Fellista

Fellista

Giltig för:
606420-04 SP19, 606421-04 SP19, 606425-04 SP19

Version:
10.03.2020-sv-

Copyright © 2020 DR. JOHANNES HEIDENHAIN GmbH. Med ensamrätt.


Fellista

Ytterligare Information:
> Error description 4
> Error description 9
> Error description 11
> Error description 12
> Error description 14
> Error description 16
> Error description 19
> Error description 29
> Error description 33
> Error description 34
> Error description 38
> Error description 39
> Error description 40
> Error description 41
> Error description 42
> Error description 43
> Error description 44
> Error description 45
> Error description 46
> Error description 50
> Error description 51
> Error description 52
> Error description 53
> Error description 54
> Error description 55
> Error description 56
> Error description 57
> Error description 58
> Error description 59
> Error description 60
> Error description 61
> Error description 62
> Error description 63
> Error description 109
> Error description 110
> Error description 111
> Error description 112
> Error description 113
> Error description 115
> Error description 133
> Error description 134
> Error description 151
> Error description 152
> Error description 153
> Error description 154
> Error description 155
> Error description 156
> Error description 157
> Error description 159
> Error description 160
> Error description 161
> Error description 162
> Error description 163
> Error description 164
> Error description 165
> Error description 166
> Error description 167
> Error description 168
> Error description 169
> Error description 170
> Error description 171
> Error description 172
> Error description 173
> Error description 174
> Error description 175
> Error description 176
> Error description 177
> Error description 178
> Error description 179
> Error description 180
> Error description 181
> Error description 183
> Error description 184
> Error description 185
> Error description 187
> Error description 188
> Error description 189
> Error description 194
> Error description 196
> Error description 197
> Error description 200
> Error description 201
> Error description 202
> Error description 203
> Error description 204
> Error description 205
> Error description 206
> Error description 207
> Error description 212
> Error description 214
> Error description 215
> Error description 216
> Error description 217
> Error description 218
> Error description 219
> Error description 220
> Error description 221
> Error description 222
> Error description 223
> Error description 224
> Error description 225
> Error description 226
> Error description 227
> Error description 228
> Error description 229
> Error description 230
> Error description 231
> Error description 232
> Error description 233
> Error description 234
> Error description 235
> Error description 236
> Error description 237
> Error description 238
> Error description 239
> Error description 240
> Error description 241
> Error description 242
> Error description 243
> Error description 244
> Error description 245
> Error description 246
> Error description 247
> Error description 250
> Error description 251
> Error description 252
> Error description 253
> Error description 254
> Error description 255
> Error description 256
> Error description 257
> Error description 258
> Error description 259
> Error description 260
> Error description 261
> Error description 263
> Error description 264
> Error description 265
> Error description 266
> Error description 272
> Error description 274
> Error description 275
> Error description 276
> Error description 277
> Error description 278
> Error description 279
> Error description 280
> Error description 281
> Error description 282
> Error description 283
> Error description 284
> Error description 285
> Error description 286
> Error description 287
> Error description 288
> Error description 289
> Error description 290
> Error description 291
> Error description 292
> Error description 293
> Error description 294
> Error description 295
> Error description 296
> Error description 297
> Error description 299
> Error description 300
> Error description 302
> Error description 303
> Error description 305
> Error description 307
> Error description 308
> Error description 309
> Error description 310
> Error description 311
> Error description 312
> Error description 313
> Error description 314
> Error description 315
> Error description 317
> Error description 318
> Error description 319
> Error description 320
> Error description 321
> Error description 322
> Error description 323
> Error description 324
> Error description 325
> Error description 326
> Error description 327
> Error description 328
> Error description 329
> Error description 330
> Error description 331
> Error description 332
> Error description 333
> Error description 335
> Error description 337
> Error description 338
> Error description 339
> Error description 340
> Error description 341
> Error description 342
> Error description 343
> Error description 344
> Error description 345
> Error description 346
> Error description 347
> Error description 348
> Error description 349
> Error description 350
> Error description 351
> Error description 352
> Error description 353
> Error description 354
> Error description 355
> Error description 356
> Error description 357
> Error description 358
> Error description 359
> Error description 360
> Error description 361
> Error description 362
> Error description 363
> Error description 364
> Error description 365
> Error description 366
> Error description 367
> Error description 368
> Error description 369
> Error description 370
> Error description 371
> Error description 372
> Error description 373
> Error description 374
> Error description 375
> Error description 376
> Error description 377
> Error description 378
> Error description 379
> Error description 380
> Error description 381
> Error description 382
> Error description 383
> Error description 384
> Error description 385
> Error description 386
> Error description 387
> Error description 388
> Error description 389
> Error description 390
> Error description 391
> Error description 392
> Error description 393
> Error description 394
> Error description 395
> Error description 396
> Error description 397
> Error description 398
> Error description 400
> Error description 401
> Error description 402
> Error description 403
> Error description 404
> Error description 405
> Error description 406
> Error description 407
> Error description 408
> Error description 409
> Error description 410
> Error description 411
> Error description 412
> Error description 413
> Error description 414
> Error description 415
> Error description 416
> Error description 417
> Error description 418
> Error description 419
> Error description 420
> Error description 421
> Error description 422
> Error description 423
> Error description 424
> Error description 425
> Error description 426
> Error description 427
> Error description 429
> Error description 430
> Error description 432
> Error description 433
> Error description 434
> Error description 435
> Error description 436
> Error description 437
> Error description 438
> Error description 439
> Error description 440
> Error description 441
> Error description 442
> Error description 443
> Error description 444
> Error description 445
> Error description 446
> Error description 447
> Error description 448
> Error description 451
> Error description 454
> Error description 455
> Error description 456
> Error description 457
> Error description 458
> Error description 459
> Error description 460
> Error description 461
> Error description 462
> Error description 463
> Error description 464
> Error description 465
> Error description 466
> Error description 467
> Error description 468
> Error description 469
> Error description 470
> Error description 471
> Error description 472
> Error description 473
> Error description 474
> Error description 475
> Error description 477
> Error description 478
> Error description 479
> Error description 480
> Error description 481
> Error description 482
> Error description 483
> Error description 484
> Error description 485
> Error description 486
> Error description 487
> Error description 488
> Error description 489
> Error description 490
> Error description 491
> Error description 492
> Error description 493
> Error description 494
> Error description 495
> Error description 496
> Error description 497
> Error description 498
> Error description 499
> Error description 500
> Error description 501
> Error description 502
> Error description 503
> Error description 504
> Error description 505
> Error description 506
> Error description 507
> Error description 508
> Error description 509
> Error description 510
> Error description 511
> Error description 512
> Error description 513
> Error description 514
> Error description 515
> Error description 516
> Error description 517
> Error description 518
> Error description 519
> Error description 520
> Error description 521
> Error description 522
> Error description 523
> Error description 524
> Error description 525
> Error description 526
> Error description 527
> Error description 528
> Error description 529
> Error description 530
> Error description 823
> Error description 859
> Error description 860
> Error description 861
> Error description 862
> Error description 863
> Error description 864
> Error description 865
> Error description 888
> Error description 937
> Error description 938
> Error description 939
> Error description 940
> Error description 941
> Error description 942
> Error description 943
> Error description 944
> Error description 945
> Error description 946
> Error description 947
> Error description 948
> Error description 950
> Error description 951
> Error description 952
> Error description 953
> Error description 954
> Error description 955
> Error description 957
> Error description 958
> Error description 1086
> Error description 1097
> Error description 1106
> Error description 1107
> Error description 1125
> Error description 1126
> Error description 1141
> Error description 1142
> Error description 1143
> Error description 1144
> Error description 1145
> Error description 1146
> Error description 1147
> Error description 1148
> Error description 1149
> Error description 1150
> Error description 1151
> Error description 1154
> Error description 1170
> Error description 1171
> Error description 1172
> Error description 1178
> Error description 1182
> Error description 1186
> Error description 1187
> Error description 1192
> Error description 1193
> Error description 1266
> Error description 1521
> Error description 1523
> Error description 1524
> Error description 1525
> Error description 1527
> Error description 1528
> Error description 1568
> Error description 1590
> Error description 1682
> Error description 1745
> Error description 1749
> Error description 1750
> Error description 1789
> Error description 1790
> Error description 1791
> Error description 1792
> Error description 1793
> Error description 1794
> Error description 1795
> Error description 1796
> Error description 1797
> Error description 1798
> Error description 1799
> Error description 1807
> Error description 1809
> Error description 1810
> Error description 1830
> Error description 1845
> Error description 1848
> Error description 1850
> Error description 1851
> Error description 1852
> Error description 1853
> Error description 1854
> Error description 1855
> Error description 1856
> Error description 1857
> Error description 1892
> Error description 1900
> Error description 1901
> Error description 1903
> Error description 1906
> Error description 1907
> Error description 1908
> Error description 1914
> Error description 2039
> Error description 2040
> Error description 2041
> Error description 2042
> Error description 2043
> Error description 2044
> Error description 2045
> Error description 2046
> Error description 2047
> Error description 2048
> Error description 2049
> Error description 2050
> Error description 2051
> Error description 2100
> Error description 2101
> Error description 2102
> Error description 2103
> Error description 2186
> Error description 2211
> Error description 2212
> Error description 2213
> Error description 2222
> Error description 2223
> Error description 2224
> Error description 2225
> Error description 2226
> Error description 2227
> Error description 2228
> Error description 2229
> Error description 2230
> Error description 2231
> Error description 2232
> Error description 2233
> Error description 2238
> Error description 2243
> Error description 2253
> Error description 2254
> Error description 2255
> Error description 2273
> Error description 2284
> Error description 2285
> Error description 2288
> Error description 2300
> Error description 2315
> Error description 2316
> Error description 2317
> Error description 2319
> Error description 2320
> Error description 2321
> Error description 2336
> Error description 2339
> Error description 2342
> Error description 2344
> Error description 2345
> Error description 2375
> Error description 2377
> Error description 2378
> Error description 2384
> Error description 2385
> Error description 2386
> Error description 2387
> Error description 2500
> Error description 2504
> Error description 2505
> Error description 2506
> Error description 2507
> Error description 2508
> Error description 2509
> Error description 2510
> Error description 2511
> Error description 2512
> Error description 2513
> Error description 2514
> Error description 2515
> Error description 2516
> Error description 2517
> Error description 2518
> Error description 2519
> Error description 2520
> Error description 2521
> Error description 2522
> Error description 2523
> Error description 2524
> Error description 2525
> Error description 2609
> Error description 2610
> Error description 2611
> Error description 2612
> Error description 2617
> Error description 2618
> Error description 2621
> Error description 2635
> Error description 2636
> Error description 2642
> Error description 2644
> Error description 2645
> Error description 2646
> Error description 2647
> Error description 2652
> Error description 2653
> Error description 2654
> Error description 2655
> Error description 2656
> Error description 2657
> Error description 2662
> Error description 2663
> Error description 2664
> Error description 2665
> Error description 2668
> Error description 2687
> Error description 2688
> Error description 2691
> Error description 2692
> Error description 2700
> Error description 2711
> Error description 2720
> Error description 2733
> Error description 2734
> Error description 2735
> Error description 2736
> Error description 2737
> Error description 2738
> Error description 2739
> Error description 2741
> Error description 2743
> Error description 2745
> Error description 2746
> Error description 2747
> Error description 2748
> Error description 2749
> Error description 2750
> Error description 2752
> Error description 2757
> Error description 2758
> Error description 2759
> Error description 2760
> Error description 2768
> Error description 2769
> Error description 2770
> Error description 2771
> Error description 2772
> Error description 2773
> Error description 2774
> Error description 2775
> Error description 2776
> Error description 2777
> Error description 2819
> Error description 2820
> Error description 2821
> Error description 2822
> Error description 2823
> Error description 2824
> Error description 2825
> Error description 2826
> Error description 2827
> Error description 2828
> Error description 2829
> Error description 2830
> Error description 2831
> Error description 2834
> Error description 2837
> Error description 2849
> Error description 2853
> Error description 2854
> Error description 2858
> Error description 2868
> Error description 2869
> Error description 2870
> Error description 2874
> Error description 2876
> Error description 2880
> Error description 2881
> Error description 2883
> Error description 2885
> Error description 2886
> Error description 2887
> Error description 2888
> Error description 2890
> Error description 2891
> Error description 2893
> Error description 2894
> Error description 2895
> Error description 2896
> Error description 2897
> Error description 2898
> Error description 2899
> Error description 2900
> Error description 2901
> Error description 2902
> Error description 2903
> Error description 2905
> Error description 2906
> Error description 2907
> Error description 2908
> Error description 2909
> Error description 2910
> Error description 2911
> Error description 2912
> Error description 2913
> Error description 2916
> Error description 2917
> Error description 2918
> Error description 2919
> Error description 2920
> Error description 2921
> Error description 2922
> Error description 2924
> Error description 2925
> Error description 2926
> Error description 2927
> Error description 2928
> Error description 2930
> Error description 2933
> Error description 2934
> Error description 2935
> Error description 2938
> Error description 2939
> Error description 2940
> Error description 2941
> Error description 2945
> Error description 2969
> Error description 2993
> Error description 2995
> Error description 2996
> Error description 3002
> Error description 3006
> Error description 3011
> Error description 3012
> Error description 3013
> Error description 3025
> Error description 3026
> Error description 3055
> Error description 3063
> Error description 3065
> Error description 3081
> Error description 3187
> Error description 3188
> Error description 3189
> Error description 3192
> Error description 3193
> Error description 3199
> Error description 3205
> Error description 3206
> Error description 3214
> Error description 3216
> Error description 3218
> Error description 3220
> Error description 3221
> Error description 3231
> Error description 3232
> Error description 3234
> Error description 3235
> Error description 3236
> Error description 3239
> Error description 3240
> Error description 3241
> Error description 3243
> Error description 3245
> Error description 3257
> Error description 3354
> Error description 3356
> Error description 3357
> Error description 3441
> Error description 3532
> Error description 3927
> Error description 3928
> Error description 4175
> Error description 4176
> Error description 4177
> Error description 4181
> Error description 4182
> Error description 4183
> Error description 4184
> Error description 4185
> Error description 4190
> Error description 4191
> Error description 4194
> Error description 4195
> Error description 4196
> Error description 4197
> Error description 4212
> Error description 4226
> Error description 4276
> Error description 4449
> Error description 4491
> Error description 4492
> Error description 4571
> Error description 4572
> Error description 4573
> Error description 4574
> Error description 4575
> Error description 4880
> Error description 4881
> Error description 4882
> Error description 4903
> Error description 4905
> Error description 4906
> Error description 4935
> Error description 4957
> Error description 4972
> Error description 5050
> Error description 5052
> Error description 5053
> Error description 5061
> Error description 5068
> Error description 5069
> Error description 5073
> Error description 5074
> Error description 5075
> Error description 5076
> Error description 5077
> Error description 5078
> Error description 5079
> Error description 5080
> Error description 5081
> Error description 5096
> Error description 5097
> Error description 5099
> Error description 5225
> Error description 5228
> Error description 5236
> Error description 5242
> Error description 5251
> Error description 5252
> Error description 5253
> Error description 5254
> Error description 5255
> Error description 5256
> Error description 5257
> Error description 5258
> Error description 5260
> Error description 5261
> Error description 5262
> Error description 5263
> Error description 5264
> Error description 5265
> Error description 5267
> Error description 5268
> Error description 5269
> Error description 5270
> Error description 5274
> Error description 5286
> Error description 5287
> Error description 5288
> Error description 5312
> Error description 5338
> Error description 5366
> Error description 5367
> Error description 5368
> Error description 5369
> Error description 5434
> Error description 5479
> Error description 5484
> Error description 5566
> Error description 5567
> Error description 5568
> Error description 5569
> Error description 5570
> Error description 5571
> Error description 5572
> Error description 5573
> Error description 5574
> Error description 5575
> Error description 5576
> Error description 5577
> Error description 5578
> Error description 5579
> Error description 5580
> Error description 5581
> Error description 5582
> Error description 5583
> Error description 5617
> Error description 5618
> Error description 5619
> Error description 5627
> Error description 5628
> Error description 5631
> Error description 5632
> Error description 5635
> Error description 5641
> Error description 5651
> Error description 5655
> Error description 5671
> Error description 5672
> Error description 5673
> Error description 5693
> Error description 5699
> Error description 5700
> Error description 5709
> Error description 5712
> Error description 5713
> Error description 5714
> Error description 5715
> Error description 5757
> Error description 5759
> Error description 5969
> Error description 5970
> Error description 5971
> Error description 5972
> Error description 6018
> Error description 6027
> Error description 6049
> Error description 6052
> Error description 6055
> Error description 6066
> Error description 6069
> Error description 6072
> Error description 6079
> Error description 6080
> Error description 6081
> Error description 6082
> Error description 6086
> Error description 6087
> Error description 6088
> Error description 6089
> Error description 6090
> Error description 6091
> Error description 6093
> Error description 6094
> Error description 6099
> Error description 6100
> Error description 6101
> Error description 6102
> Error description 6103
> Error description 6105
> Error description 6106
> Error description 6108
> Error description 6109
> Error description 6110
> Error description 6113
> Error description 6118
> Error description 6182
> Error description 6183
> Error description 6184
> Error description 6187
> Error description 6188
> Error description 6189
> Error description 6190
> Error description 6193
> Error description 6195
> Error description 6212
> Error description 6236
> Error description 6264
> Error description 6291
> Error description 6294
> Error description 6297
> Error description 6298
> Error description 6299
> Error description 6307
> Error description 6308
> Error description 6309
> Error description 6312
> Error description 6408
> Error description 6409
> Error description 6410
> Error description 6411
> Error description 6412
> Error description 6413
> Error description 6414
> Error description 7222
> Error description 7784
> Error description 7787
> Error description 7797
> Error description 7798
> Error description 7799
> Error description 7800
> Error description 7801
> Error description 7803
> Error description 7815
> Error description 7850
> Error description 7907
> Error description 7922
> Error description 7923
> Error description 7933
> Error description 7934
> Error description 7935
> Error description 7936
> Error description 7937
> Error description 7938
> Error description 7947
> Error description 7948
> Error description 7949
> Error description 7950
> Error description 7951
> Error description 7952
> Error description 7953
> Error description 7954
> Error description 7955
> Error description 7956
> Error description 7957
> Error description 7964
> Error description 7969
> Error description 7971
> Error description 7972
> Error description 7973
> Error description 7974
> Error description 7975
> Error description 7977
> Error description 7978
> Error description 7979
> Error description 7980
> Error description 7981
> Error description 8001
> Error description 8002
> Error description 8004
> Error description 8005
> Error description 8024
> Error description 8025
> Error description 8026
> Error description 8032
> Error description 8043
> Error description 8044
> Error description 8049
> Error description 8071
> Error description 8072
> Error description 8090
> Error description 8110
> Error description 8213
> Error description 8220
> Error description 8221
> Error description 8222
> Error description 8223
> Error description 8224
> Error description 8225
> Error description 8226
> Error description 8227
> Error description 8228
> Error description 8229
> Error description 8230
> Error description 8231
> Error description 8284
> Error description 8286
> Error description 8287
> Error description 8288
> Error description 8290
> Error description 8291
> Error description 8292
> Error description 8293
> Error description 8354
> Error description 8355
> Error description 8392
> Error description 8401
> Error description 8402
> Error description 8494
> Error description 8495
> Error description 8591
> Error description 8643
> Error description 8644
> Error description 8658
> Error description 8683
> Error description 8757
> Error description 8772
> Error description 8773
> Error description 8776
> Error description 8777
> Error description 8892
> Error description 8910
> Error description 8944
> Error description 9776
> Error description 9777
> Error description 9778
> Error description 9779
> Error description 9785
> Error description 9921
> Error description 9922
> Error description 9924
> Error description 10248
> Error description 10521
> Error description 10590
> Error description 10591
> Error description 10592
> Error description 10593
> Error description 10594
> Error description 10595
> Error description 10664
> Error description 10665
> Error description 10672
> Error description 10673
> Error description 10675
> Error description 10677
> Error description 10679
> Error description 10681
> Error description 10683
> Error description 10685
> Error description 10710
> Error description 10711
> Error description 10929
> Error description 10930
> Error description 10931
> Error description 10949
> Error description 10950
> Error description 11044
> Error description 11045
> Error description 11114
> Error description 11115
> Error description 11116
> Error description 11117
> Error description 11232
> Error description 11275
> Error description 11390
> Error description 11391
> Error description 11410
> Error description 11411
> Error description 11412
> Error description 11413
> Error description 11442
> Error description 11453
> Error description 11454
> Error description 11503
> Error description 11552
> Error description 11553
> Error description 11559
> Error description 11574
> Error description 11575
> Error description 11576
> Error description 11577
> Error description 11578
> Error description 11579
> Error description 11580
> Error description 11581
> Error description 11582
> Error description 11583
> Error description 11585
> Error description 11586
> Error description 11588
> Error description 11589
> Error description 11593
> Error description 11595
> Error description 11597
> Error description 11598
> Error description 11601
> Error description 11748
> Error description 11750
> Error description 11751
> Error description 11752
> Error description 11753
> Error description 11754
> Error description 11755
> Error description 12214
> Error description 12215
> Error description 12283
> Error description 12284
> Error description 12358
> Error description 12759
> Error description 12760
> Error description 12767
> Error description 12768
> Error description 12770
> Error description 12771
> Error description 12789
> Error description 12791
> Error description 12793
> Error description 12795
> Error description 12797
> Error description 12823
> Error description 12824
> Error description 12830
> Error description 12837
> Error description 12857
> Error description 13066
> Error description 13072
> Error description 13147
> Error description 13154
> Error description 13155
> Error description 13156
> Error description 13302
> Error description 13340
> Error description 13348
> Error description 13381
> Error description 13386
> Error description 13387
> Error description 13475
> Error description 13476
> Error description 13477
> Error description 13478
> Error description 13486
> Error description 13487
> Error description 13581
> Error description 13582
> Error description 13649
> Error description 13650
> Error description 13741
> Error description 13742
> Error description 13743
> Error description 13744
> Error description 13745
> Error description 13746
> Error description 13747
> Error description 13748
> Error description 13749
> Error description 13750
> Error description 13751
> Error description 13752
> Error description 13753
> Error description 13758
> Error description 13762
> Error description 13769
> Error description 13816
> Error description 13825
> Error description 13827
> Error description 13838
> Error description 13941
> Error description 13945
> Error description 13957
> Error description 13958
> Error description 13960
> Error description 13961
> Error description 14017
> Error description 14018
> Error description 14019
> Error description 14020
> Error description 14022
> Error description 14023
> Error description 14024
> Error description 14025
> Error description 14026
> Error description 14027
> Error description 14032
> Error description 14156
> Error description 14253
> Error description 14254
> Error description 14255
> Error description 14299
> Error description 14434
> Error description 14479
> Error description 14486
> Error description 14487
> Error description 14518
> Error description 14519
> Error description 14520
> Error description 14521
> Error description 14522
> Error description 14523
> Error description 14525
> Error description 14550
> Error description 14551
> Error description 14566
> Error description 15439
> Error description 15465
> Error description 15466
> Error description 15491
> Error description 15614
> Error description 15637
> Error description 15658
> Error description 15672
> Error description 15673
> Error description 15674
> Error description 15675
> Error description 15687
> Error description 15688
> Error description 15691
> Error description 15697
> Error description 15698
> Error description 15743
> Error description 15744
> Error description 15745
> Error description 15746
> Error description 15747
> Error description 15748
> Error description 15749
> Error description 15750
> Error description 15751
> Error description 15752
> Error description 15760
> Error description 15761
> Error description 15763
> Error description 15764
> Error description 15765
> Error description 15766
> Error description 15767
> Error description 15923
> Error description 15967
> Error description 15969
> Error description 15970
> Error description 15971
> Error description 15973
> Error description 16007
> Error description 16010
> Error description 16198
> Error description 16362
> Error description 16363
> Error description 16407
> Error description 16408
> Error description 16409
> Error description 16410
> Error description 16411
> Error description 16412
> Error description 16413
> Error description 16561
> Error description 16563
> Error description 16564
> Error description 16565
> Error description 16586
> Error description 16593
> Error description 16623
> Error description 16658
> Error description 16660
> Error description 16661
> Error description 16662
> Error description 16663
> Error description 16664
> Error description 16665
> Error description 16666
> Error description 16667
> Error description 16668
> Error description 16669
> Error description 16670
> Error description 16671
> Error description 16672
> Error description 16673
> Error description 16674
> Error description 16675
> Error description 16676
> Error description 16677
> Error description 16678
> Error description 16679
> Error description 16680
> Error description 16681
> Error description 16682
> Error description 16683
> Error description 16684
> Error description 16685
> Error description 16686
> Error description 16687
> Error description 16688
> Error description 16689
> Error description 16690
> Error description 16691
> Error description 16692
> Error description 16693
> Error description 16694
> Error description 16695
> Error description 16696
> Error description 16697
> Error description 16698
> Error description 16699
> Error description 16700
> Error description 16701
> Error description 16702
> Error description 16703
> Error description 16704
> Error description 16718
> Error description 16798
> Error description 16800
> Error description 16830
> Error description 17063
> Error description 17161
> Error description 17162
> Error description 17163
> Error description 17167
> Error description 17191
> Error description 17192
> Error description 17207
> Error description 17384
> Error description 17386
> Error description 17387
> Error description 17390
> Error description 17411
> Error description 17438
> Error description 17478
> Error description 17479
> Error description 17480
> Error description 17481
> Error description 17614
> Error description 17662
> Error description 17663
> Error description 17735
> Error description 17738
> Error description 17739
> Error description 17938
> Error description 18052
> Error description 18053
> Error description 18054
> Error description 18060
> Error description 18075
> Error description 18076
> Error description 18145
> Error description 18146
> Error description 18147
> Error description 18148
> Error description 18149
> Error description 18150
> Error description 18156
> Error description 18157
> Error description 18220
> Error description 18273
> Error description 18280
> Error description 18281
> Error description 18303
> Error description 18304
> Error description 18325
> Error description 18371
> Error description 18401
> Error description 18429
> Error description 18430
> Error description 18431
> Error description 18432
> Error description 18433
> Error description 18434
> Error description 18435
> Error description 18436
> Error description 18437
> Error description 18438
> Error description 18439
> Error description 18440
> Error description 18441
> Error description 18442
> Error description 18472
> Error description 18473
> Error description 18474
> Error description 18475
> Error description 18476
> Error description 18477
> Error description 18478
> Error description 18479
> Error description 18480
> Error description 18481
> Error description 18482
> Error description 18483
> Error description 18484
> Error description 18486
> Error description 18487
> Error description 18488
> Error description 18489
> Error description 18490
> Error description 18491
> Error description 18497
> Error description 18498
> Error description 18499
> Error description 18500
> Error description 18501
> Error description 18502
> Error description 18503
> Error description 18504
> Error description 18505
> Error description 18506
> Error description 18507
> Error description 18508
> Error description 18509
> Error description 18629
> Error description 18630
> Error description 18631
> Error description 18632
> Error description 18766
> Error description 18768
> Error description 18770
> Error description 18771
> Error description 18773
> Error description 18774
> Error description 18775
> Error description 18777
> Error description 18786
> Error description 18790
> Error description 18791
> Error description 18792
> Error description 18821
> Error description 18822
> Error description 18823
> Error description 18824
> Error description 18825
> Error description 18826
> Error description 18861
> Error description 18862
> Error description 18891
> Error description 18903
> Error description 18904
> Error description 18912
> Error description 18913
> Error description 18914
> Error description 18915
> Error description 18928
> Error description 19093
> Error description 19094
> Error description 19236
> Error description 19239
> Error description 19242
> Error description 19292
> Error description 19293
> Error description 19320
> Error description 19389
> Error description 19391
> Error description 19392
> Error description 19393
> Error description 19394
> Error description 19395
> Error description 19396
> Error description 19398
> Error description 19411
> Error description 19423
> Error description 19424
> Error description 19439
> Error description 19440
> Error description 19441
> Error description 19442
> Error description 19443
> Error description 19444
> Error description 19445
> Error description 19448
> Error description 19449
> Error description 19471
> Error description 19472
> Error description 19501
> Error description 19502
> Error description 19503
> Error description 19504
> Error description 19533
> Error description 19534
> Error description 19536
> Error description 19671
> Error description 19672
> Error description 19673
> Error description 19674
> Error description 19675
> Error description 19676
> Error description 19677
> Error description 19678
> Error description 19679
> Error description 19680
> Error description 19681
> Error description 19682
> Error description 19683
> Error description 19684
> Error description 19685
> Error description 19686
> Error description 19687
> Error description 19688
> Error description 19689
> Error description 19690
> Error description 19691
> Error description 19692
> Error description 19693
> Error description 19694
> Error description 19695
> Error description 19696
> Error description 19697
> Error description 19698
> Error description 19699
> Error description 19700
> Error description 19701
> Error description 19702
> Error description 19703
> Error description 19704
> Error description 19705
> Error description 19723
> Error description 19751
> Error description 19754
> Error description 19755
> Error description 19756
> Error description 19757
> Error description 19758
> Error description 19759
> Error description 19764
> Error description 19777
> Error description 19951
> Error description 19952
> Error description 20418
> Error description 20457
> Error description 20458
> Error description 20459
> Error description 20460
> Error description 20461
> Error description 20462
> Error description 20463
> Error description 20464
> Error description 20465
> Error description 20466
> Error description 20467
> Error description 20469
> Error description 20471
> Error description 20473
> Error description 20477
> Error description 20481
> Error description 20482
> Error description 20483
> Error description 20536
> Error description 20558
> Error description 20560
> Error description 20564
> Error description 20565
> Error description 20566
> Error description 20567
> Error description 20568
> Error description 20569
> Error description 20570
> Error description 20572
> Error description 20574
> Error description 20576
> Error description 20578
> Error description 20580
> Error description 20582
> Error description 20584
> Error description 20586
> Error description 20588
> Error description 20639
> Error description 20650
> Error description 20659
> Error description 20661
> Error description 20662
> Error description 20663
> Error description 20664
> Error description 20665
> Error description 20667
> Error description 20670


Error description 4

Error message

FELAKTIG DATA INFORMATION 3

Cause of error

Alla test slutfördes inte.

Error correction

- Stäng av och starta upp styrsystemet på nytt alt. boota om
- Kontakta er servicerepresentant.


Error description 9

Error message

FELAKTIG DATA INFORMATION 8

Cause of error

Det kompilerade PLC-programmets CRC-summa är felaktig.

Error correction

- Stäng av och starta upp styrsystemet på nytt alt. boota om
- Kontakta er servicerepresentant.


Error description 11

Error message

FELAKTIG DATA INFORMATION A

Cause of error

Allmänt fel i hanteringen av filer.

Error correction

- Stäng av och starta upp styrsystemet på nytt alt. boota om
- Kontakta er servicerepresentant.


Error description 12

Error message

FELAKTIG DATA INFORMATION A

Cause of error

Allmänt programvarufel i huvudprocessor-task.

Error correction

- Stäng av och starta upp styrsystemet på nytt alt. boota om
- Kontakta er servicerepresentant.


Error description 14

Error message

FELAKTIG DATA INFORMATION A

Cause of error

Otillräckligt minne tillgängligt för att öppna en maskinparameterfil.

Error correction

Radera NC-program som inte behövs för att frigöra minne.


Error description 16

Error message

FELAKTIG DATA INFORMATION B

Cause of error

Internt fel: Felaktig Interrupt

Error correction

- Stäng av och starta upp styrsystemet på nytt alt. boota om
- Kontakta er servicerepresentant.


Error description 19

Error message

FELAKTIG DATA INFORMATION E

Cause of error

Internt fel: En Task erhöll ett okänt kommando eller ett kommando med icke tillåtna parametrar.

Error correction

- Stäng av och starta upp styrsystemet på nytt alt. boota om
- Kontakta er servicerepresentant.


Error description 29

Error message

FELAKTIG DATA INFORMATION O

Cause of error

Du har försökt förflytta fler axlar simultant än vad som är möjligt i exportversionen av styrningen.

Error correction

- Återställ grundvridning. - Återställ 3-D vridning.


Error description 33

Error message

KONTROLLERA SUMMA FEL A

Cause of error

CRC-summan för EPROM IC-P1 och IC-P2 är felaktig.

Error correction

- Stäng av och starta upp styrsystemet på nytt alt. boota om
- Kontakta er servicerepresentant.


Error description 34

Error message

KONTROLLERA SUMMA FEL B

Cause of error

CRC-summan för EPROM IC-P3 och IC-P46 är felaktig.

Error correction

- Stäng av och starta upp styrsystemet på nytt alt. boota om
- Kontakta er servicerepresentant.


Error description 38

Error message

SLÄPFEL FÖR STORT %.2s

Cause of error

Släpfelet för en axel i rörelse är större än det värde som har angivits i maskinparameter MP1720 (vid släpfelsreglering) eller MP 1420 (vid reglering med förstyrning).
- Servodriften är överbelastad
- Otillräcklig smörjning
- Mekanisk tröghet
- Vibrationer i maskinen
- Hårdvarufel i reglerkretsen
- Vid analoga axlar: Servo defekt

Error correction

- Reducera bearbetningsmatningen, öka varvtalet.
- Kontrollera smörjningen
- Åtgärda mekanisk tröghet
- Åtgärda eventuella vibrationskällor.
- Vid analoga axlar: Kontroller servo
- Vid återkommande problem: Kontakta er servicerepresentant.


Error description 39

Error message

HASTIGHETSBÖRVÄRDE FÖR HÖGT %.2s

Cause of error

Ett för högt hastighetsbörvärde beräknades.
Analoga axlar: Maximalt börvärde +-10 V
Analog spindel: Maximalt börvärde +-10 V
Digitala axlar och spindlar: Maximalt börvärde = maximalt motorvarvtal
- Maskinen uppnår inte längre den inställda accelerations- och retardationsrampen
- Hårdvarufel i reglerkretsen

Error correction

- Vid analoga axlar: Kontroller servo
- Kontakta er servicerepresentant.


Error description 40

Error message

RÖRELSEÖVERVAKNING %.2s A

Cause of error

Axeln förflyttar sig med minst faktor 4 gånger långsammare eller snabbare än vad det utmatade hastighetsbörvärdet representerar.
- Stort glapp (kulskruv, växel, rem, koppling, etc.)
- Servodriften är överbelastad
- Otillräcklig smörjning
- Mekanisk tröghet
- Vibrationer i maskinen
- Vid analoga axlar: Servo defekt

Error correction

- Kontrollera maskinparameter 1140.x
- Åtgärda glapp
- Kontrollera smörjningen
- Åtgärda mekanisk tröghet
- Vid analoga axlar: Kontroller servo
- Kontakta er servicerepresentant.


Error description 41

Error message

STILLESTÅNDSÖVERVAKNING %.2s

Cause of error

Positionsavvikelsen vid stillestånd är större än det i maskinparameter MP1110.x fastställda värdet.
- Vid analoga axlar: För stor drift
- Vid vertikala axlar: Dålig broms eller felaktig utbalansering
- Vid låsta axlar: Stor mekanisk påverkan vid bearbetningen

Error correction

- Vid analoga axlar: Åtgärda drift
- Vid vertikala axlar: Kontrollera broms eller utbalansering
- Vid låsta axlar: Åtgärda stor mekanisk påverkan
- Kontakta er servicerepresentant.


Error description 42

Error message

OFFSET FÖR STOR %.2s

Cause of error

Vid offset-optimering (med kodnummer eller cyklisk) fastställdes en offset-spänning på mer än 100 mV.

Error correction

- Genomför först offset- resp. driftoptimering av analogt servo enligt tillverkarens anvisningar
- Aktivera sedan offset-finoptimering med kodnummer
- Kontakta er servicerepresentant.


Error description 43

Error message

Positionsdifferens position <> varvtal för stor %.2s

Cause of error

Motorn förflyttar sig vid stillastående axelslid eller omvänt.
- För stor skillnad mellan positionerna som beräknas från positionsmätsystemets signaler respektive från varvtalsmätsystemets signaler.
- För stort glapp
- Defekt koppling, växel, etc.
- Sliten rem

Error correction

- Kontrollera MP1144.x
- Kontrollera glappet
- Reparera koppling, växel, etc.
- Byt ut remmen
- Kontakta er servicerepresentant.


Error description 44

Error message

MC amplitud för låg %.2s

Cause of error

Mätsystemsignalens amplitud är för låg alt. signalen för nedsmutsning är aktiv.
- Mätsystem nedsmutsat
- Mätsystem defekt
- Fukt har trängt in
- Läshuvudet feljusterat (avstånd, parallellitet)
- Mätsystemkabel defekt
- Mätsystemsingång i styrningen defekt
- Vibrationer
- Störsignal

Error correction

- Kontakta er servicerepresentant


Error description 45

Error message

MC frekvens för hög %.2s

Cause of error

Den maximala ingångsfrekvensen har överskridits på en mätsystemsingång.
- Störning på hastighetsmätsystemets signal
- Vibrationer i maskinen

Error correction

- Kontrollera hastighetsmätsystemets anslutning (jordning)
- Kontrollera hastighetsmätsystemet
- Kontrollera mätsystemsignalens ingångsfrekvens.
- Åtgärda vibrationer
- Kontakta kundtjänst


Error description 46

Error message

Positionsmätsystem %.2s defekt

Cause of error

Motsägelse uppstod vid jämförelse mellan den absoluta och den inkrementala positionen.

Error correction

Kontakta Er service-representant.


Error description 50

Error message

KAN EJ KÖRA TILL BERÖRINGSP.

Cause of error

I cykel TCH PROBE 0 (DIN/ISO: G55) eller vid användning av de manuella avkänningscyklerna hittades inte någon avkänningspunkt inom förflyttningssträckan i MP6130.

Error correction

- Förpositionera avkännarsystemet närmare arbetsstycket.
- Öka värdet i MP6130.


Error description 51

Error message

POSITIONERINGS FEL

Cause of error

Släpfelet för en axel i rörelse är större än det värde som har angivits i maskinparameter MP1710 (vid släpfelsreglering) eller MP 1410 (vid reglering med förstyrning).
- Slitet verktyg
- För hög bearbetningsmatning
- För lågt spindelvarvtal
- Otillräcklig smörjning
- Mekanisk tröghet
- Vibrationer i maskinen
- Hårdvarufel i reglerkretsen
- Vid analoga axlar: För stor drift
- Vid analoga axlar: Tacho defekt
- Vid analoga axlar: Motorkol defekt

Error correction

- Byt ut slitet verktyg
- Reducera bearbetningsmatningen, öka varvtalet.
- Kontrollera smörjningen
- Åtgärda mekanisk tröghet
- Åtgärda eventuella vibrationskällor.
- Vid analoga axlar: Åtgärda drift
- Vid analoga axlar: Byt ut tacho-kol, trimma tacho
- Vid analoga axlar: Byt ut motorkol
- Kontakta er servicerepresentant.


Error description 52

Error message

MÄTFINGER UTBÖJT

Cause of error

Mätstiftet är redan påverkat vid start av avkänningsrörelsen.

Error correction

- Frikör avkännarsystemet och upprepa avkänningen.
- Om felet återkommer frekvent, kontrollera om avkännar-systemet är skadat.
- Vid behov, kontakta Er service representant.


Error description 53

Error message

BYT MÄTPROBENS BATTERI

Cause of error

Batteriet i avkännarsystemet är tomt.

Error correction

Byt batterier.


Error description 54

Error message

MÄTPROBE EJ KLAR

Cause of error

- Avkännarsystemet är inte anslutet.
- Batteri resp. ackumulator är tomt i den infraröda avkännaren.
- Sändar-/mottagarenheten är nedsmutsad
- Infraröd överföring defekt eller bruten
- Avkännarsystemets ingång i styrningen defekt
- Avkännarsystemets kabel alt. kabel till sändar-/mottagarenheten defekt

Error correction

- Anslut avkännarsystemet.
- Byt batteriet.
- Tvätta det infraröda fönstret på avkännaren och sändar-/mottagarenheten.
- Kontrollera kabel och byt ut den i förekommande fall.
- Kontakta er servicerepresentant


Error description 55

Error message

CC ändlägesbrytare %.2s+

Cause of error

- Verktygets beräknade bana överskrider maskinens förflyttningsområde (mjukvarugränsläge).
- I en manuell driftart har mjukvarugränsläget nåtts

Error correction

- Kontrollera programmerade koordinater, ändra i förekommande fall programmet.
- Kontrollera utgångspunkten, sätt i förekommande fall en ny utgångspunkt.
- Kör i motsatt riktning


Error description 56

Error message

ÄNDLÄGESBRYTARE %.2s+

Cause of error

- Verktygets beräknade bana överskrider maskinens förflyttningsområde (mjukvarugränsläge).
- I en manuell driftart har mjukvarugränsläget nåtts

Error correction

- Kontrollera programmerade koordinater, ändra i förekommande fall programmet.
- Kontrollera utgångspunkten, sätt i förekommande fall en ny utgångspunkt.
- Kör i motsatt riktning


Error description 57

Error message

CC ändlägesbrytare %.2s-

Cause of error

- Verktygets beräknade bana överskrider maskinens förflyttningsområde (mjukvarugränsläge).
- I en manuell driftart har mjukvarugränsläget nåtts

Error correction

- Kontrollera programmerade koordinater, ändra i förekommande fall programmet.
- Kontrollera utgångspunkten, sätt i förekommande fall en ny utgångspunkt.
- Kör i motsatt riktning


Error description 58

Error message

ÄNDLÄGESBRYTARE %.2s-

Cause of error

Verktygets beräknade bana överskrider maskinens förflyttningsområde (mjukvarugränsläge).
- I en manuell driftart har mjukvarugränsläget nåtts

Error correction

- Kontrollera programmerade koordinater, ändra i förekommande fall programmet.
- Kontrollera utgångspunkten, sätt i förekommande fall en ny utgångspunkt.
- Kör i motsatt riktning


Error description 59

Error message

FN 14: FELNUMMER %-3u

FN 14: Felnummer %s

Cause of error

Framtvingat fel genom funktionen FN14 (ISO: D14): Med denna funktion anropar TNC:n maskintillverkarens för-programmerade meddelanden (t.ex. från en maskintillverkar-cykel). Om TNC:n kommer till ett block FN14 (D14) under programkörning eller
programtest, så stoppar den exekveringen och presenterar ett meddelande. Därefter måste

Error correction

Felet finns beskrivet i maskinhandboken. Åtgärda felet och återstarta därefter programmet.


Error description 60

Error message

TVÅ TOOL DEF %-3u MED PGM CALL

Cause of error

NC-blocket TOOL DEF (DIN/ISO: G99) har använts mer än en gång för att definiera ett verktyg med samma verktygsnummer i program som har länkats ihop.

Error correction

Radera TOOL DEF-blocket (G99-blocket) i ett av programmen eller använd ett annat verktygsnummer.


Error description 61

Error message

VERKTYGSTABELL LÅST

Cause of error

Verktygsfilen (TOOL.T) kan inte editeras samtidigt som TNC:n exekverar ett verktygsanrop. Genom att trycka på softkey EDIT ON/OFF skapas detta felmeddelande.

Error correction

Vänta tills verktygsanropet har exekverats och tryck därefter på softkey EDIT ON/OFF på nytt.


Error description 62

Error message

REFERENSMÄRKEN %.2s: FEL AVSTÅND

Cause of error

Vid referenssökning av ett avståndskodat mätsystem passerades en sträcka motsvarande mer än 1 000 delningsperioder utan att ett referensmärke detekterades.
- Läshuvudet feljusterat (avstånd, parallellitet)
- Mätsystemet nedsmutsat i området med Ref-märken eller defekt

Error correction

- Kontakta er servicerepresentant


Error description 63

Error message

HANDRATT ?

Cause of error

- Elektronisk handratt är inte ansluten.
- Felaktig handratt vald i maskinparameter MP7640.
- Överföringsledningen är defekt.
- Handratten är skadad

Error correction

- Anslut handratten via kabeladapter.
- Kontrollera maskinparametrar MP7640.
- Kontrollera att överföringsledningen inte är skadad.
- Kontrollera att handratten inte är skadad
- Kontakta er servicerepresentant


Error description 109

Error message

PLC: FÖR STOR SAMMANFOGNING

Cause of error

PLC exekveringstidsfel:
- Du försökte att länka fler än 32 modulanrop i varandra.
- Du programmerade ett återhoppande modulanrop som överskred gränsen på 32 nivåer.

Error correction

Ändra PLC-programmet.


Error description 110

Error message

PLC: STACK UNDERFLOW

Cause of error

PLC exekveringstidsfel: Du försökte att hämta data från stacken trots att inget hade skrivits dit innan.

Error correction

Ändra PLC-programmet.


Error description 111

Error message

PLC: STACK OVERFLOW

Cause of error

PLC exekveringstidsfel: Du försökte att skriva mer än 128 byte data till stacken. Ord-operander (B/W/D/K) upptar 4 byte vardera, logik-operander (M/I/O/T/C) upptar 2 byte.

Error correction

Ändra PLC-programmet.


Error description 112

Error message

PLC: TIME OUT

Cause of error

PLC exekveringstidsfel:
- Bearbetningen av det cykliskt exekverade programsektionerna tar för lång tid. Kontrollera underprogramstrukturen för beräkningsintensiva sekvenser vilka eventuellt kan startas som SUBMIT-jobb.
- Den presenterade exekveringstiden ökas i samband med dataöverföring och vid handratts-drift. Vid tveksamheter välj handratts-drift och starta samtidigt dataöverföring med max. baud rate. Kontrollera "MAXIMAL BERÄKNINGSTID" i PLC-huvudmenyn samtidigt.
Värdet skall inte överskrida 150% (säkerhetsreserv för ogynnsamma driftförhållanden!).

Error correction

Ändra PLC-programmet.


Error description 113

Error message

PLC: CASE UTANFÖR OMRÅDE

Cause of error

Run-time fel PLC: Operanden för CASE-instruktionen innehåller ett värde som inte kan tolkas som en offset i CM-tabellen (mindre än 0, större eller lika med tabellens längd).

Error correction

- Kontrollera PLC-programmet.
- Kontakta er servicerepresentant


Error description 115

Error message

PLC: INDEXOMRÅDE FEL

Cause of error

PLC exekveringstidsfel:
- Adressen för en skrivande åtkomst till datatyper B/W/D/M/I/O/T/C är genom påverkan av index-registret i ett felaktigt område för dessa operand-typer.
- Index-registret innehåller ett värde, genom åtkomst till ett konstanfält, som inte är möjligt för detta fält (mindre än 0, större eller lika med fältets längd).
- En strängs adress leder genom påverkan av index-registret till ett felaktigt värde.
- En dialogs nummer (S#Dn[X]) eller ett felmeddelande (S#En[X]) leder genom påverkan av index-registret till ett felaktigt värde (mindre än 0 eller större än 999).
- Vid adressering av en delsträng.

Error correction

Ändra PLC-programmet.


Error description 133

Error message

PLC: M4005, M4006, M4007 FEL

Cause of error

PLC exekveringstidsfel: Fler än en av märkarna M4005 (M03), M4006, (M04), M4007 (M05) är satta.

Error correction

Ändra PLC-programmet.


Error description 134

Error message

PLC: STROBES AKTIVA SAMTIDIGT

Cause of error

PLC exekveringstidsfel: Fler än en av funktionerna "PLC-positionering" "nollpunktsförskjutning" eller "spindel-orientering" har aktiverats.

Error correction

Ändra PLC-programmet.


Error description 151

Error message

MP: RAD UTAN NUMMER

Cause of error

Fel vid inmatning av maskinparametrar: En rad hittades utan maskinparameternummer (ej en tom rad eller kommentar).

Error correction

Ändra maskinparameterlistan.


Error description 152

Error message

MP: FEL NUMMER

Cause of error

Fel vid inmatning av maskinparametrar: Den angivna maskinparametern existerar inte (felaktigt nummer).

Error correction

Ändra maskinparameterlistan.


Error description 153

Error message

MP: INGET SKILJETECKEN

Cause of error

Fel vid inmatning av maskinparametrar: Inget skiljetecken (":") hittades mellan maskinparameterns nummer och värde.

Error correction

Ändra maskinparameterlistan.


Error description 154

Error message

MP: INMATAT VÄRDE FEL

Cause of error

Fel vid inmatning av maskinparametrar: Det inmatade värdet för maskinparametern är felaktigt.

Error correction

Ändra maskinparameterlistan.


Error description 155

Error message

MP: DUBBELT DEFINIERAD

Cause of error

Fel vid inmatning av maskinparametrar: En maskinparameter har definierats två gånger.

Error correction

Ändra maskinparameterlistan.


Error description 156

Error message

MP: EJ DEFINIERAD

Cause of error

Fel vid inmatning av maskinparametrar: En maskinparameter har inte definierats. Raden genereras automatiskt.

Error correction

Ändra maskinparameterlistan.


Error description 157

Error message

MP: LAGRING EJ MÖJLIG

Cause of error

Fel vid inmatning av maskinparametrar: Maskinparameter kan inte lagras.

Error correction

Kontakta Er service-representant.


Error description 159

Error message

PLATS 0 EJ DEFINIERAD

Cause of error

Du försökte tilldela ett verktyg till en spärrad ficka i platstabellen.

Error correction

- Kontrollera verktygsplats-tabellen.
- Kontakta Er service-representant.


Error description 160

Error message

FEL PLATS NUMMER

Cause of error

- Det inmatade värdet för fickans nummer i verktygs-tabellen är större än maskinparameter MP7261.
- MP7261 = 0, utmatning av ficka är aktiverad med MP7480 och ingen ficka har tilldelats det anropade verktyget.

Error correction

- Kontrollera verktygsplats-tabellen.
- Kontakta Er service-representant.


Error description 161

Error message

MATNING EJ PROGRAMMERAD

Cause of error

Du har inte programmerat någon matningshastighet.

Error correction

Ändra NC-programmet, FMAX är ej modal.


Error description 162

Error message

INGEN NY AXEL FÖR VRIDNING

Cause of error

Vid verktygsanrop är en programmerad vridning aktiv samtidigt som den nya verktygsaxeln inte är samma som, eller parallell med, den tidigare verktygsaxeln.

Error correction

Upphäv den programmerade vridningen i NC-programmet före ändring av verktygsaxel.


Error description 163

Error message

VERKTYGS-LIVSLÄNGD UPPNÅDD

Cause of error

Det anropade verktygets livslängd är slut och du har inte definierat något systerverktyg.

Error correction

Kontrollera verktyget och, vid behov, byt det eller definiera ett systerverktyg.


Error description 164

Error message

BYT BUFFERT BATTERI

Cause of error

Buffertbatteriets spänning har sjunkit under lägstanivån.

Error correction

Byt ut buffertbatteriet (se Bruksanvisningen).


Error description 165

Error message

SPINDELORIENTERING INAKTIV

Cause of error

Du försökte anropa antingen cykel "Synkroniserad gängning" (Rigid tapping) eller cykel "Gängskärning" trots att din maskin inte är utrustad med en reglerad analogspindel.

Error correction

Kontakta din maskintillverkare.


Error description 166

Error message

VERKTYGSTABELL ?

Cause of error

Det finns flera verktygstabeller i NC-minnet men ingen tabell är aktiverad i driftart Programtest.

Error correction

Aktivera en verktygstabell i driftart Programtest (status "S").


Error description 167

Error message

NOLLPUNKTSTABELL ?

Cause of error

En nollpunktstabell krävs för att exekvera NC-programmet. Antingen finns ingen tabell i styrsystemets NC-minne eller så finns flera tabeller lagrade med ingen är aktiverad.

Error correction

Aktivera nollpunktstabellen i driftart "Program blockföljd" (status M).


Error description 168

Error message

FEL

Cause of error

Meddelandet indikerar att det finns ett felmeddelande i bakgrunden i bildskärmen.

Error correction

Växla till driftarten i bakgrunden och kvittera felmeddelandet.


Error description 169

Error message

VERKTYGS NR. UPPTAGET

Cause of error

Du försökte att definiera ett verktyg flera gånger.

Error correction

Ändra NC-programmet.


Error description 170

Error message

HOPP TILL LABEL 0 FÖRBJUDET

Cause of error

Du har programmerat ett hopp till label 0 i ett NC-block LBL CALL (ISO: L 0,0) eller i en hopp-instruktion (parameter-beräkning).

Error correction

Ändra NC-programmet.


Error description 171

Error message

INMATAT VÄRDE FEL

Cause of error

I ett NC-block APPR eller DEP leder användande av en Q-parameter till ett otillåtet mellanresultat: Längden på den tangentiella linjen för framkörning till eller frånkörning från konturen blir negativ.

Error correction

Ändra NC-programmet.


Error description 172

Error message

INMATAT VÄRDE FEL

Cause of error

I ett NC-block APPR eller DEP leder användandet av en Q-parameter till ett otillåtet mellanresultat: Centrum- vinkeln för den tangentiella cirkelbågen för framkörning till eller frånkörning från konturen blir negativ.

Error correction

Ändra NC-programmet.


Error description 173

Error message

INMATAT VÄRDE FEL

Cause of error

I en cykel "Konturlinje" leder användandet av en Q-parameter till ett otillåtet mellanresultat: Längden på den tangentiella rätlinjen för framkörning till eller frånkörning från konturen blir negativ.

Error correction

Ändra NC-programmet.


Error description 174

Error message

INMATAT VÄRDE FEL

Cause of error

I en cykel "Konturlinje" leder användandet av en Q-parameter till ett otillåtet mellanresultat: Centrum- vinkeln för den tangentiella cirkelbågen för framkörning till eller frånkörning från konturen blir negativ.

Error correction

Ändra NC-programmet.


Error description 175

Error message

INMATAT VÄRDE FEL

Cause of error

Du har angivit ett negativt värde som tolerans för automatisk infogning av en rundningsbåge (M-funktion M112).

Error correction

Ange en positiv tolerans.


Error description 176

Error message

INMATAT VÄRDE FEL

Cause of error

Vid den programmerade rörelsen av en rotationsaxel med banhastighet i mm/min (M116) ges en för hög rotationshastighet för rundbordet.

Error correction

Minska matningen.


Error description 177

Error message

CYKEL 27 (G127): DJUP > RADIE

Cause of error

- Vid exekveringen av cykel "Cylindermantel" är det angivna fräsdjupet större eller lika med cylinder-mantelns radie.
- Förhållandet mellan enhetsradien och bearbetnings-radien är för stor.

Error correction

- Ange ett mindre fräsdjup i cykel cylindermantel.
- Ange en mindre cylinderradie i cykel cylindermantel.


Error description 178

Error message

INMATAT VÄRDE FEL

Cause of error

Vid exekvering av en cykel 27 "Cylindermantel" är cylindermantelns programmerade radie mindre eller lika med 0.

Error correction

Ändra NC-programmet.


Error description 179

Error message

INMATAT VÄRDE FEL

Cause of error

Vid överlagring av handrattsrörelse (M-funktion M118) är den programmerade maximalt tillåtna överlagringen mindre än 0.

Error correction

Ange endast positiva värden efter M118.


Error description 180

Error message

DEFINITION BLK FORM FELAKTIG

Cause of error

Fel vid omräkning av det programmerade råämnet i grafiken:
- Den programmerade spindelaxeln var inte X, Y eller Z.
- En sidas längd är negativ (minimum- och maximum-begränsning har växlats).
- En sidas längd är mindre än 0.1 mm.
- Den kortaste sidans längd är mindre än ca. 1% av den längsta sidans längd.

Error correction

Ändra NC-programmet.


Error description 181

Error message

DEFINITION BLK FORM FELAKTIG

Cause of error

Fel vid omräkning av det programmerade råämnet i FK-grafiken: En sidas längd är negativ (min. och max. begränsning har växlats).

Error correction

Ändra NC-programmet.


Error description 183

Error message

AKTUELLT BLOCK EJ VALT

Cause of error

Efter ett avbrott i programexekveringen kan TNC:n inte längre återuppta programexekveringen från den position som markören för tillfället befinner sig vid.

Error correction

Tryck på knappen GOTO samt ange ett blocknummer för att välja önskat ställe att återuppta programmet på eller välj funktionen blockläsning (mid-program startup).


Error description 184

Error message

PROGRAM NR. FINNS EJ

Cause of error

Du försökte anropa ett program som inte finns lagrat i TNC:n minne.

Error correction

Ändra NC-programmet.


Error description 185

Error message

Inmatning av fler filer omöjligt

Cause of error

TNC:n kan inte lagra fler filer.

Error correction

Radera filer som du inte längre behöver.


Error description 187

Error message

LABEL NR. UPPTAGET

Cause of error

Du försökte att programmera samma labelnummer i flera NC-block LBL SET (ISO: G98 Lxx).

Error correction

Ändra NC-programmet.


Error description 188

Error message

LABEL NR %-3u FINNS REDAN

Cause of error

Vid start av ett program eller anrop av ett underprogram hittades flera NC-block LBL SET (ISO: G98 Lxx) med samma NR.

Error correction

Ändra NC-programmet.


Error description 189

Error message

ÖVERFÖRT VÄRDE FEL

Cause of error

E Vid dataöverföring med BCC mottogs <NAK> signal
15 gånger i följd.
A till H Felkod i mottagarmodulen med en av följande
utan E orsaker:
- Inställd baudrate i TNC och extern enhet
överensstämmer inte.
- Paritetsbiten är felaktig.
- Felaktig dataram (t.ex.: ingen stopp-bit).
- Datasnittets mottagarmodul är defekt.
K Vid överföring av ett fel till TNC:n skickades
inte tecknet <1> efter tecknet <ESC>.
L Efter en felsekvens <ESC><1> mottogs ett
felaktigt felnummer (felnummer 0 till 7
är tillåtna).
M Vid dataöveröring med BCC skickades <NAK>
15 gånger i en följd.
N En förväntad kvittering <ACK> eller <NAK>
skickades inte inom en bestämd tid.

Error correction

Kontrollera dataöverföringen.


Error description 194

Error message

PROGRAM EJ FULLSTÄNDIGT

Cause of error

En påbörjad dataöverföring avbröts med knappen <END>.

Error correction

Överför programmet igen.


Error description 196

Error message

GRÄNSSNITT UPPTAGET

Cause of error

Du försökte använda ett redan upptaget datasnitt.

Error correction

Avsluta dataöverföringen och starta den igen.


Error description 197

Error message

BAUDRATE EJ MÖJLIG

Cause of error

Överföringshastigheterna (Baudrate) som har valts för de båda datasnitten tillåter inte samtidig överföring.

Error correction

Välj en annan Baud rate.


Error description 200

Error message

EXT. UT/IN EJ KLAR

Cause of error

- Datasnittet är inte anslutet.
- Den externa enheten är antingen avstängd eller så är den inte klar.

Error correction

Kontrollera dataöverföringsenheten.


Error description 201

Error message

NC: PROGRAM MINNE RADERAT

Cause of error

Efter uppstart av styrsystemet hittades en fil i NC-minnet som tolkades som felaktig och raderades.

Error correction

Skapa filen igen.


Error description 202

Error message

ÄNDRINGAR I ANROPAT PROGRAM

Cause of error

- Vid start av ett underprogram upptäckte styrsystemet att det anropade programmet hade ändrats.
- Vid ett återhopp från ett underprogram upptäckte styrsystemet att huvudprogrammet hade ändrats.

Error correction

- Välj avbrottsstället med GOTO + blocknummer och fortsätt bearbetningen.


Error description 203

Error message

NÖDSTOPP defekt

Cause of error

Den interna eller externa NÖDSTOPP-slingan är defekt.
- För långa växlingstider i de reläer som är involverade i slingan mellan "Utgång Styrsystem är driftklart" och "Kvittering tillbaka Styrsystem är driftklart" i samband med NÖDSTOPP- alt. uppstartsrutinen
- Ledningen är bruten, dålig kontakt

Error correction

Kontrollera NÖDSTOPP-kedjan.
- Kontrollera/Byt ut involverade reläer i elskåpet
- Kontrollera och åtgärda kontakt / inkoppling
- Kontakta er servicerepresentant


Error description 204

Error message

TNC-temperatur för hög %d°C

Cause of error

Temperaturgivaren i styrsystemet detekterar en för hög temperatur inuti styrsystemets hölje.
- Otillräcklig värmeledning bort från elskåpet
- Nedsmutsad filtermatta
- Defekt klimatanläggning i elskåpet
- Defekt fläkt inuti styrsystemets hölje
- Defekt temperatursensor
- Olämplig installation av komponenterna

Error correction

- Tvätta filtermattan
- Reparera elskåpets klimatanläggning
- Byt ut fläkten
- Kontakta er servicerepresentant


Error description 205

Error message

NÖDSTOPP PLC

Cause of error

Felmeddelande från PLC (se maskindokumentationen).

Error correction

Kontakta Er service-representant.


Error description 206

Error message

PGM %.28s SAKNAS

Cause of error

Programmet som du har valt innehåller ett programanrop till ett program som inte existerar i TNC:n.

Error correction

- Vid behov, ändra programnamnet
- Ändra programanropet så att TNC:n kan anropa en extern enhet.


Error description 207

Error message

PGM SAKNAS

Cause of error

Vid exekvering av ett bearbetningsprogram som överförs genom blockvis överföring (DNC-mode) upptäckte styrsystemet att ett anropat underprogram inte existerar i NC-minnet.

Error correction

Läs in NC-programmet.


Error description 212

Error message

FK-REF TILL AKTUELLT BLOCK

Cause of error

I ett FK-program försökte du radera ett block till vilket en annan del av programmet refererar.

Error correction

Ändra FK-referensen.


Error description 214

Error message

RÄKNEFEL

Cause of error

Interna beräkningar har resulterat i ett icke presenterbart siffervärde.

Error correction

Kontrollera de inmatade värdena.


Error description 215

Error message

RÄKNEFEL

Cause of error

Interna beräkningar har resulterat i ett icke presenterbart siffervärde.

Error correction

Kontrollera de inmatade värdena.


Error description 216

Error message

BERÄKNAD Q-PARAMETER FÖR STOR

Cause of error

TNC:n försökte att presentera en Q-parameter vars värde ligger utanför det tillåtna området på -99 999.9999 till +99 999.9999.

Error correction

Ändra NC-programmet.


Error description 217

Error message

BERÄKNAD KOORDINAT FÖR STOR

Cause of error

Beräkning av en koordinat från en Q-parameter resulterade i ett värde som ligger utanför det tillåtna området på -99 999.9999 till +99 999.9999.

Error correction

Ändra NC-programmet.


Error description 218

Error message

BERÄKNAT VARVTAL FÖR STORT

Cause of error

- Beräkningen av ett spindelvarvtal från en Q-parameter resulterade i ett värde som ligger utanför det tillåtna området på 0 till +99 999.9999.
- En varvtalsbegränsning har definierats för det aktiva verktyget i verktygstabellen (kolumn NMAX).

Error correction

- Ändra NC-programmet.
- Öka eller upphäv varvtalsbegränsningen för det aktiva verktyget.


Error description 219

Error message

BERÄKNAD MATNING FÖR STOR

Cause of error

Beräkning av matningshastighet från Q-parameter resulterade i ett värde utanför det tillåtna området 0 till 300 000.

Error correction

Ändra NC-programmet.


Error description 220

Error message

BERÄKNAT VERKTYGS-NR. FÖR STORT

Cause of error

- Beräkning av ett verktygsnummer från en Q-parameter resulterade i ett värde utanför det tillåtna området från 0 till 32767.
- Du har anropat ett verktygsnummer som är högre än antalet verktyg som finns definierade i verktygstabellen.

Error correction

Ändra NC-programmet.


Error description 221

Error message

BERÄKNAT LABEL-NUMMER FÖR STORT

Cause of error

Beräkning av ett labelnummer från en Q-parameter resulteradei ett värde utanför det tillåtna området 1 till 254.

Error correction

Ändra NC-programmet.


Error description 222

Error message

BERÄKNAT FELNUMMER FÖR STORT

Cause of error

Beräkning av ett felnummer för funktionen FN14 (ISO: D14) från en Q-parameter resulterade i ett värde som ligger utanför det tillåtna området 0 till 499.

Error correction

Ändra NC-programmet.


Error description 223

Error message

BERÄKNAD SKALFAKTOR FÖR STOR

Cause of error

Beräkning av en skalfaktor från en Q-parameter resulterade i ett värde som ligger utanför det tillåtna området på 0.0001 till +100.007936.

Error correction

Ändra NC-programmet.


Error description 224

Error message

INKR. POLÄRVINKEL FÖR STOR

Cause of error

Du har programmerat en inkremental polär vinkel i ett NC-block (IPA, ISO: G91 H..) som är större än eller lika med 5760 grader (16 fullcirklar).

Error correction

Ändra NC-programmet.


Error description 225

Error message

STIGNING 0 EJ TILLÅTEN

Cause of error

Du har programmerat stigning 0 för gängan i cykel "GÄNGNING GS" (Rigid Tapping).

Error correction

Ändra NC-programmet.


Error description 226

Error message

RÄKNEFEL

Cause of error

Fel vid interna beräkningar, t.ex. på grund av:
- Division med 0
- Roten ur ett negativt tal

Error correction

Ändra de inmatade värdena.


Error description 227

Error message

ARITMETIKFEL VID APPR/DEP

Cause of error

Beräkning av ett NC-block APPR eller DEP resulterade i ett aritmetikfel.

Error correction

Kontrollera de inmatade värdena. Ändra ev. startpunkt.


Error description 228

Error message

ARITMETIKFEL VID APPR/DEP

Cause of error

Beräkning av ett NC-block APPR eller DEP resulterade i ett aritmetikfel.

Error correction

Kontrollera de inmatade värdena. Ändra ev. startpunkt.


Error description 229

Error message

ARITMETIKFEL VID APPR/DEP

Cause of error

Beräkning av ett NC-block APPR eller DEP resulterade i ett aritmetikfel.

Error correction

Kontrollera de inmatade värdena. Ändra ev. startpunkt.


Error description 230

Error message

ARITMETIKFEL VID APPR/DEP

Cause of error

Beräkning av ett NC-block APPR eller DEP före eller efter en helix resulterade i ett aritmetikfel.

Error correction

Kontrollera de inmatade värdena. Ändra ev. startpunkt.


Error description 231

Error message

ARITMETIKFEL VID URFRÄSNING

Cause of error

Beräkning av en rundningsbåge vid konturparallell urfräsning resulterade i ett aritmetikfel.

Error correction

- Ändra startpunkten.
- Använd en annan verktygsradie.


Error description 232

Error message

ARITMETIKFEL VID CR

Cause of error

Beräkning av cirkelcentrum för ett NC-block "cirkel med radie" resulterade i ett aritmetikfel.

Error correction

Kontrollera koordinaterna i CR-blocket (ISO: G2,G3 med R).


Error description 233

Error message

ARITMETIKFEL VID CT

Cause of error

Beräkning av ett NC-block "tangentiellt anslutande cirkel" i en konturficka resulterade i ett aritmetikfel.

Error correction

Kontrollera koordinaterna i CT-blocket (ISO: G6, G16).


Error description 234

Error message

ARITMETIKFEL VID RND/CHF

Cause of error

Beräkning av en rundningsbåge eller en fas i en konturficka resulterade i ett aritmetikfel.

Error correction

- Kontrollera inmatade värden i fas- eller rundningsblock.
- Vid behov, använd en annan verktygsradie.


Error description 235

Error message

FEL SKÄRNINGSPUNKT CIRKEL/CIRKEL

Cause of error

Beräkning av skärningspunkten mellan två cirklar i konturfickan resulterade i ett aritmetikfel.

Error correction

- Kontrollera koordinaterna i cirkelblocken.
- Vid behov, använd en annan verktygsradie.


Error description 236

Error message

FEL SKÄRNINGSPUNKT CIRKEL/LINJE

Cause of error

Beräkning av skärningspunkten mellan en cirkel och en linje i konturfickan resulterade i ett aritmetikfel.

Error correction

- Kontrollera de inmatade värdena.
- Vid behov, använd en annan verktygsradie.


Error description 237

Error message

FEL SKÄRNINGSPUNKT LINJE/LINJE

Cause of error

Beräkning av skärningspunkten mellan två linjer i ° konturfickan resulterade i ett aritmetikfel.

Error correction

- Kontrollera de inmatade värdena.
- Om nödvändigt, använd en annan verktygsradie.


Error description 238

Error message

ARITMETIKFEL VID APPR/DEP

Cause of error

Beräkning av framkörning eller frånkörning med APPR LCT eller DEP LCT i cykel "Konturlinje" resulterade i ett aritmetikfel.

Error correction

- Kontrollera de inmatade värdena.
- Om nödvändigt, använd en annan verktygsradie.


Error description 239

Error message

FEL VID RADIEKOMPENSERING

Cause of error

Beräkning av radiekompenseringen i cykel "Konturlinje" resulterade i ett aritmetikfel.

Error correction

- Kontrollera de inmatade värdena.
- Om nödvändigt, använd en annan verktygsradie.


Error description 240

Error message

FEL I KONTURFICKA

Cause of error

Beräkning av skärningspunkten mellan konturen och verktygsbanan i konturfickan resulterade i ett aritmetikfel.

Error correction

- Kontrollera de inmatade värdena.
- Om nödvändigt, använd en annan verktygsradie.


Error description 241

Error message

FEL I KONTURFICKA/KONTURLINJE

Cause of error

Längden på en verktygsbana som skall utföras i konturfickan eller i cykeln "Konturlinje" är för stor och kan inte längre presenteras som ett tal.

Error correction

Kontrollera de inmatade värdena.


Error description 242

Error message

FEL I KONTURFICKA

Cause of error

Beräkning av de konturparallella banorna för urfräsning av en konturficka resulterade i ett aritmetikfel.

Error correction

- Kontrollera de inmatade värdena.
- Om nödvändigt, använd en annan verktygsradie.


Error description 243

Error message

FEL I KONTURFICKA

Cause of error

Beräkning av en konturfickas konturelement resulterade i ett aritmetikfel.

Error correction

Kontrollera de inmatade värdena.


Error description 244

Error message

FEL VID RADIEKOMPENSERING

Cause of error

Beräkning av en konturs radiekompensering resulterade i ett aritmetikfel.

Error correction

- Kontrollera de inmatade värdena.
- Om nödvändigt, använd en annan verktygsradie.


Error description 245

Error message

FEL VID RADIEKOMPENSERING

Cause of error

Beräkning av en konturs radiekompensering resulterade i ett aritmetikfel.

Error correction

- Kontrollera de inmatade värdena.
- Om nödvändigt, använd en annan verktygsradie.


Error description 246

Error message

FEL I KONTURFICKA

Cause of error

Beräkning av normalen från en given punkt på ett konturelement vid konturparallell urfräsning av en konturficka resulterade i ett aritmetikfel.

Error correction

Kontrollera de inmatade värdena.


Error description 247

Error message

FEL I KONTURFICKA

Cause of error

Beräkning av skärningspunkter i konturfickan resulterade i ett aritmetikfel.

Error correction

Kontrollera de inmatade värdena.


Error description 250

Error message

ARITMETIKFEL VID M112

Cause of error

Beräkning av automatiskt infogade rundningsbågar (M-funktion M112) resulterade i ett aritmetikfel.

Error correction

Kontrollera de inmatade värdena för M112.


Error description 251

Error message

FEL VID PARAMETERBERÄKNING

Cause of error

Beräkning av ett aritmetiskt uttryck i Q-parameter-beräkningen resulterade i ett aritmetikfel.

Error correction

Kontrollera de inmatade värdena.


Error description 252

Error message

FEL VID ÄNDLÄGES-KONTROLL

Cause of error

Beräkning av mjukvarugränslägen resulterade i ett aritmetikfel.

Error correction

Kontrollera de inmatade värdena.


Error description 253

Error message

BAN-KORR. FEL I SLUTET

Cause of error

Du försökte att upphäva verktygsradiekompenseringen med R0 (DIN/ISO: G40) i ett cirkelblock.

Error correction

Upphäva endast verktygsradiekompenseringen i ett rätlinjeblock (L, DIN/ISO: G0, G1, G10, G11).


Error description 254

Error message

BAN-KORR. FEL I BÖRJAN

Cause of error

Du försökte programmera en fas innan verktygs-radiekompenseringen hade startats.

Error correction

En fas får bara programmeras vid aktiv verktygs-radiekompensering.


Error description 255

Error message

BAN-KORR. FEL I BÖRJAN

Cause of error

Du försökte programmera en hörnradie innan verktygs-radiekompenseringen hade startats.

Error correction

En hörnradie får endast programmeras vid aktiv verktygs-radiekompensering.


Error description 256

Error message

BAN-KORR. FEL I BÖRJAN

Cause of error

Du försökte att aktivera verktygsradiekompenseringen med RL eller RR (DIN/ISO: G41 eller G42) i ett cirkelblock.

Error correction

Aktivera endast verktygsradiekompenseringen i ett rätlinjeblock (L, DIN/ISO: G0, G1, G10, G11).


Error description 257

Error message

BAN-KORR. FEL I BÖRJAN

Cause of error

Du försökte att programmera en hörnradie mellan ett NC-block utan verktygsradiekompensering och ett linjärt block med verktygsradiekompensering.

Error correction

Programmera endast rundningsbåge vid aktiv verktygs-radiekompensering.


Error description 258

Error message

BAN-KORR. FEL I BÖRJAN

Cause of error

Du försökte överföra en Pol (alternativt ett cirkelcentrum) efter det första blocket med verktygsradiekompensering (tomt CC-block, DIN/ISO: G29).

Error correction

Pol kan överföras som tidigast i det andra blocket med verktygsradiekompensering.


Error description 259

Error message

BAN-KORR. FEL I BÖRJAN

Cause of error

Du försökte programmera ett APPR-block vid aktiv verktygs-radiekompensering.

Error correction

APPR-block är bara tillåtna när ingen verktygs-radiekompensering är aktiv.


Error description 260

Error message

CYKEL OFULLSTÄNDIG

Cause of error

- Du har raderat en del av cykeln.
- Du har infogat andra NC-block i en cykel.

Error correction

- Definiera hela cykeln på nytt
- Radera NC-block som har progammerats i cykeln


Error description 261

Error message

CYKEL DEF EJ DEFINIERAD

Cause of error

- Du har programmerat ett cykelanrop utan att först ha definierat en bearbetningscykel.
- Du försökte att anropa en cykel som automatiskt aktiveras efter sin definition.

Error correction

- Definiera cykelanropet efter definitionen av bearbetningscykeln.


Error description 263

Error message

SKÄRDJUP 0 EJ TILLÅTET

Cause of error

Du programmerade skärdjup 0 i definitionen av den anropade bearbetningscykeln.

Error correction

Ange ett skärdjup som inte är 0.


Error description 264

Error message

ANVÄNDARCYKEL EJ TILLGÄNGLIG

Cause of error

Du försökte anropa en användarcykel som inte finns lagrad i TNC:ns minne.

Error correction

- Radera cykeldefinitionen.
- Läs in användarcykeln.


Error description 265

Error message

UNDERPROGRAM EJ TILLGÄNGLIGT

Cause of error

Du definierade ett underprogramnummer i cykel 14 Kontur (DIN/ISO: G37) som inte existerar i ditt program.

Error correction

- Ändra underprogrammets nummer i cykeln.
- Programmera underprogrammet med korrekt nummer.


Error description 266

Error message

UNDERPROGRAM EJ TILLGÄNGLIGT

Cause of error

Du anropade en användarcykel eller ett underprogram i definitionen av en kontur, konturficka eller cykel konturlinje. Denna fil kan dock inte öppnas för läsning.

Error correction

Ladda filen på nytt.


Error description 272

Error message

FELAKTIG BLOCK-UPPBYGGNAD

Cause of error

Ett NC-block innehåller ett syntax-fel.

Error correction

Ändra NC-programmet.


Error description 274

Error message

VERKTYGSDEFINITION EJ TILLÅTEN

Cause of error

Du har programmerat en verktygsdefinition (TOOL DEF,ISO:G99)trots att det centrala verktygsregistret är aktivt.

Error correction

- Radera TOOL DEF-blocket (G99-block).
- Deaktivera verktygstabellen (maskinparameter 7260).


Error description 275

Error message

VERKTYGSDEF UTAN LÄNGD OCH RADIE

Cause of error

Definitionen av ett verktyg (TOOL DEF, ISO: G99) innehåller inte någon uppgift om verktygslängd eller-radie.

Error correction

Komplettera TOOL DEF-blocket (G99-block).


Error description 276

Error message

CT EFTER APPR EJ TILLÅTET

Cause of error

Du försökte programmera en tangentiellt anslutande cirkel (CT) omedelbart efter ett APPR-block.

Error correction

Ändra NC-programmet.


Error description 277

Error message

CHF EFTER APPR EJ TILLÅTET

Cause of error

Du programmerade en fas (CHF) omedelbart efter ett APPR- block.

Error correction

Ändra NC-programmet.


Error description 278

Error message

RND EFTER APPR EJ TILLÅTET

Cause of error

Du har programmerat en rundningsradie (RND) omedelbart efter ett APPR-block.

Error correction

Ändra NC-programmet.


Error description 279

Error message

RUNDNING = 0 EJ TILLÅTET

Cause of error

Du programmerade en rundingsradie (RND, DIN/ISO: G25) med radien 0 i definitionen av en kontur, en konturficka eller en konturlinje.

Error correction

Ändra NC-programmet.


Error description 280

Error message

FAS = 0 EJ TILLÅTET

Cause of error

Du programmerade en fas (CHF, DIN/ISO: G24) med längden 0 i definitionen av en kontur, en kontur- ficka eller en konturlinje.

Error correction

Ändra NC-programmet.


Error description 281

Error message

EN ANDRA RUNDNING EJ TILLÅTEN

Cause of error

Du programmerade två rundningsbågar (RND, DIN/ISO: G25) i följd vid definitionen av en kontur, en konturficka eller en konturlinje.

Error correction

Ändra NC-programmet.


Error description 282

Error message

RUNDNING EFTER FAS EJ TILLÅTET

Cause of error

Du programmerade en rundningsbåge (RND, ISO: G25) omedelbartefter en fas (CHF, DIN/ISO: G24) i definitionen av kontur, konturficka eller konturlinje.

Error correction

Ändra NC-programmet.


Error description 283

Error message

FAS EFTER RUNDNING EJ TILLÅTET

Cause of error

Du programmerade en fas (CHF, DIN/ISO: G24) omedelbart efteren rundningsbåge (RND, DIN/ISO: G25) i definitionen av en kontur, en konturficka eller en konturlinje.

Error correction

Ändra NC-programmet.


Error description 284

Error message

EN ANDRA FAS EJ TILLÅTEN

Cause of error

Du programmerade två fasningar (CHF, DIN/ISO: G24) i följd vid definitinen av en kontur, en konturficka eller en konturlinje.

Error correction

Ändra NC-programmet.


Error description 285

Error message

DEP LCT EFTER HELIX EJ TILLÅTET

Cause of error

Du programmerade ett DEP LCT-block för att köra ifrån konturen omedelbart efter en helix.

Error correction

Ändra NC-programmet.


Error description 286

Error message

APPR LCT FÖRE HELIX EJ TILLÅTET

Cause of error

Du programmerade ett APPR LCT-block eller APPR PLCT-block för att köra fram till konturen omedelbart före en helix.

Error correction

Ändra NC-programmet.


Error description 287

Error message

EJ TILLÅTET NC-BLOCK

Cause of error

Du programmerade ett av följande (ej tillåtna) block i definitionen av en kontur, en kontur- ficka eller en konturlinje:
- TCH PROBE (DIN/ISO: G55)
- TOOL DEF (DIN/ISO: G99)
- TOOL CALL (DIN/ISO: T..)
- BEGIN PGM (DIN/ISO: %..)

Error correction

Ändra NC-programmet.


Error description 288

Error message

RUNDNING EJ TILLÅTEN

Cause of error

Du programmerade en rundningsradie omedelbart före ett NC-block CT (ISO: G6) eller CTP (ISO: G16) i definitionen av en kontur, en konturficka eller en konturlinje.

Error correction

Ändra NC-programmet.


Error description 289

Error message

RUNDNING EJ TILLÅTEN

Cause of error

Du programmerade en rundningsbåge (RND, DIN/ISO: G25) som det första blocket i definitionen av en kontur, en konturficka eller en konturlinje.

Error correction

Ändra NC-programmet.


Error description 290

Error message

FAS EJ TILLÅTEN

Cause of error

Du programmerade en fas (CHF, DIN/ISO: G24) som första block i definitionen av en kontur, en konturficka eller en konturlinje.

Error correction

Ändra NC-programmet.


Error description 291

Error message

DEP EJ SISTA BLOCK

Cause of error

Du programmerade ett DEP-block på en annan position än den sista i definitinen av en kontur eller konturlinje.

Error correction

Ändra NC-programmet.


Error description 292

Error message

INGEN RUNDNING SOM SISTA BLOCK

Cause of error

Du programmerade en rundningsbåge (RND, DIN/ISO: G25) som det sista blocket i definitionen av en kontur, en konturficka eller en konturlinje.

Error correction

Ändra NC-programmet.


Error description 293

Error message

INGEN FAS SOM SISTA BLOCK

Cause of error

Du programmerade en fas (CHF, DIN/ISO: G24) som det sista blocket i definitionen av en kontur, en konturficka eller en konturlinje.

Error correction

Ändra NC-programmet.


Error description 294

Error message

FLERA DEP-BLOCK EJ TILLÅTET

Cause of error

Du programmerade fler än ett DEP-block i definitionen av en kontur eller en konturlinje.

Error correction

Ändra NC-programmet.


Error description 295

Error message

DEP EJ TILLÅTET

Cause of error

Du programmerade ett DEP-block i definitionen av en kontur eller en konturficka.

Error correction

Ändra NC-programmet.


Error description 296

Error message

APPR EJ TILLÅTET

Cause of error

Du programmerade ett APPR-block i definitionen av en kontur eller konturficka.

Error correction

Ändra NC-programmet.


Error description 297

Error message

APPR EJ FÖRSTA BLOCK

Cause of error

Du programmerade ett APPR-block på en annan position än den första vid definitionen av en kontur eller ett konturtåg.

Error correction

Ändra NC-programmet.


Error description 299

Error message

CYKEL 14 (G37) EJ TILLÅTEN

Cause of error

- Vid översättning av ett FK-program lästes ett NC-block "ERROR" in.
- Du definierade cykel 14 (ISO: G37) i ett konturunderpgm.

Error correction

- Radera ERROR-blocket.
- Radera cykel 14 (G37) från kontur-underprogrammet.


Error description 300

Error message

VERKTYGSANROP EJ TILLÅTET

Cause of error

Ett försök utfördes att exekvera ett automatisk verktygs- anrop samtidigt som ett NC-block med radiekompensering.

Error correction

Ändra NC-programmet.


Error description 302

Error message

M91/M92 VID 3DROT EJ TILLÅTET

Cause of error

Du har programmerat en positionering med M91 eller M92 vid tippat bearbetningsplan.

Error correction

Ändra NC-programmet.


Error description 303

Error message

M114 VID 3DROT EJ TILLÅTET

Cause of error

Du försökte att aktivera funktionerna bearbetningsplan och M114 samtidigt.

Error correction

Ändra NC-programmet.


Error description 305

Error message

M114 MED KORREKTUR EJ TILLÅTET

Cause of error

Du programmerade M-funktionen M114 i ett block med verktygsradiekompensering.

Error correction

Ändra NC-programmet.


Error description 307

Error message

DUBBEL PROGR. FÖR EN AXEL

Cause of error

I cykeln Konturlinjer (TCH PROBE 7) programmerade du en och samma axel två gånger som startposition.

Error correction

Ändra NC-programmet.


Error description 308

Error message

DUBBEL PROGR. FÖR EN AXEL

Cause of error

Du programmerade en axel två gånger i ett pos.block.

Error correction

Ändra NC-programmet.


Error description 309

Error message

DUBBEL PROGR. FÖR EN AXEL

Cause of error

Du programmerade en axel två gånger i cykel Spegling.

Error correction

Ändra NC-programmet.


Error description 310

Error message

DUBBEL PROGR. FÖR EN AXEL

Cause of error

Du anropade cykel Spår eller Rektangulär ficka i vilka en och samma axel hade programmerats för längd och bredd.

Error correction

Ändra NC-programmet.


Error description 311

Error message

DUBBEL PROGR. FÖR EN AXEL

Cause of error

I definitionen av cykel 26 Skalfaktor axelspecifik har en och samma axel programmerats två gånger som skalfaktor eller centrum.

Error correction

Ändra NC-programmet.


Error description 312

Error message

SPALTAXEL EJ TILLÅTEN HÄR

Cause of error

I definitionen av cykel Konturlinjer (TCH PROBE 7) har du programmerat en höjdaxel som startpunkt.

Error correction

Ändra NC-programmet.


Error description 313

Error message

YTA FEL DEFINIERAD

Cause of error

Cirkelslutpunktens båda axlar i ett cirkelblock (C, DIN/ISO: G2, G3, G12, G13)) skiljer sig från axlarna i cirkelcentrum-blocket (CC, DIN/ISO: I,J,K).

Error correction

Ändra NC-programmet.


Error description 314

Error message

3D-KORR.: YTA FEL DEFINIERAD

Cause of error

LN-block: Vid beräkningen av planets riktning har ett fel inträffat.

Error correction

Kontrollera ytnormalens komponenter NX, NY och NZ.


Error description 315

Error message

YTA FEL DEFINIERAD

Cause of error

Verktygsaxeln är inte vinkelrät mot planet som grundvridningen är aktiv i.

Error correction

Ändra NC-programmet.


Error description 317

Error message

YTA FEL DEFINIERAD

Cause of error

Du har programmerat slutpunktens koordinater i en huvudaxel och dess därtill hörande parallella axel.

Error correction

Ändra NC-programmet.


Error description 318

Error message

YTA FEL DEFINIERAD

Cause of error

Du programmerade endast en axel i ett NC-block "cirkel med radie" (CR, ISO: G2,G3 med R). Dessutom fanns ej definierad verktygsaxel eller så var den samma som programmerad axel.

Error correction

Ändra NC-programmet.


Error description 319

Error message

YTA FEL DEFINIERAD

Cause of error

I ett CT-block (DIN/ISO: G6, G16) definierade du en axel som inte befinner sig i bearbetningsplanet.

Error correction

Ändra NC-programmet.


Error description 320

Error message

YTA FEL DEFINIERAD

Cause of error

Radiekompensering i cirkelblock är ej möjlig om cirkeln ligger i ett plan som är parallellet med verktygsaxeln och en grundvridning eller en programmerad vridning är aktiv.

Error correction

Ändra NC-programmet.


Error description 321

Error message

YTA FEL DEFINIERAD

Cause of error

Radiekompensering är inte möjlig i ett cirkel-block (C, DIN/ISO: G2, G3) om slutpunktens båda axlar inte är samma som eller inte parallela med cirkelcentrumets axlar (CC, DIN/ISO: I,J;K).

Error correction

Ändra NC-programmet.


Error description 322

Error message

YTA FEL DEFINIERAD

Cause of error

Radiekompensering är inte möjlig i ett rundnings-block (RND, DIN/ISO: G25) om två till varanda parallella linjära axlar har programmerats i det föregående positioneringsblocket (t.ex. X och U).

Error correction

Ändra NC-programmet.


Error description 323

Error message

YTA FEL DEFINIERAD

Cause of error

Radiekompensering är inte möjlig i ett fas-block (CHF, DIN/ISO: G24) om två till varandra parallella linjära axlar har programmerats i det föregående positioneringsblocket (t.ex. X och U).

Error correction

Ändra NC-programmet.


Error description 324

Error message

YTA FEL DEFINIERAD

Cause of error

Du programmerade ett radiekompenserat cirkel-block som inte ligger i det kompenserade planet.

Error correction

Kontrollera de programmerade axlarna i cirkel-blocket.


Error description 325

Error message

YTA FEL DEFINIERAD

Cause of error

Du programmerade endast en axel i ett CC-block eller ett pol-block (CC, DIN/ISO: I,J,K) och den axeln ligger inte i samma plan som det tidigare definierade CC-blocket eller så har inget tidigare CC-block programmerats.

Error correction

Ändra NC-programmet.


Error description 326

Error message

YTA FEL DEFINIERAD

Cause of error

Du programmerade ett cirkelcentrum-block alt. ett pol-block (CC, ISO: I,J,K) utan att ange koordinaterna (pol-överföring) trots att två linjära axlar inte utryckligen hade programmerats i det föregående positioneringsblocket.

Error correction

Programmera två linjära axlar i bearbetningsplanet i blocket blocket före pol-överföringen.


Error description 327

Error message

YTA FEL DEFINIERAD

Cause of error

Den beräknade positioneringen resulterar i en rörelse som omfattar fler än fem axlar.

Error correction

Ändra NC-programmet.


Error description 328

Error message

YTA FEL DEFINIERAD

Cause of error

Du programmerade en helix vid vilken axeln för linjärrörelsen är identisk eller parallell med en av axlarna för den cirkulära rörelsen.

Error correction

Ändra NC-programmet.


Error description 329

Error message

ROTATIONSAXEL EJ TILLÅTEN HÄR

Cause of error

Du programmerade en rotationsaxel som verktygsaxel.

Error correction

Programmera endast linjära axlar i TOOL CALL-block (DIN/ISO: T..).


Error description 330

Error message

SPÄRRAD AXEL PROGRAMMERAD

Cause of error

- Du programmerade en spärrad axel i ett NC-block.
- En förflyttning beräknades för en spärrad axel (t.ex. på grund av en aktiv vridning).
- En programmerad axel är en fritt roterbar rotationsaxel.

Error correction

- Om nödvändigt, aktivera axeln.
- Radera axeln från NC-blocket.


Error description 331

Error message

FEL AXEL PROGRAMMERAD

Cause of error

Du anropade en cykel Spårfräsning eller Rektangulär ficka i vilken de programmerade axelarna för längd och bredd inte ligger i bearbetningsplanet.

Error correction

Ändra cykelparametrarna.


Error description 332

Error message

FEL AXEL PROGRAMMERAD

Cause of error

Du anropade en cykel Spårfräsning eller Rektangulär ficka i vilken en av de programmerade axlarna för längd eller bredd är en rotationsaxel.

Error correction

Ändra cykelparametern.


Error description 333

Error message

FEL AXEL PROGRAMMERAD

Cause of error

Du anropade en cykel Spårfräsning eller Rektangulär ficka i vilken en av de programmerade axlarna för längd eller bredd är en parallell-axel trots att en programmerad vridning eller en grundvridning är aktiv.

Error correction

- Återställ grundvridningen.
- Använd huvudaxel i cykeln.


Error description 335

Error message

ROTATIONSAXEL EJ PROGRAMMERAD

Cause of error

I cykel 27 (Cylindermantel, ISO: G127) programmerade du inte rotationsaxeln som tillhör den linjära axeln vilken angivits i konturbeskrivningens första NC-block.

Error correction

Ändra konturunderprogrammet.


Error description 337

Error message

INGEN ROTATIONSAXEL PROGRAMMERAD

Cause of error

Axeln som tolkas som en huvudaxel i cykel 27 Cylinder- mantel (DIN/ISO: G127) är inte en rotationsaxel.

Error correction

Ändra konturunderprogrammet.


Error description 338

Error message

INGEN HUVUDAXEL PROGRAMMERAD

Cause of error

Den linjära axeln som programmerats i cykel 27 Cylinder- mantel (DIN/ISO: G127) eller verktygsaxeln som valts för bearbetningen är inte en av axlarna X, Y eller Z.

Error correction

Ändra konturunderprogrammet.


Error description 339

Error message

GANTRY/SLAVE-AXEL PROGRAMMERAD

Cause of error

Du programmerade en gantry-axels slavaxel i ett NC-block.

Error correction

Programmera inte "slavaxlar".


Error description 340

Error message

FEL VARVTAL

Cause of error

Spindelvarvtalet som du programmerade är större än spindelns maximala varvtal som definierats i maskinparameter MP3020.

Error correction

Ange ett tillåtet varvtal, beakta maskinhandboken.


Error description 341

Error message

FEL VARVTAL

Cause of error

Spindelvarvtalet som du programmerade är mindre än spindelns minimala varvtal som definierats i maskinparameter MP3020.

Error correction

Ange ett tillåtet varvtal, beakta maskinhandboken.


Error description 342

Error message

FEL VARVTAL

Cause of error

Spindelvarvtalet som du programmerade är större än den analoga spindelns maximala varvtal som definierats i maskinparameter MP3515.

Error correction

Ange ett tillåtet varvtal, beakta maskinhandboken.


Error description 343

Error message

FEL VARVTAL

Cause of error

Spindelvarvtalet som du programmerade resulterar i en för liten analogspänning (MP3240.1).

Error correction

Ange ett tillåtet varvtal, beakta maskinhandboken.


Error description 344

Error message

VARVTAL FÖR HÖGT FÖR CYKELN

Cause of error

Det programmerade spindelvarvtalet i cykel Gängning eller i cykel Synkroniserad gängning resulterar i en för hög matningshastighet i verktygsaxeln.

Error correction

Minska spindelvarvtalet.


Error description 345

Error message

VARVTAL 0 EJ TILLÅTET

Cause of error

Du anropade en cykel Synkroniserad gängning (Rigid Tapping) eller en cykel Gängskärning med spindelvarvtal 0.

Error correction

Programmera ett spindelvarvtal som är större än 0.


Error description 346

Error message

FEL VARVTAL

Cause of error

Det programmerade spindelvarvtalet ligger inte inom det, via maskinparameter MP3020, definierade rastret för spindelns varvtalssteg.

Error correction

Ange ett korrekt spindelvarvtal.


Error description 347

Error message

FASNING EJ TILLÅTEN

Cause of error

I definitionen av en kontur, en konturficka eller en konturlinje programmerade du en fas mellan två kontur- element varav minst det ena är en cirkelbåge.

Error correction

Infoga endast fas mellan räta linjer.


Error description 348

Error message

FASNING EJ TILLÅTEN

Cause of error

Positioneringsblocket före fas-blocket (CHF, DIN/ISO: G24) är inte en rätlinje.

Error correction

Infoga endast fas mellan två räta linjer.


Error description 349

Error message

FASNING EJ TILLÅTEN

Cause of error

Positioneringsblocket efter fas-blocket (CHF, DIN/ISO: G24) är inte en rätlinje.

Error correction

Infoga endast fas mellan två räta linjer.


Error description 350

Error message

FASNING EJ TILLÅTEN

Cause of error

Du programmerade i en följd ett positioneringsblock utan radiekompensering, ett positioneringsblock med radiekompensering och en fas (CHF, DIN/ISO: G24).

Error correction

Infoga inte en fas tidigare än efter två kompenserade NC-block.


Error description 351

Error message

FASNING EJ TILLÅTEN

Cause of error

Du programmerade i en följd ett positioneringsblock utan radiekompensering, en fas (CHF, DIN/ISO: G24) och ett positioneringsblock med radiekompensering.

Error correction

Fas kan endast infogas mellan radiekompenserade block.


Error description 352

Error message

FASNING EJ TILLÅTEN

Cause of error

Du programmerade i en följd ett positioneringblock med radiekompensering, en fas (CHF, DIN/ISO: G24) och ett positioneringsblock utan radiekompensering.

Error correction

En fas kan endast infogas mellan radiekompenserade block.


Error description 353

Error message

FASNING EJ TILLÅTEN

Cause of error

Du programmerade en fas (CHF, DIN/ISO: G24) i ett plan vinkelrätt mot bearbetningsplanet och därefter endast en rörelse i verktygsaxeln.

Error correction

Utför endast fas i bearbetningsplanet.


Error description 354

Error message

FAS FÖR STOR

Cause of error

Du programmerade en fas (CHF, DIN/ISO: G24) som inte kan infogas på grund av att den föregående linjen är för kort.

Error correction

Ange en kortare faslängd.


Error description 355

Error message

FAS FÖR STOR

Cause of error

Du programmerade en fas (CHF, ISO: G24) som inte kan infogaspå grund av att den efterföljande linjen är för kort.

Error correction

Ange en kortare faslängd.


Error description 356

Error message

FAS FÖR STOR

Cause of error

I definitionen av en kontur, en konturficka eller en konturlinje programmerades en fas (CHF, ISO: G24) vars start och slutpunkt inte längre ligger på ett av de sammanfogade konturelementen.

Error correction

Ange en mindre faslängd.


Error description 357

Error message

CIRCEL MITTPUNKT FEL

Cause of error

Skillnaden mellan cirkelradien i slutpunkten på ett C-block (DIN/ISO: G2, G3) och radien i startpunkten överskrider toleransen som definierats i maskinparameter 7431.

Error correction

- Kontrollera koordinaterna för cirkelns slutpunkt.
- Om nödvändigt, öka värdet i MP 7431.


Error description 358

Error message

C-BLOCK: CIRKELSLUTPUNKT FEL

Cause of error

Skillnaden mellan cirkelradien i slutpunkten på ett C-block (DIN/ISO: G2, G3) och radien i startpunkten överskrider toleransen som definierats i maskinparameter 7431.

Error correction

- Kontrollera koordinaterna för cirkelns slutpunkt.
- Om nödvändigt, öka värdet i MP 7431.


Error description 359

Error message

CIRCEL MITTPUNKT FEL

Cause of error

Avståndet mellan cirkelns slutpunkt och cirkelns startpunkt i ett CR-block (DIN/ISO: G2, G3 med R) är mindre än 0.2 µm.

Error correction

Kontrollera koordinaterna i CR-blocket.


Error description 360

Error message

CIRCEL MITTPUNKT FEL

Cause of error

Du programmerade ett NC-block "Cirkel med radie" (CR, DIN/ISO: G2, G3 med R) så att avståndet mellan start- punkten och slutpunkten överskrider diametern.

Error correction

Kontrollera koordinaterna för cirkelns startpunkt och cirkelns slutpunkt.


Error description 361

Error message

CIRCEL MITTPUNKT FEL

Cause of error

Efter ett avbrott i ett cirkelblock återstartades programexekveringen trots att startpositionen avviker från cirkeln med ett avstånd som är större än toleransen som definierats i maskinparameter MP7431 (exempelvis efter
förflyttning av en axel i driftart Manuell Drift).

Error correction

Använd blockläsning (mid-program startup) för att återgå till det avbrutna blocket.


Error description 362

Error message

LABEL NR. SAKNAS

Cause of error

I cykel 14 Kontur (DIN/ISO: G37) definierade du ett underprogramnummer som inte existerar.

Error correction

- Korrigera underprogrammets nummer i cykel 14.
- Mata in det saknade underprogrammet.


Error description 363

Error message

LABEL 0 SAKNAS

Cause of error

Ett i cykel 14 Kontur (DIN/ISO: G37) definierat kontur- underpogram har inte avslutats med LBL 0 (DIN/ISO: G98).

Error correction

Avsluta konturunderprogrammet med LBL 0 (DIN/ISO: G98).


Error description 364

Error message

LABEL NR. SAKNAS

Cause of error

Du försökte använda LBL CALL (ISO: L x,x) för att anropa ettunderprogram eller en programdelsupprepning som inte finns.

Error correction

- Ändra numret i LBL CALL-blocket.
- Mata in underprogrammet eller programdelsupprepningen.


Error description 365

Error message

CYKEL 14: LBL EJ TILLGÄNGLIG

Cause of error

Du har angivit ett underprogramnummer i cykeln Kontur som inte existerar.

Error correction

- Korrigera underprogrammets nummer i cykel 14.
- Mata in underprogrammet som du har definierat i cykel 14.


Error description 366

Error message

POL SAKNAS

Cause of error

Du försökte att förflytta med polära koordinater (LP/CP/CTP, DIN/ISO: G10/G11/G12/G13/G15/G16) utan att först ha programmerat en Pol CC (DIN/ISO: I/J/K).

Error correction

Programmera Pol CC (DIN/ISO: I, J; K) före det första blocket med polära koordinater.


Error description 367

Error message

CIRKEL CENTRUM ODEFINIERAD

Cause of error

Du programmerade ett cirkel-block (C, ISO: G2/G3) utan att först definiera ett cirkelcentrum (CC, ISO: I/J/K).

Error correction

Definiera ett cirkelcentrum före cirkelblocket.


Error description 368

Error message

VERKTYGSRADIE FÖR LITEN

Cause of error

- Cykel 3 Spår: Du har definierat en bredd som är större än fyra gånger verktygsradien.
- Cykel 253 Spår eller cykel 254 Cirkulärt spår: Spårbredden vid grovbearbetning (Q219 - Q368) är större än fyra gånger verktygsradien.
- Cykel 240: Du har angivit en centreringsdiameter som är större än verktygets diameter.
- Cykel 210 Spår eller cykel 211 Cirkulärt spår: Spårbredden är större än sex gånger verktygsradien.

Error correction

- Cykel 3 Spår: Definiera en spårbredd som är större än verktygets diameter och mindre än fyra gånger verktygets radie.
- Cykel 253 Spår eller cykel 254 Cirkulärt spår: Definiera en spårbredd som är större än verktygets diameter och mindre än fyra gånger verktygets radie.
- Cykel 240: Använd ett större verktyg.
- Cykel 210 Spår eller cykel 211 Cirkulärt spår: Definiera en spårbredd som är större än verktygets diameter och mindre än sex gånger verktygets radie.


Error description 369

Error message

VERKTYGSRADIE 0 EJ TILLÅTEN

Cause of error

Du anropade cykel Spårfräsning, Fickurfräsning, Cirkulär ficka eller Konturficka trots att det aktiva verktyget har radie 0.

Error correction

Ändra NC-programmet.


Error description 370

Error message

RADIE KORREKTUR ODEFINIERAT

Cause of error

Du programmerade ett radiekompenserad axelparallellt positioneringsblock som inte resulterar i någon verktygsförflyttning om man bortser från själva kompenseringen (t.ex. IX+0 R+, DIN/ISO: G7).

Error correction

Ändra NC-programmet.


Error description 371

Error message

RADIE KORREKTUR ODEFINIERAT

Cause of error

Du progammerade ett radiekompenserat axelparallellt NC-blockvars rörelse på grund av kompenseringen skulle ske i motsattriktning i förhållande till den icke kompenserade rörelsen.

Error correction

Ändra NC-programmet.


Error description 372

Error message

RADIE KORREKTUR ODEFINIERAT

Cause of error

Du försökte att exekvera ett NC-block med verktygs- radiekompensering efter att ha växlat in en radie- eller fullradiefräs.

Error correction

Ändra R2 till 0 i verktygstabellen.


Error description 373

Error message

RADIE KORREKTUR ODEFINIERAT

Cause of error

- Du har inte programmerat någon verktygsradiekompensering vid definition av en kontur, konturficka eller ett konturtåg.
- Du har anropat en bearbetningscykel med verktygsradie 0

Error correction

- Bestäm radiekompensering i konturunderprogrammet för att definiera ficka alternativt ö.
- Definiera verktygsradie som inte är 0


Error description 374

Error message

RADIE KORREKTUR ODEFINIERAT

Cause of error

Du anropade cykel 22 Kunturparallell grovfräsning (ISO:G122)eller cykel 21 Förborrning (ISO: G121) trots att produkten av verktygsradien och överlappningsfaktorn är 0.

Error correction

Ändra NC-programmet.


Error description 375

Error message

PASSERA OVER REFERENSPUNKT

Cause of error

Du försökte att förflytta en axel som ännu inte har referenssökts i ett NC-block.

Error correction

Passera referenspunkt


Error description 376

Error message

RUNDNING EJ DEFINIERAD

Cause of error

Du programmerade i en följd ett positioneringsblock utan radiekompensering, en rundningsbåge (RND, ISO: G25) och ett cirkelblock med radiekompensering.

Error correction

Ändra NC-programmet.


Error description 377

Error message

RUNDNING EJ DEFINIERAD

Cause of error

Du programmerade en rundningsbåge som är vinkelrät mot bearbetningsplanet följd av en rörelse endast i verktygsaxel

Error correction

Ändra NC-programmet.


Error description 378

Error message

RUNDNING EJ TILLÅTEN

Cause of error

I positioneringsblocket före en rundningsbåge (RND, ISO: G25) programmerade du antingen en rörelse endast i verktygsaxeln eller så använde du M-funktionen M98 för att upphäva kompenseringen.

Error correction

Ändra NC-programmet.


Error description 379

Error message

RUNDNINGS RADIE FÖR STOR

Cause of error

- I definitionen av en kontur för en konturficka eller ett konturtåg programmerades en rundningsbåge (RND, DIN/ISO: G25) med en så stor rundningsradie att rundningsbågen inte längre kan infogas mellan de intilliggande konturelementen.
- Du har definierat en rundningsradie i en bearbetningscykel (rektangulär ficka / rektangulär tapp) som inte kan infogas.

Error correction

- Definiera en mindre rundningsradie i konturunderprogrammet.
- Kontroller cykeldefinitionen och korrigera inmatade värden.


Error description 380

Error message

RUNDNINGS RADIE FÖR STOR

Cause of error

Vid förflyttning till konturen på en rundningsbåge ligger startpunkten för framkörningsblocket innanför rundningsbågen

Error correction

- Använd en mindre rundningsradie.
- Programmera framkörningsblockets startpunkt längre ifrån konturen.


Error description 381

Error message

RUNDNINGS RADIE FÖR STOR

Cause of error

Vid förflyttning fram till konturen på en rundningsbåge ligger startpunkten för framkörningsblocket för nära rundningbågens centrum (mindre än 1.6 µm).

Error correction

- Programmera framkörningsblockets startpunkt längre ifrån rundningsbågens centrum.


Error description 382

Error message

RUNDNINGS RADIE FÖR STOR

Cause of error

Vid förflyttning från konturen på en rundningsbåge ligger slutpunkten för frånkörningsblocket innanför rundningsbågen.

Error correction

- Använd en mindre rundningsradie.
- Programmera frånkörningsblockets slutpunkt längre ifrån konturen.


Error description 383

Error message

RUNDNINGS RADIE FÖR STOR

Cause of error

Vid förflyttning från konturen på en rundningsbåge ligger slutpunkten för frånkörningsblocket för nära rundningsbågens centrum (mindre än 1.6 µm).

Error correction

- Programera frånkörningsblockets slutpunkt längre ifrån rundningsbågens centrum.


Error description 384

Error message

RUNDNINGS RADIE FÖR STOR

Cause of error

Du programmerade en rundningsbåge (RND) vars startpunkt intelängre ligger på konturen alt. på den kompenserade konturen.

Error correction

Ändra NC-programmet.


Error description 385

Error message

RUNDNINGS RADIE FÖR STOR

Cause of error

Du programmerade en rundningsbåge (RND) vars slutpunkt inte längre ligger på konturen alternativt på den kompenserade konturen.

Error correction

Ändra NC-programmet.


Error description 386

Error message

RUNDNINGS RADIE FÖR STOR

Cause of error

Du definierade en cykel Rektangulär ficka (4) i vilken summan av den dubbla hörnradien och överlappningsfaktorn är större än fickans bredd.

Error correction

Ändra NC-programmet.


Error description 387

Error message

RUNDNINGS RADIE FÖR STOR

Cause of error

I cykel Konturlinje programmerade du framkörning till eller frånkörning från en kontur med ett rundningsblock vars startposition eller slutposition ligger innanför rundningsbågen.

Error correction

Ändra NC-programmet.


Error description 388

Error message

SPINDEL ?

Cause of error

Du anropade en bearbetningscykel utan att först starta spindeln.

Error correction

Ändra NC-programmet.


Error description 389

Error message

VERKTYGSAXEL SPEGLAD

Cause of error

Du exekverade ett NC-block TOOL CALL (ISO: T..) i vilket en redan speglad axel angavs som ny verktygsaxel.

Error correction

- Upphäv speglingen före verktygsväxlingen.
- Om nödvändigt, ändra verktygsaxeln i TOOL CALL-blocket.


Error description 390

Error message

VERKTYGSAXEL SPEGLAD

Cause of error

Du definierade verktygsaxeln som speglad axel i cykel 8 Spegling (DIN/ISO: G28).

Error correction

Ändra NC-programmet.


Error description 391

Error message

VERKTYGSAXEL SAKNAS

Cause of error

Du programmerade ett positioneringsblock med verktygs-radiekompensering utan att först anropa ett verktyg.

Error correction

Ändra NC-programmet.


Error description 392

Error message

VERKTYGSAXEL SAKNAS

Cause of error

Du programmerade ett axelparallellt positioneringsblock med radiekompensering utan att först anropa ett verktyg.

Error correction

Ändra NC-programmet.


Error description 393

Error message

VERKTYGSAXEL SAKNAS

Cause of error

Du anropade en bearbetningscykel utan tidigare verktygsanrop

Error correction

Ändra NC-programmet.


Error description 394

Error message

VERKTYGSAXEL SAKNAS

Cause of error

Du programmerade cykel 10 Vridning (ISO: G73) utan att först ha anropat ett verktyg. Verktygsanropet definierar vilket bearbetningsplan som TNC:n skall utföra vridningen i.

Error correction

Ändra NC-programmet.


Error description 395

Error message

VERKTYGSAXEL SAKNAS

Cause of error

Du försökte närma dig en position med hjälp av positioneringslogik utan att först definiera bearbetninsplanet genom ett verktygsanrop.

Error correction

Ändra NC-programmet.


Error description 396

Error message

VERKTYGSAXEL SAKNAS

Cause of error

Du programmerade M-funktionen för reducering av matnings- hastighet i verktygsaxeln utan att först anropa ett verktyg.

Error correction

Ändra NC-programmet.


Error description 397

Error message

VERKTYGSAXEL SAKNAS

Cause of error

Du anropade cykel TCH PROBE 0 (ISO: G55) utan att först anropa ett verktyg.

Error correction

Ändra NC-programmet.


Error description 398

Error message

VERKTYGSDEFINITION SAKNAS

Cause of error

Vid ett verktygsanrop (TOOL CALL, ISO: T..) angavs ett verktygsnummer som inte har definierats (TOOL DEF, ISO:G99).

Error correction

Ändra NC-programmet.


Error description 400

Error message

VERKTYGSDEFINITION SAKNAS

Cause of error

Du programmerade ett verktygsanrop (TOOL CALL, ISO: T..) av ett verktygsnummer som inte existerar i verktygstabellen.

Error correction

Ändra NC-programmet.


Error description 401

Error message

VERKTYGSNUMMER SAKNAS

Cause of error

Du programmerade en verktygsaxel i TOOL CALL-blocket (DIN/ISO: T..), men inte något verktygsnummer.

Error correction

Ändra NC-programmet.


Error description 402

Error message

VERKTYGS RADIE FÖR STOR

Cause of error

- Konturfräsning: Ett cirkulärt blocks radie är vid invändig kompensering mindre än verktygets radie.
- Gängfräsning: Gängans kärndiameter är mindre än verktygets diameter.
- Spårfräsning: Spårbredden vid grovbearbetning är mindre än verktygets diameter.
- Cykel 251, Rektangulär ficka: Rundningsradie Q220 är mindre än verktygets radie.
- Cykel 214: Råämnets diameter är mindre än den angivna verktygsdiametern

Error correction

- Använd ett mindre verktyg.
- Spårfräsning: Använd i förekommande fall en mindre arbetsmån (Q368)
- Cykel 214: Använd ett mindre verktyg, korrigera råämnets diameter


Error description 403

Error message

VERKTYGS RADIE FÖR STOR

Cause of error

En invändig radiekompensering är inte möjlig när rundningsbågens radie är mindre än fräsens radie.

Error correction

Ändra NC-programmet.


Error description 404

Error message

VERKTYGS RADIE FÖR STOR

Cause of error

Den kompenserade banan för en rät linje eller en cirkel skulle medföra motsatt rörelseriktning jämfört med den icke kompenserade banan.

Error correction

Ändra NC-programmet.


Error description 405

Error message

VERKTYGS RADIE FÖR STOR

Cause of error

Vid invändiga hörn kommer den resulterande mellanliggande vinkeln att vara mindre än 0.028 grader.

Error correction

Ändra NC-programmet.


Error description 406

Error message

VERKTYGS RADIE FÖR STOR

Cause of error

- Cykel Spår: Spårets bredd är mindre än verktygets diameter.
- Cykel Cylindermantel: Spårets bredd är mindre än verktygets diameter.

Error correction

- Cykel Spår: Använd ett mindre verktyg eller korrigera spårets bredd.
- Cykel cylindermantel: Korrigera spårets bredd, korrigera arbetsmån Q23 eller använd ett mindre verktyg.


Error description 407

Error message

VERKTYGS RADIE FÖR STOR

Cause of error

Cykel Rektangulär ficka: Fickans bredd är mindre eller lika med verktygets diameter.

Error correction

Ändra NC-programmet.


Error description 408

Error message

VERKTYGS RADIE FÖR STOR

Cause of error

Cykel Rektangulär ficka: Hörnens rundningsradier är mindre än fräsens radie.

Error correction

Ändra NC-programmet.


Error description 409

Error message

VERKTYGS RADIE FÖR STOR

Cause of error

Cykel "Cirkelficka": Fickans radie är mindre eller lika med fräsens radie.

Error correction

Ändra NC-programmet.


Error description 410

Error message

VERKTYGS RADIE FÖR STOR

Cause of error

Vid Finskär sida (cykel 24, ISO: G123) är summan av finskärsverktygets radie och tilläggsmåttet för finskär större än eller lika med summan av grovbearbetningsfräsens radie och tilläggsmåttet vid urfräsning.

Error correction

- Minska tilläggsmåttet för finskär i cykel 23.
- Använd ett mindre finbearbetningsverktyg.


Error description 411

Error message

VERKTYGS RADIE FÖR STOR

Cause of error

Vid förborrning före konturparallell urfräsning (cykel 21, ISO: G121), är det borrande verktygets radie så stor att det skulle förstöra konturen.

Error correction

Använd en mindre borr.


Error description 412

Error message

VERKTYGS RADIE FÖR STOR

Cause of error

Toroid-fräsens hörnradie är större än dess skafts radie.

Error correction

Ange ett värde för R2 som är mindre eller lika med R i verktygstabellen.


Error description 413

Error message

PROGRAM-START ODEFINIERAD

Cause of error

Typ av interpolation är odefinerad.

Error correction

Starta NC-programmet på nytt.


Error description 414

Error message

PROGRAM-START ODEFINIERAD

Cause of error

Typ av måttenhet är odefinierad.

Error correction

Definiera absolut- eller inkrementalpositionering med G90 eller G91 före det första förflyttningsblocket i DIN/ISO-programmet.


Error description 415

Error message

PROGRAM-START ODEFINIERAD

Cause of error

Vid en cirkelrörelse saknas uppgift om rotations- riktning.

Error correction

Definiera rotationsriktning i det första cirkelblocket.


Error description 416

Error message

PROGRAM-START ODEFINIERAD

Cause of error

TNC:n kan inte exakt beräkna geometrien från den aktuella positionen (t.ex. de programmerade koordinaterna för det första positioneringsblocket är identiska med den kompenserade är-positionen).

Error correction

- Återstarta NC-programmet.
- Använd blockläsning (mid-program startup) för att återgå till avbrottsstället.


Error description 417

Error message

PROGRAM-START ODEFINIERAD

Cause of error

Fel efter ett avbrott av programexekveringen (genom växling av driftart eller PLC-positionering): En pol kan inte överföras om ett CT-block var programmerat före avbrottet.

Error correction

Starta NC-programmet på nytt.


Error description 418

Error message

PROGRAM-START ODEFINIERAD

Cause of error

Fel efter ett avbrott av programexekveringen (genom växling av driftart eller PLC-positionering): Efter ett avbrott försökte du att starta programmet med ett cykel- anrop eller med avkännarcykeln Mätning.

Error correction

Tryck på GOTO och välj blocket med cykeldefinitionen.


Error description 419

Error message

PROGRAM-START ODEFINIERAD

Cause of error

- Det första blocket i NC-programmet är ett block med automatisk pol-överföring (CC utan koordinater, DIN/ISO: G29).
- Efter ett program-avbrott tryckte du på GOTO för att välja ett block med automatisk pol-överföring.

Error correction

- Automatisk pol-överföring får inte vara det första koordinatblocket.
- Använd ett positioneringsblock med alla koordinaterna för att återstarta programexekveringen.


Error description 420

Error message

PROGRAM-START ODEFINIERAD

Cause of error

- Det första positioneringsblocket i bearbetningsprogrammet är ett CT-block (DIN/ISO: G6, G16).
- Efter ett program-avbrott använde du GOTO för att välja ett CT-block (DIN/ISO: G6, G16).

Error correction

- Programmera minst två positioneringsblock före CT-blocket. - Återstarta minst två positioneringsblock före CT-blocket efter ett avbrott i programexekveringen.


Error description 421

Error message

PROGRAM-START ODEFINIERAD

Cause of error

- Det första positioneringsblocket i bearbetningsprogrammet är ett RND-block (DIN/ISO: G25).
- Efter ett program-avbrott tryckte du på GOTO för att välja ett RND-block (DIN/ISO: G25).

Error correction

- Programmera minst två positioneringsblock före ett RND-block.
- Efter ett program-avbrott måste återstarten ske minst två positioneringsblock före RND-blocket.


Error description 422

Error message

PROGRAM-START ODEFINIERAD

Cause of error

- Det första positioneringsblocket i bearbetningsprogrammet är ett CHF-block (DIN/ISO: G24).
- Efter ett program-avbrott försökte du välja ett CHF-block (DIN/ISO: G24) med GOTO.

Error correction

- Programmera minst två positioneringsblock före ett CHF-block.
- Efter ett programavbrott måste återstarten ske minst två positioneringsblock före CHF-blocket.


Error description 423

Error message

PROGRAM-START ODEFINIERAD

Cause of error

Efter ett program-avbrott försökte du välja ett från- körningsblock med GOTO.

Error correction

Återstarta inte programexekveringen vid ett från- körningsblock efter ett program-avbrott.


Error description 424

Error message

PROGRAM-START ODEFINIERAD

Cause of error

Vid programmets början aktiverade du samtidigt en tippning av bearbetningsplanet och M114.

Error correction

M114 kan inte utföras samtidigt som tippat bearbetningsplan.


Error description 425

Error message

UPPHÄV RADIEKOMP. FÖRE PLC-POS

Cause of error

Vid återstart av ett bearbetningsprogram är verktygsradie- kompenseringen aktiv RL/RR (ISO: G41, G42)trots att en PLC- positionering eller -nollpunktsförskjutning skall utföras.

Error correction

Upphäv radiekompenseringen innan programmet återstartas.


Error description 426

Error message

PROGRAM-START ODEFINIERAD

Cause of error

När ett bearbetningsprogram skulle återstartas valde du ett CT-block (DIN/ISO: G6, G16) trots att en PLC-positionering eller en PLC-nollpunktsförskjutning skall utföras.

Error correction

Återuppta programexekveringen några block före CT-blocket.


Error description 427

Error message

BLOCKFORMAT FELAKTIGT

Cause of error

Vid cirkel med radie (CR, DIN/ISO: G02, G03) har ingen radie programmerats.

Error correction

Ändra NC-programmet.


Error description 429

Error message

FÖR STOR SAMMANFOGNING

Cause of error

Du har programmerat en länkning av fler än 8 underprogram-anrop (CALL LBL xx, DIN/ISO: Lx,0).

Error correction

Kontrollera om alla underprogram har avslutats med LBL 0 (DIN/ISO:G98 L0).


Error description 430

Error message

FÖR STOR SAMMANFOGNING

Cause of error

Du programmerade länkning av fler än 10 programdelsrep.

Error correction

Ändra NC-programmet.


Error description 432

Error message

FÖR STOR SAMMANFOGNING

Cause of error

Internt stackfel i ett aritmetiskt utryck (FN20, ISO: D20), t.ex. på grund av länkning av för många underprogram.

Error correction

Kontrollera villkoret i FN20-blocket.


Error description 433

Error message

CYKEL-FÖRTECKEN MOTSÄGELSEFULLA

Cause of error

Förtecknet i säkerhetsavståndet, det borrdjupet och skärjupet inom en bearbetningscykel är inte lika.

Error correction

Ange identiska förtecken.


Error description 434

Error message

FÖRTECKEN FEL

Cause of error

Den programmerade väntetiden i cykel väntetid eller vid djupborrning/gängning är negativ (genom Q-parameter).

Error correction

Ändra cykelparametern.


Error description 435

Error message

VINKEL REFERENS SAKNAS

Cause of error

I ett LP/CP-block (DIN/ISO: G10, G11, G12, G13) har ingen polär vinkel eller inkremental polär vinkel definierats, dvs:
- Avståndet mellan den sist programmerade positionen och pol är mindre än eller lika med 0.1 µm.
- Vridning ej programmerad mellan pol-överföring och LP/CP.

Error correction

- Programmera den absoluta polära vinkeln.
- Kontrollera polens läge.
- Vid behov, återställ vridningen.


Error description 436

Error message

VINKEL REFERENS SAKNAS

Cause of error

Du programmerade ett CT-block (ISO: G6, G16; verktygs- kompensering aktiv) som endast innehåller verktygs- axeln.

Error correction

Programmera båda koordinaterna i cirkelplanet i CT-blocket.


Error description 437

Error message

CIRKELRADIE FÖR LITEN

Cause of error

- Du programmerade en cirkulär rörelse vid vilken cirkelradien är mindre än 1.6 µm.
- Du har definierat förskjutning försänkning framsida till 0 i gängfräsningscykel 263, 264 alt. 265.

Error correction

- Kontrollera cirkelblocket.
- Gängfräsningscykler: Programmera Q359 större än 0.


Error description 438

Error message

VINKEL REFERENS SAKNAS

Cause of error

Cykel Konturficka eller Konturlinje: TNC:n kan inte entydigt fastställa konturens startpunkt.

Error correction

Programmera startpunkten i konturunderprogrammet med absoluta koordinater.


Error description 439

Error message

VINKEL REFERENS SAKNAS

Cause of error

Cykel Konturficka eller Konturlinje: Det första eller andra blocket i konturunderprogrammet är ett CT-block (DIN/ISO: G6, G16). CT-blockets riktning är därför obestämd.

Error correction

Programmera minsta två positioneringsblock före CT- blocket i konturunderprogrammet.


Error description 440

Error message

DEP-AVBROTT EJ TILLÅTET

Cause of error

Du avbröt bearbetningsprogrammet under ett DEP-block och försökte därefter att återstarta.

Error correction

Påbörja bearbetningen före eller efter DEP-blocket (vid behov, välj med GOTO).


Error description 441

Error message

DEP-AVBROTT EJ TILLÅTET

Cause of error

Du avbröt bearbetningsprogrammet under ett DEP-block, förflyttade därefter axlarna och försökte sedan återstarta.

Error correction

Påbörja bearbetningen före eller efter DEP-blocket (om nödvändigt, välj med GOTO).


Error description 442

Error message

INGA KOORDINATER EFTER APPR.

Cause of error

Du har inte angivit några koordinater i NC-blocket efter APPR.

Error correction

Lägg till koordinatuppgifter i NC-blocket efter APPR.


Error description 443

Error message

OMRÅDE ÖVERSKRIDET

Cause of error

Under digitalisering överskreds digitaliserings-området.

Error correction

Kontrollera uppgifterna i cykel Område, särskilt uppgifterna i avkänningsaxeln.


Error description 444

Error message

FELAKTIGT DATA FÖR OMRÅDE

Cause of error

- Cykel Område: MAX-värdet är mindre än MIN-värdet
- Området sträcker sig utanför mjukvarugränslägena
- Ingen cykel Område har definierats

Error correction

Kontrollera uppgifterna i cykel Område.


Error description 445

Error message

START POSITION EJ KORREKT

Cause of error

Digitalisering på konturlinjer: Felaktig startposition har valts.

Error correction

Kontrollera axlarna definierade i cykel Konturlinjer.


Error description 446

Error message

TIDSBEGRÄNSNING ÖVERSKRIDEN

Cause of error

Digitalisering på konturlinjer: Avkännaren återkom inte till startpunkten inom den i cykeln definierade tiden.

Error correction

- Det kan bero på att konturlinjen inte kan slutas.
- Öka tiden.
- Öka toleransen för målfönstret (maskinparameter 6390).


Error description 447

Error message

CYCL PARAMETER EJ KORREKT

Cause of error

För digitaliseringsaxlar:
- Punktavståndet är större än 65 535 (vid Q-parameter)
- Felaktig digitaliseringsaxel vid cykel Rad

Error correction

Kontrollera uppgifterna i digitaliseringscykeln.


Error description 448

Error message

TILLÄGGSMÅTT STÖRRE ÄN DJUP

Cause of error

Konturcykel SLII eller fräscykel 25x: Du har definierat tilläggsmått för djup större än fräsdjupet.

Error correction

- SL11-cykler: Kontrollera Q4 i cykel 20 (ISO: G120).
- Fräscykel 25x: Kontrollera tilläggsmått Q369 och djup Q201.


Error description 451

Error message

SKALFAKTORER EJ LIKA

Cause of error

Du försökte skalera en cirkulär rörelse med olika axelspecifika skalfaktorer.

Error correction

Skalera endast cirkulära rörelser med samma skalfaktor.


Error description 454

Error message

MÄTSPETS UTBÖJNING FÖR STOR

Cause of error

Digitalisering med mätande avkännarsystem: Maximal mätstiftsutböjning har översridits.

Error correction

- Minska digitaliseringshastigheten.
- Vid behov, öka maximal mätstiftsutböjning (maskinparameter 6330).


Error description 455

Error message

FÖR MÅNGA KONTURELEMENT

Cause of error

Cykel Konturficka: Interna beräkningar resulterade i för många delkonturer.

Error correction

Använd ett mindre verktyg.


Error description 456

Error message

FÖR MÅNGA KONTURELEMENT

Cause of error

En kontur skär sig själv och ger för många delkonturer.

Error correction

Använd ett mindre verktyg.


Error description 457

Error message

FÖR MÅNGA KONTURELEMENT

Cause of error

Genom att förena konturer uppstår för många delkonturer.

Error correction

Använd ett mindre verktyg.


Error description 458

Error message

FÖR MÅNGA KONTURELEMENT

Cause of error

Beräkning av verktygsbanan resulterar i fler än 12 delkonturer.

Error correction

- Använd ett mindre verktyg.
- Minska antalet programmerade delkonturer.


Error description 459

Error message

FÖR MÅNGA KONTURELEMENT

Cause of error

Beräkning av ekvidistansen resulterade i för många delkonturer.

Error correction

Använd ett mindre verktyg.


Error description 460

Error message

FÖR MÅNGA KONTURELEMENT

Cause of error

Beräkning av ekvidistansen resulterade i för många delkonturer.

Error correction

Använd ett mindre verktyg.


Error description 461

Error message

FÖR MÅNGA KONTURELEMENT

Cause of error

Ett konturunderprogram innehåller fler än 128 geometriska element.

Error correction

Dela upp konturunderprogrammet.


Error description 462

Error message

FÖR MÅNGA KONTURELEMENT

Cause of error

Ett konturunderprogram innehåller fler än 128 geometriska element.

Error correction

Dela upp konturunderprogrammet.


Error description 463

Error message

FÖR MÅNGA KONTURELEMENT

Cause of error

Genom att sammanfoga konturer uppstår för många delkonturer.

Error correction

Använd ett mindre verktyg.


Error description 464

Error message

FÖR MÅNGA KONTURELEMENT

Cause of error

Genom att sammanfoga konturer uppstår för många delkonturer.

Error correction

Använd ett mindre verktyg.


Error description 465

Error message

FÖR MÅNGA KONTURELEMENT

Cause of error

Beräkning av ekvidistansen resulterar i för många delkonturer.

Error correction

Ändra NC-programmet eller sätt Q8 = 0.


Error description 466

Error message

FÖR MÅNGA KONTURELEMENT

Cause of error

Beräkning av ekvidistansen resulterar i för många delkonturer.

Error correction

Ändra NC-programmet eller sätt Q8 = 0.


Error description 467

Error message

FÖR MÅNGA KONTURELEMENT

Cause of error

Beräkning av ekvidistansen resulterar i för många delkonturer.

Error correction

Använd ett mindre verktyg.


Error description 468

Error message

FÖR MÅNGA KONTURELEMENT

Cause of error

Konturen skär sig själv och ger för många delkonturer.

Error correction

Använd ett mindre verktyg.


Error description 469

Error message

FÖR MÅNGA KONTURELEMENT

Cause of error

Genom att sammanfoga konturer uppstår för många delkonturer.

Error correction

Använd ett mindre verktyg.


Error description 470

Error message

FÖR MÅNGA KONTURELEMENT

Cause of error

Beräkning av ekvidistansen resulterar i för många delkonturer.

Error correction

Använd ett mindre verktyg.


Error description 471

Error message

FÖR MÅNGA KONTURELEMENT

Cause of error

Konturen som skall bearbetas med konturparallell urfräsning har för många delkonturer.

Error correction

Ändra NC-programmet.


Error description 472

Error message

FÖR MÅNGA KONTURELEMENT

Cause of error

Beräkning av ekvidistansen resulterar i för många delkonturer.

Error correction

Använd ett mindre verktyg.


Error description 473

Error message

FÖR MÅNGA KONTURELEMENT

Cause of error

Beräkning av ekvidistansen resulterar i för många delkonturer.

Error correction

Använd ett mindre verktyg.


Error description 474

Error message

FÖR MÅNGA KONTURELEMENT

Cause of error

För många delkonturer vid definition av ett område för mätande avkännarsystem.

Error correction

Definiera området på nytt.


Error description 475

Error message

KONTUR-PROGRAMMERINGSFEL

Cause of error

En konturs startpunkt ligger på en skärningspunkt mellan konturerna: TNC:n kan inte utläsa hur du vill kombinera konturerna.

Error correction

Lägg konturens startpunkt i ett konturunderprogram.


Error description 477

Error message

KONTUR-PROGRAMMERINGSFEL

Cause of error

Ett konturunderprogram innehåller endast en punkt.

Error correction

Lägg till uppgifter i konturunderprogrammet. Det krävs minst två punkter.


Error description 478

Error message

KONTUR-PROGRAMMERINGSFEL

Cause of error

TNC:n kan inte avgöra vilken rotationsriktning den programmerade konturen har.

Error correction

Ange rotationsriktningen entydigt i konturunderprogrammet.


Error description 479

Error message

KONTUR-PROGRAMMERINGSFEL

Cause of error

Den programmerade konturen är inte sammanhängande.

Error correction

Kontrollera uppgifterna i konturunderprogrammet.


Error description 480

Error message

KONTUR-PROGRAMMERINGSFEL

Cause of error

Konturen är för komplex.

Error correction

Försök att dela upp konturunderprogrammet.


Error description 481

Error message

KONTUR-PROGRAMMERINGSFEL

Cause of error

Vid en kontur som skär sig själv ligger startpunkten på en skärningspunkt.

Error correction

Flytta startpunkten i konturunderprogrammet.


Error description 482

Error message

KONTUR-PROGRAMMERINGSFEL

Cause of error

Vid konturens startpunkt uppträder en överskärning som TNC:n inte kan lösa.

Error correction

Flytta startpunkten i konturunderprogrammet.


Error description 483

Error message

KONTUR-PROGRAMMERINGSFEL

Cause of error

Felaktig inmatning i MP810.

Error correction

Kontakta Er service-representant.


Error description 484

Error message

KONTUREN FÖR KOMPLEX

Cause of error

Konturen kan inte lösas.

Error correction

Försök att dela upp konturunderprogrammet.


Error description 485

Error message

KONTUREN FÖR KOMPLEX

Cause of error

Konturen kan inte lösas.

Error correction

Försök att dela upp konturunderprogrammet.


Error description 486

Error message

KONTUREN FÖR KOMPLEX

Cause of error

Konturen kan inte lösas.

Error correction

Försök att dela upp konturunderprogrammet.


Error description 487

Error message

KONTUREN FÖR KOMPLEX

Cause of error

Konturen kan inte lösas.

Error correction

Försök att dela upp konturunderprogrammet.


Error description 488

Error message

KONTUREN FÖR KOMPLEX

Cause of error

Konturen kan inte lösas.

Error correction

Försök att dela upp konturunderprogrammet.


Error description 489

Error message

KONTUREN FÖR KOMPLEX

Cause of error

Konturen kan inte lösas.

Error correction

Försök att dela upp konturunderprogrammet.


Error description 490

Error message

KONTUREN FÖR KOMPLEX

Cause of error

Konturen kan inte lösas.

Error correction

Försök att dela upp konturunderprogrammet.


Error description 491

Error message

KONTUREN FÖR KOMPLEX

Cause of error

Konturen kan inte lösas.

Error correction

Försök att dela upp konturunderprogrammet.


Error description 492

Error message

KONTUREN FÖR KOMPLEX

Cause of error

Konturen kan inte lösas.

Error correction

Försök att dela upp konturunderprogrammet.


Error description 493

Error message

KONTUREN FÖR KOMPLEX

Cause of error

Konturen kan inte lösas.

Error correction

Försökt att dela upp konturunderprogrammet.


Error description 494

Error message

BLOCK FÖR LÅNGT

Cause of error

Den maximala blocklängden har överskridits.

Error correction

Förkorta det markerade blocket.


Error description 495

Error message

OKÄND G-FUNKTION

Cause of error

Du programmerade en okänd G-funktion.

Error correction

Kontrollera det markerade blocket. Godkända G-funktioner: Se översikten i bruksanvisningen.


Error description 496

Error message

BLOCK N SAKNAS

Cause of error

Blocknummer N saknas i NC-blocket.

Error correction

Ange blocknummer.


Error description 497

Error message

CMA-FILE: INGEN AKTIV RAD

Cause of error

Fel vid beräkning av kompenseringsvärde: I filen *.CMA finns det antingen inte någon vald rad eller så existerar inte den valda raden.

Error correction

Aktivera raden.


Error description 498

Error message

FIL %.28s SAKNAS

Cause of error

Fel vid beräkning av kompenseringsvärd: Filen *.COM som har valts i filen *.CMA existerar inte.

Error correction

Lägg in filen.


Error description 499

Error message

FIL %.28s SAKNAS

Cause of error

En fil som TNC:n behöver saknas.

Error correction

Gör den fil som visas i felmeddelande tillgänglig för TNC:n i korrekt katalog på hårddisken.


Error description 500

Error message

FÖR MÅNGA KORRIGERINGSPUNKTER

Cause of error

Fel vid beräkning av kompenseringsvärde: Tillåtet antal kompensationspunkter har överskridits.

Error correction

Minska antalet kompenseringspunkter i kompenseringstabellen.


Error description 501

Error message

FÖR MÅNGA KORRIGERINGSFUNKTIONER

Cause of error

Fel vid beräkning av kompenseringsvärde: Tillåtet antal kompensationsfunktioner har översridits.

Error correction

Minska antalet kompensationsfunktioner.


Error description 502

Error message

ROTATIONSRIKTNIG SAKNAS

Cause of error

Du programmerade en FK-cirkel utan rotationsriktning.

Error correction

Programmera alltid rotationsriktning DR.


Error description 503

Error message

RUNDNINGSRADIE FÖR STOR

Cause of error

- Verktygsradie 0 är aktiv.
- En rundningsbåge passar inte mellan två konturelement.

Error correction

- Programmera en annan verktygsradie än 0.
- Programmera en mindre rundningsradie.


Error description 504

Error message

INDATA MOTSÄGELSEFULLT

Cause of error

FK-programmeraing: Du har angivit motsägelsefulla värden.

Error correction

Kontrollera de inmatade värdena.


Error description 505

Error message

KONTUR-DEFINITION ICKE TILLRÄCKLIG

Cause of error

FK-programmering: Konturen hade fortfarande inte lösts vid slutet på programmet.

Error correction

Lös FK-avsnittet genom att ange mer information.


Error description 506

Error message

FPOL SAKNAS

Cause of error

FK-programmering: Du programmerade med polära koordinater utan att först definiera en FPOL.

Error correction

Programmera FPOL vid någon position ovanför blocket som du först använder polära koordinater i.


Error description 507

Error message

TNC PROGRAMBLOCK EJ TILLÅTET, SÅ LÄNGE KONTUR EJ BERÄKNAD

Cause of error

- FK-programmering: Efter ett FK-block får "normala" NC-block bara följa när FK-blocket leder till en fullständig lösning av konturen. Undantag:
- RND-block
- CHF-block
- L-block med enbart förflyttning i verktygs- eller hjälpaxel.
- Du har bara börjat en FK-sekvens för en sluten kontur med CLSD+ (konturbörjan) men inte avslutat den med CLSD- (konturslut).

Error correction

- Lös FK-konturen fullständigt.
- Använd alltid CLSD- i slutet av en FK-sekvens som har påbörjats med CLSD+.


Error description 508

Error message

KONTUREN ÄR LÖST: FSELEKT-BLOCK EJ TILLÅTET

Cause of error

FK-programmering:
- FSELECT-block kommer efter en redan löst kontur.
- FSELECT-block kommer efter en ej lösbar FK-kontur (röda konturelement).

Error correction

Radera FSELECT-blocket.


Error description 509

Error message

SLUTPUNKT PÅ SLUTEN KONTUR. INGA INKR. KOORDINATER TILLÅTNA

Cause of error

FK-programmering: Ett FK-block i vilket CLSD- (konturslut) har programmerats innehåller inkrementala axelkoordinater.

Error correction

Använd endast CLSD- med absoluta axelkoordinater.


Error description 510

Error message

RUNDNING ELLER FAS EJ TILLÅTEN PÅ DENNA PLATS

Cause of error

Du programmerade en rundningsbåge eller en fas som inte omedelbart följs av ett positioneringsblock.

Error correction

Ändra NC-programmet.


Error description 511

Error message

RUNDNING/FAS MED TANGENTIELL ÖVERGÅNG EJ MÖJLIGT

Cause of error

Du programmerade en rundningsbåge eller en fas mellan tangentiella konturövergångar.

Error correction

Ändra NC-programmet.


Error description 512

Error message

LINJEN FÖRE ELLER EFTER RUNDNING/FAS HAR LÄNGDEN NOLL

Cause of error

En rät linje före eller efter ett RND- eller CHF-block har längden 0.

Error correction

Ändra NC-programmet.


Error description 513

Error message

FAS ÄR ENDAST MÖJLIGT MELLAN TVÅ RÄTA LINJER

Cause of error

CHF-blocket är inte placerat mellan två räta linjer.

Error correction

Ändra NC-programmet.


Error description 514

Error message

FAS FÖR STOR

Cause of error

Den programmerade faslängden är för stor.

Error correction

Ändra NC-programmet.


Error description 515

Error message

BANKORR. FELAKTIGT PÅBÖRJAD: NC-BLOCK SKALL VARA EN LINJE

Cause of error

Du försökte att påbörja en verktygsradiekompensering på en cirkulär rörelse.

Error correction

Aktivera endast verktygsradiekompensering vid en linje.


Error description 516

Error message

BANKORR. FELAKTIGT AVSLUTAD: NC-BLOCK SKALL VARA EN LINJE

Cause of error

Du försökte att avsluta en verktygsradiekompensering på en cirkulär rörelse.

Error correction

Upphäv endast verktygsradiekompenseringen vid en linje.


Error description 517

Error message

KONTUR ALLTFÖR KOMPLEX. MER INDATA ERFORDRAS

Cause of error

FK-programmering: Informationen räcker inte för att beräkna FK-konturen.

Error correction

Ange fler geometriska uppgifter.


Error description 518

Error message

FK: ARITMETISKT FEL

Cause of error

FK-programmering: Aritmetiskt fel vid beräkningen av en FK-kontur (t.ex., division med 0, roten ur ett negativt tal).

Error correction

Kontrollera uppgifterna i FK-avsnittet.


Error description 519

Error message

FK BLOCK EJ TILLÅTET PÅ DENNA PLATS

Cause of error

FK-programmering: Ett FK-positioneringsblock (FL,FC,FLT,CT) får endast följa efter ett konventionellt block om det konventionella blockets slutpunkt är endydigt definierad, m.a.o.:
- Det konventionell positioneringsblocket får inte innehålla några Q-parametrar.
- Det första FK-blocket får inte vara placerat efter en LBL.

Error correction

Ändra NC-programmet.


Error description 520

Error message

FCT ELLER FLT BLOCK EJ TILLÅTET PÅ DENNA PLATS

Cause of error

FK-programmering: Ett tangentiellt FK-block (FLT,FCT) får endast följa efter ett konventionellt block om framkörningsriktningen är entydigt definierad.

Error correction

Programmera minst två positioneringsblock med de grå konturfunktionsknapparna före ett tangentiell FK-block.


Error description 521

Error message

INKREMENTAL VINKELREFERENS EJ TILLÅTET HÄR

Cause of error

FK-programmering: Du programmerade en relativ vinkelreferenstill ett NC-block som inte har konstant stigningsvinkel.

Error correction

Ändra den relativa referensen.


Error description 522

Error message

REFERENS TILL ANGIVET BLOCK EJ TILLÅTET

Cause of error

FK-programmering: Relativ referens är endast möjlig till de sista 64 positioneringsblocken:
- Referensen gjordes till ett mer avlägset block
- Referensen gjordes till ett block som vid den positionen i programmet kan leda till fler än en FK-lösning.

Error correction

Ändra den relativa referensen.


Error description 523

Error message

REFERENS TILL CC BLOCK EJ TILLÅTET

Cause of error

FK-programmering: Du programmerade en relativ referens till ett CC-block.

Error correction

Ändra den relativa referensen.


Error description 524

Error message

FÖR FPOL ANGE BÄGGE KOORDINATERNA

Cause of error

FK-programmering: Du programmerade inte båda koordinaterna i bearbetningsplanet i FPOL.

Error correction

Lägg till en koordinat i FPOL-blocket.


Error description 525

Error message

FÖR HJÄLPPUNKT ANGE BÄGGE KOORDINATERNA

Cause of error

FK-programmering: Du programmerade inte båda koordinaterna för en hjälppunkt.

Error correction

Komplettera FK-blocket med hjälppunkt.


Error description 526

Error message

FK-GRAFIK I PARALLELL-DRIFT EJ MÖJLIGT

Cause of error

FK-programmering: Du försökte starta en FK-grafik samtidigt som TNC:n redan exekverad ett NC-progam.

Error correction

Starta FK-grafiken när NC-programmet har slutförts.


Error description 527

Error message

ÄMNET FÖR STORT

Cause of error

Råämnet är så stort att grafikelementen inte kan visas av grafikprocessorn.

Error correction

Minska råämnets storlek.


Error description 528

Error message

FÖNSTER-SNITT FÖR STORT

Cause of error

Programmeringsgrafik: Vid minskning av en programmerings- grafik överskrider fönsterdelen presentationsgränsen för grafikprocessorn.

Error correction

Förstora programmeringsgrafiken.


Error description 529

Error message

FÖNSTER-SNITT FÖR LITET

Cause of error

Vid förstoring av programmeringsgrafiken underskrider fönsterdelen presentationsgränsen för grafikprocessorn.

Error correction

Förminska programmeringsgrafiken.


Error description 530

Error message

FÖNSTER-SNITT EJ MER FÖRSKJUTBART

Cause of error

I en programmeringsgrafik har du förflyttat zoom-ramen till fönstrets kant vilket utlöser en förminskning av programmeringsgrafiken. Därigenom underskrids grafik- controllerns tillåtna zoom-område.

Error correction

Förskjut inte FK-grafiken så mycket.


Error description 823

Error message

AKTIV

Cause of error

Error correction


Error description 859

Error message

FEL

Cause of error

Allmän hänvisning till tidigare fel i grafiken.

Error correction

Kvittera meddelandet med CE.


Error description 860

Error message

AXEL EJ FRAMSTÄLLBAR

Cause of error

Grafisk simulering av axlarna A, B, C, U, V, eller W är inte möjlig.


Error description 861

Error message

INGEN YTTERLIGARE FÖRMINSKNING

Cause of error

Den valda sektionen kan inte förminskas ytteligare.

Error correction

Överför sektionen med dess aktuella storlek.


Error description 862

Error message

INGEN YTTERLIGARE FÖRSTORING

Cause of error

Den valda sektionen kan inte förstoras ytterligare.

Error correction

Överför sektionen med dess aktuella storlek.


Error description 863

Error message

BLK FORM EJ FRAMSTÄLLBART

Cause of error

Råämnet kan inte visas:
- Råämnet är inte fullständigt definierat.
- En sida har en negativ längd.
- Den längsta kanten är för lång eller för kort.
- Det är för stor skillnad i förhållandet mellan kanterna.

Error correction

Ändra NC-programmet.


Error description 864

Error message

FEL VERKTYGSAXEL I BLK-FORM

Cause of error

- Verktygsaxeln som har angivits i ett verktygsanrop motsvarar inte verktygsaxeln angiven i NC-blocket BLK-FORM (DIN/ISO: G30/G31).
- Programmeringsgrafik: Du har programmerat koordinater i ett APPR- eller DEP-block som inte ligger i det presenterade planet. Det presenterade planet ligger vinkelrätt mot den verktygsaxel som har angivits i BLK-FORM. Om ingen BLK-FORM har
programmerats ligger det presenterade planet i X/Y-planet.

Error correction

- Ändra verktygsaxel i verktygsanropet eller i råämnes-definitionen.
- Kontrollera APPR- respektive DEP-block.


Error description 865

Error message

VERKTYGS RADIE EJ FRAMSTÄLLBAR

Cause of error

Det aktiva verktygets radie kan inte längre presenteras.

Error correction

Kontrollera NC-programmet utan grafisk simulering.


Error description 888

Error message

FINNER EJ TEXTEN

Cause of error

ASCII-editorn kunde inte finna den sökta texten i filen.

Error correction

Sök efter en annan text (beakta stora/små bokstäver).


Error description 937

Error message

FEL PLATS NUMMER

Cause of error

- Det inmatade värdet för platsnummer i verktygstabellen är större än maskinparameter MP7261.
- MP7261 = 0, platsutmatning är aktiverad via MP7480, och det anropade verktyget har inte tilldelats någon plats.

Error correction

- Kontrollera verktygsplats-tabellen.
- Kontakta Er service-representant.


Error description 938

Error message

KNAPP UTAN FUNKTION

Cause of error

Knappen har inte någon funktion i detta sammanhang.


Error description 939

Error message

PROGRAM MINNE FULLT

Cause of error

Programminnet rymmer inte fler NC-program.

Error correction

Radera program som du inte längre behöver.


Error description 940

Error message

INGET SÖKKRITERIUM

Cause of error

Det ursprungliga sökkriteriet är inte längre tillgängligt i NC-programmet.

Error correction

Avbryt sökningen.


Error description 941

Error message

VERKTYGSNUMMER 0 EJ DEFINIERBART

Cause of error

En verktygsdefinition med nummer "0" är inte tillåten.

Error correction

Ändra NC-programmet.


Error description 942

Error message

INMATAT VÄRDE FEL

Cause of error

- Du har angivit ett värde som ligger utanför inmatnings-området.
- Cykel 209 (DIN/ISO: G209): Du har angivit 0 i parameter Q257 (borrdjup till språnbrytning).

Error correction

- Ange ett korrekt värde.
- Ange ett annat värde än 0 i Q257.


Error description 943

Error message

INMATAT VÄRDE FEL

Cause of error

Du tryckte så snabbt på en följd med knappar att tangentbordsbufferten fylldes.

Error correction

Upprepa inmatningen.


Error description 944

Error message

FILNAMN UPPTAGET

Cause of error

Det här filnamnet existerar redan.

Error correction

Välj ett annat filnamn.


Error description 945

Error message

FELAKTIGT PROGRAMDATA

Cause of error

Detta är ett generellt felmeddelande som indikerar att det finns vissa fel i programdata (t.ex. ett ERROR-block).

Error correction

Ändra NC-programmet.


Error description 946

Error message

FELAKTIGT PROGRAMDATA

Cause of error

Ett synax-fel uppstod vid inläsning via datasnittet. TNC:n markerar felaktiga block med ERROR.

Error correction

Ändra NC-programmet.


Error description 947

Error message

DRIFTSPARAMETER ÅTERSTÄLLD

Cause of error

Detta felmeddelande visas när maskinparametrarna har raderats och PLC-programmet saknas.

Error correction

- Skapa driftparametrarna på nytt.
- Restaurera maskindata (MP, PLC-program)
- Kontakta er servicerepresentant


Error description 948

Error message

Skyddad fil!

Cause of error

Du kan inte editera eller radera det här programmet förrän programskyddet har upphävts.

Error correction

Upphäv programskyddet.


Error description 950

Error message

FEL AXEL PROGRAMMERAD

Cause of error

En felaktig axel har programmerats i det markerade blocket.

Error correction

Kontrollera om du har programmerat samma axel två gånger.


Error description 951

Error message

FEL AXEL PROGRAMMERAD

Cause of error

En felaktig axel har programmerats i det markerade blocket.

Error correction

Kontrollera om du har programmerat samma axel två gånger.


Error description 952

Error message

FEL VARVTAL

Cause of error

Du har programmerat ett felaktigt spindelvarvtal.

Error correction

Ange korrekt varvtal, beakta maskinhandboken.


Error description 953

Error message

BLOCKFORMAT FELAKTIGT

Cause of error

Felaktigt blockformat i det markerade blocket.

Error correction

Ändra NC-programmet.


Error description 954

Error message

ADRESSBOKSTAV UPPTAGEN

Cause of error

En adressbokstav användes flera gånger i ett DIN/ISO-block.

Error correction

Ändra det markerade blocket.


Error description 955

Error message

G-CODE GRUPP UPPTAGEN

Cause of error

I ett NC-block har du använt G-koder från samma grupp (t.ex. G01 och G02).

Error correction

Kontrollera om det markerade blocket innehåller G-koder som motverkar varandra.


Error description 957

Error message

STRÖMAVBROTT
STRÖMAVBROTT

Cause of error

TNC:n återstartas efter ett strömavbrott.

Error correction

Kvittera strömavbrottet med knappen CE.


Error description 958

Error message

STYRSPÄNNING TILL RELÄET SAKNAS
STYRSP. TILL
RELÄET SAKNAS

STYRSPÄNNING TILL RELÄET SAKNAS

Cause of error

Felmeddelande efter strömavbrott.

Error correction

- Slå på styrspänningen separat
- Kontrollera inkopplingen i elskåpet
- Kontrollera knappen "Styrspänning TILL"


Error description 1086

Error message

FÖR MÅNGA PUNKTER

Cause of error

Automatisk inläsning av punkter för digitaliserings-område i driftart Manuell positionering:
Antalet lagrade punkter (max. 893) överskridet.

Error correction

Läs in digitaliseringsområdet på nytt efter att ha ökat punktavståndet.


Error description 1097

Error message

TOLERANSVÄRDE FÖR STORT

Cause of error

Felmeddelande geometri: Toleransvärdet som angivits med M124 är större än halva toleransvärdet i M112.

Error correction

Minska toleransvärdet i M124.


Error description 1106

Error message

RADERA HELA CYKELN: DEL!

Cause of error

Upplysning vid radering av en systemcykel.

Error correction

Tryck på knappen DEL för att radera den kompletta cykeln. Tryck på knappen END för att avbryta raderingsförloppet.


Error description 1107

Error message

BLOCK EJ TILLÅTET I CYKEL !

Cause of error

Systemcykler består oftast av flera delblock. Du har försökt att skriva in ett annat NC-block mellan dessa delblock.

Error correction

Infoga det nya NC-blocket framför eller bakom cykeln.


Error description 1125

Error message

HÄNVISN. I BLOCK %.6s: EJ DEL

Cause of error

FK-programmering: Du har försökt att radera ett NC-block som ett annat NC-block refererar till.

Error correction

Ändra först det refererande blocket, radera sedan.


Error description 1126

Error message

INAKTIVERA M112

Cause of error

M112 är aktiv vid ett cykelanrop.

Error correction

Deaktivera M112 med M113 före cykelanropet.


Error description 1141

Error message

VID M120 LA=0 UPPHÄV ÄVEN RL/RR

Cause of error

M120 med LA = 0 vid aktiv verktygsradiekompensering är inte tillåtet.

Error correction

- Upphäv verktygsradiekompenseringen.
- Ange ett värde skiljt från 0 i LA.


Error description 1142

Error message

UPPGIFT OM RADIEKORR. SAKNAS

Cause of error

M120 med LA större än 0 är endast tillåtet vid aktiv verktygsradiekompensering.

Error correction

Ändra NC-programmet.


Error description 1143

Error message

RADIEKOMPENSERING EJ TILLÅTEN

Cause of error

- Man får inte ändra verktygsradien, medan M120 är aktiv.
- Du har programmerat radiekompensering RR/RL i ett LN-block, men TNC beräknar kompenseringen ur normal-vektorn NX, NY, NZ.

Error correction

- Ändra NC-programmet.
- Radera RR/RL från LN-blocket.


Error description 1144

Error message

R+/R- VID M120 EJ TILLÅTET

Cause of error

Axelparallell radiekompensering (R+/R-, ISO: G43/G44) är inte tillåtet när M120 är aktiv.

Error correction

Ändra NC-programmet.


Error description 1145

Error message

RND VID M120 EJ TILLÅTET

Cause of error

När M120 är aktiv tillåts endast rundningsbåge i det kompenserade planet.

Error correction

Ändra NC-programmet.


Error description 1146

Error message

FAS VID M120 EJ TILLÅTET

Cause of error

När M120 är aktiv tillåts fasning endast i det kompenserade planet.

Error correction

Ändra NC-programmet.


Error description 1147

Error message

ANALOGSPÄNNING EJ DEFINIERAD

Cause of error

Funktionsdefinition saknas för styrning av lasereffekt i maskinparameter 3013/3014.

Error correction

Ändra maskinparameterlistan.


Error description 1148

Error message

ANALOGSPÄNNING EJ ENTYDIG

Cause of error

Funktionsdefinition för styrning av lasereffekt i maskinparameter 3013/3014 är inte entydig.

Error correction

Ändra maskinparameterlistan.


Error description 1149

Error message

INMATNINGSFEL I MP%.4u

INMATNINGSFEL I MP%.4u

Cause of error

Angivet värde för maskinparametern ligger utanför tillåtet område.

Error correction

Kontrollera det inmatade värdet i den markerade maskin- parametern.


Error description 1150

Error message

MÄTPROBE EJ KLAR %.3s

Cause of error

- Avkännarsystemet är inte anslutet.
- Batteri resp. ackumulator är tomt i den infraröda avkännaren.
- Sändar-/mottagarenheten är nedsmutsad
- Infraröd överföring defekt eller bruten
- Avkännarsystemets ingång i styrningen defekt
- Avkännarsystemets kabel alt. kabel till sändar-/mottagarenheten defekt

Error correction

- Anslut avkännarsystemet.
- Byt batteriet.
- Tvätta det infraröda fönstret på avkännaren och sändar-/mottagarenheten.
- Kontrollera kabel och byt ut den i förekommande fall.
- Kontakta er servicerepresentant


Error description 1151

Error message

ÅTERGÅNG MED M120 FELAKTIG

Cause of error

Återgång med GOTO är inte tillåtet vid aktiv M120.

Error correction

Återgång endast möjlig via blockläsning (mid-program start).


Error description 1154

Error message

EJ TILLÅTEN FILBETECKNING

Cause of error

Filnamn/sökväg är inte tillåtet.

Error correction

Välj ett annat filnamn / annan sökväg.


Error description 1170

Error message

MÄTANDE AVKÄNNARSYSTEM VALT.

Cause of error

Du försökte starta en digitaliseringscykel för ett brytande avkännarsystem trots att ett mätande avkännarsystem har valts i maskinparameter 6200.

Error correction

Ändra maskinparameter 6200.


Error description 1171

Error message

BRYTANDE AVKÄNNARSYSTEM VALT

Cause of error

Du försökte starta en digitaliseringscykel för ett mätande avkännarsystem trots att ett brytande avkännarsystem har valts i maskinparameter 6200.

Error correction

Ändra maskinparameter 6200.


Error description 1172

Error message

KALIBRERING AVKÄNNARSYSTEM

Cause of error

Du försökte att mäta ett verktyg automatiskt trots att verktygsavkännaren ännu inte har kalibrerats.

Error correction

Kalibrera verktygsavkännaren med cykel TCH PROBE 30.


Error description 1178

Error message

3DROT AKTIV: ANVÄND AXELKNAPPAR

Cause of error

Du försökte söka referensmärkena med NC-start trots att funktionen "Bearbetningsplan" är aktiv.

Error correction

Passera referensmärkena med hjälp av axelriktningsknapparna.


Error description 1182

Error message

INMATNINGSFEL I MP%.4u.%u

INMATNINGSFEL I MP%.4u.%u

Cause of error

Ett felaktigt värde finns i en maskinparameter.

Error correction

Ändra inmatningen.


Error description 1186

Error message

FILFORMAT HAR ÄNDRATS

Cause of error

Detta felmeddelande visas när en binärfil öppnas (*.H,*.T...) om binärformatet har ändrats sedan den sist utmatade versionen.

Error correction

Radera filen.


Error description 1187

Error message

M89 EJ TILLÅTET

Cause of error

M89 är inte tillåten i samband med cykel 9 PGM CALL.

Error correction

Ändra NC-programmet.


Error description 1192

Error message

ANGIVEN VINKEL EJ TILLÅTEN

Cause of error

- Rymdvinkeln som har programmerats i cykel 19 (DIN/ISO: G80) tilta Bearbetningsplan, kan inte realiseras med den aktuella utrustningen (t.ex. Universalhuvud: kan endast nå en halvrymd).
- Utför endast avkännarcykel vid axelparallellt vinkelläge
- Spetsvinkeln (T-ANGLE) för det aktiva verktyget är definierad till 180°.

Error correction

- Ändra angiven rymdvinkel.
- Utför endast avkännarcykel vid axelparallellt vinkelläge
- Använd vinkelvärde större än 0 och mindre än 180°.


Error description 1193

Error message

TOOL.T: ANGE ANTAL SKÄR

Cause of error

Automatisk verktygsmätning: Antal skär har inte angivits i verktygstabellen.

Error correction

Ange antal skär (CUT.) i TOOL.T.


Error description 1266

Error message

BLOCKFORMAT FELAKTIGT

Cause of error

Ett klartext-NC-blocks binärformat är felaktigt.

Error correction

Radera blocket och ange det på nytt.


Error description 1521

Error message

PLC FELTABELL EJ ÖVERSATT

Cause of error

En PLC-feltabell som är vald i OEM.SYS har inte kompilerats efter en ändring.

Error correction

Kompilera PLC-fel-tabellen.


Error description 1523

Error message

PLC: INGEN FELTABELL SELEKTERAD

Cause of error

Automatisk kompilering av PLC-feltabellen efter strömavbrott är inte möjligt eftersom inte någon tabell har valts i OEM.SYS.

Error correction

Ange PLC-feltabellen i OEM.SYS.


Error description 1524

Error message

PLC: INGEN FELTABELL TILLGÄNGLIG

Cause of error

Det finns inte någon PLC-feltabell.
- En PLC-fel-modul 9085/9086 anropades trots att inte någon tabell har kompilerats eller så finns inga uppgifter i tabellen.
- En PLC-fel-modul 9085/9086 anropades eller så sattes en märkare trots att feltabellen har ändrats eller raderats efter kompileringen.

Error correction

- Kompilera PLC-feltabellen.
- Kontrollera uppgifterna i PLC-feltabellen.


Error description 1525

Error message

PLC: FELTABELL ÄR EJ .PET

Cause of error

PLC-feltabellen som valts i OEM.SYS är inte en PET-fil.

Error correction

Kontrollera PLC-feltabellens format.


Error description 1527

Error message

PLC: FELTABELL EJ FUNNEN

Cause of error

PLC-feltabellen som valts i OEM.SYS hittades inte.

Error correction

Kontrollera filnamnet och sökvägen.


Error description 1528

Error message

PLC: FELTABELL FELAKTIGT FORMAT

Cause of error

PLC-feltabell: Feltabellen som valts i OEM.SYS har inte ett aktuellt binärformat (t.ex. efter ett mjukvarubyte).

Error correction

Radera PLC-feltabellen och läs in en ny PLC-feltabell via datasnittet.


Error description 1568

Error message

FEL AXEL I .PNT-FIL

Cause of error

I den valda punktfilen, som skall begränsa digitaliserings- området, finns inte några koordinater i bearbetningsplanet.

Error correction

Använd endast koordinater i bearbetningsplanet som begränsning i punktfilen.


Error description 1590

Error message

AVST-VÄRDE FÖR LITET

Cause of error

Inmatat värde för 'AVST' i digitaliseringscykel 16.0 MEANDER eller 18.0 RAD är mindre än det som TNC:n har beräknat som minsta tillåtna avstånd.

Error correction

Tryck <NO ENT> för att radera värdet i 'AVST'. TNC:n skriver själv in ett värde.


Error description 1682

Error message

TOOL.T: LCUTS EL. ANGLE SAKNAS!

Cause of error

Cykel 22 behöver information om skärlängden och nedmatningsvinkeln för det aktiva verktyget.
- Uppgifter om LCUTS och ANGLE saknas i verktygs-tabellen
- Verktygstabellen är inte aktiv

Error correction

- Ange LCUTS och ANGLE för det nyttjade verktyget i verktygstabellen.
- Aktivera verktygstabellen via maskinparameter 7260 eller 7224.


Error description 1745

Error message

ÅTKOMST NEKAD

Cause of error

- En fil öppnades i samband med skrivåtkomst - t.ex. via datasnittet - eller vice versa.
- Du försökte öppna en spärrad fil.
- Du försökte radera eller döpa om en skyddad fil.
- Du förökte radera huvudkatalogen (TNC:\)

Error correction

- Kalla upp filen igen vid ett senare tillfälle.
- Upphäv filskyddet.


Error description 1749

Error message

FELAKTIGT NUMMER FÖR FN17/FN18

FELAKTIGT NUMMER FÖR FN17/FN18

Cause of error

Kombinationen av nummer vid system-data (FN17/FN18, DIN/ISO: D17/D18) är inte tillåten.

Error correction

Kontrollera nummer och index för system-data.


Error description 1750

Error message

PLC: FEL VID MODULANROP

Cause of error

Ett allvarligt fel vid PLC-modulanrop (t.ex. Modul 9031: fel vid konvertering av MP).

Error correction

Ändra PLC-programmet.


Error description 1789

Error message

VERKTYG SPÄRRAT

Cause of error

Verktyget är spärrat (t.ex. efter brott).

Error correction

Kontrollera verktyget och, vid behov, byt ut det alternativt upphäv spärren i verktygstabellen.


Error description 1790

Error message

FEL OMRÅDESCYKEL

Cause of error

Cykel 15 OMRÅDE är aktiv vid start av en cykel KONTURLINJER.

Error correction

Använd endast cykel KONTURLINJER i kombination med cykel 5 OMRÅDE.


Error description 1791

Error message

PUNKTAVSTÅND FÖR STORT

Cause of error

Punktavståndet i en digitaliseringscykel programmerades av en Q-parameter till ett värde större än 6,5535 mm.

Error correction

Kontrollera uppgifterna för punktavståndet i digitaliseringscykeln.


Error description 1792

Error message

FEL RADAXEL

Cause of error

- Vid en cykel Meander eller Konturlinjer är linjeaxeln samma som avkännaraxeln.
- Det finns inte någon linjeaxel tillgänglig i områdes-definitionen (cykel OMRÅDE).

Error correction

Kontrollera axlarna som har definierats i cykel OMRÅDE.


Error description 1793

Error message

FEL SPALTAXEL

Cause of error

Digitalisering med mätande avkännarsystem: I cykel Meander eller Konturlinjer definierade du en rotations- axel som spaltaxel.

Error correction

Definiera en linjär axel som spaltaxel i cykel Meander eller Konturlinjer.


Error description 1794

Error message

FEL VINKELAXEL

Cause of error

Vid digitalisering med rotationsaxel är inte rotationsaxeln parallell med linjeaxeln utan istället med spaltaxeln.

Error correction

Kontrollera axeldefinitionerna i cykel Område, Meander, Konturlinjer och Rad.


Error description 1795

Error message

FEL AXEL I CYKEL OMRÅDE

Cause of error

- En rotationsaxel är aktiv i Område vid start av en cykel Konturlinjer.
- Digitalisering med mätande avkännarsystem: En rotations-axel är definierad i Område vid start av en cykel Meander.
- Avkännaraxel i cykel Område ej samma som kalibrerad avkännaraxel i driftart Manuell.

Error correction

- Kontrollera axeldefinitionerna i cykel Område.
- Kontrollera den kalibrerade avkännaraxeln (driftart Manuell, avkännarfunktioner).


Error description 1796

Error message

RADAVSTÅND FELAKTIGT

Cause of error

- Punktavståndet i en digitaliseringscykel programmerades, via en Q-parameter, till ett värde större än 6.5535 mm.
- Linjeavståndet i en digitaliseringscykel programmerades, via en Q-parameter, till ett negativt värde.
- Digitalisering med mätande avkännarsystem: Det minimala linjeavståndet är större än linjeavståndet eller så angavs det till noll.

Error correction

- Ange ett positivt punktavstånd som inte är större än 6.5535 mm.
- Ange ett minimalt linjeavstånd som är större än 0 och mindre än linjeavståndet.


Error description 1797

Error message

INGEN CYKEL OMRÅDE DEFINIERAD

Cause of error

Det fanns inte någon områdescykel definierad vid digitaliseringscykelns start.

Error correction

Programmera cykel Område före digitaliseringscykeln.


Error description 1798

Error message

ÄNDLÄGESBRYTARE DIGIT.OMRÅDE

Cause of error

Digitaliseringsområdet överskrider förflyttningsområdet (ändlägesbrytare).

Error correction

- Kontrollera värdena i cykel Område.
- Vid behov, ställ in utgångspunkten på nytt.


Error description 1799

Error message

SÄKERHETSHÖJD ÄR FÖR LITEN

Cause of error

Säkerhetshöjden som angivits i cykel 8 eller cykel 18 var mindre än avkännaraxelns MIN-punkt i cykel Område.

Error correction

Ange en större säkerhetshöjd i cykel 8 eller cykel 18.


Error description 1807

Error message

OTILLÅTET FILNAMN

Cause of error

Syntax-fel vid inmatning av filnamn.

Error correction

Använd inte fler än 16 tecken för filnamn.


Error description 1809

Error message

M114 MED M116 EJ TILLÅTET

Cause of error

M-funktion M114 och M116 kan inte användas tillsammans.

Error correction

Korrigera NC-programmet.


Error description 1810

Error message

SYSTEMMINNE FULLT

Cause of error

Detta fel uppträder när TNC:n inte har tillräckligt buffert-minne för beräkningar, t.ex. för att generera komplexa FK-grafiker parallellt med komplex bearbetning.

Error correction

Kvittera felmeddelandet med knappen CE och upprepa funktionen.


Error description 1830

Error message

MAX VARVTAL [1/MIN]

Cause of error


Error description 1845

Error message

AKTUALISERA SYSTEMDATA!

Cause of error

Systemdata på din hårddisk motsvarar inte den en senaste nivån.

Error correction

Kontakta er servicerepresentant


Error description 1848

Error message

KATALOGEN ÄR INTE TOM

Cause of error

Du försökte radera en katalog som fortfarande innehöll filer.

Error correction

- Radera först alla filer och underkataloger som finns lagrade i katalogen som du vill radera.
- Använd funktionen DELETE ALL för att radera katalogen samt dess innehåll.


Error description 1850

Error message

CYKEL 4(G75/G76): FEL AXEL

Cause of error

Huvudaxel och dess tillörande parallella axel är inte tillåtna i cykel Rektangulär ficka.

Error correction

Korrigera axlarna i cykel Rektangulär ficka.
Möjliga kombinationer är: X/Y, X/V, U/Y, U/V ......


Error description 1851

Error message

M130 EJ TILLÅTEN

Cause of error

Funktionen M130 är endast tillåten vid tippat bearbetnings- plan.

Error correction

Justera NC-programmet.


Error description 1852

Error message

M130 MED M114 EJ TILLÅTET

Cause of error

Funktionen M130 är inte tillåten tillsammans med M114.

Error correction

Justera NC-programmet.


Error description 1853

Error message

M130 EJ TILLÅTEN

Cause of error

Funktionen M130 är endast tillåten vid linjärinterpolation.

Error correction

Justera NC-programmet.


Error description 1854

Error message

M130 MED KOMP. EJ TILLÅTEN

Cause of error

Funktionen M130 är inte tillåten tillsammans med radie- kompensering.

Error correction

Justera NC-programmet.


Error description 1855

Error message

INGEN BEARB.-CYKEL DEFINIERAD

Cause of error

Det finns ingen bearbetningscykel definierad före cykel 220/221 (Punktmönster på cirkel/linjer).

Error correction

Definiera en bearbetningscykel för cykel 220/221.


Error description 1856

Error message

MATNING PENDLING SAKNAS

Cause of error

I cykel Grovskär finns ingen matning för pendling definierad.

Error correction

Definiera matningen.


Error description 1857

Error message

VERKTYGS RADIE FÖR STOR

Cause of error

Cykel Grovskär: Efterbearbetningsverktygets radie är för stor.

Error correction

Använd ett mindre verktyg.


Error description 1892

Error message

FN20/D20: FELAKTIG ANVÄNDNING

Cause of error

Villkor i FN20 (DIN/ISO: D20): Wait är inte tillåtet.

Error correction

Justera FN20/D20-blocket. Tillåtna jämförelser är:
==, <, >, <=, >=


Error description 1900

Error message

ENHET UPPTAGEN

Cause of error

Du försökte avbryta förbindelsen med en enhet (t.ex. nätverk), trots att TNC:n fortfarande nyttjar enheten.

Error correction

Vänta med att avsluta förbindelsen tills TNC:n inte längre kommunicerar med enheten.


Error description 1901

Error message

ENHET EJ TILLGÄNGLIG

Cause of error

NFS-servern kan inte finna enheten som du har valt.

Error correction

Kontrollera om nätverket är aktivt.


Error description 1903

Error message

PLATSTABELL EDITERING
PLATSTABELL
EDITERING

Cause of error


Error description 1906

Error message

SLUT

Cause of error


Error description 1907

Error message

JA

Cause of error


Error description 1908

Error message

NEJ

Cause of error


Error description 1914

Error message

VERKTYGSBROTT

Cause of error

Automatisk verktygsmätning: Toleransen för brott (LBREAK eller RBREAK) från verktygstabellen har överskridits.

Error correction

Kontrollera verkyget och, vid behov, byt det.


Error description 2039

Error message

FELAKTIGT NOLLPUNKTSNUMMER

Cause of error

Du har anropat ett nollpunktsnummer som inte existerar i den aktiva nollpunktstabellen.

Error correction

Anropa annat nollpunktsnummer eller aktivera annan-tabell.


Error description 2040

Error message

SPÅRBREDD FÖR LITEN

Cause of error

Bredden som har definierats i spårcykeln kan inte bearbetas med det aktiva verktyget.

Error correction

Använd ett mindre verktyg.


Error description 2041

Error message

FICKA FÖR LITEN

Cause of error

Sidlängderna som har definierats i cykeln Rektangulär ficka är för små.

Error correction

Använd ett mindre verktyg.


Error description 2042

Error message

Q202 EJ DEFINIERAD

Cause of error

Det finns inte något skärdjup (Q202) definierat i en av bearbetningscyklerna 200 till 215.

Error correction

Ange ett skärdjup i bearbetningscykeln.


Error description 2043

Error message

Q205 EJ DEFINIERAD

Cause of error

Du har inte definierat något minsta skärdjup i cykeln Universal-borrning.

Error correction

Ange det minsta skärdjupet i bearbetningscykeln.


Error description 2044

Error message

Q218 MÅSTE VARA STÖRRE ÄN Q219

Cause of error

Cykel Finskär ficka: Q218 måste vara större än Q219.

Error correction

Korrigera värdena i bearbetningscykeln.


Error description 2045

Error message

CYCL 210 EJ TILLÅTEN

Cause of error

Bearbetningscykeln kan inte exekveras med cykel MÖNSTER CIRKEL eller MÖNSTER LINJER.

Error correction

Använd en annan bearbetningscykel.


Error description 2046

Error message

CYCL 211 EJ TILLÅTEN

Cause of error

Cykel 211 kan inte utföras i en cykel PUNKTMÖNSTER PÅ CIRKEL eller PUNKTMÖNSTER PÅ LINJER.

Error correction

Använd en annan bearbetningscykel.


Error description 2047

Error message

Q220 FÖR STOR

Cause of error

Cykel Finskär ficka eller ö: Rundningsradie Q220 är för stor.

Error correction

Justera rundningsradien i bearbetningscykeln.


Error description 2048

Error message

Q222 MÅSTE VARA STÖRRE ÄN Q223

Cause of error

Cykel Finskär cirkulär ö: Råämnets diameter Q222 måste vara större än diameter färdig detalj Q223.

Error correction

Justera råämnets diameter i bearbetningscykeln.


Error description 2049

Error message

Q244 MÅSTE VARA STÖRRE ÄN 0

Cause of error

Cykel Punktmönster på cirkel: Diameter cirkelsegment är lika med noll.

Error correction

Justera diameter cirkelsegment i cykeln.


Error description 2050

Error message

Q245 FÅR EJ VARA LIKA MED Q246

Cause of error

Cykel Punktmönster på cirkel: Slutvinkeln är lika med startvinkeln.

Error correction

Justera start- respektive slutvinkel i cykeln.


Error description 2051

Error message

VINKEL MÅSTE VARA MINDRE ÄN 360°

Cause of error

Cykel Punktmönster på cirkel: Vinkelområdet är större än 360°.

Error correction

Justera start- respektive slutvinkel i cykeln.


Error description 2100

Error message

PALETT EJ INVÄXLAD

Cause of error

Pallväxlare: Det startade NC-programmet tillhör en pall som inte befinner sig på bearbetningsplatsen.
Kolumnen LOCATION i palltabellen innehåller inte ”MA”.

Error correction

Växla in rätt pall (LOCATION == MA).


Error description 2101

Error message

PLC:\NCMACRO.SYS SAKNAS!

Cause of error

Palettväxlare: En palettväxling startades trots att det inte finns någon fil NCMACRO.SYS.

Error correction

Kontakta Er service-representant.


Error description 2102

Error message

'PALETT' SAKNAS I NCMACRO.SYS

Cause of error

Palettväxlare: En palettväxling startades trots att uppgiften PALETT saknas i filen NCMACRO.SYS.

Error correction

Kontakta Er service-representant.


Error description 2103

Error message

PALETTUPPGIFT SAKNAS

Cause of error

Palettväxlare: Ett NC-program startades trots att det inte tillhör någon palett.

Error correction

Lägg till uppgift om vilken palett NC-programmet skall tilldelas under PALETT i palettfilen.


Error description 2186

Error message

TIPPNING: VERKTYGSAXEL SAKNAS

Cause of error

Tippning av bearbetningsplanet: Verktygsaxel för säkerhetsavståndet saknas i cykel 19.

Error correction

Definiera ett verktygsanrop med verktygsaxel före cykeldefinitionen.


Error description 2211

Error message

TOOL CALL VID M128 EJ TILLÅTET

Cause of error

Ett TOOL CALL är inte tillåtet när M128 är aktiv.

Error correction

Ange M129 för att upphäva M128, utför sedan TOOL CALL.


Error description 2212

Error message

M91/M92 VID M128 EJ TILLÅTET

Cause of error

M91 eller M92 programmerades vid aktiv M128.

Error correction

Programmera inte några maskinfasta koordinater vid aktiv M128.


Error description 2213

Error message

MP75XX EJ DEFINIERAD

Cause of error

M128 utan beskrivning av maskingeometri i MP 7500 och efterföljande.

Error correction

Kontakta Er service-representant.


Error description 2222

Error message

FIL EJ FUNNEN I OEM.SYS

Cause of error

Du försökte använda en arbetsstyckesmaterial-tabell eller enverktygsmaterial-tabell trots att maskintillverkaren inte har lagt in de nödvändiga uppgifterna i OEM.SYS.

Error correction

Filen OEM.SYS måste ändras. Kontakta Er maskin- tillverkare.


Error description 2223

Error message

FELAKTIG FILTYP

Cause of error

Du sökte efter en tabell som inte har extension .TAB.

Error correction

Sök endast efter tabeller med extension .TAB.


Error description 2224

Error message

FÄLTNAMN EJ FUNNET

Cause of error

Vid definitionen av en fritt definierbar tabell använde du ett fältnamn som inte är ett element i tabellen.

Error correction

Tabelldefinitionen måste ändras. Kontakta Er maskin- tillverkare.


Error description 2225

Error message

FIL TOM

Cause of error

Du försökte välja ett arbetsstyckes- eller ett skärmaterial trots att respektive tabell inte innehåller några uppgifter.

Error correction

Ange det saknade arbetsstyckesmaterialet i filen MAT.TAB, eller det saknade skärmaterialet i filen CUT.TAB.


Error description 2226

Error message

MATERIAL-TABELL EJ FUNNEN

Cause of error

Tabellen för arbetsstyckesmaterial som angivits i OEM.SYS hittades inte.

Error correction

Kontrollera uppgiften i filen OEM.SYS och generera, vid behov, filen MAT.TAB på nytt.


Error description 2227

Error message

SKÄRMATERIAL-TABELL EJ FUNNEN

Cause of error

Tabellen för skärmaterial som angivits i OEM.SYS hittades inte.

Error correction

Kontrollera uppgiften i filen OEM.SYS och generera, vid behov, filen CUT.TAB på nytt.


Error description 2228

Error message

INGET MATERIAL VALT

Cause of error

Du försökte låta TNC:n att automatiskt beräkna matningen utan att först välja ett material för arbetsstycket i råämnesdefinitionen.

Error correction

Ange ett material för arbetsstycket i råämnesdefinitionen.


Error description 2229

Error message

WMAT-TMAT-KOMBINATION SAKNAS

Cause of error

I verktygstabellen refererar du till en skärdata-tabell som inte innehåller den arbetsstyckes-/skärmaterial kombination som du har valt.

Error correction

- Välj en annan skärdatatabell i verktygstabellen.
- Lägg till den önskade arbetsstyckes-/skärmaterial kombinationen i skärdatatabellen som du har valt.


Error description 2230

Error message

INGEN SKÄRDATA-TABELL VALD

Cause of error

Du försökte att anropa ett verktyg utan att först tilldela en lämplig skärdatatabell till det.

Error correction

Lägg till uppgiften i verktygstabellen.


Error description 2231

Error message

BLOCK EJ TILLÅTET MED M112

Cause of error

Det markerade blocket är inte tillåtet vid aktiv M112.

Error correction

Ändra NC-programmet.


Error description 2232

Error message

KORRIGERA ERROR-BLOCK

Cause of error

Det finns ERROR-block i det aktiva NC-programmet som inte kan exekveras av TNC:n (t.ex. TOOL DEF-block - DIN/ISO: G99-block - med aktivt verktygsregister).

Error correction

- Om nödvändigt, radera hela ERROR-blocket.
- Välj ERROR-blocket i driftart Programinmatning/editering och gå in i blocket med "Pil höger". Editera blocket och avsluta med knappen END. När felet är åtgärdat kommer TNC:n automatiskt att radera ordet ERROR.


Error description 2233

Error message

FK-BLOCK EJ VALBART MED GOTO

Cause of error

Du försökte återuppta programmet vid ett FK-block som innehåller Q-parametrar.

Error correction

Använd funktionen blockläsning (mid-pgm start) för återstart


Error description 2238

Error message

Q223 MÅSTE VARA STÖRRE ÄN Q222

Cause of error

Vid cykel finbearbetning har du angivit en diameter färdig detalj (Q223) som är mindre än råämnets diameter (Q222).

Error correction

Ändra Q222 i cykeldefinitionen.


Error description 2243

Error message

ANGLE I TOOL.T FÖR LITEN

Cause of error

Cykel 22 (DIN/ISO:G122) GROVSKÄR: Nedmatningsvinkeln är för liten för det aktiva verktyget.

Error correction

- Ändra nedmatningsvinkeln i verktygstabellen TOOL.T (kolumn ANGLE).
- Ange ett mindre skärdjup i cykel Grovskär.
- Använd ett verktyg som tillåter större nedmatningsvinkel


Error description 2253

Error message

Stäng av styrspänningen!

Cause of error

Styrspänningen är fortfarande påslagen.

Error correction

Stäng av styrspänningen.


Error description 2254

Error message

Relä: normalt öppen?

Cause of error

I reläkedjan är den normalt slutna kontakten på ett eller flera reläer öppen.

Error correction

- Kontrollera om reläerna fungerar korrekt.
- Vid behov, kontakta Er service-representant.


Error description 2255

Error message

SLÅ PÅ STYRSPÄNNINGEN

Cause of error

Styrspänningen är avslagen.

Error correction

Slå på styrspänningen.


Error description 2273

Error message

TS: REPETEROMRÅDE ÖVERSKRIDET

Cause of error

Vid upprepad mätning med den automatisk avkännarcykeln varierar de individuella mätvärden med ett värde som är större än värdet som har definierats i maskinparameter 6171.

Error correction

- Kontrollera om mätobjektet respektive mätstiftet är rent.
- Utöka toleransen i maskinparameter 6171.


Error description 2284

Error message

PARALLELL-DRIFT EJ MÖJLIGT

Cause of error

Fönstret med hjälptext kan inte visas. Det kan bero på att ett hjälpfönster redan är öppet i en annan driftart.

Error correction

Stäng det parallellt öppnade hjälpfönstret.


Error description 2285

Error message

AXEL SPÄRRAD

Cause of error

Inställning av utgångspunkten är spärrad via maskin- parameter MP7295 i denna axel.

Error correction

Ändra maskinparameter 7295: Inmatningsvärde 0 tillåter inställning av utgångspunkt i alla axlar.


Error description 2288

Error message

VERKTYGSINSPÄNNING DEFEKT!

Cause of error

Verktygshållaren kan inte öppnas eller stängas.

Error correction

Kontrollera verktygshållaren. Vid behov, kontakta Er service-representant.


Error description 2300

Error message

KONTROLLERA SKÄRDATA !

Cause of error

Du har ändrat uppgifterna för automatisk skärdataberäkning i NC-blocket WMAT eller i TOOL CALL-blocket (DIN/ISO: G99-block).

Error correction

Kontrollera om de ändrade uppgifterna kommer att påverka det av TNC:n automatiskt beräknade spindelvarvtalet eller den av TNC:n automatiskt beräknade matningshastigheten.


Error description 2315

Error message

Q214: 0 ej tillåtet

Cause of error

Du har angivit frånkörningsriktning 0 i definitionen av cykel 204.

Error correction

Ange ett värde mellan 1 och 4 i Q214.


Error description 2316

Error message

PLC: Sekvens-fil saknas

Cause of error

Filen som definierats med PLCEVENTS= i systemfilen OEM.SYS kunde inte hittas.

Error correction

Kontakta Er service-representant.


Error description 2317

Error message

PLC: För många händelser

Cause of error

Fler än 15 händelser var definierade för den aktuella SPAWN-processen (kooperativ multitasking).

Error correction

Kontakta Er service-representant.


Error description 2319

Error message

Verktygstyp-tabell ej funnen

Cause of error

Tabellen för verktygstyper som har angivits i OEM.SYS saknas

Error correction

Kontrollera uppgifterna i OEM.SYS.


Error description 2320

Error message

CDT-sökväg ej funnen

Cause of error

Sökvägen som angivits i OEM.SYS/TNC.SYS för att visa skärdata- tabeller (CDT-filer) hittades inte.

Error correction

Kontrollera uppgifterna i OEM.SYS/TNC.SYS, vid behov, ändra sökväg.


Error description 2321

Error message

För många *.CDT-filer

Cause of error

Det finns fler än 128 skärdatatabeller (*.CDT) i den därför specificerade katalogen.

Error correction

Radera skärdatatabeller som inte behövs.


Error description 2336

Error message

Andra S säker ingång ej lika %d

Cause of error

Säkerhetsorienterad ingång på MC ej lika med ingång på CC.
t.ex. RRK.x, SRG.AS.x, SRG.T.x, BA3.x

Error correction

Kontakta er servicerepresentant.


Error description 2339

Error message

Ingen kontakt med nätverk

Cause of error

Förbindelsen till NFS-servern avbröts.

Error correction

- Kontrollera om NFS-servern är tillgänglig
- Om nödvändigt, kontrollera anslutningarna, kablarna och Ethernet-kortet


Error description 2342

Error message

FN17: Tilldelat värde otillåtet

Cause of error

I funktionen "Skriv systemdata" angav du ett tilldelnings- värde som ligger utanför det tillåtna inmatningsområdet.

Error correction

Kontrollera tilldelningsvärdet!


Error description 2344

Error message

Ange element!

Cause of error

Du glömde att ange ett element som är nödvändigt i ett block eller en cykel.

Error correction

Ange det saknade elementet!


Error description 2345

Error message

Verktyg ej definierat

Cause of error

Du har anropat ett verktyg som inte är definierat i verktygstabellen.

Error correction

- Lägg till det saknade verktyget i verktygstabellen.
- Använd ett annat verktyg.


Error description 2375

Error message

M112 med M128 ej tillåtet

Cause of error

Du får inte programmera M112 tillsammans med M128.

Error correction

Radera M112 i NC-programmet.


Error description 2377

Error message

S: Gränsläge %.2s+

S: Gränsläge %.1s-

Cause of error

Du har kört på hårdvaru-gränsläget.

Error correction

Kontakta Er service-representant.


Error description 2378

Error message

S: Stort positioneringsfel L %.2s

Cause of error

Maskinen uppträdde inte på det sätt som mjukvaran kommenderade i samband med acceleration eller retardation.

Error correction

Kontakta Er service-representant.


Error description 2384

Error message

Inga element tillgängliga!

Cause of error

I samband med editering av en fritt definierbar tabells struktur raderade du alla element.

Error correction

Infoga minst ett element!


Error description 2385

Error message

Obligatoriskt fält raderat!

Cause of error

I samband med editering av en fritt definierbar tabells struktur raderade du ett element som alltid krävs av TNC:n (nödvändigt element).

Error correction

Infoga det nödvändiga elementet på nytt!


Error description 2386

Error message

Max. radlängd överskriden!

Cause of error

I en fritt definierbar tabell överskrider summan av kolumnernas bredd den maximalt tillåtna radlängden på 200 tecken.

Error correction

Minska de enskilda elementens kolumnbredder!


Error description 2387

Error message

Fel vid konvertering!

Cause of error

Du ändrade en fritt definierbar tabells struktur. I samband med konverteringen av ett element uppträdde ett av följande fel:
- Felaktigt definierat sifferområde
- Tillåten kolumnbredd överskreds
- Ett element innehåller otillåtna tecken

Error correction

Leta, i din tabell, efter de beskrivna felen i alla element som är markerade med #.


Error description 2500

Error message

Använd ÅTERSTÄLL POS. VID N

Cause of error

Du försökte att hoppa in i ett program med GOTO ett blocknummer, trots att det i maskinparameter 7680 har definierats ett en spline skall infogas som övergångselement vid radiekompenserade ytterhörn.

Error correction

Använd funktionen RESTORE POS. AT N för att återuppta programmet.


Error description 2504

Error message

Rörelseriktning ej definierad

Cause of error

I en avkännarcykel angav du 0 som avkänningsriktning Q267.

Error correction

Ange antingen +1 (för positiv förflyttningsriktning) eller -1 (för negativ förflyttningsriktning) i Q267.


Error description 2505

Error message

Ingen nollpunktstabell aktiv

Cause of error

Avkännarcykel för inställning av utgångspunkt: Den uppmätta punkten skall skrivas in i en nollpunkts-tabell av TNC:n, men du har inte aktiverat någon nollpunktstabell i driftarterna för programkörning (Status M).

Error correction

Aktivera nollpunktstabellen, som du vill att den uppmätta punkten skall skrivas till, i driftart Program enkelblock eller Program blockföljd.


Error description 2506

Error message

Lägesfel: Centrum i axel 1

Cause of error

Avkännarcykel för mätning av arbetsstycke: Första axelns centrum ligger utanför positionstoleransen.

Error correction

Kontrollera arbetsstycket och mätprotokollet.


Error description 2507

Error message

Lägesfel: Centrum i axel 2

Cause of error

Avkännarcykel för mätning av arbetsstycket: Andra axelns centrum ligger utanför positionstoleransen.

Error correction

Kontrollera arbetsstycket och mätprotokollet.


Error description 2508

Error message

Håldiameter för liten

Cause of error

Avkännarcykel för mätning av arbetsstycket: Hålets diameter under tolerans.

Error correction

Kontrollera arbetsstycket och mätprotokollet.


Error description 2509

Error message

Håldiameter för stor

Cause of error

- Avkännarcykler för mätning av arbetsstycke: Tolerans för håldiameter överskriden.
- Cykel 208: Den programmerade håldiametern (Q335) kan inte bearbetas med det aktiva verktyget.

Error correction

- Kontrollera arbetsstycket, om nödvändigt mätprotokollet.
- Cykel 208: Använd ett större verktyg: Håldiametern får maximalt vara dubbelt så stor som verktygsdiametern.


Error description 2510

Error message

Öns diameter för liten

Cause of error

Avkännarcykel för mätning av arbetsstycket: Öns diameter under tolerans.

Error correction

Kontrollera arbetsstycket och mätprotokollet.


Error description 2511

Error message

Öns diameter för stor

Cause of error

Avkännarcykel för mätning av arbetsstycket: Öns diameter över tolerans.

Error correction

Kontrollera arbetsstycket och mätprotokollet.


Error description 2512

Error message

Ficka för liten: Efterarb. ax 1

Cause of error

Avkännarcykel för mätning av arbetsstycket: Fickans längd i första axel under tolerans.

Error correction

Kontrollera arbetsstycket och mätprotokollet.


Error description 2513

Error message

Ficka för liten: Efterarb. ax 2

Cause of error

Avkännarcykel för mätning av arbetsstycket: Fickans bredd i andra axeln under tolerans.

Error correction

Kontrollera arbetsstycket och mätprotokollet.


Error description 2514

Error message

Ficka för stor: Defekt i axel 1

Cause of error

Avkännarcykel för mätning av arbetsstycket: Fickans längd i första axeln över tolerans.

Error correction

Kontrollera arbetsstycket och mätprotokollet.


Error description 2515

Error message

Ficka för stor: Defekt i axel 2

Cause of error

Avkännarcykel för mätning av arbetsstycket: Fickans bredd i andra axeln över tolerans.

Error correction

Kontrollera arbetsstycket och mätprotokollet.


Error description 2516

Error message

Ö för liten: Defekt i axel 1

Cause of error

Avkännarcykel för mätning av arbetsstycket: Öns längd i första axeln under tolerans.

Error correction

Kontrollera arbetsstycket och mätprotokollet.


Error description 2517

Error message

Ö för liten: Defekt i axel 2

Cause of error

Avkännarcykel för mätning av arbetsstycket: Öns bredd i andra axeln under tolerans.

Error correction

Kontrollera arbetsstycket och mätprotokollet.


Error description 2518

Error message

Ö för stor: Efterarbeta axel 1

Cause of error

Avkännarcykel för mätning av arbetsstycket: Öns längd i första axeln över tolerans.

Error correction

Kontrollera arbetsstycket och mätprotokollet.


Error description 2519

Error message

Ö för stor: Efterarbeta axel 2

Cause of error

Avkännarcykel för mätning av arbetsstycket: Öns bredd i andra axeln över tolerans.

Error correction

Kontrollera arbetsstycket och mätprotokollet.


Error description 2520

Error message

Mätcykel: Längd över max

Cause of error

Avkännarcykel 425 eller 427: Den uppmätta längden överskrider den övre toleransgränsen.

Error correction

Kontrollera arbetsstycket och mätprotokollet.


Error description 2521

Error message

Mätcykel: Längd under min

Cause of error

Avkännarcykel 425 eller 427: Den uppmätta längden underskrider den undre toleransgränsen.

Error correction

Kontrollera arbetsstycket och mätprotokollet.


Error description 2522

Error message

TCHPROBE 426: Längd över max

Cause of error

Avkännarcykel 426: Den uppmätta längden överskrider den övre toleransgränsen.

Error correction

Kontrollera arbetsstycket och mätprotokollet.


Error description 2523

Error message

TCHPROBE 426: Längd under min

Cause of error

Avkännarcykel 426: Den uppmätta längden underskrider den undre toleransgränsen.

Error correction

Kontrollera arbetsstycket och mätprotokollet.


Error description 2524

Error message

TCHPROBE 430: Diameter för stor

Cause of error

Avkännarcykel 430: Den uppmätta hålscirkelns diameter överskrider den övre toleransgränsen.

Error correction

Kontrollera arbetsstycket och mätprotokollet.


Error description 2525

Error message

TCHPROBE 430: Diameter för liten

Cause of error

Avkännarcykel 430: Den uppmätta hålcirkelns diameter underskrider den undre toleransgränsen.

Error correction

Kontrollera arbetsstycket och mätprotokollet.


Error description 2609

Error message

M128 ej tillåten vid 3DROT

Cause of error

Du försökte aktivera funktionerna tippning av bearbetnings- planet och M128 samtidigt.

Error correction

Ändra NC-programmet.


Error description 2610

Error message

M114 ej tillåten vid M128

Cause of error

Du försökte aktivera M114 och M128 samtidigt.

Error correction

Ändra NC-programmet.


Error description 2611

Error message

M128 ej tillåten vid RR/RL

Cause of error

Du försökte aktivera M128 vid aktiv verktygsradie- kompensering (RL/RR, ISO: G41/G42).

Error correction

Ändra NC-programmet.


Error description 2612

Error message

MC S-ingång %d ej lika med 0

CC%d S-ingång %d ej lika med 0

Cause of error

De säkerhetsorienterade ingångarna för nyckelbrytare, dörrkontakt och nödstopp sattes inte till nivå 0 under det cykliska testet.

Error correction

Kontakta er servicerepresentant!


Error description 2617

Error message

Ingen mätaxel definierad

Cause of error

Du har inte definierat någon mätaxel i en av mät-cyklerna 400, 402, 420, 425, 426 eller 427.

Error correction

Kontrollera Q272 i respektive cykel.
Tillåtna inmatnings-värden: 1 eller 2;
för cykel 427: 1, 2 eller 3.


Error description 2618

Error message

Datum eller tid har fel format

Cause of error

Du har angivit ett otillåtet format för datum- och tidsangivelse vid generering av logbok.

Error correction

Ange på nytt med tillåtet format:
Format för datum: 25.10.97 (dag.månad.år)
Format för tid: 10:25:00 (timmar:minuter:sekunder)


Error description 2621

Error message

M128: Ändra UTG.PKT ej tillåtet

Cause of error

Du försökte att ställa in en ny utgångspunkt vid aktiv M128.

Error correction

Deaktivera M128 med M129 före inställning av utgångspunkten.


Error description 2635

Error message

Tol. verktygsbrott överskriden

Cause of error

Under kontroll av arbetsstycket med en mätcykel överskreds toleransen för verktygsbrott RBREAK från verktygstabellen.

Error correction

Kontrollera om verktyget är skadat.


Error description 2636

Error message

Upphäv radiekomp. före M128

Cause of error

Du har aktiverat M128 medan radiekompensering RL/RR (DIN/ISO: G41/G42) var aktiv. TNC kan inte byta från 2-D till 3-D radiekompensering.

Error correction

Om du vill utföra 3D-radiekompensering måste du först programmera M128 och sedan radiekompenseringen RL/RR (DIN/ISO:G41/G42).


Error description 2642

Error message

Servoförstärkare ej driftklar

Cause of error

- Aktivering av servodriften ej möjligt på grund av att servoförstärkaren inte är redo (RDY-signal).
- Vid interface-kort för Siemens-servoförstärkare är den andra axeln inte frigiven
- Ingen växlingssignal på servo-kontaktor resp. relä
- Kompaktservo, servo-försörjningsmodul eller effektmodul är defekt
- Avbrott i servo-bus-kabel (försörjningsbus, enhetsbus, PWM-bus)
- PWM-snittet i styrningen defekt

Error correction

- Åtgärda avbrott i elskåpet
- Byt ut defekt kompaktservo, försörjningsmodul, effektmodul
- Byt ut defekt kabel
- Kontakta er servicerepresentant


Error description 2644

Error message

M120: LOOK AHEAD ej möjlig

Cause of error

Du försökte att upphäva en verktygsradiekompensering omedelbart efter ett positioneringsblock med M120.
För att kunna kontrollera eventuella kollisioner behöver dock TNC:n flera radiekompenserade positioner.

Error correction

- Radera M120 i NC-programmet
- Aktivera M120 tidigare


Error description 2645

Error message

Säkerhetshöjd Q260< Mäthöjd Q261

Cause of error

I en avkänningscykel definierade du säkerhetshöjden (Q260) lägre än mäthöjden (Q261). Kollisionsrisk!

Error correction

Kontrollera uppgifterna i den sist definierade avkännings- cykeln och ange ett värde i Q260 som är större än Q261.


Error description 2646

Error message

MC maskinkontakt intryckt

Cause of error

En manöverknapp för maskinen är påverkad.

Error correction

Släpp knappen om den är intryckt, i annat fall kontakta Er service-representant.


Error description 2647

Error message

Relä: n.c. kontakt sluten?

Cause of error

I reläkedjan är alla reläernas vilokontakt sluten.

Error correction

Kontroller att reläerna fungerar korrekt. Kontakta i förekommande fall er servicerepresentant.


Error description 2652

Error message

CC%d spindelservo RDY=0

Cause of error

Effektmodulen för spindeln kunde inte växlas till driftklar.
- Säkerhetsreläet har inte dragit (t.ex. kontakt X71 på UE/UV/UVR, X73 på HEIDENHAIN-interface-kort för Simodrive)
- Defekt effektmodul
- PWM-buskabel bruten

Error correction

Kontrollera inkopplingen, kontakta kundtjänst.


Error description 2653

Error message

CC%d servoförstärkare axel RDY=0

Cause of error

Effektmodulen för en axel kunde inte växlas till driftklar.
- Säkerhetsreläet har inte dragit (t.ex. kontakt X72 på UE/UV/UVR, X73 på HEIDENHAIN-interface-kort för Simodrive)
- Defekt effektmodul
- PWM-Buskabel unterbrochen

Error correction

Kontrollera inkopplingen, kontakta kundtjänst.


Error description 2654

Error message

CC%d spindelservo RDY=1

Cause of error

Spindelns kraftförsörjning är klar att arbeta, trots att den bör vara avstängd.

Error correction

Kontakta Er service-representant.


Error description 2655

Error message

Spindelmotorström ej lika med 0

Cause of error

Spindelmotorn tar emot ström, trots att servoförstärkaren har stängts av!

Error correction

Kontakta Er service-representant.


Error description 2656

Error message

CC%d servoförstärkare axel RDY=1

Cause of error

En axels servomodul är driftklar trots att den måste vara avstängd.

Error correction

Kontakta er servicerepresentant


Error description 2657

Error message

Axel %.2s motorström ej lika med 0

Cause of error

Axelmotorn tar emot ström, trots att dess servoförstärkare har stängts av!

Error correction

Kontakta Er service-representant.


Error description 2662

Error message

Markering ej möjlig

Cause of error

Du försökte markera BEGIN-blocket (ISO: första blocket med %) eller END-blocket (ISO: blocket N 999999).

Error correction

Det markerade området får inte innehålla det första eller det sista blocket i ett program.


Error description 2663

Error message

Infoga ej möjligt

Cause of error

Du försökte skjuta in ett kopierat block EFTER END-blocket (ISO: efter block N 999999).

Error correction

Välj ett annat block innan infoga.


Error description 2664

Error message

Buffertminne tomt

Cause of error

Du försökte skjuta in block från mellanlagringsminnet, trots att du inte har kopierat något sedan strömmen sattes på.

Error correction

Innan du kan infoga något måste först buffertminnet fyllas med funktionen "Kopiera".


Error description 2665

Error message

Ingen blockbörjan har markerats

Cause of error

Du försökte fylla på i mellanlagringsminnen med hjälp av funktionstangenterna för DELETE BLOCK eller COPY BLOCK, trots att du ännu inte har markerat ett block.

Error correction

Markera blocket som du vill radera/kopiera.


Error description 2668

Error message

Korrigera felaktigt blockformat

Cause of error

Programmet innehåller block (visade med ERROR) vilkas blockformat är felaktigt.

Error correction

- Korrigera blocken
- Radera blocken och mata in dem igen


Error description 2687

Error message

MC NC-temperatur utanför tol.

CC%d NC-temperatur utanför tol.

Cause of error

Temperaturen inuti styrsystemet ligger utanför den tillåtna toleransen.
- Nedsmutsad filtermatta i elskåpet
- Defekt klimatanläggning i elskåpet
- Defekt fläkt inuti styrsystemets hölje
- Defekt styrsystem

Error correction

- Tvätta filtermattan
- Reparera klimatanläggning
- Byt ut fläkten inuti styrsystemet / byt i förekommande fall ut hela styrsystemet
Förbättra ventilationen i elskåpet.


Error description 2688

Error message

CC%d +5V utanför tolerans

Cause of error

5V försörjningsspänningen i styrsystemet ligger utanför den tillåtna toleransen.

Error correction

Kontakta er servicerepresentant.


Error description 2691

Error message

LN-block: Spindelläget omöjligt

Cause of error

Verktygsriktningen som begärts i LN-block (TX, TY, TZ) kan inte verkställas med aktuell konfiguration för spindel- huvudet.

Error correction

Låt CAD-systemet beräkna verktygsriktningen på nytt.


Error description 2692

Error message

M128 med LN-block är ej tillåtet

Cause of error

Koordinatvärdena för roterande axlar som bildas av M128 och verktygsriktningen i LN-blocket (TX, TY, TZ) kan inte verkställas med aktuell konfiguration för spindelhuvudet.

Error correction

Det finns inte någon möjlig lösning med Ert spindelhuvuds


Error description 2700

Error message

Test av avstängn.kanaler inaktiv

Cause of error

MC (Main Computer Unit) kunde inte testa avstängnings- kanalerna.

Error correction

Kontakta Er service-representant.


Error description 2711

Error message

S-kontrollsumma felaktig

Cause of error

Kontrollsumma har ännu inte skrivits in eller är felaktig.

Error correction

Kontakta Er service-representant.


Error description 2720

Error message

MC amplitud för hög %.2s

Cause of error

- Mätsystemsignalens amplitud är för hög alt. signalen för nedsmutsning är aktiv.
- Felaktig justering av givarhuvudet i förhållandet till mätsystemet, för liten luftspalt (öppna mätsystem)
- Försörjningsspänningen är för hög

Error correction

- Kontrollera mätsystemssignalens amplitud
- Kontakta er servicerepresentant


Error description 2733

Error message

För många kolumner

Cause of error

Du försökte att ange fler kolumner än de 30 som är tillåtna vid editering av en konfigurerbar tabells

Error correction

Raderera den överflödiga kolumnen.


Error description 2734

Error message

Ingen axelkolumn vald

Cause of error

Vid editering av en palett-tabell tryckte du på knappen Överför är-position och softkey AKTUELLT VÄRDE trots att markören inte befann sig på en axelkolumn.

Error correction

Använd pilknapp höger/vänster för att välja den önskade kolumnen.


Error description 2735

Error message

M128 ej tillåten

Cause of error

Du försökte att starta en blockläsning i ett program som innehåller tilläggsfunktionen M128.

Error correction

Radera M128 från programmet.


Error description 2736

Error message

Ingen .TAB fil öppnad?

Cause of error

Du försökte att använda FN27 för att skriva till en tabell alt. läsa från en tabell med FN28 trots att du inte hade

Error correction

Använd FN26 för att öppna den önskade tabellen.


Error description 2737

Error message

TAB: För långt fältnamn

Cause of error

Du angav ett för långt fältnamn i en FN27 eller en FN28 funktion.

Error correction

Använd fältnamn med maximalt 8 tecken.


Error description 2738

Error message

TAB: Ej numeriskt fält

Cause of error

Du försökte att använda en FN27 eller en FN28 funktion för att skriva till eller läsa från ett icke numeriskt

Error correction

Skriv- och läsoperationer är endast möjliga vid numeriska fält.


Error description 2739

Error message

TAB: För många fältnamn

Cause of error

Du har angivit fler än 8 fältnamn i en FN27 eller i en FN28 funktion.

Error correction

Använd inte fler än 8 fältnamn.


Error description 2741

Error message

Var vänlig vänta tills TNC:n
har skrivit alla data till
hårddisken.

Cause of error

Bitte warten Sie bis die TNC alle Daten auf die Festplatte geschrieben hat.

Error correction

Jetzt können Sie ausschalten.


Error description 2743

Error message

CC%d FS-kontrollsummafel

MC S-kontrollsummafel

Cause of error

Kontrollsummafel på grund av felaktiga data.

Error correction

Kontakta Er service-representant.


Error description 2745

Error message

Felaktig referensposition %.2s

Cause of error

1) Referenspulsens signal är dålig (skärmning).
2) Positionsbestämning via Z1-spår är felaktig.
3) Givarens pulstal är fel.

Error correction

1) Vidtag störningsreducerande åtgärder.
2) Kontakta Er service-representant.
3) Kontakta Er service-representant; vidtag störnings-reducerande åtgärder; kontrollera motortabellen.


Error description 2746

Error message

INMATNINGSFEL I MP%u

Cause of error

Fel värde inmatat i maskinparameter MP2180 (PWM-frekvens).

Error correction

Ändra MP2180 (PWM-frekvens).


Error description 2747

Error message

Raden är skrivskyddad

Cause of error

Du försökte att editera eller radera en skrivskyddad rad.

Error correction

Skrivskydd kan endast upphävas med ett särskilt kod- nummer. Kontakta din maskintillverkare om du vill upphäva skrivskyddet.


Error description 2748

Error message

Mätcykel: M114 ej tillåten

Cause of error

Du försökte att exekvera en mätcykel samtidigt som M114 var aktiv.

Error correction

Använd M115 för att upphäva M114 innan exekvering av


Error description 2749

Error message

Mätcykel: M128 ej tillåten

Cause of error

Du försökte att exekvera en mätcykel samtidigt som M128 var aktiv.

Error correction

Använd M129 för att upphäva M128 innan exekvering av


Error description 2750

Error message

M114, M128, 3DROT ej tillåtet

Cause of error

Du försökte att exekvera funktionen M138, trots att en av funktionerna M114, M128, eller tippning av bearbetningsplanet var aktiv.

Error correction

Deaktivera respektive funktion före M138:
- M114 med M115
- M128 med M129
- Återställ cykel 19.


Error description 2752

Error message

MP: INMATNING MOTSÄGELSEFULL

Cause of error

Du angav en maskinparameter som inte överensstämmer med Er maskintillverkares default-inställning.

Error correction

Tryck på ENT för att acceptera default-inställningen. Tryck på NO ENT för att godkänna värdet som du angav.


Error description 2757

Error message

Kommandobuffert overflow

Cause of error

CC kunde inte utföra ett för stort antal kommandon från MC.

Error correction

Kontakta er servicerepresentant.


Error description 2758

Error message

Kommando överensstämmer ej

Cause of error

Det kommando som kvitterades som Eko av CC motsvarar inte det kommando som skickades från MC.

Error correction

Kontakta er servicerepresentant.


Error description 2759

Error message

CC%d kommando ej kvitterat

Cause of error

Kommandot kvitterades inte av Computer Control Unit (CC) inom 200 ms.

Error correction

Kontakta Er service-representant.


Error description 2760

Error message

FS-funktion ej utförd

Cause of error

En eller flera FS-funktioner utfördes inte inom en cykel.

Error correction

Kontakta Er service-representant.


Error description 2768

Error message

MC HR säkerhetsbrytare påverkad

Cause of error

Handrattens säkerhetsbrytare påverkades. Fel handratt har valts via MP7640.

Error correction

- Kontrollera säkerhetsbrytarna;
- Justera maskinparameter;
- Kontakta Er service-representant.


Error description 2769

Error message

Ofullständig cykel har raderats

Cause of error

Informationsmeddelande om att TNC:n har raderat en ofullständig cykel.


Error description 2770

Error message

Buffertminne tomt

Cause of error

Du försökte att infoga ett block från buffertminnet trots att buffertminnet är tomt.

Error correction

För över blocket till buffertminnet innan du infogar genom att:
- Radera blocket som skall kopieras med knappen DEL
- Editera blocket som skall kopieras


Error description 2771

Error message

Ingen skrivrättighet

Cause of error

Du har valt en skrivskyddad fil för editering.

Error correction

Upphäv skrivskyddet innan editering:
Ange kodnummer 86357.


Error description 2772

Error message

Radera komplett funktion: NO ENT

Cause of error

Under editering försökte du radera ett ord som är en nödvändig del av en funktion.

Error correction

Tryck NO ENT för att radera hela funktonen eller tryck END för att avbryta raderingen.


Error description 2773

Error message

Ej tillåten ändring av funktion

Cause of error

Du försökte öppna en annan funktion inom en funktions dialogsekvens.

Error correction

Fortsätt dialogen eller radera hela blocket och börja med en annan funktion.


Error description 2774

Error message

Polära koordinater ej möjligt

Cause of error

Du tryckte på P knappen för att ange polära koordinater trots att sådana inte är tillåtna i den aktiva funktionen.

Error correction

Programmera den aktiva funktionen med kartesiskt eller använd en funktion som tillåter polära koordinater.


Error description 2775

Error message

Ändra funktion: tryck ENT

Cause of error

Du försökte att ändra funktionsöppnaren som fler element i blocket hör till.

Error correction

Radera elementet innan funktionsöppnaren får ändras.


Error description 2776

Error message

Inmatning som kontext otillåten

Cause of error

Du angav en funktion som inte kan initiera en kontext.

Error correction

Ange endast tillåtna funktioner.


Error description 2777

Error message

Kontrollera parentes-kombination

Cause of error

Du försökte att avsluta ett Q-parameter block med ojämnt antal parenteser. Parenteser kan endast programmeras i par.

Error correction

Ange den saknade parentesen.


Error description 2819

Error message

Felaktiga data från CC%d

Cause of error

Felaktig programvara

Error correction

Kontakta Er service-representant.


Error description 2820

Error message

MC pos.-avvikelse för stor %.2s

Cause of error

Den erhållna positionsavvikelsen mellan hastighetsmätsystemet och positionsmätsystemet är större än värdet i parameter MP640.x
- För stor skillnad mellan positionerna som beräknas från positionsmätsystemets signaler respektive från varvtalsmätsystemets signaler.
- Vid första idrifttagningen: Felaktig normering av hastighetsmätystemets impulser (t.ex. felaktigt angiven kulskruvsstigning)
- För stort glapp
- Defekt koppling, växel, etc.
- Sliten rem

Error correction

- Stäng av styrsystemet och starta upp det på nytt
- Kontrollera M640.x, MP642.x
- Vid första idrifttagningen: Kontrollera normering av hastighetsmätystemets impulser (ange korrekt kulskruvsstigning)
- Kontrollera glappet
- Reparera koppling, växel, etc.
- Byt ut remmen
- Kontakta er servicerepresentant


Error description 2821

Error message

Inget positionsvärde från CC%d

Cause of error

Under en viss tid har CC inte skickat några positions-värden till MC.

Error correction

- Stäng av styrsystemet och starta det på nytt
- Kontakta Er service-representant


Error description 2822

Error message

CC%d inget positionsvärde från MC

Cause of error

MC får inte skicka några positionsvärden till CC.

Error correction

- Stängs av styrsystemet och starta det på nytt
- Kontakta Er service-representant


Error description 2823

Error message

MC/CC%d kontr. av axlar olika

Cause of error

Motsägelsefull status vad beträffar kontrollerade positionsvärden mellan MC och CC.

Error correction

- Stäng av styrsystemet och starta det på nytt
- Kontakta Er service-representant


Error description 2824

Error message

Kalibrering TT i tippat plan

Cause of error

Du försökte exekvera en verktygsmätningscykel när funktionentippning av bearbetningsplan var aktiv, trots att avkännar- systemet inte kalibrerades vid tippat bearbetningsplan.

Error correction

Exekvera kablibreringscykel 30 vid aktivt tippat bearbetningsplan.


Error description 2825

Error message

Kalibrering TT icke tippat plan

Cause of error

Du försökte exekvera en cykel för verktygsmätning, trots att avkännarsystemet senast kalibrerades i tippat bearbetninsplan.

Error correction

Exekvera kalibreringscykel 30 när bearbetningsplanet inte är tippat.


Error description 2826

Error message

TT ej parallell med verktygsaxel

Cause of error

Du försökte exekvera en cykel för verktygsmätning, trots att avkännarsystemet inte är parallellt med verktygsaxeln.

Error correction

Positionera axeln så att avkännaraxeln och verktygsaxeln är parallella.


Error description 2827

Error message

Felaktigt bromsförlopp %.2s

Cause of error

Retardationsförloppet inleddes med en fördröjning, eller utfördes inte.

Error correction

- Slå på styrspänningen igen
- Kontakta er servicerepresentant


Error description 2828

Error message

Lägesregleringstid för kort

Cause of error

Tidsramen för lägesregleringen är för liten.
Den kan ökas i maskinparameter MP7600.0.

Error correction

- Öka inmatningsvärdet i maskinparameter MP7600.0 med 1.
- Kontakta Er service-representant.


Error description 2829

Error message

Q247 får ej vara 0

Cause of error

Du angav ett vinkelsteg 0 i en mätcykel i parameter Q247.

Error correction

Ange ett vinkelsteg (Q247) som inte är 0.


Error description 2830

Error message

Q247 måste vara större än 5

Cause of error

I en mätcykel angav du ett vinkelsteg parameter Q247 som var mindre än 5 grader.

Error correction

Ange ett vinkelsteg (Q247) som är större än 5 grader för att inte mätnoggrannheten skall bli för liten.


Error description 2831

Error message

CC%d felaktig includefile-vers.

Cause of error

- Versionsnummer för en anropad Includefil är olika i MC och CC
- Internt programvarufel

Error correction

- Kontrollera softwareversion
- Kontakta er servicerepresentant


Error description 2834

Error message

EnDat defekt %X %.2s

Cause of error

Positionsmätsystemet med EnDat-gränssnitt är defekt. Felkoden har följande betydelse:
0000001 Ljuskälla defekt
0000010 För liten signalamplitud
0000100 Felaktigt positionsvärde
0001000 För hög försörjningsspänning
0010000 För låg försörjningsspänning
0100000 Reserverad
1000000 För låg batterispänning (batteribyte krävs)
- Mätsystem nedsmutsat eller defekt
- Motorgivare nedsmutsad eller defekt
- Signalkontakt: Dålig kontakt eller fuktinträngning
- Läshuvudet feljusterat (avstånd, parallellitet)
- Signalkabel defekt
- Mätsystemsingång i styrningen defekt

Error correction

Kontakta er servicerepresentant.


Error description 2837

Error message

FK-block ej översatt

Cause of error

Automatisk FK-översättning vid NC-start ej möjlig.
FK-avsnittet ligger kanske i slutet av programmet.

Error correction

- Kör först programmet i driftart Programinmatning/editering- Öka inmatningsvärdet i MP 7229.1 (maximalt värde: 9 999)


Error description 2849

Error message

Starta spindel

Cause of error

Vid öppen skyddsdörr A/S trycktes spindelstartknappen in utan säkerhetsbrytaren för att starta spindeln.

Error correction

Tryck på spindelstartknappen och säkerhetsbrytaren


Error description 2853

Error message

Synkron-övervakning %.2s

Cause of error

Två synkron-axlars positioner avviker från varandra med ett värde som är större än det som har definierats i maskinparameter MP855.

Error correction

- Reducera bearbetningshastigheten, öka spindelvarvtalet.
- Åtgärda möjliga vibrationskällor.
- Om problemet återkommer frekvent: Kontakt Er service-representant.


Error description 2854

Error message

8092 Positionscykeltid felaktig

Cause of error

- MC levererar felaktig cykeltid för CC-positions-reglering.
- Ett hårdvarufel har inträffat.

Error correction

- Kontakta Er service-representant
- Kontrollera maskinparameter 7600.x
- Byt ut reglerkortet


Error description 2858

Error message

Inga kontrollrättigheter

Cause of error

Nyckelvredet tillåter inte en kontroll av axlarna. Status "icke testad" kvarstår.

Error correction

Vrid på nyckelvredet till korrekt position och återstarta testproceduren.


Error description 2868

Error message

TT: Förpositionera axlarna

Cause of error

Du försökte att starta verktygsmätningen trots att REF- koordinaterna i en eller flera rotationsaxlar (eller parallella axlar) inte överensstämmer med koordinaterna definierade i maskinparameter MP6586.x.

Error correction

Positionera rotations- och/eller parallellaxlar i driftart Manuell drift så att REF-koordinaterna i axlarna överens- stämmer med värdena i maskinparametrarna. Återstart sedan mätprogrammet.


Error description 2869

Error message

9800 CC%d okänt MC-kommando %u

Cause of error

- MC-kommando är inte tillåtet för denna hårdvara.
- MC-kommando är inte tillåtet vid denna tidpunkt.
- 0 = felaktig kommandokod > 255
1...255 = felaktig eller icke tillåten kommandokod.
- Internt software-fel.

Error correction

- Kontakta Er service-representant
- Kontrollera sotware-version


Error description 2870

Error message

8086 Avkänning redan aktiv

Cause of error

Ett internt programvarufel har inträffat

Error correction

- Kontakta Er service-representant
- Kontrollera software-version


Error description 2874

Error message

8B50 Axelmodul %.2s ej driftklar

Cause of error

- Säkerhetsreläet har inte dragit (t.ex. kontakt X71 och X72 på UV, X73 på HEIDENHAIN-interface-kort för Simodrive)
- PWM-buskabel bruten
- PWM-snittet defekt i styrningen
- Defekt axelmodul
- Ingen impulsfrigivning för effektmodulen

Error correction

- Kontakta er servicerepresentant
- Byt ut effektmodulen
- Byt ut HEIDENHAIN-interfacekort för Simodrive
- Byt ut PWM-buskabel


Error description 2876

Error message

8BC0 Motorström %.2s för hög

Cause of error

- Fel motor eller fel effektmodul selekterad
- V/Hz-spindel: Rampens lutning för stor
- Effektmodul defekt
- Motorkabel defekt (kortslutning)
- Motor defekt (kortslutning, kortslutning till jord)
- Fukt har trängt in i motorn

Error correction

- Kontakta er servicerepresentant
- Rätt motor och effektmodul selekterad?
- V/Hz-spindel: Ställ in rampens lutning på nytt (OEM)
- Kontrollera kortslutning och jordfel i motor och motorkabel
- Byt ut effektmodulen


Error description 2880

Error message

C002 MC-kommando ogiltigt

Cause of error

Internt programvarufel

Error correction

- Kontakta Er service-representant
- Kontrollera software-version


Error description 2881

Error message

C003 System-klocka MC/CC%d olika

Cause of error

- Hårdvarufel (Kvartsgenerator)
- Internt programvarufel

Error correction

- Kontakta er servicerepresentant
- Byt ut reglerkortet eller processorkortet
- Kontrollera softwareversion


Error description 2883

Error message

C001 Odefinierat fel

Cause of error

Internt programvarufel

Error correction

- Kontakta Er service-representant
- Kontrollera software-version


Error description 2885

Error message

C007 DC-link spänning för låg

Cause of error

- Strömförsörjning avbruten
- Effektsteg defekt

Error correction

- Kontrollera strömförsörjningen
- Kontakta Er service-representant
- Kontrollera effektsteget


Error description 2886

Error message

C009 Stack overflow

Cause of error

- Internt programvarufel

Error correction

- Kontakta Er service-representant
- Kontrollera software-version


Error description 2887

Error message

C00A PWM sågtandssignal fel

Cause of error

- Hårdvarufel: Sågtandssignalen oscillerar inte eller så oscillerar den med fel frekvens

Error correction

- Kontakta Er service-representant
- Byt ut reglerkortet


Error description 2888

Error message

C00B För lite arbetsminne

Cause of error

- Internt programvarufel

Error correction

- Kontakta Er service-representant
- Kontrollera software-version


Error description 2890

Error message

C00E Reglerprogramvara timeout

Cause of error

- Internt programvaru- eller hårvarufel

Error correction

- Kontakta Er service-representant
- Kontrollera software-version
- Byt ut reglerkortet


Error description 2891

Error message

C00F Fel i software timer

Cause of error

- Internt programvarufel

Error correction

- Kontakta Er service-representant
- Kontrollera software-version


Error description 2893

Error message

C012 Fel i positionscykeltid

Cause of error

- MC levererar felaktig cykeltid för CC-positions-reglering
- Hårdvarufel

Error correction

- Kontakta Er service-representant
- Kontrollera maskinparameter 7600.0
- Byt ut reglerkortet


Error description 2894

Error message

C013 PWM-frekvens fel

Cause of error

- Angiven PWM-frekvens i MP2180 ligger utanför det tillåtna inmatningsområdet
- De valda PWM-frekvenserna kan inte kombineras med varandra

Error correction

- Kontakta Er service-representant
- Kontrollera MP2180


Error description 2895

Error message

C110 Okänd motortyp %.2s

Cause of error

- Fel uppgift i MP2200.x eller i motortabellen.
- Internt software-fel.

Error correction

- Kontakta Er service-representant.
- Kontrollera MP2200.x och motortabellen.
- Kontrollera software-versionen.


Error description 2896

Error message

C140 För många polpar %.2s

Cause of error

- Felaktig uppgift i motortabellen

Error correction

- Kontakta Er service-representant
- Kontrollera motortabellen


Error description 2897

Error message

C150 Fältström felaktig %.2s

Cause of error

- Felaktig upppgift i motortabellen

Error correction

- Kontakta Er service-representant
- Kontrollera motortabellen


Error description 2898

Error message

C160 Delningsp. motorgivare %.2s

Cause of error

- Uppmätt delningsperiod överenstämmer inte med uppgiften i motortabellen

Error correction

- Kontakta Er service-representant
- Kontrollera motortabellen (pulstal)
- Kontrollera motorn


Error description 2899

Error message

C170 Rotor tidskonstant fel %.2s

Cause of error

- Rotorns tidskonstant som har beräknats från motor- tabellen är inte giltig

Error correction

- Kontakta Er service-representant
- Kontrollera motortabellen


Error description 2900

Error message

C180 Märk-varvtal felaktigt %.2s

Cause of error

- Felaktig uppgift i motortabellen

Error correction

- Kontakta Er service-representant
- Kontrollera motortabellen


Error description 2901

Error message

C1D0 Strömsensor spänning %.2s

Cause of error

- Felaktig uppgift i servotabellen

Error correction

- Kontakta Er service-representant
- Kontrollera servotabellen


Error description 2902

Error message

C1E0 Imax effektmodul %.2s

Cause of error

- Felaktig uppgift i servotabellen

Error correction

- Kontakta Er service-representant
- Kontrollera servotabellen


Error description 2903

Error message

C210 Tmax motortabell %.2s

Cause of error

- Felaktig temperaturuppgift i motortabellen

Error correction

- Kontakta Er service-representant
- Kontrollera motortabellen


Error description 2905

Error message

C240 I-märk effektmodul %.2s

Cause of error

- Felaktig uppgift i servotabellen

Error correction

- Kontakta Er service-representant
- Kontrollera servotabellen


Error description 2906

Error message

C250 I-märk motor %.2s felaktig

Cause of error

- Felaktig uppgift i motortabellen

Error correction

- Kontakta Er service-representant
- Kontrollera motortabellen


Error description 2907

Error message

C260 Imax motor %.2s felaktig

Cause of error

- Felaktig uppgift i motortabellen

Error correction

- Kontakta Er service-representant
- Kontrollera motortabellen


Error description 2908

Error message

C270 Nmax motor %.2s felaktigt

Cause of error

- Felaktig uppgift i motortabellen

Error correction

- Kontakta Er service-representant
- Kontrollera motortabellen


Error description 2909

Error message

C280 Fältvinkel %.2s felaktig

Cause of error

- Felaktig uppgift i MP2340.x eller MP2350.x

Error correction

- Kontakta Er service-representant
- Kontrollera inmatning i MP2340.x / MP2350.x


Error description 2910

Error message

C290 Uz %.2s felaktig

Cause of error

- Felaktig uppgift i MP2190 (dc-link spänning Uz)

Error correction

- Kontakta Er service-representant
- Kontrollera inmatning i MP2190


Error description 2911

Error message

C2A0 Mätsystemsingång %.2s

Cause of error

- Felaktig uppgift i MP112.x eller MP113.x (hastighetsmätsystem)
- Internt programvarufel

Error correction

- Kontakta Er service-representant
- Kontrollera uppgift i MP112.x / MP113.x
- Kontrollera software-version


Error description 2912

Error message

C2B0 PWM-utgång %.2s

Cause of error

- Felaktig uppgift i MP120.x ellerr MP121.x (utgång varvtals-börvärde)
- Internt programvarufel

Error correction

- Kontakta Er service-representant
- Kontrollera inmatning i MP120.x / MP121.x
- Kontrollera software-version


Error description 2913

Error message

C2C0 Bandpass-parameter %.2s

Cause of error

- Felaktig uppgift i MP2540.x, MP2541, MP2550.x eller MP2551
- Internt programvarufel

Error correction

- Kontakta Er service-representant
- Kontrollera inmatning i MP2540.x, MP2541, MP2550.x och MP2551
- Kontrollerar software-version


Error description 2916

Error message

C330 Motortemperatur för hög %.2s

Cause of error

- Motorgivarkabel defekt
- Temperaturgivaren defekt
- Signalkontakt: Dålig kontakt eller fuktinträngning
- Fukt har trängt in i motorn

Error correction

- Låt motorn svalna
- Kontakta er servicerepresentant
- Kontrollera motorgivarkabel
- Mät temperaturgivaren


Error description 2917

Error message

C340 Okänd räknarkomponent %.2s

Cause of error

- Parametreringsfel i aktiv axel: MP112/113 = 0
- Hårdvara defekt (CC)
- Motormätsystem defekt
- Fel softwareversion

Error correction

- Kontrollera maskinparametrar (MP112/113)
- Kontrollera softwareversion
- Kör motorn via en annan mätsystemsingång
- Byt ut reglerkortet
- Kontakta er servicerepresentant


Error description 2918

Error message

C350 Axelmodul %.2s ej klar

Cause of error

- Säkerhetsreläet har inte dragit (t.ex. kontakt X71 och X72 på UV, X73 på HEIDENHAIN-interface-kort för Simodrive)
- PWM-buskabel bruten
- Avbrott i elskåpet
- Defekt axelmodul
- PWM-snittet defekt i styrningen
- Ingen impulsfrigivning för axelmodulen
- Uz för hög
- 5V-försörjning för låg
- Servoförstärkare ej driftklar
- Motorreglerkort defekt
- PWM-kabel defekt
- Störimpulser

Error correction

- Kontakta er servicerepresentant
- Kontrollera regleringen och kabelanslutningen av impulsfrigivningen
- Kontrollera Uz
- Vid icke regenerativ nätdel: Är bromsmotståndet anslutet?
- Vid regenerativ nätdel: Är återmatningen aktiverad?
- Kontrollera jordning och skärmning av kabeln
- Byt ut effektmodulen
- Vid P-styrsytem: Byt ut interface-kortet
- Byt ut motorreglerkortet


Error description 2919

Error message

C370 Vinkelfel motorgivare %.2s

Cause of error

- Motorgivare defekt
- Motorgivarkabel defekt
- Signalkontakt: Dålig kontakt eller fuktinträngning
- Fukt har trängt in i motorn
- Reglerkort defekt

Error correction

- Kontakta er servicerepresentant
- Kontrollera motor och kablage
- Byt ut reglerkortet


Error description 2920

Error message

C380 Motor %.2s ej reglerbar

Cause of error

- Motorgivarkabel defekt
- Motor defekt
- I2-t-övervakning har triggat
- Signalkontakt: Dålig kontakt eller fuktinträngning
- Fukt har trängt in i motorn
- Motorbroms till

Error correction

- Kontrollera motorkablaget
- Kontakta er servicerepresentant
- Kontrollera motor och motorgivarkabel
- Kontrollera uppgift i motortabellen
- Kontrollera I2-t-övervakning (MP2302.x)


Error description 2921

Error message

C390 Fel 3D-avkännarsystem %.2s

Cause of error

- Internt programvarufel
- Hårdvarufel reglerkort

Error correction

- Kontakta er servicerepresentant
- Byt ut motorreglerkortet
- Kontrollera softwareversion


Error description 2922

Error message

C3A0 Felaktig ref-position %.2s

Cause of error

- Fel motor vald (MP2200)
- Jordproblem i motorgivarens kabel (störning på referenssignalen)
- Motorgivaren defekt

Error correction

- Kontakta Er service-representant
- Kontrollera motorvalet (MP2200)
- Kontrollera motorgivarens kablage (jordning)
- Byt ut motorn


Error description 2924

Error message

C3C0 Motorström %.2s för hög

Cause of error

- Fel strömregleringskort
- Fel parameter i motortabellen
- Effektmodul defekt
- Motorkabel defekt
- Motor defekt
- Fukt har trängt in i motorn
- Motorreglerkort defekt

Error correction

- Kontakta er servicerepresentant
- Rätt motor och effektmodul selekterad?
- Kontrollera optimeringen av strömreglering
- Kontrollera kortslutning i motor och motorkabel
- Byt ut effektmodul eller reglerkort


Error description 2925

Error message

C3D0 PWM-komponent defekt %.2s

Cause of error

- Ett internt hårdvarufel har inträffat

Error correction

- Kontakta Er service-representant
- Byt ut reglerkortet


Error description 2926

Error message

C3E0 U-märk motor %.2s felaktig

Cause of error

- Motorns märkspänning ligger utanför det tillåtna inmatningsområdet

Error correction

- Kontakta Er service-representant
- Kontrollera uppgifterna i motortabellen


Error description 2927

Error message

D000 CC%d DP-RAM område %d

Cause of error

- Internt software-fel föreligger
1...255 = Områdesnummer

Error correction

- Kontakta Er service-representant
- Kontrollera software-version


Error description 2928

Error message

E001 Status NR1/NR2 ej lika

Cause of error

- NR2-ingång felaktigt ansluten
- Internt programvarufel

Error correction

- Kontakta er servicerepresentant
- Kontrollera inkopplingen
- Kontrollera programvaruversionen


Error description 2930

Error message

E003 PLC-modul 9169 illegal

Cause of error

- PLC-modul 9169 använd i säkerhetsorienterad programvara (förbjudet)
- Programvarufel

Error correction

- Kontakta Er service-representant
- Kontrollera PLC-programmet
- Kontrollera software-version


Error description 2933

Error message

E008 SRG-varvtal för högt

Cause of error

- Säkert reducerat varvtal (SRG) har överskridits
- Inget stillestånd i driftart SBH

Error correction

Kontakta Er service-representant


Error description 2934

Error message

E009 Fel växelläge

Cause of error

- Internt programvarufel

Error correction

- Kontakta er servicerepresentant
- Kontrollera programvaruversionen


Error description 2935

Error message

E00A S-maskinparamet. felaktiga

Cause of error

- Felaktig Crc-kontrollsumma fastställd och överförd via Sg-parameterminne
- Kommunikationsfel MC <-> CC
- Fel CC-programvara
- Hårdvarufel (minnet defekt)
- Programvarufel

Error correction

- Kontakta er servicerepresentant


Error description 2938

Error message

B800 CC%d S-ingång %d ej lika

Cause of error

- Säkerhetsorienterad ingång på CCU >400ms ej lika med säkerhetsorienterad ingång på MCU.
- Olika nivå på säkerhetsmodul-ingång:
0 = Axelkonfiguration A1/A2
1 = Axelkonfiguration B1/B2
2 = -- (ledig)
3 = Säkerhetsbrytare på maskinens manöverpanel
4 = Kvitto avstängning
5 = -- (endast CC: NC-stopp)
6 = -- (endast CC: Spindelstopp)
7 = Säkerhetsbrytare handratt
8 = Säkert reducerad hastighet axlar/spindel
9 = -- (ledig)
10 = Säkert reducerad hastighet hjälpaxlar
11 = Driftart 3 (nyckelbrytare 1, pos3)
(säkert driftstopp axlar/spindel)
12 = -- (ledig)
13 = Säkerhetsbrytare vid verktygsväxlaren
14 = -- (endast CC: Maskinknapp aktiv)
15 = -- (endast CC: Maskin till)
16 = -- (endast CC: NC+Spindelstopp)
17 = Aktivering lossa verktyg
18 = Driftart 2 (nyckelbrytare 1, pos2)
19 = Driftart 4 (nyckelbrytare 2)
- Kopplingsfel X65, X66 (,X67)
- Säkerhetsmodul defekt

Error correction

- Kontakta Er servicerepresentant
- Kontrollera anslutningen X65, X66 (,X67)
- Byt ut säkerhetsmodulen


Error description 2939

Error message

E120 CC S-funktionsanrops-fel

Cause of error

- Internt programvarufel

Error correction

- Kontakta er servicerepresentant
- Kontrollera programvaruversionen


Error description 2940

Error message

AC00 CC Amplitud för hög %.2s

Cause of error

- Mätsystemets signalamplitud är för hög alt. signalen för nedsmutsning är aktiv.
- Felaktig justering av givarhuvudet i förhållandet till mätsystemet, för liten luftspalt (öppna mätsystem)
- Försörjningsspänningen är för hög

Error correction

- Kontrollera mätsystemssignalens amplitud
- Kontakta er servicerepresentant


Error description 2941

Error message

E140 Motorström %.2s ej 0

Cause of error

- Vid impulssläckningstestet är den uppmätta strömmen för stor
- En av avstängningskanalerna: "-AP1.x", "-SH1AB", "-AP2.x" eller "-SH2.WD" är inte verksam

Error correction

- Kontrollera inkopplingen
- Kontakta er servicerepresentant


Error description 2945

Error message

M91/M92 ej tillåtet

Cause of error

- Du har vid aktivt tippat bearbetningsplan och aktiv verktygsradiekompensering försökt att köra till en maskinfast position med M91 eller M92.
- Du har vid aktivt tippat bearbetningsplan och aktiv M112 försökt att köra till en maskinfast position med M91 eller M92.
- I ett program har du programmerat förflyttningsblock med M91 eller M92 och samtidigt är globala programinställningar aktiva.
- Du har försökt att filtrera ett program som innehåller NC-block med M91 eller M92.

Error correction

- Kör endast till maskinfasta positioner vid aktivt tippat bearbetningsplan med linjärinterpolering och inaktiv verktygsradiekompensering.
- Kör inte till maskinfasta positioner med aktiv M112 vid aktivt tippat bearbetningsplan.
- Återställ globala programinställningar för att kunna utföra förflyttningsblock med M91 eller M92.
- Programmet som skall filtreras får inte innehålla några NC-block med maskinfasta koordinater (M91/M92).


Error description 2969

Error message

Obligatoriskt värde saknas

Cause of error

Du försökte att spara ett NC-block trots att du inte har angivit alla värden som krävs för de element som har programmerats i blocket.

Error correction

Ange NC-blocket med alla nödvändiga data. Beakta informationen i bruksanvisningen.


Error description 2993

Error message

Internetadress felaktig

Cause of error

Vid tryckning på softkey Service/Support PÅ/AV konstaterades att ingen eller en ogiltig internetadress finns angiven under kodord SERVICE.REQUEST.HOST resp. SUPPORT.REQUEST.HOST i filen OEM.SYS.

Error correction

Kontrollera internetadressen med Er maskintillverkare.


Error description 2995

Error message

PLC-nollp.förskjutn. ej tillåten

Cause of error

Vid återkörning till konturen kommenderades en icke tillåten PLC-nollpunktsförskjutning från PLC.

Error correction

Vid återkommande fel: Låt maskintillverkaren ändra PLC- programmet.


Error description 2996

Error message

Områdesväxling ej tillåten

Cause of error

Vid återkörning till konturen kommenderades en icke tillåten växling av rörelseområde från PLC.

Error correction

Vid återkommande fel: Låt maskintillverkaren ändra PLC- programmet.


Error description 3002

Error message

Specialdrift ej tillåten

Cause of error

Kodnummer 561320 har ingen funktion eftersom specialdrift för spindeln inte har frigivits av maskintillverkaren.

Error correction

- Kontrollera MP560
- Kontakta Er service-representant


Error description 3006

Error message

Utför verktygsväxling!

Cause of error

Du försökte utföra en avkännarfunktion trots att inte någon avkännare är aktiv. Maskinparameter 7411, bit 2 är inställd så att kalibreringsdata alltid hämtas från verktygstabellen TOOL.T.

Error correction

Anropa avkännaren och avkännaraxeln med TOOL CALL (ISO: T). Utför sedan avkännarfunktionen igen.


Error description 3011

Error message

8B60 Överström avstängning %.2s

Cause of error

- Underspännings-, temperatur- eller kortslutningsövervakningen för en IGBT i en servoenhet har triggats.

Error correction

- Låt servoenheten svalna
- Kontakta er servicerepresentant
- Kontrollera optimeringen av strömregleringen
- Kontrollera eventuell kortslutning i motoranslutningen
- Kontrollera eventuell kortslutning i motorlindningarna
- Byt ut effektmodulen


Error description 3012

Error message

M120 LA ej tillåten

Cause of error

Du använde funktionen M120 vid Peripheral Milling med aktiv radiekompensering.

Error correction

M120 är inte tillåten vid denna funktion. Radera M120 från programmet.


Error description 3013

Error message

Cirkelinterpolering ej tillåten

Cause of error

Peripheral Milling är endast tillåten för rätlinje- block L (ISO: G00, G01) eller LP (ISO: G10, G11).

Error correction

Ändra NC-programmet.


Error description 3025

Error message

Palettrad spärrad!

Cause of error

Du försökte exekvera en spärrad palett-rad.

Error correction

För att återuppta programexekveringen, upphäv spärren eller fortsätt med nästa rad. I förekommande fall, beakta även Er maskinhandbok.


Error description 3026

Error message

Radiekompensering ej möjlig!

Cause of error

TNC:n kan inte genomföra radiekompensering på den programmerade konturen. Möjliga orsak: Du programmerade två tangentiellt anslutande räta linjer i en följd.

Error correction

Korrigera konturen.


Error description 3055

Error message

Ange ej fräsmetod Q351 = 0

Cause of error

Du har inte definierat någon fräsmetod (medfräsning eller motfräsning) i en bearbetningscykel.

Error correction

Definiera fräsmetoden som medfräsning (= 1) eller som mot- fräsning (= -1).


Error description 3063

Error message

3DROT: Ingen beskrivning funnen

Cause of error

En felaktig sökväg eller ett felaktigt filnamn för en kinematik-beskrivning har lagts in i tilldelningstabellen för kinematik-beskrivningar.

Error correction

- Justera sökvägen eller filnamnet i tilldelningstabellen.
- Kopiera kinematik-beskrivningen till korrekt katalog.


Error description 3065

Error message

Återställ M114,M128 eller CYCL19

Cause of error

Du försökte att aktivera en kinematik-beskrivning trots att en av funktionerna M114, M128 eller cykeln Bearbetningsplan är aktiv.

Error correction

Återställ alla aktiva 3DROT-funktioner före val av en ny kinematik-beskrivning.


Error description 3081

Error message

Minska gängans djup

Cause of error

Det programmerade gängdjupet plus en tredjedel av stigningen är större än borr- respektive försänkningsdjupet.

Error correction

Programmera det totala gängdjupet minst en tredjedel av gängans stigning mindre än det totala håldjupet.


Error description 3187

Error message

Ingen PNT-fil selekterad

Cause of error

Du har anropat en bearbetningscykel med CYCL CALL PAT utan att ha aktiverat någon punkttabell.

Error correction

Använd SEL PATTERN för att välja en punkttabell före CYCL CALL PAT.


Error description 3188

Error message

PNT: Säkerhetshöjd för liten

Cause of error

Du har anropat en bearbetningscykel med CYCL CALL PAT och angivit en för liten koordinat i verktygsaxeln (säkerhets- höjd) i punkttabellen.

Error correction

Ange en större säkerhetshöjd i punkt-tabellen än säkerhetshöjden i någon av cyklerna.


Error description 3189

Error message

CYCL CALL PAT ej tillåtet

Cause of error

Du har använt cykel 12 (DIN/ISO: G39) för att deklarera ett program som cykel och detta program innehåller CYCL CALL PAT.

Error correction

CYCL CALL PAT är inte tillåtet tillsammans med cykel 12 (DIN/ISO: G39).


Error description 3192

Error message

Utför kalibrering

Cause of error

Du försökte att utföra en mätning med cykel 490 utan att först utföra en kalibrering.

Error correction

Upprepa cykel 490 med Q363 = 0 (kalibrera).


Error description 3193

Error message

Tolerans överskriden

Cause of error

Den maximalt tillåtna toleransen som finns angiven i verktygstabellen i kolumnerna LTOL resp. RTOL har överskridits.

Error correction

Kontrollera toleransvärdet för det aktiva kalibrerings-verktyget.


Error description 3199

Error message

Spindelväxling ej tillåten

Cause of error

- Vid blockläsningen överensstämmer inte det aktuella växelläget med växelläget vid återstartsstället.
- Vid blockläsningen överensstämmer den aktiva spindeln inte med spindeln som behövs vid återstartsstället.

Error correction

- Starta blockläsningen igen.
- Aktivera växelområdet och/eller spindeln, som behövs vid återstartsstället, före blockläsningen.
- Om problemet återkommer: Kontakta Er service-representant.


Error description 3205

Error message

Autostart ej frigiven

Cause of error

Du försökte att aktivera funktionen autostart trots att denna inte har frigivits av maskintillverkaren.

Error correction

Kontakta Er maskintillverkare.


Error description 3206

Error message

Inget makro %.20s

Cause of error

Under ett programavbrott kunde TNC:n inte exekvera ett av Er maskintillverkare definierat makro.

Error correction

Kontakta Er maskintillverkare.


Error description 3214

Error message

Tabellvärde har ändrats

Cause of error

Under en programexekvering har du ändrat ett värde i en nollpunktstabell eller en punkttabell i driftart Inmatning/editering. TNC:n kunde inte inkludera det nya värdet på grund av geometri-förberäkningen.

Error correction

Återstarta programmet.


Error description 3216

Error message

AC20 CC frekvens för hög %.2s

Cause of error

- På en mätsystemsingång har den maximala ingångsfrekvens överskridits.
- Störning i motorgivarsignalen
- Vibrationer i maskinen

Error correction

- Kontakta er servicerepresentant
- Kontrollera motorgivarens anslutning (jordning)
- Kontrollera motorgivaren
- Kontrollera mätsystemssignalens ingångsfrekvens
- Åtgärda vibrationer


Error description 3218

Error message

PLC-funktion ej tillåten

Cause of error

Under en blockframläsning kan PLC-funktionen i det presenterade blocket inte utföras felfritt.

Error correction

Kontakta Er service-representant.


Error description 3220

Error message

Tolerans i MP6510 för liten

Cause of error

Toleransvärdet i MP6510.0 kan inte uppnås vid radie-mätningen med TT.

Error correction

- Öka toleransvärdet för sökning av skär med spindel-orientering i MP6510.1.
- Minska spindelns positionsfönster i MP3420.
- Kontrollera så att det inte finns grader på mätplattan och ta bort dem om det skulle behövas.
- Byt ut verktygsavkännaren om det är nödvändigt.


Error description 3221

Error message

Kalibreringsradie för stor

Cause of error

Du har angivit en för stor verktygsradie för kalibreringsverktyget.

Error correction

Justera kalibreringsverktygets radie i verktygstabellen.


Error description 3231

Error message

Fält PAL/PGM saknas

Cause of error

Den obligatoriska kolumnen PAL/PGM saknas i en palett- tabell.

Error correction

Lägg till kolumnen PAL/PGM i palett-tabellen (med softkey EDITERA FORMAT).


Error description 3232

Error message

Language load error %d

Cause of error

Setup-version överensstämmer inte med NC-software.

Error correction

Använd korrekt setup-version för din NC-software. Kontakta Er servicerepresentant om det är nödvändigt.


Error description 3234

Error message

Verktygsförval utförs

Cause of error

Platsväxlingen för verktygsförval utförs fortfarande. Den programmerade verktygsväxlingen kan inte utföras ännu.

Error correction

Vänta tills platsväxlingen har avslutats. Felmeddelandet kvitteras automatiskt av TNC:n. Kontakta din maskintillverkare om felmeddelandet kvarstår efter platsväxlingen.


Error description 3235

Error message

Negativ matningshastighet

Cause of error

Du definierade en matning med ett negativt värde eller en negativ Q-parameter. Vid matningsberäkningen via Q-parameter har det uppstått ett negativt värde.

Error correction

Ange endast matning med positiva värden eller positiva Q-parametrar.


Error description 3236

Error message

Avstängningspos %.2s ej lika ENDAT

Cause of error

Axelpositionen som senast sparades överensstämmer inte med den aktuella positionen för pulsgivaren med EnDat- interface.

Error correction

- Kontakta Er servicerepresentant - Kontrollera MP960


Error description 3239

Error message

Vald software ej laddad

Cause of error

Vald programvara kunde inte laddas till FLASH-ROMs. Den tidigare programvaran kommer att användas.

Error correction

- Överför den önskade programvaran till TNC:n igen.
- Om felet återkommer måste binär-filerna kontrolleras, kontakta i sådana fall Er service-representant.


Error description 3240

Error message

E00C Fel i överföring av MP3210

Cause of error

- MP3210.x felaktig.
- Kontrollera software-version MC.

Error correction

- Kontakta Er service-representant.
- Kontrollera MP3210.x.
- Kontrollera software-versionen.


Error description 3241

Error message

E00D Fel i överföring av MP3510

Cause of error

- MP3510.x felaktig.
- Kontrollera software-version MC.

Error correction

- Kontakta Er service-representant.
- Kontrollera MP3510.x.
- Kontrollera software-versionen.


Error description 3243

Error message

Ingen verktygsaxel programmerad

Cause of error

- Du har inte definierat någon verktygsaxel i tidigare programavsnitt.
- M140 kräver en verktygsaxel för frikörningsrörelsen.

Error correction

Programmera ett TOOL CALL-block och ange verktygsaxeln (ISO: planval G17 - G20).


Error description 3245

Error message

M-funktion ej tillåten

Cause of error

M-funktionerna M89 ... M299 och vissa av maskin-tillverkaren spärrade M-funktioner kan inte exekveras i driftarterna MANUELL DRIFT resp. EL. HANDRATT. Endast M-funktioner som överförs till PLC kan exekveras.

Error correction

Ange den önskade M-funktionen i driftart MANUELL POSITIONERING och tryck på knappen NC-Start.


Error description 3257

Error message

D100 CC%d software-fel %d

Cause of error

- Ett internt software-fel föreligger
0...255 = Kod för felaktig software-modul/rutin

Error correction

- Kontakta Er service-representant
- Kontrollera software-version


Error description 3354

Error message

Funktion ej tillåten

Cause of error

Du försökte att programmera en av funktionerna M114, M116, M128, M144 eller Cykel 19, trots att du redan har aktiverat en av dem. Dessa funktioner får inte kombineras.

Error correction

Programmera alltid bara en av de listade funktionerna för koordinat-transformeringen.
Deaktivera respektive funktion:
- M114 med M115
- M116 med M117
- M128 med M129
- M144 med M145
- Återställ Cykel 19


Error description 3356

Error message

Kinematik-tabell felaktig

Cause of error

- Selekterad rad i tilldelningstabellen finns inte.
- Tabellen för kinematik-beskrivningar är tom eller saknas.
- En kolumne i tilldelningstabellen saknas eller innehåller en felaktig uppgift.

Error correction

- Selektera korrekt rad.
- Skapa tabellen för kinematik-beskrivning eller lägg till de saknade uppgifterna.
- Infoga den saknade kolumnen eller justera den felaktiga uppgiften.


Error description 3357

Error message

MP-delfil felaktig

Cause of error

Maskinparameter-subfilen som har angivits i tilldelnings- tabellen för kinematik-beskrivningar innehåller felaktiga uppgifter.

Error correction

Justera maskinparameter-subfilen.


Error description 3441

Error message

M144 ej tillåten

Cause of error

Du försökte att exekvera funktionen M138 trots att funktionen M144 var aktiv.

Error correction

Använd M145 för att deaktivera M144 innan M138 används.


Error description 3532

Error message

Felaktig uppgift i MFUNCT.TAB

Cause of error

Du har angivit ett otillåtet värde eller nummer i MFUNCT.TAB.

Error correction

Ange endast Y, N, 0 eller 1 i MFUNCT.TAB.


Error description 3927

Error message

Avkänning ej tillåten

Cause of error

Den aktiva avkännaraxeln var inte positionerad med M114 parallellt med en maskinaxel före avkänningen.

Error correction

Positionera avkännaren parallellt med en axel i det maskinfasta koordinatsystemet.


Error description 3928

Error message

M112 ej tillåten vid M144

Cause of error

Du försökte att aktivera M112 och M144 samtidigt, trots att rotationsaxlarna förflyttas.

Error correction

M112 är inte tillåten med denna funktion. Radera M112 från NC-programmet.


Error description 4175

Error message

Palettrad med färdig detalj

Cause of error

Palett-raden under markören är markerad som färdig detalj och kan därför inte längre utföras.

Error correction

Välj en palett-rad i vilken ett råämne eller en ej färdig detalj har angivits.


Error description 4176

Error message

Fixturväxlingsmakro saknas

Cause of error

Fixturväxling: En fixturväxling startades, trots att inget NC-program har angivits för växling av uppspänningen.

Error correction

I fältet "Namn" i raden fixtur måste ett separat NC-program för växling av uppspänningen anges.


Error description 4177

Error message

Felaktig geometri-kontext

Cause of error

Under en verktygsorienterad bearbetning från palett- administrationen försökte du att fortsätta bearbetningen av en del med lagrad kontext som antingen saknades eller var skadad.

Error correction

Delen måste bearbetas från början (sätt W-STATE i palett- tabellen till BLANK) eller ta bort den från bearbetningen (sätt W-STATE till ENDED).


Error description 4181

Error message

8010 Fel i LSV2-överföring

Cause of error

- Fel i dataöverföring med LSV2-protokoll

Error correction

- Tryck på CE-knappen för att kvittera felet
- Felet påverkar inte styrningens funktion
- Kontakta Er servicerepresentant


Error description 4182

Error message

8040 Kylfläns temp. UV 1xx

Cause of error

- Kylflänsens temperatur i försörjningsmodulen UV 1xx är för hög
- Temperaturen i elskåpet är för hög
- Nedsmutsad filtermatta
- Defekt klimatanläggning i elskåpet
- Defekt fläkt i UV
- Defekt temperatursensor
- Ytterligare ökning av kylflänsens temperatur leder till avstängning

Error correction

- Stoppa maskinen, låt den svalna
- Arbeta vidare med mindre belastning (reducera matningen)
- Tvätta filtermattan
- Kontrollera elskåpets klimatanläggning
- Kontakta er servicerepresentant


Error description 4183

Error message

8041 Iz UV 1xx för hög

Cause of error

- Mellankretsens ström i försörjningsmodulen UV 1xx är för hög
- Maskinen har blivit överbelastad under bearbetningen av arbetsstycket

Error correction

- Arbeta vidare med mindre belastning (reducera matningen, byt ut slitet verktyg, etc.)


Error description 4184

Error message

8060 Läckström UV 1xx för stor

Cause of error

- Isolationsproblem (t.ex. defekt motor, smuts i servoförstärkare, fukt)
- Kontrollera eventuell kortslutning till jord i motoranslutningen

Error correction

- Kontakta er servicerepresentant
- Kontrollera motorn
- Kontrollera effektkabeln
- Kontrollera servoförstärkaren


Error description 4185

Error message

8080 Uz UV 1xx för hög

Cause of error

- Mellankretsens spänning i försörjningsenheten är för hög
- Defekt bromsmotstånd
- Defekt försörjningsenhet (inmatnings-/återmatningsmodul)
- Avbrott i primärförsörjningen (säkringar, ledare, etc.)
- Återmatning ej möjligt

Error correction

- Kontakta er servicerepresentant
- Kontrollera maskinparametrar (retardation av spindeln)
- Kontrollera bromsmotstånd
- Byt ut försörjningsenheten
- Kontrollera säkringar och inkoppling av primärförsörjningen


Error description 4190

Error message

8B20 Fel %.2s fältorientering

Cause of error

- Ingen fältorientering möjlig på grund av de mekaniska förutsättningarna.
- Felaktigt förhållande mellan elektriskt fält och mekanisk motorrörelser.
- Felaktig motorgivarsignal.
- Felaktig motoranslutning.
- Mekanisk broms inte lossad.

Error correction

- Kontakta Er service-representant.
- Kontrollera maskinparametrar (sträcka för antalet signalperioder, antalet signalperioder).
- Kontrollera maskinparametrar (sträcka per motorvarv).
- För linjärmotorer: Kontrollera motortabellen (kolumn STR).
- Kontrollera hastighetsgivarens anslutning.
- Kontrollera motoranslutningen.
- Lossa broms under orienteringen.


Error description 4191

Error message

8B10 Fel rörelseriktning %.2s

Cause of error

- Uppgiften DIR i motortabellen är felaktig.
- Motorns effektanslutning är felaktig.

Error correction

- Kontakta Er service-representant.
- Kontrollera uppgiften DIR i motortabellen.
- Kontrollera motorns effektanslutning.


Error description 4194

Error message

C2D0 Givare pulstal %.2s

Cause of error

- Pulsgivaren pulstal har ändrats

Error correction

- Återstarta styrsystemet


Error description 4195

Error message

C2E0 Motor antal polpar %.2s

Cause of error

- Antal polpar på motorn har ändrats

Error correction

- Återstarta styrsystemet


Error description 4196

Error message

C2F0 DIR i motortabell %.2s

Cause of error

- DIR i motortabellen har ändrats

Error correction

- Återstarta styrsystemet


Error description 4197

Error message

Blockläsning aktiv

Cause of error

Blockläsning (Mid-program startup) är inte tillåtet med den programmerade funktionen.

Error correction

Markera den programmerade funktionen med "hoppa över block"(/) och aktivera denna inställning. Utför sedan blockläsningen på nytt.


Error description 4212

Error message

8600 Inget servo-till kommando %.2s

Cause of error

- Hastighetsregleringen väntar på kommando "Servo till", PLC-programmet skickar inte något kommando "Servo till".

Error correction

- Kontrollera PLC-programmet
- Kontakta Er servicerepresentant
- Kontrollera software-versionen


Error description 4226

Error message

8BD0 SLÄPFEL FÖR STORT %.2s

Cause of error

- Släpfelet för en axel i rörelse är större än det värde som har angivits i maskinparameter MP1720.x (vid släpfelsreglering) eller MP 1420.x (vid reglering med förstyrning).
- Servodriften är överbelastad
- Otillräcklig smörjning
- Mekanisk tröghet
- Vibrationer i maskinen
- Hårdvarufel i reglerkretsen
- Vid analoga axlar: Servo defekt

Error correction

- Reducera bearbetningsmatningen, öka varvtalet
- Kontrollera smörjningen
- Åtgärda mekanisk tröghet
- Åtgärda eventuella vibrationskällor
- Vid analoga axlar: Kontroller servo
- Vid återkommande problem: Kontakta er servicerepresentant


Error description 4276

Error message

ORIENTERING ej tillåten

Cause of error

- Din maskin är inte utrustad med spindelorientering
- Spindelorientering kan inte utföras

Error correction

- Beakta anvisningarna i maskinhandboken!
- Kontrollera maskinparameter 7442 och ange värdet för M-funktionen alt. -1 för spindelorientering via NC. Beakta anvisningarna i Er maskinhandbok!


Error description 4449

Error message

FUNKTION: Returvärde

Cause of error


Error description 4491

Error message

Blockframläsning är inte möjlig

Cause of error

Filen MGROUPS.SYS är felaktig eller saknas.

Error correction

Kontakta Er service-representant.


Error description 4492

Error message

MC säkerhetsbrytare VERKTYGSMAG påverkad

Cause of error

Verktygsväxlarens frigivningsknapp trycktes in.

Error correction

- Kontrollera frigivningsknappen.
- Kontakta Er service-representant.


Error description 4571

Error message

Kontrollera djupets förtecken!

Cause of error

Cykeln kan bara utföras i negativ riktning (cykel 204: positiv riktning) eftersom maskinparameter MP7441 bit2 står på 1.

Error correction

- Ange djupet med negativt förtecken (cykel 204: positivt) för att utföra cykeln.
- Sätt maskinparameter MP7441 bit2 till 0 för att kunna utföra cykeln i positiv riktning (cykel 204: negativ riktning)


Error description 4572

Error message

Inmmatat tecken ej tillåtet

Cause of error

Du försökte att ange ett tecken som inte är tillåtet i inmatningsfältet.

Error correction

Ändra NC-programmet.


Error description 4573

Error message

Små bokstäver ej tillåtna

Cause of error

Du försökte att ange en liten bokstav.

Error correction

Ändra NC-programmet. Använd endast stora bokstäver i inmatningsfältet.


Error description 4574

Error message

Bokstav ej tillåten

Cause of error

Du försökte att ange en bokstav.

Error correction

Ändra NC-programmet. Använd endast siffror i inmatnings-fältet.


Error description 4575

Error message

Siffra ej tillåten

Cause of error

Du försökte att ange en siffra.

Error correction

Ändra NC-programmet. Använd endast bokstäver i inmatnings-fältet.


Error description 4880

Error message

För lite system-minne

Cause of error

Det finns för många NC-software-versioner i styrsystemet.

Error correction

Radera gamla NC-software-versioner som inte längre behövs.


Error description 4881

Error message

PLC-program ej funnet

Cause of error

Saknad eller felaktig uppgift i filen OEM.SYS

Error correction

Kontakta Er service-representant.


Error description 4882

Error message

M140 ej tillåten

Cause of error

- Du har försökt att exekvera funktion M140, trots att punkten som förflyttningen skall utföras till ligger utanför rörelseområdet.
- Du har försökt att använda M140, trots att en parallellaxel (U, V eller W) är definierad som verktygsaxel.

Error correction

- Ändra NC-programmet
- Kontrollera rörelseområdet
- Använd endast huvudaxlar (X, Y eller Z) som verktygsaxel i kombination med M140.


Error description 4903

Error message

Radie-tilläggsmått ej tillåtet

Cause of error

Under en tredimensionell verktygskompensering (face milling eller peripheral milling), försökte du att använda ett verktyg med positivt tilläggsmått. Vid konkava konturer kan detta resultera i konturavvikelse.

Error correction

Programmera M107 för att använda ett verktyg med positivt tilläggsmått.
M107 upphävs av M108.


Error description 4905

Error message

Processor 1 för hög temperatur

Cause of error

Temperaturgivaren i processor 1 (Rechnerplatine) har detekterat en för hög temperatur.

Error correction

Kontrollera möjligheten till värmeavledning från elskåpet, kontrollera fläkten i logikenheten.


Error description 4906

Error message

Processor 2 för hög temperatur

Cause of error

Temperaturgivaren i processor 2 (Rechnerplatine RTPC) har detekterat en för hög temperatur.

Error correction

Kontrollera möjligheten till värmeavledning från elskåpet, kontrollera fläkten i logikenheten.


Error description 4935

Error message

Är-position sparad %.2s

Cause of error

Du försökte att:
- Spara den aktuella positionen med PLC-Module 9146 samtidigt som positionsregleringen var aktiv.
- Aktivera positionsregleringen, trots att den aktuella positionen var sparad med PLC-Modul 9146.

Error correction

Ändra PLC-programmet.


Error description 4957

Error message

INDATA MOTSÄGELSEFULLT

Cause of error

Värdena som du har angivit är motsägelsefulla.

Error correction

Kontrollera de inmatade värdena.


Error description 4972

Error message

Dataöverföring från PLC- till NC-program

Dataöverföring från PLC- till NC-program

Dataöverföring från PLC- till NC-program

Dataöverföring från PLC- till NC-program

Dataöverföring från PLC- till NC-program

Dataöverföring från PLC- till NC-program

Dataöverföring från PLC- till NC-program

Cause of error


Error description 5050

Error message

B900 Försörjningsspänning %d

Cause of error

- Mätningsspänningen under-/överskriden.
- Belastningen från externa komponenter (t.ex. mätsystem) är för hög.
- Strömförsörjningsenheten är defekt.

Error correction

- Kontakta Er service-representant.
- Mät matningsspänningen.
- Vid för lågt värde (< 4.75 V): Kontrollera givaranslutningarna.
- Vid för högt värde (> 5.40 V): Byt ut strömförsörjningsenheten.


Error description 5052

Error message

8B70 Extern servospärr %.2s

Cause of error

- Aktivering av servoförstärkare är blockerad av en eller flera externa signaler.

Error correction

- Kontakta Er service-representant.
- Kontrollera externa frigivningssignaler (NÖDSTOPP, PFAIL, NO)
- Kontrollera PLC-programmet.
- Kontrollera extern kabeldragning.


Error description 5053

Error message

8B80 Extern servostopp %.2s

Cause of error

- Servoförstärkare avstängd via en extern signal.

Error correction

- Kontakta Er service-representant.
- Kontrollera externa frigivningssignaler (NÖDSTOPP, PFAIL, NO).
- Kontrollera PLC-programmet.
- Kontrollera extern kabeldragning.


Error description 5061

Error message

C006 I-CTRL kommunikation: TIME

C008 I-CTRL kommunikation: QUEUE

Cause of error

- Kommunikationsfel mellan hastighets- och strömregulator.

Error correction

- Kontakta Er service-representant.
- Kontrollera software-versionen.


Error description 5068

Error message

C3F0 EnDat inte funnen %.2s

Cause of error

- Endat-kommunikation är felaktig
- Motorgivare nedsmutsad eller defekt
- Signalkabel defekt
- Mätsystemsingång i styrningen defekt
- Signalkontakt: Dålig kontakt eller fuktinträngning
- Fukt har trängt in i motorn

Error correction

- Kontakta er servicerepresentant
- Kontrollera motortabellen (kolumn SYS)
- Byt ut motorreglerkortet (bättre att byta ut hela styrsystemet)
- Kontrollera hastighetsmätsystemets kabel (defekt eller för lång)
- Kontrollera hastighetsmätsystemet
- Kontrollera jordning och skärmning av kabeln


Error description 5069

Error message

C400 Pulstal felaktigt %.2s

Cause of error

- Värdet för givarens pulstal från motortabellen överenstämmer inte med de nedladdade värdena.

Error correction

- Kontakta Er service-representant.
- Kontrollera maskinparametrarna (sträcka per motorvarv, sträcka och antalet signalperioder).
- Kontrollera motortabellen (kolumn TYPE, STR).
- Kontrollera hastighetsmätsystemet.


Error description 5073

Error message

LSV2: Linjen avbruten

Cause of error

- DSR-signal saknas

Error correction

- Kontrollera överföringskabeln


Error description 5074

Error message

LSV2: Överföringsfel

Cause of error

- Teckenfel i telegrammet

Error correction

- Kontrollera överföringskabeln


Error description 5075

Error message

LSV2: Överföringsfel

Cause of error

- Checksumma-fel i det mottagna telegrammet

Error correction

- Kontrollera överföringskabeln
- Vid återkommande fel, kontakta Er service-representant


Error description 5076

Error message

LSV2: Överföringsfel

Cause of error

- Checksumma-fel i det skickade telegrammet

Error correction

- Kontrollera överföringskabeln
- Vid återkommande fel, kontakta Er service-representant


Error description 5077

Error message

LSV2: Timeout-fel

Cause of error

- Ingen reaktion från den externa enheten (T1)

Error correction

- Vid återkommande fel, kontakta Er service-representant
- Kontrollera uppgiften LSV2TIME1 i OEM.SYS


Error description 5078

Error message

LSV2: Överföringsfel

Cause of error

- Den externa enheten är inte beredd

Error correction

- Kontrollera kommunikationsprogramvaran i den externa enheten


Error description 5079

Error message

LSV2: Timeout-fel

Cause of error

- Telegram ofullständigt, ETX saknas (T0)

Error correction

- Kontrollera kommunikationsprogramvaran i den externa enheten
- Vid återkommande fel, kontakta Er service-representant
- Kontrollera uppgiften LSV2TIME0 i OEM.SYS


Error description 5080

Error message

LSV2: Timeout-fel

Cause of error

- Ingen reaktion från den externa enheten (T2)

Error correction

- Kontrollera kommunikationsprogramvaran i den externa enheten
- Vid återkommande fel, kontakta Er service-representant
- Kontrollera uppgiften LSV2TIME2 i OEM.SYS


Error description 5081

Error message

LSV2: Sändningsfel

Cause of error

- Internt software-fel

Error correction

- Vid återkommande fel, kontakta Er service-representant
- Kontrollera software-versionen


Error description 5096

Error message

CC%d SH1=1

Cause of error

- Hårdvarufel
- Internt programvarufel

Error correction

Kontakta er servicerepresentant


Error description 5097

Error message

CC%d SH1=0

MC -SMC.A.WD=0

Cause of error

Internt programvarufel

Error correction

Kontakta er servicerepresentant


Error description 5099

Error message

MC inget tillgängligt minne

Cause of error

Internt programvarufel

Error correction

Kontakta er servicerepresentant


Error description 5225

Error message

Felaktig software-version

Cause of error

Software-versionen som är installerad i styrsystemet motsvarar inte den version som ursprungligen levererades av HEIDEHAIN. Styrsystemet kan endast användas som en programmeringsstation.

Error correction

- Kontakta Er service-representant
- Kontrollera software-versionen


Error description 5228

Error message

Matning = 0 ej tillåtet

Cause of error

Du programmerade feed rate = 0

Error correction

Editera NC-programmet


Error description 5236

Error message

TNC-temperatur för hög %d°C

Cause of error

Temperaturgivaren i styrsystemet (MC) detekterar en för hög temperatur inuti styrsystemets hölje. En ytterligare temperaturökning kan leda till skador på styrsystemets hårdvara.
- Nedsmutsad filtermatta
- Defekt klimatanläggning i elskåpet
- Defekt fläkt inuti styrsystemets hölje
- Defekt temperatursensor

Error correction

- Kontrollera elskåpets värmeavledning
- Kontrollera fläkten i styrsystemet
- Tvätta filtermattan
- Reparera elskåpets klimatanläggning
- Byt ut fläkten
- Byt ut styrsystemet
- Kontakta er servicerepresentant


Error description 5242

Error message

PLC-PROGRAM EJ ÖVERSATT

Cause of error

- Efter uppstarten har PLC-programmet ännu inte översatts, översatts felaktigt eller redigerats efter översättningen.
- Du har försökt att aktivera In-Code-Tracer eller övervakningslistan trots att PLC-programmet ännu inte har översatts efter uppstarten eller har redigerats efter översättningen.
- Vid felaktigheter i PLC-programmet finner du information om felorsaken i PLC-diagnosen.

Error correction

Översätt PLC-programmet.


Error description 5251

Error message

8610 I2T-värde är för högt %.2s

Cause of error

- Motorn belastas för mycket (ström, temperatur)
- Axeln körs mot anslag
- Mekanisk tröghet
- Belastningen över tid är för hög för servodriften

Error correction

- Reducera belastningen eller tidsrymden
- Kontakta er servicerepresentant
- Kontrollera motortabell, effektmodultabell och maskinparametrar
- Kontrollera om motorn och effektmodulen är lämpliga för belastningen


Error description 5252

Error message

8620 Belastningen är för hög %.2s

Cause of error

- Servodriften har maximal ström och kan inte längre accelerera.
- För hög belastning (vridmoment, kraft) för servodriften.

Error correction

- Reducera belastningen på servodriften.
- Kontakta Er service-representant.
- Kontrollera motortabellen, tabellen med servoförstärkare och maskinparametrar.
- Kontrollera att motorn och servoförstärkaren är lämpliga för belastningen.


Error description 5253

Error message

8440 Fältorientering ok %.2s

Cause of error

- Fältorientering framgångsrikt slutförd.

Error correction

- Kvittera meddelandet med CE.


Error description 5254

Error message

8800 Signal LT-RDY inaktiv %.2s

8810 Signal LT-RDY inaktiv %.2s

Cause of error

- Servoavstängning under reglering av en vertikal axel (orsakad av vertikal axel).

Error correction

- Kontakta Er service-representant.
- Kontrollera PLC-programmet.
- Kontrollera servoförstärkarens anslutning.


Error description 5255

Error message

8840 Axel ej tillgänglig %.2s

Cause of error

- Aktiveringskommando för en icke tillgänglig axel har utförts.

Error correction

- Kontakta Er service-representant.
- Kontrollera software-versionen.


Error description 5256

Error message

8820 Fältvinkel okänd %.2s

Cause of error

- Motorns fältvinkel vid hastighetsmätsystemets referensmärke har ännu inte fastställts.

Error correction

- Kontakta Er service-representant
- Kontrollera uppgiften i MP2254.x
- I förekommande fall, bestäm fältvinkeln i mode "Strömregleringsoptimering" (Tryck på softkey "FÄLTORIENTERING")
Varning: Motorn måste kunna rotera fritt (ingen låsning, ingen hängande axel, inga mekaniska begränsningar).
- Kontrollera uppgiften "Typ av mätsystem" i motortabellen resp. MP2206.x


Error description 5257

Error message

8830 EnDat: ingen fältvinkel %.2s

Cause of error

- Fältvinkel för en motor med icke uppriktat EnDat- mätsystem har ännu inte fastställts.
- Det utlästa EnDat-serienumret stämmer inte med det lagrade EnDat-serienumret.

Error correction

- Kontakta Er service-representant
- I förekommande fall, bestäm fältvinkeln i mode "Strömregleringsoptimering" (Tryck på softkey "FÄLTORIENTERING")
- Kontrollera uppgiften "Typ av mätsystem" i motortabellen resp. MP2206.x


Error description 5258

Error message

8850 Servodrift ännu aktiv %.2s

Cause of error

- Positionsbestämning (Z1-spår) startades trots att driften fortfarande var aktiv.

Error correction

- Kontakta Er service-representant.
- Kontrollera software-versionen.


Error description 5260

Error message

C000 Inget datautbyte med MC

Cause of error

- Kommunikationen med MCU blev avbruten.
- Ett internt software-fel föreligger.

Error correction

- Kontakta Er service-representant.
- Kontrollera software-versionen.


Error description 5261

Error message

C00C LSV2, felaktigt antal data

Cause of error

- Antalet LSV2-data som skall läsas in är felaktigt
- Internt programvarufel

Error correction

- Kontakta er servicerepresentant
- Kontrollera programvaruversionen


Error description 5262

Error message

C010 Bus error i hastighetsregulatorn

Cause of error

- Åtkomstkränkning mot regler-periferi.

Error correction

- Kontakta Er service-representant.
- Byt ut reglerkortet.


Error description 5263

Error message

C014 Interpolator, PWM ogiltig

Cause of error

- Ogiltigt förhållande mellan interpolatortakt och PWM-frekvens.

Error correction

- Kontakta Er service-representant.
- Ändra förhållandet mellan interpolatornstakt och PWM-frekvens.
- Se den Tekniska handboken för tillåtet förhållande.


Error description 5264

Error message

C015 Interpolator, PWM ändrad

Cause of error

- Interpolatorns klock puls eller PWM-frekvensen har ändrats.

Error correction

- Återstarta styrsystemet.


Error description 5265

Error message

C410 Rotorläge %.2s odefinierat

Cause of error

- Signalkabel defekt
- Motorgivare nedsmutsad eller defekt
- Mätsystemsingång i styrningen defekt
- Signalkontakt: Dålig kontakt eller fuktinträngning - fukt har trängt in i motorn
- Motorreglerkort defekt

Error correction

- Kontakta er servicerepresentant
- Byt ut motorn
- Kontrollera hastighetsmätsystemets kabel
- Byt ut motorreglerkortet (bättre att byta ut hela styrsystemet)


Error description 5267

Error message

C430 Fel positionsingång %.2s

Cause of error

- Ingång för positionsmätystem existerar inte.
- Ingång för positionsmätsystem är inte korrekt ansluten.
- Ingång för positionsmätsystem är defekt.

Error correction

- Kontakta Er service-representant.
- Installera ingång för positionsmätsystem.
- Kontrollera anslutningen av ingång för positionsmätsystem.
- Byt ut ingången för positionsmätsystem.


Error description 5268

Error message

C440 PWM-frekvens %.2s felaktig

Cause of error

- PWM-frekvens inom en reglgergrupp är felaktig.

Error correction

- Kontakta Er service-representant.
- Kontrollera maskinparametrar (PWM-frekvens).
- PWM-frekvens > 5000 Hz endast vid avsedd hårdvara och endast vid PWM-utgång X51, X52, X57 eller X58.
- PWM-frekvens <= 5000 Hz måste vara identisk inom reglergruppen.
- PWM-frekvens > 3200 Hz.


Error description 5269

Error message

C450 Fel mätsystem %.2s

Cause of error

- Felaktig uppgift i motortabellen kolumn SYS.
- Hastighetsmätsystemets kabel är defekt.
- Hastighetsmätsysteet är defekt.
- Motor-reglerkortet är defekt.

Error correction

- Kontakta Er service-representant.
- Kontrollera motortabellen (kolumn SYS).
- Kontrollera hastighetsmätystemets kabel.
- Byt ut motorn.
- Byt ut motor-reglerkortet.


Error description 5270

Error message

C460 Motorvarvtal för högt %.2s

Cause of error

- Motorn kan inte regleras.

Error correction

- Kontakta Er service-representant.
- Kontrollera software-versionen.


Error description 5274

Error message

BA00 Drifttemperatur %d

Cause of error

- Den tillåtna arbetstemperaturen inuti LE:n överskreds eller underskreds.
(-128... 0...+127 = uppmätt temperaturvärde [°C]
- Temperaturgivaren på kortet är defekt.
- Ventilationen av elskåpet är otillräcklig (fläkten defekt).
- Omgivningstemperaturen är för hög eller för låg.

Error correction

- Kontrollera ventilationen.
- Kontakta Er service-representant.


Error description 5286

Error message

Fel: Profibus-konfiguration

Cause of error

Vid utvärderingen av Profibus-konfigurationen har ett fel inträffat.

Error correction

Kontakta Er service-representant.


Error description 5287

Error message

Profibus: Hårdvarufel

Cause of error

Vid åtkomst till Profibus-hårdvaran har ett fel inträffat.

Error correction

- Kontakta Er service-representant.
- Ytterligare diagnos-information erhålles i diagnos-menyn.


Error description 5288

Error message

Profibus: Initialiseringsfel

Cause of error

Vid initialiseringen av Profibus-hårdvaran har ett fel inträffat.

Error correction

- Kontakta Er service-representant.
- Ytterligare diagnos-information erhålles i diagnos-menyn.


Error description 5312

Error message

Remanenta PLC-data raderade

Cause of error

Kodnummer 531210 har angivits.


Error description 5338

Error message

Softkeyprojekt ej översatt

Cause of error

- Softkeyprojektet har ännu inte översatts efter uppstart eller har ändrats efter översättningen.
- Mer information om orsaken till felet finner du i PLC-huvudmenyn.

Error correction

Översätt softkeyprojektet och PLC-programmet.


Error description 5366

Error message

Infoga rad inte tillåtet

Cause of error

Du försökte att infoga en rad vid markörens aktuella position.

Error correction

Du kan endast infoga rader vid filens slut. Dock kan man, om det handlar om en verktygstabell, tillåta indexerade verktyg via maskinparameter 7262.


Error description 5367

Error message

T %u i rad %u redan belagd

Cause of error

Du försökte att definiera ett verktyg som redan är definierat i programmet.

Error correction

Använd ett annat verktygsnummer för verktygsdefinitionen eller radera det redan tilldelade numret.


Error description 5368

Error message

LBL %u i rad %u redan belagd

Cause of error

Du försökte att definiera en LBL som redan är definierad i programmet.

Error correction

Använd ett annat LBL-nummer eller radera det redan tilldelade numret.


Error description 5369

Error message

Ingen axel selekterad

Cause of error

I MOD-inställningen i maskindriftarterna har inga axlar valts för L-blocks-generering.

Error correction

Ange de önskade axlarna som skall överföras till ett L-block vid tryckning på knappen "överför aktuell position" i MOD-inställningen.


Error description 5434

Error message

Funktion ej tillgänglig

Cause of error

Du försökte att utföra en funktion som inte är inkluderad i den aktuella NC-programvaran.

Error correction

- Ändra NC-programmet.


Error description 5479

Error message

Magasin-regler ej översatta

Cause of error

- Magasin-reglerna har ännu inte översatts efter uppstart eller har editerats efter översättningen.
- Närmare information om orsaken till felet finner du i PLC-huvudmenyn.

Error correction

Översätt magasin-reglerna och PLC-programmet.


Error description 5484

Error message

Axelvinkel och tiltvinkel olika

Cause of error

- Inställning av utgångspunkt med tiltat bearbetningsplan inaktivt:
Läget på de tiltade axlarna är inte lika med 0°.
- Inställning av utgångspunkt med tiltat bearbetningsplan aktivt:
Läget på de tiltade axlarna stämmer inte överens med det aktiva vinkelvärdet, kontrollera eventuell grundvridning.

Error correction

- Kör de tiltade axlarna till grundläget.
- Förflytta de tiltade axlarna till det korrekta läget eller anpassa vinkelvärdet på de tiltade axlarnas läge.


Error description 5566

Error message

Ingen växling av referenssystem!

Cause of error

Du försökte att ändra koordinatuppgifterna i det aktuella blocket från kartesiska till polära eller tvärt om.

Error correction

Flytta markören till blocköppningselementet och tryck på knappen P för att ändra mellan polär respektive kartesisk koordinatinmatning.


Error description 5567

Error message

MC fel antal FS-CC

Cause of error

Internt programvarufel

Error correction

- Kontakta er servicerepresentant
- Byt programvara


Error description 5568

Error message

Max. antal tecken överskridet

Cause of error

Det maximala antalet tecken för det aktiva inmatningsfältet har överskridits.

Error correction

Ange färre tecken.


Error description 5569

Error message

Värde utanför inmatningsområdet

Cause of error

Du försökte att ange ett siffervärde som ligger utanför det tillåtna området.

Error correction

Beakta det tillåtna inmatningsområdet.


Error description 5570

Error message

För många decimaler

Cause of error

Du försökte att ange ett siffervärde som överskrider det tillåtna antalet decimaler.

Error correction

Beakta det tillåtna inmatningsområdet.


Error description 5571

Error message

Förtecken ej tillåtet

Cause of error

Du försökte att ange ett förtecken via knappen -/+.

Error correction

Bort med tassarna från -/+ knappen.


Error description 5572

Error message

Endast heltal tillåtet

Cause of error

Du försökte att ange ett tal med decimaler.

Error correction

Bort med tassarna från decimalknappen ,.


Error description 5573

Error message

Q ej tillåtet: Ange siffror!

Cause of error

Du försökte att använda en Q-parameter i det aktiva inmatningsfältet.

Error correction

Ange ett siffervärde.


Error description 5574

Error message

Inkrementalinmatning ej tillåten

Cause of error

Du försökte att ange ett inkrementalt värde genom att trycka på knappen I.

Error correction

Ange ett absolut siffervärde.


Error description 5575

Error message

För många M-funktioner

Cause of error

För många M-funktioner i ett NC-block.

Error correction

Använd inte fler än två M-funktioner per NC-block.


Error description 5576

Error message

För många axlar programmerade

Cause of error

- Ett NC-block innehåller fler axlar än vad som får förflyttas samtidigt.
- Du försökt att generera ett baklänges-program från ett NC-program, i vilket fler än 5 axlar har programmerats.

Error correction

- Standardversion: Programmera maximalt 5 axlar per NC-block.
- Exportversion: Programmera maximalt 4 axlar per NC-block.
- Källprogrammet får inte innehålla fler än totalt 5 olika axlar.


Error description 5577

Error message

DUBBEL PROGR. FÖR EN AXEL

Cause of error

Du programmerade en axel flera gånger i ett och samma NC-block.

Error correction

Programmera endast olika axlar i ett och samma NC-block.


Error description 5578

Error message

Dubbelt element / ej tillåtet

Cause of error

- Du använde ett syntax-element flera gånger i ett och samma NC-block.
- Den aktuella ordningsföljden av syntax-element i ett NC-block stämmer inte med den nödvändiga ordningsföljden.

Error correction

- Programmera inte ett syntax-element flera gånger i ett och samma NC-block.
- Placera syntax-elementen i den nödvändiga ordningsföljden.


Error description 5579

Error message

Ofullständig datainmatning

Cause of error

Alla nödvändiga data har inte angivits i ett NC-block.

Error correction

Lägg till den saknade informationen.


Error description 5580

Error message

ISO: Blocknummer N saknas

Cause of error

Ett NC-block i ett DIN/ISO-program saknar blocknummer N i början.

Error correction

Infoga blocknumret.


Error description 5581

Error message

Erforderligt element saknas

Cause of error

I ett NC-block har inte alla nödvändiga data angivits.

Error correction

Lägg till den saknade informationen.


Error description 5582

Error message

Fel syntax

Cause of error

Ett NC-block innehåller ett syntax-element som även kräver andra syntax-element.

Error correction

Korrigera NC-blocket.


Error description 5583

Error message

Inget mätvärde lagrat %.2s

Cause of error

Vid avkänning lagrades inte något mätvärde i räknarkretsen.

Error correction

- Kontakta Er service-representant.
- Kontrollera hårdvaran.


Error description 5617

Error message

Nyckelord okänt

Cause of error

Du försökte att skriva in ett ord i ett NC-block som TNC:n inte kan tolka.

Error correction

Ange endast tillåtna ord.


Error description 5618

Error message

Syntaxelement ej editerbart

Cause of error

Du försökte att ändra ett syntax-element i ett NC-block.

Error correction

Ange ett nytt NC-block med förändrad funktion.


Error description 5619

Error message

PGM-huvud ej editerbart

Cause of error

Du försökte att ändra ett av blocken BEGIN PGM (DIN/ISO: %... G71) eller END PGM (ISO: N99999999%...) i ett program.

Error correction

Programbörjan och programslutet får inte ändras. Använd istället funktionen DÖP OM i filhanteraren för att ändra programnamn.


Error description 5627

Error message

Sätt MP1356.%d till %.4f

Cause of error

Fel avstånd mellan hastighets- och positionsmätsystem i MP1356.x vid referenssökning via hastighetsmätsystemets EnDat-interface (MP1355=1). Det presenterade värdet motsvarar differensen.

Error correction

- Kontakta din maskintillverkare.
- Skriv in korrekt värde i MP1356.x.


Error description 5628

Error message

För många axlar programmerade

Cause of error

Du har programmerat fler axlar i ett NC-block än vad som har frigivits via SIK (System Identification Key).

Error correction

Kontakta din maskintillverkar eller HEIDENHAIN, för att frige fler axlar.


Error description 5631

Error message

MC kommando %3d ej kvitterat

Cause of error

Kommandot kvitterades inte av MC inom 400 ms.

Error correction

Kontakta Er service-representant.


Error description 5632

Error message

MC och CC passar inte ihop

Cause of error

Main Computer och Controller Unit passar inte ihop.

Error correction

- Anslut en passande Main Computer eller en passande Controller Unit.


Error description 5635

Error message

Kanal %d kan inte visas

Cause of error

Fler än fyra kanaler har valts per reglerkort.

Error correction

Välj bort kanal 5 och 6.


Error description 5641

Error message

MC säkerhetsdörrar är öppna

Cause of error

Säkerhetsdörrar är öppna.

Error correction

Stäng säkerhetsdörrar.


Error description 5651

Error message

VERKTYGSAXEL SAKNAS

Cause of error

Du har programmerat ett positioneringsblock, i vilket en verktygslängd skall medräknas. Dock har inte någon verktygsaxel definierats.

Error correction

Definiera en verktygsaxel i ett TOOL CALL-block (ISO: T-block) som placeras före det positioneringsblock som skapar felet.


Error description 5655

Error message

Axel %.2s startad utan test av MC

Cause of error

Denna axel har ännu inte testats.

Error correction

Testa axeln.


Error description 5671

Error message

Kontrollera positionsgivare %.2s

Cause of error

Motsägelse vid jämförelse mellan positionsvärdet före strömavbrott och efter strömavbrott.

Error correction

Kontakta Er service-representant.


Error description 5672

Error message

Använd preset-tabell!

Cause of error

Du försökte att aktivera en nollpunkt som utgår från REF via Cykel 7. Nollpunktstabeller som utgår från REF är inte längre tillgängliga från och med NC-software-nummer 340 422-01.

Error correction

Spara önskade preset-värden i förhållande till det maskinfasta koordinatsystemet (REF-värde) i preset- tabellen och aktivera dem i programmet genom att använda Cykel 247.


Error description 5673

Error message

Q303 i mätcykel odefinierad!

Cause of error

I någon av mätcyklerna 410 till 418 definierade du inte parameter Q303 (överföring av mätvärde)(aktuellt värde =
-1). Av säkerhetsskäl krävs dock att man väljer typ av mätvärdesöverföring för att skriva mätresultatet till en tabell (nollpunktstabell eller preset-tabell).

Error correction

Ändra parameter Q303 (överföring av mätvärde) i den mätcykel som genererar felet:
- Q303=0: Mätvärden i förhållande till den aktiva arbetsstyckesnollpunkten skrivs till den aktiva nollpunktstabellen (aktiveras i programmet via Cykel 7!).
- Q303=1: Mätvärden i förhållande till det maskinfasta koordinatstystemet (REF-värden) skrivs till preset-tabellen (aktiveras i programmet via Cykel 247!).
- Q303=-1: Överföring av mätvärde är icke definierad. Detta värde genereras automatiskt av TNC:n när du laddar in ett program som har skapats i en TNC 4xx eller i en äldre software-version i iTNC 530, eller om du hoppar över frågan om överföring av
mätvärde vid cykeldefinitionen med knappen END.


Error description 5693

Error message

Verktygsaxel ej tillåten

Cause of error

- Du har anropat avkännarcykel 419 med en icke tillåten verktygsaxel.
- Du har anropat funktionen PATTERN DEF i kombination med en icke tillåten verktygsaxel.

Error correction

- Anropa bara Avkännarcykel 419 med verktygsaxel X, Y eller Z.
- Använd bara funktionen PATTERN DEF med verktygsaxel Z (TOOL CALL Z).


Error description 5699

Error message

Beräknat värde felaktigt

Cause of error

I avkännarcykel 418 har TNC:n beräknat ett för stort värde. Du har kanske definierat de fyra hålen som skall kännas av i en felaktig ordningsföljd.

Error correction

Kontrollera avkänningssekvensen. Beakta informationen i bruksanvisningen för Avkännarcykler.


Error description 5700

Error message

Motsägelsefulla mätpunkter

Cause of error

- I någon av avkännarcyklerna 400, 403 eller 420 har du definierat en kombination av mätpunkter och mätaxel som är motsägelsfull.
- Valet av mätpunkt i cykel 430 resulterar i en division med noll.

Error correction

- Vid mätaxel = huvudaxel (Q272=1) skall parameter Q264 och Q266 definieras med olika värden.
- Vid mätaxel = komplementaxel (Q272=2) skall parameter Q263 och Q265 definieras med olika värden.
- Vid mätaxel = avkännaraxel (Q272=3) skall parameter Q263 och Q265 eller Q264 och Q266 definieras med olika värden.
- Välj mätpunkt så att den alltid har olika koordinater i alla axlar.


Error description 5709

Error message

Cirkeldata felaktiga

Cause of error

Beräkningen av en cirkel med funktionerna FN23 eller FN24 lyckades inte.

Error correction

Vid FN23, kontrollera de tre cirkelpunkternas koordinater.
Vid FN24, kontrollera de fyra cirkelpunkternas koordinater.


Error description 5712

Error message

Lösenord ej funnet

Cause of error

Kodordet password= har inte definierats i nätverks- inställningen.

Error correction

Definiera password enligt följande:
- Ange kodnummer NET123
- Tryck på softkey DEFINE MOUNT
- Välj kolumnen OPTIONS
- Ange password genom att skriva in kodord password=


Error description 5713

Error message

Inget lösenord angivet

Cause of error

Kodordet password= har definierats i nätverksinställningen men det finns ingen text inskriven.

Error correction

Definiera password enligt följande:
- Ange kodnummer NET123
- Tryck på softkey DEFINE MOUNT
- Välj kolumn OPTIONS
- Ange password genom att skriva in kodord password=


Error description 5714

Error message

För långt lösenord

Cause of error

Lösenordet i nätverksinställningen är för långt.

Error correction

Maximalt antal tecken: 80.


Error description 5715

Error message

Lösenord redan krypterat

Cause of error

Du försökte att kryptera ett lösenord som redan var krypterat.

Error correction

Tryck inte flera gånger på softkey KRYPTERA LÖSENRORD.


Error description 5757

Error message

Presetinställning: Axel spärrad!

Cause of error

Du försökte att aktivera en utgångspunkt från Preset-tabellen i en axel som är spärrad via maskinparameter 7294.

Error correction

- Frige den spärrade axeln via maskinparameter 7294.
- I Preset-tabellen: Ange ett bindestreck (-) för att inte ställa in någon utgångspunkt i denna axel.


Error description 5759

Error message

Säkerhetshöjd felaktigt angiven!

Cause of error

I cykel 20 (ISO: G120) har du angivit en säkerhetshöjd (Q7) som är lägre än koordinaten för arbetsstyckets yta (Q5).

Error correction

Ange en säkerhetshöjd (Q7) som är högre än koordinaten för arbetsstyckets yta (Q5).


Error description 5969

Error message

Verkligen radera NC-block? DEL!

Cause of error

Varning före radering av ett NC-block.

Error correction

För att slutföra raderingen av NC-blocket, tryck på knappen DEL. För att avbryta raderingen, tryck på en annan godtycklig knapp.


Error description 5970

Error message

Axelbokstav ej tillåten

Cause of error

Du försökte att programmera en axel som inte är tillåten för den för tillfället aktiva funktionen.

Error correction

Programmera endast tillåtna axlar.


Error description 5971

Error message

Upphäva blockskip ej möjligt

Cause of error

Du försökte att upphäva funktionen "Hoppa överblock" (Block Skip) med knappen Backspace.

Error correction

Funktionen är endast tillåten om NC-blocket börjar med / .


Error description 5972

Error message

Sträng ej avslutad

Cause of error

Du försökte att skriva in ett NC-block i vilket ett syntaxelement inte avslutades med ett nödvändigt citationstecken.

Error correction

Beakta att citationstecken anges på korrekt ställe. I Bruksanvisningen finner du ytterligare information.


Error description 6018

Error message

Dubbel referenssökning är aktiv

Cause of error

Vid aktiverad dubbel referenssökning startades en avkännarcykel, trots att positionsmätsystemets referensmärke ännu inte har passerats.

Error correction

- Passera referensmärket.
- Deaktivera dubbel referenssökning i MP1355.


Error description 6027

Error message

FEL AXEL PROGRAMMERAD

Cause of error

Du försökte att programmera en icke tillåten axel i avkännarcykel 3.

Error correction

Cykel 3 tillåter endast att huvudaxlarna X, Y eller Z väljs som avkänningsaxel. Ändra NC-programmet.


Error description 6049

Error message

PET-tabell: För många rader

Cause of error

Det är för många felmeddelanden definierade i PET-tabellen.

Error correction

Endast ett förutbestämt antal rader kan utvärderas i PET-tabellen. Alla efterföljande rader kommer att ignoreras.


Error description 6052

Error message

Motsägelsefullt skärdjup!

Cause of error

Nedmatningsstrategin som har definierats i en av cyklerna 251 till 254 överensstämmer inte med det aktiva verktygets definierade nedmatningsvinkel.

Error correction

Ändra parameter Q366 i en av cyklerna 251 till 254 eller det aktiva verktygets nedmatningsvinkeln ANGLE i verktygstabellen.
Tillåtna kombinationer av parameter Q366 och nedmatningsvinkeln ANGLE är:
För vinkelrät nedmatning: Q366 = 0 och ANGLE = 90
För helix-formad nedmatning: Q366 = 1 och ANGLE > 0
Vid inaktiv verktygstabell skall Q366 definieras med 0 (endast vinkelrät nedmatning tillåten).


Error description 6055

Error message

Bearbetningscykeln ej tillåten

Cause of error

Du försökte att exekvera en bearbetningscykel i kombination med cykel 220 eller 221, trots att denna bearbetningscykel inte kan kombineras med dessa cykler.

Error correction

Följande bearbetningscykler kan inte kombineras med cykel 220 och 221:
- Cykler från grupp SLI och SLII
- Cykel 210 och 211
- Cykel 230 och 231
- Cykel 254


Error description 6066

Error message

Vridaxeltolerans ej tillåten

Cause of error

I Cykel 32 programmerades en tolerans för rotationsaxlar trots att HSC-filtret inte är aktivt.

Error correction

- Kontakta Er service-representant.
- Aktivera HSC-filtret (MP1094).


Error description 6069

Error message

MC PWM-utgång ej tillgänglig

Cause of error

Internt programvarufel

Error correction

Kontakta er servicerepresentant


Error description 6072

Error message

Bildskärmens kant överskriden

Cause of error

Du flyttade det aktuella blockets display-position till bildskärmens kant.

Error correction

Välj det aktuella blockets display-position så att det ligger innanför bildskärmens presentationsområde.


Error description 6079

Error message

M128 ej tillåten

Cause of error

Du programmerade M128 trots att en rotationsaxel är definierad som en icke reglerad axel.

Error correction

Ändra NC-programmet. Använd bara M128 om alla rotationsaxlar som finns i kinematikbeskrivningen också är definierade som reglerade axlar.


Error description 6080

Error message

M144 ej tillåten

Cause of error

Du programmerade M144 trots att en rotationsaxel är definierad som en icke reglerad axel.

Error correction

Ändra NC-programmet. Använd bara M144 om alla rotationsaxlar som finns i kinematikbeskrivningen också är definierade som reglerade axlar.


Error description 6081

Error message

MC SOM 4 ej möjlig

Cause of error

1:a nyckelbrytaren är inte i SOM 1.

Error correction

Ställ den 1:a nyckelbrytaren på SOM 1.


Error description 6082

Error message

MC driftart ej möjlig

Cause of error

Kopplingsfel vid SG-ingångarna BA2.x, BA3.x och BA4.x.

Error correction

- Kontakta Er service-representant.
- Kontrollera inkopplingen.


Error description 6086

Error message

Fel vid lagring övervakn.-lista

Cause of error

- Målfil *.WLT eller sökväg i OEM.SYS (DEBUGPATH=) är inte korrekt.
- Fel i samband med konvertering av *.WLB till *.WLT-format.
- Kan inte öppna *.WLT-fil (systemfel).

Error correction

Kontrollera uppgiften DEBUGPATH= i OEM.SYS.


Error description 6087

Error message

Fel vid öppning övervakn.-lista

Cause of error

- Källfil *.WLT eller sökväg i OEM.SYS (DEBUGPATH=) är inte korrekt.
- Fel vid konverteringen av *.WLT till *.WLB-format.
- Kan inte öppna *.WLB-fil (systemfel).

Error correction

Kontrollera uppgiften DEBUGPATH= i OEM.SYS.


Error description 6088

Error message

Fel vid öppning TEMP.WLT

Cause of error

Kan inte öppna TEMP.WLT (systemfel).


Error description 6089

Error message

Senaste övervakn.-listan saknas

Cause of error

- Källfil *.WLT eller sökväg i OEM.SYS (DEBUGPATH=) är inte korrekt.

Error correction

Kontrollera uppgiften DEBUGPATH= i OEM.SYS.


Error description 6090

Error message

Urvalslista saknas

Cause of error

- Källsökväg eller källfil för PLC-programmet är inte korrekt (MAINPGM= i OEM.SYS)
- Källsökväg för debug-information är inte korrekt(DEBUGPATH= i OEM.SYS)
- *.WLC-fil utan symboliska operander

Error correction

- Kontrollera DEBUGPATH= uppgiften i OEM.SYS
- Använd PL-program med symboliska operander eller infoga #pragma nsc
- Kompilera PLC-programmet på nytt


Error description 6091

Error message

Urvalslista är tom

Ingen symbolisk programmering

Cause of error

Inga symbol-operander används i PLC-programmet.

Error correction

Använd symbol-operander i PLC-programmet (#pragma nsc).


Error description 6093

Error message

Ingen säker axel/spindel

Cause of error

Inga axlar eller spindlar i säker drift.

Error correction

Kontrollera MP 500 och MP 501.


Error description 6094

Error message

Felaktigt kodnummer

Cause of error

Inget eller ett felaktigt kodnummer har angivits.

Error correction

Ange korrekt kodnummer.


Error description 6099

Error message

Ogiltigt värde

Cause of error

- Ej tillåten operandtyp (kolumn ADDR)
- Ej tillåten operandadress
- Försök att ändra en konstant
- Värdesområdet överskridet
- Ej tillåtet tecken i värdet

Error correction

- Kontrollera operanderna i kolumnen ADDR
- Kontrollera inmatat värde


Error description 6100

Error message

Ogiltig operand

Cause of error

- Ej tillåten operandtyp (M,B,W...)
- Ej tillåtet adressområde
- Alignment (ej tillåten word eller double-word-adress)

Error correction

- Kontrollera operandsymbolen
- Kontrollera adressområdet för operandtypen


Error description 6101

Error message

MC SOM 4 ej frigiven

A042 CC%d SOM 4 ej frigiven

Cause of error

SOM 4 driftarten har valts via nyckelbrytare men har inte frigivits via MP560.0.

Error correction

- Kontakta Er service-representant.
- Frige driftarten via MP560.0.


Error description 6102

Error message

Kolumnen får inte ändras

Cause of error

Kolumnen fylls i automatiskt och får inte skrivas över.


Error description 6103

Error message

Preset-nummer existerar inte

Cause of error

- Du försökte att använda ett preset-nummer som inte finns i tabellen TNC:\PRESET.PR.
- Tabellen TNC:\PRESET.PR finns inte.

Error correction

- Använd bara nummer som finns i tabellen TNC:\PRESET.PR eller utöka preset-tabellen med önskade nummer.
- Skapa tabllen PRESET.PR i katalogen TNC:\


Error description 6105

Error message

MC SOM 2 endast en axel tillåten

Cause of error

I driftart SOM 2 skulle fler än en axel förflyttas.

Error correction

Förflytta endast en axel.


Error description 6106

Error message

8130 Motorbroms defekt %.2s

Cause of error

- Motorbroms defekt

Error correction

- Kontakta Er service-representant
- Kontrollera styrningen av motorbromsen
- Byt ut motorn


Error description 6108

Error message

8640 I2T-värde för motorn är för högt %.2s

Cause of error

- Motorn belastas för mycket (ström, temperatur)
- Axeln körs mot anslag
- Mekanisk tröghet
- Belastningen över tid är för hög för motorn

Error correction

- Reducera belastningen eller tidsrymden
- Kontrollera motortabell och maskinparametrar
- Kontrollera om motorn är lämplig för belastningen
- Kontakta er servicerepresentant


Error description 6109

Error message

8650 I2T-värde för effektsteget är för högt %.2s

Cause of error

- Effektmodulen belastas för mycket (ström, temperatur)
- Axeln körs mot anslag
- Mekanisk tröghet
- Belastningen över tid är för hög för effektmodulen

Error correction

- Reducera belastningen eller tidsrymden
- Kontrollera effektmodul och maskinparametrar
- Kontrollera om effektmodulen är lämpliga för belastningen
- Kontakta er servicerepresentant


Error description 6110

Error message

8AF0 Mätsystem %.2s defekt

Cause of error

- Mätskala alt. mätband nedsmutsad eller defekt
- Givarhuvudet nedsmutsat eller defekt
- Signalkabel defekt
- Mätsystemsingång i styrningen defekt
- Fukt har trängt in
- Positionsmätsystemet är nedsmutsat
- Mätsystemskabel defekt
- Motorreglerkort defekt

Error correction

- Kontakta er servicerepresentant
- Byt ut positionsmätsystemet
- Kontrollera mätsystemskabeln
- Byt ut motorreglerkortet (bättre att byta ut hela styrsystemet)


Error description 6113

Error message

Axel %.2s ej inom rörelseområdet

Cause of error

The displayed axis is located outside of the traverse range.

Error correction

Check the axis position. If necessary, suppress the traverse range limits.


Error description 6118

Error message

Tryck på MC SOM 4 säkerhetsbrytare

Cause of error

I driftart SOM 4 trycktes inte någon säkerhetsbrytare in inom den tid som är definierad i MP529.

Error correction

Tryck på säkerhetsbrytaren.


Error description 6182

Error message

Profibus: Konfigurationsfel

Cause of error

Profibus-konfigurationsfilen är antingen inte registrerad i filen OEM.SYS file (kodord PROFIBUSCFG=) eller så kunde denna fil inte hittas.

Error correction

Kontakta Er service-representant.


Error description 6183

Error message

Profibus: PCI-hårdvarufel

Cause of error

Åtkomst till Profibus-master-kortet är inte möjlig.

Error correction

Kontakta Er service-representant.


Error description 6184

Error message

Profibus: Fil-/minnesfel

Cause of error

Vid profibus-funktionerna har ett filåtkomstfel eller ett fel i minneshanteringen inträffat.

Error correction

Kontakta Er service-representant.


Error description 6187

Error message

FÖR STOR SAMMANFOGNING

Cause of error

I en cykel Konturficka eller Konturlinje har du anropat fler än 6 program (PGM CALL, DIN/ISO: %..).
Ett programanrop kan även vara:
- Cykel 12 (PGM CALL, DIN/ISO: G39)
- Anropa en maskintillverkarcykel

Error correction

Ändra NC-programmet.


Error description 6188

Error message

FÖR STOR SAMMANFOGNING

Cause of error

Du har programmerat fler än 6 programanrop (PGM CALL, DIN/ISO: %..). Ett programanrop kan även vara:
- Cykel 12 PGM CALL (DIN/ISO: G39)
- Anropa en maskintillverkarcykel

Error correction

Ändra NC-programmet.


Error description 6189

Error message

5V-försörjningsspänning för hög

Cause of error

Styrsystemets 5V-försörjningsspänning är för hög.

Error correction

- Kontakta Er service-representant
- Kontrollera strömförsörjningen


Error description 6190

Error message

5V-försörjningsspänning för låg

Cause of error

Styrsystemets 5V-försörjningsspänning är för låg.

Error correction

- Kontakta er service-representant
- Kontrollera strömförsörjningen
- Kontrollera förbrukarnas strömkonsumtion (mätsystemen)


Error description 6193

Error message

Spline-startpunkt felaktig

Cause of error

Splinens startpunkt avviker för mycket från det föregående konturelementets slutpunkt.

Error correction

Ändra NC-programmet.


Error description 6195

Error message

C470 Inget hastighetsbörvärde %s

Cause of error

- Internt software-fel
- Positionsreglertiden för kort

Error correction

- Kontakta Er service-representant
- Kontrollera software-versionen
- Kontrollera maskinparameter MP7600.0


Error description 6212

Error message

Överföring av ärvärde ej möjligt

Cause of error

Du försökte att överföra är-positionen till programmet vid aktiv tiltning av bearbetningsplanet.

Error correction

Är-positionen kan bara överföras om funktionen tiltning av bearbetningsplanet inte är aktiv.


Error description 6236

Error message

PLC-programmet har stoppats

Cause of error

PLC-programmet stoppades på grund av ett systemfel i PLC.

Error correction

Kontakta Er maskintillverkare.


Error description 6264

Error message

Parallellgrafik ej möjlig!

Cause of error

TNC:n är så hårt belastad av exekveringen av det aktuella arbetsstycket att programkörningsgrafiken inte längre kan uppdateras.

Error correction

Ingen felåtgärd är möjlig.


Error description 6291

Error message

Referenssök spindeln!

Cause of error

Du försökte att använda Avkännarcykel 3 utan att först referenssöka spindeln.

Error correction

Referenssök spindeln, t.ex. genom att starta spindeln via M03 i driftart Manuell drift.


Error description 6294

Error message

SG-MP ändrade av PLC

Cause of error

En säkerhetsorienterad maskinparameter ändrades av PLC. Sådan ändring är inte tillåten.

Error correction

- Ändra PLC-programmet.
- Kontakta Er service-representant.


Error description 6297

Error message

C4A0 Servo %s ej aktivt

Cause of error

- Laddnings- och huvudkontaktor har inte dragit i försörjningsmodulen (t.ex. kontakt X70 på UV)
- Säkerhetsreläet har inte dragit (t.ex. kontakt X71 och X72 på UV, X73 på HEIDENHAIN-interface-kort för Simodrive)
- PWM-buskabel bruten
- Avbrott i elskåpet (enhetsbus, PWM-flatbandkabel)
- defekt servoförstärkare (försörjningsenhet och/eller effektmodul, kompaktservo)
- Servoförstärkaren har stängts av(PLC, SH1)
- Servoförstärkare defekt
- Motor defekt
- Fukt har trängt in i motorn
- Fel motor selekterad i motortabellen
- Motoreffektkabel förväxlad
- Motor felaktigt ansluten

Error correction

- Kontakta er servicerepresentant
- Kontrollera servoförstärkare och inkoppling
- Kontrollera motor och inkoppling


Error description 6298

Error message

C4C0 Ingen motorström %s

Cause of error

- Motor ej ansluten eller felaktigt ansluten (kontaktor)
- Servoförstärkare defekt
- Motor defekt
- Fel motor selekterad i motortabellen
- Motoreffektkabel förväxlad
- Mellankretsspänning saknas

Error correction

- Kontrollera mellankretsens anslutning
- Kontrollera motor och inkoppling
- Kontrollera servoförstärkaren
- Kontakta er servicerepresentant


Error description 6299

Error message

C4D0 Momentkonstant %s felaktig

Cause of error

- Om värdet för vridmomentkonstanten är 0 eller >9999, kan det bero på följande orsaker:
1) Motor.mot: Tomgångsspänning och/eller nominellt varvtal har ett felaktigt värde (eller 0)
2) Motor.sn: Inmatningsvärdet för vridmomentkonstanten är 0 eller >9999

Error correction

- Kontrollera motortabellen


Error description 6307

Error message

T%s: Restlivslängd för kort

Cause of error

Den kvarvarande verktygslivslängden (kolumnen TIME2 i verktygstabellen) för det i feltexten angivna verktyget har överskridits.

Error correction

- Använd ett nytt verktyg.
- Justera den aktuella livslängden (kolumnen CUR.TIME i verktygstabellen).
En komplett lista med de verktyg vars verktygslivslängd har överskridits finns i filen TOOLLIST.ERR, som är lagrad i katalogen TNC:\


Error description 6308

Error message

Verktyg %s ej definierat

Cause of error

Du anropade ett verktyg som inte finns lagrat i verktygsmagasinet.

Error correction

Kontrollera verktygs-platstabellen och lägg till verktyget om det behövs.
En komplett lista med de verktyg som inte finns lagrade i verktygsmagasinet finns i filen TOOLLIST.ERR, som är lagrad i katalogen TNC:\


Error description 6309

Error message

Dataöverföring: Otillåtet tecken

Cause of error

Du försökte att läsa ut en fil med specialtecken från TNC:n. Dessa tecken kan inte överföras med den valda överföringsmoden.

Error correction

Ställ in maskinparameter 5020.0 (EXT1) eller 5020.1 (EXT2) till 8 databitar och använd MOD, RS232-setup för att selektera driftart EXT1 eller EXT2.


Error description 6312

Error message

MP-delfil saknas

Cause of error

Den angivna maskinparameter-delfilen existerar inte.

Error correction

Skapa en maskinparameter-delfil.


Error description 6408

Error message

MP-delfil felaktig

Cause of error

Den angivna maskinparameter-delfilen innehåller felaktiga uppgifter.

Error correction

Justera maskinparameter-delfilen.


Error description 6409

Error message

PLC-strobe ej tillåten (%s)

Cause of error

Från PLC aktiverades en strobe-utmatning i en M-, S-, eller T2-funktion, trots att denna funktion är konfigurerad för oavbruten överföring till NC.

Error correction

- Stäng av styrsystemet och återstarta det.
- Kontakta er maskintillverkare.


Error description 6410

Error message

PLC-strobe otillåten cykel %d

Cause of error

Från PLC aktiverades en strobe-utmatning inom en av cyklerna 1, 2, 17 eller 18 eller under en verktygsmätning. Inom dessa cykler är PLC strobe-utmatningar inte tillåtna.

Error correction

- Stäng av styrsystemet och återstarta det.
- Kontakta er maskintillverkare.


Error description 6411

Error message

Växla rörelseområde ej tillåtet

Cause of error

PLC försökte att ändra mjukvarugränsläget under programkörning. Detta kan exempelvis orsakas av ett tidsöverlapp mellan NC-start eller kvittering av en M/S/T-strobe från PLC och växling av rörelseområde.

Error correction

- Stäng av styrsystemet och återstarta det.
- Kontakta er maskintillverkare.


Error description 6412

Error message

Preset lagring ej möjlig

Cause of error

Ett försök att ändra ett Preset-värde gjordes under programkörningen. Detta kan exempelvis orsakas av ett tidsöverlapp mellan NC-start eller kvittering av en M/S/T-strobe från PLC och växling av rörelseområde.

Error correction

- Stäng av styrsystemet och återstarta det.
- Kontakta er maskintillverkare.


Error description 6413

Error message

Kinematik ändring ej möjlig

Cause of error

Ett försök att välja en annan kinematik-konfiguration gjordes under programkörningen. Detta kan exempelvis orsakas av ett tidsöverlapp mellan NC-start eller kvittering av en M/S/T-strobe från PLC och ett kinematik-val från PLC.

Error correction

- Stäng av styrsystemet och återstarta det.
- Kontakta er maskintillverkare.


Error description 6414

Error message

Block scan inkonsekvent %s

Cause of error

Under återskapande av maskinstatusen efter en blockframläsning (block scan) visade det sig att maskinens förhållande vad beträffar spindelvarvtal (S), rörelseområde (R) eller preset (P) inte var samma som den som beräknades vid blockframläsningen.

Error correction

- Stäng av styrsystemet och återstarta det.
- Kontakta er maskintillverkare.


Error description 7222

Error message

Raden är skrivskyddad

Cause of error

- Du försökte att editera eller radera en skrivskyddad rad i preset-tabellen.
- Du försökte att skriva ett värde till en aktiv rad i preset-tabellen.

Error correction

- Din maskintillverkare aktiverade skrivskyddet.
Det kan vara så att en fast utgångspunkt är definierad i denna rad. Kontakta din maskintillverkare om det behövs.
- Det är inte möjligt att skriva över den preset som är aktiv. Använd ett annat preset-nummer.


Error description 7784

Error message

Fel vid skrivande till tabell

Cause of error

Vid skrivning till en tabell har ett av följande fel inträffat:
- Raden eller kolumnen som skall skrivas existerar inte
- Söktexten för målbestämning extisterar inte
- Ingen kinematik-tabell är aktiv

Error correction

- Kontrollera kolumn- resp. rad-nummer
- Kontrollera huruvida söktexten har angivits i tabellen
- Aktivera kinematiktabellen, kontakta din maskintillverkare om det behövs.


Error description 7787

Error message

8150 Fältorient. lyckad %.2s

Cause of error

- Fältorientering har avslutats framgångsrikt

Error correction

- Kvittera meddelandet med CE


Error description 7797

Error message

8BE0 Mätsystem defekt %.2s

Cause of error

- Felaktigt grundavstånd mellan två referensmärken
- Mätskala alt. mätband nedsmutsad eller defekt
- Givarhuvudet nedsmutsat eller defekt
- Signalkabel defekt
- Mätsystemsingång i styrningen defekt
- Fukt har trängt in

Error correction

- Kontakta er servicerepresentant
- Kontrollera uppgiften i motortabellen resp. MP2206.x
- Kontrollera inmatningen i MP334.x
- Kontrollera att referenssignalen inte blir störd.


Error description 7798

Error message

FF01 SYSTEM ERROR %d

CC%d CC-fel %d %d %d

CC-fel %d %d %d

Cause of error

CC meddelar en felkod som det ännu inte finns några felmeddelanden till.

Error correction

- Kontakta er service-representant.
- Ange feltext.


Error description 7799

Error message

MC bromstest ej genomfört

Cause of error

Bromstestet startades men CC rapporterade inte något slut inom 10s.

Error correction

- Internt programvarufel
- Kontakta er servicerepresentant


Error description 7800

Error message

MC +24V slutning på bromsledning

Cause of error

På bromskanal A MC finns kortslutning till 24 V.

Error correction

- Kontrollera bromskanal A.
- Kontakta er service-representan.


Error description 7801

Error message

MC 0V slutning på bromskanal 1 %.2s

Cause of error

På bromskanal A MC finns det kortslutning till 0 V.

Error correction

- Kontakta bromskanal A.
- Kontakta er service-representan.


Error description 7803

Error message

Ställ in utgångspunkt via softkey!

Cause of error

Du försökte att ställa in utgångspunkten med knappen ENT efter ett avkänningsförlopp.

Error correction

Inställning av utgångspunkten är endast möjligt via softkeys INSTÄLLNING UTGÅNGSPUNKT, INMATNING NOLLPUNKTSTABELL eller INMATNING PRESETTABELL.


Error description 7815

Error message

Maskin ej initialiserad

Cause of error

Du försökte att välja en programkörningsdriftart trots att maskinen inte var fullständigt initialiserad efter referenssökning.

Error correction

- Stäng alla öppna skyddsdörrar.
- Frigör alla nödstopps-knappar.
Tryck sedan på softkey INIT MACHINE (andra softkeyraden).


Error description 7850

Error message

NC-stopp

Cause of error


Error description 7907

Error message

8BA0 Felaktig referenssignal eller pulstal %.2s

Cause of error

- Felaktig inmatning av pulstalet STR i motortabellen
- Felaktig referenssignal
- Störimpulser
- Mätsystemets kabel defekt (avbrott eller kortslutning)
- Mätskala alt. mätband nedsmutsad eller defekt
- Givarhuvudet nedsmutsat eller defekt
- Signalkabel defekt
- Mätsystemsingång i styrningen defekt
- Fukt har trängt in

Error correction

- Kontakta er servicerepresentant.
- Kontrollera uppgiften i motortabellen
- Kontrollera varvtals- resp. hastighetsmätsystemets signal (PWM 8)
- Kontrollera mätsystemskabeln så att den inte är bruten eller kortsluts i samband med mekanisk belastning (veck, sträckning osv.).
- Kontrollera skärmningen och skärmens anslutning i mätsystemskabeln
- Byt ut mätsystemskabeln
- Byt ut motorn


Error description 7922

Error message

Försörjningsspänning saknas på X44

Cause of error

Försörjningsspänningen på kontakt X44 saknas i styrsystemet.
- PLC-säkringar defekta
- 24V-nätdel i elskåpet defekt
- Ledning är bruten

Error correction

- Mät 24V- på kontakt X44
- Mät 24V- på nätdelen i elskåpet
- Byt ut PLC-säkringar
- Kontrollera inkopplingen
- Kontakta er servicerepresentant


Error description 7923

Error message

MC Vkt-mag AutoStart ej möjlig

Cause of error

Automatikstart av verktygsmagasinaxel vid öppen skyddsdörr T.

Error correction

- Ändra PLC-programmet.
- Kontakta er service-representant.


Error description 7933

Error message

C4E0 Fältorientering %s är inte tillåten i denna mode

Cause of error

- Det valda förfarandet för att fastställa fältvinkeln är ogiltigt eller inte möjligt med detta mätsystem.

Error correction

- Kontakta er service-representant.
- Kontrollera uppgiften i MP2250.x (endast CC 424), MP2252.x (endast CC 424) och MP2254.x och/eller uppgiften i kolumnen SYS i motortabellen (se den Tekniska Handboken).


Error description 7934

Error message

C018 Moment-Master-Slave: Axeltilldelning felaktig

Cause of error

- Axlar i moment-master-slave-reglering är endast tillåtna vid X15/X17 eller X16/X18.

Error correction

- Kontakta er service-representant.
- Ändra axeltilldelningen.


Error description 7935

Error message

Binärfil på extern enhet

Cause of error

Du försökte att spara eller öppna en binärkodad fil (NC-program, tabell) på en extern enhet (nätverksenhet).

Error correction

Kopiera filen till TNC-partitionen och öppna den där eller skapa en ny fil där.


Error description 7936

Error message

Målkatalog samma som källkatalog

Cause of error

Vid kopiering av en katalog har du angivit samma katalog som målkatalog som den som du vill kopiera.

Error correction

Välj en annan målkatalog.


Error description 7937

Error message

Målfil samma som källfil

Cause of error

Vid kopiering av en fil har du angivit samma fil som målfil som den du vill kopiera.

Error correction

Välj antingen en annan katalog eller ett annat filnamn som målfil.


Error description 7938

Error message

MP2257.%d felaktig (ID=$%08X)!

Cause of error

- Den i MP2257.x angivna styrsystemsidentifikationen passar inte till detta styrsystem.

Error correction

- Kontakta er servicerepresentant
- Genomför en ny bestämning av fältvinkeln


Error description 7947

Error message

A040 CC%d driftart ej möjlig

Cause of error

- Statusen från driftartsbrytaren och skyddsdörrarnas brytare är inte tillåten.

Error correction

- Kontakta er service-representant
- Kontrollera inställningen av driftartsbrytaren
- Kontrollera statusen för skyddsdörrarnas brytare
- Kontrollera inkopplingen


Error description 7948

Error message

A041 CC%d SOM 4 ej möjlig

Cause of error

- Nyckelbrytare 1 ej i Automatikdrift (BA1)
- Nyckelbrytare 1 defekt
- Inkopplingsfel

Error correction

- Ställ nyckelbrytare 1 på Automatikdrift (BA1)
- Kontakta er service-representant


Error description 7949

Error message

A043 CC%d SOM 2 endast en axel tillåten

Cause of error

- Samtidig förflyttning av flera axlar är inte tillåten i driftart BA2 med öppna skyddsdörrar.

Error correction

- Vänta tills alla axlar står still och starta endast en axel.


Error description 7950

Error message

A800 CC ändlägesbrytare %.2s+

Cause of error

- Tillåtet positivt förflyttningsområde överskridet.

Error correction

- Kontakta er service-representant
- Kontrollera parameterinställningen i MP650


Error description 7951

Error message

A810 CC ändlägesbrytare %.2s-

Cause of error

- Tillåtet negativt förflyttningsområde överskridet.

Error correction

- Kontakta er service-representant
- Kontrollera parameterinställningen i MP650


Error description 7952

Error message

A820 CC varvtal högre än SRG %.2s

Cause of error

- Den maximalt tillåtna hastigheten i driftart SRG överskreds.

Error correction

- Reducera matningshastigheten och varvtalet innan skyddsdörren öppnas
- Kontrollera driftart (nyckelbrytarens inställning)
- Kontakta er service-representant
- Kontrollera parametervärdena:
MP540.x/MP541: Driftart BA3/BA4
MP552.x/MP551: Specialdrift
MP590.x/MP591: Driftart BA2


Error description 7953

Error message

A830 CC SRG-varvtal = 0 %.2s

Cause of error

- Den maximalt tillåtna hastigheten är 0 (enligt parameter)
- Endast spindeldrift: Parametervärdet för växelsteget är 0
- Via nyckelbrytare har en otillåten driftart valts
- Det finns ett inkopplingsfel eller en störning på ingång I19 för personskyddsmodulen
- Det föreligger ett internt programvarufel

Error correction

- Kontrollera driftarten (nyckelbrytarens inställning)
- Kontrollera inkopplingen av personskyddsmodulens ingångar.
- Kontrollera parametervärden:
MP540.x/MP541: Driftart BA3/BA4
MP552.x/MP551: Specialdrift
MP590.x/MP591: Driftart BA2
MP 3210.x: Motorvarv vid nominellt varvtal
MP 3510.x: Nominellt varvtal för växelsteg
- Kontakta er servicerepresentant


Error description 7954

Error message

A840 CC SBH-varvtal för högt %.2s

Cause of error

- Den maximalt tillåtna hastigheten för stilleståndsövervakningen överskreds.

Error correction

- Kontakta er service-representant
- Kontrollera servodriften


Error description 7955

Error message

A850 CC SBH-varvtal = 0 %.2s

Cause of error

- Stilleståndsövervakning inställd på värdet 0
- Parameter MP1054.x = 0
- Internt software-fel

Error correction

- Kontakta er service-representant
- Kontrollera MP1054.x (sträcka per motorvarv)


Error description 7956

Error message

E006 CC%d ingång (NE2) ej lika med 0

Cause of error

- Fel vid dynamiskt test av den andra nödstoppskedjan.
Vid det dynamiska testet förväntas O V på ingång NE2 efter som mest 1.5 min. Om det ligger 24 V här så visas detta felmeddelande.

Error correction

- Kontakta er service-representant
- Kontrollera inkopplingen
- Kontrollera nödstoppsknappen
- Byt ut hårdvaran


Error description 7957

Error message

E007 CC%d S-ingång ej lika med 0

Cause of error

- Fel vid dynamiskt test av den andra nödstoppskedjan.
Vid det dynamiska testet förväntas O V på alla dörrkontaktingångar och ingångar för nyckelbrytare efter som mest 1.5 min. Om det ligger 24 V här så visas detta felmeddelande.

Error correction

- Kontakta er service-representant
- Kontrollera inkopplingen
- Kontrollera dörrkontakter och nyckelbrytare
- Byt ut hårdvaran


Error description 7964

Error message

TCPM: Inkonsekvent riktn.vektor!

Cause of error

De angivna verktygsriktningsvektorerna från två efter varandra följande stödpunkter tillåter inte någon interpolering.

Error correction

Definiera interpoleringspunkterna på ett mindre avstånd.


Error description 7969

Error message

Applikation %s ej möjlig

Cause of error

På grund av otillräckliga systemresurser (t.ex. minnesintensiv HSC-bearbetning) kan en del av system-software inte laddas.

Error correction

Anropa den önskade funktionen vid en senare tidpunkt.


Error description 7971

Error message

Process kan inte utföras

Cause of error

En process, som krävs för hantering av filer (t.ex. kopiering i bakgrunden) kunde inte startas. Det kanske redan finns för många sådana processer aktiva.

Error correction

- Vänta till bakgrundskopieringen har avslutats.
- Återstarta styrsystemet.
- Kontakta din HEIDENHAIN representant om felet kvarstår.


Error description 7972

Error message

Målenhet ej tillgänglig

Cause of error

Enhetsbeteckningen i den angivna sökvägen är ogiltig.

Error correction

Ange korrekt enhetsbeteckning.


Error description 7973

Error message

Omdöpning ej möjlig

Cause of error

Du försökte att döpa om en fil så att det nya filnamnet skulle bli samma som det gamla filnamnet.

Error correction

Ange ett nytt filnamn så att det avviker från det gamla filnamnet.


Error description 7974

Error message

Ändring av filtyp ej möjlig

Cause of error

Du försökte att kopiera en binärkodad filtyp till en annan binärkodad filtyp.
Typ-omvandling är endast möjlig mellan ASCII-kodade filer eller från binär till ASCII (eller vice versa).

Error correction

Kopiera filen till samma binärtyp eller konvertera den till en ASCII-fil.


Error description 7975

Error message

Inget utrymme på diskenhet

Cause of error

- Det finns inte något ledigt minnesutrymme på den valda enheten.
- Det finns för många lagrade filer i PLC root-katalogen.

Error correction

- TNC-enhet: Radera filer som inte längre behövs.
- Nätverksenhet: Använd en annan nätverksenhet.
- PLC-enhet: Radera filer som inte längre behövs.


Error description 7977

Error message

Filsystem I/O fel

Cause of error

Vid åtkomst till en filsystemsenhet har ett fel inträffat.

Error correction

- TNC-enhet: Stäng av och starta upp styrsystemet på nytt för att enheterna skall testas. Kontakta HEIDENHAIN om problemet kvarstår.
- Nätverksenhet: Kontrollera nätverksanslutningen samt kontrollera datorn som tillhandahåller katalogen.
- Inläsning tabell: Kontrollera att tabellinnehållet är korrekt (i förekommande fall rader som förekommer flera gånger).


Error description 7978

Error message

Filåtkomst avbruten

Cause of error

Filåtkomst avbröts i förtid.
- Du tryckte på softkey "END" samtidigt som en filoperation utfördes.
- Filåtkomst avbröts på grund av time out (t.ex. anslutning till nätverksenheter, uppbyggnad av katalogstrukturen).

Error correction

- Ge filoperationen tillräckligt med tid innan du avbryter med "END".
- Utför filoperationen i bakgrunden.
- Timeout vid nätverksenheter: Kontrollera huruvida servern är påslagen och om den reagerar på åtkomstförsök.


Error description 7979

Error message

För många öppna filer

Cause of error

För många filer var öppna samtidigt, t.ex. genom kopiering i bakgrunden.

Error correction

- Vänta tills bakgrundsjobbet har slutförts.
- Kontakta er HEIDENHAIN representant om problemet kvarstår.


Error description 7980

Error message

Rad/block för lång

Cause of error

TNC:n hittade ett datablock eller en rad som är längre än 512 tecken i den valda filen.
TNC:n kan inte läsa eller hantera sådana filer.

Error correction

- Kopiera ASCII-filen till en nätverksenhet och förkorta raderna där med en editor som inte har någon begränsning vad beträffar radlängden.
- Binärkodade TNC-filer måste åter kopieras från den externa enheten till TNC:n efter det att filen har kontrollerats och i förekommande fall korrigerats.


Error description 7981

Error message

Fil ej tillgänglig

Cause of error

- Den angivna filen existerar inte.
- Den angivna filen har raderats under tiden.
- smarT.NC: Du har selekterat ett .HU-program i vilket en punkttabell som inte finns tillgänglig på TNC:ns hårddisk används.
- Du har angivit en felaktig sökväg under >MOD >Print (print-test).

Error correction

- Använd filer som existerar för valda filoperationen.
- Kontrollera saknade punkttabeller i .HU-programmet och återskapa alt. läs åter in de saknade filerna.
- Korrigera den inmatade sökvägen.


Error description 8001

Error message

Ingen realtidsapplikation aktiv

Cause of error

Du försökte att använda FN17/FN18 för att utbyta data mellan NC-programmet och en OEM realtidsapplikation, trots att realtidsapplikationen inte är aktiv.

Error correction

- I förekommande fall, starta realtidsapplikationen.
- Kontakta er maskintillverkare om problemet kvarstår.


Error description 8002

Error message

Fel i realtidsapplikation

Cause of error

Du försökte att använda FN17/FN18 för att utbyta data mellan NC-programmet och en OEM realtidsapplikation, vilket resulterade i ett fel i realtidsapplikationen.

Error correction

- Kontrollera data
- Kontakta er maskintillverkare om problemet kvarstår.


Error description 8004

Error message

8B30 Motortemperatur %.2s för hög

Cause of error

- Uppmätt motortemperaturen är för hög
- Ingen temperaturgivare tillgänglig
- Motorgivarkabel defekt (kabelbrott)
- Felaktig uppgift i motortabellen
- Felaktig eller defekt temperaturgivare installerad
- Signaldosa: Dålig kontakt

Error correction

- Låt motorn svalna
- Kontakta er servicerepresentant
- Kontrollera motorgivarkabel
- Kontrollera uppgiften i motortabellen
- Mät temperaturgivaren


Error description 8005

Error message

Kontextväxling endast vid init.!

Cause of error

Du försökte att göra en större förändring av ett NC-blocks format.

Error correction

Växling av NC-block-formatet är bara möjlig om du placerar markören på blocköppnaren.


Error description 8024

Error message

8860 Ingångsfrekvens hastighetsmätystem %.2s

Cause of error

- Störning i hastighetsmätsystemets signal
- Signalkontakt: Dålig kontakt eller fuktinträngning
- Fukt har trängt in i motorn

Error correction

- Kontakta er servicerepresentant
- Kontrollera mätsystemets signal
- Kontrollera skärmningen


Error description 8025

Error message

8870 Ingångsfrekvens positionsmätsystem %.2s

Cause of error

- Störning i positionsmätsystemets signal
- Fukt har trängt in

Error correction

- Kontakta er servicerepresentant
- Kontrollera mätsystemets signal
- Kontrollera skärmningen


Error description 8026

Error message

8880 Ingen frigivning under sökning av fältvinkeln %s

Cause of error

- Frigivning borttagen samtidigt som fältvinkeln fastställs (t.ex. PLC-program, nödstopp, X150/X151, övervakningsfunktion).

Error correction

- Kontakta er service-representant
- Kontrollera PLC-programmet (vanligaste orsaken)


Error description 8032

Error message

LSV-2: För många anslutningar

Cause of error

Du har öppnat för många LSV-2-anslutningar samtidigt via Ethernet-datasnittet.

Error correction

Avsluta anslutningar som inte längre behövs.


Error description 8043

Error message

Kompilering ej tillåten

Cause of error

Du försökte att kompilera PLC-programmet samtidigt som ett TNC:n exekverar ett program.

Error correction

Kompilera PLC-programmet när programexekveringen har slutförts.


Error description 8044

Error message

PLC-källfiler ej tillgängliga

Cause of error

Den externt kompilerade PLC-binärfilen aktiverades och inte de tillhörande källfilen.

Error correction

Spara alla PLC-källfiler på TNC:ns hårddisk och selektera huvudfilen, annars kan inte HEIDENHAIN bistå med PLC-service.


Error description 8049

Error message

Beroende filer skrivskyddade

Cause of error

Du har skrivskyddat en beroende fil (.DEP).

Error correction

TNC:n skriver automatiskt till beroende filer och dessa får därför inte vara skrivskyddade. Upphäv skrivskyddet via softkey.


Error description 8071

Error message

Fönsterväxling ej möjlig!

Cause of error

- Du försökte att växla till struktureringsfönstret med hjälp av softkey trots att struktureringsfilen (*.SEC.DEP) är skrivskyddad.
- Ett internt fel har inträffat när du försökte att växla till struktureringsfönstret med hjälp av softkey.

Error correction

- Ta bort skrivskyddet från struktureringsfilen (*.SEC.DEP).
- Förkorta sökvägen till den tillåtna totala längden.
- Växla åter till fönstret vid ett senare tillfälle, t.ex. efter att du har däremellan har öppnat ett annan program.


Error description 8072

Error message

Skrivskyddad struktureringsfil!

Cause of error

Du har skrivskyddat struktureringsfilen (*.SEC.DEP) trots att detta inte är tillåtet.

Error correction

Ta bort skrivskyddet från struktureringsfilen (*.SEC.DEP), eftersom TNC:n annars inte kan uppdatera struktureringsfilen. Detta gäller även om bildskärmsuppdelningen för tillfället inte presenterar struktureringsfönstret.


Error description 8090

Error message

Pendlande nedmatning ej möjlig!

Cause of error

I en fickcykel (rektangulär ficka, cirkulär ficka, SL-cykel) definierade du en nedmatningstyp som skall mata ned helixformat eller pendlande. Detta är inte möjligt på grund av utrymmesbrist.

Error correction

- Välj en annan nedmatningstyp (vertikal nedmatning)
- Använd ett mindre verktyg


Error description 8110

Error message

NC-program avbrutet

Cause of error

Ett NC-program som exekveras:
- Avbröts av ett strömavbrott
- Avbröts av ett programvaran stängdes av (t.ex. Windows stannade)
- Avbröts av en programkrasch

Error correction

Välj "FRAMKÖRNING TILL BLOCK N" i driftart Blockföljd. Med softkey "ÖVERFÖR AVBROTTSPUNKT" kan du utföra en blockläsning till avbrottsstället och sedan återuppta bearbetningen från denna punkt.


Error description 8213

Error message

INMATAT VÄRDE FEL

Cause of error

Det angivna värdet är inte giltigt eller ligger utanför de tillåtna gränsvärdena.

Error correction

Ange ett annat värde.


Error description 8220

Error message

8A00 Ingen servofrigivning %.2s

Cause of error

- Aktivering av servodriften ej möjligt på grund av att servoförstärkaren saknar frigivning via -SH1.
- Laddnings- och huvudkontaktor har inte dragit i försörjningsmodulen (t.ex. kontakt X70 på UV)
- Säkerhetsreläet har inte dragit (t.ex. kontakt X71 och X72 på UV, X73 på HEIDENHAIN-interface-kort för Simodrive)
- PWM-buskabel bruten
- Avbrott i elskåpet (enhetsbus, PWM-flatbandkabel)
- defekt servoförstärkare (försörjningsenhet och/eller effektmodul, kompaktservo)
- PWM-snittet i styrningen defekt

Error correction

- Kontakta er servicerepresentant
- Kontrollera inkopplingen


Error description 8221

Error message

8A10 AC-fail %.2s

Cause of error

- Aktivering av servodriften ej möjligt på grund av aktiv AC-Fail-Signal (strömförsörjning).
- Åtminstone en fas i primäranslutningen av försörjningsmodulen saknas

Error correction

- Kontakta er servicerepresentant
- Kontrollera inkopplingen av strömförsörjningen
- Testa strömförsörjningen


Error description 8222

Error message

8A20 Powerfail %.2s

Cause of error

- Aktivering av servodriften ej möjligt på grund av aktiv Powerfail-Signal (strömförsörjning).

Error correction

- Kontakta er servicerepresentant
- Kontrollera inkopplingen av strömförsörjningen
- Testa strömförsörjningen
- Mät mellankretsens spänning


Error description 8223

Error message

8A30 Servofrigivning (I32) %.2s

Cause of error

- Aktivering av servodriften ej möjligt på grund av att servoförstärkaren saknar reglerfrigivning via I32.

Error correction

- Kontakta er servicerepresentant
- Kontrollera inkopplingen av nödstoppslingan
- Kontrollera inkopplingen av reglerfrigivningens villkor (t.ex. dörrkontakt, säkerhetsbrytare)
- Mät 24V- på kontakt X42/Pin33


Error description 8224

Error message

8A40 Frigivning axelgrupp %.2s

Cause of error

- Servodriften kan inte aktiveras på grund av att servofrigivning för axelgrupper (X150/X151) saknas.

Error correction

- Kontakta er service-representant
- Kontrollera att kontakterna X150/X151 sitter på rätt plats
- Kontrollera att X150/X151 är rätt inkopplade
- Kontrollera MP2040.x


Error description 8225

Error message

8A50 Servo ej redo %.2s

Cause of error

- Aktivering av servodriften ej möjligt på grund av att servoförstärkaren inte är redo (RDY-signal).
- Vid interface-kort för Siemens-servoförstärkare är den andra axeln inte frigiven
- Ingen växlingssignal på servo-kontaktor resp. relä
- Kompaktservo, servo-försörjningsmodul eller effektmodul är defekt
- Avbrott i servo-bus-kabel (försörjningsbus, enhetsbus, PWM-bus)
- PWM-snittet i styrningen defekt

Error correction

- Åtgärda avbrott i elskåpet
- Byt ut defekt kompaktservo, försörjningsmodul, effektmodul
- Byt ut defekt kabel
- Kontakta er servicerepresentant


Error description 8226

Error message

8A60 Fältvinkel felaktig %.2s

Cause of error

- Servodriften kan inte aktiveras på grund av att fältvinkelinformation saknas.

Error correction

- Kontakta er service-representant
- Kontrollera uppgifterna i motortabellen (mätsystem)
- Utför fältvinkelsökning om det behövs


Error description 8227

Error message

8A70 Växling servodrift aktiv %.2s

Cause of error

- Servodriften kan inte aktiveras på grund av att spindelhuvudet håller på att växlas eller en växling mellan Y/D.

Error correction

- Kontakta er service-representant
- Kontrollera PLC-programmet


Error description 8228

Error message

8A80 Felkvittering saknas %.2s

Cause of error

- Servodriften kan inte aktiveras på grund av att en felkvittering saknas.

Error correction

- Tryck in nödstoppet och slå på igen
- Slå på styrspänningen
- Kontakta er service-representant
- Kontrollera inkopplingen av nödstoppslingan


Error description 8229

Error message

F000 CC%d S-funktionsanrop fel %d

Cause of error

- Internt programvarufel

Error correction

- Kontakta er servicerepresentant
- Kontrollera programvaruversionen


Error description 8230

Error message

8A90 Säkerhetsmodul %.2s

Cause of error

- Ej säkerhetsorienterat styrsystem:
- Servodriften kan inte aktiveras på grund av en spärr i säkerhetsmodulen
- Servodriften stängdes av på grund av att den externa servofrigivningen på säkerhetsmodulens ingång har tagits bort
- Säkerhetsmodulen är defekt (byt ut)
- Säkerhetsorienterat styrsystem:
- Servodriften kan inte aktiveras på grund av maskinens driftstatus
- Servodriften stängdes av på grund av en växling till en otillåten driftstatus i maskinen

Error correction

- Kontakta er service-representant
- Säkerhetsmodulen är bara ansluten till CC:
- Koppla in den externa servofrigigningen via korrekt ingång på säkerhetsmodulen (lägg på 24 V)
- Säkerhetsmodulen är ansluten till MC och CC:
- Alla drifter:
- Kontrollera skyddsdörr-kontaktens funktion
- Upphäv nödstoppet
- Endast spindeldriften:
- Kontrollera verktygshållaren (låsning)
- Kontrollera säkerhetsbrytaren
- Kontrollera nyckelbrytarens inställning
- Byt ut säkerhetsmodulen(erna)


Error description 8231

Error message

FUNCTION TCPM ej möjlig

Cause of error

Du försökte att använda FUNCTION TCPM med optionen AXIS SPAT, trots att du:
- inte har programmerat alla de tre rymdvinklarna A, B och C.
- redan har positionerat en rotationsaxel till en position som inte är 0.

Error correction

- Ange alla de tre rymdvinklarna
- Sätt positionspresentationens värden till 0 för rotationsaxlarna


Error description 8284

Error message

Inmatning el. typskylt saknas: %s

Cause of error

Namnet på motorn alt. servoförstärkaren som är försedd med elektronisk typskylt hittades inte i motortabellen alt. servotabellen.

Error correction

- Skriv in motorn eller servoförstäraren i respektive tabell.
- Be HEIDENHAIN om en ny motortabell eller servotabell.


Error description 8286

Error message

AC30 CC ampl. för hög %.2s (position)

Cause of error

- Amplituden på positionsmätsystemets signal är för hög
- Störningar i mätsystemssignalen
- Kortslutning i mätsystemskabeln
- Mätsystemets signalamplitud är för hög

Error correction

- Kontakta er service-representant
- Kontrollera mätsystemets anslutning (jord och skärmning)
- Kontrollera mätsystemet


Error description 8287

Error message

AC40 Positionsmätsystem %.2s defekt

Cause of error

- Mätsystem nedsmutsat
- Mätsystem defekt
- Fukt har trängt in
- Läshuvudet feljusterat (avstånd, parallellitet)
- Mätsystemkabel defekt
- Mätsystemsingång i styrningen defekt

Error correction

- Kontakta er servicerepresentant
- Kontrollera mätsystemets anslutning
- Kontrollera mätsystemet


Error description 8288

Error message

AC50 CC frekv för hög %.2s (position)

Cause of error

- På en ingång för positionsmätsystem har den maximala ingångsfrekvens överskridits.
- Störning i mätsystemets signal
- Vibrationer i maskinen

Error correction

- Kontakta er servicerepresentant
- Kontrollera mätsystemets anslutning (jordning)
- Kontrollera mätsystemet
- Kontrollera mätsystemsignalens ingångsfrekvensen.
- Åtgärda vibrationer


Error description 8290

Error message

Arbetsutrymme överskridet

Cause of error

Verktygets beräknade bana leder till att maskinens definierade bearbetningsutrymme överskrids, t.ex. på grund av tilt- och rotationsaxlar.

Error correction

- Kontrollera de programmerade koordinaterna och justera programmet om det behövs.
- Kontrollera utgångspunkten och ställ in den på nytt om det behövs.


Error description 8291

Error message

8BB0 Motortemp. för låg %.2s

Cause of error

- Uppmätt motortemperatur för låg
- Temperaturgivaren felaktigt inkopplad (kortslutning)
- Temperaturgivaren defekt
- Signalkontakt: Dålig kontakt eller fuktinträngning
- Fukt har trängt in i motorn
- Felaktig temperaturgivare (KTY84 krävs)
- Hårdvarufel i ingångskortet för mätsystemet

Error correction

- Kontakta er servicerepresentant
- Kontrollera inkopplingen
- Kontrollera temperaturgivaren
- Välj bort övervakning av undertemperatur med MP2220 Bit 5
- Byt ut ingångskortet för mätsystemet


Error description 8292

Error message

PL 510 matningsspänning saknas

Cause of error

Matningsspänningen saknas i basmodul PLB 510.

Error correction

- Kontakta er service-representant
- Kontrollera inkopplingen av PLB 510 basmodul


Error description 8293

Error message

Kortslutning PL 510-utgång

Cause of error

En kortslutning har detekterats på en digital utgång i en I/O-modul PLC 16-8.

Error correction

- Kontakta er service-representant
- Kontrollera inkopplingen av I/O-modulen PLD 16-8 (berörda utgångar, se röd LED vid X4 pin 1)


Error description 8354

Error message

C500 MP2520 %s för hög

Cause of error

- Differentialfaktorn är för hög (max. värde 0.5 [As^2/rev])

Error correction

- Kontakta er service-representant
- Sätt MP2520.x till ett värde mindre än 0.5


Error description 8355

Error message

C4F0 Kommando ej tillåtet

Cause of error

- Internt software-fel

Error correction

- Kontakta er service-representant
- Kontrollera software-versionen


Error description 8392

Error message

Verktygsanvändningstabell saknas!

Cause of error

I en programkörningsdriftart har du försökt
att genomföra en verktygsanvändningskontroll, trots att du
inte har genererat någon verktygsanvändningsfil ännu.

Error correction

Generera verktygsanvändningsfilen före verktygsanvändningskontrollen:
Kör det önskade programmet i driftart programtest.
Kontrollera att funktionen ”Bäkna bearbetningstid”
är PÅ.


Error description 8401

Error message

PLC-modul %d okänd

Cause of error

En okänd PLC-modul har programmerats.

Error correction

Ändra PLC-programmet.


Error description 8402

Error message

C510 Otillåten servofrigivning %.2s

Cause of error

- Vid avläsning av den elektroniska typskylten får effektsteget inte vara i status "Ready" (-SH1 är inaktiv).

Error correction

- Kontakta er service-representant
- Kontrollera software-versionen


Error description 8494

Error message

CC%d timeout versionsjämförelse

Cause of error

CC skickade inte något versionsnummer inom 2 s (STOPP 0).

Error correction

Kontakta er service-representant


Error description 8495

Error message

CC%d timeout SMP kontrollsumma

Cause of error

CC fastställer inte några SG-MP checksummor inom 2 s (STOPP 0).

Error correction

Kontakta er service-representant


Error description 8591

Error message

PLANE-fkt.: TURN ej tillåten!

Cause of error

Du försökte att utföra positioneringsbeteende TURN med PLANE-funktionen samtidigt som M128 eller FUNCTION TCPM var aktiv.

Error correction

Vid aktiv M128 eller FUNCTION TCPM kan man bara använda positionsbeteende MOVE eller STAY i PLANE-funktionen.


Error description 8643

Error message

CYCL CALL POS-block ofullständig

Cause of error

Du programmerade ett CYCL CALL POS-block där några av huvudaxlarnas koordinater X, Y och Z saknas.

Error correction

Programmera alltid alla de tre huvudaxlarnas koordinater X, Y och Z där cykeln skall utföras i CYCL CALL POS-block.


Error description 8644

Error message

Inkremental-progr. ej tillåten

Cause of error

Du programmerade ett inkrementalt CYCL CALL POS-block utan att först ha programmerat ett CYCL CALL POS-block med absoluta koordinater.

Error correction

Programmera ett CYCL CALL POS-block med absoluta koordinater X, Y och Z före det inkrementala CYCL CALL POS-blocket.


Error description 8658

Error message

Sätt utgångspunkt i alla axlar

Cause of error

Efter en kinematik-växling (t.ex. växling av huvud), ställde du inte in en ny utgångspunkt i alla huvudaxlar X, Y och Z samt försökte sedan att starta ett nytt program.

Error correction

Du kan bara starta ett NC-program efter en kinematik-växling om du
- Inte ställer in en ny utgångspunkt
- Ställer in en ny utgångspunkt i alla huvudaxlar X, Y och Z


Error description 8683

Error message

VISA
SYSTEM-
NAMN

Cause of error


Error description 8757

Error message

MC 422B fläkt defekt

Cause of error

Fläkten i MC 422B är defekt.

Error correction

- Stäng av styrsystemet och stäng av maskinen
- Kontakta er service-representant


Error description 8772

Error message

8AA0 Otillåten referenssökning %.2s

Cause of error

- Ett referensvärde efterfrågades samtidigt som en avkännarcykel var aktiv
- Internt software-fel

Error correction

- Kontakta er service-representant
- Kontrollera software-versionen


Error description 8773

Error message

8AB0 Otillåten avkänning %.2s

Cause of error

- Referenssökning är aktiv och samtidigt startas en avkännarcykel
- Internt software-fel

Error correction

- Kontakta er service-representant
- Kontrollera software-versionen


Error description 8776

Error message

8310 Ingen ström vid bromstest %.2s

Cause of error

- Motorn är inte korrekt ansluten
- Servot är inte korrekt anslutet
- Servot är defekt
- Motorn är defekt

Error correction

- Kontakta er service-representant
- Kontrollera inkopplingen av motorn och servot
- Kontrollera servot
- Kontrollera motorn


Error description 8777

Error message

8300 Motorbroms defekt %.2s

Cause of error

- Motorbroms defekt

Error correction

Varning:
Hängande axlar hålls under vissa omständigheter inte fast. Axeln kan falla ned.
Beträd inte riskområdet under axeln!
- Kör axeln till en säker position före avstängningen
- Kontakta er servicerepresentant
- Kontrollera styrningen av motorbromsen
- Byt ut motorn


Error description 8892

Error message

Kopplingsfunktion ej utförbar

Cause of error

Kopplingsfunktionen via 9226 kan inte köras eftersom formeln inte kan översättas.

Error correction

- Kontakta er service-representant
- Kontrollera formeln i anropet av Module 9226


Error description 8910

Error message

9900 CC%d CC-kommando okänt %d

Cause of error

- CC-kommando är inte tillåtet för denna hårdvara
- Internt software-fel

Error correction

- Kontakta er service-representant
- Kontrollera software-versionen


Error description 8944

Error message

Inkr. rymdvinkel B

Cause of error


Error description 9776

Error message

C420 Felparametrering leder till okontrollerad %s

Cause of error

- Information: Tidigare feltext 'Reglerparameter felaktig' har ersatts
- Förstyrningsparametrar fel inställda (acceleration, friktion)
- Acceleration för hög
- Reglerparametrar felaktigt inställda (Ki, Kp, Kd)
- Filter felaktigt inställda (bandspärr, lågpass)
- Servoförstärkare defekt (IGBT)
- Fel motor selekterad i motortabellen

Error correction

- Kontakta er servicerepresentant
- Kontrollera axelns optimering
- Kontrollera servoförstärkaren


Error description 9777

Error message

C520 Timeout pos.reglering %.2s

C660 Timeout pos.reglering %.2s

Cause of error

- Internt software-fel

Error correction

- Kontakta er service-representant
- Kontrollera software-versionen


Error description 9778

Error message

C530 Timeout hastighetsregl. %.2s

Cause of error

- Internt software-fel

Error correction

- Kontakta er service-representant
- Kontrollera software-versionen


Error description 9779

Error message

C540 Timeout strömreglering %.2s

Cause of error

- Internt software-fel

Error correction

- Kontakta er service-representant
- Kontrollera software-versionen


Error description 9785

Error message

Ingen rörelse kunde detekteras. Därför är riktningsavläsning ej möjlig.

Cause of error

- Internal software error

Error correction

- Inform your service agency
- Check the software version


Error description 9921

Error message

E00F Bromstest ej utfört

Cause of error

- MC utför inte något test av motorbromsen(bromsarna) trots att det krävs enligt parameterinställningen.
- MC utför inte testet av motorbromsen(bromsarna) inom 2 sekunder.

Error correction

- Kontakta er servicerepresentant


Error description 9922

Error message

A860 Förflyttning för lång i SRG %s

Cause of error

- Den maximala tillåtna förflyttningssträckan i driftart SRG överskreds på grund av:
- Spindelaxeln förflyttades med mer än 2 varv under probning med spindelorientering.

Error correction

- Kontrollera avkänningsföljden
- Stäng skyddsdörrarna
- Kontakta er servicerepresentant


Error description 9924

Error message

DATA-
BACKUP

Cause of error


Error description 10248

Error message

NC-funktion ej tillåten

Cause of error

I blockframläsningen exekverades en NC-funktion som inte kan användas vid framläsning (t.ex. M142, M143).

Error correction

- Ta bort funktionen från programmet, om det är möjligt, och återstarta sedan blockframläsningen.
- Om det handlar om ett styrprogram för att anropa olika delprogram, starta det önskade delprogrammet individuellt i blockframläsningen.


Error description 10521

Error message

Start-tidpunkt har passerats

Cause of error

Du har angivit en tidpunkt för funktionen Autostart som redan har passerats.

Error correction

Ange en starttid som ligger i framtiden.


Error description 10590

Error message

E004 SH1-statustest på aktiv

Cause of error

- Uppmätt status för '-SH1'-signalen är 'high'-nivå
- '-SH1'-signalen växlar inte till status 'aktiv' ('low'-nivå) trots att MC inte längre triggar motsvarande Watchdog.

Error correction

- Internt programvarufel
- Hårdvara defekt
- Kontakta er servicerepresentant


Error description 10591

Error message

E005 SH1-statustest på inaktiv

Cause of error

- Uppmätt status för '-SH1'-signalen är 'low'-nivå
- '-SH1'-signalen växlar inte till status 'inaktiv' ('high'-nivå) trots att MC triggar motsvarande Watchdog.

Error correction

- Internt programvarufel
- Hårdvara defekt
- Kontakta er servicerepresentant


Error description 10592

Error message

E010 SH2-statustest på aktiv

Cause of error

- Uppmätt status för '-SH2'-signalen är 'high'-nivå
- '-SH2'-signalen växlar inte till status 'aktiv' ('low'-nivå) trots att CC inte längre triggar motsvarande Watchdog.

Error correction

- Internt programvarufel
- Hårdvara defekt
- Kontakta er servicerepresentant


Error description 10593

Error message

E011 SH2-statustest på inaktiv

Cause of error

- Uppmätt status för '-SH2'-signalen är 'low'-nivå
- '-SH2'-signalen växlar inte till status 'inaktiv' ('high'-nivå) trots att CC triggar motsvarande Watchdog.

Error correction

- Internt programvarufel
- Hårdvara defekt
- Kontakta er servicerepresentant


Error description 10594

Error message

E150 RDY.x-status kvar aktiv %s

Cause of error

- Uppmätt status för 'RDY.x'-signalen är aktiv
- 'RDY.x'-signalen växlar inte till status 'inaktiv' ('low'-nivå) trots att MC spärrar effektmodulen via motsvarande frigivningssignal.

Error correction

- Internt programvarufel
- Hårdvara defekt
- Kontakta er servicerepresentant


Error description 10595

Error message

E160 RDY.x-status är inaktiv %s

Cause of error

- Uppmätt status för 'RDY.x'-signalen är inaktiv
- 'RDY.x'-signalen växlar inte till status 'aktiv' ('high'-nivå) trots att MC friger effektmodulen via motsvarande frigivningssignal.

Error correction

- Internt programvarufel
- Hårdvara defekt
- Kontakta er servicerepresentant


Error description 10664

Error message

Verktygsanvändningsfil spärrad

Cause of error

TNC:n kan inte generera verktygsanvändningsfilen för tillfället eftersom den läses av en annan applikation.

Error correction

Generera verktygsanvändningsfilen vid ett senare tillfälle.


Error description 10665

Error message

Programmeringsgrafik ej möjlig

Cause of error

Genereringen av programmeringsgrafiken fick avbrytas på grund av ett internt fel.

Error correction

Selektera NC-programmet på nytt och återstarta programmeringsgrafiken (RESET+START softkey)


Error description 10672

Error message

SPAWN/SUBMIT blockerar kontextväxlingen

Cause of error

PLC In-Code Tracer kan inte startas eftersom ett av SPAWN/SUBMIT-jobben i systemet blockerar alla kontextväxlingar i mer än 3 sekunder.

Error correction

Alla programslingor i ett SPAWN/SUBMIT-job måste innehålla en möjlighet till kontextväxling (kooperativ multitasking). Detta uppnås genom att anropa en av PLC-modulerna 9260, 9262, 9263, 9212, 9216, 9217, 9108 or 9109.
I prossmonitorn kan det felaktiga SPAWN/SUBMIT-jobbet hittas genom att det har statusen "RUN+" under en längre tid.


Error description 10673

Error message

C560 Param. filter 1 ogiltig %.2s

Cause of error

- Felaktig uppgift i MP2542.x, MP2552.x, MP2562.x eller MP2572.x
- Ett internt mjukvarufel föreligger

Error correction

- Kontakta er servicerepresentant
- Kontrollera uppgifterna i MP2542.x, MP2552.x, MP2562.x och MP2572.x
- Kontrollera mjukvaruversionen


Error description 10675

Error message

C570 Param. filter 2 ogiltig %.2s

Cause of error

- Felaktig uppgift i MP2543.x, MP2553.x, MP2563.x eller MP2573.x
- Ett internt mjukvarufel föreligger

Error correction

- Kontakta er servicerepresentant
- Kontrollera uppgifterna i MP2543.x, MP2553.x, MP2563.x och MP2573.x
- Kontrollera mjukvaruversionen


Error description 10677

Error message

C580 Param. filter 3 ogiltig %.2s

Cause of error

- Felaktig uppgift i MP2544.x, MP2554.x, MP2564.x eller MP2574.x
- Ett internt mjukvarufel föreligger

Error correction

- Kontakta er servicerepresentant
- Kontrollera uppgifterna i MP2544.x, MP2554.x, MP2564.x och MP2574.x
- Kontrollera mjukvaruversionen


Error description 10679

Error message

C590 Param. filter 4 ogiltig %.2s

Cause of error

- Felaktig uppgift i MP2545.x, MP2555.x, MP2565.x eller MP2575.x
- Ett internt mjukvarufel föreligger

Error correction

- Kontakta er servicerepresentant
- Kontrollera uppgifterna i MP2545.x, MP2555.x, MP2565.x och MP2575.x
- Kontrollera mjukvaruversionen


Error description 10681

Error message

C5A0 Param. filter 5 ogiltig %.2s

Cause of error

- Felaktig uppgift i MP2546.x, MP2556.x, MP2566.x eller MP2576.x
- Ett internt mjukvarufel föreligger

Error correction

- Kontakta er servicerepresentant
- Kontrollera uppgifterna i MP2546.x, MP2556.x, MP2566.x och MP2576.x
- Kontrollera mjukvaruversionen


Error description 10683

Error message

E170 Pos.-avvikelse för stor %.2s

Cause of error

- Parametervärde i MP640.x är för litet
- Defekt infästning av positionsmätsystemet
- Felaktig temperatur-, linjär- eller icke linjär kompensering
- För stort vändglapp

Error correction

- Kontrollera parametervärde i MP640.x (maximal positionsavvikelse mellan MC och CC under drift)
- Kontrollera parametervärde i MP720.x (linjär axelfelskompensering för analoga axlar)
- Kontrollera parametervärde i MP710.x (vändglappskompensering)
- Kontrollera infästningen av positionsmätsyststemet
- Kontakta er servicerepresentant


Error description 10685

Error message

E014 Fel vid -N0 signaltest

Cause of error

- Nivåväxling av CC1 avstängningssignal: -N0 detekterades inte av CC0.
- Internt programvarufel
- Hårdvarufel

Error correction

- Kontrollera programvaruversionen
- Kontakta er servicerepresentant


Error description 10710

Error message

PROFIBUS-ingångar ej uppdaterade

Cause of error

Profibus reaktationstid överskreds.
PLC-programmet exekverade en PLC-cykel med gamla PROFIBUS ingångsdata efter att denna varning inträffade.

Error correction

Kontakta er servicerepresentant om felet återkommer.


Error description 10711

Error message

PROFIBUS-ingångar ej uppdaterade

Cause of error

Profibus reaktationstid överskreds.
PLC-programmet exekverade två PLC-cykler i rad med gamla PROFIBUS ingångsdata efter att denna varning inträffade.

Error correction

Kontakta er servicerepresentant.


Error description 10929

Error message

E00B Fel test avstängningskanal.

Cause of error

- Otillåten kod mottagen för testgenomförande.

Error correction

- Kontakta er servicerepresentant
- Internt programvarufel


Error description 10930

Error message

E00E Impulsraderingstest otillåt

Cause of error

- Kommando för impulsraderingstest mottogs, trots att föregående test ännu inte har slutförts.

Error correction

- Kontakta er servicerepresentant
- Internt programvarufel


Error description 10931

Error message

C017 PWM frekvens för hög

Cause of error

- För en single-speed-reglerkrets har dubbla PWM-grundfrekvensen ställts in i MP2180.x och halva strömreglercykeltiden i MP2182.x.

Error correction

- Kontakta er servicerepresentant
- Kontrollera MP2180.x och MP2182.x
- Använd en double-speed-reglerkrets istället för single-speed.


Error description 10949

Error message

Ansättning i sida för liten

Cause of error

Ansättningen i sida, vilken beräknades med hjälp av den aktiva verktygsradien och banöverlappningsfaktorn, är för liten´.

Error correction

Öka verktygsradien eller banöverlappningsfaktorn.


Error description 10950

Error message

Överlappningsfaktor för stor

Cause of error

Banöverlappningsfaktorn som har definierats i en bearbetningcykel är för stor.

Error correction

Programmera en banöverlappningsfaktor mellan 0.1 och 1.414.


Error description 11044

Error message

Cylinderradie 0 ej tillåten!

Cause of error

Du har angivit 0 som cylinderradie i en av cyklerna för cylindermantel-bearbetning.

Error correction

Ange en annan cylinderradie än 0.


Error description 11045

Error message

Queue overflow: %s

Cause of error

Fler än 44 uppgifter via Marker M4753 i kö Q_PLCLOGBOOK.

Error correction

- Ändra PLC-programmet
- Kontakta er servicerepresentant


Error description 11114

Error message

Systemfel

Systemfel

Cause of error

En funktion anropades som ännu inte har implementerats i en server.

Error correction

Kontakta er servicerepresentant


Error description 11115

Error message

Systemfel

Systemfel

Cause of error

En server kan inte fastställa ett meddelandes avsändare.

Error correction

Kontakta er servicerepresentant


Error description 11116

Error message

Systemfel

Systemfel

Cause of error

En server kan inte få kontakt med ett meddelandes avsändare.

Error correction

Kontakta er servicerepresentant


Error description 11117

Error message

Systemfel

Systemfel

Cause of error

Ett programvarufel har inträffat.

Error correction

Kontakta er servicerepresentant


Error description 11232

Error message

Driftartsväxling ej möjlig

Cause of error

Du startade mönstergeneratorn eller konturprogrammeringen från ett bearbetningsformulär och försökte därifrån att växla till en annan driftart.

Error correction

Stäng mönstergeneratorn eller konturprogrammeringen och stäng därefter formulärinmatningen (spara eller kasta bort data) innan du växlar till en annan driftart.


Error description 11275

Error message

Filtyp saknas eller felaktig

Cause of error

Du försökte att skapa en ny fil, utan att först definiera en lämplig filtyp.

Error correction

Ange korrekt filtyp.


Error description 11390

Error message

C016 "Double speed" ej möjligt

Cause of error

- Reglerkretsen på X51 eller X52 är definierad som 'double speed', trots att reglerkretsen på X53 eller X54 är aktiv
- Reglerkretsen på X55 eller X56 är definierade som 'double speed', trots att reglerkretsen på X57 eller X58 är aktiv (endast CC 4xx med 8 reglerkretsar)

Error correction

- Kontakta er servicerepresentant
- Definiera reglerkretsen på X51 eller X52 som 'single speed' eller deaktivera PWM-utgång X53 eller X54
- Definiera reglerkretsen på X55 eller X56 som 'single speed' eller deaktivera PWM-utgång X57 eller X58 (endast CC 4xx med 8 reglerkretsar)


Error description 11391

Error message

Spärrad knapp

Cause of error

Du tryckte på en knapp som för tillfället är spärrad av NC-programvaran.

Error correction

Om det behövs, upprepa funktionen vid ett senare tillfälle.


Error description 11410

Error message

Global Q-param. ej definierad

Cause of error

Vid programkörning (programtest) konstaterades att en globalt verksam Q-parameter inte är definierad.

Error correction

Kontrollera att alla nödvändiga globala parametrar finns i programhuvudet eller lägg till dem om de saknas.


Error description 11411

Error message

Global Q-par. dubbelt definierad

Cause of error

Vid programkörning (programtest) konstaterades att en globalt verksam Q-parameter är definierad två gånger.

Error correction

Globala parametrar får bara definieras i programhuvudet. Kontrollera programmet och radera eventuella överflödiga definitioner.


Error description 11412

Error message

Globala parametrar saknas

Cause of error

Du försökte att testa eller exekvera ett Unit-program, i vilket en eller flera globala cykelparametrar inte är definierade i programhuvudet.

Error correction

Komplettera programhuvudet.


Error description 11413

Error message

smarT.NC ej möjligt

Cause of error

Du försökte att växla till driftart smarT.NC trots att ett program för tillfället körs i driftart programtest.

Error correction

Slutför programtestet och växla sedan till driftart smarT.NC. För tillfället är parallelldrift inte möjlig.


Error description 11442

Error message

Två vridningslägen ej tillåtet

Cause of error

I ett mönster eller en ram har du samtidigt försökt att definiera två vridningslägen.

Error correction

Definiera endast vridningsläget för huvudaxeln eller för komplementaxeln.


Error description 11453

Error message

Filnamn existerar redan

Cause of error

Du försökte att tilldela en ny fil ett namn som redan är upptaget.

Error correction

Använd ett annat filnamn.


Error description 11454

Error message

Programhuvud existerar redan

Cause of error

Du försökte att infoga UNIT 700 (programhuvud), trots att den redan existerar.

Error correction

Gör ändringarna i det redan existerande programhuvudet.


Error description 11503

Error message

8B40 Ingen servofrigivning %.2s

Cause of error

- Servo ej driftklart
- Ingen impulsfrigivning för effektmodulen
- Uz för hög
- Power-fail signal aktiv
- Vid M-styrsystem: I32 ingång inaktiv
- Vid P-styrsystem: Reglerfrigivning på X50 inaktiv
För 246 261-xx (digital strömregulator):
- För den angivna axeln har en icke tillåten motortyp valts (t.ex. linjärmotor).
- CC erhåller ett "Drive on" kommando för en icke existerande axel.
- Effektmodulen är inte redo när fältorienteringen startar.
Effektmodul redo detekteras via Ready signalen i PWM-kabeln.
- Effektmodulen är inte redo när optimering av strömregleringen startas.

Error correction

- Kontakta er servicerepresentant
- Kontrollera aktiveringen och inkopplingen av impulsfrigivningen
- Kontrollera Uz
- Kontrollera nödstoppsslingan
- Vid icke regenerativa system: Är bromsresistorn ansluten?
- Vid regenerativa system: Är energiåtermatning aktiverad?
- Kontrollera jordning och skärmning
- Byt ut effektmodulen
- Vid SIEMENS-omriktarsystem: Byt ut interface-kortet
- Byt ut reglerkortet


Error description 11552

Error message

C5E0 MP2606.x felaktig

Cause of error

- Vid CC 424 är inmatningsområdet för MP2606.x 0.0 till 0.5.

Error correction

- Kontakta er servicerepresentant
- Kontrollera inmatningsvärdet i MP2606.x


Error description 11553

Error message

C5F0 Fel ingång pos.mätsystem

Cause of error

- En felaktig ingång valdes för positionsmätsystemet (MP110.x/MP111.x)
- Tillåtna konfigurationer CC424:
6 Reglerkretsar: X201 till X206
8 Reglerkretsar: X201 till X208
10 Reglerkretsar: PWM-utgångar X51 till X56: X201 till X206
PWM-utgångar X57 till X60: X207 till X210
12 Reglerkretsar: PWM-utgångar X51 till X56: X201 till X206
PWM-utgångar X59 till X64: X209 till X214
14 Reglerkretsar: PWM-utgångar X51 till X58: X201 till X208
PWM-utgångar X59 till X64: X209 till X214
16 Reglerkretsar: PWM-utgångar X51 till X58: X201 till X208
PWM-utgångar X59 till X66: X209 till X216
- Tillåtna konfigurationer CC61xx:
PWM-utgång <-> Postionsmätsystem
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- Kontakta er servicerepresentant
- Kontrollera MP110.x/MP111.x


Error description 11559

Error message

M120: LOOK AHEAD ej möjlig

Cause of error

Du försökte att aktivera LOOK AHEAD-funktionen inom en FK-sekvens med M120 LA.

Error correction

- Radera M120 inom FK-sekvensen
- Aktivera M120 före FK-sekvensen


Error description 11574

Error message

M114 UTAN MASKINGEOMETRI

Cause of error

M-funktionen M114 programmerades trots att någon tillhörande beskrivning av maskinens geometri inte hade sparats i någon kinematiktabell.

Error correction

Definiera maskinens geometri i en kinematiktabell.


Error description 11575

Error message

AXELGEOMETRI EJ DEFINIERAD

Cause of error

Du programmerade en cykel 27 Cylindermantel (ISO: G127), trots att ingen rotationsaxel eller inte den programmerade rotationsaxeln var konfigurerad i den aktiva kinematiktabellen.

Error correction

- Definiera korrekt rotationsaxel i kontur-underprogrammet.
- Låt maskintillverkaren kontrollera kinematiktabellen.


Error description 11576

Error message

RUNDBORDS-KOORDINATER SAKNAS

Cause of error

Koordinaterna för rundbordets centrum saknas i den aktiva kinematiktabellen.

Error correction

Kontrollera kinematiktabellen. Om det behövs, kontakta din maskintillverkare.


Error description 11577

Error message

Ingen kinematik definierad

Cause of error

Du har använt M128 utan att maskingeometrin är definierad i en kinematiktabell.

Error correction

Kontrollera kinematiktabellen. Om det behövs, kontakta din maskintillverkare.


Error description 11578

Error message

Vinkelberäkning ej möjlig

Cause of error

Du har rymdvinkelinmatning aktiv vid tiltning av bearbetningsplanet trots att TNC:n inte stödjer denna mode för din maskinkonfiguration.

Error correction

Välj axelvinkelinmatning i den aktiva kinematiktabellen.
Om det behövs, kontakta din maskintillverkare.


Error description 11579

Error message

Kinematik-tabell saknas

Cause of error

- I OEM.SYS, under nyckelordet KINEMATIC=, har en felaktig sökväg eller ett felaktigt filnamn angivits för tilldelningstabellen för kinematikbeskrivningar.
- Tilldelningstabellen för kinematikbeskrivningar saknas.

Error correction

- Justera sökvägen eller filnamnet i OEM.SYS
- Skapa tilldelningstabellen


Error description 11580

Error message

Aktivera 3DROT

Cause of error

I driftart Manuell är funktionen tippning av bearbetningsplanet inte aktiv.

Error correction

Aktivera 3DROT i driftart Manuell.


Error description 11581

Error message

PLANE-funktion ej möjlig!

Cause of error

Du försökte att exekvera en PLANE-funktion, trots att din maskin inte är konfigurerad för det.

Error correction

Aktivera rymdvinkelinmatning i den aktiva kinematiktabellen. Om det behövs, kontakta din maskintillverkare.


Error description 11582

Error message

CC%d : Program %s startar inte

Cause of error

- Internt software-fel
- Styrsystemshårdvaran defekt

Error correction

- Kontakta er servicerepresentant
- Kontrollera software-versionen
- Kontrollera styrsystemshårdvaran


Error description 11583

Error message

AC10 Motor-mätsystem %.2s defekt

C300 Zn-spår %.2s felaktigt

C310 Z1-spår %.2s felaktigt

Cause of error

- Motorgivare nedsmutsad eller defekt
- Kabel defekt
- Mätsystemsingång i styrningen defekt
- Signalkontakt: Dålig kontakt eller fuktinträngning
- Fukt har trängt in i motorn
- Ingen mätsystemsignal tillgänglig
- Avbrott i motorgivarens kabel
- Motorgivarens signalamplitud saknas eller är för låg

Error correction

- Kontakta er servicerepresentant
- Kontrollera motorgivarens anslutning
- Kontrollera motorgivaren
- Kontrollera mätsystemssignalens amplitud.


Error description 11585

Error message

PLC-strobe ej tillåten (M%d)

Cause of error

- En PLC-strobe-funktion (t.ex. PLC-positionering) kommenderades, trots att NC-programmet exekveras alt. ingen NC-strobe väntar.
- Strobe för tidigt kvitterad av PLC

Error correction

- Kontakta er servicerepresentant
- Ändra PLC-programmet


Error description 11586

Error message

Testgrafik ej möjlig

Cause of error

För tillfället tillåter systemet inte att testgrafiken används.

Error correction

Använd testgrafiken vid ett senare tillfälle.


Error description 11588

Error message

PGM editeras i smarT.NC

Cause of error

Du försökte att ändra i ett program som för tillfället editeras i driftart smarT.NC.

Error correction

Avbryt formulärinmatningen i smarT.NC och utför sedan önskade ändringar i driftart Prograinmatning/editering.


Error description 11589

Error message

PGM editeras parallellt

Cause of error

Du försökte att ändra formulärdata trots att samma program samtidigt editeras i driftart Programinmatning/editering.

Error correction

Avbryt editeringen i driftart Programinmatning/editering och utför de önskade ändringarna i driftart smarT.NC.


Error description 11593

Error message

Option saknas för reglerenhet

Cause of error

Den anslutna reglerenheten stödjs inte av main computer eftersom optionen för detta inte är frigiven.

Error correction

Kontakta er servicerepresentant
- Frige optionen för denna reglerenhet


Error description 11595

Error message

Radering av filen ej möjlig

Cause of error

Du försökte att radera en fil trots att denna är vald i en annan driftart.

Error correction

Filen som skall raderas får inte vara aktiv i någon annan driftart. Selektera en annan fil i denna andra driftart och försök radera igen.


Error description 11597

Error message

Störning på PL-interface

Cause of error

Störningar detekterades på gränssnittet till PL 510.

Error correction

- Kontakta er servicerepresentant
- Kontrollera anslutningen av PL 510
- Kontrollera jordningarna


Error description 11598

Error message

PLC-partition: För lite minne

Cause of error

För lite ledigt minne på PLC-partitionen.

Error correction

- Kontakta er servicerepresentant
- Radera filer som inte längre behövs från PLC-partitionen


Error description 11601

Error message

CC%d: TIMEOUT CMD=0x%02X

Cause of error

- Internt software-fel

Error correction

- Kontakta er servicerepresentant
- Kontrollera software-version


Error description 11748

Error message

E015 CC skyddsdörr öppen vid bromstest

Cause of error

- Bearbetningsutrymmets skyddsdörrar öppnades under bromstestet

Error correction

- Stäng skyddsdörrarna
- Stäng av styrsystemet och starta upp det på nytt
- Avstängningstestet och bromstestet startas automatiskt


Error description 11750

Error message

Fil ej tillgänglig

Cause of error

Via funktionen "senaste filerna" har du försökt att selektera en fil som inte längre existerar eller har flyttats.

Error correction

Selektera en annan fil eller öppna en ny fil.


Error description 11751

Error message

Välj fil på nytt!

Cause of error

Du har ändrat filegenskapen "Skrivskydd" utanför TNC-applikationen, samtidigt som denna fil valdes för editering i TNC:n.

Error correction

Selektera filen på nytt med knappen PGM MGT.


Error description 11752

Error message

Label-namn upptaget

Cause of error

Du har försökt att tilldela samma Label-namn i flera NC-block LBL SET.

Error correction

Använd olika Label-namn.


Error description 11753

Error message

Label-namn tilldelat flera ggr

Cause of error

I det aktiva NC-programmet var ett och samma Label-namn tilldelat flera gånger med funktionen LBL SET.

Error correction

Ändra NC-programmet: Använd olika Label-namn


Error description 11754

Error message

Label-namn ej funnet

Cause of error

Du har försökt att anropa ett underprogram eller en programdelsupprepning som inte existerar med LBL CALL.

Error correction

- Ändra namnet i LBL CALL-blocket.
- Lägg till underprogrammet alt. programdelsupprepningen.


Error description 11755

Error message

Label-namn i rad %u upptaget

Cause of error

Du har försökt att tilldela samma Label-namn i flera NC-block LBL SET.

Error correction

Använd olika Label-namn.


Error description 12214

Error message

USB-enhet kan inte tas bort

Cause of error

På USB-enheten som du vill ta bort är en fil fortfarande öppen. Därför kan den inte tas bort från iTNC:ns katalogstruktur. Om du trots det tar bort enheten kan detta leda till dataförlust och felfunktion.

Error correction

- Avsluta en eventuellt startad Print-utmatning till denna enhet i driftart Blockföljd/Enkelblock/MDI eller Programtest.
- Avsluta en eventuellt öppnad editor för en fil på denna enhet.


Error description 12215

Error message

USB-enhet borttagen utan att stänga

Cause of error

Du har tagit bort en USB-enhet från gränssnittet, utan att först ha tagit bort den från iTNC:ns katalogstruktur. Detta kan leda till dataförlust och felfunktion.

Error correction

Placera markören på enheten i filhanteraren i driftart Programinmatning/Editering innan du tar bort en USB-enhet. Tryck på softkey "Ytterligare funktioner" och därefter på softkeyn för att ta bort USB-enheten.


Error description 12283

Error message

Ingen spetsvinkel definierad

Cause of error

Du har definierat parameter Q343 i centrercykel 240 så att centreringen skall ske till en diameter.
För det aktiva verktyget finns dock inte någon spetsvinkel definierad.

Error correction

- Sätt parameter Q343=0 (Centrera till angivet djup).
- Definiera spetsvinkeln i kolumnen T-ANGLE i verktygstabellen TOOL.T.


Error description 12284

Error message

Motsägelsefulla data

Cause of error

I Centrercykel 240 har du definierat valet Djup/Diameter (Q343) med en icke tillåten kombination av parameter Djup (Q201) och Diameter (Q344).

Error correction

Tillåtna definitioner:
Q343=1 (Diameteruppgift aktiv): Q201 måste vara 0 och Q344 får inte vara 0.
Q343=0 (Djupuppgift aktiv): Q201 får inte vara 0 och Q344 måste vara 0.


Error description 12358

Error message

AVBROTT i block %u (%u %%)

Cause of error

Du har avslutat sökfunktionen i förtid.

Error correction

Starta i förekommande fall sökfunktionen på nytt och låt den slutföra processen.


Error description 12759

Error message

Treeview-uppbyggnad avbruten

Cause of error

Vid selektering av ett långt smarT.NC-program har du avbrutit uppbyggnaden av trädstrukturen. TNC:n presenterar därför inte programmet komplett i trädstrukturen i smarT.NC. Programtest resp. exekvering av programmet är inte möjlig.

Error correction

Selektera programmet på nytt och vänta tills TNC:n har byggt upp hela trädstrukturen.


Error description 12760

Error message

MC fläkt defekt

Cause of error

Fläktens varvtal är för lågt.

Error correction

- Byt ut fläkten
- Kontakta er servicerepresentant


Error description 12767

Error message

Reentrance impossible

Cause of error

Reentrance into smarT.NC is at present not possible.

Error correction

Restart the run.


Error description 12768

Error message

För många units programmerade

Cause of error

Det program som du har selekterat innehåller för många Units och kan därför inte längre hanteras av TNC:n.

Error correction

Dela upp programmet i flera mindre program.


Error description 12770

Error message

3,3V-försörjningsspänning för hög

Cause of error

Styrsystemets 3,3V-försörjningsspänning är för hög.

Error correction

- Kontakta Er service-representant
- Kontrollera strömförsörjningen


Error description 12771

Error message

3,3V-försörjningsspänning för låg

Cause of error

Styrsystemets 3,3V-försörjningsspänning är för låg.

Error correction

- Kontakta er service-representant
- Kontrollera strömförsörjningen
- Kontrollera förbrukarnas strömkonsumtion (mätsystemen)


Error description 12789

Error message

8890 TRC: Felaktig motortyp %s

Cause of error

- Axeln, som kompenseringen för momentpulsering har aktiverats för via MP2260.x, är ingen synkron- eller linjärmotor.

Error correction

- Kontakta er servicerepresentant
- Deaktivering av kompenseringen: Radera uppgiften i MP2260.x


Error description 12791

Error message

88A0 TRC: Felaktig styrning %s

Cause of error

- Kompenseringsfilen genererades för ett annat styrsystem än det som används för tillfället. Kopiering av kompenseringsfiler från ett annat styrsystem är inte tillåtet.

Error correction

- Kontakta er servicerepresentant
- Bestäm kompenseringsparametrarna på nytt med TNCopt under Optimering/Torque Ripple Compensation
- Deaktivering av kompenseringen: Radera uppgiften i MP2260.x


Error description 12793

Error message

88B0 TRC: Felaktig fil motor %s

Cause of error

- Kompenseringsfilen genererades för en motor med ett annat hastighetsmätsystem med EnDat-gränssnitt än det som används för tillfället. Kopiering av kompenseringsfiler från ett annat styrsystem är inte tillåtet.

Error correction

- Kontakta er servicerepresentant
- Bestäm kompenseringsparametrarna på nytt med TNCopt under Optimering/Torque Ripple Compensation
- Deaktivering av kompenseringen: Radera uppgiften i MP2260.x


Error description 12795

Error message

C610 TRC: PWM-frekvens för hög %s

Cause of error

- Axeln, som kompenseringen för momentpulsering har aktiverats för via MP2260.x, körs med en PWM-frekvens på mer än 5000 Hz.

Error correction

- Kontakta er servicerepresentant
- Ställ in PWM-frekvensen för axeln på ett värde som är mindre eller lika med 5000 Hz
- Deaktivering av kompenseringen: Radera uppgiften i MP2260.x


Error description 12797

Error message

C620 TRC: Ogiltig parameter %s

Cause of error

- Ogiltig parameter i axelns kompenseringsfil

Error correction

- Kontakta er servicerepresentant
- Bestäm kompenseringsparametrarna på nytt med TNCopt under Optimering/Torque Ripple Compensation
- Deaktivering av kompenseringen: Radera uppgiften i MP2260.x


Error description 12823

Error message

Ange verktygsradie större än 0

Cause of error

För det aktiva verktyget har du definierat en fräsradie som är mindre eller lika med 0 i verktygstabellen.

Error correction

Verktygsmätning är endast möjlig med positiv verktygsradie. Ändra radien i tabellen.


Error description 12824

Error message

Fler än 5 axlar vid PLC-pos.

Cause of error

Vid en PLC-positionering definierades fler än 5 axlar i ett förflyttningsblock, TNC:n kan dock bara förflytta 5 axlar simultant.

Error correction

Kontakta din maskintillverkare.


Error description 12830

Error message

Spårläge 0 ej tillåtet!

Cause of error

Du har försökt att exekvera cykel 254 med spårläge 0 (Q367=0) i kombination med punktmönstercykel 221.

Error correction

Använd spårläge Q367=1, 2 eller 3 när du vill exekvera cykel 254 tillsammans med punktmönstercykel 221.


Error description 12837

Error message

Kontur-UP: Endast 1 axel prog.

Cause of error

Du har inte definierat bearbetningsplanets båda koordinater i ett konturunderprograms första block.

Error correction

- Definiera en linjär- och en rotationsaxel i konturunderprogrammets första block vid SL-cykel 27 till 39.


Error description 12857

Error message

Tillåten PGM-längd överskriden

Cause of error

Du har försökt att läsa in ett program med fler än 100 NC-block i en demoversion av iTNC 530-programstationen.

Error correction

- Läs bara in program som innehåller färre än 100 NC-block
- Köp fullversionen av programstationen. I fullversionen existerar inte några begränsningar avseende programlängden. Kontakta HEIDENHAIN för mer information.


Error description 13066

Error message

Preset lagring ej möjlig

Cause of error

Ett försök utfördes att ändra ett Preset-värde vid aktivt verktygsaxelsystem.

Error correction

Välj inställningen Aktiv resp. Inaktiv i 3D Rot-menyn för att ändra en Preset.


Error description 13072

Error message

Inställn. utgångspkt ej tillåten

Cause of error

Du har försökt att sätta en utgångspunkt, trots att funktionen M114 är aktiv.

Error correction

- Upphäv M114 med M115 före inställning av utgångspunkten
- Definiera funktionen Tiltning av bearbetningsplanet med motsvarande vinklar


Error description 13147

Error message

PLC-programmet exekveras inte

Cause of error

Ett försök utfördes att aktivera en funktion som kräver ett PLC-program som exekveras.

Error correction

- Starta PLC-programmet.
- Kontrollera MP7210 (endast MP7210 <> 2).


Error description 13154

Error message

Cause of error

Två kollisionsövervakade objekt har underskridit ett bestämt minsta avstånd.
|<-->| Förvarning - Stort avstånd
|<->| Varning - Litet avstånd

Error correction

Kvitter felmeddelandet med knappen CE och frikör axlarna.


Error description 13155

Error message

Kollisionsvarning kvitterad

Cause of error

Maskinen har körts in i ett kollisionsskyddat område. Ytterligare förflyttning skulle resultera i en kollision.
|<>| Kollisionsskyddet förhindrar ytterligare förflyttning av axlarna.

Error correction

Deaktivera kollisionsövervakningen för Manuell drift via softkeymenyn och förflytta axlarna försiktigt bort från riskområdet.
Beakta förflyttningsriktningen!


Error description 13156

Error message

Profibus-Firmware ej aktuell

Cause of error

Profibus-firmware på Profibus-mastern kunde inte aktualiseras.

Error correction

- Kontakta er servicerepresentant
- Byt ut Profibus-mastern


Error description 13302

Error message

MPFRAGMENTFILE ej tillgänglig

Cause of error

Den i OEM.SYS under "MPFRAGMENTFILE =" angivna filen kan inte öppnas.

Error correction

- Kontakta er servicerepresentant
- Skapa filen för "MPFRAGMENTFILE =" eller ändra uppgiften i OEM.SYS


Error description 13340

Error message

INMATAT VÄRDE FEL

Cause of error

Du har försökt att skriva ett värde som ligger utanför den tillåtna inmatningsgränsen med funktionen FN17.

Error correction

Korrigera värdet.


Error description 13348

Error message

DHCP: Inmatning ej tillåten

Cause of error

Du har försökta att ändra TNC-nätverksinställningen trots att DHCP (Dynamic Host Configuration Protocoll, dynamisk tilldelning av IP-adresser) är aktiv.

Error correction

- Kontakta i förekommande fall nätverksadministratören
- Radera i förekommande DHCP från kolumnen ADRESS och ange sedan data


Error description 13381

Error message

Återställa kolumn ej tillåtet

Cause of error

Du har tryckt på softkey ÅTERSTÄLL KOLUMN.

Error correction

Återställning är bara möjlig för följande kolumner:
RSV, LOCKED_ABOVE, LOCKED_BELOW, LOCKED_LEFT, LOCKED_RIGHT.


Error description 13386

Error message

8081 Uz för låg

Cause of error

- Mellankretsens spänning i försörjningsenheten är för låg

Error correction

- Kontakta er servicerepresentant
- Spänningsfall för försörjningen i försörjningsmodulen
- För hög effektförbrukning för axlarna->aktiverar spindelns effektbegränsning
- Kontrollera MP2192


Error description 13387

Error message

Ange ansättning som inte är 0

Cause of error

Du har definierat en bearbetningscykel med skärdjup 0.

Error correction

Ange ansättning som inte är 0.


Error description 13475

Error message

Funktion ej tillåten!

Cause of error

Du har försökt att överföra en råämnesdefinition från ett .HU-program, trots att du inte har selekterat det aktuella konturprogrammet från ett .HU-program.

Error correction

Använd bara funktionen när du har startat konturprogrammeringen från ett UNIT-program.


Error description 13476

Error message

Buffertminne tomt!

Cause of error

Du har försökt att infoga ett block från buffertminnet, trots att buffertminnet är tomt.

Error correction

Fyll först buffertminnet via funktionen KOPIERA BLOCK eller KLIPP UT BLOCK.


Error description 13477

Error message

MC bromsstyrning defekt

Cause of error

- Servoförstärkare defekt
- Inkopplingen av bromsregleringen felaktig (kortslutning till 0 V, kortslutning till 24 V)

Error correction

- Kontakta er servicerepresentant


Error description 13478

Error message

MC bromsstyrning defekt %.2s

Cause of error

- Servoförstärkare defekt
- Inkopplingen av bromsregleringen felaktig (kortslutning till 0 V, kortslutning till 24 V)

Error correction

- Kontakta er servicerepresentant


Error description 13486

Error message

Varvtal utanför områdesgränserna %d%%

Cause of error

Spindelns ärvarvtal avviker för mycket från det programmerade börvarvtalet.

Error correction

Ibland resulterar för höga bearbetningskrafter i en otillåten reducering av spindelvarvtalet.
- Ändra i förekommande fall varvtalet eller matningen.
- Ändra i förekommande fall skärdjupet


Error description 13487

Error message

USB: TNC:n stödjer inte enheten

Cause of error

- Du har anslutit en enhet till USB-bussen som TNC-programvaran inte stöder.
- Du har en programvarunivå som inte stöder USB-blockenheter (minnesenheter, hårddiskar, CD-ROM-enheter).

Error correction

- Använd ISO9660-formatering.
Ignorera meddelandet om du har anslutit en HUB.
Om meddelandet återkommer ofta utan att du har lagt till eller tagit bort enheter, kontakta kundtjänst.
- Uppdatera NC-programvarans utvecklingsnivå (FCL):
Kontakta din maskintillverkare.


Error description 13581

Error message

E012 N0-statustest på aktiv

Cause of error

- Uppmätt status för '-N0'-signalen är 'high'-nivå
- '-N0'-signalen växlar inte till status 'aktiv' ('low'-nivå)

Error correction

- Programvarufel
- Hårdvara defekt
- Kontakta er servicerepresentant


Error description 13582

Error message

E013 N0-statustest på inaktiv

Cause of error

- CCU avstängningssignal: -N0 växlar inte till high-nivå
- Uppmätt status för '-N0'-signalen är 'low'-nivå

Error correction

- Programvarufel
- Hårdvara defekt
- Kontakta er servicerepresentant


Error description 13649

Error message

F200 Bromsledningstest utfördes inte %d

Cause of error

- MC utför inte något test av motorbromsledningen, trots att detta är nödvändigt enligt parameterinställning.
- Anropet av testning av en bromsledning pågår längre än 10 [sek].

Error correction

- Kontakta er servicerepresentant


Error description 13650

Error message

F100 Bromstest utfördes inte %d

Cause of error

- MC utför inte något test av motorbroms(ar), trots att detta är nödvändigt enligt parameterinställning.
- Anropet av testning av en motorbroms pågår längre än 5 [sek].

Error correction

- Kontakta er servicerepresentant


Error description 13741

Error message

Rad %d: tecken ; saknas

Cause of error

I formatbeskrivningsfilen har du inte matat in blockslutstecknet i den angivna raden.

Error correction

Definiera blockslutstecknet ; i den angivna raden.


Error description 13742

Error message

Rad %d: Ant. nyckelord

Cause of error

I formatbeskrivningsfilen har du matat in fler än 32 nyckelord i den angivna raden.

Error correction

Definiera maximal 32 nyckelord per rad.


Error description 13743

Error message

Rad %d: Felaktigt nyckelord

Cause of error

I formatbeskrivningsfilen har du definierat ett okänt nyckelord i den angivna raden.

Error correction

Använd bara tillåtna nyckelord.


Error description 13744

Error message

Rad %d: Okänt kommando

Cause of error

I formatbeskrivningsfilen har du använt ett okänt kommando i den angivna raden.

Error correction

Använd bara tillåtna kommandon.


Error description 13745

Error message

Rad %d: Felaktig formatanvisn.

Cause of error

I formatbeskrivningsfilen har du använt en icke tillåten formatinstruktion i den angivna raden.

Error correction

Använd bara tillåtna formatinstruktioner.


Error description 13746

Error message

Rad %d: Ofullständ. formatanv.

Cause of error

I formatbeskrivningsfilen har du inte avslutat formatbeskrivningen i den angivna raden.

Error correction

Avsluta formatbeskrivningen med tecknet "


Error description 13747

Error message

Rad %d: För långt nyckelord

Cause of error

I formatbeskrivningsfilen har du använt ett för långt nyckelord i den angivna raden.

Error correction

Ett nyckelords maximalt tillåtna längd motsvarar 32 tecken.


Error description 13748

Error message

Rad %d: Index saknas

Cause of error

I formatbeskrivningsfilen har du definierat ett nyckelord som kräver inmatning av ett index i den angivna raden. Index har dock inte definierats.

Error correction

Ange nyckelordets index.


Error description 13749

Error message

Rad %d: ] saknas vid index

Cause of error

I formatbeskrivningsfilen har du inte definierat en klammer ] vid ett nyckelord med index i den angivna raden.

Error correction

Ange klammer på rätt ställe.


Error description 13750

Error message

Maskfil ej funnen

Cause of error

Den av dig definierade maskfilen kunde inte öppnas.

Error correction

- Kontrollera stavningen på maskfilens namn.
- Säkerställ att maskfilen befinner sig i korrekt katalog.


Error description 13751

Error message

Utmatningsfil kan inte skapas

Cause of error

TNC:n kunde inte skapa utmatningsfilen:
- Utmatningsfilen är selekterad i driftart Inmatning.
- Katalogen som skrivningen skall ske till existerar inte.

Error correction

- Utmatningsfilen får inte vara selekterad i driftart Inmatning.
- Skapa katalogen som skrivningen skall ske till.


Error description 13752

Error message

Editering ej tillåten

Cause of error

Du har försökt att editera en UNIT, trots att markeringsfunktionen är aktiv.

Error correction

Avsluta markeringsfunktionen för att kunna editera UNIT.


Error description 13753

Error message

TOOL.T: Antal skär definierat=0

Cause of error

Du har definierat en matning per tand via FZ, utan att ha definierat det aktiva verktygets antal skär.

Error correction

Definiera antalet skär (som inte får vara 0) i kolumnen CUT. i TOOL.T för det aktiva verktyget.


Error description 13758

Error message

M118 ej tillåten

Cause of error

Du har försökt att aktivera funktionen M118 vid aktiv kollisionsövervakning.

Error correction

Handrattsöverlagringen med M118 i kombination med kollisionsövervakningen är inte tillåten. Ta bort M118 från NC-programmet eller deaktivera kollisionsövervakningen.


Error description 13762

Error message

ANGE
NOLLPUNKT
DIREKT

Cause of error


Error description 13769

Error message

Icke reglerad axel %.2s: Stillestånd

Cause of error

Vid aktiv M128 alt. aktiv FUNCTION TCPM överskreds toleransen för stilleståndsövervakning (MP1110.x) för en icke reglerad (endast presenterad) axel.
Eventuellt försökte du att positionera denna axel manuellt.

Error correction

För manuell positionering av icke reglerade (endast presenterade) axlar, deaktivera M128 resp. FUNCTION TCPM eller positionera axeln tillbaka inom toleransen.


Error description 13816

Error message

Funktion ej tillåten

Cause of error

Du har försökt att använda en funktion som är spärrad i ditt styrsystem via FCL-förvaltningen.

Error correction

FCL-funktioner är standardmässigt spärrade efter en uppdatering av programvaran. Genom inmatning av kodnummer 65535 i SIK-menyn kan du frige dessa funktioner för teständamål under en begränsad tid. Genom inmatning av ett kodnummer som kan köpas kan du
frige FCL-funktionerna permanent. Kontakta din maskintillverkare eller med styrsystemskundtjänst för att göra detta.


Error description 13825

Error message

Funktion ej frigiven

Cause of error

Du har försökt att använda en software-option som inte är frigiven i ditt styrsystem.

Error correction

Kontakta din maskintillverkare eller styrsystemskundtjänst om du vill köpa software-optionen.


Error description 13827

Error message

DXF-fil felaktig

Applikation 'DXF_CONVERTER' ej möjlig

Cause of error

Du har försökt att öppna en DXF-fil som inte kan behandlas av TNC:n.

Error correction

- Kontrollera att DXF-filen är i ett ASCII-format.
- Generera DXF-filen i format AutoCAD R12 (AC1009).
Försök att skapa DXF med ett annat CAD-system om felet återkommer flera gånger.
- Kontakta kundtjänst i förekommande fall.


Error description 13838

Error message

Autom. knappspärr upphävd

Cause of error

TNC:n spärrar knapptryckningar vid statusväxling. Denna spärr upphävdes eftersom statusväxlingen ännu inte hade avslutats efter 15 sekunder.

Error correction

Vänta tills statusväxlingen har utförts.


Error description 13941

Error message

HSCI-Ethernet-anslutning avbruten

Cause of error

Ethernet-överföringen är störd.

Error correction

- Kontrollera kablarna
- Kontakta er servicerepresentant


Error description 13945

Error message

Funktion ej tillåten

Cause of error

Du har försökt att använda en funktion som inte är tillgänglig i din maskin.

Error correction

Alla förutsättning finns inte för den av dig valda funktionen i din maskin. Kontakta i förekommande fall din maskintillverkare.


Error description 13957

Error message

Editering ej tillåten

Cause of error

Du har försökt att selektera en fil som bara kan redigeras i driftart smarT.NC.

Error correction

Selektera och redigera filen i driftart smarT.NC.


Error description 13958

Error message

M136 ej tillåten med FU/FZ

Cause of error

I ett Inch-program har du kombinerat funktionerna FU (matning i inch/varv) alt. FZ (matning i inch/tand) med funktionen M136 (matning i 0.1 inch/varv).

Error correction

Använd inte båda funktionerna samtidigt i ett NC-program. HEIDENHAIN rekommenderar användning av funktionerna FU resp. FZ eftersom matningen kan anges direkt i inch/varv resp. inch/tand.


Error description 13960

Error message

smarT.NC ej tillåten

Cause of error

Du har försökt att selektera driftart smarT.NC, trots att cykelstrukturen inte är korrekt inställd.

Error correction

Välj cykel-setup "iTNC 530 (340 490)" via MOD-funktionen för att kunna aktivera driftart smarT.NC.


Error description 13961

Error message

Inkremental-inmatn. ej tillåten

Cause of error

Du har programmerat den första positionen inkrementalt i PATTERN DEF-blocket.

Error correction

Programmera alltid den första positionen absolut i PATTERN DEF-blocket.


Error description 14017

Error message

Växling Q399 ej tillåten

Cause of error

Du har försökt att aktivera vinkelföljning med avkännarcykel 441, trots att denna funktion är deaktiverad via maskinparameter 6165.

Error correction

Sätt maskinparameter 6165 = 1 (MOD-funktion, kodnummer 123) och kalibrera sedan avkännarsystemet på nytt.


Error description 14018

Error message

MC stilleståndsövervakning %.2s

Cause of error

- Positionsavvikelsen i SBH (säkert driftstopp) är större än det i maskinparameter MP545.x fastställda värdet.
- När spindel och axlar bromsas vid ett Nödstopp och axlarna stannar tidigare än spindeln, stilleståndsövervakas axlarna i förhållande till värdet från MP545.x tills spindeln stannar.
- Vid stängda skyddsdörrar i driftart Automatik stilleståndsövervakas axlar vars servodrifter är avstängda (t.ex. låsta axlar) i förhållande till värdet från MP545.x.
- Efter att säkerhetsbrytaren har släppts förflyttar sig verktygsmagasinsaxeln längre än den i maskinparameter MP550.x definierade sträckan.
- Efter att säkerhetsbrytaren har släppts är verktygsmagasinsaxeln i rörelse under längre tid än 3s.

Error correction

Kontakta er servicerepresentant.


Error description 14019

Error message

CC%d timeout vid strömmätning

Cause of error

Vid avstängningstestet utförs en strömmätning av CC, vilken startas av MC.
Sker ingen kvittering inom max. 2s, resulterar detta i en Stop0-reaktion.

Error correction

Kontakta er servicerepresentant


Error description 14020

Error message

MC felaktig S-driftart

Cause of error

Programvarufel

Error correction

Kontakta er servicerepresentant


Error description 14022

Error message

CC maskinknapp intryckt

Cause of error

En eller flera maskinknappar som är förbundna med MT, är aktiva på CC-sidan.

Error correction

- Släpp knappen(arna) alt. kontrollera inkopplingen
- Kontakta er servicerepresentant


Error description 14023

Error message

MC säkerhetsbrytare MB påverkad

Cause of error

Säkerhetsbrytare MB är aktiv på MC-sidan.

Error correction

- Släpp knappen alt. kontrollera inkopplingen
- Kontakta er servicerepresentant


Error description 14024

Error message

CC säkerhetsbrytare MB påverkad

Cause of error

Säkerhetsbrytare MB är aktiv på CC-sidan.

Error correction

- Släpp knappen alt. kontrollera inkopplingen
- Kontakta er servicerepresentant


Error description 14025

Error message

CC säkerhetsbrytare handratt påverkad

Cause of error

Säkerhetsbrytare Handratt är aktiv på CC-sidan.

Error correction

- Släpp knappen alt. kontrollera inkopplingen
- Kontakta er servicerepresentant


Error description 14026

Error message

CC säkerhetsbrytare Vktmag påverkad

Cause of error

Säkerhetsbrytare Verktygsväxlare är aktiv på CC-sidan.

Error correction

- Släpp knappen alt. kontrollera inkopplingen.
- Kontakta er servicerepresentant


Error description 14027

Error message

CC skyddsdörrar öppna

Cause of error

En eller flera skyddsdörrar A/S/T på CC är öppna.

Error correction

- Stäng dörren(arna) alt. kontrollera inkopplingen
- Kontakta er servicerepresentant


Error description 14032

Error message

BERÄKNAD KOORDINAT FÖR STOR

Cause of error

Genom interna beräknar i kombination med cykeln Skalfaktor eller Axelspecifik skalfaktor uppstår ett otillåtet stort siffervärde.

Error correction

Kontrollera de programmerade värdena i Skalfaktor-cyklerna.


Error description 14156

Error message

Ingen verktygsaxel programmerad

Cause of error

- Du har försökt att förflytta verktyget med den "Virtuella verktygsaxeln".
Definitionen för verktygsaxeln är inte tillgänglig eller har upphävts.

Error correction

- Programmera ett TOOL CALL-block med uppgift om verktygsaxel (DIN/ISO: planval G17 - G20)
- Kontrollera MP7300


Error description 14253

Error message

Varning: Förpos-höjd definierad!

Cause of error

Du har dolt eller spärrat en punkt, för vilken frampositioneringshöjden har definierats. Detta kan i olyckliga fall leda till en kollision.

Error correction

Kontrollera om framkörningen till nästa punkt kan ske utan risk.


Error description 14254

Error message

MC säkerhetsbrytare påverkad

Cause of error

Säkerhetsbrytaren på maskinpanelen alt. handratten är intryckt.

Error correction

- Släpp säkerhetsbrytaren
- Kontrollera ingångarna


Error description 14255

Error message

CC säkerhetsbrytare påverkad

Cause of error

Säkerhetsbrytaren på maskinpanelen alt. handratten är intryckt.

Error correction

- Släpp säkerhetsbrytaren
- Kontrollera ingångarna


Error description 14299

Error message

Programkonvertering ej möjlig

Cause of error

Du har försökt att konvertera ett program som innehåller ett DIN/ISO-programanrop.

Error correction

Ändra NC-programmet


Error description 14434

Error message

Områdesdefinition felaktig!

Cause of error

Du har definierat en områdesdefinition i cykel 30 (DIN/ISO: G60) felaktigt.

Error correction

Ange en mindre koordinat för Min-punkten än koordinaten för Max-punkten.


Error description 14479

Error message

Ingen nollpunktstab. selekterad

Cause of error

Via softkey har du försökt att välja ett nollpunktsnummer, trots att inte någon nollpunktstabell har selekterats i programhuvudet.

Error correction

Ange nollpunktstabellen som nollpunkterna skall selekteras från under optioner i programhuvudet (UNIT 700).


Error description 14486

Error message

M140 MB MAX ej tillåten

Cause of error

iTNC:n kan inte simulera funktionen M140 MB MAX eftersom övervakningen av bearbetningsutrymmet är inaktiv.

Error correction

Aktivera övervakningen av bearbetningsutrymmet för programtestet:
> Välj MOD-funktion
> Välj funktionen RÅÄMNE I BEARB.-RUM
> Aktivera övervakningen av bearbetningsutrymmet via softkey


Error description 14487

Error message

Max. teckenlängd överskridet

Cause of error

Du har kopplat ihop flera string-variabler och därmed överskridit den maximalt tillåtna teckenlängden.

Error correction

Överskrid inte den maximalt tillåtna teckenlängden på 2047 tecken.


Error description 14518

Error message

Verktygsnummer ej tillåtet

Cause of error

Du har försökt att definiera ett verktygsnummer i ett TOOL CALL eller ett TOOL DEF-block trots att detta är förbjudet enligt en maskinparameter.

Error correction

- Ange verktygsnamn.
- Anpassa maskinparameter 7483, vid behov kontakta maskintillverkaren.


Error description 14519

Error message

Verktygsnamn ej tillåtet

Cause of error

Du har försökt att definiera ett verktygsnamn i ett TOOL CALL eller ett TOOL DEF-block trots att detta är förbjudet enligt en maskinparameter.

Error correction

- Ange verktygsnummer.
- Kontakta maskintillverkaren vid behov


Error description 14520

Error message

Division med 0 ej tillåtet

Cause of error

Du har försökt att utföra en division med 0.

Error correction

Kontrollera beräkningen, ändra NC-programmet.


Error description 14521

Error message

Roten ur ej tillåtet

Cause of error

Du har försökt att beräkna roten ur ett negativt tal.

Error correction

Kontrollera beräkningen, ändra NC-programmet.


Error description 14522

Error message

Logaritm ej tillåtet

Cause of error

Du har försökt att beräkna logaritmen av ett negativ tal.

Error correction

Kontrollera beräkningen, ändra NC-programmet.


Error description 14523

Error message

Tangens ej tillåtet

Cause of error

Du har försökt att beräkna tangens för en vinkel på 90° (eller en jämn multipel därav).

Error correction

Kontrollera beräkningen, ändra NC-programmet.


Error description 14525

Error message

Funktion spärrad via FCL

Cause of error

Du har försökt att definiera en matningsfaktor Q401 i cykel 22 (DIN/ISO: G122) som är mindre än 1. Denna funktion är dock spärrad i din TNC via FCL-förvaltningen.

Error correction

Upgrade-funktioner är standardmässigt spärrade efter en uppdatering av programvaran. Genom inmatning av kodnummer 65535 i SIK-menyn kan du frige dessa funktioner för test under en bestämd tidsrymd. Genom att ange ett kodnummer som kan köpas kan du frige
FCL-funktionerna permanent. Kontakta din maskintillverkare eller HEIDENHAIN för att göra detta.


Error description 14550

Error message

Arcus cosinus: Värde större än 1

Cause of error

I en formelberäkning är värdet av argumentet större än 1.

Error correction

Argumentet för arcus cosinus måste ligga mellan -1 och +1.


Error description 14551

Error message

Arcus sinus: Värde större än 1

Cause of error

I en formelberäkning är värdet av argumentet större än 1.

Error correction

Argumentet för arcus sinus måste ligga mellan -1 och +1.


Error description 14566

Error message

Varning: VKT-utnyttjandefil skapades inte med TOOL.T!

Cause of error

In the Test Run mode of operation, you did not use the tool table TOOL.T to make the tool usage file.

Error correction

Select TOOL.T in the Test Run operating mode and test the program again. During the test run, the TNC makes a new tool usage file.


Error description 15439

Error message

M128: Preset-ändring ej tillåten

Cause of error

Du har försökt att ändra den aktiva Preseten, trots att M128 eller FUNCTION TCPM är aktiv.

Error correction

Återställ M128 resp. FUNCTION TCPM före en Preset-ändring.


Error description 15465

Error message

Inga data tillgängliga!

Cause of error

- Ingen skärdatatabell tillgänglig i katalogen TNC:\
- Inget arbetsstyckesmaterial definierat via WMAT-block
- Inget verktygsmaterial definierat i TOOL.T
- Ingen skärdatatabell definierad i TOOL.T
- Kombinationen av arbetsstyckes- och verktygsmaterial finns inte tillgänglig i den aktiva skärdatatabellen

Error correction

- Kopiera exempelfiler till katalogen TNC:\ via funktionen UPDATE DATA (>MOD, >123, >ENT, >MOD)
- Definiera arbetsstyckesmaterial via WMAT-block
- Definiera verktygsmaterial via kolumnen TMAT i verktygstabellen
- Definiera skärdatatabellen i kolumnen CTD i verktygstabellen
- Komplettera skärdatatabellen med den aktuella kombinationen av verktygs-/arbetsstyckesmaterial. Beakta skrivsättet (stora/små bokstäver).


Error description 15466

Error message

Fil saknas eller felaktig

Cause of error

Den i OEM.SYS angivna Service/Support-filen saknas eller är felaktig.

Error correction

Uppgiften för Service/Support-fil i OEM.SYS måste ändras eller så måste Service/Support-filen ändras alt. läggas in. Kontakta din maskintillverkare.


Error description 15491

Error message

LSV2: Stopp-punkt ej tillåten!

Cause of error

Ett försök att sätta en stopp-punkt via datasnittet utfördes.

Error correction

Att sätta en stopp-punkt via datasnittet är bara tillåtet i driftart Programkörning blockföljd.


Error description 15614

Error message

Ingen avkänningvinkel definierad

Cause of error

Du har inte definierat någon avkänningsriktning i avkännarcykel 4.

Error correction

Definiera åtminstone en av cykelparametrarna IX, IY eller IZ till värde som inte är 0.


Error description 15637

Error message

Referenslast spindel

Cause of error


Error description 15658

Error message

Varvtal S > än NMAX från TOOL.T

Cause of error

Du har angivit ett varvtal S som är högre än det maximala varvtal som har definierats för detta verktyg i verktygstabellen TOOL.T.

Error correction

- Ange ett lägre varvtal S.
- Ändra det maximala varvtalet i kolumnen NMAX i verktygstabellen TOOL.T.


Error description 15672

Error message

Enhet kan inte döpas om!

Cause of error

Du har försökt att döpa om en komplett enhet.

Error correction

Omdöpning av enheter är inte möjligt.


Error description 15673

Error message

Enhet kan inte kopieras!

Cause of error

Du har försökt att kopiera en komplett enhet.

Error correction

Kopiering av enheter är inte möjligt.


Error description 15674

Error message

Enhet kan inte raderas

Cause of error

Du har försökt att radera en komplett enhet.

Error correction

Radering av enheter är inte möjligt.


Error description 15675

Error message

TNC kan inte öppna filtypen!

Cause of error

Du har försökt att öppna en fil som inte kan behandlas av TNC:n.

Error correction

- Filen kan bara behandlas externt.
- Filen har ett felaktigt format.


Error description 15687

Error message

MC rörelseövervakning %.2s

Cause of error

- Defekt hårdvara
- Spindeln kan inte regleras

Error correction

- Optimera spindeln
- Byt ut hårdvaran
- Kontakta er servicerepresentant


Error description 15688

Error message

MC bromsförlopp felaktigt %.2s

Cause of error

Axlarna är inte reglerbara. dv/dt-övervakningen har triggat.

Error correction

- Kontrollera maskinparameter CfgAxParSafety/timeToleranceDvDt
- Optimera axlarna
- Byt ut hårdvaran
- Kontakta kundtjänst


Error description 15691

Error message

GOTO-funktion ej tillåten!

Cause of error

Du har försökt att genomföra en återstart i ett program med knappen GOTO blocknummer vid aktiv funktion FUNCTION TCPM AXIS SPAT.

Error correction

Vid aktiv funktion FUNCTION TCPM AXIS SPAT är en återstart av programmet bara möjlig via funktionen blockframläsning. Använda softkey BLOCKFRAMLÄSNING.


Error description 15697

Error message

8C20 Positionsmätsystem %.2s defekt

Cause of error

- Ingen mätsignal tillgänglig från positionsmätsystemet
- Positionsmätsystemet kabel är trasig
- Positionsmätsystemets signalamplitud saknas eller är för låg
- Positionsmätsystemet är nedsmutsat
- Felparametrering av MP116.1(CC424) resp. MP118/Bit1 vid användning av en extern Y-kabel
- Felparametrering av MP116.2(CC424) resp. MP118/Bit2 vid matningshastighet högre än 50kHz (räknarfrekvensen ges av mätsystemets upplösning)

Error correction

- Kontrollera positionsmätsystemets anslutning
- Kontrollera positionsmätsystemets funktion
- Kontrollera positionsmätsystemets amplitud.
- Kontrollera inställningen i MP116.1 resp. MP118/Bit 1. Vid av användning av en ext. Y-kabel måste 1 anges i denna maskinparameter.
- Kontrollera inställningen i MP116.2 resp. MP118/Bit2 och max. matningshastighet. Vid matningshastigheter högre än 50kHz (räknarfrekvensen på positionsmätsystemsingången ges av mätsystemets upplösning) måste 1 anges i MP116.2 resp. MP118/Bit2.
- Kontakta er servicerepresentant


Error description 15698

Error message

8062 Gränsvärde: Uz för låg

Cause of error

- Det i MP2192 inställda gränsvärdet för den minimala mellankretsspänningen från försörjningsenheten har underskridits.

Error correction

- Kontakta er servicerepresentant
- Spänningsfall för försörjningen i försörjningsmodulen
- För hög effektförbrukning för axlarna->aktiverar spindelns effektbegränsning
- Kontrollera MP2192


Error description 15743

Error message

8C00 Mätsystem på hastighetsingång %.2s defekt

Cause of error

- Ingen mätsignal tillgänglig från motorgivaren
- Motorgivarens kabel är bruten
- Motorgivarens signalamplitud saknas eller är för låg
- Motorgivaren är nedsmutsad
- Felparametrering av MP116.1(CC424) resp. MP118/Bit1 vid användning av en extern Y-kabel

Error correction

- Kontrollera motorgivarens anslutning
- Kontrollera motorgivarens funktion
- Kontrollera motorgivarens amplitud
- Kontrollera inställningen i MP116.1 resp. MP118/Bit 1. Vid av användning av en ext. Y-kabel måste 1 anges i denna maskinparameter.
- Kontakta er servicerepresentant


Error description 15744

Error message

8C10 Mätsystem på hastighetsingång %.2s defekt (EnDat)

Cause of error

- Positionsvärdet från motorgivaren är ogiltigt
- Avbrott i motorgivarens kabel
- Motorgivare defekt

Error correction

- Kontrollera motorgivarens anslutning
- Kontrollera motorgivaren
- Kontakta er servicerepresentant


Error description 15745

Error message

8C30 Positionsmätsystem %.2s defekt (EnDat)

Cause of error

- Positionsvärdet från positionsgivaren är ogiltigt
- Avbrott i positionsgivarens kabel
- Positionsgivare defekt

Error correction

- Kontrollera positionsgivarens anslutning
- Kontrollera positionsgivaren
- Kontakta er servicerepresentant


Error description 15746

Error message

8C40 Hastighetsingång %.2s mätvärde ej sparat (EnDat)

Cause of error

- Motorgivarens positionsvärde har inte lästs in
- Avbrott i motorgivarens kabel
- Motorgivare defekt

Error correction

- Kontrollera motorgivarens anslutning
- Kontrollera motorgivaren
- Kontakta er servicerepresentant


Error description 15747

Error message

8C50 Positionsmätsystem %.2s mätvärde ej sparat (EnDat)

Cause of error

- Positionsgivarens positionsvärde har inte lästs in
- Avbrott i positionsgivarens kabel
- Positionsgivare defekt

Error correction

- Kontrollera positionsgivarens anslutning
- Kontrollera positionsgivaren
- Kontakta er servicerepresentant


Error description 15748

Error message

8C60 Signalfrekvens på mätsystem för hastighetsingång %.2s

Cause of error

- Störning i hastighetsmätsystemets signal

Error correction

- Kontrollera mätsystemets signal
- Kontrollera skärmningen
- Kontakta er servicerepresentant


Error description 15749

Error message

8C70 Signalfrekvens på positionsmätsystem %.2s

Cause of error

- Störning i positionsmätsystemets signal

Error correction

- Kontrollera mätsystemets signal
- Kontrollera skärmningen
- Kontakta er servicerepresentant


Error description 15750

Error message

8C80 Amplitud för hög mätsystem på hastighetsingång %.2s

Cause of error

- Mätsystemets signalamplitud är för hög alt. signalen för nedsmutsning är aktiv.
- Störning i motorgivarsignalen
- Kortslutning i motorgivarens kabel
- Motorgivarens signalamplitud för hög

Error correction

- Kontrollera motorgivarens anslutning (jordning)
- Kontrollera motorgivaren
- Kontakta er servicerepresentant


Error description 15751

Error message

8C90 Amplitud för hög vid positionsmätsystem %.2s

Cause of error

- Positionsmätsystemets signalamplitud är för hög alt. signalen för nedsmutsning är aktiv.
- Störning i mätsystemets signal
- Kortslutning i mätsystemets kabel
- Mätsystemets signalamplitud för hög
- Felparametrering av MP116.1(CC424) resp. MP118/Bit1

Error correction

- Kontrollera mätsystemets anslutning (jordning)
- Kontrollera mätsystemet
- Kontrollera inställningen i MP116.1 resp. MP118/Bit 1. Vid användning av ett positionsmätsystem (ingen extern Y-kabel) måste 0 anges i denna maskinparameter.
- Kontakta er servicerepresentant


Error description 15752

Error message

8CA0 Referenssignal inkorrekt eller fel pulstal %.2s

Cause of error

- Felaktig inmatning av pulstalet STR i motortabellen
- Felaktig referenssignal
- Störimpulser
- Mätsystemets kabel defekt (avbrott eller kortslutning)

Error correction

- Kontrollera inmatningen i motortabellen
- Kontrollera varvtals- resp. hastighetsmätsystemets signal (PWM 8)
- Kontrollera mätsystemskabeln så att den inte är bruten eller kortsluts i samband med mekanisk belastning (veck, sträckning osv.).
- Kontrollera skärmningen och skärmens anslutning i mätsystemskabeln
- Byt ut mätsystemskabeln
- Byt ut motorn
- Kontakta er servicerepresentant.


Error description 15760

Error message

A001 Avbrott bromstest anropsövervakning

Cause of error

- Skyddsdörr(ar) öppnad under bromstest
- Ingen reglerfrigivningsignal under bromstest-anropsövervakning

Error correction

- Håll skyddsdörr(ar) stängd under bromstestet
- Tillse att reglerfrigivningen finns under bromstestet


Error description 15761

Error message

A002 Avbrott bromsledningstest anropsövervakning

A021 Avbrott av bromsledartest, skyddsdörr öppnad

Cause of error

- Skyddsdörr(ar) öppnad under bromsledningstest

Error correction

- Håll skyddsdörr(ar) stängd under bromsledningstestet


Error description 15763

Error message

A083 CC%d S-ingång ej lika med 0 vid dynamiskt test

Cause of error

- På alla säkerhetsrelevanta dörrkontakt- och nyckelbrytar-ingångar förväntas kortvarigt en 0V-nivå vid det dynamiska testet av den andra nödstoppslingan (inte senare än varje 1.5 min). Om en 24V-nivå ligger kvar under testfönstret på 100 ms så utlöses
felet.
- Tidsfönstret för det dynamiska testet är för kort (processortidsproblem, programvarufel)

Error correction

- Kontrollera programvaruversionen
- Kontakta er servicerepresentant
- Kontrollera inkopplingen
- Kontrollera dörrkontakter, nyckelbrytare
- Byt ut hårdvaran


Error description 15764

Error message

B200 CC%d Bromstest utfördes inte %d

Cause of error

- MC utför inte något test av motorbroms(ar), trots att detta är nödvändigt enligt parameterinställning.
- Anropet av testning av en motorbroms pågår längre än 5 [sek].
- En axel valdes bort via PLC-Modul och motsvarande parameter för genomförande av ett bromstest är fortfarande satt.

Error correction

- Kontrollera parametern för genomförande av bromstest
- Kontakta er servicerepresentant


Error description 15765

Error message

B300 CC%d Bromsledningstest utfördes inte %d

Cause of error

- MC utför inte något test av motorbromsledningen, trots att detta är nödvändigt enligt parameterinställning.
- Anropet av testning av en bromsledning pågår längre än 10 [sek].
- En axel valdes bort via PLC-Modul och motsvarande parameter för genomförande av ett bromsledningstest är fortfarande satt.

Error correction

- Kontrollera parametern för genomförande av bromsledningstest
- Kontakta er servicerepresentant


Error description 15766

Error message

Verktygsaxel ej tillåten

Cause of error

I TOOL CALL-blocket (DIN/ISO: T-block) har du programmerat en verktygsaxel som din maskintillverkare har spärrat i den för tillfället aktiva kinematiken.

Error correction

Programmera en tillåten axel, beakta informationen i din maskinhandbok.


Error description 15767

Error message

Tillåtet rörelseområde överskridet %.2s

Cause of error

Vid förflyttning i säker mode via TNCopt överskreds det tillåtna förflyttningsområdet.

Error correction

Kontrollera programinställningarna i TNCopt. Kvittera felmeddelande och försök på nytt.
Kontakta kundtjänst om felmeddelandet återkommer ofta.


Error description 15923

Error message

PLC-minneslayout har ändrats

Cause of error

Inställningar för PLC:ns minneslayout har ändrats.

Error correction

- Starta om styrsystemet
- Kontakta HEIDENHAIN om problemet kvarstår.


Error description 15967

Error message

Hjälpsystemet kan inte anropas

Cause of error

Din hårdvara förfogar inte över tillräckligt huvudminne för att kunna starta hjälpsystemet.

Error correction

För att hjälpsystemet skall kunna startas måste din hårdvara kompletteras med ytterligare huvudminne. Kontakta din maskintillverkar i detta ärende.


Error description 15969

Error message

A870 Bromstest är inte tillåtet %s

Cause of error

- Servo redo saknas (servo RDY-signal saknas på grund av fel i servodriften)
- Skyddsdörr(ar) ej stängd (krävs dock enligt parameterinställning).

Error correction

- Åtgärda servodriftens fel
- Stäng skyddsdörr(arna)
- Kontrollera parameterinställningen (ändra i förekommande fall)
- Kontakta er servicerepresentant


Error description 15970

Error message

A880 1:a Överskridning av positivt ändlägesområde %s

Cause of error

- Servodriften förflyttades in i det positiva ändlägesområdet för första gången

Error correction

- Förflytta servodriften ut ur det positiva ändlägesområdet
- Kontrollera parametrarna för ändlägesområdet (ändra i förekommande fall)


Error description 15971

Error message

A890 1:a Överskridning av negativt ändlägesområde %s

Cause of error

- Servodriften förflyttades in i det negativa ändlägesområdet för första gången

Error correction

- Förflytta servodriften ut ur det negativa ändlägesområdet
- Kontrollera parametrarna för ändlägesområdet (ändra i förekommande fall)


Error description 15973

Error message

M141 ej tillåten

Cause of error

Du har använt funktionen M141 (undertryck avkännarövervakningen) vid aktiv kollisionsövervakning.

Error correction

Använd inte funktionen M141 vid aktiv kollisionsövervakning.


Error description 16007

Error message

PARALLELL-DRIFT EJ MÖJLIGT

Cause of error

- Referenssökningen av en axel startades via en PLC-modul. Därefter kvitterades en M-funktion innan referenssökningen kunde avslutas. Av denna anledning är det inte tillåtet att fortsätta NC-programmet.
- Du har försökt att starta kontrollen av hårddisken trots att TNC:n fortfarande exekverar ett NC-program.

Error correction

- Kontakta er servicerepresentant
- Starta kontrollen av hårddisken först när TNC:n inte exekverar något NC-program.


Error description 16010

Error message

Personskyddsmodul stöds inte

Cause of error

- Reglerenhet med integrerad personskyddsmodul stöds inte av den installerade programvaran.

Error correction

- Installera frisläppt programvara
- Använd lämplig reglerenhet


Error description 16198

Error message

PLC-minneslayout kunde inte initialiseras

Cause of error

- Inställningar för PLC:ns minneslayout har ändrats (t.ex. på grund av en uppdatering av programvaran).
- Hårdvara defekt

Error correction

- Starta om styrsystemet
- Kontakta er servicerepresentant om problemet kvarstår.


Error description 16362

Error message

MC servo RDY=0 %.2s

Cause of error

Trots att SH1B.x=1 är RDY.x=0

Error correction

- Hårdvarufel
- Kontakta er servicerepresentant


Error description 16363

Error message

MC servo RDY=1 %.2s

Cause of error

Trots att SH1B.x=0 är RDY.x=1

Error correction

- Hårdvarufel
- Kontakta er servicerepresentant


Error description 16407

Error message

Ingen dataöverföring möjlig

Cause of error

På grund av ett internt fel kunde det inmatade värdet inte överföras.

Error correction

Prova dataöverföringen vid en senare tidpunkt.


Error description 16408

Error message

Axelväxling ej möjlig

Cause of error

Du har försökt att utföra en axelväxling mellan en linjär- och rotationsaxel.

Error correction

Växla bara linjäraxlar med andra linjäraxlar och rotationsaxlar med andra rotationsaxlar.


Error description 16409

Error message

Axelväxling ej möjlig

Cause of error

- Du har vid axelväxlingen försökt att i en axel avbilda två andra axlar.
- Vid axelväxlingen har du valt en axel som inte är aktiv.

Error correction

- Genomför axelväxlingen entydigt.
- Välj enbart aktiva axlar.


Error description 16410

Error message

Axelväxling ej möjlig

Cause of error

Vid axelväxlingen har du försökt att växla till en axel som inte är tillgänglig.

Error correction

Genomför axelväxlingen entydigt.


Error description 16411

Error message

Inmatningsgräns överskriden

Cause of error

I den globala programinställningen har du definierat ett värde som ligger utanför den tillåtna inmatningsgränsen.

Error correction

Kontrollera det inmatade värdet.


Error description 16412

Error message

Ingen ändring tillåten

Cause of error

När programmet exekveras har du försökt att förändra de globala programinställningarna.

Error correction

Du får bara ändra de globala programinställningarna i stoppat läge.


Error description 16413

Error message

Odefinierbart fel

Cause of error

Ett ej definierbart fel har inträffat.

Error correction

Prova den genomförda handhavandesekvensen vid ett senare tillfälle, om felet återkommer: Kontakta kundtjänst.


Error description 16561

Error message

AFC: Spindel-överbelastning

Cause of error

Vid den adaptiva matningsregleringen har en överbelastning av spindeln inträffat.

Error correction

TNC:n har utfört den av dig definierade överbelastnings-reaktionen.
Kontrollera i förekommande fall orsaken, t.ex. verktygsförslitning eller -brott, och starta programmet på nytt.


Error description 16563

Error message

Positionsmätsystem %.2s: För hög amplitud

Cause of error

Positionsmätsystemets signalamplitud är för hög alt. signalen för nedsmutsning är aktiv.

Error correction

Kontrollera positionsmätsystemets signalamplitud.


Error description 16564

Error message

Positionsmätsystem %.2s: För låg amplitud

Cause of error

Positionsmätsystemets signalamplitud är för låg alt. signalen för nedsmutsning är aktiv.

Error correction

Kontrollera positionsmätsystemets signalamplitud.


Error description 16565

Error message

Positionsmätsystem %.2s: Frekvens för hög

Cause of error

På en positionsmätsystemsingång har den maximala ingångsfrekvens överskridits.

Error correction

Kontrollera ingångsfrekvensen för positionsmätsystemet.


Error description 16586

Error message

PLANE AXIAL är inte tillåten

Cause of error

Du har definierat en rotationsaxel i funktionen PLANE AXIAL, vilken inte finns beskriven i den aktiva kinematiken.

Error correction

Använd bara PLANE AXIAL i kombination med aktiva rotationsaxlar.


Error description 16593

Error message

MC bromstest ej aktiverat

Cause of error

- Kör axlarna till en säker position före avstängningen
- Bromstest kommenderades inte av MC trots att MP2230.x !=0 (d.v.s. Utför bromstest i denna axel).

Error correction

- Programvarufel
- Kontakta er servicerepresentant


Error description 16623

Error message

Tabelldefintion felaktig

Cause of error

Kolumndefinitionen är felaktig i en fritt definierbar tabell:
- Kolumnnamn saknas
- Fältbredd ej tillåten
- Antal decimaler ej tillåtet
- Okänd kolumntyp

Error correction

Kontrollera tabelldefinition.


Error description 16658

Error message

C020 Felaktig Include-fil

Cause of error

- MC- och CC-programvaran kompilerades inte med samma Include-fil.

Error correction

- Kontrollera programvaruversionen och ladda i förekommande fall in den på nytt
- Kontakta er servicerepresentant


Error description 16660

Error message

Installationsfel

Cause of error

Öppnandet av Firmware-filen har misslyckats. Firmware-filen hittades inte eller så är filen felaktig.

Error correction

Kontakta maskintillverkaren


Error description 16661

Error message

Installationsfel

Cause of error

Läsning av Firmware-filen har misslyckats. Firmware-filen är felaktig.

Error correction

Kontakta er servicerepresentant


Error description 16662

Error message

Hårdvarufel

Cause of error

Fel vid nedladdning av Firmware-filen. Antingen inträffade ett fel under dataöverföringen av Firmware eller så innehåller filen en felaktig Firmware-version.

Error correction

Kontakta maskintillverkaren


Error description 16663

Error message

Hårdvarufel

Cause of error

Tidsöverskridelse under nedladdning av Firmware-filen. CCU har inte svarat inom den förväntade tiden. CCU är defekt eller en felaktig Firmware-version.

Error correction

Kontakta maskintillverkaren


Error description 16664

Error message

Hårdvarufel

Cause of error

Tidsöverskridelse vid beräkning av kontrollsumma för Firmware-filen. CCU har inte svarat inom den förväntade tiden. CCU är defekt eller en felaktig Firmware-version.

Error correction

Kontakta maskintillverkaren


Error description 16665

Error message

Hårdvarufel

Cause of error

Kontrollen av kontrollsumman för Firmware-filen har misslyckats. Felaktig kontrollsumma för CCU. CCU är defekt eller en felaktig Firmware-version.

Error correction

Kontakta maskintillverkaren


Error description 16666

Error message

Hårdvarufel

Cause of error

Tidsöverskridelse under nedladdning av den första delen av Firmware. CCU har inte svarat inom den förväntade tiden. CCU är defekt eller en felaktig Firmware-version.

Error correction

Kontakta maskintillverkaren


Error description 16667

Error message

Hårdvarufel

Cause of error

Tidsöverskridelse under nedladdning av den andra delen av Firmware. CCU har inte svarat inom den förväntade tiden. CCU är defekt eller en felaktig Firmware-version.

Error correction

Kontakta maskintillverkaren


Error description 16668

Error message

Hårdvarufel

Cause of error

Tidsöverskridelse vid kontrollen av om Bootcode körs. CCU har inte svarat inom den förväntade tiden. CCU är defekt eller en felaktig Bootcode-version.

Error correction

Kontakta maskintillverkaren


Error description 16669

Error message

Installationsfel

Cause of error

Öppnandet av Bootcode-filen har misslyckats. Bootcode-filen hittades inte eller så är filen felaktig.

Error correction

Kontakta maskintillverkaren


Error description 16670

Error message

Installationsfel

Cause of error

Läsning av Bootcode-filen har misslyckats. Bootcode-filen är felaktig.

Error correction

Kontakta er servicerepresentant


Error description 16671

Error message

Hårdvarufel

Cause of error

Det finns för många HSCI-enheter anslutna till styrsystemet.

Error correction

Ta bort några HSCI-enheter. Kontakta din maskintillverkare.


Error description 16672

Error message

Hårdvarufel

Cause of error

HSCI-enheten körs inte. CCU har inte svarat inom den förväntade tiden. CCU är defekt eller en felaktig Firmware-version.

Error correction

Kontakta maskintillverkaren


Error description 16673

Error message

Hårdvarufel

Cause of error

Denna CCU stöds inte. En okänd CCU är ansluten till styrsystemet.

Error correction

Kontakta maskintillverkaren


Error description 16674

Error message

Hårdvarufel

Cause of error

Tidsöverskridelse vid kontroll av om CCU körs. CCU har inte svarat inom den förväntade tiden. CCU är defekt eller en felaktig Firmware-version.

Error correction

Kontakta maskintillverkaren


Error description 16675

Error message

Installationsfel

Cause of error

Konfigurationsinställningar saknas för CCU422

Error correction

Kontakta er servicerepresentant


Error description 16676

Error message

Installationsfel

Cause of error

Konfigurationsinställningar för CCU422 är felaktiga

Error correction

Kontakta er servicerepresentant


Error description 16677

Error message

Hårdvarufel

Cause of error

Fel vid den asynkrona dataöverföringen

Error correction

Kontakta maskintillverkaren


Error description 16678

Error message

Hårdvarufel

Cause of error

Tidsöverskridelse vid identifiering av programvaran i CCU. CCU har inte svarat inom den förväntade tiden. CCU är defekt eller en felaktig Firmware-version.

Error correction

Kontakta maskintillverkaren


Error description 16679

Error message

Installationsfel

Cause of error

Ogiltig initialiseringsparameter. Konfigurationsinställningarna är felaktiga.

Error correction

Kontakta er servicerepresentant


Error description 16680

Error message

Hårdvarufel

Cause of error

Inkompatibel säkerhetsbeteckning för Mainboard och CCU. Säkerhetsbeteckningen för Mainboard och CCU är olika.

Error correction

Kontakta maskintillverkaren


Error description 16681

Error message

Hårdvarufel

Cause of error

Kontroll av Syscon Register misslyckades. Syscon Register innehåller inte det förväntade värdet. Hårdvaran kan vara defekt.

Error correction

Kontakta maskintillverkaren


Error description 16682

Error message

Hårdvarufel

Cause of error

Initialisering av enheten har misslyckats. I samband med initialiseringen av enheten har ett fel inträffat.

Error correction

Kontakta maskintillverkaren


Error description 16683

Error message

Installationsfel

Cause of error

Kunde inte öppna filen för skrivning. Felaktig konfiguration.

Error correction

Kontakta er servicerepresentant


Error description 16684

Error message

Installationsfel

Cause of error

Kunde inte läsa filens konfiguration. Felaktig konfigurationsfil.

Error correction

Kontakta er servicerepresentant


Error description 16685

Error message

Installationsfel

Cause of error

Kunde inte skriva filen hardware.sys. I konfigurationen angavs inte någon sökväg till filen hardware.sys.

Error correction

Kontakta er servicerepresentant


Error description 16686

Error message

Hårdvarufel

Cause of error

Ett fel har inträffat i samband med initialiseringen av enheten.

Error correction

Kontakta maskintillverkaren


Error description 16687

Error message

Installationsfel

Cause of error

Mainboard kunde inte hittas.

Error correction

Kontakta maskintillverkaren


Error description 16688

Error message

Internt programvarufel

Cause of error

Kunde inte generera server-interfacet

Error correction

Kontakta er servicerepresentant


Error description 16689

Error message

Internt programvarufel

Cause of error

Skapande av Interrupt Service Routine för Interrupt har misslyckats

Error correction

Kontakta er servicerepresentant


Error description 16690

Error message

Internt programvarufel

Cause of error

Interrupt existerar inte

Error correction

Kontakta er servicerepresentant


Error description 16691

Error message

Internt programvarufel

Cause of error

Ytterligare servicefunktioner för aktuell Interrupt kan inte behandlas (max. 3)

Error correction

Kontakta er servicerepresentant


Error description 16692

Error message

Internt programvarufel

Cause of error

Obekant fel

Error correction

Kontakta er servicerepresentant


Error description 16693

Error message

Internt programvarufel

Cause of error

Mainboard stöds inte av HardwareServer

Error correction

Kontakta er servicerepresentant


Error description 16694

Error message

Hårdvarufel

Cause of error

Okänd Hardware-konfiguration. Kontrollen av om det är ett en-/tvåprocessor system har misslyckats.

Error correction

Kontakta maskintillverkaren


Error description 16695

Error message

Installationsfel

Cause of error

Programvaran för enprocessorsystem körs i ett tvåprocessor system. Fel programvara.

Error correction

Kontakta maskintillverkaren


Error description 16696

Error message

Hårdvarufel

Cause of error

Läsning av HIK har misslyckats. Hårdvaran är eventuellt defekt.

Error correction

Kontakta maskintillverkaren


Error description 16697

Error message

Hårdvarufel

Cause of error

Läsning av Glue signatur har misslyckats. Hårdvaran är eventuellt defekt.

Error correction

Kontakta maskintillverkaren


Error description 16698

Error message

Installationsfel

Cause of error

Okänd hårdvara. G50 identifikation har misslyckats.

Error correction

Kontakta maskintillverkaren


Error description 16699

Error message

Hårdvarufel

Cause of error

Nätverkskort är inte tillgängligt eller så föreligger ett internt programvarufel. Läsning av MAC-adressen har misslyckats.

Error correction

Kontakta maskintillverkaren


Error description 16700

Error message

Internt programvarufel

Cause of error

Läsfel från PCI base16

Error correction

Kontakta er servicerepresentant


Error description 16701

Error message

Internt programvarufel

Cause of error

Läsfel från PCI base32

Error correction

Kontakta er servicerepresentant


Error description 16702

Error message

Installationsfel

Cause of error

Styrsystemet stöds inte av denna programvara. Fel hårdvara eller defekt hårdvara.

Error correction

Kontakta maskintillverkaren


Error description 16703

Error message

Installationsfel

Cause of error

Felaktig hårdvara.

Error correction

Kontakta maskintillverkaren


Error description 16704

Error message

Internt programvarufel

Cause of error

Åtkomst till DPRAM har misslyckats

Error correction

Kontakta er servicerepresentant


Error description 16718

Error message

Spindelvarvtal utanför toleransområdet %.2s

Cause of error

- Spindelns ärvarvtal avviker för mycket uppåt från det programmerade börvarvtalet.

Error correction

- Hårdvara defekt
- Kontakta er servicerepresentant


Error description 16798

Error message

Globala PGM-inst. deaktiverade

Cause of error

I driftart smarT.NC har du selekterat underdriftart Exekvering, trots att globala programinställningar är aktiva.

Error correction

TNC:n deaktiverar automatiskt alla aktiva globala programinställningar. I förekommande fall måste du åter aktivera inställningarna när du skall arbeta vidare i driftarterna Programkörning Enkelblock eller Blockföljd.


Error description 16800

Error message

Filtyp ej tillåten

Cause of error

Du har försökt att öppna en fil i driftart smarT.NC som inte kan visas av smarT.NC.

Error correction

Välj bara följande filtyper i smarT.NC:
- .HU för Unit-program
- .HP för punkttabeller
- .HC för konturprogram
- .DXF för externt genererade ritningar


Error description 16830

Error message

Ingen ändring av pågående PGM

Cause of error

- Du har försökt att editera ett program som redan exekveras.
- Du har försökt att editera en tabell som programmet som för tillfället exekveras redan har åtkomst till.

Error correction

- Genomför bara ändringarna i stoppat läge.
- Ändra AFC-inställningar efter att du har stoppat programmet (internt stopp) och har valt det på nytt med knappen PGM MGT.


Error description 17063

Error message

TNC:n kan inte exekvera makrot

Cause of error

Ett försök utfördes att exekvera ett NC-makro vid återskapande av maskinstatusen.

Error correction

iTNC programstationen kan inte exekvera några NC-makron vid återskapande av maskinstatusen, anpassa i förekommande fall PLC-programmet.


Error description 17161

Error message

ENDAT interpolation ej möjlig %.2s

Cause of error

- Upplösningen på EnDat-givarens absolutvärde kan inte förbättras med hjälp av inkrementalspåret.
- Givaren resp. axeln står inte stilla under utvärderingen eller är defekt.

Error correction

- Kontakta din maskintillverkare.
- Kontakta HEIDENHAIN om problemet kvarstår.


Error description 17162

Error message

Begäran el. typskylt ej möjlig

Cause of error

- Utläsning av en elektrisk typskylt från DSP är inte möjlig.
- Hårdvara defekt.

Error correction

- Kontakta din maskintillverkare.
- Kontakta HEIDENHAIN om problemet kvarstår.


Error description 17163

Error message

Fel i TRC-kompensering %.2s

Cause of error

- TRC-kompenseringsfil kunde inte överföras till DSP.
- Hårdvara defekt.

Error correction

- Kontakta din maskintillverkare.
- Kontakta HEIDENHAIN om problemet kvarstår.


Error description 17167

Error message

'AFC' saknas i NCMACRO.SYS

Cause of error

Adaptiv matningsreglering AFC: Ett försök att anropa ett NC-makro utfördes vid en överbelastningsreaktion, trots att uppgiften AFC saknas i filen NCMACRO.SYS.

Error correction

Kontakta er servicerepresentant.


Error description 17191

Error message

8160 Strömärvärde för högt %.2s

8630 Strömärvärde för högt %.2s

Cause of error

- Den maximalt tillåtna strömmen för effektmodulen överskreds

Error correction

- Kontrollera optimeringen av strömregleringen
- Kontakta er servicerepresentant
- Kontrollera motortabell, effektmodultabell och maskinparametrar
- Kontrollera eventuell kortslutning i systemet


Error description 17192

Error message

C021 Felaktig DSP-version

Cause of error

- MC- och CC-programvaran kompilerades inte med samma Include-fil.

Error correction

- Kontakta er servicerepresentant
- Kontrollera programvaruversionen och ladda i förekommande fall in den på nytt


Error description 17207

Error message

MC felaktig S-driftstatus

Cause of error

Programvarufel

Error correction

Kontakta er servicerepresentant


Error description 17384

Error message

Ej tillräckligt huvudminne

Cause of error

Du har försökt att kalla upp hjälpsystemet TNCguide eller ställa in ett asiatiskt dialogspråk, trots att ditt styrsystems hårdvara inte förfogar över tillräckligt arbetsminne.

Error correction

Ditt styrsystems hårdvara måste vara utrustad med minst 256 MByte huvudminne. Kontakta din maskintillverkare för att införskaffa detta.


Error description 17386

Error message

Palettbearbetning ej tillåten

Cause of error

Du har försökt att genomföra en palettbearbetning, trots att funktionen globala programinställningar är aktiv.

Error correction

Upphäv globala programinställningar och starta palettbearbetningen på nytt.


Error description 17387

Error message

M128 ej tillåten

Cause of error

Vid aktiv M128 har du spärrat axlar via funktionen globala programinställningar.

Error correction

Funktionen M128 och spärr av axlar kan inte vara aktiv samtidigt.
Deaktivera antingen funktionen spärra axlar eller M128.


Error description 17390

Error message

PLANE-funktion: MOVE ej möjlig

Cause of error

Du har programmerat 3 rotationsaxlar med optionen MOVE vid funktionen PLANE AXIS.
I detta fall måste TNC:n förflytta 6 axlar samtidigt, dock kan den maximalt interpolera 5 axlar.

Error correction

- Använd positioneringsbeteende TURN
- Använd positioneringsbeteende STAY och förflytta rotationsaxlarna i nästa NC-block till L A+Q120 B+Q121 C+Q122


Error description 17411

Error message

8430 Fel vid axelväxling %.2s

Cause of error

- En axel, vilken fortfarande regleras, togs bort från maskinkonfigurationen

Error correction

- Kontrollera PLC-programmet och ändra om det behövs
- Kontrollera MP10 (får inte vara satt till noll så länge axeln är aktiv)
- Kontakta er servicerepresentant


Error description 17438

Error message

Hårdvara simuleras

Cause of error

Ingen CCU hittades. Därför växlas till simuleringsmode.

Error correction

- Kontrollera CCU
- Kontrollera anslutning till CCU


Error description 17478

Error message

88C0 Max. bör-motorvarvtal %s överskridet

Cause of error

- Axel: Maximal matning är högre än motorns maximala varvtal (N-MAX) multiplicerat med MP1054
- Spindel: Maximalt spindelvarvtal är högre än motorns maximala varvtal (N-MAX) multiplicerat med utväxlingsförhållandet
- Förhållandet mellan positionsmätsystemets pulstal och motormätsystemets pulstal är felaktigt
- Uppgiften N-Max i motortabellen är felaktig
- Felaktig inmatning i MP2200
- EcoDyn: Vid det valda varvtalet överskrids den maximalt tillåtna spänningen

Error correction

- Kontakta er servicerepresentant
- Kontrollera N-MAX i motortabellen
- Kontrollera MP 1010, MP 1054
- Kontrollera maskinparameter för spindelvarvtal
- Kontrollera kolumnen STR i motortabellen och MP3142
- Kontrollera MP2200.x


Error description 17479

Error message

88D0 Kinematikkompensering %s ej möjlig

Cause of error

Kinematisk kompensering endast möjlig för
- Double-Speed-axlar
- PWM-frekvenser mindre eller lika med 5kHz

Error correction

- Kontakta er servicerepresentant
- Kontrollera MP7610
- Kontrollera MP2180


Error description 17480

Error message

C600 Strömoffset %s för hög

Cause of error

- Strömoffset för effektdelen är för stor.

Error correction

- Kontakta er servicerepresentant
- Kontrollera/byt PWM-kabeln
- Byt ut effektdelen
- PWM-utgången på CC defekt


Error description 17481

Error message

C640 PIC-växling ej möjlig %.2s

Cause of error

- Börvärde (S i inverter.inv) har ändrats
- efter DSP-start eller
- efter start av strömoptimeringen eller
- efter växling av effektdelens ready-status.

Error correction

- Kontrollera LT-uppgiften (MP2100) i MP-filen
- Kontrollera börvärdet för PICS (kolumnen S i inverter.inv)
- Ändra i förekommande fall PWM-frekvensen (till >= 5 kHz)
- Byt i förekommande fall effektmodulen


Error description 17614

Error message

8320 PIC: Ärvärde ej lika med börvärde %.2s

Cause of error

- Börvärde (värde i kolumnen S för den selekterade effektmodulen i filen inverter.inv) = 1 dock:
- Ingen PIC tillgänglig
- PIC kan inte växlas
- PIC-åtkomst är deaktiverad (MP2221, Bit0=1)
- Börvärde (värde i kolumnen S för den selekterade effektmodulen i filen inverter.inv) = 0 dock:
- PIC-åtkomst är deaktiverad (MP2221, Bit0=1) och PIC var redan växlad till 1

Error correction

- Kontrollera den angivna effektmodulen i maskinparameterfilen (MP2100)
- Kontrollera börvärdet för PIC (värdet i kolumnen S för den selekterade effektmodulen i filen inverter.inv)
- Ändra i förekommande fall PWM-frekvensen (till >= 5 kHz)
- Byt i förekommande fall effektmodulen


Error description 17662

Error message

Aktivt rörelseområde felaktigt

Cause of error

Under ett programavbrott förändrades förflyttningsområdet.

Error correction

Selektera åter korrekt förflyttningsområde.


Error description 17663

Error message

DCM: Statusinst. felaktig

Cause of error

Maskinparameter MP7300 är inställd på ett sådant sätt att verktygsdata raderas av TNC:n vid ett programslut. En kollisionsskyddad förflyttning är då inte längre möjlig.

Error correction

Ställ in MP7300 så att TNC:n inte tar bort verktygsstatusen vid programslut och utför sedan TOOL CALL för att kompenseringsvärdena skall bli aktiva.


Error description 17735

Error message

MC bör-ärvärdesavvikelse för stor %.2s

Cause of error

- Släpfelet för en axel i rörelse är större än det värde som har angivits i maskinparameter MP641.x.

Error correction

- Reducera bearbetningsmatningen, öka varvtalet.
- Åtgärda eventuella vibrationskällor.
- Vid återkommande problem: Kontakta er servicerepresentant.


Error description 17738

Error message

ÄNDLÄGESBRYTARE %.2s+

Cause of error

Verktygets beräknade bana överskrider maskinens pos. förflyttningsområde.
Pos. förflyttningsområde är definierat i MP91x.x.

Error correction

- Kontrollera programmerade koordinater, ändra i förekommande fall programmet.
- Kontrollera utgångspunkten, sätt i förekommande fall en ny utgångspunkt.


Error description 17739

Error message

ÄNDLÄGESBRYTARE %.2s-

Cause of error

Verktygets beräknade bana överskrider maskinens förflyttningsområde.
Neg. förflyttningsområde är definierat i MP92x.x.

Error correction

- Kontrollera programmerade koordinater, ändra i förekommande fall programmet.
- Kontrollera utgångspunkten, sätt i förekommande fall en ny utgångspunkt.


Error description 17938

Error message

EnDat anslutning ej möjlig

Cause of error

Ingen förbindelse kunde upprättas till mätsystemet med EnDat-gränssnitt.

Error correction

- Kontrollera förbindelsen till EnDat-mätsystemet
- Kontakta er servicerepresentant


Error description 18052

Error message

88E0 Bromstest %s ej möjligt

Cause of error

- Ett bromstest är inte möjligt eftersom axeln inte är i reglering.

Error correction

- Kontakta er servicerepresentant
- Programvarufel


Error description 18053

Error message

C670 Motorgivare: EnDat 2.2 ej möjlig %.2s

Cause of error

- EnDat-kommunikation är felaktig
- I motortabellen är ett mätsystem med EnDat 2.2-gränssnitt selekterat trots att inget EnDat 2.2 mätsystem är anslutet
- EnDat 2.2-protokollet kan inte läsas
- EnDat-mätsystemet har en för liten interpolering i EnDat2.2-mode (mindre än 1024, t.ex. EQN1325), drift endast möjlig i EnDat2.1-mode

Error correction

- Kontrollera att mätsystemet stödjer EnDat 2.2
- Kontrollera motortabellen (kolumn SYS)
- Kontrollera maskinparameter MP2206.x
- Kontrollera jordning och skärmning av kabeln
- Kontrollera kablaget (jämför kablarnas identitetsnummer med dokumentationen)
- Kontrollera hastighetsmätsystemets kabel (defekt eller för lång)
- Kontrollera hastighetsmätsystemet
- Växla EnDat-mode (MP2206)
- Byt ut motorreglerkortet
- Kontakta er servicerepresentant


Error description 18054

Error message

C680 Positionsmätsystem: EnDat 2.2 ej möjlig %.2s

Cause of error

- EnDat-kommunikation är felaktig
- I MP 118/119 är ett mätsystem med EnDat 2.2-gränssnitt selekterat trots att inget EnDat 2.2 mätsystem är anslutet
- EnDat 2.2-protokollet kan inte läsas

Error correction

- Kontrollera att positionsmätsystemet stödjer EnDat 2.2
- Kontrollera maskinparameter MP 118/119
- Kontrollera jordning och skärmning av kabeln
- Kontrollera kablaget (jämför kablarnas identitetsnummer med dokumentationen)
- Kontrollera positionsmätsystemets kabel (defekt eller för lång)
- Kontrollera positionsmätsystemet
- Växla EnDat-mode (MP 118/MP119)
- Byt ut motorreglerkortet
- Kontakta er servicerepresentant


Error description 18060

Error message

3DROT ej tillåten

Cause of error

Du har försökt att utföra en av följande funktioner vid aktivt tiltat bearbetningsplan:
- Inställning av utgångspunkt
- Avkännarcykler 40x för att mäta en snedställning

Error correction

Sätt tiltning av bearbetningsplanet till inaktiv och starta programmet på nytt.


Error description 18075

Error message

MC 1:a överskridning gränsläge %.2s+

Cause of error

Säkerhetsgränsläge MP650.x överskreds för första gången.

Error correction

- Åtgärda felmeddelandet via "Maskin Till" och kör sedan innanför gränslägesområdet.


Error description 18076

Error message

MC 1:a överskridning gränsläge %.2s-

Cause of error

Säkerhetsgränsläge MP670.x överskreds för första gången.

Error correction

- Åtgärda felmeddelandet via "Maskin Till" och kör sedan innanför gränslägesområdet.


Error description 18145

Error message

Anropat PGM har ändrats

Cause of error

Du har ändrat och ännu inte sparat ett NC-program som anropas från ett annat NC-program i programexekveringen.

Error correction

Spara det anropade NC-programmet (t.ex.genom att kalla upp filhanteringen via knappen PGM MGT) och starta det anropande NC-programmet på nytt.


Error description 18146

Error message

Flerfaldig markering ej tillåten

Cause of error

Du har försökt att utföra en av de nedan listade funktionerna trots att flera filer och/eller kataloger är markerade:
- Öppna med
- Döp om
- Sätt/upphäv skrivskydd
- Välja fil
- Ta bort USB-enhet

Error correction

Tillse att endast en fil resp. USB-enhet är markerad och utför funktionen på nytt.


Error description 18147

Error message

Funktion ej möjlig för katalog

Cause of error

Du har försökt att utföra en av följande funktioner trots att en katalog är selekterad:
- Öppna med
- Sätt/upphäv skrivskydd
- Välja fil

Error correction

Tillse att endast en fil är markerad och utför funktionen på nytt.


Error description 18148

Error message

PGM-skydd kan ej sättas/upphävas

Cause of error

Du har försökt att sätta eller upphäva skrivskyddet trots att skrivskyddet redan är satt alt. upphävt.

Error correction

Kontrollera om skrivskyddet är satt och utför i förekommande fall funktionen på nytt.


Error description 18149

Error message

Filtyp skyddad via MP

Cause of error

Du har försökt att ändra eller radera en fil trots att filtypen är skyddad via maskinparameter.

Error correction

Kontrollera och ändra i förekommande fall maskinparameter 7224.1


Error description 18150

Error message

ÖPPNA MED ej tillåtet

Cause of error

Du har försökt att öppna en fil med funktionen "ÖPPNA MED" trots att bara en editor står till förfogande för denna filtyp.

Error correction

Öppna filen direkt med softkey VÄLJ eller med knappen ENT.


Error description 18156

Error message

USB-enhet kan ej tas bort

Cause of error

Du har försökt att utföra funktionen "Ta bort USB-enhet", trots att TNC:n för tillfället har åtkomst till den.

Error correction

Kontrollera om en fil på denna enhet är selekterad i någon av driftarterna. Välj i förekommande fall en annan fil som finns lagrad på TNC:ns hårddisk och utför funktionen på nytt.


Error description 18157

Error message

Ingen USB-enhet markerad

Cause of error

Du har försökt att utföra funktionen "Ta bort USB-enhet", trots att du inte har markerat någon USB-enhet i katalogstrukturen.

Error correction

Markera den USB-enhet som skall tas bort i katalogstrukturen och utför funktionen på nytt.


Error description 18220

Error message

PL-konfiguration felaktig

Cause of error

Fysiskt PL-antal för PLB 510 resp. PL 4xxB avviker från inställningen i MP4031.

Error correction

- Kontakta er servicerepresentant
- Kontrollera konfigurationen i MP4031
- Kontrollera inkopplingen av PLB 510 resp. PL 4xxB
- Stäng av styrsystemet och starta upp det på nytt


Error description 18273

Error message

F300 CC%d Avbrott i avstängningstest %d

Cause of error

- Avstängningstestet avslutades automatiskt eftersom den maximalt tillåtna väntetiden överskreds.
- NC avslutade inte ett testavsnitt på ett korrekt sätt.
- NC utför inte ett bestämt test.

Error correction

- Kontrollera om ett tidigare systemfel i NC har resulterat i avbrott av ett testavsnitt
- Kontrollera programvaruversionen
- Kontakta er servicerepresentant


Error description 18280

Error message

%s

Cause of error


Error description 18281

Error message

A082 CC%d NE2-nivå växlar inte efter 0 vid dyn. test

Cause of error

- På ingång (NE2) förväntas en kortvarig växling till 0V-nivå vid det dynamiska testet av den andra nödstoppslingan (som senast varje 1.5 min). Om det ligger 0V- eller 24V-nivå varaktigt på denna ingång under testfönstret om 100 ms så utlöses felet.
- Tidsfönstret för det dynamiska testet är för kort (processortidsproblem, programvarufel)

Error correction

- Kontrollera programvaruversionen
- Kontakta er servicerepresentant
- Kontrollera inkopplingen
- Kontrollera nödstoppsknappen
- Byt ut hårdvaran


Error description 18303

Error message

CC%d servoförstärkare axel RDY=0 (säkerhetsrelä)

Cause of error

Säkerhetsrelä för axlar (K1) har en kortslutning till 0V.

Error correction

- Kontrollera hårdvara.


Error description 18304

Error message

CC%d servoförstärkare axel RDY=1 (säkerhetsrelä)

Cause of error

Säkerhetsrelä för axlar (K1) har en kortslutning till +24V.

Error correction

- Kontrollera hårdvara.


Error description 18325

Error message

MC S-programvarufel %d

Cause of error

- Programvarufel

Error correction

- Kontakta er servicerepresentant


Error description 18371

Error message

MC start test av avstängningskanaler ej möjlig

Cause of error

Start test av avstängningskanaler kommenderades av PLC, trots att ingången Maskin Till är inaktiv.

Error correction

- Fel i PLC-program
- Kontakta er servicerepresentant


Error description 18401

Error message

Internt fel vid kopiering!

Cause of error

Internt programvarufel vid kopieringen av filer.

Error correction

Kontakta er servicerepresentant


Error description 18429

Error message

9200 MP2606.x felaktig

Cause of error

- I CC 424 är inmatningsområdet för MP2606.x: 0,0 till 0,8.

Error correction

- Kontrollera inmatningsvärdet i MP2206.x
- Kontakta er servicerepresentant


Error description 18430

Error message

9340 PWM-frekvens felaktig

Cause of error

- Den angivna PWM-frekvensen i MP2180 ligger utanför det tillåtna inmatningsområdet
- PWM-frekvens som inte får kombineras med varandra valdes

Error correction

- Kontrollera MP2180
- Kontakta er servicerepresentant


Error description 18431

Error message

9350 PWM-frekvens för hög

Cause of error

- PWM-frekvens över 5000kHz har valts för PWM-utgång X51 eller X52, trots att PWM-utgång X53 eller X54 är aktiv

Error correction

- Kontrollera MP2180 för PWM-utgång X51 eller X52
- Deaktivera PWM-utgång X53 och/eller X54
- Kontakta er servicerepresentant


Error description 18432

Error message

9370 Fil: "Inverter.inv" stöds inte %s

Cause of error

- Filen: "Inverter.inv" stöds inte av denna programvara

Error correction

- Filen: Ersätt 'Inverter.inv' med 'Motor.amp'
- Kontakta er servicerepresentant


Error description 18433

Error message

93A0 PDT1-förstyrning strömreglering: Felaktig motortyp

Cause of error

- Via MP2440 PDT1-förstyrning för strömreglerkretsen är aktiverad för exempelvis en linjär- eller asynkronmotor.
- PDT1-förstyrning är bara möjlig för servodrifter med synkronmotorer.

Error correction

- Deaktivera PDT1-förstyrning genom inmatning av värdet '0' i MP2440.
- Kontakta er servicerepresentant.


Error description 18434

Error message

E000 Start test av avstängningskanaler ej möjlig

Cause of error

- Start 'Test av avstängningskanaler' via PLC ej möjligt eftersom styrsystemet inte befinner sig i status 'AUTO'.
- Styrsystemet befinner sig i status 'Nödstopp'.
- Ingång 'Maskin Till' är inaktiv.

Error correction

- Kontrollera PLC-programmet och korrigera om det behövs
- Kontakta er servicerepresentant.


Error description 18435

Error message

E190 RDY.x-status axlar förblir aktiva (säkerhetsrelä) %s

Cause of error

- Uppmätt status för '-STO.A.G'-signalen förblir vid testtidpunkten inaktiv ('high'-nivå)
- '-STO.A.G'-signalen växlar inte till status 'aktiv' ('low'-nivå) trots att MC ställer ställer in motsvarande signalstatus.
- Effektmodulen (servoförstärkaren) för åtminstone 1 matnings- eller hjälpaxel spärras inte via '-STO.A.G'-signalen.

Error correction

- Kontrollera inkopplingen
- Hårdvara defekt
- Kontakta er servicerepresentant


Error description 18436

Error message

9210 MP2520 %s för hög

Cause of error

- Differentialfaktor är för stor (max.värde: 0.5 [As^2/rev])

Error correction

- Välj MP2520.x mindre än 0.5
- Kontakta er servicerepresentant


Error description 18437

Error message

89F0 PLC-ingång inaktiv %s

Cause of error

- I MP4130.0 är en snabb PLC-ingång definierad som förblir inaktiv vid påslag av servodriften.
- Den snabba PLC-ingången friges inte via W522.

Error correction

- Kontakta er servicerepresentant
- Kontrollera PLC-programmet
- Kontrollera snabb PLC-ingång (MP4130.0)


Error description 18438

Error message

9360 Ingen "double speed" möjlig %1

Cause of error

- Reglerkretsen på X51 alt. X52 är definierad som 'double speed' trots att reglerkretsen på X53 alt. X54 är aktiv
- Reglerkretsen på X55 alt. X56 är definierad som 'double speed' trots att reglerkretsen på X57 alt. X58 är aktiv (endast CC 4xx med 8 reglerkretsar)

Error correction

- Definiera reglerkretsen på X51 alt. X52 som 'single speed' eller deaktivera PWM-utgång X53 alt. X54
- Definiera reglerkretsen på X55 alt. X56 som 'single speed' eller deaktivera PWM-utgång X57 alt. X58 (endast CC 4xx med 8 reglerkretsar)
- Kontakta er servicerepresentant


Error description 18439

Error message

9380 Spänningsskyddsmodulparameter %.2s

Cause of error

- Felaktig uppgift i MP2160
- Internt programvarufel föreligger

Error correction

- Kontrollera uppgiften i MP2160
- Kontrollera programvaruversionen
- Kontakta er servicerepresentant


Error description 18440

Error message

9390 Förhöjda strömreglerfaktorer: Felaktig motortyp %s

Cause of error

- I MP2450 är kompensation i strömreglerkretsen aktiverad för en annan motortyp (linjärmotor, asynkronmotor) än för en synkronmotor.

Error correction

- Avaktivera kompenseringen för förhöjd strömreglerfaktor genom inmatning av värdet "0" i MP2450.


Error description 18441

Error message

93B0 PDT1-förstyrning strömreglering: Ogiltig brytfrekvens

Cause of error

- Otillåten maximal brytfrekvens i MP2440.
- Beroende på den inställda PWM-frekvensen är följande maximalt tillåtet:
PWM-frekvens Maximal brytfrekvens
3333 Hz 800 Hz
4000 Hz 960 Hz
5000 Hz 1200 Hz
6666 Hz 1600 Hz
8000 Hz 1920 Hz
10000 Hz 2400 Hz

Error correction

- Skriv in tillåten brytfrekvens i MP2440.
- Kontakta er servicerepresentant.


Error description 18442

Error message

E1A0 RDY.x-status axlar förblir inaktiva (säkerhetsrelä) %s

Cause of error

- Uppmätt status för '-STO.A.G'-signalen förblir vid testtidpunkten aktiv ('high'-nivå)
- '-STO.A.G'-signalen växlar inte till status 'inaktiv' ('high'-nivå) trots att MC ställer ställer in motsvarande signalstatus.
- Effektmodulen (servoförstärkaren) för åtminstone 1 matnings- eller hjälpaxel spärras via '-STO.A.G'-signalen.

Error correction

- Kontrollera inkopplingen
- Hårdvara defekt
- Kontakta er servicerepresentant


Error description 18472

Error message

8330 Bromstest avbröts %s

Cause of error

Bromstest avbröts av
- PLC via modul 9161 = 0
- Saknad frigivningsignal (Nödstopp, X150, ...)
- Annat felmeddelande

Error correction

- Kontrollera PLC-programmet
- Kontrollera frigivningsignal
- Kontakta er servicerepresentant


Error description 18473

Error message

9220 Fel ingång för hastighetsmätsystem

Cause of error

- Felaktig inmatning i MP112 resp. MP113
- Sammordningen mellan hastighetsmätsystemets ingång och PWM-utgången är felaktig

Error correction

- Kontrollera MP112 resp. MP113
- Kontakta er servicerepresentant


Error description 18474

Error message

9230 Okänd motortyp

Cause of error

- Fel motortyp i motortabellen
- Motortyp som inte stöds i motortabellen
- Felaktiga motordata i motortabellen

Error correction

- Kontakta er servicerepresentant


Error description 18475

Error message

9240 Fel typ av mätsystem %s

Cause of error

- Selekterat mätsystem passar inte med den anslutna givaren
Exempel:
vald: EnDat, ansluten: Inkremental givare
vald: EnDat 2.1, ansluten: EnDat 2.2
- Ett mätsystem valdes som inte stöds av denna CC

Error correction

- Kontrollera MP2206 (alt. SYS i motortabellen)
- Kontakta er servicerepresentant


Error description 18476

Error message

9250 Motorgivare: EnDat 2.2 ej möjlig %.2s

Cause of error

- EnDat-kommunikation är felaktig
- I motortabellen är ett mätsystem med EnDat 2.2-gränssnitt selekterat trots att inget EnDat 2.2 mätsystem är anslutet
- EnDat 2.2-protokollet kan inte läsas

Error correction

- Kontrollera att mätsystemet stödjer EnDat 2.2
- Kontrollera motortabellen (kolumn SYS)
- Kontrollera maskinparameter MP2206.x
- Kontrollera jordning och skärmning av kabeln
- Byt ut motorreglerkortet
- Kontrollera kablaget (jämför kablarnas identitetsnummer med dokumentationen)
- Kontrollera hastighetsmätsystemets kabel (defekt eller för lång)
- Kontrollera hastighetsmätsystemet
- Kontakta er servicerepresentant


Error description 18477

Error message

9270 Okänt märkvarvtal för motorn

Cause of error

- Uppgiften i motortabellen är Noll

Error correction

- Kontakta er servicerepresentant


Error description 18478

Error message

9280 Parameter filter 1 ogiltig %.2s

Cause of error

- Felaktig inmatning i MP2542.x, MP2552.x, MP2562.x eller MP2572.x
- Internt programvarufel föreligger

Error correction

- Kontrollera inmatningen i MP2542.x, MP2552.x, MP2562.x och MP2572.x
- Kontrollera programvaruversionen
- Kontakta er servicerepresentant


Error description 18479

Error message

9290 Parameter filter 2 ogiltig %.2s

Cause of error

- Felaktig inmatning i MP2543.x, MP2553.x, MP2563.x eller MP2573.x
- Internt programvarufel föreligger

Error correction

- Kontrollera inmatningen i MP2543.x, MP2553.x, MP2563.x och MP2573.x
- Kontrollera programvaruversionen
- Kontakta er servicerepresentant


Error description 18480

Error message

92A0 Parameter filter 3 ogiltig %.2s

Cause of error

- Felaktig inmatning i MP2544.x, MP2554.x, MP2564.x eller MP2574.x
- Internt programvarufel föreligger

Error correction

- Kontrollera inmatningen i MP2544.x, MP2554.x, MP2564.x och MP2574.x
- Kontrollera programvaruversionen
- Kontakta er servicerepresentant


Error description 18481

Error message

92B0 Parameter filter 4 ogiltig %.2s

Cause of error

- Felaktig inmatning i MP2545.x, MP2555.x, MP2565.x eller MP2575.x
- Internt programvarufel föreligger

Error correction

- Kontrollera inmatningen i MP2545.x, MP2555.x, MP2565.x och MP2575.x
- Kontrollera programvaruversionen
- Kontakta er servicerepresentant


Error description 18482

Error message

92C0 Parameter filter 5 ogiltig %.2s

Cause of error

- Felaktig inmatning i MP2546.x, MP2556.x, MP2566.x eller MP2576.x
- Internt programvarufel föreligger

Error correction

- Kontrollera inmatningen i MP2546.x, MP2556.x, MP2566.x och MP2576.x
- Kontrollera programvaruversionen
- Kontakta er servicerepresentant


Error description 18483

Error message

92D0 Motorns pulstal har ändrats

Cause of error

- Motorns pulstal har ändrats utan avstängning av servodriften.

Error correction

- Kontakta er servicerepresentant


Error description 18484

Error message

92E0 Pulstal för motorgivaren felaktigt %s

Cause of error

- Parametrerat mätsystemspulstal avviker från det fastställda EnDat-pulstalet
- Inmatningen i MP2202 felaktig
- Uppgiften i STR i motortabellen är felaktig
- EnDat 2.2 motorgivare utan pulstalsuppgift måste parametreras med STR = 1 resp. MP2202=1

Error correction

- Ändra MP2202
- Ändra STR i motortabellen
- Kontakta er servicerepresentant


Error description 18486

Error message

9300 Fältvinkelbestämning %s ej tillåten

Cause of error

- Fältvinkelbestämning är inte tillåten i denna mode
- Den valda metoden för bestämning av fältvinkeln är ogiltig eller inte möjlig med mätsystemet

Error correction

- Kontrollera inmatningen i MP2250.x (endast CC 424), MP2252.x (endast CC 424) och MP2254.x och/eller inmatning i kolumnen SYS i motortabellen
- Kontakta er servicerepresentant


Error description 18487

Error message

9310 Fel ingång för positionsmätsystem

Cause of error

- En felaktig ingång valdes för positionsmätsystemet (MP110.x/MP111.x)
- Tillåtna konfigurationer CC424:
6 Reglerkretsar: X201 till X206
8 Reglerkretsar: X201 till X208
10 Reglerkretsar: PWM-utgångar X51 till X56: X201 till X206
PWM-utgångar X57 till X60: X207 till X210
12 Reglerkretsar: PWM-utgångar X51 till X56: X201 till X206
PWM-utgångar X59 till X64: X209 till X214
14 Reglerkretsar: PWM-utgångar X51 till X58: X201 till X208
PWM-utgångar X59 till X64: X209 till X214
16 Reglerkretsar: PWM-utgångar X51 till X58: X201 till X208
PWM-utgångar X59 till X66: X209 till X216
- Tillåtna konfigurationer CC61xx:
PWM-utgång <-> Positionsmätsystem
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- Kontrollera MP110.x/MP111.x
- Kontakta er servicerepresentant


Error description 18488

Error message

C480 V/Hz-regleringsmode med givare %.2s

Cause of error

- I motortabellen är V/Hz-reglering inställd (STR == 0), samtidigt är dock en motorgivare angiven (SYS <> 0)

Error correction

- Korrigera givaruppgiften i motortabellen
- Kontakta er servicerepresentant


Error description 18489

Error message

C650 Ingen ENDAT-interpolationsfaktor %.2s

Cause of error

- Ingen ENDAT-interpoleringsfaktor mottagen av MC
- Internt programvarufel föreligger

Error correction

- Kontrollera programvaruversionen
- Kontakta er servicerepresentant


Error description 18490

Error message

CFF0 Alarm axel %.2s module=%d line=%d

Cause of error

- Internt programvarufel föreligger

Error correction

- Kontakta er servicerepresentant


Error description 18491

Error message

E180 Z1-spår för hög amplitud %.2s

Cause of error

- Amplituden på Z1-spårets mätsystemsignal för hastighetsmätsystemet är för hög
- Störning i motorgivarsignalen
- Kortslutning i motorgivarens kabel
- Motorgivarens Z1-spår signalamplitud för hög

Error correction

- Kontrollera motorgivarens anslutning
- Kontrollera hastighetsmätsystemets kabel
- Kontrollera motorgivaren
- Kontakta er servicerepresentant


Error description 18497

Error message

PROFIBUS/PROFINET: Hårdvarufel

Cause of error

TNC:n kan inte kommunicera med ProfiNet-gränssnittet.
ProfiNet-gränssnittet är defekt eller inte kompatibelt med TNC:n.

Error correction

Kontakta maskintillverkaren


Error description 18498

Error message

Firmware-kontroll av ProfiNet-gränssnitt misslyckades

Cause of error

TNC:n kan inte öppna Firmware-filen för ProfiNet-gränssnittet.

Error correction

Kontakta maskintillverkaren


Error description 18499

Error message

Firmware-Update av ProfiNet-gränssnitt misslyckades

Cause of error

TNC:n kan inte läsa Firmware-filen för ProfiNet-gränssnittet.

Error correction

Kontakta maskintillverkaren


Error description 18500

Error message

Firmware-fil för ProfiNet-gränssnitt är felaktig

Cause of error

TNC:n har konstaterat ett checksummefel i Firmware-filen för ProfiNet-gränssnittet.

Error correction

Kontakta er servicerepresentant


Error description 18501

Error message

Firmware-Update av ProfiNet-gränssnitt misslyckades

Cause of error

Ett fel har inträffat i samband med Firmware-Update på ProfiNet-gränssnittet.

Error correction

Kontakta maskintillverkaren


Error description 18502

Error message

ProfiNet: Hårdvarufel

Cause of error

TNC:n kan inte konfigurera ProfiNet-gränssnittet.
Möjliga orsaker:
- Konfigurationsdata för ProfiNet-gränssnittet är ofullständigt eller felaktigt.
- Firmware för ProfiNet-gränssnittet är inte kompatibelt med styrsystemets programvara.

Error correction

Kontakta maskintillverkaren


Error description 18503

Error message

ProfiNet: Hårdvarufel

Cause of error

Firmware för ProfiNet-gränssnittet är inte kompatibelt med TNC:n.

Error correction

Kontakta maskintillverkaren


Error description 18504

Error message

Initialisering av ProfiNet-gränssnitt misslyckades

Cause of error

TNC:n kan inte läsa en ProfiNet-projektfil.

Error correction

Kontakta maskintillverkaren


Error description 18505

Error message

Initialisering av ProfiNet-gränssnitt misslyckades

Cause of error

ProfiNet-gränssnittet begär projektfiler från TNC:n som inte finns tillgänglig i TNC:n.

Error correction

Kontakta maskintillverkaren


Error description 18506

Error message

Ingen eller felaktig Firmware på ProfiNet-gränssnitt

Cause of error

ProfiNet-gränssnittet har ingen Firmware.

Error correction

Kontakta maskintillverkaren


Error description 18507

Error message

Kommando kan inte utföras

Cause of error

ProfiNet-programvarumodulen kan inte utföra ett kommando.
Möjliga orsaker:
- Den adresserade ProfiNet-slutenheten befinner sig i en status där utförande av kommandon inte är möjligt.
- Den adresserade ProfiNet-slutenheten existerar inte eller är inte tillgänglig.
- Kommandokoden är okänd

Error correction

Kontakta er servicerepresentant


Error description 18508

Error message

Fel under inläsning av ProfiNet-konfigurationsdata.

Cause of error

ProfiNet-programvarumodulen kan inte läsa sina konfigurationsdata.

Error correction

Kontrollera konfigurationsdata, återstarta styrsystemet.


Error description 18509

Error message

Initialisering av ProfiNet-gränssnitt misslyckades

Cause of error

Ett fel har inträffat i samband med initialiseringen av ProfiNet-gränssnittet.
Möjliga orsaker:
- TNC:n kan inte kommunicera med ProfiNet-gränssnittet.
- Firmware för ProfiNet-gränssnittet är inte kompatibelt med styrsystemets programvara.
- Konfigurationsdata för ProfiNet-gränssnittet är felaktigt.

Error correction

Kontakta maskintillverkaren.


Error description 18629

Error message

Software-option ej aktiv

Cause of error

Du har försökt att använda en software-option som inte är frigiven i din TNC.

Error correction

Kontakta din maskintillverkare eller styrsystemstillverkaren om du vill köpa software-optionen.


Error description 18630

Error message

Restore Kinematik ej möjlig

Cause of error

Du har försökt att restaurera en kinematik som inte överensstämmer med den för tillfället aktiva kinematiken.

Error correction

Restaurera bara kinematiker som du har sparat tidigare från en identisk kinematikbeskrivning.


Error description 18631

Error message

Funktion ej tillåten

Cause of error

Du har försökt att använda en funktion som är spärrad i din TNC via FCL-förvaltningen.

Error correction

FCL-funktioner är standardmässigt spärrade efter en uppdatering av programvaran. Genom inmatning av kodnummer 65535 i SIK-menyn kan du frige dessa funktioner för teständamål under en begränsad tid. Genom inmatning av ett kodnummer som kan köpas kan du
frige FCL-funktionerna permanent. Kontakta din maskintillverkare eller med styrsystemstillverkaren för att göra detta.


Error description 18632

Error message

Motsägelsefulla råämnesmått

Cause of error

Du har definierat råämnesdimensioner som är mindre än den färdiga detaljens dimension.

Error correction

Kontrollera cykeldefinitionen och korrigera inmatade värden.


Error description 18766

Error message

C022 Felaktig konfiguration av SMB eller SPL

Cause of error

- Konfigurationsfel i HSCI-system
- Konfigurationen av en säker manöverpanel MB 6xx S eller en säker PL 6xxx S är felaktig.
- En ny typ av enhet som ännu inte stöds av den aktuella CC-programvaran är ansluten.
- Konfigurationsdata för MC är felaktiga i CC.

Error correction

- Programvaruuppdatering
- Kontakta er servicerepresentant


Error description 18768

Error message

C026 CC-CC kommunikation, Watchdog-fel

Cause of error

- En HSCI-deltagare orsakade ett offsetfel
- Telegramstorlek via MC passar inte
- Avbrott i telegramöverföringen

Error correction

- Programvaruuppdatering
- Byt ut PL 6xxx S
- Kontakta er servicerepresentant


Error description 18770

Error message

C02C Watchdog-fel i PL/SPL-modul

Cause of error

- Watchdog i PL 6xxx (S) återtriggades inte
- Hårdvarufel i PL 6xxx (S)

Error correction

- Byt ut PL 6xxx (S)
- Kontakta er servicerepresentant


Error description 18771

Error message

C02D Watchdog-fel HSCI-modul

Cause of error

- HSCI-modul i CC är defekt
-> HSCI-telegram kan inte längre mottagas
-> Ingen återtriggning sker längre
- HSCI-kabel defekt

Error correction

- Kontrollera HSCI-kabelns kontaktanslutning
- Kontrollera/byt HSCI-kabeln
- Byt ut CC
- Kontakta er servicerepresentant


Error description 18773

Error message

C025 CC-CC kommunikation, CRC-fel

Cause of error

- En HSCI-deltagare orsakade ett offsetfel
- Telegramstorlek via MC passar inte

Error correction

- Programvaruuppdatering
- Kontakta er servicerepresentant


Error description 18774

Error message

C027 HSCI-telegram saknas

Cause of error

- HSCI-telegram (Low-Prio) saknas
- En HSCI-deltagare orsakade ett fel
- Telegramlistan i MC är felaktig

Error correction

- Kontrollera HSCI-kabel
- Programvaruuppdatering
- Kontakta er servicerepresentant


Error description 18775

Error message

C028 MC-kvittering saknas

Cause of error

- Ett HSCI-meddelande från CC till MC kvitterades inte

Error correction

- Programvaruuppdatering
- Kontakta er servicerepresentant


Error description 18777

Error message

C02B Watchdog-fel i maskinknappsatsen

Cause of error

- Watchdog i MB 6xx S återtriggades inte
- Hårdvarufel i MB 6xx S

Error correction

- Byt ut MB 6xx S
- Kontakta er servicerepresentant


Error description 18786

Error message

9330 Fel positionsingång konfigurerad %s

Cause of error

- En ingång för positionsmätsystem som inte existerar konfigurerades

Error correction

- Kontrollera konfigurationen av ingången för positionsmätsystemet
- Kontakta er servicerepresentant


Error description 18790

Error message

9260 Ändring av motorparametrarna

Cause of error

- Motortypen ändrades utan att servodriften stängdes av

Error correction

- Kontakta er servicerepresentant


Error description 18791

Error message

BB00 CC%d MC-kommando %d till CC-software är inte tillåtet

Cause of error

- MC-kommando är inte tillåtet för denna programvaruvariant i CC
- MC-kommando är inte tillåtet vid denna tidpunkt. Decimalkod = "low-byte" för kommandokoden (0...255)
- Internt programvarufel

Error correction

- Kontrollera programvaruversionen
- Kontakta er servicerepresentant


Error description 18792

Error message

9320 Positionsmätsystem: EnDat 2.2 ej möjlig %.2s

Cause of error

- EnDat-kommunikation är felaktig
- I MP 118/119 är ett mätsystem med EnDat 2.2-gränssnitt selekterat trots att inget EnDat 2.2 mätsystem är anslutet
- EnDat 2.2-protokollet kan inte läsas

Error correction

- Kontrollera att positionsmätsystemet stödjer EnDat 2.2
- Kontrollera maskinparameter MP118.x / MP119.x
- Kontrollera jordning och skärmning av kabeln
- Byt ut motorreglerkortet
- Kontrollera kablaget (jämför kablarnas identitetsnummer med dokumentationen)
- Kontrollera positionsmätsystemets kabel (defekt eller för lång)
- Kontrollera positionsmätsystemet
- Kontakta er servicerepresentant


Error description 18821

Error message

93C0 INVERTER.INV felaktig %s

Cause of error

- Felaktig uppgift i tabellen för effektmoduler: INVERTER.INV
- Inmatning: I_MAX, U-IMAX eller R-sensor felaktig
- R-sensor är inte identisk med U-IMAX/I-MAX

Error correction

- Kontrollera inmatning i I_MAX, U-IMAX och R-sensor
- Kontakta er servicerepresentant


Error description 18822

Error message

C5B0 Otillåten referenssökning motorgivare %s

Cause of error

- En avkännarcykel är aktiv och samtidigt begärs ett referensvärde av motorgivaren.

Error correction

- Kontakta er servicerepresentant


Error description 18823

Error message

C5C0 Otillåten referenssökning positionsmätsystem %s

Cause of error

- En avkännarcykel är aktiv och samtidigt begärs ett referensvärde av positionsmätsystemet.

Error correction

- Kontakta er servicerepresentant


Error description 18824

Error message

D300 Dataöverföring SPL till CC, CRC-fel HSCI-adr: %d

Cause of error

- HSCI-anslutningskabel defekt eller ej anslutning
- Dataöverföringsfel i HSCI-systemet
- En säker PL 6xxx FS skickar felaktiga data
- HSCI Telegramstorlek stämmer inte (MC-software)

Error correction

- Kontrollera HSCI-anslutningskabel
- Byt ut säker PL 6xxx FS
- Programvaruuppdatering
- Kontakta er servicerepresentant


Error description 18825

Error message

D400 Dataöverföring SPL till CC, Watchdog-fel HSCI-adr: %d

Cause of error

- Dataöverföringsfel i HSCI-systemet
- En säker PL 6xxx FS skickar felaktiga data
- HSCI-överföringen är störd.

Error correction

- Programvaruuppdatering
- Byt ut PL 6xxx FS
- Kontakta er servicerepresentant


Error description 18826

Error message

E002 Status Nödstopp-ingångssignal ej lika med testutgång: T2

Cause of error

- Signalnivån för testutgången: 'T2' är inte lika med ingången 'Nödstopp' på CC.
CC424: '-NE2'-Signal
CC61xx: '-ES.B'-Signal

Error correction

- Kontrollera inkopplingen
- Kontakta er servicerepresentant


Error description 18861

Error message

HSCI: Hårdvarufel

Cause of error

Vid åtkomst till HSCI-hårdvaran har ett fel inträffat.

Error correction

- Kontakta Er service-representant.
- Ytterligare diagnos-information erhålles i diagnos-menyn.


Error description 18862

Error message

HSCI: Initialiseringsfel

Cause of error

Vid initialiseringen av HSCI-hårdvaran har ett fel inträffat.

Error correction

- Kontakta Er service-representant.
- Ytterligare diagnos-information erhålles i diagnos-menyn.


Error description 18891

Error message

M91 eller M92 ej möjlig

Cause of error

Du har programmerat ett NC-block med M91 eller M92 vid aktivt tiltat bearbetningsplan, i samma NC-block anropas ett NC-makro via en annan M-funktion.

Error correction

Växla i förekommande fall M-funktionernas ordningsföljd i NC-blocket.


Error description 18903

Error message

Delförstyrning ej tillåtet

Cause of error

Hastighets-del-förstyrning aktiverad trots att det inte är tillåtet via PLC.

Error correction

- Deaktivera hastighets-del-förstyrning (MP1396.x, FN-funktion)
- Kontakta er servicerepresentant


Error description 18904

Error message

Katalog ej tillgänglig

Cause of error

- Den katalog som du har definierat i ett NC-block (t.ex. PGM CALL) existerar inte.
- Kopiering av filer: Den av dig definierade målkatalogen existerar inte.

Error correction

- Ändra NC-programmet.
- Använd bara kataloger som existerar för kopierfunktionen.


Error description 18912

Error message

CC%d servoförstärkare spindel RDY=1 (säkerhetsrelä)

Cause of error

Spindeln kan inte stängas av med SHS1A via säkerhetsreläet.

Error correction

- Kontrollera inkopplingen
- Kontakta er servicerepresentant


Error description 18913

Error message

CC%d servoförstärkare spindel RDY=0 (säkerhetsrelä)

Cause of error

Spindeln kan inte stängas av med SHS1A via säkerhetsreläet i servoförstärkaren.

Error correction

- Kontrollera inkopplingen
- Kontakta er servicerepresentant


Error description 18914

Error message

Cykelgenerering felaktig

Cause of error

Vid den automatiska genereringen av cykelstrukturen har ett fel inträffat.
Arbete med avkännar- och/eller bearbetningscykler är inte eller bara delvis möjligt.

Error correction

Närmare information om felorsaken finner du i filen makecycle.log som TNC:n har sparat i katalogen PLC:\JHPLCLOG / PLC:\.


Error description 18915

Error message

HSCI: IOC-fil saknas

Cause of error

- Uppgift saknas i OEM.SYS.
- IOC-fil saknas.

Error correction

- Återstarta styrsystemet.
- Kontrollera IOC-fil och OEM.SYS.
- Kontakta er servicerepresentant.


Error description 18928

Error message

M128 ej tillåten!

Cause of error

Du har försökt att genomföra en växling av förflyttningsområdet, trots att M128 eller FUNCTION TCPM är aktiv.

Error correction

Upphäv M128 resp. FUNCTION TCPM och utför växlingen av förflyttningsområdet på nytt.


Error description 19093

Error message

E1C0 RDY.x-status spindel förblir aktiv (säkerhetsrelä) %s

Cause of error

- Status för '-STOS.A.G'-signalen förblir vid testtidpunkten inaktiv ('high'-nivå)
- '-STOS.A.G'-signalen växlar inte till status 'aktiv' ('low'-nivå) trots att MC ställer in motsvarande signalstatus.
- Effektmodulen (servoförstärkaren) för spindeln spärras inte via '-STOS.A.G'-signalen.

Error correction

- Kontrollera inkopplingen
- Hårdvara defekt
- Kontakta er servicerepresentant


Error description 19094

Error message

8063 CC%d tidsöverskridning S-Status-Test

Cause of error

- Aktivering av S-status-utvärderingen genom MC:n efter ett test skedde för sent.
- Maximala testavstängningstiden överskreds.

Error correction

- Kontakta er servicerepresentant


Error description 19236

Error message

LSV2-överföring avbruten!

Cause of error

En extern enhet kunde inte avhämta data snabbt nog från TNC:n.

Error correction

- Kontrollera att den externa enheten är redo.
- Återupprätta förbindelsen.


Error description 19239

Error message

Profibus fel i cyklisk drift

Cause of error

Ett fel har inträffat vid åtkomst till Profibus-hårdvaran.

Error correction

- Kontakta er servicerepresentant.
- Ytterligare Diagnos-information erhåller du i diagnosmenyn.


Error description 19242

Error message

Fel vid PL/MB i cyklisk drift

Cause of error

Ett fel har inträffat vid åtkomst till HSCI-hårdvaran.

Error correction

- Kontakta er servicerepresentant.
- Ytterligare Diagnos-information erhåller du i diagnosmenyn.


Error description 19292

Error message

AFC: Ingen referensbelast. registrerad

Cause of error

Adaptiv matningsreglering AFC, Inlärningsmode:
TNC:n kunde inte fastställa någon referensbelastning.
Möjlig orsak: Testskär i luften

Error correction

Genomför inlärningsskär på nytt.


Error description 19293

Error message

TOOL.T: För många skär

Cause of error

I verktygstabellen är fler än 20 skär definierade i kolumnen CUT.

Error correction

Reducera antalet skär, exempelvis använder du ett annat verktyg med maximalt 20 skär.


Error description 19320

Error message

C02E Update av CC-firmware är nödvändig

Cause of error

- En uppdatering av Firmware behövs på grund av ett hårdvaru- eller programvarubyte

Error correction

- Kontakta er servicerepresentant


Error description 19389

Error message

Felbit i S-status i HSCI-överföringen

Cause of error

I HSCI-S-status hittades fel.

Error correction

Kontakta er servicerepresentant.


Error description 19391

Error message

8064 Powerfail AC

Cause of error

Ett 'AC-Fail' har inträffat under drift.
Nätspänningsförsörjningen bröts intermittent.
Möjliga orsaker:
- Strömavbrott
- Spänningsfall på nätet
- Defekt säkring på nätspänningssidan
- Defekt inkoppling av nätspänningsförsörjningen

Error correction

- Kontrollera säkringar på nätspänningssidan.
- Kontrollera inkopplingen av nätspänningen.
- Kontrollera nätspänningskvaliteten (möjliga bortfall)
- Kontakta er servicerepresentant


Error description 19392

Error message

8065 Powerfail DC

Cause of error

Ett 'DC-Fail' har inträffat under drift, mellankretsens spänning underskrider det specificerade gränsvärdet.

Error correction

- Kontrollera mellankretsens spänning
- Kontrollera avbrott i mellankretsens ladd-kontaktor
- Kontrollera nätspänningsförsörjningen
- Kontrollera säkringar på nätspänningssidan.
- Kontrollera inkopplingen av nätspänningen
- Kontrollera nätspänningskvaliteten (möjliga bortfall)
- Kontakta er servicerepresentant


Error description 19393

Error message

C030 Alarm försörjningsspänningar CC%d

Cause of error

- Den interna försörjningsspänningen till CC ligger utanför det specificerade området. Var god beakta diagnosmeddelade "0xC038 Spänningsövervakning"!

Error correction

- Kontrollera försörjningsspänningen i CC:
- Kontrollera inkopplingen av X69
- Ligger kabellängden inom specifikationen för X69?
- Byt ut kabeln till X69
- Byt ut hårdvaran
- Kontakta er servicerepresentant


Error description 19394

Error message

C031 Alarm försörjningsspänningar

Cause of error

Försörjningsspänningen till en enhet i HSCI-slingan ligger utanför det specificerade området.
Möjliga enheter:
- Main computer (MC)
- In-/utgångsmoduler PL
- Maskinens manöverpanel MB
- Ytterligare CC i HSCI-slingan
Möjliga orsaker:
- Spänningsförsörjningen till enheten är inte tillräcklig
- Kortslutning i spänningsförsörjningen
- Kortslutning i PL In- och Utgångar

Error correction

- Kontrollera försörjningsspänningen på den anslutna enheten
- Kontrollera eventuell kortslutning i inkopplingen (t.ex. PLC In- eller Utgångar)
- Byt ut hårdvaran
- Kontakta er servicerepresentant


Error description 19395

Error message

C032 Systemtakt MC lägre än CC%d

Cause of error

- Internt programvarufel

Error correction

- Kontakta er servicerepresentant


Error description 19396

Error message

C033 Systemtakt MC högre än CC%d

Cause of error

- Internt programvarufel

Error correction

- Kontakta er servicerepresentant


Error description 19398

Error message

Mätposition ej tillåten

Cause of error

Kinematik-mätningen resulterar i en mätposition på 0° i en av de tillgängliga rotationsaxlarna. Detta är inte tillåtet.

Error correction

Välj startvinkel, slutvinkel och i förekommande fall antalet mätningar på ett sådant sätt i alla axlar att det inte resulterar i någon mätposition vid 0°-läget.


Error description 19411

Error message

PLC-program kunde inte startas

Cause of error

- Timeout vid initialisering av Profibus eller HSCI-hårdvara

Error correction

- Kontakta er servicerepresentant


Error description 19423

Error message

8066 CC%d reglerkortets maximala temperatur överskriden

Cause of error

- Reglerkortets (CC) maximala temperatur överskreds
- Omgivningstemperaturen är för hög

Error correction

- Kontrollera elskåpets luftkonditionering.
- Kontrollera fläktens funktion.
- Kontakta er servicerepresentant


Error description 19424

Error message

8067 CC%d reglerkortets min. temperatur underskriden

Cause of error

- Reglerkortets (CC) minimala temperatur underskreds
- Omgivningstemperaturen är för låg

Error correction

- Kontrollera elskåpets luftkonditionering.
- Kontakta er servicerepresentant


Error description 19439

Error message

8061 Försörjningsmodul ej redo

Cause of error

- Redo-signal från försörjningsmodulen är inaktiv efter start av regleringen
- Huvudkontaktor har fallit
- Fel i PLC-program
- Försörjningsmodul, servoförstärkare defekt

Error correction

- Försök att starta om, vid återkommande fel:
- Kontakta er servicerepresentant
- Kontrollera inkopplingen av huvudkontaktor
- Kontrollera PLC-programmet
- Byt ut försörjningsmodul, servoförstärkare


Error description 19440

Error message

M-funktionsmakro ej tillåtet

Cause of error

Du har försökt att aktivera ett M-funktionsmakro vid aktiv funktion M120 (LOOK AHEAD).

Error correction

TNC:n kan inte exekvera några M-funktionsmakron vid aktiv M120. Deaktivera M120 för att kunna starta det önskade M-funktionsmakrot.


Error description 19441

Error message

C3B0 Motor %s roterar inte vid maximal ström

Cause of error

- Motorn låst eller blockerad
- Servoförstärkare defekt
- Motor defekt
- Fel motor selekterad
- Tilldelning av PWM-utgångar felaktigt inmatade
- Motoreffektkabel förväxlad
- Motorgivarkabel förväxlad
- Motoranslutning ej korrekt
- Motorn belastas med det maximala vridmomentet

Error correction

- Kontrollera och byt i förekommande fall ut servoförstärkaren
- Kontrollera motor och inkoppling
- Kontrollera motorns belastning
- Kontrollera att motorn löper fritt
- Kontrollera maskinparametrar
- Kontakta er servicerepresentant


Error description 19442

Error message

C004 Odefinierad interrupt

Cause of error

- Defekt reglerenhet CC

Error correction

- Byt ut hårdvaran
- Kontakta er servicerepresentant


Error description 19443

Error message

93E0 PWM-frekvens över 5kHz kräver Double-Speed %s

Cause of error

- Om en PWM-frekvens högre än 5000 Hz väljs i MP2180.x, måste MP2000.x vara satt till 1 (Double-Speed)

Error correction

- antingen: Minska PWM-frekvens i MP2180.x
- eller: Sätt MP2000.x = 1
- Kontakta er servicerepresentant


Error description 19444

Error message

93F0 Maximal datakraft överskriden

Cause of error

- CC61xx:
Den önskade beräkningskapaciteten är inte möjlig i MP 2000.x.
Följande konfigurationer är tillåtna per Reglerenhet:
single | double
6 | 0
4 | 1
2 | 2
0 | 3
MP 2000.x = 0 Single-Speed
MP 2000.x = 1 Double-Speed

Error correction

- Reducera antalet axlar per reglerenhet
- Ändra Double-Speed axlar till Single-Speed axlar (MP 2000.x från 1 till 0)
- Kontakta er servicerepresentant


Error description 19445

Error message

9400 Mätsystem med 11 µA stödjs inte

Cause of error

- I MP118/119 är Bit 0 = '1' satt

Error correction

- Sätt MP118/MP119 Bit 0 = '0'
- Kontakta er servicerepresentant


Error description 19448

Error message

DCM: Verktygsstatus okänd

Cause of error

Du har försökt att köra den dynamiska kollisionsövervakningen DCM utan verktygsstatus.

Error correction

Sätt maskinparameter MP7300 (funktion: se bruksanvisningen) så att verktygsdata inte automatiskt raderas.
Utför ett verktygsanrop efter inställning av MP7300 för att aktivera verktygsdata.


Error description 19449

Error message

8190 Fel TNCopt-mätning %.2s

Cause of error

- TNCopt-mätning avbröts

Error correction

- Kontrollera TNCopt-version
- Kontrollera att regleringen är aktiv
- Kontakta er servicerepresentant


Error description 19471

Error message

8000 CC%d Varning: Reglerkortets temperatur är hög

Cause of error

- Temperaturen på reglerkortet har överskridit en varningsnivå
- Omgivningstemperaturen är för hög

Error correction

- Kontrollera elskåpets luftkonditionering.
- Kontrollera fläktens funktion.
- Kontakta er servicerepresentant


Error description 19472

Error message

8001 CC%d Varning: Reglerkortets temperatur är låg

Cause of error

- Temperaturen på reglerkortet har underskridit en varningsnivå
- Omgivningstemperaturen är för låg

Error correction

- Kontrollera elskåpets luftkonditionering.
- Kontakta er servicerepresentant


Error description 19501

Error message

Fel vid utförande av självtest

Cause of error

Under ett självtest mottogs ett ogiltigt meddelande.

Error correction

Kontakta er servicerepresentant


Error description 19502

Error message

Tidsöverskridande vid självtestet

Cause of error

Ett förväntat meddelande mottogs inte.

Error correction

- Kontrollera alla kabelanslutningar och enheter
- Kontakta er servicerepresentant


Error description 19503

Error message

Kommunikationsfel vid självtestet

Cause of error

Ett okänt meddelande har mottagits.

Error correction

Kontakta er servicerepresentant


Error description 19504

Error message

Fel vid självtest

Cause of error

Ett fel har inträffat i samband med självtestet.

Error correction

Kontakta er servicerepresentant


Error description 19533

Error message

8002 CC%d Varning: Fläktvarvtal lågt

Cause of error

- Varvtalet för fläkten i reglerenheten CC har underskridit en varningsnivå

Error correction

- Kontrollera fläkten
- Kontakta er servicerepresentant


Error description 19534

Error message

8003 CC%d Förvarning: Mellankretsström för hög

Cause of error

- Försörjningsmodulens mellankretsström har överskridit en varningsnivå

Error correction

- Reducera mellankretsens belastning genom att:
- Anpassa accelerations-/bromsramper för axlar/spindlar
- Kontrollera MP2390 und MP2392
- Kontakta er servicerepresentant


Error description 19536

Error message

81A0 Ogiltig diagnoskanal %.2s

Cause of error

- Ogiltig CC-Diag-kanal selekterad i oscilloskopet.

Error correction

- Selektera en annan kanal


Error description 19671

Error message

Start av CBE ej möjligt

Cause of error

Start av ProfiNet-gränssnittet CBE30 har misslyckats.

Error correction

Kontakta maskintillverkaren


Error description 19672

Error message

Fel vid reserveringen av minne

Cause of error

Erforderligt minne kunde inte reserveras.

Error correction

Kontakta er servicerepresentant


Error description 19673

Error message

Update av Firmware ej möjlig

Cause of error

Internt fel vid Firmware-Update.

Error correction

Kontakta maskintillverkaren


Error description 19674

Error message

Versionsinformation saknas i Firmware-fil

Cause of error

I en Firmware-fil kunde inget versionsnummer hittas.

Error correction

Kontakta maskintillverkaren


Error description 19675

Error message

Firmware kunde inte startas

Cause of error

Start av en enhets-firmware har misslyckats.

Error correction

Kontakta maskintillverkaren


Error description 19676

Error message

Fel i hårdvarukonfigurationen

Cause of error

Ett fel har hittats i hårdvarukonfigurationen.

Error correction

Kontakta maskintillverkaren


Error description 19677

Error message

Fel i ProfiNet-kommunikation

Cause of error

Vid kommunikation med en enhet i ProfiNet-bus har ett fel inträffat.

Error correction

- Kontrollera alla enheter och anslutningar
- Kontakta maskintillverkaren


Error description 19678

Error message

Ingen åtkomst till konfigurationen

Cause of error

Erforderliga konfigurationsdata kunde inte avläsas av Konfigurations-servern.

Error correction

Kontakta er servicerepresentant


Error description 19679

Error message

Ingen åtkomst till Event-Server

Cause of error

Åtkomst till Event-Server har misslyckats.

Error correction

Kontakta er servicerepresentant


Error description 19680

Error message

Reglerenhet CC kan inte startas

Cause of error

En reglerenhet CC kan inte startas alt. Firmware kunde inte överföras korrekt.

Error correction

- Kontrollera reglerenhet CC
- Kontakta maskintillverkaren


Error description 19681

Error message

HSCI-Watchdog kunde inte raderas

Cause of error

HSCI-Watchdog kunde inte raderas.

Error correction

Kontakta er servicerepresentant


Error description 19682

Error message

Fel i HSCI-kommunikationen

Cause of error

Vid kommunikation med en enhet i HSCI-bus har ett fel inträffat.

Error correction

- Kontrollera alla enheter och anslutningar
- Kontakta er servicerepresentant


Error description 19683

Error message

HSCI-förbindelsefel

Cause of error

Ett anslutningsfel har hittats i HSCI-bus.

Error correction

- Kontrollera alla enheter och anslutningar
- Kontakta er servicerepresentant


Error description 19684

Error message

Fel vid detektering av reglerenhet CC

Cause of error

Ett fel har inträffat i samband med detektering av den anslutna reglerenheten CC.

Error correction

Kontakta er servicerepresentant


Error description 19685

Error message

Fel i meddelande från CC

Cause of error

Felaktig information har mottagits från en CC.

Error correction

Kontakta er servicerepresentant


Error description 19686

Error message

Fel i meddelande från PL-modul

Cause of error

Felaktig information har mottagits från en CC.

Error correction

Kontakta er servicerepresentant


Error description 19687

Error message

PL-fel

Cause of error

En PL-modul har meddelat ett fel.

Error correction

Kontakta er servicerepresentant


Error description 19688

Error message

Programvaruversion i PL-modul och MC passar inte med varandra

Cause of error

Programvaruversion i PL-modul och datorenhet MC passar inte med varandra

Error correction

Kontakta maskintillverkaren


Error description 19689

Error message

PLC-modul kunde inte startas

Cause of error

En PL-modul kunde inte startas.

Error correction

- Kontrollera PL-modul
- Kontakta er servicerepresentant


Error description 19690

Error message

PL: Ingen Bus-modul funnen

Cause of error

I en PL-modul hittates inte någon Bus-modul.

Error correction

- Kontrollera PL-modul
- Kontakta er servicerepresentant


Error description 19691

Error message

Okänd PL-programvara

Cause of error

En PL-modul har en okänd programvara.

Error correction

- Kontrollera PL-modul
- Kontakta er servicerepresentant


Error description 19692

Error message

För många Slots i PL-modul

Cause of error

En PL-modul har fler slots än vad som är tillåtet.

Error correction

- Kontrollera PL-modul
- Kontakta er servicerepresentant


Error description 19693

Error message

Fel vid identifiering av hårdvaran

Cause of error

En hårdvaruenhet kunde inte identifieras på ett korrekt sätt.

Error correction

Kontakta er servicerepresentant


Error description 19694

Error message

Hårdvara ej funnen

Cause of error

En erforderlig hårdvaruenhet kunde inte hittas.

Error correction

- Kontrollera alla enheter och anslutningar
- Kontakta er servicerepresentant


Error description 19695

Error message

Fel vid kommunikation med SPI-modul

Cause of error

Vid kommunikation med en SPI-modul har ett fel inträffat.

Error correction

Kontakta er servicerepresentant


Error description 19696

Error message

Fel vid en filoperation

Cause of error

En filoperation har misslyckats.

Error correction

Kontakta er servicerepresentant


Error description 19697

Error message

Fel vid hårdvarudetekteringen

Cause of error

Fel vid hårdvarudetekteringen

Error correction

Kontakta er servicerepresentant


Error description 19698

Error message

Åtkomst till hårdvara som inte stöds

Cause of error

En ansluten hårdvaruenhet stöds inte av den använda programvaran.

Error correction

Kontakta maskintillverkaren


Error description 19699

Error message

Firmware-uppdatering krävs (%s)

Cause of error

En uppdatering av firmware krävs för en modulgrupp.
Den berörda modulgruppen anges i tilläggsinformationen.

Error correction

Denna Firmware-uppdatering kräver en bekräftelse av användaren.
Beakta därtill efterföljande meddelanden.


Error description 19700

Error message

Firmware-uppdatering krävs (%s)

Cause of error

En uppdatering av firmware krävs för en modulgrupp.
Den berörda modulgruppen anges i tilläggsinformationen.

Error correction

- Stäng ner styrsystemprogramvaran.
- Starta Firmware-uppdatering i HeROS-konsolen.


Error description 19701

Error message

Firmware-uppdatering pågår (%s)

Cause of error

För tillfället uppdaterar styrsystemet Firmware i en modulgrupp.
Den berörda modulgruppen anges i tilläggsinformationen.

Error correction

Vänta tills Firmware-uppdateringen är slutförd.
Beakta därtill efterföljande meddelanden.


Error description 19702

Error message

Firmware-uppdatering slutförd (%s)

Cause of error

Uppdateringen av Firmware har slutförts framgångsrikt.
Den berörda modulgruppen anges i tilläggsinformationen.


Error description 19703

Error message

Firmware-uppdatering misslyckades (%s)

Cause of error

Uppdatering av Firmware har misslyckats.
Den berörda modulgruppen anges i tilläggsinformationen.

Error correction

- Beakta ytterligare felmeddelanden.
- Åtgärda felorsaken.
- Stäng av och återstarta styrsystemet.
Firmware-uppdateringen upprepas automatiskt vid nästa start av styrsystemet.


Error description 19704

Error message

Firmware-uppdatering misslyckades (%s)

Cause of error

Uppdatering av Firmware har misslyckats.
Den berörda modulgruppen anges i tilläggsinformationen.

Error correction

Modulgruppen är eventuellt inte längre användbar.
Kontakta er servicerepresentant.


Error description 19705

Error message

Avstängning av styrsystemsprogramvaran fördröjd

Cause of error

Styrsystemsprogramvaran kan för tillfället inte stängas ner eftersom en uppdatering av Firmware pågår.

Error correction

Vänta tills Firmware-uppdateringen är slutförd.
Styrsystemsprogramvaran stängs då automatiskt ner.


Error description 19723

Error message

C034 CC%d självtest S-Status felaktig

Cause of error

- Självtestet för S-status-signaler avslutades inte korrekt av MC.
- Internt programvarufel

Error correction

- Kontrollera programvaruversionen
- Kontakta er servicerepresentant


Error description 19751

Error message

UTÖKAD

Cause of error


Error description 19754

Error message

Nödstopp SPLC

Cause of error

- Stopp-reaktion för Nödstopp (SS1) har utlösts från SPLC-program

Error correction

- Kontakta er servicerepresentant


Error description 19755

Error message

Fatalt fel SPLC

Cause of error

- Stopp-reaktion för fatalt fel (SS1F) har utlösts från SPLC-program

Error correction

- Kontakta er servicerepresentant


Error description 19756

Error message

ÅTERSTÄLL

Cause of error


Error description 19757

Error message

SÄTT

Cause of error


Error description 19758

Error message

Sätt

Cause of error


Error description 19759

Error message

Återställ

Cause of error


Error description 19764

Error message

Radering av vkt. ej tillåtet

Cause of error

Du har försökt att radera ett verktyg från verktygstabellen, trots att detta verktyg fortfarande finns angivet i platstabellen.

Error correction

Radera först verktyget från platstabellen och därefter från verktygstabellen.


Error description 19777

Error message

8093 CC%d HSCI Kommunikation Code=%X Adress=%X

Cause of error

- HSCI-kommunikationsövervakningen meddelar ett överföringsfel
- En HSCI-deltagares hårdvara är defekt

Error correction

- Kontrollera HSCI-inkopplingen
- Byt ut defekt hårdvara
- Kontakta er servicerepresentant


Error description 19951

Error message

C6A0 Tidsöversk. reglersoftware %.2s IRQ-ID=%d BOARD-ID=%d

Cause of error

- Reglerprogramvarans tidsövervakning meddelar en överskridelse.
- Internt programvarufel

Error correction

- Kontakta er servicerepresentant


Error description 19952

Error message

C690 DQ-Kom-Fel %.1s Port=%d Device=%d Felkod=%d

Cause of error

- DRIVE-CLiQ-kommunikation är störd
- DRIVE-CLiQ-kommunikation är avbruten

Error correction

- Kontrollera inkopplingen av DRIVE-CLiQ
- Kontakta er servicerepresentant


Error description 20418

Error message

Självtest är deaktiverad

Cause of error

Systemets självtest är inte aktivt. Utan självtest är systemets integritet inte säkerställd.

Error correction

Ställ in System/CfgMachineSimul/skipEmStopTest = FALSE i konfigurationen


Error description 20457

Error message

MC: Systemfel i SPLC-LZS

Cause of error

- Internt programvarufel i programkörningstidsystem (LZS) för SPLC på MC sidan

Error correction

Kontakta er servicerepresentant


Error description 20458

Error message

Identifikation av PL/MB-hårdvara felaktig

Cause of error

Ett fel har inträffat vid detektering och utvärdering av säkerhetsrelaterad PL- och MB-hårdvara

Error correction

- Kontrollera anslutning och funktion av HSCI-PL och MB
- Kontakta er servicerepresentant


Error description 20459

Error message

HSCI-PL/MB %s meddelar fel

Cause of error

En säkerhetsrelaterad HSCI-PL eller MB levererar ogiltiga data.

Error correction

- Fastställ vilken enhet som är defekt och byt den
- Kontakta er servicerepresentant


Error description 20460

Error message

HSCI-PL/MB %s meddelar fel

Cause of error

En säkerhetsrelaterad HSCI-PL eller MB meddelar ett fel.

Error correction

- Kontrollera inkoppling och status för PL resp. MB.
- Kontakta er servicerepresentant


Error description 20461

Error message

MC: Systemfel i SPLC-LZS

Cause of error

- Internt programvarufel i programkörningstidsystem (LZS) för SPLC på MC sidan

Error correction

Kontakta er servicerepresentant


Error description 20462

Error message

MC: Systemfel i SPLC-LZS

Cause of error

- Internt programvarufel i programkörningstidsystem (LZS) för SPLC på MC sidan

Error correction

Kontakta er servicerepresentant


Error description 20463

Error message

Löptidsfel i SPLC-program

Cause of error

- Löptidsfel i SPLC-programmet

Error correction

Kontakta er servicerepresentant


Error description 20464

Error message

SPLC kan inte ladda program

Cause of error

SPLC-programmet kan inte laddas.

Error correction

Kontakta er servicerepresentant


Error description 20465

Error message

SPLC-program förändrat

Cause of error

SPLC-programmet eller NC-programvaran har förändrats efter säkerhetskontrollen av maskinen.

Error correction

Återställ ursprungligt SPLC-program eller genomför säkerhetskontrollen på nytt.


Error description 20466

Error message

SPLC-program ej körbart

Cause of error

SPLC-program kan inte startas.

Error correction

- Beakta ytterligare felmeddelanden.
- Kontakta er servicerepresentant.


Error description 20467

Error message

Maskin ej i säker drift

Cause of error

Idrifttagningen av styrsystemet är ännu inte avslutad, maskinens funktionella säkerhet är inte säkerställd.


Error description 20469

Error message

Konfiguration SPLC-Ingångar

Cause of error

Konfigurationen för SPLC-ingångarna med inverterad logik är felaktig.

Error correction

- Kontrollera konfigurationen i de säkerhetsrelaterade maskinparametrarna iMP585.x och MP586.x.
- Kontakta er servicerepresentant.


Error description 20471

Error message

Konfiguration SPLC-Ingångar

Cause of error

Konfigurationen för SPLC-ingångarna som deltar i minuttestet är felaktig.

Error correction

- Kontrollera konfigurationen i den säkerhetsrelaterade maskinparametern MP587.x.
- Kontakta er servicerepresentant.


Error description 20473

Error message

Konfiguration SPLC cykeltid

Cause of error

Konfigurerad cykeltid för SPLC är för lång eller för kort.

Error correction

- Kontrollera konfigurationen i maskinparameter MP7602.
- Kontakta er servicerepresentant.


Error description 20477

Error message

Python-Skript redan startat

Cause of error

- Genom tryckning på en softkey skall ett redan startat Python-Skript startas på nytt.
- Python-Skript stoppades inte på ett korrekt sätt före den förnyade starten.

Error correction

- Avsluta det pågående Python-Skriptet och starta sedan på nytt
- Stäng av styrsystemet och starta upp det på nytt
- Kontakta er servicerepresentant


Error description 20481

Error message

Kinematik-åtkomst ej möjlig

Cause of error

Styrsystemet kunde inte få åtkomst till den aktiva kinematikbeskrivningen (läs eller skriv).
- Det existerar inte någon kinematikbeskrivning.
- Kinematikbeskrivningen är skrivskyddad.

Error correction

- Använd en giltig kinematikbeskrivning.
- Upphäv skrivskyddet för kinematikbeskrivningen.


Error description 20482

Error message

Mätposition ej i rörelseområdet

Cause of error

Du har definierat en mätposition som ligger utanför rotationsaxlarnas rörelseområde.

Error correction

Välj startvinkel och/eller slutvinkel i cykeln så att mätpositionen ligger innanför rörelseområdet.


Error description 20483

Error message

Presetkompensering ej möjlig

Cause of error

Du har försökt att genomföra en kompensering av utgångspunkten, trots att alla därför erforderliga uppgifter inte finns tillängliga i kinematikbeskrivningen. Presetkompenseringen kan du bara genomföra när tre sammanhängande transformeringer i
maskinkoordinatsystemet finns angivna i kinematikbeskrivningne.

Error correction

Ändra antalet mätpunkter i cykeln så att styrsystemet kan genomföra en presetkompensering. Kontakta i förekommande fall maskintillverkaren.


Error description 20536

Error message

8004 CC-testsoftware laddad

Cause of error

- I styrsystemet befinner sig en icke frigiven CC-testprogramvara utan giltig CRC-programkontrollsumma
- I CC-programvarans binärfil finns inget giltigt CRC-kontrollsummavärde angivet
- MC-programvaruversionen stöder inte jämförelse av CRC-kontrollsumma

Error correction

- Denna programvara kan användas för idrifttagning eller feldiagnos efter felkvitteringen
- Kontrollera programvaruversionen
- Läs ut loggbok
- Kontakta er servicerepresentant


Error description 20558

Error message

A003 SPLC Drifttagningsmode aktiv

Cause of error

- CRC-kontroll av SPLC-programmet är deaktiverad (MP690 =1)

Error correction

- Före utleverans av en maskin måste idrifttagningsmode deaktiveras (MP690 = 0)
- Kontakta er servicerepresentant


Error description 20560

Error message

E019 CC%d SPLC-konfigurationsfel ERR-ID=%d

Cause of error

- Det har inträffat ett konfigurationsfel i SPLC-programkörningstidsystem. SPLC-konfigurationsmaskinparametrar har ogiltiga värden.

Error correction

- Kontrollera maskinparametrar för SPLC-konfiguration
- Kontakta er servicerepresentant


Error description 20564

Error message

8082 MC-avstängningssignal: -STO.A.MC.WD är aktiv

Cause of error

- Avstängningssignal: '-STO.A.MC.WD' från MC är aktiv
- Kontrollera uppgiften i MP2172
- Hårdvara defekt
- Servodriftavstängning på grund av ett internt fel i MC

Error correction

- Kontakta er servicerepresentant


Error description 20565

Error message

C00D CC%d Kontrollsummafel i DSP-programkod

Cause of error

- I programkoden för reglerenhet -CC upptäcktes ett kontrollsummafel
- Defekt reglerenhet CC

Error correction

- Byt ut hårdvaran
- Kontakta er servicerepresentant


Error description 20566

Error message

C035 CC%d S-statustest: Ogiltig test-ordningsföljd

Cause of error

- Under S-statustestet har MC inte följt detta tests ordningsföljd
- Internt MC-programvarufel

Error correction

- Kontakta er servicerepresentant


Error description 20567

Error message

C036 CC%d S-statustest: Ogiltig Signal

Cause of error

- MC har under S-statustestet begärt en okänd signal eller en signal som inte stöds
- Internt MC-programvarufel

Error correction

- Kontakta er servicerepresentant


Error description 20568

Error message

C037 CC%d S-statustest: Vid aktiverad servodrift

Cause of error

- MC har begärt ett S-statustest samtidigt som axlarna befinner sig i reglering
- Internt MC-programvarufel

Error correction

- Kontakta er servicerepresentant


Error description 20569

Error message

8AD0 Servofrigivning saknas (Signal: "-STO.A.MC.WD" aktiv)

Cause of error

- Aktivering av servodriften är inte möjlig eftersom servofrigivning saknas
- MC triggar inte avstängningssignalen '-STO.A.MC.WD'
- Hårdvara defekt
- Internt programvarufel

Error correction

- Kontakta er servicerepresentant


Error description 20570

Error message

9420 Konfiguration av X150 ej möjlig %s

Cause of error

- Uppgiften i MP2040 (axelgruppavstängning med X150) är ogiltig

Error correction

- Korrigera uppgiften i MP2040
- Kontakta er servicerepresentant


Error description 20572

Error message

9430 Konfiguration av ingång I32 ej möjlig %s

Cause of error

- Uppgiften i MP2050 för servofrigivning via ingång I32 är ogiltig

Error correction

- Korrigera uppgiften i MP2050
- Kontakta er servicerepresentant


Error description 20574

Error message

9440 Konfiguration av Powerfail ej möjlig %s

Cause of error

- Uppgiften i MP2150 för AC-/Power-fail är ogiltig

Error correction

- Korrigera uppgiften i MP2150
- Kontakta er servicerepresentant


Error description 20576

Error message

9450 Konfiguration av PWM-mönster ej möjlig %s

Cause of error

- Uppgiften i MP2184 (konfiguration av PWM-mönster) är ogiltig

Error correction

- Korrigera uppgiften i MP2184
- Kontakta er servicerepresentant


Error description 20578

Error message

9460 Konfiguration LIFTOFF ej möjlig %s

Cause of error

- Uppgiften i MP2192 (spänningströskel för LIFTOFF) är inte noll
- Uppgiften i MP2194 (spänningströskel för LIFTOFF) är inte noll

Error correction

- Korrigera uppgiften i MP2192
- Korrigera uppgiften i MP2194
- Kontakta er servicerepresentant


Error description 20580

Error message

9470 Konfiguration av bromsutgång ej möjlig %s

Cause of error

- Uppgiften i MP2234 (konfiguration bromsutgång) är inte noll

Error correction

- Korrigera uppgiften i MP2234
- Kontakta er servicerepresentant


Error description 20582

Error message

9480 Konfiguration av ryckförstyrning ej möjlig %s

Cause of error

- Ryckförstyrning via MP2606 är inte möjlig

Error correction

- Korrigera uppgiften i MP2606
- Rekommendation: Alternativt kan torsionsförstyrning via MP2640 användas.
- Kontakta er servicerepresentant


Error description 20584

Error message

9490 Konfiguration av aktiv dämpning ej möjlig %s

Cause of error

- Aktiv dämpning via MP2607 och MP2608 är inte möjlig

Error correction

- Korrigera uppgifterna i MP2607 och MP2608
- Kontakta er servicerepresentant


Error description 20586

Error message

94A0 Konfiguration av momentfördelning ej möjlig %s

Cause of error

- Variabel momentfördelning via MP2920 är inte möjlig

Error correction

- Korrigera uppgiften i MP2920
- Kontakta er servicerepresentant


Error description 20588

Error message

94B0 Konfiguration varvtalskompensering ej möjlig %s

Cause of error

- Variabel hastighetskompensering via MP2930 är inte möjlig

Error correction

- Korrigera uppgiften i MP2930
- Kontakta er servicerepresentant


Error description 20639

Error message

Platstabellen är skrivskyddad

Cause of error

Verktygsväxlarens platstabell (*.TCH fil med statusen "M") kan inte beskrivas av iTNC.
Förmodligen har ni skrivskyddat denna filen.

Error correction

Ta bort skrivskyddet från platstabellen.


Error description 20650

Error message

Återgivn. av knappföljd avslutad

Cause of error

Återgivningen från en knappföljd avslutades tidigare av TNC:n på grund av ett fel.

Error correction

Starta om återgivningen. Om problemet kvarstår, spela in knappföljden på nytt och försök med återgivningen igen.


Error description 20659

Error message

C6B0 DQ-Init-Fel %.2s Tillstånd=%d ID=%d Port=%d

Cause of error

- DRIVE-CLiQ-initialiseringsfel

Error correction

- Utvärdering av tilläggsinformation
- Kontakta er servicerepresentant


Error description 20661

Error message

ROTATION EJ TILLÅTET

Cause of error

Vridning är programmerad före en avkännarcykel.

Error correction

Återställ vridningscykeln.


Error description 20662

Error message

SKALFAKTOR EJ TILLÅTEN

Cause of error

Skalning är programmerad före en avkännarcykel.

Error correction

Återställ skalningscykeln eller den axelspecifika skalningen.


Error description 20663

Error message

SPEGLING EJ TILLÅTET

Cause of error

Spegling är programmerad före en avkännarcykel.

Error correction

Återställ speglingscykeln.


Error description 20664

Error message

NOLLPUNKT-FÖRFLYTTN EJ TILLÅTEN

Cause of error

Nollpunktsförskjutning är aktiv.

Error correction

Återställ nollpunktsförskjutningscykeln.


Error description 20665

Error message

9410 Felaktig relation MP 331 till MP 332 %s

Cause of error

- Relationen mellan MP 331 och MP 332 stämmer inte överens med värdena från EnDat-mätsystemet
- För EnDat 2.2: Se styrningens tekniska handbok

Error correction

- Kontrollera uppgifterna i MP 331 resp. MP 332
- Kontakta er servicerepresentant


Error description 20667

Error message

94C0 DQ PWM-frekvens > 4kHz kräver Double-Speed %s

Cause of error

- Om en PWM-frekvens högre än 4000 Hz väljs i MP2180.x, måste MP2000.x vara satt till 1 (Double-Speed)

Error correction

- antingen: Minska PWM-frekvens i MP2180.x
- eller: Sätt MP2000.x = 1 (Software-option)
- Kontakta er servicerepresentant


Error description 20670

Error message

88F0 Redosignal servoförstärkare