Seznam napak

Seznam napak

Velja za:
606420-04 SP19, 606421-04 SP19, 606425-04 SP19

Stanje:
10.03.2020-sl-

Copyright © 2020 DR. JOHANNES HEIDENHAIN GmbH. Vse pravice pridržane.


Seznam napak

Nadaljnje informacije:
> Error description 4
> Error description 9
> Error description 11
> Error description 12
> Error description 14
> Error description 16
> Error description 19
> Error description 29
> Error description 33
> Error description 34
> Error description 38
> Error description 39
> Error description 40
> Error description 41
> Error description 42
> Error description 43
> Error description 44
> Error description 45
> Error description 46
> Error description 50
> Error description 51
> Error description 52
> Error description 53
> Error description 54
> Error description 55
> Error description 56
> Error description 57
> Error description 58
> Error description 59
> Error description 60
> Error description 61
> Error description 62
> Error description 63
> Error description 109
> Error description 110
> Error description 111
> Error description 112
> Error description 113
> Error description 115
> Error description 133
> Error description 134
> Error description 151
> Error description 152
> Error description 153
> Error description 154
> Error description 155
> Error description 156
> Error description 157
> Error description 159
> Error description 160
> Error description 161
> Error description 162
> Error description 163
> Error description 164
> Error description 165
> Error description 166
> Error description 167
> Error description 168
> Error description 169
> Error description 170
> Error description 171
> Error description 172
> Error description 173
> Error description 174
> Error description 175
> Error description 176
> Error description 177
> Error description 178
> Error description 179
> Error description 180
> Error description 181
> Error description 183
> Error description 184
> Error description 185
> Error description 187
> Error description 188
> Error description 189
> Error description 194
> Error description 196
> Error description 197
> Error description 200
> Error description 201
> Error description 202
> Error description 203
> Error description 204
> Error description 205
> Error description 206
> Error description 207
> Error description 212
> Error description 214
> Error description 215
> Error description 216
> Error description 217
> Error description 218
> Error description 219
> Error description 220
> Error description 221
> Error description 222
> Error description 223
> Error description 224
> Error description 225
> Error description 226
> Error description 227
> Error description 228
> Error description 229
> Error description 230
> Error description 231
> Error description 232
> Error description 233
> Error description 234
> Error description 235
> Error description 236
> Error description 237
> Error description 238
> Error description 239
> Error description 240
> Error description 241
> Error description 242
> Error description 243
> Error description 244
> Error description 245
> Error description 246
> Error description 247
> Error description 250
> Error description 251
> Error description 252
> Error description 253
> Error description 254
> Error description 255
> Error description 256
> Error description 257
> Error description 258
> Error description 259
> Error description 260
> Error description 261
> Error description 263
> Error description 264
> Error description 265
> Error description 266
> Error description 272
> Error description 274
> Error description 275
> Error description 276
> Error description 277
> Error description 278
> Error description 279
> Error description 280
> Error description 281
> Error description 282
> Error description 283
> Error description 284
> Error description 285
> Error description 286
> Error description 287
> Error description 288
> Error description 289
> Error description 290
> Error description 291
> Error description 292
> Error description 293
> Error description 294
> Error description 295
> Error description 296
> Error description 297
> Error description 299
> Error description 300
> Error description 302
> Error description 303
> Error description 305
> Error description 307
> Error description 308
> Error description 309
> Error description 310
> Error description 311
> Error description 312
> Error description 313
> Error description 314
> Error description 315
> Error description 317
> Error description 318
> Error description 319
> Error description 320
> Error description 321
> Error description 322
> Error description 323
> Error description 324
> Error description 325
> Error description 326
> Error description 327
> Error description 328
> Error description 329
> Error description 330
> Error description 331
> Error description 332
> Error description 333
> Error description 335
> Error description 337
> Error description 338
> Error description 339
> Error description 340
> Error description 341
> Error description 342
> Error description 343
> Error description 344
> Error description 345
> Error description 346
> Error description 347
> Error description 348
> Error description 349
> Error description 350
> Error description 351
> Error description 352
> Error description 353
> Error description 354
> Error description 355
> Error description 356
> Error description 357
> Error description 358
> Error description 359
> Error description 360
> Error description 361
> Error description 362
> Error description 363
> Error description 364
> Error description 365
> Error description 366
> Error description 367
> Error description 368
> Error description 369
> Error description 370
> Error description 371
> Error description 372
> Error description 373
> Error description 374
> Error description 375
> Error description 376
> Error description 377
> Error description 378
> Error description 379
> Error description 380
> Error description 381
> Error description 382
> Error description 383
> Error description 384
> Error description 385
> Error description 386
> Error description 387
> Error description 388
> Error description 389
> Error description 390
> Error description 391
> Error description 392
> Error description 393
> Error description 394
> Error description 395
> Error description 396
> Error description 397
> Error description 398
> Error description 400
> Error description 401
> Error description 402
> Error description 403
> Error description 404
> Error description 405
> Error description 406
> Error description 407
> Error description 408
> Error description 409
> Error description 410
> Error description 411
> Error description 412
> Error description 413
> Error description 414
> Error description 415
> Error description 416
> Error description 417
> Error description 418
> Error description 419
> Error description 420
> Error description 421
> Error description 422
> Error description 423
> Error description 424
> Error description 425
> Error description 426
> Error description 427
> Error description 429
> Error description 430
> Error description 432
> Error description 433
> Error description 434
> Error description 435
> Error description 436
> Error description 437
> Error description 438
> Error description 439
> Error description 440
> Error description 441
> Error description 442
> Error description 443
> Error description 444
> Error description 445
> Error description 446
> Error description 447
> Error description 448
> Error description 451
> Error description 454
> Error description 455
> Error description 456
> Error description 457
> Error description 458
> Error description 459
> Error description 460
> Error description 461
> Error description 462
> Error description 463
> Error description 464
> Error description 465
> Error description 466
> Error description 467
> Error description 468
> Error description 469
> Error description 470
> Error description 471
> Error description 472
> Error description 473
> Error description 474
> Error description 475
> Error description 477
> Error description 478
> Error description 479
> Error description 480
> Error description 481
> Error description 482
> Error description 483
> Error description 484
> Error description 485
> Error description 486
> Error description 487
> Error description 488
> Error description 489
> Error description 490
> Error description 491
> Error description 492
> Error description 493
> Error description 494
> Error description 495
> Error description 496
> Error description 497
> Error description 498
> Error description 499
> Error description 500
> Error description 501
> Error description 502
> Error description 503
> Error description 504
> Error description 505
> Error description 506
> Error description 507
> Error description 508
> Error description 509
> Error description 510
> Error description 511
> Error description 512
> Error description 513
> Error description 514
> Error description 515
> Error description 516
> Error description 517
> Error description 518
> Error description 519
> Error description 520
> Error description 521
> Error description 522
> Error description 523
> Error description 524
> Error description 525
> Error description 526
> Error description 527
> Error description 528
> Error description 529
> Error description 530
> Error description 823
> Error description 859
> Error description 860
> Error description 861
> Error description 862
> Error description 863
> Error description 864
> Error description 865
> Error description 888
> Error description 937
> Error description 938
> Error description 939
> Error description 940
> Error description 941
> Error description 942
> Error description 943
> Error description 944
> Error description 945
> Error description 946
> Error description 947
> Error description 948
> Error description 950
> Error description 951
> Error description 952
> Error description 953
> Error description 954
> Error description 955
> Error description 957
> Error description 958
> Error description 1086
> Error description 1097
> Error description 1106
> Error description 1107
> Error description 1125
> Error description 1126
> Error description 1141
> Error description 1142
> Error description 1143
> Error description 1144
> Error description 1145
> Error description 1146
> Error description 1147
> Error description 1148
> Error description 1149
> Error description 1150
> Error description 1151
> Error description 1154
> Error description 1170
> Error description 1171
> Error description 1172
> Error description 1178
> Error description 1182
> Error description 1186
> Error description 1187
> Error description 1192
> Error description 1193
> Error description 1266
> Error description 1521
> Error description 1523
> Error description 1524
> Error description 1525
> Error description 1527
> Error description 1528
> Error description 1568
> Error description 1590
> Error description 1682
> Error description 1745
> Error description 1749
> Error description 1750
> Error description 1789
> Error description 1790
> Error description 1791
> Error description 1792
> Error description 1793
> Error description 1794
> Error description 1795
> Error description 1796
> Error description 1797
> Error description 1798
> Error description 1799
> Error description 1807
> Error description 1809
> Error description 1810
> Error description 1830
> Error description 1845
> Error description 1848
> Error description 1850
> Error description 1851
> Error description 1852
> Error description 1853
> Error description 1854
> Error description 1855
> Error description 1856
> Error description 1857
> Error description 1892
> Error description 1900
> Error description 1901
> Error description 1903
> Error description 1906
> Error description 1907
> Error description 1908
> Error description 1914
> Error description 2039
> Error description 2040
> Error description 2041
> Error description 2042
> Error description 2043
> Error description 2044
> Error description 2045
> Error description 2046
> Error description 2047
> Error description 2048
> Error description 2049
> Error description 2050
> Error description 2051
> Error description 2100
> Error description 2101
> Error description 2102
> Error description 2103
> Error description 2186
> Error description 2211
> Error description 2212
> Error description 2213
> Error description 2222
> Error description 2223
> Error description 2224
> Error description 2225
> Error description 2226
> Error description 2227
> Error description 2228
> Error description 2229
> Error description 2230
> Error description 2231
> Error description 2232
> Error description 2233
> Error description 2238
> Error description 2243
> Error description 2253
> Error description 2254
> Error description 2255
> Error description 2273
> Error description 2284
> Error description 2285
> Error description 2288
> Error description 2300
> Error description 2315
> Error description 2316
> Error description 2317
> Error description 2319
> Error description 2320
> Error description 2321
> Error description 2336
> Error description 2339
> Error description 2342
> Error description 2344
> Error description 2345
> Error description 2375
> Error description 2377
> Error description 2378
> Error description 2384
> Error description 2385
> Error description 2386
> Error description 2387
> Error description 2500
> Error description 2504
> Error description 2505
> Error description 2506
> Error description 2507
> Error description 2508
> Error description 2509
> Error description 2510
> Error description 2511
> Error description 2512
> Error description 2513
> Error description 2514
> Error description 2515
> Error description 2516
> Error description 2517
> Error description 2518
> Error description 2519
> Error description 2520
> Error description 2521
> Error description 2522
> Error description 2523
> Error description 2524
> Error description 2525
> Error description 2609
> Error description 2610
> Error description 2611
> Error description 2612
> Error description 2617
> Error description 2618
> Error description 2621
> Error description 2635
> Error description 2636
> Error description 2642
> Error description 2644
> Error description 2645
> Error description 2646
> Error description 2647
> Error description 2652
> Error description 2653
> Error description 2654
> Error description 2655
> Error description 2656
> Error description 2657
> Error description 2662
> Error description 2663
> Error description 2664
> Error description 2665
> Error description 2668
> Error description 2687
> Error description 2688
> Error description 2691
> Error description 2692
> Error description 2700
> Error description 2711
> Error description 2720
> Error description 2733
> Error description 2734
> Error description 2735
> Error description 2736
> Error description 2737
> Error description 2738
> Error description 2739
> Error description 2741
> Error description 2743
> Error description 2745
> Error description 2746
> Error description 2747
> Error description 2748
> Error description 2749
> Error description 2750
> Error description 2752
> Error description 2757
> Error description 2758
> Error description 2759
> Error description 2760
> Error description 2768
> Error description 2769
> Error description 2770
> Error description 2771
> Error description 2772
> Error description 2773
> Error description 2774
> Error description 2775
> Error description 2776
> Error description 2777
> Error description 2819
> Error description 2820
> Error description 2821
> Error description 2822
> Error description 2823
> Error description 2824
> Error description 2825
> Error description 2826
> Error description 2827
> Error description 2828
> Error description 2829
> Error description 2830
> Error description 2831
> Error description 2834
> Error description 2837
> Error description 2849
> Error description 2853
> Error description 2854
> Error description 2858
> Error description 2868
> Error description 2869
> Error description 2870
> Error description 2874
> Error description 2876
> Error description 2880
> Error description 2881
> Error description 2883
> Error description 2885
> Error description 2886
> Error description 2887
> Error description 2888
> Error description 2890
> Error description 2891
> Error description 2893
> Error description 2894
> Error description 2895
> Error description 2896
> Error description 2897
> Error description 2898
> Error description 2899
> Error description 2900
> Error description 2901
> Error description 2902
> Error description 2903
> Error description 2905
> Error description 2906
> Error description 2907
> Error description 2908
> Error description 2909
> Error description 2910
> Error description 2911
> Error description 2912
> Error description 2913
> Error description 2916
> Error description 2917
> Error description 2918
> Error description 2919
> Error description 2920
> Error description 2921
> Error description 2922
> Error description 2924
> Error description 2925
> Error description 2926
> Error description 2927
> Error description 2928
> Error description 2930
> Error description 2933
> Error description 2934
> Error description 2935
> Error description 2938
> Error description 2939
> Error description 2940
> Error description 2941
> Error description 2945
> Error description 2969
> Error description 2993
> Error description 2995
> Error description 2996
> Error description 3002
> Error description 3006
> Error description 3011
> Error description 3012
> Error description 3013
> Error description 3025
> Error description 3026
> Error description 3055
> Error description 3063
> Error description 3065
> Error description 3081
> Error description 3187
> Error description 3188
> Error description 3189
> Error description 3192
> Error description 3193
> Error description 3199
> Error description 3205
> Error description 3206
> Error description 3214
> Error description 3216
> Error description 3218
> Error description 3220
> Error description 3221
> Error description 3231
> Error description 3232
> Error description 3234
> Error description 3235
> Error description 3236
> Error description 3239
> Error description 3240
> Error description 3241
> Error description 3243
> Error description 3245
> Error description 3257
> Error description 3354
> Error description 3356
> Error description 3357
> Error description 3441
> Error description 3532
> Error description 3927
> Error description 3928
> Error description 4175
> Error description 4176


Error description 4

Error message

Napačna obdelava podatkov 3

Cause of error

Vsi testi niso bili v celoti izvedeni.

Error correction

- Izključite in vključite krmiljenje oziroma izvedite nov zagon
- Informirajte vašo servisno službo.


Error description 9

Error message

Napačna obdelava podatkov 8

Cause of error

CRC vsota kompiliranega PLC programa je napačna.

Error correction

- Izključite in vključite krmiljenje oziroma izvedite nov zagon
- Informirajte vašo servisno službo.


Error description 11

Error message

Napačna obdelava podatkov A

Cause of error

Splošna napaka pri upravljanju datotek.

Error correction

- Izključite in vključite krmiljenje oziroma izvedite nov zagon
- Informirajte vašo servisno službo.


Error description 12

Error message

Napačna obdelava podatkov A

Cause of error

Splošna napaka programske opreme v task-u glavnega računalnika.

Error correction

- Izključite in vključite krmiljenje oziroma izvedite nov zagon
- Informirajte vašo servisno službo.


Error description 14

Error message

Napačna obdelava podatkov A

Cause of error

Ni več prostora v NC pomnilniku za odpiranje datoteke strojnih parametrov.

Error correction

Brišite NC programe, ki jih ne potrebujete več, da povečate prosti prostor v pomnilniku.


Error description 16

Error message

Napačna obdelava podatkov B

Cause of error

Interna napaka: napačen Interrupt

Error correction

- Izključite in vključite krmiljenje oziroma izvedite nov zagon
- Informirajte vašo servisno službo.


Error description 19

Error message

Napačna obdelava podatkov E

Cause of error

Interna napaka: Na task je bilo predano nepoznano povelje ali povelje z nedopustnimi parametri.

Error correction

- Izključite in vključite krmiljenje oziroma izvedite nov zagon
- Informirajte vašo servisno službo.


Error description 29

Error message

Napačna obdelava podatkov O

Cause of error

Pri eksportni verziji nekega krmiljenja ste poskusili naenkrat premakniti več osi kot je dopustno.

Error correction

- Resetiraj osnovno rotacijo
- Resetiraj 3-D rotacijo.


Error description 33

Error message

Napaka v kontrolni vsoti A

Cause of error

CRC vsota EPROMa IC-P1 in IC-P2 je napačna.

Error correction

- Izključite in vključite krmiljenje oziroma izvedite nov zagon
- Informirajte vašo servisno službo.


Error description 34

Error message

Napaka v kontrolni vsoti B

Cause of error

CRC vsota EPROMa IC-P3 in IC-P46 je napačna.

Error correction

- Izključite in vključite krmiljenje oziroma izvedite nov zagon
- Informirajte vašo servisno službo.


Error description 38

Error message

Vlečni razmak prevelik %.2s

Cause of error

Vlečni razmak premične osi je višji od vrednosti v strojnem parametru MP1720 (pri vlečnem obratovanju) ali MP1420 (pri vnaprej krmiljenem obratovanju).
- topo orodje
- prevelik potisk naprej pri obdelavi
- prenizko število vrtljajev vretena
- nezadostno mazanje
- težka mehanska gibljivost
- pretresi stroja
- napaka strojne opreme v regulacijskem krogu
- pri analognih oseh: preveliko plavanje
- pri analognih oseh: pomanjkljiv tahometer
- pri analognih oseh: pomanjkljive ščetke motorja

Error correction

- zamenjajte topo orodje
- Zmanjšajte potisk naprej pri obdelavi, povečajte število vrtljajev.
- Preverite mazanje
- odpravite težko mehansko gibljivost
- Odpravite možne vire tresljajev.
- pri analognih oseh: izravnajte plavanje
- pri analognih oseh: zamenjajte ščetke tahometra, izravnajte tahometer
- pri analognih oseh: zamenjajte ščetke motorja
- Pri pogostem pojavljanju: Informirajte vašo servisno službo.


Error description 39

Error message

Previs. želena vred.št.vrtlj. %.2s

Cause of error

Obračunano je bilo previsoko potrebno število vrtljajev.
Analogne osi: maksimalna potrebna vrednost +-10 V
Analogna vretena: maksimalna potrebna vrednost +-10 V
Digitalne osi in vretena: maksimalna želena vrednost = maksimalno število vrtljajev motorja
- Stroj ne doseže več nastavljenih ramp za pospešek in zaviranje
- Napaka strojne opreme v regulacijskem krogu

Error correction

- Pri analognih oseh: preverite servo
- Informirajte vašo servisno službo.


Error description 40

Error message

Nadzor premikanja %.2s A

Cause of error

Os se premika najmanj za faktor 4 počasneje ali hitreje kot odgovarja navedenemu potrebnemu številu vrtljajev.
- prevelika povratna zračnost (kroglično valjčno vreteno, menjalnik, jermen, sklopka, itd.)
- topo orodje
- prevelik potisk naprej pri obdelavi
- prenizko število vrtljajev vretena
- nezadostno mazanje
- težka mehanska gibljivost
- pretresi stroja
- pri analognih oseh: preveliko plavanje
- pri analognih oseh: pomanjkljiv tahometer
- pri analognih oseh: pomanjkljive ščetke motorja

Error correction

- Preverite strojni parameter 1140.x.
- odpravite preveliko povratno zračnost
- zamenjajte topo orodje
- Preverite mazanje
- odpravite težko mehansko gibljivost
- pri analognih oseh: izravnajte plavanje
- pri analognih oseh: zamenjajte ščetke tahometra, izravnajte tahometer
- pri analognih oseh: zamenjajte ščetke motorja
- Informirajte vašo servisno službo.


Error description 41

Error message

Nadzor mirovanja %.2s

Cause of error

Odstopanje pozicije v mirovanju je višje od vrednosti, ki je določena v strojnem parametru MP1110.x.
- pri analognih oseh: preveliko plavanje
- pri vertikalnih oseh: slabe zavore ali pomanjkljiva izravnava teže
- pri zataknjenih oseh: velik mehanski vpliv pri obdelavi

Error correction

- pri analognih oseh: izravnajte plavanje
- pri vertikalnih oseh: kontrolirajte zavoro ali izravnavo teže
- pri zataknjenih oseh: odpravite velik mehanski vpliv
- Informirajte vašo servisno službo.


Error description 42

Error message

Offset previsok %.2s

Cause of error

Med offset primerjavo (s ključnim številom ali ciklično) je bila ugotovljena offset napetost, višja od 100 mV.

Error correction

- najprej opravite izravnavo offseta oz. plavanja na analogni servo napravi v skladu z navodili proizvajalca
- zatem aktivirajte fino izravnavo offset naprave s ključnim številom
- Informirajte vašo servisno službo.


Error description 43

Error message

Pozic. difer. Položaj <> št. vrtljajev prevelika %.2s

Cause of error

Motor teče pri zaustavljenih osnih saneh ali obratno.
- prevelika razlika med pozicijo, izračunano iz impulzov in impulzi merilne naprave za število vrtljajev
- prevelika povratna zračnost
- sklopka, menjalnik itd. pokvarjen/a
- jermen pretrgan

Error correction

- Preverite MP1144.x.
- Preverite povratno zračnost
- popravite sklopko, menjalnik itd.
- zamenjajte jermen
- Informirajte vašo servisno službo.


Error description 44

Error message

MC amplituda prenizka %.2s

Cause of error

Amplituda signala merilnega sistema je prenizka, ali pa je aktiven signal za umazanijo.
- Merilna naprava umazana
- Merilna naprava pokvarjena
- Vdrla je vlaga
- Tipalna glava ni justirana (razmak, vzporednost)
- Kabel merilne naprave pokvarjen
- Vhod merilne naprave na krmiljenju pokvarjen
- Vibracije
- Moteči signali

Error correction

- Informirajte vašo servisno službo


Error description 45

Error message

MC frekvenca previsoka %.2s

Cause of error

Na vhodu merilnega sistema je bila prekoračena največja vhodna frekvenca.
- Motnja signala merilne naprave za število vrtljajev
- Vibracije na stroju

Error correction

- Preverite priključek merilne naprava za število vrtljajev (ozemljitveni priključek)
- Preverite merilno napravo za število vrtljajev
- Preverite vhodno frekvenčno signala merilnega sistema.
- Odpravite vibracije
- Obvestite servisno službo


Error description 46

Error message

Polož.meril.napr. %.2s pokvarjena

Cause of error

Protislovje pri primerjavi med absolutno in inkrementalno pozicijo.

Error correction

Informirajte svojo servisno službo.


Error description 50

Error message

Tipkalna točna ni dosežena

Cause of error

Pri ciklu TCH PROBE 0 (ISO: G55) ali med uporabo ročnih tipalnih ciklov ni bila znotraj poti premika, ki je določena v strojnem parametru MP6130, dosežena nobena tipalna točka.

Error correction

- Tipalni sistem pozicionirajte bliže obdelovalnemu kosu.
- Povišajte vrednost v MP6130.


Error description 51

Error message

Napaka pozicioniranja

Cause of error

Vlečni razmak premične osi je višji od vrednosti v strojnem parametru MP1710 (pri vlečnem obratovanju) ali MP1410 (pri vnaprej krmiljenem obratovanju).
- Topo orodje
- Prevelik potisk naprej pri obdelavi
- Prenizko število vrtljajev vretena
- Nezadostno mazanje
- Težka mehanska gibljivost
- Pretresi stroja
- Napaka strojne opreme v regulacijskem krogu
- Pri analognih oseh: Preveliko plavanje
- Pri analognih oseh: Pomanjkljiv tahometer
- Pri analognih oseh: Pomanjkljive ščetke motorja

Error correction

- Zamenjajte topo orodje
- Zmanjšajte potisk naprej pri obdelavi, povečajte število vrtljajev.
- Preverite mazanje
- Odpravite težko mehansko gibljivost
- Odpravite možne vire tresljajev.
- Pri analognih oseh: Izravnajte plavanje
- Pri analognih oseh: zamenjajte ščetke tahometra, izravnajte tahometer
- Pri analognih oseh: zamenjajte ščetke motorja
- Informirajte vašo servisno službo.


Error description 52

Error message

Tipal.člen že v kontaktu

Cause of error

Tipalni nastavek je že pri startanju tipalnega postopka izvlečen.

Error correction

- Sprostite tipalni sistem, ponovite tipalni postopek,
- Pri večkratnem pojavljanju preverite tipalni sistem glede poškodb.
- Po potrebi obvestite servisno službo.


Error description 53

Error message

Zamenjajte baterijo tip. sist.

Cause of error

Baterija v tipalnem sistemu je prazna.

Error correction

Zamenjajte baterijo.


Error description 54

Error message

Tipal. sist. ni pripravljen

Cause of error

- Tipalna funkcija ni priključena.
- Baterija oz. akumulator v infrardečem tipalu je prazna/prazen.
- Oddajna/sprejemna enota umazana
- Infrardeči prenos pokvarjen ali prekinjen
- Vmesnik tipala na krmiljenju pokvarjen
- Kabel tipala oz. kabel k oddajni/sprejemni enoti pokvarjen

Error correction

- Priključite tipalno funkcijo.
- Zamenjajte baterijo.
- Očistite infrardeče okno tipala in oddajne/sprejemne enote.
- Preverite kabel in ga po potrebi zamenjajte.
- Informirajte vašo servisno službo


Error description 55

Error message

CC Končno stikalo %.2s+

Cause of error

- Obračunana proga orodja presega področje premika stroja (softwersko končno stikalo).
- v ročnem načinu obratovanja je doseženo končno stikalo programske opreme

Error correction

- Preverite programirane koordinate in če je potrebno, editirajte program.
- Preverite navezno točko, po potrebi navezno točko ponovno nastavite.
- Izvedite premik v nasprotno smer


Error description 56

Error message

Končno stikalo %.2s+

Cause of error

- Obračunana proga orodja presega področje premika stroja (softwersko končno stikalo).
- v ročnem načinu obratovanja je doseženo končno stikalo programske opreme

Error correction

- Preverite programirane koordinate in če je potrebno, editirajte program.
- Preverite navezno točko, po potrebi navezno točko ponovno nastavite.
- Izvedite premik v nasprotno smer


Error description 57

Error message

CC končno stikalo %.2s-

Cause of error

- Obračunana proga orodja presega področje premika stroja (softwersko končno stikalo).
- v ročnem načinu obratovanja je doseženo končno stikalo programske opreme

Error correction

- Preverite programirane koordinate in če je potrebno, editirajte program.
- Preverite navezno točko, po potrebi navezno točko ponovno nastavite.
- Izvedite premik v nasprotno smer


Error description 58

Error message

Končno stikalo %.2s-

Cause of error

Obračunana proga orodja presega področje premika stroja (softwersko končno stikalo).
- v ročnem načinu obratovanja je doseženo končno stikalo programske opreme

Error correction

- Preverite programirane koordinate in če je potrebno, editirajte program.
- Preverite navezno točko, po potrebi navezno točko ponovno nastavite.
- Izvedite premik v nasprotno smer


Error description 59

Error message

FN 14: številka napake %-3u

FN 14: številka napake %s

Cause of error

Izsiljena napaka zaradi funkcije FN14 (DIN/ISO: D14).
S to funkcijo TNC prikliče vnaprej programirana javljanja proizvajalca stroja (npr iz ciklusa proizvajalca). Če pride TNC v poteku programa ali pri testu prohgrama do bloka z FN14 (D14), prekine delovanje in prikaže sporočilo. Zatem morate program
ponovno startati.

Error correction

Poiščite opis napake v navodilu za obratovanje. Ko je napaka odpravljena, ponovno startajte program.


Error description 60

Error message

Dva TOOL DEF %-3u skozi PGM CALL

Cause of error

Definicija nekega orodja preko NC bloka TOOL DEF (DIN/ISO: G99), je bila v medsebojno povezanih programih večkrat uporabljena z isto orodno številko.

Error correction

Brišite blok TOOL DEF ( blok G99) v enem od programov, uporabite drugo orodno številko.


Error description 61

Error message

Orodna tabela blokirana

Cause of error

Medtem ko TNC obdeluje priklic orodja, pomnilnik orodja (datoteka TOOL.T) ne more biti spremenjena. K temu javljanju problema vodi aktiviranje soft tipke "EDITIRANJE VKL./IZKLJ.".

Error correction

Počakajte, da se priklic orodja konča in zatem ponovno pritisnite soft tipko "EDITIRANJE VKL./IZKLJ.".


Error description 62

Error message

Ref. oznaka %.2s: napačen razmak

Cause of error

Med dostopom na referenčne označbe distančno koordiniranega merilnega sistema je bila prevožena pot, ki znača več kot 1 000 delilnih preriod, ne da bi bila dosežena referenčna označba.
- Tipalna glava ni justirana (razmak, vzporednost)
- Merilna naprava na področju ref. označb umazana ali pokvarjena

Error correction

- Informirajte vašo servisno službo


Error description 63

Error message

Ročno kolo?

Cause of error

- Elektronsko Ročno kolo ni priključeno.
- V strojnem parametru MP7640 izbrano napačno ročno kolo.
- Prenosni vod je pokvarjen.
- Ročno kolo poškodovano

Error correction

- Priključite Ročno kolo preko kabelskega adapterja.
- Preverite strojni parameter MP7640.
- Preverite prenosni vod glede okvar.
- Preverite ročno kolo glede okvar.
- Informirajte vašo servisno službo


Error description 109

Error message

PLC: Prevelika prepletenost

Cause of error

PLC: napaka v času teka:
- Poskusili ste medsebojno povezati več kot 32 modulnih klicev.
- Programiran je bil rekurziven priklic modula, ki presega mejo 32 povezav.

Error correction

Sprememba PLC programa.


Error description 110

Error message

PLC: stack underflow

Cause of error

PLC: napaka v času teka PLC: Poskusili ste prevzeti podatke od stack, čeprav prej niso bili odloženi.

Error correction

Sprememba PLC programa.


Error description 111

Error message

PLC: stack overflow

Cause of error

PLC: napaka v času teka PLC: Poskusili ste na stack odložititi podatke, večje od 128 byte. Besedni operandi (B/W/D/K) zasedejo po 4 byte, logični operandi (M/I/O/T/C) zasedejo po 2 byta.

Error correction

Sprememba PLC programa.


Error description 112

Error message

PLC: timeout

Cause of error

PLC: napaka v času teka:
- Obdelava ciklično tekočega dela programa je trajala predolgo. Preveriti se mora struktura podprograma, po potrebi se morajo računsko zelo intenzivni deli programa startati kot SUBMIT jobs.
- Prikazani čas računanja se zaradi prenosa podatkov in obratovanja ročnega kolesa event. podaljša. V primeru dvoma izberite obratovanje z ročnim kolesom in istočasno startajte prenos podatkov z mks. baud-rate, zatem v okolju programiranja PLC preverite
"MAKSIMALNI ČAS RAČUNANJA. Ne sme priti do vrednosti nad 150% (varnostna rezerva za neugodne obratovalne razmere!).

Error correction

Spremenite PLC program.


Error description 113

Error message

PLC: nevelj. področ. za CASE

Cause of error

Napaka v času teka PLC: napaka v času teka: operand za CASE povelje vsebuje neko vrednost , ki se ne more interpretirati kot offset v CM tabeli (manjša kot 0, ali višja od dolžine tabele).

Error correction

- Poskrbite za preverjanje PLC programa
- Informirajte vašo servisno službo


Error description 115

Error message

PLC: Napačno indeks podr.

Cause of error

PLC: napaka v času teka:
- Naslov za pisalni dostop za tipe podatkov B/W/D/M/I/O/T/C je zaradi vključitve indeks registra na področju, ki za ta tip operanda ni veljaven.
- Index register vsebuje pri posegu na področje konstante neko vrednost, ki za to polje ni možna (manjša kot 0 ali enaka dolžini polja).
- Naslov nekega stringa vodi do vključitve indeks registra na neko nedopustno vrednost.
- Stevilka nekega dialoga (S#Dn[X]) vodi do vključitve indeks registra na neko nedopustno vrednost (manjšo kot 0 ali večjo kot 999).
- Med naslavljanjem delnega stringa.

Error correction

SpremenitePLC program.


Error description 133

Error message

PLC: M4005/M4006/M4006 napačen

Cause of error

PLC: napaka v času teka: Postavljena je več kot ena označba od M4005 (M03), M4006, (M04), M4007 (M05).

Error correction

SpremenitePLC program.


Error description 134

Error message

PLC: strobes istočasno aktivni

Cause of error

PLC: napaka v času teka: od funkcij "PLC pozicioniranje," "premik ničelne točke" in "orientacija vretena" je aktivirana več kot ena.

Error correction

Spremenite PLC program.


Error description 151

Error message

MP: vrstica brez številke

Cause of error

Napaka pri navedbi strojnega parametra: Najdena je bila vrstica brez številke strojnega parametra (ne med praznimi vrsticami in komentarji).

Error correction

Editirajte seznam strojnih parametrov.


Error description 152

Error message

MP: napačna številka

Cause of error

Napaka pri navedbi strojnega parametra: Navedeni strojni parameter ne obstaja (nepravilna številka).

Error correction

Editirajte seznam strojnih parametrov.


Error description 153

Error message

MP: ni ločilnega znaka

Cause of error

Napaka pri navedbi strojnega parametra: Med številko in vrednostjo strojnega parametra ni bil postavljen separator (":").

Error correction

Editirajte seznam strojnih parametrov.


Error description 154

Error message

MP: Napačna vrednost navedbe

Cause of error

Napaka pri navedbi strojnega parametra: Navedena vrednost strojnega parametra je napačna.

Error correction

Editirajte seznam strojnih parametrov.


Error description 155

Error message

MP: dvojno definirano

Cause of error

Napaka pri navedbi strojnega parametra: Eden od strojnih parametrov je bil definiran dvakrat.

Error correction

Editirajte seznam strojnih parametrov.


Error description 156

Error message

MP: ni definirano

Cause of error

Napaka pri navedbi strojnega parametra: En strojni parameter ni definiran. Vrstica bo avtomatsko generirana.

Error correction

Editirajte seznam strojnih parametrov.


Error description 157

Error message

MP: Shranjevanje ni možno

Cause of error

Napaka pri navedbi strojnega parametra: Strojni parameter se ne more shraniti.

Error correction

Informirajte vašo servisno službo.


Error description 159

Error message

Mesto 0 ni definirano

Cause of error

Poskusili ste v tabeli mest nekemu zaprtemu mestu dodeliti orodje.

Error correction

- Preverite prostorsko orodno tabelo.
- Informirajte vašo servisno službo.


Error description 160

Error message

Napačna številka mesta

Cause of error

- Vrednost navedbe prostorske številke v orodni tabeli je višja kot strojni parameter MP7261.
- MP7261 = 0, z MP7480 je aktivirana izdaja prostora in priklicanemu orodju ni dodeljeno binobeno mesto.

Error correction

- Preverite prostorsko orodno tabelo.
- Informirajte vašo servisno službo.


Error description 161

Error message

Pomik manjka

Cause of error

Niste programirali pomika naprej.

Error correction

Editirajte NC program. FMAX deluje samo po blokih.


Error description 162

Error message

Ni nove osi pri vrtenju

Cause of error

Pri priklicu orodja je aktivna programirana rotacija in istočasno nova os orodja ni enaka ali ni paralelna dosedanji orodni osi.

Error correction

V NC programu pred spremembo orodne osi ukinite programirano rotacijo.


Error description 163

Error message

Maks. čas stanja orodja potekel

Cause of error

Čas stanja priklicanega orodja je potekel in niste definirali sestrskega orodja.

Error correction

Preverite orodje in ga po potrebi zamenjajte ali definirajte sestrsko orodje.


Error description 164

Error message

Zamenjajte spominsko baterijo

Cause of error

Napetost pomnilniške baterije je padla pod najnižjo vrednost.

Error correction

Zamenjajte pomnilniško baterijo (glej priročnik za uporabnika).


Error description 165

Error message

Orientiranje neaktivno

Cause of error

Poskusili ste oriklicatu enega od ciklov "Vrtanje navojev GS" (Rigid Tapping) ali "Rezanje navojev). čeprav vaš stroj nima reguliranega analognega vretena.

Error correction

Povežite se s proizvajalcem vašega stroja.


Error description 166

Error message

Orodna tabela?

Cause of error

V NC pomnilniku se nahaja vel orodnih tabel in v vrsti obratovanja "Test programa" ni aktivirana nobena tabela.

Error correction

Aktivirajte orodno tabelo v vrsti obratovanja "Test programa" (status "S").


Error description 167

Error message

Tabela ničelne točke?

Cause of error

Za obdelavo NC programa je potrebna tabela ničelnih točk. V NC pomnilniku krmiljenja pa ni shranjena nobena tabela ali pa je shranjenih več tabel in nobena od njih ni aktivirana.

Error correction

Aktivirajte tabelo ničelnih točk v vrsti obratovanja "Potek programa zaporedne blokov (Status "M").


Error description 168

Error message

Napaka

Cause of error

To sporočilo nakazuje na to, da je na zaslonu, ki se nahaja v ozadju, prikazano javljanje motnje.

Error correction

Preklopite na zaslon v ozadju in potrdite javljanje motnje.


Error description 169

Error message

Orodna številka zasedena

Cause of error

Poskusili ste neko orodje večkrat definirati.

Error correction

Spremenite NC program.


Error description 170

Error message

Skok na label 0 ni dovoljen

Cause of error

V nekem NC bloku LBL CALL (DIN/ISO: L 0,0) ali v nekem skočnem povelju (obračun parametra) ste programirali skok na label 0.

Error correction

Spremenite NC program.


Error description 171

Error message

Navedeba vrednost bapačna

Cause of error

V enem NC bloku APPR ali DEP pride zaradi uporabe nekega Q parametra do nedovoljenega vmesnega rezultata: Dolžina tangentne črte za speljevanje oz. zapuščanje kontura postane negativna.

Error correction

Spremenite NC program.


Error description 172

Error message

Navedeba vrednost bapačna

Cause of error

V enem NC bloku APPR ali DEP pride zaradi uporabe nekega Q parametra do nedovoljenega vmesnega rezultata: Središčni kot tangentialnega kroga za speljevanje oz. zapuščanje kontura postane negativen.

Error correction

Spremenite NC program.


Error description 173

Error message

Navedeba vrednost bapačna

Cause of error

V ciklu "Konturni poteg"pride zaradi uporabe nekega Q parametra do nedovoljenega vmesnega rezultata: Dolžina tangentne črte za speljevanje oz. zapuščanje kontura postane negativna.

Error correction

Spremenite NC program.


Error description 174

Error message

Navedeba vrednost bapačna

Cause of error

V ciklu "Konturni poteg"pride zaradi uporabe nekega Q parametra do nedovoljenega vmesnega rezultata: Središčni kot tangentialnega kroga za speljevanje oz. zapuščanje kontura postane negativen.

Error correction

Spremenite NC program.


Error description 175

Error message

Navedeba vrednost bapačna

Cause of error

Navedli ste negativno vrednost kot toleranco za avtomatski vnos zaokroževlnega kroga (M funkcija M112).

Error correction

Vnesite pozitivno toleranco.


Error description 176

Error message

Navedeba vrednost bapačna

Cause of error

V programiranem gibanju vrtljive osi s potiskom proge v mm/min. (M116) pride pri vrtljivi mizi do previsoke hitrosti vrtenja.

Error correction

Zmanjšajte pomik naprej.


Error description 177

Error message

Cikel 27(G127): globina > radij

Cause of error

- Pri obdelavi cikla "Cilindrični plašč" je navedena globina reznanja večja ali enaka radiju cilindričnega plašča.
- Razmerje med enotnim radijem in obdelovalnim radijem je preveliko.

Error correction

- Navedite manjšo globino rezkanja v razmerju di cilindričnega plašča.
- Navedite manjši cilindrični radij v ciklju Cilindrični plašč.


Error description 178

Error message

Navedeba vrednost bapačna

Cause of error

Pri obdelavi cikla 27 "cilindični plašč" je programirani radij cilindričnega plašča manjši ali enak 0.

Error correction

Spremenite NC program.


Error description 179

Error message

Navedeba vrednost bapačna

Cause of error

Pri prenosu giba ročnega kolesa (M funkcija M118) je programirani maksimalno dopustni gib manjši kot 0.

Error correction

Vnesite samo pozitivne vrednosti za M118.


Error description 180

Error message

Osnovna definicija napačna

Cause of error

Napaka pri obračunavanju programiranega surovega dela v grafiki:
- Kot os vretena ni naveden X, Y ali Z.
- Neka dolžina roba he negativna (minimalna in maksimalna omejitev sta zamešani).
- Ena dolžina roba je manjša kot 0.1 mm.
- Dolžina najkrajšega roba je manjša kot 1% najdaljšega roba.

Error correction

Spremenite NC program.


Error description 181

Error message

Osnovna definicija napačna

Cause of error

Napaka v preračunavanju programiranega surovega dela v FK grafiki: ena dolžina roba je negativna (minimalna in maksimalna omejitev sta zamešani).

Error correction

Spremenite NC program.


Error description 183

Error message

Izbrani blok ni izbran

Cause of error

Po prekinitvi obdelave programa TNC ne more nadaljevati poteka programa naprej z mesta, na katerem stoji kurzor.

Error correction

Izberite ženeno mesto za ponoven vstop v program s funkcijo "GOTO" + številko bloka" ali s funkcijo premik bloka naprej.


Error description 184

Error message

Ne najdem naziva programa

Cause of error

Poskusili ste priklicati program, ki ne obstaja v pomnilniku TNC.

Error correction

Spremenite NC program.


Error description 185

Error message

Dodatnih pod. ni možno vpisati

Cause of error

TNC ne more straniti v pomnilnik nobenih dodatnih datotek

Error correction

Brišite datoteke, ki jih ne potrebujete več.


Error description 187

Error message

Številka labela zasedena

Cause of error

Poskusili ste v več NC blokih (DIN/ISO: G98 Lxx) navesti isto številko labela.

Error correction

Spremenite NC program.


Error description 188

Error message

Številka nalepke %-3 večkrat zased.

Cause of error

Pri stratanju nekega programa ali pri priklicu nekega podprograma je bilo najdenih več NC blokov (DIN/ISO: G98 Lxx) z isto številko labela.

Error correction

Spremenite NC program.


Error description 189

Error message

Napačen prenos podatkov

Cause of error

E Pri prenosu podatkov z BBC je bil 15-krat sprejet A do H <NAK>.
brez E prepoznavanja napaj sprejemnega sestavnega dela z enim naslednjih vzrokov:
- Pri TNC in periferni napravi ni bila nastavljena enaka baud rate.
- Paritetni bit je napačen.
- Napačen podatkovni okvir (npr. manjka stop-bit).
- Sprejemni modul vmesnika je pokvarjen.
K Med prenosom napake k TNC po znaku <ESC> ni bil poslan znak <1>.
L Po sekvenci napake <ESC><1> je bila sprejeta napačna številka napake
(številke napak 0 do 7.
M Pri prenosu podatkov z BCC je bilo pošiljanje izvedeno 15-krat zaporednoma <NAK>.
N Pričakovana potrditev <ACK> ali <NAK> ni bila poslana v določenem času.

Error correction

Preverite kanal za prenos podatkov.


Error description 194

Error message

Program ni kompleten

Cause of error

Pričet prenos podatkov je bil prekinjen s tipko <END>.

Error correction

Podatke ponovno prenesite.


Error description 196

Error message

Vmesnik zaseden

Cause of error

Poskusili ste večkrat zasesti enega od podatkovnih vmesnikov.

Error correction

Prekinite in ponovno startajte prenos podatkov.


Error description 197

Error message

Baud rate ni možna

Cause of error

Za oba podatkovna vmesnika so bile nastavljene baud rates s katerimi ni možen istočasni prenos preko obeh vmesnikov.

Error correction

Izberite druge baud rate.


Error description 200

Error message

Ekst. in-/output ni pripravljen

Cause of error

- Vmesnik ni priključen.
- Eksterna naprava ni vključena ali ni pripravljena.
- Prenosni kabel je pokvarjen ali napačen.

Error correction

Preverite napeljavo za prenos podatkov.


Error description 201

Error message

NC: programski spomin izbrisan

Cause of error

Po vklopu krmiljenja je bila neka datoteka v NC pomnilniku prepoznana kot pomanjkljiva in zato izbrisana.

Error correction

Ponovno izdelajte datoteko.


Error description 202

Error message

Spremembe v priklicanem programu

Cause of error

- Pri startanju nekega podprograma je bilo ugotovljeno, da je bil priklicani program spremenjen.
- Pri vrnitvi iz nekega podprograma v glavni program je bilo ugotovljeno, da je bil glavbi program spremenjen.

Error correction

- Izberite mesto prekinitve z GOTO + številko bloka in nadaljujte obdelavo.


Error description 203

Error message

Pokvarjen ZASILNI IZKLOP

Cause of error

Interni ali eksterni krog IZKLOP V SILI je pokvarjen.
- predolgi časi preklopa udeleženih relejev v verigi med "Izhod krmiljenja pripravljen za obratovanje" in "Povratnim javljanjem Krmiljenje pripravljeno za obratovanje" med IZKLOPOM V SILI oz. vklopno rutino
- žica zlomljena, slabi kontakti

Error correction

Preverite krog IZKLOPA V SILI.
- preverite / zamenjajte udeležene releje v stikalni omarici
- Preverite / ponovno vzpostavite kontakte / ožičenje
- Informirajte vašo servisno službo


Error description 204

Error message

TNC temperatura previsoka %d°C

Cause of error

Temperaturni senzor v krmiljenju zaznava previsoko temperaturo znotraj ohišja krmiljenja.
- nezadostno odvajanje toplote v stikalni omarici
- umazane filtrske blazine
- pokvarjena klimatska naprava v stikalni omarici
- pokvarjen ventilator v ohišju krmiljenja
- pokvarjen temperaturni senzor
- neugodna vgradnja komponent

Error correction

- Očistite filtrske blazine
- Popravite klimatsko napravo v stikalni omarici.
- Zamenjajte ventilator
- Informirajte vašo servisno službo


Error description 205

Error message

ZASILNI IZKLOP PLC

Cause of error

Javljanje motnje s PLC (glej dokumentacijo o stroju).

Error correction

Informirajte vašo servisno službo.


Error description 206

Error message

PGM %.28s manjka

Cause of error

Program, ki ste ga izbrali, vsebuje priklic v neki program, ki ga ni v TNC pomnilniku

Error correction

- Po potrebi preimenujte program
- Spremenite priklic programa tako, da TNC lahko prikliče eksterno shranjeni program


Error description 207

Error message

Program manjka

Cause of error

Med obdelavo nekega v blokih naloženega NC programa (DNC obratovanja) je bilo ugotovljeno, da se priklicani podprogram ne nahaja v NC pomnilniku.

Error correction

Naložite delni program.


Error description 212

Error message

FK zveza z aktualnim stavkom

Cause of error

V nekem FK programu se poskuša brisati neki blok, na katerega se nanaša povezava nekega drugega dela programa. .

Error correction

Spremenite FK referenco.


Error description 214

Error message

Aritmetična napaka

Cause of error

Interni obračuni so vodili do številčne vrednosti, ki ni predstavljiva.

Error correction

Preverite vhodne vrednosti.


Error description 215

Error message

Aritmetična napaka

Cause of error

Interni obračuni so vodili do številčne vrednosti, ki ni predstavljiva.

Error correction

Preverite vhodne vrednosti.


Error description 216

Error message

Obračunani Q parameter prevelik

Cause of error

TNC je poskusil prikazati Q parameter, katerega vrednost leži izven dovoljenega področja od -99 999.9999 do +99 999.9999.

Error correction

Spremenite NC program.


Error description 217

Error message

Obračunana koordinata prevelika

Cause of error

Pri obračunu neke koordinate iz enega od Q parametrov izhaja vrednostki presega dovoljeno področje od -99 999.9999 do +99 999.9999.

Error correction

Spremenite NC program.


Error description 218

Error message

Obračunano št. vrtljajev prevel.

Cause of error

- Pri obračunu števila vrtljajev vretena iz Q parametra izhaja vrednost, ki presega dovoljeno področje od 0 do +99 999.9999.
- Za aktivno orodje je bila v orodni tabeli definirana omejitev števila vrtljajev (stolpec NMAX).

Error correction

- Spremenite NC program.
- Povišajte ali ukinite omejitev števila vrtljajev za aktivno orodje.


Error description 219

Error message

Obračunani potisk prevelik

Cause of error

Pri obračunu pomika naprej iz nekega Q parametra izhaja vrednost, ki presega dovoljeno področje od 0 to 300 000.

Error correction

Spremenite NC program.


Error description 220

Error message

Obračunana št. orodja prevelika

Cause of error

- Pri obračunu orodne številke iz nekega Q parametra izhaja vrednost, ki presega divoljeno področje od 0 do 32767.
- Priklicali ste orodno številko, ki je višja kot število orodij, ki so definirana v orodni tabeli.

Error correction

Spremenite NC program.


Error description 221

Error message

Obračunana label št. prevelika

Cause of error

Pri obračunu številke labela iz Q parametra izhaja vrednost, ki presega dovoljeno področje od 1 do 255.

Error correction

Spremenite NC program.


Error description 222

Error message

Obračunana št. napake prevelika

Cause of error

Pri obračunu številke napake za funkcijo FN14 (DIN/ISO: D14) iz Q parametra izhaja vrednost, ki presega dovoljeno področjeod 0 do 499.

Error correction

Spremenite NC program.


Error description 223

Error message

Obrač. merilni faktor prevelik

Cause of error

Pri obračunu merilnega faktorja iz Q parametra izhaja vrednost, ki presega dovoljeno področje od 0.0001 do +100.007936.

Error correction

Spremenite NC program.


Error description 224

Error message

Inkr. polarni kot prevelik

Cause of error

V NC bloku ste programirali inkrementalni polarni kot (IPA, DIN/ISO: G91 H..), ki je večji ali enak 5760 stopinj degrees (16 polnih krogov).

Error correction

Spremenite NC program.


Error description 225

Error message

Vzpon 0 ni dovoljen

Cause of error

V ciklu "Vrtanje navojev GS" Rigid Tapping) ali "Rezanje navojev" ste programirali naraščanje navoja 0.

Error correction

Spremenite NC program.


Error description 226

Error message

Aritmetična napaka

Cause of error

Napaka pri internem obračunavanju, npr.:
- Deljenje z 0
- Koren iz negativne vrednosti itd.

Error correction

Preverite vhodne vrednosti.


Error description 227

Error message

Aritmetična napaka v APPR/DEP

Cause of error

Pri obračunu NC bloka APPR ali DEP je prišlo do aritmetične napake.

Error correction

Preverite vhodne vrednosti, po potrebi premaknite startno točko.


Error description 228

Error message

Aritmetična napaka v APPR/DEP

Cause of error

Pri obračunu NC bloka APPR ali DEP je prišlo do aritmetične napake.

Error correction

Preverite vhodne vrednosti, po potrebi premaknite startno točko.


Error description 229

Error message

Aritmetična napaka v APPR/DEP

Cause of error

Pri obračunu NC bloka APPR ali DEP je prišlo do aritmetične napake.

Error correction

Preverite vhodne vrednosti, po potrebi premaknite startno točko.


Error description 230

Error message

Aritmetična napaka v APPR/DEP

Cause of error

Pri obračunu NC bloka APPR ali DEP pred Helixom ali za njim je prišlo do aritmetične napake.

Error correction

Preverite vhodne vrednosti, po potrebi premaknite startno točko.


Error description 231

Error message

Aritmetična napaka pri praznj

Cause of error

Pri obračunu zaokroževalnega kroga pri konturno paralelnih praznjenjih je prišlo do aritmetične napake.

Error correction

- Premaknite startno točko.
- Uporabite drugi orodni radij.


Error description 232

Error message

Aritmetična napaka v CR

Cause of error

Pri obračunu središčne točke kroga NC bloka "krog z radijem" v nekem kontrunem žepu je prišlo do aritmetične napake.

Error correction

Preverite koordinate v CR bloku (DIN/ISO: G2,G3 z R).


Error description 233

Error message

Aritmetična napaka v CT

Cause of error

Pri obračunu NC bloka "tangentialno priključeni krog" v nekem kontrunem žepu je prišlo do aritmetične napake.

Error correction

Preverite koordinate v CT bloku (DIN/ISO: G6, G16).


Error description 234

Error message

Aritmetična napaka v RND/CHF

Cause of error

Pri obračunu zaokroževalnega kroga ali posnetega roba v nekem konturnem žepu je prišlo do aritmetične napake.

Error correction

- Preverite vrednosti navedbe v bloku posnetega roba oz. zaokroževanja
- Če je potrebno, uporabite drug radij orodja.


Error description 235

Error message

Nepravilen rezni tip krog/krog

Cause of error

Pri obračunu sečišča dveh krogov v konturnem žepu je prišlo do aritmetične napake.

Error correction

- Preverite koordinate v blokih kroga.
- Če je potrebno, uporabite drug radij orodja.


Error description 236

Error message

Nepravilna rezal.p.krožno/ravno

Cause of error

Pri obračunu sečišča nekega kroga s črto v konturnem žepu je prišlo do aritmetične napake.

Error correction

- Preverite vhodne vrednosti.
- Če je potrebno, uporabite drug radij orodja.


Error description 237

Error message

Nepravilna rezalna p.ravno/ravno

Cause of error

Pri obračunu sečišča dveh črt v konturnem žepu je prišlo do aritmetične napake.

Error correction

- Preverite vhodne vrednosti.
- Če je potrebno, uporabite drug radij orodja.


Error description 238

Error message

Aritmetična napaka v APPR/DEP

Cause of error

Pri obračunu odvozne in speljevalne poti z APPR LCT ozd DEP LCT v ciklu "Konturni poteg" je prišlo do aritmetične napake.

Error correction

- Preverite vhodne vrednosti.
- Če je potrebno, uporabite drug radij orodja.


Error description 239

Error message

Napaka pri korekt. radija

Cause of error

Pri obračunu korekture radija v ciklu "Konturni poteg" je prišlo do aritmetične napake.

Error correction

- Preverite vhodne vrednosti.
- Če je potrebno, uporabite drug radij orodja.


Error description 240

Error message

Napaka v kontur. žepu

Cause of error

Pri obračunu sečišča konture z orodno potjo v konturnem žepu je prišlo do aritmetične napake.

Error correction

- Preverite vhodne vrednosti.
- Če je potrebno, uporabite drug radij orodja.


Error description 241

Error message

Napaka v kontur.žepu/kontur. pot

Cause of error

Dolžina kosa proge, ki ga je potrebno premakniti v konturnem žepu ali v ciklu "Konturni poteg" je prevelika in se ne da več predstaviti s ševilom.

Error correction

Preverite vhodne vrednosti.


Error description 242

Error message

Napaka v kontur. žepu

Cause of error

Pri obračunu konturno vzporednih prog za praznjenje konturnega žepa je prišlo do aritmetične napake.

Error correction

- Preverite vhodne vrednosti.
- Če je potrebno, uporabite drug radij orodja.


Error description 243

Error message

Napaka v kontur. žepu

Cause of error

Pri obračunu konturnih elementov konturnega žepa je prišlo do aritmetične napake.

Error correction

Preverite vhodne vrednosti.


Error description 244

Error message

Napaka pri korekt. radija

Cause of error

Pri obračunu sečišča korekture radija neke konture je prišlo do aritmetične napake.

Error correction

- Preverite vhodne vrednosti.
- Če je potrebno, uporabite drug radij orodja.


Error description 245

Error message

Napaka pri korekt. radija

Cause of error

Pri obračunu sečišča korekture radija neke konture je prišlo do aritmetične napake.

Error correction

- Preverite vhodne vrednosti.
- Če je potrebno, uporabite drug radij orodja.


Error description 246

Error message

Napaka v kontur. žepu

Cause of error

Pri konturno vzporednem praznjenju konturnega žepa je prišlo pri obračunu pozicije dane točke na konturni element do aritmetične napake.

Error correction

Preverite vhodne vrednosti.


Error description 247

Error message

Napaka v kontur. žepu

Cause of error

Pri obračunu stičišč v konturnem žepu je prišlo do aritmetične napake.

Error correction

Preverite vhodne vrednosti.


Error description 250

Error message

Aritmetična napaka pri M112

Cause of error

Pri obračunu avtomatsko vnešenih zaokroževalnih krogov (M funkcija M112) je prišlo do aritmetične napake.

Error correction

Preverite vrednosti vnosa za M112.


Error description 251

Error message

Napaka pri obračunu parametr.

Cause of error

Pri obračunu aritmetičnega odtisa v obračunu Q parametra je prišlo do aritmetične napake.

Error correction

Preverite vhodne vrednosti.


Error description 252

Error message

Napaka pri prev. skončn. stik.

Cause of error

Pri obračunu stičišč končnih softverskih stikal je prišlo do aritmetične napake.

Error correction

Preverite vhodne vrednosti.


Error description 253

Error message

Napačen obrač. kor. steze

Cause of error

Poskusili ste ukiniti korekturo orodnega radija z R0 (DIN/ISO: G40) v nekem krožnem bloku.

Error correction

Korektura orodnega radija se lahko ukine samo v črtnem bloku (L, DIN/ISO: G0, G1, G10, G11).


Error description 254

Error message

Napačen začet. korek.steze

Cause of error

Poskusili ste programirati posneti rob pred začetkom korekture orodnega radija.

Error correction

Posneti rob se sme programirati samo pri aktivni korekturi orodnega radija.


Error description 255

Error message

Napačen začet. korek.steze

Cause of error

Poskusili ste programirati zaokroženje pred začetkom korekture orodnega radija.

Error correction

Zaokroženje se sme programirati samo pri aktivni korekturi orodnega radija.


Error description 256

Error message

Napačen začet. korek.steze

Cause of error

Poskusili ste aktivirati korekturo orodnega radija z RL ali RR (DIN/ISO: G41 ali G42) v nekem krožnem bloku.

Error correction

Korektura orodnega radija se lahko aktivira samo v črtnem bloku (L, DIN/ISO: G0, G1, G10, G11).


Error description 257

Error message

Napačen začet. korek.steze

Cause of error

Poskusili ste programirati zaokroževalni krog med NC blokombrez korekture orodnega radija in črtnim blokom s korekturo orodnega radija.

Error correction

Zaokroževalni krog programirajte samo pri aktivni korekturi orodnega radija.


Error description 258

Error message

Napačen začet. korek.steze

Cause of error

Poskusili ste prevzeti neki pol (oziroma središčno točko kroga) po prvem bloku s korekturo orodnega radija (prazen CC blok, DIN/ISO: G29).

Error correction

Pol se ne more prevzeti prej kot po drugem bloku s korekturo orodnega radija


Error description 259

Error message

Napačen začet. korek.steze

Cause of error

Poskusili ste programirati APPR blok pri aktivni korekturi orodnega radija.

Error correction

APPR blok je dovoljen samo, če še ni aktivna korektura orodnega radija.


Error description 260

Error message

CYCL DEF ni kompleten

Cause of error

- Brisali ste del nekega cikla.
- Znotraj nekega cikla ste vnesli druge NC bloke.

Error correction

- Ponovno v celoti definirajte cikel
- Brišite NC bloke znotraj cikla.


Error description 261

Error message

CYCL DEF ni definiran

Cause of error

- Programirali ste aprogramirati priklic cikla, ne da bi prej definirali obdelovalni cikel.
- Poskusili priklicati cikel, ki je dejaven avtomatsko po njegovi definiciji.

Error correction

- Definirajte priklic cikla po definiciji nekega obdelovalnega cikla.
- Priüite priklic cikla.


Error description 263

Error message

0 dostavna globina 0 ni dovolj.

Cause of error

V definiciji priklicanega obdelovalnega cikla ste programirali dostavno globino 0.

Error correction

Navedite dostavno globino, ki ni enaka 0.


Error description 264

Error message

Uporabniški cikel ne obstaja

Cause of error

Poskusili ste priklicati uporabniški cikel, ki ni odložen v pomnilniku TNC.

Error correction

- Brišite definicijo cikla.
- Včitajte uporabniški cikel.


Error description 265

Error message

Podprogram ne obstaja

Cause of error

V ciklu 14 Kontura (DIN/ISO: G37) ste definirali številko podprograma, ki v vašem programu ne obstaja.

Error correction

- Korigirajte številko podprograma v ciklu.
- Podprogram programirajte s pravilno številko.


Error description 266

Error message

Podprogram ne obstaja

Cause of error

V definiciji konturnega žepa ali cikličnega konturnega potega ste priklicali uporabniški cikel ali podprogram. Ustrezna datoteka pa se ni mogla odpreti za branje.

Error correction

Ponovno naložite datoteko.


Error description 272

Error message

Napačna sestava bloka

Cause of error

Delni program vsebuje napako sintakse.

Error correction

Spremenite NC program.


Error description 274

Error message

Def. orodja ni dovoljena

Cause of error

Programirali ste definicijo orodja (TOOL DEF, DIN/ISO: G99), čeprav je aktiven centralni pomnilnik orodja.

Error correction

- Brišite TOOL DEF blok (G99 blok).
- Deaktivirajte orodno tabelo (strojni parameter 7260).


Error description 275

Error message

Def.orodja brez dolž. ali radija

Cause of error

Definicija negega orodja (TOOL DEF, DIN/ISO: G99) ne vsebuje nobene navedbe o dolžini orodja ali radiju orodja.

Error correction

Dopolnite blok TOOL DEF blok (G99 blok).


Error description 276

Error message

CT po APPR ni dovoljen

Cause of error

Programirali ste tangentialno priključeni krog (CT) neposredno za APPR blokom.

Error correction

Spremenite NC program.


Error description 277

Error message

CHF po APPR ni dovoljen

Cause of error

Programirali ste posneti rob (CHF) neposredno za APPR blokom.

Error correction

Spremenite NC program.


Error description 278

Error message

RND po APPR ni dovoljen

Cause of error

Programirali ste zaokrožilni krog (RND) neposredno za APPR blokom.

Error correction

Spremenite NC program.


Error description 279

Error message

Zaokrož. = 0 ni dovoljeno

Cause of error

V definiciji konture, konturnega žepa ali konturnega potega ste programirali zaokroževalni krog (RND, DIN/ISO: G25) z radijem 0.

Error correction

Spremenite NC program.


Error description 280

Error message

Faza = 0 ni dovoljena

Cause of error

V definiciji konture, konturnega žepa ali konturnega potega ste programirali posneti rob (CHF, DIN/ISO: G24) z dolžino 0.

Error correction

Spremenite NC program.


Error description 281

Error message

Zdugo zaokroženje ni dovoljeno

Cause of error

V definiciji konture, konturnega žepa ali konturnega potega ste programirali dva zaokroževalna kroga (RND, DIN/ISO: G25) zaporedoma.

Error correction

Spremenite NC program.


Error description 282

Error message

Zaokr.po zaoblj.robu ni dovolj.

Cause of error

V definiciji konture, konturnega žepa ali konturnega potega ste programirali zaokroževalni krog (RND, DIN/ISO: G25) neposredno za posnetim robom (CHF, DIN/ISO: G24).

Error correction

Spremenite NC program.


Error description 283

Error message

Zaoblj.rob po zaokr.ni dovolj.

Cause of error

V definiciji konture, konturnega žepa ali konturnega potega ste programirali posneti rob (CHF, DIN/ISO: G24) neposredno za zaokroževalnim krogom (RND, DIN/ISO: G25).

Error correction

Spremenite NC program.


Error description 284

Error message

Zdugi zaobl. rob ni dovoljen

Cause of error

V definiciji konture, konturnega žepa ali konturnega potega ste programirali dva posneta roba (CHF, DIN/ISO: G24) neposredno drugega za drugim.

Error correction

Spremenite NC program.


Error description 285

Error message

DEP LCT po HELIX ni dovoljen

Cause of error

Programirali ste DEP LCT blok za zapuščanje konture neposredno za Helixom.

Error correction

Spremenite NC program.


Error description 286

Error message

APPR LCT pred HELIX ni dovolj.

Cause of error

Programirali ste APPR LCT blok oz. APPR PLCT blok za speljevanje na konturo neposredno pred Helixom.

Error correction

Spremenite NC program.


Error description 287

Error message

Nedovoljen NC stav.

Cause of error

Programirali ste enega naslednjih - nedovoljenih - NC blokov znotraj definicije neke konture, konturnega žepa ali konturnega potega:
- TCH PROBE (DIN/ISO: G55)
- TOOL DEF (DIN/ISO: G99)
- TOOL CALL (DIN/ISO: T..)
- BEGIN PGM (DIN/ISO: %..)

Error correction

Spremenite NC program.


Error description 288

Error message

Zaokroženje ni dovolj.

Cause of error

V definiciji konture, konturnega žepa ali konturnega potega ste programirali zaokroževalni krog neposredno pred NC blokom CT (DIN/ISO: G6) ali CTP (DIN/ISO: G16).

Error correction

Spremenite NC program.


Error description 289

Error message

Zaokroženje ni dovolj.

Cause of error

V definiciji konture, konturnega žepa ali konturnega potega ste programirali zaokroževalni krog (RND, DIN/ISO: G25) kot prvi NC blok .

Error correction

Spremenite NC program.


Error description 290

Error message

Zaobljeni rob ni dovoljen

Cause of error

V definiciji konture, konturnega žepa ali konturnega potega ste programirali posneti rob (CHF, DIN/ISO: G24) kot prvi NC blok.

Error correction

Spremenite NC program.


Error description 291

Error message

DEP ni zadnji blok

Cause of error

V definiciji konture, konturnega žepa ali konturnega potega ste programirali NC blok DEP blok ne kot zadnjega v NC bloku.

Error correction

Spremenite NC program.


Error description 292

Error message

Ni zaokrož. kot zadnji blok

Cause of error

V definiciji neke konture, nekega konturnega žepa ali konturnega potega ste programirali zaokrožitveni krog (RND, DIN/ISO: G25) kot zadnji NC blok.

Error correction

Spremenite NC program.


Error description 293

Error message

Ni zaoblj. roba po zadnjem blokz

Cause of error

V definiciji neke konture, nekega konturnega žepa ali konturnega potega ste programirali posneti rob (RND, DIN/ISO: G24) kot zadnji NC blok.

Error correction

Spremenite NC program.


Error description 294

Error message

Več DEP blokov ni dovoljeno

Cause of error

V definiciji neke konture ali nekega konturnega žepa ste programirali več kot en NC blok DEP.

Error correction

Spremenite NC program.


Error description 295

Error message

DEP ni dovoljen

Cause of error

V definiciji neke konture ali nekega konturnega žepa ste programirali en NC blok DEP.

Error correction

Spremenite NC program.


Error description 296

Error message

APPR ni dovoljen

Cause of error

V definiciji neke konture ali nekega konturnega žepa ste programirali en NC blok APPR.

Error correction

Spremenite NC program.


Error description 297

Error message

APPR ni prvi blok

Cause of error

V definiciji neke konture ali nekega konturnega žepa NC blok APPR ni bil programiran kot prvi NC blok.

Error correction

Spremenite NC program.


Error description 299

Error message

Cikel 14 (G37) ni dovoljen

Cause of error

- Pri kompilaciji nekega FK programa je bil včitan NC blok "ERROR".
- V nekem konturnem podprogramu je definiran cikel cikel 14 (DIN/ISO: G37).

Error correction

- Brišite ERROR blok.
- Brišite cikel 14 (G37) iz konturnega podprograma.


Error description 300

Error message

Priklic orodja ni dovoljen

Cause of error

Poskusili ste izvesti avtomastski priklic orodja medtem, ko je NC blok obdeloval korekturo radija.

Error correction

Spremenite NC program.


Error description 302

Error message

M91/M92 s 3DROT ni dovoljen

Cause of error

Programirali ste pozicioniranje M91 ali M92 pri obrnjeni obdelovalni ravni.

Error correction

Spremenite NC program.


Error description 303

Error message

M114 pri 3DROT ni dovoljen

Cause of error

Poskusili ste obrniti funkcije obdelovalni nivo in istočasno aktivirati M114 .

Error correction

Spremenite NC program.


Error description 305

Error message

M114 s korekturo ni dovoljen

Cause of error

Programirali ste M funkcijo M114 v NC bloku s korekturo orodnega radija.

Error correction

Spremenite NC program.


Error description 307

Error message

Os dvakrat programirana

Cause of error

V ciklu višinskih linijh (TCH PROBE 7) ste v stratni poziciji neko os programirali dvojno.

Error correction

Spremenite NC program.


Error description 308

Error message

Os dvakrat programirana

Cause of error

Programirali ste neko os dvojno v enem bloku programiranja.

Error correction

Spremenite NC program.


Error description 309

Error message

Os dvakrat programirana

Cause of error

Programirali ste neko os dvojno v ciklu Zrcaljenje.

Error correction

Spremenite NC program.


Error description 310

Error message

Os dvakrat programirana

Cause of error

Priklicali ste cikel Utor ali Pravokotni žep, v definiciji pa je za dolžino in širino programirana ista os.

Error correction

Spremenite NC program.


Error description 311

Error message

Os dvakrat programirana

Cause of error

V definiciji cikla 26 - merilni faktor osno specifičen ste dvojno programirali v navedbi merilnega faktorja ali razteznega centra neke osi.

Error correction

Spremenite NC program.


Error description 312

Error message

Os stolpca tu ni dovoljena

Cause of error

Pri definiciji višinskih linij cikla (TCH PROBE 7) pri startni točki programirana os špranje.

Error correction

Spremenite NC program.


Error description 313

Error message

Nivo napačno definiran

Cause of error

Obe osi končne točke kroga v bloku kroga (C, DIN/ISO: G2, G3, G12, G13)) sta različni od osi v središčni točki kroga (CC, DIN/ISO: I,J,K).

Error correction

Spremenite NC program.


Error description 314

Error message

3-D KOREK.: Nivo napačno defin.

Cause of error

LN blok: Pri obračunu smeri naravnost je nastopila napaka.

Error correction

Poskrbite za preverjanje površinskih normal komponent NX, NY in NZ.


Error description 315

Error message

Nivo napačno definiran

Cause of error

Orodna os ne stoji navpično na nivo, v katerem je dejavna osnovna rotacija.

Error correction

Spremenite NC program.


Error description 317

Error message

Nivo napačno definiran

Cause of error

V krožnem bloku ste za končno točko programirali koordinate v glavni osi in pripadajoči paralelni osi.

Error correction

Spremenite NC program.


Error description 318

Error message

Nivo napačno definiran

Cause of error

V NC bloku "Krog z radijem" (CR, DIN/ISO: G2,G3 z R) je bila za končno točko kroga programirana samo ena os. Zato: ali ni definirana nobena orodna os, ali pa je programirana os enaka osi orodja..

Error correction

Spremenite NC program.


Error description 319

Error message

Nivo napačno definiran

Cause of error

V CT bloku (DIN/ISO: G6, G16) ste definirali neko os, ki se ne nahaja v obdelovalnem okolju.

Error correction

Spremenite NC program.


Error description 320

Error message

Nivo napačno definiran

Cause of error

Korektura radija v enem krožnem bloku ni mogoča, če leži krog v nekem nivoju vzporedno z osjo orodja in je dejavna osnovna rotacija ali programirana rotacija.

Error correction

Spremenite NC program.


Error description 321

Error message

Nivo napačno definiran

Cause of error

Korektura radija v krožnem bloku (C, DIN/ISO: G2, G3) ni mogoča. če obe osi končne točke kroga nista enaki in nista vzporedni z osmi središčne točke (CC, DIN/ISO: I,J;K).

Error correction

Spremenite NC program.


Error description 322

Error message

Nivo napačno definiran

Cause of error

Korektura radija v zaokroževalnem bloku (RND, DIN/ISO: G25) ni mogoča, če sta v prejšnjem bloku pozicioniranja programirani dve medsebojno vzporedni linearni osi (npr. X in U).

Error correction

Spremenite NC program.


Error description 323

Error message

Nivo napačno definiran

Cause of error

Korektura radija ni možna v posnetem robu (CHF, DIN/ISO: G24) če sta v prejšnjem bloku pozicioniranja programirani dve medsebojno vzporedni linearni osi (npr. X in U).

Error correction

Spremenite NC program.


Error description 324

Error message

Nivo napačno definiran

Cause of error

Programirali ste krožni blok s korekturo radija, ki ne leži v korekturnem nivoju.

Error correction

Preverite programmirane osi v krožnem bloku.


Error description 325

Error message

Nivo napačno definiran

Cause of error

V bloku središčne točke kroga oz. pol bloku (CC, DIN/ISO: I,J,K) ste programirali samo eno os in ta os ne leži v ravni, ki je bila poprej definirana s prejšnjim blokom CC oziroma prej ni bil programiran noben CC.

Error correction

Spremenite NC program.


Error description 326

Error message

Nivo napačno definiran

Cause of error

Programirali ste blok središčne točke kroga oz pol blok (CC, /DIN/ISO: I,J,K) brez navedbe koordinat (prevzem polov), čeprav v prejšnjem bloku pozicioniranja nista programirani eksplicitno dve linearni osi.

Error correction

V bloku pred prevzemom polom programirajte dve linearni osi prevzemnega nivoja.


Error description 327

Error message

Nivo napačno definiran

Cause of error

Ugotovljeno pozicioniranje ima za rezultat premik v več kot 5 oseh.

Error correction

Spremenite NC program.


Error description 328

Error message

Nivo napačno definiran

Cause of error

Programirali ste helix, pri katerem je os za linearni premik enaka ali vzporedna z osjo za krožni premik.

Error correction

Spremenite NC program.


Error description 329

Error message

Vrtljiva os tu ni dovoljena

Cause of error

Programirali ste vrtljivo os kot orodno os.

Error correction

V bloku TOOL CALL (DIN/ISO: T..) programirajte samo linearne osi.


Error description 330

Error message

Programirana zaprta os

Cause of error

- Programirali ste blokirano os v NC bloku.
- Za blokirano os je bila ugotovljena pot premika (npr. med aktivno rotacijo).
- Ena od programiranih osi je prosto se vrteča vrtljiva os.

Error correction

- Če je potrebno, aktivirajte os.
- Brišite os iz NC bloka.


Error description 331

Error message

Programirana napačna os

Cause of error

Priklicali ste cikel utor ali pravokotni žep, pri katerem programirane osi za dolžino in širino ne čežijo v obratovalni ravni.

Error correction

Editirajte parameter cikla.


Error description 332

Error message

Programirana napačna os

Cause of error

Priklicali ste cikel utor ali pravokotni žep, pri katerem je ena od programirane osi za dolžino in širino vrtljiva os.

Error correction

Editirajte parameter cikla.


Error description 333

Error message

Programirana napačna os

Cause of error

Priklicali ste cikel utor ali pravokotni žep, pri katerem je ena od programirane osi za dolžino in širino vzporedna os, čeprav je dejavna programirana rotacija ali osnovna rotacija.

Error correction

- Resetirajte osnovno rotacijo.
- V ciklu uporabite osnovno os.


Error description 335

Error message

Vrtljiva os ni programirana

Cause of error

V prvem NC bloku opisa neke konture v ciklu 27 (Cilindrični plašč, DIN/ISO: G127) niste programirali vrtljive osi, ki pripada linearni osi.

Error correction

Editirajte konturni podprogram.


Error description 337

Error message

Vrtljiva os ni programirana

Cause of error

Os, ki je v ciklu 27 cilindrični plašč (DIN/ISO: G127) prepoznana kot glavna os, bi vrtljiva os.

Error correction

Editirajte konturni podprogram.


Error description 338

Error message

Glavna os ni programirana

Cause of error

Linearna os, ki je programirana v ciklu 27 cilindrični plašč, DIN/ISO: G127) ali za obdelavo izbrana orodna os ni nobena od osi X, Y ali Z.

Error correction

Editirajte konturni podprogram.


Error description 339

Error message

Gantry-Slave os programirana

Cause of error

V nekem NC bloku ste programirali odvisno os neke gantry osi.

Error correction

Ne programirajte nobene "slave" osi.


Error description 340

Error message

Napačno število vrtljajev

Cause of error

Število vrtljajev vretena, ki ste ga programirali, je višje od maksimalnega števila vrtljajev vretena, ki je določeno v strojnem parametru MP3020.

Error correction

Navedite dopustno število vrtljajev. Upoštevajte priročnik o stroju.


Error description 341

Error message

Napačno število vrtljajev

Cause of error

Število vrtljajev vretena, ki ste ga programirali, je nižje od minimalnega števila vrtljajev vretena, ki je določeno v strojnem parametru MP3020.

Error correction

Navedite dopustno število vrtljajev. Upoštevajte priročnik o stroju.


Error description 342

Error message

Napačno število vrtljajev

Cause of error

Število vrtljajev vretena, ki ste ga programirali, je višje od maksimalnega števila vrtljajev za analogna vretena, ki je določeno v strojnem parametru MP3515.

Error correction

Navedite dopustno število vrtljajev. Upoštevajte priročnik o stroju.


Error description 343

Error message

Napačno število vrtljajev

Cause of error

Ptevilo vrtljajev vretena, ki ste ga programirali, povzroča prenizko napetost (MP3240.1).

Error correction

Navedite dopustno število vrtljajev. Upoštevajte priročnik o stroju.


Error description 344

Error message

Število vrtlj. za cikel previs.

Cause of error

Pri obdelavi cikla vrtanje navojev brez izravnalne vpenjalne glave ali rezanje navojev izhaja iz programiranega števila vrtljajev vretena prevelik pomik naprej v orodni osi.

Error correction

Zmanjšajte hitrost vretena.


Error description 345

Error message

Število vrtljajev 0 ni dovolj.

Cause of error

Priklicali ste cikel vrtanje navojev GS ali rezanje navojev s programiranim številom vrtljajev vretena 0.

Error correction

Programirajte število vrtljajev vretena višje kot 0.


Error description 346

Error message

Napačno število vrtljajev

Cause of error

Programirano število vrtljajev vretena ne leži znotraj rasterja, ki je določen v strojnem parametru 3020 za stopnje števila vrtljajev vretena.

Error correction

Namestite pravilno število vrtljajev.


Error description 347

Error message

Faza ni dovoljena

Cause of error

V definiciji neke konture, konturnega žepa ali konturnega potega je programiran posneti rob med dvema konturnima elementoma, od katerih je najmanj eden krožni lok.

Error correction

Posneti rob vnesite samo med ravnima črtama.


Error description 348

Error message

Faza ni dovoljena

Cause of error

Pozicionirni blok pred nekim blokom posnetega roba (CHF, DIN/ISO: G24) ni ravna črta.

Error correction

Posneti rob vnesite samo med ravnima črtama.


Error description 349

Error message

Faza ni dovoljena

Cause of error

Pozicionirni blok, ki sledi bloku posnetega roba (CHF, DIN/ISO: G24) ni ravna črta.

Error correction

Posneti rob vnesite samo med ravnima črtama.


Error description 350

Error message

Faza ni dovoljena

Cause of error

Programirali ste zaporedoma en pozicionirni blok brez korekture radija, en pozicionirni blok s korekturo radija in posneti rob (CHF, DIN/ISO: G24).

Error correction

Posneti rob vnesite šele po najmanj dvek korigiranih NC blokih.


Error description 351

Error message

Faza ni dovoljena

Cause of error

Programirali ste zaporedoma en pozicionirni blok brez korekture radija, en posneti rob (CHF, DIN/ISO: G24) in pozicionirni blok s korekturo radija.

Error correction

Posneti rob vnesite šele po najmanj dvek korigiranih NC blokih.


Error description 352

Error message

Faza ni dovoljena

Cause of error

Programirali ste zaporedoma en pozicionirni blok s korekturo radija, en posneti rob (CHF, DIN/ISO: G24) in pozicionirni blok brez korekture radija.

Error correction

Posneti rob se lahko vnese samo med dva bloka z bloki s korigiranim radijem.


Error description 353

Error message

Faza ni dovoljena

Cause of error

Programirali ste zaporedoma en posneti rob (CHF, DIN/ISO: G24) v eni ravni vodoravno k obdelovalnemu nivoju in zatem neki premik samo v orodni osi.

Error correction

Posneti rob izvedite samo v obdelovalnem nivoju.


Error description 354

Error message

Faza prevelika

Cause of error

Posneti rob (CHF, DIN/ISO: G24), ki ste ga programirali, se ne more vnesti, ker je črta pred posnetim robom prekratka.

Error correction

Navedite manjšo dolžino posnetega roba.


Error description 355

Error message

Faza prevelika

Cause of error

Posneti rob (CHF, DIN/ISO: G24), ki ste ga programirali, se ne more vnesti, ker je črta za posnetim robom prekratka.

Error correction

Navedite manjšo dolžino posnetega roba.


Error description 356

Error message

Faza prevelika

Cause of error

V definiciji neke konture, konturnega žepa ali konturnega potega je bil programiran posneti rob (CHF, DIN/ISO: G24), cigar začetna in končna točka ne ležita več na sosednjih konturnih elementih.

Error correction

Navedite manjšo dolžino posnetega roba.


Error description 357

Error message

Napačna končna točka kroga

Cause of error

Krožni radij v končni točki C bloka (DIN/ISO: G2, G3) odstopa od radija v začetni točki bolj kot je dopuščeno v strojnem parametru MP7431.

Error correction

- Preverite koordinate končne točke kroga.
- Če je potrebno, povečajte vrednost v MP 7431.


Error description 358

Error message

C-blok: napačna konč. toč. kroga

Cause of error

Krožni radij v končni točki C bloka (DIN/ISO: G2, G3) odstopa od radija v začetni točki bolj kot je dopuščeno v strojnem parametru MP7431.

Error correction

- Preverite koordinate končne točke kroga.
- Če je potrebno, povečajte vrednost v MP 7431.


Error description 359

Error message

Napačna končna točka kroga

Cause of error

Razmak med končno točko kroga in začetno točko kroga v CR bloku (DIN/ISO: G2, G3 mit R) je manjši kot 0.2 µm.

Error correction

Preverite koordinate v CR bloku.


Error description 360

Error message

Napačna končna točka kroga

Cause of error

Programirali ste blok "krog z radijem" (CR, DIN/ISO: G2, G3 z R) tako, da je razmak med začetko in končno točko večji kot premer kroga.

Error correction

Preverite koordinate začetne in končne točke kroga.


Error description 361

Error message

Napačna končna točka kroga

Cause of error

Obdelava nekega NC programa je bila ponovno pričeta po prekinitvi v nekem NC bloku "Krog", čeprav startna pozicija od okroglega loka odstopa za večjo vrednost, kot je dovoljena v strojnem parametru MP7431. To se npr. lahko zgodi po premiku neke osi v
ročno vrsto obratovanja.

Error correction

Prekinjeni blok pričnite z nadaljevanjem bloka.


Error description 362

Error message

Številka labela ne obstaja

Cause of error

V ciklu 14 (geometrija konture, DIN/ISO: G37) ste definirali številko podprograma, ki ne eksistira.

Error correction

- Korigirajte številko podprograma v ciklu 14.
- Vnesite manjkajoči podprogram.


Error description 363

Error message

Label 0 ne obstaja

Cause of error

Konturni subprogram, definiran v ciklu kontura ( 14, DIN/ISO: G37) ni zaključen z LBL 0 (DIN/ISO: G98).

Error correction

Zaključite konturni podprogram z LBL 0 (DIN/ISO: G98).


Error description 364

Error message

Številka labela ne obstaja

Cause of error

Poskusili ste uporabiti z LBL CALL (DIN/ISO: L x,x) s podprogramom ali priklicati ponovitev dela programa, ki ne obstaja.

Error correction

- Spremenite številko v LBL CALL bloku.
- Vnesite podprogram ali ponovitev dela programa.


Error description 365

Error message

Cikel 14: LBL ne obstaja

Cause of error

V ciklu kontura ste navedli številko podprograma, ki ne obstaja.

Error correction

- Korigirajte številko podprograma v ciklu 14.
- Vnesite podprogram, ki ste ga definirali v ciklu 14.


Error description 366

Error message

Pol manjka

Cause of error

Poskusili ste premakniti polarne koordinate (LP/CP/CTP, DIN/ISO: G10/G11/G12/G13/G15/G16), ne da bi bil pred tem programiran pol CC (DIN/ISO: I/J/K).

Error correction

Pred prvim blokom s polarnimi koordinatami programirajte pol CC (DIN/ISO: I,J;K).


Error description 367

Error message

Središče kroga manjka

Cause of error

Programirali ste krožni blok (C, DIN/ISO: G2/G3), ne da bi bil prej definiran center kroga (CC, DIN/ISO: I/J/K).

Error correction

Pred krožnim blokom definirajte središčno točko kroga.


Error description 368

Error message

Radij orodja premajhen

Cause of error

- Cikel 3 Utor: Definirali ste širino, ki je večja kot štirikratni radij orodja.
- Cikel 253 Utor ali cikel 254 Okrogli utor: širina utora pri krčenju (Q219 - Q368) je večja kot štirikratni radij orodja.
- Cikel 240: Navedli ste centrirni premer, ki je večji od premera orodja.
- Cikel 210 Utor ali cikel 211 Okrogli utor: Širina utora je večja kot šestkratni radij orodja.

Error correction

- Cikel 3 Utor: širina utora večja kot premer orodja, definirajte manjšo kot štirikratni radij orodja
- Cikel 253 Utor ali cikel 254 Okrogli utor: širina utora pri krčenju (Q219 - Q368) je večja kot premer orodja, vnesite manjšo kot štirikratni radij orodja.
- Cikel 240: Uporabite večje orodje.
- Cikel 210 Utor ali cikel 211 Okrogli utor: Navedite širina utora, ki je večja kot premer orodja in manjša kot šestkratni radij orodja.


Error description 369

Error message

Orodni radij 0 ni dovoljen

Cause of error

Priklicali ste cikel "Utor", "Pravokotni žep", "Okrogli žep" ali "Konturni žep", čeprav je bilo zamenjano orodje z radijem 0.

Error correction

Spremenite NC program.


Error description 370

Error message

Korektura radija ni definirana

Cause of error

Programirali ste enostaven pozicionirni blok s korekturo radija, v katerem brez upoštevanja korekture ne pride do novenega premika (npr. IX+0 R+, DIN/ISO: G7).

Error correction

Spremenite NC program.


Error description 371

Error message

Korektura radija ni definirana

Cause of error

Programirali ste emostaven pozicionirni blok , pri katerem zaradi korekture pride do spremembe smeri nasproti nekorigiranemu premiku.

Error correction

Spremenite NC program.


Error description 372

Error message

Korektura radija ni definirana

Cause of error

NC blok s korekturo orodnega radija naj se premakne z zamenjanim kroglastim ali torodialnim rezkalom.

Error correction

Nastavite R2 v orodni tabeli = 0.


Error description 373

Error message

Korektura radija ni definirana

Cause of error

- Pri definiciji konture, konturnega žepa ali konturnega potega niste programirali popravka polmera orodja.
- Priklicali ste obdelovalni cikel s polmerom orodja 0

Error correction

- Nastavite popravek polmera orodja v konturnem podprogramu in tako definirajte žep oziroma otok.
- Definirajte polmer orodja, tako da ne bo enak 0


Error description 374

Error message

Korektura radija ni definirana

Cause of error

Priklicali ste cikel 22 konturno vzporedno praznjenje (22, DIN/ISO: G122) ali predvrtanje (21, DIN/ISO: G121), čeprav produkt iz orodnega radija in faktorjem preseganja znaša vrednost 0.

Error correction

Spremenite NC program.


Error description 375

Error message

Prekoračena referenčna točka

Cause of error

Poskusili ste v nekem NC bloku premakniti neko os, ki še ni prešla preko referenčne točke.

Error correction

Prekoračitev referenčnih točk


Error description 376

Error message

Zaokrožanje ni definirano

Cause of error

Programirali ste zaporedoma pozicionirni blok brez korekture radija, zaokroževalni krog (RND, DIN/ISO: G25), v NC bloku krog s korekturo radija

Error correction

Spremenite NC program.


Error description 377

Error message

Zaokrožanje ni definirano

Cause of error

Programirali zaokroževalni krog navpično k obdelovalnemu nivoju in zatem samo en gib v orodni osi.

Error correction

Spremenite NC program.


Error description 378

Error message

Zaokrožanje ni dovoljeno

Cause of error

V pozicionirnem bloku pred zaokroževalnim krogom (RND, DIN/ISO: G25) je bil programiran samo en gib v orodni osi ali pa en korekturni konec z M funkcijo M98.

Error correction

Spremenite NC program.


Error description 379

Error message

Radij zaokrožanja prevelik

Cause of error

- V definiciji neke konture, nekega konturnega žepa ali konturnega potega ste programirali zaokrožitveni krog (RND, DIN/ISO: G25) s tako velikim zaokroževalnim radijem, da se zaokroževalni krog ne more več vnesti med sosednja konturna elementa.
- V nekem obdelovalnem ciklu (pravokotni žep / pravokotni čep) ste definirali zaokroževalni radij, ki se ne more več vnesti.

Error correction

- Definirajte manjši zaokroževalni radij v konturnem subprogramu.
- Preverite definicijo cikla in korigirajte vrednosti vnosa.


Error description 380

Error message

Radij zaokrožanja prevelik

Cause of error

Pri uvajanju konture z zaokroževalnim krogom leži startna točka dostopnega bloka znotraj zaokroževalnega kroga.

Error correction

- Uporabite manjši zaokroževalni radij.
- Programirajte startno točko dlje vstran od konture


Error description 381

Error message

Radij zaokrožanja prevelik

Cause of error

Pri uvajanju konture z zaokroževalnim krogom leži startna točka dostopnega blokapreblizu središčne točke zaokroževalnega kroga (razmak manjši kot 1.6 µm).

Error correction

- Programirajte startno točko dlje od središča zaokroževalnega kroga.


Error description 382

Error message

Radij zaokrožanja prevelik

Cause of error

Pri zapuščanju konture z zaokroževalnim krogom leži končna točka odmičnega bloka znotraj zaokroževalnega kroga.

Error correction

- Uporabite manjši zaokroževalni radij.
- Programirajte končno točko odmičnega bloka dlje od konture.


Error description 383

Error message

Radij zaokrožanja prevelik

Cause of error

Pri zapuščanju konture z zaokroževalnim krogom leži končna točka odmičnega preblizu središčni točki zaokroževalnega kroga (razmak manjši kot 1,6 µm).

Error correction

- Programirajte končno točko odmičnega bloka dlje središčne točke zaokroževalnega kroga.


Error description 384

Error message

Radij zaokrožanja prevelik

Cause of error

Programirali ste zaokroževalni krog (RND), katerega začetna točka ne leži več na konturi oz. korigirani konturi.

Error correction

Spremenite NC program.


Error description 385

Error message

Radij zaokrožanja prevelik

Cause of error

Programirali ste zaokroževalni krog (RND), katerega začetna točka ne leži več na konturi oz. korigirani konturi.

Error correction

Spremenite NC program.


Error description 386

Error message

Radij zaokrožanja prevelik

Cause of error

Definirali ste cikel pravokotni žep (4) v katerem je vsota dveh kotnih radijev in stranske dostave večja kot širina žepa.

Error correction

Spremenite NC program.


Error description 387

Error message

Radij zaokrožanja prevelik

Cause of error

Približevanje ali zapuščanje konture nekega cikla z zaokroževalnim radijem je bilo programirano tako, da leži izhodna pozicija oz. ciljna pozicija znotraj zaokroževalnega kroga.

Error correction

Spremenite NC program.


Error description 388

Error message

Vreteno?

Cause of error

Priklicali ste obdelovalni cikel, ne da bi ored tem vključili vreteno.

Error correction

Spremenite NC program.


Error description 389

Error message

Orodna os zrcalna

Cause of error

Obdelan je bil NC blok TOOL CALL (DIN/ISO: T..), v katerem je že zrcaljena os podana kot nova orodna os.

Error correction

- Prekinite zrcaljenje pred menjavo orodja.
- Po potrebi menjajte orodno os v bloku TOOL CALL.


Error description 390

Error message

Orodna os zrcalna

Cause of error

V ciklu 8 zrcalna slika (8, DIN/ISO: G28) ste definirali orodno os kot zrcaljeno os.

Error correction

Spremenite NC program.


Error description 391

Error message

Orodna os manjka

Cause of error

Programirali ste pozicijski blok s korekturo orodnega radija, ne da bi prej priklicali orodje.

Error correction

Spremenite NC program.


Error description 392

Error message

Orodna os manjka

Cause of error

Programirali ste enostaven pozicionirni blok s korekturo orodnega radija, ne da bi prej priklicali orodje.

Error correction

Spremenite NC program.


Error description 393

Error message

Orodna os manjka

Cause of error

Priklicali ste obdelovalni cikel, ne da bi prej aktivirali orodje.

Error correction

Spremenite NC program.


Error description 394

Error message

Orodna os manjka

Cause of error

Programirali ste cikel 10 Rotacija (ISO: G73) , ne da bi prej priklicali orodje. Priklic orodja diloči nivo obdelave, v katerem TNC izvaja vrtenje.

Error correction

Spremenite NC program.


Error description 395

Error message

Orodna os manjka

Cause of error

Poskusili ste uvesti neko pozicjo preko pozicionirne logike, ne da bi bila prej s priklicem orodja določena obdelovalna ravan.

Error correction

Spremenite NC program.


Error description 396

Error message

Orodna os manjka

Cause of error

Programirali ste M funkcijo za reduciranje pomika v orodni osi, ne da bi prej priklicali orodje.

Error correction

Spremenite NC program.


Error description 397

Error message

Orodna os manjka

Cause of error

Priklicali ste cikel TCH PROBE 0 (DIN/ISO: G55) , ne da bi prej priklicali orodje.

Error correction

Spremenite NC program.


Error description 398

Error message

Definicja orodja manjka

Cause of error

Pripriklicu orodja (TOOL CALL, DIN/ISO: T..): programirali ste številko orodja, (TOOL DEF, DIN/ISO: G99) v programu ni nobene definicije.

Error correction

Spremenite NC program.


Error description 400

Error message

Definicja orodja manjka

Cause of error

Programirali ste priklic orodja (TOOL CALL, DIN/ISO: T..) z orodno številko , ki ne obstaja v centralnem seznamu orodja (TOOL.T).

Error correction

Spremenite NC program.


Error description 401

Error message

Številka orodja manjka

Cause of error

Programirali ste blok TOOL CALL (DIN/ISO: T..) v orodni osi, niste pa programirali orodne številke.

Error correction

Spremenite NC program.


Error description 402

Error message

Radij orodja prevelik

Cause of error

- Rezkanje konture: Radij krožnega bloka je pri notranji korekturi manjši od radija orodja.
- Rezkanje navojev: Premer jedra navoja je manjši kot premer orodja.
- Rezkanje utorov: Širina utora pri krčenju je manjša kot premer orodja. dvojni premer orodja.
- Cikel 251, pravokotni žep: Zaokroževalni radij Q220 je manjši kot orodni radij.
- Cikel 214: Navedite širino surovega dela, ki je manjša kot premer orodja

Error correction

- Uporabite manjše orodje.
- Rezkanje utorov: Po potrebi uporabite manjšo izmero (Q368).
- Cikel 214: Uporabite manjše orodje, korigirajte premer surovega dela


Error description 403

Error message

Radij orodja prevelik

Cause of error

Radij zaokroževalnega bloka je pri notranji korekturi manjši kot radij rezkala.

Error correction

Spremenite NC program.


Error description 404

Error message

Radij orodja prevelik

Cause of error

Korigirana proga ravne črte ali kroga vodi do spremembi smeri proti nekorigiranemu poteku.

Error correction

Spremenite NC program.


Error description 405

Error message

Radij orodja prevelik

Cause of error

Pri notranjih robovih prihaja do vmesnega kota, ki je manjši od 0.028 stopinje.

Error correction

Spremenite NC program.


Error description 406

Error message

Radij orodja prevelik

Cause of error

- Cikel utor: Širina utora je manjša kot prener orodja.
- Cikel cilindrični plašč: Širina utora je manjša kot premer orodja.

Error correction

- Cikel utor: Uporabite manjše orodje ali korigirajte širino utora.
- Cikel cilindrični plašč: Korigirajte širino utora, korigirajte izmero Q23 ali uporabite manjše orodje.


Error description 407

Error message

Radij orodja prevelik

Cause of error

Cikel pravokotni žep: Širina žepa je manjša ali enaka premeru orodja.

Error correction

Spremenite NC program.


Error description 408

Error message

Radij orodja prevelik

Cause of error

Cikel pravokotni žep: Zaokroževalni radij kota je manjši kot radij rezkala.

Error correction

Spremenite NC program.


Error description 409

Error message

Radij orodja prevelik

Cause of error

Cikel "Krožni žep": Radij žepa je manjši kot radij rezkala.

Error correction

Spremenite NC program.


Error description 410

Error message

Radij orodja prevelik

Cause of error

Pri stranskem zaključevanju (cikel 23, DIN/ISO: G123) je vsota iz zaključnega / rezkalnega radija večja ali enaka od vsote izpraznjevalnega / rezkalnega radija in izmeri praznjenja.

Error correction

- Zmanjšajte izmero izrpaznjevanja v ciklu 23.
- Uporabite manjše zaključno orodje.


Error description 411

Error message

Radij orodja prevelik

Cause of error

Pri predvrtanju za konturno vzporedno praznjenje (cikel 21, DIN/ISO: G121), je radij svedra tako velik, da bi prišlo do poškodbe konture.

Error correction

Uporabite manjši sveder.


Error description 412

Error message

Radij orodja prevelik

Cause of error

Zaokroževalni radij torodialnega rezkala je večji kot radij ročaja.

Error correction

V orodni tabeli navedite vrednost za R2, ki je manjši ali enak R.


Error description 413

Error message

Nedefiniran start programa

Cause of error

Vrsta interpolacije ni definirana.

Error correction

Ponovno startajte NC program.


Error description 414

Error message

Nedefiniran start programa

Cause of error

Vrsta dimenzioniranja ni definirana.

Error correction

Pred prvim blokom premika v DIN/ISO programu z G90 alo G91 določite absolutno ali inkrementalno pozicioniranje.


Error description 415

Error message

Nedefiniran start programa

Cause of error

Pri krožnem premiku manjka navedba o smeri vrtenja.

Error correction

Definirajte smer vrtenja v prvem krožnem bloku.


Error description 416

Error message

Nedefiniran start programa

Cause of error

Obračun geometrije se iz sedanje pozicije ne more natančno izračunati (npr. programirane koordinate prvega pozicionirnega bloka niso identične s korigirano dejansko pozicijo).

Error correction

- Ponovno startajte NC program.
- Pomaknite mesto prekinitve s pomikom bloka naprej.


Error description 417

Error message

Nedefiniran start programa

Cause of error

Napaka po prekinitvi zagona programa (z zamenjavo obratovalnega načina ali PLC pozicije): sledi prevzem pola in pred prekinitvijo je bil programiran CT blok.

Error correction

Ponovno startajte NC program.


Error description 418

Error message

Nedefiniran start programa

Cause of error

Po prekinitvi obdelave (vključno z menjavo vrste obratovanja):poskušali ste startati program s priklicem cikla ali s ciklom merjenje.

Error correction

Z GOTO blok izberite definicijo cikla.


Error description 419

Error message

Nedefiniran start programa

Cause of error

- Prvi blok v obdelovalnem programu je blok z avtomatskim prevzemom bloka (CC brez koordinat, DIN/ISO: G29).
- Po prekinitvi programa ste izbrali z GOTO neki blok z avtomatskim prevzemom pola.

Error correction

- Avtomatski prevzem pla ne sme biti prva koordinata bloka.
- Za vrnitev uporabite blok premika z vsemi koordinatami.


Error description 420

Error message

Nedefiniran start programa

Cause of error

- Prvi blok pozicioniranja v obdelovalnem programu je CT blok (DIN/ISO: G6, G16).
- Po prekinitvi programa ste z GOTO izbrali CT blok (DIN/ISO: G6, G16).

Error correction

- CT blok ne sme biti razporejen prej kot tretji pozicionirni blok.
- Po prekinitvi programa ponovno startajte najmanj dva pozicionirna bloka pred CT blokom.


Error description 421

Error message

Nedefiniran start programa

Cause of error

- Prvi pozicionirni blok v obdelovalnem programu je RND blok (DIN/ISO: G25).
- Po prekinitvi programa ste z GOTO izbrali RND blok (DIN/ISO: G25).

Error correction

- Programirajte at least two positioning blocks in front of RND block.
-Po prekinitvi programa ponovno startajte najmanj dva pozicionirna bloka pred RND blokom.


Error description 422

Error message

Nedefiniran start programa

Cause of error

- Prvi pozicionirni blok v obdelovalnem programu je CHF blok (DIN/ISO: G24).
- Po prekinitvi programa ste z GOTO izbrali CHF blok (DIN/ISO: G24).

Error correction

- Programirajte at least two positioning blocks in front of CHF block.
- Po prekinitvi programa ponovno startajte najmanj dva pozicionirna bloka pred CHF blokom.


Error description 423

Error message

Nedefiniran start programa

Cause of error

Po prekinitvi programa ste z GOTO izbrali odhodni blok.

Error correction

Po prekinitvi programa ne nadaljujte z odhodnim blokom.


Error description 424

Error message

Nedefiniran start programa

Cause of error

Na začetku programa ste istočasno aktivirali obračanje obdelovalne ravni in M114.

Error correction

M114 se ne more izvesti pri obrnjeni obdelovalni ravni.


Error description 425

Error message

Ukin. kor. radija pred PLC poz.

Cause of error

Pri ponovnem vstopom v obdelovalni program je aktivna korektura orodnega radija RL/RR (DIN/ISO: G41, G42) čeprav naj bi se obdelalo PLC pozicioniranje ali premik PLC ničelne točke.

Error correction

Pred ponovnim vstopom ukinite korekturo radija orodja.


Error description 426

Error message

Nedefiniran start programa

Cause of error

Pri ponovnem vstopom v obdelovalni program ste izbrali CT blok (DIN/ISO: G6, G16), čeprav naj bi se obdelalo PLC pozicioniranje ali premik PLC ničelne točke.

Error correction

Opravite ponovni vstop nekaj blokov pred CT blokom.


Error description 427

Error message

Napačna sestava stavka

Cause of error

Pri krogu z radijem (CR, DIN/ISO: G02, G03) ni programiran radij.

Error correction

Spremenite NC program.


Error description 429

Error message

Prevelika prepletenost

Cause of error

Programirali ste več kot 8 povezanih priklicev podprograma (CALL LBL xx, DIN/ISO: Lx,0).

Error correction

Preverite, še so vaši podprogrami vedno zaključeni z LBL 0 (DIN/ISO:G98 L0).


Error description 430

Error message

Prevelika prepletenost

Cause of error

Programirali ste več kot 10 povezanih ponovitev delov programa.

Error correction

Spremenite NC program.


Error description 432

Error message

Prevelika prepletenost

Cause of error

Interna stack napaja v aritmetičnem izrazu (FN20, DIN/ISO: D20), npr. prevelika razvejanost.

Error correction

Preverite pogoj v FN20 bloku.


Error description 433

Error message

Cikl. - protislovje predznaka

Cause of error

Algebraični predznaki za varnostni razmak, globino vrtanja in globino dostave znotraj obdelovalnega cikla niso identični.

Error correction

Poenotite predznak.


Error description 434

Error message

Napačen predznak

Cause of error

Programirani čas trajanja pri ciklu trajanje ali pri globinskem vrtanju/vrtanju navojev je negativen (pri Q parametru).

Error correction

Editirajte parameter cikla.


Error description 435

Error message

Kotna povezava manjka

Cause of error

V bloku LP/CP (DIN/ISO: G10, G11, G12, G13) ni definiran polarni kot ali inkrementalni polarni kot, to pomeni:
- razmak med zadnjo programirano pozicijo in polom znaša manj ali enako kot 0,1 µm.
- Med prevzemom pola in LP/CP blokom je programirano vrtenje.

Error correction

- Programirajte absolutni polarni kot.
- Preverite položaj pola.
- Če je potrebno, reset rotation.


Error description 436

Error message

Kotna povezava manjka

Cause of error

Programirali ste CT blok (DIN/ISO: G6, G16; aktivna korektura orodja) in v CT bloku samo orodno os.

Error correction

V CT bloku programirajte obe koordinati krožne ravni.


Error description 437

Error message

Premajhen radij kroga

Cause of error

- Programirali ste krožni premik, v katerem je radij kroga manjši kot 1.6 µm.
- Pri ciklih rezkanja navojev 263, 264 ali 265 ste navedli 0 za premik spuščanje čelne strani.

Error correction

- Preverite krožni blok.
- Cikli rezkanja navojev: programirajte Q359 večji kot 0.


Error description 438

Error message

Kotna povezava manjka

Cause of error

Cikel konturni žep ali konturni poteg: TNC ne more natančno določiti startne točke konture.

Error correction

Programirajte startno točko v konturnem podprogramu z absolutnimi koordinatami.


Error description 439

Error message

Kotna povezava manjka

Cause of error

Cikel konturni žep ali konturni poteg: prvi ali drugi blok v konturnem podprogramu je ct blok (DIN/ISO: G6, G16). Smer CT bloka je zato nedoločena.

Error correction

CT bloka ne uporabite prej kot tretji blok premika v konturnem podprogramu.


Error description 440

Error message

DEP prekinitev ni dovoljena

Cause of error

Prekinili ste obdelovalni program med DEP blokom in ste hoteli zatem ponovno startati.

Error correction

Začnite obdelavo pred ali po DEP blokom (če je potrebno, izberite z GOTO).


Error description 441

Error message

DEP prekinitev ni dovoljena

Cause of error

Prekinili ste obdelovalni program med DEP blockom, zatem ste premaknili osi in ste hoteli potem ponovno startati.

Error correction

Začnite obdelavo pred ali ta DEP blokom (če je potrebno, izberite z GOTO).


Error description 442

Error message

Ki koordinat po APPR

Cause of error

V NC bloku po APPR niste navedli nobenih koordinat.

Error correction

V NC blok po APPR vnesite koordinatne podatke.


Error description 443

Error message

Področje prekoračeno

Cause of error

Med digitaliziranjem je bilo neko podroöje digitaliziranja prekoračeno.

Error correction

Preverite navedbe v ciklu področje, še posebej navedbo v osi tipalnega sistema.


Error description 444

Error message

Podatki za področje napačni

Cause of error

- Področje cikla: MAX vrednost znaša manj kot MIN vrednost
- Področje leži izven softverskega končnega stikala
- Področje cikla ni definirano

Error correction

Preverite navedbe v področju cikla.


Error description 445

Error message

Začetna pozicija napačna

Cause of error

Digitaliziranje s konturnimi črtami: Izbrana nepravilna startna pozicija.

Error correction

Preverite definirane osi v ciklu konturnih linij.


Error description 446

Error message

Časovna omejitev prekoračena

Cause of error

Digitaliziranje s konturnimi črtami: Tipalo po času, ki je definiran v ciklu, ne doseže startne točke.

Error correction

- Višinska linija se morda ne more zapreti.
- Povečajte čas.
- Povečajte toleranco za ciljno okno (strojni parameter 6390)


Error description 447

Error message

CYCL parameter napačen

Cause of error

Za digitalizirne osi:
- Točkovni razmak večji kot 65 535 (pri Q parametru)
- Napačna os v spustu vrstice

Error correction

Preverite vnose v digitalizirnem ciklu.


Error description 448

Error message

Izmera večja kot globina

Cause of error

SLII konturni cikli ali rezkalni cikli 25x: Izmero za globino ste navedli večjo kot globino rezkanja.

Error correction

- SL cikli II: Preverite Q4 V ciklu 20 (DIN/ISO: G120).
- Rezkalni cikli 25x: Preverite izmero Q369 in globino Q201.


Error description 451

Error message

Merilni faktorji niso enakt

Cause of error

Poskusili ste skalirati krožno gibanje z različnimi osno specifičnimi merilnimi faktorji.

Error correction

Krožno gibnanje skalirajte samo z enakimi merilnimi faktorji.


Error description 454

Error message

Prevelik odmik tipala.

Cause of error

Digitaliziranje z merilnim tipalnim sistemom:
Maksimalni premik tipala je presežen.

Error correction

- Zmanjšajte digitalizirni premik naprej.
- Če je potrebno, povečajte maksimalni premik tipala (strojni parameter 6330).


Error description 455

Error message

Preveč delnih kontur

Cause of error

Cikel konturni žep: Zaradi internih obračunov se pojavlja preveč delnih kontur.

Error correction

Uporabite manjše orodje.


Error description 456

Error message

Preveč delnih kontur

Cause of error

Kontura razpada zaradi lastnega prekrivanja v preveč delnih kontur.

Error correction

Uporabite manjše orodje.


Error description 457

Error message

Preveč delnih kontur

Cause of error

Zaradi združevanja kontur nastaja preveč delnih kontur.

Error correction

Uporabite manjše orodje.


Error description 458

Error message

Preveč delnih kontur

Cause of error

Pri obračunu orodne proge nastane več kot 12 delnih kontur.

Error correction

- Uporabite manjše orodje.
- Zmanjšajte število programiranih delnih kontur..


Error description 459

Error message

Preveč delnih kontur

Cause of error

Preveč delnih kontur pri obračunu ekvidistante.

Error correction

Uporabite manjše orodje.


Error description 460

Error message

Preveč delnih kontur

Cause of error

Preveč delnih kontur pri obračunu ekvidistante.

Error correction

Uporabite manjše orodje.


Error description 461

Error message

Preveč delnih kontur

Cause of error

Konturni podprogram vsebuje več kot 128 geometričnih elementov.

Error correction

Razcepite podprogram.


Error description 462

Error message

Preveč delnih kontur

Cause of error

Konturni podprogram vsebuje več kot 128 geometričnih elementov.

Error correction

Razcepite podprogram.


Error description 463

Error message

Preveč delnih kontur

Cause of error

Zaradi združevanja kontur nastaja preveč delnih kontur.

Error correction

Uporabite manjše orodje.


Error description 464

Error message

Preveč delnih kontur

Cause of error

Zaradi združevanja kontur nastaja preveč delnih kontur.

Error correction

Uporabite manjše orodje.


Error description 465

Error message

Preveč delnih kontur

Cause of error

Preveč delnih kontur pri obračunu ekvidistante.

Error correction

Spremenite NC program ali nastavite Q8 = 0.


Error description 466

Error message

Preveč delnih kontur

Cause of error

Preveč delnih kontur pri obračunu ekvidistante.

Error correction

Spremenite NC program ali nastavite Q8 = 0.


Error description 467

Error message

Preveč delnih kontur

Cause of error

Preveč delnih kontur pri obračunu ekvidistante.

Error correction

Uporabite manjše orodje.


Error description 468

Error message

Preveč delnih kontur

Cause of error

Kontura razpada zaradi preseganja same sebe v preveč delnih kontur.

Error correction

Uporabite manjše orodje.


Error description 469

Error message

Preveč delnih kontur

Cause of error

Zaradi združevanja kontur nastaja preveč delnih kontur.

Error correction

Uporabite manjše orodje.


Error description 470

Error message

Preveč delnih kontur

Cause of error

Preveč delnih kontur pri obračunu ekvidistante.

Error correction

Uporabite manjše orodje.


Error description 471

Error message

Preveč delnih kontur

Cause of error

Pri konturno vzporednem praznjenju ima obdelana kontura preveč delnih kontur.

Error correction

Spremenite NC program.


Error description 472

Error message

Preveč delnih kontur

Cause of error

. Preveč delnih kontur pri obračunu ekvidistante.

Error correction

Uporabite manjše orodje.


Error description 473

Error message

Preveč delnih kontur

Cause of error

Preveč delnih kontur pri obračunu ekvidistante.

Error correction

Uporabite manjše orodje.


Error description 474

Error message

Preveč delnih kontur

Cause of error

Preveč delnih kontur pri sprejemu nekega področja za merjeno tipalo.

Error correction

Ponovno določite področje.


Error description 475

Error message

Napaka programiranja konture

Cause of error

Začetna točka konture leži na neki stični točki konture: TNC ne more odločiti, ali naj se konture združijo.

Error correction

Preložite začetno točko konture v konturnem podprogramu.


Error description 477

Error message

Napaka programiranja konture

Cause of error

Konturni podprogram vsebuje samo eno točko.

Error correction

Dopolnite konturni podprogram. Potrebni sta najmanj dve točki.


Error description 478

Error message

Napaka programiranja konture

Cause of error

TNC ne more določiti smeri vrtenja programirane konture.

Error correction

V konturnem podprogramu jasno določite smer vrtenja.


Error description 479

Error message

Napaka programiranja konture

Cause of error

Programirana ni nobena povezana kontura.

Error correction

Preverite konturni podprogram.


Error description 480

Error message

Napaka programiranja konture

Cause of error

Kontura je preveč kompleksna.

Error correction

Poskusite razdeliti konturni podprogram.


Error description 481

Error message

Napaka programiranja konture

Cause of error

Pri samoprekrivanju leži začetna točka na stičišču.

Error correction

Preložite začetno točko v konturnem podprogramu.


Error description 482

Error message

Napaka programiranja konture

Cause of error

Na startni točki konture prihaja do prekrivanja, ki ga TNC ne more odpraviti.

Error correction

Preložite startno točko in konturnem podprogramu.


Error description 483

Error message

Napaka programiranja konture

Cause of error

Nepravilen vnos v MP810.

Error correction

Informirajte vašo servisno službo.


Error description 484

Error message

Kontura preveč kompleksna

Cause of error

Kontura ne more biti popuščena.

Error correction

Poskusite razdeliti konturni podprogram.


Error description 485

Error message

Kontura preveč kompleksna

Cause of error

Kontura ne more biti popuščena.

Error correction

Poskusite razdeliti konturni podprogram.


Error description 486

Error message

Kontura preveč kompleksna

Cause of error

Kontura ne more biti popuščena.

Error correction

Poskusite razdeliti konturni podprogram.


Error description 487

Error message

Kontura preveč kompleksna

Cause of error

Kontura ne more biti popuščena.

Error correction

Poskusite razdeliti konturni podprogram.


Error description 488

Error message

Kontura preveč kompleksna

Cause of error

Kontura ne more biti popuščena.

Error correction

Poskusite razdeliti konturni podprogram.


Error description 489

Error message

Kontura preveč kompleksna

Cause of error

Kontura ne more biti popuščena.

Error correction

Poskusite razdeliti konturni podprogram.


Error description 490

Error message

Kontura preveč kompleksna

Cause of error

Kontura ne more biti popuščena.

Error correction

Poskusite razdeliti konturni podprogram.


Error description 491

Error message

Kontura preveč kompleksna

Cause of error

Kontura ne more biti popuščena.

Error correction

Poskusite razdeliti konturni podprogram.


Error description 492

Error message

Kontura preveč kompleksna

Cause of error

Kontura ne more biti popuščena.

Error correction

Poskusite razdeliti konturni podprogram.


Error description 493

Error message

Kontura preveč kompleksna

Cause of error

Kontura ne more biti popuščena.

Error correction

Poskusite razdeliti konturni podprogram.


Error description 494

Error message

Blok (stavek) predolg

Cause of error

Prekoračena je maksimalna dolžina bloka.

Error correction

Skrajšajte blok s svetlo podlago.


Error description 495

Error message

Nepoznana G funkcija

Cause of error

Programirali ste nepoznano G funkcijo.

Error correction

Skrajšajte blok s svetlo podlago. Dopustne G funkcije: Glej pregled v priročniku za uporabnka.


Error description 496

Error message

N koda manjka

Cause of error

V NC bloku manjka številka bloka.

Error correction

Vnesite številko bloka.


Error description 497

Error message

CMA datoteka: ni aktivne linije

Cause of error

Napaka v konverziji korekturne vrednosti: v datoteki *.CMA ni izbrana nobena aktivna vrstica oz. ne obstaja izbrana vrstica.

Error correction

Aktivirajte vrstico.


Error description 498

Error message

Datoteka %.27s manjka

Cause of error

Napaka pri preračunavanju korekturne vrednosti: *.CMA izbrana datoteka *.COM *ne obstaja

Error correction

Naložite datoteko.


Error description 499

Error message

Datoteka %.27s manjka

Cause of error

Datoteka, ki je potrebna v TNC, ni na voljo.

Error correction

TNC dajte na voljo datoteko v ustreznem seznamu na trdem disku, ki je navedena v javljanju napake.


Error description 500

Error message

Preveč korekturnih točk

Cause of error

Napaka v konverziji korekturne vrednosti: skupno število korekturnih točk preseženo.

Error correction

Zmanjšajte tabelo korekkturnih vrednosti.


Error description 501

Error message

Preveč korekturnih funkcij

Cause of error

Napaka v konverziji korekturne vrednosti: skupno število korekturnih točk preseženo.

Error correction

Zmanjšajte funkcije korekturnih vrednosti.


Error description 502

Error message

Smer vrtenja manjka

Cause of error

Programirali ste FK krog brez smeri rotacije.

Error correction

Vednio programirajte smer rotacije (DR).


Error description 503

Error message

Zaokrožev. radij prevelik

Cause of error

- Orodni radij 0 je aktiven.
- Radij zaokroževanja se ne prilega med dva konturna elemente.

Error correction

- Programirajte radij, ki ni enak 0.
- Programirajte manjši zaokroževalni radij.


Error description 504

Error message

Navedba protislovna

Cause of error

FK programiranje: vrednosti, ki ste jih vnesli, so si nasprotujoče.

Error correction

Preverite vhodne vrednosti.


Error description 505

Error message

Definicija konture ne zadostuje

Cause of error

FK programiranje: kontura na koncu programa še ni sproščena

Error correction

FK sekcijo enoznačno sprostite z navedbo nadaljnjih informacij.


Error description 506

Error message

FPOL manjka

Cause of error

FK programiranje: programirali ste s polarnimi koordinatami, ne da bi prej definirali FPOL.

Error correction

FPOL programirajte najpozneje pred blokom, v katerem prvikrat uporabljate polarne koordinate


Error description 507

Error message

TNC programski blok ni dovoljen, dokler kontura ni razpuščena

Cause of error

- FK programiranje: "Normalni" bloki lahko sledijo po FK bloku samo, če je FK blok vodil do popolne razpustitve konture. Izjeme:
- RND blok
- CHF blok
- L blok s čistim premikom v orodni ali pomožni osi.
- Neko FK sekvenco za zaprto konturo ste sicer začeli s CLSD+ (začetek konture), niste pa je zaključili s CLSD- (konec konture).

Error correction

- FK konturo v celoti razpustite.
- Na koncu FK sekvence, ki ste jo pričeli s CLSD+ vedno uporabite CLSD-.


Error description 508

Error message

Kontura je razpuščena: FSELECT blok ni dovoljen

Cause of error

FK programiranje:
- FSELECT blok sledi razpuščeni FK konturi.
- FSELECT blok sledi še ne razpuščeni FK konturi (rdeči konturni element).

Error correction

Brišite FSELECT blok.


Error description 509

Error message

Konec zaprte konture: inkr. koordinate niso dovoljene

Cause of error

FK programiranje: FK blok, v katerem je programiran CLSD (konec konture) vsebuje inkrementalne osne koordinate.

Error correction

CLSD uporabite samo z absolutnimi osnimi koordinatami.


Error description 510

Error message

Zaokroženje ali zaobljeni rob na tem mestu nista dovoljena

Cause of error

Programirali ste zaokrožitveni blok ali blok s posnetim robom neposredno za pozicionirnim robom

Error correction

Spremenite NC program.


Error description 511

Error message

Zaokrož/zaobljenje pri tangencialnem prehodu ni možno

Cause of error

Programirali ste zaokrožitveni blok ali blok s posnetim robom med tangencialnimi konturnimi prehodi.

Error correction

Spremenite NC program.


Error description 512

Error message

Ravni del pred ali za zaokrož./zaoblj. ima dolžino 0

Cause of error

Ravna črta pred ali za RND ali CHF blokom ima dolžino 0.

Error correction

Spremenite NC program.


Error description 513

Error message

Zaobljenje je možno samo med dvema ravnima deloma

Cause of error

CHF blok se ne nahaja med dvema ravnima črtama.

Error correction

Spremenite NC program.


Error description 514

Error message

Zaobljenje preveliko

Cause of error

Programirana dolžina posnetega roba je prevelika

Error correction

Spremenite NC program.


Error description 515

Error message

Npačno začeta korektura tira: NC blok mora biti raven

Cause of error

Poskusili ste začeti korekturo orodnega radija na krožni progi.

Error correction

Korekturo orodnega radija aktivirajte samo z ravnim blokom.


Error description 516

Error message

Napačen konec korekture tira: NC blok mora biti raven

Cause of error

Poskusili ste končati korekturo orodnega radija na krožni progi.

Error correction

Korekturo orodnega radija končajte samo z ravnim blokom.


Error description 517

Error message

Contura preveč kompleksna. Potrebno je več podatkov

Cause of error

FK programiranje: pri izračunavanju FK konture ni na voljo dovolj informacij.

Error correction

Navedite še dodatne geometrične informacije.


Error description 518

Error message

FK: aritmetična napaka

Cause of error

FK programiranje: aritmetična napaka v obračunavanju FK konture (npr., deljenje z 0, koren iz negativnega števila).

Error correction

Preverite vnose v FK delu.


Error description 519

Error message

FK blok tukaj ni dovoljen

Cause of error

FK programiranje: FK pozicionirni blok (FL,FC,FLT,CT) sme slediti normalnemu pozicionirnemu bloku samo, če je končna točka tega pozicionirnega bloka enoznačno določena, to pomeni:
- normalni pozicionirni blok ne sme vsebovati nobenih Q parametrov.
- prvi FK blok ne sme slediti labelu.

Error correction

Spremenite NC program.


Error description 520

Error message

FCT ali FLT blok tukaj ni dovoljen

Cause of error

FK programiranje: Tangencialni FK blok (FLT,FCT) sme slediti "normalnemu" pozicionirnemu bloku samo tedaj, če je smer speljevanja nedvoumno določena.

Error correction

Pred tangencialnim FK blokom programirajte najmanj dva pozicionirna bloka s sivimi ztipkami za funkcije proge.


Error description 521

Error message

Inkrementalna kotna navezava tukaj ni dovoljena

Cause of error

FK programiranje: Programirali ste relativno kotno navezavo na nek NC blok, pri katerem kot vzpenjanja ni konstanten.

Error correction

Spremenite relativno referenco.


Error description 522

Error message

Naveza na navedeni blok ni dovoljena

Cause of error

FK programiranje: relativne reference so možne samo za zadnjih 64 pozicionirnih blokov:
- sledi referenca na blok, ki leži dlje zadaj
- sledi referenca na nek blok, ki bi zaradi poteka programa vodil do različnih FK razpustitev.

Error correction

Spremenite relativno referenco.


Error description 523

Error message

Naveza na CC blok ni dovoljena

Cause of error

FK programiranje: Programirali ste relativno referenco na nek CC blok.

Error correction

Spremenite relativno referenco.


Error description 524

Error message

Za FPOL navedite obe koordinati

Cause of error

FK programiranje: V FPOL niste programirali obeh koordinat obdelovalnega nivoja.

Error correction

Dopolnite FPOL blok.


Error description 525

Error message

Za pomožne točje navedite obe koordinati

Cause of error

FK programiranje: Niste programirali obeh koordinat na neki pomožni točki.

Error correction

Dodajte pomožno točko k FK bloku.


Error description 526

Error message

FK grafika v paralelnem obratovanju ni možna

Cause of error

FK programiranje: Poskusili ste startati neko FK grafiko medtem, ko TNC že obdeluje nek NC program.

Error correction

FK grafiko startajte, ko je NC program končal obdelavo.


Error description 527

Error message

Surovi del prevelik

Cause of error

Surovi del je definiran tako veliko, da grafični procesor ne more prikazati grafičnih elementov.

Error correction

Zmanjšajte velikost surovega dela.


Error description 528

Error message

Izrez okba prevelik

Cause of error

Programiranje grafike: pri zmanjšanju neke grafike v programu izrez okna presega meje predstavitve v grafičnem procesorju.

Error correction

Povečajte programirano grafiko.


Error description 529

Error message

Izrez okna premajhen

Cause of error

Šri povečevanju programirane grafike izrez okna ne dosega spodnje meje predstavitve grafičnega procesorja.

Error correction

Zmanjšajte programirano grafiko.


Error description 530

Error message

Izrez okna se ne more premakniti naprej

Cause of error

Pri programiranju grafike ste zoom okno premaknili na rob okna in sprožili pomanjšanje programirane grafike. S tem se ne doseže spodnje dovoljene meje grafičnega kontrolerja.

Error correction

FK grafike ne premaknite tako daleč.


Error description 823

Error message

Aktiv.

Cause of error

Error correction


Error description 859

Error message

NAPAKA

Cause of error

Splošni napotek glede prejšnjih napak v grafiki.

Error correction

Javljanje potrdite s CE.


Error description 860

Error message

Os ni predstavljiva

Cause of error

Predstavitev gibanja v oseh A, B, C, U, V ali W v grafiki ni možna.


Error description 861

Error message

Ni več pomanjševanja

Cause of error

Izbrani izrez se ne more dodatno pomanjšati.

Error correction

Prevzemite izrez v aktualni velikosti.


Error description 862

Error message

Ni več pomanjševanja

Cause of error

Izbrani izrez se ne more dodatno povečati.

Error correction

Prevzemite izrez v aktualni velikosti.


Error description 863

Error message

BLK FORM ni predstavljiv

Cause of error

Obdelovalni kos se ne more predstaviti:
- Obdelovalni kos ni v celoti definiran.
- En rob ima negativno dolžino.
- Najdaljši rob je prevelik ali premajhen.
- Medsebojno razmerje robov je preveč različno.

Error correction

Spremenite NC program.


Error description 864

Error message

Ordona os v BLK FORM napačna

Cause of error

- Pri priklicu orodja navedena orodna os ne odgovarja orodni osi, ki je navedena v NC bloku FORM (DIN/ISO: G30/G31).
- Programska grafika: C APPR ali DEP bloku ste programirali koordinate , ki ne ležijo v risalnem novoju. Risalni nivo leži navpično proti orodni osi, ki je navedena v BLK FORM. Če BLK FORM ni bil programiran, leži risalni nivo v X/Y.

Error correction

- Spremenite orodno os pri priklicu orodja ali spremenite definicijo obdelovalneg kosa.
- Preverite APPR ali DEP blok.


Error description 865

Error message

Radij orodja ni predstavljiv

Cause of error

Radij aktivnega orodja ne more biti prikazan.

Error correction

Opustite grafično simulacijo.


Error description 888

Error message

Ne nadjem teksta

Cause of error

Tekst, ki ga iščete z ASCII editorjem pri obdelovanju neke datoteke, ni bil najden.

Error correction

Iščite drugi tekst (upoštevajte pisanje z velikimi/malimi črkami).


Error description 937

Error message

Napačna številka mesta

Cause of error

- Vrednost vnosa prostorske številke v orodni tabeli je višja kot strojni parameter MP7261.
- MP7261 = 0, z MP7480 je aktivirana izdaja mesta in priklicanemu orodju ne pripada nobeno mesto.

Error correction

- Preverite tabelo orodnih mest.
- Informirajte vašo servisno službo.


Error description 938

Error message

Tipka brez funkcije

Cause of error

Tipka v tem stanju ni dovoljena ali nima funkcije.


Error description 939

Error message

Prekoračitev progr. spomina

Cause of error

NC programski pomnilnik ne zadostuje več za NC programe.

Error correction

Brišite programs , ki jih ne potrebujete več.


Error description 940

Error message

Iskalna značilnost ne obstaja

Cause of error

V NC programu prvotna značilnost iskanja ne obstaja več.

Error correction

Prekinite iskanje.


Error description 941

Error message

Orodna štev. ni definirana

Cause of error

Definicija orodja s številko "0" ni dovoljena.

Error correction

Spremenite NC program.


Error description 942

Error message

Navedeba vrednost bapačna

Cause of error

- Vrednost, ki ste jo navedli, leži izven mej vnosa.
- Cikel 209 (DIN/ISO: 209): Navedli ste vrednost 0 za globino vrtanja do loma napetosti (Q257).

Error correction

- Vnesite pravilno vrednost.
- Navedite vrednost Q257, ki ni enaka 0.


Error description 943

Error message

Navedeba vrednost bapačna

Cause of error

Neki vpis ste vnesli prehitro drugega za drugim. Pomnilnik tipkovnice ne zadošča.

Error correction

Ponovite vnos.


Error description 944

Error message

Naziv datoteke že obstaja

Cause of error

To ime datoteke že obstaja.

Error correction

Izberite drugo ime datoteke.


Error description 945

Error message

Napačni programski podatki

Cause of error

Splošno javljanje napake, ki je prikazano, če je v programskih datotekah nekaj pomanjkljivo. (npr. ERROR blok).

Error correction

Spremenite NC program.


Error description 946

Error message

Napačni programski podatki

Cause of error

Napaka se je pojavila med nalaganjem preko podatkovnega vmesnika. TNC označuje napačni blok z ERROR.

Error correction

Spremenite NC program.


Error description 947

Error message

Obratovalni parametri izbrisani

Cause of error

Ti strojni parametri so bili izbrisani in PLC program manjka.

Error correction

- Ponovno nastavite obratovalne parametre.
- Restavrirajte strojne podatke (MP-je, PLC program)
- Informirajte vašo servisno službo


Error description 948

Error message

Zaščitena datoteka!

Cause of error

Ne morete editirati ali brisati tega programa, dokler zaščita ni ukinjena.

Error correction

Prekinite zaščito programa.


Error description 950

Error message

Programirana napačna os

Cause of error

V bloku s svetlim ozadjem je programirana napačna os.

Error correction

Preverite, če ste morda neko os programirali dvojno.


Error description 951

Error message

Programirana napačna os

Cause of error

V bloku s svetlim ozadjem je programirana napačna os.

Error correction

Preverite, če ste morda neko os programirali dvojno.


Error description 952

Error message

Napačno število vrtljajev

Cause of error

Vnesli ste neveljavno število vrtljajev vretena.

Error correction

Navedite pravilno število vrtljajev, upoštevajte priročnik o stroju.


Error description 953

Error message

Napačna sestava stavka

Cause of error

Napačna sestava bloka v bloku s svetlim ozadjem.

Error correction

Spremenite NC program.


Error description 954

Error message

Večkratna navedba naslova

Cause of error

Uporabili ste večkrat nedovoljeno črko naslova v DIN/ISO bloku.

Error correction

Spremenite blok s svetlo podlago.


Error description 955

Error message

Večkratna G skupina

Cause of error

V obdelovalnem NC bloku ste uporablili G funkcije iz iste skupine (npr. G01 in G02).

Error correction

Preverite highlighted blok za G kode, ki imajo medsebojni vpliv.


Error description 957

Error message

Prekinitev toka
Tok
prekinjen

Cause of error

TNC je startal po prekinitvi toka.

Error correction

Prekinitev toka potrdite s CE tipko.


Error description 958

Error message

Krmilna napetost releja manjka
Krmil.nap.za
rele manjka

Krmilna napetost releja manjka

Cause of error

Javljanje napake po prekinitvi toka.

Error correction

- Vklopite krmilno napetost posebej
- Preverjanje ožičenja v stikalni omarici
- Preverjanje tipke "Krmilna napetost VKL."


Error description 1086

Error message

Preveč točk

Cause of error

Avtomatsko ugotavljanje točk za digitalizirno področje v vrsti obratovanja pozicioniranje z ročno navedbo: preseženo je število točk, ki se lahko shranijo (maks. 893).

Error correction

Ponovno določite digitalizirno področje, prej povečajte točkovni razmak.


Error description 1097

Error message

Tolerančna vrednost prevelika

Cause of error

Geometrija - javljanje napake: tolerančna vrednost, navedena z M124, je večja kot polovična tolerančna vrednost v M112.

Error correction

Zmanjšajte tolerančno vrednost v M124.


Error description 1106

Error message

Kompletno brisanje cikla: DEL!

Cause of error

Opozorilo pri brisanju nekega sistemskega cikla.

Error correction

Za kompletno brisanje cikla pritisnite tipko DEL. Za prekinitev brisanja pritisnite tipko END.


Error description 1107

Error message

Block v ciklu ni dovoljen!

Cause of error

Sistemski cikli so praviloma sestavljeni iz več delov. Poskusili ste vpisati nek NC blok med te delne bloke.

Error correction

Vnesite nov obdelovalni program blok pred ali za cikel.


Error description 1125

Error message

Zveza v bloku %.6s:ne DEL

Cause of error

FK programiranje: Poskusili ste brisati NC blok, na katerega se nanaša nek drugi NC blok.

Error correction

Najprej spremenite navezni blok in ga nato brišite.


Error description 1126

Error message

Deaktiviranje M112

Cause of error

M112 je aktiven pri priklicu cikla.

Error correction

Deaktivirajte priklic cikla M112 z M113.


Error description 1141

Error message

Z M120LA=0 ukiniti tudi RL/RR

Cause of error

M120 z LA = 0 pri aktivni korekturi orodnega radija ni dovoljen.

Error correction

- Ukinite korekturo orodnega radija.
- Za LA vnesite vrednost, ki ni enaka 0.


Error description 1142

Error message

Manjka navedba korekture radija

Cause of error

M120 z LA večji kot 0 dovoljen samo pri aktivni korekturi orodnega radija.

Error correction

Spremenite NC program.


Error description 1143

Error message

Korektura radija ni dovoljena

Cause of error

- Zamenjava korekture orodnega radija pri aktivnem M120 ni dovoljena.
- Programirali ste korekturo orodnega radija RR/RL v LN bloku, toda TNC obračunava korekturo preko normalnega vektorja NX, NY, NZ.

Error correction

- Spremenite NC program.
- Brišite RR/RL iz LN bloka.


Error description 1144

Error message

R+/R- ni dovoljen pri M120

Cause of error

Osno paralelna korektura radija (R+/R-, DIN/ISO: G43/G44) ni dovoljena, če je M120 aktiven.

Error correction

Spremenite NC program.


Error description 1145

Error message

RND z M120 ni dovoljen

Cause of error

Zaokroževalni krog pri M120 je dovoljen samo v korekturnem nivoju.

Error correction

Spremenite NC program.


Error description 1146

Error message

Zaobljen rob pri M120 ni dovolj.

Cause of error

Zaobljeni rob pri M120 je je dovoljen samo v korekturnem nivoju.

Error correction

Spremenite NC program.


Error description 1147

Error message

Analogna napetost ni definirana

Cause of error

Manjka definicija funkcije za krmiljenje zmogljivosti laserja v strojnem parametru 3013/3014.

Error correction

Editirajte seznam strojnih parametrov.


Error description 1148

Error message

Analogna napetost ni enoznačna

Cause of error

Definicija funkcije za krmiljenje zmogljivosti laserja v strojnem parametru 3013/3014 ni enoznačna.

Error correction

Editirajte seznam strojnih parametrov.


Error description 1149

Error message

Napalen vnos v MP%.4u

Napalen vnos v MP%.4u

Cause of error

Dopustno področje navedbe nekega strojnega parametra je preseženo.

Error correction

Preverite vhodno vrednost označenega strojnega parametra.


Error description 1150

Error message

Tipal. sist. ni pripravljen %.3s

Cause of error

- Tipalna funkcija ni priključena.
- Baterija oz. akumulator v infrardečem tipalu je prazna/prazen.
- oddajna/sprejemna enota umazana
- infrardeči prenos pokvarjen ali prekinjen
- vmesnik tipala na krmiljenju pokvarjen
- Kabel tipala oz. kabel k oddajni/sprejemni enoti pokvarjen

Error correction

- Priključite tipalno funkcijo.
- Zamenjajte baterijo.
- Očistite infrardeče okno tipala in oddajne/sprejemne enote.
- Preverite kabel in ga po potrebi zamenjajte.
- Informirajte vašo servisno službo


Error description 1151

Error message

Ponovni vstop z M120 napačen

Cause of error

Ponovni vstop z GOTO pri aktivnem M120 ni dovoljen.

Error correction

Ponovni vstop je možen samo s premikom bloka naprej.


Error description 1154

Error message

Nedovoljena oznaka datoteke

Cause of error

Ime/steza datoteke ni dovoljeno/a.

Error correction

Izberite drugo ime datoteke/stezo.


Error description 1170

Error message

Izbran merilni tipalni sistem

Cause of error

Poskusili ste startati digitalizirni cikel za stikalni tipalni sistem, čeprav je v strojnem parametru 6200 izbran tipalni sistem, ki naj se izmeri.

Error correction

Editirajte strojni parameter 6200.


Error description 1171

Error message

Izbran stikalni tipalni sistem

Cause of error

Poskusili ste startati digitalizirni cikel za merilni tipalni sistem, čeprav je v strojnem parametru 6200 izbran stikalni tipalni sistem.

Error correction

Editirajte strojni parameter 6200.


Error description 1172

Error message

Kalibriranje tipalnega sistema

Cause of error

Poskusili ste orodje avtomatsko izmeriti, čeprav namizni tipalni sistem še ni kalibriran.

Error correction

Kalibrirajte tipalni sistem s ciklom 30 (TCH PROBE).


Error description 1178

Error message

3DROT aktiv.: uporabi osne tipke

Cause of error

Poskusili ste premakniti referenčno točko s srartom NC, čeprav je aktivno obdelovalno področje Obračanje.

Error correction

Refernečno točko premaknite s smernimi tipkami za os..


Error description 1182

Error message

Napačna navedba v MP%.4u.%u

Napačna navedba v MP%.4u.%u

Cause of error

V enem od strojnih parametrov je navedena napačna vrednost.

Error correction

Spremenite vnos.


Error description 1186

Error message

Format datoteke spremenjen

Cause of error

Pri odpiranju neke binarne datoteke (*.H,*.T...) se pokaže to javljanje napake, če se je binarni format od zadnje verzije izdaje spremenil.

Error correction

Brišite datoteko.


Error description 1187

Error message

M89 ni dovoljen

Cause of error

M89 ni dovoljen pri ciklu 9 PGM CALL.

Error correction

Spremenite NC program.


Error description 1192

Error message

Kot ni dovoljen

Cause of error

- Prostorski kot, programiran v ciklu 19 obdelovalno področje obračanje (DIN/ISO: G80) ne more biti realiziran z navedeno pripravo (npr. univerzalna glava: dosegljiv je samo polovični prostor).
- Izvedite tipalni cikel samo z osno paralelnim kotnim položajem.

Error correction

- Spremenite navedeni prostorski kot.
- Izvedite tipalni cikel samo z osno vzporednim položajem kota.


Error description 1193

Error message

TOOL.T: Navedite rezno število

Cause of error

Avtomatska izmera orodja: Stevilo rezil ni vpisano v orodno tabelo.

Error correction

Število rezil (CUT.) vnesite v TOOL.T.


Error description 1266

Error message

Napačna sestava stavka

Cause of error

Binarni format NC bloka v čistem besedilu je napačen.

Error correction

Brišite blok in ga ponovno vnesite.


Error description 1521

Error message

PLC tabela napak ni prevedena

Cause of error

Tabela napak, izbrana v OEM.SYS se po neki spremembi ne more ponovno kompilirati.

Error correction

Kompilirajte PLC tabelo napak.


Error description 1523

Error message

PLC: Tabela napak ni izbrana

Cause of error

Po prekinitvi toka se PLC tabela napak ne more avtomatsko kompilirati, ker v OEM.SYS ni bila izbrana nobena tabela.

Error correction

Vnesite PLC tabelo napak v OEM.SYS.


Error description 1524

Error message

PLC: Tabela napak ne obstaja

Cause of error

Ne obstaja PLC tabela napak.
- Priklican je bil PLC modul napak 9085/9086 ali je bila vnešena označba za napako, čeprav je bila tabela napak po kompiliranju spremenjena ali izbrisana.
- Priklican je bil PLC modul napake 9085/9086 ali je bila postavljena označba napake , čeprav je bila tabela napak editirana ali brisana po kompiliranju.

Error correction

- Compile PLC tabelo napak.
- Preverite vnose in PLC tabelo napak.


Error description 1525

Error message

PLC: Tabela napak ni .PET

Cause of error

PLC tabela napak, izbrana v OEM.SYS, ni PET datoteka.

Error correction

Preverite format PLC tabele napak.


Error description 1527

Error message

PLC: Ne najdem tabele napak

Cause of error

PLC tabela napak v OEM.SYS file ni najdena.

Error correction

Preverite ime datoteke ali naziv steze.


Error description 1528

Error message

PLC: napačen format tabele napak

Cause of error

PLC tabela napak: tabela napak, izbrana v OEM.SYS nima aktualiziranega binarnega formata (npr. po zamenjavi programske opreme).

Error correction

Brišite PLC tabelo napak in naložite novo PLC tabelo napaka preko podatkovnega vmesnika


Error description 1568

Error message

Napačne osi v .PNT datoteki

Cause of error

V izbrani točkovni datoteki, ki omejuje digitalizirno področje, niso shranjene nobene koordinate obdelovalnega področja.

Error correction

V točkovni datoteki uporabite samo koordinate obdelovalnega področja kot omejitev.


Error description 1590

Error message

Premajhna vrednost razm.

Cause of error

Vnesena vrednost za 'DIST' v digitalizirnem ciklu 16.0 MEANDER oz. 18.0 LINE znaša manj kot potrebni najmanjši razmak, ki ga TNC obačuna iz strojnih podatkov.

Error correction

Pritisnite <NO ENT> za brisanje vrednosti za 'DIST'. TNC samodejno vnese vrednost.


Error description 1682

Error message

TOOL.T: LCUTS ali ANGLE manjka!

Cause of error

Cikel 22 potrebuje informacije o dolžini reza in o kotu potapljanja aktivnega orodja.
- V orodni tabeli manjkajo podatki za LCUTS in ANGLE
- Orodna tabela ni aktivna

Error correction

- V orodno tabelo vnesite vrednosti za LCUTS in ANGLE .
- Aktivirajte strojne parametre preko 7260 ali 7224.


Error description 1745

Error message

Distop zavrnjen

Cause of error

- Poskusili ste odpreti datoteko med zaporo pisanja - npr. preko podatkovnega vmesnika - ali nasprotno.
- Poskusili ste odpreti blokirano datoteko.
- Poskusili ste brisati ali preimenovani zaščiteno datoteko.
- Poskusili ste brisati glavni direktorij (TNC:\)

Error correction

- Izberite datoteko pozneje.
- Prekinite zaščito datoteke.


Error description 1749

Error message

Napačna številka za FN17/FN18

Napačna številka za FN17/FN18

Cause of error

Številčna kombinacija v sistemskem datumu (FN17/FN18, DIN/ISO: D17/D18) ni dovoljena.

Error correction

Preverite številko in indeks sistemskega datuma.


Error description 1750

Error message

PLC: Napaka pri priklicu modula

Cause of error

Fatalna napaka pri priklicu PLC modula (npr. modul 9031: napaka pri konvertiranju MP).

Error correction

Spremenite PLC program.


Error description 1789

Error message

Orodje blokirano

Cause of error

Orodje je bilo blokirano (npr. po lomu).

Error correction

Preverite orodje in če je potrebno, ga zamenjajte ali ukinite zaporo v orodni tabeli.


Error description 1790

Error message

Napačen področni cikel

Cause of error

Pri startu cikla višinske črte je aktiven cikel 15 PODROČJE.

Error correction

Uporabite cikel konturna črta samo v povezavi s ciklom 5 PODROČJE.


Error description 1791

Error message

Prevelik razmak med točkami

Cause of error

Točka razmaka v digitalizirem ciklu je nad Q parametrom programirana višje kot 6,5535 mm.

Error correction

Preverite navedbo za točko razmaka v digitalizirnem ciklu.


Error description 1792

Error message

Napačna ciljna os

Cause of error

- V meander ciklu ali v ciklu višinske linije je črtna os enaka tipalni osi.
- Črtna os ne obstaja v področni definiciji (RANGE cycle).

Error correction

Preverite definirane osi v ciklu PODROČJE.


Error description 1793

Error message

Napačna os stolpca

Cause of error

Digitaliziranje z merilnim tipalnim sistemom: V ciklu meander ali višinska limnija ste definirali vrtljivo os kot os stolpca.

Error correction

V ciklu Meander ali višinska linija linearno os definirajte kot os stolpca.


Error description 1794

Error message

Napačna os kota

Cause of error

Pri digitaliziranju z vrtljivimi osmi vrtljiva os ni vzporedna z osjo vrstice oz. osjo stolpca.

Error correction

Preverite osne definicije v ciklin Področje, Meander, Višinska linija in Linija.


Error description 1795

Error message

Napačna os na področju cikla

Cause of error

- Pri startu cikla višinska linija je vrtljiva na področju neka vrtljiva os.
- Digitaliziranje z merilnim tipalnim sistemom: Pri startu Meander cikla je na področju definirana neka vrtljiva os.
- Tipalna sistemska os v ciklu Področje ni enaka kalibrirani tipalni sistemski osi v vrsti obratovanja ročno.

Error correction

- Preverite osne definicije v ciklu Področje.
- Preverite kalibrirano tipalno sistemsko os (ročni način obratovanja, tipalne funkcije).


Error description 1796

Error message

Napačen razmak med vrsticami

Cause of error

- točkovni razmak in digitalizirni cikel je bil programiran preko Q parametra na vrednost, večjo kot 6.5535 mm.
- Razmak med vrsticami je pri digitalizirnem ciklu programiran preko Q parametra kot negativna vrednost.
- Digitaliziranje z merilnim tipalnim sistemom: Minimalni razmak med vrsticami se mora navesti višje kot razmak med vrsticami ali 0.

Error correction

- Točkovni razmak navedite pozitivno in ne višje kot 6.5535 mm.
- Vnesite minimalni razmak med vrsticami in manjši kot razmak med vrsticami.


Error description 1797

Error message

Področje cikla ni definirano

Cause of error

Pri startu digitalizirnega cikla ni aktiven področni cikel.

Error correction

Cikel Področje programirajte pred digitalizirnim ciklom.


Error description 1798

Error message

Končno stikalo področja digital.

Cause of error

Digitalizirno področje presega področje premika (končno stikalo).

Error correction

- Preverite vrednosti v ciklu Področje.
- Po potrebi ponovno nastavite navezno točko.


Error description 1799

Error message

Prenizka varna višina

Cause of error

Varna višina, navedena v ciklu 8 ali ciklu 18 je navedena nižje kot MIN točka osi tipalnega sistema v ciklu Področje.

Error correction

Navedite višjo vrednost za varno višino v ciklu 8 oz ciklu 18.


Error description 1807

Error message

Nedopustno ime datoteke

Cause of error

Napaka sintakse pri navedbi imena datoteke.

Error correction

Ne uporabite več kot 16 znakov za ime datoteke.


Error description 1809

Error message

M114 z M116 ni dovoljen

Cause of error

M funkcije M114 in M116 niso dovoljene skupaj.

Error correction

Korigirajte delni program.


Error description 1810

Error message

Preliv sistemskega pomnilnika

Cause of error

Pojavi se, če TNC nima na voljo dovolj pomnilnika za kalkuliranje, npr. za risanje kompleksnih FK grafik vzporedno s kompleksno obdelavo.

Error correction

Potrdite javljanje napake s pritiskom na tipko CE in ponovite funkcije.


Error description 1830

Error message

Maksim. hitrost [1/min.]


Error description 1845

Error message

Aktualiziranje sistem. podat.!

Cause of error

Sistemske datoteke na vašem trdem disku niso več aktualne.

Error correction

Obvestite servisno službo


Error description 1848

Error message

Seznam ni prazen

Cause of error

Poskusili ste brisati seznam, ki še vsebuje datoteke.

Error correction

- Najprej brišite vse datoteke oz. poddirektorije, ki so shranjeni v direktoriju, ki naj se briše.
- Uporabite DELETE ALL funkcijo za brisanje direktorijev skupaj z njihovimi vsebinami.


Error description 1850

Error message

Cikel 4(G75/G76): Napačna os

Cause of error

Glavna os in pripadajoča vzporedna os v ciklu praviokotni žep niso dovoljene.

Error correction

Korigirajte osi v ciklu Korekturni žep. Možne kombinacije:
X/Y, X/V, U/Y, U/V ......


Error description 1851

Error message

M130 ni dovoljen

Cause of error

Funkcija M130 je dovoljena samo pri obrnjeni obratovalni ravni.

Error correction

Korigirajte delni program.


Error description 1852

Error message

M130 ni dovoljen z M114

Cause of error

Funkcija M130 ni dovoljena skupaj z M114.

Error correction

Korigirajte delni program.


Error description 1853

Error message

M130 ni dovoljen

Cause of error

Funkcija M130 je dovoljena samo pri interpolaciji linije.

Error correction

Korigirajte delni program.


Error description 1854

Error message

M130 ni dovoljen s korekt.

Cause of error

Funkcija M130 ni dovoljena skupaj s korekturo radija.

Error correction

Korigirajte NC program.


Error description 1855

Error message

Obdel. cikel ni definiran

Cause of error

Pred ciklom 220/221 (točkovni vzorec na krogu/črti) ni definiran obdelovalni cikel.

Error correction

Definirajte obdelovalni cikel pred ciklom 220/221.


Error description 1856

Error message

Premik nihanja manjka

Cause of error

Premik nihanja v ciklu Praznjenje ni definiran.

Error correction

Definirajte pomik naprej.


Error description 1857

Error message

Radij orodja prevelik

Cause of error

Ckel Praznjenje: radij naknadnega prostorskega rezkanja je prevelik.

Error correction

Uporabite manjše orodje.


Error description 1892

Error message

FN20/D20: napačen pogoj

Cause of error

Pogoj v FN20 (DIN/ISO: D20): Wait ni dovoljen.

Error correction

Korigirajte blok FN20/D20 Dovoljene primerjave so:
==, <, >, <=, >=


Error description 1900

Error message

Naprava zasedena

Cause of error

Poskusili ste prekiniti povezavo z neko napravo (npr. mrežo), čeprav TNC še posega na napravo.

Error correction

Počakajte na konec povezave, da TNC ne posega več na napravo.


Error description 1901

Error message

Tekalni mehanizem ne obstaja

Cause of error

NFS strežnik ne more najti tekala, ki ste ga izbrali.

Error correction

Preverite če je vaše omrežje aktivno.


Error description 1903

Error message

Editiranje prost. tabele
Editiranje
prost. tabele


Error description 1906

Error message

KONEC


Error description 1907

Error message

DA


Error description 1908

Error message

NE


Error description 1914

Error message

Lom orodja

Cause of error

Avtomatska izmera orodja: toleranca loma (LBREAKali RBREAK) iz orodne tabele je prekoračena.

Error correction

Preverite orodje in ga po potrebi zamenjajte.


Error description 2039

Error message

Napačna številka ničelne točke

Cause of error

Priklicali ste številko ničelne točke , ki ne obstaja v aktivni tabeli ničelnih točk.

Error correction

Prikličite drugo številko orodja ali aktivairajte drugo tabelo naveznih točk.


Error description 2040

Error message

Širina utora premajhna

Cause of error

Širina, ki je definirana v ciklu utor, se z aktivnim orodjem ne more obdelati.

Error correction

Uporabite manjše orodje.


Error description 2041

Error message

Žep premajhen

Cause of error

V ciklu pravokotni žep definirane dolžine stranic so premajhne.

Error correction

Uporabite manjše orodje.


Error description 2042

Error message

Q202 ni definiran

Cause of error

V enem od obdelovalnih ciklov 200 do 215 ni definirana dostavna globina (Q202).

Error correction

Navedite dostavn globino v obdelovalnem ciklu.


Error description 2043

Error message

Q205 ni definiran

Cause of error

Minimalna globina dostave v ciklu univerzalno vrtanje ni definirana.

Error correction

Navedite minimalno globino dostave v obdelovalnem ciklu.


Error description 2044

Error message

Q218 mora biti večji kot Q219

Cause of error

Cikel urejanje žepa: Q218 mora biti večji kot Q219.

Error correction

Korigirajte vrednosti v obratovalnem ciklu.


Error description 2045

Error message

CYCL 210 ni dovoljen

Cause of error

Obdelovalni cikel ne more biti izveden in v ciklih VZOREC KROGA ali VZOREC LINIJE.

Error correction

Uporabite drugi cikel obdelave.


Error description 2046

Error message

CYCL 211 ni dovoljen

Cause of error

Cikel 211 ne more biti izveden in v ciklih VZOREC KROGA ali VZOREC LINIJE.

Error correction

Uporabite drugi cikel obdelave.


Error description 2047

Error message

Q220 prevelik

Cause of error

Cikel urejanje žepa ali urejanje čepa: zaokroževalni radij Q220 je prevelik.

Error correction

Korigirajte zaokroževalni radij v obdelovalnem ciklu.


Error description 2048

Error message

Q222 mora biti večji kot Q223

Cause of error

Cikel urejanje okroglih žepov: Premer obdelovalnega kosa Q222 mora biti večji kot premer gotovega dela Q223.

Error correction

Korigirajte premer obdelovalnega kosa v obdelovalnem ciklu.


Error description 2049

Error message

Q244 mora biti večji kot 0

Cause of error

Cikel vzorčni krog: Vnesli ste premer delnega kroga enak ničli.

Error correction

Korigirajte premer delnega kroga v ciklu Korigiranje.


Error description 2050

Error message

Q245 ne sme biti enak Q246

Cause of error

Cikel vzorčni krog: Vnesli ste končni kot enak začetnemu krogu.

Error correction

Korigirajte startni oz. končni kot v ciklu Korigiranje.


Error description 2051

Error message

Področje kota mora biti 360°

Cause of error

Cikel vzorčni krog: Kotno področje je večje kot kot 360°.

Error correction

Korigirajte startni oz. končni kot v ciklu Korigiranje.


Error description 2100

Error message

Paleta ni zamenjana

Cause of error

Menjalnik palet: začeti NC-program pripada paleti, ki ni na obdelovalnem mestu.
Stolpec LOCATION v preglednici palet ne vsebuje vnosa "MA".

Error correction

Izberite pravilno paleto (LOCATION == MA).


Error description 2101

Error message

PLC:\NCMACRO.SYS manjka!

Cause of error

Menjalnik palet: startana je bila menjava palet, čeprav ne obstaja datoteka NCMACRO.SYS.

Error correction

Povežite se s svojo servisno službo.


Error description 2102

Error message

'PALETT' v NCMACRO.SYS manjka

Cause of error

Menjalnik palet: startana je bila menjava palet, čeprav manjka vnos PALETT v datoteki NCMACRO.SYS.

Error correction

Povežite se s svojo servisno službo.


Error description 2103

Error message

Navedba palete manjka

Cause of error

Menjalnik palet: startali ste NC program, ki ne pripada nobeni paleti.

Error correction

Dopolnite datoteko palet z vnosom PALETT, ki NC program določi neki paleti.


Error description 2186

Error message

Tilt plane: Os orodja manjka

Cause of error

Obračanje delovne ravni: Orodna os za varnostno razdaljo v ciklu 19 manjka.

Error correction

Pred definiranjem cikla definirajte priklic orodja z orodno osjo.


Error description 2211

Error message

TOOL CALL pri M128ni dovoljen

Cause of error

TOOL CALL ni dovoljen, če je M128 aktiven.

Error correction

Navedite M129 za prekinitev M128 in zatem izvedite TOOL CALL.


Error description 2212

Error message

M91/M92 pri M128 ni dovoljen

Cause of error

M91 ali M92 je bil programiran pri aktivnem M128.

Error correction

Pri M128 ne programirajte nobenih koordinat z navezavo na stroj.


Error description 2213

Error message

MP75XX ni definiran

Cause of error

M128 brez opisa strojne geometrije za MP 7500 in naslednje.

Error correction

Povežite se s svojo servisno službo.


Error description 2222

Error message

Ni datoteke v OEM.SYS

Cause of error

Poskusili ste uporabiti tabelo obdelovalnih kosov ali tabelo rezanja, čeprav proizvajalec vašega stroja za to ni predvidel nobenih vnosov v OEM.SYS.

Error correction

Datoteka OEM.SYS se mora editirati. Povežite se s proizvajalcem vašega stroja.


Error description 2223

Error message

Napačen tip datoteke

Cause of error

Iskali ste neko tabelo, ki ne vsebuje končnice .TAB.

Error correction

Iščite samo tabele s končnico .TAB.


Error description 2224

Error message

Ime polja ni najdeno

Cause of error

V definiciji neke tabele s poljubnim definiranjem ste uporabili ime polja, ki ni element tabele.

Error correction

Definicija tabele se mora spremeniti. Povežite se sproizvajalcem vašega stroja.


Error description 2225

Error message

Datoteka prazna

Cause of error

Poskusili ste izbrati material ali rezni material, čeprav tabela materiala ali reznega materiala ne vsebuje vnosov.

Error correction

Vnesite v datoteko MAT.TAB materiale oz. v datoteko CUT.TAB rezne materiale.


Error description 2226

Error message

Tabela materiala manjka

Cause of error

Tabela materiala, vnesena v OEM.SYS, ni bila najdena.

Error correction

Preverite vnos v OEM.SYS datoteki in, če je potrebno, regenerirajte MAT.TAB datoteko.


Error description 2227

Error message

Tabela rezal. mater. ni najdena

Cause of error

Rezalna tabela, vnesena v OEM.SYS, ni bila najdena.

Error correction

Preverite vnos v datoteki OEM.SYS in, če je potrebno, regenerirajte CUT.TAB file.


Error description 2228

Error message

Izbran ni noben material

Cause of error

Poskusili ste avtomatsko obračunati število vrtljajev vretena ali pomik naprej, čeprav v definiciji obdelovalnega dela niste izbrali materiala.

Error correction

Navedite material v definiciji obdelovalnega kosa.


Error description 2229

Error message

WMAT-TMAT kombinacija manjka

Cause of error

V orodni tabeli ste navedli tabelo rezalnih podatkov , v kateri ne obstaja kombinacija materiala / rezalnega materiala, ki ste jo izbrali.

Error correction

- V orodni tabeli izberite neko drugo tabelo reznih podatkov.
- Dopolnite tabelo reznih podatkov z aktualno kombinacijo materiala /reznega materiala.


Error description 2230

Error message

Ni izbrana tabela reznih podat.

Cause of error

Za orodje, ki sre ga pravkar priklicali, niste navedli tabele reznih podatkov.

Error correction

Dopolnite orodno tabelo.


Error description 2231

Error message

Blok pri M112 ni dovoljen

Cause of error

Blok s svetlim ozadjem ni dovoljen pri aktivnem M112.

Error correction

Spremenite NC program.


Error description 2232

Error message

Korigirajte napačni blok

Cause of error

V aktivnem obdelovalnem programu se nahajajo ERROR bloki, ki ne morejo biti izvedeni preko TNC (npr. TOOL DEF blok - ISO: G99 blok - pri aktivnem orodnem pomnilniku).

Error correction

- Če je potrebno, kompletno brišite ERROR blok.
- V vrsti obratovanja Shranjevanje/Editiranje izberite ERROR blok in pojdite s puščico v desno, na blok. Editirajte blok in končajte z END. Ko je napaka odpravljena, TNC avtomatsko briše besedo ERROR.


Error description 2233

Error message

FK se ne da izbrati z GOTO

Cause of error

Poskusili ste ponoven vstop v program izvesti na FK bloku, ki vsebuje Q parametre.

Error correction

Za ponoven vstop uporabite funkcijo pomik bloka naprej.


Error description 2238

Error message

Q223 mora biti večji kot Q222

Cause of error

Pri ciklu finega rezkanja krožnih žepov ste vnesli končni premer (Q223), ki je manjši kot premer surovca (Q222).

Error correction

Spremenite vrednost Q222 v definiciji cikla.


Error description 2243

Error message

ANGLE v TOOL.T premajhen

Cause of error

Cikel 22 (DIN/ISO:G122) ROUGH-OUT: potopni kot aktivnega orodja je premajhen.

Error correction

- Spremenite potopni kot v orodni tabeli TOOL.T (stolpec ANGLE).
- Vnesite manjšo dostavno globino v ciklu praznjenje.
- Uporabite orodje, ki dovoljuje večji potopni kot.


Error description 2253

Error message

Izklopite krmilno napetost!

Cause of error

Krmilna napetost je še vključena.

Error correction

Izključite krmilno napetost.


Error description 2254

Error message

Rele: mirovalni kontakt odprt?

Cause of error

V verigi relejev je mirovalni kontakt enega ali več relejev odprt.

Error correction

- Preverite rele glede delovanja.
- Če je potrebno, obvestite servisno službo.


Error description 2255

Error message

Vključite krmilno napetost

Cause of error

Krmilna napetost je izključena.

Error correction

Vključite krmilno napetost.


Error description 2273

Error message

TS: Zaupno področje prekoračeno

Cause of error

Pri multiplem merjenju z avtomatskim tipalnim ciklom je odstopanje posameznih merilnih vrednosti večje kot je določeno v strojnem parametru MP6171.

Error correction

- Preverite merilno točko in tipalo glede umazanije.
- Povišajte toleranco v strojnem parametru 6171.


Error description 2284

Error message

Paralelno obratovanje ni možno

Cause of error

Okno teksta za pomoč ni moglo biti prikazano. Možno je, da je že v neki drugi vrsti obratovanja prikazano okno s tekstom za pomoč.

Error correction

Zaprite paralelno odprto pomožno okno.


Error description 2285

Error message

OS blokirana

Cause of error

Postavljanje navezne točke za to os je zaprto preko strojnega parametra MP7295.

Error correction

Editirajte strojni parameter 7295: navedba vrednosti 0 dovoljuje nastavljanje navezne točke v vseh oseh.


Error description 2288

Error message

Napenjalnik orodja pokvarjen!

Cause of error

Držalo orodja se ne more popustiti ali napeti.

Error correction

Preverite držalo orodja. Če je potrebno, se povežite s servisno službo.


Error description 2300

Error message

Preverj. reznih podat.!

Cause of error

Spremenili ste vnose za avtomatsko obračunavanje rezalnih podatkov v NC bloku WMAT ali v bloku TOOL CALL (DIN/ISO: G99 blok).

Error correction

Preverite, če imajo spremenjeni vnosi vpliv na število vrtljajev, ki ga TNC avtomatsko izračuna oziroma na avtomatsko izračunani pomik naprej


Error description 2315

Error message

Q214: 0 ni dovoljeno

Cause of error

Pri definiciji cikla 204 ste navedli smer proste vožnje 0.

Error correction

V Q214 navedite vrednost od 1 do 4.


Error description 2316

Error message

PLC: Datoteka dogodka manjka

Cause of error

Datoteka, definirana v sistemski datoteki OEM.SYS z PLCEVENTS= ni najdena.

Error correction

Informirajte servisno službo.


Error description 2317

Error message

PLC: Preveč dogodkov

Cause of error

Za aktualni SPAWN proces (kooperativni multitasking) je navedeno več kot 15 dogodkov.

Error correction

Povežite se s svojo servisno službo.


Error description 2319

Error message

ORODNA TIP.TABELA ni najdena

Cause of error

Tabela tipov orodja, vnešena v OEM.SYS, ni najdena.

Error correction

Preverite vnos v OEM.SYS.


Error description 2320

Error message

CDT steza ni nbajdena

Cause of error

Pot v OEM.SYS/TNC.SYS za prikaz reznih podatkov (CDT datoteke) ni najdena.

Error correction

Preverite vnos v OEM.SYS/TNC.SYS, če je potrebno, spremenite stezo.


Error description 2321

Error message

Preveč *.CDT datotek

Cause of error

Shranjeno je več kot 128 tabel reznih podatkov (*.CDT) v za to specificiranem seznamu

Error correction

Brišite tabele z rezalnimi podatki, ki jih ne potrebujete več.


Error description 2336

Error message

S-vhod %d ni enak

Cause of error

Varnostno usmerjeni vhod MC neenak z vhodom CC.
npr. RRK.x, SRG.AS.x, SRG.T.x, BA3.x

Error correction

Obvestite servisno službo.


Error description 2339

Error message

Ni kontakta z mrežo

Cause of error

Povezava z NFS strežnikom je bila prekinjena.

Error correction

- Preverite, če je NFS strežnik na voljo
- če je potrebno, preverite vod ali Ethernet kartico za TNC


Error description 2342

Error message

FN17: Vred. uvrstitve nedopust.

Cause of error

V funkciji "Pisanje sistemskih podatkov" ste navedli določevalno vrednost, ki leži izven dovoljenega področja.

Error correction

Preverite določevalno vrednost.


Error description 2344

Error message

Vnesite element!

Cause of error

Pozabili ste vnesti nujno potrebni element v nekem bloku ali ciklu.

Error correction

Navedite element!


Error description 2345

Error message

Orodje ni definirano

Cause of error

Priklicali ste orodje, ki ni definirano v orodni tabeli.

Error correction

- Vnesite manjkajoče orodje v orodno tabelo.
- Uporabite drugo orodje.


Error description 2375

Error message

M112 ni dovoljen z M128

Cause of error

M112 ne smete programirati skupaj z M128.

Error correction

Brišite M112 v NC programu.


Error description 2377

Error message

S: Končno stikalo %.2s+

S: Končno stikalo %.1s-

Cause of error

Dotaknili ste se končnega stikala strojne opreme.

Error correction

Informirajte vašo servisno službo.


Error description 2378

Error message

S: Groba pozicijska napaka L %.2s

Cause of error

Stroj se med pospeševanjem ali zaviranjem ne obnaša tako, kot je določeno v programski opremi.

Error correction

Informirajte vašo servisno službo.


Error description 2384

Error message

Elementi ne obstajajo

Cause of error

Med editiranjem strukture neke tabele, ki jo je možno prosto definirati, ste brisali vse elemente.

Error correction

Vnesite najmanj en element!


Error description 2385

Error message

Obvezno polje brisano!

Cause of error

Med editiranjem strukture neke tabele, ki jo je možno prosto definirati, ste brisali nek element , ki ga TNC vedno potrebuje (obvezni element).

Error correction

Ponovno vnesite obvezni element!


Error description 2386

Error message

Maks. dolžina vrstice prekorač.!

Cause of error

V neki tabeli, ki jo je možno prosto definirati, vsota širin stolpcev vseh elementov presega maksimalno dovoljeno dolžino vrstice 200 znakov.

Error correction

Zmanjšajte širine stolpcev posameznih elementov.


Error description 2387

Error message

Napaka pri konvertiranju!

Cause of error

Spremenili ste strukturo elementa, ki se lahko poljubno definira. Pri konvertiranju elementa je prišlo do ene od naslednjih napak:
- Definirano je napačno številčno področje
- Prekoračena je dopustna širina stolpca
- element vsebuje nedopustne znake

Error correction

Preverite vse elemente vaše tabele, ki so označeni z # glede zgoraj opisanih napak!


Error description 2500

Error message

Uporaba PREDTEKA NA BLOK N

Cause of error

Poskusili ste stopiti v neki program s pritiskom na GOTO številka bloka, čeprav je v strojnem parametru 7680 definirano, da se na zunanjih kotih s korekturo radija vnese Spline kot prehodni segment.

Error correction

Uporabite NAPREJ NA BLOK N funkcija za vstop v program.


Error description 2504

Error message

Smer premika ni definirana

Cause of error

V tipalnem ciklu ste navedli 0 za smer premika Q267.

Error correction

Q267 = +1 (pozitivna smer premika) ali -1 (negativna smer premika).


Error description 2505

Error message

Aktiv. ni nob. tab. ničel. toč.

Cause of error

Tipalni cikel za nastavljanje navezne točke: Izmerjena točka TNC naj se zapiše v tabelo ničelnih točk, vendar niste aktivirali tabelo naveznih točk v načinu obratovanja tek programa (status M).

Error correction

V načinu obratovanja tek programa - posamezni blok ali tek programa - zaporedje blokov aktivirajte tabelo ničelnih točk, v katero naj se vnese izmerjena točka.


Error description 2506

Error message

Pozicij. napaka: Sredina 1. osi

Cause of error

Tipalni cikel za merjenje obdelovalnega kosa: prekoračitev tolerance za položaj sredine 1. osi.

Error correction

Kontrolirajte obdelovalni kos, po potrebi upoštevajte merilni protokol.


Error description 2507

Error message

Pozicij. napaka: Sredina 2. osi

Cause of error

Tipalni cikel za merjenje obdelovalnega kosa: prekoračitev tolerance za položaj sredine 2. osi. .

Error correction

Preverite workpiece in measuring log.


Error description 2508

Error message

Vrtina premajhna

Cause of error

Tipalni cikel za merjenje obdelovalnega kosa: prekoračitev tolerance premera vrtanja.

Error correction

Kontrolirajte obdelovalni kos, po potrebi upoštevajte merilni protokol..


Error description 2509

Error message

Vrtina prevelika

Cause of error

- Tipalni cikel za merjenje obdelovalnega kosa: prekoračitev tolerance premera vrtanja.
- Cikel 208: Programirani premer vrtine (Q335) se z aktivnim orodjem ne more izdelati.

Error correction

- Preverite obdelovalni kos, če je potrebno, upoštevajte merilni protokol.
- Cikel 208: Uporabite večje orodje. Premer vrtine sme biti maksimalno dvakrat večji kot premer orodja.


Error description 2510

Error message

Zatič premajhen

Cause of error

Tipalni cikel za izmero obdelovalnega kosa: Premer čepa premajhen.

Error correction

Preverite obdelovalni kos in če je potrebno, upoštevajte merilni protokol.


Error description 2511

Error message

Zatič prevelik

Cause of error

Tipalni cikel za izmero obdelovalnega kosa: čep prevelik.

Error correction

Preverite obdelovalni kos in če je potrebno, upoštevajte merilni protokol.


Error description 2512

Error message

Žep premajhenl: Dodelava 1. osi

Cause of error

Tipalni cikel za izmero obdelovalnega kosa: dolžina žepa v 1. osi premajhna.

Error correction

Preverite obdelovalni kos in če je potrebno, upoštevajte merilni protokol.


Error description 2513

Error message

Žep premajhen: dodelava 2. osi

Cause of error

Tipalni cikel za izmero obdelovalnega kosa: širina žepa v 2. osi premajhna.

Error correction

Preverite obdelovalni kos in če je potrebno, upoštevajte merilni protokol.


Error description 2514

Error message

Žep prevelik: izmet 1. osi

Cause of error

Tipalni cikel za izmero obdelovalnega kosa: dolžina žepa v 1. osi prevelika.

Error correction

Preverite obdelovalni kos in če je potrebno, upoštevajte merilni protokol.


Error description 2515

Error message

Žep prevelik: izmet 2. osi

Cause of error

Tipalni cikel za izmero obdelovalnega kosa: širina žepa v 2. osi prevelika.

Error correction

Preverite obdelovalni kos in če je potrebno, upoštevajte merilni protokol.


Error description 2516

Error message

Zatič premajhen: izmet 1. osi

Cause of error

Tipalni cikel za izmero obdelovalnega kosa: dolžina čepa v 1. osi premajhna.

Error correction

Preverite obdelovalni kos in če je potrebno, upoštevajte merilni protokol.


Error description 2517

Error message

Čep premajhen: izmet 2. osi

Cause of error

Tipalni cikel za izmero obdelovalnega kosa: širina čepa v 2. osi premajhna.

Error correction

Preverite obdelovalni kos in če je potrebno, upoštevajte merilni protokol.


Error description 2518

Error message

Zatič prevelik: dodelava 1. osi

Cause of error

Tipalni cikel za izmero obdelovalnega kosa: dolžina čepa v 1. osi prevelika.

Error correction

Preverite obdelovalni kos in če je potrebno, upoštevajte merilni protokol.


Error description 2519

Error message

Zatič prevelik: dodelava 2. osi

Cause of error

Tipalni cikel za izmero obdelovalnega kosa: širina čepa v 2. osi prevelika.

Error correction

Preverite obdelovalni kos in če je potrebno, upoštevajte merilni protokol.


Error description 2520

Error message

Meril. cikel: Napaka velič. mere

Cause of error

Tipalni cikel 425 ali 427: izmerjena dolžina presega največjo dovoljeno vrednost.

Error correction

Preverite obdelovalni kos in če je potrebno, upoštevajte merilni protokol.


Error description 2521

Error message

Merilni cikel: napaka najm. mer.

Cause of error

Tipalni cikel 425 ali 427: izmerjena dolžina ne dosega minimalne dovoljene vrednosti.

Error correction

Preverite obdelovalni kos in če je potrebno, upoštevajte merilni protokol.


Error description 2522

Error message

TCHPROBE 426: Napaka najv. izm.

Cause of error

Tipalni cikel 426: izmerjena dolžina presega največjo dovoljeno vrednost.

Error correction

Preverite obdelovalni kos in če je potrebno, upoštevajte merilni protokol.


Error description 2523

Error message

TCHPROBE 426: Napaka najm. mer.

Cause of error

Tipalni cikel 426: izmerjena dolžina ne dosega minimalne dovoljene vrednosti.

Error correction

Preverite obdelovalni kos in če je potrebno, upoštevajte merilni protokol.


Error description 2524

Error message

TCHPROBE 430: premer prevelik

Cause of error

Tipalni cikel 430: ugotovljeni premer krožne luknje presega največjo dovoljeno vrednost.

Error correction

Preverite obdelovalni kos in če je potrebno, upoštevajte merilni protokol.


Error description 2525

Error message

TCHPROBE 430: premer premajhen

Cause of error

Tipalni cikel 430: ugotovljeni premer krožne luknje ne dosega minimalne dovoljene vrednosti.

Error correction

Preverite obdelovalni kos in če je potrebno, upoštevajte merilni protokol.


Error description 2609

Error message

M128 pri 3DROT ni dovoljen

Cause of error

Poskusili ste istočasno aktivirati funkciji obračanje delovnega področja in M128 .

Error correction

Spremenite NC program.


Error description 2610

Error message

M114 z M128 ni dovoljen

Cause of error

Poskusili ste istočasno aktivirati M114 in M128.

Error correction

Spremenite NC program.


Error description 2611

Error message

M128 z RR/RL ni dovoljen

Cause of error

Poskusili ste aktivirati M128 pri aktivni korekturi radija orodja (RL/RR, DIN/ISO: G41/G42).

Error correction

Spremenite NC program.


Error description 2612

Error message

MC S vhod %d ni enak 0

CC%d S vhod %d ni enak 0

Cause of error

Varnostni vhodi za stikalo na ključ, kontaktna stikala vrat in zasilno zaustavitev med cikličnim testom niso bili nastavljeni na raven 0.

Error correction

Obvestite servisno službo!


Error description 2617

Error message

Merilna os ni definirana

Cause of error

V enem od merilnih ciklov 400, 402, 420, 425, 426 ali 427 niste definirali merilne osi.

Error correction

Preverite Q272 v ustreznem ciklu.
Dovoljene vrednosti za vnos: 1 ali 2;
za cikel 427: 1, 2 ali 3.


Error description 2618

Error message

Napaka v formatu datum ali čas

Cause of error

Med kreiranjem protokola ste navedli nedopusten format za datum ali čas.

Error correction

Vnesite dovoljen format:
Format za datum: 25.10.97 (dan.mesec.leto)
Format za čas: 10:25:00 (ure:minute:sekunde)


Error description 2621

Error message

M128: postavlj.nav.toč. ni dov.

Cause of error

Poskusili ste to pri aktivneem M128 postaviti novo navezno točko.

Error correction

Deaktivirajte M128 z M129, preden nastavljate navezno točko.


Error description 2635

Error message

Toleranca loma orodj. prekor.

Cause of error

Pri kontroli obdelovalnega kosa z merilnim ciklom je bila prekoračena toleranca loma orodja iz orodne tabele.

Error correction

Preverite orodje glede poškodb.


Error description 2636

Error message

Ukinitev kor. radija pred M128

Cause of error

Aktivirali ste M128, #e prej pa je bila aktivna korektura orodnega radija RL/RR (DIN/ISO: G41/G42). TNC pa ne more preklopiti z 2-D na 3-D korekturo radija.

Error correction

Če želite izvesti 3-D korekturo radija, morate najprej program M128 in then korektura orodnega radija with RL/RR (DIN/ISO:G41/G42).


Error description 2642

Error message

Pretvornik ni pripr. za obratov.

Cause of error

- Pogon se ne more vključiti, ker pretvornik ni pripravljen (RDY signal).
- Pri platinah vmesnika za for Siemens pretvornike druga os ni sproščena
- Ni stikalnih signalov na kontaktorju oz. releju pretvornika
- Kompaktni pretvornik, oskrbovalna naprava pretvornika ali zmogljivostni modul pokvarjen/a
- Prekinitev na bus kablu pretvornika (oskrbovalni bus, bus naprave, PWM bus)
- Pokvarjen PWM vmesnik na krmiljenju

Error correction

- odpravite prekinitev v stikalni omarici
- zamenjajte pokvarjen kompaktni pretvornik, oskrbovalno napravo, zmogljivostni modul
- zamenjajte pokvarjene kable
- Informirajte vašo servisno službo


Error description 2644

Error message

M120: LOOK AHEAD ni možen

Cause of error

Poskusili ste prekiniti korekturo radija direktno za pozicioniranjem bloka z M120. Bendar TNC potrebuje več pozicij s korekturo radija, da bi lahko opravil kolizijsko opazovanje.

Error correction

- Brišite M120 v obdelovalnem programu.
- Prej aktivirajte M120.


Error description 2645

Error message

Varna viš. Q260 < neril. v. Q261

Cause of error

V ciklu tipalni sistem ste varno višino (Q260) definirali pod merilno višino (Q261). Tveganje za kolizijo!

Error correction

Preverite navedbo v nazadnje definiranem ciklu tipalnega sistema, navedite vrednost za Q260 , ki je večja kot Q261.


Error description 2646

Error message

MC tipka stroja aktivirana

Cause of error

Kontakt neke strojne tipke je zaprt.

Error correction

Tipko, če je pritisnjena, sprostite, sicer informirajte servisno službo.


Error description 2647

Error message

Rele: Kontakt mirovanja zaprt?

Cause of error

V verigi relejev je mirujoči kontakt vseh relejev zaprt.

Error correction

Preverite delovanje relejev. Če je potrebno, informirajte servisno službo.


Error description 2652

Error message

CC%d pretvornik za vreteno RDY=0

Cause of error

Omrežno napajanje vretena se ni moglo vklopiti v pripravljenost za obratovanje.
- Varnostni rele ni pritegnjen (npr. vtič X71 na UE/UV/UVR, X73 na HEIDENHAIN vtični karti za Simodrive)
- Pokvarjen zmogljivostni del
- PWM bus kabel prekinjen

Error correction

Preverite ožičenje in informirajte svojo servisno službo.


Error description 2653

Error message

CC%d pretvornik za osi RDY=0

Cause of error

Omrežno napajanje neke osi se ni moglo vklopiti v pripravljenost za obratovanje.
- Varnostni rele ni pritegnjen (npr. vtič X72 na UV, X73 na HEIDENHAIN vtični karti za Simodrive)
- Pokvarjen zmogljivostni del
- PWM bus kabel prekinjen

Error correction

Preverite ožičenje in informirajte svojo servisno službo.


Error description 2654

Error message

CC%d pretvornik za vreteno RDY=1

Cause of error

Zmogljivostni modul vretena je pripravljen za obratovanje, čeprav bi moral biti izključen.

Error correction

Informirajte svojo servisno službo.


Error description 2655

Error message

Tok motorja vretena ni enak 0

Cause of error

Čeprav je bil izključen pretvornik za vreteno, teče tok motorja!

Error correction

Informirajte vašo servisno službo.


Error description 2656

Error message

CC%d pretvornik za os RDY=1

Cause of error

Zmogljivostni modul neke osi je pripravljen za obratovanje, čeprav bi moral biti izključen.

Error correction

Obvestite servisno službo


Error description 2657

Error message

Os motor. toka %.2s ni enaka 0

Cause of error

Čeprav je bil izključen pretvornik za os, teče tok motorja!!

Error correction

Informirajte vašo servisno službo.


Error description 2662

Error message

Označevanje ni možno

Cause of error

Poskusili ste pri označevanju blokov označiti BEGIN blok (DIN/ISO: prvi blok s%) ali END blok (DIN/ISO: blok N 999999).

Error correction

Označeni blok ne sme vsebovati prvega ali zadnjega bloka nekega programa.


Error description 2663

Error message

Vnos ni možen

Cause of error

Poskusili ste vnesti kopiran blok za END blokom (DIN/ISO: blok N 999999).

Error correction

Pred vnosom izberite drug blok.


Error description 2664

Error message

Vmesni pomnilnik prazen

Cause of error

Poskusili ste vnesti bloke iz vmesnega pomnilnika, čeprav od zadnje prekinitve toka niste nič kopirali!

Error correction

Preden lahko vnesete karkoli iz vmesnega pomnilnika, morate najprej uporabiti funkcijo kopiranja.


Error description 2665

Error message

Začetek bloka ni označen

Cause of error

Poskusili ste preko soft tipk BRISANJE BLOKA ali KOPIRANJE bloka polniti vmesni pomnilnik, čeprav še niste označili nobenega bloka.

Error correction

Markirajte blok, ki ga želite brisati/kopirati.


Error description 2668

Error message

Korigiranje napač. formata bloka

Cause of error

V programu se nahajajo bloki (označeni z ERROR) z nepravilnim formatom bloka.

Error correction

- Korigirajte bloke
- Brišite in ponovno navedite bloke


Error description 2687

Error message

MC NC temperatura izven toler.

CC%d NC temperatura izven toler.

Cause of error

Temperatura znotraj krmiljenja je izven dopustnih vrednosti.
- Umazane filtrske blazine v stikalni omarici
- pokvarjena klimatska naprava v stikalni omarici
- Pokvarjen ventilator v ohišju krmiljenja
- Pokvarjeno krmiljenje

Error correction

- Očistite filtrske blazine
- Popravite klimatsko napravo
- Zamenjajte ventilator v ohišju krmiljenja / po potrebi zamenjajte kompletno krmiljenje
Poskrbite za boljšo ventilacijo v stikalni omarici.


Error description 2688

Error message

CC%d +5V izven tolerance

Cause of error

5V oskrbovalna napetost v krmiljeju je izven dopustne tolerance.

Error correction

Obvestite servisno službo.


Error description 2691

Error message

LN: Orientiranje ni možno

Cause of error

V LN bloku navedena smer orodja (TX, TY, TZ) se pri aktivni konfiguraciji obračalne glave ne more nastaviti.

Error correction

CAD sistem naj ponovno obračuna smer orodja.


Error description 2692

Error message

M128 z LN blokom ni možno

Cause of error

Koordinata vrtljive osi, ki izhaja iz smeri orodja, ki je navedena v LN bloku (TX, TY, TZ) in M128, se z aktivno konfiguracijo obračalne glave ne more nastaviti.

Error correction

Pri vaši konfiguraciji obračalne glave ni možna nobena rešitev.


Error description 2700

Error message

Test izklop. kanalov neakt.

Cause of error

MC ni sprožil testa izklopnih kanalov.

Error correction

Informirajte vašo servisno službo.


Error description 2711

Error message

S - Vsota preverj. napačna

Cause of error

Vsota preverjanja ni bila vnešena ali je napačna.

Error correction

Informirajte vašo servisno službo.


Error description 2720

Error message

MC amplituda previsoka %.2s

Cause of error

Amplituda signala merilnega sistema je previsoka oziroma signal za umazanijo je aktiven.
- Napačno justirana glava na položajski merilni napravi, premajhna zračna špranja (odprte merilne naprave)
- Previsoka oskrbovalna napetost.

Error correction

- Preverite amplitudo signala merilne naprave
- Informirajte vašo servisno službo


Error description 2733

Error message

Preveč stolpcev

Cause of error

Med editiranjem strukture ene od tabel, ki jih je možno poljubno konfiiguriratii, ste poskušali vnesti več kot dovoljenih 30 stolpcev.

Error correction

Brišite presežne stolpce.


Error description 2734

Error message

Izbran ni noben stolpec

Cause of error

Med editiranjem tabele palet ste pritisnili tipko prevzem aktualne pozicije in AKTUALNA VREDNOST, čeprav svetlo polje ni stalo na osnem stolpcu.

Error correction

S tipkami s puščico desno/levo izberite želeni osni stolpec.


Error description 2735

Error message

M128 ni dovoljen

Cause of error

Poskusili ste startati premik bloka naprej v programu, ki vsebuje dodatno funkcijo M128.

Error correction

Brišite M128 iz programa.


Error description 2736

Error message

Nobena .TAB datot. odprta?

Cause of error

Poskusili ste vnesti FN27 v neko tabelo ali brati FN28 iz tabele, čeprav nobena tabela ni bila odprta.

Error correction

Uporabite FN26 za odpiranje želene tabele.


Error description 2737

Error message

TAB: Predolg naziv polja

Cause of error

Vnesli predolgo ime polja pri funkciji FN27 ali FN28.

Error correction

Uporabite imena polj z ne več kot 8 znaki.


Error description 2738

Error message

TAB: Polje ni numerično

Cause of error

Poskusili ste s funkcijo FN27 ali FN28 pisati ali brati v nenumeričnem polju.

Error correction

Operacije pisanja in branja so možne samo z numeričnimi polji


Error description 2739

Error message

TAB: Preveč nazivov polj

Cause of error

Vnesli ste v funkciji FN27 ali FN28 več kot 8 imen polj.

Error correction

Uporabite ne več kot 8 imena polj.


Error description 2741

Error message

Prosim počakajte, da TNC
vse podatke napiše
na trdi disk.

Cause of error

Bitte warten Sie bis die TNC alle Daten auf die Festplatte geschrieben hat.

Error correction

Jetzt können Sie ausschalten.


Error description 2743

Error message

Napaka kontrolne vsote CC%d FS

MC S napaka št. preverjanja

Cause of error

- Napaka v kontrolni vsoti zaradi napačnih podatkov.
- Notranja napaka programske opreme

Error correction

Obvestite servisno službo.


Error description 2745

Error message

Napačna ref. pozicija %.2s

Cause of error

1) Signal referenčnega impulza je moten (masa).
2) Določitev pozicije preko tira Z1 track je pomanjkljiva.
3) Napačno število črt dajalnika.

Error correction

1) Uporabite ukrepe odstranjevanja motenj.
2) Informirajte vašo servisno službo.
3) Informirajte servisno službo; uporabite ukrepe odstranjevanja motenj; preverite motorno tabelo.


Error description 2746

Error message

Napačna navedba MP%u

Cause of error

Napačna vrednost vnosa v strojni parameter MP2180 (PWM frekvenca).

Error correction

Spremenite MP2180 (PWM frekvenca).


Error description 2747

Error message

Vrstica je zašč. proti pisanju

Cause of error

Poskusili ste spremeniti ali brisati vrstico, zaščiteno proti brisanju.

Error correction

Zaščita proti brisanju se lahko prekine samo z določeno kodno številko. Če želite prekiniti zaščito proti pisanju, se povežite s proizvajalcem stroja.


Error description 2748

Error message

Merilni cikel: M114 ni dovoljen

Cause of error

Poskusili ste izvesti merilni cikel, medtem ko je M114 aktiven.

Error correction

Uporabite M115 za prekinitev M114 pred izvedbo merilnega cikla.


Error description 2749

Error message

Mer. cikel: M128 ni dovoljen

Cause of error

Poskusili ste izvesti merilni cikel pri aktivnem M128.

Error correction

Uporabite M129 za prekinitev M128, pred izvedbo merilnega cikla.


Error description 2750

Error message

M114, M128, 3DROT ni dovoljen

Cause of error

Poskusili ste izvesti funkcijo M138, čeprav je aktivna ena od funkcij M114, M128 ali obračanje obdelovalne ravni.

Error correction

Pred M138 deaktivirajte zgoraj navedene funkcije:
- M114 z M115,
- M128 z M129, ali
- resetirajte cikel 19.


Error description 2752

Error message

MP: Navedba protislovna

Cause of error

Vnesli ste strojni parameter , ki se ne sklada z vrednostjo, ki ga je izdelovalec stroja določil kot referenčno vrednost.

Error correction

Prevzem referenčne nastavitve: pritisnite tipko ENT. Potrditev vrednosti, ki ste jo vnesli: pritisnite tipko NO ENT.


Error description 2757

Error message

Pretok pomnil. povelj

Cause of error

CC ni mogel obdelati toliko povelj z MC.

Error correction

Obvestite servisno službo.


Error description 2758

Error message

Povelje ni enako

Cause of error

Povelje, ki ga je CC potrdil kot odmev, ne odgovarja povelju, poslanemu z MC.

Error correction

Obvestite servisno službo.


Error description 2759

Error message

CC%d povelje ni potrjeno

Cause of error

CC ni potrdil povelja znotraj 200 msek.

Error correction

Informirajte svojo servisno službo.


Error description 2760

Error message

FS funkcija ni izvedena

Cause of error

Ena ali več FS funkcij med enim ciklom ni bilo izvedenih.

Error correction

Informirajte vašo servisno službo.


Error description 2768

Error message

MC potrditv.tipka ročno kolo aktiv.

Cause of error

Potrditvena tipka ročnega kolesa je bila aktivirana. MP7640.je izbral napačno ročno kolo.

Error correction

- Preverite potrditvene tipke;
- Korigirajte strojne parametre;
- Informirajte vašo servisno službo.


Error description 2769

Error message

Brisan nepopoln cikel

Cause of error

Informacijsko sporočilo, da je TNC brisal nek nepopolen cikel.


Error description 2770

Error message

Vmesni pomnilnik prazen

Cause of error

Poskusili ste vnesti blok iz vmesnega pomnilnika, čeprav je vmesni pomnilnik prazen.

Error correction

Preden lahko nekaj vnesete, napolnite vmesni pomnilnik:
- Blok, ki ga želite editiranje, brišite s tipko DEL.
- Blok, ki ga želite kopirati, editirajte.


Error description 2771

Error message

Ni upravičenosti za pisanje

Cause of error

Za editiranje ste izbrali datoteko, zaščiteno proti pisanju.

Error correction

Pred editiranjem, vnesite kodno številko 86357 za prekinitev zaščite proti pisanju.


Error description 2772

Error message

Kompl brisanje konteksta: NO ENT

Cause of error

Med editiranjem ste poskušali brisati besedo, ki je nujno potreben del neke funkcije.

Error correction

S tipko NO ENT brišite kompletno funkcijo, ali pritisnite END za prekinitev.


Error description 2773

Error message

Spreminj. konteksta ni dovoljeno

Cause of error

Poskusili ste aktivirati drugi kontekst znotraj neke sekvence dialoga.

Error correction

Nadaljujte dialog ali kompletno brišite blok in navedite novi kontekst.


Error description 2774

Error message

Polarne koordinate niso možne

Cause of error

Poskusili ste s P tipko odpreti vnos polarnih koordinat. Polarne koordinate se ne morejo programirati za aktivno funkcijo.

Error correction

Aktivno funkcijo kartezično programirajte ali uporabite drugo funkciijo, ki dovoljuje navedno polarnih koordinat.


Error description 2775

Error message

Sprem. konteksta: pritisnite ENT

Cause of error

Poskusili ste spremeniti odpiralnik konteksta, h kateremu v aktualnem bloku spadajo še drugi elementi.

Error correction

Najprej brišite elemente, potem spremenite odpiralnik konteksta.


Error description 2776

Error message

Navedba ni dopustna kot kontekst

Cause of error

Vnesli ste funkcijo, s katero se ne more odpreti noben kontekst.

Error correction

Navedite samo dovoljene funkcije.


Error description 2777

Error message

Preverite togo prepletenost

Cause of error

Poskusili ste končati nek blok Q parametra z oklepaji. Oklepaje lahko programirate samo v parih.

Error correction

Postavite manjkajoče oklepaje.


Error description 2819

Error message

Napačni podatki s CC%d

Cause of error

Napaka v programski opremi

Error correction

Informirajte svojo servisno službo.


Error description 2820

Error message

MC dolžin. odstopanhe prevel. %.2s

Cause of error

Obračunano odstopanje položaja med merilnim sistemom za število vrtljajev in sistemom za ugotavljanje pozicije je večje od vednosti iz MP640.x.
- Prevelika razlika med pozicijo, izračunano iz impulzov in impulzi merilne naprave za število vrtljajev
- pri prvem zagonu: napačno normiranje impulzov naprave za merjenje števila vrtljajev (npr. nastavljena napačna zmogljivost vretena)
- prevelika povratna zračnost
- sklopka, menjalnik itd. pokvarjen/a
- jermen pretrgan

Error correction

- Izključite in ponovno vključite krmiljenje
- Preverite M640.x, MP642.x
- pri prvem zagonu: preverite normiranje impulzov naprave za merjenje števila vrtljajev (npr. navedite pravilno zmogljivost vretena)
- Preverite povratno zračnost
- Popravite sklopko, menjalnik itd.
- Zamenjajte jermen
- Informirajte vašo servisno službo


Error description 2821

Error message

Ni položaj. pod s CC%d

Cause of error

CC znotraj določenega časa ne pošlje vrednosti položaja na.

Error correction

- Izključite in ponovno vključite krmiljenje
- Informirajte svojo servisno službo


Error description 2822

Error message

Na CC%d ni vrednosti položaja iz MC

Cause of error

- MC na CC ne sme prenesti vrednosti položaja.
- Notranja napaka programske opreme

Error correction

- Izklopite in znova vklopite krmilni sistem;
- Obvestite servisno službo.


Error description 2823

Error message

MC/CC%d preverjene osi niso enake

Cause of error

- Stanje, povezano s preverjenimi vrednostmi položajev, med enotama MC in CC ni skladno.
- Notranja napaka programske opreme

Error correction

- Izklopite in znova vklopite krmilni sistem;
- Obvestite servisno službo.


Error description 2824

Error message

Obrnjeno kalibriranje TT

Cause of error

Poskusili ste izvesti cikel za meritve orodja čeprav tipalni sistem ni bil kalibriran pri aktivni obrnjeni obdelovalni ravni.

Error correction

Izvedite cikel kalibracije 30 pri aktivni obrnjeni obdelovalni ravni.


Error description 2825

Error message

Neobrnjeno kalibriranje TT

Cause of error

Poskusili ste izvesti cikel za meritve orodja, čeprav je bil tipalni sistem nazadnje kalibriran pri aktivni obrnjeni obdelovalni ravni.

Error correction

Izvedite cikel kalibracije 30 neobrnjeni obdelovalni ravni.


Error description 2826

Error message

TT ni paralelen z orodno osjo

Cause of error

Poskusili ste izvesti cikel za meritve orodja čeprav os tipalnega sistema ni vzrporedna z orodno osjo.

Error correction

Osi pozicionirajte tako, da bo os tipalnega sistema vzporedna z orodno osjo.


Error description 2827

Error message

Napačen zavorni proces %.2s

Cause of error

Zavorni proces je bil uveden upočasnjeno ali ni bil izveden.

Error correction

- Ponovno vklopite krmilno napetost
- Informirajte vašo servisno službo


Error description 2828

Error message

Prekratek cikel reguliranja poz.

Cause of error

Časovni okvir za regulator polnjenja, ki se lahko poveča preko strojnega parametra MP7600.0, je premajhen.

Error correction

- Povečajte navedbo vrednosti MP7600.0 za 1.
- Informirajte vašo servisno službo.


Error description 2829

Error message

Vnos Q247 neenako 0

Cause of error

V merilnem ciklu ste navedli v parametur Q247 kot pomika koraka z 0.

Error correction

Navedite kot pomika koraka (Q247), ki ni enak 0.


Error description 2830

Error message

Vnos Q247 večji kot 5

Cause of error

V merilnem ciklu ste navedli v parametru Q247 kot pomika koraka manjši kot 5 stopinj.

Error correction

Navedite vrednost za kot pomika koraka(Q247), višjo kot 5 stopinj, ker je sicer natančnost merjenja premajhna


Error description 2831

Error message

CC%d pomanjklj. Inkl. verzija dat.

Cause of error

- Številka verzije Include datoteke v MC in CC različna
- interna napaka programske opreme

Error correction

- Preverite verzijo programske opreme
- Informirajte svojo servisno službo


Error description 2834

Error message

EnDat napačen %X %.2s

Cause of error

Položajski merilni sistem z EnDat vmesnikom je pokvarjen. Koda napake ima naslednji pomen:
0000001 Osvetlitev pokvarjena
0000010 Premajhna amplituda signala
0000100 Pozicijska vrednost nepravilna
0001000 Previsoka oskrbovalna napetost
0001000 Prenizka oskrbovalna napetost
0100000 rezervirano
1000000 Prenizka napetost akumulatorja (potrebna je zamenjava akumulatorja)
- Merilna naprava umazana ali pokvarjena
- Dajalnik motorja umazan ali pokvarjen
- Signalna doza: slab kontakt ali je prodrla vlaga
- Tipalna glava ni justirana (razmak, vzporednost)
- Signalni kabel pokvarjen
- Vhod merilne naprave na krmiljenju pokvarjen

Error correction

Obvestite servisno službo.


Error description 2837

Error message

FK blok ni bil preveden

Cause of error

Avtomatska FK konverzija pri NC startu ni mogoča.
FK odsek leži morebiti v zadnjem delu programa.

Error correction

- Program zzvedite najprej v obratovalnem načinu shranjevanje/editiranje programa.
- Povečajte vrednost vnosa v MP 7229.1 (maksim. vrednost: 9999).


Error description 2849

Error message

Vklop vretena

Cause of error

Pri odprtih zaščitnih vratih A/S je bila aktivirana sami tipka za zagon vretena, ne da bi bila aktivirana potrditvena tipka za zagon vretena.

Error correction

Aktivirajte tipko za zagon vretena in potrditveno tipko


Error description 2853

Error message

Nadzor sinhronizacije %.2s

Cause of error

Pozicija dveh sinhroniziranih osi medsebojno odstopata bolj , kot je definirano v strojnem parametru MP855.

Error correction

- Zmanjšajte premik obdelave, povečajte število vrtljajev.
- Odpravite morebitne vire tresljajev.
- Če problem pogosteje nastopi, informirajte vašo servisno službo.


Error description 2854

Error message

8092 Napaka polož regul. cikla

Cause of error

- MC daje napačen čas cikla za CC regulator položaja.
- Nastopila je napaka v strojni opremi.

Error correction

- Informirajte servisno službo
- Preverite strojne parametre 7600.x
- Zamenjajte platino regulatorja


Error description 2858

Error message

Ni uporavičenosti do testa

Cause of error

Položaj stikalnega ključa ne dopušča preverjanja osi. Status "nepreverjeno" ostane dejaven.

Error correction

Premaknite stikalo s ključem v pravilen položaj in ponovno startajte postopek preverjanja.


Error description 2868

Error message

TT: predpozicioniranje osi

Cause of error

Poskusili ste startati meritve orodja, čeprav REF koordinate ene ali več vrtečih osi (ali vzporednih osi) niso skladne s koordinatami, ki so definirane v strojnem parametru MP6586.x.

Error correction

In Manual operating mode, position rotary ali parallel osi so , ki REF koordinate of osi agree with strojni parameter values. Then restart measuring program.


Error description 2869

Error message

9800 CC%d MC nepoznano povelje %u

Cause of error

- MC povelje za to strojno opremo ni dopustno
- MC povelje v tem trenutku ni dopustno
- 0 = napačna koda povelja > 255
1...255 = nepravilna ali nedopustna koda povelja
- Interna napaka programske opreme

Error correction

- Informirajte vašo servisno službo.
- Preverite verzijo programske opreme.


Error description 2870

Error message

8086 Tipkanje že aktivno

Cause of error

Obstaja interna napaka v programski opremi

Error correction

- Informirajte servisno službo
- Preverite verzijo programske opreme


Error description 2874

Error message

8B50 Osni modul %.2s ni priprav.

Cause of error

- Varnostni rele ni pritegnjen (npr. vtič X71 in X72 na UV, X73 na HEIDENHAIN vtični karti za Simodrive)
- PWM bus kabel prekinjen
- PWM vmesnik na krmiljenju pokvarjen
- Pokvarjen osni modul
- Ni sprostitve impulza za zmogljivostni modul

Error correction

- Informirajte vašo servisno službo
- Zamenjajte zmogljivostni modul
- Zamenjajte HEIDENHAIN potisno karto za Simodrive
- Zamenjajte PWM bus kabel


Error description 2876

Error message

8BC0 Previsok tok motorja %.2s

Cause of error

- Izbran napačen motor ali napačen zmogljivostni modul
- U/f vreteno: rampa preveč strma
- Pokvarjen zmogljivostni modul
- Motorni kabel pokvarjen (kratek stik)
- Motor pokvarjen (kratek stik, zemeljski stik)
- Vlaga je vdrla v motor

Error correction

- Informirajte vašo servisno službo
- Je izbran pravilen motor in pravilni zmogljivostni modul?
- U/f vreteno: ponovno nastavite strmost rampe (OEM)
- Preverite motor in motorni kabel glede zemeljskega stika in kratkega stika
- Zamenjajte zmogljivostni modul


Error description 2880

Error message

C002 MC povelje neveljavno

Cause of error

Obstaja interna napaka programske opreme

Error correction

- Informirajte vašo servisno službo
- Preverite verzijo programske opreme


Error description 2881

Error message

C003 Systemski takt MC ni = CC%d

Cause of error

- Napaka strojne opreme(kvarčni generator)
- Interna napaka programske opreme

Error correction

- Informirajte vašo servisno službo
- Zamenjajte platino regulatorja ali platino računalnika
- Preverite verzijo programske opreme


Error description 2883

Error message

C001 Nedefinirana napaka

Cause of error

Interna napaka programske opreme

Error correction

- Informirajte servisno službo
- Preverite verzijo programske opreme


Error description 2885

Error message

C007 Napetost vmes.kroga preniz.

Cause of error

Prekinjena oskrba z omrežno napetostjo
- Pretvornik pokvarjen

Error correction

- Preverite oskrbo z elektr. omrežjem
- Informirajte servisno službo
- Preverite pretvornik


Error description 2886

Error message

C009 Stack preliv

Cause of error

- Interna napaka programske opreme

Error correction

- Informirajte servisno službo
- Preverite verzijo programske opreme


Error description 2887

Error message

C00A PWM napačen trikot. signal

Cause of error

- Napaka strojne opreme: trikotni signal ne oscilira ali oscilira z napačno frekvenco

Error correction

- Informirajte servisno službo
- Zamenjajte platino regulatorja


Error description 2888

Error message

C00B Premajhen delov. spomin

Cause of error

- Interna napaka programske opreme

Error correction

- Informirajte servisno službo
- Preverite verzijo programske opreme


Error description 2890

Error message

C00E Prekorač.časa regul. softw.

Cause of error

- Interna napaka programske ali strojne opreme

Error correction

- Informirajte servisno službo
- Preverite verzijo programske opreme
- Zamenjajte platino regulatorja


Error description 2891

Error message

C00F Napaka v softw. timerju

Cause of error

- Interna napaka programske opreme

Error correction

- Informirajte servisno službo
- Preverite verzijo programske opreme


Error description 2893

Error message

C012 Nap. reg. polnj.čas cikla.

Cause of error

- MC oddaja napačen čas cikla za CC regulator polnjenja
- Napaka strojne opreme

Error correction

- Informirajte servisno službo
- Preverite parameter stroja 7600.0
- Zamenjajte platino regulatorja


Error description 2894

Error message

C013 Napaka PWM frekvence

Cause of error

- Navedena PWM frekvenca v MP2180 leži izven dovoljenih vrednosti za navedno
- Izbrane so bile PWM frekvence, ki ne smejo biti medsebojno kombinirane

Error correction

- Informirajte servisno službo
- Preverite MP2180


Error description 2895

Error message

C110 Nepoznan tip motorja %.2s

Cause of error

- Napačen vnos v MP2200.x ali v tabeli motorja
- Interna napaka programske opreme

Error correction

- Informirajte servisno službo.
- Preverite MP2200.x in tabelo motorja.
- Preverite verzijo programske opreme.


Error description 2896

Error message

C140 Preveliko št. pol.par. %.2s

Cause of error

- Nepravilen vnos v motorni tabeli

Error correction

- Informirajte vašo servisno službo
- Preverite motorno tabelo


Error description 2897

Error message

C150 Napačen tok polja %.2s

Cause of error

- Nepravilen vnos v motorni tabeli

Error correction

- Informirajte vašo servisno službo
- Preverite motorno tabelo


Error description 2898

Error message

C160 Delilna per.dajal.mot. %.2s

Cause of error

- Izmerjena delilna perioda se ne ujema z vnosom v motorni tabeli

Error correction

- Informirajte vašo servisno službo
- Preverite motorno tabelo (število črt)
- Preverite motor


Error description 2899

Error message

C170 Napač.čas. konst. rotor. %.2s

Cause of error

- Konstanta časa rotorja, izračunana iz motorne tabele, ni veljavna

Error correction

- Informirajte vašo servisno službo
- Preverite motorno tabelo


Error description 2900

Error message

C180 Napač. naziv. št, vrtlj. %.2s

Cause of error

- Nepravilen vnos v motorni tabeli

Error correction

- Informirajte vašo servisno službo
- Preverite motorno tabelo


Error description 2901

Error message

C1D0 Napetost senzorja toka %.2s

Cause of error

- Nepravilen vnos v tabeli zmogljivostnega modula

Error correction

- Informirajte vašo servisno službo
- Preverite tabelo zmogljivostnega modula


Error description 2902

Error message

C1E0 Imax zmogljivost. modul %.2s

Cause of error

- Nepravilen vnos v tabeli zmogljivostnega modula

Error correction

- Informirajte vašo servisno službo
- Preverite tabelo zmogljivostnega modula


Error description 2903

Error message

C210 Tmax tabela motorja %.2s

Cause of error

- Napačen vnos temperature v motorni tabeli

Error correction

- Informirajte vašo servisno službo
- Preverite motorno tabelo


Error description 2905

Error message

C240 I naziv.zmoglj.del %.2s

Cause of error

- Nepravilen vnos v tabeli zmogljivostnega modula

Error correction

- Informirajte vašo servisno službo
- Preverite tabelo zmogljivostnega modula


Error description 2906

Error message

C250 Napačen nazivn. motor %.2s

Cause of error

- Nepravilen vnos v motorni tabeli

Error correction

- Informirajte vašo servisno službo
- Preverite motorno tabelo


Error description 2907

Error message

C260 Napaka Imax motor %.2s

Cause of error

- Nepravilen vnos v motorni tabeli

Error correction

- Informirajte vašo servisno službo
- Preverite motorno tabelo


Error description 2908

Error message

C270 Napaka Nmax motor %.2s

Cause of error

- Nepravilen vnos v motorni tabeli

Error correction

- Informirajte vašo servisno službo
- Preverite motorno tabelo


Error description 2909

Error message

C280 Napaka kota polja %.2s

Cause of error

- Napačen vnos v MP2340.x ali MP2350.x

Error correction

- Informirajte servisno službo
- Preverite vnos MP2340.x / MP2350.x


Error description 2910

Error message

C290 Napaka Uz %.2s

Cause of error

- Napačen vnos v MP2190 (napetost vmesnega kroga Uz)

Error correction

- Informirajte servisno službo
- Preverite vnos v MP2190


Error description 2911

Error message

C2A0 Vhod meril. sistema %.2s

Cause of error

- Napačen vnos v MP112.x ali MP113.x (Sistem za merjenje števila vrtljajev)
- Interna napaka programske opreme

Error correction

- Informirajte servisno službo
- Preverite vnos v MP112.x / MP113.x
- Preverite verzijo programske opreme


Error description 2912

Error message

C2B0 PWM izhod %.2s

Cause of error

- Napačen vnos v MP120.x or MP121.x (Izhod potrebne vrednosti za število vrtljajev)
- Interna napaka programske opreme

Error correction

- Informirajte servisno službo
- Preverite vnos v MP120.x / MP121.x
- Preverite verzijo programske opreme


Error description 2913

Error message

C2C0 Band-pass parameter %.2s

Cause of error

- Napačen vnos v MP2540.x, MP2541, MP2550.x ali MP2551
- Interna napaka programske opreme

Error correction

- Informirajte servisno službo
- Preverite vnos v MP2540.x, MP2541, MP2550.x in MP2551
- Preverite verzijo programske opreme


Error description 2916

Error message

C330 Previsoka temp motorja %.2s

Cause of error

- Kabel dajalnika motorja je okvarjen
- Temperaturno tipalo je okvarjeno
- Signalna vtičnica: slab kontakt ali vdor vlage
- V motor je vdrla vlaga

Error correction

- Počakajte, da se motor ohladi
- Obvestite servisno službo
- Preverite kabel dajalnika motorja
- Izmerite s temperaturnim tipalom


Error description 2917

Error message

C340 Neznan element števca %.2s

Cause of error

- Napaka parametriranja na aktivni osi: MP112/113 = 0
- Strojna oprema je okvarjena (CC)
- Merilni sistem motorja je okvarjen
- Napačna različica programske opreme

Error correction

- Preverite strojne parametre (MP112/113)
- Preverite različico programske opreme
- Motor naj dela na drugem vhodu merilnega sistema
- Zamenjajte matično ploščo
- Obvestite servisno službo


Error description 2918

Error message

C350 Osni modul %.2s ni priprav.

Cause of error

- Varnostni rele ni pritegnjen (npr. vtič X71 in X72 na UV, X73 na HEIDENHAIN vtični karti za Simodrive)
- PWM bus kabel prekinjen
- Odpravite prekinitev v stikalni omarici
- Pokvarjen osni modul
- PWM vmesnik na krmiljenju pokvarjen
- Ni sprostitve impulza za osni modul
- Uz previsok
- 5 V oskrba prenizka
- Pretvornik ni pripravljen
- Regulatorska platina motorja pokvarjena
- Pokvarjen PWM kabel
- Moteči impulzi

Error correction

- Informirajte vašo servisno službo
- Preverite krmiljenje in kable za sprostitev impulza
- Preverite Uz
- Pri omrežnem pretvorniku, ki se ne napaja povratno:
- Pri omrežnem pretvorniku, ki se napaja povratno:
- Preverite ozemljitev in zaslonitev kabla
- Zamenjajte zmogljivostni modul
- Pri P krmiljenjih:
- Zamenjajte regulatorsko platino motorja


Error description 2919

Error message

C370 Osni modul %.2s ni prip.

Cause of error

- Dajalnik motorja pokvarjen
- Kabel dajalnika motorja pokvarjen
- Signalna doza: slab kontakt ali je prodrla vlaga
- Vlaga je vdrla v motor
- Platina regulatorja pokvarjena

Error correction

- Informirajte vašo servisno službo
- Preverite dajalnik motorja in dovode
- Zamenjajte regulatorsko platino


Error description 2920

Error message

C380 Motor %.2s se ne da regulir.

Cause of error

- Kabel dajalnika motorja pokvarjen
- Motor je pokvarjen
- Kontrola 12-t se ne aktivira
- Signalna doza: slab kontakt ali je vdrla vlaga
- Vlaga je vdrla v motor
- Motorna zavora zaprta

Error correction

- Preverite kable motorja
- Informirajte vašo servisno službo
- Preverite motor in kabel dajalnika motorja
- Preverite vnos v tabeli motorja
- Preverite 12-t kontrolo (MP2302.x)


Error description 2921

Error message

C390 Napaka3-D tip. sistema %.2s

Cause of error

- Interna napaka programske opreme
- Napaka strojne opreme - regulatorska platina

Error correction

- Informirajte vašo servisno službo
- Zamenjajte platino regulatorja motorja
- Preverite verzijo programske opreme


Error description 2922

Error message

C3A0 Napačna ref. pozicija %.2s

Cause of error

- Izbran napačen motor (MP2200)
- Napaka ozemljitve na kablu dajalnika motorja (motnja na ref.)
- Dajalnik motorja defekten

Error correction

- Informirajte servisno službo
- Preverite izbiro motorja (MP2200)
- Preverite kable na dajalniku motorja (ozemljitev)
- Zamenjajte motor


Error description 2924

Error message

C3C0 Tok motorja %.2s previsok

Cause of error

- Nepravilni parametri regulatorja toka
- Nepravilni parametri v motorni tabeli
- Pokvarjen zmogljivostni modul
- Pokvarjen kabel motorja
- Motor je pokvarjen
- Vlaga je vdrla v motor
- Regulatorska platina motorja pokvarjena

Error correction

- Informirajte vašo servisno službo
- Je izbran pravilen motor in pravilni zmogljivostni modul?
- Preverite nastavitev regulatorja toka
- Preverite motor in motorni kabel glede kratkega stika
- Zamenjajte zmogljivostni modul ali regulacijsko platino


Error description 2925

Error message

C3D0 PWM modul pokvarjen%.2s

Cause of error

- Interna napaka strojne opreme

Error correction

- Informirajte vašo servisno službo
- Zamenjajte regulatorsko platino


Error description 2926

Error message

C3E0 U naz. motor %.2s pokvarjen

Cause of error

- Nazivna napetost motorja zunaj dovoljene navedbene vrednosti

Error correction

- Informirajte vašo servisno službo
- Preverite vnos v motorno tabelo


Error description 2927

Error message

D000 CC%d DP RAM področje %d

Cause of error

- Interna napaka programske opreme
1...255 = area number

Error correction

- Informirajte vašo servisno službo.
- Preverite verzijo programske opreme.


Error description 2928

Error message

E001 Status NR1/NR2 not equal

Cause of error

- NR2 vhod napačno priključen
- Interna napaka programske opreme

Error correction

- Informirajte vašo servisno službo
- Preverite ožičenje
- Preverite verzijo programske opreme


Error description 2930

Error message

E003 PLC module 9169 illegal

Cause of error

- PLC modul 9169 uporabljen v SG programski opremi (prepovedano)
- Napaka programske opreme

Error correction

- Informirajte servisno službo
- Preverite PLC program
- Preverite verzijo programske opreme


Error description 2933

Error message

E008 SRG hitrost previsoka

Cause of error

- SRG ptevilo vrtljajev je prekoračeno
- V vrsti obratovanja SBH ni mirovanja

Error correction

Informirajte servisno službo


Error description 2934

Error message

E009 Napačna stopnja prestave

Cause of error

- Interna napaka programske opreme

Error correction

- Informirajte vašo servisno službo
- Preverite verzijo programske opreme


Error description 2935

Error message

E00A S parametri stroja napačni

Cause of error

- Napačna Crc vsota preverjanja ugotovljena oz. posredovana preko Sg pomnilnika parametrov
- Komunikacijska napaka MC <-> CC
- napačna CC programska oprema
- Napaka strojne opreme (pomnilnik pokvarjen)
- Napaka programske opreme

Error correction

- Informirajte vašo servisno službo


Error description 2938

Error message

B800 CC%d S-vhod %d ni enak

Cause of error

- Varnostno orientirani vhod CCU >400 ms ni enak varnostno orientiranemu vhodu MCU.
- Različen minu na vhodu varnostnega modula:
0 = konfiguracija osi A1/A2
1 = konfiguracija osi B1/B2
2 = -- (prosto)
3 = pritrdilna tipka polja upravljanja stroja
4 = povratno javljanje izklopa
5 = -- (samo CC: stop NC)
6 = -- (samo CC: stop vretena)
7 = odobritvena tipka za ročno kolo
8 = varno zmanjšana hitrost osi / vretena
9 = -- (prosto)
10 = varno zmanjšana hitrost pomožnih osi
11 = vrsta obratovanja 3 (stikalna ključavnica 1, pozicija 3)
(varna zaustavitev obratovanjaosi/vretena)
12 = -- (prosto)
13 = odobritvena tipka na menjalniku orodja
14 = -- (samo CC: strojna tipka aktivna)
15 = -- (samo CC: stroj vključen)
16 = -- (samo CC: stop NC + vretena)
17 = aktiviranje popuščanja napenjalnika orodja
18 = vrsta obratovanja 2 (stikalna ključavnica 1, pozicija 2)
19 = vrsta obratovanja 4 (stikalna ključavnica 2)
- napaka v ožičenju X65, X66 (,X67)
- varnostni modul pokvarjen

Error correction

- Informirajte vašo servisno službo
- Preverite ožičenje na X65, X66 (,X67)
- Zamenjajte varnostni modul


Error description 2939

Error message

E120 CC Napaka priklica S funkcije

Cause of error

- Interna napaka programske opreme

Error correction

- Informirajte vašo servisno službo
- Preverite verzijo programske opreme


Error description 2940

Error message

AC00 CC amplituda previsoka %.2s

Cause of error

- Amplitude signala merilnega sistema je previsoka oz. signal za zamazanijo je aktiven.
- Napačno justirana glava na položajski merilni napravi, premajhna zračna špranja (odprte merilne naprave)
- Previsoka oskrbovalna napetost.

Error correction

- Preverite amplitudo signala merilne naprave
- Informirajte vašo servisno službo


Error description 2941

Error message

E140 Mororni tok%.2s ni enak 0

Cause of error

- Pri testu brisanja impulza je izmerjeni tok previsok
- Eden od izklopnih kanalov: "-AP1.x", "-SH1AB", "-AP2.x" ali "-SH2.WD" ni dejaven

Error correction

- Preverite ožičenje
- Informirajte vašo servisno službo


Error description 2945

Error message

M91/M92 ni dovoljen

Cause of error

- Pri aktivni obrnjeni obdelovalni ravni in aktivni korekturi radija ste poskušali z M91 ali M92 premakniti fiksno strojno pozicijo.
- Pri aktivni obrnjeni obdelovalni ravni in aktivnem M112 ste poskušali z M91 ali M92 premakniti fiksno strojno pozicijo.
- V nekem programu ste programirali bloke premika z M91 ali M92 in istočasno je aktivna globalna nastavitev programa.
- Poskusili ste filtrirati nek program, ki vsebuje NC bloke z M91 ali M92.

Error correction

- Fiksno strojno pozicijo pri aktivni obrnjeni obdelovalni ravni spreminjajte samo z linearno interpolacijo in neaktivno korekturo orodnega radija.
- Fiksne strojne pozicije pri aktivnem obdelovalnem nivoju ne spreminjajte pri aktivnem M112.
- Resetirajte globalne programske nastavitve, da bi bloke premikov lahko izvedli z M91 ali M92.
- Programi, ki naj se filtrirajo, ne smejo vsebovati NC blokov s fiksnimi strojnimi koordinatami (M91/M92).


Error description 2969

Error message

Potrebna vrednost manjka

Cause of error

Poskusili ste shraniti nek NC blok, čeprav še niste nevedli vseh potrebnih vrednosti za elemente, ki so progamirani v bloku.

Error correction

Navedite NC blok z vsemi potrebnimi podatki, po potrebi upoštevajte priročnik za uporabnike.


Error description 2993

Error message

Napačen internet naslov

Cause of error

Pri aktiviranju soft tipke service support ON/OFF je bilo ugotovljeno, da ni vnesen ali da je vnesen napačen internet naslov pod ključno besedo SERVICE.REQUEST.HOST oz. SUPPORT.REQUEST.HOST vnesen v datoteki OEM.SYS.

Error correction

Preverite internet naslov v dogovoru s proizvajalcem stroja.


Error description 2995

Error message

PLC ni dovoljen

Cause of error

Pri ponovnem zagonu na konturi je PLC izdal povelje za nedovoljen premik PLC ničelne točke.

Error correction

Če se napaka ponavlja: proizvajalec stroja naj spremeni PLC program.


Error description 2996

Error message

Preklop področ. ni divoljen

Cause of error

Pri ponovnem zagonu na konturi je PLC izdal povelje za nedovoljen preklop področja premika PLC.

Error correction

Če se napaka ponavlja: proizvajalec stroja naj spremeni PLC program.


Error description 3002

Error message

Posebno obratov. ni dovoljeno

Cause of error

Ključna številka 561320 nima funkcije, ker posebni pogon za vreteno s strani proizvajalca stroja ni bil sproščen.

Error correction

- Preverite MP560
- Informirajte svojo servisno službo


Error description 3006

Error message

Izvedba menjave orodja!

Cause of error

Poskusili ste izvesti tipalno funkcijo, čeprav nobeno tipalo ni aktivno. Strojni parameter 7411, Bit 2 je postavljen tako , da so kalibrirni podatki vedno vzeti iz orodne tabele TOOL.T.

Error correction

Prikličite tipalno funkcijo z TOOL CALL (DIN/ISO: T) ter sistemsko os in ponovno izvedite tipalno funkcijo,


Error description 3011

Error message

8B60 Odklop prekomernega toka %.2s

Cause of error

- Prenizka napetost, temperatura, ali nadzor kratkega toka nekega IGBT v pretvorniku je aktiviran.

Error correction

- Počakajte, da se pretvornik ohladi
- Informirajte vašo servisno službo
- Preverite izravnavo regulacije toka
- Preverite priključek motorja glede kratkega stika
- Preverite navoje motorja glede kratkega stika
- Zamenjajte zmogljivostni modul


Error description 3012

Error message

M120 LA ni dovoljen

Cause of error

Uporabili ste M120 funkcijo pri peripheral milling z aktivno korekturo radija.

Error correction

M120 ni dovoljen s to funkcijo. Prišite M120 iz nC programa.


Error description 3013

Error message

Interpolacija kroga ni dovol.

Cause of error

Peripheral milling je dovoljen samo ravne bloke L (DIN/ISO: G00, G01) oz LP (DIN/ISO: G10, G11).

Error correction

Spremenite NC program.


Error description 3025

Error message

Vrstica palete zaprta!

Cause of error

Poskusili ste izvesti zaprto paletno linijo.

Error correction

Za obdelavo programa ukinite zaporo ali nadaljujte delo z naslednjo črto. Če je potrebno, upoštevajte priročnik o stroju.


Error description 3026

Error message

Korektura radija ni možna!

Cause of error

TNC ne more opraviti korekture radija na programirani konturi. Možen vzrok: Programirali ste dva tangencialno zaporedno medsebojno prehajajoča ravna dela.

Error correction

Konturo korigirajte.


Error description 3055

Error message

Navedite vrsto rezk neenako 0

Cause of error

Pri obdelovalnem ciklu niste definirali vrsto rezkanja (enak/nasprotni tek).

Error correction

Definirajte vrsta rezkanja z enakim (= 1) ali nasprotnim tekom (= -1).


Error description 3063

Error message

3DROT: Opis ne obstaja.

Cause of error

V tabeli za določitev kinematičnih opisov je shranjena/o napačna/o pot ali ine kinematičnega opisa.

Error correction

- Korigirajte pot ali ime datoteke v določevalni tabeli.
- Kopirajte kinematični opis v pravilni direktorij.


Error description 3065

Error message

Reset M114,M128 ali CYCL19 zadaj

Cause of error

Poskusili ste aktivirati kinematični opis, čeprav je aktivna ena od funkcij M114, M128 ali cikel obračanje obdelovalne ravni.

Error correction

Preden izberete novi kinematični opis, resetirajte vse aktivne 3DROT funkcije.


Error description 3081

Error message

Zmanjšanje globine navoja

Cause of error

Globina navoja plus ena tretjina vzpona je večja kot globina vrtanja ali potapljanja.

Error correction

Globino navoja programirajte najmanj za eno tretjino krat vzpon navoja manjšo kot globina vrtine.


Error description 3187

Error message

PNT datoteka ni izbrana

Cause of error

Priklicali ste obdelovalni cikel z CYCL CALL PAT, ne da bi aktivirali točkovno tabelo.

Error correction

Pred CYCL CALL PAT uporabite SEL PATTERN za izbiro točkovne tabele.


Error description 3188

Error message

PNT: Varnostna višina premajhna

Cause of error

Priklicali ste obdelovalni cikel s CYCL CALL PAT, in ste v točkovni tabeli navedli premajhno koordinato v orodni osi (varna višina).

Error correction

Navedite varno višino v točkovni tabeli večjo kot varno višino v ciklu.


Error description 3189

Error message

CYCL CALL PAT ni dovoljen

Cause of error

Neki program s ciklom 12 (DIN/ISO: G39) deklarirali za cikel in v tem programu programirali CLCL CALL PAT

Error correction

CYCL CALL PAT ni dovoljen skupaj s ciklom 12 (DIN/ISO: G39).


Error description 3192

Error message

Izvedba kalibriranja

Cause of error

Poskusili ste izvesti merjenje s ciklom 440 ne da bi bilo prej oprevljeno kalibriranje.

Error correction

Ponovite cikel 440, toda z Q363 = 0 (kalibriranje).


Error description 3193

Error message

Toleranca prekoračena

Cause of error

Omejitve, navedene v orodni tabeli TOOL.T in LTOL ali v RTOL stolpcu so bile prekoračene.

Error correction

Preverite mejne vrednosti za aktivno orodje za kalibriranje.


Error description 3199

Error message

Preklop vretena ni dovoljen

Cause of error

- Pri premiku bloka naprej se aktaualna stopnja prestave ne sklada z vretenom na potrebnem mestu ponovnega vstopa stopnje prestave.
- Pri premiku bloka naprej, active spindle did se ne sklada spindle required at restore position se aktivno vreteno ne sklada z vretenom na potrebnem mestu ponovnega vstopa vretena.

Error correction

- Restart mid-program startup.
- Pred premikom bloka naprej, aktivirajte stopnjo prestave in/ali vreteno, ki je potrebno na mestu ponovnega vstopa.
- Če se problem ponavlja: Informirajte vašo servisno službo.


Error description 3205

Error message

Avtom. start ni sproščen

Cause of error

Poskusili ste aktivirati autostart funkcijo, čeprav le-te proizvajalec stroja ni sprostil.

Error correction

Povežite se s proizvajalcem stroja.


Error description 3206

Error message

Ni makra %.20s

Cause of error

Pri prekinitvi programa TNC ni mogel izvesti makra, ki ga je definiral proizvajalec stroja.

Error correction

Povežite se s proizvajalcem stroja


Error description 3214

Error message

Vrednosti tabele premenjene

Cause of error

Med potekom programa v vrsti obratovanja shranjevanje/editiranje v neki tabeli niöelnih točk ali v točkovni tabeli ste spremenili neko vrednost, ki je TNC zaradi vnaprejšnjega obračunavanja geometrije ne more več upoštevati.

Error correction

Ponovno startajte program.


Error description 3216

Error message

AC20 CC frekvenca previsoka %.2s

Cause of error

- Na enem od vhodov merilnega sistema je bila prekoračena maksimalna vhodna frekvenca.
- Motnja v signalu dajalnika motorja
- Vibracije na stroju

Error correction

- Informirajte vašo servisno službo
- Preverite priključitev dajalnika motorja (priključek na maso)
- Preverite dajalnik motorja
- Preverite vhodno frekvenco signala merilnega sistema
- Odpravite vibracije


Error description 3218

Error message

PLC funkcija ni dovoljena

Cause of error

Pri premiku bloka naprej, PLC funkcija, ki je programirana v prikazanem bloku, ne more biti opravljena brez napake.

Error correction

Informirajte vašo servisno službo.


Error description 3220

Error message

Toleranca v MP6510 prenizka

Cause of error

Tolerančna vrednost, določena v MP6510.0, pri izmeri radija s TT ne more biti dosežena.

Error correction

- Povečajte tolerančno vrednost za iskanje rezanja z orientacijo vretena v MP6510.1.
- Zmanjšajte pozicionirno okno vretena v MP3420.
- Preverite, če se je n tipalnem krožniku ustvaril grebe, po potrebi odstranite greben.
- Po potrebi, exchange tool tipalno funkcijo.


Error description 3221

Error message

Radij kalibriranja prevelik

Cause of error

Navedli ste prevelik orodni radij za kalibrirno orodje.

Error correction

Korigirajte radij za kalibrirno orodje v orodni tabeli.


Error description 3231

Error message

Polje PAL/PGM manjka

Cause of error

V neki tabeli palet manjka nujno potreben stolpec PAL/PGM.

Error correction

Dopolnite tabelo palet s stolpcem PAL/PGM (s soft tipko EDIT FORMAT).


Error description 3232

Error message

Napaka pri nalaganju jezika %d

Cause of error

Setup verzija se ne sklada z NC programsko opremo.

Error correction

Uporabite primerno setup verzijo za vašo programsko opremo, po potrebi se povežite s svojo servisno službo.


Error description 3234

Error message

Predizbira orodja poteka

Cause of error

Menjava mesta za predizbiro orodja se še izvaja. Programirana menjava orodja še ni možna.

Error correction

Počakajte, se menjava orodja konča. Javljanje napake se preko TNC avtomatsko potrdi. Če se javljanje napake pojavlja po menjavi mesta, se povežite s servisno službo proizvajalca stroja.


Error description 3235

Error message

Negativen potisk

Cause of error

Definirali ste negativno vrednost oz. Q parameter za premik naprej. Pri obračunu premika naprej preko Q parametra je nastala negativna vrednostr.

Error correction

Navedite samo pozitivne vrednosti ali pozitvivne Q parametre za premik.


Error description 3236

Error message

Pozicija izkl. ni enaka %.2s ENDAT

Cause of error

Zadnja shranjena osna pozicija se ne sklada z aktualno pozicijo dajalnika rotacije z EnDat vmesnikom.

Error correction

- Informirajte svojo servisno službo
- Preverite MP960


Error description 3239

Error message

Izbrana progr. opr. ni naložena

Cause of error

Izbrana programska oprema se ni mogla naložiti v FLASH ROM, uporavljena bo dosedanja programska oprema.

Error correction

- Želeno programsko opremo ponovno prenesite vTNC.
- Če se napaka ponavlja, je potrebno preverjanje binarnih datotek, informirajte vašo servisno službo.


Error description 3240

Error message

E00C Napaka v transferu MP3210

Cause of error

- MP3210.x napačen
- Verzija programske opreme MC.

Error correction

- Informirajte servisno službo
- Preverite MP3210.x.
- Preverite verzijo programske opreme


Error description 3241

Error message

E00D Napaka v transferu MP3510

Cause of error

- MP3510.x inapačen.
- Verzija programske opreme MC.

Error correction

- Informirajte servisno službo
- Preverite MP3510.x.
- Preverite verzijo programske opreme.


Error description 3243

Error message

Orodna os ni programirana

Cause of error

- V dosedanjem odseku programa še niste definirali orodne osi.
- M140 potrebuje orodno os za prosti premik.

Error correction

Programirajte blok TOOL CALL v specifiöni orodni osi s (DIN/ISO: izbira nivojan G17 - G20).


Error description 3245

Error message

M funkcija ni dovoljena

Cause of error

M funkcije M89 ... M299 in določene s strani proizvajalca stroja blokirane M funkcije se v obratovalnih načinih ROČNO OBRATOVANJE oz. ELEKTRIČNO ROČNO KOLO ne morejo obdelati. Izvedejo se lahko samo M funkcije, ki so izdane na PLC.

Error correction

Navedite želeno M funkcijo v vrsti obratovanja POZICIONIRANJE Z ROČNIM VNOSOM in pritisnite tipko NC start.


Error description 3257

Error message

D100 CC%d napaka v software %d

Cause of error

- Interna napaka programske opreme
0...255 = koda za napako modula programske opreme / rutina

Error correction

- Informirajte vašo servisno službo.
- Preverite verzijo programske opreme.


Error description 3354

Error message

Funkcija ni dovoljena

Cause of error

Poskusili ste programirati eno od funkcij M114, M116, M128, M144 ali cikel 19, čeprav ste že aktivirali eno od njh.

Error correction

Vedno za transformacijo koordinat programirajte sami eno od zgornjih funkcij
Deaktivirajte ustrezno funkcijo:
- M114 z M115
- M116 z M117
- M128 z M129
- M144 z M145
- Resetiranje cikla 19


Error description 3356

Error message

Kinemat. tabela pomanjkljiva

Cause of error

- Izbrana vrstica v tabeli pripadnosti ni bila najdena.
- Tabela za kinematični opis je prazna ali manjka.
- Stolpec v tabeli pripadnosti prazen ali napačen vpis.

Error correction

- Izberite pravilno vrstico.
- Kreirajte tablo za kinematični opis ali dodajte manjkajoče vnose.
- Dodajte manjkajoči stolpec oz. korigirajte napačni vnos.


Error description 3357

Error message

MP Datoteka naslbva pomanjkljiva

Cause of error

Delna datoteka strojnih parametrov, ki je navedena v tabeli pripadnosti za kinematični opis, vsebuje napačne vnose.

Error correction

Korigirajte delno datoteko strojni parametri.


Error description 3441

Error message

M144 ni dovoljen

Cause of error

Poskusili ste izvesti funkcijo M138, čeprav je bila aktivna funkcija M144 .

Error correction

Uporabite M145 za deaktiviranje M144, preden uporabite M138.


Error description 3532

Error message

Nepravilen vnos v MFUNCT.TAB

Cause of error

Vnesli ste nedopustno vrednost ali številko v FUNCT.TAB.

Error correction

Navedite samo Y, N, 0 ali 1 v MFUNCT.TAB.


Error description 3927

Error message

Tipanje ni dovoljeno

Cause of error

Pred tipalnim postopkom aktivna os tipala ni bila pozicionirana z M114 vzporedno s strojem.

Error correction

Pozicionirajte tipalno os vzporedno z osjo v strojnem koordinatnem sistemu.


Error description 3928

Error message

M112 pri M144 ni dovoljeno

Cause of error

Poskusili ste aktivirati M112 in M144 istočasno, čeprav so obračalne osi v gibanju.

Error correction

M112 ni dovoljen s to funkcijo. Brišite M112 iz NC programa.


Error description 4175

Error message

Vrtsapalet vsebuje končani del

Cause of error

Vrstica palete pod kurzorjem je označena kot končani del in se zato ne more več obdelovati.

Error correction

Izberite paletno vrstico, v katero je vnešen obdelovalni kos ali delno obdelani kos.


Error description 4176

Error message

Makro za spremin. napenj. manjka

Cause of error

Menjalnik napenjalne naprave: Startali ste menjavo napenjanja, čeprav ni bil naveden noben NC program za menjavo napenjanja.

Error correction

V polju "Name