Zoznam chýb

Zoznam chýb

Valid for:
606420-04 SP19, 606421-04 SP19, 606425-04 SP19

Release:
10.03.2020-sk-

Copyright © 2020 DR. JOHANNES HEIDENHAIN GmbH. All rights reserved.


Zoznam chýb

Further Informations:
> Error description 4
> Error description 9
> Error description 11
> Error description 12
> Error description 14
> Error description 16
> Error description 19
> Error description 29
> Error description 33
> Error description 34
> Error description 38
> Error description 39
> Error description 40
> Error description 41
> Error description 42
> Error description 43
> Error description 44
> Error description 45
> Error description 46
> Error description 50
> Error description 51
> Error description 52
> Error description 53
> Error description 54
> Error description 55
> Error description 56
> Error description 57
> Error description 58
> Error description 59
> Error description 60
> Error description 61
> Error description 62
> Error description 63
> Error description 109
> Error description 110
> Error description 111
> Error description 112
> Error description 113
> Error description 115
> Error description 133
> Error description 134
> Error description 151
> Error description 152
> Error description 153
> Error description 154
> Error description 155
> Error description 156
> Error description 157
> Error description 159
> Error description 160
> Error description 161
> Error description 162
> Error description 163
> Error description 164
> Error description 165
> Error description 166
> Error description 167
> Error description 168
> Error description 169
> Error description 170
> Error description 171
> Error description 172
> Error description 173
> Error description 174
> Error description 175
> Error description 176
> Error description 177
> Error description 178
> Error description 179
> Error description 180
> Error description 181
> Error description 183
> Error description 184
> Error description 185
> Error description 187
> Error description 188
> Error description 189
> Error description 194
> Error description 196
> Error description 197
> Error description 200
> Error description 201
> Error description 202
> Error description 203
> Error description 204
> Error description 205
> Error description 206
> Error description 207
> Error description 212
> Error description 214
> Error description 215
> Error description 216
> Error description 217
> Error description 218
> Error description 219
> Error description 220
> Error description 221
> Error description 222
> Error description 223
> Error description 224
> Error description 225
> Error description 226
> Error description 227
> Error description 228
> Error description 229
> Error description 230
> Error description 231
> Error description 232
> Error description 233
> Error description 234
> Error description 235
> Error description 236
> Error description 237
> Error description 238
> Error description 239
> Error description 240
> Error description 241
> Error description 242
> Error description 243
> Error description 244
> Error description 245
> Error description 246
> Error description 247
> Error description 250
> Error description 251
> Error description 252
> Error description 253
> Error description 254
> Error description 255
> Error description 256
> Error description 257
> Error description 258
> Error description 259
> Error description 260
> Error description 261
> Error description 263
> Error description 264
> Error description 265
> Error description 266
> Error description 272
> Error description 274
> Error description 275
> Error description 276
> Error description 277
> Error description 278
> Error description 279
> Error description 280
> Error description 281
> Error description 282
> Error description 283
> Error description 284
> Error description 285
> Error description 286
> Error description 287
> Error description 288
> Error description 289
> Error description 290
> Error description 291
> Error description 292
> Error description 293
> Error description 294
> Error description 295
> Error description 296
> Error description 297
> Error description 299
> Error description 300
> Error description 302
> Error description 303
> Error description 305
> Error description 307
> Error description 308
> Error description 309
> Error description 310
> Error description 311
> Error description 312
> Error description 313
> Error description 314
> Error description 315
> Error description 317
> Error description 318
> Error description 319
> Error description 320
> Error description 321
> Error description 322
> Error description 323
> Error description 324
> Error description 325
> Error description 326
> Error description 327
> Error description 328
> Error description 329
> Error description 330
> Error description 331
> Error description 332
> Error description 333
> Error description 335
> Error description 337
> Error description 338
> Error description 339
> Error description 340
> Error description 341
> Error description 342
> Error description 343
> Error description 344
> Error description 345
> Error description 346
> Error description 347
> Error description 348
> Error description 349
> Error description 350
> Error description 351
> Error description 352
> Error description 353
> Error description 354
> Error description 355
> Error description 356
> Error description 357
> Error description 358
> Error description 359
> Error description 360
> Error description 361
> Error description 362
> Error description 363
> Error description 364
> Error description 365
> Error description 366
> Error description 367
> Error description 368
> Error description 369
> Error description 370
> Error description 371
> Error description 372
> Error description 373
> Error description 374
> Error description 375
> Error description 376
> Error description 377
> Error description 378
> Error description 379
> Error description 380
> Error description 381
> Error description 382
> Error description 383
> Error description 384
> Error description 385
> Error description 386
> Error description 387
> Error description 388
> Error description 389
> Error description 390
> Error description 391
> Error description 392
> Error description 393
> Error description 394
> Error description 395
> Error description 396
> Error description 397
> Error description 398
> Error description 400
> Error description 401
> Error description 402
> Error description 403
> Error description 404
> Error description 405
> Error description 406
> Error description 407
> Error description 408
> Error description 409
> Error description 410
> Error description 411
> Error description 412
> Error description 413
> Error description 414
> Error description 415
> Error description 416
> Error description 417
> Error description 418
> Error description 419
> Error description 420
> Error description 421
> Error description 422
> Error description 423
> Error description 424
> Error description 425
> Error description 426
> Error description 427
> Error description 429
> Error description 430
> Error description 432
> Error description 433
> Error description 434
> Error description 435
> Error description 436
> Error description 437
> Error description 438
> Error description 439
> Error description 440
> Error description 441
> Error description 442
> Error description 443
> Error description 444
> Error description 445
> Error description 446
> Error description 447
> Error description 448
> Error description 451
> Error description 454
> Error description 455
> Error description 456
> Error description 457
> Error description 458
> Error description 459
> Error description 460
> Error description 461
> Error description 462
> Error description 463
> Error description 464
> Error description 465
> Error description 466
> Error description 467
> Error description 468
> Error description 469
> Error description 470
> Error description 471
> Error description 472
> Error description 473
> Error description 474
> Error description 475
> Error description 477
> Error description 478
> Error description 479
> Error description 480
> Error description 481
> Error description 482
> Error description 483
> Error description 484
> Error description 485
> Error description 486
> Error description 487
> Error description 488
> Error description 489
> Error description 490
> Error description 491
> Error description 492
> Error description 493
> Error description 494
> Error description 495
> Error description 496
> Error description 497
> Error description 498
> Error description 499
> Error description 500
> Error description 501
> Error description 502
> Error description 503
> Error description 504
> Error description 505
> Error description 506
> Error description 507
> Error description 508
> Error description 509
> Error description 510
> Error description 511
> Error description 512
> Error description 513
> Error description 514
> Error description 515
> Error description 516
> Error description 517
> Error description 518
> Error description 519
> Error description 520
> Error description 521
> Error description 522
> Error description 523
> Error description 524
> Error description 525
> Error description 526
> Error description 527
> Error description 528
> Error description 529
> Error description 530
> Error description 823
> Error description 859
> Error description 860
> Error description 861
> Error description 862
> Error description 863
> Error description 864
> Error description 865
> Error description 888
> Error description 937
> Error description 938
> Error description 939
> Error description 940
> Error description 941
> Error description 942
> Error description 943
> Error description 944
> Error description 945
> Error description 946
> Error description 947
> Error description 948
> Error description 950
> Error description 951
> Error description 952
> Error description 953
> Error description 954
> Error description 955
> Error description 957
> Error description 958
> Error description 1086
> Error description 1097
> Error description 1106
> Error description 1107
> Error description 1125
> Error description 1126
> Error description 1141
> Error description 1142
> Error description 1143
> Error description 1144
> Error description 1145
> Error description 1146
> Error description 1147
> Error description 1148
> Error description 1149
> Error description 1150
> Error description 1151
> Error description 1154
> Error description 1170
> Error description 1171
> Error description 1172
> Error description 1178
> Error description 1182
> Error description 1186
> Error description 1187
> Error description 1192
> Error description 1193
> Error description 1266
> Error description 1521
> Error description 1523
> Error description 1524
> Error description 1525
> Error description 1527
> Error description 1528
> Error description 1568
> Error description 1590
> Error description 1682
> Error description 1745
> Error description 1749
> Error description 1750
> Error description 1789
> Error description 1790
> Error description 1791
> Error description 1792
> Error description 1793
> Error description 1794
> Error description 1795
> Error description 1796
> Error description 1797
> Error description 1798
> Error description 1799
> Error description 1807
> Error description 1809
> Error description 1810
> Error description 1830
> Error description 1845
> Error description 1848
> Error description 1850
> Error description 1851
> Error description 1852
> Error description 1853
> Error description 1854
> Error description 1855
> Error description 1856
> Error description 1857
> Error description 1892
> Error description 1900
> Error description 1901
> Error description 1903
> Error description 1906
> Error description 1907
> Error description 1908
> Error description 1914
> Error description 2039
> Error description 2040
> Error description 2041
> Error description 2042
> Error description 2043
> Error description 2044
> Error description 2045
> Error description 2046
> Error description 2047
> Error description 2048
> Error description 2049
> Error description 2050
> Error description 2051
> Error description 2100
> Error description 2101
> Error description 2102
> Error description 2103
> Error description 2186
> Error description 2211
> Error description 2212
> Error description 2213
> Error description 2222
> Error description 2223
> Error description 2224
> Error description 2225
> Error description 2226
> Error description 2227
> Error description 2228
> Error description 2229
> Error description 2230
> Error description 2231
> Error description 2232
> Error description 2233
> Error description 2238
> Error description 2243
> Error description 2253
> Error description 2254
> Error description 2255
> Error description 2273
> Error description 2284
> Error description 2285
> Error description 2288
> Error description 2300
> Error description 2315
> Error description 2316
> Error description 2317
> Error description 2319
> Error description 2320
> Error description 2321
> Error description 2336
> Error description 2339
> Error description 2342
> Error description 2344
> Error description 2345
> Error description 2375
> Error description 2377
> Error description 2378
> Error description 2384
> Error description 2385
> Error description 2386
> Error description 2387
> Error description 2500
> Error description 2504
> Error description 2505
> Error description 2506
> Error description 2507
> Error description 2508
> Error description 2509
> Error description 2510
> Error description 2511
> Error description 2512
> Error description 2513
> Error description 2514
> Error description 2515
> Error description 2516
> Error description 2517
> Error description 2518
> Error description 2519
> Error description 2520
> Error description 2521
> Error description 2522
> Error description 2523
> Error description 2524
> Error description 2525
> Error description 2609
> Error description 2610
> Error description 2611
> Error description 2612
> Error description 2617
> Error description 2618
> Error description 2621
> Error description 2635
> Error description 2636
> Error description 2642
> Error description 2644
> Error description 2645
> Error description 2646
> Error description 2647
> Error description 2652
> Error description 2653
> Error description 2654
> Error description 2655
> Error description 2656
> Error description 2657
> Error description 2662
> Error description 2663
> Error description 2664
> Error description 2665
> Error description 2668
> Error description 2687
> Error description 2688
> Error description 2691
> Error description 2692
> Error description 2700
> Error description 2711
> Error description 2720
> Error description 2733
> Error description 2734
> Error description 2735
> Error description 2736
> Error description 2737
> Error description 2738
> Error description 2739
> Error description 2741
> Error description 2743
> Error description 2745
> Error description 2746
> Error description 2747
> Error description 2748
> Error description 2749
> Error description 2750
> Error description 2752
> Error description 2757
> Error description 2758
> Error description 2759
> Error description 2760
> Error description 2768
> Error description 2769
> Error description 2770
> Error description 2771
> Error description 2772
> Error description 2773
> Error description 2774
> Error description 2775
> Error description 2776
> Error description 2777
> Error description 2819
> Error description 2820
> Error description 2821
> Error description 2822
> Error description 2823
> Error description 2824
> Error description 2825
> Error description 2826
> Error description 2827
> Error description 2828
> Error description 2829
> Error description 2830
> Error description 2831
> Error description 2834
> Error description 2837
> Error description 2849
> Error description 2853
> Error description 2854
> Error description 2858
> Error description 2868
> Error description 2869
> Error description 2870
> Error description 2874
> Error description 2876
> Error description 2880
> Error description 2881
> Error description 2883
> Error description 2885
> Error description 2886
> Error description 2887
> Error description 2888
> Error description 2890
> Error description 2891
> Error description 2893
> Error description 2894
> Error description 2895
> Error description 2896
> Error description 2897
> Error description 2898
> Error description 2899
> Error description 2900
> Error description 2901
> Error description 2902
> Error description 2903
> Error description 2905
> Error description 2906
> Error description 2907
> Error description 2908
> Error description 2909
> Error description 2910
> Error description 2911
> Error description 2912
> Error description 2913
> Error description 2916
> Error description 2917
> Error description 2918
> Error description 2919
> Error description 2920
> Error description 2921
> Error description 2922
> Error description 2924
> Error description 2925
> Error description 2926
> Error description 2927
> Error description 2928
> Error description 2930
> Error description 2933
> Error description 2934
> Error description 2935
> Error description 2938
> Error description 2939
> Error description 2940
> Error description 2941
> Error description 2945
> Error description 2969
> Error description 2993
> Error description 2995
> Error description 2996
> Error description 3002
> Error description 3006
> Error description 3011
> Error description 3012
> Error description 3013
> Error description 3025
> Error description 3026
> Error description 3055
> Error description 3063
> Error description 3065
> Error description 3081
> Error description 3187
> Error description 3188
> Error description 3189
> Error description 3192
> Error description 3193
> Error description 3199
> Error description 3205
> Error description 3206
> Error description 3214
> Error description 3216
> Error description 3218
> Error description 3220
> Error description 3221
> Error description 3231
> Error description 3232
> Error description 3234
> Error description 3235
> Error description 3236
> Error description 3239
> Error description 3240
> Error description 3241
> Error description 3243
> Error description 3245
> Error description 3257
> Error description 3354
> Error description 3356
> Error description 3357
> Error description 3441
> Error description 3532
> Error description 3927
> Error description 3928
> Error description 4175
> Error description 4176
> Error description 4177
> Error description 4181
> Error description 4182
> Error description 4183
> Error description 4184
> Error description 4185
> Error description 4190
> Error description 4191
> Error description 4194
> Error description 4195
> Error description 4196
> Error description 4197
> Error description 4212
> Error description 4226
> Error description 4276
> Error description 4449
> Error description 4491
> Error description 4492
> Error description 4571
> Error description 4572
> Error description 4573
> Error description 4574
> Error description 4575
> Error description 4880
> Error description 4881
> Error description 4882
> Error description 4903
> Error description 4905
> Error description 4906
> Error description 4935
> Error description 4957
> Error description 4972
> Error description 5050
> Error description 5052
> Error description 5053
> Error description 5061
> Error description 5068
> Error description 5069
> Error description 5073
> Error description 5074
> Error description 5075
> Error description 5076
> Error description 5077
> Error description 5078
> Error description 5079
> Error description 5080
> Error description 5081
> Error description 5096
> Error description 5097
> Error description 5099
> Error description 5225
> Error description 5228
> Error description 5236
> Error description 5242
> Error description 5251
> Error description 5252
> Error description 5253
> Error description 5254
> Error description 5255
> Error description 5256
> Error description 5257
> Error description 5258
> Error description 5260
> Error description 5261
> Error description 5262
> Error description 5263
> Error description 5264
> Error description 5265
> Error description 5267
> Error description 5268
> Error description 5269
> Error description 5270
> Error description 5274
> Error description 5286
> Error description 5287
> Error description 5288
> Error description 5312
> Error description 5338
> Error description 5366
> Error description 5367
> Error description 5368
> Error description 5369
> Error description 5434
> Error description 5479
> Error description 5484
> Error description 5566
> Error description 5567
> Error description 5568
> Error description 5569
> Error description 5570
> Error description 5571
> Error description 5572
> Error description 5573
> Error description 5574
> Error description 5575
> Error description 5576
> Error description 5577
> Error description 5578
> Error description 5579
> Error description 5580
> Error description 5581
> Error description 5582
> Error description 5583
> Error description 5617
> Error description 5618
> Error description 5619
> Error description 5627
> Error description 5628
> Error description 5631
> Error description 5632
> Error description 5635
> Error description 5641
> Error description 5651
> Error description 5655
> Error description 5671
> Error description 5672
> Error description 5673
> Error description 5693
> Error description 5699
> Error description 5700
> Error description 5709
> Error description 5712
> Error description 5713
> Error description 5714
> Error description 5715
> Error description 5757
> Error description 5759
> Error description 5969
> Error description 5970
> Error description 5971
> Error description 5972
> Error description 6018
> Error description 6027
> Error description 6049
> Error description 6052
> Error description 6055
> Error description 6066
> Error description 6069
> Error description 6072
> Error description 6079
> Error description 6080
> Error description 6081
> Error description 6082
> Error description 6086
> Error description 6087
> Error description 6088
> Error description 6089
> Error description 6090
> Error description 6091
> Error description 6093
> Error description 6094
> Error description 6099
> Error description 6100
> Error description 6101
> Error description 6102
> Error description 6103
> Error description 6105
> Error description 6106
> Error description 6108
> Error description 6109
> Error description 6110
> Error description 6113
> Error description 6118
> Error description 6182
> Error description 6183
> Error description 6184
> Error description 6187
> Error description 6188
> Error description 6189
> Error description 6190
> Error description 6193
> Error description 6195
> Error description 6212
> Error description 6236
> Error description 6264
> Error description 6291
> Error description 6294
> Error description 6297
> Error description 6298
> Error description 6299
> Error description 6307
> Error description 6308
> Error description 6309
> Error description 6312
> Error description 6408
> Error description 6409
> Error description 6410
> Error description 6411
> Error description 6412
> Error description 6413
> Error description 6414
> Error description 7222
> Error description 7784
> Error description 7787
> Error description 7797
> Error description 7798
> Error description 7799
> Error description 7800
> Error description 7801
> Error description 7803
> Error description 7815
> Error description 7850
> Error description 7907
> Error description 7922
> Error description 7923
> Error description 7933
> Error description 7934
> Error description 7935
> Error description 7936
> Error description 7937
> Error description 7938
> Error description 7947
> Error description 7948
> Error description 7949
> Error description 7950
> Error description 7951
> Error description 7952
> Error description 7953
> Error description 7954
> Error description 7955
> Error description 7956
> Error description 7957
> Error description 7964
> Error description 7969
> Error description 7971
> Error description 7972
> Error description 7973
> Error description 7974
> Error description 7975
> Error description 7977
> Error description 7978
> Error description 7979
> Error description 7980
> Error description 7981
> Error description 8001
> Error description 8002
> Error description 8004
> Error description 8005
> Error description 8024
> Error description 8025
> Error description 8026
> Error description 8032
> Error description 8043
> Error description 8044
> Error description 8049
> Error description 8071
> Error description 8072
> Error description 8090
> Error description 8110
> Error description 8213
> Error description 8220
> Error description 8221
> Error description 8222
> Error description 8223
> Error description 8224
> Error description 8225
> Error description 8226
> Error description 8227
> Error description 8228
> Error description 8229
> Error description 8230
> Error description 8231
> Error description 8284
> Error description 8286
> Error description 8287
> Error description 8288
> Error description 8290
> Error description 8291
> Error description 8292
> Error description 8293
> Error description 8354
> Error description 8355
> Error description 8392
> Error description 8401
> Error description 8402
> Error description 8494
> Error description 8495
> Error description 8591
> Error description 8643
> Error description 8644
> Error description 8658
> Error description 8683
> Error description 8757
> Error description 8772
> Error description 8773
> Error description 8776
> Error description 8777
> Error description 8892
> Error description 8910
> Error description 8944
> Error description 9776
> Error description 9777
> Error description 9778
> Error description 9779
> Error description 9785
> Error description 9921
> Error description 9922
> Error description 9924
> Error description 10248
> Error description 10521
> Error description 10590
> Error description 10591
> Error description 10592
> Error description 10593
> Error description 10594
> Error description 10595
> Error description 10664
> Error description 10665
> Error description 10672
> Error description 10673
> Error description 10675
> Error description 10677
> Error description 10679
> Error description 10681
> Error description 10683
> Error description 10685
> Error description 10710
> Error description 10711
> Error description 10929
> Error description 10930
> Error description 10931
> Error description 10949
> Error description 10950
> Error description 11044
> Error description 11045
> Error description 11114
> Error description 11115
> Error description 11116
> Error description 11117
> Error description 11232
> Error description 11275
> Error description 11390
> Error description 11391
> Error description 11410
> Error description 11411
> Error description 11412
> Error description 11413
> Error description 11442
> Error description 11453
> Error description 11454
> Error description 11503
> Error description 11552
> Error description 11553
> Error description 11559
> Error description 11574
> Error description 11575
> Error description 11576
> Error description 11577
> Error description 11578
> Error description 11579
> Error description 11580
> Error description 11581
> Error description 11582
> Error description 11583
> Error description 11585
> Error description 11586
> Error description 11588
> Error description 11589
> Error description 11593
> Error description 11595
> Error description 11597
> Error description 11598
> Error description 11601
> Error description 11748
> Error description 11750
> Error description 11751
> Error description 11752
> Error description 11753
> Error description 11754
> Error description 11755
> Error description 12214
> Error description 12215
> Error description 12283
> Error description 12284
> Error description 12358
> Error description 12759
> Error description 12760
> Error description 12767
> Error description 12768
> Error description 12770
> Error description 12771
> Error description 12789
> Error description 12791
> Error description 12793
> Error description 12795
> Error description 12797
> Error description 12823
> Error description 12824
> Error description 12830
> Error description 12837
> Error description 12857
> Error description 13066
> Error description 13072
> Error description 13147
> Error description 13154
> Error description 13155
> Error description 13156
> Error description 13302
> Error description 13340
> Error description 13348
> Error description 13381
> Error description 13386
> Error description 13387
> Error description 13475
> Error description 13476
> Error description 13477
> Error description 13478
> Error description 13486
> Error description 13487
> Error description 13581
> Error description 13582
> Error description 13649
> Error description 13650
> Error description 13741
> Error description 13742
> Error description 13743
> Error description 13744
> Error description 13745
> Error description 13746
> Error description 13747
> Error description 13748
> Error description 13749
> Error description 13750
> Error description 13751
> Error description 13752
> Error description 13753
> Error description 13758
> Error description 13762
> Error description 13769
> Error description 13816
> Error description 13825
> Error description 13827
> Error description 13838
> Error description 13941
> Error description 13945
> Error description 13957
> Error description 13958
> Error description 13960
> Error description 13961
> Error description 14017
> Error description 14018
> Error description 14019
> Error description 14020
> Error description 14022
> Error description 14023
> Error description 14024
> Error description 14025
> Error description 14026
> Error description 14027
> Error description 14032
> Error description 14156
> Error description 14253
> Error description 14254
> Error description 14255
> Error description 14299
> Error description 14434
> Error description 14479
> Error description 14486
> Error description 14487
> Error description 14518
> Error description 14519
> Error description 14520
> Error description 14521
> Error description 14522
> Error description 14523
> Error description 14525
> Error description 14550
> Error description 14551
> Error description 14566
> Error description 15439
> Error description 15465
> Error description 15466
> Error description 15491
> Error description 15614
> Error description 15637
> Error description 15658
> Error description 15672
> Error description 15673
> Error description 15674
> Error description 15675
> Error description 15687
> Error description 15688
> Error description 15691
> Error description 15697
> Error description 15698
> Error description 15743
> Error description 15744
> Error description 15745
> Error description 15746
> Error description 15747
> Error description 15748
> Error description 15749
> Error description 15750
> Error description 15751
> Error description 15752
> Error description 15760
> Error description 15761
> Error description 15763
> Error description 15764
> Error description 15765
> Error description 15766
> Error description 15767
> Error description 15923
> Error description 15967
> Error description 15969
> Error description 15970
> Error description 15971
> Error description 15973
> Error description 16007
> Error description 16010
> Error description 16198
> Error description 16362
> Error description 16363
> Error description 16407
> Error description 16408
> Error description 16409
> Error description 16410
> Error description 16411
> Error description 16412
> Error description 16413
> Error description 16561
> Error description 16563
> Error description 16564
> Error description 16565
> Error description 16586
> Error description 16593
> Error description 16623
> Error description 16658
> Error description 16660
> Error description 16661
> Error description 16662
> Error description 16663
> Error description 16664
> Error description 16665
> Error description 16666
> Error description 16667
> Error description 16668
> Error description 16669
> Error description 16670
> Error description 16671
> Error description 16672
> Error description 16673
> Error description 16674
> Error description 16675
> Error description 16676
> Error description 16677
> Error description 16678
> Error description 16679
> Error description 16680
> Error description 16681
> Error description 16682
> Error description 16683
> Error description 16684
> Error description 16685
> Error description 16686
> Error description 16687
> Error description 16688
> Error description 16689
> Error description 16690
> Error description 16691
> Error description 16692
> Error description 16693
> Error description 16694
> Error description 16695
> Error description 16696
> Error description 16697
> Error description 16698
> Error description 16699
> Error description 16700
> Error description 16701
> Error description 16702
> Error description 16703
> Error description 16704
> Error description 16718
> Error description 16798
> Error description 16800
> Error description 16830
> Error description 17063
> Error description 17161
> Error description 17162
> Error description 17163
> Error description 17167
> Error description 17191
> Error description 17192
> Error description 17207
> Error description 17384
> Error description 17386
> Error description 17387
> Error description 17390
> Error description 17411
> Error description 17438
> Error description 17478
> Error description 17479
> Error description 17480
> Error description 17481
> Error description 17614
> Error description 17662
> Error description 17663
> Error description 17735
> Error description 17738
> Error description 17739
> Error description 17938
> Error description 18052
> Error description 18053
> Error description 18054
> Error description 18060
> Error description 18075
> Error description 18076
> Error description 18145
> Error description 18146
> Error description 18147
> Error description 18148
> Error description 18149
> Error description 18150
> Error description 18156
> Error description 18157
> Error description 18220
> Error description 18273
> Error description 18280
> Error description 18281
> Error description 18303
> Error description 18304
> Error description 18325
> Error description 18371
> Error description 18401
> Error description 18429
> Error description 18430
> Error description 18431
> Error description 18432
> Error description 18433
> Error description 18434
> Error description 18435
> Error description 18436
> Error description 18437
> Error description 18438
> Error description 18439
> Error description 18440
> Error description 18441
> Error description 18442
> Error description 18472
> Error description 18473
> Error description 18474
> Error description 18475
> Error description 18476
> Error description 18477
> Error description 18478
> Error description 18479
> Error description 18480
> Error description 18481
> Error description 18482
> Error description 18483
> Error description 18484
> Error description 18486
> Error description 18487
> Error description 18488
> Error description 18489
> Error description 18490
> Error description 18491
> Error description 18497
> Error description 18498
> Error description 18499
> Error description 18500
> Error description 18501
> Error description 18502
> Error description 18503
> Error description 18504
> Error description 18505
> Error description 18506
> Error description 18507
> Error description 18508
> Error description 18509
> Error description 18629
> Error description 18630
> Error description 18631
> Error description 18632
> Error description 18766
> Error description 18768
> Error description 18770
> Error description 18771
> Error description 18773
> Error description 18774
> Error description 18775
> Error description 18777
> Error description 18786
> Error description 18790
> Error description 18791
> Error description 18792
> Error description 18821
> Error description 18822
> Error description 18823
> Error description 18824
> Error description 18825
> Error description 18826
> Error description 18861
> Error description 18862
> Error description 18891
> Error description 18903
> Error description 18904
> Error description 18912
> Error description 18913
> Error description 18914
> Error description 18915
> Error description 18928
> Error description 19093
> Error description 19094
> Error description 19236
> Error description 19239
> Error description 19242
> Error description 19292
> Error description 19293
> Error description 19320
> Error description 19389
> Error description 19391
> Error description 19392
> Error description 19393
> Error description 19394
> Error description 19395
> Error description 19396
> Error description 19398
> Error description 19411
> Error description 19423
> Error description 19424
> Error description 19439
> Error description 19440
> Error description 19441
> Error description 19442
> Error description 19443
> Error description 19444
> Error description 19445
> Error description 19448
> Error description 19449
> Error description 19471
> Error description 19472
> Error description 19501
> Error description 19502
> Error description 19503
> Error description 19504
> Error description 19533
> Error description 19534
> Error description 19536
> Error description 19671
> Error description 19672
> Error description 19673
> Error description 19674
> Error description 19675
> Error description 19676
> Error description 19677
> Error description 19678
> Error description 19679
> Error description 19680
> Error description 19681
> Error description 19682
> Error description 19683
> Error description 19684
> Error description 19685
> Error description 19686
> Error description 19687
> Error description 19688
> Error description 19689
> Error description 19690
> Error description 19691
> Error description 19692
> Error description 19693
> Error description 19694
> Error description 19695
> Error description 19696
> Error description 19697
> Error description 19698
> Error description 19699
> Error description 19700
> Error description 19701
> Error description 19702
> Error description 19703
> Error description 19704
> Error description 19705
> Error description 19723
> Error description 19751
> Error description 19754
> Error description 19755
> Error description 19756
> Error description 19757
> Error description 19758
> Error description 19759
> Error description 19764
> Error description 19777
> Error description 19951
> Error description 19952
> Error description 20418
> Error description 20457
> Error description 20458
> Error description 20459
> Error description 20460
> Error description 20461
> Error description 20462
> Error description 20463
> Error description 20464
> Error description 20465
> Error description 20466
> Error description 20467
> Error description 20469
> Error description 20471
> Error description 20473
> Error description 20477
> Error description 20481
> Error description 20482
> Error description 20483
> Error description 20536
> Error description 20558
> Error description 20560
> Error description 20564
> Error description 20565
> Error description 20566
> Error description 20567
> Error description 20568
> Error description 20569
> Error description 20570
> Error description 20572
> Error description 20574
> Error description 20576
> Error description 20578
> Error description 20580
> Error description 20582
> Error description 20584
> Error description 20586
> Error description 20588
> Error description 20639
> Error description 20650
> Error description 20659
> Error description 20661
> Error description 20662
> Error description 20663
> Error description 20664
> Error description 20665
> Error description 20667
> Error description 20670
> Error description 20671
> Error description 20672
> Error description 20673
> Error description 20674
> Error description 20675
> Error description 21084
> Error description 21096
> Error description 21097
> Error description 21144
> Error description 21146
> Error description 21147
> Error description 21148
> Error description 21149
> Error description 21169
> Error description 21170
> Error description 21171
> Error description 21172
> Error description 21173
> Error description 21219
> Error description 21223
> Error description 21224
> Error description 21232
> Error description 21233
> Error description 21254
> Error description 21255
> Error description 21256
> Error description 21257
> Error description 21258
> Error description 21260
> Error description 21261
> Error description 21426
> Error description 21662
> Error description 21663
> Error description 21675
> Error description 21678
> Error description 21701
> Error description 21712
> Error description 21925
> Error description 21926
> Error description 21927
> Error description 21928
> Error description 21930
> Error description 21931
> Error description 21932
> Error description 21934
> Error description 21937
> Error description 21938
> Error description 21948
> Error description 21949
> Error description 21963
> Error description 21966
> Error description 22055
> Error description 22060
> Error description 22077
> Error description 22079
> Error description 22124
> Error description 22125
> Error description 22266
> Error description 22330
> Error description 23611
> Error description 23636
> Error description 23684
> Error description 23685
> Error description 23686
> Error description 23687
> Error description 23688
> Error description 23691
> Error description 23693
> Error description 23695
> Error description 23696
> Error description 23698
> Error description 23700
> Error description 23720
> Error description 23756
> Error description 23767
> Error description 23768
> Error description 23780
> Error description 23782
> Error description 23784
> Error description 23830
> Error description 23832
> Error description 23835
> Error description 23945
> Error description 23946
> Error description 23947
> Error description 23949
> Error description 23950
> Error description 23951
> Error description 23952
> Error description 23953
> Error description 23960
> Error description 23961
> Error description 23967
> Error description 23993
> Error description 24013
> Error description 24014
> Error description 24015
> Error description 24016
> Error description 24017
> Error description 24024
> Error description 24074
> Error description 24075
> Error description 24128
> Error description 24130
> Error description 24131
> Error description 24188
> Error description 24189
> Error description 24191
> Error description 24360
> Error description 24375
> Error description 24394
> Error description 24407
> Error description 24408
> Error description 24410
> Error description 24414
> Error description 24416
> Error description 24418
> Error description 24423
> Error description 24424
> Error description 24425
> Error description 24426
> Error description 24428
> Error description 24430
> Error description 24438
> Error description 24469
> Error description 24471
> Error description 24473
> Error description 24474
> Error description 24476
> Error description 24477
> Error description 24478
> Error description 24479
> Error description 24483
> Error description 24484
> Error description 24502
> Error description 24503
> Error description 24505
> Error description 24506
> Error description 24507
> Error description 24515
> Error description 24548
> Error description 24549
> Error description 24550
> Error description 24551
> Error description 24579
> Error description 24581
> Error description 24585
> Error description 24586
> Error description 24592
> Error description 24594
> Error description 24596
> Error description 24608
> Error description 24609
> Error description 24610
> Error description 24614
> Error description 24616
> Error description 24860
> Error description 24959
> Error description 24967
> Error description 24968
> Error description 24972
> Error description 24974
> Error description 24975
> Error description 24976
> Error description 24977
> Error description 24978
> Error description 24979
> Error description 24980
> Error description 24981
> Error description 24983
> Error description 25019
> Error description 25021
> Error description 25030
> Error description 25031
> Error description 25033
> Error description 25160
> Error description 25237
> Error description 25243
> Error description 25250
> Error description 25256
> Error description 25267
> Error description 25268
> Error description 25269
> Error description 25270
> Error description 25271
> Error description 25272
> Error description 25273
> Error description 25274
> Error description 25275
> Error description 25276
> Error description 25277
> Error description 25278
> Error description 25279
> Error description 25280
> Error description 25281
> Error description 25282
> Error description 25283
> Error description 25284
> Error description 25285
> Error description 25306
> Error description 25393
> Error description 25394
> Error description 25412
> Error description 25436
> Error description 25452
> Error description 25483
> Error description 25493
> Error description 25555
> Error description 25556
> Error description 25584
> Error description 25590
> Error description 25591
> Error description 25592
> Error description 25594
> Error description 25595
> Error description 25724
> Error description 25725
> Error description 25726
> Error description 25737
> Error description 25742
> Error description 25743
> Error description 25744
> Error description 25745
> Error description 25746
> Error description 25747
> Error description 25748
> Error description 25750
> Error description 25751
> Error description 25752
> Error description 25754
> Error description 25755
> Error description 25756
> Error description 25757
> Error description 25846
> Error description 25850
> Error description 25874
> Error description 25875
> Error description 25880
> Error description 25907
> Error description 25915
> Error description 25916
> Error description 25917
> Error description 25918
> Error description 25920
> Error description 25921
> Error description 25923
> Error description 25927
> Error description 25969
> Error description 25984
> Error description 25985
> Error description 25986
> Error description 25988
> Error description 25989
> Error description 25990
> Error description 26013
> Error description 26014
> Error description 26019
> Error description 26020
> Error description 26021
> Error description 26022
> Error description 26023
> Error description 26025
> Error description 26029
> Error description 26030
> Error description 26052
> Error description 26054
> Error description 26058
> Error description 26063
> Error description 26065
> Error description 26072
> Error description 26077
> Error description 26081
> Error description 26082
> Error description 26083
> Error description 26085
> Error description 26097
> Error description 26098
> Error description 26099
> Error description 26100
> Error description 26105
> Error description 26111
> Error description 26123
> Error description 26169
> Error description 26218
> Error description 26219
> Error description 26248
> Error description 26249
> Error description 26250
> Error description 26267
> Error description 26268
> Error description 26275
> Error description 26302
> Error description 26325
> Error description 26327
> Error description 26328
> Error description 26331
> Error description 26333
> Error description 26340
> Error description 26341
> Error description 26411
> Error description 26413
> Error description 26414
> Error description 26427
> Error description 26429
> Error description 26434
> Error description 26440
> Error description 26468
> Error description 26469
> Error description 26471
> Error description 26475
> Error description 26476
> Error description 26500
> Error description 26501
> Error description 26502
> Error description 26503
> Error description 26504
> Error description 26505
> Error description 26506
> Error description 26514
> Error description 26520
> Error description 26525
> Error description 26529
> Error description 26540
> Error description 26547
> Error description 26548
> Error description 26550
> Error description 26569
> Error description 26573
> Error description 26574
> Error description 26575
> Error description 26597
> Error description 26599
> Error description 26600
> Error description 26604
> Error description 26611
> Error description 26612
> Error description 26613
> Error description 26621
> Error description 26622
> Error description 26623
> Error description 26624
> Error description 26625
> Error description 26626
> Error description 26627
> Error description 26633
> Error description 26644
> Error description 26691
> Error description 26697
> Error description 26863
> Error description 26873
> Error description 26875
> Error description 26955
> Error description 27470
> Error description 27545
> Error description 27592
> Error description 27734
> Error description 28448


Error description 4

Error message

Chybné spracovanie údajov 3

Cause of error

Nepreviedli sa úplne všetky testy.

Error correction

.


Error description 9

Error message

Chybné spracovanie údajov 8

Cause of error

Suma CRC kompilovaného programu PLC je nesprávna.

Error correction

- Vypnite a zapnite ovládanie, príp. spustite znovu
- Oboznámte zákaznícku službu.


Error description 11

Error message

Chybné spracovanie údajov A

Cause of error

Všeobecná chyba v správe súborov.

Error correction

- Vypnite a zapnite ovládanie, príp. spustite znovu
- Oboznámte zákaznícku službu.


Error description 12

Error message

Chybné spracovanie údajov A

Cause of error

Všeobecná softvérová chyba v úlohe hlavného počítača.

Error correction

- Vypnite a zapnite ovládanie, príp. spustite znovu
- Oboznámte zákaznícku službu.


Error description 14

Error message

Chybné spracovanie údajov A

Cause of error

K dispozícii už nie je žiadna voľná NC pamäť na otvorenie súboru s parametrami stroja.

Error correction

Vymažte už nepotrebné NC programy, aby sa zväčšila voľná pamäť.


Error description 16

Error message

Chybné spracovanie údajov B

Cause of error

Interná chyba: Nesprávne prerušenie

Error correction

- Vypnite a zapnite ovládanie, príp. spustite znovu
- Oboznámte zákaznícku službu.


Error description 19

Error message

Chybné spracovanie údajov E

Cause of error

Interná chyba: Niektorej úlohe bol odovzdaný neznámy povel alebo povel s neprípustnými parametrami.

Error correction

- Vypnite a zapnite ovládanie, príp. spustite znovu
- Oboznámte zákaznícku službu.


Error description 29

Error message

Chybné spracovanie údajov O

Cause of error

Pri exportnej verzii riadiaceho systému ste sa pokúsili súčasne presúvať viac osí, ako umožňuje riadiaci systém.

Error correction

- Zrušte základné otočenie.
- Zrušte 3-D otočenie.


Error description 33

Error message

Chyba v kontrolných súčtoch A

Cause of error

Súčet CRC EPROM IC-P1 a IC-P2 nie je správny.

Error correction

- Vypnite a zapnite ovládanie, príp. spustite znovu
- Oboznámte zákaznícku službu.


Error description 34

Error message

Chyba v kontrolných súčtoch B

Cause of error

Súčet CRC EPROM IC-P3 a IC-P46 nie je správny.

Error correction

- Vypnite a zapnite ovládanie, príp. spustite znovu
- Oboznámte zákaznícku službu.


Error description 38

Error message

Nadmerná pol. odchýlka %.2s

Cause of error

Vlečná vzdialenosť niektorej pohnutej osi je väčšia ako vzdialenosť, uvedená v parametri stroja MP1720 (pri vlečenej prevádzke) alebo MP 1420 (pri prednastavenej prevádzke).
- tupý nástroj
- príliš rýchly posuv spracovania
- príliš nízky počet otáčok vretena
- nedostatočné mazanie
- mechanická ťažkosť chodu
- otrasy stroja
- hardvérová chyba v regulačnom okruhu
- pri analógových osiach: príliš veľká odchýlka
- pri analógových osiach: chybný tachometer
- pri analógových osiach: chybné uhlíky motora

Error correction

- vymeňte tupý nástroj
- znížte posuv opracovania, zvýšte počet otáčok.
- skontrolujte mazanie
- odstráňte mechanickú ťažkosť chodu
- Odstráňte možné zdroje otrasov.
- pri analógových osiach: zrovnajte odchýlku
- pri analógových osiach: vymeňte uhlíky tachometra, zrovnajte tachometer
- pri analógových osiach: vymeňte uhlíky motora
- Pri častejšom výskyte: oboznámte zákaznícku službu.


Error description 39

Error message

Pož. hodn. ot. nadmerná %.2s

Cause of error

Bola vypočítaná príliš vysoká hodnota požad. otáčok.
Analógové osi: Max. požad. hodn. +- 10 V
Analógové vreteno: Max. požad. hodn. +- 10 V
Digitálne osi a vreteno: Max. požad. hodn. = max. ot. motora
- Stroj viac nedosiahne nastavené rampy zrýchlenia a zabrzdenia
- Hardvérová chyba v regulačnom okruhu

Error correction

- Pri analógových osiach: Skontrolujte servo
- Oboznámte zákaznícku službu.


Error description 40

Error message

Sledovanie pohybu %.2s A

Cause of error

Os sa pohybuje min. o súčiniteľ 4 pomalšie alebo rýchlejšie, než ako to vyplýva z vydanej požadovanej hodnoty počtu otáčok.
- veľká vôľa obratu (guličkové vreteno, prevody, remeň, spojka atď.)
- tupý nástroj
- príliš rýchly posuv spracovania
- príliš nízky počet otáčok vretena
- nedostatočné mazanie
- mechanická ťažkosť chodu
- otrasy stroja
- pri analógových osiach: príliš veľká odchýlka
- pri analógových osiach: chybný tachometer
- pri analógových osiach: chybné uhlíky motora

Error correction

- Skontrolujte parametre stroja 1140.x.
- Odstráňte veľkú vôľu obratu
- Vymeňte tupý nástroj
- Skontrolujte mazanie
- Odstráňte mechanickú ťažkosť chodu
- Pri analógových osiach: zrovnajte odchýlku
- Pri analógových osiach: vymeňte uhlíky tachometra, zrovnajte tachometer
- Pri analógových osiach: vymeňte uhlíky motora
- Oboznámte zákaznícku službu.


Error description 41

Error message

Monitorovanie odstavenia %.2s

Cause of error

Odchýlka polohy v stave pokoja je väčšia ako hodnota, stanovená v parametri stroja MP1110.x.
- pri analógových osiach: príliš veľká odchýlka
- pri vertikálnych osiach: zlá brzda alebo chybné vyváženie
- pri zovretých osiach: veľký mechanický vplyv pri spracovaní

Error correction

- Pri analógových osiach: zrovnajte odchýlku
- pri vertikálnych osiach: skontrolujte brzdu alebo vyváženie
- pri zovretých osiach: odstráňte veľký mechanický vplyv
- Oboznámte zákaznícku službu.


Error description 42

Error message

Nadmerný offset %.2s

Cause of error

Pri offsetovom vyrovnaní (s kľúčovým číslom alebo cyklicky) sa zistilo offsetové napätie vyššie ako 100 mV.

Error correction

- najprv preveďte vyrovnanie offsetu príp. odchýlky na analógovom serve podľa návodu výrobcu
- následne aktivujte jemné vyrovnanie offsetu pomocou kľúčového čísla
- Oboznámte zákaznícku službu.


Error description 43

Error message

Rozdiel pozície polohy <> Vysoké otáčky %.2s

Cause of error

Pri odstavených osových saniach sa motor pohybuje alebo naopak.
- príliš veľký rozdiel medzi vypočítanou polohou z impulzov meracieho prístroja polohy a impulzov meracieho prístroja počtu otáčok
- príliš veľká vôľa obratu
- chybná spojka, prevody atď.
- roztrhnutý remeň

Error correction

- skontrolujte MP1144.x.
- skontrolujte vôľu obratu
- opravte spojku, prevody atď.
- vymeňte remeň
- Oboznámte zákaznícku službu.


Error description 44

Error message

MC amplitúda je príliš malá %.2s

Cause of error

Amplitúda signálu meracieho systému je príliš malá, príp. je aktívny signál pre znečistenie.
- merací prístroj je znečistený
- merací prístroj je chybný
- vnikla vlhkosť
- rozladené nastavenie snímacej hlavy (vzdialenosť, rovnobežnosť)
- chybný kábel meracieho prístroja
- chybný vstup meracieho prístroja na ovládaní
- vibrácie- signály porúch

Error correction

- oboznámte zákaznícku službu


Error description 45

Error message

MC frekvencia je privysoká %.2s

Cause of error

Prekročenie max. vstupnej frekvencie na vstupe meracieho prístroja.
- Porucha signálu otáčkomera
- Vibrácie na stroji

Error correction

- Skontrolujte pripojenie otáčkomera (pripojenie kostry)
- Skontrolujte otáčkomer
- Skontrolujte vstupnú frekvenciu signálu meracieho systému.
- Odstráňte zdroj vibrácií
- Upovedomte zákaznícku službu


Error description 46

Error message

Porucha zar. na mer. polohy %.2s

Cause of error

Nesúhlas pri porovnaní absolútnej a inkrementálnej polohy.

Error correction

Upovedomte zákaznícku službu


Error description 50

Error message

Dotykový bod neprístupný

Cause of error

Pri cykle TCH PROBE 0 (DIN/ISO: G55) alebo pri použití ručného cyklu dotykovej sondy sa v priebehu dráhy, ktorá je definovaná v parametri stroja MP6130, nedosiahol žiadny bod dotyku.

Error correction

- Predpolohovať dotykovú sondu bližšie k obrobku.
- Zväčšiť hodnotu v parametri MP6130.


Error description 51

Error message

Chyba polohovania

Cause of error

Vlečná vzdialenosť niektorej pohnutej osi je väčšia ako vzdialenosť, uvedená v parametri stroja MP1710 (pri vlečenej prevádzke) alebo MP 1410 (pri prednastavenej prevádzke).
- tupý nástroj
- príliš rýchly posuv spracovania
- príliš nízky počet otáčok vretena
- nedostatočné mazanie
- mechanická ťažkosť chodu
- otrasy stroja
- hardvérová chyba v regulačnom okruhu
- pri analógových osiach: príliš veľká odchýlka
- pri analógových osiach: chybný tachometer
- pri analógových osiach: chybné uhlíky motora

Error correction

- Vymeňte tupý nástroj
- znížte posuv opracovania, zvýšte počet otáčok.
- Skontrolujte mazanie
- Odstráňte mechanickú ťažkosť chodu
- Odstráňte možné zdroje otrasov.
- Pri analógových osiach: zrovnajte odchýlku
- Pri analógových osiach: vymeňte uhlíky tachometra, zrovnajte tachometer
- Pri analógových osiach: vymeňte uhlíky motora
- Oboznámte zákaznícku službu.


Error description 52

Error message

Dotykový hrot vychýlený

Cause of error

Dotykový hrot je vychýlený už pri spustení snímacieho cyklu.

Error correction

- Vysuňte dotykovú sondu, znovu spustite snímací cyklus.
- Pri opakovaní tejto chyby nechajte skontrolovať dotykovú sondu, či nie je poškodená.
- Ak je to nutné, Upovedomte zákaznícku službu.


Error description 53

Error message

Výmena batérie dotyk. sys.

Cause of error

Batéria v dotykovej sonde je vybitá.

Error correction

Vymeňte batériu.


Error description 54

Error message

Dotyk sys. nepripravený

Cause of error

- Snímací systém nie je pripojený.
- Batéria príp. akumulátor v infračervenom snímači je prázdna.
- Vysielacia/prijímacia jednotka je znečistená
- Infračervený prenos je chybný alebo prerušený
- chybné rozhranie snímača na ovládaní
- chybný kábel snímača príp. kábel pre vysielanie/príjem

Error correction

- Pripojte snímací systém.
- Vymeňte batériu.
- Vyčistite infračervené okno snímača a vysielaciu/prijímaciu jednotku.
- Skontrolujte kábel a príp. ho vymeňte
- oboznámte zákaznícku službu


Error description 55

Error message

CC koncový spínač %.2s+

Cause of error

- Vypočítaná dráha nástroja prekračuje oblasť posuvu (softvérový koncový spínač) stroja.
- v ručnej prevádzke sa dosiahol softvérový koncový spínač

Error correction

- Skontrolujte naprogramované súradnice, príp. zmeňte program.
- Skontrolujte vzťažný bod, príp. ho zadajte znovu.
- posúvajte v protismere


Error description 56

Error message

Koncový spínač %.2s+

Cause of error

- Vypočítaná dráha nástroja prekračuje oblasť posuvu (softvérový koncový spínač) stroja.
- v ručnej prevádzke sa dosiahol softvérový koncový spínač

Error correction

- Skontrolujte naprogramované súradnice, príp. zmeňte program.
- Skontrolujte vzťažný bod, príp. ho zadajte znovu.
- posúvajte v protismere


Error description 57

Error message

CC koncový spínač %.2s-

Cause of error

- Vypočítaná dráha nástroja prekračuje oblasť posuvu (softvérový koncový spínač) stroja.
- v ručnej prevádzke sa dosiahol softvérový koncový spínač

Error correction

- Skontrolujte naprogramované súradnice, príp. zmeňte program.
- Skontrolujte vzťažný bod, príp. ho zadajte znovu.
- posúvajte v protismere


Error description 58

Error message

Koncový spínač %.2s-

Cause of error

Vypočítaná dráha nástroja prekračuje oblasť posuvu (softvérový koncový spínač) stroja.
- v ručnej prevádzke sa dosiahol softvérový koncový spínač

Error correction

- Skontrolujte naprogramované súradnice, príp. zmeňte program.
- Skontrolujte vzťažný bod, príp. ho zadajte znovu.
- posúvajte v protismere


Error description 59

Error message

FN 14: Číslo chyby %-3u

FN 14: Číslo chyby %s

Cause of error

Chyba vynútená funkciou FN14 (DIN/ISO: D14). Touto funkciou vyvoláva TNC predprogramované hlásenia výrobcu stroja (napr. z cyklu výrobcu). Ak narazí TNC počas vykonávania alebo testu programu na blok s FN14 (D14), preruší ho a vypíše hlásenie. Potom
musíte program znovu naštartovať.

Error correction

Vyhľadať popis chýb v dokumentácii k stroju a akonáhle je chyba odstránená, znovu naštartovať program.


Error description 60

Error message

Dva TOOL DEF %-3u cez PGM CALL

Cause of error

Definícia nástroja pomocou NC bloku TOOL DEF (ISO: G99) bola použitá vo vzájomne vnorených programoch opakovane s rovnakým číslom nástroja.

Error correction

Zmazať blok TOOL DEF (blok G99) v jednom z programov, alebo použiť rôzne čísla nástroja.


Error description 61

Error message

Tabuľka nástrojov zablok.

Cause of error

Zatiaľ čo TNC spracováva vyvolanie nástroja, nesmie byť menená pamäť nástrojov (súbor TOOL.T). Stlačenie program. klávesu EDIT ON/OFF vedie k vypísaniu tohto chybového hlásenia.

Error correction

Počkať, kým sa spracuje vyvolanie nástroja a potom znovu stlačiť program. kláves EDIT ON/OFF.


Error description 62

Error message

Ref. značky %.2s: Chyb. vzdial.

Cause of error

Pri nájazde na referenčný bod snímača s absolútne kódovanými referenčnými značkami bola prejdená dráha s viac ako 1 000 deliacimi periódami bez toho, aby bola dosiahnutá referenčná značka.
- Rozladené nastavenie snímacej hlavy (vzdialenosť, rovnobežnosť)
- Merací prístroj znečistený alebo poškodený v obl. ref. značiek

Error correction

- Oboznámte zákaznícku službu


Error description 63

Error message

Ručné koliesko?

Cause of error

- Elektronické ručné koleso nie je pripojené.
- Bolo zvolené nesprávne ručné koleso v strojovom parametri MP7640.
- Prenosové vedenie je chybné.
- Ručné koleso je poškodené

Error correction

- Pripojte ručné koleso cez káblový adaptér.
- Skontrolujte strojový parameter MP7640.
- Skontrolujte prenosové vedenie na poškodenie.
- Skontrolujte ručné koleso na poškodenie.
- oboznámte zákaznícku službu


Error description 109

Error message

PLC: Príliš hlboké vnorovanie

Cause of error

Runtime chyba PLC:
- Bol vykonaný pokus o vzájomné vnorenie volaní viac ako 32 modulov.
- Bolo naprogramované rekurzívne vyvolanie modulu, ktoré prekročilo limit 32 vnorení.

Error correction

Zmeňte program PLC.


Error description 110

Error message

PLC: Pam. zás. podteč.

Cause of error

Runtime chyba PLC: Bol vykonaný pokus o výber dát zo zásobníka, hoci tam predtým neboli uložené.

Error correction

Zmeňte program PLC.


Error description 111

Error message

PLC: Pam. zás. preteč.

Cause of error

Runtime chyba PLC: Bol vykonaný pokus o uloženie viac ako 128 byte do zásobníka. Slovné operandy (B/W/D/K) obsadzujú vždy 4 byte, logické operandy (M/I/O/T/C) obsadzujú 2 byte.

Error correction

Zmeňte program PLC.


Error description 112

Error message

PLC: Čas. limit

Cause of error

Runtime chyba PLC:
- Spracovanie cyklicky prebiehajúcej časti programu trvalo príliš dlho. Musí sa skontrolovať štruktúra podprogramov, prípadne sa časovo náročné časti programu musia spustiť ako SUBMIT-Job.
- Indikovaný čas procesu sa podľa okolností predlžuje pri dátovom prenose a v režime ručného kolieska. V prípade pochybností navoľte súčasne režim ručného kolieska a spustite dátový prenos s max. prenosovou rýchlosťou. Potom v okne PLC programovanie
skontrolujte "MAXIMÁLNY ČAS PROCESU". Nemali by sa objaviť hodnoty nad 150 % (bezpečná rezerva pre nepriaznivé prevádzkové podmienky!).

Error correction

Zmeňte program PLC.


Error description 113

Error message

PLC: Nepl. oblasť pre CASE

Cause of error

Chyba doby chodu PLC: Operand pre pokyn CASE obsahuje hodnotu, ktorá sa nedá interpretovať do tabuľky CM ako offset (menšia ako 0 alebo väčšia alebo rovná tabuľkovej dĺžke).

Error correction

- Nechajte skontrolovať program PLC.
- oboznámte zákaznícku službu


Error description 115

Error message

PLC: Chybný index oblasti

Cause of error

Runtime chyba PLC:
- Adresa na zápisový prístup k dátovým typom B/W/D/M/I/O/T/C je kvôli započítaniu indexového registra v neplatnom rozsahu pre tento typ operandu.
- Indexový register obsahuje pri prístupe do poľa konštant hodnotu, ktorá nie je pre toto pole možná (< 0 alebo >= dĺžke poľa).
- Adresa reťazca vedie pri započítaní indexového registra k neprípustnej hodnote.
- Číslo dialógu (S#Dn[X]) alebo chybového hlásenia (S#En[X]) vedie kvôli započítaniu indexového registra k neprípustnej hodnote (< 0 alebo > 999).
- Pri adresovaní časti reťazca.

Error correction

Zmeňte program PLC.


Error description 133

Error message

PLC: M4005, M4006, M4007 chybné

Cause of error

Runtime chyba PLC: Súčasne je nastavených viac ako jeden z merkrov M4005 (M03), M4006 (M04), M4007 (M05).

Error correction

Zmeňte program PLC.


Error description 134

Error message

PLC: Spín. impulzy akt. súčasne

Cause of error

Runtime chyba PLC: Súčasne je aktivovaných viac ako jedna z funkcií "PLC polohovanie", "Posunutie nulového bodu" a "Orientácia vretena".

Error correction

Zmeňte program PLC.


Error description 151

Error message

MP: Riadok bez č.

Cause of error

Chyba pri vkladaní parametrov stroja: Bol nájdený riadok bez čísla parametra stroja (nejedná sa o prázdne riadky alebo komentáre).

Error correction

Opraviť zoznam parametrov stroja.


Error description 152

Error message

MP: Chybné č.

Cause of error

Chyba pri vkladaní parametrov stroja: Vložený parameter stroja neexistuje (chybné číslo).

Error correction

Opraviť zoznam parametrov stroja.


Error description 153

Error message

MP: Bez oddeľ. znaku

Cause of error

Chyba pri vkladaní parametrov stroja: Nebol nájdený oddeľovací znak (":") medzi číslom a hodnotou parametra stroja.

Error correction

Opraviť zoznam parametrov stroja.


Error description 154

Error message

MP: Chybná vstup. hodn.

Cause of error

Chyba pri vkladaní parametrov stroja: Vložená hodnota parametra stroja je chybná.

Error correction

Opraviť zoznam parametrov stroja.


Error description 155

Error message

MP: Definované dvojmo

Cause of error

Chyba pri vkladaní parametrov stroja: Jeden parameter stroja je definovaný dvakrát.

Error correction

Opraviť zoznam parametrov stroja.


Error description 156

Error message

MP: Nedefinované

Cause of error

Chyba pri vkladaní parametrov stroja: Parameter stroja nie je definovaný. Riadok sa vygeneruje automaticky.

Error correction

Opraviť zoznam parametrov stroja.


Error description 157

Error message

MP: Uloženie nie je možné

Cause of error

Chyba pri vkladaní parametrov stroja: Parameter stroja sa nedá uložiť do pamäti.

Error correction

Upovedomte zákaznícku službu.


Error description 159

Error message

Miesto 0 nedefinované

Cause of error

Bol vykonaný pokus o priradenie nástroja do blokovanej pozície v tabuľke pozícií.

Error correction

- Skontrolovať tabuľku pozícií nástrojov.
- Obráťte sa na servisnú firmu.


Error description 160

Error message

Chybné číslo miesta

Cause of error

- Zadaná hodnota čísla pozície v tabuľke nástrojov je väčšia ako parameter stroja MP7261.
- MP7261 = 0, prostredníctvom MP7480 sa aktivuje výstup pozície a vyvolanému nástroju sa nepriradí pozícia.

Error correction

- Skontrolovať tabuľku pozícií nástrojov.
- Obráťte sa na servisnú firmu.


Error description 161

Error message

Chýba posuv

Cause of error

Nenaprogramovali ste žiadny posuv.

Error correction

Zmeňte NC program, posuv FMAX pôsobí iba v bloku.


Error description 162

Error message

Bez novej osi pri otáčaní

Cause of error

Pri vyvolaní nástroja je aktívne naprogramované otáčanie a súčasne nová os nástroja nie je rovnaká, alebo nie je rovnobežná so súčasnou osou nástroja.

Error correction

Zrušte v NC programe pred zmenou osi nástroja naprogramované otáčanie.


Error description 163

Error message

Životnosť nástroja uplynula

Cause of error

Uplynul čas nasadenia volaného nástroja a nenadefinovali ste žiaden sesterský nástroj.

Error correction

Skontrolujte nástroj a prípadne ho vymeňte, alebo nadefinujte sesterský nástroj.


Error description 164

Error message

Výmena zálohovacej batérie

Cause of error

Napätie záložnej batérie kleslo pod minimálnu hodnotu.

Error correction

Vymeňte záložnú batériu (pozri užívateľskú príručku).


Error description 165

Error message

Orientácia neaktívna

Cause of error

Pokúsili ste sa vyvolať cyklus "Vŕtanie závitov GS" (s vyrovnávacou hlavou) alebo cyklus "Rezanie závitov", hoci váš stroj nie je vybavený riadeným analógovým vretenom.

Error correction

Spojte sa s výrobcom stroja.


Error description 166

Error message

Tabuľka nástrojov?

Cause of error

V pamäti NC systému je uložených viac tabuliek nástrojov a v prevádzkovom režime "TEST PROGRAMU" nie je aktivovaná žiadna tabuľka.

Error correction

Aktivujte tabuľku nástrojov v prevádzkovom režime "TEST PROGRAMU" (stav "S").


Error description 167

Error message

Tabuľka nulových bodov?

Cause of error

Na vykonanie NC programu je potrebná tabuľka nulových bodov. V pamäti NC systému nie je buď uložená žiadna tabuľka, alebo je v nej uložených viac tabuliek a pritom nie je žiadna z nich aktivovaná.

Error correction

Aktivovať tabuľku nulových bodov v prevádzkovom režime "PROGRAM PREVÁDZKA PLYNULO" (stav "M").


Error description 168

Error message

Chyba

Cause of error

Toto hlásenie poukazuje na to, že na obrazovke, ktorá je v pozadí, je signalizované nejaké chybové hlásenie.

Error correction

Prepnite do prevádzkového režimu na pozadí a potvrďte chybové hlásenie.


Error description 169

Error message

Číslo nástroja obsadené

Cause of error

Pokúsili ste sa viackrát nadefinovať jeden nástroj.

Error correction

Zmeňte program NC.


Error description 170

Error message

Skok na návestie 0 nepovolený

Cause of error

V NC bloku LBL CALL (DIN/ISO: L 0,0) alebo v skokovej inštrukcii (výpočty s parametrami) ste naprogramovali skok na Label 0.

Error correction

Zmeňte program NC.


Error description 171

Error message

Chybná vstup. hodn.

Cause of error

V NC bloku APPR alebo DEP vznikne vďaka použitiu Q parametra neprípustný medzivýsledok: dĺžka tangenciálnej priamky na nábeh na a odchod od obrysu je záporný.

Error correction

Zmeňte program NC.


Error description 172

Error message

Chybná vstup. hodn.

Cause of error

V NC bloku APPR alebo DEP vznikne vďaka použitiu Q parametra neprípustný medzivýsledok: Uhol stredu tangenciálneho kruhu na nábeh na alebo odchod od obrysu je záporný.

Error correction

Zmeňte program NC.


Error description 173

Error message

Chybná vstup. hodn.

Cause of error

V cykle "Otvorený obrys" vznikne použitím Q parametra neprípustný medzivýsledok: dĺžka tangenciálnej priamky na nábeh na a odchod od obrysu je záporný.

Error correction

Zmeňte program NC.


Error description 174

Error message

Chybná vstup. hodn.

Cause of error

V cykle "Otvorený obrys" vznikne použitím Q parametra neprípustný medzivýsledok: Uhol stredu tangenciálneho kruhu na nábeh na alebo odchod od obrysu je záporný.

Error correction

Zmeňte program NC.


Error description 175

Error message

Chybná vstup. hodn.

Cause of error

Zadali ste zápornú hodnotu ako toleranciu na automatické vloženie prechodového kruhu (M funkcia M112).

Error correction

Zadať kladnú hodnotu tolerancie.


Error description 176

Error message

Chybná vstup. hodn.

Cause of error

Pri naprogramovanom polohovaní rotačnej osi s dráhovým posuvom v mm/min (M116) vychádza príliš veľká rýchlosť otáčania rotačného stola.

Error correction

Znížiť veľkosť posuvu.


Error description 177

Error message

Cyklus 27(G127): Hĺbka > Polomer

Cause of error

- Pri vykonávaní cyklu "valcový plášť" je zadaná hĺbka frézovania väčšia alebo rovná polomeru valcového plášťa
- Pomer polomeru k obrábaciemu polomeru je príliš veľký

Error correction

- Zadajte menšiu hĺbku frézovania v cykle valcového plášťa
- Zadajte menší polomer valca v cykle valcového plášťa


Error description 178

Error message

Chybná vstup. hodn.

Cause of error

Pri vykonávaní cyklu 27 "Valcový plášť" je naprogramovaný polomer valcového plášťa menší alebo rovný 0.

Error correction

Zmeňte program NC.


Error description 179

Error message

Chybná vstup. hodn.

Cause of error

Pri prekladanom pohybe ručným kolieskom (M funkcia M118) je naprogramované maximálne prípustné preloženie menšie ako 0.

Error correction

Zadávajte iba kladné hodnoty za M118.


Error description 180

Error message

Chybná definícia polotovaru

Cause of error

Chyba pri prepočte naprogramovaného neobrobeného polotovaru v grafike:
- Ako os vretena nebola zadaná X, Y alebo Z.
- Dĺžka hrany je záporná (minimálne a maximálne ohraničenie je prehodené).
- Dĺžka hrany je menšia ako 0,1 mm.
- Dĺžka kratšej hrany je menšia ako cca. 1% dlhšej hrany.

Error correction

Zmeňte program NC.


Error description 181

Error message

Chybná definícia polotovaru

Cause of error

Chyba pri prepočte neobrobeného polotovaru v FK grafike: Dĺžka hrany je záporná (min. a max. obmedzenie je prehodené).

Error correction

Zmeňte program NC.


Error description 183

Error message

Aktuálny blok nevybraný

Cause of error

Po prerušení vykonávania programu nemôže TNC už ďalej pokračovať z miesta, na ktorom sa momentálne nachádza kurzor.

Error correction

Zvoľte požadované miesto na návrat do programu pomocou funkcie "GOTO" + číslo bloku alebo pomocou funkcie RESTORE.


Error description 184

Error message

Názov programu nedostupný

Cause of error

Pokúsili ste sa vyvolať program, ktorý nie je uložený v pamäti TNC.

Error correction

Zmeňte program NC.


Error description 185

Error message

Vloženie ďalších súborov nemožné

Cause of error

TNC nemôže uložiť do pamäte už žiadny ďalší súbor.

Error correction

Vymažte z pamäte súbory, ktoré už nepotrebujete.


Error description 187

Error message

Číslo návestia obsadené

Cause of error

Pokúsili ste sa zadať rovnaké číslo Label vo viacerých NC blokoch LBL SET (DIN/ISO: G98 Lxx).

Error correction

Zmeňte program NC.


Error description 188

Error message

Č. návestia %-3u obsad. viackrát

Cause of error

Pri štarte programu alebo pri vyvolaní podprogramu bolo nájdených viac NC blokov LBL SET (DIN/ISO: G98 Lxx) s rovnakým číslom Label.

Error correction

Zmeňte program NC.


Error description 189

Error message

Chybný prenos

Cause of error

E Pri prenose dát s BCC bol 15-krát
za sebou prijatý potvrdzujúci znak <NAK>.
A až H Chybový kód prijímacieho modulu s jednou z bez E
nasledujúcich príčin:
- Na TNC a periférnom zariadení nie je nastavená
rovnaká prenosová rýchlosť.
- Chybný paritný bit.
- Chybný dátový rámec (napr.: chýbajúci stop-bit).
- Prijímací modul rozhrania je vadný.
K Pri prenose chyby do TNC nebol po
znaku <ESC> vyslaný znak <1>.
L Po chybovej sekvencii <ESC><1> bolo prijaté nedovolené
číslo chyby (dovolené sú čísla chyby 0 až 7).
M Pri prenose dát s BCC bol 15-krát za
sebou vyslaný potvrdzovací znak <NAK>.
N Očakávané potvrdenie <ACK> alebo <NAK> nebolo
vyslané do určitého času.

Error correction

Skontrolovať dátový prenosový kanál.


Error description 194

Error message

Program neúplný

Cause of error

Zahájený dátový prenos bol prerušený stlačením klávesu <END>.

Error correction

Znovu preniesť program.


Error description 196

Error message

Rozhranie obsadené

Cause of error

Pokúsili ste sa priradiť dátové rozhranie, ktoré je už obsadené.

Error correction

Ukončiť dátový prenos a znovu ho naštartovať.


Error description 197

Error message

Prenosová rýchlosť nemožná

Cause of error

Pre obe dátové rozhrania boli nastavené prenosové rýchlosti, ktoré neumožňujú súčasný prenos cez obe rozhrania.

Error correction

Zvoľte inú prenosovú rýchlosť.


Error description 200

Error message

Ext. Vstup/výstup nepripravený

Cause of error

- Rozhranie nie je zapojené.
- Externé zariadenie nie je zapnuté, alebo nie je pripravené.
- Chybný alebo vadný prenosový kábel.

Error correction

Skontrolovať dátovú prenosovú trasu.


Error description 201

Error message

NC: Programová pamäť vymazaná

Cause of error

Po zapnutí riadiaceho systému bol v pamäti NC nájdený chybný súbor a bol preto zmazaný.

Error correction

Znovu vytvoriť súbor.


Error description 202

Error message

Zmeny vo volajúcom prog.

Cause of error

- Pri spustení podprogramu bolo zistené, že volaný podprogram bol zmenený.
- Pri návratovom skoku z podprogramu do hlavného programu bolo zistené, že hlavný program bol zmenený.

Error correction

- S "GOTO + číslo bloku" navoliť miesto prerušenia a potom pokračovať v obrábaní.


Error description 203

Error message

Chyba NÚDZOVÉHO ZASTAVENIA

Cause of error

Interný alebo externý obvod núdzového vypnutia je chybný.
- Príliš dlhé časy zapnutia zúčastnených relé v reťazi medzi "Výstup, ovládanie pripravené na prevádzku" a "Spätné hlásenie, ovládanie je pripravené na prevádzku" počas núdzového vypnutia, príp. rutinného zapnutia.
- zlomený drôt, zlé kontakty

Error correction

Skontrolujte obvod núdzového vypnutia.
- skontrolujte/vymeňte zúčastnené relé v rozvodnej skrini
- skontrolujte/obnovte kontakty/kabeláž
- oboznámte zákaznícku službu


Error description 204

Error message

TNC teplota privysoká %d°C

Cause of error

Snímač teploty v ovládaní rozpozná príliš vysokú teplotu vnútri skrine ovládania.
- nedostatočný odvod tepla v rozvodnej skrini
- znečistené filtračné rohože
- chybné klimatizačné zariadenie v rozvodnej skrini
- chybný ventilátor v skrini ovládania
- chybný snímač teploty
- nevhodné osadenie prvkov

Error correction

- vyčistite filtračné rohože
- opravte klimatizačné zariadenie v rozvodnej skrini
- vymeňte ventilátor
- oboznámte zákaznícku službu


Error description 205

Error message

NÚDZOVÉ ZASTAVENIE PLC

Cause of error

Chybové hlásenie z PLC (viď dokumentácia k stroju).

Error correction

Upovedomte zákaznícku službu.


Error description 206

Error message

Chýba prog. %.28s

Cause of error

Program, ktorý ste navolili, obsahuje volanie programu, ktorý nie je uložený v pamäti TNC.

Error correction

- Prípadne zmeňte meno programu
- Zmeňte meno programu tak, aby TNC mohol volať externe uložený program


Error description 207

Error message

PGM chýba

Cause of error

Počas vykonávania blokovo prenášaného NC programu (DNC režim) bolo zistené, že volaný program nie je uložený v NC pamäti.

Error correction

Nahrať NC program.


Error description 212

Error message

Odkaz FK na aktuálny záznam

Cause of error

V FK programe bol vykonaný pokus o zmazanie bloku, ku ktorému existuje na inom mieste v programe väzba.

Error correction

Zmeňte FK väzbu.


Error description 214

Error message

Aritmetická chyba

Cause of error

Interné výpočty viedli k hodnote, ktorá sa nedá číselne vyjadriť.

Error correction

Skontrolovať zadané hodnoty.


Error description 215

Error message

Aritmetická chyba

Cause of error

Interné výpočty viedli k hodnote, ktorá sa nedá číselne vyjadriť.

Error correction

Skontrolovať zadané hodnoty.


Error description 216

Error message

Vypočítaný parameter Q nadmerný

Cause of error

TNC sa pokúsil zobraziť Q parameter, ktorého hodnota leží mimo prípustný rozsah hodnôt od -99 999.9999 do +99 999.9999.

Error correction

Zmeňte program NC.


Error description 217

Error message

Vypočítané súradnice nadmerné

Cause of error

Pri výpočte súradnice z Q parametra bola výsledkom hodnota, ktorá prekračuje prípustný rozsah od -99 999.9999 do +99 999.9999.

Error correction

Zmeňte program NC.


Error description 218

Error message

Vypočítané otáčky nadmerné

Cause of error

- Pri výpočte otáčok vretena z Q parametra bola výsledkom hodnota, ktorá prekračuje prípustný rozsah od 0 do +99 999.9999.
- Pre aktívny nástroj je určené obmedzenie otáčok v tabuľke nástroja (stĺpec NMAX).

Error correction

- Upravte NC program.
- Zvýšte medznú hodnotu otáčok, alebo zrušte obmedzenie


Error description 219

Error message

Vypočítaný posuv nadmerný

Cause of error

Pri výpočte posuvu z Q parametra bola výsledkom hodnota, ktorá prekračuje prípustný rozsah od 0 do 300 000.

Error correction

Zmeňte program NC.


Error description 220

Error message

Vypočítaný č. nástroja nadmerné

Cause of error

- Pri výpočte čísla nástroja z Q parametra vyšla hodnota, ktorá prekračuje prípustný rozsah od 0 do 32767.
- Vyvolali ste číslo nástroja, ktoré je väčšie ako počet nástrojov, ktoré sú definované v tabuľke nástrojov.

Error correction

Zmeňte program NC.


Error description 221

Error message

Vypočítané č. návestia nadmerné

Cause of error

Pri výpočte čísla Label z Q parametra vyšla hodnota, ktorá prekračuje prípustný rozsah od 1 do 255.

Error correction

Zmeňte program NC.


Error description 222

Error message

Vypočítané č. chyby nadmerné

Cause of error

Pri výpočte čísla chyby pre funkciu FN14 (DIN/ISO: D14) z Q parametra vyšla hodnota, ktorá prekračuje prípustný rozsah od 0 do 499.

Error correction

Zmeňte program NC.


Error description 223

Error message

Vypočítaný rozm. faktor nadm.

Cause of error

Pri výpočte faktora mierky z Q parametra vyšla hodnota, ktorá prekračuje prípustný rozsah od 0.0001 do +100.007936.

Error correction

Zmeňte program NC.


Error description 224

Error message

Inkr. Polár. uhol nadm.

Cause of error

V NC bloku ste naprogramovali prírastkový polárny uhol (IPA, DIN/ISO: G91 H..) väčší alebo rovný 5 760 stupňov (16 plných kružníc).

Error correction

Zmeňte program NC.


Error description 225

Error message

Stúpanie 0 nedovolené

Cause of error

V cykle "Vŕtanie závitu GS" (Rigid Tapping) alebo "Rezanie závitu" ste naprogramovali nulové stúpanie závitu.

Error correction

Zmeňte program NC.


Error description 226

Error message

Aritmetická chyba

Cause of error

Chyba pri interných výpočtoch, napr.:
- pri delení 0
- odmocnina zo záporného čísla atď.

Error correction

Skontrolovať zadané hodnoty.


Error description 227

Error message

Aritmet. chyba pri APPR/DEP

Cause of error

Pri výpočte NC bloku APPR alebo DEP došlo k aritmetickej chybe.

Error correction

Skontrolovať zadané hodnoty, príp. zmeniť bod štartu


Error description 228

Error message

Aritmet. chyba pri APPR/DEP

Cause of error

Pri výpočte NC bloku APPR alebo DEP došlo k aritmetickej chybe.

Error correction

Skontrolovať zadané hodnoty, príp. zmeniť bod štartu.


Error description 229

Error message

Aritmet. chyba pri APPR/DEP

Cause of error

Pri výpočte NC bloku APPR alebo DEP došlo k aritmetickej chybe.

Error correction

Skontrolovať zadané hodnoty, príp. zmeniť bod štartu.


Error description 230

Error message

Aritmet. chyba pri APPR/DEP

Cause of error

Pri výpočte NC bloku APPR alebo DEP pred alebo za skrutkovicou došlo k aritmetickej chybe.

Error correction

Skontrolovať zadané hodnoty, príp. zmeniť bod štartu.


Error description 231

Error message

Aritmet. chyba pri preťahovaní

Cause of error

Pri výpočte kruhu zaoblenia pri obrysovo paralelnom vyhrubovaní došlo k aritmetickej chybe.

Error correction

- Zmeniť bod štartu.
- Použiť iný polomer nástroja.


Error description 232

Error message

Aritmet. chyba pri CR

Cause of error

Pri výpočte stredu kruhu NC bloku "Kruh s polomerom" v obrysovom výreze došlo k aritmetickej chybe.

Error correction

Skontrolovať súradnice v CR bloku (DIN/ISO: G2,G3 a R).


Error description 233

Error message

Aritmet. chyba pri CT

Cause of error

Pri výpočte NC bloku "Kruh s tangenciálnym pripojením" v obrysovom výreze došlo k aritmetickej chybe.

Error correction

Skontrolovať súradnice v CT bloku (DIN/ISO: G6, G16).


Error description 234

Error message

Aritmet. chyba pri RND/CHF

Cause of error

Pri výpočte kruhu zaoblenia alebo skosenia v obrysovom výreze došlo k aritmetickej chybe.

Error correction

- Skontrolovať zadané hodnoty v bloku zaoblení, resp. - skosenia.
- Prípadne použiť iný polomer nástroja.


Error description 235

Error message

Chybný rezný bod Kruh/kruh

Cause of error

Pri výpočte priesečníka dvoch kruhov v obrysovom výreze došlo k aritmetickej chybe.

Error correction

- Skontrolovať súradnice v kruhových blokoch.
- Prípadne použiť iný polomer nástroja.


Error description 236

Error message

Chybný rezný bod Kruh/priamka

Cause of error

Pri výpočte priesečníka kruhu s priamkou v obrysovom výreze došlo k aritmetickej chybe.

Error correction

- Skontrolovať zadané hodnoty.
- Prípadne použiť iný polomer nástroja.


Error description 237

Error message

Chybný rezný bod Priamka/priamka

Cause of error

Pri výpočte priesečníka dvoch priamok v obrysovom výreze došlo k aritmetickej chybe.

Error correction

- Skontrolovať zadané hodnoty.
- Prípadne použiť iný polomer nástroja.


Error description 238

Error message

Aritmet. chyba pri APPR/DEP

Cause of error

Pri výpočte dráhy nábehu na obrys alebo odchodu od obrysu s APPR LCT, prípadne DEP LCT v cykle "Otvorený obrys" došlo k aritmetickej chybe.

Error correction

- Skontrolovať zadané hodnoty.
- Prípadne použiť iný polomer nástroja.


Error description 239

Error message

Chyba pri kor. polomeru

Cause of error

Pri výpočte korekcie polomeru v cykle "Obrysové krivky" došlo k aritmetickej chybe.

Error correction

- Skontrolovať zadané hodnoty.
- Prípadne použiť iný polomer nástroja.


Error description 240

Error message

Chyba vo výreze obrysu

Cause of error

Pri výpočte priesečníka obrysu s dráhou nástroja v obrysovom výreze došlo k aritmetickej chybe.

Error correction

- Skontrolovať zadané hodnoty.
- Prípadne použiť iný polomer nástroja.


Error description 241

Error message

Chyba vo výreze obrysu/obrys

Cause of error

Dĺžka prechádzaného dráhového úseku v obrysovom výreze alebo v cykle "Obrysové krivky" je príliš veľká a nedá sa číselne vyjadriť.

Error correction

Skontrolovať zadané hodnoty.


Error description 242

Error message

Chyba vo výreze obrysu

Cause of error

Pri výpočte obrysovo paralelných dráh na vyhrubovanie obrysového výrezu došlo k aritmetickej chybe.

Error correction

- Skontrolovať zadané hodnoty.
- Prípadne použiť iný polomer nástroja.


Error description 243

Error message

Chyba vo výreze obrysu

Cause of error

Pri výpočte prvku obrysu, obrysového výrezu došlo k aritmetickej chybe.

Error correction

Skontrolovať zadané hodnoty.


Error description 244

Error message

Chyba pri kor. polomeru

Cause of error

Pri výpočte korekcie polomeru obrysu došlo k aritmetickej chybe.

Error correction

- Skontrolovať zadané hodnoty.
- Prípadne použiť iný polomer nástroja.


Error description 245

Error message

Chyba pri kor. polomeru

Cause of error

Pri výpočte korekcie polomeru obrysu došlo k aritmetickej chybe.

Error correction

- Skontrolovať zadané hodnoty.
- Prípadne použiť iný polomer nástroja.


Error description 246

Error message

Chyba vo výreze obrysu

Cause of error

Pri obrysovo paralelnom vyhrubovaní obrysového výrezu došlo k aritmetickej chybe pri výpočte kolmice zo zadaného bodu k prvku obrysu.

Error correction

Skontrolovať zadané hodnoty.


Error description 247

Error message

Chyba vo výreze obrysu

Cause of error

Pri výpočte priesečníkov v obrysovom výreze došlo k aritmetickej chybe.

Error correction

Skontrolovať zadané hodnoty.


Error description 250

Error message

Aritmet. chyba pri M112

Cause of error

Pri výpočte automaticky vkladaných prechodových kruhov (M funkcia M112) došlo k aritmetickej chybe.

Error correction

Skontrolovať zadané hodnoty pre M112.


Error description 251

Error message

Chyba pri výpočte parametra

Cause of error

Pri výpočte aritmetického výrazu v rovnici s Q parametrami došlo k aritmetickej chybe.

Error correction

Skontrolovať zadané hodnoty.


Error description 252

Error message

Chyba pri kontrole konc. spín.

Cause of error

Pri kontrole softwarových koncových spínačov došlo k aritmetickej chybe.

Error correction

Skontrolovať zadané hodnoty.


Error description 253

Error message

Chyb. koniec korekt. dráhy

Cause of error

Pokúsili ste sa v bloku kruhového oblúka zrušiť korekciu nástroja pomocou R0 (DIN/ISO: G40).

Error correction

Korekcia nástroja sa dá zrušiť iba priamkovým blokom (L, DIN/ISO: G0, G1, G10, G11).


Error description 254

Error message

Chyb. zač. korekt. dráhy

Cause of error

Pokúsili ste sa naprogramovať skosenie pred začiatkom korekcie polomeru nástroja.

Error correction

Skosenie sa smie naprogramovať iba pri aktívnej korekcii polomeru nástroja.


Error description 255

Error message

Chyb. zač. korekt. dráhy

Cause of error

Pokúsili ste sa naprogramovať zaoblenie rohu pred začiatkom korekcie polomeru nástroja.

Error correction

Zaoblenie rohu sa smie naprogramovať iba pri aktívnej korekcii polomeru nástroja.


Error description 256

Error message

Chyb. zač. korekt. dráhy

Cause of error

Pokúsili ste sa aktivovať v bloku kruhového oblúka korekciu nástroja pomocou RL alebo RR (DIN/ISO: G41 alebo G42).

Error correction

Korekcia nástroja sa dá zrušiť iba priamkovým blokom (L, DIN/ISO: G0, G1, G10, G11).


Error description 257

Error message

Chyb. zač. korekt. dráhy

Cause of error

Pokúsili ste sa naprogramovať zaoblovací kruh medzi NC blokom bez korekcie polomeru nástroja a priamkovým blokom s korekciou polomeru nástroja.

Error correction

Zaoblovací kruh naprogramovať iba pri aktívnej korekcii polomeru nástroja.


Error description 258

Error message

Chyb. zač. korekt. dráhy

Cause of error

Pokúsili ste sa prevziať pól (resp. stred kruhu) za prvým blokom s korekciou polomeru nástroja (prázdny CC blok, DIN/ISO: G29).

Error correction

Pól sa dá prevziať najskôr po druhom bloku s korekciou polomeru nástroja.


Error description 259

Error message

Chyb. zač. korekt. dráhy

Cause of error

Pri aktívnej korekcii polomeru nástroja ste sa pokúsili naprogramovať blok APPR.

Error correction

Blok APPR je možné naprogramovať, len ak nie je aktívna žiadna korekcia polomeru nástroja.


Error description 260

Error message

CYCL DEF neúplná

Cause of error

- Zmazali ste časť cyklu.
- Do cyklu ste vložili iné NC bloky.

Error correction

- Znovu nadefinovať kompletný cyklus
- Zmazať NC bloky vo vnútri cyklu


Error description 261

Error message

CYCL DEF nedefinované

Cause of error

- Naprogramovali ste vyvolanie cyklu bez toho, aby ste predtým nadefinovali nejaký pevný cyklus.
- Pokúsili ste sa vyvolať cyklus, ktorý je automaticky účinný po svojej definícii.

Error correction

- Volanie cyklu definovať až po nadefinovaní pevného cyklu.
- Zmazať volanie cyklu.


Error description 263

Error message

Hĺbka pos. do rezu 0 nedovl.

Cause of error

V definícii volaného pevného cyklu ste naprogramovali nulovú hĺbku prísunu.

Error correction

Zadať nenulovú hĺbku prísunu.


Error description 264

Error message

Cyklus používateľa nedostupný

Cause of error

Pokúsili ste sa vyvolať používateľský cyklus, ktorý nie je uložený v pamäti TNC.

Error correction

- Zmazať definíciu cyklu.
- Načítať používateľský cyklus


Error description 265

Error message

Podprogram nedostupný

Cause of error

V cykle 14 OBRYS (DIN/ISO: G37) ste definovali číslo podprogramu, ktoré neexistuje vo vašom programe.

Error correction

- Opraviť číslo podprogramu v cykle
- Naprogramovať podprogram so správnym číslom


Error description 266

Error message

Podprogram nedostupný

Cause of error

V definícii obrysu, obrysového výrezu alebo v cykle otvoreného obrysu bol vyvolaný používateľský cyklus alebo podprogram. Príslušný súbor sa však nedá otvoriť na čítanie.

Error correction

Znovu nahrať súbor.


Error description 272

Error message

Chybná štruk. záz.

Cause of error

NC blok obsahuje syntaktickú chybu.

Error correction

Zmeňte program NC.


Error description 274

Error message

Definícia nástr. nedovolená

Cause of error

Naprogramovali ste definíciu nástroja (TOOL DEF, DIN/ISO: G99), hoci je centrálna tabuľka nástrojov aktívna.

Error correction

- Zmazať blok TOOL DEF (blok G99).
- Deaktivovať tabuľku nástrojov (parameter stroja 7260).


Error description 275

Error message

Def. nástr. bez dĺžky a polom.

Cause of error

Definícia nástroja (TOOL DEF, DIN/ISO: G99) neobsahuje dĺžku alebo polomer nástroja.

Error correction

Zadať kompletný blok DEF (blok G99).


Error description 276

Error message

CT po APPR nedovolené

Cause of error

Bezprostredne za blokom APPR ste naprogramovali tangenciálne sa pripájajúci kruh (CT).

Error correction

Zmeňte program NC.


Error description 277

Error message

CHF po APPR nedovolené

Cause of error

Bezprostredne za blokom APPR ste naprogramovali skosenie (CHF).

Error correction

Zmeňte program NC.


Error description 278

Error message

RND po APPR nedovolené

Cause of error

Bezprostredne za blokom APPR ste naprogramovali zaoblení (RND).

Error correction

Zmeňte program NC.


Error description 279

Error message

Zaoblenie = 0 nedovolené

Cause of error

V definícii obrysu, obrysového výrezu alebo otvoreného obrysu bolo v poslednom NC bloku naprogramované zaoblenie G25) s nulovým polomerom.

Error correction

Zmeňte program NC.


Error description 280

Error message

Hrana = 0 nedovolená

Cause of error

V definícii obrysu, obrysového výrezu alebo otvoreného obrysu bolo naprogramované skosenie (CHF, DIN/ISO: G24) s nulovou dĺžkou skosenia.

Error correction

Zmeňte program NC.


Error description 281

Error message

Druhé zaoblenie nedovolené

Cause of error

V definícii obrysu, obrysového výrezu alebo otvoreného obrysu boli po sebe naprogramované dva kruhy zaoblenia (RND, DIN/ISO: G25).

Error correction

Zmeňte program NC.


Error description 282

Error message

Zaoblenie po hrane nedovolené

Cause of error

V definícii obrysu, obrysového výrezu alebo otvoreného obrysu bolo v poslednom NC bloku naprogramované zaoblenie (CHF, DIN/ISO: G24) a zaoblenie (CHF, DIN/ISO: G24).

Error correction

Zmeňte program NC.


Error description 283

Error message

Hrana po zaoblení nedovolená

Cause of error

V definícii obrysu, obrysového výrezu alebo otvoreného obrysu bolo naprogramované skosenie (CHF, DIN/ISO: (RND, DIN/ISO: G25) naprogramované skosenie (CHF, DIN/ISO: G24).

Error correction

Zmeňte program NC.


Error description 284

Error message

Druhá hrana nedovolená

Cause of error

V definícii obrysu, obrysového výrezu alebo otvoreného obrysu boli bezprostredne za sebou naprogramované dve skosenia (CHF, DIN/ISO: G24).

Error correction

Zmeňte program NC.


Error description 285

Error message

DEP LCT po HELIX nedovolené

Cause of error

Bezprostredne za skrutkovicou ste naprogramovali blok DEP LCT na opustenie obrysu.

Error correction

Zmeňte program NC.


Error description 286

Error message

APPR LCT pred HELIX nedovolené

Cause of error

Bezprostredne pred skrutkovicou ste naprogramovali blok APPR LCT alebo APPR PLCT na nábeh na obrys.

Error correction

Zmeňte program NC.


Error description 287

Error message

Nedovolený záznam NC

Cause of error

Jeden z nasledujúcich nedovolených NC blokov bol naprogramovaný vo vnútri definície obrysu, obrysového výrezu alebo otvoreného:
- TCH PROBE (DIN/ISO: G55)
- TOOL DEF (DIN/ISO: G99)
- TOOL CALL (DIN/ISO: T..)
- BEGIN PGM (DIN/ISO: %..)

Error correction

Zmeňte program NC.


Error description 288

Error message

Zaoblenie nedovolené

Cause of error

V definícii obrysu, obrysového výrezu alebo otvoreného obrysu bolo naprogramované zaoblenie bezprostredne pred NC blokom CT (DIN/ISO: G6) alebo CTP (DIN/ISO: G16).

Error correction

Zmeňte program NC.


Error description 289

Error message

Zaoblenie nedovolené

Cause of error

V definícii obrysu, obrysového výrezu alebo otvoreného obrysu bolo v poslednom NC bloku naprogramované zaoblenie G25) ako prvý blok NC.

Error correction

Zmeňte program NC.


Error description 290

Error message

Hrana nedovolená

Cause of error

V definícii obrysu, obrysového výrezu alebo otvoreného obrysu bolo naprogramované skosenie (CHF, DIN/ISO: G24) ako prvý blok NC.

Error correction

Zmeňte program NC.


Error description 291

Error message

DEP nie ako posl. záz.

Cause of error

V definícii obrysu, obrys. výrezu alebo otv. obrysu bol naprogramovaný NC blok DEP, avšak nie ako posledný NC blok.

Error correction

Zmeňte program NC.


Error description 292

Error message

Zaoblenie nie ako posl. záznam

Cause of error

V definícii obrysu, obrysového výrezu alebo otvoreného obrysu bolo v poslednom NC bloku naprogramované zaoblenie (RND, DIN/ISO: G25).

Error correction

Zmeňte program NC.


Error description 293

Error message

Hrana nie ako posl. záznam

Cause of error

V definícii obrysu, obrysového výrezu alebo otvoreného obrysu bolo naprogramované skosenie (CHF, DIN/ISO: (CHF, DIN/ISO: G24).

Error correction

Zmeňte program NC.


Error description 294

Error message

Viacero zázn. DEP nedovolené

Cause of error

V definícii obrysu alebo otvoreného obrysu bol naprogramovaný viac ako jeden NC blok DEP.

Error correction

Zmeňte program NC.


Error description 295

Error message

DEP nedovolené

Cause of error

V definícii obrysu alebo obrysového výrezu bol naprogramovaný NC blok DEP.

Error correction

Zmeňte program NC.


Error description 296

Error message

APPR nedovolené

Cause of error

V definícii obrysu alebo obrysového výrezu bol naprogramovaný NC blok APPR.

Error correction

Zmeňte program NC.


Error description 297

Error message

APPR nie ako prvý záz.

Cause of error

V definícii obrysu alebo otvoreného obrysu bol naprogramovaný NC blok APPR, avšak nie ako prvý NC blok.

Error correction

Zmeňte program NC.


Error description 299

Error message

Cyklus 14 (G37) nedovolený

Cause of error

- Pri preklade FK programu bol načítaný NC blok "ERROR"
- V podprograme obrysu je definovaný cyklus 14 (DIN/ISO: G37)

Error correction

- Zmazať blok "ERROR"
- Zmazať cyklus 14 (G37) z podprogramu obrysu


Error description 300

Error message

Vyvolanie nástr. nedovolené

Cause of error

Bol vykonaný pokus o vykonanie automatického volania nástroja, zatiaľ čo bol vykonávaný NC blok s korekciou polomeru nástroja.

Error correction

Zmeňte program NC.


Error description 302

Error message

M91/M92 pri 3DROT nedovolené

Cause of error

Pri naklopenej rovine obrábania ste naprogramovali polohovanie s M91 alebo M92.

Error correction

Zmeňte program NC.


Error description 303

Error message

M114 pri 3DROT nedovolené

Cause of error

Pokúsili ste sa súčasne aktivovať funkciu naklápania roviny obrábania a M114.

Error correction

Zmeňte program NC.


Error description 305

Error message

M114 s korektúrou nedovolené

Cause of error

V NC bloku s korekciou polomeru nástroja ste naprogramovali M funkciu M114.

Error correction

Zmeňte program NC.


Error description 307

Error message

Os naprogramovaná dvakrát

Cause of error

V cykle "VRSTEVNICE" (TCH PROBE 7) bola v polohe štartu dvakrát naprogramovaná rovnaká os.

Error correction

Zmeňte program NC.


Error description 308

Error message

Os naprogramovaná dvakrát

Cause of error

V polohovacom bloku ste naprogramovali dvakrát rovnakú os.

Error correction

Zmeňte program NC.


Error description 309

Error message

Os naprogramovaná dvakrát

Cause of error

V cykle "ZRKADLENIE" ste naprogramovali dvakrát rovnakú os.

Error correction

Zmeňte program NC.


Error description 310

Error message

Os naprogramovaná dvakrát

Cause of error

Vyvolali ste cyklus drážky alebo pravouhlého výrezu, v ktorého definícii pre dĺžku a šírku je naprogramovaná rovnaká os.

Error correction

Zmeňte program NC.


Error description 311

Error message

Os naprogramovaná dvakrát

Cause of error

V definícii cyklu 26 "OSOVO ŠPECIFICKÝ FAKTOR MIERKY" je v zadaní rozmerového faktora alebo stredu natiahnutia dvakrát naprogramovaná rovnaká os.

Error correction

Zmeňte program NC.


Error description 312

Error message

Os stĺpcov tú nedovolená

Cause of error

V definícii cyklu "VRSTEVNICE" (TCH PROBE 7) ste v bode štartu naprogramovali os riadkovania.

Error correction

Zmeňte program NC.


Error description 313

Error message

Chyb. definovaná rovina

Cause of error

Obe súradnice koncového bodu kruhu v bloku kruhovej interpolácie (C, DIN/ISO: G2, G3, G12, G13)) sú iné ako osi v bloku stredu kruhu (CC, DIN/ISO: I,J,K).

Error correction

Zmeňte program NC.


Error description 314

Error message

3D-KOR.: Chyb. definícia roviny

Cause of error

LN blok: Pri výpočte smeru roviny nastala chyba.

Error correction

Skontrolujte komponenty plošnej kolmice NX, NY a NZ.


Error description 315

Error message

Chyb. definovaná rovina

Cause of error

Os nástroja nesmeruje kolmo na rovinu, v ktorej je aktívne základné otočenie.

Error correction

Zmeňte program NC.


Error description 317

Error message

Chyb. definovaná rovina

Cause of error

V bloku kruhovej interpolácie boli pre koncový bod naprogramované súradnice v hlavnej osi a v príslušnej paralelnej osi.

Error correction

Zmeňte program NC.


Error description 318

Error message

Chyb. definovaná rovina

Cause of error

V NC bloku "Kruh s polomerom" (CR, DIN/ISO: G2, G3 s R) bola pre koncový bod kruhu naprogramovaná len jedna os. Buď nie je definovaná žiadna os nástroja, alebo je naprogramovaná os osou nastroja.

Error correction

Zmeňte program NC.


Error description 319

Error message

Chyb. definovaná rovina

Cause of error

V bloku CT (DIN/ISO: G6, G16) bola definovaná os, ktorá nie je obsiahnutá v rovine obrábania.

Error correction

Zmeňte program NC.


Error description 320

Error message

Chyb. definovaná rovina

Cause of error

Korekcia polomeru nástroja v bloku kruhovej interpolácie nie je možná, ak kruh leží v rovine rovnobežnej s osou nástroja a ak je aktívne základné alebo programované otočenie.

Error correction

Zmeňte program NC.


Error description 321

Error message

Chyb. definovaná rovina

Cause of error

Korekcia polomeru nástroja v bloku kruhovej interpolácie C (C, DIN/ISO: G2, G3) nie je možná, pokiaľ obe osi koncového bodu kruhu nie sú rovnaké a rovnobežné s osami stredu kruhu (CC, DIN/ISO: I,J;K).

Error correction

Zmeňte program NC.


Error description 322

Error message

Chyb. definovaná rovina

Cause of error

Korekcia polomeru nástroja v bloku zaoblenia (RND, DIN/ISO: G25) nie je možná, ak sú v predchádzajúcom polohovacom bloku naprogramované dve vzájomne rovnobežné lineárne osi (napr. X a U).

Error correction

Zmeňte program NC.


Error description 323

Error message

Chyb. definovaná rovina

Cause of error

Korekcia polomeru nástroja v bloku skosenia (CHF, DIN/ISO: nie je možná, pokiaľ sú v predchádzajúcom polohovacom bloku naprogramované dve vzájomne rovnobežné lineárne osi (napr. X a U).

Error correction

Zmeňte program NC.


Error description 324

Error message

Chyb. definovaná rovina

Cause of error

Naprogramovali ste kruhový blok s korekciou polomeru nástroja a pritom kruh neleží v rovine korekcie.

Error correction

Skontrolovať naprogramované osi v bloku s kruhovou interpoláciou.


Error description 325

Error message

Chyb. definovaná rovina

Cause of error

V bloku stredu kruhu resp. bloku pólu (CC, DIN/ISO: I,J,K) bola naprogramovaná len jedna os a táto os neleží v rovine, ktorá bola definovaná v predchádzajúcom bloku CC, resp. ešte nebol naprogramovaný blok CC.

Error correction

Zmeňte program NC.


Error description 326

Error message

Chyb. definovaná rovina

Cause of error

Bol naprogramovaný blok stredu kruhu resp. blok pólov (CC, DIN/ISO: I,J,K) bez zadania súradnice (prevzatie pólu), hoci v predchádzajúcom polohovacom bloku neboli explicitne naprogramované dve lineárne osi.

Error correction

Naprogramovať dve lineárne osi roviny obrábania v bloku pred prevzatím pólov.


Error description 327

Error message

Chyb. definovaná rovina

Cause of error

Vypočítané polohovanie vyžaduje posuv vo viac ako 5 osiach.

Error correction

Zmeňte program NC.


Error description 328

Error message

Chyb. definovaná rovina

Cause of error

Bola naprogramovaná skrutkovica, ktorej os pre lineárny pohyb je rovnaká alebo rovnobežná s osou kruhového pohybu.

Error correction

Zmeňte program NC.


Error description 329

Error message

Os otáčania nedovolená

Cause of error

Naprogramovali ste rotačnú os ako os nástroja.

Error correction

V bloku TOOL CALL (DIN/ISO: T..) programovať iba lineárne osi.


Error description 330

Error message

Naprogramovaná zablok. os

Cause of error

- V NC bloku ste naprogramovali zablokovanú os.
- Pre zablokovanú os bol určený posuv (napr. kvôli aktívnemu otáčaniu).
- Naprogramovaná os je rotačná os, určená na voľné otáčanie.

Error correction

- Prípadne aktivovať os
- Zmazať os z NC bloku.


Error description 331

Error message

Programovaná chybná os

Cause of error

Vyvolali ste cyklus drážky alebo pravouhlého výrezu, ktorého naprogramované osi pre dĺžku a šírku neležia v rovine obrábania.

Error correction

Upravte NC parameter.


Error description 332

Error message

Programovaná chybná os

Cause of error

Vyvolali ste cyklus drážky alebo pravouhlého výrezu, u ktorého je jedna z naprogramovaných osí pre dĺžku alebo šírku rotačnou osou.

Error correction

Upravte NC parameter.


Error description 333

Error message

Programovaná chybná os

Cause of error

Vyvolali ste cyklus drážky alebo pravouhlého výrezu, u ktorého je jedna z naprogramovaných osí pre dĺžku alebo šírku osou rovnobežnou, hoci je aktívne naprogramované alebo základné otočenie.

Error correction

- Zrušte základné otočenie.
- V cykle použite hlavnú os


Error description 335

Error message

Os otáčania nenaprogramovaná

Cause of error

V prvom NC bloku popisu obrysu v cykle 27 "VALCOVÝ PLÁŠŤ" (DIN/ISO: G127) nebola naprogramovaná rotačná os prislúchajúca k lineárnej osi.

Error correction

Upravte podprogram obrysu.


Error description 337

Error message

Nenaprog. žiadna os otočenia

Cause of error

Lineárna os naprogramovaná v cykle 27 "VALCOVÝ PLÁŠŤ" (DIN/ISO: G127) nie je rotačná os.

Error correction

Upravte podprogram obrysu.


Error description 338

Error message

Nenaprog. žiadna hl. os

Cause of error

Lineárna os naprogramovaná v cykle 27 "VALCOVÝ PLÁŠŤ" (DIN/ISO: G127) alebo os nástroja vybraná na obrábanie nie je os X, Y alebo Z.

Error correction

Upravte podprogram obrysu.


Error description 339

Error message

Naprogramovaná os Gantry-Slave

Cause of error

V NC bloku ste naprogramovali "gantry-slave" os.

Error correction

Neprogramovať "slave" osi.


Error description 340

Error message

Chybné otáčky

Cause of error

Vami naprogramované otáčky vretena sú väčšie ako maximálne otáčky vretena definované v parametri stroja MP3020.

Error correction

Zadať prípustné otáčky vretena, ktoré nájdete v dokumentácii k stroju.


Error description 341

Error message

Chybné otáčky

Cause of error

Vami naprogramované otáčky vretena sú nižšie ako minimálne otáčky vretena definované v parametri stroja MP3020.

Error correction

Zadať prípustné otáčky vretena, ktoré nájdete v dokumentácii k stroju.


Error description 342

Error message

Chybné otáčky

Cause of error

Vami naprogramované otáčky vretena sú väčšie ako maximálne otáčky analógového vretena, definované v parametri stroja MP3515.

Error correction

Zadať prípustné otáčky vretena, ktoré nájdete v dokumentácii k stroju.


Error description 343

Error message

Chybné otáčky

Cause of error

Vami zadané otáčky vretena zodpovedajú príliš nízkemu analógovému napätiu (MP3240.1).

Error correction

Zadať prípustné otáčky vretena, ktoré nájdete v dokumentácii k stroju.


Error description 344

Error message

Otáčky pre cyklus nadmerné

Cause of error

Pri vykonávaní cyklu "Vŕtanie závitu bez vyrovnávacej hlavy" alebo "Rezanie závitu" je výsledkom naprogramovaných otáčok vretena príliš veľký posuv v osi nástroja.

Error correction

Znížiť otáčky vretena.


Error description 345

Error message

Otáčky 0 nedovolené

Cause of error

Vyvolali ste cyklus "Vŕtanie závitu GS" alebo "Rezanie závitu" s nulovými naprogramovanými otáčkami vretena.

Error correction

Naprogramovať otáčky vretena väčšie ako 0.


Error description 346

Error message

Chybné otáčky

Cause of error

Naprogramované otáčky vretena neležia v predpísanom rade otáčkových stupňov vretena, definované v parametri stroja MP3020.

Error correction

Zadať správne otáčky vretena.


Error description 347

Error message

Hrana nepovolená

Cause of error

V definícii obrysu, obrysového výrezu alebo otvoreného obrysu je naprogramované skosenie medzi dvoma prvkami obrysu, z ktorých je minimálne jeden kruhovým oblúkom.

Error correction

Skosenie vkladať iba medzi priamkové úseky.


Error description 348

Error message

Hrana nepovolená

Cause of error

Polohovací blok nasledujúci za blokom skosenia (CHF, DIN/ISO: G24) nie je priamkový.

Error correction

Skosenie vkladať iba medzi priamkové úseky.


Error description 349

Error message

Hrana nepovolená

Cause of error

Polohovací blok nasledujúci za blokom skosenia (CHF, DIN/ISO: G24) nie je priamkový.

Error correction

Skosenie vkladať iba medzi priamkové úseky.


Error description 350

Error message

Hrana nepovolená

Cause of error

Po sebe boli naprogramované - polohovací blok bez korekcie polomeru nástroja, polohovací blok s korekciou polomeru nástroja a skosenia (CHF, DIN/ISO: G24).

Error correction

Skosenie vkladať najskôr po dvoch korigovaných NC blokoch.


Error description 351

Error message

Hrana nepovolená

Cause of error

Po sebe boli naprogramované - polohovací blok bez korekcie polomeru nástroja, skosenia (CHF, DIN/ISO: G24) a polohovací blok s korekciou polomeru nástroja.

Error correction

Skosenie sa môže vkladať iba medzi dva bloky s korekciou polomeru nástroja.


Error description 352

Error message

Hrana nepovolená

Cause of error

Po sebe boli naprogramované - polohovací blok s korekciou polomeru nástroja, skosenie (CHF, DIN/ISO: G24) a polohovací blok bez korekcie polomeru nástroja.

Error correction

Skosenie sa môže vkladať iba medzi dva bloky s korekciou polomeru nástroja.


Error description 353

Error message

Hrana nepovolená

Cause of error

V rovine kolmej na rovinu obrábania ste naprogramovali skosenie (CHF, DIN/ISO: G24) a následne pohyb len v osi nástroja.

Error correction

Skosenie vykonávať len v rovine obrábania


Error description 354

Error message

Nadmerná hrana

Cause of error

Vami naprogramované skosenie (CHF, DIN/ISO: G24) sa nedá vložiť, pretože priamka pred skosením je príliš krátka.

Error correction

Zadať menšiu dĺžku skosenia.


Error description 355

Error message

Nadmerná hrana

Cause of error

Vami naprogramované skosenie (CHF, DIN/ISO: G24) sa nedá vložiť, pretože priamka za skosením je príliš krátka.

Error correction

Zadať menšiu dĺžku skosenia.


Error description 356

Error message

Nadmerná hrana

Cause of error

V definícii obrysu, obrysového výrezu alebo otvoreného obrysu bolo naprogramované skosenie (CHF, DIN/ISO: G24) ktorého počiatočný alebo koncový bod už neleží na susednom prvku obrysu.

Error correction

Zadať menšiu dĺžku skosenia.


Error description 357

Error message

Chybný koncový bod kruhu

Cause of error

Rozdiel medzi polomerom kruhu v koncovom bode C-bloku (DIN/ISO: G2, G3) a polomerom v počiatočnom bode prekročil prípustnú toleranciu definovanú v parametri stroja MP 7431.

Error correction

- Skontrolovať súradnice koncového bodu kruhu.
- Príp. zväčšiť hodnotu v MP 7431.


Error description 358

Error message

Záz. C: Chybný konc. bod kruhu

Cause of error

Rozdiel medzi polomerom kruhu v koncovom bode C-bloku (DIN/ISO: G2, G3) a polomerom v počiatočnom bode prekročil prípustnú toleranciu definovanú v parametri stroja MP 7431.

Error correction

- Skontrolovať súradnice koncového bodu kruhu.
- Príp. zväčšiť hodnotu v MP 7431.


Error description 359

Error message

Chybný koncový bod kruhu

Cause of error

Vzdialenosť medzi koncovým bodom kruhu a počiatočným bodom kruhu v bloku CR (DIN/ISO: G2, G3 s R) je menšia ako 0,2 µm.

Error correction

Skontrolovať súradnice v bloku CR.


Error description 360

Error message

Chybný koncový bod kruhu

Cause of error

NC blok "Kruh s polomerom" (CR, DIN/ISO: G2, G3 s R) bol naprogramovaný tak, že vzdialenosť medzi počiatočným a koncovým bodom je väčšia ako priemer kruhu.

Error correction

Skontrolovať súradnice počiatočného a koncového bodu kruhu.


Error description 361

Error message

Chybný koncový bod kruhu

Cause of error

Vykonávanie NC programu bolo po prerušení znovu spustené od NC bloku "Kruh", hoci sa štartovacia poloha odchyľuje od kruhového oblúka o hodnotu väčšiu, ako je prípustná hodnota definovaná v parametri stroja MP7431(k tomu môže dôjsť napr. pri posuve osi
v ručnom prevádzkovom režime).

Error correction

Nábeh na blok prerušenia funkciou Blok po bloku


Error description 362

Error message

Číslo návestia nedostupné

Cause of error

V cykle obrys (14, DIN/ISO: G37) bolo definované číslo podprogramu, ktoré neexistuje.

Error correction

- Opraviť číslo podprogramu v cykle 14.
- Zadať chýbajúci podprogram.


Error description 363

Error message

Menovka 0 nedostupná

Cause of error

Podprogram obrysu definovaný v cykle "obrysu" (14, DIN/ISO: G37) nie je zakončený LBL 0 (DIN/ISO: G98).

Error correction

Zakončiť podprogram obrysu s LBL 0 (DIN/ISO: G98).


Error description 364

Error message

Číslo návestia nedostupné

Cause of error

Pokúsili ste sa s LBL CALL (DIN/ISO: L x, x) vyvolať podprogram alebo opakovanie časti programu, ktorý neexistuje.

Error correction

- Zmeňte číslo v bloku LBL CALL.
- Vložte podprogram alebo časti programu.


Error description 365

Error message

Cyklus 14: LBL nedostupné

Cause of error

V cykle "obrysu" ste zadali číslo podprogramu, ktorý neexistuje.

Error correction

- Opraviť číslo podprogramu v cykle 14.
- Vložiť podprogram, ktorý ste definovali v cykle 14.


Error description 366

Error message

Chyba pólu

Cause of error

Pokúsili ste sa o chod s predvolenými polárnymi súradnicami (LP/CP/CTP, DIN/ISO: G10/G11/G12/G13/G15/G16) bez toho, aby bol predtým naprogramovaný pól CC (DIN/ISO: I/J/K).

Error correction

Naprogramujte pól CC (DIN/ISO: I, J; K) pred prvým blokom s polárnymi súradnicami.


Error description 367

Error message

Chýba stred kruhu

Cause of error

Naprogramovali ste kruhový blok C DIN/ISO: G2/G3) bez toho, aby bol predtým definovaný stred kruhu (CC, DIN/ISO: I/J/K).

Error correction

Nadefinovať stred kruhu pred kruhovým blokom.


Error description 368

Error message

Rádius nástroja je príliš malý

Cause of error

- Cyklus 3 Drážka: Definovali ste šírku, ktorá je väčšia ako štvornásobok polomeru nástroja.
- Cyklus 253 Drážka alebo cyklus 254 Kruhová drážka: Šírka drážky pri hrubovaní (Q219 - Q368) je väčšia ako štvornás. polomeru nástr.
- Cyklus 240: Vložili ste priemer stredenia, ktorý je väčší ako priemer nástroja.
- Cyklus 210 Drážka alebo cyklus 211 Kruhová drážka: Šírka drážky je väčšia ako šesťnásobok polomeru nástroja.

Error correction

- Cyklus 3 Drážka: Definujte šírku drážky väčšiu ako priemer nástroja, menšiu ako štvornás. polomeru nástr.
- Cyklus 253 Drážka alebo cyklus 254 Kruhová drážka: Definujte šírku drážky pri hrubovaní väčšiu ako priemer nástr., menšiu ako štvornás. polomeru nástr.
- Cyklus 240: Použite väčší nástroj.
- Cyklus 210 Drážka alebo cyklus 211 Kruhová drážka: Vložte šírku drážky väčšiu ako priemer nástr. a menšiu ako šesťnás. polomeru nástr.


Error description 369

Error message

Polomer nástr. 0 nedovolený

Cause of error

Vyvolali ste jeden z cyklov "Drážka", "Pravouhlý výrez", "Kruhový výrez" alebo "Obrysový výrez", hoci aktívny nástroj má nulový polomer.

Error correction

Zmeňte program NC.


Error description 370

Error message

Korekcia rádiusu nie je def.

Cause of error

Naprogramovali ste jednoduchý polohovací blok s korekciou polomeru nástroja, v ktorom bez rešpektovania korekcie nedôjde k žiadnemu pohybu (napr. IX+0 R+, ISO: G7).

Error correction

Zmeňte program NC.


Error description 371

Error message

Korekcia rádiusu nie je def.

Cause of error

Naprogramovali ste jednoduchý polohovací blok s korekciou polomeru nastroja, v ktorom dôjde vďaka korekcii k zmene smeru pohybu proti nekorigovanému pohybu.

Error correction

Zmeňte program NC.


Error description 372

Error message

Korekcia rádiusu nie je def.

Cause of error

NC blok s korekciou polomeru nastroja má byť vykonaný s vymenenou guľovou alebo toroidnou frézou.

Error correction

V tabuľke nástrojov nastaviť R2 = 0.


Error description 373

Error message

Korekcia rádiusu nie je def.

Cause of error

- Pri definícii obrysu, obrysového výrezu alebo ťahu obrysu ste nenaprogramovali korekciu polomeru nástroja.
- Vyvolali ste obrábací cyklus s polomerom nástroja 0

Error correction

- Nastavte korekciu polomeru nástroja v podprograme obrysu, aby ste zadefinovali výrez alebo výstupok.
- Polomer nástroja definujte nerovný 0


Error description 374

Error message

Korekcia rádiusu nie je def.

Cause of error

Vyvolaný bol cyklus "Obrysovo paralelné hrubovanie" (22, DIN/ISO: G122) alebo "Predvŕtanie" (21, DIN/ISO: G121), hoci výsledok súčinu polomeru nástroja a faktoru prekrytia je 0.

Error correction

Zmeňte program NC.


Error description 375

Error message

Prebehnutie referenčných bodov

Cause of error

Pokúsili ste sa v niektorom bloku NC pohnúť niektorú os, ktorá ešte neprešla ponad referenčný bod.

Error correction

Prejazd referenčných bodov


Error description 376

Error message

Zaoblenie nie je def.

Cause of error

Po sebe ste naprogramovali - polohovací blok bez korekcie polomeru nástroja, "Kruh zaoblenia" (RND, DIN/ISO: G25) a NC blok "Kruh" s korekciou polomeru nástroja.

Error correction

Zmeňte program NC.


Error description 377

Error message

Zaoblenie nie je def.

Cause of error

Naprogramovali ste kruh zaoblenia kolmo na rovinu obrábania a následne jen pohyb v osi nástroja.

Error correction

Zmeňte program NC.


Error description 378

Error message

Zaoblenie nie je dovolené

Cause of error

V polohovacom bloku pred "Kruhom zaoblenia" (RND, DIN/ISO: G25) bol naprogramovaný buď jen pohyb v osi nástroja alebo koniec korekcie s prídavnou M funkciou M98.

Error correction

Zmeňte program NC.


Error description 379

Error message

Rád. zaobl. príliš veľký

Cause of error

- V definícii obrysu, výrezu obrysu alebo obrysovej čiary bolo niektoré zaoblenie (RND, DIN/ISO: G25) programované s takým veľkým polomerom zaoblenia, že zaoblenie nie je možné vložiť medzi susedné obrysové prvky.
- V niektorom cykle spracovania (pravouhlý výrez/pravouhlý výstupok) ste definovali polomer zaoblenia, ktorý sa už nedá vložiť.

Error correction

- Určte menší polomer zaoblenia v programe obrysu.
- Skontrolujte definíciu cyklu a opravte zadané hodnoty.


Error description 380

Error message

Rád. zaobl. príliš veľký

Cause of error

Pri nábehu na obrys po kruhu (zaoblenia) leží bod štartu nábežného bloku vo vnútri kruhu zaoblenia.

Error correction

- Použiť menší polomer zaoblenia.
- Naprogramovať bod štartu nábežného bloku ďalej od obrysu.


Error description 381

Error message

Rád. zaobl. príliš veľký

Cause of error

Pri nábehu na obrys po kruhu (zaoblenia) leží bod štartu nábežného bloku tesne pri strede kruhu zaoblenia (vo vzdialenosti menej ako 1,6 µm).

Error correction

- Naprogramovať bod štartu nábežného bloku ďalej od stredu kruhu zaoblenia.


Error description 382

Error message

Rád. zaobl. príliš veľký

Cause of error

Pri opustení obrysu po kruhu (zaoblenia) leží koncový bod bloku odchodu vo vnútri kruhu zaoblenia.

Error correction

- Použiť menší polomer zaoblenia.
- Naprogramovať koncový bod bloku odchodu ďalej od obrysu.


Error description 383

Error message

Rád. zaobl. príliš veľký

Cause of error

Pri opustení obrysu po kruhu (zaoblenia) leží koncový bod bloku odchodu tesne pri strede kruhu zaoblenia (vo vzdialenosti menej ako 1,6 µm).

Error correction

- Naprogramovať koncový bod bloku odchodu ďalej od stredu kruhu zaoblenia.


Error description 384

Error message

Rád. zaobl. príliš veľký

Cause of error

Naprogramovali ste kruh zaoblenia (RND), ktorého počiatočný bod už neleží na obryse, resp. na korigovanom obryse.

Error correction

Zmeňte program NC.


Error description 385

Error message

Rád. zaobl. príliš veľký

Cause of error

Naprogramovali ste kruh zaoblenia (RND), ktorého koncový bod už neleží na obryse, resp. na korigovanom obryse.

Error correction

Zmeňte program NC.


Error description 386

Error message

Rád. zaobl. príliš veľký

Cause of error

Definovali ste cyklus pravouhlého výrezu (4), v ktorom je súčet dvojnásobku polomeru rohu a bočného prísunu väčší ako šírka výrezu.

Error correction

Zmeňte program NC.


Error description 387

Error message

Rád. zaobl. príliš veľký

Cause of error

Nábeh na alebo odchod od obrysu v cykle otvoreného obrysu s kruhom zaoblenia boli naprogramované tak, že východzia, resp. cieľová poloha ležia vo vnútri kruhu zaoblenia.

Error correction

Zmeňte program NC.


Error description 388

Error message

Vreteno?

Cause of error

Vyvolali ste niektorý pevný cyklus bez predtým spusteného otáčania vretena.

Error correction

Zmeňte program NC.


Error description 389

Error message

Os nástroja zrkadlená

Cause of error

Bol vykonaný NC blok TOOL CALL (DIN/ISO: T..) v ktorom bola zadaná už zrkadlená os ako os nástroja.

Error correction

- Pred výmenou nástroja zrušiť zrkadlenie.
- Prípadne zmeniť os nástroja v bloku TOOL CALL.


Error description 390

Error message

Os nástroja zrkadlená

Cause of error

V cykle ZRKADLENIE (8, DIN/ISO: G28) ste definovali zrkadlenú os ako os nástroja.

Error correction

Zmeňte program NC.


Error description 391

Error message

Chýba os nástroja

Cause of error

Naprogramovali ste polohovací blok s korekciou polomeru nástroja bez toho, aby bol predtým vyvolaný nejaký nástroj.

Error correction

Zmeňte program NC.


Error description 392

Error message

Chýba os nástroja

Cause of error

Naprogramovali ste jednoduchý polohovací blok s korekciou polomeru nástroja bez toho, aby bol predtým vyvolaný nejaký nástroj.

Error correction

Zmeňte program NC.


Error description 393

Error message

Chýba os nástroja

Cause of error

Vyvolali ste pevný cyklus bez toho, aby ste predtým aktivovali nejaký nástroj.

Error correction

Zmeňte program NC.


Error description 394

Error message

Chýba os nástroja

Cause of error

Naprogramovali ste cyklus 10 OTÁČANIE (DIN/ISO: G73) bez toho, aby bol predtým vyvolaný nejaký nástroj. Vyvolanie nástroja definuje rovinu obrábania, v ktorej TNC vykonáva otáčanie.

Error correction

Zmeňte program NC.


Error description 395

Error message

Chýba os nástroja

Cause of error

Pokúsili ste sa o nábeh do polohy pomocou polohovacej logiky bez toho, aby bola predtým vyvolaním nástroja definovaná rovina obrábania.

Error correction

Zmeňte program NC.


Error description 396

Error message

Chýba os nástroja

Cause of error

Naprogramovali ste M funkciu na redukciu posuvu v osi nástroja bez toho, aby bol predtým vyvolaný nástroj.

Error correction

Zmeňte program NC.


Error description 397

Error message

Chýba os nástroja

Cause of error

Vyvolali ste cyklus TCH PROBE 0 (DIN/ISO: G55) bez predchádzajúceho vyvolania nejakého nástroja.

Error correction

Zmeňte program NC.


Error description 398

Error message

Chýba definícia nástroja

Cause of error

Pri vyvolaní nástroja (TOOL CALL, DIN/ISO: ste naprogramovali číslo nástroja, pre ktorý v programe neexistuje žiadna definícia nástroja (TOOL DEF, DIN/ISO: G99).

Error correction

Zmeňte program NC.


Error description 400

Error message

Chýba definícia nástroja

Cause of error

Naprogramovali ste vyvolanie nástroja (TOOL CALL, DIN/ISO: T..) s číslom nástroja, ktoré neexistuje v centrálnej pamäti nástrojov (TOOL.T).

Error correction

Zmeňte program NC.


Error description 401

Error message

Chýba číslo nástroja

Cause of error

V bloku TOOL CALL (DIN/ISO: T..) je naprogramovaná os nástroja, avšak nie číslo nástroja.

Error correction

Zmeňte program NC.


Error description 402

Error message

Rád. nástr. príliš veľký

Cause of error

- Obrys. frézovanie: Polomer v bloku kruhovej interpol. je na vnútornom obryse menší ako polomer nástroja.
- Frézovanie závitu: Priemer jadra závitu je menší ako priemer nástroja.
- Frézovanie drážok: Šírka drážky je pri hrubovaní menšia ako priemer nástroja.
- Cyklus 251, Pravouhlý výrez: Polomer zaoblenia Q220 je menší ako polomer nástroja.

Error correction

- Použite menšie nástroje.
- Frézovanie drážok: Použite menší prídavok (Q368)


Error description 403

Error message

Rád. nástr. príliš veľký

Cause of error

Vnútorná korekcia polomeru nástroja nie je možná, pretože polomer bloku zaoblenia je menší ako polomer frézy.

Error correction

Zmeňte program NC.


Error description 404

Error message

Rád. nástr. príliš veľký

Cause of error

Korigovaná dráha priamky alebo kruhu spôsobí zmenu smeru dráhy nástroja proti nekorigovanej dráhe.

Error correction

Zmeňte program NC.


Error description 405

Error message

Rád. nástr. príliš veľký

Cause of error

Pri vnútorných rohoch vznikne medziuhol menší ako 0.028 stupňov.

Error correction

Zmeňte program NC.


Error description 406

Error message

Rád. nástr. príliš veľký

Cause of error

- Cyklus DRÁŽKA: Šírka drážky je menšia ako priemer nástroja
- Cyklus PLÁŠT VALCA: Šírka drážky je menšia ako priemer nástroja

Error correction

- Cyklus DRÁŽKA: Použite menší nástroj, alebo opravte drážku.
- Cyklus PLÁŠT VALCA: Opravte šírku drážky, prídavok Q23, alebo použite menší nástroj


Error description 407

Error message

Rád. nástr. príliš veľký

Cause of error

Cyklus PRAVOUHLÝ VÝREZ: Šírka výrezu je menšia alebo rovná priemeru nástroja.

Error correction

Zmeňte program NC.


Error description 408

Error message

Rád. nástr. príliš veľký

Cause of error

Cyklus PRAVOUHLÝ VÝREZ: Polomer zaoblenia rohu je menší ako polomer frézy.

Error correction

Zmeňte program NC.


Error description 409

Error message

Rád. nástr. príliš veľký

Cause of error

Cyklus "KRUHOVÝ VÝREZ": Polomer výrezu je menší ako polomer frézy.

Error correction

Zmeňte program NC.


Error description 410

Error message

Rád. nástr. príliš veľký

Cause of error

Pri dokončení stien (cyklus 23, DIN/ISO: G123), je súčet polomeru dokončovacej frézy a prídavku na čisto väčší alebo rovný súčtu polomeru hrubovacej frézy a hrubovacieho prídavku.

Error correction

- Zmenšiť prídavok na čisto v cykle 23.
- Použiť menší dokončovací nástroj.


Error description 411

Error message

Rád. nástr. príliš veľký

Cause of error

Pri predvŕtaní pre obrysovo paralelné hrubovanie (cyklus 21, DIN/ISO: G121), je polomer vrtáka tak veľký, že by došlo k poškodeniu obrysu.

Error correction

Použiť menší vrták.


Error description 412

Error message

Rád. nástr. príliš veľký

Cause of error

Polomer zaoblenia toroidnej frézy, je väčší ako jej valcový polomer.

Error correction

Zadať R2 v tabuľke nástrojov menší alebo rovný R.


Error description 413

Error message

Nie je definovaný štart programu

Cause of error

Nedefinovaný typ interpolácie.

Error correction

Reštartovať program NC.


Error description 414

Error message

Nie je definovaný štart programu

Cause of error

Nedefinovaný typ rozmeru.

Error correction

Pred prvým pojazdovým blokom v DIN/ISO programu s G90 alebo G91 nadefinovať absolútne alebo prírastkové polohovanie.


Error description 415

Error message

Nie je definovaný štart programu

Cause of error

Pri kruhovom pohybe chýba zadanie smeru otáčania.

Error correction

Definovať smer otáčania v prvom kruhovom bloku.


Error description 416

Error message

Nie je definovaný štart programu

Cause of error

TNC nemôže presne vypočítať geometriu zo súčasnej polohy (napr. naprogramované súradnice prvého polohovacieho bloku sú rovnaké ako korigovaná aktuálna poloha).

Error correction

- Reštartovať program NC.
- Nábeh pomocou režimu Blok po bloku do miesta prerušenia.


Error description 417

Error message

Nie je definovaný štart programu

Cause of error

Chyba po prerušení vykonávania programu (zmenou prev. režimu, PLC-polohovanie): Nasleduje prevzatie pólu a pred prerušením bol naprogramovaný blok CT.

Error correction

Reštartovať program NC.


Error description 418

Error message

Nie je definovaný štart programu

Cause of error

Chyba po prerušení vykonávania programu (zmenou prev. režimu, PLC-polohovanie): Po prerušení programu ste sa pokúsili o opätovné spustenie programu vyvolaním cyklu alebo meracím cyklom TOUCH PROBE.

Error correction

Pomocou GOTO zvoliť blok definície cyklu.


Error description 419

Error message

Nie je definovaný štart programu

Cause of error

- Prvým blokom programu obrábania je blok s automatickým prevzatím pólu (CC bez súradníc, DIN/ISO: G29).
- Po prerušení programu ste s GOTO zvolili blok s automatickým prevzatím pólu.

Error correction

- Automatické prevzatie pólu nesmie byť prvým súradnicovým blokom.
- Na opätovný vstup do programu použiť blok so všetkými súradnicami.


Error description 420

Error message

Nie je definovaný štart programu

Cause of error

- Prvým pojazdovým blokom programu obrábania je blok CT (DIN/ISO: G6, G16).
- Po prerušení programu ste s GOTO zvolili blok CT (DIN/ISO: G6, G16).

Error correction

- CT blok smie byť umiestnený v programe obrábania najskôr ako tretí pojazdový blok.
- Po prerušení vykonávania programu vykonať pred blokom CT najmenej dva pojazdové bloky.


Error description 421

Error message

Nie je definovaný štart programu

Cause of error

- Prvým pojazdovým blokom programu obrábania je blok RND (DIN/ISO: G25).
- Po prerušení programu ste s GOTO zvolili blok RND (DIN/ISO: G25).

Error correction

- RND blok smie byť umiestnený v programe obrábania najskôr ako tretí pojazdový blok.
- Po prerušení vykonávania programu vykonať pred blokom RND najmenej dva pojazdové bloky.


Error description 422

Error message

Nie je definovaný štart programu

Cause of error

- Prvým pojazdovým blokom programu obrábania je blok CHF (DIN/ISO: G24).
- Po prerušení programu ste s GOTO zvolili blok CHF (DIN/ISO: G24).

Error correction

- CHF blok smie byť umiestnený v programe obrábania najskôr ako tretí pojazdový blok.
- Po prerušení vykonávania programu vykonať pred blokom CHF najmenej dva pojazdové bloky.


Error description 423

Error message

Nie je definovaný štart programu

Cause of error

Po prerušení vykonávania programu ste s GOTO zvolili blok odchod od obrysu.

Error correction

Po prerušení vykonávania programu nepokračovať blokom na odchod od obrysu.


Error description 424

Error message

Nie je definovaný štart programu

Cause of error

Na začiatku programu ste súčasne aktivovali naklopenie roviny obrábania a prídavnú M funkciu M114.

Error correction

Prídavná funkcia M114 nemôže byť vykonaná pri naklopenej rovine obrábania.


Error description 425

Error message

Zrušiť korekciu R pred poz. PLC

Cause of error

Pri opätovnom vstupe do programu obrábania je aktívna korekcia polomeru nástroja RL/RR (DIN/ISO: G41, G42) hoci sa má vykonať PLC polohovanie alebo posunutie nulového bodu z PLC.

Error correction

Pred opätovným vstupom do programu zrušiť korekciu polomeru nástroja.


Error description 426

Error message

Nie je definovaný štart programu

Cause of error

Pri opätovnom vstupe do programu obrábania ste zvolili blok CT (DIN/ISO: G6, G16) hoci sa má vykonať PLC polohovanie alebo posunutie nulového bodu z PLC.

Error correction

Opätovný vstup do programu vykonávať niekoľko blokov pred blokom CT.


Error description 427

Error message

Chybná štruktúra záznamu

Cause of error

Pri kruhovej dráhe s polomerom CR (DIN/ISO: G02, G03) nie je naprogramovaný žiadny polomer.

Error correction

Zmeňte program NC.


Error description 429

Error message

Príliš hlboké vnorenie

Cause of error

Naprogramovali ste viac ako 8 vnorených volaní podprogramu (CALL LBL xx, DIN/ISO: Lx,0).

Error correction

Skontrolujte, či sú vaše podprogramy vždy ukončené s LBL 0 (DIN/ISO:G98 L0).


Error description 430

Error message

Príliš hlboké vnorenie

Cause of error

Naprogramovali ste viac ako 10 vnorených opakovaní časti programu.

Error correction

Zmeňte program NC.


Error description 432

Error message

Príliš hlboké vnorenie

Cause of error

Interná chyba zásobníka pri aritmetickom výraze (FN20, DIN/ISO: D20), napr. kvôli vysokému vnoreniu.

Error correction

Skontrolovať podmienku v bloku FN20.


Error description 433

Error message

Odporujúce znamienko cyklu

Cause of error

Znamienka bezpečnostnej vzdialenosti, hĺbky vŕtania a hĺbky prísunu pevného cyklu nie sú rovnaké.

Error correction

Zadať rovnaké znamienka


Error description 434

Error message

Chybné znamienko

Cause of error

Čas zotrvania naprogramovaný v cykle ČAS ZOTRVANIA alebo pri hĺbkovom vŕtaní/vŕtaní závitu je záporný (cez Q parameter).

Error correction

Upraviť parameter cyklu.


Error description 435

Error message

Chýba referencia uhla

Cause of error

V bloku LP/CP (DIN/ISO: G10, G11, G12, G13) nie je definovaný žiadny polárny uhol, resp. prírastkový polárny uhol, t. z.:
- Vzdialenosť medzi poslednou naprogramovanou polohou a pólom je menšia alebo rovná 0,1 µm.
- Medzi prevzatím pólu a blokom LP/CP je naprogramované otočenie.

Error correction

- Naprogramovať absolútny polárny uhol.
- Skontrolovať polohu pólu.
- Prípadne zrušiť otočenie.


Error description 436

Error message

Chýba referencia uhla

Cause of error

Naprogramovali ste blok CT (DIN/ISO: G6, G16; aktívna korekcia polomeru nástroja), ktorý iba aktivuje os nástroja.

Error correction

V bloku CT programovať obe súradnice roviny kruhu.


Error description 437

Error message

Malý polomer kruhu

Cause of error

- Naprogramovali ste kruhový pohyb, pri ktorom je polomer kruhu menší ako 1,6 mm.
- V cykloch frézovania závitu č. 263, 264, resp. 265 ste nadefinovali čelné presadenie na zahĺbenie = 0.

Error correction

- Skontrolovať kruhový blok.
- Cykly frézovania závitu: Q359 musí byť väčší ako 0.


Error description 438

Error message

Chýba referencia uhla

Cause of error

Cyklus obrysového výrezu alebo otvoreného obrysu: TNC nemôže jednoznačne určiť bod štartu obrysu.

Error correction

V podprograme obrysu naprogramovať bod štartu s absolútnymi súradnicami.


Error description 439

Error message

Chýba referencia uhla

Cause of error

Cyklus obrysového výrezu alebo otvoreného obrysu: Prvý alebo druhý blok v podprograme obrysu je CT blok (DIN/ISO: G6, G16). Smer bloku CT je tak neurčiteľný.

Error correction

V podprograme obrysu použiť blok CT najskôr ako tretí pojazdový blok.


Error description 440

Error message

Prerušenie DEP nedovolené

Cause of error

Počas bloku DEP ste prerušili program obrábania a následne ste chceli znovu spustiť vykonávanie programu.

Error correction

Začať obrábanie pred alebo za blokom DEP (ak je potrebné, zvoliť s GOTO).


Error description 441

Error message

Prerušenie DEP nedovolené

Cause of error

Počas DEP bloku ste prerušili vykonávanie programu, potom ste presúvali osi a následne ste chceli znovu spustiť vykonávanie programu.

Error correction

Začať obrábanie pred alebo za blokom DEP (ak je potrebné, zvoliť s GOTO).


Error description 442

Error message

Bez súradníc podľa APPR.

Cause of error

V NC bloku za APPR ste nezadali žiadne súradnice.

Error correction

Doplniť NC blok za APPR o zadanie súradníc.


Error description 443

Error message

Pracovný rozsah prekročený

Cause of error

Počas digitalizácie bol prekročený rozsah digitalizácie.

Error correction

Skontrolovať zadanie v cykle ROZSAH, predovšetkým zadanie pre os dotykovej sondy.


Error description 444

Error message

Chybné dáta pre oblasť

Cause of error

- Cyklus PRAC. ROZSAH: MAX hodnota je menšia ako MIN hodnota
- Rozsah prekračuje softwarové koncové spínače
- Nebol nadefinovaný žiaden cyklus pracovného rozsahu

Error correction

Skontrolovať zadanie v cykle PRAC ROZSAH.


Error description 445

Error message

Východzia poloha chybná

Cause of error

Digitalizácia po vrstevniciach: Chybne zvolená východzia poloha.

Error correction

Skontrolovať definované osi v cykle VRSTEVNICE.


Error description 446

Error message

Prekročenie čas. obmedzenia

Cause of error

Digitalizácia po vrstevniciach: Dotyková sonda nedosiahla bod štartu po čas definovaný v parametri cyklu CASOVÉ OHRANIČENIE.

Error correction

- Je možné, že vrstevnica nie uzatvorená.
- Predĺžiť čas.
- Zväčšiť toleranciu cieľového okna (parameter stroja 6390)


Error description 447

Error message

Chybný parameter CYCL

Cause of error

Pri digitalizácii cyklu:
- Vzdialenosť bodov je väčšia ako 65 535 (pri použití Q parametra)
- Chybná os riadkovania

Error correction

Skontrolovať zadanie v digitalizačnom cykle.


Error description 448

Error message

Príd. na obr. väčší ako hĺ.

Cause of error

SL cykly II alebo frézovacie cykly 25x: Zadali ste prídavok hĺbky väčší ako hĺbku frézovania.

Error correction

- SL cykly II: Skontrolujte Q4 v cykle 20 (DIN/ISO: G120).
- Frézovacie cykly 25x: Skontrolujte prídavok Q369 a hĺbku Q201.


Error description 451

Error message

Rozm. faktory nerovnaké

Cause of error

Pri kruhovom pohybe ste sa pokúsili zmeniť mierku rôznymi osovo špecifickými faktormi mierky.

Error correction

Zmena mierky je pri kruhových pohyboch možná iba s rovnakými osovými faktormi mierky.


Error description 454

Error message

Nadm. vychýl. mer. dotyku

Cause of error

Digitalizácia s meracou dotykovou sondou:
Prekročené maximálne vychýlenie dotykového hrotu.

Error correction

- Zmenšiť posuv pri digitalizácii.
- Prípadne zväčšiť maximálne vychýlenie dotykového hrotu (parameter stroja 6330)


Error description 455

Error message

Priveľa čiastk. obrysov

Cause of error

Cyklus obrys. výrezu: Na základe interných výpočtov vzniklo príliš mnoho čiastkových obrysov.

Error correction

Použiť menší nástroj.


Error description 456

Error message

Priveľa čiastk. obrysov

Cause of error

Obrys sa rozpadol vďaka vlastnému pretínaniu na príliš mnoho čiastk. obrysov.

Error correction

Použiť menší nástroj.


Error description 457

Error message

Priveľa čiastk. obrysov

Cause of error

Zlúčením obrysov vznikne príliš mnoho čiastk. obrysov.

Error correction

Použiť menší nástroj.


Error description 458

Error message

Priveľa čiastk. obrysov

Cause of error

Pri výpočte dráhy nástroja vznikne viac ako 12 čiastk. obrysov.

Error correction

- Použiť menší nástroj
- Znížiť počet naprogramovaných čiastk. obrysov


Error description 459

Error message

Priveľa čiastk. obrysov

Cause of error

Pri výpočte ekvidištanty vyšlo príliš mnoho čiastk. obrysov.

Error correction

Použiť menší nástroj.


Error description 460

Error message

Priveľa čiastk. obrysov

Cause of error

Pri výpočte ekvidištanty vyšlo príliš mnoho čiastk. obrysov.

Error correction

Použiť menší nástroj.


Error description 461

Error message

Priveľa čiastk. obrysov

Cause of error

Podprogram obrysu obsahuje viac ako 128 geometrických prvkov.

Error correction

Rozdeliť podprogram obrysu.


Error description 462

Error message

Priveľa čiastk. obrysov

Cause of error

Podprogram obrysu obsahuje viac ako 128 geometrických prvkov.

Error correction

Rozdeliť podprogram obrysu.


Error description 463

Error message

Priveľa čiastk. obrysov

Cause of error

Zlúčením obrysov vznikne príliš mnoho čiastk. obrysov.

Error correction

Použiť menší nástroj.


Error description 464

Error message

Priveľa čiastk. obrysov

Cause of error

Zlúčením obrysov vznikne príliš mnoho čiastk. obrysov.

Error correction

Použiť menší nástroj.


Error description 465

Error message

Priveľa čiastk. obrysov

Cause of error

Pri výpočte ekvidištanty vyšlo príliš mnoho čiastk. obrysov.

Error correction

Upraviť NC program alebo zadať Q8 = 0.


Error description 466

Error message

Priveľa čiastk. obrysov

Cause of error

Pri výpočte ekvidištanty vyšlo príliš mnoho čiastk. obrysov.

Error correction

Upraviť NC program alebo zadať Q8 = 0.


Error description 467

Error message

Priveľa čiastk. obrysov

Cause of error

Pri výpočte ekvidištanty vyšlo príliš mnoho čiastk. obrysov.

Error correction

Použiť menší nástroj.


Error description 468

Error message

Priveľa čiastk. obrysov

Cause of error

Obrys sa rozpadol vďaka vlastnému pretínaniu na príliš mnoho čiastk. obrysov.

Error correction

Použiť menší nástroj.


Error description 469

Error message

Priveľa čiastk. obrysov

Cause of error

Zlúčením obrysov vznikne príliš mnoho čiastk. obrysov.

Error correction

Použiť menší nástroj.


Error description 470

Error message

Priveľa čiastk. obrysov

Cause of error

Pri výpočte ekvidištanty vyšlo príliš mnoho čiastk. obrysov.

Error correction

Použiť menší nástroj.


Error description 471

Error message

Priveľa čiastk. obrysov

Cause of error

Pri obrysovo paralelnom vyhrubovaní má obrábaný obrys príliš mnoho čiastk. obrysov.

Error correction

Zmeňte program NC.


Error description 472

Error message

Priveľa čiastk. obrysov

Cause of error

Pri výpočte ekvidištanty vyšlo príliš mnoho čiastk. obrysov.

Error correction

Použiť menší nástroj.


Error description 473

Error message

Priveľa čiastk. obrysov

Cause of error

Pri výpočte ekvidištanty vyšlo príliš mnoho čiastk. obrysov.

Error correction

Použiť menší nástroj.


Error description 474

Error message

Priveľa čiastk. obrysov

Cause of error

Pri definícii prac. rozsahu pre meraciu dotykovú sondu ste zadali príliš mnoho čiastk. obrysov.

Error correction

Znovu nadefinovať pracovný rozsah.


Error description 475

Error message

Chyba programov. obrysu

Cause of error

Počiatočný bod obrysu leží na priesečníku obrysov: TNC nemôže rozhodnúť, ako chcete obrysy zlúčiť.

Error correction

Presunúť počiatočný bod obrysu v podprograme obrysu.


Error description 477

Error message

Chyba programov. obrysu

Cause of error

Podprogram obrysu obsahuje iba jeden bod.

Error correction

Rozšíriť podprogram obrysu. Sú potrebné minimálne dva body.


Error description 478

Error message

Chyba programov. obrysu

Cause of error

TNC nemôže určiť zmysel otáčania naprogramovaného obrysu.

Error correction

V podprograme obrysu jednoznačne definovať zmysel otáčania.


Error description 479

Error message

Chyba programov. obrysu

Cause of error

Nie je naprogramovaný súvislý obrys.

Error correction

Skontrolovať podprogram obrysu.


Error description 480

Error message

Chyba programov. obrysu

Cause of error

Obrys je príliš komplexný.

Error correction

Pokúste sa rozdeliť podprogramy obrysu.


Error description 481

Error message

Chyba programov. obrysu

Cause of error

Pri vlastnom pretínaní leží počiatočný bod v priesečníku.

Error correction

Presunúť bod štartu v podprograme obrysu.


Error description 482

Error message

Chyba programov. obrysu

Cause of error

V bode štartu obrysu dôjde k pretnutiu, ktoré nemôže TNC vyriešiť.

Error correction

Presunúť bod štartu v podprograme obrysu.


Error description 483

Error message

Chyba programov. obrysu

Cause of error

Chybné zadanie v parametri stroja MP810.

Error correction

Upovedomte zákaznícku službu.


Error description 484

Error message

Komplikovaný obrys

Cause of error

Obrys sa nedá vyriešiť.

Error correction

Pokúste sa rozdeliť podprogramy obrysu.


Error description 485

Error message

Komplikovaný obrys

Cause of error

Obrys sa nedá vyriešiť.

Error correction

Pokúste sa rozdeliť podprogramy obrysu.


Error description 486

Error message

Komplikovaný obrys

Cause of error

Obrys sa nedá vyriešiť.

Error correction

Pokúste sa rozdeliť podprogramy obrysu.


Error description 487

Error message

Komplikovaný obrys

Cause of error

Obrys sa nedá vyriešiť.

Error correction

Pokúste sa rozdeliť podprogramy obrysu.


Error description 488

Error message

Komplikovaný obrys

Cause of error

Obrys sa nedá vyriešiť.

Error correction

Pokúste sa rozdeliť podprogramy obrysu.


Error description 489

Error message

Komplikovaný obrys

Cause of error

Obrys sa nedá vyriešiť.

Error correction

Pokúste sa rozdeliť podprogramy obrysu.


Error description 490

Error message

Komplikovaný obrys

Cause of error

Obrys sa nedá vyriešiť.

Error correction

Pokúste sa rozdeliť podprogramy obrysu.


Error description 491

Error message

Komplikovaný obrys

Cause of error

Obrys sa nedá vyriešiť.

Error correction

Pokúste sa rozdeliť podprogramy obrysu.


Error description 492

Error message

Komplikovaný obrys

Cause of error

Obrys sa nedá vyriešiť.

Error correction

Pokúste sa rozdeliť podprogramy obrysu.


Error description 493

Error message

Komplikovaný obrys

Cause of error

Obrys sa nedá vyriešiť.

Error correction

Pokúste sa rozdeliť podprogramy obrysu.


Error description 494

Error message

Záznam dlhý

Cause of error

Došlo k prekročeniu max. dĺžky bloku.

Error correction

Skrátiť zvýraznený blok.


Error description 495

Error message

Neznáma funkcia G

Cause of error

Naprogramovali ste neznámu G funkciu.

Error correction

Skontrolovať zvýraznený blok. Prípustné G funkcie: Pozri prehľad v používateľskej príručke.


Error description 496

Error message

N chýba

Cause of error

V NC bloku chýba číslo bloku N.

Error correction

Zadať číslo bloku.


Error description 497

Error message

Súbor CMA: Žiad. akt. riadok

Cause of error

Chyba pri prepočte korekčných hodnôt: V súbore *.CMA nie je navolený žiaden aktívny riadok, resp. navolený riadok neexistuje.

Error correction

Aktivovať riadok.


Error description 498

Error message

Chýba súbor %.26s

Cause of error

Chyba pri prepočte korekčných hodnôt: Súbor *.CMA vybraný v súbore *.COM neexistuje.

Error correction

Nahrať súbor.


Error description 499

Error message

Chýba súbor %.26s

Cause of error

Súbor vyžiadaný z TNC nie je k dispozícii.

Error correction

Uvoľnite k dispozícii požadovaný súbor v príslušnom adresári na pevnom disku TNC.


Error description 500

Error message

Priveľa korekčnýc bodov

Cause of error

Chyba pri prepočte korekčných hodnôt: Prekročený celkový počet korekčných bodov.

Error correction

Znížiť veľkosť tabuľky korekčných hodnôt.


Error description 501

Error message

Priveľa korekčných funkcií

Cause of error

Chyba pri prepočte korekčných hodnôt: Prekročený celkový počet korekčných funkcií.

Error correction

Znížiť počet korekčných funkcií.


Error description 502

Error message

Bez zmyslu ot.

Cause of error

Bol naprogramovaný FK kruh bez zmyslu otáčania.

Error correction

Vždy naprogramovať zmysel otáčania DR.


Error description 503

Error message

Priveľký rádius zaobl.

Cause of error

- Je aktívny nulový polomer nástroja.
- Polomer zaoblenia sa nevojde medzi dva prvky obrysu.

Error correction

- Naprogramovať nenulový polomer nástroja.
- Naprogramovať menší polomer zaoblenia.


Error description 504

Error message

Rozporné zadanie

Cause of error

Programovanie FK: Hodnoty, ktoré ste zadali, si odporujú.

Error correction

Skontrolovať zadané hodnoty.


Error description 505

Error message

Definícia obrysu nedostatočná

Cause of error

Programovanie FK: Obrys na konci programu nie je ešte vyriešený.

Error correction

Jednoznačne vyriešiť FK sekciu zadaním ďalších informácií.


Error description 506

Error message

Chýba FPOL

Cause of error

Programovanie FK: Programovali ste s polárnymi súradnicami bez toho, aby ste predtým nadefinovali FPOL.

Error correction

FPOL naprogramovať najneskôr pred blokom, v ktorom použijete prvýkrát polárne súradnice.


Error description 507

Error message

Programový záznam TNC nedovolený, pokiaľ nie je rozlíšený obrys

Cause of error

- Programovanie FK: Za blokom FK môžu nasledovať "normálne" bloky NC, ak blok FK viedol k úplnému vyriešeniu obrysu. Výnimky:
- blok RND
- blok CHF
- blok L iba s pohybom v osi nástroja alebo pomocnej osi.
- Hoci ste sekvenciu FK pre uzatvorený obrys začali s CLSD+ (začiatok obrysu), neukončili ste ju s CLSD- (koniec obrysu).

Error correction

- Úplne rozpustite obrys FK.
- Na konci sekvencie FK začatej s CLSD+ vždy použite CLSD-.


Error description 508

Error message

Obrys rozlíšený Záznam FSELECT nedovolený

Cause of error

Programovanie FK:
- blok FSELECT nasleduje za vyriešeným obrysom FK.
- blok FSELECT nasleduje za ešte nevyriešeným obrysom FK (červený prvok obrysu).

Error correction

Vymazať blok FSELECT.


Error description 509

Error message

Koniec uzatvoreného obrysu - inkr. súradnice nedovolené

Cause of error

Programovanie FK: Blok FK, v ktorom je naprogramovaný CLSD (koniec obrysu), obsahuje inkrementálne osové súradnice

Error correction

CLSD používať len s absolútnymi osovými súradnicami.


Error description 510

Error message

Zaoblenie alebo hrana na tomto mieste nedovolené

Cause of error

Blok zaoblenia alebo skosenia ste nenaprogramovali bezprostredne za polohovacím blokom.

Error correction

Zmeňte program NC.


Error description 511

Error message

Zaoblenie/hrana na tangenciálnom prechode nemožné

Cause of error

Naprogramovali ste blok zaoblenia alebo skosenia medzi tangenciálnymi prechodmi obrysu.

Error correction

Zmeňte program NC.


Error description 512

Error message

Priamka má pred zaoblením/fazetou dĺžku 0

Cause of error

Priamka pred alebo za blokom RND, resp. blokom CHF má dĺžku 0.

Error correction

Zmeňte program NC.


Error description 513

Error message

Hrana je možná len medzi dvoma priamkami

Cause of error

Blok CHF nie je naprogramovaný medzi dvoma priamkami.

Error correction

Zmeňte program NC.


Error description 514

Error message

Nadmerná hrana

Cause of error

Naprogramovaná dĺžka skos. hrany je príliš dlhá.

Error correction

Zmeňte program NC.


Error description 515

Error message

Chybný zač. korektúry dráhy: Záznam NC musí byť priamka

Cause of error

Pokúsili ste sa začať korekciu rádia nástroja na kruhovej dráhe.

Error correction

Korekciu rádia aktivovať len s priamkovým blokom.


Error description 516

Error message

Chybný koniec korekt. dráhy: NC blok musí byť priamka

Cause of error

Pokúsili ste sa ukončiť korekciu rádia nástroja na kruhovej dráhe.

Error correction

Korekciu rádia ukončiť len s priamkovým blokom.


Error description 517

Error message

Obrys je príliš zložitý Je potrebných viac údajov

Cause of error

Programovanie FK: Pri výpočte obrysu FK nie je k dispozícii dostatok údajov.

Error correction

Zadajte ešte ďalšie údaje o geometrii.


Error description 518

Error message

FK: Aritmetická chyba

Cause of error

Programovanie FK: Aritmetická chyba pri výpočte obrysu FK (napr. delenie nulou, odmocnina zo záporného čísla).

Error correction

Skontrolovať zadané hodnoty v úseku FK.


Error description 519

Error message

FK blok nie je povolený

Cause of error

Programovanie FK: Polohovací blok FK (FL, FC, FLT, FCT) môže za "normálnym" polohovacím blokom nasledovať len vtedy, ak je jednoznačne definovaný koncový bod tohto polohovacieho bloku, t.j.:
- "Normálny" polohovací blok nesmie obsahovať žiadne parametre Q.
- Prvý blok FK nesmie nasledovať za návestím.

Error correction

Zmeňte program NC.


Error description 520

Error message

Blok FCT alebo FLT tu nie je povolený

Cause of error

Programovanie FK: Tangenciálny blok FK (FLT, FCT) môže za "normálnym" polohovacím blokom nasledovať len vtedy, ak je jednoznačne zadefinovaný smer nábehu.

Error correction

Pred tangenciálnym blokom FK naprogramovať prostredníctvom šedých tlačidiel dráhových funkcií najmenej dva polohovacie bloky.


Error description 521

Error message

Prírastkový vzťah uhla tu nie je povolený

Cause of error

Programovanie FK: Na bloku NC, ktorého uhol stúpania nie je konštantný, ste naprogramovali relatívnu referenciu uhla.

Error correction

Zmeniť relatívnu referenciu.


Error description 522

Error message

Vzťah k požadovanému bloku nie je povolený

Cause of error

Programovanie FK: Relatívne referencie sú možné len k posledným 64 polohovacím blokom:
- Nasleduje referencia na ďalší vzdialený blok.
- Nasleduje referencia na blok, ktorý by v závislosti od priebehu programu viedol k rôznym riešeniam FK.

Error correction

Zmeniť relatívnu referenciu.


Error description 523

Error message

Vzťah k CC bloku nie je povolený

Cause of error

Programovanie FK: Naprogramovali ste relatívnu referenciu na blok CC.

Error correction

Zmeniť relatívnu referenciu.


Error description 524

Error message

Pre FPOL zadajte obidva koordináty

Cause of error

Programovanie FK: V FPOL ste nenaprogramovali obidve súradnice roviny obrábania.

Error correction

Doplniť blok FPOL.


Error description 525

Error message

Pre pomocné body zadajte obidva koordináty

Cause of error

FK: Programovanie: Pri pomocnom bode nie sú naprogramované obidve súradnice.

Error correction

Doplniť blok FK s pomocným bodom.


Error description 526

Error message

FK grafika nie je v paralelnej prevádzke možná

Cause of error

Programovanie FK: Pokúsili ste sa spustiť grafiku FK, zatiaľ čo TNC už spracováva program NC.

Error correction

Grafiku FK spúšťať až po spracovaní programu NC.


Error description 527

Error message

Príliš veľký polotovar

Cause of error

Zadefinovaný polotovar je taký veľký, že grafický procesor už nedokáže ďalej zobrazovať grafické prvky.

Error correction

Zmeniť veľkosť polotovaru.


Error description 528

Error message

Príliš veľký výrez okna

Cause of error

Program. grafika: Pri zmenšení program. grafiky prekročil výrez okna hranice znázornenia grafického procesora.

Error correction

Zväčšiť program. grafiku.


Error description 529

Error message

Príliš malý výrez okna

Cause of error

Pri zväčšení program. grafiky nedosiahol výrez okna hranice znázornenia grafického procesora.

Error correction

Zmenšiť program. grafiku.


Error description 530

Error message

Výrez okna nie je ďalej posunovateľný

Cause of error

V program. grafike ste posunuli približovacie okno (zoom) na okraj okna a zapríčinili zmenšenie program. grafiky. Tým sa nedosiahol povolený rozsah priblíženia (zoom) grafického ovládača.

Error correction

Okno grafiky FK neposúvať tak ďaleko.


Error description 823

Error message

aktívny

Cause of error

Error correction


Error description 859

Error message

CHYBA

Cause of error

Všeobecný odkaz na predchádzajúcu chybu v grafike.

Error correction

Hlásenie potvrdiť tlačidlom CE.


Error description 860

Error message

Os nezobraziteľná

Cause of error

Zobrazenie pohybu osí A, B, C, U, V alebo W nie je v grafike možné.


Error description 861

Error message

Ďalšie zmenšenie nemožné

Cause of error

Zvolený výrez sa už nedá ďalej zmenšiť.

Error correction

Výrez prevziať v jeho aktuálnej veľkosti.


Error description 862

Error message

Ďalšie zväčšenie nemožné

Cause of error

Zvolený výrez sa už nedá ďalej zväčšiť.

Error correction

Výrez prevziať v jeho aktuálnej veľkosti.


Error description 863

Error message

BLK FORM nezobraziteľné

Cause of error

Polotovar sa nedá znázorniť:
- Polotovar nie je úplne zadefinovaný.
- Jedna z hrán má zápornú dĺžku.
- Najdlhšia hrana je príliš dlhá alebo príliš krátka.
- Vzájomný pomer hrán je rozdielny.

Error correction

Zmeňte program NC.


Error description 864

Error message

Chybná os nástroja v BLK-FORM

Cause of error

- Os nástroja, ktorá bola zadaná počas vyvolávania nástroja, nezodpovedá osi nástroja zadanej v bloku NC BLK-FORM (DIN/ISO: G30/G31).
- Program. grafika: V bloku APPR alebo DEP ste naprogramovali súradnice, ktoré neležia v rovine nákresu. Rovina nákresu leží kolmo na os nástroja, ktorá je zadaná v BLK-FORM. V prípade, že nie je naprogramovaná žiadna BLK-FORM, leží rovina nákresu v
rovine X/Y.

Error correction

- Zmeniť os nástroja vo vyvolaní nástroja alebo v definícii polotovaru.
- Skontrolovať blok APPR, resp. blok DEP.


Error description 865

Error message

R nástroja nezobraziteľný

Cause of error

Rádius aktívneho nástroja sa už nedá zobraziť.

Error correction

Použitie grafickej simulácie nie je možné.


Error description 888

Error message

Text nenájdený

Cause of error

Hľadaný text nebol počas spracovania súboru editorom ASCII v súbore nájdený.

Error correction

Vyhľadať iný text (skontrolovať veľké/malé písmená).


Error description 937

Error message

Chybné číslo miesta

Cause of error

- Zadaná hodnota čísla pozície v tabuľke nástrojov je väčšia ako parameter stroja MP7261.
- MP7261 = 0, prostredníctvom MP7480 sa aktivuje výstup pozície a vyvolanému nástroju sa nepriradí pozícia.

Error correction

- Skontrolovať tabuľku pozícií nástrojov.
- Obráťte sa na Služby zákazníkom.


Error description 938

Error message

Tlačidlo bez funkcie

Cause of error

Použitie tlačidla nie je v tomto stave povolené alebo tlačidlo nemá žiadnu funkciu.


Error description 939

Error message

Preplnenie prog. pamäte

Cause of error

Programová pamäť na programy NC už nemá dostatočnú kapacitu.

Error correction

Odstráňte programy, ktoré už nebudete potrebovať.


Error description 940

Error message

Atribút hľadania neexistuje

Cause of error

V programe NC už nie je k dispozícii pôvodný atribút vyhľadávania.

Error correction

Ukončiť vyhľadávanie.


Error description 941

Error message

Č. nástroja 0 nedefinovateľné

Cause of error

Definícia nástroja číslom "0" nie je povolená.

Error correction

Zmeňte program NC.


Error description 942

Error message

Chybná vstup. hodn.

Cause of error

- Vami zadaná hodnota sa nachádza mimo rozsah zadávania.
- Cyklus 209 (DIN/ISO: G209): Pre hĺbku vŕtania po zlom triesky (Q257) ste zadali hodnotu 0.

Error correction

- Zadať správnu hodnotu.
- Pre Q257 zadajte hodnotu, ktorá sa nerovná nule.


Error description 943

Error message

Chybná vstup. hodn.

Cause of error

Hodnoty ste prostredníctvom klávesnice zadali príliš rýchlo za sebou. Vyrovnávacia pamäť klávesnice sa preplnila.

Error correction

Zopakujte zadávanie údajov.


Error description 944

Error message

Názov súboru už existuje

Cause of error

Takýto názov súboru už existuje.

Error correction

Zvoľte iný názov súboru.


Error description 945

Error message

Chybné dáta programu

Cause of error

Všeobecné chybové hlásenie, ktoré sa zobrazuje pri chybe v údajoch programu (napr. blok ERROR).

Error correction

Zmeňte program NC.


Error description 946

Error message

Chybné dáta programu

Cause of error

Pri načítaní cez dátové rozhranie sa vyskytla chyba syntaxe. TNC označí chybný blok textom ERROR.

Error correction

Zmeňte program NC.


Error description 947

Error message

Prev. parametere vymazané

Cause of error

Toto hlásenie chyby sa zobrazí, keď sú vymazané parametre stroja a chýba program PLC.

Error correction

- Znovu vytvorte prevádzkové parametre.
- Obnovte údaje stroja (MP, program PLC)
- oboznámte zákaznícku službu


Error description 948

Error message

Chránený súbor!

Cause of error

Tento program nemôžete upravovať alebo vymazať, pokiaľ nie je zrušená ochrana programu.

Error correction

Zrušiť ochranu programu.


Error description 950

Error message

Programovaná chybná os

Cause of error

V svetlo zvýraznenom bloku je naprogramovaná nesprávna os.

Error correction

Skontrolujte, či ste náhodou jednu os nenaprogramovali dvakrát.


Error description 951

Error message

Programovaná chybná os

Cause of error

V svetlo zvýraznenom bloku je naprogramovaná nesprávna os.

Error correction

Skontrolujte, či ste náhodou jednu os nenaprogramovali dvakrát.


Error description 952

Error message

Chybné otáčky

Cause of error

Vami naprogramovaný počet otáčok je neplatný.

Error correction

Zadajte správny počet otáčok, riaďte sa pri tom príručkou stroja.


Error description 953

Error message

Chybná štruktúra záznamu

Cause of error

Nesprávny formát bloku v svetlo zvýraznenom bloku.

Error correction

Zmeňte program NC.


Error description 954

Error message

Viacnás. písmeno adresy

Cause of error

V bloku DIN/ISO ste viackrát nesprávnym spôsobom použili písmeno adresy.

Error correction

Opraviť svetlo zvýraznený blok.


Error description 955

Error message

Viacnásobná skupina G

Cause of error

V bloku NC ste použili funkcie G z rovnakej skupiny (napr. G01 a G02).

Error correction

V svetlo zvýraznenom bloku skontrolujte navzájom sa ovplyvňujúce funkcie G.


Error description 957

Error message

Prerušenie prúdu
Prerušenie
prúdu

Cause of error

Po prerušení napájania sa reštartoval TNC.

Error correction

Prerušenie napájania potvrďte tlačidlom CE.


Error description 958

Error message

Chýba riad. napätie pre relé
Chýba r. nap.
pre relé

Chýba riad. napätie pre relé

Cause of error

Chybové hlásenie po prerušení napájania.

Error correction

- Riadiace napätie zapnite samostatne
- Kontrola zapojenia v skriň. rozvádzači
- Kontrola tlačidla "Riadiace napätie ZAP."


Error description 1086

Error message

Priveľa bodov

Cause of error

Automatické získanie bodov pre digital. oblasť v prevádzkovom režime Ručné polohovanie: Prekročený počet (max. 893) bodov, ktoré je možné uložiť.

Error correction

Digital. oblasti znovu nahrať, no ešte predtým zväčšiť odstup bodov.


Error description 1097

Error message

Nadmerná tol. hodn.

Cause of error

Chybové hlásenie geometrie: Hodnota tolerancie zadaná pri M124 je väčšia ako polovica hodnoty tolerancie pri M112.

Error correction

Zmenšiť hodnotu tolerancie pri M124.


Error description 1106

Error message

Úplne vymyzať cyklus: DEL!

Cause of error

Upozornenie pri vymazaní niektorého systémového cyklu.

Error correction

Aby ste cyklus úplne vymazali, stlačte tlačidlo DEL. Pre prerušenie procesu vymazania stlačte tlačidlo END.


Error description 1107

Error message

Záznam v cykle nedovolený!

Cause of error

Systémové cykly pozostávajú spravidla z viacerých čiastkových blokov. Pokúsili ste sa napísať medzi dvomi čiastkovými blokmi nejaký iný blok NC.

Error correction

Vložte nový blok NC pred alebo za cyklus.


Error description 1125

Error message

R ref. v zázn. %.6s : bez DEL

Cause of error

Programovanie FK: Pokúsili ste sa zmazať blok NC, na ktorý sa viaže nejaký iný blok NC.

Error correction

Zmeňte najskôr viažuci sa blok a potom vykonajte zmazanie.


Error description 1126

Error message

Deaktivovať M112

Cause of error

M112 je pri vyvolaní cyklu aktívna.

Error correction

Pred vyvolaním cyklu deaktivujte prostredníctvom M113 funkciu M112.


Error description 1141

Error message

RL/RR nedovolené s M120=0

Cause of error

Funkcia M120 s LA = 0 nie je pri aktívnej korekcii polomeru nástroja povolená.

Error correction

- Zrušiť korekciu polometu.
- Zadané LA sa nesmie rovnať 0.


Error description 1142

Error message

Chýba údaj korekcie polomeru

Cause of error

Funkcia M120 s LA väčším ako 0 je povolená len pri aktívnej korekcii polomeru nástroja.

Error correction

Zmeňte program NC.


Error description 1143

Error message

Korekcia polomeru nepovolená

Cause of error

- Pri aktívnej funkcii M120 nie je možná zmena korekcie polomeru nástroja.
- V bloku LN ste naprogramovali korekciu polomeru nástroja RR/RL. TNC však vypočíta korekciu cez norm. vektor NX, NY, NZ.

Error correction

- Upraviť program NC.
- RR/RL vymazať z bloku LN.


Error description 1144

Error message

R+/R- pri M120 nedovolené

Cause of error

Osovo paralelná korekcia polomeru (R+/R-, DIN/ISO: G43/G44) nie je pri aktívnej funkcii M120 povolená.

Error correction

Zmeňte program NC.


Error description 1145

Error message

RND pri M120 nedovolené

Cause of error

Kruh zaoblenia je pri aktívnej funkcii M120 povolený len v rovine korekcie.

Error correction

Zmeňte program NC.


Error description 1146

Error message

Hrana pri M120 nedovolená

Cause of error

Hrana je pri aktívnej funkcii M120 povolená len v rovine korekcie.

Error correction

Zmeňte program NC.


Error description 1147

Error message

Analógové napätie nedefinované

Cause of error

Chýba definícia funkcie riadenia výkonu laseru v parametri stroja 3013/3014.

Error correction

Upraviť zoznam parametrov stroja.


Error description 1148

Error message

Analógové napätie nejednoznačné

Cause of error

Definícia funkcie riadenia výkonu laseru v parametri stroja 3013/3014 nie je jednoznačná.

Error correction

Upraviť zoznam parametrov stroja.


Error description 1149

Error message

Chybný vstup v MP%.4u

Chybný vstup v MP%.4u

Cause of error

Bol prekročený prípustný rozsah zadávania parametra stroja.

Error correction

Skontrolovať hodnotu zadania označeného parametra stroja.


Error description 1150

Error message

Sonda nepripravená %.3s

Cause of error

- Snímací systém nie je pripojený.
- Batéria príp. akumulátor v infračervenom snímači je prázdna.
- Vysielacia/prijímacia jednotka je znečistená
- Infračervený prenos je chybný alebo prerušený
- chybné rozhranie snímača na ovládaní
- chybný kábel snímača príp. kábel pre vysielanie/príjem

Error correction

- Pripojte snímací systém.
- Vymeňte batériu.
- Vyčistite infračervené okno snímača a vysielaciu/prijímaciu jednotku.
- Skontrolujte kábel a príp. ho vymeňte
- oboznámte zákaznícku službu


Error description 1151

Error message

Nový začiatok s M120 chybný

Cause of error

Opätovný vstup do programu s GOTO nie je pri aktívnej funkcii M120 povolený.

Error correction

Opätovný vstup do programu je možný len cez predbeh blokov.


Error description 1154

Error message

Nedovolené ozn. súboru

Cause of error

Názov súboru/cesta nie je povolená.

Error correction

Zvoľte iný názov súboru/cestu.


Error description 1170

Error message

Vybraná meracia dotyk. sonda

Cause of error

Pokúsili ste sa spustiť digitalizačný cyklus pre spínaciu dotykovú sondu, hoci je v parametri stroja 6200 vybraná meracia dotyková sonda.

Error correction

Zmeniť parameter stroja 6200.


Error description 1171

Error message

Vybraná spinacia dotyk. Sonda

Cause of error

Pokúsili ste sa spustiť digitalizačný cyklus pre meraciu dotykovú sondu, hoci je v parametri stroja 6200 vybraná spínacia dotyková sonda.

Error correction

Zmeniť parameter stroja 6200.


Error description 1172

Error message

Kalibrácia dotyk. sondy

Cause of error

Pokúsili ste sa automaticky zmerať nástroj, hoci ešte nie je skalibrovaná sonda merania nástrojov.

Error correction

Prostredníctvom cyklu TCH PROBE 30 skalibrujte sondu na meranie nástrojov.


Error description 1178

Error message

3DROT aktívny: použiť os. tlač.

Cause of error

Pokúsili ste sa stlačením tlačidla NC-Start posunúť do referenčného bodu, hoci je aktívna funkcia natočenia obrábacej roviny.

Error correction

Do referenčného bodu sa posunúť prostredníctvom osových smerových tlačidiel.


Error description 1182

Error message

Chybný vstup MP%.4u.%u

Chybný vstup MP%.4u.%u

Cause of error

V parametri stroja je zadaná nesprávna hodnota.

Error correction

Zmeniť zadanie.


Error description 1186

Error message

Formát súboru zmenený

Cause of error

Ak sa od poslednej verzie vydania zmenil jeho binárny formát, zobrazí sa pri otvorení binárneho súboru (*.H,*.T...) toto chybové hlásenie.

Error correction

Zmazať súbor.


Error description 1187

Error message

M89 nedovolené

Cause of error

Pri cykle 9 PGM CALL nie je povolená M89.

Error correction

Zmeňte program NC.


Error description 1192

Error message

Uhol nedovolený

Cause of error

- Priestorové uhly naprogramované v cykle 19 (DIN/ISO: G80) Natočenie obrábacej roviny nemôžu byť v danom prostredí dosiahnuté (napr. univerzálna hlava: len s jedným dosiahnuteľným polopriestorom).
- Snímací cyklus vykonávajte len pri uhlovom nastavení, ktoré je rovnobežné s osou.
- Vrcholový uhol (T-ANGLE) aktívneho nástroja je zadefinovaný na 180°.

Error correction

- Zmeniť zadaný priestorový uhol.
- Snímací cyklus vykonávajte len pri uhlovom nastavení, ktoré je rovnobežné s osou.
- Hodnoty uhla musia byť väčšie ako 0 a menšie ako 180°.


Error description 1193

Error message

TOOL.T: Vložiť počet rez. hrán

Cause of error

Automatické meranie nástroja: V tabuľke nástrojov nie je zadaný počet rezných hrán.

Error correction

Zadať počet rezných hrán (CUT.) do TOOL.T.


Error description 1266

Error message

Chybná štruktúra záznamu

Cause of error

Binárny formát popisného bloku NC je nesprávny.

Error correction

Blok vymazať a zadať nový.


Error description 1521

Error message

Tab. chýb PLC nepreložená

Cause of error

Tabuľka chybových hlásení PLC, ktorá bola vybraná v súbore OEM.SYS, nebola po zmene znovu preložená.

Error correction

Preložiť tabuľku chybových hlásení PLC.


Error description 1523

Error message

PLC: Nevybraná žiadna tab. chýb

Cause of error

Po prerušení napájania nie je možné automatické preloženie tabuľky chybových hlásení PLC, pretože v súbore OEM.SYS nie je navolená žiadna tabuľka.

Error correction

Tabuľku chybových hlásení PLC zadať do súboru OEM.SYS.


Error description 1524

Error message

PLC: Tab. chýb nedostupná

Cause of error

Nie je k dispozícii žiadna tabuľka chybových hlásení PLC.
- Bol vyvolaný modul chybového hlásenia PLC 9085/9086, hoci nebola preložená žiadna tabuľka chybových hlásení, alebo v tabuľke nie sú žiadne položky.
- Bol vyvolaný modul chybového hlásenia PLC 9085/9086, alebo bol nastavený identifikátor chyby, hoci bola tabuľka po preklade zmenená, resp. zmazaná.

Error correction

- Preložiť tabuľku chybových hlásení PLC.
- Skontrolovať záznamy v tabuľke chybových hlásení PLC.


Error description 1525

Error message

PLC: Tab. chýb nie je .PET

Cause of error

Tabuľka chybových hlásení PLC vybraná v súbore OEM.SYS nie je súborom PET.

Error correction

Skontrolovať formát tabuľky chybových hlásení PLC.


Error description 1527

Error message

PLC: Tab. chýb nenájdená

Cause of error

Tabuľka chybových hlásení PLC vybraná v súbore OEM.SYS nebola nájdená.

Error correction

Skontrolujte názov alebo cestu súboru.


Error description 1528

Error message

PLC: Chybný formát tab. chýb

Cause of error

Tabuľka chybových hlásení PLC: Tabuľka chybových hlásení vybraná v súbore OEM.SYS nemá aktuálny binárny formát (napr. po zmene verzie softvéru).

Error correction

Vymažte tabuľku chybových hlásení a načítajte prostredníctvom dátového rozhrania novú tabuľku chybových hlásení PLC.


Error description 1568

Error message

Chybné osi v súbore .PNT

Cause of error

V zvolenom súbore bodov, ktorý ohraničuje rozsah digitalizácie, nie sú uložené súradnice roviny obrábania.

Error correction

V súbore bodov použiť ako ohraničenie len súradnice roviny obrábania.


Error description 1590

Error message

Nedost. odst. hodn.

Cause of error

Zadaná hodnota pre 'ODST' v digitalizačnom cykle 16.0 MAEANDER, resp. RIADOK 18.0 je menší ako minimálny možný odstup, ktorý vypočítal TNC z údajov stroja.

Error correction

Hodnotu pre 'ODST' zmazať pomocou <NO ENT>. TNC vloží hodnotu automaticky.


Error description 1682

Error message

TOOL.T: LCUTS al. ANGLE chýba!

Cause of error

Cyklus 22 potrebuje informácie o dĺžke reznej hrany a o uhle ponorenia aktívneho nástroja
- V tabuľke nástrojov chýbajú údaje pre LCUTS alebo ANGLE.
- Tabuľka nástrojov nie je aktívna.

Error correction

- Zadajte pre použitý nástroj do tabuľky nástrojov hodnoty LCUTS a ANGLE.
- Aktivujte pomocou parametrov stroja 7260 alebo 7224 tabuľku nástrojov.


Error description 1745

Error message

Prístup odmietnutý

Cause of error

- Počas prístupu k zápisu -
napr. cez dátové rozhranie - bol otvorený súbor alebo naopak.
- Má sa otvoriť zablokovaný súbor.
- Pokúsili ste sa vymazať alebo premenovať chránený súbor.
- Pokúsili ste sa vymazať hlavný adresár (TNC:\).

Error correction

-Súbor znovu navoliť neskôr.
- Odstrániť ochranu súboru.


Error description 1749

Error message

Nesprávne č. pre FN17/FN18

Nesprávne č. pre FN17/FN18

Cause of error

Nedovolená kombinácia čísel pri systémovom dátume (FN17/FN18, DIN/ISO: D17/D18).

Error correction

Skontrolovať číslo a index systémového dátumu.


Error description 1750

Error message

PLC: Chyba pri volaní modulu

Cause of error

Fatálna chyba pri vyvolaní modulu PLC (napr. modul 9031: chyba pri prepočte MP).

Error correction

Zmeňte program PLC.


Error description 1789

Error message

Nástroj zablok.

Cause of error

Nástroj bol zablokovaný (napr. po jeho zlomení).

Error correction

Skontrolovať nástroj, príp. vymeniť, alebo v tabuľke nástrojov odstrániť zablokovanie.


Error description 1790

Error message

Nespr. cyklus oblasti

Cause of error

Pri spustení cyklu vrstevnice je aktívny cyklus 15 ROZSAH.

Error correction

Cyklus vrstevnice používať len v spojení s cyklom 5 ROZSAH.


Error description 1791

Error message

Nadm. odstup bodov

Cause of error

Vzdialenosť bodov v digitalizačnom cykle je prostredníctvom parametra Q naprogramovaná väčšia ako 6,5535 mm.

Error correction

Skontrolovať zadanie pre vzdialenosť bodov v digitalizačnom cykle.


Error description 1792

Error message

Nespr. os riadkov

Cause of error

- Pri cykle Meander alebo cykle Vrstevnice sa os riadku zhoduje s osou dotykovej sondy.
- Os riadkov nie je k dispozícii v definícii rozsahu (cyklus ROZSAH).

Error correction

Skontrolovať zadefinované osi v cykle ROZSAH.


Error description 1793

Error message

Nespr. os stĺpcov

Cause of error

Digitalizácia s meracou dotykovou sondou: V cykle Meander a cykle vrstevnice ste zadefinovali os otáčania ako os stĺpcov.

Error correction

V cykle Meander a cykle Vrstevnice definovať lineárnu os ako os stĺpcov.


Error description 1794

Error message

Nespr. os uhla

Cause of error

Pri digitalizácii s osou otáčania nie je os otáčania rovnobežná s osou riadkov, resp. s osou stĺpcov.

Error correction

Skontrolovať definície osí v cykloch Rozsah, Meander, Vrstevnica a Riadok.


Error description 1795

Error message

Nespr. os v oblasti cyklu

Cause of error

- Pri spustení cyklu vrstevnice je v rozsahu aktívna os otáčania.
- Digitalizácia s meracou dotykovou sondou: Pri spustení cyklu Meander je v rozsahu zadefinovaná os otáčania
- Os dotykovej sondy sa v cykle Rozsah nezhoduje s nakalibrovanou osou dotykovej sondy v prevádzkovom režime Ručný.

Error correction

- Skontrolovať definície osí v cykle Rozsah.
- Skontrolovať skalibrovanú os dotykovej sondy (prevádzkový režim Ručný, snímacie funkcie).


Error description 1796

Error message

Chybný odst. riadkov

Cause of error

- Vzdialenosť bodov naprogramovaná v digitalizačnom cykle prostredníctvom parametra Q, je väčšia ako 6,5535 mm.
- V digitalizačnom cykle je prostredníctvom parametra Q naprogramovaná záporná vzdialenosť riadkov.
- Digitalizácia s meracou dotykovou sondou: minimálna vzdialenosť riadkov je väčšia ako vzdialenosť riadkov alebo sa rovná nule.

Error correction

- Zadať kladnú hodnotu vzdialenosti bodov, nie však väčšiu ako 6,5535 mm.
- Pre minimálnu vzdialenosť riadkov zadať hodnotu väčšiu ako 0 a menšiu, ako je hodnota vzdialenosti riadkov.


Error description 1797

Error message

Nedefinovaná oblasť cyklu

Cause of error

Pri spustení digitalizačného cyklu nie je aktívny cyklus Rozsahu.

Error correction

Cyklus Rozsahu naprogramovať pred digitalizačným cyklom.


Error description 1798

Error message

Konc. sp. digitaliz. oblasti

Cause of error

Digitalizačný rozsah prekročil rozsah pojazdu (koncový spínač)

Error correction

- Skontrolovať hodnoty v cykle Rozsah.
- Príp. určite nový vzťažný bod.


Error description 1799

Error message

Bezp. výška nedost.

Cause of error

Zadaná hodnota bezpečnej výšky v cykle 8, resp. 18, je menšia ako MIN bod osi dotykovej sondy v cykle Rozsah.

Error correction

V cykle 8, resp. 18, zadať vyššiu hodnotu pre bezpečnú výšku.


Error description 1807

Error message

Nedovol. názov súboru

Cause of error

Chyba syntaxe pri zadávaní názvu súboru.

Error correction

Názov súboru nesmie mať viac ako 16 znakov.


Error description 1809

Error message

M114 s M116 nedovolené

Cause of error

Funkcie M M114 a M116 sa nesmú používať spoločne.

Error correction

Opraviť program NC.


Error description 1810

Error message

Preplnenie sys. pamäte

Cause of error

Táto chyba vzniká vtedy, keď TNC nemá dostatok vyrovnávacej pamäte na vykonávanie výpočtov, napr. pri zobrazovaní komplexnej grafiky FK spoločne s komplexným obrábaním.

Error correction

Chybové hlásenie potvrdiť stlačením tlačidla CE a opakovať požadovanú funkciu.


Error description 1830

Error message

Max. otáčky [1/min]

Cause of error


Error description 1845

Error message

Aktualizovať syst. dáta!

Cause of error

Systémové údaje na vašom pevnom disku nezodpovedajú najnovšiemu stavu.

Error correction

Oboznámte zákaznícku službu


Error description 1848

Error message

Adresár nie je prázdny

Cause of error

Pokúsili ste sa vymazať adresár, ktorý ešte obsahuje súbory.

Error correction

- Najskôr vymažte všetky súbory, resp. podadresáre, ktoré sú uložené v adresári, ktorý chcete vymazať.
- Na vymazanie adresárov, vrátane ich obsahu, použite funkciu DELETE ALL (VYMAZAŤ VŠETKO).


Error description 1850

Error message

Cyklus 4(G75/G76): Chybná os

Cause of error

Hlavná os a príslušná rovnobežná os nie sú v cykle Pravouhlý výrez povolené.

Error correction

Opraviť osi v cykle Pravouhlý výrez. Možné kombinácie:
X/Y, X/V, U/Y, U/V,...


Error description 1851

Error message

M130 nedovolené

Cause of error

Funkcia M130 je povolená len pri naklonenej rovine obrábania.

Error correction

Opraviť program NC.


Error description 1852

Error message

M130 s M114 nedovolené

Cause of error

Funkciu M130 nie je možné používať v kombinácii s M114.

Error correction

Opraviť program NC.


Error description 1853

Error message

M130 nedovolené

Cause of error

Funkcia M130 je povolená len pri lineárnej interpolácii.

Error correction

Opraviť program NC.


Error description 1854

Error message

M130 s korektúrou nedovolené

Cause of error

Funkciu M130 a korekciu rádia nie je možné používať súčasne.

Error correction

Opraviť program NC.


Error description 1855

Error message

Nedef. žiaden obr. cyklus

Cause of error

Pred cyklom 220/221 (raster bodov na kružnici/priamke) nie je zadefinovaný žiadny cyklus obrábania.

Error correction

Cyklus obrábania zadefinovať pred cyklom 220/221.


Error description 1856

Error message

Chýba výkyv posuvu

Cause of error

V cykle Hrubovanie nie je zadefinovaný výkyv posuvu.

Error correction

Zadefinovať posuv.


Error description 1857

Error message

Rád. nástr. príliš veľký

Cause of error

Cyklus Hrubovanie: Rádius dohrubovacej frézy je príliš veľký.

Error correction

Použiť menší nástroj.


Error description 1892

Error message

FN20/D20: Chybná podmienka

Cause of error

Podmienka v FN20 (DIN/ISO: D20): "Wait" nie je povolené.

Error correction

Opraviť blok FN20/D20. Povolené porovnania sú:
==, <, >, <=, >=


Error description 1900

Error message

Zar. obsad.

Cause of error

Pokúsili ste sa prerušiť spojenie so zariadením (napr. sieťovou diskovou jednotkou), hoci TNC ešte stále pristupuje na toto zariadenie.

Error correction

Spojenie ukončite až vtedy, keď TNC ukončí prístup na dané zariadenie.


Error description 1901

Error message

Mechanika nedostupná

Cause of error

Server NFS nenašiel vami zadanú diskovú jednotku.

Error correction

Skontrolujte, či je aktívna vaša počítačová sieť.


Error description 1903

Error message

Editovať tab. miest
tab. miest.
editovať

Cause of error


Error description 1906

Error message

KON.

Cause of error


Error description 1907

Error message

ÁNO

Cause of error


Error description 1908

Error message

NIE

Cause of error


Error description 1914

Error message

Zlomenie nástr.

Cause of error

Automatické meranie nástroja: Bola prekročená tolerancia zlomenia (LBREAK alebo RBREAK) z tabuľky nástrojov.

Error correction

Skontrolovať nástroj, príp. nástroj vymeniť.


Error description 2039

Error message

Chybné č. nul. bodu

Cause of error

Vyvolali ste číslo nulového bodu, ktoré neexistuje v aktívnej tabuľke nulových bodov.

Error correction

Vyvolajte iné číslo nulového bodu, alebo aktivujte inú tabuľku nulových bodov.


Error description 2040

Error message

Šírka dr. nedost.

Cause of error

Šírka, ktorá je zadefinovaná v cykle Drážky, sa aktívnym nástrojom nedá vyhotoviť.

Error correction

Použite menší nástroj.


Error description 2041

Error message

Výrez nedost.

Cause of error

Dĺžky strán, ktoré sú zadefinované v cykle Pravouhlý výrez, sú príliš krátke.

Error correction

Použite menší nástroj.


Error description 2042

Error message

Q202 nedefinované

Cause of error

V jednom z pevných cyklov 200 až 215 nie je zadefinovaná hĺbka posuvu (Q202).

Error correction

Zadať hĺbku posuvu v cykle obrábania.


Error description 2043

Error message

Q205 nedefinované

Cause of error

V cykle Univerzálne vŕtanie nie je zadefinovaná minimálna hĺbka posuvu.

Error correction

Zadať minimálnu hĺbku posuvu v cykle Univerzálne vŕtanie.


Error description 2044

Error message

Q218 zadať väčšie ako Q219

Cause of error

Cyklus Obrábanie výrezu na čisto: Q218 musí byť väčší ako Q219.

Error correction

Opraviť hodnoty v cykle obrábania.


Error description 2045

Error message

CYCL 210 nedovolený

Cause of error

Obrábací cyklus nemôže byť vykonaný pri cykle VZOROVÝ KRUHU alebo VZOROVÉ ČIARY.

Error correction

Použiť iný cyklus obrábania.


Error description 2046

Error message

CYCL 211 nedovolený

Cause of error

Cyklus 211 nemôže byť vykonaný pri cykle VZOR KRUHU alebo VZOR PRIAMKY.

Error correction

Použiť iný cyklus obrábania.


Error description 2047

Error message

Q220 nadmerné

Cause of error

Cyklus Obrábanie výrezu na čisto alebo Obrábanie čapu na čisto: Rádius zaoblenia Q220 je príliš veľký.

Error correction

Opraviť rádius zaoblenia v obrábacom cykle.


Error description 2048

Error message

Q222 zadať väčšie ako Q224

Cause of error

Cyklus Obrábanie kruhových čapov na čisto: Priemer polotovaru Q222 musí byť väčší ako priemer hotového kusa Q223.

Error correction

Opraviť priemer polotovaru v obrábacom cykle.


Error description 2049

Error message

Q244 zadať väčšie ako 1

Cause of error

Cyklus Vzor kruhu: Zadaný priemer rozstupovej kružnice sa rovná nule.

Error correction

Opraviť priemer rozstupovej kružnice v cykle.


Error description 2050

Error message

Q245 zadať iné ako Q246

Cause of error

Cyklus Vzor kruhu: Zadaný koncový uhol sa rovná začiatočnému uhlu.

Error correction

Opraviť začiatočný, resp. koncový uhol v cykle.


Error description 2051

Error message

Zadať rozsah uhla < 360°

Cause of error

Cyklus Vzor kruhu: Zadaný rozsah uhla je väčší ako 360°.

Error correction

Opraviť začiatočný, resp. koncový uhol v cykle.


Error description 2100

Error message

Paleta nevymenená

Cause of error

Menič palety: Spustený program NC sa vzťahuje na paletu, ktorá sa nenachádza na obrábacej pozícii.
Stĺpec LOCATION tabuľky paliet neobsahuje „MA“.

Error correction

Zameňte správnu paletu (LOCATION == MA).


Error description 2101

Error message

Chýba PLC:\NCMACRO.SYS!

Cause of error

Výmena paliet: Bola spustená výmena paliet, hoci súbor NCMACRO.SYS nie je k dispozícii.

Error correction

Upovedomte zákaznícku službu.


Error description 2102

Error message

Chýba 'PALETT' v NCMACRO.SYS

Cause of error

Výmena paliet: Bola spustená výmena paliet, hoci v súbore NCMACRO.SYS chýba položka PALETT.

Error correction

Upovedomte zákaznícku službu.


Error description 2103

Error message

Chýba údaj palety

Cause of error

Výmena paliet: Spustil sa program NC, ktorý sa nevzťahuje na žiadnu paletu.

Error correction

Do súboru palety doplňte položku PALETT, ktorá priradí program NC niektorej palete.


Error description 2186

Error message

Naklápanie: Chýba os nástroja

Cause of error

Naklápanie roviny obrábania: V cykle 19 chýba os nástroja pre bezpečnostnú vzdialenosť.

Error correction

Pred zadefinovaním cyklu zadefinovať prostredníctvom osi nástroja Vyvolanie nástroja.


Error description 2211

Error message

TOOL CALL pri M128 nedovolené

Cause of error

TOOL CALL nie je pri M128 povolené.

Error correction

Prostredníctvom M129 zrušte M128 a potom vykonajte TOOL CALL.


Error description 2212

Error message

M91/M92 pri M128 nedovolené

Cause of error

Pri aktívnej M128 bola naprogramovaná M91 alebo M92.

Error correction

Pri M128 neprogramujte súradnice, ktoré sa vzťahujú na súradnicovú sústavu stroja.


Error description 2213

Error message

MP75XX nedefinované

Cause of error

Zadaná M128 bez popisu geometrie stroja v strojných parametroch MP 7500 a nasledujúcich.

Error correction

Upovedomte zákaznícku službu.


Error description 2222

Error message

Súbor nie je v OEM.SYS

Cause of error

Pokúsili ste sa použiť tabuľku materiálov alebo tabuľku rezných materiálov, hoci výrobca vášho stroja preto v súbore OEM.SYS nevytvoril položky.

Error correction

Musí sa upraviť súbor OEM.SYS. Kontaktujte výrobcu vášho stroja.


Error description 2223

Error message

Chybný typ súboru

Cause of error

Hľadali ste tabuľku, ktorá nemá koncovku .TAB.

Error correction

Vyhľadávať len tabuľky s koncovkou .TAB.


Error description 2224

Error message

Názov poľa nenájdený

Cause of error

Pri definícii voľne definovateľnej tabuľky sa použil názov políčka, ktoré nie je súčasťou tabuľky.

Error correction

Musí sa zmeniť definícia tabuľky. Kontaktujte výrobcu vášho stroja.


Error description 2225

Error message

Súb. prázd.

Cause of error

Pokúsili ste sa zvoliť materiál alebo rezný materiál, hoci tabuľka materiálov, resp. tabuľka rezných materiálov, neobsahuje žiadne položky.

Error correction

Do súboru MAT.TAB zadajte materiály, resp. do súboru CUT.TAB zadajte rezné materiály, ktoré používate.


Error description 2226

Error message

Tab. materiálov nenájdená

Cause of error

Tabuľku materiálov, ktorá bola zadaná do súboru OEM.SYS, sa nepodarilo nájsť.

Error correction

Skontrolovať položku v súbore OEM.SYS, príp. znovu vygenerovať súbor MAT.TAB.


Error description 2227

Error message

Tab. mazadiel nenájdená

Cause of error

Tabuľku rezných materiálov, ktorá bola zadaná do súboru OEM.SYS, sa nepodarilo nájsť.

Error correction

Skontrolovať položku v súbore OEM.SYS, príp. znovu vygenerovať súbor CUT.TAB.


Error description 2228

Error message

Nevybraný žiaden nástr.

Cause of error

Chceli ste, aby TNC automaticky vypočítal počet otáčok vretena alebo posun, hoci ste v definícii polotovaru nezadali druh materiálu.

Error correction

Do definície materiálu zadať druh materiálu.


Error description 2229

Error message

Chýba kombinácia WMAT-TMAT

Cause of error

Do tabuľky materiálov ste zadali tabuľku rezných parametrov, v ktorej sa nenachádza vami zadaná kombinácia materiálov/rezných materiálov.

Error correction

- V tabuľke nástrojov zvoliť inú tabuľku rezných parametrov.
- Do vami zvolenej tabuľky rezných parametrov doplniť aktuálnu kombináciu materiálov/rezných materiálov.


Error description 2230

Error message

Nevybraná žiad. tab. rez. param.

Cause of error

Pre nástroj, ktorý ste práve vyvolali, ste nezadali žiadnu tabuľku rezných parametrov.

Error correction

Doplniť tabuľku nástrojov.


Error description 2231

Error message

Záznam pri M112 nedovolený

Cause of error

Svetlo zvýraznený blok nie je pri aktívnej M112 povolený.

Error correction

Zmeňte program NC.


Error description 2232

Error message

Korigovať poruchu záz.

Cause of error

V aktívnom programe NC sa nachádzajú bloky ERROR, ktoré TNC nedokáže spracovať (napr. blok TOOL DEF - DIN/ISO: blok G99 - pri aktívnej pamäti nástroja).

Error correction

- Príp. úplne vymazať blok ERROR.
- V prevádzkovom režime Zadať/Upraviť zvoliť blok ERROR a pomocou tlačidla "Šípka vpravo" vojsť do bloku. Blok zmeniť a tlačidlom END (Ukončiť) ukončiť operáciu. Ak je chyba odstránená, TNC automaticky vymaže slovo ERROR.


Error description 2233

Error message

Zázn. FK sa nedá vybr. pom. GOTO

Cause of error

Pokúsili ste sa opätovne vstúpiť do programu na bloku FK, ktorý obsahuje parameter Q.

Error correction

Na opätovný vstup do programu použite funkciu Predbeh blokov.


Error description 2238

Error message

Q223 nast. väčšie ako Q222

Cause of error

V cykle obrábania kruhového výrezu na čisto ste zadali priemer hotového dielu (Q223) menší ako priemer polotovaru (Q222).

Error correction

V definícii cyklu zmeňte Q222.


Error description 2243

Error message

ANGLE v TOOL.T nedost.

Cause of error

Cyklus 22 (DIN/ISO:G122) HRUBOVANIE: Uhol vnorenia aktívneho nástroja je príliš malý.

Error correction

- V tabuľke nástrojov TOOL.T (stĺpec ANGLE) zmeňte uhol vnorenia.
- Zadať menšiu hĺbku posuvu v cykle Hrubovanie.
- Použiť nástroj, ktorý umožňuje väčší uhol vnorenia.


Error description 2253

Error message

Vyp. riadiace napätie!

Cause of error

Riadiace napätie je stále zapnuté.

Error correction

Vypnúť riadiace napätie.


Error description 2254

Error message

Relé: Otv. rozp. kontakt?

Cause of error

V reťazci relé je otvorený rozp. kontakt jedného alebo viacerých relé.

Error correction

- Skontrolovať funkčnosť relé.
- Príp. sa obráťte na služby zákazníkom.


Error description 2255

Error message

Zap. riadiace napätie

Cause of error

Riadiace napätie je vypnuté.

Error correction

Zapnúť riadiace napätie.


Error description 2273

Error message

TS: Interv. spoľ. prekročený

Cause of error

Pri viacnásobnom meraní pomocou automatického snímacieho cyklu je odchýlka jednotlivých hodnôt merania väčšia ako odchýlka zadaná v parametre stroja 6171.

Error correction

- Skontrolovať, či nie je merané miesto, resp. dotykový hrot, znečistené.
- Zväčšiť toleranciu v parametri stroja 6171.


Error description 2284

Error message

Paralelná prevádzka nemožná

Cause of error

Nepodarilo sa zobraziť okno na pomocný text. Eventuálne sa už v inom režime prevádzky zobrazilo okno s pomocným textom.

Error correction

Zatvoriť paralelne otvorené pomocné okno.


Error description 2285

Error message

Os zablokovaná

Cause of error

Nastavenie referenčného bodu pre túto os prostredníctvom parametra stroja 7259 je zablokované.

Error correction

Zmeniť parameter stroja 7295: Zadanie hodnoty 0 dovolí nastavenie referenčného bodu na každej osi.


Error description 2288

Error message

Porucha držiaka nástr.

Cause of error

Držiak nástroja sa nedá uvoľniť alebo upnúť.

Error correction

Skontrolovať držiak nástroja, príp. Upovedomte zákaznícku službu


Error description 2300

Error message

Kontr. rez. param.!

Cause of error

V bloku NC WMAT alebo v bloku TOOL-CALL (DIN/ISO: blok G99) ste zmenili položky pre automatický výpočet rezných parametrov.

Error correction

Skontrolujte, či majú zmenené položky vplyv na počet otáčok, resp. posuv, ktoré automaticky vypočítava TNC.


Error description 2315

Error message

Q214: 0 nedovolené

Cause of error

Pri definícii cyklu 204 ste pre smer voľného chodu zadali hodnotu 0.

Error correction

Pre parameter Q214 zadať hodnotu od 1 do 4.


Error description 2316

Error message

PLC: Chýba súbor udalostí

Cause of error

Súbor, ktorý je v systémovom súbore OEM.SYS definovaný prostredníctvom PLCEVENTS=, sa nepodarilo nájsť.

Error correction

Upovedomte zákaznícku službu.


Error description 2317

Error message

PLC: Priveľa udalostí

Cause of error

Pre aktuálny proces SPAWN (kooperatívny multitasking) bolo zadefinovaných viac ako 15 udalostí.

Error correction

Upovedomte zákaznícku službu.


Error description 2319

Error message

Tab. typov nástr. nedostupná

Cause of error

Tabuľku druhov nástrojov, ktorá bola zadaná do súboru OEM.SYS, sa nepodarilo nájsť.

Error correction

Skontrolovať zadanie v súbore OEM.SYS.


Error description 2320

Error message

Cesta CDT nedostupná

Cause of error

Cestu pre zobrazenie tabuľky rezných parametrov (súbory CTD), ktorá je zadaná v súbore OEM.SYS/TNC.SYS, sa nepodarilo nájsť.

Error correction

Skontrolovať zadanie v súbore OEM.SYS/TNC.SYS, príp. zmeniť cestu.


Error description 2321

Error message

Priveľa súborov *.CDT

Cause of error

V určenom adresári je uložených viac ako 128 tabuliek rezných parametrov (*.CDT).

Error correction

Vymažte nepotrebné tabuľky rezných parametrov.


Error description 2336

Error message

Vstup S %d nerovnaký

Cause of error

Bezpečnostný vstup MC sa nerovná vstupu CC.
napr. RRK.x, SRG.AS.x, SRG.T.x, BA3.x

Error correction

Oboznámte zákaznícku službu.


Error description 2339

Error message

Bez sieťového spojenia

Cause of error

Spojenie so serverom NFS bolo prerušené!

Error correction

- Skontrolujte, či je server NFS dostupný.
- Príp. skontrolujte vedenie a sieťovú kartu (Ethernet) zariadenia TNC.


Error description 2342

Error message

FN17: Prirad. hodn. neprípust.

Cause of error

Vo funkcii "Zápis systémových dát" ste zadali priradenú hodnotu, ktorá sa nachádza mimo povolený rozsah zadania.

Error correction

Skontrolovať priradenú hodnotu!


Error description 2344

Error message

Vložiť prvok!

Cause of error

Zabudli ste zadať veľmi dôležitý prvok, ktorý je pre blok alebo cyklus nevyhnutný.

Error correction

Zadať prvok!


Error description 2345

Error message

Nástroj nedefinovaný

Cause of error

Vyvolali ste nástroj, ktorý nie je zadefinovaný v tabuľke nástrojov.

Error correction

- Do tabuľky nástrojov doplniť chýbajúci nástroj.
- Použiť iný nástroj.


Error description 2375

Error message

M112 s M128 nedovolené

Cause of error

M112 nemôžete naprogramovať súčasne s M128.

Error correction

V programe NC vymazať M112.


Error description 2377

Error message

S: Konc. spínač %.2s+

S: Konc. spínač %.1s-

Cause of error

Nabehli ste na koncový hardvérový spínač.

Error correction

Upovedomte zákaznícku službu.


Error description 2378

Error message

S: Hrub.chyba poloh. L %.2s

Cause of error

Stroj sa pri rozbehu alebo pri brzdení nespráva podľa softvérových nastavení.

Error correction

Upovedomte zákaznícku službu.


Error description 2384

Error message

Nedostupné žiadne prvky!

Cause of error

Pri úprave štruktúry voľne definovateľnej tabuľky ste vymazali všetky prvky.

Error correction

Vložiť minimálne jeden prvok!


Error description 2385

Error message

Povinné pole zmazané!

Cause of error

Pri úprave štruktúry voľne definovateľnej tabuľky ste vymazali prvok, ktorý TNC neustále potrebuje (povinný prvok).

Error correction

Znovu vložiť povinný prvok!


Error description 2386

Error message

Max. Dĺžka riadka prekročená!

Cause of error

Vo voľne definovateľnej tabuľke prekračuje súčet šírok stĺpcov všetkých prvkov maximálnu povolenú dĺžku riadku, ktorá je 200 znakov.

Error correction

Zmenšiť šírky stĺpcov jednotlivých prvkov!


Error description 2387

Error message

Chyba pri konverzii!

Cause of error

Zmenili ste štruktúru voľne definovateľnej tabuľky. Pri konverzii jedného z prvkov sa vyskytla jedna z nasledujúcich chýb:
- Zadefinovaný nesprávny číselný rozsah.
- Prekročená povolená šírka stĺpca.
- Niektorý prvok obsahuje nepovolené znaky.

Error correction

Skontrolujte všetky prvky vašej tabuľky, ktoré sú označené znamienkom #, ktoré označuje vyššie uvedené chyby!


Error description 2500

Error message

Použiť CHOĎ NA ZÁZ. N

Cause of error

S číslom bloku GOTO ste sa pokúsili vstúpiť do programu, hoci je v parametri stroja 7680 zadefinované, že na vonkajších okrajoch korekcie rádiusu má byť ako prechodový prvok vložený Spline.

Error correction

Na vstúpenie do programu použite funkciu CHOD NA BLOK N.


Error description 2504

Error message

Smer posuvu nedef.

Cause of error

V snímacom cykle ste zadali pre smer posuvu Q267 hodnotu 0.

Error correction

Zadať Q267 = +1 (kladný smer posuvu) alebo -1 (záporný smer posuvu).


Error description 2505

Error message

Neakt. žiad. tab. nul. bodov

Cause of error

Snímací cyklus na nastavenie referenčného bodu: Meraný bod má byť systémom TNC zapísaný do tabuľky nulových bodov, no vy ste v prevádzkovom režime Chod programu neaktivovali žiadnu tabuľku nulových bodov (Stav M).

Error correction

V prevádzkovom režime Krokovanie programu alebo Plynulý chod programu aktivovať tabuľku nulových bodov, do ktorej sa má zadať meraný bod.


Error description 2506

Error message

Chyba pol.: Stred 1. osi

Cause of error

Snímací cyklus na meranie obrobku: Prekročenie tolerancie polohy stredu osi č. 1.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 2507

Error message

Chyba pol.: Strede 2. osi

Cause of error

Snímací cyklus na meranie obrobku: Prekročenie tolerancie polohy stredu osi č. 2.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 2508

Error message

Diera malá

Cause of error

Snímací cyklus na meranie obrobku: Prekročenie spodnej tolerancie priemeru diery.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 2509

Error message

Diera veľká.

Cause of error

- Snímací cyklus na meranie obrobku: Prekročenie tolerancie priemeru diery.
- Cyklus 208: naprogramovaný priemer diery (Q335) nemôže byť aktívnym nástrojom vyhotovený.

Error correction

- Skontrolovať obrobok, príp. protokol o meraní.
- Cyklus 208: použiť väčší nástroj: priemer diery môže byť maximálne dvakrát väčší ako priemer nástroja.


Error description 2510

Error message

Čap malý

Cause of error

Snímací cyklus na meranie obrobku: Prekročenie spodnej tolerancie priemeru čapu.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 2511

Error message

Čap veľký

Cause of error

Snímací cyklus na meranie obrobku: Prekročenie tolerancie priemeru čapu.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 2512

Error message

Výrez malý: Oprava 1 A.

Cause of error

Snímací cyklus na meranie obrobku: Prekročenie spodnej tolerancie pre dĺžku výrezu 1. osi.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 2513

Error message

Výrez malý: Oprava 2 A.

Cause of error

Snímací cyklus na meranie obrobku: Prekročenie spodnej tolerancie pre šírku výrezu 2. osi.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 2514

Error message

Výrez veľký: Nepodarok 1 A.

Cause of error

Snímací cyklus na meranie obrobku: Prekročenie tolerancie pre dĺžku výrezu 1. osi.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 2515

Error message

Výrez veľký: Nepodarok 2 A.

Cause of error

Snímací cyklus na meranie obrobku: Prekročenie tolerancie pre šírku výrezu 2. osi.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 2516

Error message

Čap malý: Nepodarok 1 A.

Cause of error

Snímací cyklus na meranie obrobku: Prekročenie spodnej tolerancie pre dĺžku čapu 1. osi.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 2517

Error message

Čap malý: Nepodarok 2 A.

Cause of error

Snímací cyklus na meranie obrobku: Prekročenie spodnej tolerancie pre šírku čapu 2. osi.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 2518

Error message

Čap veľký: Oprava 1 A.

Cause of error

Snímací cyklus na meranie obrobku: Prekročenie tolerancie pre dĺžku čapu 1. osi.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 2519

Error message

Čap veľký: Oprava 2 A.

Cause of error

Snímací cyklus na meranie obrobku: Prekročenie tolerancie pre šírku čapu 2. osi.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 2520

Error message

Mer. cykl.: Chyba Max. rozm.

Cause of error

Snímací cyklus 425 alebo 427: Nameraná dĺžka prekračuje maximálny povolený rozmer.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 2521

Error message

Mer. cykl.: Chyba Min. rozm.

Cause of error

Snímací cyklus 425 alebo 427: Nameraná dĺžka nedosiahla minimálny povolený rozmer.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 2522

Error message

Dot. sonda 426: Chyba Max. rozm.

Cause of error

Snímací cyklus 426: Nameraná dĺžka prekračuje maximálny povolený rozmer.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 2523

Error message

Dot. sonda 426: Chyba Min. rozm.

Cause of error

Snímací cyklus 426: Nameraná dĺžka nedosiahla minimálny povolený rozmer.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 2524

Error message

Dot. sonda 430: Nadmer. priem.

Cause of error

Snímací cyklus 430: Nameraný priemer rozstup. kružnice prekračuje maximálny povolený rozmer.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 2525

Error message

Dot. sonda 430: Pr. malý priem.

Cause of error

Snímací cyklus 430: Nameraný priemer rozstup. kružnice nedosiahol minimálny povolený rozmer.

Error correction

Skontrolovať obrobok, príp. protokol o meraní.


Error description 2609

Error message

M128 pri 3DROT nedovolené

Cause of error

Pokúsili ste sa súčasne spustiť funkciu Natočenie obrábacej roviny a M128.

Error correction

Zmeňte program NC.


Error description 2610

Error message

M114 s M128 nedovolené

Cause of error

Pokúsili ste sa súčasne spustiť M114 a M128.

Error correction

Zmeňte program NC.


Error description 2611

Error message

M128 s RR/RL nedovolené

Cause of error

Pri aktívnej korekcii rádia nástroja (RL/RR, DIN/ISO: G41/G42) ste sa pokúsili aktivovať funkciu M128.

Error correction

Zmeňte program NC.


Error description 2612

Error message

MC S vstup %d nie je rovný 0

CC%d Vstup S %d nerovný 0

Cause of error

Bezpečnostné vstupy pre kľúčový spínač, spínače dverí a núdzové zastavenie neboli počas cyklického testu nastavené na úroveň 0.

Error correction

Upovedomte zákaznícku službu!


Error description 2617

Error message

Nedef. žiad. mer. os.

Cause of error

V jednom z meracích cyklov 400, 402, 420, 425, 426 alebo 427 ste nezadefinovali os merania.

Error correction

Skontrolovať parameter Q272 v príslušnom cykle.
Povolené vstupné hodnoty: 1 alebo 2;
pri cykle 427 sú to 1, 2 alebo 3.


Error description 2618

Error message

Chyba formátu dátum al. čas

Cause of error

Pri vytváraní denníka ste pri zadávaní dátumu a času použili neprípustný formát.

Error correction

Zadať údaje v prípustnom formáte:
Formát pre dátum: 25.10.1997 (deň.mesiac.rok)
Formát pre čas: 10:25:00 (hodiny:minúty:sekundy)


Error description 2621

Error message

M128: Vlož. REF. B. nedovolené

Cause of error

Pri aktívnej funkcii M128 ste sa pokúsili nastaviť nový referenčný bod.

Error correction

Vypnúť funkciu M128 a M129 a potom nastaviť referenčný bod.


Error description 2635

Error message

Prekr. tol. zlomenia nástroja

Cause of error

Pri kontrole obrobku meracím cyklom bola prekročená tolerancia zlomenia nástroja RBREAK z tabuľky nástrojov.

Error correction

Skontrolovať, či nie je nástroj poškodený.


Error description 2636

Error message

Zrušiť korekciu R pred M128

Cause of error

Spustili ste M128 a ešte predtým ste mali spustenú korekciu rádiusu nástroja RL/RR (DIN/ISO: G41/G42). TNC však nedokáže prepnúť z dvojrozmernej (2D) na trojrozmernú (3D) korekciu polomeru nástroja.

Error correction

Ak chcete vykonať trojrozmernú korekciu polomeru nástroja, musíte najskôr naprogramovať M128 a potom aktivovať korekciu polomeru nástroja s RL/RR (DIN/ISO: G41/G42).


Error description 2642

Error message

Menič nepripravený do prev.

Cause of error

- Zapnutie pohonu nie je možné kvôli nepripravenému meniču (signál RDY).
- Pri doskách rozhrania pre menič Siemens nie je druhá os uvoľnená
- Žiadne spínacie signály do ochrán meniča, resp. relé
- Porucha kompaktného meniča, napájania meniča alebo výk. modulu
- Prerušenie na kábli zbernice meniča (napájacia zber., zber. zar., zber. PWM)
- Porucha rozhrania PWM na ovládaní

Error correction

- Odstráňte prerušenie v skriň. rozvádzači
- Vymeňte chybný kompaktný menič, napájanie, výkonovú časť
- Vymeňte chybné káble
- Oboznámte zákaznícku službu


Error description 2644

Error message

M120: LOOK AHEAD nemožné

Cause of error

Priamo za polohovacím blokom s funkciou M120 ste prerušili korekciu rádiusu nástroja. TNC však potrebuje viac polôh s korekciami polomeru, aby mohol vykonať vyhodnotenie prípadnej kolízie.

Error correction

- V programe NC vymazať funkciu M120.
- Funkciu M120 spustiť skôr.


Error description 2645

Error message

Bezp. výš. Q260 < mer. výš. Q261

Cause of error

V cykle dotykovej sondy ste zadefinovali bezpečnú výšku (Q260) pod meranú výšku (Q261). Nebezpečenstvo kolízie!

Error correction

Skontrolovať zadané hodnoty v poslednom definovanom cykle dotykovej sondy, Q260 zadajte väčší ako Q261.


Error description 2646

Error message

Tlač. stroja stlačené

Cause of error

Kontakt tlačidla stroja zostal zopnutý!

Error correction

Uvoľnite tlačidlo, alebo sa obráťte na služby zákazníkom.


Error description 2647

Error message

Relé: Rozp. kontakt zopnutý?

Cause of error

V reťazci relé je uzatvorený rozp. kontakt jedného alebo viacerých relé.

Error correction

Skontrolovať funkčnosť relé. Príp. sa obráťte na služby zákazníkom.


Error description 2652

Error message

CC%d Menič vretena RDY=0

Cause of error

Výkonovú časť vretena nebolo možné zapnúť do stavu pripravenosti na prevádzku.
- Bezpečnostné relé nebolo dotiahnuté (napr. zástrčka X71 na UE/UV/UVR, X73 na zasúvacej karte HEIDENHAIN pre Simodrive)
- chybná výkonová časť
- prerušený zbernicový kábel PWM

Error correction

Skontrolujte uloženie káblov, oboznámte zákaznícku službu.


Error description 2653

Error message

CC%d Menič osi RDY=0

Cause of error

Výkonovú časť niektorej osi nebolo možné zapnúť do stavu pripravenosti na prevádzku.
- Bezpečnostné relé nie je dotiahnuté (napr. zástrčka X72 na UV, X73 na zasúvacej karte HEIDENHAIN pre Simodrive)
- chybná výkonová časť
- prerušený zbernicový kábel PWM

Error correction

Skontrolujte uloženie káblov, oboznámte zákaznícku službu.


Error description 2654

Error message

CC%d Menič vretena RDY=1

Cause of error

Výkonová časť vretena je pripravená na prevádzku, hoci musela byť vypnutá.

Error correction

Upovedomte zákaznícku službu


Error description 2655

Error message

Mot. prúd vretena iný ako 0

Cause of error

Hoci bol menič vretena vypnutý, motor je stále pod prúdom.

Error correction

Upovedomte zákaznícku službu


Error description 2656

Error message

CC%d Menič osi RDY=1

Cause of error

Výkonová časť vretena alebo jednej z osí je pripravená na prevádzku, hoci musela byť vypnutá.

Error correction

Upovedomte zákaznícku službu


Error description 2657

Error message

Os %.2s Mot. pr. vret. iný ako 0

Cause of error

Hoci bol menič osi vypnutý, motor je stále pod prúdom.

Error correction

Upovedomte zákaznícku službu


Error description 2662

Error message

Vyznačenie nemožné

Cause of error

Pri označovaní blokov ste sa pokúsili označiť blok ZAČ. (DIN/ISO: prvý blok s %) alebo blok KON. (DIN/ISO: blok N 999999).

Error correction

Blok, ktorý chcete označiť, nesmie obsahovať prvý alebo posledný blok programu.


Error description 2663

Error message

Vloženie nemožné

Cause of error

Pokúsili ste sa vložiť za blok KON. (DIN/ISO: blok N 999999) skopírovaný blok.

Error correction

Pred vložením zvoliť iný blok.


Error description 2664

Error message

Vyr. pamäť prázdna

Cause of error

Pokúsili ste sa vložiť bloky z medzipamäte, hoci ste od posledného odpojenia napájania nič nekopírovali.

Error correction

Ak chcete niečo vložiť, musíte najskôr funkciou "Kopírovať" vložiť želaný kopírovaný obsah do medzipamäte.


Error description 2665

Error message

Nevyznač. žiad. zač. bloku

Cause of error

Pokúsili ste sa naplniť medzipamäť softvérovými tlačidlami ODSTRÁNIŤ BLOK, KOPÍROVAŤ BLOK, hoci ste ešte neoznačili žiadny blok.

Error correction

Označte bloky, ktoré chcete vymazať/kopírovať.


Error description 2668

Error message

Korigovať chybný formát záznamu

Cause of error

V programe sa nachádzajú bloky (označené ERROR), ktoré majú nesprávny formát bloku.

Error correction

- Opraviť bloky.
- Bloky vymazať a znovu zadať.


Error description 2687

Error message

MC NC teplota je mimo tolerancie

CC%d Teplota NC mimo tolerancie

Cause of error

Teplota vo vnútri ovládania prekročila povolenú toleranciu.
- Znečistené filtr. rohože v skriň. rozvádzači
- Chybné klimatizačné zariadenie v rozvodnej skrini
- Chybný ventilátor v skrini ovládania
- Chybné ovládanie

Error correction

- Vyčistite filtračné rohože
- Opravte klimatizačné zariadenie
- Vymeňte ventilátor v telese ovládania/príp. vymeňte celé ovládanie
Zabezpečte lepšie chladenie skriň. rozvádzača.


Error description 2688

Error message

CC%d +5V mimo tolerancie

Cause of error

Napájacie napätie 5V v ovládaní prekročilo povolenú toleranciu.

Error correction

Oboznámte zákaznícku službu.


Error description 2691

Error message

LN: Orientácia nemožná

Cause of error

Predpísaný smer nástroja (TX, TY, TZ) v bloku NL sa nedá s aktívnou konfiguráciou otočnej hlavy nastaviť.

Error correction

Smer nástroja znovu vypočítať pomocou systému CAD.


Error description 2692

Error message

M128 so zázn. LN nedovolené

Cause of error

Súradnice otočných osí, ktoré sa získajú na základe v bloku NL zadaného smeru nástroja (TX, TY, TZ) a funkcie M128, sa nedajú s aktívnou konfiguráciou otočnej hlavy nastaviť.

Error correction

Pri konfigurácii otočnej hlavy, ktorú ste zadali, neexistuje žiadne riešenie.


Error description 2700

Error message

Test vyp. kanálov neaktívny

Cause of error

Test vypínacích kanálov nebol prostredníctvom MC (Main Computer Unit) spustený.

Error correction

Upovedomte zákaznícku službu.


Error description 2711

Error message

Kontr. súčet S chybný

Cause of error

Kontrolný súčet ešte nebol zadaný alebo je nesprávny.

Error correction

Upovedomte zákaznícku službu.


Error description 2720

Error message

MC amplitúda priveľká %.2s

Cause of error

Amplitúda signálu meracieho systému je príliš veľká, príp. je aktívny signál pre znečistenie.
- Nesprávne nastavenie hlavy k meraciemu prístroju polohy, príliš malá vzduchová medzera (otvorené meracie prístroje)
- Prívodné napätie je príliš vysoké

Error correction

- skontrolujte amplitúdu signálu meracieho systému
- oboznámte zákaznícku službu


Error description 2733

Error message

Priveľa stĺpcov

Cause of error

Pri úprave štruktúry voľne definovateľnej tabuľky ste sa pokúsili zadať viac ako povolených 30 stĺpcov.

Error correction

Odstrániť nadbytočné stĺpce.


Error description 2734

Error message

Nevybraný stĺpec osi

Cause of error

Pri úprave tabuľky paliet ste stlačili tlačidlo na prevzatie aktuálnej polohy a softvérové tlačidlo AKTUÁLNA HODNOTA, hoci sa svetlo zvýraznené pole nenachádzalo v stĺpci osi.

Error correction

Pomocou tlačidiel so šípkami vpravo/vľavo vybrať želaný stĺpec osi.


Error description 2735

Error message

M128 nedovolené

Cause of error

Pokúsili ste sa spustiť predbeh blokov s programom, ktorý obsahuje prídavnú funkciu M128.

Error correction

Funkciu M128 z programu vymazať.


Error description 2736

Error message

Neotv. žiad. súbor TAB.?

Cause of error

Pokúsili ste sa pomocou funkcie FN27 zapisovať do tabuľky, resp. pomocou FN28 z tabuľky čítať, hoci ste neotvorili žiadnu tabuľku.

Error correction

Pomocou FN26 otvoriť želanú tabuľku.


Error description 2737

Error message

TAB.: Názov poľa dlhý

Cause of error

Pri funkcii FN27 alebo FN28 ste zadali príliš dlhý názov poľa.

Error correction

Použiť názov poľa s maximálnou dĺžkou 8 znakov.


Error description 2738

Error message

TAB.: Nenumerické pole

Cause of error

Pomocou funkcie FN27 alebo FN28 ste sa pokúsili o zápis do nenumerického poľa, resp. čítať z nenumerického poľa.

Error correction

Zápisové, resp. čítacie operácie sú možné len pri numerických poliach.


Error description 2739

Error message

TAB.: Priveľa názvov polí

Cause of error

Vo funkcii FN27 alebo FN28 ste zadali viac ako 8 názvov polí.

Error correction

Používať maximálne 8 názvov polí.


Error description 2741

Error message

Počkajte, kým TNC zapíše
všetky dáta na pevný
disk.

Cause of error

Bitte warten Sie bis die TNC alle Daten auf die Festplatte geschrieben hat.

Error correction

Jetzt können Sie ausschalten.


Error description 2743

Error message

CC%d Chyba kontr. súč. FS

MC Chyba kontr. súč. S

Cause of error

- Chyba kontrolného súčtu zapríčinená nesprávnymi údajmi.
- Interná chyba softvéru

Error correction

Upovedomte zákaznícku službu.


Error description 2745

Error message

Chybná ref. poloha %.2s

Cause of error

1) Signál referenčného impulzu je rušený (uzemnenie).
2) Nesprávne určenie polohy prostredníctvom stopy Z1.
3) Nesprávny počet rysiek snímača.

Error correction

1) Vykonajte opatrenia na odstránenie rušenia.
2) Obráťte sa na služby zákazníkom.
3) Obráťte sa na služby zákazníkom; Vykonajte opatrenia na odstránenie rušenia; Skontrolujte tabuľku motora.


Error description 2746

Error message

Chybný vstup MP%u

Cause of error

Zadaná hodnota parametra stroja MP2180 (frekvencia PWM) je nesprávna.

Error correction

Zmeniť MP2180 (frekvenciu PWM).


Error description 2747

Error message

Riadok zabezp. proti zápisu

Cause of error

Pokúsili ste sa zmeniť alebo odstrániť riadok, ktorý je chránený proti zápisu.

Error correction

Ochranu proti zápisu môžete odstrániť len pomocou určitého čísla kódu. V prípade potreby kontaktujte výrobcu vášho stroja.


Error description 2748

Error message

Mer. cykl.: M114 nedovolené

Cause of error

Pokúsili ste sa vykonať merací cyklus pri aktívnej funkcii M114.

Error correction

Pred meracím cyklom ukončiť funkciu M114 pomocou funkcie M115.


Error description 2749

Error message

Mer. cykl.: M128 nedovolené

Cause of error

Pokúsili ste sa vykonať merací cyklus pri aktívnej funkcii M128.

Error correction

Pred meracím cyklom ukončiť funkciu M128 pomocou funkcie M129.


Error description 2750

Error message

M114, M128, 3DROT nedovolené

Cause of error

Pokúsili ste sa vykonať funkciu M138, hoci boli aktívne funkcie M114, M128 alebo Natočenie obrábacej roviny.

Error correction

Pred vykonaním M138 deaktivujte vyššie uvedené funkcie:
- M114 pomocou M115.
- M128 pomocou M129.
- Zrušiť cyklus 19.


Error description 2752

Error message

MP: Rozporný vstup

Cause of error

Zadali ste hodnotu parametra stroja, ktorá sa nezhoduje s hodnotou, ktorú zadal výrobca vášho stroja ako predvolené (default) nastavenie.

Error correction

Použiť predvolené (default) nastavenie: Stlačiť tlačidlo ENT.
Použiť vami zadanú hodnotu: Stlačiť tlačidlo NOENT.


Error description 2757

Error message

Preteč. zál. pam. prík.

Cause of error

Jednotka CC (Control Computer Unit) nemohla vrátiť ako echo toľko príkazov do MC (Main Control Unit).

Error correction

Upovedomte zákaznícku službu.


Error description 2758

Error message

Nerovnaký príkaz

Cause of error

Príkaz, ktorý vrátila jednotka CC ako echo, nezodpovedá odoslanému príkazu MC.

Error correction

Oboznámte zákaznícku službu.


Error description 2759

Error message

CC%d Príkaz nepotvrdený

Cause of error

Príkaz nebol do 200ms potvrdený jednotkou CC.

Error correction

Upovedomte zákaznícku službu.


Error description 2760

Error message

Funkcia FS nevykonaná

Cause of error

V rámci jedného cyklu neboli vykonané jedna alebo viaceré funkcie FS.

Error correction

Upovedomte zákaznícku službu.


Error description 2768

Error message

Tlač. potvrd. uč. kol. potvrd.

Cause of error

Bolo stlačené potvrdzovacie tlačidlo ručného kolieska. Cez MP7640 bolo vybrané nesprávne ručné koliesko.

Error correction

- Skontrolovať potvrdzovacie tlačidlo;
- Správne nastaviť parameter stroja;
- Obrátiť sa na služby zákazníkom.


Error description 2769

Error message

Neúplný cyklus vymazaný

Cause of error

Informatívne hlásenie, že TNC zmazal neúplný cyklus.


Error description 2770

Error message

Vyr. pamäť prázdna

Cause of error

Pokúsili ste sa vložiť blok z medzipamäte, hoci je medzipamäť prázdna.

Error correction

Pred vložením nejakého bloku ho musíte najskôr vložiť do medzipamäte:
- Blok, ktorý chcete kopírovať, odstráňte tlačidlom DEL.
- Upravte blok, ktorý chcete kopírovať.


Error description 2771

Error message

Chýba oprávnenie na zápis

Cause of error

Na úpravu ste vybrali súbor, ktorý je chránený proti zápisu.

Error correction

Pred úpravou odstráňte ochranu proti zápisu:
Zadajte číslo kódu 86357.


Error description 2772

Error message

Úplne vymazať kontext: BEZ ENT

Cause of error

Pri úprave ste sa pokúsili odstrániť slovo, ktoré je nevyhnutnou súčasťou funkcie.

Error correction

Stlačením tlačidla NO ENT vymažte celú funkciu, pomocou tlačidla END proces mazania prerušíte.


Error description 2773

Error message

Zmena kontextu nepovolená

Cause of error

V rámci jedného sledu kontextových dialógov ste sa pokúsili aktivovať nejaký iný kontext.

Error correction

Pokračovať v dialógu, alebo vymazať celý blok a zadať nový kontext.


Error description 2774

Error message

Polárne súradnice nemožné

Cause of error

Stlačením tlačidla P ste sa pokúsili znovu otvoriť zadávanie polárnych súradníc, hoci pre aktívnu funkciu nie je možné programovať polárne súradnice.

Error correction

Aktívnu funkciu programovať kartézsky, alebo použiť inú funkciu, ktorá umožňuje zadávanie polárnych súradníc.


Error description 2775

Error message

Zmeniť kontext: Stlačiť ENT

Cause of error

Pokúsili ste sa zmeniť kontextový iniciátor, ku ktorému v aktuálnom bloku patria ďalšie prvky.

Error correction

Pred zmenou kontextového iniciátora musíte najskôr vymazať prvky.


Error description 2776

Error message

Vstup ako kontext neprípustný

Cause of error

Vybrali ste funkciu, pomocou ktorej sa nedá otvoriť žiadny kontext.

Error correction

Zadávať len povolené funkcie.


Error description 2777

Error message

Skontrolovať vradenie zátv.

Cause of error

Pokúsili ste sa ukončiť blok s parametrami Q obsahujúci zátvorky, pričom sa počet úvodných zátvoriek "(" nezhoduje s počtom koncových zátvoriek ")".

Error correction

Doplniť chýbajúce zátvorky.


Error description 2819

Error message

Chybné dáta z CC%d

Cause of error

Chybný softvér

Error correction

Upovedomte zákaznícku službu.


Error description 2820

Error message

Nadmer. odchýlka polohy MC %.2s

Cause of error

Vypočítaná odchýlka polohy medzi systémom merania otáčok a systémom sledovania polohy je väčšia ako hodnota z parametra MP640.x.
- Príliš veľký rozdiel medzi vypočítanou polohou z impulzov meracieho prístroja polohy a impulzov otáčkomera
- Pri prvom uvedení do prevádzky: Chybné normovanie impulzov otáčkomera (napr. vložené chybné stúpanie vretena)
- Príliš veľká vôľa obratu
- Chybná spojka, prevody atď.
- Roztrhnutý remeň

Error correction

- Vypnite a znovu zapnite ovládanie
- Skontrolujte M640.x, MP642.x
- Pri prvom uvedení do prevádzky: Skontrolujte normovanie impulzov otáčkomera (vložte správne stúpanie vretena)
- Skontrolujte vôľu obratu
- Opravte spojku, prevody atď.
- Vymeňte remeň
- Oboznámte zákaznícku službu


Error description 2821

Error message

Žiadne hodn. pol. z CC%d

Cause of error

Jednotka CC neodoslala jednotke MC za určité časové obdobie žiadne hodnoty polohy.

Error correction

- Vypnúť a znovu zapnúť riadiaci systém;
- Obrátiť sa na služby zákazníkom.


Error description 2822

Error message

Žiadne hodn. pol. MC do CC%d

Cause of error

- Jednotka MC nesmie do jednotky CC prenášať žiadne hodnoty polohy.
- Interná chyba softvéru

Error correction

- Vypnite a znovu zapnite ovládanie;
- Upovedomte zákaznícku službu.


Error description 2823

Error message

Prev. osi MC/CC%d nezhodné

Cause of error

- Stav MC, ktorý sa týka overených hodnôt polohy, sa nezhoduje so stavom overených hodnôt polohy jednotky CC.
- Interná chyba softvéru

Error correction

- Vypnite a znovu zapnite ovládanie;
- Upovedomte zákaznícku službu.


Error description 2824

Error message

TT kalibrované natočené

Cause of error

Pri aktívnom naklonení roviny obrábania ste sa pokúsili vykonať cyklus na meranie nástroja, hoci dotyková sonda nebola nakalibrovaná pri aktívnom naklonení roviny obrábania.

Error correction

Kalibrovací cyklus 30 vykonať pri aktívnom naklonení roviny obrábania.


Error description 2825

Error message

TT kalibrované nenatočené

Cause of error

Pokúsili ste sa vykonať cyklus na meranie nástroja, hoci bola dotyková sonda naposledy nakalibrovaná pri aktívnom naklonení roviny obrábania.

Error correction

Kalibrovací cyklus 30 vykonať vtedy, keď nebude rovina obrábania naklonená.


Error description 2826

Error message

TT nie je paralel. k osi nástr.

Cause of error

Pokúsili ste sa vykonať cyklus na meranie nástroja, hoci os dotykovej sondy nie je rovnobežná s osou nástroja.

Error correction

Osi napolohovať tak, aby bola os dotykovej sondy rovnobežná s osou nástroja.


Error description 2827

Error message

Chybné pribrzdenie %.2s

Cause of error

Proces brzdenia bol zavedený oneskorene alebo nebol zavedený.

Error correction

- opäť zapnite ovládacie napätie
- oboznámte zákaznícku službu


Error description 2828

Error message

Krátky čas cyklu na reg. pol.

Cause of error

Časový rámec pre regulátor polohy, ktorý môže byť zväčšený prostredníctvom parametra stroja MP7600.0, je príliš malý.

Error correction

- Zadanú hodnotu parametra stroja MP7600.0 zvýšiť o 1.
- Obrátiť sa na služby zákazníkom.


Error description 2829

Error message

Q247 zadať rôzne od 0

Cause of error

V parametre Q247 meracieho cyklu ste zadali nulový uhlový krok.

Error correction

Zadať uhlový krok Q247, ktorý sa nerovná nule.


Error description 2830

Error message

Hodn. Q247 vložiť väčšiu ako 5

Cause of error

V parametre Q247 meracieho cyklu ste zadali uhlový krok menší ako 5 stupňov.

Error correction

Zadať veľkosť uhlového kroku parametra Q247 väčšiu ako 5 stupňov, pretože inak je príliš nízka presnosť merania.


Error description 2831

Error message

CC%d chybné Pres. vnor. súboru

Cause of error

- Rozdielne čísla verzií vyvolaných vnorených súborov v jednotke MC a CC.
- Interná chyba softvéru.

Error correction

- Skontrolovať verziu softvéru.
- Obrátiť sa na služby zákazníkom.


Error description 2834

Error message

EnDat chybné %X %.2s

Cause of error

Systém merania polohy s rozhraním EnDat má poruchu. Chybový kód má nasledujúci význam:
0000001 Porucha osvetlenia
0000010 Príliš nízka amplitúda signálu
0000100 Chybná hodnota polohy
0001000 Príliš vysoké napájacie napätie
0010000 Príliš nízke napájacie napätie
0100000 Rezervované
1000000 Príliš nízke napätie batérie (je potrebná výmena batérie)
- Merací prístroj je znečistený alebo chybný
- Snímač motora je znečistený alebo chybný
- Signálne puzdro: Zlý kontakt alebo vnikla vlhkosť
- Rozladené nastavenie snímacej hlavy (vzdialenosť, rovnobežnosť)
- Chybný signálny kábel
- chybný vstup meracieho prístroja na ovládaní

Error correction

Oboznámte zákaznícku službu.


Error description 2837

Error message

Zázn FK nepreložený

Cause of error

Automatický preklad FK nie je pri spustení NC možný.
Úsek FK sa môže príp. nachádzať na konci programu.

Error correction

- Program vykonať najskôr v prevádzkovom režime Uložiť/editovať program.
- Zväčšiť zadanú hodnotu v parametri MP 7229.1 (Maximálna hodnota: 9 999).


Error description 2849

Error message

Roztočenie vretena

Cause of error

Pri otvorených bezp. dverách A/S bolo stlačené len tlač. na spust. vretena bez tlač. na potvrdenie spust. vretena.

Error correction

Stlačte tlač. na spust. vretena a tlač. potvrd.


Error description 2853

Error message

Kontrola rovnobežnosti %.2s

Cause of error

Poloha dvoch rovnobežných osí má odchýlku, ktorá je väčšia ako hodnota zadaná v parametri stroja MP855.

Error correction

- Zmenšiť obrábací posuv, zvýšiť počet otáčok.
- Odstrániť možné zdroje vibrácií.
- Pri častejšom výskyte: Upovedomte zákaznícku službu.


Error description 2854

Error message

8092 Chybný poloh. reg. cyklus.

Cause of error

- MC poskytuje regulátoru polohy CC chybný čas cyklu
- Vyskytla sa hardvérová chyba.

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte parameter stroja 7600.x
- Vymeňte riad. dosku


Error description 2858

Error message

Nie je oprávnenie pre kontrolu

Cause of error

Poloha kľúčového vypínača nedovoľuje vykonať kontrolu osí. Zostáva zachovaný stav "neskontrolované".

Error correction

Kľúčový vypínač uviesť do správnej polohy a znovu spustiť proces kontroly.


Error description 2868

Error message

TT: Osi dajte do predbež. polohy

Cause of error

Pokúsili ste sa spustiť meranie nástroja, hoci sa súradnice REF jednej alebo viacerých rotačných osí (resp. rovnobežných osí) nezhodujú so súradnicami, ktoré sú zadefinované v parametroch stroja 6586.x.

Error correction

Rotačné a/alebo rovnobežné osi napolohovať v prevádzkovom režime Ručný tak, aby sa súradnice REF rotačných osí (resp. rovnobežných osí) zhodovali s hodnotami parametra stroja. Potom znovu spustiť program merania.


Error description 2869

Error message

9800 CC%d Príkaz MC neznámy %u

Cause of error

- MC príkaz nie je prípustný pre tento hardware
- MC príkaz nie je v tomto momente povolený
- 0 = chybný kód príkazu > 255
1...255 = chybný alebo neprípustný kód príkazu
- Interná softvérová chyba

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte verziu softvéru


Error description 2870

Error message

8086 Snímanie je už aktívne

Cause of error

Interná chyba softvéru

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte verziu softvéru


Error description 2874

Error message

8B50 Modul osi %.2s nepriprav.

Cause of error

- Bezpečnostné relé nie je dotiahnuté (napr. zástrčka X71 a X72 na UV, X73 na zasúvacej karte HEIDENHAIN pre Simodrive)
- prerušený zbernicový kábel PWM
- chybné rozhranie PWM na ovládaní
- chybný osový modul
- bez uvoľnenia impulzu pre výkonovú časť

Error correction

- oboznámte zákaznícku službu
- vymeňte výkonovú časť
- vymeňte zasúvaciu kartu HEIDENHAIN pre Simodrive
- vymeňte zbernicový kábel PWM


Error description 2876

Error message

8BC0 Prúd mot. %.2s vysoký

Cause of error

- Vybraný nesprávny motor alebo nesprávna výk. časť
- Vreteno U/f: Príliš strmá rampa
- Chybná výk. časť
- Chybný kábel motora (skrat)
- Chybný kábel motora (skrat)
- Do motora vnikla vlhkosť

Error correction

- Oboznámte zákaznícku službu
- Je vybraný správny motor a správna výk. časť?
- Vreteno U/f: Znovu nastavte strmosť rampy (OEM)
- Skontrolujte motor a kábel motora na zemné spojenie a skrat
- Vymeňte výkonovú časť


Error description 2880

Error message

C002 MC-povel nie je platný

Cause of error

Interná chyba softvéru

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte verziu softvéru


Error description 2881

Error message

C003 Sys. takt MC nerovný CC%d

Cause of error

- Chyba hardvéru (kremeň. gen.)
- Interná chyba softvéru.

Error correction

- Upovedomte zákaznícku službu
- Vymeňte riad. dosku al. dosku v PC
- Skontrolujte verziu softvéru


Error description 2883

Error message

C001 Nedefinovaná chyba

Cause of error

Interná chyba softvéru

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte verziu softvéru


Error description 2885

Error message

C007 Nap. medziobv. je prinízke

Cause of error

- Preruš. sieť. napájanie
- Porucha meniča

Error correction

- Kontrola sieť. napájania
- Upovedomte zákaznícku službu
- Kontrola meniča


Error description 2886

Error message

C009 Preplnenie zásobníka

Cause of error

- Interná chyba softvéru

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte verziu softvéru


Error description 2887

Error message

C00A Trojuh. sign. PWM je chybný

Cause of error

- Hardvérová chyba: Signál trojuhol. neosciluje alebo pri chyb. frekvencii

Error correction

- Obráťte sa na služby zákazníkom
- Vymeňte riad. dosku


Error description 2888

Error message

C00B Oper. pamäť je príliš malá

Cause of error

- Interná chyba softvéru

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte verziu softvéru


Error description 2890

Error message

C00E Prietok času reg. softvéru

Cause of error

- Interná chyba softvéru alebo hardvéru

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte verziu softvéru
- Vymeňte riad. dosku


Error description 2891

Error message

C00F Chyba v softvér. časovači

Cause of error

- Interná chyba softvéru

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte verziu softvéru


Error description 2893

Error message

C012 Chyba v pol. reg. doby cyk.

Cause of error

- MC poskytuje regulátoru polohy CC chybný čas cyklu
- Vyskytla sa hardvérová chyba

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte parameter stroja 7600.0
- Vymeňte riad. dosku


Error description 2894

Error message

C013 PWM-frekvencia je chybná

Cause of error

- Frekvencia PWM uvedená v MP2180 je mimo povoleného vstupného rozsahu
- Boli vybrané frekvencie PWM, ktoré sa nemú vzájomne kombinovať

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte MP2180


Error description 2895

Error message

C110 Neznámy typ motora %.2s

Cause of error

- Chybný záznam v MP2200.x alebo v tab. motora
- Vyskytla sa interná softvérová chyba

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte MP2200.x a tab. motora
- Skontrolujte verziu softvéru


Error description 2896

Error message

C140 Poč. pól. dv. priveľký %.2s

Cause of error

- Chybný záznam v tab. motora

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte tab. motora


Error description 2897

Error message

C150 Budiaci prúd je chybný %.2s

Cause of error

- Chybný záznam v tab. motora

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte tab. motora


Error description 2898

Error message

C160 Deliaci bod sním. mot. %.2s

Cause of error

- Meraná perióda delenia sa nezhoduje so záznamom v tab. motora

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte tab. motora (poč. imp. na ot.)
- Kontrola motora


Error description 2899

Error message

C170 Čas. kanál rot. chybný %.2s

Cause of error

- Čas. konštanta rotora vypočítaná z tab. motorov je neplatná

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte tab. motora


Error description 2900

Error message

C180 Men. počet ot. chybný %.2s

Cause of error

- Chybný záznam v tab. motora

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte tab. motora


Error description 2901

Error message

C1D0 Napätie snímača prúdu %.2s

Cause of error

- Chybný záznam v tab. výk. časti

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte tab. výk. časti


Error description 2902

Error message

C1E0 Imax výkonový diel %.2s

Cause of error

- Chybný záznam v tab. výk. časti

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte tab. výk. časti


Error description 2903

Error message

C210 Tmax tabuľka motora %.2s

Cause of error

- Chybný záznam teploty v tab. motora

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte tab. motora


Error description 2905

Error message

C240 Imen. výkonový diel %.2s

Cause of error

- Chybný záznam v tab. výk. časti

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte tab. výk. časti


Error description 2906

Error message

C250 Imen. motor %.2s je chybný

Cause of error

- Chybný záznam v tab. motora

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte tab. motora


Error description 2907

Error message

C260 Imax motor %.2s je chybný

Cause of error

- Chybný záznam v tab. motora

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte tab. motora


Error description 2908

Error message

C270 Nmax motor %.2s je chybný

Cause of error

- Chybný záznam v tab. motora

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte tab. motora


Error description 2909

Error message

C280 Prevádz. uhol %.2s chybný

Cause of error

- Chybný záznam v MP2340.x alebo MP2350.x

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte zázn. MP2340.x/MP2350.x


Error description 2910

Error message

C290 Uz %.2s je chybný

Cause of error

- Chybný záznam v MP2190 (medziokruh. napätie Uz)

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte zázn. v MP2190


Error description 2911

Error message

C2A0 Vstup mer. systému %.2s

Cause of error

- Chybný záznam v MP112.x alebo MP113.x (systém merania ot.)
- Vyskytla sa interná softvérová chyba

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte zázn. v MP112.x/MP113.x
- Skontrolujte verziu softvéru


Error description 2912

Error message

C2B0 PWM-výstup %.2s

Cause of error

- Chybný záznam v MP120.x alebo MP121.x (výstup. pož. hodn. ot.)
- Vyskytla sa interná softvérová chyba

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte zázn. v MP120.x/MP121.x
- Skontrolujte verziu softvéru


Error description 2913

Error message

C2C0 Param. pásmov. filtra %.2s

Cause of error

- Chybný záznam v MP2540.x, MP2541, MP2550.x alebo MP2551
- Vyskytla sa interná softvérová chyba

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte zázn. v MP2540.x, MP2541, MP2550.x a MP2551
- Skontrolujte verziu softvéru


Error description 2916

Error message

C330 Privysoká tepl. motora %.2s

Cause of error

- Porucha kábla snímača motora
- Porucha snímača teploty
- Signálne puzdro: Zlý kontakt alebo vnikla vlhkosť
- Do motora vnikla vlhkosť

Error correction

- Nechajte motor vychladnúť
- Upovedomte zákaznícku službu
- Skontrolujte kábel snímača motora
- Zmerajte snímač teploty


Error description 2917

Error message

C340 Nezn. doska počítadla %.2s

Cause of error

- Chyba parametrizácie na aktívnej osi: MP112/113 = 0
- Porucha hardvéru (CC)
- Porucha meracieho systému motora
- Chybná softvérová verzia

Error correction

- Skontrolujte parametre stroja (MP112/113)
- Skontrolujte softvérovú verziu
- Motor prevádzkujte na inom vstupe meracieho systému
- Vymeňte riadiacu dosku
- Upovedomte zákaznícku službu


Error description 2918

Error message

C350 Modul osi %.2s nepriprav.

Cause of error

- Bezpečnostné relé nie je dotiahnuté (napr. zástrčka X71 a X72 na UV, X73 na zasúvacej karte HEIDENHAIN pre Simodrive)
- Prerušený zbernicový kábel PWM
- Prerušenie v skriňovom rozvádzači
- Chybný osový modul
- Chybné rozhranie PWM na ovládaní
- Bez uvoľnenia impulzu pre osový modul
- Uz príliš veľký
- Napájanie 5 V je prinízke
- Menič nepripravený do prevádzky
- Chybná riadiaca doska motora
- Chybný kábel PWM
- Rušivé impulzy

Error correction

- Oboznámte zákaznícku službu
- Skontrolujte ovládanie a kabeláž pre uvoľnenie impulzov
- Skontrolujte Uz
- Pri napájacom module bez rekuperácie: Je zapojený brzdový odpor?
- Pri napájacom module s rekuperáciou: Je aktivovaná rekuperácia?
- Skontrolujte uzemnenie a odtienenie káblov
- Vymeňte výkonovú časť
- Pri ovládaniach P: Vymeňte kartu rozhrania
- Vymeňte riadiacu dosku motora


Error description 2919

Error message

C370 Uhlový uz. sním. mot. %.2s

Cause of error

- Porucha snímača motora
- Chybný kábel snímača motora
- Signálne puzdro: Zlý kontakt alebo vnikla vlhkosť
- Do motora vnikla vlhkosť
- Chybná riadiaca doska

Error correction

- Oboznámte zákaznícku službu
- Skontrolujte snímač motora a prívody
- Vymeňte riadiacu dosku


Error description 2920

Error message

C380 Motor %.2s neregulovat.

Cause of error

- chybný kábel snímača motora
- chybný motor
- kontrola I2-t reaguje
- signálne puzdro: zlý kontakt alebo vnikla vlhkosť
- do motora vnikla vlhkosť
- brzda motora zatiahnutá

Error correction

- skontrolujte kabeláž motora
- oboznámte zákaznícku službu
- skontrolujte motor a kábel snímača motora
- skontrolujte záznam v tabuľke motora
- skontrolujte kontrolu I2-t (MP2302.x)


Error description 2921

Error message

C390 Chyba v 3D-tlač. syst. %.2s

Cause of error

- Interná chyba softvéru
- Chyba HW Riad. doska

Error correction

- Upovedomte zákaznícku službu
- Vymeňte riad. dosku motora
- Skontrolujte verziu softvéru


Error description 2922

Error message

C3A0 Nesprávna Ref-poloha %.2s

Cause of error

- Vybraný chybný motor (MP2200)
- Chyba uzemnenia na káble sním. motora (porucha na ref.)
- Porucha sním. mot.

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte výber mot. (MP2200)
- Skontrolujte zapojenie sním. motora (uzemnenie)
- Vymeňte motor


Error description 2924

Error message

C3C0 Prúd motora %.2s privysoký

Cause of error

- Nesprávne parametre regulátora prúdu
- Nesprávne parametre v tabuľke motora
- Chybná výk. časť
- Chybný kábel motora
- Chybný motor
- Do motora vnikla vlhkosť
- Chybná riadiaca doska motora

Error correction

- Oboznámte zákaznícku službu
- Je vybraný správny motor a správna výk. časť?
- Skontrolujte vyváženie regulátora prúdu
- Skontrolujte skrat na motore a na kábli motora
- Vymeňte výkonovú časť alebo riadiacu dosku


Error description 2925

Error message

C3D0 PWM-modul je chybný %.2s

Cause of error

- Interná chyba hardvéru

Error correction

- Obráťte sa na služby zákazníkom
- Vymeňte riad. dosku


Error description 2926

Error message

C3E0 U-men. motor %.2s je chyb.

Cause of error

- Men. napätie motora mimo povoleného vstupného rozsahu

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte zázn. v tab. mot.


Error description 2927

Error message

D000 CC%d Rozsah DP-RAM %d

Cause of error

- Interná chyba softvéru
1...255 = Č. rozsahu

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte verziu softvéru


Error description 2928

Error message

E001 Stav NR1/NR2 nerovnomerný

Cause of error

- Chybne zapojený vstup NR2
- Interná chyba softvéru

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte zapojenie
- Skontrolujte verziu softvéru


Error description 2930

Error message

E003 PLC modul 9169 je nepríp.

Cause of error

- Modul PLC 9169 použitý v softvéri SG (zakázané)
- Interná chyba softvéru.

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte prog. PLC
- Skontrolujte verziu softvéru


Error description 2933

Error message

E008 Počet ot. SRG je privysoký

Cause of error

- Prekročenie otáčok SRG
- V prev. režime SBH bez odstavenia

Error correction

Upovedomte zákaznícku službu


Error description 2934

Error message

E009 Nesprávny prevodový stupeň

Cause of error

- Interná chyba softvéru

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte verziu softvéru


Error description 2935

Error message

E00A S-param. stroja je chybný

Cause of error

- Chybný kontr. súčet Crc stanovený, resp. prenesený pamäťou parametrov Sg
- Chybná komunikácia MC <-> CC
- Chybný softvér CC
- Porucha hardvéru (porucha pamäte)
- Chyba softvéru

Error correction

- Upovedomte zákaznícku službu


Error description 2938

Error message

B800 CC%d S-vstup %d je nerovnomerný

Cause of error

- Vstup CCU orientovaný na bezpečnosť > 400 ms nezhodný so vstupom MCU orientovaným na bezpečnosť.
- Rozdielna úroveň na vstupe bezp. modulu:
0 = Konfigurácia osí A1/A2
1 = Konfigurácia osí B1/B2
2 = -- (voľné)
3 = Tlač. potvrd. ovl. pultu stroja
4 = Odpoveď Odpojenie
5 = -- (len CC: NC stop)
6 = -- (len CC: stop vretena)
7 = Tlač. potvrd. Ručné koleso
8 = Bezpečne znížená rýchlosť osí/vretena
9 = -- (voľné)
10 = bezp. zníž. Rýchlosť pomocných osí
11 = Prev. režim 3 (spín. s kľúčom 1, pol. 3)
(bezp. prev. zastavenie osí/vretena)
12 = -- (voľné)
13 = Tlač. potvrd. na meniči nástrojov
14 = -- (len CC: tlač. stroja aktívne)
15 = -- (len CC: stroj zap.)
16 = -- (len CC: stop NC + vreteno)
17 = Aktivovať uvoľ. držiaka nástroja
18 = Prev. režim 2 (spín. s kľúčom 1, pol. 2)
19 = Prev. režim 4 (spín. s kľúčom 2)
- Chybné zapojenie X65, X66 (X67)
- Porucha bezp. modulu

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte zapojenie X65, X66 (X67)
- Vymeňte bezp. modul


Error description 2939

Error message

E120 CC chyba pri preberaní funkcie S

Cause of error

- Interná chyba softvéru

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte verziu softvéru


Error description 2940

Error message

AC00 CC amplitúda priveľká %.2s

Cause of error

- Amplitúda signálu meracieho systému je príliš vysoká, resp. je aktívny signál pre znečistenie.
- Nesprávne nastavenie hlavy k meraciemu prístroju polohy, príliš malá vzduchová medzera (otvorené meracie prístroje)
- Prívodné napätie je príliš vysoké

Error correction

- Skontrolujte amplitúdu signálu meracieho systému
- Oboznámte zákaznícku službu


Error description 2941

Error message

E140 Prúd v mot. %.2s nerovný 0

Cause of error

- Pri teste potlač. impulzov je meraný prúd nadmerný
- Jeden z vypínacích kanálov: "-AP1.x", "-SH1AB", "-AP2.x" alebo "-SH2.WD" je neúčinný

Error correction

- Skontrolujte zapojenie
- Upovedomte zákaznícku službu


Error description 2945

Error message

M91/M92 nie je povolený

Cause of error

- Pri aktívnej naklonenej rovine obrábania a aktívnej korekcii polomeru nástroja ste sa pokúsili pomocou M91 alebo M92 nabehnúť do pevnej polohy stroja.
- Pri aktívnej naklonenej rovine obrábania a aktívnej funkcii M112 ste sa pokúsili pomocou M91 alebo M92 nabehnúť do pevnej polohy stroja.
- Pomocou M91 alebo M92 ste v programe naprogramovali bloky pojazdu a súčasne sú aktívne globálne nastavenia programu.
- Pokúsili ste sa filtrovať program, ktorý obsahuje bloky s M91 alebo M92.

Error correction

- Do pevnej polohy stroja sa pri aktívnej naklonenej rovine obrábania nabieha len pomocou lineárnej interpolácie a pri neaktívnej korekcii polomeru nástroja.
- Do pevných polôh stroja sa pri aktívnej naklonenej rovine obrábania nabieha bez aktívnej M112.
- Na vykonanie blokov pojazdu pomocou M91 alebo M91 vypnite globálne nastavenia programu.
- Filtrované programy nesmú obsahovať bloky NC s pevnými súradnicami stroja (M91/M92).


Error description 2969

Error message

Chýba potrebná hodnota

Cause of error

Pokúsili ste uložiť blok NC, hoci ste ešte nezadali všetky hodnoty pre prvky, ktoré sú v bloku naprogramované.

Error correction

Do bloku NC doplniť všetky potrebné údaje, príp. použiť užívateľskú príručku.


Error description 2993

Error message

Chybná internetová adresa

Cause of error

Pri stlačení softvérového tlačidla Servis/Podpora ZAP./VYP. sa zistilo, že pod kľúčovým slovom SERVICE.REQUEST.HOST, resp. SUPPORT.REQUEST.HOST, nie je v súbore OEM.SYS zadaná žiadna, alebo je zadaná nesprávna internetová adresa.

Error correction

Po konzultácii s výrobcom stroja skontrolovať internetovú adresu.


Error description 2995

Error message

PLC-NPV nie je povolený

Cause of error

Pri opätovnom nábehu na obrys bol z PLC daný nedovolený príkaz na posuv PLC nulového bodu.

Error correction

Pri opakovanom výskyte: Nechať zmeniť program PLC výrobcom stroja.


Error description 2996

Error message

Prepn. oblasti nie je povolené

Cause of error

Pri opätovnom nábehu na obrys bol z PLC daný nedovolený príkaz na prepnutie rozsahu pojazdu.

Error correction

Pri opakovanom výskyte: Nechať zmeniť program PLC výrobcom stroja.


Error description 3002

Error message

Zvláštna prevádzka nepovolená

Cause of error

Číslo kľúča 561320 nemá žiadnu funkciu, pretože výrobca nepovolil zvláštnu prevádzku vretena.

Error correction

- Skontrolovať MP560.
- Obrátiť sa na služby zákazníkom.


Error description 3006

Error message

Vykonajte výmenu nástroja!

Cause of error

Pokúsili ste sa vykonať niektorú z funkcií dotykovej sondy, hoci dotyková sonda nie je aktívna. Parameter stroja 7411, bit 2 je nastavený tak, aby boli kalibračné údaje preberané z tabuľky nástrojov TOOL.T.

Error correction

Pomocou TOOL CALL (DIN/ISO: T) a osi dotykovej sondy vyvolať dotykovú sondu a znovu vykonať snímaciu funkciu.


Error description 3011

Error message

8B60 Nadprúd. vypnutie %.2s

Cause of error

- Zareagovalo monitorovanie podpätia, teploty alebo skratu IGBT v meniči.

Error correction

- Nechajte vychl. menič
- Upovedomte zákaznícku službu
- Skontrolujte vyváženie reg. prúdu
- Skontrolujte skrat v pripojení motora
- Skontrolujte skrat vo vinutí motora
- Vymeňte výk. časť


Error description 3012

Error message

M120 LA nie je povolené

Cause of error

Pri vrúbkovaní na okraji s aktívnou korekciou rádia nástroja ste použili funkciu M120.

Error correction

M120 nie je pri tejto funkcii povolená. Funkciu M120 vymazať z programu NC.


Error description 3013

Error message

Kruhová interpolácia nepovolená

Cause of error

Vrúbkovanie na okraji je povolené len pre priamkové bloky L (DIN/ISO: G00, G01), resp. LP (DIN/ISO: G10, G11).

Error correction

Zmeňte program NC.


Error description 3025

Error message

Riadok palety je uzavretý!

Cause of error

Pokúsili ste sa spracovať uzamknutý riadok v tabuľke paliet.

Error correction

Ak chcete vykonať spracovanie, musíte odstrániť ochranu, alebo spracovať nasledujúci riadok. V prípade potreby použite príručku stroja.


Error description 3026

Error message

Korektúra vretena nie je možná

Cause of error

TNC nedokáže na naprogramovanom obryse vykonať korekciu rádiusu. Možná príčina: Naprogramovali ste za sebou dva nasledujúce tangenciálne priamkové bloky, ktoré sa navzájom prekrývajú.

Error correction

Opraviť obrys.


Error description 3055

Error message

Druh frézy Q351 zadajte nerov. 0

Cause of error

V obrábacom cykle ste nezadefinovali druh frézovania (rovnobežné/protibežné)

Error correction

Druh rovnobežného frézovania definovať pomocou "= 1", druh protibežného frézovania definovať pomocou "= -1".


Error description 3063

Error message

3DROT: Popis nie je k disp.

Cause of error

V tabuľke priradenia kinematického popisu je uložený nesprávny názov súboru alebo cesty kinematického popisu.

Error correction

- Opraviť názov cesty alebo súboru v tabuľke priradenia.
- Kinematický popis skopírovať do správneho adresára.


Error description 3065

Error message

M114, M128 alebo CYCL19 opačný

Cause of error

Pokúsili ste sa aktivovať kinematický popis, hoci je aktívna funkcia M114, M128 alebo cyklus natočenia obrábacej roviny.

Error correction

Pred výberom nového kinematického popisu zrušte všetky aktívne funkcie 3DROT.


Error description 3081

Error message

Zmenšiť hĺbku závitu

Cause of error

Naprogramovaná hĺbka závitu plus jedna tretina stúpania je väčšia ako hĺbka vŕtania, resp. hĺbka zapustenia.

Error correction

Naprogramujte celkovú hĺbku diery min. o tretinu stúpania závitu dlhšiu, než je hĺbka závitu.


Error description 3187

Error message

Neboli zvolené žiadne údaje PNT

Cause of error

Vyvolali ste obrábací cyklus pomocou CYCL CALL PAT bez toho, aby ste aktivovali nejakú tabuľku bodov.

Error correction

Pred CYCL CALL PAT vybrať tabuľku bodov povelom SEL PATTERN.


Error description 3188

Error message

PNT: Bezp. výška je príliš malá

Cause of error

Pomocou CYCL CALL PAT ste vybrali obrábací cyklus a v tabuľke bodov ste zadali príliš malé súradnice osi nástroja (bezpečná výška).

Error correction

V tabuľke bodov zadajte pre bezpečnú výšku vyššiu hodnotu, ako je hodnota bezpečnej výšky v cykle.


Error description 3189

Error message

CYCL CALL PAT nie je povolené

Cause of error

Program s cyklom 12 (DIN/ISO: G39) ste deklarovali za cyklus a v tomto programe ste použili povel CYCL CALL PAT.

Error correction

CYCL CALL PAT v spojení s cyklom 12 (DIN/ISO: G39) nie je povolený.


Error description 3192

Error message

Vykonajte kalibráciu

Cause of error

Pokúsili ste sa pomocou cyklu 440 vykonať meranie, hoci ešte nebola vykonaná kalibrácia.

Error correction

Znovu vykonajte cyklus 440 s parametrom Q363 = 0 (kalibrácia).


Error description 3193

Error message

Prekročená tolerancia

Cause of error

Boli prekročené hodnoty zadané v tabuľke nástrojov TOOL.T v stĺpci LTOL, resp. v stĺpci RTOL.

Error correction

Skontrolujte hraničné hodnoty aktívneho kalibrovaného nástroja.


Error description 3199

Error message

Prepn. vretena nie je povolené

Cause of error

- Pri predbehu blokov sa nezhoduje aktuálny prevodový stupeň s prevodovým stupňom na mieste opätovného vstupu.
- Pri predbehu bloku sa nezhoduje aktívne vreteno s príslušným vretenom na mieste opätovného vstupu.

Error correction

- Znovu spustiť predbeh blokov.
- Pred predbehom blokov aktivovať prevodový stupeň a/alebo vreteno, ktoré sú použité na mieste opätovného vstupu.
- Pri opakovanom výskyte: Upovedomte zákaznícku službu.


Error description 3205

Error message

Autom. spust. nie je povolené

Cause of error

Pokúsili ste sa spustiť funkciu "Autoštart", hoci táto funkcia nebola povolená výrobcom vášho stroja.

Error correction

Spojte sa s výrobcom strojov.


Error description 3206

Error message

Makro %.20s chýba

Cause of error

Pri prerušení programu nemohol TNC spracovať makro, ktoré zadefinoval výrobca vášho stroja.

Error correction

Spojte sa s výrobcom strojov.


Error description 3214

Error message

Tabuľkové hodnoty sa zmenili

Cause of error

Počas priebehu programu v prevádzkovom režime Uložiť/editovať ste zmenili hodnotu v tabuľke nulových bodov alebo v tabuľke bodov, ktoré už TNC nemôže použiť, pretože geometria už bola prepočítaná s pôvodnými hodnotami.

Error correction

Program spustiť znovu.


Error description 3216

Error message

AC20 CC frekvencia je privysoká %.2s

Cause of error

- Na vstupe meracieho systému bola prekročená maximálna vstupná frekvencia.
- Porucha na signáli snímača motora
- Vibrácie na stroji

Error correction

- Oboznámte zákaznícku službu
- Skontrolujte pripojenie snímača motora (uzemnenie)
- Skontrolujte snímač motora
- Skontrolujte vstupnú frekvenciu signálu meracieho systému
- Odstráňte vibrácie


Error description 3218

Error message

PLC funkcia nie je povolená

Cause of error

Počas predbehu blokov nemôže byť naprogramovaná funkcia PLC v zobrazenom bloku bezchybne vykonaná.

Error correction

Upovedomte zákaznícku službu.


Error description 3220

Error message

Tolerancia v MP6510 je primalá

Cause of error

Tolerancia uložená v MP6510.0 nemôže byť pri meraní rádia s TT dosiahnutá.

Error correction

- Zvýšiť povolenú toleranciu v MP6510.1 pre vyhľadávanie rezných hrán s orientáciou vretena.
- Zmenšiť polohovacie okno vretena v MP3420.
- Skontrolujte, či sa na tanieri sondy nevytvoril hrot, príp. hrot odstráňte.
- Príp. vymeňte stolovú sondu.


Error description 3221

Error message

Kalibračný rádius je priveľký

Cause of error

Pre kalibrovaný nástroj ste zadali príliš veľký rádius nástroja.

Error correction

Vykonať korekciu rádiusu kalibrovaného nástroja v tabuľke nástrojov.


Error description 3231

Error message

Pole PAL/PGM chýba

Cause of error

V tabuľke paliet chýba nevyhnutne potrebný stĺpec PAL/PGM.

Error correction

Do tabuľky paliet doplniť stĺpec PAL/PGM (softvérový kľúč FORMAT EDITIEREN).


Error description 3232

Error message

Chyba pri vkladaní jazyka %d

Cause of error

Inštalačná (Setup) verzia sa nezhoduje so softvérom NC.

Error correction

Nahrať inštalačnú (Setup) verziu, ktorá sa bude zhodovať so softvérom NC, príp. Upovedomte zákaznícku službu.


Error description 3234

Error message

Predb. výber nástroja je v chode

Cause of error

Výmena pozície nástroja pre predvoľbu nástroja ešte prebieha. Naprogramovaná výmena nástroja ešte nie je možná.

Error correction

Počkajte, kým sa neskončí výmena pozície. TNC samostatne potvrdí chybové hlásenie. Ak chybové hlásenie pretrváva aj po vykonaní výmeny pozície, obráťte sa na služby zákazníkom výrobcu vášho stroja.


Error description 3235

Error message

Posuv je negatívny

Cause of error

Zadali ste zápornú hodnotu, resp. parameter Q, pre posuv. Pri prepočte posuvu parametrom Q vznikla záporná hodnota.

Error correction

Pre posuv zadať len kladnú hodnotu, resp. parameter Q.


Error description 3236

Error message

Vyp. pol. %.2s nerovn. VÝSL.

Cause of error

Posledná uložená poloha osi sa nezhoduje s aktuálnou polohou snímača otáčok s rozhraním EnDat.

Error correction

- Obráťte sa na služby zákazníkom.
- Skontrolujte MP960.


Error description 3239

Error message

Zvolený softvér nie je k disp.

Cause of error

Zvolený softvér nie je možné nahrať do pamäte FLASH-ROM, a preto sa bude používať doterajší softvér.

Error correction

- Zopakujte prenos želaného softvéru do TNC.
- Pri opakovanom výskyte tejto chyby je potrebné skontrolovať binárne súbory, obráťte sa na služby zákazníkom.


Error description 3240

Error message

E00C Chyba pri preberaní MP3210

Cause of error

- MP3210.x chybné
- Verzia softvéru MC

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte MP3210.x
- Skontrolujte verziu SW


Error description 3241

Error message

E00D Chyba pri preberaní MP3510

Cause of error

- MP3510.x chybné
- Verzia softvéru MC

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte MP3510.x
- Skontrolujte verziu SW


Error description 3243

Error message

Nie je naprogr. žiadna os nástr.

Cause of error

- V tejto časti programu ste ešte nezadefinovali os nástroja.
- M140 potrebuje os nástroja na vykonanie spätného chodu.

Error correction

Naprogramujte blok TOOL CALL, v ktorom zadáte os nástroja (DIN/ISO: výber roviny G17 - G20).


Error description 3245

Error message

M funkcia nie je povolená

Cause of error

Funkcie M89 ... M299 a určité funkcie M, ktoré sú zablokované výrobcom, sa nedajú vykonať v prevádzkových režimoch RUČNÝ REŽIM, resp. EL. RUČNÉ KOLIESKO.
Dajú sa vykonať len funkcie M, ktoré majú výstup na PLC.

Error correction

Zadajte želanú funkciu M v prevádzkovom režime RUČNÉ POLOHOVANIE a stlačte tlačidlo spustenia NC.


Error description 3257

Error message

D100 CC%d Chyba SW %d

Cause of error

- Interná chyba softvéru
0...255 = Kód chybného softvérového modulu/programu

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte verziu softvéru


Error description 3354

Error message

Funkcia nie je povolená

Cause of error

Pokúsili ste sa naprogramovať niektorú z funkcií M114, M116, M128, M144 alebo cyklus 19, hoci ste už niektorú z nich spustili.
Tieto funkcie sa nedajú použiť spoločne.

Error correction

Na transformáciu súradníc naprogramujte vždy len jednu z vyššie uvedených funkcií. Deaktivujte príslušné funkcie:
- M114 funkciou M115.
- M116 funkciou M117.
- M128 funkciou M129.
- M144 funkciou M145.
- Zrušiť cyklus 19.


Error description 3356

Error message

Kinematická tabuľka je chybná

Cause of error

- Zvolený riadok v tabuľke priradenia sa nepodarilo nájsť.
- Tabuľka kinematického popisu je prázdna, resp. chýba.
- Chýba stĺpec v tabuľke priradenia, alebo je chybné zadanie.

Error correction

- Vyberte správny riadok.
- Vytvorte tabuľku pre kinematický popis, resp. doplňte chýbajúce záznamy.
- Doplňte chýbajúci stĺpec, resp. opravte nesprávny záznam.


Error description 3357

Error message

MP údaj o súčiastke je chybný

Cause of error

Podsúbor parametra stroja, ktorý je zadaný v tabuľke priradenia pre kinematický popis, obsahuje nesprávne záznamy.

Error correction

Opravte čiastkový súbor parametrov stroja


Error description 3441

Error message

M144 nie je povolený

Cause of error

Pokúsili ste sa vykonať funkciu M138, hoci bola aktívna funkcia M144.

Error correction

Pred M138 deaktivujte príslušnú funkciu:
- M144 funkciou M145.


Error description 3532

Error message

Nesprávny zápis v MFUNCT.TAB

Cause of error

Do MFUNCT.TAB ste zadali nepovolenú hodnotu, resp. číslo.

Error correction

Do MFUNCT.TAB zadávajte len Y, N, 0 alebo 1.


Error description 3927

Error message

Snímanie nie je povolené

Cause of error

Pred spustením procesu snímania nebola aktívna os sondy napolohovaná pomocou M114 rovnobežne s osou stroja.

Error correction

Napolohujte os sondy rovnobežne s niektorou osou v pevnej súradnicovej sústave stroja.


Error description 3928

Error message

M112 pri M144 nie je povolené

Cause of error

Pokúsili ste sa spustiť funkciu M112 a M144 súčasne, hoci sa osi natočenia pohybujú.

Error correction

M112 nie je pri tejto funkcii povolená. Funkciu M112 vymazať z programu NC.


Error description 4175

Error message

Riadok palety obsah. hotový kus

Cause of error

Riadok palety pod kurzorom je označený ako hotový kus, a preto už nemôže byť ďalej spracovávaný.

Error correction

Vyberte riadok palety, v ktorej je zadaný polotovar alebo čiastočne opracovaný kus.


Error description 4176

Error message

Chýba upínacie makro zmeny

Cause of error

Menič upnutia: Výmena upnutia bola spustená, hoci nebol zadaný program NC na výmenu upnutia.

Error correction

V poli "Názov" riadku upnutia musí byť zadaný samostatný program NC na výmenu upnutia.


Error description 4177

Error message

Neplatný geometrický kontext

Cause of error

Počas nástrojového obrábania zo správy paliet ste sa pokúsili obrábať kus pomocou uloženého kontextu, ktorý už nie je k dispozícii, alebo je poškodený.

Error correction

Kus musí byť obrobený úplne nanovo (nastavte W-STATE v tabuľke paliet na BLANK) alebo ukončite jeho obrábanie (nastavte W-STATE na ENDED).


Error description 4181

Error message

8010 Chyba v Lsv2 prenose

Cause of error

- Chyba pri dátovom prenose s protokolom LSV2

Error correction

- Chybu potvrďte tlač. CE
- Chyba neovplyvňuje riadiace funkcie.
- Upovedomte zákaznícku službu


Error description 4182

Error message

8040 Teplota chladiča UV 1xx

Cause of error

- teplota chladiaceho telesa napájacej jednotky UV 1xx je príliš veľká
- teplota v rozvodnej skrini je príliš vysoká
- znečistené filtračné rohože
- chybné klimatizačné zariadenie v rozvodnej skrini
- chybný ventilátor v UV
- chybný snímač teploty
- ďalší nárast teploty chladiaceho telesa vedie k vypnutiu

Error correction

- odstavte stroj, nechajte ho ochladiť
- pracujte ďalej so zníženým výkonom (zredukujte posuv)
- vyčistite filtračné rohože
- skontrolujte klimatizačné zariadenie v rozvodnej skrini
- oboznámte zákaznícku službu


Error description 4183

Error message

8041 Iz UV 1xx je príliš veľký

Cause of error

- prúd medziobvodu napájacej jednotky UV 1xx je príliš veľký
- stroj je počas obrábania obrobku preťažený

Error correction

- pracujte ďalej so zníženým výkonom (zredukujte posuv, vymeňte tupý nástroj atď.)


Error description 4184

Error message

8060 Strat. prúd UV 1xx priveľký

Cause of error

- izolačný problém (napr. chybný motor, nečistoty v meniči, vlhkosť)
- skontrolujte pripojenie motora na uzemnenie

Error correction

- oboznámte zákaznícku službu
- skontrolujte motor
- skontrolujte výkonový kábel
- skontrolujte menič


Error description 4185

Error message

8080 Uz UV 1xx je príliš veľký

Cause of error

- napätie medziobvodu napájacej jednotky je príliš vysoké
- chybný brzdový odpor
- chybná napájacia jednotka (modul napájania/spätný napájací modul)
- prerušenie v primárnom napájaní (poistky, drôty atď.)
- spätné napájanie nie je možné

Error correction

- oboznámte zákaznícku službu
- skontrolujte parametre stroja (brzdenie vretena)
- skontrolujte brzdový odpor
- vymeňte napájaciu jednotku
- skontrolujte poistky, kabeláž primárneho napájania


Error description 4190

Error message

8B20 Chybná %.2s vektor. orient.

Cause of error

- Orientácia poľa nemožná kvôli mach. skutočnostiam
- Chybná relácia medzi el. poľom a mech. pohybom motora
- Chybný sign. zo sním. mot.
- Chybné zapojenie motora
- Mech. brzdenie neuvoľnené

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte param. stroja (úsek na počet signálnych periód, počet signálnych periód)
- Skontrolujte param. stroja (dráha pri jednej ot. motora)
- Pri lin. motore: Skontrolujte tab. mot. (stĺpec STR)
- Skontrolujte pripojenie otáčkomera
- Skontrolujte pripojenie motora
- Uvoľnite brzdu počas orientácie


Error description 4191

Error message

8B10 Smer posuvu %.2s je chybný

Cause of error

- Chybný záznam DIR v tab. motora
- Chybná výk. prípojka motora

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte záznam v tab. mot.
- Skontrolujte výk. prípojku motora


Error description 4194

Error message

C2D0 Encoder-Poč. imp. ot. %.2s

Cause of error

- Kódovač počtu imp. na ot. bol zmenený

Error correction

- Reštartujte ovládanie


Error description 4195

Error message

C2E0 Poč. pólov. dvoj. mot. %.2s

Cause of error

- Počet pól. párov bol zmenený

Error correction

- Reštartujte ovládanie


Error description 4196

Error message

C2F0 DIR v tabuľke motora %.2s

Cause of error

- DIR v tab. motora bol zmenený

Error correction

- Reštartujte ovládanie


Error description 4197

Error message

Predbeh bloku je aktívny

Cause of error

Tento predbeh blokov nie je pri naprogramovanej funkcii povolený.

Error correction

Označte naprogramovanú funkciu nastavením "Preskakovať bloky" a aktivujte toto nastavenie. Následne znovu spustite predbeh blokov.


Error description 4212

Error message

8600 žiadny prík. zap. poh. %.2s

Cause of error

- Regulátor ot. čaká na príkaz "Pohon zap.", program PLC neposkytuje príkaz "Pohon zap."

Error correction

- Skontrolujte program PLC
- Upovedomte zákaznícku službu
- Skontrolujte verziu softvéru


Error description 4226

Error message

8BD0 Pol.odch. priveľká %.2s

Cause of error

- Vlečná vzdialenosť niektorej pohnutej osi je väčšia ako hodnota uvedená v parametri stroja MP1720.x (pri vlečenej prevádzke) alebo MP 1420.x (pri prednastavenej prevádzke).
- Preťaženie pohonu
- Nedostatočné mazanie
- Mechanická ťažkosť chodu
- Otrasy stroja
- Hardvérová chyba v regulačnom okruhu
- Pri analógových osiach: Porucha serva

Error correction

- Znížte posuv obrábania, zvýšte otáčky
- Skontrolujte mazanie
- Odstráňte mechanickú ťažkosť chodu
- Odstráňte možné zdroje otrasov
- Pri analógových osiach: Skontrolujte servo
- Pri častejšom výskyte: Oboznámte zákaznícku službu


Error description 4276

Error message

ORIENTÁCIA nie je povolená

Cause of error

- Váš stroj nie je vybavený orientáciou vretena
- Orientácia vretena sa nedá vykonať

Error correction

- Rešpektujte príručku stroja!
- Skontrolujte parameter stroja 7442 a pomocou NC zadajte hodnotu pre funkciu M, resp. 1 na orientáciu vretena. Rešpektujte príručku stroja!


Error description 4449

Error message

FUNKCIA: Vrátená hodnota

Cause of error


Error description 4491

Error message

Prívod bloku nie je možný

Cause of error

Súbor MGROUPS.SYS je nesprávny, alebo nie je k dispozícii.

Error correction

Upovedomte zákaznícku službu


Error description 4492

Error message

Potvr. kl. WKZ meniča je aktívny

Cause of error

Bolo stlačené potvrdzovacie tlačidlo meniča nástrojov.

Error correction

- Skontrolovať potvrdzovacie tlačidlo;
- Obráťte sa na služby zákazníkom.


Error description 4571

Error message

Prekontrolovať znamienko hĺbky!

Cause of error

Cyklus môže byť vykonaný len v zápornom smere (cyklus 204: kladný smer), pretože v parametri stroja MP7441 má Bit2 hodnotu 1.

Error correction

- Zadajte zápornú hĺbku (cyklus 204: kladná), aby ste mohli cyklus vykonať.
- V parametri stroja MP7441 zadajte pre Bit2 hodnotu 0, aby ste tak mohli vykonať cyklus v kladnom smere (cyklus 204: záporný smer).


Error description 4572

Error message

Značka vstupu nie je povolená

Cause of error

Pokúsili ste sa zadať znak, ktorý nie je v danom poli povolený.

Error correction

Zmeňte program NC.


Error description 4573

Error message

Malé písmeno nie je povolené

Cause of error

Pokúsili ste sa zadať malé písmeno.

Error correction

Zmeňte program NC. V danom poli používajte len veľké písmená.


Error description 4574

Error message

Písmeno nie je povolené

Cause of error

Pokúsili ste sa zadať písmeno.

Error correction

Zmeňte program NC. V danom poli používajte len čísla.


Error description 4575

Error message

Číslo nie je povolené

Cause of error

Pokúsili ste sa zadať číslo.

Error correction

Zmeňte program NC. V danom poli používajte len písmená.


Error description 4880

Error message

Príliš málo systémovej pamäte

Cause of error

V riadení sa nachádza príliš veľa verzií softvéru NC.

Error correction

Vymažte staré verzie softvéru NC, ktoré už nie sú potrebné.


Error description 4881

Error message

PLC program sa nenašiel

Cause of error

Chýbajúci alebo nesprávny záznam v súbore OEM.SYS.

Error correction

Upovedomte zákaznícku službu


Error description 4882

Error message

M140 nie je povolený

Cause of error

- Pokúsili ste sa vykonať funkciu M140, aj keď sa bod nábehu nachádza mimo rozsahu pojazdu.
- Pokúsili ste sa použiť M140, aj keď je ako os nástroja definovaná paralelná os (U, V alebo W).

Error correction

- Zmeňte NC program
- Skontrolujte rozsah pojazdu
- Ako os nástroja v spojení s M140 používajte len hlavné osi (X, Y alebo Z).


Error description 4903

Error message

Prídav. na obr. rádia nepovolený

Cause of error

Pokúsili ste sa v trojrozmernej korekcii nástroja (čelné vrúbkovanie, resp. vrúbkovanie na okraji) použiť nástroj s kladným prídavkom. Pri obrábaní konkávnych obrysov to môže spôsobiť poškodenie obrysu.

Error correction

Naprogramovanie M107 umožňuje použitie nástroja s kladným prídavkom. M107 sa zase deaktivuje pomocou M108.


Error description 4905

Error message

Teplota procesora 1 je privysoká

Cause of error

Tepelný snímač na procesore 1 (doska počítača) hlási príliš vysokú teplotu.

Error correction

Skontrolovať odvod tepla v rozvádzači, skontrolovať ventilátor na logickej jednotke.


Error description 4906

Error message

Teplota procesora 2 je privysoká

Cause of error

Tepelný snímač na procesore 2 (doska počítača RTPC) hlási príliš vysokú teplotu.

Error correction

Skontrolovať odvod tepla v rozvádzači, skontrolovať ventilátor na logickej jednotke.


Error description 4935

Error message

Skut. poloha bola uložená %.2s

Cause of error

Pokúsili ste sa
- pri uzatvorenom polohovom regulačnom okruhu uložiť skutočnú polohu pomocou modulu PLC 9146.
- uzatvoriť polohový regulačný okruh, ale skutočná poloha je už uložená pomocou modulu PLC 9146.

Error correction

Zmeňte program PLC.


Error description 4957

Error message

Rozporné zadanie

Cause of error

Hodnoty, ktoré ste zadali, sú protikladné.

Error correction

Skontrolovať zadané hodnoty.


Error description 4972

Error message

Presun údajov z PLC do NC programu

Presun údajov z PLC do NC programu

Presun údajov z PLC do NC programu

Presun údajov z PLC do NC programu

Presun údajov z PLC do NC programu

Presun údajov z PLC do NC programu

Presun údajov z PLC do NC programu

Cause of error


Error description 5050

Error message

B900 CC%d napájacie napätie %d

Cause of error

- Nedosiahnutie/prekročenie napájacieho napätia Vcc(x)
- +4 = Podpätie Vcc (+5 V)
Nadmerné zaťaženie externými mont. skupinami
(napr. meracie zariadenia).
- +6 = Predpätie Vcc (+5 V)
Porucha napájacej jednotky.
- +14 = Podpätie Vcc (+15 V)
Porucha napájacej jednotky.
- +16 = Predpätie Vcc (+15 V)
Porucha napájacej jednotky.
- -14 = Podpätie Vcc (-15 V)
Porucha napájacej jednotky.
- -16 = Predpätie Vcc (-15 V)
Porucha napájacej jednotky.

Error correction

- Upovedomte zákaznícku službu
- Zmerajte napájacie napätie Vcc (x)
- Vcc (+5 V) < +4,75 V Skontrolujte prípojky sním.
- Vcc (+5 V) > +5,50 V Vymeňte napájaciu jednotku
- Vcc (+15 V) < +14,25 V Vymeňte napájaciu jednotku
- Vcc (+15 V) > +16,50 V Vymeňte napájaciu jednotku
- Vcc (-15 V) < -14,25 V Vymeňte napájaciu jednotku
- Vcc (-15 V) > -16,50 V Vymeňte napájaciu jednotku


Error description 5052

Error message

8B70 Ext. blokovanie pohonu %.2s

Cause of error

- Zapnutie pohonu jedným alebo viacerými ext. signálmi zablokované

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte ext. signály na uvoľnenie (NÚDZ. VYP., PFAIL, N0)
- Skontrolujte prog. PLC
- Skontrolujte ext. zapojenie


Error description 5053

Error message

8B80 Ext. zastavenie pohonu %.2s

Cause of error

- Pohon vypnutý externým signálom

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte ext. signály na uvoľnenie (NÚDZ. VYP., PFAIL, N0)
- Skontrolujte prog. PLC
- Skontrolujte ext. zapojenie


Error description 5061

Error message

C006 I-CTRL komunikácia: TIME

C008 I-CTRL komunikácia: QUEUE

Cause of error

- Chyba komunikácie medzi regulátorom ot. a prúdu

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte verziu softvéru


Error description 5068

Error message

C3F0 Endat sa nenašiel %.2s

Cause of error

- komunikácia Endat je chybná
- snímač motora je znečistený alebo chybný
- chybný signálny kábel
- chybný vstup meracieho prístroja na ovládaní
- signálne puzdro: zlý kontakt alebo vnikla vlhkosť
- do motora vnikla vlhkosť

Error correction

- oboznámte zákaznícku službu
- skontrolujte tabuľku motora (stĺpec SYS)
- vymeňte ovládaciu dosku motora (lepšie je vymeniť ovládanie)
- skontrolujte kábel meracieho prístroja počtu otáčok (chybný alebo príliš dlhý)
- skontrolujte merací prístroj počtu otáčok
- skontrolujte uzemnenie a odtienenie káblov


Error description 5069

Error message

C400 Nespr. počet impulzov %.2s

Cause of error

- Počet imp. na ot. z tab. motora sa nezhoduje s načítanými hodnotami

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte param. stroja (dráha pri jednej ot. motora, úsek na počet signálnych periód)
- Skontrolujte tab. motora (stĺpec TYPE, STR)
- Skontrolujte otáčkomer


Error description 5073

Error message

LSV2: Prerušené vedenie

Cause of error

- Chýba signál DSR.

Error correction

- Skontrolovať dátové vedenie.


Error description 5074

Error message

LSV2: Chyba prenosu

Cause of error

- Znaková chyba v telegrame.

Error correction

- Skontrolovať dátové vedenie.


Error description 5075

Error message

LSV2: Chyba prenosu

Cause of error

- Chyba kontrolného súčtu v prijatom telegrame.

Error correction

- Skontrolovať dátové vedenie
- Pri opakovanom výskyte: Upovedomte zákaznícku službu


Error description 5076

Error message

LSV2: Chyba prenosu

Cause of error

- Chyba kontrolného súčtu v odoslanom telegrame

Error correction

- Skontrolovať dátové vedenie
- Pri opakovanom výskyte: Upovedomte zákaznícku službu


Error description 5077

Error message

LSV2: Timeout-chyba

Cause of error

- Žiadna reakcia účastníckeho terminálu (T1).

Error correction

- Pri opakovanom výskyte: obráťte sa na služby zákazníkom.
- Skontrolovať záznam LSV2TIME1 v súbore OEM.SYS.


Error description 5078

Error message

LSV2: Chyba prenosu

Cause of error

- Účastnícky terminál nie je pripravený.

Error correction

- Skontrolovať externý prenosový softvér.


Error description 5079

Error message

LSV2: Timeout-chyba

Cause of error

- Telegram nie je kompletný, chýba ETX (T0).

Error correction

- Skontrolovať externý prenosový softvér.
- Pri opakovanom výskyte: obráťte sa na služby zákazníkom.
- Skontrolovať záznam LSV2TIME0 v súbore OEM.SYS.


Error description 5080

Error message

LSV2: Timeout-chyba

Cause of error

- Žiadna reakcia účastníckeho terminálu (T2).

Error correction

- Skontrolovať externý prenosový softvér.
- Pri opakovanom výskyte: obráťte sa na služby zákazníkom.
- Skontrolovať záznam LSV2TIME2 v súbore OEM.SYS.


Error description 5081

Error message

LSV2: Chyba vysielania

Cause of error

- Interná chyba softvéru

Error correction

- Pri opakovanom výskyte: obráťte sa na služby zákazníkom.
- Skontrolovať verziu softvéru.


Error description 5096

Error message

CC%d SH1=1

Cause of error

- Chyba hardvéru.
- Interná chyba softvéru.

Error correction

Upovedomte zákaznícku službu


Error description 5097

Error message

CC%d SH1=0

MC -SMC.A.WD=0

Cause of error

Interná chyba softvéru

Error correction

Upovedomte zákaznícku službu


Error description 5099

Error message

MC nie je k dispoz. žiadna pamäť

Cause of error

Interná chyba softvéru

Error correction

Upovedomte zákaznícku službu


Error description 5225

Error message

Nesprávna verzia softvéru

Cause of error

Verzia softvéru, ktorý je nainštalovaný v riadiacom systéme, sa nezhoduje s pôvodnou verziou, ktorú dodala spoločnosť HEIDENHAIN. Riadiaci systém sa môže používať len ako programovacie pracovisko.

Error correction

- Obráťte sa na služby zákazníkom.
- Skontrolovať verziu softvéru.


Error description 5228

Error message

Posuv = 0 nie je povolený

Cause of error

Pre posuv ste naprogramovali hodnotu 0.

Error correction

Zmeňte program NC


Error description 5236

Error message

Výstraha TNC teploty %d°C

Cause of error

Snímač teploty v ovládaní (MC) rozpozná príliš vysokú teplotu vnútri skrine ovládania. Ďalší nárast teploty môže viesť k škodám na hardvéri ovládania.
- znečistené filtračné rohože
- chybné klimatizačné zariadenie v rozvodnej skrini
- chybný ventilátor v skrini ovládania
- chybný snímač teploty

Error correction

- skontrolujte odvod tepla v rozvodnej skrini
- skontrolujte ventilátor na ovládaní
- vyčistite filtračné rohože
- opravte klimatizačné zariadenie v rozvodnej skrini
- vymeňte ventilátor
- vymeňte ovládanie
- oboznámte zákaznícku službu


Error description 5242

Error message

Program PLC nepreložený

Cause of error

- Program PLC nebol po zapnutí ešte preložený, bol preložený chybne alebo bol po preložení editovaný.
- Pokúsili ste sa aktivovať trasovanie In-Code alebo kontrolný zoznam, hoci program PLC nebol ešte po zapnutí preložený alebo bol po preložení editovaný.
- Pri chybnom programe PLC nájdete upozornenia k príčine poruchy v diagnostike PLC.

Error correction

Preložte program PLC.


Error description 5251

Error message

8610 I2T hodnota privysoká %.2s

Cause of error

- Motor je príliš zaťažený (prúd, teplota)
- Os nabehne na doraz
- Mechanická ťažkosť chodu
- Zaťaženie počas pohonu je príliš veľké

Error correction

- Redukcia zaťaženia alebo doby trvania
- Oboznámte zákaznícku službu
- Skontrolujte tabuľku motora, tabuľku výkonovej časti a parametre stroja
- Skontrolujte, či je motor a výkonová časť skonštruovaná pre dané zaťaženie


Error description 5252

Error message

8620 Zaťaženie je privysoké %.2s

Cause of error

- Pohon má max. prúd a nemôže viac zrýchliť
- Nadmerné zaťaženie (krútiaci moment, sila) pohonu

Error correction

- Znížte zaťaženie pohonu
- Upovedomte zákaznícku službu
- Skontrolujte tabuľku motora, tabuľku výk. časti a parametre stroja
- Skontrolujte, či sú motor a výk. časť dimenzované na zaťaženie


Error description 5253

Error message

8440 Orient. poľa úspešná %.2s

Cause of error

- Orientácia poľa úspešne ukončená

Error correction

Hlásenie potvrďte tlač. CE


Error description 5254

Error message

8800 Sig. LT-RDY neaktívny %.2s

8810 Sig. LT-RDY neaktívny %.2s

Cause of error

- Vypnutie meniča počas regulácie zvislej osi (iniciátor = zvislá os)

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte prog. PLC
- Skontrolujte zapojenie meniča


Error description 5255

Error message

8840 Os nie je dostupná %.2s

Cause of error

- Bol vložený príkaz na zapnutie nedostupných osí

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte verziu softvéru


Error description 5256

Error message

8820 Uhol poľa nie je známy %.2s

Cause of error

- Ešte nebol stanovený uhol poľa motora na ref. bode snímača motora.

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte záznam v MP2254.x
- Príp. stanovte v režime "Vyváženie reg. prúdu" uhol poľa (stlačte pom. tlač. "POLE ORIENT.")
Pozor: Motor sa musí dať voľne pretáčať (žiadne blokovanie, žiadne visiace osi, žiadne mech. obmedzenia).
- Skontrolujte záznam "Druh mer. systému" v tab. motora, resp. MP2206.x


Error description 5257

Error message

8830 Endat: bez uhla poľa %.2s

Cause of error

- Nebol stanovený uhol poľa motora s nevycentrovaným mer. zariadením EnDat
- Načítané sériové č. EnDat sa nezhoduje s uloženým sériovým č. EnDat

Error correction

- Upovedomte zákaznícku službu
- Príp. stanovte v režime "Vyváženie reg. prúdu" uhol poľa (stlačte pom. tlač. "POLE ORIENT.")
- Skontrolujte záznam "Druh mer. systému" v tab. motora, resp. MP2206.x


Error description 5258

Error message

8850 Pohon je ešte aktívny %.2s

Cause of error

- Bolo spustené určenie polohy (stopa Z1), hoci je pohon ešte aktívny

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte verziu softvéru


Error description 5260

Error message

C000 žiadny prenos údajov s MC

Cause of error

- Komunikácia s MC bola prerušená
- Interná chyba softvéru

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte verziu softvéru


Error description 5261

Error message

C00C LSV2, nesprávny poč. údajov

Cause of error

- Chybný počet načítavaných dát LSV2
- Interná chyba softvéru

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte verziu softvéru


Error description 5262

Error message

C010 Bus Error regul. počtu ot.

Cause of error

- Porušenie prístupu na reg. perif. zar.

Error correction

- Obráťte sa na služby zákazníkom
- Vymeňte riad. kartu


Error description 5263

Error message

C014 Interpolátor, PWM neplatný

Cause of error

- Neplatná relácia medzi interpolárnym kontaktom a frekv. PWM

Error correction

- Upovedomte zákaznícku službu
- Zmeňte pomer medzi interpolárnym kontaktom a frekv. PWM
- Možné relácie pozrite v Technickej príručke


Error description 5264

Error message

C015 Interpolátor, PWM zmenený

Cause of error

- Interpolárny kontakt alebo frekv. PWM boli zmenené

Error correction

- Reštartujte ovládanie


Error description 5265

Error message

C410 Poloha rotora %.2s nedef.

Cause of error

- Chybný signálny kábel
- Snímač motora je znečistený alebo chybný
- Chybný vstup meracieho prístroja na ovládaní
- Signálne puzdro: Zlý kontakt alebo prenikla vlhkosť - do motora prenikla vlhkosť
- Chybná riadiaca doska motora

Error correction

- Oboznámte zákaznícku službu
- Vymeňte motor
- Skontrolujte kábel otáčkomera
- Vymeňte riadiacu dosku motora (lepšie je vymeniť ovládanie)


Error description 5267

Error message

C430 Chybný vstup polohy %.2s

Cause of error

- Vstup zar. na meranie polohy neexistuje
- Vstup zar. na meranie polohy nie je zapojený korektne
- Porucha zar. na meranie polohy

Error correction

- Upovedomte zákaznícku službu
- Namontujte vstup zar. na mer. polohy
- Skontrolujte pripojenie zar. na mer. polohy
- Vymeňte vstup zar. na mer. polohy


Error description 5268

Error message

C440 PWM frekv. %.2s nesprávna

Cause of error

- Chybná frekvencia PWM v rámci reg. skupiny

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte param. stroja (Frekvencia PWM)
- Frekvencia PWM > 5 000 Hz len pri vhodnom hardvéri a len pri výstupe PWM X51, X52, X57 alebo X58.
- Frekvencia PWM <= 5 000 Hz musí byť identická v rámci reg. skupín
- Frekvencia PWM > 3 200 Hz


Error description 5269

Error message

C450 Nesprávny mer. prístr. %.2s

Cause of error

- Chybný záznam v stĺpci SYS tab. motora
- Porucha kábla otáčkomera
- Porucha otáčkomera
- Porucha riad. dosky motora

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte tab. motora (stĺpec SYS)
- Skontrolujte kábel otáčkomerov
- Vymeňte motor
- Vymeňte riad. dosku motora


Error description 5270

Error message

C460 Nadmerné otáčky motora %.2s

Cause of error

- Motor neregulovateľný

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte verziu softvéru


Error description 5274

Error message

BA00 CC%d prevádzková teplota %d

Cause of error

- Bola prekročená alebo nedosiahnutá príp. prev. teplota vo vnútri LE.
(-128... 0...+127 = nameraná hodn. teploty [°C] )
- Porucha snímača teploty sa doske
- Ventilácia skriňového rozvádzača nedostatočná (porucha ventilátora).
- Nadmerná alebo nedostatočná okolitá teplota

Error correction

- Skontrolujte ventilačné pomery
- Upovedomte zákaznícku službu


Error description 5286

Error message

Chyba: Profibus-konfigurácia

Cause of error

Pri vyhodnocovaní konfigurácie Profibus sa vyskytla chyba.

Error correction

Upovedomte zákaznícku službu


Error description 5287

Error message

Profibus: Hardvérová chyba

Cause of error

Pri prístupe na hardvér Profibus sa vyskytla chyba.

Error correction

- Obráťte sa na služby zákazníkom.
- Ďalšie informácie o diagnóze nájdete v menu diagnózy.


Error description 5288

Error message

Profibus: Chyba inicializácie

Cause of error

Pri spustení hardvéru Profibus sa vyskytla chyba.

Error correction

- Obráťte sa na služby zákazníkom.
- Ďalšie informácie o diagnóze nájdete v menu diagnózy.


Error description 5312

Error message

Remanentné PLC údaje sú zmazané

Cause of error

Bolo zadané číslo kódu 531210.


Error description 5338

Error message

Proj. pomoc. tlač. nepreložený

Cause of error

- Projekt pomocného tlačidla nebol po spustení ešte preložený alebo bol po preklade zmenený.
- Podrobnejšie informácie o príčine chyby nájdete v hlavnom menu programu PLC.

Error correction

Preložiť projekt pomocného tlačidla a program PLC.


Error description 5366

Error message

Vloženie riadku nedovolené

Cause of error

Na aktuálnej polohe kurzora ste sa pokúsili vložiť riadok.

Error correction

Riadok môžete vložiť len na konci súboru, alebo, ak ide o tabuľku nástrojov, pomocou parametra stroja 7262 povoliť indexovanie nástrojov.


Error description 5367

Error message

T %u v riadku %u obsad.

Cause of error

Pokúsili ste sa zadefinovať nástroj, ktorý už je v programe zadefinovaný.

Error correction

Použite na zadefinovanie nástroja iné číslo nástroja, alebo vymažte číslo, ktoré ste zadali predtým.


Error description 5368

Error message

LBL %u v riadku %u obsad.

Cause of error

Pokúsili ste sa zadefinovať LBL, ktoré už je v programe zadefinované.

Error correction

Použite iné číslo LBL, alebo vymažte číslo, ktoré ste zadali predtým.


Error description 5369

Error message

Žiadna os nie je vybratá

Cause of error

V prevádzkových režimoch stroja nebol v nastaveniach MOD vykonaný výber osi pre generovanie bloku L.

Error correction

Vyberte v nastaveniach MOD želané osi, ktoré sa pri stlačení tlačidla "Prevziať skutočnú polohu" použijú v bloku L.


Error description 5434

Error message

Funkcia nedostupná

Cause of error

Pokúsili ste sa vykonať funkciu, ktorá sa nenachádza v aktuálnej verzii softvéru NC.

Error correction

- Upraviť program NC.


Error description 5479

Error message

Pravidlá zásob. nepreložené

Cause of error

- Pravidlá prevádzky zásobníka neboli po spustení ešte preložené, alebo boli po preklade zmenené.
- Podrobnejšie informácie o príčine chyby nájdete v hlavnom menu programu PLC.

Error correction

Preložiť pravidlá prevádzky zásobníka a program PLC.


Error description 5484

Error message

Uhol osi nezh. s uhlom natoč.

Cause of error

- Nastavenie referenčného bodu pri natočení obrábacej roviny neaktívne:
Poloha osí natočenia nie je rovná 0°.
- Nastavenie referenčného bodu pri natočení obrábacej roviny aktívne:
Poloha osí natočenia navzájom nesúhlasí s aktívnymi hodnotami uhlov; v danom prípade dbajte na základný zákrut.

Error correction

- Osi natočenia posunúť do základnej polohy.
- Osi natočenia posunúť do správnej polohy alebo prispôsobiť hodnoty uhlov polohy osí natočenia.


Error description 5566

Error message

Bez zmeny ref. systému!

Cause of error

Pokúsili ste sa v aktuálnom bloku zmeniť zadávanie súradníc z kartézskych na polárne alebo naopak.

Error correction

Prejdite kurzorom na otvárací prvok bloku a pomocou tlačidla P zmeňte zadávanie súradníc z kartézskeho na polárne, resp. z polárneho na kartézske.


Error description 5567

Error message

MC chybný počet FS-CC

Cause of error

Interná chyba softvéru

Error correction

- Obráťte sa na služby zákazníkom.
- Vymeňte softvér.


Error description 5568

Error message

Max. počet znakov prekročený

Cause of error

Bol prekročený maximálny prípustný počet znakov v aktívnom vstupnom poli.

Error correction

Zadajte menej znakov.


Error description 5569

Error message

Hodn. mimo vstupného rozsahu

Cause of error

Pokúsili ste sa zadať číselnú hodnotu, ktorá sa nachádza mimo povolený rozsah.

Error correction

Dodržujte povolený vstupný rozsah.


Error description 5570

Error message

Veľa desatinných miest

Cause of error

Pokúsili ste sa zadať číselnú hodnotu, ktorej počet desatinných miest prekročil povolený rozsah.

Error correction

Dodržujte povolený vstupný rozsah.


Error description 5571

Error message

Znamienko neprípustné

Cause of error

Pokúsili ste sa zadať znamienko pomocou tlačidiel -/+.

Error correction

Nedotýkajte sa tlačidla -/+.


Error description 5572

Error message

Príp. len celočíselná hodn.

Cause of error

Pokúsili ste sa zadať číslo s desatinnými miestami.

Error correction

Nedotýkajte sa tlačidla ,.


Error description 5573

Error message

Q nedovolené: Vložiť číslo!

Cause of error

Pokúsili ste sa v aktuálnom zadávacom poli použiť niektorý Q parameter.

Error correction

Zadajte číselnú hodnotu.


Error description 5574

Error message

Inkrement. vstup nedovolený

Cause of error

Pokúsili ste sa zadať tlačidlom I nejakú inkrementálnu hodnotu.

Error correction

Zadajte absolútnu číselnú hodnotu.


Error description 5575

Error message

Veľa funkcií M

Cause of error

NC záznam k viacerým M funkciám.

Error correction

Používajte max. dve M funkcie na jeden NC záznam.


Error description 5576

Error message

Naprogramovaných veľa osí

Cause of error

Jeden NC záznam obsahuje viac, ako je povolený počet súčasne pojazdných osí.

Error correction

- Štandardná verzia: Programujte maximálne 5 osí na jeden NC záznam.
- Exportná verzia: Programujte maximálne 4 osi na jeden NC záznam


Error description 5577

Error message

Os naprogramovaná dvakrát

Cause of error

Naprogramovali ste v jednom NC zázname tú istú os viackrát.

Error correction

Programujte v jednom NC zázname vždy len rôzne osi.


Error description 5578

Error message

Prvok zdvojený/nedovolený

Cause of error

- V jednom NC zázname ste viackrát použili prvok syntaxu.
- V jednom NC zázname sa aktuálne poradie syntaxových prvkov nezhoduje s požadovaným poradím.

Error correction

- Neprogramujte na jeden NC záznam syntaxové prvky viackrát.
- Uveďte syntaxové prvky do požadovaného poradia.


Error description 5579

Error message

Vložené neúplné dáta

Cause of error

V jednom NC zázname nie sú zadané všetky požadované údaje.

Error correction

Doplňte chýbajúce informácie.


Error description 5580

Error message

DIN/ISO: Chýba č. zázn. N

Cause of error

NC záznam v programe DIN/ISO začína bez čísla záznamu N.

Error correction

Vložte číslo záznamu.


Error description 5581

Error message

Chýba potrebný prvok

Cause of error

V jednom NC zázname nie sú zadané všetky požadované údaje.

Error correction

Doplňte chýbajúce informácie.


Error description 5582

Error message

Chybná syntax

Cause of error

NC záznam obsahuje syntaxový prvok, ktorý si ešte vyžaduje ďalšie syntaxové prvky.

Error correction

Opravte NC záznam.


Error description 5583

Error message

neulož. žiadna nam. hodn. %.2s

Cause of error

Pri stlačení sa neuložila žiadna nameraná hodnota v module počítadla.

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte hardvér


Error description 5617

Error message

Heslo neznáme

Cause of error

Pokúsili ste sa zadať v niektorom NC zázname slovo, ktoré TNC nie je schopné interpretovať.

Error correction

Zadávajte len povolené slová.


Error description 5618

Error message

Nezmeniteľný prvok syntaxe

Cause of error

Pokúsili ste sa v niektorom NC zázname zmeniť niektorý syntaxový prvok.

Error correction

Znovu zadajte NC záznam so zmenenou funkciou.


Error description 5619

Error message

Nezmenit. hlavička prog.

Cause of error

Pokúsili ste sa v niektorom programe zmeniť niektorý zo záznamov BEGIN PGM (DIN/ISO: %... G71) alebo END PGM (DIN/ISO: N99999999%...).

Error correction

Začiatok a koniec programu sa nesmú zmeniť. Pre zmenu názvu programu v správe súborov používajte funkciu PREMENOVAŤ.


Error description 5627

Error message

Vlož MP1356.%d do %.4f

Cause of error

Nesprávna vzdialenosť medzi meracím prístrojom počtu otáčok a meracím prístrojom polohy v MP1356.x pri referenčnom snímaní cez rozhranie EnDat meracieho prístroja počtu otáčok (MP1355=1). Vzdialenosť zodpovedá zobrazenej hodnote.

Error correction

- Upovedomte zákaznícku službu
- Zaznamenajte správnu hodnotu do MP1356.x


Error description 5628

Error message

Naprogramovaných veľa osí

Cause of error

V niektorom NC zázname ste naprogramovali viac osí, ako je uvoľnených cez SIK (System Identification Key).

Error correction

Spojte sa s výrobcom strojov alebo so spoločnosťou HEIDENHEIN pre možnosť uvoľnenia ďalších osí.


Error description 5631

Error message

MC Príkaz %3d nepotvrdený

Cause of error

Príkaz nebol potvrdený MC v rámci 400ms.

Error correction

Upovedomte zákaznícku službu.


Error description 5632

Error message

MC a CC vzájomne nevhodné

Cause of error

Hlavný počítač a regulačná jednotka sa k sebe nehodia.

Error correction

- Použite vhodný hlavný počítač alebo vhodnú regulačnú jednotku


Error description 5635

Error message

Kanál %d nezobraziteľný

Cause of error

Zvolených je viac ako 4 kanále na jednu regulačnú dosku.

Error correction

Zvoľte kanál 5 príp. 6.


Error description 5641

Error message

Bezp. dvere otvorené

Cause of error

Bezp. dvere otvorené

Error correction

Zatvorte bezp. dvere


Error description 5651

Error message

Chýba os nástroja

Cause of error

Naprogramovali ste umiestňovací záznam, v ktorom treba prepočítať dĺžku nástroja. Avšak nie je definovaná žiadna os nástroja.

Error correction

Definujte os nástroja v zázname TOOL CALL (DIN/ISO: T záznam), ktorá stojí pred umiestňovacím záznamom, ktorý spôsobil chybu.


Error description 5655

Error message

Spustená os %.2s neprever. MC

Cause of error

Táto os ešte nebola skontrolovaná.

Error correction

Skontrolujte os


Error description 5671

Error message

Kontrola sním polohy %.2s

Cause of error

Rozpor pri porovnaní polohy pred vypnutím a po zapnutí sieťového napätia.

Error correction

Upovedomte zákaznícku službu


Error description 5672

Error message

Použiť tab. predvolieb!

Cause of error

Pokúsili ste sa cez cyklus 7 aktivovať nulový bod, vzhľadom k REF. Tabuľky nulového bodu vzhľadom k REF už nie sú k dispozícii od čísla NC softvéru 340 422-01.

Error correction

Želaný preset vzhľadom na pevný systém koordinátov stroja (hodnoty REF) uložte do tabuľky preset a aktivujte cez cyklus 247 v programe.


Error description 5673

Error message

Q303 v mer. cykle nedefinované!

Cause of error

Nedefinovali ste v niektorom z meracích cyklov 410 až 418 parameter Q303 (odovzdanie nameranej hodnoty) (aktuálna hodnota = -1). Pri zapisovaní výsledkov merania do tabuľky (tabuľka nulového bodu alebo preset) je však z bezpečnostných dôvodov potrebný
definovaný výber odovzdaní nameranej hodnoty.

Error correction

Zmeňte parameter Q303 (odovzdanie nameranej hodnoty) v meracom cykle, ktorý spôsobuje chybu:
- Q303=0: Namerané hodnoty vzhľadom na aktívny systém koordinátov obrobku zapíšte do aktívnej tabuľky nulového bodu (aktivujte v programe pomocou cyklu 7!).
- Q303=1: Namerané hodnoty vzhľadom na pevný systém koordinátov stroja (hodnoty REF) zapíšte do tabuľky preset (aktivujte v programe pomocou cyklu 247!).
- Q303=-1: Odovzdanie nameranej hodnoty nie je definované. TNC túto hodnotu automaticky generuje ak načítate program, vytvorený na TNC 4xx alebo so starším softvérom iTNC 530, alebo ak pri definícii cyklu prebehnete otázku na odovzdanie nameranej
hodnoty tlačidlom END.


Error description 5693

Error message

Os nástroja nepovolená

Cause of error

- Vyvolali ste dotykový cyklus 419 s nedovolenou osou nástroja.
- Vyvolali ste funkciu PATTERN DEF v spojení s nepovolenou osou nástroja.

Error correction

- Vyvolajte dotykový cyklus 419 len s osou nástroja X, Y alebo Z.
- Funkciu PATTERN DEF použite len s osou nástroja Z (TOOL CALL Z).


Error description 5699

Error message

Vypočítaná hodnota chybná

Cause of error

TNC v dotykovom cykle 418 započítalo príliš veľkú hodnotu.
Pravdepodobne ste definovali štyri otvory, ktorých sa treba dotknúť v nesprávnom poradí.

Error correction

Poradie dotykov skontrolujte, rešpektujte príručku pre užívateľov cyklov dotykového systému.


Error description 5700

Error message

Rozporné body merania

Cause of error

- V dotykových cykloch 400, 403 alebo 420
ste definovali kombináciu z meraných bodov a meraných osí,
ktorá je rozporná.
- Voľba meracích bodov v cykle 430 dáva delenie 0

Error correction

- Pri meranej osi = hlavnej osi (Q272=1) definujte parametre
Q264 a Q266 rozdielne veľké.
- Pri meranej osi = vedľajšej osi (Q272=2) definujte parametre
Q263 a Q265 rozdielne veľké.
- Pri meranej osi = osi dotykového systému (Q272=3) definujte parametre
Q263 a Q265 alebo Q264 a Q266 rozdielne veľké.
- Merané body voľte tak, aby mali vo všetkých osiach
rozdielne súradnice.


Error description 5709

Error message

Chybné param. kruhu

Cause of error

Výpočet kruhu s funkciou FN23 alebo FN24 je chybný.

Error correction

Pri koordinátoch FN23 skontrolujte tri body kruhu.
Pri koordinátoch FN24 skontrolujte štyri body kruhu.


Error description 5712

Error message

Heslo nenájdené

Cause of error

Pri nastaveniach siete je Prístupové
heslo= nedefinované.

Error correction

Heslo definujte nasledovne:
- Zadajte kľúčové číslo NET123
- Stlačte pomocné tlačidlo DEFINE MOUNT
- Zvoľte stĺpec OPTIONS
- Zadajte prístupové heslo =


Error description 5713

Error message

Nevlož. žiadne heslo

Cause of error

Pri sieťových nastaveniach je prístupové
heslo= definované, avšak nie je priradený žiadny text.

Error correction

Heslo definujte nasledovne:
- Zadajte kľúčové číslo NET123
- Stlačte pomocné tlačidlo DEFINE MOUNT
- Zvoľte stĺpec OPTIONS
- Zadajte prístupové heslo =


Error description 5714

Error message

Heslo príliš dlhé

Cause of error

Pri nastaveniach siete bolo definované príliš dlhé heslo.

Error correction

Maximálne povolený počet znakov: 80.


Error description 5715

Error message

Heslo už zakódované

Cause of error

Pokúsili ste sa znovu zakódovať už zakódované heslo.

Error correction

Pomocné tlačidlo KÓDOVAŤ HESLO nestlačte dvakrát.


Error description 5757

Error message

Vložiť predv.: Os zablokovaná!

Cause of error

Pokúsili ste sa aktivovať z tabuľky preset niektorý vzťažný bod v niektorej osi, ktorá je zablokovaná parametrom stroja 7294.

Error correction

- Uvoľnite os, zablokovanú v parametri stroj 7294
- V tabuľke preset: Zadajte pomlčku (-), aby sa nedal nasadiť v tejto osi žiadny vzťažný bod.


Error description 5759

Error message

Nespr. nast. bezpečnej výšky!

Cause of error

V cykle 20 (DIN/ISO: G120) ste zadali bezpečnú výšku (Q7) menšiu ako súradnice povrchu obrobku (Q5).

Error correction

Bezpečnú výšku (Q7) zadajte väčšiu ako súradnice povrchu obrobku (Q5).


Error description 5969

Error message

Skutočne odstrániť záz. NC? DEL!

Cause of error

Upozornenie pre vymazanie niektorého NC záznamu.

Error correction

Pre kompletné vymazanie NC záznamu stlačte tlačidlo DEL. Pre prerušenie procesu vymazania pokračujte ľubovoľným iným tlačidlom.


Error description 5970

Error message

Písmeno osi nedovolené

Cause of error

Pokúsili ste sa naprogramovať niektorú os, ktorá pre momentálne aktívnu funkciu nie je povolená.

Error correction

Programujte len povolené osi.


Error description 5971

Error message

Zrušenie blok. skoku nemožné

Cause of error

Pokúsili ste sa tlačidlom Backspace ukončiť funkciu "Preskočiť záznamy".

Error correction

Funkcia nie je povolená, ak NC záznam začína s /.


Error description 5972

Error message

Reťazec neuzatvorený

Cause of error

Pokúsili ste sa zadať NC záznam, pri ktorom nebol niektorý syntaxový prvok uzavretý požadovaným apostrofom.

Error correction

Dbajte, aby bol apostrof zadaný na správnom mieste. Príp. pozrite užívateľskú príručku.


Error description 6018

Error message

Dvojité ref. snímanie aktívne

Cause of error

Pri aktivovanom dvojitom referenčnom snímaní bol spustený dotykový cyklus napriek tomu, že referenčná značka meracieho prístroja dĺžky ešte nebola prejdetá.

Error correction

- Prejdite referenčnú značku
- Deaktivujte dvojité referenčné snímanie cez MP1355


Error description 6027

Error message

Programovaná chybná os

Cause of error

V dotykovom cykle 3 ste naprogramovali nepovolenú os.

Error correction

Povolená os v cykle 3 je len niektorá hlavná os X, Y alebo Z. Zmeňte program NC.


Error description 6049

Error message

Tab. PET Priveľa riadkov

Cause of error

V tabuľke PET je definovaných príliš veľa hlásení chýb.

Error correction

Vyhodnotený bude len určitý počet riadkov z tabuľky PET. Nasledujúce riadky budú ignorované.


Error description 6052

Error message

Rozporná hĺbka ponor.!

Cause of error

V cykloch 251 až 254 definovaná stratégia ponorenia je v rozpore k definovanému uhlu ponorenia aktívneho nástroja.

Error correction

Zmeňte parameter Q366 v niektorom z cyklov 251 až 254 alebo uhol ponorenia ANGLE aktívneho nástroja v tabuľke nástroja.
Povolené kombinácie parametrov Q366 a uhlu ponorenia ANGLE:
Pre zvislé ponorenie: Q366 = 0 a ANGLE = 90
Pre skrutkovicové ponorenie: Q366 = 1 a ANGLE > 0
Pri neaktívnej tabuľke nástroja Q366 definujte s 0 (povolené len zvislé ponorenie).


Error description 6055

Error message

Obrábací cyklus nedovolený

Cause of error

Pokúsili ste sa previesť cyklus spracovania v spojení s cyklom 220 alebo 221, ktorý sa nesmie s týmito cyklami kombinovať.

Error correction

Nasledujúce cykly spracovania sa nesmú kombinovať s cyklami 220 a 221:
- Cykly skupiny SLI a SLII
- Ckyly 210 a 211
- Ckyly 230 a 231
- Cyklus 254


Error description 6066

Error message

Tolerancia ot. osi nedovolená

Cause of error

V cykle 32 bola naprogramovaná tolerancia pre osi otáčania napriek tomu, že nie je aktívny filter HSC.

Error correction

- Upovedomte zákaznícku službu
- Aktivujte filter HSC (MP1094)


Error description 6069

Error message

MC Výstup PWM nedostupný

Cause of error

Interná chyba softvéru

Error correction

Upovedomte zákaznícku službu


Error description 6072

Error message

Dosiahnutá okraj obr.

Cause of error

Posunuli ste polohu zobrazenia aktuálneho záznamu až na okraj obrazovky.

Error correction

Polohu zobrazenia aktuálneho záznamu zvoľte tak, aby ležala vnútri ohraničenia obrazovky.


Error description 6079

Error message

M128 nedovolené

Cause of error

Naprogramovali ste M128 napriek tomu, že niektorá os otáčania nebola definovaná ako regulovaná.

Error correction

Zmeňte program NC. M128 použite len ak všetky osi otáčania, ktoré boli použité v kinematickom popise, boli definované aj ako regulované osi.


Error description 6080

Error message

M144 nedovolené

Cause of error

Naprogramovali ste M144 napriek tomu, že niektorá os otáčania nebola definovaná ako regulovaná.

Error correction

Zmeňte program NC. M144 použite len ak všetky osi otáčania, ktoré boli použité v kinematickom popise, boli definované aj ako regulované osi.


Error description 6081

Error message

MC SOM 4 nemožné

Cause of error

1. Zámkový spínač nie je v polohe SOM 1

Error correction

1. Zámkový spínač uveďte do polohy SOM 1


Error description 6082

Error message

MC Prev. režim nemožný

Cause of error

Chyba prepojenia na vstupoch SG BA2.x, BA3.x a BA4.x

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte zapojenie


Error description 6086

Error message

Chyba Uložiť monit. zoz.

Cause of error

- Cieľová cesta alebo cieľový súbor *.WLT v OEM.SYS (DEBUGPATH=) nie je správna
- Chyba pri konvertovaní z formátu *.WLB na formát *.WLT
- Súbor *.WLT sa nedá otvoriť (systémová chyba)

Error correction

Skontrolujte záznam DEBUGPATH= v OEM.SYS


Error description 6087

Error message

Chyba Otvoriť monit. zoz.

Cause of error

- Zdrojová cesta alebo zdrojový súbor *.WLT v OEM.SYS (DEBUGPATH=) nie je správna
- Chyba pri konvertovaní z formátu *.WLT na formát *.WLB
- Súbor *.WLB sa nedá otvoriť (systémová chyba)

Error correction

Skontrolujte záznam DEBUGPATH= v OEM.SYS


Error description 6088

Error message

Chyba otvoriť TEMP.WLT

Cause of error

Súbor TEMP.WLT sa nedá otvoriť (systémová chyba)


Error description 6089

Error message

Monit. zoz. - chýba zoz.

Cause of error

- Zdrojová cesta alebo zdrojový súbor *.WLT v OEM.SYS (DEBUGPATH=) nie je správna

Error correction

Skontrolujte záznam DEBUGPATH= v OEM.SYS


Error description 6090

Error message

Výberový zoznam nedostupný

Cause of error

- Zdrojová cesta alebo zdrojový súbor programu PLC nie je správny (MAINPGM= v OEM.SYS)
- Zdrojová cesta k informáciám Debug nie je správna (DEBUGPATH= v OEM.SYS)
- *.WLC súbor je bez symbolických operandov

Error correction

- Skontrolujte záznam DEBUGPATH= v OEM.SYS
- Použite program PLC so symbolickými operandami, alebo vložte #pragma nsc
- Program PLC kompilujte znovu


Error description 6091

Error message

Výb. zoz. prázdny

Žiadne symbolické programovanie

Cause of error

Neboli použité žiadne symbolické operandy v programe PLC.

Error correction

V programe PLC použite symbolické operandy (#pragma nsc).


Error description 6093

Error message

Žiadne bezp. osi/vretená

Cause of error

Žiadne osi a vretená v bezpečnej prevádzke.

Error correction

Skontrolujte MP 500 a MP 501.


Error description 6094

Error message

Chybné šifrované č.

Cause of error

Nebolo zadané, alebo bolo nesprávne zadané heslo.

Error correction

Zadajte správne heslo.


Error description 6099

Error message

Neplatná hodn.

Cause of error

- Typ operandu (stĺpec ADDR) nie je platný
- Adresa operandu nie je platná
- Pokus o zmenu konštanty
- Prekročený rozsah hodnôt
- neplatný znak v hodnote

Error correction

- Skontrolujte operandy v stĺpci ADDR
- Skontrolujte zadanie hodnôt


Error description 6100

Error message

Neplatný operand

Cause of error

- Typ operandu je neplatný (M,B,W...)
- Oblasť adresy je neplatná
- Alignment (neplatná slovná alebo dvojitá slovná adresa)

Error correction

- Skontrolujte symbol operandu
- Skontrolujte oblasť adresy k typu operandu


Error description 6101

Error message

MC SOM 4 nepovolené

A042 CC%d SOM 4 nepovolené

Cause of error

Druh prevádzky SOM 4 sa volí zámkovým spínačom, ale nie je uvoľnený cez MP560.0.

Error correction

- Upovedomte zákaznícku službu
- Uvoľnite druh prevádzky cez MP560.0


Error description 6102

Error message

Zmena stĺpca nemožná

Cause of error

Tento stĺpec sa vyplní automaticky a nesmie byť prekročený.


Error description 6103

Error message

Č. predvoľby nedostupné

Cause of error

- Pokúsili ste sa použiť číslo presetu, ktoré nie je v tabuľke TNC:\PRESET.PR.
- Tabuľka TNC:\PRESET.PR nie je k dispozícii

Error correction

- Používajte len čísla, ktoré sú v tabuľke TNC:\PRESET.PR, príp. rozšírte tabuľku preset.
- Vytvorte tabuľku PRESET.PR v adresári TNC:\


Error description 6105

Error message

MC SOM 2 povolená len jedna os

Cause of error

V prevádzkovom režime SOM 2 sa má pohybovať viac ako jedna os.

Error correction

V režime SOM 2 sa smie pohybovať len jedna os.


Error description 6106

Error message

8130 Porucha mot. brzdy %.2s

Cause of error

- Porucha mot. brzdy

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte riad. mot. brzdy
- Vymeňte motor


Error description 6108

Error message

8640 Vysoká hodnota I2T motora %.2s

Cause of error

- Motor je príliš zaťažený (prúd, teplota)
- Os nabehne na doraz
- Mechanická ťažkosť chodu
- Zaťaženie je počas určitej doby príliš veľké

Error correction

- Redukcia zaťaženia alebo doby trvania
- Skontrolujte tabuľku motora a parametre stroja
- Skontrolujte, či je motor skonštruovaný pre dané zaťaženie
- Oboznámte zákaznícku službu


Error description 6109

Error message

8650 Vysoká hodnota I2T výk. časti %.2s

Cause of error

- Výkonová časť je príliš zaťažená (prúd, teplota)
- Os nabehne na doraz
- Mechanická ťažkosť chodu
- Zaťaženie výkonovej časti je počas určitej doby príliš veľké

Error correction

- Redukcia zaťaženia alebo doby trvania
- Skontrolujte výkonovú časť a parametre stroja
- Skontrolujte, či je výkonová časť skonštruovaná pre dané zaťaženie
- Oboznámte zákaznícku službu


Error description 6110

Error message

8AF0 Chybný mer. syst. %.2s

Cause of error

- Mierka, resp. meracie pásmo je znečistené alebo chybné
- Snímacia hlavica je znečistená alebo chybná
- Chybný signálny kábel
- Chybný vstup meracieho prístroja na ovládaní
- Vnikla vlhkosť
- Znečistenie meracieho prístroja polohy
- Chybný kábel meracích prístrojov
- Chybná riadiaca doska motora

Error correction

- Oboznámte zákaznícku službu
- Vymeňte merací prístroj polohy
- Skontrolujte kábel meracích prístrojov
- Vymeňte riadiacu dosku motora (lepšie je vymeniť ovládanie)


Error description 6113

Error message

Os %.2s nie je v proc. oblasti

Cause of error

The displayed axis is located outside of the traverse range.

Error correction

Check the axis position. If necessary, suppress the traverse range limits.


Error description 6118

Error message

MC SOM 4 Stlačiť tlač potvrd.

Cause of error

V duhu prevádzky SOM 4 nebolo stlačené žiadne potvrdzovacie tlačidlo v rámci doby, definovanej v MP529.

Error correction

Stlačte potvrdzovacie tlačidlo


Error description 6182

Error message

Profibus: Konfiguračná chyba

Cause of error

Konfiguračný súbor Profibus buď nie je v súbore OEM.SYS (kľúčové slovo PROFIBUSCFG=) alebo nebolo možné tento súbor nájsť.

Error correction

Upovedomte zákaznícku službu


Error description 6183

Error message

Profibus: Chyba PCI hardware

Cause of error

Prístup na dosku Profibus-Master nie je možný.

Error correction

Upovedomte zákaznícku službu


Error description 6184

Error message

Profibus: Chyba súboru/pamäte

Cause of error

Pri funkciách Profibus sa vyskytla chyba v prístupe k súboru alebo chyba v správe pamäte.

Error correction

Upovedomte zákaznícku službu


Error description 6187

Error message

Príliš hlboké vnorenie

Cause of error

V niektorom cykle výrezu obrysu alebo črte obrysu ste naprogramovali viac ako 6 programových vyvolaní (PGM CALL, DIN/ISO: %..).
K programovému vyvolaniu patrí aj:
- Cyklus 12 PGM CALL (DIN/ISO: G39)
- Vyvolanie cyklu výrobcu

Error correction

Zmeňte program NC.


Error description 6188

Error message

Príliš hlboké vnorenie

Cause of error

Naprogramovali ste viac ako 6 programových vyvolaní (PGM CALL, DIN/ISO: %..).
K programovému vyvolaniu patrí aj:
- Cyklus 12 PGM CALL (DIN/ISO: G39)
- Vyvolanie cyklu výrobcu

Error correction

Zmeňte program NC.


Error description 6189

Error message

Vysoké napájacie napätie 5V

Cause of error

5V prívodné napätie ovládania je príliš veľké.

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte prívod prúdu


Error description 6190

Error message

Nízke napájacie napätie 5V

Cause of error

5V prívodné napätie ovládania je príliš malé.

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte prívod prúdu
- Skontrolujte príjem prúdu spotrebičov (meracie prístroje)


Error description 6193

Error message

Chybný splin. bod štartu

Cause of error

Bod spustenia splinu sa príliš odlišuje od koncového bodu predchádzajúceho obrysového prvku.

Error correction

Zmeňte program NC


Error description 6195

Error message

C470 Žiadne požad. otáčky %s

Cause of error

- Vyskytla sa interná softvérová chyba
- Krátky čas na reg. polohy

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte verziu SW
- Skontrolujte param. stroja MP7600.0


Error description 6212

Error message

Prevz. skut. hodnoty nemožné

Cause of error

Pokúsili ste sa pri aktívnej vychýlenej rovine spracovania prevziať aktuálne polohy do programu.

Error correction

Prevzatie aktuálnej polohy je možné, len ak nie je aktívna funkcia vychýliť rovinu spracovania.


Error description 6236

Error message

Program PLC bol zastavený

Cause of error

Kvôli systémovej chybe v PLC sa program PLC zadržal

Error correction

Upovedomte výrobcu strojov


Error description 6264

Error message

Paralelná grafika nemožná!

Cause of error

TNC je tak silne vyťažený spracovaním aktuálneho obrobku, že už viac nie je možné aktualizovať grafiku priebehu programu.

Error correction

Nie je možné žiadne odstránenie chyby.


Error description 6291

Error message

Posuv na REFERENCIU vretena!

Cause of error

Pokúsili ste sa použiť dotykový cyklus 3 napriek tomu, že ešte nemáte referencované hriadele.

Error correction

Prejdite s vretenom referenčný bod, napr. keď v druhu ručnej prevádzky zapnete vreteno s M03.


Error description 6294

Error message

SG-MP zmenné z PLC

Cause of error

PLC zmenilo niektorý parameter stroja určený pre bezpečnosť. Zmena nie je povolená.

Error correction

-Zmeňte program PLC
-Upovedomte zákaznícku službu


Error description 6297

Error message

C4A0 Menič %s neaktívny

Cause of error

- Na napájacom zariadení nie je dotiahnutá ochrana nabíjania a hlavná ochrana (napr. zásuvka X70 na UV)
- Bezpečnostné relé nie je dotiahnuté (napr. zástrčka X71 a X72 na UV, X73 na zasúvacej karte HEIDENHAIN pre Simodrive)
- Prerušený zbernicový kábel PWM
- Prerušenie v skriňovom rozvádzači (zbernica prístroja, páskový kábel PWM)
- Chybný menič (napájacie zariadenie a/alebo výkonové časti, kompaktný menič)
- Menič je vypnutý (PLC, SH1)
- Chybný menič
- Chybný motor
- Do motora vnikla vlhkosť
- V tabuľke motorov je vybraný nesprávny motor
- Bol vymenený výkonný kábel motora
- Nesprávne pripojený motor

Error correction

- Oboznámte zákaznícku službu
- Skontrolujte menič a zapojenie
- Skontrolujte motor a zapojenie


Error description 6298

Error message

C4C0 Bez motorového prúdu %s

Cause of error

- Motor nezapojený alebo zapojený nesprávne (ochrana)
- Chybný menič
- Chybný motor
- V tabuľke motorov je vybratý nesprávny motor
- Bol vymenený výkonný kábel motora
- Medziokruhové napätie nedostupné

Error correction

- Skontrolujte pripojenie medziokruhu
- Skontrolujte motor a zapojenie
- Skontrolujte menič
- Oboznámte zákaznícku službu


Error description 6299

Error message

C4D0 Konšt. momentu %s chybná

Cause of error

- Ak je hodnota konštanty krút. momentu 0 alebo > 9 999, sú možné nasl. príčiny:
1) motor.mot: Neplatná hodn. napätia naprázdno a/alebo men. otáčok, resp. 0)
2) motor.sn: Záznam konštanty krút. momentu je 0 alebo >9 999

Error correction

- Skontr. tab. motora


Error description 6307

Error message

T%s: Zvyš. životnosť nedost.

Cause of error

Bola prekročená zostávajúca životnosť (stĺpec TIME2 v tabuľke nástroja) nástroja zadaného v texte chyby.

Error correction

- Použite nový nástroj.
- Opravte aktuálnu životnosť (stĺpec CUR.TIME v tabuľke nástroja).
V súbore TOOLLIST.ERR, ktorý je uložený v adresári TNC:\, nájdete úplný zoznam nástrojov, ktorých životnosť uplynula.


Error description 6308

Error message

Nástroj %s nedefinovaný

Cause of error

Vyvolali ste nástroj, ktorý nie je obsiahnutý v zásobníku nástrojov.

Error correction

Skontrolujte tabuľku miest nástrojov, príp. doplňte nástroj.
V súbore TOOLLIST.ERR, ktorý nie je uložený v adresári TNC:\, nájdete úplný zoznam nástrojov, ktoré sú uložené v zásobníku nástrojov.


Error description 6309

Error message

Dát. prenos: nedovolený znak

Cause of error

Pokúsili ste sa z TNC vyčítať súbor so špeciálnym znakom, ktorý nebolo možné preniesť nastaveným režimom rozhrania.

Error correction

Parameter stroja 5020 0 (EXT1) alebo 5020 1 (EXT2) nastavte na 8 bitov a pomocou MOD, RS232-Setup zvoľte druh prevádzky EXT1 alebo EXT2.


Error description 6312

Error message

Chýba podsúbor MP

Cause of error

Zadaný čiastkový súbor parametrov stroja nie je k dispozícii.

Error correction

Vytvorte čiastkový súbor parametrov stroja


Error description 6408

Error message

MP údaj o súčiastke je chybný

Cause of error

Zadaný čiastkový súbor parametrov stroja obsahuje chybné záznamy.

Error correction

Opravte čiastkový súbor parametrov stroja


Error description 6409

Error message

Sním. imp. PLC nedovolený (%s)

Cause of error

PLC aktivovalo vydanie snímacieho impulzu vo funkcii M- S- alebo T2, napriek tomu, že táto funkcia je konfigurovaná pre NC na stále prechádzanie.

Error correction

- Vypnite a znovu spustite ovládanie.
- Upovedomte výrobcu strojov.


Error description 6410

Error message

Sním imp. PLC nedovol. cyklus %d

Cause of error

PLC aktivovalo vydanie snímacieho impulzu v rámci niektorého z cyklov 1,2,17 alebo 18 alebo počas premerania nástroja. V rámci týchto cyklov nie sú prípustné žiadne vydania snímacích impulzov PLC.

Error correction

- Vypnite a znovu spustite ovládanie.
- Upovedomte výrobcu strojov.


Error description 6411

Error message

Prepnutie konc. spín. nedovol.

Cause of error

Bol pokus zmeniť koncový spínač počas priebehu programu. To je možné vyvolať, napr. dočasným prestrihnutím medzi spustením NC alebo odpoveďou M/S/T snímacieho impulzu cez PLC a prepnutím oblasti pojazdu.

Error correction

- Vypnite a znovu spustite ovládanie.
- Upovedomte výrobcu strojov.


Error description 6412

Error message

Uloženie predvoľby nemožné

Cause of error

Bol pokus zmeniť hodnotu preset počas priebehu programu. To je možné vyvolať, napr. dočasným prestrihnutím spustenia NC alebo odpoveďou M/S/T snímacieho impulzu cez PLC a prepnutím oblasti pojazdu.

Error correction

- Vypnite a znovu spustite ovládanie.
- Upovedomte výrobcu strojov.


Error description 6413

Error message

Zmena kinematiky nemožná

Cause of error

Bol pokus zmeniť niektorú inú kinematickú konfiguráciu počas priebehu programu. To je možné vyvolať, napr. dočasným prestrihnutím spustenia NC alebo odpoveďou M/S/T snímacieho impulzu cez PLC a voľbou kinematiky PLC.

Error correction

- Vypnite a znovu spustite ovládanie.
- Upovedomte výrobcu strojov.


Error description 6414

Error message

Posuv vpred nekonzistentný %s

Cause of error

Pri obnovení stavu stroja po priebehu záznamu sa na stroji neobnovili rovnaké pomery ohľadne počtu otáčok vretena (S), oblasti pojazdu (R) alebo preset (P), ako boli vypočítané počas rozbehu.

Error correction

- Vypnite a znovu spustite ovládanie.
- Upovedomte výrobcu strojov.


Error description 7222

Error message

Riadok zabezp. proti zápisu

Cause of error

- Pokúsili ste sa zmeniť alebo vymazať niektorý chránený riadok v tabuľke preset.
- Pokúsili ste sa napísať do aktívneho riadku tabuľky preset nejakú hodnotu.

Error correction

- Ochrana proti zápisu bola aktivovaná výrobcom stroja. príp. je v tomto riadku definovaný pevný vzťažný bod. V prípade potreby sa spojte s výrobcom strojov.
- Prepisovať aktívny preset nie je povolené. Použite iné číslo presetu.


Error description 7784

Error message

Chyba pri zápise do tab.

Cause of error

Pri zapisovaní do tabuľky sa vyskytla niektorá z nasledujúcich chýb:
- Riadok alebo stĺpec, do ktorých sa má zapísať, neexistuje
- Hľadaný text pre cieľové určenie nie je k dispozícii
- Nie je aktívna žiadna kinematická tabuľka

Error correction

- Skontrolujte čísla riadkov príp. stĺpcov
- Skontrolujte, či je hľadaný text zapísaný v tabuľke
- Aktivujte kinematickú tabuľku, príp. sa spojte s výrobcom strojov


Error description 7787

Error message

8150 Orient. poľa úspešná %.2s

Cause of error

- Orientácia poľa úspešne ukončená

Error correction

Hlásenie potvrďte tlač. CE


Error description 7797

Error message

8BE0 Chybný mer. príst. %.2s

Cause of error

- Chybná zákl. vzdialenosť medzi dvoma ref. značkami
- Mierka, resp. meracie pásmo je znečistené alebo chybné
- Snímacia hlavica je znečistená alebo chybná
- Chybný signálny kábel
- Chybný vstup meracieho prístroja na ovládaní
- Vnikla vlhkosť

Error correction

- Oboznámte zákaznícku službu
- Skontrolujte záznam v tabuľke motorov, resp. MP2206.x
- Skontrolujte záznam v MP334.x
- Skontrolujte, či nie je rušený referenčný signál


Error description 7798

Error message

FF01 Sys. chyba %d

Chyba CC%d %d %d %d

Chyba CC %d %d %d

Cause of error

CC hlási kód chyby, ku ktorému ešte nie je žiadne hlásenie chyby.

Error correction

- Upovedomte zákaznícku službu
- Zaveďte text chyby


Error description 7799

Error message

MC Test bŕzd nevykonaný

Cause of error

Spustil sa test bŕzd, ale CC počas 10 s. neohlásilo koniec.

Error correction

- Interná chyba softvéru
- Upovedomte zákaznícku službu


Error description 7800

Error message

MC spoj. + 24 V na brzd. vedenie

Cause of error

Na brzdovom kanáli A MC je koncovka s 24 V.

Error correction

- Skontrolujte brzdový kanál A
- Upovedomte zákaznícku službu


Error description 7801

Error message

MC Spoj 0V na brzd. vedenie %.2s

Cause of error

Na brzdovom kanáli A MC je koncovka s 0 V.

Error correction

- Skontrolujte brzdový kanál A
- Upovedomte zákaznícku službu


Error description 7803

Error message

Vložiť ref. bod pom. ref. tl.!

Cause of error

Po dotykovom procese ste sa pokúsili nasadiť vzťažný bod pomocou tlačidla ENT.

Error correction

Nasadiť vzťažný bod je možné len pomocným tlačidlom VLOŽIŤ VZŤAŽNÝ BOD, ZÁZNAM DO TABUĽKY NULOVÉHO BODU alebo ZÁZNAM DO TABUĽKY PRESET.


Error description 7815

Error message

Stroj nespustený

Cause of error

- Pokúsili ste sa zvoliť druh prevádzky priebehu programu napriek tomu, že stroj po nabehnutí referenčných bodov ešte nie je úplne inicializovaný.
- Prerušili ste priebeh inicializácie

Error correction

- Zatvorte všetky otvorené bezpečnostné dvere
- Odblokujte všetky tlačidlá núdzového vypnutia
Potom stlačte pomocné tlačidlo INIC. STROJA (2. lišta pomocných tlačidiel)


Error description 7850

Error message

Stop NC

Cause of error


Error description 7907

Error message

8BA0 Chybný referenčný signál alebo počet rysiek %.2s

Cause of error

- Nesprávny záznam pre počet rysiek STR v tabuľke motorov
- Chybný referenčný signál
- Rušivé impulzy
- Chybný kábel meracích prístrojov (prerušenie alebo skrat)
- Mierka, resp. meracie pásmo je znečistené alebo chybné
- Snímacia hlavica je znečistená alebo chybná
- Chybný signálny kábel
- Chybný vstup meracieho prístroja na ovládaní
- Vnikla vlhkosť

Error correction

- Oboznámte zákaznícku službu.
- Skontrolujte záznam v tabuľke motorov
- Skontrolujte signály otáčkomera, resp. rýchlomera (PWM8)
- Na kábli meracích prístrojov skontrolujte pri mechanickom zaťažení (zlomenie, roztiahnutie atď.) prerušenie resp. skrat
- Skontrolujte tienenie a zapojenie tienenia v kábli meracích prístrojov
- Vymeňte kábel meracích prístrojov
- Vymeňte motor


Error description 7922

Error message

Na X44 chýba napájacie nap.

Cause of error

Chýba napájacie napätie na zástrčke X44 na ovládaní.
- chybné poistky PLC
- chybná sieťová časť rozvodnej skrine 24 V
- prerušené vedenia

Error correction

- zmerajte 24 V na zástrčke X44
- zmerajte 24 V na sieťovej časti rozvodnej skrine
- vymeňte poistky PLC
- skontrolujte kabeláž
- oboznámte zákaznícku službu


Error description 7923

Error message

MC WZM AutoŠtart nemožný

Cause of error

Automatické spustenie osi WZM pri otvorených bezpečnostných dverách T.

Error correction

- Zmeňte program PLC.
- Upovedomte zákaznícku službu


Error description 7933

Error message

C4E0 Stanovenie uhla poľa %s v tomto režime nedovolené

Cause of error

- Vybraná metód na stanovenie uhla poľa je neplatná, alebo nie je možná pomocou mer. zariadenia.

Error correction

- Upovedomte zákaznícku službu
- Skontr. záznam v MP2250.x (len CC 424), MP2252.x (len CC 424) a MP2254.x a/alebo záznam v stĺpci SYS v tab. motora (pozrite Technickú príručku)


Error description 7934

Error message

C018 Momenty master-slave: Chybné priradenie osi

Cause of error

- Osi v riadení momentov master-slave sú prípustné len na X15/X17 alebo X16/X18

Error correction

- Upovedomte zákaznícku službu
- Zmeňte priradenie osí


Error description 7935

Error message

Bin. súbor na ext. mechanike

Cause of error

Pokúsili ste sa založiť príp. otvoriť binárne kódovaný súbor (program NC, tabuľka) na externej mechanike (sieťová mechanika).

Error correction

Skopírujte súbor na mechaniku TNC a otvorte ho príp. vytvorte nový súbor.


Error description 7936

Error message

Cieľ. adr. zhod. so zdroj. adr.

Cause of error

Pri kopírovaní adresára ste za cieľ zadali ten istý adresár, ktorý ste chceli kopírovať.

Error correction

Zvoľte iný cieľový adresár.


Error description 7937

Error message

Cieľ súb. zhod. so zdroj. súb.

Cause of error

Pri kopírovaní súboru ste ako cieľový súbor zadali ten istý súbor.

Error correction

Za cieľový súbor zvoľte buď iný adresár alebo iný názov súboru.


Error description 7938

Error message

MP2257.%d chybné (ID=$%08X)!

Cause of error

- V MP2257.x zapísaná identifikácia ovládania sa nehodí k tomuto ovládaniu.

Error correction

- oboznámte zákaznícku službu
- preveďte nové zistenie poľového uhla


Error description 7947

Error message

A040 CC%d Prev. režim nemožný

Cause of error

- Nepovolený stav zopnutia prepínačov prev. rež. a bezp. dverí.

Error correction

- Upovedomte zákaznícku službu
- Skontr. nastavenie prepínačov prev. rež.
- Skontr. stav zopnutia bezp. dverí
- Skontr. zapojenie


Error description 7948

Error message

A041 CC%d SOM 4 nedovolené

Cause of error

- Spín. s kľúčom 1 nie je v aut. režime (BA1)
- Porucha spín. s kľúčom
- Chybné zapojenie

Error correction

- Prepnite spín. s kľúčom 1 na aut. režim (BA1)
- Upovedomte zákaznícku službu


Error description 7949

Error message

A043 CC%d SOM 2 povolená len jedna os

Cause of error

- Súčasný pohyb osí v prev. režime BA2 nie je pri otvorených bezp. dverách prípustný

Error correction

- Vyčkajte na zastavenie všetkých osí a následne spustite len 1 os


Error description 7950

Error message

A800 CC Koncový spínač %.2s+

Cause of error

- Prekročenie príp. kladného rozsahu pojazdu

Error correction

- Upovedomte zákaznícku službu
- Skontr. nast. param. v MP650


Error description 7951

Error message

A810 CC Koncový spínač %.2s-

Cause of error

- Prekročenie príp. záporného rozsahu pojazdu

Error correction

- Upovedomte zákaznícku službu
- Skontr. nast. param. v MP670


Error description 7952

Error message

A820 CC Otáčky vyššie SRG %.2s

Cause of error

- V prev. režime SRG bola prekročená max. príp. rýchlosť

Error correction

- Pred otvorením bezp. dverí znížte posuv, otáčky
- Skontr. prev. režim (poloha spín. s kľúčom)
- Upovedomte zákaznícku službu
- Skontr. hodn. parametrov:
MP540.x/MP541: Prev. režim BA3/BA4
MP552.x/MP551: Špec. režim
MP590.x/MP591: Prev. režim BA2


Error description 7953

Error message

A830 CC Otáčky SRG = 0 %.2s

Cause of error

- Max. príp. rýchlosť je 0 (podľa parametra)
- Len pohon vretena: Hodnoty param. pre prevodové stupne sú 0
- Pomocou spín. s kľúčom je nastavený ilegálny prev. režim
- Vyskytla sa chyba zapojenia alebo porucha na vstupe I19 modulu na ochranu osôb
- Vyskytla sa interná chyba softvéru

Error correction

- Skontr. prev. režim (poloha spín. s kľúčom)
- Skontr. zapojenie vstupov modulu na ochranu osôb.
- Skontr. hodn. parametrov:
MP540.x/MP541: Prev. režim BA3/BA4
MP552.x/MP551: Špec. režim
MP590.x/MP591: Prev. režim BA2
MP 3210.x: Ot. motora pri men. otáčkach
MP 3510.x: Men. otáčky pri prev. stupňoch
- Upovedomte zákaznícku službu


Error description 7954

Error message

A840 CC Vysoké otáčky SBH %.2s

Cause of error

- Prekročenie max. povolenej rýchlosti pri monitorovaní odstavenia.

Error correction

- Upovedomte zákaznícku službu
- Skontr. pohon


Error description 7955

Error message

A850 CC Otáčky SBH = 0 %.2s

Cause of error

- Monit. odstavenia na hodnotu 0
- Parameter MP1054.x = 0
- Vyskytla sa softvérová chyba

Error correction

- Upovedomte zákaznícku službu
- Skontr. MP1054.x (dráha pri jednej ot. motora)


Error description 7956

Error message

E006 CC%d Vstup (NE2) nerovný 0

Cause of error

- Chyba pri dyn. teste 2. slučky núdz. vypnutia.
Na vstupe NE2 sa pri dyn. teste najneskôr po 1,5 min. očakáva 0 V. Ak je hodnota 24 V, zobrazí sa chybové hlásenie.

Error correction

- Upovedomte zákaznícku službu
- Skontr. zapojenie
- Skontr. tlač. núdz. vyp.
- Vymeňte hardvér


Error description 7957

Error message

E007 CC%d Vstup S nerovný 0

Cause of error

- Chyba pri dyn. teste 2. slučky núdz. vypnutia.
Pri dyn. teste sa na všetkých vstupoch kontaktov dverí a spín. s kľúčom očakáva najneskôr po 1,5 min 0 V.
Ak je hodnota 24 V, zobrazí sa chybové hlásenie

Error correction

- Upovedomte zákaznícku službu
- Skontr. zapojenie
- Skontr. kontakty dverí, spín. s kľúčom
- Vymeňte hardvér


Error description 7964

Error message

TCPM: Rozporný smer. vektor!

Cause of error

Dopredu zadané smerové vektory nástroja z dvoch nasledujúcich oporných bodov nedovoľujú žiadnu interpoláciu smerových vektorov nástroja.

Error correction

Definujte oporné body s menšou vzdialenosťou.


Error description 7969

Error message

Aplikácia %s nemožná

Cause of error

Na základe chybných systémových zdrojov (napr. pamäťovo intenzívne spracovanie HSC) sa nedá časť systémového softvéru nahrať.

Error correction

Neskôr znovu vyvolajte želanú funkciu.


Error description 7971

Error message

Proces nevykonateľný

Cause of error

Proces, ktorý bude potrebný pre spracovanie súborov (napr. kopírovanie v pozadí), nebolo možné spustiť. Možno sú už viaceré takéto procesy aktívne.

Error correction

- Počkajte, kým sa ukončia procesy kopírovania v pozadí.
- Znovu spustite ovládanie.
- Spojte sa so spoločnosťou HEIDENHAIN, ak by problém pokračoval.


Error description 7972

Error message

Cieľové zariadenie nedostupné

Cause of error

Označenie mechaniky v udanom názve cesty je neplatné.

Error correction

Zadajte správne označenie mechaniky.


Error description 7973

Error message

Premenovanie nemožné

Cause of error

Pokúsili ste sa premenovať niektorý súbor tak, že nový názov súboru sa rovná starému názvu súboru.

Error correction

Nový názov súboru zadajte tak, aby sa odlišoval od starého názvu súboru.


Error description 7974

Error message

Zmena typu súboru nemožná

Cause of error

Pokúsili ste sa premeniť niektorý binárne kódovaný typ súboru na iný binárne kódovaný typ súboru. Zmeny typu sú možné len medzi ASCII kódovanými typmi súborov a z binárnych na ASCII (príp. opačne).

Error correction

Skopírujte súbor v tom istom binárnom type, alebo ho zmeňte na ASCII súbor.


Error description 7975

Error message

Žiadne miesto na mechanike

Cause of error

- Na zvolenej mechanike nie je k dispozícii žiadna kapacita pamäte.
- V kmeňovom adresári PLC je uložených príliš veľa súborov.

Error correction

- Mechanika TNC: Vymažte už nepoužívané súbory.
- Sieťová mechanika: Použite inú sieťovú mechaniku.
- Mechanika PLC: Vymažte už nepoužívané súbory.


Error description 7977

Error message

Súborový sys. I/O chyba

Cause of error

Pri prístupe do prístroja systému súborov sa vyskytla chyba.

Error correction

- Jednotky TNC: Zapnite a vypnite ovládanie, aby sa skontrolovali jednotky. Spojte sa so spoločnosťou HEIDENHAIN, ak problém pretrváva.
- Sieťové jednotky: Skontrolujte sieťové spojenia a počítač, ktorý poskytuje adresár
- Načítanie tabuľky: Skontrolujte správnosť obsahu tabuľky (príp. viackrát sa vyskytujúce riadky).


Error description 7978

Error message

Prístup k súboru preruš.

Cause of error

Prístup k súborom bol predčasne prerušený.
- Stlačili ste pomocné tlačidlo "END" počas operácie súboru
- Prístup k súboru sa prerušil kvôli prekročeniu času (napr. pripojenie sieťových mechaník, tvorba stromovej štruktúry).

Error correction

- Nechajte operácii súboru dostatok času, kým ju prerušíte pomocou tlačidla "END".
- Preveďte operáciu súboru v pozadí.
- Pri prekročení času na sieťovej mechanike: Skontrolujte, či je server zapojený a či reaguje na prístupy.


Error description 7979

Error message

Otvorených veľa súborov

Cause of error

Súčasne bolo otvorených príliš veľa súborov, napr. kopírovaním v pozadí.

Error correction

- Počkajte, kým sa ukončia procesy v pozadí.
- Spojte sa so spoločnosťou HEIDENHAIN, ak by problém pokračoval.


Error description 7980

Error message

Riadok/blok dlhý

Cause of error

Vo zvolenom súbore bol TNC nájdený blok údajov alebo riadok o dĺžke viac ako 512 znakov.
Takéto súbory nedokáže TNC čítať alebo spracovať.

Error correction

- ASCII súbory skopírujte na mechaniku a tam pomocou editora bez ohraničenia dĺžky riadkov skráťte riadky.
- Binárne kódované súbory TNC musíte znovu skopírovať z externých na TNC potom, ako ste skontrolovali obsah súboru a prípadne ho opravili.


Error description 7981

Error message

Súbor nedostupný

Cause of error

- Zadaný súbor neexistuje.
- Zadaný súbor bol medzičasom vymazaný.
- smarT.NC: Zvolili ste niektorý program .HU, v ktorom sa používa bodová tabuľka, ktorá nie je k dispozícii na pevnom disku TNC.
- Do bodu >MOD >Print (Print-Test) bola zapísaná chybná cesta.

Error correction

- Použite existujúci súbor pre zvolenú operáciu súboru.
- Skontrolujte program .HU na chýbajúce bodové tabuľky a opäť vytvorte príp. načítajte chýbajúce súbory.
- Opravte záznam cesty.


Error description 8001

Error message

Neakt. žiadna apl. v reál. čase

Cause of error

Pokúsili ste sa pomocou FN17/FN18 vymieňať údaje medzi programom NC a aplikáciou reálneho času OEM napriek tomu, že táto aplikácia nie je aktívna.

Error correction

- Príp. Spustite aplikáciu reálneho času.
- Spojte sa s výrobcom strojov, ak by problém pokračoval.


Error description 8002

Error message

Chyba v apl. v reál čase

Cause of error

Pomocou FN17/FN18 ste vymieňali údaje medzi programom NC a aplikáciou reálneho času OEM, ktoré viedli k chybe v aplikácii reálneho času.

Error correction

- Skontrolujte údaje.
- Spojte sa s výrobcom strojov, ak by problém pokračoval.


Error description 8004

Error message

8B30 Tep. mot. %.2s príliš vys.

Cause of error

- nameraná teplota motora je príliš vysoká
- nie je k dispozícii žiadny snímač teploty
- chybný kábel snímača motora (zlomený drôt)
- záznam v motorovej tabuľke je nesprávny
- bol osadený nesprávny alebo chybný snímač teploty
- signálne puzdro: zlý kontakt

Error correction

- nechajte ochladiť motor
- oboznámte zákaznícku službu
- skontrolujte kábel snímača motora
- skontrolujte záznam v motorovej tabuľke
- zmerajte snímač teploty


Error description 8005

Error message

Zmena kontextu na otvárači!

Cause of error

Pokúsili ste sa zásadne zmeniť formát niektorého záznamu NC.

Error correction

Zmena formátu záznamu NC je možná, len ak vložíte kurzor na otvárač záznamov.


Error description 8024

Error message

8860 Vstupná frekvencia Otáčkomer %.2s

Cause of error

- Poruchy signálov otáčkomera
- Signálne puzdro: Zlý kontakt alebo vnikla vlhkosť
- Do motora vnikla vlhkosť

Error correction

- Oboznámte zákaznícku službu
- Skontrolujte signály meracích prístrojov
- Skontrolujte tienenie


Error description 8025

Error message

8870 Vst. frekv. Poloha mer. prístr. %.2s

Cause of error

- Poruchy signálov zar. na mer. polohy
- Vnikla vlhkosť

Error correction

- Oboznámte zákaznícku službu
- Skontrolujte signály meracích prístrojov
- Skontrolujte tienenie


Error description 8026

Error message

8880 Bez povolenia počas určovania uhla poľa %s

Cause of error

Zánik uvoľnenia počas určovania uhla poľa (napr. program PLC, núdz. vyp., X150/X151, monit. funkcia)

Error correction

- Upovedomte zákaznícku službu
- Skontr. prog. PLC (najčastejšia príčina)


Error description 8032

Error message

LSV-2: Primnoho spojov

Cause of error

Otvorili ste súčasne príliš veľa aktívnych spojení LSV-2 cez ethernetové rozhranie.

Error correction

Už nepoužívané príp. prebytočné spojenia ukončite.


Error description 8043

Error message

Prekladanie nepovolené

Cause of error

Pokúsili ste sa kompilovať program PLC počas spracovania programu v TNC.

Error correction

Program PLC kompilujte, ak je priebeh programu ukončený.


Error description 8044

Error message

Vybraný binárny súbor PLC

Cause of error

Bol aktivovaný externe kompilovaný binárny súbor PLC a nie príslušný zdrojový súbor.

Error correction

Všetky zdrojové súbory PLC uložte na TNC a zvoľte hlavný súbor, lebo inak nie je možná žiadna podpora PLC servisom spoločnosti HEIDENHAIN.


Error description 8049

Error message

Závislý súb. chrán. proti zápisu

Cause of error

Niektorý závislý súbor (.DEP) máte chránený proti zápisom.

Error correction

Závislé súbory budú TNC automaticky popísané, a preto nesmú byť chránené proti zápisom.
Ochranu proti zápisom opäť zrušte pomocným tlačidlom.


Error description 8071

Error message

Zmena okna nemožná!

Cause of error

- Pokúsili ste sa pomocným tlačidlom prejsť do okienka členenia napriek tomu, že súbor členenia (*.SEC.DEP) je chránený proti zápisom.
- Pri pokuse prejsť pomocným tlačidlom do okienka členenia sa vyskytla interná chyba.

Error correction

- Zrušte ochranu súboru členenia (*.SEC.DEP) proti zápisu.
- Názov cesty skráťte na prípustnú celkovú dĺžku.
- Znovu preveďte zmenu okienka neskôr, napr. potom, ako ste medzičasom zvolili niektorý iný program..


Error description 8072

Error message

Ochr. člen. súboru proti zápisu!

Cause of error

Súbor členenia (*.SEC.DEP) máte chránený proti zápisu nedovoleným spôsobom.

Error correction

Zrušte ochranu proti zápisu súboru členenia (*.SEC.DEP), nakoľko v opačnom prípade TNC nemôže previesť žiadnu aktualizáciu v súbore členenia. Toto správanie platí, aj keď rozdelenie obrazovky momentálne neukazuje žiadny pohľad členenia.


Error description 8090

Error message

Kývanie nemožné!

Cause of error

Vo výrezovom cykle (pravouhlý výrez, kruhový výrez, SL cyklus) máte spôsob ponorenia definovaný tak, že sa musí ponárať buď v helixovom tvare, alebo kyvadlovo. To nie je možné z priestorových dôvodov.

Error correction

- Zvoľte iný druh ponárania (zvislé ponáranie)
- Použite menší nástroj


Error description 8110

Error message

Program NC prerušený

Cause of error

Bežiaci program NC bol:
- prerušený výpadkom prúdu
- prerušený vypnutím softvéru (napr. výpadkom Windows)
- prerušený spadnutím programu

Error correction

V druhu prevádzky poradie záznamov zvoľte funkciu "PRIEBEH KU ZÁZN. N". Pomocným tlačidlom "BOD PRERUŠ. PREVZATIA" môžete priebeh záznamu previesť až po miesto prerušenia a následne pokračovať so spracovaním z tohoto bodu.


Error description 8213

Error message

Chybná vstup. hodn.

Cause of error

Zadaná hodnota je neplatná, alebo leží za dovolenými medznými hodnotami.

Error correction

Zadajte inú hodnotu.


Error description 8220

Error message

8A00 Bez uvoľnenia meniča %.2s

Cause of error

- Zapnutie pohonu kvôli chýbajúcemu uvoľneniu z meniča pomocou -SH1 nemožné.
- Na napájacom zariadení nie je dotiahnutá ochrana nabíjania a hlavná ochrana (napr. zásuvka X70 na UV)
- Bezpečnostné relé nie je dotiahnuté (napr. zástrčka X71 a X72 na UV, X73 na zasúvacej karte HEIDENHAIN pre Simodrive)
- Prerušený zbernicový kábel PWM
- Prerušenie v skriňovom rozvádzači (zbernica prístroja, páskový kábel PWM)
- Chybný menič (napájacie zariadenie a/alebo výkonové časti, kompaktný menič)
- Chybné rozhranie PWM na ovládaní

Error correction

- Oboznámte zákaznícku službu
- Skontrolujte zapojenie


Error description 8221

Error message

8A10 Výpadok AC %.2s

Cause of error

- Zapnutie pohonu kvôli aktívnemu signálu AC-Fail (napájanie) nemožné.
- V primárnej prípojke napájacieho modulu chýba minimálne jedna fáza

Error correction

- Oboznámte zákaznícku službu
- Skontrolujte zapojenie napájania
- Otestujte napájanie


Error description 8222

Error message

8A20 Výpadok nap. %.2s

Cause of error

- Zapnutie pohonu kvôli aktívnemu signálu Powerfail (napájanie) nemožné.

Error correction

- Oboznámte zákaznícku službu
- Skontrolujte zapojenie napájania
- Otestujte napájanie
- Zmerajte medziokruhové napätie


Error description 8223

Error message

8A30 Uvoľnenie pohonu (I32) %.2s

Cause of error

- Zapnutie pohonu kvôli chýbajúcemu uvoľneniu pohonu pomocou I32 nemožné.

Error correction

- Oboznámte zákaznícku službu
- Skontrolujte zapojenie okruhov núdzového vypnutia
- Skontrolujte zapojenie pre podmienky uvoľnenia pohonu (napr. kontakt dverí, potvrdzovacie tlačidlá)
- Zmerajte 24 V na zástrčke X42/pin 33


Error description 8224

Error message

8A40 Uvoľnenie skup. osí %.2s

Cause of error

- Zapnutie pohonu kvôli chýbajúcemu uvoľneniu pohonu pre skupiny osí (X150/X151) nemožné.

Error correction

- Upovedomte zákaznícku službu
- Skontr. spr. zasunutie konektora na X150/X151
- Skontr. zapojenie X150/X151
- Skontr. MP2040.x


Error description 8225

Error message

8A50 Menič nepripravený %.2s

Cause of error

- Zapnutie pohonu nie je možné kvôli nepripravenému meniču (signál RDY).
- Pri doskách rozhrania pre menič Siemens nie je druhá os uvoľnená
- Žiadne spínacie signály do ochrán meniča, resp. relé
- Porucha kompaktného meniča, napájania meniča alebo výk. modulu
- Prerušenie na kábli zbernice meniča (napájacia zber., zber. zar., zber. PWM)
- Porucha rozhrania PWM na ovládaní

Error correction

- Odstráňte prerušenie v skriň. rozvádzači
- Vymeňte chybný kompaktný menič, napájanie, výkonovú časť
- Vymeňte chybné káble
- Oboznámte zákaznícku službu


Error description 8226

Error message

8A60 Chybný uhol poľa %.2s

Cause of error

- Zapnutie pohonu nie je možné kvôli chýbajúcej informácii o uhle poľa.

Error correction

- Upovedomte zákaznícku službu
- Skontr. záznamy v tab. motora (mer. zar.)
- Príp. vykonajte stanovenie uhla poľa


Error description 8227

Error message

8A70 Zmena pohonu aktívna %.2s

Cause of error

- Zapnutie pohonu nie je možné kvôli procesu výmeny hlavice alebo prepnutiu hviezda/trojuholník.

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte prog. PLC


Error description 8228

Error message

8A80 Chýba potvrdenie chyby %.2s

Cause of error

- Zapnutie pohonu nie je možné kvôli chýbajúcemu potvrdeniu chyby.

Error correction

- Stlačte núdz. vyp. a znovu ho zrušte
- Zapnite riadiace napätie
- Upovedomte zákaznícku službu
- Skontr. zapojenie núdz. vyp.


Error description 8229

Error message

F000 CC%d S-Chyba vyvolania funkcie %d

Cause of error

- Interná chyba softvéru

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte verziu softvéru


Error description 8230

Error message

8A90 Bezpeč. modul %.2s

Cause of error

- Riadenie nezamerané na bezpečnosť:
- Zapnutie pohonu nie je možné kvôli blokovaniu bezp. modulu
- Vypnutie pohonu zrušením ext. uvoľnenia pohonu na vstupe bezp. modulu
- Porucha bezp. modulu (vymeniť)
- Riadenie zamerané na bezpečnosť:
- Zapnutie pohonu nie je možné kvôli prev. stavu stroja
- Vypnutie pohonu sa vykonalo kvôli prepnutiu do neprípustného prev. režimu stroja

Error correction

- Upovedomte zákaznícku službu
- Bezp. modul je zasunutý na CC:
- Zapojte ext. uvoľnenie pohonu pre príslušný vstup na bezp. module (pripojte 24 V)
- Bezp. moduly sú zasunuté na MC a CC:
- Všetky pohony:
- Skontr. funkciu kontaktu bezp. dverí
- Zrušte núdz. vyp.
- Len pohon vretena:
- Skontr. držiak nástr. (zatvoriť)
- Skontr. tlač. uvoľnenia
- Skontr. polohu spín. s kľúčom
- Vymeňte bezp. modul (y)


Error description 8231

Error message

FUNKCIA TCMP nemožná

Cause of error

Pokúsili ste sa použiť FUNCTION TCPM voľbou AXIS SPAT napriek tomu, že
- nemáte naprogramované všetky 3 priestorové uhly A, B a C alebo
- už niektorá os otáčania stojí v polohe nerovnej 0.

Error correction

- Zadajte všetky tri priestorové uhly
- Nastavte zobrazenie polohy osí otáčania na 0


Error description 8284

Error message

Zápis el. Chýba výr. štítok: %s

Cause of error

Názov motoru príp. výkonnej časti s elektronickým typovým štítkom nebol nájdený v tabuľke motorov príp. v tabuľke výkonných častí.

Error correction

- Motor príp. výkonnú časť zapíšte do príslušnej tabuľky
- Novú tabuľku motorov príp. tabuľku výkonných častí si vyžiadajte u spoločnosti HEIDENHAIN


Error description 8286

Error message

AC30 CC Vysoká ampl. %.2s (pol.)

Cause of error

- Nadmerná amplitúda signálu zar. na mer. polohy
- Porucha signálu mer. zar.
- Skrat v kábli mer. zar.
- Nadmerná amplitúda signálu mer. zar.

Error correction

- Upovedomte zákaznícku službu
- Skontr. pripojenie mer. zar. (prípojka na kostru)
- Skontr. mer. zar.


Error description 8287

Error message

AC40 Porucha polohového snímača %.2s

Cause of error

- merací prístroj je znečistený
- merací prístroj je chybný
- vnikla vlhkosť
- rozladené nastavenie snímacej hlavy (vzdialenosť, rovnobežnosť)
- chybný kábel meracieho prístroja
- chybný vstup meracieho prístroja na ovládaní

Error correction

- oboznámte zákaznícku službu
- skontrolujte pripojenie meracieho prístroja
- skontrolujte merací prístroj


Error description 8288

Error message

AC50 CC Vysoká frekv. %.2s (pol.)

Cause of error

- Na vstupe meracieho systému polohy bola prekročená maximálna vstupná frekvencia.
- Porucha signálu meracích prístrojov
- Vibrácie na stroji

Error correction

- Oboznámte zákaznícku službu
- Skontrolujte pripojenie meracieho prístroja (uzemnenie)
- Skontrolujte merací prístroj
- Skontrolujte vstupnú frekvenciu signálu meracích prístrojov.
- Odstráňte vibrácie


Error description 8290

Error message

Prekročenie prac. priestoru

Cause of error

Vyrátaná dráha nástroja vedie k prekročeniu definovaného pracovného priestoru stroja, napr. nakláňacím zariadením.

Error correction

- Skontrolujte programované súradnice, príp. zmeňte program.
- Skontrolujte vzťažný bod, príp. určite nový vzťažný bod.


Error description 8291

Error message

8BB0 Nízka tepl. motora %.2s

Cause of error

- Nameraná teplota motora je príliš nízka
- Chybne zapojený snímač teploty (skrat)
- Porucha snímača teploty
- Signálne puzdro: Zlý kontakt alebo vnikla vlhkosť
- Do motora vnikla vlhkosť
- Nesprávny snímač teploty (požadovaný KTY84)
- HW chyba na doske vstupov meracieho systému

Error correction

- Oboznámte zákaznícku službu
- Skontrolujte zapojenie
- Skontrolujte snímač teploty
- Zakážte monitorovanie spodnej teploty pomocou MP2220 Bit 5
- Vymeňte dosku vstupov meracieho systému


Error description 8292

Error message

Chýba napájacie napätie PL 510

Cause of error

Chýba prívod napätia základného modulu PLB 510.

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte zapojenie základného modulu PLB 510


Error description 8293

Error message

Skrat na výstupe PL510

Cause of error

Na digitálnom výstupe modulu EA PLD 16-8 sa vyskytol skrat.

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte zapojenie modulu EA PLD 16-8 (dotknuté výstupy viď červenú LED na X4 Pin 1)


Error description 8354

Error message

C500 MP2520 %s vysoké

Cause of error

- Nadmerný diferenciálny faktor (max. hodnota 0.5 [As^2/rev])

Error correction

- Upovedomte zákaznícku službu
- Pre MP2520.x nastavte menej ako 0,5


Error description 8355

Error message

C4F0 Príkaz nedovolený

Cause of error

- Interná chyba softvéru

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte verziu softvéru


Error description 8392

Error message

Chýba tabuľka použ. nástrojov!

Cause of error

V prevádzkovom režime Chod programu ste sa pokúsili o
vykonanie kontroly použitia nástroja, no
nevytvorili ste ešte súbor použitia nástroja.

Error correction

Pred kontrolou použitia nástroja vytvorte súbor použitia nástroja:
Spustite požadovaný program v prevádzkovom režime Test programu.
Dbajte na to, aby bola funkcia „Zistenie času obrábania“
nastavená na hodnotu ZAP.


Error description 8401

Error message

Modul PLC %d neznámy

Cause of error

Bol naprogramovaný neznámy modul PLC.

Error correction

Zmeňte program PLC.


Error description 8402

Error message

C510 Nepríp. uvoľ. pohonu %.2s

Cause of error

- Pri načítaní el. výrobného štítku nesmie byť výk. časť v stave "Ready" (-SH1 neaktívne).

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte verziu softvéru


Error description 8494

Error message

CC%d Čas. limit porov. verzií

Cause of error

CC počas 2s neposiela žiadne čísla verzií (bezpečné zastavenie 0).

Error correction

Upovedomte zákaznícku službu


Error description 8495

Error message

CC%d Čas. l. kontr. súč. SMP

Cause of error

CC nezistí počas 2 s žiadne kontrolné súčty SMP (bezpečné zastavenie 0).
- Interná chyba softvéru

Error correction

Upovedomte zákaznícku službu


Error description 8591

Error message

Funk. PLANE: TURN nedovolené!

Cause of error

Pokúsili ste sa pri aktívnom M128 alebo aktívnej FUNCTION TCPM pomocou funkcie PLANE previesť správanie polohovača TURN.

Error correction

Pri aktívnom M128 alebo aktívnej FUNCTION TCPM môžete vo funkcii PLANE používať len správanie polohovača MOVE alebo STAY.


Error description 8643

Error message

Zázn. CYCL CALL POS neúplný

Cause of error

Naprogramovali ste CYCL CALL POS záznam, v ktorom nie sú zadané všetky súradnice hlavných osí X, Y a Z.

Error correction

V CYCL CALL POS zázname vždy programujte súradnice všetkých troch hlavných osí X, Y a Z, na ktorých sa má cyklus prevádzať.


Error description 8644

Error message

Inkrement. prog. nepovolený

Cause of error

Naprogramovali ste inkrementálny CYCL CALL POS záznam bez toho, aby ste predtým raz naprogramovali niektorý CYCL CALL POS záznam s absolútnymi súradnicami.

Error correction

Pred inkrementálnym CYCL CALL POS záznamom naprogramujte CYCL CALL POS záznam s absolútnymi súradnicami X, Y a Z.


Error description 8658

Error message

Vložiť do všetkých osí ref. bod

Cause of error

Po zmene kinematiky (napr. zmena hlavice) ste nevsadili vo všetkých hlavných osiach X, Y a Z nový vzťažný bod a následne ste sa pokúsili spustiť program.

Error correction

Po zmene kinematiky môžete program NC spustiť, len ak ste
- nedosadili znovu vzťažný bod
- dosadili vo všetkých hlavných osiach X, Y a Z nový vzťažný bod


Error description 8683

Error message

ZOBRAZIŤ
SYST.
NÁZOV

Cause of error


Error description 8757

Error message

MC 422B Chybný vent.

Cause of error

Vetrák MC 422B je chybný.

Error correction

- Vypnite ovládanie a stroj
- Upovedomte zákaznícku službu


Error description 8772

Error message

8AA0 Nepovolená referencia %.2s

Cause of error

- Je aktívny cyklus dotyk. sondy a súčasne sa požaduje ref. hodnota
- Interná softvérová chyba

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte verziu softvéru


Error description 8773

Error message

8AB0 Nepovolené snímanie %.2s

Cause of error

- Je aktívne referencovanie a súčasne sa spúšťa cyklus dotyk. sondy
- Interná softvérová chyba

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte verziu softvéru


Error description 8776

Error message

8310 Bez pr. pri brzd. tes. %.2s

Cause of error

- Nesprávne zapojenie motora
- Nesprávne zapojenie meniča
- Porucha meniča
- Porucha motora

Error correction

- Upovedomte zákaznícku službu
- Skontr. zapojenie motora a meniča
- Skontr. menič- Skontr. motor


Error description 8777

Error message

8300 Porucha mot. brzdy %.2s

Cause of error

- Porucha mot. brzdy

Error correction

Výstraha:
Visiace osi nebudú za určitých okolností držané. Os môže spadnúť.
Nevstupujte do nebezpečnej oblasti pod osou!
- Pred vypnutím presuňte os do bezp. polohy
- Informujte zákaznícky servis
- Skontr. riadenie brzdenia motora


Error description 8892

Error message

Väzbová funkcia nedostupná

Cause of error

Funkcia spojenia cez modul 9226 sa nedá previesť, nakoľko nie je možné preložiť vzorec.

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte vzorec vyvolaním modulu 9226


Error description 8910

Error message

9900 CC%d Príkaz CC neznámy %d

Cause of error

- Príkaz CC nie je príp. pre tento hardvér
- Interná chyba softvéru

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte verziu softvéru


Error description 8944

Error message

Inkr. Priest. uhol B

Cause of error


Error description 9776

Error message

C420 Chybné parametrovanie vedie k nekontrolovateľnosti %s

Cause of error

- Informácia: doterajší text chyby 'Nesprávny riadiaci parameter' bol nahradený
- Parameter predovládania nastavený nesprávne (zrýchlenie, trenie)
- Zrýchlenie príliš vysoké
- Riadiaci parameter je nastavený nesprávny (Ki, Kp, Kd)
- Filter je nastavený nesprávne (blokovanie pásu, dolný priepust)
- Porucha meniča (IGBT)
- V tabuľke motorov je vybratý nesprávny motor

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte vyváženie osi
- Skontrolujte menič


Error description 9777

Error message

C520 Uplyn. času reg. pol. %.2s

C660 Uplyn. času reg. pol. %.2s

Cause of error

- Vyskytla sa interná softvérová chyba

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte verziu softvéru


Error description 9778

Error message

C530 Uplyn. času reg. ot. %.2s

Cause of error

- Interná chyba softvéru

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte verziu softvéru


Error description 9779

Error message

C540 Uplyn. času reg. prúdu %.2s

Cause of error

- Interná chyba softvéru

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte verziu softvéru


Error description 9785

Error message

Nebolo možné zistiť žiadny pohyb Preto nie je možné rozpoznanie smeru

Cause of error

- Interná chyba softvéru

Error correction

- Obráťte sa na služby zákazníkom
- Skontrolujte verziu softvéru


Error description 9921

Error message

E00F Test bŕzd sa neuskutočnil

Cause of error

- MC nevykoná test mot. brzdy (bŕzd), hoci by bol tento podľa nastavení parametrov potrebný.
- MC nevykoná test mot. brzdy (bŕzd) v čase 2 sek .

Error correction

- Upovedomte zákaznícku službu


Error description 9922

Error message

A860 Dráha posuvu v SRG priveľká %s

Cause of error

- V prev. režime SRG bola prekročená max. prípustná dráha pojazdu, pretože:
- Pri snímaní s orientovaním vretena bola os vretena pretočená o viac ako 2 otáčky.

Error correction

- Skontr. poradie snímania
- Zatvorte bezp. dvere
- Upovedomte zákaznícku službu


Error description 9924

Error message

ZABEZP.
ÚDAJOV

Cause of error


Error description 10248

Error message

Funkcia NC nie je povolená

Cause of error

V priebehu záznamu sa odpracovala funkcia NC, ktorú nie je možné použiť s priebehom (napr. M142, M143).

Error correction

- Ak je to možné, odstráňte funkciu NC z programu a znovu spustite priebeh záznamu.
- Ak sa jedná o ovládací program pre vyvolanie rôznych čiastkových programov, spustite želaný čiastkový program jednotlivo v priebehu záznamu.


Error description 10521

Error message

Ubehol čas spustenia

Cause of error

Pre funkciu Autostart ste zadali okamih spustenia, ktorý leží v minulosti.

Error correction

Zadajte okamih spustenia, ktorý leží v budúcnosti.


Error description 10590

Error message

E004 Test stavu SH1 nas. na akt.

Cause of error

- Meraný stav signálu '-SH1' je úroveň 'high'
- Signál '-SH1' nezmení stav na 'aktívny' (úroveň 'low'), hoci MC viac nespúšťa príslušný Watchdog.

Error correction

- Interná chyba softvéru
- Porucha HW
- Upovedomte zákaznícku službu


Error description 10591

Error message

E005 Test st. SH1 nast. na neak.

Cause of error

- Meraný stav signálu '-SH1' je úroveň 'low'
- Signál '-SH1' nezmení stav na 'neaktívny' (úroveň 'high'), hoci MC spúšťa príslušný Watchdog.

Error correction

- Interná chyba softvéru
- Porucha HW
- Upovedomte zákaznícku službu


Error description 10592

Error message

E010 Test stavu SH2 nas. na akt.

Cause of error

- Meraný stav signálu '-SH2' je úroveň 'high'
- Signál '-SH2' nezmení stav na 'aktívny' (úroveň 'low'), hoci CC viac nespúšťa príslušný Watchdog.

Error correction

- Interná chyba softvéru
- Porucha HW
- Upovedomte zákaznícku službu


Error description 10593

Error message

E011 Test st. SH2 nas. na neakt.

Cause of error

- Meraný stav signálu '-SH2' je úroveň 'low'
- Signál '-SH2' nezmení stav na 'neaktívny' (úroveň 'high'), hoci CC spúšťa príslušný Watchdog.

Error correction

- Interná chyba softvéru
- Porucha HW
- Upovedomte zákaznícku službu


Error description 10594

Error message

E150 RDY.x-stav aktívny %s

Cause of error

- Meraný stav signálu 'RDY.x' je aktívny
- Signál 'RDY.x' nezmení stav na 'neaktívny' (úroveň 'low'), hoci MC blokuje výk. časť pomocou prísl. signálu na uvoľnenie

Error correction

- Interná chyba softvéru
- Porucha HW
- Upovedomte zákaznícku službu


Error description 10595

Error message

E160 RDY.x-stav je neaktívny %s

Cause of error

- Meraný stav signálu 'RDY.x' je neaktívny
- Signál 'RDY.x' nezmení stav na 'aktívny' (úroveň 'high'), hoci MC uvoľňuje výk. časť pomocou prísl. signálu na uvoľnenie.

Error correction

- Interná chyba softvéru
- Porucha HW
- Upovedomte zákaznícku službu


Error description 10664

Error message

Prev. súbor nástr. je zatvorený

Cause of error

TNC momentálne nemôže vytvárať súbor použitia nástrojov, nakoľko je práve čítaný inou aplikáciou.

Error correction

Súbor použitia nástrojov neskôr znovu vytvorte.


Error description 10665

Error message

Program. grafika nie je možná

Cause of error

Vytvorenie programovacej grafiky sa muselo prerušiť pre internú chybu.

Error correction

Znovu zvoľte program NC a nechajte znovu vytvoriť programovaciu grafiku (pomocné tlačidlo RESET+START)


Error description 10672

Error message

SPAWN/SUBMIT blokuje zmenu kontextu

Cause of error

PLC In-Code Tracer nie je možné spustiť, nakoľko niektorý z SPAWN/SUBMIT-Jobs, nachádzajúcich sa v systéme, nepripustil dlhšie ako 3 sekundy žiadnu zmenu kontextu.

Error correction

Každá programová slučka v SPAWN/SUBMIT-Job musí obsahovať možnosť na zmenu kontextu (kooperatívny multitasking). To sa dosiahne vyvolaním niektorého z modulov PLC 9260, 9262, 9263, 9212, 9216, 9217, 9108 alebo 9109.
V monitore procesu rozpoznáte chybný SPAWN/SUBMIT-Job podľa toho, že je dlhšiu dobu v stave "RUN+".


Error description 10673

Error message

C560 Param. nepl. filter 1 %.2s

Cause of error

- Chybný záznam v MP2542.x, MP2552.x, MP2562.x alebo MP2572.x
- Vyskytla sa interná softvérová chyba

Error correction

- Upovedomte zákaznícku službu
- Skontr. záznam MP2542.x, MP2552.x, MP2562.x a MP2572.x
- Skontrolujte verziu SW


Error description 10675

Error message

C570 Param. nepl. filter 2 %.2s

Cause of error

- Chybný záznam v MP2543.x, MP2553.x, MP2563.x alebo MP2573.x
- Vyskytla sa interná softvérová chyba

Error correction

- Upovedomte zákaznícku službu
- Skontr. záznam MP2543.x, MP2553.x, MP2563.x a MP2573.x
- Skontrolujte verziu SW


Error description 10677

Error message

C580 Param. nepl. filter 3 %.2s

Cause of error

- Chybný záznam v MP2544.x, MP2554.x, MP2564.x alebo MP2574.x
- Vyskytla sa interná softvérová chyba

Error correction

- Upovedomte zákaznícku službu
- Skontr. záznam MP2544.x, MP2554.x, MP2564.x a MP2574.x
- Skontrolujte verziu SW


Error description 10679

Error message

C590 Param. nepl. filter 4 %.2s

Cause of error

- Chybný záznam v MP2545.x, MP2555.x, MP2565.x alebo MP2575.x
- Vyskytla sa interná softvérová chyba

Error correction

- Upovedomte zákaznícku službu
- Skontr. záznam MP2545.x, MP2555.x, MP2565.x a MP2575.x
- Skontrolujte verziu SW


Error description 10681

Error message

C5A0 Param. nepl. filter 5 %.2s

Cause of error

- Chybný záznam v MP2546.x, MP2556.x, MP2566.x alebo MP2576.x
- Vyskytla sa interná softvérová chyba

Error correction

- Upovedomte zákaznícku službu
- Skontr. záznam MP2546.x, MP2556.x, MP2566.x a MP2576.x
- Skontrolujte verziu SW


Error description 10683

Error message

E170 Pol. odchýlky priveľká %.2s

Cause of error

- Nízka hodnota param. v MP640.x
- Porucha upevnenia sys. na mer. polohy
- Chybná kompenzácia teploty, lin., resp. nelin. kompenzácia,
- Nadm. vôľa návratu.

Error correction

- Skontr. hodn. param. v MP640.x (max. odchýlka polohy medzi MC a CC v prebiehajúcej prevádzke).
- Skontr. hodn. param. v MP720.x (lin. kompenzácia chyby osi pre analógové osi).
- Skontr. hodn. param. v MP710.x (voľná kompenzácia)
- Skontr. upevnenie syst. na mer. polohy.
- Upovedomte zákaznícku službu.


Error description 10685

Error message

E014 Chyba pri teste signálu -N0

Cause of error

- Zmena úrovne CC1, vypínací signál: -CC0 nerozpozná N0.
- Interná chyba softvéru
- Chyba hardvéru

Error correction

- Skontrolujte verziu SW
- Upovedomte zákaznícku službu


Error description 10710

Error message

Nie sú aktualizované vstupy PROFIBUS

Cause of error

Prekročený čas reakcie Profibusu.
Program PLC po vyskytnutí tejto výstrahy vykonával cyklus PLC so starými vstupnými údajmi PROFIBUS.

Error correction

Pri opakovanom výskyte upovedomte zákaznícku službu.


Error description 10711

Error message

Nie sú aktualizované vstupy PROFIBUS

Cause of error

Prekročený čas reakcie Profibusu.
Program PLC po vyskytnutí tejto výstrahy vykonával dva cykly PLC za sebou so starými vstupnými údajmi PROFIBUS.

Error correction

Upovedomte zákaznícku službu


Error description 10929

Error message

E00B Chyba testu kanálov vypn.

Cause of error

- Bol prijatý nepríp. kód na vykonanie testu.

Error correction

- Upovedomte zákaznícku službu
- Interná chyba softvéru


Error description 10930

Error message

E00E Nepr. test potlač. impulzov

Cause of error

- Bol prijatý príkaz na test potlač. impulzov, hoci nie je predch. test ešte ukončený.

Error correction

- Upovedomte zákaznícku službu
- Interná chyba softvéru


Error description 10931

Error message

C017 Privysoká frekvencia PWM

Cause of error

- Pre reg. okruh Single-Speed bola v MP2180.x nastavená dvojitá zákl. frekvencia PWM a v MP2182.x polovičný čas cyklu reg. prúdu.

Error correction

- Upovedomte zákaznícku službu
- Skontr. MP2180.x a MP2182.x
- Namiesto reg. okruhu Single-Speed použite reg. okruh Double-Speed.


Error description 10949

Error message

Príliš malý bočný prísun

Cause of error

Bočné priradenie, ktoré sa vypočíta z aktívneho rádiusu nástroja a faktoru prekrytia dráh, je príliš malé.

Error correction

Zväčšte rádius nástroja alebo faktor prekrytia dráh.


Error description 10950

Error message

Príliš veľký faktor prekrytia

Cause of error

Faktor prekrytia dráhy, definovaný v niektorom cykle spracovania je príliš veľký.

Error correction

Naprogramujte faktor prekrytia dráhy medzi 0,1 a 1,414.


Error description 11044

Error message

Polomer valca 0 nie je povolený!

Cause of error

V niektorom cykle pre spracovanie valcového plášťa ste valcový rádius Q16 definovali s 0.

Error correction

Zadajte valcový rádius nerovný 0.


Error description 11045

Error message

Prietok radu: %s

Cause of error

Viac ako 44 zápisov cez identifikátor M4753 v poradí Q_PLCLOGBOOK.

Error correction

- Zmeňte program PLC.
- Upovedomte zákaznícku službu


Error description 11114

Error message

Systémová chyba

Systémová chyba

Cause of error

Bola vyvolaná ešte neimplementovaná funkcia servera.

Error correction

Upovedomte zákaznícku službu


Error description 11115

Error message

Systémová chyba

Systémová chyba

Cause of error

Server nemôže určiť odosielateľa správy.

Error correction

Upovedomte zákaznícku službu


Error description 11116

Error message

Systémová chyba

Systémová chyba

Cause of error

Server nemôže zastihnúť odosielateľa správy.

Error correction

Upovedomte zákaznícku službu


Error description 11117

Error message

Systémová chyba

Systémová chyba

Cause of error

Vyskytla sa softvérová chyba.

Error correction

Upovedomte zákaznícku službu


Error description 11232

Error message

Nie je možné opak. režim práce

Cause of error

Z formuláru spracovania ste spustili generátor vzoru alebo programovanie obrysu a v tomto stave ste sa pokúsili zmeniť druh prevádzky.

Error correction

Ukončite generátor vzoru alebo programovanie obrysov a následne ukončite zadanie formuláru (uložte údaje alebo ich zničte) pred zmenou druhu prevádzky.


Error description 11275

Error message

Typ súboru chýba alebo je vadný

Cause of error

Pokúsili ste sa vytvoriť nový súbor bez definovania vhodného typu súboru.

Error correction

Zadajte správny typ súboru.


Error description 11390

Error message

C016 "double speed" nie je možná

Cause of error

- Reg. okruh definovaný na X51, resp. X52 ako 'double speed', hoci je reg. okruh aktívny na X53, resp. X54
- Reg. okruh definovaný na X55, resp. X56 ako 'double speed', hoci je reg. okruh aktívny na X57, resp. X58 (len CC 4xx s 8 reg. okruhmi)

Error correction

- Upovedomte zákaznícku službu
- Reg. okruh na X51, resp. X52 definujte ako 'single speed', alebo deaktivujte výstup PWM X53, resp. X54
- Reg. okruh na X55, resp. X56 definujte ako 'single speed', alebo deaktivujte výstup PWM X57, resp. X58 (len CC 4xx s 8 reg. okruhmi)


Error description 11391

Error message

Zablokované tlačidlo

Cause of error

Stlačili ste tlačidlo, ktoré je momentálne zablokované softvérom NC.

Error correction

Prípade zopakujte funkciu neskôr.


Error description 11410

Error message

Súhrnný Q-par. nie je definovaný

Cause of error

Pri priebehu programu (test programu) sa zistilo, že nie je definovaný globálne účinný parameter Q.

Error correction

Skontrolujte, či sú v programovej hlave všetky potrebné globálne parametre k dispozícii a v prípade potreby ich doplňte.


Error description 11411

Error message

Súhrnný Q-par. je defin. dvakrát

Cause of error

Pri priebehu programu (test programu) sa zistilo, že niektorý globálne účinný parameter Q je definovaný dvakrát.

Error correction

Globálne účinné parametre sa môžu definovať len v programovej hlavici. Skontrolujte program a príp. vymažte viacnásobné definície.


Error description 11412

Error message

Chýbajú súhrnné parametre

Cause of error

Pokúsili ste sa otestovať alebo odpracovať program Unit, v ktorom nie sú definované jeden alebo viaceré globálne parametre cyklov v programovej hlavici.

Error correction

Úplne zadajte programovú hlavicu.


Error description 11413

Error message

smarT.NC nie je možný

Cause of error

Pokúsili ste sa prejsť do druhu prevádzky smarT.NC, aj keď v druhu prevádzky test programu sa práve odpracováva niektorý program.

Error correction

Ukončite test programu a následne prejdite do druhu prevádzky smarT.NC. Paralelná prevádzka momentálne nie je možná.


Error description 11442

Error message

Dve polohy otáč. nie sú povolené

Cause of error

Pokúsili ste sa pri jednom vzore alebo pri niektorom ráme súčasne definovať dve polohy otáčania.

Error correction

Definujte len polohu otáčania hlavnej osi alebo polohu otáčania vedľajšej osi.


Error description 11453

Error message

Názov súboru existuje

Cause of error

Pokúsili ste sa vytvoriť nový súbor s už existujúcim názvom súboru.

Error correction

Použite iný názov súboru.


Error description 11454

Error message

Hlavička programu už existuje

Cause of error

Pokúsili ste sa vložiť UNIT 700 (programová hlavica), hoci táto už existuje.

Error correction

Preveďte zmeny v existujúcej programovej hlavici.


Error description 11503

Error message

8B40 Bez uvoľnenia pohonu %.2s

Cause of error

- Menič nepripravený do prev.
- Bez povolenia impulzov pre výk. časť
- Uz nadmerné
- Signál Power-Fail aktívny
- Pri M ovládaniach: Vstup I32 neaktívny
- Pri P ovládaniach: Uvoľnenie pohonu na X50 neaktívne
Pre 246 261-xx (dig. reg. prúdu) platí dodatočne:
- Pre uvedenú os bol vybraný nepovolený typ motora (napr. lin. motor)
- CC odovzdáva príkaz "Pohon zap." pre neexistujúcu os.
- Pri štarte orientácie poľa nie je výk. časť pripravená.
Pripravená výk. časť je rozpoznaná pomocou signálu Ready na kábli PWM.
- Pri štarte vyváženia reg. prúdu nie je výk. časť pripravená.

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte riadenie a zapojenie na uvoľnenie impulzov
- Skontrolujte Uz
- Skontr. okruh núdz. vyp.
- Pri neregeneračnom systéme: Brzd. odpor zapojený?
- Pri regeneračnom systéme: Regenerácia aktivovaná?
- Skontrolujte uzemnenie a tienenie káblov
- Vymeňte výk. časť
- Pri systéme meniča SIEMENS: Vymeňte kartu rozhrania
- Vymeňte riad. dosku


Error description 11552

Error message

C5E0 Chybný MP2606.x

Cause of error

- Pri CC 424 je vstupný rozsah pre MP2606.x 0,0 až 0,5.

Error correction

- Upovedomte zákaznícku službu
- Skontr. vstup. hodn. MP2606.x


Error description 11553

Error message

C5F0 Nespr. vstup mer. pr. pol.

Cause of error

- Pre merací prístroj polohy (MP110.x/MP111.x) bol zvolený nesprávny vstup
- Dovolené konfigurácie CC424:
6 regulačných obvodov: X201 až X206
8 regulačných obvodov: X201 až X208
10 regulačných obvodov: výstupy PWM X51 až X56: X201 až X206
Výstupy PWM X57 až X60: X207 až X210
12 regulačných obvodov: výstupy PWM X51 až X56: X201 až X206
Výstupy PWM X59 až X64: X209 až X214
14 regulačných obvodov: výstupy PWM X51 až X58: X201 až X208
Výstupy PWM X59 až X64: X209 až X214
16 regulačných obvodov: výstupy PWM X51 až X58: X201 až X208
Výstupy PWM X59 až X66: X209 až X216
- Dovolené konfigurácie CC61xx:
Výstup PWM <-> Merací prístroj polohy
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- oboznámte zákaznícku službu
- skontrolujte MP110.x/MP111.x


Error description 11559

Error message

M120: LOOK AHEAD nemožné

Cause of error

Pokúsili ste sa v rámci niektorej sekvencie FK pomocou M120 LA aktivovať funkciu LOOK AHEAD.

Error correction

- Vymažte M120 v rámci sekvencie FK
- M120 aktivujte pred sekvenciou FK


Error description 11574

Error message

M114 bez geometrie stroja

Cause of error

M funkcia M114 bola naprogramovaná bez toho, aby bol príslušný popis geometrie stroja uložený do kinematickej tabuľky.

Error correction

Definujte geometriu stroja v kinematickej tabuľke.


Error description 11575

Error message

Geometria osi neurčená

Cause of error

Naprogramovali ste cyklus 27 valcového plášťa (DIN/ISO: G127), aj keď v aktívnej kinematickej tabuľke nie sú žiadne osi otáčania alebo nie sú konfigurované programované osi otáčania.

Error correction

- Definujte správne osi otáčania v podprograme obrysov.
- Kinematickú tabuľku nechajte preskúšať výrobcovi stroja.


Error description 11576

Error message

Chýbajú súrad. otoč. stola

Cause of error

Súradnice pre stredový bod otočného stola chýbajú v aktívnej kinematickej tabuľke.

Error correction

Skontrolujte kinematickú tabuľku. Príp. sa obráťte na výrobcu strojov.


Error description 11577

Error message

Nie je zadefinovaná kinematika

Cause of error

Použili ste M128 bez toho, aby v niektorej kinematickej tabuľke bola definovaná geometria stroja.

Error correction

Skontrolujte kinematickú tabuľku. Príp. sa obráťte na výrobcu strojov.


Error description 11578

Error message

Výpočet uhla nemožný

Cause of error

Pri funkcii otáčania roviny spracovania máte režim zadania priestorového uhla aktívny, aj keď tento režim TNC nepodporuje pre vašu konfiguráciu stroja.

Error correction

V aktívnej kinematickej tabuľke zvoľte zadanie uhlu osi.
Prípadne sa obráťte na výrobcu stroja.


Error description 11579

Error message

Kinematická tabuľka chýba

Cause of error

- V OEM.SYS bolo pod kľúčovým slovom KINEMATIC= zadaný nesprávny názov cesty alebo súboru tabuľky priradenia pre popisy kinematiky.
- Tabuľka priradenia pre popisy kinematiky nie je k dispozícii.

Error correction

- Opravte názov cesty alebo súboru v OEM.SYS
- Vytvorte tabuľku priradenia


Error description 11580

Error message

Aktivovať 3DROT

Cause of error

V ručnej prevádzke je funkcia otáčania roviny spracovania neaktívna.

Error correction

Aktivujte otáčanie roviny spracovania pomocným tlačidlom 3DROT v ručnej prevádzke.


Error description 11581

Error message

Funkcia PLANE nemožná!

Cause of error

Pokúsili ste sa odpracovať funkciu PLANE, aj keď váš stroj nie je k tomu konfigurovaný.

Error correction

V aktívnej kinematickej tabuľke aktivujte zadanie priestorového uhlu. Príp. sa obráťte na výrobcu strojov.


Error description 11582

Error message

CC%d : program %s sa nespúšťa

Cause of error

- Interná chyba softvéru
- Hardvér ovládania je chybný

Error correction

Upovedomte zákaznícku službu
- Skontrolujte verziu softvéru
- Skontrolujte hardvér ovládania


Error description 11583

Error message

AC10 Chyb. motor. mer. sys. %.2s

C300 Zn-stopa %.2s je chybná

C310 Z1-stopa %.2s je chybná

Cause of error

- snímač motora je znečistený alebo chybný
- chybný kábel
- chybný vstup meracieho prístroja na ovládaní
- signálne puzdro: zlý kontakt alebo vnikla vlhkosť
- do motora vnikla vlhkosť
- nie je k dispozícii žiadny signál meracieho systému
- prerušenie kábla snímača motora
- chýba amplitúda signálu snímača motora alebo je príliš malá

Error correction

- oboznámte zákaznícku službu
- skontrolujte pripojenie snímača motora
- skontrolujte snímač motora
- skontrolujte amplitúdu signálu meracieho systému


Error description 11585

Error message

PLC-Strobe nie je povolené (M%d)

Cause of error

- Funkcia PLC snímací impulz (napr. PLC polohovanie) bola prikázaná napriek tomu, že program NC beží príp. nebeží žiadny NC snímací impulz.
- Impulz potvrdený PLC príliš skoro

Error correction

- Upovedomte zákaznícku službu
- Zmeňte program PLC


Error description 11586

Error message

Grafický test nie je možný

Cause of error

Testovaciu grafiku nie je možné momentálne použiť zo systémových dôvodov.

Error correction

Použite testovaciu grafiku neskôr.


Error description 11588

Error message

PGM sa upravuje v smarT.NC

Cause of error

Pokúsili ste sa previesť zmenu programu, aj keď ten istý program je momentálne editovaný v druhu prevádzky smarT.NC.

Error correction

Prerušte zadávanie formuláru v smarT.NC a potom preveďte želané zmeny v druhu prevádzky uložiť/editovať program.


Error description 11589

Error message

PGM sa upravuje paralelne

Cause of error

Pokúsili ste sa zmeniť údaje formuláru, aj keď ten istý program je momentálne editovaný v druhu prevádzky uložiť/editovať program.

Error correction

Prerušte proces editovania v druhu prevádzky uložiť/editovať program a potom preveďte želané zmeny v druhu prevádzky smarT.NC.


Error description 11593

Error message

Chýba voľba pre jedn. regulátora

Cause of error

Pripojená regulačná jednotka nie je podporovaná hlavným počítadlom, nakoľko voľba pre to nie je uvoľnená.

Error correction

Upovedomte zákaznícku službu
- Uvoľnite voľbu pre túto regulačnú jednotku


Error description 11595

Error message

Vymazanie súboru nie je možné

Cause of error

Pokúsili ste sa vymazať niektorý súbor, aj keď je tento navolený v niektorom inom druhu prevádzky.

Error correction

Súbor, ktorý sa má vymazať nesmie byť aktívny v žiadnom inom druhu prevádzky. Zvoľte tam ľubovoľný iný súbor a opätovne preveďte proces vymazania.


Error description 11597

Error message

Poruchy na rozhraní PL

Cause of error

Na rozhraní PL510 boli zistené poruchy.

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte zapojenie PL 510
- Skontrolujte koncept uzemnenia


Error description 11598

Error message

PLC-Partition: Primálo pamäte

Cause of error

Na sektore PLC je príliš málo voľnej pamäte.

Error correction

- Upovedomte zákaznícku službu
- Vymažte už nepoužívané súbory zo sektora PLC


Error description 11601

Error message

CC%d: TIMEOUT CMD=0x%02X

Cause of error

- Interná chyba softvéru

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte verziu softvéru


Error description 11748

Error message

E015 Otvorené ochran. dvere CC pri teste bŕzd

Cause of error

- Bezp. dvere obrábacieho priestoru boli pri teste bŕzd otvorené

Error correction

- Zatvorte bezp. dvere
- Vypnite a znovu zapnite ovládanie
- Automaticky sa spustia test odpojenia a test bŕzd


Error description 11750

Error message

Súbor neexistuje

Cause of error

Pokúsili ste sa pomocou funkcie "posledné súbory" zvoliť niektorý súbor, ktorý už neexistuje, alebo bol premiestnený.

Error correction

Zvoľte iný súbor, alebo otvorte nový súbor.


Error description 11751

Error message

Navoliť súbor nanovo!

Cause of error

Zmenili ste mimo TNC aplikácie vlastnosť súboru "Ochrana proti zápisu", keď bol tento súbor na TNC zvolený pre editáciu.

Error correction

Znovu zvoľte súbor pomocou tlačidla PGM MGT.


Error description 11752

Error message

Názov men. je obsadený

Cause of error

Pokúsili ste sa vo viacerých NC záznamoch LBL SET zadať rovnakú menovku.

Error correction

Použite rozdielne názvy návestí.


Error description 11753

Error message

Názov men. je viacnás. obsadený

Cause of error

V aktívnom NC programe bola viackrát zadané návestie funkciou LBL SET.

Error correction

Zmeňte program NC: Použite rozdielne návestia


Error description 11754

Error message

Názov men. neexistuje

Cause of error

Pokúsili ste sa vyvolať pomocou LBL CALL niektorý podprogram alebo zopakovanie častí programu, ktorý nie je k dispozícii.

Error correction

- Zmeňte názov v LBL CALL zázname.
- Navoďte zopakovanie podprogramu príp. časti programu.


Error description 11755

Error message

Náz. men. je prel. do riadku %u

Cause of error

Pokúsili ste sa vo viacerých NC záznamoch LBL SET zadať rovnaké názvy návestí.

Error correction

Použite rozdielne názvy návestí.


Error description 12214

Error message

Zariadenie USB nemôže byť odstránené

Cause of error

Na USB prístroji, ktorý ste chceli odstrániť, je ešte otvorený jeden súbor. Preto sa nedá odstrániť zo stromovej štruktúry adresárov iTNC. Ak odstránite prístroj napriek tomu, môže to viesť k strate údajov príp. chybným funkciám.

Error correction

- Ukončite príp. spustené tlačenie na tomto prístroji v druhoch prevádzky poradie záznamov/jednotlivý záznam/MDI alebo test programu.
- Ukončite príp. otvorený editor pre súbor na tomto prístroji.


Error description 12215

Error message

Zariadenie USB odstrán. bez uzavretia

Cause of error

Odstránili ste niektorý prístroj USB z rozhrania bez toho, aby ste ho najprv odstránili zo stromovej štruktúry adresárov iTNC. To môže viesť k strate údajov príp. chybným funkciám.

Error correction

Pred odstránením prístroja USB nasaďte v správe súborov v druhu prevádzky uloženie programu/editácia svetlé políčko na prístroji. Stlačte pomocné tlačidlo "Ďalšie funkcie" a potom pomocné tlačidlo pre odstránenie prístroja USB.


Error description 12283

Error message

Nie je definovaný vrcholový uhol

Cause of error

V centrovacom cykle 240 ste definovali parameter Q343 tak, že sa má centrovať na niektorý priemer.
Pre aktívny nástroj nie je však definovaný žiadny uhol špičky.

Error correction

- Nastavte parameter Q343=0 (centrovať na zadanú hĺbku).
- Definujte uhol špičky v stĺpci T-ANGLE tabuľky nástroja TOOL.T.


Error description 12284

Error message

Údaje si protirečia

Cause of error

Definovali ste v centračnom cykle 240 voľbu hĺbky/priemeru (Q343) nedovolenou kombináciou parametrov hĺbky (Q201) a priemeru (Q344).

Error correction

Povolené definície:
Q343=1 (Zadanie priemeru je aktívne): Q201 musí byť 0 a Q344 musí byť nerovné 0.
Q343=0 (Zadanie hĺbky je aktívne): Q201 sa nesmie rovnať 0 a Q344 musí byť 0.


Error description 12358

Error message

PRERUŠENIE v bloku %u (%u %%)

Cause of error

Predčasne ste ukončili funkciu hľadania.

Error correction

Príp. Znovu spustite funkciu hľadania a nechajte ju prebehnúť až do konca.


Error description 12759

Error message

Výstavba Treeview prerušená

Cause of error

Pri voľbe dlhého smarT.NC programu ste prerušili vytváranie Treeviews. Tým TNC program v rámci smarT.NC nedáva kompletnú stromovú štruktúru adresárov. Test programu príp. odpracovanie programu nie je možné.

Error correction

Opätovne zvoľte program a počkajte, kým bude Treeview úplne vybudovaný TNC.


Error description 12760

Error message

Pokazený ventilátor skrine MC

Cause of error

Počet otáčok ventilátora skrine je príliš nízky.

Error correction

- Vymeňte ventilátor
- Upovedomte zákaznícku službu


Error description 12767

Error message

Reentrance impossible

Cause of error

Opakovaný prístup do smarT.NC je momentálne nemožný.

Error correction

Reštartujte chod.


Error description 12768

Error message

Je naprogr. priveľa jednotiek

Cause of error

Vami zvolený program obsahuje príliš veľa jednotiek a TNC už nie je schopné ich spracovať.

Error correction

Rozložte program do viacerých menších programov.


Error description 12770

Error message

Nap. napätie 3,3 V je priveľké

Cause of error

3,3 V napájacie napätie systému je príliš veľké.

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte prívod prúdu


Error description 12771

Error message

Nap. napätie 3,3 V je primalé

Cause of error

3,3 V napájacie napätie systému je príliš malé.

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte prívod prúdu
- Skontrolujte príjem prúdu spotrebičov (meracie prístroje)


Error description 12789

Error message

8890 TRC: Nesprávny typ mot. %s

Cause of error

- Os, pre ktorú bola pomocou MP2260.x aktivovaná kompenzácia zvlnenia momentu, nie je synchr. alebo lin. motor.

Error correction

- Upovedomte zákaznícku službu
- Deaktivovanie kompenzácie: Vymažte záznam v MP2260.x


Error description 12791

Error message

88A0 TRC: Nesprávne riadenie %s

Cause of error

- Kompenzačný súbor bol vygenerovaný pre iné ako práve používané ovládanie. Kopírovanie kompenzačného súboru z iného ovládania je neprípustné.

Error correction

- Upovedomte zákaznícku službu
- Nové stanovenie kompenzačného param. pomocou TNCopt v Optimalizácia/Torque Ripple Compensation
- Deaktivovanie kompenzácie: Vymažte záznam v MP2260.x


Error description 12793

Error message

88B0 TRC: Súbor nespr. motor %s

Cause of error

- Kompenzačný súbor bol vygenerovaný pre motor iným ako práve používaným otáčkomerom s rozhraním EnDat. Kopírovanie kompenzačného súboru z iného ovládania je neprípustné.

Error correction

- Upovedomte zákaznícku službu
- Nové stanovenie kompenzačného param. pomocou TNCopt v Optimalizácia/Torque Ripple Compensation
- Deaktivovanie kompenzácie: Vymažte záznam v MP2260.x


Error description 12795

Error message

C610 TRC: Privys. frekv. PWM %s

Cause of error

- Os, pre ktorú bola pomocou MP2260.x aktivovaná kompenzácia zvlnenia momentu, je prevádzkovaná s frekvenciou viac ako 5 000 Hz.

Error correction

- Upovedomte zákaznícku službu
- Frekvenciu PWM pre os nastavte na hodnotu nižšiu alebo rovnú 5 000 Hz
- Deaktivovanie kompenzácie: Vymažte záznam v MP2260.x


Error description 12797

Error message

C620 TRC: Neplatný parameter %s

Cause of error

- Neplatný parameter v kompenzačnom súbore osi

Error correction

- Upovedomte zákaznícku službu
- Nové stanovenie kompenzačného param. pomocou TNCopt v Optimalizácia/Torque Ripple Compensation
- Deaktivovanie kompenzácie: Vymažte záznam v MP2260.x


Error description 12823

Error message

Polomer nástr. zad. väčší ako 0

Cause of error

V tabuľke nástrojov ste pre aktívny nástroj definovali polomer frézovania menší alebo rovný 0.

Error correction

Meranie nástrojov je možné len pozitívnym polomerom nástroja. Zmeňte polomer v tabuľke.


Error description 12824

Error message

Viac ako 5 osí pri pol. PLC

Cause of error

Pri niektorom polohovaní PLC bolo v jednej sade pojazdov definovaných viac ako 5 osí, TNC však môže súčasne prechádzať len maximálne 5 osí.

Error correction

Spojte sa s výrobcom strojov.


Error description 12830

Error message

Nie je povolená poloha drážky 0!

Cause of error

Pokúsili ste sa odpracovať cyklus 254 s pol. drážky 0 (Q367=0) v spojení s cyklom bodového vzoru 221.

Error correction

Použite pol. drážky Q367=1, 2 alebo 3, ak chcete odpracovať cyklus 254 s cyklom bodového vzoru 221.


Error description 12837

Error message

Obrys UP: Je naprogr. len 1 os

Cause of error

V prvom zázname podprogramu obrysov ste nedefinovali oba súradnice roviny spracovania.

Error correction

- Pri cykloch SL 27 až 39 definujte kruhovú os v prvom NC zázname podprogramu obrysov.


Error description 12857

Error message

Prekročená povolená dĺžka PGM

Cause of error

Pokúsili ste sa v demo verzii programovacieho miesta iTNC 530 načítať program, ktorý obsahuje viac ako 100 NC záznamov.

Error correction

- Načítajte len programy, ktoré obsahujú menej ako 100 NC záznamov
- Zakúpte si úplnú verziu programovacieho miesta. Pri úplnej verzii neexistujú žiadne obmedzenia ohľadom dĺžky programu. Spojte sa preto so spoločnosťou HEIDENHAIN


Error description 13066

Error message

Preset nie je možné uložiť

Cause of error

Pri aktívnom systéme osí nástroja ste sa pokúsili zmeniť niektorú hodnotu preset.

Error correction

V 3D červenom menu zvoľte nastavenie Aktívne. Neaktívne pre zmenu presetu.


Error description 13072

Error message

Nie je povolené zadať ref. bod

Cause of error

Pokúsili ste sa vložiť vzťažný bod napriek tomu, že funkcia M114 je aktívna.

Error correction

- Pomocou M115 zrušte M114 pred vložením vzťažného bodu
- Definujte funkciu Otočiť rovinu spracovania príslušným uhlom


Error description 13147

Error message

Nebeží PLC program

Cause of error

Pokúsili ste sa aktivovať funkciu, ktorá potrebuje bežiaci program PLC.

Error correction

- Spustite program PLC.
- Skontrolujte MP7210 (len MP7210 <> 2).


Error description 13154

Error message

Cause of error

Dva objekty, kontrolované na kolíziu nedosiahli určenú minimálnu vzdialenosť.
|<-->| Predvýstraha - Príliš veľká vzdialenosť
|<->| Výstraha - Vzdialenosť príliš malá

Error correction

Potvrďte hlásenie chyby tlačidlom CE a uvoľnite osi.


Error description 13155

Error message

Varov. pred kolíz. bolo potvrd.

Cause of error

Stroj bol posúvaný v oblasti chránenej proti kolízii. Ďalší pojazd by zapríčinil kolíziu.
|<>| Ochrana proti kolízii zabraňuje ďalšiemu posuvu osí.

Error correction

Deaktivujte ochranu proti kolízii pomocným tlačidlom menu pre ručnú prevádzku a opatrne pohybujte osami z oblasti nebezpečenstva.
Rešpektujte smer posuvu!


Error description 13156

Error message

Profibus-Firmware nie je aktuál.

Cause of error

Firmvér profibusu na masteri profibusu nebolo možné aktualizovať.

Error correction

- Upovedomte zákaznícku službu
- Vymeňte master profibusu


Error description 13302

Error message

MPFRAGMENTFILE neexistuje

Cause of error

Súbor, uložený v OEM.SYS pod "MPFRAGMENTFILE =", nebolo možné otvoriť.

Error correction

- Upovedomte zákaznícku službu
- Vytvorte súbor pre "MPFRAGMENTFILE =" alebo zmeňte záznam v OEM.SYS


Error description 13340

Error message

Chybná vstup. hodn.

Cause of error

Pokúsili ste sa napísať funkciou FN17 hodnotu, ktorá leží mimo dovolených obmedzení zadania.

Error correction

Opravte hodnotu.


Error description 13348

Error message

DHCP: Zadanie nie je povolené

Cause of error

Pokúsili ste sa zmeniť nastavenia siete TNC, aj keď je aktívne DHCP (Dynamic Host Configuration Protocoll, dynamické priradenie IP adries).

Error correction

- Príp. Upovedomte správcu siete
- Príp. Vymažte DHCP zo stĺpca ADRESA a potom zadajte údaje


Error description 13381

Error message

Vrátenie kolónky späť nepovolené

Cause of error

Stlačili ste pomocné tlačidlo OBNOVIŤ STĹPEC.

Error correction

Obnovenie je možné len pre nasledujúce stĺpce:
RSV, LOCKED_ABOVE, LOCKED_BELOW, LOCKED_LEFT, LOCKED_RIGHT.


Error description 13386

Error message

8081 Uz je príliš malé

Cause of error

- Nízke medziokruh. napätie napájacej jednotky

Error correction

- Upovedomte zákaznícku službu
- Prienik nap. napätia do napájacieho modulu
- Nadmerný príkon osi -> Aktivujte obmedzenie výkonu vretena
- Skontr. MP2192


Error description 13387

Error message

Zadať prísun nerovný 0

Cause of error

Definovali ste niektorý cyklus spracovania priradením 0.

Error correction

Zadajte priradenie nerovné 0.


Error description 13475

Error message

Funkcia nie je povolená!

Cause of error

Pokúsili ste sa prevziať definíciu polotovaru z niektorého programu .HU, aj keď ste aktuálny program obrysu nezvolili z programu .HU.

Error correction

Funkciu môžete použiť, len ak ste programovanie obrysu spustili z programu UNIT.


Error description 13476

Error message

Medzipamäť je prázdna!

Cause of error

Pokúsili ste sa vložiť blok z medzipamäte, aj keď je medzipamäť prázdna.

Error correction

Naplňte najprv medzipamäť pomocou funkcie KOPÍROVAŤ BLOK alebo VYSTRIHNÚŤ BLOK.


Error description 13477

Error message

Chyba riadenia bŕzd MC

Cause of error

- Menič je chybný
- Zapojenie riadenia brzdenia je chybné (spoj na 0 V, spoj na 24 V)

Error correction

- Upovedomte zákaznícku službu


Error description 13478

Error message

Chyba riadenia bŕzd MC %.2s

Cause of error

- Menič je chybný
- Zapojenie riadenia brzdenia je chybné (spoj na 0 V, spoj na 24 V)

Error correction

- Upovedomte zákaznícku službu


Error description 13486

Error message

Otáčky sú mimo rozsah oblasti %d%%

Cause of error

Aktuálny počet otáčok hriadeľa sa príliš odchyľuje od programovaného požadovaného počtu otáčok.

Error correction

Príp. sa vyskytujú príliš vysoké sily spracovania, ktoré majú za následok neprípustnú redukciu počtu otáčok hriadeľa.
- Príp. Zmeňte počet otáčok alebo posuv.
- Príp. Znížte hĺbku rezu


Error description 13487

Error message

USB: TNC nepodporuje prístroj

Cause of error

- Na zbernicu USB ste pripojili prístroj, ktorý nie je podporovaný softvérom TNC.
- Máte stav softvéru, ktorý nepodporuje blokové zariadenia USB (pamäťové kľúče, pevné disky, mechaniky CD-ROM).

Error correction

- Používajte formátovanie ISO9660.
Ak máte zastrčený niektorý HUB, ignorujte hlásenie.
Ak by sa hlásenie zopakovalo bez toho, aby ste pripojili nejaký prístroj alebo ho odstránili, oboznámte službu zákazníkom.
- Aktualizujte stav vývoja softvéru NC (FCL):
Spojte sa s výrobcom vášho stroja.


Error description 13581

Error message

E012 Test stavu N0 nast. na akt.

Cause of error

- Meraný stav signálu '-N0' je úroveň 'high'
- Signál '-N0' nezmení stav na 'aktívny' (úroveň 'low')

Error correction

- Softvérová chyba
- Porucha HW
- Upovedomte zákaznícku službu


Error description 13582

Error message

E013 Test stavu N0 nas. na neak.

Cause of error

- CCU vypínací signál: -N0 sa neprepne na úroveň high
- Meraný stav signálu '-N0' je úroveň 'low'

Error correction

- Softvérová chyba
- Porucha HW
- Upovedomte zákaznícku službu


Error description 13649

Error message

F200 Test brzdného potrubia nebol vykonaný %d

Cause of error

- MC nevykoná test vedenia mot. brzdy, hoci by bol tento podľa nastavení parametrov potrebný.
- Vyvolanie brzd. vedenia na testovanie trvá dlhšie ako 10 [sek.].

Error correction

- Upovedomte zákaznícku službu


Error description 13650

Error message

F100 Test bŕzd nebol vykonaný %d

Cause of error

- MC nevykoná test mot. brzdy (bŕzd), hoci by bol tento podľa nastavení parametrov potrebný.
- Vyvolanie mot. brzdy na testovanie trvá dlhšie ako 5 [sek.].

Error correction

- Upovedomte zákaznícku službu


Error description 13741

Error message

Riadok %d: Znak ; chýba

Cause of error

V súbore popisu formátu v zadanom riadku nie je zadané koncové znamienko záznamu.

Error correction

Definujte koncové znamienko záznamu v zadanom riadku.


Error description 13742

Error message

Riadok %d: Poč. Kľúčové slová

Cause of error

Zadali ste v súbore popisu formátu v zadanom riadku viac ako 32 kľúčových slov.

Error correction

Definujte max. 32 kľúčových slov na riadok.


Error description 13743

Error message

Riadok %d: Nesprávne kľúč. slovo

Cause of error

Definovali ste v súbore popisu formátu v zadanom riadku neznáme kľúčové slovo.

Error correction

Používajte len povolené kľúčové slová.


Error description 13744

Error message

Riadok %d: Neznámy príkaz

Cause of error

Použili ste v súbore popisu formátu v zadanom riadku neznámy príkaz.

Error correction

Používajte len povolené príkazy.


Error description 13745

Error message

Riadok %d: Nespr. nast. formát

Cause of error

Použili ste v súbore popisu formátu v zadanom riadku nepovolený pokyn na formátovanie.

Error correction

Používajte len povolené pokyny na formátovanie.


Error description 13746

Error message

Riadok %d: Neúpl. nast. formátu

Cause of error

V súbore popisu formátu v zadanom riadku ste neuzatvorili popis formátu.

Error correction

Uzatvorte popis formátu znakom ".


Error description 13747

Error message

Riadok %d: Heslo je príliš dlhé

Cause of error

Definovali ste v súbore popisu formátu v zadanom riadku príliš dlhé kľúčové slovo.

Error correction

Maximálna povolená dĺžka kľúčového slova je 32 znakov.


Error description 13748

Error message

Riadok %d: Chýba index

Cause of error

Definovali ste v súbore popisu formátu v zadanom riadku kľúčové slovo, ktoré si naliehavo vyžaduje zadanie indexu. Avšak index nebol definovaný.

Error correction

Zadajte index kľúčového slova.


Error description 13749

Error message

Riadok %d: ] pri indexe chýba

Cause of error

Nedefinovali ste v súbore popisu formátu v zadanom riadku hranatú zátvorku ] pri kľúčovom slove s indexom.

Error correction

Zadajte hranatú zátvorku na príslušné miesto.


Error description 13750

Error message

Súbor masiek nenájdený

Cause of error

Vami definovaný súbor masiek nebolo možné otvoriť.

Error correction

- Skontrolujte názov súboru masiek na chyby písania.
- Uistite sa, že súbor masiek je v správnom adresári.


Error description 13751

Error message

Výstupný súbor sa nedá vytvoriť

Cause of error

TNC nemohlo vytvoriť súbor vydania:
- Súbor vydania bol zvolený v druhu prevádzky Uložiť do pamäte.
- Adresár, do ktorého sa má uložiť, neexistuje.

Error correction

- Súbor vydania sa v druhu prevádzky Uložiť do pamäte nesmie zvoliť.
- Vytvorte adresár, do ktorého sa má zapisovať.


Error description 13752

Error message

Upravovanie nie je povolené

Cause of error

Pokúsili ste sa editovať JEDNOTKU, aj keď je značkovacia funkcia aktívna.

Error correction

Ukončite značkovaciu funkciu, aby ste mohli editovať JEDNOTKU.


Error description 13753

Error message

TOOL.T: Je def. počet zubov=0

Cause of error

S FZ ste definovali zubový posuv bez toho, aby ste definovali počet zubov pre aktívny nástroj.

Error correction

Pre aktívny nástroj definujte počet zubov v stĺpci CUT. tabuľky TOOL.T nerovné 0.


Error description 13758

Error message

M118 nie je povolené

Cause of error

Pokúsili ste sa pri aktívnej kontrole kolízie aktivovať funkciu M118.

Error correction

Prepolohovanie ručného kolesa s M118 v spojení s kontrolou kolízie nie je povolené. Odstráňte M118 z programu NC alebo deaktivujte kontrolu kolízie.


Error description 13762

Error message

NUL. BOD
ZADAŤ
PRIAMO

Cause of error


Error description 13769

Error message

Neriadená os %.2s: Nečinnosť

Cause of error

Pri aktívnom M128 príp. aktívna FUNKCIA TCPM bola prekročená tolerancia kontroly nečinnosti (MP1110.x) neriadenej (len zobrazenej) osi.
Možno ste sa pokúsili túto os polohovať ručne.

Error correction

Pre ručné polohovanie neriadenej (len zobrazenej) osi M128 príp. deaktivujte FUNKCIU TCPM alebo polohujte os ručne znovu v rámci tolerancie.


Error description 13816

Error message

Funkcia nie je povolená!

Cause of error

Pokúsili ste sa použiť niektorú funkciu, ktorá je na vašom ovládaní zablokovaná správou FCL.

Error correction

Funkcie FCL sú po aktualizácii softvéru štandardne zablokované. Zadaním kľúčového čísla 65535 v menu SIK môžete tieto funkcie na určitú dobu uvoľniť za účelom testu. Zadaním spoplatneného kľúčového čísla môžete funkcie FCL trvale uvoľniť. K tomu sa
spojte s výrobcom vášho stroja alebo so službou zákazníkom výrobcu ovládania.


Error description 13825

Error message

Funkcia nie je uvoľnená

Cause of error

Pokúsili ste sa použiť niektorú možnosť softvéru, ktorá nie je na vašom ovládaní uvoľnená.

Error correction

Spojte sa s výrobcom vášho stroja alebo so službou zákazníkom výrobcu ovládania, aby ste získali možnosť softvéru.


Error description 13827

Error message

Chybný súbor DXF

Aplikácia 'DXF_CONVERTER' nemožná

Cause of error

Pokúsili ste sa otvoriť súbor .DXF, ktorý TNC nemôže spracovať.

Error correction

- Skontrolujte, či je súbor DXF vo formáte ASCII.
- Súbor DXF nechajte uložiť vo formáte AutoCAD R12 (AC1009).
Pri viacnásobnom výskyte skúste vytvoriť DXF iným systémom CAD.
- Príp. upovedomte zákaznícku službu.


Error description 13838

Error message

Aut. dotykový uzáver bol zrušený

Cause of error

Pri zmene stavu TNC zablokuje tlačidlá. Toto zablokovanie sa odstránilo, nakoľko po 15 sekundách ešte nebola ukončená zmena stavu.

Error correction

Počkajte, kým sa prevedie zmena stavu.


Error description 13941

Error message

Bolo prerušené HSCI-Ethernet spojenie

Cause of error

Porucha ethernetového prenosu.

Error correction

- Skontrolujte kabeláž
- Upovedomte zákaznícku službu


Error description 13945

Error message

Funkcia nie je povolená!

Cause of error

Pokúsili ste sa použiť funkciu, ktorá na vašom stroji nie je k dispozícii.

Error correction

Pre vami zvolenú funkciu nie sú na vašom stroji k dispozícii všetky predpoklady. Spojte sa príp. s výrobcom stroja.


Error description 13957

Error message

Upravovanie nie je povolené

Cause of error

Pokúsili ste sa zvoliť súbor, ktorý je možné editovať len v druhu prevádzky smarT.NC

Error correction

Navoľte súbor v druhu prevádzky smarT.NC a spracujte ho.


Error description 13958

Error message

M136 s FU/FZ nie je povolené

Cause of error

V programe inch ste kombinovali funkcie FU (posuv v palcoch/U) príp. FZ (posuv v palcoch/zub) s funkciou M136 (posuv v 0.1 palec/U).

Error correction

V jednom NC programe nepoužívajte obe funkcie súčasne. Spoločnosť HEIDENHAIN doporučuje použitie funkcie FU príp. FZ, nakoľko je tu posuv možné zadať priamo v palcoch/U príp. palcoch/zub.


Error description 13960

Error message

smarT.NC nie je povolený

Cause of error

Pokúsili ste sa zvoliť druh prevádzky smarT.NC, aj keď štruktúra cyklov nie je správne nastavená.

Error correction

Aby ste mohli aktivovať druh prevádzky smarT.NC, cez funkciu MOD zvoľte nastavenie cyklu "iTNC 530 (340 490)".


Error description 13961

Error message

Inkremen. vsup nie je povolený

Cause of error

Naprogramovali ste v zázname PATTERN DEF prvú polohu inkrementálne.

Error correction

Prvú polohu v zázname PATTERN DEF vždy programujte absolútne.


Error description 14017

Error message

Prepnutie Q399 nepovolené

Cause of error

Pomocou cyklu dotykovej sondy 441 ste sa pokúsili zapnúť sledovanie uhla, hoci je táto funkcia vypnutá parametrom stroja 6165.

Error correction

Vložte parameter stroja 6165 = 1 (funkcia MOD, č. kódu 123) a následne znovu kalibrujte dotykovú sondu.


Error description 14018

Error message

MC dohľad pri nečinnosti %.2s

Cause of error

- Odchýlka polohy v SBH (bezp. prev. zastavenie) je väčšia ako hodnota nastavená v parametri stroja MP545.x.
- Ak sa pri núdzovom vypnutí zabrzdia osi a vreteno a ak sa osi zastavia skôr ako vreteno, bude počas odstavenia pre osi monitorovaná hodnota z MP545.x, až kým sa vreteno nezastaví.
- Pri zatvorených bezp. dverách v automatickom prev. režime bude pre osi, ktorých pohon je vypnutý (napr. zablokované osi), počas odstavenia monitorovaná hodnota z MP545.x.
- Po uvoľnení tlačidla potvrdenia sa os zásobníka nástrojov pohybuje po dráhe väčšej, ako je nastavená v parametri stroja MP550.x.
- Po uvoľnení tlačidla potvrdenia sa os zásobníka nástrojov pohybuje ešte dlhšie ako 3 s.

Error correction

Upovedomte zákaznícku službu.


Error description 14019

Error message

CC%d Čas. limit pri meraní prúdu

Cause of error

Pri teste vypnutia vykoná CC meranie prúdu, ktoré spúšťa MC.
Ak sa do max. 2 s nezíska žiadna odpoveď, vykoná sa reakcia Stop0.

Error correction

Upovedomte zákaznícku službu


Error description 14020

Error message

MC nesprávny režim S

Cause of error

Softvérová chyba

Error correction

Upovedomte zákaznícku službu


Error description 14022

Error message

CC Tlač. stroja stlačené

Cause of error

Na strane CC je aktívne jedno alebo viacero tlačidiel stroja, ktoré sú spojené s MT.

Error correction

- Uvoľnite tlačidlo (-á), resp. skontrolujte zapojenie
- Upovedomte zákaznícku službu


Error description 14023

Error message

MC Tlač. potvrd. MB stlačené

Cause of error

Na strane MC je aktívne tlač. potvrd. MB.

Error correction

- Uvoľnite tlačidlo, resp. skontrolujte zapojenie
- Upovedomte zákaznícku službu


Error description 14024

Error message

CC Tlač. potvrd. MB stlačené

Cause of error

Na strane CC je aktívne tlač. potvrd. MB.

Error correction

- Uvoľnite tlačidlo, resp. skontrolujte zapojenie
- Upovedomte zákaznícku službu


Error description 14025

Error message

CC Tlač. potvrd. ruč kol. stlačené

Cause of error

Na strane CC je aktívne tlač. potvrd. ruč. kol.

Error correction

- Uvoľnite tlačidlo, resp. skontrolujte zapojenie
- Upovedomte zákaznícku službu


Error description 14026

Error message

CC Tlač. potvrd. WZM stlačené

Cause of error

Na strane CC je aktívne tlač. potvrd. meniča nástr.

Error correction

- Uvoľnite tlačidlo, resp. skontrolujte zapojenie.
- Upovedomte zákaznícku službu


Error description 14027

Error message

CC Bezp. dvere otvorené

Cause of error

Sú otvorené jedny alebo viacero bezp. dverí A/S/T na CC.

Error correction

- Zatvorte dvere, resp. skontrolujte zapojenie
- Upovedomte zákaznícku službu


Error description 14032

Error message

Vypočítané súradnice nadmerné

Cause of error

Pri interných výpočtoch v spojení s cyklami Rozm. faktor alebo Špec. rozm. faktor osi vznikla neprípustne vysoká číselná hodnota.

Error correction

Skontrolujte hodnoty naprogramované v cykloch Rozm. faktor.


Error description 14156

Error message

Nie je definovaná os nástroja

Cause of error

Pokúsili ste sa o presunutie nástroja pomocou "virtuálnej osi nástroja".
Definícia osi nástroja nie je dostupná, resp. bola zrušená.

Error correction

- Naprogramujte blok TOOL CALL, v ktorom zadáte os nástroja (DIN/ISO: Výber roviny G17 - G20)
- Skontrolujte MP7300


Error description 14253

Error message

Pozor: Defin. poloh. na výšku!

Cause of error

Vypli ste alebo zablokovali bod, pre ktorý je definovaná výška polohovania. Tým môže v nepriaznivých prípadoch vzniknúť kolízia.

Error correction

Vyskúšajte, či je posuv do nasl. bodov bezpečný.


Error description 14254

Error message

MC Tlač. potvrd. stlačené

Cause of error

Je stlačené tlačidlo potvrdenia na ovl. paneli, resp. na ručnom kolese.

Error correction

- Uvoľnite tlač. potvrdenia
- Skontrolujte vstupy


Error description 14255

Error message

CC Tlač. potvrd. stlačené

Cause of error

Je stlačené tlačidlo potvrdenia na ovl. paneli, resp. na ručnom kolese.

Error correction

- Uvoľnite tlač. potvrdenia
- Skontrolujte vstupy


Error description 14299

Error message

Prevod programu nemožný

Cause of error

Pokúsili ste sa o zmenu programu, v ktorom sa nachádza vyvolanie programu DIN/ISO.

Error correction

Zmeňte program NC


Error description 14434

Error message

Chybná definícia oblasti!

Cause of error

V cykle 30 (DIN/ISO: G60) ste nesprávne definovali definíciu rozsahu.

Error correction

Vložili ste nižšie súradnice min. bodu ako súradnice max. bodu.


Error description 14479

Error message

Nevybraná žiadna tab. nul. pol.

Cause of error

Pomocným tlačidlom ste sa pokúsili vybrať číslo nul. bodu, hoci v hlavičke programu nie je vybraná žiadna tabuľka nul. bodov.

Error correction

V hlavičke programu (UNIT 700) uveďte v možnostiach tabuľku nulových bodov, z ktorej sa majú vybrať nulové body.


Error description 14486

Error message

M140 MB MAX nepovolené

Cause of error

iTNC nedokáže simulovať funkciu M140 MB MAX, pretože nie je aktívne monitorovanie prac. priestoru.

Error correction

Aktivujte monitorovanie prac. priestoru pre test programu:
> Vyberte funkciu MOD
> Vyberte funkciu POLOTOVAR V PRAC. PR.
> Monitorovanie prac. priest. aktivujte pom. tlačidlom


Error description 14487

Error message

Max. dĺžka znaku prekročená

Cause of error

Spojili ste viacero reťazcov premenných a prekročili pritom max. povolený počet znakov.

Error correction

Neprekračujte max. povolený počet znakov 2 047.


Error description 14518

Error message

Nedovolené č. nástroja

Cause of error

Pokúsili ste sa v niektorom TOOL CALL alebo bloku TOOL DEF definovať niektoré číslo nástroja, napriek tomu, že je toto zakázané parametrami stroja.

Error correction

- Použite názov nástroja.
- Prispôsobte strojový parameter 7483, v prípade potreby sa spojte s výrobcom stroja.


Error description 14519

Error message

Nedovolený názov nástr.

Cause of error

V TOOL CALL alebo v bloku TOOL DEF ste sa pokúsili definovať názov nástroja, hoci je zakázaný v parametroch stroja.

Error correction

- Použite č. nástroja.
- V príp. potreby sa spojte s výrobcom stroja


Error description 14520

Error message

Delenie 0 nedovolené

Cause of error

Pokúsili ste sa o delenie 0.

Error correction

Skontrolujte výpočet, zmeňte NC program.


Error description 14521

Error message

Odmocňovanie nedovolené

Cause of error

Pokúsili ste sa o odmocnenie záporného čísla.

Error correction

Skontrolujte výpočet, zmeňte NC program.


Error description 14522

Error message

Logaritmus nedovolený

Cause of error

Pokúsili ste sa vytvoriť logaritmus so záporného čísla.

Error correction

Skontrolujte výpočet, zmeňte NC program.


Error description 14523

Error message

Tangens nedovolený

Cause of error

Pokúsili ste sa vytvoriť tangens z uhla 90° (resp. z jeho celočíselného násobku).

Error correction

Skontrolujte výpočet, zmeňte NC program.


Error description 14525

Error message

Funkcia zablokovaná FCL

Cause of error

V cykle 22 (DIN/ISO: G122) ste sa pokúsili definovať faktor posuvu Q401 menší ako 1. Táto aktualizačná funkcia je však na vašom TNC zablokovaná správou FCL.

Error correction

Aktualizačné funkcie sú po aktualizácii softvéru štandardne zablokované. Zadaním kľúčového čísla 65535 IM SIK menu môžete tieto funkcie uvoľniť na určitú dobu pre účely testu. Zadaním plateného kľúčového čísla môžete uvoľniť FCL funkcie natrvalo. Okrem
toho sa spojte s výrobcom stroja alebo so spoločnosťou HEIDENHAIN.


Error description 14550

Error message

Arcuskosínus: Hodn. vyššia ako 1

Cause of error

Vo výpočte vzorca je hodnota argumentu vyššia ako 1.

Error correction

Argument arcuskosínus musí byť v rozsahu -1 až +1.


Error description 14551

Error message

Arcussínus: Hodnota vyššia ako 1

Cause of error

Vo výpočte vzorca je hodnota argumentu vyššia ako 1.

Error correction

Argument arcussínus musí byť v rozsahu -1 až +1.


Error description 14566

Error message

Varovanie: Súbor použ. nástr. nebol vytvorený v TOOL.T!

Cause of error

In the Test Run mode of operation, you did not use the tool table TOOL.T to make the tool usage file.

Error correction

Select TOOL.T in the Test Run operating mode and test the program again. During the test run, the TNC makes a new tool usage file.


Error description 15439

Error message

M128:Zmena prednast. nedovolená

Cause of error

Pokúsili ste sa zmeniť aktívne prednastavenie, hoci je aktívna funkcia M128 alebo FUNKCIA TCPM.

Error correction

Pred zmenou prednast. vypnite funk. M128, resp. FUNK. TCPM.


Error description 15465

Error message

Nedajú sa určiť žiadne dáta!

Cause of error

- V adresári TNC:\ nedostupná žiadna tab. rez. param.
- Blok WMAT nedefinuje žiaden mat. obrobku.
- V TOOL.T nedefinovaný žiaden mat. obrobku
- V TOOL.T nedef. žiadna tab. rez. podm.
- Kombinácia materiálu obrobku a nástroja nedostupná v aktívnej tab. rez. param.

Error correction

- Funkciou UPDATE DATA (>MOD, >123, >ENT, >MOD) nakopírujte vzorové súbory do adresára TNC:\
- Mat. obrobku definujte v bloku WMAT
- Mat. nástroja definujte v stĺpci TMAT v tab. nástrojov
- Tab. rez. param. definujte v stĺpci CTD v tab. nástrojov
- Tab. rez. param. doplňte príslušnou kombináciou materiál nástroja/obrobku. Dbajte na veľké/malé písmená.


Error description 15466

Error message

Súbor chýba alebo je chybný

Cause of error

Chýba, alebo je poškodený súbor servisu/podpory uvedený v OEM.SYS.

Error correction

Musí sa zmeniť záznam pre súbor servisu/podpory v OEM.SYS, alebo sa musí súbor servisu/podpory zmeniť, resp. vytvoriť. Kontaktujte výrobcu vášho stroja.


Error description 15491

Error message

LSV2: Bod zastavenia nedovolený!

Cause of error

Pomocou dátového rozhrania ste sa pokúsili vložiť bod zastavenia.

Error correction

Vloženie bodu zastavenia pomocou dátového rozhrania je povolené len v prev. režime Plynulý chod programu.


Error description 15614

Error message

Nedef. žiadne sním. zariadenie

Cause of error

V sním. cykle 4 ste nedefinovali žiaden smer snímania.

Error correction

Min. jeden z param. cyklov IX, IY alebo IZ definujte iný ako 0.


Error description 15637

Error message

Ref. zať. vretena

Cause of error


Error description 15658

Error message

Ot. S vyššie NMAX z TOOL.T

Cause of error

Vložili ste otáčky S, ktoré sú vyššie ako max. otáčky definované pre tento nástroj v tab. nástrojov TOL.T.

Error correction

- Vložte nižšie otáčky S.
- Zmeňte max. otáčky v stĺpci NMAX v tab. nástrojov TOOL.T.


Error description 15672

Error message

Premenovanie jedn. nemožné!

Cause of error

Pokúsili ste sa premenovať celú jednotku.

Error correction

Premenovanie jednotky nie je možné.


Error description 15673

Error message

Kopírovanie jedn. nemožné!

Cause of error

Pokúsili ste sa kopírovať celú jednotku.

Error correction

Kopírovanie jednotky nie je možné.


Error description 15674

Error message

Vymazanie jedn. nemožné!

Cause of error

Pokúsili ste sa vymazať celú jednotku.

Error correction

Vymazanie jednotky nie je možné.


Error description 15675

Error message

TNC nemôže otv. tento typ súb.!

Cause of error

Pokúsili ste sa otvoriť súbor, ktorý TNC nemôže spracovať.

Error correction

- Súbor sa dá spracovať len externe.
- Súbor v nesprávnom formáte.


Error description 15687

Error message

MC Monitorovanie pohybu %.2s

Cause of error

- Porucha hardvéru
- Vreteno neregulovateľné

Error correction

- Vyrovnajte vreteno
- Vymeňte hardvér
- Upovedomte zákaznícku službu


Error description 15688

Error message

MC Chybné pribrzdenie %.2s

Cause of error

Osi sa nedajú nastavovať. Zareagovalo monitorovanie dv/dt.

Error correction

– Skontrolujte parametre stroja CfgAxParSafety/timeToleranceDvDt
– Vyrovnajte osi
– Vymeňte hardvér
– Upovedomte zákaznícku službu


Error description 15691

Error message

Funkcia GOTO nedovolená!

Cause of error

Pri aktívnej FUNKCII TCPM AXIS SPAT ste sa pomocou tlačidla GOTO č. bloku pokúsili o opätovný vstup do programu.

Error correction

Pri aktívnej FUNKCII TCPM AXIS SPAT je opätovný vstup do programu možný zásadne len pomocou funkcie Predbeh blokov. Použite pom. tl. PREDBEH BLK.


Error description 15697

Error message

8C20 Chybný prístroj na mer. pol. %.2s

Cause of error

- K dispozícii nie je žiadny merací signál meracieho prístroja polohy
- Prerušenie kábla meracieho systému polohy
- Amplitúda signálu meracieho systému polohy chýba alebo je príliš malá
- Znečistenie meracieho prístroja polohy
- Chybná parametrizácia MP116.1(CC424) príp. MP118/Bit1 pri použití externého kábla tvaru Y
- Chybná parametrizácia MP116.2(CC424) príp. MP118/Bit2 pri rýchlosti posuvu väčšej ako 50 kHz (počítacia frekvencia vyplýva z rozlíšenia meracieho prístroja)

Error correction

- Skontrolujte pripojenie meracieho prístroja polohy
- Skontrolujte funkciu meracieho prístroja polohy
- Skontrolujte amplitúdu meracieho prístroja polohy.
- Skontrolujte nastavenia v MP116.1 príp. MP118/Bit 1. Pri použití ext. kábla tvaru Y musí byť v tomto parametri stroja zapísaná 1.
- Skontrolujte nastavenie MP116.2 príp. MP118/Bit2 a max. rýchlosť posuvu. Pri posuvoch väčších ako 50 kHz (zodpovedajúca počítacia frekvencia na vstupe polohy vyplýva z rozlíšenia meracieho prístroja) musí byť v MP116.2 príp. MP118/Bit2 zapísaná 1.
- Upovedomte zákaznícku službu


Error description 15698

Error message

8062 Medza: Uz je príliš malé

Cause of error

- Prekročenie medznej hodnoty nastavenej v MP2192 pre min. medziokruhové napätie z napájacej jednotky.

Error correction

- Upovedomte zákaznícku službu
- Prienik nap. napätia do napájacieho modulu
- Nadmerný príkon osí -> Aktivujte obmedzenie výkonu vretena
- Skontr. MP2192


Error description 15743

Error message

8C00 Chybný mer. prístroj na vstupe otáčok %.2s

Cause of error

- K dispozícii nie je žiadny merací signál snímača motora
- Prerušenie kábla snímača motora
- Amplitúda signálu snímača motora chýba alebo je príliš malá
- Znečistenie snímača motora
- Chybná parametrizácia MP116.1(CC424) príp. MP118/Bit1 pri použití externého kábla tvaru Y

Error correction

- Skontrolujte pripojenie snímača motora
- Skontrolujte funkciu snímača motora
- Skontrolujte amplitúdu signálu snímača motora
- Skontrolujte nastavenie v MP116.1 príp. MP118/Bit 1. Pri použití ext. kábla tvaru Y musí byť v tomto parametri stroja zapísaná 1.
- Upovedomte zákaznícku službu


Error description 15744

Error message

8C10 Chybný mer. prístroj na vstupe otáčok %.2s (EnDat)

Cause of error

- Neplatná hodn. polohy sním. motora
- Prerušenie kábla sním. motora
- Porucha sním. motora

Error correction

- Skontr. pripojenie sním. motora
- Skontr. sním. motora
- Upovedomte zákaznícku službu


Error description 15745

Error message

8C30 Chybný prístroj na mer. pol. %.2s (EnDat)

Cause of error

- Neplatná hodn. polohy sním. polohy
- Prerušenie kábla sním. polohy
- Porucha sním. polohy

Error correction

- Skontr. pripojenie sním. polohy
- Skontr. sním. polohy
- Upovedomte zákaznícku službu


Error description 15746

Error message

8C40 Vstup ot. %.2s Nameraná hodnota neuložená (EnDat)

Cause of error

- Hodn. polohy sním. motora nebola uložená
- Prerušenie kábla sním. motora
- Porucha sním. motora

Error correction

- Skontr. pripojenie sním. motora
- Skontr. sním. motora
- Upovedomte zákaznícku službu


Error description 15747

Error message

8C50 Prístr. na mer. pol. %.2s Namer. hodn. neulož. (EnDat)

Cause of error

- Hodn. polohy sním. polohy nebola uložená
- Prerušenie kábla sním. polohy
- Porucha sním. polohy

Error correction

- Skontr. pripojenie sním. polohy
- Skontr. sním. polohy
- Upovedomte zákaznícku službu


Error description 15748

Error message

8C60 Frekvencia signálu na mer. prístr. vstupu ot. %.2s

Cause of error

- Poruchy signálov otáčkomera

Error correction

- Skontr. signály mer. zar.
- Skontr. tienenie
- Upovedomte zákaznícku službu


Error description 15749

Error message

8C70 Frekvencia signálu na prístr. na mer. pol. %.2s

Cause of error

- Poruchy signálov zar. na mer. polohy

Error correction

- Skontr. signály mer. zar.
- Skontr. tienenie
- Upovedomte zákaznícku službu


Error description 15750

Error message

8C80 Nadmerná amplitúda na mer. prístr. na vstupe ot. %.2s

Cause of error

- Amplitúda signálu meracieho systému je príliš veľká, resp. je aktívny signál pre znečistenie.
- Porucha sign. sním. motora
- Skrat v kábli sním. motora
- Nadmerná amplitúda signálu sním. motora

Error correction

- Skontrolujte zapojenie sním. mot. (prípojka na kostru)
- Skontr. snímač motora
- Upovedomte zákaznícku službu


Error description 15751

Error message

8C90 Nadmerná amplitúda na prístr. na mer polohy %.2s

Cause of error

- Amplitúda signálu meracieho prístroja polohy je príliš veľká, resp. je aktívny signál znečistenia.
- Porucha signálu meracích prístrojov
- Skrat v kábli meracích prístrojov
- Amplitúda signálu meracieho prístroja je príliš veľká
- Chybná parametrizácia MP116.1(CC424) príp. MP118/Bit1

Error correction

- Skontrolujte pripojenie meracieho prístroja (uzemnenie)
- Skontrolujte merací prístroj
- Skontrolujte nastavenie v MP116.1 príp. MP118/Bit 1. Pri použití meracieho prístroja polohy (bez externého kábla tvaru Y) musí byť v tomto parametri stroja zapísaná 0.
- Upovedomte zákaznícku službu


Error description 15752

Error message

8CA0 Chybný ref. signál alebo počet. imp. na ot. %.2s

Cause of error

- Chybný zázn. pre poč. imp. na ot. STR v tab. motora
- Chybný ref. signál
- Rušivé imp.
- Porucha kábla mer. zariadení (prerušenie al. skrat)

Error correction

- Skontr. zázn. v tab. motora
- Skontr. signály z otáčkomera, resp. rýchlomera (PWM 8)
- Skontrolujte prerušenie, resp. skrat kábla mer. zariadení pri mech. namáhaní (ohýbanie, naťahovanie, atď.)
- Skontr. tienenie a pripojenie tienenia v kábloch mer. zariadení
- Vymeňte káble mer. zar.
- Vymeňte motor
- Upovedomte zákaznícku službu.


Error description 15760

Error message

A001 Prerušenie monit. vykonávania testu bŕzd

Cause of error

- Bezp. dvere počas testu bŕzd otvorené
- Bez signálu o pripravenosti pohonu počas monitorovania vyvolania testu bŕzd

Error correction

- Bezp. dvere nechajte počas testu bŕzd zatvorené
- Zabezpečte pripravenosť pohonu počas testu bŕzd


Error description 15761

Error message

A002 Prerušenie monit. vykonávania testu brzd. potr.

A021 Prerušenie testu brzd. potr., bezp. dvere otvorené

Cause of error

- Bezp. dvere počas testu brzd. vedenia otvorené

Error correction

- Bezp. dvere nechajte počas testu brzd. vedenia zatvorené


Error description 15763

Error message

A083 CC%d Vstup S nerovný 0 pri dyn. teste

Cause of error

- Na všetkých bezp. relevantných vstupoch kontaktov dverí a spín. s kľúčom sa pri dyn. teste 2. slučky núdz. vypnutia (najneskôr každých 1,5 min.) očakáva krátkodobo úroveň 0 V. Ak bude počas testovacieho okna 100 ms trvalo pripojená úroveň 24 V,
vygeneruje sa chyba.
- Čas. okno nie je dostatočné pre dyn. test (problémy s výpočt. časom, chyba SW)

Error correction

- Skontr. verziu softvéru
- Upovedomte zákaznícku službu.
- Skontr. zapojenie
- Skontr. kontakty dverí, spín. núdz. vyp.
- Vymeňte hardvér


Error description 15764

Error message

B200 CC%d Test bŕzd nevykonaný %d

Cause of error

- MC nevykoná test mot. brzdy (bŕzd), hoci by bol tento podľa nastavení parametrov potrebný.
- Vyvolanie mot. brzdy na testovanie trvá dlhšie ako 5 [sek.].
- Os bola vypnutá pomocou modulu PLC os a príslušný parameter na vykonanie testu bŕzd je ešte vložený.

Error correction

- Skontr. parameter na vykonanie testu bŕzd
- Upovedomte zákaznícku službu


Error description 15765

Error message

B300 CC%d Test brzdového vedenia nevykonaný %d

Cause of error

- MC nevykoná test brzd. vedenia motora, hoci by bol tento podľa nastavení parametrov potrebný.
- Vyvolanie brzd. vedenia na testovanie trvá dlhšie ako 10 [sek.].
- Os bola vypnutá pomocou modulu PLC os a príslušný parameter na vykonanie testu brzd. vedenia je ešte vložený.

Error correction

- Skontr. parameter na vykonanie testu brzd. vedenia
- Upovedomte zákaznícku službu


Error description 15766

Error message

Os nástroja nedovolená

Cause of error

Naprogramovali v bloku TOOL CALL (DIN/ISO: Blok T) os nástroja, ktorá bola vašim výrobcom stroja pre aktuálnu kinematiku zablokovaná.

Error correction

Naprogramujte povolenú os, resp. rešpektujte príručku stroja.


Error description 15767

Error message

Prekročenie príp. rozsahu pojazdu %.2s

Cause of error

Pri pojazde v zabezp. režime pomocou TNCopt bol prekročená prípustná prac. oblasť.

Error correction

Skontrolujte nastavenia programu v TNCopt. Potvrďte chybové hlásenie a skúste znovu.
Pri opakovanom chybovom hlásení upovedomte zákaznícku službu


Error description 15923

Error message

Pamäť. štruktúra PLC sa zmenila

Cause of error

Nastavenia pre štruktúru pamäte PLC sa zmenili.

Error correction

- Reštartujte ovládanie
- Spojte sa so spoločnosťou HEIDENHAIN, ak by problém pokračoval.


Error description 15967

Error message

Vyvol. syst. pomocníka nemožné

Cause of error

Váš hardvér nemá dostatok hlavnej pamäte na spustenie systému pomocníka.

Error correction

Na spustenie systému pomocníka musíte váš hardvér dovybaviť hlavnou pamäťou. Spojte sa v tomto smere, prosím, s vaším výrobcom stroja.


Error description 15969

Error message

A870 Test bŕzd neprípustný %s

Cause of error

- Bez pripravenosti pohonu (chýba signál meniča RDY kvôli poruche pohonu)
- Bezp. dvere nezatvorené (podľa nast. parametrov ale potrebné).

Error correction

- Odstráňte poruchu mot.
- Zatvorte bezp. dvere
- Skontrolujte nast. parametrov (príp. zmeňte ho)
- Upovedomte zákaznícku službu


Error description 15970

Error message

A880 1. prekročenie kladného rozsahu konc. spínača %s

Cause of error

- Pohon bol 1. krát presunutý v kladnom rozsahu konc. spínača

Error correction

- Presuňte pohon z kladného rozsahu konc. spínača
- Skontr. nast. param. pre rozsahy konc. spínačov (príp. ich zmeňte)


Error description 15971

Error message

A890 1. prekročenie záporného rozsahu konc. spínača %s

Cause of error

- Pohon bol 1. krát presunutý v zápornom rozsahu konc. spínača

Error correction

- Presuňte pohon zo záporného rozsahu konc. spínača
- Skontr. nast. param. pre rozsahy konc. spínačov (príp. ich zmeňte)


Error description 15973

Error message

M141 nedovolená

Cause of error

Použili ste funkciu M141 (vypnúť monitorovanie dotyku) pri aktívnom monitorovaní kolízie.

Error correction

Nepoužívajte funkciu M141 pri aktívnom monitorovaní kolízie.


Error description 16007

Error message

Paralelná prevádzka nemožná

Cause of error

- Pomocou modulu PLC bolo spustené referencovanie osi. Následne bola funkcia M potvrdená skôr, ako sa referencovanie mohlo ukončiť. Tým je zablokované pokračovanie NC programu.
- Pokúsili ste sa spustiť kontrolu pevného disku, napriek tomu, že TNC ešte odpracováva program NC.

Error correction

- Upovedomte zákaznícku službu
- Kontrolu pevného disku spustite až vtedy, keď TNC neodpracováva žiadny program NC.


Error description 16010

Error message

Modul ochrany osôb nie je podporovaný

Cause of error

- Regulačná jednotka s modulom ochrany osôb nie je inštalovaným softvérom podporovaná

Error correction

- Inštalujte uvoľnený softvér
- Použite vhodnú regulačnú jednotku


Error description 16198

Error message

Pamäť. štruktúra sa nedala inicializovať

Cause of error

- Nastavenia pre štruktúru pamäte PLC sa zmenili (napr. vplyvom aktualizácie softvéru).
- Porucha hardvéru

Error correction

- Reštartujte ovládanie
- Ak problém pretrváva, spojte sa so zákazníckou službou.


Error description 16362

Error message

MC Menič RDY=0 %.2s

Cause of error

Hoci SH1B.x = 1, je RDY.x=0

Error correction

- Chyba hardvéru
- Upovedomte zákaznícku službu


Error description 16363

Error message

MC Menič RDY=1 %.2s

Cause of error

Hoci SH1B.x = 0, je RDY.x=1

Error correction

- Chyba hardvéru
- Upovedomte zákaznícku službu


Error description 16407

Error message

Prevzatie dát nemožné

Cause of error

Z dôvodu internej chyby sa vložené hodnoty nedali prevziať.

Error correction

Prevzatie dát vyskúšajte neskôr.


Error description 16408

Error message

Zmena osí nemožná

Cause of error

Pokúsili ste sa zameniť lineárnu a otočnú os.

Error correction

Lineárne osi zamieňajte len za iné lineárne osi a otočné osi za iné otočné osi.


Error description 16409

Error message

Zmena osí nemožná

Cause of error

- Pri zámene osí ste sa pokúsili modelovať na jednej osi dve iné osi.
- Pri výmene osí ste zvolil os, ktorá nie je aktívna.

Error correction

- Vykonajte jednoznačnú zámenu osí.
- Zvoľte len aktívne osi.


Error description 16410

Error message

Zmena osí nemožná

Cause of error

Pri zámene osí ste sa pokúsili o zámenu na os, ktorá neexistuje.

Error correction

Vykonajte jednoznačnú zámenu osí.


Error description 16411

Error message

Hranica vstupu prekročená

Cause of error

V globálnych nastaveniach ste definovali hodnotu mimo prípustného vstupného rozsahu.

Error correction

Skontrolujte vložené hodnoty.


Error description 16412

Error message

Nepovol. žiadne zmeny

Cause of error

Počas spracovania programu ste sa pokúsili o zmenu globálnych programových nastavení.

Error correction

Zmeny globálnych programových nastavení môžete vykonávať len v zastavenom stave.


Error description 16413

Error message

Nedefinovateľná chyba

Cause of error

Vyskytla sa nedefinovateľná chyba.

Error correction

Vykonaný sled obsluhy vyskúšajte znovu neskôr, pri viacnásobnom výskyte: Upovedomte zákaznícku službu.


Error description 16561

Error message

AFC: Preť. vretena

Cause of error

Pri adaptívnej regulácii posuvu došlo k preťaženiu vretena.

Error correction

TNC vykonalo vami definovanú reakciu pri preťažení.
Príp. preverte príčinu, napr. opotrebenie alebo zlomenie nástroja a reštartujte program.


Error description 16563

Error message

Zar. na mer. polohy %.2s: Nadm. amplitúda

Cause of error

Amplitúda signálu zar. na meranie polohy je príliš veľká, resp. je aktívny signál znečistenia.

Error correction

Skontrolujte amplitúdu signálu zar. na meranie polohy.


Error description 16564

Error message

Zar. na mer. polohy %.2s: Nízka amplitúda

Cause of error

Amplitúda signálu zar. na meranie polohy je príliš malá, resp. je aktívny signál znečistenia.

Error correction

Skontrolujte amplitúdu signálu zar. na meranie polohy.


Error description 16565

Error message

Zar. na mer. polohy %.2s: Nadm. frekv.

Cause of error

Na vstupe zar. na meranie polohy bola prekročená maximálna vstupná frekvencia.

Error correction

Skontrolujte frekvenciu signálu zar. na meranie polohy.


Error description 16586

Error message

PLANE AXIAL nedovolené

Cause of error

Vo funkcii PLANE AXIAL ste definovali otočnú os, ktorá nie je popísaná v aktívnej kinematike.

Error correction

Funkciu PLANE AXIAL používajte len v spojení s akt. ot. osami.


Error description 16593

Error message

MC Test bŕzd neaktivovaný

Cause of error

- Pred vypnutím presuňte os do bezpečnej polohy
- MC neriadil test bŕzd, hoci MP2230.x ! = 0 (t. z. vykonajte test bŕzd v tejto osi).

Error correction

- Softvérová chyba
- Upovedomte zákaznícku službu


Error description 16623

Error message

Chybná definícia tabuliek

Cause of error

Chybná definícia stĺpcov vo voľne definovateľnej tabuľke:
- Chýba názov stĺpcov
- Nedovolená šírka poľa
- Nedovolený počet des. miest
- Neznámy typ stĺpca

Error correction

Skontrolujte definíciu tabuľky.


Error description 16658

Error message

C020 Chybný vnorený súbor

Cause of error

- Softvér MC a CC nebol kompilovaný pomocou rovnakého vnoreného súboru.

Error correction

- Skontr. verziu SW a príp. ho znovu vložte
- Upovedomte zákaznícku službu


Error description 16660

Error message

Chyba pri inštalácii

Cause of error

Otváranie súboru firmvéru zlyhalo. Súbor firmvéru sa nenašiel alebo je súbor chybný.

Error correction

Upovedomte výrobcu strojov


Error description 16661

Error message

Chyba pri inštalácii

Cause of error

Čítanie súboru firmvéru zlyhalo. Súbor firmvéru je chybný.

Error correction

Upovedomte zákaznícku službu


Error description 16662

Error message

Hardvérová chyba

Cause of error

Chyba počas sťahovania súboru firmvéru. Buď sa chyba vyskytla počas dátového prenosu firmvéru, alebo súbor firmvéru obsahuje chybnú verziu firmvéru.

Error correction

Upovedomte výrobcu strojov


Error description 16663

Error message

Hardvérová chyba

Cause of error

Prekročenie času počas sťahovania súboru firmvéru. CCU neodpovedal v očakávanom čase. Porucha CCU alebo chybná verzia firmvéru.

Error correction

Upovedomte výrobcu strojov


Error description 16664

Error message

Hardvérová chyba

Cause of error

Prekročenie času počas výpočtu kontrolného súčtu súboru firmvéru. CCU neodpovedal v očakávanom čase. Porucha CCU alebo chybná verzia firmvéru.

Error correction

Upovedomte výrobcu strojov


Error description 16665

Error message

Hardvérová chyba

Cause of error

Preverenie kontrolného súčtu súboru firmvéru zlyhalo. Chybný kontrolný súčet CCU. Porucha CCU alebo chybná verzia firmvéru.

Error correction

Upovedomte výrobcu strojov


Error description 16666

Error message

Hardvérová chyba

Cause of error

Prekročenie času po stiahnutí prvej časti firmvéru. CCU neodpovedal v očakávanom čase. Porucha CCU alebo chybná verzia firmvéru.

Error correction

Upovedomte výrobcu strojov


Error description 16667

Error message

Hardvérová chyba

Cause of error

Prekročenie času po stiahnutí druhej časti firmvéru. CCU neodpovedal v očakávanom čase. Porucha CCU alebo chybná verzia firmvéru.

Error correction

Upovedomte výrobcu strojov


Error description 16668

Error message

Hardvérová chyba

Cause of error

Prekročenie času pri kontrole, či beží zavádzací (boot) kód. CCU neodpovedal v očakávanom čase. Porucha CCU alebo chybná verzia zavádzacieho kódu (boot).

Error correction

Upovedomte výrobcu strojov


Error description 16669

Error message

Chyba pri inštalácii

Cause of error

Otváranie súboru zavádzacieho kódu zlyhalo. Súbor zavádzacieho kódu (boot) sa nenašiel alebo je súbor chybný.

Error correction

Upovedomte výrobcu strojov


Error description 16670

Error message

Chyba pri inštalácii

Cause of error

Čítanie súboru zavádzacieho kódu zlyhalo. Súbor zavádzacieho kódu (boot) je chybný.

Error correction

Upovedomte zákaznícku službu


Error description 16671

Error message

Hardvérová chyba

Cause of error

Na ovládanie je pripojených príliš veľa zariadení HSCI.

Error correction

Odstráňte niektoré zariadenia HSCI. Upovedomte výrobcu strojov.


Error description 16672

Error message

Hardvérová chyba

Cause of error

Zariadenie HSCI nebeží. CCU neodpovedal v očakávanom čase. Porucha CCU alebo chybná verzia firmvéru.

Error correction

Upovedomte výrobcu strojov


Error description 16673

Error message

Hardvérová chyba

Cause of error

Toto CCU nie je podporované. Na ovládanie je pripojené neznáme CCU.

Error correction

Upovedomte výrobcu strojov


Error description 16674

Error message

Hardvérová chyba

Cause of error

Prekročenie času pri kontrole, či beží CCU. CCU neodpovedal v očakávanom čase. Porucha CCU alebo chybná verzia firmvéru.

Error correction

Upovedomte výrobcu strojov


Error description 16675

Error message

Chyba pri inštalácii

Cause of error

Chýbajú konfiguračné nastavenia pre CCU422

Error correction

Upovedomte zákaznícku službu


Error description 16676

Error message

Chyba pri inštalácii

Cause of error

Konfiguračné nastavenia pre CCU422 sú chybné

Error correction

Upovedomte zákaznícku službu


Error description 16677

Error message

Hardvérová chyba

Cause of error

Chyba počas asynchrónneho prenosu dát

Error correction

Upovedomte výrobcu strojov


Error description 16678

Error message

Hardvérová chyba

Cause of error

Prekročenie času pri identifikácii softvéru CCU. CCU neodpovedal v očakávanom čase. Porucha CCU alebo chybná verzia firmvéru.

Error correction

Upovedomte výrobcu strojov


Error description 16679

Error message

Chyba pri inštalácii

Cause of error

Neplatné inicializačné parametre. Konfiguračné nastavenia sú chybné.

Error correction

Upovedomte zákaznícku službu


Error description 16680

Error message

Hardvérová chyba

Cause of error

Nekompatibilné bezpečnostné identifikácie zákl. dosky a CCU. Rozdielna bezpečnostná identifikácia zákl. dosky a CCU.

Error correction

Upovedomte výrobcu strojov


Error description 16681

Error message

Hardvérová chyba

Cause of error

Kontrola registrov Syscon zlyhala. Registre Syscon obsahujú neočakávané hodnoty. Možno je chybný hardvér.

Error correction

Upovedomte výrobcu strojov


Error description 16682

Error message

Hardvérová chyba

Cause of error

Inicializácia zariadenia zlyhala. Počas inicializácie zariadenia sa vyskytla chyba.

Error correction

Upovedomte výrobcu strojov


Error description 16683

Error message

Chyba pri inštalácii

Cause of error

Súbor sa nedal otvoriť na zápis. Chybná konfigurácia.

Error correction

Upovedomte zákaznícku službu


Error description 16684

Error message

Chyba pri inštalácii

Cause of error

Nedala sa načítať konfigurácia súboru. Konfiguračný súbor chybný.

Error correction

Upovedomte zákaznícku službu


Error description 16685

Error message

Chyba pri inštalácii

Cause of error

Nedal sa vykonať zápis do súboru hardware.sys. V konfigurácii nebola uvedená žiadna cesta do súboru hardware.sys.

Error correction

Upovedomte zákaznícku službu


Error description 16686

Error message

Hardvérová chyba

Cause of error

Počas inicializácie zariadení sa vyskytla chyba.

Error correction

Upovedomte výrobcu strojov


Error description 16687

Error message

Chyba pri inštalácii

Cause of error

Nebola rozpoznaná základná doska.

Error correction

Upovedomte výrobcu strojov


Error description 16688

Error message

Interná chyba softvéru

Cause of error

Nedalo sa vytvoriť rozhranie pre server

Error correction

Upovedomte zákaznícku službu


Error description 16689

Error message

Interná chyba softvéru

Cause of error

Vytvorenie štand. programu Interrupt Service prerušenie zlyhalo

Error correction

Upovedomte zákaznícku službu


Error description 16690

Error message

Interná chyba softvéru

Cause of error

Prerušenie neexistuje

Error correction

Upovedomte zákaznícku službu


Error description 16691

Error message

Interná chyba softvéru

Cause of error

Pre dané prerušenie sa viac nedajú spracovať ďalšie servisné funkcie (max. 3)

Error correction

Upovedomte zákaznícku službu


Error description 16692

Error message

Interná chyba softvéru

Cause of error

Neznáma chyba

Error correction

Upovedomte zákaznícku službu


Error description 16693

Error message

Interná chyba softvéru

Cause of error

HardwareServer nepodporuje základnú dosku

Error correction

Upovedomte zákaznícku službu


Error description 16694

Error message

Hardvérová chyba

Cause of error

Neznáma konfigurácia hardvéru. Kontrola jedno-/dvojprocesorového systému zlyhala.

Error correction

Upovedomte výrobcu strojov


Error description 16695

Error message

Chyba pri inštalácii

Cause of error

SW pre jednoprocesorový systém beží na dvojprocesorovom systéme. Chybný softvér.

Error correction

Upovedomte výrobcu strojov


Error description 16696

Error message

Hardvérová chyba

Cause of error

Čítanie HIK zlyhalo. Možno je chybný hardvér.

Error correction

Upovedomte výrobcu strojov


Error description 16697

Error message

Hardvérová chyba

Cause of error

Čítanie signatúry Glue zlyhalo. Možno je chybný hardvér.

Error correction

Upovedomte výrobcu strojov


Error description 16698

Error message

Chyba pri inštalácii

Cause of error

Neznámy hardvér. Identifikácia G50 zlyhala.

Error correction

Upovedomte výrobcu strojov


Error description 16699

Error message

Hardvérová chyba

Cause of error

Sieťová karta nie je dostupná alebo interná chyba softvéru. Čítanie adresy MAC zlyhalo.

Error correction

Upovedomte výrobcu strojov


Error description 16700

Error message

Interná chyba softvéru

Cause of error

Chyba čítania PCI base16

Error correction

Upovedomte zákaznícku službu


Error description 16701

Error message

Interná chyba softvéru

Cause of error

Chyba čítania PCI base32

Error correction

Upovedomte zákaznícku službu


Error description 16702

Error message

Chyba pri inštalácii

Cause of error

Tento softvér nepodporuje toto ovládanie. Nesprávny hardvér alebo porucha hardvéru.

Error correction

Upovedomte výrobcu strojov


Error description 16703

Error message

Chyba pri inštalácii

Cause of error

Toto nie je ovládanie Heidenhain. Nesprávny hardvér.

Error correction

Upovedomte výrobcu strojov


Error description 16704

Error message

Interná chyba softvéru

Cause of error

Prístup do pamäti DPRAM zlyhal

Error correction

Upovedomte zákaznícku službu


Error description 16718

Error message

Ot. vretena mimo tolerančného rozsahu %.2s

Cause of error

- Skutočné otáčky vretena sa odchyľujú výrazne nahor od naprogramovaných požadovaných ot.

Error correction

- Chyba hardvéru
- Upovedomte zákaznícku službu


Error description 16798

Error message

Glob. nast. PGM deaktivované

Cause of error

V prev. režime smarT.NC ste sa pokúsili vybrať podradený prev. režim Spracovať, hoci boli aktívne globálne programové nastavenia.

Error correction

TNC deaktivuje automaticky všetky aktívne globálne programové nastavenia. Príp. musíte nastavenie aktivovať znovu, ak chcete ďalej pracovať v prev. režimoch Krokovanie programu alebo Plynulý chod programu.


Error description 16800

Error message

Nepovolený typ súboru

Cause of error

Počas prev. režimu smarT.NC ste sa pokúsili otvoriť súbor, ktorý smarT.NC nemôže zobraziť.

Error correction

V prev. režime smarT.NC vyberajte len nasl. typy súborov:
- .HU pre programy Unit
- .HP pre tab. bodov
- .HC pre obrysové programy
- .DXF pre externe vytvorené výkresy


Error description 16830

Error message

Bez zmeny pri bežiacom PGM

Cause of error

- Pokúsili ste sa editovať program, ktorý sa práve spracúva.
- Pokúsili ste sa editovať tabuľku, do ktorej pristupuje práve spracúvaný program.

Error correction

- Zmeny vykonávajte len v zastavenom stave.
- Po zastavení programu (interný stop) zmeňte nastavenia FC a vyberte ho znovu tlačidlom PGM MGT.


Error description 17063

Error message

TNC nemôže spracovať makro

Cause of error

Pri obnovení stavu stroja sa zaznamenal pokus o spracovanie NC makra.

Error correction

Programovacie miesto iTNC nesmie po obnovení stavu stroja spracovať žiadne NC makrá, príp. iniciovať úpravu programu PLC.


Error description 17161

Error message

ENDAT Interpolácia nemožná %.2s

Cause of error

- Rozlíšenie abs. hodnoty snímača ENDAT sa nedá zlepšiť pomocou inkrementálnej stopy.
- Snímač, resp. os nie sú počas vyhodnocovania zastavené, alebo majú poruchu.

Error correction

- Spojte sa s vaším výrobcom strojov.
- Spojte sa so spoločnosťou HEIDENHAIN, ak by problém pretrvával.


Error description 17162

Error message

Dopyt na el. výr. štítok nemožný

Cause of error

- Výber el. výr. štítku z SPN nemožný.
- Porucha hardvéru.

Error correction

- Spojte sa s vašim výrobcom strojov.
- Spojte sa so spoločnosťou HEIDENHAIN, ak by problém pretrvával.


Error description 17163

Error message

Chyba Kompenzácia TRC %.2s

Cause of error

- Kompenzačný súbor TRC sa nedal preniesť do DSP.
- Porucha hardvéru.

Error correction

- Spojte sa s vašim výrobcom strojov.
- Spojte sa so spoločnosťou HEIDENHAIN, ak by problém pretrvával.


Error description 17167

Error message

V NCMACRO.SYS chýba 'AFC'

Cause of error

Adaptívna regulácia posuvu AFC: Pri reakcii na preťaženie bol zaznamenaný pokus o vykonanie NC makra, hoci v súbore NCMACRO.SYS chýba záznam AFC.

Error correction

Upovedomte zákaznícku službu.


Error description 17191

Error message

8160 Nadm. skut. hodn. prúdu %.2s

8630 Nadm. skut. hodn. prúdu %.2s

Cause of error

- Bol prekročený ma. prípustný prúd výk. časti

Error correction

- Skontr. vyváženie reg. prúdu
- Upovedomte zákaznícku službu
- Skontr. tab. motora, tab. výk. časti a parametre stroja
- Skontrolujte skraty v systéme


Error description 17192

Error message

C021 Chybná verzia DSP

Cause of error

- Softvér MC a CC nebol kompilovaný pomocou rovnakého vnoreného súboru.

Error correction

- Upovedomte zákaznícku službu
- Skontr. verziu SW a príp. ho znovu vložte


Error description 17207

Error message

MC Chybný prev. stav S

Cause of error

Softvérová chyba

Error correction

Upovedomte zákaznícku službu


Error description 17384

Error message

Hlavná pamäť nedostatočná

Cause of error

Pokúsili ste sa vyvolať systém pomocníka alebo nastaviť ázijský dialógový jazyk, hoci váš riadiaci hardvér nedisponuje dostatočnou operačnou pamäťou.

Error correction

Hlavnú pamäť vášho riadiaceho hardvéru rozšírte na min. 256 MB. Spojte sa v tomto smere, prosím, s vaším výrobcom stroja.


Error description 17386

Error message

Sprac. palety nedovolené

Cause of error

Pokúsili ste sa vykonať spracovanie palety, hoci je aktívna funkcia globálnych nastavení programu.

Error correction

Ukončite globálne nastavenie programu a znovu spustite spracovanie palety.


Error description 17387

Error message

M128 nedovolená

Cause of error

Pri aktívnej funkcii M128 ste pomocou funkcie globálnych nast. programu zablokovali osi.

Error correction

Funkcia M128 a zablokovanie osí nemôžu byť aktívne súčasne.
Deaktivujte buď funkciu Zablokovať osi, alebo M128.


Error description 17390

Error message

Funkcia PLANE: MOVE nemožné

Cause of error

Pri funkcii PLANE AXIS ste pomocou možnosti MOVE naprogramovali 3 otočné osi.
V takomto prípade by TNC musel presúvať súčasne 6 osí, avšak interpolácia je možná len pre max. 5 osí.

Error correction

- Použite reakcie pri polohovaní TURN
- Použite reakcie pri polohovaní STAY a v nasl. NC bloku presuňte otočné osi na L A+Q120 B+Q121 C+Q122


Error description 17411

Error message

8430 Chyba pri zmene osí %.2s

Cause of error

Os, ktorá je ešte regulovaná, bola vyňatá z konfigurácie stroja

Error correction

- Skontr. a príp. zmeňte program PLC
- Skontr. MP10 (nesmie sa vynulovať, kým je os zapnutá)
- Upovedomte zákaznícku službu


Error description 17438

Error message

Simulácia hardvéru

Cause of error

Nenašlo sa žiadne CCU. Preto došlo k prepnutiu do simulačného režimu.

Error correction

- Skontrolujte CCU
- Skontrolujte spojenie do CCU


Error description 17478

Error message

88C0 Max. požadované ot. %s prekročené

Cause of error

- Osi: Max. posuv je väčší ako max. otáčky motora (N-MAX) vynásobené MP1054
- Vreteno: Max. otáčky vretena sú vyššie ako max. otáčky motora (N-MAX) vynásobené prevodovým pomerom
- Chybný vzťah medzi počtom imp. na ot. syst. na mer. polohy a počtom imp. na ot. syst. merania motora
- Chybný záznam N-Max v tab. motora
- Chybný záznam v MP2200
- EcoDyn: Pri vybranom posuve bude prekročené max. príp. napätie

Error correction

- Upovedomte zákaznícku službu
- Skontr. N-MAX v tab. motora
- Skontr. MP 1010, MP 1054
- Skontr. param. stroja pre otáčky vretena
- Skontrolujte stĺpec STR v tab. motora a MP3142
- Skontr. MP2200.x


Error description 17479

Error message

88D0 Kinematická kompenzácia %s nemožná

Cause of error

Kinematická kompenzácia možná len pre
- osi Double-Speed
- frekvencie PWM nižšie, rovné 5 kHz

Error correction

- Upovedomte zákaznícku službu
- Skontr. MP7610
- Skontr. MP2180


Error description 17480

Error message

C600 Nadm. komp. prúdu %s

Cause of error

- Nadmerná prúdová kompenzácia výk. časti.

Error correction

- Upovedomte zákaznícku službu
- Skontr./vymeňte kábel PWM
- Vymeňte výk. časť
- Porucha výstupu PWM na CC


Error description 17481

Error message

C640 Zapojenie PIC nemožné %.2s

Cause of error

- Pož. hodn. (S v inverter.inv) sa zmenila
- po štarte DSP alebo
- po štarte vyváženia reg. prúdu alebo
- po spustení pohotovosti výkonovej časti.

Error correction

- Skontrolujte záznam LT (MP2100) v súbore MP
- Skontr. pož. hodn. PICS (stĺpec S v inverter.inv)
- Príp. zmeňte frekvenciu PWM (na >= 5 kHz)
- Príp. vymeňte výkonovú časť


Error description 17614

Error message

8320 PIC: Skut. hodn. sa nerovná pož. hodn. %.2s

Cause of error

- Pož. hodn. (hodnota v stĺpci S vybranej výkonovej časti súboru inverter.inv) = 1, avšak:
- bez PIC
- PIC sa nedá zapnúť
- PIC prístup je deaktivovaný (MP2221, bit0 = 1)
- Pož. hodn. hodnota v stĺpci S vybranej výkonovej časti súboru inverter.inv) = 0, avšak:
- PIC prístup je deaktivovaný (MP2221, bit0 = 1) a PIC bolo už prepnuté na 1

Error correction

- Skontrolujte zaznamenanú výk. časť v súbore parametrov stroja (MP2100)
- Skontrolujte pož. hodn. PICS (hodnota v stĺpci S vybranej výkonovej časti súboru inverter.inv)
- Príp. zmeňte frekvenciu PWM (na >= 5 kHz)
- Príp. vymeňte výkonovú časť


Error description 17662

Error message

Aktívny procesný rozsah chybný

Cause of error

Počas prerušenia programu bol zmenený rozsah posuvu.

Error correction

Znovu vyberte správny rozsah posuvu.


Error description 17663

Error message

DCM: Stavovné nast. chybné

Cause of error

Parameter stroja MP7300 je vložený tak, že na konci programu vymaže TNC dáta nástroja. Posuv bez kolízii nie je potom možný.

Error correction

MP7300 nastavte tak, aby TNC nevymazal na konci programu stav nástroja a následne vykonajte TOOL CALL, aby boli hodnoty korekcie aktívne.


Error description 17735

Error message

MC odchýlka pož. - skut. príliš veľká %.2s

Cause of error

Vlečná vzdialenosť presunutej osi je väčšia ako hodnota zadaná v parametri stroja MP641.x.

Error correction

- Znížte obrábací posuv, zvýšte otáčky.
- Odstráňte možné zdroje otrasov.
- Pri častejšom výskyte: Upovedomte zákaznícku službu.


Error description 17738

Error message

Koncový spínač %.2s+

Cause of error

Vypočítaná dráha nástroja prekračuje poz. rozsah pojazdu stroja.
Poz. rozsah pojazdu stroja definuje MP91x.x.

Error correction

- Skontrolujte naprogramované súradnice, resp. zmeňte program.
- Skontrolujte vzťaž. bod, resp. určite nový vzťažný bod.


Error description 17739

Error message

Koncový spínač %.2s-

Cause of error

Vypočítaná dráha nástroja prekračuje rozsah posuvu stroja.
Záp. rozsah pojazdu stroja definuje MP92x.x.

Error correction

- Skontrolujte naprogramované súradnice, resp. zmeňte program.
- Skontrolujte vzťaž. bod, resp. určite nový vzťažný bod.


Error description 17938

Error message

Spojenie EnDat nemožné

Cause of error

Nedalo sa vytvoriť spojenie do meracieho systému s rozhraním EnDat.

Error correction

- Skontrolujte spojenie do meracieho systému EnDat
- Upovedomte zákaznícku službu


Error description 18052

Error message

88E0 Skúška bŕzd %s nie je možná

Cause of error

- Skúška brzdenia nie je možná, lebo os nereguluje.

Error correction

- oboznámte zákaznícku službu
- softvérová chyba


Error description 18053

Error message

C670 Snímač motora: EnDat 2.2 nie je možný %.2s

Cause of error

- komunikácia EnDat je chybná
- V tabuľke motora je zvolený merací prístroj s EnDat 2.2 rozhraním, napriek tomu, že nie je pripojený žiadny merací prístroj EnDat 2.2
- Protokol EnDat 2.2 nie je možné načítať
- Merací systém EnDat má v režime EnDat2.2 príliš nízku interpoláciu (menšiu ako 1024, napr. EQN1325), prevádzka je možná len v režime EnDat2.1

Error correction

- Skontrolujte, či merací systém podporuje EnDat 2.2
- skontrolujte tabuľku motora (stĺpec SYS)
- Skontrolujte parameter stroja MP2206.x
- skontrolujte uzemnenie a odtienenie káblov
- skontrolujte kabeláž (porovnajte identifikačné čísla káblov s dokumentáciou)
- skontrolujte kábel meracieho prístroja počtu otáčok (chybný alebo príliš dlhý)
- skontrolujte merací prístroj počtu otáčok
- zmeňte režim EnDat (MP2206)
- vymeňte ovládaciu dosku motora
- oboznámte zákaznícku službu


Error description 18054

Error message

C680 Merací prístroj polohy: EnDat 2.2 nie je možný %.2s

Cause of error

- komunikácia EnDat je chybná
- V MP 118/119 je zvolený merací prístroj s EnDat 2.2 rozhraním, napriek tomu, že nie je pripojený žiadny merací prístroj EnDat 2.2
- Protokol EnDat 2.2 nie je možné načítať

Error correction

- Skontrolujte, či merací systém polohy podporuje EnDat 2.2
- skontrolujte parameter stroja MP 118/119
- skontrolujte uzemnenie a odtienenie káblov
- skontrolujte kabeláž (porovnajte identifikačné čísla káblov s dokumentáciou)
- skontrolujte kábel meracieho prístroja polohy (chybný alebo príliš dlhý)
- skontrolujte merací prístroj polohy
- zmeňte režim EnDat (MP 118/MP119)
- vymeňte ovládaciu dosku motora
- oboznámte zákaznícku službu


Error description 18060

Error message

3DROT nedovolené

Cause of error

Pokúsili ste sa previesť niektorú z nasledovne uvedených funkcií pri aktívnej rovine opracovania otáčať:
- zadajte vzťažný bod
- niektorý cyklus snímacieho systému 40x pre zachytenie šikmej polohy

Error correction

Rovinu opracovania Otáčanie deaktivujte a opäť spustite program.


Error description 18075

Error message

MC 1.prekročenie koncového spínača %.2s+

Cause of error

Bezpečnostný koncový spínač MP650.x bol prvýkrát prekročený.

Error correction

- Odstráňte hlásenie chyby pomocou "Stroj Zap." a posuňte do oblasti koncového spínača.


Error description 18076

Error message

MC 1.prekročenie koncového spínača %.2s-

Cause of error

Bezpečnostný koncový spínač MP670.x bol prvýkrát prekročený.

Error correction

- Odstráňte hlásenie chyby pomocou "Stroj Zap." a posuňte do oblasti koncového spínača.


Error description 18145

Error message

Vyvolané PGM bolo zmenené

Cause of error

Zmenili ste niektorý program NC a ešte ste ho neuložili, takže v chode programu bol vyvolaný niektorým iným programom NC.

Error correction

Uložte vyvolaný program NC (napr. vyvolaním správy súboru tlačidlom PGM MGT) a volaný program NC opäť spustite.


Error description 18146

Error message

Viacn. označenie nie je dovolené

Cause of error

Pokúsili ste sa previesť niektorú z následne uvedených funkcií, napriek tomu, že viaceré súbory a/alebo záznamy sú označené:
- otvoriť s
- premenovať
- zadať/zrušiť ochranu proti zápisu
- zvoliť súbor
- odstrániť USB prístroj

Error correction

Dbajte na to, aby bol označený len jeden súbor, príp. USB zariadenie a opätovne preveďte funkciu.


Error description 18147

Error message

Funk. pri adresári nie je možná

Cause of error

Pokúsili ste sa previesť niektorú z následne uvedených funkcií napriek tomu, že sa zvolil záznam:
- otvoriť s
- zadať/zrušiť ochranu proti zápisu
- zvoliť súbor

Error correction

Dbajte, aby bol súbor označený a funkciu opäť spustite.


Error description 18148

Error message

Ochrana PGM nie je zadaná/odstr.

Cause of error

Pokúsili ste sa zadať ochranu súboru príp. ju zrušiť, napriek tomu, že ochrana súboru už bola zadaná, príp. zrušená.

Error correction

Skontrolujte, ako je ochrana súboru zadaná a funkciu príp. preveďte znovu.


Error description 18149

Error message

Typ súboru chránený cez MP

Cause of error

Pokúsili ste sa zmeniť niektorý súbor alebo ho vymazať napriek tomu, že tento typ súboru je chránený parametrami stroja.

Error correction

Príp. skontrolujte a znovu zadajte strojový parameter 7224.1.


Error description 18150

Error message

OTVORIŤ S nie je dovolené

Cause of error

Pokúsili ste sa otvoriť niektorý súbor funkciou "OTVORIŤ S" napriek tomu, že pre tento typ súboru je k dispozícii len jeden editor.

Error correction

Otvorte súbor priamo pomocným tlačidlom ZVOLIŤ alebo tlačidlom ENT.


Error description 18156

Error message

Nedá sa odstrániť USB zariadenie

Cause of error

Pokúsili ste sa previesť funkciu "Odstrániť USB zariadenie" napriek tomu, že TNC práve pristupuje na toto zariadenie.

Error correction

Skontrolujte, či je niektorý súbor tejto mechaniky zvolený v ľubovoľnom prevádzkovom režime. Príp. zvoľte iný súbor, ktorý je uložený na pevnom disku TNC a funkciu preveďte opäť.


Error description 18157

Error message

Nie je označené žiadne USB zar.

Cause of error

Pokúsili ste sa previesť funkciu "Odstrániť USB zariadenie" napriek tomu, že v adresárovom strome nemáte označené žiadne USB zariadenie.

Error correction

V adresárovom strome označte USB zariadenie, ktoré sa má odstrániť a funkciu preveďte znovu.


Error description 18220

Error message

Chybná konfigurácia PL

Cause of error

Fyzický počet PL z PLB 510 príp. PL 4xxB sa líši od nastavenia v MP4031.

Error correction

- oboznámte zákaznícku službu
- skontrolujte konfiguráciu v MP4031
- skontrolujte kabeláž PLB 510 príp. PL 4xxB
- ovládanie vypnite a opäť zapnite


Error description 18273

Error message

F300 CC%d Prerušenie skúšky vypnutia %d

Cause of error

- Test vypnutia sa ukončil samostatne, nakoľko bola prekročená maximálna prípustná doba čakania.
- NC neukončí úsek skúšky poriadne.
- NC neprevádza niektorú určitú skúšku.

Error correction

- skontrolujte, či k prerušeniu úseku skúšky viedla predchádzajúca systémová chyba NC
- skontrolujte verziu softvéru
- oboznámte zákaznícku službu


Error description 18280

Error message

%s

Cause of error


Error description 18281

Error message

A082 CC%d NE2 hladina sa nezmení po 0 pri dyn. skúške

Cause of error

- Na vstupe (NE2) sa pri dynamickej skúške 2. slučky núdzového vypnutia (najneskôr každých 1,5 min.), v krátkej dobe očakáva zmena hladiny na 0 V. Ak tu v rámci skúšobného okna 100 ms trvale leží 0 V alebo 24 V hladina, bude vyvolaná chyba.
- Časové okno pre dynamickú skúšku je príliš malé (problémy s časom výpočtu, softvérové chyby)

Error correction

- skontrolujte verziu softvéru
- oboznámte zákaznícku službu
- skontrolujte kabeláž
- skontrolujte tlačidlo núdzového vypnutia
- vymeňte hardvér


Error description 18303

Error message

CC%d menič osí RDY=0 (bezpečnostné relé)

Cause of error

Bezpečnostné relé pre osi (K1) má uzáver s 0 V.

Error correction

- Skontrolujte hardvér.


Error description 18304

Error message

CC%d menič osí RDY=1 (bezpečnostné relé)

Cause of error

Bezpečnostné relé pre osi (K1) má uzáver s +24 V.

Error correction

- Skontrolujte hardvér.


Error description 18325

Error message

MC S chyba softvéru %d

Cause of error

- softvérová chyba

Error correction

- oboznámte zákaznícku službu


Error description 18371

Error message

MC spustenie skúšky vypín. kanálov nie je možné

Cause of error

Spustenie skúšky vypínacích kanálov bolo riadené PLC napriek tomu, že nie je aktívny vstup Stroj Zap.

Error correction

- chyba v programe PLC
- oboznámte zákaznícku službu


Error description 18401

Error message

Interná chyba pri kopírovaní!

Cause of error

Interná chyba softvéru pri kopírovaní súborov.

Error correction

Oboznámte zákaznícku službu


Error description 18429

Error message

9200 MP2606.x chybné

Cause of error

- Pri CC 424 činí oblasť zadávania pre MP2606.x: 0,0 až 0,8.

Error correction

- Skontrolujte oblasť zadávania MP2606.x
- oboznámte zákaznícku službu


Error description 18430

Error message

9340 Frekvencia PWM je chybná

Cause of error

- Zadaná frekvencia PWM v MP2180 leží mimo dovolenej oblasti zadávania
- Boli zvolené frekvencie PWM, ktoré sa nesmú navzájom kombinovať

Error correction

- skontrolujte MP2180
- oboznámte zákaznícku službu


Error description 18431

Error message

9350 Príliš vysoká frekvencia PWM

Cause of error

- je zvolená frekvencia PWM nad 5000 kHz pre výstup PWM X51 alebo X52 napriek tomu, že výstup PWM X53 alebo X54 je aktívny

Error correction

- skontrolujte MP2180 pre výstup PWM X51 alebo X52
- deaktivujte výstup PWM X53 a/alebo X54
- oboznámte zákaznícku službu


Error description 18432

Error message

9370 Súbor: "Inverter.inv" nie je podporovaný %s

Cause of error

- Súbor: 'Inverter.inv' nie je týmto softvérom podporovaný

Error correction

- Súbor: 'Inverter.inv' nahraďte súborom 'Motor.amp'
- oboznámte zákaznícku službu


Error description 18433

Error message

93A0 PDT1-Predreg. regul. prúdu: nesprávny typ motora

Cause of error

- Cez MP2440 PDT1 predreguláciu pre regulačný obvod prúdu niektorého pohonu, napr. aktivovaný s lineárnym alebo asynchrónnym motorom.
- PDT1 predregulácia je možná len pre regulačný obvod prúdu niektorého obvodu so synchrónnym motorom.

Error correction

- Deaktivujte PDT1 predreguláciu zapísaním hodnoty '0' do MP2440.
- Oboznámte zákaznícku službu.


Error description 18434

Error message

E000 Spustenie skúšky vypínacích kanálov nie je možné

Cause of error

- Spustenie 'Skúška vypínacích kanálov' cez PLC nie je možné, nakoľko sa ovládanie nenachádza v stave 'AUTO'.
- Ovládanie sa nachádza v stave 'Núdzové zastavenie'.
- Vstup 'Stroj Zap.' nie je aktívny.

Error correction

- Skontrolujte program PLC a príp. ho opravte.
- Oboznámte zákaznícku službu.


Error description 18435

Error message

E190 RDY.x stav osí zostáva aktívny (bezpečnostné relé)%s

Cause of error

- nameraný stav signálu '-STO.A.G'-zostáva v okamihu skúšky neaktívny (úroveň 'high')
- Signál '-STO.A.G' sa nemení do stavu 'aktiv' (úroveň 'low') napriek tomu, že MC zastavilo príslušný stav signálu
- výkonová časť (menič) min. 1 posuv alebo pomocná os sa cez signál '-STO.A.G' nezatvorí.

Error correction

- skontrolujte kabeláž
- chybný hardvér
- oboznámte zákaznícku službu


Error description 18436

Error message

9210 MP2520 %s príliš veľké

Cause of error

- diferenciálny súčiniteľ je príliš veľký (max. hodnota: 0.5 [As^2/rev])

Error correction

- zvoľte MP2520.x menšie ako 0,5
- oboznámte zákaznícku službu


Error description 18437

Error message

89F0 PLC vstup neaktívny %s

Cause of error

- V MP4130.0 je definovaný niektorý rýchly vstup PLC, ktorý pri zapnutí pohonu zostáva neaktívny.
- Cez W522 nebude rýchly vstup PLC uvoľnený.

Error correction

- oboznámte zákaznícku službu
- skontrolujte program PLC
- Skontrolujte rýchly vstup PLC (MP4130.0)


Error description 18438

Error message

9360 „Dvojnás. rýchlosť“ nie je možná %1

Cause of error

- Regulačný obvod na X51 príp. X52 definovaný ako 'double speed' napriek tomu, že je aktívny regulačný obvod na X53 príp. X54
- Regulačný obvod definovaný na X55 príp. X56 ako 'double speed' napriek tomu, že je aktívny regulačný obvod na X57 príp. X58 (len CC 4xx s 8 regulačnými obvodmi)

Error correction

- Definujte regulačný obvod na X51 príp. X52 ako 'single speed' alebo deaktivujte výstup PWM X53 príp. X54
- Definujte regulačný obvod na X55 príp. X56 ako 'single speed' alebo deaktivujte výstup PWM X57 príp. X58 (len CC 4xx s 8 regulačnými obvodmi)
- oboznámte zákaznícku službu


Error description 18439

Error message

9380 Paramet. ochr. modulu napätia %.2s

Cause of error

- záznam v MP2160 je nesprávny
- vyskytla sa interná chyba softvéru

Error correction

- skontrolujte záznam MP2160
- skontrolujte verziu softvéru
- oboznámte zákaznícku službu


Error description 18440

Error message

9390 Zvýšené faktory regulácie prúdu: Nespr. typ motora %s

Cause of error

- V MP2450 je kompenzácia prúdového regulačného okruhu aktivovaná pre iný typ motora (lineárny motor, asynchrónny motor) ako je synchrónny motor.

Error correction

- Deaktivujte kompenzáciu pre zvýšené prúdové regulačné faktory zapísaním hodnoty "0" v MP2450.


Error description 18441

Error message

93B0 PDT1-Predreg. regul. prúdu: neplatná krajná frekvencia

Cause of error

- Neprípustná maximálna krajová frekvencia MP2440.
- V závislosti od nastavenej frekvencie PWM sú prípustné max. nasledujúce krajové frekvencie:
Frekvencia PWM Maximálna krajová frekvencia
3333 Hz 800 Hz
4000 Hz 960 Hz
5000 Hz 1200 Hz
6666 Hz 1600 Hz
8000 Hz 1920 Hz
10000 Hz 2400 Hz

Error correction

- Zapíšte prípustnú krajovú frekvenciu do MP2440.
- Oboznámte zákaznícku službu.


Error description 18442

Error message

E1A0 RDY.x stav osí zostáva neaktívny (bezpečnostné relé)%s

Cause of error

- nameraný stav signálu '-STO.A.G' zostáva v okamihu skúšky aktívny (úroveň 'high')
- Signál '-STO.A.G' sa nemení do stavu "neaktívny" (úroveň 'high') napriek tomu, že MC zastavilo príslušný stav signálu
- výkonová časť (menič) min. 1 os posuvu alebo pomocná os sa cez signál '-STO.A.G' zablokuje.

Error correction

- skontrolujte kabeláž
- chybný hardvér
- oboznámte zákaznícku službu


Error description 18472

Error message

8330 Skúška bŕzd bola prerušená %s

Cause of error

Brzdová skúška bola prerušená s
- PLC cez modul 9161 = 0
- chýbajúci signál uvoľnenia (núdzové vypnutie, X150, ...)
- iné hlásenia chýb

Error correction

- skontrolujte program PLC
- skontrolujte signály uvoľnenia
- oboznámte zákaznícku službu


Error description 18473

Error message

9220 Nesprávny vstup meracieho systému otáčok

Cause of error

- Chybný zápis v MP112 príp. MP113
- Priradenie medzi vstup meracieho zariadenia a výstup PWM je nesprávne

Error correction

- Skontrolujte MP112 príp. MP113
- Upovedomte zákaznícku službu


Error description 18474

Error message

9230 Neznámy typ motora

Cause of error

- nesprávny typ motora v tabuľke motora
- nepodporovaný typ motora v tabuľke motora
- údaje motora v tabuľke motora sú chybné

Error correction

- oboznámte zákaznícku službu


Error description 18475

Error message

9240 Chybný typ meracieho zariadenia %s

Cause of error

- Zvolené meracie zariadenie sa nehodí k pripojenému snímaču
Príklady:
zvolené: EnDat, pripojené: inkrementálny snímač
zvolené: EnDat 2.1, pripojené: EnDat 2.2
- bol zvolený merací prístroj, ktorý nie je týmto CC podporovaný

Error correction

- kontrola MP2206 (príp. SYS v tabuľke motora)
- Upovedomte zákaznícku službu


Error description 18476

Error message

9250 Snímač motora: EnDat 2.2 nie je možný %.2s

Cause of error

- komunikácia EnDat je chybná
- V tabuľke motora je zvolený merací prístroj s EnDat 2.2 rozhraním, napriek tomu, že nie je pripojený žiadny merací prístroj EnDat 2.2
- Protokol EnDat 2.2 nie je možné načítať

Error correction

- Skontrolujte, či merací systém podporuje EnDat 2.2
- skontrolujte tabuľku motora (stĺpec SYS)
- Skontrolujte parameter stroja MP2206.x
- skontrolujte uzemnenie a odtienenie káblov
- vymeňte ovládaciu dosku motora
- skontrolujte kabeláž (porovnajte identifikačné čísla káblov s dokumentáciou)
- skontrolujte kábel meracieho prístroja počtu otáčok (chybný alebo príliš dlhý)
- skontrolujte merací prístroj počtu otáčok
- oboznámte zákaznícku službu


Error description 18477

Error message

9270 Men. počet otáčok motora neznámy

Cause of error

- Záznam v tabuľke motora je nula

Error correction

- oboznámte zákaznícku službu


Error description 18478

Error message

9280 Param. filtra 1 je neplatný %.2s

Cause of error

- Nesprávny záznam v MP2542.x, MP2552.x, MP2562.x alebo MP2572.x
- vyskytla sa interná chyba softvéru

Error correction

- Skontrolujte záznam MP2542.x, MP2552.x, MP2562.x a MP2572.x
- skontrolujte verziu softvéru
- oboznámte zákaznícku službu


Error description 18479

Error message

9290 Param. filtra 2 je neplatný %.2s

Cause of error

- Nesprávny záznam v MP2543.x, MP2553.x, MP2563.x alebo MP2573.x
- vyskytla sa interná chyba softvéru

Error correction

- Skontrolujte záznam MP2543.x, MP2553.x, MP2563.x a MP2573.x
- skontrolujte verziu softvéru
- oboznámte zákaznícku službu


Error description 18480

Error message

92A0 Param. filtra 3 je neplatný %.2s

Cause of error

- Nesprávny záznam v MP2544.x, MP2554.x, MP2564.x alebo MP2574.x
- vyskytla sa interná chyba softvéru

Error correction

- Skontrolujte záznam MP2544.x, MP2554.x, MP2564.x a MP2574.x
- skontrolujte verziu softvéru
- oboznámte zákaznícku službu


Error description 18481

Error message

92B0 Param. filtra 4 je neplatný %.2s

Cause of error

- Nesprávny záznam v MP2545.x, MP2555.x, MP2565.x alebo MP2575.x
- vyskytla sa interná chyba softvéru

Error correction

- Skontrolujte záznam MP2545.x, MP2555.x, MP2565.x a MP2575.x
- skontrolujte verziu softvéru
- oboznámte zákaznícku službu


Error description 18482

Error message

92C0 Param. filtra 5 je neplatný %.2s

Cause of error

- Nesprávny záznam v MP2546.x, MP2556.x, MP2566.x alebo MP2576.x
- vyskytla sa interná chyba softvéru

Error correction

- Skontrolujte záznam MP2546.x, MP2556.x, MP2566.x a MP2576.x
- skontrolujte verziu softvéru
- oboznámte zákaznícku službu


Error description 18483

Error message

92D0 Počet impulzov na otáč. motora sa zmenil

Cause of error

- Počet impulzov na otáčku motora sa zmenil bez vypnutia pohonu.

Error correction

- oboznámte zákaznícku službu


Error description 18484

Error message

92E0 Počet čiar pre dekodér motora chybný %s

Cause of error

- Parametrovaný počet impulzov dekodéra sa odlišuje od zisteného počtu impulzov EnDat
- Chybný záznam v MP2202
- Chybný záznam v STR v tabuľke motora
- EnDat 2.2 dekodér motora bez zadania počtu impulzov sa musí parametrovať s STR = 1 príp. MP2202=1

Error correction

- zmeňte MP2202
- zmeňte STR v tabuľke motora
- Upovedomte zákaznícku službu


Error description 18486

Error message

9300 ♠Určenie poľového uhla %s nie je dovolené

Cause of error

- určenie poľového uhla v tomto režime nie je dovolené
- zvolený postup pre určenie poľového uhla je neplatný alebo nie je s týmto meracím prístrojom možný

Error correction

- skontrolujte záznam v MP2250.x (len CC 424), MP2252.x (len CC 424) a MP2254.x a/alebo záznam v stĺpci SYS tabuľky motora
- oboznámte zákaznícku službu


Error description 18487

Error message

9310 Vstup pre mer. príst. pol. je nesp.

Cause of error

- Pre merací prístroj polohy (MP110.x/MP111.x) bol zvolený nesprávny vstup
- Dovolené konfigurácie CC424:
6 regulačných obvodov: X201 až X206
8 regulačných obvodov: X201 až X208
10 regulačných obvodov: výstupy PWM X51 až X56: X201 až X206
Výstupy PWM X57 až X60: X207 až X210
12 regulačných obvodov: výstupy PWM X51 až X56: X201 až X206
Výstupy PWM X59 až X64: X209 až X214
14 regulačných obvodov: výstupy PWM X51 až X58: X201 až X208
Výstupy PWM X59 až X64: X209 až X214
16 regulačných obvodov: výstupy PWM X51 až X58: X201 až X208
Výstupy PWM X59 až X66: X209 až X216
- Dovolené konfigurácie CC61xx:
Výstup PWM <-> Merací prístroj polohy
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- skontrolujte MP110.x/MP111.x
- oboznámte zákaznícku službu


Error description 18488

Error message

C480 Prevádzka U-f stav. so snímačom %.2s

Cause of error

- v tabuľke motora je nastavená prevádzka U-f stavača (STR == 0), súčasne je ale zadaný snímač motora (SYS <> 0)

Error correction

- opravte záznam snímača v tabuľke motora
- oboznámte zákaznícku službu


Error description 18489

Error message

C650 žiadny interpol. súčiniteľ ENDAT %.2s

Cause of error

- MC neprijal žiadny interpolačný súčiniteľ ENDAT
- vyskytla sa interná chyba softvéru

Error correction

- skontrolujte verziu softvéru
- oboznámte zákaznícku službu


Error description 18490

Error message

CFF0 Výstraha, os %.2s module=%d line=%d

Cause of error

- vyskytla sa interná chyba softvéru

Error correction

- oboznámte zákaznícku službu


Error description 18491

Error message

E180 Amplit. stopy Z1 je priveľká %.2s

Cause of error

- Amplitúda signálu meracieho systému stopy Z1 pri prístroji na meranie počtu otáčok je príliš veľká
- Porucha na signáli snímača motora
- Skrat v kábli snímača motora
- Signálna amplitúda stopy Z1 snímača motora je príliš veľká

Error correction

- skontrolujte pripojenie snímača motora
- skontrolujte kábel meracieho prístroja počtu otáčok
- skontrolujte snímač motora
- oboznámte zákaznícku službu


Error description 18497

Error message

PROFIBUS/PROFINET: Hardvérová chyba

Cause of error

TNC nemôže reagovať na rozhranie ProfiNet.
Rozhranie ProfiNet je chybné alebo nie je kompatibilné s TNC.

Error correction

Oboznámte výrobcu stroja


Error description 18498

Error message

Zlyhala kontrola firmvéru na rozhraní ProfiNet

Cause of error

TNC nemôže otvoriť súbor firmvéru pre rozhranie ProfiNet.

Error correction

Oboznámte výrobcu stroja


Error description 18499

Error message

Zlyhala aktualizácia firmvéru na rozhraní ProfiNet

Cause of error

TNC nemôže načítať súbor firmvéru pre rozhranie ProfiNet.

Error correction

Oboznámte výrobcu stroja


Error description 18500

Error message

Chybný súbor firmvéru pre rozhranie ProfiNet

Cause of error

TNC zistil chybu kontrolného súčtu v súbore firmvéru pre rozhranie ProfiNet.

Error correction

Oboznámte zákaznícku službu


Error description 18501

Error message

Zlyhala aktualizácia firmvéru na rozhraní ProfiNet

Cause of error

Počas aktualizácie firmvéru sa na rozhraní ProfiNet vyskytla chyba.

Error correction

Oboznámte výrobcu stroja


Error description 18502

Error message

ProfiNet: chyba hardvéru

Cause of error

TNC nemôže konfigurovať rozhranie ProfiNet.
Možné príčiny:
- Konfiguračné údaje pre rozhranie ProfiNet sú neúplné alebo chybné.
- Firmvér rozhrania ProfiNet nie je kompatibilný so softvérom ovládania.

Error correction

Oboznámte výrobcu stroja


Error description 18503

Error message

ProfiNet: chyba hardvéru

Cause of error

Firmvér rozhrania ProfiNet nie je kompatibilný s TNC.

Error correction

Oboznámte výrobcu stroja


Error description 18504

Error message

Zlyhala inicializácia rozhrania ProfiNet

Cause of error

TNC nemôže čítať projektový súbor ProfiNet.

Error correction

Oboznámte výrobcu stroja


Error description 18505

Error message

Zlyhala inicializácia rozhrania ProfiNet

Cause of error

Rozhranie ProfiNet si vyžaduje projektové súbory od TNC, ktoré nie sú na TNC k dispozícii.

Error correction

Oboznámte výrobcu stroja


Error description 18506

Error message

Žiadny alebo chybný firmvér na rozhraní ProfiNet

Cause of error

Rozhranie ProfiNet nemá žiadny firmvér.

Error correction

Oboznámte výrobcu stroja


Error description 18507

Error message

Povel nie je možné previesť

Cause of error

Softvérový modul ProfiNet nemôže vykonať niektorý povel.
Možné príčiny:
- Adresované koncové zariadenie ProfiNet sa nachádza v stave, v ktorom nie je možné povel vykonať.
- Adresované koncové zariadenie ProfiNet neexistuje alebo nie je k dispozícii.
- Kód povelu je neznámy

Error correction

Oboznámte zákaznícku službu


Error description 18508

Error message

Chyba pri načítaní konfiguračných údajov ProfiNet

Cause of error

Softvérový modul ProfiNet nemôže načítať svoje konfiguračné údaje.

Error correction

Skontrolujte konfiguračné údaje, znovu spustite ovládanie.


Error description 18509

Error message

Zlyhala inicializácia rozhrania ProfiNet

Cause of error

Počas inicializácie rozhrania ProfiNet sa vyskytla chyba.
Možné príčiny:
- TNC nemôže reagovať na rozhranie ProfiNet.
- Firmvér rozhrania ProfiNet nie je kompatibilný so softvérom ovládania.
- Konfiguračné údaje pre rozhranie ProfiNet sú chybné.

Error correction

Oboznámte výrobcu stroja.


Error description 18629

Error message

Možnosť softvéru nie je aktívna

Cause of error

Pokúsili ste sa použiť niektorú možnosť softvéru, ktorá nie je na vašom TNC uvoľnená.

Error correction

Spojte sa s výrobcom vášho stroja alebo s výrobcom ovládania, aby ste získali možnosť softvéru.


Error description 18630

Error message

Nie je možné obnoviť kinematiku

Cause of error

Pokúsili ste sa obnoviť niektorú kinematiku, ktorá sa nezhoduje s momentálne aktívnou kinematikou.

Error correction

Obnovujte len kinematiky, ktoré ste predtým zaistili z niektorého identického popisu kinematiky.


Error description 18631

Error message

Funkcia nie je dovolená

Cause of error

Pokúsili ste sa použiť niektorú funkciu, ktorá je na vašom TNC zablokovaná správou FCL.

Error correction

Funkcie FCL sú po aktualizácii softvéru štandardne zablokované. Zadaním kľúčového čísla 65535 v menu SIK môžete tieto funkcie na určitú dobu uvoľniť za účelom testu. Zadaním spoplatneného kľúčového čísla môžete funkcie FCL trvale uvoľniť. K tomu sa
spojte s výrobcom vášho stroja alebo s výrobcom ovládania.


Error description 18632

Error message

Protirečivé rozmery polotovaru

Cause of error

V niektorom cykle obrábania ste definovali rozmery polotovaru, ktoré sú menšie ako rozmery hotového dielca.

Error correction

Skontrolujte definíciu cyklu a opravte zadané hodnoty.


Error description 18766

Error message

C022 Chybná konfigurácia SMB alebo SPL

Cause of error

- Konfiguračná chyba v systéme HSCI
- Konfigurácia bezpečného ovládacieho poľa stroja MB 6xx S alebo niektorého bezpečného PL 6xxx S je chybná.
- Je pripojený nový typ prístroja, ktorý ešte nie je podporovaný aktuálnym softvérom CC.
- Konfiguračné údaje MC na CC sú chybné.

Error correction

- aktualizácia softvéru
- oboznámte zákaznícku službu


Error description 18768

Error message

C026 CC-CC komunikácia, chyba Watchdog

Cause of error

- Účastník HSCI spôsobil chybu offsetu
- Veľkosť telegramu cez MC nie je vhodná
- Prerušenie prenosu telegramu

Error correction

- aktualizácia softvéru
- vymeňte PL 6xxx S
- oboznámte zákaznícku službu


Error description 18770

Error message

C02C Chyba Watchdog na konštrukčnej skupine PL/SPL

Cause of error

- Watchdog PL 6xxx (S) nebol dodatočne spustený
- chyba hardvéru na PL 6xxx (S)

Error correction

- vymeňte PL 6xxx S
- oboznámte zákaznícku službu


Error description 18771

Error message

C02D Chyba Watchdog modulu HSCI

Cause of error

- HSCI modul CC je chybný
-> nie je možné viac prijímať telegramy HSCI
-> už viac nedôjde k žiadnemu dodatočnému spusteniu
- chybný HSCI kábel

Error correction

- skontrolujte zástrčkové spojenie kábla HSCI
- skontrolujte/vymeňte kábel HSCI
- vymeňte CC
- oboznámte zákaznícku službu


Error description 18773

Error message

C025 CC-CC komunikácia, chyba CRC

Cause of error

- Účastník HSCI spôsobil chybu offsetu
- Veľkosť telegramu cez MC nie je vhodná

Error correction

- aktualizácia softvéru
- oboznámte zákaznícku službu


Error description 18774

Error message

C027 Chýba telegram HSCI

Cause of error

- chýba telegram HSCI (Low-Prio)
- účastník HSCI spôsobil chybu
- zoznam telegramov v MC je chybný

Error correction

- skontrolujte prístroje HSCI
- aktualizácia softvéru
- oboznámte zákaznícku službu


Error description 18775

Error message

C028 Chýba potvrdenie MC

Cause of error

- oznámenie HSCI od CC na MC nebolo potvrdené

Error correction

- aktualizácia softvéru
- oboznámte zákaznícku službu


Error description 18777

Error message

C02B Chyba Watchdog na ovládacom paneli stroja

Cause of error

- Watchdog MB 6xx S nebol dodatočne spustený
- chyba hardvéru na MB 6xxx S

Error correction

- vymeňte MB 6xx S
- oboznámte zákaznícku službu


Error description 18786

Error message

9330 Konfigurovaná nesprávna polohová zástrčka %s

Cause of error

- Bola konfigurovaná polohová zástrčka, ktorá neexistuje

Error correction

- Skontrolujte konfiguráciu polohovej zástrčky
- oboznámte zákaznícku službu


Error description 18790

Error message

9260 Zmena parametrov motora

Cause of error

- Zmenil sa typ motora, bez vypnutia pohonu

Error correction

- oboznámte zákaznícku službu


Error description 18791

Error message

BB00 CC%d MC povel %d na softvér CC nie je dovolený

Cause of error

- Povel MC nie je prípustný pre túto variantu softvéru CC
- Povel MC nie je toho času dovolený decimálny kód = "low-Byte" povelového kódu (0...255)
- interná softvérová chyba

Error correction

- skontrolujte verziu softvéru
- oboznámte zákaznícku službu


Error description 18792

Error message

9320 Mer. príst. polohy: EnDat 2.2 nie je možný %.2s

Cause of error

- komunikácia EnDat je chybná
- V MP 118/119 je zvolený merací prístroj s EnDat 2.2 rozhraním, napriek tomu, že nie je pripojený žiadny merací prístroj EnDat 2.2
- Protokol EnDat 2.2 nie je možné načítať

Error correction

- Skontrolujte, či merací systém polohy podporuje EnDat 2.2
- Skontrolujte parametre stroja MP118.x/MP119.x
- skontrolujte uzemnenie a odtienenie káblov
- vymeňte ovládaciu dosku motora
- skontrolujte kabeláž (porovnajte identifikačné čísla káblov s dokumentáciou)
- skontrolujte kábel meracieho prístroja polohy (chybný alebo príliš dlhý)
- skontrolujte merací prístroj polohy
- oboznámte zákaznícku službu


Error description 18821

Error message

93C0 Chybný INVERTER.INV %s

Cause of error

- Chybný záznam v tabuľke výkonovej časti: INVERTER.INV
- Záznam: I_MAX, U-IMAX alebo senzor R je chybný
- Senzor R nie je identický s U-IMAX/I-MAX

Error correction

- Skontrolujte záznamy pre I-MAX, U-IMAX a senzor R
- oboznámte zákaznícku službu


Error description 18822

Error message

C5B0 Nedovolené referencovanie snímača motora %s

Cause of error

- Cyklus snímacieho systému je aktívny a súčasne snímač motora požaduje referenčnú hodnotu

Error correction

- oboznámte zákaznícku službu


Error description 18823

Error message

C5C0 Nedovolené referenc. meracieho prístroja polohy %s

Cause of error

- Cyklus snímacieho systému je aktívny a súčasne merací prístroj polohy požaduje referenčnú hodnotu

Error correction

- oboznámte zákaznícku službu


Error description 18824

Error message

D300 Prenos údajov SPL k CC, chyba CRC HSCI adr.: %d

Cause of error

- Spojovací kábel HSCI je chybný alebo nie je pripojený
- Chyba prenosu údajov v systéme HSCI
- Bezpečný PL 6xxx FS posiela chybné údaje
- Veľkosť telegramu HSCI nesúhlasí (softvér MC)

Error correction

- skontrolujte spojovací kábel HSCI
- vymeňte bezpečný PL 6xxx FS
- aktualizácia softvéru
- oboznámte zákaznícku službu


Error description 18825

Error message

D400 Prenos údajov SPL k CC, chyba Watchdog HSCI adr.: %d

Cause of error

- Chyba prenosu údajov v systéme HSCI
- Bezpečný PL 6xxx FS posiela chybné údaje
- Prenos HSCI má poruchu

Error correction

- aktualizácia softvéru
- vymeňte PL 6xxx FS
- oboznámte zákaznícku službu


Error description 18826

Error message

E002 Stav núdz. vyp. vstup. sign. sa nerovná skúš. výst.: T2

Cause of error

- Signálna hladina skúšobného výstupu: 'T2' sa líši od vstupu 'Núdzové vypnutie' CC.
CC424: '-NE2' signál
CC61xx: '-ES.B' signál

Error correction

- skontrolujte kabeláž
- oboznámte zákaznícku službu


Error description 18861

Error message

HSCI: Hardvérová chyba

Cause of error

Pri prístupe na hardvér HSCI sa vyskytla chyba.

Error correction

- Obráťte sa na služby zákazníkom.
- Ďalšie informácie o diagnóze nájdete v menu diagnózy.


Error description 18862

Error message

HSCI: Chyba inicializácie

Cause of error

Pri spustení hardvéru HSCI sa vyskytla chyba.

Error correction

- Obráťte sa na služby zákazníkom.
- Ďalšie informácie o diagnóze nájdete v menu diagnózy.


Error description 18891

Error message

M91 alebo M92 nie je možné

Cause of error

Pri aktívne otočenej rovine opracovania ste naprogramovali blok NC s M91 alebo M92, v ktorom bude súčasne vyvolané aj NC-Makro cez niektorú inú prídavnú funkciu M.

Error correction

Príp. zmeňte poradie funkcií M v bloku NC.


Error description 18903

Error message

Čiastková predreg. nie je dovol.

Cause of error

Bola aktivovaná predregulácia rýchlostnej časti napriek tomu, že to cez PC nie je dovolené.

Error correction

- Deaktivujte predreguláciu rýchlostnej časti (MP1396.x, funkcia FN)
- oboznámte zákaznícku službu


Error description 18904

Error message

Adresár nedostupný

Cause of error

- Adresár, vami definovaný v niektorom bloku NC (napr. PGM CALL), neexistuje.
- Kopírovanie súborov: Vami definovaný cieľový adresár neexistuje.

Error correction

- Zmena programu NC.
- Používajte len disponibilné adresáre pre funkcie kopírovania.


Error description 18912

Error message

CC%d menič vretena RDY=1 (bezpečnostné relé)

Cause of error

Vreteno nie je možné s SHS1A vypnúť cez bezpečnostné relé v meniči.

Error correction

- skontrolujte kabeláž
- oboznámte zákaznícku službu


Error description 18913

Error message

CC%d menič vretena RDY=0 (bezpečnostné relé)

Cause of error

Vreteno nie je možné s SHS1A zapnúť cez bezpečnostné relé v meniči.

Error correction

- skontrolujte kabeláž
- oboznámte zákaznícku službu


Error description 18914

Error message

Chybné generovanie cyklov

Cause of error

Pri automatickom vytvorení štruktúry cyklov sa vyskytla chyba.
Práca s cyklami snímacieho systému a/alebo cyklami opracovania nie je možná alebo je možná len čiastočne.

Error correction

Podrobnejšie informácie k príčine chyby nájdete v súbore makecycle.log, ktorý má TNC uložený v adresári PLC:\JHPLCLOG / PLC:\.


Error description 18915

Error message

HSCI: chýba súbor IOC

Cause of error

- Záznam v OEM.SYS nie je k dispozícii.
- Súbor IOC nie je k dispozícii.

Error correction

- Opäť spustite ovládanie.
- Skontrolujte súbor IOC a OEM.SYS.
- Oboznámte zákaznícku službu.


Error description 18928

Error message

M128 nedovolená!

Cause of error

Pokúsili ste sa vykonať prepnutie rozsahu pojazdu, hoci je aktívna funkcia M128 alebo FUNKCIA TCPM.

Error correction

Vypnite funkciu M128, resp. FUNKCIU TCPM a znovu vykonajte prepnutie rozsahu pojazdu.


Error description 19093

Error message

E1C0 RDY.x stav vretena zostáva aktívny (bezpečnostné relé)%s

Cause of error

- Stav signálu '-STOS.A.G' zostáva v okamihu skúšky neaktívny (úroveň 'high')
- Signál '-STOS.A.G' sa nemení do stavu 'aktiv' (úroveň 'low') napriek tomu, že MC prednastavuje príslušný stav signálu
- Výkonová časť (menič) vretena nebude zablokovaná signálom '-STOS.A.G'.

Error correction

- Skontrolujte zapojenie
- Chybný hardvér
- Oboznámte zákaznícku službu


Error description 19094

Error message

8063 CC%d Prekr. času Test stavu S

Cause of error

- Aktivácia vyhodnotenia stavu S prostredníctvom MC po teste prebehne príliš neskoro.
- Maximálny čas vypnutia testu sa prekročil.

Error correction

- Upovedomte zákaznícku službu


Error description 19236

Error message

Prenos LSV2 prerušený!

Cause of error

Externé zariadenie nebolo schopné odobrať dáta z TNC dostatočne rýchlo.

Error correction

- Skontrolujte pohotovosť ext. zariadenia.
- Znovu vytvorte spojenie.


Error description 19239

Error message

Chyba Profibus v cyklickej prevádzke

Cause of error

Pri prístupe na hardvér Profibus sa vyskytla chyba.

Error correction

- Oboznámte zákaznícku službu.
- Ďalšie informácie o diagnóze nájdete v menu diagnózy.


Error description 19242

Error message

Chyba PL/MB v cyklickej prevádzke

Cause of error

Pri prístupe na hardvér HSCI sa vyskytla chyba.

Error correction

- Oboznámte zákaznícku službu.
- Ďalšie informácie o diagnóze nájdete v menu diagnózy.


Error description 19292

Error message

AFC: Nezaznamenaný žiaden ref. výk.

Cause of error

Adaptačná regulácia posuvu AFC, režim Učenie:
TNC nemohol stanoviť referenčný výkon.
Možná príčina: Testovací rez vo vzduchu

Error correction

Vykonajte výukový rez znovu.


Error description 19293

Error message

TOOL.T: Priveľa rez. hrán

Cause of error

V tabuľke nástrojov je v stĺpci CUT definovaných viac ako 20 rezných hrán.

Error correction

Znížte počet rezných hrán, resp. použite iný nástroj s max. 20 reznými hranami.


Error description 19320

Error message

C02E Je potrebná aktual. firmvéru CC

Cause of error

- Kvôli výmene hardvéru alebo softvéru je potrebná aktualizácia firmvéru

Error correction

- Upovedomte zákaznícku službu


Error description 19389

Error message

Chybný bit v stave S prenosu HSCI

Cause of error

V stave HSCI-S bola objavená chyba.

Error correction

- Upovedomte zákaznícku službu.
- Ďalšie informácie o diagnóze nájdete v menu diagnózy.


Error description 19391

Error message

8064 Výpadok prúdu AC

Cause of error

Počas prevádzky sa vyskytol výpadok napájania AC.
Sieťové napájanie bolo dočasne prerušené.
Možné príčiny:
- sieťový výpadok,
- výpadok sieťového napätia,
- chybná poistka v sieťovom napájaní,
- chybné zapojenie sieťového napájania.

Error correction

- Skontrolujte poistky sieťového napájania
- Skontrolujte zapojenie sieťového napájania
- Skontrolujte kvalitu sieťového napájania (možné výpadky)
- Upovedomte zákaznícku službu


Error description 19392

Error message

8065 Výpadok prúdu DC

Cause of error

Počas prevádzky sa vyskytol výpadok napájania DC, medziokruhové napätie pokleslo pod špecifikovanú medznú hodnotu.

Error correction

- Skontrolujte medziokruhové napätie
- Skontrolujte prerušenie ochrany nabitia medziokruhu
- Skontrolujte sieťové napájanie
- Skontrolujte poistky sieťového napájania
- Skontrolujte zapojenie sieťového napájania
- Skontrolujte kvalitu sieťového napájania (možné výpadky)
- Upovedomte zákaznícku službu


Error description 19393

Error message

C030 Výstraha Napájacie napätia CC%d

Cause of error

- Interné napájacie napätia CC sú mimo špecifikovaného rozsahu. Dodržiavajte diagnostické hlásenie "0xC038 kontrola napätia"!

Error correction

- Skontrolujte napájacie napätia na CC:
- Skontrolujte zapojenie na X69
- Je dĺžka kábla na X69 v rámci špecifikácie?
- Vymeňte kábel na X69
- Vymeňte hardvér
- Upovedomte zákaznícku službu


Error description 19394

Error message

C031 Výstraha Napájacie napätia

Cause of error

Napájacie napätia na zariadení vo vetve HSCI sú
mimo špecifikovaných oblastí.
Možné zariadenia:
- Hl. počítač MC
- Vstupná/Výstupná montážna skupina PL
- Ovládacie pole stroja MB
- Iné CC vo vetve HSCI
Možné príčiny:
- Zásobovanie zariadení napätím nie je dostatočné
- Skrat v zásobovaní napätím
- Skrat v PL vstupoch a výstupoch

Error correction

- Skontrolujte napájacie napätia na pripojených prístrojoch
- Skontrolujte kabeláž na možné skraty (napr. PLC vstupy alebo výstupy)
- Vymeňte hardvér
- Upovedomte zákaznícku službu


Error description 19395

Error message

C032 Systémový takt MC menší ako CC%d

Cause of error

- Interná chyba softvéru

Error correction

- Upovedomte zákaznícku službu


Error description 19396

Error message

C033 Systémový takt MC väčší ako CC%d

Cause of error

- Interná chyba softvéru

Error correction

- Upovedomte zákaznícku službu


Error description 19398

Error message

Meraná poloha nepovolená

Cause of error

Pri premeriavaní kinematiky sa v existujúcich otočných osiach zistila meraná poloha 0°. Nie je to prípustné.

Error correction

Vyberte počiatočný uhol, koncový uhol a príp. počet meraní vo všetkých otočných osiach tak, aby žiadna meraná poloha nebola v polohe 0°.


Error description 19411

Error message

Program PLC sa nedal spustiť

Cause of error

- Časový limit pri inicializácii Profibus alebo hardvéru HSCI

Error correction

- Upovedomte zákaznícku službu


Error description 19423

Error message

8066 CC%d Prekročená maximálna teplota regulačnej karty

Cause of error

- Bola prekročená maximálna teplota na regulačnej karte (CC)
- Okolitá teplota je príliš vysoká

Error correction

- Skontrolujte klimatizáciu skriňového rozvádzača
- Skontrolujte funkciu ventilátora
- Upovedomte zákaznícku službu


Error description 19424

Error message

8067 CC%d Nedosiahnutá min. teplota regulačnej karty

Cause of error

- Nebola dosiahnutá minimálna teplota na regulačnej karte (CC)
- Okolitá teplota je príliš nízka

Error correction

- Skontrolujte klimatizáciu skriňového rozvádzača
- Upovedomte zákaznícku službu


Error description 19439

Error message

8061 Bez pohotovosti nap. modulu

Cause of error

- Signál pohotovosti napájacieho modulu po spustení regulácie nie je aktívny
- Vypadla hlavná ochrana
- Chyba v programe PLC
- Porucha napájacieho modulu, meniča

Error correction

- Pri opakovanom výskyte skúste opakované zapnutie:
- Upovedomte zákaznícku službu
- Skontrolujte zapojenie (hlavná ochrana)
- Skontrolujte program PLC
- Vymeňte napájací modul, menič


Error description 19440

Error message

Makro funkcie M nepovolené

Cause of error

Pri aktívnej funkcii M120 (LOOK AHEAD) ste sa pokúsili aktivovať makro funkcie M.

Error correction

Pri aktívnej funkcii M120 nemôže TNC spracovať žiadne makrá funkcie M. Deaktivujte funkciu M120, aby ste mohli spustiť požadované makro funkcie M.


Error description 19441

Error message

C3B0 Motor %s nerotuje pri max. prúde

Cause of error

- Motor je zadretý alebo zablokovaný
- Porucha meniča
- Porucha motora
- Bol vybratý nesprávny motor
- Priradenie výstupov PWM bolo zapísané nesprávne
- Bol vymenený výkonný kábel motora
- Zámena výkonového kábla motora
- Zapojenie motora nie je korektné
- Motor je zaťažený maximálnym krútiacim momentom

Error correction

- Skontrolujte menič a prípadne ho vymeňte
- Skontrolujte motor a kabeláž
- Skontrolujte zaťaženie motora
- Skontrolujte voľnobeh motora
- Skontrolujte parametre stroja
- Upovedomte zákaznícku službu


Error description 19442

Error message

C004 Nedefinované prerušenie

Cause of error

- Chybná regulačná jednotka CC

Error correction

- Vymeňte hardvér
- Upovedomte zákaznícku službu


Error description 19443

Error message

93E0 Frekv. vyššia ako 5 kHz vyžaduje dvojnás. rýchl. %s

Cause of error

- Ak v MP2180.x vyberiete frekvenciu PWM vyššiu ako 5 000 Hz, musíte MP2000.x nastaviť na 1 (dvojnásobná rýchlosť)

Error correction

- buď: Znížte frekvenciu PWM v MP2180.x,
- alebo: Nastavte MP2000.x = 1
- Upovedomte zákaznícku službu


Error description 19444

Error message

93F0 Prekročenie max. výpočtového výkonu

Cause of error

- CC61xx:
Požadovaný výpočtový výkon v MP 2000.x nie je možný.
Pre každú regulačnú jednotku sú povolené nasledujúce konfigurácie:
single | double
6 | 0
4 | 1
2 | 2
0 | 3
MP 2000.x = 0 Single-Speed (jednoduchá rýchlosť)
MP 2000.x = 1 Double-Speed (dvojnásobná rýchlosť)

Error correction

- Znížte počet osí na regulačnú jednotku
- Zmeňte osi s dvojnásobnou rýchlosťou na osi s jednoduchou rýchlosťou (MP 2000.x nastavte z 1 na 0)
- Upovedomte zákaznícku službu


Error description 19445

Error message

9400 Meracie prístroje s 11 µA nie sú podporované

Cause of error

- V MP118/119 je nastavenie bit 0 = '1'

Error correction

- V MP118/MP119 je nastavenie bit 0 = '0'
- Upovedomte zákaznícku službu


Error description 19448

Error message

DCM: Stav nástroja neznámy

Cause of error

Pokúsili ste sa prevádzkovať dynamické monitorovanie kolízie DCM bez aktívneho nástroja.

Error correction

- Preveďte vyvolanie nástroja, aby ste aktivovali údaje nástroja.
- Nastavte parameter stroja MP7300 (funkcia: pozrite príručku pre používateľa) tak, aby sa parametre stroja nevymazali automaticky.
Po nastavení MP7300 vyvolajte nástroj pre aktivovanie parametrov nástroja.


Error description 19449

Error message

8190 Chyba pri meraní TNCopt %.2s

Cause of error

- Meranie TNCopt bolo prerušené

Error correction

- Skontrolujte verziu TNCopt
- Skontrolujte, či je pohon aktívny
- Upovedomte zákaznícku službu


Error description 19471

Error message

8000 CC%d Výstraha: Vysoká teplota regulátorovej karty

Cause of error

- Teplota na regulačnej karte prekročila výstražný prah
- Okolitá teplota je príliš vysoká

Error correction

- Skontrolujte klimatizáciu skriňového rozvádzača
- Skontrolujte funkciu ventilátora
- Upovedomte zákaznícku službu


Error description 19472

Error message

8001 CC%d Výstraha: Nízka teplota regulátorovej karty

Cause of error

- Teplota na regulačnej karte klesla pod výstražný prah
- Okolitá teplota je príliš nízka

Error correction

- Skontrolujte klimatizáciu skriňového rozvádzača
- Upovedomte zákaznícku službu


Error description 19501

Error message

Chyba pri samotestovaní

Cause of error

Počas samotestovania bola prijatá neplatná správa.

Error correction

Upovedomte zákaznícku službu


Error description 19502

Error message

Prekročenie času pri samotestovaní

Cause of error

Očakávaná správa nebola prijatá.

Error correction

- Skontrolujte všetky káblové spojenia a zariadenia
- Upovedomte zákaznícku službu


Error description 19503

Error message

Chyba komunikácie pri samotestovaní

Cause of error

Prijala sa neznáma správa.

Error correction

Upovedomte zákaznícku službu


Error description 19504

Error message

Chyba pri samotestovaní

Cause of error

Počas samotestovania sa vyskytla chyba.

Error correction

Upovedomte zákaznícku službu


Error description 19533

Error message

8002 CC%d Výstraha: Nízke otáčky ventilátora

Cause of error

- Počet otáčok ventilátora v regulačnej jednotke CC klesol pod výstražný prah

Error correction

- Skontrolujte ventilátor
- Upovedomte zákaznícku službu


Error description 19534

Error message

8003 CC%d Predvýstraha: Príliš vysoký prúd medziobvodu

Cause of error

- Prúd medziobvodu zásobovacieho modulu klesol pod výstražný prah

Error correction

- Zredukujte výkon medziobvodu prostredníctvom:
- Prispôsobte zrýchľovacie/brzdiace rampy osí/vretien
- Skontrolujte MP2390 a MP2392
- Upovedomte zákaznícku službu


Error description 19536

Error message

81A0 Neplatný diagnostický kanál %.2s

Cause of error

- V osciloskope je navolený neplatný kanál CC-Diag.

Error correction

- Vyberte iný kanál


Error description 19671

Error message

Spustenie CBE nie je možné

Cause of error

Spustenie rozhrania ProfiNet CBE30 zlyhalo.

Error correction

Oboznámte výrobcu stroja


Error description 19672

Error message

Chyba pri rezervovaní pamäte

Cause of error

Potrebné miesto nie je možné rezervovať.

Error correction

Upovedomte zákaznícku službu


Error description 19673

Error message

Aktualizácia firmvéru nie je možná

Cause of error

Interná chyba pri aktualizácii firmvéru.

Error correction

Oboznámte výrobcu stroja


Error description 19674

Error message

V súbore firmvéru chýba informácia o verzii

Cause of error

V súbore firmvéru nebolo možné nájsť informáciu o verzii.

Error correction

Oboznámte výrobcu stroja


Error description 19675

Error message

Firmvér sa nedá spustiť

Cause of error

Spustenie firmvéru zariadenia zlyhalo.

Error correction

Oboznámte výrobcu stroja


Error description 19676

Error message

Chyba v konfigurácii hardvéru

Cause of error

V konfigurácii hardvéru sa zistila chyba.

Error correction

Oboznámte výrobcu stroja


Error description 19677

Error message

Chyba pri komunikácii ProfiNet

Cause of error

Pri komunikácii s jednotkou na ProfiNet-Bus sa vyskytla chyba.

Error correction

- Skontrolujte všetky zariadenia a spojenia
- Upovedomte výrobcu strojov


Error description 19678

Error message

Žiadny prístup ku konfigurácii

Cause of error

Potrebné konfiguračné údaje si konfiguračný server nemohol zistiť.

Error correction

Upovedomte zákaznícku službu


Error description 19679

Error message

Žiadny prístup na server udalostí

Cause of error

Prístup na server udalostí zlyhal.

Error correction

Upovedomte zákaznícku službu


Error description 19680

Error message

Regulačná jednotka CC sa nedá spustiť

Cause of error

Regulačná jednotka CC sa nedá spustiť príp. sa firmvér nedal správne preniesť.

Error correction

- Skontrolujte regulačnú jednotku CC
- Upovedomte výrobcu strojov


Error description 19681

Error message

HSCI-Watchdog sa nedá vymazať

Cause of error

HSCI-Watchdog sa nedá vymazať.

Error correction

Upovedomte zákaznícku službu


Error description 19682

Error message

Chyba v HSCI komunikácii

Cause of error

Pri komunikácii s jednotkou na HSCI-Bus sa vyskytla chyba.

Error correction

- Skontrolujte všetky zariadenia a spojenia
- Upovedomte zákaznícku službu


Error description 19683

Error message

HSCI chyba spojenia

Cause of error

Na HSCI-Bus bola zistená chyba spojenia.

Error correction

- Skontrolujte všetky zariadenia a spojenia
- Upovedomte zákaznícku službu


Error description 19684

Error message

Chyba pri rozpoznaní regulačnej jednotky CC

Cause of error

Pri rozpoznaní pripojenej regulačnej jednotky CC sa vyskytla chyba.

Error correction

Upovedomte zákaznícku službu


Error description 19685

Error message

Chyba v správe od CC

Cause of error

Z CC sa prijímali chybné informácie.

Error correction

Upovedomte zákaznícku službu


Error description 19686

Error message

Chyba v správe z PL modulu

Cause of error

Z modulu PL sa prijímali chybné informácie.

Error correction

Upovedomte zákaznícku službu


Error description 19687

Error message

PL chyba

Cause of error

Modul PL ohlásil chybu.

Error correction

Upovedomte zákaznícku službu


Error description 19688

Error message

Verzie softvéru PL modulu a MC spolu nesúhlasia

Cause of error

Softvérová verzia modulu PL a počítačová jednotka MC spolu nesúhlasia.

Error correction

Oboznámte výrobcu stroja


Error description 19689

Error message

Modul PL sa nedal spustiť

Cause of error

Modul PL sa nedal spustiť.

Error correction

- Skontrolujte modul PL
- Upovedomte zákaznícku službu


Error description 19690

Error message

PL: Nenašiel sa žiadny busový modul

Cause of error

Pri module PL sa nenašiel žiadny modul Bus.

Error correction

- Skontrolujte modul PL
- Upovedomte zákaznícku službu


Error description 19691

Error message

Neznámy softvér PL

Cause of error

Modul PL má neznámy softvér.

Error correction

- Skontrolujte modul PL
- Upovedomte zákaznícku službu


Error description 19692

Error message

Príliš veľa slotov na module PL

Cause of error

Modul PL má viac slotov, ako je prípustné.

Error correction

- Skontrolujte modul PL
- Upovedomte zákaznícku službu


Error description 19693

Error message

Chyba pri identifikácii hardvéru

Cause of error

Hardvérovú jednotku nie je možné správne identifikovať.

Error correction

Upovedomte zákaznícku službu


Error description 19694

Error message

Hardvér sa nenašiel

Cause of error

Potrebná hardvérová jednotka sa nenašla.

Error correction

- Skontrolujte všetky zariadenia a spojenia
- Upovedomte zákaznícku službu


Error description 19695

Error message

Chyba pri komunikácii s SPI modulom

Cause of error

Pri komunikácii s modulom SPI sa vyskytla chyba.

Error correction

Upovedomte zákaznícku službu


Error description 19696

Error message

Chyba pri operácii so súborom

Cause of error

Súborová operácia zlyhala.

Error correction

Upovedomte zákaznícku službu


Error description 19697

Error message

Chyba pri rozpoznaní hardvéru

Cause of error

Chyba pri rozpoznaní hardvéru

Error correction

Upovedomte zákaznícku službu


Error description 19698

Error message

Prístup na nepodporovaný hardvér

Cause of error

Pripojená hardvérová jednotka nebude podporovaná použitým softvérom.

Error correction

Oboznámte výrobcu stroja


Error description 19699

Error message

Je potrebná aktualizácia firmvéru (%s)

Cause of error

Na jednej montážnej skupine je potrebná aktualizácia softvéru.
Dotknutá montážna skupina je uvedená v dodatočných informáciách.

Error correction

Táto aktualizácia firmvéru si vyžaduje potvrdenie používateľom.
K tomu dodržiavajte nasledujúce hlásenia.


Error description 19700

Error message

Je potrebná aktualizácia firmvéru (%s)

Cause of error

Na jednej montážnej skupine je potrebná aktualizácia softvéru.
Dotknutá montážna skupina je uvedená v dodatočných informáciách.

Error correction

- Vypnite softvér ovládania.
- Aktualizáciu firmvéru na konzole HeROS spustite manuálne.


Error description 19701

Error message

Prebieha aktualizácia firmvéru (%s)

Cause of error

Momentálne ovládanie montážnej skupiny aktualizuje firmvér.
Dotknutá montážna skupina je uvedená v dodatočných informáciách.

Error correction

Počkajte, pokým sa neukončí aktualizácia firmvéru.
K tomu dodržiavajte nasledujúce hlásenia.


Error description 19702

Error message

Aktualizácia firmvéru ukončená (%s)

Cause of error

Aktualizácia firmvéru sa úspešne dokončila.
Dotknutá montážna skupina je uvedená v dodatočných informáciách.


Error description 19703

Error message

Aktualizácia firmvéru zlyhala (%s)

Cause of error

Aktualizácia firmvéru zlyhala.
Dotknutá montážna skupina je uvedená v dodatočných informáciách.

Error correction

- Dodržiavajte ďalšie hlásenia o chybe.
- Odstráňte príčinu chyby.
- Zatvorte a reštartujte ovládanie.
Aktualizácia firmvéru sa automaticky zopakuje pri nasledujúcom spustení ovládania.


Error description 19704

Error message

Aktualizácia firmvéru zlyhala (%s)

Cause of error

Aktualizácia firmvéru zlyhala.
Dotknutá montážna skupina je uvedená v dodatočných informáciách.

Error correction

Montážna skupina je teraz pravdepodobne neschopná nasadenia.
Oboznámte zákaznícku službu.


Error description 19705

Error message

Vypnutie softvéru ovládania sa oneskorilo

Cause of error

Softvér ovládania sa momentálne nedá vypnúť, pretože práve prebieha aktualizácia firmvéru.

Error correction

Počkajte, pokým sa neukončí aktualizácia firmvéru.
Softvér ovládania sa potom vypne automaticky.


Error description 19723

Error message

C034 CC%d samotest stavu S chybný

Cause of error

- Samotestovanie signálov stavu S bolo správne ukončené prostredníctvom MC.
- Interná chyba softvéru

Error correction

- Skontrolujte verziu softvéru
- Upovedomte zákaznícku službu


Error description 19751

Error message

ROZŠÍRENÉ

Cause of error


Error description 19754

Error message

Núdzové zastavenie SPLC

Cause of error

- Reakcia núdzového zastavenia (SS1) sa vyvolala programom SPLC

Error correction

- Upovedomte zákaznícku službu


Error description 19755

Error message

Fatálna chyba SPLC

Cause of error

- Reakcia zastavenia kvôli fatálnej chybe (SS1F) sa vyvolala programom SPLC

Error correction

- Upovedomte zákaznícku službu


Error description 19756

Error message

NUL. BODU

Cause of error


Error description 19757

Error message

VLOŽIŤ

Cause of error


Error description 19758

Error message

Nast.

Cause of error


Error description 19759

Error message

Zrušenie

Cause of error


Error description 19764

Error message

Vymaz. nástroja nie je povolené

Cause of error

Pokúsili ste sa vymazať nástroj z tabuľky nástrojov aj napriek tomu, že je tento nástroj ešte uvedený v tabuľke miest.

Error correction

Nástroj vymažte z tabuľky miest a následne z tabuľky nástrojov.


Error description 19777

Error message

8093 CC%d HSCI komunikácia kód=%X adresa=%X

Cause of error

- Kontrola komunikácie HSCI hlási chybu prenosu
- Hardvér člena HSCI je chybný

Error correction

- Skontrolujte spojovací kábel HSCI
- Vymeňte chybný hardvér
- Upovedomte zákaznícku službu


Error description 19951

Error message

C6A0 Upl. času regul. softvéru %.2s IRQ-ID=%d BOARD-ID=%d

Cause of error

- Kontrola času regulačného softvéru hlási prekročenie.
- Interná chyba softvéru

Error correction

- Upovedomte zákaznícku službu


Error description 19952

Error message

C690 Kom. chyba DQ %.1s port=%d zariad.=%d chyb. kód=%d

Cause of error

- Komunikácia DRIVE-CLiQ je rušená
- Komunikácia DRIVE-CLiQ sa prerušila

Error correction

- Skontrolujte káblové spojenie DRIVE-CLiQ
- Upovedomte zákaznícku službu


Error description 20418

Error message

Samotest je deaktivovaný

Cause of error

Samotest systému nie je aktívny. Bez samotestu nie je zaručená integrita systému.

Error correction

Vložte do konfigurácie systému System/CfgMachineSimul/skipEmStopTest = FALSE


Error description 20457

Error message

MC: Systémová chyba v SPLC-LZS

Cause of error

- Interná chyba softvéru v systéme doby chodu (LZS) SPLC na stranách MC

Error correction

Upovedomte zákaznícku službu


Error description 20458

Error message

Nesprávne rozpoznanie PL/MB hardvéru

Cause of error

Pri rozpoznaní a vyhodnotení bezpečnostného PL a MB hardvéru sa vyskytla chyba

Error correction

- Skontrolujte pripojenie a funkciu HSCI-PLs a MB
- Upovedomte zákaznícku službu


Error description 20459

Error message

HSCI-PL/MB %s hlási chybu

Cause of error

Bezpečnostné HSCI-PL alebo MB poskytuje neplatné údaje.

Error correction

- Zistite a vymeňte chybné zariadenie
- Upovedomte zákaznícku službu


Error description 20460

Error message

HSCI-PL/MB %s hlási chybu

Cause of error

Bezpečnostné HSCI-PL alebo MB hlási chybu.

Error correction

- Skontrolujte káblové spojenie a stav PLs príp. MB.
- Upovedomte zákaznícku službu


Error description 20461

Error message

MC: Systémová chyba v SPLC-LZS

Cause of error

- Interná chyba softvéru v systéme doby chodu (LZS) SPLC na stranách MC

Error correction

Upovedomte zákaznícku službu


Error description 20462

Error message

MC: Systémová chyba v SPLC-LZS

Cause of error

- Interná chyba softvéru v systéme doby chodu (LZS) SPLC na stranách MC

Error correction

Upovedomte zákaznícku službu


Error description 20463

Error message

Chyba doby chodu programu SPLC

Cause of error

- Chyba času chodu v programe SPLC

Error correction

Upovedomte zákaznícku službu


Error description 20464

Error message

SPLC nedokáže nahrať program

Cause of error

SPLC program sa nedá nahrať.

Error correction

Upovedomte zákaznícku službu


Error description 20465

Error message

SPLC program zmenený

Cause of error

SPLC program alebo softvér NC sa po bezpečnostnej previerke stroja zmenil.

Error correction

Obnovte pôvodný SPLC program alebo bezpečnostnú previerku preveďte znovu.


Error description 20466

Error message

SPLC progr. nie je schopný chodu

Cause of error

Program SPLC sa nedal spustiť.

Error correction

- Dodržiavajte ďalšie hlásenia o chybe.
- Oboznámte zákaznícku službu.


Error description 20467

Error message

Stroj nie je v bezpečnej prevádzke

Cause of error

Uvedenie ovládania do prevádzky ešte nie je uzatvorené, funkčná bezpečnosť stroja nie je zaručená.


Error description 20469

Error message

Konfigurácia SPLC vstupov

Cause of error

Konfigurácia SPLC vstupov s inverznou logikou je chybná.

Error correction

- Skontrolujte konfiguráciu bezpečnostných parametrov stroja MP585.x a MP586.x.
- Oboznámte zákaznícku službu.


Error description 20471

Error message

Konfigurácia SPLC vstupov

Cause of error

Konfigurácia SPLC vstupov, ktoré sa zúčastňujú minútového testu, je chybná.

Error correction

- Skontrolujte konfiguráciu bezpečnostných parametrov stroja MP587.x.
- Oboznámte zákaznícku službu.


Error description 20473

Error message

Konfigurácia SPLC doby cyklu

Cause of error

Konfigurovaná doba cyklu SPLC je príliš dlhá alebo príliš krátka.

Error correction

- Skontrolujte konfiguráciu parametra stroja MP7602.
- Oboznámte zákaznícku službu.


Error description 20477

Error message

Python-Skript je už spustený

Cause of error

- Stlačením programovaného tlačidla by sa mal už spustený Python-Skript spustiť znovu.
- Python-Skript nebol pred opätovným spustením správne prerušený.

Error correction

- Ukončite bežiaci Python-Skripts a následne ho znovu spustite
- Vypnite a znovu zapnite ovládanie
- Upovedomte zákaznícku službu


Error description 20481

Error message

Prístup ku kinematike bol zam.

Cause of error

Ovládanie nemôže vstúpiť na aktívny opis kinematiky (načítanie alebo zapisovanie)
- Neexistuje platný opis kinematiky
- Opis kinematiky je chránený proti zápisu.

Error correction

- Použite platný opis kinematiky.
- Zrušte ochranu proti zápisu kinematiky.


Error description 20482

Error message

Pol. mer. nie je v obl. posuvu

Cause of error

Definovali ste meraciu polohu, ktorá leží mimo oblasti posuvu.

Error correction

Spúšťací uhol a/alebo koncový uhol v cykle zvoľte tak, aby poloha merania ležala v rámci oblasti posuvu.


Error description 20483

Error message

Komp. predvoľby nie je možná

Cause of error

Pokúsili ste sa previesť kompenzáciu vzťažného bodu aj napriek tomu, že v popise kinematiky nie sú k dispozícii všetky k tomu potrebné záznamy. Kompenzáciu predvoľby môžete previesť len vtedy, keď sú zapísané tri súvisiace transformácie v systéme
súradníc stroja v opise kinematiky.

Error correction

Počet meracích bodov v cykle zmeňte tak, aby ovládanie mohlo previesť kompenzáciu predvoľby. Príp. kontaktujte výrobcu stroja.


Error description 20536

Error message

8004 CC skúšobný softvér nahratý

Cause of error

- v ovládaní sa nachádza nepovolený testovací softvér CC bez platného kontrolného súčtu programu CRC
- v binárnom súbore softvéru CC nie je zapísaný žiadna platná hodnota kontrolných súčtov CRC
- verzia softvéru MC nepodporuje porovnanie kontrolných súčtov CRC

Error correction

- tento softvér môžete po potvrdení chyby použiť pre uvedenie do prevádzky alebo pre diagnostiku chýb
- Skontrolujte verziu softvéru
- Načítajte denník
- Upovedomte zákaznícku službu


Error description 20558

Error message

A003 SPLC režim uved. do prevádzky je aktívny

Cause of error

- CRC kontrola programu SPLC je deaktivovaná (MP690 =1)

Error correction

- pred odoslaním stroja musíte režim uvedenia do prevádzky deaktivovať (MP690 = 0)
- Upovedomte zákaznícku službu


Error description 20560

Error message

E019 CC%d SPLC chyba konfigurácie ERR-ID=%d

Cause of error

- V systéme doby chodu SPLC sa vyskytla konfiguračná chyba. SPLC konfiguračné parametre stroja majú neplatné hodnoty.

Error correction

- skontrolujte parametre SPLC konfigurácie
- Upovedomte zákaznícku službu


Error description 20564

Error message

8082 MC signál vypnutia: -STO.A.MC.WD je aktívny

Cause of error

- Signál vypnutia: '-STO.A.MC.WD' MC je aktívny
- Skontrolujte záznam v MP2172
- Porucha hardvéru
- Vypnutie pohonu z dôvodu internej poruchy MC

Error correction

- Upovedomte zákaznícku službu


Error description 20565

Error message

C00D CC%d chyba kontr. súčtu v DSP programovom kóde

Cause of error

- V programovom kóde regulačnej jednotky CC sa objavila chyba kontrolného súčtu
- Chybná regulačná jednotka CC

Error correction

- Vymeňte hardvér
- Upovedomte zákaznícku službu


Error description 20566

Error message

C035 CC%d S-test stavu: neplatný priebeh testu

Cause of error

- Počas testu stavu S MC nedodržalo poradie priebehu tohto testu
- interná MC softvérová chyba

Error correction

- Upovedomte zákaznícku službu


Error description 20567

Error message

C036 CC%d S-test stavu: neplatný signál

Cause of error

- MC si počas testu stavu S vyžiadalo neznámy alebo nepodporovaný signál
- interná MC softvérová chyba

Error correction

- Upovedomte zákaznícku službu


Error description 20568

Error message

C037 CC%d S-test stavu pri zapnutých pohonoch

Cause of error

- MC si vyžiadalo test stavu S, keď sa osi nachádzajú v regulácii
- interná MC softvérová chyba

Error correction

- Upovedomte zákaznícku službu


Error description 20569

Error message

8AD0 Chýba povol. pohonu (signál: "-STO.A.MC.WD" aktívny)

Cause of error

- Zapnutie pohonov nie je možné, pretože chýba uvoľnenie pohonu
- MC nespustí signál vypnutia "-STO.A.MC.WD"
- Porucha hardvéru
- Interná softvérová chyba

Error correction

- Upovedomte zákaznícku službu


Error description 20570

Error message

9420 Konfigurácia X150 nie je možná %s

Cause of error

- Záznam v MP2040 (vypnutie osovej skupiny s X150) je neplatné

Error correction

- Opravte zápis v MP2040
- Upovedomte zákaznícku službu


Error description 20572

Error message

9430 Konfigurácia vstupu I32 nie je možná %s

Cause of error

- Zápis v MP2050 pre uvoľnenie pohonu cez vstup I32 je neplatný

Error correction

- Opravte zápis v MP2050
- Upovedomte zákaznícku službu


Error description 20574

Error message

9440 Konfigurácia Powerfail nie je možná %s

Cause of error

- Záznam v MP2150 pre AC-/Power-Fail je neplatný

Error correction

- Opravte zápis v MP2150
- Upovedomte zákaznícku službu


Error description 20576

Error message

9450 Konfigurácia vzoru PWM nie je možná %s

Cause of error

- Zápis v MP2184 (konfigurácia vzoru PWM) je neplatný

Error correction

- Opravte zápis v MP2148
- Upovedomte zákaznícku službu


Error description 20578

Error message

9460 Konfigurácia LIFTOFF nie je možná %s

Cause of error

- Zápis v MP2192 (prah napätia pre LIFTOFF) sa nerovná nule
- Zápis v MP2194 (prah napätia pre LIFTOFF) sa nerovná nule

Error correction

- Opravte zápis v MP2192
- Opravte zápis v MP2194
- Upovedomte zákaznícku službu


Error description 20580

Error message

9470 Konfigurácia brzdového výstupu nie je možná %s

Cause of error

- Zápis v MP2234 (konfigurácia brzdového výstupu) sa nerovná nule

Error correction

- Opravte zápis v MP2234
- Upovedomte zákaznícku službu


Error description 20582

Error message

9480 Konfigurácia spätného predovládania nie je možná %s

Cause of error

- Spätné predovládanie prostredníctvom MP2606 nie je možné

Error correction

- Opravte zápis v MP2606
- Odporúčanie: Alternatívne je možné použiť torzné predovládanie prostredníctvom MP2640.
- Upovedomte zákaznícku službu


Error description 20584

Error message

9490 Konfigurácia aktívneho tlmenia nie je možná %s

Cause of error

- Aktívne tlmenie prostredníctvom MP2607 a MP2608 nie je možné

Error correction

- Opravte zápis v MP2607 a MP2608
- Upovedomte zákaznícku službu


Error description 20586

Error message

94A0 Konfigurácia momentového rozdelenia nie je možná %s

Cause of error

- Variabilné rozdelenie momentu prostredníctvom MP2920 nie je možné

Error correction

- Opravte zápis v MP2920
- Upovedomte zákaznícku službu


Error description 20588

Error message

94B0 Konfigurácia korekcie otáčok nie je možná %s

Cause of error

- Variabilná korekcia otáčok prostredníctvom MP2930 nie je možná

Error correction

- Opravte zápis v MP2930
- Upovedomte zákaznícku službu


Error description 20639

Error message

Tabuľka miest je chr. proti zápisu

Cause of error

Tabuľka miest výmenníka nástrojov (súbor *.TCH so stavom "M") sa nedá popísať prostredníctvom iTNC.
Pravdepodobne ste tento súbor zablokovali proti zápisu.

Error correction

Odstráňte ochranu proti zápisu z tabuľky miest.


Error description 20650

Error message

Prehratie funkc. tlač. ukončené

Cause of error

Prehranie poradia tlačidiel TNC kvôli chybe predčasne ukončilo.

Error correction

Prehrávanie spustite znovu. Pri viacnásobnom výskyte znovu spustite záznam poradia tlačidiel a pokúste sa o opätovné prehrávanie.


Error description 20659

Error message

C6B0 DQ init chyba %.2s stav=%d ID=%d port=%d

Cause of error

- DRIVE-CLiQ chyba inicializácie

Error correction

- Vyhodnotenie dodatočnej informácie
- Upovedomte zákaznícku službu


Error description 20661

Error message

Natočenie nie je dovolené

Cause of error

Otáčanie naprogramujte pred cyklom snímacieho systému.

Error correction

Vráťte späť cyklus otáčania.


Error description 20662

Error message

Nedovolený rozm. faktor

Cause of error

Faktor rozmeru naprogramujte pred cyklom snímacieho systému.

Error correction

Zmažte cyklus faktoru mierky alebo cyklus osovo špecifickej zmeny faktoru mierky.


Error description 20663

Error message

Zrkadlenie nie je dovolené

Cause of error

Naprogramuj zrkadlenie pred cyklom snímacieho systému.

Error correction

Zmažte cyklus zrkadlenia.


Error description 20664

Error message

Posunutie nie je dovolené

Cause of error

Je aktívne posunutie nulového bodu.

Error correction

Zmažte cyklus posunutia nulového bodu.


Error description 20665

Error message

9410 Vzťah MP 331 k MP 332 je chybný %s

Cause of error

- Vzťah MP 331 k MP 332 nesúhlasí s hodnotami z meracieho zariadenia EnDat
- Pri EnDat 2.2: Pozri technickú príručku ovládania

Error correction

- Skontrolujte záznam MP 331 príp. MP 332
- Upovedomte zákaznícku službu


Error description 20667

Error message

94C0 DQ PWM frekv. vyššia ako 4 kHz vyž. dvojn. rýchl. %s

Cause of error

- Ak v MP2180.x vyberiete frekvenciu PWM vyššiu ako 4000 Hz, musíte MP2000.x nastaviť na 1 (dvojnásobná rýchlosť)

Error correction

- buď: Znížte frekvenciu PWM v MP2180.x,
- alebo: Nastavte MP2000.x = 1 (softvérová možnosť)
- Upovedomte zákaznícku službu


Error description 20670

Error message

88F0 Pripravenosť meniča a zásobovacieho modulu chýba %s

Cause of error

- Keď bol pohon ešte v riadení, bol tak signál pripravenosti
meniča, ako aj signál pripravenosti napájacieho modulu
deaktivovaný.
- Možné príčiny:
- UV sa vyplo prostredníctvom X70
- Vypnutie chyby UV:
- Výpadok sieťového napätia
- príliš vysoké napätie medziobvodu
- príliš nízke napätie medziobvodu
- príliš vysoký prúd medziobvodu
- PLC alebo externé káblové spojenie odpojí UV
- rušivé impulzy na káblovom spojení CC -> UV, CC -> UM
- CC chybné

Error correction

- Skontrolujte diagnostické LED na UV v prípade chyby
- Skontrolujte napájanie UV
- Skontrolujte signál povolenia X70
- skontrolujte, či pri nenapájanej časti je pripojený brzdný odpor
- Skontrolujte uzemnenie a odtienenie káblov
- vymeňte napájací modul a výkonovú časť
- vymeňte CC
- Upovedomte zákaznícku službu


Error description 20671

Error message

A8C0 Blokovanie pohonu prostr. FS, %s nie je odskúšané

Cause of error

- Blokovanie pohonu funkčnou bezpečnosťou FS
- Neskontrolovaný pohon sa pohybuje pri otvorených ochranných dverách mimo druhu prevádzky "Referencovanie".
- interná softvérová chyba

Error correction

- skontrolujte verziu softvéru
- Upovedomte zákaznícku službu


Error description 20672

Error message

A093 Blokovanie pohonu prostr. FS, Stop1 vypnutie aktívne

Cause of error

- Blokovanie pohonu funkčnou bezpečnosťou FS
- pohon by sa mal zapnúť, aj keď CC neukončilo prebiehajúce vypnutie Stopp1
- interná softvérová chyba

Error correction

- skontrolujte verziu softvéru
- Upovedomte zákaznícku službu


Error description 20673

Error message

A094 Blokovanie pohonu vretena, upínač nástrojov otvorený

Cause of error

- Vretenový pohon by sa mal pri otvorených ochranných dverách zapnúť napriek tomu, že je otvorené skľučovadlo.
- interná softvérová chyba

Error correction

- Skontrolujte zapojenie
- skontrolujte verziu softvéru
- Upovedomte zákaznícku službu


Error description 20674

Error message

A095 Blokovanie pohonu vretena, stav potvr. tlač. neplatný

Cause of error

- Vretenový pohon by sa mal pri otvorených ochranných dverách zapnúť aj napriek tomu, že sa potvrdzovacie tlačidlo nestlačilo alebo sa predtým neuvoľnilo.
- interná softvérová chyba

Error correction

- Skontrolujte zapojenie
- skontrolujte verziu softvéru
- Upovedomte zákaznícku službu


Error description 20675

Error message

A096 Blokovanie pohonu vretena, druh prevádzky neprípustný

Cause of error

- Vretenový pohon by sa mal pri otvorených ochranných dverách zapnúť aj napriek tomu, že je kľúčový spínač v polohe 'BA1' (= 'nekvalifikovaná obsluha').
- interná softvérová chyba

Error correction

- skontrolujte polohu kľúčového spínača
- Skontrolujte zapojenie
- skontrolujte verziu softvéru
- Upovedomte zákaznícku službu


Error description 21084

Error message

Umiest. ručné koleso do nabíjačky

Cause of error

Diaľkové ručné koleso sa nenachádza v nabíjacej stanici, aj keď nie je aktívna prevádzka s ručným kolesom. Ak sa batéria ručného kolesa vybije alebo sa vyskytne porucha diaľkového spojenia, vyvolá TNC núdzové vypnutie.
Priebeh programu sa v takomto prípade preruší.

Error correction

Ručné koleso umiestňujte vždy do nabíjacej stanice, keď s ním nepracujete.


Error description 21096

Error message

Predvoľba s presunutím aktívna

Cause of error

Do tabuľky predvolieb ste sa pokúsili zapísať paletový vzťažný bod paliet aj napriek tomu, že nie je aktívna predvoľba s hodnotou posunutia.

Error correction

Zvoľte predvoľbu s hodnotou posunutia = 0 a paletový vzťažný bod znovu uložte.


Error description 21097

Error message

Pol. nástr.=0: Nemožné DCM

Cause of error

Zmenili ste nástroj s polomerom 0.
Pre tento nástroj nedokáže TNC previesť kontrolu kolízie.

Error correction

Definujte skutočný polomer nástroja v tabuľke nástroja TOOL.T.


Error description 21144

Error message

Ručné koleso: M91/M92 nepovolené

Cause of error

Pokúsili ste sa presunúť na pozíciu M91 alebo M92 aj napriek tomu, že je súčasne aktívna korekcia polomeru nástroja a prekrytie ručného kolesa.

Error correction

Zrušte korekciu polomeru nástroja v bloku NC pred presunutím na pozície M91 alebo M92. Potom môže prekrytie ručného kolesa zostať aktívne.


Error description 21146

Error message

8094 CC%d HSCI doba snímania sa nepreniesla

Cause of error

- interná softvérová chyba

Error correction

- Upovedomte zákaznícku službu


Error description 21147

Error message

C038 Kontrola napätia CC%d Voltage-ID: %d

Cause of error

- Kontrola zásobovacieho napätia CC hlási chybu na zobrazenom CC.
- Príčina pre hlásenie chyby môže byť 5V napájanie CC cez napájaciu zbernicu (X69). Pri veľkých dĺžkach vedenia na napájacej zbernici sa musí 5V napájanie prípadne dodatočne prekáblovať cez X74. (Zvoľte krátke dĺžky vedenia a veľké prierezy vedenia,
okrem toho skontrolujte úbytok napätia vo vedeniach medzi X74)
- Chybná napäťová napájacia jednotka v napájacom module (5V sieťový zdroj v UV).

Error correction

- Vytvorte 5V napájanie medzi napájacím modulom a CC cez X74
- Skontrolujte 5V zdroj napätia (zväčša na napájacom module X74)
- Skontrolujte 5V napäťový vstup na všetkých CC (X74/CC)
- Skontrolujte napájaciu zbernicu (X69)
- Skontrolujte kabeláž:
- Skontrolujte kabeláž napájacej zbernice (X69)
- Kabeláž 5V napájania (X74)
- Dĺžku kábla napájacej zbernice (X69),
príp. vyhotovte dvojité vedenie
- Skontrolujte 5V napájacie napätie na X74 všetkých CC
príp. zväčšite prierezy vedenia alebo zmenšite dĺžku vedenia
- Skontrolujte úbytok napätia vo vedení medzi X74 na napájacom module a
X74 na CC
- Vymeňte zdroj napätia
- Vymeňte chybný hardvér (CC)
- Oboznámte zákaznícku službu, pritom uveďte číslo poplachu a napäťový identifikátor


Error description 21148

Error message

C039 Chyba hardvéru CC%d Montážne skupiny-ID: %d

Cause of error

- Zistená hardvérová chyba na regulačnej jednotke CC.

Error correction

- Vymeňte chybný hardvér/CC
- Načítajte denník
- Upovedomte zákaznícku službu


Error description 21149

Error message

94E0 Výmena EnDat 2.2 na 1Vss vyžaduje novú inicializáciu %s

Cause of error

- Merací systém bol zmenený EnDat 2.2 na 1Vss alebo opačne. Je potrebná nová inicializácia pohonu.

Error correction

- Preveďte novú inicializáciu meracieho systému
- Zvoľte os s MP10 (Bit x = 0)
- Opustite MP editor
- Opäť aktivujte os v MP 10 (Bit x = 0) a MP118, Bit3 nastavte na želanú hodnotu
- Znovu opustite MP editor
- alebo preveďte reset systému (reštart)


Error description 21169

Error message

A090 Blokovanie pohonu bezpečnostným softvérom

Cause of error

- Núdzové vypnutie aktívne (od CC)
- Pohon by sa mal zapnúť aj napriek tomu, že sa systém nachádza v stave "Núdzové vypnutie" ( signál "-ES.B" príp. "-NE2" je aktívny).
- interná softvérová chyba

Error correction

- Skontrolujte zapojenie
- skontrolujte verziu softvéru
- Upovedomte zákaznícku službu


Error description 21170

Error message

A091 Blokovanie pohonu bezpečnostným softvérom

Cause of error

- Núdzové vypnutie aktívne (od MC)
- Pohon by sa mal zapnúť aj napriek tomu, že sa systém nachádza v stave "Núdzové vypnutie" ( signál "-ES.A" príp. "-NE1" je aktívny).
- interná softvérová chyba

Error correction

- Skontrolujte zapojenie
- skontrolujte verziu softvéru
- Upovedomte zákaznícku službu


Error description 21171

Error message

A092 Blokovanie pohonu bezpečnostným softvérom

Cause of error

- Je aktívny test systému
- Pohon by mal byť zapnutý aj napriek tomu, že sa systém nachádza v testovacom programe
- interná softvérová chyba

Error correction

- skontrolujte verziu softvéru
- Upovedomte zákaznícku službu


Error description 21172

Error message

A097 Blokovanie pohonu vretena, reakcia SS2 aktívna

Cause of error

- Pohon vretena by mal byť pri otvorených ochranných dverách zapnutý aj napriek tomu, že je pre vreteno aktívna reakcia zastavenia 2.
- interná softvérová chyba

Error correction

- skontrolujte verziu softvéru
- Upovedomte zákaznícku službu


Error description 21173

Error message

A098 Blokovanie pohonu vretena, STO je aktívne

Cause of error

- Pohon vretena by mal byť pri otvorených ochranných dverách zapnutý aj napriek tomu, že je stále aktívna bezpečnostná funkcia STO (bezpečne vypnutý moment).
- interná softvérová chyba

Error correction

- skontrolujte verziu softvéru
- Upovedomte zákaznícku službu


Error description 21219

Error message

ACCESSLEVEL: Funkcia blokovaná

Cause of error

- Želaná funkcia je v aktívnom ACCESSLEVEL zablokovaná

Error correction

- Funkciu uvoľnite prostredníctvom ACCESSLEVEL


Error description 21223

Error message

Nedostatok operačnej pamäte (RAM)

Cause of error

Na MC je pre prevádzku ovládania k dispozícii príliš málo operačnej pamäte (RAM).

Error correction

Upovedomte zákaznícku službu


Error description 21224

Error message

Nekompatibilné periférne zariadenie (%s)

Cause of error

Periférne zariadenie nie je kvôli nekompatibilite možné prevádzkovať spolu s týmto softvérom ovládania.
Dotknuté zariadenie je uvedené v dodatočných informáciách.

Error correction

- Vymeňte zariadenie
- Upovedomte zákaznícku službu


Error description 21232

Error message

Presiahnuť potenciometer?

Cause of error

- Osi by sa mali polohovať, ale potenciometer posuvu alebo presiahnutia zrýchleného posuvu je na 0 %.
- Vreteno by sa malo spustiť, ale potenciometer presiahnutia vretena je na 0 %.

Error correction

Zvýšte polohu dotknutého potenciometra.


Error description 21233

Error message

Kinematika nosiča nástr. chýba

Cause of error

- Cesta hľadania kinematiky skľučovadla nie je k dispozícií
- Súbor kinematiky skľučovadla nie je k dispozícií

Error correction

- Skorigujte cestu alebo názov súboru kinematiky skľučovadla
- Nakopírujte kinematiku skľučovadla do správneho adresára
- Vytvorte kinematiku skľučovadla


Error description 21254

Error message

Skúšobný program sa nedá otvoriť

Cause of error

Skúšobný program je už otvorený v inom druhu prevádzky.

Error correction

Deaktivujte program navolením ľubovoľného iného súboru v príslušnom druhu prevádzky.


Error description 21255

Error message

Skúšobný program sa nedá vytvoriť

Cause of error

- Prístup súboru na pevný disk nebol možný
- Definovanú snímaciu rovinu nebolo možné dosiahnuť
- Opis upínacieho prostriedku je chybný

Error correction

- Znovu sa pokúste vygenerovať skúšobný program
- Zmeňte snímacie body príp. snímaciu rovinu upínacieho prostriedku
- Skontrolujte údaje v definícii upínacieho prostriedku


Error description 21256

Error message

Skúšobný program sa nedá spustiť

Cause of error

Skúšobný program sa nenašiel.

Error correction

Znovu sa pokúste vygenerovať skúšobný program príp. skontrolujte údaje v definícii upínacieho prostriedku.


Error description 21257

Error message

DCM: Upínací prostr. neaktívny

Cause of error

Definícia upínacieho prostriedku sa nedala vložiť do aktuálnej kinematiky.

Error correction

Skontrolujte údaje v definícii upínacieho prostriedku.


Error description 21258

Error message

Súbor neexistuje

Cause of error

Súbor definície upínacieho prostriedku sa nedal nájsť.

Error correction

Upínací prostriedok znovu zmerajte.


Error description 21260

Error message

SPLC program nie je konfigurovaný

Cause of error

- Program SPLC sa nedal nájsť
- Nie je dostupný žiadny SPLC program

Error correction

- Skontrolujte nastavenia SPLC programu
- Upovedomte zákaznícku službu


Error description 21261

Error message

SPLC prekročenie doby chodu MC

Cause of error

- Interná chyba softvéru

Error correction

- Upovedomte zákaznícku službu


Error description 21426

Error message

DCM: Kolízne teleso nie je jednoznačné

Cause of error

- Viacero kolíznych telies v rôznych CMO definičných tabuľkách má rovnaké mená

Error correction

- Mená kolíznych telies zadajte jednoznačne
- Upovedomte zákaznícku službu


Error description 21662

Error message

10001 CC%2 Alarm pre test softvéru

Cause of error

- V automatickom softvérovom teste sa spustil alarm

Error correction

- Upovedomte zákaznícku službu


Error description 21663

Error message

10003 CC%2 Systémová chyba správy uloženia chyby %3 %4

Cause of error

- Ovládanie nebolo vypnuté správne
- Hardvérový problém

Error correction

- Vypnite a znovu zapnite ovládanie
- Upovedomte zákaznícku službu


Error description 21675

Error message

Funkč. bezpečnosť FS nezaistená!

Cause of error

Tento softvér pre ovládanie sa smie využiť výlučne pre skúšobné účely!
Funkčná bezpečnosť stroja nie je zaručená!


Error description 21678

Error message

18001 Alarm osi %1 pre test softvéru

Cause of error

- V automatickom softvérovom teste sa spustil alarm

Error correction

- Upovedomte zákaznícku službu


Error description 21701

Error message

Vymazanie riadku nedovolené

Cause of error

Na aktuálnej polohe kurzora ste sa pokúsili vymazať riadok.

Error correction

Vymazanie riadku je povolené len na konci súboru.


Error description 21712

Error message

Proces vypnutia nie je možný

Cause of error

- Výstup PLC pre proces vypnutia je konfigurovaný nesprávne
- Chybný záznam v parametri stroja MP4044

Error correction

- Upovedomte zákaznícku službu


Error description 21925

Error message

8068 CC%d otáčky ventilát. príliš nízke

Cause of error

- Počet otáčok ventilátora v regulačnej jednotke CC klesol pod výstražný prah

Error correction

- Skontrolujte ventilátor
- Vymeňte regulačnú jednotku
- Upovedomte zákaznícku službu


Error description 21926

Error message

A099 CC%d Blokovanie pohonu - nevymazateľná syst. chyba

Cause of error

- Zabránilo sa zapnutiu pohonu, pretože sa vyskytla nevymazateľná chyba.

Error correction

- Skontrolujte príčinu systémovej chyby (pozri záznam v denníku) a ak je to možné, odstráňte ju.
- Oboznámte zákaznícku službu.


Error description 21927

Error message

C005 CC Hardvér nepodporovaný

Cause of error

- hardvérová jednotka regulačnej jednotky CC nie je podporovaná nainštalovaným NC softvérom
- Zásobovací modul (UV/UVR) ruší I2C-Bus

Error correction

- Skontrolujte verziu softvéru NC
- Skontrolujte/vymeňte plochý kábel X69
- Vymeňte zásobovací modul (UV/UVR)
- Upovedomte zákaznícku službu


Error description 21928

Error message

E01A CC%d FS chyba konfigurácie ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Prenesené konfiguračné údaje pre SKERN obsahujú
chybné údaje.
ERR-ID podáva vysvetlenie o chybnom parametri stroja:
- Zadali sa chybné hodnoty parametrov
- Vyskytla sa interná softvérová chyba

Error correction

- Skontrolujte ERR-ID:
- Upovedomte zákaznícku službu


Error description 21930

Error message

8910 Rýchlosť zachytenia polohy rotora príliš vysoká %s

Cause of error

Počas snímania polohy rotora sa zistila príliš vysoká rýchlosť
- Príčina 1:
Snímanie polohy rotora sa previedlo na vertikálnej osi bez vyrovnania hmotnosti
- Príčina 2:
Motor sa nachádza v nepriaznivej polohe zapnutia. Os nastavuje určitú polohu.

Error correction

- k príčine 1:
Preveďte iný spôsob snímania polohy rotora. Smie sa použiť len jedna metóda, ktorá prevádza snímanie polohy rotora v stave pokoja.
- k príčine 2:
Opäť spustite snímanie polohy rotora.
- Upovedomte zákaznícku službu


Error description 21931

Error message

92F0 Chybné priradenie osi

Cause of error

- nesprávne priradenie osi pri momentovej prevádzke Master-Slave
- Osi v momentovom ovládaní Master-Slave sú prípustné len na nasledujúcich párovaniach vstupov meracieho systému:
6-Os CC424:
X15 a X17
X16 a X18
8-Os CC424:
X15 a X17
X16 a X18
X19 a X80
X20 a X81
10-Os CC424:
X15 a X17
X16 a X18
12-Os CC424:
X15 a X17
X16 a X18
X82 a X84
X83 a X85
14-Os CC424:
X15 a X17
X16 a X18
X19 a X80
X20 a X81
X82 a X84
X83 a X85
16-Os CC424:
X15 a X17
X16 a X18
X19 a X80
X20 a X81
X82 a X84
X83 a X85
X86 a X88
X87 a X89

Error correction

- zmeňte priradenie osí
- Upovedomte zákaznícku službu


Error description 21932

Error message

A8E0 Prekročenie času pri brzdení %.2s

Cause of error

- Maximálny prípustný čas pre riadený stav pokoja (SS2 - brzdenie na obryse) sa prekročil

Error correction

- Skontrolujte hodnoty parametrov:
MP527.x/MP528.x: Uvedenie času riadeného stavu pokoja pre reakciu SS2
- Upovedomte zákaznícku službu


Error description 21934

Error message

A8F0 Blokovanie pohonu %s - bezpeč. funkcia STO aktívna

Cause of error

- Zapnutie pohonu bolo zamedzené, pretože je pre tento pohon práve aktívna bezpečnostná funkcia: 'STO'.
Ak sa počas vyváženia regulátora prúdu vretena objaví hlásenie, pred začiatkom vyváženia sa nestlačí tlačidlo 'Spustenie vretena'.

Error correction

- pred vyvážením vretena stlačte tlačidlo 'Spustenie vretena'
- Oboznámte zákaznícku službu


Error description 21937

Error message

C6D0 Motor %s sa netočí

Cause of error

- Motor sa neotáča a regulátor prúdu nie je pripravený
- Porucha meniča
- Porucha motora
- Bol vybratý nesprávny motor
- Priradenie výstupov PWM bolo zapísané nesprávne
- Bol vymenený výkonný kábel motora
- Zámena výkonového kábla motora
- Zapojenie motora nie je korektné
- Motor je zaťažený maximálnym krútiacim momentom

Error correction

- Skontrolujte menič a prípadne ho vymeňte
- Skontrolujte motor a kabeláž
- Skontrolujte zaťaženie motora
- Skontrolujte voľnobeh motora
- Skontrolujte parametre stroja
- Upovedomte zákaznícku službu


Error description 21938

Error message

8BF0 Rýchlosť vretena je príliš nízka %s

Cause of error

- Rýchlosť posuvu vretena je kvôli preťaženiu príliš malá
- Pri príliš veľkom frézovacom výkone (výkonové frézovanie) sa znižuje počet otáčok vretena

Error correction

- Znížte prísun alebo rýchlosť posuvu
- Oboznámte zákaznícku službu.


Error description 21948

Error message

MC nesprávny príkaz z MC

Cause of error

- interná softvérová chyba

Error correction

- Upovedomte zákaznícku službu


Error description 21949

Error message

Prekročenie zrýchl. chodu konfigurované nesprávne

Cause of error

- Potenciometer posuvu/presiahnutia vretena je parametrom stroja MP7620 konfigurovaný chybne
- Konfigurácia parametra stroja MP7620 nie je vhodná pre pripojené MB alebo TE

Error correction

- Skontrolujte záznamy v MP7620 Bit#5 a Bit#9
- Upovedomte zákaznícku službu


Error description 21963

Error message

E200 Prekročenie času pri núdzovom zastavení (SS1) %.2s

Cause of error

- Maximálny prípustný brzdný čas pre zastavenie na rampe núdzovej brzdy (reakcia SS1) bol prekročený

Error correction

- Skontrolujte parametre stroja:
MP525.x/MP526.x: Časový normatív k zastaveniu na rampe núdzovej brzdy pre reakciu SS1
- Upovedomte zákaznícku službu


Error description 21966

Error message

E01C CC%d neprípustná funkcia FS ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Program SPLC požadoval cez PP_AxGrpStateReq v ApiToSafety (symbolické pamäťové rozhranie SPLC k softvéru bezpečnostného jadra SKERN) neprípustnú bezpečnostnú funkciu.
ERR-ID = presná správa
ObjId = osová skupina vyvolávajúca chybu
Param = závislé od ERR-ID
ERR_ID:
100: požadovaná bezpečnostná funkcia nie je podporovaná
Param = požadovaná bezpečnostná funkcia
200: Bola požadovaná bezpečnostná funkcia SLI_S pre osovú skupinu, ktorá nie je typu vreteno.
Param = bez významu
300: Bola požadovaná bezpečnostná funkcia SLI_2, SLI_3 alebo SLI_4 pre osovú skupinu, ktorá nie je typu vreteno. Táto bezpečnostná funkcia je prípustná len pre vretená.
Param = požadovaná bezpečnostná funkcia
400: Bola požadovaná bezpečnostná funkcia SLS_4 alebo SLI_4 pre osovú skupinu a táto funkcia nie je uvoľnená.
Param = požadovaná bezpečnostná funkcia
401: Priamo aktívnou bezpečnostnou funkciou SLS_2, SLI_2, SLS_3 alebo SLI_3 bola požadovaná zmena na bezpečnostnú funkciu SLS_4 alebo SLI_4. Táto priama zmena nie je prípustná.
Parameter = doterajšia bezpečnostná funkcia
402: Priamo aktívnou bezpečnostnou funkciou SLS_4 alebo SLI_4 bola požadovaná zmena na bezpečnostnú funkciu SLS_2, SLI_2, SLS_3 alebo SLI_3. Táto priama zmena nie je prípustná.
Parameter = požadovaná bezpečnostná funkcia
500: SPLC požadovalo bezpečnostnú funkciu STO alebo STO_O pre osovú skupinu, ktorej pohony sú ešte regulované. Požadovaná bezpečnostná funkcia smie byť požadovaná len, ak sú už vypnuté všetky pohony tejto osovej skupiny.
Parameter = hodnota požadovanej bezpečnostnej funkcie

Error correction

- Skontrolujte ERR-ID:
100 - Používajte len bezpečnostné funkcie, ktoré sú podporované týmto softvérovým stavom.
200 - Bezpečnostnú funkciu SLI_S požadujte len pre osové skupiny s vretenami.
300 - Pre vretená požadujte len funkciu SLI_S.
400 - Bezpečnostnú funkciu nepožadujte alebo v MP560 uvoľnite bit#0. (Skontrolujte predpoklady pre uvoľnenie!)
401 - Medzi zmenami bezpečnostných funkcií vypnite pohony a minimálne pre jeden cyklus požadujte SOS.
402 - pozri 401
500 - Vypnutie s funkciami zastavenia cez PP_AxGrpStopReq.
- Upovedomte zákaznícku službu


Error description 22055

Error message

Paralelná prevádzka nemožná

Cause of error

Pri spustenom NC programe alebo pri spustenom polohovaní PLC ste sa pokúsili
- editovať parametre stroja alebo používateľské parametre a editor opustiť pomocou END, alebo
- pre stroj aktivovať inú kinematiku.

Error correction

Počkajte, kým bude obrábací program ukončený alebo NC program zastavte a požadovanú činnosť vykonajte opakovane.


Error description 22060

Error message

MC prekročenie dráhy pri SS2 %.2s

Cause of error

Pri realizácii brzdenia na obryse (SS2) bola prekročená maximálna prípustná dráha v bezpečnostnom parametri stroja SMP550.x.

Error correction

- Skontrolujte záznam v SMP550.x
- Upovedomte zákaznícku službu


Error description 22077

Error message

MC zmena z SOM_2/SOM_3 na SOM_4 nemožná

MC zmena z SOM_4 na SOM_2/SOM_3 nemožná

Cause of error

- Nie je zvolený bezpečnostný druh prevádzky SOM_1
- napr. kľúčový prepínač 1 nie je v polohe SOM_1

Error correction

- Zvoľte bezpečnostný druh prevádzky SOM_1
- napr. kľúčový prepínač 1 v polohe SOM_1


Error description 22079

Error message

Oper. pamäť je príliš malá

Cause of error

- Existujúca operačná pamäť ovládania je príliš malá na to, aby spustila skript Python pre tabuľku nástrojov
- Operačná pamäť je menšia ako 512 MB

Error correction

- Rozšírte operačnú pamäť
- Upovedomte zákaznícku službu


Error description 22124

Error message

MC SPLC vyžaduje neplatnú reakciu zastavenia

Cause of error

- SPLC vyžaduje pre skupinu osí/vretien neplatnú reakciu zastavenia (SS0, SS1, SS1F alebo SS2)
- Chybný program SPLC

Error correction

- Skontrolujte program SPLC
- Upovedomte zákaznícku službu


Error description 22125

Error message

MC SPLC vyžaduje neplatnú bezpečnostnú funkciu

Cause of error

- SPLC vyžaduje pre skupinu osí/vretien neplatnú bezpečnostnú funkciu (SLI, SLS, STO, SOS alebo AUTO)
- Chybný program SPLC

Error correction

- Skontrolujte program SPLC
- Upovedomte zákaznícku službu


Error description 22266

Error message

Program SPLC nepreložený

Cause of error

- Program SPLC nebol po zapnutí ešte preložený, bol preložený chybne alebo bol po preložení editovaný.

Error correction

- Skontrolujte program SPLC
- Upovedomte zákaznícku službu


Error description 22330

Error message

M94 nie je možné

Cause of error

Pokúsili ste sa pomocou M94 zredukovať zobrazenie uhlovej osi tak, že sa prekročí hranica rozsahu pojazdu.

Error correction

Zmena programu NC.


Error description 23611

Error message

Tabuľka miest zablokovaná

Cause of error

Zatiaľ čo TNC spracováva vyvolanie nástroja, nesmie sa meniť tabuľka miest (súbor TOOL_P.TCH). Stlačenie softvérového klávesu „EDITOVAŤ ZAP/VYP“ vedie k vypísaniu tohto chybového hlásenia.

Error correction

Počkajte, kým sa spracuje vyvolanie nástroja a potom znovu stlačte softvérový kláves „EDITOVAŤ ZAP/VYP“.


Error description 23636

Error message

Deaktivácia MC brzdy nemožná %.2s

Cause of error

- Pohon bol zapnutý, aj keď je pre os alebo vreteno ešte aktívna bezpečnostná funkcia STO (Bezpečne vypnutý moment).

Error correction

- Interná chyba softvéru
- Upovedomte zákaznícku službu


Error description 23684

Error message

E01D CC%d SKERN predpoklad štartu nesplnený ID=%d, V=%d

Cause of error

- Predpoklady na spustenie cyklickej prevádzky nie sú splnené.

Error correction

- ID=1: Konfigurácia nebola vykonaná úspešne.
Skontrolujte dodatočné informácie chybových hlásení E01A resp. E019.
- ID=2: Skontrolujte, či sa predtým nevyskytlo chybové hlásenie E01E.
- ID=3: Vaša hardvérová verzia nespĺňa predpoklady pre bezpečnú prevádzku.
- Upovedomte zákaznícku službu


Error description 23685

Error message

E01E CC%d SKERN porovnanie verzií zlyhalo

Cause of error

- Pri porovnaní verzií SKERN-softvéru MC a CC bol zistený rozdiel.

Error correction

- Skontrolujte softvérové verzie MC a CC a použite vždy iba identické verzie pre softvér CC a MC.
- Upovedomte zákaznícku službu


Error description 23686

Error message

E01F CC%d program SPLC vyžaduje neplatnú zmenu druhu prevádzky

Cause of error

- Program SPLC vyžaduje neplatnú zmenu bezpečného druhu prevádzky cez dátum ApiToSafety.PP_GenSOM.

Error correction

- Skontrolujte program SPLC. Nasledujúce zmeny nie sú prípustné:
S_MODE_SOM_2 -> S_MODE_SOM_4
S_MODE_SOM_3 -> S_MODE_SOM_4
S_MODE_SOM_4 -> S_MODE_SOM_2
S_MODE_SOM_4 -> S_MODE_SOM_3
- Upovedomte zákaznícku službu


Error description 23687

Error message

E020 CC%d chybné údaje SPLC ID=%d Info1=%d Info2=%d

Cause of error

- Pri kontrole cyklických údajov z SPLC bola odhalená chyba.

Error correction

- Skontrolujte verzie softvéru
- Upovedomte zákaznícku službu


Error description 23688

Error message

A900 Prekročenie dráhy S pri brzdení na obryse(SS2) %.2s

Cause of error

- Pri realizácii brzdenia na obryse (SS2) bola prekročená maximálna prípustná dráha v bezpečnostnom parametri stroja SMP550.x.

Error correction

- Skontrolujte hodnotu parametra:
SMP550.x: Hraničná hodnota, špecifická pre os, pre maximálne prípustnú dráhu pri reakcii SS2.
- Upovedomte zákaznícku službu


Error description 23691

Error message

C6E0 Amplit. test osi %.2s, merací systém otáčok je chybný, test %d

Cause of error

Interný test monitorovania amplitúd meracieho systému na vstupoch otáčok odhalil chybu.
- Záznam MP MP120/MP108 sa nezhoduje s kabelážou meracieho systému otáčok.
- Chybný záznam v MP2206 (napr. zvolená stopová prevádzka Z1 pri meracom systéme EnDat2.2)
- Prerušená kabeláž meracieho systému otáčok príp. poškodený kábel meracieho systému
- Porucha meracieho systému otáčok
- Chybná regulačná jednotka CC

Error correction

- Porovnajte/skontrolujte záznam v MP120 resp. MP108 s kabelážou meracieho systému otáčok
- Skontrolujte záznam MP2206
- Skontrolujte kabeláž meracieho systému otáčok / vymeňte kábel
- Vymeňte merací systém otáčok
- Vymeňte regulačnú jednotku CC
- Upovedomte zákaznícku službu


Error description 23693

Error message

C6F0 Amplit. test osi %.2s, merací systém polohy je chybný, test %d

Cause of error

Interný test monitorovania amplitúd meracieho systému na vstupoch polohy odhalil chybu.
- Záznam MP MP110/MP108 sa nezhoduje s kabelážou meracieho systému polohy.
- Chybný záznam v MP118/bit3 (napr. zvolený analógový signál meracieho systému pri digitálnom meracom systéme)
- Prerušená kabeláž meracieho systému polohy príp. poškodený kábel meracieho systému
- Porucha meracieho systému polohy
- Chybná regulačná jednotka CC

Error correction

- Porovnajte/skontrolujte záznam v MP110 resp. MP108 s kabelážou meracieho systému polohy
- Skontrolujte záznam v MP118/bit3
- Skontrolujte kabeláž meracieho systému polohy / vymeňte kábel
- Vymeňte merací systém polohy
- Vymeňte regulačnú jednotku CC
- Upovedomte zákaznícku službu


Error description 23695

Error message

E110 Uplynutie času merania prúdu %.2s

Cause of error

- Meranie prúdu v samočinnom teste bezpečnosti prekračuje zadaný čas

Error correction

- Interná softvérová chyba
- Upovedomte zákaznícku službu


Error description 23696

Error message

E130 Príliš malý testovaný prúd %.2s

Cause of error

- Pri meraní prúdu v samočinnom teste bezpečnosti bol nameraný príliš malý prúd.
- V čase merania prúdu chýba uvoľnenie pohonu na výstupe Pwm.
- Prúdový snímač je chybný

Error correction

- Vypnite meranie prúdu testovacím spôsobom cez SMP560, bit5 = 1. Potom nasledujúce chybové hlásenia podávajú výklad o možných chybných signáloch na uvoľnenie pohonu.
- Skontrolujte prúdový snímač
- Upovedomte zákaznícku službu


Error description 23698

Error message

94F0 Neprípustná torzná kompenzácia %s

Cause of error

- Torzná kompenzácia je nakonfigurovaná a jedná sa o jednosnímačový systém
- Torzná kompenzácia je nakonfigurovaná a adhézna kompenzácia nie je nakonfigurovaná.

Error correction

- Torznú kompenzáciu deaktivujte s MP2640 = 0
- V MP110 nastavte priradenie vstupov meracieho systému polohy k osiam (podmienené tým, aby bol k dispozícii merací systém polohy) a v MP2614 zapíšte kompenzáciu trenia.
- Upovedomte zákaznícku službu


Error description 23700

Error message

9510 Zmena frekvencie PWM pri aktívnej regulácii %.2s

Cause of error

- Frekvencia PWM (MP2180) sa nesmie meniť, zatiaľ čo pohon alebo korešpondujúci pohon je regulovaný.
Korešpondujúca os:
X51 - X52
X53 - X54
X55 - X56
X57 - X58
X80 - X81
X82 - X83
X84 - X85

Error correction

- Pred zmenou MP2180 deaktivujte regulátor pohonu
- Upovedomte zákaznícku službu


Error description 23720

Error message

Prehlásky nie sú povolené!

Cause of error

Pokúsili ste sa kopírovať súbor, ktorý obsahuje v názve súboru prehlásky.

Error correction

- Použite názov súboru bez prehlások.
- Vykonajte kopírovanie cez funkciu 'Zvoliť cieľový priečinok'. Kopírovanie sa potom vykoná s pôvodným názvom súboru.


Error description 23756

Error message

Funk. povol. len pre osi otáčania

Cause of error

V tabuľke predvoľby paliet ste sa v lineárnej osi pokúsili prevziať skutočnú polohu ako predvoľbu paliet.
Prevzatie polohy je povolené len v osiach otáčania.

Error correction

- Nastavenie predvoľby paliet v lineárnych osiach je možné len cez cykly snímacieho systému.
- Nastavte kurzor na stĺpec osi otáčania a funkciu vykonajte opakovane.


Error description 23767

Error message

Upravovanie nie je povolené

Cause of error

Pokúsili ste sa editovať súbor, ktorý je navolený v druhu prevádzky Plynulo alebo Po blokoch.

Error correction

- V druhu prevádzky Plynulo alebo Po blokoch zvoľte iný súbor.
- Súbor editujte priamo v druhu prevádzky Plynulo alebo Po blokoch.


Error description 23768

Error message

Parameter QR nevytvoriteľný

Cause of error

Ovládanie nevedelo po prerušení opäť vytvoriť zvyškový parameter QR.

Error correction

- Opakovane zabezpečte parameter QR.
- Pri viacnásobnom výskyte: Upovedomte zákaznícku službu.


Error description 23780

Error message

C710 Chyba pri vypnutí pohonu %.2s

Cause of error

- Pohon nebolo možné zabrzdiť na nulové otáčky v čase nakonfigurovanom v MP2173.x.
- Možné príčiny:
- Vypol sa IGBT výkonového dielu.
- Parameter stroja MP2173.x je nastavený chybne.
- Bolo prekročené prípustné naloženie.

Error correction

- Skontrolujte parameter stroja MP2173.x
- Skontrolujte naloženie
- Vymeňte regulačnú jednotku CC
- Upovedomte zákaznícku službu


Error description 23782

Error message

9520 Chybné zadanie v MP2173 %.2s

Cause of error

- V MP2173.x bol nakonfigurovaný nulový čas. Musí byť zapísaný čas, v priebehu ktorého je možné bezpečné brzdenie.
- Čas v MP2173.x musí byť väčší ako maximálny možný brzdný čas osi, ktorý sa môže vyskytnúť vplyvom elektrického brzdenia, aby sa zabránilo nebrzdenému dobehnutiu osí/vretien bez mechanickej brzdy.

Error correction

- Zmysluplné zadanie v parametri stroja MP2173
- Upovedomte zákaznícku službu


Error description 23784

Error message

MC Neplatný druh prevádzky SPLC

Cause of error

- Chyba v programe SPLC
- SPLC vyžaduje platný druh prevádzky
Platné druhy prevádzky sú SOM_1, SOM_2, SOM_3 a SOM_4
- Interná chyba softvéru

Error correction

- Skontrolujte program SPLC
- Upovedomte zákaznícku službu


Error description 23830

Error message

HSCI/Profibus: Konfiguračná chyba

Cause of error

- Konfiguračný súbor HSCI/Profibus nie je zapísaný v súbore OEM.SYS (kľúčové slovo IOCCFG= / PROFIBUSCFG=)
- Konfiguračný súbor HSCI/Profibus nebolo možné nájsť alebo je chybný

Error correction

- Upovedomte zákaznícku službu


Error description 23832

Error message

MC osová skupina nespr. nakonfigur. %d

Cause of error

- V rámci osovej skupiny sú nakonfigurované osi rôznych typov (napr. osi NC a osi PLC alebo osi NC a vretená atď.)

Error correction

- Skontrolujte parametre stroja SMP600, SMP601 a MP100
- Interná chyba softvéru
- Upovedomte zákaznícku službu


Error description 23835

Error message

Chyba pri samočinnom teste

Cause of error

Neplatný priebeh v samočinnom teste. Test nie je možné kompletne vykonať príp. nie je možné v teste pokračovať. Ovládanie sa nachádza v neprípustnom chybnom stave pre vykonanie samočinného testu.

Error correction

- Skontrolujte všetky káblové spojenia a zariadenia
- Skontrolujte polohu núdzových vypínačov
- Skontrolujte dvere pracovného priestoru. Tieto musia byť zatvorené.
- Skontrolujte program PLC. Signály pre vypnutie a núdzové vypnutie sa nesmú pred stanovením NN_GenNcInitialized manipulovať.
- Oboznámte zákaznícku službu


Error description 23945

Error message

MC Systémový takt MC nerovnaký s SKERN MC

Cause of error

- MC nezvýši interný Watchdog counter
- Chybný hardvér MC alebo sa vyskytla softvérová chyba

Error correction

- Reštartujte ovládanie
- Upovedomte zákaznícku službu


Error description 23946

Error message

MC Systémový takt MC nerovnaký s SPLC MC

Cause of error

- MC nedostáva žiadne správy z SPLC MC
- Chybný hardvér MC alebo sa vyskytla softvérová chyba v SPLC MC

Error correction

- Reštartujte ovládanie
- Upovedomte zákaznícku službu


Error description 23947

Error message

MC Systémový takt MC nerovnaký s SPLC CC

Cause of error

- MC nedostáva žiadne správy z SPLC CC
- Chybný hardvér MC alebo sa vyskytla softvérová chyba v SPLC CC

Error correction

- Reštartujte ovládanie
- Upovedomte zákaznícku službu


Error description 23949

Error message

Polomer nástroja je príliš veľký

Cause of error

- V niektorom z cyklov 251 až 254 ste zadefinovali primalé rozmery.
- V niektorom z cyklov 251 až 254 ste zadefinovali primalé rozmery.

Error correction

- Použite menší nástroj.
- Zmenšite prídavok.


Error description 23950

Error message

Spôsob zanárania nie je možný

Cause of error

V niektorom z cyklov 251 až 254 ste zadefinovali stratégiu zanárania, ktorá nie je možná s rozmermi definovanými v cykle.

Error correction

Použite menší nástroj alebo inú stratégiu zanárania.


Error description 23951

Error message

Nesprávne definovaný zanárací uhol

Cause of error

Pre zvolenú stratégiu zanárania ste zle zadefinovali zanárací uhol (stĺpec ANGLE v tabuľke nástrojov).

Error correction

Zadefinujte zanárací uhol väčší ako 0° a menší ako 90°.


Error description 23952

Error message

Nedefinovaný uhol otvorenia

Cause of error

V cykle ste zadefinovali uhol otvorenia 0°.

Error correction

V definícii cyklu zadefinujte uhol otvorenia väčší ako 0°.


Error description 23953

Error message

Nadmerná šírka drážky

Cause of error

Zadefinovali ste minimálne takú veľkú šírku okrúhlej drážky ako priemer rozstupovej kružnice.

Error correction

V definícii cyklu zadajte šírku drážky menšiu ako priemer rozstupovej kružnice.


Error description 23960

Error message

MC Chyba pri krížovom porovnaní: %s

Cause of error

- Krížové porovnanie medzi bezpečnostnými údajmi MC a CC hlási chybu
- Údaje programovacieho rozhrania SPlcApiFromSaftey (NN_xxx) sú v MC a CC rozdielne
- Údaje programovacieho rozhrania SPlcApiToSaftey (PP_xxx) sú v MC a CC rozdielne
- Porucha hardvéru
- Interná chyba softvéru

Error correction

- Upovedomte zákaznícku službu


Error description 23961

Error message

MC Bezpečný výstup nerovnaký: %s

Cause of error

- Krížové porovnanie spätne načítateľného výstupu hlási chybu
- Porucha hardvéru
- Interná chyba softvéru

Error correction

- Skontrolujte kabeláž
- Upovedomte zákaznícku službu


Error description 23967

Error message

Označenie sa nenašlo

Cause of error

Zadaný názov motora, výkonového dielu alebo napájacieho modulu nebol nájdený.

Error correction

- Aktualizujte tabuľky
- Hľadajte podľa iného názvu
- Skontrolujte spôsob zápisu (skontrolujte veľké/malé písmená).


Error description 23993

Error message

Chyba pri parametrizácii skriptu Python

Cause of error

- Chybný skript Python vyvolaný prostredníctvom PYTHON.SYS
- Skript Python nevedel uvedené parametre rozlíšiť
- Maximálny počet bežiacich procesov Python je už dosiahnutý

Error correction

- Skontrolujte chybný skript Python
- Skontrolujte vyvolávací parameter skriptu Python
- Upovedomte zákaznícku službu


Error description 24013

Error message

MC +3,3 V mimo tolerancie

Cause of error

- Interné napájacie napätie +3,3 V v MC prekročilo povolenú toleranciu.

Error correction

- Vymeňte chybný hardvér (MC)
- Upovedomte zákaznícku službu


Error description 24014

Error message

MC +3,3 V-PIC mimo tolerancie

Cause of error

- Interné napájacie napätie +3,3 V-PIC v MC prekročilo povolenú toleranciu.

Error correction

- Vymeňte chybný hardvér (MC)
- Upovedomte zákaznícku službu


Error description 24015

Error message

MC +12 V mimo tolerancie

Cause of error

- Interné napájacie napätie +12 V v MC prekročilo povolenú toleranciu.

Error correction

- Vymeňte chybný hardvér (MC)
- Upovedomte zákaznícku službu


Error description 24016

Error message

MC otáčky ventilátora 1 príliš nízke

Cause of error

- Otáčky interného ventilátora 1 MC nedosahujú prípustnú tolerančnú hranicu.

Error correction

- Vymeňte chybný hardvér (MC)
- Upovedomte zákaznícku službu


Error description 24017

Error message

MC +5V mimo tolerancie

Cause of error

- Interné napájacie napätie +5 V v MC prekročilo povolenú toleranciu.

Error correction

- Vymeňte chybný hardvér (MC)
- Upovedomte zákaznícku službu


Error description 24024

Error message

Nástrojové dáta nekonzistentné

Cause of error

Máte aktívny nástroj, ktorého údaje sa nezhodujú s kalibrovanými údajmi snímacieho systému.

Error correction

Kalibrované údaje snímacieho systému preneste do tabuľky nástrojov a vyvolajte TOOL CALL, aby sa zmenené údaje prevzali.


Error description 24074

Error message

MC ventilátor nie je rozpoznaný

Cause of error

- Porucha hardvéru (MC)

Error correction

- Vymeňte chybný hardvér (MC)
- Upovedomte zákaznícku službu


Error description 24075

Error message

MC otáčky ventil. 2 príliš nízke

Cause of error

- Otáčky interného ventilátora 2 MC nedosahujú prípustnú tolerančnú hranicu.

Error correction

- Vymeňte chybný hardvér (MC)
- Upovedomte zákaznícku službu


Error description 24128

Error message

MC chyba zaznam. skutočnej hodnoty %d %.2s

Cause of error

Merací prístroj hlási internú chybu pri zázname skutočných hodnôt

Error correction

Upovedomte zákaznícku službu


Error description 24130

Error message

MC os %.2s regulovaná

Cause of error

- Program SPLC vyžaduje bezpečnostnú funkciu STO, aj keď je os stále regulovaná
- Interná chyba softvéru

Error correction

Upovedomte zákaznícku službu


Error description 24131

Error message

MC vreteno %.2s regulované

Cause of error

- Program SPLC vyžaduje bezpečnostnú funkciu STO, aj keď je vreteno stále regulované
- Interná chyba softvéru

Error correction

Upovedomte zákaznícku službu


Error description 24188

Error message

Nesprávna verzia súboru SPLC Def

Cause of error

- Verzia softvéru NC sa po bezpečnostnej previerke stroja zmenila.
- Verzia softvéru NC a verzia použitého súboru SplcApiMarker.def sa nezhodujú.

Error correction

- Vhodný súbor SplcApiMarker.def k nainštalovanej verzii softvéru NC prevezmite do projektu SPLC.
- Hodnotu konštanty SPLC_API_VERSION z tohto súboru zapíšte do bezpečnostného parametra stroja SMP693.x
- Opakovane vykonajte bezpečnostnú previerku stroja v primeranom rozsahu.
- Upovedomte zákaznícku službu


Error description 24189

Error message

Chybné konfiguračné údaje SPLC

Cause of error

- Konfiguračné údaje pre SPLC sú chybné. Nie je možné preložiť program PLC, kým nie sú tieto údaje upravené.

Error correction

- Upravte konfiguračné údaje pre SPLC. K tomu zohľadnite ďalšie hlásenia chýb.
- Upovedomte zákaznícku službu


Error description 24191

Error message

MC Odch. skut.-požad. hodn. otáčok je priveľká %. 2s

Cause of error

- Bezpečnostná funkcia porovnania požadovanej a skutočnej hodnoty s hodnotami otáčok hlási chybu
- Maximálne prípustná odchýlka medzi skutočnou a požadovanou hodnotou otáčok (SMP643.x) bola prekročená o viac ako je povolený čas v SMP644.x

Error correction

- Skontrolujte záznamy v bezpečnostných parametroch stroja SMP643.x a SMP644.x
- Upovedomte zákaznícku službu


Error description 24360

Error message

Nesprávny stav zabezpečeného výstupu %s

Cause of error

- Uvedený výstup SPLC je logická 1 (+24 V), aj keď SPLC pre výstup nastavuje hodnotu logická 0 (0 V).
- Chybná kabeláž (skrat na +24 V)
- Chybný modul PLD

Error correction

- Skontrolujte zapojenie
- Vymeňte chybný modul PLD
- Upovedomte zákaznícku službu


Error description 24375

Error message

E01B CC%d ch. v programe SPLC ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Program SPLC má v ApiToSafety (symbolické pamäťové rozhranie SPLC k softvéru bezpečnostného jadra SKERN) nastavenú neprípustnú hodnotu v príznaku API príp. v slove API.
Presnejšiu informáciu uvádzajú dodatočné informácie:
ERR-ID = presná správa
ObjId = závislé od ERR-ID
Param = závislé od ERR-ID
ERR_ID:
100: PP_AxGrpStateReq - prekročenie hranice oblasti SPLC-CC
ObjektID = osová skupina
Parameter = hodnota požadovanej bezpečnostnej funkcie
200: PP_AxGrpActivate - neprípustná hodnota príznaku
ObjektID = osová skupina
Parameter = 1 - SPLC-CC neprípustná hodnota príznaku
= 2 - SPLC-MC neprípustná hodnota príznaku
300: PP_AxFeedEnable - neprípustná hodnota príznaku
ObjektID = os
Parameter = 1 - SPLC-CC neprípustná hodnota príznaku
= 2 - SPLC-MC neprípustná hodnota príznaku
400: PP_AxGrpStopReq - prekročenie hranice oblasti SPLC-CC
ObjektID = osová skupina
Parameter = hodnota požadovanej bezpečnostnej funkcie
500: PP_AxGrpPB - neprípustná hodnota príznaku
ObjektID = osová skupina
Parameter = 1 - SPLC-CC neprípustná hodnota príznaku
= 2 - SPLC-MC neprípustná hodnota príznaku
600: PP_GenFB_NCC - neprípustná hodnota príznaku SPLC-CC
ObjektID = bez významu
Parameter = bez významu
700: PP_GenCVO - neprípustná hodnota príznaku
ObjektID = bez významu
Parameter = 1 - SPLC-CC neprípustná hodnota príznaku
= 2 - SPLC-MC neprípustná hodnota príznaku
800 PP_AxGrpPermitDrvOn - neprípustná hodnota príznaku
ObjektID = osová skupina
Parameter = 1 - SPLC-CC neprípustná hodnota príznaku
= 2 - SPLC-MC neprípustná hodnota príznaku
900: PP_GenMKG - neprípustná hodnota príznaku SPLC-CC
ObjektID = bez významu
Parameter = bez významu
1000: PP_GenTBRK - neprípustná hodnota príznaku SPLC-CC
ObjektID = bez významu
Parameter = bez významu

Error correction

- Na nastavenie slov API používajte výhradne definície príslušného dátumu v 'SPlcApiMarker.def'
- Skontrolujte hranice oblasti slova API.
- Skontrolujte priradenia hodnôt príznakov API.
- Upovedomte zákaznícku službu


Error description 24394

Error message

Úroveň nie je stanovená

Cause of error

Vo funkcii PLANE POINTS ste zadefinovali body, s ktorými sa nedá vypočítať žiadna rovina.

Error correction

Opravte zadania v PLANE POINTS.


Error description 24407

Error message

C02F Chyba pri nábehu ovládania

Cause of error

- Interná softvérová chyba v MC, CC alebo účastníkovi HSCI (RunUp)

Error correction

- Upovedomte zákaznícku službu


Error description 24408

Error message

8069 Chyba IGBT napájacieho modulu

Cause of error

- Napájací modul sa vypol s chybou IGBT (preťaženie).

Error correction

- Skontrolujte príkon osí a vretena
- Vymeňte napájací modul
- Upovedomte zákaznícku službu


Error description 24410

Error message

C700 DQ-ALM: výpadok sieťovej fázy %.2s

Cause of error

- Na spätnom napájacom module DRIVE-CLiQ ALM bol rozpoznaný výpadok sieťovej fázy.
- Prerušený zdroj sieťového napätia.

Error correction

- Skontrolujte ochranné zariadenia zdroja sieťového napätia.
- Skontrolujte kabeláž zdroja sieťového napätia.
- Upovedomte zákaznícku službu


Error description 24414

Error message

9500 DQ: Menič nebol nájdený %.2s

Cause of error

- Nebolo možné nadviazať komunikáciu s meničom zobrazenej osi.
- Vedenie DRIVE-CLiQ nie je zasunuté alebo je zasunuté neprávne.
- Napájacie napätie meniča je prerušené.
- Menič je chybný.
- MP120.x / MP121.x je parametrizovaný nesprávne.

Error correction

- Skontrolujte kabeláž.
- Skontrolujte napájacie napätie meničov.
- Skontrolujte záznam v MP120.x / MP121.x.
- Upovedomte zákaznícku službu


Error description 24416

Error message

94D0 DQ-ALM: kontrola parametrizácie %.2s

Cause of error

- Zvolený nesprávny napájací modul v MP2198.x.
- Napájací modul nie je zapísaný v tabuľke napájacích modulov Supply.Spy.

Error correction

- Zvoľte správny napájací modul v MP2198.x.
- Upovedomte zákaznícku službu


Error description 24418

Error message

8680 Menič DQ %.1s: maximálne obmedzenie prúdu

Cause of error

- Meničom prebraný maximálny prúd je menší ako maximálny prúd v tabuľke meničov.
- Pri frekvencii PWM > 4 kHz: Výstupný prúd sa príliš znížil vplyvom odľahčenia.
- Bol prekročený prípustný zaťažovací cyklus meniča.

Error correction

- Znížte frekvenciu PWM.
- Znížte zaťažovací cyklus meniča
- Upovedomte zákaznícku službu


Error description 24423

Error message

8B90 Reg. prúdu nie je pripr. %.2s

Cause of error

- Kód chyby: %x
- Výkonový diel príp. regulátor prúdu nie je pri zapnutí pripravený.
- Pohon nie je pri zapnutí v stave pokoja.

Error correction

- Upovedomte zákaznícku službu
- Skontrolujte blokovacie zariadenie impulzov
- Skontrolujte vstup otáčok


Error description 24424

Error message

10004 Aktívny pohon CC%2 počas vypínania

Cause of error

- Nejaký pohon bol ešte počas vypínania regulovaný
- Nejaký pohon bol počas vypínania zapnutý

Error correction

- Skontrolujte program PLC
- Upovedomte zákaznícku službu


Error description 24425

Error message

1800B Os %1, vypnutie meniča cez -STO.A.x (signál: %4)

Cause of error

- Menič bol vypnutý cez interný signál ovládania:
1 = „-STO.A.MC.WD“
2 = „-STO.A.P.x“
3 = „-STO.A.PIC“
4 = „-STO.A.CC“

Error correction

- Skontrolujte záznam v MP_delayTimeSTOatSS1 a v prípade potreby zvýšte hodnotu (tu nastavený čas musí byť vyšší ako záznam v MP_vCtrlSwitchOffDelay)
- Informujte zákaznícky servis


Error description 24426

Error message

1800C Nutná nová inicializácia pohonu

Cause of error

- Je potrebná nová inicializácia pohonu, pretože bola zmenená max. frekvencia meracieho prístroja (MP 2561.x, Bit 0)

Error correction

- Vykonajte novú inicializáciu meracieho prístroja
- Zvoľte os s MP10 (Bit x = 0)
- Opustite MP editor
- Opäť aktivujte os v MP10 (Bit x = 0) a MP118, Bit 3 nastavte na želanú hodnotu
- Znovu opustite MP editor
- alebo vykonajte reset ovládania (reštart)
- Upovedomte zákaznícku službu


Error description 24428

Error message

1800D Frekv. mer. zariadení od 800 KHz nie je podporovaná %1

Cause of error

- Pre merací prístroj motora bola zvolená max. frekvencia meracieho prístroja 800 kHz (MP 2561.x, Bit 0 = 1)
Použitý hardvér túto frekvenciu nepodporuje.

Error correction

- max. frekvenciu meracieho prístroja motora nastavte na 500 kHz (MP2561.x, Bit 0 = 0)
- Upovedomte zákaznícku službu


Error description 24430

Error message

1800E Frekvencia meradiel na meradle motora je príliš vysoká %1

Cause of error

- Povolená frekvencia meracieho prístroja na vstupe meracieho prístroja motora bola ďaleko prekročená.
Monitorovacie prahy sa nachádzajú pri:
- MP 2561.x, Bit 0 = 0: 600 kHz
- MP 2561.x, Bit 0 = 1: 1000 kHz

Error correction

- znížte max. otáčky motora
- Vstupné zapojenie meracieho prístroja motora nastavte na vysokú frekvenciu (nie pri CC424): MP 2561.x, Bit 0 = 1
- Upovedomte zákaznícku službu


Error description 24438

Error message

Obsah súboru je chybný

Cause of error

Pri načítaní súboru alebo tebuľky zistilo TNC chybu.

Error correction

- Skontrolujte správnosť obsahu súboru
- Skontrolujte prípustné oblasti zadávania pre stĺpce tabuliek


Error description 24469

Error message

18003 kv-faktor súboru cmp sa nerovná MP %1

Cause of error

- kv-faktory v súbore cmp a v súbore parametrov sa odlišujú

Error correction

- Zmeňte kv-faktor (MP1510) v súbore parametrov stroja na hodnotu zo súbora cmp (MP2260)
- Oboznámte zákaznícku službu


Error description 24471

Error message

18004 ki-faktor súboru cmp sa nerovná MP %1

Cause of error

- ki-faktory v súbore cmp a v súbore parametrov stroja sa odlišujú

Error correction

- Zmeňte ki-faktor (MP2510) v súbore parametrov na hodnotu zo súbora cmp (MP2260)
- Oboznámte zákaznícku službu


Error description 24473

Error message

18009 Chyba komun. snímač motora EnDat %1, kód chyby: %4

Cause of error

- Pri komunikácii s meračom motora EnDat sa vyskytla chyba
- Kód chyby popisuje príčinu:
- 101 a 102:
Merač vygeneroval interné chybové hlásenie. Ďalšie alarmové hlásenie 0x1800F popisuje presnú príčinu.
- 103, 104 a 105:
Pri komunikácii sa vyskytla chyba.
Možné príčiny:
- chybné vedenie kódovača
- Vedenie kódovača nie je vhodné pre digitálnu EnDat-komunikáciu s vysokou taktovacou frekvenciou
- Rušenia na vedení kódovača (napr. kvôli nedostatočnému tieneniu)

Error correction

- Skontrolujte dodatočné informácie z alarmového hlásenia 0x1800F
- Skontrolujte vedenie kódovača
- Skontrolujte, či je vedenie kódovača vhodná na digitálny prenos s vysokou frekvenciou
- Vymeňte merač
- Vymeňte hardvér (CC)
- Oboznámte zákaznícku službu


Error description 24474

Error message

A8A0 CC Odch. skut.-požad. hodn poz. %.2s

Cause of error

- Bezpečnostná funkcia monitorovania požadovanej/skutočnej hodnoty pozície zistila príliš veľkú odchýlku.
- Pri odstavených saniach sa motor pohybuje alebo naopak
- Mechanický prenos pohybu je prerušený
- Teplotná rozťažnosť mech. prenosových komponentov
- Chybný prevod z mer. syst. motora do mer. syst. polohy (MP1054)
- Chybné zadania v MP331 resp. MP332
- Nesprávne namontovanie mer. syst. polohy k vretenu s obehom guľôčok
- Príliš nízke zadanie v bezpečnom parametri stroja SMP641.x

Error correction

- Skontrolujte mech. prenos pohybu
- Skontrolujte upevnenie mer. systému
- Skontrolujte tepelnú rozťažnosť mech. prenosových komponentov (napr. guľôčková skrutka)
- Skontrolujte prevod z mer. syst. motora do mer. syst. polohy
- Skontrolujte montáž mer. syst. polohy k vretenu s obehom guľôčok
- Oboznámte zákaznícku službu


Error description 24476

Error message

E210 Prekročenie času pri zastavení %.2s

Cause of error

- Maximálny prípustný čas pre stav pokoja pohonu sa prekročil

Error correction

- Skontrolujte bezpečné parametre stroja:
MP523: Predvoľba času riadeného stavu pokoja pre osi
MP524: Predvoľba času riadeného stavu pokoja pre vreteno
- Oboznámte zákaznícku službu


Error description 24477

Error message

C011 Chyba v synchron. softvéru

Cause of error

- Chýbajúce hardvérové prerušenie po spustení DSP (>900[ms])
- Chýbajúci synchronizačný príkaz MC pred zapnutím pohonu
- Porucha hardvéru (MC alebo CC)

Error correction

- Vymeňte hardvér (MC alebo CC)
- Oboznámte zákaznícku službu


Error description 24478

Error message

E018 CC%d SPLC chyba ERR-ID=%d SST0=%d SST1=%d OUT=%d

Cause of error

- Chyba v systéme spracovania programu SPLC
Dosah alarmov s ID 100, 101, 102 a 200 až 206:
Interná chyba softvéru
Dosah alarmu s ID 103:
Hodnota spätne prečítaného výstupu s číslom 'OUT' je '1', aj keď príkaz z SPLC pre tento výstup bol '0'.

Error correction

- Opatrenie pri alarmoch s ID 100, 101, 102 a 200 až 206:
Oboznámte zákaznícku službu
- Opatrenie pri alarme s ID 103:
Skontrolujte, či výstup s číslom 'OUT' nemal skrat s +24 V. V opačnom prípade oboznámte zákaznícku službu


Error description 24479

Error message

A084 S-prekr. času pri reakcii zastavenia SS2 %d ObjId=%d

Cause of error

- Maximálny prípustný čas pre riadený stav pokoja (SS2 - brzdenie na obryse) osovej skupiny (= ObjId) sa prekročil. Maximálny prípustný čas je 30 sekúnd.

Error correction

- Skontrolujte program SPLC a PLC
- Oboznámte zákaznícku službu


Error description 24483

Error message

1800A Chyba komun. merač polohy EnDat %1, kód chyby: %4

Cause of error

- Pri komunikácii s meračom polohy EnDat sa vyskytla chyba
- Kód chyby popisuje príčinu:
- 101 a 102:
Merač vygeneroval interné chybové hlásenie. Ďalšie alarmové hlásenie 0x18010 popisuje presnú príčinu.
- 103, 104 a 105:
Pri komunikácii sa vyskytla chyba.
Možné príčiny:
- chybné vedenie kódovača
- Vedenie kódovača nie je vhodné pre digitálnu EnDat-komunikáciu s vysokou taktovacou frekvenciou
- Rušenia na vedení kódovača (napr. kvôli nedostatočnému tieneniu)

Error correction

- Skontrolujte dodatočné informácie z alarmového hlásenia 0x18010
- Skontrolujte vedenie kódovača
- Skontrolujte, či je vedenie kódovača vhodná na digitálny prenos s vysokou frekvenciou
- Vymeňte merač
- Vymeňte hardvér (CC)
- Oboznámte zákaznícku službu


Error description 24484

Error message

Chybné priradenie nást./č. zárezu

Cause of error

AFC: V nastaveniach AFC je chybné priradenie medzi aktuálnym nástrojom a aktuálnym číslom zárezu.

Error correction

Znovu vykonajte proces učenia.
TNC nastaví aktuálny zárez späť na učenie.


Error description 24502

Error message

Neznámy prístroj na zbernici HSCI (%s)

Cause of error

Softvér NC identifikuje každé pripojené zariadenie podľa tabuľky zariadení.
Tabuľka uvádza, či je zariadenie podporované verziou softvéru nainštalovanou v ovládaní.
Na zbernici HSCI je pripojené zariadenie, ktoré buď nie je podporované touto verziou softvéru, alebo ešte nie je uvedené v tabuľke zariadení.
Príslušné zariadenie je uvedené v dodatočných informáciách.
Nahraním zálohy, ktorá bola vytvorená staršou verziou softvéru, je možné prepísať tabuľku zariadení.

Error correction

- Informujte zákaznícky servis.
- Ak nie je zariadenie podporované aktuálne nainštalovanou verziou softvéru NC, vykonajte aktualizáciu softvéru NC.
- Aktualizujte tabuľku zariadení. Nové zariadenie, ktoré ešte nie je zohľadnené v tabuľke zariadení, môže príp. ovládať nainštalovaný softvér. V tomto prípade je nutná aktualizácia tabuľky zariadení.


Error description 24503

Error message

Neznámy prístroj na rozhraní ProfiNet (%s)

Cause of error

Softvér NC identifikuje každé pripojené zariadenie podľa tabuľky zariadení.
Tabuľka uvádza, či je zariadenie podporované verziou softvéru inštalovanou na ovládaní.
Pomocou rozhrania ProfiNet je pripojené zariadenie, ktoré buď nie je podporované touto verziou softvéru, alebo ešte nie je uvedené v tabuľke zariadení.
Dotknuté zariadenie je uvedené v dodatočných informáciách.

Error correction

- Oboznámte zákaznícku službu.
- Ak nie je zariadenie podporované aktuálnou nainštalovanou verziou softvéru NC, vykonajte aktualizáciu softvéru NC.
- Aktualizujte tabuľku zariadení. Nové zariadenie, ktoré ešte nie je brané do úvahy v tabuľke zariadení, je možné príp. ovládať inštalovaným softvérom. V tomto prípade je nutná aktualizácia tabuľky zariadení.


Error description 24505

Error message

Chybná tabuľka prístrojov

Cause of error

Tabuľka zariadení je chybná a nie je ju možné upraviť z ovládania.

Error correction

Oboznámte zákaznícku službu.


Error description 24506

Error message

Prístroj (%s) hlási chybu: %s

Cause of error

Jedno zo zariadení pripojených na ovládanie ohlásilo chybu.
Dotknuté zariadenie je uvedené v dodatočných informáciách.
Možné príčiny:
- Rozpoznanie zariadenia naprogramované na zariadení je chybné.
- Firmvér zariadenia nie je kompatibilný so softvérom ovládania.
- Zariadenie je chybné.

Error correction

Oboznámte výrobcu stroja.


Error description 24507

Error message

Chyba na prístroji (%s)

Cause of error

Na jednom zo zariadení pripojených na ovládanie sa vyskytla chyba.
Dotknuté zariadenie je uvedené v dodatočných informáciách.
Možné príčiny:
- Rozpoznanie zariadenia naprogramované na zariadení je chybné.
- Firmvér zariadenia nie je kompatibilný so softvérom ovládania.
- Zariadenie je chybné.

Error correction

Oboznámte výrobcu stroja.


Error description 24515

Error message

Poč. núdz. zas. nie je možný štart

Cause of error

- Počas aktívneho núdzového vypnutia (núdzového zastavenia) bol spustený program NC alebo makro NC.

Error correction

- Odstráňte príčinu núdzového vypnutia, potvrďte chybové hlásenie núdzového vypnutia a nanovo spustite program NC alebo makro NC.
- Oboznámte zákaznícku službu


Error description 24548

Error message

1800F Chyba merač motora EnDat %1, kód chyby %4

Cause of error

- Merač motora EnDat hlási chybu
- Kód chyby popisuje príčinu:
1 = Výpadok osvetlenia
2 = Chybná amplitúda signálu
4 = Chybná hodnota polohy
8 = Prepätie pri napájaní
16 = Podpätie pri napájaní
32 = Nadprúd
64 = Potrebná výmena batérie

Error correction

- Skontrolujte namontovanie merača
- Skontrolujte napájanie merača
- V prípade potreby vymeňte batériu
- Vymeňte merač
- Oboznámte zákaznícku službu


Error description 24549

Error message

18010 Chyba merač polohy EnDat %1, kód chyby %4

Cause of error

- Merač polohy EnDat hlási chybu
- Kód chyby popisuje príčinu:
1 = Výpadok osvetlenia
2 = Chybná amplitúda signálu
4 = Chybná hodnota polohy
8 = Prepätie pri napájaní
16 = Podpätie pri napájaní
32 = Nadprúd
64 = Potrebná výmena batérie

Error correction

- Skontrolujte namontovanie merača
- Skontrolujte napájanie merača
- V prípade potreby vymeňte batériu
- Vymeňte merač
- Oboznámte zákaznícku službu


Error description 24550

Error message

18011 Merač motora: %1 príčina: %4, zdroj: %5, alarm: %6

Cause of error

- Pri nútenej dynamizácii chybových stavov v merači motora EnDat 2.2 resp. DriveCLIQ sa vyskytla chyba

Error correction

- Skontrolujte vedenie kódovača
- Vymeňte merač
- Vymeňte regulačnú jednotku CC
- Oboznámte zákaznícku službu
Uveďte kompletný text chyby: príčinu, zdroj a alarm


Error description 24551

Error message

18012 Merač polohy: %1 príčina: %4, zdroj: %5, alarm: %6

Cause of error

- Pri nútenej dynamizácii chybových stavov v merači polohy EnDat 2.2 resp. DriveCLIQ sa vyskytla chyba

Error correction

- Skontrolujte vedenie kódovača
- Vymeňte merač
- Vymeňte regulačnú jednotku CC
- Oboznámte zákaznícku službu
Uveďte kompletný text chyby: príčinu, zdroj a alarm


Error description 24579

Error message

8900 Os %.1s: Požad. otáčky > %d 1/min: Zoslab. poľa neaktívne

Cause of error

- Zoslabenie poľa nie je aktivované (MP2160 = 0)
- Požadované otáčky boli vyššie ako tie otáčky, ktoré sú možné bez zoslabenia poľa

Error correction

- Aktivujte zoslabenie poľa (nastavte MP2160 nerovné 0)


Error description 24581

Error message

8AE0 Chýba povolenie pohonu osi %.2s (signál: %d)

Cause of error

- Proces zapnutia bol prerušený z dôvodu existujúceho chybového stavu:
1 = Signál -ES.A (núdzové zastavenie MC) počas procesu zapnutia aktívny
(príp. núdzové zastavenie stlačené počas zapnutia)
2 = Signál -ES.A HW (núdzové zastavenie MC, ručné koleso) počas procesu zapnutia aktívny
(príp. núdzové zastavenie stlačené počas zapnutia)
4 = Signál -ES.B HW (núdzové zastavenie CC, ručné koleso) počas procesu zapnutia aktívny
(príp. núdzové zastavenie stlačené počas zapnutia)
5 = Proces zapnutia nepovolený z dôvodu nepotvrdenej chyby
6 = Interná chyba softvéru: adresovaný osový modul/Gate-Array nedostupný
7 = Signál internej chyby -STO.B.CC.WD počas procesu zapnutia aktívny
8 = Signál internej chyby -N0 počas procesu zapnutia aktívny
9 = interná chyba: chyba PWM počas procesu zapnutia aktívna

Error correction

- Skontrolujte káblové spojenie núdzového zastavenia
- Oboznámte zákaznícku službu


Error description 24585

Error message

MOVE nemožný

Cause of error

V cykle KinematicsOpt ste pomocou funkcie MOVE zvolili polohu osi natočenia, aj keď to v aktuálnej konfigurácii nie je možné.

Error correction

Deaktivujte funkciu MOVE:
- Výšku spätného pohybu Q408 zadajte väčšiu ako 0.
- Definujte výšku spätného pohybu Q408 dostatočne vysoko, aby sa tam otáčacie pohyby dali vykonať bez rizika kolízie.


Error description 24586

Error message

Chybná štruktúra záznamu

Cause of error

V pokyne PRINT chýba za formátovým reťazcom čiarka.

Error correction

Vložte za formátový reťazec čiarku.


Error description 24592

Error message

SPLC program zmenený

Cause of error

Program SPLC sa zmenil. Skôr, ako bude možné stroj prevádzkovať s týmto zmeneným SPLC programom, musí sa previesť čiastočný test úbytku.
Súčet CRC vnútorného kódu programu SPLC sa líši od zadania v bezpečnom parametre stroja SMP691.0.

Error correction

Zámerná zmena:
Vymažte hlásenie o chybe, potom reštartujte ovládanie a vykonajte potrebný čiastočný test úbytku.
Neúmyselná zmena:
Zrušte zmenu SPLC programu a program SPLC znovu presaďte.


Error description 24594

Error message

Binárny kód MC SPLC programu zmenený

Cause of error

Binárny kód SPLC programu sa zmenil aj napriek tomu, že zdrojový kód zostal nezmenený. Možné príčiny:
- Nový SPLC-kompilátor po aktualizácii softvéru
- Poškodený binárny súbor programu SPLC pre MC (bez aktualizácie softvéru)
Súčet CRC binárneho kódu programu SPLC pre MC sa líši od zadania v bezpečnom parametre stroja SMP691.1.

Error correction

Hlásenie, ktoré sa objaví po aktualizácii softvéru:
Vymažte hlásenie o chybe, potom reštartujte ovládanie a vykonajte potrebný čiastočný test úbytku.
Následne prevezmite nové súčty CRC do príslušného bezpečného parametra stroja
Hlásenie sa objaví bez toho, aby sa previedla aktualizácia softvéru:
Oboznámte zákaznícku službu


Error description 24596

Error message

Binárny kód CC SPLC programu zmenený

Cause of error

Binárny kód SPLC programu sa zmenil aj napriek tomu, že zdrojový kód zostal nezmenený. Možné príčiny:
- Nový SPLC-kompilátor po aktualizácii softvéru
- Poškodený binárny súbor programu SPLC pre CC (bez aktualizácie softvéru)
Súčet CRC binárneho kódu programu SPLC pre CC sa líši od zadania v bezpečnom parametre stroja SMP691.2.

Error correction

Hlásenie, ktoré sa objaví po aktualizácii softvéru:
Vymažte hlásenie o chybe, potom reštartujte ovládanie a vykonajte potrebný čiastočný test úbytku.
Následne prevezmite nové súčty CRC do príslušného bezpečného parametra stroja
Hlásenie sa objaví bez toho, aby sa previedla aktualizácia softvéru:
Oboznámte zákaznícku službu


Error description 24608

Error message

18015 Frekvencia PWM os %1 <= 4 kHz, potrebný reštart

Cause of error

Pri prvom uvedení ovládania do prevádzky je frekvencia PWM jednej osi nižšia alebo rovná 4 kHz.
Táto os nie je priradená k I2C-Master-CC.

Error correction

- Vypnite a znovu zapnite ovládanie
- Alarm sa objaví aj napriek normálnemu reštartu:
- Vymeňte chybné CC alebo
- Vymeňte vyrovnávaciu batériu MC
- Oboznámte zákaznícku službu


Error description 24609

Error message

A081 CC%d č. krížového porovnania =%d prem. =%d MC=%X CC=%X

Cause of error

- Pri krížovom porovnaní údajov sa zistil rozdiel medzi MC a CC- Vstupné údaje softvéru bezpečného jadra:
Č.= 0 -> Bezpečnostný status požadovaných osových skupín
v: "pp_AxGrpStateReq[Var.]"
Č.= 1 -> Uvoľnenie osových skupín
v: "pp_AxGrpActivate[Var.]"
Č.= 2 -> Uvoľnenie pohybu špecifické pre os
v: "pp_AxFeedEnable[Var.]
Č.= 3 -> Požiadavka na zastavenie osových skupín
v: "pp_AxGrpStopReq[Var.]
Č.= 4 -> Stav potvrdzovacieho tlačidla špecifického pre osové skupiny
v: "pp_AxGrpPB[Var.]
Č.= 5 -> Stav spätného hlásenia bezpečnostného relé reťaze
v: "pp_GenFB_NCC
Č.= 6 -> Stav zapnutia stroja
v: "pp_GenCVO
Č.= 7 -> Potvrdenie uvoľnenia pohonu špecifické pre osové skupiny
v: "pp_AxGrpPermitDrvOn[Var.]
Č.= 8 -> Zberný stav tlačidiel stroja
v: "pp_GenMKG
Č.= 9 -> Stav signálu testu brzdiaceho výkonu
v: "pp_GenTBRK
Č.=10 -> Stav bezpečnostnej prevádzky SKERN
v: "pp_GenSOM
Č.=11 -> Stav spätne snímateľných výstupov
v: "readBackOutputs[Var.]
Č.=12 -> Stav: Program SPLc aktívny
v: "running
Č.=13 -> Požiadavka na zastavenie
v: "stopReq
- Výstupné údaje softvéru bezpečného jadra:
Č.= 128 -> Bezpečnostný status zistených osových skupín
(sAxGrpState[Var.])
Č.= 129 -> Ovládanie brzdenia závislé na osi
(sAxBrkReleaseReq[Var.])
Č.= 130 -> Stav pohybu osových skupín
(sAxGrpInMotion[Var.])
Č.= 131 -> Pripravenosť na bezpečnostnú prevádzku
(sGenSafe)

Error correction

- skontrolujte externé káblové spojenie
- Skontrolujte program SPLC
- Oboznámte zákaznícku službu


Error description 24610

Error message

A910 CC Odch. skut.-požad. hodn otáčok %.1s

Cause of error

- Bezpečnostná funkcia monitorovania požadovanej/skutočnej hodnoty otáčok zistila príliš veľkú odchýlku.
- Skutočná rýchlosť sa odchyľuje dlhšie ako prípustný čas prerušenia
(Osi posuvu: MP632.x/vreteno MP633) o maximálne prípustnú odchýlku
(Osi posuvu: MP630.x/vreteno MP631) od požadovanej hodnoty rýchlosti.
- Možné príčiny:
- MP630/631 nastavené príliš nízko
- MP632/633 nastavené príliš nízko
- Diel I regulátora otáčok (MP2510) nastavený príliš nízko
- Je kábel otáčkomera pripojený?
- Merač motora chybný / uvoľnený

Error correction

- Skontrolujte zadanie v MP630/631
- Skontrolujte zadanie v MP632/633
- Skontrolujte diel I regulátora otáčok (MP2510)
- Skontrolujte upevnenie otáčkomera
- Skontrolujte kábel otáčkomera
- Vymeňte otáčkomer
- Oboznámte zákaznícku službu


Error description 24614

Error message

C550 Chyba vo výpočte prúdu %.2s

Cause of error

- Vyskytla sa interná softvérová chyba
- Chybné nastavenie parametrov filtra v regulátore (napr. šírka pásma pásmovej zádrže veľmi veľká alebo šírka pásma = 0 pri vysokej strednej frekvencii)

Error correction

- Skontrolujte parameter stroja filtra pre reguláciu
- Nastavte šírku pásma pásmovej zádrže (MP25xx) nerovnú 0
- Oboznámte zákaznícku službu


Error description 24616

Error message

E023 CC%d Dynamický test ID=%d Info1=%d Info2=%d

Cause of error

- Počas dynamického testu (minútový test) sa zistila chyba

Error correction

- Oboznámte zákaznícku službu


Error description 24860

Error message

MC Chybné údaje z SPLC %s

Cause of error

- Chybný prenos údajov
- Chybný kontrolný súčet CRC

Error correction

- Upovedomte zákaznícku službu


Error description 24959

Error message

Nast. predvoľby nie je povolené!

Cause of error

V tabuľke predvolieb ste sa pokúsili uložiť referenčný bod, aj keď je táto funkcia zablokovaná cez parameter stroja.

Error correction

Pre osi X, Y a Z nastavte parameter stroja MP7295 = 0, príp. sa poraďte s výrobcom vášho stroja.


Error description 24967

Error message

MC koncový spínač %.2s+

Cause of error

- Prekročenie absolútnej kladnej hraničnej hodnoty polohy (kladný rozsah posuvu) bezpečnostnej funkcie SLP
- Vypočítaná dráha nástroja prekračuje stanovený rozsah posuvu (softvérový koncový spínač) stroja.
- V ručnom prevádzkovom režime sa dosiahol softvérový koncový spínač (absolútna hraničná hodnota polohy).

Error correction

- Skontrolujte naprogramované súradnice, príp. zmeňte program.
- Skontrolujte referenčný bod, príp. ho zadajte znovu.
- Posúvajte v protismere
- Upovedomte zákaznícku službu


Error description 24968

Error message

MC koncový spínač %.2s-

Cause of error

- Prekročenie absolútnej zápornej hraničnej hodnoty polohy (záporný rozsah posuvu) bezpečnostnej funkcie SLP
- Vypočítaná dráha nástroja prekračuje stanovený rozsah posuvu (softvérový koncový spínač) stroja.
- V ručnom prevádzkovom režime sa dosiahol softvérový koncový spínač (absolútna hraničná hodnota polohy).

Error correction

- Skontrolujte naprogramované súradnice, príp. zmeňte program.
- Skontrolujte referenčný bod, príp. ho zadajte znovu.
- Posúvajte v protismere
- Upovedomte zákaznícku službu


Error description 24972

Error message

Safe Torque Off (-STO.B.x) aktívne

Cause of error

- Chyba v priebehu programu
- Aktívna bezpečnostná funkcia Safe Torque Off STO

Error correction

- Upovedomte zákaznícku službu


Error description 24974

Error message

MC S vstup %d nie je rovnaký

Cause of error

Bezpečnostný vstup SPLC-MC sa nerovná vstupu SPLC-CC.
napr. FB_NCC.x, KSW.x, ES.x

Error correction

Upovedomte zákaznícku službu.


Error description 24975

Error message

MC posuv je väčší SLS %.2s

Cause of error

Posuv prekračuje povolenú hodnotu pre aktívny bezpečnostný prevádzkový režim SOM.

Error correction

Upovedomte zákaznícku službu.


Error description 24976

Error message

CC posuv je väčší SLS %.2s

Cause of error

Posuv prekračuje povolenú hodnotu pre aktívny bezpečnostný prevádzkový režim SOM.

Error correction

Upovedomte zákaznícku službu.


Error description 24977

Error message

MC prev. čas nie je rovn. ako CC

Cause of error

Medzi MC a CC sú cyklicky porovnávané prevádzkové stavy Automatika, SLS, SOS, STO. Pri nerovnosti po dobu viac ako 500 ms sa aktivuje bezpečný Stop1 (SS1).

Error correction

- Hlásenie chyby potvrďte tlačidlom CE
- Vypnite a zapnite stroj
- Upovedomte zákaznícku službu
- Skontrolujte verziu softvéru


Error description 24978

Error message

A080 CC%d Prev. stav nezhodný s MC

Cause of error

- Medzi MC a CC sa cyklicky porovnávajú prevádzkové stavy Automatika, SLS, SOS, STO. Pri nerovnosti po dobu viac ako 500 ms sa aktivuje bezpečný Stop1 (SS1).

Error correction

- Hlásenie chyby potvrďte tlačidlom CE
- Vypnite a zapnite stroj
- Upovedomte zákaznícku službu
- Skontrolujte verziu softvéru


Error description 24979

Error message

MC počet otáčok väčší SLS %.2s

Cause of error

Otáčky prekračujú povolenú hodnotu pre aktívny bezpečnostný prevádzkový režim SOM.

Error correction

Upovedomte zákaznícku službu.


Error description 24980

Error message

CC počet otáčok väčší SLS %.2s

Cause of error

Posuv prekračuje povolenú hodnotu pre aktívny bezpečnostný prevádzkový režim SOM.

Error correction

Upovedomte zákaznícku službu.


Error description 24981

Error message

MC nesprávna sk. osí S

Cause of error

- Neprípustná definícia osovej skupiny v parametri stroja S SMP600.x, SMP601.x.

Error correction

- Skorigujte parameter stroja SMP600.x, SMP601.x.
- Zmeny v tomto parametri stroja S smie vykonávať výhradne výrobca stroja.
- Upovedomte zákaznícku službu


Error description 24983

Error message

Os nie je v skúšobnej polohe

Cause of error

- Os, ktorá sa má kontrolovať sa nenachádza v kontrolnej polohe ( SMP646.x).
- Os sa príliš ďaleko odchyľuje od kontrolnej polohy (SMP642.x).

Error correction

- Chybové hlásenie potvrďte tlačidlom CE a os uveďte do kontrolnej polohy.
- Os následne skontrolujte.
- Upovedomte zákaznícku službu.


Error description 25019

Error message

9530 DRIVE-CLiQ os %s neaktívna

Cause of error

Pri odvolaní osi v systéme DRIVE-CLiQ sa musí rovnako deaktivovať aj príslušná os na tom istom konektore (napr. X301).

Error correction

- Deaktivovanie druhej osi, ktorá je pripojená na tom istom konektore (napr. X301).
- Os sa musí deaktivovať cez parameter stroja MP10 = 0 príp. MP3010 = 0.
- Upovedomte zákaznícku službu


Error description 25021

Error message

18014 Chyba výmeny hlavice osi DQ %1 port %4 chyba %5

Cause of error

Pri výmene hlavice, s ktorou súvisí PHY Power Down and Up, sa vyskytla chyba.
K uvedenému portu je priradený príslušný PHY.
Chyba = k´d chyby (BMCR = register "Basic mode control" PHY):
1: BMCR pred PHY Power Down nie je v poriadku
2: BMCR po PHY Power Down nie je v poriadku
3: BMCR po PHY Power Up nie je v poriadku
4: BMCR po PHY Power Up v poriadku, ale vypršanie časového limitu

Error correction

Upovedomte zákaznícku službu


Error description 25030

Error message

MC stav S reakcia aktívna: %s

Cause of error

- Vplyvom internej hardvérovej alebo softvérovej chyby bol v stave S nastavený chybný bit:
-STO.B.CC.WD: Odpadol Watchdog WD.B.CC regulačnej jednotky CC
-SMOP.WD: Odpadol Watchdog WD.A.SMOP alebo WD.B.SMOP ovládacieho panela stroja MB
-SPL.WD: Odpadol Watchdog WD.A.SPL alebo WD.B.SPL PLB
-PF.BOARD: Interné monitorovanie napätia komponentov HSCI zistilo chybné napájacie napätie
-REQ.SS2: Interné monitorovanie teploty príp. ventilátora komponentov HSCI zistilo chybu

Error correction

- Upovedomte zákaznícku službu


Error description 25031

Error message

Káblové spojenie SPLC vstupu %s

Cause of error

Vstup SPLC uvedený v texte sa podľa konfigurácie v MP587 zúčastňuje dynamického testu, ale neodpadáva, hoci bol vypnutý príslušný testovací výstup.

Error correction

- Skontrolujte kabeláž
- Skontrolujte konfiguráciu


Error description 25033

Error message

Káblové spoj. núdz. zastav.

Cause of error

Vstup núdzového zastavenia neodpadáva, hoci bol vypnutý príslušný testovací výstup.

Error correction

Skontrolujte zapojenie. Všetky obvody núdzového zastavenia musia byť cez príslušné testovacie výstupy napájané prúdom.


Error description 25160

Error message

MC autom.test.soft.SMC načítaný

Cause of error

- Nahraný nebezpečný testovací softvér pre preberacie testy
- Pozor: Bezpečnostné funkcie sú čiastočne deaktivované!

Error correction

- Upovedomte zákaznícku službu


Error description 25237

Error message

Nesprávny vstup %s pre dynamický test

Cause of error

Uvedený vstup SPLC nie je možné skontrolovať v minútovom teste (dynamický test)
- Neexistuje žiadny fyzický vstup PLC s uvedeným číslom
- Vstup PLC sa nenachádza ani na systémovom PL (PLB 62xxFS), ani na bezpečnom ovládacom paneli stroja (MB 6xxFS), hoci v systéme HSCI existuje viac ako jeden systém PL.

Error correction

- Skontrolujte parameter stroja SMP587.x.
- Upovedomte zákaznícku službu


Error description 25243

Error message

Delenie je rozporné

Cause of error

Vyskytla sa interná chyba.

Error correction

Vymažte k programu patriaci závislý súbor *.SEC.DEP.
Závislý súbor sa pri opakovanom zvolení programu automaticky vygeneruje.


Error description 25250

Error message

Konfigurácia SPLC vstupov zmenená

Cause of error

Die Einträge in den sicheren Maschinen-Parametern SMP585.x, SMP586.x oder SMP587.x für die Eingänge der sicheren PLC (SPLC) haben sich geändert.
Die Steuerung muss neu gestartet werden, um die Änderungen zu übernehmen!

Error correction

- Starten Sie die Steuerung neu
- Kundendienst benachrichtigen


Error description 25256

Error message

8005 Signál z osciloskopu nepodporovaný

Cause of error

- At least one of the selected signals of the internal oscilloscope is not supported with this controller unit (CC422)
- The following signals are not supported by the controller unit:
P mech., P elec., DSP debug, DC-link P, CC DIAG, I actual, actl. Id, Iq max, U noml, int. diag., motor A and motor B

Error correction

- Please do not select the following signals:
- P mech.
- P elec.
- DSP debug
- DC-link P
- CC DIAG
- I actual
- Actl. Id
- U nominal
- int. Diag.
- Motor A
- Motor B
- Max. Iq


Error description 25267

Error message

Záporný polomer: DCM nemožné

Cause of error

Zmenili ste nástroj so záporným polomerom nástroja. Pre tento nástroj nedokáže TNC vykonať kontrolu kolízie.

Error correction

Definujte skutočný polomer nástroja v tabuľke nástroja TOOL.T.


Error description 25268

Error message

A081 CC%d č. krížového porovnania =%d prem. =%d MC=%X CC=%X

Cause of error

– Zistil sa rozdiel vo vstupných údajoch softvéru bezpečnostného jadra pri krížovom porovnaní medzi MC a CC. Požadovaná bezpečnostná funkcia pre skupinu osí nesúhlasí.
("pp_AxGrpStateReq[Var.]", Var.= skupina osí)

Error correction

– Skontrolujte program SPLC
– Informujte zákaznícky servis


Error description 25269

Error message

A081 CC%d č. krížového porovnania =%d prem. =%d MC=%X CC=%X

Cause of error

– Zistil sa rozdiel vo vstupných údajoch softvéru bezpečnostného jadra pri krížovom porovnaní medzi MC a CC. Požiadavka na pohyb pre os, resp. skupinu osí nesúhlasí.
("pp_AxGrpActivate[Var.]", Var.= skupina osí)

Error correction

– Skontrolujte program SPLC
– Informujte zákaznícky servis


Error description 25270

Error message

A081 CC%d č. krížového porovnania =%d prem. =%d MC=%X CC=%X

Cause of error

– Zistil sa rozdiel vo vstupných údajoch softvéru bezpečnostného jadra pri krížovom porovnaní medzi MC a CC. Uvoľnenie pohybu špecifické pre os nesúhlasí.
("pp_AxFeedEnable[Var.]", Var.= index osi)

Error correction

– Skontrolujte program SPLC
– Informujte zákaznícky servis


Error description 25271

Error message

A081 CC%d č. krížového porovnania =%d prem. =%d MC=%X CC=%X

Cause of error

– Zistil sa rozdiel vo vstupných údajoch softvéru bezpečnostného jadra pri krížovom porovnaní medzi MC a CC. Požiadavka zastavovacej reakcie pre skupinu osí nesúhlasí.
("pp_AxGrpStopReq[Var.]", Var.= skupina osí)

Error correction

– Skontrolujte program SPLC
– Informujte zákaznícky servis


Error description 25272

Error message

A081 CC%d č. krížového porovnania =%d prem. =%d MC=%X CC=%X

Cause of error

– Zistil sa rozdiel vo vstupných údajoch softvéru bezpečnostného jadra pri krížovom porovnaní medzi MC a CC. Stav potvrdzovacieho tlačidla špecifického pre skupinu osí nesúhlasí.
("pp_AxGrpPB[Var.]", Var.= skupina osí)

Error correction

– Skontrolujte program SPLC
– Informujte zákaznícky servis


Error description 25273

Error message

A081 CC%d č. krížového porovnania =%d prem. =%d MC=%X CC=%X

Cause of error

– Zistil sa rozdiel vo vstupných údajoch softvéru bezpečnostného jadra pri krížovom porovnaní medzi MC a CC. Spätne nahlásený stav reťazca bezpečnostných relé, resp. reťazca pokojových kontaktov nesúhlasí.
("pp_GenFB_NCC", Var.= bez významu)

Error correction

– Skontrolujte program SPLC
– Informujte zákaznícky servis


Error description 25274

Error message

A081 CC%d č. krížového porovnania =%d prem. =%d MC=%X CC=%X

Cause of error

– Zistil sa rozdiel vo vstupných údajoch softvéru bezpečnostného jadra pri krížovom porovnaní medzi MC a CC. Požadovaný, resp. nahlásený stav riadiaceho napätia nesúhlasí.
("pp_GenCVO", Var.= bez významu)

Error correction

– Skontrolujte program SPLC
– Informujte zákaznícky servis


Error description 25275

Error message

A081 CC%d č. krížového porovnania =%d prem. =%d MC=%X CC=%X

Cause of error

– Zistil sa rozdiel vo vstupných údajoch softvéru bezpečnostného jadra pri krížovom porovnaní medzi MC a CC. Potvrdenie uvoľnenia pohonu špecifické pre skupinu osí nesúhlasí.
("pp_AxGrpPermitDrvOn", Var.= skupina osí)

Error correction

– Skontrolujte program SPLC
– Informujte zákaznícky servis


Error description 25276

Error message

A081 CC%d č. krížového porovnania =%d prem. =%d MC=%X CC=%X

Cause of error

– Zistil sa rozdiel vo vstupných údajoch softvéru bezpečnostného jadra pri krížovom porovnaní medzi MC a CC. Zberný stav tlačidiel stroja nesúhlasí.
("pp_GenMKG", Var.= bez významu)

Error correction

– Skontrolujte program SPLC
– Informujte zákaznícky servis


Error description 25277

Error message

A081 CC%d č. krížového porovnania =%d prem. =%d MC=%X CC=%X

Cause of error

– Zistil sa rozdiel vo vstupných údajoch softvéru bezpečnostného jadra pri krížovom porovnaní medzi MC a CC. Stav signálu brzdového vedenia nesúhlasí.
("pp_GenTBRK", Var.= bez významu)

Error correction

– Skontrolujte program SPLC
– Informujte zákaznícky servis


Error description 25278

Error message

A081 CC%d č. krížového porovnania =%d prem. =%d MC=%X CC=%X

Cause of error

– Zistil sa rozdiel vo vstupných údajoch softvéru bezpečnostného jadra pri krížovom porovnaní medzi MC a CC. Prevádzkový režim SOM orientovaný na bezpečnosť aktívny v bezpečnostnom jadre SKERN nesúhlasí.
("pp_GenSOM", Var.= bez významu)

Error correction

– Skontrolujte program SPLC
– Informujte zákaznícky servis


Error description 25279

Error message

A081 CC%d č. krížového porovnania =%d prem. =%d MC=%X CC=%X

Cause of error

– Zistil sa rozdiel vo vstupných údajoch softvéru bezpečnostného jadra pri krížovom porovnaní medzi MC a CC. Stav spätne čitateľných výstupov nesúhlasí.
("readBackOutputs[Var.]", Var.= indexové číslo výstupu)

Error correction

– Skontrolujte program SPLC
– Informujte zákaznícky servis


Error description 25280

Error message

A081 CC%d č. krížového porovnania =%d prem. =%d MC=%X CC=%X

Cause of error

– Zistil sa rozdiel vo vstupných údajoch softvéru bezpečnostného jadra pri krížovom porovnaní medzi MC a CC. Stav „Program SPLC aktívny“ nesúhlasí.
("running", Var.= bez významu)

Error correction

– Skontrolujte program SPLC
– Informujte zákaznícky servis


Error description 25281

Error message

A081 CC%d č. krížového porovnania =%d prem. =%d MC=%X CC=%X

Cause of error

– Zistil sa rozdiel vo vstupných údajoch softvéru bezpečnostného jadra pri krížovom porovnaní medzi MC a CC. Požiadavka zastavenia nesúhlasí.
("stopReq", Var.= bez významu)

Error correction

– Skontrolujte program SPLC
– Informujte zákaznícky servis


Error description 25282

Error message

A081 CC%d č. krížového porovnania =%d prem. =%d MC=%X CC=%X

Cause of error

– Zistil sa rozdiel vo výstupných údajoch softvéru bezpečnostného jadra pri krížovom porovnaní medzi MC a CC. Zistený stav bezpečnosti skupiny osí nesúhlasí.
("sAxGrpState[Var.]", Var.= skupina osí)

Error correction

– Skontrolujte program SPLC
– Informujte zákaznícky servis


Error description 25283

Error message

A081 CC%d č. krížového porovnania =%d prem. =%d MC=%X CC=%X

Cause of error

– Zistil sa rozdiel vo výstupných údajoch softvéru bezpečnostného jadra pri krížovom porovnaní medzi MC a CC. Ovládanie brzdy závislé od osi nesúhlasí.
("sAxBrkReleaseReq[Var.]", Var.= index osi)

Error correction

– Skontrolujte program SPLC
– Informujte zákaznícky servis


Error description 25284

Error message

A081 CC%d č. krížového porovnania =%d prem. =%d MC=%X CC=%X

Cause of error

– Zistil sa rozdiel vo výstupných údajoch softvéru bezpečnostného jadra pri krížovom porovnaní medzi MC a CC. Stav pohybu skupiny osí nesúhlasí.
("sAxGrpInMotion[Var.]", Var.= skupina osí)

Error correction

– Skontrolujte program SPLC
– Informujte zákaznícky servis


Error description 25285

Error message

A081 CC%d č. krížového porovnania =%d prem. =%d MC=%X CC=%X

Cause of error

– Zistil sa rozdiel vo výstupných údajoch softvéru bezpečnostného jadra pri krížovom porovnaní medzi MC a CC. Prevádzková pripravenosť funkčnej bezpečnosti FS nesúhlasí.
("sGenSafe", Var. = bez významu)

Error correction

– Skontrolujte program SPLC
– Informujte zákaznícky servis


Error description 25306

Error message

Valcový plášť nemožný

Cause of error

Pokúsili ste sa vykonať obrábanie valcového plášťa pri
aktívnej naklonenej rovine obrábania,
hoci natočená os nástroja nie je rovnobežná
s osou stroja a je kolmá na
os valca.

Error correction

- Príp. korigujte, alebo zrušte aktívne základné natočenie.
- Natočte nástroj tak, aby bol kolmo na os valca.


Error description 25393

Error message

88F0 Bez pohotovosti modulu meniča, napájania %s

Cause of error

- Keď bol pohon ešte v riadení, bol tak signál pripravenosti
meniča, ako aj signál pripravenosti napájacieho modulu
deaktivovaný.
- Možné príčiny:
- UV sa vyplo prostredníctvom X70
- Vypnutie chyby UV:
- Výpadok sieťového napätia
- príliš vysoké napätie medziobvodu
- príliš nízke napätie medziobvodu
- príliš vysoký prúd medziobvodu
- PLC alebo externé káblové spojenie odpojí UV
- rušivé impulzy na káblovom spojení CC -> UV, CC -> UM
- Porucha regulačnej jednotky CC.

Error correction

- Skontrolujte diagnostické LED na UV v prípade chyby
- Skontrolujte napájanie UV
- Skontrolujte signál povolenia X70
- Skontrolujte, či je pri napájacom module bez rekuperácie pripojený
brzdový odpor.
- Skontrolujte uzemnenie a odtienenie káblov
- vymeňte napájací modul a výkonovú časť
- Vymeňte regulačnú jednotku CC
- Upovedomte zákaznícku službu.


Error description 25394

Error message

A020 Koniec na 24 V signálu T.BRK.B

Cause of error

- Chyba pri teste spúšťania brzdenia.
- Úroveň signálu = +24 V na vstupe: -T.BRK.B modulu SPL,
hoci sa na základe spustenia očakáva hodnota 0 V.

Error correction

- Skontrolujte externé zapojenie bŕzd a signálu T.BRK.
- Skontrolujte relé na spúšťanie brzdenia.
- Upovedomte zákaznícku službu.


Error description 25412

Error message

MC prekročenie času pri brzdení %.2s

Cause of error

- Bol prekročený maximálne prípustný čas pre brzdenie na medznej hodnote prúdu (SS1).

Error correction

- Skontrolujte záznam v parametri stroja:
MP525.x/MP526.x: prednastavenie času na odstavenie osí/vretien na rampe núdzového brzdenia pre reakciu SS1.
- Upovedomte zákaznícku službu.


Error description 25436

Error message

C6C0 Frekvencia DQ PWM bude zmenená %.2s

Cause of error

- Prepnutie frekvencie PWM parametrom stroja MP2180.x bude pri zariadeniach DRIVE-CLiQ aktívne až po reštarte.

Error correction

- Reštartujte ovládanie.
- Upovedomte zákaznícku službu.


Error description 25452

Error message

MC krížové porovnanie, vstup %s

Cause of error

Obidve svorky dvojkanálového vstupu FS majú rôzne logické stavy.
Možné príčiny:
- nesprávne stlačené tlačidlo na ovládacom paneli stroja,
- pretrhnutie vodiča v kabeláži vstupu FS,
- skrat na 0 V alebo 24 V v kabeláži vstupu FS,
- chybná konfigurácia (SMP) inverzných vstupov FS (napr. s antivalentným alebo invertovaným signálom).

Error correction

- Skontrolujte tlačidlá na ovládacom paneli stroja. Ak bolo príčinou neprávne stlačené tlačidlo, nie sú potrebné žiadne ďalšie opatrenia.
- Skontrolujte zapojenie príslušného dvojkanálového vstupu.
– Upovedomte zákaznícku službu.
Rešpektujte, že vstup sa dá znovu prestaviť do zapojeného stavu až potom, ako sa obidve vstupné svorky súčasne nachádzajú v pokojovom stave.


Error description 25483

Error message

1801D Nadprúd na analógovom výstupe v zásuvnom module SPI

Cause of error

Prúd na výstupe je vyšší ako 30 mA po dobu dlhšiu ako 260 ms. Možné príčiny:
- Skrat na 0 V alebo iné napájacie napätia.
- Skrat na iné výstupy.

Error correction

- Po skratoch na 0 V, na napájacie napätia alebo na výstupy iných kanálov skontrolujte kabeláž.
- Skontrolujte vstupnú impedanciu prijímača.
- Skontrolujte tienenie, resp. prípojku tienenia.
– Upovedomte zákaznícku službu.


Error description 25493

Error message

1801F Príliš malé napájacie napätie v zásuvnom module SPI

Cause of error

Napájacie napätie ovládača výstupu je príliš malé:
- Pokles napätia kvôli preťaženiu alebo skratu.
- Napájacie napätie je vplyvom CC/UEC/MC príliš nízke.

Error correction

- Skontrolujte napájacie napätie.
- Skontrolujte zapojenie výstupov.
- Zamedzte preťaženie tým, že deaktivujete jeden alebo viaceré výstupné kanály.
- Oboznámte zákaznícku službu.


Error description 25555

Error message

E01C CC%d neprípustná funkcia FS ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Program SPLC požadoval cez PP_AxGrpStateReq v ApiToSafety (symbolické pamäťové rozhranie SPLC k softvéru bezpečnostného jadra SKERN) neprípustnú bezpečnostnú funkciu.
ERR-ID = presná správa
ObjId = osová skupina vyvolávajúca chybu
Param = závislé od ERR-ID
ERR_ID:
100: požadovaná bezpečnostná funkcia nie je podporovaná
Param = požadovaná bezpečnostná funkcia

Error correction

- Skontrolujte ERR-ID:
100 - Používajte len bezpečnostné funkcie, ktoré sú podporované týmto softvérovým stavom.
- Upovedomte zákaznícku službu


Error description 25556

Error message

E01C CC%d neprípustná funkcia FS ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Program SPLC požadoval cez PP_AxGrpStateReq v ApiToSafety (symbolické pamäťové rozhranie SPLC k softvéru bezpečnostného jadra SKERN) neprípustnú bezpečnostnú funkciu.
ERR-ID = presná správa
ObjId = osová skupina vyvolávajúca chybu
Param = závislé od ERR-ID
ERR_ID:
200: Bola požadovaná bezpečnostná funkcia SLI_S pre osovú skupinu, ktorá nie je typu vreteno.
Param = bez významu

Error correction

- Skontrolujte ERR-ID:
200 - Bezpečnostnú funkciu SLI_S požadujte len pre osové skupiny s vretenami.
- Upovedomte zákaznícku službu


Error description 25584

Error message

E01C CC%d neprípustná funkcia FS ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Program SPLC požadoval cez PP_AxGrpStateReq v ApiToSafety (symbolické pamäťové rozhranie SPLC k softvéru bezpečnostného jadra SKERN) neprípustnú bezpečnostnú funkciu.
ERR-ID = presná správa
ObjId = osová skupina vyvolávajúca chybu
Param = závislé od ERR-ID
ERR_ID:
300: Bola požadovaná bezpečnostná funkcia SLI_2, SLI_3 alebo SLI_4 pre osovú skupinu, ktorá nie je typu vreteno. Táto bezpečnostná funkcia je prípustná len pre vretená.
Param = požadovaná bezpečnostná funkcia

Error correction

- Skontrolujte ERR-ID:
300 - Pre vretená požadujte len funkciu SLI_S.
- Upovedomte zákaznícku službu


Error description 25590

Error message

E01C CC%d neprípustná funkcia FS ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Program SPLC požadoval cez PP_AxGrpStateReq v ApiToSafety (symbolické pamäťové rozhranie SPLC k softvéru bezpečnostného jadra SKERN) neprípustnú bezpečnostnú funkciu.
ERR-ID = presná správa
ObjId = osová skupina vyvolávajúca chybu
Param = závislé od ERR-ID
ERR_ID:
400: Bola požadovaná bezpečnostná funkcia SLS_4 alebo SLI_4 pre osovú skupinu a táto funkcia nie je uvoľnená.
Param = požadovaná bezpečnostná funkcia

Error correction

- Skontrolujte ERR-ID:
400 - Bezpečnostnú funkciu nepožadujte alebo v MP560 uvoľnite bit#0. (Skontrolujte predpoklady pre uvoľnenie!)
- Upovedomte zákaznícku službu


Error description 25591

Error message

E01C CC%d neprípustná funkcia FS ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Program SPLC požadoval cez PP_AxGrpStateReq v ApiToSafety (symbolické pamäťové rozhranie SPLC k softvéru bezpečnostného jadra SKERN) neprípustnú bezpečnostnú funkciu.
ERR-ID = presná správa
ObjId = osová skupina vyvolávajúca chybu
Param = závislé od ERR-ID
ERR_ID:
401: Priamo aktívnou bezpečnostnou funkciou SLS_2, SLI_2, SLS_3 alebo SLI_3 bola požadovaná zmena na bezpečnostnú funkciu SLS_4 alebo SLI_4. Táto priama zmena nie je prípustná.
Parameter = doterajšia bezpečnostná funkcia

Error correction

- Skontrolujte ERR-ID:
401 - Medzi zmenami bezpečnostných funkcií vypnite pohony a minimálne pre jeden cyklus požadujte SOS.
- Upovedomte zákaznícku službu


Error description 25592

Error message

E01C CC%d neprípustná funkcia FS ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Program SPLC požadoval cez PP_AxGrpStateReq v ApiToSafety (symbolické pamäťové rozhranie SPLC k softvéru bezpečnostného jadra SKERN) neprípustnú bezpečnostnú funkciu.
ERR-ID = presná správa
ObjId = osová skupina vyvolávajúca chybu
Param = závislé od ERR-ID
ERR_ID:
402: Priamo aktívnou bezpečnostnou funkciou SLS_4 alebo SLI_4 bola požadovaná zmena na bezpečnostnú funkciu SLS_2, SLI_2, SLS_3 alebo SLI_3. Táto priama zmena nie je prípustná.
Parameter = požadovaná bezpečnostná funkcia

Error correction

- Skontrolujte ERR-ID:
401 - Medzi zmenami bezpečnostných funkcií vypnite pohony a minimálne pre jeden cyklus požadujte SOS.
402 - pozri 401
- Upovedomte zákaznícku službu


Error description 25594

Error message

E01C CC%d neprípustná funkcia FS ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Program SPLC požadoval cez PP_AxGrpStateReq v ApiToSafety (symbolické pamäťové rozhranie SPLC k softvéru bezpečnostného jadra SKERN) neprípustnú bezpečnostnú funkciu.
ERR-ID = presná správa
ObjId = osová skupina vyvolávajúca chybu
Param = závislé od ERR-ID
ERR_ID:
500: SPLC požadovalo bezpečnostnú funkciu STO alebo STO_O pre osovú skupinu, ktorej pohony sú ešte regulované. Požadovaná bezpečnostná funkcia smie byť požadovaná len, ak sú už vypnuté všetky pohony tejto osovej skupiny.
Parameter = hodnota požadovanej bezpečnostnej funkcie

Error correction

- Skontrolujte ERR-ID:
500 - Vypnutie s funkciami zastavenia cez PP_AxGrpStopReq.
- Upovedomte zákaznícku službu


Error description 25595

Error message

1801B Modul SPI v nesprávnej zásuvke

Cause of error

Jeden modul SPI (napr. CMA-H) výhradne v zásuvke SPI 2 nie je prípustný.

Error correction

– Zastrčte modul SPI do zásuvky 1 regulačnej jednotky. Až po vypnutí ovládania, ktoré musí byť v bezprúdovom stave!
– Ak problém aj naďalej pretrváva, upovedomte zákaznícku službu.


Error description 25724

Error message

18029 CC%2 prírast. záznam skut. hodnoty mer. zariadenia motora %1

Cause of error

- Merací prístroj je chybný
- Chybný dátový prenos z meracieho prístroja
- Interná chyba softvéru.

Error correction

- Skontrolujte kábel a pripojenie meracieho prístroja.
- Vymeňte kábel meracieho prístroja.
- Vymeňte merač
- Skontrolujte verziu softvéru.
- Upovedomte zákaznícku službu.


Error description 25725

Error message

18030 CC%2 prírast. záznam skut. hodnoty mer. zariadenia polohy %1

Cause of error

- Merací prístroj je chybný
- Chybný dátový prenos z meracieho prístroja
- Interná chyba softvéru.

Error correction

- Skontrolujte kábel a pripojenie meracieho prístroja.
- Vymeňte kábel meracieho prístroja.
- Vymeňte merač
- Skontrolujte verziu softvéru.
- Upovedomte zákaznícku službu.


Error description 25726

Error message

18031 CC%2 požadovaná hodnota otáčok (PWM) chybná %1

Cause of error

Jednotka regulátora neposkytuje žiadnu alebo poskytuje neplatnú požadovanú hodnotu otáčok pre motor, alebo poskytuje požadovanú hodnotu príliš neskoro:
- Chybná konfigurácia regulátora (parameter stroja).
- Interná chyba softvéru.

Error correction

- Skontrolujte konfiguráciu regulátora, resp. parameter stroja pre frekvenciu PWM, vstupy a výstupy meracích prístrojov a výstupy požadovanej hodnoty otáčok.
- Skontrolujte verziu softvéru.
- Upovedomte zákaznícku službu.


Error description 25737

Error message

Snímací systém–Nepovolený cyklus

Cause of error

Pokúsili ste sa spracovať cyklus snímacej sondy,
hoci sú aktívne globálne nastavenia parametrov.

Error correction

Deaktivujte globálne nastavenia parametrov a znovu spustite cyklus snímacej sondy.


Error description 25742

Error message

PROFINET: Chyba protokolu

Cause of error

Koncové zariadenie PROFINET odoslalo do ovládania údaje, ktoré ovládanie nedokáže interpretovať.
Možno TNC nepodporuje verziu protokolu PROFINET používanú koncovým zariadením PROFINET.
Postihnuté koncové zariadenie PROFINET je uvedené v dodatočných informáciách.

Error correction

Upovedomte zákaznícku službu


Error description 25743

Error message

Chyba v komunikácii s ovládačom PROFINET

Cause of error

V komunikácii medzi ovládaním a ovládačom PROFINET sa vyskytla chyba.

Error correction

Upovedomte zákaznícku službu


Error description 25744

Error message

Súbor IOC nie je nakonfigurovaný

Cause of error

Nebol zadaný názov súboru pre súbor IOC.

Error correction

Konfigurujte názov súboru IOC


Error description 25745

Error message

Chyba v súbore IOC

Cause of error

Súbor IOC obsahuje chybu.
Bližšie údaje sú uvedené v dodatočných informáciách.

Error correction

- Skontrolujte a opravte súbor IOC pomocou počítačového softvéru IOconfig.
- Upovedomte zákaznícku službu


Error description 25746

Error message

Nedostatočné alebo chybné parametre príkazu

Cause of error

Do časti softvéru NC, ktorá zabezpečuje ovládanie hardvérových komponentov, bol prenesený príkaz s chybnými alebo nedostatočnými parametrami.

Error correction

- Skontrolujte parametre
- Upovedomte zákaznícku službu


Error description 25747

Error message

Súbor IOC sa nedá otvoriť

Cause of error

Súbor IOC sa nedal otvoriť.
Názov súboru je uvedený v dodatočných informáciách.

Error correction

Skontrolujte konfiguráciu názvu súboru IOC.


Error description 25748

Error message

Chyba formátu súboru IOC

Cause of error

Ovládanie nedokáže interpretovať súbor IOC.
Chybný alebo neznámy formát súboru.

Error correction

Skontrolujte súbor IOC počítačovým softvérom IOconfig


Error description 25750

Error message

Nesprávna verzia formátu súboru IOC

Cause of error

Súbor IOC sa nedá spracovať, pretože je dostupný v nesprávnej verzii formátu.
Minimálne potrebná verzia formátu:
- PROFIBUS: IOC-V2
- AS-i: IOC-V2
- HSCI: IOC-V3
- PROFINET: IOC-V4

Error correction

Skontrolujte súbor IOC a zabezpečte, aby mal správnu verziu formátu


Error description 25751

Error message

Súbor IOC: Nie je nakonfigurovaný žiadny ovládač PROFINET

Cause of error

Ovládač PROFINET sa nedá nakonfigurovať, pretože súbor IOC neobsahuje údaje na tento účel.

Error correction

Nakonfigurujte ovládač PROFINET pomocou počítačového softvéru IOconfig


Error description 25752

Error message

PROFINET: Je nakonfigurovaných priveľa zariadení

Cause of error

Počet nakonfigurovaných zariadení PROFINET presahuje povolené množstvo.

Error correction

- Rešpektujte dodatočné informácie
- Znížte počet nakonfigurovaných zariadení


Error description 25754

Error message

PROFINET: Chyba projektovania

Cause of error

Konfigurácia topológie PROFINET je chybná.

Error correction

- Rešpektujte dodatočné informácie
- Korigujte súbor IOC


Error description 25755

Error message

PROFINET: Pamäť procesných dát je nedostatočná

Cause of error

Je prekročená max. veľkosť procesných údajov pre zariadenia PROFINET.

Error correction

Znížte počet koncových zariadení PROFINET alebo zasunutých modulov.


Error description 25756

Error message

PROFINET: Nie je podporovaná žiadna spoločná RT trieda

Cause of error

Ovládanie nedokáže spustiť koncové zariadenie PROFINET, pretože ovládanie a koncové zariadenie nepodporujú spoločnú triedu RT.
Príslušné zariadenie je uvedené v dodatočných informáciách.

Error correction

Nakonfigurujte koncové zariadenie PROFINET, ktoré sa dá používať s triedou RT 1.


Error description 25757

Error message

Rozhranie PROFINET nie je aktivované

Cause of error

Ovládanie nedokáže aktivovať rozhranie PROFINET, pretože sa vyskytla chyba.

Error correction

- Dodržiavajte ďalšie hlásenia
- Odstráňte príčinu chyby
- Vypnite a reštartujte ovládanie


Error description 25846

Error message

Externé NÚDZOVÉ ZASTAVENIE

Cause of error

- Vstup PLC "Ovládanie pripravené na prevádzku" nie je aktívny.
- Obvod Núdzového vypnutia bol prerušený ručne alebo ovládaním.

Error correction

- odblokujte tlačidlo Núdzového vypnutia, zapojte ovládacie napätie, potvrďte hlásenie chyby
- Skontrolujte obvod Núdzového vypnutia. (tlačidlo Núdzového vypnutia, koncový spínač osi, kabeláž atď.)


Error description 25850

Error message

A960 Prekročenie času pri zastavení %.2s

Cause of error

– Maximálny prípustný čas pre zastavenie pohonu bol prekročený

Error correction

– Skontrolujte parameter stroja S:
MP523: Časový normatív na riadené zastavenie osí
MP524: Časový normatív na riadené zastavenie vretena
– Informujte zákaznícky servis.


Error description 25874

Error message

Chyba kabeláže HSCI: Regulátor pripojený na X501

Cause of error

Minimálne jedna regulačná jednotka (CC, UEC, UMC) bola napojená pomocou HSCI na X501 MC.
Regulačné jednotky musia byť však napojené na X500 MC.

Error correction

– Skontrolujte spojovací kábel HSCI
– Zapojte všetky regulačné jednotky (CC, UEC, UMC) na X500 MC
– Ak problém pretrváva aj naďalej, vytvorte, prosím, servisný súbor a upovedomte zákaznícku službu


Error description 25875

Error message

Chyba kabeláže HSCI: Príliš veľa prístrojov na X501

Cause of error

Na konektor X501 MC je pripojených príliš veľa komponentov HSCI

Error correction

– Skontrolujte spojovací kábel HSCI.
– Rešpektujte pokyny uvedené v technickej príručke vášho ovládania týkajúce sa maximálneho počtu komponentov HSCI.
– Skontrolujte konfiguráciu HSCI. Komponenty HSCI môžete prípadne zapojiť na konektor X500 MC.
– Vytvorte servisný súbor a upovedomte zákaznícku službu.


Error description 25880

Error message

Chyba Watchdog na rozhraní ProfiNet

Cause of error

Rozhranie ProfiNet nereaguje na signály MC.
Možná príčina:
Porucha rozhrania ProfiNet

Error correction

Oboznámte výrobcu stroja


Error description 25907

Error message

Samočinný test sa nedá spustiť

Cause of error

Pred samotestom (test núdzového zastavenia) sa vyskytla chyba, ktorá blokuje spustenie testu:
– Vyskytla sa chyba núdzového zastavenia
– Bolo stlačené tlačidlo núdzového zastavenia
– Porucha okruhu núdzového zastavenia
– Interná teplota komponentu HSCI príliš vysoká
– Interná teplota komponentu HSCI príliš nízka
– Porucha ventilátora komponentu HSCI
– Napájanie komponentu chýba, je príliš vysoké alebo nízke
– Absencia alebo porucha kabeláže HSCI

Error correction

– Dodržiavajte ďalšie hlásenia
– Pomocou diagnostiky zbernice HSCI určite, ktoré komponenty hlásia poruchu
– Skontrolujte okruh núdzového zastavenia
– Skontrolujte napájanie príslušného komponentu HSCI
– Skontrolujte spojovací kábel HSCI
– Prípadne vymeňte komponenty HSCI s poruchou
– Vytvorte servisný súbor a upovedomte zákaznícku službu


Error description 25915

Error message

Chyba MC vo vypínacom kanáli STO.A.x (-STO.A.P.x=0) %.2s

Cause of error

Test vypínacích kanálov zistil chybu:
Nulovanie impulzov špecifické pre os pre výkonovú časť pomocou kanála A je chybné.
Vypínací signál: STO.A.P.x
Vypínací kanál: STO.A.x
Signál odpovede pre tento vypínací kanál má nesprávny stav, t. z. pri
- Menič JH: Výkonová časť hlási „Pohotovosť“ (RDY.x=1), hoci sa očakáva „Žiadna pohotovosť“ (RDY.x=0).
- Menič DRIVE-CLiQ: Prislúchajúci diagnostický signál je „1“, hoci sa očakáva „0“.

Error correction

- Skontrolujte zapojenie (kábel PWM)
- Hardvérová chyba (výkonová časť, regulačná jednotka)
- Upovedomte zákaznícku službu


Error description 25916

Error message

Chyba MC vo vypínacom kanáli STO.A.x (-STO.A.P.x=1) %.2s

Cause of error

Test vypínacích kanálov zistil chybu:
Uvoľnenie impulzov špecifické pre os pre výkonovú časť pomocou kanála A je chybné.
Vypínací signál: STO.A.P.x
Vypínací kanál: STO.A.x
Signál odpovede pre tento vypínací kanál má nesprávny stav, t. z. pri
- Menič JH: Výkonová časť hlási „Žiadna pohotovosť“ (RDY.x=0), hoci sa očakáva „Pohotovosť“ (RDY.x=1).
- Menič DRIVE-CLiQ: Prislúchajúci diagnostický signál je „0“, hoci sa očakáva „1“.

Error correction

- Skontrolujte zapojenie (kábel PWM)
- Hardvérová chyba (výkonová časť, regulačná jednotka)
- Upovedomte zákaznícku službu


Error description 25917

Error message

Chyba CC%d vo vyp. kanáli STO.A.x (-STO.A.MC.WD=0) geom. osi A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the NC axis group (A) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group A of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 25918

Error message

Chyba CC%d vo vyp. kanáli STO.A.x (-STO.A.MC.WD=0) geom. osi S

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the spindle axis group (S) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group S of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 25920

Error message

Chyba CC%d vo vyp. kanáli STO.A.x, RDY signál chýba

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the NC axis group (A) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X72 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 25921

Error message

Chyba CC%d vo vyp. kanáli STO.A.x, RDY signál chýba

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the spindle (S) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules of the axis group S.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X71 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 25923

Error message

18037 Potrebná možnosť softvéru nie je povolená: %4

Cause of error

The entered software option has not been enabled, although you tried to activate a function connected with it.

Error correction

- Check the software options using the SIK code number
- Contact a representative of the machine manufacturer or HEIDENHAIN.


Error description 25927

Error message

Exportný súbor už existuje

Cause of error

– Údaje nástroja obsiahnuté v exportovanom zozname sú neplatné.
– Riadok s údajmi v exportovanom zozname sa nezhoduje s údajmi v hlavičke zoznamu.
– Chýba T-ČÍSLO a/alebo T-NÁZOV.
- Definovaný exportovaný zoznam už existuje.

Error correction

- Skontrolujte cestu a názov súboru v exportovanom zozname, príp. premenujte súbor.
– Skontrolujte dĺžku riadkov údajov v exportovanom zozname.
– Exportovaný súbor musí obsahovať T-ČÍSLO alebo T-NÁZOV.


Error description 25969

Error message

E021 Nesprávny stav vyp. signálov CC%d Nom:0x%x ErrMask:0x%x Sgn:%d

Cause of error

Pred samotestom bezpečnosti sa vyskytla chyba. Pred testom vypínacích kanálov bola zistená chybná podmienka výstupu: Minimálne jeden z preverených vypínacích signálov vykazuje chybný stav.
Skratky chybových hlásení majú nasledujúci význam:
Nom (požadovaný stav vypínacích signálov, hexadecimálna interpretácia):
0: Blokovanie/1: Uvoľnenie príslušným vypínacím signálom (bit 0 – 9 z Nom)
Bit 0: STOS.A.MC, bit 1: STO.A.MC.WD, bit 2: STO.A.P.x, bit 3: STO.A.PIC, bit 4: STO.B.CC.WD
bit 5: STO.B.P.x, bit 6: STO.A.CC, bit 7: STO.A.SPL.WD, bit 8: STOx.A.RES, bit 9: STO.A.T
ErrMask (maska chyby, hexadecimálna interpretácia):
Príslušný vypínací signál (bit 0 – 9 z ErrMask) blokuje, hoci má uvoľniť, resp. uvoľňuje, hoci má blokovať.
Sgn (na testovanie vypínacieho signálu):
0: STOS.A.MC
1: STO.A.MC.WD
2: STO.A.P.x
3: STO.A.PIC
4: STO.B.CC.WD
5: STO.B.P.x
6: STO.A.CC
7: STO.A.SPL.WD
8: STOx.A.RES
9: STO.A.T

Error correction

– Skontrolujte zapojenie (kábel PWM)
– Vymeňte chybný hardvér (výkonová časť, regulačná jednotka)
– Upovedomte zákaznícku službu.


Error description 25984

Error message

1803D Chybný záznam v kompenzačnom súbore PAC

Cause of error

- Invalid entry in the compensation file for PAC
- Installed software version does not support this entry

Error correction

- Check the entries of the compensation file
- Inform your service agency


Error description 25985

Error message

1803C Chybný záznam parametra v kompenzačnom súbore CC pod UCCS

Cause of error

- Invalid entry in the compensation files of the expanded compensation (CTC, PAC, LAC, ...)
- The installed software version does not support this entry

Error correction

- Check the entries of the compensation files
- Inform your service agency


Error description 25986

Error message

1803E Chyba v regulátore prúdu

Cause of error

In spite of the given nominal current, the current controller could not measure any actual current (= 0). Possible causes:
- Line to motor interrupted
- Error in the control of the wye-delta contactor
- Defective power module

Error correction

- Check the motor lines
- Check the wiring and function of the wye-delta contactor
- Exchange the power module, if necessary
- Inform your service agency


Error description 25988

Error message

18034 Neplatné priradenie osi v kompenzačnom súbore PAC

Cause of error

- Invalid axis assignment in the compensation file for PAC
- Syntax error in the compensation file for PAC

Error correction

- Check the axis assignment in the compensation file for PAC
- Use TNCopt to recreate a compensation file for PAC
- Inform your service agency


Error description 25989

Error message

18035 Chyba syntaxe v kompenzačnom súbore CTC

Cause of error

- Invalid input point in the compensation file for CTC
- Syntax error in the compensation file for CTC

Error correction

- Use TNCopt to recreate a compensation file for CTC
- Inform your service agency


Error description 25990

Error message

18033 Chyba syntaxe v kompenzačnom súbore PAC

Cause of error

- Syntax error in the compensation file for PAC
- Faulty function type in the compensation file for PAC

Error correction

- Use TNCopt to recreate a compensation file for PAC
- Inform your service agency


Error description 26013

Error message

E031 CC%d výstupy FS nie sú „0“ 0-31:%X 32-63:%X

E033 CC%d výstupy FS nie sú „0“ 64-95:%X 96-127:%X

Cause of error

– V samoteste bezpečnosti ostávajú pri teste Watchdog WD.B.SPL stanovené výstupy FS, a to aj napriek tomu, že by mali byť resetované.
0-31: Bitovo kódovaný stav výstupov FS 0 až 31
31-63: Bitovo kódovaný stav výstupov FS 32 až 63
64-95: Bitovo kódovaný stav výstupov FS 64 až 95
96-127: Bitovo kódovaný stav výstupov FS 96 až 127
- Skrat výstupu FS na +24V
- Chybný hardvér

Error correction

– Skontrolujte kabeláž výstupov FS
– Vymeňte hardvér
– Vytvorte servisné súbory a upovedomte zákaznícku službu


Error description 26014

Error message

E1E0 RDY.x stav CC%d zostáva aktívny (bezpečnostné relé)%.2s

Cause of error

- An error occurred during the watchdog test WD.A.STO of the PL 6xxxFS. A power stage (inverter) is not switched off through the -STOS.A.G or -STO.A.G signal.
- Faulty or missing wiring of -STO.A.G, -STOS.A.G or X71, X72 of the power module (UV, UE)
- Error in parameters of the control of X71, X72 through -STO.A.G, -STOS.A.G in SMP
- Hardware defective

Error correction

- Check the wiring
- Check SMP
- Exchange the hardware
- Generate the service files and notify the Service Department


Error description 26019

Error message

E01A E01A CC%d FS-Konfig-Chyba MP550/MP556 ObjId=%d Param=%d

Cause of error

Rozsah prípustných hodnôt bezpečnostného strojového parametra MP550/MP556 bol prekročený.
ObjID = číslo pohonu s chybnou konfiguráciou
Param = prenesená hodnota

Error correction

– Skontrolujte zadanú hodnotu
– Upovedomte zákaznícku službu.


Error description 26020

Error message

E01A E01A CC%d FS-Konfig-Chyba MP550/MP557 ObjId=%d Param=%d

Cause of error

Rozsah prípustných hodnôt bezpečnostného strojového parametra MP550/MP557 bol prekročený.
ObjID = číslo pohonu s chybnou konfiguráciou
Param = prenesená hodnota

Error correction

– Skontrolujte zadanú hodnotu
– Upovedomte zákaznícku službu.


Error description 26021

Error message

E01A E01A CC%d FS-Konfig-Chyba MP550/MP558 ObjId=%d Param=%d

Cause of error

Rozsah prípustných hodnôt bezpečnostného strojového parametra MP550/MP558 bol prekročený.
ObjID = číslo pohonu s chybnou konfiguráciou
Param = prenesená hodnota

Error correction

– Skontrolujte zadanú hodnotu
– Upovedomte zákaznícku službu.


Error description 26022

Error message

18027 "Rozšírené kompenzácie", "TRC" nie súčasne

Cause of error

Funkcie „TRC = kompenzácia zvlnenia točivého momentu“ a „Rozšírené kompenzácie“ nie je možné použiť súčasne.

Error correction

– Zrušenie TRC–kompenzácie prostredníctvom príslušných strojových parametrov alebo
– Zrušenie rozšírených kompenzácií
– Upovedomte zákaznícku službu.


Error description 26023

Error message

18038 Chybný záznam v kompenzačnom súbore CTC

Cause of error

- Syntax error in the compensation files of the “expanded compensation” of the CTC function

Error correction

- Use TNCopt to recreate a compensation file for CTC
- Inform your service agency


Error description 26025

Error message

Chyba v samoteste: výstupy %s neboli vynulované

Chyba v samoteste: Výstupy %1 nie sú resetované

Cause of error

V samočinnom teste bezpečnosti sa vyskytla chyba v jednom konštrukčnom celku PL:
Hoci bol prísny dohľad WD.A.SPL zrušený, príslušné výstupy FS neboli vypnuté

Error correction

- Skontrolovať kabeláž výstupov FS
– Vytvoriť servisný súbor a upovedomiť zákaznícku službu


Error description 26029

Error message

Žiadny kontakt s koncovým zariadením ProfiNet

Cause of error

Interrupted communication between the control and a ProfiNet terminal.

Error correction

Check the hardware setup, the IOC file and the options set.
You can find more information in the PROFINET diagnostics.


Error description 26030

Error message

Chybná konfigurácia modulu na koncovom zariadení ProfiNet

Cause of error

The ACTUAL and NOMINAL configuration do not match on a ProfiNet terminal:
- A module is configured, but it has not be plugged into the device.
- A different module is configured than is plugged into the device.

Error correction

Check the hardware setup, the IOC file and the options set.
You can find more information in the PROFINET diagnostics.


Error description 26052

Error message

A210 Chybné nastavenie brzdy %s: krok %d, %d.brzda

Cause of error

- Nesprávna úroveň signálu na vstupe FS: „-T.BRK.B“ pri teste aktivovania bŕzd
Krok testu 2 = uvoľnenie brzdy pomocou výstupu kanála B: rozpoznané napätie +24 V, T.BRK by ale musel poskytnúť 0 V
Krok testu 3 = uvoľnenie brzdy pomocou výstupu kanála A: rozpoznané napätie +24 V, T.BRK by ale musel poskytnúť 0 V
Krok testu 4 = uvoľnenie brzdy pomocou výstupov kanálov A a B: rozpoznané napätie 0 V, T.BRK by ale musel poskytnúť +24 V

Error correction

- Skontrolujte externé zapojenie bŕzd motorov
- Vytvorte servisné súbory a kontaktujte zákaznícku službu


Error description 26054

Error message

E02A CC%d SKERN-CC: Spät. hlás. vypín. kontaktov nerovnaké A=%d,B=%d

Cause of error

Spätný ohlasovací signál reťazca kľudových kontaktov PP_GenFB_NCC vyslaný z programu SPLC do systému SKERN
na kanále A nesúhlasí so signálom na kanále B.

Error correction

– Skontrolujte signál FB_NCC.A a FB_NCC.B
– Skontrolujte zapojenie reťazca kľudových kontaktov
- Skontrolujte program SPLC
– Upovedomte zákaznícku službu.


Error description 26058

Error message

Neznámy prístroj na zbernici SPI (%1)

Cause of error

Softvér NC identifikuje každé pripojené zariadenie podľa tabuľky zariadení.
Tabuľka uvádza, či je zariadenie podporované verziou softvéru nainštalovanou na ovládaní.
Na zbernici SPI je pripojené zariadenie, ktoré buď nie je podporované touto verziou softvéru, alebo ešte nie je uvedené v tabuľke zariadení.
Príslušné zariadenie je uvedené v dodatočných informáciách.

Error correction

– Upovedomte zákaznícku službu.
- Ak nie je zariadenie podporované aktuálne nainštalovanou verziou softvéru NC, vykonajte aktualizáciu softvéru NC.
- Aktualizujte tabuľku zariadení. Nové zariadenie, ktoré ešte nie je zohľadnené v tabuľke zariadení, je možné príp. ovládať nainštalovaným softvérom. V tomto prípade je nutná aktualizácia tabuľky zariadení.


Error description 26063

Error message

Konfigurácia IOC si vyžaduje príliš veľa pamäte

Cause of error

– Konfigurácia IOC vyžaduje pre minimálne jeden zbernicový systém (napr. HSCI) príliš veľa pamäte na hardvéri prevádzkovej zbernice.
– Diagnóza zbernice BUS obsahuje ďalšie informácie.

Error correction

– Skontrolujte konfiguráciu IOC.
– Znížte počet nakonfigurovaných komponentov systému.
– Vytvorte servisný súbor.
– Upovedomte zákaznícku službu.


Error description 26065

Error message

E022 CC%2 SKERN-CC: Chybné konfiguračné údaje ID=%4

Cause of error

A data error was found during cyclic checking of the configuration data.
- Internal software error

Error correction

- Create a service file
- Inform your service agency


Error description 26072

Error message

18041 Prekročený počet maximálnych kompenzačných blokov (CTC/PAC)

Cause of error

– Maximum number of CTC blocks exceeded
– Maximum number of PAC blocks exceeded
– Maximum number of other blocks of the extended compensations exceeded

Error correction

– Revise extended compensation files with TNCopt
– Deactivation of extended compensations via MP2700/CompEnhancedCompensations
- Inform your service agency


Error description 26077

Error message

E01A CC%d FS chyba konfigurácie ERR-ID=%d ObjId=%d Param=%d

Cause of error

- The transferred configuration data (safe machine parameters) for SKERN contain faulty data.
The ERR-ID describes the error more precisely:
204 – Axis configured as safe axis (MP600/MP601 unequal -1)
But:
The safety-relevant applications ("safety bits") are not supported by the speed encoder although the EnDat2.2 mode of the encoder is active
and it is a single-encoder system. This configuration is not allowed.
CC: Number of the CC
ObjId: Drive number (0 <=> X51, 1 <=> X52 etc.)
Param: Axis group (value of the affected SMP600/601)

Error correction

204 - Check the speed encoder. It may have to be replaced.
– Check the axis configuration
– Inform your service agency


Error description 26081

Error message

Chybná kompenzácia MP TRC

Cause of error

Súbor na kompenzáciu TRC (Torque-Ripple-Compensation) zaznamenaný v MP2260 sa nedal nájsť alebo aktualizovať.

Error correction

– Skontrolujte záznam v MP2260
– Nanovo vytvorte súbor na kompenzáciu TRC
– Upovedomte zákaznícku službu.


Error description 26082

Error message

Výstraha PL/MB v cyklickej prevádzke

Cause of error

Pri prístupe k hardvéru HSCI sa zobrazila výstraha.

Error correction

– Ďalšie diagnostické informácie získate v diagnostike zbernice HSCI.


Error description 26083

Error message

Výmena batérie dotyk. sys. TT

Cause of error

Batéria v dotykovej sonde je vybitá.

Error correction

Vymeňte batériu.


Error description 26085

Error message

Chyba pri načítavaní konfigurácie stroja

Cause of error

Súbor(-y) konfigurácie stroja, resp. parametre stroja sa nedajú načítať. Buď nie sú dostupné, alebo sú poškodené.

Error correction

- Spustite ovládanie ako programovacie miesto.
- Skontrolujte súbor(-y) konfigurácie stroja (parametre stroja) a príp. ho (ich) vytvorte znovu alebo opravte.
– Upovedomte zákaznícku službu.


Error description 26097

Error message

Nepríp. param. odovzd. do proc. Python

Cause of error

Prenášaná hodnota parametra do procesu Python je neprípustná.
Zobrazené číslo špecifikuje chybu presnejšie:
4: nesprávna prenášaná hodnota v parametri <Veľkosť pamäte>
5: nesprávna prenášaná hodnota v parametri <Názov skriptu>
6: nesprávna prenášaná hodnota v parametri <Názov procesu>
9: nesprávna prenášaná hodnota v parametri <Parameter Python>

Error correction

– Skontrolujte, prípadne upravte prenášanú hodnotu parametra do procesu Python.
– Upovedomte zákaznícku službu.


Error description 26098

Error message

Nedostatok pamäte pre proces Python

Cause of error

Dostupná pamäť RAM hlavného počítača nepostačuje pre proces Python.
Zobrazené číslo špecifikuje chybu presnejšie:
3: Prekročená maximálna prípustná pamäť pre všetky procesy Python.
10: Hlavný počítač MC disponuje príliš malou pamäťou RAM. Minimálna požiadavka je 512 MB.

Error correction

– Ukončite nepotrebné procesy Python.
– Skontrolujte, prípadne rozšírte pamäť RAM hlavného počítača.
– Upovedomte zákaznícku službu.


Error description 26099

Error message

Chýba softvérová voľba pre proces Python

Cause of error

Softvérová možnosť #46 procesu Python OEM nie je stanovená.

Error correction

– Upovedomte zákaznícku službu.


Error description 26100

Error message

Proces Python vyvolaný z cykl. programu PLC

Cause of error

Proces Python bol vyvolaný cyklickým programom PLC, hoci sa spustenie dá vykonať iba pomocou úlohy SPAWN alebo SUBMIT.

Error correction

- Skontrolujte, príp. upravte vyvolanie procesu Python.
– Upovedomte zákaznícku službu.


Error description 26105

Error message

Prepl. pri zadávaní klávesnicou

Cause of error

Systém TNC možno nedokázal úplne spracovať poslednú klávesovú sekvenciu.

Error correction

Skontrolujte naposledy zadané klávesové vstupy.


Error description 26111

Error message

Neočakávaný stav vstupu SPLC %s

Cause of error

Podľa konfigurácie parametrov stroja by mal uvedený vstup SPLC v pokojovom stave dodávať do jedného kanála 0 V a do druhého kanála 24 V.
Nie je to tak.
Možné príčiny:
– konfigurácia vstupu SPLC je chybná,
– vstup sa počas samotestu nenachádza v pokojovom stave,
- chybná kabeláž,
– je pripojené ručné koliesko, ktoré nie je vhodné pre funkčnú bezpečnosť FS,
– ručné koliesko nahradené nevhodnou zaslepovacou zástrčkou (nie je vhodná pre funkčnú bezpečnosť FS).

Error correction

- Skontrolujte kabeláž.
– Skontrolujte konfiguráciu.
– Skontrolujte, prípadne vymeňte pripojené ručné koliesko.
– Skontrolujte, prípadne vymeňte zaslepovaciu zástrčku.
– Upovedomte zákaznícku službu.


Error description 26123

Error message

1000E CC%2 akcia prístupu k súboru = %4, %5, %6

Cause of error

Chyba v prístupe k súboru
Dodatočné informácie
0: Akcia
2: Otvoriť
4: Zapísať
5: Načítať
6: Vymazať
7: Premenovať
8: Adresár
103: Zatvoriť
250: Rozhranie ASYNC nebolo uvoľnené
251: Čakajte na ASYNC acknowledge z MC
252: MC neposlal hcFILE_IO (acknowledge)
253: MC neposlal telegram ASYNC
300: Nepovolené z prerušenia
301: Chybná hlavička súboru
Dodatočné informácie 1,2: chybové hlásenie MC

Error correction

– Upovedomte zákaznícku službu


Error description 26169

Error message

Vyžaduje sa samotest.

Cause of error

– Prekročený maximálny povolený časový interval pre samotest.
– Na ďalšiu prevádzku stroja pri otvorených ochranných dverách sa musí vykonať samotest.

Error correction

– Spustiť samotest.
– Pri zatvorených ochranných dverách môžete potvrdiť chybové hlásenie a ďalej prevádzkovať stroj.
– Pri otvorených ochranných dverách alebo pred ich otvorením musíte spustiť samotest, aby ste mohli stroj ďalej prevádzkovať.
– Informujte zákaznícku službu.


Error description 26218

Error message

Sú aktívne ladiace funkcie PLC.

Cause of error

Funkcie Debug PLC boli uvoľnené.
V súboroch PLC dochádza k zvýšenému dátovému prenosu.

Error correction

Upovedomte zákaznícku službu.


Error description 26219

Error message

Nepovolená DATA ACCESS PATH

Cause of error

- Použitá chybná cesta pre prístup k údajom DATA ACCESS PATH.
- NC program bol spustený z partície TNC s cestou pre prístup k údajom DATA ACCESS PATH.

Error correction

– Opravte NC blok: Použite platnú cestu pre prístup k údajom DATA ACCESS PATH.
– Presuňte NC program na partíciu PLC.


Error description 26248

Error message

Ručné koliesko: pripojené nesprávne ručné koliesko

Cause of error

- Elektronické ručné koliesko nie je pripojené.
- V parametri stroja MP7640.x je nakonfigurované nesprávne ručné koliesko.

Error correction

– Skontrolujte pripojenie, resp. zapojenie ručného kolieska.
- Skontrolujte parameter stroja MP7640.x.
– Upovedomte zákaznícku službu.


Error description 26249

Error message

Ručné koliesko: rušenie prenosu

Cause of error

- V parametri stroja MP7640.x je nakonfigurované nesprávne ručné koliesko.
- Dátový prenos medzi ručným kolieskom a ovládaním sa prerušil.

Error correction

- Skontrolujte parameter stroja MP7640.x.
– Pri bezdrôtovom ručnom koliesku: Zredukujte vzdialenosť k prijímaču (adaptér ručného kolieska, resp. nabíjacia stanica).
– Vypnite možné zdroje rušenia.
- Skontrolujte dátový kábel.
– Upovedomte zákaznícku službu.


Error description 26250

Error message

Ručné koliesko: chybný parameter

Cause of error

– Iniciačné parametre ručného kolieska sú neplatné.

Error correction

- Skontrolujte parametre stroja MP7645 až MP7649.
– Upovedomte zákaznícku službu.


Error description 26267

Error message

1804C Merač polohy EnDat: rýchlosť prenosu osi %1

Cause of error

– Komunikácia s meračom nie je pri rýchlosti potrebnej
na reguláciu možná.

Error correction

– Skontrolujte kabeláž a konektory dráhy signálu.
– Vymeňte merač.
- Vymeňte CC.
– Upovedomte zákaznícku službu.


Error description 26268

Error message

1804D Merač motora EnDat: rýchlosť prenosu osi %1

Cause of error

– Komunikácia s meračom nie je pri rýchlosti potrebnej
na reguláciu možná.

Error correction

– Skontrolujte kabeláž a konektory dráhy signálu.
– Vymeňte merač.
- Vymeňte CC.
– Upovedomte zákaznícku službu.


Error description 26275

Error message

Pozor: bezpečný MP698 sa nerovná 0

Cause of error

- SMP698, pre funkcie na uvedenie do prevádzky funkčnej bezpečnosti FS, sa nerovná 0
- Hodnota nerovnajúca sa 0 je prípustná výlučne na uvedenie bezpečnostných funkcií do prevádzky

Error correction

- Po uvedení do prevádzky nastavte SMP689 znovu na hodnotu 0
– Upovedomte zákaznícku službu.


Error description 26302

Error message

18044 Kompenzačný súbor pre CTC nedostupný

18045 Kompenzačný súbor pre PAC nedostupný

18046 Kompenzačný súbor pre LAC nedostupný

18047 Kompenzačný súbor pre MAC nedostupný

18048 Kompenzačný súbor pre ACC nedostupný

18049 Kompenzačný súbor pre PSD nedostupný

1804B Kompenzačný súbor pre UCCP nedostupný

1804A Kompenzačný súbor pre UCCS nedostupný

Cause of error

Kompenzačný súbor nedostupný.

Error correction

- Vytvorte kompenzačný súbor pomocou TNCopt.
- Deaktivujte kompenzáciu pomocou MP2700.
– Upovedomte zákaznícku službu.


Error description 26325

Error message

Chybný konfiguračný súbor (.cfg) %s

Cause of error

Konfiguračný súbor stroja obsahuje chybu.
Presnejšie pokyny pre chybu sú uvedené v dodatočných informáciách.

Error correction

Upovedomte zákaznícku službu.


Error description 26327

Error message

Chyba pri načítaní konfiguračného súboru (.cfg) %s

Cause of error

Konfiguračný súbor (.cfg) sa nedá načítať.
Presnejšie pokyny pre chybu sú uvedené v dodatočných informáciách.

Error correction

- Skontrolujte konfiguračný dátový prvok CFGPLC v súbore OEM.SYS.
– Upovedomte zákaznícku službu.


Error description 26328

Error message

Chyba topológie v súbore IOC

Cause of error

Možnosti vložené v konfigurácii stroja sa nezhodujú so súborom IOC.
Presnejšie pokyny pre chybu sú uvedené v dodatočných informáciách.

Error correction

- Skontrolujte možnosti vložené v konfigurácii stroja a použité v súbore IOC.
– Upovedomte zákaznícku službu.


Error description 26331

Error message

E032 Napájacia jednotka CC%d nie je pripravená na prevádzku

Cause of error

- V samoteste bezpečnosti nevykazuje napájacia jednotka prevádzkovú pohotovosť.
- Signál RDY.PS je kvôli niektorému z nasledovných dôvodov neaktívny:
- Žiadne povolenie na konektore X70 napájacej jednotky.
- Skrat komutačnej tlmivky KDR.
- Chybné zapojenie KDR.
- Chybný hardvér.

Error correction

- Skontrolujte zapojenie na konektore X70.
- Skontrolujte zapojenie KDR.
– Vymeňte hardvér.
– Vytvorte servisné súbory a upovedomte zákaznícku službu.


Error description 26333

Error message

Prevzatie polohy ako stred kruhu/pól nie je na tomto mieste možné

Cause of error

Poslednou programovanou pozíciou nie je definovaná žiadna rovina.

Error correction

Naprogramujte osi a súradnice stredu kružnice.


Error description 26340

Error message

Program SPLC vloží vstup I%s

Cause of error

- Program SPLC nastavil vstupný identifikátor na hodnotu TRUE (= 1). Nie je to prípustné
- Program SPLC smie vymazávať vstupné identifikátory (= 0), ale nie nastavovať ich hodnotu (= 1)

Error correction

- Skontrolujte a prípadne korigujte program SPLC
– Upovedomte zákaznícku službu


Error description 26341

Error message

1804E Karta spúšťača SPI aktivuje %1 spúšťaciu frekvenciu %4 Hz

Cause of error

- Synchronizácia externých meracích prístrojov cez
kartu spúšťača SPI v CC bola aktivovaná pomocou MP2223, bit 10
.

Error correction

- Skontrolujte zápis v MP2223, bit 10.
– Upovedomte zákaznícku službu.


Error description 26411

Error message

Bad NC block %d err=%d

Cause of error

- Polohovanie PLC spustené počas ručného pohybu
- Vyskytla sa interná chyba

Error correction

Vytvorte servisné súbory a informujte zákaznícku službu.


Error description 26413

Error message

10010 CC%2 ACC Parameter ID=%4 Info1=%5

Cause of error

Súbor parametrov ACC obsahuje chybu:
- Na vytvorenie súboru sa použila nesprávna verzia TNCopt
- Súbor obsahuje neplatné údaje parametrov

Error correction

ID=1 Chýba možnosť
- Pomocou TNCopt vytvorte nový súbor parametrov ACC
- Skontrolujte verziu softvéru
ID=2 Neplatný údaj osi
- Upovedomte zákaznícku službu
ID=10 Aplikácia na hardvér je možná iba s obmedzeným počtom osí
ID=300 Chýbajúce predbežné nastavenie zrýchlenia (MP2600)
ID=301 V tabuľke motora chýba hmotová zotrvačnosť motora
ID=302 V tabuľke motora chýba konštanta na výpočet krútiaceho momentu


Error description 26414

Error message

Chybné generovanie cyklov

Cause of error

Pri automatickom vytvorení štruktúry cyklov sa vyskytla chyba.
Práca s cyklami snímacieho systému a/alebo cyklami opracovania nie je možná alebo je možná len čiastočne.

Error correction

Bližšie informácie o príčine chyby nájdete v súbore makecycle.log,
ktorý TNC uložil do adresára PLC:\ alebo PLC:\JHPLCLOG.


Error description 26427

Error message

Softvérová možnosť #40 (DCM Collision) nie je možná

Cause of error

- Voliteľný softvér #40 (DCM Collision) nie je pri tomto hardvéri povolený.
- SIK (System Identification Key) nie je vhodný pre tento hardvér.

Error correction

- Prípadne zmeňte SIK.
– Upovedomte zákaznícku službu.


Error description 26429

Error message

1804F EnDat2.2 nakonfigurovaný, ale nerozpoznaný %1 Info. %4 %5 %6

Cause of error

Bol nakonfigurovaný merací prístroj EnDat2.2, ovládanie však nedokáže prepnúť tento merací prístroj do režimu EnDat2.2.
Informácie sú uvedené v nasledovných troch dodatočných informáciách:
1) 1: Ide o otáčkomer.
2: Ide o zariadenie na meranie polohy.
2) Trvalá odchýlka konektora,
napr. trvalá odchýlka konektora = 3 a dodatočná informácia 1) = 2:
Týka sa to konektora X204.
3) Chybné slovo EnDat

Error correction

- Skontrolujte MP118, bit3:
Bit sa smie aktivovať, iba ak je zariadenie na meranie dĺžky meracím prístrojom EnDat2.2.
- Skontrolujte vybraný motor:
Podľa aktuálnych nastavení sa očakáva motor s meracím prístrojom EnDat2.2.
- Skontrolujte zápis v parametri stroja MP2206.
- Pomocou DriveDiag skontrolujte stav meracieho prístroja EnDat2.2:
Skontrolujte aktívne výstražné hlásenia.


Error description 26434

Error message

10011 Syntax v %4 v riadku %5 v stĺpci %6

Cause of error

- Chyba syntaxe v zobrazenom súbore
- Funkcia nie je v zobrazenom súbore podporovaná touto verziou softvéru

Error correction

- Skontrolujte syntax v zobrazenom súbore
- Pomocou TNCopt znovu vytvorte zobrazený súbor
- Deaktivujte funkciu príslušným parametrom stroja
– Upovedomte zákaznícku službu


Error description 26440

Error message

9550 EnDat2.2 - nesprávne nakonfigurovaný podávací systém FS %.2s

Cause of error

Bolo nakonfigurované, že na funkčnú bezpečnosť sa má použiť nielen zariadenie na meranie polohy EnDat2.2, ale aj otáčkomer EnDat2.2.
Nie je to prípustné.

Error correction

- Skontrolujte záznam v parametri stroja MP118, bit 4 a bit 5:
Oba bity nesmú byť aktívne súčasne.
- Špeciálne nastavenia pre podávacie systémy s meracími zariadeniami FS EnDat 2.2:
Aktivujte bit 4, ak sa má na funkčnú bezpečnosť použiť len zariadenie na meranie polohy,
alebo aktivujte bit 5, ak sa má na funkčnú bezpečnosť použiť len otáčkomer
- Štandardné nastavenie: Neaktivujte žiaden z oboch bitov, ak chcete nakonfigurovať normálny systém časového snímača, alebo
ak bude bezpečná prevádzka príslušnej osi zaistená len jedným meracím zariadením (bezpečnosť podávača).


Error description 26468

Error message

MC zapojenie pohonu nie je možné: NN_GenSafe = 0

Cause of error

- Signál rozhrania SPLC NN_GenSafe = 0. Preto nie je možné zapnutie pohonov.
- Program SPLC nespúšťa signál rozhrania.

Error correction

- Skontrolujte program PLC.
– Upovedomte zákaznícku službu.


Error description 26469

Error message

9560 Chybný zápis MP: Počítacie impulzy na vzdialenosť%.1s

Cause of error

– Hodnota v parametri stroja MP332.x mimo povolenej oblasti

Error correction

– Skontrolujte a prípadne upravte hodnotu v MP332.x
– Upovedomte zákaznícku službu


Error description 26471

Error message

9570 MP-Eintrag fehlerhaft: Weg pro Motorumdrehung %.1s

Cause of error

– Hodnota v parametri stroja MP1054.x mimo povolenej oblasti

Error correction

– Skontrolujte a prípadne upravte hodnotu v MP1054.x
– Upovedomte zákaznícku službu


Error description 26475

Error message

10013 Zadanie NOD v %4 v riadku %5 je nesprávne

Cause of error

- Chyba syntaxe v zobrazenom súbore
- Funkcia nie je v zobrazenom súbore podporovaná touto verziou softvéru

Error correction

- Prekročil sa maximálny počet interpolačných uzlov
- Znížte počet interpolačných uzlov (NOD)
- Pomocou TNCopt znovu vytvorte zobrazený súbor
- Deaktivujte funkciu príslušným parametrom stroja
– Upovedomte zákaznícku službu


Error description 26476

Error message

10014 Neplatná os v %4 v riadku %5 (SAX)

Cause of error

- Chyba syntaxe v zobrazenom súbore
- Nie je dovolené alebo možné spojenie osí

Error correction

- Nie je možné spojenie osí (SAX), pretože os je na inej palube
- Nie je možné spojenie osí (SAX), pretože voľba osi je zrušená
- Deaktivujte funkciu príslušným parametrom stroja
- Pomocou TNCopt znovu vytvorte zobrazený súbor
– Upovedomte zákaznícku službu


Error description 26500

Error message

10015 Chyba podporného bodu v %4 v riadku %5

Cause of error

- Chyba syntaxe v zobrazenom súbore
- Nie je definovaný oporný bod (NODE)

Error correction

- V zobrazenom súbore je definovaných príliš málo oporných bodov (NODx)
- Pomocou TNCopt znovu vygenerujte zobrazený súbor
- Deaktivujte funkciu príslušným parametrom stroja
- Upovedomte zákaznícku službu


Error description 26501

Error message

10016 Bol prekročený max. počet blokov v %4

Cause of error

- Chyba syntaxe v zobrazenom súbore
- Maximálny počet interpolačných blokov prekročený

Error correction

- Maximálny počet interpolačných blokov prekročený
- Znížte počet interpolačných blokov
- Pomocou TNCopt znovu vygenerujte zobrazený súbor
– Upovedomte zákaznícku službu


Error description 26502

Error message

10017 Výkon jednotky regulátora je príliš nízky

Cause of error

- Výkon, resp. výpočtový výkon regulačnej jednotky sú pre vybranú funkciu príliš nízke
- Pre regulačnú jednotku sa nakonfigurovalo príliš veľa osí

Error correction

- Deaktivovanie rozšírených kompenzácií
- Skontrolujte výkon použitej regulačnej jednotky
– Upovedomte zákaznícku službu


Error description 26503

Error message

10018 Podporné body chybné v %4

Cause of error

- Chyba syntaxe v zobrazenom súbore
- Nesprávna definícia oporných bodov

Error correction

- Oporné body (NODx) v zobrazenom súbore sú chybné
- Oporné body (NODx) musia byť usporiadané vo vzostupnom poradí
- Pomocou TNCopt znovu vygenerujte zobrazený súbor
– Upovedomte zákaznícku službu


Error description 26504

Error message

10019 Chyba v %4 v riadku %5

Cause of error

- Chyba syntaxe v zobrazenom súbore
- Signál (SIGx) v zobrazenom riadku je chybný

Error correction

- Signál (SIGx) nie je možný kvôli neznámemu indexu
- Deaktivujte funkciu príslušným parametrom stroja
- Pomocou TNCopt znovu vygenerujte zobrazený súbor
– Upovedomte zákaznícku službu


Error description 26505

Error message

1001A Súbor %4 neexistuje

Cause of error

Zobrazený súbor sa nedal otvoriť

Error correction

- Pomocou TNCopt znovu vygenerujte zobrazený súbor
- Deaktivujte príslušnú funkciu parametrom stroja
– Upovedomte zákaznícku službu


Error description 26506

Error message

18050 CC%2 %1 AVD Parameter ID=%4

Cause of error

Súbor parametrov AVD obsahuje chybu:
- Súbor obsahuje neplatné údaje parametrov
- Na vytvorenie sa prípadne použila nesprávna verzia TNCopt

Error correction

- Deaktivujte AVD v konfigurácii (enhancedComp/MP2700)
- Nový súbor AVD vytvorte pomocou aktuálnej verzie TNCopt
- Skontrolujte verziu softvéru
ID=10 Aplikácia na hardvér je možná iba s obmedzeným počtom osí
- Informujte zákaznícky servis
ID=107 Regulátor polohy, faktor Kv, nevyhovuje parametru AVD PAR7
ID=108 Regulátor otáčok, faktor Kp, nevyhovuje parametru AVD PAR8
ID=109 Regulátor otáčok, faktor Ki, nevyhovuje parametru AVD PAR9
ID=205 neplatná verzia súboru
ID=300 Nadprúd motora pre nesprávne nastavenie parametrov AVD


Error description 26514

Error message

18051 Os %2: UV číslo nesprávne

Cause of error

- Chybné číslo napájacej jednotky UV v parametri stroja

Error correction

- Skontrolujte číslo napájacej jednotky UV v parametri stroja
– Upovedomte zákaznícku službu


Error description 26520

Error message

Vedúci preberá kontrolu nad terminálom PROFINET

Cause of error

Supervízor prevzal kontrolu nad koncovým prístrojom PROFINET pripojeným k ovládaniu.
Stroj sa môže zapnúť až vtedy, ak supervízor opäť vrátil kontrolu.

Error correction

- Dajte pokyn supervízorovi, aby opäť vrátil kontrolu ovládaniu
- Potvrďte chybu
- Zapnite stroj
- Ďalšie informácie nájdete v diagnostike PROFINET


Error description 26525

Error message

Funkcia uvedenia do prevádzky pre FS je aktívna

Cause of error

Je aktívna podpora pri uvádzaní do prevádzky pre funkcie funkčnej bezpečnosti FS:
- NC softvér neobmedzí rýchlosť
- Môžu sa vyskytnúť neočakávané pohyby, resp. vzniknúť nebezpečné situácie

Error correction

- Stroj smie prevádzkovať iba príslušne vyškolený personál
- Prevádzkujte stroj len so zvýšenou opatrnosťou
- Táto funkcia sa smie aktivovať len na účely uvedenia do prevádzky
- Deaktivujte znovu túto funkciu pred vyexpedovaním stroja


Error description 26529

Error message

8420 Teplota napájacej časti je príliš vysoká %2.s

Cause of error

- Os je príliš zaťažená (preťaženie, teplota)
- Chladenie v skriňovom rozvádzači nie je dostatočné

Error correction

- Zníženie zaťaženia
- Skontrolujte chladenie v skriňovom rozvádzači
– Upovedomte zákaznícku službu


Error description 26540

Error message

9580 Param. filter 6 neplatný

Cause of error

Nesprávny záznam v MP2547.x, MP2557.x, MP2567.x alebo v MP2577.x

Error correction

- Skontrolujte záznam v MP2547.x, MP2557.x, MP2567.x, MP2577.x
– Upovedomte zákaznícku službu


Error description 26547

Error message

1001C %4

1001D %4

1001E %4

Cause of error

No help text available


Error description 26548

Error message

18052 Os %2: Chybný zápis v kompenzačnom súbore ICTRL

Cause of error

- Invalid entry in the compensation file for ICTRL
- Installed software version does not support this entry

Error correction

- Check the entries in the compensation file for ICTRL
- Inform your service agency


Error description 26550

Error message

Spustila sa fatálna rekonfiguračná chyba

Cause of error

- Proces rekonfigurácie funkčnej bezpečnosti FS zlyhal.

Error correction

- Kvôli funkčnej bezpečnosti sa vynuluje stav „Prevzaté“ všetkých konfigurácií a súborov údajov.
- Porovnávacie dátové bloky sa vymažú.
- Nainštalujte kompletnú zálohu stroja.
- Upovedomte zákaznícku službu.


Error description 26569

Error message

Chyba pri aktivovaní konfigurácie FS

Cause of error

Aktivovanie inej konfigurácie FS sa prerušilo, pretože kontrolné súčty CRC dátových blokov FS sú odlišné.

Error correction

- Vyresetujte stav „Prijaté“ posledných upravených dátových blokov FS
- Ručne vyresetujte posledné vykonané úpravy
- Nahrajte do stroja platnú zálohu
- Upovedomte zákaznícku službu


Error description 26573

Error message

Chyba konfigurácie FS: ID stroja sa nezhodujú

Cause of error

Aktivovanie inej konfigurácie FS sa prerušilo, pretože zapísané identifikátory stroja ID konfigurácií FS sa odlišujú.

Error correction

- Skontrolujte identifikátory Stroja ID konfigurácií FS
- Upovedomte zákaznícku službu


Error description 26574

Error message

Maximálny počet dátových blokov FS dosiahne

Cause of error

Aktivovanie inej konfigurácie FS sa prerušilo, pretože došlo k prekročeniu maximálneho prípustného počtu rôznych dátových blokov FS.

Error correction

- Vymažte nepotrebné dátové bloky FS
- Upovedomte zákaznícku službu


Error description 26575

Error message

Maximálny počet konfigurácií FS dosiahne

Cause of error

Aktivovanie inej konfigurácie FS sa prerušilo, pretože došlo k prekročeniu maximálneho prípustného počtu rôznych konfigurácií FS.

Error correction

- Vymažte nepotrebné konfigurácie FS
- Upovedomte zákaznícku službu


Error description 26597

Error message

MC pohyb ručného kolieska umožňuje iba jedna os

Cause of error

— Two or more axes are being moved in the "Electronic Handwheel" operating mode.
- Simultaneous movement of multiple axes is not allowed.

Error correction

- Move only one axis in the Handwheel operating mode.
- Check the entry in the appropriate safe machine parameter and correct it if necessary.
- Inform your service agency.


Error description 26599

Error message

Skontrolujte stúpanie závitu!

Cause of error

Naprogramované stúpanie závitu sa líši od stúpania závitu aktívneho nástroja.

Error correction

Skontrolujte hodnotu stúpania závitu (stĺpec PITCH) v tabuľke nástrojov.
Ak je hodnota stúpania pre aktívny nástroj 0, nevykonáva sa kontrola.


Error description 26600

Error message

%s

Cause of error

- Internal software error

Error correction

- Create a service file
- Inform your service agency


Error description 26604

Error message

Preberanie nie je možné počas procesu konfigurácie

Cause of error

- Prevzatie dátových blokov alebo konfigurácií bolo vykonané počas procesu konfigurácie FS. Nie je to prípustné.

Error correction

- Vykonajte prevzatie po ukončení procesu konfigurácie.
– Upovedomte zákaznícku službu.


Error description 26611

Error message

Prenos dát cez PROFINET bol prerušený

Cause of error

PROFINET-Controller neukončil včas prenos procesných údajov.

Error correction

Upovedomte zákaznícku službu.


Error description 26612

Error message

A081 CC%d krížové porovnanie č.=%d Var.=%d MC=%X CC=%X

Cause of error

- Zistil sa rozdiel vo výstupných údajoch SKERN-u pri krížovom porovnaní medzi kanálom A a kanálom B. Aktivácia bŕzd závislá na osi pre viaceré brzdy na jednu os nesúhlasí.
("sMultiBrkOnAxisReleaseReq[Var.]", Var.= Index osi)

Error correction

- Skontrolujte program SPLC
– Upovedomte zákaznícku službu


Error description 26613

Error message

A081 CC%d krížové porovnanie č.=%d Var.=%d MC=%X CC=%X

Cause of error

- Zistil sa rozdiel vo vstupných údajoch SKERN-u pri krížovom porovnaní medzi kanálom A a kanálom B. Hodnota pre ohraničenie posuvu nesúhlasí.
("pp_AxFeedMax[Var.]", Var.= Index osi)

Error correction

- Skontrolujte program SPLC
– Upovedomte zákaznícku službu


Error description 26621

Error message

Maximálny počet regulačných jednotiek prekročený

Cause of error

Na zbernicu HSCI je pripojených príliš veľa regulačných jednotiek CC.

Error correction

- Rešpektujte maximálny počet príslušných účastníkov HSCI. Ďalšie informácie nájdete v technickej príručke vášho ovládania.
- Skontrolujte konfiguráciu HSCI.
- Upovedomte zákaznícku službu.


Error description 26622

Error message

Maximálny počet PLB alebo MB prekročený

Cause of error

Na zbernicu HSCI je pripojených príliš veľa jednotiek PLB 6xxx alebo ovládacích panelov stroja MB.

Error correction

- Rešpektujte maximálny počet príslušných účastníkov HSCI. Ďalšie informácie nájdete v technickej príručke vášho ovládania.
- Skontrolujte konfiguráciu HSCI.
- Upovedomte zákaznícku službu.


Error description 26623

Error message

Maximálny počet zariadení HSCI prekročený

Cause of error

Na zbernici HSCI sa rozpoznalo príliš veľa zariadení HSCI (CC + UxC + PL 6xxx + MB).

Error correction

- Rešpektujte maximálny počet príslušných účastníkov HSCI. Ďalšie informácie nájdete v technickej príručke vášho ovládania.
- Skontrolujte konfiguráciu HSCI.
- Upovedomte zákaznícku službu.


Error description 26624

Error message

Chyba konfigurácie ručného kolieska HSCI

Cause of error

Na zariadeniach HSCI sa rozpoznalo príliš veľa ručných koliesok alebo ide o ručné kolieska neprípustné pre toto ovládanie.

Error correction

- Skontrolujte konfiguráciu a počet pripojených ručných koliesok
- Upovedomte zákaznícku službu


Error description 26625

Error message

Konfiguračná chyba snímacieho systému HSCI

Cause of error

Na zariadeniach HSCI sa rozpoznalo príliš veľa meracích snímačov alebo ide o meracie snímača neprípustné pre toto ovládanie.

Error correction

- Skontrolujte konfiguráciu a počet snímacích systémov
- Upovedomte zákaznícku službu


Error description 26626

Error message

Chyba pri načítaní informácií o hardvéri HSCI

Cause of error

Pri načítaní informácií o hardvéri na iniciáciu HSCI sa vyskytla chyba

Error correction

- Reštartujte ovládanie
- Skontrolujte kabeláž HSCI
- Upovedomte zákaznícku službu


Error description 26627

Error message

93D0 Chybný prevodový pomer %s

Cause of error

The transmission ratio has incorrect parameters:
- Incorrect entry for MP 1054
- Incorrect entry in signal periods of position encoder MP 332 and MP 3142
- Faulty entry for distance traversed after MP 331, i.e. parameterized signal periods of the position encoder

Error correction

- Check the parameters MP 331, MP 332 and MP 1054.
- Inform your service agency.


Error description 26633

Error message

Hardvér nepodporuje NC softvér

Cause of error

- Tento hardvér ovládania nepodporuje aktuálne nainštalovanú verziu NC softvéru.
- Hlavný počítač MC neponúka dostatok výpočtového výkonu na podporu všetkých funkcií nainštalovaného softvéru.

Error correction

- Skontrolujte kombináciu NC softvér a hardvér ovládania
- Upovedomte zákaznícku službu


Error description 26644

Error message

Nová pol. sa neprevzala

Cause of error

Nová poloha pre os nebola prevzatá.
Prevzatie je blokované výrobcom stroja.

Error correction

Oboznámte výrobcu stroja.


Error description 26691

Error message

Chyba pri aktivovaní konfigurácie FS

Cause of error

Niektorý z nasledujúcich bezpečných parametrov stroja bol po začiatku samotestu zmenený:
- Čas do nasledujúceho samotestu
- Monitorovanie času pre test bŕzd
Tieto parametre stroja sa smú meniť iba pred spustením samotestu bezpečnosti.

Error correction

- Obnovte pôvodné nastavenie príslušných parametrov stroja.
- Reštartujte ovládanie.
– Upovedomte zákaznícku službu.


Error description 26697

Error message

1806C „Parameter stroja“ v %4 v riadku %5 je chybný

Cause of error

- Chyba syntaxe v zobrazenom súbore
- Zadaný parameter stroja nie je podporovaný

Error correction

- Generovanie nového kompenzačného súboru s TNCopt
- Deaktivovanie rozšírených kompenzácií
– Informujte zákaznícky servis


Error description 26863

Error message

10020 Controller unit defective: CC%2

Cause of error

- Uvedená regulačná jednotka CC má poruchu a musíte ju vymeniť.

Error correction

- Vymeňte regulačnú jednotku CC
- Upovedomte zákaznícku službu


Error description 26873

Error message

Bezpečnostné dvere MC skupiny osí %d sú otvorené

Cause of error

- Bezpečnostné dvere skupiny osí sú otvorené
- Na umožnenie samotestu bezpečnosti alebo testu bŕzd osi musia byť bezpečnostné dvere príslušnej skupiny osí zatvorené.
Ďalšie možné príčiny:
- Chybné zapojenie bezpečnostných dverí
- Porucha kontaktu bezpečnostných dverí
- Signál z rozhrania SPLC PP_AxGrpStateReq nezodpovedá signálu S_STATE_AUTO [10]

Error correction

- Na umožnenie samotestu bezpečnosti alebo testu bŕzd zatvorte bezpečnostné dvere špecifické pre skupinu osí
Prípadné ďalšie opatrenia:
- Skontrolujte zapojenie bezpečnostných dverí
- Skontrolujte kontakt bezpečnostných dverí
- Skontrolujte program SPLC
- Upovedomte zákaznícku službu


Error description 26875

Error message

Bezpečnostné dvere CC skupiny osí %d sú otvorené

Cause of error

- Bezpečnostné dvere sú otvorené
- Na umožnenie samotestu bezpečnosti alebo testu bŕzd osi musia byť bezpečnostné dvere príslušného pracovného priestoru zatvorené
Ďalšie možné príčiny:
- Chybné zapojenie bezpečnostných dverí
- Porucha kontaktu bezpečnostných dverí

Error correction

- Na umožnenie samotestu bezpečnosti alebo testu bŕzd zatvorte bezpečnostné dvere
Prípadné ďalšie opatrenia:
- Skontrolujte zapojenie bezpečnostných dverí
- Skontrolujte kontakt bezpečnostných dverí
- Skontrolujte program SPLC
- Upovedomte zákaznícku službu


Error description 26955

Error message

Alarm osi %.2s

Cause of error

Pre túto výstrahu ešte nie je dostupný žiaden text pomocníka.

Error correction

Upovedomte zákaznícku službu.


Error description 27470

Error message

Nesprávny operand PLC %s v tabuľke teplotnej kompenzácie

Cause of error

Incorrect PLC operand % in temperature compensation table

Error correction

Correct the table


Error description 27545

Error message

Odsunutie nie je pri aktívnej limitnej rovine povolené

Cause of error

Kombinácia funkcie Limitovaná rovina a
FUNCTION TCPM, resp. M128 s prisunutou osou nástroja
nie je dovolená.

Error correction

Funkciu Limitovaná rovina používajte len pre NC programy, ktoré neobsahujú
prisunutie nástroja s funkciou FUNCTION TCPM, resp. M128.


Error description 27592

Error message

Kompenzácia väčšia ako MP736

Cause of error

- Kompenzácia je vyššia ako prípustná maximálna hodnota MP736

Error correction

- Skontrolujte kompenzácie alebo zvýšte hodnoty v parametri stroja MP736
- Upovedomte zákaznícku službu


Error description 27734

Error message

M91/M92 pri M114 nedovolené

Cause of error

M91/M92 pri M114 nedovolené

Error correction

Skontrolujte a zmeňte program NC


Error description 28448

Error message

Zrušiť výber interpolácie ručného kolieska

Cause of error

Opätovné polohovanie pri aktívnej interpolácii ručným kolieskom v osiach otáčania nie je možné pri nasledujúcich podmienkach:
- aktívne natáčanie v smere osi nástroja
- FUNCTION TCPM a virtuálna pinola aktívne

Error correction

Zrušte výber ručnej interpolácie v osiach otáčania