Список ошибок

Список ошибок

Действительный для:
606420-04 SP19, 606421-04 SP19, 606425-04 SP19

Версия:
10.03.2020-ru-

Copyright © 2020 DR. JOHANNES HEIDENHAIN GmbH. Все права сохранены.


Список ошибок

Дальнейшие сведения:
> Error description 4
> Error description 9
> Error description 11
> Error description 12
> Error description 14
> Error description 16
> Error description 19
> Error description 29
> Error description 33
> Error description 34
> Error description 38
> Error description 39
> Error description 40
> Error description 41
> Error description 42
> Error description 43
> Error description 44
> Error description 45
> Error description 46
> Error description 50
> Error description 51
> Error description 52
> Error description 53
> Error description 54
> Error description 55
> Error description 56
> Error description 57
> Error description 58
> Error description 59
> Error description 60
> Error description 61
> Error description 62
> Error description 63
> Error description 109
> Error description 110
> Error description 111
> Error description 112
> Error description 113
> Error description 115
> Error description 133
> Error description 134
> Error description 151
> Error description 152
> Error description 153
> Error description 154
> Error description 155
> Error description 156
> Error description 157
> Error description 159
> Error description 160
> Error description 161
> Error description 162
> Error description 163
> Error description 164
> Error description 165
> Error description 166
> Error description 167
> Error description 168
> Error description 169
> Error description 170
> Error description 171
> Error description 172
> Error description 173
> Error description 174
> Error description 175
> Error description 176
> Error description 177
> Error description 178
> Error description 179
> Error description 180
> Error description 181
> Error description 183
> Error description 184
> Error description 185
> Error description 187
> Error description 188
> Error description 189
> Error description 194
> Error description 196
> Error description 197
> Error description 200
> Error description 201
> Error description 202
> Error description 203
> Error description 204
> Error description 205
> Error description 206
> Error description 207
> Error description 212
> Error description 214
> Error description 215
> Error description 216
> Error description 217
> Error description 218
> Error description 219
> Error description 220
> Error description 221
> Error description 222
> Error description 223
> Error description 224
> Error description 225
> Error description 226
> Error description 227
> Error description 228
> Error description 229
> Error description 230
> Error description 231
> Error description 232
> Error description 233
> Error description 234
> Error description 235
> Error description 236
> Error description 237
> Error description 238
> Error description 239
> Error description 240
> Error description 241
> Error description 242
> Error description 243
> Error description 244
> Error description 245
> Error description 246
> Error description 247
> Error description 250
> Error description 251
> Error description 252
> Error description 253
> Error description 254
> Error description 255
> Error description 256
> Error description 257
> Error description 258
> Error description 259
> Error description 260
> Error description 261
> Error description 263
> Error description 264
> Error description 265
> Error description 266
> Error description 272
> Error description 274
> Error description 275
> Error description 276
> Error description 277
> Error description 278
> Error description 279
> Error description 280
> Error description 281
> Error description 282
> Error description 283
> Error description 284
> Error description 285
> Error description 286
> Error description 287
> Error description 288
> Error description 289
> Error description 290
> Error description 291
> Error description 292
> Error description 293
> Error description 294
> Error description 295
> Error description 296
> Error description 297
> Error description 299
> Error description 300
> Error description 302
> Error description 303
> Error description 305
> Error description 307
> Error description 308
> Error description 309
> Error description 310
> Error description 311
> Error description 312
> Error description 313
> Error description 314
> Error description 315
> Error description 317
> Error description 318
> Error description 319
> Error description 320
> Error description 321
> Error description 322
> Error description 323
> Error description 324
> Error description 325
> Error description 326
> Error description 327
> Error description 328
> Error description 329
> Error description 330
> Error description 331
> Error description 332
> Error description 333
> Error description 335
> Error description 337
> Error description 338
> Error description 339
> Error description 340
> Error description 341
> Error description 342
> Error description 343
> Error description 344
> Error description 345
> Error description 346
> Error description 347
> Error description 348
> Error description 349
> Error description 350
> Error description 351
> Error description 352
> Error description 353
> Error description 354
> Error description 355
> Error description 356
> Error description 357
> Error description 358
> Error description 359
> Error description 360
> Error description 361
> Error description 362
> Error description 363
> Error description 364
> Error description 365
> Error description 366
> Error description 367
> Error description 368
> Error description 369
> Error description 370
> Error description 371
> Error description 372
> Error description 373
> Error description 374
> Error description 375
> Error description 376
> Error description 377
> Error description 378
> Error description 379
> Error description 380
> Error description 381
> Error description 382
> Error description 383
> Error description 384
> Error description 385
> Error description 386
> Error description 387
> Error description 388
> Error description 389
> Error description 390
> Error description 391
> Error description 392
> Error description 393
> Error description 394
> Error description 395
> Error description 396
> Error description 397
> Error description 398
> Error description 400
> Error description 401
> Error description 402
> Error description 403
> Error description 404
> Error description 405
> Error description 406
> Error description 407
> Error description 408
> Error description 409
> Error description 410
> Error description 411
> Error description 412
> Error description 413
> Error description 414
> Error description 415
> Error description 416
> Error description 417
> Error description 418
> Error description 419
> Error description 420
> Error description 421
> Error description 422
> Error description 423
> Error description 424
> Error description 425
> Error description 426
> Error description 427
> Error description 429
> Error description 430
> Error description 432
> Error description 433
> Error description 434
> Error description 435
> Error description 436
> Error description 437
> Error description 438
> Error description 439
> Error description 440
> Error description 441
> Error description 442
> Error description 443
> Error description 444
> Error description 445
> Error description 446
> Error description 447
> Error description 448
> Error description 451
> Error description 454
> Error description 455
> Error description 456
> Error description 457
> Error description 458
> Error description 459
> Error description 460
> Error description 461
> Error description 462
> Error description 463
> Error description 464
> Error description 465
> Error description 466
> Error description 467
> Error description 468
> Error description 469
> Error description 470
> Error description 471
> Error description 472
> Error description 473
> Error description 474
> Error description 475
> Error description 477
> Error description 478
> Error description 479
> Error description 480
> Error description 481
> Error description 482
> Error description 483
> Error description 484
> Error description 485
> Error description 486
> Error description 487
> Error description 488
> Error description 489
> Error description 490
> Error description 491
> Error description 492
> Error description 493
> Error description 494
> Error description 495
> Error description 496
> Error description 497
> Error description 498
> Error description 499
> Error description 500
> Error description 501
> Error description 502
> Error description 503
> Error description 504
> Error description 505
> Error description 506
> Error description 507
> Error description 508
> Error description 509
> Error description 510
> Error description 511
> Error description 512
> Error description 513
> Error description 514
> Error description 515
> Error description 516
> Error description 517
> Error description 518
> Error description 519
> Error description 520
> Error description 521
> Error description 522
> Error description 523
> Error description 524
> Error description 525
> Error description 526
> Error description 527
> Error description 528
> Error description 529
> Error description 530
> Error description 823
> Error description 859
> Error description 860
> Error description 861
> Error description 862
> Error description 863
> Error description 864
> Error description 865
> Error description 888
> Error description 937
> Error description 938
> Error description 939
> Error description 940
> Error description 941
> Error description 942
> Error description 943
> Error description 944
> Error description 945
> Error description 946
> Error description 947
> Error description 948
> Error description 950
> Error description 951
> Error description 952
> Error description 953
> Error description 954
> Error description 955
> Error description 957
> Error description 958
> Error description 1086
> Error description 1097
> Error description 1106
> Error description 1107
> Error description 1125
> Error description 1126
> Error description 1141
> Error description 1142
> Error description 1143
> Error description 1144
> Error description 1145
> Error description 1146
> Error description 1147
> Error description 1148
> Error description 1149
> Error description 1150
> Error description 1151
> Error description 1154
> Error description 1170
> Error description 1171
> Error description 1172
> Error description 1178
> Error description 1182
> Error description 1186
> Error description 1187
> Error description 1192
> Error description 1193
> Error description 1266
> Error description 1521
> Error description 1523
> Error description 1524
> Error description 1525
> Error description 1527
> Error description 1528
> Error description 1568
> Error description 1590
> Error description 1682
> Error description 1745
> Error description 1749
> Error description 1750
> Error description 1789
> Error description 1790
> Error description 1791
> Error description 1792
> Error description 1793
> Error description 1794
> Error description 1795
> Error description 1796
> Error description 1797
> Error description 1798
> Error description 1799
> Error description 1807
> Error description 1809
> Error description 1810
> Error description 1830
> Error description 1845
> Error description 1848
> Error description 1850
> Error description 1851
> Error description 1852
> Error description 1853
> Error description 1854
> Error description 1855
> Error description 1856
> Error description 1857
> Error description 1892
> Error description 1900
> Error description 1901
> Error description 1903
> Error description 1906
> Error description 1907
> Error description 1908
> Error description 1914
> Error description 2039
> Error description 2040
> Error description 2041
> Error description 2042
> Error description 2043
> Error description 2044
> Error description 2045
> Error description 2046
> Error description 2047
> Error description 2048
> Error description 2049
> Error description 2050
> Error description 2051
> Error description 2100
> Error description 2101
> Error description 2102
> Error description 2103
> Error description 2186
> Error description 2211
> Error description 2212
> Error description 2213
> Error description 2222
> Error description 2223
> Error description 2224
> Error description 2225
> Error description 2226
> Error description 2227
> Error description 2228
> Error description 2229
> Error description 2230
> Error description 2231
> Error description 2232
> Error description 2233
> Error description 2238
> Error description 2243
> Error description 2253
> Error description 2254
> Error description 2255
> Error description 2273
> Error description 2284
> Error description 2285
> Error description 2288
> Error description 2300
> Error description 2315
> Error description 2316
> Error description 2317
> Error description 2319
> Error description 2320
> Error description 2321
> Error description 2336
> Error description 2339
> Error description 2342
> Error description 2344
> Error description 2345
> Error description 2375
> Error description 2377
> Error description 2378
> Error description 2384
> Error description 2385
> Error description 2386
> Error description 2387
> Error description 2500
> Error description 2504
> Error description 2505
> Error description 2506
> Error description 2507
> Error description 2508
> Error description 2509
> Error description 2510
> Error description 2511
> Error description 2512
> Error description 2513
> Error description 2514
> Error description 2515
> Error description 2516
> Error description 2517
> Error description 2518
> Error description 2519
> Error description 2520
> Error description 2521
> Error description 2522
> Error description 2523
> Error description 2524
> Error description 2525
> Error description 2609
> Error description 2610
> Error description 2611
> Error description 2612
> Error description 2617
> Error description 2618
> Error description 2621
> Error description 2635
> Error description 2636
> Error description 2642
> Error description 2644
> Error description 2645
> Error description 2646
> Error description 2647
> Error description 2652
> Error description 2653
> Error description 2654
> Error description 2655
> Error description 2656
> Error description 2657
> Error description 2662
> Error description 2663
> Error description 2664
> Error description 2665
> Error description 2668
> Error description 2687
> Error description 2688
> Error description 2691
> Error description 2692
> Error description 2700
> Error description 2711
> Error description 2720
> Error description 2733
> Error description 2734
> Error description 2735
> Error description 2736
> Error description 2737
> Error description 2738
> Error description 2739
> Error description 2741
> Error description 2743
> Error description 2745
> Error description 2746
> Error description 2747
> Error description 2748
> Error description 2749
> Error description 2750
> Error description 2752
> Error description 2757
> Error description 2758
> Error description 2759
> Error description 2760
> Error description 2768
> Error description 2769
> Error description 2770
> Error description 2771
> Error description 2772
> Error description 2773
> Error description 2774
> Error description 2775
> Error description 2776
> Error description 2777
> Error description 2819
> Error description 2820
> Error description 2821
> Error description 2822
> Error description 2823
> Error description 2824
> Error description 2825
> Error description 2826
> Error description 2827
> Error description 2828
> Error description 2829
> Error description 2830
> Error description 2831
> Error description 2834
> Error description 2837
> Error description 2849
> Error description 2853
> Error description 2854
> Error description 2858
> Error description 2868
> Error description 2869
> Error description 2870
> Error description 2874
> Error description 2876
> Error description 2880
> Error description 2881
> Error description 2883
> Error description 2885
> Error description 2886
> Error description 2887
> Error description 2888
> Error description 2890
> Error description 2891
> Error description 2893
> Error description 2894
> Error description 2895
> Error description 2896
> Error description 2897
> Error description 2898
> Error description 2899
> Error description 2900
> Error description 2901
> Error description 2902
> Error description 2903
> Error description 2905
> Error description 2906
> Error description 2907
> Error description 2908
> Error description 2909
> Error description 2910
> Error description 2911
> Error description 2912
> Error description 2913
> Error description 2916
> Error description 2917
> Error description 2918
> Error description 2919
> Error description 2920
> Error description 2921
> Error description 2922
> Error description 2924
> Error description 2925
> Error description 2926
> Error description 2927
> Error description 2928
> Error description 2930
> Error description 2933
> Error description 2934
> Error description 2935
> Error description 2938
> Error description 2939
> Error description 2940
> Error description 2941
> Error description 2945
> Error description 2969
> Error description 2993
> Error description 2995
> Error description 2996
> Error description 3002
> Error description 3006
> Error description 3011
> Error description 3012
> Error description 3013
> Error description 3025
> Error description 3026
> Error description 3055
> Error description 3063
> Error description 3065
> Error description 3081
> Error description 3187
> Error description 3188
> Error description 3189
> Error description 3192
> Error description 3193
> Error description 3199
> Error description 3205
> Error description 3206
> Error description 3214
> Error description 3216
> Error description 3218
> Error description 3220
> Error description 3221
> Error description 3231
> Error description 3232
> Error description 3234
> Error description 3235
> Error description 3236
> Error description 3239
> Error description 3240
> Error description 3241
> Error description 3243
> Error description 3245
> Error description 3257
> Error description 3354
> Error description 3356
> Error description 3357
> Error description 3441
> Error description 3532
> Error description 3927
> Error description 3928
> Error description 4175
> Error description 4176
> Error description 4177
> Error description 4181
> Error description 4182
> Error description 4183
> Error description 4184
> Error description 4185
> Error description 4190
> Error description 4191
> Error description 4194
> Error description 4195
> Error description 4196
> Error description 4197
> Error description 4212
> Error description 4226
> Error description 4276
> Error description 4449
> Error description 4491
> Error description 4492
> Error description 4571
> Error description 4572
> Error description 4573
> Error description 4574
> Error description 4575
> Error description 4880
> Error description 4881
> Error description 4882
> Error description 4903
> Error description 4905
> Error description 4906
> Error description 4935
> Error description 4957
> Error description 4972
> Error description 5050
> Error description 5052
> Error description 5053
> Error description 5061
> Error description 5068
> Error description 5069
> Error description 5073
> Error description 5074
> Error description 5075
> Error description 5076
> Error description 5077
> Error description 5078
> Error description 5079
> Error description 5080
> Error description 5081
> Error description 5096
> Error description 5097
> Error description 5099
> Error description 5225
> Error description 5228
> Error description 5236
> Error description 5242
> Error description 5251
> Error description 5252
> Error description 5253
> Error description 5254
> Error description 5255
> Error description 5256
> Error description 5257
> Error description 5258
> Error description 5260
> Error description 5261
> Error description 5262
> Error description 5263
> Error description 5264
> Error description 5265
> Error description 5267
> Error description 5268
> Error description 5269
> Error description 5270
> Error description 5274
> Error description 5286
> Error description 5287
> Error description 5288
> Error description 5312
> Error description 5338
> Error description 5366
> Error description 5367
> Error description 5368
> Error description 5369
> Error description 5434
> Error description 5479
> Error description 5484
> Error description 5566
> Error description 5567
> Error description 5568
> Error description 5569
> Error description 5570
> Error description 5571
> Error description 5572
> Error description 5573
> Error description 5574
> Error description 5575
> Error description 5576
> Error description 5577
> Error description 5578
> Error description 5579
> Error description 5580
> Error description 5581
> Error description 5582
> Error description 5583
> Error description 5617
> Error description 5618
> Error description 5619
> Error description 5627
> Error description 5628
> Error description 5631
> Error description 5632
> Error description 5635
> Error description 5641
> Error description 5651
> Error description 5655
> Error description 5671
> Error description 5672
> Error description 5673
> Error description 5693
> Error description 5699
> Error description 5700
> Error description 5709
> Error description 5712
> Error description 5713
> Error description 5714
> Error description 5715
> Error description 5757
> Error description 5759
> Error description 5969
> Error description 5970
> Error description 5971
> Error description 5972
> Error description 6018
> Error description 6027
> Error description 6049
> Error description 6052
> Error description 6055
> Error description 6066
> Error description 6069
> Error description 6072
> Error description 6079
> Error description 6080
> Error description 6081
> Error description 6082
> Error description 6086
> Error description 6087
> Error description 6088
> Error description 6089
> Error description 6090
> Error description 6091
> Error description 6093
> Error description 6094
> Error description 6099
> Error description 6100
> Error description 6101
> Error description 6102
> Error description 6103
> Error description 6105
> Error description 6106
> Error description 6108
> Error description 6109
> Error description 6110
> Error description 6113
> Error description 6118
> Error description 6182
> Error description 6183
> Error description 6184
> Error description 6187
> Error description 6188
> Error description 6189
> Error description 6190
> Error description 6193
> Error description 6195
> Error description 6212
> Error description 6236
> Error description 6264
> Error description 6291
> Error description 6294
> Error description 6297
> Error description 6298
> Error description 6299
> Error description 6307
> Error description 6308
> Error description 6309
> Error description 6312
> Error description 6408
> Error description 6409
> Error description 6410
> Error description 6411
> Error description 6412
> Error description 6413
> Error description 6414
> Error description 7222
> Error description 7784
> Error description 7787
> Error description 7797
> Error description 7798
> Error description 7799
> Error description 7800
> Error description 7801
> Error description 7803
> Error description 7815
> Error description 7850
> Error description 7907
> Error description 7922
> Error description 7923
> Error description 7933
> Error description 7934
> Error description 7935
> Error description 7936
> Error description 7937
> Error description 7938
> Error description 7947
> Error description 7948
> Error description 7949
> Error description 7950
> Error description 7951
> Error description 7952
> Error description 7953
> Error description 7954
> Error description 7955
> Error description 7956
> Error description 7957
> Error description 7964
> Error description 7969
> Error description 7971
> Error description 7972
> Error description 7973
> Error description 7974
> Error description 7975
> Error description 7977
> Error description 7978
> Error description 7979
> Error description 7980
> Error description 7981
> Error description 8001
> Error description 8002
> Error description 8004
> Error description 8005
> Error description 8024
> Error description 8025
> Error description 8026
> Error description 8032
> Error description 8043
> Error description 8044
> Error description 8049
> Error description 8071
> Error description 8072
> Error description 8090
> Error description 8110
> Error description 8213
> Error description 8220
> Error description 8221
> Error description 8222
> Error description 8223
> Error description 8224
> Error description 8225
> Error description 8226
> Error description 8227
> Error description 8228
> Error description 8229
> Error description 8230
> Error description 8231
> Error description 8284
> Error description 8286
> Error description 8287
> Error description 8288
> Error description 8290
> Error description 8291
> Error description 8292
> Error description 8293
> Error description 8354
> Error description 8355
> Error description 8392
> Error description 8401
> Error description 8402
> Error description 8494
> Error description 8495
> Error description 8591
> Error description 8643
> Error description 8644
> Error description 8658
> Error description 8683
> Error description 8757
> Error description 8772
> Error description 8773
> Error description 8776
> Error description 8777
> Error description 8892
> Error description 8910
> Error description 8944
> Error description 9776
> Error description 9777
> Error description 9778
> Error description 9779
> Error description 9785
> Error description 9921
> Error description 9922
> Error description 9924
> Error description 10248
> Error description 10521
> Error description 10590
> Error description 10591
> Error description 10592
> Error description 10593
> Error description 10594
> Error description 10595
> Error description 10664
> Error description 10665
> Error description 10672
> Error description 10673
> Error description 10675
> Error description 10677
> Error description 10679
> Error description 10681
> Error description 10683
> Error description 10685
> Error description 10710
> Error description 10711
> Error description 10929
> Error description 10930
> Error description 10931
> Error description 10949
> Error description 10950
> Error description 11044
> Error description 11045
> Error description 11114
> Error description 11115
> Error description 11116
> Error description 11117
> Error description 11232
> Error description 11275
> Error description 11390
> Error description 11391
> Error description 11410
> Error description 11411
> Error description 11412
> Error description 11413
> Error description 11442
> Error description 11453
> Error description 11454
> Error description 11503
> Error description 11552
> Error description 11553
> Error description 11559
> Error description 11574
> Error description 11575
> Error description 11576
> Error description 11577
> Error description 11578
> Error description 11579
> Error description 11580
> Error description 11581
> Error description 11582
> Error description 11583
> Error description 11585
> Error description 11586
> Error description 11588
> Error description 11589
> Error description 11593
> Error description 11595
> Error description 11597
> Error description 11598
> Error description 11601
> Error description 11748
> Error description 11750
> Error description 11751
> Error description 11752
> Error description 11753
> Error description 11754
> Error description 11755
> Error description 12214
> Error description 12215
> Error description 12283
> Error description 12284
> Error description 12358
> Error description 12759
> Error description 12760
> Error description 12767
> Error description 12768
> Error description 12770
> Error description 12771
> Error description 12789
> Error description 12791
> Error description 12793
> Error description 12795
> Error description 12797
> Error description 12823
> Error description 12824
> Error description 12830
> Error description 12837
> Error description 12857
> Error description 13066
> Error description 13072
> Error description 13147
> Error description 13154
> Error description 13155
> Error description 13156
> Error description 13302
> Error description 13340
> Error description 13348
> Error description 13381
> Error description 13386
> Error description 13387
> Error description 13475
> Error description 13476
> Error description 13477
> Error description 13478
> Error description 13486
> Error description 13487
> Error description 13581
> Error description 13582
> Error description 13649
> Error description 13650
> Error description 13741
> Error description 13742
> Error description 13743
> Error description 13744
> Error description 13745
> Error description 13746
> Error description 13747
> Error description 13748
> Error description 13749
> Error description 13750
> Error description 13751
> Error description 13752
> Error description 13753
> Error description 13758
> Error description 13762
> Error description 13769
> Error description 13816
> Error description 13825
> Error description 13827
> Error description 13838
> Error description 13941
> Error description 13945
> Error description 13957
> Error description 13958
> Error description 13960
> Error description 13961
> Error description 14017
> Error description 14018
> Error description 14019
> Error description 14020
> Error description 14022
> Error description 14023
> Error description 14024
> Error description 14025
> Error description 14026
> Error description 14027
> Error description 14032
> Error description 14156
> Error description 14253
> Error description 14254
> Error description 14255
> Error description 14299
> Error description 14434
> Error description 14479
> Error description 14486
> Error description 14487
> Error description 14518
> Error description 14519
> Error description 14520
> Error description 14521
> Error description 14522
> Error description 14523
> Error description 14525
> Error description 14550
> Error description 14551
> Error description 14566
> Error description 15439
> Error description 15465
> Error description 15466
> Error description 15491
> Error description 15614
> Error description 15637
> Error description 15658
> Error description 15672
> Error description 15673
> Error description 15674
> Error description 15675
> Error description 15687
> Error description 15688
> Error description 15691
> Error description 15697
> Error description 15698
> Error description 15743
> Error description 15744
> Error description 15745
> Error description 15746
> Error description 15747
> Error description 15748
> Error description 15749
> Error description 15750
> Error description 15751
> Error description 15752
> Error description 15760
> Error description 15761
> Error description 15763
> Error description 15764
> Error description 15765
> Error description 15766
> Error description 15767
> Error description 15923
> Error description 15967
> Error description 15969
> Error description 15970
> Error description 15971
> Error description 15973
> Error description 16007
> Error description 16010
> Error description 16198
> Error description 16362
> Error description 16363
> Error description 16407
> Error description 16408
> Error description 16409
> Error description 16410
> Error description 16411
> Error description 16412
> Error description 16413
> Error description 16561
> Error description 16563
> Error description 16564
> Error description 16565
> Error description 16586
> Error description 16593
> Error description 16623
> Error description 16658
> Error description 16660
> Error description 16661
> Error description 16662
> Error description 16663
> Error description 16664
> Error description 16665
> Error description 16666
> Error description 16667
> Error description 16668
> Error description 16669
> Error description 16670
> Error description 16671
> Error description 16672
> Error description 16673
> Error description 16674
> Error description 16675
> Error description 16676
> Error description 16677
> Error description 16678
> Error description 16679
> Error description 16680
> Error description 16681
> Error description 16682
> Error description 16683
> Error description 16684
> Error description 16685
> Error description 16686
> Error description 16687
> Error description 16688
> Error description 16689
> Error description 16690
> Error description 16691
> Error description 16692
> Error description 16693
> Error description 16694
> Error description 16695
> Error description 16696
> Error description 16697
> Error description 16698
> Error description 16699
> Error description 16700
> Error description 16701
> Error description 16702
> Error description 16703
> Error description 16704
> Error description 16718
> Error description 16798
> Error description 16800
> Error description 16830
> Error description 17063
> Error description 17161
> Error description 17162
> Error description 17163
> Error description 17167
> Error description 17191
> Error description 17192
> Error description 17207
> Error description 17384
> Error description 17386
> Error description 17387
> Error description 17390
> Error description 17411
> Error description 17438
> Error description 17478
> Error description 17479
> Error description 17480
> Error description 17481
> Error description 17614
> Error description 17662
> Error description 17663
> Error description 17735
> Error description 17738
> Error description 17739
> Error description 17938
> Error description 18052
> Error description 18053
> Error description 18054
> Error description 18060
> Error description 18075
> Error description 18076
> Error description 18145
> Error description 18146
> Error description 18147
> Error description 18148
> Error description 18149
> Error description 18150
> Error description 18156
> Error description 18157
> Error description 18220
> Error description 18273
> Error description 18280
> Error description 18281
> Error description 18303
> Error description 18304
> Error description 18325
> Error description 18371
> Error description 18401
> Error description 18429
> Error description 18430
> Error description 18431
> Error description 18432
> Error description 18433
> Error description 18434
> Error description 18435
> Error description 18436
> Error description 18437
> Error description 18438
> Error description 18439
> Error description 18440
> Error description 18441
> Error description 18442
> Error description 18472
> Error description 18473
> Error description 18474
> Error description 18475
> Error description 18476
> Error description 18477
> Error description 18478
> Error description 18479
> Error description 18480
> Error description 18481
> Error description 18482
> Error description 18483
> Error description 18484
> Error description 18486
> Error description 18487
> Error description 18488
> Error description 18489
> Error description 18490
> Error description 18491
> Error description 18497
> Error description 18498
> Error description 18499
> Error description 18500
> Error description 18501
> Error description 18502
> Error description 18503
> Error description 18504
> Error description 18505
> Error description 18506
> Error description 18507
> Error description 18508
> Error description 18509
> Error description 18629
> Error description 18630
> Error description 18631
> Error description 18632
> Error description 18766
> Error description 18768
> Error description 18770
> Error description 18771
> Error description 18773
> Error description 18774
> Error description 18775
> Error description 18777
> Error description 18786
> Error description 18790
> Error description 18791
> Error description 18792
> Error description 18821
> Error description 18822
> Error description 18823
> Error description 18824
> Error description 18825
> Error description 18826
> Error description 18861
> Error description 18862
> Error description 18891
> Error description 18903
> Error description 18904
> Error description 18912
> Error description 18913
> Error description 18914
> Error description 18915
> Error description 18928
> Error description 19093
> Error description 19094
> Error description 19236
> Error description 19239
> Error description 19242
> Error description 19292
> Error description 19293
> Error description 19320
> Error description 19389
> Error description 19391
> Error description 19392
> Error description 19393
> Error description 19394
> Error description 19395
> Error description 19396
> Error description 19398
> Error description 19411
> Error description 19423
> Error description 19424
> Error description 19439
> Error description 19440
> Error description 19441
> Error description 19442
> Error description 19443
> Error description 19444
> Error description 19445
> Error description 19448
> Error description 19449
> Error description 19471
> Error description 19472
> Error description 19501
> Error description 19502
> Error description 19503
> Error description 19504
> Error description 19533
> Error description 19534
> Error description 19536
> Error description 19671
> Error description 19672
> Error description 19673
> Error description 19674
> Error description 19675
> Error description 19676
> Error description 19677
> Error description 19678
> Error description 19679
> Error description 19680
> Error description 19681
> Error description 19682
> Error description 19683
> Error description 19684
> Error description 19685
> Error description 19686
> Error description 19687
> Error description 19688
> Error description 19689
> Error description 19690
> Error description 19691
> Error description 19692
> Error description 19693
> Error description 19694
> Error description 19695
> Error description 19696
> Error description 19697
> Error description 19698
> Error description 19699
> Error description 19700
> Error description 19701
> Error description 19702
> Error description 19703
> Error description 19704
> Error description 19705
> Error description 19723
> Error description 19751
> Error description 19754
> Error description 19755
> Error description 19756
> Error description 19757
> Error description 19758
> Error description 19759
> Error description 19764
> Error description 19777
> Error description 19951
> Error description 19952
> Error description 20418
> Error description 20457
> Error description 20458
> Error description 20459
> Error description 20460
> Error description 20461
> Error description 20462
> Error description 20463
> Error description 20464
> Error description 20465
> Error description 20466
> Error description 20467
> Error description 20469
> Error description 20471
> Error description 20473
> Error description 20477
> Error description 20481
> Error description 20482
> Error description 20483
> Error description 20536
> Error description 20558
> Error description 20560
> Error description 20564
> Error description 20565
> Error description 20566
> Error description 20567
> Error description 20568
> Error description 20569
> Error description 20570
> Error description 20572
> Error description 20574
> Error description 20576
> Error description 20578
> Error description 20580
> Error description 20582
> Error description 20584
> Error description 20586
> Error description 20588
> Error description 20639
> Error description 20650
> Error description 20659
> Error description 20661
> Error description 20662
> Error description 20663
> Error description 20664
> Error description 20665
> Error description 20667
> Error description 20670
> Error description 20671
> Error description 20672
> Error description 20673
> Error description 20674
> Error description 20675
> Error description 21084
> Error description 21096
> Error description 21097
> Error description 21144
> Error description 21146
> Error description 21147
> Error description 21148
> Error description 21149
> Error description 21169
> Error description 21170
> Error description 21171
> Error description 21172
> Error description 21173
> Error description 21219
> Error description 21223
> Error description 21224
> Error description 21232
> Error description 21233
> Error description 21254
> Error description 21255
> Error description 21256
> Error description 21257
> Error description 21258
> Error description 21260
> Error description 21261
> Error description 21426
> Error description 21662
> Error description 21663
> Error description 21675
> Error description 21678
> Error description 21701
> Error description 21712
> Error description 21925
> Error description 21926
> Error description 21927
> Error description 21928
> Error description 21930
> Error description 21931
> Error description 21932
> Error description 21934
> Error description 21937
> Error description 21938
> Error description 21948
> Error description 21949
> Error description 21963
> Error description 21966
> Error description 22055
> Error description 22060
> Error description 22077
> Error description 22079
> Error description 22124
> Error description 22125
> Error description 22266
> Error description 22330
> Error description 23611
> Error description 23636
> Error description 23684
> Error description 23685
> Error description 23686
> Error description 23687
> Error description 23688
> Error description 23691
> Error description 23693
> Error description 23695
> Error description 23696
> Error description 23698
> Error description 23700
> Error description 23720
> Error description 23756
> Error description 23767
> Error description 23768
> Error description 23780
> Error description 23782
> Error description 23784
> Error description 23830
> Error description 23832
> Error description 23835
> Error description 23945
> Error description 23946
> Error description 23947
> Error description 23949
> Error description 23950
> Error description 23951
> Error description 23952
> Error description 23953
> Error description 23960
> Error description 23961
> Error description 23967
> Error description 23993
> Error description 24013
> Error description 24014
> Error description 24015
> Error description 24016
> Error description 24017
> Error description 24024
> Error description 24074
> Error description 24075
> Error description 24128
> Error description 24130
> Error description 24131
> Error description 24188
> Error description 24189
> Error description 24191
> Error description 24360
> Error description 24375
> Error description 24394
> Error description 24407
> Error description 24408
> Error description 24410
> Error description 24414
> Error description 24416
> Error description 24418
> Error description 24423
> Error description 24424
> Error description 24425
> Error description 24426
> Error description 24428
> Error description 24430
> Error description 24438
> Error description 24469
> Error description 24471
> Error description 24473
> Error description 24474
> Error description 24476
> Error description 24477
> Error description 24478
> Error description 24479
> Error description 24483
> Error description 24484
> Error description 24502
> Error description 24503
> Error description 24505
> Error description 24506
> Error description 24507
> Error description 24515
> Error description 24548
> Error description 24549
> Error description 24550
> Error description 24551
> Error description 24579
> Error description 24581
> Error description 24585
> Error description 24586
> Error description 24592
> Error description 24594
> Error description 24596
> Error description 24608
> Error description 24609
> Error description 24610
> Error description 24614
> Error description 24616
> Error description 24860
> Error description 24959
> Error description 24967
> Error description 24968
> Error description 24972
> Error description 24974
> Error description 24975
> Error description 24976
> Error description 24977
> Error description 24978
> Error description 24979
> Error description 24980
> Error description 24981
> Error description 24983
> Error description 25019
> Error description 25021
> Error description 25030
> Error description 25031
> Error description 25033
> Error description 25160
> Error description 25237
> Error description 25243
> Error description 25250
> Error description 25256
> Error description 25267
> Error description 25268
> Error description 25269
> Error description 25270
> Error description 25271
> Error description 25272
> Error description 25273
> Error description 25274
> Error description 25275
> Error description 25276
> Error description 25277
> Error description 25278
> Error description 25279
> Error description 25280
> Error description 25281
> Error description 25282
> Error description 25283
> Error description 25284
> Error description 25285
> Error description 25306
> Error description 25393
> Error description 25394
> Error description 25412
> Error description 25436
> Error description 25452
> Error description 25483
> Error description 25493
> Error description 25555
> Error description 25556
> Error description 25584
> Error description 25590
> Error description 25591
> Error description 25592
> Error description 25594
> Error description 25595
> Error description 25724
> Error description 25725
> Error description 25726
> Error description 25737
> Error description 25742
> Error description 25743
> Error description 25744
> Error description 25745
> Error description 25746
> Error description 25747
> Error description 25748
> Error description 25750
> Error description 25751
> Error description 25752
> Error description 25754
> Error description 25755
> Error description 25756
> Error description 25757
> Error description 25846
> Error description 25850
> Error description 25874
> Error description 25875
> Error description 25880
> Error description 25907
> Error description 25915
> Error description 25916
> Error description 25917
> Error description 25918
> Error description 25920
> Error description 25921
> Error description 25923
> Error description 25927
> Error description 25969
> Error description 25984
> Error description 25985
> Error description 25986
> Error description 25988
> Error description 25989
> Error description 25990
> Error description 26013
> Error description 26014
> Error description 26019
> Error description 26020
> Error description 26021
> Error description 26022
> Error description 26023
> Error description 26025
> Error description 26029
> Error description 26030
> Error description 26052
> Error description 26054
> Error description 26058
> Error description 26063
> Error description 26065
> Error description 26072
> Error description 26077
> Error description 26081
> Error description 26082
> Error description 26083
> Error description 26085
> Error description 26097
> Error description 26098
> Error description 26099
> Error description 26100
> Error description 26105
> Error description 26111
> Error description 26123
> Error description 26169
> Error description 26218
> Error description 26219
> Error description 26248
> Error description 26249
> Error description 26250
> Error description 26267
> Error description 26268
> Error description 26275
> Error description 26302
> Error description 26325
> Error description 26327
> Error description 26328
> Error description 26331
> Error description 26333
> Error description 26340
> Error description 26341
> Error description 26411
> Error description 26413
> Error description 26414
> Error description 26427
> Error description 26429
> Error description 26434
> Error description 26440
> Error description 26468
> Error description 26469
> Error description 26471
> Error description 26475
> Error description 26476
> Error description 26500
> Error description 26501
> Error description 26502
> Error description 26503
> Error description 26504
> Error description 26505
> Error description 26506
> Error description 26514
> Error description 26520
> Error description 26525
> Error description 26529
> Error description 26540
> Error description 26547
> Error description 26548
> Error description 26550
> Error description 26569
> Error description 26573
> Error description 26574
> Error description 26575
> Error description 26597
> Error description 26599
> Error description 26600
> Error description 26604
> Error description 26611
> Error description 26612
> Error description 26613
> Error description 26621
> Error description 26622
> Error description 26623
> Error description 26624
> Error description 26625
> Error description 26626
> Error description 26627
> Error description 26633
> Error description 26644
> Error description 26691
> Error description 26697
> Error description 26863
> Error description 26873
> Error description 26875
> Error description 26955
> Error description 27470
> Error description 27545
> Error description 27592
> Error description 27734
> Error description 28448


Error description 4

Error message

Ошибка обработки данных 3

Cause of error

Error correction

- отключить управление и заново включить или заново перезагрузить
- Уведомить сервис.


Error description 9

Error message

Ошибка обработки данных 8

Cause of error

Сумма CRC компилированной программы PLC некорректная.

Error correction

- отключить управление и заново включить или заново перезагрузить
- Уведомить сервис.


Error description 11

Error message

Ошибка обработки данных A

Cause of error

Общая ошибка управления файлами.

Error correction

- отключить управление и заново включить или заново перезагрузить
- Уведомить сервис.


Error description 12

Error message

Ошибка обработки данных A

Cause of error

Общая ошибка ПО в программном модуле главной ЭВМ.

Error correction

- отключить управление и заново включить или заново перезагрузить
- Уведомить сервис.


Error description 14

Error message

Ошибка обработки данных A

Cause of error

Нет свободной ЧУ-памяти для открытия файла параметров станка.

Error correction

Слудует удалить не требуемые больше программы ЧУ для увеличения емкости памяти.


Error description 16

Error message

Ошибка обработки данных B

Cause of error

Внутренная ошибка: неверное прерывание

Error correction

- отключить управление и заново включить или заново перезагрузить
- Уведомить сервис.


Error description 19

Error message

Ошибка обработки данных E

Cause of error

Внутренная ошибка: недопускаемая команда или команда с недопускаемыми параметрами передана в программный модуль задачи.

Error correction

- отключить управление и заново включить или заново перезагрузить
- Уведомить сервис.


Error description 29

Error message

Ошибка в обработке данных O

Cause of error

Вы пробовали в экспортной версии УЧПУ, переместить больше осей одновеременно чем это допускается.

Error correction

- сброс базового вращения
- сброс 3-D вращения.


Error description 33

Error message

Ошибка контрольных сумм A

Cause of error

Сумма CRC EPROMs IC-P1 и IC-P2 некорректная.

Error correction

- отключить управление и заново включить или заново перезагрузить
- Уведомить сервис.


Error description 34

Error message

Ошибка контрольных сумм B

Cause of error

Сумма CRC EPROMs IC-P3 и IC-P46 некорректная.

Error correction

- отключить управление и заново включить или заново перезагрузить
- Уведомить сервис.


Error description 38

Error message

Рассогласование очень большое %.2s

Cause of error

Рассогласование перемещаемой оси является больше чем записанное в параметре станка MP1720 (в режиме рассогласования) или в MP 1420 (в режиме управления с упреждением) значение.
- затупившийся инструмент
- очень большая подача обработки
- очень малая скорость вращения шпинделя
- недостаточная смазка
- механическая неподвижность
- колебания станка
- ошибка оборудования в контуре управления
- для аналоговых осей: очень большой дрейф
- для аналоговых осей: некорректная точность измерения скорости
- для аналоговых осей: неподходящие угловые элементы двигателя

Error correction

- заменить затупившийся инструмент
- уменьшить подачу обработки, увеличить скорость вращения.
- проверить смазку
- удалить механическую неподвижность
- удалить возможные источники колебаний.
- для аналоговых осей: компенсировать дрейф
- для аналоговых осей: заменить угловые элементы и откорректировать тахо
- для аналоговых осей: заменить угловые элементы двигателя
- При повторном сообщении об ошибках: уведомить сервис.


Error description 39

Error message

Задан. ск.вращ. очень большая %.2s

Cause of error

Очень большое заданное значение скорости вращения.
Аналоговые оси: максимальное заданное значение +-10 V
Аналоговый шпиндель: максимальное заданное значение +-10 V
Цифровые оси и шпиндель: максимальное заданное значение = максимальная скорость вращения двигателя
- станок не достигает больше настроенных стадий ускорения и торможения
- ошибка оборудования в контуре управления

Error correction

- для аналоговых осей: проверить серво
- уведомить сервис.


Error description 40

Error message

Контроль движения %.2s A

Cause of error

Ось перемещается как минимум на фактор 4 медленее или быстрее заданнного значения скорости вращения.
- большой мертвый ход (шариковый ходовой винт, передача, ремень, сцепление итд.)
- затупившийся инструмент
- очень большая подача обработки
- очень малая скорость вращения шпинделя
- недостаточная смазка
- механическая неподвижность
- колебания станка
- для аналоговых осей: очень большой дрейф
- для аналоговых осей: некорректная точность измерения скорости
- для аналоговых осей: неподходящие угловые элементы двигателя

Error correction

- проверить параметр станка 1140.x.
- удалить очень большую погрешность реверса
- заменить затупившийся инструмент
- проверить смазку
- удалить механическую неподвижность
- для аналоговых осей: компенсировать дрейф
- для аналоговых осей: заменить угловые элементы и откорректировать тахо
- для аналоговых осей: заменить угловые элементы двигателя
- Уведомить сервис.


Error description 41

Error message

Контроль простоя %.2s

Cause of error

Отклонение положения при останове является больше чем определенное в параметре станка MP1110.x значение.
- для аналоговых осей: очень большой дрейф
- для вертикальных осей: плохой тормоз или некорректное выравнивание веса
- для закрепленных осей: большое механическое влияние при обработке

Error correction

- для аналоговых осей: компенсировать дрейф
- для вертикальных осей: проверить тормоз или выравнивание веса
- для закрепленных осей: удалить большое механическое влияние
- Уведомить сервис.


Error description 42

Error message

Смещение очень большое %.2s

Cause of error

При выравнивании смещения (с помощью кода или циклически) обнаружено напряжение больше 100 mV.

Error correction

- сначала выполнить компенсацию смещения или дрейфа на аналоговым сервоприводе согласно инструкции производителя
- затем активировать точную компенсацию смещения с помощью числа кода
- Уведомить сервис.


Error description 43

Error message

Разница позиции пол. <> обороты очень большая %.2s

Cause of error

Двигатель вращается при недвигающихся рабочих органах или наоборот.
- очень большая разница между расчитанной на основе импульсов датчика положения позиции и импульсов датчика скорости вращения
- очень большая погрешность реверса
- сцепление, передача итд дефектные
- ремень сорвался

Error correction

- MP1144.x проверить.
- проверить погрешность реверса
- сцепление, передачу итд исправить
- заменить ремень
- уведомить сервис.


Error description 44

Error message

MC-амплитуда оч.мала %.2s

Cause of error

Амплитуда сигнала датчика очень малая или сигнал загрязнения является активным.
- датчик загразнен
- датчик дефектный
- проницание влаги
- наконечник ощупывания расрегулирован (расстояние, параллельность)
- кабель датчика дефектный
- вход датчика в управлении дефектный
- колебания
- сигналы помех

Error correction

- уведомить сервис


Error description 45

Error message

MC-частота очень высокая %.2s

Cause of error

На входе датчика превышена максимально допустимая входная частота.
- Помехи на сигнале датчика скорости
- Вибрации станка

Error correction

- Проверьте подключение датчика скорости (заземление)
- Проверьте датчик скорости
- Проверьте входную частоту измерительных сигналов.
- Устраните вибрации
- Свяжитесь с сервисной службой


Error description 46

Error message

Датчик положения %.2s дефектный

Cause of error

Противоречие при сравнении абсолютной и инкрементной позиции.

Error correction

Уведомите сервис.


Error description 50

Error message

Точка касания не достигнута

Cause of error

При цикле TCH-PROBE 0 (ISO: G55) или при использовании циклов зондирования вручную не достижена точка зондирования в пределах перемеещения, определенных параметром станка MP6130.

Error correction

- Предпозиционировать зонд плотнеее при обрабатываемой загатовке.
- Увеличить значение в MP6130.


Error description 51

Error message

Ошибка позиционирования

Cause of error

Рассогласование перемещаемой оси является больше чем записанное в параметре станка MP1710 (в режиме рассогласования) или в MP 1410 (в режиме управления с упреждением) значение.
- затупившийся инструмент
- очень большая подача обработки
- очень малая скорость вращения шпинделя
- недостаточная смазка
- механическая неподвижность
- колебания станка
- ошибка оборудования в контуре управления
- для аналоговых осей: очень большой дрейф
- для аналоговых осей: некорректная точность измерения скорости
- для аналоговых осей: неподходящие угловые элементы двигателя

Error correction

- заменить затупившийся инструмент
- уменьшить подачу обработки, увеличить скорость вращения.
- проверить смазку
- удалить механическую неподвижность
- удалить возможные источники колебаний.
- для аналоговых осей: компенсировать дрейф
- для аналоговых осей: заменить угловые элементы и откорректировать тахо
- для аналоговых осей: заменить угловые элементы двигателя
- уведомить сервис.


Error description 52

Error message

Палец щупа отклонен

Cause of error

Щуп уже отклонен при пуске операции контактирования.

Error correction

- переместить щуп, повторный пуск операции контактирования.
- при многократном появлении проверить зонд на неисправность.
- если требуется, уведомите сервис.


Error description 53

Error message

Сменить батерею щупа

Cause of error

Батерея зонда пустая.

Error correction

Заменить батерею.


Error description 54

Error message

Измерительный щуп не готов

Cause of error

- измерительный щуп не подключен.
- батерея или акку в инфракрасном щупе пустые.
- приемопередатчик загразнен
- инфракрасная передача дефектная или прервана
- интерфейс датчика в управлении дефектный
- кабель щупа или кабель в приемопередатчик дефектный

Error correction

- подключить щуп.
- сменить батерею.
- окно для инфракрасного излучения щупа и приемопередатчик очистить.
- проверить кабель и при необходимости заменить
- уведомить сервис


Error description 55

Error message

СС кон.выключатель %.2s+

Cause of error

- рассчитанная траектория инструмента выходит за пределы участка перемещения станка (конечный выключатель ПО).
- в режиме ручного управления достигнут конечный выключатель ПО

Error correction

- проверить программированные координаты, при необходимости изменить программу.
- проверить опорную точку, при необходимости заново назначить.
- перемещать в противоположное направление


Error description 56

Error message

Конечный выключатель %.2s+

Cause of error

- рассчитанная траектория инструмента выходит за пределы участка перемещения станка (конечный выключатель ПО).
- в режиме ручного управления достигнут конечный выключатель ПО

Error correction

- проверить программированные координаты, при необходимости изменить программу.
- проверить опорную точку, при необходимости заново назначить.
- перемещать в противоположное направление


Error description 57

Error message

СС кон.выключатель %.2s-

Cause of error

- Рассчитанная траектория инструмента выходит за пределы участка перемещения станка (конечный выключатель ПО).
- в режиме ручного управления достигнут конечный выключатель ПО

Error correction

- проверить программированные координаты, при необходимости изменить программу.
- проверить опорную точку, при необходимости заново назначить.
- перемещать в противоположное направление


Error description 58

Error message

Конечный выключатель %.2s-

Cause of error

Рассчитанная траектория инструмента выходит за пределы участка перемещения станка (конечный выключатель ПО).
- в режиме ручного управления достигнут конечный выключатель ПО

Error correction

- проверить программированные координаты, при необходимости изменить программу.
- проверить опорную точку, при необходимости заново назначить.
- перемещать в противоположном направлении


Error description 59

Error message

FN 14: номер ошибки %-3u

FN 14: номер ошибки %s

Cause of error

Вынужденная ошибка функцией FN14 (ISO: D14). С помощью этой функции УЧПУ вызывает предпрограммированные сообщения производителя станков (н.п. из цикла производителья). Если УЧПУ попадает при прогоне программы или тесте программы к записи с
FN14 (D14), то оно остановливается и выдает сообщение. Оператор должен выполнить перезапуск программы.

Error correction

Искать описания ошибки в инструкции обслуживания станка, новый пуск программы после удаления ошибки.


Error description 60

Error message

Дважды TOOL DEF %-3u

Cause of error

Определение инструмента в записи ЧУ TOOL DEF (ISO: G99), использовалось во вложенных друг в друга программах многократно с той же самым номером инструмента.

Error correction

Удалить запись TOOL DEF (G99-запись) в одной из программ или использовать разные номера инструмента.


Error description 61

Error message

Таблица инструм.заблокирована

Cause of error

Файл инструментов (TOOL.T) не возможно редактировать при вызове инструмента. Нажатие программируемой клваиши "РЕДАКТИРОВАНИЕ ВКЛ/ВЫКЛ" приводит к сообщению об ошибке.

Error correction

Ждать отработки вызова инструмента и потом повторно нажать программируемую клавишу "РЕДАКТИРОВАНИЕ ВКЛ/ВЫКЛ".


Error description 62

Error message

Нулевые метки %.2s: ошибоч. расст.

Cause of error

При пересечении нулевых меток кодированного датчика путь пересечения превысила 1 000 периодов деления и на этом пути не имеется ни одна нулевая метка.
- наконечник ощупывания расрегулирован (расстояние, параллельность)
- датчика загрязнен или дефектный на участке нулевых меток

Error correction

- уведомить сервис


Error description 63

Error message

Маховичок?

Cause of error

- электронный маховичок не подключен.
- неподходящий маховичок назначен в параметре станка MP7640.
- линия передачи дефектная.
- маховичок дефектный

Error correction

- подключить маховичок через кабельный адаптер.
- проверить параметр станка MP7640.
- проверить линию передачи на возможные дефекты.
- проверить маховичок на возможные дефекты.
- уведомить сервис


Error description 109

Error message

PLC: очень много подпрограмм

Cause of error

Ошибка выполнения PLC:
- оператор пробовал вложенности больше чем 32 вызовов модуей друг с другом.
- программировался рекурсивный вызов модуля, выходящий за пределы 32-кратной вложенности.

Error correction

Изменение программы PLC.


Error description 110

Error message

PLC: stack underflow

Cause of error

Ошибка времени выполнения PLC: оператор пробовал взять данные со стека, хотя они там прежне не хранились.

Error correction

Изменить программу PLC.


Error description 111

Error message

PLC: stack overflow

Cause of error

Ошибка времени выполнения PLC: оператор пробовал, записать больше 128 байт в стеке. Операнды Word (B/W/D/K) занимают 4 байта, операнды логики (M/I/O/T/C) занимают 2 байта.

Error correction

Изменить программу PLC.


Error description 112

Error message

PLC: timeout

Cause of error

Ошибка времени выполнения PLC:
- обработка циклически отрабатываемой части программы продолжалась слишком долго. Следует проверить структуру подпрограммы, при необходимости следует запустить очень комплексные части программы в качестве задания SUBMIT.
- Указанное время расчета увеличивается иногда из-за передачи данных и режима маховичка. В случае сомнения избрать режим маховичка и одновременно запустить передачу данных с максимальной скоростью, потом проверить в ветви программирования "МАКСИАМАЛЬНОЕ
ВРЕМЯ РАСЧЕТА" в PLC. Значения больше 150% не должны появляться (резерв для сложных условий эксплуатации!).

Error correction

Изменить программу PLC.


Error description 113

Error message

PLC: недопуск. диапазон для CASE

Cause of error

Ошибка времени выполнения PLC: операндд для инструкции CASE содержит значение, которое не можно интерпретировать в качестве смещения в таблице CM (меньше 0 или больше или равный длине таблицы).

Error correction

- проверить программу PLC.
- уведомить сервис


Error description 115

Error message

PLC: некоррект. диапазон индекса

Cause of error

Ошибка времени выполнения PLC:
- адрес для доступа с записью к типам файлов B/W/D/M/I/O/T/C является из-за включения регистра индекса в недействительном для таких типов операнд диапазоне.
- регистр индекса содержит при доступе к полю констант значение, не возможное для этого поля (меньше 0 или больше или равно длины поля).
- адрес текста приводит из-за включения регистра индекса к недопускаемому значению.
- номер диалога (S#Dn[X]) или сообщения об ошибках(S#En[X]) приводит из-за включения регистра индекса к недопускаемому значению (меньше 0 или больше 999).
- При адрессирования составного текста.

Error correction

Изменить программу PLC.


Error description 133

Error message

PLC: M4005/M4006/M4006 некоррек.

Cause of error

Ошибка времени выполнения PLC: установлено больше чем одну метку среди M4005 (M03), M4006, (M04), M4007 (M05).

Error correction

Изменить программу PLC.


Error description 134

Error message

PLC: строб-импульсы одновр.акт.

Cause of error

Ошибка времени выполнения PLC: среди функций "позиционирование PLC" "смещение нулевой точки" и "ориентировка шпинделя" больше чем одна является активной.

Error correction

Изменить программу PLC.


Error description 151

Error message

MP: строка без номера

Cause of error

Ошибка при вводе параметров станка: найдена строка без номера параметра станка (не пустая строка или комментарий).

Error correction

Изменить список параметров станка.


Error description 152

Error message

MP: некорректный номер

Cause of error

Ошибка при вводе параметров станка: указанный номер параметра станка не существует (номер неправильный).

Error correction

Изменить список параметров станка.


Error description 153

Error message

MP: нет разделит.знака

Cause of error

Ошибка при вводе параметров станка: нет разделительного знака (":") между номером и значением параметра станка.

Error correction

Изменить список параметров станка.


Error description 154

Error message

MP: значение ввода некорректное

Cause of error

Ошибка при вводе параметров станка: значение ввода параметра станка неправильное.

Error correction

Изменить список параметров станка.


Error description 155

Error message

MP: определение имеется дважды

Cause of error

Ошибка при вводе параметра станка: параметр станка двойно определен.

Error correction

Изменить список параметров станка.


Error description 156

Error message

MP: нет определения

Cause of error

Ошибка при вводе параметров станка: параметр станка не определен. Строка генерируется автоматически.

Error correction

Изменить список параметров станка.


Error description 157

Error message

MP: сохранение не возможно

Cause of error

Ошибка при вводе параметров станка: параметр станка не возможно сохранить в памяти.

Error correction

Уведомите сервис.


Error description 159

Error message

Место инструмента 0 не задано

Cause of error

Оператор пробовал, присвоить инструмент на блокированном месте таблицы места.

Error correction

- проверить таблицу мест инструментов.
- уведомите сервис.


Error description 160

Error message

Неверный номер места инструмента

Cause of error

- значение ввода места инструмента в таблицы инструментов больше параметра станка MP7261.
- MP7261 = 0, выдача места активируется с помощью MP7480 и вызываемому инструменту не присвоено место.

Error correction

- проверка таблицы мест инструментов.
- уведомите сервис.


Error description 161

Error message

Величина подачи не задана

Cause of error

Подача не программировалась.

Error correction

Изменить ЧУ-программу, FMAX действует отдельными блоками


Error description 162

Error message

Ось инстр не менять при повор

Cause of error

При вызове инструмента программированный поворот является активным а одновременно новая ось инструмента не ровна или не параллельна к предыдущей оси инструментов.

Error correction

Сброс в ЧУ-программе программированного поворота перед изменением оси инструмента.


Error description 163

Error message

Срок стойкости инстр. кончился

Cause of error

Срок стойкости вызываемого инструмента истек и не определен запасной инструмент (заменитель).

Error correction

Проверка инструмента и при необходимости замена или определение инструмента-заменителя.


Error description 164

Error message

Заменить буферную батерею!

Cause of error

Напряжение батереи буфера ниже минимального значения.

Error correction

Сменить батерею буфера (смотри руководство по обслуживанию).


Error description 165

Error message

Ориент.останов шпинделя не акт.

Cause of error

Оператор пробовал вызывать один из циклов "нарезание внутренней резьбы GS" (Rigid Tapping) или "нарезание резьбы", хотя станок не оснащен аналоговым шпинделем.

Error correction

Наладите контакт с производителем станков.


Error description 166

Error message

Таблица инструментов?

Cause of error

В ЧУ-памяти находится несколько таблиц инструментов и нет активной таблицы в режиме работы "тест программы".

Error correction

Активировать таблицу инструментов в режиме работы "тест программы" (статус "S").


Error description 167

Error message

Таблица предустановок?

Cause of error

Для отработки программы ЧУ требуется таблица нулевых точек. В ЧУ-памяти управления не сохраняется однако ни одна таблица или имеется несколько таблиц и никакая не является активной.

Error correction

Активировать таблицу нулевых точек в режиме работы "прогон программа отдельными блоками" (статус M).


Error description 168

Error message

Ошибка

Cause of error

Это сообщение указывает, что на дисплее, находящемся на фоне, высвечивается сообщение об ошибках.

Error correction

Переключить на фоновый режим и потвердить сообщение об ошибках.


Error description 169

Error message

Номер инструмента уже имеется

Cause of error

Оператор пробовал многократно определить инструмент.

Error correction

Изменить программу ЧУ.


Error description 170

Error message

Переход к метке 0 не разрешается

Cause of error

В ЧУ-записи LBL CALL (ISO: L 0,0) или в инструкции прыжка (расчет параметров) оператор программировал прыжок на метку 0.

Error correction

Изменить программу ЧУ.


Error description 171

Error message

Значение ввода некорректное

Cause of error

В записи APPR или DEP появляется из-за включения Q-параметра неразрешаемый промежуточный результат: длина тангенциальной прямой для подвода или покидания контура будет отрицательной.

Error correction

Изменить программу ЧУ.


Error description 172

Error message

Значение ввода некорректное

Cause of error

В записи APPR или DEP появляется из-за использования Q-параметра неразрешаемый промежуточный результат: угол центра тангенциальной окружности для подвода или покидания контура будет отрицательным.

Error correction

Изменить программу ЧУ.


Error description 173

Error message

Значение ввода некорректное

Cause of error

В цикле "линия контура" появляется из-за использования Q-параметра неразрешаемый промежуточный результат: длина тангенциальной прямой для подвода или покидания контура будет отрицательной.

Error correction

Изменение программы ЧУ.


Error description 174

Error message

Значение ввода некорректное

Cause of error

В цикле "линия контура" появляется из-за использования Q-параметра недопускаемый промежуточный результат: угол чентра тангенциальной окружности для подвода или покидания контура будет отрицательным.

Error correction

Изменить программу ЧУ.


Error description 175

Error message

Значение ввода некорректное

Cause of error

Указано отрицательное значение в качестве допуска для автоматической вставки окружности закругления (M функция M112).

Error correction

Записать положительный допуск.


Error description 176

Error message

Значение ввода некорректное

Cause of error

При программированном движении оси вращения с подачей по контуру в мм/мин (M116) возникает слишком большая скорость для поворотного стола.

Error correction

Уменьшить подачу.


Error description 177

Error message

Цикл 27(G127): глубина > радиус

Cause of error

- При отработке цикла "оболочка цилиндра" указанная длина глубина фрезерования больше или равна радуиса оболочки цилиндра.
- Соотношение единичного радиуса и радиуса обработки слишком большое.

Error correction

- Ввести глубину фрезерования в цикле оболочки цилиндра меньше.
- Ввести радиус цилиндра в цикле оболочки цилиндра меньше.


Error description 178

Error message

Значение ввода некорректное

Cause of error

При отработке цикла 27 "оболочка цилиндра" программированный радиус оболочки цилиндра меньше или равной 0.

Error correction

Изменить программу ЧУ.


Error description 179

Error message

Значение ввода некорректное

Cause of error

При суперпозиции движения маховичка (M функция M118) программированная максимально допускаемая суперпозиция является меньше 0.

Error correction

Ввести значения после M118 только с положительным знаком.


Error description 180

Error message

Опр.парам.заготовки некорректно

Cause of error

Ошибка при пересчете программированной детали в графике:
- в качестве оси шпинделя не указана X, Y или Z.
- одна длина грани ялвляется отрицательной (минимальное и максимальное ограничение заменено).
- одна длина грани является меньше 0,1 мм.
- длина коротчейшей грани является меньше чем 1% длиннейшей грани.

Error correction

Изменить программу ЧУ.


Error description 181

Error message

Определ. загатовки некорректное

Cause of error

Ошибка при пересчете программированной детали в СК-графике: одна длина грани является отрицательной (мин. и макс. ограничение заменено).

Error correction

Изменить программу ЧУ.


Error description 183

Error message

Не введен адрес требуемого кадра

Cause of error

После прервания отработки программы УЧПУ не может с того места, на котором находится актуально курсор, продолжать выполнение программы.

Error correction

Избрать желамое место для продолжения отработки программы с помощью функции "GOTO" и номера записи или с помощью функции пробег записи в перед.


Error description 184

Error message

Программа не найдена

Cause of error

Оператор пробовал вызывать программу, которая не имеется в памяти ЧПУ.

Error correction

Изменить программу ЧУ.


Error description 185

Error message

Ввод файлов не возможен

Cause of error

ЧПУ не сохраняет больше файлов.

Error correction

Удалить не нужные больше файлы.


Error description 187

Error message

Номер метки существует

Cause of error

Оператор пробовал в нескольких записях ЧУ LBL SET (ISO: G98 Lxx) записывать тот же самый номер метки.

Error correction

Изменить программу ЧУ.


Error description 188

Error message

Номер метки %-3u присв. многокр.

Cause of error

При пуске программы или вызове подпрограммы найдено несколько блоков ЧУ LBL SET (ISO: G98 Lxx) с тем же самым номером метки

Error correction

Изменить программу ЧУ.


Error description 189

Error message

Ошибка передачи данных

Cause of error

E При передачи данных с BCC осуществлялся прием <NAK>
сигнала 15 раз друг за другом.
A до H код ошибки модуля приема с одной из следующих
причин:
без E - скорость передача не одинаковая в УЧПУ и
периферийном устройстве.
- бит паритета ошибочный.
- ошибочные рамки данных
(нпр.: нет бита стоп).
- модуль приема интерфейса дефектный.
K При передачи ошибки в УЧПУ не передавался
<1> после <ESC>.
L После последовательности ошибки <ESC><1> прием
неправильного номера ошибки (разрешаются номера
ошибок 0 до 7).
M При передачи данных с BCC передавался 15 раз друг
за другом <NAK>.
N Расширенное потверждение <ACK> или <NAK> не
передавалось после определенного времени.

Error correction

Проверка канала передачи данных.


Error description 194

Error message

Программа передана не полностью

Cause of error

Начата передача данных прервалась клавишей <END>.

Error correction

Повторная передача программы.


Error description 196

Error message

Интерфейс занят

Cause of error

Оператор пробовал, многократно занимать интерфейс данных.

Error correction

Прекратить передачу данных и заново запустить.


Error description 197

Error message

Неверно задана скорость передачи

Cause of error

Для интерфейсов данных установлены скорости передачи, с помощью которых не возможна одновременная передача через оба интерфейса.

Error correction

Установить другую скорость передачи.


Error description 200

Error message

Ввод/вывод не возможен

Cause of error

- интерфейс не подключен.
- внешнее устройство не включено или не готово.
- кабель передачи дефектный или неправильный.

Error correction

Проверка линии передачи данных.


Error description 201

Error message

NC : память программы очищена

Cause of error

После включения управления файл неправильно идентифицирован и поэтому удален.

Error correction

Создать файл заново.


Error description 202

Error message

Основная программа была изменена

Cause of error

- При пуске подпрограммы установлено, что вызывающая программа подвегалась изменениям.
- При возврате из подпрограммы к главной программе установлено, что главная программа подвергалась изменениям.

Error correction

- Место прервания избрать с "GOTO" + номером записи и продолжать отработку.


Error description 203

Error message

Неисправный АВАР. ВЫКЛ.

Cause of error

Внутренний или внешний контур АВАРИЙНОГО ОСТАНОВА дефектный.
- очень длинное время переключения соостветствующих реле в цепи между "выход управление готово" и "ответный сигнал управление готово" во время процедуры АВАРИЙНОГО ОСТАНОВА или включения
- обрыв провода, плохие контакты

Error correction

Проверить контур аварийного отключения (NOT-AUS).
- соответствующие реле в шкафу электроуправления проверить/заменить
- проверить контакты / разводку / восстановить
- уведомить сервис


Error description 204

Error message

TNC-темпер. очень высока %d°C

Cause of error

Сенсор температуры в управлении обнаруживает очень высокую температуру в корпусе управления.
- недостаточный отвод тепла в шкафу эелектроавтоматики
- маты фильтра загрязненные
- дефектный кондиционер в шкафу электроавтоматики
- дефектный люфтер в корпусе управления
- дефектный сенсор температуры
- нецелеобразный монтаж компонентов

Error correction

- очистить фильтр
- исправить кондиционер в шкафу электроавтоматики
- заменить люфтер
- уведомить сервис


Error description 205

Error message

АВАРИЙНАЯ ОСТАНОВКА PLC

Cause of error

Сообщение об ошибках от PLC (смотри документация станка).

Error correction

Уведомите сервис.


Error description 206

Error message

PGM %.28s отсутствует

Cause of error

Программа избранная оператором содержит вызов программы, не содержащейся в памяти УЧПУ.

Error correction

- Изменить при необходимости имя программы
- Так изменить вызов программы, что УЧПУ может вызывать внешне записанную в памяти программу.


Error description 207

Error message

Программа не найдена

Cause of error

При отработке передаваемой блоками программы ЧУ (DNC режим) установлено, что вызванная подпрограмма не имеется в памяти ЧУ.

Error correction

Загрузка программы ЧУ.


Error description 212

Error message

FK: ссылка к данному кадру

Cause of error

Оператор пробует в программе FK удалить запись, хотя существует ссылка на эту запись в другом месте в программе.

Error correction

Изменить ссылку FK.


Error description 214

Error message

Арифметическая ошибка

Cause of error

Внутренные расчеты привели к не изображаемому числовому значению.

Error correction

Проверка значений ввода.


Error description 215

Error message

Арифметическая ошибка

Cause of error

Внутренные расчеты привели к не изображаемому числовому значению.

Error correction

Проверка значений ввода.


Error description 216

Error message

Рассчит. парам. Q очень большой

Cause of error

УЧПУ пробовало указать параметр Q, которого значение лежит вне предела от -99 999.9999 до +99 999.9999.

Error correction

Изменить программу ЧУ.


Error description 217

Error message

Рассчит.координата очень большая

Cause of error

При расчете координаты из параметра Q появилось значение, лежащее вне предела от -99 999.9999 до +99 999.9999.

Error correction

Изменить программу ЧУ.


Error description 218

Error message

Рассч. ск. вращ. очень большая

Cause of error

- При расчете скорости вращения шпинделя из параметра Q появилось значение, лежащее вне разрешаемого предела от 0 до +99 999.9999.
- Для активного инструмента определено в таблицы инструментов ограничение скорости вращения (графа NMAX).

Error correction

- Изменить программу ЧУ.
- Повышить ограничение скорости вращения для активного инструмента или аннулировать его.


Error description 219

Error message

Рассчит.подача очень большая

Cause of error

При расчете подачи из параметра Q появилось значение, лежащее вне предела от 0 до 300 000.

Error correction

Изменить программу ЧУ.


Error description 220

Error message

Рассч. номер инстр.очень большой

Cause of error

- При расчете номера инструмента из параметра Q появилось значение, лежащее вне разрешаемого диапазона от 0 до 32767.
- Оператор вызывал номер инструмента, который по значению является больше, чем количество инструментов, определенных в таблицы инструментов.

Error correction

Изменить программу ЧУ.


Error description 221

Error message

Рассчит. номер метки очень высок

Cause of error

При расчете номера метки из параметра Q появилось значение, лежащее вне разрешаемого диапазона от 1 до 255.

Error correction

Изменить программу ЧУ.


Error description 222

Error message

Рассчит.номер ошибки оч. большой

Cause of error

При расчете номера ошибки для функции FN14 (ISO: D14) из параметра Q появилось значение, лежащее вне разрешаемого предела от 0 до 499.

Error correction

Изменить программу ЧУ.


Error description 223

Error message

Рассч.коэф.масшт. очень большой

Cause of error

При расчете размерного коэфицента из параметра Q появилось значение, лежащее вне разрешаемого диапазона от 0.0001 до +100.007936.

Error correction

Изменить программу ЧУ.


Error description 224

Error message

Инкр.полярный угол оч.большой

Cause of error

Программировался в записи ЧУ инкрементный полярный угол (IPA, ISO: G91 H..) больше или ровный 5760 градусов (16 полных кругов).

Error correction

Изменить программу ЧУ.


Error description 225

Error message

Шаг 0 не допускается

Cause of error

Программировался в цикле "нарезание внутренней резьбы GS" (Rigid Tapping) или "нарезание резьбы" шаг резьбы составляющий 0.

Error correction

Изменить программу ЧУ.


Error description 226

Error message

Арифметическая ошибка

Cause of error

Ошибки во внутренних расчетах, нпр. из-за:
- деление через 0
- извлекание корния из отрицательного значения итд.

Error correction

Проверка значений ввода.


Error description 227

Error message

Арифмет.ошибка при APPR/DEP

Cause of error

При расчете записи ЧУ APPR или DEP выступила арифметическая ошибка.

Error correction

Проверка значений ввода, при необходимости смещение точки старта.


Error description 228

Error message

Арифмет.ошибка при APPR/DEP

Cause of error

При расчете записи APPR или DEP возникла арифметическая ошибка.

Error correction

Проверка значений ввода, при необходимости смещение точки старта.


Error description 229

Error message

Арифмет.ошибка при APPR/DEP

Cause of error

При расчете записи APPR или DEP возникла арифметическая ошибка.

Error correction

Проверка значений ввода, при необходимости смещение точки старта.


Error description 230

Error message

Арифмет.ошибка при APPR/DEP

Cause of error

При расчете записи APPR или DEP перед или после винтовой линии возникла арифметическая ошибка.

Error correction

Проверка значений ввода, при необходимости смещение точки старта.


Error description 231

Error message

Арифмет. ошибка при черн.обраб.

Cause of error

При расчете окружности закругления в случае очистки параллельно к контуру возникла арифметическая ошибка.

Error correction

- Смещение точки старта.
- Применение другово радиуса инструмента.


Error description 232

Error message

Арифметическая ошибка при CR

Cause of error

При расчете центра окружности записи ЧУ "окружность с радиусом" в кармане контура возникла арифметическая ошибка.

Error correction

Проверка координат в записи CR (ISO: G2,G3 с R).


Error description 233

Error message

Арифметическая ошибка при CT

Cause of error

При расчете записи ЧУ "тангенциально прилегающая окружность" в кармане контура возникла арифметическая ошибка.

Error correction

Проверка координат в записи CT (ISO: G6, G16).


Error description 234

Error message

Арифметич. ошибка при RND/CHF

Cause of error

При расчете окружности закругления или фазки в кармане контура возникла арифметическая ошибка.

Error correction

- Проверка значений ввода в записи фазки или закругления.
- При необходомости использовать другой радиус инструмента.


Error description 235

Error message

Некорр.точка пер. окруж./окруж.

Cause of error

При расчете точки пересечения двух окружностей в кармане контура возникла арифметическая ошибка.

Error correction

- Проверка координат в записях окружности.
- При необходимости использовать другой радиус инструмента.


Error description 236

Error message

Некорр.точка перес.окруж./прямая

Cause of error

При расчете точки пересечения окружности с прямой в кармане контура возникла арифметическая ошибка.

Error correction

- Проверка значений ввода.
- При необходимости использовать другой радиус инструмента.


Error description 237

Error message

Некорр.точка перес.прямая/прямая

Cause of error

При расчете точки пересечения двух прямых в кармане контура возникла арифметическая ошибка.

Error correction

- Проверка значений ввода.
- При необходимости использовать другой радиус инструмента.


Error description 238

Error message

Арифмет.ошибка при APPR/DEP

Cause of error

При расчете пути подвода или отвода с APPR LCT и DEP LCT в цикле "линия контура" возникла арифметическая ошибка.

Error correction

- Проверка значений ввода.
- При необходимости использовать другой радиус инструмента.


Error description 239

Error message

Ошибка при коррекции на радиус

Cause of error

При расчете коррекции радиуса в цикле "линия контура" возникла арифметическая ошибка.

Error correction

- Проверка значений ввода.
- При необходимости использовать другой радиус инструмента.


Error description 240

Error message

Ошибка кармана контура

Cause of error

При расчете точки пересечения контура с траекторией контруа в кармане контура возникла арифметическая ошибка.

Error correction

- Проверка значений ввода.
- При необходимости использовать другой радиус инструмента.


Error description 241

Error message

Ошиб.кармана конт./выдел. кон.

Cause of error

Длина отрезка пути для переезда в кармане контура или в цикле "линия контура" слишком большая и не изображаемая как число.

Error correction

Проверка значений ввода.


Error description 242

Error message

Ошибка кармана контура

Cause of error

При расчете параллельных к контуру траекторий для протягивания кармана контура возникла арифметическая ошибка.

Error correction

- Проверка значений ввода.
- При необходимости использовать другой радиус инструмента.


Error description 243

Error message

Ошибка кармана контура

Cause of error

При расчете элементов контура кармана контура возникла арифметическая ошибка.

Error correction

Проверка значений ввода.


Error description 244

Error message

Ошибка при коррекции на радиус

Cause of error

При расчете коррекции радиуса контура возникла арифметическая ошибка.

Error correction

- Проверка значений ввода.
- При необходимости использовать другой радиус инструмента.


Error description 245

Error message

Ошибка при коррекции на радиус

Cause of error

При расчете коррекции радиуса контура возникла арифметическая ошибка.

Error correction

- Проверка значений ввода.
- При необходимости использовать другой радиус инструмента.


Error description 246

Error message

Ошибка кармана контура

Cause of error

При параллельном к контуру протягивании кармана конутра возникла при расчете перпендикуляра от заданной точки на элемент контура арифметическая ошибка.

Error correction

Проверка значений ввода.


Error description 247

Error message

Ошибка кармана контура

Cause of error

При расчете точек пересесения в кармане контура возникла арифметическая ошибка.

Error correction

Проверка значений ввода.


Error description 250

Error message

Арифметическая ошибка при M112

Cause of error

При расчете автоматически вставленных окружностей закругления (M функция M112) возникла арифметическая ошибка.

Error correction

Проверка значений ввода для M112.


Error description 251

Error message

Ошибка при расчете параметра

Cause of error

При расчете арифметического выражения в пересчете параметра Q возникла арифметическая ошибка.

Error correction

Проверка значений ввода.


Error description 252

Error message

Ошибка при проверке конеч. выкл.

Cause of error

При проверке конечного выключателя ПО возникла арифметическая ошибка.

Error correction

Проверка значений ввода.


Error description 253

Error message

Отсутствует корр.на радиус

Cause of error

Оператор пробовал сбросить коррекцию радиуса инструмента с R0 (DIN/ISO: G40) в кадре окружности.

Error correction

Сброс коррекции радиуса инструмента только с помощью кадра прямых (L, DIN/ISO: G0, G1, G10, G11).


Error description 254

Error message

Отсутствует коррек. на радиус

Cause of error

Оператор пробовал программировать фазку перед началом коррекции радиуса инструмента.

Error correction

Фазка программируется только при активной коррекции радиуса инструмента.


Error description 255

Error message

Отсутствует коррек. на радиус

Cause of error

Оператор пробовал программировать закругление перед началом коррекции радиуса инструмента.

Error correction

Закругление программируется только при активной коррекции радиуса инструмента.


Error description 256

Error message

Отсутствует коррек. на радиус

Cause of error

Оператор пробовал активировать коррекцию радиуса инструмента с RL или RR (DIN/ISO: G41 или G42) в кадре окружности.

Error correction

Активировать коррекцию радиуса инструмента только с помощью кадра прямых(L, DIN/ISO: G0, G1, G10, G11).


Error description 257

Error message

Отсутствует коррек. на радиус

Cause of error

Оператор пробовал программировать окружность закругления между записью ЧУ без коррекции радиуса инструмента и записью прямой с коррекцией радиуса инструмента.

Error correction

Программировать окружность закругления только при активной коррекции радиуса инструмента.


Error description 258

Error message

Отсутствует коррек. на радиус

Cause of error

Оператор пробовал переписать полюс (или центр окружности) после первой записи с коррекцией радиуса инструмента (пустая запись CC, ISO: G29).

Error correction

Полюс переписывается лишь после второй записи с коррекцией радиуса инструмента.


Error description 259

Error message

Отсутствует коррек. на радиус

Cause of error

Оператор пробовал программировать при активной коррекции радиуса инструмента запись APPR.

Error correction

Запись APPR разрешается только, если коррекция радиуса инструмента не является активной.


Error description 260

Error message

Инструкция CYCL DEF не закончена

Cause of error

- Оператор удалил часть цикла.
- Оператов вставил в пределах цикла другие записи ЧУ.

Error correction

- Определить снова полностью цикл
- Удалить записи ЧУ в пределах цикла


Error description 261

Error message

CYCL DEF не определен

Cause of error

- Оператор программировал вызов цикла без прежнего определения цикла обработки.
- Оператор пробовал вызывать цикл, который действует автоматически после его определения.

Error correction

- Определить вызов цикла после определения цикла обработки.
- Удалить вызов цикла.


Error description 263

Error message

Глубина врез. 0 не допускается

Cause of error

В определении вызванного цикла обработки программирована глубина подвода 0.

Error correction

Ввести глубину подвода не ровную 0.


Error description 264

Error message

Цикл пользователя не существует

Cause of error

Оператор пробовал вызывать цикл пользователя, не сохраняющийся в памяти УЧПУ.

Error correction

- Удалить определение цикла.
- Вчитать цикл пользователя


Error description 265

Error message

Подпрограмма не существует

Cause of error

Оператор определил в цикле 14 Контур (ISO: G37) номер подпрограммы, не имеющейся в программе.

Error correction

- Исправить номер подпрограммы в цикле
- Программировать подпрограмму с правильным номером


Error description 266

Error message

Подпрограмма не существует

Cause of error

В определении контура, кармана контура или цикла линии контура вызывался цикл пользователя или подпрограмма. Соответствующий файл не смог открыться для считывания.

Error correction

Вчитать заново файл.


Error description 272

Error message

Формат кадра некорректен

Cause of error

Запись ЧУ содержит синтаксическую ошибку.

Error correction

Изменить программу ЧУ.


Error description 274

Error message

Определ. инструм.не допускается

Cause of error

Оператор программировал определение инструмента (TOOL DEF, ISO: G99), хотя центральный магазин инструментов является активным.

Error correction

- Удалить запись TOOL DEF (запись G99).
- Деактивировать таблицу инструментов (параметр станка 7260).


Error description 275

Error message

Опр.инстр. без длины или радиуса

Cause of error

Определение инструмента (TOOL DEF, ISO: G99) не содержит данных длины инструмента или радиуса инструмента.

Error correction

Дополнить запись TOOL DEF (запись G99).


Error description 276

Error message

CT после APPR не допускается

Cause of error

Оператор программировал тангенциально прилегающую окружность (CT) непосредственно после записи APPR.

Error correction

Изменить программу ЧУ.


Error description 277

Error message

CHF после APPR не допускается

Cause of error

Оператор программировал фазку (CHF) непосредственно после записи APPR.

Error correction

Изменить программу ЧУ.


Error description 278

Error message

RND после APPR не допускается

Cause of error

Оператор программировал окружность закругления (RND) непосредственно после записи APPR.

Error correction

Изменить программу ЧУ.


Error description 279

Error message

Закругление = 0 не допускается

Cause of error

В определении контура, кармана контура или линии контура программировалась окружность закругления (RND, ISO: G25) с радиусом 0.

Error correction

Изменить программу ЧУ.


Error description 280

Error message

Фаска = 0 не допускается

Cause of error

В определении контура, кармана контура или линии контура программировалась фазка (CHF, DIN/ISO: G24) длиной 0.

Error correction

Изменить программу ЧУ.


Error description 281

Error message

Второе закругление не допуск.

Cause of error

В определении контура, кармана контура или линии контура программировались две окружности закругления (RND, ISO: G25) друг за другом.

Error correction

Изменить программу ЧУ.


Error description 282

Error message

Закруг.после фаски не допуск.

Cause of error

В определении контура, кармана контура или линии контура программировалась окружность закругления (RND, ISO: G25) непосредственно после фазки (CHF, ISO: G24).

Error correction

Изменить программу ЧУ.


Error description 283

Error message

Фаска после закругл. не допуск.

Cause of error

В определении контура, кармана контура или линии контура программировалась фазка (CHF, ISO: G24) непосредственно после окружности закругления (RND, ISO: G25).

Error correction

Изменить программу ЧУ.


Error description 284

Error message

Вторая фаска не допускается

Cause of error

В определении контура, кармана контура или линии контура программировались две фазки (CHF, ISO: G24) непосредственно друг за другом.

Error correction

Изменить программу ЧУ.


Error description 285

Error message

DEP LCT после HELIX не допуск.

Cause of error

Оператор программировал запись DEP LCT для покидания контура непосредственно после винтовой линии.

Error correction

Изменить программу ЧУ.


Error description 286

Error message

APPR LCT перед HELIX не допуск.

Cause of error

Оператор программировал запись APPR LCT или APPR PLCT для подвода к контуру непосредственно перед винтовой линией.

Error correction

Изменить программу ЧУ.


Error description 287

Error message

Не допустимая NC-запись

Cause of error

Одна из следующих - не разрешаемых - записей ЧУ программировалась в определении контура, кармана контура или линии контура:
- TCH PROBE (ISO: G55)
- TOOL DEF (ISO: G99)
- TOOL CALL (ISO: T..)
- BEGIN PGM (ISO: %..)

Error correction

Изменить программу ЧУ.


Error description 288

Error message

Закругление не допускается

Cause of error

В определении контура, кармана контура или линии контура программировалась окружность закругления непосредственно перед записью CT (ISO: G6) или CTP (ISO: G16).

Error correction

Изменить программу ЧУ.


Error description 289

Error message

Закругление не допускается

Cause of error

В определении контура, кармана контура или линии контура программировалась окружность закруглении (RND, ISO: G25) в качестве первой записи ЧУ.

Error correction

Изменить программу ЧУ.


Error description 290

Error message

Фаска не допускается

Cause of error

В определении контура, кармана контура или линии контура программировалась фазка (CHF, ISO: G24) в качестве первой записи ЧУ.

Error correction

Изменить программу ЧУ.


Error description 291

Error message

DEP не последний кадр

Cause of error

В определении контура или линии контура программировалась запись ЧУ DEP не как последняя запись ЧУ.

Error correction

Изменить программу ЧУ.


Error description 292

Error message

Закруг.не может быть посл.кадром

Cause of error

В определении контура, кармана контура или линии контура программировалась окружность закругления (RND, ISO: G25) в качестве последней записи ЧУ.

Error correction

Изменить программу ЧУ.


Error description 293

Error message

Фаска не может быть посл. кадром

Cause of error

В определении контура, кармана контура или линии контура программировалась фазка (CHF, ISO: G24) в качестве последней записи ЧУ.

Error correction

Изменить программу ЧУ.


Error description 294

Error message

Несколько кадров DEP не допуск.

Cause of error

В определении контура или линии контура программировалась больше чем одна запись DEP.

Error correction

Изменить программу ЧУ.


Error description 295

Error message

DEP не допускается

Cause of error

В определении контура или кармана контура программировалась запись DEP.

Error correction

Изменить программу ЧУ.


Error description 296

Error message

APPR не допускается

Cause of error

В определении контура или кармана контура программировалась запись APPR.

Error correction

Изменить программу ЧУ.


Error description 297

Error message

APPR не может быть первым кадром

Cause of error

В определении контура или линии контура программировалась запись APPR не в как первая запись ЧУ.

Error correction

Изменить программу ЧУ.


Error description 299

Error message

Цикл 14 (G37) не допускается

Cause of error

- При трянсляции программы FK вчиталась запись "ERROR".
- В подпрограмме контура определен цикл 14 (DIN/ISO: G37).

Error correction

- Удалить запись ERROR.
- Цикл 14 (G37) удалить из подпрограммы контура.


Error description 300

Error message

Вызов инструмента не допускается

Cause of error

Оператор пробовал выполнить автоматический вызов инструмента, за время отработки записи ЧУ с коррекцией радиуса.

Error correction

Изменить программу ЧУ.


Error description 302

Error message

M91/M92 при 3DROT не допускается

Cause of error

Оператор программировал позиционирование с M91 или M92 при наклоненной плоскости обработки.

Error correction

Изменить программу ЧУ.


Error description 303

Error message

M114 при 3DROT не допускается

Cause of error

Оператор пробовал одновременно активировать функции наклон плоскости обработки и M114.

Error correction

Изменить программу ЧУ.


Error description 305

Error message

M114 с коррекцией не допускается

Cause of error

Оператор программировал функцию M114 в записи ЧУ с коррекцией радиуса.

Error correction

Изменить программу ЧУ.


Error description 307

Error message

Ось запрограммир.дважды

Cause of error

В цикле горизонтальные линии (TCH PROBE 7)программировалась ось на позиции старта двойно.

Error correction

Изменить программу ЧУ.


Error description 308

Error message

Ось запрограммир.дважды

Cause of error

Опрератор программировал в записи позиционирования ось двойно.

Error correction

Изменить программу ЧУ.


Error description 309

Error message

Ось запрограммир.дважды

Cause of error

В цикле зеркальное отражение ось программировалась двойно.

Error correction

Изменить программу ЧУ.


Error description 310

Error message

Ось запрограммир.дважды

Cause of error

Оператор вызывал цикл канавка или прямоугольный карман, в определении которого программировалась для длины и ширины та же самая ось.

Error correction

Изменить программу ЧУ.


Error description 311

Error message

Ось запрограммир.дважды

Cause of error

В определении цикла 26 размерный коэфицент специфически для оси, программировалась ось в данной размерного коэфицента или центра отрезка двойно.

Error correction

Изменить программу ЧУ.


Error description 312

Error message

Ось здесь не допускается

Cause of error

В определении цикла горизонтальные линии (TCH PROBE 7) программировалась в точке старта ось граф.

Error correction

Изменить программу ЧУ.


Error description 313

Error message

Плоскость некоррект. определена

Cause of error

Обе оси конечной точки окружности в записи окружности (C, ISO: G2, G3, G12, G13)) отличаются от осей в записи центра окружности (CC, ISO: I,J,K).

Error correction

Изменить программу ЧУ.


Error description 314

Error message

3D-корр.: плоск. невер. опред.

Cause of error

Запись LN: при расчете направления плоскости возникла ошибка.

Error correction

Проверка компонентов NX, NY и NZ нормали плоскости.


Error description 315

Error message

Плоскость некоррект. определена

Cause of error

Ось инструментов не лежит перпендикулярно на плоскости, на которой действует базовый поворот.

Error correction

Изменить программу ЧУ.


Error description 317

Error message

Плоскость некоррект. определена

Cause of error

В записи окружности программировались для конечной точки координаты на главной оси и принадлежащей к ней параллельной оси.

Error correction

Изменить программу ЧУ.


Error description 318

Error message

Плоскость некоррект. определена

Cause of error

В записи "окружность с радиусом" (CR, ISO: G2,G3 с R) программировалась для конечной точки окружности только одна ось. Кроме того или нет определения оси инструментов или программирована ось является одновременно осью инструментов.

Error correction

Изменить программу ЧУ.


Error description 319

Error message

Плоскость некоррект. определена

Cause of error

В записи CT (ISO: G6, G16) определена ось, не лежащая на плоскости обработки.

Error correction

Изменить программу ЧУ.


Error description 320

Error message

Плоскость некоррект. определена

Cause of error

Коррекция радиуса в записи окружности не возможна, если окружность лежит на одной плоскости параллельно к оси инструментов и действует базовый поворот или программированный поворот.

Error correction

Изменить программу ЧУ.


Error description 321

Error message

Плоскость некоррект. определена

Cause of error

Коррекция радиуса в записи окружности (C, ISO: G2, G3) не возможны, если обе оси конечной точки окружности не ровные и не лежат параллельно к осям центра (CC, ISO: I,J;K).

Error correction

Изменить программу ЧУ.


Error description 322

Error message

Плоскость некоррект. определена

Cause of error

Коррекция радиуса в записи закругления (RND, ISO: G25) не возможна, если в предыдущей записи позиционирования программированы две параллельные друг к другу линейные оси (нпр. X и U).

Error correction

Изменить программу ЧУ.


Error description 323

Error message

Плоскость некоррект. определена

Cause of error

Коррекция радиуса в записи фазки (CHF, ISO: G24)не возможна, если в предыдущей записи позиционирования программированы две параллельные друг к другу оси (нпр. X и U).

Error correction

Изменить программу ЧУ.


Error description 324

Error message

Плоскость некоррект. определена

Cause of error

Оператор программировал запись окружности с коррекцией раидуса, не лежащую на плоскости коррекции.

Error correction

Проверка программированных осей в записи окружности.


Error description 325

Error message

Плоскость некоррект. определена

Cause of error

В записи центра окружности или записи полюса(CC, ISO: I,J,K)программировалась только одна ось и эта ось не лежит на плоскости, определенной прежде с помощью записи СС или СС вообще не программировался раньше.

Error correction

Изменить программу ЧУ.


Error description 326

Error message

Плоскость некоррект. определена

Cause of error

Оператор программировал запись центра окружности или запись полюса (CC,ISO: I,J,K) без данных координат (переписание полюса), хотя в предыдущей записи позиционирования не эксплицитно программировались две линейные оси.

Error correction

В записи перед переписанием полюса программировать две линейные оси плоскости обработки.


Error description 327

Error message

Плоскость некоррект. определена

Cause of error

Установленное позиционирование дает перемещение в больше чем 5 осях.

Error correction

Изменить программу ЧУ.


Error description 328

Error message

Плоскость некоррект. определена

Cause of error

Оператор программировал винтовую линию, при которой ось для линейного перемещения ровна или параллельная оси для кругового движения.

Error correction

Изменить программу ЧУ.


Error description 329

Error message

Ось вращения здесь не допуск.

Cause of error

Оператор программировал ось вращения в качестве оси инструмента.

Error correction

В записи TOOL CALL (ISO: T..) программировать только линейные оси.


Error description 330

Error message

Программирована заблокир. ось

Cause of error

- Оператор программировал блокированную ось в записи ЧУ.
- Для блокированной оси установлялась путь перемещения (нпр. из-за активного поворота).
- Программированная ось не является вращающейся осей.

Error correction

- При необходимости активировать ось
- Удалить ось из записи ЧУю


Error description 331

Error message

Ось неверно запрограммирована

Cause of error

Оператор вызывал цикл канавка или прямоугольный карман, в котором программированные оси для длины и ширины не лежат на плоскости обработки.

Error correction

Изменить параметры цикла.


Error description 332

Error message

Ось неверно запрограммирована

Cause of error

Оператор вызывал цикл канавка или прямоугольный карман, в котором одна из программированных осей для длины или ширины является осей вращения.

Error correction

Изменить параметры цикла.


Error description 333

Error message

Ось неверно запрограммирована

Cause of error

Оператор вызывал цикл канавка или прямоугольный карман, в котором одна из программированных осей для длины или ширины является парарллельной осью, хотя программированный поворот или базовый поворот действует.

Error correction

- Сброс базового поворота.
- Использовать для цикла главную ось.


Error description 335

Error message

Ось вращения не программирована

Cause of error

В первой записи описания контура в цикле 27 Оболочка цилиндра (ISO: G127) не программировалась принадлежащая к линейной оси ось вращения.

Error correction

Изменить подпрограмму контура.


Error description 337

Error message

В программе нет оси вращения

Cause of error

Ось распознанная в цикле 27 Оболочка цилиндра (ISO: G127) как главная ось не является осью вращения.

Error correction

Изменить подпрограмму контура.


Error description 338

Error message

В программе нет главной оси

Cause of error

Программированная в цикле 27 Оболочка цилиндра (ISO: G127) линейная ось или избранная для обработки ось инструментов это не одна из осей X, Y или Z.

Error correction

Изменить подпрограмму конутра.


Error description 339

Error message

Программирована Gantry-Slave-ось

Cause of error

Оператор программировал в записи ЧУ зависимую ось портальной оси.

Error correction

Не программировать "подчиненных осей".


Error description 340

Error message

Скор. вращ. задана неверно

Cause of error

Программированная оператором скорость вращения шпинделя является больше чем определенная в параметре станка MP3020 максимальная скорость вращения шпинделя.

Error correction

Ввести допускаемую скорость вращения, учитывать инструкцию обслуживания.


Error description 341

Error message

Скор. вращ. задана неверно

Cause of error

Программированная оператором скорость вращения шпинделя является меньше определенной в параметре станка MP3020 минимальной скорости вращения шпинделя.

Error correction

Ввести допустимую скорость вращения, учитывать инструкцию обслуживания.


Error description 342

Error message

Скор. вращ. задана неверно

Cause of error

Программированная оператором скорость вращения шпинделя является больше определенной в параметре станка MP3515 максимальной скорости вращения аналогово шпинделя.

Error correction

Ввести допустимую скорость вращения, учитывать инструкцию обслуживания.


Error description 343

Error message

Скор. вращ. задана неверно

Cause of error

Программированная оператором скорость вращения шпинделя производит слишком низкое аналоговое напряжение (MP3240.1).

Error correction

Ввести допустимую скорость вращения, учитывать инструкцию обслуживания.


Error description 344

Error message

Ск.вращ.для цикла очень высокая

Cause of error

При отработке цикла Нарезание внутренней резьбы без выравнивающего патрона или Нарезание резьбы возникает из программированной скорости вращения шпинделя слишком большая подача на оси инструмента.

Error correction

Уменьшить скорость вращения шпинделя.


Error description 345

Error message

Скорость вращения 0 не допуск.

Cause of error

Оператор вызывал цикл Нарезание внутренней резьбы GS или Нарезание резьбы с программированной скоростью вращения шпинделя ровной 0.

Error correction

Программировать скорость вращения шпинделя больше 0.


Error description 346

Error message

Скор. вращ. задана неверно

Cause of error

Программированная скорость вращения шпинделя не лежит в заданных параметром станка MP3020 пределах растра ступеней скорости вращения шпинделя.

Error correction

Ввести правильную скорость вращения.


Error description 347

Error message

Недопустимо прогр. фаски

Cause of error

В определении контура, кармана контура или линии контура программировалась фаска между двумя элементами контура, как минимум один из которых является дугой окружности.

Error correction

Ввести фаску только между прямые.


Error description 348

Error message

Недопустимо прогр. фаски

Cause of error

Предшествующая запись фаски(CHF, ISO: G24) запись позиционирования это не прямая.

Error correction

Ввести фаску только между прямые.


Error description 349

Error message

Недопустимо прогр. фаски

Cause of error

Предшествующая запись фаски(CHF, ISO: G24) запись позиционирования это не прямая.

Error correction

Ввести фаску только между прямые.


Error description 350

Error message

Недопустимо прогр. фаски

Cause of error

Программировались друг за другом запись позиционирования без коррекции радиуса, запись позиционирования с коррекцией радиуса и фаска (CHF, ISO: G24).

Error correction

Ввести фаску не ранше двух корригированных записей ЧУ.


Error description 351

Error message

Недопустимо прогр. фаски

Cause of error

Программировались друг за другом запись позиционирования без коррекции радиуса, фаска(CHF, ISO: G24) и запись позиционирования с коррекцией радиуса.

Error correction

Фаска вводится только между двумя записями с коррекцией радиуса.


Error description 352

Error message

Недопустимо прогр. фаски

Cause of error

Программировались друг за другом запись позиционирования с коррекцией радиуса, фаска(CHF, ISO: G24) и запись позиционирования без коррекции радиуса.

Error correction

Фаска вводится только между записями с коррекцией радиуса.


Error description 353

Error message

Недопустимо прогр. фаски

Cause of error

Оператор программировал фаску (CHF, ISO: G24) на плоскости перпендикулярно к плоскости обработки и потом движение только на оси инструмента.

Error correction

Производить фаску только на плоскости обработки.


Error description 354

Error message

Фаска очень большая

Cause of error

Программированную оператором фаску (CHF, ISO: G24) не возможно вставить, так как прямая перед фаской слишком короткая.

Error correction

Ввести более короткую фаску.


Error description 355

Error message

Фаска очень большая

Cause of error

Программированную оператором фаску (CHF, ISO: G24) не возможно вставить, так как прямая после фаски слишком короткая.

Error correction

Ввести длину фаски поменьше.


Error description 356

Error message

Фаска очень большая

Cause of error

В определении контура, кармана контура или линии конутра программировалась фаска(CHF, ISO: G24), которой начальная и конечная точка не лежат больше на соседних элементах контура.

Error correction

Ввести длину фаски поменьше.


Error description 357

Error message

Конечная точка задана неверно

Cause of error

Радиус окружности в конечной точке записи С(ISO: G2, G3)отличается от радиуса в начальной точке на больше, чем это допускается в параметре станка MP7431.

Error correction

- Проверка координат конечной точки окружности.
- При необходимости увеличить значение в MP 7431.


Error description 358

Error message

C-кадр: некорр.кон.точка окружн.

Cause of error

Радиус окружности в конечной точке записи C (ISO: G2, G3) отличается от радиуса в начальной точке на больше, чем это допускается в параметре станка MP7431.

Error correction

- Проверка координат конечной точки окружности.
- При необходимости увеличить значение в MP 7431.


Error description 359

Error message

Конечная точка задана неверно

Cause of error

Расстояние конечной точки окружности и начальной точки окружности в записи CR (ISO: G2, G3 mit R) является меньше 0,2 µм.

Error correction

Проверка координат в записи CR.


Error description 360

Error message

Конечная точка задана неверно

Cause of error

Оператор так программировал запись ЧУ "окружность с радиусом" (CR, ISO: G2, G3 с R), что расстояние между начальной и конечной точкой является больше диаметра окружности.

Error correction

Проверка координат начальной точки окружности и конечной точки окружности.


Error description 361

Error message

Конечная точка задана неверно

Cause of error

Обработка программы ЧУ продолжалась после прервания в записи "окружность", хотя позиция старта дуги окружности отклоняется на больше чем это установлено в параметре станка MP7431 (нпр. после перемещения оси в ручном режиме работы).

Error correction

Использовать прогон записи в перед для продолжения с записи прервания.


Error description 362

Error message

Номер метки не найден

Cause of error

В цикле Контур (14, ISO: G37) определен номер подпрограммы, которая не существует.

Error correction

- Исправить номер подпрограммы в цикле 14.
- Ввести отсутствующую подпрограмму.


Error description 363

Error message

Метка 0 не имеется

Cause of error

Определенная в цикле Контур (14, ISO: G37)подпрограмма контура не заключена с LBL 0 (ISO: G98).

Error correction

Заключить подпрограмму контура с LBL 0 (ISO: G98).


Error description 364

Error message

Номер метки не найден

Cause of error

Оператор пробовал с LBL CALL (ISO: L x,x) вызывать подпрограмму или повторение части программы, которая не существует.

Error correction

- Изменить номер в записи LBL CALL.
- Вставить подпрограмму или повторение части программы.


Error description 365

Error message

Цикл 14: LBL не имеется

Cause of error

Оператор указал в цикле Контур номер подпрограммы, которая не существует.

Error correction

- Коррекция номера подпрограммы в цикле 14.
- Включить подпрограмму, определенную в цикле 14.


Error description 366

Error message

Координаты полюса отсутствуют

Cause of error

Оператор пробовал перемещения с помощью полярных координат (LP/CP/CTP, DIN/ISO: G10/G11/G12/G13/G15/G16), не программируя заранее полюса CC (DIN/ISO: I/J/K).

Error correction

Перед первым кадром с полярными координатами программировать полюс CC (DIN/ISO: I, J; K).


Error description 367

Error message

Нет координат центра окружности

Cause of error

Оператор программировал запись окружности С (ISO: G2/G3), без прежнего определения центра окружности (CC, ISO: I/J/K).

Error correction

Определить центр окружности перед записью окружности.


Error description 368

Error message

Радиус инструмента очень мал

Cause of error

- Цикл 3 канавка: Оператор дефинировал ширину, которая составляет больше четырехкратного радиуса инструмента.
- Цикл 253 канавка или цикл 254 круглая канавка: Ширина канавки при черновой обработке (Q219 - Q368) является больше четырехкратного радиуса инструмента.
- Цикл 240: оператор ввел диаметр центрования, который составляет больше диаметра инструмента.
- Цикл 210 канавка или цикл 211 круглая канавка: ширина канавки является больше шестикратного радиуса инструмента.

Error correction

- Цикл 3 канавка: ширину канавки дефинировать больше диаметра инструмента, меньше четырехкратного радиуса инструмента.
- Цикл 253 канавка или цикл 254 круглая канавка: ширину канавки дефинировать для черновой обработки больше диаметра инструмента, меньше четырехкратного радиуса инструмента.
- Цикл 240: использовать инструмент побольше.
- Цикл 210 канавка или цикл 211 круглая канавка: ширину канавки дефинировать больше диаметра инструмента и меньше шестикратного радиуса инструмента.


Error description 369

Error message

Радиус инструм. 0 не допускается

Cause of error

Оператор вызывал один из циклов "Канавка", "Прямоугольный карман", "Круговой карман" или "Карман контура", хотя на рабочей позиции инструмент с радиусом 0.

Error correction

Изменить программу ЧУ.


Error description 370

Error message

Коррекция на радиус не задана

Cause of error

Оператор программировал простую запись позиционирования с коррекцией радиуса, в котором не возможно движение без учета коррекции (нпр. IX+0 R+, ISO: G7).

Error correction

Изменить программу ЧУ.


Error description 371

Error message

Коррекция на радиус не задана

Cause of error

Оператор программировал простую запись позиционирования с коррекцией радиуса, в котором из-за коррекции возникает реверсирование по сравнении с не корригированным движением.

Error correction

Изменить программу ЧУ.


Error description 372

Error message

Коррекция на радиус не задана

Cause of error

Запись ЧУ с коррекцией радиуса инструмента должна отрабатываться с помощью шариковой или кольцевой фрезы.

Error correction

R2 установить в таблицы инструментов ровным 0.


Error description 373

Error message

Коррекция на радиус не задана

Cause of error

- Вы не запрограммировали коррекцию на радиус при определении контура, контурного кармана или протяжки контура.
- Вы вызвали цикл обработки с нулевым радиусом инструмента

Error correction

- Для определения кармана или острова задайте коррекцию на радиус в подпрограмме контура.
- Задайте радиус инструмента, неравным 0


Error description 374

Error message

Коррекция на радиус не задана

Cause of error

Циклы протягивание параллельно к контуру (22, ISO: G122) или предсверление (21, ISO: G121) были вызваны, хотя продукт из радиуса инструмента и коэфицента перекрывания дает значение 0.

Error correction

Изменить прогамму ЧУ.


Error description 375

Error message

Пересечение нулевых меток

Cause of error

В кадре NC перемещаеют ось, которая не пересекла еще нулевой метки.

Error correction

Следует пересечь нулевые метки


Error description 376

Error message

Закругление не определено

Cause of error

Оператор программировал запись позиционирования без коррекции радиуса, окружность закругления (RND, ISO: G25) и запись Окружность с коррекцией радиуса.

Error correction

Изменить программу ЧУ.


Error description 377

Error message

Закругление не определено

Cause of error

Оператор программировал окружность закругления перпендикулярно к плоскости обработки и потом только одно перемещение на оси инструмента.

Error correction

Изменить программу ЧУ.


Error description 378

Error message

Закругление недопустимо

Cause of error

В записи позиционирования перед окружностью закругления (RND,ISO: G25) программировалось или только одно перемещение на оси инструмента или конец коррекции с помощью функции M98.

Error correction

Изменить программу ЧУ.


Error description 379

Error message

Радиус закругл.очень большой

Cause of error

- В определении контура, кармана контура или выделения контура программирована окружность скругления (RND, DIN/ISO: G25) с таким большим радиусом, что окружность нельзя больше вставить между два соседних элемента контура.
- В цикле обработке (прямоугольный карман/прямоугольная стойка) определен радиус скругления, который нельзя больше вставить.

Error correction

- определить радиус скругления поменьше в подпрограмме контура.
- проверить определение цикла и откорректировать значения ввода.


Error description 380

Error message

Радиус закругл.очень большой

Cause of error

При подводе контура с окружностью закругления, точка старта записи подвода лежит внутри окружности закругления.

Error correction

- Использовать окружность закругления поменьшею
- Программировать точку старта записи подвода подальше от контура.


Error description 381

Error message

Радиус закругл.очень большой

Cause of error

При подводе к контуру с окружностью закругления точка старта записи подвода лежит слишком близко центра окружности закругления (расстояние меньше 1,6 µм).

Error correction

- Программировать точку старта записи подвода далее от центра окружности закругления.


Error description 382

Error message

Радиус закругл.очень большой

Cause of error

При покидании контура с окружностью закругления, конечная точка записи отвода лежит внутри окружности закругления.

Error correction

- Использовать радиус закругления поменьше.
- Программировать конечную точку записи отвода подальше от контура.


Error description 383

Error message

Радиус закругл.очень большой

Cause of error

При покидании контура с окружностью закругления конечная точка записи отвода лежит слишком близко центра окружности закругления (расстояние меньше 1,6 µм).

Error correction

- Программировать конечную точку записи отвода подальше от центра окружности закругления.


Error description 384

Error message

Радиус закругл.очень большой

Cause of error

Оператор программировал окружность закругления (RND), которой начальная точка не лежит больше на контуре или на корригированном контуре.

Error correction

Изменить программу ЧУ.


Error description 385

Error message

Радиус закругл.очень большой

Cause of error

Оператор программировал окружность закругления (RND), которой конечная точка не лежит больше на контуре или на корригированном контуре.

Error correction

Изменить программу ЧУ.


Error description 386

Error message

Радиус закругл.очень большой

Cause of error

Оператор определил цикл Прямоугольный карман (4), в котором сумма из двух радиусов и бокового подвода является больше чем ширина кармана.

Error correction

Изменить программу ЧУ.


Error description 387

Error message

Радиус закругл.очень большой

Cause of error

Подвод или покидание контура цикла, линии конутра с окружностью закругления были так программированы, что начальная позиция или целевая позиция лежит внутри окружности закгруления.

Error correction

Изменить программу ЧУ.


Error description 388

Error message

Необходимо вращение шпинделя

Cause of error

Оператор вызывал цикл обработки без включения раньше шпинделя.

Error correction

Изменить программу ЧУ.


Error description 389

Error message

Зеркальное отобр.отн.оси нструм.

Cause of error

Обрабатывалась запись TOOL CALL (ISO: T..), в которой уже отражена зеркально ось указана в качестве новой оси инструмента.

Error correction

- Сброс зеркального отражения перед сменой инструмента.
- При необходимости, изменить ось инструмента в записи TOOL CALL.


Error description 390

Error message

Зеркальное отобр.отн.оси нструм.

Cause of error

Оператор определил в цикле (8, ISO: G28) ось инструмента в качестве отражаемой зеркально оси.

Error correction

Изменить программу ЧУ.


Error description 391

Error message

Ось инструмента отсутствует

Cause of error

Оператор программировал запись позиционирования с коррекцией радиуса, без вызова инструмента.

Error correction

Изменить программу ЧУ.


Error description 392

Error message

Ось инструмента отсутствует

Cause of error

Оператор программировал простую запись позиционирования с коррекцией инструмента, без вызова инструмента.

Error correction

Изменить программу ЧУ.


Error description 393

Error message

Ось инструмента отсутствует

Cause of error

Оператор вызывал цикл обработки, не активируя раньше инструмента.

Error correction

Изменить программу ЧУ.


Error description 394

Error message

Ось инструмента отсутствует

Cause of error

Оператор программировал цикл 10 Поворот (ISO: G73), не вызывая раньше инструмента. Вызов инструмента определяет плоскость обработки, на которой УЧПУ выполняет поворот.

Error correction

Изменить программу ЧУ.


Error description 395

Error message

Ось инструмента отсутствует

Cause of error

Оператор пробовал наехать позицию через логику позиционирования, не определяя заранее плоскости обработки путем вызова инструмента.

Error correction

Изменить программу ЧУ.


Error description 396

Error message

Ось инструмента отсутствует

Cause of error

Оператор программировал функцию M для уменьшения подачи на оси инструментов, не вызывая раньше инструмента.

Error correction

Изменить программу ЧУ.


Error description 397

Error message

Ось инструмента отсутствует

Cause of error

Оператор вызывал цикл TCH PROBE 0 (ISO: G55) не вызывая раньше инструмента.

Error correction

Изменить программу ЧУ.


Error description 398

Error message

Инструмент не имеется

Cause of error

Оператор программировал при вызове цикла (TOOL CALL, DIN/ISO: T..) номер инструмента, к которой не имеется определения инструмента (TOOL DEF, DIN/ISO: G99) в программе.

Error correction

Изменить программу ЧУ.


Error description 400

Error message

Инструмент не имеется

Cause of error

Оператор программировал вызов инструмента (TOOL CALL,ISO: T..) с номером, который не содержится в главном магазине инструментов (TOOL.T).

Error correction

Изменить программу ЧУ.


Error description 401

Error message

Номер инструмента не определен

Cause of error

В записи TOOL CALL (ISO: T..), программировалась ось инструмента, но нет номера инструмента.

Error correction

Изменить программу ЧУ.


Error description 402

Error message

Радиус инстр.очень большой

Cause of error

- Фрезерование контура: Радиус кадра окружности является на внутренном контуре меньше радиуса инструмента.
- Фрезерование резьбы: Диаметр центра резьбы является меньше диаметра инструмента.
- Фрезерование пазов: Ширина паза при черновой обработке является меньше чем
диаметр инструмента.
- Цикл 251, прямоугольный карман: Радиус закругления Q220 является меньше радиуса инструмента.
- Цикл 214: диаметр загатовки введен меньше диаметра инструмента

Error correction

- Использовать инструмент поменьше.
- Фрезерование пазов: При необходимости записать меньше припуска (Q368)
- Цикл 214: Использовать инструмент поменьше, корригировать диаметр загатовки


Error description 403

Error message

Радиус инстр.очень большой

Cause of error

Радиус в записи закругления ялвляется при внутренной коррекции меньше чем радиус фрезерования.

Error correction

Изменить программу ЧУ.


Error description 404

Error message

Радиус инстр.очень большой

Cause of error

Корригированная траектория прямой или окружности приводит к реверсировании направления по сравнению с не корригированным проходом.

Error correction

Изменить программу ЧУ.


Error description 405

Error message

Радиус инстр.очень большой

Cause of error

В случае внутренних углов возникает средний угол меньше 0,028 градусов.

Error correction

Изменить программу ЧУ.


Error description 406

Error message

Радиус инстр.очень большой

Cause of error

- Цикл канавка: ширина канавки является меньше диаметра инструмента.
- Цикл оболочка цилиндра: ширина канавки является меньше диаметра инструмента.

Error correction

- Цикл канавка: использовать инструмент поменьше или корригировать ширину канавки.
- Цикл оболочка цилиндра: корригировать ширину канавки, припуск Q23 корригировать или использовать инструмент поменьше.


Error description 407

Error message

Радиус инстр.очень большой

Cause of error

Цикл прямоугольный карман: ширина кармана является меньше или ровна диаметра инструмента.

Error correction

Изменить программу ЧУ.


Error description 408

Error message

Радиус инстр.очень большой

Cause of error

Цикл прямоугольный карман: радиус закругления угла является меньше радиуса фрезы.

Error correction

Изменить программу ЧУ.


Error description 409

Error message

Радиус инстр.очень большой

Cause of error

Цикл "круговой карман": радиус кармана является меньше радиуса фрезы.

Error correction

Изменить программу ЧУ.


Error description 410

Error message

Радиус инстр.очень большой

Cause of error

При чистовой обработке боков (цикл 23,ISO: G123), сумма фрезы чистовой обработки и припуска для чистовой обработки ялвляется больше или ровна сумме фрезы протягивания и припуска для протягивания.

Error correction

- Уменьшить припуск для чистовой обработки цикла 23.
- Использовать инструмент для чистовой обработки поменьше.


Error description 411

Error message

Радиус инстр.очень большой

Cause of error

При предсверлении для протягивания параллельно к контуру (цикл 21, ISO: G121), радиус сверла является на столько большим, что привело бы это к повреждению контура.

Error correction

Использовать сверло поменьше.


Error description 412

Error message

Радиус инстр.очень большой

Cause of error

Радиус закругления тороидальной фрезы является больше радиуса стержня тороидальной фрезы.

Error correction

R2 ввести в таблицы инструментов меньше или ровным R.


Error description 413

Error message

Пуск программы не определен

Cause of error

Вид интерполяции неопределенный.

Error correction

Новый пуск программы ЧУ.


Error description 414

Error message

Пуск программы не определен

Cause of error

Неопределенный вид проставления размеров.

Error correction

Перед первой записью перемещения в программе DIN/ISO определить абсолютное или инкрементное позиционирование с помощью G90 или G91.


Error description 415

Error message

Пуск программы не определен

Cause of error

При круговом движении отсутствует данная направления движения.

Error correction

Определить направление движения в первой записи окружности.


Error description 416

Error message

Пуск программы не определен

Cause of error

Расчет геометрии не возможно точно выполнить с актуальной позиции (нпр. программированные координаты первой записи позиционирования являются идентичными с координатами корригированной факт-позиции).

Error correction

- Новый пуск программы ЧУ.
- Переход к месту прервания с помощью прогона записи.


Error description 417

Error message

Пуск программы не определен

Cause of error

После прервания обработки (включая смену режима работы, позиционирование PLC): нет переписания полюса и до прервания программировалась запись CT.

Error correction

Новый пуск программы.


Error description 418

Error message

Пуск программы не определен

Cause of error

После прервания обработки (включая смену режимов работы, позиционирование PLC): оператор пробовал запустить программу после прервания отработки с помощью вызова цикла или с помощью цикла измерение.

Error correction

С помощью GOTO-записи избрать определение цикла.


Error description 419

Error message

Пуск программы не определен

Cause of error

- Первая запись в программе обработки является записью с автоматическим переписанием полюса (CC без координат, ISO: G29).
- Оператор избрал после прервания программы с помощью GOTO запись с автоматическим переписанием полюса.

Error correction

- Автоматическое переписание полюса не должно быть первой записью координат.
- Для возврата в программу использовать запись перемещения со всеми координатами.


Error description 420

Error message

Пуск программы не определен

Cause of error

- Первая запись перемещения в программе обработки это запись CT (ISO: G6, G16).
- Оператор избрал после прервания программы запись СТ с помощью GOTO (ISO: G6, G16).

Error correction

- Запись СТ разрешается не раньше чем третья запись перемещения в программе обработки.
- После прервания программы вставить как минимум две записи перемещения перед записью СТ.


Error description 421

Error message

Пуск программы не определен

Cause of error

- Первая запись перемещения в программе обработки это запись RND (ISO: G25).
- После прервания программы оператор избрал с GOTO запись RND (ISO: G25).

Error correction

- Запись RND может стаят не раньше чем третья запись перемещения в программе обработки.
- После прервания программы включить как минимум две записи перемещения перед записью RND.


Error description 422

Error message

Пуск программы не определен

Cause of error

- Первая запись в программе обработки является записью CHF (ISO: G24).
- После прервания программы оператор избрал с помощью GOTO запись CHF (ISO: G24).

Error correction

- В программе обработки запись CHF должна стоять не раньше как третья запись перемещения.
- После прервания программы включить как минимум две записи перемещения перед записью CHF.


Error description 423

Error message

Пуск программы не определен

Cause of error

После прервания программы оператор избрал с GOTO запись отвода инструмента.

Error correction

После прервания программы не продолжать с записи отвода.


Error description 424

Error message

Пуск программы не определен

Cause of error

В начале программы оператор активировал наклонение плоскости обработки и M114 одновременно.

Error correction

M114 не выполняемое при наклоненной плоскости обработки.


Error description 425

Error message

Отм.корр.на радиус до PLC-поз.

Cause of error

При возврате в программу обработки коррекция радиуса инструмента RL/RR (ISO: G41, G42) является активной, хотя должно отрабатываться позиционирование PLC или перемещение нулевой точки.

Error correction

Сброс коррекции радиуса инструмента перед возвратом в программу.


Error description 426

Error message

Пуск программы не определен

Cause of error

При возврате в программу обработки оператор избрал запись CT (ISO: G6, G16), хотя должно отрабатываться позиционирование PLC или перемещение нулевой точки PLC.

Error correction

Выполнить возврат в программу несколько записей раньше чем запись CT.


Error description 427

Error message

Некорректная структура записи

Cause of error

В случае окружности с радиусом (CR, ISO: G02, G03) не программировался радиус.

Error correction

Изменить программу ЧУ.


Error description 429

Error message

Очень много подпрограмм

Cause of error

Оператор программировал больше 8 вложенных вызовов подпрограммы (CALL LBL xx, ISO: Lx,0).

Error correction

Проверка заключения подпрограмм всегда с LBL 0 (ISO:G98 L0).


Error description 430

Error message

Очень много подпрограмм

Cause of error

Оператор программировал больше 10 вложенных повторений части программы.

Error correction

Изменить программу ЧУ.


Error description 432

Error message

Очень много подпрограмм

Cause of error

Внутренная ошибка стека при арифметическом выражении (FN20, ISO: D20), нпр. из-за слишком большой вложенности.

Error correction

Проверка условия в записи FN20.


Error description 433

Error message

Противоречивый знак цикла

Cause of error

Знаки числа безопасного расстояния, глубины свреления и глубины подвода в пределах цикла обработки не идентичны.

Error correction

Ввести идентичные знаки числа.


Error description 434

Error message

Знак числа не корректен

Cause of error

Программированное время пребывания цикла Время пребывания или при глубоком сверлении/нарезанию внутренней резьбы является отрицательным (параметр Q).

Error correction

Редактировать параметры цикла.


Error description 435

Error message

Базовый угол отсутствует

Cause of error

В записи LP/CP (ISO: G10, G11, G12, G13) нет определения полярного угла или определен инкрементный полярный угол, это значит:
- расстояние между последней программированной позицией ил полюсом является меньше ровно 0,1 µм.
- между переписанием полюса и записью LP/CP программировался поворот.

Error correction

- Программировать абсолютный полярный угол.
- Проверка положения полюса.
- При необходимости сброс поворота.


Error description 436

Error message

Базовый угол отсутствует

Cause of error

Оператор программировал запись CT (ISO: G6, G16; коррекция инструмента активная) а в записи СТ программировалась только ось инструментов.

Error correction

В записи CT программировать обе координаты круговой плоскости.


Error description 437

Error message

Радиус окружности очень мал

Cause of error

- Оператор программировал круговое движение, при котором радиус окружности меньше 1,6 µм.
- В циклах фрезерования резьбы 263, 264 и 265 смещение погружения на торцовой стороне ровно 0.

Error correction

- Проверка записи окружности.
- Циклы фрезерования резьбы: Q359 программировать больше 0.


Error description 438

Error message

Базовый угол отсутствует

Cause of error

Цикл карман контура или линия контура: точка старта контура не однозначно определяемый УЧПУ.

Error correction

Точку старта в подпрограмме контура программировать с помощью абсолютных координат.


Error description 439

Error message

Базовый угол отсутствует

Cause of error

Цикл карман контура или линия контура: первая или вторая запись в подпрограмме контура это запись CT (ISO: G6, G16). Направление записи CT таким образом неопределенное.

Error correction

Запись СТ использовать лишь после двух записей в подпрограмме контура как запись перемещения.


Error description 440

Error message

DEP-прервание не допускается

Cause of error

Оператор прервал программу обработки во время записи DEP и хотел заново запутить программу.

Error correction

Начало обработки перед или после записи DEP (если требуется, избрать с GOTO).


Error description 441

Error message

DEP-прервание не допускается

Cause of error

Оператор прервал программу отработки во время записи DEP, потом переместил оси и хотел выполнить заново пуск программы.

Error correction

Начало обработки перед или после записи DEP (при необходимости избрать с GOTO).


Error description 442

Error message

Отсут. координаты после APPR

Cause of error

Оператор не указал координат в записи ЧУ после APPR.

Error correction

Дополнить запись ЧУ данными координат после APPR.


Error description 443

Error message

Величина значения превышена

Cause of error

Во время оцифровывания выход за пределы области оцифровывания.

Error correction

Проверка данных цикла область, особенно данные оси зонда.


Error description 444

Error message

Данные диапозона неверные

Cause of error

- Цикл область: MAX-значение ввести меньше MIN-значения
- Область лежит вне пределов конечного выключателя ПО
- Нет определения цикла область

Error correction

Проверка данных цикла область.


Error description 445

Error message

Стартовая позиция некорректная

Cause of error

Оцифровывание с помощью горизонтальных линий: начальная позиция неправильно избрана.

Error correction

Проверка определенных осей цикла горизонтальные линии.


Error description 446

Error message

Время выполнения превышено

Cause of error

Оцифровывание с помощью горизонтальных линий: зонд не достигает точки старта после определенного в цикле времени.

Error correction

- Горизонтальная линия не замыкаемая.
- Увеличить количество времени.
- Увеличить допуск для целевого окна (параметр станка 6390)


Error description 447

Error message

Параметры цикла некорректные

Cause of error

В случае циклов оцифровывания:
- расстояние точек больше 65 535 (с параметром Q)
- неправильная строчечная ось

Error correction

Проверка цикла данных оцифровывания.


Error description 448

Error message

Припуск больше глубины

Cause of error

Циклы контура SLII или циклы фрезерования 25х: припуск глубины больше глубины фрезерования.

Error correction

- SLII-циклы: проверка Q4 цикла 20 (DIN/ISO: G120).
- Циклы фрезерования 25х: припуск Q369 и глубину Q201 проверить


Error description 451

Error message

Коэфф. масштабирования не ровны

Cause of error

Оператор пробовал, масштабировать круговое движение с разными специфическими для оси размерными коэфицентами.

Error correction

Круговые движения масштабировать с те же самыми размерными коэфицентами.


Error description 454

Error message

Отклон. наконечника щупа велико

Cause of error

Оцифровывание с помощью измеряющего зонда: максимальное отклонение щупа перешагнуто.

Error correction

- Уменьшить подачу оцифровывания.
- При необходимости увеличить отклонение щупа (параметр станка 6330).


Error description 455

Error message

Очень много подконтуров

Cause of error

Цикл карман контура: из-за внутренних расчетов возникает слишком много подконтуров.

Error correction

Использовать инструмент поменьше.


Error description 456

Error message

Очень много подконтуров

Cause of error

Контур распадает из-за самопересечения на слишком много подконтуров.

Error correction

Использовать инструмент поменьше.


Error description 457

Error message

Очень много подконтуров

Cause of error

Из-за соединения контуров возникает слишком много подконтуров.

Error correction

Использовать инструмент поменьше.


Error description 458

Error message

Очень много подконтуров

Cause of error

При расчете траектории инструмента возникает больше 12 подконтуров.

Error correction

- Использовать инструмент поменьше.
- Уменьшить количество программированных подконтуров.


Error description 459

Error message

Очень много подконтуров

Cause of error

Слишком много подконтуров при расчете эквидистанты.

Error correction

Использовать инструмент поменьше.


Error description 460

Error message

Очень много подконтуров

Cause of error

Слишком много подконтуров при расчете эквидистанты.

Error correction

Использовать инструмент поменьше.


Error description 461

Error message

Очень много подконтуров

Cause of error

Подпрограмма контура содержит больше 128 элементов геометрии.

Error correction

Разделить подпрограмму контура.


Error description 462

Error message

Очень много подконтуров

Cause of error

Подпрограмма контура содержит больше 128 элементов геометрии.

Error correction

Разделить подпрограмму контура.


Error description 463

Error message

Очень много подконтуров

Cause of error

Из-за соединения контуров возникает слишком много подконтуров.

Error correction

Использовать инструмент поменьше.


Error description 464

Error message

Очень много подконтуров

Cause of error

Из-за соединения контуров возникает слишком много подконтуров.

Error correction

Использовать инструмент поменьше.


Error description 465

Error message

Очень много подконтуров

Cause of error

Слишком много подконтуров при расчете эквидистанты.

Error correction

Изменить программу ЧУ или установить Q8 = 0.


Error description 466

Error message

Очень много подконтуров

Cause of error

Слишком много подконтуров при расчете эквидистанты.

Error correction

Изменить программу ЧУ или установить Q8 = 0.


Error description 467

Error message

Очень много подконтуров

Cause of error

Слишком много подконтуров при расчете эквидистанты.

Error correction

Использовать инструмент поменьше.


Error description 468

Error message

Очень много подконтуров

Cause of error

Контур разпадает из-за самопересечения на слишком много подконтуров.

Error correction

Использовать инструмент поменьше.


Error description 469

Error message

Очень много подконтуров

Cause of error

Из-за соединения контуров возникает слишком много подконтуров.

Error correction

Использовать инструмент поменьше.


Error description 470

Error message

Очень много подконтуров

Cause of error

Слишком много подконтуров при расчете эквидистанты.

Error correction

Использовать инструмент поменьше.


Error description 471

Error message

Очень много подконтуров

Cause of error

При протягивании параллельно к контуру обрабатываемый контур содрежит слишком много подконтуров.

Error correction

Изменить программу ЧУ.


Error description 472

Error message

Очень много подконтуров

Cause of error

Слишком много подконтуров при расчете эквидистанты.

Error correction

Использовать инструмент поменьше.


Error description 473

Error message

Очень много подконтуров

Cause of error

Слишком много подконтуров при расчете эквидистанты.

Error correction

Использовать инструмент поменьше.


Error description 474

Error message

Очень много подконтуров

Cause of error

Слишком много подконтуров при определении области для измеряющего зонда.

Error correction

Определить заново область.


Error description 475

Error message

Ошибка программирования контура

Cause of error

Начальная точка контуров лежит в точке пересечения контуров: УЧПУ не в состоянии решить, как хотите соединить контуры.

Error correction

Сместить начальную точку контура в подпрограмме контура.


Error description 477

Error message

Ошибка программирования контура

Cause of error

Подпрограмма контура содержит только одну точку.

Error correction

Дополнить подпрограмму контура. Требуется как минимум двух точек.


Error description 478

Error message

Ошибка программирования контура

Cause of error

УЧПУ не определяет направления вращения программированного контура.

Error correction

В подпрограмме контура однозначно определить направление вращения.


Error description 479

Error message

Ошибка программирования контура

Cause of error

Не программировался смежный контур.

Error correction

Проверка подпрограммы контура.


Error description 480

Error message

Ошибка программирования контура

Cause of error

Контур слишком комплексный.

Error correction

Разделите подпрограммы контура.


Error description 481

Error message

Ошибка программирования контура

Cause of error

При самопересечении начальная точка лежит в пункте пересечения.

Error correction

Сместить точку старта в подпрограмме контура.


Error description 482

Error message

Ошибка программирования контура

Cause of error

В точке старта контура возникает пересечение, не разрешаемое УЧПУ.

Error correction

Смещение точки старта в подпрограмме контура.


Error description 483

Error message

Ошибка программирования контура

Cause of error

Неправильный ввод в MP810.

Error correction

Уведомите сервис.


Error description 484

Error message

Очень сложный контур

Cause of error

Контур не может решаться.

Error correction

Попробуйте разделить подпрограммы контура.


Error description 485

Error message

Очень сложный контур

Cause of error

Контур не может решаться.

Error correction

Попробуйте разделить подпрограммы контура.


Error description 486

Error message

Очень сложный контур

Cause of error

Контур не может решаться.

Error correction

Попробуйте разделить подпрограммы контура.


Error description 487

Error message

Очень сложный контур

Cause of error

Контур не может решаться.

Error correction

Попробуйте разделить подпрограммы контура.


Error description 488

Error message

Очень сложный контур

Cause of error

Контур не может решаться.

Error correction

Попробуйте разделить подпрограммы контура.


Error description 489

Error message

Очень сложный контур

Cause of error

Контур не может решаться.

Error correction

Попробуйте разделить подпрограммы контура.


Error description 490

Error message

Очень сложный контур

Cause of error

Контур не может решаться.

Error correction

Попробуйте разделить подпрограммы контура.


Error description 491

Error message

Очень сложный контур

Cause of error

Контур не может решаться.

Error correction

Попробуйте разделить подпрограммы контура.


Error description 492

Error message

Очень сложный контур

Cause of error

Контур не может решаться.

Error correction

Попробуйте разделить подпрограммы контура.


Error description 493

Error message

Очень сложный контур

Cause of error

Контур не может решаться.

Error correction

Попробуйте разделить подпрограммы контура.


Error description 494

Error message

Длина кадра превышена

Cause of error

Максимальная длина записи перешагнута.

Error correction

Подсвеченную запись сократить.


Error description 495

Error message

Неизвестная G-функция

Cause of error

Оператор программировал неизвестную функцию G.

Error correction

Проверка подсвеченной записи. Допускаемые функции G: смотри обзор в инструкции обслуживания.


Error description 496

Error message

Номер кадра отсутствует

Cause of error

В записи нет номера записи N.

Error correction

Ввести номер записи.


Error description 497

Error message

В файле.CMA нет активиз. строки

Cause of error

Ошибка при пересчете значений коррекции: в файле *.CMA не избранная активная строка или избранная строка не существует.

Error correction

Активировать строку.


Error description 498

Error message

Файл %.26s отсутствует

Cause of error

Ошибка при пересчете значения коррекции: избранный файл *.COM в файлe *.CMA не существует.

Error correction

Загрузить файл.


Error description 499

Error message

Файл %.26s отсутствует

Cause of error

Нет в праспоряжении файла, требуемого УЧПУ.

Error correction

Указанный в сообщении об ошибке файл в соответственном каталоге на твердом диске УЧПУ отдать в распоряжение.


Error description 500

Error message

Очень много точек коррекции

Cause of error

Ошибка при пересчете значений коррекции: общее число точек коррекции перешагнуто.

Error correction

Уменьшить таблицу значений коррекции.


Error description 501

Error message

Очень много функций коррекции

Cause of error

Ошибка при пересчете значений коррекции: общее число функций коррекции перешагнуто.

Error correction

Редуцировать функции коррекции.


Error description 502

Error message

Направление вращения отсутствует

Cause of error

Программировалась окружность FK без направления вращения.

Error correction

Всегда программировать направление вращения DR.


Error description 503

Error message

Радиус для радиусной обработки очень большой.

Cause of error

- Радиус инструмента 0 является активным.
- Радиус закругления не умещается между двумя элементами контура.

Error correction

- Программировать радиус инструмента неровным 0.
- Программировать радиус закругления поменьше.


Error description 504

Error message

Ввод противоречивый

Cause of error

FK-программирование: записанные значения противоречивые.

Error correction

Проверка вводимых значений.


Error description 505

Error message

Определение контура неполное

Cause of error

Программирование FK: контур еще не определен в конце программы.

Error correction

Сегмент FK однозначно определить путем ввода дальших данных.


Error description 506

Error message

FPOL отсутствует

Cause of error

Программирование FK: оператор программировал с помощью полярных координат, не определяя прежде FPOL.

Error correction

Программировать FPOL самое поздное этой записи, в которой используются последний раз полярные координтаы.


Error description 507

Error message

TNC-кадр программы не допускается, как долго контур не определен

Cause of error

- FK-программирование: После кадра FK могут последовать "нормальные" кадры NC только, если этот кадр FK полностью развязал контур. Исключения:
- RND-кадр
- CHF-кадр
- L-кадр с перемещением исключительно на оси инструмента или вспомогательной оси.
- участок FK для закрытого контура начали с CLSD+ (начало контура), но не закончили с CLSD- (конец контура).

Error correction

- контур FK развязать полностью.
- в конце начатого с CLSD+ участка FK всегда записать CLSD-.


Error description 508

Error message

Контур определен: FSELECT-кадр не допускается

Cause of error

Программирование FK:
- запись FSELECT наступает после опеределенного контура
- запись FSELECT наступает после еще не полностью определенного контура (красный элемент контура).

Error correction

Удалить запись FSELECT.


Error description 509

Error message

Конец замкнутого контура: инкр.координаты не допускаются

Cause of error

Программирование FK: запись FK, в котором программировалась CLSD (конец контура), содержит инкрементные координаты оси.

Error correction

Использовать CLSD- только вместе с абсолютными координатами оси.


Error description 510

Error message

Закругление или фаска не разрешаются в этом месте

Cause of error

Оператор программировал запись закгруления или запись фаски не непосредственно после записи позиционирования.

Error correction

Изменить программу ЧУ.


Error description 511

Error message

Закругление/фаска не допускаются при тангенциальном переходе

Cause of error

Оператор программировал запись закругления или фаски между тангенциальными переходами контура.

Error correction

Изменить программу ЧУ.


Error description 512

Error message

Длина прямой перед или после зкругления/фаски равна 0

Cause of error

Прямая перед или после записи RND или CHF имеет длину 0.

Error correction

Изменить программу ЧУ.


Error description 513

Error message

Фаска допускается только между двумя прямыми

Cause of error

Запись CHF не программировалась между двумя прямыми.

Error correction

Изменить программу ЧУ.


Error description 514

Error message

Фаска очень большая

Cause of error

Программированная длина фаски слишком большая.

Error correction

Изменить программу ЧУ.


Error description 515

Error message

Некорректное начало коррекции пути: NC-кадр должен быть прямой

Cause of error

Оператор пробовал начинать коррекцию радиуса инструмента на круговой траектории.

Error correction

Активировать коррекцию радиуса инструмента только с помощью записи прямой.


Error description 516

Error message

Некорр. завершение коррекции пути: NC-кадр должен быть прямой

Cause of error

Оператор пробовал заключить коррекцию радиуса инструмента на круговой траектории.

Error correction

Сброс коррекции радиуса инструмента только с помощью записи прямой.


Error description 517

Error message

Контур очень сложный. Требуется больше данных

Cause of error

Программирование FK: при расчете контура FK нет достаточно данных в распоряжении.

Error correction

Ввод дальших геометрических данных.


Error description 518

Error message

FK: арифметическая ошибка

Cause of error

Программирование FK: арифметическая ошибка при расчете контура FK (нпр. деление через 0, квадратный корень из отрицательного значения).

Error correction

Проверка введенных данных в сегменте FK.


Error description 519

Error message

FK-кадр здесь не допускается

Cause of error

Программирование FK: запись позиционирования FK (FL,FC,FLT,CT) может следовать после "нормальной" записи позиционирования только тогда, если конечная точка этой записи позиционирования одназначно определена, это значит:
- "нормальная" запись позиционирования не должна содержать параметров Q.
- первая запись FK не должна стоят за меткой.

Error correction

Изменить программу ЧУ.


Error description 520

Error message

Кадр FCT или FLT здесь не допускается

Cause of error

СК программирование: тангенциальный блок СК(FLT,FCT) должен последовать после "нормального" блока позиционирования, если однозначно определено направление подвода.

Error correction

До тангенциального блока СК программировать как минимум два блока позиционирования с помощью серых клавишей функции траектории.


Error description 521

Error message

Инкрементная база угла здесь не допускается

Cause of error

СК-программирование: оператор программировал относительную базу угла к записи NC, которой угол шага не является контантой.

Error correction

Изменить относительную базу.


Error description 522

Error message

Ссылка на указанный кадр не допускается

Cause of error

Программирование FK: относительные ссылки возможны только в последних 64 записьях позиции:
- ссылка на лежащую далеко позади запись
- ссылка на запись, которая привела бы к разным решениям FK из-за процессов возникающих при прохождении программы.

Error correction

Изменить относительные ссылки.


Error description 523

Error message

Ссылка на кадр CC не допускается

Cause of error

Программирование FK: оператор программировал относительную ссылку на запись CC.

Error correction

Изменить относительную ссылку.


Error description 524

Error message

Для FPOL ввести обе координаты

Cause of error

СК-программирование: в FPOL оператор не запрограммировал обоих координат плоскости обработки.

Error correction

Дополнить запись FPOL.


Error description 525

Error message

Для вспомогательных точек следует ввести обе координаты

Cause of error

Программирование FK: при одной из вспомогательных точек не введены обе коодринаты.

Error correction

Дополнить запись FK с вспомогательной точкой.


Error description 526

Error message

FK-графика не допускается в параллельном режиме работы

Cause of error

Программирование FK: оператор пробовал запустить графику FK во время отработки программы УЧПУ.

Error correction

Запуск графики FK, если программа ЧУ уже отработана.


Error description 527

Error message

Заготовка очень большая

Cause of error

Обрабатываемая деталь определена на столько большой, что элементы графики не возможны для изображения процессором графики.

Error correction

Изменить размеры загатовки.


Error description 528

Error message

Отрезок окна очень большой

Cause of error

Графика программирования: при уменьшении графики программирования, окно отрезка выходит за пределы изображения процессора графики.

Error correction

Увеличить графику программирования.


Error description 529

Error message

Отрезок окна очень мал

Cause of error

При увеличении графики программирования окно не достигает пределов изображения процессора графики.

Error correction

Уменьшить графику программирования.


Error description 530

Error message

Отрезок окна дальше не прередвигается

Cause of error

Оператор передвинул в графике программирования окно изменения масштаба изображения на край окна и таким образом наступило уменьшение графики программирования. Из-за этого не достигается разрешаемого диапазона изменения масштаба контроллера графики.

Error correction

Не перадвигать так далеко графики FK.


Error description 823

Error message

Активно

Cause of error

Error correction


Error description 859

Error message

ОШИБКА

Cause of error

Общая подсказка относительно прежних ошибок в графике.

Error correction

Сообщение потвердить с CE.


Error description 860

Error message

Ось не может быть представлена

Cause of error

Симуляция движения осей A, B, C, U, V, or W не возможна в графике.


Error description 861

Error message

Уменьшение не возможно

Cause of error

Избранный отрезок не возможно уменьшить.

Error correction

Отрезок переписать с актуальной величиной.


Error description 862

Error message

Увеличение не возможно

Cause of error

Избранный отрезок не возможно увеличить.

Error correction

Переписать отрезок с актуальной величиной.


Error description 863

Error message

BLK FORM не может быть показано

Cause of error

Загатовка не изображается:
- загатовка не полностью дефинирована.
- одна грань обладает отрицательной длиной.
- самая длинная грань очень большая или малая.
- соотношение граний друг к другу очень отличается.

Error correction

Изменить программу ЧУ.


Error description 864

Error message

Ось инструмента задана неверно

Cause of error

- Указанная при вызове инструмента ось инструмента не соответствует указанной в записи BLK FORM оси(ISO: G30/G31).
- Графика программирования: в записи APPR или DEP программировались координаты, не лежащие на плоскости чертежа. Плоскость чертежа лежит перпендикулярно к оси инструмента, указанной в BLK FORM. Если нет программированной BLK FORM, то плоскость чертежа
лежит на плоскости X/Y.

Error correction

- Изменить ось инструмента при вызове инструмента или в определении загатовки.
- Проверка записи APPR или DEP.


Error description 865

Error message

Радиус инструм. нельзя показать

Cause of error

Радиус активного инструмента больше не изображаемый.

Error correction

Отказаться от графической симуляции.


Error description 888

Error message

Текст не найден

Cause of error

Исканный при обработке файла с помощью редактора ASCII текст не найден в файле.

Error correction

Искать другой текст (учитывать строчные/маленькие буквы).


Error description 937

Error message

Неверный номер места инструмента

Cause of error

- Значение ввода номера места в таблицы инструментов больше параметра станка MP7261.
- MP7261 = 0,с помощью MP7480 активируется выдача места, и вызываемому инструменту не присвоено место.

Error correction

- Проверка таблицы места инструмента
- Уведомите сервис.


Error description 938

Error message

Клавиша не распологает функцией

Cause of error

Эта клавиша не разрешается при данном состоянии или не обладает функцией..


Error description 939

Error message

Переполнение памяти программ

Cause of error

Програмная память для программ ЧУ больше не достаточна.

Error correction

Удалите программы, которые больше не требуются.


Error description 940

Error message

Отсутствует адрес поиска

Cause of error

В программе ЧУ нет больше первичной метки поиска.

Error correction

Прекратить поиск.


Error description 941

Error message

Ввод номера 0 не разрешается

Cause of error

Определение инструмента с номером "0" не разрешается.

Error correction

Изменить программу ЧУ.


Error description 942

Error message

Значение ввода некорректное

Cause of error

- Записанное оператором значение лежит вне пределов ввода.
- Цикл 209 (ISO: 209): ввод глубины сверления до ломания стружки (Q257) с 0.

Error correction

- Ввести правильное значение.
- Ввести Q257 не ровным 0.


Error description 943

Error message

Значение ввода некорректное

Cause of error

Оператор слишком быстро выполнил ввод. Буфер клавиатуры переполнен.

Error correction

Повторить ввод.


Error description 944

Error message

Имя файла уже существует

Cause of error

Это имя файла уже существует.

Error correction

Избрать другое имя файла.


Error description 945

Error message

Ошибка в программе

Cause of error

Общее сообщение об ошибке, указываемое, если в данных программы имеется ошибка (нпр. запись ERROR).

Error correction

Изменить программу ЧУ.


Error description 946

Error message

Ошибка в программе

Cause of error

При вчитывании через интерфейс данных возникла синтаксическая ошибка. УЧПУ обозначает эту запись с ERROR.

Error correction

Изменить программу ЧУ.


Error description 947

Error message

Машинные параметры удалены

Cause of error

Это сообщение появляется, если параметры станка удалены и программа PLC отсутствует.

Error correction

- заново определить эксплуатационные параметры.
- восстановить данные станка (MP's, программу PLC)
- уведомить сервис


Error description 948

Error message

Защищенный файл!

Cause of error

Эту программу нельзя редактировать или удалить, как долго не отменена защита.

Error correction

Сброс защиты программы.


Error description 950

Error message

Ось неверно запрограммирована

Cause of error

В подсвеченной записи программирована неправильная ось.

Error correction

Проверьте, программировалась ли одна из осей двойно.


Error description 951

Error message

Ось неверно запрограммирована

Cause of error

В подсвеченной записи программировалась неправильная ось.

Error correction

Проверьте, программировалась ли одна из осей двойно.


Error description 952

Error message

Скор. вращ. задана неверно

Cause of error

Программированная скорость вращения шпинделя недействительна.

Error correction

Ввести правильную скорость вращения шпинделя, учитывать инструкцию обслуживания станка.


Error description 953

Error message

Некорректная структура записи

Cause of error

Неправильная структура записи в подсвеченной записи.

Error correction

Изменить программу ЧУ.


Error description 954

Error message

Адрес уже определен

Cause of error

Оператор использовал адресную букву в записи DIN/ISO многократно, что не разрешается.

Error correction

Изменить подсвеченную запись.


Error description 955

Error message

Функции G уже определены

Cause of error

В записи ЧУ оператор использовал функции G из той же самой группы (нпр. G01 и G02).

Error correction

Проверка подсвеченной записи на взаимновлияющие функции G.


Error description 957

Error message

Прерывание тока
прерывание
тока

Cause of error

После перерыва в электроснабжении TNC заново запущено.

Error correction

Потвердить перерыв электроснабжения клавишей CE.


Error description 958

Error message

Нет напряж. управления для реле
Напр.упр. для
реле отсут.

Нет напряж. управления для реле

Cause of error

Сообщение об ошибках после сбоя электроснабжения

Error correction

- включить напряжение управления
- проверить разводку в шкафу электроуправления
- проверить контакт "Напряжение управления ВКЛ"


Error description 1086

Error message

Очень много точек

Cause of error

Автоматический сбор точек для области оцифровывания в режиме работы позиционирование с ручным вводом: количество запоминаемых точек (max. 893) перешагнуто.

Error correction

Заново определить область оцифровывания, прежде тем увеличить расстояние между точками.


Error description 1097

Error message

Значение допуска очень большое

Cause of error

Сообщение об ошибке геометрии: введенное с M124 значение допуска больше половины значения допуска при M112.

Error correction

Уменьшить значение допуска при М124.


Error description 1106

Error message

Удалить весь цикл: DEL!

Cause of error

Замечание при удалении системного цикла.

Error correction

Чтобы полностью удалить цикл, следует нажать клавишу DEL. Операцию удаления можно прервать нажимая клавишу END.


Error description 1107

Error message

Програм.кадра в цикле не допус.!

Cause of error

Системные циклы состоят как правило из нескольких подкадров. Оператор пробовал записывать между этими подкадрами другой кадр NC.

Error correction

Следует вставить новый кадр NC перед или за циклом.


Error description 1125

Error message

Ссылка на кадр %.6s : нет DEL

Cause of error

FK-программирование: оператор пробовал удалить запись ЧУ относящуюся к другой записи.

Error correction

Измените сначала базовую запись и удалите потом.


Error description 1126

Error message

M112 деактивизировать

Cause of error

M112 является активной при вызове цикла.

Error correction

Перед вызовом цикла деактивировать M112 с помощью M113.


Error description 1141

Error message

С M120=0 отменить также RL/RR

Cause of error

M120 с LA = 0 при активной коррекции инструмента не разрешается.

Error correction

- Сброс коррекции инструмента.
- Ввести LA не ровным 0..


Error description 1142

Error message

Коррекция на радиус отсутствует

Cause of error

M120 с LA больше 0 разрешается только при активной коррекции радиуса инструмента.

Error correction

Изменить программу ЧУ.


Error description 1143

Error message

Недоп.величина корр. на радиус

Cause of error

- Смена коррекции радиуса инструмента при активной M120 не разрешается.
- Оператор программировал RR/RL в записи LN. УЧПУ расчитывает однако коррекцию через вектор нормали NX, NY, NZ.

Error correction

- Изменить программу ЧУ.
- Удалить RR/RL из записи LN.


Error description 1144

Error message

R+/R- не допускается при M120

Cause of error

Параллельная к оси коррекция радиуса (R+/R-, ISO: G43/G44) не разрешается при активной M120.

Error correction

Изменить программу ЧУ.


Error description 1145

Error message

RND при M120 не допускается

Cause of error

Окружность закругления при M120 разрешается только на плоскости коррекции.

Error correction

Изменить программу ЧУ.


Error description 1146

Error message

Фаска при M120 не допускается

Cause of error

Фаска при M120 разрешается только на плоскости коррекции.

Error correction

Изменить программу ЧУ.


Error description 1147

Error message

Аналог. напряжение не установ.

Cause of error

Определение функции для управления мощностью лазера в параметре станка 3013/3014 отсутствует.

Error correction

Изменить список параметров станка.


Error description 1148

Error message

Аналог.напряж. не однозначно

Cause of error

Определение функции для управления мощностью лазера в параметре станка 3013/3014 не однозначно.

Error correction

Изменить список параметров станка.


Error description 1149

Error message

Неправильный ввод в MP%.4u

Неправильный ввод в MP%.4u

Cause of error

Допускаемый диапазон ввода параметра станка перешагнут.

Error correction

Проверка значения ввода маркированного параметра станка.


Error description 1150

Error message

Измерительный щуп не готов %.3s

Cause of error

- измерительный щуп не подключен.
- батерея или акку в инфракрасном щупе пустые.
- приемопередатчик загразнен
- инфракрасная передача дефектная или прервана
- интерфейс датчика в управлении дефектный
- кабель щупа или кабель в приемопередатчик дефектный

Error correction

- подключить щуп.
- сменить батерею.
- окно для инфракрасного излучения щупа и приемопередатчик очистить.
- проверить кабель и при необходимости заменить
- уведомить сервис


Error description 1151

Error message

Повтор. задание M120 не допуск.

Cause of error

Возврат с GOTO при активной M120 не разрешается.

Error correction

Возврат разрешается только путем прогона записи в перед.


Error description 1154

Error message

Недопускаемое название файла

Cause of error

Имя файла/тракт не разрешается.

Error correction

Выбор другово имя файла/тракта.


Error description 1170

Error message

Измерительный щуп активен

Cause of error

Оператор пробовал запустить цикл оцифровывания для переключающего зонда, хоя в параметре станка 6200 избран измеряющий зонд.

Error correction

Изменить параметр станка 6200.


Error description 1171

Error message

Импульный щуп активен

Cause of error

Оператор пробовал запустить цикл оцифровывания для измеряющего зонда, хотя в параметре станка 6200 избран переключающий зонд.

Error correction

Изменить параметр станка 6200.


Error description 1172

Error message

Калибровка измерительного щупа

Cause of error

Оператор пробовал измерить автоматически инструмент, хотя настольный зонд еще не калибрировался.

Error correction

Калибровка настольного зонда с помощью цикла 30 (TCH PROBE).


Error description 1178

Error message

Активен 3DROT: исп.клав. осей

Cause of error

Оператор пробовал, с помощью старт ЧУ подвести к отсчетной точке, хотя функция наклонение плоскости обработки является активной.

Error correction

Наезд отсчетной точки с помощью клавиши направления оси.


Error description 1182

Error message

Неверный ввод MP%.4u.%u

Неверный ввод MP%.4u.%u

Cause of error

В параметре станка находится неправильное значение.

Error correction

Изменить ввод.


Error description 1186

Error message

Формат файла был изменен

Cause of error

При открытии двоичного файла (*.H,*.T...) указывается это сообщение об ошибках, если изменился двоичный формат по сравнению с последней версией выдачи.

Error correction

Удалить файл.


Error description 1187

Error message

M89 не допускается

Cause of error

M89 не разрешается при 9 PGM CALL.

Error correction

Изменить программу ЧУ.


Error description 1192

Error message

Величина угла недопустима

Cause of error

- Программированные в цикле 19 Наклон плоскости обработки (DIN/ISO: G80) пространственные углы не могут выполнятся с помощью заданного устройства(нпр. универсальная головка: достигается только полупространство).
- Отработка цикла контактирования только при положении угла параллельно к оси.
- Угол при вершине (T-ANGLE) активного инструмента определен с 180°.

Error correction

- Изменить записанный пространственный угол.
- Отработать цикл контактирования только при параллельному к оси положению угла.
- Использовать значения угла больше 0 и меньше 180°.


Error description 1193

Error message

TOOL.T: ввод числа зубъев

Cause of error

Автоматическое измерение инструмента: количество кромок не записано в таблицы инструментов.

Error correction

Записать количество кромок (CUT.) в TOOL.T.


Error description 1266

Error message

Некорректная структура записи

Cause of error

Двоичный формат записи ЧУ открытым текстом неправильный.

Error correction

Удалить запись и заново ввести.


Error description 1521

Error message

Таблица ошибок PLC не откомпилирована

Cause of error

Таблицы ошибок PLC, избранная в файле OEM.SYS не компилировалась заново после изменения.

Error correction

Компилировать таблицу ошибок PLC.


Error description 1523

Error message

PLC: таблица ошибок не выбрана

Cause of error

Автоматическая компилияция таблицы ошибок PLC после выключения тока не возможна, так как нет избранной таблицы в OEM.SYS.

Error correction

Записать таблицу ошибок PLC в OEM.SYS.


Error description 1524

Error message

PLC: таблица ошибок не имеется

Cause of error

Нет таблицы ошибок PLC.
- Нет вызова модуля ошибок PLC 9085/9086, хотя не компилировалась таблица ошибок или в таблицы нет записи.
- Нет вызова модуля ошибок PLC 9085/9086 или установления метки ошибок, хотя таблица ошибок после компилияции изменялась или удалялась.

Error correction

- Компиляция таблицы ошибок PLC.
- Проверка вводов в таблицу ошибок PLC.


Error description 1525

Error message

PLC: таб.ошибок не .PET

Cause of error

Таблица ошибок PLC избранная в OEM.SYS не является файлом PET.

Error correction

Проверка формата таблицы ошибок PLC.


Error description 1527

Error message

PLC: таблица ошибок не имеется

Cause of error

Таблица ошибок PLC избранная в файле OEM.SYS не найдена.

Error correction

Проверка имени файла или трактра файла.


Error description 1528

Error message

PLC: некорр.формат табл.ошибок

Cause of error

Таблица ошибок PLC: избранная в файле OEM.SYS таблица ошибок не обладает актуальным двоичным форматом (нпр. после смены ПО).

Error correction

Удалить таблицу ошибок PLC и вчитать через интерфейс данных новой таблицы ошибок PLC.


Error description 1568

Error message

Назв. осей в файле .PNT некорр.

Cause of error

В избранном файле точек, ограничивающих область оцифровывания, нет координат плоскости обработки.

Error correction

В файле точек использовать только координаты плоскости обработки в качестве ограничения.


Error description 1590

Error message

Заданная величина очень мала

Cause of error

Записанное значение для 'РАСТ' в цикле оцифровывания 16.0 МЕАНДР или 18.0 СТРОКА является меньше чем требуемое минимальное расстояние, рассчитываемое УЧПУ из данных станка.

Error correction

Удалить с <NO ENT> значение для 'РАСТ'. УЧПУ записывает самостоятельно значение.


Error description 1682

Error message

TOOL.T: LCUTS или ANGLE отсут.!

Cause of error

Цикл 22 требует инфомации для длины кромки и угла погружения активного инструмента.
- В таблицы инструментов отсутствуют данные для LCUTS или ANGLE
- Таблица инструментов не является активной

Error correction

- Запишите в таблицы для использоваемого инструмента LCUTS и ANGLE в таблицы инструментов.
- Активируйте таблицу инструментов через параметры станка 7260 или 7224.


Error description 1745

Error message

Нет доступа

Cause of error

- Файл открывается во время доступа с записью - нпр. через интерфейс данных - или наоборот.
- Блокированный файл должен открываться.
- Оператор пробовал защищенный файл удалить или переименовать.
- Оператор пробовал удалить главный каталог (TNC:\)

Error correction

- Повторный выбор файла позже.
- Сброс защиты файла.


Error description 1749

Error message

Неправильный номер для FN17/FN18

Неправильный номер для FN17/FN18

Cause of error

Комбинация номеров системной даты (FN17/FN18, ISO: D17/D18) не разрешается.

Error correction

Проверка номера и индекса системной даты.


Error description 1750

Error message

PLC: ошибка при вызове модуля

Cause of error

Фатальная ошибка при вызове модуля PLC (нпр. модуль 9031: ошибка при пересчете MP).

Error correction

Изменить программу PLC.


Error description 1789

Error message

Инструмент заблокирован

Cause of error

Инструмент блокирован (нпр. после сломания).

Error correction

Проверка инструмента и при необходимости смена или сброс блокировки в таблицы инструментов.


Error description 1790

Error message

Неверный диапазон для цикла

Cause of error

При пуске цикла горизонтальных линий цикл 15 ОБЛАСТЬ является активным.

Error correction

Использовать цикл горизонтальные линии только вместе с циклом 5 ОБЛАСТЬ.


Error description 1791

Error message

Расс. между точк. очень большое

Cause of error

Расстояние точек в цикле оцифровывания программировалось с помощью параметра Q больше чем 6,5535 mm.

Error correction

Проверка данной для расстояния точек цикла оцифровывания.


Error description 1792

Error message

Неверная ось для линии

Cause of error

- В цикле меандр или горизонтальные линии строчная ось является осью зондирования.
- Строчная ось не имеется в определении области(цикл ОБЛАСТЬ).

Error correction

Проверка определенных осей цикла ОБЛАСТЬ.


Error description 1793

Error message

Неверная ось для ряда

Cause of error

Оцифровывание с помощью измеряющего зонда: оператор определил в цикле меандр или горизонтальная линия ось вращения в качестве оси граф.

Error correction

Определить в цикле меандр или горизонтальная линия линейную ось в качестве оси граф.


Error description 1794

Error message

Неверная поворотная ось

Cause of error

При оцифровывании с помощью осей вращения, вращательная ось не лежит параллельно к строчной оси или оси граф.

Error correction

Проверка определения оси в циклах область, меандр, горизонтальная линия и строка.


Error description 1795

Error message

Невер.ось в опред.цикла диапазон

Cause of error

- При пуске цикла горизонтальных линий ось вращения является активной в области.
- Оцифровывание с помощью измеряющего зонда: при пуске цикла меандр определена ось вращения на области.
- Ось зодна в цикле область не ровна калибрированной оси зонда в режиме работы вручную.

Error correction

- Проверка определения оси в цикле область
- Проверка калибрированной оси зонда (режим работы вручную, функции зондирования)


Error description 1796

Error message

Ошибочный шаг между строками

Cause of error

- Расстояние точек цикла оцифровывания программировалось через параметр Q больше чем 6.5535 mm.
- Расстояние строк в цикле оцифровывания программировалось отрицательно через параметр Q.
- Оцифровывание с помощью измеряющего зонда: минимальное расстояние строк является больше чем расстояние строк или указано 0.

Error correction

- Ввести расстояние точек положительно и не больше 6, 5535 мм.
- Ввести минимальное расстояние строк больше 0 и меньше расстояния строк.


Error description 1797

Error message

Не определен цикл диапазона

Cause of error

При пуске цикла оцифровывания нет активного цикла области.

Error correction

Программировать цикл область перед циклом оцифровывания.


Error description 1798

Error message

Конеч.выключ.диапазона оцифровки

Cause of error

Область оцифровывания перешагает диапазон перемещения (конечный выключатель).

Error correction

- Проверка значений в цикле область
- При необходимости заново установить базовую точку.


Error description 1799

Error message

Безопасная высота очень мала

Cause of error

Безопасная высота цикла 8 или 18 является меньше чем МИН-точка оси зонда цикла область.

Error correction

Ввести в цикле 8 или 18 значение побольше для безопасной высоты.


Error description 1807

Error message

Недопускаемое название файла

Cause of error

Синтаксическая ошибка при вводе имени файла.

Error correction

Использовать не больше 16 знаков для имени файла.


Error description 1809

Error message

M114 невозможно с M116

Cause of error

Функции M114 и M116 не разрешаются вместе.

Error correction

Исправить программу ЧУ.


Error description 1810

Error message

Переполнение системной памяти

Cause of error

Ошибка появляется, если в УЧПУ нет достаточно места памяти буфера для расчетов, нпр. комплексные графики СК начертать и параллельно выполнять комплексную обработку.

Error correction

Сообщение об ошибках потверждать с CE выполнить повторно функцию.


Error description 1830

Error message

Максимальные обороты [1/мин]

Cause of error


Error description 1845

Error message

Обновить системные данные!

Cause of error

Системные данные на жестком диске не соответствуют актуальному состоянию.

Error correction

Уведомить сервис


Error description 1848

Error message

Директория не пуста

Cause of error

Оператор пробовал удалить каталог, содержащий еще файлы.

Error correction

- Сначала удалите все файлы или подфайлы, сохраняемые в данном каталоге.
- Используйте функцию DELETE ALL для удаления каталога вместе с содержанием.


Error description 1850

Error message

Цикл 4(G75/G76): некоррект.ось

Cause of error

Главная ось и принадлежащая параллельная ось в цикле прямоугольный карман не разрешается.

Error correction

Корригировать оси в цикле прямоугольный карман. Возможные комбинации:
X/Y, X/V, U/Y, U/V ......


Error description 1851

Error message

M130 не разрешается

Cause of error

Функция M130 разрешается только при наклоненной плоскости обработки.

Error correction

Исправить программу ЧУ.


Error description 1852

Error message

M130 с M114 не допускается

Cause of error

Функция M130 не разрешается вместе с M114.

Error correction

Исправить программу ЧУ.


Error description 1853

Error message

M130 не разрешается

Cause of error

Функция M130 разрешается только при лайн-интерполяции.

Error correction

Исправить программу ЧУ.


Error description 1854

Error message

M130 с коррекцией не допускается

Cause of error

Функция M130 и одновременно коррекция радиуса не разрешается.

Error correction

Исправить программу ЧУ.


Error description 1855

Error message

Цикл обработки не определен

Cause of error

Перед циклом 220/221 (шаблоны точек на окружности/линии) нет определения цикла обработки.

Error correction

Определить цикл обработки перед циклом 220/221.


Error description 1856

Error message

Подача маятн. движ. отсутствует

Cause of error

Подача качения в цикле протягивание не определена.

Error correction

Определить подачу.


Error description 1857

Error message

Радиус инстр.очень большой

Cause of error

Цикл протягивание: радиус чистового протягивания слишком большой.

Error correction

Использовать инструмент поменьше.


Error description 1892

Error message

FN20/D20: неверное условие

Cause of error

Условие в FN20 (ISO: D20): Wait не разрешается.

Error correction

Корригировать запись FN20/D20. Разрешаемые сравнения это:
==, <, >, <=, >=


Error description 1900

Error message

Устройство занято

Cause of error

Оператор пробовал прервать связь с устройством (нпр. сетевым дисководом), хотя УЧПУ еще связано с этим устройством.

Error correction

Ждите заключения соединения, до момента прекращения доступа к устройству от УЧПУ.


Error description 1901

Error message

Устройство не найдено

Cause of error

Сервер NFS не может найти избранного дисковода.

Error correction

Проверьте, является ли активной сеть.


Error description 1903

Error message

Редактирование таблицы мест инс.
Редакт.
таб.мест инс.

Cause of error


Error description 1906

Error message

КОНЕЦ

Cause of error


Error description 1907

Error message

ДА

Cause of error


Error description 1908

Error message

НЕТ

Cause of error


Error description 1914

Error message

Поломка инструмента

Cause of error

Автоматическое измерение инструмента: допуск на сломание (LBREAK или RBREAK) из таблицы инструментов перешагнут.

Error correction

Проверить инструмент и при необходимости заменить.


Error description 2039

Error message

Некорректный номер предустановки

Cause of error

Оператор вызывал номер нулевой точки, не имеющийся в активной таблицы нулевых точек.

Error correction

Вызов другово номера нулевой точки или активировать другую таблицу нулевых точек.


Error description 2040

Error message

Ширина канавки очень мала

Cause of error

Определенная в цикле канавок ширина не обрабатывается с помощью активного инструмента.

Error correction

Используйте инструмент поменьше.


Error description 2041

Error message

Карман очень мал

Cause of error

Длины боков, определенные в цикле прямоугольный карман слишком малые.

Error correction

Используйте инструмент поменьше.


Error description 2042

Error message

Q202 не определен

Cause of error

В одном из циклов обработки 200 до 215 нет определения глубины подвода (Q202).

Error correction

Ввести глубину подвода в цикле обработки.


Error description 2043

Error message

Q205 не определен

Cause of error

Минимальная глубина подвода в цикле универсальное сверление не определена.

Error correction

Ввести минимальную глубину подвода в цикле обработки.


Error description 2044

Error message

Q218 должен быть больше Q219

Cause of error

Цикл карман чистовая обработка: Q218 должно быть больше Q219.

Error correction

Корригировать значения в цикле обработки.


Error description 2045

Error message

CYKL 210 не допускается

Cause of error

Цикл обработки не может быть отработан из циклов КРУГОВОЙ ШАБЛОН или ЛИНЕЙНЫЙ ШАБЛОН.

Error correction

Используйте другие циклы обработки.


Error description 2046

Error message

CYСL 211 не допускается

Cause of error

Цикл 211 не отрабатывается в циклах ШАБЛОН ОКРУЖНОСТЬ или ШАБЛОН ЛИНИИ.

Error correction

Использовать другой цикл обработки.


Error description 2047

Error message

Q220 очень большой

Cause of error

Цикл чистовая обработка кармана или чистовая обработка цапфы: радиус закругления Q220 слишком большой.

Error correction

Корригировать радиус закругления в цикле обработки.


Error description 2048

Error message

Q222 должен быть больше Q223

Cause of error

Цикл чистовая обработка круглой цапфы: диаметр загатовки Q222 должен быть больше чем диаметр готовой детали Q223.

Error correction

Корригировать диаметр загатовки в цикле обработки.


Error description 2049

Error message

Q244 должен быть больше 0

Cause of error

Цикл образец окружность: диаметр делительной окружности ввести ровной нулью.

Error correction

Корригировать диаметр делительной окружности в цикле.


Error description 2050

Error message

Q245 не должен быть равен Q246

Cause of error

Цикл образец окружность: ввести конечный угол ровный углу старта.

Error correction

Корригировать угол старта и конечный угол в цикле.


Error description 2051

Error message

Угол должен быть < 360°

Cause of error

Цикл образец окружность: диапазон угла состовляет больше 360°.

Error correction

Корригировать угол старта и конечный угол в цикле.


Error description 2100

Error message

Палета не найдена

Cause of error

Смена палет: запущенная управляющая программа относится к палете, которая не находится в позиции обработки.
Столбец LOCATION в таблице палет не содержит "MA".

Error correction

Установите правильную палету (LOCATION == MA).


Error description 2101

Error message

PLC:\NCMACRO.SYS отсутствует!

Cause of error

Устройство смены палет: осуществлен пуск смены палет, хотя файл NCMACRO.SYS не имеется.

Error correction

Уведомите сервис.


Error description 2102

Error message

'PALETT' в NCMACRO.SYS отсутств.

Cause of error

Устройство смены палет: осуществлен пуск смены палет, хотя в файле NCMACRO.SYS нет записи PALETT.

Error correction

Уведомите сервис.


Error description 2103

Error message

Данные палеты отсутств.

Cause of error

Устройство смены палет: пуск программы ЧУ, не принадлежащей к какой-нибудь палете.

Error correction

Дополните файл палет записью PАLLET, подчиняющую программу ЧУ палете.


Error description 2186

Error message

Наклон: ось инструм.отсутствует

Cause of error

Наклонение плоскости обработки: нет оси инстурмента для безопасного расстояния в цикле 19.

Error correction

Перед определением цикла определить вызов инструмента с осью инструмента.


Error description 2211

Error message

TOOL CALL при M128 не допуск.

Cause of error

TOOL CALL не разрешается при M128.

Error correction

Сброс M128 с помощью M129 и выполнение потом TOOL CALL.


Error description 2212

Error message

M91/M92 при M128 не допускается

Cause of error

M91 или M92 программировалось при активном M128.

Error correction

При М128 не программировать координат, относящихся к станку.


Error description 2213

Error message

Нет определения MP75XX

Cause of error

M128 без описания геометрии станка в MP 7500 и следующих.

Error correction

Уведомите сервис.


Error description 2222

Error message

Файл не имеется в OEM.SYS

Cause of error

Оператор пробовал использовать таблицу производственных материалов или материалов лезвий, хотя производитель станков не выполнил соответствующей записи в OEM.SYS.

Error correction

Файл OEM.SYS следует изменить. Наладите контакт с производителем станков.


Error description 2223

Error message

Тип файла некорректен

Cause of error

Оператор искал таблицу, не содержащую расширения .TAB.

Error correction

Искать только таблиц с раширением .TAB.


Error description 2224

Error message

Название поля не имеется

Cause of error

При определении свободно определяемой таблицы использовалось имя поля, не составляющего элемент таблицы.

Error correction

Определение таблицы следует изменить. Наладите контакт с производителем вашего станка.


Error description 2225

Error message

Файл пустой

Cause of error

Оператор пробовал избрать производственный материал или материал лезвия, хотя таблица производственных материалов и материалов лезвия не содержит вводов.

Error correction

Запишите в файле MAT.TAB материалы или в файле CUT.TAB материалы лезвий, которые используете.


Error description 2226

Error message

Таблица материалов не имеется

Cause of error

Записана в OEM.SYS таблица производственных материалов не найдена.

Error correction

Проверка записи в файле OEM.SYS и при необходимости заново генерировать файл MAT.TAB.


Error description 2227

Error message

Таблица режищих матер.не имеется

Cause of error

Записанная в OEM.SYS таблица материалов лезвий не найдена.

Error correction

Проверка записи в файле OEM.SYS и при необходимости заново генерировать файл CUT.TAB.


Error description 2228

Error message

Материал не выбран

Cause of error

Оператор пробовал автоматически расчитывать с помощью УЧПУ скорость вращения шпинделя или подачу, хотя в определении загатовки нет избранного производственного материала.

Error correction

Определить производственный материал в дефиниции загатовки.


Error description 2229

Error message

WMAT-TMAT-комбинация отсутствует

Cause of error

Оператор указал в таблицы инструментов таблицу данных резания, в которой определенная комбинация материала/материала лезвия не имеется.

Error correction

- Избрать в таблицы инструментов другую таблицу данных резания.
- Избранная таблица данных резания должна дополняться актуальной комбинацией материала/материала лезвия.


Error description 2230

Error message

Выбрать таблицу данных резания

Cause of error

Оператор не указал для инструмента, вызываемого в данный момент, таблицы данных резания.

Error correction

Дополнить таблицу инструментов.


Error description 2231

Error message

Кадр при M120 не допускается

Cause of error

Подсвеченная запись не разрешается при активном M112.

Error correction

Изменить программу ЧУ.


Error description 2232

Error message

Откорригировать кадр ошибки

Cause of error

В активной программе ЧУ находятся записи ERROR, не отрабатываемые УЧПУ (нпр. запись TOOL DEF - ISO: запись G99 - при активном файле инструментов).

Error correction

- Если необходимо, удалить полностью запись ERROR.
- В режиме работы ввести в память/редактировать избрать запись ERROR и "стрелкой вправо" войти в запись. Изменить запись и покинуть ее клавишей END. Если ошибка удалена, УЧПУ удаляет автоматически слово ERROR.


Error description 2233

Error message

Кадр FK не выбирается с GOTO

Cause of error

Оператор пробовал возвратиться в программу в записи FK, содержащей параметры Q.

Error correction

Используйте для возврата в программу функцию прогон записи программы вперед.


Error description 2238

Error message

Q223 должен быть больше Q222

Cause of error

В цикле чистовой обработки круглого кармана Вы задали диаметр готовой детали (Q223) меньше диаметра заготовки (Q222).

Error correction

Измените Q222 в определении цикла.


Error description 2243

Error message

ANGLE в TOOL.T очень малый

Cause of error

Цикл 22 (ISO:G122) ПРОТЯГИВАНИЕ: угол погружения активного инструмента слишком малый.

Error correction

- Измените угол погружения в таблицы инструментов TOOL.T (графа ANGLE).
- Ввести глубину подвода поменьше в цикле протягивание.
- Использовать инструмент, разрешающий угол погружения побольше.


Error description 2253

Error message

Отключить электропитание!

Cause of error

Напряжение управления еще включено.

Error correction

Напряжение управления выключить


Error description 2254

Error message

Реле: размыкаю. контакт открыт?

Cause of error

В цепи реле размыкающий контакт одного или нескольких реле является открытым.

Error correction

- Проверить функционирование реле.
- При необходимости уведомите сервис.


Error description 2255

Error message

Выключить электропитание

Cause of error

Напряжение управления выключено.

Error correction

Напряжение управления включить.


Error description 2273

Error message

TS: выход за пред. диап.допуска

Cause of error

При многократном измерении с помощью автоматического цикла зондирования, отклонение отдельных значений измерения является больше, чем это установлено в параметре станка MP6171.

Error correction

- Проверка места измерения или щупа на загрязнение.
- Увеличить допуск в параметре станка 6171.


Error description 2284

Error message

Параллельный режим не возможен

Cause of error

Окно для текста помощьи не высвечивается. Возможно, что в другом режиме работы уже указуется окно с текстом помощьи.

Error correction

Закрыть параллельно открытое окно помощьи.


Error description 2285

Error message

Ось заблокирована

Cause of error

Установление базовой точки для этой оси блокировано в параметре станка MP7295.

Error correction

Изменить параметр станка 7295: значение ввода 0 разрешает установление базовой точки на всех осях.


Error description 2288

Error message

Резцедержатель дефектный!

Cause of error

Зажим инструмента не открывается и не закрывается.

Error correction

Проверить зажим инструмента, при необходимости уведомите сервис.


Error description 2300

Error message

Проверить данные резания !

Cause of error

Оператор изменил данные для автоматического расчета данных резания с записи WMAT или в записи TOOL CALL (ISO: G99).

Error correction

Проверьте, как эти измененные данные влияют на автоматически рассчитанную УЧПУ скорость вращения или на автоматически рассчитанную подачу.


Error description 2315

Error message

Q214: 0 не допускается

Cause of error

В определении цикла 204 указано направление выхода из материала равно 0.

Error correction

Q214 ввести между 1 и 4.


Error description 2316

Error message

PLC: файл события отсутствует

Cause of error

В системном файле OEM.SYS определенный с помощью PLCEVENTS= файл не найден.

Error correction

Уведомите сервис.


Error description 2317

Error message

PLC: очень много событий

Cause of error

Для актуального процесса SPAWN (кооперативный мультизадачный режим) определено больше 15 событий.

Error correction

Уведомите сервис.


Error description 2319

Error message

Табл.типов инстр.не имеется

Cause of error

Записанная в OEM.SYS таблица типов инструментов не найдена.

Error correction

Проверить ввод в OEM.SYS.


Error description 2320

Error message

Директория CDT не имеется

Cause of error

Записанный в OEM.SYS/TNC.SYS тракт для указывания таблицы данных резания (файлы CDT) не найден.

Error correction

Проверить ввод в OEM.SYS/TNC.SYS, при необходимости изменить тракт.


Error description 2321

Error message

Очень много *.CDT-файлов

Cause of error

Сохраняется больше 128 таблиц данных резания (*.CDT) в выделенным для этого каталоге.

Error correction

Удалить не требуемые больше таблицы данных резания.


Error description 2336

Error message

S-вход не равен %1

Cause of error

Безопасный вход MC неровный входу CC.
нпр. RRK.x, SRG.AS.x, SRG.T.x, BA3.x

Error correction

Уведомить сервис.


Error description 2339

Error message

Нет соединения с сетью

Cause of error

Связь с NFS-сервером прервана.

Error correction

- Проверить, имеется ли NFS-сервер в распоряжении
- При необходимости проверить соединение или плату Эзернет


Error description 2342

Error message

FN17: значение присв. не допуск.

Cause of error

Оператор указал в функции "запись системных данных" значение присвоения, лежащее вне допускаемых пределов ввода.

Error correction

Проверить значение присвоения!


Error description 2344

Error message

Ввести элемент!

Cause of error

Оператор забыл вставить объязательно требуемый элемент в записи или в цикле.

Error correction

Ввести элемент!


Error description 2345

Error message

Инструмент не имеется

Cause of error

Оператор вызвал инструмент, не определенный в таблицы инструментов.

Error correction

- Дополните таблицу инструментов отсутствующим инструментом.
- Используйте другой инструмент.


Error description 2375

Error message

M112 с M128 не допускается

Cause of error

Нельзя программировать M112 вместе с M128.

Error correction

Удалить M112 в программе ЧУ.


Error description 2377

Error message

S: кон.выключатель %.2s+

S: кон.выключатель %.1s-

Cause of error

Оператор попал на конечный выключатель оборудования.

Error correction

Уведомите сервис.


Error description 2378

Error message

S: крупная ошибка позицион. L %.2s

Cause of error

Станок вел себя при ускорении или торможении не как это задано ПО.

Error correction

Уведомите сервис.


Error description 2384

Error message

Элементы не имеются!

Cause of error

При редактировании структуры свободно опеределяемой таблицы оператор удалил все элементы.

Error correction

Ввести как минимум один элемент!


Error description 2385

Error message

Требуемое поле удалено!

Cause of error

При редактировании структуры свободно определяемой таблицы оператор удалил элемент, требуемый всегда УЧПУ (объязательный элемент).

Error correction

Ввести объязательный элемент!


Error description 2386

Error message

Макс.длина строк перешагнута!

Cause of error

В свободно определяемой таблицы сумма ширины граф всех элементов превышает максимально допускаемую длину строки, составляющую 200 знаков.

Error correction

Уменьшить ширину граф отдельных элементов!


Error description 2387

Error message

Ошибка при конвертировании!

Cause of error

Оператор изменил структуру свободно определяемой таблицы. При конверсировании элемента появилась одна из ошибок:
- определенный неправильный числовой диапазон
- допускаемая ширина граф перешагнута
- элемент содержит не допускаемые знаки

Error correction

Проверить все элементы таблицы, обозначенные с помощью #, на появление описываемых выше ошибок.


Error description 2500

Error message

ВОССТ. ДО КАДРА N использовать

Cause of error

Оператор пробовал с GOTO номер записи войти в программу, хотя параметр станка 7680 определяет, что на углах с коррекцией радиуса вставляется spline в качестве переходного элемента.

Error correction

Используйте функцию ПРОГОН К ЗАПИСИ N, для входа в программу.


Error description 2504

Error message

направление движения не имеется

Cause of error

Оператор указал направление перемещения Q267 в цикле зондирования с 0.

Error correction

Q267 = +1 (положительное направление перемещения) или -1 (отрицательное направление перемещения)ввести.


Error description 2505

Error message

Табл.нул.точек не являет.актив.

Cause of error

Цикл зондирования для установления базовой точки: измеренная точка должна записываться УЧПУ в таблицу нулевых точек, но нет активной таблицы нулевых точек в режиме работы прогона программы (статус M).

Error correction

Активировать таблицу нулевых точек в режиме работы прогон программы отдельными блоками или прогон программы последовательность блоков, в которую следует ввести измеренную точку.


Error description 2506

Error message

Ошиб.положен.: 1-ая коор. центра

Cause of error

Цикл зондирования для измерения обрабатываемой детали: превышение допуска положения центр 1. оси.

Error correction

Проверить обрабатываемую деталь, при необходимости учитывать протокол измерения.


Error description 2507

Error message

Ошиб.положен.: 2-ая коорд.центра

Cause of error

Цикл зондирования для измерения обрабатываемой детали: превышение допуска положения центр 2.оси.

Error correction

Проверить обрабатываемую деталь, при необходимости учитывать протокол измерения.


Error description 2508

Error message

Отверстие оч.малое

Cause of error

Цикл зондирования для измерения обрабатываемой детали: допуск диаметра отверстия не достижен.

Error correction

Проверить обрабатываемую деталь, при необходимости учитывать протокол измерения.


Error description 2509

Error message

Отверстие очень большое

Cause of error

- Цикл зондирования для измерения обрабатываемой детали: превышение допуска диаметра отверстия.
- Цикл 208: программированный диаметр отверстия (Q335) не производится с помощью активного инструмента.

Error correction

- Проверить обрабатываемую деталь, при необходимости учитывать протокол измерения.
- Цикл 208: использовать инструмент побольше: диаметр отверстия может составлять максимально два диаметра инструмента.


Error description 2510

Error message

Стойка очень малая

Cause of error

Цикл зондирования для измерения обрабатываемой детали: допуск диаметра цапфы не достижен.

Error correction

Проверить обрабатываемую деталь, при необходимости учитывать протокол измерения.


Error description 2511

Error message

Стойка очень большая

Cause of error

Цикл зондирования для измерения обрабатываемой детали: превышение допуска диаметра цапфы.

Error correction

Проверить обрабатываемую деталь, при необходимости учитывать протокол измерения.


Error description 2512

Error message

Карман оч.мал: дораб.в 1-ой оси

Cause of error

Цикл зондирования для измерения обрабатываемой детали: допуск длины кармана 1. оси не достижен.

Error correction

Проверить обрабатываемую деталь, при необходимости учитывать протокол измерения.


Error description 2513

Error message

Карман оч.мал: дораб. в 2-ой оси

Cause of error

Цикл зондирования для измерения обрабатываемой детали: допуск ширины кармана 2. оси не достижен.

Error correction

Проверить обрабатываемую деталь, при необходимости учитывать протокол измерения.


Error description 2514

Error message

Карман оч.большой:брак в 1-й оси

Cause of error

Цикл зондирования для измерения обрабатываемой детали: превышение допуска длины кармана 1. оси.

Error correction

Проверить обрабатываемую деталь, при необходимости учитывать протокол измерения.


Error description 2515

Error message

Карман оч.большой:брак в 2-й оси

Cause of error

Цикл зондирования для измерения обрабатываемой детали: превышение допуска ширины кармана 2. оси.

Error correction

Проверить обрабатываемую деталь, при необходимости учитывать протокол измерения.


Error description 2516

Error message

Стойка оч.малая: брак в 1-ой оси

Cause of error

Цикл зондирования для измерения обрабатываемой детали: допуск длины цапфы 1. оси не достижен.

Error correction

Проверить обрабатываемую деталь, при необходимости учитывать протокол измерения.


Error description 2517

Error message

Стойка оч.малая: брак в 2-ой оси

Cause of error

Цикл зондирования для измерения обрабатываемой детали: допуск ширины цапфы 2. оси не достижен.

Error correction

Проверить обрабатываемую деталь, при необходимости учитывать протокол измерения.


Error description 2518

Error message

Стойка оч.больш.:дораб.в 1-й оси

Cause of error

Цикл зондирования для измерения обрабатываемой детали: превышение допуска длины цапфы 1. оси.

Error correction

Проверить обрабатываемую деталь, при необходимости учитывать протокол измерения.


Error description 2519

Error message

Стойка оч.боль.: дораб.в 2-й оси

Cause of error

Цикл зондирования для измерения обрабатываемой детали: превышение допуска ширины цапфы 2.оси.

Error correction

Проверить обрабатываемую деталь, при необходимости учитывать протокол измерения.


Error description 2520

Error message

Цикл измер.: ошиб. макс.размера

Cause of error

Цикл зондирования 425 или 427: измеренная длина превышает разрешаемый максимальный размер.

Error correction

Проверить обрабатываемую деталь, при необходимости учитывать протокол измерения.


Error description 2521

Error message

Цикл измер.: ошиб.мин.размера

Cause of error

Цикл зондирования 425 или 427: измеренная длина не достигает разрешаемого минимального размера.

Error correction

Проверить обрабатываемую деталь, при необходимости учитывать протокол измерения.


Error description 2522

Error message

ЩУП 426: ошиб. макс.размера

Cause of error

Цикл зондирования 426: измеренная длина превышает разрешаемый максимальный размер.

Error correction

Проверить обрабатываемую деталь, при необходимости учитывать протокол измерения.


Error description 2523

Error message

ЩУП 426: ошиб.мин.размера

Cause of error

Цикл зондирования 426: измеренная длина не достигает разрешаемого минимального размера.

Error correction

Проверить обрабатываемую деталь, при необходимости учитывать протокол измерения.


Error description 2524

Error message

ЩУП 430: диаметр оч.большой

Cause of error

Цикл зондирования 430: установленный диаметр окружности отверстий превышает разрешаемый максимальный размер.

Error correction

Проверить обрабатываемую деталь, при необходимости учитывать протокол измерения.


Error description 2525

Error message

ЩУП 430: диаметр очень мал

Cause of error

Цикл зондирования 430: установленный диаметр окружности отверстий не достигает разрешаемого минимального размера.

Error correction

Проверить обрабатываемую деталь, при необходимости учитывать протокол измерения.


Error description 2609

Error message

M128 при 3DROT не допуск.

Cause of error

Оператор пробовал, одновременно активировать функции наклон плоскости обработки и M128.

Error correction

Изменить программу ЧУ.


Error description 2610

Error message

M114 с M128 не допускается

Cause of error

Оператор пробовал одновременно активировать M114 и M128.

Error correction

Изменить программу ЧУ.


Error description 2611

Error message

M128 с RR/RL не допускается

Cause of error

Оператор пробовал активировать M128 при активной коррекции радиуса инструмента (RL/RR, ISO: G41/G42).

Error correction

Изменить программу ЧУ.


Error description 2612

Error message

МС S-вход %d не равен 0

CC%d S-вход %d не равен 0

Cause of error

Безопасные входы для кодового переключателя, контактов дверей и аваринйного выключения были установлены во время циклического теста на уровень 0.

Error correction

Свяжитесь со службой сервиса!


Error description 2617

Error message

Не определена ось измерения

Cause of error

В одном из циклов измерения 400, 402, 420, 425, 426 или 427 нет определения оси измерения.

Error correction

Проверить Q272 в соответствующем цикле.
Допускаемые значения ввода: 1 или 2;
для цикла 427: 1, 2 или 3.


Error description 2618

Error message

Ошибка формата даты или времени

Cause of error

Ввод неправильного формата даты или времени при создании файла регистрации.

Error correction

Ввод разрешаемого формата:
формат для даты: 25.10.97 (день.месяц.год)
формат для времени: 10:25:00 (час:минута:секунда)


Error description 2621

Error message

M128: назн.баз.точки не допуск.

Cause of error

Оператор пробовал установить новую базовую точку при активном M128.

Error correction

Деактивировать M128 и M129 а потом установить базовую точку.


Error description 2635

Error message

Допуск на слом. инст.перешагнут

Cause of error

При контроле детали с помощью цикла измерения перешагнутый допуск сломания инструмента RBREAK из таблицы инструментов.

Error correction

Проверить инструмент на повреждения.


Error description 2636

Error message

Отменить корр. на радиус до M128

Cause of error

Оператор активировал M128 а коррекция радиуса инструмента RL/RR (DIN/ISO: G41/G42) была уже активной. УЧПУ не переключает однако с 2-D на 3-D коррекцию радиуса.

Error correction

Если хотите выполнить 3D-коррекцию радиуса, следует программировать сначала M128 и потом активировать коррекцию радиуса инструмента с RL/RR (ISO:G41/G42).


Error description 2642

Error message

Преобразователь не готов

Cause of error

- Включение привода из-за не готового преобразователя (RDY-сигнал) не возможно.
- В случае плат интерфейса для преобразователей Сименс вторая ось не активирована
- Сигналы переключения на контакторах преобразователя или реле отсутсвуют
- компактный преобразователь, блок питания преобразователя или силовой модуль дефектные
- Прерывание в кабеле шины преобразователя (шина снабжения, шина оборудования, шина PWM)
- дефектный интерфейс PWM в управлении

Error correction

- удалить прерывание в шкафу электроуправления
- заменить дефектный компактный преобразователь, устройство снабжения, блок питания
- заменить дефектные кабели
- уведомить сервис


Error description 2644

Error message

M120: функ. LOOK AHEAD не возм.

Cause of error

Непосредственно после записи позиционирования с M120 оператор сбросил коррекцию радиуса инструмента. УЧПУ требует однако несколько позиций с коррекцией радиуса, для наблюдения за столкновениями.

Error correction

- Удалить M120 в программе ЧУ
- Активировать M120 раньше


Error description 2645

Error message

Безоп.выс. Q260 < выс.изм. Q261

Cause of error

Оператор определил в цикле зонда безопасную высоту (Q260) ниже высоты измерения (Q261). Опасность столкновения!

Error correction

Проверка ввода в последнем определяемом цикле зонда, Q260 ввести больше Q261.


Error description 2646

Error message

Нажата клавиша станка MC

Cause of error

Контакт клавиши станка закрыт!

Error correction

Отпустить клавишу или уведомить сервис.


Error description 2647

Error message

Реле: размык.контакт закрыт?

Cause of error

В цепи реле размыкающий контакт всех реле закрыт.

Error correction

Проверить функционирование реле. При необходимости уведомить сервис.


Error description 2652

Error message

CC%d преобразов. шпинделя RDY=0

Cause of error

Силовой модуль шпинделя не можно переключить на готовность к работе.
- предохранительные реле не притягнуты (нпр. штекер X71 в UE/UV/UVR, X73 на плате расширения HEIDENHAIN для Simodrive)
- дефектный блок питания
- кабель шины PWM дефектный или прерван

Error correction

Проверить разводку, уведомить сервис.


Error description 2653

Error message

CC%d преобразователь оси RDY=0

Cause of error

Силовой модуль оси не можно переключить на готовность к работе.
- предохранительные реле не притягнуты (нпр. штекер X72 в UV, X73 на плате расширения HEIDENHAIN для Simodrive)
- дефектный блок питания
- кабель шины PWM дефектный или прерван

Error correction

Проверить разводку, уведомить сервис.


Error description 2654

Error message

CC%d преобразова. шпинделя RDY=1

Cause of error

Блок питания шпинделя готов к работе, хотя должен быть выключен.

Error correction

Уведомить сервис.


Error description 2655

Error message

Ток двиг. шпинделя не равен 0

Cause of error

Хотя преобразователь для шпинделя отключен, течет ток двигателя!

Error correction

Уведомите сервис.


Error description 2656

Error message

CC%d преобразователь оси RDY=1

Cause of error

Блок питания оси готов к работе, хотя он должен быть выключенным.

Error correction

Уведомить сервис


Error description 2657

Error message

Ось %.2s ток двигателя не равен 0

Cause of error

Хотя преобразователь для оси отключен, течет ток двигателя!

Error correction

Уведомите сервис.


Error description 2662

Error message

Маркировка не возможна

Cause of error

При маркировке записи оператор пробовал маркировать запись BEGIN (ISO: первая запись с %) или запись END (ISO: запись N 999999).

Error correction

Маркируемый блок не должен содержать первой и последней записи программы.


Error description 2663

Error message

Вставка не возможна

Cause of error

Оператор пробовал включить после записи END (ISO: запись N 999999) копированный блок.

Error correction

Избрать другую запись перед вставлением.


Error description 2664

Error message

Буферная память пустая

Cause of error

Оператор пробовал вставлять записи из буферной памяти, хотя от последнего выключения тока он ничего не копировал.

Error correction

Прежде чем вставлять, заполнить буферную память с помощью функции "копировать".


Error description 2665

Error message

Маркировать начало блока

Cause of error

Оператор пробовал через программируемые клавиши УДАЛИТЬ БЛОК, КОПИРОВАТЬ БЛОК заполнить буферную память, хотя он не маркировал блока.

Error correction

Удаляемый/копируемый блок маркировать.


Error description 2668

Error message

Откорриг. неверный формат кадра

Cause of error

В программе находятся записи (обозначенные с ERROR), с неправильным форматом записи.

Error correction

- Корригировать записи
- Удалить записи или заново ввести


Error description 2687

Error message

МС NC-температура вне допуска

CC%d NC-температура вне допуска

Cause of error

Температура внутри управления превышает допускаемое значение.
- загрязненные вкладыши фильтров в шкафу электроуправления
- дефектный кондиционер в шкафу электроавтоматики
- дефектный люфтер в корпусе управления
- дефектное управление

Error correction

- очистить фильтр
- отремонтировать кондиционер
- заменить люфтер в корпусе управления / при необходимости заменить управление
Обеспечить хорошую вентиляцию в шкафу электроуправления.


Error description 2688

Error message

CC%d +5V вне допуска

Cause of error

5V напряжение снабжения управления превышает допускаемое значение.

Error correction

Уведомить сервис.


Error description 2691

Error message

LN: ориентация не возможна

Cause of error

Заданное в записи LN направление инструмента (TX, TY, TZ) не настроиваемое с помощью активной конфигурации поворотной головки.

Error correction

Рассчитать заново направление инструмента в системе CAD.


Error description 2692

Error message

M128 с LN-кадром не допускается

Cause of error

Координата оси вращения, возникающая из M128 и заданного в записи LN направления инструмента (TX, TY, TZ), не настроиваемая с помощью конфигурации поворотной головки.

Error correction

При данной конфигурации поворотной головки решение не возможно.


Error description 2700

Error message

Тест каналов отключ. не активный

Cause of error

MC (Main Computer Unit) не запустил теста каналов отключения.

Error correction

Уведомите сервис.


Error description 2711

Error message

Некорректная S-контрольная сумма

Cause of error

Контрольная сумма еще не записана или неправильная.

Error correction

Уведомите сервис.


Error description 2720

Error message

MC-амплитуда оч.большая %.2s

Cause of error

Амплитуда сигнала датчика очень большая или сигнал загрязнения является активным.
- неверная выверка головки по отношении к датчику положения, очень малый воздушный зазор (открытые датчики)
- напряжение снабжения очень большое

Error correction

- проверить амплитуду сигнала датчика
- уведомить сервис


Error description 2733

Error message

Очень много столбцов

Cause of error

Оператор пробовал, при редактировании структуры свободно определяемой таблицы, ввести больше разрешаемых 30 граф.

Error correction

Удалить не нужные графы.


Error description 2734

Error message

Выбрать столбец оси

Cause of error

При редактировании таблицы палет оператор нажал клавишу факт-позиция и программируемую клавишу АКТУАЛЬНАЯ ПОЗИЦИЯ, хотя подсвеченное поле не лежало на графе оси.

Error correction

С помощью клавиши со стрелкой налево/направо избрать желаемую графу.


Error description 2735

Error message

M128 не допускается

Cause of error

Оператор пробовал запустить прогон записи вперед с помощью программы, содержащей дополнительную функцию M128.

Error correction

Удалить M128 из программы.


Error description 2736

Error message

Файл .TAB не открыт?

Cause of error

С FN27 оператор пробовал записвывать в таблицу или считывать с таблицы, хотя он не открыл таблицы.

Error correction

Желаемую таблицу открыть с FN26.


Error description 2737

Error message

TAB: название поля очень длинное

Cause of error

Оператор указал при функции FN27 или FN28 слишком длинное имя поля.

Error correction

Использовать имя поля с максимально 8 знаками.


Error description 2738

Error message

TAB: поле не числовое

Cause of error

Оператор пробовал с помощью FN27 или FN28 записывать в не нумерическом поле или считывать с не нумерического поля.

Error correction

Операции записи и считывания возможны только в случае нумерического поля.


Error description 2739

Error message

TAB: очень много названий полей

Cause of error

Оператор указал в функции FN27 или FN28 больше 8 наименований полей.

Error correction

Использовать максимально 8 наименований.


Error description 2741

Error message

Ждать, пока TNC
запишет все данные на жестком
диске.

Cause of error

Bitte warten Sie bis die TNC alle Daten auf die Festplatte geschrieben hat.

Error correction

Jetzt können Sie ausschalten.


Error description 2743

Error message

CC%d FS-ошибка контрольной суммы

MC ошибка контрольных сумм S

Cause of error

- Ошибка контрольной суммы из-за неправильных данных.
- Внутренняя ошибка ПО

Error correction

Свяжитесь со службой сервиса.


Error description 2745

Error message

Неверная Ref-позиция %.2s

Cause of error

1) Сигнал отсчетного импульса искажен (основной экран).
2) Определение позиции через Z1-дорожку ошибочное.
3) Неправильное количество штрихов датчика.

Error correction

1) Мероприятия для удаления искажения.
2) Уведомите сервис.
3) Уведомите сервис; мероприятия для удаления искажения, проверка таблицы двигателя.


Error description 2746

Error message

Неверный ввод MP%u

Cause of error

Значение ввода в параметре станка MP2180 (PWM-частота) неправильное.

Error correction

Изменить MP2180 (PWM-частота).


Error description 2747

Error message

Строка с защитой от записи

Cause of error

Оператор пробовал изменить или удалить строку с защитой от записи.

Error correction

Защиту от записи можете отменить только с помощью определенного числа-ключа. При необходимости наладите контакт с производителем станка.


Error description 2748

Error message

Цикл измерения: M114 не допуск.

Cause of error

Оператор пробовал отрабатывать цикл измерения при активной M114.

Error correction

М114 отменить перед циклом измерения с помощью M115.


Error description 2749

Error message

Цикл измер.: M128 не допускается

Cause of error

Оператор пробовал отрабатывать цикл измерения при активном M128.

Error correction

М128 отменить перед циклом измерения с помощью M129.


Error description 2750

Error message

M114, M128, 3DROT не допускаются

Cause of error

Оператор пробовал отрабатывать функцию M138, хотя одна из функции M114, M128 или наклон плоскости обработки была активной.

Error correction

Перед отработкой M138 деактивировать следующие функции:
- M114 сM115
- M128 с M129
- сброс цикла 19.


Error description 2752

Error message

MP: ввод противоречивый

Cause of error

Оператор ввел значение параметра станка, не совпадающее со значением установленным производителем станка в качестве стандартной настройки.

Error correction

Прием стандартной настройки: нажать клавишу ENT. Прием значения оператора: нажать клавишу NO ENT.


Error description 2757

Error message

Переполнение буфера команд

Cause of error

CC не смогло отработать слишком многих команд от MC.

Error correction

Уведомить сервис.


Error description 2758

Error message

Неверная команда

Cause of error

Квитированная CC в качестве эхо-сигнала команда не соответствует посыланной команде от MC.

Error correction

Уведомить сервис.


Error description 2759

Error message

CC%d подтвердить команду

Cause of error

Команда не потверждена СС в течение 200 мсек.

Error correction

Уведомить сервис.


Error description 2760

Error message

FS-функция не выполнена

Cause of error

Одна или несколько функций FS не выполнялись в пределах цикла.

Error correction

Уведомите сервис


Error description 2768

Error message

MC клавиша согласия маховичка нажата

Cause of error

Клавиша согласия маховичка нажата, Через MP7640 избран неправильный маховичок.

Error correction

- Контроль клавиши согласия;
- Правильно настроить параметры станка
- Уведомите сервис.


Error description 2769

Error message

Некомплектный цикл удален

Cause of error

Инфомационное сообщение, что УЧПУ удалило неполный цикл.


Error description 2770

Error message

Буферная память пустая

Cause of error

Оператор пробовал вставлять запись из буферной памяти, хотя буферная память пустая.

Error correction

До вставления, можете заполнить буферную память:
- копируемую запись удалить с DEL
- копируемую запись редактировать


Error description 2771

Error message

Нет доступа для записи

Cause of error

Оператор избрал файл для редактирования с защитой от записи.

Error correction

Перед редактированием отменить защиту от записи: ввести число-ключ 86357.


Error description 2772

Error message

Контекст полн. удалить: NO ENT

Cause of error

Оператор пробовал удалить при редактировании слово, являющееся объязательным компонентом функции.

Error correction

С NO ENT удалить полную функцию, с END прервание операции удаления.


Error description 2773

Error message

Изменение контекста не допуск.

Cause of error

Оператор пробовал активировать в последовательности диалога другой контекст.

Error correction

Продолжать диалог или удалить полностью запись и ввести с новым контекстом.


Error description 2774

Error message

Полярные коорд. не допускаются

Cause of error

Оператор пробовал с P открыть ввод полярных координат, хотя для активной функции координаты не программируются.

Error correction

Программировать активную функцию с помощью прямоугольных координат или использовать другую функцию, допускающую ввод полярных координат.


Error description 2775

Error message

Изменить контекст: нажать ENT

Cause of error

Оператор пробовал изменить инициатор контекста, к которому принадлежать еще другие элементы в актуальной записи.

Error correction

Сначала удалить элементы, до того как изменять инициатор контекста.


Error description 2776

Error message

Ввод в кач. контекста не допус.

Cause of error

Оператор записал функцию, с которой не возможно открыть контекст.

Error correction

Вводить только разрешаемые функции.


Error description 2777

Error message

Провер. структ.записи в скобках

Cause of error

Оператор пробовал заключить запись Q-параметра скобками, в которой количество "скобки открыть(" не равняется количеству "скобки закрыть )".

Error correction

Ввести не хватающие скобки.


Error description 2819

Error message

Некорректные данные от CC%d

Cause of error

Неправильное ПО

Error correction

Уведомить сервис.


Error description 2820

Error message

MC погрешн. пол.очень большая %.2s

Cause of error

Рассчитанное отклонение положения между датчиком скорости вращения и датчиком положения является больше значения в MP640.x
- очень большая разница между рассчитанной на основе импульсов датчика положения позиции и импульсов датчика скорости вращения
- при первом пуске: некорректное нормирование импульсов датчика скорости вращения (нпр. введено некорректный подъем шпинделя)
- очень большая погрешность реверса
- сцепление, передача итд дефектные
- ремень сорвался

Error correction

- управление отключить и снова включить
- M640.x, MP642.x проверить
- при первом пуске: проверить нормирование импульсов датчика скорости вращения (ввести корректный подъем шпинделя)
- проверить погрешность реверса
- сцепление, передачу итд исправить
- заменить ремень
- уведомить сервис


Error description 2821

Error message

Значения положения от CC%d отсут.

Cause of error

CC не посылает в определенном диапазоне времени значений положения в MC.

Error correction

- Управление выключить и заново включить
- Уведомить сервис


Error description 2822

Error message

Знач.полож.MC не передаются в CC%d

Cause of error

- Блок MC не должен передавать значения положения в CC.
- Внутренняя ошибка ПО

Error correction

- Выключите и снова включите систему ЧПУ;
- Свяжитесь со службой сервиса.


Error description 2823

Error message

Провер. оси MC/CC%d не равны

Cause of error

- Состояние, относящееся к проверенным занчениям положения, не соответствует между MC и CC.
- Внутренняя ошибка ПО

Error correction

- Выключите и снова включите систему ЧПУ;
- Свяжитесь со службой сервиса.


Error description 2824

Error message

Калибровка TT под наклоном

Cause of error

При активной функции наклона плоскости обработки оператор пробовал отрабатывать цикл для измерения инструмента, хотя зонд калибровался не при активной наклоненной плоскости обработки.

Error correction

Отработать цикл калибровки 30 при активной наклоненной плоскости обработки.


Error description 2825

Error message

Калибровка TT не под наклоном

Cause of error

Оператор пробовал отрабатывать цикл измерения инструмента, хотя зонд калибрировался в последний раз при активной наклоненной плоскости обработки.

Error correction

Цикл калибровки 30 отрабатывать при не наклоненной плоскости обработки.


Error description 2826

Error message

TT не лежит паралл. к оси инстр.

Cause of error

Оператор пробовал отрабатывать цикл измерения инструмента, хотя ось зонда не лежит параллельно к оси инструмента.

Error correction

Так позиционировать оси, что ось зонда и ось инструмента лежат параллельно.


Error description 2827

Error message

Некорр. операция торможения %.2s

Cause of error

Торможение активировано с опозданием или не выполнено.

Error correction

- включить снова напряжение
- уведомить сервис


Error description 2828

Error message

Время цикла рег.пол.оч.короткое

Cause of error

Рамки времени для регулятора положения, увеличиваемые через MP7600.0, слишком малые.

Error correction

- Увеличить значение ввода параметра MP7600.0 на 1.
- Уведомите сервис.


Error description 2829

Error message

Q247 ввести не ровным 0

Cause of error

Оператор записал в цикле измерения в параметре Q247 угол поэтапного включения 0.

Error correction

Записать угол поэтапного включения Q247 не ровным 0.


Error description 2830

Error message

Значение Q247 ввести больше 5

Cause of error

В параметре Q247 цикла измерения оператор записал угол поэтапного включения меньше 5 градусов.

Error correction

Величину угла поэтапного включения Q247 ввести больше 5 градусов, так как иначе точность измерения слишком малая.


Error description 2831

Error message

CC%d некорр. версия файла для включ.

Cause of error

- Номер версии вызываемого файла Include разный в MC и в CC
- Внутренная ошибка программы

Error correction

- Проверить версию программы
- Уведомить сервис


Error description 2834

Error message

EnDat ошибочно %X %.2s

Cause of error

Датчик положения с интерфейсом EnDat дефектный. Код ошибки имеет следующее значение:
0000001 освещение дефектное
0000010 амплитуда сигнала очень мала
0000100 значение положения некорректное
0001000 напряжение снабжения очень большое
0010000 напряжение снабжения очень малое
0100000 резервирован
1000000 напряжение батереи очень малое (требуется смена батереи)
- датчик загрязнен или дефектный
- датчик двигателя загрязнен или дефектный
- розетка сигнала: плохой контакт или проницание влаги
- наконечник ощупывания расрегулирован (расстояние, параллельность)
- кабель сигнала дефектный
- вход датчика в управлении дефектный

Error correction

Уведомить сервис.


Error description 2837

Error message

Кадр FK не преобразован

Cause of error

Автоматическое конвертирование FK при пуске ЧУ не возможно.
FK-сегмент лежит может быть ближе к концу программы.

Error correction

- Сначала отработать программу в режиме ввод программы в память/редактирование.
- Увеличить значение ввода в MP 7229.1 (максимальное значение: 9999).


Error description 2849

Error message

Включить шпиндель

Cause of error

При открытой двери A/S оператор нажал клавишу пуска шпинделя без клавиши согласия для пуска шпинделя.

Error correction

Нажать клавишу пуска шпинделя и клавишу согласия


Error description 2853

Error message

Контроль попутн. движения %.2s

Cause of error

Позиция двух осей попутного движения отличается друг от друга больше, чем это определено в параметре станка MP855.

Error correction

- Уменьшить подачу обработки, повысить скорость вращения.
- Удалить возможные источники вибраций.
- При многократном появлении, уведомить сервис.


Error description 2854

Error message

8092 Некор.время цикла рег. пол.

Cause of error

- MC выдает неправильное время цикла для контроллера положения CC.
- Появилась ошибка оборудования.

Error correction

- Уведомить сервис
- Проверить параметр станка 7600.x
- Заменить плату контроллера


Error description 2858

Error message

Нет доступа к проверке

Cause of error

Положение кодового переключателя не допускает проверки осей. Статус "непроверенный" сохраняется.

Error correction

Кодовый переключатель установить в правильную позицию и запустить операцию проверки.


Error description 2868

Error message

TT: предв.поизционировать оси

Cause of error

Оператор пробовал запустить измерение инструмента, хотя REF-координты одной или нескольких осей врещения (или параллельных осей), не совпадают с координатами, определеныыми в параметрах станка MP6586.x.

Error correction

Так позиционировать оси вращения и/или параллельные оси в режиме вручную, что REF-координаты совпадают со значениями параметеров станка. Потом повторный пуск программы измерения.


Error description 2869

Error message

9800 CC%d MC-команда не допускается %u

Cause of error

- MC-команда не допускается для этого оборудования
- MC-команда не разрешается в данный момент
- 0 = ошибка кода команды > 255
1...255 = неправильный или недопускаемый код комманды
- Внутренная ошибка ПО

Error correction

- Уведомить сервис.
- Проверить версию ПО.


Error description 2870

Error message

8086 Ощупывание активное

Cause of error

Внутренная ошибка ПО

Error correction

- Уведомить сервис
- Проверить версию ПО


Error description 2874

Error message

8B50 Модуль оси %.2s не готов

Cause of error

- предохранительные реле не притягнуты (нпр. штекер X71 и X72 в UV, X73 на плате расширения HEIDENHAIN для Simodrive)
- кабель шины PWM дефектный или прерван
- интерфейс PWM в управлении дефектный
- дефектный модуль оси
- активировать импульс для блока питания

Error correction

- уведомить сервис
- заменить блок питания
- заменить плату расширения HEIDENHAIN для Simodrive
- заменить кабель шины PWM


Error description 2876

Error message

8BC0 Ток двиг. %.2s очень высок

Cause of error

- выбран неподходящий двигатель или неподходящий блок питания
- U/f-шпиндель: крутизна ЛИН очень большая
- блок питания дефектный
- кабель двигателя дефектный (короткое замыкание)
- двигатель дефектный (короткое замыкание, заземление)
- проницание влаги в двигателе

Error correction

- уведомить сервис
- выбран подходящий двигатель и блок питания?
- U/f-шпиндель: крутизну ЛИН настроить заново (OEM)
- проверить двигатель и кабель двигателя на заземление и короткое замыкание
- заменить блок питания


Error description 2880

Error message

C002 MC-команда не допускается

Cause of error

Внутренная ошибка ПО

Error correction

- Уведомить сервис
- Проверить версию ПО


Error description 2881

Error message

C003 Такт системы MC не равен CC%d

Cause of error

- ошибка оборудования (кварцевый генератор)
- внутренная ошибка программы

Error correction

- уведомить сервис
- заменить плату регулятора или плату процессора
- проверить версию прогарммы


Error description 2883

Error message

C001 Не определенная ошибка

Cause of error

Внутренная ошибка ПО

Error correction

- Уведомить сервис
- Проверить версию ПО


Error description 2885

Error message

C007 Напр.пром.контура оч.низкое

Cause of error

- Снабжение током прервано
- Преобразователь дефектный

Error correction

- Проверить снабжение током
- Уведомить сервис
- Проверить преобразователь


Error description 2886

Error message

C009 Переполнение стека

Cause of error

- Внутренная ошибка ПО

Error correction

- Уведомить сервис
- Проверить версию ПО


Error description 2887

Error message

C00A Треугол. сигнал PWM некорр.

Cause of error

- Ошибка оборудования: треугольный сигнал не колебется или с неправильной частотой

Error correction

- Уведомить сервис
- Заменить плату контроллера


Error description 2888

Error message

C00B Рабочая память очень мала

Cause of error

- Внутренная ошибка ПО

Error correction

- Уведомить сервис
- Проверить версию ПО


Error description 2890

Error message

C00E Перепол.времени ПО регулят.

Cause of error

- Внутренная ошибка ПО или оборудования

Error correction

- Уведомить сервис
- Проверить версию ПО
- Заменить плату контроллера


Error description 2891

Error message

C00F Ошибка таймера ПО

Cause of error

- Внутренная ошибка ПО

Error correction

- Уведомить сервис
- Проверить версию ПО


Error description 2893

Error message

C012 Ошиб.рег.пол.- время цикла

Cause of error

- MC выдает неправильное время цикла для контроллера положения CC
- Ошибка оборудования

Error correction

- Уведомить сервис
- Проверка параметра станка 7600.0
- Заменить плату контроллера


Error description 2894

Error message

C013 Некорректная частота PWM

Cause of error

- Указанная частота PWM в MP2180 лежит вне разрешаемого предела ввода
- Избраны частоты PWM, не комбинируемые друг с другом

Error correction

- Уведомить сервис
- Проверить MP2180


Error description 2895

Error message

C110 Неизвестный тип двиг. %.2s

Cause of error

- Ошибка ввода в MP2200.x или в таблицы двигателя
- Внутренная ошибка ПО

Error correction

- Уведомить сервис
- Проверить MP2200.x и таблицу двигателя
- Проверить версию ПО


Error description 2896

Error message

C140 Оч.много пар полюсов %.2s

Cause of error

- Неправильный ввод в таблицы двигателя

Error correction

- Уведомить сервис
- Проверить таблицу двигателя


Error description 2897

Error message

C150 Некорректный ток поля %.2s

Cause of error

- Неправильный ввод в таблицы двигателя

Error correction

- Уведомить сервис
- Проверить таблицу двигателя


Error description 2898

Error message

C160 Период сигн. энк. мот. %.2s

Cause of error

- Измеренный период деления не совпадает с вводом в таблицы двигателя

Error correction

- Уведомить сервис
- Проверить таблицу двигателя (количество штрихов)
- Проверить двигатель


Error description 2899

Error message

C170 Некорр.конст.времени ротора %.2s

Cause of error

- Расчитанная из таблицы двигателя константа времени ротора недействительная

Error correction

- Уведомить сервис
- Проверить таблицу двигателя


Error description 2900

Error message

C180 Неверная ном.скор.вращ.%.2s

Cause of error

- Неправильный ввод в таблицы двигателя

Error correction

- Уведомить сервис
- Проверить таблицу двигателя


Error description 2901

Error message

C1D0 Напряжение датчика тока %.2s

Cause of error

- Неправильный ввод в таблицы блока питания

Error correction

- Уведомить сервис
- Проверить таблицу блока питания


Error description 2902

Error message

C1E0 Imax блока питания %.2s

Cause of error

- Неправильный ввод в таблицы блока питания

Error correction

- Уведомить сервис
- Проверить таблицу блока питания


Error description 2903

Error message

C210 Tmax таблица двигателя %.2s

Cause of error

- Неправильный ввод температуры в таблицы двигателя

Error correction

- Уведомить сервис
- Проверить таблицу двигателя


Error description 2905

Error message

C240 Iном. силового модуля %.2s

Cause of error

- Неправильный ввод в таблицы блока питания

Error correction

- Уведомить сервис
- Проверить таблицу блока питания


Error description 2906

Error message

C250 Iном двигателя %.2s некорр.

Cause of error

- Неправильный ввод в таблицы двигателя

Error correction

- Уведомить сервис
- Проверить таблицу двигателя


Error description 2907

Error message

C260 Iмакс двигателя %.2s некорр.

Cause of error

- Неправильный ввод в таблицы двигателя

Error correction

- Уведомить сервис
- Проверить таблицу двигателя


Error description 2908

Error message

C270 Nмакс двигателя %.2s некорр.

Cause of error

- Неправильный ввод в таблицы двигателя

Error correction

- Уведомить сервис
- Проверить таблицу двигателя


Error description 2909

Error message

C280 Угол поля %.2s некоррект.

Cause of error

- Неправильный ввод в MP2340.x или MP2350.x

Error correction

- Уведомить сервис
- Проверить ввод MP2340.x / MP2350.x


Error description 2910

Error message

C290 Uz %.2s некоррект.

Cause of error

- Неправильный ввод в MP2190 (напряжение промежуточного контура Uz)

Error correction

- Уведомить сервис
- Проверить ввод в MP2190


Error description 2911

Error message

C2A0 Вход датчика %.2s

Cause of error

- Неправильный ввод в MP112.x или MP113.x (преобразователь скорости вращения)
- Внутренная ошибка ПО

Error correction

- Уведомить сервис
- Проверить ввод в MP112.x / MP113.x
- Проверить версию ПО


Error description 2912

Error message

C2B0 PWM-выход %.2s

Cause of error

- Неправильный ввод в MP120.x или MP121.x (выход сигнала номинального значения скорости вращения)
- Внутренная ошибка ПО

Error correction

- Уведомить сервис
- Проверить ввод в MP120.x / MP121.x
- Проверить версию ПО


Error description 2913

Error message

C2C0 Полосовой параметр %.2s

Cause of error

- Неправильный ввод в MP2540.x, MP2541, MP2550.x или MP2551
- Внутренная ошибка ПО

Error correction

- Уведомить сервис
- Проверить ввод в MP2540.x, MP2541, MP2550.x и MP2551
- Проверить версию ПО


Error description 2916

Error message

C330 Темп. двиг.%.2s очень высокая

Cause of error

- Кабель датчика двигателя поврежден
- Температурный датчик неисправен
- Сигнальный разъем: плохой контакт или проникновение влаги
- Проникновение влаги в двигатель

Error correction

- Охладите двигатель
- Свяжитесь со службой сервиса
- Проверьте кабель датчика двигателя
- Проверьте датчик температуры


Error description 2917

Error message

C340 Неизвестный компонент счетчика %.2s

Cause of error

- Ошибка параметров активной оси: MP112/113 = 0
- Неисправное оборудование (CC)
- Датчик двигателя неисправен
- Неподходящая версия ПО

Error correction

- Проверьте машинные параметры (MP112/113)
- Проверьте версию ПО
- Подключите двигатель к другому входу измерительной системы
- Змените плату управления приводами
- Свяжитесь со службой сервиса


Error description 2918

Error message

C350 Модуль оси %.2s не готов

Cause of error

- предохранительные реле не притягнуты (нпр. штекер X71 и X72 в UV, X73 на плате расширения HEIDENHAIN для Simodrive)
- кабель шины PWM дефектный или прерван
- прерывание в шкафу электроуправления
- дефектный модуль оси
- интерфейс PWM в управлении дефектный
- активировать импульс для модуля оси
- Uz очень большое
- 5V-снабжение очень малое
- преобразователь не готов
- дефектная плата регулятора двигателя
- кабель PWM дефектный
- импульсы помех

Error correction

- уведомить сервис
- проверить управление и разводку для активирования импульса
- Uz проверить
- Для блока питания без рекуперации: присоединено сопротивление торможения?
- Для блока питания с обратным питанием: обратное питание активировано?
- проверить заземление и экранирование кабеля
- заменить блок питания
- для P-управлений: заменить плату интерфейса
- сменить плату регулятора двигателя


Error description 2919

Error message

C370 Угл. ошибка энк. мот. %.2s

Cause of error

- датчик двигателя дефектный
- кабель датчика двигателя дефектный
- розетка сигнала: плохой контакт или проницание влаги
- проницание влаги в двигателе
- дефектная плата регулятора

Error correction

- уведомить сервис
- проверить датчик двигателя и провода
- сменить плату регулятора


Error description 2920

Error message

C380 Двигатель %.2s не регулир.

Cause of error

- кабель датчика двигателя дефектный
- двигатель дефектный
- I2-t-контроль реагирует
- розетка сигнала: плохой контакт или проницание влаги
- проницание влаги в двигателе
- тормоз двигателя закрыт

Error correction

- проверить кабельное соединение двигателя
- уведомить сервис
- проверить двигатель и кабель датчика двигателя
- проверить запись в таблице двигателя
- проверить I2-t-контроль (MP2302.x)


Error description 2921

Error message

C390 Ошибка 3D-щупа %.2s

Cause of error

- внутренная ошибка программы
- ошибка оборудования на плате регулятора

Error correction

- уведомить сервис
- заменить плату регулятора двигателя
- проверить версию программы


Error description 2922

Error message

C3A0 Неверная Ref-позиция %2s

Cause of error

- Избран неправильный двигатель (MP2200)
- Ошибка заземления на кабеле датчика двигателя (помеха на ref)
- Датчик двигателя дефектный

Error correction

- Уведомить сервис
- Проверить выбор двигателя (MP2200)
- Проверить кабельную разводку датчика двигателя (заземление)
- Заменить двигатель


Error description 2924

Error message

C3C0 Ток двигателя %.2s оч.высок.

Cause of error

- некорректные параметры регулятора тока
- некорректные параметры в таблице двигателей
- блок питания дефектный
- кабель двигателя дефектный
- двигатель дефектный
- проницание влаги в двигателе
- дефектная плата регулятора двигателя

Error correction

- уведомить сервис
- выбран подходящий двигатель и блок питания?
- проверить компенсирование регулятора тока
- проверить двигатель и кабель двигателя на короткое замыкание
- сменить блок питания или плату регулятора


Error description 2925

Error message

C3D0 PWM комп. не исправен %.2s

Cause of error

- Внутренная ошибка оборудования

Error correction

- Уведомить сервис
- Заменить плату управления


Error description 2926

Error message

C3E0 U-ном.двигателя %.2s некорр.

Cause of error

- Номинальное напряжение двигателя вне разрешаемого предела ввода

Error correction

- Уведомить сервис
- Проверить запись в таблицы двигателя


Error description 2927

Error message

D000 CC%d DP-RAM диапазон %d

Cause of error

- Внутренная ошибка ПО
1...255 = номер области

Error correction

- Уведомить сервис
- Проверить версию ПО


Error description 2928

Error message

E001 Состояние NR1/NR2 не равно

Cause of error

- NR2-вход неправильно подключен
- внутренная ошибка программы

Error correction

- уведомить сервис
- проверить соединения
- проверить версию программы


Error description 2930

Error message

E003 PLC-модуль 9169 не допуск.

Cause of error

- PLC-модуль 9169 использован в ПО высокого уровня защищенности (запрещено)
- Ошибка ПО

Error correction

- Уведомить сервис
- Проверить программу PLC
- Проверить версию ПО


Error description 2933

Error message

E008 SRG скор.вращ.очень высокая

Cause of error

- Скорость вращения SRG перешагнута
- В режиме работы SBH нет останова

Error correction

Уведомить сервис


Error description 2934

Error message

E009 Некоррект. ступень передачи

Cause of error

- внутренная ошибка программы

Error correction

- уведомить сервис
- проверить версию программы


Error description 2935

Error message

E00A S-параметр станка некорр.

Cause of error

- Определили и передали ошибочную контрольную сумму Crc через память параметров Sg
- Ошибка в коммуникации MC <-> CC
- Неправильное программное обеспечение CC
- Ошибка оборудования (память дефектная)
- Ошибка ПО

Error correction

- Уведомить сервис


Error description 2938

Error message

B800 CC%d S-вход %d не равен

Cause of error

- Безопасный вход CCU >400ms неровный безопасному входу MCU.
- разные уровни на входе модуля безопасности:
0 = конфигурация оси A1/A2
1 = конфигурация оси B1/B2
2 = -- (свободный)
3 = клавиша согласия пульт станка
4 = возвратное сообщение отключение
5 = -- (только CC: ЧУ-стоп)
6 = -- (только CC: шпиндель-стоп)
7 = клавиша согласия маховичка
8 = надежно редуцированная скорость оси/шпиндель
9 = -- (свободный)
10 = надежно ред. скорость вспомогательных осей
11 = режим работы 3(кодовой переключатель 1, поз3)
(безопасный останов оси/шпиндель)
12 = -- (свободный)
13 = клавиша согласия устройства смены инструмента
14 = -- (только CC: клавиша станка активная)
15 = -- (только CC: станок вкл)
16 = -- (только CC: ЧУ+шпиндель стоп)
17 = натяжное приспособления инструмента отпуск - активировать
18 = режим работы 2(кодовой переключатель 1, поз2)
19 = режим работы 4(кодовой переключатель 2)
- Ошибка разводки X65, X66 (,X67)
- Модуль безопасности дефектный

Error correction

- Уведомить сервис
- Разводку X65, X66 (,X67) проверить
- Заменить модуль безопасности


Error description 2939

Error message

E120 CC ошибка вызова функции S

Cause of error

- Внутренная ошибка программы

Error correction

- Уведомить сервис
- Проверить версию программы


Error description 2940

Error message

AC00 CC ампл. очень большая %.2s

Cause of error

- амплитуда сигнала датчика очень большая или сигнал загрязнения является активным.
- неверная выверка головки по отношении к датчику положения, очень малый воздушный зазор (открытые датчики)
- напряжение снабжения очень большое

Error correction

- проверить амплитуду сигнала датчика
- уведомить сервис


Error description 2941

Error message

E140 Ток двиг. %.2s не равен 0

Cause of error

- При проверке удаления импульса измеренный ток слишком большой
- Один из каналов отключения: "-AP1.x", "-SH1AB", "-AP2.x" или "-SH2.WD" не срабатывает

Error correction

- Проверить разводку
- Уведомить сервис


Error description 2945

Error message

M91/M92 не допускается

Cause of error

- Оператор пробовал при активной наклоненной плоскости обработки и активной коррекции радиуса инструмента, используя М91 или М92 подвести к постоянной позиции станка.
- Оператор пробовал при активной наклоненной плоскости обработки и активной М112, используя М91 или М92 подвести к постоянной позиции станка.
- Оператор программировал в программе кадры перемещения используя М91 или М92 а одновременно глобальные настройки программы являются активными.
- Оператор пробовол фильтровать программу, содержащую кадры ЧУ с M91 или M92.

Error correction

- Подвод к постоянным позициям станка при активной наклоненной плоскости обработки только путем линейной интерполяции и при неактивной коррекции радиуса инструмента.
- Подвод к жестким позициям станка при наклоненной активной плоскости обработки без использования М112.
- Сброс глобальных уставок программы в исходное состояние для отработки кадров перемещения с М91 или М92.
- Фильтруемые программы не должны содержать кадров ЧУ с постоянными координатами станка (M91/M92).


Error description 2969

Error message

Требуемое знаяение отсутст.

Cause of error

Оператор пробовал записать в памяти запись ЧУ, хотя не введены все, требуемые значения для программированных в этой записи элементов.

Error correction

Ввод записи ЧУ со всеми требуемыми данными, при необходимости учитывать инструкцию обслуживания.


Error description 2993

Error message

Некорректный адрес по интернету

Cause of error

При нажатии программируемой клавиши сервис/супорт ВКЛ/ВЫКЛ обнаружено, что не введен вообще или введен неправильный адрес по интернету под кодовым словом SERVICE.REQUEST.HOST или SUPPORT.REQUEST.HOST в файле OEM.SYS.

Error correction

Проверка адреса в Интернет при согласовании с производителем станка.


Error description 2995

Error message

Не допуск.PLC-сдвиг нулев. точки

Cause of error

При повторном подводе к контуру появилась не допускаемая команда смещения нулевой точки от PLC.

Error correction

При многократном появлении: запросит смену программы PLC у производителя станка.


Error description 2996

Error message

Перекл.диапазона не допускается

Cause of error

При повторном подводе к контуру появилась от PLC не разрешаемая команда переключения диапазона перемещения.

Error correction

При многократном появлении: запросит смену программы PLC у производителя станка.


Error description 3002

Error message

Спецрежим не допускается

Cause of error

Кодовое число 561320 не обладает функцией, так как спецрежим для шпинделя не освобожден производителем станков.

Error correction

- Проверка MP560
- Уведомите сервис


Error description 3006

Error message

Выполнить смену инструмента!

Cause of error

Оператор пробовал выполнить функцию зондирования, хотя ни один щуп не является активным. Параметр станка 7411, бит 2 так установлен, что данные калибровки взимаются всегда из таблицы данных TOOL.T.

Error correction

Вызов щупа с TOOL CALL (ISO: T) оси зонда а потом выполнить повторно функцию зондирования.


Error description 3011

Error message

8B60 Отключение сверхтока %.2s

Cause of error

- Контроль пониженного напряжения, температуры или короткого замыкания IGBT в преобразователе сработал.

Error correction

- преобразователь охлаждать
- уведомить сервис
- проверить настройку регулятора тока
- проверить разъем привода на короткое замыкание
- проверить привод на замыкание обмотки
- заменить блок мощности


Error description 3012

Error message

M120 LA не допускается

Cause of error

Оператор использовал функцию M120 при peripheral milling с активной коррекцией радиуса инструмента.

Error correction

M120 не разрешается при этой функции. Удалить M120 из программы ЧУ.


Error description 3013

Error message

Круговая интерполяция не допуск.

Cause of error

Peripheral milling разрешается только для записи прямых L (ISO: G00, G01) или LP (SO: G10, G11).

Error correction

Изменить программу ЧУ.


Error description 3025

Error message

Строка палеты заблокирована!

Cause of error

Оператор пробовал отрабатывать блокированную строку палет.

Error correction

Для отработки отменить блокировку или отработка со следующей строки. При необходимости учитывать инструкцию обслуживания станка.


Error description 3026

Error message

Коррекция на радиус не допуск.

Cause of error

УЧПУ не может выпольнить коррекции радиуса на контуре. Возможная причина: оператор программировал два последующие тангенциально переходящие друг в друга отрезка прямых.

Error correction

Исправить контур.


Error description 3055

Error message

Вид фрез.Q351 ввести не ровным 0

Cause of error

В цикле обработки не определен вид фрезерования (попутное/встерчное).

Error correction

Определить вид фрезерования с попутно = 1 или встречно = -1.


Error description 3063

Error message

3DROT: описание не имеется

Cause of error

В таблицы распределения для описания кинематики сохраняется неправильный тракт или неправильное имя файла описания кинематики.

Error correction

- Исправить имя тракта или файла в таблицы распределения.
- Копировать описание кинематики в правильный список.


Error description 3065

Error message

Сброс M114, M128 или CYCL19

Cause of error

Оператор пробовал активировать описание кинематики, хотя одна из функций M114, M128 или цикл наклон плоскости обработки является активной.

Error correction

Перед выбором нового описания кинематики сброс всех активных функций 3DROT.


Error description 3081

Error message

Уменьшить глубину резьбы

Cause of error

Программированная глубина резьбы плюс треть шага резьбы является больше глубины сверления или зенкования.

Error correction

Программировать глубину резьбы как минимум на треть шага резьбы меньше чем глубина сверления.


Error description 3187

Error message

Выбрать файл PNT

Cause of error

Оператор вызывал цикл обработки с CYCL CALL PAT не активируя таблицы точек.

Error correction

Избрать таблицу точек с SEL PATTERN перед CYCL CALL PAT.


Error description 3188

Error message

PNT: безоп.высота очень мала

Cause of error

Оператор вызывал цикл обработки с CYCL CALL PAT и указал в таблицы точек координату на оси инструмента (безопасная высота) слишком малой.

Error correction

Ввести безопасную высоту в таблицы точек больше чем безопасная высота цикла.


Error description 3189

Error message

CYCL CALL PAT не допускается

Cause of error

Оператор записал программу с циклом 12 (ISO: G39) декларируя ее в качестве цикла и в этой программе записал CLCL CALL PAT .

Error correction

CYCL CALL PAT не разрешается вместе с циклом 12 (ISO: G39).


Error description 3192

Error message

Выполнить калибровку

Cause of error

Оператор пробовал с помощью цикла 440 произвести измерение, хотя выполнилась еще калибровка.

Error correction

Повторить цикл 440 с Q363 = 0 (калибровка).


Error description 3193

Error message

Допуск перешагнут

Cause of error

Записанные в таблицы TOOL.T в графах LTOL или RTOL предельные зачения перешагнуты.

Error correction

Проверка предельных значений для активного инструмента калибровки.


Error description 3199

Error message

Перекл.шпинделя не допускается

Cause of error

- При прогоне записи вперед актуальная ступень передачи не совпадает со ступеней передачи в месте возврата в программу.
- При прогоне записи вперед актульный шпиндель не совпадает с требуемым шпиндельем в месте возврата в программу.

Error correction

- Повторный пуск прогона записи в перед.
- Перед прогоном записи вперед активировать ступень передачи и/или шпиндель, требуемый в месте возврата в программу.
- При повторном появлении: уведомить сервис.


Error description 3205

Error message

Автостарт не активирован

Cause of error

Оператор пробовал активировать функцию автостарт, хотя эта функция не освбождена производителем станков.

Error correction

Наладите контакт с производителем станков.


Error description 3206

Error message

Макрос %.20s отс.

Cause of error

При прервании программы УЧПУ не смогло отработать определенного производителем станков макроса.

Error correction

Наладите контакт с производителем станков.


Error description 3214

Error message

Имеется измен.значений в таблице

Cause of error

Оператор изменил при прохождении программы, в режиме ввод в память/редактирование в таблицы нулевых точек или в таблицы точек значение, не учитываемое больше УЧПУ из-за геометрических предрасчетов.

Error correction

Повторный пуск программы.


Error description 3216

Error message

AC20 СC частота очень высокая %.2s

Cause of error

- на входе датчика превышена максимальная входная частота.
- помехи сигнала датчика двигателя
- колебания станка

Error correction

- уведомить сервис
- проверить присоединение датчика двигателя (соединение с корпусом)
- проверить датчик двигателя
- проверить входную частоту сигнала датчика
- удалить колебания


Error description 3218

Error message

PLC-функция не допускается

Cause of error

При прогоне записи вперед, программированная в указанной записи функция PLC не выполняется безошибочно.

Error correction

Уведомите сервис.


Error description 3220

Error message

Допуск в MP6510 очень мал

Cause of error

Определенный в MP6510.0 допуск не достигается при измерении радиуса с помощью TT.

Error correction

- Разрешаемый допуск для поиска лезвия с ориентацией шпинделя в MP6510.1 увеличить.
- Уменьшить окно позиционироваия шпинделя в MP3420.
- Проверить, образовался ли заусенец на тарелке зонда, при необходимости удалить заусенец.
- При необходимости заменить настольный зонд.


Error description 3221

Error message

Радиус калибровки очень большой

Cause of error

Оператор записал радиус инструмента для инструмента калибровки слишком большим.

Error correction

Исправить радиус инструмента калибровки в таблицы инструментов.


Error description 3231

Error message

Поле PAL/PGM отсутствует

Cause of error

В таблицы палет нет объязательно требуемой графы PAL/PGM.

Error correction

Дополнить таблицу палет графой PAL/PGM (программирумеая клавиша РЕДАКТИРОВАТЬ ФОРМАТ).


Error description 3232

Error message

Ошибка загрузки языка %d

Cause of error

Версия настройки (Setup) не походит для программного обеспечения ЧУ.

Error correction

Вчитать принадлежащую к ПО версию настройки, при необходимости уведомить сервис.


Error description 3234

Error message

Идет предварит.выбор инструмента

Cause of error

Смена места для предвыбора инструмента еще осуществляется. Программированная смена инструмента еще не возможна.

Error correction

Ждать заключения смены места. Сообщение об ошибках потверждается УЧПУ самостоятельно. Если сообщение об ошибках после смены места дальше появляется, уведомите сервис производителя станков.


Error description 3235

Error message

Подача отрицательная

Cause of error

Оператор определил значение или параметр Q для подачи отрицательно. При расчете подачи параметром Q возникло отрицательное значение.

Error correction

Ввести значение или параметр Q для подачи только положительно.


Error description 3236

Error message

Позиция откл. %.2s не равна ENDAT

Cause of error

Последняя сохраняемая позиция оси не совпадает с актуальной позицией сельсин-датчика с интерфейсом EnDat.

Error correction

- Уведомите сервис
- Проверить MP960


Error description 3239

Error message

Выбранное ПО не загружено

Cause of error

Избранное ПО не загружается в FLASH-ROMS, используется ПО, применяемое до сих пор.

Error correction

- Передать желаемое ПО повторно в УЧПУ.
- При повторном появлении ошибки следует проверить двоичный файл, уведомить сервис.


Error description 3240

Error message

E00C Ошибка при перепис. MP3210

Cause of error

- MP3210.x неправильный
- Проверить версию ПО MC.

Error correction

- Уведомить сервис
- Проверить MP3210.x
- Проверить версию ПО


Error description 3241

Error message

E00D Ошибка при перепис. MP3510

Cause of error

- MP3510.x неправильный
- Проверить версию ПО MC.

Error correction

- Уведомить сервис
- Проверить MP3510.x
- Проверить версию ПО


Error description 3243

Error message

Программировать ось инструмента

Cause of error

- В актуальном сегменте программы оператор не определил оси инструмента.
- М140 требует оси инструмента для выхода из материала.

Error correction

Программировать запись TOOL CALL с указанием оси инструмента (ISO: выбор плоскости G17 - G20).


Error description 3245

Error message

М-функция не допускается

Cause of error

Функции M89 ... M299 и некоторые блокированные производителем станков функции М не отрабатываются в ражимах работы ВРУЧНУЮ или МАХОВИЧОК. Отрабатываются функции М выдаваемые в PLC.

Error correction

Записать желаемую функцию М в режиме работы ПОЗИЦИОНИРОВАНИЕ С РУЧНЫМ ВВОДОМ и нажать клавишу NC-start.


Error description 3257

Error message

D100 CC%d ошибка ПО %d

Cause of error

- Внутренная ошибка ПО
0...255 = код для ошибочного модуля ПО/стандартной программы

Error correction

- Уведомить сервис
- Проверить версию ПО


Error description 3354

Error message

Функция не допускается

Cause of error

Оператор пробовал программировать одну из функций M114, M116, M128, M144 или цикл 19, хотя уже одну из них уже активировал. Эти функции исключаются взаимно.

Error correction

Всегда только одну выше указанных функций программировать для преобразования координат. Соответствующую функцию деактивировать:
- M114 с M115
- M116 с M117
- M128 с M129
- M144 с M145
- сброс цикла 19


Error description 3356

Error message

Табл.кинематики содержит ошибки

Cause of error

- Избранная строка в таблицы распределения не имеется.
- Таблица для описаний кинематики пустая или отсутствует.
- Графа в таблицы распределения отсутствует или неправилный ввод.

Error correction

- Избрать правильную строку
- Создать таблицу для описаний кинематики или дополнить отсутствующие вводы
- Вствить не имеющиеся графы или корригировать неправильный ввод


Error description 3357

Error message

MP-подфайл содержит ошибки

Cause of error

Подфайл параметров станка указанный в таблицы распределения для описаний кинематики содержит неправильные вводы.

Error correction

Коррекция подфайла параметров станка


Error description 3441

Error message

M144 не допускается

Cause of error

Оператор пробовал отрабатывать функцию M138, хотя функция M144 была активной.

Error correction

Деактивировать с M145 указанную прежде функцию M144 перед использованием M138.


Error description 3532

Error message

Некоррект. ввод в MFUNCT.TAB

Cause of error

Оператор записал не допускаемое значение или число в MFUNCT.TAB.

Error correction

Ввод только Y, N, 0 или 1 в MFUNCT.TAB.


Error description 3927

Error message

Ощупывание не допускается

Cause of error

Перед операцией зондирования активная ось щупа с М114 не позиционировалась параллельно к оси станка.

Error correction

Позиционировать ось зонда параллельно к ооси в жесткой системе координат станка.


Error description 3928

Error message

M112 при M144 не допускается

Cause of error

Оператор пробовал, одновременно активировать функции M112 и M144, хотя оси наклона перемещаются.

Error correction

M112 не разрешается при этой функции. Удалить M112 из программы ЧУ.


Error description 4175

Error message

Стр.палеты содержит гот. деталь

Cause of error

Строка палет под курсором обозначена как готовая деталь и поэтому не обрабатывается.

Error correction

Выбор строки палет, в которой находится обрабатываемая деталь или частично обработанная деталь.


Error description 4176

Error message

Макрос смены зажима отсутствует

Cause of error

Смена закрепления: наступил пуск смены закрепления, хотя не указана программа ЧУ для смены закрепления.

Error correction

В поле "имя" строки закрепления следует указать собственную программу для смены закрепления.


Error description 4177

Error message

Контекст геометрии не допуск.

Cause of error

При обработке сориентированной на инструмент оператор пробовал из управления палет продолжать с помощью запомненного контекста обработку детали, которая больше не имеется или повреждена.

Error correction

Деталь следует заново обрабатывать (W-STATE в таблицы палет установить на BLANK) или исключить из обработки (W STATE на ENDED).


Error description 4181

Error message

8010 Ошибка LSV2 передачи

Cause of error

- Ошибка в передачи данных с LSV2-протоколом

Error correction

- Потвердить ошибку клавишой CE
- Ошибка не влияет на функции управления
- Уведомить сервис


Error description 4182

Error message

8040 Темпер. радиатора UV 1xx

Cause of error

- температура радиатора блока снабжения UV 1xx очень высокая
- температура в шкафу электроавтоматики очень высокая
- маты фильтра загрязненные
- дефектный кондиционер в шкафу электроавтоматики
- дефектный люфтер в UV
- дефектный сенсор температуры
- дальшее возрастание температуры радиатора приведет к отключении

Error correction

- остановить станок, охлаждать
- работать дальше с меньшей мощностью (уменьшить подачу)
- очистить фильтр
- проверить кондиционер в шкафу электроавтоматики
- уведомить сервис


Error description 4183

Error message

8041 Iz UV 1xx оч.большой

Cause of error

- промежуточный ток блока снабжения UV 1xx очень большой
- перегрузка станка во время обработки детали

Error correction

- работать дальше с меньшей мощностью (уменьшить подачу, заменить затупившийся инструмент итд)


Error description 4184

Error message

8060 Ток утечки UV 1xx оч.больш.

Cause of error

- проблемы с изоляцией (нпр. дефектный двигатель, загрязнение в преобразователе, влага)
- проверить заземление подключенного двигателя

Error correction

- уведомить сервис
- проверить двигатель
- проверить силовой кабель
- проверить преобразователь


Error description 4185

Error message

8080 Uz UV 1xx оч.большой

Cause of error

- промежуточный ток блока снабжения очень большой
- дефектное сопротивление торможения
- дефектный блок питания (модуль питания/обратного питания)
- прерывание в системе первичного снабжения (предохранители, провода, итд)
- обратное питание не допускается

Error correction

- уведомить сервис
- проверить параметры станка (торможение шпинделя)
- проверить сопротивление торможения
- заменить блок питания
- проверить предохранители, кабельные соединения первичного снабжения


Error description 4190

Error message

8B20 Ошибка %.2s ориент.поля

Cause of error

- Ориентация поля не возможна из-за механических условий
- Неправильное соотношение между электрическим полем и механическим движением двигателя
- Ошибка сигнала датчика двигателя
- Ошибка в подключении двигателя
- Механические тормоза не отпущены

Error correction

- Уведомить сервис
- Параметры станка (отрезок для количества периодов сигнала, количество периодов сигнала) проверить
- Проверить параметры станка (путь на один поворот двигателя)
- Для линейного двигателя: проверить таблицу двигателя (графу STR)
- Проверить подключение преобразователя скорости вращения
- Проверить подключение двигателя- Отпустить тормоза во время ориентации


Error description 4191

Error message

8B10 Напр. перемещ. %.2s неверно

Cause of error

- Запись DIR в таблицы двигателя неправильная
- Неправильное подключение питания двигателя

Error correction

- Уведомить сервис
- Проверить запись DIR в таблицы двигателя
- Проверить подключение питания двигателя


Error description 4194

Error message

C2D0 Колич. штрихов датчика %.2s

Cause of error

- Количество штрихов преобразователя было изменено

Error correction

- Новый пуск управления


Error description 4195

Error message

C2E0 Колич.пар полюсов двиг. %.2s

Cause of error

- Количество пар полюсов двигателя было изменено

Error correction

- Новый пуск управления


Error description 4196

Error message

C2F0 DIR в табл. %.2s

Cause of error

- DIR в таблицы двигателя изменена

Error correction

- Новый пуск управления


Error description 4197

Error message

Активен режим поиска кадра

Cause of error

Прогон записи вперед не разрешается при программированной функции.

Error correction

Обозначить программированную функцию с помощью "записи игнороировать" и активировать эту настройку. Потом повторно выполнить прогон записи вперед.


Error description 4212

Error message

8600 Нет команды привод вкл %.2s

Cause of error

- Контроллер скорости вращения ждет команды "включить привод", PLC-программа не передает команды "включить привод"

Error correction

- Проверить программу PLC
- Уведомить сервис
- Проверить версию ПО


Error description 4226

Error message

8BD0 Рассогласов.очень велико %.2s

Cause of error

- рассогласование перемещаемой оси является больше чем записанное в параметре станка MP1720.x (в режиме рассогласования) или в MP 1420.x (в режиме управления с упреждением) значение.
- перегрузка привода
- недостаточная смазка
- механическая неподвижность
- колебания станка
- ошибка оборудования в контуре управления
- для аналоговых осей: дефектный серво

Error correction

- уменьшить подачу обработки, увеличить скорость вращения.
- проверить смазку
- удалить механическую неподвижность
- удалить возможные источники колебаний
- для аналоговых осей: проверить серво
- при повторном появлении: уведомить сервис.


Error description 4276

Error message

УГЛОВАЯ ОРИЕНТ. не допускается

Cause of error

- Станок не оснащен функцией ориентированного останова шпинделя
- Ориентированный останов шпинделя не осуществляется

Error correction

- Обратить внимание на замечания в инструкции по обслуживанию!
- Проверить параметр станка 7442 и записать значение для функции М или -1 для ориентированного останова шпинделя в NC. Обратить внимание на замечания в инструкции по обслуживанию!


Error description 4449

Error message

ФУНКЦИЯ: возвратное знач.

Cause of error


Error description 4491

Error message

Поиск кадра не выполняется

Cause of error

Файл MGROUPS.SYS ошибочный или отсутствует.

Error correction

Уведомите сервис.


Error description 4492

Error message

MC клавиша согласия WZM нажата

Cause of error

Клавиша согласия устройства смены инструмента нажата.

Error correction

- Контроль клавишей согласия.
- Уведомить сервис.


Error description 4571

Error message

Проверьте знак перед глубиной!

Cause of error

Цикл выполняется только в отрицательном направлении (цикл 204: положительное направление), так как в параметре станка MP7441 бит 2 установлен на 1.

Error correction

- Ввод глубины с отрицательным знаком числа (цикл 204: положительно) для выполнения цикла.
- Установить в параметре станка MP7441 бит 2 на 0, для отработки цикла в положительном направлении (цикл 204: отрицательное направление).


Error description 4572

Error message

Знак ввода не допускается

Cause of error

Оператор пробовал ввести знак, не допускаемый в поле ввода.

Error correction

Изменить программу ЧУ.


Error description 4573

Error message

Прописная буква не допускается

Cause of error

Оператор пробовал ввести строчную букву.

Error correction

Изменить программу ЧУ. Использовать только прописные буквы в поле ввода.


Error description 4574

Error message

Буква не допускается

Cause of error

Оператор пробовал ввести букву.

Error correction

Изменить программу ЧУ. Использовать только цифры в поле ввода.


Error description 4575

Error message

Цифра не допускается

Cause of error

Оператор пробовал ввести цифру.

Error correction

Изменить программу ЧУ. Использовать только буквы в поле ввода.


Error description 4880

Error message

Очень мало системной памяти

Cause of error

В управлении находится слишком много версий ПО.

Error correction

Удалите больше не актуальные версии ПО.


Error description 4881

Error message

PLC-программа не имеется

Cause of error

Отсутствующий или неправильный ввод в файле ОEM.SYS

Error correction

Уведомите сервис.


Error description 4882

Error message

M140 не допускается

Cause of error

- Вы пытаетесь использовать функцию M140 для точки, находящейся вне диапазона перемещения.
- Вы пытаетесь использовать функцию M140 в то время как, параллельная ось (U, V или W) определена как ось инструмента.

Error correction

- Исправьте NC-программу
- Проверьте диапазон перемещений
- Используйте только главные оси (X, Y или Z) в качестве оси инструмента в сочетании с M140.


Error description 4903

Error message

Погрешность радиуса не допуск.

Cause of error

Оператор пробовал при трехмерной коррекции инструмента (face milling или peripheral milling) использовать инструмент с положительным припуском. При вогнутых контурах может это привести к повреждению контура.

Error correction

Программировать M107 для использования инструмента с положительным припуском. M107 отменяется с M108.


Error description 4905

Error message

Процессор 1: темп.очень высокая

Cause of error

Зонд температуры на процессоре 1 (плата компьютера) обнаружил слишком высокую температуру.

Error correction

Проверка отвода тепла в шкафу распределительного устройства. Проверка вентилятора блока логики.


Error description 4906

Error message

Процессор 2: темп.очень высокая

Cause of error

Зонд температуры на процессоре 2 (плата процессора RTPC)обнаружил слишком высокую температуру.

Error correction

Проверка отвода тепла в шкафу распределительного устройства. Проверка вентилятора блока логики.


Error description 4935

Error message

Факт-позиция запомнена %.2s

Cause of error

Оператор пробовал
- при закрытом контуре регулирования положения записать факт-позицию с помощью модуля PLC 9146 в память.
- закрыть контур регулирования положения, но факт-позиция записана в памяти с помощью модуля PLC 9146.

Error correction

Изменить программу PLC.


Error description 4957

Error message

Ввод некорректный

Cause of error

Введенные оператором значения противоречивые.

Error correction

Проверка значений ввода.


Error description 4972

Error message

Передача данных от PLC в программу

Передача данных от PLC в программу

Передача данных от PLC в программу

Передача данных от PLC в программу

Передача данных от PLC в программу

Передача данных от PLC в программу

Передача данных от PLC в программу

Cause of error


Error description 5050

Error message

B900 CC%d напр.снабжения %d

Cause of error

- Напряжение снабжения Vcc(x) вне пределов.
- +4 = пониженное напряжение Vcc(+5 V)
Нагрузка внешних компонентов (нпр. преобразователей) слишком большая
- +6 = сверхнапряжение Vcc(+5 V)
Блок питания дефектный
- +14 = пониженное напряжение Vcc(+15 V)
Блок питания дефектный
- +16 = сверхнапряжение Vcc(+15 V)
Блок питания дефектный
- -14 = пониженное напряжение Vcc(-15 V)
Блок питания дефектный
- -16 = сверхнапряжение Vcc(-15 V)
Блок питания дефектный

Error correction

- Уведомить сервис
- Измерить напряжение снабжения Vcc(x).
- Vcc(+5 V) < +4.75 V проверить соединения датчика
- Vcc(+5 V) > +5.50 V заменить блок питания
- Vcc(+15 V) < +14.25 V заменить блок питания
- Vcc(+15 V) > +16.50 V заменить блок питания
- Vcc(-15 V) < -14.25 V заменить блок питания
- Vcc(-15 V) > -16.50 V заменить блок питания


Error description 5052

Error message

8B70 Внешняя блокир. привода %.2s

Cause of error

- Включение привода блокировано одним или несколькими внешними сигналами

Error correction

- Уведомить сервис
- Проверить внешние сигналы отпуска(АВАРИЙНОЕ ВЫКЛЮЧЕНИЕ, PFAIL, N0)
- Проверить программу PLC
- Проверить внешнюю разводку


Error description 5053

Error message

8B80 Внешний стоп привода %.2s

Cause of error

- Привод выключен внешним сигналом

Error correction

- Уведомить севрис
- Проверить внешние сигналы отпуска (АВАРИЙНОЕ ВЫКЛЮЧЕНИЕ, PFAIL, N0)
- Проверить программу PLC
- Проверить внешнюю разводку


Error description 5061

Error message

C006 I-CTRL коммуникация: TIME

C008 I-CTRL коммуникация: QUEUE

Cause of error

- Ошибка в коммуникации между контроллером скорости вращения и контроллером тока

Error correction

- Уведомить сервис
- Проверить версию ПО


Error description 5068

Error message

C3F0 EnDat не имеется %.2s

Cause of error

- коммуникация Endat некорректная
- датчик двигателя загрязнен или дефектный
- кабель сигнала дефектный
- вход датчика в управлении дефектный
- розетка сигнала: плохой контакт или проницание влаги
- проницание влаги в двигателе

Error correction

- уведомить сервис
- проверить таблицу двигателя (столбец SYS)
- заменить плату регулятора двигателя (лучше заменить управление)
- проверить кабель датчика скорости вращения (дефектный или очень длинный)
- проверить датчик скорости вращения
- проверить заземление и экранирование кабеля


Error description 5069

Error message

C400 Некорр. колич.штрихов %.2s

Cause of error

- Количество штрихов из таблицы двигателя не совпадает с вчитанными значениями

Error correction

- Уведомить сервис
- Проверить параметры станка (путь на один поворот двигателя, расстояние для количества периодов сигнала)
- Проверить таблицу двигателя (графа TYPE, STR)
- Проверить преобразователь скорости вращения


Error description 5073

Error message

LSV2: соединение прервано

Cause of error

- Нет сигнала DSR

Error correction

- Проверка линии передачи данных


Error description 5074

Error message

LSV2: ошибка передачи

Cause of error

- Ошибка знака в телеграмме

Error correction

- Проверка линии передачи данных


Error description 5075

Error message

LSV2: ошибка передачи

Cause of error

- Ошибка контрольной суммы в принимаемой телеграмме

Error correction

- Проверка линии передачи данных
- При повторном появлении: уведомить сервис


Error description 5076

Error message

LSV2: ошибка передачи

Cause of error

- Ошибка контрольной суммы в посылаемой телеграмме

Error correction

- Проверка линии передачи данных
- При повторном появлении: уведомить сервис


Error description 5077

Error message

LSV2: ошибка таймоут

Cause of error

- Нет реакции встречной ячейки (T1)

Error correction

- При повторном появлении: уведомить сервис
- Проверка LSV2TIME1 в OEM.SYS


Error description 5078

Error message

LSV2: ошибка передачи

Cause of error

- Встречной терминал не готов

Error correction

- Проверка внешнего ПО передачи данных


Error description 5079

Error message

LSV2: ошибка таймоут

Cause of error

- Телеграмма неполная, ETX отсутствует (T0)

Error correction

- Проверка внешнего ПО передачи данных
- При повторном появлении: уведомить сервис
- Проверка LSV2TIME0 в OEM.SYS


Error description 5080

Error message

LSV2: ошибка таймоут

Cause of error

- Нет реакции встречного терминала (T2)

Error correction

- Проверка внешнего ПО передачи данных
- При повторном появлении: уведомить сервис
- Проверка LSV2TIME0 в OEM.SYS


Error description 5081

Error message

LSV2: ошибка передачи

Cause of error

- Внутреняя ошибка ПО

Error correction

- При повторном появлении: уведомить сервис
- Проверка версии ПО


Error description 5096

Error message

CC%d SH1=1

Cause of error

- ошибка оборудования
- внутренная ошибка программы

Error correction

Уведомить сервис


Error description 5097

Error message

CC%d SH1=0

MC -SMC.A.WD=0

Cause of error

Внутренная ошибка программы

Error correction

Уведомить сервис


Error description 5099

Error message

MC память не имеется в распоряж.

Cause of error

Внутренная ошибка программы

Error correction

Уведомить сервис


Error description 5225

Error message

Неподходящая верся ПО

Cause of error

Инсталированная в управлении версия ПО не соответствует поставленной фирмой HEIDEHAIN версии. Управление используется только в качестве терминала программирования.

Error correction

- Уведомить сервис
- Проверка версии ПО


Error description 5228

Error message

Подача = 0 не допускается

Cause of error

Оператор программировал подачу = 0

Error correction

Изменить программу ЧУ.


Error description 5236

Error message

Предупрежд.: температура TNC %d°C

Cause of error

Сенсор температуры в управлении (MC)обнаруживает очень высокую температуру в корпусе управления. Дальнейшее возрастание температуры может привести к отказам оборудования управления.
- маты фильтра загрязненные
- дефектный кондиционер в шкафу электроавтоматики
- дефектный люфтер в корпусе управления
- дефектный сенсор температуры

Error correction

- проверить отвод тепла в шкафу электроавтоматики
- проверить люфтер в управлении
- очистить фильтр
- исправить кондиционер в шкафу электроавтоматики
- заменить люфтер
- заменить управление
- уведомить сервис


Error description 5242

Error message

PLC-программа не компилирована

Cause of error

- После включения PLC-программа еще не была скомпилирована, скомпилирована с ошибками или отредактирована после компиляции.
- Вы пытаетесь активировать In-Code-Tracer или лист мониторинга, хотя PLC-программа еще не была скомпилирована после включения или была отредактирована после компиляции.
- При возникновении ошибок в PLC-программе Вы найдете указания на причины ошибок в PLC-диагностике.

Error correction

Скомпилируйте PLC-программу.


Error description 5251

Error message

8610 I2T-значение оч. большое %.2s

Cause of error

- очень большая нагрузка на двигателе (ток, температура)
- ось перемещается до упора
- механическая неподвижность
- нагрузка очень высокая за время привода

Error correction

- уменьшить нагрузку или время продолжения
- уведомить сервис
- проверить таблицу двигателей, таблицу блока питания и параметры станка
- проверить, подходит ли двигатель и блок питания для такой нагрузки


Error description 5252

Error message

8620 Нагрузка очень большая %.2s

Cause of error

- Привод работает на максимальном токе и не в состоянии выполнить ускорение
- Нагрузка (вращающий момент) привода слишком большая

Error correction

- Уменьшить нагрузку привода
- Уведомить сервис
- Проверить таблицу двигателя, таблицу блока питания и параметры станка
- Проверить конструкционную пригодность двигателя и блока питания для данной нагрузки


Error description 5253

Error message

8440 Ориент.поля выполн.успеш. %.2s

Cause of error

- Ориентация поля успешно окончена

Error correction

- Потвердить сообщение с помощью CE


Error description 5254

Error message

8800 Сигнал LT-RDY неактивный %.2s

8810 Сигнал LT-RDY неактивный %.2s

Cause of error

- Отключение преобразователя во время регулирования вертикальной оси (причиной явялется вертикальная ось)

Error correction

- Уведомить сервис
- Проверка программы PLC
- Проверка разводки преобразователя


Error description 5255

Error message

8840 Оси не имеется в распоряж.%.2s

Cause of error

- Сброс команды включения для не распологаемой оси

Error correction

- Уведомить сервис
- Проверить версию ПО


Error description 5256

Error message

8820 Угол поля не допускается %.2s

Cause of error

- Угол поля двигателя в опорной точке датчика двигателя еще не определен

Error correction

- Уведомить сервис
- Проверить запись в MP2254.x.
- Если требуется определить в режиме "настройка контроллера тока" угол поля (нажать программируемую клавшиу "FIELD ORIENT.")
Внимание: двигатель должен свободно вращаться (без блокирования, висящей оси или других механических ограничений).
- Проверить запись "тип преобразователя" в таблицы двигателя или проверить MP2206.x


Error description 5257

Error message

8830 EnDat: угол поля не имеется %.2s

Cause of error

- Угол поля двигателя с не направленным преобразователем EnDat не определен
- Переданный текущий номер EnDat не совподает с текущим номером сохраняемым в памяти

Error correction

- Уведомить сервис
- - Если требуется определить в режиме "настройка контроллера тока" угол поля (нажать программируемую клавшиу "FIELD ORIENT.")
- Проверить запись "тип преобразователя" в таблицы двигателя или проверить MP2206.x


Error description 5258

Error message

8850 Привод еще активный %.2s

Cause of error

- Определение положения (Z1-дорожка) началось, хотя привод является еще активным

Error correction

- Уведомить сервис
- Проверить версию ПО


Error description 5260

Error message

C000 Обмен данными с MC не выпол

Cause of error

- Коммуникация с MC была прервана
- Внутренная ошибка ПО

Error correction

- Уведомить сервис
- Проверить версию ПО


Error description 5261

Error message

C00C LSV2, неверное колич. данных

Cause of error

- количество вчитываемых данных LSV2 неправильное
- внутренная ошибка программы

Error correction

- уведомить сервис
- проверить версию программы


Error description 5262

Error message

C010 Bus Error регулятор скор. вращ.

Cause of error

- Нарушение доступа к периферии контроллера

Error correction

- Уведомить сервис
- Заменить плату контроллера


Error description 5263

Error message

C014 Интерполятор, PWM не допускается

Cause of error

- недействительное соотношение между тактом интерполятора и частотой PWM

Error correction

- Уведомить сервис
- Изменить соотношение между тактом интерполятора и частотой PWM
- Возможные соотношения смотри Техническое пособие


Error description 5264

Error message

C015 Интерполятор, PWM изменен

Cause of error

- Такт интерполятора или частота PWM были изменены

Error correction

- Новый пуск управления


Error description 5265

Error message

C410 Положение ротора %.2s неопред.

Cause of error

- кабель сигнала дефектный
- датчик двигателя загрязнен или дефектный
- вход датчика в управлении дефектный
- розетка сигнала: плохой контакт или проницание влаги - влага в двигателе
- дефектная плата регулятора двигателя

Error correction

- уведомить сервис
- заменить двигатель
- проверить кабель датчика скорости вращения
- заменить плату регулятора двигателя (лучше заменить управление)


Error description 5267

Error message

C430 Ошибка входа положения %.2s

Cause of error

- Вход преобразователя положения не существует
- Вход преобразователя положения неправильно подключен
- Вход преобразователя положения дефектный

Error correction

- Уведомить сервис
- Монтировать вход преобразователя положения
- Проверить подключение входа преобразователя положения
- Заменить вход преобразователя положения


Error description 5268

Error message

C440 PWM-частота %.2s некоррект.

Cause of error

- PWM-частота в пределах группы контроллеров неправильная

Error correction

- Уведомить сервис
- Проверить параметры станка (PWM-частота)
- PWM-частота > 5000 Hz только с подходящим оборудованием и только при выходе PWM X51, X52, X57 или X58.
- PWM-частота <= 5000 Hz должна быть идентичной в пределах группы контнроллеров
- PWM frequency > 3200 Hz.


Error description 5269

Error message

C450 Неподходящий датчик %.2s

Cause of error

- Запись в графе SYS таблицы двигателя неправильная
- Кабель преобразователя скорости вращения дефектный
- Преобразователь скорости вращения дефектный
- Плата управления двигателем дефектная

Error correction

- Уведомить сервис
- Проверить таблицу двигателя (графа SYS).
- Проверить кабель преобразователя скорости вращения
- Заменить двигатель- Заменить плату управления двигателем


Error description 5270

Error message

C460 Скор.вр.двиг.очень боль. %.2s

Cause of error

- Двигатель без сервоуправления

Error correction

- Уведомить сервис
- Проверить версию ПО


Error description 5274

Error message

BA00 CC%d рабочая температура %d

Cause of error

- Допускаемая рабочая температура внутри LE перешагнута или не достигнута.
(-128... 0...+127 = измеренное значение температуры [°C] )
- сенсор температуры на плате дефектный
- вентиляция шкафа распределения недостаточная (вентилятор дефектный).
- температура окружающей среды слишком высокая или слишком низкая

Error correction

- проверить вентиляцию
- уведомить сервис


Error description 5286

Error message

Ошибка: профшина-конфигурация

Cause of error

При обработке конфигурации профшины возникла ошибка.

Error correction

Уведомите сервис.


Error description 5287

Error message

Профшина: ошибка оборудования

Cause of error

При доступе к оборудованию профшины возникла ошибка.

Error correction

- Уведомить сервис
- Дальшая информация диагноза находится в меню диагноза


Error description 5288

Error message

Профшина: ошибка инициализации

Cause of error

При пуске оборудования профшины возникла ошибка.

Error correction

- Уведомить сервис
- Дальшая информация по диагнозу находится в меню диагноза


Error description 5312

Error message

Удалить не требуемые данные PLC

Cause of error

Кодовое число 531210 введено.


Error description 5338

Error message

Softkey-проект не транслирован

Cause of error

- Проект программируемых клавишей после включения еще не транслирован или после трансляции редактирован.
- Более точные подсказки по причинам ошибки найдете в главном меню PLC.

Error correction

Трансляция проекта программируемых клавишей и программы PLC.


Error description 5366

Error message

Вставление строки не допускается

Cause of error

Оператор пробовал вставлять на актуальной позиции курсора строку.

Error correction

Можете вставлять строку только в концу файла или если это таблица инструментов, разрешить индексирование инструментов с помощью параметра станка 7262.


Error description 5367

Error message

T %u в строке %u уже имеется

Cause of error

Оператор пробовал определить инструмент, уже определенный в программе.

Error correction

Использовать другой номер инструмента для определения инструмента или удалить уже заданный номер.


Error description 5368

Error message

LBL %u в строке %u уже имеется

Cause of error

Оператор пробовал определить LBL, которая уже определена в программе.

Error correction

Использовать другой номер LBL или удалить уже заданный номер.


Error description 5369

Error message

Меню выбора оси не имеется

Cause of error

В режимах работы станка нет выбора оси в настройках MOD для генерирования L-записи.

Error correction

Указать в настройке MOD желаемые оси, которые при нажатии клавиши "переписать факт-положение" должны переписываться в запись L.


Error description 5434

Error message

Функция не имеется

Cause of error

Оператор пробовал отработать функцию, не содержащуюся в объеме актуального ПО управления.

Error correction

- Изменить программу ЧУ.


Error description 5479

Error message

Компилировать правила магазина

Cause of error

- Правила магазина еще не транслировалиь после включения или редактировались после трансляции.
- Более точные подсказки по причинам ошибки можно найти в главном меню PLC.

Error correction

Транслировать правила магазина и программу PLC.


Error description 5484

Error message

Угол оси не совпадает с углом наклона

Cause of error

- Установите точку привязки при неактивном наклоне плоскости обработки:
Положение наклонных осей не равно 0°.
- Установите точку привязки при активном наклоне плоскости обработки:
Положение наклонных осей не совпадает с активными значениями угла, обратите внимание на разворот плоскости обработки.

Error correction

- Переместите наклонную ось в исходное положение.
- Переместите наклонные оси в правильное положение или отредактируйте значения углов для положения наклонных осей.


Error description 5566

Error message

Смена системы баз не допуск.!

Cause of error

Оператор пробовал в актуальной записи изменить данные координат с прямоугольных на полярные или наоборот.

Error correction

Позиционировать курсор на элемент открытия записи и перейти клавишей P к вводу полярных координат или прямоугольных координат.


Error description 5567

Error message

MC некоррект.количество FS-CC

Cause of error

Внутренная ошибка программы

Error correction

- уведомить сервис
- заменить ПО


Error description 5568

Error message

Макс. количест.знаков превышено

Cause of error

Максимально допускаемое количество знаков для активного поля ввода перешагнуто.

Error correction

Ввести меньше знаков.


Error description 5569

Error message

Значение вне диапазона ввода

Cause of error

Оператор пробовал ввести числовое значение, лежащее вне допускаемых пределов.

Error correction

Учитывать допускаемые пределы ввода.


Error description 5570

Error message

Очень много мест после запятой

Cause of error

Оператор пробовал ввести числовое значение, при котором количество разрешаемых мест после запятой перешагнуто.

Error correction

Учитывать допускаемые пределы ввода.


Error description 5571

Error message

Знак числа не допускается

Cause of error

Оператор пробовал с помощью клавиши -/+ ввести знак числа.

Error correction

Не трогать клавишиe -/+.


Error description 5572

Error message

Допускается целоечисл. значение

Cause of error

Оператор пробовал ввести число с местами после запятой.

Error correction

Не трогать клавиши с ,.


Error description 5573

Error message

Q не допускается: ввести число!

Cause of error

Оператор пробовал использовать в актуальном поле ввода параметр Q.

Error correction

Ввести числовое значение.


Error description 5574

Error message

Ввод в прирощениях не допускается

Cause of error

Оператор пробовал ввести инкрементное значение с помощью клавиши I.

Error correction

Ввести абсолютное значение.


Error description 5575

Error message

Очень много функций M

Cause of error

Слишком много функций M для одной записи ЧУ.

Error correction

Использовать максимально две функции M на одну запись ЧУ.


Error description 5576

Error message

Очень много осей в программе

Cause of error

- Один из кадров ЧУ содержит больше допускаемого количества одновременно перемещаемых осей.
- Оператор пробовал создавать из программы ЧУ возвратную программу, в которой программировались больше 5 осей.

Error correction

- Стандартная версия: Максимум 5 осей программировать в одном кадре ЧУ.
- Экспортная версия: Максимум 4 оси программировать в одном кадре ЧУ.
- Источная программа не должна содержать больше 5 разных осей.


Error description 5577

Error message

Ось запрограммир.дважды

Cause of error

Оператор программировал в одной записи ЧУ многократно те же самую ось.

Error correction

Программировать в одной записи ЧУ всегда разные оси.


Error description 5578

Error message

Элемент имеется дважды / не доп.

Cause of error

- Оператор использовал в одной записи ЧУ многократно элемент синтакса.
- В одной записи актуальная последовательномсть элементов синтакса не совпадает с требуемой последовательностью.

Error correction

- Не программировать в одной записи ЧУ многократно элементов синтакса.
- Установить элементы синтакса с требуемой последовательностью.


Error description 5579

Error message

Ввести данные полностью

Cause of error

В записи ЧУ нет всех требуемых данных.

Error correction

Дополнить отсутствующие сведения.


Error description 5580

Error message

ДИН/ИСО: номер кадра N отсут.

Cause of error

Запись ЧУ в программе DIN/ISO начинается без номера записи N.

Error correction

Вставить номер записи.


Error description 5581

Error message

Требуемый элемент отсутствует

Cause of error

В записи ЧУ нет всех требуемых данных.

Error correction

Дополнить отсутствующие сведения.


Error description 5582

Error message

Ошибка синтаксиса

Cause of error

Запись ЧУ содержит элемент синтакса, требуемый еще других элементов синтакса.

Error correction

Исправить запись ЧУ.


Error description 5583

Error message

значение измерения %.2s не имеется

Cause of error

При зондировании нет значения измерения в модуле счетчика.

Error correction

- Уведомить сервис.
- Проверить оборудование.


Error description 5617

Error message

Код не допускается

Cause of error

Оператор пробовал ввести в записи ЧУ слово, не интерпретируемое УЧПУ.

Error correction

Ввести только разрешаемые слова.


Error description 5618

Error message

Элемент синтак. нельзя изменить

Cause of error

Оператор пробовал изменить в записи ЧУ элемент синтакса.

Error correction

Запись ЧУ с измененной функцией ввести заново.


Error description 5619

Error message

Загол.программы нельзя изменить

Cause of error

Оператор пробовал в программе изменить одну из записей BEGIN PGM (ISO: %... G71) или END PGM (ISO: N99999999%...).

Error correction

Начало программы и конец программы нельзя изменять. Для изменения имени программы использовать функцию ПЕРЕИМЕНОВАТЬ в управении файлами.


Error description 5627

Error message

Устанавить MP1356.%d на %.4f

Cause of error

Неправильное расстояние между датчиком скорости вращения и датчиком положения в MP1356.x при отсчетном приеме через интерфейс EnDat датчика скорости вращения (MP1355=1). Разница соответствует указанному значению.

Error correction

- Уведомить сервис.
- Ввести правильное значение в MP1356.x.


Error description 5628

Error message

Очень много осей в программе

Cause of error

Оператор программировал в записи ЧУ больше осей, чем освобождено через SIK (System Identification Key).

Error correction

Наладите контакт с производителем станков или фирмой HEIDENHAIN для дополнительного освобождения осей.


Error description 5631

Error message

MC подтвердить команду %3d

Cause of error

Команда не потверждена в течение 400 ms главным процессором.

Error correction

Уведомите сервис.


Error description 5632

Error message

MC и CC не совпадают

Cause of error

Главный компьютер и блок регулирования не совместимые.

Error correction

- Использовать подходящий компьютер или подходящий блок регулирования.


Error description 5635

Error message

Канал %d не изображается

Cause of error

Избранных больше четырех каналов на плату регулятора.

Error correction

Сброс канала 5 или 6.


Error description 5641

Error message

MC открыть защитные двери

Cause of error

Защитные двери открыты.

Error correction

Закрыть защитные двери.


Error description 5651

Error message

Ось инструмента отсутствует

Cause of error

Оператор программировал запись позиционирования, в которой пересчитывается длина инструмента. Ось инструмента однако не определена.

Error correction

Определить ось инструмента в записи TOOL CALL (ISO: T-запись), стоящую перед вызывающей ошибку записью позиционирования.


Error description 5655

Error message

МС запуск не проверенной оси %.2s

Cause of error

Ось еще не проверена.

Error correction

Проверка оси


Error description 5671

Error message

Проверить датчик положения %.2s

Cause of error

Противоречивость при сравнении позиции при выключении и после включении напряжения тока.

Error correction

Уведомите сервис.


Error description 5672

Error message

Использовать таблицу предуст.!

Cause of error

Оператор пробовал через цикл 7 активировать ref-базирующую нулевую точку. REF-базирующие таблицы нулевых точек не стоят больше в распоряжении с номера ПО УЧПУ, начиная с 340 422-01.

Error correction

Записать в памяти желаемые настройки в отнесении к жесткой системе координат станка (REF-значения) и активировать через цикл 247 в программе.


Error description 5673

Error message

Q303 в цикле измер. неопред.!

Cause of error

Оператор не определил в циклах измерения 410 до 418 параметра Q303 (передача значения измерения)(актуальное значение = -1). При записи результатов измерений в таблицы (таблица нулевых точек или таблица настройки) требуется однако по причинам
безопасности определенный выбор передачи значений измерений.

Error correction

Изменить параметр Q303 (передача значений измерений) в цикл измерения, вызывающий ошибки:
- Q303=0: записать значения измерения в отнесении к активной системе координат в таблицу нулевых точек (активировать в программе с циклом 7!).
- Q303=1: значения измерения в отнесении к жесткой системе координат (REF-значения) записать в таблицу настройки (активировать в программе с циклом 247!).
- Q303=-1: передача значений измерений не определена. Это значение генерируется автоматически УЧПУ, если загружаете программу, записанную в TNC 4xx или в старшей версии ПО iTNC 530, или если при определении цикла игнорируете вопрос о передачи значений
измерения клавишей END.


Error description 5693

Error message

Oсь инструмента не допускается

Cause of error

- Цикл ощупывания 419 был вызван при недопустимой активной оси инструмента.
- Функция PATTERN DEF была вызвана при недопустимой активной оси инструмента.

Error correction

- Вызов цикла ощупывания 419 возможен только для осей X, Y или Z.
- Использование функции PATTERN DEF возможно только дли оси инструмента Z (TOOL CALL Z).


Error description 5699

Error message

Рассчитанные значения некоррект.

Cause of error

УЧПУ рассчитал в цикле зондирования 418 слишком большое значение. Оператор определил вероятно четырье отверстия с неправильной последовательностью.

Error correction

Проверка последовательности зондирования, учитывать инструкцию обслуживания Циклы зонда.


Error description 5700

Error message

Точки измерения противоречивые

Cause of error

- Оператор определил в одном из циклов зондирования 400, 403 или 420 комбинацию из измерительных точек и оси измерения, которая противоречивая.
- Выбор точек измерения в цикле 430 дает деление через 0.

Error correction

- Для оси измерения = главная ось (Q272=1) параметры Q264 и Q266 определить с разными значениями.
- Для оси измерения = вспомогательная ось (Q272=2) параметры Q263 и Q265 определить с разными значениями.
- Для оси измерения = ось зонда (Q272=3) определить параметры Q263 и Q265 или Q264 и Q266 с разными величинами.
- Так выбирать точки измерения, что у них всегда на всех осях разные координаты.


Error description 5709

Error message

Ошибка данных окружности

Cause of error

Расчет окружности с помощью одной из функций FN23 или FN24 не был успешным.

Error correction

Для FN23 проверить координаты трех точек окружности.
Для FN24 проверить координаты четырех точек окружности.


Error description 5712

Error message

Пароль не имеется

Cause of error

В настройке сети не определено слово-ключ password= .

Error correction

Определить password следующим образом:
- ввести кодовое число NET123
- нажать программируемую клавишу DEFINE MOUNT
- выбор графы OPTIONS
- ввести password со словом-ключем password=


Error description 5713

Error message

Ввести пароль

Cause of error

В настройке сети определено слово-ключ рassword=, но нет присвоенного текста.

Error correction

Определить password следующим образом:
- ввести кодовое число NET123
- нажать программируемую клавишу DEFINE MOUNT
- выбор графы OPTIONS
- ввести password со словом-ключем password=


Error description 5714

Error message

Пароль очень длинная

Cause of error

В настройке сети определен слишком длинная пароль.

Error correction

Максимальное разрешаемое количество знаков: 80


Error description 5715

Error message

Пароль уже зашифрована

Cause of error

Оператор пробовал кодировать уже кодированную пароль.

Error correction

Не нажимать двойно программируемой клавиши КОДИРОВАТЬ ПАРОЛЬ.


Error description 5757

Error message

Назнач.предуст.: ось заблокир.!

Cause of error

Оператор пробовал активировать из таблицы настройки базовую точку на оси, блокированной через параметр станка 7295.

Error correction

- Освободить блокированную в параметре 7295 ось.
- В таблицы настройки: ввести черту (-) чтобы не записывать на этой оси базовой точки.


Error description 5759

Error message

Ввести коррек.безопасную высоту!

Cause of error

В цикле 20 (ISO: G120) введена безопасная высота (Q7) меньше как координата поверхности обрабатываемой детали (Q5).

Error correction

Ввести безопасную высоту (Q7) больше чем координата поверхности обрабатываемой детали (Q5).


Error description 5969

Error message

NC-кадр действит.удалить? DEL!

Cause of error

Подсказка при удалении записи ЧУ.

Error correction

Для полного удаления записи ЧУ, нажать клавишу DEL. Для прервания операции удаления продолжать с помощью любой клавиши.


Error description 5970

Error message

Буква оси не допускается

Cause of error

Оператор пробовал программировать ось, которая не разрешается для активной в данный момент функции.

Error correction

Программировать только разрешаемые оси.


Error description 5971

Error message

Отмена Block Skip не допускается

Cause of error

Оператор пробовал клавишей возврата отменить функцию "игнорировать записи".

Error correction

Функция разрешается только, если запись ЧУ начинается с / .


Error description 5972

Error message

Строка не заключена

Cause of error

Оператор пробовал ввести запись ЧУ, при которой элемент синтакса не заключивался требуемым апострофом.

Error correction

Обратить внимание, чтобы апострофы вводились в правильном месте. При необходимости учитывать инструкцию обслуживания.


Error description 6018

Error message

Двойной эталонный ввод активный

Cause of error

При активированной двойной записи отсчетных точек осущетвлен пуск цикла зондирования, хотя отсчетная метка датичка положения не переехана.

Error correction

- Наезд отсчетной метки
- Декативировать двойную запись отсчетных точек через MP1355.


Error description 6027

Error message

Ось неверно запрограммирована

Cause of error

Оператор программировал в цикле зондирования 3 не допускаемую ось.

Error correction

В качестве оси зонда допускается в цикле 3 только одна из главных осей X, Y или Z. Изменить программу ЧУ.


Error description 6049

Error message

PET-таблица: очень много строк

Cause of error

В таблицы PET определены слишком многи сообщения об ошибках.

Error correction

Анализируется только определенное количество строк из таблицы PET. Последующие строки игнорируются.


Error description 6052

Error message

Вид врезания противоречивый!

Cause of error

Определенная в одном из циклов 251 до 254 стратегия погружения противоречива к определенному углу погружения активного инструмента.

Error correction

Изменить параметр Q366 в одном из циклов 251 до 254 или угол погружения ANGLE активного инструмента в таблицы инструментов. Разрешаемые комбинации параметра Q366 и угла погружения ANGLE:
для перпендикулярного погружения: Q366 = 0 и ANGLE = 90
для погружения по винтовой линии: Q366 = 1 и ANGLE > 0
При деактивной таблицы инструментов определить Q366 в 0 (разрешается только перпендикулярное погружение).


Error description 6055

Error message

Цикл обработки не допускается

Cause of error

Оператор пробовал отрабатывать цикл обработки вместе с циклом 220 или 221, который с этими циклами не комбинируется.

Error correction

Следующие циклы обработки не комбинируются с циклами 220 и 221:
- циклы группы SLI и SLII
- циклы 210 и 211
- циклы 230 и 231
- цикл 254


Error description 6066

Error message

Допуск для оси вращения запрещ.

Cause of error

В цикле 32 программировался допуск для осей вращения, хотя фильтр HSC не является активным.

Error correction

- Уведомите сервис
- Активировать фильтр HSC (MP1094)


Error description 6069

Error message

MC PWM-выход не имеется

Cause of error

Внутренная ошибка программы

Error correction

Уведомить сервис


Error description 6072

Error message

Край дисплея

Cause of error

Оператор сдвинул позицию индикации актуальной записи на край дисплея.

Error correction

Так выбирать позицию индикации актуальной записи, чтобы она лежала в пределах дисплея.


Error description 6079

Error message

M128 не допускается

Cause of error

Оператор программировал M128, хотя ось вращения не определена в качестве регулированной оси.

Error correction

Изменить программу ЧУ. Использовать M128 только, если все оси вращения, используемые в описании кинематики, определены как регулированные оси.


Error description 6080

Error message

M144 не допускается

Cause of error

Оператор программировал M144, хотя ось вращения не определена в качестве регулированной оси.

Error correction

Изменить программу ЧУ. Использовать M144 только, если все оси вращения, используемые в описании кинематики, определены как регулированные оси.


Error description 6081

Error message

MC SOM 4 не допускается

Cause of error

1. клавишный переключатель не на SOM 1.

Error correction

1. клавишный переключатель установить на SOM 1.


Error description 6082

Error message

MC режим работы не допускается

Cause of error

Ошибка разводки на входах SG BA2.x, BA3.x и BA4.x.

Error correction

- Уведомить сервис.
- Проверка разводки.


Error description 6086

Error message

Запомнить ошибки списка контроля

Cause of error

- Целевой тракт или целевой файл *.WLT в OEM.SYS (DEBUGPATH=) не правильный.
- Ошибка при конвертировании *.WLB на формат *.WLT.
- Файл *.WLT не возможно открыть (ошибка системы).

Error correction

Проверить запись DEBUGPATH= в OEM.SYS.


Error description 6087

Error message

Открыть ошибки списка контроля

Cause of error

- Источный тракт или источный файл *.WLT в OEM.SYS (DEBUGPATH=) неправильный.
- Ошибка при конвертировании *.WLT на формат *.WLB.
- Файл *.WLB не возможно открыть (ошибка системы).

Error correction

Проверка записи DEBUGPATH= в OEM.SYS.


Error description 6088

Error message

Открыть ошибки TEMP.WLT

Cause of error

Файл TEMP.WLT не возможно открыть (ошибка системы).


Error description 6089

Error message

Последний список контроля отсут.

Cause of error

- Источный тракт или источный файл *.WLT в OEM.SYS (DEBUGPATH=) неправильный.

Error correction

Проверить запись DEBUGPATH= в OEM.SYS.


Error description 6090

Error message

Список выбора не имеется

Cause of error

- Источный тракт или источный файл программы PLC неправильный (MAINPGM= в OEM.SYS)
- Источный тракт к debug-данным неправильный(DEBUGPATH= в OEM.SYS)
- *.WLC-файл без символических операнд

Error correction

- Проверить запись DEBUGPATH= в OEM.SYS
- Использовать программу PLC с символическими операндами или включить #pragma nsc
- Заново компилировать программу PLC


Error description 6091

Error message

Список выбора пустой

Символ.программир.не допускается

Cause of error

В программе PLC не используются символические операнды.

Error correction

Использовать в программе PLC символические операнды (#pragma nsc).


Error description 6093

Error message

Безопасные оси/шпиндель отсутст.

Cause of error

Нет осей и шпинделя в безопасном режиме.

Error correction

Проверить MP 500 и MP 501.


Error description 6094

Error message

Неверный код

Cause of error

Нет ввода или неправильное кодовое число.

Error correction

Ввести правильное кодовое число.


Error description 6099

Error message

Значение не допускается

Cause of error

- Тип операнда (графа ADDR) не действительный
- Адрес операнда недействительный
- Проба изменения константы
- Перешагнут предел значений
- недействительные знаки в значении

Error correction

- Проверка операнд в графе ADDR
- Проверка значений ввода


Error description 6100

Error message

Операнд не допускается

Cause of error

- Недействительный тип операнда (M,B,W...)
- Недействительный диапазон адресов
- Alignment (недействительный адрес слова или двойного слова)

Error correction

- Проверка символов операндов
- Проверка области адресов для типа операндов


Error description 6101

Error message

MC SOM 4 не допускается

A042 CC%d SOM 4 не освобождено

Cause of error

Режим работы SOM 4 выбирается с помощью клавишного переключателя и не отпущен однако в MP560.0.

Error correction

- Уведомить сервис
- Отпуск режима работы в MP560.0


Error description 6102

Error message

Изменение столбцов не допуск.

Cause of error

Эта графа заполняется автоматически и нельзя ее перезаписывать.


Error description 6103

Error message

Номер предустановки не имеется

Cause of error

- Оператор пробовал использовать номер настройки, не существующий в таблицы TNC:\PRESET.PR.
- TNC:\PRESET.PR не имеется в распоряжении.

Error correction

- Использовать номера, имеющиеся в таблицы TNC:\PRESET.PR, или расширить таблицу настройки.
- Создать таблицу PRESET.PR в списке TNC:\.


Error description 6105

Error message

MC SOM 2 допуск.только одна ось

Cause of error

В режиме работы SOM 2 задано перемещение более чем одной оси.

Error correction

В SOM 2 можно перемещать только одну ось.


Error description 6106

Error message

8130 Тормоз двигателя %.2s дефект.

Cause of error

- Тормоз двигателя дефектный

Error correction

- Уведомить сервис
- Проверить управление торможением двигателя
- Заменить двигатель


Error description 6108

Error message

8640 I2T-значение двигателя очень большое %.2s

Cause of error

- очень большая нагрузка на двигателе (ток, температура)
- ось перемещается до упора
- механическая неподвижность
- нагрузка двигателя очень высокая за время

Error correction

- уменьшить нагрузку или время продолжения
- проверить таблицу двигателя и параметры станка
- проверить, подходит ли двигатель для такой нагрузки
- уведомить сервис


Error description 6109

Error message

8650 I2T-значение блока питания очень большое %.2s

Cause of error

- очень большая нагрузка на блок питания (ток, температура)
- ось перемещается до упора
- механическая неподвижность
- нагрузка блока питания очень высокая за время

Error correction

- уменьшить нагрузку или время продолжения
- проверить блок питания и параметры станка
- проверить, подходит ли блок питания для такой нагрузки
- уведомить сервис


Error description 6110

Error message

8AF0 Датчик %.2s дефектный

Cause of error

- шкала или лента загрязнены или дефектные
- наконечник ощупывания загрязнен или дефектный
- кабель сигнала дефектный
- вход датчика в управлении дефектный
- проницание влаги
- загрязнение датчика положения
- кабель датчика дефектный
- дефектная плата регулятора двигателя

Error correction

- уведомить сервис
- заменить датчик положения
- проверить кабель датчика
- заменить плату регулятора двигателя (лучше заменить управление)


Error description 6113

Error message

Ось %.2s не находится в диа.перем.

Cause of error

The displayed axis is located outside of the traverse range.

Error correction

Check the axis position. If necessary, suppress the traverse range limits.


Error description 6118

Error message

MC SOM 4 нажать клавишу согласия

Cause of error

В режиме работы SOM 4 не нажат клавиша согласия в пределах времени, определенных в MP529.

Error correction

Нажать клавишу согласия


Error description 6182

Error message

Профшина: ошибка конфигурации

Cause of error

Файл конфигурации профшины или не записан в файле OEM.SYS (слово-ключ PROFIBUSCFG=) или этот файл не найден.

Error correction

Уведомите сервис.


Error description 6183

Error message

Профшина: ошибка оборудования PCI

Cause of error

Доступ к мастер-плате профшины не возможен.

Error correction

Уведомите сервис.


Error description 6184

Error message

Профшина: ошибка файла/памяти

Cause of error

В функциях профшины выступила ошибка доступа к файлу или ошибка в управлении памятью.

Error correction

Уведомите сервис.


Error description 6187

Error message

Очень много подпрограмм

Cause of error

Оператор программировал в одном из циклов карман контура или линия контура больше 6 вызовов программы (PGM CALL, ISO: %..).К вызову программу считается:
- цикл 12 (PGM CALL, ISO: G39)
- вызов цикла производителя

Error correction

Изменить программу ЧУ.


Error description 6188

Error message

Очень много подпрограмм

Cause of error

Оператор программировал больше 6 вызовов программ (PGM CALL, ISO: %..). К вызову программы принадлежит также:
- цикл 12 PGM CALL (ISO: G39)
- вызов цикла производителя

Error correction

Изменить программу ЧУ.


Error description 6189

Error message

Напряж. снаб.5V очень большое

Cause of error

5-V напряжение снабжения управления слишком большое.

Error correction

- Уведомите сервис.
- Проверка снабжения током


Error description 6190

Error message

Напряж.снабж.5V очень малое

Cause of error

5-V напряжение снабжения управления слишком низкое.

Error correction

- Уведомите сервис
- Проверка снабжения током
- Проверка потребления тока (измерительные устройства)


Error description 6193

Error message

Точка старта сплайн некоррект.

Cause of error

Точка старта spline отклоняется слишком от конечной точки предыдущего элемента контура.

Error correction

Изменить программу ЧУ.


Error description 6195

Error message

C470 Знач.заданной скор.вр. %s отсут.

Cause of error

- Внутренная ошибка ПО
- Время цикла контроллера положения слишком короткое

Error correction

- Уведомить сервис
- Проверить версию ПО
- Проверить параметр станка MP7600.0


Error description 6212

Error message

Ввод факт-значения не допуск.

Cause of error

Оператор пробовал переписать в программу факт-позиции при активной наклоненной плоскости обработки.

Error correction

Переписание факт-позиций возможно только, если функция наклон плоскости обработки не является активной.


Error description 6236

Error message

Программа PLC остановлена

Cause of error

Программа PLC остановилась из-за системной ошибки в PLC.

Error correction

Уведомите производителя станков


Error description 6264

Error message

Параллельная графика не допуск.!

Cause of error

Нагрузка на УЧПУ при обработке актуалной детали так сильная, что графику прогона программы не возможно актуализовать.

Error correction

Нет возможности исправления ошибки.


Error description 6291

Error message

Установить базу шпинделя!

Cause of error

Оператор пробовал использовать цикл зонда 3, хотя шпиндель еще отсчетного переезда.

Error correction

С помощью шпинделя переехать отсчетную точку, нпр. включая в режиме работы Вручную шпиндель с M03.


Error description 6294

Error message

SG-MP изменены PLC

Cause of error

Сориентированный на безопасность параметр изменился PLC. Изменение не разрешается.

Error correction

-Изменить программу PLC.
-Уведомите сервис.


Error description 6297

Error message

C4A0 Преобразователь %s не актив.

Cause of error

- контактор загрузки и главный контактор не включен (нпр. штекер X70 на UV)
- предохранительные реле не притягнуты (нпр. штекер X71 и X72 в UV, X73 на плате расширения HEIDENHAIN для Simodrive)
- кабель шины PWM дефектный или прерван
- прерывание в шкафу электроуправления (шина оборудования, плоский кабель PWM)
- дефектный преобразователь (блок питания преобразователя и/или силовой модуль, компактный преобразователь)
- преобразователь отключен (PLC, SH1)
- преобразователь дефектный
- двигатель дефектный
- проницание влаги в двигателе
- выбран неподходящий двигатель в таблице двигателей
- силовой кабель двигателя заменен
- двигатель некорректно присоединен

Error correction

- уведомить сервис
- проверить преобразователь и разводку
- проверить двигатель и разводку


Error description 6298

Error message

C4C0 Ток двигателя %s отсутствует

Cause of error

- Двигатель не подключен или подключен неправильно (контактор)
- Преобразователь неисправен
- Двигатель неисправен
- Неправильно выбран двигатель из таблицы двигателей
- Неверный тип силового кабеля двигателя
- Постоянное напряжение DC link отсутствует

Error correction

- Проверьте подключение DC link
- Проверьте двигатели и соединительные кабели
- Проверьте преобразователь
- Свяжитесь со службой сервиса


Error description 6299

Error message

C4D0 Конст.моментов %s некоррект.

Cause of error

- Если значение для константы крутящего момента 0 или >9999, то это может имет следующие причины:
1) мotor.mot: напряжение холостого хода и/или номинальная скорость вращения имеют недействительное значение (или 0)
2) мotor.sn: запись константы крутящего момента составляет 0 или >9999

Error correction

- Проверить таблицу двигателя


Error description 6307

Error message

T%s: остат. срок службы очень корот.

Cause of error

Остальное время стойкости (графа TIME2 в таблицы инструментов) указанного в сообщении об ошибках инструмента перешагнуто.

Error correction

- Использовать новый инструмент.
- Корригировать актуальную стойкость (графа CUR.TIME в таблицы инструментов).
В файле TOOLLIST.ERR, сохраняемом в списке TNC:\, можно найти комплектные списки инструментов, который время стойкости истекло.


Error description 6308

Error message

Инструмент %s не определен

Cause of error

Оператор вызывал инструмент, не погружен в магазине инструментов.

Error correction

Проверка таблицы места инструментов, при необходимости дополнить инструмент.В файле TOOLLIST.ERR, сохраняемом в списке TNC:\, найдете списки инструментов, не погруженных в магазине инструментов.


Error description 6309

Error message

Передача данных: недопуск. знаки

Cause of error

Оператор пробовал вычитать файл со спецзнаками из УЧПУ, которые не возможно передавать при актуальной настройке интерфейса.

Error correction

Установить параметры станка 5020.0 (EXT1) или 5020.1 (EXT2) на 8 бит данных и через MOD, RS232-Setup ывбор режима работы EXT1 или EXT2.


Error description 6312

Error message

MP-подфайл отсутствует

Cause of error

Указанный подфайл параметров станка не существует.

Error correction

Создать подфайл параметров станка


Error description 6408

Error message

MP-подфайл содержит ошибки

Cause of error

Указанный подфайл параметров станка содержит ошибочные записи.

Error correction

Исправить подфайл параметров станка


Error description 6409

Error message

PLC-строб не допускается (%s)

Cause of error

PLC активировалась выдача strobe в функциях M, S или T2, хотя эта функция для ЧУ конфигурированная как для постоянного переезда.

Error correction

- Выключить управление и новый пуск.
- Уведомить производителя станка.


Error description 6410

Error message

PLC-строб недопускаемый, цикл %d

Cause of error

PLC активировалась выдача strobe в пределах одного из циклов 1, 2, 17 или 18 или во время измерения инструмента. В пределах этих циклов выдачи strobe PLC не допускаются.

Error correction

- Выключить управление и новый пуск
- Уведомите производителя станка


Error description 6411

Error message

Переключ.конеч.выключа.недопуск.

Cause of error

PLC пробовало изменить конечный выключатель при проходе программы. Причиной этого может быть временное пересечение между пуском ЧУ или возвратным сообщением M/S/T strobe от PLC и переключением области перемещения.

Error correction

- Выключить управление и новый пуск
- Уведомите производителя станка


Error description 6412

Error message

Сохранение предустан.не возможно

Cause of error

PLC пробовало изменить значение установки при проходе программы. Причиной этого может быть временное пересечение между пуском ЧУ или возвратным сообщением M/S/T strobe от PLC и переключением области перемещения.

Error correction

- Выключить управление и новый пуск
- Уведомите производителя станка


Error description 6413

Error message

Изменение кинематики не допуск.

Cause of error

PLC пробовало выбирать другую конфигурацию кинематики при проходе программы. Причиной этого может быть временное пересечение между пуском ЧУ или возвратным сообщением M/S/T strobe от PLC и выбором кинематики PLC.

Error correction

- Выключить управление и новый пуск
- Уведомите производителя станка.


Error description 6414

Error message

Поиск кадра некорректный %s

Cause of error

При восстановлении статуса станка после прогона записи вперед возникли на станке другие условия по отношении к скорости вращения шпинделя (S), области перемещения (R) или установке (P) как при прогоне записи это рассчитано.

Error correction

- Выключить управление и новый пуск
- Уведомите производителя станка


Error description 7222

Error message

Строка с защитой от записи

Cause of error

- Оператор пробовал изменить или удалить в таблицы установки строку с защитой от записи
- Оператор пробовал записывать в активной строке таблицы установки значение

Error correction

- Производитель станка активировал защиту от записи. В таком случае в этой строке определена жестка базовая точка. Уведомите при необходимости производителя станка
- Перезаписывание активной установки не разрешается . Использовать другой номер установки


Error description 7784

Error message

Ошибка при записи в таблицу

Cause of error

При записи в таблицу возникла одна из следующих ошибок:- строка или графа для записи не существует- текст поиска для определения цели не имеется- ни одна таблица кинематики не является активной

Error correction

- Проверка номера строки или графы
- Проверка наличии текста поиска в таблицы
- Активировать таблицу кинематики, наладить контакт с производителем станка если требуется


Error description 7787

Error message

8150 Ориент.поля выпол.успешно %.2s

Cause of error

- Оринтация поля успешно окончена

Error correction

- Потвердить сообщение с CE


Error description 7797

Error message

8BE0 Датчик дефектный %.2s

Cause of error

- некорректное расстояние между двумя нулевыми метками
- шкала или лента загрязнены или дефектные
- наконечник ощупывания загрязнен или дефектный
- кабель сигнала дефектный
- вход датчика в управлении дефектный
- проницание влаги

Error correction

- уведомить сервис
- проверить ввод в таблице двигателей или в MP2206.x
- проверить ввод в MP334.x
- проверить помехи эталонного сигнала


Error description 7798

Error message

FF01 Системная ошибка %d

CC%d-ошибка %d %d %d

CC-ошибка %d %d %d

Cause of error

CC сообщает код ошибки, к которой еще нет сообщения об ошибках.

Error correction

- Уведомить сервис
- Ввести текст ошибки


Error description 7799

Error message

MC тест торможения не выполнен

Cause of error

Запустили тест тормозов, но от CC не сообщался конец в течение 10 сек.

Error correction

- Внутренная ошибка ПО
- Уведомить сервис


Error description 7800

Error message

MC завершение +24V на тормозе

Cause of error

В канале торможения A в MC произошло замыкание на 24V.

Error correction

- Проверьте канал торможения A
- Свяжитесь со службой сервиса


Error description 7801

Error message

MC-замыкание 0V на кан.тормож. %.2s

Cause of error

В канале торможения A в MC произошло замыкание на 0V.

Error correction

- Проверьте канал торможения A
- Свяжитесь со службой сервиса


Error description 7803

Error message

Назн.баз.точку с помощью softkey!

Cause of error

Оператор пробовал после операции зондирования, клавишей ENT установить базовую точку.

Error correction

Базовую точку установливается только через программируемые клавиши УСТАНОВКА БАЗ. ТОЧКИ, ВВОД ТАБЛИЦА НУЛЕВЫХ ТОЧЕК или ВВОД ТАБЛИЦА PRESET


Error description 7815

Error message

Станок не активирован

Cause of error

- Оператор пробовал выбирать режим работы прогона программы, хотя станок после подвода к отсчетным точкам еще не вполне работает- Оператор прервал операцию пуска

Error correction

- Закрыть все защитные двери
- Отпустить все клавиши аварийного выключения
Потом нажать клавишу INIT MACHINE (2-ая линейка программируемых клавишей).


Error description 7850

Error message

NC-стоп

Cause of error


Error description 7907

Error message

8BA0 Опорный сигнал или колич. штрихов %.2s некоррект.

Cause of error

- некорректный ввод для количества штрихов STR в таблице двигателей
- ошибочный отсчетный сигнал
- импульсы помех
- кабель датчиков дефектный (прервание или короткое замыкание)
- шкала или лента загрязнены или дефектные
- наконечник ощупывания загрязнен или дефектный
- кабель сигнала дефектный
- вход датчика в управлении дефектный
- проницание влаги

Error correction

- уведомить сервис.
- проверить запись в таблице двигателя
- проверить сигналы датчика оборотов и/или скорости (PWM 8)
- проверить кабель датчиков на прерывание или короткое замыкание под механической нагрузкой (изгиб, растягивание итд.)
- проверить экранирование и присоединение экрана в кабеле датчика
- заменить кабель датчиков
- заменить двигатель


Error description 7922

Error message

Напряжение снабж.на X44 отсутст.

Cause of error

Напряжение снабжения на разъеме X44 в управлении отсутствует.
- предохранители PLC дефектные
- блок питания 24V шкафа электроавтоматики дефектный
- обрыв проводов

Error correction

- 24V- на разъеме X44 измерить
- блок питания 24V шкафа электроавтоматики измерить
- предохранители PLC сменить
- проверить разводку
- уведомить сервис


Error description 7923

Error message

MC Автостарт маг.инс. не допуск.

Cause of error

Пуск автоматики оси инструмента при открытой защитной двери T.

Error correction

- Изменить программу PLC
- Уведомить сервис


Error description 7933

Error message

C4E0 Опред.угла поля %s не допускается в этом режиме

Cause of error

- Избранный метод для определения угла поля является недействительным или не выполняемым с помощью данного устройства

Error correction

- Уведомить сервис
- Проверить запись в MP2250.x (только CC 424), MP2252.x (только CC 424) и MP2254.x и/или запись в графе SYS таблицы двигателя (смотри Техническое пособие).


Error description 7934

Error message

C018 Ведщуая-ведомая-моменты: распред. осей некоррект.

Cause of error

- В регулировании моментов "ведущая-ведомая" оси допускаются только в X15/X17 или X16/X18.

Error correction

- Уведомить сервис
- Изменить распределение оси


Error description 7935

Error message

Двоичный файл на внешнем дисков.

Cause of error

Оператор пробовал записать в памяти двоично кодированный файл (программу ЧУ, таблицу) на внешнем дисководе (сетевом дисководе) или его открыть

Error correction

Копировать файл на дисковод УЧПУ и открыть этот там или создать новый файл.


Error description 7936

Error message

Конеч.дир.совпадает с исх.дир.

Cause of error

Оператор указал при копировании каталого в качестве цели тот же самый каталог, который он хочет копировать

Error correction

Избрать другой целевой каталог


Error description 7937

Error message

Конеч.файл совпад. с исх.файлом

Cause of error

При копировании файла указан в качестве целевого файла тот же самый файл

Error correction

Избрать в качестве целевого файла или другой каталог или другое имя файла


Error description 7938

Error message

MP2257.%d некорректно (ID=$%08X)!

Cause of error

- записанная в MP2257.x идентификация управления не совпадает с имеющимся управвлением.

Error correction

- уведомить сервис
- выполнить заново определение угла поля


Error description 7947

Error message

A040 CC%d режим работы не допускается

Cause of error

Статус переключателя режимов работы и защитной двери не разрешается

Error correction

- Уведомить сервис
- Проверить настройку переключателя режимов работы
- Проверить статус переключения защитной двери
- Проверить разводку


Error description 7948

Error message

A041 CC%d SOM 4 не допускается

Cause of error

- Кодовой переключатель 1 не в режиме автоматики (BA1)
- Кодовой переключатель 1 дефектный
- Ошибка разводки

Error correction

- Установить кодовой переключатель 1 на автоматический режим (BA1)
- Уведомить сервис


Error description 7949

Error message

A043 CC%d SOM 2 допуск. только одна ось

Cause of error

- Одновременное перемещение нескольких осей не разрешается в режиме работы BA2 при открытой защитной двери

Error correction

- Ждать останова всех осей и затем запустить только одну ось


Error description 7950

Error message

A800 СС кон.выключатель %.2s+

Cause of error

- перешагнута допустимая положительная область перемещения

Error correction

- Уведомить сервис
- Проверить настройку параметра MP650


Error description 7951

Error message

A810 СС кон.выключатель %.2s-

Cause of error

- допустимая отрицательная область перемещения перешагнута

Error correction

- Уведомить сервис
- Проверить настройку параметра MP670


Error description 7952

Error message

A820 СС скор.вращения больше SRG %.2s

Cause of error

- Максимально допускаемая скорость в режиме работы SRG перешагнута

Error correction

- Уменьшить подачу, скорость вращения перед открытием защитной двери
- Проверить режим работы (настройка кодового переключателя)
- Уведомить сервис
- Проверить значения параметров:
MP540.x/MP541: режим работы BA3/BA4
MP552.x/MP551: спецрежим
MP590.x/MP591: режим работы BA2


Error description 7953

Error message

A830 CC SRG-скор.вращения = 0 %.2s

Cause of error

- максимально допускаемая скорость является 0 (согласно параметру)
- только привод шпинделя: значения параметра для ступеней передачи являются 0
- используя ключевой переключатель настроили недействительный режим работы
- имеется ошибка в схеме соединений или помеха на входе I19 модуля защиты оператора
- имеется внутренная ошибка ПО

Error correction

- проверить режим работы (положение переключателя)
- проверить соединения входов модуля защиты оператора.
- проверить значения параметров:
MP540.x/MP541: режим работы BA3/BA4
MP552.x/MP551: спецрежим
MP540.x/MP541: режим работы BA2
MP 3210.x: обороты привода при номинальной скорости вращения
MP 3510.x: номинальные обороты для ступеней передачи
- уведомить сервис


Error description 7954

Error message

A840 CC част. вращ. SBH выс. %.2s

Cause of error

- Максимально допускаемая скорость при контроле останова перешагнута

Error correction

- Уведомить сервис
- Проверить привод


Error description 7955

Error message

A850 CC SBH-скор.вращения = 0 %.2s

Cause of error

- Контроль останова на значение 0
- Параметр MP1054.x = 0
- Внутренная ошибка ПО

Error correction

- Уведомить сервис
- Проверить MP1054.x (путь за один поворот двигателя)


Error description 7956

Error message

E006 CC%d вход (NE2) не равен 0

Cause of error

- Ошибка в динамическом тесте 2. цикла аварийного выключения. На входе NE2 ожидается O V в динамическом тесте после 1.5 мин. Если напряжение составляет 24, тогда появляется сообщение об ошибках

Error correction

- Уведомить сервис
- Проверить разводку
- Проверить клавишу аварийного выключения
- Заменить оборудование


Error description 7957

Error message

E007 CC%d S-вход не равен 0

Cause of error

- Ошибка в динамическом тесте 2. цикла аварийного выключения. На всех входах контактов двери и кодового переключателя ожидается O V в динамическом тесте после 1.5 мин. Если напряжение составляет 24, тогда появляется сообщение об ошибках

Error correction

- Уведомить сервис
- Проверить разводку
- Проверить контакты двери, кодовой переключатель
- Заменить оборудование


Error description 7964

Error message

TCPM: вектор направл.противор.!

Cause of error

Заданные векторы направления инструмента двух последующих опорных точек не разрешают интерполяцию векторов направления инструмента.

Error correction

Определить опорные точки с небольшим расстоянием.


Error description 7969

Error message

Применение %s не допускается

Cause of error

Из-за нехватки ресурсов системы (нпр. при больших затратах памяти во время обработки на ускоренном ходе) часть системного ПО не возможно загрузить.

Error correction

Вызов желаемой функции повторно позже.


Error description 7971

Error message

Процесс не выполняется

Cause of error

Процесс, требуемый для обработки файлов (нпр. копирование на фоне), не мог запуститься. Возможно, что слишком многие процессы являются активными.

Error correction

- Ждать заключения копирования.
- Новый пуск управления.
- Если проблема существует дальше, наладит связь с фирмой HEIDENHAIN.


Error description 7972

Error message

Целевое устройство отсутствует

Cause of error

Определение дисковода в указанном имени тракта недействительно.

Error correction

Ввести правильное обозначение дисковода.


Error description 7973

Error message

Переименование не допускается

Cause of error

Оператор пробовал переименовать файл, так что новое имя файла является старым именем файла.

Error correction

Так ввести имя файла, что оно различается от старого имени.


Error description 7974

Error message

Изменение типа файла не допуск.

Cause of error

Оператор пробовал двоично кодированный тип файла преобразовать на другой двоично кодированный тип файла.Преобразования типа возможны только между ASCII-кодированными файлами и от двоичных на ASCII (или наоборот).

Error correction

Копировать файл в тот же самый двоичный тип или на другой файл ASCII.


Error description 7975

Error message

Место на дисководе отсутствует

Cause of error

- На избранном дисководе нет больше свободного места памяти.
- Слишком много файлов в списке root PLC.

Error correction

- TNC-дисковод: удалить не требуемые файлы.
- Сетевой дисковод: использовать другой сетевой дисковод.
- PLC-дисковод: удалить не требуемые больше файлы.


Error description 7977

Error message

Система файлов I/O ошибка

Cause of error

Во время доступа к оборудовании системы файлов появилась ошибка.

Error correction

- TNC-дисководы: выключить и затем включить управление, для проверки дисководов. Обратитесь к фирме HEIDENHAIN, если эта проблема продолжается.
- Сетевые дисководы: проверить соединение с сетью и проверить компьютер, предоставляющий директорию.
- Загрузка таблицы: проверить содержание таблицы (иногда строки появляются многократно).


Error description 7978

Error message

Доступ к файлу прерван

Cause of error

Доступ к файлу прерван.
- Оператор нажал "END" во время операции файла.
- Доступ к файлу прерван из-за истечения времени(нпр. подлкючение сетевых дисководов, построение дерева списков).

Error correction

- Определить достаточно времени до прервания с "END".
- Выполнить операцию файла на фоне.
- При истечении времени на сетевом дисководе: проверить, включен ли сервер и реагирует на доступ.


Error description 7979

Error message

Очень много открытых файлов

Cause of error

Слишком много файлов одновременно открытых, нпр. из-за копирования на фоне.

Error correction

- Ждать заключения оперций на фоне.
- Наладите контакт с фирмой HEIDENHAIN если проблем дальше существует.


Error description 7980

Error message

Строка/блок очень длиныые

Cause of error

В избранном файле найден УЧПУ блок данных или строка, длиной больше чем 512 знаков.
УЧПУ не считывает и не обрабатывает таких файлов.

Error correction

- Копировать файлы ASCII на сетевой дисковод и там с помощью редактора, без ограничения длины строки, сокращать строки.
- Двоично кодированные файлы УЧПУ следует копировать в УЧПУ, после проверки или коррекции.


Error description 7981

Error message

Файл не имеется

Cause of error

- указанный файл не существует.
- указанный файл удален.
- smarT.NC: выбрали программу .HU, в которой используется таблица точек, не существующая на жестком диске TNC.
- в >MOD >Print (тест печати) введена некорректная директория.

Error correction

- использовать существующий файл для выбранной операции с файлом.
- проверить программу .HU на наличие таблиц точек и отсутствующие файлы восстановить или загрузить.
- откорректировать ввод директории.


Error description 8001

Error message

Применение реал.времени не явл.актив.

Cause of error

Оператор пробовал заменить с FN17/FN18 данные между программой ЧУ и применением реального времени OEM, хотя это применение не является активным.

Error correction

- В данном случае пуск применения реального времени.
- Уведомите производителя станка, если эта проблема дальше существует.


Error description 8002

Error message

Ошибка в применении реал.времени

Cause of error

Оператор заменил с FN17/FN18 данные между программой ЧУ и применением реального времени OEM, что привело к ошибке в применении реального времени.

Error correction

- Проверка данных.
- Если эта проблема дальше существует, уведомите производителя станка.


Error description 8004

Error message

8B30 Тем.двигателя %.2s оч. высок.

Cause of error

- измеренная температура двигателя очень высокая
- сенсор температуры не имеется
- проверить кабель датчика двигателя (обрыв провода)
- некорректный ввод в таблице двигателя
- имеется неподходящий или дефектный сенсор температуры
- розетка сигнала: плохой контакт

Error correction

- двигатель охлаждать
- уведомить сервис
- проверить кабель датчика двигателя
- проверить запись в таблице двигателя
- выполнить измерение сенсора температуры


Error description 8005

Error message

Смена контекс.только на открыв.!

Cause of error

Оператор пробовал изменить принципиально формат записи ЧУ.

Error correction

Смена формата записи ЧУ возможна только, если оператор курсором перейдет на откытие записи.


Error description 8024

Error message

8860 Входная частота датчика скор.вращения %.2s

Cause of error

- помехи сигналов датчиков оборотов
- розетка сигнала: плохой контакт или проницание влаги
- проницание влаги в двигателе

Error correction

- уведомить сервис
- проверить сигналы датчиков
- проверить экранирование


Error description 8025

Error message

8870 Входная частота датчика положения %.2s

Cause of error

- помехи сигналов датчиков положения
- проницание влаги

Error correction

- уведомить сервис
- проверить сигналы датчиков
- проверить экранирование


Error description 8026

Error message

8880 Освобождение не допускается при определении угла поля %s

Cause of error

- Освобождение во время установления угла поля истекает (нпр. PLC-программа, аварийное выключение, X150/X151, функция контроля).

Error correction

- Уведомить сервис
- Проверить программу PLC (самая частая причина)


Error description 8032

Error message

LSV-2: оч.много соединений

Cause of error

Оператор открыл слишком много активных соединений LSV-2 одновременно через интерфейс Эзернет.

Error correction

Больше не требуемые или не нужные соединения закрыть.


Error description 8043

Error message

Компиляция не допускается

Cause of error

Оператор пробовал компилировать программу PLC, когда УЧПУ отрабатывает программу.

Error correction

Компилировать программу PLC, если проход программы заключен.


Error description 8044

Error message

PLC-двоичный файл выбран

Cause of error

Активировался внешне компилированный двоичный файл PLC но нет принадлежащий исходный файл.

Error correction

Все исходные файлы PLC записать в памяти УЧПУ и избрать главный файл, иначе вспомогание PLC не возможно со стороны сервиса HEIDENHAIN.


Error description 8049

Error message

Подчин.файл с защитой от записи

Cause of error

Оператор защитил зависящий файл (.DEP)от записи.

Error correction

Зависящие файлы записываются УЧПУ автоматически и они не защищаются от записи. Отменить защиту с помощью программируемой клавиши.


Error description 8071

Error message

Переход в друг. окно не допуск.!

Cause of error

- Оператор пробовал перейти с помощью программируемой клавиши в окно группировки, хотя файл группировки (*.SEC.DEP) защищен от записи.
- При переходе с помощью программируемой клавиши в окно группировки, выступила внутренная ошибка.

Error correction

- Отменить защиту от записи файла группировки(*.SEC.DEP).
- Сокращить имя тракта на допускаемую общую длину.
- Смена окна позже повторно, нпр. после межвременного выбора другой программы.


Error description 8072

Error message

Защита от записи файла группир.!

Cause of error

Оператор ввел защиту файла группировки (*.SEC.DEP) от записи, хотя это не разрешается.

Error correction

Отменить защиту от записи файла группировки (*.SEC.DEP), так как УЧПУ не производить актуализации в этом файле. Такое поведение действительно, даже если распределение дисплея не указывает в данный момент группировки.


Error description 8090

Error message

Маятник.движение не допускается!

Cause of error

Оператор так определил в цикле кармана (прямоугольный карман, круглый карман, цикл SL) вид погружения, что погружается или по винтовой линии или качающим движением. Это невозможно из-за нехватки места.

Error correction

- Выбор другово вида погружения (вертикальное погружение)
- Использовать инструмент поменьше


Error description 8110

Error message

NC-программа прервана

Cause of error

Проходящая программа ЧУ:
- была прервана из-за выключения тока
- прервана из-за выключения ПО (нпр. ошибка Windows)
- прервана из-за сбоя программы

Error correction

Выбор в режиме работы последовательность блокоы функции "ПРОГОН К ЗАПИСИ N". С помощью программируемой клавиши "ПЕРЕПИСАНИЕ ТОЧКИ ПРЕРВАНИЯ" можете выполнить прогон записи до места прервания и потом продолжать обработку с этого места.


Error description 8213

Error message

Значение ввода некорректное

Cause of error

Записанное значение недействительно или лежит вне разрешаемых пределов

Error correction

Ввести другое значение.


Error description 8220

Error message

8A00 Осв. преобраз.%.2s не имеется

Cause of error

- включение привода из-за отсутствия активирования преобразователя через -SH1 не возможно.
- контактор загрузки и главный контактор не включен (нпр. штекер X70 на UV)
- предохранительные реле не притягнуты (нпр. штекер X71 и X72 в UV, X73 на плате расширения HEIDENHAIN для Simodrive)
- кабель шины PWM дефектный или прерван
- прерывание в шкафу электроуправления (шина оборудования, плоский кабель PWM)
- дефектный преобразователь (блок питания преобразователя и/или силовой модуль, компактный преобразователь)
- дефектный интерфейс PWM в управлении

Error correction

- уведомить сервис
- проверить разводку


Error description 8221

Error message

8A10 AC-Fail %.2s

Cause of error

- так как сигнал AC-Fail активен не допускается включение привода (снабжение током).
- отсутствует как минимум одна фаза первичного соединения модуля снабжения

Error correction

- уведомить сервис
- проверить разводку снабжения током
- проверить снабжение током


Error description 8222

Error message

8A20 Прервание электропитания %.2s

Cause of error

- так как сигнал Powerfail активен не допускается включение привода (снабжение током).

Error correction

- уведомить сервис
- проверить разводку снабжения током
- проверить снабжение током
- измерить межконтурное напряжение


Error description 8223

Error message

8A30 Освобождение привода (I32) %.2s

Cause of error

- включение привода из-за отсутствия активирования привода через I32 не возможно.

Error correction

- уведомить сервис
- проверить разводку контура аварийного отключения
- проверить разводку для условий активирования привода (нпр. контакт двери, клавиши согласия)
- 24V- на разъеме X42/Pin33 измерить


Error description 8224

Error message

8A40 Освобождение группы осей %.2s

Cause of error

- Включение привода из-за отсутствующего освобождения привода для групп осей (X150/X151) не возможно

Error correction

- Уведомить сервис
- Проверить провильное положение разъема на X150/X151
- Проверить разводку X150/X151
- Проверить MP2040.x


Error description 8225

Error message

8A50 Преобразователь %.2s не готов

Cause of error

- включение привода из-за не готового преобразователя (RDY-сигнал) не возможно.
- в случае плат интерфейса для преобразователей Сименс вторая ось не активирована
- сигналы переключения на контакторах преобразователя или реле отсутсвуют
- компактный преобразователь, блок питания преобразователя или силовой модуль дефектные
- прерывание в кабеле шины преобразователя (шина снабжения, шина оборудования, шина PWM)
- дефектный интерфейс PWM в управлении

Error correction

- удалить прерывание в шкафу электроуправления
- заменить дефектный компактный преобразователь, устройство снабжения, блок питания
- заменить дефектные кабели
- уведомить сервис


Error description 8226

Error message

8A60 Угол поля некорректен %.2s

Cause of error

- Включение привода из-за отсутствия информации о поле угла не возможно

Error correction

- Уведомить сервис
- Проверить записи в таблицы двигателя (измерительное устройство)
- Если требуется выполнить определение угла поля


Error description 8227

Error message

8A70 Смена привода активная %.2s

Cause of error

- Включение привода из-за операции смены головки или перелкючения звезда/треугольник не возможно

Error correction

- Уведомить сервис
- Проверить программу PLC


Error description 8228

Error message

8A80 Подтвержд.ошибки %.2s отсут.

Cause of error

- Включить привод из-за отсутствия потверждения ошибки не возможно

Error correction

- Нажать аварийное выключение и повтоный сброс
- Включить напряжение управления
- Уведомить сервис
- Проверить разводку аварийного выключения


Error description 8229

Error message

F000 CC%d S-ошибка вызова функции %d

Cause of error

- внутренная ошибка ПО

Error correction

- уведомить сервис
- проверить версию ПО


Error description 8230

Error message

8A90 Модуль защиты %.2s

Cause of error

- Нет надежной защиты управления:
- Включение привода из-за блокировки модуля защиты не возможно
- Выключение привода путем сброса внешнего отпуска привода на входе модуля защиты
- Модуль защиты дефектный (заменить)
- Защищенное управление:
- Включение привода из-за состаяния работы станка не возможно
- Выключение привода наступило из-за перехода в недопускаемое состояние работы станка

Error correction

- Уведомить сервис
- Модуль защиты подключен только в CC:
- Включить внешний отпуск привода через соответственный вход в модуле защиты (приложить 24 V)
- Модули защиты подключены в MC и CC:
- Все приводы:
- Проверить функционирование контакта защитной двери
- Сброс аварийного выключения
- Только привод шпинделя:
- Проверить зажим инструмента (закрыть)
- Проверить клавишу согласия
- Проверить положение кодового переключателя
- Заменить модул(и) защиты


Error description 8231

Error message

ФУНКЦИЯ TCPM не допускается

Cause of error

Оператор пробовал использовать функцию FUNCTION TCPM вместе с опцией AXIS SPAT, хотя
- не все три пространственных угла A, B и C программировались или
- ось вращения находится на позиции разной от 0.

Error correction

- Ввести все три пространственных угла
- Установить индикацию положения осей вращения на 0


Error description 8284

Error message

Ввести элект. ID-обозначение: %s

Cause of error

Имя двигателя или блока мощности с электронической меткой типа не найдено в таблицы двигателей или блоков мощности.

Error correction

- Записать двигатель или блок мощности в соответствующую таблицу.
- Запросить новую таблицу двигателей или блоков мощности у фирмы HEIDENHAIN.


Error description 8286

Error message

AC30 АмплитудаCC высок.%.2s (позиция)

Cause of error

- Амплитуда сигнала измерительного преобразователя положения слишком большая
- Помехи сигнала измерительного преобразователя
- Короткое замыкание в кабеле измерительного преобразователя
- Амплитуда сигнала измерительного преобразователя слишком большая

Error correction

- Уведомить сервис
- Проверить подключение измерительного преобразователя (заземление)
- Проверить измерительный преобразователь


Error description 8287

Error message

AC40 Датчик положения %.2s дефектный

Cause of error

- датчик загразнен
- датчик дефектный
- проницание влаги
- наконечник ощупывания расрегулирован (расстояние, параллельность)
- кабель датчика дефектный
- вход датчика в управлении дефектный

Error correction

- уведомить сервис
- проверить подключение датчика
- проверить датчик


Error description 8288

Error message

AC50 Частота CC высок. %.2s (позиция)

Cause of error

- на входе датчика положения превышена максимальная входная частота.
- помеха сигнала датчика
- колебания станка

Error correction

- уведомить сервис
- проверить присоединение датчика (соединение с корпусом)
- проверить датчик
- проверить входную частоту сигнала датчика
- удалить колебания


Error description 8290

Error message

Выход за пределы рабоч.прост.

Cause of error

Рассчитанная траектория инструмента ведет к нарушению определенного рабочего пространства станка, нпр. из-за поворотного приспособления.

Error correction

- Проверка программированных координат, при необходимости изменение программы.
- Проверка базовой точки, при необходимости заново установить базовую точку.


Error description 8291

Error message

8BB0 Темп. двиг. %.2s очень низкая

Cause of error

- измеренная температура двигателя очень мала
- разводка сенсора температуры некорректна (короткое замыкание)
- сенсор температуры дефектный
- розетка сигнала: плохой контакт или проницание влаги
- проницание влаги в двигателе
- неподходящий сенсор температуры (требуется KTY84)
- ошибка оборудования на плате входа датчика

Error correction

- уведомить сервис
- проверить разводку
- проверить сенсор температуры
- отменить контроль пониженной температуры с MP2220 Bit 5
- заменить плату входа датчика


Error description 8292

Error message

Напряжение снабж. PL 510 отсут.

Cause of error

Нет напряжения снабжения базового модуля PLB 510.

Error correction

- Уведомить сервис
- Проверка разводки базового модуля PLB 510


Error description 8293

Error message

Кор. замыкание на выходе PL 510

Cause of error

На цифровом выходе модуля ЕА PLC 16-8 выступило короткое замыкание.

Error correction

- Уведомить сервис
- Проверка разводки модуля ЕА PLD 16-8 (выходы с ошибкой смотри красные LED в X4 pin 1)


Error description 8354

Error message

C500 MP2520 %s оч.большой

Cause of error

- Дифференциальный коэфицент слишком большой (макс. значение 0.5 [As^2/rev])

Error correction

- Уведомить сервис
- Установить MP2520.x меньше 0.5


Error description 8355

Error message

C4F0 Команда не допускается

Cause of error

- Внутренная ошибка ПО

Error correction

- Уведомить сервис
- Проверить версию ПО


Error description 8392

Error message

Отсутств.табл.применения инстр.!

Cause of error

Вы попробовали запустить проверку использования инструмента
в автоматическом режиме работы, хотя файл
использования инструмента ещё не был создан.

Error correction

Для проверки использования инструментов создайте файл использования инструментов:
Выполните нужную программу в режиме работы тест программы.
При этом убедитесь, что функция "Определение времени обработки"
установлена в положение "ВКЛ."


Error description 8401

Error message

PLC-модуль %d не допускается

Cause of error

Программировалься неизвестный модуль PLC.

Error correction

Изменить модуль PLC.


Error description 8402

Error message

C510 Недопуск. освобож.привода %.2s

Cause of error

- При считывании электронической идентификационной метки привод не должен находится в состоянии "ready" (-SH1 является неактивным)

Error correction

- Уведомить сервис
- Проверить версию ПО


Error description 8494

Error message

CC%d тайм-аут сравнение версии

Cause of error

Блок CC в течение 2 сеунд не посылает номер версии (безопасная остановка 0).

Error correction

Свяжитесь со службой сервиса


Error description 8495

Error message

CC%d тайм-аут SMP контрол.сумма

Cause of error

Блок CC в течение 2 сеунд не определяет контрольную сумму SMP (безопасная остановка 0).
- Внутренняя ошибка ПО

Error correction

Свяжитесь со службой сервиса


Error description 8591

Error message

PLANE-фун.: TURN не допускается!

Cause of error

Оператор пробовал выполнить поведение позиционирования TURN с помощью функции PLANE при активном M128 или активном FUNCTION TCPM.

Error correction

Если M128 или FUNCTION TCPM являются активными используется в функции PLANE только поведение позиционирования MOVE или STAY.


Error description 8643

Error message

CYCL CALL POS-кадр неполный

Cause of error

Оператор программировал запись CYCL CALL POS, в котором не указаны все координаты главных осей X, Y и Z.

Error correction

В записи CYCL CALL POS программировать всегда все координаты главных осей X, Y и Z, на которых следует выполнить цикл.


Error description 8644

Error message

Инкрем. прогр.не допускается

Cause of error

Оператор программировал инкрементную запись CYCL CALL POS не программируя раньше записи CYCL CALL POS с абсолютными координатами.

Error correction

Перед инкрементной записью CYCL CALL POS программировать абсолютные координаты X, Y и Z в записи CYCL CALL POS.


Error description 8658

Error message

Назнач.баз. точку на всех осях

Cause of error

После смены кинематики (нпр. смена головки) не во всех главных осях установлена новая базовая точка и потом пуск программы.

Error correction

После смены кинематики пуск программы только, если
- не установлена новая базовая точка
- во всех главных осях X, Y и Z установлена новая базовая точка


Error description 8683

Error message

ИНДИКАЦИЯ
НАЗВАНИЯ
СИСТЕМЫ

Cause of error


Error description 8757

Error message

MC 422B вентилятор дефек.

Cause of error

Вентилятор MC 422B дефектный.

Error correction

- выключить управление и выключить станок
- уведомить сервис


Error description 8772

Error message

8AA0 Недоп.операция базирования %.2s

Cause of error

- Цикл импульсного зонда является активным и одновременно запрашивается эталонное значение
- Внутренная ошибка ПО

Error correction

- Уведомить сервис
- Проверить версию ПО


Error description 8773

Error message

8AB0 Недопускаемое ощупывание %.2s

Cause of error

- Осуществляется контрольный проход и одновременно наступает пуск цикла зонда
- Внутренная ошибка ПО

Error correction

- Уведомить сервис
- Проверить версию ПО


Error description 8776

Error message

8310 Ток для теста торм.отсут.%.2s

Cause of error

- Двигатель неправильно подключен
- Преобразователь неправильно подключен
- Преобразователь дефектный
- Двигатель дефектный

Error correction

- Уведомить сервис
- Проверить разводку двигателя и преобразователя
- Проверить преобразователь
- Проверить двигатель


Error description 8777

Error message

8300 Тормоз двиг. %.2s дефектный

Cause of error

- Тормоза мотора не исправны

Error correction

Предупреждение:
Вертикальные оси могут не удерживаться при определённых обстоятельствах. Ось может упасть.
Не находитесь в опасной зоне под осью!
- Переместите ось перед выключением в безопасное положение
- Свяжитесь с сервисной службой
- Проверьте управление тормозом мотора
- Замените мотор


Error description 8892

Error message

Функция сопряжения не выпол.

Cause of error

Функция сопряжения через модуль 9226 не выполняется, так как формула не транслировалась.

Error correction

- уведомить сервис
- проверка формулы в вызове модуля 9226


Error description 8910

Error message

9900 CC%d CC-команда не допускается %d

Cause of error

- CC-команда не допускается для этого оборудования
- Внутренная ошибка ПО

Error correction

- Уведомить сервис
- Проверить версию ПО


Error description 8944

Error message

Инкрем.простр.угол B

Cause of error


Error description 9776

Error message

C420 Некорректные параметры управления %s

Cause of error

- Информация: используемый до сих пор текст ошибки 'Неверные параметры регулятора' заменен
- Параметры управления динамическим рассогласованием определены неверно (ускорение, трение)
- Слишком большое ускорение
- Параметры регулятора выбраны неверно (Ki, Kp, Kd)
- Параметры фильтра выбраны неверно (режекторный фильтр, фильтр нижних частот)
- Привод неисправен (IGBT)
- Неправильно выбран двигатель из таблицы двигателей

Error correction

- Свяжитесь со службой сервиса
- Проверьте компенсацию оси
- Проверьте привод


Error description 9777

Error message

C520 Тайм-аут регул.положения %.2s

C660 Тайм-аут регул.положения %.2s

Cause of error

- Внутренная ошибка ПО

Error correction

- Уведомить сервис
- Проверить версию ПО


Error description 9778

Error message

C530 Тайм-аут рег.скор.вращения%.2s

Cause of error

- Внутренная версия ПО

Error correction

- Уведомить сервис
- Проверить версию ПО


Error description 9779

Error message

C540 Тайм-аут регулятора тока %.2s

Cause of error

- Внутренная ошибка ПО

Error correction

- Уведомить сервис
- Проверить версию ПО


Error description 9785

Error message

Движение не обнаружено. Таким образом распозн. направления не возможно.

Cause of error

- Внутренная ошибка ПО

Error correction

- Уведомите сервис
- Проверка версии ПО


Error description 9921

Error message

E00F Тест тормозов не осуществляется

Cause of error

- MC не выполняет проверки тормоза двигателя, хотя она требуется согласно настройки параметра
- MC не выполняет проверки тормоза двигателя в течение 2 секунд

Error correction

- Уведомить сервис


Error description 9922

Error message

A860 Путь перем. в SRG оч. длинный %s

Cause of error

- Максимально допускаемый путь перемещения в режиме работы SRG перешагнут так как:
- При контактировании с ориентацией шпинделя ось шпиндля перемещалась больше чем на два поворота

Error correction

- Проверить последовательность зондирования
- Закрыть защитные двери
- Уведомить сервис


Error description 9924

Error message

ЗАЩИТА
ДАННЫХ

Cause of error


Error description 10248

Error message

Функция не допускается

Cause of error

В прогоне записи вперед отрабатывалась функция ЧУ, не разрешаемая при прогоне записи вперед (нпр. M142, M143).

Error correction

- Удалить по возможности функцию ЧУ из программы и новый пуск прогона записи.
- Если это программа для вызова разных подпрограмм, то следует запустить желаемые подпрограммы отдельно в прогоне записи.


Error description 10521

Error message

Время старта истекло

Cause of error

Оператор указал для функции автостарт время старта, лежащее в прошлом.

Error correction

Указать время пуска, лежащее в будущем


Error description 10590

Error message

E004 Тест SH1-состояния на акт.

Cause of error

- измеренный статус сигнала '-SH1' это упровень 'high'
- сигнал '-SH1' не переходит на статус 'активный' ('low'-уровень') хотя MC не взводит триггера соответственного Watchdog.

Error correction

- внутренная ошибка ПО
- оборудование дефектное
- уведомить сервис


Error description 10591

Error message

E005 Тест SH1-состояния на неак.

Cause of error

- измеренный статус сигнала '-SH1' это уровень 'low'
- сигнал '-SH1' не переходит на статус 'неактивный' ('high'-уровень') хотя MC взводит триггер соответственного Watchdog.

Error correction

- внутренная ошибка ПО
- оборудование дефектное
- уведомить сервис


Error description 10592

Error message

E010 Тест SH2-состояния на акт.

Cause of error

- измеренный статус сигнала '-SH2' это уровень 'high'
- сигнал '-SH2' не переходит на статус 'активный' ('low'-уровень") хотя CC не взводит больше триггера соответственного Watchdog.

Error correction

- внутренная ошибка ПО
- оборудование дефектное
- уведомить сервис


Error description 10593

Error message

E011 Тест SH2-состояния на неак.

Cause of error

- измеренный статус сигнала '-SH2' это уровень 'low'
- сигнал '-SH2' не переходит на статус 'неактивный' ('high'-уровень") хотя CC взводит триггер соответственного Watchdog.

Error correction

- внутренная ошибка ПО
- оборудование дефектное
- уведомить сервис


Error description 10594

Error message

E150 RDY.x-сост. оста. активным %s

Cause of error

- измеренный статус сигнала 'RDY.x' активный
- сигнал 'RDY.x' не переходит на статус 'неактивный' ('low'-уровень') хотя MC блокирует модуль мощности через соответственный сигнал отпуска

Error correction

- внутренная ошибка ПО
- оборудование дефектное
- уведомить сервис


Error description 10595

Error message

E160 RDY.x-состояние неактивное %s

Cause of error

- измеренный статус сигнала 'RDY.x' неактивный
- сигнал 'RDY.x' не переходит на статус 'активный' ('high'-уровень') хотя MC отпускает модуль мощности через соответственный сигнал освобождения.

Error correction

- внутренная ошибка ПО
- оборудование дефектное
- уведомить сервис


Error description 10664

Error message

Файл использ.инстр. заблокирован

Cause of error

УЧПУ не генерирует в данный момент файла использования инструментов, так как этот файл считывается другой прикладной программой.

Error correction

Файл использования инструментов повторно генерировать немного позже.


Error description 10665

Error message

Графика прогр.не допускается

Cause of error

Генерирование графики программирования прервано из-за внутренней ошибки.

Error correction

Заново выбирать программу ЧУ и заного генерировать графику программирования (программируемая клавиша RESET+START)


Error description 10672

Error message

SPAWN/SUBMIT блокирует смену контекста

Cause of error

Нет пуска трейсера in-code PLC, так как одно из имеющихся в системе заданий SPAWN/SUBMIT не допустило дольше 3 секунд смены контекста.

Error correction

Каждый программный цикл в задании SPAWN/SUBMIT должен содержать возможность смены контекста (кооперативный мультизадачный режим). Достигается этого путем вызова одного из модулей PLC 9260, 9262, 9263, 9212, 9216, 9217, 9108 или 9109.
Распознается ошибочное задание SPAWN/SUBMIT в контрольном устройстве таким образом, что оно долгое время имеет статус "RUN+".


Error description 10673

Error message

C560 Парам. фильтра 1 недопуск.%.2s

Cause of error

- Неправильный ввод в MP2542.x, MP2552.x, MP2562.x или MP2572.x
- Внутренная ошибка программы

Error correction

- Уведомить сервис
- Проверить запись в MP2542.x, MP2552.x, MP2562.x и MP2572.x
- Проверить версию ПО


Error description 10675

Error message

C570 Парам. фильтра 2 недопуск.%.2s

Cause of error

- Неправильная запись в MP2543.x, MP2553.x, MP2563.x или MP2573.x
- Внутренная ошибка программы

Error correction

- Уведомить сервис
- Проверить запись в MP2543.x, MP2553.x, MP2563.x и MP2573.x
- Проверить версию ПО


Error description 10677

Error message

C580 Парам. фильтра 3 недопуск.%.2s

Cause of error

- Неправильная запись в MP2544.x, MP2554.x, MP2564.x или MP2574.x
- Внутренная ошибка программы

Error correction

- Уведомить сервис
- Проверить запись в MP2544.x, MP2554.x, MP2564.x и MP2574.x
- Проверить версию ПО


Error description 10679

Error message

C590 Парам. фильтра 4 недопуск.%.2s

Cause of error

- Неправильная запись в MP2545.x, MP2555.x, MP2565.x или MP2575.x
- Внутренная ошибка программы

Error correction

- Уведомить сервис
- Проверить запись в MP2545.x, MP2555.x, MP2565.x и MP2575.x
- Проверить версию ПО


Error description 10681

Error message

C5A0 Парам. фильтра 5 недопуск.%.2s

Cause of error

- Неправильная запись в MP2546.x, MP2556.x, MP2566.x или MP2576.x
- Внутренная ошибка программы

Error correction

- Уведомить сервис
- Проверить запись в MP2546.x, MP2556.x, MP2566.x и MP2576.x
- Проверить версию ПО


Error description 10683

Error message

E170 Погрешн.положения оч.боль.%.2s

Cause of error

- Значение параметра в MP640.x слишком малое
- Закрепление преобразователя положения дефектное
- Неправильная компенсация температуры, линейная и нелинейная компенсация
- Мертвый ход слишком большой

Error correction

- Проверить значение параметра в MP640.x (максимальное отклонение между MC и CC во время операции)
- Проверить значение параметра в MP720.x (компенсирование линейных ошибок оси для аналоговых осей)
- Проверить значение параметра в MP710.x (выравнивание мертвого хода)
- Проверить закрепление преобразователя положения
- Уведомить сервис


Error description 10685

Error message

E014 Ошибка при -N0 тесте сигн.

Cause of error

- смена уровня CC1 сигнала выключения: -N0 не распознается CC0
- внутренная ошибка ПО
- ошибка оборудования

Error correction

- проверить версию ПО
- уведомить сервис


Error description 10710

Error message

PROFIBUS-входы не обновлены

Cause of error

Время реакции Profibus перешагнуто.
Программа PLC отработала после появления этого предупреждения цикл PLC со старыми входными данными PROFIBUS.

Error correction

При повторном выступлении уведомить сервис.


Error description 10711

Error message

PROFIBUS-входы не обновлены

Cause of error

Время реакции Profibus перешагнуто.
Программа PLC отработала после выступления этой ошибки два цикла PLC последовательно со старыми входными данными PROFIBUS.

Error correction

Уведомить сервис.


Error description 10929

Error message

E00B Ошибка теста каналов откл.

Cause of error

- принимается недопускаемый код для проведения теста

Error correction

- уведомить сервис
- внутренная ошибка ПО


Error description 10930

Error message

E00E Недопус. тест удал.импульса

Cause of error

- принималась команда для теста удаления импульсов, хотя предыдущий тест еще не заключен

Error correction

- уведомить сервис
- внутренная ошибка ПО


Error description 10931

Error message

C017 PWM-частота оч.высокая

Cause of error

- Для контура управления single-speed настроена MP2180.x двойная базовая частота PWM и в MP2182.x половина времени цикла контроллера времени

Error correction

- Уведомить сервис
- Проверить MP2180.x и MP2182.x
- Использовать контур управления double-speed вместо single-speed


Error description 10949

Error message

Врезание со стороны очень малое

Cause of error

Боковой подвод, рассчитываемый из активного радиуса инструмента и коэфицента наложения траектории, слишком малое.

Error correction

Увеличить радиус инструмента или коэфицент наложения траектории.


Error description 10950

Error message

Коэффицент наложения оч.большой

Cause of error

Определенный в цикле обработки коэфицент наложения траектории слишком большой.

Error correction

Программировать коэфицент наложения траектории между 0.1 и 1.414.


Error description 11044

Error message

Радиус цилиндра 0 не допуск.!

Cause of error

В цикле обработки оболочки цилиндра оператор программировал радиус цилиндра Q16 с 0.

Error correction

Ввести радиус цилиндра неравным 0.


Error description 11045

Error message

Переполнение очереди: %s

Cause of error

Больше 44 вводов через меркер M4753 в queue Q_PLCLOGBOOK.

Error correction

- Изменить программу PLC
- Уведомить сервис


Error description 11114

Error message

Системная ошибка

Системная ошибка

Cause of error

Вызывается еще не внедрена функция сервера.

Error correction

Уведомить сервис


Error description 11115

Error message

Системная ошибка

Системная ошибка

Cause of error

Сервер не может связаться с отправителем сообщения.

Error correction

Уведомить сервис


Error description 11116

Error message

Системная ошибка

Системная ошибка

Cause of error

Сервер не может связаться с отправителем сообщения.

Error correction

Уведомить сервис


Error description 11117

Error message

Системная ошибка

Системная ошибка

Cause of error

Появилась ошибка ПО.

Error correction

Уведомить сервис


Error description 11232

Error message

Выбор режима работы не допуск.

Cause of error

Вы запустили из формуляра обработки генератор образцов или программирование контура и потом пробовали в этом состоянии перейти на другой режим работы.

Error correction

Окончить генератор образцов или программирование конутра и потом окончить заполнение формуляра (сохранить данные или сбросить их)перед переходом на другой режим.


Error description 11275

Error message

Тип файла отсут. или некорректен

Cause of error

Оператор пробовал создать новый файл, без определения соответственного типа файла.

Error correction

Ввести правильный тип файла.


Error description 11390

Error message

C016 "Double speed" не допуск.

Cause of error

- Контур управления на X51 или X52 определен как 'double speed', хотя контур управления активный на X53 или X54
- Контур управления на X55 или X56 определен как 'double speed', хотя контур управления активный на X57 или X58(только CC 4xx с 8 контурами управления)

Error correction

- Уведомить сервис
- Определить контур управления на X51 или X52 как 'single speed', или деактивировать выход PWM X53 или X54
- Определить контур управления на X55 или X56 как 'single speed', или деактивировать выход PWM X57 или X58 (только CC 4xx с 8 контурами управления)


Error description 11391

Error message

Клавиша заблокирована

Cause of error

Оператор нажал клавишу, в данный момент блокированную программой NC.

Error correction

Повторить позже функцию.


Error description 11410

Error message

Определить глоб. параметр Q

Cause of error

Во время отработки программы (теста программы) обнаружено, что глобальный параметр Q не определен.

Error correction

Проверить, имеются ли в загаловке программы все требуемые глобальные параметры и при необходимости дополнить.


Error description 11411

Error message

Глоб.параметр Q определен дважды

Cause of error

Во время отработки программы (теста программы) обнаружено, что глобально действующий параметр Q двойно определен.

Error correction

Глобальные параметры определяются только в загаловке программы. Проверить программу и при необходимости удалить многократное определение.


Error description 11412

Error message

Глобальные параметры отсутствуют

Cause of error

Оператор пробовал провести тест unit-программы, в которой не определен один или несколькие глобальные параметры цикла в загаловке программы.

Error correction

Полностью ввести загаловок программы.


Error description 11413

Error message

smarT.NC не допускается

Cause of error

Оператор пробовал перейти на режим работы smarT.NC, хотя программа отрабатывается в данный момент в режиме работы Тест программы.

Error correction

Окончить тест программы и потом перейти на режим работы smarT.NC. Параллельный режим не возможен в данный момент.


Error description 11442

Error message

Два поворота не допускаются

Cause of error

Оператор пробовал в случае образца или рамок программировать одновременно два положения поворота.

Error correction

Определить либо только положение поворота главной оси или только положение поворота вспомогательной оси.


Error description 11453

Error message

Название файла уже существует

Cause of error

Оператор пробовал с помощью уже существующего имени файла открыть новый файл.

Error correction

Использовать другое имя файла.


Error description 11454

Error message

Заголовок программы уже сущест.

Cause of error

Оператор пробовал включить UNIT 700 (загаловок программы), хотя он уже существует.

Error correction

Провести изменения в существующем загаловке программы.


Error description 11503

Error message

8B40 Нет освобождения привода %.2s

Cause of error

- Преобразователь не готов
- Нет отпуска импульса для блока питания
- Uz слишком большое
- Power-fail сигнал активный
- Для управлений M: I32-вход неактивный
- Для управлений P: отпуск привода на X50 неактивный
Для 246 261-xx (цифровой контроллер тока):
- Для указанной оси избран не допускаемый тип двигателя (нпр. линейный двигатель)
- CC предется для не имеющейся оси команда "включить привод"
- При пуске ориентации поля блок питания не готов
Блок питания готов распознается через сигнал Ready в кабеле PWM.
- При пуске наладки контроллера тока блок питания не готов

Error correction

- Уведомить сервис
- Проверить управление и разводку отпуска импульса
- Проверить Uz
- Проверить контур аварийного выключения
- Для системы без обратного питания: тормозное сопротивление подключено?
- Для системы с обратным питанием: обратное питание активировано?
- Проверить заземление и экранирование кабеля
- Заменить блок питания
- В случае преобразователей фирмы SIEMENS: заменить карту интерфейса
- Заменить плату контроллера


Error description 11552

Error message

C5E0 MP2606.x некорректен

Cause of error

- При CC 424 пределы ввода для MP2606.x составляют 0.0 до 0.5.

Error correction

- Уведомить сервис
- Проверить значение ввода для MP2606.x


Error description 11553

Error message

C5F0 Невер.вход датчика положен.

Cause of error

- для датчика положения (MP110.x/MP111.x) выбран неподходящий вход
- допускаемые конфигурации CC424:
6 контуров регулирования: X201 до X206
8 контуров регулирования: X201 до X208
10 контуров регулирования: выходы PWM X51 до X56: X201 до X206
Выходы PWM X57 до X60: X207 до X210
12 контуров регулирования: выходы PWM X51 до X56: X201 до X206
Выходы PWM X59 до X64: X209 до X214
14 контуров регулирования: выходы PWM X51 до X58: X201 до X208
Выходы PWM X59 до X64: X209 до X214
16 контуров регулирования: выходы PWM X51 до X58: X201 до X208
Выходы PWM X59 до X66: X209 до X216
- допускаемые конфигурации CC61xx:
PWM-выход <-> датчик положения
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- уведомить сервис
- поверить MP110.x/MP111.x


Error description 11559

Error message

M120: функ. LOOK AHEAD не возм.

Cause of error

Оператор пробовал в пределах FK-последовательности с помощью M120 LA активировать функцию LOOK AHEAD.

Error correction

- Удалить M120 в пределах FK-последовательности
- Активировать M120 перед FK-последовательностью


Error description 11574

Error message

M114 не содержит геом. станка

Cause of error

Функция M114 программировалась без сохранения описания геометрии станка в таблицы кинематики.

Error correction

Определить геометрию станка в таблицы кинематики.


Error description 11575

Error message

Геометрия оси не определена

Cause of error

Оператор программировал цикл 27 Оболочка цилиндра (ISO: G127), хотя в активной таблицы кинематики нет оси вращения или конфигурировалась не программированная ось.

Error correction

- Определить правильную ось вращения в подпрограмме контура.
- Проверить таблицу кинематики производителем станков.


Error description 11576

Error message

Коорд.поворотного стола отсутст.

Cause of error

Нет координат для центра поворотного стола в активной таблицы кинематики.

Error correction

Проверить таблицу кинематики. Обратитесь в данном случае к производителью станков.


Error description 11577

Error message

Определить кинематику

Cause of error

Оператор использовал M128, хотя геометрия станка не определена в таблицы кинематики.

Error correction

Проверить таблицу кинематики. Если требуется, обратитесь к производителью станков.


Error description 11578

Error message

Расчет угла не возможен

Cause of error

В функции Наклон плоскости обработки режим ввода пространственного угла является активным, хотя этот режим не поддерживается ТNC при данной конфигурации станка.

Error correction

Избрать в активной таблицы кинематики ввод угла оси. Если требуется обратитесь к производителью станка.


Error description 11579

Error message

Таблица кинематики отсутствует

Cause of error

- В OEM.SYS, под кодовым словом KINEMATIC=, указан неправильный тракт или имя файла таблицы распределения для описаний кинематики.
- Таблица распределения для описаний кинематики не существует.

Error correction

- Исправить тракт или имя файла в OEM.SYS
- Создать таблицу распределения


Error description 11580

Error message

Активировать 3DROT

Cause of error

В режиме работы вручную функция наклон плоскости обработки является деактивной.

Error correction

Активировать 3DROT в ручном управлении.


Error description 11581

Error message

Функция PLANE не допускается!

Cause of error

Оператор пробовал отрабатывать функцию PLANE, хотя станок для этого не конфигурирован.

Error correction

В активной таблицы кинематики активировать ввод пространственного угла. Обратитесь при необходимости к производителью станка.


Error description 11582

Error message

CC%d : программа %s не запускается

Cause of error

- Внутренная ошибка ПО
- Оборудование управления дефектное

Error correction

- Уведомить сервис
- Проверить версию ПО
- Проверить оборудование управления


Error description 11583

Error message

AC10 Датчик двиг. %.2s дефектный

C300 Zn-дорожка %.2s некоррект.

C310 Z1-дорожка %.2s некорректная

Cause of error

- датчик двигателя загрязнен или дефектный
- кабель дефектный
- вход датчика в управлении дефектный
- розетка сигнала: плохой контакт или проницание влаги
- проницание влаги в двигателе
- сигнал датчика отсутствует
- прерывание в кабеле датчика двигателя
- амплитуды сигнала датчика двигателя отсутствует или очень мала

Error correction

- уведомить сервис
- проверить соединение датчика двигателя
- проверить датчик двигателя
- проверить амплитуду сигнала датчика.


Error description 11585

Error message

PLC-строб не допускается (M%d)

Cause of error

- Функция PLC-Strobe (например, PLC-позиционирование) была вызвана во время выполнения NC-программы и не получен NC-строб.
- Строб подтвержден PLC слишком рано

Error correction

- Свяжитесь со службой сервиса
- Измените PLC-программу


Error description 11586

Error message

Графика теста не допускается

Cause of error

Графику теста не возможно использовать в данный момент по системным причинам.

Error correction

Использовать графику теста позже.


Error description 11588

Error message

Программа редактир. в smarT.NC

Cause of error

Оператор пробовал провести изменение программы, хотя та же самая программа актуально редактируется в режиме работы smarT.NC.

Error correction

Прервать заполнение формуляра в smarT.NC и затем выполнить в режиме работы Программу ввести в память/редактировать желаемые изменения.


Error description 11589

Error message

Программа редактир. параллельно

Cause of error

Оператор пробовал изменить данные формуляра, хотя та же самая программа редактируется в данный момент в режиме Программу ввести в память/редактировать.

Error correction

Прервать редактирование в режиме работы Программу ввести в память/редактировать и потом в режиме работы smarT.NC выполнить изменения.


Error description 11593

Error message

Опция для блока регулят. отсут.

Cause of error

Подключенный блок регулятора не поддерживается главной ЭВМ, так как опция для этого не освобождена.

Error correction

Уведомить сервис
- Отпустить опцию для этого блока регулятора


Error description 11595

Error message

Удаление файла не допускается

Cause of error

Оператор пробовал удалить файл, хотя этой избран в другом режиме работы.

Error correction

Удаляемый файл не должен быть активным ни в одном другом режиме работы. Там избрать любой другой файл и выполнить операцию удаления.


Error description 11597

Error message

Помехи в интерфейсе PL

Cause of error

На интерфейсе PL 510 обнаружены помехи.

Error correction

- Уведомить сервис
- Проверить разводку PL 510
- Проверить план заземления


Error description 11598

Error message

PLC-сегментация: оч. мало памяти

Cause of error

На секции PLC слишком мало памяти.

Error correction

- Уведомить сервис
- Удалить больше не требуемые файлы с секции PLC


Error description 11601

Error message

CC%d : TIMEOUT CMD=0x%02X

Cause of error

- Внутренная ошибка ПО

Error correction

- Уведомить сервис
- Проверить версию ПО


Error description 11748

Error message

E015 CC защ.дверь при тесте тормозов открыта

Cause of error

- защитная дверь рабочего пространства открылась при тесте тормозов

Error correction

- закрыть защитную дверь
- выключить и заново включить управление
- тест выключения и тест тормозов запускались автоматически


Error description 11750

Error message

Файл не существует

Cause of error

Оператор пробовал с помощью функции "последние файлы" избрать файл, который уже не существует или он находится в другом месте.

Error correction

Избрать другой файл или открыть новый файл.


Error description 11751

Error message

Выбор файла заново!

Cause of error

Оператор изменил вне приложения TNC свойство файла "защита от записи", когда этот файл был избран на TNC для редактирования.

Error correction

Заново избрать файл через клавишу PGM MGT.


Error description 11752

Error message

Название метки уже имеется

Cause of error

Оператор пробовал в нескольких блоках NC LBL SET распределить тот же самое имя label.

Error correction

Использовать разные имена label.


Error description 11753

Error message

Назв.метки имеется многократно

Cause of error

В активной программе NC распределено многократно имя label с помощью функции LBL SET.

Error correction

Изменить программу NC: использовать разные имена label.


Error description 11754

Error message

Название метки не имеется

Cause of error

Оператор пробовал с помощью LBL CALL вызывать подпрограмму или повторение части программы, которые не существуют.

Error correction

- Изменить имя в записи LBL CALL.
- Включить подпрограмму или повторение части программы.


Error description 11755

Error message

Название метки в строке %u имеется

Cause of error

Оператор пробовал в нескольких блоках NC LBL SET распределить то же самое имя label.

Error correction

Использовать разные имена label.


Error description 12214

Error message

Устройство USB нельзя удалить

Cause of error

На устройстве USB, которое хотите удалить, имеется еще открытый файл. Поэтому не удаляется оно из дерева списков iTNC. Если удалите все таки устройство, может это привести к потерям данных или неправильным функциям.

Error correction

- Заключите запущенную по возможности выдачу Принт на это устройство в режимах работы Послдедовательность блоков/отдельный блок/MDI или тест программы.
- Закройте открытого по возможности редактора для файла на этом устройстве.


Error description 12215

Error message

USB-устройство удалено без закрытия

Cause of error

Оператор удалил устройство USB с интерфейса, без удаления его заранее из дерева списков iTNC. Это может привести к потерям данных или ошибочным функциям.

Error correction

Перед тем, как удалите устройство USB, установите в менеджере файлов в режимах работы Программу ввести в память/редактировать подсвеченное поле на устройство. Нажмите "Дополнительные функции" и потом программируемую клавишу для удаления устройства USB.


Error description 12283

Error message

Определить угол при вершине

Cause of error

В цикле 240 Центровать оператор определил параметр Q343 так, что следует центровать на один диаметр.
Для активного инструмента однако нет определения угла при вершине.

Error correction

- Установка параметра Q343=0 (центрование на записанную глубину).
- Дефинировать угол при вершине в графе T-ANGLE таблицы инструментов TOOL.T.


Error description 12284

Error message

Данные протироречивые

Cause of error

Оператор дефинировал в цикле центрования 240 выбор глубина/диаметр (Q343) с помощью недопускаемой комбинации параметров Глубина (Q201) и Диаметр (Q344).

Error correction

Возможные определения:
Q343=1 (ввод диаметра активный): Q201 должен составлять 0 и Q344 неравный 0.
Q343=0 (ввод глубины активный): Q201 должен быть неравным 0 и Q344 должен составлять 0.


Error description 12358

Error message

ПРЕРВАНИЕ в кадре %u (%u %%)

Cause of error

Вы окончили слишком рано функцию поиска.

Error correction

Если требуется, повторный пуск функции поиска и ее отработка до конца.


Error description 12759

Error message

Построение вида дерева прервано

Cause of error

При выборе длинной программы smarT.NC оператор прервал генерирование вида на дерево. Таким образом TNC не представляет полностью программы в пределах smarT.NC. Тест программы или его отработка не возможны.

Error correction

Повторный выбор программы и ждать полного генерирования вида на дерево в УЧПУ.


Error description 12760

Error message

MC вентилятор корпуса дефектный

Cause of error

Скорость вращения вентилятора корпуса слишком малая.

Error correction

- Заменить вентилятор
- Уведомить сервис


Error description 12767

Error message

Reentrance impossible

Cause of error

Reentrance into smarT.NC is at present not possible.

Error correction

Restart the run.


Error description 12768

Error message

Программир. очень много units

Cause of error

Избранная оператором программа содержить слишком много юнитс (Units) и поэтому не перерабатывается УЧПУ.

Error correction

Разделить программу на несколько небольших программ.


Error description 12770

Error message

Напряж. снаб. 3,3V очень большое

Cause of error

3,3-V напряжение снабжения управления слишком большое.

Error correction

- Уведомите сервис.
- Проверка снабжения током


Error description 12771

Error message

Напряж.снабж. 3,3V очень малое

Cause of error

3,3-V напряжение снабжения управления слишком низкое.

Error correction

- Уведомите сервис
- Проверка снабжения током
- Проверка потребления тока (измерительные устройства)


Error description 12789

Error message

8890 TRC: неподход. тип двигателя %s

Cause of error

- ось, для которой активировалась компенсация пульсации через MP2260.x, это не синхронный или линейный привод.

Error correction

- уведомить сервис
- деактивирование компенсации: удалить ввод в MP2260.x


Error description 12791

Error message

88A0 TRC: неподходящее управление %s

Cause of error

- файл компенсации генерировался для другово управления, чем используемое в данный момент. Копирование файла компенсации от другово управления не допускается.

Error correction

- уведомить сервис
- повторное определение параметров компенсации с ТNCopt под Орtimierung/Torque Ripple Compensation
- деактивирование компенсации: удалить ввод в MP2260.x


Error description 12793

Error message

88B0 TRC: непод.файл - двигатель %s

Cause of error

- файл компенсации генерировался для привода с другим датчиком оборотов с интерфейсом EnDat, чем используемый в данный момент. Копирование файла компенсации от другово управления не допускается.

Error correction

- уведомить сервис
- повторное определение параметров компенсации с ТNCopt под Орtimierung/Torque Ripple Compensation
- деактивирование компенсации: удалить ввод в MP2260.x


Error description 12795

Error message

C610 TRC: PWM-частота оч.высок. %s

Cause of error

- ось, для которой активировалась компенсация пульсации через MP2260.x, работает с частотой PWM больше чем 5000 Hz.

Error correction

- уведомить сервис
- настроить частоту PWM для оси меньше или равну 5000 Hz
- деактивирование компенсации: удалить ввод в MP2260.x


Error description 12797

Error message

C620 TRC: недопускаемый параметр %s

Cause of error

- недействительные параметры в файле компенсации оси

Error correction

- уведомить сервис
- настроить частоту с TNCopt под Optimization/Torque Ripple Compensation
- деактивирование компенсации: удалить ввод в MP2260.x


Error description 12823

Error message

Ввести радиус инструм. больше 0

Cause of error

Оператор определил для активного инструмента в таблицы инструментов радиус фрезы меньше или равным 0.

Error correction

Замер инструмента возможен только при положительном радиусе инструмента. Изменить радиус в таблицы.


Error description 12824

Error message

Больше 5 осей при позиц. PLC

Cause of error

При позиционировании PLC определено больше 5 осей в одной записи перемещения, УЧПУ перемещает однако только максимально 5 осей одновременно.

Error correction

Уведомите производителя станков.


Error description 12830

Error message

Положение канавки 0 не допуск.!

Cause of error

Вы пробовали отрабатывать цикл 254 с помощью длины канавки 0(Q367=0) в сопряжении с образцом точек (циклы 220, 221).

Error correction

Использовать длину канавки Q367 = 1, 2 или 3, если хотите отработать цикл 254 с образцом точек.


Error description 12837

Error message

Подп.контура: прогр.только 1 ось

Cause of error

Оператор не дефинировал в первом кадре подпрограммы контура обоих координат плоскости обработки.

Error correction

- циклах SL 27 до 39 дефинировать линейную ось и ось вращения в первом кадре ЧУ подпрограммы контура.


Error description 12857

Error message

Превышена допуск.длина программы

Cause of error

Оператор пробовал вчитывать в демо-версии терминала программирования iTNC 530 программу содержащую больше 100 кадров ЧУ.

Error correction

- вчитывать только программы, содержащие меньше 100 кадров
- приобрести полную версию терминала программирования. В случае полной версии не существует ограничения относительно длины программы. Обратитесь для этого к фирме HEIDENHAIN


Error description 13066

Error message

Сохранение предустан.не допуск.

Cause of error

Пробовали изменить значение предустановки при активной системе оси инструмента.

Error correction

Выбирать в меню 3D Rot настройку активное или неактивное для изменения предустановки.


Error description 13072

Error message

Назнач.базовой точки не допуск.

Cause of error

Оператор пробовал установить опорную точку, хотя функция M114 является активной.

Error correction

- M114 отменить перед установкой опорной точки с M115
- дефинировать функцию наклона плоскости обработки с соответственными углами


Error description 13147

Error message

Программа PLC не выполняется

Cause of error

Пробовали активировать функцю, требуемую текущей программой PLC.

Error correction

- пуск программы PLC.
- MP7210 проверить (только MP7210 <> 2).


Error description 13154

Error message

Cause of error

Два контроллируемые с точки зрения столкновения объекта не достигли минимального определенного расстояния.
|<-->| предупреждение - расстояние большое
|<->| предупреждение - расстояние небольшое

Error correction

Подтвердить сообщение об ошибках с CE и переместить оси.


Error description 13155

Error message

Предупрежд.о столк. подтверждено

Cause of error

Станок перемещался в диапазоне с защитой от столкновения. Дальшее перемещение привело бы к столкновении.
|<>| защита от столкновения предотвращает перемещение осей.

Error correction

Деактивировать наблюдение столкновений через меню Softkey для ручного режима и перемещать осторожно оси из участка опасности.
Учитывать направление перемещения!


Error description 13156

Error message

Прогр.обеспеч.профишины не акт.

Cause of error

Profibus-Firmware на Profibus-Master не актуализуется.

Error correction

- уведомить сервис
- заменить Profibus-Master


Error description 13302

Error message

MPFRAGMENTFILE не имеется

Cause of error

Записанный в OEM.SYS под "MPFRAGMENTFILE =" файл не открывается.

Error correction

- уведомить сервис
- создать файл для "MPFRAGMENTFILE =" или изменить запись в OEM.SYS


Error description 13340

Error message

Значение ввода некорректное

Cause of error

Оператор пробовал с помощью функции FN17 записать значение, лежащее вне допускаемых пределов ввода.

Error correction

Корригировать значение.


Error description 13348

Error message

DHCP: ввод не допускается

Cause of error

Оператор пробовал изменить сетевые настройки УЧПУ, хотя DHCP (Dynamic Host Configuration Protocoll, динамическое присвоение адресов IP) является активным.

Error correction

- при необходимости уведомить администратора сети
- при необходимости DHCP удалить из графы ADDRESS и затем ввести данные


Error description 13381

Error message

Сброс столбца не допускается

Cause of error

Оператор нажал Softkey СБРОС ГРАФЫ.

Error correction

Сброс выполняется только для следующих граф:
RSV, LOCKED_ABOVE, LOCKED_BELOW,
LOCKED_LEFT, LOCKED_RIGHT.


Error description 13386

Error message

8081 Uz очень малое

Cause of error

- напряжение промежуточного контура слишком низкое

Error correction

- уведомить сервис
- помеха напряжения снабжения в модуле питания
- слишком высокое потребление мощности
осей->активировать ограничение мощности шпинделя
- MP2192 проверить


Error description 13387

Error message

Ввести врезание не равно 0.

Cause of error

Оператор дефинировал цикл обработки со врезением 0.

Error correction

Ввести врезание не равно 0.


Error description 13475

Error message

Функция не допускается!

Cause of error

Оператор пробовал использовать дефиницию загатовки из .HU-программы, хотя актуальная программа контура не вызвалась в программе .HU.

Error correction

Использовать функцию только тогда, если оператор запускал программирование контура из программы UNIT.


Error description 13476

Error message

Буферная память пустая!

Cause of error

Оператор пробовал включить блок из буфера, хотя он пустой.

Error correction

Заполнить буфер сначала с помощью функции КОПИРОВАТЬ БЛОК или ВЫРЕЗАТЬ БЛОК.


Error description 13477

Error message

MC неисправное управление тормозом

Cause of error

- преобразователь дефектный
- провода управления тормозов неправильные(короткое замыкание на 0 V, короткое замыкание на 24 V)

Error correction

- Уведомить сервис


Error description 13478

Error message

MC неисправное управление тормозом %.2s

Cause of error

- преобразователь дефектный
- провода управления тормозов неправильные(короткое замыкание на 0 V, короткое замыкание на 24 V)

Error correction

- уведомить сервис


Error description 13486

Error message

Обороты вне пределов диапазона %d%%

Cause of error

Фактобороты шпинделя отклоняются слишком сильно от программрованных номинальных оборотов.

Error correction

Иногда сбрабатывают слишком большие усилия обработки, которых последствием ялвляется редуцирование оборотов шпинделя.
- изменить обороты или подачу
- уменьшить глубину резания


Error description 13487

Error message

ЮИЗБИ: ЧПУ не поддержив.устройства

Cause of error

- к шине USB подключено устройство, не поддерживаемое ПО TNC.
- настоящая версия ПО, не поддерживает блочный устройств USB (карты памяти, жесткие диски, CD-ROM-дисководы).

Error correction

- использовать формат ISO9660.
Если подключен концентратор, то можно игнорировать сообщение.
Если сообщение появится повторно, хотя оператор не удалял или не присоединял устройства, следует уведомит сервис.
- следует выполнить обновление ПО NC (FCL):
Обратитесь к производителю станков.


Error description 13581

Error message

E012 N0-тест состояния на актив.

Cause of error

- измеренный статус сигнала '-N0' это уровень 'high'
- сигнал '-N0' не переходит на статус 'активный' ('low'-уровень")

Error correction

- ошибка ПО
- оборудование дефектное
- уведомить сервис


Error description 13582

Error message

E013 N0-тест состояния на неакт.

Cause of error

- CCU сигнал выключения: -N0 не переключает на уровень high
- измеренный статус сигнала '-N0' это уровень 'low'

Error correction

- ошибка ПО
- оборудование дефектное
- уведомить сервис


Error description 13649

Error message

F200 Тест линий торможения не выполнен %d

Cause of error

- MC не выполняет теста провода тормозов привода, хотя это требуется согласно параметрам.
- вызов теста провода тормозов продолжается больше 10 [сек].

Error correction

- уведомить сервис


Error description 13650

Error message

F100 Тест тормозов не выполнен %d

Cause of error

- MC не выполняет теста провода тормозов привода, хотя это требуется согласно параметрам.
- вызов теста провода тормозов продолжается больше 5 [сек].

Error correction

- уведомить сервис


Error description 13741

Error message

Строка %d: знак ; отсутствует

Cause of error

В файле описания формата не записали в указанной строке знака конца кадра.

Error correction

Знак конца кадра ; ввести в указанной строке.


Error description 13742

Error message

Строка %d: слов кода

Cause of error

В файле описания формата ввели в указанной строке больше чем 32 кодовые слова.

Error correction

Дефинировать максимально 32 кодовые слова в строке.


Error description 13743

Error message

Строка %d: некорректное слово кода

Cause of error

В файле описания формата записали в указанной строке неизвестное кодовое слово.

Error correction

Использовать только допускаемые кодовые слова.


Error description 13744

Error message

Строка %d: недопускаемая команда

Cause of error

В файле описания формата записали в указанной строке неизвестную команду.

Error correction

Использовать только известные команды.


Error description 13745

Error message

Строка %d: формат оператора некорр.

Cause of error

В файле описания формата записали в указанной строке не разрешаемую инструкцию формата.

Error correction

Использовать только разрешаемые инструкции формата.


Error description 13746

Error message

Строка %d: формат оператора неполный

Cause of error

В файле описания формата не завершили в указанной строке описания формата.

Error correction

Завершить описание формата знаком ".


Error description 13747

Error message

Строка %d: слово кода очень длинное

Cause of error

В файле описания формата использовали в указанной строке слишком длинное кодовое слово.

Error correction

Максимально допускаемая длина кодового слова составляет 32 знака.


Error description 13748

Error message

Строка %d: индекс отсутсвует

Cause of error

В файле описания формата дефинировали в указанной строке кодовое слово, требуемое объязательно ввода индекса. Индекс однако не дефинировался.

Error correction

Ввести индекс кодового слова.


Error description 13749

Error message

Строка %d: ] отсутствует в индексе

Cause of error

В файле описания формата не дефинировали в указанной строке квадратных скобок ] после кодового слова с индексом.

Error correction

Записать квадратные скобки в соответственном месте.


Error description 13750

Error message

Файл маски не имеется

Cause of error

Дефинированный оператором файл маски не открывается.

Error correction

- проверить запись названия файла маски
- обеспечить, чтобы файл маски находился в правильном каталоге.


Error description 13751

Error message

Файл вывода не создается

Cause of error

УЧПУ не создает файла выдачи:
- файл выдачи выбирался в режиме работы записи в памяти.
- каталог для сохранения файла не существует.

Error correction

- файл выдачи не может быть избран в режиме записи в памяти.
- создать каталог для сохранения файла.


Error description 13752

Error message

Редактирование не допускается

Cause of error

Оператор пробовал редактировать UNIT, хотя функция маркировки является активной.

Error correction

Закрыть функцию маркировки для редактирования UNIT.


Error description 13753

Error message

TOOL.T: определено кол.зубов=0

Cause of error

Оператор дефинировал с FZ подачу на один зуб, не дефинируя для активного инструмента количества зубъев.

Error correction

Дефинировать для активного инструмента количество зубъев в графе CUT. в ТOOL.T не равно 0.


Error description 13758

Error message

M118 не допускается

Cause of error

Оператор пробовал активировать при активном наблюдении столкновений функцию M118.

Error correction

Суперпозиция маховичка с M118 вместе с наблюдением столкновений не разрешается. M118 удалить из программы ЧУ или деактивировать наблюдение столкновений.


Error description 13762

Error message

НУЛ.ТОЧКУ
ВВЕСТИ
НЕПОСРЕД.

Cause of error


Error description 13769

Error message

Нерегулированная ось %.2s: останов

Cause of error

При M128 активная или FUNCTION TCPM активная перешагнули допука наблюдения останова (MP1110.x) нерегулированной (только указываемой на дисплее) оси.
Возможно, пробовали позиционировать эту ось вручную.

Error correction

Для позиционирования вручную нерегулированной оси деактивировать M128 или FUNCTION TCPM или позиционировать обратно эту ось в пределах допуска.


Error description 13816

Error message

Функция не допускается

Cause of error

Функцию нельзя использовать, так как управление FCL блокирует эту функцию в управлении.

Error correction

Функции FCL блокированы как правило после обновления ПО. Путем ввода числа-ключа 65535 в меню SIK можно использовать эти функции в течение определенного времени для проведения тестов. Путем ввода оплачиваемого ключа можно активировать эти функции FCL на
неограниченное время. Обратитесь пожалуйста к производителю станков или к службе сервиса.


Error description 13825

Error message

Функция не допускается

Cause of error

Опция ПО не находится в распоряжении, так как она не активирована в управлении.

Error correction

Обратитесь пожалуйста к производителю станков или к службе сервиса для приобретения опции ПО.


Error description 13827

Error message

DXF-файл некорректен

Применение 'DXF_CONVERTER' не допускается

Cause of error

Вы пытаетесь открыть DXF-файл, который не может быть отредактирован на ЧПУ.

Error correction

- Проверьте ASCII формат Вашего DFX-файла.
- Был ли Ваш DXF-файл создан в программе AutoCAD R12 (AC1009)?
В случае повторения данной ошибки попытайтесь создать DXF-файл с помощью другой системы САПР.
- При необходимости свяжитесь со службой сервиса.


Error description 13838

Error message

Aвтом. блокир.клавиш отменена

Cause of error

УЧПУ блокирует при смене состояния нажатие клавишей. Эта блокировка отменяется, так как после 15 секунд смена состояния еще не заключена.

Error correction

Ждать выполнения смены состояния.


Error description 13941

Error message

HSCI-Ethernet-соединение прервано

Cause of error

Передача через Ethernet не производится.

Error correction

- Проверить разводку
- Уведомить сервис


Error description 13945

Error message

Функция не допускается

Cause of error

Оператор пробовал пользваться функцией, которой нет в распоряжении на станке.

Error correction

Для избранной функции не все условия на станке исполняются. Обратитесь при необходимости к производителю станков.


Error description 13957

Error message

Редактирование не допускается

Cause of error

Оператор пробовал набрать файл, который редактируется только в режиме smarT.NC.

Error correction

Набрать файл в режиме smarT.NC и редактировать.


Error description 13958

Error message

M136 не допускается с FU/FZ

Cause of error

Оператор комбинировал в программе Inch (дюйм) функции FU (подача в дюйм/об) или FZ (подача в дюйм/зуб) с функцией M136 (подача в 0.1 дюйма/об).

Error correction

В одной программе не использовать одновременно обоих функций. HEIDENHAIN рекомендует использование функции FU или FZ, так как здесь возможно ввести подачу в дюймах/об или в дюймах/зуб.


Error description 13960

Error message

smarT.NC не допускается

Cause of error

Оператор пробовал набрать режим smarT.NC, хотя структура циклов еще не правильно настроена.

Error correction

Чтобы активировать режим smarT.NC, используя функцию MOD набрать настройку циклов "iTNC 530 (340 490)".


Error description 13961

Error message

Инкрементный вход не допускается

Cause of error

Программировали в кадре PATTERN DEF первую позицию инкрементно.

Error correction

Первая позиция в кадре PATTERN DEF должна принципиально всегда программироваться с абсолютным значением.


Error description 14017

Error message

Переключение Q399 не допускается

Cause of error

Оператор пробовал с помощью цикла зонда 441 включить проход по углу, хотя эта функция деактивированная в параметре станка 6165.

Error correction

Установить парамтер станка 6165 = 1 (MOD-функция, код 123) и затем заново калибрировать зонд.


Error description 14018

Error message

МС контроль при останове %.2s

Cause of error

- Отклонение положения в SBH (безопасный останов работы) является больше чем определенное в параметре станка MP545.x значение.
- Если при аварийном выключении оси и шпиндель приторможиваются и оси остановливаются раньше шпинделя, то оси проверяются при останове на значение из MP545.x до остановления шпинделя.
- При закрытой защитной двери в режиме автоматики оси, которых привод отключен (нпр. блокированные оси) наблюдаются при останове на значение из MP545.x.
- После отпуска клавиши согласия ось магазина инструментов перемещается на участке побольше чем определенный в параметре станка MP550.x путь.
- После отпуска клавиши согласия ось магазина инструментов движется больше 3 сек.

Error correction

Уведомить сервис.


Error description 14019

Error message

CC%d тайм-оут при измерении тока

Cause of error

Во время теста отключения выполняется CC измерение тока, запускаемое MC.
Если после 2сек не появляется возвратное сообщение то производится стоп0-реакция.

Error correction

Уведомить сервис


Error description 14020

Error message

MC неподход.безоп. режим работы

Cause of error

Ошибка ПО

Error correction

Уведомить сервис


Error description 14022

Error message

CC клавиша станка нажата

Cause of error

Одна или несколько клавишей станк, сопряженных с MT, являются активными со стороны CC.

Error correction

- Клавишу(и) отпустить или проверить разводку
- Уведомить сервис


Error description 14023

Error message

MC клавиша разрешения MB нажата

Cause of error

Клавиша согласия MB со стороны MC явялется активной.

Error correction

- Клавишуотпустить или проверить разводку
- Уведомить сервис


Error description 14024

Error message

CC клавиша разрешения MB нажата

Cause of error

Клавиша согласия MB со стороны СC явялется активной.

Error correction

- Клавишу отпустить или проверить разводку
- Уведомить сервис


Error description 14025

Error message

CC пермиссивная клавиша маховичка нажата

Cause of error

Клавиша согласия маховичка со стороны СC явялется активной.

Error correction

- Клавишу отпустить или проверить разводку
- Уведомить сервис


Error description 14026

Error message

CC пермиссивная клавиша станка нажата

Cause of error

Клавиша согласия устройства смены инструмента со стороны СC явялется активной.

Error correction

- Клавишу отпустить или проверить разводку.
- Уведомить сервис


Error description 14027

Error message

CC защитнвые двери открыты

Cause of error

Одна или несколько защитных дверей A/S/T в CC являются открытыми.

Error correction

- Дверь закрыть и проверить разводку
- Уведомить сервис


Error description 14032

Error message

Рассчит.координата очень большая

Cause of error

Во внутренних расчетах в связи с циклами размерного коэфицента или специфического для оси размерного коэфицента возникло недопускаемо большое числовое значение.

Error correction

Проверить программированные значения в циклах с размерным коэфицентом.


Error description 14156

Error message

Определить ось инструмента.

Cause of error

- Оператор пробовал переместить инструмент с помощью "виртуальной оси инструмента".
Дефиниция для оси инструмента не имеется или отменена.

Error correction

- Программировать кадр TOOL CALL с указанием оси инструмента (DIN/ISO: выбор плоскостей G17 - G20)
- MP7300 проверить


Error description 14253

Error message

Внимание: высота определена!

Cause of error

Оператор выделил или блокировал точку, для которой дефинировалась высота позиционирования. Из-за этого могут возникнуть столкновения в неблагополучных ситуациях.

Error correction

Проверить, возможно безопасно подвести к следующим точкам.


Error description 14254

Error message

MC пермиссивная клавиша нажата

Cause of error

Клавиша согласия пульта станка или маховичка нажатая.

Error correction

- Отпустить клавишу согласия
- Проверить входы


Error description 14255

Error message

CC пермиссивная клавиша нажата

Cause of error

Клавиша согласия пульта станка или маховичка нажатая.

Error correction

- Отпустить клавишу согласия
- Проверить входы


Error description 14299

Error message

Преобраз.программы не выполняется

Cause of error

Оператор пробовал преобразовать программу, в которой находится вызов программы ДИН/ИСО.

Error correction

Изменить программу ЧУ.


Error description 14434

Error message

Определ. диапазона некорректно!

Cause of error

Оператор неправильно определил дефиницию участка в цикле 30 (ДИН/ИСО: G60).

Error correction

Записать координаты мин-точки меньше чем координаты макс-точки.


Error description 14479

Error message

Выбрать таблицу нул.точек

Cause of error

Оператор пробовал выбрать номер нулевой точки нажимая программируемую клавишу, хотя в загаловке программы не набрана таблица нулевых точек.

Error correction

В загаловке программы (ЮНИТ 700) под Опции указать таблицу нулевых точек, из которой следует выбирать нулевые точки.


Error description 14486

Error message

M140 MB MAX не допускается

Cause of error

iTNC не модулирует функции M140 MB MAX, так как контроль рабочего пространства является неактивным.

Error correction

Активировать контроль рабочего пространства для теста программы:
> MOD-функцию набрать
> Функцию ЗАГАТОВКА В РАБ.ПРОСТРАНСТВЕ набрать
> Нажимая Softkey активировать контроль рабочего пространства


Error description 14487

Error message

Макс. длина знаков превышена

Cause of error

Оператор соединил несколькие переменные текста и при этом вышел за максимально допускаемую длину знаков.

Error correction

Максимально допускаемая длина знаков не должна превышать 2047 знаков.


Error description 14518

Error message

Номер инструмента не допускается

Cause of error

Нельзя определят в кадре TOOL CALL или TOOL DEF номер инструмента, так как это не допускается параметрами станка.

Error correction

- использовать название инструмента.
- согласовать параметр станка 7483, при необходимости обратиться к производителю станков.


Error description 14519

Error message

Название инструмента не допуск.

Cause of error

Оператор пробовал в кадре TOOL CALL или TOOL DEF дефинировать имя инструмента, хотя это запрещается согласно параметрам станка.

Error correction

- Использовать номер инструмента.
- При необходимости обратитесь к производителю станков


Error description 14520

Error message

Деление через 0 не допускается

Cause of error

Оператор осуществлял деление через 0.

Error correction

Проверить расчет, изменить программу ЧУ.


Error description 14521

Error message

Извлечение корня не допускается

Cause of error

Оператор пробовал извлекать корень из отрицательного числа.

Error correction

Проверить расчет, изменить программу ЧУ.


Error description 14522

Error message

Логарифм не допускается

Cause of error

Оператор пробовал образовать логарифм из отрицательного числа.

Error correction

Проверить расчет, изменить программу ЧУ.


Error description 14523

Error message

Тангенс не допускается

Cause of error

Оператор пробовал образовать тангенс из угла составляющего 90°(или целочисловую многократность этого значения).

Error correction

Проверить расчет, изменить программу ЧУ.


Error description 14525

Error message

Функция заблокирована FCL

Cause of error

Оператор пробовал в цикле 22 (ДИН/ИСО: G122) дефинировать коэфицент подачи Q401 меньше 1. Эта функция расширения еще блокировання администратором FCL на Вашем УЧПУ.

Error correction

Функции расширения являются стандартно блокированными после модификации ПО. Вводя код 65535 в меню SIK можете на определенное время освобождать эти функции для проведения тестов. Вводя оплачиваемый код можете освободить не неограниченное время функции
FCL. Обратитесь пожалуйста к производителю станков или к фирме HEIDENHAIN.


Error description 14550

Error message

Aркус косинус: значение больше 1

Cause of error

В расчете формулы аргумент является больше 1.

Error correction

Аргумент аркус косинус должен составлять от -1 до +1.


Error description 14551

Error message

Aркус синус: значение больше 1

Cause of error

В расчете формулы аргумент является больше 1.

Error correction

Аргумент аркус синус должен составлять от -1 до +1.


Error description 14566

Error message

Предупреж.: файл исполь.ИНС не создан с помощью TOOL.T!

Cause of error

In the Test Run mode of operation, you did not use the tool table TOOL.T to make the tool usage file.

Error correction

Select TOOL.T in the Test Run operating mode and test the program again. During the test run, the TNC makes a new tool usage file.


Error description 15439

Error message

M128:предустановка не изменяется

Cause of error

Оператор пробовал изменить активную предустановку, хотя M128 или FUNCTION TCPM является активной.

Error correction

Перед изменением предустановки сброс M128 или FUNCTION TCPM в начальное состояние.


Error description 15465

Error message

Данные не можно определить!

Cause of error

- нет таблицы данных резания в списке TNC:\
- нет дефиниции материала загатовки в кадре WMAT
- нет дефиниции материала инструмента в TOOL.T
- нет дефиниции таблицы данных резания в TOOL.T
- нет комбинации из материала загатовки и материала инструмента в активной таблицы данных резания

Error correction

- используя функцию UPDATE DATA (>MOD, >123, >ENT, >MOD)
копировать образцы файлов в список TNC:\
- дефинировать материал загатовки в кадре WMAT
- дефинировать материал инструмента в графе TMAT таблицы инструментов
- дефинировать таблицу данных резания в графе CTD таблицы инструментов
- дополнить таблицу данных резания соответственной комбинацией материла инструмента/загатовки. Учитывать запись с прописной/строчной буквы.


Error description 15466

Error message

Файл не имеется или некорректный

Cause of error

Указанный в OEM.SYS файл Service/Support отсутствует или ошибочный.

Error correction

Следует изменить запись для файла Service/Support в OEM.SYS или следует изменить/создать файл Service/Support. Обратитесь к производителю станков.


Error description 15491

Error message

LSV2: точка останова не допуск.!

Cause of error

Оператор хотел установить точку останова через интерфейс данных.

Error correction

Установка точки останова через интерфейс данных разрешается только в режиме работы прогона программы согласно последовательности кадров.


Error description 15614

Error message

Определ.направл.ощупывания отс.

Cause of error

В цикле ощупывания 4 нет дефиниции направления ощупывания.

Error correction

Как минимум один из параметров цикла IX, IY или IZ дифинировать не равным 0.


Error description 15637

Error message

Этал.нагрузка шпинд.

Cause of error


Error description 15658

Error message

Ск.вращ. S больше NMAX из TOOL.T

Cause of error

Оператор записал обороты S, которые являются больше чем указанные в таблицы инструментов TOOL.T максимальные обороты для этого инструмента.

Error correction

- записать обороты S поменьше.
- записать максимальные обороты в графе NMAX таблицы инструментов TOOL.T.


Error description 15672

Error message

Дисководы нельзя переименовать!

Cause of error

Оператор пробовал переименовать целый дисковод.

Error correction

Переименование дисководов не разрешается.


Error description 15673

Error message

Дисководы нельзя копировать!

Cause of error

Оператор пробовал копировать целый дисковод.

Error correction

Копирование дисководов не разрешается.


Error description 15674

Error message

Дисководы нельзя удалять

Cause of error

Оператор пробовал удалить целый дисковод.

Error correction

Удаление дисководов не разрешается.


Error description 15675

Error message

УЧПУ не открывает тип файла!

Cause of error

Оператор хотел открыть файл, который не перерабатывается УЧПУ.

Error correction

- файл перерабатывается только внешне.
- файл обладает неправильным форматом.


Error description 15687

Error message

MC контроль перемещения %.2s

Cause of error

- дефектное оборудование
- шпиндель не регулируемый

Error correction

- наладить шпиндель
- заменить оборудование
- уведомить сервис


Error description 15688

Error message

MC операция торм. некорректна %.2s

Cause of error

Оси не регулируемые. Сработал dv/dt-мониторинг.

Error correction

- Проверьте машинный параметр CfgAxParSafety/timeToleranceDvDt
- Настройте оси
- Замените аппаратное обеспечение
- Обратитесь в службу технической поддержки


Error description 15691

Error message

GOTO-функция не допускается!

Cause of error

Оператор хотел повторно войти в программу при активной функции FUNCTION TCPM AXIS SPAT используя клавишу GOTO и номер кадра.

Error correction

При активной функции FUNCTION TCPM AXIS SPAT повторный вход в программу разрешается только путем использования функции поиска кадра. Использовать программируемую клавишу ПОИСК КАДРА.


Error description 15697

Error message

8C20 Датчик положения %.2s некорректен

Cause of error

- Отсутствует сигнал измерения датчика положения
- Обрыв кабеля датчика положения
- Амплитуда сигнала датчика положения отсутствует или слишком мала
- Загрязнение датчика положения
- Неверные параметры в MP116.1(CC424) или MP118/Bit1 при использовании внешнего Y-кабеля
- Неверные параметры в MP116.2(CC424) или MP118/Bit2 при частоте подачи более 50кГц (частота счета получается из разрешения измерительного датчика)

Error correction

- Проверьте подключение датчика положения
- Проверьте функционирование датчика положения
- Проверьте амплитуду датчика положения
- Проверьте машинные параметры MP116.1 и MP118/Bit 1 При использовании внешнего Y-кабеля этот машинный параметр должен быть установлен в 1.
- Проверьте машинные параметры MP116.2 и MP118/Bit2, а также макс. скорость подачи. При частоте подачи более 50кГц (соответствующая частота счета получается из разрешения измерительного датчика) машинный параметр MP116.2 или MP118/Bit2 должен быть
установлен в 1.
- Свяжитесь со службой сервиса


Error description 15698

Error message

8062 Пред. значение: Uz оч.малое

Cause of error

- установленное в MP2192 предельное значение для минимального межконтурного напряжения из блока снабжения не достигнуто.

Error correction

- уведомить сервис
- сбой питания в модуле снабжения
- слишком большая потребляемая мощность осей -> активировать ограничение мощности шпинделя
- MP2192 проверить


Error description 15743

Error message

8C00 Датчик на входе оборотов %.2s дефектный

Cause of error

- Отсутствует сигнал датчика двигателя
- Обрыв кабеля датчика двигателя
- Амплитуда сигнала датчика двигателя отсутствует или слишком мала
- Загрязнение датчика двигателя
- Неверные параметры в MP116.1(CC424) или MP118/Bit1 при использовании внешнего Y-кабеля

Error correction

- Проверьте подключение датчика двигателя
- Проверьте функционирование датчика двигателя
- Проверьте амплитуду датчика двигателя
- Проверьте машинные параметры MP116.1 и MP118/Bit 1 При использовании внешнего Y-кабеля этот машинный параметр должен быть установлен в 1.
- Свяжитесь со службой сервиса


Error description 15744

Error message

8C10 Датчик на входе оборотов %.2s дефектный (EnDat)

Cause of error

- значение положения датчика привода недействительное
- прерывание в кабеле датчика привода
- датчик привода дефектный

Error correction

- проверить соединение датчика привода
- проверить датчик привода
- уведомить сервис


Error description 15745

Error message

8C30 Датчик положения %.2s некорректен (EnDat)

Cause of error

- значение положения датчика положения недействительное
- прерывание в кабеле датчика положения
- датчик положения дефектный

Error correction

- проверить соединение датчика положения
- проверить датчик положения
- уведомить сервис


Error description 15746

Error message

8C40 Вход оборотов %.2s значение измерения не запомнено (EnDat)

Cause of error

- значение положения датчика привода не записано в памяти
- прерывание в кабеле датчика привода
- датчик привода дефектный

Error correction

- проверить соединение датчика привода
- проверить датчик привода
- уведомить сервис


Error description 15747

Error message

8C50 Датчик полож.%.2s значение измер.не запомнено (EnDat)

Cause of error

- значение положения датчика положения не записано в памяти
- прерывание в кабеле датчика положения
- датчик положения дефектный

Error correction

- проверить соединение датчика положения
- проверить датчик положения
- уведомить сервис


Error description 15748

Error message

8C60 Частота сигнала в датчике входа оборотов %.2s

Cause of error

- помехи сигналов датчиков оборотов

Error correction

- проверить сигналы датчиков
- проверить экранирование
- уведомить сервис


Error description 15749

Error message

8C70 Частота сигнала в датчике положения %.2s

Cause of error

- помехи сигналов датчиков положения

Error correction

- проверить сигналы датчиков
- проверить экранирование
- уведомить сервис


Error description 15750

Error message

8C80 Амплитуда оч. большая в датчике на входе оборотов %.2s

Cause of error

- амплитуда сигнала датчика слишком большая или сигнал загрязнения является активным.
- помехи сигнала датчика привода
- короткое замыкание в кабеле датчика привода
- амплитуда сигнала датчика привода слишком большая

Error correction

- проверить соединение датчика привода (соединение с корпусом)
- проверить датчик привода
- уведомить сервис


Error description 15751

Error message

8C90 Амплитуда очень большая в датчике положения %.2s

Cause of error

- Амплитуда сигнала датчика положения слишком большая или сигнал загрязнения активен
- Помехи в сигнале датчика
- Короткое замыкание в кабеле датчика
- Амплитуда сигнала датчика слишком большая
- Неверные параметры в MP116.1(CC424) или MP118/Bit1

Error correction

- Проверьте подключение датчика (соединение с корпусом)
- Проверьте датчик
- Проверьте машинные параметры MP116.1 и MP118/Bit 1 При использовании датчика положения (без внешнего Y-кабеля) в этот машинный параметр необходимо записать 0.
- Свяжитесь со службой сервиса


Error description 15752

Error message

8CA0 Эталонный сигнал или кол. штрихов %.2s некорректны

Cause of error

- неправильная запись для количества штрихов STR в таблицы привода
- ошибочный отсчетный сигнал
- импульсы помех
- кабель датчиков дефектный (прервание или короткое замыкание)

Error correction

- проверить запись в таблицы привода
- проверить сигналы датчика оборотов и/или скорости (PWM 8)
- проверить кабель датчиков на прерывание или короткое замыкание под механической нагрузкой (изгиб, растягивание итд.)
- проверить экранирование и соединение экрана в кабеле датчика
- заменить кабель датчиков
- заменить привод
- уведомить сервис.


Error description 15760

Error message

A001 Прервание контроля вызова теста торможения

Cause of error

- дверь открыта во время теста тормозов
- нет сигнала готовности привода во время контроля вызова теста тормозов

Error correction

- дверь закрыть во время теста тормозов
- обеспечить готовность привода во время теста тормозов


Error description 15761

Error message

A002 Прервание контроля вызова теста тормозных проводов

A021 Отмена теста тормозов. Защитное заграждение открыто.

Cause of error

- дверь открыта во время теста проводов тормозов

Error correction

- дверь закрыть во время теста проводов тормозов


Error description 15763

Error message

A083 CC%d S-вход не равен 0 при динамическом тесте

Cause of error

- на всех безопасных входах контактов двери и ключевого переключателя ожидается при динамическом тесте 2. контура аварийного выключения (макс.каждые 1.5 мин), коротко уровень 0V. Если в пределах окна теста в 100 ms продолжается уровень 24V, то
появляется ошибка.
- временное окно для динамического теста слишком малое (проблемы времени расчета, ошибка ПО)

Error correction

- проверить версию ПО
- уведомить сервис
- проверить разводку
- проверить контакты двери, ключевой переключатель
- заменить оборудование


Error description 15764

Error message

B200 CC%d Тест тормозов не выполнен %d

Cause of error

- MC не выполняет теста тормозов привода, хотя это требуется согласно настройки параметров.
- вызов для теста тормоза привода продолжается больше 5 [сек].
- отменили через модуль PLC ось и соответственный параметр для выполнения теста тормозов еще установлен.

Error correction

- проверить параметры для выполнения теста тормозов
- уведомить сервис


Error description 15765

Error message

B300 CC%d Тест тормозных проводов не выполнен %d

Cause of error

- MC не выполняет теста проводов тормозов привода, хотя это требуется согласно настройки параметров.
- вызов для теста проводов тормозов продолжается больше 10 [сек].
- отменили через модуль PLC ось и соответственный параметр для выполнения теста проводов тормозов еще установлен.

Error correction

- проверить параметры для выполнения теста проводов тормозов
- уведомить сервис


Error description 15766

Error message

Ось инструмента не допускается

Cause of error

Оператор программировал в кадре TOOL CALL (DIN/ISO: T-кадр) ось инструмента, которая блокируется производителем станков для актуально активной кинематики.

Error correction

Программировать разрешаемую ось, при необходимости учитывать пособие по обслуживанию станка.


Error description 15767

Error message

Допускаемый диапазон перемещения превышен %.2s

Cause of error

При перемещении в безопасном режиме через TNCopt выход за допускаемые пределы перемещения.

Error correction

Проверить настройку программы в пределах TNCopt. Квитировать сообщение об ошибках и снова выполнить.
При повторном сообщении об ошибках уведомить сервис.


Error description 15923

Error message

PLC-топология памяти изменена

Cause of error

Настройки для топологии памяти PLC изменились.

Error correction

- новый пуск управления
- обратитесь к фирме HEIDENHAIN, если эта проблема повторяется.


Error description 15967

Error message

Вызов сист.помощьи не допуск.

Cause of error

Оборудование не обладает достаточной памятью, чтобы запустить систему помощи.

Error correction

Для пуска системы помощи следует оснастить оборудование дополнительной памятью. Обратитесь для этого к производителю станков.


Error description 15969

Error message

A870 Тест тормозов не допускается %s

Cause of error

- нет готовности привода (преобразователь, RDY-сигнала нет из-за ошибки привода)
- дверь не закрыта (требуется согласно настройке параметра).

Error correction

- устранить ошибку привода
- закрыть дверь
- проверить настройку параметров (при необходимости изменить)
- уведомить сервис


Error description 15970

Error message

A880 1-ое превышение положит. диапазона конеч.выключ. %s

Cause of error

- привод перемещается первый раз на положительный участок конечного выключателя

Error correction

- переместить привод из положительного участка конечного выключателя
- проверить параметры для участков конечного выключателя (при необходимости изменить)


Error description 15971

Error message

A890 1-ое превышение отрицат.диапазона конечного выключ. %s

Cause of error

- привод перемещается первый раз на отрицательный участок конечного выключателя

Error correction

- переместить привод из отрицательного участка конечного выключателя
- проверить параметры для участков конечного выключателя (при необходимости изменить)


Error description 15973

Error message

M141 не допускается

Cause of error

Оператор использовал функцию M141 (подавление контроля зонда) при активном контроле столкновений.

Error correction

Не использовать функции M141 при активном контроле столкновений.


Error description 16007

Error message

Параллельный режим не возможен

Cause of error

- Через PLC-модуль было запущено обнуление оси. Затем была квитирована М-функция до того, как обнуление было закончено. Из-за этого невозможно продолжить NC-программу.
- Вы пытаетесь начать проверку жесткого диска, хотя система ЧПУ еще отрабатывает NC-программу.

Error correction

- Свяжитесь со службой сервиса
- Начните проверку жесткого диска после того, как система ЧПУ закончит отработку NC-программы.


Error description 16010

Error message

Модуль защиты оператора не поддерживается

Cause of error

- блок контроллера с модулем защиты оператора не поддерживается инсталлированным ПО

Error correction

- инсталлировать освобожденное ПО
- использовать соответственный блок контроллера


Error description 16198

Error message

Область памяти PLC невозможно инициализировать

Cause of error

- Настройки для топологии памяти PLC изменились (например, из-за обновления ПО).
- Неисправное оборудование

Error correction

- Перезапустите систему управления
- Свяжитесь со службой сервиса, если проблема не устранится.


Error description 16362

Error message

MC преобразователь RDY=0 %.2s

Cause of error

Хотя SH1B.x=1 является RDY.x=0

Error correction

- ошибка оборудования
- уведомить сервис


Error description 16363

Error message

MC преобразователь RDY=1 %.2s

Cause of error

Хотя SH1B.x=0 является RDY.x=1

Error correction

- ошибка оборудования
- уведомить сервис


Error description 16407

Error message

Переписание данных не допуск.

Cause of error

Из-за внутренной ошибки записанные значения не переписываются в систему.

Error correction

Прием данных выполнить снова позже.


Error description 16408

Error message

Замена осей не допускается

Cause of error

Оператор пробовал заменить оси, линейную ось на ось вращения.

Error correction

Линейные оси заменять только линейными осями а оси вращения только другими осями вращения.


Error description 16409

Error message

Замена осей не допускается

Cause of error

- При замене осей Вы пытались отразить на одной оси две другие.
- При замене осей Вы выбрали ось, которая не является активной.

Error correction

- Выполните замену осей однозначно.
- Выберите активную ось.


Error description 16410

Error message

Замена осей не допускается

Cause of error

Оператор пробовал заменить ось, которая не существует.

Error correction

Однозначно выполнить замену осей.


Error description 16411

Error message

Выход за пределы ввода

Cause of error

В глобальных настройках параметров дефинировали значение, лежащее вне разрешаемых пределов ввода.

Error correction

Проверить записанные значения.


Error description 16412

Error message

Изменение не допускается

Cause of error

Оператор хотел изменить глобальные настройки программы во время отработки этой программы.

Error correction

Изменения глобальных параметров программы допускаются только за время останова.


Error description 16413

Error message

Неопределенная ошибка

Cause of error

Появилась не дефинированная ошибка.

Error correction

Последовательность управления повторить позже, если ошибка появляется многократно: уведомить сервис.


Error description 16561

Error message

AFC: перегрузка шпинделя

Cause of error

При адаптивном регулировании подачи появилась перегрузка шпинделя.

Error correction

УЧПУ отработало дефинированную оператором операцию реакции на перегрузку.
При необходимости проверить причину, нпр. износ или поломка инструмента и перезапустить программу.


Error description 16563

Error message

Датчик положения %.2s: амплитуда очень большая

Cause of error

Амплитуда сигнала датчика положения слишком большая или сигнал загрязнения является активным.

Error correction

Проверить амплитуду сигнала датчика положения.


Error description 16564

Error message

Датчик полож. %.2s: амплитуда очень мала

Cause of error

Амплитуда сигнала датчика положения слишком малая или сигнал загрязнения является активным.

Error correction

Проверить амплитуду сигнала датчика положения.


Error description 16565

Error message

Датчик полож. %.2s: частота очень высокая

Cause of error

На входе преобразователя положения превышена максимальная входная частота.

Error correction

Проверить входную частоту сигнала преобразователя положения.


Error description 16586

Error message

PLANE AXIAL не допускается

Cause of error

Оператор дефинировал в функции PLANE AXIAL ось вращения, которая не описывается в активной кинематике.

Error correction

PLANE AXIAL использовать только в соединении с активными осями вращения.


Error description 16593

Error message

MC тест торможения не актив.

Cause of error

- переместить ось перед выключением на безопасную позицию
- нет команды теста торможения от MC хотя MP2230.x !=0 (значит тест торможения выполнить для этой оси).

Error correction

- ошибка ПО
- уведомить сервис


Error description 16623

Error message

Определение таблицы некорректное

Cause of error

Дефиниция граф в свободно дефинируемой таблицы является ошибочной:
- нет названия графы
- ширина поля не разрешается
- количество десятичных мест не разрешается
- тип графы не известный

Error correction

Проверить дефиницию таблицы.


Error description 16658

Error message

C020 Некорректный файл Include

Cause of error

- Программное обеспечение MC и CC не компилируются при использовании того же самого файла Include (включения).

Error correction

- проверить версию программного обеспечения и при необходимости заново загрузить
- уведомить сервис


Error description 16660

Error message

Ошибка инсталлирования

Cause of error

Открытие файла встроенных программ (Firmware) не сработало. Файл встроенных программ не найден или файл содержит ошибки.

Error correction

Уведомить производителя станков


Error description 16661

Error message

Ошибка инсталлирования

Cause of error

Чтение файла встроенных программ (Firmware) не сработало. Файл встроенных программ содержит ошибки.

Error correction

Уведомить сервис


Error description 16662

Error message

Ошибка оборудования

Cause of error

Ошибки во время загрузки файла встроенных программ. Либо появилась ошибка во время передачи данных программ ПЗУ либо файл содержит неправильную версию программ ПЗУ.

Error correction

Уведомить производителя станков


Error description 16663

Error message

Ошибка оборудования

Cause of error

Превышение предела времени для загрузки файла встроенных программ. CCU не отвечает в ожидаемый момент. Блок управления передачей (CCU) дефектный или неправильная версия программ ПЗУ.

Error correction

Уведомить производителя станков


Error description 16664

Error message

Ошибка оборудования

Cause of error

Превышение предела времени для расчета контрольных сумм файла встроенных программ. CCU не отвечает в ожидаемый момент. Блок управления передачей (CCU) дефектный или неправильная версия программ ПЗУ.

Error correction

Уведомить производителя станков


Error description 16665

Error message

Ошибка оборудования

Cause of error

Проверка контрольной суммы файла встроенных программ не сработала. Ошибочная контрольная сумма блока управления передачей (CCU). Блок управления передачей (CCU) дефектный или неправильная версия программ ПЗУ.

Error correction

Уведомить производителя станков


Error description 16666

Error message

Ошибка оборудования

Cause of error

Превышение предела времени после загрузки первой части программ ПЗУ. CCU не отвечает в ожидаемый момент. Блок управления передачей (CCU) дефектный или неправильная версия программ ПЗУ.

Error correction

Уведомить производителя станков


Error description 16667

Error message

Ошибка оборудования

Cause of error

Превышение предела времени после загрузки второй части программ ПЗУ. CCU не отвечает в ожидаемый момент. Блок управления передачей (CCU) дефектный или неправильная версия программ ПЗУ.

Error correction

Уведомить производителя станков


Error description 16668

Error message

Ошибка оборудования

Cause of error

Превышение предела времени контроля прогона кода начальной загрузки. Блок управления передачей (CCU) не отвечал в ожидаемый момент. Блок управления передачей (CCU) дефектный или неправильная версия кода начальной загрузки.

Error correction

Уведомить производителя станков


Error description 16669

Error message

Ошибка инсталлирования

Cause of error

Открытие файла кода начальной загрузки не сработало. Файл кода начальной загрузки не найден или файл содержит ошибки.

Error correction

Уведомить производителя станков


Error description 16670

Error message

Ошибка инсталлирования

Cause of error

Чтение файла кода начальной загрузки не сработало. Файл кода начальной загрузки содержит ошибки.

Error correction

Уведомить сервис


Error description 16671

Error message

Ошибка оборудования

Cause of error

Слишком много устройств HSCI подключеных к управлению.

Error correction

Удалить несколько устройств HSCI. Уведомить производителя станков.


Error description 16672

Error message

Ошибка оборудования

Cause of error

HSCI устройство не работает. Блок управления передачей (CCU) не отвечал в ожидаемый момент. Блок управления передачей (CCU) дефектный или неправильная версия программ ПЗУ.

Error correction

Уведомить производителя станков


Error description 16673

Error message

Ошибка оборудования

Cause of error

Этот блок управления передачей не поддерживается. Подключили неизвестный блок управления передачей (CCU) к управлению.

Error correction

Уведомить производителя станков


Error description 16674

Error message

Ошибка оборудования

Cause of error

Превышение предела времени контроля срабатывания блока управления передачей. CCU не отвечает в ожидаемый момент. Блок управления передачей (CCU) дефектный или неправильная версия программ ПЗУ.

Error correction

Уведомить производителя станков


Error description 16675

Error message

Ошибка инсталлирования

Cause of error

Нет настройки конфигурации для СCU422

Error correction

Уведомить сервис


Error description 16676

Error message

Ошибка инсталлирования

Cause of error

Настройки конфигурации для СCU422 содержат ошибки

Error correction

Уведомить сервис


Error description 16677

Error message

Ошибка оборудования

Cause of error

Ошибки во время асинхронной передачи данных

Error correction

Уведомить производителя станков


Error description 16678

Error message

Ошибка оборудования

Cause of error

Превышение времени идентификации программного обеспечения CCU. CCU не отвечает в ожидаемый момент. Блок управления передачей (CCU) дефектный или неправильная версия программ ПЗУ.

Error correction

Уведомить производителя станков


Error description 16679

Error message

Ошибка инсталлирования

Cause of error

Недействительные параметры инициализации. Настройки конфигурации содержат ошибки.

Error correction

Уведомить сервис


Error description 16680

Error message

Ошибка оборудования

Cause of error

Несовместимые коды безопасности главного логического модуля и CCU. Коды безопасности главного логического модуля и CCU различаются.

Error correction

Уведомить производителя станков


Error description 16681

Error message

Ошибка оборудования

Cause of error

Проверка Syscon Register не сработала. Syscon Register не содержат ожидаемых значений. Возможно, что оборудование дефектное.

Error correction

Уведомить производителя станков


Error description 16682

Error message

Ошибка оборудования

Cause of error

Инициализания устройства не сработала. Во время инициализования устройства появилась ошибка.

Error correction

Уведомить производителя станков


Error description 16683

Error message

Ошибка инсталлирования

Cause of error

Не открывает файла для записи. Ошибочная конфигурация.

Error correction

Уведомить сервис


Error description 16684

Error message

Ошибка инсталлирования

Cause of error

Не считывает конфигурации файла. Файл конфигурации содержит ошибки.

Error correction

Уведомить сервис


Error description 16685

Error message

Ошибка инсталлирования

Cause of error

Не записывает файла hardware.sys. В конфигурации не указали тракта для файла hardware.sys.

Error correction

Уведомить сервис


Error description 16686

Error message

Ошибка оборудования

Cause of error

Во время инициализования устройств появилась ошибка.

Error correction

Уведомить производителя станков


Error description 16687

Error message

Ошибка инсталлирования

Cause of error

Главный логический модуль не идентифицирован.

Error correction

Уведомить производителя станков


Error description 16688

Error message

Внутренная ошибка ПО

Cause of error

Не генерирует интерфейса сервера

Error correction

Уведомить сервис


Error description 16689

Error message

Внутренная ошибка ПО

Cause of error

Создание Interrupt Service Routine для Interrupt не сработало

Error correction

Уведомить сервис


Error description 16690

Error message

Внутренная ошибка ПО

Cause of error

Interrupt не существует

Error correction

Уведомить сервис


Error description 16691

Error message

Внутренная ошибка ПО

Cause of error

Другие сервисные функции для данного Interrupt дальше не перерабатываются (макс. 3)

Error correction

Уведомить сервис


Error description 16692

Error message

Внутренная ошибка ПО

Cause of error

Неизвестная ошибка

Error correction

Уведомить сервис


Error description 16693

Error message

Внутренная ошибка ПО

Cause of error

Главный логический модуль не поддерживается HardwareServer

Error correction

Уведомить сервис


Error description 16694

Error message

Ошибка оборудования

Cause of error

Неизвестная конфигурация оборудования. Проверка одно-/двухпроцессорной системы не сработала.

Error correction

Уведомить производителя станков


Error description 16695

Error message

Ошибка инсталлирования

Cause of error

ПО для однопроцессорной системы работает в двухпроцессорной системе. Ошибочное программное обеспечение.

Error correction

Уведомить производителя станков


Error description 16696

Error message

Ошибка оборудования

Cause of error

Чтение HIK не сработало. Возможно, что оборудование дефектное.

Error correction

Уведомить производителя станков


Error description 16697

Error message

Ошибка оборудования

Cause of error

Чтение Glue Signatur не сработало. Возможно, что оборудование дефектное.

Error correction

Уведомить производителя станков


Error description 16698

Error message

Ошибка инсталлирования

Cause of error

Неизвестное оборудование. G50 идентификация не сработала.

Error correction

Уведомить производителя станков


Error description 16699

Error message

Ошибка оборудования

Cause of error

Сетевая плата не имеется или внутренная ошибка ПО. Чтение адресов MAC не сработало.

Error correction

Уведомить производителя станков


Error description 16700

Error message

Внутренная ошибка ПО

Cause of error

Ошибка чтения PCI base16

Error correction

Уведомить сервис


Error description 16701

Error message

Внутренная ошибка ПО

Cause of error

Ошибка чтения PCI base32

Error correction

Уведомить сервис


Error description 16702

Error message

Ошибка инсталлирования

Cause of error

Это управление не работает с имеющимся ПО. Неправильное оборудование или оборудование дефектное.

Error correction

Уведомить производителя станков


Error description 16703

Error message

Ошибка инсталлирования

Cause of error

Неправильное оборудование.

Error correction

Уведомить производителя станков


Error description 16704

Error message

Внутренная ошибка ПО

Cause of error

Доступ к DPRAM не сработал

Error correction

Уведомить сервис


Error description 16718

Error message

Скорость вращения шпинделя вне дипазона допуска %.2s

Cause of error

- актуальные обороты шпинделя отклоняется в верхнем диапазоне слишком от программированных заданных оборотов.

Error correction

- оборудование дефектное
- уведомить сервис


Error description 16798

Error message

Глоб.настройки программы деакт.

Cause of error

Оператор набрал в режиме работы smarT.NC подрежим Отработка, хотя глобальные настройки программы были активными.

Error correction

УЧПУ деактивирует автоматически все активные глобальные настройки программы. При необходимости следует снова активировать настройки, если дальше хотите работать в режимах работы Прогон программы отдельными кадрами или Прогон программы до конца.


Error description 16800

Error message

Тип файла не разрешается

Cause of error

Оператор пробовал открыть в пределах режима работы smarT.NC файл, не изображаемый в smarT.NC.

Error correction

В пределах режима работы smarT.NC выбирать только следующие типы файлов:
- .HU для программ Юнит
- .HP для таблицы точек
- .HC для программ контуров
- .DXF для внешне созданных чертежей


Error description 16830

Error message

Изм.во время выпол.про.не допус.

Cause of error

- Оператор хотел редактировать программу, которая в данный момент отрабатывается.
- Оператор хотел редактировать таблицу, которой пользуется программа, отрабатываемая в данный момент.

Error correction

- Изменения в программе осуществлять только за время останова.
- Изменить настройки AFC, после остановления программы (внутренний стоп) и повторного выбора программы нажиматием клавиши PGM MGT.


Error description 17063

Error message

TNC не обрабатывает макрокоманды!

Cause of error

Оператор пробовал отрабатывать ЧУ-макрокоманду во время восстановливания состояния станка.

Error correction

Терминал программирования iTNC не может перерабатывать макрокоманд ЧУ во время восстановливания состояния станка, при необходимости следует согласовать программу PLC.


Error description 17161

Error message

ENDAT интерполяция не допускается %.2s

Cause of error

- разрешение абсолютного значения датчика ENDAT не можно улучшить с помощью инкрементальной дорожки.
- датчик или ось не остановлены во время операции или дефектные.

Error correction

- обратитесь к производителю станков.
- обратитесь к фирме HEIDENHAIN, если эта проблема продолжается.


Error description 17162

Error message

Запрос электронной ID метки не допускается

Cause of error

- вычитывание эл. идентификционного обозначения из DSP не возможное.
- оборудование дефектное.

Error correction

- обратитесь к производителю станков.
- обратитесь к фирме HEIDENHAIN, если эта проблема продолжается.


Error description 17163

Error message

Ошибка TRC компенсации %.2s

Cause of error

- передача компенсационного файла TRC в DSP не исполнена.
- оборудование дефектное.

Error correction

- обратитесь к производителю станков.
- обратитесь к фирме HEIDENHAIN, если эта проблема продолжается.


Error description 17167

Error message

'AFC' в NCMACRO.SYS отсутсвует

Cause of error

Адаптивное управление подачей AFC: Во время реакции на перегрузку пробовали вызывать макро ЧУ, хотя в файле NCMACRO.SYS нет записи AFC.

Error correction

Уведомить сервис.


Error description 17191

Error message

8160 Факт.знач.тока оч.большое %.2s

8630 Факт.знач.тока оч.большое %.2s

Cause of error

- Максимально допускаемый ток блока питания перешагнут

Error correction

- Проверить компенсацию регулятора тока
- уведомить сервис
- Проверить таблицу приводов, таблицу блока питания и параметры станка
- Проверить систему на короткие замыкания


Error description 17192

Error message

C021 Некорректная версия DSP

Cause of error

- Программное обеспечение MC и CC не компилируются при использовании того же самого файла Include (включения).

Error correction

- Уведомить сервис
- Проверить версию программного обеспечения и при необходимости заново загрузить


Error description 17207

Error message

MC неверное состояние работы S

Cause of error

Ошибка ПО

Error correction

Уведомить сервис


Error description 17384

Error message

Главная память не достаточная

Cause of error

Оператор хотел вызвать систему помощи TNCguide или переключить на один из азиатских языков диалога, хотя оборудование управления не распологает достаточной емкостью рабочей памяти.

Error correction

Расширить емкость памяти управления до как минимум 256 MByte. Обратитесь для этого пожалуйста к производителю станков.


Error description 17386

Error message

Обработка палет не разрешается

Cause of error

Оператор хотел произвести обработку палет, хотя функция глобальных установк программы является активной.

Error correction

Отменить глобальные установки программы и заново запустить обработку палет.


Error description 17387

Error message

M128 не разрешается

Cause of error

При активной M128 оператор блокировал оси используя функцию глобальных установок программы.

Error correction

Функция M128 и блокировка оси не могут быть активными одновременно.
Деактивировать либо функцию блокировки осей либо М128.


Error description 17390

Error message

PLANE-функ.: MOVE невозможная

Cause of error

Оператор программировал в функции PLANE AXIS 3 оси вращения вместе с вариантом MOVE.
В этом случае следует УЧПУ перемещать 6 осей одновременно, но только как максимум 5 осей интерполируются.

Error correction

- Использовать функцию позиционирования TURN
- Использовать функцию позиционирования STAY и в следующем кадре ЧУ перемещать оси вращения на L A+Q120 B+Q121 C+Q122


Error description 17411

Error message

8430 Ошибка во время смены оси %.2s

Cause of error

- Активная, управляемая ось была удалена из конфигурации станка

Error correction

- Проверить программу PLC и при необходимости изменить
- MP10 проверить (нельзя обнулить, как долго ось остается включенной)
- Уведомить сервис


Error description 17438

Error message

Оборудование подвергается моделированию

Cause of error

Не нашли CCU. Поэтому переключение на режим моделирования.

Error correction

- проверить CCU
- проверить соединение с CCU


Error description 17478

Error message

88C0 Макс.заданные обороты двигателя %s превышены

Cause of error

- ось: максимальная подача является больше максимальных оборотов двигателя (N-MAX) умноженных на MP1054
- шпиндель: максимальные обороты шпинделя является больше максимальных оборотов двигателя (N-MAX) умноженных на передаточное число
- соотношение между количеством штрихов датчика положения и количеством штрихов датчика двигателя ошибочное
- ошибка в записи N-Max в таблицы двигателя
- ошибка в записи в MP2200
- EcoDyn: для выбранной подачи превышено макс.допускаемое напряжение

Error correction

- уведомить сервис
- проверить N-MAX в таблицы двигателя
- проверить MP 1010, MP 1054
- проверить параметры станка для оборотов шпинделя
- проверить графу STR в таблицы двигателя и MP3142
- проверить MP2200.x


Error description 17479

Error message

88D0 Кинематическая компенсация %s не возможная

Cause of error

Кинематическая компенсация производится только для
- осей типа double-speed
- частоты PWM меньше равны 5kHz

Error correction

- уведомить сервис
- проверить MP7610
- проверить MP2180


Error description 17480

Error message

C600 Уход тока %s очень большой

Cause of error

- смещение тока силовой части очень большое.

Error correction

- уведомить сервис
- проверить/заменить кабель PWM
- заменить силовую часть
- выход PWM на CC дефектный


Error description 17481

Error message

C640 PIC-переключение не возможное %.2s

Cause of error

- заданное значение (S в inverter.inv) изменилось
- после пуска DSP или
- после пуска компенсирования регулятора тока или
- после включения готовности силовой части.

Error correction

- проверить запись LT (MP2100) в MP-File
- проверить заданное значение PICS (графа S в inverter.inv)
- при необх. изменить частоту PWM (на >= 5 kHz)
- при необх.заменить силовую часть


Error description 17614

Error message

8320 PIC: актуал.значение не равно заданному значению %.2s

Cause of error

- заданное значение (значение в графе S выбранной силовой части файла inverter.inv) = 1 однако:
- не имеется PIC
- PIC не можно переключить
- PIC-доступ деактивирован (MP2221, бит0=1)
- заданное значение (значение в графе S выбранной силовой части файла inverter.inv) = 0 однако:
- PIC-доступ деактивирован (MP2221, бит0=1) и PIC переключен уже на 1

Error correction

- проверить записанную в файле параметров станка (MP2100) силовую часть
- проверить заданное значение PICS (значение в графе S выбранной силовой части файла inverter.inv)
- при необх. изменить частоту PWM (на >= 5 kHz)
- при необх.заменить силовую часть


Error description 17662

Error message

Актив.диапазон перемещения ошиб.

Cause of error

Во время прерывания программы изменили диапазон перемещения.

Error correction

Выбрать снова подходящий диапазон перемещения.


Error description 17663

Error message

DCM: настройки состояния ошиб.

Cause of error

Параметр станка MP7300 так программирован, что в конце программы данные инструментов удаляются ЧПУ. Перемещение с защитой от столкновений больше не возможное.

Error correction

Так программировать MP7300, чтобы ЧПУ не сбрасывало состояния инструмента в конце программы а затем выполнить TOOL CALL, чтобы значения коррекции остались активными.


Error description 17735

Error message

MC отклонение зад.-факт.знач. очень большое %.2s

Cause of error

Ошибка рассогласования перемещаемой оси является больше чем значение, указанное в параметре MP641.x.

Error correction

- уменьшить подачу обработки, увеличить скорость вращения.
- удалить возможные причины колебаний.
- при частом появлении: Уведомить сервис.


Error description 17738

Error message

Конечный выключатель %.2s+

Cause of error

Рассчитанная траектория инструмента выходит за пределы пол. участка перемещения станка.
Пол. участок перемещения определен в MP91x.x.

Error correction

- Проверить программированные координаты, при необходимости изменить программу.
- Проверить опорную точку, при необходимости заново устанавить.


Error description 17739

Error message

Конечный выключатель %.2s-

Cause of error

Рассчитанная траектория инструмента выходит за пределы участка перемещения станка.
Отр. участок перемещения определен в MP92x.x.

Error correction

- Проверить программированные координаты, при необходимости изменить программу.
- Проверить опорную точку, при необходимости заново устанавить.


Error description 17938

Error message

Соединение EnDat не производится

Cause of error

Нет соединения энкодера с интерфейсом EnDat.

Error correction

- проверить соединение с EnDat энкодера
- Уведомить сервис


Error description 18052

Error message

88E0 Тест торможения %s не допускается

Cause of error

- тест торможения не производится, так как ось не управляется.

Error correction

- уведомить сервис
- ошибка ПО


Error description 18053

Error message

C670 Измерит.датчик двигателя: EnDat 2.2 не произв. %.2s

Cause of error

- коммуникация Endat некорректная
- в таблице двигателя выбрали датчик с интерфейсом EnDat 2.2, хотя датчик EnDat 2.2 не присоединен
- протокол EnDat 2.2 не можно читать
- датчик EnDat распологает в режиме EnDat2.2 очень малой интерполяцией (меньше 1024, нпр. EQN1325), работа возможна только в режиме EnDat2.1

Error correction

- проверить поддержку EnDat 2.2 датчиком
- проверить таблицу двигателя (столбец SYS)
- проверить параметр станка MP2206.x
- проверить заземление и экранирование кабеля
- проверить разводку (сравнить идент. номера кабелей с документацией)
- проверить кабель датчика скорости вращения (дефектный или очень длинный)
- проверить датчик скорости вращения
- переключить режим EnDat (MP2206)
- сменить плату регулятора двигателя
- уведомить сервис


Error description 18054

Error message

C680 Датчик положения: EnDat 2.2 не производится %.2s

Cause of error

- коммуникация Endat некорректная
- в MP 118/119 выбрали датчик с интерфейсом EnDat 2.2, хотя датчик EnDat 2.2 не присоединен
- протокол EnDat 2.2 не можно читать

Error correction

- проверить поддержку EnDat 2.2 датчиком положения
- проверить параметр станка MP 118/119
- проверить заземление и экранирование кабеля
- проверить разводку (сравнить идент. номера кабелей с документацией)
- проверить кабель датчика положения (дефектный или очень длинный)
- проверить датчик положения
- переключить режим EnDat (MP 118/MP119)
- сменить плату регулятора двигателя
- уведомить сервис


Error description 18060

Error message

3DROT не допускается

Cause of error

Оператор хотел выполнить одну из указанных ниже функций при активной наклоне плоскости обработки:
- назначить координаты опорной точки
- цикл щупа 40x для определения наклонного положения

Error correction

Устанавить функцию наклона плоскости обработки на неактивная и заново запустить программу.


Error description 18075

Error message

MC 1.превышение конечного выключателя %.2s+

Cause of error

Предохранительный конечный выключатель MP650.x впервые превышен.

Error correction

- отменить сообщение об ошибке путем "Станок вкл" и переместить в диапазон конечного выключателя.


Error description 18076

Error message

MC 1.превышение конечного выключателя %.2s-

Cause of error

Предохранительный конечный выключатель MP670.x впервые превышен.

Error correction

- отменить сообщение об ошибке путем "Станок вкл" и переместить в диапазон конечного выключателя.


Error description 18145

Error message

Вызванная ПГМ была изменена

Cause of error

Была изменена и еще не записана в памяти программа NC, которую вызывает при отработке другая программа NC.

Error correction

Сохранить вызываемую программу NC (нпр. путем вызова администратора файлов с помощью клавиши PGM MGT) и вызываюшую программу NC заново запустить.


Error description 18146

Error message

Многокр.маркировка не допуск.

Cause of error

Оператор пробовал выполнить одну из представленных ниже функций, хотя несколько файлов и/или каталогов является маркированными:
- Открыть с
- Переименовать
- Защиту от записи установить/отменить
- Выбрать файл
- Удалить устройство USB

Error correction

Обратить внимание, чтобы файл или устройство USB были маркированы и заново выполнить функцию.


Error description 18147

Error message

Фун.для файла, нет для директ.

Cause of error

Оператор пробовал выполнить одну из представленных ниже функций, хотя выбран один из каталогов:
- Открыть с
- Защиту от записи установить/отменить
- Выбрать файл

Error correction

Обратить внимание, чтобы файл был маркирован и заново выполнить функцию.


Error description 18148

Error message

Защита ПГМ не назн./сбросив.

Cause of error

Оператор пробовал установить или отменить защиту файла, хотя защита файла уже установлена или отменена.

Error correction

Проверить способ установления защиты файла и функцию при необходимости еще раз выполнить.


Error description 18149

Error message

Тип фалйа защищен с помощью MP

Cause of error

Оператор пробовал изменить или удалить файл, хотя этот тип файла защищен параметрами станка.

Error correction

При необходимости проверить параметр станка 7224.1 и заново назначить.


Error description 18150

Error message

ОТКРЫТЬ С не допускается

Cause of error

Оператор пробовал открыть файл с помощью функции "ОТКРЫТЬ С", хотя для этого типа файла имеется в распоряжении только редактор.

Error correction

Открыть файл непосредственно с помощью softkey ВЫБРАТЬ или клавиши ENT.


Error description 18156

Error message

Устройство USB не удаляется

Cause of error

Оператор пробовал выполнить функцию "Удалить устройство USB", хотя TNC в данынй момент пользуется доступом к этому устройству.

Error correction

Проверить, имеется ли файл этого дисковода выбранный в произвольном режиме работы. Если это имеет место тогда следует выбрать другой файл, сохраняемый на жестком диске TNC и выполнить повторно функцию.


Error description 18157

Error message

Маркировать устройство USB

Cause of error

Оператор пробовал выполнить функцию "Удалить устройство USB", хотя в структуре дерева TNC нет маркированного устройства USB.

Error correction

Маркировать в структуре дерева удаляемое устройство USB и заново выполнить функцию.


Error description 18220

Error message

Конфигурация PL некорректная

Cause of error

Физическое количество PL от PLB 510 или PL 4xxB не совпадает с настройками в MP4031.

Error correction

- уведомить сервис
- проверить конфигурацию в MP4031
- проверить разводку PLB 510 и PL 4xxB
- управление отключить и снова включить


Error description 18273

Error message

F300 CC%d Прервание теста отключения %d

Cause of error

- тест отключения завершен самостоятельно, так как максимально допускаемое время ожидания превышено.
- NC не завершает части теста корректно.
- NC не выполняет определенного теста.

Error correction

- проверить, привела ли предыдущая ошибка системы NC к прерванию теста
- проверить версию ПО
- уведомить сервис


Error description 18280

Error message

%s

Cause of error


Error description 18281

Error message

A082 CC%d NE2-уровень не изменяется после 0 при динам.тесте

Cause of error

- на входе (NE2) ожидается во время динамического теста 2-го контура аварийного останова (макс.каждые 1.5 мин), коротко уровень 0V. Если в пределах окна теста в 100 ms продолжается уровень 0 V или 24V, то появляется ошибка.
- временное окно для динамического теста очень малое (проблемы времени расчета, ошибка ПО)

Error correction

- проверить версию ПО
- уведомить сервис
- проверить разводку
- проверить клавишу аварийного останова
- заменить оборудование


Error description 18303

Error message

CC%d инвертор оси RDY=0 (защитное реле)

Cause of error

Предохранительные реле для осей (K1) распологают замыканием при 0V.

Error correction

- проверить оборудование.


Error description 18304

Error message

CC%d инвертор оси RDY=1 (защитное реле)

Cause of error

Предохранительные реле для осей (K1) распологают замыканием при +24V.

Error correction

- проверить оборудование.


Error description 18325

Error message

MC S ошибка ПО %d

Cause of error

- Ошибка ПО

Error correction

- уведомить сервис


Error description 18371

Error message

MC пуск теста каналов отключения не допускается

Cause of error

Выдана команда старта теста каналов отключения от PLC, хотя вход Станок вкл является неактивным.

Error correction

- ошибка в программе PLC
- уведомить сервис


Error description 18401

Error message

Внутр.ошибка при копировании!

Cause of error

Внутренная ошибка ПО при копировании файлов.

Error correction

Уведомить сервис


Error description 18429

Error message

9200 MP2606.x некорректный

Cause of error

- для CC 424 диапазон ввода составляет для MP2606.x: 0,0 до 0,8.

Error correction

- проверить значение ввода MP2606.x
- уведомить сервис


Error description 18430

Error message

9340 Ошибка частоты PWM

Cause of error

- указанная в MP2180 частота находится вне допускаемого диапазона ввода
- выбраны значения частоты PWM, которые нельзя комбинировать друг с другом

Error correction

- проверить MP2180
- уведомить сервис


Error description 18431

Error message

9350 Частота PWM очень высокая

Cause of error

- выбрана частота PWM больше 5000kHz для выхода PWM X51 или X52, хотя выход PWM X53 или X54 является активным

Error correction

- проверить MP2180 для выхода PWM X51 или X52
- деактивировать выход PWM X53 и/или X54
- уведомить сервис


Error description 18432

Error message

9370 Файл: "Inverter.inv" не поддерживается %s

Cause of error

- файл: 'Inverter.inv' не поддерживается ПО

Error correction

- файл: 'Inverter.inv' заменить файлом 'Motor.amp'
- уведомить сервис


Error description 18433

Error message

93A0 Упр. с упр. PDT1 регулят.тока: неподх.тип двигателя

Cause of error

- с помощью MP2440 активировано управление с упреждением PDT1 для контура регулятора тока с например линейным или асинхронным двигателем.
- управление с упреждением PDT1 допускается только для контура регулирования тока одного привода с синхродвигателем.

Error correction

- деактивировать управление с упреждением PDT1 путем ввода значения '0' в MP2440.
- уведомить сервис.


Error description 18434

Error message

E000 Пуск теста каналов отключения не допускается

Cause of error

- старт 'Теста каналов отключения' от PLC не допускается, так как управление не находится в режиме 'АВТО'.
- управление находится в состоянии 'аварийный останов'.
- вход 'Станок вкл' является неактивным.

Error correction

- проверить программу PLC и при необходимости откорректировать
- уведомить сервис.


Error description 18435

Error message

E190 RDY.x-состояние осей остается актив. (защитное реле)%s

Cause of error

- измеренное состояние сигнала '-STO.A.G' является в момент теста неактивным ('high'-уровень)
- сигнал '-STO.A.G' не переходит в состояние 'активный' ('low'-уровень) хотя MC устанавливает соответственное состояние сигнала
- блок питания (преобразователь) как минимум 1 оси подачи или вспомогательной оси не блокируется сигналом '-STO.A.G'.

Error correction

- проверить разводку
- оборудование дефектное
- уведомить сервис


Error description 18436

Error message

9210 MP2520 %s очень большой

Cause of error

- дифференциальный фактор очень большой (макс.значение: 0.5 [As^2/rev])

Error correction

- MP2520.x выбрать меньше 0.5
- уведомить сервис


Error description 18437

Error message

89F0 Вход PLC неактивный %s

Cause of error

- в MP4130.0 определен быстрый вход PLC, который при включении привода остается неактивным.
- с помощью W522 быстрый вход PLC не активируется.

Error correction

- уведомить сервис
- проверить программу PLC
- проверить быстрый вход PLC (MP4130.0)


Error description 18438

Error message

9360 "Double speed" не возможна %1

Cause of error

- контур регулирования в X51 или X52 определен в качестве 'double speed', хотя контур регулирования в X53 или X54 является активным
- контур регулирования в X55 или X56 определен в качестве 'double speed', хотя контур регулирования в X57 или X58 является активным (только CC 4xx с 8 контурами регулирования)

Error correction

- определить контур регулирования в X51 или X52 в качестве 'single speed' или деактивировать выход PWM X53 или X54
- контур регулирования в X55 или X56 определить в качестве 'single speed' или выход PWM X57 или X58 деактивировать(только CC 4xx с 8 контурами регулирования)
- уведомить сервис


Error description 18439

Error message

9380 Пар.предохр.модуля напряж. %.2s

Cause of error

- некорректный ввод в MP2160
- внутренная ошибка ПО

Error correction

- проверить ввод MP2160
- проверить версию ПО
- уведомить сервис


Error description 18440

Error message

9390 Коэф. управл. током превышены: неверн. тип мотора %s

Cause of error

- Значение MP2450 (компенсация контура регулятора тока) введено для другого типа мотора (линейного, асинхронного), а не для синхронного.

Error correction

- Деактивируйте компенсацию регулятора тока путем ввода значения "0" в MP2450.


Error description 18441

Error message

93B0 Упр. с упрежд.PDT1, регулятор тока: недоп. пред.частота

Cause of error

- недопускаемая максимальная предельная частота в MP2440.
- в зависимости от назначеной частоты PWM допускаются максимально следующие предельные частоты:
частота PWM макс.предельная частота
3333 Hz 800 Hz
4000 Hz 960 Hz
5000 Hz 1200 Hz
6666 Hz 1600 Hz
8000 Hz 1920 Hz
10000 Hz 2400 Hz

Error correction

- записать допускаемую предельную частоту в MP2440.
- уведомить сервис.


Error description 18442

Error message

E1A0 RDY.x-состояние осей остается неактив.(защитное реле)%s

Cause of error

- измеренное состояние сигнала '-STO.A.G' является в момент теста активным ('high'-уровень)
- сигнал '-STO.A.G' не переходит в состояние 'неактивный' ('high'-уровень) хотя MC устанавливает соответственное состояние сигнала
- блок питания (преобразователь) как минимум 1 оси подачи или вспомогательной оси блокируется сигналом '-STO.A.G'.

Error correction

- проверить разводку
- оборудование дефектное
- уведомить сервис


Error description 18472

Error message

8330 Тест торможения прерван %s

Cause of error

Тест торможения прерван
- PLC через модуль 9161 = 0
- сигнал активирования отсутствует (аварийный останов, X150, ...)
- другое сообщение об ошибке

Error correction

- проверить программу PLC
- проверить сигналы активирования
- уведомить сервис


Error description 18473

Error message

9220 Неверный вход датчика скорости вращения

Cause of error

- Некорректный ввод в MP112 или MP113
- Вход датчика скорости не соответствует заданному выходу PWM данной оси

Error correction

- Проверьте MP112 или MP113
- Свяжитесь со службой сервиса


Error description 18474

Error message

9230 Недопускаемый тип двигателя

Cause of error

- неподходящий тип двигателя в таблице двигателей
- неподдерживаемый тип двигателя в таблице двигателей
- данные двигателя в таблице двигателя некорректные

Error correction

- уведомить сервис


Error description 18475

Error message

9240 Тип датчика %s некорректный

Cause of error

- Выбранный тип датчика не совпадает с подключенным
Примеры:
выбран: EnDat, подключен: инкрементный датчик
выбран: EnDat 2.1, подключен: EnDat 2.2
- выбран датчик, не поддерживаемый этим CC

Error correction

- проверить MP2206 (и SYS в таблице двигателей)
- Свяжитесь со службой сервиса


Error description 18476

Error message

9250 Датчик двигателя: EnDat 2.2 не допускается %.2s

Cause of error

- коммуникация Endat некорректная
- в таблице двигателя выбран датчик с интерфейсом EnDat 2.2, хотя датчик EnDat 2.2 не присоединен
- протокол EnDat 2.2 не можно читать

Error correction

- проверить поддержку EnDat 2.2 датчиком
- проверить таблицу двигателя (столбец SYS)
- проверить параметр станка MP2206.x
- проверить заземление и экранирование кабеля
- сменить плату регулятора двигателя
- проверить разводку (сравнить идент. номера кабелей с документацией)
- проверить кабель датчика скорости вращения (дефектный или очень длинный)
- проверить датчик скорости вращения
- уведомить сервис


Error description 18477

Error message

9270 Номин.скорость вращ.двигателя не допуск.

Cause of error

- ввод в таблице двигателей составляет нуль

Error correction

- уведомить сервис


Error description 18478

Error message

9280 Параметры фильтра 1 не допускаются %.2s

Cause of error

- неверный ввод в MP2542.x, MP2552.x, MP2562.x или MP2572.x
- внутренная ошибка ПО

Error correction

- проверить ввод MP2542.x, MP2552.x, MP2562.x и MP2572.x
- проверить версию ПО
- уведомить сервис


Error description 18479

Error message

9290 Параметры фильтра 2 не допускаются %.2s

Cause of error

- неверный ввод в MP2543.x, MP2553.x, MP2563.x или MP2573.x
- внутренная ошибка ПО

Error correction

- проверить ввод MP2543.x, MP2553.x, MP2563.x и MP2573.x
- проверить версию ПО
- уведомить сервис


Error description 18480

Error message

92A0 Параметры фильтра 3 не допускаются %.2s

Cause of error

- неверный ввод в MP2544.x, MP2554.x, MP2564.x или MP2574.x
- внутренная ошибка ПО

Error correction

- проверить ввод MP2544.x, MP2554.x, MP2564.x и MP2574.x
- проверить версию ПО
- уведомить сервис


Error description 18481

Error message

92B0 Параметры фильтра 4 не допускаются %.2s

Cause of error

- неверный ввод в MP2545.x, MP2555.x, MP2565.x или MP2575.x
- внутренная ошибка ПО

Error correction

- проверить ввод MP2545.x, MP2555.x, MP2565.x и MP2575.x
- проверить версию ПО
- уведомить сервис


Error description 18482

Error message

92C0 Парам. фильтра 5 не допускаются %.2s

Cause of error

- неверный ввод в MP2546.x, MP2556.x, MP2566.x или MP2576.x
- внутренная ошибка ПО

Error correction

- проверить ввод MP2546.x, MP2556.x, MP2566.x и MP2576.x
- проверить версию ПО
- уведомить сервис


Error description 18483

Error message

92D0 Количество штрихов двигателя изменилось

Cause of error

- количество штрихов двигателя изменилось без отключения привода.

Error correction

- уведомить сервис


Error description 18484

Error message

92E0 Неверное количество штрихов для датчика двигателя %s

Cause of error

- Заданное количество штрихов датчика не совпадает со считанным количеством штрихов EnDat
- Некорректный ввод в MP2202
- Некорректный ввод в STR в таблице двигателей
- Датчики двигателя EnDat 2.2 с неизвестным количеством штрихов следует описывать с STR = 1 или MP2202=1

Error correction

- Изменить MP2202
- Изменить STR в таблице двигателей
- Свяжитесь со службой сервиса


Error description 18486

Error message

9300 Определение угла поля %s не допускается

Cause of error

- определение угла поля в этом режиме не допускается
- выбранный метод для определения угла поля не допускается или не допускается с имеющимся датчиком

Error correction

- проверить ввод в MP2250.x (только CC 424), MP2252.x (только CC 424) и MP2254.x и/или ввод в столбце SYS таблицы двигателей
- уведомить сервис


Error description 18487

Error message

9310 Вход для датчика положения некорректен

Cause of error

- для датчика положения (MP110.x/MP111.x) выбран неподходящий вход
- допускаемые конфигурации CC424:
6 контуров регулирования: X201 до X206
8 контуров регулирования: X201 до X208
10 контуров регулирования: выходы PWM X51 до X56: X201 до X206
Выходы PWM X57 до X60: X207 до X210
12 контуров регулирования: выходы PWM X51 до X56: X201 до X206
Выходы PWM X59 до X64: X209 до X214
14 контуров регулирования: выходы PWM X51 до X58: X201 до X208
Выходы PWM X59 до X64: X209 до X214
16 контуров регулирования: выходы PWM X51 до X58: X201 до X208
Выходы PWM X59 до X66: X209 до X216
- допускаемые конфигурации CC61xx:
PWM-выход <-> датчик положения
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- поверить MP110.x/MP111.x
- уведомить сервис


Error description 18488

Error message

C480 Работа испол.органа U-f с датчиком %.2s

Cause of error

- в таблице двигателей установлен режим задатчика U-f (STR == 0), одновременно указан датчик двигателя (SYS <> 0)

Error correction

- откорректировать ввод датчика в таблице двигателя
- уведомить сервис


Error description 18489

Error message

C650 Фактор интерполяции ENDAT %.2s не имеется

Cause of error

- фактор интерполяции ENDAT не поступил от MC
- внутренная ошибка ПО

Error correction

- проверить версию ПО
- уведомить сервис


Error description 18490

Error message

CFF0 Тревога ось %.2s module=%d line=%d

Cause of error

- внутренная ошибка ПО

Error correction

- уведомить сервис


Error description 18491

Error message

E180 Z1-дорожка амплитуда очень большая %.2s

Cause of error

- амплитуда сигнала датчика с дорожкой Z1 от датчика скорости вращения очень большая
- помехи сигнала датчика двигателя
- короткое замыкание в кабеле датчика двигателя
- Z1-дорожка, амплитуда сигнала датчика двигателя очень большая

Error correction

- проверить соединение датчика двигателя
- проверить кабель датчика скорости вращения
- проверить датчик двигателя
- уведомить сервис


Error description 18497

Error message

PROFIBUS/PROFINET: ошибка оборудования

Cause of error

TNC не получает отклика от интерфейса ProfiNet.
Интерфейс ProfiNet дефектный или не совместимый с TNC.

Error correction

Уведомить производителя станков


Error description 18498

Error message

Проверка встроенного ПО на наличие интерфейса ProfiNet неуспешна

Cause of error

TNC не может открыть файла встроенного ПО для интерфейса ProfiNet.

Error correction

Уведомить производителя станков


Error description 18499

Error message

Обновление встроенного ПО на наличие интер.ProfiNet неуспешно

Cause of error

TNC не может читать файла встроенного ПО для интерфейса ProfiNet.

Error correction

Уведомить производителя станков


Error description 18500

Error message

Файл встроенного ПО для интерфейса ProfiNet некорректен

Cause of error

TNC обнаружило ошибку контрольных сумм в файле встроенного ПО для интерфейса ProfiNet.

Error correction

Уведомить сервис


Error description 18501

Error message

Обновление встроенного ПО на наличие интер.ProfiNet неуспешно

Cause of error

Во время обновления встроенного ПО для интерфейса ProfiNet появилась ошибка.

Error correction

Уведомить производителя станков


Error description 18502

Error message

ProfiNet: ошибка оборудования

Cause of error

TNC не может конфигурировать интерфейс ProfiNet.
Возможные причины:
- данные конфигурации для интерфейса ProfiNet неполные или некорректные.
- встроенное ПО интерфейса ProfiNet несовместимое с ПО управления.

Error correction

Уведомить производителя станков


Error description 18503

Error message

ProfiNet: ошибка оборудования

Cause of error

Встроенное ПО интерфейса ProfiNet несовместимое с TNC управления.

Error correction

Уведомить производителя станков


Error description 18504

Error message

Инициализация интерфейса ProfiNet прошла неуспешно

Cause of error

TNC не может читать проектного файла интерфейса ProfiNet.

Error correction

Уведомить производителя станков


Error description 18505

Error message

Инициализация интерфейса ProfiNet прошла неуспешно

Cause of error

Интерфейс ProfiNet требует проектные файлы от TNC, которые не имеются в распоряжении TNC.

Error correction

Уведомить производителя станков


Error description 18506

Error message

Встроенное ПО в интерфейсе ProfiNet не имеется или некорректное

Cause of error

Интерфейс ProfiNet не распологает встроенным ПО.

Error correction

Уведомить производителя станков


Error description 18507

Error message

Команда не выполняется

Cause of error

Модуль ПО ProfiNet не может выполнить команды.
Возможные причины:
- адрессированный терминал ProfiNet находится в состоянии, в котором не допускается выполнение команды.
- адрессированный терминал ProfiNet не существует или не имеется в распоряжении.
- код команды не допускается

Error correction

Уведомить сервис


Error description 18508

Error message

Ошибка при загрузке данных конфигурации ProfiNet

Cause of error

Модуль ПО ProfiNet не может читать своих данных конфигурации.

Error correction

Проверить данные конфигурации, новый пуск управления.


Error description 18509

Error message

Инициализация интерфейса ProfiNet прошла неуспешно

Cause of error

Во время инициализования ProfiNet появилась ошибка.
Возможные причины:
- TNC не получает отклика от интерфейса ProfiNet.
- встроенное ПО интерфейса ProfiNet несовместимое с ПО управления.
- данные конфигурации для интерфейса ProfiNet некорректные.

Error correction

Уведомить производителя станков.


Error description 18629

Error message

Опция ПО не является активной

Cause of error

Опция ПО не находится в распоряжении, так как она не активирована в TNC.

Error correction

Обратитесь пожалуйста к производителю станков или к производителю управления для приобретения опции ПО.


Error description 18630

Error message

Восст. кинематики не допуск.

Cause of error

Восстановление кинематики, которая не совпадает с активной в данный момент кинематикой, не допускается.

Error correction

Восстановливать только кинематику, которая сохраняется из идентичного описания кинематики.


Error description 18631

Error message

Функция не допускается

Cause of error

Функцию нельзя использовать, так как в TNC управление FCL блокирует эту функцию.

Error correction

Функции FCL блокированы как правило после обновления ПО. Путем ввода числа-ключа 65535 в меню SIK можно использовать эти функции в течение определенного времени для проведения тестов. Путем ввода оплачиваемого ключа можно активировать эти функции FCL на
неограниченное время. Обратитесь пожалуйста к производителю станков или к производителю управления.


Error description 18632

Error message

Размеры заготовки противоречивые

Cause of error

В цикле обработки имеются размеры заготовки, которые являются меньше размеров готовой детали.

Error correction

Проверить определение цикла и откорректировать значения ввода.


Error description 18766

Error message

C022 Некорректная конфигурация SMB или SPL

Cause of error

- ошибка конфигурации в системе HSCI
- конфигурация безопасного пульта обслуживания MB 6xx S или безопасного PL 6xxx S некорректная.
- присоединен новый тип устройства, не поддерживаемого актуальным ПО в CC.
- данные конфигурации MC для CC некорректные.

Error correction

- обновление ПО
- уведомить сервис


Error description 18768

Error message

C026 CC-CC коммуникация, ошибка схемы безопасности

Cause of error

- пользователь HSCI сделал ошибку смщения
- величина телеграммы через MC не подходит
- прервание передачи телеграммы

Error correction

- обновление ПО
- PL 6xxx S заменить
- уведомить сервис


Error description 18770

Error message

C02C Ошибка сторожевой схемы группы PL/SPL

Cause of error

- сигнализатор PL 6xxx (S) не запускался
- ошибка оборудования в PL 6xxx (S)

Error correction

- PL 6xxx (S) заменить
- уведомить сервис


Error description 18771

Error message

C02D Ошибка схемы безопасности HSCI-компонент

Cause of error

- HSCI-компонент CC дефектный
-> телеграммы HSCI нельзя больше принимать
-> не выполняется дополнительный запуск
- кабель HSCI дефектный

Error correction

- проверить разъем кабеля HSCI
- кабель HSCI проверить/заменить
- CC заменить- уведомить сервис


Error description 18773

Error message

C025 CC-CC коммуникация, ошибка CRC

Cause of error

- пользователь HSCI сделал ошибку смщения
- величина телеграммы через MC не подходит

Error correction

- обновление ПО
- уведомить сервис


Error description 18774

Error message

C027 HSCI-телеграмма отсутствует

Cause of error

- HSCI-телеграмма (Low-Prio) отсутствует
- пользователь HSCI сделал ошибку
- список телеграмм в MC некорректен

Error correction

- проверить устройства HSCI
- обновление ПО
- уведомить сервис


Error description 18775

Error message

C028 Подтвердить MC

Cause of error

- сообщение HSCI от CC в MC не было подтверждено

Error correction

- обновление ПО
- уведомить сервис


Error description 18777

Error message

C02B Ошибка сторожевой схемы станочного пульта

Cause of error

- сигнализатор MB 6xx S не запускался
- ошибка оборудования в MB 6xx S

Error correction

- MB 6xx S заменить
- уведомить сервис


Error description 18786

Error message

9330 Конфигурирован неподходящий разъем положения %s

Cause of error

- конфигурирован раъем положения, который не существует

Error correction

- проверить конфигурацию разъемов
- уведомить сервис


Error description 18790

Error message

9260 Изменение параметров двигателя

Cause of error

- тип двигателя изменен, без выключения привода

Error correction

- уведомить сервис


Error description 18791

Error message

BB00 CC%d MC-команда %d в ПО CC не допускается

Cause of error

- MC-команда для этого варианта ПО СС не допускается
- MC-команда не допускается в данный момент десятичный код = "low-Byte" кода команды (0...255)
- внутренная ошибка ПО

Error correction

- проверить версию ПО
- уведомить сервис


Error description 18792

Error message

9320 Датчик положения: EnDat 2.2 не допускается %.2s

Cause of error

- коммуникация Endat некорректная
- в MP 118/119 выбрали датчик с интерфейсом EnDat 2.2, хотя датчик EnDat 2.2 не присоединен
- протокол EnDat 2.2 не можно читать

Error correction

- проверить поддержку EnDat 2.2 датчиком положения
- проверить параметры станка MP118.x / MP119.x
- проверить заземление и экранирование кабеля
- сменить плату регулятора двигателя
- проверить разводку (сравнить идент. номера кабелей с документацией)
- проверить кабель датчика положения (дефектный или очень длинный)
- проверить датчик положения
- уведомить сервис


Error description 18821

Error message

93C0 INVERTER.INV некорректный %s

Cause of error

- некорректный ввод в таблице блока питания: INVERTER.INV
- ввод: I_MAX, U-IMAX или сенсор R некорректный
- R-сенсор не совпадает по отношении к U-IMAX/I-MAX

Error correction

- проверить вводы для I_MAX, U-IMAX или сенсора R
- уведомить сервис


Error description 18822

Error message

C5B0 Недопускаемое базирование датчика двигателя %s

Cause of error

- цикл щупа является активным и одновременно датчика двигателя требует эталонное значение

Error correction

- уведомить сервис


Error description 18823

Error message

C5C0 Недопускаемое базирование датчика положения %s

Cause of error

- цикл щупа является активным и одновременно датчик положения требует эталонное значение

Error correction

- уведомить сервис


Error description 18824

Error message

D300 Передача данных SPL в CC, CRC-ошибка HSCI-адр: %d

Cause of error

- соединительный кабель HSCI дефектный или не присоединен
- ошибка передачи данных в системе HSCI
- надежный PL 6xxx FS передает некорректные данные
- HSCI величина телеграммы некорректная (MC-Software)

Error correction

- соединительный кабель HSCI проверить
- надежный PL 6xxx FS заменить
- обновление ПО
- уведомить сервис


Error description 18825

Error message

D400 Перед.данных SPL в CC, ошибка схемы безоп. HSCI-адр: %d

Cause of error

- ошибка передачи данных в системе HSCI
- надежный PL 6xxx FS передает некорректные данные
- передача HSCI не выполняется

Error correction

- обновление ПО
- PL 6xxx FS заменить
- уведомить сервис


Error description 18826

Error message

E002 Сост. авар.отключ.,сигнал на входе отл.от вых.теста: T2

Cause of error

- уровень сигнала выхода теста: 'T2' не совпадает с входом 'аварийный останов' CC.
CC424: '-NE2'-сигнал
CC61xx: '-ES.B'-сигнал

Error correction

- проверить разводку
- уведомить сервис


Error description 18861

Error message

HSCI: ошибка оборудования

Cause of error

Во время доступа к оборудованию HSCI появилась ошибка.

Error correction

- уведомить сервис
- подробная информация относительно диагностики находится в меню диагностики.


Error description 18862

Error message

HSCI: ошибка инициализании

Cause of error

Во время инициализации оборудования HSCI появилась ошибка.

Error correction

- уведомить сервис
- подробная информация относительно диагностики находится в меню диагностики.


Error description 18891

Error message

M91 или M92 не допускаются

Cause of error

При активной наклоненной плоскости обработки был программирован кадр NC с M91 или M92, в котором одновременно вызывается также макрос NC с помощью другой дополнительной функции M.

Error correction

При необходимости заменить последовательности функций M в кадре NC.


Error description 18903

Error message

Част.управ. с управ.не допуск.

Cause of error

Velocity semifeedforward control has been activated although not permitted via PLC.

Error correction

- Deactivate velocity semifeedforward control (MP1396.x, FN function)
- Inform your service agency


Error description 18904

Error message

Директория не имеется

Cause of error

- The directory you defined in an NC block (e.g. PGM CALL) does not exist.
- When copying files: The target directory you defined does not exist.

Error correction

- Edit the NC program.
- Use only existing directories for copying functions.


Error description 18912

Error message

CC%d преобразователь шпиндель RDY=1 (защитное реле)

Cause of error

Spindle cannot be switched off with SHS1A through the safety relay in the inverter.

Error correction

- Check the wiring
- Inform your service agency


Error description 18913

Error message

CC%d преобразователь шпиндель RDY=0 (защитное реле)

Cause of error

Spindle cannot be switched on with SHS1A through the safety relay in the inverter.

Error correction

- Check the wiring
- Inform your service agency


Error description 18914

Error message

Составление циклов некорректно

Cause of error

При автоматическом создании структуры циклов появилась ошибка.
Работа со щупом и/или с циклами обработки не допускается или допускается только в определенных условиях.

Error correction

Подробная информация о причинах ошибки находится в файле makecycle.log, сохраняемом TNC в директории PLC:\JHPLCLOG / PLC:\.


Error description 18915

Error message

HSCI: файл IOC отсутствует

Cause of error

- Entry in OEM.SYS does not exist
- IOC file does not exist

Error correction

- Restart the control
- Check the IOC file and OEM.SYS
- Inform your service agency


Error description 18928

Error message

M128 не допускается!

Cause of error

Оператор пробовал выполнить переключение участка перемещения, хотя M128 или FUNCTION TCPM является активной.

Error correction

Отменить M128 и/или FUNCTION TCPM и заново выполнить переключение участка перемещения.


Error description 19093

Error message

E1C0 RDY.x-состоя.шпинделя остается актив.(защитное реле)%s

Cause of error

- состояние сигнала '-STOS.A.G' является в момент теста неактивным ('high'-уровень)
- сигнал '-STOS.A.G' не переходит в состояние 'активный' ('low'-уровень") хотя MC устанавливает соответственное состояние сигнала
- блок питания (преобразователь) шпинделя не блокируется сигналом '-STOS.A.G'.

Error correction

- проверить разводку
- оборудование дефектное
- уведомить сервис


Error description 19094

Error message

8063 CC%d превышение по времени S-состояние-тест

Cause of error

- Активация анализа S-статуса через MC после теста производится слишком поздно.
- Превышено максимальное время выключения теста.

Error correction

- Свяжитесь со службой сервиса


Error description 19236

Error message

LSV2-передача прервана!

Cause of error

Внешнее устройство не сумело забрать данных с TNC в так короткое время.

Error correction

- проверить готовность внешнего устройства.
- заново установить связь.


Error description 19239

Error message

Ошибка Profibus в циклическом режиме

Cause of error

Во время доступа к оборудованию Profibus появилась ошибка.

Error correction

- уведомить сервис.
- подробная информация относительно диагностики находится в меню диагностики.


Error description 19242

Error message

Ошибка HSCI в циклическом режиме

Cause of error

Во время доступа к оборудованию HSCI появилась ошибка.

Error correction

- уведомить сервис.
- подробная информация относительно диагностики находится в меню диагностики.


Error description 19292

Error message

AFC: эталонная мощность не имеется

Cause of error

Адаптивное управление подачей AFC, режим обучения:
TNC не определяет эталонной мощности.
Возможная причина: резание в воздухе

Error correction

Выполнить проход для обучения заново.


Error description 19293

Error message

TOOL.T: Слишком много зубьев

Cause of error

В таблице инструментов в столбце CUT определено более 20 зубьев.

Error correction

Уменьшите число зубьев или выберите другой инструмент с числом зубьев не более 20.


Error description 19320

Error message

C02E Требуется обновление ПО для блокаСС

Cause of error

- Из-за замены оборудования или ПО требуется обновление встроенного ПО

Error correction

- Свяжитесь со службой сервиса


Error description 19389

Error message

Бит ошибки в S-статусе (статусе безопасности) HSCI-передачи

Cause of error

Обнаружены ошибки в HSCI-S-состоянии.

Error correction

- Свяжитесь со службой сервиса.
- Подробную информацию о диагностике можно найти в меню диагностики.


Error description 19391

Error message

8064 Сбой по питанию осн.сети AC

Cause of error

При тестировании процесса 'AC-Fail' обнаружены ошибки.
Электроснабжение было на время прервано.
Возможные причины:
- отказ источника питания
- пропадание напряжения сети
- неисправен предохранитель в системе электроснабжения
- неисправна проводка в системе электроснабжения

Error correction

- Проверить предохранители питающей сети
- Проверить электрические соединения
- Проверить качество сетевого напряжения
- Свяжитесь со службой сервиса


Error description 19392

Error message

8065 Сбой по пит-ю цепи тока DC

Cause of error

При тестировании процесса 'DC-Fail' обнаружены ошибки. Постоянное напряжение DC link не достигает заданного значения.

Error correction

- Проверить напряжение DC link
- Проверить контактор DC link
- Проверить электроснабжение сети
- Проверить предохранители питающей сети
- Проверить электрические соединения
- Проверить качество сетевого напряжения
- Свяжитесь со службой сервиса


Error description 19393

Error message

C030 Авария питающего напряжения CC%d

Cause of error

- Питающее напряжение блока СС не в допуске. Обратите внимание на сообщение диагностики "0xC038 Контроль напряжения"!

Error correction

- Проверьте питающее напряжение СС:
- Проверьте электрические соединения в X69
- Длина кабеля, подключенного к X69 лежит в пределах спецификации?
- Замените кабель, подключенный к X69
- Замените оборудование
- Свяжитесь со службой сервиса


Error description 19394

Error message

C031 Авария питающих напряжений

Cause of error

Питающее напряжение в устройстве группы HSCI находится вне заданного диапазона.

Error correction

- Проверьте питающее напряжение подключенных устройств
- Замените оборудование
- Свяжитесь со службой сервиса


Error description 19395

Error message

C032 Тактовая частота блока MC меньше CC%d

Cause of error

- Внутренняя ошибка программного обеспечения

Error correction

- Свяжитесь со службой сервиса


Error description 19396

Error message

C033 Тактовая частота блока MC больше CC%d

Cause of error

- Внутренняя ошибка программного обеспечения

Error correction

- Свяжитесь со службой сервиса


Error description 19398

Error message

Точка измерения не определена

Cause of error

Измерения кинематики показали позицию 0° одной из осей вращения. Это не допускается.

Error correction

Выберите иной угол старта, конечный угол и число измерений всех осей вращения таким образом, чтобы результатом измерения не был 0°.


Error description 19411

Error message

PLC-программа не запускается

Cause of error

- Превышено время инициализации Profibus или оборудования HSCI

Error correction

- Свяжитесь со службой сервиса


Error description 19423

Error message

8066 CC%d Превышение макс. доп-ой темп-ры платы регулятора

Cause of error

- Превышена максимально допустимая температура платы регулятора (CC)
- Слишком высокая температура окружающей среды

Error correction

- Проверьте систему вентилящии/кондицианирования электрошкафа
- Проверьте вентилятор
- Свяжитесь со службой сервиса


Error description 19424

Error message

8067 CC%d Мин. доп-ая темп-ра платы регулятора не достигнута

Cause of error

- Минимально допустимая температура платы регулятора (CC) не достигнута
- Слишком низкая температура окружающей среды

Error correction

- Проверьте систему вентилящии/кондицианирования электрошкафа
- Свяжитесь со службой сервиса


Error description 19439

Error message

8061 Отсутствует сигнал готовности блока питания

Cause of error

- Отсутствует сигнал готовности блока питания после включения приводов подач
- Главный контактор не замкнут
- Ошибка в PLC-программе
- Блок питания, преобразователь неисправен

Error correction

- Попробуйте перезапустить преобразователь. При повторном сбое:
- свяжитесь со службой сервиса
- Проверьте электрические соединения (главный контактор)
- Проверьте PLC-программу
- Замените блок питания, преобразователь


Error description 19440

Error message

Вып-ие макроса ф-ии М невозможно

Cause of error

Вы попытались активировать макрос функции М при активной функции M120 (LOOK AHEAD) .

Error correction

TNC не может выполнить макрос функции М при активной функции M120. Отмените функцию M120, чтобы запустить макрос функции М.


Error description 19441

Error message

C3B0 Двигатель %s не работает при максимальном токе

Cause of error

- Двигатель заблокирован
- Преобразователь неисправен
- Двигатель неисправен
- Выбран неправильный тип двигателя
- Неверно определены выходы PWM
- Неверный тип силового кабеля двигателя
- Неверный тип кабеля датчика двигателя
- Неправильное подсоединение двигателя
- Недопустимая нагрузка на двигатель

Error correction

- Проверьте преобразователь и при необходимости замените
- Проверьте двигатель и соединительные кабели
- Проверьте нагрузку на двигатель
- Проверьте свободное вращение вала двигателя без нагрузки
- Проверьте машинные параметры
- Свяжитесь со службой сервиса


Error description 19442

Error message

C004 Неопределенное прерывание

Cause of error

- Блок регулятора СС неисправен

Error correction

- Замените оборудование
- Свяжитесь со службой сервиса


Error description 19443

Error message

93E0 Частота PWM больше 5 kHz требует Double-Speed %s

Cause of error

- Если в MP2180.x частота PWM больше 5000 Гц, то MP2000.x необходимо установить равным 1 (Double-Speed)

Error correction

- или уменьшить частоту PWM в MP2180.x
- или установить MP2000.x = 1
- Свяжитесь со службой сервиса


Error description 19444

Error message

93F0 Вычислительные возможности компьютера превышены

Cause of error

- CC61xx:
Мощность, рассчитанная в соответствии с МР 2000.х, недопустима.
Допускается следующая конфигурация регулятора:
single | double
6 | 0
4 | 1
2 | 2
0 | 3
MP 2000.x = 0 Single-Speed
MP 2000.x = 1 Double-Speed

Error correction

- Уменьшите количество осей, управляемых регулятором
- Измените параметр оси Double-Speed на Single-Speed (MP 2000.x с 1 на 0)
- Свяжитесь со службой сервиса


Error description 19445

Error message

9400 Датчики с интерфейсом 11 мкА не поддерживаются

Cause of error

- в MP118/119 установлен бит 0 = '1'

Error correction

- MP118/MP119 установлен бит 0 = '0'
- Свяжитесь со службой сервиса


Error description 19448

Error message

DCM: сост-ие инстр-та неизвестно

Cause of error

Вы пытаетесь использовать режим динамического контроля столкновений DCM без активного инструмента.

Error correction

- Выполните вызов инструмента для активации данных инструмента.
- Установите машинные параметры MP7300 (принцип действия: смотри инструкцию по эксплуатации) так, чтобы данные инструмента не удалялись автоматически.
После изменения машинных параметров MP7300 вызовите инструмент для активации его данных.


Error description 19449

Error message

8190 Ошибка в процессе TNCopt %.2s

Cause of error

- Процесс TNCopt был прерван

Error correction

- Проверьте версию TNCopt
- Проверьте работу управления
- Свяжитесь со службой сервиса


Error description 19471

Error message

8000 CC%d Предупр.: высокая температура платы регулятора

Cause of error

- Температура платы регулятора превысила допустимое значение
- Слишком высокая температура окружающей среды

Error correction

- Проверьте систему вентиляции/кондицианирования электрошкафа
- Проверьте вентилятор
- Свяжитесь со службой сервиса


Error description 19472

Error message

8001 CC%d Предупр.: низкая температура платы регулятора

Cause of error

- Температура платы регулятора не достигла необходимого значения
- Слишком низкая температура окружающей среды

Error correction

- Проверьте систему вентиляции/кондицианирования электрошкафа
- Свяжитесь со службой сервиса


Error description 19501

Error message

Ошибка при выполнении самотестирования

Cause of error

Во время самотестирования поступило недопустимое сообщение.

Error correction

Свяжитесь со службой сервиса


Error description 19502

Error message

Превышено время ожидания при самотестиовании

Cause of error

Ожидаемое сообщение не поступило.

Error correction

- Проверьте разводку кабелей и все устройства
- Свяжитесь со службой сервиса


Error description 19503

Error message

Ошибка коммуникации при самотестировании

Cause of error

Поступило недопустимое сообщение.

Error correction

Свяжитесь со службой сервиса


Error description 19504

Error message

Ошибка при самотестировании

Cause of error

Во время самотестирования возникла ошибка.

Error correction

Свяжитесь со службой сервиса


Error description 19533

Error message

8002 CC%d Предупр.: маленькая скор.вращ.вентилятора

Cause of error

- Скорость вращения вентилятора в блоке CC не достигает минимального значения

Error correction

- Проверьте вентилятор
- Свяжитесь со службой сервиса


Error description 19534

Error message

8003 CC%d Предупреждение: очень большой межконтурный ток

Cause of error

- Межконтурный ток блока питания превысил допустимое значение

Error correction

- Межконтурную мощность можно уменьшить путем:
- согласования рампы ускорения/торможнения осей/шпинделей
- проверки MP2390 и MP2392
- Свяжитесь со службой сервиса


Error description 19536

Error message

81A0 Неверный канал диагностики %.2s

Cause of error

- В осциллографе выбран неверный CC-Diag-канал

Error correction

- Выбор другого канала


Error description 19671

Error message

Пуск CBE невозможен

Cause of error

Запуск интерфейса ProfiNet CBE30 не удался.

Error correction

Свяжитесь с производителем станка


Error description 19672

Error message

Ошибка резервирования памяти

Cause of error

Необходимую память невозможно зарезервировать.

Error correction

Свяжитесь со службой сервиса


Error description 19673

Error message

Обновление встроенного ПО невозможно

Cause of error

Внутренная ошибка при обновлении встроенного ПО.

Error correction

Свяжитесь с производителем станка


Error description 19674

Error message

Информация о версии отсутствует в файле встроенного ПО

Cause of error

В файле встроенного ПО отсутствует информация о версии.

Error correction

Свяжитесь с производителем станка


Error description 19675

Error message

Встроенное ПО не запускается

Cause of error

Запуск ПО оборудования не сработал.

Error correction

Свяжитесь с производителем станка


Error description 19676

Error message

Ошибка конфигурации оборудования

Cause of error

В конфигурации оборудования была найдена ошибка.

Error correction

Свяжитесь с производителем станка


Error description 19677

Error message

Ошибка ProfiNet-коммуникации

Cause of error

При коммуникации с модулем в шине ProfiNet возникла ошибка.

Error correction

- Проверьте все устройства и соединения
- Свяжитесь с производителем станка


Error description 19678

Error message

Нет доступа к конфигурации

Cause of error

Запрос данных конфигурации на сервере конфигурации не удался.

Error correction

Свяжитесь со службой сервиса


Error description 19679

Error message

Нет доступа к Event-серверу

Cause of error

Нет доступа к серверу Event.

Error correction

Свяжитесь со службой сервиса


Error description 19680

Error message

Блок регулятора CC не запускается

Cause of error

Блок управления CC не запускается или встроенное ПО передается некорректно.

Error correction

- Проверьте блок CC
- Свяжитесь с производителем станка


Error description 19681

Error message

Сторожевая схема HSCI не удаляется

Cause of error

Сторожевую схему HSCI удалить невозможно.

Error correction

Свяжитесь со службой сервиса


Error description 19682

Error message

Ошибка в коммуникации HSCI

Cause of error

При коммуникации с модулем в шине HSCI возникла ошибка.

Error correction

- Проверьте все устройства и соединения
- Свяжитесь со службой сервиса


Error description 19683

Error message

HSCI-ошибка соединения

Cause of error

В шине HSCI возникла ошибка соединения.

Error correction

- Проверьте все устройства и соединения
- Свяжитесь со службой сервиса


Error description 19684

Error message

Ошибка при распознавании блока регулятора CC

Cause of error

При распознавании подключенных блоков управления CC возникла ошибка.

Error correction

Свяжитесь со службой сервиса


Error description 19685

Error message

Ошибка в сообщении блока регулятора CC

Cause of error

От блока CC поступила некорректная информация.

Error correction

Свяжитесь со службой сервиса


Error description 19686

Error message

Ошибка в сообщении блока PL

Cause of error

От модуля PL поступила некорректная информация.

Error correction

Свяжитесь со службой сервиса


Error description 19687

Error message

Ошибка блока PL

Cause of error

Модуль PL сообщает об ошибке.

Error correction

Свяжитесь со службой сервиса


Error description 19688

Error message

Версии ПО блока PL и MC не совпадают

Cause of error

Версии ПО модуля PL и MC не совпадают.

Error correction

Свяжитесь с производителем станка


Error description 19689

Error message

Блок PL не запускается

Cause of error

Модуль PL не запускается.

Error correction

- Проверьте модуль PL
- Свяжитесь со службой сервиса


Error description 19690

Error message

PL: модуль шины не найден

Cause of error

В модуле PL не найдено модуля шины.

Error correction

- Проверьте модуль PL
- Свяжитесь со службой сервиса


Error description 19691

Error message

Недопустимое ПО блока PL

Cause of error

Модуль PL имеет недопустимое ПО.

Error correction

- проверить модуль PL
- Свяжитесь со службой сервиса


Error description 19692

Error message

Очень много слотов в блоке PL

Cause of error

Модуль PL имеет больше слотов, чем это допускается.

Error correction

- Проверьте модуль PL
- Свяжитесь со службой сервиса


Error description 19693

Error message

Ошибка при идентификации оборудования

Cause of error

Аппаратный блок невозможно распознать.

Error correction

Свяжитесь со службой сервиса


Error description 19694

Error message

Оборудование не найдено

Cause of error

Требуемый аппаратный блок не найден.

Error correction

- Проверьте все устройства и соединения
- Свяжитесь со службой сервиса


Error description 19695

Error message

Ошибка при связи с модулем SPI

Cause of error

При соединении с модулем SPI возникла ошибка.

Error correction

Свяжитесь со службой сервиса


Error description 19696

Error message

Ошибка при проведении операции с файлом

Cause of error

Операция с файлом не выполнена.

Error correction

Свяжитесь со службой сервиса


Error description 19697

Error message

Ошибка при распознавании оборудования

Cause of error

Ошибка при распознавании оборудования

Error correction

Свяжитесь со службой сервиса


Error description 19698

Error message

Обращение к неподдерживаемому оборудованию

Cause of error

Подключенное оборудования не поддерживается используемым ПО.

Error correction

Свяжитесь с производителем станка


Error description 19699

Error message

Требуется обновление встроенного ПО (%s)

Cause of error

В одном из блоков требуется обновление встроенного ПО.
Данные о соотвествующем блоке приводятся в дополнительной информации.

Error correction

Данное обновление встроенного ПО требует подтверждения пользователем.
Обращайте внимание на появляющиеся сообщения.


Error description 19700

Error message

Требуется обновление встроенного ПО (%s)

Cause of error

В одном из блоков требуется обновление встроенного ПО.
Данные о соотвествующем блоке приводятся в дополнительной информации.

Error correction

- Завершить работу ПО системы ЧПУ.
- Запустить обновление встроенного ПО вручную на HeROS-пульте.


Error description 19701

Error message

Обновление встроенного ПО выполняется (%s)

Cause of error

В данный момент система ЧПУ обновляет встроенное ПО в узле.
Данные о соотвествующем блоке приводятся в дополнительной информации.

Error correction

Подождите, пока обновление ПО будет завершено.
Обращайте внимание на появляющиеся сообщения.


Error description 19702

Error message

Обновление встроенного ПО завершено (%s)

Cause of error

Обновление ПО успешно завершено.
Данные о соотвествующем блоке приводятся в дополнительной информации.


Error description 19703

Error message

Не удалось обновить встроенное ПО (%s)

Cause of error

Обновление ПО не выполнено.
Данные о соотвествующем блоке приводятся в дополнительной информации.

Error correction

- Обращайте внимание на дальнейшие сообщения об ошибках.
- Удалить причину ошибки.
- Выключите систему ЧПУ и запустите снова.
Обновление ПО повторится автоматически при следующем запуске системы ЧПУ.


Error description 19704

Error message

Не удалось обновить встроенное ПО (%s)

Cause of error

Обновление ПО не выполнено.
Данные о соотвествующем блоке приводятся в дополнительной информации.

Error correction

Возможно, данный блок больше не работает.
Свяжитесь со службой сервиса.


Error description 19705

Error message

Выключение ПО отложено

Cause of error

Работу ПО системы ЧПУ нельзя закончить в данный момент, так как выполняется его обновление.

Error correction

Подождите, пока обновление ПО будет завершено.
ПО будет выключено автоматически.


Error description 19723

Error message

C034 CC%d ошибка при самотестировании состояния S

Cause of error

- Самотестирование сигналов S-статуса было закончено MC некорректно.
- Внутренняя ошибка программного обеспечения

Error correction

- Проверьте версию ПО
- Свяжитесь со службой сервиса


Error description 19751

Error message

РАСШИРЕН.

Cause of error


Error description 19754

Error message

Аварийный стоп SPLC

Cause of error

- Функция стоп при аварийном отключении (SS1) активирвана программой SPLC

Error correction

- Свяжитесь со службой сервиса


Error description 19755

Error message

Фатальная ошибка SPLC

Cause of error

- Функция стоп при фатальной ошибке (SS1F) активирвана программой SPLC

Error correction

- Свяжитесь со службой сервиса


Error description 19756

Error message

СБРОСИТЬ

Cause of error


Error description 19757

Error message

УСТАН.

Cause of error


Error description 19758

Error message

Устан.

Cause of error


Error description 19759

Error message

Сброс

Cause of error


Error description 19764

Error message

Удаление инстр. не допускается

Cause of error

Вы пытаетесь удалить инструмент из таблицы инструментов в то время, как этот инструмент еще не удален из таблицы места.

Error correction

Сначала удалить инструмент из таблицы места, а затем из таблицы инструментов.


Error description 19777

Error message

8093 CC%d HSCI код коммуникации=%X адрес=%X

Cause of error

- Контроль коммуникации HSCI сообщил об ошибке передачи
- Дефектное оборудование пользователя HSCI

Error correction

- Проверьте разводку кабелей HSCI
- Замените дефектное оборудование
- Свяжитесь со службой сервиса


Error description 19951

Error message

C6A0 Превыш.время ожид.ПО рег-ра %.2s IRQ-ID=%d BOARD-ID=%d

Cause of error

- Контроль времени ПО регулятора сообщает превышение.
- Внутренная ошибка ПО

Error correction

- Свяжитесь со службой сервиса


Error description 19952

Error message

C690 DQ-Kom-ошибка %.1s Порт=%d Ус-во=%d Код ошибки=%d

Cause of error

- DRIVE-CLiQ-ошибка коммуникации
- DRIVE-CLiQ-коммуникация прервана

Error correction

- DRIVE-CLiQ проверьте разводку кабелй
- Свяжитесь со службой сервиса


Error description 20418

Error message

Самотестирование отключено

Cause of error

Самотестирование системы не активно. Устойчивая работа системы не может быть обеспечена без самотестирования.

Error correction

Назначте в конфигурации System/CfgMachineSimul/skipEmStopTest = FALSE


Error description 20457

Error message

MC: системная ошибка в SPLC-LZS

Cause of error

- Внутренная ошибка ПО в исполняющей системе (LZS) или SPLC со стороны MC

Error correction

Свяжитесь со службой сервиса


Error description 20458

Error message

Ошибка при распознавание оборудования PL/MB

Cause of error

При распознавании и анализе оборудования PL и MB возникла ошибка

Error correction

- Проверьте подключение и работу HSCI-PL и MB
- Свяжитесь со службой сервиса


Error description 20459

Error message

HSCI-PL/MB %s сообщает об ошибке

Cause of error

HSCI-PL или MB передает недопустимые данные.

Error correction

- Найдите и замените дефектное устройство
- Свяжитесь со службой сервиса


Error description 20460

Error message

HSCI-PL/MB %s сообщает об ошибке

Cause of error

HSCI-PL или MB выдал сообщение об ошибке.

Error correction

- Проверьте разводку кабелей и состояние PL или MB.
- Свяжитесь со службой сервиса


Error description 20461

Error message

MC: системная ошибка в SPLC-LZS

Cause of error

- Внутренная ошибка ПО в исполняющей системе (LZS) или SPLC со стороны MC

Error correction

Свяжитесь со службой сервиса


Error description 20462

Error message

MC: системная ошибка в SPLC-LZS

Cause of error

- Внутренная ошибка ПО в исполняющей системе (LZS) или SPLC со стороны MC

Error correction

Свяжитесь со службой сервиса


Error description 20463

Error message

Ошибка выполнения программы SPLC

Cause of error

- Ошибка выполнения SPLC-программы

Error correction

Свяжитесь со службой сервиса


Error description 20464

Error message

SPLC не может загрузить программу

Cause of error

SPLC-программу невозможно загрузить.

Error correction

Свяжитесь со службой сервиса


Error description 20465

Error message

SPLC-программа изменена

Cause of error

SPLC-программа или ПО системы ЧПУ были изменены после ввода в эксплуатацию станка.

Error correction

Восстановите исходную SPLC-программу или выполните повторный ввод в эксплуатацию.


Error description 20466

Error message

SPLC-программа не выполняется

Cause of error

SPLC-программу не удалось запустить.

Error correction

- Обращайте внимание на дальнейшие сообщения об ошибках.
- Свяжитесь со службой сервиса.


Error description 20467

Error message

Станок не находится в безопасном режиме

Cause of error

Ввод в эксплуатацию системы ЧПУ еще не завершен, функциональная безопасность станка не обеспечена.


Error description 20469

Error message

Конфигурация входов SPLC

Cause of error

Конфигурация входов SPLC с инверсной логикой некорректна.

Error correction

- Проверьте конфигурацию машинных параметров MP585.x и MP586.x.
- Свяжитесь со службой сервиса.


Error description 20471

Error message

Конфигурация входов SPLC

Cause of error

Конфигурация входов SPLC, выполняющих минутный тест, некорректна.

Error correction

- Проверьте конфигурацию машинного параметра MP587.x .
- Свяжитесь со службой сервиса.


Error description 20473

Error message

Конфигурация времени цикла SPLC

Cause of error

Заданное время цикла для SPLC очень длинное или очень короткое.

Error correction

- Проверьте конфигурацию машинного параметра MP7602.
- Свяжитесь со службой сервиса.


Error description 20477

Error message

Python-скрипт уже запущен

Cause of error

- При нажатии клавиши Softkey должен перезапускаться уже активный Python-Skript.
- Python-Skript завершен некорректно перед повторным пуском.

Error correction

- Завершите текущий Python-Skript, а затем перезапустите его
- Выключите и снова включите систему ЧПУ
- Свяжитесь со службой сервиса


Error description 20481

Error message

Нет доступа к кинематике

Cause of error

У системы ЧПУ нет доступа к активному описанию кинематики (чтение или запись).
- Отсутствует действующее описание кинематики.
- Описание кинематики защищено от записи.

Error correction

- Используйте действующее описание кинематики.
- Отмените защиту от записи описания кинематики.


Error description 20482

Error message

Измер.поз. вне диап. перемещения

Cause of error

Вы определили положени измерения, которое находится вне диапазона перемещения осей вращения.

Error correction

Выберите угол старта и/или конечный угол в цикле так, чтобы положение измерения находилось в диапазоне перемещения.


Error description 20483

Error message

Предуст-ка компенсации не допускается

Cause of error

Выполнение компенсации опорной точки не допускается, так как в описании кинематики нет всех необходимых данных. Компенсацию можно выполнить только в том случае, если в описании кинематики введены три связанные между сабой преобразования в системе
координат станка.

Error correction

Измените количество точек измерения в цикле так, чтобы система ЧПУ могла выполнить компенсацию. При необходимости свяжитесь с производителем станков.


Error description 20536

Error message

8004 Загружено тестовое ПО СС

Cause of error

- в системе ЧПУ установлена тестовая версия программного обеспечения СС, в которой отсутствует контрольная сумма CRC
- в двоичном файле программного обеспечения СС не задана действующая контрольная сумма CRC
- версия программного обеспечения МС не поддерживает сравнение контрольных сумм CRC

Error correction

- это программное обеспечение после подтверждения ошибки может быть использовано для ввода в эксплуатацию или диагностики ошибки
- Проверьте версию программного обеспечения
- Считайте протокол
- Свяжитесь со службой сервиса


Error description 20558

Error message

A003 Активен режим ввода в эксплуатацию SPLC

Cause of error

- CRC-проверка SPLC-программ деактивирована (MP690 =1)

Error correction

- перед отгрузкой станка режим ввода в эксплуатацию должен быть деактивирован (MP690 = 0)
- Свяжитесь со службой сервиса


Error description 20560

Error message

E019 CC%d SPLC-ошибка конфигурации ERR-ID=%d

Cause of error

- В исполнительной системе SPLC возникла ошибка конфигурации. Машинные параметры конфигурации исполнительной системы SPLC содержат недопустимые значения.

Error correction

- Проверьте машинные параметры конфигурации SPLC-системы
- Свяжитесь со службой сервиса


Error description 20564

Error message

8082 MC-сигнал отключения: -STO.A.MC.WD активный

Cause of error

- Сигнал отключения МС: '-STO.A.MC.WD' является активным
- Проверьте запись в MP2172
- Неисправное оборудование
- Отключение привода из-за внутренной ошибки MC

Error correction

- Свяжитесь со службой сервиса


Error description 20565

Error message

C00D CC%d Ошибка контрольной суммы в программном коде DSP

Cause of error

- В коде программы блока управления СС была обнаружена ошибка контрольной суммы
- Блок регулятора СС неисправен

Error correction

- Замените оборудование
- Свяжитесь со службой сервиса


Error description 20566

Error message

C035 CC%d тест S-состояния: неврный порядок действий

Cause of error

- Во время теста S-состояния МС не выполнил последовательность действий
- Внутренняя ошибка программного обеспечения МС

Error correction

- Свяжитесь со службой сервиса


Error description 20567

Error message

C036 CC%d тест S-состояния: запрещенный сигнал

Cause of error

- Во время теста S-состояния МС запросил неизвестный или неподдерживаемый сигнал.
- Внутренняя ошибка программного обеспечения МС

Error correction

- Свяжитесь со службой сервиса


Error description 20568

Error message

C037 CC%d тест S-состояния при включенных приводах

Cause of error

- Блок MC запросил выполнение теста S-состояния в то время, когда оси находятся в замкнутом контуре регулирования
- Внутренняя ошибка программного обеспечения МС

Error correction

- Свяжитесь со службой сервиса


Error description 20569

Error message

8AD0 Отсутствует активация привода (активный сигнал "-STO.A.MC.WD")

Cause of error

- Нет готовности к работе привода, т.к. отсутствует сигнал освобождения оси
- Блок MC не установил сигнал отключения '-STO.A.MC.WD'
- Неисправное оборудование
- Внутренняя ошибка ПО

Error correction

- Свяжитесь со службой сервиса


Error description 20570

Error message

9420 Конфигурация X150 невозможна %s

Cause of error

- Значение в MP2040 (отключение групп осей через X150) неверное

Error correction

- Измените значение MP2040
- Свяжитесь со службой сервиса


Error description 20572

Error message

9430 Конфигурация входа I32 невозможна %s

Cause of error

- Значение в MP2050 для освобождения оси по входу I32 неверное

Error correction

- Измените значение MP2050
- Свяжитесь со службой сервиса


Error description 20574

Error message

9440 Конфигурация сбоя питания невозможна %s

Cause of error

- Значение ошибки питающего напраяжения AC в MP2150 неверное

Error correction

- Измените значение MP2150
- Свяжитесь со службой сервиса


Error description 20576

Error message

9450 Конфигурация интерфейса PWM невозможна %s

Cause of error

- Значение в MP2184 (конфигурация интерфейса PWM) неверное

Error correction

- Измените значение MP2184
- Свяжитесь со службой сервиса


Error description 20578

Error message

9460 Конфигурация LIFTOFF невозможна %s

Cause of error

- Значение MP2192 (пороговое напряжение для LIFTOFF) не равно нулю
- Значение в MP2194 (пороговое напряжение для LIFTOFF) не равно нулю

Error correction

- Измените значение MP2192
- Измените значение MP2194
- Свяжитесь со службой сервиса


Error description 20580

Error message

9470 Конфигурация выхода тормозов невозможна %s

Cause of error

- Значение в MP2234 (управление тормозом) не равно нулю

Error correction

- Измените значение MP2234
- Свяжитесь со службой сервиса


Error description 20582

Error message

9480 Конфигурация ограничения рывков невозможна %s

Cause of error

- Значение ограничения рывков не может быть выше заданного в MP2606

Error correction

- Измените значение MP2606
- Рекомендация: также можно использовать динамическое управление скручиванием через МР 2640
- Свяжитесь со службой сервиса


Error description 20584

Error message

9490 Конфигурация активного демпфирования невозможна %s

Cause of error

- Активное демпфирование с помощью MP2607 и MP2608 невозможно

Error correction

- Измените значение MP2607 и MP2608
- Свяжитесь со службой сервиса


Error description 20586

Error message

94A0 Конфигурация разделения моментов невозможна %s

Cause of error

- Распределение переменной составляющей моментов с помощью MP2920 невозможно

Error correction

- Измените значение MP2920
- Свяжитесь со службой сервиса


Error description 20588

Error message

94B0 Конфигурация коррекции скорости невозможна %s

Cause of error

- Компенсация осевой составляющей скорости с помощью МР2930 невозможна

Error correction

- Измените значение MP2930
- Свяжитесь со службой сервиса


Error description 20639

Error message

Таблица мест защищена от записи

Cause of error

Таблица мест инструментов (*.TCH файл с состоянием "M") не может быть отредактирована.
Возможно, Вы защитили этот файл от записи.

Error correction

Снимите защиту от записи таблицы мест инструментов.


Error description 20650

Error message

Нет реакции на нажатие клавиш

Cause of error

Воспроизведение нажатых клавиш было отменено TNC из-за ошибки.

Error correction

Повторите воспроизведение. При возникновении ошибки еще раз, повторите нажатие последовательности клавиш, а затем воспроизведите их.


Error description 20659

Error message

C6B0 Ошибка инициализации DQ %.2s Сост=%d ID=%d Порт=%d

Cause of error

- Ошибка инициализации DRIVE-CLiQ

Error correction

- Анализ дополнительной информации
- Свяжитесь со службой сервиса


Error description 20661

Error message

Поворот не разрешен

Cause of error

Разворот был запрограммирован до цикла измерения.

Error correction

Отмените разворот.


Error description 20662

Error message

Масштабирование не допустимо

Cause of error

Масштабирование запрограммировано до цикла измерения.

Error correction

Отмените масштабирование.


Error description 20663

Error message

Зерк. отражение не допустимо

Cause of error

Зеркальное отображение запрограммировано до цикла измерения.

Error correction

Отмените цикл зеркального отображения.


Error description 20664

Error message

Смещение не допустимо

Cause of error

Активно смещение нулевой точки.

Error correction

Отмените цикл смещения нулевой точки.


Error description 20665

Error message

9410 Отношение MP 331 к MP 332 содержит ошибки %s

Cause of error

- Отношение MP 331 к MP 332 не соответствует значениям, полученным из EnDat измерительного датчика
- Для EnDat 2.2: смотри Техническое руководство пользователя системы ЧПУ

Error correction

- Проверьте значения, введенные в MP 331 и MP 332
- Свяжитесь со службой сервиса


Error description 20667

Error message

94C0 Частота PWM > 4kHz требует Double-Speed %s

Cause of error

- Если в MP2180.x частота PWM больше 4000 Гц, то MP2000.x необходимо установить равным 1 (Double-Speed)

Error correction

- или уменьшить частоту PWM в MP2180.x,
- либо установить MP2000.x = 1 (опция ПО)
- Свяжитесь со службой сервиса


Error description 20670

Error message

88F0 Нет готовности преобразователя и блока питания %s

Cause of error

- Во время режима слежения
сигнал готовноси привода, а также сигнал готовности
блока питания были деактивированы.
- Возможные причины:
- блок UV был деактивирован сигналом разъема X70
- Возможные причины Отключения UV:
- провал питающего напряжения
- очень высокое напряжение промежуточного контура
- очень низкое напряжение промежуточного контура
- очень высокий ток промежуточного контура
- PLC или внешняя разводка отключает блок UV
- помехи в разводке CC -> UV, CC -> UM
- блок CC неисправен

Error correction

- проверьте светодиоды блока UV
- проверьте питающее напряжение блока UV
- проверьте сигнал разблокировки X70
- проверьте подлючено ли тормозное сопротивление
- проверьте заземление и экранирование кабеля
- замените блоки питания
- замените блок CC
- свяжитесь со службой сервиса


Error description 20671

Error message

A8C0 Блокировка привода сигналом FS, %s, не проверена

Cause of error

- Привод заблокирован функцией безопасности FS
- Привод работает не в режиме "обнуления" при открытом защитном ограждении.
- внутренняя ошибка ПО

Error correction

- проверьте версию ПО
- свяжитесь со службой сервиса


Error description 20672

Error message

A093 Активна блокировка привода сигналом FS, Стоп1-отключение

Cause of error

- Привод заблокирован функцией безопасности FS
- Вы пытаетесь начать движение, хотя блок СС еще не отменил текущее отключение стоп1.
- внутренняя ошибка ПО

Error correction

- проверьте версию ПО
- свяжитесь со службой сервиса


Error description 20673

Error message

A094 Блокировка привода шпинделя, инструмент не зажат

Cause of error

- Вы пытаетесь включить шпиндель не зажав инструмент.
- внутренняя ошибка ПО

Error correction

- проверьте правильность соединений
- проверьте версию ПО
- свяжитесь со службой сервиса


Error description 20674

Error message

A095 Блокировка привода шпинделя, неверн.сост. клавиши согл.

Cause of error

- Вы пытаетесь включить шпиндель при открытом защитном заграждении не нажав при этом клавишу разрешения или не отпустилв ее до этого.
- внутренняя ошибка ПО

Error correction

- проверьте правильность соединений
- проверьте версию ПО
- свяжитесь со службой сервиса


Error description 20675

Error message

A096 Блокировка привода шпинделя, недопуст. режим работы

Cause of error

- Вы пытаетесь включить шпиндель в то время, когда переключатель с замком находится в положении 'BA1' (от нем. 'unqualifizierter Bediener', неопытный оператор).
- внутренняя ошибка ПО

Error correction

- проверьте переключатель с замком
- проверьте правильность соединений
- проверьте версию ПО
- свяжитесь со службой сервиса


Error description 21084

Error message

Поместите маховичок в зар. устр-во

Cause of error

Беспроводной маховичок не находится в зарядной станции, хотя он не используется в данный момент. Если аккумулятор маховичка разрядится или появятся помехи в линии связи, то система ЧПУ активирует аварийное отключение.
Выполнение программы в этом случае будет прервано.

Error correction

Маховичок всегда должен находится в зарядной станции, если он не используется.


Error description 21096

Error message

Предуст. со смещением активна

Cause of error

Вы пытаетесь установить точку смены палет в таблице предустановок палет в то время, когда активна предустановка со значениями смещения.

Error correction

Выберите значение смещения = 0 и сохраните точку смены палет еще раз.


Error description 21097

Error message

Радиус инстр.=0: DCM невозможно

Cause of error

Вы вызвали инструмент с нулевым радиусом.
Для этого инструмента систем ЧПУ не сможет выполнить контроль столкновений.

Error correction

Задайте радиус инструмента в таблице инструментов TOOL.T.


Error description 21144

Error message

Маховичок: M91/M92 невозможны

Cause of error

Вы задали перемещение по M91 или M92, хотя активна компенсация радиуса и активно разрешение работы маховичка.

Error correction

Отмените коррекцию инструмента в кадре перед позиционированием по M91 или M92. После этого разрешение работы маховичка может оставаться активным.


Error description 21146

Error message

8094 CC%d HSCI частота выборки не передана

Cause of error

- внутренняя ошибка ПО

Error correction

- свяжитесь со службой сервиса


Error description 21147

Error message

C038 Контроль напряжения CC%d Напряжение-ID: %d

Cause of error

- Сработала схема контроля питающего напряжения модуля СС.
- Причиной сообщения об ошибке может быть питающее напряжение 5В модуля СС на шине питания (X69). При необходимости при большой длине шины питания напряжение 5В подается дополнительно через X74. (Выбирайте короткие кабели с большим сечением, кроме того,
проверяйте падение напряжения на кабелях между X74)
- Неисправный элемент электропитания в блоке питания (5В источник питания в UV).

Error correction

- Установить питание 5В между блоком питания и CC через X74
- Проконтролируйте питание 5В (в большинстве случаев на блоке питания X74)
- Проконтролируйте вход питающего напряжения 5В на всех блоках CC (X74/CC)
- Проконтролируйте шину питающего напряжения(X69)
- Проверьте разводку:
- Подсоединение питающей шины (X69)
- Подсоединение питающего напряжения 5В (X74)
- Проверьте длину кабеля шины питания (X69),
при необходимости дважды протяните кабель
- Проверьте питающее напряжение 5В на X74 всех блоков CC
при необходимости увеличьте сечение проводов или уменьшите их длину
- Проверьте падение напряжение на кабеле или на X74 блока питания и
на X74 блока CC
- Замените блок питания
- Замените оборудование (СС)
- Свяжитесь со службой сервиса, указав при этом номер ошибки и ID напряжения


Error description 21148

Error message

C039 Ошибка аппаратной части CC%d ID узлов: %d

Cause of error

- Ошибка в блоке управления цифровыми приводами СС.

Error correction

- замените оборудование/СС
- открыть протокол
- свяжитесь со службой сервиса


Error description 21149

Error message

94E0 Переключение EnDat 2.2 на 1Vss требует переустановки %s

Cause of error

- Интерфейс измерительного датчика был изменен с EnDat 2.2 на 1Vss или наоборот. Необходима переустановка приводов.

Error correction

- Переустановите измерительную систему
- деактивируйте ось с MP10 (Bit x = 0)
- выйдите из режима редактирования МР
- снова активируйте ось с MP 10 (Bit x = 0) и установите желаемое значение в Bit3, MP118
- снова покиньте режим редактирования МР
- или пререзапустите систему


Error description 21169

Error message

A090 Привод заблокирован ПО безопасности

Cause of error

- Активно аварийное отключение (СС)
- Вы пытаетесь включить привод, хотя система находится в режиме аварийного отключения (сигналы "-ES.B" и "-NE2" активны).
- внутренняя ошибка ПО

Error correction

- проверьте правильность соединений
- проверьте версию ПО
- свяжитесь со службой сервиса


Error description 21170

Error message

A091 Привод заблокирован ПО безопасности

Cause of error

- Активно аварийное отключение (MС)
- Вы пытаетесь включить привод, хотя система находится в режиме аварийного отключения (сигналы "-ES.A" и "-NE1" активны).
- внутренняя ошибка ПО

Error correction

- проверьте правильность соединений
- проверьте версию ПО
- свяжитесь со службой сервиса


Error description 21171

Error message

A092 Привод заблокирован ПО безопасности

Cause of error

- Тест системы активен
- Вы пытаетесь включить привод, хотя система находится в режиме аварийного отключения
- внутренняя ошибка ПО

Error correction

- проверьте версию ПО
- свяжитесь со службой сервиса


Error description 21172

Error message

A097 Привод шпинделя заблокирован, активен сигнал SS2

Cause of error

- Вы пытаетесь включить шпиндель при открытом защитном ограждении, хотя активна реакция шпинделя стоп2.
- внутренняя ошибка ПО

Error correction

- проверьте версию ПО
- свяжитесь со службой сервиса


Error description 21173

Error message

A098 Привод шпинделя заблокирован, активен STO

Cause of error

- Вы пытаетесь включить шпиндель при открытом защитном ограждении в то время, когда функция безопасности STO еще активна.
- внутренняя ошибка ПО

Error correction

- проверьте версию ПО
- свяжитесь со службой сервиса


Error description 21219

Error message

УРОВЕНЬ ДОСТУПА: функция заблок.

Cause of error

- Функция заблокирована в активном УРОВНЕ ДОСТУПА

Error correction

- Активируйте функцию в необходимом УРОВНЕ ДОСТУПА


Error description 21223

Error message

Недостаточно свободной оперативной памяти (RAM)

Cause of error

Для работы системы управления недостаточно оперативной памяти (RAM) в MC.

Error correction

Свяжитесь со службой сервиса


Error description 21224

Error message

Несовместимый переферийный прибор (%s)

Cause of error

Переферийное устройство не может работать с программным обеспечением системы
управления из-за несовместимости.
Данные о соотвествующем устройстве приводятся в дополнительной информации.

Error correction

- Замените устройство
- Свяжитесь со службой сервиса


Error description 21232

Error message

Потенциометр подачи?

Cause of error

- Вы пытаетесь произвести позиционирование осей, хотя подача или потенциометр ускоренного хода установлены на 0%.
- Вы пытаетесь включить шпиндель, хотя потенциометр скорости вращения шпинделя установлен на 0%.

Error correction

Увеличте знчение соответствующего потенциометра.


Error description 21233

Error message

Конфигурация патрона отсутствует

Cause of error

- Путь к файлу конфигурации патрона неверный
- Файл конфигурации патрона отсутствует

Error correction

- Откорректируйте путь к файлу или файл конфигурации патрона
- Скопируйте конфигурации патрона в соответствющую папку
- Создайте файл конфигурации патрона


Error description 21254

Error message

Тестовая программа не открывается

Cause of error

Тестовая программа уже запущена в другом режиме работы.

Error correction

Деактевируйте программу путем выбора любого другого файла в соответствующем режиме работы.


Error description 21255

Error message

Тестовая программа не создается

Cause of error

- Доступ к файлу на жестком диске невозможен
- Заданная поверхность недосягаема
- Описание зажимного приспособления содержит ошибки

Error correction

- Попробуйте создать тестовую программу еще раз
- Измените точки и/или поверхность измерений для зажимного приспособления
- Проверьте данные в описании зажимного приспособления


Error description 21256

Error message

Тестовая программа не выполняется

Cause of error

Тестовая программа не найдена.

Error correction

Попробуйте сгенерировать тестовую программу еще раз или проверьте характеристики зажимного приспособления.


Error description 21257

Error message

DCM: зажимное присп. не активно

Cause of error

Данные зажимного приспособления не были добавлены в текущую кинематику.

Error correction

Проверьте данные в описании зажимного приспособления.


Error description 21258

Error message

Файл не найден

Cause of error

Файл с характеристиками зажимного приспособления не найден.

Error correction

Обмерьте зажимное приспособление еще раз.


Error description 21260

Error message

Неверная конфигурац. SPLC-программы

Cause of error

- SPLC-программа не не найдена
- SPLC-программа отсутствует

Error correction

- Проверьте настройки SPLC-программы
- Свяжитесь со службой сервиса


Error description 21261

Error message

Время вып.цикла SPLC в МС превышено

Cause of error

- Внутренняя ошибка программного обеспечения

Error correction

- Свяжитесь со службой сервиса


Error description 21426

Error message

DCM: неоднозначное описание объекта

Cause of error

- Несколько объектов в различных CMO-таблицах имеют одинаковое наименование

Error correction

- Используйте уникальные имена для различных объектов
- Свяжитесь со службой сервиса


Error description 21662

Error message

10001 CC%2 Тревога при тестировании ПО

Cause of error

- При автоматическом тесте ПО включился сигнал тревоги

Error correction

- Свяжитесь со службой сервиса


Error description 21663

Error message

10003 CC%2 Системная ошибка при управлении памятью %3 %4

Cause of error

- Система ЧПУ была выключена некорректно
- Проблемы с оборудованием

Error correction

- Завершите работу системы ЧПУ, отключите ее и снова включите
- Свяжитесь со службой сервиса


Error description 21675

Error message

Функциональная безоп. FS не обеспечена!

Cause of error

Это ПО может применяться только для тестирования!
Функциональная безопасность станка не обеспечивается!


Error description 21678

Error message

18001 Ось %1 Тревога при тестировании ПО

Cause of error

- При автоматическом тесте ПО включился сигнал тревоги

Error correction

- Свяжитесь со службой сервиса


Error description 21701

Error message

Удаление строчки невозможно

Cause of error

Вы пытаетесь удалить редактируемую строку.

Error correction

Удаление строки возможно только при положении курсора в конце файла.


Error description 21712

Error message

Выключение невозможно

Cause of error

- Неверно настроен выход PLC для процесса выключения
- Неверная запись в машинном параметре MP4044

Error correction

- Свяжитесь со службой сервиса


Error description 21925

Error message

8068 CC%d низкая скорость вентилятора

Cause of error

- Скорость вращения вентилятора в блоке CC не достигает минимального значения

Error correction

- Проверьте вентилятор
- Замените блок управления цифровыми приводами
- Свяжитесь со службой сервиса


Error description 21926

Error message

A099 CC%d Привод заблок. - неустранимая системная ошибка

Cause of error

- Включение привода было прервано, т.к. произошла неустранимая системная ошибка.

Error correction

- Найдите причины системной ошибки (см. записи в Logbook) и устраните их по возможности.
- Свяжитесь со службой сервиса.


Error description 21927

Error message

C005 Блок CC не поддерживается

Cause of error

- Версия оборудования блока управления цифровыми приводами СС не поддрживается установленным ПО NC
- Блок питания (UV/UVR) создает помехи по шине I2C

Error correction

- Проверьте версию программного обеспечения
- Проверьте / замените плоский кабель X69
- Замените блок питания (UV/UVR)
- Свяжитесь со службой сервиса


Error description 21928

Error message

E01A CC%d FS-ошибка конфигурации ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Передаваемые данные конфигурации для SKERN содержат
неверные данные.
ERR-ID предлагает следующие объяснения неверным машинным параметрам:
- Значения параметров были заданы неверно
- Произошла внутренняя ошибка программного обеспечения

Error correction

- Проверьте ERR-ID:
- Свяжитесь со службой сервиса


Error description 21930

Error message

8910 Скор. для опред-ия полож. ротора слишком высокая %s

Cause of error

- Во время определения положения ротора была зафиксирована слишком высокая скорость
- Причина 1:
Определение положения ротора проводится на вертикальной оси без компенсации веса
- Причина 2:
Двигатель находится в невыгодной точке включения. Ось подходит к определенной поизции.

Error correction

- В случае 1:
Проведите определение положения ротора другим способом. Использовать можно только тот метод, который определяет положение ротора в состоянии покоя.
- В случае 2:
Запустите определение положения ротора заново.
- Свяжитесь со службой сервиса


Error description 21931

Error message

92F0 Неверное распределение осей

Cause of error

- неверное распределение осей в режиме регулирования моментов ведущий-ведомый
- оси при регулировании моментов ведущий-ведомый допускаются только в сочетании со следующими парами входов датчика:
6-осей CC424:
X15 и X17
X16 и X18
8-осей CC424:
X15 и X17
X16 и X18
X19 и X80
X20 и X81
10-осей CC424:
X15 и X17
X16 и X18
12-осей CC424:
X15 и X17
X16 и X18
X82 и X84
X83 и X85
14-осей CC424:
X15 и X17
X16 и X18
X19 и X80
X20 и X81
X82 и X84
X83 и X85
16-осей CC424:
X15 и X17
X16 и X18
X19 и X80
X20 и X81
X82 и X84
X83 и X85
X86 и X88
X87 и X89

Error correction

- Измените распределение осей
- Свяжитесь со службой сервиса


Error description 21932

Error message

A8E0 Превышено время ожидания при торможении %.2s

Cause of error

- Превышено максимально допустимое время аварийной остановки (SS2 - останов в контуре)

Error correction

- Проверьте значения параметров:
MP527.x/MP528.x: заданное значение времени аварийной остановки для SS2-реакции
- Свяжитесь со службой сервиса


Error description 21934

Error message

A8F0 Привод заблокирован %s - активна функция безоп. STO

Cause of error

- Включение привода было отклонено, т.к. в данный момент активна функция безопасности 'STO' для этого привода.
Если данное сообщение появляется во время использования регулятора тока шпинделя, то перед началом регулирования не была нажата кнопка старта шпинделя.

Error correction

- Нажмите кнопку старта шпинделя перед началом регулирования
- Свяжитесь со службой сервиса


Error description 21937

Error message

C6D0 Двигатель %s не вращается

Cause of error

- Двигатель не вращается и регулятор тока не готов
- Преобразователь неисправен
- Двигатель неисправен
- Выбран неправильный тип двигателя
- Неверно определены выходы PWM
- Неверный тип силового кабеля двигателя
- Неверный тип кабеля датчика двигателя
- Неправильное подсоединение двигателя
- Недопустимая нагрузка на двигатель

Error correction

- Проверьте преобразователь и при необходимости замените
- Проверьте двигатель и соединительные кабели
- Проверьте нагрузку на двигатель
- Проверьте свободное вращение вала двигателя без нагрузки
- Проверьте машинные параметры
- Свяжитесь со службой сервиса


Error description 21938

Error message

8BF0 Слишком маленькая скорость шпинделя %s

Cause of error

- Скорость вращения шпинделя слишком маленькая из-за большой нагрузки
- При слишком большой нагрузке при фрезеровании уменьшается скорость вращения шпинделя

Error correction

- Уменьшите глубину врезания или скорость перемещения
- Свяжитесь со службой сервиса.


Error description 21948

Error message

Неверная команда от MC

Cause of error

- Внутренняя ошибка ПО

Error correction

- Свяжитесь со службой сервиса


Error description 21949

Error message

Неверно настроен ускоренный ход

Cause of error

- Неправильно настроен потенциометр подачи/шпинделя в машинном параметре MP7620
- Конфигурация машинного параметра MP7620 не подходит к подключенному MB или TE

Error correction

- Проверьте Bit#5 и Bit#9 в MP7620
- Свяжитесь со службой сервиса


Error description 21963

Error message

E200 Превышено время ожид.при авар.останове (SS1) %.2s

Cause of error

- Превышено максимально допустимое время торможения при аварийной остановке в данном диапазоне передач (SS1 - реакция)

Error correction

- Проверьте машинный параметр:
MP525.x/MP526.x: Заданное время длительности торможения при аварийной остановке в данном диапазоне передач для SS1-реакции
- Свяжитесь со службой сервиса


Error description 21966

Error message

E01C CC%d недопустимая FS-функция ERR-ID=%d ObjId=%d Param=%d

Cause of error

- SPLC программа запрашивает недопустимую функцию безопасности через PP_AxGrpStateReq в ApiToSafety (символьный интерфейс памяти между SPLC и ПО SKERN).
ERR-ID = точная информация
ObjId = группа осей, вызвавшая ошибку
Param = зависящий от ERR-ID
ERR_ID:
100: запрашиваемая функция безопасности не поддерживается
Param = запрашиваемая функция безопасности
200: Была запрошена функция безопасности SLI_S для одной группы осей, которая по типу не относится к шпинделю.
Parameter = без значения
300: Была запрошена функция безопасности SLI_2, SLI_3 или SLI_4 для одной группы осей, которая по типу относится к шпинделю. Эту функцию безопасности нельзя применять к шпинделю.
Param = запрашиваемая функция безопасности
400: Была запрошена функция безопасности SLS_4 bkb SLI_4 для одной группы осей, которая не была активирована.
Param = запрашиваемая функция безопасности
401: Напрямую была запрошена смена активной функции безопасности SLS_2, SLI_2, SLS_3 или SLI_3 на функцию безопасности SLS_4 или SLI_4. Подобная прямая смена недопустима.
Parameter = предыдущая функция безопасности
402: Напрямую была запрошена смена активной функции безопасности SLS_4 или SLI_4 на функцию безопасности SLS_2, SLI_2, SLS_3 или SLI_3. Подобная прямая смена недопустима.
Parameter = запрашиваемая функция безопасности
500: SPLC запросила функцию безопасности STO или STO_O для группы осей, приводы которых еще находятся в движении. Запрошенная функция безопасности может применяться только тогда, когда все приводы данной грппы осей выключены.
Parameter = значение запрошенной функции безопасности

Error correction

- Проверьте ERR-ID:
100 - Используйте только ту фнкцию безопасности, которая поддерживается данной версией ПО.
200 - Используйте функцию безопасности SLI_S только для групп осей со шпинделем.
300 - Для шпинделя используйте только функцию SLI_S.
400 - Не используйте функцию безопасности или снимите запрет Bit#0 в MP560. (!Проверьте условия снятия запрета)
401 - Выключите привода между сменой функций безопасности и минимум для одного цикла запросите SOS.
402 - смотри 401
500 - Выключите функцией стоп через PP_AxGrpStopReq.
- Свяжитесь со службой сервиса


Error description 22055

Error message

Параллельный режим не возможен

Cause of error

Вы пытаетесь при запущенной NC-программе или PLC-позиционировании
- редактировать список машинных или пользовательских параметров и выйти из редактора при помощи END или
- активировать для станка другую кинематику.

Error correction

Дождитесь пока программа обработки будет закончена или остановите NC-программу и заново запустите желаемое действие.


Error description 22060

Error message

MC Превышение диап.перемещ.при SS2 %.2s

Cause of error

При проведении теста тормозов в контуре (SS2) было превышено максимально допустимое значение перемещения в машинном параметре SMP550.x.

Error correction

- Проверьте значение в SMP550.x
- Свяжитесь со службой сервиса


Error description 22077

Error message

MC смена с SOM_2/SOM_3 на SOM_4 невозможна

MC смена с SOM_4 на SOM_2/SOM_3 невозможна

Cause of error

- Безопасный режим SOM_1 не выбран
- например, переключатель с замком 1 не находится в положении SOM_1

Error correction

- Выберите безопасный режим SOM_1
- например, установите переключатель с замком 1 в положении SOM_1


Error description 22079

Error message

Оперативной памяти недостаточно

Cause of error

- Имеющейся в системе управления памяти недостаточно для того, чтобы вызвать Python-код для таблицы инструментов
- Оперативная память меньше 512 MB

Error correction

- Увеличте объем оперативной памяти
- Свяжитесь со службой сервиса


Error description 22124

Error message

MC SPLC запрашивает недействительную стоп-реакцию

Cause of error

- SPLC запрашивает для группы осей / группы шпинделей недействительную стоп-функцию (SS0, SS1, SS1F или SS2)
- SPLC-программа содержит ошибки

Error correction

- Проверьте SPLC-программу
- Свяжитесь со службой сервиса


Error description 22125

Error message

MC SPLC запрашивает недействительную функц.безоп.

Cause of error

- SPLC запрашивает для группы осей / группы шпинделей недействительную функцию безопасности (SLI, SLS, STO, SOS или AUTO)
- SPLC-программа содержит ошибки

Error correction

- Проверьте SPLC-программу
- Свяжитесь со службой сервиса


Error description 22266

Error message

SPLC-программа не скомпилирована

Cause of error

- После включения SPLC-программа еще не была скомпилирована, скомпилирована с ошибками или отредактирована после компиляции.

Error correction

- Проверьте SPLC-программу
- Свяжитесь со службой сервиса


Error description 22330

Error message

M94 невозможна

Cause of error

При помощи M94 Вы пытаетесь уменьшить индикацию круговой оси так, что превышаются пределы диапазона перемещений.

Error correction

Исправьте NC-программу.


Error description 23611

Error message

Таблица мест заблокирована

Cause of error

Во то время, когда ЧПУ обрабатывает вызов инструмента, нельзя редактировать таблицу мест (файл TOOL_P.TCH). К появлению этого сообдения могло привести нажатие клавиши Softkeys "РЕДАКТИРОВАНИЕ ВЫКЛ/ВКЛ".

Error correction

Дождетесь пока вызов инструмента будет обработан и снова нажмите Softkey "РЕДАКТИРОВАНИЕ ВЫКЛ/ВКЛ".


Error description 23636

Error message

Невозможно деактивировать MC тормоз %.2s

Cause of error

- Привод был включен, хотя для оси или шпинделя еще активна функция безопасности STO.

Error correction

- Внутренняя ошибка ПО
- Свяжитесь со службой сервиса


Error description 23684

Error message

E01D CC%d SKERN Условие старта не выполнено ID=%d, V=%d

Cause of error

- Условия запуска циклического режима работы не выполнены.

Error correction

- ID=1: Настройка была проведена неудачно.
Проверьте дополнительную информацию сообщений об ошибках E01A, а именно E019.
- ID=2: Проверьте не появлялось ли до этого сообщение об ошибке E01E.
- ID=3: Ваша версия оборудования не удовлетворяет условиям безопасного режима.
- Свяжитесь со службой сервиса


Error description 23685

Error message

E01E CC%d SKERN Сравнение версий не удалось

Cause of error

- При сравнении версий ПО SKERN блоков MC и CC было найдено различие.

Error correction

- Проверьте версии ПО блоков MC и CC и используйте только одинаковые версии ПО для обоих блоков CC и MC.
- Свяжитесь со службой сервиса


Error description 23686

Error message

E01F CC%d SPLC-программа запросила недействит.смену реж. работы

Cause of error

- SPLC-программа запросила смену безопасного режима работы с помощью ApiToSafety.PP_GenSOM.

Error correction

- Проверьте SPLC-программу Следующие изменения недопустимы:
S_MODE_SOM_2 -> S_MODE_SOM_4
S_MODE_SOM_3 -> S_MODE_SOM_4
S_MODE_SOM_4 -> S_MODE_SOM_2
S_MODE_SOM_4 -> S_MODE_SOM_3
- Свяжитесь со службой сервиса


Error description 23687

Error message

E020 CC%d SPLC-данные сод.ошибку ID=%d Info1=%d Info2=%d

Cause of error

- При проверке циклических данных SPLC была обнаружена ошибка.

Error correction

- Проверьте версию программного обеспечения
- Свяжитесь со службой сервиса


Error description 23688

Error message

A900 S-Превышение пути при торможении в контуре(SS2) %.2s

Cause of error

- При проведении теста тормозов в контуре (SS2) было превышено максимально допустимое значение перемещения в машинном параметре SMP550.x.

Error correction

- Проверьте значения параметров:
SMP550.x: предельно допустимое значение перемещений для оси при SS2-реакции.
- Свяжитесь со службой сервиса


Error description 23691

Error message

C6E0 Тест амплитуды оси %.2s Ошибка системы измерения частоты вращения, тест %d

Cause of error

Внутренний тест Контроль амплитуд измерительной системы на входах датчиков вращений обнаружил ошибку.
- Значения в MP120/MP108 не соответсвуют разводке кабеля датчика вращения.
- Значение в MP2206 неверное (напрмер, выбран режим Z1-трэк в измерительной системе с EnDat2.2)
- Соединение с датчиком вращения прервано или кабель измерительной системы поврежден
- Датчик вращения неисправен
- Блок CC неисправен

Error correction

- Проверьте/сравните значения в MP120, а именно в MP108 с разводкой кабеля датчика вращения
- Проверьте значение в MP2206
- Проверьте разводку кабеля датчика вращения / Замените кабель
- Замените датчик вращения
- Замените блок CC
- Свяжитесь со службой сервиса


Error description 23693

Error message

C6F0 Тест амплитуды оси %.2s Ошибка системы измерения положения, тест %d

Cause of error

Внутренний тест Контроль амплитуд измерительной системы на входах датчиков вращений обнаружил ошибку.
- Значения в MP110/MP108 не соответсвуют разводке кабеля датчика положения.
- Значение в MP118/Bit3 содержит ошибки (например, выбран аналоговый сигнал для цифрового датчика)
- Соединение с датчиком положения прервано или кабель измерительной системы поврежден
- Датчик положения неисправен
- Блок CC неисправен

Error correction

- Проверьте/сравните значения в MP110, а именно в MP108 с разводкой кабеля датчика положения
- Проверьте значение в MP118/Bit3
- Проверьте разводку кабеля датчика положения / Замените кабель
- Замените датчик положения
- Замените блок CC
- Свяжитесь со службой сервиса


Error description 23695

Error message

E110 Превышено время ожид.измерения тока %.2s

Cause of error

- Измерение тока при самотестировании безопасности превысило заданное время

Error correction

- Внутренняя ошибка ПО
- Свяжитесь со службой сервиса


Error description 23696

Error message

E130 Тестовый ток слишком мал %.2s

Cause of error

- Был измерен слишком маленький ток при самотестировании безопасности.
- Отсутствует сигнал активации привода на выходе Pwm в момент измерения тока.
- Датчик тока поврежден

Error correction

- В качестве теста отключите измерение тока через SMP560, Bit5 = 1. Возникающие в дальнейшем сообщения об ошибках дают пояснения о возможных неисправностях привода.
- Проверьте датчик тока
- Свяжитесь со службой сервиса


Error description 23698

Error message

94F0 Компенсация скручивания недопустима %s

Cause of error

- Задана компенсация скручивание и речь идет о системе с одинм датчиком
- Задана компенсация скручивание, но не задана компенсация трения покоя.

Error correction

- Деактивируйте компенсацию скручивание при помощи MP2640 = 0
- В MP110 установите распределение входов датчиков положения и осей (условием является наличие датчиков положения) и в MP2614 задайте компенсацию трения.
- Свяжитесь со службой сервиса


Error description 23700

Error message

9510 Изменение PWM-частоты при активном регулировании %.2s

Cause of error

- Нельзя менять PWM-частоту (MP2180) во время работы привода.
Соответствующая ось:
X51 - X52
X53 - X54
X55 - X56
X57 - X58
X80 - X81
X82 - X83
X84 - X85

Error correction

- Деактивируйте регулятор привода перед изменением в MP2180
- Свяжитесь со службой сервиса


Error description 23720

Error message

Умляуты не допускается!

Cause of error

Вы пытаетесь скопировать файл, содержащий запрещенные символы в названии файла.

Error correction

- Не используйте запрещенные символы в названии файла.
- Выполните копирование через функцию "Выбор целевой директории". Тогда будет выполнено копирование с исходным именем файла.


Error description 23756

Error message

Фкт. испол. только для круг.осей

Cause of error

В таблице предустановок палет Вы пытаетесь принять фактическую позицию линейной оси в качестве предустановки палет.
Принятие позиции возможно только для круговой оси.

Error correction

- Ввод предустановки палет для линейной оси возможен только при помощи циклов измерительных щупов.
- Установите курсор на круговой оси и снова вызовите функцию.


Error description 23767

Error message

Редактирование не допускается

Cause of error

Вы пытаетесь отредактировать файл, который выбран в автоматическом или в покадровом режиме отработки программы.

Error correction

- Выберите другой файл в автоматическом или в покадровом режиме отработки программы.
- Отредактируйте файл напрямую в автоматическом или в покадровом режиме отработки программы.


Error description 23768

Error message

QR-параметр не восстанавливается

Cause of error

После перебоя в электроснабжении система ЧПУ не смогла восстановить оставшиеся QR-параметры.

Error correction

- Сохраните QR-параметры заново.
- При многократном повторении ошибки свяжитесь со службой сервиса.


Error description 23780

Error message

C710 Ошибка отключении привода %.2s

Cause of error

- Привод не был остановлен до нулевой скорости за время, указанное в MP2173.x.
- Возможные причины:
- IGBT силового модуля неисправен.
- Неправильно задан машинный параметр MP2173.x.
- Предельная нагрузка превышена.

Error correction

- Проверьте машинный параметр MP2173.x
- Проверьте нагрузку
- Замените блок CC
- Свяжитесь со службой сервиса


Error description 23782

Error message

9520 Неверное занчение в MP2173 %.2s

Cause of error

- В MP2173.x было задано время, равное нолю. Необходимо задать время, в течение которого возможно надежное торможение.
- Время в MP2173.x должно быть больше максимально возможного времени торможения оси, которое может возникнуть при электрическом торможении в целях предотвращения выхода осей/шпинделя без механических тормозов за их пределы.

Error correction

- Задайте разумное значение в машинном параметре MP2173
- Свяжитесь со службой сервиса


Error description 23784

Error message

MC неверный режим работы SPLC

Cause of error

- Ошибка в SPLC-программе
- SPLC запрашивает недействительный режим работы
Действительными режимами являются SOM_1, SOM_2, SOM_3, SOM_4
- Внутренняя ошибка ПО

Error correction

- Проверьте SPLC-программу
- Свяжитесь со службой сервиса


Error description 23830

Error message

HSCI/Profibus: ошибка конфигурации

Cause of error

- Файл конфигурации HSCI/Profibus не внесен в файл OEM.SYS (Кодовое слово IOCCFG= / PROFIBUSCFG=)
- Файл конфигурации HSCI/Profibus не найден или содержит ошибки

Error correction

- Свяжитесь со службой сервиса


Error description 23832

Error message

MC неправ. конфигурация группы осей %d

Cause of error

- В пределах одной группы осей определены различне типы осей (например, NC-оси и PLC-оси или NC-оси и шпиндели и т.д.)

Error correction

- Проверьте машинные параметры SMP600, SMP601 и MP100
- Внутренняя ошибка ПО
- Свяжитесь со службой сервиса


Error description 23835

Error message

Ошибка при самотестировании

Cause of error

Ошибка при самотестировании. Тест не может быть проведен полностью или не может быть продолжен. Система управления находится в неработоспособном состоянии из-за самотестирования.

Error correction

- Проверьте кабельные соединения и все устройства
- Проверьте состояние клавиши аварийного отключения
- Проверьте защитное заграждение. Оно должно быть закрыто
- Проверьте PLC-программу. Нельзя манипулировать сигналами выключения и аварийного отключения, пока NN_GenNcInitialized не установлен.
- Свяжитесь со службой сервиса


Error description 23945

Error message

MC такт системы MC не равен SKERN MC

Cause of error

- MC не увеличивает счетчик сторожевой схемы
- Блок MC неисправен или произошла ошибка ПО

Error correction

- Перезагрузите систему управления
- Свяжитесь со службой сервиса


Error description 23946

Error message

MC такт системы MC не равен SPLC MC

Cause of error

- MC не получает сообщения от SPLC MC
- Оборудование неисправно или произошла ошибка ПО в SPLC MC

Error correction

- Перезагрузите систему управления
- Свяжитесь со службой сервиса


Error description 23947

Error message

MC такт системы MC не равен SPLC СC

Cause of error

- MC не получает сообщения от SPLC CC
- Оборудование неисправно или произошла ошибка ПО в SPLC CC

Error correction

- Перезагрузите систему управления
- Свяжитесь со службой сервиса


Error description 23949

Error message

Радиус инструмента слишком велик

Cause of error

- В одном из циклов с 251 по 254 Вы задали слишком маленькие размеры.
- В одном из циклов с 251 по 254 Вы задали слишком большой припуск сбоку.

Error correction

- Используйте меньший инструмент.
- Уменьшите припуск.


Error description 23950

Error message

Вид врезания невозможен

Cause of error

В одном из циклов с 251 по 254 Вы задали стратегию врезания, которая невозможна в сочетании с размерами, заданными в цикле.

Error correction

Используйте меньший инструмент или другую стратегию врезания.


Error description 23951

Error message

Угол врезания определен неверно

Cause of error

Вы задали неподходящий угол врезания (колонка УГОЛ в таблице инструментов) для выбранной стратегии врезания.

Error correction

Задайте угол врезания больше 0° и меньше 90°.


Error description 23952

Error message

Угол раствора не определен

Cause of error

В цикле Вы задали угол раствора, равным 0°.

Error correction

Задайте угол раствора в определении цикла больше 0°.


Error description 23953

Error message

Ширина паза слишком большая

Cause of error

Вы задали ширину круглой канавки равной или больше диаметра дуги окружности.

Error correction

Задайте в определении цикла ширину канавки меньше диаметра дуги окружности.


Error description 23960

Error message

MC ошибка при перекрестном сравнении: %s

Cause of error

- Перекрестное сравнение между данными блоков MC и CC сообщает об ошибке
- Данные программируемого интерфейса SPlcApiFromSaftey (NN_xxx) отличаются в блоках MC и CC
- Данные программируемого интерфейса SPlcApiToSaftey (PP_xxx) отличаются в блоках MC и CC
- Неисправное оборудование
- Внутренняя ошибка ПО

Error correction

- Свяжитесь со службой сервиса


Error description 23961

Error message

MC Безопасный выход не равен: %s

Cause of error

- Перекрестное сравнение выхода с обратным чтением сообщает об ошибке
- Неисправное оборудование
- Внутренняя ошибка ПО

Error correction

- Проверьте разводку
- Свяжитесь со службой сервиса


Error description 23967

Error message

Название не найдено

Cause of error

Заданное имя двигателя, силового модуля или блока питания не найдено.

Error correction

- Обновите таблицы
- Введите другие имена для поиска
- Проверьте правильность написания (с заглавной/прописной буквы).


Error description 23993

Error message

Ошибка параметров Python-кода

Cause of error

- С помощью PYTHON.SYS был вызван Python-код, содержащий ошибки
- Python-код не смог сконфигурировать заданные параметры
- Максимальное количество текущих Python-процессов уже достигнуто

Error correction

- Проверьте Python-код
- Проверьте параметры вызова Python-кода
- Свяжитесь со службой сервиса


Error description 24013

Error message

MC +3,3V вне допуска

Cause of error

- Внутреннее напряжение питания +3,3В блока МС лежит вне допустимого диапазона.

Error correction

- Замените оборудование (МС)
- Свяжитесь со службой сервиса


Error description 24014

Error message

MC +3,3 V-PIC вне допуска

Cause of error

- Внутреннее напряжение питания +3,3В-PIC блока МС лежит вне допустимого диапазона.

Error correction

- Замените оборудование (МС)
- Свяжитесь со службой сервиса


Error description 24015

Error message

MC +12V вне допуска

Cause of error

- Внутреннее напряжение питания +12В блока МС лежит вне допустимого диапазона.

Error correction

- Замените оборудование (МС)
- Свяжитесь со службой сервиса


Error description 24016

Error message

MC скор.вентилятора 1 слишк.мала

Cause of error

- Скорость вращения вентилятора 1 блока MC не достигает минимальной границы диапазона.

Error correction

- Замените оборудование (МС)
- Свяжитесь со службой сервиса


Error description 24017

Error message

MC +5V вне допуска

Cause of error

- Внутреннее напряжение питания +5В блока МС лежит вне допустимого диапазона.

Error correction

- Замените оборудование (МС)
- Свяжитесь со службой сервиса


Error description 24024

Error message

Данные инструмента несовместимы

Cause of error

Активирован инструмент, чьи данные не совпадают с данными калибровки измерительного щупа.

Error correction

Скопируйте данные калибровки измерительного щупа в таблицу инструментов и с помощью команды TOOL CALL обновите измененные данные.


Error description 24074

Error message

MC вентилятор не распознан

Cause of error

- Неисправное оборудование (MC)

Error correction

- Замените оборудование (МС)
- Свяжитесь со службой сервиса


Error description 24075

Error message

MC скор.вентилятора 2 слишк.мала

Cause of error

- Скорость вращения вентилятора 2 блока MC не достигает минимальной границы диапазона.

Error correction

- Замените оборудование (МС)
- Свяжитесь со службой сервиса


Error description 24128

Error message

MC ошибка определения факт.значения %d %.2s

Cause of error

Измерительный датчик сообщает о внутренней ошибке при определении фактического значения

Error correction

Свяжитесь со службой сервиса


Error description 24130

Error message

MC ось %.2s под управлением

Cause of error

- SPLC-программа запрашивает функцию безопасности STO, несмотря на то, что ось находится в следящем режиме
- Внутренняя ошибка ПО

Error correction

Свяжитесь со службой сервиса


Error description 24131

Error message

MC шпиндель %.2s под управлением

Cause of error

- SPLC-программа запрашивает функцию безопасности STO несмотря на то, что шпиндель находится в следящем режиме
- Внутренняя ошибка ПО

Error correction

Свяжитесь со службой сервиса


Error description 24188

Error message

Неверная SPLC-версия Def-файла

Cause of error

- Версия ПО NC была изменена после принятия безопасности станка.
- Версия ПО NC и версия используемого файла SplcApiMarker.def не соответствуют друг другу.

Error correction

- Скопируйте подходящий файл SplcApiMarker.def версии ПО NC в SPLC-проект.
- Введите значение постоянной SPLC_API_VERSION из этого файла в машинный параметр SMP693.x
- Еще раз примите безопасность станка в соответствующем объеме.
- Свяжитесь со службой сервиса


Error description 24189

Error message

SPLC-данные конфигурации содержат ошибки

Cause of error

- Данные конфигурации для SPLC содержат ошибки. Невозможно скомпилировать PLC-программу до тех пор, пока эти данные не будут исправлены.

Error correction

- Исправьте данные конфигурации для SPLC. Обращайте внимание на дальнейшие сообщения об ошибках.
- Свяжитесь со службой сервиса


Error description 24191

Error message

MC погрешность фактич.-задан.знач.слишком велика %.2s

Cause of error

- Функция безопасности сравнения фактического и заданного значений скорости вращения сообщает об ошибке
- Максимально допустимая разница между фактическим и заданным значениями скорости вращения (SMP643.x) превысила допустимое время из SMP644.x

Error correction

- Проверьте конфигурацию машинных параметров SMP643.x b SMP644.x
- Свяжитесь со службой сервиса


Error description 24360

Error message

Неверное состояние безопасного выхода %s

Cause of error

- Заданный SPLC-выход - логическая 1 (+24 В), хотя SPLC задает на выходе логический 0 (0 В).
- Неправильная разводка проводов (короткое замыкание на +24В)
- PLD-модуль неисправен

Error correction

- Проверьте разводку
- Замените неисправный PLD-модуль
- Свяжитесь со службой сервиса


Error description 24375

Error message

E01B CC%d SPLC-программная ошибка ERR-ID=%d ObjId=%d Param=%d

Cause of error

- SPLC-программа установила в ApiToSafety (символьный интерфейс памяти между SPLC и ПО SKERN) недопустимое значение в API-маркере, а именно в API-слове.
Более подробная информация описана в дополнительной информации:
ERR-ID = точная информация
ObjId = зависящий от ERR-ID
Param = зависящий от ERR-ID
ERR_ID:
100: PP_AxGrpStateReq - превышение пределов SPLC-CC
ObjektID = группа осей
Parameter = значение запрошенной функции безопасности
200: PP_AxGrpActivate - недопустимое значение маркера
ObjektID = группа осей
Parameter = 1 - SPLC-CC недопустимое значение маркера
= 2 - SPLC-MC недопустимое значение маркера
300: PP_AxFeedEnable - недопустимое значение маркера
ObjektID = ось
Parameter = 1 - SPLC-CC недопустимое значение маркера
= 2 - SPLC-MC недопустимое значение маркера
400: PP_AxGrpStopReq - превышение пределов SPLC-CC
ObjektID = группа осей
Parameter = значение запрошенной функции безопасности
500: PP_AxGrpPB - недопустимое значение маркера
ObjektID = группа осей
Parameter = 1 - SPLC-CC недопустимое значение маркера
= 2 - SPLC-MC недопустимое значение маркера
600: PP_GenFB_NCC - недопустимое значение маркера SPLC-CC
ObjektID = без значения
Parameter = без значения
700: PP_GenCVO - недопустимое значение маркера
ObjektID = без значения
Parameter = 1 - SPLC-CC недопустимое значение маркера
= 2 - SPLC-MC недопустимое значение маркера
800 PP_AxGrpPermitDrvOn - недопустимое значение маркера
ObjektID = группа осей
Parameter = 1 - SPLC-CC недопустимое значение маркера
= 2 - SPLC-MC недопустимое значение маркера
900: PP_GenMKG - недопустимое значение маркера SPLC-CC
ObjektID = без значения
Parameter = без значения
1000: PP_GenTBRK - недопустимое значение маркера SPLC-CC
ObjektID = без значения
Parameter = без значения

Error correction

- Используйте для задания API-слов исключительно определения соответствующей даты в 'SPlcApiMarker.def'
- Проверьте предельные значения API-слов.
- Проверьте присвоение значений API-маркера.
- Свяжитесь со службой сервиса


Error description 24394

Error message

Плоскость не определяется

Cause of error

В функции PLANE POINTS Вы задали точки, не позволяющие рассчитать поверхность.

Error correction

Исправьте значения в PLANE POINTS.


Error description 24407

Error message

C02F Ошибка при запуске ЧПУ

Cause of error

- Внутренняя ошибка ПО блока MC, CC или HSCI-участника (RunUp)

Error correction

- Свяжитесь со службой сервиса


Error description 24408

Error message

8069 IGBT-ошибка блока питания

Cause of error

- Блок питания выключился из-за IGBT-ошибки (перегрузка).

Error correction

- Проверьте потребление мощности осями и шпинделем
- Замените блок питания
- Свяжитесь со службой сервиса


Error description 24410

Error message

C700 DQ-ALM: выпадение сетевой фазы %.2s

Cause of error

- В регенеративном модуле DRIVE-CLiQ ALM обнаружено выпадение фазы сети.
- Перебой электроснабжения.

Error correction

- Проверьте устройства защиты сетевого напряжения.
- Проверьте разводку кабелей сетевого напряжения.
- Свяжитесь со службой сервиса


Error description 24414

Error message

9500 DQ: преобразователь не найден %.2s

Cause of error

- Невозможно установить соединение с преобразователем отображаемой оси.
- Линия DRIVE-CLiQ не подключена или подключена неверно.
- Прервано питающее напряжение преобразователя.
- Преобразователь неисправен.
- Неверные параметры в MP120.x / MP121.x.

Error correction

- Проверьте разводку кабелей.
- Проверьте питающее напряжение преобразователя.
- Проверьте значения в MP120.x / MP121.x.
- Свяжитесь со службой сервиса


Error description 24416

Error message

94D0 DQ-ALM: проверьте параметры %.2s

Cause of error

- В MP2198.x выбран неверный блок питания.
- Блок питания не внесен в таблицу блоков питания Supply.Spy.

Error correction

- Выберите другой блок питания в MP2198.x.
- Свяжитесь со службой сервиса


Error description 24418

Error message

8680 DQ-преобразователь %.1s: огранич. макс. тока

Cause of error

- Измеренный на преобразователе максимальный ток меньше максимального тока, заданного в таблице преобразователей.
- При PWM-частоте > 4кГц: из-за выхода из диапазона выходной ток слишком понижен.
- Предельный цикл нагрузки преобразователя превышен.

Error correction

- Уменьшите PWM-частоту.
- Уменьшите цикла нагрузки преобразователя
- Свяжитесь со службой сервиса


Error description 24423

Error message

8B90 Регулятор тока не готов %.2s

Cause of error

- Код ошибки: %x
- Силовой модуль, а именно регулятор тока при включении не готов.
- Привод при включении находится не в состоянии покоя.

Error correction

- Свяжитесь со службой сервиса
- Проверьте запирание импульсом
- Проверьте вход скорости вращения


Error description 24424

Error message

10004 CC%2 активный во время процесса выключения привод

Cause of error

- Один привод находился еще под управлением во время выключения
- Один привод был включен во время выключения

Error correction

- Проверьте PLC-программу
- Свяжитесь со службой сервиса


Error description 24425

Error message

1800B Ось %1 выключение преобразователя через -STO.A.x (сигнал: %4)

Cause of error

- Преобразователь был выключен с помощью внутреннего сигнала управления:
1 = "-STO.A.MC.WD"
2 = "-STO.A.P.x"
3 = "-STO.A.PIC"
4 = "-STO.A.CC"

Error correction

- Проверьте значение в MP_delayTimeSTOatSS1 и при необходимости увеличьте значение (заданное здесь время должно быть больше, чем значение в MP_vCtrlSwitchOffDelay)
- Свяжитесь с сервисной службой


Error description 24426

Error message

1800C Необходима переустановка привода %1

Cause of error

- Необходима повторная инициализация привода, т.к. макс. частота измерительного датчика (MP 2561.x, Bit 0) была изменена

Error correction

- Переустановите измерительный датчик
- Деактивируйте ось с MP10 (Bit x = 0)
- Выйдите из режима редактирования МР
- Снова активируйте ось с MP 10 (Bit x = 0) и установите желаемое значение в MP118 Bit3
- Выйдите из режима редактирования МР
- или перезапустите систему
- Свяжитесь со службой сервиса


Error description 24428

Error message

1800D Частота датчиков до 800 кГц не поддерживается %1

Cause of error

- Для датчика мотора была выбрана максимальная частота 800 кГц (MP 2561.x, Bit 0 = 1)
Используемое оборудование не поддерживает такую частоту.

Error correction

- Установите максимальную частоту датчика двигателя равной 500 кГц (MP2561.x, Bit 0 = 0)
- Свяжитесь со службой сервиса


Error description 24430

Error message

1800E Частота датчика мотора слишком высокая %1

Cause of error

- Допустимая частота измерительного датчика на входе датчика двигателя превышена.
Пороги контроля:
- MP 2561.x, Bit 0 = 0: 600 кГц
- MP 2561.x, Bit 0 = 1: 1000 кГц

Error correction

- Уменьшите макс. скорость вращения двигателя
- Установите входное подключение датчика двигателя на более высокую частоту (не для CC424): MP 2561.x, Bit 0 = 1
- Свяжитесь со службой сервиса


Error description 24438

Error message

Неверное содержание файла

Cause of error

При считывании файла или таблицы система ЧПУ обнаружила ошибку.

Error correction

- Проверьте содержание файла
- Проверьте допустимые диапазоны ввода в колонках таблицы


Error description 24469

Error message

18003 kv-коэффициент в cmp-файле не равен MP %1

Cause of error

- kv-коэффициенты в cmp-файле и файле параметров различаются

Error correction

- Измените kv-коэффициент (MP1510) в файле машинных параметров на значение из cmp-файла (MP2260)
- Свяжитесь со службой сервиса


Error description 24471

Error message

18004 ki-коэффициент в cmp-файле не равен MP %1

Cause of error

- ki-коэффициенты в cmp-файле и файле машинных параметров различаются

Error correction

- Измените ki-коэффициент (MP1510) в файле параметров на значение из cmp-файла (MP2260)
- Свяжитесь со службой сервиса


Error description 24473

Error message

18009 Kom-ошибка EnDat-датчик двигателя %1 Код ошибки: %4

Cause of error

- При соединении с EnDat-датчиком двигателя произошла ошибка
- По коду ошибки можно установить причину:
- 101 и 102:
Измерительный датчик выдал внутреннее сообщение об ошибке. Дальнейшее сообщение 0x1800F описывает причину более подробно.
- 103, 104 и 105:
Ошибка произошла во время соединения.
Возможные причины:
- Поврежден кабель датчика
- Кабель датчика не предназначен для цифровой EnDat-связи с высокой тактовой частотой
- Помехи в кабеле датчика (например, из-за недостаточного экранирования)

Error correction

- Проверьте дополнительную информацию из сообщения 0x1800F
- Проверьте кабель датчика
- Проверьте, подходит ли кабель датчика для цифровой передачи данных с повышенной частотой
- Замените датчик
- Замените оборудование (СС)
- Свяжитесь со службой сервиса


Error description 24474

Error message

A8A0 CC погрешность фактич.-задан.значений позиций %.2s

Cause of error

- Функция безопасности, контролирующая отклонение фактического значения от заданного, обнаружила слишком большое отклонение.
- Двигатель вращается, но рабочие органы станка неподвижны, или наоборот.
- Механическая передача движения прервана
- Тепловое расширение компонентов мех. передачи
- Передаточное отношение оборотов двигателя и датчика положения неверное (MP1054)
- Значения в MP331 или MP332 ошибочны
- Неправильный монтаж датчика положения на ШВП
- Значение машинного параметра SMP641.x слишком маленькое

Error correction

- Проверьте механическую передачу движения
- Проверьте монтаж датчика
- Проверьте тепловое расширение механических элементов передачи (например, ШВП)
- Проверьте передаточное отношение оборотов двигателя и датчика положения
- Проверьте правильности монтажа датчика положения на ШВП
- Свяжитесь со службой сервиса


Error description 24476

Error message

E210 Превышено время ожидания при выключении %.2s

Cause of error

- Превышено максимально допустимое время выключения привода

Error correction

- Проверьте машинные параметры:
MP523: заданное значение времени управляемого выключения для осей
MP524: заданное значение времени управляемого выключения для шпинделя
- Свяжитесь со службой сервиса


Error description 24477

Error message

C011 Ошибка синхрониз.ПО

Cause of error

- Отсутствует аппаратное прерывание после DSP-старта (>900[мс])
- Отсутствует команда синхронизации MC перед включением привода
- Неисправное оборудование (MC или CC)

Error correction

- Замените оборудование (MC или CC)
- Свяжитесь со службой сервиса


Error description 24478

Error message

E018 CC%d SPLC-ошибка ERR-ID=%d SST0=%d SST1=%d OUT=%d

Cause of error

- Ошибка в SPLC-мониторной системе
Значение сигнала тревоги ID 100, 101, 102 и с 200 по 206:
Внутренняя ошибка ПО
Значение сигнала тревоги ID 103:
Значение выхода с номером 'OUT' равно '1', хотя для этого выхода SPLC было заявлено значение '0'.

Error correction

- Меры при сигнале тревоги ID 100, 101, 102 и с 200 по 206:
Свяжитесь, пожалуйста, со службой сервиса
- Меры при сигнале тревоги ID 103:
Проверьте, нет ли у выхода с номером 'OUT' короткого замыкания на +24 В. Если это не так, то необходимо связаться со службой сервиса


Error description 24479

Error message

A084 Превыш. S-время ожид.при реакции на стоп SS2 %d ObjId=%d

Cause of error

- Превышено максимально допустимое время управляемого выключения (SS2 - тормоз в контуре) группы осей (= ObjId). Максимально допустимое время составляет 30 секунд.

Error correction

- Проверьте SPLC- и PLC-программы
- Свяжитесь со службой сервиса


Error description 24483

Error message

1800A Kom-ошибка EnDat-датчик положения %1 Код ошибки: %4

Cause of error

- При соединении с EnDat-датчиком положения произошла ошибка
- По коду ошибки можно установить причину:
- 101 и 102:
Измерительный датчик выдал внутреннее сообщение об ошибке. Дальнейшее сообщение 0x18010 описывает причину более подробно.
- 103, 104 и 105:
Ошибка произошла во время соединения.
Возможные причины:
- Поврежден кабель датчика
- Кабель датчика не предназначен для цифровой EnDat-связи с высокой тактовой частотой
- Помехи в кабеле датчика (например, из-за недостаточного экранирования)

Error correction

- Проверьте дополнительную информацию из сообщения 0x18010
- Проверьте кабель датчика
- Проверьте, подходит ли кабель датчика для цифровой передачи данных с повышенной частотой
- Замените датчик
- Замените оборудование (СС)
- Свяжитесь со службой сервиса


Error description 24484

Error message

Связь Инструмент/№ реза ошибочна

Cause of error

AFC: неверная связь в настройках AFC между текущим инструментом и текущим номером реза.

Error correction

Выполните процесс запоминания еще раз.
Система ЧПУ автоматически установит текущий рез на запоминание.


Error description 24502

Error message

Неизвестный прибор подключен к HSCI-шине (%s)

Cause of error

Программное обеспечение ЧПУ идентифицирует каждое подключенное устройство на основании таблицы устройств.
В этой таблице указано, поддерживает ли установленная версия программного обеспечения ЧПУ данное устройство или нет.
На шину HSCI подключено устройство, которое либо не поддерживается этим программным обеспечением, либо не внесено в таблицу устройств.
Данные этого устройства приведены в дополнительной информации.
Восстановление резервной копии, который был создан на старой версии ПО ЧПУ, могло перезаписать таблицу устройств.

Error correction

- Свяжитесь с сервисной службой.
- Выполните обновление ПО системы ЧПУ, если устройство не поддерживается текущей версией ПО.
- Обновите таблицу устройств. Возможно, что новое устройство, которое ещё не было занесено в таблицу устройств, может управляться установленным программным обеспечением. В этом случае необходимо обновить таблицу устройств.


Error description 24503

Error message

К ProfiNet-интерфейсу подключен неизвестный прибор (%s)

Cause of error

Программное обеспечение NC идентифицирует каждый прибор по таблице приборов.
Таблица приборов задает, поддерживает ли программное обеспечение системы управления данный прибор или нет.
К ProfiNet-интерфейсу подключен прибор, который либо не поддерживается этим программным обеспечением, либо еще не занесен в таблицу приборов.
Данные об этом приборе приводятся в дополнительной информации.

Error correction

- Свяжитесь со службой сервиса.
- Если прибор не поддерживается текущей версией программного обеспечения NC, выполните обновление программного обеспечения.
- Обновите таблицу приборов. Новый прибор, который еще не был занесен в таблицу приборов, возможно будет управляться от установленного программного обеспечения. В данном случае необходимо обновление таблицы приборов.


Error description 24505

Error message

Таблица приборов содержит ошибки

Cause of error

Таблица приборов содержит ошибки и не может быть обработана системой ЧПУ.

Error correction

Свяжитесь со службой сервиса.


Error description 24506

Error message

Прибор (%s) сообщает об ошибке: %s

Cause of error

Один из приборов, подключенных к системе ЧПУ, сообщил об ошибке.
Данные об этом приборе приводятся в дополнительной информации.
Возможные причины:
- Запрограммированный в приборе сигнал опознавания ошибочен.
- Встроенное ПО прибора несовместимо с ПО системы управления.
- Прибор неисправен.

Error correction

Свяжитесь с производителем станка.


Error description 24507

Error message

Ошибка в приборе (%s)

Cause of error

В одном из подключенных к системе ЧПУ приборов произошла ошибка.
Данные об этом приборе приводятся в дополнительной информации.
Возможные причины:
- Запрограммированный в приборе сигнал опознавания ошибочен.
- Встроенное ПО прибора несовместимо с ПО системы управления.
- Прибор неисправен.

Error correction

Свяжитесь с производителем станка.


Error description 24515

Error message

Старт во время авар.откл. невозможен

Cause of error

- Во время аварийного отключения была запущена NC-программа или NC-Makro.

Error correction

- Устраните причину аварийного отключения, квитируйте сообщение об аварийном отключении и перезапустите NC-программу или NC-Makro.
- Свяжитесь со службой сервиса


Error description 24548

Error message

1800F Ошибка EnDat-датчик двигателя %1 Код ошибки: %4

Cause of error

- EnDat-датчик двигателя сообщает об ошибке
- По коду ошибки можно установить причину:
1 = Ошибка LED (источника света)
2 = Неправильная амплитуда сигнала
4 = Неправильное значение позиции
8 = Высокое напряжение питания
16 = Низкое напряжение питания
32 = Избыточный ток
64 = Необходима замена батареи

Error correction

- Проверьте монтаж датчика
- Проверьте питающее напряжение датчика
- При необходимости замените батарею
- Замените датчик
- Свяжитесь со службой сервиса


Error description 24549

Error message

18010 Ошибка EnDat-датчик положения %1 Код ошибки: %4

Cause of error

- EnDat-датчик положения сообщает об ошибке
- По коду ошибки можно установить причину:
1 = Ошибка LED (источника света)
2 = Неправильная амплитуда сигнала
4 = Неправильное значение позиции
8 = Высокое напряжение питания
16 = Низкое напряжение питания
32 = Избыточный ток
64 = Необходима замена батареи

Error correction

- Проверьте монтаж датчика
- Проверьте питающее напряжение датчика
- При необходимости замените батарею
- Замените датчик
- Свяжитесь со службой сервиса


Error description 24550

Error message

18011 Датчик двигателя: %1 Причина: %4, Источник: %5, Тревога: %6

Cause of error

- При принудительной генерации сигналов ошибок в датчике мотора EnDat 2.2 или DriveCLIQ произошла ошибка

Error correction

- Проверьте кабель датчика
- Замените датчик
- Замените блок управления цифровыми приводами СС
- Свяжитесь со службой сервиса
Укажите, пожалуйста, полный текст ошибки: причина, источник и сигнал тревоги


Error description 24551

Error message

18012 Датчик положения: %1 Причина: %4, Источник: %5, Тревога: %6

Cause of error

- При принудительной генерации сигналов ошибок в датчике мотора EnDat 2.2 или DriveCLIQ произошла ошибка

Error correction

- Проверьте кабель датчика
- Замените датчик
- Замените блок управления цифровыми приводами СС
- Свяжитесь со службой сервиса
Укажите, пожалуйста, полный текст ошибки: причина, источник и сигнал тревоги


Error description 24579

Error message

8900 Ось %.1s: Зад.скор.вращ.> %d 1/мин: Ослабл.поля не активно

Cause of error

- Ослабление поля не активировано (MP2160 = 0)
- Заданная скорость вращения была больше, чем возможная скорость без ослабления поля

Error correction

- Активируйте ослабление поля (задайте MP2160 не равным 0)


Error description 24581

Error message

8AE0 Нет сигнала активации привода оси %.2s(Сигнал: %d)

Cause of error

- Процесс включения был прерван из-за состояния неисправности:
1 = Сигнал -ES.A (аварийная остановка MC) активен во время включения
(возможно, кнопка аварийной остановки была нажата во время запуска)
2 = Сигнал -ES.A.HW (аварийная остановка MC, маховичок) активен во время включения
(возможно, кнопка аварийной остановки была нажата во время запуска)
4 = Сигнал -ES.B.HW (аварийная остановка CC, маховичок) активен во время включения
(возможно, кнопка аварийной остановки была нажата во время запуска)
5 = Запуск невозможен из-за неквитированной ошибки
6 = Внутренняя ошибка ПО: вызванный модуль оси/управляющий массив отсутствует
7 = Внутренний сигнал ошибки -STO.B.CC.WD активен во время включения
8 = Внутренний сигнал ошибки -N0 активен во время включения
9 = Внутренняя ошибка: PWM-ошибка активна во время включения

Error correction

- Проверьте разводку аварийной остановки
- Свяжитесь со службой сервиса


Error description 24585

Error message

MOVE невозможно

Cause of error

В цикле KinematicsOpt Вы выбрали позиционирование оси вращения с помощью MOVE-функции, хотя с текущей конфигурацией это невозможно.

Error correction

Деактивируйте MOVE-функцию:
- Введите значение Q408 больше 0.
- Задайте достаточную высоту отхода Q408, чтобы вращение могло выполняться на ней без опасности столкновения.


Error description 24586

Error message

Неверное построение кадра

Cause of error

В PRINT-команде отсутствует запятая после строки формата.

Error correction

Поставьте запятую после строки формата.


Error description 24592

Error message

SPLC-программа изменена

Cause of error

SPLC-программа была изменена. Перед тем, как станок можно будет запустить в эксплуатацию с измененной SPLC-программой, необходимо провести частичное тестирование.
CRC-сумма промежуточного кода SPLC-программы отличается от записи в машинном параметре SMP691.0.

Error correction

Ожидаемые изменения:
Удалите сообщение об ошибке, после этого перезапустите систему управления и проведите необходимое частичное тестирование.
Неожиданные изменения:
Отмените изменения в SPLC-программе и откомпилируйте SPLC-программу заново.


Error description 24594

Error message

Двоичный код MC SPLC-программы был изменен

Cause of error

Двоичный код SPLC-программы был изменен, хотя исходный код остался без изменений. Возможные причины:
- Новый SPLC-компилятор после обновления ПО
- Поврежденный двоичный файл SPLC-программы для MC (без обновления ПО)
CRC-сумма двоичного кода SPLC-программы MC отличается от записи в машинном параметре SMP691.1.

Error correction

Если сообщение появляется после обновления ПО:
Удалите сообщение об ошибке, после этого перезапустите систему управления и проведите необходимое частичное тестирование.
В конце запишите новые CRC-суммы в соответствующий машинный параметр.
Если сообщение появляется, когда программное обеспечение не обновлялось:
Свяжитесь со службой сервиса


Error description 24596

Error message

Двоичный код СС SPLC-программы был изменен

Cause of error

Двоичный код SPLC-программы был изменен, хотя исходный код остался без изменений. Возможные следующие причины:
- Новый SPLC-компилятор после обновления ПО
- Поврежденный двоичный файл SPLC-программы для CC (без обновления ПО)
CRC-сумма двоичного кода SPLC-программы CC отличается от записи в машинном параметре SMP691.2.

Error correction

Если сообщение появляется после обновления ПО:
Удалите сообщение об ошибке, после этого перезапустите систему управления и проведите необходимое частичное тестирование.
В конце запишите новые CRC-суммы в соответствующий машинный параметр.
Если сообщение появляется, когда программное обеспечение не обновлялось:
Свяжитесь со службой сервиса


Error description 24608

Error message

18015 PWM-частота Ось %1 <= 4 кГц, необходим перезапуск

Cause of error

При первоначальном пуске в эксплуатацию системы управления PWM-частота одной оси была менее или равна 4 кГц.
Эта ось не распределена к I2C-Master-CC.

Error correction

- Выключите и снова включите систему ЧПУ
- Если сообщение об ошибке все равно повторяется после перезагрузки ЧПУ:
- Замените неисправный блок СС
- Замените буферную батарею MC
- Свяжитесь со службой сервиса


Error description 24609

Error message

A081 CC%d Перекр.сравнение Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Было обнаружено различие данных при перекрестном сравнии между MC и CC
- Входные данные программного обеспечения SKERN:
Nr.= 0 -> запрошенное состояние безопасности группы осей
в: "pp_AxGrpStateReq[Var.]"
Nr.= 1 -> освобождение групп осей
в: "pp_AxGrpActivate[Var.]"
Nr.= 2 -> разрешение подачи по оси
в: "pp_AxFeedEnable[Var.]
Nr.= 3 -> запрос на остановку групп осей
в: "pp_AxGrpStopReq[Var.]
Nr.= 4 -> состояние кнопки согласия групп осей
в: "pp_AxGrpPB[Var.]
Nr.= 5 -> состояние ответа на запрос цепочки предохранительных реле
в: "pp_GenFB_NCC
Nr.= 6 -> состояние включения станка
в: "pp_GenCVO
Nr.= 7 -> согласие групп осей на освобождение привода
в: "pp_AxGrpPermitDrvOn[Var.]
Nr.= 8 -> сводное состояние кнопок станка
в: "pp_GenMKG
Nr.= 9 -> состояние сигнала тестирования тормозного провода
в: "pp_GenTBRK
Nr.=10 -> состояние режима безопасности SKERN
в: "pp_GenSOM
Nr.=11 -> состояние выхода с обратным чтением
в: "readBackOutputs[Var.]
Nr.=12 -> статус: SPLc-программа активна
в: "running
Nr.=13 -> Стоп-запрос
в: "stopReq
- Выходные данные программного обеспечения SKERN:
Nr.= 128 -> обнаруженное состояние безопасности группы осей
(sAxGrpState[Var.])
Nr.= 129 -> управление тормозом по оси
(sAxBrkReleaseReq[Var.])
Nr.= 130 -> состояние движения групп осей
(sAxGrpInMotion[Var.])
Nr.= 131 -> готовность к безопасной работе
(sGenSafe)

Error correction

- Проверьте правильность внешних соединений
- Проверьте SPLC-программу
- Свяжитесь со службой сервиса


Error description 24610

Error message

A910 CC Погрешность фактич.-задан.значений вращения %.1s

Cause of error

- Функция безопасности, контролирующая отклонение фактического значения скорости вращения от заданного, обнаружила слишком большое отклонение.
- Фактическая скорость отклоняется дольше разрешенного времени перебоя
(Оси подач: MP632.x/Шпиндель MP633) на максимально допустимую погрешность
(Оси подач: MP630.x/Шпиндель MP631) от заданного значения скорости.
- Возможные причины:
- MP630/631 заданы слишком маленькими
- MP632/633 заданы слишком маленькими
- I-составляющая регулятора скорости вращения (MP2510) задана слишком маленькой
- Подключен ли кабель датчика вращения?
- Датчик мотора неисправен / не закреплен

Error correction

- Проверьте записи в MP630/631
- Проверьте записи в MP632/633
- Проверьте I-составляющую регулятора скорости вращения (MP2510)
- Проверьте крепление датчика вращения
- Проверьте кабель датчика вращения
- Замените датчик вращения
- Свяжитесь со службой сервиса


Error description 24614

Error message

C550 Ошибка расчета тока %.2s

Cause of error

- Произошла внутренняя ошибка программного обеспечения
- Неправильные настройки фильтра в регуляторе (например, полоса пропускания полоснозаграждающего фильтра слишком большая или = 0 при высокой средней частоте)

Error correction

- Проверьте машинный параметр фильтра, отвечающий за регулирования
- Задайте полосу пропускания полоснозаграждающего фильтра (MP25xx) неравной 0
- Свяжитесь со службой сервиса


Error description 24616

Error message

E023 CC%d Динамический тест ID=%d Info1=%d Info2=%d

Cause of error

- Во время динамического теста (минутный тест) была обнаружена ошибка

Error correction

- Свяжитесь со службой сервиса


Error description 24860

Error message

MC: ошибочные данные от SPLC %s

Cause of error

- Ошибочная передача данных
- Неверная CRC-контрольная сумма

Error correction

- Свяжитесь со службой сервиса


Error description 24959

Error message

Preset-кадры не разрешаются!

Cause of error

Вы пытаетесь сохранить точку привязки в таблице предустановок в то время, как эта функция заблокирована машинным параметром.

Error correction

Установите машинный параметр MP7295 = 0 для осей X, Y и Z, при необходимости проконсультируйтесь с производителем Вашего станка.


Error description 24967

Error message

МС кон.выключатель %.2s+

Cause of error

- Превышение абсолютного положительного предельного значения по положению (в положительном направлении) функции безопасности SLP
- Рассчитанная траектория инструмента выходит за пределы диапазона перемещений станка (конечный выключатель ПО).
- В ручном режиме работы достигнут конечный выключатель ПО (абсолютное предельное значение положения)

Error correction

- Проверьте запрограммированные координаты и при необходимости измените программу.
- Проверьте привязку к заготовке и при необходимости установите заново.
- Переместите в противоположном направлении
- Свяжитесь со службой сервиса


Error description 24968

Error message

МС кон.выключатель %.2s-

Cause of error

- Превышение абсолютного отрицательно предельного значения по положению (в отрицательном направлении) функции безопасности SLP
- Рассчитанная траектория инструмента выходит за пределы диапазона перемещений станка (конечный выключатель ПО).
- В ручном режиме работы достигнут конечный выключатель ПО (абсолютное предельное значение положения)

Error correction

- Проверьте запрограммированные координаты и при необходимости измените программу.
- Проверьте привязку к заготовке и при необходимости установите заново.
- Переместите в противоположном направлении
- Свяжитесь со службой сервиса


Error description 24972

Error message

Safe Torque Off (-STO.B.x) активно

Cause of error

- Ошибка при выполнении программы
- Функция безопасности Safe Torque Off STO активна

Error correction

- Свяжитесь со службой сервиса


Error description 24974

Error message

МС S-вход %d не равен

Cause of error

Вход платы безопасности SPLC-MC не совпадает со входом SPLC-CC.
Например, FB_NCC.x, KSW.x, ES.x

Error correction

Свяжитесь со службой сервиса.


Error description 24975

Error message

MC подача больше SLS %.2s

Cause of error

Подача превышает допустимое предельное значение для активного режима работы с функцией безопасности SOM.

Error correction

Свяжитесь со службой сервиса.


Error description 24976

Error message

СС подача больше SLS %.2s

Cause of error

Подача превышает допустимое предельное значение для активного режима работы с функцией безопасности SOM.

Error correction

Свяжитесь со службой сервиса.


Error description 24977

Error message

Экспл.состояние MC не равно CC

Cause of error

Система ЧПУ циклически сравнивает между MC и CC следующие состояния работы: автоматика, SLS, SOS, STO. В случае несовпадения, длительностью более 500мс выполняется аварийное отключение Stopp1 (SS1).

Error correction

- Квитируйте сообщение об ошибке с помщью CE
- Выключите и снова включите систему ЧПУ
- Свяжитесь со службой сервиса
- Проверьте версию ПО


Error description 24978

Error message

A080 CC%d экспл.состояние не совпад. с MC

Cause of error

- Система ЧПУ циклически сравнивает между MC и CC следующие состояния работы: автоматика, SLS, SOS, STO. В случае несовпадения, длительностью более 500мс выполняется аварийное отключение Stopp1 (SS1).

Error correction

- Квитируйте сообщение об ошибке с помщью CE
- Выключите и снова включите систему ЧПУ
- Свяжитесь со службой сервиса
- Проверьте версию ПО


Error description 24979

Error message

MC скор.вращения больше SLS %.2s

Cause of error

Скорость вращения превышает допустимое предельное значение для активного режима работы с функцией безопасности SOM.

Error correction

Свяжитесь со службой сервиса.


Error description 24980

Error message

СС скор.вращения больше SLS %.2s

Cause of error

Подача превышает допустимое предельное значение для активного режима работы с функцией безопасности SOM.

Error correction

Свяжитесь со службой сервиса.


Error description 24981

Error message

MC неподходящая группа осей

Cause of error

- Определение группы осей в S-машинных параметрах SMP600.x, SMP601.x недопустимо.

Error correction

- Исправьте машинные параметры SMP600.x, SMP601.x.
- Изменения в этих S-машинных параметрах может выполнять только производитель станка.
- Свяжитесь со службой сервиса


Error description 24983

Error message

Ось не наход.на позиции проверки

Cause of error

- Ось, подлежащая проверке, находится не в проверочной позиции (SMP646.x).
- Ось, подлежащая проверке, отклоняется от проверочной позиции (SMP642.x).

Error correction

- Квитируйте сообщение об ошибке кнопкой CE и установите ось в проверочную позицию.
- Затем проверьте ось.
- Свяжитесь со службой сервиса.


Error description 25019

Error message

9530 DRIVE-CLiQ ось %s еще активна

Cause of error

При отмене выбора оси в DRIVE-CLiQ-системе относящаяся к ней ось, подключенная к этому же разъему (например, X301) должна быть также деактивирована.

Error correction

- Деактивируйте вторую ось, подключенную к этому же разъему (например, X301).
- Ось должна быть деактивирована с помощью машинного параметра MP10 = 0 или MP3010 = 0.
- Свяжитесь со службой сервиса


Error description 25021

Error message

18014 Ошибка при смене головки DQ-ось %1 порт %4 ошибка %5

Cause of error

При смене головки, с которой шло PHY Power Down and Up, произошла ошибка.
Соответствующий PHY назначет заданному порту.
Ошибка = код ошибки (BMCR = "Basic mode control"- регистр PHY-ка):
1: BMCR перед PHY Power Down не в порядке
2: BMCR после PHY Power Down не в порядке
3: BMCR после PHY Power Up не в порядке
4: BMCR после PHY Power Up в порядке, но истекло время

Error correction

Свяжитесь со службой сервиса


Error description 25030

Error message

MC S-статус реакция активна: %s

Cause of error

- Из-за внутренней ошибки оборудования или ПО в S-статусе был установлен бит ошибки:
-STO.B.CC.WD: сторожевой таймер WD.B.CC блока управления CC сработал
-SMOP.WD: сторожевой таймер WD.A.SMOP или WD.B.SMOP станочного пульта MB сработал
-SPL.WD: сторожевой таймер WD.A.SPL или WD.B.SPL блока PLB сработал
-PF.BOARD: внутренний контроль напряжения HSCI-компонентов обнаружил неправильное напряжение питания
-REQ.SS2: внутрениий контроль температуры и вентилятора HSCI-компонентов обнаружил ошибку

Error correction

- Свяжитесь со службой сервиса


Error description 25031

Error message

Разводка SPLC вход %s

Cause of error

Названный в тексте вход SPLC согласно конфигурации MP587 принимает участие в динамическом тесте, но он не срабатывает, хотя соответствующий тестовый выход был выключен.

Error correction

- Проверьте разводку
- Проверьте настройки


Error description 25033

Error message

Разводка аварийной остановки

Cause of error

Вход аварийной остановки не срабатывает, хотя соответствующий тестовый выход был выключен.

Error correction

Проверьте разводку. Все контуры аварийной остановки должны снабжаться током через соответствующие тестовые выходы.


Error description 25160

Error message

MC SMC-ПО для автотестир. загружено

Cause of error

- Ненадежное тестовое ПО для теста приемки было загружено
- Внимание: функции безопасности частично деактивированы!

Error correction

- Свяжитесь со службой сервиса


Error description 25237

Error message

Неправильный вход %s для динамического теста

Cause of error

Заданный SPLC-вход невозможно проверить минутным тестом (динамический тест)
- Не существует физического PLC-входа с заданным номером
- PLC-вход отсутствует на системном блоке PL (PLB 62xxFS) и на безопасном станочном пульте (MB 6xxFS), хотя в HSCI-системе существует более одного системного блока PL

Error correction

- Проверьте машинный параметр SMP587.x
- Свяжитесь со службой сервиса


Error description 25243

Error message

Сегментация имеет противоречия

Cause of error

Возникла внутренняя ошибка.

Error correction

Удалите зависимый файл *.SEC.DEP, принадлежащий программе.
Зависимый файл будет автоматически сгенерирован при повторном выборе программы.


Error description 25250

Error message

Конфигурация SPLC-входов изменена

Cause of error

Die Einträge in den sicheren Maschinen-Parametern SMP585.x, SMP586.x oder SMP587.x für die Eingänge der sicheren PLC (SPLC) haben sich geändert.
Die Steuerung muss neu gestartet werden, um die Änderungen zu übernehmen!

Error correction

- Starten Sie die Steuerung neu
- Kundendienst benachrichtigen


Error description 25256

Error message

8005 Сигнал осциллографа не поддерживается

Cause of error

- At least one of the selected signals of the internal oscilloscope is not supported with this controller unit (CC422)
- The following signals are not supported by the controller unit:
P mech., P elec., DSP debug, DC-link P, CC DIAG, I actual, actl. Id, Iq max, U noml, int. diag., motor A and motor B

Error correction

- Please do not select the following signals:
- P mech.
- P elec.
- DSP debug
- DC-link P
- CC DIAG
- I actual
- Actl. Id
- U nominal
- int. Diag.
- Motor A
- Motor B
- Max. Iq


Error description 25267

Error message

Отрицательный радиус: DCM невозможно

Cause of error

Вы вызвали инструмент с отрицательным радиусом. Для этого инструмента система ЧПУ не сможет выполнить контроль столкновений.

Error correction

Задайте действительный радиус инструмента в таблице инструментов TOOL.T.


Error description 25268

Error message

A081 CC%d Перекр.сравнение Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Было обнаружено различие во входных данных ядра безопасного программного обеспечения при перекрестном сравнении между MC и CC. Запрошенная функция безопасности для группы осей не совпадает.
("pp_AxGrpStateReq[Var.]", Var.= группа осей)

Error correction

- Проверьте программу SPLC
- Свяжитесь с сервисной службой


Error description 25269

Error message

A081 CC%d Перекр.сравнение Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Было обнаружено различие во входных данных ядра безопасного программного обеспечения при перекрестном сравнении между MC и CC. Запрос на перемещение для оси или группы осей не совпадает.
("pp_AxGrpActivate[Var.]", Var.= группа осей)

Error correction

- Проверьте программу SPLC
- Свяжитесь с сервисной службой


Error description 25270

Error message

A081 CC%d Перекр.сравнение Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Было обнаружено различие во входных данных ядра безопасного программного обеспечения при перекрестном сравнении между MC и CC. Разрешение перемещения для оси не совпадает.
("pp_AxFeedEnable[Var.]", Var.= индекс оси)

Error correction

- Проверьте программу SPLC
- Свяжитесь с сервисной службой


Error description 25271

Error message

A081 CC%d Перекр.сравнение Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Было обнаружено различие во входных данных ядра безопасного программного обеспечения при перекрестном сравнении между MC и CC. Запрос реакции останова для группы осей не совпадает.
("pp_AxGrpStopReq[Var.]", Var.= группа осей)

Error correction

- Проверьте программу SPLC
- Свяжитесь с сервисной службой


Error description 25272

Error message

A081 CC%d Перекр.сравнение Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Было обнаружено различие во входных данных ядра безопасного программного обеспечения при перекрестном сравнении между MC и CC. Состояние клавиш подтверждения для группы осей не совпадает.
("pp_AxGrpPB[Var.]", Var.= группа осей)

Error correction

- Проверьте программу SPLC
- Свяжитесь с сервисной службой


Error description 25273

Error message

A081 CC%d Перекр.сравнение Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Было обнаружено различие во входных данных ядра безопасного программного обеспечения при перекрестном сравнении между MC и CC. Состояние опроса последовательной цепи аварийного отключения или цепи нормально-замкнутых контактов не совпадает.
("pp_GenFB_NCC", Var.= не имеет значения)

Error correction

- Проверьте программу SPLC
- Свяжитесь с сервисной службой


Error description 25274

Error message

A081 CC%d Перекр.сравнение Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Было обнаружено различие во входных данных ядра безопасного программного обеспечения при перекрестном сравнении между MC и CC. Запрошенное или считанное состояние управляющих напряжений не совпадает.
("pp_GenCVO", Var.= не имеет значения)

Error correction

- Проверьте программу SPLC
- Свяжитесь с сервисной службой


Error description 25275

Error message

A081 CC%d Перекр.сравнение Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Было обнаружено различие во входных данных ядра безопасного программного обеспечения при перекрестном сравнении между MC и CC. Согласие для разрешения приводов для группы осей не совпадает.
("pp_AxGrpPermitDrvOn", Var.= группа осей)

Error correction

- Проверьте программу SPLC
- Свяжитесь с сервисной службой


Error description 25276

Error message

A081 CC%d Перекр.сравнение Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Было обнаружено различие во входных данных ядра безопасного программного обеспечения при перекрестном сравнении между MC и CC. Общее состояние клавиш станка не совпадает.
("pp_GenMKG", Var.= не имеет значения)

Error correction

- Проверьте программу SPLC
- Свяжитесь с сервисной службой


Error description 25277

Error message

A081 CC%d Перекр.сравнение Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Было обнаружено различие во входных данных ядра безопасного программного обеспечения при перекрестном сравнении между MC и CC. Состояние сигналов теста подключения тормоза не совпадает.
("pp_GenTBRK", Var.= не имеет значения)

Error correction

- Проверьте программу SPLC
- Свяжитесь с сервисной службой


Error description 25278

Error message

A081 CC%d Перекр.сравнение Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Было обнаружено различие во входных данных ядра безопасного программного обеспечения при перекрестном сравнении между MC и CC. Активный в SKERN безопасный режим работы SOM не совпадает.
("pp_GenSOM", Var.= не имеет значения)

Error correction

- Проверьте программу SPLC
- Свяжитесь с сервисной службой


Error description 25279

Error message

A081 CC%d Перекр.сравнение Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Было обнаружено различие во входных данных ядра безопасного программного обеспечения при перекрестном сравнении между MC и CC. Состояние выходов с обратной связью не совпадает.
("readBackOutputs[Var.]", Var.= номер индекса выхода)

Error correction

- Проверьте программу SPLC
- Свяжитесь с сервисной службой


Error description 25280

Error message

A081 CC%d Перекр.сравнение Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Было обнаружено различие во входных данных ядра безопасного программного обеспечения при перекрестном сравнении между MC и CC. Состояние "Программа SPLC активна" не совпадает.
("running", Var.= не имеет значения)

Error correction

- Проверьте программу SPLC
- Свяжитесь с сервисной службой


Error description 25281

Error message

A081 CC%d Перекр.сравнение Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Было обнаружено различие во входных данных ядра безопасного программного обеспечения при перекрестном сравнении между MC и CC. Запрос останова не совпадает.
("stopReq", Var.= не имеет значения)

Error correction

- Проверьте программу SPLC
- Свяжитесь с сервисной службой


Error description 25282

Error message

A081 CC%d Перекр.сравнение Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Было обнаружено различие в выходных данных ядра безопасного программного обеспечения при перекрестном сравнении между MC и CC. Установленное состояние безопасности группы осей не совпадает.
("sAxGrpState[Var.]", Var.= группа осей)

Error correction

- Проверьте программу SPLC
- Свяжитесь с сервисной службой


Error description 25283

Error message

A081 CC%d Перекр.сравнение Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Было обнаружено различие в выходных данных ядра безопасного программного обеспечения при перекрестном сравнении между MC и CC. Управление тормозом для оси не совпадает.
("sAxBrkReleaseReq[Var.]", Var.= индекс оси)

Error correction

- Проверьте программу SPLC
- Свяжитесь с сервисной службой


Error description 25284

Error message

A081 CC%d Перекр.сравнение Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Было обнаружено различие в выходных данных ядра безопасного программного обеспечения при перекрестном сравнении между MC и CC. Состояние перемещения группы осей не совпадает.
("sAxGrpInMotion[Var.]", Var.= группа осей)

Error correction

- Проверьте программу SPLC
- Свяжитесь с сервисной службой


Error description 25285

Error message

A081 CC%d Перекр.сравнение Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Было обнаружено различие в выходных данных ядра безопасного программного обеспечения при перекрестном сравнении между MC и CC. Готовность к работе функциональной безопасности FS не совпадает.
("sGenSafe", Var. = не имеет значения)

Error correction

- Проверьте программу SPLC
- Свяжитесь с сервисной службой


Error description 25306

Error message

Цилиндрический кожух невозможен

Cause of error

Вы пытаетесь выполнить обработку боковой поверхности цилиндра при
активном наклоне плоскоскости обработки,
в то время как наклоненная ось инструмента лежит не параллельно
оси станка и расположена перпендикулярно
оси цилиндра.

Error correction

- При необходимости откорректируйте разворот плоскости обработки или отмените его.
- Наклоните инструмент так, чтобы он находился параллельно оси цилиндра.


Error description 25393

Error message

88F0 Нет готовности привода и блока питания %s

Cause of error

- В то время, когда привод находился еще под управлением,
сигнал готовноси привода, а также сигнал готовности
блока питания были деактивированы.
- Возможные причины:
- блок UV был деактивирован сигналом разъема X70
- Возможные причины Отключения UV:
- Провал питающего напряжения
- Очень высокое напряжение промежуточного контура
- Очень низкое напряжение промежуточного контура
- Очень высокий ток промежуточного контура
- PLC или внешняя разводка отключает блок UV
- Помехи в разводке CC -> UV, CC -> UM
- Блок управления цифровыми приводами СС неисправен

Error correction

- В случае ошибки проверьте светодиоды диагностики блока UV
- Проверьте питающее напряжение блока UV
- Проверьте сигнал разблокировки X70
- Для блока питания без рекупирации проверьте, подключено ли
тормозное сопротивление
- Проверьте заземление и экранирование кабеля
- Замените блок питания и силовую часть
- Замените блок управления цифровыми приводами СС
- Свяжитесь со службой сервиса


Error description 25394

Error message

A020 Замыкание на 24В сигнала T.BRK.B

Cause of error

- Ошибка при тестировании управления тормозом
- Уровень сигнала = +24V на входе: -T.BRK.B модуля SPL,
в то время как из-за управления ожидается 0V

Error correction

- Проверьте внешнюю разводку кабелей тормоза и сигнала T.BRK
- Проверьте реле управления тормозом
- Свяжитесь со службой сервиса


Error description 25412

Error message

MC Превышено время ожид.при тормож. %.2s

Cause of error

- Максимально допустимое время для торможения на границе тока (SS1) было превышено

Error correction

- Проверьте значение машинного параметра:
MP525.x/MP526.x: задание времени для остановки осей/шпинделей на рампе аварийного тормоза SS1-реакции
- Свяжитесь со службой сервиса


Error description 25436

Error message

C6C0 DQ PWM-частота была изменена %.2s

Cause of error

- Переключение PWM-частоты через машинный параметр MP2180.x в DRIVE-CLiQ-приборах вступает в силу только после перезагрузки.

Error correction

- Перезапустите систему управления
- Свяжитесь со службой сервиса


Error description 25452

Error message

MC Перекрестное сравнение входа %s

Cause of error

Две клеммы двухканального FS-входа имеют разные логические состояния.
Возможные причины:
- Кнопка на пульте управления станка нажата неровно
- Обрыв провода в электропроводке FS-входа
- Короткое замыкание на 0 В или 24 В в электропроводке FS-входа
- Неверная конфигурация (SMP) инверсных FS-входов (например, с неравнозначным или инвертированным сигналом)

Error correction

- Проверка кнопок на пульте управления станка. Если причиной является неровно нажатая кнопка, дополнительные действия не требуются
- Проверьте электропроводку соответствующего двухканального входа
- Свяжитесь со службой сервиса
Помните о том, что вход можно перевести в состояние переключения только после того, как обе входные клеммы одновременно оказались в состоянии покоя.


Error description 25483

Error message

1801D Избыточный ток на аналоговом выходе SPI-сменного модуля

Cause of error

Ток на выходе превысил 30мA более чем на 260мс. Возможные причины:
- Короткое замыкание на 0V или на другие питающие напряжения
- Короткое замыкание на другие выходы

Error correction

- Проверьте разводку кабелей на наличие замыкания на 0V, на напряжения питания или выходы других каналов.
- Проверьте импеданс на входе приемника.
- Проверка экранирования или соединения экранирования.
- Свяжитесь со службой тех.поддержки.


Error description 25493

Error message

1801F Слишком маленькое напряжение питания сменного модуля SPI

Cause of error

Напряжение питания выходного усилителя-формирователя слишком маленькое:
- Провал напряжения из-за перегрузки или короткого замыкания
- Напряжение питания слишком маленькое из-за CC/UEC/MC

Error correction

- Проверьте питающее напряжение
- Проверьте разводку выходов
- Избегайте перегрузки, при которой деактивируются один или несколько выходных каналов
- Свяжитесь со службой сервиса.


Error description 25555

Error message

E01C CC%d Недопустимая FS-функция ERR-ID=%d ObjId=%d Param=%d

Cause of error

- SPLC программа запрашивает недопустимую функцию безопасности через PP_AxGrpStateReq в ApiToSafety (символьный интерфейс памяти между SPLC и ПО SKERN).
ERR-ID = точная информация
ObjId = группа осей, вызвавшая ошибку
Param = зависящий от ERR-ID
ERR_ID:
100: запрашиваемая функция безопасности не поддерживается
Param = запрашиваемая функция безопасности

Error correction

- Проверьте ERR-ID:
100 - Используйте только ту фнкцию безопасности, которая поддерживается данной версией ПО.
- Свяжитесь со службой сервиса


Error description 25556

Error message

E01C CC%d Недопустимая FS-функция ERR-ID=%d ObjId=%d Param=%d

Cause of error

- SPLC программа запрашивает недопустимую функцию безопасности через PP_AxGrpStateReq в ApiToSafety (символьный интерфейс памяти между SPLC и ПО SKERN).
ERR-ID = точная информация
ObjId = группа осей, вызвавшая ошибку
Param = зависящий от ERR-ID
ERR_ID:
200: Была запрошена функция безопасности SLI_S для одной группы осей, которая по типу не относится к шпинделю.
Parameter = без значения

Error correction

- Проверьте ERR-ID:
200 - Используйте функцию безопасности SLI_S только для групп осей со шпинделем.
- Свяжитесь со службой сервиса


Error description 25584

Error message

E01C CC%d Недопустимая FS-функция ERR-ID=%d ObjId=%d Param=%d

Cause of error

- SPLC программа запрашивает недопустимую функцию безопасности через PP_AxGrpStateReq в ApiToSafety (символьный интерфейс памяти между SPLC и ПО SKERN).
ERR-ID = точная информация
ObjId = группа осей, вызвавшая ошибку
Param = зависящий от ERR-ID
ERR_ID:
300: Была запрошена функция безопасности SLI_2, SLI_3 или SLI_4 для одной группы осей, которая по типу относится к шпинделю. Эту функцию безопасности нельзя применять к шпинделю.
Param = запрашиваемая функция безопасности

Error correction

- Проверьте ERR-ID:
300 - Для шпинделя используйте только функцию SLI_S.
- Свяжитесь со службой сервиса


Error description 25590

Error message

E01C CC%d Недопустимая FS-функция ERR-ID=%d ObjId=%d Param=%d

Cause of error

- SPLC программа запрашивает недопустимую функцию безопасности через PP_AxGrpStateReq в ApiToSafety (символьный интерфейс памяти между SPLC и ПО SKERN).
ERR-ID = точная информация
ObjId = группа осей, вызвавшая ошибку
Param = зависящий от ERR-ID
ERR_ID:
400: Была запрошена функция безопасности SLS_4 bkb SLI_4 для одной группы осей, которая не была активирована.
Param = запрашиваемая функция безопасности

Error correction

- Проверьте ERR-ID:
400 - Не используйте функцию безопасности или снимите запрет Bit#0 в MP560. (!Проверьте условия снятия запрета)
- Свяжитесь со службой сервиса


Error description 25591

Error message

E01C CC%d Недопустимая FS-функция ERR-ID=%d ObjId=%d Param=%d

Cause of error

- SPLC программа запрашивает недопустимую функцию безопасности через PP_AxGrpStateReq в ApiToSafety (символьный интерфейс памяти между SPLC и ПО SKERN).
ERR-ID = точная информация
ObjId = группа осей, вызвавшая ошибку
Param = зависящий от ERR-ID
ERR_ID:
401: Напрямую была запрошена смена активной функции безопасности SLS_2, SLI_2, SLS_3 или SLI_3 на функцию безопасности SLS_4 или SLI_4. Подобная прямая смена недопустима.
Parameter = предыдущая функция безопасности

Error correction

- Проверьте ERR-ID:
401 - Выключите привода между сменой функций безопасности и минимум для одного цикла запросите SOS.
- Свяжитесь со службой сервиса


Error description 25592

Error message

E01C CC%d Недопустимая FS-функция ERR-ID=%d ObjId=%d Param=%d

Cause of error

- SPLC программа запрашивает недопустимую функцию безопасности через PP_AxGrpStateReq в ApiToSafety (символьный интерфейс памяти между SPLC и ПО SKERN).
ERR-ID = точная информация
ObjId = группа осей, вызвавшая ошибку
Param = зависящий от ERR-ID
ERR_ID:
402: Напрямую была запрошена смена активной функции безопасности SLS_4 или SLI_4 на функцию безопасности SLS_2, SLI_2, SLS_3 или SLI_3. Подобная прямая смена недопустима.
Parameter = запрашиваемая функция безопасности

Error correction

- Проверьте ERR-ID:
401 - Выключите привода между сменой функций безопасности и минимум для одного цикла запросите SOS.
402 - смотри 401
- Свяжитесь со службой сервиса


Error description 25594

Error message

E01C CC%d Недопустимая FS-функция ERR-ID=%d ObjId=%d Param=%d

Cause of error

- SPLC программа запрашивает недопустимую функцию безопасности через PP_AxGrpStateReq в ApiToSafety (символьный интерфейс памяти между SPLC и ПО SKERN).
ERR-ID = точная информация
ObjId = группа осей, вызвавшая ошибку
Param = зависящий от ERR-ID
ERR_ID:
500: SPLC запросила функцию безопасности STO или STO_O для группы осей, приводы которых еще находятся в движении. Запрошенная функция безопасности может применяться только тогда, когда все приводы данной грппы осей выключены.
Parameter = значение запрошенной функции безопасности

Error correction

- Проверьте ERR-ID:
500 - Выключите функцией стоп через PP_AxGrpStopReq.
- Свяжитесь со службой сервиса


Error description 25595

Error message

1801B SPI-модуль установлен в неверный слот

Cause of error

Один единственный SPI-модуль (например, CMA-H) только в SPI-гнезде 2 не допускается.

Error correction

- Вставьте SPI-модуль в гнездо 1 блока управления. В обесточенном состоянии, только после выключения системы управления!
- Если после этого проблема не устранится, свяжитесь со службой сервиса.


Error description 25724

Error message

18029 CC%2 Инкремент. определение факт. значения датчика двигателя %1

Cause of error

- Неисправный датчик
- Неверная передача данных от датчика
- Внутренняя ошибка ПО

Error correction

- Проверьте подключение и кабель датчика
- Замените кабель датчика
- Замените датчик
- Проверьте версию ПО
- Свяжитесь со службой сервиса


Error description 25725

Error message

18030 CC%2 Инкремент. определение факт. значения датчика положения %1

Cause of error

- Неисправный датчик
- Неверная передача данных от датчика
- Внутренняя ошибка ПО

Error correction

- Проверьте подключение и кабель датчика
- Замените кабель датчика
- Замените датчик
- Проверьте версию ПО
- Свяжитесь со службой сервиса


Error description 25726

Error message

18031 CC%2 Неверное заданное значение частоты вращения (PWM) %1

Cause of error

Блок управления не передает или передает неверное заданное значение скорости вращения для двигателя или передает заданное значение слишком поздно:
- Неверная конфигурация блока управления (машинные параметры)
- Внутренняя ошибка ПО

Error correction

- Проверьте конфигурацию блока управления, а точнее машинный параметр PWM-частоты, входы/выходы датчика и заданное значение скорости вращения
- Проверьте версию ПО
- Свяжитесь со службой сервиса


Error description 25737

Error message

Цикл измеритель. щупа не допуск.

Cause of error

Вы пытаетесь запустить отработку цикла измерительного щупа
в то время, когда активны глобальные настройки программы.

Error correction

Обнулите глобальные настройки программы и снова запустите цикл измерительного щупа.


Error description 25742

Error message

PROFINET: ошибка протокола

Cause of error

Терминал PROFINET послал данные в систему ЧПУ, которые она не может интерпретировать.
Возможно используемая версия PROFINET-протокола терминала PROFINET не поддерживается системой ЧПУ.
Задетый терминал PROFINET указан в дополнительной информации.

Error correction

Свяжитесь со службой сервиса


Error description 25743

Error message

Ошибка связи с контроллером PROFINET

Cause of error

При коммуникации между системой ЧПУ и PROFINET-контроллером возникла ошибка.

Error correction

Свяжитесь со службой сервиса


Error description 25744

Error message

IOC-файл не отконфигурирован

Cause of error

Для IOC-файла не задано имя файла.

Error correction

Задайте имя файла для IOC-файла


Error description 25745

Error message

Ошибка в IOC-файле

Cause of error

IOC-файл содержит ошибку.
Более подробные данные содержатся в дополнительной информации.

Error correction

- Проверьте и исправьте IOC-файл с ПО для ПК IOconfig.
- Свяжитесь со службой сервиса


Error description 25746

Error message

Неполный или неверный параметр команды

Cause of error

Была передана неверная команда или команда с недостаточными параметрами в ту часть программного обеспечения NC, которая отвечает за управление блоками аппаратной части.

Error correction

- Проверьте параметры
- Свяжитесь со службой сервиса


Error description 25747

Error message

IOC-файл не открывается

Cause of error

IOC-файл не открывается.
Имя файла задано в дополнительной информации.

Error correction

Проверьте конфигурацию имени IOC-файла.


Error description 25748

Error message

Ошибка формата IOC-файла

Cause of error

Система ЧПУ не может интерпретировать IOC-файл.
Неверный или неизвестный формат файла.

Error correction

Проверьте IOC-файл с ПО для ПК IOconfig


Error description 25750

Error message

Неверная версия формата IOC-файла

Cause of error

IOC-файл не может быть обработан, т.к. он имеет неверную версию формата.
Требуемая минимальная версия формата:
- PROFIBUS: IOC-V2
- AS-i: IOC-V2
- HSCI: IOC-V3
- PROFINET: IOC-V4

Error correction

Проверьте IOC-файл и подготовьте верную версию формата


Error description 25751

Error message

IOC-файл: PROFINET контроллер не отконфигурирован

Cause of error

PROFINET-контроллер не может быть отконфигурирован, т.к. для этого в IOC-файле отсутствуют данные.

Error correction

Отконфигурируйте PROFINET-контроллер с помощью программного обеспечения для ПК IOconfig


Error description 25752

Error message

PROFINET: задано слишком много приборов

Cause of error

Было задано больше PROFINET-устройств, чем допустимо.

Error correction

- Обратите внимание на дополнительную информацию
- Уменьшите количество заданных устройств


Error description 25754

Error message

PROFINET: ошибка проектировки

Cause of error

Неверная конфигурация архитектуры PROFINET.

Error correction

- Обратите внимание на дополнительную информацию
- Исправьте IOC-файл


Error description 25755

Error message

PROFINET: недостаточно памяти данных процесса

Cause of error

Превышен максимальный размер данных процесса для устройств PROFINET.

Error correction

Уменьшите количество терминалов PROFINET или вставленных модулей.


Error description 25756

Error message

PROFINET: общий RT-класс не поддерживается

Cause of error

Система ЧПУ не может обратиться к терминалу PROFINET, т.к. система ЧПУ и терминал не поддерживают общего RT-класса.
Данные об этом приборе приведены в дополнительной информации.

Error correction

Настройте терминал PROFINET, который может работать с RT-классом 1.


Error description 25757

Error message

PROFINET-интерфейс не активирован

Cause of error

Система ЧПУ не может активировать интерфейс PROFINET, т.к. возникла ошибка.

Error correction

- Обращайте внимание на дальнейшие сообщения
- Удалите причину ошибки
- Завершите работу системы ЧПУ и снова ее включите


Error description 25846

Error message

Внешняя АВАРИЙНАЯ ОСТАНОВКА

Cause of error

- вход PLC "управление готово" является неактивным.
- контур АВАРИЙНОГО ОТКЛЮЧЕНИЯ прерван вручную или управлением.

Error correction

- деблокировать выключатель АВАРИЙНЫЙ ОСТАНОВ, включить напряжение управления, подтвердить сообщение об ошибке
- проверить контур аварийного останова (NOT-AUS). (выключатель АВАРИЙНЫЙ ОСТАНОВ, конечный выключатель оси, разводка, итд)


Error description 25850

Error message

A960 Превышено время ожидания при выключении %.2s

Cause of error

- Превышено максимально допустимое время выключения привода

Error correction

- Проверьте S-машинные параметры:
MP523: длительность контролируемого останова для осей
MP524: длительность контролируемого останова шпинделя
- Свяжитесь с сервисной службой.


Error description 25874

Error message

HSCI-ошибка разводки кабелей: блок управления подключен к X501

Cause of error

Минимум один блок управления (CC, UEC, UMC) был подключен с помощью HSCI к X501 главного компьютера.
Блоки управления необходимо подключать ко входу X500 главного компьютера.

Error correction

- Проверьте разводку кабелей HSCI.
- Подключите все блоки управления (CC, UEC, UMC) ко входу X500 главного компьютера.
- Если проблема не устранится, то сгенерируйте сервисный файл и свяжитесь со службой сервиса.


Error description 25875

Error message

HSCI-ошибка разводки кабелей: слишком много приборов у X501

Cause of error

Ко входу Х501 главного компьютера подключено слишком много HSCI-компонент

Error correction

- Проверьте разводку кабелей HSCI.
- Соблюдайте нормы технического руководства вашей системы ЧПУ в отношении максимального количества HSCI-компонент.
- Проверьте конфигурацию HSCI. HSCI компоненты возможно также подключить ко входу X500 главного компьютера.
- Сгенерируйте сервисный файл и свяжитесь со службой сервиса.


Error description 25880

Error message

Ошибка сторожевой схемы интерфейса ProfiNet

Cause of error

Интерфейс ProfiNet не реагирует на сигналы MC.
Возможные причины:
Неисправный интерфейс ProfiNet

Error correction

Свяжитесь с производителем станка


Error description 25907

Error message

Невозможно запустить самотест

Cause of error

Перед самотестом (тестом аварийной остановки) возникла ошибка, препятствующая запуску этого теста:
- появилась ошибка аварийной остановки
- нажата кнопка аварийной остановки
- Контур аварийной остановки неисправен
- Слишком высокая внутренняя температура HSCI-компоненты
- Слишком низкая внутренняя температура HSCI-компоненты
- Вентилятор HSCI-компоненты неисправен
- Напряжение питания компоненты отсутствует, слишком низкое или слишком высокое
- HSCI кабели отсутствуют ии повреждены

Error correction

- Обращайте внимание на дальнейшие сообщения
- С помощью диагностики шины HSCI определите, какие компоненты посылают сигнал ошибки
- Проверьте контур аварийной остановки
- Проверьте напряжение питания поврежденной HSCI-компоненты
- Проверьте разводку кабелей HSCI
- При необходимости замените неисправную HSCI-компоненту
- Сгенерируйте сервисный файл и свяжитесь со службой сервиса


Error description 25915

Error message

MC ошибка в канале отключения STO.A.x (-STO.A.P.x=0) %.2s

Cause of error

Тест каналов отключения обнаружил ошибку:
Удаление импульса для силовой части через канал А, специфическое для оси, неисправно.
Сигнал отключения: STO.A.P.x
Канал отключения: STO.A.x
Отклик для этого канала отключения имеет неверное состояние, это означает, что
- преобразователь JH: силовая часть сообщает о "готовности" (RDY.x=1), хотя "никакой готовности" (RDY.x=0) не ожидается.
- преобразователь DRIVE-CLiQ: соответствующий сигнал диагностики "1", хотя ожидается "0".

Error correction

- Проверьте разводку кабелей (PWM-кабель)
- Ошибка аппаратной части (силовая часть, блок уаправления цифровыми приводами)
- Свяжитесь со службой сервиса


Error description 25916

Error message

MC ошибка в канале отключения STO.A.x (-STO.A.P.x=1) %.2s

Cause of error

Тест каналов отключения обнаружил ошибку:
Деблокировка импульса для силовой части через канал А, специфическая для оси, неисправно.
Сигнал отключения: STO.A.P.x
Канал отключения: STO.A.x
Отклик для этого канала отключения имеет неверное состояние, это означает, что
- преобразователь JH: силовая часть сообщает об "отсутствии готовности" (RDY.x=0), хотя ожидается "готовность" (RDY.x=1).
- преобразователь DRIVE-CLiQ: соответствующий сигнал диагностики "0", хотя ожидается "1".

Error correction

- Проверьте разводку кабелей (PWM-кабель)
- Ошибка аппаратной части (силовая часть, блок уаправления цифровыми приводами)
- Свяжитесь со службой сервиса


Error description 25917

Error message

CC%d ошибка в канале отключения STO.A.x (-STO.A.MC.WD=0) гр.осей A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the NC axis group (A) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group A of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 25918

Error message

CC%d ошибка в канале отключения STO.A.x (-STO.A.MC.WD=0) гр.осей S

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the spindle axis group (S) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group S of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 25920

Error message

CC%d ошибка в канале отключения STO.A.x, сигнала RDY отсутствует

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the NC axis group (A) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X72 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 25921

Error message

CC%d ошибка в канале отключения STO.A.x, сигнал RDY отсутствует

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the spindle (S) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules of the axis group S.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X71 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 25923

Error message

18037 Необходимая опция ПО не активирована:

Cause of error

Заданная опция программного обеспечения не активирована, хотя одна из связанных с ней функций должна быть активирована.

Error correction

- Проверьте опции ПО с помощью кодового числа SIK
- Свяжитесь с контактным лицом производителя станка или компанией HEIDENHAIN


Error description 25927

Error message

Файл экспорта уже существует

Cause of error

- Данные инструмента, содержащиеся в экспортируемом списке, недействительны.
- Строка с данными в экспортируемом списке не соответствует данным заголовка списка.
- Отсутствует T-НОМЕР и/или T-ИМЯ.
- Заданный экспортируемый список уже существует

Error correction

- Проверьте имена путей и файлов экспортируемого списка, при необходимости измените имена файлов.
- Проверьте длину строк данных в экспортируемом списке.
- T-НОМЕР или T-ИМЯ должны содержаться в экспортируемом списке.


Error description 25969

Error message

E021 Неверный статус сигналов откл. CC%d Nom:0x%x ErrMask:0x%x Sgn:%d

Cause of error

При самотестировании безопасности произошла ошибка. Перед тестированием каналов отключения было обнаружено неверное исходное условие: минимум один из проверенных сигналов отключения имеет неверное состояние.
Сокращения сообщений об ошибках имеют следующие значения:
Nom (номинальное состояние сигналов отключения, шестнадцатеричное представление):
0: Блокировка / 1: разблокировка соответствующим сигналом отключения (бит0-9 от Nom)
Бит0:STOS.A.MC, Бит1:STO.A.MC.WD, Бит2:STO.A.P.x, Бит3:STO.A.PIC, Бит4:STO.B.CC.WD
Бит5:STO.B.P.x, Бит6:STO.A.CC, Бит7:STO.A.SPL.WD, Бит8:STOx.A.RES, Бит9:STO.A.T
ErrMask (маска ошибки, шестнадцатеричное представление):
соответствующий сигнал отключения (Бит0-9 от ErrMask) блокирует, хотя должен разблокировать или разблокирует, хотя должен блокировать.
Sgn (тестируемый сигнал отключения):
0: STOS.A.MC
1: STO.A.MC.WD
2: STO.A.P.x
3: STO.A.PIC
4: STO.B.CC.WD
5: STO.B.P.x
6: STO.A.CC
7: STO.A.SPL.WD
8: STOx.A.RES
9: STO.A.T

Error correction

- Проверьте разводку (PWM-кабель)
- Замените неисправное аппаратное обеспечение (блок питания, блок управления приводами)
- Свяжитесь со службой сервиса


Error description 25984

Error message

1803D Неверный ввод данных в файле компенсации PAC

Cause of error

- Неверная запись в файле компенсации для PAC
- Установленная версия программного обеспечения не поддерживает эту запись

Error correction

- Проверьте записи в файле компенсации
- Свяжитесь со службой сервиса


Error description 25985

Error message

1803C Неверный ввод параметров в файле компенсации CC в UCCS

Cause of error

- Неверная запись в файле компенсации расширенных компенсаций (CTC, PAC, LAC, ...)
- Установленная версия программного обеспечения не поддерживает эту запись

Error correction

- Проверьте записи в файле компенсации
- Свяжитесь со службой сервиса


Error description 25986

Error message

1803E Ошибка регулятора тока

Cause of error

Регулятор тока не смог измерить текущий ток (= 0), хотя номинальный ток был задан. Возможные причины:
- Питающий провод двигателя разорван
- Ошибка настройки реле звезда-треугольник
- Неисправность в силовой части

Error correction

- Проверьте кабели двигателя
- Проверьте разводку кабелей и функционирование реле звезда-треугольник
- При необходимости замените силовую часть
- Свяжитесь со службой сервиса


Error description 25988

Error message

18034 Неверное присвоение оси в файле компенсации PAC

Cause of error

- Неверное назначение осей в файле компенсации для PAC
- Синтаксическая ошибка в файле компенсации для PAC

Error correction

- Проверьте назначение осей в файле компенсации для PAC
- Создайте заново файл компенсации для PAC с помощью TNCopt
- Свяжитесь со службой сервиса


Error description 25989

Error message

18035 Синтаксическая ошибка в файле компенсации CTC

Cause of error

- Неверная точка питания в файле компенсации для CTC
- Синтаксическая ошибка в файле компенсации для CTC

Error correction

- Создайте заново файл компенсации для CTC с помощью TNCopt
- Свяжитесь со службой сервиса


Error description 25990

Error message

18033 Синтаксическая ошибка в файле компенсации PAC

Cause of error

- Синтаксическая ошибка в файле компенсации для PAC
- Неверный тип функционирования в файле компенсации для PAC

Error correction

- Создайте заново файл компенсации для PAC с помощью TNCopt
- Свяжитесь со службой сервиса


Error description 26013

Error message

E031 FS-выходы = "1" 0-31:%X 32-63:%X 64-95:%X 96-127:%X

E033 CC%d FS-выходы не "0" 64-95:%X 96-127:%X

Cause of error

- При самотестировании безопасности FS-выходы остаются установленными при тесте сторожевого таймера WD.B.SPL, хотя они должны сбрасываться.
LW: Битовый код статуса FS-выходов от 0 до 31
HW: Битовый код статуса FS-выходов от 32 до 63
- Короткое замыкание FS-выхода на +24V
- Неисправное оборудование

Error correction

- Проверьте разводку кабелей FS-выходов
- Замените оборудование
- Сохраните сервисные файлы и свяжитесь со службой сервиса


Error description 26014

Error message

E1E0 CC%d RDY.x-состояние остается активным (защитное реле)%.2s

Cause of error

- Во время тестирования сторожевой схемы WD.A.STO блока PL 6xxxFS возникла ошибка. Один силовой блок (преобразователь) не отключается сигналом -STOS.A.G или -STO.A.G.
- Неверная разводка кабелей -STO.A.G, -STOS.A.G или X71, X72 силовой части (UV, UE) или она отстутствует
- Невреная настройка параметров управления X71, X72 через -STO.A.G, -STOS.A.G в SMP
- Неисправное оборудование

Error correction

- Проверьте разводку кабелей
- Проверьте SMP
- Замените оборудование
- Сохраните сервисные файлы и свяжитесь со службой сервиса


Error description 26019

Error message

E01A E01A CC%d FS-ошибка-конфиг MP550/MP556 ObjId=%d Param=%d

Cause of error

Допустимый диапазон значений для машинного параметра MP550/MP556, касающегося безопасности, был превышен.
ObjID = номер привода с неверными настройками
Param = передаваемое значение

Error correction

- Проверьте заданное значение
- Свяжитесь со службой сервиса


Error description 26020

Error message

E01A E01A CC%d FS-ошибка-конфиг MP550/MP557 ObjId=%d Param=%d

Cause of error

Допустимый диапазон значений для машинного параметра MP550/MP557, касающегося безопасности, был превышен.
ObjID = номер привода с неверными настройками
Param = передаваемое значение

Error correction

- Проверьте заданное значение
- Свяжитесь со службой сервиса


Error description 26021

Error message

E01A E01A CC%d FS-ошибка-конфиг MP550/MP558 ObjId=%d Param=%d

Cause of error

Допустимый диапазон значений для машинного параметра MP550/MP558, касающегося безопасности, был превышен.
ObjID = номер привода с неверными настройками
Param = передаваемое значение

Error correction

- Проверьте заданное значение
- Свяжитесь со службой сервиса


Error description 26022

Error message

18027 "Расширенная компенсация", "TRC" не одновременно

Cause of error

Функции "TRC = Torque-Ripple-Compensation" и "Erweiterte Kompensationen" нельзя использовать одновременно.

Error correction

- Деактивируйте TRC-компенсацию с помощью соответствующего машинного параметра или
- Деактивируйте расширенную компенсацию
- Свяжитесь со службой сервиса


Error description 26023

Error message

18038 Неверный ввод данных в файле компенсации CTC

Cause of error

- Синтаксическая ошибка в файле компенсации "расширенных компенсаций" функции CTC

Error correction

- Создайте заново файл компенсации для CTC с помощью TNCopt
- Свяжитесь со службой сервиса


Error description 26025

Error message

Ошибка в самотесте: выходы %s не сброшены

Ошибка при самотестировании: Выходы %1 не сброшены в исходное состояние

Cause of error

При самотестировании безопасности возникла ошибка в блоке PL:
Хотя сторожевой таймер WD.A.SPL был сброшен, соответствующие FS-выходы не отключились

Error correction

- Проверьте разводку кабелей FS-выходов
- Сгенерируйте сервисный файл и свяжитесь со службой сервиса


Error description 26029

Error message

Отсутствует связь с конечным прибором ProfiNet

Cause of error

Связь между системой ЧПУ и конечным прибором ProfiNet прервана.

Error correction

Проверьте конструкцию аппаратной части, IOC-файл и выбранные опции.
Более подробную информацию вы получите из PROFINET-диагностики.


Error description 26030

Error message

Неверная конфигурация модуля в конечном приборе ProfiNet

Cause of error

В одном из конечных приборов ProfiNet текущая и номинальная конфигурации не совпадают:
- Задана конфигурация модуля, который не вставлен в прибор.
- Задана конфигурация модуля другого типа, чем тот, который вставлен в прибор.

Error correction

Проверьте конструкцию аппаратной части, IOC-файл и выбранные опции.
Более подробную информацию вы получите из PROFINET-диагностики.


Error description 26052

Error message

A210 CC%d неверная настройка тормоза %s: Шаг %d

Cause of error

- некорректный уровень сигнала на FS-входе: "-T.BRK.B" при тесте управления тормозом
Шаг теста 2 = ослабить тормоз через выход B-канала: +24V обнаружено, но T.BRK должен выдавать 0V
Шаг теста 3 = ослабить тормоз через выход A-канала: +24V обнаружено, но T.BRK должен выдавать 0V
Шаг теста 4 = ослабить тормоз через выходы A- и B-каналов: 0V обнаружено, но T.BRK должен выдавать +24V

Error correction

- проверить внешнюю разводку тормоза мотора
- создать сервисный файл и известить службу тех.поддержки


Error description 26054

Error message

E02A CC%d SKERN-CC: отклики размыкающих контактов не равны A=%d, B=%d

Cause of error

Переданный SPLC-программой в SKERN ответный сигнал цепочки размыкающих контактов PP_GenFB_NCC
A-канала не соответствует сигналу B-канала.

Error correction

- Проверьте сигналы FB_NCC.A и FB_NCC.B
- Проверьте разводку кабелей цепочки размыкающих контактов
- Проверьте SPLC-программу
- Свяжитесь со службой сервиса


Error description 26058

Error message

Неизвестный прибор на SPI-шине (%1)

Cause of error

Программное обеспечение NC идентифицирует каждый подключенный прибор по таблице приборов.
В этой таблице указано, поддерживает ли программное обеспечение системы управления данный прибор или нет.
К SPI-шине подключен прибор, который либо не поддерживается этим программным обеспечением, либо еще не занесен в таблицу приборов.
Данные этого прибора приведены в дополнительной информации.

Error correction

- Свяжитесь со службой сервиса.
- Если прибор не поддерживается текущей версией программного обеспечения NC, выполните обновление программного обеспечения.
- Обновите таблицу приборов. Возможно что новый прибор, который еще не был занесен в таблицу приборов, будет управляться установленным программным обеспечением. В этом случае необходимо обновить таблицу приборов.


Error description 26063

Error message

IOC-конфигурации требуется слишком много места

Cause of error

- IOC-конфигурация требует слишком много памяти в аппаратном обеспечении полевой шины минимум для одной системы шин (например, HSCI).
- Дополнительная информация содержится в диагностике шины.

Error correction

- Проверьте конфигурацию IOC.
- Уменьшите количество заданных системных компонент.
- Сохраните сервисный файл.
- Свяжитесь со службой сервиса.


Error description 26065

Error message

E022 CC%d SKERN-CC: Данные конфигурации содержат ошибки ID=%d

Cause of error

При циклической проверке данных конфигурации была обнаружена ошибка.
- Внутренняя ошибка ПО

Error correction

- Создайте сервисный файл.
- Свяжитесь со службой сервиса


Error description 26072

Error message

18041 Превышено максимальное количество блоков компенсации (CTC/PAC)

Cause of error

- Превышено максимальное количество CTC-блоков
- Превышено максимальное количество PAC-блоков
- Превышено максимальное количество других блоков расширенной компенсации

Error correction

- Отредактируйте файлы расширенной компенсации с помощью TNCopt
- Деактивируйте расширенную компенсацию с помощью MP2700/CompEnhancedCompensations
- Свяжитесь со службой сервиса


Error description 26077

Error message

E01A CC%d FS-ошибка конфигурации ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Переданные данные конфигурации (безопасные машинные параметры) для SKERN содержат неверные данные.
ERR-ID описывает ошибку более подробно:
204 - ось задана безопасной (MP600/MP601 не равно -1)
Но:
Приложения, важные для поддержки безопасности ("Safety Bits"), не поддерживаются датчиком вращения, хотя EnDat2.2-режим датчика активирован
и речь идет о системе одного датчика. Данная конфигурация не допустима.
CC: номер CC
ObjId: номер привода (0 <=> X51, 1 <=> X52 и т.д.)
Param: группа осей (значение задетого SMP600/601)

Error correction

204 - проверьте датчик вращения. При необходимости замените его.
- Проверьте конфигурацию оси
- Проинформируйте службу сервиса


Error description 26081

Error message

MP Неверная TRC-компенсация

Cause of error

Заданный в MP2260 файл для TRC-компенсации (Torque-Ripple-Compensation) не найден или его не удалось актуализировать.

Error correction

- Проверьте запись в MP2260
- Создайте файл для TRC-компенсации заново
- Свяжитесь со службой сервиса


Error description 26082

Error message

HSCI-предупреждение в циклическом режиме

Cause of error

При доступе к аппаратной части HSCI появилось предупреждение.

Error correction

- Подробную информацию о диагностике можно найти в диагностике HSCI-Bus.


Error description 26083

Error message

TT Замените батарейку в измерительном щупе

Cause of error

Батерея зонда пустая.

Error correction

Заменить батерею.


Error description 26085

Error message

Ошибка при считывании конфигурации станка

Cause of error

Не удалось считать файл(ы) конфигурации станка или машинных параметров. Он(и) либо отсутствуют, либо повреждены.

Error correction

- Запустите систему ЧПУ как программную станцию
- Проверьте файл(ы) конфигурации станка (машинные параметры) и исправьте или создайте их при необходимости заново
- Свяжитесь со службой сервиса


Error description 26097

Error message

Недопустимый передаваемый в Python-проц.парам

Cause of error

Недопустимое передаваемое значение параметра в Python-процессе.
Отображаемый номер конкретизирует ошибку:
4: неверное передаваемое значение в параметре <memory size>
5: неверное передаваемое значение в параметре <script name>
6: неверное передаваемое значение в параметре <process name>
9: неверное передаваемое значение в параметре <Python parameter>

Error correction

- Проверьте передаваемое в параметре в Python-процесс значение и при необходимости откорректируйте его
- Свяжитесь со службой сервиса


Error description 26098

Error message

Недостаточно памяти для Python-процесса

Cause of error

Доступной RAM-памяти главного компьютера недостаточно для Python-процесса.
Отображаемый номер конкретизирует ошибку:
3: превышен размер максимально допустимой памяти для всех Python-процессов
10: недостаточный объем RAM-памяти главного компьютера MC. Необходимо минимум 512 Мбайт.

Error correction

- Завершите работу ненужных Python-процессов
- проверьте RAM-память главного компьютера и при необходимости увеличьте ее
- Свяжитесь со службой сервиса


Error description 26099

Error message

Отсутствует SW-опция для Python-процесса

Cause of error

Опция ПО #46 Python OEM Prozess не установлена

Error correction

- Свяжитесь со службой сервиса


Error description 26100

Error message

Python-процесс вызван из цикл. PLC-программы

Cause of error

Python-процесс был вызван из циклической PLC-программы, хотя запуск должен осуществляться из SPAWN- или SUBMIT-задания.

Error correction

- Проверьте вызов Python-процесса и при необходимости измените его
- Свяжитесь со службой сервиса


Error description 26105

Error message

Переполнение клавиатуры

Cause of error

Возможно, система ЧПУ не смогла полностью отработать введенную последовательность кнопок.

Error correction

Проверьте выполненный в последний раз ввод с клавиатуры.


Error description 26111

Error message

Неожиданное состояние SPLC-входа %s

Cause of error

Согласно конфигурации машинных параметров заданный SPLC-вход в состоянии покоя должен установить 0В в одном канале и 24В в другом.
В данном случае это не так.
Возможные причины:
- Неверная конфигурация SPLC-входа
- Во время самотестирования вход не находится в состоянии покоя
- Неверная разводка кабелей
- Подключенный маховичок не поддерживает функциональную безопасность FS
- Маховичок был заменен холостым штепселем не поддерживающим функциональную безопасность FS

Error correction

- Проверьте разводку кабелей
- Проверьте конфигурацию
- Проверьте подключенный маховичок и при необходимости замените его
- Проверьте холостой штепсель и при необходимости замените его
- Свяжитесь со службой сервиса


Error description 26123

Error message

1000E CC%2 Доступ к файлу Действие=%4, %5, %6

Cause of error

Ошибка при доступе к файлу
Дополнительная информация
0: Действие
2: Открыть
4: Записать
5: Считать
6: Удалить
7: Переименовать
8: Директория
103: Закрыть
250: Интерфейс ASYNC не был разблокирован
251: Ожидание подтверждения ASYNC от MC
252: MC не отправляло hcFILE_IO (подтверждение)
253: MC не отправляло телеграммы ASYNC
300: недопустимо из прерывания
301: неверный заголовок файла
Дополнительная информация 1,2: сообщение об ошибке MC

Error correction

- Свяжитесь со службой сервиса


Error description 26169

Error message

Необходимо выполнить самотестирование

Cause of error

- Превышено максимально допустимое время интервала для самотестирования
- Для дальнейшей работы станка при открытом защитном ограждении необходимо выполнить самотестирование

Error correction

- Запустите самотестирование
- При закрытом защитном ограждении сообщение об ошибке можно квитировать и продолжить работу на станке
- При открытом защитном ограждении, а также перед их открытием необходимо запустить самотестирование, чтобы продолжить работу на станке
- Свяжитесь со службой сервиса


Error description 26218

Error message

Активна функция отладки PLC

Cause of error

Debug-функции (функции отладки) PLC активированы.
Имеет место повышенная передача данных в файлах PLC.

Error correction

Свяжитесь со службой тех.поддержки.


Error description 26219

Error message

Не допустимый DATA ACCESS PATH

Cause of error

- Использован неверный DATA ACCESS PATH.
- NC-программа с DATA ACCESS PATH запущена разделом системы ЧПУ.

Error correction

- Корректировка NC-кадра: используйте действительный DATA ACCESS PATH.
- Переместите NC-программу в PLC-раздел.


Error description 26248

Error message

Маховичок: подключен неправильный маховичок

Cause of error

- Электронный маховичок не подключен.
- В машинном параметре MP7640.x задан неверный маховичок.

Error correction

- Проверьте подключение маховичка и разводку кабелей.
- Проверьте машинный параметр MP7640.x.
- Свяжитесь со службой сервиса.


Error description 26249

Error message

Маховичок: нарушение передачи

Cause of error

- В машинном параметре MP7640.x задан неверный маховичок.
- Неполадки при передачи данных между маховичком и системой ЧПУ.

Error correction

- Проверьте машинный параметр MP7640.x.
- При радио-маховичке: уменьшите расстояние до приемника (адаптера маховичка, зарядной станции)
- Выключите возможные источники помех
- Проверьте кабель данных
- Свяжитесь со службой сервиса


Error description 26250

Error message

Маховичок: неверный параметр

Cause of error

- Недействительные параметры инициализации маховичка.

Error correction

- Проверьте машинные параметры с MP7645 по MP7649.
- Свяжитесь со службой сервиса.


Error description 26267

Error message

1804C EnDat-датчик положения: скорость передачи оси %1

Cause of error

- Связь с датчиком измерения невозможна со скоростью,
необходимой для управления.

Error correction

- Проверьте разводку кабелей и разъем сигнального участка
- Замените измерительный датчик
- Замените блок СС
- Свяжитесь со службой сервиса


Error description 26268

Error message

1804D EnDat-датчик двигателя: скорость передачи оси %1

Cause of error

- Связь с датчиком измерения невозможна со скоростью,
необходимой для управления.

Error correction

- Проверьте разводку кабелей и разъем сигнального участка
- Замените измерительный датчик
- Замените блок СС
- Свяжитесь со службой сервиса


Error description 26275

Error message

Внимание: безопасный параметр MP698 не равен 0

Cause of error

- SMP698, для функций открытия функциональной безопасности (FS), не равно 0
- значение, не равное 0, допустимо только для открытия функций безопасности

Error correction

- после открытия задайте параметру SMP689 значение 0
- свяжитесь со службой тех.поддержки


Error description 26302

Error message

18044 Отсутсвует файл компенсации для CTC

18045 Отсутсвует файл компенсации для PAC

18046 Отсутсвует файл компенсации для LAC

18047 Отсутсвует файл компенсации для MAC

18048 Отсутсвует файл компенсации для ACC

18049 Отсутсвует файл компенсации для PSD

1804B Отсутсвует файл компенсации для UCCP

1804A Отсутсвует файл компенсации для UCCS

Cause of error

Файл компенсации недоступен

Error correction

- Создайте файл компенсации через TNCopt
- Деактивируйте компенсацию через MP2700
- Свяжитесь со службой сервиса


Error description 26325

Error message

Файл конфигурации (.cfg) %s содержит ошибки

Cause of error

Файл конфигурации станка содержит ошибку.
Более точные указания к ошибке приведены в дополнительной информации.

Error correction

Свяжитесь со службой сервиса.


Error description 26327

Error message

Ошибка во время импорта файла конфигурации (.cfg) %s

Cause of error

Чтение файла конфигурации (.cfg) невозможно.
Более точные указания к ошибке приведены в дополнительной информации.

Error correction

- Проверьте дату конфигурации CFGPLC в файле OEM.SYS.
- Свяжитесь со службой сервиса.


Error description 26328

Error message

Ошибка топологии в файле IOC

Cause of error

Заданные в конфигурации станка опции не совпадают с опциями в файле IOC.
Более точные указания к ошибке приведены в дополнительной информации.

Error correction

- Проверьте опции, заданные в конфигурации станка и используемые в файле IOC.
- Свяжитесь со службой сервиса.


Error description 26331

Error message

E032 CC%d модуль питания не готов к работе

Cause of error

- При самотестировании безопасности блок питания не демонстрирует готовности к работе
- По одной из следующих причин сигнал RDY.PS неактивен:
- Нет разблокировки на штекере X70 блока питания
- Короткое замыкание коммутирующего дросселя KDR
- Ошибка в электропроводке KDR
- Оборудование неисправно

Error correction

- Проверьте электропроводку на штекере X70
- Проверьте электропроводку KDR
- Замените оборудование
- Создайте сервис-файлы и свяжитесь со службой сервиса


Error description 26333

Error message

Не возможен захват позиции как центра окружности/полюса

Cause of error

Через последнюю запрограммированную позицию не задана ни одна плоскость

Error correction

Запрограммируйте оси и координаты центра окружности.


Error description 26340

Error message

SPLC-программа установ. вход I%s

Cause of error

- SPLC-программа установила входной маркер в значение TRUE (ИСТИНА = 1). Это недопустимо
- SPLC-программа может входные маркеры удалять (= 0), но не устанавливать (= 1)

Error correction

- Проверьте SPLC-программу и при необходимости откорректируйте
- Свяжитесь со службой технической поддержки


Error description 26341

Error message

1804E SPI-карта григгера активирует %1 скорость триггера %4 Гц

Cause of error

- Синхронизация внешних датчиков активирована с помощью
триггерной карты SPI в CC через MP2223, бит 10

Error correction

- Проверьте запись в MP2223, бит 10
- Свяжитесь со службой сервиса


Error description 26411

Error message

Bad NC block %d err=%d

Cause of error

- PLC-позиционирование началось во время ручного перемещения
- Возникла внутренняя ошибка

Error correction

Сохраните сервисные файлы и свяжитесь со службой технической поддержки.


Error description 26413

Error message

10010 CC%2 ACC параметр ID=%4 Info1=%5

Cause of error

Файл ACC-параметров содержит ошибку:
- Файл был создан неправильной версией TNCopt
- Файл содержит недействительные значения параметров

Error correction

- С помощью TNCopt создайте новый файл ACC-параметров
- Проверьте версию ПО
- Свяжитесь со службой технической поддержки


Error description 26414

Error message

Составление циклов некорректно

Cause of error

При автоматическом создании структуры циклов появилась ошибка.
Работа со щупом и/или с циклами обработки не допускается или допускается только в определенных условиях.

Error correction

Более детальную информацию по причине ошибки Вы найдёте в файле makecycle.log,
который сохранил ЧПУ в директории PLC:\ или PLC:\JHPLCLOG.


Error description 26427

Error message

Опция #40 (DCM Collision) не возможна

Cause of error

- Опция ПО №40 (DCM Collision) с этим оборудованием невозможна.
- SIK (System Identification Key) не соответствует данному оборудованию.

Error correction

- При необходимости замените SIK.
- Свяжитесь со службой тех.поддержки.


Error description 26429

Error message

1804F EnDat2.2 настроен, но не найден %1, информация %4 %5 %6

Cause of error

EnDat2.2-датчик был сконфигурирован, но система ЧПУ не смогла переключить его в EnDat2.2-режим.
Информация содержит следующие дополнительные сведения:
1) 1: Речь идет о датчике скорости вращения
2: Речь идет о датчике положения
2) Смещение разъема
например, смещение разъема = 3 и дополнительная информация 1) = 2:
Речъ идет о разъеме X204
3) Слово ошибки EnDat

Error correction

- Проверьте MP118, бит 3:
Этот бит может быть установлен только в том случае, если датчиком положения является EnDat2.2-датчик.
- Проверка выбранного двигателя:
Текущие настройки предполагают двигатель с EnDat2.2-датчиком .
- Проверьте значение в машинном параметре MP2206.
- Проверьте статус EnDat2.2-датчика с помощью DriveDiag:
Проверьте наличие предупредительных сообщений.


Error description 26434

Error message

10011 Синтаксис в %4 в строке %5 в столбце %6

Cause of error

- Синтаксическая ошибка в указанном файле
В указанном файле функция не поддерживается данной версией ПО.

Error correction

- Проверьте синтаксис в указанном файле
- Заново создать указанный файл через TNCopt
- Деактивируйте функцию через соответствующие параметры машины
- Свяжитесь со службой сервиса


Error description 26440

Error message

9550 EnDat2.2 - FS-система на одном датчике настроена не правильно %.2s

Cause of error

Создана конфигурация, при которой как только датчик положения EnDat2.2, так и только датчик сорости вращения EnDat2.2 может быть использован для функциональной безопасности.
Это не допускается.

Error correction

- Проверьте значение в машинном параметре MP118, бит4 и бит5:
Нельзя одновременно устанавливать оба бита.
- Специальные (особые) настройки для систем с одним датчиком, оснащенных датчиками EnDat 2.2 FS:
Установите бит4, если для функциональной безопасности должен использоваться только датчик положения,
или установите бит5, если для функциональной безопасности должен использоваться только датчик скорости вращения.
- Стандартная настройка: не устанавливайте ни один из этих двух битов, если хотите сконфигурировать обычную систему с двумя датчиками, или
если данная ось безопасно работает только с одним датчиком (безопасность с одним датчиком).


Error description 26468

Error message

MC включение привода невозможно: NN_GenSafe = 0

Cause of error

- Интерфейсный сигнал SPLC NN_GenSafe = 0. По этой причине невозможно включить привода.
- SPLC-программа не устанавливает интерфейсный сигнал.

Error correction

- Проверьте SPLC-программу.
- Свяжитесь со службой тех.поддержки.


Error description 26469

Error message

9560 Значение MP неверно: Счётный импульс на перемещение %.1s

Cause of error

- Значение в параметрах машины MP332.x вне допустимого диапазона

Error correction

- Проверьте значение в MP332.x и при необходимости откорректируйте
- Свяжитесь со службой сервиса


Error description 26471

Error message

9570 Некорректное значение MP: путь на оборот двигателя %.1s

Cause of error

- Значение в параметрах машины MP1054.x вне допустимого диапазона

Error correction

- Проверьте значение в MP1054.x и при необходимости откорректируйте
- Свяжитесь со службой сервиса


Error description 26475

Error message

10013 Ввод NOD в %4 в строке %5 ошибочен

Cause of error

- Синтаксическая ошибка в указанном файле
В указанном файле функция не поддерживается данной версией ПО.

Error correction

- Максимальное количество опорных точек было превышено.
- Уменьшить количество опорных точек(NOD)
- Заново создать указанный файл через TNCopt
- Деактивируйте функцию через соответствующие параметры машины
- Свяжитесь со службой сервиса


Error description 26476

Error message

10014 Недопустимая ось в %4 в строке %5 (SAX)

Cause of error

- Синтаксическая ошибка в указанном файле
- Сцепление оси недопустимо или невозможно

Error correction

- Сцепление оси (SAX)невозможно, так как ось находится на другой платформе
- Сцепление оси (SAX)невозможно, так как ось не выбрана
- Деактивируйте функцию через соответствующие параметры машины
- Заново создать указанный файл через TNCopt
- Свяжитесь со службой сервиса


Error description 26500

Error message

10015 Ошибка точки компенсации в %4 в строке %5

Cause of error

- Синтаксическая ошибка в указанном файле
- Опорная точка(NODE)не определена

Error correction

- В указанном файле определено слишком мало опорных точек (NODx)
- Заново создать указанный файл через TNCopt
- Деактивируйте функцию через соответствующие параметры машины
- Свяжитесь со службой сервиса


Error description 26501

Error message

10016 Превышено максимальное количество кадров в %4

Cause of error

- Синтаксическая ошибка в указанном файле
- Превышено максимальное количество интерполяционных блоков

Error correction

- Превышено максимальное количество интерполяционных блоков
- Уменьшить количество интерполяционных блоков
- Заново создать указанный файл через TNCopt
- Свяжитесь со службой сервиса


Error description 26502

Error message

10017 Производительность блока управления слишком низкая

Cause of error

- Производительность или вычислительная мощность регулирующего устройства слишком мала для выбранной функции
- Для регулирующего устройства было сконфигурировано слишком много осей

Error correction

- Деактивируйте расширенную компенсацию
- Проверьте мощность регулирующего устройства
- Свяжитесь со службой сервиса


Error description 26503

Error message

10018 Ошибка точки компенсации в %4

Cause of error

- Синтаксическая ошибка в указанном файле
- Опорные точки определены неверно

Error correction

- В указанном файле опорные точки (NODx)неверны
- Опорные точки(NODx)должны быть в возрастающей последовательности
- Заново создать указанный файл через TNCopt
- Свяжитесь со службой сервиса


Error description 26504

Error message

10019 Ошибка в %4 в строке %5

Cause of error

- Синтаксическая ошибка в указанном файле
- Сигнал(SIGx)в указанной строке неверен

Error correction

- Сигнал(SIGx)невозможен, так как не известен индекс
- Деактивируйте функцию через соответствующие параметры машины
- Заново создать указанный файл через TNCopt
- Свяжитесь со службой сервиса


Error description 26505

Error message

1001A Файл %4 не существует

Cause of error

Указанный файл не открывается

Error correction

- Заново создать указанный файл через TNCopt
- Деактивируйте соответствующую функцию через параметры машины
- Свяжитесь со службой сервиса


Error description 26506

Error message

18050 CC%2 %1 AVD параметр ID=%4

Cause of error

Файл параметров AVD содержит ошибку:
- файл содержит недействительные данные параметров
- для создания, возможно, использовалась несоответствующая версия TNCopt

Error correction

- Деактивируйте AVD в конфигурации (enhancedComp/MP2700)
- Создайте новый AVD файл с помощью текущей версии TNCopt
- Проверьте версию ПО
ID=10 применение на оборудовании возможно только с ограниченным числом осей
- свяжитесь с сервисной службой
ID=107 коэффициент Kv регулятора положения не соответствует AVD-параметру PAR7
ID=108 коэффициент Kp регулятора частоты вращения не соответствует AVD-параметру PAR8
ID=109 коэффициент Ki регулятора частоты вращения не соответствует AVD-параметру PAR9
ID=205 не действительная версия файла
ID=300 перегрузка по току двигателя по причине неправильной AVD-параметризации


Error description 26514

Error message

18051 Ось %2: ошибочный номер UV

Cause of error

- Номер блока электроснабжения UV в параметрах машины неверный

Error correction

- Проверьте номер блока электроснабжения UV в параметрах машины
- Свяжитесь со службой сервиса


Error description 26520

Error message

Супервизор получил управление терминалом PROFINET

Cause of error

Супервизор принял контроль через подключенный к системе управления PROFINET-конечный прибор.
Машина может быть снова включена только, когда супервизор вернёт контроль.

Error correction

- Дайте супервизору команду вернуть контроль системе управления
- Подтвердите ошибку
- Включите станок
- Более подробную информацию вы получите из PROFINET-диагностики.


Error description 26525

Error message

Функция ввода в эксплуатацию для FS активна

Cause of error

Поддержка ввода в эксплуатацию для функций Функциональной безопасности FS активна:
- Ограничение скорости через NC-ПО не осуществляется
- Существует возможность возникновения неожиданных движений или опасных ситуаций

Error correction

- Управление машиной разрешено только специально обученному персоналу
- Управляйте машиной с повышенной бдительностью
- Данная функция должна быть активирована в целях ввода в эксплуатацию
- Деактивируйте функцию при отправке машины


Error description 26529

Error message

8420 Превышение температуры блока питания %2.s

Cause of error

- очень большая нагрузка на ось (перегрузка, температура)
- недостаточное охлаждение в шкафу эелектроавтоматики

Error correction

- Уменьшение нагрузки
- проверьте охлаждение в шкафу эелектроавтоматики
- Свяжитесь со службой сервиса


Error description 26540

Error message

9580 Недопустимый параметр фильтра 6

Cause of error

Неверный ввод в MP2547.x, MP2557.x, MP2567.x, или MP2577.x

Error correction

- Проверьте ввод в MP2547.x, MP2557.x, MP2567.x, MP2577.x
- Свяжитесь со службой сервиса


Error description 26547

Error message

1001C %4

1001D %4

1001E %4

Cause of error

Вспомогательный текст отсутствует


Error description 26548

Error message

18052 Ось %2: Ошибочный ввод в файле компенсации ICTRL

Cause of error

- Неверная запись в файле компенсации для ICTRL
- Установленная версия программного обеспечения не поддерживает эту запись

Error correction

- Проверьте назначение в файле компенсации для ICTRL
- Свяжитесь со службой сервиса


Error description 26550

Error message

Возникла фатальная ошибка реконфигурации

Cause of error

- Процесс реконфигурации для Функциональной безопасности FS не удался.

Error correction

- Возвращается статус "Принято" от всех конфигураций и наборов параметров для Функциональной безопасности.
- Наборы параметров для сравнения удаляются.
- Инсталлируйте полное резервирование данных станка.
- Свяжитесь со службой тех.поддержки.


Error description 26569

Error message

Ошибка во время активации FS конфигурации

Cause of error

Активация другой FS-конфигурации прервана, так как контрольные суммы CRC FS-наборов данных различаются.

Error correction

- Выполните сброс состояния "Принято" последних измененных FS-наборов данных
- В ручном режиме отмените последние сделанные вами изменения
- Загрузите действительную резервную копию на станок
- Свяжитесь с отделом клиентской поддержки


Error description 26573

Error message

Ошибка FS конфигурации: не соответствие ID станка

Cause of error

Активация другой FS-конфигурации прервана, так как введенные идентификаторы станка FS-конфигураций различаются.

Error correction

- Проверьте идентификаторы станка FS-конфигураций
- Свяжитесь с отделом клиентской поддержки


Error description 26574

Error message

Достигнуто максимальное количество блоков данных FS

Cause of error

Активация другой FS-конфигурации прервана, так как максимально допустимое количество различных FS-наборов данных превышено.

Error correction

- Удалите ненужные FS-наборы данных
- Свяжитесь с отделом клиентской поддержки


Error description 26575

Error message

Достигнуто максимальное количество конфигураций FS

Cause of error

Активация другой FS-конфигурации прервана, так как максимально допустимое количество различных FS-конфигураций превышено.

Error correction

- Удалите ненужные FS-конфигурации
- Свяжитесь с отделом клиентской поддержки


Error description 26597

Error message

MC Режим работы маховичком допускает только одну ось

Cause of error

- В режиме работы "El. Handrad" двигается больше чем одна ось.
- Но одновременное движение нескольких осей недопустимо.

Error correction

- В режиме маховичка двигайте только одну ось.
- Проверьте значение безопасных машинных параметров и при необходимости откорректируйте их
- Свяжитесь со службой тех.поддержки.


Error description 26599

Error message

Проверьте шаг резьбы!

Cause of error

Программируемый шаг резьбы отклоняется от шага резьбы активного инструмента.

Error correction

Проверьте значение шага резьбы (столбец PITCH) в таблице инструмента.
Если значение шага резьбы для активного инструмента равно 0, то контроль не осуществляется.


Error description 26600

Error message

%s

Cause of error

- Внутренняя ошибка ПО

Error correction

- Сохраните сервисный файл.
- Свяжитесь со службой сервиса


Error description 26604

Error message

Подтверждение не возможо во время процесса конфигурирования

Cause of error

- Принятие конфигураций и наборов параметров было проведено во время процесса конфигурации FS. Это не допускается.

Error correction

- Проведите принятие, если процесс конфигурации закончен.
- Свяжитесь со службой тех.поддержки.


Error description 26611

Error message

Передача данных через PROFINET прервана

Cause of error

Контроллер PROFINET закончил перенос данных процесса не своевременно.

Error correction

Свяжитесь со службой тех.поддержки


Error description 26612

Error message

A081 CC%d Перекр.сравнение Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Было обнаружено различие между выходными данным SKERN при перекрёстном сравнении каналов A и B. Зависимое от осей управление тормоза для нескольких на ось тормозов не согласуется.
("sMultiBrkOnAxisReleaseReq[Var.]", Var.= индекс оси)

Error correction

- Проверьте SPLC-программу
- Свяжитесь со службой сервиса


Error description 26613

Error message

A081 CC%d Перекр.сравнение Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Было обнаружено различие между входными данным SKERN при перекрёстном сравнении каналов A и B. Значение ограничения подачи не согласуется.
("pp_AxFeedMax[Var.]", Var.= индекс оси)

Error correction

- Проверьте SPLC-программу
- Свяжитесь со службой сервиса


Error description 26621

Error message

Превышено максимальное количество блоков упарвления

Cause of error

Слишком много блоков регуляторов CC подключено к шине HSCI.

Error correction

- Учитывайте максимальное количество соответствующих HSCI-слэйвов. Дополнительную информацию об этом см. в техническом руководстве по вашей системе управления.
- Проверьте HSCI-конфигурацию.
- Свяжитесь с отделом клиентской поддержки.


Error description 26622

Error message

Превышено максимальное количество блоков PLB или MB

Cause of error

Слишком много PLB 6xxx или пультов управления станками MB подключено к шине HSCI.

Error correction

- Учитывайте максимальное количество соответствующих HSCI-слэйвов. Дополнительную информацию об этом см. в техническом руководстве по вашей системе управления.
- Проверьте HSCI-конфигурацию.
- Свяжитесь с отделом клиентской поддержки.


Error description 26623

Error message

Превышено максимальное количество блоков на шине HSCI

Cause of error

Слишком много HSCI-устройств (CC + UxC + PL 6xxx + MB) обнаружено на шине HSCI.

Error correction

- Учитывайте максимальное количество соответствующих HSCI-слэйвов. Дополнительную информацию об этом см. в техническом руководстве по вашей системе управления.
- Проверьте HSCI-конфигурацию.
- Свяжитесь с отделом клиентской поддержки.


Error description 26624

Error message

Ошибка конфигурации HSCI-маховичка

Cause of error

На HSCI-устройствах обнаружено слишком много маховичков или недопустимые для этой системы управления маховички.

Error correction

- Проверьте конфигурацию и количество подсоединенных маховичков
- Свяжитесь с отделом клиентской поддержки


Error description 26625

Error message

Ошибка конфигурации контактного щупа HSCI

Cause of error

На HSCI-устройствах обнаружено слишком много измерительных щупов или недопустимые для этой системы управления измерительные щупы.

Error correction

- Проверьте конфигурацию и количество измерительных щупов
- Свяжитесь с отделом клиентской поддержки


Error description 26626

Error message

Ошибка при чтении HSCI информации

Cause of error

При считывании информации аппаратной части для инициализации HSCI возникла ошибка

Error correction

- Перезапуск системы управления
- Проверьте кабельное подключение HSCI
- Свяжитесь с отделом клиентской поддержки


Error description 26627

Error message

93D0 Неправильное передаточное число %s

Cause of error

Передаточное отношение было запрограммировано неверно:
- Неверное значение для MP 1054
- Неверное значение для периодов сигналов датчика положения MP 332 или MP 3142
- Неверное значение для оставленного пути после параметризованных периодов сигналов датчика положения MP 331

Error correction

- Проверка параметров MP 331, MP 332 и MP 1054.
- Свяжитесь со службой тех.поддержки.


Error description 26633

Error message

Версия программного обеспечения NC аппаратно не поддерживается

Cause of error

- Текущая установленная версия ПО ЧПУ не поддерживается этим оборудованием системы управления.
- Главный компьютер MC имеет слишком низкую производительность вычислений, чтобы можно было поддержать все функции установленного ПО.

Error correction

- Проверьте комбинацию ПО ЧПУ и оборудования системы управления
- Свяжитесь с отделом клиентской поддержки


Error description 26644

Error message

Новая позиция не принята

Cause of error

Новая позиция для оси не принята.
Приём заблокирован производителем станка.

Error correction

Свяжитесь с производителем станка.


Error description 26691

Error message

Ошибка при активации FS-конфигурации

Cause of error

Один из следующих безопасных параметров станка был изменён после начала самотеста:
- Время до следующего самотеста
- Контроль времени для теста тормоза
Данные параметры станка могут быть изменены только перед стартом самотеста безопасности.

Error correction

- Отмените изменение соответствующих параметров станка.
- Перезапустите систему управления.
- Свяжитесь со службой тех.поддержки.


Error description 26697

Error message

1806C "Машинный параметр" в %4 в строке %5 содержит ошибки

Cause of error

- Ошибка синтаксиса в показанном файле
- Указанный параметр станка не поддерживается

Error correction

- Генерация нового файла компенсации с помощью TNCopt
- Деактивация расширенной компенсации
- Свяжитесь с отделом клиентской поддержки


Error description 26863

Error message

10020 Controller unit defective: CC%2

Cause of error

- Указанный блок регулятора CC неисправен и должен быть заменен.

Error correction

- Замените блок регулятора CC
- Свяжитесь с отделом клиентской поддержки


Error description 26873

Error message

MC защ. огр. отк. для группы осей %d

Cause of error

- Открыты защитные дверцы группы осей
- Чтобы провести самотестирование безопасности или тест тормозов оси, защитные дверцы соответствующей группы осей должны быть закрыты
Возможные другие причины:
- Неправильная электросхема защитных дверей
- Контакт защитной дверцы неисправен
- Сигнал SPLC-интерфейса PP_AxGrpStateReq не соотвествует S_STATE_AUTO [10]

Error correction

- Закройте защитные дверцы соответствующей группы осей, чтобы обеспечить возможность самотестирования безопасности или теста тормозов
Возможные дополнительные действия:
- Проверьте электросхему контактов защитных дверей
- Проверьте контакт защитной дверцы
- Проверьте SPLC-программу
- Свяжитесь с отделом технической поддержки


Error description 26875

Error message

MC защ. огр. отк. для группы осей %d

Cause of error

- Открыты защитные дверцы
- Чтобы провести самотестирование безопасности или тест тормозов оси, защитные дверцы соответствующей группы осей должны быть закрыты
Возможные другие причины:
- Неправильная электросхема защитных дверей
- Контакт защитной дверцы неисправен

Error correction

- Закройте защитные дверцы, чтобы обеспечить возможность самотестирования безопасности или теста тормозов
Возможные дополнительные действия:
- Проверьте электросхему контактов защитных дверей
- Проверьте контакт защитной дверцы
- Проверьте SPLC-программу
- Свяжитесь с отделом технической поддержки


Error description 26955

Error message

Тревога ось %.2s

Cause of error

Для этого предупредительного сигнала еще нет пояснительного текста

Error correction

Свяжитесь с отделом клиентской поддержки


Error description 27470

Error message

Некорректный PLC-операнд %s в таблице температурной компенсации

Cause of error

Incorrect PLC operand % in temperature compensation table

Error correction

Correct the table


Error description 27545

Error message

Отвод при активной ограничивающей плоскости не допускается

Cause of error

Комбинация функции "Ограничивающая плоскость" и
функции TCPM или М128 с наклонённой осью инструмента
не допускается.

Error correction

Используйте функцию "Ограничивающая плоскость" только в УП,
не использующих наклон инструмента через функцию TCPM или M128.


Error description 27592

Error message

Компенсация больше чем заданная в MP736

Cause of error

- Компенсация больше чем допустимое максимальное значение в MP736

Error correction

- Проверьте компенсации или увеличьте значение в машинном параметре MP736
- Свяжитесь с сервисной службой


Error description 27734

Error message

M91/M92 не разрешены при M114

Cause of error

M91/M92 не разрешены при M114

Error correction

Проверьте и измените управляющую программу


Error description 28448

Error message

Deselect handwheel superimpositioning

Cause of error

Возврат на позицию при активной суперпозиции маховичком по оси вращения не возможен при следующих условиях:
- Активен разворот в направлении оси инструмента
- Активна функция TCPM и виртуальная пиноль

Error correction

Отмените выбор суперпозиции маховичка по оси вращения