Listă de erori

Listă de erori

Valid for:
606420-04 SP19, 606421-04 SP19, 606425-04 SP19

Release:
10.03.2020-ro-

Copyright © 2020 DR. JOHANNES HEIDENHAIN GmbH. All rights reserved.


Listă de erori

Further Informations:
> Error description 4
> Error description 9
> Error description 11
> Error description 12
> Error description 14
> Error description 16
> Error description 19
> Error description 29
> Error description 33
> Error description 34
> Error description 38
> Error description 39
> Error description 40
> Error description 41
> Error description 42
> Error description 43
> Error description 44
> Error description 45
> Error description 46
> Error description 50
> Error description 51
> Error description 52
> Error description 53
> Error description 54
> Error description 55
> Error description 56
> Error description 57
> Error description 58
> Error description 59
> Error description 60
> Error description 61
> Error description 62
> Error description 63
> Error description 109
> Error description 110
> Error description 111
> Error description 112
> Error description 113
> Error description 115
> Error description 133
> Error description 134
> Error description 151
> Error description 152
> Error description 153
> Error description 154
> Error description 155
> Error description 156
> Error description 157
> Error description 159
> Error description 160
> Error description 161
> Error description 162
> Error description 163
> Error description 164
> Error description 165
> Error description 166
> Error description 167
> Error description 168
> Error description 169
> Error description 170
> Error description 171
> Error description 172
> Error description 173
> Error description 174
> Error description 175
> Error description 176
> Error description 177
> Error description 178
> Error description 179
> Error description 180
> Error description 181
> Error description 183
> Error description 184
> Error description 185
> Error description 187
> Error description 188
> Error description 189
> Error description 194
> Error description 196
> Error description 197
> Error description 200
> Error description 201
> Error description 202
> Error description 203
> Error description 204
> Error description 205
> Error description 206
> Error description 207
> Error description 212
> Error description 214
> Error description 215
> Error description 216
> Error description 217
> Error description 218
> Error description 219
> Error description 220
> Error description 221
> Error description 222
> Error description 223
> Error description 224
> Error description 225
> Error description 226
> Error description 227
> Error description 228
> Error description 229
> Error description 230
> Error description 231
> Error description 232
> Error description 233
> Error description 234
> Error description 235
> Error description 236
> Error description 237
> Error description 238
> Error description 239
> Error description 240
> Error description 241
> Error description 242
> Error description 243
> Error description 244
> Error description 245
> Error description 246
> Error description 247
> Error description 250
> Error description 251
> Error description 252
> Error description 253
> Error description 254
> Error description 255
> Error description 256
> Error description 257
> Error description 258
> Error description 259
> Error description 260
> Error description 261
> Error description 263
> Error description 264
> Error description 265
> Error description 266
> Error description 272
> Error description 274
> Error description 275
> Error description 276
> Error description 277
> Error description 278
> Error description 279
> Error description 280
> Error description 281
> Error description 282
> Error description 283
> Error description 284
> Error description 285
> Error description 286
> Error description 287
> Error description 288
> Error description 289
> Error description 290
> Error description 291
> Error description 292
> Error description 293
> Error description 294
> Error description 295
> Error description 296
> Error description 297
> Error description 299
> Error description 300
> Error description 302
> Error description 303
> Error description 305
> Error description 307
> Error description 308
> Error description 309
> Error description 310
> Error description 311
> Error description 312
> Error description 313
> Error description 314
> Error description 315
> Error description 317
> Error description 318
> Error description 319
> Error description 320
> Error description 321
> Error description 322
> Error description 323
> Error description 324
> Error description 325
> Error description 326
> Error description 327
> Error description 328
> Error description 329
> Error description 330
> Error description 331
> Error description 332
> Error description 333
> Error description 335
> Error description 337
> Error description 338
> Error description 339
> Error description 340
> Error description 341
> Error description 342
> Error description 343
> Error description 344
> Error description 345
> Error description 346
> Error description 347
> Error description 348
> Error description 349
> Error description 350
> Error description 351
> Error description 352
> Error description 353
> Error description 354
> Error description 355
> Error description 356
> Error description 357
> Error description 358
> Error description 359
> Error description 360
> Error description 361
> Error description 362
> Error description 363
> Error description 364
> Error description 365
> Error description 366
> Error description 367
> Error description 368
> Error description 369
> Error description 370
> Error description 371
> Error description 372
> Error description 373
> Error description 374
> Error description 375
> Error description 376
> Error description 377
> Error description 378
> Error description 379
> Error description 380
> Error description 381
> Error description 382
> Error description 383
> Error description 384
> Error description 385
> Error description 386
> Error description 387
> Error description 388
> Error description 389
> Error description 390
> Error description 391
> Error description 392
> Error description 393
> Error description 394
> Error description 395
> Error description 396
> Error description 397
> Error description 398
> Error description 400
> Error description 401
> Error description 402
> Error description 403
> Error description 404
> Error description 405
> Error description 406
> Error description 407
> Error description 408
> Error description 409
> Error description 410
> Error description 411
> Error description 412
> Error description 413
> Error description 414
> Error description 415
> Error description 416
> Error description 417
> Error description 418
> Error description 419
> Error description 420
> Error description 421
> Error description 422
> Error description 423
> Error description 424
> Error description 425
> Error description 426
> Error description 427
> Error description 429
> Error description 430
> Error description 432
> Error description 433
> Error description 434
> Error description 435
> Error description 436
> Error description 437
> Error description 438
> Error description 439
> Error description 440
> Error description 441
> Error description 442
> Error description 443
> Error description 444
> Error description 445
> Error description 446
> Error description 447
> Error description 448
> Error description 451
> Error description 454
> Error description 455
> Error description 456
> Error description 457
> Error description 458
> Error description 459
> Error description 460
> Error description 461
> Error description 462
> Error description 463
> Error description 464
> Error description 465
> Error description 466
> Error description 467
> Error description 468
> Error description 469
> Error description 470
> Error description 471
> Error description 472
> Error description 473
> Error description 474
> Error description 475
> Error description 477
> Error description 478
> Error description 479
> Error description 480
> Error description 481
> Error description 482
> Error description 483
> Error description 484
> Error description 485
> Error description 486
> Error description 487
> Error description 488
> Error description 489
> Error description 490
> Error description 491
> Error description 492
> Error description 493
> Error description 494
> Error description 495
> Error description 496
> Error description 497
> Error description 498
> Error description 499
> Error description 500
> Error description 501
> Error description 502
> Error description 503
> Error description 504
> Error description 505
> Error description 506
> Error description 507
> Error description 508
> Error description 509
> Error description 510
> Error description 511
> Error description 512
> Error description 513
> Error description 514
> Error description 515
> Error description 516
> Error description 517
> Error description 518
> Error description 519
> Error description 520
> Error description 521
> Error description 522
> Error description 523
> Error description 524
> Error description 525
> Error description 526
> Error description 527
> Error description 528
> Error description 529
> Error description 530
> Error description 823
> Error description 859
> Error description 860
> Error description 861
> Error description 862
> Error description 863
> Error description 864
> Error description 865
> Error description 888
> Error description 937
> Error description 938
> Error description 939
> Error description 940
> Error description 941
> Error description 942
> Error description 943
> Error description 944
> Error description 945
> Error description 946
> Error description 947
> Error description 948
> Error description 950
> Error description 951
> Error description 952
> Error description 953
> Error description 954
> Error description 955
> Error description 957
> Error description 958
> Error description 1086
> Error description 1097
> Error description 1106
> Error description 1107
> Error description 1125
> Error description 1126
> Error description 1141
> Error description 1142
> Error description 1143
> Error description 1144
> Error description 1145
> Error description 1146
> Error description 1147
> Error description 1148
> Error description 1149
> Error description 1150
> Error description 1151
> Error description 1154
> Error description 1170
> Error description 1171
> Error description 1172
> Error description 1178
> Error description 1182
> Error description 1186
> Error description 1187
> Error description 1192
> Error description 1193
> Error description 1266
> Error description 1521
> Error description 1523
> Error description 1524
> Error description 1525
> Error description 1527
> Error description 1528
> Error description 1568
> Error description 1590
> Error description 1682
> Error description 1745
> Error description 1749
> Error description 1750
> Error description 1789
> Error description 1790
> Error description 1791
> Error description 1792
> Error description 1793
> Error description 1794
> Error description 1795
> Error description 1796
> Error description 1797
> Error description 1798
> Error description 1799
> Error description 1807
> Error description 1809
> Error description 1810
> Error description 1830
> Error description 1845
> Error description 1848
> Error description 1850
> Error description 1851
> Error description 1852
> Error description 1853
> Error description 1854
> Error description 1855
> Error description 1856
> Error description 1857
> Error description 1892
> Error description 1900
> Error description 1901
> Error description 1903
> Error description 1906
> Error description 1907
> Error description 1908
> Error description 1914
> Error description 2039
> Error description 2040
> Error description 2041
> Error description 2042
> Error description 2043
> Error description 2044
> Error description 2045
> Error description 2046
> Error description 2047
> Error description 2048
> Error description 2049
> Error description 2050
> Error description 2051
> Error description 2100
> Error description 2101
> Error description 2102
> Error description 2103
> Error description 2186
> Error description 2211
> Error description 2212
> Error description 2213
> Error description 2222
> Error description 2223
> Error description 2224
> Error description 2225
> Error description 2226
> Error description 2227
> Error description 2228
> Error description 2229
> Error description 2230
> Error description 2231
> Error description 2232
> Error description 2233
> Error description 2238
> Error description 2243
> Error description 2253
> Error description 2254
> Error description 2255
> Error description 2273
> Error description 2284
> Error description 2285
> Error description 2288
> Error description 2300
> Error description 2315
> Error description 2316
> Error description 2317
> Error description 2319
> Error description 2320
> Error description 2321
> Error description 2336
> Error description 2339
> Error description 2342
> Error description 2344
> Error description 2345
> Error description 2375
> Error description 2377
> Error description 2378
> Error description 2384
> Error description 2385
> Error description 2386
> Error description 2387
> Error description 2500
> Error description 2504
> Error description 2505
> Error description 2506
> Error description 2507
> Error description 2508
> Error description 2509
> Error description 2510
> Error description 2511
> Error description 2512
> Error description 2513
> Error description 2514
> Error description 2515
> Error description 2516
> Error description 2517
> Error description 2518
> Error description 2519
> Error description 2520
> Error description 2521
> Error description 2522
> Error description 2523
> Error description 2524
> Error description 2525
> Error description 2609
> Error description 2610
> Error description 2611
> Error description 2612
> Error description 2617
> Error description 2618
> Error description 2621
> Error description 2635
> Error description 2636
> Error description 2642
> Error description 2644
> Error description 2645
> Error description 2646
> Error description 2647
> Error description 2652
> Error description 2653
> Error description 2654
> Error description 2655
> Error description 2656
> Error description 2657
> Error description 2662
> Error description 2663
> Error description 2664
> Error description 2665
> Error description 2668
> Error description 2687
> Error description 2688
> Error description 2691
> Error description 2692
> Error description 2700
> Error description 2711
> Error description 2720
> Error description 2733
> Error description 2734
> Error description 2735
> Error description 2736
> Error description 2737
> Error description 2738
> Error description 2739
> Error description 2741
> Error description 2743
> Error description 2745
> Error description 2746
> Error description 2747
> Error description 2748
> Error description 2749
> Error description 2750
> Error description 2752
> Error description 2757
> Error description 2758
> Error description 2759
> Error description 2760
> Error description 2768
> Error description 2769
> Error description 2770
> Error description 2771
> Error description 2772
> Error description 2773
> Error description 2774
> Error description 2775
> Error description 2776
> Error description 2777
> Error description 2819
> Error description 2820
> Error description 2821
> Error description 2822
> Error description 2823
> Error description 2824
> Error description 2825
> Error description 2826
> Error description 2827
> Error description 2828
> Error description 2829
> Error description 2830
> Error description 2831
> Error description 2834
> Error description 2837
> Error description 2849
> Error description 2853
> Error description 2854
> Error description 2858
> Error description 2868
> Error description 2869
> Error description 2870
> Error description 2874
> Error description 2876
> Error description 2880
> Error description 2881
> Error description 2883
> Error description 2885
> Error description 2886
> Error description 2887
> Error description 2888
> Error description 2890
> Error description 2891
> Error description 2893
> Error description 2894
> Error description 2895
> Error description 2896
> Error description 2897
> Error description 2898
> Error description 2899
> Error description 2900
> Error description 2901
> Error description 2902
> Error description 2903
> Error description 2905
> Error description 2906
> Error description 2907
> Error description 2908
> Error description 2909
> Error description 2910
> Error description 2911
> Error description 2912
> Error description 2913
> Error description 2916
> Error description 2917
> Error description 2918
> Error description 2919
> Error description 2920
> Error description 2921
> Error description 2922
> Error description 2924
> Error description 2925
> Error description 2926
> Error description 2927
> Error description 2928
> Error description 2930
> Error description 2933
> Error description 2934
> Error description 2935
> Error description 2938
> Error description 2939
> Error description 2940
> Error description 2941
> Error description 2945
> Error description 2969
> Error description 2993
> Error description 2995
> Error description 2996
> Error description 3002
> Error description 3006
> Error description 3011
> Error description 3012
> Error description 3013
> Error description 3025
> Error description 3026
> Error description 3055
> Error description 3063
> Error description 3065
> Error description 3081
> Error description 3187
> Error description 3188
> Error description 3189
> Error description 3192
> Error description 3193
> Error description 3199
> Error description 3205
> Error description 3206
> Error description 3214
> Error description 3216
> Error description 3218
> Error description 3220
> Error description 3221
> Error description 3231
> Error description 3232
> Error description 3234
> Error description 3235
> Error description 3236
> Error description 3239
> Error description 3240
> Error description 3241
> Error description 3243
> Error description 3245
> Error description 3257
> Error description 3354
> Error description 3356
> Error description 3357
> Error description 3441
> Error description 3532
> Error description 3927
> Error description 3928
> Error description 4175
> Error description 4176
> Error description 4177
> Error description 4181
> Error description 4182
> Error description 4183
> Error description 4184
> Error description 4185
> Error description 4190
> Error description 4191
> Error description 4194
> Error description 4195
> Error description 4196
> Error description 4197
> Error description 4212
> Error description 4226
> Error description 4276
> Error description 4449
> Error description 4491
> Error description 4492
> Error description 4571
> Error description 4572
> Error description 4573
> Error description 4574
> Error description 4575
> Error description 4880
> Error description 4881
> Error description 4882
> Error description 4903
> Error description 4905
> Error description 4906
> Error description 4935
> Error description 4957
> Error description 4972
> Error description 5050
> Error description 5052
> Error description 5053
> Error description 5061
> Error description 5068
> Error description 5069
> Error description 5073
> Error description 5074
> Error description 5075
> Error description 5076
> Error description 5077
> Error description 5078
> Error description 5079
> Error description 5080
> Error description 5081
> Error description 5096
> Error description 5097
> Error description 5099
> Error description 5225
> Error description 5228
> Error description 5236
> Error description 5242
> Error description 5251
> Error description 5252
> Error description 5253
> Error description 5254
> Error description 5255
> Error description 5256
> Error description 5257
> Error description 5258
> Error description 5260
> Error description 5261
> Error description 5262
> Error description 5263
> Error description 5264
> Error description 5265
> Error description 5267
> Error description 5268
> Error description 5269
> Error description 5270
> Error description 5274
> Error description 5286
> Error description 5287
> Error description 5288
> Error description 5312
> Error description 5338
> Error description 5366
> Error description 5367
> Error description 5368
> Error description 5369
> Error description 5434
> Error description 5479
> Error description 5484
> Error description 5566
> Error description 5567
> Error description 5568
> Error description 5569
> Error description 5570
> Error description 5571
> Error description 5572
> Error description 5573
> Error description 5574
> Error description 5575
> Error description 5576
> Error description 5577
> Error description 5578
> Error description 5579
> Error description 5580
> Error description 5581
> Error description 5582
> Error description 5583
> Error description 5617
> Error description 5618
> Error description 5619
> Error description 5627
> Error description 5628
> Error description 5631
> Error description 5632
> Error description 5635
> Error description 5641
> Error description 5651
> Error description 5655
> Error description 5671
> Error description 5672
> Error description 5673
> Error description 5693
> Error description 5699
> Error description 5700
> Error description 5709
> Error description 5712
> Error description 5713
> Error description 5714
> Error description 5715
> Error description 5757
> Error description 5759
> Error description 5969
> Error description 5970
> Error description 5971
> Error description 5972
> Error description 6018
> Error description 6027
> Error description 6049
> Error description 6052
> Error description 6055
> Error description 6066
> Error description 6069
> Error description 6072
> Error description 6079
> Error description 6080
> Error description 6081
> Error description 6082
> Error description 6086
> Error description 6087
> Error description 6088
> Error description 6089
> Error description 6090
> Error description 6091
> Error description 6093
> Error description 6094
> Error description 6099
> Error description 6100
> Error description 6101
> Error description 6102
> Error description 6103
> Error description 6105
> Error description 6106
> Error description 6108
> Error description 6109
> Error description 6110
> Error description 6113
> Error description 6118
> Error description 6182
> Error description 6183
> Error description 6184
> Error description 6187
> Error description 6188
> Error description 6189
> Error description 6190
> Error description 6193
> Error description 6195
> Error description 6212
> Error description 6236
> Error description 6264
> Error description 6291
> Error description 6294
> Error description 6297
> Error description 6298
> Error description 6299
> Error description 6307
> Error description 6308
> Error description 6309
> Error description 6312
> Error description 6408
> Error description 6409
> Error description 6410
> Error description 6411
> Error description 6412
> Error description 6413
> Error description 6414
> Error description 7222
> Error description 7784
> Error description 7787
> Error description 7797
> Error description 7798
> Error description 7799
> Error description 7800
> Error description 7801
> Error description 7803
> Error description 7815
> Error description 7850
> Error description 7907
> Error description 7922
> Error description 7923
> Error description 7933
> Error description 7934
> Error description 7935
> Error description 7936
> Error description 7937
> Error description 7938
> Error description 7947
> Error description 7948
> Error description 7949
> Error description 7950
> Error description 7951
> Error description 7952
> Error description 7953
> Error description 7954
> Error description 7955
> Error description 7956
> Error description 7957
> Error description 7964
> Error description 7969
> Error description 7971
> Error description 7972
> Error description 7973
> Error description 7974
> Error description 7975
> Error description 7977
> Error description 7978
> Error description 7979
> Error description 7980
> Error description 7981
> Error description 8001
> Error description 8002
> Error description 8004
> Error description 8005
> Error description 8024
> Error description 8025
> Error description 8026
> Error description 8032
> Error description 8043
> Error description 8044
> Error description 8049
> Error description 8071
> Error description 8072
> Error description 8090
> Error description 8110
> Error description 8213
> Error description 8220
> Error description 8221
> Error description 8222
> Error description 8223
> Error description 8224
> Error description 8225
> Error description 8226
> Error description 8227
> Error description 8228
> Error description 8229
> Error description 8230
> Error description 8231
> Error description 8284
> Error description 8286
> Error description 8287
> Error description 8288
> Error description 8290
> Error description 8291
> Error description 8292
> Error description 8293
> Error description 8354
> Error description 8355
> Error description 8392
> Error description 8401
> Error description 8402
> Error description 8494
> Error description 8495
> Error description 8591
> Error description 8643
> Error description 8644
> Error description 8658
> Error description 8683
> Error description 8757
> Error description 8772
> Error description 8773
> Error description 8776
> Error description 8777
> Error description 8892
> Error description 8910
> Error description 8944
> Error description 9776
> Error description 9777
> Error description 9778
> Error description 9779
> Error description 9785
> Error description 9921
> Error description 9922
> Error description 9924
> Error description 10248
> Error description 10521
> Error description 10590
> Error description 10591
> Error description 10592
> Error description 10593
> Error description 10594
> Error description 10595
> Error description 10664
> Error description 10665
> Error description 10672
> Error description 10673
> Error description 10675
> Error description 10677
> Error description 10679
> Error description 10681
> Error description 10683
> Error description 10685
> Error description 10710
> Error description 10711
> Error description 10929
> Error description 10930
> Error description 10931
> Error description 10949
> Error description 10950
> Error description 11044
> Error description 11045
> Error description 11114
> Error description 11115
> Error description 11116
> Error description 11117
> Error description 11232
> Error description 11275
> Error description 11390
> Error description 11391
> Error description 11410
> Error description 11411
> Error description 11412
> Error description 11413
> Error description 11442
> Error description 11453
> Error description 11454
> Error description 11503
> Error description 11552
> Error description 11553
> Error description 11559
> Error description 11574
> Error description 11575
> Error description 11576
> Error description 11577
> Error description 11578
> Error description 11579
> Error description 11580
> Error description 11581
> Error description 11582
> Error description 11583
> Error description 11585
> Error description 11586
> Error description 11588
> Error description 11589
> Error description 11593
> Error description 11595
> Error description 11597
> Error description 11598
> Error description 11601
> Error description 11748
> Error description 11750
> Error description 11751
> Error description 11752
> Error description 11753
> Error description 11754
> Error description 11755
> Error description 12214
> Error description 12215
> Error description 12283
> Error description 12284
> Error description 12358
> Error description 12759
> Error description 12760
> Error description 12767
> Error description 12768
> Error description 12770
> Error description 12771
> Error description 12789
> Error description 12791
> Error description 12793
> Error description 12795
> Error description 12797
> Error description 12823
> Error description 12824
> Error description 12830
> Error description 12837
> Error description 12857
> Error description 13066
> Error description 13072
> Error description 13147
> Error description 13154
> Error description 13155
> Error description 13156
> Error description 13302
> Error description 13340
> Error description 13348
> Error description 13381
> Error description 13386
> Error description 13387
> Error description 13475
> Error description 13476
> Error description 13477
> Error description 13478
> Error description 13486
> Error description 13487
> Error description 13581
> Error description 13582
> Error description 13649
> Error description 13650
> Error description 13741
> Error description 13742
> Error description 13743
> Error description 13744
> Error description 13745
> Error description 13746
> Error description 13747
> Error description 13748
> Error description 13749
> Error description 13750
> Error description 13751
> Error description 13752
> Error description 13753
> Error description 13758
> Error description 13762
> Error description 13769
> Error description 13816
> Error description 13825
> Error description 13827
> Error description 13838
> Error description 13941
> Error description 13945
> Error description 13957
> Error description 13958
> Error description 13960
> Error description 13961
> Error description 14017
> Error description 14018
> Error description 14019
> Error description 14020
> Error description 14022
> Error description 14023
> Error description 14024
> Error description 14025
> Error description 14026
> Error description 14027
> Error description 14032
> Error description 14156
> Error description 14253
> Error description 14254
> Error description 14255
> Error description 14299
> Error description 14434
> Error description 14479
> Error description 14486
> Error description 14487
> Error description 14518
> Error description 14519
> Error description 14520
> Error description 14521
> Error description 14522
> Error description 14523
> Error description 14525
> Error description 14550
> Error description 14551
> Error description 14566
> Error description 15439
> Error description 15465
> Error description 15466
> Error description 15491
> Error description 15614
> Error description 15637
> Error description 15658
> Error description 15672
> Error description 15673
> Error description 15674
> Error description 15675
> Error description 15687
> Error description 15688
> Error description 15691
> Error description 15697
> Error description 15698
> Error description 15743
> Error description 15744
> Error description 15745
> Error description 15746
> Error description 15747
> Error description 15748
> Error description 15749
> Error description 15750
> Error description 15751
> Error description 15752
> Error description 15760
> Error description 15761
> Error description 15763
> Error description 15764
> Error description 15765
> Error description 15766
> Error description 15767
> Error description 15923
> Error description 15967
> Error description 15969
> Error description 15970
> Error description 15971
> Error description 15973
> Error description 16007
> Error description 16010
> Error description 16198
> Error description 16362
> Error description 16363
> Error description 16407
> Error description 16408
> Error description 16409
> Error description 16410
> Error description 16411
> Error description 16412
> Error description 16413
> Error description 16561
> Error description 16563
> Error description 16564
> Error description 16565
> Error description 16586
> Error description 16593
> Error description 16623
> Error description 16658
> Error description 16660
> Error description 16661
> Error description 16662
> Error description 16663
> Error description 16664
> Error description 16665
> Error description 16666
> Error description 16667
> Error description 16668
> Error description 16669
> Error description 16670
> Error description 16671
> Error description 16672
> Error description 16673
> Error description 16674
> Error description 16675
> Error description 16676
> Error description 16677
> Error description 16678
> Error description 16679
> Error description 16680
> Error description 16681
> Error description 16682
> Error description 16683
> Error description 16684
> Error description 16685
> Error description 16686
> Error description 16687
> Error description 16688
> Error description 16689
> Error description 16690
> Error description 16691
> Error description 16692
> Error description 16693
> Error description 16694
> Error description 16695
> Error description 16696
> Error description 16697
> Error description 16698
> Error description 16699
> Error description 16700
> Error description 16701
> Error description 16702
> Error description 16703
> Error description 16704
> Error description 16718
> Error description 16798
> Error description 16800
> Error description 16830
> Error description 17063
> Error description 17161
> Error description 17162
> Error description 17163
> Error description 17167
> Error description 17191
> Error description 17192
> Error description 17207
> Error description 17384
> Error description 17386
> Error description 17387
> Error description 17390
> Error description 17411
> Error description 17438
> Error description 17478
> Error description 17479
> Error description 17480
> Error description 17481
> Error description 17614
> Error description 17662
> Error description 17663
> Error description 17735
> Error description 17738
> Error description 17739
> Error description 17938
> Error description 18052
> Error description 18053
> Error description 18054
> Error description 18060
> Error description 18075
> Error description 18076
> Error description 18145
> Error description 18146
> Error description 18147
> Error description 18148
> Error description 18149
> Error description 18150
> Error description 18156
> Error description 18157
> Error description 18220
> Error description 18273
> Error description 18280
> Error description 18281
> Error description 18303
> Error description 18304
> Error description 18325
> Error description 18371
> Error description 18401
> Error description 18429
> Error description 18430
> Error description 18431
> Error description 18432
> Error description 18433
> Error description 18434
> Error description 18435
> Error description 18436
> Error description 18437
> Error description 18438
> Error description 18439
> Error description 18440
> Error description 18441
> Error description 18442
> Error description 18472
> Error description 18473
> Error description 18474
> Error description 18475
> Error description 18476
> Error description 18477
> Error description 18478
> Error description 18479
> Error description 18480
> Error description 18481
> Error description 18482
> Error description 18483
> Error description 18484
> Error description 18486
> Error description 18487
> Error description 18488
> Error description 18489
> Error description 18490
> Error description 18491
> Error description 18497
> Error description 18498
> Error description 18499
> Error description 18500
> Error description 18501
> Error description 18502
> Error description 18503
> Error description 18504
> Error description 18505
> Error description 18506
> Error description 18507
> Error description 18508
> Error description 18509
> Error description 18629
> Error description 18630
> Error description 18631
> Error description 18632
> Error description 18766
> Error description 18768
> Error description 18770
> Error description 18771
> Error description 18773
> Error description 18774
> Error description 18775
> Error description 18777
> Error description 18786
> Error description 18790
> Error description 18791
> Error description 18792
> Error description 18821
> Error description 18822
> Error description 18823
> Error description 18824
> Error description 18825
> Error description 18826
> Error description 18861
> Error description 18862
> Error description 18891
> Error description 18903
> Error description 18904
> Error description 18912
> Error description 18913
> Error description 18914
> Error description 18915
> Error description 18928
> Error description 19093
> Error description 19094
> Error description 19236
> Error description 19239
> Error description 19242
> Error description 19292
> Error description 19293
> Error description 19320
> Error description 19389
> Error description 19391
> Error description 19392
> Error description 19393
> Error description 19394
> Error description 19395
> Error description 19396
> Error description 19398
> Error description 19411
> Error description 19423
> Error description 19424
> Error description 19439
> Error description 19440
> Error description 19441
> Error description 19442
> Error description 19443
> Error description 19444
> Error description 19445
> Error description 19448
> Error description 19449
> Error description 19471
> Error description 19472
> Error description 19501
> Error description 19502
> Error description 19503
> Error description 19504
> Error description 19533
> Error description 19534
> Error description 19536
> Error description 19671
> Error description 19672
> Error description 19673
> Error description 19674
> Error description 19675
> Error description 19676
> Error description 19677
> Error description 19678
> Error description 19679
> Error description 19680
> Error description 19681
> Error description 19682
> Error description 19683
> Error description 19684
> Error description 19685
> Error description 19686
> Error description 19687
> Error description 19688
> Error description 19689
> Error description 19690
> Error description 19691
> Error description 19692
> Error description 19693
> Error description 19694
> Error description 19695
> Error description 19696
> Error description 19697
> Error description 19698
> Error description 19699
> Error description 19700
> Error description 19701
> Error description 19702
> Error description 19703
> Error description 19704
> Error description 19705
> Error description 19723
> Error description 19751
> Error description 19754
> Error description 19755
> Error description 19756
> Error description 19757
> Error description 19758
> Error description 19759
> Error description 19764
> Error description 19777
> Error description 19951
> Error description 19952
> Error description 20418
> Error description 20457
> Error description 20458
> Error description 20459
> Error description 20460
> Error description 20461
> Error description 20462
> Error description 20463
> Error description 20464
> Error description 20465
> Error description 20466
> Error description 20467
> Error description 20469
> Error description 20471
> Error description 20473
> Error description 20477
> Error description 20481
> Error description 20482
> Error description 20483
> Error description 20536
> Error description 20558
> Error description 20560
> Error description 20564
> Error description 20565
> Error description 20566
> Error description 20567
> Error description 20568
> Error description 20569
> Error description 20570
> Error description 20572
> Error description 20574
> Error description 20576
> Error description 20578
> Error description 20580
> Error description 20582
> Error description 20584
> Error description 20586
> Error description 20588
> Error description 20639
> Error description 20650
> Error description 20659
> Error description 20661
> Error description 20662
> Error description 20663
> Error description 20664
> Error description 20665
> Error description 20667
> Error description 20670
> Error description 20671
> Error description 20672
> Error description 20673
> Error description 20674
> Error description 20675
> Error description 21084
> Error description 21096
> Error description 21097
> Error description 21144
> Error description 21146
> Error description 21147
> Error description 21148
> Error description 21149
> Error description 21169
> Error description 21170
> Error description 21171
> Error description 21172
> Error description 21173
> Error description 21219
> Error description 21223
> Error description 21224
> Error description 21232
> Error description 21233
> Error description 21254
> Error description 21255
> Error description 21256
> Error description 21257
> Error description 21258
> Error description 21260
> Error description 21261
> Error description 21426
> Error description 21662
> Error description 21663
> Error description 21675
> Error description 21678
> Error description 21701
> Error description 21712
> Error description 21925
> Error description 21926
> Error description 21927
> Error description 21928
> Error description 21930
> Error description 21931
> Error description 21932
> Error description 21934
> Error description 21937
> Error description 21938
> Error description 21948
> Error description 21949
> Error description 21963
> Error description 21966
> Error description 22055
> Error description 22060
> Error description 22077
> Error description 22079
> Error description 22124
> Error description 22125
> Error description 22266
> Error description 22330
> Error description 23611
> Error description 23636
> Error description 23684
> Error description 23685
> Error description 23686
> Error description 23687
> Error description 23688
> Error description 23691
> Error description 23693
> Error description 23695
> Error description 23696
> Error description 23698
> Error description 23700
> Error description 23720
> Error description 23756
> Error description 23767
> Error description 23768
> Error description 23780
> Error description 23782
> Error description 23784
> Error description 23830
> Error description 23832
> Error description 23835
> Error description 23945
> Error description 23946
> Error description 23947
> Error description 23949
> Error description 23950
> Error description 23951
> Error description 23952
> Error description 23953
> Error description 23960
> Error description 23961
> Error description 23967
> Error description 23993
> Error description 24013
> Error description 24014
> Error description 24015
> Error description 24016
> Error description 24017
> Error description 24024
> Error description 24074
> Error description 24075
> Error description 24128
> Error description 24130
> Error description 24131
> Error description 24188
> Error description 24189
> Error description 24191
> Error description 24360
> Error description 24375
> Error description 24394
> Error description 24407
> Error description 24408
> Error description 24410
> Error description 24414
> Error description 24416
> Error description 24418
> Error description 24423
> Error description 24424
> Error description 24425
> Error description 24426
> Error description 24428
> Error description 24430
> Error description 24438
> Error description 24469
> Error description 24471
> Error description 24473
> Error description 24474
> Error description 24476
> Error description 24477
> Error description 24478
> Error description 24479
> Error description 24483
> Error description 24484
> Error description 24502
> Error description 24503
> Error description 24505
> Error description 24506
> Error description 24507
> Error description 24515
> Error description 24548
> Error description 24549
> Error description 24550
> Error description 24551
> Error description 24579
> Error description 24581
> Error description 24585
> Error description 24586
> Error description 24592
> Error description 24594
> Error description 24596
> Error description 24608
> Error description 24609
> Error description 24610
> Error description 24614
> Error description 24616
> Error description 24860
> Error description 24959
> Error description 24967
> Error description 24968
> Error description 24972
> Error description 24974
> Error description 24975
> Error description 24976
> Error description 24977
> Error description 24978
> Error description 24979
> Error description 24980
> Error description 24981
> Error description 24983
> Error description 25019
> Error description 25021
> Error description 25030
> Error description 25031
> Error description 25033
> Error description 25160
> Error description 25237
> Error description 25243
> Error description 25250
> Error description 25256
> Error description 25267
> Error description 25268
> Error description 25269
> Error description 25270
> Error description 25271
> Error description 25272
> Error description 25273
> Error description 25274
> Error description 25275
> Error description 25276
> Error description 25277
> Error description 25278
> Error description 25279
> Error description 25280
> Error description 25281
> Error description 25282
> Error description 25283
> Error description 25284
> Error description 25285
> Error description 25306
> Error description 25393
> Error description 25394
> Error description 25412
> Error description 25436
> Error description 25452
> Error description 25483
> Error description 25493
> Error description 25555
> Error description 25556
> Error description 25584
> Error description 25590
> Error description 25591
> Error description 25592
> Error description 25594
> Error description 25595
> Error description 25724
> Error description 25725
> Error description 25726
> Error description 25737
> Error description 25742
> Error description 25743
> Error description 25744
> Error description 25745
> Error description 25746
> Error description 25747
> Error description 25748
> Error description 25750
> Error description 25751
> Error description 25752
> Error description 25754
> Error description 25755
> Error description 25756
> Error description 25757
> Error description 25846
> Error description 25850
> Error description 25874
> Error description 25875
> Error description 25880
> Error description 25907
> Error description 25915
> Error description 25916
> Error description 25917
> Error description 25918
> Error description 25920
> Error description 25921
> Error description 25923
> Error description 25927
> Error description 25969
> Error description 25984
> Error description 25985
> Error description 25986
> Error description 25988
> Error description 25989
> Error description 25990
> Error description 26013
> Error description 26014
> Error description 26019
> Error description 26020
> Error description 26021
> Error description 26022
> Error description 26023
> Error description 26025
> Error description 26029
> Error description 26030
> Error description 26052
> Error description 26054
> Error description 26058
> Error description 26063
> Error description 26065
> Error description 26072
> Error description 26077
> Error description 26081
> Error description 26082
> Error description 26083
> Error description 26085
> Error description 26097
> Error description 26098
> Error description 26099
> Error description 26100
> Error description 26105
> Error description 26111
> Error description 26123
> Error description 26169
> Error description 26218
> Error description 26219
> Error description 26248
> Error description 26249
> Error description 26250
> Error description 26267
> Error description 26268
> Error description 26275
> Error description 26302
> Error description 26325
> Error description 26327
> Error description 26328
> Error description 26331
> Error description 26333
> Error description 26340
> Error description 26341
> Error description 26411
> Error description 26413
> Error description 26414
> Error description 26427
> Error description 26429
> Error description 26434
> Error description 26440
> Error description 26468
> Error description 26469
> Error description 26471
> Error description 26475
> Error description 26476
> Error description 26500
> Error description 26501
> Error description 26502
> Error description 26503
> Error description 26504
> Error description 26505
> Error description 26506
> Error description 26514
> Error description 26520
> Error description 26525
> Error description 26529
> Error description 26540
> Error description 26547
> Error description 26548
> Error description 26550
> Error description 26569
> Error description 26573
> Error description 26574
> Error description 26575
> Error description 26597
> Error description 26599
> Error description 26600
> Error description 26604
> Error description 26611
> Error description 26612
> Error description 26613
> Error description 26621
> Error description 26622
> Error description 26623
> Error description 26624
> Error description 26625
> Error description 26626
> Error description 26627
> Error description 26633
> Error description 26644
> Error description 26691
> Error description 26697
> Error description 26863
> Error description 26873
> Error description 26875
> Error description 26955
> Error description 27470
> Error description 27545
> Error description 27592
> Error description 27734
> Error description 28448


Error description 4

Error message

Eroare verificare procesor 3

Cause of error

Nu au fost rulate complet toate testele.

Error correction

Informaţi furnizorul de service.


Error description 9

Error message

Eroare verificare procesor 8

Cause of error

Suma CRC a programului PLC compilat este incorectă.

Error correction

Informaţi furnizorul de service.


Error description 11

Error message

Eroare verificare procesor A

Cause of error

Eroare generală de administrare a fişierului.

Error correction

Informaţi furnizorul de service.


Error description 12

Error message

Eroare verificare procesor A

Cause of error

Eroare generală de software în sarcina principală a procesorului.

Error correction

Informaţi furnizorul de service.


Error description 14

Error message

Eroare verificare procesor A

Cause of error

Memorie insuficientă pentru a deschide un fişier cu parametri ai maşinii.

Error correction

Ştergeţi programele parţiale de care nu mai aveţi nevoie pentru a mări memoria.


Error description 16

Error message

Eroare verificare procesor B

Cause of error

Eroare internă: Întrerupere incorectă

Error correction

Informaţi furnizorul de service.


Error description 19

Error message

Eroare verificare procesor E

Cause of error

Eroare internă: O sarcină a primit o comandă necunoscută sau o comandă cu parametri nepermişi.

Error correction

Informaţi furnizorul de service.


Error description 29

Error message

Eroare verificare procesor O

Cause of error

Aţi încercat să mutaţi simultan mai multe axe decât este posibil cu versiunea de export a comenzii.

Error correction

- Resetaţi rotaţia de bază.
- Resetaţi rotaţia 3D.


Error description 33

Error message

Eroare sumă de verificare A

Cause of error

Suma CRC a EPROM-urilor IC-P1 şi IC-P2 este incorectă.

Error correction

Informaţi furnizorul de service.


Error description 34

Error message

Eroare sumă de verificare B

Cause of error

Suma CRC a EPROM-urilor IC-P3 şi IC-P46 este incorectă.

Error correction

Informaţi furnizorul de service.


Error description 38

Error message

Întârziere servo excesivă în %.2s

Cause of error

Decalarea servomotoare a unei axe în mişcare este mai mare decât valoarea dată de parametrul MP1720 (în regim de decalare) sau MP1420 (în regim de reglare "înainte").

Error correction

- Reduceţi viteza de avans a prelucrării, creşteţi viteza.
- Eliminaţi toate sursele posibile de vibraţie.
- Dacă eroarea reapare în mod frecvent, contactaţi furnizorul de service.


Error description 39

Error message

Val. nomin. viteză prea mare %.2s

Cause of error

A fost calculată o valoare exagerat de mare a vitezei nominale.
Axele analogice: valoarea maximă a vitezei nominale +-10 V
Broşa analogică: valoarea maximă a vitezei nominale +-10 V
Axele digitale şi broşa: valoarea maximă a vitezei nominale = viteza maximă a motorului

Error correction

Informaţi furnizorul de service.


Error description 40

Error message

Eroare monitorizare deplas. în %.2s A

Cause of error

Axa se mişcă de cel puţin 4 ori mai încet sau mai repede decât este comandat prin ieşirea comenzii vitezei nominale.

Error correction

- Verificaţi parametrul 1140.x al maşinii.
- Informaţi furnizorul de service.


Error description 41

Error message

Eroare monitoriz. stagnare în %.2s

Cause of error

Devierea poziţiei într-un punct de stagnare este mai mare decât valoarea introdusă în parametrul MP1110.x al maşinii.

Error correction

Informaţi furnizorul de service.


Error description 42

Error message

Decalaj excesiv în %.2s

Cause of error

În timpul ajustării deviaţiei remanente (cu număr de cod sau ciclică) a fost determinată o tensiune de deviaţie mai mare de 100 mV.

Error correction

Informaţi furnizorul de service.


Error description 43

Error message

Diferenţă în poz. <> viteză rotaţie prea mare în %.2s

Cause of error

Motorul se mişcă în timp ce cursorul axei este fix, sau invers.

Error correction

- Verificaţi MP1144.x
- Verificaţi transmisia mecanică
- Verificaţi cadrul dispozitivului de codare
- Examinaţi expansiunea termică a componentelor transmisiei mecanice (de ex. şurubul cu bilă de recirculare)
- Informaţi furnizorul de service


Error description 44

Error message

Amplitudine MC prea mică %.2s

Cause of error

Amplitudinea semnalelor dispozitivului de codare este prea mică, sau semnalul de contaminare este activ.

Error correction

Testaţi amplitudinea semnalului dispozitivului de codare.


Error description 45

Error message

Frecvenţă MC prea mare %.2s

Cause of error

La intrarea pentru un encoder a fost depășită frecvența maximă de intrare.
- Perturbarea semnalului encoderului de turație
- Vibrații la mașină

Error correction

- Verificați conectarea encoderului de turație (conectarea la masă )
- Verificați encoderul de turație
- Verificați frecvența de intrare a semnalului sistemului de măsură
- Înlăturați vibrațiile
- Anunțați departamentul de Service


Error description 46

Error message

Codificator poziţie %.2s defect

Cause of error

Contradicţie aparentă la compararea poziţiilor absolute şi incrementale.

Error correction

Informaţi furnizorul de service.


Error description 50

Error message

Punct de palpare inaccesibil

Cause of error

În ciclul TCH PROBE 0 (ISO: G55) sau în timpul utilizării ciclurilor de palpare manuală, nu a fost atins niciun punct de palpare în cadrul deplasării determinate de parametrul MP6130.

Error correction

- Pre-poziţionaţi palpatorul pe piesa de prelucrat.
- Creşteţi valoarea în MP6130.


Error description 51

Error message

Eroare de poziţionare

Cause of error

Decalarea servomotoare a unei axe în mişcare este mai mare decât valoarea dată de parametrul MP1710 (în regim de decalare) sau MP1410 (în regim de reglare "înainte").

Error correction

- Reduceţi viteza de avans a prelucrării, creşteţi viteza.
- Eliminaţi posibilele surse de vibraţie.
- Informaţi furnizorul de service.


Error description 52

Error message

Tijă deja în contact

Cause of error

Tija este deja deviată la începutul unei mişcări de palpare.

Error correction

- Eliberaţi palpatorul şi repetaţi palparea.
- Dacă eroarea reapare în mod frecvent, verificaţi palpatorul.
- Dacă este necesar, contactaţi furnizorul de service.


Error description 53

Error message

Schimbare baterie palpator

Cause of error

Bateria din palpator este descărcată.

Error correction

Utilizaţi o baterie nouă.


Error description 54

Error message

Sistem de palpare nepregătit

Cause of error

- Palpatorul nu este conectat.
- Bateria din palpator este descărcată.
- Nu are loc conexiunea între sistemul de palpare cu infraroşu şi unitatea de recepţie.

Error correction

- Conectaţi palpatorul.
- Schimbaţi bateria.
- Curăţaţi unitatea de recepţie.


Error description 55

Error message

Limitator CC %.2s+

Cause of error

- Calea calculată a instrumentului depăşeşte intervalul de deplasare (comutator de limitare software) al maşinii
- Comutatorul de limitare software a fost atins în modul de operare manual

Error correction

- Verificaţi coordonatele programate. Dacă este cazul, editaţi programul.
- Verificaţi punctul de referinţă. Dacă este cazul, setaţi un nou punct de referinţă.
- Mutaţi instrumentul în direcţia opusă.


Error description 56

Error message

Limitator %.2s+

Cause of error

Traseul calculat al sculei depăşeşte intervalul de deplasare (limitatorul software) al aparatului.

Error correction

- Verificaţi coordonatele programate şi, dacă este necesar, editaţi programul.
- Verificaţi decalarea de origine şi resetaţi dacă este necesar.


Error description 57

Error message

Limitator CC %.2s-

Cause of error

- Calea calculată a instrumentului depăşeşte intervalul de deplasare (comutator de limitare software) al maşinii
- Comutatorul de limitare software a fost atins în modul de operare manual

Error correction

- Verificaţi coordonatele programate. Dacă este cazul, editaţi programul.
- Verificaţi punctul de referinţă. Dacă este cazul, setaţi un nou punct de referinţă.
- Mutaţi instrumentul în direcţia opusă.


Error description 58

Error message

Limitator %.2s-

Cause of error

Traseul calculat al sculei depăşeşte intervalul de deplasare (limitatorul software) al aparatului.

Error correction

- Verificaţi coordonatele programate şi, dacă este necesar, editaţi programul.
- Verificaţi decalarea de origine şi resetaţi dacă este necesar.


Error description 59

Error message

FN 14: cod de eroare %-3u

FN 14: cod eroare %s

Cause of error

Eroare forţată prin funcţia FN14 (ISO: D14). Cu ajutorul acestei funcţii, TNC apelează mesajele pre-programate de producătorul aparatului (de ex. dintr-un ciclu OEM). Dacă în timpul rulării unui program sau a unui test TNC se blochează cu FN14 (D14),
acesta se opreşte şi afişează un mesaj. În acest caz trebuie să reporniţi programul.

Error correction

Consultaţi Manualul utilizatorului pentru o descriere a erorii. Corectaţi eroarea şi reporniţi programul.


Error description 60

Error message

Două TOOL DEF %-3u cu PGM CALL

Cause of error

Blocul NC TOOL DEF (ISO: G99), este utilizat de mai multe ori pentru a defini o sculă care utilizează acelaşi număr de sculă în programe care sunt grupate unele cu celelalte.

Error correction

Ştergeţi blocul TOOL DEF (blocul G99) din unul dintre programe, sau utilizaţi un alt număr de sculă.


Error description 61

Error message

Tabel de scule blocat

Cause of error

Fişierul pentru scule (TOOL.T) nu poate fi editat în timp ce TNC apelează o sculă. Apăsarea tastei soft EDITARE PORNIT/ OPRIT provoacă această eroare.

Error correction

Aşteptaţi până la executarea apelării sculei (TOOL CALL), apoi apăsaţi din nou tasta soft EDITARE PORNIT/ OPRIT.


Error description 62

Error message

Mcj ref. %.2s: spaţiere incorectă

Cause of error

În timpul unei rulări de referinţă pentru un dispozitiv de codare cu puncte de referinţă cu distanţă codată, a fost parcursă o distanţă de peste 1000 de grade de reticulare fără a trece peste un punct de referinţă.

Error correction

Corectaţi parametrul MP1350.


Error description 63

Error message

Roată de mână?

Cause of error

- Roata electronică de mână nu este conectată.
- Roată de mână incorect selectată în parametrul MP7640.
- Linia de transmisie este defectă sau incorectă.

Error correction

- Conectaţi roata de mână prin intermediul adaptorului cu cablu.
- Verificaţi parametrul MP7640.
- Examinaţi linia de transfer de date pentru defecţiuni.


Error description 109

Error message

PLC: grupare excesivă

Cause of error

Eroare de execuţie PLC:
- Aţi încercat să grupaţi mai mult de 32 de apelări de module.
- Aţi programat o apelare recursivă de modul care depăşeşte limita de 32 de niveluri.

Error correction

Editaţi programul PLC.


Error description 110

Error message

PLC: depăşire negativă stivă

Cause of error

Eroare de execuţie PLC: Aţi încercat să recuperaţi informaţii din stivă, deşi nu au fost scrise acolo.

Error correction

Editaţi programul PLC.


Error description 111

Error message

PLC: depăşire stivă

Cause of error

Eroare de execuţie PLC: Aţi încercat să scrieţi mai mult de 128 bytes de informaţii în stivă. Operanzii de cuvinte (B/W/D/K) ocupă fiecare câte 4 bytes, operanzii logici (M/I/O/T/C) ocupă fiecare câte 2 bytes.

Error correction

Editaţi programul PLC.


Error description 112

Error message

PLC: expirare

Cause of error

Eroare de execuţie PLC:
- Procesarea secţiunii de program executate ciclic durează prea mult. Verificaţi structura subprogramului pentru secţiunile cu calcul intensiv pe care le puteţi porni ca funcţii SUBMIT.
- Timpul de procesare afişat va creşte în timpul transferului de date şi în regimul roată de mână. În cazul unei incertitudini, selectaţi regimul roată de mână şi începeţi, simultan, transferul de informaţii la rata baud maximă. În acelaşi timp,
verificaţi opţiunea "TIMP MAXIM DE PROCESARE" din programul PLC. Valorile nu ar trebui să depăşească 150% (măsură de siguranţă în cazul unor condiţii de operare nefavorabile!).

Error correction

Editaţi programul PLC.


Error description 113

Error message

PLC: CASE în afara intervalului

Cause of error

Eroare de execuţie PLC: Operandul pentru comanda CASE conţine o valoare ce nu poate fi interpretată ca punct de plecare în tabloul CM (mai mică decât 0, sau mai mare sau egală cu lungimea tabelului).

Error correction

Editaţi programul PLC.


Error description 115

Error message

PLC: interval index incorect

Cause of error

Eroare de execuţie PLC:
- Adresa pentru un acces de scriere în datele de tipul B/W/D/M/I/O/T/C este, prin includerea registrului de index, o regiune invalidă pentru aceste tipuri de operanzi.
- Registrul de index conţine o valoare care, din cauza accesării unui câmp constant, nu este posibilă pentru acest câmp (mai mică decât 0 sau mai mare sau egală cu lungimea câmpului).
- Adresa unui şir conduce, prin includerea registrului de index, la o valoare invalidă.
- Numărul unui dialog (S#Dn[X]) sau al unui mesaj de eroare (S#En[X]) conduce, prin includerea registrului de index, la o valoare invalidă (mai mică decât 0 sau mai mare decât 999).
- În timpul adresării unui şir component.

Error correction

Editaţi programul PLC.


Error description 133

Error message

PLC: M4005/M4006/M4006 incorect

Cause of error

Eroare de execuţie PLC: Cel puţin doi dintre indicatorii M4005 (M03), M4006 (M04), M4007 (M05) sunt setaţi.

Error correction

Editaţi programul PLC.


Error description 134

Error message

PLC: mai multe stroburi active

Cause of error

Eroare de execuţie PLC: Cel puţin două dintre funcţiile "poziţionare PLC ", "mutare decalare origine", sau "orientare broşă" au fost activate.

Error correction

Editaţi programul PLC.


Error description 151

Error message

MP: linie fără număr

Cause of error

Eroare introducere parametru maşină: A fost găsită o linie fără număr de parametru (nu o linie goală sau o observaţie).

Error correction

Editaţi lista parametrilor maşinii.


Error description 152

Error message

MP: număr incorect

Cause of error

Eroare introducere parametru maşină: Parametrul dat nu există (număr incorect).

Error correction

Editaţi lista parametrilor maşinii.


Error description 153

Error message

MP: lipseşte separatorul

Cause of error

Eroare introducere parametru maşină: Nu a fost găsit niciun separator (":") între număr şi valoarea parametrului maşinii.

Error correction

Editaţi lista parametrilor maşinii.


Error description 154

Error message

MP: valoare de intrare incorectă

Cause of error

Eroare introducere parametru maşină: Valoarea introdusă pentru parametrul maşinii este incorectă.

Error correction

Editaţi lista parametrilor maşinii.


Error description 155

Error message

MP: definit de două ori

Cause of error

Eroare introducere parametru automat: Un parametru al maşinii a fost definit de două ori.

Error correction

Editaţi lista parametrilor maşinii.


Error description 156

Error message

MP: nedefinit

Cause of error

Eroare introducere parametru maşină: Un parametru al maşinii nu este definit. Linia este generată automat.

Error correction

Editaţi lista parametrilor maşinii.


Error description 157

Error message

MP: nu se poate salva

Cause of error

Eroare introducere parametru maşină: Parametrul nu poate fi salvat.

Error correction

Informaţi furnizorul de service.


Error description 159

Error message

Buzunar 0 nedefinit

Cause of error

Aţi încercat să repartizaţi o sculă unui buzunar blocat din tabelul cu buzunare pentru scule.

Error correction

- Verificaţi tabelul cu buzunare pentru scule.
- Informaţi furnizorul de service.


Error description 160

Error message

Număr greşit buzunar

Cause of error

- Valoarea de intrare a numărului de buzunar în tabelul de scule este mai mare decât parametrul MP7261.
- MP7261 = 0, ieşirea buzunarului este activată prin intermediul MP7480 şi niciun buzunar nu a fost repartizat sculei apelate.

Error correction

- Verificaţi tabelul cu buzunare pentru scule.
- Informaţi furnizorul de service.


Error description 161

Error message

Viteza de avans lipseşte

Cause of error

Nu aţi programat nicio viteză de avans.

Error correction

Editaţi programul NC. FMAX funcţionează numai pentru blocul în care este programat.


Error description 162

Error message

Nicio axă nouă la rotire

Cause of error

În apelarea unei scule, o rotaţie programată este activă şi, în acelaşi timp, noua axă nu este aceeaşi sau paralelă cu precedenta axă a sculei.

Error correction

Anulaţi rotaţia programată în programul parţial înainte de a schimba axa sculei.


Error description 163

Error message

Vârsta maximă a sculei a expirat

Cause of error

Durata de serviciu a sculei apelate a expirat şi nu aţi definit o sculă de rezervă.

Error correction

Verificaţi scula şi, dacă este necesar, schimbaţi-o sau definiţi o sculă de rezervă.


Error description 164

Error message

Schimb baterie memorie tampon

Cause of error

Tensiunea bateriei tampon din unitatea de aprovizionare cu energie este prea mică.

Error correction

Schimbaţi bateria tampon (consultaţi Manualul utilizatorului).


Error description 165

Error message

Oprire broşă orientată inactivă

Cause of error

Aţi încercat să apelaţi fie ciclul Racordare rigidă, fie ciclul Racordare, deşi aparatul dvs. nu are o broşă analogică reglată.

Error correction

Contactaţi producătorul sculelor aparatului.


Error description 166

Error message

Fişier scule?

Cause of error

Există mai multe tabele de scule în memoria NC şi niciun tabel nu este activat în regimul de operare Rulare test.

Error correction

Activaţi tabelul de scule în regimul de operare Rulare test (stare "S").


Error description 167

Error message

Tabel decalări origine?

Cause of error

Un tabel de decalări de origine este necesar pentru a putea opera un program parţial. Fie nu există niciun tabel în memoria NC a punctului de control, fie au fost salvate mai multe tabele şi niciunul nu a fost activat.

Error correction

Activaţi tabelul de decalări de origine în Execuţie program, regim Secvenţă completă (stare M).


Error description 168

Error message

Eroare

Cause of error

Acest mesaj indică faptul că există un mesaj de eroare pe ecran în acest moment, în fundal.

Error correction

Treceţi în modul Fundal şi confirmaţi mesajul de eroare.


Error description 169

Error message

Număr de sculă deja asignat

Cause of error

Aţi încercat să daţi unei scule mai mult de o definiţie.

Error correction

Editaţi programul parţial.


Error description 170

Error message

Salt la etichetă 0 nepermis

Cause of error

Într-un bloc LBL CALL (ISO: L 0,0) dintr-un program parţial sau într-o instrucţiune prin salturi (calcul parametric) aţi încercat să programaţi o săritură la eticheta 0.

Error correction

Editaţi programul parţial.


Error description 171

Error message

Valoare intrare incorectă

Cause of error

Într-un bloc APPR sau DEP dintr-un program parţial, utilizarea unui parametru Q duce la un rezultat intermediar nepermis: Lungimea liniei tangenţiale pentru apropierea sau depărtarea de contur devine negativă.

Error correction

Editaţi programul parţial.


Error description 172

Error message

Valoare intrare incorectă

Cause of error

Într-un bloc APPR sau DEP dintr-un program parţial, utilizarea unui parametru Q duce la un rezultat intermediar nepermis: Unghiul central al arcului tangenţial pentru apropierea sau depărtarea de contur devine negativ.

Error correction

Editaţi programul parţial.


Error description 173

Error message

Valoare intrare incorectă

Cause of error

Într-un ciclu Succesiune de contururi, utilizarea unui parametru Q duce la un rezultat intermediar nepermis: Lungimea liniei tangenţiale pentru apropierea sau depărtarea de contur devine negativă.

Error correction

Editaţi programul parţial.


Error description 174

Error message

Valoare intrare incorectă

Cause of error

Într-un ciclu Succesiune de contururi, utilizarea unui parametru Q duce la un rezultat intermediar nepermis: Unghiul central al arcului tangenţial pentru apropierea şi depărtarea de contur devine negativ.

Error correction

Editaţi programul parţial.


Error description 175

Error message

Valoare intrare incorectă

Cause of error

Aţi introdus o valoare negativă ca toleranţă pentru introducerea automată a unui arc de rotunjire (funcţia M M112).

Error correction

Introduceţi o toleranţă pozitivă.


Error description 176

Error message

Valoare intrare incorectă

Cause of error

În poziţionarea programată a unei axe de rotaţie cu viteza de avans în mm/min (M116) rezultă o viteză extrem de mare pentru tabelul rotativ.

Error correction

Micşoraţi viteza de avans.


Error description 177

Error message

Ciclu 27 (G127): adâncime > rază

Cause of error

- În executarea unui ciclu Suprafaţă cilindrică, adâncimea de frezare introdusă este mai mare sau egală cu raza suprafeţei cilindrice.
- Raportul dintre raza unităţii şi raza de prelucrare este prea mare.

Error correction

- Introduceţi o adâncime de frezare mai mică în ciclul Suprafaţă cilindrică.
- Introduceţi o rază cilindrică mai mică în ciclul Suprafaţă cilindrică.


Error description 178

Error message

Valoare intrare incorectă

Cause of error

În executarea unui ciclu Suprafaţă Cilindrică, raza programată a suprafeţei cilindrice este mai mică sau egală cu 0.

Error correction

Editaţi programul parţial.


Error description 179

Error message

Valoare intrare incorectă

Cause of error

În supraimpunerea unei mişcări de roată de mână (funcţia M M118) supraimpunerea maximă admisă este mai mică decât 0.

Error correction

Introduceţi doar valori pozitive după M118.


Error description 180

Error message

Def. formular piesă brută incor.

Cause of error

Eroare în conversia piesei de prelucrat brute programate din grafic:
- Axa programată a broşei nu era X, Y sau Z.
- O lungime de muchie este negativă (punctele minime şi limitele au fost schimbate).
- O lungime de muchie este mai mică de 0,1 mm.
- Lungimea celei mai scurte muchii reprezintă mai puţin de aproximativ 1% din cea mai lungă muchie.

Error correction

Editaţi programul parţial.


Error description 181

Error message

Definiţie formular piesă brută incorectă

Cause of error

Eroare în conversia piesei de prelucrat brute programate în graficele FK : O lungime de muchie este negativă (limitele min. şi max. au fost schimbate).

Error correction

Editaţi programul parţial.


Error description 183

Error message

Blocul selectat nu are adresare

Cause of error

După o întrerupere a programului rulat, TNC nu mai poate continua programul din locaţia prezentă a cursorului.

Error correction

Apăsaţi GOTO şi introduceţi un număr de bloc pentru a selecta locaţia dorită pentru a vă reîntoarce la program sau selectaţi funcţia de pornire din mijlocul programului.


Error description 184

Error message

Programul nu a fost găsit

Cause of error

Aţi încercat să apelaţi un program care nu este stocat în memoria TNC.

Error correction

Editaţi programul parţial.


Error description 185

Error message

Contin. intrare fişier imposib.

Cause of error

TNC nu mai poate salva alte fişiere.

Error correction

Ştergeţi fişierele de care nu mai aveţi nevoie.


Error description 187

Error message

Număr de etichetă asignat deja

Cause of error

Aţi încercat să programaţi acelaşi număr de etichetă în mai multe blocuri LBL SET (ISO: G98 Lxx) dintr-un program parţial.

Error correction

Editaţi programul parţial.


Error description 188

Error message

Număr etichetă %-3u asignat deja

Cause of error

În timpul pornirii unui program sau al apelării unui subprogram au fost găsite mai multe blocuri LBL SET (ISO: G98 Lxx) într-un program parţial.

Error correction

Editaţi programul parţial.


Error description 189

Error message

Transfer de date eronat

Cause of error

E În timpul transferului de informaţii cu BCC semnalul <NAK>
a fost recepţionat de 15 ori consecutiv.
A - H Cod de eroare al modulului receptor cu o
eroare "w/o" din următoarele cauze:
- Setările ratei baud ale TNC şi ale mecanismului
periferic nu corespund.
- Bitul de paritate este eronat.
- Cadru de date eronat
(de ex.: nu există bit de oprire).
- Modulul receptor al interfeţei este
defect.
K În timpul transmiterii unei erori către TNC,
caracterul <1> nu a fost transmis după caracterul
<ESC>.
L După secvenţa de erori <ESC><1>, a fost primit un număr de eroare
incorect (sunt admise numere de eroare între
0 şi 7).
M În timpul transferului de informaţii cu BCC, caracterul <NAK>
a fost transmis de 15 ori consecutiv.
O confirmare aşteptată <ACK> sau <NAK> nu a fost
transmisă după o anumită perioadă.

Error correction

Verificaţi canalul de transfer al datelor.


Error description 194

Error message

Program incomplet

Cause of error

Transmiterea informaţiilor a fost întreruptă cu tasta <END>.

Error correction

Transferaţi programul din nou.


Error description 196

Error message

Interfaţa a fost deja asignată

Cause of error

Aţi încercat să atribuiţi o interfaţă de date deja ocupată.

Error correction

Terminaţi procesul de transmitere a datelor şi reîncepeţi-l.


Error description 197

Error message

Rata baud nu este posibilă

Cause of error

Ratele baud setate pentru cele două interfeţe nu permit transmisia simultană prin ambele interfeţe.

Error correction

Alegeţi o altă rată baud.


Error description 200

Error message

Intrare/Ieşire ext. nepregătită

Cause of error

- Interfaţa nu este conectată.
- Mecanismul extern fie este stins, fie nu este pregătit.
- Cablul de transmisie este defect sau incorect.

Error correction

Verificaţi linia de transfer a datelor.


Error description 201

Error message

Memorie de program NC ştearsă

Cause of error

După ce aţi pornit mecanismul de control, a fost găsit şi şters un fişier cu erori din memoria NC.

Error correction

Creaţi fişierul din nou.


Error description 202

Error message

Program de apelare modificat

Cause of error

- În timpul pornirii unui subprogram, mecanismul de control a descoperit că programul de apelare a fost schimbat.
- În timpul unui salt de revenire dintr-un subprogram, mecanismul de control a descoperit că programul de apelare a fost schimbat.

Error correction

- Selectaţi punctul de întrerupere cu GOTO+ numărul blocului, apoi continuaţi rularea.


Error description 203

Error message

OPRIRE URGENŢĂ defectă

Cause of error

Circuitul intern sau extern EMERGENCY STOP a fost identificat de sistemul CPU ca fiind defect.

Error correction

Verificaţi circuitul STOP URGENŢĂ.


Error description 204

Error message

Temperatură TNC prea mare %d°C

Cause of error

Senzorul de temperatură din LE a detectat o temperatură excesiv de mare în interiorul carcasei mecanismului de control.

Error correction

Asiguraţi-vă că transferul de căldură din consola electrică este optim. Verificaţi ventilatorul unităţii logice.


Error description 205

Error message

OPRIRE URGENŢĂ PLC

Cause of error

Mesaj de eroare de la PLC (consultaţi documentaţia aparatului).

Error correction

Informaţi furnizorul de service.


Error description 206

Error message

PGM %.28s negăsit

Cause of error

Programul pe care l-aţi selectat conţine o apelare de program dintr-un program care nu există în memoria TNC.

Error correction

- Dacă este necesar, modificaţi numele programului
- Modificaţi numele programului astfel încât TNC să poată apela un program stocat în afara memoriei.


Error description 207

Error message

Nu s-a găsit PGM

Cause of error

În timpul execuţiei unui program parţial transferat sub formă de blocuri (regim DNC) mecanismul de control a descoperit că un subprogram apelat nu există în memoria NC.

Error correction

Încărcaţi programul parţial.


Error description 212

Error message

Referinţă FK la blocul curent

Cause of error

Aţi încercat să ştergeţi un bloc într-un program FK la care face referinţă o altă parte a programului.

Error correction

Schimbaţi referinţa FK.


Error description 214

Error message

Eroare aritmetică

Cause of error

Calculele interne au rezultat într-o valoare numerică nereprezentabilă.

Error correction

Verificaţi valorile de intrare.


Error description 215

Error message

Eroare aritmetică

Cause of error

Calculele interne au rezultat într-o valoare numerică nereprezentabilă.

Error correction

Verificaţi valorile de intrare.


Error description 216

Error message

Parametru Q calculat prea mare

Cause of error

TNC a încercat să afişeze un parametru Q a cărui valoare se află în afara intervalului permis, de la -99999,9999 până la +99999,9999.

Error correction

Editaţi programul parţial.


Error description 217

Error message

Coordonată calculată prea mare

Cause of error

Calcularea unei coordonate a unui parametru Q a rezultat într-o valoare în afara intervalului permis, de la -99999,9999 până la +99999,9999.

Error correction

Editaţi programul parţial.


Error description 218

Error message

Valoare rpm calculată prea mare

Cause of error

- Calcularea unei viteze de broşă a unui parametru Q a rezultat într-o valoare în afara intervalului permis, de la 0 până la +99999,9999.
- O limită de viteză a fost definită pentru scula activă din tabelul de scule (coloana NMAX).

Error correction

- Editaţi programul NC.
- Creşteţi sau anulaţi viteza limită pentru scula activă.


Error description 219

Error message

Vit. avans calculată prea mare

Cause of error

Calcularea unei viteze de avans a unui parametru Q a rezultat într-o valoare în afara intervalului permis, de la 0 la 300 000.

Error correction

Editaţi programul parţial.


Error description 220

Error message

Număr sculă calculat prea mare

Cause of error

- Calcularea unui număr de sculă dintr-un parametru Q a rezultat într-o valoare în afara intervalului permis, de la 0 la 32767.
- Aţi apelat un număr de sculă care este mai mare decât numărul de scule definit în tabelul de scule.

Error correction

Editaţi programul parţial.


Error description 221

Error message

Nr. etichetă calculat prea mare

Cause of error

Calcularea unui număr de etichetă a unui parametru Q a rezultat într-o valoare în afara intervalului permis, de la 1 la 255.

Error correction

Editaţi programul parţial.


Error description 222

Error message

Număr eroare calculat prea mare

Cause of error

Calcularea unui număr de eroare pentru funcţia FN14 (ISO: D14) a unui parametru Q a rezultat într-o valoare în afara intervalului permis, de la 0 la 499.

Error correction

Editaţi programul parţial.


Error description 223

Error message

Factor scalare calc. prea mare

Cause of error

Calcularea unui factor de scalare a unui parametru Q a rezultat într-o valoare în afara intervalului permis, de la 0,0001 la +100,007936.

Error correction

Editaţi programul parţial.


Error description 224

Error message

Unghi polar increment. prea mare

Cause of error

Aţi programat un unghi polar incremental într-un bloc NC (IPA, ISO: G91 H..) mai mare sau egal cu 5760 de grade (16 cercuri întregi).

Error correction

Editaţi programul parţial.


Error description 225

Error message

Pas 0 nepermis

Cause of error

Aţi programat un pas de filet de 0 în ciclul Racordare rigidă sau în ciclul Racordare.

Error correction

Editaţi programul parţial.


Error description 226

Error message

Eroare aritmetică

Cause of error

Eroare în calculele interne, de ex. datorită:
- Diviziunii cu 0
- Extragerea rădăcinii dintr-o valoare negativă.

Error correction

Verificaţi valorile de intrare.


Error description 227

Error message

Eroare aritm.APROPIERE/DEPĂRTARE

Cause of error

Calcularea unui bloc APPR sau DEP într-un program parţial a rezultat într-o eroare aritmetică.

Error correction

Verificaţi valorile de intrare. Dacă este necesar, schimbaţi începutul


Error description 228

Error message

Eroare aritm.APROPIERE/DEPĂRTARE

Cause of error

Calcularea unui bloc APPR sau DEP într-un program parţial a rezultat într-o eroare aritmetică.

Error correction

Verificaţi valorile de intrare. Dacă este necesar, schimbaţi începutul


Error description 229

Error message

Eroare aritm.APROPIERE/DEPĂRTARE

Cause of error

Calcularea unui bloc APPR sau DEP într-un program parţial a rezultat într-o eroare aritmetică.

Error correction

Verificaţi valorile de intrare. Dacă este necesar, schimbaţi începutul


Error description 230

Error message

Eroare aritm.APROPIERE/DEPĂRTARE

Cause of error

Calcularea unui bloc APPR sau DEP înainte sau după o suprafaţă elicoidală a rezultat într-o eroare aritmetică.

Error correction

Verificaţi valorile de intrare. Dacă este necesar, schimbaţi începutul


Error description 231

Error message

Eroare aritmetică la tăiere

Cause of error

Calcularea unui cerc de rotunjire pentru o tăiere paralelă cu conturul a rezultat într-o eroare aritmetică.

Error correction

- Schimbaţi punctul de pornire.
- Utilizaţi o altă rază de sculă.


Error description 232

Error message

Eroare aritmetică în CR

Cause of error

Calcularea centrului cercului unui bloc "cerc cu rază" într-un buzunar de contur a rezultat într-o eroare aritmetică.

Error correction

Verificaţi coordonatele din blocul CR (ISO: G2,G3 cu R).


Error description 233

Error message

Eroare aritmetică în CT

Cause of error

Calcularea unui bloc "cerc cu tangentă" într-un buzunar de contur a rezultat într-o eroare aritmetică.

Error correction

Verificaţi coordonatele din blocul CT (ISO: G6, G16).


Error description 234

Error message

Eroare aritmetică în RND/CHF

Cause of error

Calcularea unui cerc de rotunjire sau a unui şanfren într-un buzunar de contur a rezultat într-o eroare aritmetică.

Error correction

- Verificaţi valorile de intrare în şanfren sau în blocul de rotunjire.
- Dacă este necesar, utilizaţi o altă rază de sculă.


Error description 235

Error message

Intersecţie arc/arc incorectă

Cause of error

Calcularea intersecţiei a două arce în buzunarul de contur a rezultat într-o eroare aritmetică.

Error correction

- Verificaţi coordonatele din blocurile cerc.
- Dacă este necesar, utilizaţi o altă rază de sculă.


Error description 236

Error message

Intersecţie arc/linie incorectă

Cause of error

Calcularea intersecţiei unui arc cu o linie în buzunarul de contur a rezultat într-o eroare aritmetică.

Error correction

- Verificaţi valorile de intrare.
- Dacă este necesar, utilizaţi o altă rază de sculă.


Error description 237

Error message

Intersecţ. linie/linie incorectă

Cause of error

Calcularea intersecţiei a două linii în buzunarul de contur a rezultat într-o eroare aritmetică.

Error correction

- Verificaţi valorile de intrare.
- Dacă este necesar, utilizaţi o altă rază de sculă.


Error description 238

Error message

Eroare aritm.APROPIERE/DEPĂRTARE

Cause of error

Calcularea traseului de apropiere sau de depărtare cu APPR LCT sau DEP LCT în ciclul Succesiune de contururi a rezultat într-o eroare aritmetică.

Error correction

- Verificaţi valorile de intrare.
- Dacă este necesar, utilizaţi o altă rază de sculă.


Error description 239

Error message

Eroare la compensarea razei

Cause of error

Calcularea compensaţiei razei în ciclul Succesiune de contururi a rezultat într-o eroare aritmetică.

Error correction

- Verificaţi valorile de intrare.
- Dacă este necesar, utilizaţi o altă rază de sculă.


Error description 240

Error message

Eroare la buzunar contur

Cause of error

Calcularea intersecţiei conturului cu traseul sculei în buzunarul de contur a rezultat într-o eroare aritmetică.

Error correction

- Verificaţi valorile de intrare.
- Dacă este necesar, utilizaţi o altă rază de sculă.


Error description 241

Error message

Eroare la buzunar/urmă contur

Cause of error

Lungimea traseului ce trebuie traversat în buzunarul de contur sau în ciclul Succesiune de contururi este prea mare pentru a putea fi reprezentată numeric.

Error correction

Verificaţi valorile de intrare.


Error description 242

Error message

Eroare la buzunar contur

Cause of error

Calcularea traseelor paralele cu conturul pentru ajustarea unui buzunar de contur a rezultat într-o eroare aritmetică.

Error correction

- Verificaţi valorile de intrare.
- Dacă este necesar, utilizaţi o altă rază de sculă.


Error description 243

Error message

Eroare la buzunar contur

Cause of error

Calcularea elementelor de contur ale unui buzunar de contur a rezultat într-o eroare aritmetică.

Error correction

Verificaţi valorile de intrare.


Error description 244

Error message

Eroare la compensarea razei

Cause of error

Calcularea compensării razei unui contur a rezultat într-o eroare matematică.

Error correction

- Verificaţi valorile de intrare.
- Dacă este necesar, utilizaţi o altă rază de sculă.


Error description 245

Error message

Eroare la compensarea razei

Cause of error

Calcularea compensării razei unui contur a rezultat într-o eroare matematică.

Error correction

- Verificaţi valorile de intrare.
- Dacă este necesar, utilizaţi o altă rază de sculă.


Error description 246

Error message

Eroare la buzunar contur

Cause of error

Calcularea normalei dintr-un punct dat pe un element al conturului pentru o tăiere paralelă cu conturul a rezultat într-o eroare aritmetică.

Error correction

Verificaţi valorile de intrare.


Error description 247

Error message

Eroare la buzunar contur

Cause of error

Calcularea intersecţiilor din buzunarul de contur a rezultat într-o eroare aritmetică.

Error correction

Verificaţi valorile de intrare.


Error description 250

Error message

Eroare aritmetică la M112

Cause of error

Calcularea arcelor de rotunjire introduse automat (funcţia M M112) a rezultat într-o eroare aritmetică.

Error correction

Verificaţi valorile de intrare pentru M112.


Error description 251

Error message

Eroare la calcul. parametrului

Cause of error

Calcularea unei expresii aritmetice din calculul parametrului Q a rezultat într-o eroare aritmetică.

Error correction

Verificaţi valorile de intrare.


Error description 252

Error message

Eroare la testarea limitatorului

Cause of error

Verificarea limitatorului software-ului a rezultat într-o eroare aritmetică.

Error correction

Verificaţi valorile de intrare.


Error description 253

Error message

Final eronat compens. cale

Cause of error

Aţi încercat să anulaţi compensarea razei sculei cu R0 (ISO: G40) dintr-un bloc de arc.

Error correction

Anulaţi compensarea razei sculei numai cu un bloc liniar (L, ISO: G0, G1, G10, G11).


Error description 254

Error message

Început eronat compens. cale

Cause of error

Aţi încercat să programaţi un şanfren înainte de a începe compensarea razei sculei.

Error correction

Un şanfren poate fi programat doar cu compensarea activă a razei sculei.


Error description 255

Error message

Început eronat compens. cale

Cause of error

Aţi încercat să programaţi o rază de colţ înainte de începerea compensării razei sculei.

Error correction

O rază de colţ poate fi programată doar cu compensarea razei sculei activă.


Error description 256

Error message

Început eronat compens. cale

Cause of error

Aţi încercat să activaţi compensarea razei sculei cu RL sau RR(ISO: G41 sau G42) dintr-un bloc arc.

Error correction

Activaţi compensarea razei sculei numai cu un bloc liniar (L, ISO: G0, G1, G10, G11).


Error description 257

Error message

Început eronat compens. cale

Cause of error

Aţi încercat să programaţi o rază de colţ între un bloc de program parţial fără compensarea razei şi un bloc liniar cu compensarea razei sculei.

Error correction

Programaţi un arc de rotunjire doar cu compensarea activă a razei sculei.


Error description 258

Error message

Început eronat compens. cale

Cause of error

Aţi încercat să conectaţi un pol (sau un centru de cerc) după primul bloc cu compensarea razei sculei (bloc CC gol, ISO: G29).

Error correction

Polul poate fi conectat nu mai devreme de al doilea bloc cu compensarea razei sculei.


Error description 259

Error message

Început eronat compens. cale

Cause of error

Aţi încercat să programaţi un bloc APPR în timpul unei compensări active a razei.

Error correction

Blocul APPR este permis numai când nicio compensare de rază nu este activă.


Error description 260

Error message

CYCL DEF incomplet

Cause of error

-Aţi şters o parte a unui ciclu.
- Aţi introdus alte blocuri de programe parţiale într-un ciclu.

Error correction

- Redefiniţi întregul ciclu
- Ştergeţi blocurile de programe parţiale programate într-un ciclu.


Error description 261

Error message

CYCL DEF nedefinit

Cause of error

- Aţi programat un apel către ciclu fără a fi definit în prealabil un ciclu fix.
- Aţi încercat să apelaţi un ciclu care intră în vigoare automat după definire.

Error correction

- Definiţi apelul către ciclu după ce aţi definit un ciclu fix.
- Ştergeţi apelul către ciclu.


Error description 263

Error message

Adâncime de pătrundere 0 neperm.

Cause of error

Aţi programat adâncimea de pătrundere 0 în definiţia ciclului apelat.

Error correction

Introduceţi o adâncime de pătrundere diferită de 0.


Error description 264

Error message

Ciclul utilizatorului nu există

Cause of error

Aţi încercat să apelaţi un parametru de utilizator care nu este stocat în memoria TNC.

Error correction

- Ştergeţi definiţia ciclului.
- Introduceţi ciclul utilizatorului.


Error description 265

Error message

Subprogramul nu există

Cause of error

Aţi definit un număr de subprogram în ciclul 14, Geometria conturului (ISO: G37) care nu există în programul dvs.

Error correction

- Corectaţi numărul subprogramului din ciclu.
- Programaţi un subprogram cu numărul corect.


Error description 266

Error message

Subprogramul nu există

Cause of error

Aţi apelat un ciclu al utilizatorului sau un subprogram în definirea unui contur, a unui buzunar de contur sau a unei succesiuni de cicluri de contur. Cu toate acestea, fişierul corespunzător nu a putut fi deschis pentru citire.

Error correction

Încărcaţi fişierul din nou.


Error description 272

Error message

Sintaxă bloc incorectă

Cause of error

Un bloc al unui program parţial conţine o eroare de sintaxă.

Error correction

Editaţi programul parţial.


Error description 274

Error message

Definiţie sculă nepermisă

Cause of error

Aţi programat o definire a sculei (TOOL DEF, ISO: G99), deşi fişierul central al sculei este activ.

Error correction

- Ştergeţi blocul TOOL DEF blocul G99).
- Dezactivaţi tabelul de scule (parametrul 7260).


Error description 275

Error message

TOOL DEF fără lungime sau rază

Cause of error

Definiţiei unei scule (TOOL DEF, ISO: G99) îi lipseşte valoarea pentru lungimea sculei sau raza sculei.

Error correction

Finalizaţi blocul TOOL DEF (blocul G99).


Error description 276

Error message

CT după APPR nepermis

Cause of error

Aţi programat un cerc conector tangenţial (CT) imediat după un bloc APPR.

Error correction

Editaţi programul parţial.


Error description 277

Error message

CH după APPR nepermis

Cause of error

Aţi programat un şanfren (CHF) imediat după un bloc APPR.

Error correction

Editaţi programul parţial.


Error description 278

Error message

RND după APPR nepermis

Cause of error

Aţi programat o rază de rotunjire (RND)imediat după un bloc APPR.

Error correction

Editaţi programul parţial.


Error description 279

Error message

RND cu rază = 0 nepermis

Cause of error

Aţi programat un arc de rotunjire (RND, ISO: G25) cu raza 0 în definiţia unui contur, a unui buzunar de contur sau a unei succesiuni de contururi.

Error correction

Editaţi programul parţial.


Error description 280

Error message

Lungime şanfren = 0 nepermisă

Cause of error

Aţi programat un şanfren (CHF, DIN/ISO: G24) cu lungimea 0 în definiţia unui contur, a unui buzunar de contur sau a unei succesiuni de contururi.

Error correction

Editaţi programul parţial.


Error description 281

Error message

Al 2-lea arc de rotunj. nepermis

Cause of error

Aţi programat două arce de rotunjire (RND, ISO: G25) consecutive în definiţia unui contur, a unui buzunar de contur sau a unei succesiuni de contururi.

Error correction

Editaţi programul parţial.


Error description 282

Error message

RND după CHF nepermis

Cause of error

Aţi programat un arc de rotunjire (RND, ISO: G25) imediat după un şanfren (CHF, ISO: G24) în definiţia unui contur, a unui buzunar de contur sau a unei succesiuni de contururi.

Error correction

Editaţi programul parţial.


Error description 283

Error message

CHF după RND nepermis

Cause of error

Aţi programat un şanfren (CHF, ISO: G24) imediat după un arc de rotunjire (RND, ISO: G25) în definiţia unui contur, a unui buzunar de contur sau a unei succesiuni de contururi.

Error correction

Editaţi programul parţial.


Error description 284

Error message

Al doilea şanfren nepermis

Cause of error

Aţi programat două şanfrene (CHF, DIN/ISO: G24) consecutiv în definiţia unui contur, a unui buzunar de contur sau a unei succesiuni de contururi.

Error correction

Editaţi programul parţial.


Error description 285

Error message

DEP LCT după HELIX nepermis

Cause of error

Aţi programat un bloc DEP LCT pentru devierea unui contur imediat după o suprafaţă elicoidală.

Error correction

Editaţi programul parţial.


Error description 286

Error message

APPR LCT înainte de HELIX neperm

Cause of error

Aţi programat blocul APPR LCT sau blocul APPR PLCT pentru apropierea de un contur imediat după o suprafaţă elicoidală.

Error correction

Editaţi programul parţial.


Error description 287

Error message

Bloc NC ilegal

Cause of error

Aţi programat unul dintre următoarele blocuri (nepermise) în definiţia unui contur, a unui buzunar de contur sau a unei succesiuni de contururi:
- TCH PROBE (ISO: G55)
- TOOL DEF (ISO: G99)
- TOOL CALL (ISO: T..)
- BEGIN PGM (ISO: %..)

Error correction

Editaţi programul parţial.


Error description 288

Error message

Arc de rotunjire nepermis

Cause of error

Aţi programat o rază de rotunjire imediat înaintea unui bloc CT (ISO: G6) sau a unui bloc CTP (ISO: G16) în definiţia unui contur, a unui buzunar de contur sau a unei succesiuni de contururi.

Error correction

Editaţi programul parţial.


Error description 289

Error message

Arc de rotunjire nepermis

Cause of error

Aţi programat un arc de rotunjire (RND, ISO: G25) ca prim bloc în definiţia unui contur, a unui buzunar de contur sau a unei succesiuni de contururi.

Error correction

Editaţi programul parţial.


Error description 290

Error message

Şanfren nepermis

Cause of error

Aţi programat un şanfren (CHF, ISO: G24) ca prim bloc în definiţia unui contur, a unui buzunar de contur sau a unei succesiuni de contururi.

Error correction

Editaţi programul parţial.


Error description 291

Error message

DEPĂRTARE neperm. ultimul bloc

Cause of error

Aţi programat un bloc DEP într-o poziţie diferită de ultima în definiţia unui contur sau a unei succesiuni de contururi.

Error correction

Editaţi programul parţial.


Error description 292

Error message

Arc rotunj. neperm. ultimul bloc

Cause of error

Aţi programat un arc de rotunjire (RND, ISO: G25) ca ultim bloc în definiţia unui contur, a unui buzunar de contur sau a unei succesiuni de contururi.

Error correction

Editaţi programul parţial.


Error description 293

Error message

Şanfren nepermis pt. ult. bloc

Cause of error

Aţi programat un şanfren (CHF, ISO: G24) ca ultim bloc în definiţia unui contur, a unui buzunar de contur sau a unei succesiuni de contururi.

Error correction

Editaţi programul parţial.


Error description 294

Error message

Un singur bloc DEPĂRTARE permis

Cause of error

Aţi programat mai mult de un bloc DEP în definiţia unui contur sau a unei succesiuni de contururi.

Error correction

Editaţi programul parţial.


Error description 295

Error message

DEPĂRTARE nepermisă

Cause of error

Aţi programat un bloc DEP în definiţia unui contur sau a unui buzunar de contur.

Error correction

Editaţi programul parţial.


Error description 296

Error message

APROPIERE nepermisă

Cause of error

Aţi programat un bloc APPR în definiţia unui contur sau a unui buzunar de contur.

Error correction

Editaţi programul parţial.


Error description 297

Error message

APROPIERE nepermisă primul bloc

Cause of error

Aţi programat un bloc APPR într-o poziţie diferită de prima în definiţia unui contur sau a unei succesiuni de contururi.

Error correction

Editaţi programul parţial.


Error description 299

Error message

Ciclul 14 (G37) nepermis

Cause of error

- În timpul redactării unui program FK, a fost citit un bloc "ERROR" al unui program parţial.
- Aţi definit un ciclu 14 într-un subprogram de contur (ISO: G37).

Error correction

- Ştergeţi blocul ERROR.
- Ştergeţi ciclul 14 (G37) din subprogramul de contur.


Error description 300

Error message

Apelare sculă nepermisă

Cause of error

Aţi încercat să efectuaţi un apel către o sculă automată în timpul rulării unui bloc de program parţial cu compensaţie de rază.

Error correction

Editaţi programul parţial.


Error description 302

Error message

Nu se permite M91/M92 cu 3DROT

Cause of error

Aţi programat o operaţie de poziţionare cu M91 sau M92 cu un plan de lucru înclinat.

Error correction

Editaţi programul parţial.


Error description 303

Error message

Nu se permite M114 cu 3DROT

Cause of error

Aţi încercat să activaţi simultan funcţiile Plan de lucru înclinat şi M114.

Error correction

Editaţi programul parţial.


Error description 305

Error message

Fără M114 cu compensare rază

Cause of error

Aţi programat funcţia M M114 într-un bloc cu compensarea razei sculei.

Error correction

Editaţi programul parţial.


Error description 307

Error message

Axă programată dublu

Cause of error

În ciclul Linii de contur (TCH PROBE 7) aţi programat poziţia de început dintr-o axă de două ori.

Error correction

Editaţi programul parţial.


Error description 308

Error message

Axă programată dublu

Cause of error

Aţi programat o axă de două ori într-un singur bloc de poziţionare.

Error correction

Editaţi programul parţial.


Error description 309

Error message

Axă programată dublu

Cause of error

Aţi programat o axă de două ori în ciclul Imagine oglindă.

Error correction

Editaţi programul parţial.


Error description 310

Error message

Axă programată dublu

Cause of error

Aţi apelat un ciclu Frezare canal sau un ciclu Buzunar dreptunghiular în care aceeaşi axă este programată pentru lungime şi lăţime.

Error correction

Editaţi programul parţial.


Error description 311

Error message

Axă programată dublu

Cause of error

În timpul definirii ciclului 26 (factor de scalare specific axei) aţi programat factorul de scalare sau decalarea de origine scalară de două ori într-o axă.

Error correction

Editaţi programul parţial.


Error description 312

Error message

Axă înălţime nepermisă aici

Cause of error

În timpul definirii ciclului Linii de contur (TCH PROBE 7) aţi programat o axă de înălţime în punctul de plecare.

Error correction

Editaţi programul parţial.


Error description 313

Error message

Plan definit greşit

Cause of error

Cele două axe ale punctului final de cerc dintr-un bloc de cerc (C, ISO: G2, G3, G12, G13)) diferă de axele din blocul centrului de cerc (CC, ISO: I, J, K).

Error correction

Editaţi programul parţial.


Error description 314

Error message

Compensare 3-D: def. plan incor.

Cause of error

bloc LN: Calcularea direcţiei planului a rezultat într-o eroare.

Error correction

Verificaţi componentele NX, NY şi NZ ale normalelor de suprafaţă.


Error description 315

Error message

Plan definit greşit

Cause of error

Axa sculei nu este perpendiculară pe planul în care rotaţia de bază este activă.

Error correction

Editaţi programul parţial.


Error description 317

Error message

Plan definit greşit

Cause of error

Într-un bloc circular, aţi programat coordonatele pentru punctul final dintr-o axă principală şi din axa paralelă asociată acesteia.

Error correction

Editaţi programul parţial.


Error description 318

Error message

Plan definit greşit

Cause of error

Aţi programat o singură axă într-un bloc "cerc cu rază" (CR, ISO: G2,G3 cu R). De asemenea, fie nu aţi definit o axă a sculei, fie axa programată este axa sculei.

Error correction

Editaţi programul parţial.


Error description 319

Error message

Plan definit greşit

Cause of error

Într-un bloc CT (ISO: G6, G16) aţi definit o axă care nu este inclusă în planul de lucru.

Error correction

Editaţi programul parţial.


Error description 320

Error message

Plan definit greşit

Cause of error

Compensaţia razei într-un bloc de cerc nu este posibilă dacă cercul se află într-un plan paralel cu axa sculei şi o rotaţie de bază sau o rotaţie programată este activă.

Error correction

Editaţi programul parţial.


Error description 321

Error message

Plan definit greşit

Cause of error

Compensaţia razei nu este posibilă într-un bloc de cerc (C, ISO: G2, G3) dacă punctul de pornire şi punctul final nu au aceleaşi două axe sau dacă aceste axe nu sunt paralele cu axele centrului cercului (CC, ISO: I, J; K).

Error correction

Editaţi programul parţial.


Error description 322

Error message

Plan definit greşit

Cause of error

Compensaţia razei nu este posibilă într-un bloc de rotunjire (RND, ISO: G25) dacă două axe paralele între ele sunt programate în blocul de poziţionare anterior (de ex. X şi U).

Error correction

Editaţi programul parţial.


Error description 323

Error message

Plan definit greşit

Cause of error

Compensaţia razei nu este posibilă într-un bloc de şanfren (CHF, ISO: G24) dacă două axe paralele între ele sunt programate în blocul de poziţionare anterior (de ex. X şi U).

Error correction

Editaţi programul parţial.


Error description 324

Error message

Plan definit greşit

Cause of error

Aţi programat un bloc de cerc cu compensaţie de rază care nu se află în planul de compensaţie.

Error correction

Verificaţi axele programate în blocul de cerc.


Error description 325

Error message

Plan definit greşit

Cause of error

Aţi programat o singură axă într-un bloc de centru de cerc sau pol (CC, ISO: I, J, K) şi această axă nu se află în planul care a fost definit anterior într-un bloc CC, sau nu există un bloc CC anterior.

Error correction

Editaţi programul parţial.


Error description 326

Error message

Plan definit greşit

Cause of error

Aţi programat un bloc de centru de cerc sau un bloc de conectare de pol (CC,ISO: I, J, K) fără a introduce coordonate (presupunerea polului) şi fără a programa în mod explicit două axe liniare în blocul de poziţionare anterior.

Error correction

În blocul dinaintea blocului conectare de pol, programaţi două axe liniare ale planului de lucru.


Error description 327

Error message

Plan definit greşit

Cause of error

Operaţia de poziţionare calculată necesită deplasarea în mai mult de cinci axe.

Error correction

Editaţi programul parţial.


Error description 328

Error message

Plan definit greşit

Cause of error

Aţi programat o suprafaţă elicoidală pentru care axa mişcării liniare este identică sau paralelă cu una dintre axele mişcării circulare.

Error correction

Editaţi programul parţial.


Error description 329

Error message

Axa rotativă nepermisă aici

Cause of error

Aţi programat o axă rotativă ca axă a sculei.

Error correction

Programaţi numai axele liniare din blocul TOOL CALL (ISO: T..).


Error description 330

Error message

Axa blocată a fost programată

Cause of error

- Aţi programat o axă blocată într-un bloc de program parţial.
- A fost calculată o deplasare pentru o axă blocată (de ex. datorită unei rotaţii active).
- O axă programată este o axă rotativă liber deplasabilă.

Error correction

- Dacă este necesar, activaţi axa.
- Ştergeţi axa din blocul de program parţial.


Error description 331

Error message

Axă greşită programată

Cause of error

Aţi apelat un ciclu Frezare canal sau un ciclu Frezare buzunar în care axele programate pentru lungime şi lăţime nu se află în planul de lucru.

Error correction

Editaţi parametrul ciclic.


Error description 332

Error message

Axă greşită programată

Cause of error

Aţi apelat un ciclu Frezare canal sau un ciclu Frezare buzunar în care una dintre axele programate pentru lungime sau lăţime este o axă rotativă.

Error correction

Editaţi parametrul ciclic.


Error description 333

Error message

Axă greşită programată

Cause of error

Aţi apelat un ciclu de Frezare canal sau un ciclu Frezare buzunar în care una dintre axele programate pentru lungime sau lăţime este o axă secundară,deşi o rotaţie programată sau o rotaţie de bază este activă.

Error correction

- Resetaţi rotaţia de bază.
- Utilizaţi o axă principală pentru ciclu.


Error description 335

Error message

Axa rotativă neprogramată

Cause of error

În ciclul 27 (Suprafaţa cilindrului, ISO: G127) nu aţi programat axa rotativă corespunzătoare axei liniare în primul bloc al descrierii unui contur.

Error correction

Editaţi subprogramul de contur.


Error description 337

Error message

Nicio axă rotativă programată

Cause of error

Axa recunoscută ca axă principală în ciclul 27 (Suprafaţa cilindrului, ISO: G127) nu este o axă rotativă.

Error correction

Editaţi subprogramul de contur.


Error description 338

Error message

Nicio axă rotativă programată

Cause of error

Axa liniară programată în ciclul 27 (Suprafaţa cilindrului, ISO: G127) sau axa sculei selectată pentru prelucrare nu este niciuna dintre axele X, Y sau Z.

Error correction

Editaţi subprogramul de contur.


Error description 339

Error message

Axă sec. pt. portal programată

Cause of error

Aţi programat axa auxiliară a unei axe portal într-un bloc de program parţial.

Error correction

Nu programaţi nicio axă auxiliară.


Error description 340

Error message

Rpm greşit

Cause of error

Viteza programată a broşei este mai mare decât viteza maximă a broşei, după cum a fost definită în parametrul MP3020.

Error correction

Introduceţi o viteză admisă. Consultaţi manualul aparatului.


Error description 341

Error message

Rpm greşit

Cause of error

Viteza programată a broşei este mai mică decât viteza minimă a broşei, după cum a fost definită în parametrul MP3020.

Error correction

Introduceţi o viteză admisă. Consultaţi manualul aparatului.


Error description 342

Error message

Rpm greşit

Cause of error

Viteza programată a broşei este mai mare decât viteza maximă a broşei, după cum a fost definită în parametrul MP3515.

Error correction

Introduceţi o viteză admisă. Consultaţi manualul aparatului.


Error description 343

Error message

Rpm greşit

Cause of error

Viteza programată a broşei determină o tensiune analogică extrem de mică (MP3240,1).

Error correction

Introduceţi o viteză admisă. Consultaţi manualul aparatului.


Error description 344

Error message

Val. rpm prea mare pt. ciclu

Cause of error

Viteza programată a broşei determină o viteză de avans extrem de mare în axa sculei în timpul efectuării unui ciclu Racordare rigidă sau a unui ciclu Racordare.

Error correction

Reduceţi viteza broşei.


Error description 345

Error message

Valoare rpm 0 nepermisă

Cause of error

Aţi apelat un ciclu Racordare rigidă sau Racordare cu o viteză programată a broşei de 0.

Error correction

Programaţi o viteză a broşei mai mare decât 0.


Error description 346

Error message

Rpm greşit

Cause of error

Viteza programată a broşei nu se află în tiparul intervalelor de viteză definite prin parametrul MP3020.

Error correction

Introduceţi viteza corectă pentru broşă.


Error description 347

Error message

Şanfren nepermis

Cause of error

În definiţia unui contur, a unui buzunar de contur sau a unei succesiuni de contururi aţi programat un şanfren între două elemente de contur dintre care unul este un arc.

Error correction

Introduceţi un şanfren numai între linii drepte.


Error description 348

Error message

Şanfren nepermis

Cause of error

Blocul de poziţionare ce precedă un bloc de şanfren (CHF, ISO: G24) nu este o linie dreaptă.

Error correction

Introduceţi un şanfren numai între linii drepte.


Error description 349

Error message

Şanfren nepermis

Cause of error

Blocul de poziţionare ce precedă un bloc de şanfren (CHF, ISO: G24) nu este o linie dreaptă.

Error correction

Introduceţi un şanfren numai între linii drepte.


Error description 350

Error message

Şanfren nepermis

Cause of error

Aţi programat în serie un bloc de poziţionare fără compensaţie de rază, un bloc de poziţionare cu compensaţie de rază şi un şanfren (CHF, ISO: G24).

Error correction

Introduceţi un şanfren nu mai devreme de două blocuri de program parţial compensate.


Error description 351

Error message

Şanfren nepermis

Cause of error

Aţi programat în serie un bloc de poziţionare fără compensaţie de rază, un şanfren (CHF, ISO: G24) şi un bloc de poziţionare cu compensaţie de rază.

Error correction

Introduceţi un şanfren numai între blocuri cu compensaţie de rază.


Error description 352

Error message

Şanfren nepermis

Cause of error

Aţi programat în serie un bloc de poziţionare cu compensaţie de rază, un şanfren (CHF, ISO: G24) şi un bloc de poziţionare fără compensaţie de rază.

Error correction

Introduceţi un şanfren numai între blocuri cu compensaţie de rază.


Error description 353

Error message

Şanfren nepermis

Cause of error

Aţi programat un şanfren (CHF, ISO: G24) într-un plan perpendicular pe planul de lucru urmat de o deplasare numai în axa sculei.

Error correction

Realizaţi un şanfren numai în planul de lucru.


Error description 354

Error message

Şanfren prea mare

Cause of error

Aţi programat un şanfren (CHF, ISO: G24) care nu poate fi introdus deoarece linia care îl precedă este prea scurtă.

Error correction

Introduceţi o lungime de şanfren mai mică.


Error description 355

Error message

Şanfren prea mare

Cause of error

Aţi programat un şanfren care(CHF, ISO: G24) nu poate fi introdus deoarece linia care îi urmează este prea scurtă.

Error correction

Introduceţi o lungime de şanfren mai mică.


Error description 356

Error message

Şanfren prea mare

Cause of error

În timpul definirii unui contur, a unui buzunar de contur sau a unei succesiuni de contururi aţi programat un şanfren (CHF, ISO: G24) ale cărui puncte iniţiale şi finale nu se mai află pe unul dintre elementele de contur alăturate.

Error correction

Introduceţi o lungime de şanfren mai mică.


Error description 357

Error message

Poziţie finală cerc incorectă

Cause of error

Diferenţa dintre raza din punctul final al unui bloc C (ISO: G2, G3) şi raza din punctul de pornire depăşeşte toleranţa definită prin parametrul MP7431.

Error correction

- Verificaţi coordonatele punctului final al cercului.
- Dacă este necesar, creşteţi valoarea în MP7431.


Error description 358

Error message

Bloc C: poz. fin. arc incor.

Cause of error

Diferenţa dintre raza din punctul final al unui bloc C (ISO: G2, G3) şi raza din punctul de pornire depăşeşte toleranţa definită prin parametrul MP7431.

Error correction

- Verificaţi coordonatele punctului final al cercului.
- Dacă este necesar, creşteţi valoarea în MP7431.


Error description 359

Error message

Poziţie finală cerc incorectă

Cause of error

Distanţa dintre punctul de pornire al cercului şi punctul final al cercului în blocul CR (ISO: G2, G3 cu R) este mai mică de 0,2 μm.

Error correction

Verificaţi coordonatele din blocul CR (ISO:


Error description 360

Error message

Poziţie finală cerc incorectă

Cause of error

Aţi programat un bloc "cerc cu rază" (CR, ISO: G2, G3 cu R) astfel încât distanţa dintre punctul de pornire şi punctul final este mai mare decât diametrul.

Error correction

Verificaţi coordonatele punctului de pornire al arcului şi ale punctului final al arcului.


Error description 361

Error message

Poziţie finală cerc incorectă

Cause of error

După o întrerupere într-un bloc cerc, o rulare de program a fost reîncepută deşi poziţia de început deviază de la arc cu o distanţă mai mare decât toleranţa definită în parametrul MP7431. Acest lucru se poate întâmpla, de exemplu, după ce aţi mutat o
axă în regim manual.

Error correction

Utilizaţi pornirea din mijlocul programului pentru a vă întoarce la blocul întrerupt.


Error description 362

Error message

Număr etichetă negăsit

Cause of error

În ciclul 14 (Geometria conturului, ISO: G37) aţi definit un număr de subprogram care nu există.

Error correction

- Corectaţi numărul de subprogram din ciclul 14.
- Introduceţi subprogramul care lipseşte.


Error description 363

Error message

Eticheta 0 lipseşte

Cause of error

Un număr de subprogram definit în ciclul 14 (Geometria conturului ISO: G37) nu se încheie cu LBL 0 (ISO: G98).

Error correction

Încheiaţi subprogramul de contur cu LBL 0 (ISO: G98).


Error description 364

Error message

Număr etichetă negăsit

Cause of error

Aţi încercat să utilizaţi LBL CALL (ISO: L x,x) pentru a apela un subprogram sau o repetiţie a unei secţiuni de program care nu există.

Error correction

- Schimbaţi numărul din blocul LBL CALL.
- Introduceţi un subprogram sau o repetiţie a unei secţiuni de program.


Error description 365

Error message

Ciclu 14: ETICHETA negăsită

Cause of error

În ciclul Geometria conturului aţi afişat un număr de subprogram care nu există.

Error correction

- Corectaţi numărul de subprogram din ciclul 14.
- Introduceţi subprogramul pe care l-aţi definit în ciclul 14.


Error description 366

Error message

Lipseşte polul

Cause of error

Aţi încercat deplasarea cu coordonate polare (LP/CP/CTP/DIN/ISO: G10/G11/G12/G13/G15/G16), fără a programa mai întâi un pol (CC) (ISO): I/J/K).

Error correction

Programaţi polul (CC) înainte de primul bloc cu coordonate polare (ISO: I,J; K).


Error description 367

Error message

Lipseşte centrul cercului

Cause of error

Aţi programat un bloc de cerc (C, ISO: G2/G3) fără a defini mai întâi un centru de cerc (CC, ISO: I/J/K).

Error correction

Definiţi un centru de cerc înaintea blocului de cerc.


Error description 368

Error message

Raza sculei este prea mică

Cause of error

- Ciclul 3 (canal): Aţi definit o lăţime mai mare decât de patru ori lungimea razei sculei.
- Ciclul 253 (canal) sau ciclul 254 (canal circular): Lăţimea de degroşare a canalului (Q219-Q368) este mai mare decât de patru ori lungimea razei sculei.
- Ciclul 240: Aţi introdus un diametru de centrare mai mare decât diametrul sculei.
- Ciclul 210 (canal) sau ciclul 211 (canal circular): Lăţimea canalului este de şase ori mai mare decât raza sculei.

Error correction

- Ciclul 3 (canal): Definiţi lăţimea canalului astfel încât să fie mai mare decât diametrul sculei şi mai mică decât de patru ori lungimea razei sculei.
- Ciclul 253 (canal) sau ciclul 254 (canal circular): Definiţi lăţimea canalului astfel încât să fie mai mare decât diametrul sculei şi mai mică decât de patru ori lungimea razei sculei.
- Ciclul 240: Utilizaţi o sculă mai mare.
- Ciclul 210 (canal) sau ciclul 211 (canal circular): Definiţi lăţimea canalului astfel încât să fie mai mare decât diametrul sculei şi mai mică decât de şase ori lungimea razei sculei.


Error description 369

Error message

Raza 0 pt. sculă nu este permisă

Cause of error

Aţi apelat ciclul Frezare canal, Frezare buzunar, Frezare circulară buzunar sau Buzunar de contur, deşi scula activă are o rază egală cu 0.

Error correction

Editaţi programul parţial.


Error description 370

Error message

Compensare rază nedefinită

Cause of error

Aţi programat un bloc de poziţionare cu axă unică cu compensaţie de rază care, fără compensaţia razei, nu determină deplasarea sculei (de ex. IX+0 R+, G7).

Error correction

Editaţi programul parţial.


Error description 371

Error message

Compensare rază nedefinită

Cause of error

Aţi programat un bloc de poziţionare cu axă unică cu compensaţie de rază al cărui traseu ar urma o direcţie opusă celei a traseului fără compensaţie.

Error correction

Editaţi programul parţial.


Error description 372

Error message

Compensare rază nedefinită

Cause of error

Aţi încercat să rulaţi un bloc de program parţial cu compensaţie de rază după introducerea unei freze sferice sau toroidale.

Error correction

Setaţi R2 pentru a fi egală cu 0 în tabelul de scule.


Error description 373

Error message

Compensare rază nedefinită

Cause of error

- În definiţia unui contur, a unui buzunar de contur sau a unui tren de contur, aţi neglijat să programaţi compensarea razei.
- Aţi apelat un ciclu de prelucrare cu raza 0 a sculei.

Error correction

- Setaţi o compensare a razei în subprogramul pentru contur pentru a defini dacă conturul este pentru un buzunar sau o proeminenţă.
- Definiţi o rază a sculei diferită de 0.


Error description 374

Error message

Compensare rază nedefinită

Cause of error

Aţi apelat ciclul 22 (Degroşare paralelă cu conturul, ISO: G122) sau ciclul 21 (Forare automată, ISO: G121) deşi produsul dintre raza sculei şi factorul de suprapunere este 0.

Error correction

Editaţi programul parţial.


Error description 375

Error message

Puncte zero deplasare

Cause of error

Într-un bloc NC, aţi încercat să deplasaţi axa care încă nu completase un traseu de referinţă.

Error correction

Treceţi peste punctul de referinţă.


Error description 376

Error message

Rotunjire nedefinită

Cause of error

Aţi programat în serie un bloc de poziţionare fără compensaţie de rază, un şanfren (RND, ISO: G25) şi un bloc de poziţionare cu compensaţie de rază.

Error correction

Editaţi programul parţial.


Error description 377

Error message

Rotunjire nedefinită

Cause of error

Aţi programat o rază de colţ perpendiculară pe planul de lucru urmată de o deplasare numai în axa sculei.

Error correction

Editaţi programul parţial.


Error description 378

Error message

Rotunjire nepermisă

Cause of error

În blocul de poziţionare dinaintea unui arc de rotunjire (RND, ISO: G25) fie aţi programat o deplasare numai în axa sculei, fie aţi utilizat funcţia M M98 pentru a anula compensaţia.

Error correction

Editaţi programul parţial.


Error description 379

Error message

Raza de rotunjire este prea mare

Cause of error

În timpul definirii unui buzunar de contur sau a unei succesiuni de contururi aţi programat un arc de rotunjire (RND, ISO: G25) cu o rază atât de mare încât nu încape între elementele alăturate.

Error correction

Definiţi o rază de rotunjire mai mică în subprogramul de contur.


Error description 380

Error message

Raza de rotunjire este prea mare

Cause of error

Într-un bloc de rotunjire adiacent unui contur, punctul de pornire al blocului se află în interiorul cercului arcului.

Error correction

- Utilizaţi o rază de rotunjire mai mică.
- Programaţi punctul de pornire al blocului care se apropie aproximativ cât mai departe de contur.


Error description 381

Error message

Raza de rotunjire este prea mare

Cause of error

Într-un bloc de rotunjire care se apropie de un contur, punctul de pornire al blocului se află prea aproape de centrul cercului de rotunjire (mai puţin de 1,6µm).

Error correction

- Programaţi punctul de pornire al blocului aproximativ cât mai departe de centrul cercului de rotunjire.


Error description 382

Error message

Raza de rotunjire este prea mare

Cause of error

Într-un bloc de rotunjire care se îndepărtează de un contur, punctul final al blocului de plecare află în interiorul cercului de rotunjire.

Error correction

- Utilizaţi o rază de rotunjire mai mică.
- Programaţi punctul final al blocului care se îndepărtează cât mai departe de contur.


Error description 383

Error message

Raza de rotunjire este prea mare

Cause of error

Într-un bloc de rotunjire care se îndepărtează de contur, punctul final al blocului de plecare se află prea aproape de centrul cercului de rotunjire (mai puţin de 1,6 µm).

Error correction

- Programaţi punctul final al blocului care se îndepărtează cât mai departe de centrul cercului de rotunjire.


Error description 384

Error message

Raza de rotunjire este prea mare

Cause of error

Aţi programat un arc de rotunjire (RND) al cărui punct de pornire nu se află pe contur sau pe conturul compensat.

Error correction

Editaţi programul parţial.


Error description 385

Error message

Raza de rotunjire este prea mare

Cause of error

Aţi programat un arc de rotunjire (RND) al cărui punct final nu se află pe contur sau pe conturul compensat.

Error correction

Editaţi programul parţial.


Error description 386

Error message

Raza de rotunjire este prea mare

Cause of error

Aţi definit un buzunar (ciclul 4)în care suma dintre dublul lungimii razei de colţ şi factorul de suprapunere este mai mare decât lăţimea buzunarului.

Error correction

Editaţi programul parţial.


Error description 387

Error message

Raza de rotunjire este prea mare

Cause of error

În ciclul Succesiune de contururi, aţi programat apropierea sau depărtarea de un contur cu un bloc de rotunjire a cărui poziţie iniţială sau poziţie ţintă nu se află în interiorul arcului.

Error correction

Editaţi programul parţial.


Error description 388

Error message

Broşa trebuie să se învârtă

Cause of error

Aţi apelat un ciclu fix fără a porni mai întâi broşa.

Error correction

Editaţi programul parţial.


Error description 389

Error message

Imagine în oglindă pe axa sculei

Cause of error

Aţi rulat un bloc TOOL CALL (ISO: T..) în care o axă oglindită este dată ca axă de sculă.

Error correction

- Anulaţi imaginea oglindă înainte de schimbarea unei scule.
- Dacă este necesar, schimbaţi axa sculei din blocul TOOL CALL.


Error description 390

Error message

Imagine în oglindă pe axa sculei

Cause of error

În ciclul 8 (Imagine oglindă, ISO: G28) aţi definit axa sculei ca axă oglindită.

Error correction

Editaţi programul parţial.


Error description 391

Error message

Axa sculei lipseşte

Cause of error

Aţi programat un bloc de poziţionare cu compensaţie de rază de sculă fără a apela mai întâi o sculă.

Error correction

Editaţi programul parţial.


Error description 392

Error message

Axa sculei lipseşte

Cause of error

Aţi programat un bloc de poziţionare paraxială cu compensaţie de rază de sculă fără a apela mai întâi o sculă.

Error correction

Editaţi programul parţial.


Error description 393

Error message

Axa sculei lipseşte

Cause of error

Aţi apelat un ciclu fix fără a activa mai întâi o sculă.

Error correction

Editaţi programul parţial.


Error description 394

Error message

Axa sculei lipseşte

Cause of error

Aţi programat ciclul 10 (Rotaţie, ISO: G73) fără a apela mai întâi o sculă. Apelarea sculei stabileşte planul de lucru rotit de TNC.

Error correction

Editaţi programul parţial.


Error description 395

Error message

Axa sculei lipseşte

Cause of error

Aţi încercat să abordaţi o poziţie folosind logica poziţionării, dar nu aţi definit mai întâi planul de lucru prin apelarea unei scule.

Error correction

Editaţi programul parţial.


Error description 396

Error message

Axa sculei lipseşte

Cause of error

Aţi programat funcţia M pentru reducerea vitezei de avans în axa sculei, dar nu aţi apelat mai întâi o sculă.

Error correction

Editaţi programul parţial.


Error description 397

Error message

Axa sculei lipseşte

Cause of error

Aţi apelat ciclul TCH PROBE 0 (ISO: G55) fără a apela mai întâi o sculă.

Error correction

Editaţi programul parţial.


Error description 398

Error message

Definiţia sculei lipseşte

Cause of error

Într-un bloc TOOL CALL (ISO: T..) aţi introdus un număr de sculă pentru care nu există definiţie în program.

Error correction

Editaţi programul parţial.


Error description 400

Error message

Definiţia sculei lipseşte

Cause of error

Aţi programat o TOOL CALL (ISO: T..) cu un număr de sculă care nu există în fişierul central al sculei (TOOL.T).

Error correction

Editaţi programul parţial.


Error description 401

Error message

Numărul sculei lipseşte

Cause of error

Aţi programat o axă a sculei în blocul TOOL CALL (ISO: T..), dar nu şi un număr.

Error correction

Editaţi programul parţial.


Error description 402

Error message

Raza sculei este prea mare

Cause of error

- Frezare contur: Raza unui bloc de arc la un colţ interior este mai mică decât raza sculei.
- Filetare: Diametrul mijlocul filetului este mai mic decât diametrul sculei.
- Frezare canal: Lăţimea pentru degroşare a canalului este mai mică decât diametrul sculei.
- Ciclul 251, buzunar dreptunghiular: Raza de rotunjire Q220 este mai mică decât raza sculei.
- Ciclul 214: Diametrul dat al piesei de prelucrat brute este mai mic decât diametrul sculei.

Error correction

- Utilizaţi o sculă mai mică
- Frezare canal: Daca este necesar, utilizaţi o supradimensionare mai mică (Q368)
- Ciclul 214: Utilizaţi o sculă mai mică; corectaţi diametrul piesei de prelucrat brute


Error description 403

Error message

Raza sculei este prea mare

Cause of error

O compensaţie interioară a razei nu este posibilă când raza arcului de rotunjire este mai mică decât raza frezei.

Error correction

Editaţi programul parţial.


Error description 404

Error message

Raza sculei este prea mare

Cause of error

Traseul compensat al liniei drepte sau al cercului ar avea o direcţie opusă celei a traseului necompensat.

Error correction

Editaţi programul parţial.


Error description 405

Error message

Raza sculei este prea mare

Cause of error

La colţurile interioare, unghiul intermediar ce rezultă trebuie să fie mai mic de 0,028 grade.

Error correction

Editaţi programul parţial.


Error description 406

Error message

Raza sculei este prea mare

Cause of error

- Ciclul Frezare canal: Lăţimea canalului este mai mică decât diametrul sculei.
- Ciclul Suprafaţa cilindrului: Lăţimea canalului este mai mică decât diametrul sculei.

Error correction

- Ciclul Frezare canal: Utilizaţi o sculă mai mică sau corectaţi lăţimea canalului.
- Ciclul Suprafaţa cilindrului: Corectaţi lăţimea canalului, corectaţi supradimensionarea Q23 sau utilizaţi o sculă mai mică.


Error description 407

Error message

Raza sculei este prea mare

Cause of error

Ciclul Frezare buzunar: Lăţimea canalului este mai mică decât sau egală cu diametrul sculei.

Error correction

Editaţi programul parţial.


Error description 408

Error message

Raza sculei este prea mare

Cause of error

Ciclul Frezare buzunar: Raza de colţ de rotunjire este mai mică decât raza frezei.

Error correction

Editaţi programul parţial.


Error description 409

Error message

Raza sculei este prea mare

Cause of error

Ciclul Frezare circulară buzunar: Raza buzunarului este mai mică decât raza frezei.

Error correction

Editaţi programul parţial.


Error description 410

Error message

Raza sculei este prea mare

Cause of error

În ciclul 24 (Finisare laterală, ISO: G123) suma dintre raza frezei de finisare şi toleranţa de finisare este mai mare decât sau egală cu suma dintre raza frezei de degroşare şi toleranţa de degroşare.

Error correction

- Reduceţi toleranţa de finisare în ciclul 23.
- Utilizaţi o sculă de finisare mai mică.


Error description 411

Error message

Raza sculei este prea mare

Cause of error

În timpul ciclului 21 (Forare automată pentru tăierea paralelă a conturului, ISO: G121), raza sculei de forare este atât de mare încât ar găuri piesa de prelucrat.

Error correction

Utilizaţi o sculă de forare mai mică.


Error description 412

Error message

Raza sculei este prea mare

Cause of error

Raza muchiei vârfului frezei toroidale este mai mare decât raza arborelui.

Error correction

Introduceţi în tabelul de scule o valoare pentru R2 care să fie mai mică decât sau egală cu R.


Error description 413

Error message

Pornire program nedefinită

Cause of error

Tip de interpolare nedefinit.

Error correction

Reporniţi programul parţial.


Error description 414

Error message

Pornire program nedefinită

Cause of error

Tip de dimensiuni nedefinit.

Error correction

Înaintea primului bloc de poziţionare din programul ISO, utilizaţi G90 sau G91 pentru a stabili dacă introduceţi coordonate absolute sau incrementale.


Error description 415

Error message

Pornire program nedefinită

Cause of error

O direcţie de rotaţie este cerută pentru a putea începe o mişcare circulară.

Error correction

Stabiliţi direcţia rotaţiei în blocul primului cerc.


Error description 416

Error message

Pornire program nedefinită

Cause of error

TNT nu poate calcula cu exactitate geometria din poziţia actuală (de ex., coordonatele programate ale primului bloc de poziţionare sunt identice cu poziţia compensată actuală).

Error correction

- Reporniţi programul parţial.
- Utilizaţi o pornire la mijlocul programului pentru a vă întoarce la punctul întreruperii.


Error description 417

Error message

Pornire program nedefinită

Cause of error

Eroare după o întrerupere în rularea programului (cu schimbarea modului de operare sau a poziţionării PLC): Un pol nu poate fi conectat dacă un bloc TC a fost programat înainte de întrerupere.

Error correction

Reporniţi programul parţial.


Error description 418

Error message

Pornire program nedefinită

Cause of error

Eroare după o întrerupere în rularea programului (cu schimbarea modului de operare sau a poziţionării PLC): După o întrerupere, aţi încercat să porniţi programul cu o apelare de ciclu sau cu ciclul de măsurare TOUCH PROBE.

Error correction

Apăsaţi GOTO pentru a alege un bloc de definire de ciclu.


Error description 419

Error message

Pornire program nedefinită

Cause of error

- Primul bloc din programul parţial este un bloc cu presupunere automată a polului (CC fără coordonate, ISO: G29).
- După o întrerupere a programului, aţi apăsat GOTO pentru a alege un bloc cu presupunere automată a polului.

Error correction

- Ipoteza automată a polului nu trebuie să fie primul bloc de coordonate.
- Pentru a vă reîntoarce la program, utilizaţi un bloc de poziţionare cu toate coordonatele.


Error description 420

Error message

Pornire program nedefinită

Cause of error

- Primul bloc de poziţionare din programul parţial este un bloc CT (ISO: G6, G16).
- După o întrerupere a programului, aţi apăsat GOTO pentru a alege un bloc CT (ISO: G6, G16).

Error correction

- Programaţi cel puţin două blocuri de poziţionare înaintea blocului CT.
- După o întrerupere de program, reporniţi cel puţin două blocuri de poziţionare înaintea blocului CT.


Error description 421

Error message

Pornire program nedefinită

Cause of error

- Primul bloc de poziţionare din programul parţial este un bloc RND (ISO: G25).
- După o întrerupere a programului, aţi apăsat GOTO pentru a alege un bloc RND (ISO: G25).

Error correction

- Programaţi cel puţin două blocuri de poziţionare în faţa unui bloc RND.
- După o întrerupere a programului, trebuie să existe cel puţin două blocuri de poziţionare înaintea blocurilor RND.


Error description 422

Error message

Pornire program nedefinită

Cause of error

- Primul bloc de poziţionare din programul parţial este un bloc CHF (ISO: G24).
- După o întrerupere cu GOTO, aţi selectat un bloc CHF (ISO: G24).

Error correction

- Programaţi cel puţin două blocuri de poziţionare în faţa unui bloc CHF.
- După o întrerupere a programului, trebuie să existe cel puţin două blocuri de poziţionare înaintea blocurilor CHF.


Error description 423

Error message

Pornire program nedefinită

Cause of error

După o întrerupere de program cu GOTO, aţi încercat să alegeţi un bloc de îndepărtare.

Error correction

După o întrerupere, nu reluaţi programul de la un bloc de îndepărtare.


Error description 424

Error message

Pornire program nedefinită

Cause of error

La începutul programului, aţi activat simultan un plan de lucru înclinat şi M114.

Error correction

M114 nu poate fi rulat cât timp planul de lucru este înclinat.


Error description 425

Error message

Anul. compn. înain. de poziţ.PLC

Cause of error

În timpul reluării unui program parţial, o compensaţie a razei sculei este activă RL/RR (ISO: G41, G42) deşi trebuie executată o translaţie a decalării de origine a PLC.

Error correction

Anulaţi compensaţia razei înaintea reluării programului.


Error description 426

Error message

Pornire program nedefinită

Cause of error

Când aţi reluat un program parţial, aţi ales un bloc CT (ISO: G6, G16) deşi trebuia executată o poziţionare a PLC sau o translaţie a decalării de origine.

Error correction

Reluaţi programul cu câteva blocuri înaintea blocului CT.


Error description 427

Error message

Format bloc incorect

Cause of error

Lipseşte raza unui bloc Cerc cu rază (CR, ISO: G02, G03).

Error correction

Editaţi programul parţial.


Error description 429

Error message

Subprogramare excesivă

Cause of error

Aţi grupat mai mult de 8 apeluri de subprograme (CALL LBL xx, ISO: Lx,0).

Error correction

Verificaţi dacă toate subprogramele se încheie cu LBL 0 (ISO:G98 L0).


Error description 430

Error message

Subprogramare excesivă

Cause of error

Aţi grupat mai mult de 10 repetiţii de secţiuni de program.

Error correction

Editaţi programul parţial.


Error description 432

Error message

Subprogramare excesivă

Cause of error

Eroare în stiva internă într-o expresie aritmetică (FN20, ISO: D20), ex. datorită grupării excesive.

Error correction

Verificaţi starea blocului FN20.


Error description 433

Error message

Semne contradictorii în ciclu

Cause of error

Semnele algebrice ale degajării configurate, adâncimea totală a găurii şi adâncimea de pătrundere nu corespund.

Error correction

Introduceţi semne identice.


Error description 434

Error message

Semn greşit programat

Cause of error

Timpul de aşteptate programat în ciclul Timp de aşteptare, Forare multiplă sau Racordare este negativ (prin parametrul Q).

Error correction

Editaţi parametrul ciclic.


Error description 435

Error message

Referinţa unghiului lipseşte

Cause of error

Într-un bloc LP/CP (ISO: G10, G11, G12, G13) nu este definit niciun unghi polar sau un unghi polar incremental,adică:
- Distanţa dintre ultima poziţie programată şi pol este mai mică decât sau egală cu 0,1 µm.
- Nu este programată nicio rotaţie între presupunerea polului şi un bloc LP/CP.

Error correction

- Programaţi unghiul polar absolut.
- Verificaţi poziţia polului.
- Dacă este necesar, resetaţi rotaţia.


Error description 436

Error message

Referinţa unghiului lipseşte

Cause of error

Aţi programat un bloc CT (ISO: G6, G16; compensaţia sculei este activă) care activează numai axa sculei.

Error correction

În blocul CT, programaţi ambele coordonate ale planului cercului.


Error description 437

Error message

Rază prea mică

Cause of error

- Aţi programat o mişcare circulară în care raza este mai mică de 1,6 µm.
- În ciclurile de filetare 263, 264 sau 265 aţi introdus 0 pentru decalajul de zencuire de la început.

Error correction

- Verificaţi blocul de cerc.
- Pentru ciclurile de filetare, programaţi Q359 mai mare decât 0.


Error description 438

Error message

Referinţa unghiului lipseşte

Cause of error

Ciclul Buzunar de contur sau Succesiune de contururi: TNC nu poate determina punctul de pornire al conturului.

Error correction

Programaţi punctul de pornire din subprogramul de contur cu coordonate absolute.


Error description 439

Error message

Referinţa unghiului lipseşte

Cause of error

Ciclul Buzunar de contur sau Succesiune de contururi: Primul sau al doilea bloc din subprogramul de contur este un bloc CT (ISO: G6, G16). Direcţia blocului CT este aşadar nedeterminată.

Error correction

Programaţi cel puţin două blocuri de poziţionare înaintea blocului CT.


Error description 440

Error message

Întrerupere DEPĂRTARE nepermisă

Cause of error

Aţi întrerupt programul parţial în timpul unui bloc DEP şi apoi aţi încercat să-l reporniţi.

Error correction

Începeţi prelucrarea înainte sau după blocul DEP (dacă este necesar, selectaţi cu GOTO).


Error description 441

Error message

Întrerupere DEPĂRTARE nepermisă

Cause of error

Aţi întrerupt programul parţial în timpul unui bloc DEP, apoi aţi mutat axele şi aţi încercat să-l reporniţi.

Error correction

Începeţi prelucrarea înainte sau după blocul DEP (dacă este necesar, alegeţi cu GOTO).


Error description 442

Error message

Coordonate după APROPIERE lipsă

Cause of error

Nu aţi dat coordonate în blocul NC după APPR.

Error correction

Adăugaţi informaţii despre coordonate în blocul de program parţial după APPR.


Error description 443

Error message

Interval depăşit

Cause of error

În timpul digitalizării, tija a ieşit în afara intervalului de digitalizare stabilit.

Error correction

Verificaţi datele din ciclul Interval, în special intrarea pentru axa palpatorului.


Error description 444

Error message

Date interval eronate

Cause of error

- Ciclul Interval: Valoarea maximă este mai mică decât valoarea minimă
- Intervalul se extinde dincolo de limitatorul software-ului
- Nu este definit niciun ciclu Interval

Error correction

Verificaţi datele din ciclul Interval.


Error description 445

Error message

Poziţie iniţială incorectă

Cause of error

Digitalizarea cu linii de contur: Aţi ales o poziţie de pornire incorectă.

Error correction

Verificaţi axele definite în ciclul Linii de contur.


Error description 446

Error message

Limită timp depăşită

Cause of error

Digitalizarea cu linii de contur: Palpatorul nu atinge punctul de pornire în intervalul de timp stabilit în ciclu.

Error correction

- Este posibil ca linia de contur să nu poată fi închisă.
- Măriţi durata.
- Creşteţi toleranţa pentru fereastra destinaţie (parametrul 6390)


Error description 447

Error message

Parametru CYCL incorect

Cause of error

Pentru axele de digitalizare:
- Intervalul punctului de palpare este mai mare de 65 535 (cu parametrul Q)
- Axă de digitalizare linie-cu-linie incorectă.

Error correction

Verificaţi intrările din ciclul de digitalizare.


Error description 448

Error message

Supradim. mai mare decât adânci.

Cause of error

Ciclurile SL II sau ciclurile de frezare 25x: Aţi introdus o toleranţă pentru nivel mai mare decât adâncimea de frezare.

Error correction

- Ciclurile SL II: Verificaţi Q4 în ciclul 20 (ISO: G120).
- Ciclurile de frezare 25x: Verificaţi toleranţa Q369 şi adâncimea Q201.


Error description 451

Error message

Factorii scalare nu sunt egali

Cause of error

Aţi încercat să scalaţi un element de contur circular cu factori de scalare specifici axei diferiţi.

Error correction

Scalaţi axele elementelor de contur circulare cu


Error description 454

Error message

Abatere tijă peste valoarea max.

Cause of error

Digitalizarea cu palpator de măsurare: A fost depăşită deviaţia maximă admisă a tijei.

Error correction

- Reduceţi viteza avansului digitalizării.
- Dacă este necesar, creşteţi deviaţia maximă a tijei (parametrul 6330).


Error description 455

Error message

Prea multe subcontururi

Cause of error

Ciclul Buzunar de contur: Calculele interne au avut ca rezultat prea multe subcontururi.

Error correction

Utilizaţi o sculă mai mică.


Error description 456

Error message

Prea multe subcontururi

Cause of error

Conturul se intersectează cu el însuşi şi produce prea multe subcontururi.

Error correction

Utilizaţi o sculă mai mică.


Error description 457

Error message

Prea multe subcontururi

Cause of error

Reuniunea ciclurilor are ca rezultat prea multe subcontururi.

Error correction

Utilizaţi o sculă mai mică.


Error description 458

Error message

Prea multe subcontururi

Cause of error

Calcularea traseului sculei are ca rezultat mai mult de 12 subcontururi.

Error correction

- Utilizaţi o sculă mai mică.
- Scădeţi numărul subcontururilor programate.


Error description 459

Error message

Prea multe subcontururi

Cause of error

Calcularea echidistantelor are ca rezultat prea multe subcontururi.

Error correction

Utilizaţi o sculă mai mică.


Error description 460

Error message

Prea multe subcontururi

Cause of error

Calcularea echidistantelor are ca rezultat prea multe subcontururi.

Error correction

Utilizaţi o sculă mai mică.


Error description 461

Error message

Prea multe subcontururi

Cause of error

Un subprogram de contur conţine mai mult de 128 de elemente geometrice.

Error correction

Divizaţi subprogramul.


Error description 462

Error message

Prea multe subcontururi

Cause of error

Un subprogram de contur conţine mai mult de 128 de elemente geometrice.

Error correction

Divizaţi subprogramul.


Error description 463

Error message

Prea multe subcontururi

Cause of error

Reuniunea contururilor are ca rezultat prea multe subcontururi.

Error correction

Utilizaţi o sculă mai mică.


Error description 464

Error message

Prea multe subcontururi

Cause of error

Reuniunea contururilor are ca rezultat prea multe subcontururi.

Error correction

Utilizaţi o sculă mai mică.


Error description 465

Error message

Prea multe subcontururi

Cause of error

Calcularea echidistantelor are ca rezultat prea multe subcontururi.

Error correction

Editaţi programul NC sau setaţi Q8=0.


Error description 466

Error message

Prea multe subcontururi

Cause of error

Calcularea echidistantelor are ca rezultat prea multe subcontururi.

Error correction

Editaţi programul NC sau setaţi Q8=0.


Error description 467

Error message

Prea multe subcontururi

Cause of error

Calcularea echidistantelor are ca rezultat prea multe subcontururi.

Error correction

Utilizaţi o sculă mai mică.


Error description 468

Error message

Prea multe subcontururi

Cause of error

Conturul se intersectează cu el însuşi şi produce prea multe subcontururi.

Error correction

Utilizaţi o sculă mai mică.


Error description 469

Error message

Prea multe subcontururi

Cause of error

Reuniunea contururilor are ca rezultat prea multe subcontururi.

Error correction

Utilizaţi o sculă mai mică.


Error description 470

Error message

Prea multe subcontururi

Cause of error

Calcularea echidistantelor are ca rezultat prea multe subcontururi.

Error correction

Utilizaţi o sculă mai mică.


Error description 471

Error message

Prea multe subcontururi

Cause of error

Conturul ce urmează a fi prelucrat în degroşare paralelă cu conturul are prea multe subcontururi.

Error correction

Editaţi programul parţial.


Error description 472

Error message

Prea multe subcontururi

Cause of error

Calcularea echidistantelor are ca rezultat prea multe subcontururi.

Error correction

Utilizaţi o sculă mai mică.


Error description 473

Error message

Prea multe subcontururi

Cause of error

Calcularea echidistantelor are ca rezultat prea multe subcontururi.

Error correction

Utilizaţi o sculă mai mică.


Error description 474

Error message

Prea multe subcontururi

Cause of error

În timpul definirii intervalului unui palpator de măsurare, aţi introdus prea multe subcontururi.

Error correction

Redefiniţi intervalul.


Error description 475

Error message

Eroare de programare contur

Cause of error

Un punct de pornire al conturului se află pe o intersecţie de contururi. TNC nu poate recunoaşte modul în care doriţi să combinaţi contururile.

Error correction

Puneţi punctul de pornire al conturului într-un subprogram de contur.


Error description 477

Error message

Eroare de programare contur

Cause of error

Un subprogram de contur conţine doar un singur punct.

Error correction

Adăugaţi informaţii în subprogramul de contur. Sunt necesare cel puţin două puncte.


Error description 478

Error message

Eroare de programare contur

Cause of error

TNC nu poate determina direcţia de rotaţie a conturului programat.

Error correction

În subprogramul de contur, definiţi clar direcţia de rotaţie.


Error description 479

Error message

Eroare de programare contur

Cause of error

Conturul programat nu este continuu.

Error correction

Verificaţi subprogramul de contur.


Error description 480

Error message

Eroare de programare contur

Cause of error

Conturul este prea complex.

Error correction

Încercaţi să divizaţi subprogramul de contur.


Error description 481

Error message

Eroare de programare contur

Cause of error

Pe un contur care se intersectează cu el însuşi, punctul de pornire se află pe o intersecţie.

Error correction

Puneţi punctul de pornire într-un subprogram de contur.


Error description 482

Error message

Eroare de programare contur

Cause of error

La punctul de pornire al conturului este o intersecţie care nu poate fi rezolvată de TNC.

Error correction

Puneţi punctul de pornire într-un subprogram de contur.


Error description 483

Error message

Eroare de programare contur

Cause of error

Intrare incorectă în MP810.

Error correction

Informaţi furnizorul de service.


Error description 484

Error message

Contur prea complex

Cause of error

Conturul nu poate fi rezolvat.

Error correction

Încercaţi să divizaţi subprogramul de contur.


Error description 485

Error message

Contur prea complex

Cause of error

Conturul nu poate fi rezolvat.

Error correction

Încercaţi să divizaţi subprogramul de contur.


Error description 486

Error message

Contur prea complex

Cause of error

Conturul nu poate fi rezolvat.

Error correction

Încercaţi să divizaţi subprogramul de contur.


Error description 487

Error message

Contur prea complex

Cause of error

Conturul nu poate fi rezolvat.

Error correction

Încercaţi să divizaţi subprogramul de contur.


Error description 488

Error message

Contur prea complex

Cause of error

Conturul nu poate fi rezolvat.

Error correction

Încercaţi să divizaţi subprogramul de contur.


Error description 489

Error message

Contur prea complex

Cause of error

Conturul nu poate fi rezolvat.

Error correction

Încercaţi să divizaţi subprogramul de contur.


Error description 490

Error message

Contur prea complex

Cause of error

Conturul nu poate fi rezolvat.

Error correction

Încercaţi să divizaţi subprogramul de contur.


Error description 491

Error message

Contur prea complex

Cause of error

Conturul nu poate fi rezolvat.

Error correction

Încercaţi să divizaţi subprogramul de contur.


Error description 492

Error message

Contur prea complex

Cause of error

Conturul nu poate fi rezolvat.

Error correction

Încercaţi să divizaţi subprogramul de contur.


Error description 493

Error message

Contur prea complex

Cause of error

Conturul nu poate fi rezolvat.

Error correction

Încercaţi să divizaţi subprogramul de contur.


Error description 494

Error message

Bloc prea mare

Cause of error

Lungimea maximă a blocului a fost depăşită.

Error correction

Scurtaţi blocul evidenţiat.


Error description 495

Error message

Cod G necunoscut

Cause of error

Aţi programat o funcţie G necunoscută.

Error correction

Scurtaţi blocul evidenţiat. Funcţie G admisă: Consultaţi secţiunea Prezentare generală din Manualul utilizatorului.


Error description 496

Error message

Cod N lipsă

Cause of error

Numărul blocului N lipseşte din blocul NC.

Error correction

Introduceţi numărul blocului.


Error description 497

Error message

Fişier CMA: nicio linie activă

Cause of error

Eroare la conversia valorii de compensaţie. În fişierul *.CMA, fie nu este selectată nicio linie activă, fie linia selectată nu există.

Error correction

Activaţi linia.


Error description 498

Error message

Fişierul %.27s lipseşte

Cause of error

Eroare la calcularea compensaţiei valorii: Fişierul *.COM selectat în fişierul *.CMA nu există.

Error correction

Încărcaţi fişierul.


Error description 499

Error message

Fişierul %.27s lipseşte

Cause of error

Un fişier cerut de TNC nu este disponibil.

Error correction

Furnizaţi TNC-ului fişierul indicat în mesajul de eroare, plasându-l în directorul corespunzător de pe hard disk.


Error description 500

Error message

Prea multe puncte de compensare

Cause of error

Eroare la conversia valorii de compensaţie. Numărul de puncte de compensaţie admis a fost depăşit.

Error correction

Scădeţi dimensiunea tabelului valorilor de compensaţie.


Error description 501

Error message

Prea multe funcţii de compensare

Cause of error

Eroare la conversia valorii de compensaţie. Numărul de funcţii de compensaţie admis a fost depăşit.

Error correction

Micşoraţi numărul de funcţii pentru valori de compensaţie.


Error description 502

Error message

Direcţie rotaţie lipsă

Cause of error

Aţi programat un arc FK fără o direcţie de rotaţie.

Error correction

Programaţi întotdeauna direcţia de rotaţie (DR).


Error description 503

Error message

Raza arcului de rotunjire este prea mare

Cause of error

- Raza sculei 0 este activă.
- Un arc de rotunjire nu se încadrează între două elemente de contur.

Error correction

- Programaţi o rază de sculă diferită de 0.
- Programaţi o rază de rotunjire mai mică.


Error description 504

Error message

Intrare contradictorie

Cause of error

Programare FK: Aţi introdus valori contradictorii.

Error correction

Verificaţi valorile de intrare.


Error description 505

Error message

Definiţie contur insuficientă

Cause of error

Programare FK: Conturul nu a fost rezolvat de încheierea programului.

Error correction

Rezolvaţi secţiunea FK prin introducerea mai multor informaţii.


Error description 506

Error message

FPOL lipsă

Cause of error

Programare FK: Aţi programat cu coordonate polare fără a defini mai întâi un FPOL.

Error correction

Programaţi FPOL într-o locaţie de deasupra blocului, în care utilizaţi prima dată coordonate polare.


Error description 507

Error message

Bloc program TNC nepermis până la rezolvarea conturului

Cause of error

- Programare FK: Blocurile "normale" pot urma unui bloc FK numai dacă blocul FK a avut ca rezultat o rezolvare completă a conturului.
Excepţii:
- Blocul RND
- Blocul CHF
- Blocul L cu deplasarea numai a sculei sau a axei auxiliare.
- Aţi început o secvenţă FK pentru un contur închis cu CLSD+ (început de contur), dar nu aţi încheiat-o cu CLSD- (sfârşit de contur).

Error correction

- Rezolvaţi conturul FK complet.
- După începerea unei secvenţe FK cu CLSD+, încheiaţi-o întotdeauna cu CLSD-.


Error description 508

Error message

Conturul este rezolvat: selectarea blocului nu este permisă

Cause of error

Programare FK:
- Blocul FSELECT urmează unui contur deja rezolvat.
- Blocul FSELECT urmează unui contur FK încă nerezolvabil (indicat cu roşu).

Error correction

Ştergeţi blocul FSELECT.


Error description 509

Error message

Sfârşit contur închis: nu se permit coordonate incrementale

Cause of error

Programare FK: Un bloc FK în care este programat CLSD (sfârşit de contur) conţine coordonate de axă incrementale.

Error correction

Utilizaţi CLSD- numai cu coordonate de axă absolute.


Error description 510

Error message

Arcul de rotunjire sau şanfrenul nu este permis în acest moment

Cause of error

Aţi programat un arc de rotunjire sau un şanfren care nu urmează imediat unui bloc de poziţionare.

Error correction

Editaţi programul parţial.


Error description 511

Error message

Rotunjirea/Şanfrenarea cu tranziţie tangenţială nu este permisă

Cause of error

Aţi programat un arc de rotunjire sau un şanfren între tranziţiile de contur tangenţiale.

Error correction

Editaţi programul parţial.


Error description 512

Error message

Linia dreaptă înainte sau după rotunjire/şanfrenare are lungime 0

Cause of error

O linie dreaptă înainte sau după un bloc RND sau CHF are lungimea 0.

Error correction

Editaţi programul parţial.


Error description 513

Error message

Şanfrenarea este posibilă numai între două linii drepte

Cause of error

Blocul CHF nu este situat între două blocuri liniare.

Error correction

Editaţi programul parţial.


Error description 514

Error message

Şanfren prea mare

Cause of error

Lungimea programată a şanfrenului este prea mare.

Error correction

Editaţi programul parţial.


Error description 515

Error message

Comp. căii începută incorect: blocul NC trebuie să fie o dreaptă

Cause of error

Aţi încercat să începeţi o compensaţie a razei sculei pe un traseu circular.

Error correction

Activaţi compensaţia razei sculei numai cu un bloc liniar.


Error description 516

Error message

Comp. căii finaliz. incorect: blocul NC trebuie să fie o dreaptă

Cause of error

Aţi încercat să încheiaţi o compensaţie a razei sculei pe un traseu circular.

Error correction

Anulaţi compensaţia razei sculei numai cu un bloc liniar.


Error description 517

Error message

Contur prea complex. Sunt necesare mai multe date

Cause of error

Programare FK: Informaţia nu este suficientă pentru calcularea unui contur FK.

Error correction

Introduceţi mai multe informaţii geometrice.


Error description 518

Error message

FK: eroare aritmetică

Cause of error

Programare FK: Eroare aritmetică în calcularea unui contur FK (de ex., diviziunea cu 0, rădăcina unui număr negativ).

Error correction

Verificaţi intrarea în secţiunea FK.


Error description 519

Error message

Blocul FK nu este permis în acest moment

Cause of error

Programare FK: Un bloc de poziţionare FK (FL,FC,FLT,CT) poate urma unui bloc de poziţionare convenţional numai dacă punctul final al blocului convenţional este definit explicit, adică:
- Blocul de poziţionare convenţional nu trebuie să conţină niciun parametru Q.
- Primul bloc FK nu trebuie să urmeze după o etichetă.

Error correction

Editaţi programul parţial.


Error description 520

Error message

Blocul FCT sau FLT nu este permis în acest moment

Cause of error

Programare FK: Un bloc FK tangenţial (FLT,FCT) poate urma după un bloc de poziţionare convenţional numai dacă direcţia de abordare este definită explicit.

Error correction

Programaţi cel puţin două blocuri de poziţionare cu tastele funcţionale pentru traseele gri înainte de blocul tangenţial FK.


Error description 521

Error message

Referinţă unghi incremental nepermisă aici

Cause of error

Programare FK: Aţi programat o referinţă de unghi relativă pentru un bloc de program parţial al cărui unghi de pantă nu este constant.

Error correction

Schimbaţi referinţa relativă.


Error description 522

Error message

Referinţa la blocul specificat nu este permisă

Cause of error

Programare FK: Referinţele relative sunt posibile numai pentru ultimele 64 de blocuri de poziţionare.
- A fost furnizată o referinţă pentru un bloc mai îndepărtat
- A fost furnizată o referinţă pentru un bloc care, la acel punct din program, ar duce la mai mult de o soluţie FK.

Error correction

Schimbaţi referinţa relativă.


Error description 523

Error message

Referinţa la blocul CC nu este permisă

Cause of error

Programare FK: Aţi programat o referinţă relativă pentru un bloc CC.

Error correction

Schimbaţi referinţa relativă.


Error description 524

Error message

Furnizaţi ambele coordonate pt. FPOL

Cause of error

Programare FK: Nu aţi programat ambele coordonate ale planului de lucru în FPOL.

Error correction

Adăugaţi o coordonată blocului FPOL.


Error description 525

Error message

Punctul auxiliar necesită ambele coordonate

Cause of error

Programare FK: Nu aţi programat ambele coordonate într-un punct auxiliar.

Error correction

Adăugaţi un punct auxiliar blocului FK.


Error description 526

Error message

Operarea paralelă sau graficele FK nu sunt posibile

Cause of error

Programare FK: Aţi încercat să porniţi un grafic FK în timp ce TNC rula deja un program praţial.

Error correction

Începeţi graficul FK după rularea programului parţial.


Error description 527

Error message

Formular piesă brută prea mare

Cause of error

Formularul gol este atât de mare încât elementele grafice nu pot fi afişate de procesorul de grafice.

Error correction

Reduceţi mărimea formularului.


Error description 528

Error message

Fereastră prea mare

Cause of error

Grafice de programare: În timpul reducerii unei simulări de grafic de programare, secţiunea ferestrei depăşeşte limitele procesorului grafic.

Error correction

Lărgiţi graficul de programare.


Error description 529

Error message

Fereastră prea mică

Cause of error

În timpul lărgirii unei simulări de grafic de programare, secţiunea ferestrei depăşeşte limitele procesorului de grafice.

Error correction

Reduceţi graficul de programare.


Error description 530

Error message

Fereastra nu poate fi modificată ulterior

Cause of error

Într-o simulare de programare de grafic, aţi mutat secţiunea de selectare la marginea ferestrei, fapt ce necesită o reducere a scalei dincolo de capacitatea controllerului de grafice.

Error correction

Menţineţi cadrul de selecţie în interiorul ferestrei.


Error description 823

Error message

Activ

Cause of error

Error correction


Error description 859

Error message

ERROR

Cause of error

Indicaţie generală a unei erori anterioare în simularea grafică.

Error correction

Confirmaţi mesajul cu CE.


Error description 860

Error message

Axa nu poate fi afişată

Cause of error

Simularea unei mişcări în axele A, B, C, U, V, sau W nu este posibilă în grafic.


Error description 861

Error message

Reducere ulterioară imposib.

Cause of error

Secţiunea selectată nu mai poate fi redusă.

Error correction

Introduceţi secţiunea la mărimea ei actuală.


Error description 862

Error message

Mărire ulterioară imposib.

Cause of error

Secţiunea selectată nu mai poate fi mărită.

Error correction

Introduceţi secţiunea la mărimea ei actuală.


Error description 863

Error message

DIM. PIESĂ BRT nu se poate afişa

Cause of error

Piesa de prelucrat brută nu poate fi afişată:
- Piesa de prelucrat brută nu este definită complet.
- Una din muchii are o lungime negativă.
- Cea mai lungă margine este prea mare sau prea mică.
- Raportul lungimilor muchiilor este prea mare.

Error correction

Editaţi programul parţial.


Error description 864

Error message

Axă sculă greş. în DIM. PSĂ BRT

Cause of error

- Axa sculei introdusă într-o apelare a sculei nu corespunde cu axa sculei introdusă în blocul BLK FORM (ISO: G30/G31).
- Programarea graficelor: Într-un bloc APPR, aţi programat coordonate care nu se află în planul de desen. Planul de desen este perpendicular pe axa sculei, fapt indicat în BLK FORM. Dacă nu a fost programat niciun BLK FORM, planul de desen se află în
X/Y.

Error correction

- Schimbaţi axa sculei pentru apelarea sculei sau în definiţia piesei de prelucrat brute.
- Verificaţi blocul APPR sau DEP.


Error description 865

Error message

Raza sculei nu poate fi afişată

Cause of error

Raza sculei active nu poate fi afişată.

Error correction

Verificaţi fără simulare grafică.


Error description 888

Error message

Textul nu a fost găsit

Cause of error

Editorul ASCII nu a putut găsi textul dorit într-un fişier.

Error correction

Căutaţi un alt text (se ţine cont de majuscule şi minuscule).


Error description 937

Error message

Număr greşit buzunar

Cause of error

- Valoarea de intrare a numărului de buzunar în tabelul pentru scule este mai mare decât parametrul MP7261.
- MP7261=0, ieşirea buzunarului este activată prin MP7480, iar sculei apelate nu i-a fost atribuit un buzunar.

Error correction

- Verificaţi tabelul cu buzunare pentru scule.
- Informaţi furnizorul de service.


Error description 938

Error message

Tastă nefuncţională

Cause of error

Tasta nu are nicio funcţie în acest context.


Error description 939

Error message

Memorie program depăşită

Cause of error

Memoria programului NC nu mai este suficientă pentru programele parţiale.

Error correction

Ştergeţi fişierele de care nu mai aveţi nevoie.


Error description 940

Error message

Adresă de căutare lipsă

Cause of error

Adresa iniţială de căutare nu mai există în programul NC.

Error correction

Abandonaţi căutarea.


Error description 941

Error message

Scula nr. 0 nu este permisă

Cause of error

Nu este permisă o definiţie de sculă cu numărul "0".

Error correction

Editaţi programul parţial.


Error description 942

Error message

Valoare intrare incorectă

Cause of error

- Valoarea introdusă este în afara intervalului.
- Cycle 209 (ISO: 209): Aţi introdus valoarea 0 ca adâncime de avans transversal pentru fărâmiţarea aşchiilor (Q257).

Error correction

- Introduceţi valoarea corectă.
- Introduceţi o valoare diferită de 0 în Q257.


Error description 943

Error message

Valoare intrare incorectă

Cause of error

Aţi apăsat o serie de taste atât de repede încât aţi umplut memoria tampon a tastaturii.

Error correction

Repetaţi introducerea.


Error description 944

Error message

Numele programului există deja

Cause of error

Numele fişierului există deja.

Error correction

Alegeţi un alt nume de fişier.


Error description 945

Error message

Date de program eronate

Cause of error

Acesta este un mesaj de eroare general care arată faptul că există o eroare în datele programului (de ex. un bloc ERROR).

Error correction

Editaţi programul parţial.


Error description 946

Error message

Date de program eronate

Cause of error

A survenit o eroare în timpul descărcării prin interfaţa de date. TNC marchează blocul greşit cu ERROR.

Error correction

Editaţi programul parţial.


Error description 947

Error message

Parametri de operare şterşi

Cause of error

Parametrii maşinii au fost şterşi, iar programul PLC lipseşte.

Error correction

Introduceţi noi parametri de operare.


Error description 948

Error message

Fişier protejat!

Cause of error

Nu puteţi edita sau şterge acest program până când protecţia nu este înlăturată.

Error correction

Anulaţi protecţia programului.


Error description 950

Error message

Axă greşită programată

Cause of error

O axă incorectă este programată în blocul evidenţiat.

Error correction

Verificaţi dacă aţi programat o axă de două ori.


Error description 951

Error message

Axă greşită programată

Cause of error

O axă incorectă este programată în blocul evidenţiat.

Error correction

Verificaţi dacă aţi programat o axă de două ori.


Error description 952

Error message

Rpm greşit

Cause of error

Aţi introdus o viteză de broşă invalidă.

Error correction

Introduceţi viteza corectă; consultaţi manualul aparatului.


Error description 953

Error message

Format bloc incorect

Cause of error

Format de bloc incorect în blocul evidenţiat.

Error correction

Editaţi programul parţial.


Error description 954

Error message

Literă de adresă asignată deja

Cause of error

Aţi folosit incorect o literă de adresă într-un bloc ISO.

Error correction

Editaţi blocul evidenţiat.


Error description 955

Error message

Grup cod G asignat deja

Cause of error

Într-un bloc de program parţial utilizaţi coduri G din acelaşi grup (de ex. G01 şi G02).

Error correction

Verificaţi blocul evidenţiat pentru a nu conţine coduri G care se influenţează reciproc.


Error description 957

Error message

Putere întreruptă
Putere
întreruptă

Cause of error

TNC a fost repornit după o întrerupere a alimentării.

Error correction

Confirmaţi întreruperea alimentării cu tasta CE.


Error description 958

Error message

Tensiune CC ext. releu lipsă
Tensiune CC
ext.rel.lipsă

Tensiune CC ext. releu lipsă

Cause of error

Mesaj de eroare după întreruperea alimentării.

Error correction

Porniţi tensiunea de control separat.


Error description 1086

Error message

Prea multe puncte

Cause of error

Stabilirea automată a punctelor pentru intervalul de digitalizare în modul de operare Poziţionare cu introducere manuală a datelor. Numărul de puncte stocate a fost depăşit (max. 893).

Error correction

Re-înregistraţi intervalul de digitalizare după mărirea distanţei dintre puncte.


Error description 1097

Error message

Valoare toleranţă prea mare

Cause of error

Mesaj de eroare a geometriei: Valoarea de toleranţă introdusă în M124 este mai mare decât jumătatea valorii de toleranţă din M112.

Error correction

Reduceţi valoarea toleranţei din M124.


Error description 1106

Error message

Ştergere întreg ciclul: DEL!

Cause of error

Atenţionare înaintea ştergerii unui întreg ciclu.

Error correction

Pentru ştergerea completă a ciclului, apăsaţi DEL. Pentru a întrerupe secvenţa de ştergere, apăsaţi END.


Error description 1107

Error message

Nu este permis un bloc în ciclu!

Cause of error

Ciclurile de sistem constau de obicei din mai multe blocuri componente. Aţi încercat să scrieţi un alt bloc de program parţial între aceste blocuri componente.

Error correction

Introduceţi noul bloc de program parţial înainte sau după ciclu.


Error description 1125

Error message

Referinţă la blocul %.6s: fără DEL

Cause of error

Programare FK: Aţi încercat să ştergeţi un bloc de program parţial la care face referinţă un alt bloc.

Error correction

Editaţi mai întâi blocul de referinţă, apoi ştergeţi referinţa.


Error description 1126

Error message

Dezactivare M112

Cause of error

M112 este activ în timpul apelării unui ciclu.

Error correction

Dezactivaţi M112 cu M113 înaintea apelării ciclului.


Error description 1141

Error message

RAZSTG/RAZDR neperm dacă M120=0

Cause of error

Nu este permis M120 cu LA=0 în timpul compensaţiei razei sculei.

Error correction

- Măriţi compensaţia razei sculei.
- Introduceţi o valoare diferită de 0 pentru LA.


Error description 1142

Error message

Intrarea pt. comp. raz. lipseşte

Cause of error

M120 cu LA mai mare decât 0 este permis numai în timpul compensaţiei active a razei.

Error correction

Editaţi programul parţial.


Error description 1143

Error message

Compensare rază nepermisă

Cause of error

- Nu puteţi modifica compensaţia razei sculei cât timp M120 este activ.
- Aţi programat o compensaţie a razei sculei RR/RL într-un bloc LN, dar TNC va calcula compensaţia de la vectorul normal NX, NY, NZ.

Error correction

- Editaţi programul NC.
- Ştergeţi RR/RL din blocul LN.


Error description 1144

Error message

R+/R- nepermis cu M120

Cause of error

Compensaţia paraxială a razei (R+/R-, ISO: G43/G44) nu este permisă când M120 este activ.

Error correction

Editaţi programul parţial.


Error description 1145

Error message

ROTUNJIRE nepermisă cu M120

Cause of error

Când M120 este activ, raza de rotunjire este permisă numai în planul de compensaţie.

Error correction

Editaţi programul parţial.


Error description 1146

Error message

Şanfren nepermis cu M120

Cause of error

Când M120 este activ, şanfrenul este permis numai în planul de compensaţie.

Error correction

Editaţi programul parţial.


Error description 1147

Error message

Tensiune analogică nedefinită

Cause of error

Definiţia funcţiei pentru controlul energiei laser lipseşte din parametrul 3013/3014 al maşinii.

Error correction

Editaţi lista parametrilor maşinii.


Error description 1148

Error message

Tensiune analogică ambiguă

Cause of error

Definiţie ambiguă a funcţiei pentru controlul energiei laser în parametrul 3013/3014 al maşinii.

Error correction

Editaţi lista parametrilor maşinii.


Error description 1149

Error message

Intrare incorectă în MP%.4u

Intrare incorectă în MP%.4u

Cause of error

Intervalul de intrare admis pentru un parametru a fost depăşit.

Error correction

Verificaţi valoarea intrării parametrului marcat.


Error description 1150

Error message

Palpatorul nu este pregătit %.3s

Cause of error

Sistemul de palpare nu este pregătit.

Error correction

Verificaţi cablul de conectare.


Error description 1151

Error message

Reluarea cu M120 nu este permisă

Cause of error

Reintroducerea cu GOTO în timpul unui M120 activ nu este permisă.

Error correction

Reintroducerea este posibilă numai prin intermediul pornirii la mijloc de program.


Error description 1154

Error message

Nume ilegal pt. fişier sau cale

Cause of error

Numele fişierului/căii nu este permis.

Error correction

Alegeţi un alt nume de fişier/cale.


Error description 1170

Error message

Măsurare palpator selectată

Cause of error

Aţi încercat să porniţi un ciclu de digitalizare pentru un palpator de declanşare, deşi un palpator de măsurare este definit în parametrul 6200 al maşinii.

Error correction

Editaţi parametrul 6200 al maşinii.


Error description 1171

Error message

Declanşare palpator selectată

Cause of error

Aţi încercat să porniţi un ciclu de digitalizare pentru un palpator de măsurare, deşi un palpator de declanşare este definit în parametrul 6200 al maşinii.

Error correction

Editaţi parametrul 6200 al maşinii.


Error description 1172

Error message

Calibrare palpator

Cause of error

Aţi încercat să măsuraţi o sculă în mod automat, deşi palpatorul mesei nu este calibrat încă.

Error correction

Calibraţi masa palpatorului cu ciclul 30 (TCH PROBE).


Error description 1178

Error message

3DROT activ: utiliz. butoane axă

Cause of error

Aţi încercat să traversaţi punctele de referinţă cu pornirea NC, deşi funcţia "rotire plan de lucru" este activă.

Error correction

Traversaţi punctele de referinţă folosind tastele de direcţionare a axei.


Error description 1182

Error message

Intrare incorectă în MP%.4u.%u

Intrare incorectă în MP%.4u.%u

Cause of error

Există o valoare incorectă într-un parametru al maşinii.

Error correction

Editaţi valoarea introdusă.


Error description 1186

Error message

Formatul fişierului s-a schimbat

Cause of error

Acest mesaj de eroare va fi afişat la deschiderea unui fişier binar (*.H,*.T...) dacă formatul binar s-a schimbat de la versiunea de ieşire precedentă.

Error correction

Ştergeţi fişierul.


Error description 1187

Error message

M89 nepermis

Cause of error

M89 nu este permis în timpul ciclului 9 PGM CALL.

Error correction

Editaţi programul parţial.


Error description 1192

Error message

Unghiul introdus nu este permis

Cause of error

- Unghiurile solide programate în ciclul 19 Înclinare plan de lucru (DIN/ISO: G80) nu pot fi realizate cu ataşamentul în curs (de ex. cap universal unde numai o emisferă este accesibilă).
- Rulaţi ciclul de palpare numai în poziţie angulară paraxială.
- Unghiul de punct (T-ANGLE) definit pentru scula activă este de 180°.

Error correction

- Editaţi unghiul solid introdus.
- Rulaţi ciclul de palpare numai în poziţie angulară paraxială.
- Utilizaţi valori angulare mai mari decât 0 şi mai mici de 180°.


Error description 1193

Error message

TOOL.T: introduceţi nr. de dinţi

Cause of error

Măsurarea automată a sculelor: Numărul de dinţi nu a fost transferat în tabelul de scule.

Error correction

Transferaţi numărul de dinţi (CUT) în tabelul de scule.


Error description 1266

Error message

Format bloc incorect

Cause of error

Formatul binar al unui bloc de limbaj direct este incorect.

Error correction

Ştergeţi blocul şi reintroduceţi-l.


Error description 1521

Error message

Tabel erori PLC necompilat încă

Cause of error

Un tabel de erori PLC selectat în fişierul OEM.SYS a fost recompilat după o schimbare.

Error correction

Compilaţi tabelul de erori PLC.


Error description 1523

Error message

PLC: niciun tabel erori selectat

Cause of error

După o întrerupere de energie, tabelul de erori PLC nu poate fi compilat automat, deoarece nu este selectat niciun tabel în OEM.SYS.

Error correction

Înregistraţi tabelul de erori PLC în OEM.SYS.


Error description 1524

Error message

PLC: lipseşte tabelul de erori

Cause of error

Nu există un tabel de erori PLC.
- A fost apelat un modul de erori PLC 9085/9086, deşi nu a fost compilat niciun tabel de erori, sau nu au existat intrări în tabel.
- A fost apelat un modul de erori PLC 9085/9086 sau a fost setat un reper de eroare, deşi tabelul de erori a fost editat sau şters după compilare.

Error correction

- Compilaţi tabelul de erori PLC.
- Verificaţi intrările din tabelul de erori PLC.


Error description 1525

Error message

PLC: tabel erori nu este .PET

Cause of error

Tabelul de erori PLC selectat în OEM.SYS nu este un fişier PET.

Error correction

Verificaţi formatul tabelului de erori PLC.


Error description 1527

Error message

PLC: tabel erori negăsit

Cause of error

Nu a fost găsit tabelul de erori PLC din fişierul OEM.SYS.

Error correction

Verificaţi numele fişierului sau calea.


Error description 1528

Error message

PLC: format incorect tabel erori

Cause of error

Tabelul de erori PLC: Tabelul de erori selectat în fişierul OEM.SYS nu are un format binar actualizat (de ex. după o schimbare de software).

Error correction

Ştergeţi tabelul de erori PLC şi descărcaţi un nou tabel de erori PLC prin interfaţa de date.


Error description 1568

Error message

Axe greşite în fişierul .PNT

Cause of error

În fişierul punct selectat, care limitează intervalul de digitalizare, nu au fost salvate niciun fel de coordonate ale planului de lucru.

Error correction

În fişierul punct, utilizaţi numai coordonate ale planului de lucru ca limite.


Error description 1590

Error message

Valoare prea mică pt. distanţă

Cause of error

Valoarea introdusă pentru 'DIST' în ciclul de digitalizare 16,0 MEANDER sau 18,0 LINE este mai mică decât distanţa minimă admisă calculată de TNC din datele maşinii.

Error correction

Apăsaţi <NO ENT> pentru a şterge valoarea pentru 'DIST'. TNC introduce o valoare automat.


Error description 1682

Error message

TOOL.T: lips. LCUTS sau ANGLE!

Cause of error

Ciclul 22 necesită informaţii despre lungimea dinţilor şi unghiul de pătrundere al sculei active.
- Datele LCUTS şi ANGLE lipsesc din tabelul de scule
- Tabelul de scule nu este activ

Error correction

- În tabelul de scule, introduceţi LCUTS şi ANGLE pentru scula curentă.
- Dezactivaţi tabelul prin parametrul 7260 sau 7224 al maşinii.


Error description 1745

Error message

Acces interzis

Cause of error

- Aţi încercat să deschideţi un fişier în timpul unei accesări de scriere - de ex. prin interfaţa de date - sau invers.
- Aţi încercat să deschideţi un fişier blocat.
- Aţi încercat să ştergeţi sau să redenumiţi un fişier protejat.
- Aţi încercat să ştergeţi directorul principal (TNC:\)

Error correction

- Selectaţi fişierul din nou mai târziu.
- Anulaţi protecţia fişierului.


Error description 1749

Error message

Număr incorect pt. FN17/FN18

Număr incorect pt. FN17/FN18

Cause of error

Combinaţia de numere pentru decalarea de origine a sistemului (FN17/FN18, ISO: D17/D18) nu este permisă.

Error correction

Verificaţi numărul şi indexul decalării de origine a sistemului.


Error description 1750

Error message

PLC: eroare apelare modul

Cause of error

Eroare fatală în timpul apelării modulului PLC (de ex. Modul 9031: Eroare la convertirea MP).

Error correction

Editaţi programul PLC.


Error description 1789

Error message

Sculă blocată

Cause of error

Scula a fost blocată (de ex. după rupere).

Error correction

Verificaţi scula şi, dacă este necesar, înlocuiţi-o sau deblocaţi-o în tabelul de scule.


Error description 1790

Error message

Ciclu interval greşit

Cause of error

Ciclul 15 (RANGE) este activ în timpul începerii unui ciclu de linie de contur.

Error correction

Utilizaţi ciclul Linii de contur numai în combinaţie cu ciclul 5 (RANGE).


Error description 1791

Error message

Spaţiere puncte prea mare

Cause of error

Intervalul punctului de palpare dintr-un ciclu de digitalizare a fost programat de parametrul Q ca o valoare mai mare de 6,5535 mm.

Error correction

Verificaţi informaţiile despre intervalul punctului de palpare în ciclul de digitalizare.


Error description 1792

Error message

Axă greşită pt. linie

Cause of error

- În timpul unui ciclu de meandru sau de linie de contur, axa de linie coincide cu axa de palpare.
- Nu există nici o axă de linie în definiţia intervalului (ciclul RANGE).

Error correction

Verificaţi axa definită în ciclul RANGE.


Error description 1793

Error message

Axă greşită pt. coloană

Cause of error

Digitalizarea cu palpator de măsurare: În ciclul Meandru sau Linie de contur, aţi definit o axă rotativă ca axă de coloană.

Error correction

În ciclul Meandru sau Linie de contur, aţi definit o axă liniară ca axă de coloană.


Error description 1794

Error message

Axă unghiulară greşită

Cause of error

În timpul digitalizării cu axe rotative, axa rotativă nu este paralelă cu axa de linie sau cu axa de coloană.

Error correction

Verificaţi definiţiile axei în ciclurile Interval, Meandru, Linii de contur şi Linie.


Error description 1795

Error message

Axă incor. în ciclu interval

Cause of error

- O axă rotativă este activă în interval în timpul pornirii unui ciclu de linie de contur.
- Digitalizarea cu palpator de măsurare: O axă rotativă este activă în domeniu în timpul pornirii unui ciclu de meandru.
- Axa palpatorului din ciclul Interval nu coincide cu axa palpatorului calibrat în regim manual.

Error correction

- Verificaţi definiţiile axei în ciclul Interval.
- Verificaţi axa palpatorului calibrat (modul de operare manuală, funcţiile de palpare).


Error description 1796

Error message

Spaţiere linie incorectă

Cause of error

- Distanţa dintre puncte într-un ciclu de digitalizare a fost programată de un parametru Q cu o valoare mai mare de 6,5535 mm.
- Distanţa dintre linii într-un ciclu de digitalizare a fost programată de un parametru Q ca o valoare negativă.
- Digitalizarea cu palpator de măsurare: Distanţa minimă dintre linii este mai mare decât distanţa dintre linii sau a fost introdusă ca 0.

Error correction

- Introduceţi un interval de punct de palpare care să fie pozitiv şi nu mai mare de 6,5535 mm.
- Introduceţi o distanţă minimă între linii mai mare decât 0 şi mai mică decât distanţa dintre linii.


Error description 1797

Error message

Ciclu interval nedefinit încă

Cause of error

Nu a fost definit nici un ciclu Interval înainte de pornirea unui ciclu Digitalizare.

Error correction

Programaţi ciclul Interval înaintea ciclului Digitalizare.


Error description 1798

Error message

Intervalul depăşeşte limitatorul

Cause of error

Intervalul de digitalizare depăşeşte intervalul de deplasare (limitator).

Error correction

- Verificaţi valorile ciclului Interval.
- Dacă este necesar, resetaţi decalarea de origine.


Error description 1799

Error message

Înălţime spaţiu prea mică

Cause of error

Înălţimea de degajare introdusă în ciclul 8 sau ciclul 18 a fost mai mică decât punctul minim al axei palpatorului în ciclul Interval.

Error correction

Introduceţi o valoare mai mare pentru înălţimea de degajare în ciclul 8 sau ciclul 18.


Error description 1807

Error message

Nume fişier ilegal

Cause of error

Eroare de sintaxă în timpul introducerii numelui fişierului.

Error correction

Nu utilizaţi mai mult de 16 caractere pentru denumirile fişierelor.


Error description 1809

Error message

Nu se permite M114 cu M116

Cause of error

Funcţiile M M114 şi M116 nu pot fi folosite împreună.

Error correction

Corectaţi programul parţial.


Error description 1810

Error message

Depăşire memorie sistem

Cause of error

Această eroare este generată când TNC nu are suficientă memorie tampon pentru calcule, ex. pentru a genera grafice FK complexe în timpul prelucrării unei piese complexe.

Error correction

Confirmaţi mesajul de eroare apăsând CE şi repetaţi funcţia.


Error description 1830

Error message

Viteză maximă [rpm]

Cause of error


Error description 1845

Error message

Actualizare date de sistem!

Cause of error

Fişierele de sistem de pe hard disk-ul dvs. nu mai sunt de actualitate.

Error correction

Solicitaţi un disc SETUP pentru software la producătorul sculei automate sau de la HEIDENHAIN.


Error description 1848

Error message

Directorul nu este gol

Cause of error

Aţi încercat să ştergeţi un director care încă mai conţine fişiere.

Error correction

- Mai întâi ştergeţi toate fişierele şi subdirectoarele din fişierul director pe care vreţi să-l ştergeţi.cutting
- Utilizaţi funcţia DELETE ALL pentru a şterge directoarele şi conţinutul lor.


Error description 1850

Error message

Ciclu 4 (G75/G76): axă incorectă

Cause of error

Axa principală şi axele paralele adiacente nu este admisă în ciclul buzunar dreptunghiular.

Error correction

Corectaţi axele din ciclul frezare Buzunar.
Câteva combinaţii posibile sunt: X/Y, X/V, U/Y, U/V ......


Error description 1851

Error message

Nu se permite M130

Cause of error

Funcţia M130 este permisă numai pentru un plan de lucru înclinat.

Error correction

Corectaţi programul parţial.


Error description 1852

Error message

M130 nepermis cu M114

Cause of error

Funcţia M130 nu este permisă împreună cu M114.

Error correction

Corectaţi programul parţial.


Error description 1853

Error message

Nu se permite M130

Cause of error

Funcţia M130 este permisă numai pentru interpolarea liniară.

Error correction

Corectaţi programul parţial.


Error description 1854

Error message

M130 nepermis cu compensare

Cause of error

Funcţia M130 nu este permisă împreună cu compensaţia razei.

Error correction

Corectaţi programul parţial.


Error description 1855

Error message

Nu a fost def. niciun ciclu fix

Cause of error

Nu este definit niciun ciclu fix înaintea ciclului 220/221 (tipar de punct circular/liniar).

Error correction

Definiţi un ciclu fix înaintea ciclului 220/221.


Error description 1856

Error message

Vit. av. rectil. altern. lipsă

Cause of error

În ciclul Tăiere, viteza de avans a reciprocităţii nu a fost definită încă.

Error correction

Definiţi viteza de avans.


Error description 1857

Error message

Raza sculei este prea mare

Cause of error

Ciclul Tăiere: Raza sculei de degroşare fină este prea mare.

Error correction

Utilizaţi o sculă mai mică.


Error description 1892

Error message

FN20/D20: condiţie incorectă

Cause of error

Starea în FN20 (ISO: D20): Amânarea nu este permisă.

Error correction

Corectaţi blocul FN20/D20. Comparaţiile admise sunt:
==, <, >, <=, >=


Error description 1900

Error message

Dispozitiv ocupat

Cause of error

Aţi încercat să întrerupeţi conectarea la un dispozitiv (de ex. reţea), deşi TNC încă mai accesează dispozitivul.

Error correction

Aşteptaţi să încheiaţi conexiunea până când TLC nu mai accesează dispozitivul.


Error description 1901

Error message

Unitatea nu a fost găsită

Cause of error

Serverul NFS nu poate găsi driverul selectat.

Error correction

Verificaţi dacă reţeaua este activă.


Error description 1903

Error message

Editare tabel buzunare
Editare
tab. buzun.

Cause of error


Error description 1906

Error message

END

Cause of error


Error description 1907

Error message

DA

Cause of error


Error description 1908

Error message

NU

Cause of error


Error description 1914

Error message

Sculă ruptă

Cause of error

Măsurarea automată a sculelor: Toleranţa la rupere (LBREAK sau RBREAK) din tabelul de scule a fost depăşită.

Error correction

Verificaţi scula şi, dacă este necesar, înlocuiţi-o.


Error description 2039

Error message

Număr decalări origine incorect

Cause of error

Aţi apelat un număr de decalare de origine care nu există în tabelul de decalări de origine activ.

Error correction

Apelaţi un număr de sculă sau activaţi un alt tabel de decalări de origine.


Error description 2040

Error message

Lăţime canal insuficientă

Cause of error

Lăţimea definită în ciclul canal nu poate fi prelucrată cu scula activă.

Error correction

Utilizaţi o sculă mai mică.


Error description 2041

Error message

Buzunar prea mic

Cause of error

Lungimile laterale definite în ciclul Forare Buzunar sunt prea mici.

Error correction

Utilizaţi o sculă mai mică.


Error description 2042

Error message

Q202 nu a fost definit

Cause of error

Nu este definită nicio adâncime de pătrundere (Q202) în ciclurile fixe de la 200 până la 215.

Error correction

Introduceţi o adâncime de pătrundere în ciclul fix.


Error description 2043

Error message

Q205 nu a fost definit

Cause of error

În ciclul Forare universală, nu aţi definit adâncimea minimă de pătrundere.

Error correction

Introduceţi o adâncime minimă de pătrundere în ciclul fix.


Error description 2044

Error message

Q218 trb să fie mai mare ca Q219

Cause of error

Ciclul Frezare buzunar: Q218 trebuie să fie mai mare decât Q219.

Error correction

Corectaţi valorile din ciclul fix.


Error description 2045

Error message

CYCL 210 nu este permis

Cause of error

Ciclul de prelucrare nu poate fi procesat în ciclurile MODEL CERC sau MODEL LINII.

Error correction

Utilizați un alt ciclu de prelucrare.


Error description 2046

Error message

CYCL 211 nu este permis

Cause of error

Ciclul 211 nu poate fi rulat în ciclul CIRCULAR PATTERN sau LINEAR PATTERN.

Error correction

Utilizaţi un alt ciclu fix.


Error description 2047

Error message

Q220 prea mare

Cause of error

Ciclul de finisare a buzunarelor sau a ştifturilor: Raza de rotunjire Q220 este prea mare.

Error correction

Corectaţi raza de rotunjire din ciclul fix.


Error description 2048

Error message

Q222 trb să fie mai mare ca Q223

Cause of error

Ciclul de finisare a ştifturilor: Diametrul piesei de prelucrat brute Q222 trebuie să fie mai mare decât diametrul piesei finisate Q223.

Error correction

Corectaţi diametrul piesei de prelucrat brute din ciclul fix.


Error description 2049

Error message

Q244 trb să fie mai mare ca 0

Cause of error

Ciclul Tipar circular: Aţi introdus un diametru de cerc de pas egal cu 0.

Error correction

Corectaţi diametrul cercului de pas din ciclul fix.


Error description 2050

Error message

Q245 treb să nu fie egal cu Q246

Cause of error

Ciclul Tipar circular: Introduceţi un unghi de oprire egal cu unghiul de pornire.

Error correction

Corectaţi unghiul de pornire sau de oprire din ciclu.


Error description 2051

Error message

Interv. ungh. trb să fie < 360°

Cause of error

Ciclul Tipar circular: Aţi introdus un interval pentru unghi mai mare de 360°.

Error correction

Corectaţi unghiul de pornire sau de oprire din ciclu.


Error description 2100

Error message

Palet greşit

Cause of error

Comutator de palet: Programul parţial care a fost pornit aparţine unui alt palet.

Error correction

Schimbaţi la paletul corect.


Error description 2101

Error message

PLC:\NCMACRO.SYS lipseşte!

Cause of error

Comutator de palet: O schimbare de palet a fost pornită deşi nu există niciun fişier NCMACRO.SYS.

Error correction

Informaţi furnizorul de service.


Error description 2102

Error message

'PALETT' din NCMACRO.SYS lipsă

Cause of error

Comutator de palet: O schimbare de palet a fost pornită deşi intrarea PALET lipseşte din fişierul NCMACRO.SYS.

Error correction

Informaţi furnizorul de service.


Error description 2103

Error message

Lipsesc date pt. palet

Cause of error

Comutator de palet: Aţi pornit un program parţial care nu aparţine niciunui palet.

Error correction

Adăugaţi intrarea PALET în fişierul paletului. Intrarea PALET atribuie un palet programului parţial.


Error description 2186

Error message

Înclinare plan: lips. axa sculei

Cause of error

Înclinarea planului de lucru: Lipseşte axa sculei pentru degajarea configurării din ciclul 19.

Error correction

Înaintea definirii ciclului, definiţi o apelare de sculă cu axa sculei.


Error description 2211

Error message

Nu se permite TOOL CALL cu M128

Cause of error

Apelarea TOOL CALL nu este permisă cu M128 activ.

Error correction

Introduceţi M129 pentru a anula M128, apoi rulaţi apelarea sculei.


Error description 2212

Error message

Nu se permite M91/M92 cu M128

Cause of error

M91 sau M92 au fost programate cu M128 activ.

Error correction

Nu programaţi coordonate cu referinţe ale maşinii cât timp M128 este activ.


Error description 2213

Error message

Nu s-a definit MP75XX

Cause of error

M128 fără descriere a geometriei aparatului MP 7500 şi continuare.

Error correction

Informaţi furnizorul de service.


Error description 2222

Error message

Fişierul n-a fost găs în OEM.SYS

Cause of error

Aţi încercat să utilizaţi un tabel de materiale pentru piese de prelucrat sau un tabel de materiale pentru scule, deşi producătorul aparatului nu a introdus datele necesare în OEM.SYS.

Error correction

Fişierul OEM.SYS trebuie editat. Contactaţi producătorul sculelor aparatului.


Error description 2223

Error message

Tip fişier incorect

Cause of error

Aţi căutat un tabel care nu are extensia de fişier .TAB.

Error correction

Căutaţi numai tabele cu extensie .TAB.


Error description 2224

Error message

Numele câmpului nu a fost găsit

Cause of error

La definirea unui tabel liber definibil, aţi utilizat un nume de domeniu care nu este un element al tabelului.

Error correction

Definiţia tabelului trebuie schimbată. Contactaţi producătorul sculelor aparatului.


Error description 2225

Error message

Fişier gol

Cause of error

Aţi încercat să selectaţi un material pentru sculă sau un material pentru tăiat, deşi tabelul corespunzător nu are intrări.

Error correction

Introduceţi materialul pentru piesa de prelucrat lipsă în fişierul MAT.TAB sau materialul pentru tăiere lipsă în fişierul CUT.TAB.


Error description 2226

Error message

Tabel materiale negăsit

Cause of error

Materialul pentru piesa de prelucrat introdus în OEM.SYS nu a fost găsit.

Error correction

Verificaţi intrarea din fişierul OEM.SYS şi, dacă este necesar, regeneraţi fişierul MAT.TAB.


Error description 2227

Error message

Tabel materiale tăiere negăsit

Cause of error

Tabelul de materiale pentru piesa de prelucrat integrat în OEM.SYS nu a fost găsit.

Error correction

Verificaţi intrarea din fişierul OEM.SYS şi, dacă este necesar, regeneraţi fişierul CUT.TAB.


Error description 2228

Error message

Niciun material selectat

Cause of error

Aţi încercat să calculaţi viteza de avans cu ajutorul TNC, fără a selecta mai întâi un material pentru piesa de prelucrat în definiţia piesei de prelucrat brute.

Error correction

Introduceţi materialul pentru piesa de prelucrat în definiţia piesei de prelucrat brute.


Error description 2229

Error message

Lipseşte combinaţia WMAT-TMAT

Cause of error

În tabelul de scule faceţi referinţă la un tabel de informaţii despre tăiere în care combinaţia material piesă de prelucrat/material sculă nu există.

Error correction

- Selectaţi un alt tabel de date despre tăiere din tabelul de scule.
- Adăugaţi combinaţia actuală de materiale pentru piesa de prelucrat/tăiere la tabelul de date pentru tăiere pe care l-aţi selectat.


Error description 2230

Error message

Niciun tabel date tăiere select.

Cause of error

Aţi încercat să apelaţi o sculă fără a-i atribui mai întâi un tabel de date pentru tăiere.

Error correction

Editaţi tabelul de scule.


Error description 2231

Error message

Bloc nepermis cu M112

Cause of error

Blocul evidenţiat nu este permis cu M112 activ.

Error correction

Editaţi programul parţial.


Error description 2232

Error message

Corectaţi blocul de eroare

Cause of error

În programul parţial activ sunt blocuri ERROR care nu pot fi rulate de TNC (de ex. blocul TOOL DEF - ISO: blocul G99 - cu fişier de scule activ).

Error correction

- Dacă este necesar, ştergeţi întregul bloc ERROR.
- În modul Programare şi editare, selectaţi blocul ERROR şi, cu tasta săgeată-dreapta, intraţi în bloc. Editaţi blocul şi ieşiţi cu END. Când eroarea a fost eliminată, TNC şterge automat cuvântul ERROR.


Error description 2233

Error message

Piesă brută FK neselect. cu GOTO

Cause of error

Aţi încercat să reluaţi programul de la un bloc FK care conţine parametri Q.

Error correction

Utilizaţi funcţia pornire la mijloc de program pentru a relua programul.


Error description 2238

Error message

Q223 trb să fie mai mare ca Q222

Cause of error

În ciclul de finisare a buzunarului circular, aţi introdus un diametru al piesei finite (Q223) mai mic decât diametrul piesei de lucru neprelucrate (Q222).

Error correction

Editaţi parametrul Q222 în definiţia ciclului.


Error description 2243

Error message

UNGHIUL din TOOL.T este prea mic

Cause of error

Ciclul 22 (ISO:G122) ROUGH-OUT: Unghiul de pătrundere al sculei active este prea mic.

Error correction

- Modificaţi unghiul de pătrundere în tabelul de scule TOOL T. (coloana UNGHI).
- Introduceţi o adâncime de frezare mai mică în ciclul de tăiere.
- Utilizaţi o sculă care să permită un unghi de pătrundere mai mare.


Error description 2253

Error message

Deconectare tensiune CC externă

Cause of error

Tensiunea de control a maşinii încă este pornită.

Error correction

Opriţi tensiunea de control a maşinii.


Error description 2254

Error message

Deschidere releu închis normal?

Cause of error

În lanţul de retransmisie, contactul (în mod normal închis) al unuia sau mai multor relee, este deschis.

Error correction

- Verificaţi dacă releul funcţionează corect.
- Dacă este necesar, contactaţi furnizorul de service.


Error description 2255

Error message

Conectare tensiune CC externă

Cause of error

Tensiunea de control a maşinii este oprită.

Error correction

Opriţi tensiunea de control a maşinii.


Error description 2273

Error message

TS: consistenţă neadecvată

Cause of error

În timpul unor măsurători multiple cu ciclul Palpare automată, variaţia valorilor măsurate individual este mai mare decât valoarea definită în parametrul MP6171 al maşinii.

Error correction

- Verificaţi dacă punctul de palpare şi tija sunt curate.
- Măriţi toleranţa în parametrul 6171 al maşinii.


Error description 2284

Error message

Operare paralelă imposibilă

Cause of error

Fereastra pentru textul ajutător nu a putut fi afişată. Este posibil ca o fereastră de ajutor să fie deja deschisă într-un alt mod de operare.

Error correction

Închideţi fereastra care este deschisă în paralel.


Error description 2285

Error message

Axă blocată

Cause of error

Punctul de decalare de origine pentru axă este dezactivat în parametrul MP7295 al maşinii.

Error correction

Editaţi parametrul 7295 al maşinii. Valoarea de intrare 0 permite setarea decalării de origine în toate axele.


Error description 2288

Error message

Portsculă defectă!

Cause of error

Recipientul pentru scule nu se deschide sau închide.

Error correction

Verificaţi recipientul pentru scule. Dacă este necesar, contactaţi furnizorul de service.


Error description 2300

Error message

Verificaţi datele de tăiere!

Cause of error

Aţi modificat intrările pentru calcularea automată a datelor de tăiere în blocul de program parţial WMAT sau în blocul TOOL CALL (ISO: blocul G99).

Error correction

Verificaţi dacă intrările modificate au efecte asupra vitezei broşei, calculate automat de TNC, sau asupra vitezei de avans calculate automat.


Error description 2315

Error message

Q214: 0 nepermis

Cause of error

În definiţia ciclului 204, aţi introdus direcţia de decuplare 0.

Error correction

În Q214, introduceţi o valoare de la 1 la 4.


Error description 2316

Error message

PLC: Fişier eveniment negăsit

Cause of error

În fişierul de sistem OEM.SYS, fişierul definit cu PLCEVENTS= nu a fost găsit.

Error correction

Informaţi furnizorul de service.


Error description 2317

Error message

PLC: Prea multe evenimente

Cause of error

Mai mult de 15 evenimente au fost definite pentru procesul SPAWN (multitasking în cooperare).

Error correction

Informaţi furnizorul de service.


Error description 2319

Error message

Tabel TIP SCULĂ negăsit

Cause of error

Tabelul pentru tipuri de scule introdus în OEM.SYS nu a fost găsit.

Error correction

Verificaţi intrarea din OEM.SYS.


Error description 2320

Error message

Calea CDT nu a fost găsită

Cause of error

Calea introdusă în OEM.SYS/TNC.SYS pentru afişarea datelor despre tăiere (fişierele CDT) nu a fost găsită.

Error correction

Verificaţi intrarea din OEM.SYS/TNC.SYS şi, dacă este necesar, modificaţi calea.


Error description 2321

Error message

Prea multe fişiere *.CDT

Cause of error

Sunt mai mult de 128 de tabele de date de tăiere (*.CDT) în directorul specificat.

Error correction

Ştergeţi tabelele de date despre tăiere nefolositoare.


Error description 2336

Error message

Intrare sigură %d contradictorie

Cause of error

Intrarea de siguranţă a MC nu coincide cu intrarea CC.
Exemplu: RRK.x, SRG.AS.x, SRG.T.x, BA3.x

Error correction

Informaţi furnizorul de service.


Error description 2339

Error message

Nu există conexiune la reţea

Cause of error

Conexiunea serverului NFS a fost întreruptă.

Error correction

- Verificaţi dacă serverul NFS este disponibil
- Dacă este necesar, examinaţi conexiunile, cablurile şi cardul Ethernet.


Error description 2342

Error message

FN17: Valoare asignare ilegală

Cause of error

În funcţia "Scriere date sistem", aţi introdus o valoare de repartiţie care se află în afara intervalului de intrare admis.

Error correction

Verificaţi valoarea de repartiţie.


Error description 2344

Error message

Introduceţi elementul.

Cause of error

Aţi uitat să introduceţi un element obligatoriu pentru a finaliza blocul sau ciclul.

Error correction

Introduceţi elementul lipsă.


Error description 2345

Error message

Sculă nedefinită

Cause of error

Aţi apelat o sculă care nu este definită în tabelul de scule.

Error correction

- Adăugaţi scula care lipseşte în tabelul de scule.
- Utilizaţi o altă sculă.


Error description 2375

Error message

Nu se permite M112 cu M128

Cause of error

Nu puteţi programa M112 împreună cu M128.

Error correction

Ştergeţi M112 din programul NC.


Error description 2377

Error message

S: Limitator %.2s+ deplasat

S: Limitator %.1s- deplasat

Cause of error

Aţi depăşit limitatorul hardware.

Error correction

Informaţi furnizorul de service.


Error description 2378

Error message

S: Eroare poziţionare brută L %.2s

Cause of error

În timpul accelerării sau decelerării, aparatul nu s-a comportat conform instrucţiunilor software-ului.

Error correction

Informaţi furnizorul de service.


Error description 2384

Error message

Toate elementele au fost şterse!

Cause of error

În timpul editării structurii unui tabel liber definibil, aţi şters toate elementele.

Error correction

Introduceţi cel puţin un element.


Error description 2385

Error message

A fost şters 1 câmp obligatoriu!

Cause of error

În timpul editării structurii unui tabel liber definibil, aţi şters un element care este cerut întotdeauna de TNC (element obligatoriu).

Error correction

Reintroduceţi elementul obligatoriu.


Error description 2386

Error message

A fost dep. lung. max. a liniei!

Cause of error

Într-un tabel liber definibil, suma lăţimilor coloanelor tuturor elementelor depăşeşte lungimea maximă admisă a liniei, de 200 de caractere.

Error correction

Micşoraţi lăţimea coloanelor elementelor individuale.


Error description 2387

Error message

Eroare la conversie!

Cause of error

Aţi schimbat structura unui element liber definibil. În timpul conversiei unui element, s-a petrecut una din următoarele erori:
- Numărul de interval definit este incorect
- Lăţimea admisă a coloanei a fost depăşită
- Un element conţine caractere ce nu sunt admise.

Error correction

În tabelul dvs., verificaţi toate elementele marcate cu #, căutând erorile descrise.


Error description 2500

Error message

Utiliz. RESTAURARE POZIŢIE LA N

Cause of error

Aţi încercat o pornire la mijloc de program prin apăsarea numărului de bloc GOTO, deşi este definit în parametrul 7680 că o canelură trebuie introdusă ca element conector la colţurile exterioare cu compensaţie de rază.

Error correction

Utilizaţi funcţia RESTORE POS. AT N pentru a relua programul.


Error description 2504

Error message

Direcţie de deplasare nedefinită

Cause of error

Într-un ciclu de palpare, aţi introdus 0 pentru direcţia de deplasare Q267.

Error correction

Pentru Q267, introduceţi +1 (pentru direcţia de deplasare pozitivă) sau -1 (pentru direcţia de deplasare negativă).


Error description 2505

Error message

Niciun tab. de decal. orig. act.

Cause of error

Ciclu de palpare pentru setări de decalare de origine: Doriţi ca TNC să scrie punctul măsurat într-un tabel de decalări de origine, dar nu aţi activat un tabel de decalări de origine într-un regim de rulare de program (statut M).

Error correction

Într-un bloc unic sau un regim de rulare de program în secvenţe complete, activaţi tabelul de decalări de origine în care doriţi să fie introdus punctul măsurat.


Error description 2506

Error message

Eroare poziţie: centru în axa 1

Cause of error

Ciclu de palpare pentru măsurarea pieselor de prelucrat: Centrul primei axe se află în afara poziţiei de toleranţă.

Error correction

Verificaţi piesa de prelucrat şi jurnalul de măsurare.


Error description 2507

Error message

Eroare poziţie: centru în axa 2

Cause of error

Ciclu de palpare pentru măsurarea pieselor de prelucrat: Centrul celei de-a doua axe se află în afara poziţiei de toleranţă.

Error correction

Verificaţi piesa de prelucrat şi jurnalul de măsurare.


Error description 2508

Error message

Diametru orificiu prea mic

Cause of error

Ciclu de palpare pentru măsurarea pieselor de prelucrat: Diametrul găurii este prea mic pentru a putea fi tolerat.

Error correction

Verificaţi piesa de prelucrat şi jurnalul de măsurare.


Error description 2509

Error message

Diametru orificiu prea mare

Cause of error

- Ciclu de palpare pentru măsurarea pieselor de prelucrat: Toleranţa diametrului găurii a fost depăşită.
- Ciclul 208: Diametrul de gaură programat (Q335) nu poate fi prelucrat cu scula activă.

Error correction

- Verificaţi piesa de prelucrat şi, dacă este necesar, jurnalul de măsurare.
- Ciclul 208: Utilizaţi o sculă mai mare. Diametrul găurii nu trebuie să fie mai mare decât dublul diametrului sculei.


Error description 2510

Error message

Diametru ştift prea mic

Cause of error

Ciclu de palpare pentru măsurarea pieselor de prelucrat: Diametrul ştiftului este prea mic pentru a putea fi tolerat.

Error correction

Verificaţi piesa de prelucrat şi jurnalul de măsurare.


Error description 2511

Error message

Diametru ştift prea mare

Cause of error

Ciclu de palpare pentru măsurarea pieselor de prelucrat: Diametrul ştiftului este prea mic pentru a putea fi tolerat.

Error correction

Verificaţi piesa de prelucrat şi jurnalul de măsurare.


Error description 2512

Error message

Buz. prea mic: reprelucr. axă 1

Cause of error

Ciclu de palpare pentru măsurarea pieselor de prelucrat: Lungimea buzunarului pe prima axă este prea mică pentru a putea fi tolerată.

Error correction

Verificaţi piesa de prelucrat şi jurnalul de măsurare.


Error description 2513

Error message

Buz. prea mic: reprelucr. axă 2

Cause of error

Ciclu de palpare pentru măsurarea pieselor de prelucrat: Lăţimea buzunarului pe prima axă este prea mică pentru a putea fi tolerată.

Error correction

Verificaţi piesa de prelucrat şi jurnalul de măsurare.


Error description 2514

Error message

Buzunar prea mare: rebut axă 1

Cause of error

Ciclu de palpare pentru măsurarea pieselor de prelucrat: Lungimea buzunarului pe prima axă este prea mică pentru a putea fi tolerată.

Error correction

Verificaţi piesa de prelucrat şi jurnalul de măsurare.


Error description 2515

Error message

Buzunar prea mare: rebut axă 2

Cause of error

Ciclu de palpare pentru măsurarea pieselor de prelucrat: Lăţimea buzunarului pe cea de-a doua axă este prea mică pentru a putea fi tolerată.

Error correction

Verificaţi piesa de prelucrat şi jurnalul de măsurare.


Error description 2516

Error message

Ştift prea mic: rebut axă 1

Cause of error

Ciclu de palpare pentru măsurarea pieselor de prelucrat: Lungimea ştiftului pe prima axă este prea mică pentru a putea fi tolerată.

Error correction

Verificaţi piesa de prelucrat şi jurnalul de măsurare.


Error description 2517

Error message

Ştift prea mic: rebut axă 2

Cause of error

Ciclu de palpare pentru măsurarea pieselor de prelucrat: Lăţimea ştiftului pe cea de-a doua axă este prea mică pentru a putea fi tolerată.

Error correction

Verificaţi piesa de prelucrat şi jurnalul de măsurare.


Error description 2518

Error message

Ştift prea mare: reprel. axă 1

Cause of error

Ciclu de palpare pentru măsurarea pieselor de prelucrat: Lungimea ştiftului pe prima axă este prea mică pentru a putea fi tolerată.

Error correction

Verificaţi piesa de prelucrat şi jurnalul de măsurare.


Error description 2519

Error message

Ştift prea mare: reprel. axă 2

Cause of error

Ciclu de palpare pentru măsurarea pieselor de prelucrat: Lăţimea ştiftului pe cea de-a doua axă este prea mică pentru a putea fi tolerată.

Error correction

Verificaţi piesa de prelucrat şi jurnalul de măsurare.


Error description 2520

Error message

Ciclu măs.: lung.dep.val.max.

Cause of error

Ciclul de palpare 425 sau 427: Lungimea măsurată depăşeşte valoarea maximă admisă.

Error correction

Verificaţi piesa de prelucrat şi jurnalul de măsurare.


Error description 2521

Error message

Ciclu măs.: lung. sub val.min.

Cause of error

Ciclul de palpare 425 sau 427: Lungimea măsurată este sub valoarea minimă admisă.

Error correction

Verificaţi piesa de prelucrat şi jurnalul de măsurare.


Error description 2522

Error message

TCHPROBE 426: lung.depăş.val.max

Cause of error

Ciclul de palpare 426: Lungimea măsurată depăşeşte valoarea maximă admisă.

Error correction

Verificaţi piesa de prelucrat şi jurnalul de măsurare.


Error description 2523

Error message

TCHPROBE 426:lungime sub val.min

Cause of error

Ciclul de palpare 426: Lungimea măsurată este sub valoarea minimă admisă.

Error correction

Verificaţi piesa de prelucrat şi jurnalul de măsurare.


Error description 2524

Error message

TCHPROBE 430: diametru prea mare

Cause of error

Ciclul de palpare 430: Diametrul cercului orificiului măsurat depăşeşte valoarea maximă admisă.

Error correction

Verificaţi piesa de prelucrat şi jurnalul de măsurare.


Error description 2525

Error message

TCHPROBE 430: diametru prea mic

Cause of error

Ciclul de palpare 430: Diametrul cercului orificiului măsurat depăşeşte valoarea minimă admisă.

Error correction

Verificaţi piesa de prelucrat şi jurnalul de măsurare.


Error description 2609

Error message

M128 nepermis cu 3DROT

Cause of error

Aţi încercat să activaţi simultan funcţiile Plan de lucru înclinat şi M128.

Error correction

Editaţi programul parţial.


Error description 2610

Error message

M114 nepermis cu M128

Cause of error

Aţi încercat să activaţi simultan M114 şi M128.

Error correction

Editaţi programul parţial.


Error description 2611

Error message

M128 neperm. cu RAZĂ STG/RAZĂ DR

Cause of error

Aţi încercat să activaţi M128 cât timp compensaţia razei era activă (RL/RR, ISO: G41/G42).

Error correction

Editaţi programul parţial.


Error description 2612

Error message

MC S intrare %d diferită de 0

CC%d S intrarea %d diferită de 0

Cause of error

Intrările de siguranţă pentru comutatoarele tastelor detaşabile, contactele uşilor şi opririle de urgenţă nu au fost setate la 0 în timpul testului ciclic.

Error correction

Informaţi furnizorul de service!


Error description 2617

Error message

Nicio axă de măsurare definită

Cause of error

Nu aţi definit axa de măsurare în unul din ciclurile de măsurare 400, 402, 420, 425, 426 sau 427.

Error correction

Verificaţi Q272 în ciclul corespunzător.
Valorile de intrare admise: 1 sau 2;
pentru ciclul 427: 1, 2 or 3.


Error description 2618

Error message

Eroare format dată sau oră

Cause of error

În timpul creării unui jurnal, aţi introdus un format nepermis pentru dată şi timp.

Error correction

Introduceţi formatul admis:
Format pentru dată: 25.10.97 (zi.lună.an)
Format pentru timp: 10:25:00 (ore:minute:secunde)


Error description 2621

Error message

M128: Setare DECAL. ORIG.neperm.

Cause of error

Aţi încercat să setaţi o nouă decalare de origine cât timp M128 era activ.

Error correction

Dezactivaţi M128 cu M129 înainte de a seta decalarea de origine.


Error description 2635

Error message

Toleranţă rupere sculă depăşită

Cause of error

În timpul examinării decalării de origine cu ajutorul unui ciclu de măsurare, toleranţa la rupere a sculei RBREAK dată în tabelul de scule a fost depăşită.

Error correction

Verificaţi dacă scula este deteriorată.


Error description 2636

Error message

Anul. comp. rază înainte de M128

Cause of error

Aţi activat M128 cât timp o compensaţie a razei sculei RL/RR (DIN/ISO: G41/G42) era încă activă. TNC nu poate trece de la compensaţia de rază 2D la compensaţia de rază 3D.

Error correction

Dacă doriţi să rulaţi o compensaţie de rază 3D, trebuie să programaţi mai întâi M128 şi apoi compensaţia razei sculei cu RL/RR (ISO:G41/G42).


Error description 2642

Error message

Inversor nepregătit

Cause of error

După o "oprire de siguranţă", inversorul nu a revenit la starea de inerţie.

Error correction

Informaţi furnizorul de service.


Error description 2644

Error message

M120: ANTICIPARE imposibilă

Cause of error

Aţi încercat să anulaţi o compensaţie de rază imediat după un bloc de poziţionare cu M120. Însă, pentru a putea verifica potenţiale coliziuni, TNC necesită mai multe poziţii de compensaţie de rază.

Error correction

- Ştergeţi M120 din programul parţial
- Activaţi M120 mai devreme


Error description 2645

Error message

Înălţ.degaj.Q260<Înălţ.măs.Q261

Cause of error

Într-un ciclu palpator aţi definit o înălţime de degajare (Q260) sub înălţimea de măsurare (Q261). Risc de coliziune!

Error correction

Verificaţi intrarea făcută în ultimul ciclu palpator definit şi introduceţi o valoare pentru Q260 care să fie mai mare decât Q261.


Error description 2646

Error message

Tasta maşinii MC este apăsată

Cause of error

Contactul unei taste a maşinii nu se deschide.

Error correction

Eliberaţi tasta dacă era apăsată; în caz contrar, informaţi furnizorul de service.


Error description 2647

Error message

Releu: contact NC închis?

Cause of error

În lanţul de retransmisie, contactul tuturor releelor (în mod normal închis) este închis.

Error correction

Verificaţi dacă releele funcţionează corect. Dacă este necesar, informaţi furnizorul de service.


Error description 2652

Error message

CC%d inversor pt. broşă RDY=0

Cause of error

Sursa de energie a broşei nu a putut fi schimbată la starea Pregătit.

Error correction

Verificaţi cablajul şi informaţi furnizorul de service.


Error description 2653

Error message

CC%d inversor pt. axă RDY=0

Cause of error

Sursa de energie a unei axe nu a putut fi schimbată la starea de inerţie.

Error correction

Verificaţi cablajul şi informaţi furnizorul de service.


Error description 2654

Error message

CC%d inversor pt. broşă RDY=1

Cause of error

Sursa de energie a broşei este pregătită pentru operare, deşi ar trebui oprită.

Error correction

Informaţi furnizorul de service.


Error description 2655

Error message

Val curentă broşă diferită de 0

Cause of error

Motorul broşei primeşte curent, deşi inversorul său a fost oprit!

Error correction

Informaţi furnizorul de service.


Error description 2656

Error message

CC%d inversor pt. axă RDY=1

Cause of error

Modulul de energie al unei axe este pregătit pentru operare, deşi ar trebui să fie oprit.

Error correction

Informaţi furnizorul de service.


Error description 2657

Error message

Val. crtă axă %.2s diferită de 0

Cause of error

Motorul axei primeşte curent, deşi inversorul său a fost oprit!

Error correction

Informaţi furnizorul de service.


Error description 2662

Error message

Bloc început/sfârşit nemarcabil

Cause of error

Aţi încercat să marcaţi blocul START (ISO: primul bloc cu %) sau blocul END (ISO: blocul N 999999).

Error correction

Blocul marcat nu trebuie să includă primul sau ultimul bloc al unui program.


Error description 2663

Error message

Inserarea nu este posibilă aici

Cause of error

Aţi încercat să introduceţi un bloc copiat în spatele unui bloc END (ISO: blocul N 999999).

Error correction

Selectaţi un alt bloc înainte de introducere.


Error description 2664

Error message

Memorie intermediară goală

Cause of error

Aţi încercat să introduceţi blocuri din memoria intermediară, deşi nu aţi copiat nimic de când alimentarea cu energie a fost pornită.

Error correction

Înainte de a putea introduce un element din memoria intermediară, trebuie să o umpleţi mai întâi folosind funcţia copiere.


Error description 2665

Error message

Nu există niciun element marcat

Cause of error

Aţi încercat să umpleţi memoria intermediară folosind tastele soft ŞTERGERE BLOC sau COPIERE BLOC, deşi nu aţi marcat încă niciun bloc.

Error correction

Marcaţi blocul pe care vreţi să-l ştergeţi/copiaţi.


Error description 2668

Error message

Corectaţi formatul blocului

Cause of error

Programul conţine blocuri (indicate cu ERROR)cu formate incorecte.

Error correction

- Corectaţi blocurile
- Ştergeţi blocurile şi introduceţi-le din nou.


Error description 2687

Error message

MC NC temp. în afara toleranţei

CC%d NC temp. în afara toleranţei

Cause of error

Temperatura din interiorul LE este în afara nivelului de toleranţă.

Error correction

Asiguraţi o ventilaţie adecvată în cabinetul electric.


Error description 2688

Error message

CC%d +5V LE în afara toleranţei

Cause of error

Sursa de alimentare de 5V pentru LE se află în afara intervalului de toleranţă.

Error correction

Informaţi furnizorul de service.


Error description 2691

Error message

LN: Oprire orientată imposibilă

Cause of error

Instrucţiunile pentru sculă din blocul LN (TX, TY, TZ) nu pot fi realizate utilizând configuraţia capului pivotant activ.

Error correction

Recalculaţi direcţia sculei cu ajutorul sistemului CAD.


Error description 2692

Error message

M128 cu bloc LN imposibil

Cause of error

Coordonata axei rotative rezultată din M128 şi din direcţia sculei dată în blocul LN (TX, TY, TZ) nu poate fi realizată cu această configuraţie a capului pivotant.

Error correction

Nu există nicio soluţie pentru configuraţia capului pivotant.


Error description 2700

Error message

Testare canale decupare inactive

Cause of error

Unitatea MC (unitatea de calcul principală) nu a putut testa canalele de tăiere.

Error correction

Informaţi furnizorul de service.


Error description 2711

Error message

Sumă de verif. siguranţă eronată

Cause of error

Suma de verificare nu a fost introdusă sau este incorectă.

Error correction

Informaţi furnizorul de service.


Error description 2720

Error message

Amplitudine MC prea mare %.2s

Cause of error

Amplitudinea semnalelor codificatorului este prea mare, sau semnalul de contaminare este activ.

Error correction

Testaţi amplitudinea semnalului dispozitivului de codare.


Error description 2733

Error message

Prea multe coloane

Cause of error

În timpul editării structurii unui tabel configurabil aţi încercat să introduceţi un număr mai mare de coloane decât cele 30 admise.

Error correction

Ştergeţi coloanele suplimentare.


Error description 2734

Error message

Nicio coloană pt. axă selectată

Cause of error

În timpul editării unui tabel liber definibil, aţi apăsat tasta de captare a poziţiei efective şi tasta soft VALOARE ACTUALĂ, deşi cursorul nu se afla pe coloana unei axe.

Error correction

Utilizaţi tastele săgeţi dreapta/stânga pentru a selecta coloana axei dorite.


Error description 2735

Error message

M128 nepermis

Cause of error

Aţi încercat pornirea în mijlocul programului pentru un program care conţine funcţia auxiliară M128.

Error correction

Ştergeţi M128 din program.


Error description 2736

Error message

Niciun fişier .TAB deschis?

Cause of error

Aţi încercat să utilizaţi FN27 pentru a scrie într-un tabel sau FN28 pentru a citi dintr-un tabel, deşi nu era deschis niciun tabel.

Error correction

Utilizaţi FN26 pentru a deschide tabelul dorit.


Error description 2737

Error message

TAB: Nume câmp prea lung

Cause of error

Aţi introdus un nume de câmp prea lung în funcţia FN27 sau FN28.

Error correction

Introduceţi nume de câmp de maxim 8 caractere.


Error description 2738

Error message

TAB: Câmp non-numeric

Cause of error

Aţi încercat să utilizaţi o funcţie FN27 sau FN28 pentru a scrie sau a citi un câmp non-numeric.

Error correction

Operaţiile de scriere şi citire sunt posibile numai pentru câmpurile numerice.


Error description 2739

Error message

TAB: Prea multe nume de câmpuri

Cause of error

Aţi introdus mai mult de 8 nume de câmp în funcţia FN27 sau FN28.

Error correction

Nu utilizaţi mai mult de 8 nume de câmp.


Error description 2741

Error message

Aşteptaţi până când TNC scrie
toate datele pe hard
disc.

Cause of error

Bitte warten Sie bis die TNC alle Daten auf die Festplatte geschrieben hat.

Error correction

Jetzt können Sie ausschalten.


Error description 2743

Error message

CC%d FS eroare sumă de verificare

MC S eroare sumă de verificare

Cause of error

Eroare sumă de verificare datorită datelor greşite.

Error correction

Informaţi furnizorul de service.


Error description 2745

Error message

Poz. de referinţă incorectă %.2s

Cause of error

1) Semnalul pulsului de referinţă este bruiat(scut la sol).
2) Verificarea poziţiei prin intermediul traseului Z1 este defectă.
3) Numărătoare greşită a liniilor codificatorului.

Error correction

1) Luaţi măsuri de suprimare a bruiajului.
2) Informaţi furnizorul de service.
3) Informaţi furnizorul de service; luaţi măsuri de suprimare a bruiajului; verificaţi masa electrică.


Error description 2746

Error message

Intrare incorectă în MP%u

Cause of error

Valoarea introdusă pentru parametrul MP2180 (frecvenţă PWM) al maşinii este incorectă.

Error correction

Editaţi MP2180 (frecvenţă PWM).


Error description 2747

Error message

Linia este protejată la scriere

Cause of error

Aţi încercat să editaţi sau să ştergeţi o linie protejată împotriva scrierii.

Error correction

Protecţia împotriva scrierii poate fi anulată numai cu un anumit cod numeric. Dacă doriţi să anulaţi protecţia împotriva scrierii, contactaţi producătorul sculei.


Error description 2748

Error message

Ciclu de măsurare: M114 nepermis

Cause of error

Aţi încercat să rulaţi un ciclu de măsurare în timp ce M114 era activă.

Error correction

Utilizaţi M115 pentru a anula M114 înainte de a rula ciclul de măsurare.


Error description 2749

Error message

Ciclu de măsurare: M128 nepermis

Cause of error

Aţi încercat să rulaţi un ciclu de măsurare în timp ce M128 era activă.

Error correction

Utilizaţi M129 pentru a anula M128 înainte de a rula ciclul de măsurare.


Error description 2750

Error message

M114, M128, 3DROT nepermise

Cause of error

Aţi încercat să rulaţi funcţia M138, deşi planul de lucru înclinat sau una dintre funcţiile M114, M128 era activă.

Error correction

Înainte de a rula M138, fie:
- dezactivaţi M114 cu M115,
- dezactivaţi M128 cu M129, sau
- resetaţi ciclul 19.


Error description 2752

Error message

MP: intrare contradictorie

Cause of error

Aţi introdus un parametru de maşină care nu este compatibil cu valoarea prestabilită setată de către producătorul sculei.

Error correction

Pentru a accepta setarea prestabilită, apăsaţi ENT. Pentru a confirma valoarea introdusă, apăsaţi NO ENT.


Error description 2757

Error message

Depăşire mem. tampon de comandă

Cause of error

CC nu a putut rula atât de multe comenzi de la MC.

Error correction

Informaţi furnizorul de service.


Error description 2758

Error message

Comenzile nu corespund

Cause of error

Comanda confirmată de CC ca ecou nu este comanda emisă de MC.

Error correction

Informaţi furnizorul de service.


Error description 2759

Error message

CC%d comandă neconfirmată

Cause of error

Comanda nu a fost confirmată de unitatea computerizată de control (CC) în 200 ms.

Error correction

Informaţi furnizorul de service.


Error description 2760

Error message

Funcţia FS nu a fost efectuată

Cause of error

Una sau mai multe funcţii FS din cadrul unui ciclu nu au fost efectuate.

Error correction

Informaţi furnizorul de service.


Error description 2768

Error message

Tastă de validare pt. roată de mână MC apăsată

Cause of error

Butonul permisiv al roţii de mână a fost apăsat. MP7640 a selectat o roată de mână incorectă.

Error correction

- Verificaţi butoanele permisive;
- Corectaţi parametrii maşinii;
- Informaţi furnizorul de service.


Error description 2769

Error message

Ciclul incomplet a fost şters

Cause of error

Mesaj informativ pentru a anunţa că TNC a şters un ciclu incomplet.


Error description 2770

Error message

Memorie intermediară goală

Cause of error

Aţi încercat să introduceţi un bloc dintr-o memorie intermediară goală.

Error correction

înainte de a încerca să introduceţi un bloc dintr-o memorie intermediară, introduceţi blocul în memorie:
- utilizând tasta DEL pentru a şterge blocul ce urmează să fie copiat sau
- plasând cursorul de editare în blocul ce urmează să fie copiat


Error description 2771

Error message

Nu există permisiuni pt. scriere

Cause of error

Aţi optat pentru a edita un fişier protejat împotriva scrierii.

Error correction

Înainte de a edita, introduceţi codul numeric 86357 pentru a anula protecţia împotriva scrierii.


Error description 2772

Error message

Pt. şterg.context întreg: NO ENT

Cause of error

În timpul editării aţi încercat să ştergeţi un cuvânt care reprezintă un element necesar funcţiei.

Error correction

Apăsaţi NO ENT pentru a şterge întreaga funcţie sau apăsaţi END pentru a anula.


Error description 2773

Error message

Modific. nepermisă a contextului

Cause of error

Aţi încercat să deschideţi un alt context în cadrul secvenţei unui dialog de context.

Error correction

Continuaţi dialogul sau ştergeţi în întregime blocul şi introduceţi un nou context.


Error description 2774

Error message

Nu sunt posib. coordonate polare

Cause of error

Aţi apăsat tasta P pentru a introduce coordonate polare. Coordonatele polare nu sunt programabile pentru funcţia activă.

Error correction

Introduceţi coordonatele carteziene pentru a programa funcţia activă sau utilizaţi o funcţie care permite introducerea coordonatelor polare.


Error description 2775

Error message

Pt. modif. context: apăsaţi ENT

Cause of error

Aţi încercat să modificaţi un iniţiator de context de care aparţin alte elemente din blocul curent.

Error correction

Mai întâi ştergeţi elementele, apoi modificaţi iniţiatorul de context.


Error description 2776

Error message

Intr. drept context nepermisă

Cause of error

Aţi introdus o funcţie care nu poate iniţia un context.

Error correction

Introduceţi numai funcţii permisive.


Error description 2777

Error message

Verificaţi împerech.parantezelor

Cause of error

Aţi încercat să terminaţi un bloc de parametru Q ce conţine un număr impar de paranteze. Parantezele pot fi programate numai în perechi.

Error correction

Introduceţi paranteza lipsă.


Error description 2819

Error message

Date eronate de la CC%d

Cause of error

Software defect

Error correction

Informaţi furnizorul de service.


Error description 2820

Error message

Abatere poziţie MC prea mare %.2s

Cause of error

Deviaţia de poziţie calculată dintre codificatorul vitezei şi cel al poziţiei este mai mare decât valoarea din MP640.x.

Error correction

- Opriţi şi reporniţi alimentarea dispozitivului de control
- Informaţi furnizorul de service


Error description 2821

Error message

Nu există val. de poz. de la CC%d

Cause of error

Pentru o anumită perioadă de timp unitatea CC nu a trimis nicio valoare de poziţie către unitatea MC.

Error correction

- Opriţi şi reporniţi alimentarea dispozitivului de control
- Informaţi furnizorul de service


Error description 2822

Error message

CC%d nu are val. de poz. de la MC

Cause of error

MC nu trebuie să trimită nicio valoare de poziţie către unitatea CC.

Error correction

- Opriţi şi reporniţi alimentarea dispozitivului de control
- Informaţi furnizorul de service


Error description 2823

Error message

MC/CC%d axele verificate inegale

Cause of error

Stare contradictorie a valorilor de poziţie verificate între MC şi CC.

Error correction

- Opriţi şi reporniţi alimentarea dispozitivului de control
- Informaţi furnizorul de service


Error description 2824

Error message

Calibrare TT în plan înclinat

Cause of error

Aţi încercat să rulaţi un ciclu pentru măsurarea instrumentului în timp ce funcţia Plan înclinat era activă, deşi palpatorul nu a fost calibrat pentru planul de lucru înclinat.

Error correction

Rulaţi ciclul 30 de calibrare în timp de planul de lucru este înclinat.


Error description 2825

Error message

Calibrare TT în plan neînclinat

Cause of error

Aţi încercat să rulaţi un ciclu pentru măsurarea instrumentului, deşi palpatorul a fost calibrat ultima dată pentru un plan de lucru înclinat.

Error correction

Rulaţi ciclul 30 de calibrare în timp de planul de lucru nu este înclinat.


Error description 2826

Error message

TT neparalel cu axa sculei

Cause of error

Aţi încercat să rulaţi un ciclu pentru măsurarea instrumentului deşi palpatorul nu este paralel cu axa sculei.

Error correction

Poziţionaţi axele astfel încât axa palpatorului şi cea a sculei să fie paralele.


Error description 2827

Error message

Proces de frânare eronat %.2s

Cause of error

Procesul de frânare nu a fost iniţiat sau a fost iniţiat cu întârziere.

Error correction

- Opriţi şi reporniţi alimentarea dispozitivului de control
- Informaţi furnizorul de service.


Error description 2828

Error message

Durată control poz. prea scurtă

Cause of error

Durata de timp pentru dispozitivul de control al poziţiei este prea mică.
Poate fi mărită din MP7600.0.

Error correction

- Măriţi cu 1 valoarea introdusă pentru MP7600.0.
- Informaţi furnizorul de service.


Error description 2829

Error message

Introducere Q247 dif. de 0

Cause of error

Într-un ciclu de măsurare aţi introdus, în parametrul Q247, un pas angular cu valoarea 0.

Error correction

Introduceţi un pas angular (Q247) diferit de 0.


Error description 2830

Error message

Introd. Q247 mai mare decât 5

Cause of error

Într-un ciclu de măsurare aţi introdus, în parametrul Q247, un pas angular mai mic de 5 grade.

Error correction

Pentru a asigura exactitatea suficientă la măsurare, introduceţi un pas angular (Q247) mai mare de 5 grade.


Error description 2831

Error message

CC%d vers. greşită pt. includ. fişier

Cause of error

- Numărul versiunii unuia dintre fişierele Include apelate este diferit în MC şi CC
- Eroare internă de software

Error correction

- Verificaţi versiunea de software
- Informaţi furnizorul de service


Error description 2834

Error message

EnDat defect %X %.2s

Cause of error

Codificatorul cu interfaţă EnDat este defect. Codurile de eroare au următoarele semnificaţii:
001 Sursă de lumină defectă
010 Amplitudine prea joasă a semnalului
100 Valoare incorectă a poziţiilor

Error correction

Informaţi furnizorul de service.


Error description 2837

Error message

Blocul FK nu a fost convertit

Cause of error

Nu este posibilă conversia FK automată la pornirea NC.
S-ar putea ca secţiunea FK să fie localizată la sfârşitul programului.

Error correction

- Mai întâi rulaţi programul în modul Programare şi editare.
- Măriţi valoarea introdusă în MP7229.1 (valoare maximă: 9999).


Error description 2849

Error message

Activare broşă

Cause of error

Tasta pentru pornirea broşei a fost apăsată, dar nu şi tasta permisivă în timp ce uşa de protecţie A/S era deschisă.

Error correction

Apăsaţi tasta pentru pornirea broşei şi tasta permisivă.


Error description 2853

Error message

Monitorizare sincronizare %.2s

Cause of error

Poziţia a două axe sincronizate diferă printr-o valoare mai mare decât cea definită în parametrul MP855 al maşinii.

Error correction

- Diminuaţi viteza de înaintare şi creşteţi viteza broşei.
- Eliminaţi posibilele surse de vibraţie.
- Dacă eroarea apare în mod frecvent, informaţi furnizorul de service.


Error description 2854

Error message

8092 Eroare timp ciclu ctrl poz.

Cause of error

- MC generează o durată a ciclului eronată pentru controlerul de poziţie CC.
- A survenit o eroare hardware.

Error correction

- Informaţi furnizorul de service
- Verificaţi parametrul 7600.x al maşinii
- Schimbaţi placa de control a unităţii


Error description 2858

Error message

Nu există drepturi pt. testare

Cause of error

Comutatorul tastă detaşabil nu permite testarea axelor. Starea "netestat" rămâne valabilă.

Error correction

Întoarceţi comutatorul în poziţia corespunzătoare şi reporniţi procedura de testare.


Error description 2868

Error message

TT: Pre-poziţionare axe

Cause of error

Aţi încercat să iniţiaţi măsurarea instrumentului, deşi coordonatele REF ale uneia sau a mai multe axe rotative (sau paralele) nu sunt compatibile cu cele definite de parametrii MP6586.x ai maşinii.

Error correction

În modul de operare Manual, poziţionaţi axele rotative sau paralele astfel încât coordonatele REF ale axelor să fie compatibile cu valorile parametrilor maşinii. Apoi reporniţi programul de măsurare.


Error description 2869

Error message

9800 CC%d MC comandă necunoscută %u

Cause of error

- Comanda MC nu este permisă pentru acest hardware
- Comanda MC nu este permisă în acest moment
- 0 = eroare în codul de comandă > 255
1...255 = cod de comandă incorect sau nevalid
- Eroare internă de software

Error correction

- Informaţi furnizorul de service.
- Verificaţi versiunea software-ului.


Error description 2870

Error message

8086 Palpare deja activă

Cause of error

Eroare internă de software

Error correction

- Informaţi furnizorul de service
- Verificaţi versiunea software-ului


Error description 2874

Error message

8B50 Modul axă %.2s nepregătit

Cause of error

- Nu este emis puls pentru unitatea de alimentare cu energie
- UZ prea ridicat
- Alimentare cu energie 5-V prea slabă
- Invertorul nu este pregătit pentru operaţie
- Placa de control a dispozitivului este defectă
- Cablul PWM este defect
- Semnale de zgomot

Error correction

- Informaţi furnizorul de service
- Verificaţi controlul şi cablajul pentru emiterea pulsului
- Verificaţi UZ
- Pentru modulul electric fără recuperarea energiei: Rezistorul de frânare este conectat?
- Pentru modulul electric cu recuperarea energiei: Recuperarea de urgenţă este activată?
- Verificaţi împământarea şi izolaţia cablului
- Schimbaţi modulul de putere
- Pentru controale P: Schimbaţi placa de interfaţă
- Schimbaţi placa de comandă a acţionării


Error description 2876

Error message

8BC0 Curent motor %.2s prea mare

Cause of error

- A fost selectat un motor sau un modul electric incorect
- Parametri incorecţi pentru controlerul de curent
- Parametri incorecţi în tabelul de motoare
- Modul electric defect
- Cablu motor defect (scurtcircuit)
- Motor defect (scurtcircuit, împământare necorespunzătoare)
- Placă de control motor defectă

Error correction

- Informaţi furnizorul de service
- Sunt selectate motorul şi modulul electric corecte?
- Verificaţi reglajul controlului curentului
- Verificaţi motorul şi cablul motorului pentru a nu fi scurtcircuitat
- Schimbaţi modulul electric sau placa de control a unităţii


Error description 2880

Error message

C002 MC comandă nevalidă

Cause of error

Eroare internă de software

Error correction

- Informaţi furnizorul de service
- Verificaţi versiunea software


Error description 2881

Error message

C003 Ceas sistem MC diferit de CC%d

Cause of error

- Eroare Hardware (generator cristal)
- Eroare internă de software

Error correction

- Informaţi furnizorul de service
- Schimbaţi placa de control a unităţii sau placa procesorului
- Verificaţi versiunea software-ului


Error description 2883

Error message

C001 Eroare nedefinită

Cause of error

Eroare internă de software

Error correction

- Informaţi furnizorul de service
- Verificaţi versiunea software-ului


Error description 2885

Error message

C007 Tens. legătură CC prea mică

Cause of error

- Alimentare întreruptă
- Invertor defect

Error correction

- Verificaţi alimentarea cu energie
- Informaţi furnizorul de service
- Verificaţi inversorul


Error description 2886

Error message

C009 Depăşire stivă

Cause of error

- Eroare internă de software

Error correction

- Informaţi furnizorul de service
- Verificaţi versiunea software-ului


Error description 2887

Error message

C00A Eroare semnal triungh. PWM

Cause of error

- Eroare hardware: Semnalul triunghiular nu oscilează sau oscilează într-un interval de frecvenţă incorect

Error correction

- Informaţi furnizorul de service
- Schimbaţi placa de comandă a acţionării


Error description 2888

Error message

C00B Memorie principală insufic.

Cause of error

- Eroare internă de software

Error correction

- Informaţi furnizorul de service
- Verificaţi versiunea software-ului


Error description 2890

Error message

C00E Expirare software controler

Cause of error

- Eroare internă de software sau hardware

Error correction

- Informaţi furnizorul de service
- Verificaţi versiunea software-ului
- Schimbaţi placa de comandă a acţionării


Error description 2891

Error message

C00F Eroare temporiz. software

Cause of error

- Eroare internă de software

Error correction

- Informaţi furnizorul de service
- Verificaţi versiunea software-ului


Error description 2893

Error message

C012 Eroare timp ciclu ctrl poz.

Cause of error

- MC generează o durată a ciclului eronată pentru controlerul de poziţie CC
- Eroare hardware

Error correction

- Informaţi furnizorul de service
- Verificaţi parametrul 7600,0 al maşinii
- Schimbaţi placa de comandă a acţionării


Error description 2894

Error message

C013 Eroare frecvenţă PWM

Cause of error

- Frecvenţa PWM introdusă în MP2180 este în afara intervalului de intrare admis
- Frecvenţele PWM selectate nu trebuie combinate

Error correction

- Informaţi furnizorul de service
- Verificaţi MP2180


Error description 2895

Error message

C110 Tip motor necunoscut %.2s

Cause of error

- Eroare la intrarea în MP2200.x sau în tabelul de motoare.
- Eroare internă de software.

Error correction

- Informaţi furnizorul de service.
- Verificaţi MP2200.x şi tabelul de motoare.
- Verificaţi versiunea software-ului.


Error description 2896

Error message

C140 Nr per. poli prea mare %.2s

Cause of error

- Intrare incorectă în tabelul de motoare

Error correction

- Informaţi furnizorul de service
- Verificaţi tabelul de motoare


Error description 2897

Error message

C150 Eroare curent câmp %.2s

Cause of error

- Intrare incorectă în tabelul de motoare

Error correction

- Informaţi furnizorul de service
- Verificaţi tabelul de motoare


Error description 2898

Error message

C160 Perioada grad. enc mot %.2s

Cause of error

- Gradul de reticulare măsurat nu corespunde cu intrarea din tabelul de motoare

Error correction

- Informaţi furnizorul de service
- Verificaţi tabelul de motoare (numărătoare linii)
- Verificaţi motorul


Error description 2899

Error message

C170 Eroare constantă timp rotor %.2s

Cause of error

- Constanta pentru durata rotorului calculată din tabelul de rotoare este nevalidă

Error correction

- Informaţi furnizorul de service
- Verificaţi tabelul de motoare


Error description 2900

Error message

C180 Eroare viteză nominală %.2s

Cause of error

- Intrare incorectă în tabelul de motoare

Error correction

- Informaţi furnizorul de service
- Verificaţi tabelul de motoare


Error description 2901

Error message

C1D0 Tensiune senzor curent %.2s

Cause of error

- Intrare incorectă în modulul electric

Error correction

- Informaţi furnizorul de service
- Verificaţi tabelul de modulule electrice


Error description 2902

Error message

C1E0 Imax modul de putere %.2s

Cause of error

- Intrare incorectă în tabelul de modulule electrice

Error correction

- Informaţi furnizorul de service
- Verificaţi tabelul de modulule electrice


Error description 2903

Error message

C210 Tmax tabel motoare %.2s

Cause of error

- Intrare incorectă a temperaturii în tabelul de motoare

Error correction

- Informaţi furnizorul de service
- Verificaţi tabelul de motoare


Error description 2905

Error message

C240 Modul de putere intern %.2s

Cause of error

- Intrare incorectă în tabelul de modulule electrice

Error correction

- Informaţi furnizorul de service
- Verificaţi tabelul de modulule electrice


Error description 2906

Error message

C250 I nominală pt. motor %.2s

Cause of error

- Intrare incorectă în tabelul de motoare

Error correction

- Informaţi furnizorul de service
- Verificaţi tabelul de motoare


Error description 2907

Error message

C260 Eroare Imax motor %.2s

Cause of error

- Intrare incorectă în tabelul de motoare

Error correction

- Informaţi furnizorul de service
- Verificaţi tabelul de motoare


Error description 2908

Error message

C270 Eroare Nmax motor %.2s

Cause of error

- Intrare incorectă în tabelul de motoare

Error correction

- Informaţi furnizorul de service
- Verificaţi tabelul de motoare


Error description 2909

Error message

C280 Eroare unghi câmp %.2s

Cause of error

- Intrare incorectă în MP2340.x sau MP2350.x

Error correction

- Informaţi furnizorul de service
- Verificaţi intrarea din MP2340.x / MP2350.x


Error description 2910

Error message

C290 Eroare Uz %.2s

Cause of error

- Intrare incorectă în MP2190 (Uz tensiune legătură CC)

Error correction

- Informaţi furnizorul de service
- Verificaţi intrarea din MP2190


Error description 2911

Error message

C2A0 Intrare codificator %.2s

Cause of error

- Intrare incorectă în MP112.x sau MP113.x (codificator viteză)
- Eroare internă de software

Error correction

- Informaţi furnizorul de service
- Verificaţi intrarea din MP112.x / MP113.x
- Verificaţi versiunea software-ului


Error description 2912

Error message

C2B0 Ieşire PWM %.2s

Cause of error

- Intrare incorectă în MP120.x sau MP121.x (ieşire semnal de comandă viteză nominală)
- Eroare internă de software

Error correction

- Informaţi furnizorul de service
- Verificaţi intrarea din MP120.x / MP121.x
- Verificaţi versiunea software-ului


Error description 2913

Error message

C2C0 Param. bandă de trecere %.2s

Cause of error

- Intrare incorectă în MP2540.x, MP2541, MP2550.x sau MP2551
- Eroare internă de software

Error correction

- Informaţi furnizorul de service
- Verificaţi intrarea din MP2540.x, MP2541, MP2550.x şi MP2551
- Verificaţi versiunea software-ului


Error description 2916

Error message

C330 Temp. motor %.2s prea mare

Cause of error

- Cablu codor motor defect
- Senzor de temperatură defect
- Conector de semnal: Contact slab sau penetrare a umidităţii
- Umiditatea a pătruns în motor

Error correction

- Lăsaţi motorul să se răcească
- Informaţi departamentul dvs. de service
- Verificaţi cablul codorului motorului
- Măsuraţi senzorul de temperatură


Error description 2917

Error message

C340 Componentă necunoscută contor %.2s

Cause of error

- Eroare de parametrizare pe axa activă: MP112/113 = 0
- Hardware defect (CC)
- Codor motor defect
- Versiune software incorectă

Error correction

- Verificaţi parametrii maşinii (MP112/113)
- Verificaţi versiunea software
- Operaţi motorul cu o altă intrare de la codor
- Schimbaţi placa de control a unităţii
- Informaţi departamentul dvs. de service


Error description 2918

Error message

C350 Modul axă %.2s nepregătit

Cause of error

- Nu este emis puls pentru modulul axei
- Uz prea mare
- Alimentarea cu energie de 5V este prea mică
- Invertorul nu este pregătit pentru operaţie
- Placa de control a dispozitivului este defectă
- Cablul PWM este defect
- Semnale de zgomot

Error correction

- Informaţi furnizorul de service
- Verificaţi semnalele de control şi cablajul pentru emiterea pulsului
- Verificaţi UZ
- Pentru unitatea de alimentare cu energie fără recuperarea energiei: Rezistorul de frânare este conectat?
- Pentru unitatea de alimentare cu energie cu recuperarea energiei: Este activată recuperarea energiei?
- Verificaţi împământarea şi izolaţia cablului
- Schimbaţi unitatea de alimentare cu energie
- Pentru controale P: Schimbaţi placa de interfaţă
- Schimbaţi placa de comandă a acţionării


Error description 2919

Error message

C370 Abatere ungh. enc mot %.2s

Cause of error

- Codificatorul motorului este defect
- Cablu motor defect
- Placă de control dispozitiv defectă

Error correction

- Informaţi furnizorul de service
- Verificaţi codificatorul motorului şi bornele
- Schimbaţi placa de comandă a acţionării


Error description 2920

Error message

C380 Motor %.2s necontrolabil

Cause of error

- Cablurile motorului au fost inversate (de ex. X cu Z)
- Cablurile codificatorului motorului au fost inversate
- Faze conectate incorect la motor
- Cablul codificatorului motorului este defect
- Intrare incorectă în tabelul de motoare (direcţie sau rotaţie)
- Motor defect

Error correction

- Verificaţi cablurile motorului
- Informaţi furnizorul de service
- Verificaţi motorul şi cablul codificatorului motorului
- Verificaţi intrarea din tabelul de motoare


Error description 2921

Error message

C390 Eroare în palpator 3-D %.2s

Cause of error

- Eroare internă de software
- Eroare hardware la placa de control a unităţii

Error correction

- Verificaţi versiunea software-ului
- Schimbaţi placa de comandă a acţionării
- Informaţi furnizorul de service


Error description 2922

Error message

C3A0 Poziţie ref. incorectă %.2s

Cause of error

- Motor incorect selectat (MP2200)
- Eroare de împământare la cablul codificatorului motorului (Întrerupere pe linia de semnal de referinţă)
- Codificatorul motorului este defect

Error correction

- Informaţi furnizorul de service
- Verificaţi selectarea motorului (MP2200)
- Verificaţi cablurile de la codificatorul motorului (împământare)
- Schimbaţi motorul


Error description 2924

Error message

C3C0 Curent motor %.2s prea mare

Cause of error

- Parametri curenţi de control incorecţi
- Parametri incorecţi în tabelul de motoare
- Modul electric defect
- Cablu motor defect
- Motor defect
- Placă de control dispozitiv defectă

Error correction

- Informaţi furnizorul de service
- Sunt selectate motorul şi modulul electric corecte?
- Verificaţi reglajul controlului curentului
- Verificaţi motorul şi cablul motorului pentru a nu fi scurtcircuitat
- Schimbaţi modulul electric sau placa de control a unităţii


Error description 2925

Error message

C3D0 Componentă PWM defectă %.2s

Cause of error

- Eroare hardware internă

Error correction

- Informaţi furnizorul de service
- Schimbaţi placa de comandă a acţionării


Error description 2926

Error message

C3E0 Eroare U nominal motor %.2s

Cause of error

- Tensiunea nominală a motorului este în afara domeniului permis

Error correction

- Informaţi furnizorul de service
- Verificaţi intrările din tabelul de motoare


Error description 2927

Error message

D000 CC%d DP zonă RAM %d

Cause of error

- Eroare internă de software
1...255 = număr zonă

Error correction

- Informaţi furnizorul de service.
- Verificaţi versiunea software-ului.


Error description 2928

Error message

E001 Stare NR1/NR2 inegală

Cause of error

- Intrarea NR2 nu este conectată corect
- Eroare internă de software

Error correction

- Informaţi furnizorul de service
- Verificaţi conexiunile
- Verificaţi versiunea software-ului


Error description 2930

Error message

E003 Modul PLC 9169 ilegal

Cause of error

- Modulul PLC 9169 din software-ul de siguranţă (ilegal)
- Eroare de software

Error correction

- Informaţi furnizorul de service
- Verificaţi programul PLC
- Verificaţi versiunea software-ului


Error description 2933

Error message

E008 Viteză SRG prea mare

Cause of error

- A fost depăşită viteza de rotaţie redusă pentru siguranţă (SRG)
- Fără stagnare în modul de operare cu oprire controlată pentru siguranţă (SBH)

Error correction

Informaţi furnizorul de service.


Error description 2934

Error message

E009 Interval angrenare incorect

Cause of error

- Eroare internă de software

Error correction

- Informaţi furnizorul de service
- Verificaţi versiunea software-ului


Error description 2935

Error message

E00A Eroare param. sigur. maşină

Cause of error

- A fost găsită o sumă de verificare CRC incorectă şi a fost transferată în memoria parametrului SG
- Eroare de comunicare MC <-> CC
- Software CC eronat
- Defect hardware (memorie plină)
- Eroare de software

Error correction

- Informaţi furnizorul de service


Error description 2938

Error message

B800 CC%d intr. sigură %d nu este egală

Cause of error

- Intrarea de siguranţă CCU >400 ms nu este egală cu intrarea de siguranţă pentru MCU.
- Nivel diferit la intrarea modulului de siguranţă:
0 = configuraţia axei A1/A2
1 = configuraţia axei B1/B2
2 = -- (neutilizat)
3 = tastă permisivă pentru panoul de operare al maşinii
4 = confirmarea opririi
5 = -- (numai CC: oprire NC)
6 = -- (numai CC: oprire broşă)
7 = tastă permisivă pentru roata de mână
8 = viteză redusă pentru siguranţă a axelor/broşei
9 = -- (neutilizat)
10 = viteză redusă pentru siguranţă a axelor auxiliare
11 = mod de operare 3 (comutator 1, poziţia 3)
(oprire controlată pentru siguranţă a axelor/broşei)
12 = -- (neutilizat)
13 = tastă permisivă pentru schimbarea sculei
14 = -- (numai CC: tasta maşinii este activă)
15 = -- (numai CC: maşină pornită)
16 = -- (numai CC: oprire NC+broşă)
17 = activare eliberare recipient pentru scule
18 = mod de operare 2 (comutator 1, poziţia 2)
19 = mod de operare 4 (comutator 2)
- Eroare de cablare X65, X66 (,X67)
- Modul de siguranţă defect

Error correction

- Informaţi furnizorul de service
- Verificaţi cablarea pentru X65, X66 (,X67)
- Schimbaţi modulul de siguranţă


Error description 2939

Error message

E120 Eroare apelare funcţie sigură CC

Cause of error

- Eroare internă de software

Error correction

- Informaţi furnizorul de service
- Verificaţi versiunea software-ului


Error description 2940

Error message

AC00 Amplitudine CC prea mare %.2s

Cause of error

- Amplitudinea semnalului codificatorului de poziţie este prea mare sau semnalul de contaminare este activ.
- Întrerupere a semnalului codificatorului motorului.
- Scurtcircuit al cablului codificatorului motorului.
- Amplitudinea semnalului codificatorului motorului este prea mare.

Error correction

- Informaţi furnizorul de service.
- Verificaţi conectarea codificatorului motorului (împământarea).
- Verificaţi codificatorul motorului.


Error description 2941

Error message

E140 Crt motor %.2s diferit de 0

Cause of error

- Amperajul măsurat la testul de detectare a pulsului este prea mare
- Unul dintre canalele de siguranţă "-AP1.x", "-SH1AB", "-AP2.x" sau "-SH2.WD" nu este eficient

Error correction

- Verificaţi conexiunile
- Informaţi furnizorul de service


Error description 2945

Error message

M91/M92 nepermis

Cause of error

- Aţi încercat să utilizaţi funcţia M91 sau M92 pentru a trece într-o poziţie de lucru a maşinii în timp ce planul de lucru înclinat şi compensaţia razei sculei erau active.
- Aţi încercat să utilizaţi funcţia M91 sau M92 pentru a trece într-o poziţie de lucru a maşini în timp ce planul de lucru înclinat şi M112 era activă.
- Aţi programat blocuri de poziţionare cu M91 sau M92 în cadrul unui program în timp ce setările globale ale programului erau active.
- Aţi încercat să filtraţi un program ce conţine blocuri NC create cu M91 sau M92.

Error correction

- Utilizaţi numai interpolări liniare, fără compensarea razei sculei, pentru a trece în poziţiile de lucru ale maşinii în timp ce planul de lucru înclinat este activ.
- În timp ce M112 este activă, nu treceţi în poziţiile de lucru ale maşinii dacă planul de lucru înclinat este activ.
- Resetaţi setările globale ale programului pentru a putea executa blocuri de poziţionare cu M91 sau M92.
- Programele de filtrat nu trebuie să conţină niciun bloc NC cu coordonate fixe ale maşinii (M91/M92).


Error description 2969

Error message

Lipseşte o valoare obligatorie

Cause of error

Aţi încercat să salvaţi un bloc NC, deşi nu aţi introdus toate valorile necesare pentru elementele programate în bloc.

Error correction

Introduceţi blocul NC cu toate datele necesare. Consultaţi manualul utilizatorului, dacă este cazul.


Error description 2993

Error message

Eroare adresă Internet

Cause of error

La apăsarea tastei soft PORNIT/OPRIT pentru asistenţă de service nu a existat nicio adresă validă de Internet introdusă sub cuvântul cod SERVICE.REQUEST.HOST sau SUPPORT.REQUEST.HOST din fişierul OEM.SYS.

Error correction

Consultaţi producătorul maşinii cu privire la adresa de Internet.


Error description 2995

Error message

Modif. decal. orig. PLC ilegală

Cause of error

În timpul unei operaţii de revenire la contur, PLC a comandat o schimbare ilegală a decalajului de origine PLC.

Error correction

Dacă eroarea reapare: Solicitaţi producătorului maşinii să modifice programul PLC.


Error description 2996

Error message

Modif. interv. deplas. nepermisă

Cause of error

În timpul unei operaţii de revenire la contur, PLC a comandat o schimbare ilegală a intervalului de deplasare.

Error correction

Dacă eroarea reapare: Solicitaţi producătorului maşinii să modifice programul PLC.


Error description 3002

Error message

Mod broşă special nepermis

Cause of error

Codul numeric 561320 este nefuncţional deoarece modul de service pentru broşă nu a fost activat de către producătorul sculei maşinii.

Error correction

- Verificaţi parametrul MP560
- Informaţi furnizorul de service


Error description 3006

Error message

Schimb sculă!

Cause of error

Aţi încercat să efectuaţi o funcţie de sondare fără un palpator activ. Parametrul 7411 al maşinii, bit 2 este setat astfel încât datele de calibrare să fie preluate întotdeauna din tabelul de unelte TOOL.T.

Error correction

Apelaţi palpatorul cu TOOL CALL (ISO: T) şi axa palpatorului. Apoi încercaţi din nou funcţia Palpator.


Error description 3011

Error message

8B60 Supracurent decupare %.2s

Cause of error

- Monitorul de subtensiune, temperatură sau scurtcircuit al unui IGBT din invertor a răspuns.

Error correction

- Lăsaţi invertorul să se răcească
- Informaţi furnizorul de service
- Verificaţi controlului curentului
- Verificaţi conexiunea motorului pentru a nu prezenta scurtcircuit
- Verificaţi motorul pentru a nu prezenta scurtcircuit în bobinaj
- Schimbaţi modulul de putere


Error description 3012

Error message

M120 LA nepermis

Cause of error

Aţi utilizat funcţia M120 în timpul frezării periferice cu compensarea activă a razei.

Error correction

M120 nu este permisă cu această funcţie. Ştergeţi M120 din program.


Error description 3013

Error message

Interpolare circulară ilegală

Cause of error

Frezarea periferică este permisă numai pentru blocuri L în linie dreaptă (ISO: G00, G01) sau LP (SO: G10, G11).

Error correction

Editaţi programul NC.


Error description 3025

Error message

Linie palet blocată!

Cause of error

Aţi încercat să rulaţi o linie de tabel liber definibil blocată.

Error correction

Pentru a relua rularea programului, deblocaţi linia sau continuaţi cu linia următoare. Dacă este cazul, consultaţi manualul maşinii.


Error description 3026

Error message

Compensare rată imposibilă

Cause of error

TNC nu poate executa compensarea razei pe conturul programat. Cauză posibilă: Aţi programat în secvenţă două linii drepte conectate tangenţial.

Error correction

Corectaţi conturul.


Error description 3055

Error message

Introd. direcţie Q351 dif. de 0

Cause of error

Într-un ciclu fix nu aţi definit direcţia de tăiere (ascensiune sau tăiere de jos în sus)

Error correction

Definiţi direcţia de tăiere ca frezare în ascensiune (= 1) sau frezare de jos în sus (= -1).


Error description 3063

Error message

3DROT: Nicio descriere găsită

Cause of error

În tabelul de asignări pentru descrieri cinematice este salvată o cale sau un nume de fişier incorect pentru o descriere cinematică.

Error correction

- Corectaţi calea sau numele fişierului în tabelul de asignări.
- Copiaţi descrierea cinematică în directorul corect.


Error description 3065

Error message

Resetare M114, M128 sau CYCL19

Cause of error

Aţi încercat să activaţi o descriere cinematică, deşi una dintre funcţiile M114, M128 sau ciclul Plan de lucru înclinat este activ.

Error correction

Înainte de a selecta o nouă descriere cinematică, resetaţi toate funcţiile 3DROT active.


Error description 3081

Error message

Adâncime filet prea mare

Cause of error

Adâncimea de filetare programată plus 1/3 din pas reprezintă mai mult decât adâncimea de forare sau de scufundare.

Error correction

Programaţi adâncimea totală a găurii astfel încât să fie cu cel puţin 1/3 din pasul filetului mai mică decât adâncimea totală a găurii.


Error description 3187

Error message

Niciun fişier PNT selectat

Cause of error

Aţi apelat un ciclu fix cu CYCL CALL PAT, fără să fi activat un tabel de puncte.

Error correction

Utilizaţi SEL PATTERN pentru a selecta un tabel de puncte înainte de CYCL CALL PAT.


Error description 3188

Error message

PNT: Înălţ. degajare prea mică

Cause of error

Aţi apelat un ciclu fix cu CYCL CALL PAT. Coordonata pe care aţi introdus-o pe axa sculei (înălţime de siguranţă) este prea mică.

Error correction

Înălţimea de degajare introdusă în tabelul de puncte este mai mare decât cea dintr-un ciclu.


Error description 3189

Error message

CYCL CALL PAT nepermis

Cause of error

Aţi utilizat ciclul 12 (ISO: G39) pentru a declara cu rol de ciclu un program ce conţine CLCL CALL PAT.

Error correction

CLCL CALL PAT nu este permis împreună cu ciclul 12 (ISO: G39).


Error description 3192

Error message

Lipsesc date de calibrare

Cause of error

Aţi încercat să efectuaţi o măsurătoare cu ciclul 440, fără a efectua o calibrare în prealabil.

Error correction

Repetaţi ciclul 440, dar cu Q363 = 0 (calibrare).


Error description 3193

Error message

Toleranţă depăşită

Cause of error

Limitele introduse în tabelul de unelte TOOL. T din coloana LTOL sau RTOL au fost depăşite.

Error correction

Verificaţi valorile limită pentru scula de calibrare activă.


Error description 3199

Error message

Comutare broşă nepermisă

Cause of error

- În timpul pornirii de la mijlocul programului, treapta de viteză activă nu a corespuns cu treapta de viteză din poziţia de revenire.
- În timpul pornirii de la mijlocul programului, broşa activă nu a corespuns cu broşa necesară din poziţia de revenire.

Error correction

- Reporniţi programul de la mijloc.
- Înaintea pornirii de la mijlocul programului, activaţi treapta de viteză şi/sau broşa necesară în poziţia de revenire.
- Dacă problema reapare: Informaţi furnizorul de service.


Error description 3205

Error message

Pornire automată neactivată

Cause of error

Aţi încercat să activaţi funcţia pornire automată, deşi aceasta nu a fost activată de către producătorul maşinii.

Error correction

Contactaţi producătorul sculei maşinii.


Error description 3206

Error message

Nicio macrocomandă %.20s

Cause of error

În timpul suprimării unui program, TNC nu a putut să ruleze un macro definit de producătorul sculei maşinii.

Error correction

Contactaţi producătorul maşinii.


Error description 3214

Error message

Val. tabelului s-au modificat

Cause of error

În timpul rulării unui program, aţi modificat o valoare dintr-un tabel de decalaje de origine sau dintr-un tabel de puncte, în modul de operare Programare şi editare. TNC nu a mai putut include noua valoare în calculele geometrice viitoare.

Error correction

Reporniţi programul.


Error description 3216

Error message

AC20 Frecvenţă CC prea mare %.2s

Cause of error

- La o intrare a codificatorului a fost depăşită frecvenţa maximă de intrare.
- Întrerupere a semnalului codificatorului motorului.

Error correction

- Informaţi furnizorul de service.
- Verificaţi conectarea codificatorul motorului (împământare)
- Verificaţi codificatorul motorului.
- Verificaţi amplitudinea semnalului codificatorului.


Error description 3218

Error message

Funcţie PLC nepermisă

Cause of error

În timpul pornirii de la mijlocul programului, funcţia PLC programată în blocul afişat nu poate fi executată corespunzător.

Error correction

Informaţi furnizorul de service.


Error description 3220

Error message

Toleranţa din MP6510 prea mică

Cause of error

Valoarea de toleranţă introdusă în MP6510.0 nu poate fi obţinută în timpul măsurării razei cu TT.

Error correction

- Măriţi valoarea de toleranţă pentru identificarea dinţilor cu orientarea broşei în MP6510.1.
- Readuceţi fereastra de poziţionare a broşei în MP3420.
- Verificaţi dacă există asperităţi pe placa de contact şi îndepărtaţi-le.
- Dacă este cazul, schimbaţi palpatorul uneltei.


Error description 3221

Error message

Raza de calibrare este prea mare

Cause of error

Raza sculei pe care aţi introdus-o pentru unealta de calibrare este prea mare.

Error correction

Corectaţi raza pentru unealta de calibrare din tabelul de unelte.


Error description 3231

Error message

Lipseşte câmpul PAL/PGM

Cause of error

Coloana PAL/PGM obligatorie lipseşte dintr-un tabel liber definibil.

Error correction

Adăugaţi coloana PAL/ PGM în tabelul liber definibil (cu tasta soft EDITARE FORMAT).


Error description 3232

Error message

Eroare încărcare limbaj %d

Cause of error

Versiunea programului de configurare nu este compatibilă cu software-ul NC.

Error correction

Utilizaţi versiunea de configurare corespunzătoare pentru software-ul NC. Contactaţi furnizorul de service, dacă este cazul.


Error description 3234

Error message

Preselecţia sculei rulează

Cause of error

Schimbarea buzunarului pentru preselectarea sculelor este în curs de desfăşurare. Schimbarea programată a sculei nu este încă posibilă.

Error correction

Aşteptaţi până la terminarea schimbării sculei. Mesajul de eroare este confirmat automat de TNC. Dacă mesajul de eroare persistă după schimbarea buzunarului, contactaţi furnizorul de service al producătorului sculei maşinii.


Error description 3235

Error message

Viteză de avans negativă

Cause of error

Aţi definit o valoare negativă sau un parametru Q negativ pentru viteza de avans. A rezultat o valoare negativă din calculul vitezei de avans cu parametrul Q.

Error correction

Introduceţi numai valori pozitive sau parametri Q pozitivi pentru viteza de avans.


Error description 3236

Error message

Poz.dezact. %.2s diferită de ENDAT

Cause of error

Ultima poziţie salvată a axei nu se potriveşte cu poziţia actuală a codificatorului rotativ cu interfaţă EnDat.

Error correction

- Anunţaţi furnizorul de service
- Verificaţi MP960


Error description 3239

Error message

Software sel. nu a fost încărcat

Cause of error

Software-ul selectat nu a putut fi încărcat în flash ROM-uri. Va fi utilizat software-ul anterior.

Error correction

- Transferaţi din nou software-ul dorit în TNC.
- Dacă eroarea reapare, va trebui să verificaţi fişierele binare. În acest caz, informaţi furnizorul de service.


Error description 3240

Error message

E00C Eroare la transferul MP3210

Cause of error

- MP3210.x incorect.
- Verificaţi versiunea software a MC.

Error correction

- Informaţi furnizorul de service.
- Verificaţi MP3210.x.
- Verificaţi versiunea software-ului.


Error description 3241

Error message

E00D Eroare la transferul MP3510

Cause of error

- MP3510.x incorect.
- Verificaţi versiunea software a MC.

Error correction

- Informaţi furnizorul de service.
- Verificaţi MP3510.x.
- Verificaţi versiunea software-ului.


Error description 3243

Error message

N-a fost prog nicio axă pt sculă

Cause of error

- În acest punct al programului, nu aţi identificat încă axa sculei.
- M140 necesită axa sculei pentru retragere.

Error correction

Programaţi un bloc TOOL CALL şi specificaţi axa uneltei (ISO: selecţie plan G17 - G20).


Error description 3245

Error message

Funcţie M nepermisă

Cause of error

Funcţiile M, M89... M299 şi anumite funcţii M blocate de producătorul maşinii nu pot fi rulate în modurile de operare Manual sau Roată de mână electronică. Numai funcţiile M cu ieşire în PLC pot fi rulate.

Error correction

Introduceţi funcţiile M dorite în modul Poziţionare MDI şi apăsaţi tasta de pornire NC.


Error description 3257

Error message

D100 CC%d eroare software %d

Cause of error

- Eroare internă de software
0...255 = cod de eroare în modulul/rutina software

Error correction

- Informaţi furnizorul de service.
- Verificaţi versiunea software-ului.


Error description 3354

Error message

Funcţie nepermisă

Cause of error

Aţi încercat să programaţi una dintre funcţiile M114, M116, M128, M144 sau ciclul 19, deşi aţi activat deja una dintre acestea. Aceste funcţii se exclud reciproc.

Error correction

Programaţi întotdeauna numai una dintre funcţiile mai sus menţionate, pentru transformarea coordonatelor.
Dezactivaţi funcţia respectivă:
- M114 cu M115,
- M116 cu M117
- M128 cu M129
- M144 cu M145
- Resetaţi ciclul 19


Error description 3356

Error message

Tabel cinematic defect

Cause of error

- Linia selectată din tabelul de asignări nu a fost găsită.
- Tabelul cu descrieri cinematice este gol sau lipseşte.
- O coloană din tabelul de asignări lipseşte sau are o intrare incorectă.

Error correction

- Selectaţi linia corectă.
- Creaţi tabelul pentru descrieri cinematice sau adăugaţi intrările lipsă.
- Introduceţi coloana lipsă sau corectaţi intrarea incorectă.


Error description 3357

Error message

Subfişier MP incorect

Cause of error

Subfişierul de parametri introdus în tabelul de asignări pentru descrierea cinematică conţine intrări incorecte.

Error correction

Corectaţi subfişierul de parametri.


Error description 3441

Error message

M144 nepermis

Cause of error

Aţi încercat să executaţi funcţia M138, deşi funcţia M144 era activă.

Error correction

Utilizaţi M145 pentru a dezactiva M144 înainte de a utiliza M138.


Error description 3532

Error message

Intrare incorectă în MFUNCT.TAB

Cause of error

Aţi introdus o valoare sau un număr ilegal în FUNCT.TAB.

Error correction

Introduceţi numai Y, N, 0 sau 1 în MFUNCT.TAB.


Error description 3927

Error message

Palpare nepermisă

Cause of error

Axa sondei active nu a fost poziţionată cu M114 paralelă cu o axă a maşinii, înainte de sondare.

Error correction

Poziţionaţi palpatorul paralel cu o axă din sistemul de coordonate al maşinii.


Error description 3928

Error message

Nu se permite M112 cu M144

Cause of error

Aţi încercat să activaţi M112 şi M144 în acelaşi timp, deşi axele de înclinare sunt în mişcare.

Error correction

M112 nu este permisă cu această funcţie. Ştergeţi M112 din programul NC.


Error description 4175

Error message

Linie palet, cu piesă finalizată

Cause of error

Linia din tabelul liber definibil de sub cursor este marcată ca parte finalizată şi nu mai poate fi executată.

Error correction

Selectaţi o linie de tabel liber definibil în care o porţiune de lucru este goală sau în care este introdusă o parte incompletă.


Error description 4176

Error message

Macrocom. de modif. a fix. lipsă

Cause of error

Schimbarea armăturii: A fost iniţiată schimbarea fixării, deşi nu a fost indicat niciun program NC pentru a schimba fixarea.

Error correction

Câmpul "Nume" din linia Fixare trebuie să indice un program NC diferit pentru schimbarea fixării.


Error description 4177

Error message

Context geometrie nevalid

Cause of error

În timpul prelucrării orientate pe unealtă, aţi încercat să reluaţi prelucrarea pentru o componentă avariată sau lipsă, cu un context salvat.

Error correction

Componenta trebuie complet reprelucrată (setaţi W-STATE în tabelul liber definibil la BLANK) sau exclusă din prelucrare (setaţi W STATE la ENDED).


Error description 4181

Error message

8010 Eroare la transferul LSV2

Cause of error

- Eroare la transferul datelor prin protocolul LSV2

Error correction

- Apăsaţi tasta CE pentru a confirma eroarea.
- Eroarea u afectează funcţiile de control.
- Informaţi furnizorul de service.


Error description 4182

Error message

8040 Temp. rad. căldură UV 1xx

Cause of error

- Temperatură excesivă în baia de încălzire din UV 1xx
- Creşterea temperaturii băii de încălzire va determina oprirea.

Error correction

- Opriţi maşina şi lăsaţi-o să se răcească.
- Continuaţi lucrul cu un consum de energie redus (reduceţi rata de alimentare).


Error description 4183

Error message

8041 Iz excesiv în UV 1xx

Cause of error

- Amperaj excesiv in legătura CC a unităţii de alimentare cu energie UV 1xx.

Error correction

- Continuaţi lucrul cu un consum de energie redus (reduceţi rata de alimentare).


Error description 4184

Error message

8060 Curent pierdere în UV 1xx

Cause of error

- Problemă de izolare (de ex., motor defect)

Error correction

- Informaţi furnizorul de service.
- Verificaţi motorul.
- Verificaţi conexiunile.


Error description 4185

Error message

8080 Uz UV 1xx depăşeşte maximul

Cause of error

- Tensiune excesivă la legătura CC a unităţii de alimentare cu energie

Error correction

- Informaţi furnizorul de service.
- Verificaţi parametrii maşinii (frânând broşa).
- Dacă este necesar, verificaţi rezistorul de frânare.
- Schimbaţi unitatea de alimentare cu energie.


Error description 4190

Error message

8B20 Eroare %.2s orientare câmp

Cause of error

- Orientarea câmpului nu este posibilă din motive mecanice.
- Relaţie incorectă între câmpul electric şi mişcarea mecanică a motorului.
- Eroare în semnalul codificatorului motorului.
- Eroare în conexiunea motorului.
- Frâna mecanică nu a fost eliberată.

Error correction

- Informaţi furnizorul de service.
- Verificaţi parametrii maşinii (distanţa pentru numărul de perioade de semnal, numărul de perioade de semnal).
- Verificaţi parametrii maşinii (distanţa per revoluţia motorului).
- Pentru motoare liniare: verificaţi coloana STR în tabelul de motoare.
- Verificaţi codificatorul vitezei.
- Verificaţi conexiunea motorului.
- Eliberaţi frânele în timpul orientării.


Error description 4191

Error message

8B10 Dir. deplasare %.2s greşită

Cause of error

- Intrarea DIR în tabelul de motoare este incorectă.
- Conexiune incorectă de alimentare la motor.

Error correction

- Informaţi furnizorul de service.
- Verificaţi intrarea DIR din tabelul de motoare.
- Verificaţi conexiunea de alimentare la motor.


Error description 4194

Error message

C2D0 Total linii codificator %.2s

Cause of error

- Numărătoarea liniei codificatorului a fost schimbată

Error correction

- Reporniţi dispozitivul de control


Error description 4195

Error message

C2E0 Număr pereche pol motor %.2s

Cause of error

- Numărătoarea pachetului de poli al motorului a fost schimbată

Error correction

- Reporniţi dispozitivul de control


Error description 4196

Error message

C2F0 DIR în tabel motoare %.2s

Cause of error

- DIR din tabelul de motoare a fost schimbat

Error correction

- Reporniţi dispozitivul de control


Error description 4197

Error message

Pornire la mijl. program. activă

Cause of error

Pornirea de la mijlocul programului nu este permisă cu funcţia programată.

Error correction

Marcaţi funcţia programată cu "salt peste blocuri" şi activaţi această setare. Apoi efectuaţi din nou pornirea de la mijlocul programului.


Error description 4212

Error message

8600 Nicio c-dă de acţionare %.2s

Cause of error

- Controlerul vitezei aşteaptă comanda "unitate activată" programul PLC un a trimis comanda "unitate activată".

Error correction

- Verificaţi programul PLC.
- Informaţi furnizorul de service.
- Verificaţi versiunea software-ului.


Error description 4226

Error message

8BD0 Întârz. servo excesivă %.2s

Cause of error

- Eroarea următoare a unei axe în mişcare este mai mare decât valoarea dată de parametrul MP1720.x (în regim de decalare) sau MP1420.x (în regim de reglare 'înainte').
- Acceleraţia reglată este prea mare.
- Deşi este activă comanda 'unitate activată', motorul nu se mişcă.

Error correction

- Reduceţi viteza de avans a prelucrării, creşteţi viteza.
- Eliminaţi toate sursele posibile de vibraţie.
- Dacă eroarea reapare frecvent: contactaţi furnizorul de service.
- Contactaţi furnizorul de service.
- Verificaţi MP1060.x.
- Curentul motorului nu trebuie să fie limitat la accelerare.


Error description 4276

Error message

ORIENTARE nepermisă

Cause of error

- Maşina dvs. nu oferă funcţia de orientare a broşei
- Orientarea broşei nu este posibilă

Error correction

- Consultaţi manualul maşinii !
- Verificaţi parametrul 7442 al maşinii şi introduceţi desemnarea numerică a funcţiei M sau -1 pentru orientarea broşei de către NC. Consultaţi manualul maşinii!


Error description 4449

Error message

FUNCŢIE: Valoare returnată

Cause of error


Error description 4491

Error message

Pornire la mijl. progr. imposib.

Cause of error

Fişierul MGROUPS.SYS este corupt sau lipseşte.

Error correction

Informaţi furnizorul de service.


Error description 4492

Error message

MC: Buton de validare maşină apăsat

Cause of error

Butonul permisiv al schimbătorului de unelte a fost apăsat.

Error correction

- Verificaţi butoanele permisive.
- Contactaţi furnizorul de service.


Error description 4571

Error message

Verif. semn matematic al adânc.!

Cause of error

Ciclul poate fi rulat numai în direcţie negativă (sau direcţie pozitivă pentru ciclul 204) deoarece MP7441 bit 2 este setat la 1.

Error correction

- Introduceţi adâncimea cu semn negativ (pozitiv pentru ciclul 204) pentru a rula ciclul.
- În parametrul MP7551 al maşinii, setaţi bit 2 la 0 pentru a rula ciclul în direcţie pozitivă (direcţie negativă pentru ciclul 204).


Error description 4572

Error message

Caracter de intrare nepermis

Cause of error

Aţi încercat să introduceţi un caracter care nu este permis în caseta de intrare.

Error correction

Editaţi programul NC.


Error description 4573

Error message

Litere mici nepermise

Cause of error

Aţi încercat să introduceţi o literă mică.

Error correction

Editaţi programul NC. Utilizaţi numai litere majuscule în caseta intrare.


Error description 4574

Error message

Literă nepermisă

Cause of error

Aţi încercat să introduceţi o literă.

Error correction

Editaţi programul NC. Utilizaţi numai cifre în caseta de introducere.


Error description 4575

Error message

Numere nepermise

Cause of error

Aţi încercat să introduceţi o cifră.

Error correction

Editaţi programul NC. Utilizaţi numai litere în caseta de introducere.


Error description 4880

Error message

Memorie sistem insuficientă

Cause of error

Există prea multe versiuni ale software-ului NC pe dispozitivul de control.

Error correction

Ştergeţi toate versiunile vechi şi nenecesare ale software-ului NC.


Error description 4881

Error message

Programul PLC nu a fost găsit

Cause of error

Intrare lipsă sau incorectă în fişierul OEM.SYS

Error correction

Informaţi furnizorul de service.


Error description 4882

Error message

Nu se permite M140

Cause of error

- Aţi încercat să executaţi funcţia M140, deşi poziţia de abordat se află în afara intervalului de traversare.
- Aţi încercat să utilizaţi M140, deşi o axă paralelă (U, V sau W) este definită drept axa sculei.

Error correction

- Editaţi programul NC
- Verificaţi intervalul de traversare
- Utilizaţi numai axele principale (X, Y sau Z) ca axe ale sculei împreună cu M140.


Error description 4903

Error message

Supradimensionare rază nepermisă

Cause of error

În timpul compensării tridimensionale a uneltei (frezarea frontală sau periferică), aţi încercat să utilizaţi o sculă cu supradimensionare pozitivă. În cazul contururilor concave, acest lucru poate provoca găuriri.

Error correction

Programaţi M107 pentru a utiliza o sculă cu supradimensionare pozitivă.
M107 este anulată cu M108.


Error description 4905

Error message

Temperatură procesor 1 prea mare

Cause of error

Senzorul de temperatură de pe procesorul 1 (placa procesorului) a detectat o temperatură excesiv de ridicată.

Error correction

Asiguraţi-vă că transferul de căldură din consola electrică este optim. Verificaţi ventilatorul unităţii logice.


Error description 4906

Error message

Temperatură procesor 2 prea mare

Cause of error

Senzorul de temperatură de pe procesorul 2 (placa procesorului RTPC) a detectat o temperatură excesiv de ridicată.

Error correction

Asiguraţi-vă că transferul de căldură din consola electrică este optim. Verificaţi ventilatorul unităţii logice.


Error description 4935

Error message

Poziţie reală salvată %.2s

Cause of error

Aţi încercat să
- salvaţi poziţia efectivă cu modulul PLC 9146 în timp ce bucla de control a poziţiei era închisă.
- închideţi bucla de control a poziţiei, deşi poziţia efectivă a fost salvată cu modulul PLC 9146.

Error correction

Editaţi programul PLC.


Error description 4957

Error message

Intrare contradictorie

Cause of error

Valorile introduse sunt contradictorii.

Error correction

Verificaţi valorile de intrare.


Error description 4972

Error message

Transfer date din programul PLC în programul NC

Transfer date din programul PLC în programul NC

Transfer date din programul PLC în programul NC

Transfer date din programul PLC în programul NC

Transfer date din programul PLC în programul NC

Transfer date din programul PLC în programul NC

Transfer date din programul PLC în programul NC

Cause of error


Error description 5050

Error message

B900 CC%d tensiune alimentare %d

Cause of error

- Tensiunea de alimentare Vcc(x) a fost în afara domeniului.
- +4 = subtensiune Vcc(+5 V)
Încărcarea de la componente externe (de ex. codificatoare) este prea mare.
- +6 = supratensiune Vcc(+5 V)
Unitatea de alimentare cu energie este defectă.
- +14 = subtensiune Vcc(+15 V)
Unitatea de alimentare cu energie este defectă.
- +16 = supratensiune Vcc(+15 V)
Unitatea de alimentare cu energie este defectă.
- -14 = subtensiune Vcc(-15 V)
Unitatea de alimentare cu energie este defectă.
- -16 = supratensiune Vcc(-15 V)
Unitatea de alimentare cu energie este defectă.

Error correction

- Informaţi furnizorul de service.
- Măsuraţi tensiunea de alimentare Vcc(x).
- Vcc(+5 V) < +4,75 V Verificaţi conexiunile codificatorului.
- Vcc(+5 V) > +5,50 V Schimbaţi unitatea de alimentare cu energie.
- Vcc(+15 V) < +14,25 V Schimbaţi unitatea de alimentare cu energie.
- Vcc(+15 V) > +16,50 V Schimbaţi unitatea de alimentare cu energie.
- Vcc(-15 V) < -14,25 V Schimbaţi unitatea de alimentare cu energie.
- Vcc(-15 V) > -16,50 V Schimbaţi unitatea de alimentare cu energie.


Error description 5052

Error message

8B70 Oprire unitate externă %.2s

Cause of error

- Activarea unităţii este blocată de unul sau mai multe semnale externe.

Error correction

- Informaţi furnizorul de service.
- Verificaţi semnalul de activare extern (EMERGENCY STOP, PFAIL, N0).
- Verificaţi programul PLC.
- Verificaţi conexiunile externe.


Error description 5053

Error message

8B80 Oprire unitate externă %.2s

Cause of error

- Unitatea este oprită de un semnal extern.

Error correction

- Informaţi furnizorul de service.
- Verificaţi semnalul de activare extern (EMERGENCY STOP, PFAIL, N0).
- Verificaţi programul PLC.
- Verificaţi conexiunile externe.


Error description 5061

Error message

C006 Comunicaţie I-CTRL: TIMP

C008 Comunicaţie I-CTRL: COADĂ

Cause of error

- Eroare de comunicare între controlerul de viteză şi cel de curent.

Error correction

- Informaţi furnizorul de service.
- Verificaţi versiunea software-ului.


Error description 5068

Error message

C3F0 EnDat negăsit %.2s

Cause of error

- Eroare de comunicare EnDat
- În tabelul de motoare, este selectat un codificator cu interfaţa EnDat. Protocolul EnDat nu poate fi citit.

Error correction

- Informaţi furnizorul de service- Verificaţi tabelul de motoare (coloana SYS)
- Schimbaţi placa de comandă a motorului
- Verificaţi cablul (comparaţi ID-ul cablului cu cel din documentaţie)
- Verificaţi cablul codificatorului de viteză (poate fi defect sau prea lung)
- Verificaţi codificatorul de viteză- Verificaţi ecranarea şi izolaţia cablului
- Verificaţi parametrul maşinii MP2206.x


Error description 5069

Error message

C400 Total linie incorect %.2s

Cause of error

- Valorile pentru numărătoarea liniilor codificatorului din tabelul de motoare nu este conformă cu valorile descărcare.

Error correction

- Informaţi furnizorul de service.
- Verificaţi parametri maşinii (distanţa per rotaţie motor, distanţa pentru numărul de perioade de semnal).
- Verificaţi tabelul de motoare (coloana TYPE, STR).
- Verificaţi codificatorul vitezei.


Error description 5073

Error message

LSV2: Linie întreruptă

Cause of error

- Semnal DSR lipsă

Error correction

- Verificaţi linia de transfer a datelor.


Error description 5074

Error message

LSV2: Eroare transmisie

Cause of error

- Eroare de caractere în telegramă

Error correction

- Verificaţi linia de transfer a datelor.


Error description 5075

Error message

LSV2: Eroare transmisie

Cause of error

- Eroare sumă de verificare în telegrama primită

Error correction

- Verificaţi linia de transfer a datelor.
- Dacă eroarea reapare, informaţi furnizorul de service


Error description 5076

Error message

LSV2: Eroare transmisie

Cause of error

- Eroare sumă de verificare în telegrama transmisă

Error correction

- Verificaţi linia de transfer a datelor.
- Dacă eroarea reapare, informaţi furnizorul de service


Error description 5077

Error message

LSV2: Eroare expirare

Cause of error

- Nicio reacţie de la terminalul de la distanţă (T1)

Error correction

- Dacă eroarea reapare, informaţi furnizorul de service
- Verificaţi intrarea LSV2TIME1 din OEM.SYS


Error description 5078

Error message

LSV2: Eroare transmisie

Cause of error

- Terminalul de la distanţă nu este pregătit

Error correction

- Verificaţi software-ul de comunicare al terminalului de la distanţă


Error description 5079

Error message

LSV2: Eroare expirare

Cause of error

- Telegramă incompletă, ETX lipsă (TO)

Error correction

- Verificaţi software-ul de comunicare al terminalului de la distanţă
- Dacă eroarea reapare, informaţi furnizorul de service
- Verificaţi intrarea LSV2TIME0 din OEM.SYS


Error description 5080

Error message

LSV2: Eroare expirare

Cause of error

- Nicio reacţie de la terminalul de la distanţă (T2)

Error correction

- Verificaţi software-ul de comunicare al terminalului de la distanţă
- Dacă problema reapare, informaţi furnizorul de service
- Verificaţi intrarea LSV2TIME2 din OEM.SYS


Error description 5081

Error message

LSV2: Eroare transmisie ieşire

Cause of error

- Eroare internă de software

Error correction

- Dacă problema reapare, informaţi furnizorul de service
- Verificaţi versiunea de software


Error description 5096

Error message

CC%d SH1=1

Cause of error

- Eroare de hardware
- Eroare internă de software

Error correction

Informaţi furnizorul de service.


Error description 5097

Error message

CC%d SH1=0

MC -SMC.A.WD=0

Cause of error

Eroare internă de software

Error correction

Informaţi furnizorul de service.


Error description 5099

Error message

Nu este disponibilă memorie MC

Cause of error

Eroare internă de software

Error correction

Informaţi furnizorul de service.


Error description 5225

Error message

Versiune software incorectă

Cause of error

Versiunea de software instalată pe dispozitivul de control nu coincide cu versiunea furnizată iniţial de HEIDENHAIN. Controlul poate fi utilizat numai ca staţie de programare.

Error correction

- Informaţi furnizorul de service pentru clienţi
- Verificaţi versiunea de software


Error description 5228

Error message

Viteză de avans = 0 nepermisă

Cause of error

Aţi programat o viteză de avans = 0

Error correction

Editaţi programul NC.


Error description 5236

Error message

Avertisment temperatură TNC %d°C

Cause of error

Senzorul de temperatură de pe dispozitivul de control detectează o temperatură excesivă în carcasa dispozitivului. Creşterea ulterioară a temperaturii poate avaria hardware-ul dispozitivului de control.

Error correction

- Verificaţi disiparea căldurii în panoul electric.
- Verificaţi ventilatorul dispozitivului de control.


Error description 5242

Error message

Programul PLC nu a fost compilat

Cause of error

- Programul PLC nu a fost compilat după pornire, a fost translatat cu erori sau a fost editat de la ultima compilare.
- Aţi încercat să activaţi Urmărirea în cod sau lista de monitorizare, deşi programul PLC nu a fost compilat după pornire sau a fost editat de la ultima sa compilare.
- Puteţi găsi informaţii despre cauzele erorilor în programul PLC din diagnoza PLC.

Error correction

Compilaţi programul PLC.


Error description 5251

Error message

8610 Valoare I2T prea mare %.2s

Cause of error

- Încărcarea unităţii este prea mare pentru durată.

Error correction

- Reduceţi încărcarea sau durata.
- Informaţi furnizorul de service.
- Verificaţi tabelul de motoare, tabelul de module electrice şi parametri maşinii.
- Verificaţi dacă motorul şi modulul electric sunt concepute pentru încărcare.


Error description 5252

Error message

8620 Încărcare prea mare %.2s

Cause of error

- Unitatea are curent maxim şi acceleraţia nu poate fi crescută.
- Încărcare excesivă (cuplu, putere) la unitate.

Error correction

- Reduceţi încărcarea unităţii.
- Informaţi furnizorul de service.
- Verificaţi tabelul de motoare, tabelul de module electrice şi parametri maşinii.
- Verificaţi dacă motorul şi modulul electric sunt concepute pentru încărcare.


Error description 5253

Error message

8440 Orientare câmp cu succes %.2s

Cause of error

- Orientarea câmpului a fost finalizată cu succes.

Error correction

- Confirmaţi mesajul cu CE.


Error description 5254

Error message

8800 Semnal LT-RDY inactiv %.2s

8810 Semnal LT-RDY inactiv %.2s

Cause of error

- Oprire nedorită a invertorului în timpul controlului unei axe verticale (provocată de axa verticală).

Error correction

- Informaţi furnizorul de service.
- Verificaţi programul PLC.
- Verificaţi cablarea invertorului.


Error description 5255

Error message

8840 Axă indisponibilă %.2s

Cause of error

- Comandă de începere pentru axe nedisponibile.

Error correction

- Informaţi furnizorul de service.
- Verificaţi versiunea software-ului.


Error description 5256

Error message

8820 Unghi câmp necunoscut %.2s

Cause of error

- Unghiul câmpului motorului în punctul de referinţă al codificatorului nu a fost confirmat încă.

Error correction

- Informaţi furnizorul de service
- Verificaţi intrarea din MP2254.x.
- Dacă este necesar, căutaţi unghiul în modul 'reglare controler curent' (apăsaţi tasta soft 'FIELD ORIENT'.)
Atenţie: Motorul trebuie să se rotească liber (fără agăţare, fără axe libere, fără restricţii mecanice).
- Verificaţi intrarea 'tip de condor' din tabelul de motoare, sau verificaţi MP2206.x


Error description 5257

Error message

8830 EnDat: niciun unghi de câmp %.2s

Cause of error

- Unghiul câmpului motorului cu codificatorul EnDat nealiniat nu a fost confirmat încă.
- Numărul serial EnDat transferat nu corespunde cu numărul salvat.

Error correction

- Informaţi furnizorul de service
- Dacă este necesar, căutaţi unghiul în modul 'reglare controler curent' (apăsaţi tasta soft 'FIELD ORIENT'.)
- Verificaţi intrarea 'tip de condor' din tabelul de motoare, sau verificaţi MP2206.x


Error description 5258

Error message

8850 Unit. activă în contin. %.2s

Cause of error

- Măsurarea poziţiei (traseul Z1) a început deşi unitatea este încă activă.

Error correction

- Informaţi furnizorul de service.
- Verificaţi versiunea software-ului.


Error description 5260

Error message

C000 Niciun schimb de date cu MC

Cause of error

- Comunicarea cu MC a fost întreruptă.
- Eroare internă de software.

Error correction

- Informaţi furnizorul de service.
- Verificaţi versiunea software-ului.


Error description 5261

Error message

C00C LSV2, număr date incorect

Cause of error

- Numărul datelor LSV2 care trebuie citite este incorect
- Eroare internă de software

Error correction

- Informaţi furnizorul de service
- Verificaţi versiunea software-ului


Error description 5262

Error message

C010 Eroare magistr. controler vit.

Cause of error

- Încălcare a accesului la perifericele controlerului.

Error correction

- Informaţi furnizorul de service.
- Schimbaţi placa controlerului.


Error description 5263

Error message

C014 Interpolator, PWM nevalid

Cause of error

- Relaţie nevalidă între pulsul ceasului interpolatorului şi frecvenţa PWM.

Error correction

- Informaţi furnizorul de service.
- Schimbaţi raportul pulsului ceasului interpolatorului la frecvenţa PWM.
- Pentru valori posibile de rapoarte, consultaţi Manualul tehnic.


Error description 5264

Error message

C015 Interpolator, PWM modificat

Cause of error

- Impulsul ceasului interpolatorului sau frecvenţa PWM a fost schimbată.

Error correction

- Reporniţi dispozitivul de control.


Error description 5265

Error message

C410 Poziţie rotor %.2s nedefinită

Cause of error

- Contaminare a codificatorului motorului (traseu Zn).
- Cablu codificator viteză defect
- Placă de control motor defectă.
- Codificator viteză defect

Error correction

- Informaţi furnizorul de service.
- Schimbaţi motorul.
- Verificaţi cablul codificatorului motorului.
- Schimbaţi placa de control a motorului.


Error description 5267

Error message

C430 Eroare intrare poziţie %.2s

Cause of error

- Intrarea codificatorului de poziţie nu există.
- Intrarea codificatorului de poziţie nu este conectată corect.
- Intrarea codificatorului de poziţie este defectă.

Error correction

- Informaţi furnizorul de service.
- Instalaţi intrarea codificatorului de poziţie.
- Verificaţi conectarea codificatorul de poziţie
- Schimbaţi intrarea codificatorului de poziţie.


Error description 5268

Error message

C440 Frecvenţa PWM %.2s greşită

Cause of error

- Frecvenţa PWM dintr-un grup de controlere este incorectă.

Error correction

- Informaţi furnizorul de service.
- Verificaţi parametrii maşinii (frecvenţa PWM).
- Frecvenţa PWM > 5000 Hz numai cu hardware corespunzător şi numai cu ieşire PWM X51, X52, X57 sau X58.
- Frecvenţa PWM <= 5000 Hz trebuie să fie identică cu grupurile de controlere.
- Frecvenţă PWM > 3200 Hz.


Error description 5269

Error message

C450 Codificator greşit %.2s

Cause of error

- Intrare incorectă în coloana SYS din tabelul de motoare.
- Cablu codificator viteză defect
- Codificator viteză defect
- Placă de control motor defectă.

Error correction

- Informaţi furnizorul de service.
- Verificaţi tabelul de motoare (coloana SYS)
- Verificaţi cablul codificatorului motorului.
- Schimbaţi motorul.
- Schimbaţi placa de control a motorului.


Error description 5270

Error message

C460 Viteză motor prea mare %.2s

Cause of error

- Motorul nu poate fi controlat servo.

Error correction

- Informaţi furnizorul de service.
- Verificaţi versiunea software-ului.


Error description 5274

Error message

BA00 CC%d temperatură de operare %d

Cause of error

- Temperatura în LE a fost în afara intervalului permis. (-128... 0...+127 = valoare măsurată e temperaturii [°C])
- Senzorul de temperatură de pe placă este defect.
- Ventilarea panoului electric este insuficientă (ventilator defect).
- Temperatura ambiantă este prea mare sau prea mică.

Error correction

- Verificaţi ventilarea.
- Informaţi furnizorul de service.


Error description 5286

Error message

Eroare: Configuraţie Profibus

Cause of error

Eroare în timpul evaluării configuraţiei Profibus.

Error correction

Informaţi furnizorul de service.


Error description 5287

Error message

Profibus: Eroare hardware

Cause of error

Eroare în timpul accesului la hardware-ul Profibus.

Error correction

- Informaţi furnizorul de service
- Pentru mai multe informaţii despre diagnostic, consultaţi meniul diagnostic


Error description 5288

Error message

Profibus: Eroare la iniţializare

Cause of error

Eroare în timpul iniţializării configuraţiei Profibus.

Error correction

- Informaţi furnizorul de service
- Pentru mai multe informaţii despre diagnostic, consultaţi meniul diagnostic


Error description 5312

Error message

Date PLC nevolatile şterse

Cause of error

Codul numeric 531210 a fost introdus.


Error description 5338

Error message

Proiect tastă soft netranslatat

Cause of error

- Proiectul Tastatură soft nu a fost încă tradus după pornire, sau a fost editat după traducere.
- Pentru informaţii suplimentare referitoare la cauza erorii, consultaţi meniul principal al PLC.

Error correction

Traduceţi proiectul Tastatură soft şi programul PLC.


Error description 5366

Error message

Inserare linie nepermisă

Cause of error

Aţi încercat să introduceţi o linie în poziţia curentă a cursorului.

Error correction

Puteţi introduce o linie numai la sfârşitul fişierului. Sau, dacă fişierul este un tabel de unelte, puteţi permite indexarea uneltelor cu parametrul 7262 al maşinii.


Error description 5367

Error message

S-a asignat deja T %u din linia %u

Cause of error

Aţi încercat să definiţi o sculă care este deja definită în program.

Error correction

Utilizaţi un alt număr de unealtă pentru definirea sculei sau ştergeţi numele deja asignat.


Error description 5368

Error message

S-a asignat deja LBL %u din linia %u

Cause of error

Aţi încercat să definiţi un LBL care este deja definit în program.

Error correction

Utilizaţi un al număr de LBL sau ştergeţi numărul deja asignat.


Error description 5369

Error message

Nicio axă selectată

Cause of error

În setările MOD ale modurilor de prelucrare, nu a fost selectată nicio axă pentru generarea blocurilor L.

Error correction

În setările MOD, introduceţi axele ale căror poziţii vor fi amplasate în blocul L la apăsarea "tastei captare poziţie efectivă"


Error description 5434

Error message

Funcţie indisponibilă

Cause of error

Aţi încercat să executaţi o funcţie care nu este inclusă în software-ul NC actual.

Error correction

- Editaţi programul NC.


Error description 5479

Error message

Reguli magazin netranslatate

Cause of error

- Regulile depozitului nu au traduse de la pornire sau au fost editate de la ultima traducere.
- Pentru informaţii mai detaliate cu privire la cauza erorii respective, consultaţi meniul principal al PLC.

Error correction

Traduceţi regulile depozitului şi ale programului PLC.


Error description 5484

Error message

Unghi axă diferit de unghi de înclinare

Cause of error

- Punctul de referinta la inclinarea suprafetei de prelucrare setat inactiv:
Pozitia axei pendulare nu este 0°.
- Punctul de referinta la inclinarea suprafetei de prelucrare setat activ:
Pozitia axelor pendulare nu se potriveste cu valoarea unghiulara activa.

Error correction

- Mutati axele pendulare in pozitia initiala
- Mutati axele pendulare in pozitia corecta sau modificati valoarea unghiului pozitiei axei unghiulare.


Error description 5566

Error message

Nicio modif. pt. sis. referinţă!

Cause of error

Aţi încercat să modificaţi datele coordonatelor din blocul curent de la carteziene la polare sau viceversa.

Error correction

Deplasaţi cursorul pe elementul de început al blocului şi apăsaţi tasta P pentru a schimba la coordonată polară sau carteziană.


Error description 5567

Error message

MC cantitate greşită FS-CC

Cause of error

Eroare internă de software

Error correction

- Informaţi furnizorul de service
- Schimbaţi software-ul


Error description 5568

Error message

Prea multe caractere

Cause of error

Aţi depăşit numărul maxim admis de caractere pentru caseta intrare activă.

Error correction

Introduceţi mai puţine caractere.


Error description 5569

Error message

Val. în afara interv. de intrare

Cause of error

Aţi încercat să introduceţi o valoare numerică care se află în afara intervalului admis.

Error correction

Respectaţi intervalul de intrare admis.


Error description 5570

Error message

Prea multe zecimale

Cause of error

Aţi încercat să introduceţi o valoare care depăşeşte numărul admis de decimale.

Error correction

Respectaţi intervalul de intrare admis.


Error description 5571

Error message

Semn algebric nepermis

Cause of error

Aţi încercat să introduceţi un semn algebric cu tasta -/+.

Error correction

Nu atingeţi tasta -/+.


Error description 5572

Error message

Sunt permişi numai întregi

Cause of error

Aţi încercat să introduceţi un număr cu zecimale.

Error correction

Nu atingeţi tasta punct pentru decimale.


Error description 5573

Error message

Q nepermis: introduceţi un număr

Cause of error

Aţi încercat să utilizaţi un parametru Q în caseta intrare activă.

Error correction

Introduceţi o valoare numerică.


Error description 5574

Error message

Intrare incrementală nepermisă

Cause of error

Aţi încercat să introduceţi o valoare incrementală apăsând tasta I.

Error correction

Introduceţi o valoare absolută.


Error description 5575

Error message

Prea multe funcţii M

Cause of error

Prea multe funcţii M pentru un singur bloc NC.

Error correction

Nu utilizaţi mai mult de două funcţii M pentru un bloc NC.


Error description 5576

Error message

Prea multe axe programate

Cause of error

- Un bloc NC are un număr mai mare de axe deplasabile simultan decât cel admis.
- Aţi încercat să utilizaţi un program NC pentru a crea un program de retragere în care sunt programate mai mult de 5 axe.

Error correction

- Versiune standard: Nu programaţi mai mult de 5 axe pentru un bloc NC.
- Versiune export: Nu programaţi mai mult de 4 axe pentru un bloc NC.
- Programul sursă nu trebuie să includă mai mult de 5 axe diferite.


Error description 5577

Error message

Axă programată dublu

Cause of error

Aţi programat aceeaşi axă de mai multe ori în cadrul unui bloc NC.

Error correction

Programaţi numai axe diferite în cadrul unui bloc.


Error description 5578

Error message

Element dublu/nepermis

Cause of error

- Aţi utilizat acelaşi element de sintaxă de mai multe ori în cadrul unui bloc NC. - Secvenţa curentă a elementelor de sintaxă dintr-un bloc NC nu corespunde cu cerinţele.

Error correction

- Nu programaţi elementele de sintaxă de mai multe ori în cadrul unui bloc NC. - Poziţionaţi elementele de sintaxă în secvenţa cerută.


Error description 5579

Error message

Intrare date incompletă

Cause of error

Nu au fost introduse toate datele cerute în blocul NC.

Error correction

Adăugaţi informaţiile lipsă.


Error description 5580

Error message

ISO: Lipseşte blocul cu nr. N

Cause of error

Un bloc NC dintr-un program ISO începe fără un număr N de bloc.

Error correction

Introduceţi numărul de bloc.


Error description 5581

Error message

Lipseşte un element obligatoriu

Cause of error

Nu au fost introduse toate datele cerute în blocul NC.

Error correction

Adăugaţi informaţiile lipsă.


Error description 5582

Error message

Sintaxă incorectă

Cause of error

Un bloc NC conţine un element de sintaxă care necesită alte elemente de sintaxă.

Error correction

Corectaţi blocul NC.


Error description 5583

Error message

N-a fost salv. nicio val. măs. %.2s

Cause of error

În timpul sondării nu a fost salvată nicio valoare măsurată în cipul de numărare.

Error correction

- Informaţi furnizorul de service.
- Verificaţi hardware-ul.


Error description 5617

Error message

Cuvânt cheie necunoscut

Cause of error

Într-un bloc NC, aţi încercat să introduceţi un cuvânt care nu poate fi interpretat de NC.

Error correction

Introduceţi numai cuvinte valide.


Error description 5618

Error message

Element de sintaxă needitabil

Cause of error

Aţi încercat să editaţi un element de sintaxă într-un bloc NC.

Error correction

Introduceţi un nou bloc NC cu un element de sintaxă diferit.


Error description 5619

Error message

Antet PGM needitabil

Cause of error

Într-un program, aţi încercat să editaţi unul dintre blocurile BEGIN PGM (ISO: %... G71), sau END PGM (ISO: N99999999%...).

Error correction

Începutul şi sfârşitul programului nu trebuie editate. Pentru a modifica numele programului, utilizaţi funcţia REDENUMIRE din administratorul de fişiere.


Error description 5627

Error message

Setare MP1356.%d la %.4f

Cause of error

Distanţă incorectă între codificatorul vitezei şi cel al poziţiei în MP1356.x, în timpul captării de referinţă prin interfaţa EnDat a codificatorului vitezei. (MP1355=1). Valoarea afişată reprezintă diferenţa.

Error correction

- Informaţi furnizorul de service.
- Introduceţi valoarea corectă în MP1356.x.


Error description 5628

Error message

Prea multe axe programate

Cause of error

Într-un bloc NC, aţi programat mai multe axe decât sunt activate de SIK (Cheie Identificare sistem)

Error correction

Contactaţi producătorul maşinii sau compania HEIDENHAIN pentru a activa mai multe axe.


Error description 5631

Error message

MC comandă %3d neconfirmată

Cause of error

Comanda nu a fost confirmată de Unitatea principală de calcul (MC) în 400 ms.

Error correction

Informaţi furnizorul de service.


Error description 5632

Error message

Neconcordanţă MC şi CC

Cause of error

Nepotrivire între Unitatea principală şi cea de control.

Error correction

- Introduceţi calculator principal corespunzător sau unitate de control corespunzătoare.


Error description 5635

Error message

Canalul %d nu poate fi afişat

Cause of error

Sunt selectate mai mult de patru canale pentru o placă de control.

Error correction

Deselectaţi canalele 5 sau 6.


Error description 5641

Error message

MC uşile de siguranţă sunt desch.

Cause of error

Uşile de siguranţă sunt deschise.

Error correction

Închideţi uşile de siguranţă.


Error description 5651

Error message

Axa sculei lipseşte

Cause of error

Aţi programat un bloc de poziţie pentru a decala lungimea unei scule. Totuşi, nu a fost definită nicio axă pentru sculă.

Error correction

Definiţi o axă pentru sculă din blocul TOOL CALL (ISO: bloc T) localizat înaintea blocului de poziţionare care determină eroarea.


Error description 5655

Error message

Axa %.2s pornită fără testare MC

Cause of error

Axa nu a fost încă testată.

Error correction

Testaţi axa.


Error description 5671

Error message

Verificare codificator poz. %.2s

Cause of error

Dezacord între valorile de poziţie dinaintea închiderii şi de după pornire.

Error correction

Informaţi furnizorul de service.


Error description 5672

Error message

Utilizare tabel presetat!

Cause of error

Aţi încercat să activaţi un decalaj origine ref prin Ciclul 7. Tabelele decalaj origine REF nu mai sunt disponibile începând cu versiunea 340 422-01 a software-ului NC.

Error correction

Salvaţi valoarea presetată dorită, în raport cu sistemul de coordonate al maşinii (valori REF), în tabelul de presetări şi activaţi-le în program utilizând Ciclul 247.


Error description 5673

Error message

Q303 în ciclul măsurare nedef.!

Cause of error

Într-unul dintre ciclurile de măsurare 410 până la 418, nu aţi definit parametrul Q303 (transfer al valorii măsurate) (valoare curentă = -1). Din motive de siguranţă, selecţia transferului valorii măsurate trebuie să scrie rezultatele măsurătorii
într-un tabel (tabel decalaj origine sau tabel presetări).

Error correction

Modificaţi parametrul Q303 (transferul valorii măsurate) din ciclul de măsurare care determină eroarea:
- Q303=0: Scrieţi valorile măsurate, în raport cu sistemul de coordonate activ al piesei de prelucrat, în tabelul decalaj origine activ (activaţi programul cu ciclul 7!).
- Q303=1: Scrieţi valorile măsurate, în raport cu sistemul de coordonate activ al maşinii (valori REF), în tabelul de presetări (activaţi programul cu ciclul 247!).
- Q303=-1: Transferul valorii măsurate este nedefinit. Această valoare este generată automat de către TNC când descărcaţi un program, care a fost scris pe un TNC 4xx sau cu nivel vechi de software al iTNC 530 sau dacă în timpul definirii ciclului aţi
sărit peste întrebarea legată de transferul valorii măsurate cu tasta END.


Error description 5693

Error message

Axă sculă nepermisă

Cause of error

- Aţi operat ciclul de palpare 419 cu o axă a sculei ilegală.
- Aţi operat funcţia PATTERN DEF în conexiune cu o axă a sculei ilegală.

Error correction

- Operaţi ciclul de palpare 419 cu axele sculei X, Y sau Z.
- Folosiţi funcţia PATTERN DEF numai cu axa sculei Z (TOOL CALL Z).


Error description 5699

Error message

Valori calculate incorecte

Cause of error

În ciclul 418 de sondare, TNC a calculat o valoare prea mare. S-ar putea să fi definit o secvenţă incorectă pentru cele patru găuri sondate.

Error correction

Verificaţi secvenţa de sondare. Consultaţi Manualul utilizatorului pentru Cicluri palpator.


Error description 5700

Error message

Puncte măsurare contradictorii

Cause of error

- Într-unul dintre ciclurile de sondare 400, 403 sau 420, aţi definit o combinaţie contradictorie a punctelor de măsură şi axelor de măsură.
- Selecţia punctelor de măsură în Ciclul 430 rezultă în divizarea cu 0.

Error correction

- Pentru axa de măsură = axă de referinţă (Q272=1), parametrii Q264 şi Q266 sunt definiţi la valori diferite.
- Pentru axa de măsură = axă secundară (Q272=2), parametrii Q263 şi Q265 sunt definiţi la valori diferite.
- Pentru axa de măsură = axă de sondare (Q272=3), parametrii Q263 şi Q265 sau Q264 şi Q266 sunt definiţi la valori diferite.
- Selectaţi punctele de măsură astfel încât să aibă întotdeauna coordonate diferite pe toate axele.


Error description 5709

Error message

Eroare date cerc

Cause of error

Calcul nereuşit al unui cerc cu funcţia FN23 sau FN24.

Error correction

Pentru FN23, verificaţi coordonatele celor trei puncte de pe cerc. Pentru FN24, verificaţi coordonatele celor patru puncte de pe cerc.


Error description 5712

Error message

Parola nu a fost găsită

Cause of error

În setările de reţea, cuvântul parolă= este nedefinit.

Error correction

Definiţi parola după cum urmează:
- Introduceţi codul numeric NET123
- Apăsaţi tasta soft DEFINIRE MONTARE
- Selectaţi coloana OPŢIUNI
- Introduceţi parola utilizând cuvântul rezervat password=


Error description 5713

Error message

Nu a fost furnizată nicio parolă

Cause of error

În setările pentru reţea, cuvântul parolă= este definit, dar nu are text asociat.

Error correction

Definiţi parola după cum urmează:
- Introduceţi codul numeric NET123
- Apăsaţi tasta soft DEFINIRE MONTARE
- Selectaţi coloana OPŢIUNI
- Introduceţi parola utilizând cuvântul rezervat password=


Error description 5714

Error message

Parolă prea mare

Cause of error

Parola definită în setările de reţea este prea lungă.

Error correction

Sunt admise cel mult 80 de caractere.


Error description 5715

Error message

Parolă criptată deja

Cause of error

Aţi încercat să codaţi o parolă care a fost deja codată.

Error correction

Aveţi grijă să nu apăsaţi tasta soft CRIPTARE PAROLĂ de mai multe ori.


Error description 5757

Error message

Setare presetare: Axă blocată!

Cause of error

A avut loc o încercare de utilizare a tabelului Presetări pentru activarea unui decalaj de origine pentru o axă care a fost blocată cu parametrul 7294 al maşinii.

Error correction

- Eliberaţi axa blocată cu parametrul 7294 al maşinii
- În tabelul Presetări: Introduceţi o liniuţă (-) pentru a nu seta un decalaj origine pentru această axă.


Error description 5759

Error message

Înălţime de degajare incorectă!

Cause of error

În ciclul 20 (ISO: G120), aţi introdus o înălţime de siguranţă (Q7) care este mai mică decât coordonata suprafeţei piesei de prelucrat (Q5).

Error correction

Introduceţi o înălţime de siguranţă (Q7) mai mare decât coordonata suprafeţei piesei de prelucrat (Q5).


Error description 5969

Error message

Confirmaţi şterg. bloc. NC? DEL!

Cause of error

Avertisment înaintea ştergerii unui bloc NC.

Error correction

Pentru ştergerea completă a unui bloc NC, apăsaţi DEL. Pentru a anula secvenţa de ştergere, apăsaţi orice altă tastă.


Error description 5970

Error message

Literă pt. axă nepermisă

Cause of error

A avut loc o încercare de programare a unei axe care nu este permisă pentru funcţia activă în momentul actual.

Error correction

Programaţi numai axe admise.


Error description 5971

Error message

Omitere bloc impos. de anulat

Cause of error

Aţi încercat să anulaţi funcţia Salt peste bloc cu tasta Backspace.

Error correction

Funcţia este permisă numai dacă blocul NC începe cu /.


Error description 5972

Error message

Şir incomplet

Cause of error

Aţi încercat să introduceţi un bloc NC în care un element de sintaxă nu a fost terminat cu semnul apostrof cerut.

Error correction

Asiguraţi-vă că semnele apostrof sunt introduse în locaţiile corecte. Consultaţi manualul utilizatorului, dacă este cazul.


Error description 6018

Error message

Referenţierea dublă este activă

Cause of error

A fost iniţiat un ciclu de sondare în timp ce dubla referinţă era activată, deşi semnul de referinţă pentru poziţia codificatorului nu era trasat.

Error correction

- Trasaţi semnul de referinţă.
- Dezactivaţi dubla referinţă din MP1355.


Error description 6027

Error message

Axă greşită programată

Cause of error

Aţi programat o axă ilegală în ciclul 3 de sondare.

Error correction

Ciclul 3 permite numai una dintre axele principale X, Y sau Z. Editaţi programul NC.


Error description 6049

Error message

Tabel PET: Prea multe linii

Cause of error

Sunt definite prea multe mesaje de eroare în tabelul PET.

Error correction

Poate fi evaluat numai un număr limitat de linii dintr-un tabel PET. Toate celelalte linii sunt ignorate.


Error description 6052

Error message

Tip pătrundere contradictoriu!

Cause of error

Strategia de perforare definită în ciclurile 251 până la 254 contrazice unghiul definit de perforare al sculei active.

Error correction

Modificaţi parametrul Q366 al unuia dintre ciclurile 251 până la 254 sau unghiul de perforare ANGLE al sculei din tabelul de unelte. Combinaţiile admise dintre parametrul Q366 şi unghiul de perforare sunt:
Pentru perforarea perpendiculară: Q366 = 0 şi ANGLE = 90
Pentru perforarea în spirală: Q366 = 1 şi ANGLE > 0
Pentru tabel de unelte inactiv, definiţi Q366 la 0 (numai perforarea perpendiculară permisă).


Error description 6055

Error message

Acest ciclu fix nu este permis

Cause of error

Aţi încercat să rulaţi un ciclu fix în legătură cu ciclul 220 sau 221, deşi nu pot fi combinate cu aceste cicluri.

Error correction

Următoarele cicluri fixe nu pot fi combinate cu ciclurile 220 şi 221:
- Ciclurile grupurilor SLI şi SLII
- Ciclurile 210 şi 211
- Ciclurile 230 şi 231
- Ciclul 254


Error description 6066

Error message

Toleranţă axă rotativă ilegală

Cause of error

În ciclul 32, toleranţa pentru axele rotative a fost programată deşi filtrul HSC nu este activ.

Error correction

- Informaţi furnizorul de service.
- Activaţi filtrul HSC (MP1094).


Error description 6069

Error message

MC PWM ieşirea nu este prezentă

Cause of error

Eroare internă de software

Error correction

Informaţi furnizorul de service.


Error description 6072

Error message

Nu se poate trece de marg.ecran.

Cause of error

Aţi deplasat poziţia de afişare a blocului curent la marginea ecranului.

Error correction

Selectaţi poziţia de afişare a blocului curent astfel încât să se afle în cadrul limitelor ecranului.


Error description 6079

Error message

M128 nepermis

Cause of error

Aţi programat M128 deşi o axă rotativă este definită ca axă necontrolată.

Error correction

Editaţi programul NC. Utilizaţi M128 numai dacă toate axele rotative utilizate în descrierea cinematică sunt, de asemenea, definite ca axe controlate.


Error description 6080

Error message

M144 nepermis

Cause of error

Aţi programat M144 deşi o axă rotativă este definită ca axă necontrolată.

Error correction

Editaţi programul NC. Utilizaţi M144 numai dacă toate axele rotative utilizate în descrierea cinematică sunt, de asemenea, definite ca axe controlate.


Error description 6081

Error message

MC SOM 4 imposibil

Cause of error

1. Comutatorul nu este pe SOM 1.

Error correction

1. Treceţi comutatorul în poziţia SOM 1.


Error description 6082

Error message

MC mod de operare imposibil

Cause of error

Eroare de conexiune la intrările SG BA2.x, BA3.x şi BA4.x.

Error correction

- Informaţi furnizorul de service.
- Verificaţi conexiunile.


Error description 6086

Error message

Eroare la salvare listă monitor.

Cause of error

- Cale destinaţie sau fişier destinaţie *.WLT din OEM.SYS (DEBUGPATH=) incorect.
- Eroare în timpul conversiei *.WLB la formatul *.WLT.
- Fişierul *.WLT nu poate fi deschis (eroare de sistem).

Error correction

Verificaţi intrarea DEBUGPATH din OEM.SYS.


Error description 6087

Error message

Eroare desch. listă monitoriz.

Cause of error

- Cale sursă incorectă sau fişier sursă *.WLT din OEM.SYS (DEBUGPATH=) incorect.
- Eroare la conversia *.WLT la formatul *.WLB.
- Fişierul *.WLB nu poate fi deschis (eroare de sistem).

Error correction

Verificaţi intrarea DEBUGPATH din OEM.SYS.


Error description 6088

Error message

Eroare la deschiderea TEMP.WLT

Cause of error

TEMP.WLT nu poate fi deschis (eroare sistem).


Error description 6089

Error message

Lipseşte ultima listă monitoriz.

Cause of error

- Cale sursă incorectă sau fişier sursă *.WLT din OEM.SYS (DEBUGPATH=) incorect.

Error correction

Verificaţi intrarea DEBUGPATH din OEM.SYS.


Error description 6090

Error message

Listă selecţii negăsită

Cause of error

- Calea sursă sau fişierul sursă al programului PLC este incorect (MAINPGM= în OEM.SYS)
- Calea sursă pentru informaţia de reparare este incorectă (DEBUGPATH= în OEM.SYS)
- fişier *.WLC fără operanzi simbolici

Error correction

- Verificaţi intrarea DEBUGPATH= din fişierul OEM.SYS
- utilizaţi programul PLC cu operanzi simbolici sau introduceţi #pragma nsc
- Recompilaţi programul PLC.


Error description 6091

Error message

Lista de selecţii este goală

Fără programare simbolică

Cause of error

Niciun operand simbolic nu este utilizat în programul PLC.

Error correction

Utilizaţi operanzi simbolici în programul PLC (#pragma nsc).


Error description 6093

Error message

Nu există nicio axă/broşă sigură

Cause of error

Nicio axă sau broşă în modul de siguranţă.

Error correction

Verificaţi MP 500 şi MP 501.


Error description 6094

Error message

Număr cod incorect

Cause of error

Cod numeric lipsă sau incorect.

Error correction

Introduceţi codul numeric corect.


Error description 6099

Error message

Valoare nevalidă

Cause of error

- Tip de operand nevalid (coloana ADDR)
- Adresă de operand nevalidă
- Încercare de modificare a unei constante
- In afara intervalului de valori
- Caractere nevalide ale valorii

Error correction

- Verificaţi operanzii din coloana ADDR
- Verificaţi valoarea introdusă


Error description 6100

Error message

Operand nevalid

Cause of error

- Tip de operand invalid (M,B,W...)
- Zonă nevalidă de adresă
- Aliniat (cuvânt nevalid sau adresă din două cuvinte)

Error correction

- Verificaţi simbolul operand
- Verificaţi gama de adrese pentru tipul de operand


Error description 6101

Error message

MC SOM 4 inactivat

A042 CC%d SOM 4 inactivat

Cause of error

Modul de operare SOM 4 este selectat prin comutator dar nu a fost activat în MP560.0.

Error correction

- Informaţi furnizorul de service.
- Utilizaţi MP560.0 pentru a activa modul de operare.


Error description 6102

Error message

Coloana nu trebuie schimbată

Cause of error

Această coloană este completată automat şi nu trebuie suprascrisă.


Error description 6103

Error message

Numărul presetat nu există

Cause of error

- Aţi încercat să utilizaţi un număr presetat care nu există în tabelul TNC:\PRESET.PR.
- TNC:\PRESET.PR nu există.

Error correction

- Utilizaţi numai numere care sunt în tabelul TNC:\PRESET.PR sau adăugaţi la tabel numărul dorit.
- Creaţi tabelul PRESET.PR în directorul TNC:\.


Error description 6105

Error message

MC SOM 2 o singură axă permisă

Cause of error

În modul de operare SOM 2. aţi încercat să deplasaţi mai multe axe.

Error correction

Deplasaţi o singură axă.


Error description 6106

Error message

8130 Frână motor defectă %.2s

Cause of error

- Frână motor defectă

Error correction

- Informaţi furnizorul de service
- Verificaţi comanda frânei motorului
- Schimbaţi motorul


Error description 6108

Error message

8640 Valoarea I2T a motorului este prea mare %.2s

Cause of error

- Încărcarea pe durata motorului este prea mare.

Error correction

- Reduceţi încărcarea sau durata
- Verificaţi tabelul de motoare şi parametrii maşinii
- Verificaţi dacă motorul este conceput pentru încărcare
- Informaţi furnizorul de service


Error description 6109

Error message

8650 Valoare I2T pt. modulul de putere prea mare %.2s

Cause of error

- Încărcarea pe durata unităţii este prea mare.

Error correction

- Reduceţi încărcarea sau durata
- Verificaţi modulul electric şi parametrii maşinii
- Verificaţi dacă modulul electric este conceput pentru încărcare
- Informaţi furnizorul de service


Error description 6110

Error message

8AF0 Codificator %.2s defect

Cause of error

- Contaminare a codificatorului de poziţie
- Cablu codificator defect
- PCB motor defect

Error correction

- Informaţi furnizorul de service
- Schimbaţi codificatorul de poziţie.
- Verificaţi cablul codificatorului
- Schimbaţi PCB de control pentru motor


Error description 6113

Error message

Axa %.2s în afara interv. deplas.

Cause of error

The displayed axis is located outside of the traverse range.

Error correction

Check the axis position. If necessary, suppress the traverse range limits.


Error description 6118

Error message

Apăsaţi tasta de validare MC SOM 4

Cause of error

În modul de operare SOM 4, tasta permisivă nu a fost apăsată în perioada de timp definită în MP529.

Error correction

Apăsaţi tasta permisivă.


Error description 6182

Error message

Profibus: Eroare de configurare

Cause of error

Fişierul de configurare Profibus fie nu este înregistrat în fişierul OEM.SYS (parolă PROGIBUSCFG=), fie nu poate fi găsit.

Error correction

Informaţi furnizorul de service.


Error description 6183

Error message

Profibus: Eroare hardware PCI

Cause of error

Nu puteţi accesa placa de bază Profibus.

Error correction

Informaţi furnizorul de service.


Error description 6184

Error message

Profibus: eroare fişier/memorie

Cause of error

În funcţiile Profibus există o eroare de accesare a datelor sau o eroare de administrare a memoriei.

Error correction

Informaţi furnizorul de service.


Error description 6187

Error message

Subprogramare excesivă

Cause of error

În ciclul Contur buzunar sau Linie contur aţi apelat mai mult de 6 programe (PGM CALL, ISO: %..).
O apelare de program poate fi reprezentată şi de:
- Ciclul 12 (PGM CALL, ISO: G39)
- Apelarea unui ciclu OEM

Error correction

Editaţi programul parţial.


Error description 6188

Error message

Subprogramare excesivă

Cause of error

Aţi programat mai mult de 6 apelări de program (PGM CALL, ISO: %..). O apelare de program poate fi reprezentată şi de:
- Ciclul 12 PGM CALL (ISO: G39)
- Apelarea unui ciclu OEM

Error correction

Editaţi programul parţial.


Error description 6189

Error message

Alim. de la reţea 5-V prea mare

Cause of error

Sursa de curent de 5 V a dispozitivului de control este prea mare.

Error correction

- Informaţi furnizorul de service
- Verificaţi sursa de curent


Error description 6190

Error message

Alim. de la reţea 5-V prea mică

Cause of error

Sursa de curent de 5 V a dispozitivului de control este prea mică.

Error correction

- Informaţi furnizorul de service
- Verificaţi sursa de curent
- Verificaţi consumul de curent al unităţilor consumatoare (codificatoare)


Error description 6193

Error message

Punct începere canelură incorect

Cause of error

Punctul de început al canelurii este prea îndepărtat de punctul de sfârşit al elementului anterior de contur.

Error correction

Editaţi programul NC.


Error description 6195

Error message

C470 Fără valori viteză nominală %s

Cause of error

- Eroare internă de software
- Durata ciclului controlerului poziţiei este prea scurtă

Error correction

- Informaţi furnizorul de service
- Verificaţi versiunea software-ului
- Verificaţi parametrul MP7600,0 al maşinii


Error description 6212

Error message

Captare poziţie reală imposibilă

Cause of error

Aţi încercat să încărcaţi poziţia efectivă în program în timp ce funcţia plan de lucru înclinat era activă.

Error correction

Poziţia efectivă poate fi încărcată numai dacă funcţia Plan de lucru înclinat nu este activă.


Error description 6236

Error message

Programul PLC a fost oprit

Cause of error

Programul PLC a fost oprit datorită unei erori de sistem în PLC.

Error correction

Anunţaţi producătorul maşinii.


Error description 6264

Error message

Grafice rulare prog. imposibile!

Cause of error

TNC este utilizat atât de mult pentru prelucrarea elementului curent încât nu mai există capacitate disponibilă pentru graficele de program.

Error correction

Nu există o acţiune de corectare.


Error description 6291

Error message

Referinţă broşă!

Cause of error

Aţi încercat să utilizaţi ciclul 3 al palpatorului fără referirea prealabilă a broşei.

Error correction

Deplasaţi broşa peste punctul de referinţă, de exemplu activând broşa cu M03 din modul de operare Manual.


Error description 6294

Error message

MP sigur schimbat de PLC

Cause of error

Un parametru al maşinii orientat către siguranţă a fost modificat de către PLC. O astfel de modificare nu este permisă.

Error correction

- Editaţi programul PLC.
- Informaţi furnizorul de service.


Error description 6297

Error message

C4A0 Inversorul %s nu este activ

Cause of error

- Invertor oprit (PLC, SH1)
- Invertor defect
- Motor defect
- Motor greşit selectat în tabelul de motoare
- Cablul de alimentare al motorului a fost schimbat
- Motor conectat incorect

Error correction

- Informaţi furnizorul de service
- Verificaţi invertorul şi cablajul
- Verificaţi motorul şi cablajul


Error description 6298

Error message

C4C0 Fără curent motor %s

Cause of error

- Motorul este conectat incorect sau nu este conectat deloc (contactorul)
- Inversor defect
- Motor defect
- Selecţie motor incorect în tabelul de motoare
- Cablurile de alimentare ale motorului nu corespund
- Lipseşte tensiunea pentru legătura CC.

Error correction

- Verificaţi conexiunea legăturii CC
- Verificaţi motorul şi cablarea
- Verificaţi inversorul
- Informaţi departamentul de service.


Error description 6299

Error message

C4D0 Eroare în constanta cuplului %s

Cause of error

- Dacă valoarea constantei pentru cuplu este 0 sau >9999, cauzele ar putea fi următoarele:
1) Motor.mot: Nu există tensiune de încărcare şi/sau numărul nominal de rotaţii pe minut au o valoare nevalidă (sau 0)
2) Motor.sn: Intrarea pentru constanta pentru cuplu este 0 sau >9999

Error correction

- Verificaţi tabelul de motoare


Error description 6307

Error message

T%s: Dur. viaţă răm.sculă prea scurtă

Cause of error

Durata de viaţă rămasă a sculei (coloana TIME2 din tabelul de unelte) indicată în textul erorii, a fost depăşită.

Error correction

- Utilizaţi o sculă nouă.
- Corectaţi durata de viaţă curentă a sculei (coloana ORA CURENTĂ din tabelul de unelte).
O listă completă de scule a căror durată de viaţă a expirat este conţinută în fişierul TOOLLIST.ERR stocat în directorul TNC:\.


Error description 6308

Error message

Sculă %s nedefinită

Cause of error

Aţi apelat o sculă care nu este conţinută în depozitul de unelte.

Error correction

Verificaţi tabelul de buzunare şi adăugaţi scula, dacă este cazul.
O listă completă a sculelor care nu pot fi găsite în depozitul de unelte, poate fi găsită în fişierul TOLLLIST.ERR stocat în directorul TNC:\.


Error description 6309

Error message

Transfer date: caractere ilegale

Cause of error

Aţi încercat să încărcaţi un fişier de pe TNC, care conţinea caractere speciale, ce nu pot fi transferate cu modul interfaţă selectat.

Error correction

Setaţi parametrul 5020.0 (EXT1) sau 5020.1 (EXT2) al maşinii la 8 biţi şi utilizaţi MOD, RS232 Setup pentru a selecta modul de operare EXT1 sau EXT2.


Error description 6312

Error message

Subfişier MP lipsă

Cause of error

Subfişierul de parametri maşină nu există.

Error correction

Creaţi un subfişier de parametri maşină.


Error description 6408

Error message

Subfişier MP incorect

Cause of error

Subfişierul de parametri maşină conţine intrări incorecte.

Error correction

Corectaţi subfişierul de parametri.


Error description 6409

Error message

Strob PLC nepermis (%s)

Cause of error

PLC a activat o emisie strob într-o funcţie M, S sau T2, deşi funcţia respectivă este configurată pentru trasări neîntrerupte pe NC.

Error correction

- Opriţi şi reporniţi dispozitivul de control.
- Anunţaţi producătorul maşinii.


Error description 6410

Error message

Strob PLC ilegal în ciclul %d

Cause of error

PLC a activat o emisie strob în cadrul unuia dintre ciclurile 1, 2, 17 sau 18 sau în timpul măsurării uneltei. Nu este permisă nicio emisie strob PLC în cadrul acestor cicluri.

Error correction

- Opriţi şi reporniţi dispozitivul de control.
- Anunţaţi producătorul maşinii.


Error description 6411

Error message

Modificare limită nepermisă

Cause of error

PLC a încercat să modifice limitatorul în timpul rulării programului. Acest lucru poate fi declanşat, de exemplu, de suprapunerea temporară dintre pornirea NC sau confirmarea unui strob M/S/T de către PLC şi o modificare a intervalului de trasare.

Error correction

- Opriţi şi reporniţi dispozitivul de control.
- Anunţaţi producătorul maşinii.


Error description 6412

Error message

Salvare presetare imposibilă

Cause of error

A avut loc o încercare de modificare a valorii presetate în timpul rulării programului. Acest lucru poate fi declanşat, de exemplu, de suprapunerea temporară dintre pornirea NC sau confirmarea unui strob M/S/T de către PLC şi o modificare a intervalului
de trasare.

Error correction

- Opriţi şi reporniţi dispozitivul de control.
- Anunţaţi producătorul maşinii.


Error description 6413

Error message

Modificare cinematică imposibilă

Cause of error

A avut loc o încercare de selectare a unei configuraţii cinetice diferite în timpul rulării programului. Acest lucru poate fi declanşat, de exemplu, de suprapunerea temporară dintre pornirea NC sau confirmarea unui strob M/S/T de către PLC şi o selecţie
cinematică de către PLC.

Error correction

- Opriţi şi reporniţi dispozitivul de control.
- Anunţaţi producătorul maşinii.


Error description 6414

Error message

scanare bloc incosistentă %s

Cause of error

În timpul restaurării stării maşinii, după scanarea blocurilor (pornire de la mijlocul programelor), condiţiile maşinii în ceea ce priveşte viteza broşei (S), intervalul de trasare (R) sau presetarea (P) nu erau aceleaşi cu cele calculate la scanarea
blocurilor.

Error correction

- Opriţi şi reporniţi dispozitivul de control.
- Anunţaţi producătorul maşinii.


Error description 7222

Error message

Linia este protejată la scriere

Cause of error

- Aţi încercat să editaţi sau să ştergeţi o linie din tabelul de presetări, protejată împotriva scrierii.
- Aţi încercat să scrieţi o valoare în linia activă a tabelului de presetări.

Error correction

- Producătorul maşinii a activat protecţia împotriva scrierii. Este posibil ca în linie să fie definită o decalare fixă a originii. Dacă este cazul, contactaţi producătorul sculei
- Nu este permisă suprascrierea presetării active. Utilizaţi un alt număr de presetare.


Error description 7784

Error message

Eroare la scrierea în tabel

Cause of error

La scrierea unui tabel a avut loc una dintre următoarele erori:
- Linia sau coloana destinaţie nu există
- Textul de căutare pentru identificarea destinaţiei nu a fost găsit
- Nu este activ niciun tabel cinematic

Error correction

- Verificaţi numărul liniei şi al coloanei
- Verificaţi dacă textul de căutare este introdus în tabel
- Activaţi tabelul cinematic. Dacă este cazul, contactaţi producătorul sculei


Error description 7787

Error message

8150 Orientare câmp cu succes %.2s

Cause of error

- Orientarea câmpului a fost realizată cu succes

Error correction

- Apăsaţi CE pentru a confirma mesajul


Error description 7797

Error message

8BE0 Codificator %.2s defect

Cause of error

- Increment nominal incorect între două puncte de referinţă

Error correction

- Informaţi furnizorul de service.
- Verificaţi intrarea din tabelul de motoare. sau MP2206.x.
- Verificaţi intrarea din MP334.x.
- Verificaţi dacă semnalul de referinţă este întrerupt.


Error description 7798

Error message

FF01 Eroare sistem %d

Eroare CC%d %d %d %d

Eroare CC %d %d %d

Cause of error

CC raportează un cod de eroare pentru care nu există încă un mesaj de eroare.

Error correction

- Informaţi furnizorul de service.
- Introduceţi un text de eroare.


Error description 7799

Error message

MC test frânare nefinalizat

Cause of error

Testul de frânare a fost iniţiat, dare nu a existat niciun răspuns din partea CC în curs de 10 secunde.

Error correction

- Eroare internă de software
- Informaţi furnizorul de service


Error description 7800

Error message

Legare MC +24V la circuit frână

Cause of error

Pe canalul de frânare A MC există un scurt circuit cu 24 V.

Error correction

- Verificaţi canalul de frânare A.
- Informaţi furnizorul de service.


Error description 7801

Error message

0V MC cond. lichid frână scurtă %.2s

Cause of error

Pe canalul de frânare A MC există un scurt circuit cu 0 V.

Error correction

- Verificaţi canalul de frânare A.
- Informaţi furnizorul de service.


Error description 7803

Error message

Setaţi decal.orig.cu tasta soft!

Cause of error

După un proces de palpare, aţi încercat să setaţi decalarea originii cu tasta ENT.

Error correction

Setarea decalării originii este posibilă numai cu tastele soft SETARE DECALARE ORIGINE, INTRODUCERE ÎN TABEL DE DECALĂRI ORIGINE sau INTRARE ÎN TABEL PRESETAT.


Error description 7815

Error message

Maşină neiţinializată

Cause of error

- După ce maşina a trasat punctele de referinţă, aţi
încercat să selectaţi un mod de rulare a programului, deşi maşina nu era complet iniţializată.
- Aţi anulat procesul de iniţializare.

Error correction

- Închideţi toate uşile de protecţie deschise.
- Deblocaţi toate butoanele pentru oprirea de urgenţă.
Apoi apăsaţi tasta soft INIŢIALIZARE MAŞINĂ (al doilea rând de taste).


Error description 7850

Error message

Oprire NC

Cause of error


Error description 7907

Error message

8BA0 Semnal de referinţă sau număr linie incorect %.2s

Cause of error

- Intrare incorectă pentru numărătoarea liniilor în tabelul de motoare
- Semnal de referinţă incorect
- Puls incorect
- Cablul codificatorului este defect (întrerupere sau scurtcircuit)

Error correction

- Informaţi furnizorul de service.
- Verificaţi intrarea din tabelul de motoare.
- Verificaţi semnalele codificatorului de viteză (PWM 8)
- Verificaţi cablul codificatorului pentru a nu prezenta întreruperi sau scurtcircuite la încărcarea mecanică (tăieturi, gâtuiri, etc.).
- Verificaţi ecranarea şi conexiunea ecranării cablului codificatorului.
- Schimbaţi cablul codificatorului.
- Schimbaţi motorul.


Error description 7922

Error message

Tensiune alimentare lipsă la X44

Cause of error

Sursă de alimentare lipsă la conectorul X44.

Error correction

- Verificaţi conexiunile.
- Informaţi furnizorul de service.


Error description 7923

Error message

MC porn. autom. magaz.scule imp.

Cause of error

Pornire automată a axei maşinii cu uşile T de siguranţă deschise.

Error correction

- Editaţi programul PLC.
- Informaţi furnizorul de service.


Error description 7933

Error message

C4E0 Determinare unghi câmp %s nepermisă în acest mod

Cause of error

- Procesul selectat pentru stabilirea unghiului câmpului este nevalid sau imposibil cu acest codificator.

Error correction

- Informaţi furnizorul de service.
- Verificaţi intrarea din MP2250.x (numai CC 424), MP2252.x (numai CC 424) şi MP2254.x şi/sau intrarea din coloana SYS a tabelului de motoare (consultaţi Manualul tehnic).


Error description 7934

Error message

C018 Cuplu principal-secundar: Asignare axă incorectă

Cause of error

- Axele din controlul cuplului principal/secundar sunt permise numai la X15/X17 sau X16/X18.

Error correction

- Informaţi furnizorul de service.
- Schimbaţi asignarea axelor.


Error description 7935

Error message

Fişier binar în unitate externă

Cause of error

Aţi încercat să salvaţi sau să deschideţi un fişier binar (program NC, tabel) de pe o unitate externă (unitate de reţea).

Error correction

Copiaţi fişierul pe unitatea TNC, apoi deschideţi-l sau salvaţi un nou fişier acolo.


Error description 7936

Error message

Direct. dest. este direct. sursă

Cause of error

Aţi ales acelaşi director ca sursă şi destinaţie pentru copiere.

Error correction

Selectaţi un alt director sursă.


Error description 7937

Error message

Fişierul dest. e fişierul sursă

Cause of error

Aţi ales acelaşi fişier ca sursă şi destinaţie pentru copiere.

Error correction

Numiţi un alt director sau fişier ca sursă.


Error description 7938

Error message

MP2257.%d incorect (ID=$%08X)!

Cause of error

Când un motor sincron funcţionează cu un dispozitiv de codare fără traseu Z1, unghiul de câmp măsurat este introdus în MP2256.x şi este introdusă o valoare unică de identificare a controlului în MP2257.x.
ID-ul codificatorului introdus în MP2257.x nu corespunde acestui codificator. ID-ul de control al acestei comenzi este dat în paranteze.

Error correction

ATENŢIE: Încărcarea unui ID de control în MP2257.x cu un unghi de câmp incorect în MP2256.x, poate duce la mişcări de conducere necontrolate! În MP2257.x, introduceţi ID-ul de control numai dacă sunteţi siguri că unghiul de câmp din MP2256.x corespunde
(ex. după schimbul de control)!
Dacă nu sunteţi siguri sau dacă fişierul cu parametrii maşinii a fost copiat de pe un alt control, determinaţi din nou unghiul de câmp cu ajutorul dispozitivului de control.


Error description 7947

Error message

A040 CC%d mod de operare imposibil

Cause of error

Starea comutatoarelor modului de operare şi a uşilor de protecţie nu este permisă.

Error correction

- Informaţi furnizorul de service
- Verificaţi setarea comutatoarelor modului de operare
- Verificaţi starea comutatorului pentru uşile de siguranţă
- Verificaţi conexiunile


Error description 7948

Error message

A041 CC%d SOM 4 imposibil

Cause of error

- Comutatorul de blocare a tastelor 1 nu este în modul automat (BA1)
- Comutatorul de blocare a tastelor 1 este defect
- Eroare de cablare

Error correction

- Setaţi comutatorul de blocare a tastelor 1 la modul automat (BA1)- Informaţi furnizorul de service


Error description 7949

Error message

A043 CC%d SOM 2 este permisă o singură axă

Cause of error

Mişcarea simultană a mai multor axe nu este permisă în modul de operare BA2 cu uşile de siguranţă deschise.

Error correction

Aşteptaţi până se opresc toate axele şi apoi porniţi o singură axă.


Error description 7950

Error message

A800 CC întrerup. sfârşit de cursă %.2s+

Cause of error

Limitele transversale pozitive permise au fost depăşite.

Error correction

- Informaţi furnizorul de service
- Verificaţi setarea parametrului MP650


Error description 7951

Error message

A810 CC întrerup. sfârşit de cursă %.2s-

Cause of error

Limitele transversale negative permise au fost depăşite

Error correction

- Furnizor de service pentru clienţi
- Verificaţi setarea parametrului MP670


Error description 7952

Error message

A820 CC viteza mai mare decât SRG %.2s

Cause of error

Viteza maximă permisă în modul de operare SRG a fost depăşită.

Error correction

- Reduceţi rata de alimentare şi viteza arborelui înainte de a deschide uşile de siguranţă
- Verificaţi modul de operare (setarea comutatorului cu tastă)
- Informaţi furnizorul de service
- Verificaţi valorile parametrilor:
MP540.x/MP541: Modul de operare BA3/BA4
MP552.x/MP551: Operare specială
MP590.x/MP591: Modul de operare BA2


Error description 7953

Error message

A830 CC SRG viteză rotaţie = 0 %.2s

Cause of error

- Viteza maximă permisă este 0 (per parametru)
- A fost selectat un parametru al unui mod de operare nevalid prin comutatorul de blocare a tastelor
- Există o eroare a circuitului sau o întrerupere la intrarea I19 a modulului de siguranţă pentru operator
- Eroare internă de software

Error correction

- Verificaţi modul de operare (poziţia comutatorului de blocare a tastelor)
- Verificaţi cablurile intrărilor modulului de siguranţă pentru operator.
- Verificaţi valorile parametrilor:
MP540.x/MP541: Modul de operare BA3/BA4
MP552.x/MP551: Mod de operare special
MP590.x/MP591: Modul de operare BA2
MP 3210.x: Rotaţii motor la viteze nominale
MP 3510.x: Viteză nominală pentru trepte de viteze
- Informaţi furnizorul de service


Error description 7954

Error message

A840 Turaţia CC SBH prea mare %.2s

Cause of error

- Viteza maximă permisă la monitorizarea poziţiei de stagnare a fost depăşită.

Error correction

- Informaţi furnizorul de service
- Verificaţi unitatea


Error description 7955

Error message

A850 CC SBH viteză rotaţie=0 %.2s

Cause of error

- Monitorizarea poziţiei de stagnare a fost setată la 0
- Parametrul MP1054.x = 0
- Eroare internă de software

Error correction

- Informaţi furnizorul de service
- Verificaţi MP1054.x (transversal per rotaţie motor)


Error description 7956

Error message

E006 CC%d intrare (NE2) diferită de 0

Cause of error

Eroare în testul dinamic din a doua buclă pentru oprirea de urgenţă.
În testul dinamic se aşteaptă O V la intrarea NE2 după maxim 1,5 min. Dacă aici există o tensiune mai mare de 24 V, este afişat acest mesaj de eroare.

Error correction

- Informaţi furnizorul de service
- Verificaţi conexiunile
- Verificaţi butonul de oprire de urgenţă
- Schimbaţi hardware-ul.


Error description 7957

Error message

E007 CC%d S intrare diferită de 0

Cause of error

Eroare în testul dinamic din a doua buclă pentru oprirea de urgenţă.
În testul dinamic se aşteaptă O V la toate contactele unei uşi şi la intrările comutatorului acţionat cu cheie după maxim 1,5 min. Dacă aici există o tensiune mai mare de 24 V, este afişat acest mesaj de eroare.

Error correction

- Informaţi furnizorul de service
- Verificaţi conexiunile
- Verificaţi contactele uşii, comutatorul acţionat cu taste
- Schimbaţi hardware-ul.


Error description 7964

Error message

TCPM: Vector contradictoriu!

Cause of error

Vectorii daţi ai uneltei, pentru două puncte succesive, nu permit interpolări.

Error correction

Definiţi punctele de interpolare la o distanţă mai mică.


Error description 7969

Error message

Aplicaţia %s nu poate fi pornită

Cause of error

Datorită resurselor insuficiente de sistem (de ex. tăiere de mare viteză, care consumă memorie) o parte din software-ul sistemului nu poate fi încărcată.

Error correction

Apelaţi mai târziu funcţia dorită.


Error description 7971

Error message

Procesul nu poate rula

Cause of error

Unul dintre procesele necesare pentru editarea fişierelor (de ex. copiere fundal) nu a putut fi iniţiat. Sunt prea multe astfel de programe deja active.

Error correction

- Aşteptaţi până la terminarea proceselor de copiere în fundal.
- Reporniţi dispozitivul de control.
- Dacă problema persistă, contactaţi agenţia HEIDENHAIN.


Error description 7972

Error message

Dispozitivul dest. nu există

Cause of error

Unitatea specificată în cale este nevalidă.

Error correction

Introduceţi eticheta corectă pentru unitate.


Error description 7973

Error message

Fişierul nu poate fi redenumit

Cause of error

Aţi încercat să redenumiţi un fişier, astfel încât noul nume de fişier să fie identic cu numele vechi.

Error correction

Introduceţi noul nume de fişier astfel încât să difere de vechiul nume.


Error description 7974

Error message

Tipul fiş. nu poate fi schimbat

Cause of error

Aţi încercat să transformaţi un fişier binar într-un alt fişier binar.
Conversiile sunt posibile numai între fişierele ASCII sau din binar în ASCII (sau viceversa).

Error correction

Copiaţi sau redenumiţi un fişier binar sau transformaţi-l într-un fişier ASCII.


Error description 7975

Error message

Nu există spaţiu pe unitate

Cause of error

- Pe unitatea selectată nu mai există spaţiu liber.
- În directorul PLC rădăcină sunt salvate prea multe fişiere.

Error correction

- Unitatea TNC: Ştergeţi orice fişier care nu este necesar.
- Unitatea de reţea: Utilizaţi o altă unitate de reţea.
- Unitatea PLC: Ştergeţi orice fişier care nu este necesar.


Error description 7977

Error message

Eroare I/O a sist. de fişiere

Cause of error

Eroare în timpul accesării unui dispozitiv din sistemul de fişiere.

Error correction

- Pentru unităţile TNC, opriţi şi reporniţi dispozitivul de control pentru a testa unităţile. Contactaţi compania HEIDENHAIN dacă problema reapare.
- Pentru unităţile de reţea, verificaţi conexiunea de reţea şi calculatorul care furnizează directorul.
- Pentru a descărca un tabel, asiguraţi un conţinut corect al tabelului (pentru linii redundante de ex.).


Error description 7978

Error message

Acces fişier anulat

Cause of error

Accesul la fişier a fost anulat.
- Aţi apăsat tasta soft "END" în timpul executării unei operaţii de fişier.
- Accesarea fişierului a expirat (ex. conectarea unităţilor de reţea, configurarea arborelui director).

Error correction

- Acordaţi timp suficient pentru executarea operaţiei pe fişier înainte de a o anula cu tasta "END".
- Rulaţi operaţia pe fişier în fundal.
- Perioadă de aşteptare expirată pe unitatea de reţea: Verificaţi dacă serverul este pornit şi dacă reacţionează la încercările de accesare.


Error description 7979

Error message

Prea multe fişiere deschise

Cause of error

Au fost deschise prea multe fişiere în acelaşi timp (ex. prin copierea în fundal).

Error correction

- Aşteptaţi până la terminarea operaţiilor din fundal.
- Dacă problema persistă, contactaţi agenţia HEIDENHAIN.


Error description 7980

Error message

Linie/bloc prea mare

Cause of error

TNC a descoperit un bloc de date sau o linie cu o lungime mai mare de 512 caractere, în fişierul selectat.
TNC nu poate să citească sau să proceseze asemenea fişiere.

Error correction

- Copiaţi fişierele ASCII pe unitatea de reţea şi scurtaţi liniile utilizând un editor care nu are limitare a lungimii liniei.
- Fişierele TNC binare trebuie copiate de pe un dispozitiv extern pe TNC după verificarea şi corectarea conţinutului fişierelor, dacă este cazul.


Error description 7981

Error message

Fişierul nu există

Cause of error

- Fişierul dat nu există.
- Fişierul dat a fost şters de la ultima utilizare.
- smarT.NC: Aţi selectat un program .HU care utilizează un tabel de puncte care nu există pe hard disk-ul TNC.
- Aţi introdus o cale incorectă în >MOD >Tipărire (test tipărire).

Error correction

- Utilizaţi un fişier existent pentru operaţia de fişier selectată.
- Verificaţi programul .HU pentru tabele de puncte lipsă şi restauraţi fişierele lipsă.
- Corectaţi calea introdusă.


Error description 8001

Error message

Nicio aplic. activă în timp real

Cause of error

Aţi încercat să utilizaţi FN17/FN18 pentru a schimba datele între programul NC şi o aplicaţie OEM în timp real, deşi aplicaţia în timp real nu este activă.

Error correction

- Dacă este cazul, porniţi aplicaţia în timp real.
- Dacă problema persistă, contactaţi agenţia HEIDENHAIN.


Error description 8002

Error message

Eroare în aplicaţia în timp real

Cause of error

Aţi încercat să utilizaţi FN17/FN18 pentru a schimba datele între programul NC şi o aplicaţie OEM în timp real, ceea ce a determinat o eroare a aplicaţiei în timp real.

Error correction

- Verificaţi datele.
- Dacă problema persistă, contactaţi producătorul sculei maşinii.


Error description 8004

Error message

8B30 Temp. motor %.2s prea mare

Cause of error

- Temperatura măsurată a motorului este prea ridicată.
- Fără senzor de temperatură.
- Cablul codificatorului motorului este defect (fir deteriorat).
- Intrare incorectă în tabelul de motoare.
- A fost instalat un senzor de temperatură incorect sau defect

Error correction

- Lăsaţi motorul să se răcească.
- Informaţi furnizorul de service.
- Verificaţi cablul codificatorului motorului.
- Verificaţi intrarea din tabelul de motoare.
- Măsuraţi senzorul de temperatură (576 [Ohm] la 20 [°C]) 1000 [Ohm] la 100 [°C])


Error description 8005

Error message

Schimb. context doar la iniţial.!

Cause of error

Aţi încercat să efectuaţi o modificare importantă în formatul unui bloc NC.

Error correction

Schimbarea formatului unui bloc NC este posibilă numai dacă plasaţi cursorul pe iniţiatorul de blocuri.


Error description 8024

Error message

8860 Frecv. intrare pt. codificator viteză %.2s

Cause of error

- Întreruperi în semnalele decodificatorului vitezei

Error correction

- Informaţi furnizorul de service
- Verificaţi semnalul codificatorului
- Verificaţi ecranarea


Error description 8025

Error message

8870 Frecv. intrare codificator poziţie %.2s

Cause of error

- Întreruperi în semnalele decodificatorului poziţiei

Error correction

- Informaţi furnizorul de service
- Verificaţi semnalul codificatorului
- Verificaţi ecranarea


Error description 8026

Error message

8880 Nu a fost găsită nicio activare când unghiul câmpului %s

Cause of error

- Activarea este anulată în timpul stabilirii unghiului câmpului (de ex., program PLC, oprire de urgenţă, X150/X151, funcţie de monitorizare).

Error correction

- Informaţi furnizorul de service
- Verificaţi programul PLC (cea mai frecventă cauză)


Error description 8032

Error message

LSV-2: Prea multe conexiuni

Cause of error

Aţi deschis prea multe conexiuni LSV-2 active, simultane, prin interfaţa Ethernet.

Error correction

Ieşiţi din orice conexiune de care nu aveţi nevoie.


Error description 8043

Error message

Compilare nepermisă

Cause of error

Aţi încercat să compilaţi programul PLC în timp ce rulaţi un program TNC.

Error correction

Compilaţi programul PLC după ce programul TNC a terminat de rulat.


Error description 8044

Error message

Fişier binar PLC selectat

Cause of error

A fost activat fişierul PLC binar, compilat extern, nu fişierul sursă asociat.

Error correction

Salvaţi toate fişierele sursă PLC pe TNC şi selectaţi fişierul principal, deoarece, în caz contrar, compania HEIDENHAIN nu poate furniza service pentru PLC.


Error description 8049

Error message

Fiş. dependent prot. la scriere

Cause of error

Aţi protejat împotriva scrierii un fişier dependent (.DEP).

Error correction

Fişierele dependente sunt scrise automat de TNC şi nu trebuie să fie protejate împotriva scrierii. Utilizaţi tasta soft pentru a anula protecţia împotriva scrierii.


Error description 8071

Error message

Nu se poate modifica fereastra!

Cause of error

- Aţi încercat să comutaţi la fereastra secţiune cu ajutorul tastei soft, deşi fişierul secţiune (*.SEC.DEP) poate fi numai citit.
- A survenit o eroare internă când aţi încercat să comutaţi la fereastra secţiune cu tasta soft.

Error correction

- Eliminaţi protecţia la scriere a fişierului secţiune (*.SEC.DEP).
- Reduceţi numele căii la o lungime admisă.
- Comutaţi din nou fereastra mai târziu; de ex. după selectarea unui alt program.


Error description 8072

Error message

Fişier secţiune read-only!

Cause of error

Aţi protejat împotriva scrierii fişierul secţiune (*.SEC.DEP), deşi acest lucru nu este permis.

Error correction

Eliminaţi protecţia la scriere a fişierului secţiune (*.SEC.DEP), deoarece, în caz contrar, TNC nu va putea actualiza fişierul respectiv. Acest lucru se aplică şi în cazul în care secţiunile de program nu sunt afişate în momentul respectiv pe ecran.


Error description 8090

Error message

Mişc. rectilinie altern. impos.!

Cause of error

Într-un ciclu Buzunar (Buzunar dreptunghiular, Circular, Ciclu SL), aţi definit tipul de pătrundere ca fiind în spirală sau reciproc. Acest lucru nu este posibil din cauza spaţiului.

Error correction

- Selectaţi un alt tip de pătrundere (verticală)
- Utilizaţi o sculă mai mică


Error description 8110

Error message

Program NC abandonat

Cause of error

Un program NC care rula a fost:
- abandonat din cauza unei pene de curent
- anulat prin oprirea software-ului (de ex. o eroare fatală a sistemului Windows)
- întrerupt de defectarea unui program

Error correction

În modul Secvenţă întreagă, selectaţi funcţia "RESTORE POS. AT N". Cu tasta soft "ACCEPTARE PUNCT DE ÎNTRERUPERE" puteţi rula scanarea unui bloc până la punctul de întrerupere şi apoi, să reluaţi prelucrarea din acel punct.


Error description 8213

Error message

Valoare intrare incorectă

Cause of error

Valoarea introdusă este nevalidă sau se află în afara valorilor limită admise.

Error correction

Introduceţi o altă valoare.


Error description 8220

Error message

8A00 Nicio activare inversor %.2s

Cause of error

Unitatea nu poate fi activată deoarece invertorul nu este activat pentru -SH1.

Error correction

- Informaţi furnizorul de service
- Verificaţi conexiunile


Error description 8221

Error message

8A10 Eşec AC %.2s

Cause of error

Unitatea nu poate fi activată din cauza unui eşec al semnalului activ CA (alimentare cu energie).

Error correction

- Informaţi furnizorul de service
- Verificaţi cablarea sursei de alimentare
- Testaţi sursa de alimentare cu energie


Error description 8222

Error message

8A20 Întrerupere alimentare %.2s

Cause of error

Unitatea nu poate fi activată din cauza unui eşec al semnalului de alimentare cu energie activ (alimentare cu energie).

Error correction

- Informaţi furnizorul de service
- Verificaţi cablarea sursei de alimentare
- Testaţi sursa de alimentare cu energie


Error description 8223

Error message

8A30 Activare unitate (I32) %.2s

Cause of error

Unitatea nu poate fi activată deoarece nu există nicio unitate activată pentru I32.

Error correction

- Informaţi furnizorul de service
- Verificaţi cablurile circuitului de oprire de siguranţă


Error description 8224

Error message

8A40 Activare grup de axe %.2s

Cause of error

Unitatea nu poate fi activată deoarece nu există nicio activare a unităţii pentru grupurile de axe (X150/X151).

Error correction

- Informaţi furnizorul de service
- Verificaţi conectorul de la X150/X151 pentru a fi acţionat corect
- Verificaţi cablarea X150/X151
- Verificaţi MP2040.x.


Error description 8225

Error message

8A50 Inversor nepregătit %.2s

Cause of error

Unitatea nu poate fi activată deoarece un invertor nu este gata (semnal RDY).

Error correction

- Informaţi furnizorul de service
- Verificaţi ledul Pregătit al invertorului
- Verificaţi cablarea invertorului
- La PCB-urile de interfaţă pentru invertoare Siemens, a doua axă nu este activată


Error description 8226

Error message

8A60 Unghi câmp incorect %.2s

Cause of error

Unitatea nu poate fi activată din cauza lipsei informaţiilor despre unghiul câmpului.

Error correction

- Informaţi furnizorul de service
- Verificaţi intrările din tabelul de motoare (dispozitiv de măsurare)
- Dacă este cazul, confirmaţi unghiul câmpului


Error description 8227

Error message

8A70 Modific. unitate activă %.2s

Cause of error

Unitatea nu poate fi pornită din cauza unei schimbări a capului sau a unei comutări stea/triunghi.

Error correction

- Informaţi furnizorul de service
- Verificaţi programul PLC


Error description 8228

Error message

8A80 Confirmare eroare lipsă %.2s

Cause of error

Unitatea nu poate fi activată din cauza lipsei confirmării erorii.

Error correction

- Apăsaţi butonul de oprire de siguranţă şi activaţi din nou
- Porniţi tensiunea de control
- Informaţi furnizorul de service
- Verificaţi cablurile de oprire de siguranţă


Error description 8229

Error message

F000 CC%d Eroare apelare funcție S %d

Cause of error

- Eroare internă de software

Error correction

- Informaţi furnizorul de service
- Verificaţi versiunea software-ului


Error description 8230

Error message

8A90 Modul de siguranţă %.2s

Cause of error

- Nu este o comandă orientată spre siguranţă:
- Unitatea nu poate fi pornită, deoarece modulul de siguranţă este blocat.
- Opriţi unitatea prin dezactivarea unităţii externe de la intrarea modulului de siguranţă
- Modulul de siguranţă este defect (schimb)
- Comandă orientată spre siguranţă:
- Unitatea nu poate fi pornită, din cauza stării operaţionale a maşinii
- Unitatea a fost oprită din cauza unei modificări a unei stări de funcţionare nepermise a maşinii

Error correction

- Informaţi furnizorul de service
- Modulul de siguranţă este conectat doar la CC:
- Activaţi unitatea externă la intrarea corespunzătoare a modulului de siguranţă (aplicare 24 V)
- Modulele de siguranţă sunt conectate la MC şi CC:
- Toate unităţile:
- Verificaţi funcţionarea contactului de protecţie al uşii
- Anulaţi oprirea de urgenţă
- Numai acţionarea broşei:
- Verificaţi recipientul pentru scule (închidere)
- Verificaţi tasta permisivă
- Verificaţi poziţia comutatorului tastă detaşabilă
- Schimbaţi modulele de siguranţă


Error description 8231

Error message

FUNCŢIA TCPM nu este posibilă

Cause of error

Aţi încercat să utilizaţi funcţia FUNCTION TCPM cu opţiunea AXIS SPAT, deşi nu aţi programat toate cele trei unghiuri spaţiale A, B şi C sau o axă rotativă se află deja într-o poziţie diferită de 0.

Error correction

- Introduceţi toate cele trei unghiuri spaţiale
- Setaţi valorile de afişare a poziţiei pentru axele rotative la 0.


Error description 8284

Error message

Intr. etich. ID electr.lipsă: %s

Cause of error

Numele motorului (sau al modulului electric) cu eticheta electronică de identificare, nu a fost găsit în tabelul de motoare (sau tabelul de module electrice).

Error correction

- Introduceţi motorul sau modulul electric în tabelul corespunzător.
- Solicitaţi un tabel nou de motoare sau de module electrice de la HEIDENHAIN.


Error description 8286

Error message

AC30 Amplit. CC prea mare %.2s (poz.)

Cause of error

- Amplitudinea semnalului codificatorului de poziţie este prea mare
- Eroare a semnalului codificatorului
- Scurt-circuit al cablului codificatorului
- Amplitudinea semnalului codificatorului este prea mare

Error correction

- Informaţi furnizorul de service
- Verificaţi conexiunile codificatorului (împământarea)
- Verificaţi codificatorul


Error description 8287

Error message

AC40 Codificator poziţie %.2s defect

Cause of error

- Nu se primeşte semnal de la codificator
- Întrerupere a cablului codificatorului de poziţie
- Amplitudinea semnalului codificatorului este absentă sau prea mică.

Error correction

- Informaţi furnizorul de service
- Verificaţi conexiunea codificatorului de poziţie
- Verificaţi codificatorul de poziţie
- Verificaţi amplitudinea semnalului codificatorului


Error description 8288

Error message

AC50 Frecvenţa CC %.2s (poziţie)

Cause of error

- Frecvenţa maximă de intrare a fost depăşită la o intrare a codificatorului de poziţie.
- Eroare a semnalului codificatorului

Error correction

- Informaţi furnizorul de service
- Verificaţi conexiunile codificatorului (împământarea)
- Verificaţi codificatorul
- Verificaţi frecvenţa de intrare a semnalului codificatorului


Error description 8290

Error message

Limită spaţiu lucru depăşită

Cause of error

Traseul calculat al sculei determină o încălcare a zonei de lucru a maşinii, de ex. prin înclinare sau pivotare.

Error correction

- Verificaţi coordonatele programate şi, dacă este necesar, editaţi programul.
- Verificaţi decalarea de origine şi resetaţi dacă este necesar.


Error description 8291

Error message

8BB0 Temp. motor %.2s prea mică

Cause of error

- Temperatura măsurată a motorului este prea mică
- Senzorul de temperatură este cablat incorect (scurtcircuit)
- Senzorul de temperatură este defect
- Senzor de temperatură incorect (KTY84 necesar)
- Eroare hardware pe placa de intrare a codificatorului

Error correction

- Informaţi furnizorul de service
- Verificaţi conexiunile
- Testaţi senzorul de temperatură
- Deselectaţi monitorizarea limitei de temperatură inferioare MP2220 bit 5
- Schimbaţi placa de intrare a codificatorului


Error description 8292

Error message

PL 510 tensiune alimentare lipsă

Cause of error

Sursa de curent a modulului PLB 510 de bază lipseşte.

Error correction

- Informaţi furnizorul de service
- Verificaţi conexiunile modulului PLB 510 de bază


Error description 8293

Error message

Scurtcircuit la ieşirea PL 510

Cause of error

A avut loc un scurt circuit la o ieşire digitală a unui modul PLC 16-8 de intrare/ieşire.

Error correction

- Informaţi furnizorul de service
- Verificaţi conexiunile modulului PLC 16-8 de intrare/ieşire (pentru ieşirile implicate verificaţi ledul roşu de la pinul X4 1)


Error description 8354

Error message

C500 MP2520 %s prea mare

Cause of error

- Factorul diferenţial este prea mare (val. max. 0,5 [As^2/rev])

Error correction

- Informaţi furnizorul de service
- Setaţi MP2520.x la o valoare mai mică de 0,5


Error description 8355

Error message

C4F0 Comandă nepermisă

Cause of error

- Eroare internă de software

Error correction

- Informaţi furnizorul de service
- Verificaţi versiunea software-ului


Error description 8392

Error message

Lipsește tabelul cu intr. scule!

Cause of error

Ați încercat ca în timpul rulări unui program (mod de prelucrare)
să efectuați o verificare dacă scula este inserată, cu toate că
nu ați întocmit încă nici-un fișier cu inserarea sculelor.

Error correction

Înainte de a verifica dacă sculele sunt inserate trebuie întocmit fișierul cu ordinea de inserare a sculelor
Rulați programul dorit în modul de operare Test program.
Aveți grijă ca funcția ´´Stabilire timp de prelucrare”
să fie pusă pe PORNIT.


Error description 8401

Error message

Modul PLC %d necunoscut

Cause of error

A fost programat un modul PLC necunoscut.

Error correction

Editaţi programul PLC.


Error description 8402

Error message

C510 Eliber. unit. %.2s nepermisă

Cause of error

- În timpul citirii etichetei de identificare electronice, modulul de putere nu trebuie să fie în starea "Pregătit" (-SH1 este inactiv).

Error correction

- Informaţi furnizorul de service
- Verificaţi versiunea software-ului


Error description 8494

Error message

CC%d expirare comparare versiune

Cause of error

CC nu emite niciun număr de versiune în 2 s (STOPP 0).

Error correction

Informaţi furnizorul de service.


Error description 8495

Error message

CC%d expirare sumă verificare SMP

Cause of error

Unitatea CC nu găseşte nicio sumă de verificare SG-MP în 2 s (STOPP 0).

Error correction

Informaţi furnizorul de service.


Error description 8591

Error message

Fcţ. PLAN: ÎNVÂRTIRE nepermisă!

Cause of error

Aţi încercat să rulaţi comportamentul de poziţionare TURN cu funcţia PLANE în timp ce M128 sau FUNCTION TCPM era activă.

Error correction

Când este activă funcţia M128 sau FUNCTION TCPM, în funcţia PLANE puteţi utiliza numai comportamentele de poziţionare MOVE sau STAY.


Error description 8643

Error message

Bloc CYCL CALL POS incomplet

Cause of error

Aţi programat un bloc CYCL CALL POS fără toate coordonatele axelor principale X, Y şi Z.

Error correction

Într-un bloc CYCL CALL POS, programaţi întotdeauna coordonatele celor trei axe principale X. Y şi Z la care va rula ciclul.


Error description 8644

Error message

Programare incrementală neperm.

Cause of error

Aţi programat un bloc incremental CYCL CALL POS, înainte de a programa un bloc CYCL CALL POS cu coordonate absolute.

Error correction

Programaţi un bloc CYCL CALL POS cu coordonate absolute X, Y şi Z înaintea unui bloc incremental CYCL CALL POS.


Error description 8658

Error message

Setare decal.orig.în toate axele

Cause of error

După o modificare adusă elementelor cinematice (de ex. modificarea capului), nu aţi setat o nouă decalare de origine pe toate cele trei axe principale X, Y şi Z şi apoi, aţi încercat să iniţiaţi un program nou.

Error correction

Puteţi iniţia un program NC nou după modificarea elementelor cinematice dacă
- nu aţi setat o nouă decalare de origine
- aţi setat o nouă decalare de origine pe toate cele trei axe principale X, Y şi Z


Error description 8683

Error message

AFIŞARE
NUME
SISTEM

Cause of error


Error description 8757

Error message

MC 422B ventilator defect

Cause of error

Ventilatorul din MC 422B este defect.

Error correction

- Dezactivaţi dispozitivul de control şi opriţi maşina
- Informaţi furnizorul de service


Error description 8772

Error message

8AA0 Rulare referinţă ilegală %.2s

Cause of error

- O valoare de referinţă a fost solicitată în timpul unui ciclu activ al palpatorului
- Eroare internă de software

Error correction

- Informaţi furnizorul de service.
- Verificaţi versiunea software-ului.


Error description 8773

Error message

8AB0 Palpare ilegală %.2s

Cause of error

- Un ciclu al palpatorului a fost pornit în timpul unei rulări de referinţă activă
- Eroare internă de software

Error correction

- Informaţi furnizorul de service.
- Verificaţi versiunea software-ului.


Error description 8776

Error message

8310 Fără curent în test frân.%.2s

Cause of error

- Motorul nu este corect conectat
- Inversorul nu este corect conectat
- Inversorul este defect
- Motorul este defect

Error correction

- Informaţi furnizorul de service
- Verificaţi cablarea motorului şi inversorului
- Verificaţi inversorul
- Verificaţi motorul


Error description 8777

Error message

8300 Frână motor defectă %.2s

Cause of error

- Frâna motorului defectă

Error correction

Atenţionare:
Axele verticale pot să nu fie ţinute în anumite condiţii. Axa poate cădea.
Nu intraţi în zona de pericol de sub axă!
- Înainte de deconectarea axei, deplasaţi-o într-o poziţie sigură
- Anuţaţi departamentul de Service
- Verificaţi frâna motorului
- Schimbaţi motorul


Error description 8892

Error message

Cuplare - Funcţie imposibilă

Cause of error

Funcţia de cuplare prin modulul 9226 nu poate fi rulată, deoarece formula nu poate fi tradusă.

Error correction

- Informaţi furnizorul de service
- Verificaţi formula din apelarea modulului 9226


Error description 8910

Error message

9900 CC%d CC comandă necunoscută %d

Cause of error

- Comanda CC nu este permisă pentru acest dispozitiv
- Eroare internă de software

Error correction

- Informaţi furnizorul de service
- Verificaţi versiunea software-ului


Error description 8944

Error message

Unghi spaţ.increm. B

Cause of error


Error description 9776

Error message

C420 Control imposibil %s din cauza parametrilor incorecţi

Cause of error

- Informaţie: Eroarea de text anterioară 'Ctrlr parameters incorrect'
(parametri Ctrlr incorecţi) a fost înlocuită
- Parametrii de control avans sunt setaţi incorect (acceleraţie, frecare)
- Acceleraţie excesivă
- Parametrii controlerului sunt setaţi incorect (Ki, Kp, Kd)
- Filtrele sunt setate incorect (respingere de bandă, trece jos)
- Invertorul este defect (IGBT)
- Selecţie motor incorect în tabelul de motoare

Error correction

- Informaţi departamentul dvs. de service
- Verificaţi reglarea axelor
- Verificaţi invertorul


Error description 9777

Error message

C520 Expir. controler poz. %.2s

C660 Expir. controler poz. %.2s

Cause of error

- Eroare internă de software

Error correction

- Informaţi furnizorul de service
- Verificaţi versiunea software-ului


Error description 9778

Error message

C530 Expirare controler vit. %.2s

Cause of error

- Eroare internă de software

Error correction

- Informaţi furnizorul de service
- Verificaţi versiunea software-ului


Error description 9779

Error message

C540 Expir. controler curent %.2s

Cause of error

- Eroare internă de software

Error correction

- Informaţi furnizorul de service
- Verificaţi versiunea software-ului


Error description 9785

Error message

Direcţia nu poate fi distinsă deoarece nu a putut fi detectată nicio deplasare.

Cause of error

- Eroare internă de software

Error correction

- Informaţi furnizorul de service
- Verificaţi versiunea de software


Error description 9921

Error message

E00F Test frânare neefectuat

Cause of error

- MC nu rulează niciun test al frânelor motorului, deşi acest lucru este necesar, conform setărilor parametrilor.
- MC nu rulează testul frânelor motorului în 2 secunde.

Error correction

- Informaţi furnizorul de service


Error description 9922

Error message

A860 Deplasare în SRG prea mare %s

Cause of error

- Deplasarea maximă permisă în modul de operare SRG a fost depăşită deoarece:
- În timpul sondării cu oprire orientată a broşei, axa broşei a fost mutată cu mai mult de 2 rotaţii.

Error correction

- Verificaţi secvenţa de sondare.
- Închideţi uşile de protecţie
- Informaţi furnizorul de service


Error description 9924

Error message

COPIE DE
REZ. DATE

Cause of error


Error description 10248

Error message

Funcţie NC nepermisă

Cause of error

Scanarea blocului a evaluat o funcţie NC care nu poate fi utilizată cu pornirea de la mijlocul programului (de ex. M142, M143).

Error correction

- Dacă este posibil, eliminaţi funcţia NC din program, apoi reporniţi scanarea blocului.
- Dacă acesta este un program de control pentru apelarea diferitelor componente ale programului, porniţi individual componenta dorită a programului în scanarea blocului.


Error description 10521

Error message

Ora pornirii a trecut

Cause of error

Pentru funcţia Pornire automată, aţi introdus un timp de pornire care se află în trecut.

Error correction

Introduceţi un timp de pornire care se află în viitor.


Error description 10590

Error message

E004 Test stare SH1 activ

Cause of error

- Starea măsurată a semnalului '-SH1' are nivelul 'Ridicat'
- Semnalul '-SH1' nu se poate schimba în 'Activ' (nivel 'Scăzut'), deşi MC nu mai declanşează controlorul corespunzător.

Error correction

- Eroare internă de software
- Hardware defect
- Informaţi furnizorul de service


Error description 10591

Error message

E005 Test stare SH1 inactiv

Cause of error

- Starea măsurată a semnalului '-SH1' are nivelul 'Scăzut'
- Semnalul '-SH1' nu se poate schimba în 'Inactiv' (nivel 'Ridicat'), deşi MC declanşează controlorul corespunzător.

Error correction

- Eroare internă de software
- Hardware defect
- Informaţi furnizorul de service


Error description 10592

Error message

E010 Test stare SH2 activ

Cause of error

- Starea măsurată a semnalului '-SH2' are nivelul 'Ridicat'
- Semnalul '-SH2' nu se poate schimba în 'Activ' (nivel 'Scăzut'), deşi CC nu mai declanşează controlorul corespunzător.

Error correction

- Eroare internă de software
- Hardware defect
- Informaţi furnizorul de service


Error description 10593

Error message

E011 Test stare SH2 inactiv

Cause of error

- Starea măsurată a semnalului '-SH2' are nivelul 'Scăzut'
- Semnalul '-SH2' nu se poate schimba în 'Inactiv' (nivel 'Ridicat'), deşi CC declanşează controlorul corespunzător.

Error correction

- Eroare internă de software
- Hardware defect
- Informaţi furnizorul de service


Error description 10594

Error message

E150 Stare RDY.x: rămâne activ %s

Cause of error

- Starea măsurată a semnalului 'RDY.x' este Activ
- Starea semnalului 'RDY.x' nu se poate schimba în 'Inactiv' (nivel 'Scăzut'), deşi MC blochează modulul de putere printr-un semnal de activare corespunzător.

Error correction

- Eroare internă de software
- Hardware defect
- Informaţi furnizorul de service


Error description 10595

Error message

E160 Stare RDY.x: este inactiv %s

Cause of error

- Starea măsurată a semnalului 'RDY.x' este Inactiv
- Starea semnalului 'RDY.x' nu se poate schimba în 'Activ' (nivel 'Ridicat'), deşi MC blochează modulul de putere printr-un semnal de activare corespunzător.

Error correction

- Eroare internă de software
- Hardware defect
- Informaţi furnizorul de service


Error description 10664

Error message

Fişier utilizare sculă blocat

Cause of error

TNC nu poate genera fişierul de utilizare a sculelor, deoarece acesta este citit de o altă aplicaţie.

Error correction

Generaţi fişierul de utilizare a sculelor la o dată ulterioară.


Error description 10665

Error message

Grafice programare imposibile

Cause of error

Generarea graficelor de program a fost întreruptă din cauza unei erori interne.

Error correction

Selectaţi din nou programul NC şi reporniţi generarea unui nou grafic de program (tastele soft RESETARE+ÎNCEPERE)


Error description 10672

Error message

SPAWN/SUBMIT blochează o modificare de context

Cause of error

Detectorul de cod PLC nu poate fi pornit deoarece una dintre operaţiile SPAWN/SUBMIT din sistem a blocat toate schimbările de context pentru mai mult de 3 secunde.

Error correction

Fiecare buclă de program dint-o operaţie SPAWN/SUBMIT conţine oportunitatea de a schimba contextele (multifuncţionare cooperantă). Puteţi efectua acest lucru apelând unul dintre modulele PLC 9260, 9262, 9263, 9212, 9216, 9217, 9108 sau 9109.
Puteţi găsi operaţia SPAWN/SUBMIT defectă pe monitorul de proces, deoarece rămâne în starea "RUN+" pentru o perioadă îndelungată.


Error description 10673

Error message

C560 Filtru param. 1 nevalid %.2s

Cause of error

- Intrare incorectă în MP2542.x, MP2552.x, MP2562.x sau MP2572.x
- Aceasta este o eroare de software

Error correction

- Informaţi furnizorul de service
- Verificaţi intrările din MP2542.x, MP2552.x, MP2562.x sau MP2572.x
- Verificaţi versiunea software-ului


Error description 10675

Error message

C570 Filtru param. 2 nevalid %.2s

Cause of error

- Intrare incorectă în MP2543.x, MP2553.x, MP2563.x sau MP2573.x
- Aceasta este o eroare de software internă

Error correction

- Informaţi furnizorul de service
- Verificaţi intrările din MP2543.x, MP2553.x, MP2563.x şi MP2573.x
- Verificaţi versiunea software-ului


Error description 10677

Error message

C580 Filtru param. 3 nevalid %.2s

Cause of error

- Intrare incorectă în MP2544.x, MP2554.x, MP2564.x sau MP2574.x
- Aceasta este o eroare de software internă

Error correction

- Informaţi furnizorul de service
- Verificaţi intrările din MP2544.x, MP2554.x, MP2564.x şi MP2574.x
- Verificaţi versiunea software-ului


Error description 10679

Error message

C590 Filtru param. 4 nevalid %.2s

Cause of error

- Intrare incorectă în MP2545.x, MP2555.x, MP2565.x sau MP2575.x
- Aceasta este o eroare de software internă

Error correction

- Informaţi furnizorul de service
- Verificaţi intrările din MP2545.x, MP2555.x, MP2565.x şi MP2575.x
- Verificaţi versiunea software-ului


Error description 10681

Error message

C5A0 Filtru param. 5 nevalid %.2s

Cause of error

- Intrare incorectă în MP2546.x, MP2556.x, MP2566.x sau MP2576.x
- Aceasta este o eroare de software internă

Error correction

- Informaţi furnizorul de service
- Verificaţi intrările din MP2546.x, MP2556.x, MP2566.x şi MP2576.x
- Verificaţi versiunea software-ului


Error description 10683

Error message

E170 Eroare poziţie prea mare %.2s

Cause of error

- Valoarea parametrului din MP640.x este prea mică
- Montarea codificatorului de poziţie prezintă un defect
- Compensare termală, lineară sau non-lineară incorectă
- Întârziere excesivă

Error correction

- Verificaţi valoarea parametrului din MP640.x (deviaţia maximă de poziţie dintre MC şi CC în timpul funcţionării)
- Verificaţi valoarea parametrului din MP720.x (compensarea erorilor de axă lineare, pentru axele analogice)
- Verificaţi valoarea parametrului din MP710.x (compensarea întârzierii)
- Verificaţi montarea codificatorului de poziţie
- Informaţi furnizorul de service


Error description 10685

Error message

E014 Eroare test pt. semnal -N0

Cause of error

- Modificare a nivelului semnalului de oprire CC1: -N0 nerecunoscut de CC0.
- Eroare internă de software
- Eroare hardware

Error correction

- Verificaţi versiunea software-ului
- Informaţi furnizorul de service


Error description 10710

Error message

Intrările PROFIBUS nu au fost actualiz.

Cause of error

Timpul de reacţie al Profibus a fost depăşit.
Programul PLC a executat un ciclu PLC cu date PROFIBUS vechi, după apariţia acestei erori.

Error correction

Informaţi furnizorul de service dacă eroarea persistă.


Error description 10711

Error message

Intrările PROFIBUS nu au fost actualiz.

Cause of error

Timpul de reacţie al Profibus a fost depăşit.
Programul PLC a executat două cicluri PLC succesive cu date PROFIBUS vechi, după apariţia acestei erori.

Error correction

Informaţi furnizorul de service.


Error description 10929

Error message

E00B Eroare test canale decupare

Cause of error

- A fost primit un cod nepermis pentru desfăşurarea testului.

Error correction

- Informaţi furnizorul de service
- Eroare internă de software


Error description 10930

Error message

E00E Test ştergere puls ilegal

Cause of error

- A fost primită comanda testului de ştergere a impulsurilor, deşi testul anterior nu a fost finalizat încă.

Error correction

- Informaţi furnizorul de service
- Eroare internă de software


Error description 10931

Error message

C017 Frecvenţă PWM prea mare

Cause of error

- Pentru o buclă de control cu viteză nominală, a fost setată o frecvenţă de bază PMW dublă în MP2180.x, precum şi o durată redusă la jumătate a ciclului de controller curent, în MP2182.x.

Error correction

- Informaţi furnizorul de service
- Verificaţi MP2180.x şi MP2182.x
- Utilizaţi o buclă de control cu viteză dublă în locul uneia cu viteză nominală.


Error description 10949

Error message

Avans. transv. este prea mic

Cause of error

Valoarea maximă pentru un pas, calculată din raza sculei active şi factorul de suprapunere a traseului, este prea mică.

Error correction

Măriţi raza sculei sau factorul de suprapunere al traseului.


Error description 10950

Error message

Factor de suprapunere prea mare

Cause of error

Factorul de suprapunere al traseului definit într-un ciclu fix este prea mare.

Error correction

Programaţi un factor de suprapunere a traseului între 0,1 şi 1,414.


Error description 11044

Error message

Raza 0 pt. cilindru nepermisă!

Cause of error

Aţi introdus valoarea 0 pentru raza Q16 a cilindrului pentru ciclul de prelucrare a suprafeţei cilindrului.

Error correction

Introduceţi o rază a cilindrului diferită de 0.


Error description 11045

Error message

Depăşire coadă: %s

Cause of error

Există mai mult de 44 de intrări prin Marker M4753 în coada Q_PLCLOGBOOK.

Error correction

- Editaţi programul PLC
- Informaţi furnizorul de service


Error description 11114

Error message

Eroare de sistem

Eroare de sistem

Cause of error

A fost apelată o funcţie încă neimplementată a unui server.

Error correction

Informaţi departamentul de service


Error description 11115

Error message

Eroare de sistem

Eroare de sistem

Cause of error

Un server nu poate găsi expeditorul unui mesaj.

Error correction

Informaţi departamentul de service


Error description 11116

Error message

Eroare de sistem

Eroare de sistem

Cause of error

Un server nu poate ajunge la expeditorul unui mesaj.

Error correction

Informaţi departamentul de service


Error description 11117

Error message

Eroare de sistem

Eroare de sistem

Cause of error

A survenit o eroare software.

Error correction

Informaţi departamentul de service


Error description 11232

Error message

Nu se pot mod. modurile de oper.

Cause of error

Aţi pornit generatorul de contur sau fişierul de programare a conturului într-o formă de prelucrare şi de acolo aţi încercat să comutaţi la un alt mod de operare.

Error correction

Închideţi generatorul de contur sau programarea conturului, apoi închideţi modul formă intrare (salvând sau renunţând la date) înainte de a comuta la un alt mod de operare.


Error description 11275

Error message

Tip fişier lipsă sau incorect

Cause of error

Aţi încercat să creaţi un fişier nou, fără se definiţi în prealabil tipul de fişier corespunzător.

Error correction

Introduceţi tipul de fişier corespunzător.


Error description 11390

Error message

C016 "Viteză dublă" imposibilă

Cause of error

- Bucla de control de pe X51 sau X52 este definită ca având 'viteză dublă', deşi bucla de control de pe X53 sau X54 este activă
- Bucla de control pentru X55 sau X56 este definită ca având 'viteză dublă', deşi bucla de control pentru X57 sau X58 este activă (doar CC 4xx cu 8 bucle de control)

Error correction

- Informaţi furnizorul de service
- Definiţi bucla de control pentru X51 sau X52 ca având 'viteză nominală' sau dezactivaţi ieşirea PWM X53 sau X54
- Definiţi bucla de control pentru X55 sau X56 ca având 'viteză nominală', sau dezactivaţi ieşirea PWM X57 sau X58 (doar CC 4xx cu 8 bucle de control)


Error description 11391

Error message

Tasta este blocată

Cause of error

Aţi apăsat o tastă care este blocată în momentul de faţă de către software-ul NC.

Error correction

Dacă este cazul, repetaţi funcţia la o dată ulterioară.


Error description 11410

Error message

Parametru Q global nedefinit

Cause of error

Rularea unui program (rulare test) a evidenţiat că un parametru Q global nu este definit.

Error correction

Verificaţi dacă toţi parametrii Q globali necesari se află în antetul programului şi adăugaţi mai mulţi, dacă este cazul.


Error description 11411

Error message

Param. Q glob. def. de două ori

Cause of error

Rularea unui program (rulare test) a evidenţiat că un parametru Q global este definit de două ori.

Error correction

Parametrii globali pot fi definiţi numai în antetul programului. Verificaţi programul şi, dacă este cazul, ştergeţi orice definiţie redundantă.


Error description 11412

Error message

Parametri globali lipsă

Cause of error

Aţi încercat să testaţi sau să rulaţi un program unitate, în care unul sau mai mulţi parametri ciclici globali nu sunt definiţi în antetul programului.

Error correction

Completaţi antetul programului.


Error description 11413

Error message

smarT.NC imposibil

Cause of error

Aţi încercat să comutaţi la modul smarT.NC, deşi un program este rulat în modul de testare.

Error correction

Terminaţi rularea de probă, apoi comutaţi la modul smarT.NC. În momentul de faţă, operaţiile în paralel nu sunt posibile.


Error description 11442

Error message

Nu sunt permise 2 poziţii rotative

Cause of error

Într-un tipar sau un cadru, aţi încercat să definiţi două poziţii rotative în acelaşi timp.

Error correction

Definiţi numai poziţia rotativă a axei de referinţă sau a axei minore.


Error description 11453

Error message

Numele fişierului există deja

Cause of error

Aţi încercat să asignaţi un nume pentru noul fişier, deşi numele respectiv există deja.

Error correction

Utilizaţi un alt nume de fişier.


Error description 11454

Error message

Antetul programului există deja

Cause of error

Aţi încercat să introduceţi UNITATEA 700 (antet program), deşi aceasta există deja.

Error correction

Efectuaţi modificări în antetul existent al programului.


Error description 11503

Error message

8B40 Nicio eliberare unitate %.2s

Cause of error

- Inversor nepregătit
- Nicio eliberare de impuls pentru modulul de putere
- UZ prea ridicat
- Semnal de întrerupere a alimentării activ
- Cu comenzi M: Intrare I32 inactivă
- Cu comenzi M: Activarea acţionării pentru X50 inactivă
În plus, pentru 246 261-xx (controller digital curent):
- Pentru axa dată, a fost selectat un model de motor nepermis (de ex. motor linear).
- CC primeşte o comandă "Acţionare activată" pentru o axă inexistentă.
- Modulul de putere nu este pregătit la începerea orientării câmpului.
Starea de pregătire a modulului de putere este detectată cu ajutorul semnalului Pregătit prin cablul PMW.
- Modulul de putere nu este pregătit la începutul ajustării controllerului curent.

Error correction

- Informaţi furnizorul de service
- Verificaţi activarea şi cablarea eliberării impulsului
- Verificaţi UZ
- Verificaţi circuitul de oprire de urgenţă.
- Pentru sistemele fără regenerare: Rezistorul de frânare este conectat?
- Pentru sistemele cu regenerare: Recuperarea de urgenţă este activată?
- Verificaţi împământarea şi ecranarea cablului
- Schimbaţi modulul de putere
- Pentru convertoare de putere SIEMENS (inversoare): Schimbaţi placa de interfaţă
- Schimbaţi placa de comandă a acţionării


Error description 11552

Error message

C5E0 MP2606.x incorect

Cause of error

- Pentru CC 424, intervalul de intrare pentru MP2606.x este între 0,0 şi 0,5.

Error correction

- Informaţi furnizorul de service
- Verificaţi valorile de intrare pentru MP2606.x


Error description 11553

Error message

C5F0 Intrare codif. poz. eronată

Cause of error

- A fost selectată o intrare incorectă pentru codificatorul de poziţie (MP110.x/MP111.x)
- Configuraţii posibile pt. CC424:
6 bucle de control: X201 - X206
8 bucle de control: X201 - X208
10 bucle de control: Ieşiri PMW X51 - X56: X201 - X206
Ieşiri PWM X57 - X60: X207 - X210
- Configuraţii posibile pt. CC61xx:
Ieşire PWM <-> codificator poziţie
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- Informaţi furnizorul de service
- Verificaţi MP110.x/MP111.x


Error description 11559

Error message

M120: ANTICIPARE imposibilă

Cause of error

Aţi încercat să activaţi funcţia LOOK AHEAD cu M120 LA, într-o secvenţă FK.

Error correction

- Ştergeţi M120 din secvenţa FK
- Activaţi M120 înainte de secvenţa FK


Error description 11574

Error message

M114 fără geometria maşinii

Cause of error

Funcţia M M114 a fost programată, deşi în tabelul cinematic nu a fost salvată nicio descriere corespunzătoare a geometriei maşinii.

Error correction

Definiţi geometria maşinii într-un tabel cinematic.


Error description 11575

Error message

Geometria axei nedefinită

Cause of error

Aţi programat un ciclu 27, suprafaţă cilindrică (ISO. G127), deşi axa configurată în tabelul cinematic activ, fie nu este axa rotativă programată, fie nu este de loc o axă rotativă.

Error correction

- Definiţi axa rotativă corectă în subprogramul contur.
- Solicitaţi producătorului maşinii să verifice tabelul cinematic.


Error description 11576

Error message

Coordonate masă rotativă lipsă

Cause of error

Coordonatele centrului axei rotative lipsesc din tabelul cinematic activ.

Error correction

Verificaţi tabelul cinematic. Dacă este cazul, contactaţi producătorul sculei


Error description 11577

Error message

Nicio cinematică definită

Cause of error

Aţi utilizat M128 înainte de definirea geometriei maşinii într-un tabel cinematic.

Error correction

Verificaţi tabelul cinematic. Dacă este cazul, contactaţi producătorul sculei


Error description 11578

Error message

Unghiul nu poate fi calculat

Cause of error

În funcţia plan de lucru înclinat, aţi activat modul de intrare unghi spaţial, deşi TNC nu acceptă acest mod pentru configuraţia maşinii dvs.

Error correction

Selectaţi intrarea unghiului axei în tabelul cinematic activ.
Dacă este cazul, contactaţi producătorul sculei


Error description 11579

Error message

Lipseşte tabelul cinematic

Cause of error

- În OEM.SYS, sub cuvântul cheie KINEMATIC=, a fost introdus un nume incorect de cale sau de fişier pentru tabelul de alocări al descrierilor cinematice
- Tabelul de alocări al descrierilor cinematice lipseşte.

Error correction

- Corectaţi numele căii sau al fişierului în fişierul OEM.SYS
- Creaţi un tabel de alocări


Error description 11580

Error message

Activare 3DROT

Cause of error

În modul manual de operare, funcţia plan de lucru înclinat este inactivă.

Error correction

Activaţi 3DROT în modul manual.


Error description 11581

Error message

Funcţie PLAN imposibilă!

Cause of error

Aţi încercat să rulaţi funcţia PLAN, deşi maşina dvs. nu este configurată pentru aceasta.

Error correction

Activaţi intrarea unghiului spaţial în tabelul cinematic activ. Dacă este cazul, contactaţi producătorul sculei


Error description 11582

Error message

CC%d : Programul %s nu poate porni

Cause of error

- Eroare internă de software
- Hardware defect al dispozitivului de control

Error correction

- Informaţi furnizorul de service
- Verificaţi versiunea de software
- Verificaţi hardware-ul dispozitivului de control


Error description 11583

Error message

AC10 Codificator motor %.2s defect

C300 Eroare urmărire Zn %.2s

C310 Eroare urmărire Z1 %.2s

Cause of error

- Nu se primeşte semnal de la codificator
- Întrerupere a cablului codificatorului motorului
- Amplitudinea semnalului codificatorului motorului este absentă sau prea mică.

Error correction

- Informaţi furnizorul de service
- Verificaţi conexiunea codificatorului motorului
- Verificaţi codificatorul motorului
- Verificaţi amplitudinea semnalului codificatorului


Error description 11585

Error message

Strob PLC nepermis (M%d)

Cause of error

- A fost trimisă o comandă de impuls de eşantionare (ex. poziţionare PLC), deşi programul NC rulează si nu este prezent nici un impuls de eşantionare NC.
- Impuls de eşantionare confirmat prea devreme de PLC

Error correction

- Informaţi departamentul dvs. de service
- Editaţi programul PLC


Error description 11586

Error message

Testare grafic nepermisă

Cause of error

În prezent, sistemul previne utilizarea graficului de probă.

Error correction

Utilizaţi graficul de probă la o dată ulterioară.


Error description 11588

Error message

PGM editat în smarT.NC

Cause of error

Aţi încercat să editaţi un program care este editat în modul de operare smarT.NC.

Error correction

Anulaţi intrarea formei în smarT.NC, apoi efectuaţi schimbările dorite în modul Programare şi editare.


Error description 11589

Error message

PGM editat în paralel

Cause of error

Aţi încercat să editaţi date de trasare care sunt editate în modul Programare şi editare.

Error correction

Anulaţi editarea din modul Programare şi editare şi efectuaţi modificările dorite în modul smarT.NC.


Error description 11593

Error message

Fără opţ. pt. unit. controler

Cause of error

Unitate de control conectată nu este acceptată de către calculatorul principal, deoarece opţiunea necesară nu este activată.

Error correction

Informaţi furnizorul de service.
- Activaţi opţiunea pentru această unitate de control.


Error description 11595

Error message

Ştergere fişier imposibilă

Cause of error

Aţi încercat să ştergeţi un fişier care este selectat într-un alt mod de operare.

Error correction

Fişierul pe care doriţi să-l ştergeţi nu trebuie să fie activ în alt mod de operare. În modul în cauză, selectaţi orice alt fişier şi încercaţi din nou.


Error description 11597

Error message

Interferenţă în interfaţa PL

Cause of error

Au fost identificate interferenţe la interfaţa pentru PL 510.

Error correction

- Informaţi furnizorul de service
- Verificaţi conexiunile pentru PL 510
- Verificaţi planul de împământare


Error description 11598

Error message

Partiţie PLC: Mem. insuficientă

Cause of error

Nu există suficientă memorie liberă pe partiţia PLC.

Error correction

- Informaţi furnizorul de service
- Ştergeţi fişierele care nu sunt necesare de pe partiţia PLC


Error description 11601

Error message

CC%d: EXPIRARE CMD=0x%02X

Cause of error

- Eroare internă de software

Error correction

- Informaţi furnizorul de service
- Verificaţi versiunea de software


Error description 11748

Error message

E015 CC uşă protecţie desch. la test frânare

Cause of error

- Uşile de protecţie ale compartimentului de lucru au fost deschise în timpul testului frânelor.

Error correction

- Închideţi uşile de protecţie.
- Opriţi şi reporniţi comanda.
- Testul de oprire şi testul de frânare vor fi iniţiate automat.


Error description 11750

Error message

Fişierul nu există

Cause of error

Aţi încercat să utilizaţi funcţia "Fişier recent" pentru a deschide un fişier care a fost mutat sau care nu mai există.

Error correction

Selectaţi un alt fişier sau deschideţi un fişier nou.


Error description 11751

Error message

Selectaţi din nou fişierul!

Cause of error

Aţi modificat proprietatea de protecţie împotriva scrierii a fişierului în afara aplicaţiei TNC, în timp ce fişierul era selectat pentru a fi editat în TNC.

Error correction

Selectaţi din nou fişierul cu tasta PGM MGT.


Error description 11752

Error message

Nume etichetă asignat deja

Cause of error

Aţi încercat să asignaţi aceeaşi etichetă în mai multe blocuri NC, ce conţin LBL SET.

Error correction

Utilizaţi nume diferite de etichete.


Error description 11753

Error message

Nume etichetă asignat deja

Cause of error

Un nume de etichetă din programul NC activ a fost asignat de mai multe ori utilizând funcţia LBL SET.

Error correction

Modificaţi programul NC: Utilizaţi nume diferite de etichete.


Error description 11754

Error message

Numele etichetei nu a fost găsit

Cause of error

Aţi încercat să utilizaţi LBL CALL pentru a apela un subprogram sau repetarea unei secţiuni de program care nu există.

Error correction

- Modificaţi numele din blocul LBL CALL.
- Introduceţi un subprogram sau o repetiţie a unei secţiuni de program.


Error description 11755

Error message

Nume etich. din linia %u utiliz.

Cause of error

Aţi încercat să asignaţi aceeaşi etichetă în mai multe blocuri NC, ce conţin LBL SET.

Error correction

Utilizaţi nume diferite de etichete.


Error description 12214

Error message

Dispoz. USB nu poate fi eliminat

Cause of error

Un fişier este încă deschis de pe dispozitivul USB pe care doriţi să îl îndepărtaţi. Prin urmare dispozitivul nu poate fi îndepărtat din arborele director al iTNC. Dacă îndepărtaţi totuşi dispozitivul, acest lucru ar putea determina pierderea de date şi
defecţiuni.

Error correction

- Dacă o comandă Tipărire sau Salvare este transmisă în momentul de faţă către dispozitiv în modul de operare Secvenţă completă/Bloc simplu/MDI sau Rulare de probă, anulaţi transmisia.
- Dacă este deschis un editor pentru un fişier de pe dispozitivul respectiv, închideţi editorul.


Error description 12215

Error message

Disp. USB eliminat fără a fi închis

Cause of error

Aţi scos un dispozitiv USB din interfaţă fără a-l îndepărta în prealabil din arborele director iTNC. Acest lucru poate determina pierderi de date sau defecţiuni.

Error correction

Înainte de a îndepărta un dispozitiv USB, Administratorul de fişiere din modul de operare Programare şi editare plasează cursorul luminos pe dispozitiv. Mai întâi apăsaţi tasta soft "Mai multe funcţii", apoi tasta pentru eliminarea dispozitivului USB.


Error description 12283

Error message

Unghi punct nedefinit

Cause of error

În centrarea din ciclul 240 aţi definit un parametru Q343, astfel încât centrarea este efectuată în funcţie de diametru.
Totuşi, nu este definit niciun unghi de ţintire pentru scula activă.

Error correction

- Setaţi parametrul Q343 = 0 (centrare în funcţie de adâncimea introdusă).
- Definiţi unghiul de ţintire în coloana T-ANGLE a tabelului de unelte TOOL.T.


Error description 12284

Error message

Date contradictorii

Cause of error

Combinaţia parametrului Adâncime (Q201) şi Diametru (Q344) definită în ciclul 240 de centrare, în Selecţie adâncime/ diametru (Q343), nu este permisă.

Error correction

Definiţii posibile:
Q343 = 1 (diametru introdus activ): Q201 trebuie să fie egal cu 0, iar Q344 nu trebuie să fie egal cu 0.
Q343=0 (adâncime introdusă activă): Q201 nu trebuie să fie egal cu 0, iar Q344 trebuie să fie egal cu 0.


Error description 12358

Error message

ANULARE în blocul %u (%u %%)

Cause of error

Aţi anulat procesul de căutare.

Error correction

Dacă este cazul, reporniţi funcţia de căutare şi lăsaţi-o să completeze procesul de căutare.


Error description 12759

Error message

Constr. vizualiz. arbore anulată

Cause of error

După selectarea unui program smarT. NC lung, aţi anulat construirea vizualizării arborelui. Prin urmare, TNC nu poate afişa structura completă a arborelui programului în cadrul smarT.NC şi nici nu puteţi testa sau rula programul.

Error correction

Selectaţi din nou programul şi aşteptaţi până ce TNC a terminat de construit vizualizarea arborelui.


Error description 12760

Error message

MC ventilator carcasă defect

Cause of error

Viteza de rotaţie a ventilatorului carcasei este prea mică.

Error correction

- Schimbaţi ventilatorul
- Informaţi furnizorul de service


Error description 12767

Error message

Reintrare imposibilă

Cause of error

Reintrarea în smarT.NC nu este posibilă în momentul de faţă.

Error correction

Reporniţi rularea.


Error description 12768

Error message

Prea multe unităţi programate

Cause of error

Programul selectat nu poate fi procesat de către TNC, deoarece conţine prea multe unităţi.

Error correction

Împărţiţi programul în două sau mai multe programe mai mici.


Error description 12770

Error message

Alim. de la reţea 3,3 V prea mare

Cause of error

Sursa de curent de 3,3 V a dispozitivului de control este prea mare.

Error correction

- Informaţi furnizorul de service
- Verificaţi sursa de curent


Error description 12771

Error message

Alim. de la reţea 3,3 V prea mică

Cause of error

Sursa de curent de 3,3 V a dispozitivului de control este prea mică.

Error correction

- Informaţi furnizorul de service
- Verificaţi sursa de curent
- Verificaţi consumul de curent al unităţilor consumatoare (codificatoare)


Error description 12789

Error message

8890 TRC: Tip motor eronat %s

Cause of error

- Axa pentru care compensarea ondulaţiei cuplului a fost activată automat prin MP2260.x nu este acţionată de un motor sincron sau liniar.

Error correction

- Informaţi furnizorul de service
- Pentru a dezactiva compensarea, ştergeţi intrarea din MP2260.x


Error description 12791

Error message

88A0 TRC: Control greşit %s

Cause of error

- Fişierul de compensare a fost pentru o altă comandă decât cea curentă. Utilizarea unui fişier de compensare copiat de la o altă comandă nu este permisă.

Error correction

- Informaţi furnizorul de service
- Căutaţi din nou parametrii de compensare cu TNCopt în Optimizare/Compensarea ondulării cuplului
- Pentru a dezactiva compensarea, ştergeţi intrarea din MP2260.x


Error description 12793

Error message

88B0 TRC: fişier eronat - motor %s

Cause of error

- Fişierul de compensare a fost generat pentru un motor cu un alt codificator de viteză cu interfaţă EnDat Utilizarea unui fişier de compensare copiat de la o altă comandă nu este permisă.

Error correction

- Informaţi furnizorul de service
- Căutaţi din nou parametrii de compensare cu TNCopt în Optimizare/Compensarea ondulării cuplului
- Pentru a dezactiva compensarea, ştergeţi intrarea din MP2260.x


Error description 12795

Error message

C610 TRC: Frecvenţă PWM prea mare %s

Cause of error

- Axa pentru care compensarea ondulării cuplului a fost activată prin MP2260.x este acţionată la o frecvenţă PWM mai mare de 5000 Hz.

Error correction

- Informaţi furnizorul de service
- Ajustaţi frecvenţa PWM a axei la o valoare mai mică sau egală cu 5000 Hz
- Pentru a dezactiva compensarea, ştergeţi intrarea din MP2260.x


Error description 12797

Error message

C620 TRC: Parametru nevalid %s

Cause of error

- Parametri nevalizi în fişierul de compensare a axei

Error correction

- Informaţi furnizorul de service
- Căutaţi din nou parametrii de compensare cu TNCopt în Optimizare/Compensarea ondulării cuplului
- Pentru a dezactiva compensarea, ştergeţi intrarea din MP2260.x


Error description 12823

Error message

Introduceţi raza sculei mai mare decât 0

Cause of error

Aţi definit raza tăietorului pentru scula activă din tabelul de unelte la mai puţin de sau egală cu 0.

Error correction

Măsurarea uneltei este posibilă numai în cazul unei raze pozitive a sculei. Modificaţi raza din tabel.


Error description 12824

Error message

Există peste 5 axe în poz. PLC.

Cause of error

Au fost definite mai mult de 5 axe pentru poziţionarea PLC într-un bloc de poziţionare, dar TNC nu poate deplasa mai mult de 5 axe simultan.

Error correction

Vă rugăm să contactaţi producătorul sculei maşinii.


Error description 12830

Error message

Poziţia canalului 0 nepermisă!

Cause of error

Aţi încercat să rulaţi ciclul 254 cu poziţia canal 0 (Q367=0) în conjuncţie cu ciclul 221 pentru tiparul de ţintire.

Error correction

Utilizaţi poziţia canal Q367= 1, 2 sau 3 dacă doriţi să rulaţi un ciclul 254 cu ciclul 221 pentru tiparul de ţintire.


Error description 12837

Error message

Subp. contur: O sg. axă progr.

Cause of error

În primul bloc al unui subprogram nu aţi definit ambele coordonate ale planului de lucru.

Error correction

- În ciclurile SL 27 până la 39, definiţi o axă liniară sau rotativă în primul bloc NC al subprogramului de contur.


Error description 12857

Error message

Lungime permisă program depăşită

Cause of error

Aţi încercat să descărcaţi un program cu mai mult de 100 de blocuri NC, în versiunea demonstrativă a staţiei de programare iTNC 530.

Error correction

- Nu descărcaţi niciun program cu 100 sau mai multe blocuri NC.
- Achiziţionaţi versiunea completă a staţiei de programare. Versiunea completă nu are limitări ale lungimii programului. Pentru informaţii suplimentare, contactaţi compania HEIDENHAIN.


Error description 13066

Error message

Salvare presetare imposibilă

Cause of error

Aţi încercat să modificaţi o valoare presetată într-un sistem activ de axe al sculei.

Error correction

Pentru a modifica o presetare, selectaţi opţiunea Activ sau Inactiv din meniul de rotaţie 3 D.


Error description 13072

Error message

Setare decalare orig. nepermisă

Cause of error

Aţi încercat să setaţi decalarea originii, deşi funcţia M114 este activă.

Error correction

- Utilizaţi funcţia M115 pentru a anula M114 înainte de a seta decalarea originii
- Definirea funcţiei Înclinare plan de lucru cu unghiurile corespunzătoare


Error description 13147

Error message

Programul PLC nu rulează

Cause of error

A avut loc o încercare de activare a unei funcţii care necesită rularea unui program PLC.

Error correction

- Porniţi programul PLC.
- Verificaţi MP7210 (numai MP7210 <> 2).


Error description 13154

Error message

Cause of error

Două obiecte monitorizate împotriva ciocnirii au înregistrat valori ale distanţei sub o anumită limită de degajare admisă.
|<-->| Avertisment - distanţă de degajare redusă
|<->| Avertisment - distanţă de degajare normală

Error correction

Confirmaţi mesajul de eroare cu tasta CE şi îndepărtaţi axele.


Error description 13155

Error message

Avertisment coliziune confirmat

Cause of error

Unealta a fost deplasată într-o zonă protejată împotriva ciocnirilor. Alte deplasări vor determina o ciocnire.
|<>| Funcţia de protecţie împotriva ciocnirilor împiedică deplasarea axelor.

Error correction

Utilizaţi meniul cu taste soft pentru ca funcţia de operare manuală să dezactiveze monitorizarea ciocnirilor, şi deplasaţi cu grijă axele în afara zonei de pericol.
Urmaţi direcţia corectă de deplasare!


Error description 13156

Error message

Firmware Profibus perimat

Cause of error

Firmware-ul Profibus de pe aparatul Profibus nu a putut fi actualizat.

Error correction

- Informaţi furnizorul de service
- Schimbaţi aparatul Profibus


Error description 13302

Error message

MPFRAGMENTFILE nu există

Cause of error

Fişierul introdus în OEM.SYS, în "MPFRAGMENTFILE =", nu poate fi deschis:

Error correction

- Informaţi furnizorul de service
- Creaţi un fişier pentru "MPFRAGMENTFILE=" sau editaţi intrarea din OEM.SYS


Error description 13340

Error message

Valoare intrare incorectă

Cause of error

Aţi încercat să utilizaţi funcţia FN17 pentru a scrie o valoare care se află în afara intervalului de intrare admis.

Error correction

Corectaţi valoarea.


Error description 13348

Error message

DHCP: Intrare nepermisă

Cause of error

Aţi încercat să modificaţi setările de reţea pentru TNC, deşi protocolul DHCP este activ (Protocol dinamic de configurare a gazdei, asignarea dinamică a adresei IP).

Error correction

- Dacă este necesar, informaţi administratorul de reţea
- Dacă este necesar, ştergeţi protocolul DHCP din coloana ADRESĂ, apoi introduceţi datele


Error description 13381

Error message

Resetare coloană nepermisă

Cause of error

Aţi apăsat tasta RESETARE COLOANĂ.

Error correction

Resetarea este posibilă numai pentru următoarele coloane:
RSV, BLOCAT_DEASUPRA, BLOCAT_DEDESUBT, BLOCAT_STÂNGA, BLOCAT_DREAPTA.


Error description 13386

Error message

8081 Uz prea mic

Cause of error

- Tensiunea conexiunii de curent continuu a unităţii de alimentare este prea mică.

Error correction

- Informaţi furnizorul de service
- Defecţiune a sursei de alimentare din modulul de putere
- Consum de putere excesiv al axelor->activaţi limitarea de putere a broşei
- Verificaţi MP2192


Error description 13387

Error message

Introd. o trecere diferită de 0.

Cause of error

Aţi definit un ciclu fix cu adâncimea 0.

Error correction

Introduceţi o adâncime diferită de 0.


Error description 13475

Error message

Funcţie nepermisă!

Cause of error

Aţi încercat să utilizaţi o definiţie goală a unei piese de lucru dintr-un program .hu, dar nu aţi selectat programul conturului curent dintr-un program .hu.

Error correction

Utilizaţi funcţia numai când aţi pornit programul contur dintr-un program UNIT.


Error description 13476

Error message

Clipboard-ul este gol!

Cause of error

Aţi încercat să inseraţi un bloc de pe clipboard, dar acesta este gol.

Error correction

Mai întâi umpleţi clipboard-ul cu operaţiile COPIERE BLOC sau TĂIERE BLOC.


Error description 13477

Error message

Cda MC ptr activ. frânării defectă

Cause of error

- Invertor defect
- Conexiune incorectă a controlului de frânare (scurt circuit la 0 V, scurt circuit la 24 V)

Error correction

- Informaţi furnizorul de service


Error description 13478

Error message

Cda MC ptr activ. frânării defectă %.2s

Cause of error

- Invertor defect
- Conexiune incorectă a controlului de frânare (scurt circuit la 0 V, scurt circuit la 24 V)

Error correction

- Informaţi furnizorul de service


Error description 13486

Error message

Vit. rotaţie în afara lim. intervalului %d%%

Cause of error

Viteza efectivă a broşei variază prea mult faţă de viteza nominală programată.

Error correction

Câteodată, utilizarea excesivă determină o reducere nepermisă a vitezei broşei. Încercaţi să modificaţi viteza de rotaţie sau viteza de avans sau diminuaţi adâncimea de tăiere.


Error description 13487

Error message

USB: TNC nu acceptă dispozitivul

Cause of error

- Aţi conectat la portul USB un dispozitiv pe care TNC nu îl acceptă.
- Aveţi o versiune de software care nu acceptă dispozitivele USB (stick-uri de memorie, hard disc-uri, unităţi de CD).

Error correction

- Utilizaţi formatarea ISO9660.
Dacă aţi conectat un hub, ignoraţi acest mesaj.
Dacă mesajul reapare, chiar dacă nu aţi conectat sau deconectat niciun dispozitiv, informaţi furnizorul de service.
- Actualizaţi nivelul conţinutului de caracteristici (FCL) al software-ului NC:
Vă rugăm să contactaţi producătorul sculei maşinii.


Error description 13581

Error message

E012 Test stare N0 activ

Cause of error

- Starea măsurată a semnalului '-N0' are nivelul 'Ridicat'
- Starea semnalului '-N0' nu poate fi schimbată la 'Activ' (nivel 'Scăzut')

Error correction

- Eroare de software
- Hardware defect
- Informaţi furnizorul de service


Error description 13582

Error message

E013 Test stare N0 inactiv

Cause of error

- Semnal de oprire CCU -N0 nu poate comuta la nivelul Ridicat.
- Starea măsurată a semnalului '-N0' are nivelul 'Scăzut'

Error correction

- Eroare de software
- Hardware defect
- Informaţi furnizorul de service


Error description 13649

Error message

F200 Fără test test pt. conducta pt. lichid de frână %d

Cause of error

- MC nu rulează niciun test al conductelor sistemului de frânare al motorului, deşi acest lucru este necesar, conform setărilor parametrilor.
- Apelul de testare al conductelor sistemului de frânare al motorului durează mai mult de 10 secunde.

Error correction

- Informaţi furnizorul de service


Error description 13650

Error message

F100 Nu a fost efectuat niciun test de frânare %d

Cause of error

- MC nu rulează niciun test al frânelor motorului, deşi acest lucru este necesar, conform setărilor parametrilor.
- Apelul de testare al unei frâne a motorului durează mai mult de 5 secunde.

Error correction

- Informaţi furnizorul de service


Error description 13741

Error message

Linie %d: Lips.punct şi virg.(;)

Cause of error

Nu aţi introdus caracterul de sfârşit de bloc în linia dată a fişierului descriere a formatului.

Error correction

Definiţi semnul punct şi virgulă ( ; ) drept caracter de sfârşit de bloc, în linia dată.


Error description 13742

Error message

Linie %d: Prea multe cuvinte cheie

Cause of error

Aţi introdus mai mult de 32 de cuvinte cheie în linia dată a fişierului descriere a formatului.

Error correction

Nu definiţi mai mult de 32 de cuvinte pentru fiecare linie.


Error description 13743

Error message

Linie %d: Cuvânt cheie incorect

Cause of error

Aţi un cuvânt cheie necunoscut în linia dată a fişierului descriere a formatului.

Error correction

Utilizaţi numai cuvinte valabile.


Error description 13744

Error message

Linie %d: Comandă necunoscută

Cause of error

Aţi utilizat o declaraţie necunoscută în linia dată a fişierului descriere a formatului.

Error correction

Utilizaţi numai declaraţii valabile.


Error description 13745

Error message

Linie %d: Instrucţ. formatare incor.

Cause of error

Aţi utilizat o declaraţie de format necunoscută în linia dată a fişierului descriere a formatului.

Error correction

Utilizaţi numai declaraţii de format valabile.


Error description 13746

Error message

Linie %d: Instrucţ. de formatare incompl.

Cause of error

Nu aţi închis descrierea formatului din linia dată a fişierului descriere a formatului.

Error correction

Închideţi descrierea formatului cu un semn ghilimele ( " ),


Error description 13747

Error message

Linie %d: Cuvânt cheie prea lung

Cause of error

Aţi un cuvânt cheie extrem de lung în linia dată a fişierului descriere a formatului.

Error correction

Lungimea maximă admisă a unui cuvânt este de 32 de caractere.


Error description 13748

Error message

Linie %d: Index lipsă

Cause of error

În linia dată a fişierului de descriere a formatului, aţi definit un cuvânt cheie care necesită introducerea unui index, deşi nu a fost definit niciun index.

Error correction

Introduceţi indexul cuvântului.


Error description 13749

Error message

Linie %d: Lipseşte paranteza închisă (]) după index

Cause of error

În linia dată a fişierului de descriere a formatului nu aţi definit semnul paranteză închisă ( ] ) după un cuvânt cheie cu un index.

Error correction

Introduceţi un semn paranteză închisă în poziţia corectă.


Error description 13750

Error message

Fişier mască negăsit

Cause of error

Fişierul mască pe care l-aţi definit nu poate fi deschis.

Error correction

- Verificaţi dacă nu există greşeli de scriere în numele fişierului mască.
- Asiguraţi-vă că fişierul mască se află în directorul corect.


Error description 13751

Error message

Controlul nu poate crea fiş. de ieşire

Cause of error

TNC nu poate crea fişierul de ieşire:
- Fişierul de ieşire este selectat în modul Programare şi editare.
- Directorul de destinaţie nu există.

Error correction

- Fişierul de ieşire nu trebuie să fie selectat în modul Programare şi editare.
- Creaţi directorul de destinaţie.


Error description 13752

Error message

Editare nepermisă

Cause of error

Aţi încercat să editaţi o unitate, deşi funcţia de marcare este activă.

Error correction

Închideţi funcţia de marcare, astfel încât să puteţi edita unitatea.


Error description 13753

Error message

TOOL.T: Număr dinţi definit=0

Cause of error

Aţi utilizat FEZ pentru a defini o viteză de avans fără să fi definit numărul de dinţi pentru scula activă.

Error correction

În coloana CUT. din TOOL.T, definiţi un număr de dinţi diferit de 0 pentru scula activă.


Error description 13758

Error message

M118 nepermis

Cause of error

Aţi încercat să activaţi funcţia M118 în timpul procesului activ de monitorizare împotriva ciocnirii.

Error correction

Suprapunerea roţii de mână cu funcţia M118 corelată cu monitorizarea împotriva ciocnirii nu este permisă. Eliminaţi M118 din programul NC sau dezactivaţi monitorizarea împotriva ciocnirii.


Error description 13762

Error message

INTROD.
DEC. ORIG.
DIRECT

Cause of error


Error description 13769

Error message

Axă buclă deschisă %.2s: stagnare

Cause of error

În timpul funcţiilor M128 sau TCPM, toleranţa monitorizării de stagnare (MP1110.x) al axei neaservite (numai afişate) a fost depăşită. S-ar putea să fi încercat să poziţionaţi manual axa respectivă.

Error correction

Pentru a poziţiona manual axa neaservită (numai afişată), dezactivaţi funcţiile M128 sau TCPM sau poziţionaţi din nou axa manual în cadrul limitelor de toleranţă.


Error description 13816

Error message

Funcţie nepermisă

Cause of error

Aţi încercat să utilizaţi o caracteristică care nu este activată pe dispozitivul dvs. de control de către administratorul FCL (nivelul conţinutului de caracteristici).

Error correction

În mod prestabilit, funcţiile FCL sunt blocate după actualizarea software-ului. Dacă introduceţi codul numeric 65535 în meniul SIK, puteţi activa aceste funcţii pentru o perioadă limitată de timp, în scopul verificării acestora. Puteţi activa permanent
funcţiile FCL dacă achiziţionaţi şi introduceţi un cod numeric. Pentru informaţii suplimentare, contactaţi producătorul sculei maşinii sau furnizorul de service pentru dispozitivul de control.


Error description 13825

Error message

Funcţia nu este activată

Cause of error

Aţi încercat să utilizaţi o opţiune de software care nu este activată pe dispozitivul dvs. de control.

Error correction

Contactaţi producătorul sculei maşinii sau furnizorul de service pentru dispozitivul de control, pentru a achiziţiona opţiunea de software.


Error description 13827

Error message

Fişier DXF eronat

Aplicaţia 'DXF_CONVERTER' nu poate fi pornită

Cause of error

Aţi încercat să deschideţi un fişier DXF care nu poate fi editat de TNC.

Error correction

- Verificaţi dacă fişierul TNC este disponibil în format ASCII.
- citiţi fişierul DXF în formatul AutoCAD R12 (AC1009€).
Dacă problemele revin, încercaţi să creaţi fişierul DXF cu alt sistem CAD.
- Dacă este necesar, informaţi departamentul dvs. de service.


Error description 13838

Error message

Blocare automată tastatură deschisă

Cause of error

TNC blochează tastele în timpul procesului de modificare a statutului, dar blocajul nu a funcţionat deoarece modificarea de statut nu a fost terminată în 15 secunde.

Error correction

Aşteptaţi până când schimbarea de statut este completă.


Error description 13941

Error message

HSCI conexiune Ethernet întreruptă

Cause of error

Transmisia Ethernet este perturbată.

Error correction

- Verificaţi cablajul
- Informaţi departamentul dvs. de service


Error description 13945

Error message

Funcţie nepermisă

Cause of error

Aţi încercat să utilizaţi o caracteristică care nu este disponibilă pe instrumentul dvs.

Error correction

Instrumentul dvs. nu îndeplineşte cerinţele pentru funcţia selectată. Dacă este cazul, contactaţi producătorul dispozitivului.


Error description 13957

Error message

Editare nepermisă

Cause of error

Aţi încercat să selectaţi un fişier care poate fi editat numai în modul de operare smarT.NC.

Error correction

Selectaţi şi editaţi în modul smarT.NC.


Error description 13958

Error message

M136 nepermis cu FU/FZ

Cause of error

Într-un program inch aţi combinat funcţiile FU (viteza de avans în in./rot) sau FZ (viteza de avans în in.%dinţi) cu funcţia M136 (viteza de avans în 0,1 in./rot).

Error correction

Nu utilizaţi ambele funcţii simultan într-un program NC. Compania HEIDENHAIN recomandă utilizare funcţiei FU sau FZ deoarece vă permite să introduceţi viteza de avans direct în in./rot sau în in./dinţi.


Error description 13960

Error message

smarT.NC nepermis

Cause of error

Aţi încercat să selectaţi modul de operare smarT.NC, deşi structura ciclului nu este configurată corespunzător.

Error correction

Pentru a putea activa modul de operare smarT.NC, utilizaţi funcţia MOD, pentru a selecta configurarea "iTNC 530 (340 490)" a ciclului.


Error description 13961

Error message

Intrare incrementală nepermisă

Cause of error

În blocul PATTERN DEF, aţi programat prima poziţie cu coordonate incrementale.

Error correction

Programaţi întotdeauna prima poziţie în blocul PATTERN DEF cu coordonate absolute.


Error description 14017

Error message

Comutare Q399 nepermisă

Cause of error

Aţi încercat să activaţi ciclul 441 al palpatorului pentru a porni funcţia de monitorizarea unghiului, deşi aceasta este dezactivată de către parametrul 6165 al dispozitivului.

Error correction

Setaţi parametrul 6165 al dispozitivului la 1 (funcţia MOD, cod numeric 123) şi apoi recalibraţi palpatorul.


Error description 14018

Error message

MC monitorizare stagnare %.2s

Cause of error

- Eroarea de poziţie din SBH (stopul de siguranţă controlat) este mai mare decât valoarea specificată în parametrul MP545.x al dispozitivului.
- Dacă, în timpul unei opriri de urgenţă, viteza axelor şi a broşei este micşorată şi axele se opresc mai repede decât broşa, atunci axele sunt monitorizate în poziţia de stagnare la valoarea din MP545.x până la oprirea broşei.
- Dacă uşa de protecţie este închisă în modul automat, axele ale căror unităţi sunt oprite (ex. axele blocate) sunt monitorizate în poziţia de stagnare la valoarea din MP545.x.
- După eliberarea butonului permisiv, axa cutiei de scule se deplasează mai departe decât traseul specificat în parametrul MP550.x.
- După eliberarea butonului permisiv, axa cutiei de scule continuă să se deplaseze pentru mai mult de 3 secunde.

Error correction

Informaţi furnizorul de service.


Error description 14019

Error message

Expirare măsurare CC%d curentă

Cause of error

În timp ce funcţia de testare este oprită CC efectuează o măsurătoare curentă începută de către MC.
Dacă nu apare nicio reacţie după max. 2 sec., va rezulta o reacţie Oprire0.

Error correction

Informaţi furnizorul de service.


Error description 14020

Error message

MC: Mod operare sigură incorect

Cause of error

Eroare de software

Error correction

Informaţi furnizorul de service.


Error description 14022

Error message

CC: Tastă maşină apăsată

Cause of error

Una sau mai multe taste ale dispozitivului, care sunt conectate cu "MT" (tastă dispozitiv), sunt active pe latura CC.

Error correction

- Eliberaţi tastele sau verificaţi conexiunea
- Informaţi furnizorul de service


Error description 14023

Error message

MC: Buton de validare maşină apăsat

Cause of error

Tasta permisivă pentru tasta dispozitivului este eliberată pe latura MC.

Error correction

- Eliberaţi tastele sau verificaţi conexiunea
- Informaţi furnizorul de service


Error description 14024

Error message

CC: Buton de validare maşină apăsat

Cause of error

Tasta permisivă pentru tasta dispozitivului este eliberată pe latura CC.

Error correction

- Eliberaţi tastele sau verificaţi conexiunea
- Informaţi furnizorul de service


Error description 14025

Error message

CC: Buton de validare roată de mână apăsat

Cause of error

Tasta permisivă pentru roata de mână este activă pe latura CC.

Error correction

- Eliberaţi tastele sau verificaţi conexiunea
- Informaţi furnizorul de service


Error description 14026

Error message

CC: Buton de validare maşină apăsat

Cause of error

Tasta permisivă pentru schimbarea sculei este activă pe latura CC.

Error correction

- Eliberaţi tastele sau verificaţi conexiunea
- Informaţi furnizorul de service


Error description 14027

Error message

CC: Uşile de protecţie deschise

Cause of error

Una sau mai multe uşi protectoare (A/S/T) ale CC sunt deschise.

Error correction

- Eliberaţi uşile sau verificaţi conexiunea
- Informaţi furnizorul de service


Error description 14032

Error message

Coordonată calculată prea mare

Cause of error

Calculele interne în combinaţie cu ciclul Factor scalare sau Factor scalare precis faţă de axe au determinat o valoare numerică nepermis de mare.

Error correction

Verificaţi valorile programate la ciclurilor Factor scalare


Error description 14156

Error message

Nu a fost def nicio axă pt sculă

Cause of error

- Aţi încercat să deplasaţi scula cu "axa sculă virtuală".
Definiţia pentru axa sculei nu există sau a fost anulată.

Error correction

- Programaţi un bloc TOOL CALL care să indice axa instrumentului (ISO: selecţie plan G17 - G20).
- Verificaţi MP7300


Error description 14253

Error message

Atenţie: Înălţ. pre-poziţ. def.!

Cause of error

Aţi ascuns sau aţi dezactivat un punct pentru care este definită o înălţime de pre-poziţionare. În anumite cazuri acest lucru poate determina ciocniri.

Error correction

Verificaţi dacă următoarele puncte pot fi abordate în siguranţă.


Error description 14254

Error message

Buton de validare MC apăsat

Cause of error

Butonul permisiv al panoului de operare al dispozitivului sau al roţii de mână este eliberat.

Error correction

- Eliberaţi butonul permisiv
- Verificaţi intrările


Error description 14255

Error message

Buton de validare CC apăsat

Cause of error

Butonul permisiv al panoului de operare al dispozitivului sau al roţii de mână este eliberat.

Error correction

- Eliberaţi butonul permisiv
- Verificaţi intrările


Error description 14299

Error message

Conversie program imposibilă

Cause of error

Aţi încercat să transformaţi un program care conţine un apel de program ISO.

Error correction

Editaţi programul NC.


Error description 14434

Error message

Definiţie interval eronată!

Cause of error

Aţi definit incorect definiţia intervalului în Ciclul 30 (DIN/ISO: G60).

Error correction

Introduceţi coordonatele punctului min. astfel încât acestea să fie mai mici decât cele ale punctului max.


Error description 14479

Error message

Niciun tabel dec. orig. selectat

Cause of error

Aţi încercat să selectaţi un număr de decalare a originii utilizând tastele soft, deşi nu este selectat niciun tabel de decalări de origine în antetul programului.

Error correction

În secţiunea opţiuni din antetul programului (UNIT 700), introduceţi un tabel de decalări de origine din care să poată fi selectate valorile pentru decalajul originii.


Error description 14486

Error message

M140 MB MAX nepermis

Cause of error

Acest iTNC nu poate simula funcţia M140 MB MAX deoarece monitorizarea spaţiului de lucru nu este activă.

Error correction

Activaţi monitorizarea spaţiului de lucru pentru rularea de probă:
> Selectaţi funcţia MOD
> Selectaţi funcţia PIESĂ BRUTĂ ÎN SPAŢIUL DE LUCRU
> Activaţi monitorizarea spaţiului de lucru cu tasta soft.


Error description 14487

Error message

S-a depăşit lung. max. pt. şir

Cause of error

Aţi conectat mai multe variabile şi astfel aţi depăşit lungimea maxim admisă pentru un şir.

Error correction

Respectaţi lungimea maximă admisă a şirului de 2047 de caractere.


Error description 14518

Error message

Număr sculă nepermisă

Cause of error

Într-un bloc TOOL CALL sau TOOL DEF aţi încercat să definiţi un număr de sculă deşi acest lucru este interzis de către parametrii dispozitivului.

Error correction

- Utilizaţi numele sculei.
- Adaptaţi parametrul 7483 al dispozitivului. Dacă este cazul, contactaţi producătorul maşinii.


Error description 14519

Error message

Nume sculă nepermisă

Cause of error

Într-un bloc TOOL CALL sau TOOL DEF aţi încercat să definiţi un nume de sculă deşi acest lucru este interzis de către parametrii dispozitivului.

Error correction

- Utilizaţi numărul sculei.
- Dacă este cazul, contactaţi producătorul sculei maşinii.


Error description 14520

Error message

Împărţirea la 0 nu este permisă

Cause of error

Aţi încercat să împărţiţi cu 0.

Error correction

Verificaţi calculele, editaţi programul NC.


Error description 14521

Error message

Extragere rădăcină nepermisă

Cause of error

Aţi încercat să calculaţi rădăcina unui număr negativ.

Error correction

Verificaţi calculele, editaţi programul NC.


Error description 14522

Error message

Logaritm nepermis

Cause of error

Aţi încercat să calculaţi logaritmul unui număr negativ.

Error correction

Verificaţi calculele, editaţi programul NC.


Error description 14523

Error message

Tangentă nepermisă

Cause of error

Aţi încercat să trasaţi tangenta unui unghi de 90° (sau a unui multiplu al acestuia).

Error correction

Verificaţi calculele, editaţi programul NC.


Error description 14525

Error message

Funcţie blocată de FCL

Cause of error

În ciclul 22 (ISO: G122), aţi încercat să definiţi factorul Q401 al vitezei de avans la valori mai mici de 1. Această caracteristică de actualizare este blocată pe TNC-ul dvs. de către administratorul FCL.

Error correction

După actualizarea software-ului, funcţiile actualizate sunt blocate în mod prestabilit. Dacă introduceţi codul numeric 65535 în meniul SIK, puteţi activa aceste funcţii pentru o perioadă limitată de testare. Puteţi activa permanent funcţiile FCL dacă
achiziţionaţi şi introduceţi un cod numeric. Pentru informaţii suplimentare, apelaţi la producătorul dispozitivului sau la compania HEIDENHAIN.


Error description 14550

Error message

Arccos: Val. absolută > 1

Cause of error

În calculul unei formule valoarea absolută argumentului este mai mare de 1.

Error correction

Valorile argumentului cosinusului arcului trebuie să fie cuprinse între -1 şi +1.


Error description 14551

Error message

Arcsin: Val. absolută > 1

Cause of error

În calculul unei formule valoarea absolută argumentului este mai mare de 1.

Error correction

Valorile argumentului sinusului arcului trebuie să fie cuprinse între -1 şi +1.


Error description 14566

Error message

Avertisment: Fişier utilizare sculă negenerat cu TOOL.T!

Cause of error

In the Test Run mode of operation, you did not use the tool table TOOL.T to make the tool usage file.

Error correction

Select TOOL.T in the Test Run operating mode and test the program again. During the test run, the TNC makes a new tool usage file.


Error description 15439

Error message

M128: Editare presetare neperm.

Cause of error

Aţi încercat să editaţi presetarea activă deşi M128 sau FUNCŢIE TCPM este activă.

Error correction

Resetaţi înainte de e efectua o modificare a presetărilor M128 sau FUNCŢIE TCPM.


Error description 15465

Error message

Nu sunt disponibile date!

Cause of error

- Nu este disponibil niciun tabel cu datele pentru tăiere în directorul TNC:\
- Nu este definită nicio piesă de lucru în blocul WMAT
- Nu este definit niciun material pentru sculă în TOOL.T
- Nu este definit niciun tabel cu datele de tăiere în TOOL.T
- În tabelul activ cu datele de tăiere nu este disponibilă nicio combinaţie de piesă de lucru şi material pentru sculă.

Error correction

- Utilizaţi funcţia ACTUALIZARE DATE (>MOD, >123, >ENT, >MOD) pentru a copia fişiere eşantion în directorul TNC:\
- Utilizaţi blocul WMAT pentru a defini materialul piesei de lucru
- Definiţi materialului sculei în coloana TMAT a tabelului instrumente
- Definiţi tabelul cu datele de tăiere din coloana CTD a tabelului Instrumente
- Adăugaţi combinaţia corespunzătoare material sculă/piesă de lucru la tabelul cu datele de tăiere. Fiţi atenţi la majuscule.


Error description 15466

Error message

Fişier lipsă sau incorect

Cause of error

Un fişier de service/asistenţă listat în OEM.SYS este defect sau lipseşte.

Error correction

Editaţi intrarea fişierului de service/asistenţă în OEM.SYS sau modificaţi sau generaţi fişierul de service/asistenţă. Contactaţi producătorul sculei maşinii.


Error description 15491

Error message

LSV2: Punct de rupere nepermis!

Cause of error

Cineva a încercat să seteze un punct de pauză prin intermediul interfeţei de date.

Error correction

Un punct de pauză poate fi setat prin intermediul interfeţei doar în modul de operare Rulare program, Secvenţă completă.


Error description 15614

Error message

Nicio direcţie palpare definită

Cause of error

Nu aţi definit o direcţie de sondare în ciclul 4 de sondare.

Error correction

Definiţi cel puţin unul dintre parametrii IX, IY, IZ ai ciclului astfel încât să fie egali cu 0.


Error description 15637

Error message

Încărcare ref. broşă

Cause of error


Error description 15658

Error message

Viteză S > decât NMAX pt. TOOL.T

Cause of error

Aţi introdus o viteză S a broşei mai mare decât viteza maximă definită pentru scula respectivă în tabelul instrumente TOOL.T

Error correction

- Introduceţi o viteză S a broşei mai mică
- Modificaţi viteza maximă a broşei din coloana NMAX a tabelului instrumente TOOL.T.


Error description 15672

Error message

Unitatea nu poate fi redenumită!

Cause of error

Aţi încercat să redenumiţi o unitate întreagă.

Error correction

Nu este posibil să redenumiţi unităţi.


Error description 15673

Error message

Unitatea nu poate fi copiată!

Cause of error

Aţi încercat să copiaţi o unitate întreagă.

Error correction

Nu este posibil să copiaţi unităţi.


Error description 15674

Error message

Unitatea nu poate fi ştearsă

Cause of error

Aţi încercat să ştergeţi o unitate întreagă.

Error correction

Nu este posibil să ştergeţi unităţi.


Error description 15675

Error message

TNC nu poate desch. tipul fiş.!

Cause of error

Aţi încercat să deschideţi un fişier care nu poate fi procesat de către TNC.

Error correction

- Fişierul poate fi procesat numai extern.
- Fişierul are formatul greşit.


Error description 15687

Error message

MC monitorizare mutare %.2s

Cause of error

- Hardware defect
- Broşa nu poate fi controlată

Error correction

- Reglaţi broşa
- Schimbaţi hardware-ul
- Informaţi furnizorul de service


Error description 15688

Error message

MC eroare în proc. de frânare %.2s

Cause of error

Axele nu pot fi comandate. S-a activat supravegherea dv/dt.

Error correction

-Verificați parametrul de mașină CfgAxParSafety/timeToleranceDvDt
-Aliniați axele
-Schimbați hard-ul
-Anunțați departamentul de Service


Error description 15691

Error message

Funcţie GOTO nepermisă

Cause of error

În timpul unei funcţii active FUNCTION TCPM, AXIS SPAT, aţi încercat să reluaţi un program utilizând tasta număr de bloc GOTO.

Error correction

În timpul unei funcţii active FUNCTION TCPM, AXIS SPAT, puteţi relua programul numai utilizând tasta soft SCANARE BLOC. Utilizaţi tasta soft SCANARE BLOC.


Error description 15697

Error message

8C20 Codificator poziţie %.2s defect

Cause of error

- Nu există un semnal al encoderului de poziţie
- Cablu encoder intrerupt
- Amplitudinea semnalului encoderului este absentă sau prea mică
- Encoderul de poziţie este murdar
- Parametrii incorecti ai MP116.1(CC424) sau MP118/Bit 1 in timpul utilizarii unui cablu extern Y
- Parametrii incorecti ai MP116.2 ( CC424) sau MP118/Bit 2 la o rata de avans a mai mare de 50 kHz ( impulsuri rezultate din rezolutia encoderului )

Error correction

- Verificaţi conexiunea encoderului de poziţie
- Testează functionarea encoderului de poziţie.
- Verifică amplitudinea semnalele encoderului de poziţie.
- Verificati setarile din MP116.1 sau MP118/Bit 1. Daca se foloseste un cablu extern Y, trebuie introdus un 1 in parametrii masinii.
- Verificati setarile pentru MP116.2 sau MP118/bit 2 si viteza maxima de avans. La rate de avans mai mari de 50 kHz ( corespunzand impulsurilor rezultate din rezolutia encoderului ), un 1 trebuie introdus in MP116.2 sau MP118/bit 2.
- Informaţi departamentul dvs. de service


Error description 15698

Error message

8062 Limită: Uz prea mic

Cause of error

- Tensiunea conexiunii de curent continuu a unităţii de alimentare a scăzut sub limita setată în MP2192.

Error correction

- Informaţi furnizorul de service
- Defecţiune a sursei de alimentare din modulul de putere
- Consum de putere excesiv al axelor->activaţi limitarea de putere a broşei
- Verificaţi MP2192


Error description 15743

Error message

8C00 Codificatorul pt. intrare viteză %.2s este defect

Cause of error

- Nu există un semnal al encoderului de pe motor
- Există o întrerupere a cablului encoderului de pe motor
- Amplitudinea semnalului encoderului de pe motor este absentă sau prea mică
- Encoderul de motor este murdar
- Parametrii incorecti ai MP116.1(CC424) sau MP118/Bit 1 in timpul utilizarii unui cablu extern Y

Error correction

- Verificaţi conexiunea encoderului de pe motor
- Verificaţi funcţionarea corectă a encoderului de pe motor
- Verificaţi amplitudinea semnalului encoderului de pe motor
- Verificati setarile din MP116.1 sau MP118/Bit 1. Daca se foloseste un cablu extern Y, trebuie introdus un 1 in parametrii masinii.
- Informaţi departamentul dvs. de service


Error description 15744

Error message

8C10 Codificator pt. intrare viteză %.2s defect (EnDat)

Cause of error

- Valoarea de poziţionare a codificatorului motorului este nevalidă
- Întrerupere a cablului codificatorului motorului
- Codificatorul motorului este defect

Error correction

- Verificaţi conexiunea codificatorului motorului
- Verificaţi codificatorul motorului
- Informaţi furnizorul de service


Error description 15745

Error message

8C30 Codificator poziţie %.2s defect (EnDat)

Cause of error

- Valoarea de poziţionare a codificatorului de poziţie este nevalidă
- Întrerupere a cablului codificatorului de poziţie
- Codificatorul de poziţie este defect

Error correction

- Verificaţi conexiunea codificatorului de poziţie
- Verificaţi codificatorul de poziţie
- Informaţi furnizorul de service


Error description 15746

Error message

8C40 Valoare măsurată intrare viteză %.2s nesalvată (EnDat)

Cause of error

- Valoarea de poziţionare a codificatorului nu a fost asigurată
- Întrerupere a cablului codificatorului motorului
- Codificatorul motorului este defect

Error correction

- Verificaţi conexiunea codificatorului motorului
- Verificaţi codificatorul motorului
- Informaţi furnizorul de service


Error description 15747

Error message

8C50 Valoare măsurată intrare poziţie %.2s nesalvată (EnDat)

Cause of error

- Valoarea de poziţionare a codificatorului motorului nu a fost stocată
- Întrerupere a cablului codificatorului de poziţie
- Codificatorul de poziţie este defect

Error correction

- Verificaţi conexiunea codificatorului de poziţie
- Verificaţi codificatorul de poziţie
- Informaţi furnizorul de service


Error description 15748

Error message

8C60 Frecvenţă semnal la codificator pt. intrare viteză %.2s

Cause of error

- Zgomot în semnalul codificatorului de viteză

Error correction

- Verificaţi semnalul codificatorului
- Verificaţi ecranarea
- Informaţi furnizorul de service


Error description 15749

Error message

8C70 Frecvenţă semnal pt. codificator poziţie %.2s

Cause of error

- Zgomot în semnalul codificatorului de poziţie

Error correction

- Verificaţi semnalul codificatorului
- Verificaţi ecranarea
- Informaţi furnizorul de service


Error description 15750

Error message

8C80 Amplitudine prea mare codificator pt. intrare viteză %.2s

Cause of error

- Amplitudinea semnalului codificatorului de poziţie este prea mare sau semnalul de contaminare este activ.
- Zgomot în semnalul codificatorului motorului
- Scurt-circuit al cablului codificatorului motorului
- Amplitudinea semnalului de la motor este prea mare

Error correction

- Verificaţi conexiunile codificatorului motorului (împământarea)
- Verificaţi codificatorul motorului
- Informaţi furnizorul de service


Error description 15751

Error message

8C90 Amplitudine prea mare codificator poziţie %.2s

Cause of error

- Amplitudinea semnalului encoderului de poziţie este prea mare sau semnalul de contaminare este activ
- Bruiaj în semnalul encoderului
- Scurtcircuit pe cablul encoderului
- Amplitudinea semnalului encoderului este prea mare
- Parametrii incorecti ai MP116.1(CC424) sau MP118/Bit 1

Error correction

- Verificaţi conexiunea encoderului (conexiunea la masă)
- Verificaţi encoderul
- Verificati setarile din MP116.1 sau MP118/Bit 1. Daca se foloseste un encoder de pozitie( nu un cablu extern Y), trebuie introdus un 0 in parametrii masinii.
- Informaţi departamentul dvs. de service


Error description 15752

Error message

8CA0 Semnal de referinţă sau număr linie incorect %.2s

Cause of error

- Intrare incorectă pentru numărul de linii din STR, din tabelul de motoare
- Semnal de referinţă incorectă
- Semnale de zgomot
- Cablul codificatorului motorului este defect (întrerupere sau scurt-circuit)

Error correction

- Verificaţi intrările din tabelul de motoare
- Verificaţi semnalul codificatorului de viteză (PWM 8)
- Verificaţi cablul codificatorului, căutând întreruperi sau scurt-circuite survenite în urma solicitărilor mecanice (îndoire, tensionare, etc).
- Verificaţi ecranarea şi conexiunile cablului codificatorului
- Schimbaţi cablul codificatorului
- Schimbaţi motorul
- Informaţi furnizorul de service


Error description 15760

Error message

A001 Anulare monitorizare apelare test de frânare

Cause of error

- Uşile de protecţie au fost deschise în timpul testării frânelor
- Nu a fost primit niciun semnal de tip Acţionare pregătită, în timpul monitorizării apelării testului de frânare.

Error correction

- Lăsaţi uşile de protecţie închise în timpul testării frânelor
- Asiguraţi-vă că mecanismul de acţionare este pregătit în timpul testării frânelor


Error description 15761

Error message

A002 Anul. monitoriz. apel. test conductă lichid frână

A021 Fren hattı testi iptal ediliyor, koruyucu kapı açıldı

Cause of error

- Uşile de protecţie au fost deschise în timpul testării conductelor sistemului de frânare

Error correction

- Lăsaţi uşile de protecţie închise în timpul testării conductelor sistemului de frânare


Error description 15763

Error message

A083 CC%d S intrarea nu este egală cu 0 în testul dinamic

Cause of error

- În timpul testării dinamice a celei de-a 2-a bucle de oprire de urgenţă (nu mai rar de 1,5 minute), se aşteaptă un nivel de 0 V la toate siguranţele şi comutatoarele de siguranţă ale uşilor, pentru o scurtă perioadă de timp. Această eroare apare dacă
se înregistrează nivelul de 24V în cadrul ferestrei de testare de 100 ms.
- Fereastra temporală pentru testul dinamic este prea scurtă (probleme legate de timpul de calcul, erori de software)

Error correction

- Verificaţi versiunea software-ului
- Informaţi furnizorul de service
- Verificaţi conexiunile
- Verificaţi contactele uşii şi comutatoarele cheie
- Schimbaţi hardware-ul.


Error description 15764

Error message

B200 CC%d Testul de frânare nu a fost efectuat %d

Cause of error

- MC nu rulează niciun test al frânelor motorului, deşi acest lucru este necesar, conform setărilor parametrilor.
- Apelul de testare al unei frâne a motorului durează mai mult de 5 secunde.
- A fost deselectată o axă de către modulul PLC, iar parametrul corespunzător pentru rularea unui test al frânelor este încă setat.

Error correction

- Verificaţi parametrul pentru efectuarea unui test al frânelor
- Informaţi furnizorul de service


Error description 15765

Error message

B300 CC%d Testul circuit de frânare nu a fost făcut %d

Cause of error

- MC nu testează conductele de frână ale motorului, deşi setarea parametrilor necesită această acţiune.
- Apelul de testare a conductelor de frână ale motorului durează mai mult de 10 secunde.
- A fost deselectată o axă de către modulul PLC, iar parametrul corespunzător pentru rularea unui test al conductelor de frânare este încă setat.

Error correction

- Verificaţi parametrul pentru efectuarea unui test al conductelor de frânare.
- Informaţi furnizorul de service


Error description 15766

Error message

Axă sculă nepermisă

Cause of error

În blocul TOOL CALL (DIN/ISO: bloc T) aţi programat axa unei scule care era blocată pentru cinematica curentă de către producătorul sculei maşinii.

Error correction

Programaţi o axă permisă; dacă este cazul consultaţi manualul instrumentului.


Error description 15767

Error message

Deplasare în afara intervalului permis %.2s

Cause of error

Traversare în modul de siguranţă

Error correction

Verificaţi setările programului în cadrul TNCopt. Confirmaţi mesajul de eroare şi încercaţi din nou.
Dacă mesajul de eroare reapare, informaţi furnizorul de service.


Error description 15923

Error message

Configuraţie memorie PLC modificată

Cause of error

Setările pentru suportul memoriei PLC au fost modificate.

Error correction

- Reporniţi dispozitivul de control
- Contactaţi compania HEIDENHAIN dacă problema persistă.


Error description 15967

Error message

Sist. asist. nu poate fi apelat

Cause of error

Hardware-ul dvs. nu are suficientă memorie pentru a porni sistemul de asistenţă.

Error correction

Hardware-ul dvs. are nevoie de suplimentarea memoriei pentru a putea porni sistemul de asistenţă. Contactaţi producătorul sculei maşinii în legătură cu această problemă.


Error description 15969

Error message

A870 Testul de frânare nu este permis %s

Cause of error

- Semnalul Acţionare pregătită lipseşte (semnalul RDY al invertorului lipseşte din cauza unei erori de acţionare)
- Uşile de protecţie nu sunt închise, deşi setările parametrilor necesită această acţiune.

Error correction

- Corectaţi eroarea de acţionare
- Închideţi uşile de protecţie
- Verificaţi setările parametrilor şi editaţi-le, dacă este necesar.
- Informaţi furnizorul de service


Error description 15970

Error message

A880 Prima încălcare interval limite pozitive software %s

Cause of error

- Unitatea de acţionare a intrat în zona de comutare a limitării pozitive pentru prima dată

Error correction

- Mutaţi unitatea de acţionare în afara zonei de comutare a limitării pozitive
- Verificaţi setările parametrilor pentru zona de comutare a limitării şi editaţi-le, dacă este necesar.


Error description 15971

Error message

A890 Prima încălcare interval limite negative software %s

Cause of error

- Unitatea de acţionare a intrat în zona de limitare negativă pentru prima dată

Error correction

- Mutaţi unitatea de acţionare în afara limitei de comutare negative
- Verificaţi setările parametrilor pentru zona de comutare a limitării şi editaţi-le, dacă este necesar.


Error description 15973

Error message

M141 nepermis

Cause of error

Aţi utilizat funcţia M141 (oprirea monitorizării palpatorului) în timp ce monitorizarea împotriva ciocnirii era activă.

Error correction

Nu utilizaţi funcţia M141 în timp ce monitorizarea împotriva ciocnirii este activă.


Error description 16007

Error message

Operare paralelă imposibilă

Cause of error

- A fost începută o rulare de referinţă într-o axă prin modulul PLC, apoi funcţia M a fost confirmată înainte ca rularea de referinţă să se poată finaliza. Drept rezultat, programul NC nu poate continua.
- Aţi încercat să începeţi o verificare a hard discului în timp ce TNC încă mai rula un program NC.

Error correction

- Informaţi departamentul dvs. de service
- Nu începeţi o verificare a hard discului în timp ce TNC încă mai rulează un program NC.


Error description 16010

Error message

Modul de siguranţă operator neacceptat

Cause of error

- Unitatea de control cu modulul de siguranţă pentru operator nu este acceptată cu software-ul instalat.

Error correction

- Instalaţi software-ul emis
- Utilizaţi o unitate de control corespunzătoare


Error description 16198

Error message

Programul PLC nu a putut fi iniţializat

Cause of error

- Setările pentru configuraţia memoriei PLC-ului a fost modificate (de ex., din cauza unei actualizări de software).
- Hardware defect

Error correction

- Reporniţi comanda numerica
- Contactaţi departamentul de service dacă problema persistă.


Error description 16362

Error message

MC inversor RDY=0 %.2s

Cause of error

Deşi SH1B.x=1, RDY.x=0

Error correction

- Eroare de hardware
- Informaţi furnizorul de service


Error description 16363

Error message

MC inversor RDY=1 %.2s

Cause of error

Deşi SH1B.x=0, RDY.x=1

Error correction

- Eroare de hardware
- Informaţi furnizorul de service


Error description 16407

Error message

Transfer de date imposibil

Cause of error

Valorile introduse nu au putut fi transferate datorită unei erori interne.

Error correction

Încercaţi să transferaţi din nou datele la o dată ulterioară.


Error description 16408

Error message

Axele nu pot fi schimbate.

Cause of error

Aţi încercat să schimbaţi o axă liniară cu una rotativă.

Error correction

Schimbaţi axele liniare numai cu alte axe liniare, iar axele rotative numai cu alte axe rotative.


Error description 16409

Error message

Axele nu pot fi schimbate.

Cause of error

- Când aţi schimbat între ele axele, aţi încercat să alocaţi două axe diferite aceleiaşi axe.
- Când aţi schimbat între ele axele, aţi selectat o axă care nu există.

Error correction

- Faceţi o schimbare care nu este ambiguă.
- Selectaţi numai axe active.


Error description 16410

Error message

Axele nu pot fi schimbate.

Cause of error

Când aţi schimbat axele, aţi încercat să schimbaţi o axă cu una care nu există.

Error correction

Schimbarea axelor trebuie efectuată fără ambiguităţi.


Error description 16411

Error message

Limită intrare depăşită

Cause of error

În setările globale ale programului aţi definit o valoare care se află în afara intervalului de intrare admis.

Error correction

Verificaţi valorile introduse.


Error description 16412

Error message

Editare nepermisă

Cause of error

Aţi încercat să schimbaţi setările globale ale programului în timp de acesta rula.

Error correction

Puteţi modifica setările globale ale programului numai când acesta este oprit.


Error description 16413

Error message

Eroare nedefinibilă

Cause of error

A avut loc o eroare nedefinită.

Error correction

Încercaţi să rulaţi din nou secvenţa curentă de operaţii la o dată ulterioară. Informaţi furnizorul de service dacă eroarea persistă.


Error description 16561

Error message

AFC: Supraîncărcare broşă

Cause of error

A avut loc o supraîncărcare a broşei în timpul controlului adaptiv al vitezei de avans.

Error correction

TNC a executat reacţia pentru supraîncărcare definită de dvs.
Dacă este cazul, identificaţi cauza (de ex. uzura sau avarierea sculei) şi reporniţi programul.


Error description 16563

Error message

Codificator poziţie %.2s: Amplitudine prea mare

Cause of error

Amplitudinea semnalului dispozitivului de codare a poziţiei este prea mare, sau semnalul de contaminare este activ.

Error correction

Verificaţi amplitudinea semnalului dispozitivului de codare a poziţiei.


Error description 16564

Error message

Codificator poziţie %.2s: Amplitudine prea mică

Cause of error

Amplitudinea semnalului dispozitivului de codare a poziţiei este prea mică, sau semnalul de contaminare este activ.

Error correction

Verificaţi amplitudinea semnalului dispozitivului de codare a poziţiei.


Error description 16565

Error message

Codificator poziţie %.2s: Frecvenţă prea mare

Cause of error

Frecvenţa maximă a impulsurilor a fost depăşită la o intrare a dispozitivului de codare pentru poziţie.

Error correction

Verificaţi amplitudinea semnalului dispozitivului de codare a poziţiei.


Error description 16586

Error message

PLANE AXIAL nepermis

Cause of error

În funcţia PLANE AXIAL aţi definit o axă rotativă care nu este descrisă în cinematica active.

Error correction

Utilizaţi Plane AXIAL numai în legătură cu axele rotative active.


Error description 16593

Error message

MC test frânare neactivat

Cause of error

- Mutaţi axa într-o poziţie sigură înainte de oprirea curentului
- MC nu a comandat un test de frânare deşi MP2230.x !=0 (cu alte cuvinte efectuaţi testul de frânare în această axă).

Error correction

- Eroare de software
- Informaţi departamentul dvs. de service


Error description 16623

Error message

Definiţie tabel incorectă

Cause of error

Există o eroare în definiţia coloanei dintr-un tabel definibil:
- Lipseşte numele coloanei
- Lăţimea câmpului nu este permisă
- Număr de spaţii pentru decimale nepermis
- Tip de coloană necunoscut

Error correction

Verificaţi definiţia tabelului.


Error description 16658

Error message

C020 Includere fişier eronată

Cause of error

- Aplicaţiile software MC şi CC nu au fost compilate cu aceleaşi fişiere Include

Error correction

- Verificaţi versiunea software şi reîncărcaţi, dacă este necesar
- Informaţi furnizorul de service


Error description 16660

Error message

Eroare de instalare

Cause of error

Fişierul firmware nu a putut fi deschis. Fie nu a fost găsit, fie este defect.

Error correction

Informaţi producătorul maşinii unelte


Error description 16661

Error message

Eroare de instalare

Cause of error

Fişierul firmware nu a putut fi deschis deoarece este defect.

Error correction

Informaţi departamentul de service


Error description 16662

Error message

Eroare hardware

Cause of error

Eroare în timpul descărcării fişierului firmware. Fie a survenit o eroare în timpul transmiterii datelor fişierului, fie fişierul are o versiune firmware greşită.

Error correction

Informaţi producătorul maşinii unelte


Error description 16663

Error message

Eroare hardware

Cause of error

Expirare la descărcarea fişierului firmware. CCU nu a răspuns în timpul aşteptat. CCU este defect sau versiunea firmware este incorectă.

Error correction

Informaţi producătorul maşinii unelte


Error description 16664

Error message

Eroare hardware

Cause of error

Expirare în timpul calculului sumei de verificare. CCU nu a răspuns în timpul aşteptat. CCU este defect sau versiunea firmware este incorectă.

Error correction

Informaţi producătorul maşinii unelte


Error description 16665

Error message

Eroare hardware

Cause of error

Verificarea sumei de verificare firmware a eşuat. Sumă de verificare CCU incorectă. CCU este defect sau versiunea firmware este incorectă.

Error correction

Informaţi producătorul maşinii unelte


Error description 16666

Error message

Eroare hardware

Cause of error

Expirare după descărcarea primei părţi a firmware-ului. CCU nu a răspuns în timpul aşteptat. CCU este defect sau versiunea firmware este incorectă.

Error correction

Informaţi producătorul maşinii unelte


Error description 16667

Error message

Eroare hardware

Cause of error

Expirare după descărcarea celei de-a doua părţi a firmware-ului. CCU nu a răspuns în timpul aşteptat. CCU este defect sau versiunea firmware este incorectă.

Error correction

Informaţi producătorul maşinii unelte


Error description 16668

Error message

Eroare hardware

Cause of error

Expirare la verificarea codului de pornire dacă rulează. CCU nu a răspuns în timpul aşteptat. CCU este defect sau versiunea codului de pornire este incorectă.

Error correction

Informaţi producătorul maşinii unelte


Error description 16669

Error message

Eroare de instalare

Cause of error

Fişierul codului de pornire nu a putut fi deschis. Fie nu a fost găsit, fie este defect.

Error correction

Informaţi producătorul maşinii unelte


Error description 16670

Error message

Eroare de instalare

Cause of error

Fişierul codului de pornire nu a putut fi citit, deoarece este defect.

Error correction

Informaţi departamentul de service


Error description 16671

Error message

Eroare hardware

Cause of error

Există prea multe fişiere HSCI conectate la control.

Error correction

Eliminaţi unele din dispozitivele HSCI. Contactaţi producătorul sculei dvs. pentru maşină.


Error description 16672

Error message

Eroare hardware

Cause of error

n dispozitiv HSCI nu funcţionează. CCU nu a răspuns în timpul aşteptat. CCU este defect sau versiunea firmware este incorectă.

Error correction

Informaţi producătorul maşinii unelte


Error description 16673

Error message

Eroare hardware

Cause of error

Acest CCU nu este acceptat. Un CCU necunoscut este conectat la control.

Error correction

Informaţi producătorul maşinii unelte


Error description 16674

Error message

Eroare hardware

Cause of error

Expirare la verificarea dacă CCU rulează. CCU nu a răspuns în timpul aşteptat. CCU este defect sau versiunea firmware este incorectă.

Error correction

Informaţi producătorul maşinii unelte


Error description 16675

Error message

Eroare de instalare

Cause of error

Lipsesc setările de configurare pentru CCU422

Error correction

Informaţi departamentul de service


Error description 16676

Error message

Eroare de instalare

Cause of error

Setările de configurare pentru CCU422 sunt eronate

Error correction

Informaţi departamentul de service


Error description 16677

Error message

Eroare hardware

Cause of error

Eroare la transferul asincron de date

Error correction

Informaţi producătorul maşinii unelte


Error description 16678

Error message

Eroare hardware

Cause of error

Expirare la identificarea software-ului CCU. CCU nu a răspuns în timpul aşteptat. CCU este defect sau versiunea firmware este incorectă.

Error correction

Informaţi producătorul maşinii unelte


Error description 16679

Error message

Eroare de instalare

Cause of error

Parametri nevalizi de iniţializare. Setările de configurare sunt eronate.

Error correction

Informaţi departamentul de service


Error description 16680

Error message

Eroare hardware

Cause of error

ID de securitate incompatibil pentru placa de bază şi CCU. Placa de bază şi CCU au ID-uri de securitate diferite.

Error correction

Informaţi producătorul maşinii unelte


Error description 16681

Error message

Eroare hardware

Cause of error

Verificarea regiştrilor Syscon a eşuat. Regiştrii Syscon nu au valorile aşteptate. Este posibil ca hardware-ul să fie defect.

Error correction

Informaţi producătorul maşinii unelte


Error description 16682

Error message

Eroare hardware

Cause of error

Iniţializarea dispozitivului a eşuat. A survenit o eroare la iniţializarea dispozitivului.

Error correction

Informaţi producătorul maşinii unelte


Error description 16683

Error message

Eroare de instalare

Cause of error

Fişierul nu poate fi deschis pentru scriere. Configuraţie eronată.

Error correction

Informaţi departamentul de service


Error description 16684

Error message

Eroare de instalare

Cause of error

Configuraţia fişierului nu poate fi citită. Fişier de configurare eronat.

Error correction

Informaţi departamentul de service


Error description 16685

Error message

Eroare de instalare

Cause of error

Fişierul hardware.sys nu poate fi scris. Configuraţia nu a furnizat o cale pentru hardware.sys.

Error correction

Informaţi departamentul de service


Error description 16686

Error message

Eroare hardware

Cause of error

A survenit o eroare la iniţializarea dispozitivului.

Error correction

Informaţi producătorul maşinii unelte


Error description 16687

Error message

Eroare de instalare

Cause of error

Placa de bază nu a fost detectată.

Error correction

Informaţi producătorul maşinii unelte


Error description 16688

Error message

Eroare internă software

Cause of error

Interfaţa serverului nu poate fi generată

Error correction

Informaţi departamentul de service


Error description 16689

Error message

Eroare internă software

Cause of error

Crearea rutinei serviciului pentru întreruperi a eşuat

Error correction

Informaţi departamentul de service


Error description 16690

Error message

Eroare internă software

Cause of error

Întreruperea nu există

Error correction

Informaţi departamentul de service


Error description 16691

Error message

Eroare internă software

Cause of error

Nu pot fi procesate alte funcţii ale serviciului pentru întreruperea dată (max. 3)

Error correction

Informaţi departamentul de service


Error description 16692

Error message

Eroare internă software

Cause of error

Eroare nedefinită

Error correction

Informaţi departamentul de service


Error description 16693

Error message

Eroare internă software

Cause of error

Placa de bază nu este acceptată de serverul hardware

Error correction

Informaţi departamentul de service


Error description 16694

Error message

Eroare hardware

Cause of error

Configuraţie hardware necunoscută. Testul care verifică dacă sistemul are procesor unic sau dublu a eşuat.

Error correction

Informaţi producătorul maşinii unelte


Error description 16695

Error message

Eroare de instalare

Cause of error

Software-ul pentru un sistem cu un singur procesor rulează pe un sistem cu procesor dublu. Software greşit.

Error correction

Informaţi producătorul maşinii unelte


Error description 16696

Error message

Eroare hardware

Cause of error

Citirea HIK a eşuat. Este posibil ca hardware-ul să fie defect.

Error correction

Informaţi producătorul maşinii


Error description 16697

Error message

Eroare hardware

Cause of error

Citirea semnăturii permanente a eşuat. Este posibil ca hardware-ul să fie defect.

Error correction

Informaţi producătorul maşinii unelte


Error description 16698

Error message

Eroare de instalare

Cause of error

Hardware necunoscut. Identificarea G50 a eşuat.

Error correction

Informaţi producătorul maşinii unelte


Error description 16699

Error message

Eroare hardware

Cause of error

Nu există nicio placă de reţea sau există o eroare internă de software. Citirea adresei MAC a eşuat.

Error correction

Informaţi producătorul maşinii unelte


Error description 16700

Error message

Eroare internă software

Cause of error

Există o eroare de citire de la PCI base16

Error correction

Informaţi departamentul de service


Error description 16701

Error message

Eroare internă software

Cause of error

Există o eroare de citire de la PCI base32

Error correction

Informaţi departamentul de service


Error description 16702

Error message

Eroare de instalare

Cause of error

Acest software nu acceptă acest control. Hardware greşit sau hardware defect.

Error correction

Informaţi producătorul maşinii unelte


Error description 16703

Error message

Eroare de instalare

Cause of error

Hardware greşit.

Error correction

Informaţi producătorul maşinii unelte


Error description 16704

Error message

Eroare internă software

Cause of error

Accesul la DPRAM a eşuat

Error correction

Informaţi departamentul de service


Error description 16718

Error message

Viteză broşă în afara intervalului de toleranţă %.2s

Cause of error

- Viteza efectivă a broşei este prea mare faţă de viteza nominală programată.

Error correction

- Hardware defect
- Informaţi furnizorul de service


Error description 16798

Error message

Setări PGM globale dezactivate

Cause of error

În modul de operare smarT.NC aţi selectat submodul Program Run, deşi setările globale ale programului erau active.

Error correction

TNC dezactivează în mod automat toate setările globale active ale programului. Reactivaţi setările, dacă este cazul, când continuaţi să lucraţi în modul de operare Rulare program, Bloc unic, Secvenţă integrală.


Error description 16800

Error message

Nu este acceptat tipul de fișier

Cause of error

În modul de operare smart.NC aţi încercat să deschideţi un fişier pe care nu îl poate descrie.

Error correction

Selectaţi numai următoarele tipuri de fişiere în modul de operare smarT.NC:
- .HU pentru programe "unităţi"
- .HP pentru tabele de puncte
- .HC pentru programe de contur
- .DXF pentru desene create extern


Error description 16830

Error message

Nu se perm. edit. la rularea PGM

Cause of error

- Aţi încercat să editaţi un program care este rulat în momentul de faţă.
- Aţi încercat să editaţi un tabel care este accesat din interiorul programului care rulează în momentul de faţă.

Error correction

- Efectuaţi modificări numai în condiţii de staţionare.
- Opriţi programul (oprire internă) şi reselectaţi-l cu tasta PGM MGT. Apoi editaţi setările AFC.


Error description 17063

Error message

TNC nu poate procesa macrocomanda!

Cause of error

A avut loc o încercare de rulare a unei macrocomenzi NC în timp ce starea maşinii era restaurată.

Error correction

În timp ce starea maşinii este restaurată, staţia de programe iTNC nu poate procesa macrocomenzi NC sau adapta un program PLC.


Error description 17161

Error message

Interpolare ENDAT imposibilă %.2s

Cause of error

- Rezoluţie slabă a valorii absolute de la dispozitivul de codare ENDAT. Rezoluţia nu poate fi îmbunătăţită cu ajutorul identificării incrementale.
- Dispozitivul de codare sau axa nu este staţionară sau este defectă în timpul evaluării.

Error correction

- Vă rugăm să contactaţi producătorul sculei maşinii.
- Contactaţi compania HEIDENHAIN dacă problema persistă.


Error description 17162

Error message

Solicitare etichetă ID electronică imposibilă

Cause of error

- Nu se poate citi o etichetă electronică de identificare de pe DSP.
- Hardware defect

Error correction

- Vă rugăm să contactaţi producătorul sculei maşinii.
- Contactaţi compania HEIDENHAIN dacă problema persistă.


Error description 17163

Error message

Eroare la compensarea TRC %.2s

Cause of error

- Fişierul TRC de compensaţie nu a putut fi transmis către DSP.
- Hardware defect

Error correction

- Vă rugăm să contactaţi producătorul sculei maşinii.
- Contactaţi compania HEIDENHAIN dacă problema persistă.


Error description 17167

Error message

'AFC' din NCMACRO.SYS lipseşte

Cause of error

Controlul adaptiv al vitezei de avans (AFC): După o reacţie de supraîncărcare a avut loc o încercare de apelare a unei macrocomenzi NC, deşi intrarea AFC lipseşte din fişierul NCMACRO.SYS.

Error correction

Informaţi furnizorul de service.


Error description 17191

Error message

8160 Val. I reală prea mare %.2s

8630 Val. I reală prea mare %.2s

Cause of error

- Curentul maxim permis pentru etajul de putere a fost depăşit

Error correction

- Verificaţi ajustarea curentă a controlerului
- Informaţi furnizorul de service
- Verificaţi tabelul de motoare, tabelul etajului de putere şi parametrii maşinii
- Verificaţi sistemul pentru scurt-circuite


Error description 17192

Error message

C021 Versiune DSP greşită

Cause of error

- Aplicaţiile software MC şi CC nu au fost compilate cu aceleaşi fişiere Include

Error correction

- Informaţi furnizorul de service
- Verificaţi versiunea software şi reîncărcaţi, dacă este necesar


Error description 17207

Error message

MC: Stare de operare S incorectă

Cause of error

Eroare de software

Error correction

Informaţi furnizorul de service.


Error description 17384

Error message

Memorie principală insuficientă

Cause of error

Aţi încercat să apelaţi sistemul de asistenţă TNCguide sau să setaţi la o limbă asiatică, deşi hardware-ul de control nu dispune de suficientă memorie.

Error correction

Actualizaţi memoria dispozitivului de control la cel puţin 256 MB. Pentru informaţii suplimentare, apelaţi la producătorul dispozitivului.


Error description 17386

Error message

Operaţie pt. palet nepermisă

Cause of error

Aţi încercat să efectuaţi o operaţie liber definibilă, deşi funcţia de setare a parametrilor globali este activă.

Error correction

Anulaţi setările parametrilor globali şi reporniţi operaţia liber definibilă.


Error description 17387

Error message

M128 nepermis

Cause of error

În timpul unei funcţii M128 active, aţi utilizat setările parametrilor globali pentru a bloca axele.

Error correction

Funcţia M128 şi blocajul axelor nu pot fi active în acelaşi timp. Fie dezactivaţi funcţia de blocare a axelor, fie pe cea M128.


Error description 17390

Error message

Funcţie PLANE: MIŞCARE imposibilă

Cause of error

În funcţia PLANE AXIS, aţi programat 3 axe rotative cu opţiunea MOVE.
În acest caz TNC ar trebui să deplaseze concomitent 6 axe, dar nu poate interpola mai mult de 5 axe.

Error correction

- Utilizaţi comportamentul de poziţionare TURN
În următorul bloc, utilizaţi comportamentul de poziţionare STAY şi deplasaţi axele rotative la LA A+Q120 B+Q121 C+Q122


Error description 17411

Error message

8430 Eroare schimbare axă %.2s

Cause of error

- A fost eliminată o axă din configuraţia maşinii, în timp ce era încă în bucla de control închisă

Error correction

- Verificaţi programul PLC şi editaţi-l dacă este necesar
- Verificaţi MP10 (nu trebuie setat la zero cât timp axa este activată)
- Informaţi furnizorul de service


Error description 17438

Error message

Hardware-ul va fi simulat

Cause of error

Controlul nu a putut găsi un CCU şi ca urmare, a comutat în modul Simulare.

Error correction

- Verificaţi CCU
- Verificaţi conectarea la CCU


Error description 17478

Error message

88C0 Depăşire viteză max. nominală motor %s

Cause of error

- Axă: Viteza maximă de avans este mai mare decât viteza motorului (N-MAX) multiplicată cu MP1054
- Broşă: Viteza maximă a broşei este mai mare decât viteza maximă a motorului (N-MAX) multiplicată cu raportul de transmisie.
- Relaţia dintre numărul liniei codificatorului de poziţie şi cea a codificatorului motorului este incorectă
- Intrarea N-MAX din tabelul de motoare este incorectă
- Intrare incorectă în MP2200
- EcoDyn: Viteza de avans depăşeşte tensiunea maximă permisă

Error correction

- Informaţi furnizorul de service
- Verificaţi intrarea N-MAX din tabelul de motoare
- Verificaţi MP 1010, MP 1054
- Verificaţi parametrii maşinii pentru viteza broşei
- Verificaţi coloana STR din tabelul de motoare şi MP3142
- Verificaţi MP2200.x


Error description 17479

Error message

88D0 Compensarea cinematică %s nu este posibilă

Cause of error

Compensaţia cinematică este posibilă doar pentru
- Axe cu viteză dublă
- Frecvenţe PWM mai mici sau egale cu 5 kHz

Error correction

- Informaţi furnizorul de service
- Verificaţi MP7610
- Verificaţi MP2180


Error description 17480

Error message

C600 Decalaj curent %s prea mare

Cause of error

- Decalajul curent al etajului de putere este prea mare

Error correction

- Informaţi furnizorul de service
- Verificaţi/înlocuiţi cablul PWM
- Schimbaţi modulul de putere
- Ieşirea PWM către CC este defectă


Error description 17481

Error message

C640 Comutare PIC imposibilă în %.2s

Cause of error

- Valoarea nominală (S din inverter.inv) a fost schimbată
- după startul DSP sau
- după pornirea ajustării controllerului curent sau
- după comutarea stării de pregătire a modulului de putere

Error correction

- Verificaţi intrarea LC (MP2100) din fişierul MP
- Verificaţi valoarea nominală a PICS (coloana S din inverter.inv)
- Dacă este necesar, schimbaţi frecvenţa PWM (la >= 5 kHz)
- Dacă este necesar, schimbaţi modulul de putere


Error description 17614

Error message

8320 PIC: Valoare reală diferită de valoare nominală %.2s

Cause of error

- Valoarea nominală (valoarea din coloana S pentru etajul de putere selectat în fişierul inverter.in) = 1, dar:
- Nu există PI
- PI nu poate fi comutat
- Accesarea PIC este dezactivată (MP2221, bit 0 = 1)
- Valoarea nominală (valoarea din coloana S pentru etajul de putere selectat în fişierul inverter.in) = 0, dar:
- Accesul PIC este dezactivat (MP2221, bit 0 = 1) şi PIC a fost deja comutat la 1

Error correction

- Verificaţi etajul de putere specificat în fişierul de parametri al maşinii (MP2100)
- Verificaţi valoarea nominală a PICS (valoarea din coloana S pentru etajul de putere selectat în fişierul inverter.inv)
- Dacă este necesar, schimbaţi frecvenţa PWM (la >= 5 kHz)
- Dacă este necesar, schimbaţi modulul de putere


Error description 17662

Error message

Interval deplas. activ incorect

Cause of error

Direcţia de deplasare a fost modificată în timpul unei întreruperi a programului.

Error correction

Reselectaţi direcţia corectă de deplasare


Error description 17663

Error message

DCM: Setări stare incorecte

Cause of error

Parametrul MP7300 al maşinii este setat astfel încât TNC să şteargă datele sculei la sfârşitul programului. Deplasarea protejată de ciocnire nu mai este posibilă.

Error correction

Setaţi MP7300 astfel încât TNC să nu reseteze starea sculei la sfârşitul programului. Apoi efectuaţi TOOL CALL, pentru ca valorile de compensaţie să fie active.


Error description 17735

Error message

MC eroare poziţie nominală-reală prea mare %.2s

Cause of error

Următoarea eroare a unei axe în mişcare este mai mare decât valoarea specificată în parametrul MP641.x al maşinii.

Error correction

- Reduceţi viteza de avans a conturului, creşteţi viteza de rotaţie.
- Eliminaţi orice surse posibile de vibraţie.
- Informaţi furnizorul de service dacă eroarea apare frecvent.


Error description 17738

Error message

Limitator %.2s+

Cause of error

Traseul calculat al sculei depăşeşte limitele de deplasare pozitivă ale aparatului.
Intervalul pozitiv de deplasare este definit cu MP91x.x.

Error correction

- Verificaţi coordonatele programate. Dacă este necesar, editaţi programul.
- Verificaţi punctul de referinţă. Dacă este necesar, stabiliţi un nou punct de referinţă.


Error description 17739

Error message

Limitator %.2s-

Cause of error

Traseul calculat al sculei depăşeşte limitele de deplasare ale aparatului.
Intervalul negativ de deplasare este definit cu MP92x.x.

Error correction

- Verificaţi coordonatele programate. Dacă este necesar, editaţi programul.
- Verificaţi punctul de referinţă. Dacă este necesar, stabiliţi un nou punct de referinţă.


Error description 17938

Error message

Conexiune EnDat imposibilă

Cause of error

Nu puteţi stabili conexiunea cu dispozitivul de codare prin intermediul interfeţei EnDat.

Error correction

- Verificaţi conexiunea cu dispozitivul EnDat
- Informaţi furnizorul de service


Error description 18052

Error message

88E0 Testul de frânare %s nu este posibil

Cause of error

- Un test al frânelor nu este posibil, deoarece axa nu se află în bucla de control.

Error correction

- Informaţi furnizorul de service
- Eroare de software


Error description 18053

Error message

C670 Codificator motor: EnDat 2.2 imposibil %.2s

Cause of error

- Sistemul de comunicaţii EnDat este defect
- Un codificator cu o interfaţă EnDat 2.2 este selectat în tabelul de motoare, deşi nu este conectat nici un codificator EnDat 2.2
- Protocolul EnDat 2.2 nu poate fi citit
- Sistemul de măsurare EnDat are o rată de interpolare prea scăzută în modul EnDat 2.2 (mai mică decât 1024, de ex. EQN 1325). Operarea este posibilă doar în modul EnDat 2.1

Error correction

- Verificaţi dacă codificatorul suportă EnDat 2.2
- Verificaţi tabelul de motoare (coloana SYS)
- Verificaţi parametrul maşinii MP2206.x
- Verificaţi împământarea şi ecranarea cablului
- Verificaţi cablul (comparaţi numărul ID-ului cablului cu documentaţia)
- Verificaţi cablul codificatorului de viteză (poate fi defect sau prea lung)
- Verificaţi codificatorul de viteză
- Schimbaţi modul EnDat (MP2206)
- Schimbaţi placa de comandă a motorului
- Informaţi furnizorul de service


Error description 18054

Error message

C680 Codificator poziţie: EnDat 2.2 imposibil %.2s

Cause of error

- Sistemul de comunicaţii EnDat este defect
- Un codificator cu o interfaţă EnDat 2.2 este selectat în tabelul MP 118/119, deşi nu este conectat nici un codificator EnDat 2.2
- Protocolul EnDat 2.2 nu poate fi citit

Error correction

- Verificaţi dacă codificatorul de poziţie suportă EnDat 2.2
- Verificaţi parametrii maşinii MP 118/119
- Verificaţi împământarea şi ecranarea cablului
- Verificaţi cablul (comparaţi numărul ID-ului cablului cu documentaţia)
- Verificaţi cablul codificatorului de poziţie (poate fi defect sau prea lung)
- Verificaţi codificatorul de poziţie
- Schimbaţi modul EnDat (MP 118/MP119)
- Schimbaţi placa de comandă a motorului
- Informaţi furnizorul de service


Error description 18060

Error message

3DROT nepermis

Cause of error

Aţi încercat să efectuaţi una dintre următoarele funcţii în timp ce planul de lucru era înclinat:
- Setarea unui punct de referinţă
- Un ciclu 40x al palpatorului pentru măsurarea unei abateri de aliniere

Error correction

Dezactivaţi funcţia de plan de lucru înclinat şi reporniţi programul.


Error description 18075

Error message

MC prima încălcare a limitatorului %.2s+

Cause of error

Comutatorul MP650.x pentru limita de siguranţă a fost activat pentru prima dată.

Error correction

- Apăsaţi "machine on" pentru a anula mesajul de eroare şi deplasaţi scula în raza impusă de comutatorul de limită.


Error description 18076

Error message

MC prima încălcare a limitatorului %.2s-

Cause of error

Comutatorul MP670.x pentru limita de siguranţă a fost activat pentru prima dată.

Error correction

- Apăsaţi "machine on" pentru a anula mesajul de eroare şi deplasaţi scula în raza impusă de comutatorul de limită.


Error description 18145

Error message

PGM apelat a fost modificat

Cause of error

Aţi editat şi nu aţi salvat un program NC care a fost apelat de către un alt program în timpul rulării.

Error correction

Salvaţi programul NC apelat (de ex. apelarea administrarea fişierelor prin intermediul tastei PGM MGT) şi reporniţi programul NC apelant.


Error description 18146

Error message

Marcare multiplă nepermisă

Cause of error

Aţi încercat să rulaţi una dintre funcţiile descrise mai jos, deşi mai multe fişiere şi/sau directoare sunt marcate:
- Deschidere cu
- Redenumire
- Setare/Anulare protecţie la scriere
- Selectare fişier - Eliminare dispozitiv USB

Error correction

Asiguraţi-vă că numai un fişier sau dispozitivul USB este marcat şi reporniţi funcţia.


Error description 18147

Error message

Funcţie pt. fişier, nu director

Cause of error

Aţi încercat să rulaţi una dintre următoarele funcţii, deşi este selectat un director:
- Deschidere cu
- Setare/Anulare protecţie la scriere
- Selectare fişier

Error correction

Asiguraţi-vă că este marcat un fişier şi rulaţi din nou funcţia.


Error description 18148

Error message

Protecţie PGM nesetată/anulabilă

Cause of error

Aţi încercat să setaţi sau să anulaţi protecţia fişierelor, deşi aceasta este deja setată sau anulată.

Error correction

Verificaţi setarea protecţiei fişierelor şi, dacă este cazul, rulaţi din nou funcţia.


Error description 18149

Error message

Tip fişier protejat de MP

Cause of error

Aţi încercat să editaţi sau să ştergeţi un fişier, deşi acest tip de fişier este protejat de parametrii maşinii.

Error correction

Dacă este cazul, verificaţi parametrul 7224,1 al maşinii şi resetaţi.


Error description 18150

Error message

OPEN WITH nepermis

Cause of error

Aţi încercat să deschideţi un fişier cu funcţia "DESCHIDERE CU", deşi este disponibil un singur editor pentru acest tip de fişier.

Error correction

Deschideţi fişierul direct cu tasta soft SELECTARE sau cu tasta ENT.


Error description 18156

Error message

Dispoz. USB nu poate fi eliminat

Cause of error

Aţi încercat să rulaţi funcţia "eliminare dispozitiv USB", deşi TNC nu accesează dispozitivul în momentul de faţă.

Error correction

Verificaţi dacă un fişier de pe această unitate este selectat în orice mod de operare. Dacă este cazul, selectaţi un alt fişier care este salvat pe hard disk-ul TNC-ului şi rulaţi din nou funcţia.


Error description 18157

Error message

Niciun dispoz. USB marcat

Cause of error

Aţi încercat să rulaţi funcţia "eliminare dispozitiv USB", deşi nu aţi marcat niciun dispozitiv USB în arborele director.

Error correction

În arborele director, marcaţi dispozitivul USB pe care doriţi să-l eliminaţi şi rulaţi din nou funcţia.


Error description 18220

Error message

Configuraţie PL incorectă

Cause of error

Numărul de PL-uri, PLB 510 sau PL 4xxB fizice diferă de setarea din MP4031.

Error correction

- Informaţi furnizorul de service
- Verificaţi configuraţi din MP4031
- Verificaţi conexiunile pentru PLB 510 sau PL 4xxB
- Opriţi şi reporniţi dispozitivul de control


Error description 18273

Error message

F300 CC%d Întreruperea testului de deconectare %d

Cause of error

- Testul de oprire a fost oprit automat, deoarece a fost depăşit decalajul maxim permis.
- NC nu a finalizat în mod corespunzător o secţiune de testare.
- NC nu efectuează un anumit test.

Error correction

- Verificaţi dacă au existat erori de sistem anterioare ale sistemului NC, care au determinat anularea secţiunii de testare
- Verificaţi versiunea software-ului
- Informaţi furnizorul de service


Error description 18280

Error message

%s

Cause of error


Error description 18281

Error message

A082 CC%d NE2 nivelul nu se schimbă după 0 în testul dinamic

Cause of error

- În timpul testării dinamice a celei de-a doua bucle a opririi de urgenţă (la fiecare 1,5 minute, cel puţin), se aşteaptă o schimbare temporară a nivelului de 0 V la intrarea (NE2). Dacă se înregistrează continuu nivelul de 0 V sau 24 V în cadrul
ferestrei de testare de 100 ms, este generată o eroare.
- Fereastra temporală pentru testul dinamic este prea scurtă (probleme legate de timpul de calcul, erori de software)

Error correction

- Verificaţi versiunea software-ului
- Informaţi furnizorul de service
- Verificaţi conexiunile
- Verificaţi butonul de oprire de urgenţă.
- Schimbaţi hardware-ul.


Error description 18303

Error message

CC%d inversor pt. axă RDY=0 (releu de siguranţă)

Cause of error

Antena de siguranţă pentru axe (K1) a suferit un scurt circuit la 0 V.

Error correction

- Verificaţi hardware-ul.


Error description 18304

Error message

CC%d inversor pt. axă RDY=1 (releu de siguranţă)

Cause of error

Antena de siguranţă pentru axe (K1) a suferit un scurt circuit la +24 V.

Error correction

- Verificaţi hardware-ul.


Error description 18325

Error message

MC S eroare software %d

Cause of error

- Eroare de software

Error correction

- Informaţi furnizorul de service


Error description 18371

Error message

MC test pornire pt. canale decupare imposibil

Cause of error

Testul de pornire pentru canalele de siguranţă a fost comandat prin intermediul PLC, deşi intrarea maşină pornită este inactivă.

Error correction

- Eroare în programul PLC
- Informaţi furnizorul de service


Error description 18401

Error message

Eroare internă la copiere!

Cause of error

Eroare internă de software în timpul procesului de copiere a fişierelor.

Error correction

Informaţi furnizorul de service.


Error description 18429

Error message

9200 MP2606.x incorect

Cause of error

- Pentru CC 424, intervalul de intrare pentru MP2606.x este între 0,0 şi 0,8.

Error correction

- Verificaţi valorile de intrare pentru MP2606.x
- Informaţi furnizorul de service


Error description 18430

Error message

9340 Eroare frecvenţă PWM

Cause of error

- Frecvenţa PWM introdusă în MP2180 este în afara intervalului de introducere permis
- Au fost selectate frecvenţe PWM care nu pot fi combinate între ele.

Error correction

- Verificaţi MP2180
- Informaţi furnizorul de service


Error description 18431

Error message

9350 Frecvenţă PWM prea mare

Cause of error

- A fost selectată o frecvenţă PWM 5000 kHz pentru ieşirea PWM X51 sau X52, deşi ieşirea PWM X53 sau X54 este activă

Error correction

- Verificaţi MP2180 pentru ieşirea PWM X51 sau X52
- Dezactivaţi ieşirea PWM X53 şi/sau X54
- Informaţi furnizorul de service


Error description 18432

Error message

9370 "Inverter.inv" neacceptat %s

Cause of error

- Fişierul 'Inverter.inv' nu este acceptat de acest software

Error correction

- Înlocuiţi fişierul 'Inverter.inv' cu 'Motor.amp'
- Informaţi furnizorul de service


Error description 18433

Error message

93A0 PDT1 controler crt reacţ. pozit.: Tip motor greşit

Cause of error

- Controlul reacţiei pozitive MP2440 PDT1 pentru circuitul curent al unei unităţi de antrenare, de exemplu un motor liniar sau asincron activat.
- Reacţie pozitivă PDT1 doar pentru circuitul de control curent al unei unităţi cu motoare sincrone.

Error correction

- Dezactivaţi reacţia pozitivă PDT1 introducând valoarea '0' în MP2440.
- Informaţi furnizorul de service.


Error description 18434

Error message

E000 Test pornire pt. canale decupare imposibil

Cause of error

- Pornirea testelor canalelor de decuplare prin PLC nu este posibilă, deoarece controlul nu este în starea 'AUTO'.
- Controlul este în starea 'oprire de urgenţă'.
- Intrarea 'Maşină pornită' este activă.

Error correction

- Verificaţi programul PLC şi corectaţi-l dacă este necesar.
- Informaţi furnizorul de service.


Error description 18435

Error message

E190 Starea RDY.x pt. axe rămâne activă (releu siguranţă) %s

Cause of error

- Starea măsurată a semnalelor '-STO.A.G' este inactivă în timpul testării (nivel ridicat)
- Semnalul '-STO.A.G' nu se schimbă în starea 'Activ' (nivel scăzut), chiar dacă MC setează starea corespunzătoare a semnalului
- Etajul de putere (invertorul) pentru cel puţin 1 axă de avans sau auxiliară nu este blocat prin semnalul '-STO.A.G'.

Error correction

- Verificaţi conexiunile
- Hardware defect
- Informaţi furnizorul de service


Error description 18436

Error message

9210 MP2520 %s prea mare

Cause of error

- Factorul diferenţial este prea mare (val. max. 0,5 [As^2/rev])

Error correction

- Setaţi MP2520.x la o valoare mai mică de 0,5
- Informaţi furnizorul de service


Error description 18437

Error message

89F0 Intrare PLC inactivă %s

Cause of error

- O intrare de viteză mare este definită în MP4130,0 şi este inactivă atunci când motorul este pornit.
- Intrarea de viteză mare nu este activată în W522.

Error correction

- Informaţi furnizorul de service
- Verificaţi programul PLC
- Verificaţi intrarea PLC de mare viteză (MP4130,5)


Error description 18438

Error message

9360 Nu este posibilă "double speed" %1

Cause of error

- Bucla de control de pe X51 sau X52 este definită ca având 'viteză dublă', deşi bucla de control de pe X53 sau X54 este activă
- Bucla de control pentru X55 sau X56 este definită ca având 'viteză dublă', deşi bucla de control pentru X57 sau X58 este activă (doar CC 4xx cu 8 bucle de control)

Error correction

- Definiţi bucla de control pentru X51 sau X52 ca având 'viteză nominală' sau dezactivaţi ieşirea PWM X53 sau X54
- Definiţi bucla de control pentru X55 sau X56 ca având 'viteză nominală', sau dezactivaţi ieşirea PWM X57 sau X58 (doar CC 4xx cu 8 bucle de control)
- Informaţi furnizorul de service


Error description 18439

Error message

9380 Param. modul protecţie tens. %.2s

Cause of error

- Intrarea din MP2160 este incorectă
- Aceasta este o eroare de software internă

Error correction

- Verificaţi intrarea din MP2160
- Verificaţi versiunea software-ului
- Informaţi furnizorul de service


Error description 18440

Error message

9390 Factori măriţi contr. curent: Tip greşit motor %s

Cause of error

- În MP2450, compensarea în bucla de control al curentului este activată pentru un alt tip de motor decât un motor sincron (motor liniar, motor asincron).

Error correction

- Dezactivaţi compensarea pentru factorii de control crescuţi ai curentului prin introducerea valorii "0" în MP2450..


Error description 18441

Error message

93B0 PDT1 contr. crt reacţie pozit.: Frecv. decup. nevalidă

Cause of error

- Frecvenţă maximă de decuplare nepermisă în MP2440.
- Următoarele sunt frecvenţele maxime de decuplare pentru frecvenţele PWM respective:
Frecvenţă PWM Frecvenţă maximă de decuplare
3333 Hz 800 Hz
4000 Hz 960 Hz
5000 Hz 1200 Hz
6666 Hz 1600 Hz
8000 Hz 1920 Hz
10.000 Hz 2.400 Hz

Error correction

- Introduceţi frecvenţa de decuplare permisă în MP2440.
- Informaţi furnizorul de service.


Error description 18442

Error message

E1A0 Starea RDY.x pt. axe rămâne inactivă (releu siguranţă) %s

Cause of error

- Starea măsurată a semnalelor '-STO.A.G' rămâne inactivă în timpul testării (nivel ridicat)
- Semnalul '-STO.A.G' nu se schimbă la starea 'Inactiv' (nivel ridicat), chiar dacă MC setează starea corespunzătoare a semnalului
- Etajul de putere (invertorul) pentru cel puţin 1 axă de avans sau auxiliară este blocat prin semnalul '-STO.A.G'.

Error correction

- Verificaţi conexiunile
- Hardware defect
- Informaţi furnizorul de service


Error description 18472

Error message

8330 Test de frânare întrerupt %s

Cause of error

Testul frânelor a fost anulat de
- PLC prin modulul 9161 = 0
- Lipsa semnalului de activare (oprire de urgenţă, X150, ...)
- Alt mesaj de eroare

Error correction

- Verificaţi programul PLC
- Verificaţi semnalele de activare
- Informaţi furnizorul de service


Error description 18473

Error message

9220 Intrare incorectă codor de viteză

Cause of error

- Introducere incorectă în MP112 sau MP113
- Alocarea intrării codificatorului de viteză la ieşirea PWM este incorectă

Error correction

- Verificaţi valoarea introdusă în MP112 sau MP113
- Informaţi departamentul dvs. de service


Error description 18474

Error message

9230 Tip motor necunoscut

Cause of error

- Tip de motor incorect în tabelul de motoare
- Tip de motor neacceptat în tabelul de motoare
- Date de motor incorecte în tabelul de motoare

Error correction

- Informaţi furnizorul de service


Error description 18475

Error message

9240 Tip codificator incorect %s

Cause of error

- Codificatorul selectat nu se potriveşte cu cel conectat
Exemple:
EnDat este selectat, dar este conectat un codificator incremental
EnDat 2.1 este selectat, dar este conectat EnDat 2.2
- Codificatorul selectat nu este acceptat de acest CC

Error correction

- Verificaţi Mp2206 (sau SYS în tabelul motorului)
- Informaţi departamentul dumneavoastră de service


Error description 18476

Error message

9250 Codific. motor: EnDat 2.2 imposibil %.2s

Cause of error

- Sistemul de comunicaţii EnDat este defect
- Un codificator cu o interfaţă EnDat 2.2 este selectat în tabelul de motoare, deşi nu este conectat nici un codificator EnDat 2.2
- Protocolul EnDat 2.2 nu poate fi citit

Error correction

- Verificaţi dacă codificatorul suportă EnDat 2.2
- Verificaţi tabelul de motoare (coloana SYS)
- Verificaţi parametrul maşinii MP2206.x
- Verificaţi împământarea şi ecranarea cablului
- Schimbaţi placa de comandă a motorului
- Verificaţi cablul (comparaţi numărul ID-ului cablului cu documentaţia)
- Verificaţi cablul codificatorului de viteză (poate fi defect sau prea lung)
- Verificaţi codificatorul de viteză
- Informaţi furnizorul de service


Error description 18477

Error message

9270 Viteză nominală motor necunoscută

Cause of error

- Intrarea din tabelul de motoare este zero

Error correction

- Informaţi furnizorul de service


Error description 18478

Error message

9280 Filtru parametru 1 nevalid %.2s

Cause of error

- Intrare incorectă în MP2542.x, MP2552.x, MP2562.x sau MP2572.x
- Aceasta este o eroare de software internă

Error correction

- Verificaţi intrările din MP2542.x, MP2552.x, MP2562.x sau MP2572.x
- Verificaţi versiunea software-ului
- Informaţi furnizorul de service


Error description 18479

Error message

9290 Filtru parametru 2 nevalid %.2s

Cause of error

- Intrare incorectă în MP2543.x, MP2553.x, MP2563.x sau MP2573.x
- Aceasta este o eroare de software internă

Error correction

- Verificaţi intrările din MP2543.x, MP2553.x, MP2563.x şi MP2573.x
- Verificaţi versiunea software-ului
- Informaţi furnizorul de service


Error description 18480

Error message

92A0 Filtru parametru 3 nevalid %.2s

Cause of error

- Intrare incorectă în MP2544.x, MP2554.x, MP2564.x sau MP2574.x
- Aceasta este o eroare de software internă

Error correction

- Verificaţi intrările din MP2544.x, MP2554.x, MP2564.x şi MP2574.x
- Verificaţi versiunea software-ului
- Informaţi furnizorul de service


Error description 18481

Error message

92B0 Filtru parametru 4 nevalid %.2s

Cause of error

- Intrare incorectă în MP2545.x, MP2555.x, MP2565.x sau MP2575.x
- Aceasta este o eroare de software internă

Error correction

- Verificaţi intrările din MP2545.x, MP2555.x, MP2565.x şi MP2575.x
- Verificaţi versiunea software-ului
- Informaţi furnizorul de service


Error description 18482

Error message

92C0 Filtru parametru 5 nevalid %.2s

Cause of error

- Intrare incorectă în MP2546.x, MP2556.x, MP2566.x sau MP2576.x
- Aceasta este o eroare de software internă

Error correction

- Verificaţi intrările din MP2546.x, MP2556.x, MP2566.x şi MP2576.x
- Verificaţi versiunea software-ului
- Informaţi furnizorul de service


Error description 18483

Error message

92D0 Totalul liniilor motorului s-a schimbat

Cause of error

- Totalul liniilor motorului s-a schimbat, deşi acesta nu a fost oprit.

Error correction

- Informaţi furnizorul de service


Error description 18484

Error message

92E0 Total linii incorect pentru codor motor %s

Cause of error

- Contorul de linii al codificatorului din parametru nu este egal cu contorul de linii EnDat găsit
- Eroare la valoarea introdusă în MP2202
- Intrare incorectă în tabelul de motoare STR
- Codificatorul de motor EnDat 2.2 fără informaţii legate de contorul de linii trebuie definit ca STR = 1 sau MP2202 =1

Error correction

- Schimbaţi MP2202
- Modificaţi STR în tabelul de motoare
- Informaţi departamentul dvs. de service


Error description 18486

Error message

9300 Determinare unghi câmp %s nepermisă

Cause of error

- Determinarea unghiului câmpului nu este permisă în acest mod
- Metoda selectată pentru determinarea unghiului câmpului nu este posibilă cu acest codificator

Error correction

- Verificaţi intrarea din MP2250.x (doar CC 424), MP2252.x (doar CC 424) şi MP2254.x şi/sau în coloana SYS a tabelului de motoare
- Informaţi furnizorul de service


Error description 18487

Error message

9310 Intrare greşită codificator poz.

Cause of error

- A fost selectată o intrare incorectă pentru codificatorul de poziţie (MP110.x/MP111.x)
- Configuraţii posibile pt. CC424:
6 bucle de control: X201 - X206
8 bucle de control: X201 - X208
10 bucle de control: Ieşiri PMW X51 - X56: X201 - X206
Ieşiri PWM X57 - X60: X207 - X210
12 bucle de control: Ieşiri PMW X51 - X56: X201 - X206
Ieşiri PMW X59 - X64: X209 - X214
14 bucle de control: Ieşiri PMW X51 - X58: X201 - X208
Ieşiri PMW X59 - X64: X209 - X214
16 bucle de control: Ieşiri PMW X51 - X58: X201 - X208
Ieşiri PMW X59 - X66: X209 - X216
- Configuraţii posibile pt. CC61xx:
Ieşire PWM <-> codificator poziţie
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- Verificaţi MP110.x/MP111.x
- Informaţi furnizorul de service


Error description 18488

Error message

C480 Mod control V/Hz cu codificator %.2s

Cause of error

- În tabelul de motoare, este setat modul de control volţi-per-hertzi (STR == 0), dar este specificat un codificator de motor (SYS <> 0)

Error correction

- Corectaţi intrarea codificatorului din tabelul de motoare
- Informaţi furnizorul de service


Error description 18489

Error message

C650 Niciun factor de interpol. ENDAT %.2s

Cause of error

- Nu a fost primit un factor de interpolare ENDAT de către MC
- Aceasta este o eroare de software internă

Error correction

- Verificaţi versiunea software-ului
- Informaţi furnizorul de service


Error description 18490

Error message

CFF0 Alarmă axă %.2s modul=%d linie=%d

Cause of error

- Aceasta este o eroare de software internă

Error correction

- Informaţi furnizorul de service


Error description 18491

Error message

E180 Amplit. urmărire Z1 prea mare %.2s

Cause of error

- Amplitudinea semnalului de urmărire Z1 pentru codificatorul de viteză este prea mare
- Zgomot în semnalul codificatorului motorului
- Scurt-circuit al cablului codificatorului motorului
- Amplitudinea semnalului de urmărire Z1 pentru codificatorul motorului este prea mare

Error correction

- Verificaţi conexiunile codificatorului motorului
- Verificaţi cablul codificatorului de viteză
- Verificaţi codificatorul motorului
- Informaţi furnizorul de service


Error description 18497

Error message

PROFIBUS/PROFINET: Eroare de Hardware

Cause of error

TNC nu poate comunica cu interfaţa ProfiNet.
Interfaţa ProfiNet este defectă sau incompatibilă cu TNC.

Error correction

Informaţi producătorul maşinii unelte


Error description 18498

Error message

Inspecţia firmware-ului pt. interfaţa ProfiNet a eşuat

Cause of error

TNC nu poate deschide fişierul firmware pentru interfaţa ProfiNet.

Error correction

Informaţi producătorul maşinii unelte


Error description 18499

Error message

Actualizarea firmware-ului pt. interfaţa ProfiNet a eşuat

Cause of error

TNC nu poate citi fişierul firmware pentru interfaţa ProfiNet.

Error correction

Informaţi producătorul maşinii unelte


Error description 18500

Error message

Eroare în fişierul firmware pt. interfaţa ProfiNet

Cause of error

TNC a găsit o eroare la suma de verificare în fişierul firmware pentru interfaţa ProfiNet.

Error correction

Informaţi departamentul de service


Error description 18501

Error message

Actualizarea firmware-ului pt. interfaţa ProfiNet a eşuat

Cause of error

Eroare la actualizarea firmware pentru interfaţa ProfiNet.

Error correction

Informaţi producătorul maşinii unelte


Error description 18502

Error message

ProfiNet: Eroare hardware

Cause of error

TNC nu poate configura interfaţa ProfiNet.
Cauze posibile:
- Datele de configuraţie pentru interfaţa ProfiNet sunt incomplete sau incorecte.
- Firmware-ul pentru interfaţa ProfiNet nu este compatibil cu software-ul controlului.

Error correction

Informaţi producătorul maşinii unelte


Error description 18503

Error message

ProfiNet: Eroare hardware

Cause of error

Firmware-ul pentru interfaţa ProfiNet nu este compatibil cu TNC.

Error correction

Informaţi producătorul maşinii unelte


Error description 18504

Error message

Iniţializarea interfeţei ProfiNet a eşuat

Cause of error

TNC nu poate citi un fişier de proiect ProfiNet.

Error correction

Informaţi producătorul maşinii unelte


Error description 18505

Error message

Iniţializarea interfeţei ProfiNet a eşuat

Cause of error

Interfaţa ProfiNet solicită fişiere de proiect indisponibile de la TNC.

Error correction

Informaţi producătorul maşinii unelte


Error description 18506

Error message

Firmware-ul pt. interfaţa ProfiNet este defect sau lipseşte

Cause of error

Interfaţa ProfiNet nu are niciun firmware.

Error correction

Informaţi producătorul maşinii unelte


Error description 18507

Error message

Comanda nu poate fi rulată

Cause of error

Modulul software-ului ProfiNet nu poate rula o comandă.
Cauze posibile:
- Dispozitivul final ProfiNet adresat se află într-o condiţie care împiedică executarea comenzii.
- Dispozitivul final ProfiNet adresat nu există sau nu este disponibil.
- Cod de comandă necunoscut

Error correction

Informaţi departamentul de service


Error description 18508

Error message

Eroare la citirea datelor de configurare ProfiNet

Cause of error

Modulul software-ului ProfiNet nu poate citi datele sale de configuraţie.

Error correction

Verificaţi datele de configuraţie şi reporniţi controlul.


Error description 18509

Error message

Iniţializarea interfeţei ProfiNet a eşuat

Cause of error

A survenit o eroare la iniţializarea dispozitivului pentru interfaţa ProfiNet.
Cauze posibile:
- TNC nu poate comunica cu interfaţa ProfiNet.
- Firmware-ul pentru interfaţa ProfiNet nu este compatibil cu software-ul controlului.
- Datele de configuraţie pentru interfaţa ProfiNet sunt incorecte.

Error correction

Informaţi producătorul maşinii unelte


Error description 18629

Error message

Opţiunea software nu este activă

Cause of error

Aţi încercat să utilizaţi o opţiune de software care nu este disponibilă pe TNC-ul dvs.

Error correction

Consultaţi producătorul maşinii dvs. sau producătorul dispozitivului de control pentru a obţine această opţiune de software.


Error description 18630

Error message

Cinematicile nu pot fi restaur.

Cause of error

Aţi încercat să restauraţi o cinematică ce nu corespunde cu cinematica activă în acest moment.

Error correction

Restauraţi numai cinematica pe care aţi securizat-o în prealabil dintr-o descriere de cinematică identică.


Error description 18631

Error message

Funcţie nepermisă

Cause of error

Aţi încercat să utilizaţi o funcţie care este blocată pe TNC-ul dvs. de către administratorul FCL.

Error correction

Funcţiile FCL vor fi blocate implicit după o actualizare de software. Introducând codul 65535 în meniul SIK puteţi elibera temporar, în variantă de probă, aceste funcţii. Introducând un cod care necesită plată puteţi utiliza nelimitat funcţiile FCL.
Consultaţi pentru aceasta producătorul maşinii sau producătorul dispozitivului de control.


Error description 18632

Error message

Dim contrad. piesă brută de prel

Cause of error

Măsurile piesei brute definite în cadrul unui ciclu de prelucrare au valori mai mici decât măsurile piesei finite.

Error correction

Verificaţi definiţia ciclului şi corectaţi valorile introduse.


Error description 18766

Error message

C022 Configuraţie SMB sau SPL eronată

Cause of error

- Eroare de configurare în sistemul HSCI
- Configurarea câmpului de comandă a maşinii MB 6xx S sigur sau a unei PL 6xxx S sigure conţine erori.
- Este conectat un alt tip de dispozitiv, care nu este încă suportat de software-ul CC actual.
- Datele de configurare ale MC la CC conţin erori.

Error correction

- Actualizarea software-ului
- Informaţi furnizorul de service


Error description 18768

Error message

C026 Comunicare CC-CC, eroare watchdog

Cause of error

- Un participant HSCI cauzează o eroare de decalare
- Dimensiunea telegramei prin MC nu corespunde
- Întreruperea transmisiei telegramei

Error correction

- Actualizarea software-ului
- Schimbaţi PL 6xxx
- Informaţi furnizorul de service


Error description 18770

Error message

C02C Eroare Watchdog la componentele PL/SPL

Cause of error

- Controlorul PL 6xxx (S) nu a fost reactivat
- Eroare de hardware la PL 6xxx (S)

Error correction

- Schimbaţi PL 6xxx (S)
- Informaţi furnizorul de service


Error description 18771

Error message

C02D Eroare watchdog - Element HSCI

Cause of error

- Componenta HSCI a CC este defectă
-> nu se mai pot primi alte telegrame HSCI
-> nu va mai exista o reactivare
- Cablul HSCI este defect

Error correction

- Verificaţi conexiunea cablului HSCI
- Verificaţi/înlocuiţi cablul HSCI
- Schimbaţi CC
- Informaţi furnizorul de service


Error description 18773

Error message

C025 Comunicare CC-CC, eroare CRC

Cause of error

- Un participant HSCI cauzează o eroare de decalare
- Dimensiunea telegramei prin MC nu corespunde

Error correction

- Actualizarea software-ului
- Informaţi furnizorul de service


Error description 18774

Error message

C027 Telegrama HSCI nu există

Cause of error

- Telegrama HSCI (prioritate redusă) lipseşte
- Un participant HSCI cauzează o eroare
- Lista de telegrame în MC conţine erori

Error correction

- Controlaţi dispozitivele HSCI
- Actualizarea software-ului
- Informaţi furnizorul de service


Error description 18775

Error message

C028 Confirmare MC inexistentă

Cause of error

- Un mesaj HSCI de la CC la MC nu a fost acceptat

Error correction

- Actualizarea software-ului
- Informaţi furnizorul de service


Error description 18777

Error message

C02B Eroare Watchdog la panoul operator

Cause of error

- Controlorul MB 6xx S nu a fost reactivat
- Eroare de hardware la MB 6xx S

Error correction

- Schimbaţi MB 6xx S
- Informaţi furnizorul de service


Error description 18786

Error message

9330 Comutator poziţie configurat necorespunzător %s

Cause of error

- A fost configurat un conector de poziţie care nu există

Error correction

- Verificaţi configuraţia conectorului de poziţie
- Informaţi furnizorul de service


Error description 18790

Error message

9260 Modificare parametri motor

Cause of error

- Tipul motorului a fost modificat fără să fie oprită maşina

Error correction

- Informaţi furnizorul de service


Error description 18791

Error message

BB00 CC%d Nu este permisă comanda MC %d către programele CC

Cause of error

- Comanda MC nu este permisă pentru această variantă a software-ului CC
- Comanda Mc nu este momentan permisă Cod decimal = "low-Byte" al codecului de comandă (0...255)
- Eroare de software internă

Error correction

- Verificaţi versiunea software-ului
- Informaţi furnizorul de service


Error description 18792

Error message

9320 Instrument măs. poz.: EnDat 2.2 imposibil %.2s

Cause of error

- Comunicarea EnDat conţine erori
- În MP 118/119 este selectat un instrument de măsurare cu interfaţă EnDat 2.2, deşi niciun instrument de măsurare EnDat 2.2 nu este conectat
- Protocolul EnDat 2.2 nu poate fi citit

Error correction

- Verificaţi dacă este suportat sistemul de măsurare a poziţiei EnDat 2.2
- Verificaţi parametrul MP118.x / MP119.x al maşinii
- Verificaţi împământarea şi izolarea cablului
- Înlocuiţi panoul de reglare a motorului
- Verificaţi cablajul (comparaţi numerele de identificare a cablurilor cu documentaţia)
- Verificaţi cablul instrumentului de măsurare a poziţiei (defect sau prea lung)
- Verificaţi instrumentul de măsurare a poziţiei
- Informaţi furnizorul de service


Error description 18821

Error message

93C0 INVERTER.INV eronat %s

Cause of error

- Intrare eronată în tabelul cu elemente motoare: INVERTER.INV
- Intrare: senzor R, I-MAX sau U-IMAX eronat
- Senzorul R nu este identic cu U-IMAX/I-MAX

Error correction

- Verificaţi intrările pentru senzorul R, I-MAX şi U-IMAX
- Informaţi furnizorul de service


Error description 18822

Error message

C5B0 Referenţiere inductor motor nepermisă %s

Cause of error

- Un ciclu al sistemului de palpare este activ şi simultan este solicitată o valoare de referinţă de la senzorul motorului

Error correction

- Informaţi furnizorul de service


Error description 18823

Error message

C5C0 Referenţiere instrum. măsur. poziţie nepermisă %s

Cause of error

- Un ciclu al sistemului de palpare este activ şi simultan este solicitată o valoare de referinţă de la instrumentul de măsurare a poziţiei

Error correction

- Informaţi furnizorul de service


Error description 18824

Error message

D300 Transfer date SPL către CC, eroare CRC, adresa HSCI: %d

Cause of error

- Cablul de conectare HSCI este defect sau nu este conectat
- Eroare la transferul datelor în sistemul HSCI
- O PL 6xxx FS sigură transmite date eronate
- Dimensiunea telegramei HSCI nu corespunde (software MC)

Error correction

- Verificaţi cablul de conectare HSCI
- Schimbaţi PL 6xxx FS sigură
- Actualizarea software-ului
- Informaţi furnizorul de service


Error description 18825

Error message

D400 Transfer date SPL la CC, eroare watchdog, adresă HSCI: %d

Cause of error

- Eroare la transferul datelor în sistemul HSCI
- O PL 6xxx FS sigură transmite date eronate
- Transferul HSCI este bruiat

Error correction

- Actualizarea software-ului
- Schimbaţi PL 6xxx FS
- Informaţi furnizorul de service


Error description 18826

Error message

E002 Stare semn. intr. oprire urg. diferit de semnal test: T2

Cause of error

- Nivelul de semnal la ieşirea de testare: 'T2' este diferit de intrarea 'Emergency Stop' a CC.
CC424: Semnal '-NE2'
CC61xx: Semnal '-ES.B'

Error correction

- Verificaţi cablajul
- Informaţi furnizorul de service


Error description 18861

Error message

HSCI: Eroare hardware

Cause of error

Eroare la accesarea hardware-ului HSCI.

Error correction

- Informaţi furnizorul de service
- Pentru mai multe informaţii despre diagnostic, consultaţi meniul diagnostic


Error description 18862

Error message

HSCI: Eroare la iniţializare

Cause of error

Eroare la iniţializarea hardware-ului HSCI.

Error correction

- Informaţi furnizorul de service
- Pentru mai multe informaţii despre diagnostic, consultaţi meniul diagnostic


Error description 18891

Error message

M91 sau M92 imposibil

Cause of error

Aţi programat o linie de program NC cu M91 sau M92 în care se apelează simultan şi o macrocomandă NC prin altă funcţie suplimentară M.

Error correction

Eventual Schimbaţi ordinea funcţiilor M în linia de program NC.


Error description 18903

Error message

Semireacţie pozitivă nepermisă

Cause of error

Controlul automat al vitezei piesei este activat deşi nu este permis de PLC.

Error correction

- Dezactivaţi controlul automat al vitezei piesei (MP1396.x, FN-Funktion)
- Informaţi furnizorul de service


Error description 18904

Error message

Directorul nu există

Cause of error

- Directorul definit de dvs. într-o linie de program NC (de ex. PGM CALL) nu există.
- Copierea fişierelor: Directorul destinaţie definit de dvs. nu există.

Error correction

- Modificaţi programul NC.
- La funcţiile de copiere utilizaţi numai directoarele existente.


Error description 18912

Error message

CC%d inversor pt. broşă RDY=1 (releu de siguranţă)

Cause of error

Broşa nu poate fi oprită cu SHS1A prin releul de siguranţă din convertor.

Error correction

- Verificaţi cablajul
- Informaţi furnizorul de service


Error description 18913

Error message

CC%d inversor pt. broşă RDY=0 (releu de siguranţă)

Cause of error

Broşa nu poate fi pornită cu SHS1A prin releul de siguranţă din convertor.

Error correction

- Verificaţi cablajul
- Informaţi furnizorul de service


Error description 18914

Error message

Generare ciclu defectă

Cause of error

A intervenit o eroare la generarea automată a structurii ciclului.
Operarea cu cicluri de palpator şi/sau maşină nu este posibilă sau nu este posibilă în întregime.

Error correction

Jurnalul TNC furnizează informaţii mai detaliate despre cauza erorii. Pentru a afişa acest jurnal:
Introduceţi parola LOGBOOK în modul suplimentar de operare MOD.


Error description 18915

Error message

HSCI: Fişier IOC negăsit

Cause of error

- Intrarea nu este disponibilă în OEM.SYS.
- Fişierul IOC nu este disponibil.

Error correction

- Reporniţi sistemul de comandă.
- Verificaţi fişierele IOC şi OEM.SYS.
- Informaţi furnizorul de service.


Error description 18928

Error message

M128 nepermis!

Cause of error

Aţi încercat să realizaţi o comutare a intervalului de deplasare, deşi funcţia M128 sau FUNCTION TCPM este activă.

Error correction

M128 resp. Resetaţi FUNCTION TCPM şi realizaţi din nou comutarea intervalului de deplasare.


Error description 19093

Error message

E1C0 RDY.x starea broşei rămâne activă (releu de siguranţă) %s

Cause of error

- Semnalele '-STOS.A.G' rămân în stare inactivă în timpul testării (nivel înalt)
- Semnalul '-STOS.A.G' nu se modifică în starea 'Activ' (nivel redus), chiar dacă MC asignează starea semnalului corespunzător
- Stadiul de putere (inversor) a broşei nu este blocat prin semnalul '-STOS.A.G'.

Error correction

- Verificaţi cablajul
- Hardware defect
- Informaţi departamentul dvs. de service


Error description 19094

Error message

8063 CC%d expirare la testarea stării S

Cause of error

- MC trimite comenzile necesare pentru activarea stării S. Evaluarea s-a întrerupt prea târziu.

Error correction

- Informaţi departamentul dvs. de service


Error description 19236

Error message

Transfer LSV2 întrerupt!

Cause of error

Un dispozitiv extern nu a putut transfera date suficient de repede de la TNC.

Error correction

- Verificaţi activarea dispozitivului extern.
- Restabiliţi conexiunea.


Error description 19239

Error message

Eroare Profibus în operaţia ciclică

Cause of error

A survenit o eroare la accesarea hardware-ului Profibus.

Error correction

- Informaţi departamentul dvs. de service
- Găsiţi mai multe informaţii despre diagnostice în meniul Diagnostice.


Error description 19242

Error message

Eroare de la PL/MB la operare ciclică

Cause of error

A survenit o eroare la accesarea hardware-ului HSCI.

Error correction

- Informaţi departamentul dvs. de service
- Găsiţi mai multe informaţii despre diagnostice în meniul Diagnostice.


Error description 19292

Error message

Nu a fost înreg nicio putere referinţă

Cause of error

Control adaptiv al vitezei de avans (AFC), modul Instruire:
TNC nu a putut găsi nicio putere de referinţă.
Cauză posibilă: Tăiere de test în aer

Error correction

Repetaţi tăierea de probă.


Error description 19293

Error message

TOOL.T: prea mulţi dinţi

Cause of error

Sunt peste 20 de dinţi în coloana TĂIERE din tabelul de scule.

Error correction

Reduceţi numărul de dinţi sau utilizaţi altă sculă cu cel mult 20 de dinţi.


Error description 19320

Error message

C02E Actualizare firmware CC necesară

Cause of error

- Este necesară actualizarea firmware, ca urmare a unui schimb de hardware sau software

Error correction

- Informaţi departamentul dvs. de service


Error description 19389

Error message

Bit de eroare în statusul S al transferului HSCI

Cause of error

Au fost găsite erori în starea HSCI-S.

Error correction

Informaţi departamentul de service.


Error description 19391

Error message

8064 Întrerupere alimentare CA

Cause of error

A survenit o eroare în cursul procesului Eşec AC.
Tensiunea de linie a fost întreruptă intermitent.
Cauze posibile:
- Pană de curent
- Căderi de reţea
- Protecţie defectuoasă a alimentării de la reţea
- Verificaţi cablarea alimentării de la reţea

Error correction

- Verificaţi întrerupătoarele reţelei de alimentare
- Verificaţi cablarea alimentării de la reţea
- Verificaţi calitatea tensiunii de linie (posibile căderi de reţea)
- Informaţi departamentul dvs. de service


Error description 19392

Error message

8065 Întrerupere alimentare CC

Cause of error

A survenit o eroare în cursul procesului Eşec DC. Tensiunea de linie DC este sub limita specificată.

Error correction

- Verificaţi tensiunea de linie DC
- Verificaţi contactorul de încărcare al liniei DC pentru întreruperi
- Verificaţi alimentarea de la reţea
- Verificaţi întrerupătoarele reţelei
- Verificaţi cablarea reţelei de alimentare
- Verificaţi calitatea tensiunii de linie (posibile căderi de reţea)
- Informaţi departamentul dvs. de service


Error description 19393

Error message

C030 Alarmă cu voltajele furnizate CC%d

Cause of error

- Voltajele de alimentare interne ale CC sunt în afara intervalului specificat. Vă rugăm să acordaţi atenţie mesajului diagnostic "0xC038 voltage monitoring" (monitorizare tensiune 0xC038)!

Error correction

- Verificaţi tensiunile de alimentare pe CC:
- Verificaţi cablajul X69
- Lungimea cablului la X69 se încadrează în specificaţii?
- Înlocuiţi cablul pentru X69
- Schimbaţi elementul hardware
- Informaţi departamentul dvs. de service


Error description 19394

Error message

C031 Alarmă cu voltajele furnizate

Cause of error

Voltajele de alimentare pentru un dispozitiv din linia HSCI sunt în afara intervalului specificat.

Error correction

- Verificaţi voltajul de alimentare din dispozitivele conectate
- Schimbaţi hardware-ul
- Informaţi departamentul dvs. de service


Error description 19395

Error message

C032 Ceasul sist. pt MC val mai mică decât CC%d

Cause of error

- Eroare internă software

Error correction

- Informaţi departamentul dvs. de service


Error description 19396

Error message

C033 Ceasul sist pt MC val mai mare decât CC%d

Cause of error

- Eroare internă software

Error correction

- Informaţi departamentul dvs. de service


Error description 19398

Error message

Poziţie de măsurare nepermisă

Cause of error

Măsurarea cinematică a condus la o poziţie de măsurare de 0° într-una dintre cele trei axe rotative. Nu este permis.

Error correction

Selectaţi unghiul iniţial, unghiul de oprire şi, dacă este cazul, numărul de măsurări de pe toate trei axele, într-un mod din care să nu rezulte nicio poziţie 0°.


Error description 19411

Error message

Programul PLC nu a putut fi pornit

Cause of error

- Expirare la iniţializarea hardware-ului Profibus sau HSCI

Error correction

- Informaţi departamentul dvs. de service


Error description 19423

Error message

8066 CC%d temp. max a cardului controlerului a fost depăşită

Cause of error

- Temperatura maximă a cardului controlerului (CC) a fost depăşită
- Temperatura mediului este prea mare

Error correction

- Verificaţi aerul condiţionat al dulapului electric
- Verificaţi dacă ventilatorul funcţionează
- Informaţi departamentul dvs. de service


Error description 19424

Error message

8067 CC%d temp. cardului controlerului e sub valoarea minimă

Cause of error

- Temperatura cardului controlerului (CC) este sub valoarea minimă
- Temperatura mediului este prea mică

Error correction

- Verificaţi aerul condiţionat al dulapului electric
- Informaţi departamentul dvs. de service


Error description 19439

Error message

8061 Modulul de putere nu este pregătit

Cause of error

- După pornirea controlului automat, semnalul de activare a modulului de alimentare este inactiv.
- Contactorul principal s-a deschis
- Eroare în programul PLC
- Modul de alimentare, inversor defect

Error correction

- Încercaţi să reporniţi inversorul. Dacă eroare se repetă:
- Informaţi departamentul dvs. de service
- Verificaţi cablajul (contactorul principal)
- Verificaţi programul PLC
- Schimbaţi modulul de alimentare


Error description 19440

Error message

Macromanda pt. funcţia M neperm.

Cause of error

Aţi încercat să activaţi o macrocomandă a funcţiei M în timp ce funcţia M120 (ANTICIPARE) a fost activă.

Error correction

TNC nu poate rula nicio macrocomandă a funcţiei M când M120 este activă. Dezactivaţi M120 pentru a putea porni macrocomanda dorită a funcţiei M.


Error description 19441

Error message

C3B0 Motorul %s nu rulează la curentul maxim

Cause of error

- Motor fixat sau blocat
- Inversor defect
- Motor defect
- Motor greşit adresat
- Asignarea ieşirilor PWM introduse incorect
- Cabluri de alimentare pentru motor incompatibile
- Cablul codorului motorului incompatibil
- Conectarea incorectă a motorului
- Motorul este încărcat cu cuplu maxim

Error correction

- Verificaţi inversorul şi schimbaţi-l, dacă este necesar
- Examinaţi motorul şi cablarea
- Verificaţi încărcarea motorului
- Verificaţi dacă rotaţia funcţionează liber
- Verificaţi parametrii maşinii
- Informaţi departamentul dvs. de service


Error description 19442

Error message

C004 Întrerupere nedefinită

Cause of error

- Unitatea controlerului CC este defectă

Error correction

- Schimbaţi elementul hardware
- Informaţi departamentul dvs. de service


Error description 19443

Error message

93E0 Frecvenţa PWM mai mare de 5 kHz necesită vit. dublă %s

Cause of error

- Dacă frecvenţa PWM din MP2180.x este mai mare de 5000 Hz, MP2000.x trebuie setat la 1 (viteză dublă)

Error correction

- Reduceţi frecvenţa PWM din MP2180.x sau setaţi MP2000.x = 1
- Informaţi departamentul dvs. de service


Error description 19444

Error message

93F0 S-a depăşit puterea maximă a computerului

Cause of error

- CC61xx:
Puterea de calcul dorită în MP 2000.x nu este posibilă.
Sunt permise următoarele configuraţii pe unitate a controlerului:
Unică | Dublă
6 | 0
4 | 1
2 | 2
0 | 3
MP 2000.x = 0 o singură viteză
MP 2000.x = 1 viteză dublă

Error correction

- Reduceţi numărul de axe pe unitate a controlerului
- Schimbaţi axele cu viteză dublă în axe cu o singură viteză (MP 2000.x de la 1 la 0)
- Informaţi departamentul dvs. de service


Error description 19445

Error message

9400 Codoarele cu 11 µA nu sunt acceptate

Cause of error

- În MP118/119, bitul 0 este setat la '1'

Error correction

- În MP118/MP119, setaţi bitul 0 la '0'
- Informaţi departamentul dvs. de service


Error description 19448

Error message

DCM: Stare sculă necunoscută

Cause of error

Aţi încercat să utilizaţi monitorizarea coliziunii dinamice (DCM) fără starea sculei.

Error correction

Setaţi parametrul maşinii MP7300, astfel încât datele sculei să nu fie şterse automat (pentru metoda de acţiune, consultaţi Manualul utilizatorului).
După setarea MP7300, rulaţi o apelare a sculei, pentru a activa datele sculei.


Error description 19449

Error message

8190 Eroare la măsurarea TNCopt %.2s

Cause of error

- Măsurarea TNCopt a fost anulată

Error correction

- Verificaţi versiunea TNCopt
- Verificaţi dacă este activ controlul
- Informaţi departamentul dvs. de service


Error description 19471

Error message

8000 Avertism. CC%d: Temp. cartelei controler e ridicată

Cause of error

- Temperatura cardului controlerului a depăşit pragul de avertizare
- Temperatura mediului este prea ridicată.

Error correction

- Verificaţi aerul condiţionat al dulapului electric
- Verificaţi dacă ventilatorul funcţionează
- Informaţi departamentul dvs. de service


Error description 19472

Error message

8001 Avertism CC%d: Temp. cartelă controler e scăz.

Cause of error

- Temperatura cardului controlerului a scăzut sub pragul de avertizare
- Temperatura mediului este prea scăzută.

Error correction

- Verificaţi aerul condiţionat al dulapului electric
- Informaţi departamentul dvs. de service


Error description 19501

Error message

Eroare la autotestare

Cause of error

Un mesaj nevalid a fost primit în timpul testului propriu-zis.

Error correction

Informaţi departamentul de service


Error description 19502

Error message

Expirare la autotestare

Cause of error

Un mesaj aşteptat nu a fost primit.

Error correction

- Verificaţi toate legăturile de cablu şi dispozitivele
- Informaţi departamentul dvs. de service


Error description 19503

Error message

Eroare de comunicaţie la autotestare

Cause of error

A fost primit un mesaj nevalid.

Error correction

Informaţi departamentul de service


Error description 19504

Error message

Eroare la autotest

Cause of error

A survenit o eroare în timpul testului propriu-zis.

Error correction

Informaţi departamentul de service


Error description 19533

Error message

8002 Avertisment CC%d: Viteza ventilatorului este mică

Cause of error

- Viteza de rotaţie a ventilatorului în unitatea controlerului CC a depăşit pragul de avertizare

Error correction

- Verificaţi ventilatorul.
- Informaţi departamentul dvs. de service


Error description 19534

Error message

8003 Avertis. timpuriu CC%d: curent leg. c.c. prea mare

Cause of error

- Tensiunea de legătură CC a temperaturii modulului de alimentare a depăşit pragul de avertizare

Error correction

- Reduceţi tensiunea de legătură CC prin:
- Ajustarea rampelor de accelerare/frânare a axelor/broşelor
- Verificarea MP2390 şi a MP2392
- Informaţi departamentul dvs. de service


Error description 19536

Error message

81A0 Canal de diagnoză nevalid %.2s

Cause of error

- Canalul CC-diag nevalid este selectat în osciloscop.

Error correction

- Selectaţi alt canal


Error description 19671

Error message

CBE nu poate fi pornit

Cause of error

Pornire nereuşită a interfeţei ProfiNet CBE30.

Error correction

Informaţi producătorul maşinii unelte


Error description 19672

Error message

Eroare la blocarea memoriei

Cause of error

Memoria necesară nu a putut fi rezervată.

Error correction

Informaţi departamentul de service


Error description 19673

Error message

Actualizare firmware imposibilă

Cause of error

Eroare internă pe parcursul actualizării firmware-ului!

Error correction

Informaţi producătorul maşinii unelte


Error description 19674

Error message

Lipsesc informaţiile despre versiune în fişierul firmware

Cause of error

Nici un fel de informaţii despre versiune nu au fost găsite în cadrul unui fişier firmware.

Error correction

Informaţi producătorul maşinii unelte


Error description 19675

Error message

Firmware nu a putut fi pornit

Cause of error

Pornire nereuşită a firmware-ului dispozitivului.

Error correction

Informaţi producătorul maşinii unelte


Error description 19676

Error message

Eroare la configurarea hardware

Cause of error

O eroare a fost descoperită în configuraţia hardware.

Error correction

Informaţi producătorul maşinii unelte


Error description 19677

Error message

Eroare la comunicaţia ProfiNet

Cause of error

O eroare a intervenit pe parcursul comunicării cu o unitate pe magistrala ProfiNet.

Error correction

- Verificaţi toate dispozitivele şi conexiunile
- Contactaţi producătorul sculei dvs. pentru maşină


Error description 19678

Error message

Lipsă acces la configuraţie

Cause of error

Datele de configurare necesare nu pot fi solicitate de la serverul de configurare.

Error correction

Informaţi departamentul de service


Error description 19679

Error message

Lipsă acces la server eveniment

Cause of error

Acces eşuat la serverul de evenimente.

Error correction

Informaţi departamentul de service


Error description 19680

Error message

Unitatea controler CC nu poate fi pornită

Cause of error

O unitate de controler CC nu poate fi pornită sau firmware-ul nu poate fi transferat în mod corect.

Error correction

- Unitatea controlerului CC
- Contactaţi producătorul sculei dvs. pentru maşină


Error description 19681

Error message

HSCI watchdog nu poate fi şters

Cause of error

Aplicaţia de supraveghere HSCI nu poate fi ştearsă.

Error correction

Informaţi departamentul de service


Error description 19682

Error message

Eroare la comunicaţia HSCI

Cause of error

O eroare a intervenit pe parcursul comunicării cu o unitate pe magistrala HSCI.

Error correction

- Verificaţi toate dispozitivele şi conexiunile
- Informaţi departamentul dvs. de service


Error description 19683

Error message

Eroare conexiune HSCI

Cause of error

O eroare de conexiune a fost descoperită pe magistrala HSCI.

Error correction

- Verificaţi toate dispozitivele şi conexiunile
- Informaţi departamentul dvs. de service


Error description 19684

Error message

Eroare la detectarea unităţii controler CC

Cause of error

O eroare a intervenit pe parcursul detectării unităţii controlerului CC conectate.

Error correction

Informaţi departamentul de service


Error description 19685

Error message

Eroare la mesaj de la CC

Cause of error

Informaţii eronate au fost recepţionate de la o unitate de controler CC.

Error correction

Informaţi departamentul de service


Error description 19686

Error message

Eroare la mesaj de la modulul PL

Cause of error

Informaţii eronate au fost recepţionate de la un modul PL.

Error correction

Informaţi departamentul de service


Error description 19687

Error message

PL error

Cause of error

Un modul PL a raportat o eroare.

Error correction

Informaţi departamentul de service


Error description 19688

Error message

Versiunile software ale modulului PL şi MC nu se potrivesc

Cause of error

Versiunile programelor software ale modulului PL şi unităţii calculatorului MC nu se potrivesc.

Error correction

Informaţi producătorul maşinii unelte


Error description 19689

Error message

Modulul PL nu a putut fi pornit

Cause of error

Programul PL nu a putut fi pornit.

Error correction

- Verificaţi modulul PL
- Informaţi departamentul dvs. de service


Error description 19690

Error message

PL: Niciun model de magistrală nu a fost găsit

Cause of error

Nici un modul de magistrală nu a fost găsit în cadrul modulului PL.

Error correction

- Verificaţi modulul PL
- Informaţi departamentul dvs. de service


Error description 19691

Error message

Software PL necunoscut

Cause of error

Un modul PL dispune de un software necunoscut..

Error correction

- Verificaţi modulul PL
- Informaţi departamentul dvs. de service


Error description 19692

Error message

Prea multe sloturi pe modulul PL

Cause of error

Un modul PL dispune de mai multe sloturi decât este permis.

Error correction

- Verificaţi modulul PL
- Informaţi departamentul dvs. de service


Error description 19693

Error message

Eroare la identificare hardware

Cause of error

O unitate hardware nu a putut fi identificată în mod corespunzător.

Error correction

Informaţi departamentul de service


Error description 19694

Error message

Nu a fost detectat hardware

Cause of error

O unitate hardware necesară nu a fost găsită.

Error correction

- Verificaţi toate dispozitivele şi conexiunile
- Informaţi departamentul dvs. de service


Error description 19695

Error message

Eroare la comunicaţie cu modulul SPI

Cause of error

O eroare a intervenit pe parcursul comunicării cu un modul SPI.

Error correction

Informaţi departamentul de service


Error description 19696

Error message

Eroare la o operaţiune fişier

Cause of error

O operaţie cu un fişier a eşuat.

Error correction

Informaţi departamentul de service


Error description 19697

Error message

Eroare la detectarea hardware

Cause of error

Eroare pe parcursul detectării hardware-ului

Error correction

Informaţi departamentul de service


Error description 19698

Error message

Acces la hardware incompatibil

Cause of error

O unitate hardware conectată nu este acceptată de către software-ul utilizat.

Error correction

Informaţi producătorul maşinii unelte


Error description 19699

Error message

Actualizare firmware necesară (%s)

Cause of error

O actualizare firmware este necesară pe un ansamblu.
Ansamblul vizat este indicat în informaţiile suplimentare.

Error correction

Această actualizare firmware necesită o confirmare din partea utilizatorului.
Observaţi mesajele care urmează.


Error description 19700

Error message

Actualizare firmware necesară (%s)

Cause of error

O actualizare firmware este necesară pe un ansamblu.
Ansamblul vizat este indicat în informaţiile suplimentare.

Error correction

- Opriţi software-ul de control.
- Porniţi manual actualizarea firmware de pe consola HeROS.


Error description 19701

Error message

Actualizarea firmware este în derulare(%s)

Cause of error

Momentan, comanda actualizează firmware-ul de pe un ansamblu.
Ansamblul vizat este indicat în informaţiile suplimentare.

Error correction

Aşteptaţi până ce actualizarea firmware a fost finalizată.
Observaţi mesajele care urmează.


Error description 19702

Error message

Actualizarea firmware s-a terminat (%s)

Cause of error

Actualizarea firmware a fost finalizată cu succes.
Ansamblul vizat este indicat în informaţiile suplimentare.


Error description 19703

Error message

Actualizare firmware a eşuat (%s)

Cause of error

Actualizarea firmware a eşuat.
Ansamblul vizat este indicat în informaţiile suplimentare.

Error correction

- Notaţi mesajele de eroare suplimentare.
- Eliminaţi cauza erorii.
- Opriţi controlul şi reporniţi.
Actualizarea firmware va fi repetată în mod automat data viitoare când controlul este pornit.


Error description 19704

Error message

Actualizare firmware a eşuat (%s)

Cause of error

Actualizarea firmware a eşuat.
Ansamblul vizat este indicat în informaţiile suplimentare.

Error correction

Ansamblul ar putea să nu mai fie utilizabil.
Informaţi departamentul de service.


Error description 19705

Error message

Deconectare întârziată software de control

Cause of error

Momentan software-ul de control nu poat fi oprit deoarece o actualizare de firmware este în curs.

Error correction

Aşteptaţi până ce actualizarea firmware a fost finalizată.
Software-ul de control se va opri apoi în mod automat.


Error description 19723

Error message

C034 Autotestare CC%d în starea S eronată

Cause of error

- MC nu a terminat în mod corect textul propriu al semnalelor de stare S.
- Eroare internă software

Error correction

- Verificaţi versiunea software
- Informaţi departamentul dvs. de service


Error description 19751

Error message

AVANSAT

Cause of error


Error description 19754

Error message

Oprire de urgenţă de la SPLC

Cause of error

- Opriţi reacţia pentru oprirea de urgenţă (SS1) emisă de către programul SPLC

Error correction

- Informaţi departamentul dvs. de service


Error description 19755

Error message

Eroare fatală de la SPLC

Cause of error

- Opriţi reacţia pentru eroare fatală (SS1) emisă de către programul SPLC

Error correction

- Informaţi departamentul dvs. de service


Error description 19756

Error message

RESETARE

Cause of error


Error description 19757

Error message

SETARE

Cause of error


Error description 19758

Error message

Setare

Cause of error


Error description 19759

Error message

Resetare

Cause of error


Error description 19764

Error message

Detectarea sculei nu e permisă

Cause of error

Aţi încercat să ştergeţi o sculă din tabelul de scule, deşi această sculă este încă introdusă în tabelul de buzunare.

Error correction

Ştergeţi mai întâi scula din tabelul de buzunare şi apoi din cadrul tabelului de scule.


Error description 19777

Error message

8093 Comunicaţie CC%d HSCI cod=%X adresă=%X

Cause of error

- Monitorul de comunicare HSCI raportează o eroare de transmisie
- Hardware-ul unui participant HSCI este defect

Error correction

- Verificaţi cablajul HSCI
- Schimbaţi elementul hardware defect
- Informaţi departamentul dvs. de service


Error description 19951

Error message

C6A0 Expir. software controler %.2s IRQ-ID=%d BOARD-ID=%d

Cause of error

- Monitorul de timp al software-ului controlerului raportează o expirare.
- Eroare internă software

Error correction

- Informaţi departamentul dvs. de service


Error description 19952

Error message

C690 Eroare com. DQ %.1s Port=%d Disp.=%d Cod eroare=%d

Cause of error

- Comunicarea cu DRIVE-CLiQ este perturbată- comunicarea cu DRIVE-CLiQ a fost întreruptă

Error correction

- Inspectaţi cablajul DRIVE-CLiQ
- Informaţi departamentul dvs. de service


Error description 20418

Error message

Autotestarea este dezactivată

Cause of error

Funcţia de auto-testare a sistemului nu este activă. Integritatea sistemului nu este asigurată fără funcţia de auto-testare.

Error correction

În cadrul configurării, setaţi System/CfgMachineSimul/skipEmStopTest = FALSE


Error description 20457

Error message

MC: Eroare sistem la SPLC-RTS

Cause of error

- Eroare internă de software în sistemul de runtime (RTS) al SPLC de pe MC

Error correction

Informaţi departamentul de service


Error description 20458

Error message

Recunoaştere defectuoasă hardware PL/MB

Cause of error

O eroare a apărut pe parcursul detectării şi evaluării hardware-ului PL şi MB cu funcţii de siguranţă.

Error correction

- Verificaţi conexiunea şi funcţionarea HSCI-PLs şi MB
- Informaţi departamentul dvs. de service


Error description 20459

Error message

HSCI-PL/MB %s raportează o eroare

Cause of error

Un HSCI-PL cu funcţii de siguranţă sau MB furnizează date nevalide.

Error correction

- Găsiţi şi înlocuiţi dispozitivul defect
- Informaţi departamentul dvs. de service


Error description 20460

Error message

HSCI-PL/MB %s raportează o eroare

Cause of error

Un HSCI-PL cu funcţii de siguranţă sau MB raportează o eroare.

Error correction

- Verificaţi cablajul şi starea PL-urilor sau MB.
- Informaţi departamentul dvs. de service


Error description 20461

Error message

MC: Eroare sistem la SPLC-RTS

Cause of error

- Eroare internă de software în sistemul de runtime (RTS) al SPLC de pe MC

Error correction

Informaţi departamentul de service


Error description 20462

Error message

MC: Eroare sistem la SPLC-RTS

Cause of error

- Eroare internă de software în sistemul de runtime (RTS) al SPLC de pe MC

Error correction

Informaţi departamentul de service


Error description 20463

Error message

Eroare la exec. la progr. SPLC.

Cause of error

- Eroare de runtime în programul SPLC

Error correction

Informaţi departamentul de service


Error description 20464

Error message

SPLC nu poate încărca programul

Cause of error

Programul SPLC nu poate fi încărcat.

Error correction

Informaţi departamentul de service


Error description 20465

Error message

Programul SPLC a fost schimbat

Cause of error

Programul SPLC sau software-ul NC a fost modificat după recepţia de siguranţă a maşinii.

Error correction

Restauraţi programul SPLC sau efectuaţi din nou o recepţie de siguranţă.


Error description 20466

Error message

Programul SPLC nu poate rula

Cause of error

Programul SPLC nu poate fi pornit

Error correction

- Notaţi mesajele de eroare suplimentare.
- Informaţi departamentul dvs. de service


Error description 20467

Error message

Maşina nu are o funcţionare sigură

Cause of error

Punerea în funcţiune a comenzii nu este încă finalizată. Siguranţa funcţională a maşinii nu este asigurată.


Error description 20469

Error message

Configurare intrări SPLC

Cause of error

Configuraţia intrărilor SPLC cu logică inversă este eronată.

Error correction

- Verificaţi configuraţia în cadrul parametrilor de siguranţă ai maşinii MP585.x şi MP586.x.
- Informaţi departamentul dvs. de service


Error description 20471

Error message

Configurare intrări SPLC

Cause of error

Configuraţia intrărilor SPLC care participă în testul la minut este eronată.

Error correction

- Verificaţi configuraţia în cadrul parametrului de siguranţă al maşinii MP587.x.
- Informaţi departamentul dvs. de service


Error description 20473

Error message

Configurare durată ciclu SPLC

Cause of error

Durata ciclului configurată pentru SPLC este prea lungă sau prea scurtă.

Error correction

- Verificaţi configuraţia în cadrul parametrului maşinii MP7602.
- Informaţi departamentul dvs. de service


Error description 20477

Error message

Scriptul Python deja rulează

Cause of error

- Apăsarea unei taste soft trebuia să restarteze un script Python deja pornit.
- Scriptul Python nu a fost anulat în mod corespuzător înainte de restartare.

Error correction

- Terminaţi scriptul Python ce rulează în mod curent şi apoi restartaţi-l
- Opriţi şi porniţi din nou controlul
- Informaţi departamentul dvs. de service


Error description 20481

Error message

Accesul cinematic nu e posibil

Cause of error

Controlul nu a putut accesa descrierea cinematicii active (citire sau scriere).
- Nu există o descriere validă a cinematicii.
- Descrierea cinematicii este protejată la scriere.

Error correction

- Utilizaţi o descrierea validă a cinematicii.
- Anulaţi protecţia la scriere a descrierii cinematicii.


Error description 20482

Error message

Poz măsur. nu e în interv. depl.

Cause of error

Aţi definit o poziţie măsurată care se află în afara intervalului de deplasare a axei de rotaţie.

Error correction

Selectaţi unghiul de pornire şi/sau unghiul final din ciclu astfel încât poziţia măsurată să se afle în cadrul intervalului de deplasare.


Error description 20483

Error message

Compensare presetare imposibilă

Cause of error

Aţi încercat să rulaţi o compensare a presetării deşi nu toate intrările necesare pentru acestea se regăsesc în descrierea cinematicii. Puteţi rula compensarea presetării doar dacă transformările pe trei axe separate din sistemul de coordonate al
maşinii sunt introduse în descrierea cinematică.

Error correction

Modificaţi numărul de puncte de măsurare din ciclu astfel încât controlul să poată rula o compensare a presetării. Dacă este necesar, contactaţi producătorul maşinii.


Error description 20536

Error message

8004 Software test-CC încărcat

Cause of error

- În cadrul controlului există un program de testare CC nelansat fără o sumă de control CRC validă pentru program
- Nici o valoare de sumă de control CRC nu a fost introdusă în fişierul binar al software-ului CC
- Versiunea software-ului MC nu acceptă comparaţia cu suma de control CRC

Error correction

- Software-ul poate fi utilizat după confirmarea erorii pentru diagnosticările de eroare sau de funcţionare iniţiale
- Verificaţi versiunea software
- Citiţi jurnajul de înregistrări
- Informaţi departamentul dvs. de service


Error description 20558

Error message

A003 Mod comisionare SPLC activ

Cause of error

- Verificarea CRC a programului SPLC este dezactivată (MP690 =1)

Error correction

- Modul de punere în funcţiune trebuie să fie dezactivat înainte ca maşina să fie livrată (MP690 = 0)
- Informaţi departamentul dvs. de service


Error description 20560

Error message

E019 Eroare configurare CC%d SPLC ERR-ID=%d

Cause of error

- O eroare de configurare a apărut în sistemul de runtime SPLC. Parametrii maşinii pentru configurarea SPLC au valori nevalide.

Error correction

- Verificaţi parametrii maşinii pentru configuraţia SPLC
- Informaţi departamentul dvs. de service


Error description 20564

Error message

8082 Semnalul de oprire MC "-STO.A.MC.WD" este activ

Cause of error

- Semnalul watchdog '-STO.A.MC.WD' al MC este activ
- Verificaţi intrarea din MP2172.
- Hardware defect
- Unitatea a fost dezactivată din cauza unei erori interne a MC

Error correction

- Informaţi departamentul dvs. de service


Error description 20565

Error message

C00D Eroare CC%d sumă control în codul de program DSP

Cause of error

- O eroare de sumă de control a fost descoperită în codul programului unităţii de control CC
- Unitatea controlerului CC este defectă

Error correction

- Schimbaţi elementul hardware
- Informaţi departamentul dvs. de service


Error description 20566

Error message

C035 Test stare CC%d S: secvenţă de test nevalidă

Cause of error

- Pe parcursul testului de stare S, MC nu a respectat secvenţa de operare a acestui test
- Eroare internă software MC

Error correction

- Informaţi departamentul dvs. de service


Error description 20567

Error message

C036 Test stare CC%d S: semnal nevalid

Cause of error

- Pe parcursul testului de stare S, MC a solicitat un semnal necunoscut sau neacceptat
- Eroare internă software MC

Error correction

- Informaţi departamentul dvs. de service


Error description 20568

Error message

C037 Test stare CC%d S cu unităţile pornite

Cause of error

- MC a solicitat un test de stare S în timp ce axele sunt într-un control în buclă închisă
- Eroare internă software MC

Error correction

- Informaţi departamentul dvs. de service


Error description 20569

Error message

8AD0 Eroare unit. activare (Semnal: "-STO.A.MC.WD" activ)

Cause of error

- Nu este posibilă pornirea unităţilor din cauză că nu există nicio eliberare de unităţi
- MC nu declanşează semnalul watchdog '-STO.A.MC.WD'
- Hardware defect
- Eroare internă software

Error correction

- Informaţi departamentul dvs. de service


Error description 20570

Error message

9420 Configurare X150 imposibilă %s

Cause of error

- Intrarea din MP2040 (grupul axei este deconectat pentru X150) este nevalidă

Error correction

- Corectaţi intrarea din MP2040
- Informaţi departamentul dvs. de service


Error description 20572

Error message

9430 Configurare intrare I32 imposibilă %s

Cause of error

- Intrarea din MP2050 pentru activarea unităţii prin intrarea I32 este nevalidă

Error correction

- Corectaţi intrarea din MP2050
- Informaţi departamentul dvs. de service


Error description 20574

Error message

9440 Configurare Powerfail imposibilă %s

Cause of error

- Intrarea din MP2150 pentru întreruperea c.a. sau alimentării este nevalidă

Error correction

- Corectaţi intrarea din MP2150
- Informaţi departamentul dvs. de service


Error description 20576

Error message

9450 Configurare model PWM imposibilă %s

Cause of error

- Intrarea din MP2184 (configuraţia tiparului PWM) este nevalidă

Error correction

- Corectaţi intrarea din MP2184
- Informaţi departamentul dvs. de service


Error description 20578

Error message

9460 Configurare LIFTOFF imposibilă %s

Cause of error

- Intrarea din MP2192 (pragul de tensiune pentru LIFTOFF) nu este egală cu zero
- Intrarea din MP2194 (pragul de tensiune pentru LIFTOFF) nu este egală cu zero

Error correction

- Corectaţi intrarea din MP2192
- Corectaţi intrarea din MP2194
- Informaţi departamentul dvs. de service


Error description 20580

Error message

9470 Configurare ieşire frână imposibilă %s

Cause of error

- Intrarea din MP2234 (configuraţia ieşirii de frână) nu este egală cu zero

Error correction

- Corectaţi intrarea din MP2234
- Informaţi departamentul dvs. de service


Error description 20582

Error message

9480 Configurare şoc imposibilă %s

Cause of error

- Avansul de acceleraţie la şoc peste MP2606 nu este posibil

Error correction

- Corectaţi intrarea din MP2606
- Recomandare: Ca alternativă, avansul de acceleraţie la torsiune poate fi utilizat prin intermediul MP2640.
- Informaţi departamentul dvs. de service


Error description 20584

Error message

9490 Configurare amortizare activă imposibilă %s

Cause of error

- Atenuarea activă prin intermediul MP2607 şi MP2608 nu este posibilă

Error correction

- Corectaţi intrarea din MP2607 şi MP2608
- Informaţi departamentul dvs. de service


Error description 20586

Error message

94A0 Configurare distribuţie cuplu imposibilă %s

Cause of error

- Distribuţia variabilă a cuplului prin intermediul MP2920 nu este posibilă

Error correction

- Corectaţi intrarea din MP2920
- Informaţi departamentul dvs. de service


Error description 20588

Error message

94B0 Configurare compensare viteză imposibilă %s

Cause of error

- Compensarea vitezei de rotaţie variabile prin intermediul MP2930 nu este posibilă

Error correction

- Corectaţi intrarea din MP2930
- Informaţi departamentul dvs. de service


Error description 20639

Error message

Tab. buzunar e protejat la scriere

Cause of error

Tabelul de buzunare al schimbătorului de scule (*fişierul .TCH prezintă starea "M”) nu poate fi descris de către iTNC.
Probabil aţi setat protecţia la scriere pentru acest fişier.

Error correction

Îndepărtaţi protecţia la scriere din tabelul de buzunare.


Error description 20650

Error message

Reluarea secv. tastare terminată

Cause of error

Din cauza unei erori, TNC a terminat prematur derularea secvenţei de apăsare de taste.

Error correction

Reporniţi derularea. Dacă problema reapare, înregistraţi din nou secvenţa de apăsare de taste şi reîncercaţi derularea.


Error description 20659

Error message

C6B0 Eroare init DQ %.2s Declarare=%d ID=%d Port=%d

Cause of error

- Eroare de iniţializare DRIVE-CLiQ

Error correction

- Evaluarea informaţiilor suplimentare
- Informaţi departamentul dvs. de service


Error description 20661

Error message

Rotaţia nu este permisă

Cause of error

Rotaţia a fost programată înaintea unui ciclu al palpatorului.

Error correction

Resetaţi ciclul de rotaţie.


Error description 20662

Error message

Factor de scalare nepermis

Cause of error

Un factor de scalare a fost programat înaintea unui ciclu al palpatorului.

Error correction

Resetaţi factorul de scalare sau ciclurile de scalare specifice axei.


Error description 20663

Error message

Oglindirea nu este permisă

Cause of error

Oglindirea a fost programată înaintea unui ciclu al palpatorului.

Error correction

Resetaţi ciclul de oglindire.


Error description 20664

Error message

Modific. decalări orig. neperm.

Cause of error

Translaţia decalării de origine.

Error correction

Resetaţi translaţia decalării de origine.


Error description 20665

Error message

9410 Relaţia MP 331 cu MP 332 este defectuoasă %s

Cause of error

- Relaţia dintre MP 331 şi MP 332 nu concordă cu valorile din codificatorul EnDat
- Pentru EnDat 2.2: A se vedea Manualul tehnic al controlului

Error correction

- Testaţi intrarea din MP 331 sau MP 332
- Informaţi departamentul dvs. de service


Error description 20667

Error message

94C0 Frecv. DQ PWM > 4 kHz necesită viteză dublă %s

Cause of error

- Dacă frecvenţa PWM din MP2180.x este mai mare de 4000 Hz, atunci MP2000.x trebuie setat la 1 (viteză dublă)

Error correction

- Fie reduceţi frecvenţa PWM din MP2180.x,
- fie setaţi MP2000.x = 1 (opţiune software)
- Informaţi departamentul dvs. de service


Error description 20670

Error message

88F0 Lipseşte invertorul şi modulul alimentare nu e gata %s

Cause of error

- În timp ce unitatea era încă în servocomandă, atât semnalul de Pregătit al invertorului, cât şi semnalul de Pregătit al modulului de alimentare au fost dezactivate.
- Cauze posibile:
- UV a fost deconectat peste X70
- Eliminarea erorii UV:
- Căderi în alimentarea cu energie
- Tensiunea de legătură CC este prea mare
- Tensiunea de legătură CC este prea mică
- Curentul de legătură CC este prea mare
- PLC sau cablajul extern a dezactivat UV
- Semnale de zgomot pe cablajul CC -> UV, CC -> UM
- CC este defect

Error correction

- Verificaţi LED-urile de diagnosticare de pe UV în eventualitatea unei erori
- Verificaţi alimentarea cu energie a UV
- Verificaţi semnalul de activare pe X70
- Verificaţi dacă rezistenţa de frânare este conectată pentru o alimentare cu energie neregenerativă
- Verificaţi ecranarea şi împământarea cablului
- Înlocuiţi modulul de alimentare şi modulul de putere
- Înlocuiţi CC
- Informaţi departamentul dvs. de service


Error description 20671

Error message

A8C0 Blocarea unităţii prin FS, %s nu a fost verificat

Cause of error

- Unitate blocată prin intermediul FS funcţional de siguranţă
- O unitate neverificată a trecut într-un alt mod de operare decât rularea de referinţă ("reference run") în timp ce uşa de protecţie era deschisă.
- Eroare internă software

Error correction

- Verificaţi versiunea software
- Informaţi departamentul dvs. de service


Error description 20672

Error message

A093 Blocarea unităţii prin FS, oprire stop 1 activă

Cause of error

- Unitate blocată prin intermediul FS funcţional de siguranţă
- O unitate trebuia să fie pornită, deşi CC nu a finalizat încă o deconectare a opririi rulării 1
- Eroare internă software

Error correction

- Verificaţi versiunea software
- Informaţi departamentul dvs. de service


Error description 20673

Error message

A094 Blocarea unităţii broşă, portsculă deschisă

Cause of error

- O unitate de broşă trebuia să fie activă în timp ce uşa de protecţie era deschisă, deşi suportul sculei era deschis.
- Eroare internă software

Error correction

- Verificaţi cablajul
- Verificaţi versiunea software
- Informaţi departamentul dvs. de service


Error description 20674

Error message

A095 Blocarea unităţii broşă, stare nevalidă buton validare

Cause of error

- O unitate de broşă trebuia să fie activată în timp ce uşa de protecţie era deschisă, deşi butonul de validare nu este apăsat sau nu a fost eliberat în prealabil.
- Eroare internă software

Error correction

- Verificaţi cablajul
- Verificaţi versiunea software
- Informaţi departamentul dvs. de service


Error description 20675

Error message

A096 Blocarea unităţii broşă, modulul operare nu e permis

Cause of error

- O unitate de broşă trebuia să fie activă în timp ce uşa de protecţie era deschisă, deşi comutatorul de blocare era în poziţia 'BA1' ('operator necalificat').
- Eroare internă software

Error correction

- Verificaţi poziţia comutatorului de blocare
- Verificaţi cablajul
- Verificaţi versiunea software
- Informaţi departamentul dvs. de service


Error description 21084

Error message

Plasare roată de mână în încărcător

Cause of error

Roata de mână wireless nu se află în staţia de încărcare, deşi modul roţii de mână nu este activ. Dacă acumulatorul roţii de mână este gol sau există o interferenţă în conexiunea radio, TNC va efectua o oprire de urgenţă.
În caz, rularea programului este anulată.

Error correction

Plasaţi întotdeauna roata de mână în staţia de încărcare atunci când nu lucraţi cu ea.


Error description 21096

Error message

Presetare cu decalaj activ

Cause of error

Aţi încercat să scrieţi un punct de referinţă pentru palet în tabelul de presetări al paletului, deşi există o presetare activă cu valori de decalare.

Error correction

Selectaţi presetarea cu valoarea de decalare = 0 şi salvaţi din nou punctul de referinţă al paletului.


Error description 21097

Error message

Rază sculă=0: DCM imposibil

Cause of error

Aţi înlocuit o sculă cu raza sculei de 0.
TNC nu poate monitoriza pentru coliziunea cu acestă sculă.

Error correction

Definiţi raza efectivă a sculei în cadrul tabelului de scule TOOL.T.


Error description 21144

Error message

Roată de mână: M91/M92 nepermisă

Cause of error

Aţi încercat să treceţi la o poziţie M91 sau M92, deşi în acelaşi timp sunt active o compensare a razei sculei şi o suprapunere a roţii de mână.

Error correction

Anulaţi compensarea razei sculei într-un bloc NC înainte de trecerea în poziţia M91 sau M92. Apoi suprapunerea roţii de mână poate să rămână activă.


Error description 21146

Error message

8094 Interval eşantionare CC%d HSCI netransferat

Cause of error

- Eroare internă software

Error correction

- Informaţi departamentul dvs. de service


Error description 21147

Error message

C038 Monitorizare tensiune CC%d ID tensiune: %d

Cause of error

- Monitorizarea tensiunii de alimentare CC raportează o eroare în CC-ul afişat.
- Cauza erorii ar putea fi alimentarea cu 5V al CC prin cablul de putere (X69). Pentru cabluri cu lungime mare pentru alimentare, alimentarea de 5V ar putea avea nevoie de o dublare a retelei prin X74. ( Folositi cabluri cu lungime mica si cu sectiune
mare, si verificati caderile de tensiune de pe cabluri intre X74.)
- Sursă de alimentare defectă în modulul de alimentare(modulul de alimentare de 5 V din UV).

Error correction

- Stabiliţi o alimentare de 5 V între modulul de alimentare şi CC-uri prin X74
- Verificaţi alimentarea de 5 V (de obicei, pe modulul de alimentare X74)
- Verificaţi alimentarea de 5 V pe toate CC-urile (X74/CC)
- Verificaţi magistrala de alimentare (X69)
- Verificaţi cablajul:
- Cablajul magistralei de alimentare (X69)
- Cablajul sursei de 5 V (X74)
- Verificaţi lungimea cablului magistralei de alimentare (X69),
daca este necesar folositi linii duble
- Verificaţi tensiunea alimentării de 5 V la modulul X74 al tuturor CC-urilor
dacă este necesar, creşteţi secţiunile transversale ale conductoarelor sau reduceţi lungimea cablului
- Verificaţi pierderea de tensiunii pe cablul dintre X74 al modulului de alimentare şi X74 al CC-urilor
- Înlocuiţi sursa de alimentare
- Înlocuiţi hardware-ul defect (CC)
- Informaţi departamentul de service, comunicând numărul de alarmă şi ID-ul de tensiune


Error description 21148

Error message

C039 Eroare hardware CC%d ID ansamblu: %d

Cause of error

- Eroare hardware descoperită pe unitatea controlerului CC.

Error correction

- Schimbaţi elementul hardware/CC defect
- Citiţi jurnajul de înregistrări
- Informaţi departamentul dvs. de service


Error description 21149

Error message

94E0 Comutarea EnDat 2.2 la 1 Vpp necesită reiniţializare %s

Cause of error

- Codificatorul a fost trecut de la EnDat 2.2 la 1 Vpp sau viceversa. O reiniţializare a unităţii este necesară

Error correction

- Reiniţializaţi sistemul
- Deselectaţi axa pentru MP10 (bitul x = 0)
- Ieşiţi din editorul MP:
- Reactivaţi axa MP 10 (bitul x = 0) şi setaţi bitul 3 MP118 la valoarea dorită
- Ieşiţi din nou din editorul MP
- sau restartaţi sistemul


Error description 21169

Error message

A090 Blocare unitate prin software de siguranţă

Cause of error

- Oprirea de urgenţă activată (de către CC)
- O unitate urmează să fie activată, deşi sistemul se află în starea "oprire de urgenţă" ( semnalul "-ES.B" sau "-NE2" este activ).
- Eroare internă software

Error correction

- Verificaţi cablajul
- Verificaţi versiunea software
- Informaţi departamentul dvs. de service


Error description 21170

Error message

A091 Blocare unitate prin software de siguranţă

Cause of error

- Oprirea de urgenţă activată (de către MC)
- O unitate urmează să fie activată, deşi sistemul se află în starea "oprire de urgenţă" ( semnalul "-ES.A" sau "-NE1" este activ).
- Eroare internă software

Error correction

- Verificaţi cablajul
- Verificaţi versiunea software
- Informaţi departamentul dvs. de service


Error description 21171

Error message

A092 Blocare unitate prin software de siguranţă

Cause of error

- Testarea sistemului este activă
- O unitate urmează să fie activată, deşi sistemul se găseşte încă într-un program de testare
- Eroare internă software

Error correction

- Verificaţi versiunea software
- Informaţi departamentul dvs. de service


Error description 21172

Error message

A097 Blocare unitate pe broşă, reacţie activă SS2

Cause of error

- O unitate de broşă trebuia să fie activă în timp ce uşa de protecţie era deschisă, deşi o reacţie de oprire 2 este activă pentru broşă.
- Eroare internă software

Error correction

- Verificaţi versiunea software
- Informaţi departamentul dvs. de service


Error description 21173

Error message

A098 Blocare unitate pe broşă, STO activ

Cause of error

- O unitate de broşă trebuia să fie activă în timp ce uşa de protecţie era deschisă, deşi funcţia de siguranţă STO (cuplu de oprire de siguranţă) este încă activă.
- Eroare internă software

Error correction

- Verificaţi versiunea software
- Informaţi departamentul dvs. de service


Error description 21219

Error message

ACCESSLEVEL: Funcţie blocată

Cause of error

- Funcţia dorită din ACCESSLEVEL activ este blocată

Error correction

- Activaţi funcţia prin intermediul ACCESSLEVEL


Error description 21223

Error message

Memorie principală insuficientă (RAM)

Cause of error

Nu există suficientă memorie de lucru (RAM) pe MC pentru a opera controlul.

Error correction

Informaţi departamentul de service


Error description 21224

Error message

Dispozitiv periferic incompatibil (%s)

Cause of error

Un dispozitiv periferic este incompatibil cu software-ul acestui control, ele neputând fi operate în acelaşi timp.
Dispozitivul vizat este indicat în informaţiile suplimentare.

Error correction

- Înlocuiţi dispozitivul
- Informaţi departamentul dvs. de service


Error description 21232

Error message

Suprascriere potenţiometru?

Cause of error

- Axele ar trebui să fie poziţionate, însă viteza de avans sau potenţiometrul de suprareglare a deplasării rapide este la 0%.
- Broşa trebuia să fie pornită, însă potenţiometrul de suprareglare a broşei este la 0%.

Error correction

Măriţi setarea potenţiometrului de suprareglare vizat.


Error description 21233

Error message

Lipsă cinematică transp. sculă

Cause of error

- Calea de căutare pentru cinematica suportului de scule lipseşte
- Fişierul pentru cinematica suportului de scule lipseşte

Error correction

- Corectaţi calea sau denumirea fişierului pentru cinematica suportului de scule
- Copiaţi cinematica suportului de scule în directorul corespunzător
- Creaţi un fişier de cinematică al suportului de scule


Error description 21254

Error message

Programul de test nu poate fi deschis.

Cause of error

Programul de testare este deja deschis în alt mod de operare.

Error correction

Dezactivaţi programul prin selectarea oricărui alt fişier în modul de operare corespunzător.


Error description 21255

Error message

Programul de test nu poate fi generat.

Cause of error

- Accesul fişierului la unitatea de hard disc nu a fost posibil
- Nivelul definit al palpatorului nu a putut fi atins
- Descrierea echipamentului mandrinei este eronată

Error correction

- Încercaţi din nou să generaţi un program de testare
- Schimbaţi punctele de atingere sau nivelurile palpatorului pentru echipamentul mandrinei
- Verificaţi informaţiile în intrările din definiţia echipamentului mandrinei


Error description 21256

Error message

Programul de test nu poate fi rulat.

Cause of error

Programul de testare nu a fost găsit.

Error correction

Încercaţi din nou să generaţi un program de testare sau verificaţi informaţiile din cadrul definiţiei echipamentului mandrinei.


Error description 21257

Error message

DCM: Cleme de prindere inactive

Cause of error

Definiţia echipamentului mandrinei nu a putut fi inserată în configuraţia cinematică actuală.

Error correction

- Verificaţi informaţiile în intrările din definiţia echipamentului mandrinei.


Error description 21258

Error message

Fişierul nu există

Cause of error

Fişierul pentru definirea echipamentului mandrinei nu a putut fi găsit.

Error correction

Măsuraţi din nou echipamentul mandrinei.


Error description 21260

Error message

Program SPLC neconfigurat

Cause of error

- Programul PLC nu a putut fi găsit
- Programul SPLC lipseşte

Error correction

- Verificaţi setările programului SPLC
- Informaţi departamentul dvs. de service


Error description 21261

Error message

Suspendare SPLC la MC

Cause of error

- Eroare internă software

Error correction

- Informaţi departamentul dvs. de service


Error description 21426

Error message

DCM: Obiecte de coliziune ambigue

Cause of error

- Două sau mai multe obiecte cu coliziuni monitorizate (CMO) în tabele de definiţii CMO diferite au acelaşi nume

Error correction

- Atribuiţi obiectelor cu coliziuni monitorizate nume unice
- Informaţi departamentul dvs. de service


Error description 21662

Error message

10001 CC%2 Alarmă pt. testare software

Cause of error

- În testul software automat a fost emisă o alarmă

Error correction

- Informaţi departamentul dvs. de service


Error description 21663

Error message

10003 CC%2 Eroare de sistem gestionare memorie erori %3 %4

Cause of error

- Controlul nu a fost închis corect
- Problemă hardware

Error correction

- Închideţi controlul, apoi opriţi-l şi porniţi-l.
- Informaţi departamentul dvs. de service


Error description 21675

Error message

Nu este asig. Sig. funcț. SF!

Cause of error

Acest software de control poate fi utilizat numai pentru testare!
Siguranţa funcţională a maşinii nu este garantată!


Error description 21678

Error message

18001 Alarmă pt. axa %1 pt. testare software

Cause of error

- În testul software automat a fost emisă o alarmă

Error correction

- Informaţi departamentul dvs. de service


Error description 21701

Error message

Ştergerea liniei nu este permisă

Cause of error

Aţi încercat să ştergeţi o linie la poziţia curentă a cursorului.

Error correction

Nu este permisă ştergerea unei linii decât de la sfârşitul fişierului.


Error description 21712

Error message

Oprirea proc. nu este posibilă

Cause of error

- Ieşirea PLC pentru procesul de oprire a fost configurată eronat.
- Intrarea din parametrul maşinii MP4044 este incorectă

Error correction

- Informaţi departamentul dvs. de service


Error description 21925

Error message

8068 CC%d Viteză ventilator prea mică

Cause of error

- Viteza de rotaţie a ventilatorului din unitatea controlerului CC a depăşit un prag de monitorizare

Error correction

- Verificaţi ventilatorul
- Schimbaţi unitatea controlerului
- Informaţi departamentul dvs. de service


Error description 21926

Error message

A099 CC%d Blocare unit. - er. de sist. nu se poate şterge

Cause of error

- Pornirea unităţii a fost împiedicată deoarece a survenit o eroare de sistem care nu poate fi ştearsă.

Error correction

- Verificaţi cauza erorii de sistem (consultaţi intrarea din jurnal) şi corectaţi-o dacă este posibil.
- Informaţi departamentul dvs. de service


Error description 21927

Error message

C005 CC hardware-ul nu este acceptat

Cause of error

- Versiunea hardware a unităţii controlerului CC nu este suportată de software-ul NC instalat
- Modulul de alimentare (UV/UVR) interferează cu busul I2C

Error correction

- Verificaţi versiunea software NC
- Verificaţi/Modificaţi cablul-bandă X69
- Schimbaţi modulul de alimentare (UV/UVR)
- Informaţi departamentul dvs. de service


Error description 21928

Error message

E01A CC%d Eroare de configurare FS ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Datele de configurare transferate pentru SKERN conţin date eronate.
ID-ul ERR furnizează informaţii despre parametrul masinii greşit:
- Au fost introduse valori de parametri greşite
- A survenit o eroare software internă

Error correction

- Verificaţi ID-ul erorii:
- Informaţi departamentul dvs. de service


Error description 21930

Error message

8910 Velocitate prea mare pt. măs. poziţiei rotorului %s

Cause of error

- O viteză excesiv de mare a fost detectată în timpul măsurării poziţiei rotorului
- Cauza 1:
Poziţia rotorului este măsurată pe o axă verticală fără contragreutate
- Cauza 2:
Motorul se află într-o poziţie de pornire precară. Axa controlează o anumită poziţie.

Error correction

- Referitor la cauza 1:
Măsuraţi poziţia rotorului cu altă metodă. Nu sunt permise decât metodele care măsoară poziţia rotorului în staţionare.
- Referitor la cauza 2:
Reîncepeţi măsurarea poziţiei rotorului
- Informaţi departamentul dvs. de service


Error description 21931

Error message

92F0 Asignare axă incorectă

Cause of error

- Asignare incorectă a axei cu operare a momentului principal-secundar
- Axele din controlul cuplului principal-secundar sunt permise numai la următoarele perechi de intrări ale codorului:
CC424 cu 6 axe:
X15 şi X17
X16 şi X18
CC424 cu 8 axe:
X15 şi X17
X16 şi X18
X19 şi X80
X20 şi X81
CC424 cu 10 axe:
X15 şi X17
X16 şi X18
CC424 cu 12 axe:
X15 şi X17
X16 şi X18
X82 şi X84
X83 şi X85
CC424 cu 14 axe:
X15 şi X17
X16 şi X18
X19 şi X80
X20 şi X81
X82 şi X84
X83 şi X85
CC424 cu 16 axe:
X15 şi X17
X16 şi X18
X19 şi X80
X20 şi X81
X82 şi X84
X83 şi X85
X86 şi X88
X87 şi X89

Error correction

- Modificaţi asignarea axelor
- Informaţi departamentul dvs. de service


Error description 21932

Error message

A8E0 Expirare la frânare %.2s

Cause of error

- Timpul maxim permis pentru o oprire controlată (SS2 – frânare pe contur) a fost depăşit

Error correction

- Verificaţi valorile parametrului:
MP527.x/MP528.x: Timpul prestabilit pentru aducerea axelor într-o stagnare controlată pentru reacţia SS2
- Informaţi departamentul dvs. de service


Error description 21934

Error message

A8F0 Blocare unit. %s - f-ţia de siguranţă STO este activă

Cause of error

- Pornirea unităţii a fost împiedicată deoarece funcţie de siguranţă STO este activă.
Daca mesajul apare in timpul ajustarii regulatorului de curent al brosei, butonul 'spindle start' nu a fost apasat inainte de pornirea ajustarii.

Error correction

- Apasati butonul 'spindle start' inaintea de ajustajul brosei
- Informaţi departamentul dvs. de service


Error description 21937

Error message

C6D0 Motorul %s nu se roteşte

Cause of error

- Motorul nu se roteşte şi controlerul curent nu este pregătit
- Inversor defect
- Motor defect
- A fost accesat un motor pornit
- Asignarea ieşirilor PWM a fost introdusă incorect
- Cablurile de alimentare a motorului nu se potrivesc
- Cablul pentru codorul motorului nu se potriveşte
- Conectare motor incorectă
- Motorul este încărcat cu cuplu maxim

Error correction

- Verificaţi inversorul şi schimbaţi-l dacă este necesar
- Inspectaţi motorul şi cablajul
- Verificaţi încărcarea motorului
- Verificaţi dacă axul se poate mişca liber
- Verificaţi parametrii maşinii
- Informaţi departamentul dvs. de service


Error description 21938

Error message

8BF0 Velocitatea broşei este prea mică %s

Cause of error

- Viteza de traversare a broşei este prea mică din cauza supraîncărcării
- Dacă forţa de frezare este prea mare (consum ridicat de energie), aceasta reduce viteza de rotaţie a broşei

Error correction

- Reduceţi adâncimea de pătrundere sau viteza de traversare
- Informaţi departamentul dvs. de service


Error description 21948

Error message

Comandă incorectă MC de la MC

Cause of error

- Eroare internă software

Error correction

- Informaţi departamentul dvs. de service


Error description 21949

Error message

Traversarea rapidă configurată incorect

Cause of error

- Configuraţie greşită a potenţiometrului pentru prioritate viteză de avans/broşă prin parametrul maşinii MP7620
- Configuraţia parametrului maşinii MP7620 este greşită pentru MB sau TE conectat

Error correction

- Verificaţi intrările din bitul #5 şi bitul #9 ai MP7620
- Informaţi departamentul dvs. de service


Error description 21963

Error message

E200 Expirare la oprire de urgenţă (SS1) %.2s

Cause of error

- Timpul de frânare maxim permis pentru oprirea în rampa de frânare de urgenţă (reacţie SS1) a fost depăşit

Error correction

- Verificaţi parametrul maşinii:
MP527.x/MP528.x: Timpul prestabilit pentru oprire la rampa de frânare de urgenţă pentru reacţia SS1
- Informaţi departamentul dvs. de service


Error description 21966

Error message

E01C CC%d Funcţie FS nepermisă ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Programul SPLC a solicitat o funcţie de securitate ilegală prin PP_AxGrpStateReq din ApiToSafety (interfaţa de memorie simbolică a SPLC la software-ul de siguranţă primitiv SKERN).
ERR-ID = Informaţii exacte
ObjId = Grup de axe care determină eroarea
Param = Depinde de ERR-ID
ERR_ID:
100: Funcţia de siguranţă solicitată nu este suportată
Param = Funcţie de siguranţă solicitată
200: Funcţia de siguranţă SLI_S a fost solicitată pentru un grup de axe care nu este de tip broşă.
Param = Nicio semnificaţie
300: Funcţia de siguranţă SLI_2, SLI_3 sau SLI_4 a fost solicitată pentru un grup de axe care nu este de tip broşă. Funcţia de siguranţă nu poate fi permisă pentru broşe.
Param = Funcţie de siguranţă solicitată
400: Funcţia de siguranţă SLS_4 sau SLI_4 a fost solicitată pentru un grup de axe, dar funcţia nu este activată.
Param = Funcţie de siguranţă solicitată
401: O modificare directă este solicitată din funcţia de siguranţă SLS_2, SLI_2, SLS_3 sau SLI_3 în funcţia de siguranţă SLS_4 sau SLI_4. Această modificare directă nu este permisă.
Parametru = Funcţie de siguranţă solicitată
402: O modificare directă este solicitată din funcţia de siguranţă SLS_4 sau SLI_4 în funcţia de siguranţă SLS_2, SLI_2, SLS_3 sau SLI_3. Această modificare directă nu este permisă.
Parametru = Funcţie de siguranţă solicitată
500: SPLC a solicitat funcţia de siguranţă STO sau STO_O pentru un grup de axe ale cărui unităţi se află încă în bucla de control. Funcţia de siguranţă solicitată poate fi solicitată numai dacă toate unităţile grupului de axe au fost oprite.
Parametru = Valoarea funcţiei de siguranţă necesare

Error correction

- Verificaţi ID-ul ERR:
100 - Utilizaţi numai funcţii de siguranţă suportate la acest nivel software.
200 - Solicitaţi funcţia de siguranţă SLI_S numai pentru grupuri de axe cu broşe.
300 - Pentru broşe, solicitaţi numai funcţia SLI_S.
400 - Nu solicitaţi funcţia de siguranţă sau activaţi Bit #0 în MP560 Bit#0. (Verificaţi condiţiile prealabile pentru activare)
401 - Opriţi unităţile între modificarea funcţiei de siguranţă şi solicitarea SOS pentru cel puţin un ciclu.
402 - Consultaţi 401
500 - Opriţi cu ajutorul funcţiilor de oprire prin PP_AxGrpStopReq.
- Informaţi departamentul dvs. de service


Error description 22055

Error message

Operare paralelă imposibilă

Cause of error

Aţi încercat următoarele operaţii în timp ce programul NC era pornit sau poziţionarea PLC era pornită:
- să editaţi lista de parametri pentru maşină sau pentru utilizator şi să ieşiţi din editor prin comanda END.
- să activaţi diferite cinematici pentru maşină.

Error correction

Aşteptaţi finalizarea rulării programului piesei sau întrerupeţi programul NC şi repetaţi acţiunea dorită.


Error description 22060

Error message

Depășire cursă MC la SS2 %.2s

Cause of error

La frânarea pe un contur (SS2), a fost depăşită calea maximă permisă în parametrul de siguranţă al maşinii SMP550.x.

Error correction

- Verificaţi intrarea din SMP550.x
- Informaţi departamentul dvs. de service


Error description 22077

Error message

Modifi. MC de la SOM_2/SOM_3 la SOM_4 nu e posibilă

Modif. MC de la SOM_4 la SOM_2/SOM_3 nu e posibilă

Cause of error

- Modul de siguranţă al operaţiei SOM_1 nu este selectat
- De exemplu, comutatorul cheie 1 nu se află în poziţia SOM_1

Error correction

- Selectaţi modul de siguranţă al operaţiei SOM_1
- De exemplu, comutatorul cheie 1 se află în poziţia SOM_1


Error description 22079

Error message

RAM insuficient

Cause of error

- Memoria RAM disponibilă a controlului este insuficientă pentru iniţierea scriptului Python pentru tabelul de scule
- RAM sub 512 MB

Error correction

- Asiguraţi RAM în prealabil
- Informaţi departamentul dvs. de service


Error description 22124

Error message

Reacţie de oprire la solicitări SPLC MC nevalide

Cause of error

- SPLC solicită o reacţie de oprire nevalidă (SS0, SS1, SS1F sau SS2) pentru un grup de axe/broşe
- Eroare în programul SPLC

Error correction

- Verificaţi programul SPLC
- Informaţi departamentul dvs. de service


Error description 22125

Error message

Funcţie de siguranţă la solicitări SPLC MC

Cause of error

- SPLC solicită o funcţie de siguranţă nevalidă (SLI, SLS, STO, SOS sau AUTO) pentru un grup de axe/broşe
- Eroare în programul SPLC

Error correction

- Verificaţi programul SPLC
- Informaţi departamentul dvs. de service


Error description 22266

Error message

Programul SPLC nu este translatat

Cause of error

- Programul SPLC nu a fost compilat după pornire, a fost translatat cu erori sau a fost editat de la ultima compilare.

Error correction

- Verificaţi programul SPLC
- Informaţi departamentul dvs. de service


Error description 22330

Error message

M94 nu este posibil

Cause of error

Aţi încercat să reduceţi afişarea unei axe unghiulare cu M94, astfel încât un interval de traversare a fost depăşit.

Error correction

Editaţi programul NC.


Error description 23611

Error message

Tabel de buzunare blocat

Cause of error

Fişierul sculei (TOOL_P.TCH) nu poate fi editat cât timp TNC execută o apelare a sculei. Apăsarea tastei soft EDIT ON/OFF provoacă acest mesaj de eroare.

Error correction

Aşteptaţi executarea apelării sculei, apoi apăsaţi din nou tasta soft EDITARE ACTIVATĂ/DEZACTIVATĂ.


Error description 23636

Error message

Frâna MC nu poate fi dezactivată %.2s

Cause of error

- Unitatea a fost pornită deşi funcţia de siguranţă STO (Dezactivare cuplu de siguranţă) pentru axă sau broşă este încă activă.

Error correction

- Eroare internă software
- Informaţi departamentul dvs. de service


Error description 23684

Error message

E01D CC%d Cerinţa SKERN nu a fost îndeplinită ID=%d, V=%d

Cause of error

- Cerinţele pentru începerea operaţiei ciclice nu sunt îndeplinite.

Error correction

- ID=1: Configurarea nu a avut succes.
Verificaţi informaţiile suplimentare referitoare la mesajul de eroare E01A sau E019.
- ID=2: Verificaţi dacă a survenit un mesaj de eroare E01E.
- ID=3: Versiunea dvs. hardware nu îndeplineşte cerinţele pentru operarea în siguranţă.
- Informaţi departamentul dvs. de service


Error description 23685

Error message

E01E CC%d Compararea versiunii SKERN a eşuat

Cause of error

- În comparaţia versiunii software SKERN, a fost descoperită o diferenţă între MC şi CC.

Error correction

- Verificaţi versiunile software MC şi CC şi asiguraţi-vă că utilizaţi versiuni software identice pe CC şi MC.
- Informaţi departamentul dvs. de service


Error description 23686

Error message

E01F CC%d Programul SPLC cere modif. nevalidă mod de operare

Cause of error

- Programul SPLC solicită o modificare ilegală a modului de operare în siguranţă prin data ApiToSafety.PP_GenSOM.

Error correction

- Verificaţi programul SPLC. Următoarele modificări nu sunt permise:
S_MODE_SOM_2 -> S_MODE_SOM_4
S_MODE_SOM_3 -> S_MODE_SOM_4
S_MODE_SOM_4 -> S_MODE_SOM_2
S_MODE_SOM_4 -> S_MODE_SOM_3
- Informaţi departamentul dvs. de service


Error description 23687

Error message

E020 CC%d Date SPLC incorecte ID=%d Info1=%d Info2=%d

Cause of error

- La verificarea datelor ciclice de la SPLC, a fost descoperită o eroare.

Error correction

- Verificaţi versiunile software
- Informaţi departamentul dvs. de service


Error description 23688

Error message

A900 Inter. trav. S depăşit la frânarea la contur (SS2) %.2s

Cause of error

- La frânarea pe un contur (SS2), a fost depăşită calea permisă maximă în parametrul de siguranţă al maşinii SMP550.x.

Error correction

- Verificaţi valoarea parametrului:
SMP550.x: Valoarea limită specifică axei pentru calea permisă maximă la reacţia SS2.
- Informaţi departamentul dvs. de service


Error description 23691

Error message

C6E0 Test amplitudine axa %2s sistem măs. turația incorect, test %d

Cause of error

Testul intern de monitorizare a amplitudinii codorului la intrările de viteză a evidenţiat o eroare.
- Intrarea din MP120/MP108 nu corespunde cablajului codorului de viteză.
- Intrare incorectă în MP2206 (de exemplu a fost selectată operarea urmăririi Z1 pentru codorul EnDat2.2)
- Cablul codorului de viteză este întrerupt sau cablul codorului este defect
- Codorul de viteză este defect
- Unitatea controlerului CC este defectă

Error correction

- Comparaţi/Verificaţi intrarea din MP120 şi MP108 faţă de cablajul codorului de viteză
- Verificaţi intrarea din MP2206
- Verificaţi cablul codorului de viteză / Schimbaţi cablul
- Schimbaţi codorul de viteză
- Schimbaţi unitatea controlerului CC
- Informaţi departamentul dvs. de service


Error description 23693

Error message

C6F0 Test amplitudine axa %2s sistem măs. turația incorect, test %d

Cause of error

Testul intern de monitorizare a amplitudinii codorului la intrările de poziţie a evidenţiat o eroare.
- Intrarea din MP110/MP108 nu corespunde cablajului codorului de poziţie.
- Intrare incorectă în MP118 / bit 3 (de exemplu, a fost selectat un semnal de codor analogic pentru codorul digital)
- Cablul codorului de poziţie este întrerupt sau cablul codorului este defect
- Codorul de poziţie este defect
- Unitatea controlerului CC este defectă

Error correction

- Comparaţi/Verificaţi intrarea din MP110 şi MP108 faţă de cablajul codorului de viteză
- Verificaţi intrarea din MP118 / bit 3
- Verificaţi cablul codorului de poziţie / Schimbaţi cablul
- Schimbaţi codorul de poziţie
- Schimbaţi unitatea controlerului CC
- Informaţi departamentul dvs. de service


Error description 23695

Error message

E110 Expirare măsurare curentă %.2s

Cause of error

- Măsurarea curentului în timpul auto-testului de siguranţă depăşeşte timpul definit

Error correction

- Eroare internă software
- Informaţi departamentul dvs. de service


Error description 23696

Error message

E130 Curentul de testare este prea mic %.2s

Cause of error

- Curentul de test măsurat la măsurării curentului în timpul auto-testului de siguranţă este prea mic.
- Activarea unităţii la ieşirea PWM lipseşte în momentul măsurării curentului.
- Senzorul de curent este defect

Error correction

- Dezactivaţi măsurarea experimentală a curentului prin SMP560, bit 5 = 1. Mesajele de eroare rezultate oferă informaţii despre posibile semnale eronate care activează unitatea.
Verificaţi senzorul de curent
- Informaţi departamentul dvs. de service


Error description 23698

Error message

94F0 Compensare torsiune nepermisă %s

Cause of error

- Compensarea răsucirii este configurată, însă sistemul este un sistem cu un singur codor.
- Compensarea torsiunii este configurată, însă compensarea frecării la alunecarea pe tijă nu este configurată.

Error correction

- Dezactivaţi compensarea răsucirii cu MP2640 = 0.
- Definiţi asignarea dintre intrările codorului de poziţie şi axele din MP110 (dacă codorul de poziţie este prezent) şi introduceţi compensarea frecării în MP2614.
- Informaţi departamentul dvs. de service


Error description 23700

Error message

9510 Modif. frecvenţă PWM la controlul servo activ %.2s

Cause of error

- Frecvenţa PWM (MP2180) nu trebuie modificată cât timp unitatea sau o unitate corespondentă este încă în bucla de control.
Axă corespondentă:
X51 - X52
X53 - X54
X55 - X56
X57 - X58
X80 - X81
X82 - X83
X84 - X85

Error correction

- Dezactivaţi controlerul unităţii înainte să schimbaţi MP2180
- Informaţi departamentul dvs. de service


Error description 23720

Error message

Caractere umlaut nepermise!

Cause of error

Aţi încercat să copiaţi un fişier care conţine umlauturi în numele fişierului.

Error correction

- Utilizaţi un nume de fişier fără umlauturi.
- Utilizaţi funcţia "Selectare director ţintă" pentru a copia fişierul. Drept rezultat, fişierul cu numele său original (cu umlauturi) va fi copiat.


Error description 23756

Error message

Fcţ doar pt. axe rot.

Cause of error

Aţi încercat să setaţi poziţia actuală într-o axă liniară ca presetare a paletului în tabelul de presetări ale paletului.
Captura poziţie este permisă numai în axe de rotaţie.

Error correction

- Trebuie utilizate ciclurile palpatorului pentru setarea presetărilor paletului în axe liniare.
- Poziţionaţi cursorul pe coloana axei de rotaţie şi executaţi funcţia din nou.


Error description 23767

Error message

Editare nepermisă

Cause of error

Aţi încercat să editaţi un fişier care este selectat în modul de operare Secvenţă completă sau Bloc unic.

Error correction

- Selectaţi alt fişier din modul de operare Secvenţă completă sau Bloc unic.
- Editaţi direct în modul de operare Secvenţă completă sau Bloc unic.


Error description 23768

Error message

Param. QR nu pot fi restabiliţi

Cause of error

Controlul nu a putut restabilii parametrii QR nevolatili după o întrerupere a alimentării.

Error correction

- Salvaţi din nou parametrii QR.
- Dacă eroarea survine repetat, informaţi departamentul dvs. de service.


Error description 23780

Error message

C710 Eroare la oprirea unităţii %.2s

Cause of error

- Unitatea nu a putut decelera la 0 rpm cu durata configurată în MP2173.x.
- Cauze posibile:
- Un IGBT al modulului de alimentare sa oprit.
- Parametrul maşinii MP2173.x este setat incorect.
- Încărcarea permisă a fost depăşită.

Error correction

- Verificaţi parametrul maşinii MP2173.x
- Verificaţi încărcarea
- Schimbaţi unitatea controlerului CC
- Informaţi departamentul dvs. de service


Error description 23782

Error message

9520 Intrare eronată în MP2173 %.2s

Cause of error

- În MP2173.x, a fost configurată o durată zero. Durata introdusă trebuie să permită frânarea în siguranţă.
- Pentru a preveni bătaia axelor/fusurilor fără frânare mecanică, timpul din MP2173.x trebuie să fie mai mare decât timpul de frânare maxim posibil al axelor care poate fi obţinut prin frânare electrică.

Error correction

- Introduceţi o valoarea adecvată în MP2173
- Informaţi departamentul dvs. de service


Error description 23784

Error message

MC Mod de operare SPLC nevalid

Cause of error

- Eroare în programul SPLC
- SPLC solicită un mod de operare nevalid
Modurile valide sunt SOM_1, SOM_2, SOM_3, SOM_4
- Eroare internă software

Error correction

- Verificaţi programul SPLC
- Informaţi departamentul dvs. de service


Error description 23830

Error message

HSCI/Profibus: Eroare de configurare

Cause of error

- Fişierul de configurare HSCI/Profibus nu este introdus în fişierul OEM.SYS file (cuvânt cheie: IOCCFG= / PROFIBUSCFG=)
- Fişierul de configurare HSCI/Profibus nu a fost găsit sau este defect

Error correction

- Informaţi departamentul dvs. de service


Error description 23832

Error message

Grup de axe MC configurat incorect %d

Cause of error

- Într-un grup de axe sunt configurate axe de tipuri diferite (de exemplu, axe NC şi axe PLC sau axe NC şi broşe)

Error correction

- Verificaţi parametrii maşinii SMP600, SMP601 şi MP100
- Eroare internă software
- Informaţi departamentul dvs. de service


Error description 23835

Error message

Eroare în auto-test

Cause of error

Secvenţă nevalidă în auto-test. Testul nu poate fi finalizat sau nu poate fi continuat. Controlul se află într-o stare eronată şi nu poate efectua un auto-test.

Error correction

- Verificaţi toate legăturile de cablu şi dispozitivele
- Verificaţi poziţia butonului de oprire de urgenţă
- Verificaţi uşa spaţiului de lucru. Aceasta trebuie să fie închisă
- Verificaţi programul PLC Semnalele de oprire si de oprire de urgenta nu trebuiesc manipulate inainte de setarea NN_GenNcIntialized.
- Informaţi departamentul dvs. de service


Error description 23945

Error message

MC ceas sistem MC nu este egal cu MC-ul SKERN

Cause of error

- MC nu creşte valoarea contorului de monitorizare intern
- Există un defect hardware MC sau o eroare internă de software

Error correction

- Reporniţi controlul
- Informaţi departamentul dvs. de service


Error description 23946

Error message

MC ceas sistem MC nu este egal cu MC-ul SPLC

Cause of error

- MC nu preia niciun mesaj de la SPLC MC
- Există un defect hardware SPLC MC defect sau o eroare internă de software

Error correction

- Reporniţi controlul
- Informaţi departamentul dvs. de service


Error description 23947

Error message

MC ceas sistem MC nu este egal cu CC-ul SPLC

Cause of error

- MC nu preia niciun mesaj de la SPLC CC
- Există un defect hardware SPLC CC defect sau o eroare internă de software

Error correction

- Reporniţi controlul
- Informaţi departamentul dvs. de service


Error description 23949

Error message

Raza sculei este prea mare

Cause of error

- Dimensiunile definite într-unul din ciclurile 251 - 254 sunt prea mici.
- Supradimensiunea laterală într-unul din ciclurile 251 - 254 este prea mare.

Error correction

- Utilizaţi o sculă mai mică
- Reduceţi supradimensiunea.


Error description 23950

Error message

Tip de frezare în ad. imposibil

Cause of error

Într-unul din ciclurile 251 - 254, aţi definit o strategie de plonjare ce nu este posibilă cu dimensiunile definite în ciclu.

Error correction

Utilizaţi o sculă mai mică sau o altă strategie de plonjare.


Error description 23951

Error message

Unghi în ad. definit incorect

Cause of error

Aţi definit un unghi de plonjare incorect (coloana UNGHI în tabelul sculei) pentru strategia de plonjare selectată.

Error correction

Definiţi un unghi de plonjare mai mare de 0° şi mai mic de 90°.


Error description 23952

Error message

Lungime unghiulară nedefinită

Cause of error

Aţi definit în ciclu o lungime unghiulară de 0°.

Error correction

Introduceţi o lungime unghiulară mai mare de 0° în definiţia ciclului.


Error description 23953

Error message

Lărgimea fantei este prea mare

Cause of error

Aţi definit lărgimea fantei circulare cel puţin la fel de mare ca diametrul cercului de divizare.

Error correction

Introduceţi o lăţime de fantă mai mică decât diametrul cercului de divizare în definiţia ciclului.


Error description 23960

Error message

Eroare MC în timpul comparării: %s

Cause of error

- O comparaţie între datele privind siguranţa pentru MC şi CC raportează erori
- Datele interfeţei de programare SPlcApiFromSaftey (NN_xxx) sunt diferite pentru MC şi CC
- Datele interfeţei de programare SPlcApiToSaftey (PP_xxx) sunt diferite pentru MC şi CC
- Hardware defect - Eroare internă software

Error correction

- Informaţi departamentul dvs. de service


Error description 23961

Error message

Ieşirea sigură MC nu este egală: %s

Cause of error

- Comparaţia unei ieşiri roşu-negru raportează erori
- Hardware defect
- Eroare internă software

Error correction

- Verificaţi cablajul
- Informaţi departamentul dvs. de service


Error description 23967

Error message

Denumire negăsită

Cause of error

Numele introdus pentru motor, etajul de putere sau sursa de alimentare nu a fost găsit.

Error correction

- Actualizaţi tabelele
- Căutaţi un alt nume
- Verificaţi ortografia(se face distincţie între majuscule şi minuscule).


Error description 23993

Error message

Eroare de parametrizare în scriptul Python

Cause of error

- Script Python eronat apelat de PYTHON.SYS
- Scriptul Python nu a putut rezolva parametrii declaraţi
- Numărul maxim de procese Python care pot rula a fost deja atins

Error correction

- Verificaţi dacă scriptul Python nu este defect
- Verificaţi parametrii de apelare ai scriptului Python
- Informaţi departamentul dvs. de service


Error description 24013

Error message

MC +3,3V în afara toleranţelor

Cause of error

- Sursa internă de alimentare de +3,3 V a MC-ului este în afara intervalului de toleranţă admisibil.

Error correction

- Înlocuiţi hardware-ul defect (MC)
- Informaţi departamentul dvs. de service


Error description 24014

Error message

MC +3,3 V-PIC în afara toleranț.

Cause of error

- Sursa internă de alimentare de +3,3 V PIC a MC-ului este în afara intervalului de toleranţă admisibil.

Error correction

- Înlocuiţi hardware-ul defect (MC)
- Informaţi departamentul dvs. de service


Error description 24015

Error message

MC +12V în afara toleranţelor

Cause of error

- Sursa internă de alimentare de +12 V a MC-ului este în afara intervalului de toleranţă admisibil.

Error correction

- Înlocuiţi hardware-ul defect (MC)
- Informaţi departamentul dvs. de service


Error description 24016

Error message

Vit. MC a vent. 1 prea redusă

Cause of error

- Ventilatorul intern 1 al MC-ului este sub intervalul de toleranţă admisibil (turaţie prea mică).

Error correction

- Înlocuiţi hardware-ul defect (MC)
- Informaţi departamentul dvs. de service


Error description 24017

Error message

MC +5V LE în afara toleranţei

Cause of error

- Sursa internă de alimentare de +5 V a MC-ului este în afara intervalului de toleranţă admisibil.

Error correction

- Înlocuiţi hardware-ul defect (MC)
- Informaţi departamentul dvs. de service


Error description 24024

Error message

Date despre scule inconsecvente

Cause of error

Este activă o sculă ale cărei date nu coincid cu cele calibrate de sonda tactilă.

Error correction

Transmiteţi datele calibrate ale probei tactile către tabelul sculei şi efectuaţi un APEL DE SCULĂ pentru a încărca datele modificate.


Error description 24074

Error message

Ventilator MC nerecunoscut

Cause of error

- Hardware (MC) defect

Error correction

- Înlocuiţi hardware-ul defect (MC)
- Informaţi departamentul dvs. de service


Error description 24075

Error message

Vit. MC a vent. 2 prea redusă

Cause of error

- Ventilatorul intern 2 al MC-ului este sub intervalul de toleranţă admisibil (turaţie prea mică).

Error correction

- Înlocuiţi hardware-ul defect (MC)
- Informaţi departamentul dvs. de service


Error description 24128

Error message

Eroare de măsurare valoare reală MC %d %.2s

Cause of error

Codorul raportează o eroare internă la achiziţia valorilor reale

Error correction

Informaţi departamentul dvs. de service


Error description 24130

Error message

Axa MC %.2s în servocontrol

Cause of error

- Programul SPLC solicită funcţia de siguranţă STO, deşi axa este încă în servocontrol
- Eroare internă software

Error correction

Informaţi departamentul dvs. de service


Error description 24131

Error message

Axul MC %.2s în servocontrol

Cause of error

- Programul SPLC solicită funcţia de siguranţă STO, deşi fusul este încă în servocontrol- Eroare internă software

Error correction

Informaţi departamentul dvs. de service


Error description 24188

Error message

Vers. SPLC Def-fișier incorectă

Cause of error

- Versiunea de software NC a fost modificat după recepţia de siguranţă a maşinii.
- Versiunea de sofware NC si versiunea fisierului utilizat, SplcApiMarker.def, nu se potrivesc.

Error correction

- Transfera fisierul SplcApiMarker.def care ese potriveste cu soft-ul NC instalat in proiectul SPLC.
- Introduceti valoarea constantei SPLC_API_VERSION din acest fisier in parametri siguri de masina SMP 693.x
- Repeta inspectia de siguranta si aprobare a masini .
- Informaţi departamentul dvs. de service


Error description 24189

Error message

Eroare in datele de configurare ale SPLC-ului

Cause of error

- Datele de configuraţie pentru SPLC sunt incorecte. Nu este posibil sa traduceti programul PLC pana ce aceste date nu sunt corectate.

Error correction

- Corecteaza datele de configurare pentru SPLC. Pentru aceasta atentie la alte mesaje de eroare.
- Informaţi departamentul dvs. de service


Error description 24191

Error message

Abaterea valorii turatiei teoretice si reale a turatiei prea mare cu %.2s

Cause of error

- Functia de siguranta "comparare valoare nominala cu valoarea actuala a vitezei" raporteaza o eroare
- Valoarea maxima permisa a abaterii intre valoarea nominala si cea actuala a vitezei ( SMP 643.x ) depaseste timpul admisibil in SMP 644.x

Error correction

- Verificaţi datele de intrare în cadrul parametrilor de siguranţă ai maşinii SMP 643.x şi SMP 644.x.
- Informaţi departamentul dvs. de service


Error description 24360

Error message

Conditii incorecte ptr iesiri sigure %s

Cause of error

- Iesirea indicata SPLC este logic 1 ( + 24 V ), cu toate ca ca SPLC specifica logic 0 ( 0 V ) pentru iesire.
- Cablaj defect ( scurt circuit pe + 24 V )
- Modul PLD defect

Error correction

- Verificaţi cablajul
- Schimbaţi modulul PLD defect
- Informaţi departamentul dvs. de service


Error description 24375

Error message

E01B CC%d Eroare program SPLC ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Programul SPLC a găsit o valoare ilegală într-un marcator API sau într-un cuvânt API din ApiToSafety (interfaţa de memorie simbolică a SPLC la software-ul de siguranţă SKERN).
Informaţiile suplimentare furnizează informaţii exacte:
ERR-ID = Informaţii exacte
ObjId = Depinde de ERR-ID
Param = Depinde de ERR-ID
ERR_ID:
100: PP_AxGrpStateReq - Violare interval SPLC-CC
ObjektID = Grup de axe
Parametru = Valoarea funcţiei de siguranţă necesare
200: PP_AxGrpActivate - Valoare marcator ilegală
ObjektID = Grup de axe
Parametru = 1 - Valoare marcator SPLC CC ilegală
= 2 - Valoare marcator SPLC MC ilegală
300: PP_AxFeedEnable - Valoare marcator ilegală
ObjektID = Axă
Parametru = 1 - Valoare marcator SPLC CC ilegală
= 2 - Valoare marcator SPLC MC ilegală
400: PP_AxGrpStopReq - Violare interval SPLC-CC
ObjektID = Grup de axe
Parametru = Valoarea funcţiei de siguranţă necesare
500: PP_AxGrpPB - Valoare marcator ilegală
ObjektID = Grup de axe
Parametru = 1 - Valoare marcator SPLC CC ilegală
= 2 - Valoare marcator SPLC MC ilegală
600: PP_GenFB_NCC - Valoare marcator ilegală pentru SPLC CC
ObjektID = Nicio semnificaţie
Parametru = Nicio semnificaţie
700: PP_GenCVO - Valoare marcator ilegală
ObjektID = Nicio semnificaţie
Parametru = 1 - Valoare marcator SPLC CC ilegală
= 2 - Valoare marcator SPLC MC ilegală
800: PP_AxGrpPermitDrvOn - Valoare marcator ilegală
ObjektID = Grup de axe
Parametru = 1 - Valoare marcator SPLC CC ilegală
= 2 - Valoare marcator SPLC MC ilegală
900: PP_GenMKG - Valoare marcator ilegală pentru SPLC CC
ObjektID = Nicio semnificaţie
Parametru = Nicio semnificaţie
1000: PP_GenTBRK - Valoare marcator ilegală pentru SPLC CC
ObjektID = Nicio semnificaţie
Parametru = Nicio semnificaţie

Error correction

- Pentru a seta cuvinte API, utilizăm numai definiţii ale decalării de origine corespunzătoare din 'SPlcApiMarker.def'
- Verificaţi limitele intervalului pentru cuvântul API.
- Verificaţi valorile asignate marcatorului API.
- Informaţi departamentul dvs. de service


Error description 24394

Error message

Nivel nedefinibil

Cause of error

In functia PLANE POINTS, ati definit puncte care nu permit definirea unui plan.

Error correction

Corecteaza punctele in PLANE POINTS.


Error description 24407

Error message

C02F Eroare la pornire comenzii numerice

Cause of error

- Eroare interna de software in MC, CC sau un participant HSCI ( RunUp )

Error correction

- Informaţi departamentul dvs. de service


Error description 24408

Error message

8069 Eroare IGBT la modulul de alimentare

Cause of error

- Modulul de alimentare s-a deconectat cu o alarma IGBT ( suprasarcina ).

Error correction

- Verifica consumul de curent al axelor si al brosei.
- Schimbaţi modulul de alimentare
- Informaţi departamentul dvs. de service


Error description 24410

Error message

C700 DQ-ALM: Cadere tensiune de retea %.2s

Cause of error

- A fost detectata o cadere a unei faze de curent la modulul de regenerare DRIVE-CLiQ.
- Alimentarea cu curent este deranjata.

Error correction

- Verificaţi protectiile retelei de alimentare.
- Verificaţi cablurile retelei de alimentare.
- Informaţi departamentul dvs. de service


Error description 24414

Error message

9500 DQ: Invertorul nu s-a gasit %.2s

Cause of error

- Nu este posibila stabilirea comunicatie cu invertorul axei afisate.
- Linia DRIVE-CLiQ nu este conectata, sau incorect conectata.
- Tensiunea de alimentare a invertorului a fost intrerupta.
- Invertorul este defect
- MP120.x / MP121.x este incorect.

Error correction

- Verificaţi cablajul
- Verificaţi alimentarea cu tensiune a UV.
- Verificaţi intrarile în MP120.x sau MP121.x.
- Informaţi departamentul dvs. de service


Error description 24416

Error message

94D0 DQ-ALM: Verifica parametri %.2s

Cause of error

- Selectare gresita a modulului de alimentare in MP2198.x.
- Modulul de alimentare nu este listat în tabelul de module de alimentare Supply.Spy.

Error correction

- Selecteaza modulul de alimentare corect in MP2198.x.
- Informaţi departamentul dvs. de service


Error description 24418

Error message

8680 Invertor DQ %.2s: Limitare curent maxim

Cause of error

- Curentul afisat la invertor este mai mic decat curentul maxim din tabelul invertorului.
- La o frecventa PWM > 4 kHz: prin Derating, curentul de iesire a fost dus prea departe.
- Încărcarea permisă a invertorului a fost depăşită.

Error correction

- Reduceţi frecventa PWM.
- Reduceti incarcarea invertorului.
- Informaţi departamentul dvs. de service


Error description 24423

Error message

8B90 Contr. de crt nu este preg. %.2s

Cause of error

- Codul erorii: %x
- Modulul de putere sau regulatorul de curent nu sunt pregatite dupa pornire.
- Motorul nu este in repaus la pornire.

Error correction

- Informaţi departamentul dvs. de service
- Verificaţi inhibitorul de impulsuri
- Verificaţi datele de intrarea ale turatiei


Error description 24424

Error message

10004 CC%2 Motor activ in timpul procesului de oprire

Cause of error

- Un motor era activ in timpul procesului de oprire
- Un motor era a fost pornit in timpul procesului de oprire

Error correction

- Verificaţi programul PLC
- Informaţi departamentul dvs. de service


Error description 24425

Error message

1800B Axa %1 oprirea invertorului prin -STO.A.x ( semnal: %4 )

Cause of error

- Invertorul a fost oprit de un semnal intern dat de comanda numerica :
1 = "-STO.A.MC.WD"
2 = "-STO.A.P.x"
3 = "-STO.A.PIC"
4 = "-STO.A.CC"

Error correction

- Informaţi departamentul dvs. de service


Error description 24426

Error message

1800C Reinitializarea motorului %1 este necesara

Cause of error

- Este necesara o reinstalare a motorului pentru ca frecventa maxima a encoderului ( MP 2561.x, Bit 0 ) a fost modificata

Error correction

- Reinstalare encoder
- Deselectaţi axa pentru MP10 (bitul x = 0)
- Ieşiţi din editorul MP:
- Reactivaţi axa MP 10 (bitul x = 0) şi setaţi bitul 3 MP118 la valoarea dorită
- Ieşiţi din nou din editorul MP
- sau resetati sistemul ( restartati )
- Informaţi departamentul dvs. de service


Error description 24428

Error message

1800D Frecventa encoderului pana la 800 kHz nu este suportata %1

Cause of error

- A fost aleasa o frecventa maxima de 800 kHz pentru encoderul motorului ( MP 2561.x, bit 0 = 1 )
Hardware-ul nu suporta acesta frecventa.

Error correction

- Seteaza frecventa maxima a encoderului la 500 kHz ( MP 2561.x, bit 0 = 0 )
- Informaţi departamentul dvs. de service


Error description 24430

Error message

1800E Frecventa encoderului din motor prea mare %1

Cause of error

- Frecventa admisa la encoderul motorului a fost mult depasita
Intrarile monitorizate sunt:
- MP 2561.x, bit 0 = 0: 600 kHz
- MP 2561.x, bit 0 = 1: 1000 kHz

Error correction

- Reduceti turatia maxima a motorului
- Setati parametri de intrare ai encoderului pe frecventa ridicata ( nu cu CC 424 ): MP 2561.x, bit 0 = 1
- Informaţi departamentul dvs. de service


Error description 24438

Error message

Continutul fisierului este cu defecte

Cause of error

TNC a detectat erori in timpul rulari fisierelor sau a tabelelor.

Error correction

- Verificati corectitudinea continutului fisierelor
- Verificati rubricile, din coloanele tabelului, in care se pot trece date


Error description 24469

Error message

18003 Factorul kv al fisierului cmp nu este egal cu MP %1

Cause of error

- Factorii kv din fisierul cmp si parametrii din fisier sunt diferiti

Error correction

- Modificati factorul kv ( MP 1510 ) in fisierul cu parametrii de masina la valoarea din fisierul cmp ( MP 2260 )
- Informaţi departamentul dvs. de service


Error description 24471

Error message

18004 Factorul ki al fisierului cmp nu este egal cu MP %1

Cause of error

- Factorii ki din fisierul cmp si parametrii din fisier sunt diferiti

Error correction

- Modificati factorul ki ( MP 2510 ) in fisierul cu parametrii de masina la valoarea din fisierul cmp ( MP 2260 )
- Informaţi departamentul dvs. de service


Error description 24473

Error message

18009 Eroare de comunicare, encoderul EnDat al motorului %1, codul erorii %4

Cause of error

- A aparut o eroare in comunicare cu encoderul EnDat al motorului
- Codul erorii descrie cauza:
- 101 si 102:
Encoderul a generat un mesaj intern de eroare. alte alarme 0x1800F descriu cauza exacta.
- 103, 104 şi 105:
A survenit o eroare în timpul comunicarii.
Cauze posibile:
- Cablu encoder defect
- Cablul encoderului nu este utilizabil pentru comunicare digitala EnDat si frecventa ridicata
- Bruiaj pe cablul encoderului ( de ex. ecranare insuficienta )

Error correction

- Verificati informatiile suplimentare din mesajul de alarma 0x1800F
- Verificaţi cablul encoderului
- Verificati daca cablul encoderului se poate folosi ptr transmisii digitale cu frecventa ridicata
- Schimbaţi encoderul.
- Înlocuiţi hardware-ul (CC)
- Informaţi departamentul dvs. de service


Error description 24474

Error message

A8A0 CC abaterea valorilor de pozitie reale fata de cele teoretice %.2s

Cause of error

- Functia de siguranta de monitorizare a valorilor de pozitie nominale si actuale a detectat o abatere excesiva.
- Motorul se deplasează în timp ce glisiera nu, sau invers
- Transmisia mişcării mecanice este întreruptă
- Dilatarea termica a componentelor mecanice ale transmisiei
- Rata de transmitere al motorului catre encoderul de pozitie este incorect ( MP 1054 )
- Intrarile in MP 331 sau MP 332 sunt cu greseli
- Montare defectuoasa a encoderului liniar pe surubul cu bile
- Intrarea in parametrul maşinii SMP 641.x este prea mica

Error correction

- Verifica transmisia mecanica a miscarii
- Verificaţi fixarea encoderului
- Verificati dilatarea termica a componentelor mecanice ale transmisiei ( de ex. surubul cu bile )
- Verifica rata de transmitere al motorului catre encoderul de pozitie
- Verificaţi montarea encoderului de poziţie pe şurubul cu bile
- Informaţi departamentul dvs. de service


Error description 24476

Error message

E210 Expirare timpului la frânare %.2s

Cause of error

- Timpul maxim acceptat pentru oprirea motorului a fost depasit

Error correction

- Verificaţi parametrii de siguranta ai maşinii
MP 523: Timpul pentru oprirea controlata a axelor
MP 524: Timpul pentru oprirea controlata a brosei
- Informaţi departamentul dvs. de service


Error description 24477

Error message

C011 Eroare sincroniz. software

Cause of error

- Hardware lipsa, intrerupere dupa pornirea DSP (>900[ms])
- Comanda de sincronizare lipsa la MC inaintea pornirii motorului
- Hardware defect (MC sau CC)

Error correction

- Înlocuiţi hardware-ul (MC sau CC)
- Informaţi departamentul dvs. de service


Error description 24478

Error message

E018 CC%d eroare SPLC ERR-ID=%d SST0=%d SST1=%d OUT=%d

Cause of error

- Eroare în programul SPLC, durata de rulare
Descrierea alarmelor cu ID 100, 101, 102 si de la 200 la 206:
Eroare internă software
Descrierea alarmei cu ID 103:
Valoarea iesirii citita inapoi cu numarul 'OUT' este ' 1', cu toate ca ' 0' este comandat de SPLC ptr aceasta iesire.

Error correction

- Masuri pentru alarmelor cu ID 100, 101, 102 si de la 200 la 206:
Informaţi departamentul dvs. de service
- Masuri in cazul alarmei cu ID 103:
Verificati daca pe iesirea cu numarul 'OUT' este scurt circuit cu + 24 V. Daca nu este cazul , va rog informati departamentul de service.


Error description 24479

Error message

A084 S depasirea timpului la reactia de stop SS2 %d Obj Id=%d

Cause of error

- Timpul maxim permis pentru o oprire controlată (SS2 – frânare pe contur)al grupului de axe ( = ObjId ) a fost depăşit. Timpul maxim admis este de 30 de secunde.

Error correction

- Verificaţi programele SPLC si PLC.
- Informaţi departamentul dvs. de service


Error description 24483

Error message

1800A Eroare de comunicare, rigla optica EnDat %1, codul erorii %4

Cause of error

- A aparut o eroare la comunicare cu encoderul de pozitie EnDat
- Codul erorii descrie cauza:
- 101 si 102:
Encoderul de pozitie a generat un mesaj intern de eroare. O alta alarma 0x18010 descrie cauza exacta.
- 103, 104 şi 105:
A survenit o eroare în timpul comunicarii.
Cauze posibile:
- Cablu encoder de pozitie defect
- Cablul encoderului nu este utilizabil pentru comunicare digitala EnDat si frecventa ridicata
- Bruiaj pe cablul encoderului ( de ex. ecranare insuficienta )

Error correction

- Verificati informatiile suplimentare din mesajul de alarma 0x18010
- Verificaţi cablul encoderului de pozitie
- Verificati daca cablul encoderului se poate folosi pentru transmisii digitale cu frecventa mare
- Schimbaţi encoderul
- Înlocuiţi hardware-ul (CC)
- Informaţi departamentul dvs. de service


Error description 24484

Error message

Ordonare gresita a sculei / la nr. de prelucrare

Cause of error

AFC: In setarile AFC, ordonare defectuoasa intre numarul curent al prelucrarii si scula utilizata.

Error correction

Repetaţi procesul de invatare:
TNC se reseteaza automat etapa actuala de prelucrare pe "Teach - invatare"


Error description 24502

Error message

Dispozitiv necunoscut la HSCI-BUS ( %s )

Cause of error

Dispozitiv necunoscut conectat la HSCI bus.
Dispozitivul vizat este indicat în informaţiile suplimentare.

Error correction

Eroarea poate fi corectata prin actualizarea soft-ului sau a tabelului cu dispozitive.
Informaţi producătorul maşinii unelte.


Error description 24503

Error message

Dispozitiv necunoscut la interfata ProfiNet( %s )

Cause of error

Dispozitiv necunoscut conectat la interfata ProfiNet.
Dispozitivul vizat este indicat în informaţiile suplimentare.

Error correction

Eroarea poate fi corectata prin actualizarea soft-ului sau a tabelului cu dispozitive.
Informaţi producătorul maşinii unelte.


Error description 24505

Error message

Eroare în tabela cu dispozitive.

Cause of error

Tabelul cu dispozitive nu poate fi procesat de comanda numerica.
Cauze posibile:
- Tabelul cu dispozitive nu este compatibil cu versiunea soft-ului.
- Tabelul cu dispozitive este eronat.

Error correction

Informaţi producătorul maşinii unelte.


Error description 24506

Error message

Dispozitivul ( %s) anunta eroare: %s

Cause of error

Un dispozitiv conectat la comanda numerica comunica o eroarea.
Dispozitivul vizat este indicat în informaţiile suplimentare.
Cauze posibile:
- Codul dispozitivului programat pentru dispozitiv este incorect.
- Firmware-ul pentru dispozitiv nu este compatibil cu software-ul comenzii numerice.
- Dispozitivul este defect.

Error correction

Informaţi producătorul maşinii unelte.


Error description 24507

Error message

Eroare la dispozitiv (%s)

Cause of error

A aparut o eroare la un dispozitiv conectat la comanda numerica.
Dispozitivul vizat este indicat în informaţiile suplimentare.
Cauze posibile:
- Codul dispozitivului programat pentru dispozitiv este incorect.
- Firmware-ul pentru dispozitiv nu este compatibil cu software-ul comenzii numerice.
- Dispozitivul este defect.

Error correction

Informaţi producătorul maşinii unelte.


Error description 24515

Error message

Nu este permisa pornirea la oprirea de urgenta

Cause of error

- A fost pornit un program NC sau un macro NC in timp ce oprirea de urgenta era activa.

Error correction

- Inlaturati cauza opririi de urgenta, stergeti alarma de oprire de urgenta si reporniti programul NC sau macro NC.
- Informaţi departamentul dvs. de service


Error description 24548

Error message

1800F Eroare la encoderul EnDat al motorului %1, codul erorii %4

Cause of error

Encoderul EnDat al motorului raportează o eroare.
- Codul erorii descrie cauza:
1 = Cadere iluminat ( in encoder )
2 = Amplitudinea semnalului incorecta
4 = Valoarea pozitie incorecta
8 = Supratensiune la alimentare cu curent
16 = Tensiune mica la alimentare cu curent
32 = Intensitate prea mare
64 = Este necesara schimbarea bateriilor

Error correction

- Verificaţi montarea encoderului
- Verificaţi alimentarea cu energie a encoderului
- Daca este necesar, schimbaţi bateria.
- Schimbaţi encoderul
- Informaţi departamentul dvs. de service


Error description 24549

Error message

18010 Eroare la rigla optica EnDat %1, codul erorii %4

Cause of error

Encoderul de pozitie EnDat raportează o eroare.
- Codul erorii descrie cauza:
1 = Cadere iluminat ( in encoder )
2 = Amplitudinea semnalului incorecta
4 = Valoarea pozitie incorecta
8 = Supratensiune la alimentare cu curent
16 = Tensiune mica la alimentare cu curent
32 = Intensitate prea mare
64 = Este necesara schimbarea bateriilor

Error correction

- Verificaţi montarea encoderului
- Verificaţi alimentarea cu energie a encoderului
- Daca este necesar, schimbaţi bateria
- Schimbaţi encoderul
- Informaţi departamentul dvs. de service


Error description 24550

Error message

18011 Encoder motor: %1 Cauza: %4, sursa: %5, alarma: %6

Cause of error

- La dinamizarea fortata a situatiei erorilor din encoderul EnDat 2.2 al motorului sau DriveCLiQ a aparut o eroare.

Error correction

- Verificaţi cablul encoderului
- Schimbaţi encoderul
- Schimbaţi unitatea controlerului CC
- Informaţi departamentul dvs. de service
Indicati textul complet al erorii : cauza, sursa si alarma


Error description 24551

Error message

18012 Rigla optica: %1 Cauza: %4, sursa: %5, alarma: %6

Cause of error

- La dinamizarea fortata a situatiei erorilor din encoderul EnDat 2.2 de pozitie sau DriveCLiQ a aparut o eroare.

Error correction

- Verificaţi cablul encoderului
- Schimbaţi encoderul
- Schimbaţi unitatea controlerului CC
- Informaţi departamentul dvs. de service
Indicati textul complet al erorii : cauza, sursa si alarma


Error description 24579

Error message

8900 Axa %. 1s: Turația nominală > %d 1/min: Atenuarea de câmp inactivă

Cause of error

- The field weakening is not activated (MP2160 = 0)
- The nominal speed was higher than the rotational speed possible without field weakening

Error correction

- Activate the field weakening (set MP2160 to be unequal to 0)


Error description 24581

Error message

8AE0 Lipsă unitate de activare la axa %.2s (semnal: %d)

Cause of error

- The switch-on procedure was canceled due to an existing error condition:
1 = Signal -ES.A (emergency stop MC) is active during switch-on
(emergency stop might have been pressed during switch-on)
2 = Signal -ES.A.HW (emergency stop MC, handwheel) is active during switch-on
(emergency stop might have been pressed during switch-on)
4 = Signal -ES.B.HW (emergency stop CC, handwheel) is active during switch-on
(emergency stop might have been pressed during switch-on)
5 = Switch-on procedure not allowed because of a unacknowledged error
6 = Internal software error: addressed axis module/gate array does not exist
7 = Internal error signal -STO.B.CC.WD active during switch-on
8 = Internal error signal -N0 active during switch-on
9 = Internal error signal PWM error active during switch-on

Error correction

- Check the emergency-stop wiring
- Inform your service agency


Error description 24585

Error message

MOVE nu este posibil

Cause of error

In a KinematicsOpt cycle you selected a rotary axis positioning with the MOVE function although that is not possible with the existing configuration.

Error correction

Deactivate the MOVE function:
- Enter a retraction height Q408 greater than 0.
- Define the retraction height Q408 high enough to allow rotary movements without collisions.


Error description 24586

Error message

Format frază incorect

Cause of error

In the PRINT instruction a comma is missing after the format string.

Error correction

Enter a comma behind the format string.


Error description 24592

Error message

Programul SPLC s-a modificat

Cause of error

The SPLC program has been edited. A partial acceptance test must be conducted before the machine can be operated with this edited SPLC program.
The CRC sum of the SPLC program intermediate code differs from the entry in the safe machine parameter SMP691.0.

Error correction

Intended change:
Delete the error message, then restart the control and run the required partial acceptance test.
Unintended change:
Undo the change of the SPLC program and recompile the SPLC program.


Error description 24594

Error message

Prog. SPLC cu coduri binare MC s-a modificat

Cause of error

The binary code of the SPLC program has been changed, although the source code has remained unchanged. Possible causes:
- New SPLC compiler through software update
- Corrupted binary file of the SPLC program for MC (without software update)
The CRC sum of the SPLC program binary code of the MC differs from the entry in the safe machine parameter SMP691.1.

Error correction

Message appears after a software update:
Delete the error message, then restart the control and run the required partial acceptance test.
Then take the new CRC sum into the corresponding safe machine parameters.
Message appears, although no software update has been conducted:
Inform your service agency


Error description 24596

Error message

Prog. SPLC cu coduri binare CC s-a modificat

Cause of error

The binary code of the SPLC program has been changed, although the source code has remained unchanged. Possible causes:
- New SPLC compiler through software update
- Corrupted binary file of the SPLC program for CC (without software update)
The CRC sum of the SPLC program binary code of the CC differs from the entry in the safe machine parameter SMP691.2.

Error correction

Message appears after a software update:
Delete the error message, then restart the control and run the required partial acceptance test.
Then take the new CRC sum into the corresponding safe machine parameters.
Message appears, although no software update has been conducted:
Inform your service agency


Error description 24608

Error message

18015 Frecvența PWM a axei %1 <= 4 kHz, necesară restartarea

Cause of error

During initial servicing of the control the PWM frequency of an axis is less than or equal to 4 kHz.
This axis is not assigned to the I2C master CC.

Error correction

- Switch the control off and on again
- Alarm occurs in spite of repeated restarts:
- Exchange defective CC or
- Exchange the backup battery of the MC
- Inform your service agency


Error description 24609

Error message

A081 CC%d cross comparison no.=%d Var.=%d MC=%X CC=%X

Cause of error

- A difference was found in the data in a comparison between MC and CC
- Input data the of core safety software:
No.= 0 -> requested axis group safety status
in: "pp_AxGrpStateReq[Var.]"
No.= 1 -> axis group enabling
in: "pp_AxGrpActivate[Var.]"
No.= 2 -> axis-specific movement enabling
in: "pp_AxFeedEnable[Var.]
No.= 3 -> axis group stop request
in: "pp_AxGrpStopReq[Var.]
No.= 4 -> Status of the axis-group specific permissive button
in: "pp_AxGrpPB[Var.]
No.= 5 -> Status of the acknowledgement safety relay chain
in: "pp_GenFB_NCC
No.= 6 -> machine switch-on status
in: "pp_GenCVO
No.= 7 -> axis-group specific permission for drive enabling
in: "pp_AxGrpPermitDrvOn[Var.]
No.= 8 -> collective status of the machine keys
in: "pp_GenMKG
No.= 9 -> Status of the brake-line test signal
in: "pp_GenTBRK
No.=10 -> SKERN safety operating condition
in: "pp_GenSOM
No.=11 -> Status of the read-back outputs
in: "readBackOutputs[Var.]
No.=12 -> Status: SPLC program active
in: "running
No.=13 -> Stop request
in: "stopReq
- Output data of the core safety software:
No.= 128 -> ascertained axis group safety status
(sAxGrpState[Var.])
No.= 129 -> axis-dependent brake control
(sAxBrkReleaseReq[Var.])
No.= 130 -> axis-group movement condition
(sAxGrpInMotion[Var.])
No.= 131 -> safety readiness for operation
(sGenSafe)

Error correction

- Check the external wiring
- Check the SPLC program
- Inform your service agency


Error description 24610

Error message

A910 Abaterea valorii nom. față de cea reală a turației % 1s

Cause of error

- The safety function nominal/actual value monitoring of rotational-speed values has ascertained an excessive deviation.
- The actual velocity deviates for longer than the permissible duration (feed axes: MP632.x/spindle MP633) by the maximum permissible deviation (feed axes: MP630.x/spindle MP631) from the nominal velocity value
- Possible causes:
- MP630/631 setting is too small
- MP632/633 setting is too small
- Setting for the I component of the speed controller (MP2510) was too small
- Is the speed encoder cable connected?
- Motor encoder defective or loose

Error correction

- Check the entry in MP630/631
- Check the entry in MP632/633
- Check the I component of the speed controller (MP2510)
- Check the speed encoder mounting
- Check the cable on the speed encoder
- Exchange the speed encoder
- Inform your service agency


Error description 24614

Error message

C550 Eroare calculare curent %.2s

Cause of error

- This is an internal software error
- Incorrect parameters of the filter in the controller (e.g. bandwidth of the band-rejection filter is very large or the bandwidth = 0 at high center frequency)

Error correction

- Check the machine parameters of the filter for control
- Set the bandwidth of band-rejection filter (MP25xx) to a value unequal to 0
- Inform your service agency


Error description 24616

Error message

E023 CC%d Test dinamic ID=%d Info1=%d Info2=%d

Cause of error

- An error was found during the dynamic test (minute test)

Error correction

- Inform your service agency


Error description 24860

Error message

MC: Date eronate de la SPLC %s

Cause of error

- Data transfer error
- CRC checksum error

Error correction

- Inform your service agency


Error description 24959

Error message

Presetare nu este permisă!

Cause of error

You tried to save a datum in the preset table, although this function is locked by machine parameter.

Error correction

Set the machine parameter MP7295 = 0 for the axes Achsen X, Y and Z. If necessary, consult with your machine-tool builder.


Error description 24967

Error message

Limitator MC %.2s+

Cause of error

- Violation of the absolute positive limit position value (in the positive traverse direction) of the safety function SLP.
- The calculated path of the tool exceeds the defined traversing range (software limit switch) of the machine.
- The software limit switch (absolute position limit value) was reached in a manual operating mode.

Error correction

- Check the programmed coordinates. If required, edit the program.
- Check the reference point. If required, set a new reference point.
- Move the tool in the opposite direction.
- Inform your service agency.


Error description 24968

Error message

Limitator MC %.2s-

Cause of error

- Violation of the absolute negative limit position value (in the negative traverse direction) of the safety function SLP.
- The calculated path of the tool exceeds the defined traversing range (software limit switch) of the machine.
- The software limit switch (absolute position limit value) was reached in a manual operating mode.

Error correction

- Check the programmed coordinates. If required, edit the program.
- Check the reference point. If required, set a new reference point.
- Move the tool in the opposite direction.
- Inform your service agency


Error description 24972

Error message

Safe Torque Off (-STO.B.x) este activ

Cause of error

- Error in program run
- Safety function Safe Torque Off (STO) is active

Error correction

- Inform your service agency


Error description 24974

Error message

MC S semnale de intrare %d inegale

Cause of error

Safety-oriented input of the SPLC-MC is not equal to input of the SPLC-CC
(e.g. FB_NCC.x, KSW.x, ES.x).

Error correction

Inform your service agency.


Error description 24975

Error message

MC vit. avans mai mare ca SLS %.2s

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 24976

Error message

CC vit. avans mai mare ca SLS %.2s

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 24977

Error message

Stare operare MC diferită de CC

Cause of error

The automatic SLS, SOS, STO operating states of the MC and CC are compared cyclically. If the values remain unequal for longer than 500 ms, a Safe Stop 1 (SS1) is released.

Error correction

- Press CE to acknowledge the error message
- Switch the machine off and on
- Inform your service agency
- Check the software version


Error description 24978

Error message

A080 CC%d stare de operare diferită de MC

Cause of error

- The automatic SLS, SOS, STO operating states of the MC and CC are compared cyclically. If the values remain unequal for longer than 500 ms, a Safe Stop 1 (SS1) is released.

Error correction

- Press CE to acknowledge the error message
- Switch the machine off and on
- Inform your service agency
- Check the software version


Error description 24979

Error message

MC viteza mai mare decât SLS %.2s

Cause of error

The rotational speed exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 24980

Error message

CC viteza mai mare decât SLS %.2s

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 24981

Error message

MC: Grup de axe sigure incorect

Cause of error

- The axis-group definition in the safe machine parameters SMP600.x and SMP601.x are too small.

Error correction

- Correct the machine parameters SMP600.x and SMP601.x.
- Changes in this safe machine parameter may be performed solely by the machine tool builder.
- Inform your service agency


Error description 24983

Error message

Axa nu e în poziţia de testare

Cause of error

- The axis to be tested is not located at the test position (SMP646.x).
- Axis is located too far away from the test position (SMP642.x).

Error correction

- Press CE to acknowledge the error message and move the axis to the test position.
- Then test the axis.
- Inform your service agency


Error description 25019

Error message

9530 Axa DRIVE-CLiQ %s nu este activă

Cause of error

When an axis is deactivated in a DRIVE-CLiQ system, the associated axis must also be deactivated at the same connector (e.g. X301).

Error correction

- Deactivate the second axis that is connected to the same connector (e.g. X301).
- The axis must be deactivated through machine parameter MP10 = 0 or MP3010 = 0.
- Inform your service agency


Error description 25021

Error message

18014 Eroare schimbare cap pe axa DQ %1 port %4 eroare %5

Cause of error

An error occurred during a spindle head change accompanied by PHY Power Down and Up.
The corresponding PHY is assigned to the given port.
Error = error code (BMCR = "Basic mode control" register of the PHY):
1: BMCR before PHY Power Down not OK
2: BMCR after PHY Power Down not OK
3: BMCR after PHY Power Up not OK
4: BMCR after PHY Power Up is OK, but timeout

Error correction

Inform your service agency.


Error description 25030

Error message

MC S- statusul reacției activ: %s

Cause of error

- An error bit was set in the S status by an internal hardware or software error:
-STO.B.CC.WD: Watchdog WD.B.CC of a CC controller unit has timed out
-SMOP.WD: Watchdog WD.A.SMOP or WD.B.SMOP of an MB machine operating panel has timed out
-SPL.WD: Watchdog WD.A.SPL or WD.B.SPL of a PLB has timed out
-PF.BOARD: The internal voltage monitoring of the HSCI components has detected a faulty operating voltage
-REQ.SS2: The internal temperature or fan monitoring of the HSCI components has detected a fault

Error correction

- Inform your service agency


Error description 25031

Error message

Cablajul intrării SPLC %s

Cause of error

According to the configuration in MP587, the SPLC input named in the text participates in the dynamic test but does not drop out although the corresponding test output was switched off.

Error correction

- Check the wiring
- Check the configuration


Error description 25033

Error message

Cablajul opririi de urgență

Cause of error

An emergency stop input does not drop out, although the associated test output was switched off.

Error correction

Check the wiring. All emergency stop circuits must be supplied with current over the corresponding test outputs.


Error description 25160

Error message

MC SMC Autotest de incarcare software

Cause of error

- Unsafe test software loaded for acceptance tests
- Caution: Safety functions have been partly deactivated!

Error correction

- Inform your service agency


Error description 25237

Error message

Intr greșită %s ptr test dinamic

Cause of error

Der angegebene SPLC-Eingang kann im Minutentest (dynamischer Test) nicht geprüft werden
- Es gibt keinen physikalischen PLC-Eingang mit der angegebenen Nummer
- Der PLC-Eingang befindet sich weder auf einer System-PL (PLB 62xxFS) noch auf einem sicheren Maschinen-Bedienfeld (MB 6xxFS) obwohl im HSCI-System mehr als eine System-PL existieren.

Error correction

- Maschinen-Parameter SMP587.x prüfen.
- Kundendienst benachrichtigen


Error description 25243

Error message

Structura contradictorie

Cause of error

Ein interner Fehler ist aufgetreten.

Error correction

Löschen Sie die zum Programm gehörende abhängige Datei *.SEC.DEP.
Die abhängige Datei wird bei der erneuten Anwahl des Programms automatisch generiert.


Error description 25250

Error message

Modificată config. intrări SPLC

Cause of error

Die Einträge in den sicheren Maschinen-Parametern SMP585.x, SMP586.x oder SMP587.x für die Eingänge der sicheren PLC (SPLC) haben sich geändert.
Die Steuerung muss neu gestartet werden, um die Änderungen zu übernehmen!

Error correction

- Starten Sie die Steuerung neu
- Kundendienst benachrichtigen


Error description 25256

Error message

8005 Semnal osciloscop nesusținut

Cause of error

- At least one of the selected signals of the internal oscilloscope is not supported with this controller unit (CC422)
- The following signals are not supported by the controller unit:
P mech., P elec., DSP debug, DC-link P, CC DIAG, I actual, actl. Id, Iq max, U noml, int. diag., motor A and motor B

Error correction

- Please do not select the following signals:
- P mech.
- P elec.
- DSP debug
- DC-link P
- CC DIAG
- I actual
- Actl. Id
- U nominal
- int. Diag.
- Motor A
- Motor B
- Max. Iq


Error description 25267

Error message

Rază negat.: nu este posibil DCM

Cause of error

Ați schimbat scula cu o sculă cu raza sculei negativă. Pentru această sculă TNC nu poate efectua supravegherea coliziunii.

Error correction

Definiți raza actuală a sculei în tabelul cu scule TOOL.T.


Error description 25268

Error message

A081 CC%d comparatie incrucisata nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- A fost descoperită o diferență în datele de intrare ale softului de siguranță la compararea încrucișată între MC și CC. Valoarea pentru canalele de recitire nu se potrivește în totalitate.
("pp_AxGrpStateReq[Var.]", Var.= grupă axe)

Error correction

- Verificați programul SPLC
- Anunțați departamentul de Service


Error description 25269

Error message

A081 CC%d comparatie incrucisata nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- A fost descoperită o diferență în datele de intrare ale softului de siguranță la compararea încrucișată între MC și CC. Solicitarea de deplasare pentru o axă respectiv o grupă de axe nu se potrivește în totalitate.
("pp_AxGrpActivate[Var.]", Var.= grupă axe)

Error correction

- Verificați programul SPLC
- Anunțați departamentul de Service


Error description 25270

Error message

A081 CC%d comparatie incrucisata nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- A fost descoperită o diferență în datele de intrare ale softului de siguranță la compararea încrucișată între MC și CC. Validarea de deplasare specifică axei nu se potrivește în totalitate.
("pp_AxFeedEnable[Var.]", Var.= Index axă)

Error correction

- Verificați programul SPLC
- Anunțați departamentul de Service


Error description 25271

Error message

A081 CC%d comparatie incrucisata nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- A fost descoperită o diferență în datele de intrare ale softului de siguranță la compararea încrucișată între MC și CC. Solicitarea unei reacții de stop pentru o grupă de axe nu se potrivește în totalitate.
("pp_AxGrpStopReq[Var.]", Var.= grupă axe)

Error correction

- Verificați programul SPLC
- Anunțați departamentul de Service


Error description 25272

Error message

A081 CC%d comparatie incrucisata nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- A fost descoperită o diferență în datele de intrare ale softului de siguranță la compararea încrucișată între MC și CC. Statusul pentru tasta de aprobare specifică grupei de axe nu se potrivește în totalitate.
("pp_AxGrpPB[Var.]", Var.= grupă axe)

Error correction

- Verificați programul SPLC
- Anunțați departamentul de Service


Error description 25273

Error message

A081 CC%d comparatie incrucisata nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- A fost descoperită o diferență în datele de intrare ale softului de siguranță la compararea încrucișată între MC și CC. Statusul raportat al lantului de relais-uri de siguranță respectiv al lanțului de contacte break nu se potrivește în totalitate.
("pp_GenFB_NCC", Var.= fără semnificație)

Error correction

- Verificați programul SPLC
- Anunțați departamentul de Service


Error description 25274

Error message

A081 CC%d comparatie incrucisata nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- A fost descoperită o diferență în datele de intrare ale softului de siguranță la compararea încrucișată între MC și CC. Condiția solicitată și cea raportată a tensiunii de comandă nu se potrivesc în totalitate.
("pp_GenCVO", Var.= fără semnificație)

Error correction

- Verificați programul SPLC
- Anunțați departamentul de Service


Error description 25275

Error message

A081 CC%d comparatie incrucisata nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- A fost descoperită o diferență în datele de intrare ale softului de siguranță la compararea încrucișată între MC și CC. Aprobarea specifică grupei de axe pentru validarea acționării nu se potrivește în totalitate.
("pp_AxGrpPermitDrvOn", Var.= grupă axe)

Error correction

- Verificați programul SPLC
- Anunțați departamentul de Service


Error description 25276

Error message

A081 CC%d comparatie incrucisata nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- A fost descoperită o diferență în datele de intrare ale softului de siguranță la compararea încrucișată între MC și CC. Statusul cumulat al tastelor mașinii nu se potrivește în totalitate.
("pp_GenMKG", Var.= fără semnificație)

Error correction

- Verificați programul SPLC
- Anunțați departamentul de Service


Error description 25277

Error message

A081 CC%d comparatie incrucisata nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- A fost descoperită o diferență în datele de intrare ale softului de siguranță la compararea încrucișată între MC și CC. Statusul semnalului pentru testul randamentului de frânare nu se potrivește în totalitate.
("pp_GenTBRK", Var.= fără semnificație)

Error correction

- Verificați programul SPLC
- Anunțați departamentul de Service


Error description 25278

Error message

A081 CC%d comparatie incrucisata nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- A fost descoperită o diferență în datele de intrare ale softului de siguranță la compararea încrucișată între MC și CC. Modul de operare cu referire la siguranță SOM care este activ in SKERN nu se potrivește în totalitate.
("pp_GenSOM", Var.= fără semnificație)

Error correction

- Verificați programul SPLC
- Anunțați departamentul de Service


Error description 25279

Error message

A081 CC%d comparatie incrucisata nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- A fost descoperită o diferență în datele de intrare ale softului de siguranță la compararea încrucișată între MC și CC. Statusul pentru ieșirile care pot fi recitite nu se potrivește în totalitate.
("readBackOutputs[Var.]", Var.= Nr.index al ieșirii)

Error correction

- Verificați programul SPLC
- Anunțați departamentul de Service


Error description 25280

Error message

A081 CC%d comparatie incrucisata nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- A fost descoperită o diferență în datele de intrare ale softului de siguranță la compararea încrucișată între MC și CC. Statusul: "Program SPLC activ” nu se potrivește în totalitate.
("running", Var.= fără semnificație)

Error correction

- Verificați programul SPLC
- Anunțați departamentul de Service


Error description 25281

Error message

A081 CC%d comparatie incrucisata nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- A fost descoperită o diferență în datele de intrare ale softului de siguranță la compararea încrucișată între MC și CC. Solicitarea de stop nu se potrivește în totalitate.
("stopReq", Var.= fără semnificație)

Error correction

- Verificați programul SPLC
- Anunțați departamentul de Service


Error description 25282

Error message

A081 CC%d comparatie incrucisata nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- A fost descoperită o diferență în datele de intrare ale softului de siguranță la compararea încrucișată între MC și CC. Statusul de siguranță determinat al grupei de axe nu se potrivește în totalitate.
("sAxGrpState[Var.]", Var.= grupă axe)

Error correction

- Verificați programul SPLC
- Anunțați departamentul de Service


Error description 25283

Error message

A081 CC%d comparatie incrucisata nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- A fost descoperită o diferență în datele de intrare ale softului de siguranță la compararea încrucișată între MC și CC. Comanda frânei dependentă de axă nu se potrivește în totalitate.
("sAxBrkReleaseReq[Var.]", Var.= Index axă)

Error correction

- Verificați programul SPLC
- Anunțați departamentul de Service


Error description 25284

Error message

A081 CC%d comparatie incrucisata nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- A fost descoperită o diferență în datele de intrare ale softului de siguranță la compararea încrucișată între MC și CC. Statusul de deplasarea al grupei de axe nu se potrivește în totalitate.
("sAxGrpInMotion[Var.]", Var.= grupă axe)

Error correction

- Verificați programul SPLC
- Anunțați departamentul de Service


Error description 25285

Error message

A081 CC%d comparatie incrucisata nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- A fost descoperită o diferență în datele de intrare ale softului de siguranță la compararea încrucișată între MC și CC. Pregătirea de operare al Siguranței Funcționale SF nu se potrivește în totalitate.
("sGenSafe", Var. = fără semnificație)

Error correction

- Verificați programul SPLC
- Anunțați departamentul de Service


Error description 25306

Error message

Suprafața cilindrică nu este posibilă

Cause of error

Ați încercat să efectuați o prelucrare a unei suprafețe cilindrice
utilizând o suprafață de prelucrare înclinată,
chiar dacă axa înclinată a sculei nu este paralelă
cu una din axele mașinii și nu este perpendiculară
pe axa cilindrului.

Error correction

- Dacă este necesar, corectați sau anulați rotația de bază activă.
- Înclinați scula astfel, încât să stea perpendicular pe axa cilindrului.


Error description 25393

Error message

88F0 Lipsește cond de acceptanță ptr invertor și modulul de putere %s

Cause of error

- În timp ce driverul mai era încă sub servo control, atât semnalele Ready ale
variatorului cât și semnalele Ready ale
modulului de alimentarea au fost comutate pe inactiv.
- Cauze posibile:
- UV a fost închis prin X70
- Oprire greșită a UV-ului:
- Căderea tensiunii de alimentare
- tensiunea de alimentare DC prea mare
- tensiunea de alimentare DC prea mică
- intensitatea curentului din circuitul intermediar prea mare
- PLC-ul sau cablajul extern au oprit UV-ul
- Impulsuri parazite pe cablajul CC -> UV, CC -> UM
- Unitate de reglare CC defectă

Error correction

- În cazul unei erori controlați LED-urile de diagnoză de pe UV
- Controlați alimentarea UV-ului:
- Controlați cablul de autorizare la X70
- Verificați dacă la rezistorul pentru frână de la alimentarea
neregenerativă este conectat
- Verificați ecranarea și pământarea cablului
- Schimbați modulul de alimentare și modulul de putere
- Schimbare unitate de reglare CC
- Anunțați departamentul de Service


Error description 25394

Error message

A020 Scurt circuit pe 24V a semnalului T.BRK.B

Cause of error

- Eroare la testul de control al frânei
- Nivelu semnalului = +24V la intrare: -T.BRK.B a modulului SPL
cu toate că datorită comenzi sunt așteptați 0V

Error correction

- verificați cablajul extern al frânei și al semnalului T.BRK
- Verificați relais-ul pentru controlul frânei
- Anunțați departamentul de Service


Error description 25412

Error message

Expirare MC la frânare %.2s

Cause of error

- Timpul maxim permis pentru frânarea la limita curentului (limita SS1) a fost depășit

Error correction

- Verificați datele introduse în parametrii de mașină:
MP525.x/MP526.x: Specificare de timp pentru oprirea axelor/șpindelelor pe rampa de oprire de urgență pentru reacția SS1
- Anunțați departamentul de Service


Error description 25436

Error message

C6C0 Frecventa DQ PWM a fost modificata%.2s

Cause of error

- Comutarea frecvenței PWM cu parametrul de mașină MP2180.x devine activă la dipozitive cu DRIVE-CLiQ doar după Reboot.

Error correction

- Reporniți comanda numerică
- Anunțați departamentul de Service


Error description 25452

Error message

Comparare încrucișată de către MC a intrări %s

Cause of error

Ambele terminale ale unei intrări SF cu două canale au condiții logice diferite.
Cauze posibile:
- Tasta de pe tastatura mașini apăsată strâmb
- Ruperea lițelor din cablajul unei intrări SF
- Scurtcircuit pe 0 V sau pe 24 V în cablarea unei intrări SF
- Configurare eronată (SMP) a intrărilor inverse SF (de ex. cu semnal antivalent sau invertat)

Error correction

- Verificarea tastelor de pe tastatura mașinii. Dacă cauza a fost o tastă apăsată strâmb, nu mai sunt necesare alte măsuri.
- Verificați cablajul intrării cu două canale.
- Anunțați departamentul de Service
Fiți atenți, că intrarea poate fi pusă din nou la statusul de comutare doar după ce amândouă terminalele de intrare au fost puse în același timp în stare de repaos.


Error description 25483

Error message

1801D Supracurent la ieșirea analogică a modului SPI

Cause of error

Curentul la ieșire a depășit 30mA pentru mai mult de 20 ms. Cauze posibile:
- Scurt circuit pe 0V sau pe alte tensiuni de alimentare
- Scurt circuit pe alte ieșiri

Error correction

- Verificați cablarea la scurt circuite către 0V, către alte tensiuni de alimentare sau către ieșirile altor canale.
- Verificați impedanța receptorului.
- Verificați ecranarea sau conectarea ecranării.
- Anunțați departamentul de Service.


Error description 25493

Error message

1801F Tensiunea de alimentare la modulul SPI, prea mică

Cause of error

Tensiunea de alimentare a driverului de ieșire este pre mică:
- Cădere de tensiune datorată suprasarcinii sau a unui scurt circuit
- Tensiunea de alimentare prin CC/UEC/MC prea mică

Error correction

- Verificați tensiunea de alimentare
- Verificați cablajul ieșirilor
- Înlăturați suprasarcina, prin dezactivarea unui sau a mai multor canale de ieșire
- Anunțați departamentul de Service


Error description 25555

Error message

E01C CC%d Funcție SF ileg. ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Programul SPLC a solicitat o funcţie de securitate ilegală prin PP_AxGrpStateReq din ApiToSafety (interfaţa de memorie simbolică a SPLC la software-ul de siguranţă primitiv SKERN).
ERR-ID = Informaţii exacte
ObjId = Grup de axe care determină eroarea
Param = Depinde de ERR-ID
ERR_ID:
100: Funcţia de siguranţă solicitată nu este suportată
Param = Funcţie de siguranţă solicitată

Error correction

- Verificaţi ID-ul ERR:
100 - Utilizaţi numai funcţii de siguranţă suportate la acest nivel software.
- Informaţi departamentul dvs. de service


Error description 25556

Error message

E01C CC%d Funcție SF ileg. ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Programul SPLC a solicitat o funcţie de securitate ilegală prin PP_AxGrpStateReq din ApiToSafety (interfaţa de memorie simbolică a SPLC la software-ul de siguranţă primitiv SKERN).
ERR-ID = Informaţii exacte
ObjId = Grup de axe care determină eroarea
Param = Depinde de ERR-ID
ERR_ID:
200: Funcţia de siguranţă SLI_S a fost solicitată pentru un grup de axe care nu este de tip broşă.
Param = Nicio semnificaţie

Error correction

- Verificaţi ID-ul ERR:
200 - Solicitaţi funcţia de siguranţă SLI_S numai pentru grupuri de axe cu broşe.
- Informaţi departamentul dvs. de service


Error description 25584

Error message

E01C CC%d Funcție SF ileg. ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Programul SPLC a solicitat o funcţie de securitate ilegală prin PP_AxGrpStateReq din ApiToSafety (interfaţa de memorie simbolică a SPLC la software-ul de siguranţă primitiv SKERN).
ERR-ID = Informaţii exacte
ObjId = Grup de axe care determină eroarea
Param = Depinde de ERR-ID
ERR_ID:
300: Funcţia de siguranţă SLI_2, SLI_3 sau SLI_4 a fost solicitată pentru un grup de axe care nu este de tip broşă. Funcţia de siguranţă nu poate fi permisă pentru broşe.
Param = Funcţie de siguranţă solicitată

Error correction

- Verificaţi ID-ul ERR:
300 - Pentru broşe, solicitaţi numai funcţia SLI_S.
- Informaţi departamentul dvs. de service


Error description 25590

Error message

E01C CC%d Funcție SF ileg. ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Programul SPLC a solicitat o funcţie de securitate ilegală prin PP_AxGrpStateReq din ApiToSafety (interfaţa de memorie simbolică a SPLC la software-ul de siguranţă primitiv SKERN).
ERR-ID = Informaţii exacte
ObjId = Grup de axe care determină eroarea
Param = Depinde de ERR-ID
ERR_ID:
400: Funcţia de siguranţă SLS_4 sau SLI_4 a fost solicitată pentru un grup de axe, dar funcţia nu este activată.
Param = Funcţie de siguranţă solicitată

Error correction

- Verificaţi ID-ul ERR:
400 - Nu solicitaţi funcţia de siguranţă sau activaţi Bit #0 în MP560 Bit#0. (Verificaţi condiţiile prealabile pentru activare)
- Informaţi departamentul dvs. de service


Error description 25591

Error message

E01C CC%d Funcție SF ileg. ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Programul SPLC a solicitat o funcţie de securitate ilegală prin PP_AxGrpStateReq din ApiToSafety (interfaţa de memorie simbolică a SPLC la software-ul de siguranţă primitiv SKERN).
ERR-ID = Informaţii exacte
ObjId = Grup de axe care determină eroarea
Param = Depinde de ERR-ID
ERR_ID:
401: O modificare directă este solicitată din funcţia de siguranţă SLS_2, SLI_2, SLS_3 sau SLI_3 în funcţia de siguranţă SLS_4 sau SLI_4. Această modificare directă nu este permisă.
Parametru = Funcţie de siguranţă solicitată

Error correction

- Verificaţi ID-ul ERR:
401 - Opriţi unităţile între modificarea funcţiei de siguranţă şi solicitarea SOS pentru cel puţin un ciclu.
- Informaţi departamentul dvs. de service


Error description 25592

Error message

E01C CC%d Funcție SF ileg. ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Programul SPLC a solicitat o funcţie de securitate ilegală prin PP_AxGrpStateReq din ApiToSafety (interfaţa de memorie simbolică a SPLC la software-ul de siguranţă primitiv SKERN).
ERR-ID = Informaţii exacte
ObjId = Grup de axe care determină eroarea
Param = Depinde de ERR-ID
ERR_ID:
402: O modificare directă este solicitată din funcţia de siguranţă SLS_4 sau SLI_4 în funcţia de siguranţă SLS_2, SLI_2, SLS_3 sau SLI_3. Această modificare directă nu este permisă.
Parametru = Funcţie de siguranţă solicitată

Error correction

- Verificaţi ID-ul ERR:
401 - Opriţi unităţile între modificarea funcţiei de siguranţă şi solicitarea SOS pentru cel puţin un ciclu.
402 - Consultaţi 401
- Informaţi departamentul dvs. de service


Error description 25594

Error message

E01C CC%d Funcție SF ileg. ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Programul SPLC a solicitat o funcţie de securitate ilegală prin PP_AxGrpStateReq din ApiToSafety (interfaţa de memorie simbolică a SPLC la software-ul de siguranţă primitiv SKERN).
ERR-ID = Informaţii exacte
ObjId = Grup de axe care determină eroarea
Param = Depinde de ERR-ID
ERR_ID:
500: SPLC a solicitat funcţia de siguranţă STO sau STO_O pentru un grup de axe ale cărui unităţi se află încă în bucla de control. Funcţia de siguranţă solicitată poate fi solicitată numai dacă toate unităţile grupului de axe au fost oprite.
Parametru = Valoarea funcţiei de siguranţă necesare

Error correction

- Verificaţi ID-ul ERR:
500 - Opriţi cu ajutorul funcţiilor de oprire prin PP_AxGrpStopReq.
- Informaţi departamentul dvs. de service


Error description 25595

Error message

1801B Modulul SPI este introdus în slotul greșit

Cause of error

Un singur modul SPI (de ex. CMA-H) nu este permis exclusiv în slotul 2.

Error correction

- Introduceți modulul SPI în slotul 1 al controlerului. Doar după oprirea comenzii numerice și fără curent electric!
- Dacă problema persistă, anunțați departamentul de Service.


Error description 25724

Error message

18029 CC%2 achiziție date actuale, incrementală encoder motor %1

Cause of error

- Encoder defect
- Transmisia de date de la encoder eronată
- Eroare internă de soft

Error correction

- Verificați cablul și legarea encoderului
- Schimbare cablu encoder
- Schimbare encoder
- Verificați versiunea softului
- Anunțați departamentul de Service


Error description 25725

Error message

18030 CC%2 achiziție de date actuale, incrementală riglă %1

Cause of error

- Encoder defect
- Transmisia de date de la encoder eronată
- Eroare internă de soft

Error correction

- Verificați cablul și legarea encoderului
- Schimbare cablu encoder
- Schimbare encoder
- Verificați versiunea softului
- Anunțați departamentul de Service


Error description 25726

Error message

18031 CC%2 Valoarea nominală a turației (PWM) eronată %1

Cause of error

Unitate de reglare (CC) nu dă sau dă o valoare nominală nevalidă a turației motorului sau dă valoarea nominală prea târziu:
- Configurarea CC-ului (parametrii de mașină) eronată
- Eroare internă de soft

Error correction

- Verificarea configurări CC-ului respectiv parametri de mașină pentru frecvența PWM, intrări și ieșiri ale encoderelor și ieșirile pentru valorile nominale ale turației
- Verificați versiunea softului
- Anunțați departamentul de Service


Error description 25737

Error message

Ciclul de tastare nu este permis

Cause of error

Ați încercat să efectuați un ciclu de tastare,
cu toate că sunt active setări de program globale.

Error correction

Resetați setările de program globale și efectuați din nou ciclul de tastare.


Error description 25742

Error message

PROFINET: Eroare de protocol

Cause of error

Un dispozitiv terminal PROFINET a trimis date la comanda numerică, pe care comanda numerică nu le poate interpreta.
Este posibil ca versiunea utilizată a protocolului PROFINET de către dispozitivul terminal să nu fie susținută de către TNC.
Dispozitivul PROFINET terminal afectat este dat în informațiile suplimentare.

Error correction

Anunțați departamentul de Service


Error description 25743

Error message

Eroare în comunicarea cu contrlerul PROFINET

Cause of error

În comunicarea dintre comanda numerică și controlerul PROFINET a apărut o eroare.

Error correction

Anunțați departamentul de Service


Error description 25744

Error message

Fișierul IOC nu este configurat

Cause of error

Nu s-a dat niciun nume de fișier pentru fișierul IOC.

Error correction

Configurați numele fișierului pentru fișierul IOC


Error description 25745

Error message

Eroare în fișierul IOC

Cause of error

Fișierul IOC conține o eroare.
Alte detalii sunt date in informațiile suplimentare.

Error correction

- Verificați și corectați fișierul IOC cu softul PC IOconfig.
- Anunțați departamentul de Service


Error description 25746

Error message

Parametrii de comandă insuficienți sau eronați

Cause of error

S-a dat o comandă, cu parametrii eronați sau insuficienți, către componenta softului NC care este responsabilă pentru comanda componentelor hard.

Error correction

- Verificați parametrul.
- Anunțați departamentul de Service


Error description 25747

Error message

Fișierul IOC nu poate fi deschis

Cause of error

Fișierul IOC nu a putut fi deschis.
Numele fișierului este dat în informațiile suplimentare.

Error correction

Verificați configurarea numele fișierelor ale fișierului IOC.


Error description 25748

Error message

Eroare format fișier IOC

Cause of error

Comanda numerică nu poate interpreta fișierul IOC.
Formatul fișierului este eronat sau necunoscut.

Error correction

Verificați fișierul IOC cu softul PC IOconfig.


Error description 25750

Error message

Versiune de format eronată a fișierului IOC

Cause of error

Fișierul IOC nu poate fi prelucrat, pentru că se găsește în versiunea de format greșită.
Versiunea necesară minimă de format:
- PROFIBUS: IOC-V2
- AS-i: IOC-V2
- HSCI: IOC-V3
- PROFINET: IOC-V4

Error correction

Verificați fișierul IOC și alocați-l în versiunea de format corectă


Error description 25751

Error message

Fișierul IOC: Nu este configurat niciun controler PROFINET

Cause of error

Controlerul PROFINET nu poate fi configurat, pentru că în fișierul IOC nu sunt disponibile date pentru aceasta.

Error correction

Configurați cu softul pentru PC IOconfig controlerul PROFINET


Error description 25752

Error message

PROFINET: Sunt configurate prea multe dispozitive

Cause of error

Au fost configurate mai multe dispozitive PROFINET decât sunt permise.

Error correction

- Respectați informațiile suplimentare
- Reduceți din numărul dispozitivelor configurate


Error description 25754

Error message

PROFINET: Eroare de concepție

Cause of error

Configurarea topologiei PROFINET este eronată.

Error correction

- Respectați informațiile suplimentare
- Corectați fișierul IOC


Error description 25755

Error message

PROFINET: Memoria pentru date de proces este insuficientă

Cause of error

A fost depășită mărimea maximă a datelor de proces pentru dispozitivele PROFINET.

Error correction

Reduceți numărul de dispozitive terminale PROFINET sau numărul de module conectate.


Error description 25756

Error message

PROFINET: Nu este asistată categoria comună RT

Cause of error

Un dispozitiv terminal PROFINET nu poate fi de accesat de către comanda numerică, pentru că comanda numerică și dispozitivul terminal nu susțin aceiași clasă RT.
Aparatul indicat este dat în informațiile suplimentare.

Error correction

Configurați dispozitivul terminal PROFINET, care poate fi acționat cu clasa RT.


Error description 25757

Error message

Interfața PROFINET nu este activată

Cause of error

Comanda numerică nu poate activa interfața PROFINET, pentru că este o eroare.

Error correction

- Urmăriți și celelalte mesaje
- Înlăturați cauza erorii
- Opriți comanda numerică și reporniți-o


Error description 25846

Error message

OPRIRE URGENŢĂ extern

Cause of error

- Intrarea PLC pentru semnalul comanda-este-pregătită este inactivă
- Circuitul EMERGENCY STOP (OPRIRE DE URGENŢĂ) a fost întrerupt manual sau prin comandă

Error correction

- Activaţi butonul EMERGENCY STOP, comutaţi pe tensiunea de control, confirmaţi mesajul de eroare
- Verificaţi circuitul EMERGENCY STOP (butonul EMERGENCY STOP, comutatoarele de limitare ale axelor, cablajul etc.)


Error description 25850

Error message

A960 Depășire timp la oprire %.2s

Cause of error

- Timpul maxim permis pentru oprirea unui motor a fost depășit

Error correction

- Verificați parametrii S de mașină:
MP523: Timpul alocat pentru oprirea controlată a axelor
MP524: Timpul alocat pentru oprirea controlată a șpindelului
- Anunțați departamentul de Service.


Error description 25874

Error message

HSCI-Eroare de cablare: Controlerul este legat la X501

Cause of error

Cel puțin un controler (CC, UEC, UMC) a fost legată prin HSCI la intrarea X501 a MC-ului.
Controlerele trebuiesc legate la intrarea X500 a MC -ului.

Error correction

- Verificați cablarea HSCI
- Toate controlerele (CC, UEC, UMC) trebuiesc legate la intrarea X500 a MC-ului
- Dacă problema persistă scrieți un fișier pentru Service și anunțați Service


Error description 25875

Error message

HSCI-Eroare de cablare: Sunt legate prea multe disp. la X501

Cause of error

Sunt prea multe componente HSCI legate la ștecherul X501 al MC-ului

Error correction

- Verificați cablarea HSCI
- Urmăriți în prescripțiile din manualul tehnic al comenzii Dumneavoastră numărul maxim al componentelor HSCI.
- Verificați configurarea HSCI. Eventual componentele HSCI se pot lega la ștecherul X500 a MC -ului.
- Scrieți fișierul de Service și anunțați Service.


Error description 25880

Error message

Eroare Watchdog la interfaţa ProfiNet

Cause of error

Interfața ProfiNet nu reacționează la semnalele MC-ului.
Cauze posibile:
Interfața ProfiNet defectă

Error correction

Anunțați producătorul mașinii


Error description 25907

Error message

Autotestare nu poate fi pornită!

Cause of error

Înainte de autotest (testul oprire de urgență) a apărut o eroare care împiedică startul testului:
- A apărut o eroare la oprirea de urgență
- A fost apăsat butonul pentru oprirea de urgență
- Circuitul oprire de urgență defect
- Temperatura internă a unei componente HSCI este prea mare
- Temperatura internă a unei componente HSCI este prea mică
- Ventilatorul unei componente HSCI este defect
- Lipsește tensiunea de alimentare a unei componente, sau este prea mică sau prea mare
- Cablarea HSCI lipsește sau este defectă

Error correction

- Urmăriți și celelalte mesaje
- Stabiliți cu diagnoza de Bus HSCI, care componentă dă eroarea
- Verificați circuitul oprire de urgență
- Verificați alimentarea componentei HSCI în cauză
- Verificați cablarea HSCI
- Dacă este posibil schimbați componenta HSCI defectă
- Scrieți fișierul de Service și anunțați Service.


Error description 25915

Error message

Eroare MC în canalul de oprire STO.A.x (-STO.A.P.x=0) % 2s

Cause of error

La testarea canalelor de deconectare s-a găsit o eroare:
Ștergerea impulsului specific axei pentru elementul de putere prin canalul A este defectă.
Semnal de deconectare: STO.A.P.x
Semnal de deconectare: STO.A.x
Semnalul de răspuns pentru acest canal de deconectare are un status greșit, de aceea la
- invertoarele JH elementul de putere dă semnalul "Pregătit" (RDY.x=1), chiar dacă se așteaptă "Nepregătit" (RDY.x=0).
- Invertor DRIVE-CLiQ: Semnalul de diagnoză corespunzător este "1",cu toate că este așteptat "0".

Error correction

- Verificați cablajul (cablul PWM)
- Eroare de hard (elementul de putere, controler)
- Anunțați departamentul de Service


Error description 25916

Error message

Eroare MC în canalul de oprire STO.A.x (-STO.A.P.x=1) % 2s

Cause of error

La testarea canalelor de deconectare s-a găsit o eroare:
Ștergerea impulsului specific axei pentru elementul de putere prin canalul A este defectă.
Semnal de deconectare: STO.A.P.x
Semnal de deconectare: STO.A.x
Semnalul de răspuns pentru acest canal de deconectare are un status greșit, de aceea la
- invertoarele JH elementul de putere dă semnalul "Nepregătit" (RDY.x==), chiar dacă se așteaptă "Pregătit" (RDY.x=1).
- Invertor DRIVE-CLiQ: Semnalul de diagnoză corespunzător este "0",cu toate că este așteptat "1".

Error correction

- Verificați cablajul (cablul PWM)
- Eroare de hard (elementul de putere, controler)
- Anunțați departamentul de Service


Error description 25917

Error message

Er. CC%d în canalul de oprire STO.A.x (-STO.A.MC.WD=0) grup axe A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the NC axis group (A) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group A of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 25918

Error message

Er. CC%d în canalul de oprire STO.A.x (-STO.A.MC.WD=0) grup axe S

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the spindle axis group (S) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group S of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 25920

Error message

Eroare CC%d în canalul de oprire STO.A.x (-) semnalul RDY lipsește

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the NC axis group (A) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X72 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 25921

Error message

Eroare CC%d în canalul de oprire STO.A.x, semnalul RDY lipsește

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the spindle (S) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules of the axis group S.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X71 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 25923

Error message

18037 Opțiunea software necesară nu este activă: %4

Cause of error

Opțiunea soft indicată nu este activată, cu toate că o funcție conectată cu ea trebuia să fie activată.

Error correction

- Verificați opțiunea soft cu ajutorul codului SIK
- Luați contact cu producătorul mașinii unelte sau cu HEIDENHAIN


Error description 25927

Error message

Fișierul de export există deja

Cause of error

- Datele cuprinse în lista cu date de scule exportată nu sunt valabile.
- O linie cu date din lista exportată nu se potrivește cu datele din capul de tabel al listei.
- NUMĂRUL T și/sau NUMELE T lipsesc.
- Lista exportată definită există deja

Error correction

- Verificați calea și numele fișierului al listei exportate.
- Verificați lungimea fișierului listei exportate.
- NUMĂRUL T sau NUMELE T trebuie să fie cuprinse în lista exportată.


Error description 25969

Error message

E021 Status semnal deconect, eronat CC%d Nom:0x%x ErrMask:0x%x Sgn:%d

Cause of error

La autotestarea de securitate a apărut o eroare. Înainte de testul canalelor de comutare s-a stabilit o condiție de ieșire eronată: Cel puțin un semnal de comutare cercetat are o stare eronată.
Prescurtările mesajelor de eroare înseamnă următoarele:
Nom (Statusul nominal al semnalului de comutare, prezentat hexadecimal):
0: Blocare / 1: Eliberare prin semnalul de comutare corespunzător (Bit0-9 de la Nom)
Bit0:STOS.A:MC, Bit1:STO.A.MC.WD, Bit2:STO.A.P.x, Bit3:STO.A.PIC, Bit4:STO.B.CC.WD
Bit5:STO.B.P.x, Bit6:STO.A.CC, Bit7:STO.A.SPL.WD, Bit8:STOx.A.RES, Bit9:STO.A.T
ErrMask ( Mască pentru erori, prezentată hexadecimal):
Semnalul de comutare corespunzător (Bit0-9 din ErrMask) blochează, cu toate că ar trebuii să elibereze, respectiv eliberează cu toate că ar trebuii să blocheze.
Sgn (semnalul de comutare, care trebuie testat)
0: STOS.A.MC
1: STO.A.MC.WD
2: STO.A.P.x
3: STO.A.PIC
4: STO.B.CC.WD
5: STO.B.P.x
6: STO.A.CC
7: STO.A.SPL.WD
8: STOx.A.RES
9: STO.A.T

Error correction

- Verificați cablajul (cablul PWM)
- Schimbați hardware-ul defect (elementul de putere, controler)
- Anunțați departamentul de Service


Error description 25984

Error message

1803D Date de intrare eronate în fișierul cu compensări PAC

Cause of error

- Date incorecte introduse în fișierul de compensare pentru PAC
- Versiunea de soft instalată nu suportă aceste date

Error correction

- Verificați datele introduse în fișierul cu compensări
- Anunțați departamentul de Service


Error description 25985

Error message

1803C Param. eronat introdus în fișierul cu compensări al CC sub UCCS

Cause of error

- Date incorecte introduse în fișierul de compensare a compensării extinse (CTC, PAC, LAC, ...)
- Versiunea de soft instalată nu suportă aceste date

Error correction

- Verificați datele introduse în fișierul cu compensări
- Anunțați departamentul de Service


Error description 25986

Error message

1803E Eroare la controlerul de curent

Cause of error

Controlerul de curent nu a putut măsura curentul actual (=0)cu toate că avea dat curentul nominal. Cauze posibile:
- Cablarea către motor este întreruptă
- Eroare la activarea contactorului stea-triunghi
- Defect în modulul de putere

Error correction

- Verificați cablajul motorului
- Verificați cablarea și funcționarea contactorului stea-triunghi
- Dacă este necesar schimbați modulul de putere
- Anunțați departamentul de Service


Error description 25988

Error message

18034 Alocare nevalidă a axelor în fișierul cu compensări PAC

Cause of error

- Alocare incorectă de axe în fișierul de compensare pentru PAC
- Eroare de sintaxă în fișierul de compensare pentru PAC

Error correction

- Verificați alocarea axelor în fișierul de compensare pentru PAC
- Întocmiți din nou fișierul de compensare pentru PAC cu TNCopt
- Anunțați departamentul de Service


Error description 25989

Error message

18035 Eroare de sintaxă în fișierul cu compensări CTC

Cause of error

- Punct de input incorect introdus în fișierul de compensare pentru CTC
- Eroare de sintaxă în fișierul de compensare pentru CTC

Error correction

- Întocmiți din nou fișierul de compensare pentru CTC cu TNCopt
- Anunțați departamentul de Service


Error description 25990

Error message

18033 Eroare de sintaxă în fișierul cu compensări PAC

Cause of error

- Eroare de sintaxă în fișierul de compensare pentru PAC
- Tip de funcție eronat în fișierul de compensare pentru PAC

Error correction

- Întocmiți din nou fișierul de compensare pentru PAC cu TNCopt
- Anunțați departamentul de Service


Error description 26013

Error message

E031 CC%d ieșirile SF nu sunt "0" 0-31:%X 32-63:%X

E033 CC%d ieșirile SF nu sunt "0" 64-95:%X 96-127:%X

Cause of error

- При самотестировании безопасности FS-выходы остаются установленными при тесте сторожевого таймера WD.B.SPL, хотя они должны сбрасываться.
0-31: Битовый код статуса FS-выходов от 0 до 31
31-63: Битовый код статуса FS-выходов от 32 до 63
64-95: Битовый код статуса FS-выходов от 64 до 95
96-127: Битовый код статуса FS-выходов от 96 до 127
- Короткое замыкание FS-выхода на +24V
- Неисправное оборудование

Error correction

- Проверьте разводку кабелей FS-выходов
- Замените оборудование
- Сохраните сервис-файлы и уведомите службу сервиса


Error description 26014

Error message

E1E0 CC%d RDY.x-Statusul rămâne activ (releu de siguranță)%.2s

Cause of error

- La testarea Watchdog WD.A.STO al Pl 6xxxFS a apărut o eroare. Un modul de putere (Convertizor) nu este deconectat de semnalul -STOS.A.G sau -STO.A.G.
- Erori în cablarea sau lipsește -STO.A.G, -STOS.A.G sau X71, X72 a modului de putere (UV, UE)
- Parametrizarea controlului X71, X72 prin -STO.A.G, -STOS.A.G în SMP este eronată
- Hardware defect

Error correction

- Verificați cablarea
- Verificați SMP
- schimbați Hardware
- Scrieți fișierul de Service și anunțați departamentul de Service


Error description 26019

Error message

E01A E01A CC%d eroare de configurare SF MP550/MP556 ObjId=%d Param=%d

Cause of error

Domeniul valorilor permise pentru parametrul de siguranță al mașinii MP550/MP556 a fost depășit.
ObjID = Numărul acționării cu configurare eronată
Param = valoarea atribuită

Error correction

- Verificați valoarea introdusă
- Anunțați departamentul de Service


Error description 26020

Error message

E01A E01A CC%d eroare de configurare SF MP550/MP557 ObjId=%d Param=%d

Cause of error

Domeniul valorilor permise pentru parametrul de siguranță al mașinii MP550/MP557 a fost depășit.
ObjID = Numărul acționării cu configurare eronată
Param = valoarea atribuită

Error correction

- Verificați valoarea introdusă
- Anunțați departamentul de Service


Error description 26021

Error message

E01A E01A CC%d eroare de configurare SF MP550/MP558 ObjId=%d Param=%d

Cause of error

Domeniul valorilor permise pentru parametrul de siguranță al mașinii MP550/MP558 a fost depășit.
ObjID = Numărul acționării cu configurare eronată
Param = valoarea atribuită

Error correction

- Verificați valoarea introdusă
- Anunțați departamentul de Service


Error description 26022

Error message

18027 "Compensări extinse", "TRC" nu are loc în același timp

Cause of error

Funcțiile "TRC = Torque-Ripple-Compensation" und "Compensări extinse" nu se pot utiliza simultan.

Error correction

- Deselectarea compensării TRC cu ajutorul parametrului de mașină corespunzător sau
- Deselectarea compensării extinse
- Anunțați departamentul de Service


Error description 26023

Error message

18038 Date de intrare eronate în fișierul cu compensări CTC

Cause of error

- Eroare de sintaxă în fișierul de compensare a "compensării extinse" la funcția CTC

Error correction

- Întocmiți din nou fișierul de compensare pentru CTC cu TNCopt
- Anunțați departamentul de Service


Error description 26025

Error message

Eroare la autotestare: Ieșirile %s nu au fost resetate

Eroare la autotestare: Ieșirile %1 nu au fost resetate

Cause of error

La autotestarea de siguranță a apărut o eroare într-un subansamblu PL:
Chiar dacă Watchdog WD.A.SPL a fost resetat, ieșirile SF asociate nu au fost deconectate

Error correction

- Verificați cablajul ieșirilor SF
- Scrieți fișierul de Service și anunțați Service.


Error description 26029

Error message

Niciun contact cu terminalul ProfiNet

Cause of error

Comunicarea dintre comanda numerică și un dispozitiv final ProfiNet este întreruptă.

Error correction

Verificați setupul hardware-ului, fișierul IOC și opțiunile setate.
Mai multe informații găsiți în diagnoza PROFINET.


Error description 26030

Error message

Configurare eronată a modulului pe terminalul ProfiNet

Cause of error

La un dispozitiv terminal ProfiNet nu se potrivesc configurațiile ACTUALĂ cu cea NOMINALĂ:
- Este un modul configurat, dar nu este conectat la dispozitiv.
- Este un alt tip de modul configurat decât cel care este conectat la dispozitiv.

Error correction

Verificați setupul hardware-ului, fișierul IOC și opțiunile setate.
Mai multe informații găsiți în diagnoza PROFINET.


Error description 26052

Error message

A210 Control defectuos al frânei %s: Pas %d, %d.frână

Cause of error

- nivel greșit de semnal la intrarea SF: "-T.BRK.B" la testul pentru comanda frânării
Pasul de testare 2 = eliberați frâna cu ajutorul ieșirii canalului B: recunoscut +24V, T.BRK trebuia să dea 0V
Pasul de testare 3 = eliberați frâna cu ajutorul ieșirii canalului A: recunoscut +24V, T.BRK trebuia însă să dea 0V
Pasul de testare 4 = eliberați frîna cu ajutorul ieșirilor pentru canalele A și B: recunoscut 0V, T.BRK trebuia să dea insă + 24 V

Error correction

- verificați cablarea externă a frânei motorului
- Întocmiți fișierul de Service și anunțați departamentul de Service


Error description 26054

Error message

E02A CC%d SKERN-CC:Răsp. inegal la contacte normal închise A=%d, B=%d

Cause of error

Semnalul de răspuns al legăturilor contactului de repaos PP_GenFB_NCC, raportat de programul SPLC către SKERN, al
canalului A nu este identic cu semnalul canalului B.

Error correction

- Verificați semalul FB_NCC.A și FB_NCC.B
- Verificați cablajul legăturilor contactului de repaos
- Verificați programul SPLC
- Anunțați departamentul de Service


Error description 26058

Error message

Dispozitiv necunoscut la SPI-Bus (%1)

Cause of error

Softul NC identifică fiecare aparat conectat cu ajutorul tabelului de aparate.
Tabelul vă dă informația dacă aparatul este suportat de versiunea de soft instalată pe comanda numerică.
La SPI-Bus este conectat un dispozitiv, care ori nu este suportat de acest software ori nu este trecut în tabelul cu aparate.
Aparatul indicat este dat în informațiile suplimentare.

Error correction

- Anunțați departamentul de Service
- Efectuați actualizarea softului NC, în cazul în care aparatul nu este suportat de către versiunea actuală de soft.
- Actualizați tabelul cu aparate.ă Un aparat nou, care nu este încă prevăzut în tabelul cu aparate, poate fi eventual comandat de către softul instalat. În acest caz este necesară actualizarea tabelului cu aparate.


Error description 26063

Error message

Configurare IOC are nevoie de prea multă memorie

Cause of error

- Configurarea IOC solicită pentru cel puțin un sistem Bus (de ex. HSCI) prea mult spațiu de memorie pe hardware-ul field bus.
- Diagnoza Bus conține mai multe informații.

Error correction

- Verificați configurarea IOC.
- Reduceți din numărul componentelor de sistem configurate.
- Întocmiți fișierul de Service
- Anunțați departamentul de Service


Error description 26065

Error message

E022 CC%d SKERN-CC: Datele de configurare sunt eronate ID=%d

Cause of error

La verificarea ciclică a datelor de configurare a fost descoperit o eroare de date.
- Eroare internă de soft

Error correction

- Întocmiți fișierul de Service
- Anunțați departamentul de Service


Error description 26072

Error message

18041 Numărul maxim de blocuri de compensare (CTC/PAC) depășit

Cause of error

- Numărul maxim de blocuri CTC a fost depășit
- Numărul maxim de blocuri PAC a fost depășit
- Numărul maxim de alte blocuri al compensării extinse a fost depășit

Error correction

- Revizuiți fișierele de compensare cu TNCopt
- Dezactivați compensarea extinsă prin MP2700/CompEnhancedCompensations
- Anunțați departamentul de Service


Error description 26077

Error message

E01A CC%d SF-Eroare de configurare ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Datele de configurare transferate (parametri siguri de mașină) pentru SKERN conțin date greșite.
ERR-ID descrie eroarea mai precis:
204 - Axa configurată ca axă sigură (MP600/MP601 nu este egal -1)
Dar:
Aplicațiile relevante pentru siguranță ("Safety Bits") nu sunt suportate de encoderul de turație, chiar dacă este activat modul EnDat2.2 al encoderului
și este vorba de un sistem cu un encoder. Această configurație nu este permisă.
CC: Numărul CC-ului
ObjId: Numărul acționării (0 <=> X51, 1 <=> X52 ș.a.m.d.)
Param: Grup axe (Valoarea SMP600/601 afectat)

Error correction

204 - Verificați encoderul de turație. Dacă este cazul acesta trebuie schimbat.
- Verificați configurația axei
- Informați departamentul de Service


Error description 26081

Error message

Compensarea MP TRC eronată

Cause of error

Fișierul trecut în MP2260 pentru compensarea TRC (Torque-Ripple-Compensation) nu a putut fi găsit, sau nu a putut fi actualizat.

Error correction

- Check the entry in MP2260
- Create a new compensation file for TRC
- Inform your service agency


Error description 26082

Error message

Atenționare de la PL/MB la operare ciclică

Cause of error

La o accesare a hardului HSCI a apărut o atenționare.

Error correction

- Mai multe informații de diagnoză găsiți în diagnoza HSCI Bus.


Error description 26083

Error message

Schimb. baterii la sist. de tast. TT

Cause of error

Bateria din palpator este descărcată.

Error correction

Utilizaţi o baterie nouă.


Error description 26085

Error message

Eroare la citirea configurației mașinii

Cause of error

The file(s) of the machine configuration or machine parameters cannot be read. It is either missing or damaged.

Error correction

- Start control as a programming station
- Check the file(s) of the machine configuration (machine parameters) and, if required, recreate or correct them
- Inform your service agency


Error description 26097

Error message

Parametri de transfer nepermiși în procesul Python

Cause of error

Valoarea de tansfer a unui parametru la un proces Python nu este permis.
Numerele afișate specifică mai exact eroarea:
4: valoare de transfer eronată în parametrul <Mărime memorie>
5: valoare de transfer eronată în parametrul <Nume skript>
6: valoare de transfer eronată în parametrul <Nume proces>
9: valoare de transfer eronată în parametrul <Parametru Python>

Error correction

- Verificați valoarea de transfer a parametrului la procesul Python și dacă este cazul corectații
- Anunțați departamentul de Service


Error description 26098

Error message

Memoria nu este suficientă pentru procesul Python

Cause of error

Memoria RAM disponibilă a calculatorului pentru procesul Python.
Numerele afișate specifică mai exact eroarea:
3: Memoria maximă permisă pentru toate procesele Python este depășită
10: MC-ul dispune de o memorie RAM prea mică. Minimul necesar este de 512 MByte.

Error correction

- Închideți procesele Python care nu sunt necesare
- Verificați și dacă este cazul măriți memoria RAM a calculatorului principal
- Anunțați departamentul de Service


Error description 26099

Error message

Lipsește opțiunea SW pentru procesul Python

Cause of error

Opțiunea soft #46 Proces OEM Python nu este setată

Error correction

- Anunțați departamentul de Service


Error description 26100

Error message

Procesul Python apelat din programul ciclic PLC

Cause of error

Procesul Python a fost apelat din programul PLC ciclic, cu toate că un start poate venii decât dintr-un SPAWN- sau SUBMIT-Job.

Error correction

- Verificați și dacă este cazul corectați apelarea procesului Python
- Anunțați departamentul de Service


Error description 26105

Error message

Supraîncărcare tastatură

Cause of error

TNC-ul nu a putut prelucra complet ultima succesiune de taste introdusă.

Error correction

Verificați ultimele date introduse cu tastele.


Error description 26111

Error message

Status neașteptat al intrării SPLC %s

Cause of error

Conform configurației parametrilor de mașină, intrarea SPLC ar trebuii să livreze în stadiu de repaus într-un canal 0V iar în celălalt canal 24V.
Nu asta se întâmplă.
Cauze posibile:
- Configurarea intrării SPLC este eronată
- Intrarea nu este în timpul autotestării în stare de repaos
- Cablaj greșit
- Este conectată o roată de mână care nu este pentru Siguranță Funcțională SF
- Roată de mână a fost înlocuită cu un ștecher dummy (care nu este pentru Siguranță Funcțională SF)

Error correction

- Verificați cablajul
- Verificați configurarea
- Verificati si daca este cazul schimbați roata de mână conectată
- Verificati si daca este cazul schimbați ștecherul dummy
- Anunțați departamentul de Service


Error description 26123

Error message

1000E CC%2 Acces fișier acțiune=%4, %5, %6

Cause of error

Eroare la accesarea fișierului
Informații suplimentare
0: Acțiune
2: Deschidere
4: Scriere
5: Citire
6: Ștergere
7: Redenumire
8: Director
103: Închidere
250: Interfața ASYNC nu a fost acceptată
251: Așteptă ASYNC acknowledge de la MC
252: MC-ul nu trimite hcFILE_IO (acknowledge)
253: MC-ul nu trimite mesaj ASYNC
300: Nepermis în timpul unei întreruperi
301: Headerul fișierului este corupt
Informații suplimentare 1,2: Mesaj de eroare MC

Error correction

- Anunțați departamentul de Service


Error description 26169

Error message

Necesar autotestul

Cause of error

- Intervalul de timp maxim permis pentru autotestare a fost depășit
- Pentru operarea pe mai departe a mașinii cu ușile de protecție deschise trebuie efectuată autotestarea

Error correction

- Porniți autotestarea
- Când ușile de protecție sunt închise mesajul de eroare poate fi anulat și mașina poate fi operată mai departe
- Când ușile de protecție sunt deschise sau înainte de deschiderea ușilor trebuie pornită autotestarea pentru a putea opera mai departe mașina
- Informați departamentul de Service


Error description 26218

Error message

Funcțiile debug ale PLC-ului sunt active

Cause of error

A fost dată liberă funcția debug a PLC-ului.
Are loc un transfer excesiv de date în fișierele PLC-ului.

Error correction

Anunțați departamentul de Service.


Error description 26219

Error message

DATA ACCES PATH ilegal

Cause of error

- Faulty DATA ACCESS PATH used.
- NC program with DATA ACCESS PATH was started from the TNC partition.

Error correction

- Corectați frazele NC: Utilizați DATA ACCESS PATH valabile.
- Mutați programul NC în partiția PLC.


Error description 26248

Error message

Roata de mână: a fost conectată o roată de mână greșită

Cause of error

- Electronic handwheel is not connected.
- Incorrect handwheel is configured in machine parameter MP7640.x.

Error correction

- Check the connection or wiring of the handwheel.
- Check machine parameter MP7640.x.
- Inform your service agency.


Error description 26249

Error message

Roata de mână: disfuncție de transmisie

Cause of error

- Incorrect handwheel is configured in machine parameter MP7640.x.
- Data transfer between the handwheel and control was disturbed.

Error correction

- Check machine parameter MP7640.x.
- For the wireless handwheel: Reduce the distance to the receiver (handwheel adapter or charging station)
- Switch off possible sources of interference
- Check the data cable
- Inform your service agency


Error description 26250

Error message

Roata de mână: parametru eronat

Cause of error

- Handwheel initialization parameters are invalid.

Error correction

- Check the machine parameters MP7645 to MP7649.
- Inform your service agency.


Error description 26267

Error message

1804C Encoder liniar EnDat: Rata de transmitere axa %1

Cause of error

- The communication with the encoder is not possible at the
velocity required for servo control.

Error correction

- Check the cable and connecting elements of the signal path
- Exchange the encoder
- Exchange the CC
- Inform your service agency


Error description 26268

Error message

1804D Encoder de motor EnDat: Rata de transmitere axa %1

Cause of error

- The communication with the encoder is not possible at the
velocity required for servo control.

Error correction

- Check the cable and connecting elements of the signal path
- Exchange the encoder
- Exchange the CC
- Inform your service agency


Error description 26275

Error message

Atenție: Parametrul sigur MP698 nu este egal cu 0

Cause of error

- SMP 698, pentru funcția de punere în funcțiune a siguranței funcționale SF, nu este egal cu 0
- O valoare neegală cu 0 este permisă doar pentru punere în funcțiune a siguranței funcționale SF

Error correction

- Setați SMP 689 după punerea în funcțiune din nou la valoarea 0
- Anunțați departamentul de Service


Error description 26302

Error message

18044 Fișierul de compensare pentru CTC nu este disponibil

18045 Fișierul de compensare pentru PAC nu este disponibil

18046 Fișierul de compensare pentru LAC nu este disponibil

18047 Fișierul de compensare pentru MAC nu este disponibil

18048 Fișierul de compensare pentru ACC nu este disponibil

18049 Fișierul de compensare pentru PSD nu este disponibil

1804B Fișierul de compensare pentru UCCP nu este disponibil

1804A Fișierul de compensare pentru UCCS nu este disponibil

Cause of error

Fișierul de compensări nu este disponibil

Error correction

- Creați fișierul cu compensări cu ajutorul TNCopt
- Dezactivați compensarea cu MP2700
- Anunțați departamentul de Service


Error description 26325

Error message

Fișier configurare(.cfg) %s eronat

Cause of error

Fișierul pentru configurarea mașinii conține o eroare.
Informații mai precise referitoare la eroare se găsesc in informațiile suplimentare.

Error correction

Anunțați departamentul de Service.


Error description 26327

Error message

Eroare la importul fișierului de configurare a mașinii (.cfg) %s

Cause of error

Fișierul pentru configurarea mașinii (.cfg) nu poate fi importat.
Informații mai precise referitoare la eroare se găsesc in informațiile suplimentare.

Error correction

- Verificați în fișierul OEM.SYS datele de configurare CFGPLC.
- Anunțați departamentul de Service


Error description 26328

Error message

Eroare de topologie în fișierul IOC

Cause of error

Opțiunile setate din configurarea mașinii nu se potrivesc peste tot cu fișierul IOC.
Informații mai precise referitoare la eroare se găsesc in informațiile suplimentare.

Error correction

- Verificați opțiunile setate folosite din configurarea mașinii și din fișierul IOC.
- Anunțați departamentul de Service


Error description 26331

Error message

E032 CC%d Unitatea de alimentare nu este gata de operare

Cause of error

- La autotestarea siguranței unitatea de alimentare nu pornește
- din unul din următoarele motive este RDY.PS-Signal inactiv:
- nu există deblocare la ștecherul X70 al unității de alimentare
- Scurt circuit la droserul de comutare KDR
- Cablare defectuoasă a KDR-ului
- Hardware defect

Error correction

- Verificați cablajul la ștecherul X70
- Verificați cablajul KDR-ului
- schimbați Hardware-ul
- Scrieți fișierul de Service și anunțați Service.


Error description 26333

Error message

Aici nu este posibilă preluarea poziției centrului cercului/polului

Cause of error

Ultima poziție programată nu definește un plan.

Error correction

Programați axele și coordonatele centrului cercului.


Error description 26340

Error message

Programul SPLC setează intrarea I%s

Cause of error

- SPLC-программа установила входной маркер на слово TRUE (= 1). Это недопустимо
- Входные маркеры могут удаляться SPLC-программой (= 0), но не устанавливаться (= 1)

Error correction

- Проверьте SPLC-программу и при необходимости скорректируйте
- Свяжитесь со службой сервиса


Error description 26341

Error message

1804E Cartela de comutare SPI activează %1 rata de comutare %4 Hz

Cause of error

- Sinconizarea encoderelor externe printr-o
cartelă de declanșare în CC a fost activată prin MP2223
Bit 10

Error correction

- Verificați datele trecute în MP2223 Bit 10
- Anunțați departamentul de Service


Error description 26411

Error message

Bad NC block %d err=%d

Cause of error

- запущено позиционирование PLC во время ручного перемещения
- возникла внутренняя ошибка

Error correction

Создайте сервис-файлы и проинформируйте службу сервиса.


Error description 26413

Error message

10010 CC%2 Parametru ACC ID=%4 Info1=%5

Cause of error

Fișierul cu parametrii ACC conține o eroare:
- Fișierul a fost creat cu o versiune greșită de TNCopt
- Fișierul conține informații despre parametrii nevalide

Error correction

- Creați un fișier nou cu parametrii ACC cu TNCopt
- Verificați versiunea software-ului
ID=1 opțiunea lipsește
ID=2 informație despre axă invalidă
ID=10 utilizarea cu hardware-ul posibil doar cu un număr limitat de axe
ID=300 Precomandă lipsă a accelerării (MP2600)
ID=301 Lipsește din tabelul cu motoare inerția motorului
ID=302 Lipsește constanta pentru calculul momentului de torsiune din tabelul cu motoare
- Anunțați departamentul de Service


Error description 26414

Error message

Generare ciclu defectă

Cause of error

La întocmirea automată a structurii ciclurilor a apărut o eroare.
Prelucrarea cu cicluri pentru sisteme de tastare și/sau cicluri de prelucrare este posibilă doar parțial sau deloc.

Error correction

Informații mai detaliate referitoare la cauza erorii găsiți în fișierul makecycle.log, care se găsește memorat în directorul PLC:\JHPLCLOG/PLC:\.


Error description 26427

Error message

Opțiunea soft #40 (DCM Collision) nu este posibilă

Cause of error

- Opțiunea soft #40 ( DCM Collision) nu este permis la acest hardware.
- SIK-ul ( System Identification Key) nu este agreat pentru acest hardware.

Error correction

- Dacă este necesar schimbați SIK-ul.
- Anunțați departamentul de Service


Error description 26429

Error message

1804F EnDat2.2 configurat, dar nerecunoscut %1 Info %4 %5 %6

Cause of error

A fost configurat un encoder EnDat2.2, comanda numerică nu a putut comuta acest encoder în modusul EnDat2.2.
Info conține următoarele trei informații suplimentare:
1) 1: Este vorba de un encoder pentru turație
2: Este vorba de o riglă optică
2) Offset conector
de ex. offset conector = 3 și info suplimentară 1) = 2:
Este afectat conectorul X204
3) Eroare cuvânt EnDat

Error correction

- Verificarea MP118, bit3:
Bitul poate fi setat, doar când rigla optică este un encoder cu EnDat2.2.
- Verificarea motorului ales:
Setările actuale așteaptă un motor cu encoder EnDat2.2.
- Verificați datele trecute în parametrul de mașină MP2206.
- Verificați statusul encoderului EnDat2.2 cu ajutorul DriveDiag:
Controlați alarmele existente.


Error description 26434

Error message

10011 Sintaxă în %4 în rândul %5 în coloana %6

Cause of error

- Eroare de sintaxă în fișierul afișat
- Funcția nu este susținută cu această versiune de soft în fișierul afișat

Error correction

- Verificați eroarea de sintaxă din fișierul afișat
- Generați din nou fișierul afișat cu TNCopt
- Dezactivați funcția cu ajutorul parametrului de mașină corespunzător
- Anunțați departamentul de Service


Error description 26440

Error message

9550 EnDat2.2 - Sistemul cu un encoder SF este configurat eronat %2s

Cause of error

A fost configurat, ca atât doar rigla EnDat2.2 cât și encoderul de turație EnDat2.2 să fie utilizate pentru Siguranța funcțională
Acest lucru nu este permis.

Error correction

- Verificați datele trecute în parametrii de mașină MP 118, bit4 și bit5:
Ambii biți nu pot fi simultan setați.
- Setări speciale pentru sisteme singulare de encodere cu encodere EnDat 2.2cu SF:
Setați bitul4, numai când doar rigla se utilizează pentru Siguranță funcțională
sau setați bitul5, numai când doar encoderul de turație se utilizează pentru Siguranță funcțională.
- Setări standard: nu setați nici unul din cei doi biți, când doriți să configurați un sistem dublu de encodere sau
când axa afectată este acționată în siguranță doar cu un encoder ( Siguranță cu un encoder ).


Error description 26468

Error message

Pornirea driverelor MC nu este posibilă: NN_GenSafe = 0

Cause of error

- Semnalul de interfață SPLC, NN_GenSafe = 0. De aceea nu este posibil să porniți acționările.
- Programul SPLC nu setează semnalul de interfață.

Error correction

- Verificați programul SPLC.
- Anunțați departamentul de Service


Error description 26469

Error message

9560 Date introduse în MP eronate: impulsuri de numărare per lungime deplasare %.1s

Cause of error

- Valoarea parametrului de mașină MP332.x în afara domeniului permis

Error correction

- Verificați și dacă este cazul corectați valoarea în MP332.x
- Anunțați departamentul de Service


Error description 26471

Error message

9570 MP entry erroneous: path per motor revolution %.1s

Cause of error

- Valoarea parametrului de mașină MP1054.x în afara domeniului permis

Error correction

- Verificați și dacă este cazul corectați valoarea în MP1054.x
- Anunțați departamentul de Service


Error description 26475

Error message

10013 Eroare la datele NOD introduse în %4 în rândul %5

Cause of error

- Eroare de sintaxă în fișierul afișat
- Funcția nu este susținută cu această versiune de soft în fișierul afișat

Error correction

- Numărul maxim de nods a fost depășit.
- Reduceți numărul de nods (NOD)
- Generați din nou fișierul afișat cu TNCopt
- Dezactivați funcția cu ajutorul parametrului de mașină corespunzător
- Anunțați departamentul de Service


Error description 26476

Error message

10014 Axă invalidă în %4 în rândul %5 (SAX)

Cause of error

- Eroare de sintaxă în fișierul afișat
- Cuplarea axelor nu este permisă sau nu este posibilă

Error correction

- Cuplarea axelor (SAX) nu este posibilă deoarece axa este pe un alt Board
- Cuplarea axelor (SAX) nu este posibilă deoarece axa este deselectată
- Dezactivați funcția cu ajutorul parametrului de mașină corespunzător
- Generați din nou fișierul afișat cu TNCopt
- Anunțați departamentul de Service


Error description 26500

Error message

10015 Eroare la punctele de compensare în %4 în rândul %5

Cause of error

- Eroare de sintaxă în fișierul afișat
- Puctul de compensare (NODE) nu este definit

Error correction

- Sunt definite prea puține puncte de compensare (NODx) din fișierul afișat
- Generați din nou fișierul afișat cu TNCopt
- Dezactivați funcția cu ajutorul parametrului de mașină corespunzător
- Anunțați departamentul de Service


Error description 26501

Error message

10016 Nr. max. de blocuri depășit în %4

Cause of error

- Eroare de sintaxă în fișierul afișat
Numărul maxim de blocuri de interpolare a fost depășit

Error correction

- Numărul maxim de blocuri de interpolare a fost depășit
- Reduceți numărul de blocuri de interpolare
- Generați din nou fișierul afișat cu TNCopt
- Anunțați departamentul de Service


Error description 26502

Error message

10017 Performanța unității de reglare prea scăzută

Cause of error

- Performanță de calcul a controlerului este prea mică pentru funcția aleasă
- Au fost configurate prea multe axe pentru controler

Error correction

- Dezactivarea compensării extinse
- Verificați puterea absorbită de controler
- Anunțați departamentul de Service


Error description 26503

Error message

10018 Punctele de compensare eronate în %4

Cause of error

- Eroare de sintaxă în fișierul afișat
_ Punctele de compensare sunt definite incorect

Error correction

- Punctele de compensare (NODx) din fișierul afișat sunt eronate
- Punctele de compensare (NODx) trebuie să se găsească în ordine crescătoare
- Generați din nou fișierul afișat cu TNCopt
- Anunțați departamentul de Service


Error description 26504

Error message

10019 Eroare în %4 în rândul %5

Cause of error

- Eroare de sintaxă în fișierul afișat
- Semnalul (SIGx) din fraza afișată este incorect

Error correction

- Semnalul (SIGx) nu este posibil, deoarece indexul nu este cunoscut
- Dezactivați funcția cu ajutorul parametrului de mașină corespunzător
- Generați din nou fișierul afișat cu TNCopt
- Anunțați departamentul de Service


Error description 26505

Error message

1001A Fișierul %4 nu există

Cause of error

Fișierul arătat nu a putut fi deschis

Error correction

- Generați din nou fișierul afișat cu TNCopt
- Dezactivați funcția cu ajutorul parametrului de mașină corespunzător
- Anunțați departamentul de Service


Error description 26506

Error message

18050 CC%2 %1 Parametru AVD ID=%4

Cause of error

Fișierul AVD conține o eroare:
- Fișierul conține parametri eronați
- Este posibil ca pentru întocmirea fișierul să se fi folosit o versiune TNCopt greșită

Error correction

- Dezactivați AVD din configurația (MP2700)
- Creați un fișier nou AVD cu versiunea actuală a TNCopt
- Verificați versiunea softului
- Anunțați departamentul de Service


Error description 26514

Error message

18051 Axa %2: Numărul UV este eronat

Cause of error

- Numărul unități de alimentare UV în parametri de mașină este eronat

Error correction

- Verificați numărul unități de alimentare UV în parametri de mașină
- Anunțați departamentul de Service


Error description 26520

Error message

Supervizorul preia controlul asupra dispozitivului PROFINET final

Cause of error

Un supervizor are controlul asupra unui dispozitiv terminal PROFIBUS legat la comenda numerică.
Mașina poate fi repornită doar după ce supervizorul a redat din nou controlul.

Error correction

- Spuneți supervizorului să redea din nou controlul comenzii numerice
- Anulați mesajul de eroare
- Porniți mașina
- Puteți găsi mai multe informații în diagnoza PROFINET-Bus.


Error description 26525

Error message

Funcția de comisionare pentru SF este activă

Cause of error

Suportul pentru pornirea funcțiilor pentru Siguranța funcțională SF este activ:
- Softul NC nu limitează viteza
- Ar putea apare deplasări neașteptate respectiv situații periculoase

Error correction

- Mașina poate fi dezervită doar de personal școlarizat corespunzător
- Acționați mașina cu atenție sporită
- Această funcție se activează doar pentru scopuri de recepție
- Dezactivați această funcție din nou înainte de livrarea mașinii


Error description 26529

Error message

8420 Temperatură prea mare la modulul de putere %2.s

Cause of error

- Axa este prea mult solicitată ( suprasarcină, temperatură)
- Răcirea din dulapul electric nu este suficientă

Error correction

- Reduceți solicitatarea
- Verificați răcirea din dulapul electric
- Anunțați departamentul de Service


Error description 26540

Error message

9580 Param. Filtru 6 invalid

Cause of error

Date introduse eronat în MP2547.x, MP2557.x, MP2567.x sau MP2577.x

Error correction

- Verificați datele introduse eronat în MP2547.x, MP2557.x, MP2567.x, MP2577.x
- Anunțați departamentul de Service


Error description 26547

Error message

1001C %4

1001D %4

1001E %4

Cause of error

Nu este disponibil nici un text de ajutor


Error description 26548

Error message

18052 Eksen %2: ICTRL kompanzasyon dosyasında hatalı kayıt

Cause of error

- Date eronate introduse în fișierul de compensare pentru ICTRL
- Versiunea de soft instalată nu suportă aceste date introduse

Error correction

- Verificați datele introduse în fișierul de compensare pentru ICTRL
- Anunțați departamentul de Service


Error description 26550

Error message

O eroare fatală de reconfigurare a fost declanșată

Cause of error

- Procesul de reconfigurare pentru Siguranța Funcțională SF a eșuat.

Error correction

- Statusul "Acceptat" va fi resetat pentru toate configurațiile și seturile de date pentru Siguranța Funcțională.
- Seturile de date de comparare vor fi șterse.
- Instalați un Back Up complet pe mașină.
- Anunțați departamentul de Service.


Error description 26569

Error message

Eroare la activarea unei configurații SF

Cause of error

The activation of another FS configuration was canceled because the CRC checksums of the FS data records differ.

Error correction

- Reset the "accepted" status of the most recently changed FS data records
- Manually undo your most recently made changes
- Copy a valid backup onto the machine
- Inform your service agency


Error description 26573

Error message

Eroare de configurare SF: ID-urile mașinii nu se potrivesc în totalitate

Cause of error

The activation of another FS configuration was canceled because the entered machine IDs of the FS configurations differ.

Error correction

– Check the machine IDs of the FS configurations
- Inform your service agency


Error description 26574

Error message

A fost atins numărul maxim de seturi de date SF

Cause of error

The activation of another FS configuration was canceled because the maximum permissible number of different FS data records was exceeded.

Error correction

- Delete any unneeded FS data records
- Inform your service agency


Error description 26575

Error message

A fost atins numărul maxim de configurări SF

Cause of error

The activation of another FS configuration was canceled because the maximum permissible number of different FS configurations was exceeded.

Error correction

- Delete any unneeded FS configurations
- Inform your service agency


Error description 26597

Error message

MC operare manuală. Este permisă doar o axă

Cause of error

- În modul de operare roată de mână electronică se deplasează mai mult de o axă.
- Deplasarea simultană a mai multor axe nu este permisă.

Error correction

- Deplasați doar o axă în timpul modului de operare roată de mână.
- Verificați datele introduse în parametrii de siguranță ai mașinii și dacă este cazul corectați.
- Anunțați departamentul de Service


Error description 26599

Error message

Verificați pasul filetului!

Cause of error

Pasul filetului programat diferă de pasul filetului sculei active.

Error correction

Verificați valoarea pasului filetului ( rubrica PITCH) din tabelul cu scule.
Dacă valoarea pasului filetului pentru scula activă este 0, atunci nu se face monitorizarea.


Error description 26600

Error message

%s

Cause of error

- Eroare internă de soft

Error correction

- Creați fișierul de Service
- Anunțați departamentul de Service


Error description 26604

Error message

Acceptarea nu este permisă în timpul procesului de configurare

Cause of error

- Testul de acceptanță al seturilor de date sau ale configurațiilor a fost efectuat în timpul unui proces de configurare SF. Acest lucru nu este permis.

Error correction

- Efectuați testul de acceptanță, după ce procesul de configurare s-a încheiat.
- Anunțați departamentul de Service


Error description 26611

Error message

Transferul de date prin PROFINET a fost întrerupt

Cause of error

Controlerul PROFINET nu a încheiat la timp transferul datelor de transfer.

Error correction

Anunțați departamentul de Service


Error description 26612

Error message

A081 CC%d Comparare încrucișată Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- A fost descoperită o diferență în datele de ieșire ale SKERN la compararea încrucișată între canalele A și B. Controlul frânelor dependent de axe pentru mai multe frâne per axă nu se potrivește.
("sMultiBrkOnAxisReleaseReq[Var.]", Var.= Index axă)

Error correction

- Verificați programul SPLC
- Anunțați departamentul de Service


Error description 26613

Error message

A081 CC%d Comparare încrucișată Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- A fost descoperită o diferență în datele de intrare ale SKERN la compararea încrucișată între canalele A și B. Valoarea pentru limitarea avansului nu se potrivește.
("pp_AxFeedMax[Var.]", Var.= Index axă)

Error correction

- Verificați programul SPLC
- Anunțați departamentul de Service


Error description 26621

Error message

Nr. maxim de controlere este depășit

Cause of error

There are too many CC controller units connected to the HSCI bus.

Error correction

- Note the maximum number of the respective HSCI participants. Refer to the Technical Manual for your control for more information about this.
- Check the HSCI configuration.
- Inform your service agency.


Error description 26622

Error message

Nr. maxim de PLB sau MB este depășit

Cause of error

There are too many PLB 6xxx units or MB machine operating panels connected to the HSCI bus.

Error correction

- Note the maximum number of the respective HSCI participants. Refer to the Technical Manual for your control for more information about this.
- Check the HSCI configuration.
- Inform your service agency.


Error description 26623

Error message

Nr. maxim de dispozitive HSCI este depășit

Cause of error

Too many HSCI devices (CC + UxC + PL 6xxx + MB) were detected on the HSCI bus.

Error correction

- Note the maximum number of the respective HSCI participants. Refer to the Technical Manual for your control for more information about this.
- Check the HSCI configuration.
- Inform your service agency.


Error description 26624

Error message

Eroare de configurare la roata de mână HSCI

Cause of error

Too many handwheels were detected on HSCI devices, or the handwheels are not allowed for this control

Error correction

- Check the configuration and number of connected handwheels
- Inform your service agency


Error description 26625

Error message

Eroare de configurare sistem de tastare HSCI

Cause of error

Too many touch probes were detected on HSCI devices, or the touch probes are not allowed for this control

Error correction

- Check the configuration and number of touch probes
- Inform your service agency


Error description 26626

Error message

Eroare la citirea informațiloră HSCI

Cause of error

An error occurred during the import of hardware information for HSCI initialization

Error correction

- Restart the control
- Check the HSCI cabling
- Inform your service agency


Error description 26627

Error message

93D0 Rata de transmisie este incorectă %s

Cause of error

Rata de transfer a fost parametrizată eronat:
- Date introduse eronat pentru MP 1054
- Date eronate introduse pentru perioada de semnal a encoderului de poziție MP 332 respectiv MP 3142
- Date introduse eronat pentru deplasarea după MP 331, după perioada de semnal parametrizată a encoderului de poziție

Error correction

- Verificați parametrii MP 331, MP 332 și MP 1054.
- Anunțați departamentul de Service


Error description 26633

Error message

Softul NC nu este suportat de hardware

Cause of error

– The presently installed NC software version is not supported by this control hardware.
- The MC main computer offers too little computing power to support all functions of the installed software.

Error correction

- Check the combination of NC software and control hardware
– Inform your service agency


Error description 26644

Error message

Yeni poz. kabul edilmedi

Cause of error

Noua poziție pentru axă nu a fost preluată.
Preluarea a fost blocată de către producătorul mașinii.

Error correction

Anunțați producătorul mașinii.


Error description 26691

Error message

Eroare la activarea unei configurații SF

Cause of error

Unul din următorii parametri siguri de mașină a fost modificat după începerea autotestării:
- Timpul până la următorul autotest
- Supraveghere timp pentru testul de frânare
Acești parametrii de mașină se pot modifica doar înainte de startul autotestării siguranței.

Error correction

- Reveniți la parametrii de mașină, afectați, la cei de dinainte de modificare.
- Reporniți comanda numerică.
- Anunțați departamentul de Service


Error description 26697

Error message

1806C „Parametrul de mașină” în %4 în rândul %5 eronat

Cause of error

- Eroare de sintaxă în fișierul afișat
- Parametrul de mașină dat nu este susținut

Error correction

- Generarea unui nou fișier de compensare cu TNCopt
- Dezactivarea compensării extinse
- Anunțați departamentul de Service


Error description 26863

Error message

10020 Controller unit defective: CC%2

Cause of error

- The given CC controller unit is defective and must be exchanged.

Error correction

- Exchange the CC controller unit
- Inform your service agency


Error description 26873

Error message

Ușa de protecție MC este deschisă grupa de axe %d

Cause of error

- Ușa de protecție a grupei de axe este deschisă.
- Pentru a putea efectua un autotest de siguranță sau un test de frânare al unei axe, ușa de protecție a grupei respective de axe trebuie să fie închisă.
Alte cauze posibile pot fi:
- Cablare uși de protecție este defectuoasă
- Contactul uși de protecție este defect
- Semnalul SPLC de interfață PP_AxGrpStateReq nu este egal cu S_STATE_AUTO[10]

Error correction

- Închideți ușile de protecție ale grupelor de axe specifice pentru a putea efectua autotestul de siguranță sau testul de frânare
Eventual și alte măsuri:
- Verificați cablajul contactelor ușilor de protecție
- Verificați contactul ușilor de protecție
- Verificați programul SPLC


Error description 26875

Error message

Ușa de protecție CC este deschisă grupa de axe %d

Cause of error

- Ușa de protecție este deschisă.
- Pentru a putea efectua autotestul de siguranță sau testul de frânare al unei axe, ușa (ușile) de protecție a spațiului de lucru corespunzător trebuie să fie închisă.
Alte cauze posibile pot fi:
Cablare uși de protecție este defectuoasă
- Contactul uși de protecție este defect

Error correction

- Închideți ușa (ușile) de protecție pentru a putea efectua autotestul de siguranță sau testul de frânare
Eventual și alte măsuri:
- Verificați cablajul contactelor ușilor de protecție
- Verificați contactul ușilor de protecție
- Verificați programul SPLC
- Anunțați departamentul de Service


Error description 26955

Error message

Alarmă axă %.2s

Cause of error

There is no help text available yet for this alarm.

Error correction

Inform your service agency


Error description 27470

Error message

Operand PLC greșit %s în tabelul de compensare temperaturi

Cause of error

Incorrect PLC operand % in temperature compensation table

Error correction

Correct the table


Error description 27545

Error message

Nu este permisă deplasarea liberă când este activ Limit-plan

Cause of error

Combinația funcției Limită suprafață și
FUNCTION TCPM respectiv M128 cu axa sculei poziționată
nu este permisă.

Error correction

Utilizați funcția Limită suprafață doar pentru programe NC, care nu
conțin poziționări ale sculei cu FUNCTION TCPM respectiv M128.


Error description 27592

Error message

Compensarea mai mare MP736

Cause of error

- Compensarea este mai mare decât valoarea maximă permisă în MP736

Error correction

- Verificați compensarea sau măriți valoarea din parametrul de mașină MP736
- Anunțați departamentul Service


Error description 27734

Error message

M91/M92 nu sunt permise la M114

Cause of error

M91/M92 nu sunt permise la M114

Error correction

Verificați și modificați programul NC


Error description 28448

Error message

Deselectare suprapunere roată de mână

Cause of error

Re-positioning with active handwheel superimposition in the rotary axes is not possible under the following conditions:
- Tilting is active in the direction of the tool axis
- FUNCTION TCPM and virtual quill are active

Error correction

Deselect handwheel superimpositioning in the rotary axes