Lista de erros

Lista de erros

Válido para:
606420-04 SP19, 606421-04 SP19, 606425-04 SP19

Versão:
10.03.2020-pt-

Copyright © 2020 DR. JOHANNES HEIDENHAIN GmbH. Reservados todos os direitos.


Lista de erros

Mais informação:
> Error description 4
> Error description 9
> Error description 11
> Error description 12
> Error description 14
> Error description 16
> Error description 19
> Error description 29
> Error description 33
> Error description 34
> Error description 38
> Error description 39
> Error description 40
> Error description 41
> Error description 42
> Error description 43
> Error description 44
> Error description 45
> Error description 46
> Error description 50
> Error description 51
> Error description 52
> Error description 53
> Error description 54
> Error description 55
> Error description 56
> Error description 57
> Error description 58
> Error description 59
> Error description 60
> Error description 61
> Error description 62
> Error description 63
> Error description 109
> Error description 110
> Error description 111
> Error description 112
> Error description 113
> Error description 115
> Error description 133
> Error description 134
> Error description 151
> Error description 152
> Error description 153
> Error description 154
> Error description 155
> Error description 156
> Error description 157
> Error description 159
> Error description 160
> Error description 161
> Error description 162
> Error description 163
> Error description 164
> Error description 165
> Error description 166
> Error description 167
> Error description 168
> Error description 169
> Error description 170
> Error description 171
> Error description 172
> Error description 173
> Error description 174
> Error description 175
> Error description 176
> Error description 177
> Error description 178
> Error description 179
> Error description 180
> Error description 181
> Error description 183
> Error description 184
> Error description 185
> Error description 187
> Error description 188
> Error description 189
> Error description 194
> Error description 196
> Error description 197
> Error description 200
> Error description 201
> Error description 202
> Error description 203
> Error description 204
> Error description 205
> Error description 206
> Error description 207
> Error description 212
> Error description 214
> Error description 215
> Error description 216
> Error description 217
> Error description 218
> Error description 219
> Error description 220
> Error description 221
> Error description 222
> Error description 223
> Error description 224
> Error description 225
> Error description 226
> Error description 227
> Error description 228
> Error description 229
> Error description 230
> Error description 231
> Error description 232
> Error description 233
> Error description 234
> Error description 235
> Error description 236
> Error description 237
> Error description 238
> Error description 239
> Error description 240
> Error description 241
> Error description 242
> Error description 243
> Error description 244
> Error description 245
> Error description 246
> Error description 247
> Error description 250
> Error description 251
> Error description 252
> Error description 253
> Error description 254
> Error description 255
> Error description 256
> Error description 257
> Error description 258
> Error description 259
> Error description 260
> Error description 261
> Error description 263
> Error description 264
> Error description 265
> Error description 266
> Error description 272
> Error description 274
> Error description 275
> Error description 276
> Error description 277
> Error description 278
> Error description 279
> Error description 280
> Error description 281
> Error description 282
> Error description 283
> Error description 284
> Error description 285
> Error description 286
> Error description 287
> Error description 288
> Error description 289
> Error description 290
> Error description 291
> Error description 292
> Error description 293
> Error description 294
> Error description 295
> Error description 296
> Error description 297
> Error description 299
> Error description 300
> Error description 302
> Error description 303
> Error description 305
> Error description 307
> Error description 308
> Error description 309
> Error description 310
> Error description 311
> Error description 312
> Error description 313
> Error description 314
> Error description 315
> Error description 317
> Error description 318
> Error description 319
> Error description 320
> Error description 321
> Error description 322
> Error description 323
> Error description 324
> Error description 325
> Error description 326
> Error description 327
> Error description 328
> Error description 329
> Error description 330
> Error description 331
> Error description 332
> Error description 333
> Error description 335
> Error description 337
> Error description 338
> Error description 339
> Error description 340
> Error description 341
> Error description 342
> Error description 343
> Error description 344
> Error description 345
> Error description 346
> Error description 347
> Error description 348
> Error description 349
> Error description 350
> Error description 351
> Error description 352
> Error description 353
> Error description 354
> Error description 355
> Error description 356
> Error description 357
> Error description 358
> Error description 359
> Error description 360
> Error description 361
> Error description 362
> Error description 363
> Error description 364
> Error description 365
> Error description 366
> Error description 367
> Error description 368
> Error description 369
> Error description 370
> Error description 371
> Error description 372
> Error description 373
> Error description 374
> Error description 375
> Error description 376
> Error description 377
> Error description 378
> Error description 379
> Error description 380
> Error description 381
> Error description 382
> Error description 383
> Error description 384
> Error description 385
> Error description 386
> Error description 387
> Error description 388
> Error description 389
> Error description 390
> Error description 391
> Error description 392
> Error description 393
> Error description 394
> Error description 395
> Error description 396
> Error description 397
> Error description 398
> Error description 400
> Error description 401
> Error description 402
> Error description 403
> Error description 404
> Error description 405
> Error description 406
> Error description 407
> Error description 408
> Error description 409
> Error description 410
> Error description 411
> Error description 412
> Error description 413
> Error description 414
> Error description 415
> Error description 416
> Error description 417
> Error description 418
> Error description 419
> Error description 420
> Error description 421
> Error description 422
> Error description 423
> Error description 424
> Error description 425
> Error description 426
> Error description 427
> Error description 429
> Error description 430
> Error description 432
> Error description 433
> Error description 434
> Error description 435
> Error description 436
> Error description 437
> Error description 438
> Error description 439
> Error description 440
> Error description 441
> Error description 442
> Error description 443
> Error description 444
> Error description 445
> Error description 446
> Error description 447
> Error description 448
> Error description 451
> Error description 454
> Error description 455
> Error description 456
> Error description 457
> Error description 458
> Error description 459
> Error description 460
> Error description 461
> Error description 462
> Error description 463
> Error description 464
> Error description 465
> Error description 466
> Error description 467
> Error description 468
> Error description 469
> Error description 470
> Error description 471
> Error description 472
> Error description 473
> Error description 474
> Error description 475
> Error description 477
> Error description 478
> Error description 479
> Error description 480
> Error description 481
> Error description 482
> Error description 483
> Error description 484
> Error description 485
> Error description 486
> Error description 487
> Error description 488
> Error description 489
> Error description 490
> Error description 491
> Error description 492
> Error description 493
> Error description 494
> Error description 495
> Error description 496
> Error description 497
> Error description 498
> Error description 499
> Error description 500
> Error description 501
> Error description 502
> Error description 503
> Error description 504
> Error description 505
> Error description 506
> Error description 507
> Error description 508
> Error description 509
> Error description 510
> Error description 511
> Error description 512
> Error description 513
> Error description 514
> Error description 515
> Error description 516
> Error description 517
> Error description 518
> Error description 519
> Error description 520
> Error description 521
> Error description 522
> Error description 523
> Error description 524
> Error description 525
> Error description 526
> Error description 527
> Error description 528
> Error description 529
> Error description 530
> Error description 823
> Error description 859
> Error description 860
> Error description 861
> Error description 862
> Error description 863
> Error description 864
> Error description 865
> Error description 888
> Error description 937
> Error description 938
> Error description 939
> Error description 940
> Error description 941
> Error description 942
> Error description 943
> Error description 944
> Error description 945
> Error description 946
> Error description 947
> Error description 948
> Error description 950
> Error description 951
> Error description 952
> Error description 953
> Error description 954
> Error description 955
> Error description 957
> Error description 958
> Error description 1086
> Error description 1097
> Error description 1106
> Error description 1107
> Error description 1125
> Error description 1126
> Error description 1141
> Error description 1142
> Error description 1143
> Error description 1144
> Error description 1145
> Error description 1146
> Error description 1147
> Error description 1148
> Error description 1149
> Error description 1150
> Error description 1151
> Error description 1154
> Error description 1170
> Error description 1171
> Error description 1172
> Error description 1178
> Error description 1182
> Error description 1186
> Error description 1187
> Error description 1192
> Error description 1193
> Error description 1266
> Error description 1521
> Error description 1523
> Error description 1524
> Error description 1525
> Error description 1527
> Error description 1528
> Error description 1568
> Error description 1590
> Error description 1682
> Error description 1745
> Error description 1749
> Error description 1750
> Error description 1789
> Error description 1790
> Error description 1791
> Error description 1792
> Error description 1793
> Error description 1794
> Error description 1795
> Error description 1796
> Error description 1797
> Error description 1798
> Error description 1799
> Error description 1807
> Error description 1809
> Error description 1810
> Error description 1830
> Error description 1845
> Error description 1848
> Error description 1850
> Error description 1851
> Error description 1852
> Error description 1853
> Error description 1854
> Error description 1855
> Error description 1856
> Error description 1857
> Error description 1892
> Error description 1900
> Error description 1901
> Error description 1903
> Error description 1906
> Error description 1907
> Error description 1908
> Error description 1914
> Error description 2039
> Error description 2040
> Error description 2041
> Error description 2042
> Error description 2043
> Error description 2044
> Error description 2045
> Error description 2046
> Error description 2047
> Error description 2048
> Error description 2049
> Error description 2050
> Error description 2051
> Error description 2100
> Error description 2101
> Error description 2102
> Error description 2103
> Error description 2186
> Error description 2211
> Error description 2212
> Error description 2213
> Error description 2222
> Error description 2223
> Error description 2224
> Error description 2225
> Error description 2226
> Error description 2227
> Error description 2228
> Error description 2229
> Error description 2230
> Error description 2231
> Error description 2232
> Error description 2233
> Error description 2238
> Error description 2243
> Error description 2253
> Error description 2254
> Error description 2255
> Error description 2273
> Error description 2284
> Error description 2285
> Error description 2288
> Error description 2300
> Error description 2315
> Error description 2316
> Error description 2317
> Error description 2319
> Error description 2320
> Error description 2321
> Error description 2336
> Error description 2339
> Error description 2342
> Error description 2344
> Error description 2345
> Error description 2375
> Error description 2377
> Error description 2378
> Error description 2384
> Error description 2385
> Error description 2386
> Error description 2387
> Error description 2500
> Error description 2504
> Error description 2505
> Error description 2506
> Error description 2507
> Error description 2508
> Error description 2509
> Error description 2510
> Error description 2511
> Error description 2512
> Error description 2513
> Error description 2514
> Error description 2515
> Error description 2516
> Error description 2517
> Error description 2518
> Error description 2519
> Error description 2520
> Error description 2521
> Error description 2522
> Error description 2523
> Error description 2524
> Error description 2525
> Error description 2609
> Error description 2610
> Error description 2611
> Error description 2612
> Error description 2617
> Error description 2618
> Error description 2621
> Error description 2635
> Error description 2636
> Error description 2642
> Error description 2644
> Error description 2645
> Error description 2646
> Error description 2647
> Error description 2652
> Error description 2653
> Error description 2654
> Error description 2655
> Error description 2656
> Error description 2657
> Error description 2662
> Error description 2663
> Error description 2664
> Error description 2665
> Error description 2668
> Error description 2687
> Error description 2688
> Error description 2691
> Error description 2692
> Error description 2700
> Error description 2711
> Error description 2720
> Error description 2733
> Error description 2734
> Error description 2735
> Error description 2736
> Error description 2737
> Error description 2738
> Error description 2739
> Error description 2741
> Error description 2743
> Error description 2745
> Error description 2746
> Error description 2747
> Error description 2748
> Error description 2749
> Error description 2750
> Error description 2752
> Error description 2757
> Error description 2758
> Error description 2759
> Error description 2760
> Error description 2768
> Error description 2769
> Error description 2770
> Error description 2771
> Error description 2772
> Error description 2773
> Error description 2774
> Error description 2775
> Error description 2776
> Error description 2777
> Error description 2819
> Error description 2820
> Error description 2821
> Error description 2822
> Error description 2823
> Error description 2824
> Error description 2825
> Error description 2826
> Error description 2827
> Error description 2828
> Error description 2829
> Error description 2830
> Error description 2831
> Error description 2834
> Error description 2837
> Error description 2849
> Error description 2853
> Error description 2854
> Error description 2858
> Error description 2868
> Error description 2869
> Error description 2870
> Error description 2874
> Error description 2876
> Error description 2880
> Error description 2881
> Error description 2883
> Error description 2885
> Error description 2886
> Error description 2887
> Error description 2888
> Error description 2890
> Error description 2891
> Error description 2893
> Error description 2894
> Error description 2895
> Error description 2896
> Error description 2897
> Error description 2898
> Error description 2899
> Error description 2900
> Error description 2901
> Error description 2902
> Error description 2903
> Error description 2905
> Error description 2906
> Error description 2907
> Error description 2908
> Error description 2909
> Error description 2910
> Error description 2911
> Error description 2912
> Error description 2913
> Error description 2916
> Error description 2917
> Error description 2918
> Error description 2919
> Error description 2920
> Error description 2921
> Error description 2922
> Error description 2924
> Error description 2925
> Error description 2926
> Error description 2927
> Error description 2928
> Error description 2930
> Error description 2933
> Error description 2934
> Error description 2935
> Error description 2938
> Error description 2939
> Error description 2940
> Error description 2941
> Error description 2945
> Error description 2969
> Error description 2993
> Error description 2995
> Error description 2996
> Error description 3002
> Error description 3006
> Error description 3011
> Error description 3012
> Error description 3013
> Error description 3025
> Error description 3026
> Error description 3055
> Error description 3063
> Error description 3065
> Error description 3081
> Error description 3187
> Error description 3188
> Error description 3189
> Error description 3192
> Error description 3193
> Error description 3199
> Error description 3205
> Error description 3206
> Error description 3214
> Error description 3216
> Error description 3218
> Error description 3220
> Error description 3221
> Error description 3231
> Error description 3232
> Error description 3234
> Error description 3235
> Error description 3236
> Error description 3239
> Error description 3240
> Error description 3241
> Error description 3243
> Error description 3245
> Error description 3257
> Error description 3354
> Error description 3356
> Error description 3357
> Error description 3441
> Error description 3532
> Error description 3927
> Error description 3928
> Error description 4175
> Error description 4176
> Error description 4177
> Error description 4181
> Error description 4182
> Error description 4183
> Error description 4184
> Error description 4185
> Error description 4190
> Error description 4191
> Error description 4194
> Error description 4195
> Error description 4196
> Error description 4197
> Error description 4212
> Error description 4226
> Error description 4276
> Error description 4449
> Error description 4491
> Error description 4492
> Error description 4571
> Error description 4572
> Error description 4573
> Error description 4574
> Error description 4575
> Error description 4880
> Error description 4881
> Error description 4882
> Error description 4903
> Error description 4905
> Error description 4906
> Error description 4935
> Error description 4957
> Error description 4972
> Error description 5050
> Error description 5052
> Error description 5053
> Error description 5061
> Error description 5068
> Error description 5069
> Error description 5073
> Error description 5074
> Error description 5075
> Error description 5076
> Error description 5077
> Error description 5078
> Error description 5079
> Error description 5080
> Error description 5081
> Error description 5096
> Error description 5097
> Error description 5099
> Error description 5225
> Error description 5228
> Error description 5236
> Error description 5242
> Error description 5251
> Error description 5252
> Error description 5253
> Error description 5254
> Error description 5255
> Error description 5256
> Error description 5257
> Error description 5258
> Error description 5260
> Error description 5261
> Error description 5262
> Error description 5263
> Error description 5264
> Error description 5265
> Error description 5267
> Error description 5268
> Error description 5269
> Error description 5270
> Error description 5274
> Error description 5286
> Error description 5287
> Error description 5288
> Error description 5312
> Error description 5338
> Error description 5366
> Error description 5367
> Error description 5368
> Error description 5369
> Error description 5434
> Error description 5479
> Error description 5484
> Error description 5566
> Error description 5567
> Error description 5568
> Error description 5569
> Error description 5570
> Error description 5571
> Error description 5572
> Error description 5573
> Error description 5574
> Error description 5575
> Error description 5576
> Error description 5577
> Error description 5578
> Error description 5579
> Error description 5580
> Error description 5581
> Error description 5582
> Error description 5583
> Error description 5617
> Error description 5618
> Error description 5619
> Error description 5627
> Error description 5628
> Error description 5631
> Error description 5632
> Error description 5635
> Error description 5641
> Error description 5651
> Error description 5655
> Error description 5671
> Error description 5672
> Error description 5673
> Error description 5693
> Error description 5699
> Error description 5700
> Error description 5709
> Error description 5712
> Error description 5713
> Error description 5714
> Error description 5715
> Error description 5757
> Error description 5759
> Error description 5969
> Error description 5970
> Error description 5971
> Error description 5972
> Error description 6018
> Error description 6027
> Error description 6049
> Error description 6052
> Error description 6055
> Error description 6066
> Error description 6069
> Error description 6072
> Error description 6079
> Error description 6080
> Error description 6081
> Error description 6082
> Error description 6086
> Error description 6087
> Error description 6088
> Error description 6089
> Error description 6090
> Error description 6091
> Error description 6093
> Error description 6094
> Error description 6099
> Error description 6100
> Error description 6101
> Error description 6102
> Error description 6103
> Error description 6105
> Error description 6106
> Error description 6108
> Error description 6109
> Error description 6110
> Error description 6113
> Error description 6118
> Error description 6182
> Error description 6183
> Error description 6184
> Error description 6187
> Error description 6188
> Error description 6189
> Error description 6190
> Error description 6193
> Error description 6195
> Error description 6212
> Error description 6236
> Error description 6264
> Error description 6291
> Error description 6294
> Error description 6297
> Error description 6298
> Error description 6299
> Error description 6307
> Error description 6308
> Error description 6309
> Error description 6312
> Error description 6408
> Error description 6409
> Error description 6410
> Error description 6411
> Error description 6412
> Error description 6413
> Error description 6414
> Error description 7222
> Error description 7784
> Error description 7787
> Error description 7797
> Error description 7798
> Error description 7799
> Error description 7800
> Error description 7801
> Error description 7803
> Error description 7815
> Error description 7850
> Error description 7907
> Error description 7922
> Error description 7923
> Error description 7933
> Error description 7934
> Error description 7935
> Error description 7936
> Error description 7937
> Error description 7938
> Error description 7947
> Error description 7948
> Error description 7949
> Error description 7950
> Error description 7951
> Error description 7952
> Error description 7953
> Error description 7954
> Error description 7955
> Error description 7956
> Error description 7957
> Error description 7964
> Error description 7969
> Error description 7971
> Error description 7972
> Error description 7973
> Error description 7974
> Error description 7975
> Error description 7977
> Error description 7978
> Error description 7979
> Error description 7980
> Error description 7981
> Error description 8001
> Error description 8002
> Error description 8004
> Error description 8005
> Error description 8024
> Error description 8025
> Error description 8026
> Error description 8032
> Error description 8043
> Error description 8044
> Error description 8049
> Error description 8071
> Error description 8072
> Error description 8090
> Error description 8110
> Error description 8213
> Error description 8220
> Error description 8221
> Error description 8222
> Error description 8223
> Error description 8224
> Error description 8225
> Error description 8226
> Error description 8227
> Error description 8228
> Error description 8229
> Error description 8230
> Error description 8231
> Error description 8284
> Error description 8286
> Error description 8287
> Error description 8288
> Error description 8290
> Error description 8291
> Error description 8292
> Error description 8293
> Error description 8354
> Error description 8355
> Error description 8392
> Error description 8401
> Error description 8402
> Error description 8494
> Error description 8495
> Error description 8591
> Error description 8643
> Error description 8644
> Error description 8658
> Error description 8683
> Error description 8757
> Error description 8772
> Error description 8773
> Error description 8776
> Error description 8777
> Error description 8892
> Error description 8910
> Error description 8944
> Error description 9776
> Error description 9777
> Error description 9778
> Error description 9779
> Error description 9785
> Error description 9921
> Error description 9922
> Error description 9924
> Error description 10248
> Error description 10521
> Error description 10590
> Error description 10591
> Error description 10592
> Error description 10593
> Error description 10594
> Error description 10595
> Error description 10664
> Error description 10665
> Error description 10672
> Error description 10673
> Error description 10675
> Error description 10677
> Error description 10679
> Error description 10681
> Error description 10683
> Error description 10685
> Error description 10710
> Error description 10711
> Error description 10929
> Error description 10930
> Error description 10931
> Error description 10949
> Error description 10950
> Error description 11044
> Error description 11045
> Error description 11114
> Error description 11115
> Error description 11116
> Error description 11117
> Error description 11232
> Error description 11275
> Error description 11390
> Error description 11391
> Error description 11410
> Error description 11411
> Error description 11412
> Error description 11413
> Error description 11442
> Error description 11453
> Error description 11454
> Error description 11503
> Error description 11552
> Error description 11553
> Error description 11559
> Error description 11574
> Error description 11575
> Error description 11576
> Error description 11577
> Error description 11578
> Error description 11579
> Error description 11580
> Error description 11581
> Error description 11582
> Error description 11583
> Error description 11585
> Error description 11586
> Error description 11588
> Error description 11589
> Error description 11593
> Error description 11595
> Error description 11597
> Error description 11598
> Error description 11601
> Error description 11748
> Error description 11750
> Error description 11751
> Error description 11752
> Error description 11753
> Error description 11754
> Error description 11755
> Error description 12214
> Error description 12215
> Error description 12283
> Error description 12284
> Error description 12358
> Error description 12759
> Error description 12760
> Error description 12767
> Error description 12768
> Error description 12770
> Error description 12771
> Error description 12789
> Error description 12791
> Error description 12793
> Error description 12795
> Error description 12797
> Error description 12823
> Error description 12824
> Error description 12830
> Error description 12837
> Error description 12857
> Error description 13066
> Error description 13072
> Error description 13147
> Error description 13154
> Error description 13155
> Error description 13156
> Error description 13302
> Error description 13340
> Error description 13348
> Error description 13381
> Error description 13386
> Error description 13387
> Error description 13475
> Error description 13476
> Error description 13477
> Error description 13478
> Error description 13486
> Error description 13487
> Error description 13581
> Error description 13582
> Error description 13649
> Error description 13650
> Error description 13741
> Error description 13742
> Error description 13743
> Error description 13744
> Error description 13745
> Error description 13746
> Error description 13747
> Error description 13748
> Error description 13749
> Error description 13750
> Error description 13751
> Error description 13752
> Error description 13753
> Error description 13758
> Error description 13762
> Error description 13769
> Error description 13816
> Error description 13825
> Error description 13827
> Error description 13838
> Error description 13941
> Error description 13945
> Error description 13957
> Error description 13958
> Error description 13960
> Error description 13961
> Error description 14017
> Error description 14018
> Error description 14019
> Error description 14020
> Error description 14022
> Error description 14023
> Error description 14024
> Error description 14025
> Error description 14026
> Error description 14027
> Error description 14032
> Error description 14156
> Error description 14253
> Error description 14254
> Error description 14255
> Error description 14299
> Error description 14434
> Error description 14479
> Error description 14486
> Error description 14487
> Error description 14518
> Error description 14519
> Error description 14520
> Error description 14521
> Error description 14522
> Error description 14523
> Error description 14525
> Error description 14550
> Error description 14551
> Error description 14566
> Error description 15439
> Error description 15465
> Error description 15466
> Error description 15491
> Error description 15614
> Error description 15637
> Error description 15658
> Error description 15672
> Error description 15673
> Error description 15674
> Error description 15675
> Error description 15687
> Error description 15688
> Error description 15691
> Error description 15697
> Error description 15698
> Error description 15743
> Error description 15744
> Error description 15745
> Error description 15746
> Error description 15747
> Error description 15748
> Error description 15749
> Error description 15750
> Error description 15751
> Error description 15752
> Error description 15760
> Error description 15761
> Error description 15763
> Error description 15764
> Error description 15765
> Error description 15766
> Error description 15767
> Error description 15923
> Error description 15967
> Error description 15969
> Error description 15970
> Error description 15971
> Error description 15973
> Error description 16007
> Error description 16010
> Error description 16198
> Error description 16362
> Error description 16363
> Error description 16407
> Error description 16408
> Error description 16409
> Error description 16410
> Error description 16411
> Error description 16412
> Error description 16413
> Error description 16561
> Error description 16563
> Error description 16564
> Error description 16565
> Error description 16586
> Error description 16593
> Error description 16623
> Error description 16658
> Error description 16660
> Error description 16661
> Error description 16662
> Error description 16663
> Error description 16664
> Error description 16665
> Error description 16666
> Error description 16667
> Error description 16668
> Error description 16669
> Error description 16670
> Error description 16671
> Error description 16672
> Error description 16673
> Error description 16674
> Error description 16675
> Error description 16676
> Error description 16677
> Error description 16678
> Error description 16679
> Error description 16680
> Error description 16681
> Error description 16682
> Error description 16683
> Error description 16684
> Error description 16685
> Error description 16686
> Error description 16687
> Error description 16688
> Error description 16689
> Error description 16690
> Error description 16691
> Error description 16692
> Error description 16693
> Error description 16694
> Error description 16695
> Error description 16696
> Error description 16697
> Error description 16698
> Error description 16699
> Error description 16700
> Error description 16701
> Error description 16702
> Error description 16703
> Error description 16704
> Error description 16718
> Error description 16798
> Error description 16800
> Error description 16830
> Error description 17063
> Error description 17161
> Error description 17162
> Error description 17163
> Error description 17167
> Error description 17191
> Error description 17192
> Error description 17207
> Error description 17384
> Error description 17386
> Error description 17387
> Error description 17390
> Error description 17411
> Error description 17438
> Error description 17478
> Error description 17479
> Error description 17480
> Error description 17481
> Error description 17614
> Error description 17662
> Error description 17663
> Error description 17735
> Error description 17738
> Error description 17739
> Error description 17938
> Error description 18052
> Error description 18053
> Error description 18054
> Error description 18060
> Error description 18075
> Error description 18076
> Error description 18145
> Error description 18146
> Error description 18147
> Error description 18148
> Error description 18149
> Error description 18150
> Error description 18156
> Error description 18157
> Error description 18220
> Error description 18273
> Error description 18280
> Error description 18281
> Error description 18303
> Error description 18304
> Error description 18325
> Error description 18371
> Error description 18401
> Error description 18429
> Error description 18430
> Error description 18431
> Error description 18432
> Error description 18433
> Error description 18434
> Error description 18435
> Error description 18436
> Error description 18437
> Error description 18438
> Error description 18439
> Error description 18440
> Error description 18441
> Error description 18442
> Error description 18472
> Error description 18473
> Error description 18474
> Error description 18475
> Error description 18476
> Error description 18477
> Error description 18478
> Error description 18479
> Error description 18480
> Error description 18481
> Error description 18482
> Error description 18483
> Error description 18484
> Error description 18486
> Error description 18487
> Error description 18488
> Error description 18489
> Error description 18490
> Error description 18491
> Error description 18497
> Error description 18498
> Error description 18499
> Error description 18500
> Error description 18501
> Error description 18502
> Error description 18503
> Error description 18504
> Error description 18505
> Error description 18506
> Error description 18507
> Error description 18508
> Error description 18509
> Error description 18629
> Error description 18630
> Error description 18631
> Error description 18632
> Error description 18766
> Error description 18768
> Error description 18770
> Error description 18771
> Error description 18773
> Error description 18774
> Error description 18775
> Error description 18777
> Error description 18786
> Error description 18790
> Error description 18791
> Error description 18792
> Error description 18821
> Error description 18822
> Error description 18823
> Error description 18824
> Error description 18825
> Error description 18826
> Error description 18861
> Error description 18862
> Error description 18891
> Error description 18903
> Error description 18904
> Error description 18912
> Error description 18913
> Error description 18914
> Error description 18915
> Error description 18928
> Error description 19093
> Error description 19094
> Error description 19236
> Error description 19239
> Error description 19242
> Error description 19292
> Error description 19293
> Error description 19320
> Error description 19389
> Error description 19391
> Error description 19392
> Error description 19393
> Error description 19394
> Error description 19395
> Error description 19396
> Error description 19398
> Error description 19411
> Error description 19423
> Error description 19424
> Error description 19439
> Error description 19440
> Error description 19441
> Error description 19442
> Error description 19443
> Error description 19444
> Error description 19445
> Error description 19448
> Error description 19449
> Error description 19471
> Error description 19472
> Error description 19501
> Error description 19502
> Error description 19503
> Error description 19504
> Error description 19533
> Error description 19534
> Error description 19536
> Error description 19671
> Error description 19672
> Error description 19673
> Error description 19674
> Error description 19675
> Error description 19676
> Error description 19677
> Error description 19678
> Error description 19679
> Error description 19680
> Error description 19681
> Error description 19682
> Error description 19683
> Error description 19684
> Error description 19685
> Error description 19686
> Error description 19687
> Error description 19688
> Error description 19689
> Error description 19690
> Error description 19691
> Error description 19692
> Error description 19693
> Error description 19694
> Error description 19695
> Error description 19696
> Error description 19697
> Error description 19698
> Error description 19699
> Error description 19700
> Error description 19701
> Error description 19702
> Error description 19703
> Error description 19704
> Error description 19705
> Error description 19723
> Error description 19751
> Error description 19754
> Error description 19755
> Error description 19756
> Error description 19757
> Error description 19758
> Error description 19759
> Error description 19764
> Error description 19777
> Error description 19951
> Error description 19952
> Error description 20418
> Error description 20457
> Error description 20458
> Error description 20459
> Error description 20460
> Error description 20461
> Error description 20462
> Error description 20463
> Error description 20464
> Error description 20465
> Error description 20466
> Error description 20467
> Error description 20469
> Error description 20471
> Error description 20473
> Error description 20477
> Error description 20481
> Error description 20482
> Error description 20483
> Error description 20536
> Error description 20558
> Error description 20560
> Error description 20564
> Error description 20565
> Error description 20566
> Error description 20567
> Error description 20568
> Error description 20569
> Error description 20570
> Error description 20572
> Error description 20574
> Error description 20576
> Error description 20578
> Error description 20580
> Error description 20582
> Error description 20584
> Error description 20586
> Error description 20588
> Error description 20639
> Error description 20650
> Error description 20659
> Error description 20661
> Error description 20662
> Error description 20663
> Error description 20664
> Error description 20665
> Error description 20667
> Error description 20670
> Error description 20671
> Error description 20672
> Error description 20673
> Error description 20674
> Error description 20675
> Error description 21084
> Error description 21096
> Error description 21097
> Error description 21144
> Error description 21146
> Error description 21147
> Error description 21148
> Error description 21149
> Error description 21169
> Error description 21170
> Error description 21171
> Error description 21172
> Error description 21173
> Error description 21219
> Error description 21223
> Error description 21224
> Error description 21232
> Error description 21233
> Error description 21254
> Error description 21255
> Error description 21256
> Error description 21257
> Error description 21258
> Error description 21260
> Error description 21261
> Error description 21426
> Error description 21662
> Error description 21663
> Error description 21675
> Error description 21678
> Error description 21701
> Error description 21712
> Error description 21925
> Error description 21926
> Error description 21927
> Error description 21928
> Error description 21930
> Error description 21931
> Error description 21932
> Error description 21934
> Error description 21937
> Error description 21938
> Error description 21948
> Error description 21949
> Error description 21963
> Error description 21966
> Error description 22055
> Error description 22060
> Error description 22077
> Error description 22079
> Error description 22124
> Error description 22125
> Error description 22266
> Error description 22330
> Error description 23611
> Error description 23636
> Error description 23684
> Error description 23685
> Error description 23686
> Error description 23687
> Error description 23688
> Error description 23691
> Error description 23693
> Error description 23695
> Error description 23696
> Error description 23698
> Error description 23700
> Error description 23720
> Error description 23756
> Error description 23767
> Error description 23768
> Error description 23780
> Error description 23782
> Error description 23784
> Error description 23830
> Error description 23832
> Error description 23835
> Error description 23945
> Error description 23946
> Error description 23947
> Error description 23949
> Error description 23950
> Error description 23951
> Error description 23952
> Error description 23953
> Error description 23960
> Error description 23961
> Error description 23967
> Error description 23993
> Error description 24013
> Error description 24014
> Error description 24015
> Error description 24016
> Error description 24017
> Error description 24024
> Error description 24074
> Error description 24075
> Error description 24128
> Error description 24130
> Error description 24131
> Error description 24188
> Error description 24189
> Error description 24191
> Error description 24360
> Error description 24375
> Error description 24394
> Error description 24407
> Error description 24408
> Error description 24410
> Error description 24414
> Error description 24416
> Error description 24418
> Error description 24423
> Error description 24424
> Error description 24425
> Error description 24426
> Error description 24428
> Error description 24430
> Error description 24438
> Error description 24469
> Error description 24471
> Error description 24473
> Error description 24474
> Error description 24476
> Error description 24477
> Error description 24478
> Error description 24479
> Error description 24483
> Error description 24484
> Error description 24502
> Error description 24503
> Error description 24505
> Error description 24506
> Error description 24507
> Error description 24515
> Error description 24548
> Error description 24549
> Error description 24550
> Error description 24551
> Error description 24579
> Error description 24581
> Error description 24585
> Error description 24586
> Error description 24592
> Error description 24594
> Error description 24596
> Error description 24608
> Error description 24609
> Error description 24610
> Error description 24614
> Error description 24616
> Error description 24860
> Error description 24959
> Error description 24967
> Error description 24968
> Error description 24972
> Error description 24974
> Error description 24975
> Error description 24976
> Error description 24977
> Error description 24978
> Error description 24979
> Error description 24980
> Error description 24981
> Error description 24983
> Error description 25019
> Error description 25021
> Error description 25030
> Error description 25031
> Error description 25033
> Error description 25160
> Error description 25237
> Error description 25243
> Error description 25250
> Error description 25256
> Error description 25267
> Error description 25268
> Error description 25269
> Error description 25270
> Error description 25271
> Error description 25272
> Error description 25273
> Error description 25274
> Error description 25275
> Error description 25276
> Error description 25277
> Error description 25278
> Error description 25279
> Error description 25280
> Error description 25281
> Error description 25282
> Error description 25283
> Error description 25284
> Error description 25285
> Error description 25306
> Error description 25393
> Error description 25394
> Error description 25412
> Error description 25436
> Error description 25452
> Error description 25483
> Error description 25493
> Error description 25555
> Error description 25556
> Error description 25584
> Error description 25590
> Error description 25591
> Error description 25592
> Error description 25594
> Error description 25595
> Error description 25724
> Error description 25725
> Error description 25726
> Error description 25737
> Error description 25742
> Error description 25743
> Error description 25744
> Error description 25745
> Error description 25746
> Error description 25747
> Error description 25748
> Error description 25750
> Error description 25751
> Error description 25752
> Error description 25754
> Error description 25755
> Error description 25756
> Error description 25757
> Error description 25846
> Error description 25850
> Error description 25874
> Error description 25875
> Error description 25880
> Error description 25907
> Error description 25915
> Error description 25916
> Error description 25917
> Error description 25918
> Error description 25920
> Error description 25921
> Error description 25923
> Error description 25927
> Error description 25969
> Error description 25984
> Error description 25985
> Error description 25986
> Error description 25988
> Error description 25989
> Error description 25990
> Error description 26013
> Error description 26014
> Error description 26019
> Error description 26020
> Error description 26021
> Error description 26022
> Error description 26023
> Error description 26025
> Error description 26029
> Error description 26030
> Error description 26052
> Error description 26054
> Error description 26058
> Error description 26063
> Error description 26065
> Error description 26072
> Error description 26077
> Error description 26081
> Error description 26082
> Error description 26083
> Error description 26085
> Error description 26097
> Error description 26098
> Error description 26099
> Error description 26100
> Error description 26105
> Error description 26111
> Error description 26123
> Error description 26169
> Error description 26218
> Error description 26219
> Error description 26248
> Error description 26249
> Error description 26250
> Error description 26267
> Error description 26268
> Error description 26275
> Error description 26302
> Error description 26325
> Error description 26327
> Error description 26328
> Error description 26331
> Error description 26333
> Error description 26340
> Error description 26341
> Error description 26411
> Error description 26413
> Error description 26414
> Error description 26427
> Error description 26429
> Error description 26434
> Error description 26440
> Error description 26468
> Error description 26469
> Error description 26471
> Error description 26475
> Error description 26476
> Error description 26500
> Error description 26501
> Error description 26502
> Error description 26503
> Error description 26504
> Error description 26505
> Error description 26506
> Error description 26514
> Error description 26520
> Error description 26525
> Error description 26529
> Error description 26540
> Error description 26547
> Error description 26548
> Error description 26550
> Error description 26569
> Error description 26573
> Error description 26574
> Error description 26575
> Error description 26597
> Error description 26599
> Error description 26600
> Error description 26604
> Error description 26611
> Error description 26612
> Error description 26613
> Error description 26621
> Error description 26622
> Error description 26623
> Error description 26624
> Error description 26625
> Error description 26626
> Error description 26627
> Error description 26633
> Error description 26644
> Error description 26691
> Error description 26697
> Error description 26863
> Error description 26873
> Error description 26875
> Error description 26955
> Error description 27470
> Error description 27545
> Error description 27592
> Error description 27734
> Error description 28448


Error description 4

Error message

Defeito eletronico no comando 3

Cause of error

Nem todos os testes foram completamente realizados.

Error correction

- Desligar e ligar o comando ou reiniciá-lo
- Informar o serviço de assistência técnica.


Error description 9

Error message

Defeito eletronico no comando 8

Cause of error

O total CRC do programa PLC compilado está errado.

Error correction

- Desligar e ligar o comando ou reiniciá-lo
- Informar o serviço de assistência técnica.


Error description 11

Error message

Defeito eletronico no comando A

Cause of error

Erro comum na gestão de ficheiros.

Error correction

- Desligar e ligar o comando ou reiniciá-lo
- Informar o serviço de assistência técnica.


Error description 12

Error message

Defeito eletronico no comando A

Cause of error

Erro geral de software nas tarefas do computador principal.

Error correction

- Desligar e ligar o comando ou reiniciá-lo
- Informar o serviço de assistência técnica.


Error description 14

Error message

Defeito eletronico no comando A

Cause of error

Nao existe memoria NC livre para abrir um ficheiro de parametros de maquina.

Error correction

Limpar os programas NC que se nao utilizam para aumentar a memoria livre.


Error description 16

Error message

Defeito eletronico no comando B

Cause of error

Erro interno: Interrupt incorrecto

Error correction

- Desligar e ligar o comando ou reiniciá-lo
- Informar o serviço de assistência técnica.


Error description 19

Error message

Defeito eletronico no comando E

Cause of error

Erro interno: A uma tarefa foi dado um comando desconhecido ou um comando com parâmetros não admissíveis.

Error correction

- Desligar e ligar o comando ou reiniciá-lo
- Informar o serviço de assistência técnica.


Error description 29

Error message

Defeito eletronico no comando O

Cause of error

Na versao para exportacao de um control tentou-se disponibilizar mais eixos em vez dos permitidos.

Error correction

- Cancelar a rotacao basica.
- Cancelar a rotacao 3D.


Error description 33

Error message

Erro de check-sum A

Cause of error

O total CRC dos EPROMs IC-P1 e IC-P2 está errado.

Error correction

- Desligar e ligar o comando ou reiniciá-lo
- Informar o serviço de assistência técnica.


Error description 34

Error message

Erro de check-sum B

Cause of error

O total CRC dos EPROMs IC-P3 e IC-P46 está errado.

Error correction

- Desligar e ligar o comando ou reiniciá-lo
- Informar o serviço de assistência técnica.


Error description 38

Error message

Erro de seguimento excessivo %.2s

Cause of error

A distância de arrasto de um eixo movimentado é maior do que o valor definido nos parâmetros da máquina MP1720 (com operação arrastada) ou MP1420 (com operação accionada).
- Sobrecarga do accionamento
- Lubrificação insuficiente
- Direcção mecânica pesada
- Trepidações da máquina
- Erro de hardware no circuito de regulação
- Em eixos analógicos: Servocomando defeituoso

Error correction

- Reduzir avanço de maquinação, aumentar as rotações.
- Verificar a lubrificação
- Eliminar direcção mecânica pesada
- Eliminar possíveis causas de trepidação.
- Em eixos analógicos: Verificar o servocomando
- Em caso de reincidência: Informar o serviço de assistência técnica.


Error description 39

Error message

Rotacoes nominais excessivas %.2s

Cause of error

Foi calculado um valor de rotações nominal demasiado alto.
Eixos analógicos: Valor nominal máximo +-10 V
Ferramentas analógicas: Valor nominal máximo +-10 V
Eixos e ferramentas digitais: Valor nominal máximo = rotações máximas do motor
- A máquina já não alcança as rampas de aceleração e travagem definidas
- Erro de hardware no circuito de regulação

Error correction

- Em eixos analógicos: Verificar o servocomando
- Informar o serviço de assistência técnica.


Error description 40

Error message

Supervisao movimento %.2s A

Cause of error

O eixo movimenta-se pelo menos 4 vezes mais devagar ou mais depressa do que o determinado pelo valor de rotações nominal definido.
- grande folga de inversão (cabeçote esférico, engrenagens, correias, acoplamento, etc.)
- Sobrecarga do accionamento
- Lubrificação insuficiente
- Direcção mecânica pesada
- Trepidações da máquina
- Em eixos analógicos: Servocomando defeituoso

Error correction

- Verificar o parâmetro da máquina 1140.x
- Eliminar a grande folga de inversão
- Verificar a lubrificação
- Eliminar direcção mecânica pesada
- Em eixos analógicos: Verificar o servocomando
- Informar o serviço de assistência técnica.


Error description 41

Error message

Supervisao parado %.2s

Cause of error

O desvio de posição em pausa é maior do que o valor definido pelo parâmetro de máquina MP111.x.
- Em eixos analógicos: Deriva demasiado grande
- Em eixos verticais: Má travagem ou compensação de peso incorrecta
- Em eixos fixos: Grande efeito mecânico na maquinação

Error correction

- Em eixos analógicos: Regularizar a deriva
- Em eixos verticais: controlar a travagem ou a compensação de peso
- Em eixos fixos: eliminar o grande efeito mecânico
- Informar o serviço de assistência técnica.


Error description 42

Error message

Offset demasiado grande %.2s

Cause of error

No ajuste de offset (com código numérico ou cíclico) foi detectada uma tensão de offset superior a 100 mV.

Error correction

- Executar, primeiro, um ajuste do offset ou da deriva no servocomando analógico de acordo com as instruções do fabricante
- Em seguida, activar o ajuste de precisão de offset com código numérico
- Informar o serviço de assistência técnica.


Error description 43

Error message

Difer. na posição <> velocidade demas. alta %.2s

Cause of error

O motor movimenta-se com os carros dos eixos parados ou vice versa.
- Diferença demasiado grande entre a posição calculada a partir dos impulso do dispositivo de medição de posição e os impulsos do conta-rotações
- Folga de inversão demasiado grande
- Acoplamento, engrenagens, etc. defeituosos
- Correias rasgadas

Error correction

- Verificar MP1144.x.
- Controlar a folga de inversão
- Reparar o acoplamento, engrenagens, etc.
- Substituir as correias
- Informar o serviço de assistência técnica.


Error description 44

Error message

Amplit. MC demasiado pequena %.2s

Cause of error

A amplitude do sinal do sistema de medição é demasiado pequena ou o sinal para sujidade está activo.
- Aparelho de medição sujo
- Aparelho de medição avariado
- Penetração de humidade
- Cabeça de apalpação desajustada (distância, paralelidade)
- Cabo do aparelho de medição defeituoso
- Entrada do aparelho de medição no comando defeituosa
- Vibrações
- Sinais parasitas

Error correction

- Informar o serviço de assistência técnica


Error description 45

Error message

Frequencia MC demasiado alta %.2s

Cause of error

A frequência de entrada máxima foi excedida numa entrada de encoders.
- Avaria em caso de sinal do conta-rotações
- Vibrações na máquina

Error correction

- Verificar a ligação do conta-rotações (ligação a terra)
- Verificar o conta-rotações
- Verificar a frequência de entrada do sinal do encoder.
- Eliminar as vibrações.
- Informar o serviço de assistência técnica


Error description 46

Error message

Sist. de medida de posição %.2s defeituoso

Cause of error

Ha uma contradicao ao comparar a cota absoluta e a incremental.

Error correction

Informar o servico pos-venda.


Error description 50

Error message

Ponto de contato inacessivel

Cause of error

No ciclo TCH-PROBE 0 (DIN/ISO: G55) ou na utilizacao dos ciclos manuais de palpacao nao se alcanca nenhum ponto de palpacao dentro do decorrido fixado mediante o parametro de maquina MP6130.

Error correction

- Preposicionar o apalpador mais perto da peca.
- Aumentar o valor em MP6130.


Error description 51

Error message

Erro de posicionamento

Cause of error

A distância de arrasto de um eixo movimentado é maior do que o valor definido nos parâmetros da máquina MP1710 (com operação arrastada) ou MP 1410 (com operação accionada).
- Ferramenta romba
- Avanço de maquinação demasiado alto
- Rotações da ferramenta demasiado baixas
- Lubrificação insuficiente
- Direcção mecânica pesada
- Trepidações da máquina
- Erro de hardware no circuito de regulação
- Em eixos analógicos: Deriva demasiado grande
- Em eixos analógicos: Taquímetro defeituoso
- Em eixos analógicos: Escovas de carvão do motor defeituosas

Error correction

- Substituir a ferramenta romba
- Reduzir avanço de maquinação, aumentar as rotações.
- Verificar a lubrificação
- Eliminar direcção mecânica pesada
- Eliminar possíveis causas de trepidação.
- Em eixos analógicos: Regularizar a deriva
- Em eixos analógicos: Substituir as escovas do taquímetro, ajustar o taquímetro
- Em eixos analógicos: Substituir as escovas de carvão do motor
- Informar o serviço de assistência técnica.


Error description 52

Error message

Apalpador em contato

Cause of error

O vastago esta ja desflexionado ao iniciar um processo de palpacao.

Error correction

- Retirar o apalpador, iniciar de novo o processo de palpacao.
- Se o erro persistir rever o apalpador para possiveis avarias.
- Dando-se o caso, informar o servico pos-venda.


Error description 53

Error message

Trocar pilhas apalpador

Cause of error

A bateria do apalpador esta vazia.

Error correction

Trocar Bateria.


Error description 54

Error message

Apalpador nao disponivel

Cause of error

- O apalpador não está conectado.
- A bateria ou o acumulador no apalpador de infravermelhos estão descarregados.
- Unidade emissora/receptora suja
- Transmissão de infravermelhos defeituosa ou interrompida
- Interface do apalpador no comando defeituosa
- Cabo do apalpador ou cabo da unidade emissora/receptora avariado

Error correction

- Conectar o apalpador.
- Trocar a bateria.
- Limpar a janela de infravermelhos do apalpador e da unidade emissora/receptora.
- Verificar o cabo e, se for necessário, substituí-lo
- Informar o serviço de assistência técnica


Error description 55

Error message

Comutador final CC %.2s+

Cause of error

- A trajectória calculada da ferramenta ultrapassa a área de deslocamento (interruptor limite de software) da máquina.
- em modo de funcionamento manual, o interruptor limite de software é alcançado

Error correction

- Verificar as coordenadas programadas, se for necessário, alterar o programa.
- Controlar o ponto de referência, se for necessário, definir um novo ponto de referência.
- Manobrar na direcção oposta


Error description 56

Error message

Fim-de-curso %.2s+

Cause of error

- A trajectória calculada da ferramenta ultrapassa a área de deslocamento (interruptor limite de software) da máquina.
- em modo de funcionamento manual, o interruptor limite de software é alcançado

Error correction

- Verificar as coordenadas programadas, se for necessário, alterar o programa.
- Controlar o ponto de referência, se for necessário, definir um novo ponto de referência.
- Manobrar na direcção oposta


Error description 57

Error message

Comutador final CC %.2s-

Cause of error

- A trajectória calculada da ferramenta ultrapassa a área de deslocamento (interruptor limite de software) da máquina.
- em modo de funcionamento manual, o interruptor limite de software é alcançado

Error correction

- Verificar as coordenadas programadas, se for necessário, alterar o programa.
- Controlar o ponto de referência, se for necessário, definir um novo ponto de referência.
- Manobrar na direcção oposta


Error description 58

Error message

Fim-de-curso %.2s-

Cause of error

A trajectória calculada da ferramenta ultrapassa a área de deslocamento (interruptor limite de software) da máquina.
- em modo de funcionamento manual, o interruptor limite de software é alcançado

Error correction

- Verificar as coordenadas programadas, se for necessário, alterar o programa.
- Controlar o ponto de referência, se for necessário, definir um novo ponto de referência.
- Manobrar na direcção oposta


Error description 59

Error message

FN 14: codigo de erro %-3u

FN 14: codigo de erro %s

Cause of error

Erro forcado pela funcao FN14 (DIN/ISO:D14). Com esta funcao, o TNC chama os avisos preprogramados pelo constructor da maquina (por exemplo:, provenientes de um ciclo do constructor). Quando o TNC na execucao ou em teste do programa chega a uma frase
com FN14 (D14), interrompe e emite um aviso. A continuacao do programa deve ser reiniciado.

Error correction

Ir buscar a descricao do erro no manual da maquina, reiniciar o programa, ultrapassar o erro.


Error description 60

Error message

Dois TOOL DEF %-3u com PGM CALL

Cause of error

A definicao da ferramenta mediante a frase NC TOOL DEF (DIN/ISO:G99) foi utilizada em programas interligados entre si varias vezes com o mesmo numero de ferramenta.

Error correction

Limpar a frase TOOL DEF (frase G99) em um dos programas ou utilizar diferentes numeros de ferramenta.


Error description 61

Error message

Tabela de ferramentas travada

Cause of error

Entretanto o TNC executa uma chamada da ferramenta, o armazem de ferramentas (ficheiro TOOL.T) nao pode ser modificado. Ao carregar na softkey "EDITAR ON/OFF" foi conduzido a este aviso de erro.

Error correction

Esperar que a chamada da ferramenta tenha sido executada e entao carregar na softkey EDITAR ON/OFF.


Error description 62

Error message

Marcas ref %.2s: distancia errada

Cause of error

Na aproximação das marcas de referência de um sistema de medição de distância codificada, foi percorrido um curso de mais de 1.000 períodos de divisão sem que se alcançasse uma marca de referência.
- Cabeça de apalpação desajustada (distância, paralelidade)
- Aparelho de medição sujo ou avariado na área das marcas de referência

Error correction

- Informar o serviço de assistência técnica


Error description 63

Error message

Manivela eletronica?

Cause of error

- O volante electrónico não está conectado.
- Volante incorrectamente seleccionado no parâmetro da máquina MP7640
- A linha de transmissão está avariada.
- Volante danificado

Error correction

- Ligar o volante com o adaptador de cabo.
- Controlar o parâmetro da máquina MP7640.
- Verificar se a linha de transmissão está danificada.
- Verificar se o volante está danificado.
- Informar o serviço de assistência técnica


Error description 109

Error message

PLC: Demasiadas repeticoes

Cause of error

Erro tempo de execucao PLC :
- Tentou-se imbricar entre si mais de 32 chamadas de modulo.
- Programou-se uma chamada de modulo recorrente, que ultrapassou o limite de 32 imbricacoes.

Error correction

Modificar o programa de PLC.


Error description 110

Error message

PLC: stack underflow

Cause of error

Erro de tempo de execucao PLC : Tentou-se obter dados do stack que nao foram introduzidos previamente.

Error correction

Modificar o programa de PLC.


Error description 111

Error message

PLC: stack overflow

Cause of error

Erro de tempo de execucao : Tentou-se depositar mais de 128 Byte de dados no stack. Operamos WORD (B/W/D/K) ocupam cada um 4 Byte, Operamos Logic (M/I/O/T/C) 2 Byte.

Error correction

Modificar o programa de PLC.


Error description 112

Error message

PLC: time out

Cause of error

Erro de tempo de execucao PLC :
- O processo ciclico em decurso da parte do programa dura demasiado. A estrutura de subprogramas deve ser revista, eventualmente devem ser inicializadas como um job SUBMIT partes do programa de calculo muito intensivo.
- O tempo de calculo visualizado aumenta-se abaixo das circunstancias mediante a transmissao de dados e o modo de funcionamento com volante e iniciar de vez a transmissao de dados com o maximo Baudrate, com a continuacao comprovar "MAXIMO TEMPO DE
CALCULO" em PLC. Nao devem aparecer valores maiores a 150% (reserva de seguranca para condicoes de funcionamento inadequadas).

Error correction

Modificar o programa de PLC.


Error description 113

Error message

PLC: campo invalido para CASE

Cause of error

Erro no tempo de execução do PLC: O operando para a instrução CASE contem um valor que não pode ser interpretado como offset na tabela CM (menor que 0 ou maior ou igual que o comprimento da tabela).

Error correction

- Mandar verificar o programa PLC.
- Informar o serviço de assistência técnica


Error description 115

Error message

PLC: campo index errado

Cause of error

Erro de tempo de execucao :
- A direccao para um acesso que escreve sobre os tipos de dados B/W/D/M/I/O/T/C esta devido a inclusao do registo de indices num campo nao valido para estes tipos de operacoes.
- No acesso sobre um campo constante, o resgisto de indices contem um valor que nao e possivel para este campo (menor que 0 ou maior ou igual que a longitude do campo).
- A direccao de um string leva a um valor inadmissivel pela inclusao do registo de indices.
- O numero de um dialogo (S#Dn[X]) ou um aviso de erro (S#En[X] leva a um valor inadmissivel pela inclusao do registo de indices (menor que 0 ou maior que 999).
- Em direccao de um string parcial.

Error correction

Modificar o programa de PLC.


Error description 133

Error message

PLC: M4005, M4006, M4007 erradas

Cause of error

Erro de tempo de execucao PLC : Das marcas M4005 (M03), M4006 (M04), M4007 (M05) ha mais que uma activa.

Error correction

Modificar o programa de PLC.


Error description 134

Error message

PLC:strobes activos simultaneam.

Cause of error

Erro de tempo de execucao PLC - das funcoes "Posicionamento PLC", "Deslocar zero peca" e "Orientacao da cabeca" ha mais que uma activada.

Error correction

Modificar o programa de PLC.


Error description 151

Error message

MP: linha sem numero

Cause of error

Erro na introducao dos parametros da maquina: Encontra-se uma linha sem numero de parametro de maquina (nao em linhas livres ou comentarios).

Error correction

Modificar lista de parametros da maquina.


Error description 152

Error message

MP: numero errado

Cause of error

Erro na introducao dos parametros da maquina: O parametro da maquina introduzido nao existe (numero errado).

Error correction

Modificar lista de parametros da maquina.


Error description 153

Error message

MP: nenhum signo de separacao

Cause of error

Erro na introducao dos parametros da maquina: Nao se encontrou nenhum sinal de separacao (":") entre o numero e o valor do parametro da maquina.

Error correction

Modificar a lista de parametros da maquina.


Error description 154

Error message

MP: valor introduzido errado

Cause of error

Erro na introducao dos parametros da maquina: O valor do parametro da maquina e errado.

Error correction

Modificar a lista de parametros da maquina.


Error description 155

Error message

MP: definido duas vezes

Cause of error

Erro na introducao dos parametros da maquina: Parametro da maquina definido a dobrar.

Error correction

Modificar a lista de parametros da maquina.


Error description 156

Error message

MP: nao definido

Cause of error

Erro na introducao dos parametros da maquina: O parametro da maquina nao esta definido. A linha gera-se automaticamente.

Error correction

Modificar a lista de parametros da maquina.


Error description 157

Error message

MP: impossvel memorizar

Cause of error

Erro na introducao dos parametros da maquina: O parametro da maquina nao pode ser memorizado.

Error correction

Informar o servico pos-venda.


Error description 159

Error message

Alojamento 0 nao definido

Cause of error

Tentou-se atribuir na tabela de concavos uma ferramenta a um concavo bloqueado.

Error correction

- Comprovar a tabela de concavos para ferramentas.
- Informar o servico pos-venda.


Error description 160

Error message

Numero de alojamento incorreto

Cause of error

- O valor introduzido para o numero de concavo na tabela de ferramentas e maior que o parametro MP7261.
- MP7261 = 0, mediante MP7480 activou-se a emissao de concavo e da ferramenta. Chamada nao se lhe atribuiu nenhum.

Error correction

- Comprovar a tabela de concavos para ferramentas.
- Informar o servico pos-venda.


Error description 161

Error message

Falta avanco

Cause of error

Nao se programou nenhum avanco.

Error correction

Modificar o programa NC, FMAX activa so frase a frase.


Error description 162

Error message

Nenhum eixo novo p/rotacao

Cause of error

Na chamada de ferramenta esta activo uma rotacao programada e igualmente o novo eixo da ferramenta nao e igual ou nao e paralelo ao eixo da ferramenta actual.

Error correction

Eliminar no programa NC a rotacao programada antes de trocar o eixo da ferramenta.


Error description 163

Error message

Vida util ferramenta terminada

Cause of error

O tempo de vida da ferramenta chamada acabou e não foi definida nenhuma ferramenta gemêa.

Error correction

Comprovar ferramenta, se fôr necessário mudá-la ou definir uma ferramenta gemêa.


Error description 164

Error message

Substituir pilhas

Cause of error

A tensão da bateria compensadora caiu abaixo do valor mínimo.

Error correction

Substituir a bateria compensadora (consultar o Manual do Utilizador).


Error description 165

Error message

Orientacao inativa

Cause of error

Tentou-se chamar a um dos ciclos "Roscado rigido" (Rigid Tapping) ou "Roscado a ponta de cotelo" nao tendo a maquina o cabecal analogico regulado.

Error correction

Ponha-se em contacto com o constructor da maquina.


Error description 166

Error message

Tabela de ferramenta?

Cause of error

Encontram-se varias tabelas de ferramentas em memoria NC e nao ha nenhuma tabela activada em modo de funcionamento "Teste programa".

Error correction

Activar tabela de ferramentas em modo de funcionamento "Teste programa" (Status "S").


Error description 167

Error message

Tabela de pontos-zero?

Cause of error

Para a mecanizacao de um programa NC e necessario uma tabela de zeros peca. Na memoria NC do control nao se depositou nao obstante nenhuma tabela, ou ha varias tabelas pelo que nenhuma esta activada para essa funcao.

Error correction

Activar a tabela de zeros peca em modo de funcionamento "Execucao continua do programa" (Status "M").


Error description 168

Error message

Erro

Cause of error

Este aviso indica que no monitor que se encontra em segundo plano, esta-se visualizando um aviso de erro.

Error correction

Mudar o modo de funcionamento em segundo plano e apagar o aviso de erro.


Error description 169

Error message

Numero de ferramenta ocupado

Cause of error

Tentou-se definir uma ferramenta repetidas vezes.

Error correction

Modificar o programa NC.


Error description 170

Error message

Salto ao LBL 0 nao permitido

Cause of error

Programou-se um salto no label 0 numa frase NC LBL CAL (DIN/ISO : L 0, 0), ou uma indicacao de salto (calculo parametros).

Error correction

Modificar o programa NC.


Error description 171

Error message

Valor digitado incorreto

Cause of error

Gera-se um resultado intermedio inesperado numa frase NC APPR ou DEP com a introducao de um parametro Q : A longitude das rectas tangenciais de aproximacao ou abandono do contorno e negativa.

Error correction

Modificar o programa NC.


Error description 172

Error message

Valor digitado incorreto

Cause of error

Gera-se ao introduzir um parametro Q um resultado intermedio nao permitido numa frase NC APPR ou DEP. O angulo do ponto medio do circulo tangencial de aproximacao ou abandono do contorno e negativo.

Error correction

Modificar o programa NC.


Error description 173

Error message

Valor digitado incorreto

Cause of error

Gera-se ao instalar um parametro Q um resultado intermedio nao permitido num ciclo "Tracado de contorno" : A longitude das rectas tangenciais de aproximacao ou abandono do contorno e negativa.

Error correction

Modificar o programa NC.


Error description 174

Error message

Valor digitado incorreto

Cause of error

Gera-se ao introduzir um parametro Q um resultado intermedio nao permitido num ciclo "Tracado de contorno" : o angulo do ponto medio do circulo tangencial de aproximacao ou abandono do contorno e negativo.

Error correction

Modificar o programa NC.


Error description 175

Error message

Valor digitado incorreto

Cause of error

Introduziu-se um valor negativo como tolerancia ao inserir automaticamente um circulo arrendondado Funcao M112).

Error correction

Introduzir tolerancia positiva.


Error description 176

Error message

Valor digitado incorreto

Cause of error

Durante o movimento programado de um eixo de rotacao com avanco mecanizado em mm/min (M116) gera-se uma velocidade demasiado alta para a mesa giratoria.

Error correction

Reduzir o avanco.


Error description 177

Error message

Ciclo 27(G127): profund. > raio

Cause of error

- Num mecanizado de um ciclo "Superficie cilindrica" a profundidade de fresado e igual ou maior que o raio da superficie cilindrica.
- A relacao entre o raio do cilindro e o raio mecanizado e demasiado grande.

Error correction

- Introduzir profundidade de fresado mais pequena num ciclo.
- Introduzir o raio do cilindro mais pequeno num ciclo "Superficie cilindrica".


Error description 178

Error message

Valor digitado incorreto

Cause of error

Na mecanizacao de um ciclo 27 "Superficie cilindrica", o raio programado da superficie cilindrica e menor ou igual a 0.

Error correction

Modificar o programa NC.


Error description 179

Error message

Valor digitado incorreto

Cause of error

Na superposicao de um movimento do volante (Funcao M118),a superposicao maxima programada e menor que 0.

Error correction

Introduzir so valores positivos detras M118.


Error description 180

Error message

Definicao BLK FORM incorrecta

Cause of error

Erro no grafico ao desenhar a peca a mecanizar programada :
- Nao se intruduziu o eixo da cabeca como X, Y ou Z.
- Uma longitude de aresta e negativa (Limite Maximo e minimo intercambiados).
- Uma longitude de aresta e menor que 0,1 MM.
- A longitude da aresta mais curta e aprox. 1% de que a aresta mais longa.

Error correction

Modificar o programa NC.


Error description 181

Error message

Definicao BLK FORM incorrecta

Cause of error

Erro durante o desenho da peca a mecanizar programada no grafico FK.
Uma longitude de aresta e negativa (Limite maximo e minimo estao intercambiados).

Error correction

Modificar o programa NC.


Error description 183

Error message

Linha atual nao selecionada

Cause of error

Por detras de uma interrupcao do mecanizado do programa o TNC nao pode continuar a execucao do programa mais alto da posicao em que se encontra nesse momento o cursor.

Error correction

Seleccionar a posicao de reentrada no programa na funcao "GOTO" + nr. da frase, ou com a funcao de processo de frases.


Error description 184

Error message

Nome de programa inexistente

Cause of error

Tentou-se chamar um programa que nao se encontra na memoria do TNC.

Error correction

Modificar o programa NC.


Error description 185

Error message

Diretorio de ficheiros lotado

Cause of error

O TNC nao pode armazenar mais ficheiros.

Error correction

Apague alguns ficheiros que nao va necessitar mais.


Error description 187

Error message

Numero de label ocupado

Cause of error

Tentou-se dar mais que uma frase NC lBL SET (DIN/ISO: G98 Lxx) ao mesmo numero de Label.

Error correction

Modificar o programa NC.


Error description 188

Error message

Label %-3u ocupado

Cause of error

Ao iniciar um programa ou ao chamar um subprograma foram encontradas varias frases NC LBL SET (DIN/ISO: G98 Lxx) com o mesmo numero de label.

Error correction

Modificar o programa NC.


Error description 189

Error message

Valor transmitido incorreto

Cause of error

E Na transmissao de dados com BCC foi recebido
<NAK> 15 vezes seguidas.
A a H Reconhecimento de erro do componente de recepcao
sem E com uma das seguintes causas:
- não se configurou o mesmo baudrate para o TNC
e periférico.
- O bit de paridade e incorrecto.
- Grupo de dados incorrecto (p.ex., sem bit
de Stop).
- O componente de recepcão do interface esta
defeituoso.
K Durante a transmissão de um erro ao TNC não se
enviou o sinal <1> apos o sinal <ESC>.
L Apos a sequencia de erro <ESC> <1> recebeu-se
um numero de erro incorrecto (numero de erro
permitido de 0 a 7).
M Na transmissâo de dados com BCC foi enviado (NAK)
15 vezes seguidas.
N Nâo foi enviado um caracter esperado (ACK)
ou (NAK) apòs um tempo determinado.

Error correction

Comprovar o canal de transmissao de dados.


Error description 194

Error message

Programa incompleto

Cause of error

Interrompeu-se uma transmissao de dados em curso com a tecla <END>.

Error correction

Transmitir o programa novo.


Error description 196

Error message

Interface ocupada

Cause of error

Tentou-se ocupar varias vezes um interface de dados.

Error correction

Concluir a transmissao de dados e reiniciar.


Error description 197

Error message

Baud rate invalida

Cause of error

Instalaram-se nos dois interfaces de dados velocidades em baudios com as quais nao e possivel uma transmissao ao mesmo tempo nos dois interfaces.

Error correction

Seleccionar outra velocidade em baudios.


Error description 200

Error message

Entrada/saida nao pronta

Cause of error

- O interface nao esta conectado.
- O aparelho externo nao esta conectado ou nao esta rapido para o funcionamento.
- O cabo de transmissao e incorrecto ou defeituoso.

Error correction

Comprovar a linha da transmissao de dados.


Error description 201

Error message

NC: memoria de programa apagada

Cause of error

Ao conectar o control detectou-se na memoria NC um ficheiro como defeituoso e se apagou.

Error correction

Gerar de novo o ficheiro.


Error description 202

Error message

Alteracao no PGM seleccionado

Cause of error

- Ao iniciar um subprograma comprova-se que o programa que se chamou foi modificado.
- Ao recuar depois de um subprograma ao programa principal comprova-se que o programa principal foi modificado.

Error correction

- Seleccionar o lugar de interrupcao com GOTO + numero de frase e continuar com o mecanizado.


Error description 203

Error message

PARAGEM DE EMERGÊNCIA avariada

Cause of error

O circuito interno ou externo de PARAGEM DE EMERGÊNCIA está defeituoso.
- Tempos de resposta demasiado longos dos relés implicados na cadeia entre "Saída do comando operacional" e "Validação de comando operacional" durante a rotina de PARAGEM DE EMERGÊNCIA ou de ligação
- Arame partido, maus contactos

Error correction

Controlar o circuito de PARAGEM DE EMERGÊNCIA
- Verificar / substituir os relés implicados no armário de distribuição
- Verificar / restaurar contactos / cablagem
- Informar o serviço de assistência técnica


Error description 204

Error message

Temperatura TNC excessiva %d°C

Cause of error

O sensor de temperatura no comando detecta uma temperatura demasiado alta dentro do compartimento do comando.
- Insuficiente dissipação de calor no armário de distribuição
- Placas de filtro contaminadas
- Aparelho de climatização do armário de distribuição avariado
- Ventilador do compartimento do comando avariado
- Sensor de temperatura avariado
- Montagem desfavorável dos componentes

Error correction

- Limpar as placas de filtro
- Reparar o aparelho de climatização do armário de distribuição
- Substituir o ventilador
- Informar o serviço de assistência técnica


Error description 205

Error message

PARAGEM DE EMERGÊNCIA PLC

Cause of error

Aviso de erro na PLC (ver documentacao da maquina).

Error correction

Informar o servico pos-venda.


Error description 206

Error message

PGM %.28s nao disponivel

Cause of error

O programa que se seleccionou esta contido num programa de Chamada ao programa que nao esta presente na memoria do TNC.

Error correction

-> Dando-se o caso, modificar o nome do programa.
-> Modificar a chamada ao programa de tal modo que o TNC possa chamar a um programa memoriazado externamente.


Error description 207

Error message

PGM nao disponivel

Cause of error

Na mecanizacao de um programa NC transmitido por blocos (Modo de funcionamento DNC) detectou-se que um dos subprogramas chamados nao se encontra na memoria NC.

Error correction

-> Recarragar programa NC.


Error description 212

Error message

Referencia FK na linha atual

Cause of error

Num programa FK tentou-se apagar uma frase sobre a que existia um referente na outra parte do programa.

Error correction

-> Alterar referente FK.


Error description 214

Error message

Erro aritmetico

Cause of error

Os calculos internos conduziram a um valor numerico nao representavel.

Error correction

-> Comprovar os valores introduzidos.


Error description 215

Error message

Erro aritmetico

Cause of error

Os calculos internos conduziram a um valor numerico nao representavel.

Error correction

-> Comprovar os valores introduzidos.


Error description 216

Error message

Param. Q calculado demas. grande

Cause of error

O TNC tentou visualizar um parametro Q, cujo valor esta fora dos limites permitidos desde -99 999,9999 ate +99 999,9999.

Error correction

-> Alterar o programa NC.


Error description 217

Error message

Coord. calculada demas. grande

Cause of error

O calculo de uma coordenada de um parametro Q da como resultado um valor que excede o limite permitido de -99 999,9999 ate +99 999,9999.

Error correction

-> Alterar o programa NC.


Error description 218

Error message

RPM calculadas demas. elevadas

Cause of error

- O cálculo das voltas da cabeça de um parâmetro Q dá como resultado um valor que excede o limite permitido desde 0 até +99 999,9999.
- Na tabela de ferramentas definiu-se um límite de revoluções para a ferramenta activa (coluna NMAX).

Error correction

->Alterar o programa NC.
- Aumentar ou eliminar o límite de voltas para a ferramenta activa.


Error description 219

Error message

Avanco calculado demas. grande

Cause of error

O calculo de um avanco de um parametro Q da como resultado um valor que excede o limite permitido desde 0 ate 300 000.

Error correction

-> Alterar o programa NC.


Error description 220

Error message

Nr. ferram. calc. demas. grande

Cause of error

- Durante o calculo de um numero de ferramenta a partir de um parametro Q resultou um valor que sobrepasa o limite permitido de 0 ate 32767.
- Chamou-se a um numero de ferramenta que e maior que o nº de ferramentas definidas na tabela.

Error correction

Alterar o programa NC.


Error description 221

Error message

Nr.label calculado demas.elevado

Cause of error

Ao calcular um numero de label de um parametro Q gera-se um valor que excede o limite permitido desde 1 ate 255.

Error correction

-> Alterar o programa NC.


Error description 222

Error message

Nr. erro calc. demas. elevado

Cause of error

Ao calcular um numero de erro para a funcao FN14 (DIN/ISO: D14) de um parametro Q gera-se um valor que excede o limite permitido de 0 ate 499.

Error correction

-> Alterar o programa NC.


Error description 223

Error message

Factor esc. calc. demas. grande

Cause of error

Ao calcular um factor de escala de um parametro Q resulta um valor que excede o limite permitido de 0,0001 ate + 100,007936.

Error correction

-> Alterar o programa NC.


Error description 224

Error message

Angulo polar incr. demas. grande

Cause of error

Programou-se numa frase NC um angulo polar incremental (IPA, DIN/ISO: G91 H..) maior ou igual a 5760 graus (16 circulos completos).

Error correction

-> Alterar o programa NC.


Error description 225

Error message

Pendente 0 nao permitida

Cause of error

Programou-se num ciclo "Roscado rigido" (Rigid Tapping) ou "Roscado a ponto de cutelo" um passo de rosca de 0.

Error correction

-> Alterar o programa NC.


Error description 226

Error message

Erro aritmetico

Cause of error

Erro em calculos internos, p.ex: em :
- Dividir por zero
- Extrair a raiz de um valor negativo, etc.

Error correction

-> Comprovar os valores introduzidos.


Error description 227

Error message

Erro aritmetico em APPR/DEP

Cause of error

O calculo de uma frase NC APPR ou DEP conduz a um erro aritmetico.

Error correction

-> Comprovar valores, dando-se o caso, voltar ao ponto inicial.


Error description 228

Error message

Erro aritmetico em APPR/DEP

Cause of error

O calculo de uma frase NC APPR ou DEP conduz a um erro aritmetico.

Error correction

-> Comprovar valores, dando-se o caso, voltar ao ponto inicial.


Error description 229

Error message

Erro aritmetico em APPR/DEP

Cause of error

O calculo de uma frase NC APPR ou DEP conduz a um erro aritmetico.

Error correction

-> Comprovar valores, dando-se o caso, voltar ao ponto inicial.


Error description 230

Error message

Erro aritmetico em APPR/DEP

Cause of error

O calculo de uma frase NC APPR ou DEP antes ou depois de um Helix conduz a um erro aritmetico.

Error correction

-> Comprovar valores, dando-se o caso, voltar ao ponto inicial.


Error description 231

Error message

Erro aritmetico em desbaste

Cause of error

O calculo de um circulo redondo durante o debaste paralelo ao contorno conduz a um erro aritmetico.

Error correction

- Voltar ao ponto inicial.
- Utilizar outro raio da ferramenta.


Error description 232

Error message

Erro aritmetico em CR

Cause of error

O calculo do centro do circulo de uma frase NC "Circulo com raio" numa caixa de contorno variavel conduz a um erro aritmetico.

Error correction

Comprovar coordenadas na frase CR (DIN/ISO: G2, G3 com R).


Error description 233

Error message

Error aritmetico en CT

Cause of error

O calculo de uma frase NC "Circulo tangente" numa caixa de contorno variavel conduz a um erro aritmetico.

Error correction

Comprovar coordenadas numa frase CT (DIN/ISO: G6, G16).


Error description 234

Error message

Erro aritmetico em RND/CHF

Cause of error

O calculo de um circulo redondo ou de um chaflan numa caixa de contorno variavel conduz a um erro aritmetico.

Error correction

- Comprovar frase redondo ou de bisel.
- Dando-se o caso, utilizar outro raio de ferramenta.


Error description 235

Error message

Ponto corte circ./circ. errado

Cause of error

O calculo de um ponto de corte de dois circulos na caixa de contorno variavel levou a um erro aritmetico.

Error correction

- Comprovar as coordenadas nas frases do circulo.
- Dando-se o caso, utilizar outro raio de ferramenta.


Error description 236

Error message

Ponto corte circ./recta errado

Cause of error

O calculo do ponto de corte de um circulo com uma recta na caixa de contorno variavel conduz a um erro aritmetico.

Error correction

- Comprovar valores introduzidos.
- Dando-se o caso, utilizar outro raio da ferramenta.


Error description 237

Error message

Ponto corte recta/recta errado

Cause of error

O calculo do ponto de corte de duas rectas na caixa de contorno variavel conduz a um erro aritmetico.

Error correction

- Comprovar valores introduzidos.
- Dando-se o caso, utilizar outro raio da ferramenta.


Error description 238

Error message

Erro aritmetico em APPR/DEP

Cause of error

O calculo percorrido de aproximacao e saida com APPR LCT ou DEP LCT no ciclo "Tracado de contorno" conduz a um erro aritmetico.

Error correction

- Comprovar valores introduzidos.
- Dando-se o caso, utilizar outro raio de ferramenta.


Error description 239

Error message

Erro na correccao de raio

Cause of error

O calculo da correccao do raio no ciclo "Tracado de contorno" conduz a um erro aritmetico.

Error correction

- Comprovar valores introduzidos.
- Dando-se o caso, utilizar outro raio de ferramenta.


Error description 240

Error message

Erro na caixa de contorno

Cause of error

O calculo do ponto de corte do contorno com a trajectoria da ferramenta na caixa do contorno variavel conduz a um erro aritmetico.

Error correction

- Comprovar valores introduzidos.
- Dando-se o caso, utilizar outro raio da ferramenta.


Error description 241

Error message

Erro na caixa/tracado contorno

Cause of error

A longitude de uma peca que se desloca na caixa de contorno variavel ou no ciclo "Tracado contorno" e demasiado grande e nao representavel como numero.

Error correction

Comprovar valores introduzidos.


Error description 242

Error message

Erro na caixa de contorno

Cause of error

O calculo de uma trajectoria paralela ao contorno para o debaste de uma caixa de contorno variavel conduz a um erro aritmetico.

Error correction

- Comprovar valores introduzidos.
- Dando-se o caso, utilizar outro raio da ferramenta.


Error description 243

Error message

Erro na caixa de contorno

Cause of error

O calculo de um elemento do contorno de uma caixa de contorno variavel conduz a um erro aritmetico.

Error correction

Comprovar os valores de introducao.


Error description 244

Error message

Erro na correccao de raio

Cause of error

O calculo da correccao do raio de um contorno conduz a um erro aritmetico.

Error correction

- Comprovar valores introduzidos.
- Dando-se o caso, utilizar outro raio da ferramenta.


Error description 245

Error message

Erro na correccao de raio

Cause of error

O calculo da correccao do raio de um contorno conduz a um erro aritmetico.

Error correction

- Comprovar os valores introduzidos.
- Dando-se o caso, utilizar outro raio da ferramenta.


Error description 246

Error message

Erro na caixa de contorno

Cause of error

No debaste paralelo ao contorno de uma caixa de contorno variavel, o calculo da perpendicular de um ponto dado sobre o elemento do contorno levou a um erro aritmetico.

Error correction

Comprovar valores introduzidos.


Error description 247

Error message

Erro na caixa de contorno

Cause of error

O calculo dos dados de corte na caixa de contorno variavel conduz a um erro aritmetico.

Error correction

Comprovar valores introduzidos.


Error description 250

Error message

Erro aritmetico em M112

Cause of error

O calculo de circulos redondos introduzidos automaticamente (Funcao M112) conduz a um erro aritmetico.

Error correction

Comprovar valores introduzidos com M112.


Error description 251

Error message

Erro em calculo de parametros

Cause of error

O calculo de uma expressao aritmetica num calculo parametrico Q conduz a um erro aritmetico.

Error correction

Comprovar valores introduzidos.


Error description 252

Error message

Erro; verific. fins de curso

Cause of error

A comprovacao do final de carreira de software conduz a um erro aritmetico.

Error correction

Comprovar valores introduzidos.


Error description 253

Error message

Correcao raio incorreta

Cause of error

Tentou-se cancelar a compensação do raio da ferramenta com R0 (DIN/ISO: G40) numa frase circular.

Error correction

Cancelar a compensação do raio da ferramenta com uma frase linear (L, DIN/ISO: G0, G1, G10, G11).


Error description 254

Error message

Correc.contorno incorrecto

Cause of error

Tentou-se programar um chaflan antes do comeco da correccao do raio da ferramenta.

Error correction

Uma bisel so pode ser programada com a correccao do raio da ferramenta activa.


Error description 255

Error message

Correc.contorno incorrecto

Cause of error

Tentou-se programar um redondo antes do comeco da correccao do raio da ferramenta.

Error correction

Um redondo so pode ser programado com a correccao do raio da ferramenta activa.


Error description 256

Error message

Correc.contorno incorrecto

Cause of error

Tentou-se activar numa frase frase circular a compensação do raio da ferramenta com RL ou RR (DIN/ISO: G41 ou G42).

Error correction

Activar a compensação do raio da ferramenta com uma frase linear (L, DIN/ISO: G0, G1, G10, G11).


Error description 257

Error message

Correc.contorno incorrecto

Cause of error

Tentou-se programar um circulo redondo entre uma frase NC sem correccao do raio da ferramenta e uma frase de rectas com correccao do raio da ferramenta.

Error correction

Programar circulo redondo so com a correccao do raio da ferramenta.


Error description 258

Error message

Correc.contorno incorrecto

Cause of error

Tentou-se admitir um polo (p.ex: centro circulo) por detras da primeira frase com correccao do raio da ferramenta (Frase CC vazia, DIN/ISO: G29).

Error correction

O polo pode ser admitido so a partir da segunda frase com correccao do raio da ferramenta.


Error description 259

Error message

Correc.contorno incorrecto

Cause of error

Tentou-se programar uma frase APPR com a correccao do raio da ferramenta activa.

Error correction

A frase APPR so esta permitida quando nao ha nenhuma correccao do raio da ferramenta activa.


Error description 260

Error message

Ciclo incompleto

Cause of error

- Apaga-se uma parte de um ciclo.
- Admitir-se-ao outras frases NC dentro de um ciclo.

Error correction

- Definir o ciclo completamente novo.
- Apagar as frases NC de dentro do ciclo.


Error description 261

Error message

CYCL DEF nao definido

Cause of error

- Tentou-se programar uma chamada a um ciclo sem se ter definido previamente um ciclo mecanizado.
- Tentou-se chamar a um ciclo que se activa automaticamente por detras da sua definicao.

Error correction

- Definir chamada a um ciclo por detras da definicao de um ciclo mecanizado.
- Apagar Chamada ciclo.


Error description 263

Error message

Passo aprofundam.0 nao permitido

Cause of error

Na definicao do ciclo mecanizado chamado foi programado um passo de profundicao 0.

Error correction

Introduzir passo de profundicao distinto de 0.


Error description 264

Error message

Ciclo cliente inexistente

Cause of error

Tentou-se chamar a um ciclo de usuario que nao esta presente na memoria do TNC.

Error correction

- Apagar a definicao do ciclo.
- Introduzir o ciclo de usuario.


Error description 265

Error message

Subprograma inexistente

Cause of error

Definiu-se num ciclo 14 Contorno (DIN/ISO: G37) um numero de subprograma que nao esta presente no seu programa.

Error correction

- Corrigir num ciclo o numero subprograma.
- Programar o subprograma com o numero correcto.


Error description 266

Error message

Subprograma inexistente

Cause of error

Na definicao de um contorno, uma caixa de contorno variavel ou um ciclo Tracado de contorno chama-se a um ciclo de usuario ou a um subprograma. Nao obstante, os ficheiros correspondentes nao puderam ser abertos para a sua leitura.

Error correction

Carregar o ficheiro de novo.


Error description 272

Error message

Estrutura de frase errada

Cause of error

Uma frase NC contem um erro de sintaxe.

Error correction

Alterar o programa NC.


Error description 274

Error message

Definicao ferram. nao permitida

Cause of error

Programou-se uma definicao da ferramenta (TOOL DEF, DIN/ISO: G99), apesar que a armazenagem central das ferramentas esta activo.

Error correction

- Apagar a frase TOOL DEF (G99-Satz).
- Desactivar a tabela de ferramentas (parametro da maquina 7260).


Error description 275

Error message

Def.ferram.sem longitude ou raio

Cause of error

A definicao de uma ferramenta (TOOL DEF, DIN/ISO: G99) nao contem nenhuma indicacao nem para a longitude nem para o raio da ferramenta.

Error correction

Completar a frase TOOL DEF (frase G99).


Error description 276

Error message

CT depois de APPR nao permitida

Cause of error

Programou-se um circulo tangente imediatamente por detras de uma frase APPR.

Error correction

Alterar o programa NC.


Error description 277

Error message

CHF depois de APPR nao permitida

Cause of error

Programou-se um chaflan (CHF) imediatamente depois de uma frase APPR.

Error correction

Alterar o programa NC.


Error description 278

Error message

RND depois de APPR nao permitida

Cause of error

Programou-se um circulo redondo (RND) imediatamente depois de uma frase APPR.

Error correction

Alterar o programa NC.


Error description 279

Error message

Redondo = 0 nao permitido

Cause of error

Na definicao de um contorno, uma caixa de contorno variavel ou um tracado de contorno foi programado um circulo redondo (RND, DIN/ISO: G25) com raio 0.

Error correction

Alterar o programa NC.


Error description 280

Error message

Frase = 0 nao permitida

Cause of error

Na definicao de um contorno, uma caixa de contorno variavel ou um tracado de contorno programou-se um chaflan (CHF, DIN/ISO: G24) com longitude 0.

Error correction

Alterar o programa NC.


Error description 281

Error message

Segundo redondo nao permitido

Cause of error

Na definicao de um contorno, uma caixa de contorno variavel ou um tracado de contorno programou-se um atras do outro dos circulos arredondados (RND, DIN/ISO: G 25).

Error correction

Modificar o programa NC.


Error description 282

Error message

RND depois de CHF nao permitido

Cause of error

Na definicao de um contorno, uma caixa de contorno variavel ou um tracado de contorno que se programou um circulo arredondado (RND, DIN/ISO: G25) imediatamente depois de um chaflan (CHF, DIN/ISO: G24).

Error correction

Modificar o programa NC.


Error description 283

Error message

CHF depois de RND permitido

Cause of error

Na definicao de um contorno, uma caixa de contorno variavel ou um tracado de contorno que se programou um chaflan (CHF, DIN/ISO: G24) imediatamente depois de um circulo arredondado (RND, DIN/ISO: G25).

Error correction

Modificar o programa NC.


Error description 284

Error message

Segundo chamfer nao permitido

Cause of error

Na definicao de um contorno, uma caixa de contorno variavel ou um tracado de contorno programou-se 2 chaflan (CHF, DIN/ISO: G24) imediatamente depois de um atras do outro.

Error correction

Modificar o programa NC.


Error description 285

Error message

DEP LCT antes HELICE nao permit.

Cause of error

Programou-se a frase DEP LCT para abandonar um contorno imediatamente depois de uma helice.

Error correction

Modificar o programa NC.


Error description 286

Error message

APPR LCT antes HELICE no permit.

Cause of error

Programou-se a frase APPR LCT ou a frase APPR PLCT para a aproximacao a um contorno imediatamente antes de uma helice.

Error correction

Modificar o programa NC.


Error description 287

Error message

Instrucao NC nao permitida

Cause of error

Programou-se uma das seguintes frases NC "nao permitidas" dentro da definicao de um contorno, uma caixa de contorno variavel ou um tracado de contorno:
- TCH PROBE (DIN/ISO: G55)
- TOOL DEF (DIN/ISO: G99)
- TOOL CALL (DIN/ISO: T..)
- BEGIN PGM (DIN/ISO: %..)

Error correction

Modificar o programa NC.


Error description 288

Error message

Redondo nao permitido

Cause of error

Na definicao de um contorno, uma caixa de contorno variavel ou um tracado de contorno programou-se um circulo arredondado imediatamente antes de uma frase NC CT (DIN/ISO: G6) ou CTP (DIN/ISO: G16).

Error correction

Modificar o programa NC.


Error description 289

Error message

Redondo nao permitido

Cause of error

Ao definir um contorno, uma caixa de contorno invariavel ou um tracado de contorno programou-se um circulo de redondo (RND, DIN/ISO: G25) como primeira frase NC.

Error correction

Modificar o programa NC.


Error description 290

Error message

Chamfer nao permitido

Cause of error

Ao definir um contorno, uma caixa de contorno invariavel ou um tracado de contorno programou-se um chaflan (CHF, DIN/ISO: G24) como primeira frase NC.

Error correction

Modificar o programa NC.


Error description 291

Error message

DEP na ultima frase

Cause of error

Na definicao de um contorno ou um tracado de contorno programou-se uma frase NC DEP nao como ultima frase NC.

Error correction

Modificar o programa NC.


Error description 292

Error message

Redondo na ultima frase

Cause of error

Ao definir um contorno, uma caixa de contorno invariavel ou um tracado de contorno programou-se um circulo de redondo (RND, DIN/ISO: G25) como ultima frase NC.

Error correction

Modificar o programa NC.


Error description 293

Error message

Chamfer na ultima frase

Cause of error

Na definicao de um contorno, uma caixa de contorno invariavel ou de um tracado de contorno programou-se um chaflan (CHF, DIN/ISO: G24) como ultima frase NC.

Error correction

Modificar o programa NC.


Error description 294

Error message

Varias frases DEP nao permitidas

Cause of error

Na definicao de um contorno ou um tracado de contorno programou-se mais de uma frase NC DEP.

Error correction

Modificar o programa NC.


Error description 295

Error message

DEP nao permitida

Cause of error

Na definicao de um contorno ou de uma caixa de contorno invariavel programou-se uma frase NC DEP.

Error correction

Modificar o programa NC.


Error description 296

Error message

APPR nao permitida

Cause of error

Na definicao de um contorno ou de uma caixa de contorno programou-se uma frase NC APPR.

Error correction

Modificar o programa NC.


Error description 297

Error message

APPR na primera frase

Cause of error

Na definicao de um contorno ou de um tracado de contorno nao se programou uma frase NC APPR como primeira frase NC.

Error correction

Modificar o programa NC.


Error description 299

Error message

Ciclo 14 (G37) nao permitido

Cause of error

- Na traducao de um programa FK leu-se uma frase NC "ERROR".
- Num subsprograma Contorno definiu-se um ciclo 14 (DIN/ISO: G37).

Error correction

- Apagar a frase ERROR.
- Apagar o ciclo 14 (G37) do subsprograma Contorno.


Error description 300

Error message

Chamada ferramenta nao permitida

Cause of error

Tentou-se executar uma chamada de ferramenta automatica enquanto era executada uma frase NC com correccao de raio.

Error correction

Modificar o programa NC.


Error description 302

Error message

M91/M92 em 3DROT nao permitido

Cause of error

Programou-se um posicionamento com M91 ou M92 com o plano de mecanizado inclinado.

Error correction

Modificar o programa NC.


Error description 303

Error message

M114 em 3DROT nao permitido

Cause of error

Tentou-se activar as funcoes Inclinar em plano de mecanizado e M14 a vez.

Error correction

Modificar o programa NC.


Error description 305

Error message

M114 com correccao nao permitida

Cause of error

Programou-se a funcao M114 numa frase NC com correccao de raio/ferramenta.

Error correction

Modificar o programa NC.


Error description 307

Error message

Eixo duplamente programado

Cause of error

Programou-se duas vezes um eixo na posicao inicial no ciclo Linhas de nivel (TCH PROBE 7).

Error correction

Modificar o programa NC.


Error description 308

Error message

Eixo duplamente programado

Cause of error

Programou-se um dos eixos duas vezes numa frase de posicionamento.

Error correction

Modificar o programa NC.


Error description 309

Error message

Eixo duplamente programado

Cause of error

Programou-se um dos eixos duas vezes no ciclo de espelho.

Error correction

Modificar o programa NC.


Error description 310

Error message

Eixo duplamente programado

Cause of error

Chamou-se ao ciclo Encaixe ou Caixa rectangular em que a definicao para a longitude e amplitude estao definidos no mesmo eixo.

Error correction

Modificar o programa NC.


Error description 311

Error message

Eixo duplamente programado

Cause of error

Na definicao do ciclo 24 Factor de escala especifico para cada eixo, programou-se um eixo duas vezes no elemento de factor de escala ou do centro de escalamento.

Error correction

Modificar o programa NC.


Error description 312

Error message

Eixo colunas aqui nao permitido

Cause of error

Na definicao de um ciclo Linhas de nivel (TCH PROBE 7) programou-se no ponto inicial um eixo de coluna.

Error correction

Modificar o programa NC.


Error description 313

Error message

Plano definido incorreto

Cause of error

Os dois eixos do ponto final do circulo numa frase de circulo (C, DIN/ISO: G2, G3, G12, G13)) sao diferentes dos eixos da frase do centro do circulo (CC, DIN/ISO: I,J,K).

Error correction

Modificar o programa NC.


Error description 314

Error message

Corr. 3D: plano mal definido

Cause of error

Frase LN: Ao calcular a direccao do plano aparece um erro.

Error correction

Comprovar os componentes NX, NY e NZ dos normais da superficie.


Error description 315

Error message

Plano definido incorreto

Cause of error

O eixo da ferramenta nao esta perpendicular ao plano em que esta activo uma rotacao basica.

Error correction

Modificar o programa NC.


Error description 317

Error message

Plano definido incorreto

Cause of error

Numa frase de circulo programou-se para o ponto final coordenadas num eixo principal e no eixo paralelo que lhe corresponde.

Error correction

Modificar o programa NC.


Error description 318

Error message

Plano definido incorreto

Cause of error

Numa frase NC "Circulo com raio" (CR, DIN/ISO: G2, G3 com R) so foi programado um eixo para o ponto final do circulo. Posteriomente ou nao se definiu nenhum eixo da ferramenta ou o eixo programado e o mesmo que o eixo da ferramenta.

Error correction

Modificar o programa NC.


Error description 319

Error message

Plano definido incorreto

Cause of error

Numa frase CT (DIN/ISO: G6, G16) definiu-se um eixo que nao se encontra no plano de mecanizado.

Error correction

Modificar o programa NC.


Error description 320

Error message

Plano definido incorreto

Cause of error

Numa frase NC nao e possivel uma correccao de raio quando o circulo esta no plano paralelo ao eixo da ferramenta e esta activa uma rotacao basica ou uma rotacao programada.

Error correction

Modificar o programa NC.


Error description 321

Error message

Plano definido incorreto

Cause of error

Uma correccao do raio numa frase de circulo C (DIN/ISO: G2, G3) nao e possivel quando os dois eixos do ponto final do circulo nao sao iguais nem paralelos aos eixos do centro do circulo (CC, DIN/ISO: I,J;K).

Error correction

Modificar o programa NC.


Error description 322

Error message

Plano definido incorreto

Cause of error

Uma correccao do raio numa frase arredondada (RND, DIN/ISO: G25) nao e possivel quando na frase de posicionamento precedente estao programados dois eixos lineares paralelos entre si (p.ex:, X e U).

Error correction

Modificar o programa NC.


Error description 323

Error message

Plano definido incorreto

Cause of error

Uma correcao do raio numa frase de chaflan (CHF, DIN/ISO: G24) nao e possivel quando na frase de posicionamento precedente estao programados dois eixos lineares paralelos entre si (p.ex:, X e U).

Error correction

Modificar o programa NC.


Error description 324

Error message

Plano definido incorreto

Cause of error

Programou-se uma frase de circulo com correccao de raio, que nao esta situada no plano de correccao.

Error correction

Comprovar os eixos programados na frase do circulo.W


Error description 325

Error message

Plano definido incorreto

Cause of error

Numa frase do centro do circulo ou do polo (CC, DIN/ISO: I,J,K) programou-se so um eixo e Voce nao esta no plano que foi previamente definido mediante uma frase CC anterior ou bem que previamente nao foi programada nenhuma frase.

Error correction

Modificar o programa NC.


Error description 326

Error message

Plano definido incorreto

Cause of error

Programou-se uma frase do centro do circulo ou uma frase do polo (CC, DIN/ISO: I,J,K) sem introducao de coordenadas (Aceitacao do polo), apesar de que na frase de posicionamento anterior nao foram programadas explicitamente dois eixos lineares.

Error correction

Programar a frase previa a aceitacao do polo dos eixos lineares do plano de mecanizado.


Error description 327

Error message

Plano definido incorreto

Cause of error

O posicionamento calculado gera um movimento em mais de 5 eixos.

Error correction

Modificar o programa NC.


Error description 328

Error message

Plano definido incorreto

Cause of error

Programou-se uma helice na que o eixo para o movimento linear e igual ou paralelo a um eixo do movimento circular.

Error correction

Modificar o programa NC.


Error description 329

Error message

Eixo giratorio nao permitido

Cause of error

Programou-se um eixo rotativo como eixo da ferramenta.

Error correction

Na frase TOOL CALL (DIN/ISO: T..) so programar eixos lineares.


Error description 330

Error message

Programacao de eixo bloqueado

Cause of error

- Programou-se um eixo bloqueado numa frase NC.
- Calculou-se uma trajectoria para um eixo bloqueado (p.ex:, por causa de uma rotacao activa).
- Um eixo programado e um eixo de rotacao livre.

Error correction

- Dando-se o caso, activar o eixo.
- Apagar o eixo da frase NC.


Error description 331

Error message

Eixo programado incorreto

Cause of error

Chamou-se a um ciclo Ranhura ou Caixa rectangular, em que os eixos programados para longitude e amplitude nao se encontram no plano de mecanizado.

Error correction

Modificar o parametro do ciclo.


Error description 332

Error message

Eixo programado incorreto

Cause of error

Chamou-se a um ciclo Ranhura ou Caixa rectangular em que um dos eixos programados para longitude ou amplitude e um eixo rotativo.

Error correction

Modificar o parametro do ciclo.


Error description 333

Error message

Eixo programado incorreto

Cause of error

Chamou-se a um ciclo Ranhura ou Caixa rectangular em que um dos eixos programados para a longitude ou amplitude e um eixo paralelo apesar de estar activa uma rotacao programada ou uma rotacao basica.

Error correction

- Eliminar a rotacao basica.
- Utilizar no ciclo o eixo principal.


Error description 335

Error message

Eixo giratorio nao programado

Cause of error

Na primeira frase NC da descricao de um contorno ciclo 27 Superficie cilindrica (DIN/ISO: G127) nao foi programado o eixo rotativo correspondente ao linear.

Error correction

Modificar o subprograma do contorno.


Error description 337

Error message

Nenhum eixo giratorio programado

Cause of error

O eixo reconhece como principal no ciclo 27 Superficie cilindrica (DIN/ISO: G127) nao e um eixo rotativo.

Error correction

Modificar o subprograma de contorno.


Error description 338

Error message

Nenhum eixo principal programado

Cause of error

O eixo principal programado ou o eixo da ferramenta seleccionado para a mecanizacao no ciclo 27 Superficie cilindrica (DIN/ISO: G127) nao e X, nem Y nem Z.

Error correction

Modificar o subsprograma de contorno.


Error description 339

Error message

Programado eixo gantry, escravo

Cause of error

Programou-se numa frase NC o eixo dependente de um eixo Gantry.

Error correction

Nao programar nenhum "eixo escravo".


Error description 340

Error message

Vel. rot. fuso incorreta

Cause of error

As voltas da cabeca programadas sao maiores que as voltas da cabeca maximas fixadas no parametro da maquina MP3020.

Error correction

Introduzir voltas admissiveis, consultar manual.


Error description 341

Error message

Vel. rot. fuso incorreta

Cause of error

As voltas da cabeca programadas sao menores que as voltas da cabeca minimas fixadas no parametro da maquina MP3020.

Error correction

Introduzir voltas admissiveis, consultar manual.


Error description 342

Error message

Vel. rot. fuso incorreta

Cause of error

As voltas da cabeca programadas sao maiores que as voltas maximas da cabeca analogica fixadas no parametro da maquina MP3515.

Error correction

Introduzir voltas admissiveis, consultar manual.


Error description 343

Error message

Vel. rot. fuso incorreta

Cause of error

As voltas da cabeca programadas deram origem a uma tensao analogica demasiado baixa (MP3240.1).

Error correction

Introduzir voltas admissiveis, consultar manual.


Error description 344

Error message

RPM para ciclo demas. elevadas

Cause of error

Na mecanizacao de um ciclo de Roscado rigido ou Roscado a ponto do cutelo gera-se a partir das voltas da cabeca programadas um avanco demasiado grande no eixo da ferramenta.

Error correction

Reduzir as voltas da cabeca.


Error description 345

Error message

RPM 0 nao permitida

Cause of error

Chamou-se ao ciclo Roscado rigido ou Roscado a ponta do cutelo com umas voltas da cabeca igual a 0.

Error correction

Programar as voltas da cabeca maiores que 0.


Error description 346

Error message

Vel. rot. fuso incorreta

Cause of error

As voltas da cabeca programadas nao figuram na escala de valores para voltas especificada mediante o parametro da maquina MP3020.

Error correction

Introduzir as voltas correctas.


Error description 347

Error message

Chanfro no permitido

Cause of error

Na definicao de um contorno, uma caixa de contorno variavel ou um tracado de contorno programou-se um chaflan entre dois elementos do contorno, dos quais pelo menos um e um arco circular.

Error correction

Introduzir bisels so entre rectas.


Error description 348

Error message

Chanfro no permitido

Cause of error

A frase de posicionamento previa a uma frase de chaflan (CHF, DIN/ISO: G24) nao e uma recta.

Error correction

Introduzir bisels so entre rectas.


Error description 349

Error message

Chanfro no permitido

Cause of error

A frase de posicionamento que segue a uma frase de chaflan (CHF, DIN/ISO: G24) nao e uma recta.

Error correction

Introduzir bisel so entre rectas.


Error description 350

Error message

Chanfro no permitido

Cause of error

Programou-se consecutivamente uma frase de posicionamento sem correccao do raio, uma com correccao do raio e com chaflan (CHF, DIN/ISO: G24).

Error correction

Introduzir uma bisel nao antes de duas frases NC corrigidas.


Error description 351

Error message

Chanfro no permitido

Cause of error

Programou-se consecutivemente uma frase de posicionamento sem correccao de raio, um chaflan (CHF, DIN/ISO: G24) e uma frase com correccao de raio.

Error correction

Uma bisel so pode ser introduzida entre duas frases com correccao de raio.


Error description 352

Error message

Chanfro no permitido

Cause of error

Programou-se consecutivamente uma frase de posicionamento com correccao de raio, um chaflan (CHF, DIN/ISO: G24) e uma frase sem correccao de raio.

Error correction

Uma bisel so pode ser introduzida entre frases com correccao de raio.


Error description 353

Error message

Chanfro no permitido

Cause of error

Programou-se um chaflan (CHF, DIN/ISO: G24) num plano perpendicular ao plano de mecanizado e a continuacao um movimento so no eixo da ferramenta.

Error correction

Executar a bisel so no plano de mecanizado.


Error description 354

Error message

Chanfro muito grande

Cause of error

O chaflan programado (CHF, DIN/ISO: G24) nao pode ser intercalado ja que a recta antes do chaflan e demasiado curta.

Error correction

Introduzir uma longitude de bisel mais curta.


Error description 355

Error message

Chanfro muito grande

Cause of error

O chaflan programado (CHF, DIN/ISO: G24) nao pode ser intercalado ja que a recta depois do chaflan e demasiado curta.

Error correction

Introduzir uma longitude da bisel mais curta.


Error description 356

Error message

Chanfro muito grande

Cause of error

Ao definir um contorno, uma caixa de contorno variavel ou um tracado de contorno programou-se um chaflan (CHF, DIN/ISO: G24) cujos pontos de inicio e de fim nao estao situados num dos elementos do contorno vizinho.

Error correction

Introduzir uma longitude da bisel mais curta.


Error description 357

Error message

Ponto final do circulo incorreto

Cause of error

O raio do circulo no ponto final de uma frase C (DIN/ISO: G2, G3) afasta-se do raio no ponto de inicio mais do que o permitido no parametro 7431.

Error correction

- Comprovar as coordenadas do ponto final do circulo.
- Dando-se o caso, aumentar o valor em MP.


Error description 358

Error message

Frase C:pto. final circ. errado

Cause of error

O raio do circulo no ponto final de uma frase C (DIN/ISO: G2, G3) afasta-se o raio no ponto de inicio mais do que o permitido no parametro 7431.

Error correction

- Comprovar as coordenadas do ponto final do circulo.
- Dando-se o caso, aumentar o valor do MP 7431.


Error description 359

Error message

Ponto final do circulo incorreto

Cause of error

A distancia do ponto final do circulo ao ponto inicial na frase CR (DIN/ISO: G2, G3 mit R) e menor que 0,2 Um.

Error correction

Comprovar as coordenadas na frase CR.


Error description 360

Error message

Ponto final do circulo incorreto

Cause of error

Programou-se uma frase NC "Circulo com raio" (CR, DIN/ISO: G2, G3 com R) de tal maneira que a distancia entre o ponto de inicio e o ponto final e maior que o diametro do circulo.

Error correction

Comprovar as coordenadas do ponto de inicio e do ponto final do circulo.


Error description 361

Error message

Ponto final do circulo incorreto

Cause of error

A mecanizacao de um programa NC reiniciou-se por detras de uma interrupcao numa frase NC "Circulo" apesar que a posicao inicial do arco circular afasta-se mais que o valor permitido no parametro da maquina MP7431 (p.ex:, por detras do desfazamento de um
eixo num modo de funcionamento manual).

Error correction

Ir a frase de interrupcao com processo de frases.


Error description 362

Error message

Numero LBL inexistente

Cause of error

No ciclo Contorno (14, DIN/ISO: G37) definiu-se um numero de subprograma, que nao existe.

Error correction

- Corrigir o numero do subsprograma no ciclo 14.
- Introduzir o subsprograma que falta.


Error description 363

Error message

Label 0 inexistente

Cause of error

Um subprograma de contorno definido no ciclo Contorno (14, DIN/ISO: G37) nao esta fechado com LBL 0 (DIN/ISO: G98).

Error correction

Fechar o subprograma contorno com LBL 0 (DIN/ISO: G98).


Error description 364

Error message

Numero LBL inexistente

Cause of error

Tentou-se chamar com LBL CALL (DIN/ISO: L x,x) um subprograma ou uma repeticao de uma parte de um programa que nao existe.

Error correction

- Modificar o numero na frase LBL CALL.
- Inserir um subprograma ou a rep. de parte de um


Error description 365

Error message

Ciclo 14: label inexistente

Cause of error

Introduziu-se no ciclo Contorno um numero de subprograma que nao existe.

Error correction

- Corrigir o numero de subprograma no ciclo 14.
- Inserir o subprograma definido no ciclo 14.


Error description 366

Error message

Falta polo

Cause of error

Tentou-se deslocar com coordenadas polares (LP/CP/CTP, DIN/ISO: G10/G11/G12/G13/G15/G16) sem ter sido programado previamente um polo CC (DIN/ISO: I/J/K).

Error correction

Programar um polo CC (DIN/ISO: I, J; K)antes da primeira frase com coordenadas polares.


Error description 367

Error message

Falta centro circulo

Cause of error

Tentou-se programar uma frase de circulo C (DIN/ISO: G2/G3) sem que fosse definido previamente um centro de circulo (CC, DIN/ISO: I/J/K).

Error correction

Definir o centro circulo antes da frase do circulo.


Error description 368

Error message

Raio ferram. demasiado pequeno

Cause of error

- Ciclo 3 Ranhura: foi definida uma largura que é maior que o raio da ferramenta multiplicado por quatro.
- Ciclo 253 Ranhura ou ciclo 254 Ranhura redonda: a largura da ranhura ao desbastar (Q219 - Q368) é maior que o raio da ferramenta multiplicado por quatro.
- Ciclo 240: foi introduzido um diâmetro de centrado que é maior que o diâmetro da ferramenta.
- Ciclo 210 Ranhura ou ciclo 211 Ranhura redonda: a largura da ranhura é maior que o raio da ferramenta multiplicado por seis.

Error correction

- Ciclo 3 Ranhura: definir a largura da ranhura maior que o diámetro da ferramenta e mais pequena que o raio da ferramenta multiplicado por quatro.
- Ciclo 253 Ranhura ou ciclo 254 Ranhura redonda: definir a largura da ranhura ao desbastar maior que o diâmetro da ferramenta e mais pequena que o raio da ferramenta multiplicado por quatro.
- Ciclo 240: utilizar uma ferramenta maior.
- Ciclo 210 Ranhura ou ciclo 211 Ranhura redonda: definir a largura da ranhura maior que o diâmetro da ferramenta e mais pequena que o raio da ferramenta multiplicado por seis.


Error description 369

Error message

Correc. raio 0 nao permitida

Cause of error

Chamou-se a um dos ciclos "Ranhura", "Caixa rectangular", "Caixa circular" ou "Caixa contorno variavel" apesar que se trocou a ferramenta raio 0.

Error correction

Modificar o programa NC.


Error description 370

Error message

Correcao de raio indefinida

Cause of error

Programou-se uma frase de posicionamento simples com correccao do raio na qual nao se gera nenhum movimento sem ter em conta a correccao (p.ex:, IX+0 R+, DIN/ISO: G7).

Error correction

Modificar o programa NC.


Error description 371

Error message

Correcao de raio indefinida

Cause of error

Programou-se uma frase de posicionamento simples com correccao do raio da ferramenta na qual a causa da correccao gera uma troca da direccao frente ao movimento nao corrigido.

Error correction

Modificar o programa NC.


Error description 372

Error message

Correcao de raio indefinida

Cause of error

Uma frase NC com correccao de raio da ferramenta deve ser processada com uma fresa esferica ou conica.

Error correction

Por R2 = 0 na tabela de ferramentas.


Error description 373

Error message

Correcao de raio indefinida

Cause of error

- Não foi programada nenhuma correcção de raio de ferramenta na definição de um contorno, de uma caixa de contorno ou de um traço de contorno.
- Chamou um ciclo de maquinação com raio de ferramenta 0

Error correction

- Determinar correcção de raio no sub-programa de contorno para definir caixa e ilha.
- Definir raio da ferramenta diferente de 0


Error description 374

Error message

Correcao de raio indefinida

Cause of error

Chamou-se aos ciclos de Debaste (22, DIN/ISO: G122) ou Prefuragem (21, DIN/ISO: G121) paralelos ao contorno apesar que o produto do raio da ferramenta e o factor de dissumulamento e igual a 0.

Error correction

Modificar o programa NC.


Error description 375

Error message

Passar marcas de referencia

Cause of error

Tentou movimentar um eixo com uma frase NC que ainda não tinha passado pelo ponto de referência.

Error correction

Passar os pontos de referência


Error description 376

Error message

Arredondamento nao definido

Cause of error

Programou-se consecutivamente uma frase de posicionamento sem correccao do raio, um circulo arredondado (RND, DIN/ISO: G25) e uma frase NC com correccao de raio.

Error correction

Modificar o programa NC.


Error description 377

Error message

Arredondamento nao definido

Cause of error

Programou-se um circulo arredondado perpendicular ao plano do mecanizado e a continuacao so com um movimento no eixo da ferramenta.

Error correction

Modificar o programa NC.


Error description 378

Error message

Arredondamento nao permitido

Cause of error

Na frase de posicionamento anterior a um circulo arredondado (RND, DIN/ISO: G25) que se programou bem so com um movimento no eixo da ferramenta ou bem num final de correccao com a funcao M98.

Error correction

Modificar o programa NC.


Error description 379

Error message

Raio arredondamento muito grande

Cause of error

- Na definição do contorno de uma caixa de contorno ou de um traçado de contorno foi programado um círculo de arredondamento (RND, DIN/ISO: G25) com um raio de arredondamento tão grande, que o círculo de arredondamento já não pode ser inserido nos
elementos de contorno adjacentes.
- Definiu um raio de arredondamento no ciclo de maquinação (caixa rectangular/faceta rectangular) que é não é possível inserir.

Error correction

- Determinar um raio de arredondamento mais pequeno no subprograma de contorno.
- Verificar a definição do ciclo e corrigir os valores introduzidos.


Error description 380

Error message

Raio arredondamento muito grande

Cause of error

Durante o arranque de um contorno com um circulo arredondado o ponto de inicio da frase de arranque esta dentro do circulo arredondado.

Error correction

- Utilizar um raio arredondado mais pequeno.
- Programar o ponto de inicio da frase de arranque mais alto do percurso do contorno.


Error description 381

Error message

Raio arredondamento muito grande

Cause of error

Durante o arranque de um contorno com um circulo arredondado, o ponto de inicio da frase de arranque esta muito junto do centro do circulo de arredondado

Error correction

- Programar o ponto de inicio da frase de arranque longinquos do percurso do centro do circulo de


Error description 382

Error message

Raio arredondamento muito grande

Cause of error

Ao abandonar um contorno com um circulo arredondado, o ponto final da frase de abandono esta dentro do circulo arredondado.

Error correction

- Utilizar um raio arredondado mais pequeno.
- Programar o ponto final da frase de saida longinqua do contorno.


Error description 383

Error message

Raio arredondamento muito grande

Cause of error

Ao abandonar um contorno com um circulo arredondado o ponto final da frase de saida esta muito junto do centro do circulo arredondado (Dist. menor que 1,6 Um).

Error correction

- Programar o ponto final da frase de saida longinqua do centro do circulo arredondado.


Error description 384

Error message

Raio arredondamento muito grande

Cause of error

Programou-se um circulo arredondado (RND) cujo ponto de inicio nao esta sobre o contorno ou sobre o contorno corrigido.

Error correction

Modificar o programa NC.


Error description 385

Error message

Raio arredondamento muito grande

Cause of error

Programou-se um circulo arredondado (RND) cujo ponto final nao esta sobre o contorno ou sobre o contorno corrigido.

Error correction

Modificar o programa NC.


Error description 386

Error message

Raio arredondamento muito grande

Cause of error

Definiu-se um ciclo Caixa rectangular (4) em que a soma das duas vezes o raio das esquinas mais o incremento lateral e maior que a largura da caixa.

Error correction

Modificar o programa NC.


Error description 387

Error message

Raio arredondamento muito grande

Cause of error

A aproximacao ou saida de um contorno num ciclo Tracado do contorno com circulo arredondado foi programado de tal maneira que a posicao de saida e a de chegada estao dentro do circulo de redondamento.

Error correction

Modificar o programa NC.


Error description 388

Error message

Fuso?

Cause of error

Chamou-se a um ciclo de mecanizado sem ter conectado previamente a cabeca.

Error correction

Modificar o programa NC.


Error description 389

Error message

Eixo da ferramenta espelhado

Cause of error

Executou-se uma frase NC TOOL CALL (DIN/ISO: T..) na que o eixo foi espelhado se indica como novo eixo da ferramenta.

Error correction

- Cancelar ciclo de espelho antes de trocar a ferramenta.
- Se necessario,alterar eixo da ferramenta em TOOL CALL.


Error description 390

Error message

Eixo da ferramenta espelhado

Cause of error

Definiu-se no ciclo de espelho (8,DIN/ISO: G28) o eixo da ferramenta como o eixo a reflectir.

Error correction

Modificar programa NC.


Error description 391

Error message

Falta eixo da ferramenta

Cause of error

Programou-se uma frase de posicionamento com correcao de raio da ferramenta sem ter chamado previamente uma ferramenta.

Error correction

Modificar o programa NC.


Error description 392

Error message

Falta eixo da ferramenta

Cause of error

Programou-se uma frase de posicionamento simples com correccao do raio da ferramenta sem haver chamada previamente a uma ferramenta.

Error correction

Modificar programa NC.


Error description 393

Error message

Falta eixo da ferramenta

Cause of error

Chamou-se a um ciclo de mecanizado sem haver activado previamente uma ferramenta.

Error correction

Modificar o programa NC.


Error description 394

Error message

Falta eixo da ferramenta

Cause of error

Programou-se um ciclo 10 de Rotacao (DIN/ISO: G73) sem haver chamada previamente a uma ferramenta. A chamada a ferramenta fixa ao plano de mecanizado em que o TNC deve executar a rotacao.

Error correction

Modificar o programa NC.


Error description 395

Error message

Falta eixo da ferramenta

Cause of error

Tentou-se alcancar uma posicao mediante a logica de posicionamento, sem haver definicao ao plano de mecanizado mediante a chamada a uma ferramenta.

Error correction

Modificar o programa NC.


Error description 396

Error message

Falta eixo da ferramenta

Cause of error

Programou-se a funcao para a reduccao do avanco do eixo da ferramenta sem previamente haver chamada a uma ferramenta.

Error correction

Modificar o programa NC.


Error description 397

Error message

Falta eixo da ferramenta

Cause of error

Programou-se o ciclo TCH PROBE 0 (DIN/ISO: G55) sem haver chamada previamente a uma ferramenta.

Error correction

Modificar o programa NC.


Error description 398

Error message

Falta TOOL DEF

Cause of error

Numa chamada a ferramenta (TOOL CALL, DIN/ISO: T..) programou-se um numero de ferramenta para a qual nao ha definicao de ferramenta (TOOL DEF, DIN/ISO: G99) no programa.

Error correction

Modificar o programa NC.


Error description 400

Error message

Falta TOOL DEF

Cause of error

Programou-se uma chamada de ferramenta (TOOL CALL, DIN/ISO: T..) com um numero de ferramenta que nao esta contido no armazem central de ferramentas (TOOL.T).

Error correction

Modificar o programa NC.


Error description 401

Error message

Falta numero da ferramenta

Cause of error

Em TOOL CALL (DIN/ISO: T..) esta programado um eixo de ferramenta ainda que sem numero de ferramenta.

Error correction

Modificar o programa NC.


Error description 402

Error message

Raio da ferr. muito grande

Cause of error

Fresado de contorno: em Compensação do interior, o raio de uma frase circular é menor que o raio da ferramenta.
- Fresado de rosca: o diâmetro do núcleo da rosca é menor que o diâmetro da ferramenta.
- Fresado de ranhuras: a amplitude da ranhura ao desbastar é menor que o diâmetro da ferramenta.
- Ciclo 251, caixa rectangular: o raio de redondeio Q220 é menor que o raio da ferramenta.
- Ciclo 214: o diâmetro da peça em bruto é menor que o diâmetro da ferramenta indicado.

Error correction

- Utilizar uma ferramenta mais pequena.
- Fresado de ranhuras: dado o caso, utilizar uma sobremedida menos (Q368)
- Ciclo 214: utilizar uma ferramenta mais pequena, corrigir o diâmetro da peça em bruto


Error description 403

Error message

Raio da ferr. muito grande

Cause of error

O raio de uma frase arredondada e mais pequeno em correccao interna que o raio da fresa.

Error correction

Modificar o programa NC.


Error description 404

Error message

Raio da ferr. muito grande

Cause of error

A trajectoria corrigida de uma recta ou de um circulo conduz a uma troca de direccao contraria respeitante a execucao nao corrigida.

Error correction

Modificar o programa NC.


Error description 405

Error message

Raio da ferr. muito grande

Cause of error

Nas esquinas internas resulta um angulo intermedio menor que 0,028 graus.

Error correction

Modificar o programa NC.


Error description 406

Error message

Raio da ferr. muito grande

Cause of error

- Ciclo Ranhura:a largura da ranhura é mais pequena que o diâmetro da ferramenta.
- Ciclo Superficie lateral do cilindro: a largura da ranhura é mais pequena que o diâmetro da ferramenta.

Error correction

- Ciclo Ranhura: utilizar uma ferramenta mais pequena ou corrigir a largura da ranhura.
- Ciclo Superficie lateral do cilindro: corrigir a largura da ranhura, corrigir sobremedida Q23 ou utilizar uma ferramenta mais pequena.


Error description 407

Error message

Raio da ferr. muito grande

Cause of error

Ciclo caixa rectangular: A largura da caixa e menor ou igual ao diametro da ferramenta.

Error correction

Modificar o programa NC.


Error description 408

Error message

Raio da ferr. muito grande

Cause of error

Ciclo Caixa rectangular: O raio de arredondado da esquina e mais pequeno que o raio da fresa.

Error correction

Modificar o programa NC.


Error description 409

Error message

Raio da ferr. muito grande

Cause of error

Ciclo "Caixa circular": O raio da caixa e mais pequeno que o raio da fresa.

Error correction

Modificar o programa NC.


Error description 410

Error message

Raio da ferr. muito grande

Cause of error

Em acabado lateral (Ciclo 23, DIN/ISO: G123), a soma do raio da fresa do acabado mais a distancia do acabado e igual ou maior que a soma do raio da fresa de debaste mais a distancia do acabado de debaste.

Error correction

- Diminuir a distancia do acabado no cilo 23.
- Utilizar uma ferramenta do acabado mais pequena.


Error description 411

Error message

Raio da ferr. muito grande

Cause of error

Durante a prefuragem para um desbaste paralelo ao contorno (Ciclo 21, DIN/ISO: G121), o raio da broca e tao grande que destruiria o contorno.

Error correction

Utilizar uma broca mais pequena.


Error description 412

Error message

Raio da ferr. muito grande

Cause of error

O raio do arredondado da fresa conica e maior que o raio frontal da fresa conica.

Error correction

Introduzir a tabela de ferramentas R2 igual ou menor que R.


Error description 413

Error message

Inicio de PGM indefinido

Cause of error

Modo de interpolacao indefinido.

Error correction

Iniciar o programa NC de novo.


Error description 414

Error message

Inicio de PGM indefinido

Cause of error

Tipo de abalizar indefinido.

Error correction

Antes da primeira frase de desfazamento determinar no programa DIN/ISO o posicionamento em modo absoluto ou incrmental com G90 e G91.


Error description 415

Error message

Inicio de PGM indefinido

Cause of error

Num movimento circular falta a informacao do sentido de rotacao.

Error correction

Determinar sentido de rotacao na 1a. frase do circulo.


Error description 416

Error message

Inicio de PGM indefinido

Cause of error

O calculo da geometria nao pode ser aplicado exactamente desde a posicao actual (p.ex:, as coordenadas programadas da primeira frase de posicionamento sao identicas a cota actual corrigida).

Error correction

- Iniciar de novo o programa NC.
- Deslocar ao ponto de interrupcao com processo de


Error description 417

Error message

Inicio de PGM indefinido

Cause of error

Por detras da interrupcao do mecanizado (inclusive trocar o modo de funcionamento, posicionamento PLC): Seguir com uma aceitacao de polo, quando antes da interrupcao estava programada uma frase CT.

Error correction

Iniciar o programa NC de novo.


Error description 418

Error message

Inicio de PGM indefinido

Cause of error

Apos interrupcao do mecanizado (inclusive trocar o modo de funcionamento, posicionamento PLC): Apos uma interrupcao, tentou-se iniciar o programa com uma chamada de ciclo ou com ciclo de medir.

Error correction

Seleccionar com GOTO a frase de definicao do ciclo.


Error description 419

Error message

Inicio de PGM indefinido

Cause of error

- A primeira frase no programa de mecanizacao e uma frase com aceitacao automatica do polo (CC sem coordenadas, DIN/ISO: G29).
- Apos interromper um programa seleccionou-se com GOTO uma frase com aceitacao do polo automatico.

Error correction

- A aceitacao do polo automatica nao pode ser a primeira frase de coordenadas.
- Utilizar frase de deslocamento com todas as coordenadas para a reentrada.


Error description 420

Error message

Inicio de PGM indefinido

Cause of error

- A primeira frase de posicionamento no programa de mecanizado e uma frase CT (DIN/ISO: G6, G16).
- Apos uma interrupcao de programa seleccionou-se com GOTO uma frase CT (DIN/ISO: G6, G16).

Error correction

- Uma frase CT so pode figurar como muito pronto como 3a. frase de posicionamento no programa de mecanizado.
- Por detras de uma interrupcao do programa interpor ao menos duas frases de posicionamento antes da frase CT.


Error description 421

Error message

Inicio de PGM indefinido

Cause of error

- A primeira frase de posicionamento no programa de mecanizado e uma frase RMD (DIN/ISO: G25).
- Apos uma interrupcao do programa seleccionou-se com GOTO uma frase RMD (DIN/ISO: G25).

Error correction

- A frase RND deve figurar como muito pronta como terceira frase de posicionamento no programa de mecanizado.
- Por detras de uma interrupcao do programa intercalar ao menos 2 frases de posicionamento antes da frase RND.


Error description 422

Error message

Inicio de PGM indefinido

Cause of error

- A primeira frase de posicionamento no programa de mecanizado e uma frase CHF (DIN/ISO: G24).
- Apos uma interrupcao do programa seleccionou-se com GOTO uma frase CHF (DIN/ISO: G24).

Error correction

- Uma frase CHF pode figurar como muito pronto como terceira frase de posicionamento no programa de mecanizado.
- Por detras de uma interrupcao do programa intercalar ao


Error description 423

Error message

Inicio de PGM indefinido

Cause of error

Apos uma interrupcao do programa seleccionou-se com GOTO uma frase de abandono do contorno.

Error correction

Por detras de uma interrupcao do programa, nao prosseguir com uma frase de abandono.


Error description 424

Error message

Inicio de PGM indefinido

Cause of error

No principio do programa activou-se ao mesmo tempo inclinar o plano de mecanizado e M114.

Error correction

M114 nao e compativel com o plano de mecanizado inclinado.


Error description 425

Error message

Cancelar RL/RR antes de pos. PLC

Cause of error

Na reentrada de um programa de mecanizado esta activa uma correccao de raio da ferramenta RL/RR (DIN/ISO: G41, G42) apesar que deve ser executado um posicionamento PLC ou um deslocamento zero-peca PLC.

Error correction

Eliminar a correccao raio da ferramenta da reentrada.


Error description 426

Error message

Inicio de PGM indefinido

Cause of error

Na reentrada num programa de mecanizado seleccionou-se uma frase CT (DIN/ISO: G6, G16) apesar que deve ser executado um posicionamento PLC ou um deslocamento zero-peca PLC.

Error correction

Realizar a reentrada de umas frases antes da frase CT.


Error description 427

Error message

Formato frase incorreto

Cause of error

Num Circulo com raio (G02, G03) nao se programou nenhum raio.

Error correction

Modificar o programa NC.


Error description 429

Error message

Aninhamento excessivo

Cause of error

Programou-se mais de 8 Chamadas ao subprograma imbricadas (CALL LBL xx, DIN/ISO: Lx,0).

Error correction

Comprovar se os programas foram fechados sempre com o LBL 0 (DIN/ISO:G98 L0).


Error description 430

Error message

Aninhamento excessivo

Cause of error

Programou-se mais de 10 partes de um programa imbricadas.

Error correction

Modificar o programa NC.


Error description 432

Error message

Aninhamento excessivo

Cause of error

Erro de stack interno na funcao aritmetica. (FN20, DIN/ISO: D20), p.ex:, imbricacao demasiado alta.

Error correction

Comprovar condicao na frase FN20.


Error description 433

Error message

Sinal do ciclo contraditorio

Cause of error

O sinal da distancia de seguranca, profundidade de furagem e passo de profundidade de um ciclo de mecanizado nao e identico.

Error correction

Unificar os sinais.


Error description 434

Error message

Sinal algebrico incorreto

Cause of error

O tempo de espera programado no ciclo Tempo de espera ou em Furagem/Roscado (atraves de parametros Q) e negativo.

Error correction

Editar parametro do ciclo.


Error description 435

Error message

Falta referencia para angulo

Cause of error

Na frase LP-/CP (DIN/ISO: G10, G11, G12, G13) nao se definiu nenhum angulo polar ou nenhum polar incremental, quer dizer:
- A distancia entre a ultima cota programada e o polo e menor ou igual a 0,1 Am.
- Entre a aceitacao do polo e a frase LP-/CP programou-se uma rotacao.

Error correction

- Programar o angulo polar absoluto.
- Comprovar a situacao do polo.
- Dando o caso, cancelar a rotacao.


Error description 436

Error message

Falta referencia para angulo

Cause of error

Programou-se uma frase CT (DIN/ISO: G6, G16; correccao de ferramenta activa) e nela so se programou o eixo da ferramenta.

Error correction

Programar na frase CT as duas coordenadas do plano do circulo.


Error description 437

Error message

Raio circulo demasiado pequeno

Cause of error

- Programou-se um movimento circular em que o raio deste é menor que 1,6 um.
- Nos ciclos de fresagem de roscado 263, 264 ou 265 definiu-se com 0 o escariado do reenchimento da parte frontal.

Error correction

- Comprovar frase de circulo.
- Ciclos de fresado de roscado: programar Q359 maior que 0.


Error description 438

Error message

Falta referencia para angulo

Cause of error

Ciclo Caixa contorno variavel ou Tracado contorno: O ponto de inicio do contorno nao foi determinado.

Error correction

Programar o ponto de inicio em coordenadas absolutas no subprograma Contorno.


Error description 439

Error message

Falta referencia para angulo

Cause of error

Ciclo Caixa de contorno variavel ou Tracado de contorno: A primeira ou segunda frase no subprograma Contorno e numa frase CT (DIN/ISO: G6, G16). Por isso, a direccao da frase CT esta indeterminada.

Error correction

Utilizar no subprograma Contorno a frase CT como mais pronto como terceira frase de posicionamento.


Error description 440

Error message

Interrupcao DEP nao permitida

Cause of error

Interrompeu-se o programa de mecanizado durante uma frase DEP e pretendeu-se continuar a reiniciar.

Error correction

Comecar o mecanizado antes ou depois da frase DEP, (no caso, seleccionar com GOTO).


Error description 441

Error message

Interrupcao DEP nao permitida

Cause of error

Interrompeu-se o programa de mecanizado durante uma frase DEP, deslocou-se os eixos a continuacao e pretende-se finalmente reiniciar.

Error correction

Comecar a mecanizacao antes ou depois da frase DEP (no caso, seleccionar com GOTO).


Error description 442

Error message

Nenhumas coord. depois de APPR

Cause of error

Na frase NC nao se introduziu por detras APPR nenhuma coordenada.

Error correction

Completar a frase NC por detras APPR com as coordenadas.


Error description 443

Error message

Faixa excedida

Cause of error

Durante a digitalizacao ultrapassou-se o campo de digitalizacao.

Error correction

Comprovar valores do ciclo Campo, em especial os valores do eixo do apalpador.


Error description 444

Error message

Faixa programada incorreta

Cause of error

- Campo ciclo: valor max. introduzido menor que o valor min.
- O campo ficou fora dos limites de software.

Error correction

Comprovar valores no ciclo Campo.


Error description 445

Error message

Posicao inicial incorreta

Cause of error

Digitalizar com linhas de nivel: Posicao de comeco seleccionada erradamente.

Error correction

Comprovar eixos definidos no ciclo Linhas de nivel.


Error description 446

Error message

Limite de tempo excedido

Cause of error

Digitalizar com linhas de nivel: O apalpador nao alcanca o ponto de inicio por detras do tempo definido no ciclo.

Error correction

- A linha de nivel nao pode ser fechada.
- Aumentar o tempo.
- Aumentar a tolerancia na janela de posicionamento (Parametro da maquina 6390).


Error description 447

Error message

Parametro ciclo incorreto

Cause of error

Nos ciclos de digitalizacao:
- Dist. entre pontos maior que 65 535 com (parametros Q)
- Eixo linha a linha errado.

Error correction

Comprovar valores no ciclo de digitalizacao.


Error description 448

Error message

Sobremed. maior que profundidade

Cause of error

Ciclos Contorno SLII ou ciclos de fresado 25x: introduziu-se uma sobremedida da profundidade maior que a profundidade de fresado.

Error correction

- Ciclos SLII: Comprovar Q4 no ciclo 20 (DIN/ISO: G120)
- Ciclo de fresado 25x: Comprovar sobremedida Q369 e profundidade Q201


Error description 451

Error message

Factores de escala diferentes

Cause of error

Tentou-se escalar um movimento circular com diferentes factores de escala especificos para cada eixo.

Error correction

Escalar movimentos circulares so com igual factor escala.


Error description 454

Error message

Deflexao da haste muito grande

Cause of error

Digitalizar com o apalpador analogico:
Excedida a deflexao maxima da vergontea.

Error correction

- Diminuir o avanco da digitalizacao.
- No caso, aumentar a deflexao maxima do vastago. (Parametro maquina 6330).


Error description 455

Error message

Excesso de contornos parciais

Cause of error

Ciclo caixa de contorno variavel: Por causa de calculos internos geram-se demasiados subcontornos.

Error correction

Utilizar uma ferramenta mais pequena.


Error description 456

Error message

Excesso de contornos parciais

Cause of error

O contorno descompoe-se a causa de autosolamento em demasiados subcontornos.

Error correction

Utilizar uma ferramenta mais pequena.


Error description 457

Error message

Excesso de contornos parciais

Cause of error

A causa da uniao de contornos produzem-se demasiados subcontornos.

Error correction

Utilizar uma ferramenta mais pequena.


Error description 458

Error message

Excesso de contornos parciais

Cause of error

Ao calcular a trajectoria da ferramenta resultam mais de 12 subcontornos.

Error correction

- Utilizar uma ferramenta mais pequena.
- Diminuir o numero de subcontornos programados.


Error description 459

Error message

Excesso de contornos parciais

Cause of error

Demasiados subcontornos ao calcular a equidistante.

Error correction

Utilizar uma ferramenta mais pequena.


Error description 460

Error message

Excesso de contornos parciais

Cause of error

Demasiados subcontornos ao calcular a equidistante.

Error correction

Utilizar uma ferramenta mais pequena.


Error description 461

Error message

Excesso de contornos parciais

Cause of error

Um subprograma de contorno contem mais de 128 elementos de geometria.

Error correction

Dividir o subprograma de contorno.


Error description 462

Error message

Excesso de contornos parciais

Cause of error

Um subsprograma Contorno contem mais de 128 elementos de geometria.

Error correction

Dividir o subprograma de Contorno.


Error description 463

Error message

Excesso de contornos parciais

Cause of error

A causa da uniao de contornos produzem-se demasiados subcontornos.

Error correction

Utilizar uma ferramenta mais pequena.


Error description 464

Error message

Excesso de contornos parciais

Cause of error

A causa da uniao de contornos produzem-se demasiados subcontornos.

Error correction

Utilizar uma ferramenta mais pequena.


Error description 465

Error message

Excesso de contornos parciais

Cause of error

Demasiados subcontornos al calcular a equidistante.

Error correction

Modificar o programa NC ou por Q8 = 0.


Error description 466

Error message

Excesso de contornos parciais

Cause of error

Demasiados subcontornos al calcular a equidistante.

Error correction

Modificar o programa NC ou fixar Q8 = 0.


Error description 467

Error message

Excesso de contornos parciais

Cause of error

Demasiados subcontornos al calcular a equidistante.

Error correction

Utilizar uma ferramenta mais pequena.


Error description 468

Error message

Excesso de contornos parciais

Cause of error

O contorno descompoe-se a causa de autoisolamento em demasiados subcontornos.

Error correction

Utilizar uma ferramenta mais pequena.


Error description 469

Error message

Excesso de contornos parciais

Cause of error

A causa da uniao de contornos produzem-se demasiados subcontornos.

Error correction

Utilizar uma ferramenta mais pequena.


Error description 470

Error message

Excesso de contornos parciais

Cause of error

Demasiados subcontornos al calcular a equidistante.

Error correction

Utilizar uma ferramenta mais pequena.


Error description 471

Error message

Excesso de contornos parciais

Cause of error

Em Desbaste paralelo ao contorno, o contorno que se mecaniza tem demasiados subcontornos.

Error correction

Modificar o programa NC.


Error description 472

Error message

Excesso de contornos parciais

Cause of error

Demasiados subcontornos ao calcular a equidistante.

Error correction

Utilizar uma ferramenta mais pequena.


Error description 473

Error message

Excesso de contornos parciais

Cause of error

Demasiados subcontornos ao calcular a equidistante.

Error correction

Utilizar uma ferramenta mais pequena.


Error description 474

Error message

Excesso de contornos parciais

Cause of error

Demasiados subcontornos durante o registo de um campo para o apalpador analogico.

Error correction

Determinar o campo novo.


Error description 475

Error message

Erro de programacao de contorno

Cause of error

Um ponto de inicio do contorno esta situado sobre um ponto de corte dos contornos: O TNC nao consegue diferenciar como se vai unir os contornos.

Error correction

Comprovar o canal de transmissao de dados.


Error description 477

Error message

Erro de programacao de contorno

Cause of error

Um subprograma Contorno contem um so ponto.

Error correction

Completar o subprograma Contorno: Ao menos sao necessarios dois pontos.


Error description 478

Error message

Erro de programacao de contorno

Cause of error

O TNC nao pode determinar o sentido de rotacao do contorno programado.

Error correction

Determinar o sentido de rotacao em subprograma Contorno.


Error description 479

Error message

Erro de programacao de contorno

Cause of error

Nenhum contorno relacionado programado.

Error correction

Comprovar o subprograma Contorno.


Error description 480

Error message

Erro de programacao de contorno

Cause of error

O contorno e demasiado complexo.

Error correction

Tentar dividir os subprogramas Contorno.


Error description 481

Error message

Erro de programacao de contorno

Cause of error

O ponto de inicio esta situado sobre um ponto de corte autodissimulado.

Error correction

Traduzir o ponto de inicio no subprograma Contorno.


Error description 482

Error message

Erro de programacao de contorno

Cause of error

No ponto de inicio do contorno apresenta-se um dissimulado que nao pode se resultado pelo TNC.

Error correction

Traduzir o ponto de inicio no subprograma Contorno.


Error description 483

Error message

Erro de programacao de contorno

Cause of error

Valor introduzido errado em MP810.

Error correction

Informar o servico pos-venda.


Error description 484

Error message

Contorno muito complexo

Cause of error

O contorno nao pode ser resolvido.

Error correction

Tentar repartir-lo nos subprogramas Contorno.


Error description 485

Error message

Contorno muito complexo

Cause of error

O contorno nao pode ser resolvido.

Error correction

Tentar reparti-lo nos subprogramas Contorno.


Error description 486

Error message

Contorno muito complexo

Cause of error

O contorno nao pode ser resolvido.

Error correction

Tentar reparti-lo nos subprogramas Contorno.


Error description 487

Error message

Contorno muito complexo

Cause of error

O controno nao pode ser resolvido.

Error correction

Tentar reparti-lo nos subprogramas Contorno.


Error description 488

Error message

Contorno muito complexo

Cause of error

O contorno nao pode ser resolvido.

Error correction

Tentar reparti-lo nos subprogramas Contorno.


Error description 489

Error message

Contorno muito complexo

Cause of error

O contorno nao pode ser resolvido.

Error correction

Tentar reparti-lo nos subprogramas Contorno.


Error description 490

Error message

Contorno muito complexo

Cause of error

O contorno nao pode ser resolvido.

Error correction

Tentar reparti-lo nos subprogramas Contorno.


Error description 491

Error message

Contorno muito complexo

Cause of error

O contorno nao pode ser resolvido.

Error correction

Tentar reparti-lo nos subprogramas Contorno.


Error description 492

Error message

Contorno muito complexo

Cause of error

O contorno nao pode ser resolvido.

Error correction

Tentar reparti-lo nos subprogramas Contorno.


Error description 493

Error message

Contorno muito complexo

Cause of error

O contorno nao pode ser resolvido.

Error correction

Tentar reparti-lo nos subprogramas Contorno.


Error description 494

Error message

Linha muito comprida

Cause of error

Excedeu-se a maxima longitude da frase.

Error correction

Encortar a frase na cor mais clara.


Error description 495

Error message

Codigo G desconhecido

Cause of error

Programou-se uma funcao G desconhecida.

Error correction

Comprovar a frase na cor mais clara. Funcoes G admissiveis: ver quadro no modo de exemplo.


Error description 496

Error message

Falta codigo N

Cause of error

Falta o numero da frase N na frase NC.

Error correction

Introduzir numero da frase.


Error description 497

Error message

Arquivo CMA: linha desactivada

Cause of error

Erro no calculo do valor de correccao: No ficheiro *.CMA nao foi seleccionada nenhuma fila activa ou a fila seleccionada nao existe.

Error correction

Activar fila.


Error description 498

Error message

Falta arquivo %.32s

Cause of error

Erro ao calcular o valor de correccao: O ficheiro *.COM seleccionado no ficheiro *.CMA nao existe.

Error correction

Recarregar ficheiro.


Error description 499

Error message

Falta arquivo %.32s

Cause of error

Não está disponivel um dos ficheiros requeridos pelo TNC.

Error correction

Pôr à disposição o ficheiro indicado no aviso de erro no directório correspondente do disco duro.


Error description 500

Error message

Excesso de pontos de correccao

Cause of error

Erro no calculo do valor de correccao: Excedeu-se o numero total de pontos de correccao.

Error correction

Reduzir a tabela de valores de correccao.


Error description 501

Error message

Excesso de funcoes de correccao

Cause of error

Erro no calculo do valor da correccao: Excedeu-se o numero total de funcoes de correccao.

Error correction

Diminuir as funcoes do valor da correccao.


Error description 502

Error message

Falta sentido de rotacao

Cause of error

Programou-se um circulo FK sem sentido de rotacao.

Error correction

Programar sempre o sentido da rotacao (DR).


Error description 503

Error message

Raio arredonda.demasiado grande

Cause of error

- Um raio de ferramenta 0 esta activo.
- Um raio de arredondamento nao cabe entre dois elementos do contorno.

Error correction

- Programar o raio da ferramenta distinto de 0.
- Programar um raio de arredondamento mais curto.


Error description 504

Error message

Discrepancia nos dados

Cause of error

Programacao FK: Os valores introduzidos sao contraditorios.

Error correction

Comprovar os valores introduzidos.


Error description 505

Error message

Definicao do contorno insuficiente

Cause of error

Programacao FK: O contorno ao final do programa nao esta resolvido.

Error correction

Resolver de forma univoca a seccao FK mediante a introducao de mais informacoes.


Error description 506

Error message

Falta FPOL

Cause of error

Programacao FK: Programou-se com coordenadas polares sem se ter definido antes um FPOL.

Error correction

Programar um FPOL o mais tardar antes da frase em que a primeira vez utilizem-se coordenadas polares.


Error description 507

Error message

Linha TNC nao permitida enquanto contorno nao estiver resolvido

Cause of error

Programação FK: A uma frase FK só se podem seguir frases NC "normais", se a frase FK leva a uma completa resolução do contorno.
Excepções:
- Frase RND
- Frase CHF
- Frase L com movimento só no eixo da ferramenta ou auxiliar.

Error correction

Resolver o contorno FK completamente.


Error description 508

Error message

Contorno esta resolvido: Linha FSELECT nao permitida

Cause of error

Programacao FK:
- Frase FSELECT segue a um contorno FK resolvido.
- Frase FSELECT segue a um controno FK no resolvido (elemento de contorno roxo).

Error correction

Apagar a frase FSELECT.


Error description 509

Error message

Fim do contorno fechado. coorde- nadas incr. nao permitidas

Cause of error

Programacao FK: Uma frase FK, em que esta programado o CLSD- (fim de contorno), contem coordenadas de eixo incrementais.

Error correction

Utilizar CLSD- so com coordenadas de eixo absolutas.


Error description 510

Error message

Frase RND o CHF neste ponto nao permitida

Cause of error

Programou-se uma frase de arredondamento ou uma bisel nao imediatamente depois de uma de posicionamento.

Error correction

Modificar o programa NC.


Error description 511

Error message

RND/CHF nao possivel en transiccao tangencial

Cause of error

Programou-se uma frase de arredondamento ou uma bisel entre transiccoes tangenciais do contorno.

Error correction

Modificar o programa NC.


Error description 512

Error message

Recta anterior ou posterior a RND / CHF tem longitude 0

Cause of error

Uma recta anterior ou posterior a uma frase RND ou a uma frase CHF tem a longitude 0.

Error correction

Modificar o programa NC.


Error description 513

Error message

CHF so e possivel entre duas rectas

Cause of error

Uma frase CHF nao esta programada entre duas rectas.

Error correction

Modificar o programa NC.


Error description 514

Error message

Chanfro muito grande

Cause of error

A longitude da bisel programada e demasiado larga.

Error correction

Modificar o programa NC.


Error description 515

Error message

Inicio correccao raio incorreto: linha inicial deve ser uma reta

Cause of error

Tentou-se comecar uma correccao do raio da ferramenta sobre uma trajectoria circular.

Error correction

Activar correccao de raio so em frases de rectas.


Error description 516

Error message

Correccao da traject.incorrecta: linha final deve ser uma reta

Cause of error

Tentou-se finalizar uma correccao do raio da ferramenta numa trajectoria circular.

Error correction

Cancelar correccao do raio so em frases de rectas.


Error description 517

Error message

Contorno muito complexo. Fornecer mais dados

Cause of error

Programacao FK: No calculo de um controno FK nao se dispoem de suficientes informacoes.

Error correction

Introduzir mais informacoes de geometria.


Error description 518

Error message

FK: erro aritmetico

Cause of error

Programacao FK: Erro aritmetico no calculo de um controno FK (p.ex:, divisao por 0, raiz de um numero negativo).

Error correction

Comprovar valores introduzidos na seccao FK.


Error description 519

Error message

Linha FK nao permitida neste ponto

Cause of error

Programacao FK: Uma frase de posicionamento FK (FL, FC, FLT, FCT) so pode seguir uma frase de posicionamento "normal", quando o ponto final desta frase de posicionamento esta univocamente determinada, decidir :
- A frase de posicionamento "normal" nao pode conter nenhum parametro Q.
- A primeira frase FK nao pode estar por detras de um

Error correction

Modificar o programa NC.


Error description 520

Error message

Linha FCT ou FLT nao permitida neste ponto

Cause of error

Programacao FK: Uma frase FK tangencial (FLT, FCT) so pode seguir a uma frase de posicionamento "normal", se a direccao de desfazamento esta univocamente fixada.

Error correction

Programar pelo menos duas frases de posicionamento com teclas cinzentas de funcao de trajectoria antes da frase FK tangencial.


Error description 521

Error message

Referencia angular incremental nao permitida neste ponto

Cause of error

Programacao FK: Programou-se uma referencia angular relativa numa frase NC, cujo pendente nao e constante.

Error correction

Modificar a referencia relativa.


Error description 522

Error message

Referencia a linha indicada nao permitida

Cause of error

Programacao FK: So sao possiveis as referencias relativas nas ultimas 64 frases de posicao.:
- Efectuou-se uma referencia a uma frase situada mais atras.
- Efectuou-se uma referencia a uma frase que a causa da execucao do programa, conduzira a resolucoes FK diferentes.

Error correction

Modificar referencia relativa.


Error description 523

Error message

Referencia a linha CC nao permitida

Cause of error

Programacao FK: Programou-se uma referencia relativa numa frase CC.

Error correction

Modificar referencia relativa.


Error description 524

Error message

Indicar ambas coordenadas para FPOL

Cause of error

Programacao FK: Nao se programou em FPOL as coordenadas do plano de mecanizado.

Error correction

Completar frase FPOL.


Error description 525

Error message

Fornecer as duas coordenadas para pontos auxiliares

Cause of error

Programacao FK: Num ponto de ajuda nao se introduziu as duas coordenadas.

Error correction

Completar a frase FK com o ponto de ajuda.


Error description 526

Error message

Representacao grafica FK nao disponivel em operacao paralela

Cause of error

Programacao FK: Tentou-se iniciar um grafico FK enquanto o TNC executava ja um programa NC.

Error correction

Iniciar grafico FK quando o programa esta executado.


Error description 527

Error message

Bloco demasiado grande

Cause of error

A peca em bruto esta definida tao grande, que os elementos do grafico nao podem ser representados pelo processador grafico.

Error correction

Modificar o tamanho da peca em bruto.


Error description 528

Error message

Seccao demasiado grande

Cause of error

Grafico de programacao: Ao reduzir um grafico de programacao a seccao seleccionada execede os limites de representacao do processador grafico.

Error correction

Aumentar o grafico de programacao.


Error description 529

Error message

Seccao muito pequena

Cause of error

Ao aumentar um grafico de programacao, o tamanho da seccao seleccionada nao chega aos limites de representacao do processador grafico.

Error correction

Reduzir o grafico de programacao.


Error description 530

Error message

Janela de visualizacao nao pode ser mais deslocada

Cause of error

Num grafico de programacao deslocou-se a janela do Zoom a beira da janela e provocou-se uma reducao da mesma. Com ele nao se chega ao limite de zoom permitido do controlador grafico.

Error correction

Nao deslocar o grafico FK tao longe.


Error description 823

Error message

Activo

Cause of error

Error correction


Error description 859

Error message

ERRO

Cause of error

Indicacao geral sobre erros precedentes no grafico.

Error correction

Apagar o aviso com CE.


Error description 860

Error message

Eixo nao representavel

Cause of error

A representacao de um movimento dos eixos A, B, C, U, V, W no grafico nao e possivel.


Error description 861

Error message

Impossivel reduzir mais

Cause of error

A seccao seleccionada nao pode ser reduzida mais.

Error correction

Aceitar a seccao no tamanho actual.


Error description 862

Error message

Nao e possivel ampliar mais

Cause of error

A seccao seleccionada nao pode ser ampliada mais.

Error correction

Aceitar a seccao no tamanho actual.


Error description 863

Error message

BLK FORM nao representavel

Cause of error

A peca em bruto nao pode ser representada:
- A peca em bruto nao esta completamente definida.
- Uma aresta tem uma longitude negativa.
- A aresta mais larga e muito grande ou muito pequena.
- A relacao entre as arestas e demasiado diferente das outras.

Error correction

Modificar o programa NC.


Error description 864

Error message

Eixo ferr. incorreto em BLK-FORM

Cause of error

- O eixo da ferramenta numa chamada da ferramenta nao corresponde com o introduzido na frase NC BLK FORM (DIN/ISO: G30/G31).
- Grafico de programacao: Programou-se numa frase APPR ou DEP coordenadas que nao se encontram no plano de desenho. O plano de desenho e perpendicular ao eixo da ferramenta introduzido no BLK FORM. Se nao esta programado BLK-FORM, o plano de desenho
encontra-se no plano X/Y.

Error correction

- Modificar o eixo da ferramenta na chamada de ferramenta ou na definicao da peca em bruto.
- Comprovar a frase APPR ou DEP.


Error description 865

Error message

Raio ferramenta no representavel

Cause of error

O raio da ferramenta activa ja nao pode ser representado.

Error correction

Renunciar a simulacao grafica.


Error description 888

Error message

Texto nao encontrado

Cause of error

O texto que se foi buscar com o editor ASCII durante a execucao de um ficheiro nao foi encontrado no ficheiro.

Error correction

Ir buscar outro texto (Aguardar maiusculas/minusculas).


Error description 937

Error message

Numero de alojamento incorreto

Cause of error

- O valor do numero de concoavo na tabela da ferramenta e maior que o parametro da maquina MP7261.
- MP7261 = 0, activado emissao de concavo com MP7480 e a ferramenta chamada nao accionou concavo.

Error correction

- Comprovar a tabela de concavos da ferramenta.
- Informar o servico pos-venda.


Error description 938

Error message

Tecla sem funcao

Cause of error

A tecla neste estado nao esta permitida ou nao tem nenhuma funcao.


Error description 939

Error message

Capacidade de memoria excedida

Cause of error

A memoria de programas para o programa NC nao e suficiente.

Error correction

Apagar programas que nao vao ser utilizados.


Error description 940

Error message

Caracter procurado inexistente

Cause of error

No programa NC a direccao de procura nao esta disponivel.

Error correction

Abortar a procura.


Error description 941

Error message

TOOL DEF 0 nao permitida

Cause of error

Uma definicao da ferramenta com numero "0" nao esta permitida.

Error correction

Modificar o programa NC.


Error description 942

Error message

Valor digitado incorreto

Cause of error

- O valor introduzido sai fora dos limites de introdução.
- Ciclo 209 (DIN/ISO: G209): Introduziu-se com valor zero a profundidade de furo até rotura de apara (Q257).

Error correction

- Introduzir um valor correcto.
- Introduzir para Q257 um valor distinto de 0.


Error description 943

Error message

Valor digitado incorreto

Cause of error

Introduziu-se os valores demasiado rapido. A memoria puffer do teclado nao e suficiente.

Error correction

Repetir a introducao de dados.


Error description 944

Error message

Nome de fichero ocupado

Cause of error

O nome deste ficheiro ja existe.

Error correction

Seleccione outro nome de ficheiro.


Error description 945

Error message

Dados de programa incorrectos

Cause of error

Aviso de erro geral que se visualiza quando os dados do programa tem algo de errado (p.ex:, frase ERROR).

Error correction

Modificar o programa NC.


Error description 946

Error message

Dados de programa incorrectos

Cause of error

Durante a leitura com o interface de dados produziu-se um erro de sintaxe. O TNC marca a frase errada com ERROR.

Error correction

Modificar o programa NC.


Error description 947

Error message

Parametros de sistema apagados

Cause of error

Esta mensagem de erro é visualizada quando os parâmetros da máquina foram apagados e falta o programa PLC.

Error correction

- Criar novos parâmetros operativos.
- Restaurar os dados da máquina (MPs, programa PLC)
- Informar o serviço de assistência técnica


Error description 948

Error message

Ficheiro protegido!

Cause of error

Este programa nao pode ser nem editado nem apagado ate que seja eliminada a proteccao do programa.

Error correction

Eliminar a proteccao do programa.


Error description 950

Error message

Eixo programado incorreto

Cause of error

Na frase em cor mais clara programou-se um eixo errado.

Error correction

Comprovar se se programou duas vezes um mesmo eixo.


Error description 951

Error message

Eixo programado incorreto

Cause of error

Na frase em cor mais clara programou-se um eixo errado.

Error correction

Comprovar se se programou duas vezes o mesmo eixo.


Error description 952

Error message

Vel. rot. fuso incorreta

Cause of error

As voltas da cabeca que se programou nao sao validas.

Error correction

Introduzir voltas correctas, consultar manual.


Error description 953

Error message

Formato frase incorreto

Cause of error

Estrutura incorrecta na frase mais clara.

Error correction

Modificar o programa NC.


Error description 954

Error message

Caracter de endereco ocupado

Cause of error

Utilizou-se uma letra de direccao de forma incorrecta varias vezes numa frase DIN/ISO.

Error correction

Modificar a frase em cor mais clara.


Error description 955

Error message

Grupo codigo G ja ocupado

Cause of error

Utilizou-se numa frase NC funcoes G do mesmo grupo (p.ex:, G01 e G02).

Error correction

Comprovar a frase em cor mais clara as funcoes G que se influenciem entre si.


Error description 957

Error message

Energia interrompida
Energia
interrompida

Cause of error

Reiniciou-se o TNC depois de uma interrupção de corrente.

Error correction

Fazer desaparecer a interrupção de corrente com a tecla CE.


Error description 958

Error message

Falta tensao aos reles
Falta tensao
aos reles

Falta tensao aos reles

Cause of error

Mensagem de erro após corte de energia eléctrica.

Error correction

- Ligar a tensão de comando separadamente
- Verificar a cablagem no armário de distribuição
- Verificar o botão "Tensão de Comando LIGADA"


Error description 1086

Error message

Pontos em excesso

Cause of error

Geracao automatica de pontos para o campo de digitalizacao no modo de funcionamento "Posicionar com introducao manual: Excedeu-se o numero maximo de pontos memorizaveis (893).

Error correction

Aumentar a distancia entre pontos previamente a gravar de novo o campo de digitalizacao.


Error description 1097

Error message

Valor tolerancia demas. grande

Cause of error

Aviso de erro de Geometria: O valor de tolerancia introduzido com M124 e meior que a metade do valor de tolerancia com M112.

Error correction

Diminuir o valor de tolerancia com M124.


Error description 1106

Error message

Limpar ciclo completamente:DEL!

Cause of error

Indicação ao apagar um ciclo de sistema.

Error correction

Para apagar completamente o ciclo, premir a tecla DEL. Para interromper o processo de apagamento, premir a tecla END.


Error description 1107

Error message

Sentenca nao permitida no ciclo!

Cause of error

Em regra, os ciclos de sistema compõem-se de várias frases parciais. Tentou escrever uma outra frase NC entre estas frases parciais.

Error correction

Insira a nova frase NC antes ou depois do ciclo.


Error description 1125

Error message

Referência linha %.6s: sem DEL

Cause of error

Programacao FK: Tentou-se apagar uma frase nC que e referente a outra frase NC.

Error correction

Modificar a frase de referencia e apagar depois.


Error description 1126

Error message

Desactivar M112

Cause of error

M112 esta activa durante uma chamada do ciclo.

Error correction

Desactivar a chamada do ciclo M112 mediante a M113.


Error description 1141

Error message

Com M120LA=0 cancel.correc.RL/RR

Cause of error

M120 com LA = 0 nao esta permitido estando activa a correccao do raio da ferramenta.

Error correction

- Anular a correccao do raio da ferramenta.
- Introduzir LA nao igual a 0.


Error description 1142

Error message

Falta correcçao de raio

Cause of error

M120 com LA maior que 0 so esta permitida com a correccao do raio da ferramenta activa.

Error correction

Modificar o programa NC.


Error description 1143

Error message

Correccao do radio nao permitida

Cause of error

- Não esta permitido mudar a compensação do raio da ferramenta estando activa a função M120.
- Programou-se numa frase LN uma compensação do raio da ferramenta RR/RL. Sem impedimento, o TNC calcula a compensação através do vector normal NX, NY, NZ.

Error correction

- Modificar o programa NC.
- Apagar RR/RL da frase LN.


Error description 1144

Error message

R+/R- em M120 nao permitida

Cause of error

Correccao do raio paralela ao eixo (R+/R-, DIN/ISO: G43/G44) nao permitida com a M120 activa.

Error correction

Modificar o programa NC.


Error description 1145

Error message

RND em M120 nao permitida

Cause of error

Circulo de arredondamento com M120 so permitida no plano da correccao.

Error correction

Modificar o programa NC.


Error description 1146

Error message

Chamfer em M120 nao permitido

Cause of error

Bisel com M120 so permitida no plano de correccao.

Error correction

Modificar o programa NC.


Error description 1147

Error message

Tensao analogica nao definida

Cause of error

Falta a definicao da funcao para o control de potencia do laser no parametro da maquina 3013/3014.

Error correction

Modificar a lista de parametros da maquina.


Error description 1148

Error message

Tensao analogica nao univoca

Cause of error

A definicao da funcao para o control de potencia do laser no parametro da maquina 3013/3014 nao e univoca.

Error correction

Modificar a lista de parametros da maquina.


Error description 1149

Error message

Valor incorreto MP%.4u

Valor incorreto MP%.4u

Cause of error

Excedeu-se as margens de introdução de um parâmetro maquina.

Error correction

Comprovar o valor introduzido do parâmetro marcado.


Error description 1150

Error message

Apalpador nao pronto %.3s

Cause of error

- O apalpador não está conectado.
- A bateria ou o acumulador no apalpador de infravermelhos estão descarregados.
- Unidade emissora/receptora suja
- Transmissão de infravermelhos defeituosa ou interrompida
- Interface do apalpador no comando defeituosa
- Cabo do apalpador ou cabo da unidade emissora/receptora avariado

Error correction

- Conectar o apalpador.
- Trocar a bateria.
- Limpar a janela de infravermelhos do apalpador e da unidade emissora/receptora.
- Verificar o cabo e, se for necessário, substituí-lo
- Informar o serviço de assistência técnica


Error description 1151

Error message

Reentrada com M120 errada

Cause of error

Reentrada com GOTO nao permitida com M120 activa.

Error correction

Reentrada so possivel mediante o processo de frases.


Error description 1154

Error message

Nome de arquivo nao permitido

Cause of error

Nome do ficheiro/directorio nao permitido.

Error correction

Modificar o nome do ficheiro/directorio.


Error description 1170

Error message

Apalpador analógico selecionado

Cause of error

Tentou-se iniciar um ciclo de digitalizacao para um apalpador de contacto, apesar de que o parametro da maquina 6200 esta seleccionado no apalpador analogico.

Error correction

Modificar o parametro da maquina 6200.


Error description 1171

Error message

Apalpador digital selecionado

Cause of error

Tentou-se iniciar um ciclo de digitalizacao para um apalpador analogico, apesar de que no parametro da maquina 6200 esta seleccionado o apalpador de contacto.

Error correction

Modificar o parametro da maquina 6200.


Error description 1172

Error message

Calibraçao do apalpador

Cause of error

Tentou-se medir automaticamente uma ferramneta, nao estando cacilbrado todavia o apalpador da mesa.

Error correction

Calibrar o apalpador da mesa com o ciclo TCH PROBE 30.


Error description 1178

Error message

3DROT activo: usar teclas eixos

Cause of error

Tentou-se dirigir-se com NC-Start ao ponto de referencia apesar de estar activa a funcao Inclinar o plano de mecanizado.

Error correction

Ir ao ponto de referencia com as teclas de direccao dos eixos.


Error description 1182

Error message

Valor incorreto MP%.4u.%u

Valor incorreto MP%.4u.%u

Cause of error

Ha um valor errado num parametro da maquina.

Error correction

Modificar o valor introduzido.


Error description 1186

Error message

Formato do arquivo foi alterado

Cause of error

Visualiza-se este aviso de erro ao abrir um ficheiro binario (*.H, *.T...) se se modificou o formato binario desde a ultima versao editada.

Error correction

Apagar o ficheiro.


Error description 1187

Error message

M89 nao permitida

Cause of error

M89 nao esta permitida no ciclo 9 PGM CALL.

Error correction

Modificar o programa NC.


Error description 1192

Error message

Angulo nao permitido

Cause of error

- Os ângulos espaciais programados no ciclo 19 (DIN/ISO: G80)Inclinar Plano de Mecanizado não se podem alcançar com o dispositivo actual (p.ex., cabeça universal, só é acessivel um hemisfério).
- Executar o ciclo de apalpação só com a posição angular paraxial.
- O ângulo da ponta(ANGULO T) da ferramenta activa é definido com 180°.

Error correction

- Modificar o ângulo espacial introduzido
- Executar o ciclo de apalpação só com a posição angular paraxial.
- Utilizar valores angulares maiores que 0 e menores que 180°.


Error description 1193

Error message

TOOL.T: numero de facas

Cause of error

Medicao automatica da ferramenta: Numero de cutelos nao inscrito na tabela de ferramentas.

Error correction

Introduzir no TOOL.T, o numero de cutelos (CUT.).


Error description 1266

Error message

Formato frase incorreto

Cause of error

Formato binario de uma frase NC em texto claro errado.

Error correction

Apagar a frase e introduzi-la de novo.


Error description 1521

Error message

PLC tabela de erros nao traduzida

Cause of error

Uma das tabelas de erros PLC seleccionados no ficheiro OEM.SYS nao foi compiada de novo por detras da modificacao.

Error correction

Copiar as tabelas de erros PLC.


Error description 1523

Error message

PLC: tab.erros nao seleccionada

Cause of error

A copiacao automatica da tabela de erros PLC por detras de uma interrupcao de corrente nao e possivel porque nao ha nenhuma tabela registada em OEM.SYS.

Error correction

Introduzir a tabela de erros PLC em OEM.SYS.


Error description 1524

Error message

PLC: tabela de erros inexistente

Cause of error

Nao existe nenhuma tabela de erros PLC.
- Chamou-se a um modulo de erro PLC 9085/9086 apesar de que nao foi copiada nenhuma tabela de erros ou que nao ha valores introduzidos na tabela.
- Chamou-se a um modulo de erro PLC 9085/9086 ou fixou-se uma marca de erro, apesar de que a tabela de erros foi modificada ou apagada por destras da copiacao.

Error correction

- Copiar tabela de erros PLC.
- Comprovar os valores na tabela de erros PLC.


Error description 1525

Error message

PLC: tabela erros nao .PET

Cause of error

Nao ha nenhum ficheiro PET na tabela de erros PLC seleccionada em OEM.SYS.

Error correction

Comprovar o formato da tabela de erros PLC.


Error description 1527

Error message

PLC: tabela erros nao encontrada

Cause of error

A tabela de erros PLC seleccionada no ficheiro OEM.SYS nao foi encontrada.

Error correction

Comprovar o numero de ficheiro ou o numero de caminho.


Error description 1528

Error message

PLC: tabela err. formato errado

Cause of error

Tabela de erros PLC: A tabela de erros seleccionada no ficheiro OEM.SYS nao tem um formato binario actual (p.ex:, apos uma troca de software).

Error correction

Apagar a tabela de erros PLC e obter uma nova tabela de erros atraves do interface de dados.


Error description 1568

Error message

Eixos incorretos no arquivo .PNT

Cause of error

No ficheiro de pontos seleccionado que limita o campo de digitalização não se memorizou nenhuma coordenada do plano de mecanizado.

Error correction

No ficheiro de pontos utilizar só coordenadas do plano de mecanizado como limite.


Error description 1590

Error message

Valor dist. muito pequeno

Cause of error

O valor introduzido para "DIST" no ciclo de digitalizacao 16.0 MEANDRO ou 18.0 LINHA e inferior a distancia minima necessaria que foi calculada pelo TNC a partir dos dados da maquina.

Error correction

Pulse <NO ENT> para apagar o valor de "DIST". O TNC introduzira um valor automaticamente.


Error description 1682

Error message

TOOL.T: falta LCUTS ou ANGLE!

Cause of error

O ciclo 22 necessita de informacoes sobre a longitude de cutelo e o angulo de profundidade da ferramenta.
- Na tabela de ferramentas faltam os dados para LCUTS ou ANGLE.
- A tabela de ferramentas nao esta activa.

Error correction

- Introduzir na tabela de ferramentas LCUTS e ANGLE para a ferramenta utilizada.
- Activar a tabela de ferramentas atraves dos parametros da maquina 7260 ou 7224.


Error description 1745

Error message

Acesso negado

Cause of error

- Um ficheiro abre-se durante um acesso de escrutura p.ex:, atraves do interface de dados ou vice versa.
- Um ficheiro bloqueado deve ser aberto.
- Tentou-se apagar ou renomar um ficheiro protegido.
- Tentou-se apagar o indice principal (TNC:\).

Error correction

- Seleccionar o ficheiro noutro momento a posteriori.
- Levantar a proteccao do ficheiro.


Error description 1749

Error message

Numero errado para FN17/FN18

Numero errado para FN17/FN18

Cause of error

A combinacao de numeros no final do sistema (FN17/FN18, DIN/ISO: D17/D18) nao esta permitida.

Error correction

Comprovar o numero e indice do final do sistema.


Error description 1750

Error message

PLC: erro na chamada de modulo

Cause of error

Erro fatal ao chamar o modulo PLC. (p.ex:, Modulo 9031: erro calculando MP).

Error correction

Modificar o programa PLC.


Error description 1789

Error message

Ferramenta inibida

Cause of error

A ferramenta foi bloqueada (p.ex:, apos rotura).

Error correction

Comprovar a ferramenta e troca-la se for necessario ou eleminaar bloqueio na tabela de ferramentas.


Error description 1790

Error message

Ciclo de faixa incorreto

Cause of error

Ao iniciar um ciclo de linhas de nivel esta activo o ciclo 15 CAMPO.

Error correction

Utilizar so o ciclo de linhas de nivel conjuntamente com o ciclo 5 CAMPO.


Error description 1791

Error message

Distancia pontos muito grande

Cause of error

A distancia entre pontos num ciclo de digitalizacao esta programada maior que 6.5535 no parametro Q.

Error correction

Comprovar o valor introduzido para a distancia entre pontos no ciclo de digitalizacao.


Error description 1792

Error message

Eixo direcao linhas incorreto

Cause of error

- Num ciclo "Linhas de nivel" ou "Sinuosidade", o eixo de linhas e igual ao eixo de apalpacao.
- O eixo de linhas nao esta presente na definicao do campo (ciclo CAMPO).

Error correction

Comprovar os eixos definidos no ciclo CAMPO.


Error description 1793

Error message

Eixo direcao colunas incorreto

Cause of error

Digitalizar com um apalpador analogico: Definiu-se um eixo circular como eixo principal no ciclo linhas de nivel ou sinuosidade.

Error correction

Definir um eixo linear como eixo principal no ciclo de linhas de nivel ou sinuosidade.


Error description 1794

Error message

Eixo angular incorreto

Cause of error

Na digitalizacao com eixos circulares o eixo circular nao e paralelo ao eixo de linhas ou ao eixo principal.

Error correction

Comprovar as definicoes dos eixos nos ciclos campo, sinuosidade, linhas de nivel ou linhas.


Error description 1795

Error message

Eixo errado no ciclo de campo

Cause of error

- Ao iniciar um ciclo de linhas de nivel esta activo no campo um eixo circular.
- Digitalizar com apalpador analogico: Ao iniciar um ciclo de sinuosidade esta definido um eixo circular no campo.
- O eixo de apalpacao no ciclo campo nao e igual ao eixo de apalpacao calibrado no modo de funcionamento manual.

Error correction

- Comprovar as definicoes no ciclo Campo.
- Comprovar o eixo de apalpacao calibrado (Modo de funcionamento manual, Funcoes de apalpacao).


Error description 1796

Error message

Distancia entre colunas errada

Cause of error

- A distancia entre pontos num ciclo de digitalizacao esta programada maior que 6.5535 por um parametro Q.
- A distancia entre linhas num ciclo de digitalizacao esta programada negativa mediante um parametro Q.
- Digitalizar com apalpador analogico: A distancioa entre linhas minimas esta introduzida maior que a distancia entre linhas ou com valor 0.

Error correction

- Introduzir a distancia entre pontos positiva e nao maior que 6.5535.
- Introduzir a distancia minima entre linhas maior que 0 e menor que a distancia entre linhas.


Error description 1797

Error message

Ciclo de campo nao definido

Cause of error

Ao iniciar um ciclo de digitalizacao nao esta activo nenhum ciclo Campo.

Error correction

Programar o ciclo Campo do ciclo de digitalizacao.


Error description 1798

Error message

Faixa excede fim-de-curso

Cause of error

O campo de digitalizacao excede o campo de deslocamento (Limite de carreira).

Error correction

- Comprovar valores no ciclo Campo.
- Dando-se o caso fixar de novo o ponto de referencia.


Error description 1799

Error message

Altura seguranca muito pequena

Cause of error

No ciclo campo, a altura de seguranca no ciclo 8 3/4 18 esta introduzida menor que o ponto MIN do eixo de apalpacao.

Error correction

Introduzir num ciclo 3/4 18 um valor mais alto de altura de seguranca.


Error description 1807

Error message

Nome de arquivo ilegal

Cause of error

Erro de sintaxe ao introduzir nomes de ficheiros.

Error correction

Nao utilizar mais de 16 digitos para nomes de ficheiro.


Error description 1809

Error message

M114 com M116 nao permitido

Cause of error

As funcoes M114 e M116 nao podem executar-se juntas.

Error correction

Modificar o programa NC.


Error description 1810

Error message

Overflow memoria sistema

Cause of error

Aparece, quando o TNC nao tem suficiente memoria puffer para os calculos, p.ex:, desenhar um grafico FK paralelamente a uma mecanizacao complexa.

Error correction

Eliminar o aviso de erro carregando CE e activar de novo a funcao.


Error description 1830

Error message

Rotacao maxima [rpm]

Cause of error


Error description 1845

Error message

Actualizar dados de sistema!

Cause of error

Os dados de sistema no seu disco rígido não correspondem à versão mais recente.

Error correction

Informar o serviço de assistência técnica


Error description 1848

Error message

Diretorio nao esta vazio

Cause of error

Tentou-se apagar um directorio que nao contem ficheiros.

Error correction

- Apagar primeiro todos os ficheiros ou directorios que estao memorizados no directorio apagar.
- Utilizar a funcao DELETE ALL para apagar o conteudo do indice.


Error description 1850

Error message

Ciclo 4(G75/G76): eixo errado

Cause of error

Eixo principal e seu eixo paralelo nao permitidos no ciclo Caixa rectangular.

Error correction

Corrigir os eixos no ciclo Caixa rectangular. Combinacoes possiveis :
X/Y, X/V, U/Y, U/V ......


Error description 1851

Error message

M130 não permitido

Cause of error

A funcao M130 so esta permitida no plano de mecanizado inclinado.

Error correction

Modificar o programa NC.


Error description 1852

Error message

M130 nao permitida com M114

Cause of error

A funcao M130 e imcompativel com a M114.

Error correction

Corrigir o programa NC.


Error description 1853

Error message

M130 não permitido

Cause of error

A funcao M130 nao esta permitida com a interpolacao linear.

Error correction

Corrigir o programa NC.


Error description 1854

Error message

M130 nao permitida com correccao

Cause of error

A funcao M130 nao esta permitida simultaneamente com a correccao do raio.

Error correction

Corrigir o programa NC.


Error description 1855

Error message

Nenhum ciclo definido

Cause of error

Nao se definiu diante do ciclos 220/221 (figura de pontos linha/circulo) nenhum ciclo de mecanizado.

Error correction

Definir ciclo de mecanizado diante do ciclo 220/221.


Error description 1856

Error message

Falta avanco pendular

Cause of error

Avanco pendular nao definido no ciclo de Desbaste.

Error correction

Definir avanco.


Error description 1857

Error message

Raio da ferr. muito grande

Cause of error

Ciclo Desbaste: O raio da fresa de desbaste e demasiado grande.

Error correction

Utilizar uma ferramenta mais pequena.


Error description 1892

Error message

FN20/D20: condicao errada

Cause of error

Condicao em FN20 (DIN/ISO: D20): Wait nao permitido.

Error correction

Corrigir a frase FN20/D20. Comparacoes permitidas sao:
==, <, >, <=, >=


Error description 1900

Error message

Equipamento ocupado

Cause of error

Tentou-se interromper a conexao a um aparelho (p.ex:, drive de red) apesar de que o TNC ainda nao esta acedendo ao aparelho.

Error correction

Nao interromper a conexao ate que o TNC deixe de aceder ao aparelho.


Error description 1901

Error message

Aparelho inexistente

Cause of error

O servidor NFS nao pode encontrar o drive seleccionado.

Error correction

Comprovar se esta activo o drive de red.


Error description 1903

Error message

Edição tabela posição
Edição tabela
posição

Cause of error


Error description 1906

Error message

FIM

Cause of error


Error description 1907

Error message

SIM

Cause of error


Error description 1908

Error message

NAO

Cause of error


Error description 1914

Error message

Quebra de ferramenta

Cause of error

Medicao automatica da ferramenta: A tolerancia de ruptura (LBREAK ou RBREAK) da tabela de ferramentas excedeu-se.

Error correction

Controlar a ferramenta y, dando-se o caso, troca-la.


Error description 2039

Error message

Zero peca errado

Cause of error

Chamou-se a um numero de zero-peca que nao figura na tabela de zeros-peca disponiveis.

Error correction

Chamar a outro numero de zero-peca ou activar outra tabela de zeros-peca.


Error description 2040

Error message

Largura da caixa insuficiente

Cause of error

A largura definida no ciclo Ranhura nao pode ser mecanizada com a ferramenta activa.

Error correction

Utilizar uma ferramenta mais pequena.


Error description 2041

Error message

Caixa muito pequena

Cause of error

As longitudes dos dados definidos no ciclo Caixa rectangular sao demasiados curtos.

Error correction

Utilizar uma ferramenta mais pequena.


Error description 2042

Error message

Q202 nao definida

Cause of error

Num dos ciclos de mecanizado 200 a 215 nao se definiu o passo de profundidade (Q202).

Error correction

Introduzir o passo de profundacao no ciclo de mecanizado.


Error description 2043

Error message

Q205 nao definida

Cause of error

O passo de profundidade minima nao esta activo no ciclo de furagem universal.

Error correction

Introduzir o passo de profundacao no ciclo de mecanizado.


Error description 2044

Error message

Q218 tem de ser maior que Q219

Cause of error

Ciclo Acabado de caixa: Q218 deve ser maior que Q219.

Error correction

Corrigir os valores no ciclo de mecanizado.


Error description 2045

Error message

Cyclo 210 nao permitido

Cause of error

O ciclo de maquinagem não pode ser executado em ciclos CÍRCULO PADRÃO ou LINHAS PADRÃO.

Error correction

Utilizar outro ciclo de maquinagem.


Error description 2046

Error message

CYCL 211 nao permitido

Cause of error

O ciclo 211 nao pode ser executado sobre os ciclos PATRON DE CIRCULO ou PATRAO DE LINHAS.

Error correction

Utilizar outro ciclo de mecanizado.


Error description 2047

Error message

Q220 valor elevado

Cause of error

Ciclo Acabado caixa ou Acabado ilhas: Raio de arredonda-mento Q220 e demasiado grande.

Error correction

Corrigir raio de arredondamento no ciclo de mecanizado.


Error description 2048

Error message

Q222 tem de ser maior que Q223

Cause of error

Ciclo Acabado ilhas circulares: O diametro da peca em bruto Q222 deve ser maior ao diametro da peca acabada Q223.

Error correction

Corrigir diametro da peca em bruto no ciclo de mecanizado.


Error description 2049

Error message

Q244 tem de ser maior que 0

Cause of error

Ciclo patrao de circulo: O diametro do circulo dividido introduzido e igual a zero.

Error correction

Corrigir o diametro do circulo dividido no ciclo.


Error description 2050

Error message

Q245 diferente de Q246

Cause of error

Ciclo Patrao de circulo: Angulo final introduzido igual ao angulo final.

Error correction

Corrigir o angulo incicial ou o angulo final num ciclo.


Error description 2051

Error message

Valor angular menor que 360°

Cause of error

Ciclo Patrao de circulo: O campo angular introduzido e maior de 360.

Error correction

Corrigir o angulo incicial ou o final num ciclo.


Error description 2100

Error message

Palete errada

Cause of error

Mudanca de palete: O programa NC iniciado pertence a uma palete que nao se encontra no lugar de mecanizacao.

Error correction

Trocar a palete correcta.


Error description 2101

Error message

PLC:\NCMACRO.SYS perdido!

Cause of error

Mudanca de palete: Iniciou-se uma troca de palete apesar de nao estar presente o ficheiro NCMACRO.SYS.

Error correction

Informar o servico pos-venda.


Error description 2102

Error message

'PALETT' no NCMACRO.SYS perdida

Cause of error

Mudanca de palete: Iniciou-se uma troca de palete apesar de que no ficheiro NCMACRO.SYS falta o registo PALET.

Error correction

Informar o servico pos-venda.


Error description 2103

Error message

Dados da palete perdidos

Cause of error

Mudanca de palete: Iniciou-se um programa NC que nao pertence a nenhuma palete.

Error correction

Completar o ficheiro de paletes com um resgisto PALET que accione o programa NC a uma palete.


Error description 2186

Error message

Inclinacao:falta eixo ferramenta

Cause of error

Inclinar o plano de mecanizado: Falta o eixo da ferramenta para a distancia de seguranca no ciclo 19.

Error correction

Definir Chamada ferramenta com o eixo da ferramenta previamente a definicao do ciclo.


Error description 2211

Error message

Chamada ferra.nao permiti.c/M128

Cause of error

Um TOOL CALL com M128 nao e permitido.

Error correction

Retirar M128 com M129 e depois executar TOOL CALL.


Error description 2212

Error message

M91/M92 nao permitido com M128

Cause of error

M91 ou M92 foi programado com M128 activo.

Error correction

Com M128 nao programar coordenadas referidas na maquina.


Error description 2213

Error message

MP75XX nao definido

Cause of error

M128 sem descricao da geometria da maquina em MP 7500 e seguintes.

Error correction

Informar o servico pos-venda.


Error description 2222

Error message

Ficheiro nao encontrado OEM.SYS

Cause of error

Tentou-se utilizar uma tabela de materiais de peca ou materiais de cutelo apesar de que o constructor da maquina nao dispos para ele nenhum registo em OEM.SYS.

Error correction

O ficheiro OEM.SYS deve ser modificado. Ponha-se em contacto com o representante da maquina.


Error description 2223

Error message

Tipo de ficheiro errado

Cause of error

Procura-se uma tabela que nao possua a terminacao .TAB.

Error correction

So ir buscar as tabelas com a terminacao .TAB.


Error description 2224

Error message

Nome de campo nao encontrado

Cause of error

Ao definir uma tabela de definicao livre utilizou-se um nome de campo que nao e nenhum elemento da tabela.

Error correction

A definicao da tabela deve ser modificada. Ponha-se em contacto com o representante da maquina.


Error description 2225

Error message

Ficheiro vazio

Cause of error

Tentou-se seleccionar um material de peca ou um material de cutelo apesar de que as tabelas de materiais de peca e de cutelo nao conteem nenhum registo.

Error correction

Registar material de peca no ficheiro MAT.TAB e material de cutelo em CUT.TAB que venham a ser utilizados.


Error description 2226

Error message

Tabela mat. peca nao encontrada

Cause of error

Nao se encontrou a tabela de materiais de peca registada em OEM.SYS.

Error correction

Comprovar o registo no ficheiro OEM.SYS e se e necessario gerar de novo o ficheiro MAT.TAB.


Error description 2227

Error message

Tab. mat.navalha nao encontrada

Cause of error

Nao se encontrou a tabela de materiais de cutelo registada em OEM.SYS.

Error correction

Comprovar o registo no ficheiro OEM.SYS e se necessario gerar de novo o ficheiro CUT.TAB.


Error description 2228

Error message

Material peca nao seleccionado

Cause of error

Tentou-se que o TNC calcule automaticamente as voltas da cabeca ou o avanco apesar de que na definicao da peca em bruto nao se seleccionou nenhum material.

Error correction

Determinar material na definicao da peca em bruto.


Error description 2229

Error message

Falta combinação WMAT-TMAT

Cause of error

Introduziu-se na tabela de ferramentas uma tabela de dados de corte em que nao esta presente a combinacao material peca/material cutelo por Voces definida.

Error correction

- Seleccionar na tabela de ferramentas outra tabela de dados de corte.
- Completar a tabela de dados de corte seleccionada com a combinacao actual material peca/material cutelo.


Error description 2230

Error message

Tab.dados corte nao seleccionada

Cause of error

Nao se introduziu nenhuma tabela de dados de corte para a ferramenta que acaba de ser chamada.

Error correction

Completar a tabela de ferramentas.


Error description 2231

Error message

Frase nao permitida com M112

Cause of error

A frase em cor clara nao esta permitida com M112 activa.

Error correction

Modificar o programa NC.


Error description 2232

Error message

Corrigir frase errada

Cause of error

No programa NC activo ha frases de ERRO, que nao podem ser executadas pelo TNC. (p.ex:,frase TOOL DEF-DIN/ISO: G99- com o armazem de ferramentas activo).

Error correction

- Dando-se o caso apagar completamente a frase de erro.
- No modo de funcionamento Memorizar/Editar seleccionar a frase de erro e com "Tecla seta direita" entrar na frase, modifica-la e abandona-la carregando em END. Quando o erro se elimina, o TNC apaga automaticamente a palavra ERRO.


Error description 2233

Error message

Frase FK nao seleccio. com GOTO

Cause of error

Tentou-se executar uma reentrada no programa sobre uma frase FK, que contem um parametro Q.

Error correction

Utilizar para a reentrada a funcao execucao frase a frase.


Error description 2238

Error message

Q223 tem de ser maior que Q222

Cause of error

Introduziu, no acabamento de ciclo caixa circular, o diâmetro da peça pronta (Q223)menor do que o diâmetro de bloco (Q222).

Error correction

Modificar Q222 na definição de ciclo.


Error description 2243

Error message

Angulo em TOOL T muito pequeno

Cause of error

Ciclo 22 (DIN/ISO:G122) Desbaste:
O angulo de profundidade da ferramenta activa e demasiado pequeno.

Error correction

- Modificar o angulo de profundacao na tabela de ferramentas TOOL.T (coluna ANGLE).
- Introduzir uma profundidade de passada mais pequena no ciclo de Desbaste.
- Utilizar uma ferramenta que permita um angulo de


Error description 2253

Error message

Desconectar tensão control

Cause of error

A tensao do control esta conectada.

Error correction

Desconectar a tensao do control.


Error description 2254

Error message

Relé:contacto de repouso aberto?

Cause of error

Na cadeia de reles ha um ou mais reles com o contacto de repouso aberto.

Error correction

- Comprovar o funcionamento do rele.
- Dando-se o caso, informar o servico pos-venda.


Error description 2255

Error message

Conectar tensão control

Cause of error

A tensao do control esta desconectada.

Error correction

Conectar a tensao do control.


Error description 2273

Error message

TS: campo trabalho ultrapassado

Cause of error

Na medicao multipla com o ciclo de apalpacao automatico, a divergencia dos valores de medicao individuais e maior que a fixada no parametro da maquina 6171.

Error correction

- Comprovar a sujidade do lugar de medicao ou do apalpador.


Error description 2284

Error message

Operacao em paralelo impossivel

Cause of error

A janela para o texto de ajuda nao pode ser visualizada. Eventualmente esta sendo visualizada uma janela com texto de ajuda num outro modo de funcionamento.

Error correction

Encerrar a janela de ajuda aberta paralelamente.


Error description 2285

Error message

Eixo bloqueado

Cause of error

A determinacao do ponto de referencia para este eixo esta bloqueada mediante o parametro da maquina 7295.

Error correction

Modificar o parametro da maquina 7295: O valor 0 permite a determinacao do ponto de referencia em todos os eixos.


Error description 2288

Error message

Porta-ferramentas defeituoso !

Cause of error

O porta ferramentas nao pode ser libertado nem conectado.

Error correction

Comprovar o porta ferramentas, dando-se o caso, informar o servico pos-venda.


Error description 2300

Error message

Comprovar dados de corte!

Cause of error

Alterou-se os valores introduzidos para o calculo automatico dos dados de corte na frase NC WMAT ou na frase TOOL-CALL (DIN/ISO: Frase G99).

Error correction

Comprovar se os valores modificados afectam as revolucoes calculadas automaticamente pelo TNC ou o Avanco calculado automaticamente.


Error description 2315

Error message

Q214: 0 nao permitido

Cause of error

Introduziu-se um valor 0 para a direccao de saida da ferramenta na definacao do ciclo 204.

Error correction

Introduzir para Q214 valores entre 1 e 4.


Error description 2316

Error message

PLC: falta ficheiro sucesso

Cause of error

Nao se encontrou o ficheiro definido com PLCEVENTS= no ficheiro do sistema OEM.SYS.

Error correction

Contactar o servico tecnico.


Error description 2317

Error message

PLC: demasiados eventos

Cause of error

Definiu-se mais de 15 sucessos para o processo SPAWN activo (Multifuncoes cooperativo).

Error correction

Contactar o servico tecnico.


Error description 2319

Error message

Tabela tipo ferr.nao encontrada

Cause of error

Nao se encontrou a tabela de tipos de ferramenta introduzida no OEM.SYS.

Error correction

Comprovar o valor introduzido no OEM.SYS.


Error description 2320

Error message

Caminho CDT nao encontrado

Cause of error

Nao se encontrou o caminho para a vizualizacao da tabela dos dados de corte (ficheiros CDT) introduzido em OEM.SYS/TNC.SYS.

Error correction

Comprovar o valor introduzido em OEM.SYS/TNC.SYS, se necessario, modificar o caminho.


Error description 2321

Error message

Too many *.CDT files

Cause of error

Existe mais de 128 tabelas de dados de corte (*.CDT) memorizadas no indice especifico para ele.

Error correction

Apagar as tabelas de dados de corte que nao sejam necessarias.


Error description 2336

Error message

Entrada S diferente de %d

Cause of error

Entrada orientada à segurança do MC diferente da entrada da CC.
p.ex., RRK.x, SRG.AS.x, SRG.T.x, BA3.x

Error correction

Informar o serviço pós-venda.


Error description 2339

Error message

No connection to network

Cause of error

A ligacao ao servidor NFS foi interrompido!

Error correction

- Comprovar se o servidor NFS se encontra disponivel.
- Se for o caso, comprovar a potencia ou a placa Ethernet do TNC.


Error description 2342

Error message

FN17: Assignment value illegal

Cause of error

Na funcao "Escrever dados do sistema" foi introduzido um valor de atribuicao que esta fora dos limites de introducao permitidos.

Error correction

Comprovar o valor de atribuicao!


Error description 2344

Error message

Enter the element.

Cause of error

Esqueceu-se de introduzir um elemento requerido para completar a frase ou o ciclo.

Error correction

Introduza o elemento requerido!


Error description 2345

Error message

Ferramenta nao defenida

Cause of error

Chamou-se uma ferramenta nao definida na tabela de ferramenta.

Error correction

- Coloque a ferramenta que falta na tabela de ferramentas.
- Usar outra ferramenta.


Error description 2375

Error message

M112 nao permitida com M128

Cause of error

Nao pode programar-se M112 em simultaneo com M128.

Error correction

Apague M112 do programa NC.


Error description 2377

Error message

S: Limite carreira %.2s+

S: Limite carreira %.1s-

Cause of error

O final da carreira de hardware foi sobrepasado.

Error correction

Informe por favor o servico tecnico.


Error description 2378

Error message

S: Grande erro posicionam. L %.2s

Cause of error

Durante a acelaracao ou desacelaracao a maquina nao se comportou segundo o ordenado pelo software.

Error correction

Informe por favor o servico tecnico.


Error description 2384

Error message

Todos os elementos apagados!

Cause of error

Ao editar a extrutura duma tabela de livre definicao apagou-se todos os elementos.

Error correction

Insira pelo menos um elemento!


Error description 2385

Error message

Elemento obrigatorio apagado !

Cause of error

Ao editar a extrutura duma tabela de livre definicao apagou um elemento indispensavel para o TNC (elemento obrigatorio).

Error correction

Reinsere o elemento obrigatorio!


Error description 2386

Error message

Long.maxima de linha excedida!

Cause of error

Numa tabela de livre definicao a soma da largura das colunas de todos os elementos ultrapassa a maxima longitude de linha permitida de 200 caracteres.

Error correction

Reduza a largura da coluna dos elementos individuais.


Error description 2387

Error message

Erro durante a conversao !

Cause of error

Modificou a extrutura duma tabela de livre definicao. Durante a conversao de um elemento surgiu um dos seguintes erros:
- Definicao incorrecta do campo de numeros
- Largura da coluna excedida
- Um elemento contém sinais não permitidos

Error correction

Comprove todos os elementos da sua tabela que estejam marcados com # dos erros antes descritos!


Error description 2500

Error message

Usar RESTAURAR POS. EN N

Cause of error

Tentou arrancar no meio de um programa com GOTO numero de frase,apesar de que no parametro maquina 7680 esta definida a insercao de um spline como elemento de transicao em esquinas exteriores.

Error correction

Utilize a funcao RESTAURAR POS. em N para arrancar o programa.


Error description 2504

Error message

Direc. deslocamento nao defenida

Cause of error

Introziu-se num ciclo de palpacao a direccao de deslocamento Q267 com valor 0.

Error correction

Introduzir Q267 com valor +1 (direccao de percurso positivo) ou com valor -1 (direccao de percurso negativo).


Error description 2505

Error message

Tabela pontos zero inactiva

Cause of error

Ciclo de palpacao para fixar o ponto de referencia: O ponto medido deve ser escrito pelo TNC numa tabela de pontos-zero. sem encargo,nao foi activada nenhuma tabela de pontos zero no modo de funcionamento "Execucao de programas" (estado M).

Error correction

No modo de funcionamento Execucao de programa frase a frase ou Execucao continua activar a tabela de pontos-zero no qual o ponto medido deva ser introduzido.


Error description 2506

Error message

Erro posicao: centro no eixo 1

Cause of error

Ciclo de palpacao para a medicao da peca:
Situacao de ultrapassar a tolerancia Centro 1.eixo

Error correction

Comprovar a peca, e se for o caso, o protocolo.


Error description 2507

Error message

Erro posicao: centro no eixo 2

Cause of error

Ciclo de palpacao para a medicao da peca: Situacao ultrapassar de tolerancia Centro 2. eixo.

Error correction

Comprovar a peca, e se for caso, o protocolo.


Error description 2508

Error message

Diametro furo muito pequeno

Cause of error

Ciclo de palpacao para a medicao da peca: Diametro do furo por baixo da tolerancia.

Error correction

Comprovar a peca, e se for caso, o protocolo.


Error description 2509

Error message

Diametro furo excessivo

Cause of error

- Ciclo de palpação para a medição da peça:sobrepasso de tolerância diâmetro do furo.
- Ciclo 208: O diâmetro de furo programado (Q335) não pode ser mecanizado com a ferramenta activa.

Error correction

- Comprovar a peça,e sendo o caso,o protocolo de medição.
- Ciclo 208: Instalar uma ferramenta de maior tamanho; o diâmetro do furo pode ter como máximo o dobro do tamanho que o diâmetro da ferramenta.


Error description 2510

Error message

Diametro ilha muito pequeno

Cause of error

Ciclo de palpacao para a medicao da peca: Diametro de ilha por baixo da tolerancia.

Error correction

Comprovar a peca, e se for o caso, o protocolo.


Error description 2511

Error message

Diametro ilha excessivo

Cause of error

Ciclo de palpacao para a medicao da peca: Ultrapassou a tolerancia do diametro da ilha.

Error correction

Comprovar a peca e, se for o caso, o protocolo de


Error description 2512

Error message

Caixa muito peq.:retoc. eixo 1

Cause of error

Ciclo de palpacao para a medicao da peca: Longitude da caixa no 1. eixo por baixo da tolerancia.

Error correction

Comprovar a peca e, se for o caso, o protocolo.


Error description 2513

Error message

Caixa muito peq.: retoc.eixo 2

Cause of error

Ciclo de palpacao para a medicao da peca: Largura de caixa no 2. eixo por baixo da tolerancia.

Error correction

Comprovar a peca e, se for o caso, o protocolo.


Error description 2514

Error message

Caixa muito grande:recomp.eixo 1

Cause of error

Ciclo de palpacao para a medicao da peca: Ultrapassou a tolerancia longitude de caixa no 1. eixo.

Error correction

Comprovar a peca, e se for o caso, o protocolo.


Error description 2515

Error message

Caixa muito grande:recomp.eixo 2

Cause of error

Ciclo de palpacao para a medicao da peca: Ultrapassou a tolerancia de largura de caixa no 2. eixo.

Error correction

Comprovar a peca e, se for o caso, o protocolo.


Error description 2516

Error message

Ilha muito peq.: recomp. eixo 1

Cause of error

Ciclo de palpacao para a medicao da peca: Longitude da ilha no 1. eixo por baixo da tolerancia.

Error correction

Comprovar a peca, e se for o caso,o protocolo.


Error description 2517

Error message

Ilha muito peq.: recomp. eixo 2

Cause of error

Ciclo de palpacao para a medicao da peca: Largura da ilha no 2. eixo por baixo da tolerancia.

Error correction

Comprovar a peca, e se for o caso, o protocolo.


Error description 2518

Error message

Ilha muito grande:retocar eixo 1

Cause of error

Ciclo de palpacao para a medicao da peca: Ultrapassou a tolerancia da longitude da ilha no 1. eixo.

Error correction

Comprovar a peca e, se for o caso, o protocolo.


Error description 2519

Error message

Ilha muito grande:retocar eixo 2

Cause of error

Ciclo de palpacao para a medicao da peca: Utrapassou a tolerancia da largura da ilha no 2. eixo.

Error correction

Comprovar a peca, e se for o caso, o protocolo.


Error description 2520

Error message

Ciclo medicao: erro cota maxima

Cause of error

Ciclo de palpacao 425 ou 427: A longitude medida ultrapassa o valor maximo permitido.

Error correction

Comprovar a peca e, se for o caso, o protocolo de medida.


Error description 2521

Error message

Ciclo medicao: erro cota minima

Cause of error

Ciclo de palpacao 425 ou 427: A longitude medida e menor que o minimo valor permitido.

Error correction

Comprovar a peca, e se for caso, o protocolo de medida.


Error description 2522

Error message

TCH PROBE 426: long. excede max.

Cause of error

Ciclo de palpacao 426: A longitude medida ultrapassa o maximo valor permitido.

Error correction

Comprovar a peca e, se for caso, o protocolo.


Error description 2523

Error message

TCH PROBE 426: long. menor min.

Cause of error

Ciclo de palpacao 426: A longitude medida e menor que o minimo valor permitido.

Error correction

Comprovar a peca, e se for caso, o protocolo.


Error description 2524

Error message

TCH PROBE 430: diam. excessivo

Cause of error

Ciclo de palpacao 430: O diametro do circulo de furos medido ultrapassa o maximo valor permitido.

Error correction

Comprovar a peca, e se for caso, o protocolo.


Error description 2525

Error message

TCH PROBE 430: diametro pequeno

Cause of error

Ciclo de palpacao 430: O diametro do circulo de furos medido e menor que o minimo valor permitido.

Error correction

Comprovar a peca e, se for caso, o protocolo.


Error description 2609

Error message

M128 nao permitida com 3DROT

Cause of error

Tentou-se activar simultaneamente a funcao Inclinar plano de mecanizado e M120.

Error correction

Modificar o programa NC.


Error description 2610

Error message

M114 nao permitida com M128

Cause of error

Tentou-se activar simultaneamente M114 e M120.

Error correction

Modificar o programa NC.


Error description 2611

Error message

M128 nao permitida com RR/RL

Cause of error

Tentou-se activar M120 estando activa a correcao do raio da ferramenta (RL/RR, ISO: G41/G42).

Error correction

Modificar o programa NC.


Error description 2612

Error message

Entrada S do MC %d nao igual a 0

CC%d entrada S %d nao igual a 0

Cause of error

As entradas orientadas à segurança para o comutador de chave, contactos das portas e saída de emergência não foram postas a zero durante o teste cíclico.

Error correction

Informar o serviço pós-venda!


Error description 2617

Error message

Eixo de mediçâo indefinido

Cause of error

Nao se defeniu nemhum eixo de medicao num dos ciclos de medicao 400, 402, 420, 425, 426, ou 427.

Error correction

Comprovar Q272 no ciclo correspondente.
Valores permitidos: 1 ou 2;
para ciclo 427: 1,2 ou 3.


Error description 2618

Error message

Erro formato na data ou hora

Cause of error

Ao criar um livro de registos LOG deu-se um formato incorrecto ao fecho e hora.

Error correction

Introduza o formato correcto:
Formato para data: 25.10.97 (dia.mes.ano)
Formato para hora: 10.25.00 (horas:minutos:segundos)


Error description 2621

Error message

M128: Fixar PT REF nâo permitido

Cause of error

Tentou-se fixar um novo ponto de referencia com M128.

Error correction

Desactivar M128 e M129 e fixar posteriormente o ponto de referencia.


Error description 2635

Error message

Toler. rotura ferram. excedida

Cause of error

Durante a inspeccao da peca com um ciclo de medicao ultrapassou-se o valor de tolerancia de rotura da ferramenta da tabela de ferramentas.

Error correction

Comprovar se a peca foi danificada.


Error description 2636

Error message

Cancel. correc. raio antes M128

Cause of error

Activou-se M128 estando já activa uma compensação de raio da ferramenta RL/RR (DIN/ISO: G41/G42). Sem impedimento, o TNC não pode passar da compensação de raio 2D a 3D.

Error correction

Se Você deseja executar uma compensação de raio 3D,deve programar primeiro M128 e activar depois a compensação do raio da ferramenta com RL/RR (ISO:G41/G42).


Error description 2642

Error message

Inversor nâo preparado

Cause of error

- É impossível ligar o accionamento porque um conversor não está operacional (Sinal RDY).
- O segundo eixo não está desbloqueado nas platinas de interface do conversor Siemens
- Nenhum sinal de ligação nos contactores ou relés do conversor
- Conversor compacto, dispositivo de alimentação ou módulo de potência do conversor avariados
- Interrupção no cabo bus-conversor (bus de alimentação, bus do aparelho, bus PWM)
- Interface PWM no comando avariada

Error correction

- Eliminar interrupção no armário de distribuição
- Substituir o conversor compacto, aparelho de alimentação, peça de potência avariados
- Substituir o cabo defeituoso
- Informar o serviço de assistência técnica


Error description 2644

Error message

M120: LOOK AHEAD nâo posible

Cause of error

Tentou-se cancelar uma correccao do raio da ferramenta imediatamente apos uma frase de posicionamento com M120.
O TNC necessita mais de uma posicao com o raio corrigido para poder executar um exame de colisao.

Error correction

- Apagar M120 no programa NC.
- Activar M120 antes.


Error description 2645

Error message

Altr.seg. Q260 < Altr.med. Q261

Cause of error

Num ciclo do apalpador foi defenido uma altura de segurança (Q260) mais baixa que a altura de medição (Q261). Risco de colisão!

Error correction

Comprovar as introduções no último ciclo de palpador definido, introduzir Q260 maior que Q261.


Error description 2646

Error message

MC botaô de máquina presionado

Cause of error

O contacto de um pulsador da maquina esta fechado!

Error correction

Soltar o pulsador ou informar os servicos tecnicos.


Error description 2647

Error message

Rele: Contacto n.c. fechado?

Cause of error

Na cadeia de relés está fechado o contacto de repouso de todos os relés.

Error correction

Comprovar o funcionamento dos relés. Dado o caso, informar o serviço pós-venda.


Error description 2652

Error message

CC%d inversor cabecote RDY=0

Cause of error

Não foi possível comutar o módulo de potência da ferramenta para operacional.
- Relés de segurança não apertados (p.ex., ficha X71 em UE/UV/UVR, X73 no cartão inserível HEIDENHAIN para Simodrive)
- Módulo de potência avariado
- Cabo de bus do PWM interrompido

Error correction

Verificar a cablagem, informar o serviço de assistência técnica.


Error description 2653

Error message

CC%d inversor eixos RDY=0

Cause of error

Não foi possível comutar o módulo de potência de um eixo para operacional.
- Relés de segurança não apertados (p.ex., ficha X72 em UV, X73 no cartão inserível HEIDENHAIN para Simodrive)
- Módulo de potência avariado
- Cabo de bus do PWM interrompido

Error correction

Verificar a cablagem, informar o serviço de assistência técnica.


Error description 2654

Error message

CC%d inversor cabecote RDY=1

Cause of error

A parte de potência do cabeçote esta pronta para o funcionamento,apesar de que deveria estar desconectada.

Error correction

Informar o serviço pós-venda.


Error description 2655

Error message

Corrente motor cabecote nao e 0

Cause of error

Apesar de o inversor para o cabeçote ter sido desconectado, o motor recebe corrente!

Error correction

Informar o serviço pós-venda.


Error description 2656

Error message

CC%d inversor eixos RDY=1

Cause of error

O módulo de potência de um eixo está pronto para funcionamento apesar de que devería estar desconectado.

Error correction

Informar o serviço pós-venda


Error description 2657

Error message

Corrente mot.eixo %.2s nao igual 0

Cause of error

Apesar de o inversor para o eixo ter sido desconectado o motor recebe corrente.

Error correction

Informar o serviço pós-venda.


Error description 2662

Error message

Nao e possivel marcar

Cause of error

Durante a marcação de frases,tentou-se marcar a frase BEGIN (DIN/ISO: primeira frase com %) ou a frase END (DIN/ISO: frase N 999999).

Error correction

O bloco a marcar não pode conter nem a primeira nem a última frase de um programa.


Error description 2663

Error message

Nao e possivel inserir

Cause of error

Tentou-se inserir um bloco copiado depois da frase END (DIN/ISO: frase N 999999).

Error correction

Seleccionar outro bloco antes de inserir.


Error description 2664

Error message

Memoria intermedia vazia

Cause of error

Tentou-se inserir frases desde a memoria intermedia apesar de que após a última interrupção de corrente não se ter copiado nada.

Error correction

Antes de poder inserir algo,encher a memória intermédia com a função "Copiar".


Error description 2665

Error message

Nenhum inicio de bloco marcado

Cause of error

Tentou-se chamar a memoria intermedia mediante as softkeys APAGAR BLOCO, COPIAR BLOCO,apesar de não se ter marcado ainda nenhum bloco.

Error correction

Marcar o bloco a copiar/apagar.


Error description 2668

Error message

Corrigir formato frase errada

Cause of error

No programa encontram-se frases (marcadas com ERROR) cujo formato de frase è errado.

Error correction

- Corrigir as frases.
- Apagar as frases e introduzi-las de novo.


Error description 2687

Error message

Temperat. NC do MC fora toler.

CC%d temperat. NC fora toler.

Cause of error

A temperatura no interior do comando encontra-se fora da tolerância admissível.
- Placas de filtro contaminadas no armário de distribuição
- Aparelho de climatização do armário de distribuição avariado
- Ventilador do compartimento do comando avariado
- Comando avariado

Error correction

- Limpar as placas de filtro
- Reparar o aparelho de climatização
- Substituir o ventilador no compartimento do comando / se necessário, substituir o comando completo
Providenciar uma melhor ventilação do armário de distribuição.


Error description 2688

Error message

CC%d +5V fora de tolerancia

Cause of error

A tensão de alimentação de 5V do comando encontra-se fora da tolerância admissível.

Error correction

Informar o serviço de assistência técnica.


Error description 2691

Error message

LN: Orientacao impossivel

Cause of error

A direcção de ferramenta pré-establecida na frase LN (TX, TY, TZ) não é compatível com a configuração activa do cabeçal giratório.

Error correction

Calcular de novo a direcção da ferramenta no sistema CAD/CAM.


Error description 2692

Error message

M128 com frase LN nao permitida

Cause of error

A coordenada do eixo rotativo que resulta da direcção da ferramenta pré-establecida na frase LN (TX, TY, TZ) e de M128 não é compatível com a configuração activa do cabeçal giratório.

Error correction

Não há solução possivel se mantiver a configuração actual do cabeçal giratório.


Error description 2700

Error message

Teste canais de corte inactivo

Cause of error

O teste dos canais de corte não foi possivel ser executado pelo MC.

Error correction

Informar o serviço pós-venda.


Error description 2711

Error message

Soma de comprovacao errada

Cause of error

A soma de comprovacao nao foi todavia introduzida ou e incorrecta.

Error correction

Informar o servico posvenda.


Error description 2720

Error message

Amplit. MC demasiado grande %.2s

Cause of error

A amplitude do sinal do sistema de medição é demasiado grande ou o sinal para sujidade está activo.
- Ajuste errado da cabeça ao aparelho de medição de posição, entreferro demasiado pequeno (aparelhos de medição abertos)
- Tensão de alimentação demasiado alta

Error correction

- Controlar a amplitude do sinal do sistema de medição
- Informar o serviço de assistência técnica


Error description 2733

Error message

Demasiadas colunas

Cause of error

Ao editar a estrutura de uma tabela de livre definição tentou-se introduzir mais do que as 30 colunas permitidas.

Error correction

Apagar as colunas que sobrem.


Error description 2734

Error message

Coluna de eixos nao seleccionada

Cause of error

Ao editar uma tabela de paletes carregou-se na tecla de aceitar posição actual e a softkey VALOR ACTUAL, apesar de o cursor não estar situado numa coluna de eixo.

Error correction

Usar as teclas de seta direita/esquerda para seleccionar a coluna de eixo que se pretenda.


Error description 2735

Error message

M128 nao permitida

Cause of error

Tentou-se arrancar uma execução de frase com um programa que contem a função auxiliar M128.

Error correction

Apagar M128 do programa.


Error description 2736

Error message

Nenhum ficheiro TAB aberto?

Cause of error

Tentou-se escrever numa tabela com FN27 ou ler de uma tabela com FN128, apesar de não ter nenhuma tabela aberta.

Error correction

Abrir a tabela que se pretenda com FN26.


Error description 2737

Error message

TAB:nome campo demasiado longo

Cause of error

Numa função FN27 ou FN28 introduziu-se um nome de campo demasiado comprido.

Error correction

Utilizar um nome de campo com um máximo de 8 caracteres.


Error description 2738

Error message

TAB: campo nao numérico

Cause of error

Tentou-se utilizar uma função FN27 ou FN28 para ler ou escrever um campo não numérico.

Error correction

As operações de leitura e escrita só são possiveis com campos numéricos.


Error description 2739

Error message

TAB: demasiados nomes de campo

Cause of error

Numa função FN27 ou FN28 introduziu-se mais de 8 nomes de campo.

Error correction

Utilizar um máximo de 8 nomes de campo.


Error description 2741

Error message

Por favor, espere ate que o
TNC tenha escrito todos os
dados no disco duro.

Cause of error

Bitte warten Sie bis die TNC alle Daten auf die Festplatte geschrieben hat.

Error correction

Jetzt können Sie ausschalten.


Error description 2743

Error message

CC%d Erro soma de verificação FS

MC erro de comprovacao S

Cause of error

Erro na soma de comprovação a causa de dados errados.

Error correction

Informar o servico pós-venda.


Error description 2745

Error message

Pos. de referencia %.2s incorrecta

Cause of error

1) Sinal do impulso de referência distorcionada (monitor de massa).
2) Determinação da posição via pista Z1 errada.
3) Número de impulsos do conector incorrecto.

Error correction

1) Tomar medidas para a eliminação da distorção.
2) Informar o serviço pós-venda.
3) Informar o serviço pós-venda,tomar medidas para a eliminação da distorção,comprovar tabela do motor.


Error description 2746

Error message

Valor incorreto MP%u

Cause of error

O valor introduzido para o parâmetro de máquina MP2180 (frequência PWM) é errado.

Error correction

Modificar MP2180 ( frequência PWM).


Error description 2747

Error message

Línha protegida contra escrita

Cause of error

Tentou-se modificar ou apagar uma linha protegida contra escrita.

Error correction

A protecção contra escrita só se pode cancelar através de um determinado código. se for necessário,contacte com o fabricante da máquina.


Error description 2748

Error message

Ciclo de med.:M114 nao permitida

Cause of error

Tentou-se executar um ciclo de medição estando activa M114.

Error correction

Utilizar M115 para desactivar M114 antes de executar o ciclo de medição.


Error description 2749

Error message

Ciclo de med.:M128 nao permitida

Cause of error

Tentou-se executar um ciclo de medição estando activa M128.

Error correction

Utilizar M129 para desactivar M128 antes de executar o ciclo de medição.


Error description 2750

Error message

M114, M128, 3DROT nao permitidas

Cause of error

Tentou-se executar a função M138,apesar de que uma das funções M114, M128 ou a inclinação do plano de mecanizado estava activo.

Error correction

Antes de executar M138:
- desactivar M114 com M115,
- desactivar M128 com M129,ou
- desactivar ciclo 19


Error description 2752

Error message

MP: introducao contraditoria

Cause of error

Introduziu-se um valor de parâmetro de máquina que não coincide com o valor que o fabricante da máquina determinou como ajuste por defeito.

Error correction

Para aceitar o ajuste por defeito,carregar tecla ENT. Para aceitar o valor dado por si, carregar tecla NO ENT.


Error description 2757

Error message

Buffer de comando cheio.

Cause of error

La CC no pudo ejecutar demasiados comandos de la MC.

Error correction

Informar o serviço pós-venda.


Error description 2758

Error message

Comando nao se corresponde

Cause of error

El comando recibido en la CC como Echo no se corresponde con el comando enviado por la MC.

Error correction

Informar o serviço pós-venda.


Error description 2759

Error message

CC%d comando nao reconhecido

Cause of error

O comando não foi reconhecido pelo CC após passados 200ms.

Error correction

Informar o serviço pós-venda.


Error description 2760

Error message

Funcao FS nao executada

Cause of error

Não se executaram uma ou várias funções FS dentro de um ciclo.

Error correction

Informar o serviço pós-venda.


Error description 2768

Error message

MC tecla validacao volante activo

Cause of error

A tecla de validação do volante foi activada. Mediante MP7640 seleccionou-se um volante errado.

Error correction

- Comprovar as teclas de validação.
- Ajustar correctamente os parâmetros de máquina.
- Informar o serviço pós-venda.


Error description 2769

Error message

Apagar ciclo incompleto

Cause of error

Aviso informativo de que o TNC apagou um ciclo incompleto.


Error description 2770

Error message

Memoria intermedia vazia

Cause of error

Tentou-se introduzir uma frase desde a memoria intermedia, apesar desta estar vazia.

Error correction

Antes de poder inserir um bloco na memória intermédia:
- apagar a frase a copiar com a tecla DEL.
- editar a frase a copiar.


Error description 2771

Error message

Sem permissao de escrita

Cause of error

Seleccionou-se para sua edição um ficheiro protegido contra escrita.

Error correction

Antes de editar,eliminar a protecção contra escrita:
Introduzir o número de chave 86357.


Error description 2772

Error message

Apagar contexto completo: NO ENT

Cause of error

Ao editar tentou-se apagar uma palavra,que é um elemento de uma função requerido obrigatoriamente.

Error correction

Pulsar NO ENT para apagar a função completamente, pulsando a tecla END interrompe-se o processo de limpar.


Error description 2773

Error message

Modificar contexto nao permitido

Cause of error

Tentou-se activar outro contexto durante o decurso de uma sequência de dialogo.

Error correction

Continuar o diálogo ou apagar a frase completamente e introduzi-la com um novo contexto.


Error description 2774

Error message

Coord. polares nao permitidas

Cause of error

Com a tecla P tentou-se iniciar a introdução de coordenadas polares, apesar de que para a função actualmente activa estas não são programáveis.

Error correction

Programar a função activa com coordenadas cartesianas ou utilizar outra função que permita a introdução de coordenadas polares.


Error description 2775

Error message

Para mudar contexto:pulse ENT

Cause of error

Tentou-se modificar um iniciador de contexto a que pertencem todavia outros elementos da frase actual.

Error correction

Apagar primeiro os elementos antes de mudar o iniciador de contexto.


Error description 2776

Error message

Introd. invalida como contexto

Cause of error

Introduziu-se uma função com a qual não pode ser iniciado nenhum contexto.

Error correction

Introduzir só as funções permitidas.


Error description 2777

Error message

Comprovar numero de parenteses

Cause of error

Tentou-se finalizar com parênteses uma frase de parâmetros Q, na qual o número de "abrir parênteses("não é igual ao número de "fechar parênteses)".

Error correction

Introduzir os parênteses que faltem.


Error description 2819

Error message

Dados errados de CC%d

Cause of error

Erro de software.

Error correction

Informar o serviço pós-venda.


Error description 2820

Error message

Desv. posicao MC muito grande %.2s

Cause of error

O desvio de posição calculado entre o sistema conta-rotações e o sistema de posição é maior que o valor em MP640.x
- Diferença demasiado grande entre a posição calculada a partir dos impulso do dispositivo de medição de posição e os impulsos do conta-rotações
- Na primeira colocação em funcionamento: Padronização errada dos impulsos do conta-rotações (p.ex., elevação da ferramenta introduzida incorrectamente)
- Folga de inversão demasiado grande
- Acoplamento, engrenagens, etc. defeituosos
- Correias rasgadas

Error correction

- Desligar e ligar novamente o comando.
- Verificar M640.x, MP642.x
- Na primeira colocação em funcionamento: Verificar a padronização dos impulsos do conta-rotações (introduzir a elevação de ferramenta correcta)
- Controlar a folga de inversão
- Reparar o acoplamento, engrenagens, etc.
- Substituir as correias
- Informar o serviço de assistência técnica


Error description 2821

Error message

Nenhum valor posic. desde CC%d

Cause of error

Dentro de um determinado intervalo de tempo o CC não enviou nenhum valor de posição ao MC.

Error correction

- Apagar e ligar o control de novo.
- Informar o serviço pós-venda.


Error description 2822

Error message

Nenhum valor posic. MC a CC%d

Cause of error

O MC não deve enviar nenhum valor de posição ao CC.

Error correction

- Apagar e ligar o control de novo.
- Informar o serviço pós-venda.


Error description 2823

Error message

MC/CC%d verif. eixos desiguais

Cause of error

Estado contraditório do valor da posição registada no MC e CC.

Error correction

- Apagar e ligar o control de novo.
- Informar o serviço pós-venda.


Error description 2824

Error message

Calibrar TT em plano inclinado

Cause of error

Estando activo um plano de mecanizado inclinado tentou-se executar um ciclo para a medição de ferramenta sem ter em conta que o apalpador não foi calibrado estando activo o plano de mecanizado inclinado.

Error correction

Executar o ciclo de calibração 3D para plano de mecanizado inclinado activo.


Error description 2825

Error message

Calibrar TT plano nao inclinado

Cause of error

Tentou-se executar um ciclo para a medição de ferramenta sem ter em conta que o apalpador foi calibrado pela última vez estando activo um plano de mecanizado inclinado.

Error correction

Executar o ciclo de calibração 3D para plano de mecanizado não inclinado.


Error description 2826

Error message

TT nao paralelo eixo ferramenta

Cause of error

Tentou-se executar um ciclo para a medição de ferramenta, sem ter em conta que o eixo do apalpador não é paralelo ao eixo da ferramenta.

Error correction

Posicionar os eixos de tal forma que o eixo do apalpador e o eixo da ferramenta sejam paralelos.


Error description 2827

Error message

Processo de travagem errado %.2s

Cause of error

O processo de travagem foi iniciado com atraso, ou não executado.

Error correction

- Ligar novamente a tensão de comando
- Informar o serviço de assistência técnica


Error description 2828

Error message

Tempo pos. control muito curto

Cause of error

O espaço de tempo para o controle da posição é demasiado curto. Este pode incrementar-se mediante o parâmetro MP 7600.0.

Error correction

- Incrementar em 1º o valor introduzido para MP7600.0.
- Informar o serviço pós-venda.


Error description 2829

Error message

Introduzir Q247 diferente de 0

Cause of error

Num ciclo de medição introduziu-se no parâmetro Q247 um passo angular de 0.

Error correction

Introduza um passo angular (Q247) diferente de 0.


Error description 2830

Error message

Introduzir Q247 maior que 5

Cause of error

Num ciclo de medição introduziu-se no parâmetro Q247 um passo angular menor que 5 graus.

Error correction

Introduzir um valor maior que 5 graus para o passo angular (Q247) para assegurar uma alta precisão na medição.


Error description 2831

Error message

Versão fich. incluí %d defeituoso.

Cause of error

- Número de versão diferente de um ficheiro Include chamado no MC e CC.
- Erro de software interno

Error correction

- Comprovar a versão de software
- Informar o serviço pós-venda.


Error description 2834

Error message

EnDat defeituoso %X %.2s

Cause of error

O aparelho de medição de posição com interface EnDat está avariado. Os códigos de erro significam o seguinte:
0000001 Iluminação avariada
0000010 Amplitude de sinal demasiado pequena
0000100 Valor de posição incorrecto
0001000 Tensão de alimentação demasiado alta
0010000 Tensão de alimentação demasiado baixa
0100000 Reservado
1000000 Tensão da bateria demasiado baixa (necessário substituir a bateria)
- Aparelho de medição sujo ou avariado
- Sensor do motor sujo ou avariado
- Caixa de sinal: mau contacto ou penetração de humidade
- Cabeça de apalpação desajustada (distância, paralelidade)
- Cabo de sinal avariado
- Entrada do aparelho de medição no comando defeituosa

Error correction

Informar o serviço de assistência técnica.


Error description 2837

Error message

Frase FK nao foi traduzida

Cause of error

A tradução automática FK não é possivel com Start NC.
A secção FK pode estar situada ao final do programa.

Error correction

- Executar primeiro o programa no modo de funcionamento Memorizar/Editar programa.
- Incrementar o valor introduzido em MP 7229.1 (valor máximo:9999).


Error description 2849

Error message

Conectar cabeçal

Cause of error

Com as portas de protecção A/S abertas pulsou-se para o arranque só a tecla de início do cabeçal sem a tecla de confirmação.

Error correction

Pulsar a tecla de arranque do cabeçal e a tecla de confirmação.


Error description 2853

Error message

Control sincronização %.2s

Cause of error

A posicao de dois eixos sincronizados difere num valor maior que o definido no parametro de maquina MP855.

Error correction

- Reduzir o avanco de mecanizado, aumentar as revoluções.
- Eliminar potenciais fontes de vibração.
- Se ocorre com frequencia, informar o serviço pós-venda.


Error description 2854

Error message

8092 Tempo cic.cont.pos.err.

Cause of error

- MC envia tempos de ciclo errados para o controlador de posicao CC.
- Ocorreu um erro de hardware.

Error correction

- Informar o servico posvenda
- Comprovar parametro de maquina 7600.x
- Mudar placa de control digital


Error description 2858

Error message

Sem permissao para teste

Cause of error

A posicao do interruptor com chave nao permite uma compro-vacao dos eixos. O estatus "nao comprovado" mantem-se invariavel.

Error correction

Colocar o interruptor com chave na posicao correcta e reiniciar o processo de comprovacao.


Error description 2868

Error message

TT: Pre-posicionar os eixos

Cause of error

Tentou-se iniciar a medicao da ferramenta apesar de as coordenadas REF de um ou mais eixos rotativos (ou eixos paralelos) nao concordarem com as coordenadas que estao definidas nos parametros de maquina 6586.x.

Error correction

No modo de funcionamento manual posicionar os eixos rotativos e ou paralelos de tal forma que as coordenadas REF dos eixos rotativos (ou paralelos) concordem com os valores dos parametros de maquina. Em continuacao reiniciar o programa de medicao.


Error description 2869

Error message

9800 CC%d comando MC desconhec. %u

Cause of error

- Comando MCU não permitido para este hardware
- Comando MCU não permitido neste momento
- 0 = código de comando errado > 255
- 1...255 = código de comando falso ou não permitido
- Erro de software interno.

Error correction

- Informar o serviço pósvenda
- Comprovar a versão de software


Error description 2870

Error message

8086 Palpacao activa

Cause of error

Erro de software interno.

Error correction

- Informar o servico posvenda
- Comprovar a versao de software


Error description 2874

Error message

8B50 Modulo de eixo %.2s lento

Cause of error

- Relés de segurança não apertados (p.ex., ficha X71 e X72 em UV, X73 no cartão inserível HEIDENHAIN para Simodrive)
- Cabo de bus do PWM interrompido
- Interface de PWM no comando defeituosa
- Módulo de eixos avariado
- Sem activação de impulsos para o módulo de potência

Error correction

- Informar o serviço de assistência técnica
- Substituir o módulo de potência
- Substituir o cartão inserível HEIDENHAIN para Simodrive
- Substituir o cabo de bus do PWM


Error description 2876

Error message

8BC0 Corrente motor %.2s excessiva

Cause of error

- Motor ou módulo de potência incorrectamente seleccionados
- Ferramenta V/Hz: Inclinação das rampas demasiado alta
- Módulo de potência avariado
- Cabo do motor avariado (curto circuito)
- Motor avariado (curto circuito, ligação à terra)
- Penetração de humidade no motor

Error correction

- Informar o serviço de assistência técnica
- Motor e módulo de potência correctamente seleccionados?
- Ferramenta V/Hz: Redefinir a inclinação das rampas (OEM)
- Verificar a ligação à terra e o curto circuito do motor e do cabo do motor
- Substituir o módulo de potência


Error description 2880

Error message

C002 Comando MC invalido

Cause of error

Erro de software interno

Error correction

- Informar o servico posvenda
- Comprovar a versao de software


Error description 2881

Error message

C003 Relog.sist.MC desig. CC%d

Cause of error

- Erro de hardware (oscilador de quartzo)
- Error de software interno

Error correction

- Informar o serviço pós-venda.
- Substituir a placa do regulador ou a placa principal
- Comprovar a versão de software


Error description 2883

Error message

C001 Erro nao definido

Cause of error

Erro de software interno

Error correction

- Informar o servico posvenda
- Comprovar a versao de software


Error description 2885

Error message

C007 Tensao DC-link muito baixa

Cause of error

- Alimentacao de rede interrompida
- Inversor defeituoso

Error correction

- Comprovar a alimentacao de rede
- Informar o servico posvenda
- Comprovar o inversor


Error description 2886

Error message

C009 Sobrepaso de stack

Cause of error

- Erro interno de software

Error correction

- Informar o servico posvenda
- Comprovar a versao de software


Error description 2887

Error message

C00A Erro sinal triangular PWM

Cause of error

- Erro de hardware: O sinal triangular nao oscila ou fá-lo com uma frequencia incorrecta.

Error correction

- Informar o servico posvenda
- Mudar a placa de control


Error description 2888

Error message

C00B Memoria trabalho insufic.

Cause of error

- Erro de software interno

Error correction

- Informar o servico posvenda
- Comprovar a versao de software


Error description 2890

Error message

C00E Sobrep.tempo soft.compr.

Cause of error

- Erro de software interno ou erro de hardware

Error correction

- Informar o servico posvenda
- Comprovar a versao de software
- Mudar a placa de control


Error description 2891

Error message

C00F Erro temporizador software

Cause of error

- Erro de software interno

Error correction

- Informar o servico posvenda
- Comprovar a versao de software


Error description 2893

Error message

C012 Erro tempo cic.contr.pos.

Cause of error

- MC fornece um tempo de ciclo errado para o controlador de posicao CC
- Erro de hardware

Error correction

- Informar o servico posvenda
- Comprovar parametro de maquina 7600.0
- Mudar a placa de control


Error description 2894

Error message

C013 Erro frequencia PWM

Cause of error

- A frequência PWM introduzida no MP2180 encontra-se fora dos limites de introdução permitidos.
- Seleccionou-se frequências PWM que não se podem combinar entre si

Error correction

- Informar o serviço pós-venda
- Comprovar MP2180


Error description 2895

Error message

C110 Modelo motor %.2s desconhec.

Cause of error

- Erro em MP2200.x ou na tabela do motor.
- Há um erro de software interno.

Error correction

- Informar o serviço pós-venda.
- Comprovar MP2200.x e tabela do motor.
- Comprovar a versão de software.


Error description 2896

Error message

C140 Nºpares polos grande %.2s

Cause of error

- Valor introduzido incorrecto na tabela do motor

Error correction

- Informar o servico posvenda
- Comprovar a tabela do motor


Error description 2897

Error message

C150 Erro corrente campo %.2s

Cause of error

- Valor introduzido incorrecto na tabela do motor

Error correction

- Informar o servico posvenda
- Comprovar a tabela do motor


Error description 2898

Error message

C160 Pnt.distr.sensor motor%.2s

Cause of error

- O periodo de divisao medido nao concorda com o valor introduzido na tabela do motor

Error correction

- Informar o servico posvenda
- Comprovar a tabela do motor (numero de impulsos)
- Comprovar o motor


Error description 2899

Error message

C170 Erro const.tempo rotor %.2s

Cause of error

- A constante de tempo do rotor calculada a partir da tabela do motor nao e valida

Error correction

- Informar o servico posvenda
- Comprovar a tabela do motor


Error description 2900

Error message

C180 Erro revolucoes nominal %.2s

Cause of error

- Valor introduzido incorrecto na tabela do motor

Error correction

- Informar o servico posvenda
- Comprovar a tabela do motor


Error description 2901

Error message

C1D0 Tensao sensor corrente %.2s

Cause of error

- Valor introduzido na tabela do modulo de potencia

Error correction

- Informar o servico posvenda
- Comprovar a tabela do modulo de potencia


Error description 2902

Error message

C1E0 Imax de modulo potencia %.2s

Cause of error

- Valor introduzido incorrecto na tabela do modulo de potencia

Error correction

- Informar o servico posvenda
- Comprovar a tabela do modulo de potencia


Error description 2903

Error message

C210 Tmax tabela motor %.2s

Cause of error

- Valor introduzido para a temperatura incorrecto na tabela do motor

Error correction

- Informar o servico posvenda
- Comprovar a tabela do motor


Error description 2905

Error message

C240 Inom módulo potência %.2s

Cause of error

- Valor introduzido incorrecto na tabela do modulo de potencia

Error correction

- Informar o servico posvenda
- Comprovar a tabela do modulo de potencia


Error description 2906

Error message

C250 Inominal motor errada %.2s

Cause of error

- Valor introduzido incorrecto na tabela do motor

Error correction

- Informar o servico posvenda
- Comprovar a tabela do motor


Error description 2907

Error message

C260 Erro Imax motor %.2s

Cause of error

- Valor introduzido incorrecto na tabela do motor

Error correction

- Informar o servico posvenda
- Comprovar a tabela do motor


Error description 2908

Error message

C270 Erro Nmax motor %.2s

Cause of error

- Valor introduzido incorrecto na tabela do motor

Error correction

- Informar o servico posvenda
- Comprovar a tabela do motor


Error description 2909

Error message

C280 Erro angulo campo %.2s

Cause of error

- Valor introduzido incorrecto em MP2340.x ou MP2350.x

Error correction

- Informar o servico posvenda
- Comprovar valor introduzido MP2340.x / MP2350.x


Error description 2910

Error message

C290 Erro Uz %.2s

Cause of error

- Valor introduzido incorrecto em MP2190 (tensao do circuito intermedio Uz)

Error correction

- Informar o servico posvenda
- Comprovar valor introduzido em MP2190


Error description 2911

Error message

C2A0 Entrada sistema medida %.2s

Cause of error

- Valor introduzido incorrecto em MP112.x ou MP113.x (encoder de velocidade)
- Erro interno de software

Error correction

- Informar o servico posvenda
- Comprovar valor introduzido em MP112.x / MP113.x
- Comprovar a versao de software


Error description 2912

Error message

C2B0 Saida PWM %.2s

Cause of error

- Valor introduzido incorrecto em MP120.x ou MP121.x (saida valor nominal revolucoes)
- Erro de software interno

Error correction

- Informar o servico posvenda
- Comprovar valor introduzido em MP120.x / MP121.x
- Comprovar a versao de software


Error description 2913

Error message

C2C0 Parametro Band-pass %.2s

Cause of error

- Valor introduzido incorrecto em MP2540.x,MP2541,MP2550.x ou MP2551
- Erro de software interno

Error correction

- Informar o servico posvenda
- Comprovar valores introduzidos em MP2540.x, MP2541, MP2550.x e MP2551
- Comprovar versao de software


Error description 2916

Error message

C330 Temp.motor demas. alta %.2s

Cause of error

- Cabo do sensor do motor avariado
- Sensor de temperatura avariado
- Tomada de sinal: mau contacto ou penetração de humidade
- Penetração de humidade no motor

Error correction

- Deixar arrefecer o motor
- Informar o serviço de assistência técnica
- Verificar o cabo do sensor do motor
- Aferir o sensor de temperatura


Error description 2917

Error message

C340 Componente do contador %.2s desconh.

Cause of error

- Erro de parametrização no eixo activo: MP112/113 = 0
- Hardware avariado (CC)
- Sistema de medição do motor avariado
- Versão de software incorrecta

Error correction

- Controlar os parâmetros de máquina (MP112/113)
- Verificar a versão de software
- Accionar o motor na outra entrada do sistema de medição
- Substituir a platina de regulação
- Informar o serviço de assistência técnica


Error description 2918

Error message

C350 Modulo eixo %.2s lento

Cause of error

- Relés de segurança não apertados (p.ex., ficha X71 e X72 em UV, X73 no cartão inserível HEIDENHAIN para Simodrive)
- Cabo de bus do PWM interrompido
- Interrupção no armário de distribuição
- Módulo de eixos avariado
- Interface de PWM no comando defeituosa
- Sem activação de impulsos para o módulo dos eixos
- Uz demasiado grande
- Alimentação de 5 V demasiado baixa
- Conversor não operacional
- Platina de regulação do motor avariada
- Cabo PWM avariado
- Impulsos parasitas

Error correction

- Informar o serviço de assistência técnica
- Verificar o controlo e cablagem para activação de impulsos
- Verificar Uz
- Com uma fonte de alimentação não regeneradora: resistência de travagem ligada?
- Com uma fonte de alimentação regeneradora: Regeneração activada?
- Verificar a ligação à terra e a blindagem do cabo
- Substituir o módulo de potência
- Em comandos P: Substituir o cartão da interface
- Substituir a platina de regulação do motor


Error description 2919

Error message

C370 Desv.angular sens.mot.%.2s

Cause of error

- Sensor do motor avariado
- Cabo do sensor do motor avariado
- Caixa de sinal: mau contacto ou penetração de humidade
- Penetração de humidade no motor
- Platina de regulação avariada

Error correction

- Informar o serviço de assistência técnica
- Verificar o sensor do motor e linhas adutoras
- Substituir a platina de regulação


Error description 2920

Error message

C380 Motor %.2s nao regulavel

Cause of error

- Cabo do sensor do motor avariado
- Motor avariado
- A supervisão I2-t não responde
- Caixa de sinal: mau contacto ou penetração de humidade
- Penetração de humidade no motor
- Travão do motor ligado

Error correction

- Verificar a cablagem do motor
- Informar o serviço de assistência técnica
- Verificar o motor e o cabo do sensor do motor
- Verificar registo na tabela do motor
- Verificar a supervisão I2-t (MP2302.x)


Error description 2921

Error message

C390 Erro sist.palpacao 3D %.2s

Cause of error

- Erro de software interno
- Erro de hardware (placa de regulação)

Error correction

- Informar o serviço pós-venda.
- Substituir a placa de regulação do motor
- Comprovar a versão de software


Error description 2922

Error message

C3A0 Pos.ref. %.2s incorrecta

Cause of error

- Seleccionado motor incorrecto (MP2200)
- Erro na tomada de terra no cabo de encoder do motor (interferencias em REF)
- Encoder do motor defeituoso

Error correction

- Informar o servico posvenda
- Comprovar a seleccao do motor (MP2200)
- Comprovar a cabelagem do encoder do motor (tomada de terra)
- Mudar o motor


Error description 2924

Error message

C3C0 Corr. motor %.2s muito alta

Cause of error

- Parâmetros do regulador de intensidade da corrente errados
- Parâmetros errados na tabela do motor
- Módulo de potência avariado
- Cabo do motor defeituoso
- Motor avariado
- Penetração de humidade no motor
- Platina de regulação do motor avariada

Error correction

- Informar o serviço de assistência técnica
- Motor e módulo de potência correctamente seleccionados?
- Verificar o ajuste do regulador de intensidade da corrente
- Verificar se o motor e o cabo do motor estão em curto circuito
- Substituir o módulo de potência ou a platina de regulação


Error description 2925

Error message

C3D0 Componente PWM defeit. %.2s

Cause of error

- Erro interno de software

Error correction

- Informar o servico posvenda
- Mudar a placa de control


Error description 2926

Error message

C3E0 Erro Unominal motor %.2s

Cause of error

- Tensao nominal do motor fora dos limites de introducao permitidos

Error correction

- Informar o servico posvenda
- Comprovar o valor introduzido na tabela do motor


Error description 2927

Error message

D000 CC%d área DP RAM %d

Cause of error

- Erro de software interno
1...255 = número de área

Error correction

- Informar o serviço pósvenda
- Comprovar a versão de software


Error description 2928

Error message

E001 Estatus NR1/NR2 desigual

Cause of error

- Entrada NR2 mal conectada
- Erro de software interno

Error correction

- Informar o serviço pós-venda.
- Comprovar a cablagem
- Comprovar a versão de software


Error description 2930

Error message

E003 Modulo PLC 9169 ilegal

Cause of error

- Modulo PLC 9169 utilizado em software SG (ilegal))
- Erro de software

Error correction

- Informar o servico posvenda
- Comprovar o programa PLC
- Comprovar a versao de software


Error description 2933

Error message

E008 Velocidade SRG demas.alta

Cause of error

- Revolucoes SRG excedidas
- Em modo de funcionamento (SBH)sem paragem de maquina

Error correction

Informar o servico posvenda


Error description 2934

Error message

E009 Gama incorrecta

Cause of error

- Error de software interno

Error correction

- Informar o serviço pós-venda.
- Comproar a versão de software


Error description 2935

Error message

E00A Erro param. maq. seguimento

Cause of error

- Encontrada soma de comprovação Crc incorrecta e transferida através da memória de parâmetros SG.
- Erro de comunicação MC <-> CC
- software CC incorrecto
- Erro de hardware (memória defeituosa)
- Erro de software

Error correction

- Informar o serviço pós-venda.


Error description 2938

Error message

B800 CC%d entrada seg. %d desiguais

Cause of error

- Entrada de segurança do CCU diferente em >400 ms que na entrada de segurança do MCU.
- Nivel distinto na entrada do módulo de segurança:
0 = configuração eixo A1/A2
1 = configuração eixo B1/B2
2 = -- (LIVRE)
3 = tecla de confirmação do painel de máquina
4 = confirmação desconexão
5 = -- (só CC: NC stop)
6 = -- (só CC: stop cabeçote)
7 = tecla de confirmação do volante
8 = velocidade reduzida dos eixos/cabeçote segura
9 = -- (livre)
10 = velocidade reduzida eixos auxiliares segura
11 = modo de funcionamento 3 (contacto de chave 1,
pos3) (parada de funcionamento segura eixos/cabeçote)
12 = -- (livre)
13 = tecla de habilitação no carrocel de ferramentas
14 = -- (só CC: tecla máquina activa)
15 = -- (só CC: maquina ON)
16 = -- (só CC: paragem NC + cabeçote)
17 = activar soltar sujeição de ferramenta
18 = modo de funcionamento 2 contacto de chave 1,Pos2)
19 = modo de funcionamento 4 contacto de chave 2)
- Erro de cablagem X65, X66 (,X67)
- Módulo de segurança defeituoso

Error correction

- Informar o serviço pós-venda
- Comprovar cabelagem X65, X66 (,X67)
- Mudar o módulo de segurança


Error description 2939

Error message

E120 CC erro chamada func.seguranca

Cause of error

- Erro de software interno

Error correction

- Informar o serviço pós-venda.
- Comprovar a versão de software


Error description 2940

Error message

AC00 Ampl.enc.motor excessiva %.2s

Cause of error

- A amplitude do sinal do sistema de medição é demasiado grande ou o sinal para sujidade está activo.
- Ajuste errado da cabeça ao aparelho de medição de posição, entreferro demasiado pequeno (aparelhos de medição abertos)
- Tensão de alimentação demasiado alta

Error correction

- Controlar a amplitude do sinal do sistema de medição
- Informar o serviço de assistência técnica


Error description 2941

Error message

E140 Corr.motor %.2s diferente 0

Cause of error

- N0 teste de apagamento de impulsos, a corrente medida é demasiado alta.
- Um dos canais de conmutação "-AP1.x", "-SH1AB", "-AP2.x" o "-SH2.WD" não está efectivo

Error correction

- Comprovar cabos
- Informar o serviço pós-venda.


Error description 2945

Error message

M91/M92 nao permitido

Cause of error

- Estando activos o plano de mecanizado inclinado e a compensação do raio da ferramenta tentou-se a aproximação com M91 ou M92 a uma posição fixa de máquina,
- Estando activos o plano de mecanizado inclinado e M112 tentou-se a aproximação com M91 ou M92 a uma posição fixa de máquina,
- Programou-se num programa frases de deslocamento com M91 e M92 estando activos ajustes do programa globais.
- Tentoou-se filtrar um programa que contem frases NC com M91 e M92.

Error correction

- Aproximar-se a posições fixas de máquina estando activo o plano de mecanizado inclinado só é possível com interpolação linear e com a compensação do raio da ferramenta inactiva.
- Com M112 activo não é possível aproximar-se a posições fixas de máquina estando activo o plano de mecanizado inclinado.
- Anular os ajustes de programa globais, para poder executar frases de deslocamento com M91 ou M92.
- Os programas a filtrar não podem conter nenhuma frase NC com coordenadas fixas de máquina (M91/M92).


Error description 2969

Error message

Falta valor obrigatório

Cause of error

Tentou-se guardar um bloco NC apesar de não se ter introduzido todos os valores obrigatórios para os elementos programados no bloco.

Error correction

Introduzir o bloco NC com todos os dados obrigatórios. Se for necessário, consultar o modo de emprego.


Error description 2993

Error message

Direccao internet errada

Cause of error

Ao pulsar a softkey Service/Support ON/OFF, comprovou-se que não se introduziu nenhuma direcção de internet (ou introduziu-se uma incorrecta) após a palavra chave SERVICE.REQUEST.HOST/SUPPORT.REQUEST.HOST no ficheiro OEM.SYS.

Error correction

Verificar a direcção de internet com o fabricante da máquina.


Error description 2995

Error message

Desloc.pto. zero PLC nao permit.

Cause of error

Durante o retorno ao contorno ordenou-se desde a PLC um deslocamento do ponto zero PLC nao permitido.

Error correction

Se o erro persiste: solicitar ao fabricante da maquina a modificacao do programa PLC.


Error description 2996

Error message

Comutacao campo nao permitida

Cause of error

Durante o retorno ao contorno ordenou-se desde a PLC uma comutacao do campo de deslocamento nao permitida.

Error correction

Se o erro persiste: solicitar ao fabricante da maquina a modificacao do programa de PLC.


Error description 3002

Error message

Funcion. especial nao permitido

Cause of error

O numero chave 561320 nao tem nenhuma funcao devido a que o funcionamento especial para a cabeca nao foi habilitado pelo fabricante da maquina.

Error correction

- Comprovar MP560
- Informar o servico posvenda


Error description 3006

Error message

Executar mudanca de ferramenta

Cause of error

Tentou-se executar uma funcao de palpacao apesar de nao existir nenhum palpador activo. O parametro de maquina 7411, bit 2 esta fixado de tal forma que os dados de calibracao se tomam da tabela de ferramenta TOOL.T.

Error correction

Chamar o palpador com TOOL CALL (ISO: T), chamar o eixo do palpador e executar de novo a funcao de palpacao.


Error description 3011

Error message

8B60 Desconex. por sobrecarga %.2s

Cause of error

- Reagiu no inversor a supervisão de baxa voltagem, de temperatura ou de curto-circuito de um IGBT.

Error correction

- Deixar arrefecer o inversor
- Informar o serviço pós-venda.
- Comprovar a compensação do regulador de corrente
- Comprovar a conexão do motor perante curto-circuitos
- Comprovar o motor de curto-circuitos entre espiras
- Substituir a etapa de potência


Error description 3012

Error message

M120 LA nao permitida

Cause of error

Utilizou-se a funcao M120 com fresado periferico com correccao de raio activa.

Error correction

M120 nao esta permitida com esta funcao. Apagar M120 do programa.


Error description 3013

Error message

Interpol. circular nao permitida

Cause of error

Fresado periferico so permitido em frases de interpolacao linear L (ISO: G00, G01) ou LP (ISO: G10,G11).

Error correction

Modificar o programa NC.


Error description 3025

Error message

Linha de palete bloqueada

Cause of error

Tentou-se executar uma linha de paletes bloqueada.

Error correction

Para executar, levantar o bloqueio ou trabalhar com a linha seguinte. Se necessario, consultar o manual da maquina.


Error description 3026

Error message

Correccao de raio impossivel

Cause of error

O TNC nao pode executar nenhuma correccao de raio sobre o contorno programado. Possivel causa: Programou-se duas conexoes tangenciais consecutivas mediante interpolacoes lineares.

Error correction

Corrigir o contorno.


Error description 3055

Error message

Intr. modo fresado Q351 dif. a 0

Cause of error

Num ciclo de mecanizado nao se definiu nenhum modo de fresado (paralelo/contramarcha).

Error correction

Definir o modo de fresado com fresado paralelo = 1 ou fresado contramarcha = -1.


Error description 3063

Error message

3DROT: Não existe descrição

Cause of error

Na tabela de atribuições de descrições cinemáticas guardou-se um nome de ficheiro ou um caminho errado de uma descrição cinemática.

Error correction

- Corrigir o caminho ou o nome do ficheiro na tabela de atribuição.
- Copiar a descrição cinemática no directório correcto.


Error description 3065

Error message

Reset M114, M128 ou CYCL19

Cause of error

Tentou-se activar uma descrição cinemática estando activa uma das funções M114, m128 ou o ciclo inclinar plano de mecanizado.

Error correction

Antes de seleccionar uma nova descrição cinemática, reseteartodas as funções 3DROT activas.


Error description 3081

Error message

Reduzir profundidade de roscado

Cause of error

A profundidade de roscado programada mais um terço do passo de rosca è maior que a profundidade de furo ou de erosão.

Error correction

Programar a profundidade de roscado menor em um terço por o passo da rosca que a profundidade de furo.


Error description 3187

Error message

Nenhum ficheiro PNT seleccionado

Cause of error

Chamou-se com CYCL CALL PAT um ciclo de mecanizado sem ter activada uma tabela de pontos.

Error correction

Antes de CYCL CALL PAT seleccionar com SEL PATTERN uma tabela de pontos.


Error description 3188

Error message

PNT: altura seg. muito pequena

Cause of error

Chamou-se com CYCL CALL PAT um ciclo de mecanizado e introduzido na tabela de pontos a coordenada no eixo de ferramenta (altura de segurança) demasiado pequena.

Error correction

Introduzir a altura de segurança na tabela de pontos maior que a introduzida num ciclo.


Error description 3189

Error message

CYCL CALL PAT não permitido

Cause of error

Com ciclo 12 (ISO: G39) se declarou um programa como ciclo, havendo-se programado no dito programa CYCL CALL PAT.

Error correction

CYCL CALL PAT não está permitido junto com ciclo 12 (ISO: G39).


Error description 3192

Error message

Realizar calibração

Cause of error

Tentou-se realizar uma medição com o ciclo 440 sem se ter realizado préviamente uma calibração.

Error correction

Repetir de novo o ciclo 440 com Q363 = 0 (calibrar).


Error description 3193

Error message

Tolerancia excedida

Cause of error

Ultrapassou-se os valores limite introduzidos na tabela de ferramentas TOOL.T na coluna LTOL ou RTOL.

Error correction

Comprovar os valores limite para a ferramenta de calibração activa.


Error description 3199

Error message

Comutação cabeçal não permitida

Cause of error

- Durante o processo de blocos não coincide a gama do cabeçal actual com a gama do cabeçal da posição de reinicio.
- Durante o processo de blocos não coincide o cabeçal activo com o cabeçal requerido na posição de reinicio.

Error correction

- Reiniciar o processo de blocos.
- Antes do processo de blocos, activar a gama e/ou o cabeçal que se necessite na posição de reinicio.
- Se o erro persiste, informar o serviço pós-venda.


Error description 3205

Error message

Autoinicio não autorizado

Cause of error

Tentou-se activar a função Autoinicio, apesar de não estar habilitada pelo fabricante da máquina.

Error correction

Entre em contacto com o fabricante da máquina.


Error description 3206

Error message

Falta macro %.20s

Cause of error

Durante a interrupção de um programa, o TNC não pôde executar uma das macros definidas pelo fabricante da máquina.

Error correction

Entre em contacto com o fabricante da máquina.


Error description 3214

Error message

Valores da tabela modificados

Cause of error

Durante a execução do programa no modo de funcionamento Memorizar/Editar modificou-se um valor na tabela de pontos zero ou na tabela de pontos, o qual não pode ser tomado em consideração pelo TNC a causa do précalculo da geometria.

Error correction

Reiniciar o programa.


Error description 3216

Error message

AC20 frequência CC demas. alta %.2s

Cause of error

- A frequência de entrada máxima foi ultrapassada numa entrada do sistema de medição.
- Avaria no sinal do sensor do motor
- Vibrações na máquina

Error correction

- Informar o serviço de assistência técnica
- Verificar a ligação do sensor do motor (ligação à terra)
- Verificar o sensor do motor
- Controlar a frequência de entrada do sinal do sistema de medição
- Eliminar as vibrações


Error description 3218

Error message

Função PLC não permitida

Cause of error

Durante o processamento de blocos não pôde executar-se sem erro a função PLC programada na frase que se está visualizando.

Error correction

Informar o serviço pós-venda.


Error description 3220

Error message

Tolerancia no MP6510 demas.baixa

Cause of error

O valor de tolerância fixado no MP6510 não pode ser alcançado pelo TT durante a medição do raio.

Error correction

- Incrementar o valor de tolerância em MP6510.1 para a procura de navalhas com orientação da cabeça.
- Reduzir a janela de posicionamento da cabeça em MP3420.
- Comprovar se se formou rebarba no prato do palpador e eliminá-la.
- Se for necessário, mudar o palpador da mesa.


Error description 3221

Error message

Raio calibracao demas. grande

Cause of error

Introduziu-se um raio da ferramenta demasiado grande para a ferramenta de calibração.

Error correction

Corrigir o raio da ferramenta de calibração na tabela de ferramentas.


Error description 3231

Error message

Falta campo PAL/PGM

Cause of error

Numa tabela de paletes falta a coluna PAL/PGM necessária obrigatóriamente.

Error correction

Juntar a coluna PAL/PGM á tabela de paletes (SoftKey EDITAR FORMATO).


Error description 3232

Error message

Language load error %d

Cause of error

A versão SETUP não condiz com o software NC.

Error correction

Utilizar a versão Setup adequada para o software NC, se for necessário, informar o serviço pós-venda.


Error description 3234

Error message

Pré-selecção ferram. em marcha

Cause of error

A mudança de posição para a pré-selecção da ferramenta está ainda em execução. A mudança de ferramenta programada ainda não é possivel.

Error correction

Esperar até que a mudança de ferramenta esteja completa. O TNC fará desaparecer por si mesmo o aviso de erro. Se o aviso de erro persiste após a mudança de posição, informar o serviço pós-venda.


Error description 3235

Error message

Avanço negativo

Cause of error

Defeniu-se o valor ou o parâmetro Q para o avanço com um valor negativo. No cálculo do avanço mediante o parâmetro Q resultou um valor negativo.

Error correction

Introduzir sempre valores positivos nos parâmetros Q para o avanço.


Error description 3236

Error message

Pos. comut. %.2s não igual ENDAT

Cause of error

A última posição do eixo memorizado não coincide com a posição actual do encoder rotativo com interface EnDat.

Error correction

- Informar o serviço pós-venda
- Comprovar MP960


Error description 3239

Error message

Soft. seleccionado não carregado

Cause of error

O software seleccionado não pode ser carregado nas FLASH-ROMS. Continuar-se-á utilizando o software vigente.

Error correction

- Transmitir de novo ao TNC o software seleccionado
- Se o erro persiste é necessária uma comprovação dos ficheiros binários. Neste caso, informar o serviço pós-venda.


Error description 3240

Error message

E00C Erro na transmissão MP3210

Cause of error

- MP3210.x incorrecto.
- Verificar versão de software do MC.

Error correction

- Informar o serviço pós-venda.
- Verificar MP3210.x.
- Verificar a versão de software.


Error description 3241

Error message

E00D Erro na transm. de MP3510

Cause of error

- MP3510.x incorrecto.
- Verificar a versão de software do MC.

Error correction

- Informar o serviço pós-venda.
- verificar o MP3510.x.
- Verificar a versão de software.


Error description 3243

Error message

Nenhum eixo de ferr. programado

Cause of error

- Até este ponto não foi definido nenhum eixo de ferramenta.
- M140 requere um eixo de ferramenta para deslocar-se livremente.

Error correction

Programar uma frase TOOL CALL específicar o eixo da ferramenta (DIN/ISO: selecção do plano G17 - G20).


Error description 3245

Error message

Função M não permitida

Cause of error

As funções auxiliares M M89 ... M299 e determinadas funções M bloqueadas pelo fabricante da máquina não podem ser executadas nos modos de funcionamento MANUAL ou VOLANTE ELECTRÓNICO.
Só podem ser executadas funções M que são emitidas em PLC.

Error correction

Introduzir a função M desejada no modo de funcionamento POSICIONAR COM INTRODUÇÃO MANUAL e carregar na tecla de início NC.


Error description 3257

Error message

D100 CC%d erro de software %d

Cause of error

- Erro de software interno
0...255 = código para rotina/módulo de software errado

Error correction

- Informar o serviço pósvenda
- Comprovar a versão de software


Error description 3354

Error message

Função não permitida

Cause of error

Tentou-se programar uma das funções M114, M116, M128, M144 ou o ciclo 19 estando activo um deles. Estas funções excluem-se entre si.

Error correction

Programar sempre uma só das funções acima indicadas para a transformação de coordenadas.
Desactivar a função correspondente:
- M114 com M115
- M116 com M117
- M128 com M129
- M144 com M145
- Desactivar o ciclo 19


Error description 3356

Error message

Tabela cinemática errada

Cause of error

- A linha seleccionada não está disponivel na tabela de assignação.
- A tabela para a descrição cinemática está vazia ou não existe.
- Uma coluna da tabela de atribuição não existe ou tem um valor introduzido incorrecto.

Error correction

- Seleccionar a linha correcta.
- Criar a tabela para a descrição cinemática ou completá-la com os valores que faltem.
- Inserir a coluna que falte ou corrigir o valor incorrecto.


Error description 3357

Error message

Subficheiro MP incorrecto

Cause of error

O subficheiro de parâmetros de máquina introduzido na tabela de atribuição para a descrição cinemática contêm valores incorrectos.

Error correction

Corrigir o subficheiro de parâmetros de máquina.


Error description 3441

Error message

M144 não permitida

Cause of error

Tentou-se executar a função M138 estando activa a função M144.

Error correction

Utilizar M145 para desactivar M144 antes de usar M138.


Error description 3532

Error message

Entrada incorrecta em MFUNCT.TAB

Cause of error

Introduziu-se na MFUNCT.TAB um valor ou um número inválido.

Error correction

Introduzir só Y, N, 0 ou 1 na MFUNCT.TAB.


Error description 3927

Error message

Palpação não permitida

Cause of error

Préviamente ao processo de palpação, o eixo de palpação activo não se posicionou com M114 paralelamente a um eixo da máquina.

Error correction

Posicionar o eixo de palpação paralelamente a um eixo no sistema de coordenadas fixado na máquina.


Error description 3928

Error message

M112 não permitida com M144

Cause of error

Tentou-se activar ao mesmo tempo as funções M112 e M114 estando em movimento os eixos basculantes.

Error correction

M112 não está permitida com esta função. Apagar M112 do programa NC.


Error description 4175

Error message

Linha palete tem peça acabada

Cause of error

Na linha de palete sob o cursor está marcado como peça acabada e por isso não pode ser executada.

Error correction

Seleccionar uma linha de palete na qual esteja introduzida uma peça em bruto ou uma peça mecanizada parcialmente.


Error description 4176

Error message

Falta macro de mudança fixação

Cause of error

Mudança de fixação: Tentou-se uma mudança de fixação ainda que não se tenha introduzido nenhum programa NC para a mudança de fixação.

Error correction

O campo "Nome" da linha de fixação deve indicar um programa NC próprio para a mudança da fixação.


Error description 4177

Error message

Contexto de geometria inválido

Cause of error

Durante a mecanização orientada da ferramenta desde a administração de paletes tentou-se continuar o mecanizado de uma peça com um contexto memorizado que já não está disponível ou está danificado.

Error correction

A peça deve ser completamente mecanizada de novo (pôr em BLANK o ESTADO W da tabela de paletes) ou exclua por completo da mecanização (pôr ESTADO W em ENDED).


Error description 4181

Error message

8010 Erro na transmissão LSV2

Cause of error

- Erro na transmissão de dados com o protocolo LSV2.

Error correction

- Carregar na tecla CE para eliminar o erro.
- O erro não tem efeito nas funções do control.
- Informar o serviço pós-venda.


Error description 4182

Error message

8040 Temp. corpo refrig. UV 1xx

Cause of error

- A temperatura do dissipador de calor da unidade de alimentação UV 1xx é demasiado alta
- Temperatura no armário de distribuição demasiado alta
- Placas de filtro contaminadas
- Aparelho de climatização do armário de distribuição avariado
- Ventilador avariado em UV
- Sensor de temperatura avariado
- Se a temperatura do dissipador de calor continuar a aumentar, a unidade é desligada

Error correction

- Parar a máquina, deixá-la arrefecer
- Continuar a trabalhar com uma capacidade mais baixa (diminuir o avanço)
- Limpar as placas de filtro
- Verificar o aparelho de climatização do armário de distribuição
- Informar o serviço de assistência técnica


Error description 4183

Error message

8041 Iz em UV 1xx excessiva

Cause of error

- A corrente do circuito intermédio da unidade de alimentação UV 1xx é demasiado forte
- Sobrecarga da máquina durante a maquinação de uma peça de trabalho

Error correction

- Continuar a trabalhar com uma capacidade mais baixa (diminuir o avanço, substituir a ferramenta romba, etc.)


Error description 4184

Error message

8060 Corr. fuga UV 1xx excessiva

Cause of error

- Problema de isolamento (p.ex., motor avariado, sujidade no conversor, humidade)
- Verificar a ligação à terra do motor

Error correction

- Informar o serviço de assistência técnica
- Controlar o motor
- Controlar o cabo de potência
- Controlar o conversor


Error description 4185

Error message

8080 Uz UV 1xx excessiva

Cause of error

- A tensão do circuito intermédio da unidade de alimentação é demasiado alta
- Resistência à travagem deficiente
- Unidade de alimentação avariada (módulo de alimentação/regeneração)
- Interrupção na alimentação primária (fusíveis, fios, etc.)
- Regeneração impossível

Error correction

- Informar o serviço de assistência técnica
- Verificar os parâmetros da máquina (travagem da ferramenta)
- Controlar a resistência à travagem
- Substituir a unidade de alimentação
- Verificar fusíveis e fios da alimentação primária


Error description 4190

Error message

8B20 Erro orientação campo %.2s

Cause of error

- Não é possivel a orientação de campo devido a particularidades mecânicas.
- Relação incorrecta entre campo eléctrico e movimento mecânico do motor.
- Erro no sinal do encoder do motor.
- Erro na ligação do motor.
- O travão mecânico não está solto.
- Não é possivel a orientação de campo devido a particularidades mecânicas.
- Relação incorrecta entre campo eléctrico e movimento mecânico do motor.
- Erro no sinal do encoder do motor.
- Erro na ligação do motor.
- Travão mecânico não está solto.
- Não é possivel a orientação de campo devido a particularidades mecânicas.
- Relação incorrecta entre campo eléctrico e movimento mecânico do motor.
- Erro no sinal do encoder do motor.
- Erro na ligação do motor.
- O travão mecânico não está solto.
- Não é possivel a orientação de campo devido a particularidades mecânicas.
- Relação incorrecta entre campo eléctrico e movimento mecânico do motor.
- Erro no sinal do encoder do motor.
- Erro na ligação do motor.
- Travão mecânico não está solto.

Error correction

- Informar o serviço pós-venda.
- Comprovar parâmetros de máquina (trajecto para o número do período de sinal, número do período de sinal)
- Comprovar parâmetros de máquina ( distância de uma volta do motor )
- Para motor linear: comprovar tabela do motor (coluna STR)
- Comprovar a ligação do encoder do motor.
- Comprovar a ligação do motor.
- Soltar os travões durante a orientação.
- Informar o serviço pós-venda.
- Comprovar parâmetros de máquina (trajecto para o número do período de sinal, número do período de sinal)
- Comprovar parâmetros de máquina (distância de uma volta do motor)
- Para motor linear: comprovar tabela do motor (coluna STR)
- Comprovar a ligação do encoder do motor.
- Comprovar a ligação do motor.
- Soltar os travões durante a orientação.
- Informar o serviço pós-venda.
- Comprovar parâmetros de máquina (distância para o número do período de sinal, número do período de sinal)
- Comprovar parâmetros máquina (distância de uma volta do motor)
- Para motor linear: comprovar tabela do motor (coluna STR)
- Comprovar a ligação do encoder do motor.
- Comprovar a ligação do motor.
- Soltar os travões durante a orientação.
- Informar o serviço pós-venda.
- Comprovar parâmetros máquina (trajecto para o número do periodo de sinal, número do periodo de sinal)
- Comprovar parâmetros máquina (distância de uma volta do motor)
- Para motor linear: comprovar tabela do motor (coluna STR)
- Comprovar a ligação do encoder do motor.
- Comprovar a ligação do motor.
- Soltar os travões durante a orientação.


Error description 4191

Error message

8B10 Direção desloc. %.2s errada

Cause of error

- Entrada DIR na tabela de motores é incorrecta.
- Ligação de potência do motor incorrecta.

Error correction

- Informar o serviço pós-venda.
- Comprovar a entrada DIR na tabela de motores.
- Comprovar a ligação de potência de motores.


Error description 4194

Error message

C2D0 Impulsos encoder %.2s

Cause of error

- O número de impulsos do encoder foi modificado.

Error correction

- Reiniciar o control numérico.


Error description 4195

Error message

C2E0 Nº pares de polos motor %.2s

Cause of error

- O número de pares de polos do motor foi modificado.

Error correction

- Reiniciar o control numérico.


Error description 4196

Error message

C2F0 DIR na tabela motor %.2s

Cause of error

- DIR modificado na tabela do motor.

Error correction

- Reiniciar o control numérico.


Error description 4197

Error message

Processamento de frases activo

Cause of error

A execução em blocos não está permitida na função programada.

Error correction

Marcar a função programada com "saltar frases" e activar este ajuste. De seguida reiniciar de novo a execução por blocos.


Error description 4212

Error message

8600 Sem comando accionam. ON %.2s

Cause of error

- O controlador da velocidade está esperando o comando " accionamento motor on" : O programa PLC não transmite nenhum comando "accionamento on".

Error correction

- Comprovar o programa PLC.
- Informar o serviço pós-venda.
- Comprovar a versão de software.


Error description 4226

Error message

8BD0 Excessivo erro de arraste %.2s

Cause of error

- A distância de arrasto de um eixo movimentado é maior do que o valor definido nos parâmetros da máquina MP1720.x (com operação arrastada) ou MP 1420.x (com operação accionada).
- Sobrecarga do accionamento
- Lubrificação insuficiente
- Direcção mecânica pesada
- Trepidações da máquina
- Erro de hardware no circuito de regulação
- Em eixos analógicos: Servocomando defeituoso

Error correction

- Reduzir avanço de maquinação, aumentar as rotações
- Verificar a lubrificação
- Eliminar direcção mecânica pesada
- Eliminar possíveis causas de trepidação
- Em eixos analógicos: Verificar o servocomando
- Em caso de reincidência: Informar o serviço de assistência técnica


Error description 4276

Error message

ORIENTAÇÃO não permitida

Cause of error

- A sua máquina não está equipada com orientação de ferramenta
- A orientação de ferramenta não pode ser executada

Error correction

- Consulte o Manual da Máquina!
- Verificar o parâmetro da máquina 7442 e introduzir o valor para a função M ou -1 para orientação da ferramenta através de NC. Consultar o Manual da Máquina!


Error description 4449

Error message

FUNÇÃO: valor de retorno

Cause of error


Error description 4491

Error message

Processam. em blocos impossivel

Cause of error

O ficheiro MGROUPS.SYS falta ou está errado.

Error correction

Contactar o serviço pósvenda.


Error description 4492

Error message

MC: Botão máquina de permissão não premido

Cause of error

A tecla de confirmação da mudança de ferramentas foi activada.

Error correction

- Controlar as teclas de confirmação.
- Contactar o serviço pós-venda.


Error description 4571

Error message

Verificar sinal da profundidade!

Cause of error

O ciclo só pode ser executado em direcção negativa (ciclo 204: direcção positiva)porque o bit2 do parâmetro de máquina MP7441 está a 1.

Error correction

- Introduza a profundidade com sinal negativo (ciclo 204: positivo) para executar o ciclo.
- Colocar a zero o bit2 do parâmetro de máquina MP7441 para executar o ciclo em direcção positiva (ciclo 204: direcção negativa).


Error description 4572

Error message

Sinal introducção não permitido

Cause of error

Tentou-se introduzir um sinal que não é permitido no campo de introdução.

Error correction

Editar o programa NC.


Error description 4573

Error message

Não se admitem minúsculas

Cause of error

Tentou-se introduzir uma letra minúscula.

Error correction

Editar o programa NC. Utilizar sómente letras maíusculas no campo de introdução.


Error description 4574

Error message

Não se admitem letras

Cause of error

Tentou-se introduzir uma letra.

Error correction

Editar o programa NC. Utilizar sómente números no campo de introdução.


Error description 4575

Error message

Não se admitem números

Cause of error

Tentou-se introduzir um número.

Error correction

Editar o programa NC. Utilizar somente letras no campo de introdução.


Error description 4880

Error message

Memoria do sistema insuficiente

Cause of error

No control numérico existem demasiadas versões de softwares NC.

Error correction

Apagar as versões de software NC antigas que não irão necessitar mais.


Error description 4881

Error message

Nao se encontra programa de PLC

Cause of error

No ficheiro OEM.SYS falta um valor ou está introduzido erradamente.

Error correction

Informar o serviço pós-venda.


Error description 4882

Error message

M140 nao permitido

Cause of error

- Tentou executar a função M140, embora o ponto a ser aproximado se encontre fora do campo de translação.
- Tentou utilizar M140, embora um eixo paralelo (U, V ou W) esteja definido como eixo da ferramenta.

Error correction

- Modificar o programa NC
- Controlar o campo de translação
- Utilizar somente eixos principais (X, Y ou Z) como eixos de ferramenta em conjunto com M140.


Error description 4903

Error message

Sobremedida raio nao permitida

Cause of error

Numa correcção de ferramenta tridimensional (Face Milling o Peripheral Milling) tentou-se utilizar uma ferramenta com uma sobremedida positiva.
Em contornos côncavos isto pode danificar o contorno.

Error correction

Programar M107 para utilizar uma ferramenta com uma sobremedida positiva.
M107 se cancela com M108.


Error description 4905

Error message

Processador 1 Temp. demas. alta

Cause of error

O sensor de temperatura no processador 1 (placa principal) detectou uma temperatura excessivamente alta.

Error correction

Comprovar a saída de calor no armário electrico.
Comprovar o ventilador na unidade lógica.


Error description 4906

Error message

Processador 2 Temp. demas. alta

Cause of error

O sensor de temperatura no processador 2 (placa principal RTPC) detectou uma temperatura demasiado alta.

Error correction

Comprovar a saída de calor no armário electrico. Comprovar o ventilador na unidade lógica.


Error description 4935

Error message

Posição actual guardada %.2s

Cause of error

Tentou-se
- guardar a posição actual com o módulo de PLC 9146 com o laço de regulação de posição fechado.
- fechar o laço de regulação de posição,ainda que a posição actual se tenha guardado com o módulo de PLC 9146.

Error correction

Modificar programa PLC.


Error description 4957

Error message

Discrepancia nos dados

Cause of error

Os valores introduzidos são contradictórios.

Error correction

Comprove os valores introduzidos.


Error description 4972

Error message

Transmissão de dados de PLC a programa NC

Transmissão de dados de PLC a programa NC

Transmissão de dados de PLC a programa NC

Transmissão de dados de PLC a programa NC

Transmissão de dados de PLC a programa NC

Transmissão de dados de PLC a programa NC

Transmissão de dados de PLC a programa NC

Cause of error


Error description 5050

Error message

B900 CC%d tensão de alimentação %d

Cause of error

- Não se alcançou/ultrapassou-se a tensão de alimentação Vcc(x)
- +4 = subtensão Vcc (+5 V)
A carga de componentes externos (p.e. sistemas de medida) é demasiado grande.
- +6 = sobretensão Vcc (+5 V)
A fonte de alimentação está avariada
- + 14 = subtensão Vcc (+15 V)
A fonte de alimentação está avariada
- + 16 = sobretensão Vcc (+15 V)
A fonte de alimentação está avariada
- - 14 = subtensão Vcc (-15 V)
A fonte de alimentação está avariada
- - 16 = sobretensão Vcc (+15 V)
A fonte de alimentação está avariada

Error correction

- Informar o serviço pós-venda.
- Medir a tensão de alimentação Vcc (x)
- Vcc(+5 V) < +4,75 V comprovar conexões do encoder
- Vcc(+5 V) > +5,50 V trocar a fonte de alimentação
- Vcc(+15 V) < +14,25 V trocar a fonte de alimentação
- Vcc(+15 V) > +16,50 V trocar a fonte de alimentação
- Vcc(-15 V) < -14,25 V trocar a fonte de alimentação
- Vcc(-15 V) > -16,50 V trocar a fonte de alimentação


Error description 5052

Error message

8B70 bloqueio accionam. exter. %.2s

Cause of error

- O arranque do accionamento está bloqueado por um ou mais sinais externos.

Error correction

- Informar o serviço pósvenda.
- Comprovar o sinal de liberação externa (NOT-AUS, PFAIL, N0 ).
- Comprovar o programa PLC.
- Comprovar a cabelagem externa.


Error description 5053

Error message

8B80 accionamento externo parado %.2s

Cause of error

- Accionamento desconectado por um sinal externo

Error correction

- Informar o serviço pósvenda
- Comprovar o sinal de liberação externo (NOT-AUS, PFAIL, N0)
- Comprovar o programa de PLC
- Comprovar cabelagem externa


Error description 5061

Error message

C006 Comunicação I-CTRL: TEMPO

C008 Comunicação CTRL I: QUEUE

Cause of error

- Erro de comunicação entre regulador de velocidade e regulador de corrente.
- Erro de comunicação entre regulador de velocidade e regulador de corrente.
- Erro de comunicação entre regulador de velocidade e regulador de corrente.
- Erro de comunicação entre regulador de velocidade e regulador de corrente.

Error correction

- Informar o serviço pós-venda.
- Verificar versão de software.
- Informar o serviço pós-venda.
- Verificar versão de software.
- Informar o serviço pós-venda.
- Verificar versão de software.
- Informar o serviço pós-venda.
- Verificar versão de software.


Error description 5068

Error message

C3F0 EnDat não encontrado %.2s

Cause of error

- A comunicação Endat está defeituosa
- Sensor do motor sujo ou avariado
- Cabo de sinal avariado
- Entrada do aparelho de medição no comando defeituosa
- Caixa de sinal: mau contacto ou penetração de humidade
- Penetração de humidade no motor

Error correction

- Informar o serviço de assistência técnica
- Verificar a tabela do motor (coluna SYS)
- Substituir a platina de regulação do motor (ou, melhor, o controlo)
- Verificar os cabos dos conta-rotações (defeituosos ou demasiado longos)
- Verificar o conta-rotações
- Verificar a ligação à terra e a blindagem do cabo


Error description 5069

Error message

C400 Nº ímpulsos incorrecto %.2s

Cause of error

- Os valores para os impulsos do encoder da tabela de motores não correspondem com os valores lidos.

Error correction

- Informar o serviço pósvenda
- Comprovar os parâmetros máquina (deslocamento de uma volta do motor, deslocamento para o numero dos periodos de sinal)
- Verificar a tabela de motores (coluna TYPE, STR)
- Verificar o encoder


Error description 5073

Error message

LSV2: Linha interrompida

Cause of error

- Falta sinal DSR

Error correction

- Comprovar a linha de transmissão de dados.


Error description 5074

Error message

LSV2: Erro de emissão

Cause of error

- Erro de caracteres no telegrama

Error correction

- Comprovar a linha de transmissão de dados.


Error description 5075

Error message

LSV2: Erro de emissão

Cause of error

- Erro de Checksum no telegrama recebido

Error correction

- Comprovar a linha de transmissão de dados.
- Se voltar a acontecer: informar o serviço pós-venda.


Error description 5076

Error message

LSV2: Erro de emissão

Cause of error

- Erro de Checksum no telegrama enviado

Error correction

- Comprovar a linha de transmissão de dados.
- Se voltar a acontecer: informar o serviço pós-venda.


Error description 5077

Error message

LSV2: erro timeout

Cause of error

- Sem reacção do terminal distante (T1)

Error correction

- Se voltar a acontecer: informar o serviço pós-venda.
- Comprovar o registo LSV2TIME1 no OEM.SYS


Error description 5078

Error message

LSV2: Erro de emissão

Cause of error

- Terminal distante não está pronto

Error correction

- Comprovar o software de transmissão externo.


Error description 5079

Error message

LSV2: erro timeout

Cause of error

- Telegrama incompleto, falta ETX (T0)

Error correction

- Comprovar o software de transmissão externo.
- Se voltar a acontecer: informar o serviço pós-venda.
- Comprovar o registo LSV2TIME0 no OEM.SYS.


Error description 5080

Error message

LSV2: erro timeout

Cause of error

- Sem reacção do terminal distante (T2)

Error correction

- Comprovar o software de transmissão externo.
- Se voltar a acontecer: informar o serviço pós-venda.
- Comprovar o registo LSV2TIME2 no OEM.SYS.


Error description 5081

Error message

LSV2: Erro de emissão

Cause of error

- Erro de software interno

Error correction

- Se voltar a acontecer: informar o serviço pós-venda.
- Comprovar a versão de software.


Error description 5096

Error message

CC%d SH1=1

Cause of error

- Erro de hardware
- Erro de software interno

Error correction

Informar o serviço pós-venda.


Error description 5097

Error message

CC%d SH1=0

MC -SMC.A.WD=0

Cause of error

Erro de software interno

Error correction

Informar o serviço pós-venda.


Error description 5099

Error message

Memória MC não disponivel

Cause of error

Erro de software interno

Error correction

Informar o serviço pós-venda.


Error description 5225

Error message

Versão de software incorrecta

Cause of error

A versão de software instalada no controle não corresponde com a versão fornecida pela HEIDENHAIN. O controle só se pode utilizar como posto de programação.

Error correction

- Informar o serviço pós-venda.
- Comprovar a versão de software.


Error description 5228

Error message

Avanco = 0 não permitido

Cause of error

Programou-se um avanço = 0

Error correction

Modificar o programa NC.


Error description 5236

Error message

Aviso temperatura TNC %d°C

Cause of error

O sensor de temperatura no comando (MC) detecta uma temperatura demasiado alta dentro do compartimento do comando. Se a temperatura continuar a subir, podem ocorrer danos no hardware do comando.
- Placas de filtro contaminadas
- Aparelho de climatização do armário de distribuição avariado
- Ventilador do compartimento do comando avariado
- Sensor de temperatura avariado

Error correction

- Verificar a dissipação de calor no armário de distribuição
- Verificar o ventilador no comando
- Limpar as placas de filtro
- Reparar o aparelho de climatização do armário de distribuição
- Substituir o ventilador
- Substituir o comando
- Informar o serviço de assistência técnica


Error description 5242

Error message

Programa PLC nao traduzido

Cause of error

- Após ser aberto, o programa PLC ainda não foi compilado, foi compilado incorrectamente ou editado após a compilação.
- Tentou activar o In-Code-Tracer ou a lista de supervisão, embora o programa PLC, após ter sido aberto, ainda não tivesse sido compilado ou tivesse sido editado após a compilação.
- Em caso de anomalia no programa PLC, encontra indicações relativas à causa do erro no diagnóstico PLC.

Error correction

Compilar o programa PLC.


Error description 5251

Error message

8610 Valor I2T demasiado alto %.2s

Cause of error

- O motor é demasiado sobrecarregado (corrente, temperatura)
- O eixo move-se até ao batente
- Direcção mecânica pesada
- A carga do accionamento é demasiada para a duração

Error correction

- Redução da carga ou da duração
- Informar o serviço de assistência técnica
- Verificar a tabela do motor, a tabela do módulo de potência e os parâmetros da máquina
- Verificar se o motor e o módulo de potência estão preparados para a carga


Error description 5252

Error message

8620 Carga demasiado alta %.2s

Cause of error

- O accionamento tem a máxima corrente e não pode aumentar a aceleração.
- Carga do accionamento excessiva ( par, força )

Error correction

- Reduzir a carga do accionamento
- Informar o serviço pós-venda
- Comprovar a tabela de motores, a tabela de etapas de potência e os parâmetros de máquina
- Comprovar se o motor e a etapa de potência são os adquados para a carga do accionamento


Error description 5253

Error message

8440 Orient. campo satisfact. %.2s

Cause of error

- A orientação do campo completou-se satisfatóriamente.

Error correction

- Apagar a mensagem com CE.


Error description 5254

Error message

8800 Sinal LT-RDY inactiva %.2s

8810 Sinal LT-RDY inactiva %.2s

Cause of error

- Desconexão do inversor durante a regulação de um eixo vertical (provocada por um eixo vertical)
- Desconexão do inversor durante a regulação de um eixo vertical (provocada por um eixo vertical)
- Desconexão do inversor durante a regulação de um eixo vertical (provocada por um eixo vertical)
- Desconexão do inversor durante a regulação de um eixo vertical (provocada por um eixo vertical)

Error correction

- Informar o serviço pósvenda
- Comprovar o programa PLC
- Comprovar a cabelagem do inversor
- Informar o serviço pósvenda
- Comprovar o programa PLC
- Comprovar a cabelagem do inversor
- Informar o serviço pósvenda
- Comprovar o programa PLC
- Comprovar a cabelagem do inversor
- Informar o serviço pósvenda
- Comprovar o programa PLC
- Comprovar a cabelagem do inversor
- Informar o serviço pósvenda


Error description 5255

Error message

8840 Eixo não disponivel %.2s

Cause of error

- Deu-se uma ordem de ligação a um eixo indisponivel.

Error correction

- Informar o serviço pós-venda.
- Comprovar a versão de software.


Error description 5256

Error message

8820 Ângulo campo desconhecido %.2s

Cause of error

- Não se determinou todavía o ângulo de campo do motor no ponto de referência do encoder

Error correction

- Informar o serviço pós-venda
- Comprovar o valor introduzido no MP2254.x
- Dado o caso, calcular o ângulo de campo no modo "Ajuste do regulador de corrente" (pulsar a Softkey "FIELD ORIENT.")
Atenção: o motor deve ser de livre rotação (sem sujeição, sem eixo suspendido, sem limitações mecânicas).
- Comprovar "Tipo de sistema de medida" na tabela do motor ou MP2206.x


Error description 5257

Error message

8830 EnDat: sem âng. de campo %.2s

Cause of error

- Não se determinou o ângulo de campo de um motor com encoder com interface EnDat não alinhado
- O número de série EnDat lído não se corresponde com o número de série EnDat memorizado

Error correction

- Informar o serviço pós-venda
- Dado o caso, calcular o ângulo de campo no modo "Ajuste do regulador de corrente" (pulsar a Softkey "FIELD ORIENT.")
- Comprovar "Tipo de sistema de medida" na tabela do motor ou MP2206.x


Error description 5258

Error message

8850 Accionamento ainda activo %.2s

Cause of error

- Iniciou-se a determinação da posição (pista Z1) apesar de o accionamente ainda não estar activo

Error correction

- Informar o serviço pós-venda
- Comprovar a versão de software


Error description 5260

Error message

C000 Sem mudança dados com MC

Cause of error

- Cancelou-se a comunicação com o MC
- Erro de software interno

Error correction

- Informar o serviço pósvenda
- Comprovar a versão de software


Error description 5261

Error message

C00C LSV2,núm. dados incorrecto

Cause of error

- O número de dados LSV2 a ler é falso
- Erro de software interno

Error correction

- Informar o serviço pós-venda
- Comprovar a versão de software


Error description 5262

Error message

C010 Erro bus no regul. veloc.

Cause of error

- Violou-se o acesso á períferia do regulador.

Error correction

- Informar o serviço pós-venda.
- Mudar a carta do regulador.


Error description 5263

Error message

C014 Interpolador, PWM inválido

Cause of error

- Relação inválida entre o relógio interpolador e a frequência PWM

Error correction

- Informar o serviço pósvenda
- Mudar a relação entre o relógio interpolador e a frequência PWM
- Ver relações possiveis no Manual técnico


Error description 5264

Error message

C015 Interpolador, PWM mudado

Cause of error

- Mudificou-se o relógio interpolador ou a frequência PWM.

Error correction

- Reeniciar o control.


Error description 5265

Error message

C410 Posição rotor %.2s não def.

Cause of error

- Cabo de sinal avariado
- Sensor do motor sujo ou avariado
- Entrada do aparelho de medição no comando defeituosa
- Caixa de sinal: mau contacto ou penetração de humidade - penetração de humidade no motor
- Platina de regulação do motor avariada

Error correction

- Informar o serviço de assistência técnica
- Substituir o motor
- Verificar os cabos dos conta-rotações
- Substituir a platina de regulação do motor (ou, melhor, o controlo)


Error description 5267

Error message

C430 Erro na entrada pos. %.2s

Cause of error

- Não existe entrada para o encoder de posição
- Não se conectou correctamente a entrada do encoder de posição
- Entrada do encoder de posição avariada

Error correction

- Informar o serviço pósvenda
- Instalar a entrada do encoder de posição
- Comprovar a conexão da entrada do encoder de posição
- Trocar a entrada do encoder de posição


Error description 5268

Error message

C440 Frequência PWM %.2s errada

Cause of error

- A frequência PWM dentro de um grupo de eixos é incorrecta

Error correction

- Informar o serviço pósvenda
- Comprovar o parámetro máquina (frequência PWM)
- Frecuencia PWM > 5000 Hz só com o hardware adequado e só com saída PWM X51, X52, X57 ou X58
- Frequência PWM <= 5000 Hz têm que ser idénticas dentro de um grupo de reguladores


Error description 5269

Error message

C450 Encoder incorrecto %.2s

Cause of error

- Dado introduzido incorrecto na coluna SYS da tabela do motor
- Cabo do encoder do motor defeituoso
- Encoder do motor avariado
- Placa de regulação do motor avariada

Error correction

- Informar o serviço pósvenda
- Comprovar a tabela do motor (coluna SYS)
- Comprovar o cabo do encoder do motor
- Substituir o motor
- Substituir a placa de regulação do motor


Error description 5270

Error message

C460 Veloc. motor demas. alta %.2s

Cause of error

- Motor não regulável

Error correction

- Informar o serviço pósvenda
- Comprovar a versão de software


Error description 5274

Error message

BA00 Temperatura funcionamento CC%d %d

Cause of error

- Ultrapassou-se ou não se alcançou a temperatura de funcionamento permitida no interior da LE
( -128... 0...+127 = valor de temperatura medido (0°C) )
- O sensor de temperatura da platina está avariado
- A ventilação do armário eléctrico não é suficiente (ventilador avariado)
- A temperatura ambiente é demasiado alta

Error correction

- Verificar o ventilador
- Informar o serviço pós-venda


Error description 5286

Error message

Erro: Configuração do Profibus

Cause of error

Ocorreu um erro durante a avaliação da configuração do Profibus.

Error correction

Informar o serviço pós-venda


Error description 5287

Error message

Profibus: Erro de hardware

Cause of error

Ocorreu um erro durante o acesso ao hardware do Profibus.

Error correction

- Informar o serviço pós-venda
- Para mais informações consulte o menú de diagnóstico.


Error description 5288

Error message

Profibus: Erro de inicialização

Cause of error

Ocorreu um erro durante a inicialização do hardware do Profibus.

Error correction

- Informar o serviço pós-venda
- Para mais informações consulte o menú de diagnóstico.


Error description 5312

Error message

Dados resíduos PLC apagados

Cause of error

Introduziu-se o código 531210.


Error description 5338

Error message

Projecto softKey não traduzido

Cause of error

- O projecto softKey ainda não se traduziu após a activação ou editou-se depois da tradução.
- Para obter informação detalhada sobre a causa do erro, ver menú principal PLC.

Error correction

Tranduzir projecto softKey e programa PLC.


Error description 5366

Error message

Inserção de linha não permitida

Cause of error

Tentou-se inserir uma linha na posição actual do cursor.

Error correction

Só se pode inserir uma linha no final do ficheiro ou, se se trata de uma tabela de ferramentas, pode permitir-se a indexação de ferramentas com o parâmetro 7262.


Error description 5367

Error message

T %u em linha %u já atribuida

Cause of error

Tentou-se definir uma ferramenta que já está definida no programa.

Error correction

Utilize outro número de ferramenta para a definição desta ou apague o número que já está atribuido.


Error description 5368

Error message

LBL %u em linha %u já atribuida

Cause of error

Tentou-se definir um LBL que já está definido no programa.

Error correction

Utilize outro número de LBL para a definição deste ou apague o número que já está atribuido.


Error description 5369

Error message

Nenhum eixo seleccionado

Cause of error

Nos ajustes MOD dos modos de funcionamento da máquina não se encontrou nenhuma selecção de eixo para a generação do bloco L.

Error correction

Introduza nos ajustes MOD os eixos desejados que devem formar parte do bloco L ao carregar a tecla "aceitar posição actual".


Error description 5434

Error message

Função não disponivel

Cause of error

Tentou-se executar uma função que não faz parte do software NC actual.

Error correction

- Editar o programa NC.


Error description 5479

Error message

Tabelas armazém não traduzidas

Cause of error

- As tabelas de armazém ainda não foram traduzidas após o arranque, ou após a sua tradução não foram editadas.
- Encontrará uma informação mais detalhada da causa de erro no menú principal do PLC.

Error correction

Traduzir as tabelas de armazém e o programa NC.


Error description 5484

Error message

Ang. eixo difer. ang. inclinado

Cause of error

- Definição do ponto de referência com a rotação do plano de maquinação inactiva:
A posição dos eixos de rotação é diferente de 0°.
- Definição do ponto de referência com a rotação do plano de maquinação activa:
A posição dos eixos de rotação não está de acordo com os valores dos ângulos activos, tenha em atenção a rotação principal.

Error correction

- Colocar os eixos de rotação na posição básica.
- Colocar os eixos de rotação na posição correcta ou ajustar os valores dos ângulos de posicionamento dos eixos de rotação.


Error description 5566

Error message

Sem troca sistema referência!

Cause of error

No bloco presente tentou-se trocar os dados das coordenadas cartesianas para polares e vice-versa

Error correction

Coloque o cursor sobre o elemento de iniciação do bloco e prima a tecla P troque a introdução das coordenadas a polares ou a cartesianas


Error description 5567

Error message

MC quantidade falsa FS-CC

Cause of error

Erro de software interno

Error correction

- Informar o serviço pós-venda
- Trocar o software


Error description 5568

Error message

Excedeu nº caracteres máx.

Cause of error

Se excedeu o número máximo de caracteres permitidos pela margem de introdução activa

Error correction

Introduza menos caracteres


Error description 5569

Error message

Valor fora margem introdução

Cause of error

Tentou-se introduzir um valor numérico que está fora da margem permitida

Error correction

Tenha em conta a margem de introdução permitida


Error description 5570

Error message

Demasiadas casas décimais

Cause of error

Tentou-se introduzir um valor numérico que excedeu o número de casas décimais permitidas

Error correction

Tenha em conta a margem de introdução permitida


Error description 5571

Error message

Sinal algébrico não permitido

Cause of error

Tentou-se introduzir um sinal algébrico com a tecla -/+

Error correction

Não prima a tecla -/+


Error description 5572

Error message

Admite só valores integrais

Cause of error

Tentou-se introduzir um número com décimais

Error correction

Não primir a tecla ,


Error description 5573

Error message

Q não permitida: ¡Introd. número!

Cause of error

Na margem de introdução actual tentou-se introduzir um parámetro Q

Error correction

Introduzir um valor númerico


Error description 5574

Error message

Introd. incremental não permitida

Cause of error

Tentou-se introduzir um valor incremental primindo a tecla I

Error correction

Introduzir um valor absoluto


Error description 5575

Error message

Demasiadas funções M

Cause of error

Demasiadas funções M para um bloco NC

Error correction

Não utilizar mais de duas funções M por bloco NC


Error description 5576

Error message

Demasiados eixos programados

Cause of error

- Uma frase NC sobrepassa o nº permitido de eixos em movimento simultâneo.
Tentou-se gerar desde um programa NC um programa de retrocesso no qual estejam programados juntos mais de 5 eixos.

Error correction

- Versão standard: programar um máximo de 5 eixos por frase NC.
- Versão exportação: programar um máximo de 4 eixos por frase NC.
- O programa fonte não pode ter no total mais de 5 eixos diferentes.


Error description 5577

Error message

Eixo duplamente programado

Cause of error

Num bloco NC programou-se várias vezes o mesmo eixo

Error correction

Num bloco NC programar sempre só eixos diferentes


Error description 5578

Error message

Elemento duplo / não permitido

Cause of error

- Num bloco NC utilizou-se várias vezes um elemento de sintâxe
- Num bloco NC não concorda a sequência actual de elementos de sintâxe com a sequência requerida

Error correction

- Num bloco NC não programar mais de uma vez os elementos de sintâxe
- Colocar os elementos de sintâxe na sequência requerida


Error description 5579

Error message

Intrudução de dados incompleta

Cause of error

Num bloco NC não se introduziu todos os dados requeridos

Error correction

Acrescentar a informação que falta


Error description 5580

Error message

DIN/ISO: Falta número bloco N

Cause of error

Um bloco NC num programa DIN/ISO começa sem número de bloco N

Error correction

Inserir o número de bloco


Error description 5581

Error message

Falta elemento solicitado

Cause of error

Num bloco NC não se introduziu todos os dados requeridos

Error correction

Acrescentar a informação que falta


Error description 5582

Error message

Sintâxe incorrecto

Cause of error

Um bloco NC contém um elemento de sintâxe que requer outros elementos de sintâxe

Error correction

Corrigir bloco NC


Error description 5583

Error message

Nenhum val. medic. %.2s guardado

Cause of error

Não se guardou nenhum valor de medida no chip de contagem durante a palpagem

Error correction

- Informar o serviço pósvenda
- Testar o hardware


Error description 5617

Error message

Chave desconhecida

Cause of error

Num bloco NC tentou-se introduzir uma palavra que o TNC não pode interpretar

Error correction

Introduzir só palavras válidas


Error description 5618

Error message

Elemento sintâxe não alterável

Cause of error

Num bloco NC tentou-se modificar um elemento de sintâxe

Error correction

Introduzir de novo o bloco NC com a função modificada


Error description 5619

Error message

Cabeçalho PGM não alterável

Cause of error

Num programa tentou-se modificar um dos blocos BEGIN PGM (ISO: %... G71), ou END PGM (ISO: N99999999%...).

Error correction

O principio e o final do programa não podem ser modificados. Para modificar o nome do programa deve visualizar a função RENOMEAR no admnistrador de ficheiros.


Error description 5627

Error message

Colocar MP1356.%d a %.4f

Cause of error

Distância errada entre o sistema de medida de velocidade e o de posição em MP1356.x no registo da referência através do interface EnDat do encoder de velocidade (MP1355=1).
A diferença corresponde ao valor visualizado

Error correction

- Informar o serviço pósvenda
- Introduzir o valor correcto no MP1356.x.


Error description 5628

Error message

Demasiados eixos programados

Cause of error

Num bloco NC foram programados mais eixos dos que foram habilitados mediante o SIK (System Identification Key).

Error correction

Entre em contacto com a HEIDENHAIN ou com o fabricante da máquina para poder habilitar eixos adicionais.


Error description 5631

Error message

Comando MC %3d cancelado

Cause of error

O comando não foi reconhecido pelo MC após passados 400ms.

Error correction

Informar o serviço pós-venda.


Error description 5632

Error message

MC e CC não coincide

Cause of error

O computador principal e a unidade de regulação não se adequam.

Error correction

Instalar o computador ou a unidade de regulação adequados.


Error description 5635

Error message

O canal %d não pode visualizar-se

Cause of error

Foram seleccionados mais de quatro canais por placa de regulação.

Error correction

Anular canal 5 ou 6.


Error description 5641

Error message

MC portas de segurança abertas

Cause of error

Portas de segurança abertas

Error correction

Fechar portas de segurança


Error description 5651

Error message

Falta eixo da ferramenta

Cause of error

Programou-se uma frase de posicionamento na que é necessário calcular uma longitude de ferramenta. Não se definiu o eixo da ferramenta.

Error correction

Definir o eixo da ferramenta em uma frase TOOL CALL (DIN/ISO: frase T) que se encontra antes da frase de posicionamento causante do erro.


Error description 5655

Error message

Eixo não comprov. MC %.2s iniciado

Cause of error

O eixo ainda não foi testado.

Error correction

Testar o eixo.


Error description 5671

Error message

Comprovar encoder de posição %.2s

Cause of error

Contradicção ao comparar a posição antes de desconectar e depois de conectar a tensão da rede.

Error correction

Informar o serviço pósvenda.


Error description 5672

Error message

Empregar tabela preset

Cause of error

Tentou-se activar um ponto zero referido a REF mediante o ciclo 7. As tabelas de pontos zero referidas a REF não se encontram mais disponiveis a partir do número de software NC 340 422-01.

Error correction

Guardar o preset desejado referido ao sistema de coordenadas fixo da máquina (valores REF) na tabela preset e activá-lo no programa empregando o ciclo 247.


Error description 5673

Error message

Q303 não def. no ciclo de med.

Cause of error

Não se definiu o parâmetro Q303 (transmissão de valores de medida) em um dos ciclos de medida 410 a 418 (valor actual = -1). Ao escrever os resultados de medida em uma tabela (de pontos zero ou de preset) recomenda-se por motivos de segurança uma
selecção definida da transmissão do valor de medida.

Error correction

Modificar o parâmetro Q303 (transmissão do valor de medida) no ciclo de medida causante do erro:
- Q303=0: escrever valores de medida referidos ao sistema de coordenadas activo da peça na tabela de pontos zero activa (activar no programa com o ciclo 7).
- Q303=1: escrever valores de medida referidos ao sistema de coordenadas fixo da máquina (valores REF) na tabela preset (activar no programa com o ciclo 247).
- Q303=-1: a transmissão de valores de medida não está definida. O TNC gera automáticamente este valor, ao introduzir um programa que se criou num TNC 4xx ou com um software anterior do iTNC 530, ou ao cancelar a pergunta da transmissão de valores de
medida com a tecla END durante a definição do ciclo.


Error description 5693

Error message

Eixo de ferramenta não permitido

Cause of error

- Abriu o ciclo de apalpação 419 com um eixo de ferramenta não permitido.
- Abriu a função PATTERN DEF combinada com um eixo de ferramenta não permitido.

Error correction

- Abrir o ciclo de apalpação 419 só com o eixo de ferramenta X, Y ou Z.
- Utilizar a função PATTERN DEF apenas com o eixo de ferramenta Z (TOOL CALL Z).


Error description 5699

Error message

Valor calculado incorrecto

Cause of error

O TNC calculou um valor demasiado alto no ciclo de palpação 418.
Provavelmente definiu-se os quatro furos a palpar numa ordem incorrecta.

Error correction

Comprovar a ordem de palpação. Ter em conta o modo de emprego dos ciclos de palpação.


Error description 5700

Error message

Pontos de medição contraditórios

Cause of error

- Num dos ciclos de palpação 400, 403 ou 420 definiu-se uma combinação de pontos e eixos de medição que é contraditória.
- O valor seleccionado para o ponto de medição no ciclo 430 gera uma divisão por zero.

Error correction

- Com eixo de medição = eixo principal (Q272=1) definir os parâmetros Q264 e Q266 com valores claramente diferenciados.
- Com eixo de medição = eixo secundário (Q272=2) definir os parâmetros Q263 e Q265 com valores claramente diferenciados.
- Com eixo de medição = eixo de palpação (Q272=3) definir os parâmetros Q263 e Q265 ou Q264 e Q266 com valores claramente diferenciados.
- Seleccionar os pontos de medição de tal maneira que tenham sempre coordenadas diferenciadas em todos os eixos.


Error description 5709

Error message

Dados do círculo incorrectos

Cause of error

O calculo de um círculo com uma das funções FN23 ou FN24 falhou.

Error correction

Com FN23 comprovar as coordenadas dos três pontos do círculo.
Com FN24 comprovar as coordenadas dos três pontos do círculo.


Error description 5712

Error message

Contrasenha não encontrada

Cause of error

Nos ajustes de rede não está definida a palavra chave password.

Error correction

Definir password da seguinte maneira:
- Introduzir o número de código NET123
- Pulsar a softkey DEFINE MOUNT
- Seleccionar a coluna OPTIONS
- Introduzir a contrasenha com a palavra chave password.


Error description 5713

Error message

Não se introduziu contrasenha

Cause of error

Nos ajustes de rede a palavra chave password= está definida mas não tem texto assinalado.

Error correction

Definir password da seguinte maneira:
- Introduzir o número de código NET 123
- Pulsar a softKey DEFINE MOUNT
- Seleccionar a coluna OPTIONS
- Introduzir a contrasenha com a palavra chave password=.


Error description 5714

Error message

Contrasenha demasiado comprida

Cause of error

Nos ajustes de rede definiu-se uma contrasenha demasiado larga.

Error correction

Número máximo de sinais permitidos: 80.


Error description 5715

Error message

Contrasenha já codificada

Cause of error

Tentou-se codificar uma contrasenha que já estava codificada.

Error correction

Não pulsar duas vezes a softKey CODIFICAR CONTRASENHA.


Error description 5757

Error message

Fixar preset: Eixo bloqueado!

Cause of error

Desde a tabela de presets tentou-se activar um ponto de referência num eixo que está bloqueado com o parâmetro de máquina 7294.

Error correction

- Liberar o eixo bloqueado no parâmetro máquina 7294.
- Na tabela de presets: introduzir sinal (-) para não poder fixar nenhum ponto de referência neste eixo.


Error description 5759

Error message

Altura segur. introd. incorrecta

Cause of error

No ciclo 20 (ISO: G120),introduziu-se uma altura de segurança (Q7) mais pequena que a coordenada da superficie da peça (Q5).

Error correction

Introduzir uma altura de segurança (Q7) que seja maior que a coordenada da superficie da peça (Q5).


Error description 5969

Error message

Apagar realmente bloco NC? DEL!

Cause of error

Advertência ao apagar um bloco NC.

Error correction

Para apagar completamente um bloco NC, pulsar DEL. Para interromper o processo de limpar, pulse qualquer outra tecla.


Error description 5970

Error message

Letra de eixo não permitida

Cause of error

Tentou-se programar um eixo que não está permitido para a função que neste momento está activa.

Error correction

Programar só eixos permitidos.


Error description 5971

Error message

Não é possivel cancelar Blockskip

Cause of error

Tentou-se cancelar a função "Saltar bloco" com a tecla Backspace.

Error correction

Só se permite esta função se o bloco NC começa com / .


Error description 5972

Error message

String incompleto

Cause of error

Tentou-se introduzir um bloco NC no qual não foi fechado um elemento de sintaxis com o apóstrofe necessário.

Error correction

Ter em conta que os apóstrofes sejam introduzidos nas posições correctas. Sendo o caso, consultar o modo de emprego.


Error description 6018

Error message

Dupla referência activa

Cause of error

Estando activa uma tomada de referência dupla inicia-se um ciclo de apalpação apesar de não ter sido sobrepassada a marca de referência do sistema de medida de posição.

Error correction

- Sobrepassar a marca de referência
- Desactivar a toma de referência doble com MP1355


Error description 6027

Error message

Eixo programado incorreto

Cause of error

Se programou um eixo não permitido no ciclo de palpação 3.

Error correction

No ciclo 3 só se permite como eixo de palpação um dos eixos principais X, Y ou Z. Modificar o programa NC.


Error description 6049

Error message

Tabela PET: Demasiadas linhas

Cause of error

Na tabela PET há definidas mensagens de erro determinadas.

Error correction

Numa tabela PET só podem ser processadas um número limitado de linhas. As linhas seguintes são ignoradas.


Error description 6052

Error message

Tipo de profund. contraditório!

Cause of error

A estratégia de profundização definida num dos ciclos 251 a 254 contradizem-se com o ângulo de profundização definido na ferramenta activa.

Error correction

Modificar o parâmetro Q366 num dos ciclos 251 a 254 ou modificar o ângulo de profundização ANGLE da ferramenta activa.
Combinações admitidas do parâmetro Q366 com o ângulo de profundização ANGLE:
Para profundização vertical: Q366 = 0 e ANGLE = 90
Para profundização helicoidal: Q366 = 1 e ANGLE > 0
Com a tabela de ferramentas inactiva, definir Q366 com 0 (só se permite profundização vertical).


Error description 6055

Error message

Ciclo de mecan. não permitido.

Cause of error

Você tentou executar um ciclo de mecanizado com os ciclos 220 ou 221, embora ele não possa ser combinado com estes ciclos.

Error correction

Os seguintes ciclos de mecanizado não podem ser combinados com os ciclos 220 e 221:
- Ciclos dos grupos SLI e SLII
- Ciclos 210 e 211
- Ciclos 230 e 231
- Ciclo 254


Error description 6066

Error message

Tolerância de eixo rotat. ilegal

Cause of error

No ciclo 32, foi programada uma tolerância para eixos rotativos embora o filtro HSC não está activo.

Error correction

- Informar o serviço pósvenda.
- Active o filtro de HSC (MP1094).


Error description 6069

Error message

Saída PWM MC não disponivel

Cause of error

Erro de software interno

Error correction

Informar o serviço pós-venda.


Error description 6072

Error message

Alcançada extermidade do monitor

Cause of error

Deslocou-se a posição do display do bloco actual até á extremidade do monitor.

Error correction

Selecione a posição do display do bloco actual de tal maneira que se encontre situada dentro dos limites do monitor.


Error description 6079

Error message

M128 não permitida

Cause of error

Você programou M128 embora o eixo rotativo esteja definido como um eixo não controlado.

Error correction

Altere o programa NC. Use M128 apenas se todos os eixos rotativos utilizados na descrição cinemática estejam definidos como eixos controlados.


Error description 6080

Error message

M144 não permitida

Cause of error

Você programou M144 embora o eixo rotativo esteja definido como um eixo não controlado.

Error correction

Altere o programa NC. Use M144 apenas se todos os eixos rotativos utilizados na descrição cinemática estejam definidos como eixos controlados.


Error description 6081

Error message

MC SOM 4 impossivel

Cause of error

1. Interruptor chave não está em SOM 1.

Error correction

1. Vire o interruptor chave para SOM 1.


Error description 6082

Error message

Não é possivel modo funcion. MC

Cause of error

Erro na instalação elétrica das entradas SG BA2.x, BA3.x e BA4.x.

Error correction

- Informar o serviço pósvenda
- Conprovar a cablagem.


Error description 6086

Error message

Erro ao salvar lista supervisão

Cause of error

- Caminho ou ficheiro de destino *.WLT em OEM.SYS (DEBUGPATH=) incorrecto.
- Erro durante a conversão de *.WLB a formato *.WLT.
- Não se pode abrir o ficheiro *.WLT (erro do sistema).

Error correction

Comprovar o registo DEBUGPATH= no OEM.SYS.


Error description 6087

Error message

Erro ao abrir lista supervisão

Cause of error

- Caminho fonte ou ficheiro fonte *.WLT em OEM.SYS (DEBUGPATH=) incorrecto.
- Erro na conversão de *.WLT a formato *.WLB.
- Não se pode abrir o ficheiro *.WLB (erro do sistema).

Error correction

Comprovar o registo DEBUGPATH= no OEM.SYS.


Error description 6088

Error message

Erro ao abrir TEMP.WLT

Cause of error

Não se pode abrir o ficheiro TEMP.WLT (erro do sistema)


Error description 6089

Error message

Falta a última lista de control

Cause of error

- Caminho fonte ou ficheiro fonte *.WLT em OEM.SYS (DEBUGPATH=) incorrecto.

Error correction

Comprovar o registro DEBUGPATH= no OEM.SYS.


Error description 6090

Error message

Não se encontra lista selecção

Cause of error

- O caminho fonte ou o ficheiro fonte do programa PLC não é correcto(MAINPGM= em OEM.SYS)
- O caminho fonte ás informações debug não é correcto (DEBUGPATH= em OEM.SYS)
- Ficheiro *.WLC sem operandos simbólicos

Error correction

- Comprovar o registro introduzido no DEBUGPATH= no ficheiro OEM.SYS
- Utilizar o programa PLC com operandos simbólicos ou inserir #pragma nsc
- Compilar de novo o programa PLC


Error description 6091

Error message

Lista de selecção vazia

Sem programação simbólica

Cause of error

Não estão a ser utilizados operandos simbólicos no programa PLC.

Error correction

Utilizar operandos simbólicos no programa PLC (#pragma nsc).


Error description 6093

Error message

Eixos/cabeçal não seguros

Cause of error

Sem eixos nem cabeçal em funcionamento seguro.

Error correction

Comprovar MP 500 e MP 501.


Error description 6094

Error message

Código incorrecto

Cause of error

Não se introduziu nenhum código ou está incorrecto.

Error correction

Introduzir o código correcto.


Error description 6099

Error message

Valor inválido

Cause of error

- Tipo de operando inválido (coluna ADDR)
- Direcção do operando inválida
- Tentou-se mudar uma constante
- Sobrepassou-se a fila de valores
- Caracteres inválidos no valor

Error correction

- Comprovar os operandos na coluna ADDR
- Comprovar o valor introduzido


Error description 6100

Error message

Operando inválido

Cause of error

- Tipo de operando inválido (M,B,W...)
- Área de direcção inválida
- Alinhamento ( direcção de palavra ou dupla palavra inválida )

Error correction

- Comprovar símbolo dos operandos
- Comprovar a área de direcção para o tipo de operando


Error description 6101

Error message

MC SOM 4 não habilitado

A042 CC%d SOM 4 não habilitado

Cause of error

O modo de funcionamento SOM 4 selecciona-se através do comutador de chave mas, não obstante, não foi autorizado com MP560.0.

Error correction

- Informar o serviço pós-venda
- Autorizar o modo de funcionamento com MP560.0.


Error description 6102

Error message

A coluna não pode ser alterada

Cause of error

A coluna enche-se automáticamente e não pode ser sobrescrita.


Error description 6103

Error message

Número de preset não existe

Cause of error

- Tentou-se utilizar um número de preset que não está disponivel na tabela TNC:\PRESET.PR.
- Não existe a tabela TNC:\PRESET.PR.

Error correction

- Utilizar sómente números que estejam disponíveis na tabela TNC:\PRESET.PR, ou juntar á tabela o número desejado.
- Criar a tabela PRESET.PR no directório TNC:\.


Error description 6105

Error message

MC SOM 2 só permite um eixo

Cause of error

No modo de funcionamento SOM 2 tentou-se mover mais de um eixo.

Error correction

Mover só um eixo.


Error description 6106

Error message

8130 Travão motor defeituoso %.2s

Cause of error

- Travão do motor defeituoso

Error correction

- Informar o serviço pós-venda
- Comprovar o control de travagem do motor
- Substituir o motor


Error description 6108

Error message

8640 Valor I2T do motor muito alto %.2s

Cause of error

- O motor é demasiado sobrecarregado (corrente, temperatura)
- O eixo move-se até ao batente
- Direcção mecânica pesada
- A carga do motor é demasiada para a duração

Error correction

- Redução da carga ou da duração
- Verificar a tabela do motor e os parâmetros da máquina
- Verificar se o motor está preparado para a carga
- Informar o serviço de assistência técnica


Error description 6109

Error message

8650 Valor I2T do modulo de potencia muito alto %.2s

Cause of error

- O módulo de potência é demasiado sobrecarregado (corrente, temperatura)
- O eixo move-se até ao batente
- Direcção mecânica pesada
- A carga do módulo de potência é demasiada para a duração

Error correction

- Redução da carga ou da duração
- Verificar o módulo de potência e os parâmetros da máquina
- Verificar se o módulo de potência está preparado para a carga
- Informar o serviço de assistência técnica


Error description 6110

Error message

8AF0 Sistema medida %.2s defeituoso

Cause of error

- Escala ou banda de medição sujas ou avariadas
- Cabeça de apalpação suja ou avariada
- Cabo de sinal avariado
- Entrada do aparelho de medição no comando defeituosa
- Penetração de humidade
- Sujidade no aparelho de medição de posição
- Cabo do aparelho de medição avariado
- Platina de regulação do motor avariada

Error correction

- Informar o serviço de assistência técnica
- Substituir o aparelho de medição de posição
- Verificar o cabo do aparelho de medição
- Substituir a platina de regulação do motor (ou, melhor, o controlo)


Error description 6113

Error message

Eixo %.2s fora zona de deslocamen.

Cause of error

The displayed axis is located outside of the traverse range.

Error correction

Check the axis position. If necessary, suppress the traverse range limits.


Error description 6118

Error message

Pulsar tecla confirm. MC SOM 4

Cause of error

No modo de operação SOM 4 não se pulsou nenhuma tecla de confirmação dentro do tempo definido no MP529.

Error correction

Pulsar tecla de confirmação.


Error description 6182

Error message

Profibus: Erro de configuração

Cause of error

O ficheiro de configuração do Profibus não foi introduzido no ficheiro OEM.SYS (código PROFIBUSCFG=) ou não se encontra este ficheiro.

Error correction

Informar o serviço pós-venda.


Error description 6183

Error message

Profibus: Erro de hardware PCI

Cause of error

Não é possivél o acesso à placa mestra do Profibus.

Error correction

Informar o serviço pós-venda


Error description 6184

Error message

Profibus: Erro memória/ficheiro

Cause of error

Nas funções Profibus apareceu um erro de acesso ao ficheiro ou existe um erro na administração da memória.

Error correction

Informar o serviço pós-venda.


Error description 6187

Error message

Aninhamento excessivo

Cause of error

Num dos ciclos Caixa rectangular ou Tracado de contorno que se programou mais de 6 chamadas de programa (PGM CALL, DIN/ISO: %..). Para a chamada de programa conta tambem:
- Ciclo 12 PGM CALL (DIN/ISO: G39)
- Chamada a um ciclo do constructor.

Error correction

Modificar o programa NC.


Error description 6188

Error message

Aninhamento excessivo

Cause of error

Programou-se mais de 6 Chamadas ao programa (PGM CALL DIN/ISO: %..). Como Chamada ao programa conta tambem:
- Ciclo 12 PGM CALL (DIN/ISO: G39)
- Chamada a um ciclo do constructor.

Error correction

Modificar o programa NC.


Error description 6189

Error message

Tensão aliment. 5V demas. alta

Cause of error

A tensão de alimentação de 5 V do control numérico é demasiado alta.

Error correction

- Informar o serviço pós-venda.
- Comprovar a tensão de alimentação.


Error description 6190

Error message

Tensão aliment. 5V demas. baixa

Cause of error

A tensão de alimentação de 5 V do control numérico é demasiado baixa.

Error correction

- Informar o serviço pós-venda.
- Comprovar a tensão de alimentação.
- Comprovar o consumo de corrente dos receptores (sistemas de medida)


Error description 6193

Error message

Ponto inicio spline incorrecto

Cause of error

O ponto de início da spline está demasiado desviado referente ao ponto final do elemento do contorno anterior.

Error correction

Editar o programa NC.


Error description 6195

Error message

C470 Sem valores de vel.nom. %s

Cause of error

- Erro de software interno
- Tempo de ciclo do regulador de posição demasiado curto

Error correction

- Informar o serviço pós-venda
- Comprove a versão de software
- Comprove o parâmetro de máquina MP7600.0


Error description 6212

Error message

Captura posição act.não possivel

Cause of error

Você tentou capturar no programa a posição actual após a função de plano de mecanizado inclinado estar activa.

Error correction

A captura da posição actual só é possivel se a função de plano de mecanizado inclinado não está activa.


Error description 6236

Error message

O programa de PLC foi parado

Cause of error

Deteu-se o programa PLC por causa de um erro do sistema no PLC.

Error correction

Informar o fabricante da máquina.


Error description 6264

Error message

Gráfico em paralelo impossível

Cause of error

O TNC está tão carregado com o mecanizado da peça actual que o gráfico da execução do programa não pode ser actualizado.

Error correction

Sem acção correctora possível.


Error description 6291

Error message

Referência do cabeçal

Cause of error

Você tentou usar o ciclo de palpação 3, apesar de não ter referênciado anteriormente o cabeçal.

Error correction

Sobrepassar o ponto de referência com o cabeçal, por exemplo conectando o dito cabeçal com M03 no modo de operação manual.


Error description 6294

Error message

MP segur. alterado pelo PLC

Cause of error

Um parámetro orientado á segurança foi modificada pela PLC. Uma modificação deste tipo não está permitida.

Error correction

- Modificar o programa PLC
- Informar o serviço pós-venda


Error description 6297

Error message

C4A0 Inversor %s inactivo

Cause of error

- A protecção principal e de carga do aparelho de alimentação não estão apertadas (p.ex., ficha X70 em UV)
- Relés de segurança não apertados (p.ex., ficha X71 e X72 em UV, X73 no cartão inserível HEIDENHAIN para Simodrive)
- Cabo de bus do PWM interrompido
- Interrupção no armário de distribuição (bus de aparelhos, cabo de fita do PWM)
- Conversor avariado (aparelho de alimentação e/ou módulos de potência, conversor compacto)
- Conversor desligado (PLC, SH1)
- Conversor avariado
- Motor avariado
- Penetração de humidade no motor
- Motor incorrectamente seleccionado na tabela do motor
- Cabo de potência do motor trocado
- Motor conectado incorrectamente

Error correction

- Informar o serviço de assistência técnica
- Verificar o conversor e a cablagem
- Verificar o motor e a cablagem


Error description 6298

Error message

C4C0 Sem corrente no motor %s

Cause of error

- Motor desligado ou conectado incorrectamente (protecção)
- Conversor avariado
- Motor avariado
- Motor incorrectamente seleccionado na tabela do motor
- Cabo de potência do motor trocado
- Tensão de circuito intermédio inexistente

Error correction

- Verificar a ligação do circuito intermédio
- Verificar o motor e a cablagem
- Controlar o conversor
- Informar o serviço de assistência técnica


Error description 6299

Error message

C4D0 Erro na constante de par %s

Cause of error

- Se o valor para a constante de par é 0 ou >9999, pode ser pelas seguintes causas:
1) motor.mot: A tensão de funcionamento em vazio e/ou a velocidade nominal tem um valor não válido (ou 0)
2) motor.sn: O valor introduzido para a constante de par é 0 ou >9999

Error correction

- Comprovar a tabela de motores


Error description 6307

Error message

T%s: Tempo vida rest. dem. curto

Cause of error

O tempo de vida restante (coluna TIME2 na tabela de ferramentas) da ferramenta que se indicou no texto de erros foi sobrepassado.

Error correction

- Utilizar uma ferramenta nova
- Modificar o tempo de funcionamento actual (coluna CUR.TIME na tabla de ferramentas)
No ficheiro TOOLLIST.ERR que está guardado no directório TNC:\ existe uma lista das ferramentas cujo tempo de vida expirou.


Error description 6308

Error message

Ferramenta %s não definida

Cause of error

Chamou-se uma ferramenta que não está carregada no almazém de ferramentas.

Error correction

Comprovar a tabela de postos de ferramenta e, se for necessário, juntar a ferramenta.
No ficheiro TOOLLIST.ERR guardado no directório TNC:\, encontrará uma lista completa das ferramentas que não estão carregadas no almazém de ferramentas.


Error description 6309

Error message

Trans.dados: caract. não permit.

Cause of error

Tentou-se ler do TNC um ficheiro com sinais especiais que não podem ser transmitidos com o modo de interface instalado.

Error correction

Fixar o parâmetro de máquina 5020.0 (EXT1) ou 5020.1 (EXT2) a 8 bits de dados e seleccionar com MOD, Setup RS232 o modo de funcionamento EXT1 ou EXT2.


Error description 6312

Error message

Falta subficheiro MP

Cause of error

O subficheiro de parámetros de máquina indicado não existe.

Error correction

Criar um subficheiro de parâmetros de máquina


Error description 6408

Error message

Subficheiro MP incorrecto

Cause of error

O subficheiro de parâmetros de máquina indicado contém registros incorrectos.

Error correction

Corrigir o subficheiro de parâmetros de máquina.


Error description 6409

Error message

Strobe PLC não permitido (%s)

Cause of error

O PLC activou a emissão de um Strobe numa função M,S ou T2 apesar de que esta função está configurada no NC como sobrepasso ininterrumpido.

Error correction

- Apague o control e reinície de novo.
- Informar o fabricante da máquina.


Error description 6410

Error message

Strobe PLC não permit. no ciclo %d

Cause of error

O PLC activou a emissão de um Strobe dentro de um ciclo 1, 2, 17 e 18 ou durante a medição da ferramenta. Dentro destes ciclos não estão permitidas emissões de Strobes do PLC.

Error correction

- Apague o control e reinície de novo.
- Informar o fabricante da máquina.


Error description 6411

Error message

Fim de curso não permitido

Cause of error

Tentou-se modificar o interruptor de fim de curso durante a execução do programa. Isto pode ser provocado, por exemplo, por causa de uma sobreposição temporal entre o Inicio NC ou o acuse de recepção pelo PLC de um Strobe M, S ou T, e uma comutação do
campo de deslocamento.

Error correction

- Apague o control e reinície de novo.
- Informar o fabricante da máquina.


Error description 6412

Error message

Não é possivel guardar preset

Cause of error

Tentou-se modificar um valor prefixado durante a execução do programa. Isto pode ser provocado, por exemplo, por causa de uma sobreposição temporal entre o Inicio NC ou o acuse de recepção pelo PLC de um Strobe M, S ou T,e uma comutação do campo de
deslocamento.

Error correction

- Apague o control e reinície de novo.
- Informar o fabricante da máquina.


Error description 6413

Error message

Troca cinemático impossivél

Cause of error

Tentou-se seleccionar outra configuração cinemática durante a execução do programa. Isto pode ser provocado, por exemplo, por causa de uma sobreposição temporal entre o Inicio NC ou o acuse de recepção pelo PLC de um Strobe M, S ou T, e uma selecção
cinemática do PLC.

Error correction

- Apague o control e reinície de novo.
- Informar o fabricante da máquina.


Error description 6414

Error message

Execução prévia inconsistente %s

Cause of error

Durante o restablecimento do estado da máquina depois de um processamento prévio de blocos, as condições na máquina respeitantes ás revoluções do cabeçote (S), campo de deslocamento (R) ou Preset (P) não coincidem com as calculadas durante o
processamento prévio.

Error correction

- Apague o control e reinície de novo.
- Informar o fabricante da máquina.


Error description 7222

Error message

Línha protegida contra escrita

Cause of error

- Tentou-se modificar ou apagar na tabela de Presets uma línha protegida contra escrita.
- Tentou-se escrever um valor na línha activa da tabela de Presets.

Error correction

- A protecção contra escrita foi activada pelo fabricante da máquina. Provavelmente nesta línha se encontre definido um ponto de referência fixo. No caso de ser necessário, coloque-se em contacto com o fabricante da máquina.
- Não está permitido sobreescrever o Preset activo. Utilize outro número de Preset.


Error description 7784

Error message

Erro ao escrever na tabela

Cause of error

Ao escrever numa tabela apareceu um dos seguintes erros:
- Línha ou coluna na que se deve escrever não existe.
- Não se dispõe do texto de busca para a determinação do destino
- Não está activa nenhuma tabela cinemática.

Error correction

- Comprovar o número da línha ou de coluna
- Comprovar se o texto de busca foi introduzido na tabela.
- Activar a tabela cinemática. Se fôr necessário, contactar com o fabricante da máquina.


Error description 7787

Error message

8150 Orient. campo satisfac. %.2s

Cause of error

- Orientação do campo concluída satisfactóriamente

Error correction

- Pulse CE para eliminar a mensagem


Error description 7797

Error message

8BE0 Sist. de med. defeituoso %.2s

Cause of error

- Distância básica entre duas marcas de referência incorrecta
- Escala ou banda de medição sujas ou avariadas
- Cabeça de apalpação suja ou avariada
- Cabo de sinal avariado
- Entrada do aparelho de medição no comando defeituosa
- Penetração de humidade

Error correction

- Informar o serviço de assistência técnica
- Verificar registo na tabela do motor ou em MP2206.x
- Verificar registo em MP334.x
- Verificar se o sinal de referência é afectado


Error description 7798

Error message

FF01 Erro system %d

Erro CC%d %d %d %d

Erro CC %d %d %d

Cause of error

O CC informa de um erro para o qual todavia não existe um aviso de erro.

Error correction

- Informar o serviço pós-venda
- Introduzir um texto de erro.


Error description 7799

Error message

Não se realizou teste travag. MC

Cause of error

O teste de travagem foi iniciado, mas não se recebeu desde a CC nenhum final no percurso de dois segundos.

Error correction

- Erro de software interno
- Informar o serviço pós-venda


Error description 7800

Error message

MC C.circ. +24V na linha travão

Cause of error

No canal de travagem A MC há um curtocircuito com 24 V.

Error correction

- Comprovar o canal de travagem A
- Informar o serviço pós-venda


Error description 7801

Error message

Curto MC 0V no canal travag. %.2s

Cause of error

No canal de travagem A MC há um curtocircuito com 0 V

Error correction

- Comprovar o canal de travagem A
- Informar o serviço pós-venda


Error description 7803

Error message

FIxar pto. de ref. com softkey!

Cause of error

Depois de um processo de palpação tentou-se fixar um ponto de referência com a tecla ENT.

Error correction

Só é possivél fixar pontos de referência através das softkeys FIXAR PTO. REFERÊNCIA, REGISTO NA TABELA DE ZERO-PEÇAS ou REGISTO NA TABELA DE PRESETS.


Error description 7815

Error message

Máquina não inicializada

Cause of error

- Tentou-se seleccionar um modo de funcionamento de execução de programa apesar de que a máquina, depois do passo pelo ponto de referência, não ter sido reinicializada completamente.
- Se interrompeu o processo de inicialização.

Error correction

- Fechar todas as portas de protecção abertas
- Soltar todos os pulsadores de parada de emergência,em continuação, pulsar a softkey INIT MACHINE (na segunda barra de softkeys)


Error description 7850

Error message

Stop NC

Cause of error


Error description 7907

Error message

8BA0 Sinal referência ou impulso %.2s errado

Cause of error

- Registo incorrecto do número de traços STR na tabela do motor
- sinal de referência defeituoso
- Impulsos parasitas
- Cabo dos aparelhos de medição defeituoso (interrupção ou curto circuito)
- Escala ou banda de medição sujas ou avariadas
- Cabeça de apalpação suja ou avariada
- Cabo de sinal avariado
- Entrada do aparelho de medição no comando defeituosa
- Penetração de humidade

Error correction

- Informar o serviço de assistência técnica.
- Verificar o registo na tabela do motor
- Verificar os sinais do conta-rotações ou do aparelho de medição da velocidade (PWM 8)
- Verificar se os cabos dos aparelhos de medição estão interrompidos ou em curto circuito devido a esforço mecânico (dobra, extensão, etc.)
- Verificar a blindagem e conexão da blindagem do cabo do aparelho de medição
- Substituir o cabo do aparelho de medição
- Substituir o motor


Error description 7922

Error message

Falta tensão aliment. em X44

Cause of error

Falta tensão de alimentação na ficha X44 no comando.
- Fusíveis PLC avariados
- Fonte de alimentação de 24 V do armário de distribuição avariada
- Linhas interrompidas

Error correction

- Aferir 24 V- na ficha X44
- Aferir fonte de alimentação de 24 V do armário de distribuição
- Substituir os fusíveis PLC
- Controlar a cablagem
- Informar o serviço de assistência técnica


Error description 7923

Error message

MC autoarranque ferram. imposs.

Cause of error

Arranque automático do eixo da ferramenta da máquina com as portas de segurança T abertas.

Error correction

- Modificar o programa PLC.
- Informar o serviço pós-venda.


Error description 7933

Error message

C4E0 Não permitida neste modo determinação de angulo de campo %s

Cause of error

- O processo seleccionado para a determinação do ângulo de campo não é válido, ou com este encoder é impossivel.

Error correction

- Informar o serviço pós-venda.
- Comprovar o valor introduzido em MP2250.x (só CC 424), MP2252.x (só CC 424) e MP2254.x e/ou o valor introduzido na coluna SYS da tabela do motor (ver manual técnico).


Error description 7934

Error message

C018 Regulação par Mestre-Escravo: assign. incorr.

Cause of error

- Só se permitem pares de eixos mestre-escravo com regulação de par em X15/X17 ou X16/X18.

Error correction

- Informar o serviço pós-venda.
- Alterar a assignação dos eixos.


Error description 7935

Error message

Ficheiro binário unidade externa

Cause of error

Se tentou guardar ou abrir um ficheiro binário codificado (tabela, programa NC) em uma unidade externa (unidade de rede).

Error correction

Copiar o ficheiro sobre a unidade no TNC e abri-lo aí ou gerar um novo.


Error description 7936

Error message

Direct. fonte = direct. destino

Cause of error

Durante um processo de copia se utilizou o mesmo directório como fonte e destino.

Error correction

Seleccione um directório de destino diferente.


Error description 7937

Error message

Ficheiro fonte = fich. destino

Cause of error

Durante um processo de copia se utilizou o mesmo ficheiro como fonte e destino.

Error correction

Seleccione outro directório ou outro nome de ficheiro como destino.


Error description 7938

Error message

MP2257.%d incorrecto (ID=$%08X)!

Cause of error

- A identificação de comando registada em MP2257.x não se ajusta a este comando.

Error correction

- Informar o serviço de assistência técnica
- Efectuar uma nova determinação do ângulo de campo


Error description 7947

Error message

A040 Não é possivel modo funcion. CC%d

Cause of error

O estado de comutação do modo de funcionamento e das portas de segurança não está permitido.

Error correction

- Informar o serviço pós-venda
- Comprovar o ajuste do comutador do modo de funcionamento
- Comprovar o estado de comutação das portas de protecção
- Comprovar a cabelagem


Error description 7948

Error message

A041 CC%d SOM 4 impossivel

Cause of error

- Interruptor de chave 1 não está em funcionamento automático (BA1)
- Interruptor de chave 1 defeituoso
- Erro na cabelagem

Error correction

- Fixar o interruptor de chave em funcionamento automático (BAI)
- Informar o serviço pós-venda


Error description 7949

Error message

A043 CC%d SOM 2 só permite um eixo

Cause of error

- O movimento simultâneo de mais de um eixo não está permitido no modo de funcionamento BA2 com as portas de protecção abertas.

Error correction

- Esperar que todos os eixos estejam em repouso e então iniciar só com um eixo.


Error description 7950

Error message

A800 Comutador final CC %.2s+

Cause of error

- Sobrepassou-se o campo de deslocamento positivo permitido

Error correction

- Informar o serviço pós-venda
- Comprovar o ajuste do parámetro MP650


Error description 7951

Error message

A810 Comutador final CC %.2s-

Cause of error

- Sobrepassou-se o campo de deslocamento negativo permitido

Error correction

- Informar o serviço pós-venda
- Comprovar o ajuste do parámetro MP670


Error description 7952

Error message

A820 Revolucoes CC maior que SRG %.2s

Cause of error

Sobrepassou-se a velocidade máxima permitida no modo de funcionamento SRG

Error correction

- Reduzir o avanço e a velocidade antes de abrir as portas de segurança
- Comprovar o modo de funcionamento (fixar interruptor de chave)
- Informar o serviço pós-venda
- Comprovar os valores dos parámetros:
MP540.x/MP541: modo de funcionamento BA3/BA4
MP552.x/MP551: funcionamento especial
MP590.x/MP591: modo de funcionamento BA2


Error description 7953

Error message

A830 Velocidade CC SRG = 0 %.2s

Cause of error

- A velocidade máxima permitida é 0 (segundo parâmetro)
- Só funcionamento do cabeçal: Os valores dos parâmetros para os escalões da engranagem são 0.
- Ajustou-se um modo de funcionamento ilegal mediante o interruptor de chave
- Houve um erro de cabo ou uma interferência na entrada I19 do módulo de protecção de pessoas
- Produziu-se um erro interno de software

Error correction

- Comprovar o modo de funcionamento (posição do interruptor de chave)
- Comprovar o cabo das entradas do módulo de protecção de pessoas.
- Comprovar os valores de parâmetro
MP540.x/MP541: Modo de funcionamento BA3/BA4
MP552.x/MP551: funcionamento especial
MP590.x/MP591: Modo de funcionamento BA2
MP 3210.x: revoluções do motor com velocidade nominal
MP 3510.x: velocidade nominal para dentes da engranagem
- Informar o serviço pós-venda


Error description 7954

Error message

A840 Vel. CC SBH demas. alta %.2s

Cause of error

- Sobrepassou-se a velocidade máxima permitida durante a supervisão em repouso

Error correction

- Informar o serviço pós-venda
- Comprovar o accionamento


Error description 7955

Error message

A850 Velocidade CC SBH = 0 %.2s

Cause of error

- Supervisão em repouso com valor 0
- Parâmetro MP1054.x = 0
- Erro interno de software

Error correction

- Informar o serviço pós-venda
- Comprovar MP1054.x (deslocamento por revolução do motor)


Error description 7956

Error message

E006 CC%d entrada (NE2) diferente de 0

Cause of error

- Erro no teste dinámico do segundo ciclo de paragem de emergência. No teste dinámico esperavam-se 0 V na entrada NE2 antes de 1,5 min. Ao existir uma voltagem de 24 V, aparece a mensagem de erro.

Error correction

- Informar o serviço pós-venda
- Comprovar a cabelagem
- Comprovar a tecla de paragem de emergência
- Substituir o hardware


Error description 7957

Error message

E007 Entrada S CC%d não igual a 0

Cause of error

- Erro no teste dinâmico do segundo ciclo de paragem de emergência. No teste dinâmico esperavam-se 0 V em todas as entradas para o contacto da porta e do interruptor de chave antes de 1,5 min. Ao existir uma voltagem de 24 V, aparece a mensagem de erro.

Error correction

- Informar o serviço pós-venda
- Comprovar a cabelagem
- Comprovar contactos da porta e o interruptor de chave
- Substituir o hardware


Error description 7964

Error message

TCPM: vector direc. contrad.!

Cause of error

Os vectores de direcção da ferramenta dados de dois pontos de apoio sucessivos não permitem a interpolação dos mesmos.

Error correction

Definir os pontos de apoio com uma distância menor.


Error description 7969

Error message

Aplicação %s impossivél

Cause of error

Por motivo de falta de recursos no sistema (p.ej., mecanizado HSC de alto consumo de memoria) não se pode carregar uma parte do software do sistema.

Error correction

Realizar a chamada à função requerida mais tarde.


Error description 7971

Error message

Processo não executavél

Cause of error

Não se pôde iniciar um processo necessário para a edição de ficheiros (p.ej., copiar em segundo plano).
É provável que estejam activos demasiados destes processos.

Error correction

- Esperar até que os processos de cópia em segundo plano estejam concluídos.
- Reiniciar o controlo numérico.
- Se o problema persiste, informar o serviço pós-venda HEIDENHAIN.


Error description 7972

Error message

Unidade de destino não existe

Cause of error

A denominação da unidade neste caminho não é válida.

Error correction

Introduzir a denominação da unidade correcta.


Error description 7973

Error message

Não é possivél renomear

Cause of error

Tentou-se renomear um ficheiro de maneira que o novo nome é exactamente igual ao anterior.

Error correction

Introduzir um nome de ficheiro diferente do anterior.


Error description 7974

Error message

Modif. tipo ficheiro impossivél

Cause of error

Tentou-se converter um tipo de ficheiro codificado binário em outro tipo de ficheiro codificado binário.
As conversiões de tipo de ficheiros só são possivéis entre ficheiros codificados ASCII e de binário a ASCII (ou viceversa).

Error correction

Copiar o ficheiro no mesmo tipo binário ou converter-lo a ficheiro ASCII.


Error description 7975

Error message

Sem espaço na unidade

Cause of error

- Não há disponivél mais espaço de memória na unidade seleccionada.
- Guardaram-se demasiados ficheiros no directório PLC Root.

Error correction

- Unidade do TNC: apagar ficheiros que não sejam necessários.
- Unidade de rede: utilizar outra unidade de rede.
- Unidade de PLC: Apagar ficheiros que não sejam necessários.


Error description 7977

Error message

Erro sistema ficheiro I/O

Cause of error

Ocorreu um erro ao aceder a um aparelho do sistema de ficheiros.

Error correction

- Controladores TNC: Desligar e ligar o comando para verificar os mecanismos. Contacte a HEIDENHAIN se o problema persistir.
- Controladores em rede: Verificar as ligações em rede e verificar o computador que disponibiliza o directório.
- Descarregar tabela: Verificar a correcção do conteúdo da tabela (para linhas redundantes, p.ex.).


Error description 7978

Error message

Accesso ao ficheiro interrompido

Cause of error

O acesso ao ficheiro foi cancelado antes do tempo.- Pulsou-se a Softkey "END" durante a execução de uma operação de ficheiros.
- O acesso ao ficheiro se interrompeu por exceder o tempo permitido (p.ej., conexões a unidades de rede, formação da árvore de directórios).

Error correction

- Dar à operação o tempo suficiente para ser executada, antes de cancelar-la com a tecla "END".
- Realizar a operação de ficheiros em segundo plano.
- Se se excedeu o tempo numa unidade de rede:
Comprovar se o servidor está conectado e se reage às tentativas de lhe aceder.


Error description 7979

Error message

Demasiados ficheiros abertos

Cause of error

Há demasiados ficheiros abertos ao mesmo tempo, p.ej., ao copiar em segundo plano

Error correction

- Esperar até que os processos em segundo plano tenham terminado.
- Se o problema persiste, informar o serviço pós-venda HEIDENHAIN.


Error description 7980

Error message

Linha/bloco demasiado largo

Cause of error

O TNC encontrou no ficheiro seleccionado uma linha ou um bloco de dados composto por mais de 512 caracteres. O TNC não pode ler nem processar estes ficheiros.

Error correction

- Copiar os ficheiros ASCII numa unidade de rede e encurtar aí as linhas com um editor que não tenha limitação para a longitude das linhas.
- Os ficheiros do TNC codificados binários devem ser copiados de novo desde uma unidade externa ao controlo depois de ter sido comprovado e corrigido o seu conteúdo.


Error description 7981

Error message

Ficheiro não existe

Cause of error

- O ficheiro indicado não existe.
- O ficheiro indicado foi apagado entretanto.
- smarT.NC: Seleccionou um programa .HU em que é utilizada uma tabela de pontos inexistente no disco rígido do TNC.
- Introduziu um atalho incorrecto em >MOD >Print (teste de impressão).

Error correction

- Utilizar o ficheiro existente para a operação de ficheiros seleccionada.
- Verificar as tabelas de pontos em falta no programa .HU e restaurar ou descarregar os ficheiros em falta.
- Corrigir a introdução do atalho.


Error description 8001

Error message

Ning. aplic. tempo real activa

Cause of error

Tentou-se com FN17/FN18 intercambiar dados entre o programa NC e uma aplicação OEM em tempo real apesar de que esta última não está activa.

Error correction

- Se fôr necessário iniciar a aplicação em tempo real.
- So o problema persiste, informar o fabricante da máquina.


Error description 8002

Error message

Erro na aplicação tempo real

Cause of error

Intercambiou-se com FN17/FN18 dados entre o programa NC e uma aplicação OEM em tempo real de tal maneira que se produziu um erro nesta última.

Error correction

- Comprovar os dados.
- Se o erro persiste, informar o fabricante da máquina.


Error description 8004

Error message

8B30 Temp.motor %.2s demas. alta

Cause of error

- A temperatura do motor medida é demasiado alta
- Sensor de temperatura inexistente
- Cabo do sensor do motor avariado (rotura de fio)
- Registo errado na tabela do motor
- Sensor de temperatura montado incorrectamente ou avariado
- Caixa de sinal: mau contacto

Error correction

- Deixar arrefecer o motor
- Informar o serviço de assistência técnica
- Verificar o cabo do sensor do motor
- Verificar o registo na tabela do motor
- Aferir o sensor de temperatura


Error description 8005

Error message

Alter. contexto só ao inicio!

Cause of error

Tentou-se modificar de forma ostensivél o formato de um bloco NC.

Error correction

Só é possivél modificar o formato de um bloco NC se o cursor está situado no princípio do bloco.


Error description 8024

Error message

8860 Frequência entrada sist. med. veloc. %.2s

Cause of error

- Interferências nos sinais dos conta-rotações
- Caixa de sinal: mau contacto ou penetração de humidade
- Penetração de humidade no motor

Error correction

- Informar o serviço de assistência técnica
- Verificar os sinais dos aparelhos de medição
- Verificar a blindagem


Error description 8025

Error message

8870 Frequência entrada sist. med. posic. %.2s

Cause of error

- Interferências nos sinais dos aparelhos de medição de posição
- Penetração de humidade

Error correction

- Informar o serviço de assistência técnica
- Verificar os sinais dos aparelhos de medição
- Verificar a blindagem


Error description 8026

Error message

8880 Sem libertação durante o cálculo do ângulo de campo %s

Cause of error

A instrução de libertação foi bloqueada durante o cálculo do angulo de campo. (p.ej., programa PLC, paragem de emergência, X150/X151, função de supervisão)

Error correction

- Informar o serviço pós-venda
- Comprovar o programa PLC (causa mais frequente)


Error description 8032

Error message

LSV-2: Demasiadas conexões

Cause of error

Abriram-se ao mesmo tempo através do interface Ethernet demasiadas conexões LSV-2 activas.

Error correction

Finalizar as conexões que não sejam necessárias.


Error description 8043

Error message

Compilação não permitida

Cause of error

Tentou-se compilar o programa NC enquanto o TNC executa um programa.

Error correction

Compilar o programa PLC, quando a execução do programa tenha finalizado..


Error description 8044

Error message

Ficheiro binário PLC selec.

Cause of error

Activou-se o ficheiro PLC binário compilado externamente e não o ficheiro fonte correspondente.

Error correction

Guardar no TNC todos os ficheiros fontes de PLC e seleccionar o ficheiro principal já que de outra maneira não sería possivel o suporte do PLC por parte do serviço pós-venda HEIDENHAIN.


Error description 8049

Error message

Fich. dep. proteg. cont. escrit.

Cause of error

Protegeu-se contra escrita um ficheiro dependente (.DEP).

Error correction

O TNC descreve automáticamente os ficheiros dependentes pelo que estes não podem estar protegidos contra escrita. Cancelar a protecção contra escrita mediante uma Softkey.


Error description 8071

Error message

Não é possivél trocar janela!

Cause of error

- Tentou-se mediante Softkey modificar a janela de estructuração apesar de o ficheiro de estructura (*.SEC.DEP) estar protegido contra escrita.
- Ao tentar modificar por Softkey a janela de estructura produz-se um erro interno.

Error correction

- Retirar a protecção contra escrita do ficheiro de estructura (*.SEC.DEP).
- Reduzir o nome do caminho ao comprimento permitido.
- Realizar a mudança de janela mais tarde, p.ej., depois de seleccionar outro programa.


Error description 8072

Error message

Ficheiro estruct. só leitura!

Cause of error

Protegeu-se contra escrita o ficheiro de estructura (*.SEC.DEP) apesar de não estar permitido.

Error correction

Anular a protecção contra escrita do ficheiro de estructura (*.SEC.DEP), já que, caso contrário, o TNC não poderá actualizar-lo. Este comportamento também é válido se a divisão do ecrãn não visualiza momentâneamente nenhuma vista da estructura.


Error description 8090

Error message

Pendular impossivel!

Cause of error

Num ciclo de caixa (caixa rectangular, caixa circular, ciclo SL) definiu-se um tipo de profundização de tal maneira que deve profundizar-se de forma helicoidal ou de forma pendular. Isto não é possivel por motivos de espaço.

Error correction

- Seleccionar outro tipo de profundização (profundização vertical).
- Utilzar uma ferramenta mais pequena.


Error description 8110

Error message

Programa NC interrompido

Cause of error

Um progrma NC que está a ser executado foi interrompido
- por uma interrupção da tensão
- ao desconectar o software (p.ej., falha de Windows)
- por suspensão do programa

Error correction

Seleccionar no modo de funcionamento Execução contínua a função "AVANCE ATÉ À FRASE N". Com a Softkey "ACEITAR PONTO DE INTERRUPÇÃO" pode executar-se um processo de frases até ao ponto de interrupção e, seguidamente, continuar a mecanização a partir
desse ponto.


Error description 8213

Error message

Valor digitado incorreto

Cause of error

O valor introduzido não é válido ou está situado fora dos valores límite permitidos.

Error correction

Introduzir outro valor.


Error description 8220

Error message

8A00 Nenhum invers. liberto %.2s

Cause of error

- É impossível ligar o accionamento devido à activação falhada do conversor através de -SH1.
- A protecção principal e de carga do aparelho de alimentação não estão apertadas (p.ex., ficha X70 em UV)
- Relés de segurança não apertados (p.ex., ficha X71 e X72 em UV, X73 no cartão inserível HEIDENHAIN para Simodrive)
- Cabo de bus do PWM interrompido
- Interrupção no armário de distribuição (bus de aparelhos, cabo de fita do PWM)
- Conversor avariado (aparelho de alimentação e/ou módulos de potência, conversor compacto)
- Interface PWM no comando avariada

Error correction

- Informar o serviço de assistência técnica
- Verificar a cablagem


Error description 8221

Error message

8A10 AC falha %.2s

Cause of error

- É impossível ligar o accionamento devido a um sinal AC Fail activo (alimentação de energia).
- Falta pelo menos uma fase na ligação primária do módulo de alimentação

Error correction

- Informar o serviço de assistência técnica
- Verificar a cablagem da alimentação de energia
- Testar a alimentação de energia


Error description 8222

Error message

8A20 Falha de tensão %.2s

Cause of error

- É impossível ligar o accionamento devido a um sinal AC Fail activo (alimentação de energia).

Error correction

- Informar o serviço de assistência técnica
- Verificar a cablagem da alimentação de energia
- Testar a alimentação de energia
- Aferir a tensão do circuito intermédio


Error description 8223

Error message

8A30 Liberac. accionam. (I32) %.2s

Cause of error

- É impossível ligar o accionamento devido à activação falhada do accionamento através de I32.

Error correction

- Informar o serviço de assistência técnica
- Verificar a cablagem do circuito de paragem de emergência
- Verificar a cablagem para as condições de activação do accionamento (p.ex., contacto da porta, teclas de confirmação)
- Aferir 24 V- na ficha X42/Pin33


Error description 8224

Error message

8A40 Liberação grupo de eixos %.2s

Cause of error

Não é possivel conectar o accionamento por faltar a liberação do accionamento para os grupos de eixos (X150/X151)

Error correction

- Informar o serviço pós-venda
- Comprovar o correcto ajuste do conector em X150/X151
- Comprovar os cabos de X150/X151
- Comprovar MP2040.x


Error description 8225

Error message

8A50 Inversor não preparado %.2s

Cause of error

- É impossível ligar o accionamento porque um conversor não está operacional (Sinal RDY).
- O segundo eixo não está desbloqueado nas platinas de interface do conversor Siemens
- Nenhum sinal de ligação nos contactores ou relés do conversor
- Conversor compacto, dispositivo de alimentação ou módulo de potência do conversor avariados
- Interrupção no cabo bus-conversor (bus de alimentação, bus do aparelho, bus PWM)
- Interface PWM no comando avariada

Error correction

- Eliminar interrupção no armário de distribuição
- Substituir o conversor compacto, aparelho de alimentação, peça de potência avariados
- Substituir o cabo defeituoso
- Informar o serviço de assistência técnica


Error description 8226

Error message

8A60 Angulo campo incorrecto %.2s

Cause of error

Não é possivel conectar o accionamento por faltar informação do ângulo de campo.

Error correction

- Informar o serviço pós-venda
- Comprovar os registros da tabela do motor (sistema de medida)
- Se for o caso, realizar o cálculo do ângulo de campo


Error description 8227

Error message

8A70 Troca accionam. activo %.2s

Cause of error

Não é possivel conectar o accionamento por estar activo um processo de troca de cabeçote ou uma comutação estrela/triângulo.

Error correction

- Informar o serviço pós-venda
- Comprovar o programa PLC


Error description 8228

Error message

8A80 Falta cancelamento erro %.2s

Cause of error

Não é possivel conectar o accionamento por faltar o cancelamento do erro.

Error correction

- Premir a paragem de emergência e conectar de novo
- Conectar a tensão do controlo
- Informar o serviço pós-venda
- Comprovar os cabos da paragem de emergência


Error description 8229

Error message

F000 CC%d Erro na chamada de função S %d

Cause of error

- Erro de software interno

Error correction

- Informa o serviço pós-venda
- Comprovar a versão de software


Error description 8230

Error message

8A90 Módulo de segurança %.2s

Cause of error

- control numérico sem orientação á segurança:
- Não é possivel conectar o accionamento devido a um bloqueio do módulo de segurança.
- Desconexão do accionamento mediante a retirada da liberação externa do accionamento na entrada do módulo de segurança.
- O módulo de segurança está avariado (trocar)
- control numérico orientado á segurança:
- Não é possivel conectar o accionamento devido ao estado de funcionamento actual da máquina
- Produziu-se a desconexão do accionamento devido à mudança para um estado de funcionamento da máquina não permitido

Error correction

- Informar o serviço pós-venda
- O módulo de segurança só está conectado ao CC:
- Conectar a liberação externa do accionamento ao módulo de segurança através da entrada correspondente (aplicar 24 V)
- Módulos de segurança conectados ao MC e CC:
- Todos os accionamentos:
- Comprovar o funcionamento do contacto da porta de protecção
- Cancelar a paragem de emergência
- Só accionamento do cabeçote:
- Comprovar a pinça da ferramenta (fechar)
- Comprovar a tecla de confirmação
- Comprovar a posição do interruptor de chave
- Trocar módulo(s) de segurança


Error description 8231

Error message

FUNÇÃO TCPM impossivel

Cause of error

Tentou-se utilizar FUNCTION TCPM com a opção AXIS SPAT apesar de que:
- não se programou os três ângulos espaciais A, B e C ou
- ja existe um eixo basculante numa posição diferente de zero

Error correction

- Introduzir os três ângulos espaciais
- Pôr a zero a visualização da posição dos eixos basculantes


Error description 8284

Error message

Falta registo etiq. id. electr.: %s

Cause of error

Não se encontrou o nome do motor ou da etapa de potência com a etiqueta de identificação electrónica na tabela de motores (ou de etapas de potência).

Error correction

- Introduzir o motor ou a etapa de potência na tabela correspondente
- Solicitar à HEIDENHAIN uma nova tabela de motores ou de etapas de potência


Error description 8286

Error message

AC30 CC Amplitude excess. %.2s(pos.)

Cause of error

- A amplitude do sinal do sistema de medida de posição é demasiado grande
- Interferência no sinal do sistema de medida
- Curto-circuíto no cabo do sistema de medida
- A amplitude do sinal do sistema de medida é demasiado grande

Error correction

- Informar o serviço pós-venda
- Comprovar a conexão do sistema de medida (conexão à massa)
- Comprovar o sistema de medida


Error description 8287

Error message

AC40 Encoder posição %.2s incorrecto

Cause of error

- Aparelho de medição sujo
- Aparelho de medição avariado
- Penetração de humidade
- Cabeça de apalpação desajustada (distância, paralelidade)
- Cabo do aparelho de medição defeituoso
- Entrada do aparelho de medição no comando defeituosa

Error correction

- Informar o serviço de assistência técnica
- Controlar a ligação do aparelho de medição
- Verificar o aparelho de medição


Error description 8288

Error message

AC50 CC Freq. alta demais %.2s (pos.)

Cause of error

- A frequência de entrada máxima foi ultrapassada numa entrada do aparelho de medição de posição.
- Avaria no sinal do aparelho de medição
- Vibrações na máquina

Error correction

- Informar o serviço de assistência técnica
- Controlar a ligação do aparelho de medição (ligação à terra)
- Verificar o aparelho de medição
- Controlar a frequência de entrada do sinal do aparelho de medição
- Eliminar as vibrações


Error description 8290

Error message

Transgrs. campo de trabalho

Cause of error

A trajéctoria calculada da ferramenta conduz a uma transgressão do campo de trabalho da máquina definido, p.ex., mediante o dispositivo basculante.

Error correction

- Comprovar as coordenadas programadas e, se for necessário, modificar o programa
- Comprovar o ponto de referência e, se for necessário, fixa-lo de novo.


Error description 8291

Error message

8BB0 Temp. motor demas. baixa %.2s

Cause of error

- A temperatura do motor medida é demasiado baixa
- Ligação do cabo do sensor de temperatura incorrecta (curto circuito)
- Sensor de temperatura avariado
- Caixa de sinal: mau contacto ou penetração de humidade
- Penetração de humidade no motor
- Sensor de temperatura errado (necessário KTY84)
- Erro de hardware na platina da entrada do sistema de medição

Error correction

- Informar o serviço de assistência técnica
- Verificar a cablagem
- Verificar o sensor de temperatura
- Desseleccionar a supervisão de temperatura insuficiente com MP2220 Bit 5
- Substituir a platina da entrada do sistema de medição


Error description 8292

Error message

Falta tens. alimentação PL 510

Cause of error

Falta a tensão de alimentação no módulo base PLB 510.

Error correction

- Informar o serviço pós-venda
- Comprovar os cabos do módulo base PLB 510


Error description 8293

Error message

Curto-circuito na saída PL 510

Cause of error

Produziu-se um curto-circuito numa saída digital de um módulo de entradas/saídas PLD 16-8.

Error correction

- Informar o serviço pós-venda
- Comprovar os cabos do módulo de entradas/saídas PLD 16-8 (para as saídas afectadas ver LED vermelho no X4 pino 1)


Error description 8354

Error message

C500 MP2520 %s demasiado grande

Cause of error

- Factor diferêncial demasiado grande (valor máx. 0.5 [As^2/rev])

Error correction

- Informar o serviço pós-venda
- Seleccionar MP2520.x menor que 0.5


Error description 8355

Error message

C4F0 Comando não permitido

Cause of error

- Erro interno de software

Error correction

- Informar o serviço pós-venda
- Comprovar a versão de software


Error description 8392

Error message

Falta tabela aplicação ferr.ta!

Cause of error

Tentou executar uma verificação da aplicação da ferramenta
num modo de funcionamento de execução de programa,
embora ainda não tenha criado nenhum ficheiro de aplicação da ferramenta.

Error correction

Criar o ficheiro de aplicação da ferramenta antes da verificação da aplicação da ferramenta:
Executar o programa desejado no modo de funcionamento Teste do programa.
Prestar atenção a que a função "Calcular tempo de maquinagem"
se encontre em LIGADO.


Error description 8401

Error message

Módulo PLC %d desconhecido

Cause of error

Programou-se um módulo de PLC desconhecido.

Error correction

Modificar o programa de PLC.


Error description 8402

Error message

C510 Liber. accion.%.2s não permit.

Cause of error

- Durante a leitura da etiqueta de identificação electrónica, a etapa de potência não pode estar em estado "Ready" (-SH1 está inactivo).

Error correction

- Informar o serviço pós-venda
- Comprovar a versão de software


Error description 8494

Error message

CC%d Timeout versão comparação

Cause of error

O CC não envía no precurso de 2 segundos nenhum número de versão (STOPP 0).

Error correction

Informar o serviço pós-venda


Error description 8495

Error message

CC%d Timeout soma comprov. SMP

Cause of error

O CC não realiza nenhuma soma de comprovação SG-MP no precurso de 2 segundos (STOPP 0).

Error correction

Informar o serviço pós-venda


Error description 8591

Error message

Func. PLANE : ¡TURN não permit.!

Cause of error

Tentou-se executar com a função PLANE o comportamento de posicionamento TURN estando activa M128 ou estando activa FUNCTION TCPM

Error correction

Quando estão activas M128 ou FUNCTION TCPM, só podem utilizar-se na função PLANE os comportamentos de posicionamento MOVE ou STAY.


Error description 8643

Error message

Bloco CYCL CALL POS incompleto

Cause of error

Programou-se um bloco CYCL CALL POS no qual não estão todas as coordenadas dos eixos pricipais X, y e Z.

Error correction

No bloco CYCL CALL POS devem programar-se sempre todas as coordenadas dos três eixos principais X, Y e Z nas que o ciclo deve ser executado.


Error description 8644

Error message

Program. increm. não permitida

Cause of error

Programou-se um bloco incremental CYCL CALL POS sem se ter programado préviamente um bloco CYCL CALL POS com coordenadas absolutas.

Error correction

Programar um bloco CYCL CALL POS com coordenadas absolutas X, Y e Z antes do bloco incremental CYCL CALL POS.


Error description 8658

Error message

Fixar pto. ref. em todos eixos

Cause of error

Depois de uma alteração na cinemática (p.ex., troca de cabeçote), não se fixou um novo ponto de referência em todos os eixos principais e, a seguir, tentou-se arrancar o programa.

Error correction

Depois de uma alteração na cinemática só se pode arrancar um programa NC:
- se não se fixou um novo ponto de referência
- se não se fixou um novo ponto de referência em todos os eixos principais X, Y e Z


Error description 8683

Error message

VISUALIZ.
NOME
SISTEMA

Cause of error


Error description 8757

Error message

MC 422B ventilador defeituoso

Cause of error

O ventilador no MC 422 B está avariado

Error correction

- Apagar o controlo e desconectar a máquina
- Informar o serviço pós-venda


Error description 8772

Error message

8AA0 Referenciação não permitida %.2s

Cause of error

- Solicitou-se um valor de referência estando activo um ciclo de apalpação
- Erro de software interno

Error correction

- Informar o serviço pós-venda
- Comprovar a versão de software


Error description 8773

Error message

8AB0 Apalpação não permitida %.2s

Cause of error

- Arrancou-se um ciclo de apalpação estando activo 'Referênciar'
- Erro interno de software

Error correction

- Informar o serviço pós-venda
- Comprovar a versão de software


Error description 8776

Error message

8310 Sem corrente teste travão %.2s

Cause of error

- O motor não foi conectado correctamente
- Inversor está mal conectado
- Inversor avariado
- Motor avariado

Error correction

- Informar o serviço pós-venda
- Comprovar os cabos do motor e do inversor
- Comprovar o inversor
- comprovar o motor


Error description 8777

Error message

8300 Travão motor defeituoso %.2s

Cause of error

- Travão do motor avariado

Error correction

Aviso:
Em certas circunstâncias, os eixos suspensos não são parados. O eixo pode parar.
Não transitar na área de perigo debaixo do eixo!
- Deslocar o eixo para uma posição segura antes de desligar
- Informar o serviço de assistência técnica
- Verificar a ativação do travão do motor
- Substituir o motor


Error description 8892

Error message

Função acoplamento não execut.

Cause of error

A função de acoplamento através do módulo 9226 não pode ser executada porque a formula não pode ser traduzida.

Error correction

- Informar o serviço pós-venda
- Comprovar a fórmula na chamada ao módulo 9226


Error description 8910

Error message

9900 CC%d comando CC desconhec. %d

Cause of error

- O comando CC não está permitido para este hardware
- Erro interno de software

Error correction

- Informar o serviço pós-venda
- Comprovar a versão de software


Error description 8944

Error message

Âng. incr. espac. B

Cause of error


Error description 9776

Error message

C420 Parametrização errada leva a descontrolo %s

Cause of error

- Informação: a anterior mensagem de erro 'Parâmetro do controlador' foi substituída
- Definições de parâmetros de comando prévio (aceleração, fricção) erradas
- Aceleração demasiado alta
- Definições dos parâmetros de regulação (Ki, Kp, Kd) erradas
- Regulação de filtro incorrecta (bloqueio de banda, passa-baixo)
- Conversor avariado (IGBT)
- Motor seleccionado na tabela de motores errado

Error correction

- Informar o serviço de assistência técnica
- Verificar ajuste dos eixos
- Controlar o conversor


Error description 9777

Error message

C520 Timeout regulador posic. %.2s

C660 Timeout regulador posic. %.2s

Cause of error

- Erro interno de software

Error correction

- Informar o serviço pós-venda
- Comprovar a versão de software


Error description 9778

Error message

C530 Timeout regulad. velocid. %.2s

Cause of error

- Erro interno de software

Error correction

- Informar o serviço pós-venda
- Comprovar a versão de software


Error description 9779

Error message

C540 Timeout no regulad. corr. %.2s

Cause of error

- Erro interno de software

Error correction

- Informar o serviço pós-venda
- Comprovar a versão de software


Error description 9785

Error message

Não pode reconhecer nenhum movimento. Com ele não é possível a detecção da direcção.

Cause of error

- Internal software error

Error correction

- Inform your service agency
- Check the software version


Error description 9921

Error message

E00F Teste de travagem não realizado

Cause of error

- MC não executa nenhum teste do travão do motor apesar de ser requerido segundo o ajuste de parámetros
- MC não executa o teste do travão do motor no percurso de dois segundos

Error correction

- Informar o serviço pós-venda


Error description 9922

Error message

A860 Percurso en SRG demas. largo %s

Cause of error

Excedeu-se o máximo percurso de deslocamento no modo de funcionamento SRG porque durante a apalpação com orientação do cabeçote, o eixo do cabeçote foi movido em mais de duas voltas

Error correction

- Comprovar a sequência de apalpação
- Fechar as portas de protecção
- Informar o serviço pós-venda


Error description 9924

Error message

BACKUP
DADOS

Cause of error


Error description 10248

Error message

Função NC não permitida

Cause of error

No processamento de blocos executou-se uma função NC, que não pode ser utilizada em processamento (p.ex., M142, M143).

Error correction

- Se é possível, eliminar a função NC do programa e reiniciar o processamento
- Se se trata de um programa de controlo para a chamada de partes do programa deveria iniciar-se a parte do programa que se deseja de forma individual no processamento


Error description 10521

Error message

Tempo de arranque excedido

Cause of error

Introduziu-se um tempo de inicio para a função Autostart que está situado no passado

Error correction

Introduzir o tempo de inicio que esteja situado no futuro


Error description 10590

Error message

E004 Teste estado SH1 em activo

Cause of error

- o estado medido do sinal '-SH1' é um nível 'alto'
- O sinal '-SH1' não troca o estado 'activo' ('nível'baixo'), apesar de que o MC já não dispare a vigilância correspondente.

Error correction

- Erro de software interno
- Defeito de hardware
- Informar o serviço pós-venda


Error description 10591

Error message

E005 Teste estado SH1 em inactivo

Cause of error

- o estado medido do sinal '-SH1' é um nível 'baixo'
- O sinal '-SH1' não troca o estado 'inactivo' ('nível'alto'), apesar de que o MC dispare a vigilância correspondente.

Error correction

- Erro de software interno
- Defeito de hardware
- Informar o serviço pós-venda


Error description 10592

Error message

E010 Teste estado SH2 em activo

Cause of error

- o estado medido do sinal '-SH2' é um nível 'alto'
- O sinal '-SH2' não troca o estado 'activo' ('nível'baixo'), apesar de que o CC já não dispare a vigilância correspondente.

Error correction

- Erro de software interno
- Defeito de hardware
- Informar o serviço pós-venda


Error description 10593

Error message

E011 Teste estado SH2 em inactivo

Cause of error

- o estado medido do sinal '-SH2' é um nível 'baixo'
- O sinal '-SH2' não troca o estado 'inactivo' ('nível'alto'), apesar de que o CC dispare a vigilância correspondente.

Error correction

- Erro de software interno
- Defeito de hardware
- Informar o serviço pós-venda


Error description 10594

Error message

E150 Est. RDY.x perman. activo %s

Cause of error

- o estado medido do sinal 'RDY.x' está activo
- O sinal 'RDY.x' não troca o estado 'inactivo' ('nível'baixo'), apesar de que o MC bloqueie o módulo de potência mediante um sinal de habilitação correspondente

Error correction

- Erro de software interno
- Defeito de hardware
- Informar o serviço pós-venda


Error description 10595

Error message

E160 Estado RDY.x é inactivo %s

Cause of error

- o estado medido do sinal 'RDY.x' está inactivo
- O sinal 'RDY.x' não troca o estado 'activo' ('nível'alto'), apesar de que o MC libere o módulo de potência mediante um sinal de habilitação correspondente

Error correction

- Erro de software interno
- Defeito de hardware
- Informar o serviço pós-venda


Error description 10664

Error message

Fich. aplic. ferram. bloqueado

Cause of error

O TNC não pode gerar por momentos o ficheiro de aplicação da ferramenta, já que este está a ser lido por outra aplicação.

Error correction

Gerar o ficheiro de aplicação da ferramenta noutro momento.


Error description 10665

Error message

Gráficos programação impossivéis

Cause of error

A apresentação do gráfico de programação foi interrompida devido a um erro interno.

Error correction

Seleccionar de novo o programa NC e iniciar a apresentação de um novo gráfico de programação (RESET + Softkey START)


Error description 10672

Error message

SPAWN/SUBMIT bloqueia a troca de contexto

Cause of error

O in-code-trace do PLC não pode iniciar-se porque um dos jobs SPAWN/SUBMIT que se encontra no sistema não permite nenhuma troca de contexto durante mais de 3 segundos.

Error correction

Cada bucle do programa num job SPAWN/SUBMIT deve conter uma possibilidade para a troca de contexto (multifunção cooperativa). Isto consegue-se mediante a chamada a um dos módulos de PLC 9260, 9262, 9263, 9212, 9216, 9217, 9108 ou 9109.
Pode identificar-se o job SPAWN/SUBMIT errado no monitor do processo vendo que permanece o estado "RUN+" durante um largo período de tempo.


Error description 10673

Error message

C560 Parâm. filtro 1 inválid %.2s

Cause of error

- Valor introduzido incorrecto no MP2542.x, MP2552.x, MP2562.x ou MP2572.x
- Ocorreu um erro interno de software

Error correction

- Informar o serviço pós-venda
- Comprovar os valores introduzidos no MP2542.x, MP2552.x, MP2562.x e MP2572.x
- Comprovar a versão de software


Error description 10675

Error message

C570 Parâm. filtro 2 inválid %.2s

Cause of error

- Valor introduzido incorrecto no MP2543.x, MP2553.x, MP2563.x ou MP2573.x
- Ocorreu um erro interno de software

Error correction

- Informar o serviço pós-venda
- Comprovar os valores introduzidos no MP2543.x, MP2553.x, MP2563.x e MP2573.x
- Comprovar a versão de software


Error description 10677

Error message

C580 Parâm. filtro 3 inválid %.2s

Cause of error

- Valor introduzido incorrecto no MP2544.x, MP2554.x, MP2564.x ou MP2574.x
- Ocorreu um erro interno de software

Error correction

- Informar o serviço pós-venda
- Comprovar os valores introduzidos no MP2544.x, MP2554.x, MP2564.x e MP2574.x
- Comprovar a versão de software


Error description 10679

Error message

C590 Parâm. filtro 4 inválid %.2s

Cause of error

- Valor introduzido incorrecto no MP2545.x, MP2555.x, MP2565.x ou MP2575.x
- Ocorreu um erro interno de software

Error correction

- Informar o serviço pós-venda
- Comprovar os valores introduzidos no MP2545.x, MP2555.x, MP2565.x e MP2575.x
- Comprovar a versão de software


Error description 10681

Error message

C5A0 Parâm. filtro 5 inválid %.2s

Cause of error

- Valor introduzido incorrecto no MP2546.x, MP2556.x, MP2566.x ou MP2576.x
- Ocorreu um erro interno de software

Error correction

- Informar o serviço pós-venda
- Comprovar os valores introduzidos no MP2546.x, MP2556.x, MP2566.x e MP2576.x
- Comprovar a versão de software


Error description 10683

Error message

E170 Desv. pos. demas. grande %.2s

Cause of error

- O valor do parâmetro no MP640.x é demasiado pequeno
- Defeito na sujeição do sistema de medida
- Compensação térmica, linear ou não linear errada
- Folga de inversão excessiva

Error correction

- Comprovar o valor do parâmetro no MP640.x (máximo desvio da posição entre MC e CC durante o funcionamento)
- Comprovar o valor do parâmetro no MP720.x (compensação linear do erro do eixo para eixos analógicos)
- Comprovar o valor do parâmetro no MP710.x (compensação da folga)
- Comprovar a sujeição do sistema de medida
- Informar o serviço pós-venda


Error description 10685

Error message

E014 Erro no teste sinal -N0

Cause of error

- Uma troca de nível do sinal de desconexão CC1: CC0 não reconhece -N0.
- Erro de software interno
- Erro de hardware

Error correction

- Comprovar a versão de software
- Informar o serviço pós-venda


Error description 10710

Error message

Entradas PROFIBUS não actualizadas

Cause of error

Excedeu-se o tempo de reacção do Profibus.
Depois de ocorrer este erro, o programa PLC executou um ciclo de PLC com dados de entrada PROFIBUS antigos

Error correction

Informar o serviço pós-venda se o erro persistir


Error description 10711

Error message

Entradas PROFIBUS não actualizadas

Cause of error

Excedeu-se o tempo de reacção do Profibus.
Depois de ocorrer este erro, o programa PLC executou dois ciclos consecutivos de PLC com dados de entrada PROFIBUS antigos

Error correction

Informar o serviço pós-venda


Error description 10929

Error message

E00B Erro teste canais de corte

Cause of error

- Recepção de código inválido para a realização do teste.

Error correction

- Informar o serviço pós-venda
- Erro de software interno


Error description 10930

Error message

E00E Teste apagado imp.no admis.

Cause of error

- Recebeu-se o comando para o teste de eleminação de impulsos, apesar de que todavia não foi finalizado o teste precedente.

Error correction

- Informar o serviço pós-venda
- Erro de software interno


Error description 10931

Error message

C017 Frequência PWN demas. alta

Cause of error

- Para um bucle de regulação single-speed introduziu-se no MP 2180.x o dobro da frequência básica PWM e no MP2182.x a metade do tempo do ciclo de regulação de corrente.

Error correction

- Informar o serviço pós-venda
- Comprovar MP2180.x e MP2182.x
- Utilizar um bucle de controlo de velocidade duplo no lugar de um de velocidade simples


Error description 10949

Error message

Profund. lateral demas. pequena

Cause of error

A passagem lateral que se calculou a partir do raio da ferramenta activo e do factor de sobreposição da trajectória é demasiado pequena.

Error correction

Aumentar o raio da ferramenta ou o factor de sobreposição da trajectória


Error description 10950

Error message

Factor sobreposição demas. alto

Cause of error

O factor de sobreposição da trajectória num ciclo de mecanizado é demasiado grande

Error correction

Programar um factor de sobreposição da trajectória entre 0.1 e 1.414.


Error description 11044

Error message

Raio cilindro 0 não permitido!

Cause of error

Num ciclo de mecanizado sobre a mecanização da superficie cilindrica definiu-se o valor 0 para o raio do cilindro Q16.

Error correction

Introduzir um raio do cilindro diferente de 0.


Error description 11045

Error message

Excesso queue: %s

Cause of error

Mais de 44 entradas através da marca no queue Q_PLCLOGBOOK.

Error correction

- Modificar o programa de PLC
- Informar o serviço pós-venda


Error description 11114

Error message

Errror del sistema

Errror del sistema

Cause of error

Chamou-se a uma função de um servidor ainda não implementada.

Error correction

Informar o serviço pós-venda.


Error description 11115

Error message

Erro do sistema

Erro do sistema

Cause of error

Um servidor não pode localizar o remetente de uma noticia.

Error correction

Informar o serviço pós-venda.


Error description 11116

Error message

Erro do sistema

Erro do sistema

Cause of error

Um servidor não pode alcançar o remetente de uma noticia.

Error correction

Informar o serviço pós-venda.


Error description 11117

Error message

Erro do sistema

Erro do sistema

Cause of error

Ocurreu um erro de software.

Error correction

Informar o serviço pós-venda.


Error description 11232

Error message

Não é possível mudar modo func.

Cause of error

Desde um formulário de mecanizado iniciou-se o gerador de modelos ou a programação de contorno e nesse estado tentou-se trocar o modo de funcionamento.

Error correction

Fechar o gerador de modelos ou a programação do contorno e a seguir finalizar a introducção do formulário (guardar ou eliminar os dados) antes de trocar o modo de funcionamento.


Error description 11275

Error message

Falta tipo ficheiro ou é incorr.

Cause of error

Tentou-se gerar um novo ficheiro sem se ter definido o tipo de ficheiro correspondente.

Error correction

Introduzir o tipo de ficheiro correspondente.


Error description 11390

Error message

C016 "Double speed" não é possiv

Cause of error

- O ciclo de regulação no X51 ou X52 está definido como 'double speed', apesar de que o ciclo de regulação no X53 ou X54 está activo
- O ciclo de regulação no X55 ou X56 está definido como 'double speed', apesar de que o ciclo de regulação no X57 ou X58 está activo (só CC 4xx com 8 ciclos de regulação)

Error correction

- Informar o serviço pós-venda
- Definir o ciclo de regulação no X51 ou X52 como 'single speed', ou desactivar a saida PWM X53 ou X54
- Definir o ciclo de regulação no X55 ou X56 como 'single speed', ou desactivar a saida PWM X57 ou X58 (só CC 4xx com 8 ciclos de regulação)


Error description 11391

Error message

Tecla bloqueada

Cause of error

Premiu-se uma tecla que momentaneamente está bloqueada pelo software NC.

Error correction

Sendo o caso, repetir a função mais tarde.


Error description 11410

Error message

Parâmetro Q global não definido

Cause of error

Durante a execução de um programa (teste de programa) comprovou-se que não está definido um parâmetro Q de efeito global.

Error correction

Comprovar que no cabeçalho do programa figuram todos os parâmetros globais requeridos e se não for assim, completar com os que faltam.


Error description 11411

Error message

Parâm.Q global definido 2 vezes

Cause of error

Durante a execução de um programa (teste de programa) comprovou-se que um parâmetro Q de efeito global está definido duas vezes.

Error correction

Os parâmetros globais só podem estar definidos no cabeçalho do programa. Comprovar o programa e, sendo o caso, apagar as definições repetidas.


Error description 11412

Error message

Faltam parâmetros globais

Cause of error

Tentou-se comprovar ou executar um programa Unit no qual não estão definidos no cabeçalho do programa um ou vários parâmetros globais do ciclo.

Error correction

Introduzir o cabeçalho do programa completo.


Error description 11413

Error message

smarT.NC não possível

Cause of error

Tentou-se trocar o modo de funcionamento smarT.NC apesar de que neste mesmo momento se está a executar um programa no modo de funcionamento Teste de programa.

Error correction

Finalizar o teste de programa e em seguida trocar o modo de funcionamento smarT.NC. Um funcionamento em paralelo não é possível neste momento.


Error description 11442

Error message

Não se permitem duas posic. giro

Cause of error

Num modelo ou numa macro tentou-se definir duas posições de rotação simultâneas.

Error correction

Definir só posição de rotação eixo principal ou só posição de rotação eixo auxiliar.


Error description 11453

Error message

O nome do ficheiro já existe

Cause of error

Tentou-se designar um nome que já existia a um ficheiro novo.

Error correction

Utilizar outro nome de ficheiro.


Error description 11454

Error message

Cabeçalho do programa já existe

Cause of error

Tentou-se inserir a UNIDADE 700 (cabeçalho do programa) apesar desta já existir.

Error correction

Realizar modificações no cabeçalho do programa existente.


Error description 11503

Error message

8B40 Nenhuma liberacao motor %.2s

Cause of error

- Inversor não pronto para o funcionamento
- Sem libertação do impulso para a étapa de potência
- Uz demasiado alta
- Sinal Power-fail activa
- Com controles M: entrada I32 inactiva
- Com controles P: libertação do accionamento em X50 inactivo
Adicionalmente para 246 261-xx (regulador de corrente digital):
- Para o eixo indicado seleccionou-se um tipo de motor não permitido (p.ex., motor linear)
- A CC recebe uma instrução "accionamento On" para um eixo que não existe.
- A étapa de potência não está pronta quando se inicia a orientação de campo.
Detecta-se que a étapa de potência está pronta mediante o sinal Ready no cabo PWM.
- A étapa de potência não está pronta quando se inicia o ajuste do regulador de corrente.

Error correction

- Informar o serviço pós-venda
- Comprovar a activação e o cabo da liberação do impulso
- Comprovar Uz
- Comprovar o circuito de paragem de emergência
- Para um sistema não regenerativo: Está conectada a resistência de frezagem?
- Para um sistema regenerativo: Regeneração activada?
- Comprovar terra e malha do cabo
- Trocar a étapa de potência
- Para sistema com inversor SIEMENS: trocar a carta interface
- Trocar a carta do regulador


Error description 11552

Error message

C5E0 MP2606.x incorrecto

Cause of error

- Na CC 424, o campo de introdução para MP2606.x é de 0,0 a 0,5.

Error correction

- Informar o serviço pós-venda
- Comprovar o valor introduzido para MP2606.x


Error description 11553

Error message

C5F0 Entrada enc. pos. incorrec.

Cause of error

- Foi seleccionada uma entrada errada para o aparelho de medição de posição (MP110.x/MP111.x)
- Configurações CC424 permitidas:
6 circuitos de regulação: X201 a X206
8 circuitos de regulação: X201 a X208
10 circuitos de regulação: Saídas PWM X51 a X56: X201 a X206
Saídas PWM X57 a X60: X270 a X210
12 circuitos de regulação: Saídas PWM X51 a X56: X201 a X206
Saídas PWM X59 a X64: X209 a X214
14 circuitos de regulação: Saídas PWM X51 a X58: X201 a X208
Saídas PWM X59 a X64: X209 a X214
16 circuitos de regulação: Saídas PWM X51 a X58: X201 a X208
Saídas PWM X59 a X66: X209 a X216
- Configuração CC61xx permitida:
Saída PWM <-> Aparelho de medição de posição
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- Informar o serviço de assistência técnica
- Verificar MP110.x/MP111.x


Error description 11559

Error message

M120: LOOK AHEAD nâo posible

Cause of error

Dentro de uma sequência FK tentou-se activar a função LOOK AHEAD com M120 LA.

Error correction

- Apagar M120 dentro da sequência FK
- Activar M120 antes da sequência FK


Error description 11574

Error message

M114 sem geometria de maquina

Cause of error

Programou-se a função M114 sem que se tenha guardado na tabela cinemática a correspondente descrição da geometría da máquina.

Error correction

Definir a geometría da máquina na tabela correspondente.


Error description 11575

Error message

Geometria do eixo indeterminada

Cause of error

Programou-se um ciclo 27 Superfície cilíndrica (DIN/ISO: G127), apesar de que na tabela cinemática não está configurado o eixo basculante programado ou simplesmente não há nenhum eixo programado.

Error correction

- Definir o eixo basculante correcto no sub-programa do contorno
- Fazer a comprovação da tabela cinemática com o fabricante da máquina.


Error description 11576

Error message

Faltam coord. mesa giratoria

Cause of error

Na tabela cinemática activa faltam as coordenadas para o centro da mesa giratória.

Error correction

Comprovar a tabela cinemática. Se for necessário, coloque-se em contacto com o fabricante da máquina.


Error description 11577

Error message

Sem defínir cinemática

Cause of error

Utilizou-se M128, sem que esteja defínida a geometria da máquina numa tabela cinemática.

Error correction

Comprovar a tabela cinemática. Se for necessário, coloque-se em contacto com o fabricante da máquina.


Error description 11578

Error message

Calculo do angulo impossivel

Cause of error

Com a função Inclinar plano de mecanizado está activo o modo de Introdução do ângulo espacial apesar de que este modo não está suportado pelo TNC para a configuração da sua máquina

Error correction

Seleccionar na tabela cinemática activa o valor intoduzido para o ângulo do eixo. Se for necessário, coloque-se em contacto com o fabricante da máquina.


Error description 11579

Error message

Falta tabela cinemática

Cause of error

- No OEM.SYS, por debaixo da palvara chve KINEMATIC=, indicou-se um nome do ficheiro ou do caminho incorrecto para a tabela de designação para as descrições cinemáticas.
- A tabela de designação para as descrições cinemáticas não está disponível

Error correction

- Corrigir o caminho ou nome do ficheiro no OEM.SYS
- Gerar uma tabela de designação


Error description 11580

Error message

Activar 3DROT

Cause of error

A função inclinar plano de mecanizado está inactiva no modo de funcionamento manual.

Error correction

Activar 3DROT no modo de funcionamento manual.


Error description 11581

Error message

Função PLANO não é possível!

Cause of error

Tentou-se executar uma função PLANO apesar da máquina não estar configurada para isso.

Error correction

Activar o valor introduzido para o ângulo espacial na tabela cinemática activa. Se for necessário, coloque-se em contacto com o fabricante da máquina.


Error description 11582

Error message

CC%d : Programa %s não arranca

Cause of error

- Erro de software interno
- Hardware do controlo numérico avariado

Error correction

- Informar o serviço pós-venda
- Comprovar a versão de software
- Comprovar o hardware do controlo numérico


Error description 11583

Error message

AC10 Encoder motor %.2s avariado

C300 Erro pista Zn %.2s

C310 Erro pista Z1 %.2s

Cause of error

- Sensor do motor sujo ou avariado
- Cabo avariado
- Entrada do aparelho de medição no comando defeituosa
- Caixa de sinal: mau contacto ou penetração de humidade
- Penetração de humidade no motor
- Nenhum sinal de sistema de medição existente
- Interrupção no cabo do sensor do motor
- A amplitude de sinal do sensor do motor falta ou é demasiado pequena

Error correction

- Informar o serviço de assistência técnica
- Controlar a ligação do sensor do motor
- Verificar o sensor do motor
- Controlar a amplitude do sinal do sistema de medição.


Error description 11585

Error message

Strobe do PLC não permitido (M%d)

Cause of error

- Foi comandada uma função de estrobo PLC (p.ex., posicionamento do PLC), embora o programa NC esteja a ser executado ou não haja nenhum estrobo NC em espera.
- Estrobo através de PLC abandonado demasiado cedo

Error correction

- Informar o serviço de assistência técnica
- Modificar o programa PLC


Error description 11586

Error message

Gráfico de teste impossível

Cause of error

O sistema impede momentaneamente a utilização do gráfico de teste.

Error correction

Utilizar o gráfico de teste noutro momento.


Error description 11588

Error message

PGM edita-se no smarT.NC

Cause of error

Tentou-se realizar uma modificação do programa, apesar de que o mesmo programa está sendo editado neste momento no modo de funcionamento smarT.NC.

Error correction

Interromper a introducção do formulário no smarT.NC e realizar então a modificação desejada no modo de funcionamento Editar/Guardar programa.


Error description 11589

Error message

PGM edita-se em paralelo

Cause of error

Tentou-se modificar dados de formulário, apesar de que o mesmo programa está sendo editado no mesmo momento no modo de funcionamento Editar/Guardar programa.

Error correction

Interromper o processo de edição no modo de funcionamento Editar/Guardar programa e realizar então a modificação desejada no modo de funcionamento smarT.NC.


Error description 11593

Error message

Falta opção p. unidade regulaç.

Cause of error

A unidade de regulação conectada não está suportada pela unidade principal já que não está liberada a opção correspondente.

Error correction

Informar o serviço pós-venda
- Liberar a opção para esta unidade de regulação


Error description 11595

Error message

ELiminar ficheiro impossível

Cause of error

Tentou-se apagar um ficheiro apesar de este estar a ser utilizado noutro modo de funcionamento.

Error correction

O ficheiro a apagar não pode estar activo em nehum outro modo de funcionamento. Seleccinar qualquer outro ficheiro no modo de funcionamento em questão e começar então de novo o processo de eliminação.


Error description 11597

Error message

Interferências no interface PL

Cause of error

Detectou-se interferências no interface da PL 510.

Error correction

- Informar o serviço pós-venda
- Comprovar os cabos da PL 510
- Comprovar o conceito de ligação à terra


Error description 11598

Error message

Partição PLC: memória insufic.

Cause of error

Memória livre insuficiente na partição PLC.

Error correction

- Informar o serviço pós-venda
- Apagar da partição PLC os ficheiros que já não sejam necessários


Error description 11601

Error message

CC%d: TIMEOUT CMD=0x%02X

Cause of error

- Erro interno de software

Error correction

- Informar o serviço pós-venda
- Comprovar a versão de software


Error description 11748

Error message

E015 Porta protecç. CC abertas no teste fren.

Cause of error

- Abriu-se as portas de protecção da área de mecanizado durante o teste de travagem

Error correction

- Fechar as portas de protecção.
- Desconectar e tornar a conectar o controlo.
- O teste de desconexão e o de travagem se iniciam automáticamente.


Error description 11750

Error message

Ficheiro inexistente

Cause of error

Tentou-se utilizar a função "últimos ficheiros" para abrir um ficheiro que já não existe ou que se deslocou.

Error correction

Seleccionar outro ficheiro ou abrir um ficheiro novo.


Error description 11751

Error message

Selecç. de novo o ficheiro!

Cause of error

Tentou-se modificar o atributo de ficheiro "protecção anti escrita" fora da aplicação do TNC, enquanto o mesmo ficheiro está seleccionado no TNC para ser editado.

Error correction

Seleccionar o ficheiro de novo com a tecla PGM MGT.


Error description 11752

Error message

Nome do label já assignado

Cause of error

Tentou-se atribuir em várias frases NC "LBL SET" os mesmos nomes de label

Error correction

Utilizar nomes de labels diferentes.


Error description 11753

Error message

Nome do label já assignado

Cause of error

Atribuiu-se várias vezes com a função LBL SET o mesmo nome de label no programa NC activo

Error correction

Modificar o programa NC: utilizar nomes de label diferentes


Error description 11754

Error message

Nome de label não existe

Cause of error

Tentou-se chamar com LBL CALL um subprograma ou uma repetição de parte de um programa que não existe.

Error correction

- Trocar o nome na frase LBL CALL.
- Inserir um subprograma ou uma repetição de parte de um programa.


Error description 11755

Error message

Nome label já assign. na linha %u

Cause of error

Tentou-se atribuir o mesmo nome de label em varias frases NC LBL SET.

Error correction

Utilizar nomes de label diferentes.


Error description 12214

Error message

Não se pode desconectar o aparelho USB

Cause of error

No aparelho USB que se deseja desconectar há ainda algum ficheiro aberto. É por esse motivo que não se pode eliminar da árvore de directórios do iTNC. Se apesar de tudo se desconecta o aparelho pode-se ocasionar perdas de dados ou funcionamentos errados.

Error correction

- Finalizar um eventual trabalho de impressão iniciado neste aparelho nos modos de funcionamento execução continua/frase a frase/MDI ou teste de programa.
- Finalizar um eventual editor aberto para um ficheiro neste aparelho.


Error description 12215

Error message

Aparelho USB desconectado sem fechar

Cause of error

Desconectou-se do interface um aparelho USB sem ser eliminado préviamente da árvore de directórios do iTNC.
Isto pode ocasionar perdas de dados ou funcionamentos errados.

Error correction

Antes de desconectar um aparelho USB situar o campo iluminado sobre o aparelho no administrador de ficheiros no modo de funcionamento Editar/Memorizar programa. Pulsar a softkey "Funções adicionais" e depois a softkey para desconectar o aparelho USB.


Error description 12283

Error message

Ângulo da ponta indefinido

Cause of error

No ciclo de Centragem 240 tentou-se definir o parâmetro Q343 de tal maneira que este deve ser centrado sobre um diâmetro. No obstante, para a ferramenta activa não se definiu nenhum ângulo de ponta.

Error correction

- Fixar o parâmetro Q343=0 (centrar sobre a profundidade introduzida).
- Definir o ângulo de ponta na coluna T-ANGLE da tabela de ferramentas TOOL.T.


Error description 12284

Error message

Dados contraditórios

Cause of error

No ciclo de centragem 240 definiu-se a selecção Profundidade/Diâmetro (Q343)com uma combinação dos parâmetros Profundidade (Q201) e Diâmetro (Q344) não permitida.

Error correction

Definições permitidas:
Q343=1 (diâmetro introduzido activo): Q201 deve ser igual a 0 y Q344 deve ser distinto de 0.
Q343=0 (profundidade introduzida activa): Q201 não deve ser igual a 0 e Q344 deve ser igual a 0.


Error description 12358

Error message

INTERRUPÇÃO na frase %u (%u %%)

Cause of error

Finalizou-se a função de procura antes de tempo.

Error correction

Dado o caso, reiniciar a função de procura e deixar que se processe até ao fim.


Error description 12759

Error message

Formação vista em árvore interr.

Cause of error

Durante a selecção de um programa smarT.NC comprido, interrompeu-se a formação da vista em forma de árvore. Por este motivo o TNC não pode representar completamente o programa em smarT.NC dentro da estructura de árvore. Não é possível realizar um teste
de programa ou a execução do programa.

Error correction

Seleccionar o programa de novo e esperar até que se tenha formado por completo a vista em forma de árvore do TNC.


Error description 12760

Error message

Ventilador carcaça MC defeituoso

Cause of error

A velocidade do ventilador da carcaça é demasiado baixa.

Error correction

- Trocar o ventilador
- Informar o serviço pós-venda


Error description 12767

Error message

Reentrance impossible

Cause of error

Reentrance into smarT.NC is at present not possible.

Error correction

Restart the run.


Error description 12768

Error message

Demasiados units programados

Cause of error

O programa que foi seleccionado não pode ser processado pelo TNC porque contém demasiadas unidades (Units).

Error correction

Dividir o programa em vários programas mais pequenos.


Error description 12770

Error message

Tensão aliment. 3,3V demas. alta

Cause of error

A tensão de alimentação de 3,3 V do control numérico é demasiado alta.

Error correction

- Informar o serviço pós-venda.
- Comprovar a tensão de alimentação.


Error description 12771

Error message

Tensão aliment. 3,3V demas. baixa

Cause of error

A tensão de alimentação de 3,3 V do control numérico é demasiado baixa.

Error correction

- Informar o serviço pós-venda.
- Comprovar a tensão de alimentação.
- Comprovar o consumo de corrente dos receptores (sistemas de medida)


Error description 12789

Error message

8890 TRC: Modelo motor %s errado

Cause of error

O eixo para o qual foi activada com MP2260.x a compensação da ondulação de momentos não é nenhum motor síncrono ou linear.

Error correction

- Informar o serviço pós-venda
- Desactivação da compensação: apagar o registro de MP2260.x


Error description 12791

Error message

88A0 TRC: Controlo errado %s

Cause of error

- O ficheiro de compensação foi gerado para outro controlo numérico diferente ao que está a ser utilizando neste momento. Não está permitido copiar o ficheiro de compensação de outro controlo numérico.

Error correction

- Informar o serviço pós-venda
- Calcular de novo os parâmetros da compensação com TNCopt em Optimización/Torque Ripple Compensation
- Desactivação da compensação: apagar o registro de MP2260.x


Error description 12793

Error message

88B0 TRC: Fich. errado - motor %s

Cause of error

- O ficheiro de compensação foi gerado para um motor com outro encoder de velocidade com interface EnDat diferente ao que se está utilizando nestes momentos. Não está permitido copiar o ficheiro de compensação de outro controlo numérico.

Error correction

- Informar o serviço pós-venda
- Calcular de novo os parâmetros da compensação com TNCopt em Optimización/Torque Ripple Compensation
- Desactivação da compensação: apagar o registro de MP2260.x


Error description 12795

Error message

C610 TRC: Freq. PWM demas. alta %s

Cause of error

- O eixo para o qual foi activada com MP2260.x a compensação de ondulação de momentos está sendo conduzido com uma frequência PWM de mais de 5000 Hz.

Error correction

- Informar o serviço pós-venda
- Ajustar a frequência PWM para o eixo para um valor menor ou igual que 5000 Hz
- Desactivação da compensação: apagar o registro de MP2260.x


Error description 12797

Error message

C620 TRC: Parâmetro incorrecto %s

Cause of error

- Parâmetros inválidos no ficheiro de compensação do eixo

Error correction

- Informar o serviço pós-venda
- Calcular de novo os parâmetros da compensação com TNCopt em Optimización/Torque Ripple Compensation
- Desactivação da compensação: apagar o registro de MP2260.x


Error description 12823

Error message

Introd. raio ferra. maior que 0

Cause of error

Na tabela de ferramentas definiu-se para a ferramenta activa o raio da fresa menor ou igual a 0.

Error correction

A medição da ferramenta só é possível com um raio da ferramenta positivo. Modificar o raio na tabela.


Error description 12824

Error message

Mais de 5 eixos na posição. PLC

Cause of error

Num posicionamento PLC definiu-se mais de 5 eixos numa frase de deslocamento apesar de que o TNC não pode deslocar-se mais de 5 eixos simultaneamente.

Error correction

Por favor, contacte com o fabricante da máquina.


Error description 12830

Error message

Posição ranhura 0 não permitida!

Cause of error

Tentou-se executar o ciclo 254 com posição de ranhura 0 (Q367=0) em conjunção com o ciclo 221 Figura de pontos.

Error correction

Utilizar posição da ranhura Q367=1, 2 ou 3, se quer executar o ciclo 254 com o ciclo 221 Figura de pontos.


Error description 12837

Error message

Subp. Contorno: só 1 eixo pgdo.

Cause of error

Na primeira frase de um subprograma de contorno não se definiram ambas coordenadas do plano de mecanizado.

Error correction

- Com ciclos SL 27 a 39, definir um eixo circular e um linear na primeira frase NC do subprograma de contorno.


Error description 12857

Error message

Sobrepassagem long. pgm. admitida

Cause of error

Na versão de demostração do Posto de programação iTNC 530 tentou-se ler um programa que contém mais de 100 frases NC.

Error correction

- Ler só programas NC que contenham menos de 100 frases NC
- Comprar a versão completa do Posto de programação. Na versão completa não existe nenhuma limitação referente à longitude dos programas. Contacte com HEIDENHAIN a respeito


Error description 13066

Error message

Não é possível guardar preset

Cause of error

Tentou-se modificar um valor de um preset com o sistema de eixos de ferramenta activo.

Error correction

Seleccionar no menu vermelho 3D o ajuste Activo ou Inactivo para modificar um preset.


Error description 13072

Error message

Fixar pto. de refer. não permit.

Cause of error

Tentou-se fixar um ponto de referência estando activa a função M114.

Error correction

- Eliminar M114 com M115 antes de fixar o ponto de referência
- Definir a função Inclinar plano de mecanizado com os ângulos correspondentes


Error description 13147

Error message

O pgm PLC não está a ser executado

Cause of error

Tentou-se activar uma função que necessita de um programa PLC em execução.

Error correction

- Iniciar programa PLC.
- Comprovar MP7210 (só MP7210 <> 2).


Error description 13154

Error message

Cause of error

Dois objectos controlados anti colisão excederam uma distância mínima determinada.
|<-->| Pré-aviso - Distância grande
|<->| Aviso - Distância pequena

Error correction

Acusar recepção do aviso de erro com a tecla CE e retrair os eixos.


Error description 13155

Error message

Recebido aviso de colisão

Cause of error

A máquina entrou numa área protegida anti colisão.
Qualquer outro movimento pode ter como consequência uma colisão.
|<>| a protecção anti colisão evita um movimento posterior dos eixos.

Error correction

Desactivar a supervisão de colisão com o menu da Softkey para o modo de funcionamento Manual e mover os eixos com cuidado pela área de perigo.
Ter em conta a direcção de deslocamento!


Error description 13156

Error message

Firmware Profibus não é actual

Cause of error

O Firmware do Profibus no Master do Profibus não se pode actualizar.

Error correction

- Informar o serviço pós-venda
- Trocar o Master do Profibus


Error description 13302

Error message

MPFRAGMENTFILE indisponível

Cause of error

Não se pode abrir o ficheiro introduzido em OEM.SYS baixo "MPFRAGMENTFILE =".

Error correction

- Informar o serviço pós-venda
- Gerar ficheiro para "MPFRAGMENTFILE =" ou modificar a introdução em OEM.SYS


Error description 13340

Error message

Valor digitado incorreto

Cause of error

Tentou-se escriver um valor com a função FN17 que excede do campo de introdução permitido.

Error correction

Corrigir o valor.


Error description 13348

Error message

DHCP: introducção não permitida

Cause of error

Tentou-se modificar os ajustes da rede do TNC, apesar de estar activo DHCP (Dynamic Host Configuration Protocoll, atribuição de direcções IP dinâmicas).

Error correction

- Dado o caso, informar o administrador da rede
- Dado o caso, apagar DHCP da coluna ADDRESS e introduzir os dados a seguir


Error description 13381

Error message

Não está perm. resetear uma col.

Cause of error

Primiu-se a Softkey RESETEAR COLUNA.

Error correction

Só podem ser reseteadas as seguintes colunas:
RSV, LOCKED_ABOVE, LOCKED_BELOW, LOCKED_LEFT,
LOCKED_RIGHT.


Error description 13386

Error message

8081 Uz demasiado pequeno

Cause of error

- A tensão do circuito intermédio da fonte de alimentação é muito pequena

Error correction

- Informar o serviço pós-venda
- Falha da tensão de alimentação no módulo de alimentação
- Comsumo de potência excessivo dos eixos -> activar a limitação de consumo do cabeçal
- Comprovar MP2192


Error description 13387

Error message

Introd. profund. diferente de 0

Cause of error

Definiu-se um ciclo de mecanizado com profundização 0.

Error correction

Introduzir profundidade não igual a 0.


Error description 13475

Error message

Função não permitida!

Cause of error

Tentou-se utilizar uma definição de peça em bruto desde um programa .HU, apesar de que o actual programa de contorno não foi seleccionado a partir de um programa .HU.

Error correction

Utilizar só a função, se iniciou a programação do contorno a partir de um programa UNIT.


Error description 13476

Error message

Clipboard vazio!

Cause of error

Tentou-se inseriar um bloco desde o Clipboard, mas este está vazio.

Error correction

Encher o Clipboard primeiro com a função COPIAR BLOCO ou CORTAR BLOCO.


Error description 13477

Error message

Activação do travão MC avariada

Cause of error

- Inversor defeituoso
- Cabo do controlo de travagem incorrecto (curto-circuito a 0 V, curto-circuito a 24 V)

Error correction

- Informar o serviço pós-venda.


Error description 13478

Error message

Activação do travão MC avariada %.2s

Cause of error

- Inversor defeituoso
- Cabo do controlo de travagem incorrecto (curto-circuito a 0 V, curto-circuito a 24 V)

Error correction

- Informar o serviço pós-venda.


Error description 13486

Error message

Velocidade fora de limites %d%%

Cause of error

A velocidade actual do cabeçal varía demasiado da velocidade nominal programada.

Error correction

Algumas vezes forças de mecanizado excessivas produzem uma redução incorrecta da velocidade do cabeçal.
- trocar a velocidade ou o avanço.
- reduzir a profundidade de corte


Error description 13487

Error message

USB: TNC não dá apoio ao aparelho

Cause of error

- Conectou-se um aparelho ao bus USB , que não recebe suporte por parte do software do TNC.
- Vc. tem uma versão de software que não suporta blocos USB (sticks de memória, discos duros, unidades de CD-ROM).

Error correction

- Utilizar formato ISO9660.
Conectou-se um HUB, ignorar o aviso de erro.
Se o aviso se repete sem que se tenha conectado ou desconectado nenhum aparelho, informar o serviço pós-venda.
- Actualizar a vesão de software NC (FCL):
Para isso deverá contactar com o fabricante da sua máquina.


Error description 13581

Error message

E012 Teste de estado N0 em activo

Cause of error

- o estado medido do sinal '-N0' é um nível 'alto'
- o sinal '-N0' não troca no estado 'activo' (nível 'baixo')

Error correction

- Erro de software
- Defeito de hardware
- Informar o serviço pós-venda


Error description 13582

Error message

E013 Teste estado N0 em inactivo

Cause of error

- Sinal de comutação CCU: -N0 não comuta a nível alto
- o estado medido do sinal '-N0' é um nível 'baixo'

Error correction

- Erro de software
- Defeito de hardware
- Informar o serviço pós-venda


Error description 13649

Error message

F200 Teste de linha de travagem %d não realizado

Cause of error

- A MC não executa nenhum teste da linha de travagem do motor, apesar de estar claramente requerido nos ajustes por parâmetro.
- A chamada ao teste de uma linha de travagem dura mais de 10 [seg].

Error correction

- Informar o serviço pós-venda.


Error description 13650

Error message

F100 Teste de travagem %d não realizado

Cause of error

- A MC não executa nenhum teste de travão(ões) do motor, apesar de estar claramente requerido nos ajustes por parâmetro.
- A chamada ao teste de um travão do motor dura mais de 5 [seg].

Error correction

- Informar o serviço pós-venda.


Error description 13741

Error message

Linha %d: falta sinal ;

Cause of error

Na linha indicada não se introduziu o sinal de fim de frase no ficheiro de descrição de formato.

Error correction

Definir o sinal de fim de frase ; na linha indicada.


Error description 13742

Error message

Linha %d: nº palavras chave

Cause of error

Na linha indicada introduziram-se mais de 32 palavras chave no ficheiro de descrição de formato.

Error correction

Definir um máximo de 32 palavras chave por linha.


Error description 13743

Error message

Linha %d: palavra chave falsa

Cause of error

Na linha indicada definiu-se uma palavra chave desconhecida no ficheiro de descrição de formato.

Error correction

Utilizar só palavras chave autorizadas.


Error description 13744

Error message

Linha %d: comando desconhecido

Cause of error

Na linha indicada utilizou-se uma instrução desconhecida no ficheiro de descrição de formato.

Error correction

Utilizar só instruções autorizadas.


Error description 13745

Error message

Linha %d: indic. formato falsa

Cause of error

Na linha indicada utilizou-se uma instrução de formato desconhecida no ficheiro de descrição de formato.

Error correction

Utilizar só instruções de formato autorizadas.


Error description 13746

Error message

Linha %d: indic. formato incomp.

Cause of error

Na linha indicada não fechou a descrição do formato no ficheiro de descrição de formato.

Error correction

Fechar descrição do formato com o símbolo ".


Error description 13747

Error message

Lin. %d: chave demasiado comprida l

Cause of error

Na linha indicada utilizou-se uma palavra chave demasiado larga no ficheiro de descrição de formato.

Error correction

A longitude máxima autorizada de uma chave é de 32 símbolos.


Error description 13748

Error message

Linha %d: falta índice

Cause of error

Na linha indicada definiu-se uma palavra chave no ficheiro de descrição de formatos, que requer a introdução de um índice. Mas o índice não foi definido.

Error correction

Introduzir o índice de palavras chave.


Error description 13749

Error message

Linha %d: falta ] no índice

Cause of error

Na linha indicada não se definiu o colchete numa palavra chave com índice no ficheiro de descrição de formatos.

Error correction

Introduzir o colchete na posição correspondente.


Error description 13750

Error message

Não se encontra ficheiro máscaras

Cause of error

O ficheiro de máscaras definido não pode ser aberto.

Error correction

- Comprovar possíveis erros de escrita no ficheiro de máscaras.
- Assegure-se que o ficheiro de máscaras se encontra no directório correcto.


Error description 13751

Error message

Ficheiro edição não executável

Cause of error

O TNC não pôde gerar o ficheiro de edição:
- o ficheiro de edição está seleccionado no modo de funcionamento Guardar.
- Não existe o directório no que deve ser escrito.

Error correction

- o ficheiro de edição não pode ser sleccionado no modo de funcionamento Guardar.
- Gerar o directório no que deve ser escrito.


Error description 13752

Error message

Não está permitdo editar

Cause of error

Tentou-se editar uma UNIDADE, apesar da função de marca estar activa.

Error correction

Finalizar a função de marca para poder editar a UNIDADE.


Error description 13753

Error message

TOOL.T: Número dentes definido=0

Cause of error

Definiu-se com F2 um avanço de engranagem, sem se ter definido o número de engranagens da ferramenta activa.

Error correction

Definir o número de engrenagens para a ferramenta activa na columna CUT. de TOOL.T diferente de 0.


Error description 13758

Error message

M118 não permitida

Cause of error

Tentou-se activar a função M118 estando activa a supervisão de colisão.

Error correction

Não está permitida a superposição do volante com M112 em união com a supervisão anti colisão. Eliminar M118 do programa NC ou desactivar a supervisão anti colisão


Error description 13762

Error message

INTROD.
DIRECT.
PTO.CERO

Cause of error


Error description 13769

Error message

Eixo não regulado %.2s: paragem

Cause of error

Com M128 activa ou com FUNCTION TCPM activo excedeu-se a tolerância da supervisão do estado de paragem (MP1110.x) num eixo não regulável (só visualizado).
Provavelmente tentou-se posicionar este eixo manualmente.

Error correction

Para o posicionamento manual dos eixos não regulados (só visualizados) deve-se desactivar M128 ou FUNCTION TCPM ou deve-se posicionar o eixo manualmente de novo dentro da tolerância.


Error description 13816

Error message

Função não permitida

Cause of error

Tentou utilizar uma função que está bloqueada no seu comando pela gestão FCL.

Error correction

As funções FCL ficam bloqueadas por defeito após uma actualização de software. Introduzindo o número de código 65535 no menu SIK, pode activar estas funções por um determinado período para efeitos de teste. Pode activar as funções FCL permanentemente,
introduzindo um número de código adquirido. Para isso, contacte o fabricante da sua máquina ou a assistência técnica do comando.


Error description 13825

Error message

Função não activada

Cause of error

Tentou utilizar uma opção de software que não está activada no seu comando.

Error correction

Entre em contacto com o fabricante da sua máquina ou a assistência técnica do comando para adquirir a opção de software.


Error description 13827

Error message

Ficheiro DXF errado

Aplicação 'DXF_CONVERTER' impossivél

Cause of error

Tentou abrir um ficheiro DXF que não pode ser processado pelo TNC.

Error correction

- Verificar se o ficheiro DXF tem um formato ASCII.
- Enviar ficheiro DXF no formato AutoCAD R12 (AC1009).
Em caso de reincidência, tente criar o DXF com outro sistema CAD.
- Se necessário, informar o serviço de assistência técnica.


Error description 13838

Error message

Eliminar bloqueio de teclas automático

Cause of error

O TNC bloqueia a pulsação de teclas durante a troca de estado. Eliminou-se este bloqueio, porque após 15 segundos a troca de estado não foi finalizado.

Error correction

Esperar que se execute a troca de estado


Error description 13941

Error message

Conexão Ethernet-HSCI interrompida

Cause of error

A transmissão Ethernet tem interferências.

Error correction

- Comprovar o cabo
- Informar o serviço pós-venda


Error description 13945

Error message

Função não permitida

Cause of error

Tentou-se utilizar uma função que não está disponível na sua máquina.

Error correction

Para a função que foi seleccionada não se dispõe na sua máquina das condições necessárias. Para isso deverá contactar com o fabricante da máquina.


Error description 13957

Error message

Não está permitido editar

Cause of error

Tentou-se seleccionar um ficheiro, que só é editável no modo de funcionamento smarT.NC.

Error correction

Seleccionar e editar o ficheiro no modo de funcionamento smarT.NC..


Error description 13958

Error message

M136 com FU/FZ não permitido

Cause of error

Tentou-se combinar num programa Inch as funções FU (avanço em poleg./volta) ou FZ (avanço em poleg./engranagem) com a função M136 (avanço em 0.1 poleg/volta),

Error correction

Não se podem utilizar ambas funções ao mesmo tempo no mesmo programa. HEIDENHAIN recomenda a utlização da função FU ou FZ, porque se pode introduzir directamente o avanço em polegadas/volta ou polegadas/engranagem.


Error description 13960

Error message

smarT.NC não permitido

Cause of error

Tentou-se seleccionar o modo de funcionamento smarT.NC, apesar da estructura de ciclos não esteja ajustada correctamente.

Error correction

Para poder activar o modo de funcionamento smart.NC, seleccionar o ciclo Setup "iTNC 530 (340 490)" com a função MOD.


Error description 13961

Error message

Introduç. increm. não permitida

Cause of error

Programou-se na frase PATTERN DEF a primeira posição incremental.

Error correction

Na frase PATTERN DEF deve programar-se sempre a primeira posição como absoluta.


Error description 14017

Error message

Comutação Q399 não permitida

Cause of error

Tentou-se conectar o seguimento angular com o ciclo 441 do sistema de apalpação, apesar de que esta função foi desactivada mediante o parâmetro de máquina 6165.

Error correction

Fixar o parâmetro de máquina 6165 = 1 (função MOD, número chave 123) e depois calibrar de novo o sistema de apalpação.


Error description 14018

Error message

Control de paragem MC %.2s

Cause of error

- O desvio de posição em SBH (paragem de serviço segura) é maior que o valor fixado no parâmetro de máquina MP545.x.
- Se se trava um eixo de emergência e o cabeçal, e os eixos ficam em repouso antes que o cabeçal, supervisionar-se-ão os eixos em estado de repouso no valor de MP545.x até que também esteja no cabeçal.
- Se as portas de protecção estão fechadas no modo de funcionamento Automático, supervisionar-se-ão em modo repouso os eixos, cujo accionamento está desconectado (p. ex. eixos apertados) no valor de MP545.x.
- Ao deixar de pulsar a tecla de confirmação, o eixo de ferramenta contudo se move mais que na trajectória determinada no parâmetro de máquina MP550.x.
- Ao deixar de pulsar a tecla de confirmação, o eixo de ferramenta contudo é mais que 3s em movimento.

Error correction

Informar o serviço pós-venda.


Error description 14019

Error message

CC%d Timeout na medição corrente

Cause of error

Durante o teste de desconexão a CC executa uma medição da corrente iniciada pela MC.
Se não se recebe um aviso de retorno após um máximo de 2 segundos executa-se uma Reacção Stop0.

Error correction

Informar o serviço pós-venda.


Error description 14020

Error message

MC incorrecta tipo de funç. S

Cause of error

Erro de software

Error correction

Informar o serviço pós-venda.


Error description 14022

Error message

Tecla de máquina CC premida

Cause of error

Uma ou várias teclas da máquina conectadas com MT estão activas na página CC.

Error correction

- Deixar de pulsar a(s) tecla(s) ou comprovar o cabo.
- Informar o serviço pós-venda


Error description 14023

Error message

MC: Tecla confirmação MB premida

Cause of error

A tecla de confirmação MB está activa na página MC.

Error correction

- Deixar de pulsar a tecla ou comprovar o cabo.
- Informar o serviço pós-venda


Error description 14024

Error message

CC Tecla confirmação MB premida

Cause of error

A tecla de confirmação MB está activa na página CC.

Error correction

- Deixar de pulsar a tecla ou comprovar o cabo.
- Informar o serviço pós-venda


Error description 14025

Error message

CC Tecla de confirmação volante premida

Cause of error

A tecla de confirmação Volante está activa na página CC.

Error correction

- Deixar de pulsar a tecla ou comprovar o cabo.
- Informar o serviço pós-venda


Error description 14026

Error message

CC Tecla de confirmação FERRAMENTA premida

Cause of error

A tecla de confirmação Troca de ferramentas está activa na página CC.

Error correction

- Deixar de pulsar a tecla ou comprovar o cabo.
- Informar o serviço pós-venda


Error description 14027

Error message

CC Portas protecção abertas

Cause of error

Uma ou mais portas de protecção A/S/T do CC estão abertas.

Error correction

- Fechar a(s) porta(s) ou comprovar o cabo
- Informar o serviço pós-venda


Error description 14032

Error message

Coord. calculada demas. grande

Cause of error

Gerou-se um grande valor númerico inadmissível mediante cálculos internos em relação com os ciclos Factor de escala ou Factor de escala específico para eixos.

Error correction

Comprovar os valores programados nos ciclos Factor de escala.


Error description 14156

Error message

Nenhum eixo ferramenta definido

Cause of error

- Tentaou-se deslocar a ferramenta com o "eixo de ferramenta virtual".
A definição para o eixo de ferramenta não está disponível ou foi cancelada.

Error correction

- Programar uma frase TOOL CALL com a indicação do eixo da ferramenta (DIN/ISO: selecção de plano G17 - G20)
- Comprovar MP 7300


Error description 14253

Error message

Atenção: altura prépos. defin.!

Cause of error

Ocultou-se ou bloqueou-se um ponto para o qual está definida uma altura de pré-posicionamento. Isto poderia ocasionar uma colisão em casos não favoráveis.

Error correction

Comprovar se é possível a aproximação sem perigo aos pontos seguintes.


Error description 14254

Error message

MC tecla de confirmação premida

Cause of error

A tecla de confirmação do painel da máquina ou do volante está primida.

Error correction

- Soltar a tecla de confirmação
- Comprovar as entradas


Error description 14255

Error message

CC tecla de confirmação premida

Cause of error

A tecla de confirmação do painel da máquina ou do volante está primida.

Error correction

- Soltar a tecla de confirmação
- Comprovar as entradas


Error description 14299

Error message

Conversão programa impossível

Cause of error

Tentou-se converter um programa no qual se encontra uma chamada a programa DIN/ISO.

Error correction

Modificar o programa NC


Error description 14434

Error message

Definição do campo errada!

Cause of error

Definiu-se de forma incorrecta a definição de campo no ciclo 30 (DIN/ISO: G60).

Error correction

Introduzir as coordenadas do ponto min mais pequenas que as coordenadas do ponto máx.


Error description 14479

Error message

Nenhuma tabela pontos zero selec.

Cause of error

Tentou-se seleccionar mediante Softkey um número de ponto-zero, apesar de no cabeçalho do programa não ter sido seleccionada nenhuma tabela de pontos-zero.

Error correction

No cabeçalho do programa (UNIT 700) indicar em Opções uma tabela de puntos-zero, desde onde se devem seleccionar os pontos zero.


Error description 14486

Error message

M140 MB MAX não permitido

Cause of error

O iTNC não pode simular a função M140 MB MAX, porque a supervisão da área de trabalho está inactiva.

Error correction

Activar a supervisão da área de trabalho para o teste de programa:
> Seleccionar a função MOD
> Seleccionar a função PEÇA em BRUTO em ÁREA de TRABALHO.
> Activar mediante Softkey a supervisão da área de trabalho


Error description 14487

Error message

Long. máxima de linha excedida!

Cause of error

Conectou-se várias variáveis String e com isso sobrepassou-se a longitude máxima de caracteres permitida.

Error correction

Não exceder a longitude máxima de caracteres que é de 2047.


Error description 14518

Error message

Número ferramenta não permitido

Cause of error

Tentou-se definir numa frase TOOL CALL ou TOOL DEF um número de ferramenta apesar de que isto está proibido através do parâmetro de máquina.

Error correction

- Utilizar o nome da ferramenta.
- Contactar se necessário com o fabricante da máquina


Error description 14519

Error message

Nome ferramenta não permitido

Cause of error

Tentou-se definir numa frase TOOL CALL ou TOOL DEF um nome de ferramenta apesar de que isto está proibido através do parâmetro de máquina.

Error correction

- Utiliza o número de ferramenta
- Contactar se necessário com o fabricante da máquina


Error description 14520

Error message

Divisão por 0 não permitida

Cause of error

Tentou-se executar uma divisão por 0.

Error correction

Comprovar o cálculo, modificar o programa NC.


Error description 14521

Error message

Extracção de raíz não permitida

Cause of error

Tentou-se extraer a raíz a partir de número negativo.

Error correction

Comprovar o cálculo, modificar o programa NC.


Error description 14522

Error message

Logarítmo não permitido

Cause of error

Tentou-se formar um logaritmo a partir de um número negativo.

Error correction

Comprovar o cálculo, modificar o programa NC.


Error description 14523

Error message

Tangente não permitida

Cause of error

Tentou-se formar a tangente de um ângulo de 90° (ou seu múltiplo integral).

Error correction

Comprovar o cálculo, modificar o programa NC.


Error description 14525

Error message

Função por FCL bloqueada

Cause of error

Tentou-se definir no ciclo 22 (DIN/ISO: G122) o factor de avanço Q401 menor que 1. Esta função Upgrade está bloqueada no TNC através da administração FCL.

Error correction

As funções Upgrade estão bloqueadas de forma standard após uma actualização de software. Após a introducção da palavra chave 65535 no menú SIK pode desbloquear-se esta função a modo de teste durante um certo tempo. Após a introducção de uma chave
sujeita a custos poderá liberar-se a função FCL de forma duradoura. Para isso, contacte com o fabricante da sua máquina ou com HEIDENHAIN.


Error description 14550

Error message

Arco coseno: valor maior que 1

Cause of error

No cálculo de uma fórmula, o valor absoluto do argumento é maior que 1.

Error correction

O argumento do arco coseno deve estar entre -1 e +1.


Error description 14551

Error message

Arco seno: valor maior que 1

Cause of error

No cálculo de uma fórmula, o valor absoluto do argumento é maior que 1.

Error correction

O argumento do arco seno deve estar entre -1 e +1.


Error description 14566

Error message

Aviso: ficheiro aplicação ferram. não gerado com TOOL.T!

Cause of error

In the Test Run mode of operation, you did not use the tool table TOOL.T to make the tool usage file.

Error correction

Select TOOL.T in the Test Run operating mode and test the program again. During the test run, the TNC makes a new tool usage file.


Error description 15439

Error message

M128:modif. preset não permitido

Cause of error

Tentou-se modificar o preset activo, apesar da M128 ou FUNCTION TCPM estar activa.

Error correction

Eliminar M128 ou FUNCTION TCPM antes da modificação do preset.


Error description 15465

Error message

Sem dados disponíveis!

Cause of error

- Nenhuma tabela de dados de corte disponível no directório TNC:\
- Nenhum material da peça definido por frase WMAT
- Nenhum material da ferramenta definido em TOOL.T
- Nenhuma tabela de dados de corte definida em TOOL.T
- Não se dispõe de combinação de material de peça e ferramenta na tabela de dados de corte activa

Error correction

- Mediante função UPDATE DATA (>MOD, >123, >ENT, >MOD)
copiar os ficheiros de exemplo no directório TNC:\
- Definir material da peça por frase WMAT
- Definir o material da ferramenta na coluna TMAT da tabela de ferramentas
- Definir a tabela dos dados de corte na coluna CTD da tabela da ferramenta
- Inserir a tabela de dados de corte na combinação, material de ferramenta/de peça correspondente. Prestar atenção às maiúsculas/minúsculas.


Error description 15466

Error message

Falta ficheiro ou é incorr.

Cause of error

Falta o ficheiro de Serviço/Suporte no OEM.SYS ou está incorrecto.

Error correction

A entrada para o ficheiro Serviço/Suporte no OEM.SYS deve ser modificado ou este deve ser gerado. Para isso deverá contactar com o fabricante da sua máquina.


Error description 15491

Error message

LSV2: Ponto interrup. não perm.!

Cause of error

Tentou-se fixar um ponto de interrupção mediante o interface de dados.

Error correction

Só se permite fixar um ponto de interrupção mediante o interface de dados no modo de funcionamento Execução de programa continua.


Error description 15614

Error message

Sem direcção apalpação definida

Cause of error

Não se definiu a direcção de apalpação no ciclo de apalpação 4.

Error correction

Definir ao menos um dos parâmetros de ciclo IX, IY ou IZ diferente de 0.


Error description 15637

Error message

Carga ref. cabeçote

Cause of error


Error description 15658

Error message

Veloc. S maior que NMAX de TOOL.T

Cause of error

Introduziu-se uma velocidade S que é maior que a velocidade máxima definida para esta ferramenta na tabela de ferramenta TOOL.T.

Error correction

- Introduzir uma velocidade S mais pequeña.
- Modificar a velocidade máxima na coluna NMAX da tabela de ferramentas TOOL.T.


Error description 15672

Error message

Unidade não renomeável!

Cause of error

Tentou-se renomear uma unidade de disco completa.

Error correction

Não é possível renomear unidades de disco.


Error description 15673

Error message

Unidade não copiável!

Cause of error

Tentou-se copiar uma unidade de disco completa.

Error correction

Não é possível copiar unidades de disco.


Error description 15674

Error message

Unidade não apagável

Cause of error

Tentou-se apagar uma unidade de disco completa.

Error correction

Não é possível apagar unidades de disco.


Error description 15675

Error message

TNC não pode abrir tipo ficheiro!

Cause of error

Tentou-se abrir um ficheiro, que não pode ser processado pelo TNC.

Error correction

- O ficheiro só pode ser processado externamente.
- O ficheiro está num formato incorrecto.


Error description 15687

Error message

Supervisão do movimento MC %.2s

Cause of error

- hardware defeituoso
- cabeçal não regulável

Error correction

- ajustar o cabeçal
- trocar o hardware
- Informar o serviço pós-venda


Error description 15688

Error message

MC processo travagem errado %.2s

Cause of error

Os eixos não são reguláveis. A supervisão dv/dt foi acionada.

Error correction

- Verificar o parâmetro de máquina CfgAxParSafety/timeToleranceDvDt
- Compensar os eixos
- Substituir o hardware
- Informar o serviço de assistência técnica


Error description 15691

Error message

Função GOTO não permitida!

Cause of error

Durante uma função FUNCTION TCPM AXIS SPAT activa, tentou-se reentrar num programa mediante a tecla GOTO número de frase.

Error correction

Com a função FUNCTION TCPM AXIS SPAT activa sómente é possível a reentrada num programa mediante a função Execução continua. Utilizar a Softkey EXECUÇÃO CONTINUA.


Error description 15697

Error message

8C20 Encoder posição %.2s avariado

Cause of error

- Não existe nenhum sinal de medição do aparelho de medição de posição
- Interrupção do cabo do aparelho de medição de posição
- A amplitude de sinal do aparelho de medição de posição falta ou é demasiado pequena
- Sujidade no aparelho de medição de posição
- Parametrização de erro do MP116.1(CC424)e MP118/Bit1 na utilização de um cabo externo Y
- Parametrização de erro do MP116.2(CC424)e MP118/Bit2 em velocidades de avanço maiores do que 50kHz(frequência numérica resulta da resolução do sistema de medição)

Error correction

- Controlar a ligação do aparelho de medição de posição
- Controlar a função do aparelho de medição de posição
- Controlar a amplitude do aparelho de medição de posição.
- Controlar ajustes em MP116.1 e MP118/Bit 1. Na utilização de um cabo Y externo, deve-se registar um 1 neste parâmetro de máquina.
- Controlar ajustes de MP116.2 e MP118/Bit 2 e a velocidade de avanço máxima. Em avanços maiores que 50kHz (frequência numérica correspondente na entrada de posição resulta da resolução do aparelho de medição)deve-se registar um 1 em MP116.2 e MP118/Bit2.
- Informar o serviço de assistência técnica


Error description 15698

Error message

8062 Valor lím.: Uz dem. peque.

Cause of error

- O valor límite fixado no MP2192 para a tensão mínima do circuito intermédio da fonte de alimentação foi excedido.

Error correction

- Informar o serviço pós-venda
- Falha de tensão de alimentação no módulo de alimentação
- Consumo de potência excessivo dos eixos -> activar a limitação de consumo do cabeçal
- Comprovar MP2192


Error description 15743

Error message

8C00 Sistema medida entrada velocidade %.2s defeituoso

Cause of error

- Não existe nenhum sinal de medição do sensor do motor
- Interrupção do cabo do sensor do motor
- A amplitude de sinal do sensor do motor falta ou é demasiado pequena
- Sujidade no sensor do motor
- Parametrização de erro do MP116.1(CC424)e MP118/Bit1 na utilização de um cabo externo Y

Error correction

- Controlar a ligação do sensor do motor
- Controlar a função do sensor do motor
- Controlar a amplitude do sensor do motor.
- Controlar ajuste em MP116.1 e MP118/Bit 1. Na utilização de um cabo Y externo, deve-se registar um 1 neste parâmetro de máquina.
- Informar o serviço de assistência técnica


Error description 15744

Error message

8C10 Sist. medida entrada veloc. %.2s defeit. (EnDat)

Cause of error

- O valor da posição do encoder do motor não é válido
- Interrupção no cabo do encoder do motor
- Encoder do motor defeituoso

Error correction

- Comprovar a conexão do encoder do motor
- Comprovar o encoder do motor
- Informar o serviço pós-venda


Error description 15745

Error message

8C30 Encoder posição %.2s defeituoso (EnDat)

Cause of error

- O valor da posição do encoder de posição não é válido
- Interrupção no cabo do encoder de posição
- Encoder de posição defeituoso

Error correction

- Comprovar a conexão do encoder de posição
- Comprovar o encoder de posição
- Informar o serviço pós-venda


Error description 15746

Error message

8C40 Entrada veloc. %.2s valor mediç. não guardado (EnDat)

Cause of error

- O valor da posição do encoder do motor não foi memorizado
- Interrupção no cabo do encoder do motor
- Encoder do motor defeituoso

Error correction

- Comprovar a conexão do encoder do motor
- Comprovar o encoder do motor
- Informar o serviço pós-venda


Error description 15747

Error message

8C50 Sist. med. pos. %.2s valor mediç. não guardado (EnDat)

Cause of error

- O valor da posição do encoder de posição não foi memorizado
- Interrupção no cabo do encoder de posição
- Encoder de posição defeituoso

Error correction

- Comprovar a conexão do encoder de posição
- Comprovar o encoder de posição
- Informar o serviço pós-venda


Error description 15748

Error message

8C60 Frequência sinal sist. medida entrada velocidade %.2s

Cause of error

- Interferências nos sinais do sistema de medida de velocidade

Error correction

- Comprovar os sinais do sistema de medida
- Comprovar a malha
- Informar o serviço pós-venda


Error description 15749

Error message

8C70 Frequência sinal no sist. med. posiç. %.2s

Cause of error

- Interferências nos sinais do sistema de medida de posição

Error correction

- Comprovar os sinais do sistema de medida
- Comprovar a malha
- Informar o serviço pós-venda


Error description 15750

Error message

8C80 Amplit. demas. grande sist. med. entrada veloc. %.2s

Cause of error

- A amplitude do sinal do sistema de medida é demasiado grande ou o sinal para a contaminação está activo.
- Interferência no sinal do encoder do motor
- Curto-circuito no cabo do encoder do motor
- Amplitude do sinal do encoder do motor demasiado grande

Error correction

- Comprovar a conexão do encoder do motor (conexão à massa)
- Comprovar o encoder do motor
- Informar o serviço pós-venda


Error description 15751

Error message

8C90 Amplit. demas. grande sist. med. de posição %.2s

Cause of error

- A amplitude do sinal do aparelho de medição de posição é demasiado grande ou o sinal para sujidade está activo.
- Avaria no sinal do aparelho de medição
- Curto circuito no cabo do aparelho de medição
- Amplitude do sinal do aparelho de medição demasiado grande
- Parametrização de erro de MP116.1(CC424) e MP118/Bit1

Error correction

- Controlar a ligação do aparelho de medição (ligação à terra)
- Verificar o aparelho de medição
- Controlar ajuste em MP116.1 e MP118/Bit 1. Na utilização de um aparelho de medição de posição (nenhum cabo Y externo), deve-se registar um 0 neste parâmetro de máquina.
- Informar o serviço de assistência técnica


Error description 15752

Error message

8CA0 Sinal referência ou impulso %.2s errado

Cause of error

- Entrada incorrecta para os impulsos STR na tabela do motor
- Sinal de referência incorrecta
- Impulsos parasitas
- Cabo do sistema de medida defeituoso (interrupção ou curto-circuito)

Error correction

- Comprovar a entrada na tabela do motor
- Comprovar os sinais do sistema de medida de revoluções ou velocidade (PWM 8)
- Comprovar se o cabo do sistema de medida não esta interrompido ou curto-circuitado por carga mecânica (dobrado, esticado, etc)
- Comprovar a malha e a conexão da malha no cabo do sistema de medida
- Trocar o cabo do sistema de medida
- Trocar o motor
- Informar o serviço pós-venda.


Error description 15760

Error message

A001 Cancelamento superv. chamada no teste de travagem

Cause of error

- Porta(s) de protecção aberta(s) durante o teste de travagem
- Sem sinal de accionamento activo durante a supervisão da chamada ao teste de travagem

Error correction

- Fechar a porta(s) de protecção durante o teste de travagem
- Assegurar a disponibilidade do accionamento durante o teste de travagem


Error description 15761

Error message

A002 Cancel. superv. chamada teste potência de travagem

A021 Teste linha travão cancel., porta proteção aberta

Cause of error

- Porta(s) de protecção aberta(s) durante o teste de potência de travagem

Error correction

- Fechar a(s) porta(s) de protecção durante o teste de potência de travagem


Error description 15763

Error message

A083 Entrada S CC%d diferente de 0 no teste dinâmico

Cause of error

- Em todas as entradas do interruptor de chave e do contacto da porta relevantes para a segurança, durante o teste dinâmico do 2º laço de paragem de emergência (como mais tarde cada 1.5 min) esperáva-se um nível 0V num curto periodo. Este erro aparece,
se um nível de 24V continua através da janela de teste de 100 ms.
- A janela de tempo para o teste dinâmico é demasiado pequena (problemas de computação do tempo, erro de software)

Error correction

- Comprovar a versão de software
- Informar o serviço pós-venda
- Comprovar a cablagem
- Comprovar contactos da porta e interruptor de chave
- Trocar o hardware


Error description 15764

Error message

B200 CC%d Teste de travagem não realizado %d

Cause of error

- A MC não executa nenhum teste de travão(ões) do motor, apesar de que está claramente requerido nos ajustes por parâmetro.
- A chamada do teste de um travão do motor dura mais de 5 [seg].
- Mediante o módulo PLC desseleccionaou-se umn eixo e o parâmetro correspondente à transmissão de um teste de travagem está ainda vigente.

Error correction

- Comprovar o parâmetro para a transmissão de um teste de travagem
- Informar o serviço pós-venda


Error description 15765

Error message

B300 CC%d O teste da linha do travão não foi realizado %d

Cause of error

- A MC não executa nenhum teste da linha de travagem do motor, apesar de que está claramente requerido nos ajustes por parâmetro.
- A chamada do teste de uma linha de travagem dura mais de 10 [seg].
- Mediante o módulo PLC desseleccionou-se um eixo e o parâmetro correspondente à transmissão de um teste de potência de travagem está ainda vigente.

Error correction

- Comprovar o parâmetro para a transmissão de um teste de potência de travagem
- Informar o serviço pós-venda


Error description 15766

Error message

Eixo de ferramenta não permitido

Cause of error

Numa frase TOOL CALL (DIN/ISO: T-Satz) programaou-se um eixo de ferramenta, que foi bloqueado pelo fabricante da máquina para a cinemática momentaneamente activa.

Error correction

Programar um eixo que não esteja bloqueado, dado o caso, consultar o manual da máquina.


Error description 15767

Error message

Sobrepassagem área deslocamento admitida %.2s

Cause of error

Durante o deslocamento em modo de segurança mediante TNCopt excedeu-se o campo permitido.

Error correction

Comprovar os ajustes do programa dentro de TNCopt. Eliminar o aviso de erro e tentar de novo.
Se persistir o aviso de erro, informar o serviço pós-venda.


Error description 15923

Error message

Layout da memória do PLC alterou

Cause of error

Os ajustes para o Layout da memória do PLC foram modificados.

Error correction

- Reiniciar o controlo numérico
- Contacte com HEIDENHAIN, se o problema persistir.


Error description 15967

Error message

Impossível chamar o sist. ajuda

Cause of error

Seu hardware não dispõe de suficiente memória principal para poder arrancar o sistema de ajuda.

Error correction

Para poder arrancar o sistema de ajuda, deve equipar o seu hardware com uma extensão de memória principal.
Contacte se necessário com o fabricante da máquina.


Error description 15969

Error message

A870 Teste de travagem não permitido %s

Cause of error

- Falta a disponibilidade do accionamento (falta sinal RDY do inversor por causa de um erro no accionamento
- Porta(s) de protecção não está fechada, (requerido segundo o ajuste de parâmetros).

Error correction

- Corrigir o erro do accionamento
- Fechar porta(s) de protecção
- Comprovar ajuste do parâmetro (ou modificar)
- Informar o serviço pós-venda


Error description 15970

Error message

A880 1.Excedido campo de fim de curso positivo %s

Cause of error

- O accionamento moveu-se pela primeira vez no campo positivo do comutador de fim de curso

Error correction

- Mover o accionamento desde o campo positivo do comutador de fim de curso
- Comprovar o parâmetro para o campo do comutador de fim de curso (ou modificar)


Error description 15971

Error message

A890 1.Excedido campo de fim de curso negativo %s

Cause of error

- O accionamento moveu-se pela primeira vez no campo negativo do comutador de fim de curso

Error correction

- Mover o accionamento desde o campo negativo do comutador de fim de curso
- Comprovar o parâmetro para o campo do comutador de fim de curso (ou modificar)


Error description 15973

Error message

M141 não permitida

Cause of error

Utilizou-se a função M141 (suprimir supervisão do apalpador) estando activa a supervisão ante colisão.

Error correction

Não utilizar a função M141 estando activa a supervisão ante colisão.


Error description 16007

Error message

Operacao em paralelo impossivel

Cause of error

- Iniciou-se a referenciação de um eixo através de um módulo PLC. Em seguida, a função M foi confirmada antes de a referenciação poder ser concluída. Deste modo, não é permitida a continuação do programa NC.
- Tentou iniciar a verificação do disco rígido, embora o TNC ainda esteja a executar um programa NC.

Error correction

- Informar o serviço de assistência técnica
- Começar a verificação do disco rígido somente quando o TNC não esteja a executar um programa NC.


Error description 16010

Error message

O módulo protecc. do operador não recebe suporte

Cause of error

- O software instalado não dá suporte ao regulador com módulo de protecção do operário

Error correction

- Instalar um software autorizado
- Utilizar o regulador adequado


Error description 16198

Error message

Não se pode inicilizar o layout da memória do PLC

Cause of error

- Ajustes para o layout de memória do PLC foram modificados (por ex. através da actualização de software)
- Hardware avariado

Error correction

- Reinicie o comando
- Contacte o serviço de assistência técnica se o problema persistir.


Error description 16362

Error message

Inversor MC RDY=0 %.2s

Cause of error

Embora SH1B.x=1 é RDY.x=0

Error correction

- Erro de hardware
- Informar o serviço pós-venda


Error description 16363

Error message

Inversor MC RDY=1 %.2s

Cause of error

Embora SH1B.x=0 é RDY.x=1

Error correction

- Erro de hardware
- Informar o serviço pós-venda


Error description 16407

Error message

Transmissão de dados impossível

Cause of error

Por causa de um erro interno não foram registados os valores introduzidos.

Error correction

Tentar de novo mais tarde o registo dos dados.


Error description 16408

Error message

Não é possível a troca de eixo

Cause of error

Tentou-se executar uma troca de eixos entre um eixo basculante e um linear.

Error correction

Só trocar eixos lineares com eixos lineares e eixos basculantes com eixos basculantes.


Error description 16409

Error message

Não é possível a troca de eixo

Cause of error

- Ao trocar de eixos, tentou representar outros dois eixos num eixo.
- Ao trocar de eixos, seleccionou um eixo que não está activo.

Error correction

- Executar uma troca de eixos inequívoca.
- Seleccionar apenas eixos activos.


Error description 16410

Error message

Não é possível a troca de eixo

Cause of error

Durante uma troca de eixos tentou-se trocar para um eixo que não estava disponível.

Error correction

Executar a troca de eixos de forma inequívoca.


Error description 16411

Error message

Excedido limite de introdução

Cause of error

Nos ajustes de programa globais definiu-se um valor que está fora do campo dos valores de introducção autorizados.

Error correction

Comprovar os valores introduzidos.


Error description 16412

Error message

Não é permitida nenhuma modific.

Cause of error

Durante o decurso do mecanizado de um programa tentou-se modificar os ajustes globais do programa.

Error correction

As modificações nos ajustes globais do programa só se podem realizar em estado de repouso.


Error description 16413

Error message

Erro indefinido

Cause of error

Ocorreu um erro indefinível.

Error correction

Tentar de novo mais tarde a sequência de funcionamento transmitida, se o erro persiste, informar o serviço pós-venda.


Error description 16561

Error message

AFC: Sobrecarga cabeçal

Cause of error

Com a regulação do cabeçal adaptável ocurreu uma sobrecarga do cabeçal.

Error correction

O TNC executou a reacção de sobrecarga definida pelo usuário.
Dado o caso, comprovar as causas, p.ex., desgaste ou rotura da ferramenta e reiniciar de novo o programa.


Error description 16563

Error message

Sist. medida de posição %.2s: amplitude excessiva

Cause of error

- A amplitude do sinal do sistema de medida de posição é demasiado grande ou o sinal para a contaminação está activa.

Error correction

Comprovar a amplitude do sinal do sistema de medida de posição.


Error description 16564

Error message

Sist. med. posiç. %.2s: amplitude demas. baixa

Cause of error

- A amplitude do sinal do sistema de medida de posição é demasiado pequena ou o sinal para a contaminação está activa.

Error correction

Comprovar a amplitude do sinal do sistema de medida de posição.


Error description 16565

Error message

Sist. de med. posição %.2s: freq. excessiva

Cause of error

Na entrada de um sistema de medida de posição sobrepassou-se a máxima frequência de entrada.

Error correction

Comprovar a frequência de entrada do sinal do sistema de medida de posição.


Error description 16586

Error message

PLANE AXIAL não permitido

Cause of error

Na função PLANO AXIAL definiu-se um eixo rotativo que não se encontra descrito na cinemática activa.

Error correction

Utilizar PLANO AXIAL só em relação com eixos rotativos activos.


Error description 16593

Error message

MC Teste de travagem desactivado

Cause of error

- Mover o eixo para uma posição segura antes da desconexão
- O MC não comandou o teste de travagem apesar do MP2230.x !=0 (quer dizer, executar o teste de travagem neste eixo).

Error correction

- Erro de software
- Informar o serviço pós-venda


Error description 16623

Error message

Definição de tabela incorrecta

Cause of error

A definição das colunas numa tabela de livre definição é errada:
- Falta o nome da coluna
- Largura de campo não permitida
- Número de décimas não permitido
- Tipo de coluna desconhecida

Error correction

Comprovar a definição da tabela.


Error description 16658

Error message

C020 Ficheiro Include errado

Cause of error

- O software MC e CC não foram compilados com o mesmo ficheiro Include.

Error correction

- Comprovar a versão de software e, dado o caso, carregá-lo de novo
- Informar o serviço pós-venda


Error description 16660

Error message

Erro de instalação

Cause of error

Não se pode abrir o ficheiro Firmware. O ficheiro Firmware não foi encontrado ou o ficheiro é errado.

Error correction

Informar o fabricante da máquina


Error description 16661

Error message

Erro de instalação

Cause of error

Não se pode ler o ficheiro Firmware. O ficheiro Firmware é errado.

Error correction

Informar o serviço pós-venda.


Error description 16662

Error message

Erro de hardware

Cause of error

Erro durante a descarga do ficheiro Firmware. Ou ocurreu um erro durante a transmissão dos dados do Firmware ou o ficheiro contém uma versão do firmware falsa.

Error correction

Informar o fabricante da máquina


Error description 16663

Error message

Erro de hardware

Cause of error

Tempo excedido durante a descarga do ficheiro Firmware. A CCU não respondeu no tempo esperado. CCU defeituosa ou versão do firmware errada.

Error correction

Informar o fabricante da máquina


Error description 16664

Error message

Erro de hardware

Cause of error

Tempo excedido durante o cálculo da soma de comprovação do ficheiro Firmware. A CCU não respondeu no tempo esperado. CCU defeituosa ou versão do firmware errada.

Error correction

Informar o fabricante da máquina


Error description 16665

Error message

Erro de hardware

Cause of error

A comprovação da soma se comprobavação do ficheiro firmware é errada. Soma de comprovação incorrecta da CCU. CCU defeituosa ou versão do firmware errada.

Error correction

Informar o fabricante da máquina


Error description 16666

Error message

Erro de hardware

Cause of error

Tempo excedido depois da descarga da primeira parte do firmware. A CCU não respondeu no tempo esperado. CCU defeituosa ou versão do firmware errada.

Error correction

Informar o fabricante da máquina


Error description 16667

Error message

Erro de hardware

Cause of error

Tempo excedido depois da descarga da segunda parte do firmware. A CCU não respondeu no tempo esperado. CCU defeituosa ou versão do firmware errada.

Error correction

Informar o fabricante da máquina


Error description 16668

Error message

Erro de hardware

Cause of error

Tempo excedido na comprovação enquanto se executa o Bootcode. A CCU não respondeu no tempo esperado. CCU defeituosa ou versão do Bootcode errada.

Error correction

Informar o fabricante da máquina


Error description 16669

Error message

Erro de instalação

Cause of error

Não se pode abrir o ficheiro Bootcode. O ficheiro Bootcode não foi encontrado ou o ficheiro é errado.

Error correction

Informar o fabricante da máquina


Error description 16670

Error message

Erro de instalação

Cause of error

Não se pode ler o ficheiro Bootcode. O ficheiro Bootcode é errado.

Error correction

Informar o serviço pós-venda.


Error description 16671

Error message

Erro de hardware

Cause of error

Conectou-se demasiados dispositivos HSCI ao controlo.

Error correction

Desconectar alguns dispositivos HSCI. Informar o fabricante da máquina.


Error description 16672

Error message

Erro de hardware

Cause of error

O dispositivo HSCI não funciona. A CCU não respondeu no tempo esperado. CCU defeituosa ou versão do firmware errada.

Error correction

Informar o fabricante da máquina


Error description 16673

Error message

Erro de hardware

Cause of error

Esta CCU não recebe suporte. Uma CCU desconhecida está conectada ao controlo numérico.

Error correction

Informar o fabricante da máquina


Error description 16674

Error message

Erro de hardware

Cause of error

Tempo excedido na comprovação se esta em marcha o CCU. O CCU não respondeu no tempo esperado. CCU defeituoso ou versão do firmware errada.

Error correction

Informar o fabricante da máquina


Error description 16675

Error message

Erro de instalação

Cause of error

Faltam os ajustes de configuração para CCU422

Error correction

Informar o serviço pós-venda.


Error description 16676

Error message

Erro de instalação

Cause of error

Os ajustes de configuração para o CCU422 são errados

Error correction

Informar o serviço pós-venda.


Error description 16677

Error message

Erro de hardware

Cause of error

Erro durante a transferência de dados assíncrona

Error correction

Informar o fabricante da máquina


Error description 16678

Error message

Erro de hardware

Cause of error

Tempo excedido durante a identificação do software da CCU. A CCU não respondeu no tempo esperado. CCU defeituosa ou versão do firmware errada.

Error correction

Informar o fabricante da máquina


Error description 16679

Error message

Erro de instalação

Cause of error

Parâmetros de inicialização incorrectos. Os ajustes de configuração são erradas.

Error correction

Informar o serviço pós-venda.


Error description 16680

Error message

Erro de hardware

Cause of error

Identificações de segurança da Mainboard e da CCU incompatíveis. As identificações de segurança da Mainboard e da CCU diferem.

Error correction

Informar o fabricante da máquina


Error description 16681

Error message

Erro de hardware

Cause of error

A comprovação do registo Syscon falhou. Os registos Syscon contêm dados não esperados. Provavelmente o hardware esta defeituoso.

Error correction

Informar o fabricante da máquina


Error description 16682

Error message

Erro de hardware

Cause of error

Falha na inicialização do dispositivo. Ocorreu um erro durante a inicialização do dispositivo.

Error correction

Informar o fabricante da máquina


Error description 16683

Error message

Erro de instalação

Cause of error

Não se pode abrir o ficheiro para a escrita. Configuração errada.

Error correction

Informar o serviço pós-venda.


Error description 16684

Error message

Erro de instalação

Cause of error

Não se pode ler a configuração do ficheiro. Ficheiro de configuração errado.

Error correction

Informar o serviço pós-venda.


Error description 16685

Error message

Erro de instalação

Cause of error

Não se pode escrever o fichero hardware.sys. Na configuração não se indicou nenhum caminho para o ficheiro hardware.sys.

Error correction

Informar o serviço pós-venda.


Error description 16686

Error message

Erro de hardware

Cause of error

Ocurreu um erro durante a inicialização dos dispositivos.

Error correction

Informar o fabricante da máquina


Error description 16687

Error message

Erro de instalação

Cause of error

A Mainboard não foi reconhecida.

Error correction

Informar o fabricante da máquina


Error description 16688

Error message

Erro de software interno

Cause of error

Não se pôde gerar o interface do servidor

Error correction

Informar o serviço pós-venda.


Error description 16689

Error message

Erro de software interno

Cause of error

Falha ao criar a rotina Interrupt Service para a interrupção

Error correction

Informar o serviço pós-venda.


Error description 16690

Error message

Erro de software interno

Cause of error

Interrupção não existe

Error correction

Informar o serviço pós-venda.


Error description 16691

Error message

Erro de software interno

Cause of error

Não se pode processar mais funções de serviço para a interrupção indicada (máx. 3)

Error correction

Informar o serviço pós-venda.


Error description 16692

Error message

Erro de software interno

Cause of error

Erro desconhecido

Error correction

Informar o serviço pós-venda.


Error description 16693

Error message

Erro de software interno

Cause of error

Mainboard não recebe suporte do servidor do hardware

Error correction

Informar o serviço pós-venda.


Error description 16694

Error message

Erro de hardware

Cause of error

Configuração do hardware desconhecida. Falha ao comprovar se o sistema é de um ou dois processadores.

Error correction

Informar o fabricante da máquina


Error description 16695

Error message

Erro de instalação

Cause of error

O software para o sistema de um processador esta a ser executado no sistema de dois processadores. Software incorrecto.

Error correction

Informar o fabricante da máquina


Error description 16696

Error message

Erro de hardware

Cause of error

Falha na leitura do HIK. Provavelmente o hardware esta defeituoso.

Error correction

Informar o fabricante da máquina


Error description 16697

Error message

Erro de hardware

Cause of error

Falha na leitura da assinatura Glue. Provavelmente o hardware esta defeituoso.

Error correction

Informar o fabricante da máquina


Error description 16698

Error message

Erro de instalação

Cause of error

Hardware desconhecido. G50 falha na identificação.

Error correction

Informar o fabricante da máquina


Error description 16699

Error message

Erro de hardware

Cause of error

Placa de rede indisponível ou erro interno de software falha na leitura da direcção MAC.

Error correction

Informar o fabricante da máquina


Error description 16700

Error message

Erro de software interno

Cause of error

Erro de leitura do PCI base16

Error correction

Informar o serviço pós-venda.


Error description 16701

Error message

Erro de software interno

Cause of error

Erro de leitura do PCI base32

Error correction

Informar o serviço pós-venda.


Error description 16702

Error message

Erro de instalação

Cause of error

Este controlo não recebe suporte deste software. Hardware falso ou hardware defeituoso.

Error correction

Informar o fabricante da máquina


Error description 16703

Error message

Erro de instalação

Cause of error

Hardware incorrecto.

Error correction

Informar o fabricante da máquina


Error description 16704

Error message

Erro de software interno

Cause of error

Falhou o acesso ao DPRAM

Error correction

Informar o serviço pós-venda.


Error description 16718

Error message

Velocidade cabeçal fora de campo tolerância %.2s

Cause of error

- A velocidade actual do cabeçal tem uma variação a cima da velocidade nominal programada.

Error correction

- Defeito de hardware
- Informar o serviço pós-venda


Error description 16798

Error message

Ajustes prog. glob. desactivados

Cause of error

No modo de funcionamento smarT.NC seleccionou-se a execução no modo de funcionamento submodo, apesar de estarem activos os ajustes de programas globais.

Error correction

O TNC desactiva automáticamente todos os ajustes do programa globais activos. Dado o caso, devem activar-se os ajustes de novo, se quere seguir trabalhando nos modos de funcionamento execução continua ou execução frase a frase.


Error description 16800

Error message

Tipo de ficheiro não permitido

Cause of error

No modo de funcionamento smarT.NC tentou-se abrir um ficheiro que não pode ser representado por smarT.NC.

Error correction

No modo de funcionamento smarT.NC só seleccionar os seguintes tipos de ficheiros:
- .HU para programas de unidades.
- .HP para tabelas de pontos
- .HC para programas de contorno
- .DXF para planos gerados externamente


Error description 16830

Error message

Não modif. durante execuç. prog.

Cause of error

- Tentou editar-se um programa que se está a executar neste momento.
- Tentou editar-se uma tabela à qual tem acesso o programa que se está executar neste momento.

Error correction

- Realizar as modificações em repouso.
- Modificar os ajustes AFC depois de parar o programa (Stop interno) e seleccioná-lo de novo mediante a tecla PGM MGT.


Error description 17063

Error message

TNC não pode executar a macro

Cause of error

Tentou-se executar uma macro NC enquanto se restablecia o status da máquina.

Error correction

O posto de programação iTNC não pode executar nenhuma macro NC enquanto se restablece o status da máquina ou se está adaptando um programa PLC.


Error description 17161

Error message

Não é possível interpolação ENDAT %.2s

Cause of error

- Não se pode melhorar a resolução do valor absoluto do encoder ENDAT com a ajuda da pista incremental.
- O encoder ou o eixo não está em repouso ou é defeituoso ao realizar a avaliação.

Error correction

- Contacte se necessário com o fabricante da sua máquina.
- Contacte com HEIDENHAIN, se o problema persistir.


Error description 17162

Error message

Não é possível consultar etiqueta electr.

Cause of error

- Não é possível a leitura desde o DSP de uma etiqueta de identificação electrónica.
- Defeito de hardware.

Error correction

- Contacte se necessário com o fabricante da sua máquina.
- Contacte com HEIDENHAIN, se o problema persistir.


Error description 17163

Error message

Erro na compensação TRC %.2s

Cause of error

- Não se pode transmitir o ficheiro de compensação ao DSP.
- Defeito de hardware.

Error correction

- Contacte se necessário com o fabricante da sua máquina.
- Contacte com HEIDENHAIN, se o problema persistir.


Error description 17167

Error message

Falta 'AFC' na NCMACRO.SYS

Cause of error

Regulação do avanço adaptativa AFC: depois de uma reacção de sobrecarga tentou-se chamar a uma macro NC, apesar de faltar o registo AFC no ficheiro NCMACRO.SYS.

Error correction

Informar o serviço pós-venda.


Error description 17191

Error message

8160 V.real corri. demas. alta %.2s

8630 V.real corri. demas. alta %.2s

Cause of error

- Sobrepassou-se a corrente máxima permitida na étapa de potência

Error correction

- Comprovar o ajuste do regulador da corrente
- Informar o serviço pós-venda
- Comprovar a tabela do motor, a tabela de étapas de potência e os parâmetros de máquina.
- Comprovar o sistema antes do curto circuito


Error description 17192

Error message

C021 Versão DSP errada

Cause of error

- O software MC e CC não foram compilados com o mesmo ficheiro Include.

Error correction

- Informar o serviço pós-venda
- Comprovar a versão de software e, dado o caso, carregá-lo de novo


Error description 17207

Error message

MC estado operativo incorrecto S

Cause of error

Erro de software

Error correction

Informar o serviço pós-venda.


Error description 17384

Error message

Memória principal insuficiente

Cause of error

Tentou-se chamar o sistema de ajuda do TNCguide ou carregar um idioma de diálogo asiático, apesar do hardware do seu controlo não dispõe de suficiente memória de trabalho.

Error correction

Actualizar a memória principal do hardware do seu controlo com o mínimo de 256 MByte. Para isso deverá contactar o fabricante da sua máquina.


Error description 17386

Error message

Operação palete não permitida

Cause of error

Tentou realizar-se uma operação com palete apesar da função Ajustes de programa gobais estar activa.

Error correction

Cancelar os ajustes de programa globais e iniciar de novo a operação com palete.


Error description 17387

Error message

M128 não permitida

Cause of error

Com M128 activo foram bloqueados eixos mediante a função Ajustes de programa globais.

Error correction

Não se podem activar ao mesmo tempo o bloqueio de eixos e a função M128.
Desactivar a função bloquear eixos ou M128.


Error description 17390

Error message

Função PLANO: MOVE impossível

Cause of error

Na função PLANE AXIS programou-se 3 eixos rotativos com a opção MOVE.
Neste caso o TNC deveria deslocar 6 eixos à vez, mas só é possível interpolar um máximo de 5 eixos.

Error correction

- Utilizar o modo de posicionamento TURN
- Utilizar o modo de posicionamento STAY e na seguinte frase NC deslocar os eixos rotativos a L A+Q120 B+Q121 C+Q122


Error description 17411

Error message

8430 Erro na troca de eixos %.2s

Cause of error

- Eliminou-se da configuração da máquina um eixo, que ainda está em regulação.

Error correction

- Comprovar o programa PLC e modificá-lo se fôr necessário.
- Comprovar MP10 (não pode estar a zero enquanto existam eixos conectados)
- Informar o serviço pós-venda


Error description 17438

Error message

Hardware será simulado

Cause of error

Não se encontrou nenhuma CCU. Por isso conectou-se o modo de simulação.

Error correction

- Comprovar CCU
- Comprovar a conexão ao CCU


Error description 17478

Error message

88C0 Máx. velocidade nominal motor %s sobrepassada

Cause of error

- Eixo: o avanço máximo é maior que a velocidade máxima do motor (N-MAX) multiplicado com MP1054
- Fuso: a máxima velocidade do cabeçal é mais alta que a velocidade máxima do motor (N-MAX) multiplicado com a relação da engranagem
- A relação entre os impulsos do sistema de medida de posição e os impulsos do sistema de medida do motor não é a correcta.
- O registo N-Max na tabela do motor é incorrecto
- Registo incorrecto no MP2200
- EcoDyn: com o avanço seleccionado excede-se a tensão máxima admissível.

Error correction

- Informar o serviçoo pós-venda
- Comprovar N-MAX na tabela do motor
- Comprovar MP 1010 e MP 1054
- Comprovar os parâmetros de máquina para a velocidade do cabeçal
- Comprovar a coluna STR na tabela do motor e MP3142
- Comprovar MP2200.x


Error description 17479

Error message

88D0 Não é possível a compensação cinemática %s

Cause of error

Compensação cinemática só possível para
- Eixos Double-Speed
- Frequências PWM menor ou igual 5kHz

Error correction

- Informar o serviço pós-venda
- Comprovar MP7610
- Comprovar MP2180


Error description 17480

Error message

C600 Offset corr. %s muito grande

Cause of error

- O offset da corrente da étapa de potência é demasiado grande.

Error correction

- Informar o serviço pós-venda
- Comprovar/Trocar o cabo PWM
- Trocar o módulo de potência
- Saída PWM no CC defeituosa


Error description 17481

Error message

C640 Comut. PIC não é possível %.2s

Cause of error

- Valor nominal (S em inverter.inv) foi trocado
- depois do inicio DSP ou
- depois de iniciar a calibração do regulador de corrente ou
- depois de comutar a disponibilidade do módulo de potência.

Error correction

- Comprovar o registo LT (MP2100) no MP-File
- Comprovar o valor nominal do PICS (columa S em inverter.inv)
- Dado o caso, modificar a frequência PWM (a >= 5 kHz)
- Dado o caso, trocar o módulo de potência


Error description 17614

Error message

8320 PIC: Valor real diferente do valor nominal %.2s

Cause of error

- O valor nominal (valor na coluna S do módulo de potência seleccionado do ficheiro inverter.inv) = 1, no entanto:
- PIC inexistente
- Não é possível activar PIC
- O acesso a PIC está desactivado (MP2221, Bit0=1)
- O valor nominal (valor na coluna S do módulo de potência seleccionado do ficheiro inverter.inv) = 0, no entanto:
- O acesso a PIC está desactivado (MP2221, Bit0=1) e PIC já foi comutado para 1

Error correction

- Verificar o módulo de potência definido no ficheiro de parâmetros da máquina (MP2100)
- Verificar o valor nominal de PIC (valor na coluna S do módulo de potência seleccionado do ficheiro inverter.inv)
- Se necessário, alterar a frequência PWM (para >= 5 kHz)
- Se necessário, substituir o módulo de potência


Error description 17662

Error message

Área deslocamento activa errada.

Cause of error

A área de deslocamento foi alterada durante uma interrupção do programa.

Error correction

Seleccionar novamente a área de deslocamento correcta.


Error description 17663

Error message

DCM: Config. de estado errada

Cause of error

O parâmetro da máquina MP7300 está configurado de forma a que os dados de ferramenta do TNC sejam apagados no fim do programa. Deste modo, já não é possível um deslocamento sem colisões.

Error correction

Definir MP7300 de forma a que o TNC não reponha o estado inicial da ferramenta no fim do programa e, em seguida, executar TOOL CALL, para activar os valores de correcção.


Error description 17735

Error message

Desvio valor real-nominal de MC demasiado grande %.2s

Cause of error

A distância de arrasto de um eixo movimentado é maior do que o valor definido no parâmetro da máquina MP641.x.

Error correction

- Reduzir avanço de maquinação, aumentar as rotações.
- Eliminar possíveis causas de trepidação.
- Em caso de reincidência: Informar o serviço de assistência técnica.


Error description 17738

Error message

Fim-de-curso %.2s+

Cause of error

A trajectória calculada da ferramenta excede a área de deslocamento positiva da máquina.
A área de deslocamento positiva está definida com MP91x.x.

Error correction

- Verificar as coordenadas programadas, se for necessário, alterar o programa.
- Controlar o ponto de referência, se for necessário, definir um novo ponto de referência.


Error description 17739

Error message

Fim-de-curso %.2s-

Cause of error

A trajectória calculada da ferramenta excede a área de deslocamento da máquina.
A área de deslocamento negativa está definida com MP92x.x.

Error correction

- Verificar as coordenadas programadas, se for necessário, alterar o programa.
- Controlar o ponto de referência, se for necessário, definir um novo ponto de referência.


Error description 17938

Error message

Ligação EnDat impossível

Cause of error

Foi impossível criar uma ligação ao sistema de medição com a interface EnDat.

Error correction

- Verificar a ligação ao sistema de medição EnDat
- Informar o serviço de assistência técnica


Error description 18052

Error message

88E0 Teste de travagem %s impossível

Cause of error

- O teste de travagem é impossível, porque o eixo não está em regulação.

Error correction

- Informar o serviço de assistência técnica
- Erro de software


Error description 18053

Error message

C670 Sensor do motor: EnDat 2.2 impossível %.2s

Cause of error

- A comunicação EnDat está defeituosa
- Foi seleccionado um aparelho de medição na tabela do motor com a interface EnDat 2.2 apesar de não estar ligado nenhum aparelho de medição EnDat 2.2
- O protocolo EnDat 2.2 não pode ser lido
- O sistema de medição EnDat tem uma interpolação demasiado baixa (inferior a 1024, p.ex., EQN1325) no modo EnDat 2.2, operação só possível em modo EnDat 2.1

Error correction

- Verificar se o sistema de medição suporta EnDat 2.2
- Verificar a tabela do motor (coluna SYS)
- Verificar o parâmetro da máquina MP2206.x
- Verificar a ligação à terra e a blindagem do cabo
- Verificar a cablagem (comparar os números de identidade dos cabos com a documentação)
- Verificar os cabos dos conta-rotações (defeituosos ou demasiado longos)
- Verificar o conta-rotações
- Mudar de modo EnDat (MP2206)
- Substituir a platina de regulação do motor
- Informar o serviço de assistência técnica


Error description 18054

Error message

C680 Dispos. medição posição: EnDat 2.2 impossível %.2s

Cause of error

- A comunicação EnDat está defeituosa
- Foi seleccionado um aparelho de medição em MP 118/119 com a interface EnDat 2.2 apesar de não estar ligado nenhum aparelho de medição EnDat 2.2
- O protocolo EnDat 2.2 não pode ser lido

Error correction

- Verificar se o sistema de medição de posição suporta EnDat 2.2
- Verificar o parâmetro da máquina MP 118/119
- Verificar a ligação à terra e a blindagem do cabo
- Verificar a cablagem (comparar os números de identidade dos cabos com a documentação)
- Verificar os cabos dos aparelhos de medição de posição (defeituosos ou demasiado longos)
- Verificar o aparelho de medição de posição
- Trocar de modo EnDat (MP 118/MP119)
- Substituir a platina de regulação do motor
- Informar o serviço de assistência técnica


Error description 18060

Error message

3DROT nao permitido

Cause of error

Tentou executar uma das funções mencionadas seguidamente com inclinação do plano de maquinação activa:
- Definição do ponto de referência
- Um ciclo 40x do apalpador para obtenção de uma posição inclinada

Error correction

Desactivação da inclinação do plano de maquinação e reinicialização do programa.


Error description 18075

Error message

MC 1ª sobrecarga interruptor limite %.2s+

Cause of error

O interruptor limite de segurança MP650.x foi excedido pela primeira vez.

Error correction

- Eliminar a mensagem de erro com "Máquina ligada" e manobrar para a área do interruptor limite.


Error description 18076

Error message

MC 1ª sobrecarga interruptor limite %.2s-

Cause of error

O interruptor limite de segurança MP670.x foi excedido pela primeira vez.

Error correction

- Eliminar a mensagem de erro com "Máquina ligada" e manobrar para a área do interruptor limite.


Error description 18145

Error message

PGM aberto foi alterado

Cause of error

Alterou e ainda não guardou um programa NC que foi chamado por um outro programa NC durante a execução do programa.

Error correction

Guardar o programa NC aberto (p.ex., abrindo a gestão de ficheiros com a tecla PGM MGT) e reiniciar o programa NC que chamou.


Error description 18146

Error message

Marcação múltipla não permitida

Cause of error

Tentou executar uma das funções mencionadas seguidamente, embora vários ficheiros e/ou directórios estejam marcados:
- Abrir com
- Mudar o nome
- Aplicar/anular protecção contra escrita
- Seleccionar ficheiro
- Remover dispositivo USB

Error correction

Prestar atenção a que só um ficheiro ou o dispositivo USB estejam marcados e executar novamente a função.


Error description 18147

Error message

Função impossível no índice

Cause of error

Tentou executar uma das funções mencionadas seguidamente, embora um directório esteja seleccionado:
- Abrir com
- Aplicar/anular protecção contra escrita
- Seleccionar ficheiro

Error correction

Prestar atenção a que um ficheiro esteja marcado e executar novamente a função.


Error description 18148

Error message

Protec.PGM não aplicávl/removívl

Cause of error

Tentou aplicar ou eliminar a protecção de ficheiro, embora a protecção de ficheiro já esteja aplicada ou eliminada.

Error correction

Verifique se a protecção de ficheiro está aplicada e, se for caso disso, executar novamente a função.


Error description 18149

Error message

Tipo ficheiro protegido por MP

Cause of error

Tentou alterar ou apagar um ficheiro, embora este tipo de ficheiros esteja protegido por parâmetros da máquina.

Error correction

Se necessário, verificar e aplicar novamente o parâmetro da máquina 7224.1.


Error description 18150

Error message

ABRIR COM não permitido

Cause of error

Tentou abrir um ficheiro com a função "ABRIR COM" embora só exista um editor para abrir este tipo de ficheiros.

Error correction

Abrir o ficheiro directamente com a softkey SELECCIONAR ou com a tecla ENT.


Error description 18156

Error message

Dispositivo USB não removível

Cause of error

Tentou executar a função "Remover Dispositivo USB", embora o TNC aceda de momento a este dispositivo.

Error correction

Verificar se um ficheiro deste controlador está seleccionado por algum modo operativo. Dando-se o caso, seleccionar outro ficheiro que esteja guardado no disco rígido do TNC e executar novamente a função.


Error description 18157

Error message

Nenhum dispositivo USB marcado

Cause of error

Tentou executar a função "Remover Dispositivo USB", embora não tenha marcado qualquer dispositivo USB na árvore de directórios.

Error correction

Marcar o dispositivo USB a remover na árvore de directórios e executar novamente a função.


Error description 18220

Error message

Configuração PL incorrecta

Cause of error

O número físico de PLs de PLB 510 ou PL 4xxB difere da configuração em MP4031.

Error correction

- Informar o serviço de assistência técnica
- Verificar a configuração de MP4031
- Verificar a cablagem de PLB 510 ou PL 4xxB
- Desligar e ligar novamente o comando.


Error description 18273

Error message

F300 CC%d Teste desligam.cancelado %d

Cause of error

- O teste de desligamento foi terminado automaticamente porque foi excedido o tempo de espera máximo permitido.
- O NC não termina uma secção de teste correctamente.
- O NC não executa um determinado teste.

Error correction

- Verifique se um anterior erro de sistema do NC causou o cancelamento de uma secção de teste
- Verificar a versão de software
- Informar o serviço de assistência técnica


Error description 18280

Error message

%s

Cause of error


Error description 18281

Error message

A082 Nível NE2 CC%d não muda após 0 no teste dinâmico

Cause of error

- Na entrada (NE2) espera-se rapidamente uma troca para o nível 0 V durante o teste dinâmico do 2º enlace da paragem de emergência (o mais tardar, todos os 1,5 min.). Se no intervalo de teste de 100 ms permanecer um nível de 0 V ou 24 V, o erro é
desencadeado.
- O intervalo de tempo para o teste dinâmico é demasiado pequeno (problemas de tempo de cálculo, erros de softare)

Error correction

- Verificar a versão de software
- Informar o serviço de assistência técnica
- Verificar a cablagem
- Verificar a tecla de paragem de emergência
- Substituir o hardware


Error description 18303

Error message

Conversor CC%d dos eixos RDY=0 (relé de segurança)

Cause of error

O relé de segurança dos eixos (K1) está em curto circuito com 0 V.

Error correction

- Verificar o hardware.


Error description 18304

Error message

Conversor CC%d dos eixos RDY=1 (relé de segurança)

Cause of error

O relé de segurança dos eixos (K1) está em curto circuito com +24 V.

Error correction

- Verificar o hardware.


Error description 18325

Error message

MC Erro de software S %d

Cause of error

- Erro de software

Error correction

- Informar o serviço de assistência técnica


Error description 18371

Error message

MC Start Test dos canais de desligamento impossível

Cause of error

O teste de arranque dos canais de desligamento foi comandado pelo PLC, embora a entrada Máquina Ligada esteja inactiva.

Error correction

- Erro no programa PlC
- Informar o serviço de assistência técnica


Error description 18401

Error message

Erro interno durante a cópia!

Cause of error

Erro interno de software ao copiar ficheiros.

Error correction

Informar o serviço de assistência técnica


Error description 18429

Error message

9200 MP2606.x incorrecto

Cause of error

- Em CC 424, o campo de introdução para MP2606.x encontra-se entre: 0,0 e 0,8.

Error correction

- Verificar o valor introduzido MP2606.x
- Informar o serviço de assistência técnica


Error description 18430

Error message

9340 Frequência PWM incorrecta

Cause of error

- A frequência PWM indicada em MP2180 encontra-se fora do campo de introdução permitido
- Foram seleccionadas frequências PWM que não não podem ser combinadas umas com as outras

Error correction

- Verificar MP2180
- Informar o serviço de assistência técnica


Error description 18431

Error message

9350 Frequência PWM alta demais

Cause of error

- Frequência PWM superior a 5000 kHz seleccionada para a saída PWM X51 ou X52, embora a saída PWM X53 ou X54 esteja activa

Error correction

- Verificar MP2180 para a saída PWM X51 ou X52
- Desactivar a saída PWM X53 e/ou X54
- Informar o serviço de assistência técnica


Error description 18432

Error message

9370 Ficheiro: "Inverter.inv" não é suportado %s

Cause of error

- O ficheiro: 'Inverter.inv' não é suportado por este software

Error correction

- Substituir o ficheiro 'Inverter.inv' 'Motor.amp'
- Informar o serviço de assistência técnica


Error description 18433

Error message

93A0 Coman prév.PDT1 regul.inten.corr.: tipo motor err.

Cause of error

- Comando prévio PDT1 activado através de MP2440 para o circuito de regulação de corrente de um accionamento com motor linear ou assíncrono, por exemplo.
- Comando prévio PDT1 só possível para o circuito de regulação de corrente de um accionamento com motor síncrono.

Error correction

- Desactivar o comando prévio PDT1 introduzindo o valor '0' em MP2440.
- Informar o serviço de assistência técnica.


Error description 18434

Error message

E000 Start Test dos canais de desligamento impossível

Cause of error

- Início do 'Teste aos Canais de Desligamento' através de PLC impossível, porque o comando não se encontra no estado 'AUTO'.
- O comando encontra-se no estado 'Paragem de Emergência'.
- A entrada 'Máquina Ligada' está inactiva.

Error correction

- Verificar e, se necessário, corrigir o programa PLC
- Informar o serviço de assistência técnica.


Error description 18435

Error message

E190 Estado RDY.x eixos continua activo (relé segurança) %s

Cause of error

- O estado aferido do sinal '-STO.A.G' permanece inactivo no momento do teste (nível 'high')
- O sinal '-STO.A.G' não muda para o estado 'activo' (nível 'low') embora MC defina o correspondente estado de sinal
- O módulo de potência (conversor) de pelo menos 1 eixo de avanço ou auxiliar não é bloqueado pelo sinal '-STO.A.G'.

Error correction

- Verificar a cablagem
- Hardware avariado
- Informar o serviço de assistência técnica


Error description 18436

Error message

9210 MP2520 %s é demasiado grande

Cause of error

- O factor diferencial é demasiado grande (valor máx.: 0.5 [As^2/rev])

Error correction

- Seleccionar MP2520.x menor que 0.5
- Informar o serviço de assistência técnica


Error description 18437

Error message

89F0 Entrada PLC inactiva %s

Cause of error

- Em MP4130.0 está definida uma entrada rápida PLC que permanece inactiva ao ligar o accionamento.
- A entrada rápida PLC não é activada através de W522.

Error correction

- Informar o serviço de assistência técnica
- Verificar o programa PLC
- Verificar a entrada rápida PLC (MP4130.0)


Error description 18438

Error message

9360 "Velocidade dupla" impossível %1

Cause of error

- Circuito de regulação em X51 ou X52 definido como 'velocidade dupla' apesar do circuito de regulação em X53 ou X54 activo
- Circuito de regulação em X55 ou X56 definido como 'velocidade dupla' apesar do circuito de regulação em X57 ou X58 activo (só CC 4xx com 8 circuitos de regulação)

Error correction

- Definir o circuito de regulação em X51 ou X52 como 'velocidade simples' ou desactivar a saída PWM X53 ou X54
- Definir o circuito de regulação em X55 ou X56 como 'velocidade simples' ou desactivar a saída PWM X57 ou X58 (só CC 4xx com 8 circuitos de regulação)
- Informar o serviço de assistência técnica


Error description 18439

Error message

9380 Parâm.módulo protec.tensão %.2s

Cause of error

- Registo errado em MP2160
- Existe um erro interno de software

Error correction

- Verificar o registo MP2160
- Verificar a versão de software
- Informar o serviço de assistência técnica


Error description 18440

Error message

9390 Factores regul intens corr aument.: tipo motor err %s

Cause of error

- Em MP2450, a compensação do circuito de regulação de corrente está activada para um tipo de motor (motor linear, motor assíncrono) diferente de um motor síncrono.

Error correction

- Desactive a compensação de factores de regulação de corrente elevados, introduzindo o valor "0" em MP2450.


Error description 18441

Error message

93B0 Coman prév.PDT1 regul.inten.corr.: Freq.esquina invál.

Cause of error

- Frequência de esquina máxima em MP2440 não permitida.
- Dependendo da frequência PWM definida, são admitidas as seguintes frequências de esquina máximas:
Frequência PWM Frequência de esquina máxima
3333 Hz 800 Hz
4000 Hz 960 Hz
5000 Hz 1200 Hz
6666 Hz 1600 Hz
8000 Hz 1920 Hz
10000 Hz 2400 Hz

Error correction

- Introduzir a frequência de esquina permitida em MP2440.
- Informar o serviço de assistência técnica.


Error description 18442

Error message

E1A0 Estado RDY.x eixos continua inactivo (relé segurança) %s

Cause of error

- O estado aferido do sinal '-STO.A.G' permanece activo no momento do teste (nível 'high')
- O sinal '-STO.A.G' não muda para o estado 'inactivo' (nível 'high') embora MC defina o correspondente estado de sinal
- O módulo de potência (conversor) de pelo menos 1 eixo de avanço ou auxiliar é bloqueado pelo sinal '-STO.A.G'.

Error correction

- Verificar a cablagem
- Hardware avariado
- Informar o serviço de assistência técnica


Error description 18472

Error message

8330 Teste de travagem cancelado %s

Cause of error

O teste de travagem foi interrompido por
- PLC através do módulo 9161 = 0
- falha no sinal de activação (paragem de emergência, X150, ...)
- outra mensagem de erro

Error correction

- Verificar o programa PLC
- Verificar o sinal de activação
- Informar o serviço de assistência técnica


Error description 18473

Error message

9220 Entrada do aparelho conta-rotações errada

Cause of error

- Entrada errada em MP112 ou MP113
- A atribuição entre a entrada do aparelho conta-rotações e a saída PWM está incorrecta

Error correction

- Verificar MP112 ou MP113
- Informar o serviço de assistência técnica


Error description 18474

Error message

9230 Tipo de motor desconhecido

Cause of error

- Tipo de motor errado na tabela do motor
- Tipo de motor não suportado pela tabela do motor
- Dados do motor na tabela do motor incorrectos

Error correction

- Informar o serviço de assistência técnica


Error description 18475

Error message

9240 Tipo apar.medição %s incorrecto

Cause of error

- o encoder seleccionado é incompatível com o emissor conectado
Exemplos:
seleccionado: EnDat, conectado: emissor incremental
seleccionado: EnDat 2.1, conectado: EnDat 2.2
- foi seleccionado um aparelho de medição que não é suportado por este CC

Error correction

- Verificar MP2206 (ou SYS na tabela do motor)
- Informar o serviço de assistência técnica


Error description 18476

Error message

9250 Sensor do motor: EnDat 2.2 impossível %.2s

Cause of error

- A comunicação EnDat está defeituosa
- Foi seleccionado um aparelho de medição na tabela do motor com a interface EnDat 2.2 apesar de não estar ligado nenhum aparelho de medição EnDat 2.2
- O protocolo EnDat 2.2 não pode ser lido

Error correction

- Verificar se o dispositivo de medição suporta EnDat 2.2
- Verificar a tabela do motor (coluna SYS)
- Verificar o parâmetro da máquina MP2206.x
- Verificar a ligação à terra e a blindagem do cabo
- Substituir a platina de regulação do motor
- Verificar a cablagem (comparar os números de identidade dos cabos com a documentação)
- Verificar os cabos dos conta-rotações (defeituosos ou demasiado longos)
- Verificar o conta-rotações
- Informar o serviço de assistência técnica


Error description 18477

Error message

9270 Rotações nomin. motor desconhecidas

Cause of error

- O registo na tabela do motor é zero

Error correction

- Informar o serviço de assistência técnica


Error description 18478

Error message

9280 Filtro de parâme. 1 inválido %.2s

Cause of error

- Registo errado em MP2542.x, MP2552.x, MP2562.x ou MP2572.x
- Existe um erro interno de software

Error correction

- Verificar o registo MP2542.x, MP2552.x, MP2562.x e MP2572.x
- Verificar a versão de software
- Informar o serviço de assistência técnica


Error description 18479

Error message

9290 Filtro de parâme. 2 inválido %.2s

Cause of error

- Registo errado em MP2543.x, MP2553.x, MP2563.x ou MP2573.x
- Existe um erro interno de software

Error correction

- Verificar o registo MP2543.x, MP2553.x, MP2563.x e MP2573.x
- Verificar a versão de software
- Informar o serviço de assistência técnica


Error description 18480

Error message

92A0 Filtro de parâme. 3 inválido %.2s

Cause of error

- Registo errado em MP2544.x, MP2554.x, MP2564.x ou MP2574.x
- Existe um erro interno de software

Error correction

- Verificar o registo MP2544.x, MP2554.x, MP2564.x e MP2574.x
- Verificar a versão de software
- Informar o serviço de assistência técnica


Error description 18481

Error message

92B0 Filtro de parâme. 4 inválido %.2s

Cause of error

- Registo errado em MP2545.x, MP2555.x, MP2565.x ou MP2575.x
- Existe um erro interno de software

Error correction

- Verificar o registo MP2545.x, MP2555.x, MP2565.x e MP2575.x
- Verificar a versão de software
- Informar o serviço de assistência técnica


Error description 18482

Error message

92C0 Filtro parâme. 5 inválido %.2s

Cause of error

- Registo errado em MP2546.x, MP2556.x, MP2566.x ou MP2576.x
- Existe um erro interno de software

Error correction

- Verificar o registo MP2546.x, MP2556.x, MP2566.x e MP2576.x
- Verificar a versão de software
- Informar o serviço de assistência técnica


Error description 18483

Error message

92D0 O número de traços do motor alterou-se

Cause of error

- O número de traços do motor alterou-se sem que o accionamento fosse desligado.

Error correction

- Informar o serviço de assistência técnica


Error description 18484

Error message

92E0 Nº de traços do encoder do motor incorrecto %s

Cause of error

- O número parametrizado de traços do encoder difere do número de traços EnDat detectado
- Registo em MP2202 incorrecto
- Registo em STR na tabela do motor incorrecto
- Os encoders de motor EnDat 2.2 sem indicação de número de traços devem ser parametrizados com STR = 1 ou MP2202 = 1

Error correction

- Alterar MP2202
- Alterar STR na tabela do motor
- Informar o serviço de assistência técnica


Error description 18486

Error message

9300 Determ. ângulo de campo %s não permitida

Cause of error

- Determinação de ângulo de campo não permitida neste modo
- O procedimento seleccionado para determinar o ângulo de campo é inválido ou impossível com o aparelho de medição

Error correction

- Verificar o registo em MP2250.x (só CC 424), MP2252.x (só CC 424) e MP2254.x e/ou o registo na coluna SYS da tabela do motor
- Informar o serviço de assistência técnica


Error description 18487

Error message

9310 Entrada dispos.medição pos. errada

Cause of error

- Foi seleccionada uma entrada errada para o aparelho de medição de posição (MP110.x/MP111.x)
- Configurações CC424 permitidas:
6 circuitos de regulação: X201 a X206
8 circuitos de regulação: X201 a X208
10 circuitos de regulação: Saídas PWM X51 a X56: X201 a X206
Saídas PWM X57 a X60: X270 a X210
12 circuitos de regulação: Saídas PWM X51 a X56: X201 a X206
Saídas PWM X59 a X64: X209 a X214
14 circuitos de regulação: Saídas PWM X51 a X58: X201 a X208
Saídas PWM X59 a X64: X209 a X214
16 circuitos de regulação: Saídas PWM X51 a X58: X201 a X208
Saídas PWM X59 a X66: X209 a X216
- Configuração CC61xx permitida:
Saída PWM <-> Aparelho de medição de posição
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- Verificar MP110.x/MP111.x
- Informar o serviço de assistência técnica


Error description 18488

Error message

C480 Func. actuador V/Hz com sensor %.2s

Cause of error

- Na tabela do motor está ajustado o funcionamento do actuador V/Hz (STR == 0), mas também está indicado simultaneamente um sensor de motor (SYS <> 0)

Error correction

- Corrigir o registo do sensor na tabela do motor
- Informar o serviço de assistência técnica


Error description 18489

Error message

C650 Sem factor interpolação ENDAT %.2s

Cause of error

- Nenhum factor de interpolação ENDAT recebido por MC
- Existe um erro interno de software

Error correction

- Verificar a versão de software
- Informar o serviço de assistência técnica


Error description 18490

Error message

CFF0 Alarme eixo %.2s módulo=%d linha=%d

Cause of error

- Existe um erro interno de software

Error correction

- Informar o serviço de assistência técnica


Error description 18491

Error message

E180 Amplit.pista Z1 grande demais %.2s

Cause of error

- A amplitude do sinal do sistema de medição da pista Z1 é demasiado grande no conta-rotações
- Avaria no sinal do sensor do motor
- Curto circuito no cabo do sensor do motor
- Amplitude de sinal da pista Z1 do sensor do motor demasiado grande

Error correction

- Controlar a ligação do sensor do motor
- Verificar o cabo do conta-rotações
- Verificar o sensor do motor
- Informar o serviço de assistência técnica


Error description 18497

Error message

PROFIBUS/PROFINET: erros de hardware

Cause of error

O TNC não pode accionar a interface ProfiNet.
A interface ProfiNet está avariada ou é incompatível com TNC.

Error correction

Informar o fabricante da máquina


Error description 18498

Error message

A verificação de firmware na interface ProfiNet falhou

Cause of error

O TNC não consegue abrir o ficheiro de firmware da interface ProfiNet.

Error correction

Informar o fabricante da máquina


Error description 18499

Error message

A actualização de firmware na interface ProfiNet falhou

Cause of error

O TNC não consegue ler o ficheiro de firmware da interface ProfiNet.

Error correction

Informar o fabricante da máquina


Error description 18500

Error message

Erro no ficheiro de firmware para a interface ProfiNet

Cause of error

O TNC detectou um erro de soma de verificação no ficheiro de firmware da interface ProfiNet.

Error correction

Informar o serviço de assistência técnica


Error description 18501

Error message

A actualização de firmware na interface ProfiNet falhou

Cause of error

Ocorreu um erro durante a actualização de firmware na interface ProfiNet.

Error correction

Informar o fabricante da máquina


Error description 18502

Error message

ProfiNet: Erro de hardware

Cause of error

O TNC não pode configurar a interface ProfiNet.
Causas possíveis:
- Os dados de configuração da interface ProfiNet estão incompletos ou corrompidos.
- O firmware da interface ProfiNet é incompatível com o software do comando.

Error correction

Informar o fabricante da máquina


Error description 18503

Error message

ProfiNet: Erro de hardware

Cause of error

O firmware da interface ProfiNet é incompatível com o TNC.

Error correction

Informar o fabricante da máquina


Error description 18504

Error message

A inicialização da interface ProfiNet falhou

Cause of error

O TNC não pode ler um ficheiro de projecto ProfiNet.

Error correction

Informar o fabricante da máquina


Error description 18505

Error message

A inicialização da interface ProfiNet falhou

Cause of error

A interface ProfiNet pede a TNC ficheiros de projecto que não estão disponíveis em TNC.

Error correction

Informar o fabricante da máquina


Error description 18506

Error message

Firmware inexistente ou corrompido na interface ProfiNet

Cause of error

A interface ProfiNet não tem nenhum firmware.

Error correction

Informar o fabricante da máquina


Error description 18507

Error message

O comando não pode ser executado

Cause of error

O módulo de software ProfiNet não consegue executar um comando.
Causas possíveis:
- O dispositivo final ProfiNet acedido encontra-se num estado em que a execução do comando é impossível.
- O dispositivo final ProfiNet não existe ou está indisponível.
- O código de comando é desconhecido

Error correction

Informar o serviço de assistência técnica


Error description 18508

Error message

Erro ao ler os dados de configuração de ProfiNet

Cause of error

O módulo de software ProfiNet não consegue ler os seus dados de configuração.

Error correction

Verificar os dados de configuração, reiniciar o comando.


Error description 18509

Error message

A inicialização da interface ProfiNet falhou

Cause of error

Ocorreu um erro durante a inicialização da interface ProfiNet.
Causas possíveis:
- O TNC não pode accionar a interface ProfiNet.
- O firmware da interface ProfiNet não se ajusta ao software do comando.
- Os dados de configuração da interface ProfiNet estão corrompidos.

Error correction

Informar o fabricante da máquina.


Error description 18629

Error message

Opção de software inactiva

Cause of error

Tentou utilizar uma opção de software que não está activada no seu TNC.

Error correction

Entre em contacto com o fabricante da sua máquina ou o fabricante do comando para adquirir a opção de software.


Error description 18630

Error message

Impossível restaurar Cinemática

Cause of error

Tentou restaurar uma cinemática que não coincide com a cinemática activa de momento.

Error correction

Restaurar apenas cinemáticas que foram previamente guardadas a partir de uma descrição de cinemática idêntica.


Error description 18631

Error message

Função não permitida

Cause of error

Tentou utilizar uma função que está bloqueada no seu TNC pela gestão FCL.

Error correction

As funções FCL ficam bloqueadas por defeito após uma actualização de software. Introduzindo o número de código 65535 no menu SIK, pode activar estas funções por um determinado período para efeitos de teste. Pode activar as funções FCL permanentemente,
introduzindo um número de código adquirido. Para isso, contacte o fabricante da sua máquina ou o fabricante do comando.


Error description 18632

Error message

Dim. bloco contraditórias

Cause of error

Num ciclo de maquinação definiu dimensões de bloco que são menores que as dimensões da peça pronta.

Error correction

Verificar a definição do ciclo e corrigir os valores introduzidos.


Error description 18766

Error message

C022 Configuração de SMB ou SPL errada

Cause of error

- Erro de configuração no sistema HSCI
- A configuração do campo seguro de operação da máquina MB 6xx S ou um outro PL 6xxx S seguro está incorrecta.
- Está ligado um novo tipo de aparelho que ainda não é suportado pelo software CC actual.
- Os dados de configuração de MC para CC estão incorrectos.

Error correction

- Actualização de software
- Informar o serviço de assistência técnica


Error description 18768

Error message

C026 Comunicação CC-CC, erro de watchdog

Cause of error

- Uma estação HSCI provoca um erro de offset
- O tamanho da mensagem através de MC não é adequado
- Interrupção da transmissão da mensagem

Error correction

- Actualização de software
- Substituir PL 6xxx S
- Informar o serviço de assistência técnica


Error description 18770

Error message

C02C Erro de watchdog no módulo PL / SPL

Cause of error

- O watchdog de PL 6xxx (S) não foi disparado novamente
- Erro de hardware em PL 6xxx (S)

Error correction

- Substituir PL 6xxx (S)
- Informar o serviço de assistência técnica


Error description 18771

Error message

C02D Erro de watchdog no módulo HSCI

Cause of error

- O módulo HSCI de CC está avariado
-> Não podem receber-se mais mensagens HSCI
-> Não ocorre nenhum novo disparo
- Cabo HSCI avariado

Error correction

- Verificar a ficha do cabo HSCI
- Verificar/substituir o cabo HSCI
- Substituir CC
- Informar o serviço de assistência técnica


Error description 18773

Error message

C025 Comunicação CC-CC, erro de CRC

Cause of error

- Uma estação HSCI provoca um erro de offset
- O tamanho da mensagem através de MC não é adequado

Error correction

- Actualização de software
- Informar o serviço de assistência técnica


Error description 18774

Error message

C027 Falta a mensagem HSCI

Cause of error

- Falta a mensagem HSCI (Low-Prio)
- Uma estação HSCI provoca um erro
- A lista de mensagens em MC está incorrecta

Error correction

- Controlar dispositivos HSCI
- Actualização de software
- Informar o serviço de assistência técnica


Error description 18775

Error message

C028 Falta a confirmação MC

Cause of error

- Uma mensagem HSCI de CC para MC não foi confirmada

Error correction

- Actualização de software
- Informar o serviço de assistência técnica


Error description 18777

Error message

C02B Erro de watchdog no painel operativo da máquina

Cause of error

- O watchdog de MB 6xx S não foi disparado novamente
- Erro de hardware em MB 6xx S

Error correction

- Substituir MB 6xx S
- Informar o serviço de assistência técnica


Error description 18786

Error message

9330 Erro no conector de posição configurado %s

Cause of error

- Foi configurado um conector de posição que não existe

Error correction

- Verificar a configuração do conector de posição
- Informar o serviço de assistência técnica


Error description 18790

Error message

9260 Alteração dos parâmetros do motor

Cause of error

- O tipo de motor foi alterado sem desligar o accionamento

Error correction

- Informar o serviço de assistência técnica


Error description 18791

Error message

BB00 O comando MC CC%d %d para o software CC não é permitido

Cause of error

- O comando MC não é permitido para esta variante de software de CC
- O comando MC não é permitido nesta altura. Código decimal = "low-Byte" do código de comando (0...255)
- Erro interno de software

Error correction

- Verificar a versão de software
- Informar o serviço de assistência técnica


Error description 18792

Error message

9320 Dispos. med. pos.: EnDat 2.2 impossível %.2s

Cause of error

- A comunicação EnDat está defeituosa
- Foi seleccionado um aparelho de medição em MP 118/119 com a interface EnDat 2.2 apesar de não estar ligado nenhum aparelho de medição EnDat 2.2
- O protocolo EnDat 2.2 não pode ser lido

Error correction

- Verificar se o sistema de medição de posição suporta EnDat 2.2
- Verificar os parâmetros da máquina MP118.x / MP119.x
- Verificar a ligação à terra e a blindagem do cabo
- Substituir a platina de regulação do motor
- Verificar a cablagem (comparar os números de identidade dos cabos com a documentação)
- Verificar os cabos dos aparelhos de medição de posição (defeituosos ou demasiado longos)
- Verificar o aparelho de medição de posição
- Informar o serviço de assistência técnica


Error description 18821

Error message

93C0 INVERTER.INV incorrecto %s

Cause of error

- Registo errado na tabela do módulo de potência: INVERTER.INV
- Registo: I_MAX, U-IMAX ou sensor R incorrectos
- O sensor R não é idêntico a U-IMAX/I-MAX

Error correction

- Verificar os registos de I-MAX, U-IMAX e sensor R
- Informar o serviço de assistência técnica


Error description 18822

Error message

C5B0 Referenciação sensor do motor %s não permitida

Cause of error

- Um ciclo do apalpador está activo e é pedido um valor de referência do sensor do motor simultaneamente

Error correction

- Informar o serviço de assistência técnica


Error description 18823

Error message

C5C0 Referenc. aparelho medição posição %s proibida

Cause of error

- Um ciclo do apalpador está activo e é pedido um valor de referência do aparelho de medição de posição simultaneamente

Error correction

- Informar o serviço de assistência técnica


Error description 18824

Error message

D300 Transm. dados SPL para CC, erro CRC no ender. HSCI: %d

Cause of error

- Cabo de ligação HSCI avariado ou não conectado
- Erro de transmissão de dados no sistema HSCI
- Um PL 6xxx FS seguro envia dados incorrectos
- O tamanho das mensagens HSCI não está correcto (software MC)

Error correction

- Verificar o cabo de ligação HSCI
- Substituir o PL 6xxx FS seguro
- Actualização de software
- Informar o serviço de assistência técnica


Error description 18825

Error message

D400 Transm. dados SPL para CC, erro watchdog ender. HSCI: %d

Cause of error

- Erro de transmissão de dados no sistema HSCI
- Um PL 6xxx FS seguro envia dados incorrectos
- A transferência HSCI sofre interferências

Error correction

- Actualização de software
- Substituir PL 6xxx FS
- Informar o serviço de assistência técnica


Error description 18826

Error message

E002 Estado sinal entrada parag.emerg. dif. saída teste: T2

Cause of error

- O nível de sinal da saída de teste: 'T2' é diferente da entrada 'Paragem de Emergência' em CC.
CC424: Sinal '-NE2'
CC61xx: Sinal '-ES.B'

Error correction

- Verificar a cablagem
- Informar o serviço de assistência técnica


Error description 18861

Error message

HSCI: Erro de hardware

Cause of error

Ocorreu um erro durante o acesso ao hardware do HSCI.

Error correction

- Informar o serviço pós-venda
- Para mais informações consulte o menú de diagnóstico.


Error description 18862

Error message

HSCI: Erro de inicialização

Cause of error

Ocorreu um erro durante a inicialização do hardware do HSCI.

Error correction

- Informar o serviço pós-venda
- Para mais informações consulte o menú de diagnóstico.


Error description 18891

Error message

M91 ou M92 impossível

Cause of error

Programou num plano de maquinação inclinado activo uma frase NC com M91 ou M92 com que é aberta simultaneamente também uma macro NC através de outra função adicional M.

Error correction

Se necessário, trocar a ordem das funções M na frase NC.


Error description 18903

Error message

Comando prév.parcial proibido

Cause of error

Comando prévio do módulo de velocidade activado apesar de não permitido através de PLC.

Error correction

- Desactivar o comando prévio do módulo de velocidade (MP1396.x, função FN)
- Informar o serviço de assistência técnica


Error description 18904

Error message

Directório não existe

Cause of error

- O directório que definiu numa frase NC (p.ex., PGM CALL) não existe.
- Cópia de ficheiros: O directório de destino que definiu não existe.

Error correction

- Alterar programa NC.
- Utilizar apenas directórios existentes para funções de cópia.


Error description 18912

Error message

Conversor CC%d da ferr.ta RDY=1 (relé de segurança)

Cause of error

A ferramenta não pode ser desligada com SHS1A através do relé de segurança no conversor.

Error correction

- Verificar a cablagem
- Informar o serviço de assistência técnica


Error description 18913

Error message

Conversor CC%d da ferr.ta RDY=0 (relé de segurança)

Cause of error

A ferramenta não pode ser ligada com SHS1A através do relé de segurança no conversor.

Error correction

- Verificar a cablagem
- Informar o serviço de assistência técnica


Error description 18914

Error message

Geração de ciclo defeituosa

Cause of error

Ocorreu um erro na criação automática da estrutura de ciclos.
O trabalho com ciclos de apalpação e/ou maquinação é apenas parcialmente possível ou impossível.

Error correction

Encontra mais informações sobre a causa do erro no ficheiro makecycle.log, guardado no directório PLC:\JHPLCLOG / PLC:\ do TNC.


Error description 18915

Error message

HSCI: Falta ficheiro IOC

Cause of error

- O registo em OEM.SYS não está disponível.
- O ficheiro IOC não está disponível.

Error correction

- Reiniciar o comando.
- Verificar o ficheiro IOC e OEM.SYS.
- Informar o serviço de assistência técnica.


Error description 18928

Error message

M128 não permitido!

Cause of error

Tentou executar uma comutação de área de deslocamento, embora M128 ou FUNCTION TCPM estejam activos.

Error correction

Cancelar M128 ou FUNCTION TCPM e executar novamente a comutação de área de deslocamento.


Error description 19093

Error message

E1C0 Estado RDY.x ferr.ta continua activo (relé segurança) %s

Cause of error

- O estado do sinal '-STOS.A.G' permanece inactivo no momento do teste (nível 'high')
- O sinal '-STOS.A.G' não muda para o estado 'activo' (nível 'low') embora MC defina o correspondente estado de sinal
- O módulo de potência (conversor) da ferramenta não é bloqueado pelo sinal '-STOS.A.G'

Error correction

- Verificar a cablagem
- Hardware avariado
- Informar o serviço de assistência técnica


Error description 19094

Error message

8063 Tempo excedido CC%d teste estado S

Cause of error

- A activação da avaliação do estado S pelo MC após um teste ocorre demasiado tarde.
- O tempo máximo de desligamento de teste é excedido.

Error correction

- Informar o serviço de assistência técnica


Error description 19236

Error message

Transferência LSV2 interrompida

Cause of error

Um dispositivo externo não conseguiu extrair dados de TNC suficientemente depressa.

Error correction

- Verificar a operacionalidade do dispositivo externo.
- Repor a ligação.


Error description 19239

Error message

Erro de Profibus na operação cíclica

Cause of error

Ocorreu um erro durante um acesso ao hardware Profibus.

Error correction

- Informar o serviço de assistência técnica.
- Encontra mais informações de diagnóstico no menu Diagnóstico.


Error description 19242

Error message

Erro de HSCI na operação cíclica

Cause of error

Ocorreu um erro durante um acesso ao hardware HSCI.

Error correction

- Informar o serviço de assistência técnica.
- Encontra mais informações de diagnóstico no menu Diagnóstico.


Error description 19292

Error message

AFC: Sem pot. de referência registada

Cause of error

Regulação do avanço adaptável AFC, modo Conhecimento:
O TNC não conseguiu detectar a potência de referência.
Causa possível: Corte de teste no ar

Error correction

Executar corte de conhecimento novamente.


Error description 19293

Error message

TOOL.T: Demasiados cortes

Cause of error

Na coluna CUT da tabela de ferramentas estão definidas mais de 20 lâminas.

Error correction

Reduza o número de lâminas ou utilize uma outra ferramenta com 20 lâminas, no máximo.


Error description 19320

Error message

C02E Necessário actualizar firmware CC

Cause of error

- É necessária uma actualização do firmware devido a uma substituição de hardware ou software

Error correction

- Informar o serviço de assistência técnica


Error description 19389

Error message

Bit de erro no estado S da transmissão HSCI

Cause of error

Foram encontrados erros no estado HSCI-S.

Error correction

Informar o serviço de assistência técnica.


Error description 19391

Error message

8064 Powerfail AC

Cause of error

Ocorreu um 'AC-Fail' durante o funcionamento.
A alimentação de tensão de rede foi temporariamente interrompida.
Causas possíveis:
- Falha da tensão de rede
- Rotura da tensão de rede
- Fusível avariado na parte de alimentação de tensão de rede
- Cablagem defeituosa da alimentação de tensão de rede

Error correction

- Verificar os fusíveis da alimentação de tensão de rede
- Verificar a cablagem da tensão de rede
- Verificar a qualidade da tensão de rede (possíveis roturas)
- Informar o serviço de assistência técnica


Error description 19392

Error message

8065 Powerfail DC

Cause of error

Ocorreu um 'DC-Fail' durante o funcionamento, a tensão do circuito intermédio é inferior ao valor limite especificado.

Error correction

- Verificar a tensão do circuito intermédio
- Verificar se a protecção de carga do circuito intermédio foi interrompida
- Verificar a alimentação de tensão de rede
- Verificar os fusíveis da alimentação de tensão de rede
- Verificar a cablagem de tensão de rede
- Verificar a qualidade da tensão de rede (possíveis roturas)
- Informar o serviço de assistência técnica


Error description 19393

Error message

C030 Alarme nas tensões de alimentação CC%d

Cause of error

- As tensões de alimentação interna de CC encontram-se fora dos limites especificados. É favor respeitar a mensagem de diagnóstico "0xC038 Supervisão de tensão"!

Error correction

- Verificar as tensões de alimentação em CC:
- Verificar a cablagem em X69
- Comprimento do cabo em X69 dentro da especificação?
- Substituir o cabo em X69
- Substituir o hardware
- Informar o serviço de assistência técnica


Error description 19394

Error message

C031 Alarme nas tensões de alimentação

Cause of error

As tensões de alimentação num dispositivo da via HSCI encontram-se fora dos limites especificados.
Aparelhos possíveis:
- Computador principal MC
- Módulo de entrada / emissão PL
- Teclado da máquina MB
- outros CC na via HSCI
Causas possíveis:
- Insuficiente alimentação de tensão dos aparelhos
- Curto-circuito na alimentação de tensão
- Curto-circuito nas entradas e saídas PL

Error correction

- Verificar as tensões de alimentação do dispositivo conectado
- Verificar eventuais curtos-circuitos na cablagem (p.ex., entradas ou saídas PLC)
- Substituir o hardware
- Informar o serviço de assistência técnica


Error description 19395

Error message

C032 Ritmo de sistema MC menor que CC%d

Cause of error

- Erro interno de software

Error correction

- Informar o serviço de assistência técnica


Error description 19396

Error message

C033 Ritmo de sistema MC maior que CC%d

Cause of error

- Erro interno de software

Error correction

- Informar o serviço de assistência técnica


Error description 19398

Error message

Posição medição não permitida

Cause of error

Na medição de cinemática, obtem-se uma posição de medição de 0º num dos ficheiros rotativos existentes. Isso não é permitido.

Error correction

Seleccionar um ângulo inicial, um ângulo final e, eventualmente, um número de medições em todos os eixos rotativos, de modo a não obter uma posição de medição na posição de 0º.


Error description 19411

Error message

Programa PLC não pôde ser iniciado

Cause of error

- Timeout na inicialização do Profibus ou do hardware HSCI

Error correction

- Informar o serviço de assistência técnica


Error description 19423

Error message

8066 CC%d Temp. máxima do cartão de regulação excedida

Cause of error

- A temperatura máxima do cartão de cálculo (CC) foi ultrapassada
- A temperatura ambiente é demasiado alta

Error correction

- Verificar a climatização do armário de distribuição
- Verificar o funcionamento do ventilador
- Informar o serviço de assistência técnica


Error description 19424

Error message

8067 CC%d Temp. cartão de regulação abaixo do mínimo

Cause of error

- A temperatura do cartão de cálculo (CC) está abaixo do mínimo
- A temperatura ambiente é demasiado baixa

Error correction

- Verificar a climatização do armário de distribuição
- Informar o serviço de assistência técnica


Error description 19439

Error message

8061 Módulo de alimentação não operacional

Cause of error

- O sinal de operacionalidade da unidade de alimentação fica inactivo após o início da regulação
- A protecção principal diminuiu
- Erro no programa PLC
- Módulo de alimentação, conversor avariado

Error correction

- Tentar ligar novamente; em caso de reincidência:
- Informar o serviço de assistência técnica
- Controlar a cablagem (protecção principal)
- Verificar o programa PLC
- Substituir o módulo de alimentação e/ou o conversor


Error description 19440

Error message

Macro da função M não permitida

Cause of error

Tentou activar uma macro de função M com a função M120 (LOOK AHEAD) activa.

Error correction

O TNC não pode executar macros de função M com M120 activa. Desactivar M120, para poder iniciar a macro de função M desejada.


Error description 19441

Error message

C3B0 Motor %s não roda com a corrente máxima

Cause of error

- Motor preso ou bloqueado
- Conversor avariado
- Motor avariado
- Motor incorrectamente seleccionado
- Atribuição das saídas PWM registada erradamente
- Cabo de potência do motor trocado
- Cabo do sensor do motor trocado
- Ligação do motor incorrecta
- O motor está carregado com o binário máximo

Error correction

- Verificar e, se necessário, substituir o conversor
- Verificar o motor e a cablagem
- Verificar a carga do motor
- Verificar o regime livre do motor
- Verificar os parâmetros da máquina
- Informar o serviço de assistência técnica


Error description 19442

Error message

C004 Interrupcao nao definida

Cause of error

- Unidade calculadora CC avariada

Error correction

- Substituir o hardware
- Informar o serviço de assistência técnica


Error description 19443

Error message

93E0 Freq. PWM superior a 5 kHz necessita veloc.dupla %s

Cause of error

- Se a frequência PWM seleccionada em MP2180.x for superior a 5.000 Hz, MP2000.x deve ser definido como 1 (velocidade dupla)

Error correction

- ou: reduzir a frequência PWM em MP2180.x
- ou: definir MP2000.x = 1
- Informar o serviço de assistência técnica


Error description 19444

Error message

93F0 Capacidade de cálculo máxima excedida

Cause of error

- CC61xx:
A capacidade de cálculo desejada em MP 2000.x não é possível.
As seguintes configurações por unidade de cálculo são permitidas:
single | double
6 | 0
4 | 1
2 | 2
0 | 3
MP 2000.x = 0 Velocidade simples.
MP 2000.x = 1 Velocidade dupla.

Error correction

- Diminuir o número de eixos por unidade calculadora
- Mudar os eixos de velocidade dupla para eixos de velocidade simples (MP 2000.x de 1 para 0)
- Informar o serviço de assistência técnica


Error description 19445

Error message

9400 Não são suportados aparelhos de medição com 11 µA

Cause of error

- em MP118/119, o bit 0 está definido como '1'

Error correction

- Definir o bit 0 como '0' em MP118/MP119
- Informar o serviço de assistência técnica


Error description 19448

Error message

DCM: Estado ferr.ta desconhecido

Cause of error

Tentou operar a supervisão de colisão dinâmica DCM sem uma ferramenta activa.

Error correction

- Realizar a chamada da ferramenta, para activar os dados da ferramenta.
- Definir o parâmetro de máquina MP7300 (modo de funcionamento: ver Manual do Utilizador), de modo a que os dados de ferramenta não sejam automaticamente apagados.
- Após alterar o MP7300, realizar a chamada da ferramenta, para activar os dados da ferramenta.


Error description 19449

Error message

8190 Erro de medição TCNopt %.2s

Cause of error

- A medição TNCopt foi interrompida

Error correction

- Verificar a versão TNCopt
- Verificar se o accionamento está activo
- Informar o serviço de assistência técnica


Error description 19471

Error message

8000 Aviso CC%d: alta temperatura da placa do controlador

Cause of error

- A temperatura na placa do controlador ultrapassou um limiar de aviso
- A temperatura ambiente é demasiado alta

Error correction

- Verificar a climatização do armário de distribuição
- Verificar o funcionamento do ventilador
- Informar o serviço de assistência técnica


Error description 19472

Error message

8001 Aviso CC%d: baixa temperatura placa do controlador

Cause of error

- A temperatura na placa do controlador desceu abaixo de um limiar de aviso
- A temperatura ambiente é demasiado baixa

Error correction

- Verificar a climatização do armário de distribuição
- Informar o serviço de assistência técnica


Error description 19501

Error message

Erro durante o auto-teste

Cause of error

Durante o auto-teste, foi recebida uma mensagem inválida.

Error correction

Informar o serviço de assistência técnica


Error description 19502

Error message

Tempo de auto-texte excedido

Cause of error

Uma mensagem esperada não foi recebida.

Error correction

- Verificar todas as ligações de cabos e os aparelhos
- Informar o serviço de assistência técnica


Error description 19503

Error message

Erro de comunicação durante o auto-teste

Cause of error

Foi recebida uma mensagem desconhecida.

Error correction

Informar o serviço de assistência técnica


Error description 19504

Error message

Erro durante o auto-teste

Cause of error

Ocorreu um erro durante o auto-teste.

Error correction

Informar o serviço de assistência técnica


Error description 19533

Error message

8002 Aviso CC%d: baixas rotações do ventilador

Cause of error

- As rotações do ventilador na unidade controladora CC não atingiu um limiar de aviso

Error correction

- Controlar o ventilador
- Informar o serviço de assistência técnica


Error description 19534

Error message

8003 Pré-aviso CC%d: corr. circuito interm. alta demais

Cause of error

- A corrente do circuito intermédio do módulo de alimentação excedeu um limiar de aviso

Error correction

- Reduzir a potência do circuito intermédio mediante:
- Ajuste das rampas de aceleração/travagem dos eixos/ferramentas
- Verificação de MP2390 e MP2392
- Informar o serviço de assistência técnica


Error description 19536

Error message

81A0 Canal de diagnóstico %.2s inválido

Cause of error

- Canal de diálogo CC no osciloscópio seleccionado inválido.

Error correction

- Selecção de outro canal


Error description 19671

Error message

Impossível iniciar CBE

Cause of error

A inicialização da interface ProfiNet CBE30 falhou.

Error correction

Informar o fabricante da máquina


Error description 19672

Error message

Erro na reserva de posições de memória

Cause of error

A memória necessária não pôde ser reservada.

Error correction

Informar o serviço de assistência técnica


Error description 19673

Error message

Update do Firmware impossível

Cause of error

Erro interno na actualização de firmware.

Error correction

Informar o fabricante da máquina


Error description 19674

Error message

Falta a informação de versão no ficheiro de firmware

Cause of error

Não foi possível encontrar a informação da versão num ficheiro de firmware.

Error correction

Informar o fabricante da máquina


Error description 19675

Error message

O firmware não pôde ser iniciado

Cause of error

A inicialização de um firmware de aparelho falhou.

Error correction

Informar o fabricante da máquina


Error description 19676

Error message

Erro na configuração de hardware

Cause of error

Foi detectado um erro na configuração de hardware.

Error correction

Informar o fabricante da máquina


Error description 19677

Error message

Erro na comunicação ProfiNet

Cause of error

Ocorreu um erro na comunicação com uma unidade no bus ProfiNet.

Error correction

- Verifique todos os aparelhos e ligações
- Informar o fabricante da máquina


Error description 19678

Error message

Sem acesso à configuração

Cause of error

Não foi possível recolher os dados de configuração no servidor de configurações.

Error correction

Informar o serviço de assistência técnica


Error description 19679

Error message

Sem acesso ao servidor de eventos

Cause of error

O acesso ao servidor de eventos falhou.

Error correction

Informar o serviço de assistência técnica


Error description 19680

Error message

O controlador CC não pode ser iniciado

Cause of error

Não foi possível iniciar uma unidade controladora CC ou transferir correctamente o firmware.

Error correction

- Verificar a unidade controladora CC
- Informar o fabricante da máquina


Error description 19681

Error message

O watchdog HSCI não pôde ser apagado

Cause of error

O watchdog HSCI não pôde ser apagado.

Error correction

Informar o serviço de assistência técnica


Error description 19682

Error message

Erro na comunicação HSCI

Cause of error

Ocorreu um erro na comunicação com uma unidade no bus HSCI.

Error correction

- Verifique todos os aparelhos e ligações
- Informar o serviço de assistência técnica


Error description 19683

Error message

Erro na ligação HSCI

Cause of error

Foi detectado um erro de ligação no bus HSCI.

Error correction

- Verifique todos os aparelhos e ligações
- Informar o serviço de assistência técnica


Error description 19684

Error message

Erro no reconhecimento do controlador CC

Cause of error

Ocorreu um erro no reconhecimento das unidades controladoras CC conectadas.

Error correction

Informar o serviço de assistência técnica


Error description 19685

Error message

Erro na mensagem de CC

Cause of error

Foram recebidas informações incorrectas de uma CC.

Error correction

Informar o serviço de assistência técnica


Error description 19686

Error message

Erro na mensagem do módulo PL

Cause of error

Foram recebidas informações incorrectas de um módulo PL.

Error correction

Informar o serviço de assistência técnica


Error description 19687

Error message

Erro PL

Cause of error

Um módulo PL enviou uma mensagem de erro.

Error correction

Informar o serviço de assistência técnica


Error description 19688

Error message

As versões de software dos módulos PL e MC não são compatíveis

Cause of error

As versões de software do módulo PL e da unidade calculadora MC são incompatíveis.

Error correction

Informar o fabricante da máquina


Error description 19689

Error message

O módulo PL não pôde ser iniciado

Cause of error

Um módulo PL não pôde ser iniciado.

Error correction

- Verificar o módulo PL
- Informar o serviço de assistência técnica


Error description 19690

Error message

PL: nenhum módulo de bus encontrado

Cause of error

Não foi encontrado nenhum módulo de bus num módulo PL.

Error correction

- Verificar o módulo PL
- Informar o serviço de assistência técnica


Error description 19691

Error message

Software PL desconhecido

Cause of error

Um módulo PL tem um software desconhecido.

Error correction

- Verificar o módulo PL
- Informar o serviço de assistência técnica


Error description 19692

Error message

Demasiados Slots no módulo PL

Cause of error

Um módulo PL tem mais slots do que o permitido.

Error correction

- Verificar o módulo PL
- Informar o serviço de assistência técnica


Error description 19693

Error message

Erro na identificação do hardware

Cause of error

Não foi possível identificar correctamente uma unidade de hardware.

Error correction

Informar o serviço de assistência técnica


Error description 19694

Error message

Hardware não encontrado

Cause of error

Não foi encontrada uma unidade de hardware necessária.

Error correction

- Verifique todos os aparelhos e ligações
- Informar o serviço de assistência técnica


Error description 19695

Error message

Erro na comunicação com o módulo SPI

Cause of error

Ocorreu um erro na comunicação com um módulo SPI.

Error correction

Informar o serviço de assistência técnica


Error description 19696

Error message

Erro numa operação de ficheiro

Cause of error

Uma operação de ficheiro falhou.

Error correction

Informar o serviço de assistência técnica


Error description 19697

Error message

Erro durante o reconhecimento de hardware

Cause of error

Erro durante o reconhecimento de hardware

Error correction

Informar o serviço de assistência técnica


Error description 19698

Error message

Acesso a hardware não suportado

Cause of error

Uma unidade de hardware conectada não é suportada pelo software utilizado.

Error correction

Informar o fabricante da máquina


Error description 19699

Error message

Actualização de firmware necessária (%s)

Cause of error

É necessária uma actualização de firmware num módulo.
O módulo afectado é indicado nas informações adicionais.

Error correction

Esta actualização de firmware requer uma confirmação pelo utilizador.
Para esse efeito, tenha em atenção as mensagens subsequentes.


Error description 19700

Error message

Actualização de firmware necessária (%s)

Cause of error

É necessária uma actualização de firmware num módulo.
O módulo afectado é indicado nas informações adicionais.

Error correction

- Desligar o software do comando.
- Iniciar manualmente a actualização de firmware na consola HeROS.


Error description 19701

Error message

Actualização de firmware em curso (%s)

Cause of error

O comando está neste momento a actualizar o firmware para um módulo.
O módulo afectado é indicado nas informações adicionais.

Error correction

Aguarde até que a actualização de firmware esteja concluída.
Para esse efeito, tenha em atenção as mensagens subsequentes.


Error description 19702

Error message

Actualização de firmware concluída (%s)

Cause of error

A actualização de firmware foi correctamente concluída.
O módulo afectado é indicado nas informações adicionais.


Error description 19703

Error message

A actualização de firmware falhou (%s)

Cause of error

A actualização de firmware falhou.
O módulo afectado é indicado nas informações adicionais.

Error correction

- Ter em atenção outras mensagens de erro.
- Eliminar a causa do erro.
- Desligar e voltar a iniciar o comando.
A actualização de software é repetida automaticamente quando o comando arrancar novamente.


Error description 19704

Error message

A actualização de firmware falhou (%s)

Cause of error

A actualização de firmware falhou.
O módulo afectado é indicado nas informações adicionais.

Error correction

Provavelmente, o módulo já não está utilizável.
Informar o serviço de assistência técnica.


Error description 19705

Error message

Download do software de controlo retardado

Cause of error

O software do comando não pode ser desligado neste momento, porque está em curso uma actualização de firmware.

Error correction

Aguarde até que a actualização de firmware esteja concluída.
Nessa altura, o software do comando desliga-se automaticamente.


Error description 19723

Error message

C034 Auto-teste CC%d em estado S incorrecto

Cause of error

- O auto-teste dos sinais de estado S não foi concluído correctamente por MC.
- Erro interno de software

Error correction

- Verificar a versão de software
- Informar o serviço de assistência técnica


Error description 19751

Error message

AVANÇADO

Cause of error


Error description 19754

Error message

Paragem de emergência SPLC

Cause of error

- Reacção de paragem para paragem de emergência (SS1) desencadeada pelo programa SPLC

Error correction

- Informar o serviço de assistência técnica


Error description 19755

Error message

Erro fatal SPLC

Cause of error

- Reacção de paragem para erro fatal (SS1F) desencadeada pelo programa SPLC

Error correction

- Informar o serviço de assistência técnica


Error description 19756

Error message

ANULAR

Cause of error


Error description 19757

Error message

DEFINIR

Cause of error


Error description 19758

Error message

Definir

Cause of error


Error description 19759

Error message

Anular

Cause of error


Error description 19764

Error message

Apagamento ferr.ta não permitido

Cause of error

Tentou apagar uma ferramenta na tabela de ferramentas, embora esta ferramenta ainda esteja registada na tabela de posições.

Error correction

Apagar a ferramenta primeiro na tabela de posições e, em seguida, na tabela de ferramentas.


Error description 19777

Error message

8093 Código de comunicação HSCI CC%d=%X Endereço=%X

Cause of error

- A supervisão de comunicação HSCI regista um erro de transferência
- Hardware de um membro HSCI avariado

Error correction

- Controlar a cablagem HSCI
- Substituir o hardware avariado
- Informar o serviço de assistência técnica


Error description 19951

Error message

C6A0 Software controlador de time out %.2s IRQ-ID=%d BOARD-ID=%d

Cause of error

- A supervisão de tempo do software controlador regista um excesso.
- Erro interno de software

Error correction

- Informar o serviço de assistência técnica


Error description 19952

Error message

C690 Erro Com. DQ %.1s Porta=%d Dispos=%d Cód.erro=%d

Cause of error

- A comunicação DRIVE-CLiQ tem interferências
- A comunicação DRIVE-CLiQ foi interrompida

Error correction

- Verificar a cablagem DRIVE-CLiQ
- Informar o serviço de assistência técnica


Error description 20418

Error message

O auto-teste está desactivado

Cause of error

O auto-teste do sistema não está activo. Sem o auto-teste, a integridade do sistema não está garantida.

Error correction

Na configuração, defina System/CfgMachineSimul/skipEmStopTest = FALSE


Error description 20457

Error message

MC: erro de sistema em SPLC-LZS

Cause of error

- Erro interno de software no sistema de tempo de operação (LZS) do SPLC em páginas do MC

Error correction

Informar o serviço de assistência técnica


Error description 20458

Error message

Detecção do hardware PL/MB incorrecta

Cause of error

Ocorreu um erro no reconhecimento e avaliação do hardware PL e MB relativo à segurança

Error correction

- Verificar a ligação e o funcionamento dos PLs HSCI e de MB
- Informar o serviço de assistência técnica


Error description 20459

Error message

HSCI-PL/MB %s acusa erro

Cause of error

Um PL HSCI relativo à segurança ou o MB fornecem dados inválidos.

Error correction

- Detectar e substituir o aparelho defeituoso
- Informar o serviço de assistência técnica


Error description 20460

Error message

HSCI-PL/MB %s acusa erro

Cause of error

Um PL HSCI relativo à segurança ou o MB registam um erro.

Error correction

- Controlar a cablagem e estado do PL ou do MB.
- Informar o serviço de assistência técnica


Error description 20461

Error message

MC: erro de sistema em SPLC-LZS

Cause of error

- Erro interno de software no sistema de tempo de operação (LZS) do SPLC em páginas do MC

Error correction

Informar o serviço de assistência técnica


Error description 20462

Error message

MC: erro de sistema em SPLC-LZS

Cause of error

- Erro interno de software no sistema de tempo de operação (LZS) do SPLC em páginas do MC

Error correction

Informar o serviço de assistência técnica


Error description 20463

Error message

Erro time out no programa SPLC

Cause of error

- Erro de time out no programa SPLC

Error correction

Informar o serviço de assistência técnica


Error description 20464

Error message

SPLC não pode carregar programa

Cause of error

O programa SPLC não pode ser carregado.

Error correction

Informar o serviço de assistência técnica


Error description 20465

Error message

Programa SPLC modificado

Cause of error

O programa SPLC ou o software NC foram alterados após a aceitação da segurança da máquina.

Error correction

Reinstalar o programa SPLC original ou executar novamente a aceitação da segurança.


Error description 20466

Error message

Programa SPLC não executável

Cause of error

O programa SPLC não pode ser iniciado.

Error correction

- Ter em atenção outras mensagens de erro.
- Informar o serviço de assistência técnica.


Error description 20467

Error message

Máquina fora de funcionamento seguro

Cause of error

A colocação em funcionamento do comando ainda não está concluída, a segurança funcional da máquina não está assegurada.


Error description 20469

Error message

Configuração das entradas SPLC

Cause of error

A configuração das entradas SPLC com lógica invertida está incorrecta.

Error correction

- Verificar a configuração nos parâmetros de máquina relativos à segurança MP585.x e MP586.x.
- Informar o serviço de assistência técnica.


Error description 20471

Error message

Configuração das entradas SPLC

Cause of error

A configuração das entradas SPLC que participam no teste de binário está incorrecta.

Error correction

- Verificar a configuração no parâmetro de máquina relativo à segurança MP587.x.
- Informar o serviço de assistência técnica.


Error description 20473

Error message

Configuração tempo de ciclo SPLC

Cause of error

O tempo de ciclo configurado para SPLC é demasiado longo ou demasiado breve.

Error correction

- Verificar a configuração no parâmetro de máquina MP7602.
- Informar o serviço de assistência técnica.


Error description 20477

Error message

Script Python já iniciado

Cause of error

- Premindo uma softkey, um script Python já iniciado deve voltar a ser iniciado.
- O script Python não foi interrompido regularmente antes do novo início.

Error correction

- Terminar o script Python em curso e, em seguida, iniciar novamente
- Desligar o comando e ligá-lo novamente
- Informar o serviço de assistência técnica


Error description 20481

Error message

Acesso à cinemática impossível

Cause of error

O comando não pôde aceder à descrição de cinemática activa (ler ou escrever).
- Não existe qualquer descrição de cinemática válida.
- A descrição de cinemática está protegida contra escrita.

Error correction

- Aplicar uma descrição de cinemática válida.
- Cancelar a protecção contra escrita da descrição de cinemática.


Error description 20482

Error message

Pos.medição fora área deslocação

Cause of error

Definiu uma posição de medição que se encontra fora da área de deslocação dos eixos rotativos.

Error correction

Seleccionar um ângulo inicial e/ou um ângulo final, de forma a que a posição de medição se encontre dentro da área de deslocação.


Error description 20483

Error message

Compensação de preset impossível

Cause of error

Tentou realizar uma compensação do ponto de referência, embora nem todos os registos necessários para isso existam na descrição de cinemática. Só é possível realizar a compensação de presets quando três transformações relacionadas no sistema de
coordenadas da máquina estão registadas na descrição de cinemática.

Error correction

Alterar o número de pontos de medição no ciclo, de forma a que o comando possa executar uma compensação de presets. Se necessário, contactar o fabricante da máquina.


Error description 20536

Error message

8004 Software teste CC carregado

Cause of error

- no comando encontra-se um software de teste CC sem soma de verificação de programa CRC válida não activado
- no ficheiro de binários do software CC não foi registado nenhum valor de soma de verificação CRC válido
- a versão de software MC não suporta a comparação de somas de verificação CRC

Error correction

- este software pode ser utilizado para uma colocação em funcionamento ou um diagnóstico de erro após confirmação do erro
- Verificar a versão de software
- Ler o registo
- Informar o serviço de assistência técnica


Error description 20558

Error message

A003 Modo coloc. em funcionamento SPLC activo

Cause of error

- A verificação CRC do programa SPLC está desactivada (MP690 =1)

Error correction

- O modo de colocação em funcionamento deve ser desactivado antes do fornecimento de uma máquina (MP690 = 0)
- Informar o serviço de assistência técnica


Error description 20560

Error message

E019 Erro de configuração SPLC CC%d ERR-ID=%d

Cause of error

- Ocorreu um erro de configuração no sistema de tempo de operação SPLC. Os parâmetros de máquina de configuração SPLC têm valores inválidos.

Error correction

- Verificar a configuração SPLC dos parâmetros de máquina
- Informar o serviço de assistência técnica


Error description 20564

Error message

8082 Sinal de desligamento MC: -STO.A.MC.WD está activo

Cause of error

- O sinal de desligamento '-STO.A.MC.WD' de MC está activo
- Verificar o registo em MP2172
- Hardware avariado
- Desligamento do accionamento devido a um erro interno de MC

Error correction

- Informar o serviço de assistência técnica


Error description 20565

Error message

C00D Erro soma verific. CC%d no código de programa DSP

Cause of error

- Foi detectado um erro de soma de verificação no código de programa da unidade controladora CC
- Unidade controladora CC avariada

Error correction

- Substituir o hardware
- Informar o serviço de assistência técnica


Error description 20566

Error message

C035 Teste estado S CC%d: seq.funcionam. teste inválida

Cause of error

- Durante o teste de estado S, o MC não respeitou a sequência de execução deste teste
- Erro interno no software MC

Error correction

- Informar o serviço de assistência técnica


Error description 20567

Error message

C036 Teste de estado S CC%d: sinal inválido

Cause of error

- Durante o teste de estado S, o MC pediu um sinal desconhecido ou não suportado
- Erro interno no software MC

Error correction

- Informar o serviço de assistência técnica


Error description 20568

Error message

C037 Teste de estado S CC%d com accionamentos ligados

Cause of error

- O MC pediu um teste de estado S ao mesmo tempo que se encontravam eixos em regulação
- Erro interno no software MC

Error correction

- Informar o serviço de assistência técnica


Error description 20569

Error message

8AD0 Falta accionam.activo (Sinal: "-STO.A.MC.WD" activo)

Cause of error

- É impossível ligar os accionamentos, porque falta a activação dos accionamentos
- O MC não dispara o sinal de desligamento '-STO.A.MC.WD'
- Hardware avariado
- Erro interno de software

Error correction

- Informar o serviço de assistência técnica


Error description 20570

Error message

9420 Configuração de X150 impossível %s

Cause of error

- O registo em MP2040 (desligamento do grupo de eixos com X150) é inválido

Error correction

- Corrigir o registo em MP2040
- Informar o serviço de assistência técnica


Error description 20572

Error message

9430 Configuração da entrada I32 impossível %s

Cause of error

- O registo em MP2050 para activação dos accionamentos através da entrada I32 é inválido

Error correction

- Corrigir o registo em MP2050
- Informar o serviço de assistência técnica


Error description 20574

Error message

9440 Configuração de Powerfail impossível %s

Cause of error

- O registo em MP2150 para AC-/Power-Fail é inválido

Error correction

- Corrigir o registo em MP2150
- Informar o serviço de assistência técnica


Error description 20576

Error message

9450 Configuração do padrão PWM impossível %s

Cause of error

- O registo em MP2184 (configuração do padrão PWM) é inválido

Error correction

- Corrigir o registo em MP2184
- Informar o serviço de assistência técnica


Error description 20578

Error message

9460 Configuração LIFTOFF impossível %s

Cause of error

- O registo em MP2192 (limiar de tensão para LIFTOFF) é diferente de zero
- O registo em MP2194 (limiar de tensão para LIFTOFF) é diferente de zero

Error correction

- Corrigir o registo em MP2192
- Corrigir o registo em MP2194
- Informar o serviço de assistência técnica


Error description 20580

Error message

9470 Configuração da saída de travão impossível %s

Cause of error

- O registo em MP2234 (configuração da saída do travão) é diferente de zero

Error correction

- Corrigir o registo em MP2234
- Informar o serviço de assistência técnica


Error description 20582

Error message

9480 Config. comando prévio de retrocesso impossível %s

Cause of error

- O comando prévio de retrocesso através de MP2606 é impossível

Error correction

- Corrigir o registo em MP2606
- Recomendação: em alternativa, o comando prévio de torsão pode ser aplicado através de MP2640.
- Informar o serviço de assistência técnica


Error description 20584

Error message

9490 Configuração da atenuação activa impossível %s

Cause of error

- A Atenuação Activa através de MP2607 e MP2608 é impossível

Error correction

- Corrigir o registo em MP2607 e MP2608
- Informar o serviço de assistência técnica


Error description 20586

Error message

94A0 Configuração da distribuição de binário impossível %s

Cause of error

- A distribuição variável de binário é impossível através de MP2920

Error correction

- Corrigir o registo em MP2920
- Informar o serviço de assistência técnica


Error description 20588

Error message

94B0 Configuração correcção de rotações impossível %s

Cause of error

- A correcção variável de rotações é impossível através de MP2930

Error correction

- Corrigir o registo em MP2930
- Informar o serviço de assistência técnica


Error description 20639

Error message

Tab posições protegida de escrita

Cause of error

A tabela de posições do alternador de ferramentas (ficheiro *.TCH com estado "M") não pode ser descrita pelo iTNC.
Provavelmente, este ficheiro está protegido contra escrita.

Error correction

Retire a protecção contra escrita da tabela de posições.


Error description 20650

Error message

Reprodução seq. teclas terminada

Cause of error

A reprodução de sequências de teclas foi interrompida prematuramente pelo TNC devido a um erro.

Error correction

Reiniciar a reprodução. Em caso de repetição da ocorrência, realizar novamente o registo da sequência de teclas e tentar outra vez a reprodução.


Error description 20659

Error message

C6B0 Erro Init DQ %.2s Estado=%d ID=% Porta=%d

Cause of error

- Erro de inicialização DRIVE-CLiQ

Error correction

- Avaliação da informação adicional
- Informar o serviço de assistência técnica


Error description 20661

Error message

Rotacao nao permitida

Cause of error

Rotação do ciclo de apalpação programada.

Error correction

Anular a rotação do ciclo.


Error description 20662

Error message

Fator de escala nao permitido

Cause of error

Factor de escala do ciclo de apalpação programado.

Error correction

Anular o factor de escala do ciclo ou o factor de escala específico do eixo.


Error description 20663

Error message

Espelhamento nao permitido

Cause of error

Espelhamento do ciclo de apalpação programado.

Error correction

Anular o espelhamento do ciclo.


Error description 20664

Error message

Translacao nao permitida

Cause of error

A deslocação do ponto zero está activa.

Error correction

Anular a deslocação do ponto zero do ciclo.


Error description 20665

Error message

9410 Relação de MP 331 para MP 332 incorrecta %s

Cause of error

- A relação de MP 331 para MP 332 não coincide com os valores do encoder EnDat
- Com EnDat 2.2: consultar o Manual Técnico do comando

Error correction

- Verificar o registo em MP 331 ou MP 332
- Informar o serviço de assistência técnica


Error description 20667

Error message

94C0 Freq. PWM DQ > 4kHz necessita veloc.dupla %s

Cause of error

- Se a frequência PWM seleccionada em MP2180.x for superior a 4000 Hz, MP2000.x deve ser definido como 1 (velocidade dupla)

Error correction

- Reduzir a frequência PWM em MP2180.x
- ou definir MP2000.x = 1 (opção de software)
- Informar o serviço de assistência técnica


Error description 20670

Error message

88F0 Falta operacionalidade conversor e módulo aliment. %s

Cause of error

- Enquanto o accionamento ainda estava em regulação, tanto o
sinal Ready do conversor como o sinal Ready do módulo de
alimentação foram desactivados.
- Causas possíveis:
- UV foi desligado através de X70
- Desligamento do UV por falha:
- Rotura da tensão de alimentação
- Tensão de circuito intermédio demasiado alta
- Tensão de circuito intermédio demasiado baixa
- Corrente de circuito intermédio demasiado alta
- O PLC ou a cablagem externa desligam o UV
- Impulsos parasitas na cablagem CC -> UV, CC -> UM
- CC avariado

Error correction

- Controlar os LEDs de diagnóstico do UV em caso de falha
- Controlar a alimentação de tensão do UV
- Controlar o sinal de activação em X70
- Verificar se a resistência à travagem não está ligada, em caso de fonte de alimentação não regeneradora
- Verificar a ligação à terra e a blindagem do cabo
- Substituir o módulo de alimentação e o bloco de potência
- Substituir CC
- Informar o serviço de assistência técnica


Error description 20671

Error message

A8C0 Bloqueio accionam. por FS, %s não foi verificado

Cause of error

- Bloqueio de accionamento devido à Segurança Funcional FS
- Um accionamento não verificado move-se fora do modo de funcionamento "Referenciar" com a porta de protecção aberta.
- Erro interno de software

Error correction

- Verificar a versão de software
- Informar o serviço de assistência técnica


Error description 20672

Error message

A093 Bloqueio accionam. por FS, desligam. Paragem1 activo

Cause of error

- Bloqueio de accionamento devido à Segurança Funcional FS
- Um accionamento deve ser ligado, embora o CC ainda não tenha terminado um desligamento Stopp1 em curso
- Erro interno de software

Error correction

- Verificar a versão de software
- Informar o serviço de assistência técnica


Error description 20673

Error message

A094 Bloqueio accionam. ferr.ta, tensor ferr.ta aberto

Cause of error

- Um accionamento de ferramenta deve ser ligado com a porta de protecção aberta, embora o tensor de ferramenta esteja aberto.
- Erro interno de software

Error correction

- Verificar a cablagem
- Verificar a versão de software
- Informar o serviço de assistência técnica


Error description 20674

Error message

A095 Bloqu accionam. ferr.ta, estado tecla confirmar inválido

Cause of error

- Um accionamento de ferramenta deve ser ligado com a porta de protecção aberta, embora a tecla de confirmação não esteja pressionada ou não tenha sido libertada previamente.
- Erro interno de software

Error correction

- Verificar a cablagem
- Verificar a versão de software
- Informar o serviço de assistência técnica


Error description 20675

Error message

A096 Bloqueio accionam ferr.ta, modo funcion não permitido

Cause of error

- Um accionamento de ferramenta deve ser ligado com a porta de protecção aberta, embora o interruptor de chave se encontre na posição 'BA1' ('operador não qualificado')
- Erro interno de software

Error correction

- Verificar a posição do interruptor de chave
- Verificar a cablagem
- Verificar a versão de software
- Informar o serviço de assistência técnica


Error description 21084

Error message

Colocar volante na estação de carga

Cause of error

O volante sem fios não se encontra na estação de carga, embora o funcionamento por volante não esteja activo. Se o acumulador do volante estiver descarregado ou ocorrer uma avaria na ligação sem fios, o TNC desencadeia uma paragem de emergência.
Neste caso, a execução do programa é interrompida.

Error correction

Colocar sempre o volante na estação de carga, quando não se estiver a trabalhar com ele.


Error description 21096

Error message

Preset com deslocação activa

Cause of error

Tentou escrever um ponto de referência de palete na tabela de preset de paletes, embora esteja activo um preset com valores de deslocação.

Error correction

Seleccionar o preset com valor de deslocação = 0 e memorizar novamente o ponto de referência de palete.


Error description 21097

Error message

Raio ferr.ta=0: DCM impossível

Cause of error

Colocou uma ferramenta com raio de ferramenta 0.
O TNC não pode executar a supervisão de colisão para esta ferramenta.

Error correction

Definir o raio de ferramenta efectivo na tabela de ferramentas TOOL.T.


Error description 21144

Error message

Volante: M91/M92 não permitidos

Cause of error

Tentou a aproximação a uma posição M91 ou M92, embora uma correcção de raio de ferramenta e uma sobreposição de volante estejam activas simultaneamente.

Error correction

Retirar a correcção de raio de ferramenta numa frase NC antes da aproximação às posições M91 ou M92. A sobreposição de volante pode continuar activa nessa altura.


Error description 21146

Error message

8094 Tempo de apalpação HSCI CC%d não transferido

Cause of error

- Erro interno de software

Error correction

- Informar o serviço de assistência técnica


Error description 21147

Error message

C038 Supervisão de tensão CC%d ID de tensão: %d

Cause of error

- A supervisão de tensão das tensões de alimentação CC acusa um erro no CC apresentado.
- A causa para as mensagens de erro pode ser o abastecimento 5V do CC através do abastecimento (X69). Em grandes longitudes de cabo em fios de alimentação, o abastecimento 5V terá de ser ligado adicionalmente mediante X74. (Seleccionar pequena longitude
de cabo e grande corte transversal de cabo, controlar corte de corrente nos cabos entre X74)
- Unidade de alimentação de corrente avariada no módulo de alimentação (fonte de alimentação 5V em UV)

Error correction

- Criar alimentação 5V entre módulo de alimentação e CC através de x74
- Controlar fonte de alimentação 5V(principalmente no módulo de alimentação x74)
- Controlar entrada de corrente 5V em todos CCs (x74/CC)
- Controlar fios de alimentação (X69)
- Verificar a cablagem:
- Cablagem do fio de alimentação (X69)
- Cablagem da alimentação 5V (X74)
- Controlar comprimento do cabo do fio de alimentação (X69),
se necessário executar cabos duas vezes
- Controlar alimentação 5V em X74 de todos CCs
se necessário, aumentar corte transversal do cabo ou reduzir o comprimento do cabo
- Controlar corte de corrente no cabo entre X74 no módulo de alimentação e
X74 nos CCs
- Substituir fonte de alimentação
- Substituir o hardware (CC) avariado
- Informar o serviço de assistência técnica, introduzindo o número de alarme e ID de corrente eléctrica


Error description 21148

Error message

C039 Erro de hardware CC%d ID dos módulos: %d

Cause of error

- Detectado erro de hardware na unidade controladora CC.

Error correction

- Substituir o hardware/CC avariado
- Ler o registo
- Informar o serviço de assistência técnica


Error description 21149

Error message

94E0 Mudar EnDat 2.2 para 1Vss requer reinicialização %s

Cause of error

- O sistema de medição de EnDat 2.2 foi mudado para 1Vss ou vice-versa. É necessário reinicializar o accionamento.

Error correction

- Executar a reinicialização do sistema de medição
- Desmarcar o eixo com MP10 (Bit x = 0)
- Abandonar o editor MP
- Activar novamente o eixo em MP 10 (Bit x = 0) e definir MP118, Bit3 com o valor desejado
- Abandonar novamente o editor MP
- ou fazer um reset do sistema (reiniciar)


Error description 21169

Error message

A090 Bloqueio accionamento por software de segurança

Cause of error

- Paragem de emergência activa (pelo CC)
- Deve ligar-se um accionamento, embora o sistema se encontre no estado "Paragem de emergência (o sinal "-ES.B" ou "-NE2" está activo).
- Erro interno de software

Error correction

- Verificar a cablagem
- Verificar a versão de software
- Informar o serviço de assistência técnica


Error description 21170

Error message

A091 Bloqueio accionamento por software de segurança

Cause of error

- Paragem de emergência activa (pelo MC)
- Deve ligar-se um accionamento, embora o sistema se encontre no estado "Paragem de emergência (o sinal "-ES.A" ou "-NE1" está activo).
- Erro interno de software

Error correction

- Verificar a cablagem
- Verificar a versão de software
- Informar o serviço de assistência técnica


Error description 21171

Error message

A092 Bloqueio accionamento por software de segurança

Cause of error

- O teste ao sistema está activo
- Deve ligar-se um accionamento, embora o sistema se encontre ainda num programa de teste
- Erro interno de software

Error correction

- Verificar a versão de software
- Informar o serviço de assistência técnica


Error description 21172

Error message

A097 Bloqueio accionamento ferr.ta, reacção SS2 activa

Cause of error

- Um accionamento de ferramenta deve ser ligado com a porta de protecção aberta, embora ainda esteja activa uma reacção Stopp2 para a ferramenta.
- Erro interno de software

Error correction

- Verificar a versão de software
- Informar o serviço de assistência técnica


Error description 21173

Error message

A098 Bloqueio accionamento ferr.ta, STO está ativo

Cause of error

- Um accionamento de ferramenta deve ser ligado com a porta de protecção aberta, embora a função de segurança STO (binário desligado com segurança) ainda esteja activa.
- Erro interno de software

Error correction

- Verificar a versão de software
- Informar o serviço de assistência técnica


Error description 21219

Error message

ACCESSLEVEL: Função bloqueada

Cause of error

- Função desejada bloqueada no ACCESSLEVEL activo

Error correction

- Activar a função através de ACCESSLEVEL


Error description 21223

Error message

Memória de trabalho (RAM) insuficiente

Cause of error

O espaço de memória de trabalho (RAM) existente no MC é insuficiente para o funcionamento do comando.

Error correction

Informar o serviço de assistência técnica


Error description 21224

Error message

Dispositivo periférico incompatível (%s)

Cause of error

Devido a incompatibilidade, um dispositivo periférico não pode funcionar em
conjunto com este software de comando.
O dispositivo afectado é indicado nas informações adicionais.

Error correction

- Substituir o aparelho
- Informar o serviço de assistência técnica


Error description 21232

Error message

Potenciómetro de override?

Cause of error

- Os eixos devem ser posicionados, mas o potenciómetro de override de avanço ou marcha rápida está em 0%.
- A ferramenta deve arrancar, mas o potenciómetro de override de ferramenta está em 0%.

Error correction

Subir a posição do potenciómetro de override em causa.


Error description 21233

Error message

Falta cinemática suporte ferr.ta

Cause of error

- O caminho da cinemática do suporte de ferramentas não existe
- O ficheiro da cinemática do suporte de ferramentas não existe

Error correction

- Corrigir o nome do caminho ou do ficheiro da cinemática do suporte de ferramentas
- Copiar a cinemática do suporte de ferramentas para o directório correcto
- Criar uma cinemática de suporte de ferramentas


Error description 21254

Error message

Não é possível abrir o programa de teste

Cause of error

O programa de teste já está aberto noutro modo de funcionamento.

Error correction

Desactive o programa, seleccionando um outro ficheiro qualquer à escolha no modo de funcionamento correspondente.


Error description 21255

Error message

Não é possível gerar o programa de teste

Cause of error

- Não foi possível o acesso a ficheiros no disco rígido
- Não foi possível alcançar o plano de apalpação definido
- A descrição do dispositivo tensor está incorrecta

Error correction

- Tente novamente gerar um programa de teste
- Modifique os pontos de apalpação ou o plano de apalpação do dispositivo tensor
- Verifique os dados na definição do dispositivo tensor


Error description 21256

Error message

Não é possível executar o programa de teste

Cause of error

O programa de teste não foi encontrado.

Error correction

Tente novamente gerar um programa de teste ou verifique os dados na definição do dispositivo tensor.


Error description 21257

Error message

DCM: Dispositivo tensor inactivo

Cause of error

Não foi possível introduzir a definição do dispositivo tensor na cinemática actual.

Error correction

Verifique os dados na definição do dispositivo tensor.


Error description 21258

Error message

O ficheiro não existe

Cause of error

O ficheiro da definição do dispositivo tensor não foi encontrado.

Error correction

Meça novamente o dispositivo tensor.


Error description 21260

Error message

Programa SPLC não configurado

Cause of error

- O programa SPLC não foi encontrado
- Não existe nenhum programa SPLC

Error correction

- Verificar as configurações do programa SPLC
- Informar o serviço de assistência técnica


Error description 21261

Error message

Tempo operação SPLC excedido em MC

Cause of error

- Erro interno de software

Error correction

- Informar o serviço de assistência técnica


Error description 21426

Error message

DCM: corpo de colisão não evidente

Cause of error

- Vários corpos de colisão em tabelas de definições CMO diferentes têm o mesmo nome

Error correction

- Introduzir nomes inequívocos de corpos de colisão
- Informar o serviço de assistência técnica


Error description 21662

Error message

10001 Alarme CC%2 para teste de software

Cause of error

- Foi accionado um alarme no teste automático de software

Error correction

- Informar o serviço de assistência técnica


Error description 21663

Error message

10003 Erro de sistema CC%2 gestão memória de erros %3 %4

Cause of error

- O comando não foi correctamente desligado
- Problema de hardware

Error correction

- Reduzir a potência do comando e, em seguida, desligar o comando e ligá-lo novamente
- Informar o serviço de assistência técnica


Error description 21675

Error message

Seg. funcional FS não garantida!

Cause of error

Este software de comando pode ser utilizado exclusivamente para fins de teste!
A segurança funcional da máquina não é garantida!


Error description 21678

Error message

18001 Eixo %1 Alarme para teste de software

Cause of error

- Foi accionado um alarme no teste automático de software

Error correction

- Informar o serviço de assistência técnica


Error description 21701

Error message

Não é permitido apagar linhas

Cause of error

Tentou apagar uma linha na posição actual do cursor.

Error correction

Só é permitido apagar linhas no final do ficheiro.


Error description 21712

Error message

Processo desligamento impossível

Cause of error

- A saída PLC para o processo de desligamento está incorrectamente configurada
- O registo no parâmetro de máquina MP4044 está incorrecto

Error correction

- Informar o serviço de assistência técnica


Error description 21925

Error message

8068 Rot. ventilador CC%d muito baixas

Cause of error

- As rotações do ventilador na unidade controladora CC não atingiram um limiar de supervisão

Error correction

- Controlar o ventilador
- Substituir a unidade do controlador
- Informar o serviço de assistência técnica


Error description 21926

Error message

A099 Bloqueio accionam CC%d - erro de sistema não apagável

Cause of error

- A ligação do accionamento foi impedida porque ocorreu um erro de sistema não apagável.

Error correction

- Verificar e, se possível, eliminar a causa para o problema de sistema (consultar a entrada no registo).
- Informar o serviço de assistência técnica.


Error description 21927

Error message

C005 O hardware CC não é suportado

Cause of error

- A versão de hardware da unidade controladora CC não é suportada pelo software NC instalado
- O módulo de alimentação de tensão (UV/UVR) interfere no bus I2C

Error correction

- Verificar a versão de software NC
- Verificar / substituir o cabo de fita X69
- Substituir o módulo de alimentação de tensão (UV/UVR)
- Informar o serviço de assistência técnica


Error description 21928

Error message

E01A Erro de configuração FS CC%d ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Os dados de configuração de SKERN transferidos contêm
dados incorrectos.
A ERR-ID fornece informação sobre os parâmetros incorrectos:
- Foram introduzidos valores de parâmetro incorrectos
- Ocorreu um erro interno de software

Error correction

- Verifique a ERR-ID:
- Informar o serviço de assistência técnica


Error description 21930

Error message

8910 Velocidade para determinar pos. rotor muito alta %s

Cause of error

- Durante a identificação da posição do rotor foi detectada uma velocidade demasiado alta
- Causa 1:
A identificação da posição do rotor está a ser executada num eixo vertical sem compensação de peso
- Causa 2:
O motor encontra-se numa posição de ligação desfavorável. O eixo aproxima-se de uma determinada posição.

Error correction

- Sobre a causa 1:
Realizar outro tipo de identificação da posição do rotor. Só pode ser utilizado um método que realize a identificação da posição do rotor com imobilização.
- Sobre a causa 2:
Reiniciar a identificação da posição do rotor.
- Informar o serviço de assistência técnica


Error description 21931

Error message

92F0 Atribuição de eixo incorrecta

Cause of error

- Atribuição de eixo errada no modo Binários-Master-Slave
- Os eixos na regulação de Binários-Master-Slave só são permitidos nos seguintes emparelhamentos de entradas de sistema de medição:
CC424 de 6 eixos:
X15 e X17
X16 e X18
CC424 de 8 eixos:
X15 e X17
X16 e X18
X19 e X80
X20 e X81
CC424 de 10 eixos:
X15 e X17
X16 e X18
CC424 de 12 eixos:
X15 e X17
X16 e X18
X82 e X84
X83 e X85
CC424 de 14 eixos:
X15 e X17
X16 e X18
X19 e X80
X20 e X81
X82 e X84
X83 e X85
CC424 de 16 eixos:
X15 e X17
X16 e X18
X19 e X80
X20 e X81
X82 e X84
X83 e X85
X86 e X88
X87 e X89

Error correction

- Alterar a atribuição de eixos
- Informar o serviço de assistência técnica


Error description 21932

Error message

A8E0 Tempo excedido na travagem %.2s

Cause of error

- O tempo máximo permitido para a imobilização comandada (SS2 - travagem no contorno) foi excedido

Error correction

- Verificar os valores dos parâmetros:
MP527.x/MP528.x: Pré-indicação do tempo para imobilização comandada da reacção SS2
- Informar o serviço de assistência técnica


Error description 21934

Error message

A8F0 Bloqueio accion. %s - função segur. STO activa

Cause of error

- A ligação do accionamento foi impedida, porque a função de segurança 'STO' está activa para este accionamento.
Se a mensagem surgir durante o nivelamento do controlador de corrente da ferramenta, significa que a tecla 'Iniciar Ferramenta' não foi pressionada antes de iniciar o nivelamento.

Error correction

- pressionar a tecla 'Iniciar Ferramenta' antes do nivelamento da ferramenta
- Informar o serviço de assistência técnica


Error description 21937

Error message

C6D0 O motor %s não roda

Cause of error

- O motor não roda e o regulador de intensidade de corrente não está operacional
- Conversor avariado
- Motor avariado
- Motor incorrectamente seleccionado
- Atribuição das saídas PWM registada erradamente
- Cabo de potência do motor trocado
- Cabo do sensor do motor trocado
- Ligação do motor incorrecta
- O motor está carregado com o binário máximo

Error correction

- Verificar e, se necessário, substituir o conversor
- Verificar o motor e a cablagem
- Verificar a carga do motor
- Verificar o regime livre do motor
- Verificar os parâmetros da máquina
- Informar o serviço de assistência técnica


Error description 21938

Error message

8BF0 Velocidade da ferr.ta demasiado baixa %s

Cause of error

- Velocidade de deslocação da ferramenta demasiado baixa devido a sobrecarga
- Em caso de rendimento de fresagem demasiado alto (fresagem de rendimento), as rotações da ferramenta diminuem

Error correction

- Reduzir a profundidade de passo ou a velocidade de deslocação
- Informar o serviço de assistência técnica.


Error description 21948

Error message

MC Comando do MC errado

Cause of error

- Erro interno de software

Error correction

- Informar o serviço de assistência técnica


Error description 21949

Error message

Override de marcha rápida erradamente configurado

Cause of error

- Potenciómetro de override do avanço/da ferramenta erradamente configurado através do parâmetro de máquina MP7620
- A configuração do parâmetro de máquina MP7620 não é adequada ao MB ou TE ligados

Error correction

- Verificar os registos em MP7620 Bit#5 e Bit#9
- Informar o serviço de assistência técnica


Error description 21963

Error message

E200 Tempo excedido na paragem emerg. (SS1) %.2s

Cause of error

- O tempo de travagem máximo permitido para a imobilização na rampa de travagem de emergência (reacção SS1) foi excedido

Error correction

- Verificar os parâmetros da máquina:
MP525.x/MP526.x: Pré-indicação do tempo para imobilização na rampa de travagem de emergência da reacção SS2
- Informar o serviço de assistência técnica


Error description 21966

Error message

E01C Função FS não permitida CC%d ERR-ID=%d ObjId=%d Param=%d

Cause of error

- O programa SPLC exigiu uma função de segurança não permitida através de PP_AxGrpStateReq em ApiToSafety (interface de memória simbólica do SPLC do software do núcleo de segurança SKERN).
ERR-ID = informação exacta
ObjId = Grupo de eixos causador do erro
Param = dependente da ERR-ID
ERR_ID:
100: A função de segurança requerida não é suportada
Param = Função de segurança requerida
200: Foi exigida a função de segurança SLI_S para um grupo de eixos que não é do tipo ferramenta.
Param = sem significado
300: Foi exigida a função de segurança SLI_2, SLI_3 ou SLI_4 para um grupo de eixos que é do tipo ferramenta. Esta função de segurança não é permitida para ferramentas.
Param = Função de segurança requerida
400: Foi exigida a função de segurança SLS_4 ou SLI_4 para um grupo de eixos e esta função não está activada.
Param = Função de segurança requerida
401: Foi exigida uma troca nas funções de segurança SLS_4 ou SLI_4 directamente pela função de segurança activa SLS_2, SLI_2, SLS_3 ou SLI_3. Esta troca directa não é permitida.
Parâmetro = Função de segurança anterior
402: Foi exigida uma troca nas funções de segurança SLS_2, SLI_2, SLS_3 ou SLI_3 directamente pela função de segurança activa SLS_4 ou SLI_4. Esta troca directa não é permitida.
Parâmetro = Função de segurança requerida
500: O SPLC exigiu a função de segurança STO ou STO_O para um grupo de eixos cujos accionamentos ainda estão em regulação. A função de segurança exigida só pode ser pedida quando todos os accionamentos deste grupo de eixos já estejam desligados.
Parâmetro = Valor da função de segurança requerida

Error correction

- Verifique a ERR-ID:
100 - Utilizar apenas funções de segurança que sejam suportadas por esta versão de software.
200 - Pedir a função de segurança SLI_S apenas para grupos de eixos com ferramentas.
300 - Pedir apenas a função SLI_S para ferramentas.
400 - Não pedir função de segurança ou activá-la em MP560 Bit#0. (Verificar as condições para a activação!)
401 - Desligar os accionamentos durante a troca de funções de segurança e pedir SOS para, pelo menos, um ciclo.
402 - ver 401
500 - Desligamento com as funções de paragem através de PP_AxGrpStopReq.
- Informar o serviço de assistência técnica


Error description 22055

Error message

Operacao em paralelo impossivel

Cause of error

Com o programa NC aberto ou com o posicionamento PLC activado, tentou
- editar a lista de parâmetros de máquina ou de utilizador e abandonar o editor com FIM, ou
- activar uma outra cinemática para a máquina.

Error correction

Aguarde até que o programa de maquinagem tenha terminado ou pare o programa NC e execute novamente a acção pretendida.


Error description 22060

Error message

Percurso MC excedido em SS2 %.2s

Cause of error

Ao executar um processo de travagem no contorno (SS2), o percurso máximo permitido foi excedido no parâmetro de máquina SMP550.x relativo à segurança.

Error correction

- Verificar o registo em SMP550.x
- Informar o serviço de assistência técnica


Error description 22077

Error message

Troca MC de SOM_2/SOM_3 após SOM_4 impossível

Troca MC de SOM_4 após SOM_2/SOM_3 impossível

Cause of error

- Modo de funcionamento de segurança SOM_1 não seleccionado
- P.ex., interruptor de chave 1 fora da posição SOM_1

Error correction

- Seleccionar o modo de funcionamento de segurança SOM_1
- P.ex., interruptor de chave 1 na posição SOM_1


Error description 22079

Error message

RAM insuficiente

Cause of error

- A memória de trabalho do comando disponível é insuficiente para iniciar o script Python para a tabela de ferramentas
- A memória de trabalho é inferior a 512 MB

Error correction

- Actualizar a memória de trabalho
- Informar o serviço de assistência técnica


Error description 22124

Error message

MC SPLC exige reacção de paragem inválida

Cause of error

- SPLC exige uma reacção de paragem inválida (SS0, SS1, SS1F ou SS2) para um grupo de eixos/mandris
- Programa SPLC inconsistente

Error correction

- Verificar o programa SPLC
- Informar o serviço de assistência técnica


Error description 22125

Error message

MC SPLC exige função de segurança inválida

Cause of error

- SPLC exige uma função de segurança inválida (SLI, SLS, STO, SOS ou AUTO) para um grupo de eixos/mandris
- Programa SPLC inconsistente

Error correction

- Verificar o programa SPLC
- Informar o serviço de assistência técnica


Error description 22266

Error message

Programa SPLC não compilado

Cause of error

- Após ser aberto, o programa SPLC ainda não foi compilado, foi compilado incorrectamente ou editado após a compilação.

Error correction

- Verificar o programa SPLC
- Informar o serviço de assistência técnica


Error description 22330

Error message

M94 impossível

Cause of error

Tentou reduzir a apresentação de um eixo angular com M94, de forma a exceder um limite do campo de translação.

Error correction

Alterar programa NC.


Error description 23611

Error message

Tabela de posições fixada

Cause of error

Enquanto o TNC executa uma chamada de ferramenta, a tabela de posições (ficheiro TOOL_P.TCH) não pode ser modificada. Premir a softkey "EDITAR DESLIGADO/LIGADO" ocasiona esta mensagem de erro.

Error correction

Aguardar até que a chamada de ferramenta seja executada e, em seguida, premir novamente a softkey "EDITAR DESLIGADO/LIGADO".


Error description 23636

Error message

Desactivar travagem MC impossível %.2s

Cause of error

- O accionamento foi ligado, embora a função de segurança STO (binário desligado com segurança) ainda esteja activa para o eixo ou o mandril.

Error correction

- Erro interno de software
- Informar o serviço de assistência técnica


Error description 23684

Error message

E01D Condição arranque CC%d SKERN não cumprida ID=%d, V=%d

Cause of error

- As condições para o arranque do funcionamento cíclico não estão preenchidas.

Error correction

- ID=1: A configuração não foi correctamente executada.
Consulte as informações adicionais das mensagens de erro E01A ou E019.
- ID=2: Verifique se a mensagem de erro E01E foi emitida anteriormente.
- ID=3: A sua versão de hardware não cumpre os requisitos para um funcionamento seguro.
- Informar o serviço de assistência técnica


Error description 23685

Error message

E01E Comparação de versão CC%d SKERN falhada

Cause of error

- Foi detectada uma diferença na comparação de versões do sofware SKERN de MC e CC.

Error correction

- Verifique as versões de software MC e CC e utilize apenas versões idênticas do software CC e MC.
- Informar o serviço de assistência técnica


Error description 23686

Error message

E01F Programa CC%d SPLC exige troca modo funcionamento inválida

Cause of error

- O programa SPLC exige uma troca inválida do modo de funcionamento seguro através do dado ApiToSafety.PP_GenSOM.

Error correction

- Verificar o programa SPLC. As trocas seguintes não são permitidas:
S_MODE_SOM_2 -> S_MODE_SOM_4
S_MODE_SOM_3 -> S_MODE_SOM_4
S_MODE_SOM_4 -> S_MODE_SOM_2
S_MODE_SOM_4 -> S_MODE_SOM_3
- Informar o serviço de assistência técnica


Error description 23687

Error message

E020 Dados CC%d SPLC incorrectos ID=%d Info1=%d Info2=%d

Cause of error

- Foi encontrado um erro na verificação dos dados cíclicos do SPLC.

Error correction

- Verificar as versões de software
- Informar o serviço de assistência técnica


Error description 23688

Error message

A900 Percurso S excedido na travagem no contorno (SS2) %.2s

Cause of error

- Ao executar um processo de travagem no contorno (SS2), o percurso máximo permitido foi excedido no parâmetro de máquina SMP550.x relativo à segurança.

Error correction

- Verificar o valor do parâmetro:
SMP550.x: Valor limite específico do eixo para o percurso máximo permitido na reacção SS2.
- Informar o serviço de assistência técnica


Error description 23691

Error message

C6E0 Teste amplitude eixo %.2s encoder rotações incorreto, teste %d

Cause of error

Descobriu-se um erro com o teste interno à supervisão das amplitudes do sistema de medição nas entradas de velocidade.
- O registo MP MP120/MP108 não coincide com a cablagem do sistema de medição de velocidade.
- Registo incorrecto no MP2206 (p.ex., funcionamento de pista Z1 seleccionado no sistema de medição EnDat2.2)
- Cablagem do sistema de medição de velocidade interrompida ou cabo do sistema de medição avariado
- Sistema de medição de velocidade avariado
- Módulo de computação CC avariado

Error correction

- Comparar/verificar o registo em MP120 ou MP108 com a cablagem do sistema de medição de velocidade
- Verificar o registo no MP2160
- Verificar a cablagem do sistema de medição de velocidade / substituir cabo
- Substituir o sistema de medição de velocidade
- Substituir o módulo de computação CC
- Informar o serviço de assistência técnica


Error description 23693

Error message

C6F0 Teste amplitude eixo %.2s encoder posição incorreto, teste %d

Cause of error

Descobriu-se um erro com o teste interno à supervisão das amplitudes do sistema de medição nas entradas de posição.
- O registo MP MP110/MP108 não coincide com a cablagem do sistema de medição de posição.
- Registo incorrecto em MP118/Bit3 (p.ex., sinal analógico do sistema de medição seleccionado num sistema de medição digital)
- Cablagem do sistema de medição de posição interrompida ou cabo do sistema de medição avariado
- Sistema de medição de posição avariado
- Módulo de computação CC avariado

Error correction

- Comparar/verificar o registo em MP110 ou MP108 com a cablagem do sistema de medição de posição
- Verificar o registo em MP118/Bit3
- Verificar a cablagem do sistema de medição de posição / substituir cabo
- Substituir o sistema de medição de posição
- Substituir o módulo de computação CC
- Informar o serviço de assistência técnica


Error description 23695

Error message

E110 Tempo excedido medição da corrente %.2s

Cause of error

- A medição de corrente no auto-teste de segurança excede o tempo predefinido

Error correction

- Erro interno de software
- Informar o serviço de assistência técnica


Error description 23696

Error message

E130 Corrente de teste baixa demais %.2s

Cause of error

- A corrente de teste medida na medição de corrente do auto-teste de segurança era demasiado baixa.
- A activação do accionamento na saída Pwm falha no momento da medição de corrente.
- O sensor de corrente está avariado

Error correction

- Experimentar desligar a medição de corrente através de SMP560, Bit5 = 1. As mensagens de erro subsequentes informam sobre sinais de activação de accionamento eventualmente incorrectos.
- Verificar o sensor de corrente
- Informar o serviço de assistência técnica


Error description 23698

Error message

94F0 Compensação de torção não permitida %s

Cause of error

- A compensação de torção está configurada e trata-se de um sistema alimentador
- A compensação de torção está configurada, mas a compensação de fricção estática não está configurada.

Error correction

- Desactivar a compensação de torção com MP2640 = 0
- Definir a correspondência das entradas do sistema de medição de posição com os eixos em MP110 (na condição de existir um sistema de medição de posição) e registar a compensação de fricção em MP2614.
- Informar o serviço de assistência técnica


Error description 23700

Error message

9510 Alteração da frequência PWM com regulação activa %.2s

Cause of error

- A frequência PWM (MP2180) não pode ser modificada enquanto o accionamento ou um accionamento correspondente ainda estiverem em regulação.
Eixos correspondentes:
X51 - X52
X53 - X54
X55 - X56
X57 - X58
X80 - X81
X82 - X83
X84 - X85

Error correction

- Desactivar o regulador de accionamento antes de modificar MP2180
- Informar o serviço de assistência técnica


Error description 23720

Error message

Tremas não permitidos!

Cause of error

Tentou copiar um ficheiro que contém tremas no nome do ficheiro.

Error correction

- Utilizar o nome do ficheiro sem tremas.
- Executar o processo de cópia através da função "Seleccionar directório de destino". Então, a cópia é feita com o nome de ficheiro original.


Error description 23756

Error message

Funç. permitida só em eixos rotat

Cause of error

Tentou carregar a posição real como preset de paletes de um eixo linear na tabela de presets de paletes.
Carregar uma posição só é permitido em eixos rotativos.

Error correction

- Só é possível definir o preset de paletes em eixos lineares através de ciclos de apalpação.
- Colocar o cursor na coluna de eixos rotativos e executar novamente a função.


Error description 23767

Error message

Não está permitido editar

Cause of error

Tentou editar um ficheiro que está seleccionado no modo de funcionamento Contínuo ou Bloco a Bloco.

Error correction

- Seleccionar outro ficheiro no modo de funcionamento Contínuo ou Bloco a Bloco.
- Editar o ficheiro directamente no modo de funcionamento Contínuo ou Bloco a Bloco.


Error description 23768

Error message

Parâmetros QR não restauráveis

Cause of error

O comando não conseguiu criar novamente o parâmetro QR remanescente após uma falha de corrente.

Error correction

- Guardar novamente o parâmetro QR.
- Em caso de reincidência: informar o serviço de assistência técnica.


Error description 23780

Error message

C710 Erro no desligam. do accionamento %.2s

Cause of error

- Não foi possível travar o accionamento para velocidade zero com o tempo configurado em MP2173.x.
- Causas possíveis:
- Um IGBT do módulo de potência desligou-se.
- O parâmetro de máquina MP2173.x está incorrectamente configurado.
- A carga permitida foi excedida.

Error correction

- Verificar o parâmetro de máquina MP2173.x
- Verificar a carga
- Substituir o módulo de computação CC
- Informar o serviço de assistência técnica


Error description 23782

Error message

9520 Introdução incorrecta em MP2173 %.2s

Cause of error

- Em MP2173.x foi configurado um tempo igual a zero. Deve-se registar um período durante o qual é possível realizar um processo de travagem seguro.
- O tempo em MP2173.x deve ser maior do que o tempo de travagem máximo possível do eixo, que possa surgir mediante travagem eléctrica, para evitar a deslocação desenfreada de eixos/mandris sem travão mecânico.

Error correction

- Introdução adequada no parâmetro de máquina MP2173
- Informar o serviço de assistência técnica


Error description 23784

Error message

MC Modo de funcionamento SPLC inválido

Cause of error

- Erro no programa SPLC
- SPLC exige um modo de funcionamento inválido
Os modos de funcionamento válidos são SOM_1, SOM_2, SOM_3, SOM_4
- Erro interno de software

Error correction

- Verificar o programa SPLC
- Informar o serviço de assistência técnica


Error description 23830

Error message

HSCI/Profibus: Erro de configuração

Cause of error

- O ficheiro de configuração HSCI/Profibus não está registado no ficheiro OEM.SYS (Palavra-chave IOCCFG= / PROFIBUSCFG=)
- Não foi possível encontrar o ficheiro de configuração HSCI/Profibus ou este está corrompido

Error correction

- Informar o serviço de assistência técnica


Error description 23832

Error message

Grupo de eixo MC configurado incorrectamente %d

Cause of error

- Dentro de um grupo de eixos são configurados os eixos de diferentes tipos (por ex. eixos NC e eixos PLC ou eixos NC e fusos, etc).

Error correction

- Controlar parâmetros de máquina SMP600, SMP601 e MP100
- Erro interno de software
- Informar o serviço de assistência técnica


Error description 23835

Error message

Erro no auto-teste

Cause of error

Processo inválido no auto-teste. O teste não pode ser executado completamente nem pode continuar. O comando para o auto-teste encontra-se num estado de erro não permitido.

Error correction

- Verificar todas as ligações de cabos e aparelhos
- Verificar posição do interruptor de paragem de emergência
- Verificar porta para área de trabalho. Esta tem de estar fechada
- Verificar o programa PLC. Os sinais de desligamento e de paragem de emergência não podem ser manipulados antes de ser definido NN_GenNcInitialized.
- Informar o serviço de assistência técnica


Error description 23945

Error message

MC Medidor de sistema MC diferente de SKERN MC

Cause of error

- MC não aumenta Watchdog-Counter interno
- Hardware MC avariado ou ocorreu um erro de software

Error correction

- Reiniciar o comando
- Informar o serviço de assistência técnica


Error description 23946

Error message

MC Medidor de sistema MC diferente de SPLC MC

Cause of error

- MC não recebeu avisos do SPLC MC
- Hardware avariado ou ocorreu um erro de software no SPLC MC

Error correction

- Reiniciar o comando
- Informar o serviço de assistência técnica


Error description 23947

Error message

MC Medidor de sistema MC diferente de SPLC CC

Cause of error

- MC não recebeu avisos do SPLC CC
- Hardware avariado ou ocorreu um erro de software no SPLC CC

Error correction

- Reiniciar o comando
- Informar o serviço de assistência técnica


Error description 23949

Error message

Raio da ferramenta demasiado grande

Cause of error

- Foram definidas dimensões demasiado pequenas num dos ciclos 251 até 254.
- Medida excedente lateral demasiado grande num dos ciclos 251 até 254.

Error correction

- Utilizar ferramenta menor.
- Reduzir medida excedente.


Error description 23950

Error message

Tipo de imersão impossível

Cause of error

Foi definida uma estratégia de imersão num dos ciclos 251 a 254, que não é possível com as dimensões definidas no ciclo.

Error correction

Utilizar ferramenta menor ou outra estratégia de imersão.


Error description 23951

Error message

Ângulo de imersão definido incorrectamente

Cause of error

Foi definido incorrectamente o ângulo de imersão (ÂNGULO de coluna na tabela de ferramentas) para a estratégia de imersão seleccionada.

Error correction

Definir ângulo de imersão maior do que 0º e menor do que 90º.


Error description 23952

Error message

Ângulo de abertura indefinido

Cause of error

Foi definido um ângulo de abertura de 0º no ciclo.

Error correction

Definir ângulo de abertura maior do que 0º na definição de ciclo.


Error description 23953

Error message

Largura da ranhura demasiado grande

Cause of error

Foi definida a largura de uma ranhura redonda pelo menos tão grande como o diâmetro de círculo parcial.

Error correction

Na definição de ciclo, introduzir largura de ranhura menor do que o diâmetro de círculo parcial.


Error description 23960

Error message

Erro MC durante comparação cruzada: %s

Cause of error

- Comparação cruzada entre dados de MC e CC relativos à segurança acusa erro
- Dados de interface do programa SPlcApiFromSaftey (NN_xxx)são diferentes em MC e CC
- Dados de interface do programa SPlcApiToSaftey (PP_xxx) são diferentes em MC e CC
- Hardware avariado
- Erro interno de software

Error correction

- Informar o serviço de assistência técnica


Error description 23961

Error message

Saída de segurança MC diferente: %s

Cause of error

- Comparação cruzada de uma saída legível acusa erro
- Hardware avariado
- Erro interno de software

Error correction

- Verificar a cablagem
- Informar o serviço de assistência técnica


Error description 23967

Error message

Designação não encontrada

Cause of error

Nome introduzido de um motor, unidade de potência ou módulo de alimentação não foi encontrado.

Error correction

- Actualizar tabelas
- Procurar por outro nome
- Verificar modo de escrita (ter atenção a maiúsculas/minúsculas).


Error description 23993

Error message

Erro de parametrização no script Python

Cause of error

- Foi chamado o script Python incorrecto através de PYTHON.SYS
- O script Python não conseguiu resolver os parâmetros indicados
- O número máximo de processos Python em curso já foi alcançado

Error correction

- Verificar o script Python incorrecto
- Verificar o parâmetro para chamada do script Python
- Informar o serviço de assistência técnica


Error description 24013

Error message

MC +3,3V sem tolerância

Cause of error

- A tensão de alimentação interna de +3,3V do MC encontra-se fora da tolerância admissível.

Error correction

- Substituir o hardware (MC) avariado
- Informar o serviço de assistência técnica


Error description 24014

Error message

MC +3,3 V-PIC fora da tolerância

Cause of error

- A tensão de alimentação interna de +3,3V-PIC do MC encontra-se fora da tolerância admissível.

Error correction

- Substituir o hardware (MC) avariado
- Informar o serviço de assistência técnica


Error description 24015

Error message

MC +12V sem tolerância

Cause of error

- A tensão de alimentação interna de +12V do MC encontra-se fora da tolerância admissível.

Error correction

- Substituir o hardware (MC) avariado
- Informar o serviço de assistência técnica


Error description 24016

Error message

Rotação MC da ventoinha 1 demasiado lenta

Cause of error

- As rotações da ventoinha interna 1 do MC não atinge o limite de tolerância permitido.

Error correction

- Substituir o hardware (MC) avariado
- Informar o serviço de assistência técnica


Error description 24017

Error message

MC +5V fora de tolerancia

Cause of error

- A tensão de alimentação interna de +5V do MC encontra-se fora da tolerância admissível.

Error correction

- Substituir o hardware (MC) avariado
- Informar o serviço de assistência técnica


Error description 24024

Error message

Dados da ferramenta inconsistentes

Cause of error

Existe uma ferramenta activa, cujos dados não estão em conformidade com os dados calibrados no sistema de contacto.

Error correction

Transfira os dados calibrados do sistema de contacto para a tabela de ferramentas e execute uma TOOL CALL para admitir os dados modificados.


Error description 24074

Error message

Ventoinha MC não reconhecido

Cause of error

- Hardware (MC) avariado

Error correction

- Substituir o hardware (MC) avariado
- Informar o serviço de assistência técnica


Error description 24075

Error message

Rotação MC da ventoinha 2 demasiado lenta

Cause of error

- As rotações da ventoinha interna 2 do MC não atinge o limite de tolerância permitido.

Error correction

- Substituir o hardware (MC) avariado
- Informar o serviço de assistência técnica


Error description 24128

Error message

Erro MC de medição do valor real %d %.2s

Cause of error

Aparelho de medição acusa um erro interno na medição do valor real

Error correction

Informar o serviço de assistência técnica


Error description 24130

Error message

Eixo MC %.2s no servo de controlo

Cause of error

- O programa SPLC requisita a função de segurança STO, embora os eixos ainda se encontrem no servo de controlo.
- Erro interno de software

Error correction

Informar o serviço de assistência técnica


Error description 24131

Error message

Mandril MC %.2s no servo de controlo

Cause of error

- O programa SPLC requisita a função de segurança STO, embora os fusos ainda se encontrem no servo de controlo.
- Erro interno de software

Error correction

Informar o serviço de assistência técnica


Error description 24188

Error message

Fich. Def versão SPLC incorreto

Cause of error

- A versão do software NC foi alterada após a aceitação de segurança da máquina.
- A versão do software NC e a versão do ficheiro utilizado SplcApiMarker.def não estão em conformidade.

Error correction

- Admitir no projecto SPLC, o ficheiro SplcApiMarker.def adequado para a versão do software NC instalado.
- Registar o valor da constante SPLC_API_VERSION deste ficheiro no parâmetro de máquina SMP693.x relativos à segurança
- Executar novamente aceitação de segurança da máquina no perímetro correspondente.
- Informar o serviço de assistência técnica


Error description 24189

Error message

Dados de configuração SPLC incorrectos

Cause of error

- Os dados de configuração para o SPLC estão corrompidos. Não é possível traduzir o programa PLC sem que estes dados sejam corrigidos.

Error correction

- Corrigir dados de configuração para SPLC. Para isso, ter em atenção outras mensagens de erro.
- Informar o serviço de assistência técnica


Error description 24191

Error message

Desv. valor nom. real MC das rot. demas. grande %.2s

Cause of error

- A função de segurança, na comparação do valor nominal e real com valores de rotação, acusa um erro.
- O desvio máximo permitido entre valor real e nominal das rotações (SMP643.x) ultrapassou o tempo permitido em SMP644.x

Error correction

- Controlar registos nos parâmetros de máquina SMP643.x e SMP644.x relativos à segurança
- Informar o serviço de assistência técnica


Error description 24360

Error message

Estado incorrecto da saída de segurança %s

Cause of error

- Saída SPLC indicada é lógica 1 (+24 V), embora o SPLC especifique lógica 0 (0 V)para a saída.
- Cablagem incorrecta (curto-circuito de +24V)
- Módulo PLD avariado

Error correction

- Verificar a cablagem
- Substituir módulo PLD avariado
- Informar o serviço de assistência técnica


Error description 24375

Error message

E01B Erro program. SPLC CC%d ERR-ID=%d ObjId=%d Param=%d

Cause of error

- O programa SPLC definiu um valor não permitido num anotador API ou numa palavra API em ApiToSafety (interface de memória simbólica do SPLC do software do núcleo de segurança SKERN).
As informações adicionais fornecem indicações mais precisas:
ERR-ID = informação exacta
ObjId = dependente da ERR-ID
Param = dependente da ERR-ID
ERR_ID:
100: PP_AxGrpStateReq - Intervalo SPLC-CC excedido
ObjektID = Grupo de eixos
Parâmetro = valor da função de segurança requerida
200: PP_AxGrpActivate - Valor de anotador não permitido
ObjektID = Grupo de eixos
Parâmetro = 1 - Valor de anotador SPLC-CC não permitido
= 2 - Valor de anotador SPLC-MC não permitido
300: PP_AxFeedEnable - Valor de anotador não permitido
ObjektID = Eixo
Parâmetro = 1 - Valor de anotador SPLC-CC não permitido
= 2 - Valor de anotador SPLC-MC não permitido
400: PP_AxGrpStopReq - Intervalo SPLC-CC excedido
ObjektID = Grupo de eixos
Parâmetro = valor da função de segurança requerida
500: PP_AxGrpPB - Valor de anotador não permitido
ObjektID = Grupo de eixos
Parâmetro = 1 - Valor de anotador SPLC-CC não permitido
= 2 - Valor de anotador SPLC-MC não permitido
600: PP-GenFB_NCC - Valor de anotador SPLC-CC não permitido
ObjektID = sem significado
Parâmetro = sem significado
700: PP_GenCVO - Valor de anotador não permitido
ObjektID = sem significado
Parâmetro = 1 - Valor de anotador SPLC-CC não permitido
= 2 - Valor de anotador SPLC-MC não permitido
800: PP_AxGrpPermitDrvOn - Valor de anotador não permitido
ObjektID = Grupo de eixos
Parâmetro = 1 - Valor de anotador SPLC-CC não permitido
= 2 - Valor de anotador SPLC-MC não permitido
900: PP-GenMKG - Valor de anotador SPLC-CC não permitido
ObjektID = sem significado
Parâmetro = sem significado
1000: PP-GenTBRK - Valor de anotador SPLC-CC não permitido
ObjektID = sem significado
Parâmetro = sem significado

Error correction

- Para a colocação de palavras API, utilize exclusivamente as definições do dado correspondente em 'SPlcApiMarker.def'
- Verifique os limites de âmbito da palavra API.
- Verifique as atribuições de valor dos anotadores API.
- Informar o serviço de assistência técnica


Error description 24394

Error message

Plano indefinível

Cause of error

Definiu pontos na função PLANE POINTS, com os quais não se podem calcular os planos.

Error correction

Corrigir entradas em PLANE POINTS.


Error description 24407

Error message

C02F Erro no arranque de comando

Cause of error

- Erro interno de software em MC, CC ou um interveniente HSCI (RunUp)

Error correction

- Informar o serviço de assistência técnica


Error description 24408

Error message

8069 Erro IGBT módulo de alimentação

Cause of error

- O módulo de alimentação desligou-se com um erro IGBT (sobrecarga).

Error correction

- Controlar admissão de carga de eixos e mandril
- Substituir módulo de alimentação
- Informar o serviço de assistência técnica


Error description 24410

Error message

C700 DQ-ALM: falha de fase de rede %.2s

Cause of error

- No DRIVE-CLiQ, módulo de alimentação de retorno ALM, foi reconhecida uma falha de fase da rede.
- Fonte de alimentação de rede danificada.

Error correction

- Verificar direcções de protecção da fonte de alimentação de rede.
- Verificar cablagem da fonte de alimentação de rede.
- Informar o serviço de assistência técnica


Error description 24414

Error message

9500 DQ: Inversor não encontrado %.2s

Cause of error

- Não foi possível estabelecer comunicação com o inversor do eixo apresentado.
- O cabo DRIVE-CLiQ não está introduzido ou está incorrectamente inserido.
- A tensão de alimentação do inversor está interrompida.
- O inversor está avariado.
- MP120.x/MP121.x está parametrizado incorrectamente.

Error correction

- Verificar cablagem.
- Verificar tensão de alimentação do inversor.
- Verificar registo em MP120.x/MP121.x.
- Informar o serviço de assistência técnica


Error description 24416

Error message

94D0 DQ-ALM: verificar parametrização %.2s

Cause of error

- Módulo de alimentação incorrecto seleccionado em MP2198.x.
- O módulo de alimentação não está registado na tabela de módulo de alimentação Supply.Spy.

Error correction

- Módulo de alimentação correcto seleccionado em MP2198.x.
- Informar o serviço de assistência técnica


Error description 24418

Error message

8680 Inversor DQ %.1s: limite máximo de corrente

Cause of error

- A corrente máxima seleccionada pelo inversor é menor do que a corrente máxima na tabela do inversor.
- Numa frequência PWM > 4kHz: através de uma descarga, a corrente de saída é muito reduzida.
- Ciclo permitido de carga do inversor foi excedido.

Error correction

- Reduzir frequência PWM.
- Reduzir ciclo de carga do inversor
- Informar o serviço de assistência técnica


Error description 24423

Error message

8B90 Regul.corrente não pronto %.2s

Cause of error

- Código de erro: %x
- A unidade de potência ou regulador de corrente não está preparada durante a comutação.
- O accionamento na comutação não está parado.

Error correction

- Informar o serviço de assistência técnica
- Controlar bloqueio de impulso
- Controlar entrada de rotações


Error description 24424

Error message

10004 CC%2 Accion. activo durante processo desactivação

Cause of error

- Um accionamento encontrava-se ainda no servo de controlo durante o processo de desactivação
- Foi ligado um accionamento durante o processo de desactivação

Error correction

- Verificar o programa PLC
- Informar o serviço de assistência técnica


Error description 24425

Error message

1800B Eixo %1 desactivação de inversor em -STO.A.x (Sinal: %4)

Cause of error

- O inversor foi desactivado por meio de um sinal interno de comando:
1 = "-STO.A.MC.WD"
2 = "-STO.A.P.x"
3 = "-STO.A.PIC"
4 = "-STO.A.CC"

Error correction

- Informar o serviço de assistência técnica


Error description 24426

Error message

1800C Novo início do accionamento %1 necessário

Cause of error

- É necessário reiniciar o accionamento, uma vez que a frequência máxima do aparelho de medição (MP 2561.x, Bit 0) foi modificada

Error correction

- Reiniciar o aparelho de medição
- Desmarcar o eixo com MP10 (Bit x = 0)
- Abandonar o editor MP
- Activar novamente o eixo em MP10 (Bit x = 0) e definir MP118, Bit3 com o valor desejado
- Abandonar novamente o editor MP
- ou fazer um reset do comando (reiniciar)
- Informar o serviço de assistência técnica


Error description 24428

Error message

1800D Freq. de aparelho medição até 800 kHz não suportada %1

Cause of error

- Foi seleccionada a frequência máxima do aparelho de medição de 800 kHz para o aparelho de medição do motor (MP 2561.x, Bit 0 = 1)
O hardware instalado não suporta esta frequência.

Error correction

- ajustar frequência máxima do dispositivo de medição do aparelho de medição do motor em 500 kHz (MP2561.x, Bit 0 = 0)
- Informar o serviço de assistência técnica


Error description 24430

Error message

1800E Freq. aparelho med. aparelho med. motor demas. alta %1

Cause of error

- A frequência do aparelho de medição permitida na entrada do aparelho de medição do motor foi largamente excedida.
Os limiares de supervisão encontram-se em:
- MP 2561.x, Bit 0 = 0: 600 kHz
- MP 2561.x, Bit 0 = 1: 1000 kHz

Error correction

- reduzir rotações máximas do motor
- Parametrizar cablagem de entrada do aparelho do motor em alta frequência (não em CC424): MP 2561.x, Bit 0 = 1
- Informar o serviço de assistência técnica


Error description 24438

Error message

Conteúdo do ficheiro incorrecto

Cause of error

O TNC encontrou erros ao ler um ficheiro ou uma tabela.

Error correction

- Verificar a correcção do conteúdo relativo ao ficheiro
- Verificar os limites de introdução admissíveis nas colunas da tabela


Error description 24469

Error message

18003 Factor kv do ficheiro cmp diferente de MP %1

Cause of error

- Os factores kv do ficheiro cmp diferem dos do ficheiro de parâmetros

Error correction

- modificar o factor kv (MP1510) no ficheiro de parâmetros de máquina para o valor do ficheiro cmp (MP2260)- Informar o serviço de assistência técnica


Error description 24471

Error message

18004 Factor ki do ficheiro cmp diferente de MP %1

Cause of error

- Os factores ki do ficheiro cmp diferem dos do ficheiro de parâmetros de máquina

Error correction

- modificar o factor ki (MP2510) no ficheiro de parâmetros para o valor do ficheiro cmp (MP2260)
- Informar o serviço de assistência técnica


Error description 24473

Error message

18009 Erro de comunicação sensor do motor EnDat %1 cód. erro: %4

Cause of error

- Ocorreu um erro na comunicação com o dispositivo de medição do motor EnDat
- O código do erro descreve a causa:
- 101 e 102:
O dispositivo de medição gerou uma mensagem de erro interna. Uma mensagem de alarme 0x1800F adicional descreve a causa exacta.
- 103, 104 e 105:
Surgiu um erro durante a comunicação.
Causas possíveis:
- cabo do codificador defeituoso
- cabo do codificador inadequado para comunicação EnDat digital com alta frequência de ciclos
- avarias no cabo do codificador (p.e. através de isolamento insuficiente)

Error correction

- verificar informações adicionais da mensagem de alarme 0x1800F
- verificar o cabo do codificador
- verificar se o cabo do codificador é adequado para transporte digital a alta frequência
- substituir o dispositivo de medição
- Substituir o hardware (CC)
- Informar o serviço de assistência técnica


Error description 24474

Error message

A8A0 Desvio do valor de referência e efectivo CC de posição %.2s

Cause of error

- A função de segurança que vigia os valores de referência e efectivos da posição detectou um desvio demasiado grande.
- O motor movimenta-se com os carros parados ou vice-versa.
- A transmissão mecânica de movimento é interrompida
- Expansão térmica de componentes de transmissão mecânica
- A relação de transmissão do sistema de medição do motor para o sistema de medição de posição está incorrecta (MP1054)
- Entradas no MP331 ou MP332 incorrectas
- Instalação incorrecta do sistema de medição de posição na ferramenta de esferas
- Entrada no parâmetro de máquina seguro SMP641.x demasiado pequena

Error correction

- verificar a transmissão mecânica de movimento
- verificar a fixação do sistema de medição
- verificar a expansão térmica dos componentes de transmissão (p.e., cabeçote esférico)
- verificar a relação de transmissão do sistema de medição do motor para o sistema de medição de posição
- verificar a instalação do sistema de medição de posição na ferramenta de esferas
- Informar o serviço de assistência técnica


Error description 24476

Error message

E210 Tempo excedido na travagem %.2s

Cause of error

- Foi ultrapassado o tempo máximo admissível para a imobilização de um comando

Error correction

- verificar os parâmetros de máquina seguros
MP523: Tempo concedido para a imobilização comandada para eixos
MP524: Tempo concedido para a imobilização comandada para ferramentas
- Informar o serviço de assistência técnica


Error description 24477

Error message

C011 Erro sincronizacao software

Cause of error

- interrupt de hardware em falta após início de DSP (>900[ms])
- comando de sincronização do MC antes do accionamento em falta
- Hardware avariado (MC ou CC)

Error correction

- substituir hardware (MC ou CC)
- Informar o serviço de assistência técnica


Error description 24478

Error message

E018 Erro SPLC CC%d ERR-ID=%d SST0=%d SST1=%d OUT=%d

Cause of error

- Erro no sistema de execução SPLC
Significado dos IDs de alarme 100, 101, 102 e 200 até 206:
erro interno de software
Significado do ID de alarme 103:
O valor de saída com o número 'OUT' lido é '1', embora tenha sido comandado '0' para esta saída através do SPLC.

Error correction

- Medida para os IDs de alarme 100, 101, 102 e 200 até 206:
Por favor informe o serviço de assistência técnica
- Medida para o ID de alarme 103:
Verifique, se a saída com o número 'OUT' está em curto-circuito com +24 V. Se não for este o caso, informe por favor o serviço de assistência técnica.


Error description 24479

Error message

A084 Tempo S excedido na reacção de paragem SS2 %d ObjId=%d

Cause of error

- O tempo máximo admissível para a imobilização comandada (SS2 - travagem no contorno) do grupo de eixos (= ObjId) foi excedido. O tempo máximo admissível são 30 segundos.

Error correction

- Verifique o programa SPLC e PLC
- Informar o serviço de assistência técnica


Error description 24483

Error message

1800A Erro de comunicação sensor de posição EnDat %1 cód. erro: %4

Cause of error

- Ocorreu um erro na comunicação com o dispositivo de medição da posição EnDat
- O código do erro descreve a causa:
- 101 e 102:
O dispositivo de medição gerou uma mensagem de erro interna. Uma mensagem de alarme 0x18010 adicional descreve a causa exacta.
- 103, 104 e 105:
Surgiu um erro durante a comunicação.
Causas possíveis:
- cabo do codificador defeituoso
- cabo do codificador inadequado para comunicação EnDat com alta frequência
- avarias no cabo do codificador (p.e. através de isolamento insuficiente)

Error correction

- verificar informações adicionais da mensagem de alarme 0x18010
- verificar o cabo do codificador
- verificar se o cabo do codificador é adequado para transporte digital a alta frequência
- substituir o dispositivo de medição
- Substituir o hardware (CC)
- Informar o serviço de assistência técnica


Error description 24484

Error message

Atribuição ferramenta/nº de corte incorrecta

Cause of error

AFC: A atribuição entre a ferramenta actual e o número de corte actual nas definições AFC está incorrecta.

Error correction

Efectuar novamente o procedimento de aprendizagem.
O TNC define o corte actual como aprendizagem automaticamente.


Error description 24502

Error message

Dispositivo desconhecido no bus HSCI (%s)

Cause of error

O software NC identifica cada dispositivo ligado segundo uma tabela de dispositivos.
A tabela indica se o dispositivo é suportado pela versão de software instalada no comando.
Está ligado ao bus HSCI um dispositivo que não é suportado por este software ou que ainda não consta da tabela de dispositivos.
O dispositivo afectado é indicado nas informações adicionais.

Error correction

- Informar o serviço de assistência técnica.
- Caso o dispositivo não seja suportado pela versão do software NC actualmente instalada, actualize o software NC.
- Actualizar a tabela de dispositivos. Um dispositivo novo, que ainda não seja considerado na tabela de dispositivos, pode eventualmente ser comandado pelo software instalado. Neste caso é necessário actualizar a tabela de dispositivos.


Error description 24503

Error message

Dispositivo desconhecido na interface ProfiNet (%s)

Cause of error

O software NC identifica cada dispositivo ligado segundo uma tabela de dispositivos.
A tabela indica se o dispositivo é suportado pela versão de software instalada no comando.
Está ligado através da interface ProfiNet um dispositivo, que não é suportado por este software ou que ainda não consta da tabela de dispositivos.
O dispositivo afectado é indicado nas informações adicionais.

Error correction

- Informar o serviço de assistência técnica.
- Caso o dispositivo não seja suportado pela versão do software NC actualmente instalada, actualize o software NC.
- Actualizar a tabela de dispositivos. Um dispositivo novo, que ainda não seja considerado na tabela de dispositivos, pode eventualmente ser comandado pelo software instalado. Neste caso é necessário actualizar a tabela de dispositivos.


Error description 24505

Error message

Tabela de dispositivos incorrecta

Cause of error

A tabela de dispositivos está incorrecta e não pode ser processada pelo comando.

Error correction

Informar o serviço de assistência técnica.


Error description 24506

Error message

O dispositivo (%s) reporta o erro: %s

Cause of error

Um dispositivo ligado ao comando participou um erro.
O dispositivo afectado é indicado nas informações adicionais.
Causas possíveis:
- A identificação programada no dispositivo está incorrecta.
- O firmware do dispositivo não se ajusta ao software do comando.
- Dispositivo defeituoso.

Error correction

Informar o fabricante da máquina.


Error description 24507

Error message

Erro no dispositivo (%s)

Cause of error

Ocorreu um erro num dispositivo ligado ao comando.
O dispositivo afectado é indicado nas informações adicionais.
Causas possíveis:
- A identificação programada no dispositivo está incorrecta.
- O firmware do dispositivo não se ajusta ao software do comando.
- Dispositivo defeituoso.

Error correction

Informar o fabricante da máquina.


Error description 24515

Error message

Arranque impossível durante a paragem de emergência

Cause of error

- Foi iniciado um programa NC ou uma macro NC enquanto a paragem de emergência estava activa.

Error correction

- Eliminar a causa da paragem de emergência, confirmar a leitura do aviso de erro da paragem de emergência e reiniciar o programa NC ou a macro NC.
- Informar o serviço de assistência técnica


Error description 24548

Error message

1800F Erro sensor do motor EnDat %1 cód. erro: %4

Cause of error

- O dispositivo de medição do motor EnDat participa um erro
- O código do erro descreve a causa:
1 = falha da iluminação
2 = amplitude do sinal incorrecta
4 = valor da posição incorrecto
8 = sobre-tensão na fonte de alimentação
16 = sub-tensão na fonte de alimentação
32 = corrente excessiva
64 = necessário substituir bateria

Error correction

- verificar a montagem do dispositivo de medição
- verificar a fonte de alimentação do dispositivo de medição
- se for caso disso, substituir a bateria
- substituir o dispositivo de medição
- Informar o serviço de assistência técnica


Error description 24549

Error message

18010 Erro sensor de posição EnDat %1 cód. erro: %4

Cause of error

- O dispositivo de medição da posição EnDat participa um erro
- O código do erro descreve a causa:
1 = falha da iluminação
2 = amplitude do sinal incorrecta
4 = valor da posição incorrecto
8 = sobre-tensão na fonte de alimentação
16 = sub-tensão na fonte de alimentação
32 = corrente excessiva
64 = necessário substituir bateria

Error correction

- verificar a montagem do dispositivo de medição
- verificar a fonte de alimentação do dispositivo de medição
- se for caso disso, substituir a bateria
- substituir o dispositivo de medição
- Informar o serviço de assistência técnica


Error description 24550

Error message

18011 Sensor do motor: %1 Causa: %4, Origem: %5, Alarme: %6

Cause of error

- Ocorreu um erro na dinamização forçada de condições de erro no dispositivo de medição do motor EnDat 2.2 ou DriveCLIQ

Error correction

- verificar o cabo do codificador
- substituir o dispositivo de medição
- substituir a unidade do controlador CC
- Informar o serviço de assistência técnica
Por favor indicar o texto do erro completo: causa, origem e alarme


Error description 24551

Error message

18012 Sensor de posição: %1 Causa: %4, Origem: %5, Alarme: %6

Cause of error

- Ocorreu um erro na dinamização forçada de condições de erro no dispositivo de medição da posição EnDat 2.2 ou DriveCLIQ

Error correction

- verificar o cabo do codificador
- substituir o dispositivo de medição
- substituir a unidade do controlador CC
- Informar o serviço de assistência técnica
Por favor indicar o texto do erro completo: causa, origem e alarme


Error description 24579

Error message

8900 Eixo %.1s: Rot. nominais > %d 1/min: aten. campo inactiva

Cause of error

- A atenuação de campo não está activa (MP2160 = 0)
- A velocidade de rotação de referência era superior à que era possível sem atenuação de campo

Error correction

- Activar a atenuação de campo (definir MP2160 diferente de 0)


Error description 24581

Error message

8AE0 Falta activação accionamento eixo %.2s (sinal: %d)

Cause of error

- O procedimento de arranque foi interrompido devido a uma condição de erro existente:
1 = sinal -ES.A (MC de paragem de emergência) activo durante o procedimento de arranque
(eventualmente a paragem de emergência foi pressionada durante o arranque)
2 = sinal -ES.A.HW (MC de paragem de emergência, volante) activo durante o procedimento de arranque
(eventualmente a paragem de emergência foi pressionada durante o arranque)
4 = sinal -ES.B.HW (CC de paragem de emergência, volante) activo durante o procedimento de arranque
(eventualmente a paragem de emergência foi pressionada durante o arranque)
5 = procedimento de arranque não permitido, porque falta confirmar a leitura de um erro
6 = erro de software interno: módulo de eixo/gate-array endereçado não está presente
7 = sinal de erro interno -STO.B.CC.WD enquanto procedimento de arranque activo
8 = sinal de erro interno -NO enquanto procedimento de arranque activo
9 = erro interno: erro PWM enquanto procedimento de arranque activo

Error correction

- Verificar a cablagem da paragem de emergência
- Informar o serviço de assistência técnica


Error description 24585

Error message

MOVE impossível

Cause of error

Seleccionou um posicionamento do eixo de rotação num ciclo KinematicsOpt com a funcionalidade MOVE, embora tal não seja possível com a presente configuração.

Error correction

Desactivar a funcionalidade MOVE:
- Introduzir altura de retorno Q408 maior do que 0.
- Defina a altura de retorno Q408 suficientemente alta, para que os movimentos de rotação possam aí ser executados sem colisões.


Error description 24586

Error message

Montagem do conjunto errada

Cause of error

Falta uma vírgula após o string de formato na instrução PRINT.

Error correction

Escreva uma vírgula após o string de formato.


Error description 24592

Error message

Programa SPLC modificado

Cause of error

O programa SPLC foi modificado. Antes de se poder operar a máquina com este programa SPLC modificado, deve-se realizar um teste parcial de aceitação.
A soma de CRC do código intermédio do programa SPLC é diferente do registado no parâmetro de máquina seguro SMP691.0.

Error correction

Modificação pretendida:
Apagar mensagem de erro, seguido pelo reinício do comando e pela realização do necessário teste parcial de aceitação.
Modificação não intencional:
Anular a modificação do programa SPLC e compilar novamente o programa SPLC.


Error description 24594

Error message

Código binário MC do programa SPLC modificado

Cause of error

O código binário do programa SPLC foi modificado, embora o código fonte se tenha mantido inalterado. Causas possíveis:
- Novo compilador SPLC através de actualização de software
- Ficheiro binário do programa SPLC danificado para MC (sem actualização de software)
A soma de CRC do código binário do programa SPLC do MC é diferente do registado no parâmetro de máquina seguro SMP691.1.

Error correction

A mensagem aparece após uma actualização de software:
Apagar mensagem de erro, seguido pelo reinício do comando e pela realização do necessário teste parcial de aceitação.
De seguida passar as novas somas CRC para os parâmetros de máquina seguros correspondentes.
A mensagem aparece, sem que se tenha realizado uma actualização de software:
Informar o serviço de assistência técnica


Error description 24596

Error message

Código binário CC do programa SPLC modificado

Cause of error

O código binário do programa SPLC foi modificado, embora o código fonte se tenha mantido inalterado. Causas possíveis:
- Novo compilador SPLC através de actualização de software
- Ficheiro binário do programa SPLC danificado para CC (sem actualização de software)
A soma de CRC do código binário do programa SPLC do CC é diferente do registado no parâmetro de máquina seguro SMP691.2.

Error correction

A mensagem aparece após uma actualização de software:
Apagar mensagem de erro, seguido pelo reinício do comando e pela realização do necessário teste parcial de aceitação.
De seguida passar as novas somas CRC para os parâmetros de máquina seguros correspondentes.
A mensagem aparece, sem que se tenha realizado uma actualização de software:
Informar o serviço de assistência técnica


Error description 24608

Error message

18015 Freq. PWM Eixo %1 <= 4 kHz, necessário reiniciar

Cause of error

Na primeira colocação em funcionamento do comando, a frequência PWM de um eixo é inferior ou igual a 4 kHz.
Este eixo não está atribuído ao I2C-Master-CC.

Error correction

- Desligar e voltar a ligar o comando
- Alarme surge apesar de vários reinícios:
- Substituir CC avariado ou
- Substituir a bateria da memória-tampão do MC
- Informar o serviço de assistência técnica


Error description 24609

Error message

A081 CC%d comparação cruzada Nº=%d Var.=%d MC=%X CC=%X

Cause of error

- Verificou-se uma diferença nos dados, na comparação cruzada entre MC e CC
- Dados de entrada do software do núcleo de segurança:
Nº = 0 -> estado de segurança dos grupos de eixos requerido
in: "pp_AxGrpStateReq[Var.]"
Nº = 1 -> restituição dos grupos de eixos
in: "pp_AxGrpActivate[Var.]"
Nº = 2 -> restituição do movimento de eixo específico
in: "pp_AxFeedEnable[Var.]
Nº = 3 -> pedido de paragem dos grupos de eixos
in: "pp_AxGrpStopReq[Var.]
Nº = 4 -> estado da tecla de aceitação específica do grupo de eixos
in: "pp_AxGrpPB[Var.]
Nº = 5 -> estado da cadeia de relés de segurança de notificação
in: "pp_GenFB_NCC
Nº = 6 -> estado de arranque da máquina
in: "pp_GenCVO
Nº = 7 -> aceitação específica dos grupos de eixos da restituição do accionamento
in: "pp_AxGrpPermitDrvOn[Var.]
Nº = 8 -> estado colectivo das teclas da máquina
in: "pp_GenMKG
Nº = 9 -> estado do sinal de teste do circuito de travagem
in: "pp_GenTBRK
Nº =10 -> estado do serviço de segurança SKERN
in: "pp_GenSOM
Nº =11 -> estado das saídas de re-leitura
in: "readBackOutputs[Var.]
Nº =12 -> estado: programa SPLc activo
in: "running
Nº =13 -> pedido de paragem
in: "stopReq
- Dados de saída do software do núcleo de segurança:
Nº = 128 -> estado de segurança dos grupos de eixos calculado
(sAxGrpState[Var.])
Nº = 129 -> comando de travagem dependente do eixo
(sAxBrkReleaseReq[Var.])
Nº = 130 -> estado de movimento dos grupos de eixos
(sAxGrpInMotion[Var.])
Nº = 131 -> prontidão do serviço de segurança
(sGenSafe)

Error correction

- verificar a cablagem externa
- verificar o programa SPLC
- Informar o serviço de assistência técnica


Error description 24610

Error message

A910 Desvio do valor de referência e efectivo CC de rotação %.1s

Cause of error

- A função de segurança que vigia os valores de referência e efectivos da velocidade de rotação detectou um desvio demasiado grande.
- A velocidade efectiva desvia-se mais do que o tempo de suspensão permissível
(Eixos de avanço: MP632.x/ferramenta MP633) ao desvio máximo admissível
(Eixos de avanço: MP630.x/ferramenta MP631) do valor de referência da velocidade.
- causas possíveis, entre outras:
- MP630/631 demasiado baixo
- MP632/633 demasiado baixo
- Parte I do regulador de rotações (MP2510) demasiado baixo
- Os cabos dos conta-rotações estão ligados?
- Dispositivo de medição do motor avariado / solto

Error correction

- Verificar entrada em MP630/631
- Verificar a entrada em MP632/633
- Verificar Parte I do regulador de rotações (MP2510)
- Verificar a fixação do conta-rotações
- Verificar o cabo do conta-rotações
- Substituir o conta-rotações
- Informar o serviço de assistência técnica


Error description 24614

Error message

C550 Erro no cálculo corrente %.2s

Cause of error

- Existe um erro interno de software
- Parametrização incorrecta dos filtros no regulador (p.e. largura de banda do limitador de banda muito alta ou largura de banda = 0 com frequência média alta)

Error correction

- Verificar os parâmetros de máquina dos filtros para regulação
- Definir uma largura de banda do limitador de banda (MP25xx) diferente de 0
- Informar o serviço de assistência técnica


Error description 24616

Error message

E023 CC%d Teste dinâmico ID=%d Info1=%d Info2=%d

Cause of error

- Foi encontrado um erro durante o teste dinâmico (teste minuto)

Error correction

- Informar o serviço de assistência técnica


Error description 24860

Error message

MC: Dados incorrectos de SPLC %s

Cause of error

- Data transfer error
- CRC checksum error

Error correction

- Inform your service agency


Error description 24959

Error message

Definir presets não permitido!

Cause of error

You tried to save a datum in the preset table, although this function is locked by machine parameter.

Error correction

Set the machine parameter MP7295 = 0 for the axes Achsen X, Y and Z. If necessary, consult with your machine-tool builder.


Error description 24967

Error message

Comutador final MC %.2s+

Cause of error

- Violation of the absolute positive limit position value (in the positive traverse direction) of the safety function SLP.
- The calculated path of the tool exceeds the defined traversing range (software limit switch) of the machine.
- The software limit switch (absolute position limit value) was reached in a manual operating mode.

Error correction

- Check the programmed coordinates. If required, edit the program.
- Check the reference point. If required, set a new reference point.
- Move the tool in the opposite direction.
- Inform your service agency.


Error description 24968

Error message

Comutador final MC %.2s-

Cause of error

- Violation of the absolute negative limit position value (in the negative traverse direction) of the safety function SLP.
- The calculated path of the tool exceeds the defined traversing range (software limit switch) of the machine.
- The software limit switch (absolute position limit value) was reached in a manual operating mode.

Error correction

- Check the programmed coordinates. If required, edit the program.
- Check the reference point. If required, set a new reference point.
- Move the tool in the opposite direction.
- Inform your service agency


Error description 24972

Error message

Safe Torque Off (-STO.B.x) activo

Cause of error

- Error in program run
- Safety function Safe Torque Off (STO) is active

Error correction

- Inform your service agency


Error description 24974

Error message

Entrada S MC %d distinta

Cause of error

Safety-oriented input of the SPLC-MC is not equal to input of the SPLC-CC
(e.g. FB_NCC.x, KSW.x, ES.x).

Error correction

Inform your service agency.


Error description 24975

Error message

Avanco MC maior que SLS %.2s

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 24976

Error message

Avanco CC maior que SLS %.2s

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 24977

Error message

Estado func.MC diferente do CC

Cause of error

The automatic SLS, SOS, STO operating states of the MC and CC are compared cyclically. If the values remain unequal for longer than 500 ms, a Safe Stop 1 (SS1) is released.

Error correction

- Press CE to acknowledge the error message
- Switch the machine off and on
- Inform your service agency
- Check the software version


Error description 24978

Error message

A080 CC%d estado func. diferente do MC

Cause of error

- The automatic SLS, SOS, STO operating states of the MC and CC are compared cyclically. If the values remain unequal for longer than 500 ms, a Safe Stop 1 (SS1) is released.

Error correction

- Press CE to acknowledge the error message
- Switch the machine off and on
- Inform your service agency
- Check the software version


Error description 24979

Error message

Revolucoes MC maior que SLS %.2s

Cause of error

The rotational speed exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 24980

Error message

Revolucoes CC maior que SLS %.2s

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 24981

Error message

MC incorrecta grupo de eixo S

Cause of error

- The axis-group definition in the safe machine parameters SMP600.x and SMP601.x are too small.

Error correction

- Correct the machine parameters SMP600.x and SMP601.x.
- Changes in this safe machine parameter may be performed solely by the machine tool builder.
- Inform your service agency


Error description 24983

Error message

Eixo não está em posição teste

Cause of error

- The axis to be tested is not located at the test position (SMP646.x).
- Axis is located too far away from the test position (SMP642.x).

Error correction

- Press CE to acknowledge the error message and move the axis to the test position.
- Then test the axis.
- Inform your service agency


Error description 25019

Error message

9530 Eixo DRIVE-CLiQ %s ainda activo

Cause of error

When an axis is deactivated in a DRIVE-CLiQ system, the associated axis must also be deactivated at the same connector (e.g. X301).

Error correction

- Deactivate the second axis that is connected to the same connector (e.g. X301).
- The axis must be deactivated through machine parameter MP10 = 0 or MP3010 = 0.
- Inform your service agency


Error description 25021

Error message

18014 Erro troca de cabeça do eixo DQ %1 Porta %4 Erro %5

Cause of error

An error occurred during a spindle head change accompanied by PHY Power Down and Up.
The corresponding PHY is assigned to the given port.
Error = error code (BMCR = "Basic mode control" register of the PHY):
1: BMCR before PHY Power Down not OK
2: BMCR after PHY Power Down not OK
3: BMCR after PHY Power Up not OK
4: BMCR after PHY Power Up is OK, but timeout

Error correction

Inform your service agency.


Error description 25030

Error message

MC Estado S Reacção activo: %s

Cause of error

- An error bit was set in the S status by an internal hardware or software error:
-STO.B.CC.WD: Watchdog WD.B.CC of a CC controller unit has timed out
-SMOP.WD: Watchdog WD.A.SMOP or WD.B.SMOP of an MB machine operating panel has timed out
-SPL.WD: Watchdog WD.A.SPL or WD.B.SPL of a PLB has timed out
-PF.BOARD: The internal voltage monitoring of the HSCI components has detected a faulty operating voltage
-REQ.SS2: The internal temperature or fan monitoring of the HSCI components has detected a fault

Error correction

- Inform your service agency


Error description 25031

Error message

Cablagem entrada SPLC %s

Cause of error

According to the configuration in MP587, the SPLC input named in the text participates in the dynamic test but does not drop out although the corresponding test output was switched off.

Error correction

- Check the wiring
- Check the configuration


Error description 25033

Error message

Cablagem paragem emergência

Cause of error

An emergency stop input does not drop out, although the associated test output was switched off.

Error correction

Check the wiring. All emergency stop circuits must be supplied with current over the corresponding test outputs.


Error description 25160

Error message

MC Software de autoteste SMC carregado

Cause of error

- Unsafe test software loaded for acceptance tests
- Caution: Safety functions have been partly deactivated!

Error correction

- Inform your service agency


Error description 25237

Error message

Entrada incorrecta %s para teste dinâmico

Cause of error

Der angegebene SPLC-Eingang kann im Minutentest (dynamischer Test) nicht geprüft werden
- Es gibt keinen physikalischen PLC-Eingang mit der angegebenen Nummer
- Der PLC-Eingang befindet sich weder auf einer System-PL (PLB 62xxFS) noch auf einem sicheren Maschinen-Bedienfeld (MB 6xxFS) obwohl im HSCI-System mehr als eine System-PL existieren.

Error correction

- Maschinen-Parameter SMP587.x prüfen.
- Kundendienst benachrichtigen


Error description 25243

Error message

Estrutura contraditória

Cause of error

Ein interner Fehler ist aufgetreten.

Error correction

Löschen Sie die zum Programm gehörende abhängige Datei *.SEC.DEP.
Die abhängige Datei wird bei der erneuten Anwahl des Programms automatisch generiert.


Error description 25250

Error message

Configuração das entradas SPLC modificada

Cause of error

Die Einträge in den sicheren Maschinen-Parametern SMP585.x, SMP586.x oder SMP587.x für die Eingänge der sicheren PLC (SPLC) haben sich geändert.
Die Steuerung muss neu gestartet werden, um die Änderungen zu übernehmen!

Error correction

- Starten Sie die Steuerung neu
- Kundendienst benachrichtigen


Error description 25256

Error message

8005 Sinal do osciloscópio não suportado

Cause of error

- At least one of the selected signals of the internal oscilloscope is not supported with this controller unit (CC422)
- The following signals are not supported by the controller unit:
P mech., P elec., DSP debug, DC-link P, CC DIAG, I actual, actl. Id, Iq max, U noml, int. diag., motor A and motor B

Error correction

- Please do not select the following signals:
- P mech.
- P elec.
- DSP debug
- DC-link P
- CC DIAG
- I actual
- Actl. Id
- U nominal
- int. Diag.
- Motor A
- Motor B
- Max. Iq


Error description 25267

Error message

Raio neg.: Nenhum DCM possível

Cause of error

Sie haben ein Werkzeug mit einem negativen Werkzeug-Radius eingewechselt. Für dieses Werkzeug kann die TNC keine Kollisionsüberwachung durchführen.

Error correction

Tatsächlichen Werkzeug-Radius in der Werkzeug-Tabelle TOOL.T definieren.


Error description 25268

Error message

A081 CC%d comparação cruzada Nº=%d Var.=%d MC=%X CC=%X

Cause of error

- Detetou-se uma diferença nos dados de entrada do software do kernel de segurança ao fazer-se uma comparação cruzada entre MC e CC. A função de segurança solicitada para o grupo de eixos não coincide.
("pp_AxGrpStateReq[Var.]", Var.= grupo de eixos)

Error correction

- Verificar o programa SPLC
- Informar o serviço de assistência técnica


Error description 25269

Error message

A081 CC%d comparação cruzada Nº=%d Var.=%d MC=%X CC=%X

Cause of error

- Detetou-se uma diferença nos dados de entrada do software do kernel de segurança ao fazer-se uma comparação cruzada entre MC e CC. A solicitação de movimento para um eixo ou para o grupo de eixos não coincide.
("pp_AxGrpActivate[Var.]", Var.= grupo de eixos)

Error correction

- Verificar o programa SPLC
- Informar o serviço de assistência técnica


Error description 25270

Error message

A081 CC%d comparação cruzada Nº=%d Var.=%d MC=%X CC=%X

Cause of error

- Detetou-se uma diferença nos dados de entrada do software do kernel de segurança ao fazer-se uma comparação cruzada entre MC e CC. A ativação de movimento específica do eixo não coincide.
("pp_AxFeedEnable[Var.]", Var.= índice de eixo)

Error correction

- Verificar o programa SPLC
- Informar o serviço de assistência técnica


Error description 25271

Error message

A081 CC%d comparação cruzada Nº=%d Var.=%d MC=%X CC=%X

Cause of error

- Detetou-se uma diferença nos dados de entrada do software do kernel de segurança ao fazer-se uma comparação cruzada entre MC e CC. A solicitação de uma reação de paragem para o grupo de eixos não coincide.
("pp_AxGrpStopReq[Var.]", Var.= grupo de eixos)

Error correction

- Verificar o programa SPLC
- Informar o serviço de assistência técnica


Error description 25272

Error message

A081 CC%d comparação cruzada Nº=%d Var.=%d MC=%X CC=%X

Cause of error

- Detetou-se uma diferença nos dados de entrada do software do kernel de segurança ao fazer-se uma comparação cruzada entre MC e CC. O estado da tecla de confirmação específica do grupo de eixos não coincide.
("pp_AxGrpPB[Var.]", Var.= grupo de eixos)

Error correction

- Verificar o programa SPLC
- Informar o serviço de assistência técnica


Error description 25273

Error message

A081 CC%d comparação cruzada Nº=%d Var.=%d MC=%X CC=%X

Cause of error

- Detetou-se uma diferença nos dados de entrada do software do kernel de segurança ao fazer-se uma comparação cruzada entre MC e CC. O estado validado da cadeia de relés de segurança ou da cadeia de contactos de abertura não coincide.
("pp_GenFB_NCC", Var.= sem significado)

Error correction

- Verificar o programa SPLC
- Informar o serviço de assistência técnica


Error description 25274

Error message

A081 CC%d comparação cruzada Nº=%d Var.=%d MC=%X CC=%X

Cause of error

- Detetou-se uma diferença nos dados de entrada do software do kernel de segurança ao fazer-se uma comparação cruzada entre MC e CC. O estado solicitado ou comunicado da tensão de comando não coincide.
("pp_GenCVO", Var.= sem significado)

Error correction

- Verificar o programa SPLC
- Informar o serviço de assistência técnica


Error description 25275

Error message

A081 CC%d comparação cruzada Nº=%d Var.=%d MC=%X CC=%X

Cause of error

- Detetou-se uma diferença nos dados de entrada do software do kernel de segurança ao fazer-se uma comparação cruzada entre MC e CC. A aceitação específica do grupo de eixos para ativação do acionamento não coincide.
("pp_AxGrpPermitDrvOn", Var.= grupo de eixos)

Error correction

- Verificar o programa SPLC
- Informar o serviço de assistência técnica


Error description 25276

Error message

A081 CC%d comparação cruzada Nº=%d Var.=%d MC=%X CC=%X

Cause of error

- Detetou-se uma diferença nos dados de entrada do software do kernel de segurança ao fazer-se uma comparação cruzada entre MC e CC. O estado geral das teclas da máquina não coincide.
("pp_GenMKG", Var.= sem significado)

Error correction

- Verificar o programa SPLC
- Informar o serviço de assistência técnica


Error description 25277

Error message

A081 CC%d comparação cruzada Nº=%d Var.=%d MC=%X CC=%X

Cause of error

- Detetou-se uma diferença nos dados de entrada do software do kernel de segurança ao fazer-se uma comparação cruzada entre MC e CC. O estado do sinal do teste do cabo de travão não coincide.
("pp_GenTBRK", Var.= sem significado)

Error correction

- Verificar o programa SPLC
- Informar o serviço de assistência técnica


Error description 25278

Error message

A081 CC%d comparação cruzada Nº=%d Var.=%d MC=%X CC=%X

Cause of error

- Detetou-se uma diferença nos dados de entrada do software do kernel de segurança ao fazer-se uma comparação cruzada entre MC e CC. O modo de funcionamento SOM relativo à segurança ativo no SKERN não coincide.
("pp_GenSOM", Var.= sem significado)

Error correction

- Verificar o programa SPLC
- Informar o serviço de assistência técnica


Error description 25279

Error message

A081 CC%d comparação cruzada Nº=%d Var.=%d MC=%X CC=%X

Cause of error

- Detetou-se uma diferença nos dados de entrada do software do kernel de segurança ao fazer-se uma comparação cruzada entre MC e CC. O estado das saídas relegíveis não coincide.
("readBackOutputs[Var.]", Var.= número de índice da saída)

Error correction

- Verificar o programa SPLC
- Informar o serviço de assistência técnica


Error description 25280

Error message

A081 CC%d comparação cruzada Nº=%d Var.=%d MC=%X CC=%X

Cause of error

- Detetou-se uma diferença nos dados de entrada do software do kernel de segurança ao fazer-se uma comparação cruzada entre MC e CC. O estado "Programa SPLc ativo" não coincide.
("running", Var.= sem significado)

Error correction

- Verificar o programa SPLC
- Informar o serviço de assistência técnica


Error description 25281

Error message

A081 CC%d comparação cruzada Nº=%d Var.=%d MC=%X CC=%X

Cause of error

- Detetou-se uma diferença nos dados de entrada do software do kernel de segurança ao fazer-se uma comparação cruzada entre MC e CC. A solicitação de paragem não coincide.
("stopReq", Var.= sem significado)

Error correction

- Verificar o programa SPLC
- Informar o serviço de assistência técnica


Error description 25282

Error message

A081 CC%d comparação cruzada Nº=%d Var.=%d MC=%X CC=%X

Cause of error

- Detetou-se uma diferença nos dados de saída do software do kernel de segurança ao fazer-se uma comparação cruzada entre MC e CC. O estado de segurança do grupo de eixos determinado não coincide.
("sAxGrpState[Var.]", Var.= grupo de eixos)

Error correction

- Verificar o programa SPLC
- Informar o serviço de assistência técnica


Error description 25283

Error message

A081 CC%d comparação cruzada Nº=%d Var.=%d MC=%X CC=%X

Cause of error

- Detetou-se uma diferença nos dados de saída do software do kernel de segurança ao fazer-se uma comparação cruzada entre MC e CC. A ativação do travão dependente do eixo não coincide.
("sAxBrkReleaseReq[Var.]", Var.= índice de eixo)

Error correction

- Verificar o programa SPLC
- Informar o serviço de assistência técnica


Error description 25284

Error message

A081 CC%d comparação cruzada Nº=%d Var.=%d MC=%X CC=%X

Cause of error

- Detetou-se uma diferença nos dados de saída do software do kernel de segurança ao fazer-se uma comparação cruzada entre MC e CC. O estado de movimento do grupo de eixos não coincide.
("sAxGrpInMotion[Var.]", Var.= grupo de eixos)

Error correction

- Verificar o programa SPLC
- Informar o serviço de assistência técnica


Error description 25285

Error message

A081 CC%d comparação cruzada Nº=%d Var.=%d MC=%X CC=%X

Cause of error

- Detetou-se uma diferença nos dados de saída do software do kernel de segurança ao fazer-se uma comparação cruzada entre MC e CC. A operacionalidade da Segurança Funcional FS não coincide.
("sGenSafe", Var. = sem significado)

Error correction

- Verificar o programa SPLC
- Informar o serviço de assistência técnica


Error description 25306

Error message

Corpo de cilindro impossível

Cause of error

Tentou executar uma maquinagem de superfície cilíndrica
com o plano de maquinagem inclinado activo, embora
o eixo de ferramenta inclinado não se encontre paralelo a
um eixo de máquina nem esteja perpendicular ao
eixo do cilindro.

Error correction

- Se necessário, corrigir ou eliminar a rotação básica.
- Inclinar a ferramenta, de modo a que fique perpendicular ao eixo do cilindro.


Error description 25393

Error message

88F0 Falta operacionalidade conversor e módulo aliment. %s

Cause of error

- Enquanto o accionamento ainda estava em regulação, tanto o
sinal Ready do conversor como o sinal Ready do módulo de
alimentação foram desactivados.
- Causas possíveis:
- UV foi desligado através de X70
- Desligamento do UV por falha:
- Rotura da tensão de alimentação
- Tensão de circuito intermédio demasiado alta
- Tensão de circuito intermédio demasiado baixa
- Corrente de circuito intermédio demasiado alta
- O PLC ou a cablagem externa desligam o UV
- Impulsos parasitas na cablagem CC -> UV, CC -> UM
- Unidade do controlador CC avariada

Error correction

- Controlar os LEDs de diagnóstico do UV em caso de falha
- Controlar a alimentação de tensão do UV
- Controlar o sinal de activação em X70
- Verificar se a resistência à travagem não está ligada, em
caso de fonte de alimentação não regeneradora
- Verificar a ligação à terra e a blindagem do cabo
- Substituir o módulo de alimentação e o bloco de potência
- substituir a unidade do controlador CC
- Informar o serviço de assistência técnica


Error description 25394

Error message

A020 Curto-circuito em 24 V do sinal T.BRK.B

Cause of error

- Erro no teste ao comando de travagem
- Nível de sinal = +24 V na entrada: -T.BRK.B do módulo SPL
embora sejam de esperar 0 V devido ao comando

Error correction

- Verificar a cablagem externa dos travões e do sinal T.BRK
- Verificar o relé do comando de travagem
- Informar o serviço de assistência técnica


Error description 25412

Error message

Tempo excedido MC na travagem %.2s

Cause of error

- O tempo máximo permitido para a travagem no limite de corrente (SS1) foi excedido

Error correction

- Verificar o registo nos parâmetros de máquina:
MP525.x/MP526.x: Pré-indicação do tempo para imobilização dos eixos/mandris na rampa de travagem de emergência da reacção SS1
- Informar o serviço de assistência técnica


Error description 25436

Error message

C6C0 Frequência DQ PWM foi modificada %.2s

Cause of error

- A comutação da frequência PWM através do parâmetro de máquina MP2180.x é efectivada nos aparelhos DRIVE-CLiQ apenas depois de reiniciar.

Error correction

- Reiniciar o comando
- Informar o serviço de assistência técnica


Error description 25452

Error message

Comparação cruzada MC entrada %s

Cause of error

Os dois terminais de uma entrada FS de dois canais têm estados lógicos diferentes.
Causas possíveis:
- Tecla na consola da máquina premida obliquamente
- Rotura de cabo na cablagem de uma entrada FS
- Curto-circuito em 0 V ou 24 V na cablagem de uma entrada FS
- Configuração incorreta (SMP) de entradas FS inversas (p. ex., com sinal antivalente ou invertido)

Error correction

- Verificar as teclas na consola da máquina. Se a causa se devia a uma tecla premida obliquamente, não são necessárias medidas adicionais
- Verificar a cablagem da entrada de dois canais afetada
- Informar o serviço de assistência técnica
Tenha em atenção que a entrada só pode ser novamente colocada em estado de comutação depois de os dois terminais da entrada se terem encontrado simultaneamente em estado de repouso.


Error description 25483

Error message

1801D Sobrecorrente da saída analógica no módulo inserível SPI

Cause of error

A corrente na saída excedeu 30 mA durante mais do que 260 ms. Causas possíveis:
- Curto-circuito em 0 V ou outras tensões de alimentação
- Curto-circuito noutras saídas

Error correction

- Verificar se a cablagem apresenta curtos-circuitos em 0 V, em tensões de alimentação ou em saídas de outros canais.
- Verificar a impedância de entrada do recetor.
- Verificar a blindagem ou a ligação da blindagem.
- Informar o serviço de assistência técnica.


Error description 25493

Error message

1801F Tensão de alimentação no módulo inserível SPI demasiado baixa

Cause of error

Tensão de alimentação do controlador de saída demasiado baixa:
- Queda de tensão devido a sobrecarga ou curto-circuito
- Alimentação de tensão através de CC/UEC/MC demasiado baixa

Error correction

- Verificar tensão de alimentação
- Verificar a cablagem das saídas
- Evitar sobrecargas, desactivando um ou mais canais de saída
- Informar o serviço de assistência técnica.


Error description 25555

Error message

E01C Função FS não permitida CC%d ERR-ID=%d ObjId=%d Param=%d

Cause of error

- O programa SPLC exigiu uma função de segurança não permitida através de PP_AxGrpStateReq em ApiToSafety (interface de memória simbólica do SPLC do software do núcleo de segurança SKERN).
ERR-ID = informação exacta
ObjId = Grupo de eixos causador do erro
Param = dependente da ERR-ID
ERR_ID:
100: A função de segurança requerida não é suportada
Param = Função de segurança requerida

Error correction

- Verifique a ERR-ID:
100 - Utilizar apenas funções de segurança que sejam suportadas por esta versão de software.
- Informar o serviço de assistência técnica


Error description 25556

Error message

E01C Função FS não permitida CC%d ERR-ID=%d ObjId=%d Param=%d

Cause of error

- O programa SPLC exigiu uma função de segurança não permitida através de PP_AxGrpStateReq em ApiToSafety (interface de memória simbólica do SPLC do software do núcleo de segurança SKERN).
ERR-ID = informação exacta
ObjId = Grupo de eixos causador do erro
Param = dependente da ERR-ID
ERR_ID:
200: Foi exigida a função de segurança SLI_S para um grupo de eixos que não é do tipo ferramenta.
Param = sem significado

Error correction

- Verifique a ERR-ID:
200 - Pedir a função de segurança SLI_S apenas para grupos de eixos com ferramentas.
- Informar o serviço de assistência técnica


Error description 25584

Error message

E01C Função FS não permitida CC%d ERR-ID=%d ObjId=%d Param=%d

Cause of error

- O programa SPLC exigiu uma função de segurança não permitida através de PP_AxGrpStateReq em ApiToSafety (interface de memória simbólica do SPLC do software do núcleo de segurança SKERN).
ERR-ID = informação exacta
ObjId = Grupo de eixos causador do erro
Param = dependente da ERR-ID
ERR_ID:
300: Foi exigida a função de segurança SLI_2, SLI_3 ou SLI_4 para um grupo de eixos que é do tipo ferramenta. Esta função de segurança não é permitida para ferramentas.
Param = Função de segurança requerida

Error correction

- Verifique a ERR-ID:
300 - Pedir apenas a função SLI_S para ferramentas.
- Informar o serviço de assistência técnica


Error description 25590

Error message

E01C Função FS não permitida CC%d ERR-ID=%d ObjId=%d Param=%d

Cause of error

- O programa SPLC exigiu uma função de segurança não permitida através de PP_AxGrpStateReq em ApiToSafety (interface de memória simbólica do SPLC do software do núcleo de segurança SKERN).
ERR-ID = informação exacta
ObjId = Grupo de eixos causador do erro
Param = dependente da ERR-ID
ERR_ID:
400: Foi exigida a função de segurança SLS_4 ou SLI_4 para um grupo de eixos e esta função não está activada.
Param = Função de segurança requerida

Error correction

- Verifique a ERR-ID:
400 - Não pedir função de segurança ou activá-la em MP560 Bit#0. (Verificar as condições para a activação!)
- Informar o serviço de assistência técnica


Error description 25591

Error message

E01C Função FS não permitida CC%d ERR-ID=%d ObjId=%d Param=%d

Cause of error

- O programa SPLC exigiu uma função de segurança não permitida através de PP_AxGrpStateReq em ApiToSafety (interface de memória simbólica do SPLC do software do núcleo de segurança SKERN).
ERR-ID = informação exacta
ObjId = Grupo de eixos causador do erro
Param = dependente da ERR-ID
ERR_ID:
401: Foi exigida uma troca nas funções de segurança SLS_4 ou SLI_4 directamente pela função de segurança activa SLS_2, SLI_2, SLS_3 ou SLI_3. Esta troca directa não é permitida.
Parâmetro = Função de segurança anterior

Error correction

- Verifique a ERR-ID:
401 - Desligar os accionamentos durante a troca de funções de segurança e pedir SOS para, pelo menos, um ciclo.
- Informar o serviço de assistência técnica


Error description 25592

Error message

E01C Função FS não permitida CC%d ERR-ID=%d ObjId=%d Param=%d

Cause of error

- O programa SPLC exigiu uma função de segurança não permitida através de PP_AxGrpStateReq em ApiToSafety (interface de memória simbólica do SPLC do software do núcleo de segurança SKERN).
ERR-ID = informação exacta
ObjId = Grupo de eixos causador do erro
Param = dependente da ERR-ID
ERR_ID:
402: Foi exigida uma troca nas funções de segurança SLS_2, SLI_2, SLS_3 ou SLI_3 directamente pela função de segurança activa SLS_4 ou SLI_4. Esta troca directa não é permitida.
Parâmetro = Função de segurança requerida

Error correction

- Verifique a ERR-ID:
401 - Desligar os accionamentos durante a troca de funções de segurança e pedir SOS para, pelo menos, um ciclo.
402 - ver 401
- Informar o serviço de assistência técnica


Error description 25594

Error message

E01C Função FS não permitida CC%d ERR-ID=%d ObjId=%d Param=%d

Cause of error

- O programa SPLC exigiu uma função de segurança não permitida através de PP_AxGrpStateReq em ApiToSafety (interface de memória simbólica do SPLC do software do núcleo de segurança SKERN).
ERR-ID = informação exacta
ObjId = Grupo de eixos causador do erro
Param = dependente da ERR-ID
ERR_ID:
500: O SPLC exigiu a função de segurança STO ou STO_O para um grupo de eixos cujos accionamentos ainda estão em regulação. A função de segurança exigida só pode ser pedida quando todos os accionamentos deste grupo de eixos já estejam desligados.
Parâmetro = Valor da função de segurança requerida

Error correction

- Verifique a ERR-ID:
500 - Desligamento com as funções de paragem através de PP_AxGrpStopReq.
- Informar o serviço de assistência técnica


Error description 25595

Error message

1801B Módulo SPI na ranhura errada

Cause of error

Não é permitido um único módulo SPI (p. ex., CMA-H) exclusivamente na ranhura SPI 2.

Error correction

- Insira o módulo SPI na ranhura 1 da unidade do controlador. Apenas depois de desligar o comando, sem corrente elétrica!
- Caso o problema persista em seguida, informe o serviço de assistência técnica.


Error description 25724

Error message

18029 CC%2 Determinação incremental valor real do encoder do motor %1

Cause of error

- Aparelho de medição avariado
- Transmissão de dados do aparelho de medição incorrecta
- Erro interno de software

Error correction

- Verificar o cabo e a ligação do aparelho de medição
- Substituir o cabo do aparelho de medição
- Substituir o dispositivo de medição
- Verificar a versão de software
- Informar o serviço de assistência técnica


Error description 25725

Error message

18030 CC%2 Determinação incremental valor real do encoder posição %1

Cause of error

- Aparelho de medição avariado
- Transmissão de dados do aparelho de medição incorrecta
- Erro interno de software

Error correction

- Verificar o cabo e a ligação do aparelho de medição
- Substituir o cabo do aparelho de medição
- Substituir o dispositivo de medição
- Verificar a versão de software
- Informar o serviço de assistência técnica


Error description 25726

Error message

18031 CC%2 Valor nominal das rotações (PWM) errado %1

Cause of error

A unidade do controlador fornece um valor nominal de rotações para o motor inválido ou não o fornece ou fornece o valor nominal demasiado tarde:
- Configuração do controlador (parâmetro da máquina) incorrecta
- Erro interno de software

Error correction

- Verificar a configuração do controlador ou o parâmetro de máquina para a frequência PWM, as entradas e saídas do aparelho de medição e as saídas do valor nominal de rotações
- Verificar a versão de software
- Informar o serviço de assistência técnica


Error description 25737

Error message

Ciclo do apalpador não permitido

Cause of error

Tentou processar um ciclo de apalpação,
embora os ajustes de programa globais estejam activos.

Error correction

Restaurar os ajustes de programa globais e voltar a executar o ciclo de apalpação.


Error description 25742

Error message

PROFINET: Erro de protocolo

Cause of error

Um dispositivo final PROFINET enviou dados para o comando que o comando não consegue interpretar.
Provavelmente, a versão do protocolo PROFINET utilizada pelo dispositivo final PROFINET não é suportada pelo TNC.
O dispositivo final PROFINET em causa é indicado nas informações adicionais.

Error correction

Informar o serviço de assistência técnica


Error description 25743

Error message

Erron na comunicação com o controlador PROFINET

Cause of error

Ocorreu um erro na comunicação entre o comando e o controlador PROFINET.

Error correction

Informar o serviço de assistência técnica


Error description 25744

Error message

Ficheiro IOC não configurado

Cause of error

Não foi indicado um nome de ficheiro para o ficheiro IOC.

Error correction

Configurar o nome de ficheiro para o ficheiro IOC


Error description 25745

Error message

Erro no ficheiro IOC

Cause of error

O ficheiro IOC contém um erro.
As informações adicionais contêm indicações mais precisas.

Error correction

- Verificar e rectificar o ficheiro IOC com o software de PC IOconfig.
- Informar o serviço de assistência técnica


Error description 25746

Error message

Parâmetros do comando insuficientes ou incorrectos

Cause of error

Foi transmitido um comando com parâmetros incorrectos ou insuficientes à parte do software NC que é responsável pelo comando dos componentes de hardware.

Error correction

- Verificar os parâmetros
- Informar o serviço de assistência técnica


Error description 25747

Error message

O ficheiro IOC não pode ser aberto

Cause of error

Não foi possível abrir o ficheiro IOC.
O nome do ficheiro é indicado nas informações adicionais.

Error correction

Verificar a configuração do nome do ficheiro IOC.


Error description 25748

Error message

Erro de formato do ficheiro IOC

Cause of error

O comando não consegue interpretar o ficheiro IOC.
O formato do ficheiro é incorrecto ou desconhecido.

Error correction

Verificar o ficheiro IOC com o software de PC IOconfig


Error description 25750

Error message

Versão de formato do ficheiro IOC errada

Cause of error

O ficheiro IOC não pode ser processado, porque está na versão de formato errada.
Versão de formato mínima necessária:
- PROFIBUS: IOC-V2
- AS-i: IOC-V2
- HSCI: IOC-V3
- PROFINET: IOC-V4

Error correction

Verificar o ficheiro IOC e disponibilizá-lo na versão de formato correcta


Error description 25751

Error message

Ficheiro IOC: Nenhum controlador PROFINET configurado

Cause of error

O controlador PROFINET não pode ser configurado, porque não existem dados para isso no ficheiro IOC.

Error correction

Configurar o controlador PROFINET com o software de PC IOconfig


Error description 25752

Error message

PROFINET: Demasiados dispositivos configurados

Cause of error

Foram configurados mais dispositivos PROFINET do que os permitidos.

Error correction

- Consultar as informações adicionais
- Reduzir a quantidade dos dispositivos configurados


Error description 25754

Error message

PROFINET: Erro de projecto

Cause of error

A configuração da topologia PROFINET está incorrecta.

Error correction

- Consultar as informações adicionais
- Rectificar o ficheiro IOC


Error description 25755

Error message

PROFINET: A memória de dados de processo é insuficiente

Cause of error

O tamanho máximo de dados de processo para dispositivos PROFINET foi excedido.

Error correction

Reduzir o número de dispositivos finais PROFINET ou de módulos ocultos.


Error description 25756

Error message

PROFINET: Nenhuma classe RT comum suportada

Cause of error

Um dispositivo final PROFINET não pode ser accionado pelo comando, porque o comando e o dispositivo final não suportam uma classe RT comum.
O dispositivo afectado é indicado nas informações adicionais.

Error correction

Configurar o dispositivo final PROFINET que pode ser operado com a classe RT 1.


Error description 25757

Error message

Interface PROFINET não activada

Cause of error

O comando não consegue activar a interface PROFINET porque existe um erro.

Error correction

- Ter em atenção outras mensagens
- Eliminar a causa do erro
- Terminar e voltar a iniciar o comando


Error description 25846

Error message

PARAGEM DE EMERGÊNCIA externa

Cause of error

- A entrada do PLC "Comando operacional" está inactiva.
- O circuito de PARAGEM DE EMERGÊNCIA foi interrompido manualmente ou pelo comando.

Error correction

- Desbloquear o botão de PARAGEM DE EMERGÊNCIA, ligar a tensão de comando, confirmar a mensagem de erro
- Controlar o circuito de PARAGEM DE EMERGÊNCIA (botão de PARAGEM DE EMERGÊNCIA, interruptor limite dos eixos, cablagem, etc.)


Error description 25850

Error message

A960 Tempo excedido na travagem %.2s

Cause of error

- O tempo máximo admissível para a imobilização de um acionamento foi excedido

Error correction

- Verificar os parâmetros de máquina S:
MP523: predefinição do tempo para a imobilização controlada dos eixos
MP524: predefinição do tempo para a imobilização controlada do mandril
- Informar o serviço de assistência técnica.


Error description 25874

Error message

Erro de cablagem HSCI: regulador ligado a X501

Cause of error

Pelo menos uma unidade do controlador (CC, UEC, UMC) foi ligada ao X501 do MC através de HSCI.
No entanto, as unidades do controlador devem ser ligadas ao X500 do MC.

Error correction

- Controlar a cablagem HSCI
- Ligar todas as unidades do controlador (CC, UEC, UMC) ao X500 do MC
- Se o problema persistir, criar um ficheiro de assistência e informar o serviço de assistência técnica


Error description 25875

Error message

Erro de cablagem HSCI: demasiados dispositivos em X501

Cause of error

Estão ligados demasiados componentes HSCI ao conector X501 do MC

Error correction

- Controlar a cablagem HSCI.
- Respeitar as indicações do Manual Técnico do comando relativamente ao número máximo de componentes HSCI.
- Verificar a configuração HSCI. Pode dar-se o caso de haver componentes HSCI ligados ao conector X500 do MC.
- Criar um ficheiro de assistência e informar o serviço de assistência técnica


Error description 25880

Error message

Erro de watchdog na interface ProfiNet

Cause of error

A interface ProfiNet não reage a sinais do MC.
Causa possível:
Interface ProfiNet avariada

Error correction

Informar o fabricante da máquina


Error description 25907

Error message

Não é possível iniciar o auto-teste

Cause of error

Ocorreu um erro antes do auto-teste (teste de paragem de emergência) que impede o início do teste:
- Ocorreu um erro da paragem de emergência
- O botão de paragem de emergência foi pressionado
- Circuito de paragem de emergência avariado
- Temperatura interna de um componente HSCI demasiado alta
- Temperatura interna de um componente HSCI demasiado baixa
- Ventilador de um componente HSCI avariado
- Falta tensão de alimentação num componente ou é demasiado baixa ou alta
- A cablagem HSCI falta ou está avariada

Error correction

- Ter em atenção outras mensagens
- Determinar com o diagnóstico de bus HSCI quais os componentes que acusam erro
- Verificar o circuito de paragem de emergência
- Verificar a tensão de alimentação dos componentes HSCI afectados
- Controlar a cablagem HSCI
- Se necessário, substituir o componente HSCI avariado
- Criar um ficheiro de assistência e informar o serviço de assistência técnica


Error description 25915

Error message

MC Erro no canal de desligamento STO.A.x (-STO.A.P.x=0) %2s

Cause of error

O teste dos canais de comutação detectou um erro:
O apagamento de impulsos específico do eixo para o módulo de potência através do canal A está avariado.
Sinal de desligamento: STO.A.P.x
Canal de desligamento: STO.A.x
O sinal de aviso de retorno para este canal de desligamento tem o estado errado, ou seja, com
- Conversor JH: módulo de potência regista "Pronto" (RDY.x=1), embora se espere "Não pronto" (RDY.x=0).
- Conversor DRIVE-CLiQ: o sinal de diagnóstico correspondente é "1", embora se espere "0".

Error correction

- Verificar a cablagem (cabo PWM)
- Erro de hardware (módulo de potência, unidade do controlador)
- Informar o serviço de assistência técnica


Error description 25916

Error message

MC Erro no canal de desligamento STO.A.x (-STO.A.P.x=1) %2s

Cause of error

O teste dos canais de comutação detectou um erro:
A activação de impulsos específica do eixo para o módulo de potência através do canal A está avariada.
Sinal de desligamento: STO.A.P.x
Canal de desligamento: STO.A.x
O sinal de aviso de retorno para este canal de desligamento tem o estado errado, ou seja, com
- Conversor JH: módulo de potência regista "Não pronto" (RDY.x=0), embora se espere "Pronto" (RDY.x=1).
- Conversor DRIVE-CLiQ: o sinal de diagnóstico correspondente é "0", embora se espere "1".

Error correction

- Verificar a cablagem (cabo PWM)
- Erro de hardware (módulo de potência, unidade do controlador)
- Informar o serviço de assistência técnica


Error description 25917

Error message

CC%d Erro canal deslig. STO.A.x (-STO.A.MC.WD=0) Grupo eixos A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the NC axis group (A) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group A of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 25918

Error message

CC%d Erro canal deslig. STO.A.x (-STO.A.MC.WD=0) Grupo eixos S

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the spindle axis group (S) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group S of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 25920

Error message

CC%d Erro no canal de desligamento STO.A.x, falta o sinal RDY

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the NC axis group (A) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X72 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 25921

Error message

CC%d Erro no canal de desligamento STO.A.x, falta o sinal RDY

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the spindle (S) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules of the axis group S.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X71 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 25923

Error message

18037 Opção de software necessária não ativada: %4

Cause of error

A opção de software indicada não está ativada, embora uma função relacionada com ela deva ser ativada.

Error correction

- Verificar as opções de software através do código SIK
- Entre em contacto com o representante do fabricante da sua máquina ou com a HEIDENHAIN


Error description 25927

Error message

O ficheiro de export. já existe

Cause of error

- Os dados da ferramenta contidos na lista de exportação são inválidos.
- Uma linha com dados na lista de exportação é incompatível com as indicações no cabeçalho da lista.
- Falta o NÚMERO T e/ou o NOME T.
- A lista de exportação definida já existe

Error correction

- Verificar o nome de caminho e de ficheiro da lista de exportação, se necessário, mudar o nome do ficheiro.
- Verificar o comprimento de linha dos dados na lista de exportação.
- O NÚMERO T ou o NOME T deve estar contido na lista de exportação.


Error description 25969

Error message

E021 Estado sinais desligam. errado CC%d Nom:0x%x ErrMask:0x%x Sgn:%d

Cause of error

Ocorreu um erro no auto-teste de segurança. Foi detectada uma condição de saída incorrecta antes do teste dos canais de desligamento: pelo menos um dos sinais de desligamento examinados tem o estado errado.
As abreviaturas da mensagem de erro significam o seguinte:
Nom (estado nominal dos sinais de desligamento, representado de forma hexadecimal):
0: Bloqueio / 1: Activação pelo sinal de desligamento correspondente (Bit0-9 de Nom)
Bit0:STOS.A.MC, Bit1:STO.A.MC.WD, Bit2:STO.A.P.x, Bit3:STO.A.PIC, Bit4:STO.B.CC.WD
Bit5:STO.B.P.x, Bit6:STO.A.CC, Bit7:STO.A.SPL.WD, Bit8:STOx.A.RES, Bit9:STO.A.T
ErrMask (máscara de erro, representada de forma hexadecimal):
O sinal de desligamento correspondente (Bit0-9 de ErrMask) bloqueia embora deva activar, ou activa embora deva bloquear.
Sgn (sinal de desligamento a testar):
0: STOS.A.MC
1: STO.A.MC.WD
2: STO.A.P.x
3: STO.A.PIC
4: STO.B.CC.WD
5: STO.B.P.x
6: STO.A.CC
7: STO.A.SPL.WD
8: STOx.A.RES
9: STO.A.T

Error correction

- Verificar a cablagem (cabo PWM)
- Substituir o hardware avariado (módulo de potência, unidade do controlador)
- Informar o serviço de assistência técnica


Error description 25984

Error message

1803D Registo incorreto no ficheiro de compensação PAC

Cause of error

- Registo inválido no ficheiro de compensação de PAC
- A versão de software instalada não suporta este registo

Error correction

- Verificar os registos no ficheiro de compensação
- Informar o serviço de assistência técnica


Error description 25985

Error message

1803C Registo de parâm. incorreto no ficheiro de compens. CC em UCCS

Cause of error

- Registo inválido nos ficheiros de compensação das compensações avançadas (CTC, PAC, LAC, ...)
- A versão de software instalada não suporta este registo

Error correction

- Verificar os registos nos ficheiros de compensação
- Informar o serviço de assistência técnica


Error description 25986

Error message

1803E Erro no regulador da intensidade da corrente

Cause of error

Não obstante a corrente nominal predefinida, o regulador da intensidade da corrente não conseguiu medir nenhuma corrente real (=0). Causas possíveis:
- Linha adutora do motor interrompida
- Erro na ativação da proteção estrela-triângulo
- Anomalia no módulo de potência

Error correction

- Controlar as linhas do motor
- Verificar a cablagem e o funcionamento da proteção estrela-triângulo
- Se necessário, substituir o modulo de potência
- Informar o serviço de assistência técnica


Error description 25988

Error message

18034 Atribuição de eixo inválida no ficheiro de compensação PAC

Cause of error

- Atribuição de eixo inválida no ficheiro de compensação de PAC
- Erro de sintaxe no ficheiro de compensação de PAC

Error correction

- Verificar a atribuição de eixo no ficheiro de compensação de PAC
- Criar novamente o ficheiro de compensação de PAC com TNCopt
- Informar o serviço de assistência técnica


Error description 25989

Error message

18035 Erro de sintaxe no ficheiro de compensação CTC

Cause of error

- Ponto de alimentação inválido no ficheiro de compensação de CTC
- Erro de sintaxe no ficheiro de compensação de CTC

Error correction

- Criar novamente o ficheiro de compensação de CTC com TNCopt
- Informar o serviço de assistência técnica


Error description 25990

Error message

18033 Erro de sintaxe no ficheiro de compensação PAC

Cause of error

- Erro de sintaxe no ficheiro de compensação de PAC
- Tipo de função no ficheiro de compensação de PAC incorreto

Error correction

- Criar novamente o ficheiro de compensação de PAC com TNCopt
- Informar o serviço de assistência técnica


Error description 26013

Error message

E031 CC%d Saídas FS não "0" 0-31:%X 32-63:%X

E033 CC%d Saídas FS não "0" 64-95:%X 96-127:%X

Cause of error

- No auto-teste da segurança, permanecem definidas saídas FS com o teste do watchdog WD.B.SPL, embora estas devam ser repostas.
LW: Estado codificado por bit das saídas FS 0 a 31
HW: Estado codificado por bit das saídas FS 32 a 63
- Curto-circuito de uma saída FS em +24 V
- Hardware avariado

Error correction

- Verificar a cablagem das saídas FS
- Substituir o hardware
- Criar ficheiros de assistência técnica e informar o serviço de assistência técnica


Error description 26014

Error message

E1E0 CC%d Estado RDY.x continua ativo (relé de segurança)%.2s

Cause of error

- Ocorreu um erro no teste do watchdog WD.A.STO da PL 6xxxFS. Um módulo de potência (conversor) não é desligado através do sinal -STOS.A.G ou -STO.A.G.
- Cablagem de -STO.A.G, -STOS.A.G ou X71, X72 do módulo de potência (UV, UE) incorreta ou em falta
- Parametrização da ativação de X71, X72 através de -STO.A.G, -STOS.A.G em SMP incorreta
- Hardware avariado

Error correction

- Verificar a cablagem
- Verificar SMP
- Substituir o hardware
- Criar ficheiros de assistência técnica e informar o serviço de assistência técnica


Error description 26019

Error message

E01A E01A CC%d Erro Config FS MP550/MP556 ObjId=%d Param=%d

Cause of error

O intervalo de valores permitido para o parâmetro de máquina relativo à segurança MP550/MP556 foi excedido.
ObjID = número do accionamento com configuração errada
Param = valor transmitido

Error correction

- Verifique o valor introduzido
- Informar o serviço de assistência técnica


Error description 26020

Error message

E01A E01A CC%d Erro Config FS MP550/MP557 ObjId=%d Param=%d

Cause of error

O intervalo de valores permitido para o parâmetro de máquina relativo à segurança MP550/MP557 foi excedido.
ObjID = número do accionamento com configuração errada
Param = valor transmitido

Error correction

- Verifique o valor introduzido
- Informar o serviço de assistência técnica


Error description 26021

Error message

E01A E01A CC%d Erro Config FS MP550/MP558 ObjId=%d Param=%d

Cause of error

O intervalo de valores permitido para o parâmetro de máquina relativo à segurança MP550/MP558 foi excedido.
ObjID = número do accionamento com configuração errada
Param = valor transmitido

Error correction

- Verifique o valor introduzido
- Informar o serviço de assistência técnica


Error description 26022

Error message

18027 "Compensações avançadas", "TRC" não simultaneamente

Cause of error

As funções "TRC = Torque-Ripple-Compensation" e "Compensações avançadas" não podem ser aplicadas simultaneamente.

Error correction

- Anular a selecção da compensação TRC através do parâmetro de máquina correspondente ou
- Anular a selecção das compensações avançadas
- Informar o serviço de assistência técnica


Error description 26023

Error message

18038 Registo incorreto no ficheiro de compensação CTC

Cause of error

- Erro de sintaxe no ficheiro de compensação das "compensações avançadas" para a função CTC

Error correction

- Criar novamente o ficheiro de compensação de CTC com TNCopt
- Informar o serviço de assistência técnica


Error description 26025

Error message

Erro no auto-teste: saídas %s não restauradas

Erro no auto-teste: Saídas %1 não restauradas

Cause of error

No auto-teste da segurança ocorreu um erro num módulo PL:
Embora o watchdog WD.A.SPL tivesse sido reposto, as saídas FS correspondentes não foram desligadas

Error correction

- Verificar a cablagem das saídas FS
- Criar um ficheiro de assistência e informar o serviço de assistência técnica


Error description 26029

Error message

Sem contacto com o dispositivo final ProfiNet

Cause of error

A comunicação entre o comando e um dispositivo final ProfiNet está interrompida.

Error correction

Verifique a estrutura do hardware, o ficheiro IOC e as opções aplicadas.
Encontra mais informações no diagnóstico PROFINET.


Error description 26030

Error message

Configuração de módulo incorreta no dispositivo final ProfiNet

Cause of error

Num dispositivo final ProfiNet, a configuração REAL e a NOMINAL não se coadunam:
- Está um módulo configurado, mas não ligado ao dispositivo.
- Está um configurado um tipo de módulo diferente do que está ligado ao dispositivo.

Error correction

Verifique a ampliação do hardware, o ficheiro IOC e as opções aplicadas.
Encontra mais informações no diagnóstico PROFINET.


Error description 26052

Error message

A210 Ativação do travão %s incorreta: passo %d

Cause of error

- nível de sinal errado na entrada FS: "-T.BRK.B" no teste de ativação do travão
passo de teste 2 = soltar o travão através da saída do canal B: detetados +24 V, mas T.BRK devia fornecer 0 V
passo de teste 3 = soltar o travão através da saída do canal A: detetados +24 V, mas T.BRK devia fornecer 0 V
passo de teste 4 = soltar o travão através das saídas dos canais A e B: detetados 0 V, mas T.BRK devia fornecer +24 V

Error correction

- verificar a cablagem externa dos travões do motor
- criar ficheiros de assistência técnica e informar o serviço ao cliente


Error description 26054

Error message

E02A CC%d SKERN-CC: valid. contactos de abertura diferente A=%d, B=%d

Cause of error

O sinal de resposta da cadeia de contactos de abertura PP_GenFB_NCC do canal A enviado pelo programa
SPLC a SKERN não coincide com o sinal do canal B.

Error correction

- Verificar o sinal FB_NCC.A e FB_NCC.B
- Verificar a cablagem da cadeia de contactos de abertura
- verificar o programa SPLC
- Informar o serviço de assistência técnica


Error description 26058

Error message

Dispositivo desconhecido no bus SPI (%1)

Cause of error

O software NC identifica cada dispositivo ligado segundo uma tabela de dispositivos.
A tabela indica se o dispositivo é suportado pela versão de software instalada no comando.
Está ligado ao bus SPI um dispositivo que não é suportado por este software ou que ainda não consta da tabela de dispositivos.
O dispositivo afetado é indicado nas informações adicionais.

Error correction

- Informar o serviço de assistência técnica.
- Caso o dispositivo não seja suportado pela versão de software NC atualmente instalada, atualize o software NC.
- Atualizar a tabela de dispositivos. Um dispositivo novo, que ainda não seja considerado na tabela de dispositivos, pode eventualmente ser comandado pelo software instalado. Neste caso, é necessário atualizar a tabela de dispositivos.


Error description 26063

Error message

A configuração IOC requer demasiada memória

Cause of error

- A configuração IOC requer demasiada memória no hardware do bus de campo para, pelo menos, um sistema de bus (p. ex., HSCI).
- O diagnóstico do BUS contém mais informações.

Error correction

- Verificar a configuração IOC.
- Reduzir a quantidade dos componentes do sistema configurados.
- Criar ficheiro de assistência técnica
- Informar o serviço de assistência técnica.


Error description 26065

Error message

E022 CC%d SKERN-CC: dados de configuração incorretos ID=%d

Cause of error

Foi descoberto um erro de dados na verificação cíclica dos dados de configuração.
- Erro interno de software

Error correction

- Criar ficheiro de assistência técnica
- Informar o serviço de assistência técnica


Error description 26072

Error message

18041 Número dos blocos de compensação (CTC/PAC) excedido

Cause of error

- Número máximo de blocos CTC excedido
- Número máximo de blocos PAC excedido
- Número máximo de outros blocos das compensações avançadas excedido

Error correction

- Corrigir os ficheiros das compensações avançadas com TNCopt
- Desativação das compensações avançadas através do MP2700/CompEnhancedCompensations
- Informar o serviço de assistência técnica


Error description 26077

Error message

E01A Erro de configuração FS CC%d ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Os dados de configuração de SKERN transmitidos (parâmetros de máquina seguros) contêm dados incorretos.
A ERR-ID caracteriza o erro com maior precisão:
204 - Eixo configurado como eixo seguro (MP600/MP601 diferente de -1)
Mas:
As aplicações relevantes para a segurança ("Safety Bits") não são suportadas pelo conta-rotações, embora esteja ativado o modo EnDat2.2 do sensor
e se trate de um sistema de sensor único. Esta configuração não é permitida.
CC: Número do CC
ObjId: Número do acionamento(0 <=> X51, 1 <=> X52 etc.)
Param: Grupo de eixos (valor do SMP600/601 afetado)

Error correction

204 - Verifique o conta-rotações. Se necessário, este deve ser substituído.
- Verifique a configuração do eixo
- Informe o serviço de assistência técnica


Error description 26081

Error message

MP Compensação TRC incorreta

Cause of error

Não foi possível encontrar ou atualizar o ficheiro registado no MP 2260 para compensação TRC (Torque-Ripple-Compensation).

Error correction

- Verificar o registo em MP2260
- Criar novamente o ficheiro para a compensação TRC
- Informar o serviço de assistência técnica


Error description 26082

Error message

Aviso de HSCI na operação cíclica

Cause of error

Ocorreu um aviso durante um acesso ao hardware HSCI.

Error correction

- Encontra mais informações de diagnóstico no diagnóstico de bus HSCI.


Error description 26083

Error message

TT Substituir bateria do apalpador

Cause of error

A bateria do apalpador esta vazia.

Error correction

Trocar Bateria.


Error description 26085

Error message

Erro ao ler a configuração da máquina

Cause of error

O(s) ficheiro(s) de configuração da máquina ou de parâmetros da máquina não pode(m) ser lido(s). Não existe(m) ou está(ão) danificado(s).

Error correction

- Iniciar o comando como posto de programação
- Verificar o(s) ficheiro(s) de configuração da máquina (parâmetros da máquina) e, se necessário, criar novamente ou corrigir.
- Informar o serviço de assistência técnica


Error description 26097

Error message

Parâm. transf. para proc. Python não permit.

Cause of error

O valor de transferência de um parâmetro para um processo Python não é permitido.
O número indicado especifica o erro com maior precisão:
4: erro de transferência incorreto no parâmetro <Espaço de memória>
5: erro de transferência incorreto no parâmetro <Nome de script>
6: erro de transferência incorreto no parâmetro <Nome de processo>
9: erro de transferência incorreto no parâmetro <Parâmetro Python>

Error correction

- Verificar e, se necessário, corrigir o valor de transferência dos parâmetros para o processo Python
- Informar o serviço de assistência técnica


Error description 26098

Error message

Memória insuficiente para processo Python

Cause of error

Memória RAM do computador principal disponível para o processo Python insuficiente.
O número indicado especifica o erro com maior precisão:
3: Memória máxima permitida para todos os processos Python excedida
10: O computador principal MC dispõe de memória RAM insuficiente. Requisito mínimo: 512 MByte.

Error correction

- Terminar os processos Python não necessários
- Verificar e, se necessário, aumentar a memória RAM do computador principal
- Informar o serviço de assistência técnica


Error description 26099

Error message

Falta opção de SW para processo Python

Cause of error

A opção de software #46 Processo Python OEM não está definida

Error correction

- Informar o serviço de assistência técnica


Error description 26100

Error message

Processo Python chamado de programa PLC cicl.

Cause of error

O processo Python foi chamado do programa cíclico do PLC, embora o arranque só possa decorrer de um job SPAWN ou SUBMIT.

Error correction

- Verificar e, se necessário, corrigir a chamada do processo Python
- Informar o serviço de assistência técnica


Error description 26105

Error message

Transbordamento do teclado

Cause of error

Eventualmente, o TNC não conseguiu processar completamente a sequência de teclas introduzida em último lugar.

Error correction

Verifique as introduções de teclas ativadas em último lugar.


Error description 26111

Error message

Estado inesperado da entrada SPLC %s

Cause of error

Segundo a configuração dos parâmetros de máquina, em estado de repouso, a entrada SPLC indicada deve fornecer 0 V num canal e 24 V no outro canal.
Não é esse o caso.
Causas possíveis:
- Configuração incorreta da entrada SPLC
- Durante o autoteste, a entrada não se encontra em estado de repouso
- Cablagem defeituosa
- Volante ligado, o que não é adequado para a Segurança Funcional FS
- Volante substituído por um conector falso desadequado (não apropriado para a Segurança Funcional FS)

Error correction

- Verificar a cablagem
- Verificar a configuração
- Verificar e, se necessário, substituir o volante ligado
- Verificar e, se necessário, substituir o conector falso
- Informar o serviço de assistência técnica


Error description 26123

Error message

1000E CC%2 Ação de acesso a ficheiro=%4, %5, %6

Cause of error

Erro no acesso ao ficheiro
Informação adicional
0: Ação
2: Abrir
4: Escrever
5: Ler
6: Apagar
7: Mudar o nome
8: Diretório
103: Fechar
250: A interface ASYNC não foi ativada
251: Aguardar por ASYNC acknowledge de MC
252: O MC não enviou nenhum hcFILE_IO (acknowledge)
253: O MC não enviou nenhuma mensagem ASYNC
300: Não permitido por Interrupt
301: Cabeçalho do ficheiro corrompido
Informação adicional 1,2: Mensagem de erro MC

Error correction

- Informar o serviço de assistência técnica


Error description 26169

Error message

Self-test required

Cause of error

- Tempo de intervalo máximo permitido para o autoteste excedido
- Para que a máquina continue a funcionar com as portas de proteção abertas, é necessário realizar o autoteste

Error correction

- Iniciar o autoteste
- Com as portas de proteção, a mensagem de erro pode ser confirmada e a máquina continuar a funcionar
- Com as portas de proteção abertas, ou antes de se abrirem as portas de proteção, é necessário iniciar o autoteste, para que a máquina possa continuar a funcionar
- Informar o serviço de assistência técnica


Error description 26218

Error message

As funções de depuração do PLC estão ativas

Cause of error

As funções de depuração do PLC foram ativadas.
Tem lugar uma transferência de dados demasiada para ficheiros do PLC.

Error correction

Informar o serviço de assistência técnica.


Error description 26219

Error message

DATA ACCESS PATH não permitido

Cause of error

- DATA ACCESS PATH utilizado inválido.
- O programa NC com DATA ACCESS PATH foi iniciado pela partição TNC.

Error correction

- Corrigir o bloco NC: Utilizar o DATA ACCESS PATH válido.
- Deslocar o programa NC para a partição do PLC.


Error description 26248

Error message

Volante: Volante incorreto ligado

Cause of error

- O volante eletrónico não está ligado.
- Volante errado configurado no parâmetro de máquina MP7640.x.

Error correction

- Verificar a ligação ou a cablagem do volante.
- Verificar o parâmetro de máquina MP7640.x.
- Informar o serviço de assistência técnica.


Error description 26249

Error message

Volante: Falha de transmissão

Cause of error

- Volante errado configurado no parâmetro de máquina MP7640.x.
- A transmissão de dados entre o volante e o comando sofreu uma avaria.

Error correction

- Verificar o parâmetro de máquina MP7640.x.
- No caso de um volante sem fios: Reduzir a distância até ao recetor (adaptador ou estação de carga do volante)
- Desligar eventuais causadores da avaria
- Verificar o cabo de dados
- Informar o serviço de assistência técnica


Error description 26250

Error message

Volante: Parâmetro errado

Cause of error

- Os parâmetros de inicialização do volante são inválidos.

Error correction

- Verificar os parâmetros de máquina MP7645 a MP7649.
- Informar o serviço de assistência técnica.


Error description 26267

Error message

1804C Encoder de posição EnDat: Taxa transmissão eixo %1

Cause of error

- A comunicação com o encoder não é possível com a velocidade
necessária para a regulação.

Error correction

- Verificar a cablagem e os conectores da via de sinal
- Substituir o encoder
- Substituir CC
- Informar o serviço de assistência técnica


Error description 26268

Error message

1804D Encoder do motor EnDat: Taxa transmissão eixo %1

Cause of error

- A comunicação com o encoder não é possível com a velocidade
necessária para a regulação.

Error correction

- Verificar a cablagem e os conectores da via de sinal
- Substituir o encoder
- Substituir CC
- Informar o serviço de assistência técnica


Error description 26275

Error message

Atenção: MP698 seguro dif. de 0

Cause of error

- O SMP698 para as funções de colocação em funcionamento da Segurança Funcional FS é diferente de 0
- Um valor diferente de 0 é admissível exclusivamente para a colocação em funcionamento de funções de segurança

Error correction

- Defina SMP689 novamente para o valor 0 após a colocação em funcionamento
- Informar o serviço de assistência técnica


Error description 26302

Error message

18044 Ficheiro de compensação para CTC não existente

18045 Ficheiro de compensação para PAC não existente

18046 Ficheiro de compensação para LAC não existente

18047 Ficheiro de compensação para MAC não existente

18048 Ficheiro de compensação para ACC não existente

18049 Ficheiro de compensação para PSD não existente

1804B Ficheiro de compensação para UCCP não existente

1804A Ficheiro de compensação para UCCS não existente

Cause of error

Ficheiro de compensação inexistente

Error correction

- Criar o ficheiro de compensação através de TNCopt
- Desativar a compensação através de MP2700
- Informar o serviço de assistência técnica


Error description 26325

Error message

Ficheiro de configuração (.cfg) %s incorreto

Cause of error

O ficheiro de configuração da máquina contém um erro.
Nas informações adicionais são indicadas instruções mais precisas acerca do erro.

Error correction

Informar o serviço de assistência técnica.


Error description 26327

Error message

Erro ao ler o ficheiro de configuração (.cfg) %s

Cause of error

O ficheiro de configuração (.cfg) não pode ser lido.
Nas informações adicionais são indicadas instruções mais precisas acerca do erro.

Error correction

- Verificar o dado de configuração CFGPLC no ficheiro OEM.SYS.
- Informar o serviço de assistência técnica.


Error description 26328

Error message

Erro de topologia no ficheiro IOC

Cause of error

As opções definidas na configuração da máquina não coincidem com o ficheiro IOC.
Nas informações adicionais são indicadas instruções mais precisas acerca do erro.

Error correction

- Verifique as opções definidas na configuração da máquina e as utilizadas no ficheiro IOC.
- Informar o serviço de assistência técnica.


Error description 26331

Error message

E032 CC%d Unidade de alimentação não operacional

Cause of error

- A unidade de alimentação não mostra estar operacional durante o autoteste
- O sinal RDY.PS está inativo por um dos seguintes motivos:
- Conector X70 da unidade de alimentação não ativado
- Curto-circuito na bobina de choque de comutação KDR
- Cablagem incorreta da KDR
- Hardware avariado

Error correction

- Verificar a cablagem no conector X70
- Verificar a cablagem da KDR
- Substituir o hardware
- Criar ficheiros de assistência técnica e informar o serviço de assistência técnica


Error description 26333

Error message

Impossível aceitar aqui a posição como ponto central de círculo/polo

Cause of error

A posição programada em último lugar não define nenhum plano.

Error correction

Programe os eixos e coordenadas do ponto central do círculo.


Error description 26340

Error message

Programa SPLC define entrada I%s

Cause of error

- Program SPLC ustawił znacznik wejściowy na wartość TRUE (= 1). To jest niedopuszczalne
- Znaczniki wejściowe mogą być usuwane przez program SPLC (= 0), ale nie ustawiane (= 1)

Error correction

- sprawdzić program SPLC i w razie potrzeby skorygować
- powiadomić serwis


Error description 26341

Error message

1804E Placa trigger de SPI ativa %1 Taxa de trigger %4 Hz

Cause of error

- A sincronização de encoders externos por meio de uma
placa trigger SPI no CC foi ativada através de MP2223
Bit 10

Error correction

- Verifique o registo em MP2223 Bit 10
- Informar o serviço de assistência técnica


Error description 26411

Error message

Bad NC block %d err=%d

Cause of error

- PLC-pozycjonowanie podczas manualnego przemieszczenia uruchomione
- pojawił się wewnętrzny błąd

Error correction

Wygenerować pliki serwisowe oraz powiadomić serwis techniczny.


Error description 26413

Error message

10010 CC%2 Parâmetro ACC ID=%4 Info1=%5

Cause of error

O ficheiro de parâmetros ACC contém um erro:
- O ficheiro foi criado com uma versão de TNCopt incorreta
- O ficheiro contém indicações de parâmetros inválidas

Error correction

- Criar um ficheiro de parâmetros ACC através de TNCopt
ID=1 Falta a opção
- Verificar a versão de software
ID=2 Indicação de eixo inválida
- Informar o serviço de assistência técnica
ID=10 Aplicação em hardware possível apenas com uma quantidade de eixos limitada
ID=300 Pré-comando de aceleração em falta (MP2600)
ID=301 Momento de inércia do motor em falta na tabela do motor
ID=302 Constante de cálculo do binário em falta na tabela do motor


Error description 26414

Error message

Geração de ciclo defeituosa

Cause of error

Ocorreu um erro na criação automática da estrutura de ciclos.
O trabalho com ciclos de apalpação e/ou maquinagem é apenas parcialmente possível ou impossível.

Error correction

Encontra mais informações sobre a causa do erro no ficheiro makecycle.log,
que o TNC guardou no diretório PLC:\ ou PLC:\JHPLCLOG.


Error description 26427

Error message

Opção de software #40 (DCM Collision) impossível

Cause of error

- A opção de software #40 (DCM Collision) não é permitida com este hardware.
- A SIK (System Identification Key) não é apropriada para este hardware.

Error correction

- Se necessário, substituir a SIK.
- Informar o serviço de assistência técnica.


Error description 26429

Error message

1804F EnDat2.2 configurado, mas não detetado %1 Info %4 %5 %6

Cause of error

Foi configurado um encoder EnDat2.2, mas o comando não conseguiu comutar esse encoder para o modo EnDat2.2.
Info contém as três informações adicionais seguintes:
1) 1: Trata-se de um conta-rotações
2: Trata-se de um encoder de posição
2) Offset do conector
p. ex., offset do conector = 3 e informação adicional 1) = 2:
O conector X204 está afetado
3) Palavra de erro EnDat

Error correction

- Verificação do MP118, Bit3:
O bit só pode estar definido, se o encoder de posição for um encoder EnDat2.2.
- Verificação do motor selecionado:
As definições atuais preveem um motor com encoder EnDat2.2.
- Verifique o registo no parâmetro de máquina MP2206.
- Verifique o estado do encoder EnDat2.2 através de DriveDiag:
Controle as mensagens de alarme pendentes.


Error description 26434

Error message

10011 Sintaxe em %4 na linha %5 na coluna %6

Cause of error

- Erro de sintaxe no ficheiro visualizado
- A função não é suportada por esta versão de software no ficheiro visualizado

Error correction

- Verificar a sintaxe no ficheiro visualizado
- Criar um ficheiro visualizado novo com TNCopt
- Desativar a função através do parâmetro de máquina correspondente
- Informar o serviço de assistência técnica


Error description 26440

Error message

9550 EnDat2.2 - Sistema de sensor único FS configurado incorretamente %.2s

Cause of error

De acordo com a configuração, para a Segurança Funcional deverá ser utilizado ou apenas o encoder de posição EnDat2.2 ou apenas o conta-rotações EnDat2.2.
Isso não é permitido.

Error correction

- Verifique o registo no parâmetro de máquina MP118, Bit4 e Bit5:
Os dois bits não podem ser aplicados simultaneamente.
- Definições especiais para sistemas de um único sensor com encoders FS EnDat 2.2:
Aplique o Bit4, se for utilizado apenas o encoder de posição para a Segurança Funcional
ou aplique o Bit4, se for utilizado apenas o conta-rotações para a Segurança Funcional.
- Definição padrão: Não aplique nenhum dos dois bits se pretender configurar um sistema normal de dois sensores ou
se o eixo correspondente funcionar com segurança com um só encoder (segurança de um único sensor).


Error description 26468

Error message

Impossível ligar os acionamentos de MC: NN_GenSafe = 0

Cause of error

- Sinal da interface SPLC NN_GenSafe = 0. Por este motivo, não é possível ligar os acionamentos.
- O programa SPLC não emite sinal de interface.

Error correction

- Verificar o programa SPLC.
- Informar o serviço de assistência técnica.


Error description 26469

Error message

9560 Registo de MP incorreto: Impulsos de contagem por dist. percurso %.1s

Cause of error

- Valor no parâmetro de máquina MP332.x fora do intervalo admissível

Error correction

- Verificar e, eventualmente, corrigir o valor em MP332.x
- Informar o serviço de assistência técnica


Error description 26471

Error message

9570 Registo de MP incorreto: Percurso por rot. do motor %.1s

Cause of error

- Valor no parâmetro de máquina MP1054.x fora do intervalo admissível

Error correction

- Verificar e, eventualmente, corrigir o valor em MP1054.x
- Informar o serviço de assistência técnica


Error description 26475

Error message

10013 Introdução NOD em %4 na linha %5 incorreta

Cause of error

- Erro de sintaxe no ficheiro visualizado
- A função não é suportada por esta versão de software no ficheiro visualizado

Error correction

- O número máximo de nós foi excedido
- Reduzir o número de nós (NOD)
- Criar um ficheiro visualizado novo com TNCopt
- Desativar a função através do parâmetro de máquina correspondente
- Informar o serviço de assistência técnica


Error description 26476

Error message

10014 Eixo inválido em %4 na linha %5 (SAX)

Cause of error

- Erro de sintaxe no ficheiro visualizado
- Acoplamento de eixo não admissível ou impossível

Error correction

- Acoplamento de eixo(SAX) impossível, porque o eixo se encontra noutra placa
- Acoplamento de eixo(SAX) impossível, porque o eixo não está selecionado
- Desativar a função através do parâmetro de máquina correspondente
- Criar um ficheiro visualizado novo com TNCopt
- Informar o serviço de assistência técnica


Error description 26500

Error message

10015 Erro dos nós filhos em %4 na linha %5

Cause of error

- Erro de sintaxe no ficheiro visualizado
- Nó filho (NODE) não definido

Error correction

- Definidos nós filhos (NODx) insuficientes no ficheiro visualizado
- Gerar um ficheiro visualizado novo com TNCopt
- Desativar a função através do parâmetro de máquina correspondente
- Informar o serviço de assistência técnica


Error description 26501

Error message

10016 Número máx. de blocos excedido em %4

Cause of error

- Erro de sintaxe no ficheiro visualizado
- Número máximo de blocos de interpolação excedido

Error correction

- Número máximo de blocos de interpolação excedido
- Reduzir o número de blocos de interpolação
- Gerar um ficheiro visualizado novo com TNCopt
- Informar o serviço de assistência técnica


Error description 26502

Error message

10017 Desempenho da unidade do controlador demasiado fraco

Cause of error

- O desempenho ou a potência de cálculo da unidade do controlador é insuficiente para a função selecionada
- Foram configurados demasiados eixos para a unidade do controlador

Error correction

- Desativar as compensações avançadas
- Verificar a potência da unidade do controlador utilizada
- Informar o serviço de assistência técnica


Error description 26503

Error message

10018 Nós filhos incorretos em %4

Cause of error

- Erro de sintaxe no ficheiro visualizado
- Nós filhos definidos incorretamente

Error correction

- Nós filhos (NODx) incorretos no ficheiro visualizado
- Os nós filhos (NODx) devem estar por ordem ascendente
- Gerar um ficheiro visualizado novo com TNCopt
- Informar o serviço de assistência técnica


Error description 26504

Error message

10019 Erro em %4 na linha %5

Cause of error

- Erro de sintaxe no ficheiro visualizado
- Sinal (SIGx) incorreto na linha visualizada

Error correction

- Sinal (SIGx) impossível, devido a índice desconhecido
- Desativar a função através do parâmetro de máquina correspondente
- Gerar um ficheiro visualizado novo com TNCopt
- Informar o serviço de assistência técnica


Error description 26505

Error message

1001A O ficheiro %4 não existe

Cause of error

Não foi possível abrir o ficheiro visualizado

Error correction

- Gerar um ficheiro visualizado novo com TNCopt
- Desativar a função correspondente através do parâmetro de máquina
- Informar o serviço de assistência técnica


Error description 26506

Error message

18050 CC%2 %1 Parâmetro AVD ID=%4

Cause of error

O ficheiro de parâmetros AVD contém um erro:
- O ficheiro contém indicações de parâmetros inválidas
- Eventualmente, foi utilizada uma versão de TNCopt errada para o criar

Error correction

- Desativar AVD na configuração (MP2700)
- Criar um ficheiro AVD novo com uma versão atual de TNCopt
- Verificar a versão de software
ID=10 Aplicação em hardware possível apenas com uma quantidade de eixos limitada
- Informar o serviço de assistência técnica
ID=107 Fator Kv do regulador de posição impróprio para o parâmetro AVD PAR7
ID=108 Fator Kp do regulador de rotações impróprio para o parâmetro AVD PAR8
ID=109 Fator Ki do regulador de rotações impróprio para o parâmetro AVD PAR9
ID=30 Sobrecorrente do motor devido a parametrização AVD incorreta


Error description 26514

Error message

18051 Eixo %2: Número da UV incorreto

Cause of error

- Número da unidade de alimentação UV incorreto no parâmetro de máquina

Error correction

- Verificar o número da unidade de alimentação UV no parâmetro de máquina
- Informar o serviço de assistência técnica


Error description 26520

Error message

O supervisor assume o controlo do dispositivo final PROFINET

Cause of error

Um Supervisor assumiu o controlo através de um dispositivo final PROFINET ligado ao comando.
A máquina só pode voltar a ser ligada quando o Supervisor tiver devolvido o controlo.

Error correction

- Instruir o Supervisor de que deve devolver o controlo ao comando
- Confirmar o erro
- Ligar a máquina
- Encontra mais informações no diagnóstico PROFINET


Error description 26525

Error message

Função de colocação em funcionamento de FS ativa

Cause of error

Apoio à colocação em funcionamento de funções da Segurança Funcional FS ativo:
- Não é posto qualquer limite à velocidade pelo software NC
- Podem, eventualmente, ocorrer movimentos inesperados ou situações perigosas

Error correction

- A máquina só pode ser comandada por pessoal devidamente formado
- Tome as máximas precauções ao trabalhar com a máquina
- Esta função só pode ser ativada para fins de colocação em funcionamento
- Desative novamente esta função antes de entregar a máquina


Error description 26529

Error message

8420 Temperatura excessiva do módulo de potência %2.s

Cause of error

- O eixo está a ser sujeito a um esforço demasiado (sobrecarga, temperatura)
- Refrigeração insuficiente no armário de distribuição

Error correction

- Redução do esforço
- Verificar a refrigeração no armário de distribuição
- Informar o serviço de assistência técnica


Error description 26540

Error message

9580 Filtro Filtro 6 inválido

Cause of error

Registo errado em MP2547.x, MP2557.x, MP2567.x ou MP2577.x

Error correction

- Verificar o registo em MP2547.x, MP2557.x, MP2567.x, MP2577.x
- Informar o serviço de assistência técnica


Error description 26547

Error message

1001C %4

1001D %4

1001E %4

Cause of error

No help text available


Error description 26548

Error message

18052 Eixo %2: Registo incorreto no ficheiro de compensação ICTRL

Cause of error

- Invalid entry in the compensation file for ICTRL
- Installed software version does not support this entry

Error correction

- Check the entries in the compensation file for ICTRL
- Inform your service agency


Error description 26550

Error message

Desencadeou-se um erro fatal de reconfiguração

Cause of error

- O processo de reconfiguração da Segurança Funcional FS falhou.

Error correction

- O estado "Aceite" de todas as configurações e blocos de dados da Segurança Funcional é restaurado.
- Os blocos de dados de comparação são apagados.
- Instale um backup completo da máquina.
- Informar o serviço de assistência técnica.


Error description 26569

Error message

Erro ao ativar uma configuração FS

Cause of error

A ativação de outra configuração FS foi cancelada, porque as somas de verificação CRC dos blocos de dados FS diferem.

Error correction

- Reponha o estado "Aceite" dos blocos de dados FS alterados em último lugar
- Anule manualmente as alterações que executou em último lugar
- Execute um backup válido na máquina
- Informe o serviço de assistência técnica


Error description 26573

Error message

Erro de configuração FS: as IDs da máquina não coincidem

Cause of error

A ativação de outra configuração FS foi cancelada, porque as IDs de máquina registadas diferem das configurações FS.

Error correction

- Verifique as IDs de máquina das configurações FS
- Informe o serviço de assistência técnica


Error description 26574

Error message

Quantidade máxima de blocos de dados FS alcançada

Cause of error

A ativação de outra configuração FS foi cancelada, porque a quantidade máxima admissível de blocos de dados FS diferentes foi excedida.

Error correction

- Apague os blocos de dados FS desnecessários
- Informe o serviço de assistência técnica


Error description 26575

Error message

Quantidade máxima de configurações FS alcançada

Cause of error

A ativação de outra configuração FS foi cancelada, porque a quantidade máxima admissível de configurações FS diferentes foi excedida.

Error correction

- Apague as configurações FS desnecessárias
- Informe o serviço de assistência técnica


Error description 26597

Error message

O modo de volante MC permite somente um eixo

Cause of error

— Two or more axes are being moved in the "Electronic Handwheel" operating mode.
- Simultaneous movement of multiple axes is not allowed.

Error correction

- Move only one axis in the Handwheel operating mode.
- Check the entry in the appropriate safe machine parameter and correct it if necessary.
- Inform your service agency.


Error description 26599

Error message

Verificar o passo de rosca!

Cause of error

O passo de rosca programado difere do passo de rosca da ferramenta ativa.

Error correction

Verifique o valor do passo de rosca (coluna PITCH) na tabela de ferramentas.
Se o valor do passo de rosca da ferramenta ativa for 0, não se realiza supervisão.


Error description 26600

Error message

%s

Cause of error

- Internal software error

Error correction

- Create a service file
- Inform your service agency


Error description 26604

Error message

Aceitação não permitida durante o processo de configuração

Cause of error

- Realizou-se uma aceitação de blocos de dados ou configurações durante um processo de configuração FS. Isso não é permitido.

Error correction

- Execute a aceitação depois de concluído o processo de configuração.
- Informar o serviço de assistência técnica.


Error description 26611

Error message

Transferência de dados por PROFINET interrompida

Cause of error

O controlador PROFINET não concluiu a transferência dos dados de processo a tempo.

Error correction

Informar o serviço de assistência técnica


Error description 26612

Error message

A081 CC%d comparação cruzada Nº=%d Var.=%d MC=%X CC=%X

Cause of error

- Detetou-se uma diferença nos dados de saída do SKERN ao fazer-se uma comparação cruzada entre o canal A e B. A ativação do travão dependente do eixo para vários travões por eixo não coincide.
("sMultiBrkOnAxisReleaseReq[Var.]", Var.= índice de eixo)

Error correction

- verificar o programa SPLC
- Informar o serviço de assistência técnica


Error description 26613

Error message

A081 CC%d comparação cruzada Nº=%d Var.=%d MC=%X CC=%X

Cause of error

- Detetou-se uma diferença nos dados de entrada do SKERN ao fazer-se uma comparação cruzada entre o canal A e B. O valor para o limite de avanço não coincide.
("pp_AxFeedMax[Var.]", Var.= índice de eixo)

Error correction

- verificar o programa SPLC
- Informar o serviço de assistência técnica


Error description 26621

Error message

Quantidade máxima de unidades de controlador excedida

Cause of error

Estão ligadas demasiadas unidades de controlador CC ao bus HSCI.

Error correction

- Respeite a quantidade máxima de participantes de HSCI. Encontra mais informações a este propósito no Manual Técnico do comando.
- Verificar a configuração de HSCI.
Informar o serviço de assistência técnica.


Error description 26622

Error message

Quantidade máxima de PLB ou MB excedida

Cause of error

Estão ligadas demasiadas PLB 6xxx ou consolas de máquina MB ao bus HSCI.

Error correction

- Respeite a quantidade máxima de participantes de HSCI. Encontra mais informações a este propósito no Manual Técnico do comando.
- Verificar a configuração de HSCI.
Informar o serviço de assistência técnica.


Error description 26623

Error message

Quantidade máxima de dispositivos HSCI excedida

Cause of error

Foram detetados demasiados dispositivos HSCI (CC + UxC + PL 6xxx + MB) no bus HSCI.

Error correction

- Respeite a quantidade máxima de participantes de HSCI. Encontra mais informações a este propósito no Manual Técnico do comando.
- Verificar a configuração de HSCI.
Informar o serviço de assistência técnica.


Error description 26624

Error message

Erro de configuração do volante HSCI

Cause of error

Foram detetados volantes em demasia ou não admissíveis para este comando nos dispositivos HSCI

Error correction

- Verificar a configuração e a quantidade dos volantes conectados
- Informar o serviço de assistência técnica


Error description 26625

Error message

Erro de configuração do apalpador HSCI

Cause of error

Foram detetadas sondas de medição em demasia ou não admissíveis para este comando nos dispositivos HSCI

Error correction

- Verificar a configuração e a quantidade dos apalpadores conectados
- Informar o serviço de assistência técnica


Error description 26626

Error message

Erro ao ler as informações de hardware HSCI

Cause of error

Ocorreu um erro ao ler informações de hardware para a inicialização de HSCI

Error correction

- Reiniciar o comando
- Verificar a cablagem de HSCI
- Informar o serviço de assistência técnica


Error description 26627

Error message

93D0 Proporção de transposição incorrecta %s

Cause of error

The transmission ratio has incorrect parameters:
- Incorrect entry for MP 1054
- Incorrect entry in signal periods of position encoder MP 332 and MP 3142
- Faulty entry for distance traversed after MP 331, i.e. parameterized signal periods of the position encoder

Error correction

- Check the parameters MP 331, MP 332 and MP 1054.
- Inform your service agency.


Error description 26633

Error message

Software NC não suportado pelo hardware

Cause of error

- A versão de software NC atualmente instalada não é suportada pelo hardware deste comando.
- O computador principal MC oferece um desempenho de cálculo insuficiente para poder suportar todas as funções do software instalado.

Error correction

- Verifique a combinação do software NC com o hardware do comando
- Informe o seu serviço de assistência técnica


Error description 26644

Error message

A nova posição não foi aceite

Cause of error

A nova posição do eixo não foi aceite.
A aceitação está bloqueada pelo fabricante da máquina.

Error correction

Informar o fabricante da máquina.


Error description 26691

Error message

Erro ao ativar uma configuração FS

Cause of error

Um dos seguintes parâmetros de máquina seguros foi alterado após o início do autoteste:
- Tempo até ao próximo autoteste
- Supervisão do tempo para o teste de travagem
Estes parâmetros de máquina só podem ser alterados antes do início do autoteste da segurança.

Error correction

- Anule a alteração nos parâmetros de máquina em causa.
- Reinicie o comando.
- Informar o serviço de assistência técnica.


Error description 26697

Error message

1806C "Parâmetro de máquina" em %4 na linha %5 incorreto

Cause of error

- Erro de sintaxe no ficheiro visualizado
- O parâmetro de máquina indicado não é suportado

Error correction

- Gerar um novo ficheiro de compensação com TNCopt
- Desativar as compensações avançadas
- Informar o serviço de assistência técnica


Error description 26863

Error message

10020 Controller unit defective: CC%2

Cause of error

- A unidade do controlador CC está avariada e deve ser substituída.

Error correction

- Substituir a unidade do controlador CC
- Informar o serviço de assistência técnica


Error description 26873

Error message

Porta de proteção MC aberta, grupo de eixos %d

Cause of error

- Porta de proteção do grupo de eixos aberta
- Para poder executar o autoteste de segurança ou o teste de travagem de um eixo, a porta de proteção do grupo de eixos correspondente deve estar fechada
Outras causas poderão ser:
- Cablagem das portas de proteção defeituosa
- Contacto da porta de proteção avariado
- Sinal da interface SPLC PP_AxGrpStateReq diferente de S_STATE_AUTO [10]

Error correction

- Fechar as portas de proteção específicas do grupo de eixos para poder executar o autoteste de segurança ou o teste de travagem
Eventualmente, outras medidas:
- Verificar a cablagem dos contactos da porta de proteção
- Verificar o contacto da porta de proteção
- Verificar o programa SPLC
- Informar o serviço de assistência técnica


Error description 26875

Error message

Porta de proteção CC aberta, grupo de eixos %d

Cause of error

- A porta de proteção está aberta
- Para poder executar o autoteste de segurança ou o teste de travagem de um eixo, a(s) porta(s) de proteção do respetivo espaço de trabalho deve(m) estar fechada(s)
Outras causas poderão ser:
- Cablagem da porta de proteção defeituosa
- Contacto da porta de proteção avariado

Error correction

- Fechar a(s) porta(s) de proteção para poder executar o autoteste de segurança ou o teste de travagem
Eventualmente, outras medidas:
- Verificar a cablagem dos contactos da porta de proteção
- Verificar o contacto da porta de proteção
- Verificar o programa SPLC
- Informar o serviço de assistência técnica


Error description 26955

Error message

Alarme no eixo %.2s

Cause of error

Ainda não está disponível nenhum texto de ajuda para este alarme

Error correction

Informar o serviço de assistência técnica


Error description 27470

Error message

Operando de PLC %s errado na tabela de compensação de temperatura

Cause of error

Incorrect PLC operand % in temperature compensation table

Error correction

Correct the table


Error description 27545

Error message

Retirada não permitida com plano limite ativo

Cause of error

A combinação da função de plano-limite e
FUNCTION TCPM ou M128 com eixo da ferramenta alinhado
não é permitida.

Error correction

Utilize a função de plano-limite somente em programas NC que não contenham
alinhamento da ferramenta com FUNCTION TCPM ou M128.


Error description 27592

Error message

Compensação maior que MP736

Cause of error

- A compensação é maior que o valor máximo admissível em MP736

Error correction

- Verificar as compensações ou aumentar o valor no parâmetro de máquina MP736
- Informar o serviço de assistência técnica


Error description 27734

Error message

M91/M92 não permitidos com M114

Cause of error

M91/M92 with M114 not allowed

Error correction

Check NC program and modify


Error description 28448

Error message

Deselect handwheel superimpositioning

Cause of error

Re-positioning with active handwheel superimposition in the rotary axes is not possible under the following conditions:
- Tilting is active in the direction of the tool axis
- FUNCTION TCPM and virtual quill are active

Error correction

Deselect handwheel superimpositioning in the rotary axes