Lista błędów

Lista błędów

Ważny dla:
606420-04 SP19, 606421-04 SP19, 606425-04 SP19

Wersja:
10.03.2020-pl-

Copyright © 2020 DR. JOHANNES HEIDENHAIN GmbH. Wszystkie prawa zastrzeżone.


Lista błędów

Dalsze informacje:
> Error description 4
> Error description 9
> Error description 11
> Error description 12
> Error description 14
> Error description 16
> Error description 19
> Error description 29
> Error description 33
> Error description 34
> Error description 38
> Error description 39
> Error description 40
> Error description 41
> Error description 42
> Error description 43
> Error description 44
> Error description 45
> Error description 46
> Error description 50
> Error description 51
> Error description 52
> Error description 53
> Error description 54
> Error description 55
> Error description 56
> Error description 57
> Error description 58
> Error description 59
> Error description 60
> Error description 61
> Error description 62
> Error description 63
> Error description 109
> Error description 110
> Error description 111
> Error description 112
> Error description 113
> Error description 115
> Error description 133
> Error description 134
> Error description 151
> Error description 152
> Error description 153
> Error description 154
> Error description 155
> Error description 156
> Error description 157
> Error description 159
> Error description 160
> Error description 161
> Error description 162
> Error description 163
> Error description 164
> Error description 165
> Error description 166
> Error description 167
> Error description 168
> Error description 169
> Error description 170
> Error description 171
> Error description 172
> Error description 173
> Error description 174
> Error description 175
> Error description 176
> Error description 177
> Error description 178
> Error description 179
> Error description 180
> Error description 181
> Error description 183
> Error description 184
> Error description 185
> Error description 187
> Error description 188
> Error description 189
> Error description 194
> Error description 196
> Error description 197
> Error description 200
> Error description 201
> Error description 202
> Error description 203
> Error description 204
> Error description 205
> Error description 206
> Error description 207
> Error description 212
> Error description 214
> Error description 215
> Error description 216
> Error description 217
> Error description 218
> Error description 219
> Error description 220
> Error description 221
> Error description 222
> Error description 223
> Error description 224
> Error description 225
> Error description 226
> Error description 227
> Error description 228
> Error description 229
> Error description 230
> Error description 231
> Error description 232
> Error description 233
> Error description 234
> Error description 235
> Error description 236
> Error description 237
> Error description 238
> Error description 239
> Error description 240
> Error description 241
> Error description 242
> Error description 243
> Error description 244
> Error description 245
> Error description 246
> Error description 247
> Error description 250
> Error description 251
> Error description 252
> Error description 253
> Error description 254
> Error description 255
> Error description 256
> Error description 257
> Error description 258
> Error description 259
> Error description 260
> Error description 261
> Error description 263
> Error description 264
> Error description 265
> Error description 266
> Error description 272
> Error description 274
> Error description 275
> Error description 276
> Error description 277
> Error description 278
> Error description 279
> Error description 280
> Error description 281
> Error description 282
> Error description 283
> Error description 284
> Error description 285
> Error description 286
> Error description 287
> Error description 288
> Error description 289
> Error description 290
> Error description 291
> Error description 292
> Error description 293
> Error description 294
> Error description 295
> Error description 296
> Error description 297
> Error description 299
> Error description 300
> Error description 302
> Error description 303
> Error description 305
> Error description 307
> Error description 308
> Error description 309
> Error description 310
> Error description 311
> Error description 312
> Error description 313
> Error description 314
> Error description 315
> Error description 317
> Error description 318
> Error description 319
> Error description 320
> Error description 321
> Error description 322
> Error description 323
> Error description 324
> Error description 325
> Error description 326
> Error description 327
> Error description 328
> Error description 329
> Error description 330
> Error description 331
> Error description 332
> Error description 333
> Error description 335
> Error description 337
> Error description 338
> Error description 339
> Error description 340
> Error description 341
> Error description 342
> Error description 343
> Error description 344
> Error description 345
> Error description 346
> Error description 347
> Error description 348
> Error description 349
> Error description 350
> Error description 351
> Error description 352
> Error description 353
> Error description 354
> Error description 355
> Error description 356
> Error description 357
> Error description 358
> Error description 359
> Error description 360
> Error description 361
> Error description 362
> Error description 363
> Error description 364
> Error description 365
> Error description 366
> Error description 367
> Error description 368
> Error description 369
> Error description 370
> Error description 371
> Error description 372
> Error description 373
> Error description 374
> Error description 375
> Error description 376
> Error description 377
> Error description 378
> Error description 379
> Error description 380
> Error description 381
> Error description 382
> Error description 383
> Error description 384
> Error description 385
> Error description 386
> Error description 387
> Error description 388
> Error description 389
> Error description 390
> Error description 391
> Error description 392
> Error description 393
> Error description 394
> Error description 395
> Error description 396
> Error description 397
> Error description 398
> Error description 400
> Error description 401
> Error description 402
> Error description 403
> Error description 404
> Error description 405
> Error description 406
> Error description 407
> Error description 408
> Error description 409
> Error description 410
> Error description 411
> Error description 412
> Error description 413
> Error description 414
> Error description 415
> Error description 416
> Error description 417
> Error description 418
> Error description 419
> Error description 420
> Error description 421
> Error description 422
> Error description 423
> Error description 424
> Error description 425
> Error description 426
> Error description 427
> Error description 429
> Error description 430
> Error description 432
> Error description 433
> Error description 434
> Error description 435
> Error description 436
> Error description 437
> Error description 438
> Error description 439
> Error description 440
> Error description 441
> Error description 442
> Error description 443
> Error description 444
> Error description 445
> Error description 446
> Error description 447
> Error description 448
> Error description 451
> Error description 454
> Error description 455
> Error description 456
> Error description 457
> Error description 458
> Error description 459
> Error description 460
> Error description 461
> Error description 462
> Error description 463
> Error description 464
> Error description 465
> Error description 466
> Error description 467
> Error description 468
> Error description 469
> Error description 470
> Error description 471
> Error description 472
> Error description 473
> Error description 474
> Error description 475
> Error description 477
> Error description 478
> Error description 479
> Error description 480
> Error description 481
> Error description 482
> Error description 483
> Error description 484
> Error description 485
> Error description 486
> Error description 487
> Error description 488
> Error description 489
> Error description 490
> Error description 491
> Error description 492
> Error description 493
> Error description 494
> Error description 495
> Error description 496
> Error description 497
> Error description 498
> Error description 499
> Error description 500
> Error description 501
> Error description 502
> Error description 503
> Error description 504
> Error description 505
> Error description 506
> Error description 507
> Error description 508
> Error description 509
> Error description 510
> Error description 511
> Error description 512
> Error description 513
> Error description 514
> Error description 515
> Error description 516
> Error description 517
> Error description 518
> Error description 519
> Error description 520
> Error description 521
> Error description 522
> Error description 523
> Error description 524
> Error description 525
> Error description 526
> Error description 527
> Error description 528
> Error description 529
> Error description 530
> Error description 823
> Error description 859
> Error description 860
> Error description 861
> Error description 862
> Error description 863
> Error description 864
> Error description 865
> Error description 888
> Error description 937
> Error description 938
> Error description 939
> Error description 940
> Error description 941
> Error description 942
> Error description 943
> Error description 944
> Error description 945
> Error description 946
> Error description 947
> Error description 948
> Error description 950
> Error description 951
> Error description 952
> Error description 953
> Error description 954
> Error description 955
> Error description 957
> Error description 958
> Error description 1086
> Error description 1097
> Error description 1106
> Error description 1107
> Error description 1125
> Error description 1126
> Error description 1141
> Error description 1142
> Error description 1143
> Error description 1144
> Error description 1145
> Error description 1146
> Error description 1147
> Error description 1148
> Error description 1149
> Error description 1150
> Error description 1151
> Error description 1154
> Error description 1170
> Error description 1171
> Error description 1172
> Error description 1178
> Error description 1182
> Error description 1186
> Error description 1187
> Error description 1192
> Error description 1193
> Error description 1266
> Error description 1521
> Error description 1523
> Error description 1524
> Error description 1525
> Error description 1527
> Error description 1528
> Error description 1568
> Error description 1590
> Error description 1682
> Error description 1745
> Error description 1749
> Error description 1750
> Error description 1789
> Error description 1790
> Error description 1791
> Error description 1792
> Error description 1793
> Error description 1794
> Error description 1795
> Error description 1796
> Error description 1797
> Error description 1798
> Error description 1799
> Error description 1807
> Error description 1809
> Error description 1810
> Error description 1830
> Error description 1845
> Error description 1848
> Error description 1850
> Error description 1851
> Error description 1852
> Error description 1853
> Error description 1854
> Error description 1855
> Error description 1856
> Error description 1857
> Error description 1892
> Error description 1900
> Error description 1901
> Error description 1903
> Error description 1906
> Error description 1907
> Error description 1908
> Error description 1914
> Error description 2039
> Error description 2040
> Error description 2041
> Error description 2042
> Error description 2043
> Error description 2044
> Error description 2045
> Error description 2046
> Error description 2047
> Error description 2048
> Error description 2049
> Error description 2050
> Error description 2051
> Error description 2100
> Error description 2101
> Error description 2102
> Error description 2103
> Error description 2186
> Error description 2211
> Error description 2212
> Error description 2213
> Error description 2222
> Error description 2223
> Error description 2224
> Error description 2225
> Error description 2226
> Error description 2227
> Error description 2228
> Error description 2229
> Error description 2230
> Error description 2231
> Error description 2232
> Error description 2233
> Error description 2238
> Error description 2243
> Error description 2253
> Error description 2254
> Error description 2255
> Error description 2273
> Error description 2284
> Error description 2285
> Error description 2288
> Error description 2300
> Error description 2315
> Error description 2316
> Error description 2317
> Error description 2319
> Error description 2320
> Error description 2321
> Error description 2336
> Error description 2339
> Error description 2342
> Error description 2344
> Error description 2345
> Error description 2375
> Error description 2377
> Error description 2378
> Error description 2384
> Error description 2385
> Error description 2386
> Error description 2387
> Error description 2500
> Error description 2504
> Error description 2505
> Error description 2506
> Error description 2507
> Error description 2508
> Error description 2509
> Error description 2510
> Error description 2511
> Error description 2512
> Error description 2513
> Error description 2514
> Error description 2515
> Error description 2516
> Error description 2517
> Error description 2518
> Error description 2519
> Error description 2520
> Error description 2521
> Error description 2522
> Error description 2523
> Error description 2524
> Error description 2525
> Error description 2609
> Error description 2610
> Error description 2611
> Error description 2612
> Error description 2617
> Error description 2618
> Error description 2621
> Error description 2635
> Error description 2636
> Error description 2642
> Error description 2644
> Error description 2645
> Error description 2646
> Error description 2647
> Error description 2652
> Error description 2653
> Error description 2654
> Error description 2655
> Error description 2656
> Error description 2657
> Error description 2662
> Error description 2663
> Error description 2664
> Error description 2665
> Error description 2668
> Error description 2687
> Error description 2688
> Error description 2691
> Error description 2692
> Error description 2700
> Error description 2711
> Error description 2720
> Error description 2733
> Error description 2734
> Error description 2735
> Error description 2736
> Error description 2737
> Error description 2738
> Error description 2739
> Error description 2741
> Error description 2743
> Error description 2745
> Error description 2746
> Error description 2747
> Error description 2748
> Error description 2749
> Error description 2750
> Error description 2752
> Error description 2757
> Error description 2758
> Error description 2759
> Error description 2760
> Error description 2768
> Error description 2769
> Error description 2770
> Error description 2771
> Error description 2772
> Error description 2773
> Error description 2774
> Error description 2775
> Error description 2776
> Error description 2777
> Error description 2819
> Error description 2820
> Error description 2821
> Error description 2822
> Error description 2823
> Error description 2824
> Error description 2825
> Error description 2826
> Error description 2827
> Error description 2828
> Error description 2829
> Error description 2830
> Error description 2831
> Error description 2834
> Error description 2837
> Error description 2849
> Error description 2853
> Error description 2854
> Error description 2858
> Error description 2868
> Error description 2869
> Error description 2870
> Error description 2874
> Error description 2876
> Error description 2880
> Error description 2881
> Error description 2883
> Error description 2885
> Error description 2886
> Error description 2887
> Error description 2888
> Error description 2890
> Error description 2891
> Error description 2893
> Error description 2894
> Error description 2895
> Error description 2896
> Error description 2897
> Error description 2898
> Error description 2899
> Error description 2900
> Error description 2901
> Error description 2902
> Error description 2903
> Error description 2905
> Error description 2906
> Error description 2907
> Error description 2908
> Error description 2909
> Error description 2910
> Error description 2911
> Error description 2912
> Error description 2913
> Error description 2916
> Error description 2917
> Error description 2918
> Error description 2919
> Error description 2920
> Error description 2921
> Error description 2922
> Error description 2924
> Error description 2925
> Error description 2926
> Error description 2927
> Error description 2928
> Error description 2930
> Error description 2933
> Error description 2934
> Error description 2935
> Error description 2938
> Error description 2939
> Error description 2940
> Error description 2941
> Error description 2945
> Error description 2969
> Error description 2993
> Error description 2995
> Error description 2996
> Error description 3002
> Error description 3006
> Error description 3011
> Error description 3012
> Error description 3013
> Error description 3025
> Error description 3026
> Error description 3055
> Error description 3063
> Error description 3065
> Error description 3081
> Error description 3187
> Error description 3188
> Error description 3189
> Error description 3192
> Error description 3193
> Error description 3199
> Error description 3205
> Error description 3206
> Error description 3214
> Error description 3216
> Error description 3218
> Error description 3220
> Error description 3221
> Error description 3231
> Error description 3232
> Error description 3234
> Error description 3235
> Error description 3236
> Error description 3239
> Error description 3240
> Error description 3241
> Error description 3243
> Error description 3245
> Error description 3257
> Error description 3354
> Error description 3356
> Error description 3357
> Error description 3441
> Error description 3532
> Error description 3927
> Error description 3928
> Error description 4175
> Error description 4176
> Error description 4177
> Error description 4181
> Error description 4182
> Error description 4183
> Error description 4184
> Error description 4185
> Error description 4190
> Error description 4191
> Error description 4194
> Error description 4195
> Error description 4196
> Error description 4197
> Error description 4212
> Error description 4226
> Error description 4276
> Error description 4449
> Error description 4491
> Error description 4492
> Error description 4571
> Error description 4572
> Error description 4573
> Error description 4574
> Error description 4575
> Error description 4880
> Error description 4881
> Error description 4882
> Error description 4903
> Error description 4905
> Error description 4906
> Error description 4935
> Error description 4957
> Error description 4972
> Error description 5050
> Error description 5052
> Error description 5053
> Error description 5061
> Error description 5068
> Error description 5069
> Error description 5073
> Error description 5074
> Error description 5075
> Error description 5076
> Error description 5077
> Error description 5078
> Error description 5079
> Error description 5080
> Error description 5081
> Error description 5096
> Error description 5097
> Error description 5099
> Error description 5225
> Error description 5228
> Error description 5236
> Error description 5242
> Error description 5251
> Error description 5252
> Error description 5253
> Error description 5254
> Error description 5255
> Error description 5256
> Error description 5257
> Error description 5258
> Error description 5260
> Error description 5261
> Error description 5262
> Error description 5263
> Error description 5264
> Error description 5265
> Error description 5267
> Error description 5268
> Error description 5269
> Error description 5270
> Error description 5274
> Error description 5286
> Error description 5287
> Error description 5288
> Error description 5312
> Error description 5338
> Error description 5366
> Error description 5367
> Error description 5368
> Error description 5369
> Error description 5434
> Error description 5479
> Error description 5484
> Error description 5566
> Error description 5567
> Error description 5568
> Error description 5569
> Error description 5570
> Error description 5571
> Error description 5572
> Error description 5573
> Error description 5574
> Error description 5575
> Error description 5576
> Error description 5577
> Error description 5578
> Error description 5579
> Error description 5580
> Error description 5581
> Error description 5582
> Error description 5583
> Error description 5617
> Error description 5618
> Error description 5619
> Error description 5627
> Error description 5628
> Error description 5631
> Error description 5632
> Error description 5635
> Error description 5641
> Error description 5651
> Error description 5655
> Error description 5671
> Error description 5672
> Error description 5673
> Error description 5693
> Error description 5699
> Error description 5700
> Error description 5709
> Error description 5712
> Error description 5713
> Error description 5714
> Error description 5715
> Error description 5757
> Error description 5759
> Error description 5969
> Error description 5970
> Error description 5971
> Error description 5972
> Error description 6018
> Error description 6027
> Error description 6049
> Error description 6052
> Error description 6055
> Error description 6066
> Error description 6069
> Error description 6072
> Error description 6079
> Error description 6080
> Error description 6081
> Error description 6082
> Error description 6086
> Error description 6087
> Error description 6088
> Error description 6089
> Error description 6090
> Error description 6091
> Error description 6093
> Error description 6094
> Error description 6099
> Error description 6100
> Error description 6101
> Error description 6102
> Error description 6103
> Error description 6105
> Error description 6106
> Error description 6108
> Error description 6109
> Error description 6110
> Error description 6113
> Error description 6118
> Error description 6182
> Error description 6183
> Error description 6184
> Error description 6187
> Error description 6188
> Error description 6189
> Error description 6190
> Error description 6193
> Error description 6195
> Error description 6212
> Error description 6236
> Error description 6264
> Error description 6291
> Error description 6294
> Error description 6297
> Error description 6298
> Error description 6299
> Error description 6307
> Error description 6308
> Error description 6309
> Error description 6312
> Error description 6408
> Error description 6409
> Error description 6410
> Error description 6411
> Error description 6412
> Error description 6413
> Error description 6414
> Error description 7222
> Error description 7784
> Error description 7787
> Error description 7797
> Error description 7798
> Error description 7799
> Error description 7800
> Error description 7801
> Error description 7803
> Error description 7815
> Error description 7850
> Error description 7907
> Error description 7922
> Error description 7923
> Error description 7933
> Error description 7934
> Error description 7935
> Error description 7936
> Error description 7937
> Error description 7938
> Error description 7947
> Error description 7948
> Error description 7949
> Error description 7950
> Error description 7951
> Error description 7952
> Error description 7953
> Error description 7954
> Error description 7955
> Error description 7956
> Error description 7957
> Error description 7964
> Error description 7969
> Error description 7971
> Error description 7972
> Error description 7973
> Error description 7974
> Error description 7975
> Error description 7977
> Error description 7978
> Error description 7979
> Error description 7980
> Error description 7981
> Error description 8001
> Error description 8002
> Error description 8004
> Error description 8005
> Error description 8024
> Error description 8025
> Error description 8026
> Error description 8032
> Error description 8043
> Error description 8044
> Error description 8049
> Error description 8071
> Error description 8072
> Error description 8090
> Error description 8110
> Error description 8213
> Error description 8220
> Error description 8221
> Error description 8222
> Error description 8223
> Error description 8224
> Error description 8225
> Error description 8226
> Error description 8227
> Error description 8228
> Error description 8229
> Error description 8230
> Error description 8231
> Error description 8284
> Error description 8286
> Error description 8287
> Error description 8288
> Error description 8290
> Error description 8291
> Error description 8292
> Error description 8293
> Error description 8354
> Error description 8355
> Error description 8392
> Error description 8401
> Error description 8402
> Error description 8494
> Error description 8495
> Error description 8591
> Error description 8643
> Error description 8644
> Error description 8658
> Error description 8683
> Error description 8757
> Error description 8772
> Error description 8773
> Error description 8776
> Error description 8777
> Error description 8892
> Error description 8910
> Error description 8944
> Error description 9776
> Error description 9777
> Error description 9778
> Error description 9779
> Error description 9785
> Error description 9921
> Error description 9922
> Error description 9924
> Error description 10248
> Error description 10521
> Error description 10590
> Error description 10591
> Error description 10592
> Error description 10593
> Error description 10594
> Error description 10595
> Error description 10664
> Error description 10665
> Error description 10672
> Error description 10673
> Error description 10675
> Error description 10677
> Error description 10679
> Error description 10681
> Error description 10683
> Error description 10685
> Error description 10710
> Error description 10711
> Error description 10929
> Error description 10930
> Error description 10931
> Error description 10949
> Error description 10950
> Error description 11044
> Error description 11045
> Error description 11114
> Error description 11115
> Error description 11116
> Error description 11117
> Error description 11232
> Error description 11275
> Error description 11390
> Error description 11391
> Error description 11410
> Error description 11411
> Error description 11412
> Error description 11413
> Error description 11442
> Error description 11453
> Error description 11454
> Error description 11503
> Error description 11552
> Error description 11553
> Error description 11559
> Error description 11574
> Error description 11575
> Error description 11576
> Error description 11577
> Error description 11578
> Error description 11579
> Error description 11580
> Error description 11581
> Error description 11582
> Error description 11583
> Error description 11585
> Error description 11586
> Error description 11588
> Error description 11589
> Error description 11593
> Error description 11595
> Error description 11597
> Error description 11598
> Error description 11601
> Error description 11748
> Error description 11750
> Error description 11751
> Error description 11752
> Error description 11753
> Error description 11754
> Error description 11755
> Error description 12214
> Error description 12215
> Error description 12283
> Error description 12284
> Error description 12358
> Error description 12759
> Error description 12760
> Error description 12767
> Error description 12768
> Error description 12770
> Error description 12771
> Error description 12789
> Error description 12791
> Error description 12793
> Error description 12795
> Error description 12797
> Error description 12823
> Error description 12824
> Error description 12830
> Error description 12837
> Error description 12857
> Error description 13066
> Error description 13072
> Error description 13147
> Error description 13154
> Error description 13155
> Error description 13156
> Error description 13302
> Error description 13340
> Error description 13348
> Error description 13381
> Error description 13386
> Error description 13387
> Error description 13475
> Error description 13476
> Error description 13477
> Error description 13478
> Error description 13486
> Error description 13487
> Error description 13581
> Error description 13582
> Error description 13649
> Error description 13650
> Error description 13741
> Error description 13742
> Error description 13743
> Error description 13744
> Error description 13745
> Error description 13746
> Error description 13747
> Error description 13748
> Error description 13749
> Error description 13750
> Error description 13751
> Error description 13752
> Error description 13753
> Error description 13758
> Error description 13762
> Error description 13769
> Error description 13816
> Error description 13825
> Error description 13827
> Error description 13838
> Error description 13941
> Error description 13945
> Error description 13957
> Error description 13958
> Error description 13960
> Error description 13961
> Error description 14017
> Error description 14018
> Error description 14019
> Error description 14020
> Error description 14022
> Error description 14023
> Error description 14024
> Error description 14025
> Error description 14026
> Error description 14027
> Error description 14032
> Error description 14156
> Error description 14253
> Error description 14254
> Error description 14255
> Error description 14299
> Error description 14434
> Error description 14479
> Error description 14486
> Error description 14487
> Error description 14518
> Error description 14519
> Error description 14520
> Error description 14521
> Error description 14522
> Error description 14523
> Error description 14525
> Error description 14550
> Error description 14551
> Error description 14566
> Error description 15439
> Error description 15465
> Error description 15466
> Error description 15491
> Error description 15614
> Error description 15637
> Error description 15658
> Error description 15672
> Error description 15673
> Error description 15674
> Error description 15675
> Error description 15687
> Error description 15688
> Error description 15691
> Error description 15697
> Error description 15698
> Error description 15743
> Error description 15744
> Error description 15745
> Error description 15746
> Error description 15747
> Error description 15748
> Error description 15749
> Error description 15750
> Error description 15751
> Error description 15752
> Error description 15760
> Error description 15761
> Error description 15763
> Error description 15764
> Error description 15765
> Error description 15766
> Error description 15767
> Error description 15923
> Error description 15967
> Error description 15969
> Error description 15970
> Error description 15971
> Error description 15973
> Error description 16007
> Error description 16010
> Error description 16198
> Error description 16362
> Error description 16363
> Error description 16407
> Error description 16408
> Error description 16409
> Error description 16410
> Error description 16411
> Error description 16412
> Error description 16413
> Error description 16561
> Error description 16563
> Error description 16564
> Error description 16565
> Error description 16586
> Error description 16593
> Error description 16623
> Error description 16658
> Error description 16660
> Error description 16661
> Error description 16662
> Error description 16663
> Error description 16664
> Error description 16665
> Error description 16666
> Error description 16667
> Error description 16668
> Error description 16669
> Error description 16670
> Error description 16671
> Error description 16672
> Error description 16673
> Error description 16674
> Error description 16675
> Error description 16676
> Error description 16677
> Error description 16678
> Error description 16679
> Error description 16680
> Error description 16681
> Error description 16682
> Error description 16683
> Error description 16684
> Error description 16685
> Error description 16686
> Error description 16687
> Error description 16688
> Error description 16689
> Error description 16690
> Error description 16691
> Error description 16692
> Error description 16693
> Error description 16694
> Error description 16695
> Error description 16696
> Error description 16697
> Error description 16698
> Error description 16699
> Error description 16700
> Error description 16701
> Error description 16702
> Error description 16703
> Error description 16704
> Error description 16718
> Error description 16798
> Error description 16800
> Error description 16830
> Error description 17063
> Error description 17161
> Error description 17162
> Error description 17163
> Error description 17167
> Error description 17191
> Error description 17192
> Error description 17207
> Error description 17384
> Error description 17386
> Error description 17387
> Error description 17390
> Error description 17411
> Error description 17438
> Error description 17478
> Error description 17479
> Error description 17480
> Error description 17481
> Error description 17614
> Error description 17662
> Error description 17663
> Error description 17735
> Error description 17738
> Error description 17739
> Error description 17938
> Error description 18052
> Error description 18053
> Error description 18054
> Error description 18060
> Error description 18075
> Error description 18076
> Error description 18145
> Error description 18146
> Error description 18147
> Error description 18148
> Error description 18149
> Error description 18150
> Error description 18156
> Error description 18157
> Error description 18220
> Error description 18273
> Error description 18280
> Error description 18281
> Error description 18303
> Error description 18304
> Error description 18325
> Error description 18371
> Error description 18401
> Error description 18429
> Error description 18430
> Error description 18431
> Error description 18432
> Error description 18433
> Error description 18434
> Error description 18435
> Error description 18436
> Error description 18437
> Error description 18438
> Error description 18439
> Error description 18440
> Error description 18441
> Error description 18442
> Error description 18472
> Error description 18473
> Error description 18474
> Error description 18475
> Error description 18476
> Error description 18477
> Error description 18478
> Error description 18479
> Error description 18480
> Error description 18481
> Error description 18482
> Error description 18483
> Error description 18484
> Error description 18486
> Error description 18487
> Error description 18488
> Error description 18489
> Error description 18490
> Error description 18491
> Error description 18497
> Error description 18498
> Error description 18499
> Error description 18500
> Error description 18501
> Error description 18502
> Error description 18503
> Error description 18504
> Error description 18505
> Error description 18506
> Error description 18507
> Error description 18508
> Error description 18509
> Error description 18629
> Error description 18630
> Error description 18631
> Error description 18632
> Error description 18766
> Error description 18768
> Error description 18770
> Error description 18771
> Error description 18773
> Error description 18774
> Error description 18775
> Error description 18777
> Error description 18786
> Error description 18790
> Error description 18791
> Error description 18792
> Error description 18821
> Error description 18822
> Error description 18823
> Error description 18824
> Error description 18825
> Error description 18826
> Error description 18861
> Error description 18862
> Error description 18891
> Error description 18903
> Error description 18904
> Error description 18912
> Error description 18913
> Error description 18914
> Error description 18915
> Error description 18928
> Error description 19093
> Error description 19094
> Error description 19236
> Error description 19239
> Error description 19242
> Error description 19292
> Error description 19293
> Error description 19320
> Error description 19389
> Error description 19391
> Error description 19392
> Error description 19393
> Error description 19394
> Error description 19395
> Error description 19396
> Error description 19398
> Error description 19411
> Error description 19423
> Error description 19424
> Error description 19439
> Error description 19440
> Error description 19441
> Error description 19442
> Error description 19443
> Error description 19444
> Error description 19445
> Error description 19448
> Error description 19449
> Error description 19471
> Error description 19472
> Error description 19501
> Error description 19502
> Error description 19503
> Error description 19504
> Error description 19533
> Error description 19534
> Error description 19536
> Error description 19671
> Error description 19672
> Error description 19673
> Error description 19674
> Error description 19675
> Error description 19676
> Error description 19677
> Error description 19678
> Error description 19679
> Error description 19680
> Error description 19681
> Error description 19682
> Error description 19683
> Error description 19684
> Error description 19685
> Error description 19686
> Error description 19687
> Error description 19688
> Error description 19689
> Error description 19690
> Error description 19691
> Error description 19692
> Error description 19693
> Error description 19694
> Error description 19695
> Error description 19696
> Error description 19697
> Error description 19698
> Error description 19699
> Error description 19700
> Error description 19701
> Error description 19702
> Error description 19703
> Error description 19704
> Error description 19705
> Error description 19723
> Error description 19751
> Error description 19754
> Error description 19755
> Error description 19756
> Error description 19757
> Error description 19758
> Error description 19759
> Error description 19764
> Error description 19777
> Error description 19951
> Error description 19952
> Error description 20418
> Error description 20457
> Error description 20458
> Error description 20459
> Error description 20460
> Error description 20461
> Error description 20462
> Error description 20463
> Error description 20464
> Error description 20465
> Error description 20466
> Error description 20467
> Error description 20469
> Error description 20471
> Error description 20473
> Error description 20477
> Error description 20481
> Error description 20482
> Error description 20483
> Error description 20536
> Error description 20558
> Error description 20560
> Error description 20564
> Error description 20565
> Error description 20566
> Error description 20567
> Error description 20568
> Error description 20569
> Error description 20570
> Error description 20572
> Error description 20574
> Error description 20576
> Error description 20578
> Error description 20580
> Error description 20582
> Error description 20584
> Error description 20586
> Error description 20588
> Error description 20639
> Error description 20650
> Error description 20659
> Error description 20661
> Error description 20662
> Error description 20663
> Error description 20664
> Error description 20665
> Error description 20667
> Error description 20670
> Error description 20671
> Error description 20672
> Error description 20673
> Error description 20674
> Error description 20675
> Error description 21084
> Error description 21096
> Error description 21097
> Error description 21144
> Error description 21146
> Error description 21147
> Error description 21148
> Error description 21149
> Error description 21169
> Error description 21170
> Error description 21171
> Error description 21172
> Error description 21173
> Error description 21219
> Error description 21223
> Error description 21224
> Error description 21232
> Error description 21233
> Error description 21254
> Error description 21255
> Error description 21256
> Error description 21257
> Error description 21258
> Error description 21260
> Error description 21261
> Error description 21426
> Error description 21662
> Error description 21663
> Error description 21675
> Error description 21678
> Error description 21701
> Error description 21712
> Error description 21925
> Error description 21926
> Error description 21927
> Error description 21928
> Error description 21930
> Error description 21931
> Error description 21932
> Error description 21934
> Error description 21937
> Error description 21938
> Error description 21948
> Error description 21949
> Error description 21963
> Error description 21966
> Error description 22055
> Error description 22060
> Error description 22077
> Error description 22079
> Error description 22124
> Error description 22125
> Error description 22266
> Error description 22330
> Error description 23611
> Error description 23636
> Error description 23684
> Error description 23685
> Error description 23686
> Error description 23687
> Error description 23688
> Error description 23691
> Error description 23693
> Error description 23695
> Error description 23696
> Error description 23698
> Error description 23700
> Error description 23720
> Error description 23756
> Error description 23767
> Error description 23768
> Error description 23780
> Error description 23782
> Error description 23784
> Error description 23830
> Error description 23832
> Error description 23835
> Error description 23945
> Error description 23946
> Error description 23947
> Error description 23949
> Error description 23950
> Error description 23951
> Error description 23952
> Error description 23953
> Error description 23960
> Error description 23961
> Error description 23967
> Error description 23993
> Error description 24013
> Error description 24014
> Error description 24015
> Error description 24016
> Error description 24017
> Error description 24024
> Error description 24074
> Error description 24075
> Error description 24128
> Error description 24130
> Error description 24131
> Error description 24188
> Error description 24189
> Error description 24191
> Error description 24360
> Error description 24375
> Error description 24394
> Error description 24407
> Error description 24408
> Error description 24410
> Error description 24414
> Error description 24416
> Error description 24418
> Error description 24423
> Error description 24424
> Error description 24425
> Error description 24426
> Error description 24428
> Error description 24430
> Error description 24438
> Error description 24469
> Error description 24471
> Error description 24473
> Error description 24474
> Error description 24476
> Error description 24477
> Error description 24478
> Error description 24479
> Error description 24483
> Error description 24484
> Error description 24502
> Error description 24503
> Error description 24505
> Error description 24506
> Error description 24507
> Error description 24515
> Error description 24548
> Error description 24549
> Error description 24550
> Error description 24551
> Error description 24579
> Error description 24581
> Error description 24585
> Error description 24586
> Error description 24592
> Error description 24594
> Error description 24596
> Error description 24608
> Error description 24609
> Error description 24610
> Error description 24614
> Error description 24616
> Error description 24860
> Error description 24959
> Error description 24967
> Error description 24968
> Error description 24972
> Error description 24974
> Error description 24975
> Error description 24976
> Error description 24977
> Error description 24978
> Error description 24979
> Error description 24980
> Error description 24981
> Error description 24983
> Error description 25019
> Error description 25021
> Error description 25030
> Error description 25031
> Error description 25033
> Error description 25160
> Error description 25237
> Error description 25243
> Error description 25250
> Error description 25256
> Error description 25267
> Error description 25268
> Error description 25269
> Error description 25270
> Error description 25271
> Error description 25272
> Error description 25273
> Error description 25274
> Error description 25275
> Error description 25276
> Error description 25277
> Error description 25278
> Error description 25279
> Error description 25280
> Error description 25281
> Error description 25282
> Error description 25283
> Error description 25284
> Error description 25285
> Error description 25306
> Error description 25393
> Error description 25394
> Error description 25412
> Error description 25436
> Error description 25452
> Error description 25483
> Error description 25493
> Error description 25555
> Error description 25556
> Error description 25584
> Error description 25590
> Error description 25591
> Error description 25592
> Error description 25594
> Error description 25595
> Error description 25724
> Error description 25725
> Error description 25726
> Error description 25737
> Error description 25742
> Error description 25743
> Error description 25744
> Error description 25745
> Error description 25746
> Error description 25747
> Error description 25748
> Error description 25750
> Error description 25751
> Error description 25752
> Error description 25754
> Error description 25755
> Error description 25756
> Error description 25757
> Error description 25846
> Error description 25850
> Error description 25874
> Error description 25875
> Error description 25880
> Error description 25907
> Error description 25915
> Error description 25916
> Error description 25917
> Error description 25918
> Error description 25920
> Error description 25921
> Error description 25923
> Error description 25927
> Error description 25969
> Error description 25984
> Error description 25985
> Error description 25986
> Error description 25988
> Error description 25989
> Error description 25990
> Error description 26013
> Error description 26014
> Error description 26019
> Error description 26020
> Error description 26021
> Error description 26022
> Error description 26023
> Error description 26025
> Error description 26029
> Error description 26030
> Error description 26052
> Error description 26054
> Error description 26058
> Error description 26063
> Error description 26065
> Error description 26072
> Error description 26077
> Error description 26081
> Error description 26082
> Error description 26083
> Error description 26085
> Error description 26097
> Error description 26098
> Error description 26099
> Error description 26100
> Error description 26105
> Error description 26111
> Error description 26123
> Error description 26169
> Error description 26218
> Error description 26219
> Error description 26248
> Error description 26249
> Error description 26250
> Error description 26267
> Error description 26268
> Error description 26275
> Error description 26302
> Error description 26325
> Error description 26327
> Error description 26328
> Error description 26331
> Error description 26333
> Error description 26340
> Error description 26341
> Error description 26411
> Error description 26413
> Error description 26414
> Error description 26427
> Error description 26429
> Error description 26434
> Error description 26440
> Error description 26468
> Error description 26469
> Error description 26471
> Error description 26475
> Error description 26476
> Error description 26500
> Error description 26501
> Error description 26502
> Error description 26503
> Error description 26504
> Error description 26505
> Error description 26506
> Error description 26514
> Error description 26520
> Error description 26525
> Error description 26529
> Error description 26540
> Error description 26547
> Error description 26548
> Error description 26550
> Error description 26569
> Error description 26573
> Error description 26574
> Error description 26575
> Error description 26597
> Error description 26599
> Error description 26600
> Error description 26604
> Error description 26611
> Error description 26612
> Error description 26613
> Error description 26621
> Error description 26622
> Error description 26623
> Error description 26624
> Error description 26625
> Error description 26626
> Error description 26627
> Error description 26633
> Error description 26644
> Error description 26691
> Error description 26697
> Error description 26863
> Error description 26873
> Error description 26875
> Error description 26955
> Error description 27470
> Error description 27545
> Error description 27592
> Error description 27734
> Error description 28448


Error description 4

Error message

Błąd procesora 3

Cause of error

Nie przeprowadzono wszystkich testów.

Error correction

- Wyłączyć i ponownie włączyć sterowanie lub na nowo uruchomić system
- Powiadomić serwis.


Error description 9

Error message

Błąd procesora 8

Cause of error

Suma CRC skompilowanego programu PLC jest błędna.

Error correction

- Wyłączyć i ponownie włączyć sterowanie lub na nowo uruchomić system
- Powiadomić serwis.


Error description 11

Error message

Błąd procesora A

Cause of error

Ogólny błąd w zarządzaniu plikami.

Error correction

- Wyłączyć i ponownie włączyć sterowanie lub na nowo uruchomić system
- Powiadomić serwis.


Error description 12

Error message

Błąd procesora A

Cause of error

Ogólny błąd oprogramowania przy wykonaniu zadania głównego procesora.

Error correction

- Wyłączyć i ponownie włączyć sterowanie lub na nowo uruchomić system
- Powiadomić serwis.


Error description 14

Error message

Błąd procesora A

Cause of error

Brak wolnej pamięci NC dla otwarcia nowego pliku parametrów maszyny.

Error correction

Proszę usunąć niepotrzebne więcej programy NC dla zwiększenia pamięci.


Error description 16

Error message

Błąd procesora B

Cause of error

Wewnętrzny błąd: błędny interrupt

Error correction

- Wyłączyć i ponownie włączyć sterowanie lub na nowo uruchomić system
- Powiadomić serwis.


Error description 19

Error message

Błąd procesora E

Cause of error

Wewnętrzny błąd: do zadania zostało przesłane nieznane polecenie lub polecenie z niedopuszczalnymi parametrami.

Error correction

- Wyłączyć i ponownie włączyć sterowanie lub na nowo uruchomić system
- Powiadomić serwis.


Error description 29

Error message

Błąd procesora O

Cause of error

Operator próbował w wersji eksportowej sterowania, przemieszczać więcej osi jednocześnie niż jest to dopuszczalne.

Error correction

- Wycofać obrót podstawowy.
- Wycofać 3D-rotację.


Error description 33

Error message

Błąd sum kontrolnych A

Cause of error

Suma CRC w EPROM IC-P1 i IC-P2 jest błędna.

Error correction

- Wyłączyć i ponownie włączyć sterowanie lub na nowo uruchomić system
- Powiadomić serwis.


Error description 34

Error message

Błąd sum kontrolnych B

Cause of error

Suma CRC w EPROM IC-P3 i IC-P46 jest błędna.

Error correction

- Wyłączyć i ponownie włączyć sterowanie lub na nowo uruchomić system
- Powiadomić serwis.


Error description 38

Error message

Odstęp opóźnienia za duży %.2s

Cause of error

Błąd opóźnienia przemieszczanej osi jest większy niż wartość podana w parametrze maszynowym MP1720 (w trybie z opóźnieniem) lub MP1420 (w trybie ze sprzężeniem do przodu).
- tępe narzędzie
- zbyt duży posuw przy obróbce
- zbyt mała prędkość obrotowa wrzeciona
- niedostateczne smarowanie
- mechaniczna ociężałość ruchowa
- wibracje maszyny
- błąd hardware w obwodzie regulacji
- dla analogowych osi: zbyt duży dryf
- dla analogowych osi: niewłaściwy prędkościomierz
- dla analogowych osi: niesprawny silnik

Error correction

- zamienić tępe narzędzie
- zmniejszyć posuw, zwiększyć prędkość obrotową.
- sprawdzić stan smarowania
- usunąć mechaniczną ociężałość ruchową
- usunąć możliwe źródła wibracji.
- dla analogowych osi: skompensować dryf
- dla analogowych osi: wymienić węgliki prędkościomierza, wyrównać prędkościomierz
- dla analogowych osi: wymienić węgliki silnika
- przy częstym występowaniu błędu: powiadomić serwis.


Error description 39

Error message

Nominal.pr. obrotowa za duża %.2s

Cause of error

Obliczono zbyt dużą wartość zadaną prędkości obrotowej.
Analogowe osie: maksymalna wartość zadana +-10 V
Analogowe wrzeciona: maksymalna wartość zadana +-10 V
Cyfrowe osie i wrzeciona: maksymalna wartość zadana = maksymalna prędkość obrotowa silnika
- maszyna nie osiąga więcej nastawionych ramp przyśpieszenia i wyhamowania
- błąd hardware w obwodzie regulacji

Error correction

- dla analogowych osi: sprawdzić serwo
- Powiadomić serwis.


Error description 40

Error message

Kontrola ruchu %.2s A

Cause of error

Oś przemieszcza się przynajmniej o współczynnik 4 za wolno lub za szybko, w porównaniu do wydanej zadanej wartości prędkości obrotowej.
- duży luz (śruba pociągowa toczna, przekładnia, pasek, sprzęgło, etc.)
- tępe narzędzie
- zbyt duży posuw przy obróbce
- zbyt mała prędkość obrotowa wrzeciona
- niedostateczne smarowanie
- mechaniczna ociężałość ruchowa
- wibracje maszyny
- dla analogowych osi: zbyt duży dryf
- dla analogowych osi: niewłaściwy prędkościomierz
- dla analogowych osi: niesprawny silnik

Error correction

- sprawdzić parametr maszynowy 1140.x.
- zredukować zbyt duży luz
- zamienić tępe narzędzie
- sprawdzić stan smarowania
- usunąć mechaniczną ociężałość ruchową
- dla analogowych osi: skompensować dryf
- dla analogowych osi: wymienić węgliki prędkościomierza, wyrównać prędkościomierz
- dla analogowych osi: wymienić węgliki silnika
- powiadomić serwis.


Error description 41

Error message

Kontrola zatrzymania %.2s

Cause of error

Odchylenie od położenia przy zatrzymaniu jest większe niż wartość określona w parametrze maszynowym MP1110.x.
- dla analogowych osi: zbyt duży dryf
- dla pionowych osi: niesprawny hamulec lub błędne kompensowanie ciężaru
- dla zaciśniętych osi: duże obciążenie mechaniczne przy obróbce

Error correction

- dla analogowych osi: skompensować dryf
- dla pionowych osi: skontrolować hamulec lub kompensowanie ciężaru
- dla zaciśniętych osi: zniwelować duże obciążenie mechaniczne przy obróbce
- powiadomić serwis.


Error description 42

Error message

Offset za duży %.2s

Cause of error

Przy kompensowaniu offsetu (przy pomocy liczby kluczowej lub cyklicznie) zostało stwierdzone napięcie przy offsecie wynoszące ponad 100 mV.

Error correction

- najpierw przeprowadzić wyrównanie offsetu lub dryfu w serwomechaniźmie na podstawie instrukcji producenta
- następnie aktywować dokładne wyrównanie offsetu przy pomocy liczby kluczowej
- powiadomić serwis.


Error description 43

Error message

Rożnica pozycji położenie <> obroty zbyt duże %.2s

Cause of error

Silnik porusza się przy stojących saniach osiowych lub odwrotnie.
- zbyt duża różnica pomiędzy obliczoną pozycją na podstawie impulsów enkodera położenia i impulsów enkodera prędkości obrotowej
- zbyt duży luz
- sprzęgło, przekładnia, etc. uszkodzone
- pasek urwany

Error correction

- MP1144.x sprawdzić.
- skontrolować luz
- sprzęgło, przekładnię, etc. naprawić
- pasek wymienić
- powiadomić serwis.


Error description 44

Error message

MC amplituda za mała %.2s

Cause of error

Amplituda sygnału układu pomiarowego jest zbyt mała lub sygnał zabrudzenia jest aktywny.
- enkoder zabrudzony
- enkoder uszkodzony
- pojawiła się wilgotność
- końcówka próbkowania rozregulowana (odległość, równoległość)
- kabel enkodera uszkodzony
- wejście enkodera w sterowaniu uszkodzone
- wibracje
- sygnały zakłócające

Error correction

- powiadomić serwis


Error description 45

Error message

MC częstotliwość za wysoka %.2s

Cause of error

Na jednym z wejść enkoderów została przekroczona maksymalna częstotliwość wejściowa.
- zakłócenia sygnału enkodera prędkości obrotowej
- wibracje maszyny

Error correction

- sprawdzić podłączenie enkodera prędkości obrotowej (masa)
- sprawdzić enkoder prędkości obrotowej
- sprawdzić częstotliwość wejściową sygnału enkodera.
- zniwelować wibracje
- powiadomić serwis


Error description 46

Error message

Enkoder położenia %.2s uszkodzony

Cause of error

Sprzeczność przy porównywaniu absolutnej i inkrementalnej pozycji.

Error correction

Proszę powiadomić serwis.


Error description 50

Error message

Sonda pom.nie osiągnęła punktu

Cause of error

W cyklu TCH PROBE 0 (DIN/ISO: G55) lub przy zastosowaniu manualnych cykli próbkowania nie osiągnięto punktu próbkowania w obrębie określonej przez parametr maszynowy MP6130 drogi przemieszczenia.

Error correction

- Wypozycjonować wstępnie sondę bliżej obrabianego przedmiotu.
- Zwiększyć wartość w MP6130.


Error description 51

Error message

Błąd pozycjonowania

Cause of error

Błąd opóźnienia przemieszczanej osi jest większy niż wartość podana w parametrze maszynowym MP1710 (w trybie z opóźnieniem) lub MP1410 (w trybie ze sprzężeniem do przodu).
- tępe narzędzie
- zbyt duży posuw przy obróbce
- zbyt mała prędkość obrotowa wrzeciona
- niedostateczne smarowanie
- mechaniczna ociężałość ruchowa
- wibracje maszyny
- błąd hardware w obwodzie regulacji
- dla analogowych osi: zbyt duży dryf
- dla analogowych osi: niewłaściwy prędkościomierz
- dla analogowych osi: niesprawny silnik

Error correction

- zamienić tępe narzędzie
- zmniejszyć posuw, zwiększyć prędkość obrotową.
- sprawdzić stan smarowania
- usunąć mechaniczną ociężałość ruchową
- usunąć możliwe źródła wibracji.
- dla analogowych osi: skompensować dryf
- dla analogowych osi: wymienić węgliki prędkościomierza, wyrównać prędkościomierz
- dla analogowych osi: wymienić węgliki silnika
- powiadomić serwis.


Error description 52

Error message

Palec sondy wychylony

Cause of error

Palec sondy jest już wychylony przy starcie operacji próbkowania.

Error correction

- Przemieścić palec sondy do pozycji wyjściowej, rozpocząć na nowo operację próbkowania
- Przy kilkakrotnym wystąpieniu sprawdzić sondę na uszkodzenia.
- Jeśli to konieczne, proszę poinformować serwis.


Error description 53

Error message

Zmienić baterię w sondzie pom.

Cause of error

Bateria w sondzie pomiarowej jest pusta.

Error correction

Zmienić baterię.


Error description 54

Error message

Sonda pomiarowa nie gotowa

Cause of error

- Układ pomiarowy nie jest podłączony.
- Bateria lub akumulator w sondzie podczerwonej są puste.
- blok odbiorczo/nadawczy jest zabrudzony
- transmisja na podczerwieni jest niesprawna lub została przerwana
- port sondy w sterowaniu uszkodzony
- kabel sondy lub kabel bloku nadawczo/odbiorczego jest uszkodzony

Error correction

- podłączyć układ impulsowy.
- zmienić baterię.
- wyczyścić okno podczerwieni sondy jak również blok nadawczo/odbiorczy.
- sprawdzić kabel i w razie konieczności wymienić
- powiadomić serwis


Error description 55

Error message

CC wyłącznik krańcowy %.2s+

Cause of error

- Obliczona trajektoria narzędzia przekracza obszar przemieszczenia (wyłącznik końcowy oprogramowania) maszyny.
- w trybie ręcznego sterowania osiągnięto wyłącznik końcowy oprogramowania

Error correction

- sprawdzić zaprogramowane współrzędne, w razie konieczności zmienić program.
- sprawdzić punkt odniesienia, w razie kon.ustalić nowy punkt bazowy.
- przemieszczenie w przeciwnym kierunku


Error description 56

Error message

Wyłącznik krańcowy %.2s+

Cause of error

- Obliczona trajektoria narzędzia przekracza obszar przemieszczenia (wyłącznik końcowy oprogramowania) maszyny.
- w trybie ręcznego sterowania osiągnięto wyłącznik końcowy oprogramowania

Error correction

- sprawdzić zaprogramowane współrzędne, w razie konieczności zmienić program.
- sprawdzić punkt odniesienia, w razie kon.ustalić nowy punkt bazowy.
- przemieszczenie w przeciwnym kierunku


Error description 57

Error message

CC wyłącznik krańcowy %.2s-

Cause of error

- Obliczona trajektoria narzędzia przekracza obszar przemieszczenia (wyłącznik końcowy oprogramowania) maszyny.
- w trybie ręcznego sterowania osiągnięto wyłącznik końcowy oprogramowania

Error correction

- sprawdzić zaprogramowane współrzędne, w razie konieczności zmienić program.
- sprawdzić punkt odniesienia, w razie kon.ustalić nowy punkt bazowy.
- przemieszczenie w przeciwnym kierunku


Error description 58

Error message

Wyłącznik krańcowy %.2s-

Cause of error

Obliczona trajektoria narzędzia przekracza obszar przemieszczenia (wyłącznik końcowy oprogramowania) maszyny.
- w trybie ręcznego sterowania osiągnięto wyłącznik końcowy oprogramowania

Error correction

- sprawdzić zaprogramowane współrzędne, w razie konieczności zmienić program.
- sprawdzić punkt odniesienia, w razie kon.ustalić nowy punkt bazowy.
- przemieszczenie w przeciwnym kierunku


Error description 59

Error message

FN 14: błąd numeru %-3u

FN 14: błąd numeru %s

Cause of error

Wymuszony błąd przez funkcję FN14 (DIN/ISO: D14). Przy pomocy tej funkcji TNC wywołuje zaprogramowane wstępnie komunikaty producenta maszyn (np. z cyklu producenta). Kiedy TNC dochodzi w przebiegu programu lub podczas testu programu do wiersza z FN14
(D14), to przerywa pracę i wydaje komunikat. Następnie operator musi restartować program.

Error correction

Odszukać opis błędu w podręczniku obsługi maszyny, restartować program, po tym kiedy usunięto błąd.


Error description 60

Error message

Dwa TOOL DEF %-3u przez PGM CALL

Cause of error

Definicja narzędzia poprzez użycie wiersza NC TOOL DEF (DIN/ISO: G99), została użyta w pakietowanych programach wielokrotnie z tym samym numerem narzędzia.

Error correction

Usunąć wiersz TOOL DEF (wiersz G99) w jednym z programów lub używać różnych numerów narzędzia.


Error description 61

Error message

Tabela narz. zablokowana

Cause of error

Podczas gdy TNC odpracowuje wywołanie narzędzia, pamięć magazynu narzędzi (plik TOOL.T) nie może zostać zmieniana. Naciśnięcie softkey EDYCJA ON/OFF prowadzi do komunikatu o błędach.

Error correction

Odczekać aż wywołanie narzędzia zostanie odpracowane i następnie ponownie nacisnąć softkey EDYCJA ON/OFF.


Error description 62

Error message

Pkt REF %.2s: błędny odstęp

Cause of error

Przy najeżdżaniu znacznika referencyjnego enkodera kodowanymi znacznikami pokonano drogę ponad 1 000 okresów podziału, i nie napotkano przy tym na znacznik referencyjny.
- Końcówka próbkowania rozregulowana (odległość, równoległość)
- Enkoder jest zabrudzony lub uszkodzony na obszarze znaczników referencyjnych

Error correction

- Powiadomić serwis


Error description 63

Error message

Elektroniczne kółko ręczne ?

Cause of error

- Elektroniczne kółko ręczne nie jest podłączone.
- wybrano niewłaściwe kółko w parametrze maszynowm MP7640.
- linia transmisji jest uszkodzona.
- kółko jest uszkodzone

Error correction

- podłączyć kółko poprzez adapter kablowy.
- sprawdzić parametr maszynowy MP7640.
- sprawdzić linię transmisji na uszkodzenia.
- sprawdzić kółko ręczne na uszkodzenia.
- powiadomić serwis


Error description 109

Error message

PLC: za duże pakietowanie

Cause of error

Błąd czasu przetwarzania PLC:
- Operator próbował pakietowania więcej niż 32 wywołań modułów.
- Zaprogramowano rekursywne wywołanie modułu, które wychodzi poza granicę 32 poziomów pakietowania.

Error correction

Zmienić program PLC.


Error description 110

Error message

PLC: stos pusty

Cause of error

Błąd czasu przetwarzania PLC: operator próbował brać dane ze stosu, chociaż one nie zostały tam zapisane.

Error correction

Zmienić program PLC.


Error description 111

Error message

PLC: stos przepełniony

Cause of error

Błąd czasu przetwarzania PLC: operator próbował zapisywać więcej niż 128 Byte danych w stosie. Operandy Word (B/W/D/K) zajmują 4 Byte, operandy logiki (M/I/O/T/C) 2 Byte.

Error correction

Zmienić program PLC.


Error description 112

Error message

PLC: koniec czasu

Cause of error

Błąd czasu przetwarzania PLC:
- obróbka cyklicznie przebiegającej części programu trwała zbyt długo. Struktura podprogramu musi zostać sprawdzona, ewentualnie należy uruchomić intensywne obliczeniowo części programu jako SUBMIT-job.
- Wyświetlony czas obliczania powiększa się niekiedy poprzez przesyłanie danych i pracę kółka ręcznego. W przypadku wątpliwości wybrać pracę kółka i jednocześnie uruchomić przesyłanie danych z maks. szybkością, następnie sprawdzić w programie PLC "CZAS
OBLICZANIA MAKSYMALNIE". Nie powinny występować wartości powyżej 150% (rezerwa zabezpieczająca dla kłopotliwych stanów eksploatacji).

Error correction

Zmienić program PLC.


Error description 113

Error message

PLC: niewłaściwy zakres dla CASE

Cause of error

Błąd czasu trwania PLC: operand dla instrukcji CASE zawiera wartość, która nie może być interpretowana jako offset w tabeli CM (mniejsza od 0 lub większa albo równa długości w tabeli).

Error correction

- Dokonać sprawdzenia programu PLC.
- powiadomić serwis


Error description 115

Error message

PLC: niewłaściwy zakres indeksow

Cause of error

Błąd przetwarzania PLC
:- adres dla dostępu zapisu do typów plików B/W/D/M/I/O/T/C znajduje się poprzez wliczenie rejestru indeksu w przedziale nieodpowiednim dla tego typu operandów.
- rejestr indeksu zawiera przy dostępie do pola stałych wartość, która jest niemożliwa dla tego pola (mniejsza od 0 lub większa lub równa długości pola).
- adres łańcucha znaków prowadzi poprzez wliczenie rejestru indeksu do niewłaściwej wartości.
- numer dialogu (S#Dn[X]) lub komunikatu o błędach (S#En[X]) prowadzi poprzez wliczenie rejestru indeksu do niewłaściwej wartości (mniejszej od 0 lub większej od 999).
- podczas adresowania części łańcucha znaków.

Error correction

Zmiana programu PLC.


Error description 133

Error message

PLC: M4005,M4006,M4007 błędne

Cause of error

Błąd przetwarzania PLC: ze znaczników M4005 (M03), M4006, (M04), M4007 (M05) ustawiono więcej niż jeden.

Error correction

Zmienić program PLC.


Error description 134

Error message

PLC: bramki jednocześnie aktywne

Cause of error

Błąd przetwarzania PLC: z funkcji "pozycjonowanie PLC", "przesunięcie punktu zerowego" i "orientacja wrzeciona" aktywowano więcej niż jedną.

Error correction

Zmienić program PLC.


Error description 151

Error message

MP: wiersz bez numeru

Cause of error

Błąd przy wprowadzaniu parametrów maszynowych: znaleziono wiersz bez numeru parametru maszyny (nie w przypadku pustych linii lub komentarzy).

Error correction

Zmienić listę parametrów maszyny.


Error description 152

Error message

MP: błędny numer

Cause of error

Błąd przy wprowadzaniu parametrów maszyny: wprowadzony parametr maszynowy nie istnieje (niewłaściwy numer).

Error correction

Zmienić listę parametrów maszyny.


Error description 153

Error message

MP: brak znaku spacji

Cause of error

Błąd przy wprowadzaniu parametrów maszynowych: brak znaku rozdzielenia (":") pomiędzy numerem i wartością parametru maszynowego.

Error correction

Zmienić listę parametrów maszynowych.


Error description 154

Error message

MP: błędna wartość

Cause of error

Błąd przy wprowadzeniu parametrów maszynowych: wartość wprowadzenia parametru maszynowego jest błędna.

Error correction

Zmienić listę parametrów maszynowych.


Error description 155

Error message

MP: podwójna wartość

Cause of error

Błąd przy zapisie parametrów maszynowych: jeden z parametrów maszynowych jest podwójnie zdefiniowany.

Error correction

Zmienić listę parametrów maszynowych.


Error description 156

Error message

MP: brak definicji

Cause of error

Błąd przy zapisie parametrów maszynowych: jeden z parametrów maszynowych nie jest zdefiniowany. Wiersz zostaje generowany automatycznie.

Error correction

Zmienić listę parametrów maszynowych.


Error description 157

Error message

MP:brak możliwości zapamiętania

Cause of error

Błąd przy zapisie parametrów maszynowych: parametr maszynowy nie może zostać zapisany do pamięci.

Error correction

Proszę powiadomić serwis.


Error description 159

Error message

Miejsce 0 niezdefinowane

Cause of error

Próbowano w tabeli miejsca przyporządkować zablokowanemu miejscu narzędzie.

Error correction

- Sprawdzić tabelę miejsca narzędzi.
- Proszę poinformować serwis.


Error description 160

Error message

Błędny numer miejsca

Cause of error

- Wartość numeru miejsca w tabeli narzędzi jest większa od parametru maszynowego MP7261.
- MP7261 = 0, poprzez MP7480 aktywowano wydawanie miejsca i wywołanemu narzędziu nie przyporządkowano miejsca.

Error correction

- Sprawdzić tabelę miejsca narzędzi.
- Proszę poinformować serwis.


Error description 161

Error message

Brak posuwu

Cause of error

Nie zaprogramowano posuwu.

Error correction

Zmienić program NC, FMAX działa tylko wierszami.


Error description 162

Error message

Brak nowej osi przy obr.

Cause of error

Przy wywołaniu narzędzia aktywnym jest zaprogramowany obrót i jednocześnie nowa oś narzędzia nie jest równa lub nie jest równoległa do dotychczasowej osi narzędzia.

Error correction

W programie NC skasować zaprogramowany obrót przed zmianą osi narzędzia.


Error description 163

Error message

Max.żywotność narz.-przekroczona

Cause of error

Okres trwałości wywołanego narzędzia upłynął i operator nie zdefiniował narzędzia siostrzanego.

Error correction

Sprawdzić narzędzie i w razie potrzeby wymienić lub zdefinować narzędzie siostrzane.


Error description 164

Error message

Zmienić baterię bufora

Cause of error

Napięcie baterii bufora spadło poniżej minimalnej wartości.

Error correction

Wymienić baterię bufora (patrz instrukcja obsługi).


Error description 165

Error message

Zorientow.zatrz.wrzec.nieaktywne

Cause of error

Operator próbował wywołać jeden z cykli "gwintowanie GS" (Rigid Tapping) lub "nacinanie gwintu", chociaż maszyna nie posiada wyregulowanego wrzeciona analogowego.

Error correction

Proszę skontaktować się z producentem maszyny.


Error description 166

Error message

Tabela narzędzi ?

Cause of error

W pamięci NC znajduje się kilka tabeli narzędzi i brak aktywnej tabeli w trybie pracy "test programu".

Error correction

Aktywować tabelę narzędzi w trybie pracy "test programu" (status "S").


Error description 167

Error message

Tabela punktów zerowych ?

Cause of error

Dla obróbki programu NC konieczna jest tabela punktów zerowych. W pamięci NC sterowania brak zapisu tabeli lub istnieje kilka tabeli, ale żadna nie jest aktywowana.

Error correction

Aktywować tabelę punktów zerowych w trybie pracy "przebieg programu według kolejności bloków/pełna sekwencja" (status "M").


Error description 168

Error message

Błąd

Cause of error

Komunikat wskazuje na to, iż na ekranie, znajdującym się w tle, zostaje wyświetlony komunikat o błędach.

Error correction

Przełączyć na tryby pracy w tle i pokwitować komunikat o błędach.


Error description 169

Error message

Numer narzędzia zajęty

Cause of error

Operator próbował kilkakrotnie zdefiniować to samo narzędzie.

Error correction

Zmienić program NC.


Error description 170

Error message

Skok do Label 0 niedozwolony

Cause of error

W wierszu NC LBL CALL (DIN/ISO: L 0,0) lub w poleceniu skoku (obliczanie parametrów) zaprogramowano skok do znacznika (label) 0.

Error correction

Zmienić program NC.


Error description 171

Error message

Wprowadzono błędną wartość

Cause of error

W wierszu NC APPR lub DEP dochodzi poprzez zastosowanie parametru Q do niedozwolonego wyniku pośredniego: długość tangencjalnej prostej dla dosuwu do konturu lub odsuwu od konturu jest ujemna.

Error correction

Zmienić program NC.


Error description 172

Error message

Wprowadzono błędną wartość

Cause of error

W wierszu NC APPR lub DEP dochodzi poprzez zastosowane parametru Q do niedozwolonego wyniku pośredniego: kąt punktu środkowego okręgu tangencjalnego dla dosuwu lub odsuwu od konturu jest ujemna.

Error correction

Zmienić program NC.


Error description 173

Error message

Wprowadzono błędną wartość

Cause of error

W cyklu "ciąg konturu" dochodzi poprzez zastosowanie parametru Q do niedozwolonego wyniku pośredniego: długość tangencjalnej prostej dla dosuwu do konturu lub odsuwu od konturu jest ujemna.

Error correction

Zmienić program NC.


Error description 174

Error message

Wprowadzono błędną wartość

Cause of error

W cyklu "ciąg konturu" dochodzi poprzez zastosowanie parametru Q do niedozwolonego wyniku pośredniego: kąt punktu środkowego okręgu tangencjalnego dla dosuwu lub odsuwu od konturu jest ujemny.

Error correction

Zmienić program NC.


Error description 175

Error message

Wprowadzono błędną wartość

Cause of error

Operator podał ujemną wartość jako tolerancję dla automatycznego wstawienia okręgu zaokrąglenia (funkcja M112).

Error correction

Zapisać dodatnią tolerancję.


Error description 176

Error message

Wprowadzono błędną wartość

Cause of error

Przy zaprogramowanym przemieszczeniu osi obrotu z posuwem torowym w mm/min (M116) dochodzi do zbyt dużej wartości prędkości dla stołu obrotowego.

Error correction

Zredukować posuw.


Error description 177

Error message

Cykl 27(G127): głębokość>promień

Cause of error

- Przy obróbce cyklu "osłona cylindra" zapisana głębokość frezowania jest większa lub równa promieniowi osłony cylindra.
- Stosunek promienia jednostkowego do promienia obróbki jest zbyt duży.

Error correction

- Wprowadzić mniejszą głębokość frezowania w cyklu osłona cylindra.
- Wprowadzić mniejszy promień cylindra w cyklu Osłona cylindra


Error description 178

Error message

Wprowadzono błędną wartość

Cause of error

Przy odpracowywaniu cyklu 27 "osłona cylindra" zaprogramowany promień osłony cylindra jest mniejszy lub równy 0.

Error correction

Zmienić program NC.


Error description 179

Error message

Wprowadzono błędną wartość

Cause of error

Przy superpozycji przemieszczenia kółka obrotowego (funkcja M118) zaprogramowana maksymalnie dopuszczala superpozycja jest mniejsza od 0.

Error correction

Za M118 zapisywać tylko wartości dodatnie.


Error description 180

Error message

Definicja półwyrobu
błędna

Cause of error

Błąd przy przeliczaniu zaprogramowanego obrabianego przedmiotu w grafice:
- jako oś wrzeciona nie podano X, Y lub Z.
- długość krawędzi jest ujemna (zamieniono minimalne i maksymale ograniczenie).
- jedna z długości krawędzi jest mniejsza od 0,1 mm.
- długość najkrótszej krawędzi jest mniejsza niż ok. 1% najdłuższej krawędzi.

Error correction

Zmienić program NC.


Error description 181

Error message

Definicja pólwyrobu błędna

Cause of error

Błąd przy przeliczaniu zaprogramowanego obrabianego przedmiotu w grafice FK: długość krawędzi jest ujemna (zamieniono min. i max. ograniczenie.

Error correction

Zmienić program NC.


Error description 183

Error message

Aktualny blok nie wybrany

Cause of error

Po przerwaniu odpracowywania programu TNC nie może kontynuować przebiegu programu z tego miejsca, w którym znajduje się aktualnie kurosor.

Error correction

Ządane miejsce do powtórnego wejścia do programu wybrać przy pomocy funkcji "GOTO" + numer wiersza lub za pomocą funkcji przebieg wierszy w przód.


Error description 184

Error message

Numer programu nie wybrany

Cause of error

Operator próbował wywołać program, nie istniejący w pamięci TNC.

Error correction

Zmienić program NC.


Error description 185

Error message

Dalsze dane niedostępne

Cause of error

TNC nie może zapisywać więcej danych do pamięci.

Error correction

Proszę usunąć dane, które nie są więcej potrzebne.


Error description 187

Error message

Numer podprogramu zajęty

Cause of error

Operator próbował w kilku wierszach NC LBL SET (DIN/ISO: G98 Lxx) zapisywać ten sam numer identyfikatora.

Error correction

Zmienić program NC.


Error description 188

Error message

Nr.podprog. %-3u kilkakrot. użyty

Cause of error

Podczas startu programu lub przy wywoływaniu podprogramu znaleziono kilka wierszy NC LBL SET (DIN/ISO: G98 Lxx) z tym samym numerem identyfikatora.

Error correction

Zmienić program NC.


Error description 189

Error message

Błąd transmisji danych

Cause of error

E podczas transmisji danych z BCC odbierano 15 razy
A do H jeden po drugim sygnał <NAK>.
bez E kod błędu modułu odbioru z jedną z następujących przyczyn:
- w TNC i urządzeniu peryferyjnym nie nastawiono tej
samej szybkości transmisji.
- bit parzystości jest błędny.
- błędne ramy danych (np. brak bitu stop).
- moduł odbioru interfejsu jest uszkodzony.
K przy transmisji błędu do TNC nie wysłano znaku <1>
po znaku <ESC>.
L po sekwencji błędu <ESC><1> odbierano niewłaściwy
numer błędu (numer błędu 0 do 7 dozwolony).
M podczas transmisji danych z BCC wysyłano 15 razy
jeden po drugim <NAK>
N oczekiwane pokwitowanie <ACK> lub <NAK> nie wysłano
po określonym czasie.

Error correction

Sprawdzić kanał transmisji danych.


Error description 194

Error message

Program niekompletny

Cause of error

Rozpoczęta transmisja danych została przerwana klawiszem <END>.

Error correction

Ponowna transmisja programu.


Error description 196

Error message

Interfejs zajęty

Cause of error

Operator próbował wielokrotnie zajmować jeden interfejs danych.

Error correction

Zakończyć transmisję danych i ponownie ją uruchomić.


Error description 197

Error message

Szybkość transmisji niemożliwa

Cause of error

Dla obydwu interfejsów danych nastawiono szybkości transmisji w bodach, z którymi jednoczesne przesyłanie danych przez obydwa interfejsy nie jest możliwe.

Error correction

Wybrać inną szybkość transmisji.


Error description 200

Error message

Zew. wyj.-/wejscie nie gotowe

Cause of error

- Interfejs nie jest podłączony.
- Zewnętrzne urządzenie nie jest włączone lub nie jest gotowe.
- Kabel transmisyjny jest uszkodzony lub niewłaściwy.

Error correction

Sprawdzić linię transmisji danych.


Error description 201

Error message

NC: pamięć programu wykasowana

Cause of error

Po włączeniu sterowania plik w pamięci NC został rozpoznany jako błędny i dlatego też usunięty.

Error correction

Generować na nowo plik.


Error description 202

Error message

Zmiany w wywoływanym programie

Cause of error

- Podczas startu podprogramu stwierdzono, iż wywołujący program został zmieniony.
- Podczas skoku powrotnego z podprogramu do programu głównego stwierdzono, iż program główny został zmieniony.

Error correction

- Wybrać miejsce przerwania z GOTO + numer wiersza i kontynuować obróbkę.


Error description 203

Error message

AWARYJNY STOP uszkodzony

Cause of error

Wewnętrzny lub zewnętrzny obwód WYŁACZENIA AWARYJNEGO (NOT AUS) jest błędny.
- zbyt długie czasy przełączenia przekaźników w łańcuchu pomiędzy "wyjście sterowanie gotowe do pracy" i "meldunek zwrotny sterowanie gotowe do pracy" podczas przebiegu rutyny WYŁACZENIA AWARYJNEGO lub rutyny włączenia.
- drut uszkodzony, niewłaściwe kontakty

Error correction

Sprawdzić obwód wyłączenia awaryjnego (NOT AUS).
- sprawdzić przekaźniki w szafie rozdzielczej / wymienić- kontakty / okablowanie sprawdzić / odnowić
- powiadomić serwis


Error description 204

Error message

TNC-temperatura za wysoka %d°C

Cause of error

Czujnik temperatury w sterowaniu rozpoznaje zbyt wysoką temperaturę w obudowie sterowania.
- niedostateczne odprowadzanie ciepła w szafie rozdzielczej
- zabrudzone wkładki filtrów
- uszkodzone urządzenie klimatyzacyjne w szafie rozdzielczej
- uszkodzony wentylator w obudowie sterowania
- uszkodzony czujnik tempertury
- niewłaściwy montaż komponentów

Error correction

- wyczyścić wkładki do filtrów
- naprawić urządzenie klimatyzacyjne w szafie rozdzielczej
- pasek wentylator
- powiadomić serwis


Error description 205

Error message

AWARYJNY STOP PLC

Cause of error

Komunikat o błędach z PLC (patrz dokumentacja maszyny).

Error correction

Proszę powiadomić serwis.


Error description 206

Error message

PGM %.28s nie istneje

Cause of error

Program wybrany przez operatora zawiera wywołanie programu w programie, nie istniejącym w pamięci TNC.

Error correction

- Jeśli to konieczne proszę zmienić nazwę programu
- Proszę tak zmienić wywołanie programu, iż TNC może wywołać zapisany w zewnętrznej pamięci program.


Error description 207

Error message

PGM nie znaleziono

Cause of error

Podczas odpracowywania przesyłanego blokowo programu NC (tryb DNC) stwierdzono, iż wywołany podprogram nie znajduje się w pamięci NC.

Error correction

Wczytać podprogram.


Error description 212

Error message

FK-pkt.referenc.w aktualn. bloku

Cause of error

W programie FK operator próbuje usunąć wiersz, do którego istnieje odwołanie w innym miejscu programu.

Error correction

Zmienić odwołanie FK.


Error description 214

Error message

Błąd arytmetyczny

Cause of error

Wewnętrzne obliczenia doprowadziły do nieprzedstawialnej wartości liczbowej.

Error correction

Sprawdzić wartości wprowadzenia.


Error description 215

Error message

Błąd arytmetyczny

Cause of error

Wewnętrzne obliczenia doprowadziły do nieprzedstawialnej wartości liczbowej.

Error correction

Sprawdzić wartości wprowadzenia.


Error description 216

Error message

Obliczony Q-parametr za duży

Cause of error

TNC próbowało wyświetlić parametr Q, którego wartość leży poza dozwolonym zakresem od -99 999.9999 do +99 999.9999.

Error correction

Zmienić program NC.


Error description 217

Error message

Obliczona współrzędna za duża

Cause of error

Przy obliczaniu współrzędnej z parametru Q pojawiła się wartość, przekraczająca dozwolony zakres od -99 999.9999 do +99 999.9999.

Error correction

Zmienić program NC.


Error description 218

Error message

Wyliczone obroty za duże

Cause of error

- Przy obliczeniu prędkości obrotowej wrzeciona z parametru Q pojawiła się wartość, przekraczająca dozwolony zakres od 0 do +99 999.9999.
- Dla aktywnego narzędzia zdefiniowano w tabeli narzędzi ograniczenie prędkości obrotowej (kolumna NMAX).

Error correction

- Zmienić program NC.
- Ograniczenie prędkości obrotowej dla aktywnego narzędzia zwiększyć lub anulować.


Error description 219

Error message

Wyliczony posuw za duży

Cause of error

Przy obliczaniu posuwu z parametru Q pojawiła się wartość, przekraczająca dozwolony zakres od 0 do 300 000.

Error correction

Zmienić program NC.


Error description 220

Error message

Nr narzędzia za wysoki

Cause of error

- Przy obliczaniu numeru narzędzia z parametru Q pojawiła się wartość, przekraczająca dozwolony zakres od 0 do 32767.
- Operator wywołał numer narzędzia, który jest większy niż liczba narzędzi, zdefiniowanych w tabeli narzędzi.

Error correction

Zmienić program NC.


Error description 221

Error message

Wyliczony nr label za duży

Cause of error

Przy obliczaniu identyfikatora (label) z parametru Q pojawiła się wartość, przekraczająca dozwolony zakres od 1 do 255.

Error correction

Zmienić program NC.


Error description 222

Error message

Wyliczony nr błędu za duży

Cause of error

Przy obliczaniu numeru błędu dla funkcji FN14 (DIN/ISO: D14) z parametru Q pojawiła się wartość, przekraczająca dozwolony zakres od 0 do 499.

Error correction

Zmienić program NC.


Error description 223

Error message

Wyliczony współczynnik za duży

Cause of error

Przy obliczaniu współczynnika wymiarowego z parametru Q pojawiła się wartość, przekraczająca dozwolony zakres od 0.0001 do +100.007936.

Error correction

Zmienić program NC.


Error description 224

Error message

Kąt przyrostowy za duży

Cause of error

Operator programował w wierszu NC inkrementalny kąt biegunowy (IPA, ISO: G91 H..) większy lub równy 5760 stopni (16 kół pełnych).

Error correction

Zmienić program NC.


Error description 225

Error message

Skok 0 niedozwolony

Cause of error

Operator zaprogramował w cyklu "gwintowanie GS" (Rigid Tapping) lub "nacinanie gwintu" skok gwintu równy 0.

Error correction

Zmienić program NC.


Error description 226

Error message

Błąd arytmetyczny

Cause of error

Błąd przy wewnętrznych obliczeniach, np. przez:
- dzielenie przez 0
- pierwiatek z wartości ujemnej itd.

Error correction

Sprawdzić wartości wprowadzenia.


Error description 227

Error message

Błąd arytmetyczny przy APPR/DEP

Cause of error

Przy obliczaniu wiersza APPR lub DEP zrobiono błąd arytmetyczny.

Error correction

Sprawdzić wartości wprowadzenia, w razie potrzeby przesunąć punkt startu


Error description 228

Error message

Błąd arytmetyczny przy APPR/DEP

Cause of error

Przy obliczaniu wiersza APPR lub DEP zrobiono błąd arytmetyczny.

Error correction

Sprawdzić wartości wprowadzenia, w razie potrzeby przesunąć punkt startu.


Error description 229

Error message

Błąd arytmetyczny przy APPR/DEP

Cause of error

Przy obliczaniu wiersza APPR lub DEP zrobiono błąd arytmetyczny.

Error correction

Sprawdzić wartości wprowadzenia, w razie potrzeby przesunąć punkt startu.


Error description 230

Error message

Błąd arytmetyczny przy APPR/DEP

Cause of error

W obliczeniu wiersza APPR lub DEP przed lub po Helix pojawił się błąd arytmetyczny.

Error correction

Sprawdzić wartości wprowadzenia, w razie potrzeby przesunąć punkt startu.


Error description 231

Error message

Błąd arytmet. przy rozwiercaniu

Cause of error

W obliczeniu okręgu zaokrąglenia przy równoległym do konturu przeciąganiu pojawił się błąd arytmetyczny.

Error correction

- Przesunąć punkt startu.
- Użyć innego promienia narzędzia.


Error description 232

Error message

Błąd arytmetyczny przy CR

Cause of error

W obliczeniu punktu środkowego okręgu wiersza NC "okrąg z promieniem" w kieszeni konturu pojawił się błąd arytmetyczny.

Error correction

Sprawdzić współrzędne w wierszu CR (DIN/ISO: G2,G3 with R).


Error description 233

Error message

Błąd arytmetyczny przy CT

Cause of error

W obliczeniu wiersza "tangencjalnie przylegający okrąg" w kieszeni konturu pojawił się błąd arytmetyczny.

Error correction

Sprawdzić współrzędne w wierszu CT (DIN/ISO: G6, G16).


Error description 234

Error message

Błąd arytmetyczny przy RND/CHF

Cause of error

W obliczeniu okręgu zaokrąglenia lub fazki w kieszeni konturu pojawił się błąd arytmetyczny.

Error correction

- Sprawdzić wartości wprowadzenia w wierszu fazki lub zaokrąglenia.
- W razie potrzeby użyć innego promienia narzędzia.


Error description 235

Error message

Błąd arytmetyczny koło/koło

Cause of error

W obliczeniu punktu przecięcia dwóch okręgów w kieszeni konturu pojawił się błąd arytmetyczny.

Error correction

- Sprawdzić współrzędne w wierszach okręgu.
- Jeśli to konieczne użyć innego promienia narzędzia.


Error description 236

Error message

Błąd arytmetyczny koło/prosta

Cause of error

W obliczeniu punktu przecięcia okręgu z prostą w kieszeni konturu pojawił się błąd arytmetyczny.

Error correction

- Sprawdzić wartości wprowadzenia.
- Jeśli to konieczne użyć innego promienia narzędzia.


Error description 237

Error message

Błęd. punkt przec. prosta/prosta

Cause of error

W obliczeniu punktu przecięcia dwóch prostych w kieszeni konturu pojawił się błąd arytmetyczny.

Error correction

- Sprawdzić wartości wprowadzenia.
- Jeśli to konieczne, użyć innego promienia narzędzia.


Error description 238

Error message

Błąd arytmetyczny przy APPR/DEP

Cause of error

W obliczeniu odcinka dosuwu lub odsuwu z APPR LCT lub DEP LCT w cyklu "ciąg konturu" pojawił się błąd arytmetyczny.

Error correction

- Sprawdzić wartości wprowadzenia.
- Jeśli to konieczne, użyć innego promienia narzędzia.


Error description 239

Error message

Błąd arytmet.przy korekcji prom.

Cause of error

W obliczeniu korekcji promienia w cyklu "ciąg konturu" pojawił się błąd arytmetyczny.

Error correction

- Sprawdzić wartości wprowadzenia.
- Jeśli to konieczne, użyć innego promienia narzędzia.


Error description 240

Error message

Błąd przy zmianie konturu

Cause of error

W obliczeniu punktu przecięcia konturu z torem narzędzia w kieszeni konturu pojawił się błąd arytmetyczny.

Error correction

- Sprawdzić wartości wprowadzenia.
- Jeśli to konieczne, użyć innego promienia narzędzia.


Error description 241

Error message

Błąd w kieszeni/linii konturu

Cause of error

Długość pokonywanego odcinka toru w kieszeni konturu lub w cyklu "ciąg konturu" jest zbyt duża in nie przedstawialna jako liczba.

Error correction

Sprawdzić wartości wprowadzenia.


Error description 242

Error message

Błąd przy zmianie konturu

Cause of error

W obliczeniu równoległych do konturu torów dla przeciągania kieszeni konturu pojawił się błąd arytmetyczny.

Error correction

- Sprawdzić wartości wprowadzenia.
- Jeżeli to konieczne, użyć innego promienia narzędzia.


Error description 243

Error message

Błąd przy zmianie konturu

Cause of error

W obliczeniu elementów konturu kieszeni konturu pojawił się błąd arytmetyczny.

Error correction

Sprawdzić wartości wprowadzenia.


Error description 244

Error message

Błąd arytmet.przy korekcji prom.

Cause of error

W obliczeniu korekcji promienia konturu pojawił się błąd arytmetyczny.

Error correction

- Sprawdzić wartości wprowadzenia.
- Jeśli to konieczne, użyć innego promienia narzędzia.


Error description 245

Error message

Błąd arytmet.przy korekcji prom.

Cause of error

W obliczeniu korekcji promienia konturu pojawił się błąd arytmetyczny.

Error correction

- Sprawdzić wartości wprowadzenia.
- Jeśli to konieczne, użyć innego promienia narzędzia.


Error description 246

Error message

Błąd przy zmianie konturu

Cause of error

Przy równoległym do konturu przeciąganiu kieszeni konturu pojawił się błąd arytmetyczny w obliczeniu prostopadłej od danego punktu na element konturu.

Error correction

Sprawdzić wartości wprowadzenia.


Error description 247

Error message

Błąd przy zmianie konturu

Cause of error

W obliczeniu punktów przecięcia w kieszeni konturu pojawił się błąd arytmetyczny.

Error correction

Sprawdzić wartości wprowadzenia.


Error description 250

Error message

Błąd arytmetyczny przy M112

Cause of error

W obliczeniu automatycznie wstawionych zaokrągleń (funkcja M112) pojawił się błąd arytmetyczny.

Error correction

Sprawdzić wartości wprowadzenia dla M112.


Error description 251

Error message

Błąd przy przeliczaniu parametr.

Cause of error

W obliczeniu wyrażenia arytmetycznego przy obliczaniu parametrów Q pojawił się błąd arytmetyczny.

Error correction

Sprawdzić wartości wprowadzenia.


Error description 252

Error message

Błąd przy spraw. wył.krańcowych

Cause of error

Przy sprawdzaniu wyłącznika końcowego software pojawił błąd arytmetyczny.

Error correction

Sprawdzić wartości wprowadzenia.


Error description 253

Error message

Korekcja drogi źle zakończ

Cause of error

Próbowano skasować korekcję promienia narzędzia z R0 (DIN/ISO: G40) w wierszu okręgu.

Error correction

Korekcję promienia narzędzia kasować tylko przy pomocy wiersza prostych (L, DIN/ISO: G0, G1, G10, G11).


Error description 254

Error message

Korekc.drogi źle rozpocz.

Cause of error

Operator próbował programować fazkę przed rozpoczęciem korekcji promienia narzędzia.

Error correction

Fazka może być programowana tylko przy aktywnej korekcji promienia narzędzia.


Error description 255

Error message

Korekc.drogi źle rozpocz.

Cause of error

Operator próbował programować zaokrąglenie przed rozpoczęciem korekcji promienia narzędzia.

Error correction

Zaokrąglenie może być programowane tylko przy aktywnej korekcji promienia narzędzia.


Error description 256

Error message

Korekc.drogi źle rozpocz.

Cause of error

Próbowano aktywować korekcję promienia narzędzia z RL lub RR (DIN/ISO: G41 lub G42) w wierszu kołowym.

Error correction

Korekcję promienia narzędzia aktywować tylko przy pomocy wiersza linearnego (L, DIN/ISO: G0, G1, G10, G11).


Error description 257

Error message

Korekc.drogi źle rozpocz.

Cause of error

Operator próbował programować łuk zaokrąglenia pomiędzy wierszem NC bez korekcji promienia narzędzia i wierszem prostej z korekcją promienia narzędzia.

Error correction

Promień zaokrąglenia programować tylko przy aktywnej korekcji promienia narzędzia.


Error description 258

Error message

Korekc.drogi źle rozpocz.

Cause of error

Operator próbował przejąć biegun (lub punkt środkowy okręgu) po pierwszym wierszu z korekcją promienia narzędzia (pusty wiersz CC, DIN/ISO: G29).

Error correction

Biegun może zostać przejęty najwcześniej po drugim wierszu z korekcją promienia.


Error description 259

Error message

Korekc.drogi źle rozpocz.

Cause of error

Operator próbował programować wiersz APPR przy aktywnej korekcji promienia narzędzia.

Error correction

Wiersz APPR jest dozwolony tylko, jeśli korekcja promienia narzędzia nie jest aktywna.


Error description 260

Error message

Cykl DEF niekompletny

Cause of error

- Operator usunął część cyklu.
- Operator wstawił w obrębie cyklu inne wiersze NC.

Error correction

- Zdefiniować cykl w pełni na nowo.
- Usunąć wiersze NC w obrębie cyklu.


Error description 261

Error message

CYKL nie zdefiniowany

Cause of error

- Operator zaprogramował wywołanie cyklu bez uprzedniego zdefiniowania cyklu obróbki.
- Operator próbował wywołać cykl, działający automatycznie po jego zdefiniowaniu.

Error correction

- Zdefiniować wywołanie cyklu po definicji cyklu obróbki.
- Usunąć wywołanie cyklu.


Error description 263

Error message

Głębokość dosuwu 0 niedozwolona

Cause of error

W definicji wywołanego cyklu obróbki zaprogramowano głębokość dosuwu 0.

Error correction

Wprowadzić głębokość dosuwu nierówną 0.


Error description 264

Error message

Brak cyklu użytkownika

Cause of error

Operator próbował wywołać cykl użytkownika, nie znajdujący się w pamięci TNC.

Error correction

- Usunąć definicję cyklu.
- Wczytać cykl użytkownika.


Error description 265

Error message

Brak podprogramu

Cause of error

Operator zdefiniował w cyklu 14 Kontur (DIN/ISO: G37) numer podprogramu, nie istniejący w programie.

Error correction

- Skorygować w cyklu numer podprogramu.
- Podprogram zaprogramować z właściwym numerem.


Error description 266

Error message

Brak podprogramu

Cause of error

W definicji konturu, kieszeni konturu lub ciągu konturu wywołano cykl użytkownika lub podprogram. Odpowiedni plik nie może jednakże zostać otwarty dla czytania.

Error correction

Ładować na nowo plik.


Error description 272

Error message

Błędna budowa wiersza

Cause of error

Wiersz NC zawiera błąd składniowy.

Error correction

Zmienić program NC.


Error description 274

Error message

Definicja narzędzia niedozwolona

Cause of error

Operator zaprogramował definicję narzędzia (TOOL DEF, DIN/ISO: G99), chociaż centralny magazyn narzędzi jest aktywny.

Error correction

- Usunąć wiersz TOOL DEF (wiersz G99).
- Deaktywować tabelę narzędzi (parametr maszynowy 7260).


Error description 275

Error message

Def. NARZ. bez dług. i promienia

Cause of error

Definicja narzędzia (TOOL DEF, DIN/ISO: G99) nie zawiera danych o długości narzędzia lub promieniu narzędzia.

Error correction

Uzupełnić wiersz TOOL DEF (wiersz G99).


Error description 276

Error message

CT po APPR niedozwolone

Cause of error

Operator zaprogramował tangencjalnie przylegający okrąg (CT) bezpośrednio za wierszem APPR.

Error correction

Zmienić program NC.


Error description 277

Error message

CHF po APPR niedozwolone

Cause of error

Operator zaprogramował fazkę (CHF) bezpośrednio po wierszu APPR.

Error correction

Zmienić program NC.


Error description 278

Error message

RND po APPR niedozwolone

Cause of error

Operator zaprogramował promień zaokrąglenia (RND) bezpośrednio po wierszu APPR.

Error correction

Zmienić program NC.


Error description 279

Error message

Zaokrąglenie =0 niedozwolone

Cause of error

W definicji konturu, kieszeni konturu lub ciągu konturu zaprogramowano promień zaokrąglenia (RND, DIN/ISO: G25) równy 0.

Error correction

Zmienić program NC.


Error description 280

Error message

Fazka=0 niedozwolona

Cause of error

W definicji konturu, kieszeni konturu lub ciągu konturu zaprogramowano fazkę (CHF, DIN/ISO: G24) o długości 0.

Error correction

Zmienić program NC.


Error description 281

Error message

Drugie zaokrągl. niedozwolone

Cause of error

W definicji konturu, kieszeni konturu lub ciągu konturu zaprogramowano dwa promienie zaokrąglenia (RND, DIN/ISO: G25) jeden za drugim.

Error correction

Zmienić program NC.


Error description 282

Error message

Zaokrąglenie po fazce niedozwol.

Cause of error

W definicji konturu, kieszeni konturu lub ciągu konturu został zaprogramowany promień zaokrąglenia (RND, DIN/ISO: G25) bezpośrednio za fazką (CHF, DIN/ISO: G24).

Error correction

Zmienić program NC.


Error description 283

Error message

Fazka po zaokrągleniu niedozwol.

Cause of error

W definicji konturu, kieszeni konturu lub ciągu konturu zaprogramowano fazkę (CHF, DIN/ISO: G24) bezpośrednio po promieniu zaokrąglenia (RND, DIN/ISO: G25).

Error correction

Zmienić program NC.


Error description 284

Error message

Druga fazka niedozwolona

Cause of error

W definicji konturu, kieszeni konturu lub ciągu konturu zostały zaprogramowane dwie fazki(CHF, DIN/ISO: G24) bezpośrednio jedna za drugą.

Error correction

Zmienić program NC.


Error description 285

Error message

DEP LCT po HELIX niedozwolony

Cause of error

Operator zaprogramował wiersz DEP LCT dla opuszczenia konturu bezpośrednio za Helix.

Error correction

Zmienić program NC.


Error description 286

Error message

APPR przed HELIX niedozwolony

Cause of error

Operator zaprogramował wiersz APPR LCT lub APPR PLCT dla najazdu na kontur bezpośrednio przed Helix.

Error correction

Zmienić program NC.


Error description 287

Error message

Niemożliwy NC block

Cause of error

Operator zaprogramował jeden z następujących - nie dozwolonych - wierszy NC w obrębie definicji konturu, kieszeni konturu lub ciągu konturu:
- TCH PROBE (DIN/ISO: G55)
- TOOL DEF (DIN/ISO: G99)
- TOOL CALL (DIN/ISO: T..)
- BEGIN PGM (DIN/ISO: %..)

Error correction

Zmienić program NC.


Error description 288

Error message

Zaokrąglenie niedozwolone

Cause of error

W definicji konturu, kieszeni konturu lub ciągu konturu został zaprogramowany promień zaokrąglenia bezpośrednio przed wierszem CT (DIN/ISO: G6) lub CTP (DIN/ISO: G16).

Error correction

Zmienić program NC.


Error description 289

Error message

Zaokrąglenie niedozwolone

Cause of error

W definicji konturu, kieszeni konturu lub ciągu konturu został zaprogramowany promień zaokrąglenia (RND, DIN/ISO: G25) jako pierwszy wiersz NC.

Error correction

Zmienić program NC.


Error description 290

Error message

Fazka niedozwolona

Cause of error

W definicji konturu, kieszeni konturu lub ciągu konturu zaprogramowano fazkę (CHF, DIN/ISO: G24) jako pierwszy wiersz NC.

Error correction

Zmienić program NC.


Error description 291

Error message

Brak DEP w ostatnim bloku

Cause of error

W definicji konturu lub ciągu konturu zaprogramowano wiersz DEP nie jako ostatni wiersz NC.

Error correction

Zmienić program NC.


Error description 292

Error message

Bez zaokrągl. jako ostatni blok

Cause of error

W definicji konturu, kieszeni konturu lub ciągu konturu zdefiniowano promień zaokrąglenia (RND, DIN/ISO: G25) jako ostatni wiersz NC.

Error correction

Zmienić program NC.


Error description 293

Error message

Fazka nie jako ostatni blok

Cause of error

W definicji konturu, kieszeni konturu lub ciągu konturu zaprogramowano fazkę (CHF, DIN/ISO: G24) jako ostatni wiersz NC.

Error correction

Zmienić program NC.


Error description 294

Error message

Kilka DEP-bloków niedozwolonych

Cause of error

W definicji konturu lub ciągu konturu zaprogramowano więcej niż jeden wiersz DEP.

Error correction

Zmienić program NC.


Error description 295

Error message

DEP niedozwolone

Cause of error

W definicji konturu lub kieszeni konturu zaprogramowano wiersz DEP.

Error correction

Zmienić program NC.


Error description 296

Error message

APPR nie osiągane

Cause of error

W definicji konturu lub kieszeni konturu zaprogramowano wiersz APPR.

Error correction

Zmienić program NC.


Error description 297

Error message

Brak APPR w pierwszym zdaniu

Cause of error

W definicji konturu lub ciągu konturu zaprogramowano wiersz APPR nie jako pierwszy wiersz NC.

Error correction

Zmienić program NC.


Error description 299

Error message

Niedozwolony cykl 14 (G37)

Cause of error

- Podczas kompilacji programu FK wczytano wiersz NC "ERROR".- W podprogramie konturu zdefiniowano cykl 14 (DIN/ISO: G37).

Error correction

- Usunąć wiersz ERROR.- Usunąć cykl 14 (G37) z podprogramu konturu.


Error description 300

Error message

Wywołanie narzędzia niedozwolone

Cause of error

Próbowano wykonać automatyczne wywołanie narzędzia, podczas odpracowywania wiersza NC z korekcją promienia.

Error correction

Zmienić program NC.


Error description 302

Error message

Niedozwolone M91/M92 przy 3DROT

Cause of error

Operator próbował zaprogramować pozycjonowanie z M91 lub M92 przy nachylonej płaszczyźnie obróbki.

Error correction

Zmienić program NC.


Error description 303

Error message

Niedozwolone M114 przy 3DROT

Cause of error

Operator próbował jednocześnie aktywować funkcje Nachylenie płaszczyzny obróbki i M114.

Error correction

Zmienić program NC.


Error description 305

Error message

Niemożliwe M114 z korekcją

Cause of error

Operator zaprogramował funkcję M114 w wierszu NC z korekcją promienia narzędzia.

Error correction

Zmienić program NC.


Error description 307

Error message

Osie podwójnie programow.

Cause of error

W cyklu Linie poziome (TCH PROBE 7) zaprogramowano podwójnie oś na pozycji startu.

Error correction

Zmienić program NC.


Error description 308

Error message

Osie podwójnie programow.

Cause of error

Zaprogramowano w wierszu pozycjonowania podwójnie oś.

Error correction

Zmienić program NC.


Error description 309

Error message

Osie podwójnie programow.

Cause of error

Zaprogramowano podwójnie oś w cyklu Odbicie lustrzane.

Error correction

Zmienić program NC.


Error description 310

Error message

Osie podwójnie programow.

Cause of error

Wywołano cykl Rowek wpustowy lub Kieszeń prostokątna, w definicji którego ta sama oś zaprogramowana jest dla długości i szerokości.

Error correction

Zmienić program NC.


Error description 311

Error message

Osie podwójnie programow.

Cause of error

W definicji cyklu 26 Współczynnik wymiarowy specyficznie dla osi, zaprogramowano podwójnie oś przy podaniu współczynnika wymiarowego lub środka wydłużenia.

Error correction

Zmienić program NC.


Error description 312

Error message

Oś szpalt tu niedozwolona

Cause of error

W definicji cyklu Linie poziome (TCH PROBE 7) zaprogramowano w punkcie startu oś szpalt.

Error correction

Zmienić program NC.


Error description 313

Error message

Płaszczyzna źle zdefiniow.

Cause of error

Obydwie osie punktu końcowego okręgu w wierszu okręgu (C, DIN/ISO: G2, G3, G12, G13)) różnią się od osi w wierszu punktu środkowego okręgu (CC, DIN/ISO: I,J,K).

Error correction

Zmienić program NC.


Error description 314

Error message

3D-KORR.:płaszcz. źle zdefiniow.

Cause of error

Wiersz LN: w obliczeniu kierunku płaszczyzn wystąpił błąd.

Error correction

Proszę sprawdzić komponenty NX, NY i NZ normalnych płaszczyzn.


Error description 315

Error message

Płaszczyzna źle zdefiniow.

Cause of error

Oś narzędzi nie leży prostopadle do płaszczyzny, na której działa obrót podstawowy.

Error correction

Zmienić program NC.


Error description 317

Error message

Płaszczyzna źle zdefiniow.

Cause of error

W wierszu okręgu zaprogramowano dla punktu końcowego współrzędne na osi głównej i przynależnej osi równoległej.

Error correction

Zmienić program NC.


Error description 318

Error message

Płaszczyzna źle zdefiniow.

Cause of error

W wierszu NC "okrąg z promieniem" (CR, DIN/ISO: G2,G3 z R) zaprogramowano dla punktu końcowego okręgu tylko jedną oś. Poza tym albo nie zdefiniowano osi narzędzi albo zaprogramowana oś jest równa osi narzędzi.

Error correction

Zmienić program NC.


Error description 319

Error message

Płaszczyzna źle zdefiniow.

Cause of error

W wierszu CT (DIN/ISO: G6, G16) zdefiniowano oś, nie znajdującą się na płaszczyźnie obróbki.

Error correction

Zmienić program NC.


Error description 320

Error message

Płaszczyzna źle zdefiniow.

Cause of error

Korekcja promienia w wierszu okręgu nie jest możlwa, jeśli okrąg leży na płaszczyźnie równolegle do osi narzędzi i działa obrót podstawowy lub zaprogramowany obrót.

Error correction

Zmienić program NC.


Error description 321

Error message

Płaszczyzna źle zdefiniow.

Cause of error

Korekcja promienia w wierszu okręgu (C, DIN/ISO: G2, G3) nie jest możliwa, jeśli obydwie osie punktu końcowego okręgu nie są równe i nie są równoległe do osi punktu środkowego (CC, DIN/ISO: I,J;K).

Error correction

Zmienić program NC.


Error description 322

Error message

Płaszczyzna źle zdefiniow.

Cause of error

Korekcja promienia w wierszu zaokrąglenia (RND, DIN/ISO: G25) nie jest możliwa, jeśli w poprzednim wierszu pozycjonowania zaprogramowano dwie równoległe do siebie osie liniowe (np. X i U).

Error correction

Zmienić program NC.


Error description 323

Error message

Płaszczyzna źle zdefiniow.

Cause of error

Korekcja promienia w wierszu fazki (CHF, DIN/ISO: G24) nie jest możliwa, jeśli w poprzedzającym wierszu pozycjonowania zaprogramowane są dwie równoległe do siebie osie liniowe (np. X i U).

Error correction

Zmienić program NC.


Error description 324

Error message

Płaszczyzna źle zdefiniow.

Cause of error

Zaprogramowano wiersz okręgu z korekcją promienia, nie leżący na płaszczyźnie korekcji.

Error correction

Sprawdzić zaprogramowane osie w wierszu okręgu.


Error description 325

Error message

Płaszczyzna źle zdefiniow.

Cause of error

W wierszu punktu środkowego okręgu lub w wierszu środka bieguna (CC, DIN/ISO: I,J,K) zaprogramowano tylko jedną oś i nie leży ona na płaszczyźnie, zdefinowanej uprzednio w poprzedzającym wierszu CC, lub nie zaprogramowano wcześniej CC.

Error correction

Zmienić program NC.


Error description 326

Error message

Płaszczyzna źle zdefiniow.

Cause of error

Zaprogramowano wiersz środka okręgu lub wiersz środka bieguna (CC,DIN/ISO: I,J,K) bez podania współrzędnych (przejęcie bieguna), chociaż w poprzedzającym wierszu pozycjonowania zaprogramowano nie jawnie dwie osie liniowe.

Error correction

W wierszu przed przejęciem bieguna zaprogramować dwie osie liniowe płaszczyzny obróbki.


Error description 327

Error message

Płaszczyzna źle zdefiniow.

Cause of error

Obliczone pozycjonowanie daje przemieszczenie w więcej niż 5 osiach.

Error correction

Zmienić program NC.


Error description 328

Error message

Płaszczyzna źle zdefiniow.

Cause of error

Zaprogramowano Helix, przy którym oś dla przemieszczenia liniowego jest równa lub równoległa do osi ruchu kołowego.

Error correction

Zmienić program NC.


Error description 329

Error message

Oś obrotowa tutaj niedozwolona

Cause of error

Zaprogramowano oś obrotu jako oś narzędzia.

Error correction

W wierszu TOOL CALL (DIN/ISO: T..) programować tylko osie liniowe.


Error description 330

Error message

Zaprogramowano zablokowaną oś

Cause of error

- Programowano zablokowaną oś w wierszu NC.
- Dla zablokowanej osi obliczono drogę przemieszczenia (np. ze względu na aktywny obrót).
- Zaprogramowana oś jest dowolnie obracalną osią.

Error correction

- Oś w danym przypadku aktywować.
- Usunąć oś z wiersza NC.


Error description 331

Error message

Zaprogramowano złą oś

Cause of error

Wywołano cykl rowka lub kieszeni prostokątnej, w którym programowane osie dla długości i szerokości nie leżą na płaszczyźnie obróbki.

Error correction

Zmienić parametry cyklu.


Error description 332

Error message

Zaprogramowano złą oś

Cause of error

Wywołano cykl rowka lub kieszeni prostokątnej, w którym jedna z programowanych osi dla długości lub szerokości jest osią obrotu.

Error correction

Zmienić parametry cyklu.


Error description 333

Error message

Zaprogramowano złą oś

Cause of error

Wywołano cykl rowka lub kieszeni prostokątnej, w którym jedna z programowanych osi dla długości lub szerokości jest osią równoległą, chociaż działa programowany obrót lub obrót podstawowy.

Error correction

- Skasować obrót podstawowy.
- Wykorzystać w cyklu oś główną.


Error description 335

Error message

Nie zaprogramowano osi obrotu

Cause of error

W pierwszym wierszu NC opisu konturu w cyklu 27 Osłona cylindra (DIN/ISO: G127) nie zaprogramowano osi obrotu przyleżnej do osi linearnej.

Error correction

Zmienić podprogram konturu.


Error description 337

Error message

Nie zaprogramowano osi obrotu

Cause of error

Oś rozpoznana w cyklu 27 Osłona cylindra (DIN/ISO: G127) jako oś główna nie jest osią obrotu.

Error correction

Zmienić podprogram konturu.


Error description 338

Error message

Brak osi podstawowej

Cause of error

Zaprogramowana w cyklu 27 Osłona cylindra (DIN/ISO: G127)oś linearna lub wybrana dla obróbki oś narzędzi nie jest żadną z osi X, Y lub Z.

Error correction

Zmienić podprogram konturu.


Error description 339

Error message

Nie programować osi gantry-slave

Cause of error

Zaprogramowano w wierszu NC zależną oś osi bramy.

Error correction

Nie programować osi podrzędnych.


Error description 340

Error message

Zaprogramow. błędne obroty

Cause of error

Zaprogramowana przez operatora prędkość obrotowa wrzeciona jest większa niż określona w parametrze maszynowym MP3020 maksymalna prędkość obrotowa wrzeciona.

Error correction

Zapisać dopuszczalną prędkość obrotową, uwzględnić podręcznik obsługi maszyny.


Error description 341

Error message

Zaprogramow. błędne obroty

Cause of error

Zaprogramowana przez operatora prędkość obrotowa wrzeciona jest mniejsza od określonej w parametrze maszynowym MP3020 prędkości obrotowej wrzeciona.

Error correction

Zapisać dopuszczalną prędkość obrotową, uwzględnić podręcznik obsługi maszyny.


Error description 342

Error message

Zaprogramow. błędne obroty

Cause of error

Zaprogramowana przez operatora prędkość obrotowa wrzeciona jest większa nie określona w parametrze maszynowym MP3515 maksymalna prędkość obrotowa wrzeciona analogowego.

Error correction

Wprowadzić dopuszczalną prędkość obrotową, uwzględnić podręcznik obsługi maszyny.


Error description 343

Error message

Zaprogramow. błędne obroty

Cause of error

Zaprogramowana przez operatora prędkość obrotowa wrzeciona powoduje zbyt małe napięcie analogowe (MP3240.1).

Error correction

Wprowadzić dopuszczalną prędkość obrotową, uwzględnić podręcznik obsługi maszyny.


Error description 344

Error message

Obroty dla cyklu za wysokie

Cause of error

Przy obróbce cyklu Gwintowanie bez uchwytu wyrównawczego lub nacinanie gwintu dochodzi z zaprogramowanej prędkości obrotowej wrzeciona zbyt duży posuw w osi narzędzia.

Error correction

Zredukować prędkość obrotową wrzeciona.


Error description 345

Error message

Liczba obrotów 0 niemożliwa

Cause of error

Wywołano cykl Gwintowanie GS lub Nacinanie gwintu z zaprogramowaną prędkością obrotową wrzeciona równą 0.

Error correction

Zaprogramować prędkość obrotową wrzeciona większą od 0.


Error description 346

Error message

Zaprogramow. błędne obroty

Cause of error

Zaprogramowana prędkość obrotowa nie leży w wyznaczonym poprzez parametr maszynowym MP3020 rastrze stopni prędkości obrotowej wrzeciona.

Error correction

Wprowadzić właściwą prędkość obrotową.


Error description 347

Error message

Fazka niedozwolona

Cause of error

W definicji konturu, kieszeni konturu lub ciągu konturu zaprogramowano fazkę pomiędzy dwoma elementami konturu, wśród których przynajmniej jeden jest łukiem kołowym.

Error correction

Wstawić fazkę tylko pomiędzy prostymi.


Error description 348

Error message

Fazka niedozwolona

Cause of error

Poprzedzający wiersz fazki (CHF, DIN/ISO: G24) wiersz pozycjonowania nie jest prostą.

Error correction

Wstawić fazkę tylko między prostymi.


Error description 349

Error message

Fazka niedozwolona

Cause of error

Następujący po wierszu fazki (CHF, DIN/ISO: G24) wiersz pozycjonowania nie jest prostą.

Error correction

Wstawić fazkę tylko między prostymi.


Error description 350

Error message

Fazka niedozwolona

Cause of error

Zaprogramowano jeden po drugim wiersz pozycjonowania bez korekcji promienia, wiersz pozycjonowania z korekcją promienia i fazkę (CHF, DIN/ISO: G24).

Error correction

Wstawić fazkę najwcześniej po dwóch skorygowanych wierszach NC.


Error description 351

Error message

Fazka niedozwolona

Cause of error

Zaprogramowano jeden po drugim wiersz pozycjonowania bez korekcji promienia, fazkę (CHF, DIN/ISO: G24) i wiersz pozycjonowania z korekcją promienia.

Error correction

Fazka może zostać wstawiona tylko między wierszami ze skorygowanym promieniem.


Error description 352

Error message

Fazka niedozwolona

Cause of error

Zaprogramowano jeden po drugim wiersz pozycjonowania z korekcją promienia, fazkę (CHF, DIN/ISO: G24) i wiersz pozycjonowania bez korekcji promienia.

Error correction

Fazka może zostać wstawiona tylko między wierszami ze skorygowanym promieniem.


Error description 353

Error message

Fazka niedozwolona

Cause of error

Zaprogramowano fazkę (CHF, DIN/ISO: G24) na płaszczyźnie prostopadle do płaszczyzny obróbki i następnie przemieszczenie tylko w osi narzędzi.

Error correction

Wykonać fazkę tylko na płaszczyźnie obróbki.


Error description 354

Error message

Za duża fazka

Cause of error

Zaprogramowana przez operatora fazka (CHF, DIN/ISO: G24) nie może zostać wstawiona, ponieważ prosta przed fazką jest za krótka.

Error correction

Zapisać mniejszą długość fazki.


Error description 355

Error message

Za duża fazka

Cause of error

Zaprogramowana przez operatora fazka (CHF, DIN/ISO: G24) nie może zostać wstawiona, ponieważ prosta po fazce jest za krótka.

Error correction

Zapisać mniejszą długość fazki.


Error description 356

Error message

Za duża fazka

Cause of error

W definicji konturu, kieszeni konturu lub ciągu konturu zaprogramowano fazkę (CHF, DIN/ISO: G24), której punkt początkowy lub końcowy nie leży więcej na jednym z sąsiednich elementów konturu.

Error correction

Zapisać mniejszą długość fazki.


Error description 357

Error message

Koniec okręgu źle zaprogramowano

Cause of error

Promień okręgu w punkcie końcowym wiersza C (DIN/ISO: G2, G3) odbiega więcej od promienia w punkcie początkowym, niż to jest tolerowane w parametrze maszynowym 7431.

Error correction

- Sprawdzić współrzędne punktu końcowego okręgu.
- Jeśli to konieczne, zwiększyć wartość w MP7431.


Error description 358

Error message

Blok-C:koniec okręgu źle zaprog.

Cause of error

Promień okręgu w punkcie końcowym wiersza C (DIN/ISO: G2, G3) odbiega więcej od promienia w punkcie początkowym, niż jest tolerowane w parametrze maszynowym MP7431.

Error correction

- Sprawdzić współrzędne punktu końcowego okręgu.
- Jeśli to konieczne, zwiększyć wartość w MP7431.


Error description 359

Error message

Koniec okręgu źle zaprogramowano

Cause of error

Odstęp punktu końcowego okręgu od punktu początkowego okręgu w wierszu CR (DIN/ISO: G2, G3 z R) jest mniejszy niż 0,2 µm.

Error correction

Sprawdzić współrzędne w wierszu CR.


Error description 360

Error message

Koniec okręgu źle zaprogramowano

Cause of error

Tak zaprogramowano wiersz NC "okrąg z promieniem" (CR, DIN/ISO: G2, G3 z R), iż odstęp pomiędzy punktem początkowym i końcowym jest większy niż średnica okręgu.

Error correction

Sprawdzić współrzędne punktu początkowego i punktu końcowego okręgu.


Error description 361

Error message

Koniec okręgu źle zaprogramowano

Cause of error

Obróbka programu NC została po przerwaniu w wierszu "okrąg" ponownie uruchomiona, chociaż pozycja startu łuku kołowego odbiega o więcej niż dozwolone w parametrze maszynowym MP7431 (np. po przemieszczeniu osi w manualnym trybie pracy).

Error correction

Przejść do wiersza przerwania za pomocą przebiegu wierszy w przód.


Error description 362

Error message

Numer podprogranu niedostępny

Cause of error

W cyklu Kontur (14, DIN/ISO: G37) zdefiniowano numer podprogramu, który nie istnieje.

Error correction

- Skorygować w cyklu 14 numer podprogramu.
- Zapisać brakujący podprogram.


Error description 363

Error message

Numer etykiety 0 niedostępny

Cause of error

Zdefiniowany w cyklu Kontur (14, DIN/ISO: G37) podprogram konturu nie jest zakończony z LBL 0 (DIN/ISO: G98).

Error correction

Zakończyć podprogram konturu z LBL 0 (DIN/ISO: G98).


Error description 364

Error message

Numer podprogranu niedostępny

Cause of error

Operator próbował wywołać z LBL CALL (DIN/ISO: L x,x) podprogram lub powtórzenie części programu, które nie istnieją.

Error correction

- Zmienić numer w wierszu LBL CALL.
- Wstawić podprogram lub powtórzenie części programu.


Error description 365

Error message

Cykl 14: LBL niedostępny

Cause of error

Operator podał w cyklu Kontur numer podprogramu, który nie istnieje.

Error correction

- Skorygować numer podprogramu w cyklu 14.
- Wstawić podprogram, zdefiniowany w cyklu 14.


Error description 366

Error message

Brak bieguna

Cause of error

Próbowano dokonać przemieszczenia przy pomocy współrzędnych biegunowych (LP/CP/CTP, DIN/ISO: G10/G11/G12/G13/G15/G16), bez uprzedniego zaprogramowania bieguna CC (DIN/ISO: I/J/K).

Error correction

Przed pierwszym wierszem ze współrzędnymi biegunowymi zaprogramować biegun CC (DIN/ISO: I, J; K).


Error description 367

Error message

Błąd programowania środka koła

Cause of error

Operator zaprogramował wiersz okręgu C (DIN/ISO: G2/G3), bez uprzedniego zdefiniowania punktu środkowego okręgu (CC, DIN/ISO: I/J/K).

Error correction

Zdefiniować przed wierszem okręgu punkt środkowy okręgu.


Error description 368

Error message

Promień narzędzia za mały

Cause of error

- Cykl 3 rowek: Zdefiniowano szerokość, która jest większa od czterokrotnej wartości promienia narzędzia.
- Cykl 253 rowek lub cykl 254 okrągły rowek. Szerokość rowka przy obróbce zgrubnej (Q219 - Q368) jest większa niż czterokrotny promień narzędzia.
- Cykl 240: zapisano średnicę centrowania, większą od średnicy narzędzia.
- Cykl 210 rowek lub cykl 211 okrągły rowek. Szerokość rowka jest większa niż sześciokrotny promień narzędzia.

Error correction

- Cykl 3 rowek: szerokość rowka zdefiniować większą niż średnica narzędzia, mniejszą niż czterokrotny promień narzędzia.
- Cykl 253 rowek lub cykl 254 okrągły rowek: szerokość rowka zdefiniować dla obróbki zgrubnej większą niż średnica narzędzia, mniejszą niż czterokrotny promień narzędzia.
- Cykl 240: używać większego narzędzia.
- Cykl 210 rowek lub cykl 211 okrągły rowek: szerokość rowka zapisać większą niż średnica narzędzia i mniejszą niż sześciokrotny promień narzędzia.


Error description 369

Error message

Niedozwolony promień narz. R=0

Cause of error

Operator wywołał jeden z cykli "rowek", "kieszeń prostokątna", "kieszeń okrągła" lub "kieszeń konturu", chociaż zostało wybrane narzędzie o promieniu 0.

Error correction

Zmienić program NC.


Error description 370

Error message

Niezdefiniow. korekcja promienia

Cause of error

Operator zaprogramował prosty wiersz pozycjonowania z korekcją promienia, w którym dochodzi do przemieszczenia bez uwzględnienia korekcji(np. IX+0 R+, DIN/ISO: G7).

Error correction

Zmienić program NC.


Error description 371

Error message

Niezdefiniow. korekcja promienia

Cause of error

Zaprogramowano prosty wiersz pozycjonowania z korekcją promienia, w którym poprzez korekcję dochodzi do odwrócenia kierunku w porównaniu do nieskorygowanego przemieszczenia.

Error correction

Zmienić program NC.


Error description 372

Error message

Niezdefiniow. korekcja promienia

Cause of error

Wiersz z korekcją promienia narzędzia należy wykonać przy pomocy wybranego freza kulkowego lub toroidalnego.

Error correction

Ustawić R2 w tablicy narzędzi = 0.


Error description 373

Error message

Niezdefiniow. korekcja promienia

Cause of error

- Nie zdefiniowano korekcj promienia narzędzia przy definiowaniu konturu, kieszeni konturu lub trajektorii konturu.
- Wywołano cykl obróbki z promieniem narzędzia 0

Error correction

- Określić korekcję promienia w podprogramie konturu aby zdefiniować kieszeń lub wysepkę.
- Zdefiniować promień narzędzia nierówny 0


Error description 374

Error message

Niezdefiniow. korekcja promienia

Cause of error

Wywołano cykle Przeciąganie równoległe do konturu (22, DIN/ISO: G122) lub Wiercenie wstępne (21, DIN/ISO: G121), chociaż iloczyn promienia narzędzia i współczynnika nakładania się wynosi 0.

Error correction

Zmienić program NC.


Error description 375

Error message

Zjazd na pkt.referencyjne

Cause of error

Próbowano przemieścić w wierszu NC oś, która nie została przejechana przez punkt referencyjny.

Error correction

Przejechanie punktów referencyjnych


Error description 376

Error message

Niezdefiniow.zaokrąglenie

Cause of error

Operator zaprogramował jeden po drugim wiersz pozycjonowania bez korekcji promienia, promień zaokrąglenia (RND, DIN/ISO: G25) i wiersz NC okrąg z korekcją promienia.

Error correction

Zmienić program NC.


Error description 377

Error message

Niezdefiniow.zaokrąglenie

Cause of error

Operator zaprogramował promień zaokrąglenia prostopadle do płaszczyzny obróbki i następnie tylko jedno przemieszczenie na osi narzędzia.

Error correction

Zmienić program NC.


Error description 378

Error message

Niedozwolone zaokrąglenie

Cause of error

W wierszu pozycjonowania przed promieniem zaokrąglenia (RND, DIN/ISO: G25) zostało albo zaprogramowane tylko jedno przemieszczenie w osi narzędzia albo koniec korekcji za pomocą funkcji M98.

Error correction

Zmienić program NC.


Error description 379

Error message

Promień zaokrągle. za duży

Cause of error

- W definicji konturu kieszeni konturu lub linii konturu zaprogramowano okrąg dla zaokrąglenia (RND, DIN/ISO: G25) z tak dużym promieniem zaokrąglenia, że okrąg ten nie może zostać wstawiony pomiędzy dwa sąsiednie elementy konturu.
- Zdefiniowano w cyklu obróbki (kieszeń prostokątna/czop prostokątny) promień zaokrąglenia, które nie może zostać wstawiony.

Error correction

- Określić mniejszy promień zaokrąglenia w podprogramie konturu.
- Sprawdzić definicję cyklu i skorygować wartości wprowadzenia.


Error description 380

Error message

Promień zaokrągle. za duży

Cause of error

Przy najeździe konturu po okręgu zaokrąglenia, punkt startu wiersza najazdu leży w obrębie okręgu zaokrąglenia.

Error correction

- Zastosować mniejszy promień zaokrąglenia.
- Zaprogramować punkt startu wiersza najazdu w większej odległości od konturu.


Error description 381

Error message

Promień zaokrągle. za duży

Cause of error

Przy najeździe konturu po łuku zaokrąglenia, punkt startu wiersza najazdu leży zbyt blisko środka okręgu zaokrąglenia (odstęp jest mniejszy niż 1,6 µm).

Error correction

- Punkt startu wiersza najazdu zaprogramować w większej odległości od punktu środkowego okręgu zaokrąglenia.


Error description 382

Error message

Promień zaokrągle. za duży

Cause of error

Przy opuszczaniu konturu po łuku zaokrąglenia, punkt końcowy wiersza odsuwu leży w obrębie okręgu zaokrąglenia.

Error correction

- Zastosować mniejszy promień zaokrąglenia.
- Zaprogramować punkt końcowy wiersza odsuwu w większej odległości od konturu.


Error description 383

Error message

Promień zaokrągle. za duży

Cause of error

Przy opuszczaniu konturu po łuku zaokrąglenia, punkt końcowy wiersza odsuwu leży zbyt blisko punktu środkowego okręgu zaokrąglenia (odstęp jest mniejszy niż 1,6 µm).

Error correction

- Zaprogramować punkt końcowy wiersza odsuwu dalej od punktu środkowego okręgu zaokrąglenia.


Error description 384

Error message

Promień zaokrągle. za duży

Cause of error

Operator zaprogramował promień zaokrąglenia (RND), którego punkt początkowy nie leży na konturze lub na skorygowanym konturze.

Error correction

Zmienić program NC.


Error description 385

Error message

Promień zaokrągle. za duży

Cause of error

Operator zaprogramował promień zaokrąglenia (RND), którego punkt końcowy nie leży na konturze lub na skorygowanym konturze.

Error correction

Zmienić program NC.


Error description 386

Error message

Promień zaokrągle. za duży

Cause of error

Operator zdefiniował cykl Kieszeń prostokątna (4), w którym suma z podwójnego promienia naroża i bocznego dosuwu jest większa niż szerokość kieszeni.

Error correction

Zmienić program NC.


Error description 387

Error message

Promień zaokrągle. za duży

Cause of error

Najazd lub opuszczenie konturu w cyklu Ciąg konturu po łuku zaokrąglenia tak zostały zaprogramowane, iż pozycja wyjściowa lub pozycja docelowa leżą w obrębie okręgu zaokrąglenia.

Error correction

Zmienić program NC.


Error description 388

Error message

Wrzeciono musi być włączone

Cause of error

Wywołano cykl obróbki bez uprzedniego włączenia wrzeciona.

Error correction

Zmienić program NC.


Error description 389

Error message

Odbicie lustrz.w osi narzędzia

Cause of error

Odpracowywano wiersz NC TOOL CALL (DIN/ISO: T..), w którym odbita już lustrzanie oś została podana jako nowa oś narzędzi.

Error correction

- Przed zmianą narzędzia anulować odbicie lustrzane.
- W razie potrzeby zmienić oś narzędzi w wierszu TOOL CALL.


Error description 390

Error message

Odbicie lustrz.w osi narzędzia

Cause of error

Operator zdefiniował w cyklu Odbicie lustrzane (8, DIN/ISO: G28) oś narzędzi jako przewidzianą do odbicia lustrzanego oś.

Error correction

Zmienić program NC.


Error description 391

Error message

Błąd osi narzędzia

Cause of error

Operator zaprogramował wiersz pozycjonowania z korekcją promienia narzędzia, bez uprzedniego wywołania narzędzia.

Error correction

Zmienić program NC.


Error description 392

Error message

Błąd osi narzędzia

Cause of error

Operator zaprogramował prosty wierszy pozycjonowania z korekcją promienia, bez uprzedniego wywołania narzędzia.

Error correction

Zmienić program NC.


Error description 393

Error message

Błąd osi narzędzia

Cause of error

Wywołano cykl obróbki, bez uprzedniego aktywowania narzędzia.

Error correction

Zmienić program NC.


Error description 394

Error message

Błąd osi narzędzia

Cause of error

Operator zaprogramował cykl 10 Obrót(DIN/ISO: G73), bez uprzedniego wywołania narzędzia. Wywołanie narzędzia określa płaszczyznę obróbki, na której TNC wykonuje obrót.

Error correction

Zmienić program NC.


Error description 395

Error message

Błąd osi narzędzia

Cause of error

Operator próbował najechać pozycję poprzez logikę pozycjonowania, bez uprzedniego zdefiniowania płaszczyzny obróbki za pomocą wywołania narzędzia.

Error correction

Zmienić program NC.


Error description 396

Error message

Błąd osi narzędzia

Cause of error

Operator zaprogramował funkcję M dla zredukowania posuwu w osi narzędzi, bez uprzedniego wywołania narzędzia.

Error correction

Zmienić program NC.


Error description 397

Error message

Błąd osi narzędzia

Cause of error

Operator wywołał cykl TCH PROBE 0 (DIN/ISO: G55) bez uprzedniego wywołania narzędzia.

Error correction

Zmienić program NC.


Error description 398

Error message

Brak definicji narzędzia

Cause of error

Operator zaprogramował przy wywołaniu narzędzia (TOOL CALL DIN/ISO: T..) numer narzędzia, do którego brak definicji narzędzia (TOOL DEF, DIN/ISO: G99) w programie.

Error correction

Zmienić program NC.


Error description 400

Error message

Brak definicji narzędzia

Cause of error

Operator zaprogramował wywołanie narzędzia (TOOL CALL, DIN/ISO: T..) z numerem narzędzia, nie istniejącym w centralnym pliku narzędzi (TOOL.T).

Error correction

Zmienić program NC.


Error description 401

Error message

Brak numeru narzędzia

Cause of error

W wierszu TOOL CALL (DIN/ISO: T..) istnieje oś narzędzi, ale brak numeru narzędzia.

Error correction

Zmienić program NC.


Error description 402

Error message

Za duży promień narzędzia

Cause of error

- Frezowanie konturu: Promień wiersza okręgu jest dla korekcji wewnętrznej mniejszy niż promień narzędzia.
- Frezowanie gwintu: Srednica rdzenia gwintu jest mniejsza niż średnica narzędzia.
- Frezowanie rowków: Szerokość rowka przy obr. zgrubnej jest mniejsza niżśrednica narzędzia.
- Cykl 251, kieszeń prostokątna: Promień zaokrąglenia Q220 jest mniejszy niż promień narzędzia.
- Cykl 214: średnica przedmiotu podano mniejszą niż średnica narzędzia

Error correction

- Używać mniejszego narzędzia.
- Frezowanie rowków: w razie konieczności używać mniejszych naddatków (Q368)
- Cykl 214: używać mniejszego narzędzia, skorygować średnicę przedmiotu


Error description 403

Error message

Za duży promień narzędzia

Cause of error

Radius w wierszu zaokrąglenia jest przy korekcji wewnętrznej mniejszy niż radius freza.

Error correction

Zmienić program NC.


Error description 404

Error message

Za duży promień narzędzia

Cause of error

Skorygowany tor prostej lub okręgu prowadzi do zmiany kierunku w stosunku do nieskorygowanego przebiegu.

Error correction

Zmienić program NC.


Error description 405

Error message

Za duży promień narzędzia

Cause of error

Na narożach wewnętrznych powstaje kąt pośredni mniejszy niż 0,028 stopni.

Error correction

Zmienić program NC.


Error description 406

Error message

Za duży promień narzędzia

Cause of error

- Cykl Rowek: szerokość rowka jest mniejsza niż średnica narzędzia.
- Cykl Osłona cylindra: szerokość rowka jest mniejsza niż średnica narzędzia.

Error correction

- Cykl Rowek: używać mniejszego narzędzia lub skorygować szerokość rowka.
- Cykl Osłona cylindra: skorygować szerokość rowka, nadddatek Q23 skorygować lub użyć mniejszego narzędzia.


Error description 407

Error message

Za duży promień narzędzia

Cause of error

Cykl Kieszeń prostokątna: szerokość kieszeni jest mniejsza lub równa średnicy narzędzia.

Error correction

Zmienić program NC.


Error description 408

Error message

Za duży promień narzędzia

Cause of error

Cykl Kieszeń prostokątna: promień zaokrąglenia naroża jest mniejszy niż promień freza.

Error correction

Zmienić program NC.


Error description 409

Error message

Za duży promień narzędzia

Cause of error

Cykl Kieszeń okrągła: promień kieszeni jest mniejszy niż promień fraza.

Error correction

Zmienić program NC.


Error description 410

Error message

Za duży promień narzędzia

Cause of error

Przy Obróbce wykańczającej boku (cykl 23, DIN/ISO: G123), suma promienia freza wykańczającego i naddatku na obróbkę wykańczającą jest większa lub równa sumie promienia freza przeciągającego i naddatku na przeciąganie.

Error correction

- Zmniejszyć naddatek na obróbkę wykańczającą w cyklu 23.
- Użyć mniejszego narzędzia dla obróbki wykańczającej.


Error description 411

Error message

Za duży promień narzędzia

Cause of error

Przy wierceniu wstępnym dla równległego do konturu przeciągania (cykl 21, DIN/ISO: G121), promień wiertła jest tak duży, iż doszłoby do uszkodzenia konturu.

Error correction

Użyć mniejszego wiertła.


Error description 412

Error message

Za duży promień narzędzia

Cause of error

Promień zaokrąglenia freza toroidalnego jest większy niż radius trzpienia freza toroidalnego.

Error correction

Zapisać R2 w tablicy narzędzi mniejszym lub równym R.


Error description 413

Error message

Niezdefiniowany start programu

Cause of error

Rodzaj interpolacji nie jest zdefiniowany.

Error correction

Uruchomić na nowo program NC.


Error description 414

Error message

Niezdefiniowany start programu

Cause of error

Typ wymiarowania nie jest zdefiniowany.

Error correction

Przed pierwszym wierszem przemieszczenia w programie DIN/ISO z G90 lub G91 określić pozycjonowanie absolutne lub inkrementalne.


Error description 415

Error message

Niezdefiniowany start programu

Cause of error

Przy przemieszczeniu kołowym brak danej o kierunku obrotu.

Error correction

Określić kierunek obrotu w pierwszym wierszu okręgu.


Error description 416

Error message

Niezdefiniowany start programu

Cause of error

Obliczenie geometrii nie może zostać dokładnie wykonane z aktualnej pozycji (np. zaprogramowane współrzędne pierwszego wiersza pozycjonowania są identyczne ze skorygowaną pozycją rzeczywistą).

Error correction

- Na nowo uruchomić program NC.
- Najechać pozycję przerwania za pomocą przebiegu bloków w przód.


Error description 417

Error message

Niezdefiniowany start programu

Cause of error

Po przerwaniu obróbki (łącznie ze zmianą trybu pracy, pozycjonowaniem PLC): następuje przejęcie bieguna i przed przerwaniem zaprogramowano wiersz CT.

Error correction

Na nowo uruchomić program NC.


Error description 418

Error message

Niezdefiniowany start programu

Cause of error

Błąd po przerwaniu obróbki (łącznie ze zmianą trybów pracy , pozycjonowaniem PLC): operator próbował uruchomić program po zatrzymaniu przy pomocy wywołania cyklu lub przy pomocy cyklu Pomiar.

Error correction

Przy pomocy wiersza GOTO wybrać definicję cyklu.


Error description 419

Error message

Niezdefiniowany start programu

Cause of error

- Pierwszy wiersz w programie obróbki jest wierszem z automatycznym przejęciem bieguna (CC bez współrzędnych, DIN/ISO: G29).
- Operator wybrał po przerwaniu programu przy pomocy wiersza GOTO wiersz z automatycznym przejęciem bieguna.

Error correction

- Automatyczne przejęcie bieguna nie może być pierwszym wierszem współrzędnych.
- Dla powtórnego wejścia wybrać wiersz przemieszczenia ze wszystkimi współrzędnymi.


Error description 420

Error message

Niezdefiniowany start programu

Cause of error

- Pierwszy wiersz pozycjonowania w programie obróbki jest wierszem CT (DIN/ISO: G6, G16).
- Po przerwaniu programu wybrano z GOTO wiersz CT (DIN/ISO: G6, G16).

Error correction

- Wiersz CT może znajdować się najwcześniej jako trzeci wiersz przemieszczenia w programie obróbki.
- Po przerwaniu programu wstawić przynajmniej dwa wiersze przemieszczenia przed wierszem CT.


Error description 421

Error message

Niezdefiniowany start programu

Cause of error

- Pierwszy wiersz przemieszczenia w programie obróbki jest wierszem RND (DIN/ISO: G25).
- Operator wybrał po przerwaniu programu z GOTO wiersz RND (DIN/ISO: G25).

Error correction

- Wiersz RND może znajdować się najwcześniej jako trzeci wiersz przemieszczenia w programie obróbki.
- Po przerwaniu programu należy wstawić przynajmniej dwa wiersze przemieszczenia przed wierszem RND.


Error description 422

Error message

Niezdefiniowany start programu

Cause of error

- Pierwszy wiersz przemieszczenia w programie obróbki to wiersz CHF (DIN/ISO: G24).
- Po przerwaniu programu operator wybrał z GOTO wiersz CHF (DIN/ISO: G24).

Error correction

- Wiersz CHF może znajdować się najwcześniej jako trzeci wiersz przemieszczenia w programie obróbki.
- Po przerwaniu programu włączyć przynajmniej dwa wiersze przemieszczenia przed wierszem CHF.


Error description 423

Error message

Niezdefiniowany start programu

Cause of error

Po przerwaniu programu operator wybrał z GOTO wiersz odsuwu.

Error correction

Po przerwaniu programu nie kontynuować z wiersza odsuwu.


Error description 424

Error message

Niezdefiniowany start programu

Cause of error

Na początku programu Nachylenie płaszczyzny obróbki i M114 aktywowano jednocześnie.

Error correction

M114 nie jest wykonywalne przy nachylonej płaszczyźnie obróbki.


Error description 425

Error message

Anuluj kor. prom. przed PLC-poz.

Cause of error

Przy powtórnym wejściu do programu obróbki aktywną jest korekcja promienia narzędzia RL/RR (DIN/ISO: G41, G42), chociaż ma zostać wykonane pozycjonowanie PLC lub przesunięcie punktu zerowego PLC.

Error correction

Skasować korekcję promienia narzędzia przed powtórnym wejściem do programu.


Error description 426

Error message

Niezdefiniowany start programu

Cause of error

Przy powtórnym wejściu do programu obróbki wybrano wiersz CT (DIN/ISO: G6, G16), chociaż ma zostać wykonane pozycjonowanie PLC lub przesunięcie punktu zerowego PLC.

Error correction

Dokonać powtórnego wejścia do programu kilka wierszy przed wierszem CT.


Error description 427

Error message

Błąd formatu bloku

Cause of error

W przypadku okręgu z promieniem (G02, G03) nie zaprogramowano promienia.

Error correction

Zmienić program NC.


Error description 429

Error message

Za duże pakietowanie

Cause of error

Zaprogramowano więcej niż 8 upakietowanych wywołań podprogramu (CALL LBL xx, DIN/ISO: Lx,0).

Error correction

Proszę sprawdzić, czy podprogramy są zakończone zawsze z LBL 0 (DIN/ISO:G98 L0).


Error description 430

Error message

Za duże pakietowanie

Cause of error

Zaprogramowano więcej niż 10 upakietowanych powtórzeń części programu.

Error correction

Zmienić program NC.


Error description 432

Error message

Za duże pakietowanie

Cause of error

Wewnętrzny błąd stosu przy wyrażeniu arytmetycznym (FN20, DIN/ISO: D20), np. zbyt duże pakietowanie.

Error correction

Sprawdzić warunek w wierszu FN20.


Error description 433

Error message

Znaki liczby cyklu sprzeczne

Cause of error

Znak liczby odstępu bezpieczeństwa, głębokości wiercenia i głębokości dosuwu w obrębie jednego cyklu obróbki nie są identyczne.

Error correction

Ujednolicić znaki liczby.


Error description 434

Error message

Błędny znak liczby

Cause of error

Programowany czas zatrzymania w przypadku cyklu Czas zatrzymania lub Wiercenie głębokie/gwintowanie posiada wartość ujemną (poprzez parametr Q).

Error correction

Dokonać edycji parametrów cyklu.


Error description 435

Error message

Błąd prog.katow.pkt.bazow

Cause of error

W wierszu LP/CP (DIN/ISO: G10, G11, G12, G13) nie zdefiniowano kąta biegunowego lub zdefiniowano inkrementalny kąt biegunowy tzn.:
- odstęp pomiędzy ostatnią zaprogramowaną pozycją i biegunem jest mniejszy równy 0,1 µm.
- Pomiędzy przejęciem bieguna i wierszem LP-/CP nie zaprogramowano obrotu.

Error correction

- Zaprogramować absolutny kąt biegunowy.
- Sprawdzić położenie bieguna.
- Jeżeli to konieczne, wykasować obrót.


Error description 436

Error message

Błąd prog.katow.pkt.bazow

Cause of error

Zaprogramowano wiersz CT (DIN/ISO: G6, G16; aktywna korekcja narzędzia) i przy tym w wierszu CT zaprogramowano tylko oś narzędzia.

Error correction

W wierszu CT zaprogramować obydwie współrzędne płaszczyzny kołowej.


Error description 437

Error message

Promień koła za mały

Cause of error

- Zaprogramowano ruch kołowy, przy czym promień koła jest mniejszy niż 1,6 µm.
- W cyklach frezowania gwintu 263, 264 lub 265 zdefiniowano przesunięcie pogłębiania strona czołowa z 0.

Error correction

- Sprawdzić wiersz koła.
- Cykle frezowania gwintu: zaprogramować Q359 większym od 0.


Error description 438

Error message

Błąd prog.katow.pkt.bazow

Cause of error

Cykl Kieszeń konturu lub Ciąg konturu: punkt startu konturu nie może zostać jednoznacznie określony przez TNC.

Error correction

Punkt startu w podprogramie konturu zaprogramować we współrzędnych absolutnych.


Error description 439

Error message

Błąd prog.katow.pkt.bazow

Cause of error

Cykl Kieszeń konturu lub Ciąg konturu: pierwszy lub drugi wiersz w podprogramie konturu jest wierszem CT (DIN/ISO: G6, G16). Kierunek wiersza CT jest w ten sposób nieokreślony.

Error correction

Wykorzystać wiersz CT najwcześniej jako trzeci wiersz przemieszczenia w podprogramie konturu.


Error description 440

Error message

Przerwa w bloku DEP niedozwolona

Cause of error

Przerwano program obróbki podczas wiersza DEP i miał on zostać następnie na nowo uruchomiony.

Error correction

Rozpocząć obróbkę przed lub po wierszu DEP (w razie potrzeby wybrać z GOTO).


Error description 441

Error message

Przerwa w bloku DEP niedozwolona

Cause of error

Operator przerwał program obróbki podczas wiersza DEP, następnie przemieścił osie i chciał następnie ponownie uruchomić program.

Error correction

Rozpocząć obróbkę przed lub po wierszu DEP (w razie potrzeby wybrać z GOTO).


Error description 442

Error message

Brak wspołrzędnych po APPR

Cause of error

W wierszu NC po APPR nie podano współrzędnych.

Error correction

Uzupełnić wiersz NC po APPR danymi o współrzędnych.


Error description 443

Error message

Przekroczono obszar

Cause of error

Podczas digitalizacji przekroczono zdefiniowane granice obszaru digitalizacji.

Error correction

Sprawdzić dane w cyklu Obszar, szczególnie dane na osi sondy impulsowej.


Error description 444

Error message

Obszar błędnie zdefiniowany

Cause of error

- Cykl Obszar: zapisać MAX-wartość mniejszą od MIN-wartości
- Obszar leży poza wyłącznikiem końcowym software
- Nie zdefiniowano cyklu Obszar

Error correction

Sprawdzić dane w cyklu Obszar.


Error description 445

Error message

Zła pozycja start. digitalizacji

Cause of error

Digitalizowanie z prostymi poziomymi: pozycja początkowa błędnie wybrana.

Error correction

Sprawdzić zdefiniowane w cyklu Linie poziome osie.


Error description 446

Error message

Przekrocz. ograniczenie czasowe

Cause of error

Digitalizowanie z liniami poziomymi: sonda nie osiąga po zdefiniowanym w cyklu czasie punktu startu.

Error correction

- Zachodzi możliwość, iż linia pozioma nie może zostać zamknięta.
- Zwiększyć przedział czasowy.
- Zwiększyć tolerancję dla okna celu (parametr maszynowy 6390).


Error description 447

Error message

Błędny parametr cyklu

Cause of error

W cyklach digitalizacji:
- odstęp między punktami większy od 65 535 (w parametrach Q)
- błędna oś wierszowania

Error correction

Sprawdzić dane w cyklu digitalizowania.


Error description 448

Error message

Naddatek większy od głęb.frezow.

Cause of error

Cykle konturu SLII lub cykle frezowania 25x: wprowadzono naddatek głębokości większym niż głębokość frezowania.

Error correction

- Cykle SLII: sprawdzić Q4 w cyklu 20 (DIN/ISO: G120).
- Cykle frezowania 25x: naddatek Q369 i głębokość Q201 sprawdzić.


Error description 451

Error message

Wspołczynniki wymiarowe nierówne

Cause of error

Operator próbował wyskalować ruch kołowy z różnymi, specyficznymi dla osi współczynnikami wymiarowymi.

Error correction

Skalować ruchy kołowe tylko z tymi samymi współczynnikami wymiarowymi.


Error description 454

Error message

Za duże wychylenie palca sondy

Cause of error

Digitalizacja przy pomocy mierzącej sondy impulsowej: przekroczono maksymalne wychylenie palca sondy.

Error correction

- Zmniejszyć posuw digitalizacji.
- W razie konieczności zwiększyć maksymalne wychylenie palca sondy (parametr maszynowy 6330).


Error description 455

Error message

Za dużo podkonturów

Cause of error

Cykl Kieszeń konturu: z wewnętrznych obliczeń wynika zbyt wiele podkonturów.

Error correction

Zastosować mniejsze narzędzie.


Error description 456

Error message

Za dużo podkonturów

Cause of error

Kontur dzieli się poprzez samoprzecinanie na zbyt wiele podkonturów.

Error correction

Zastosować mniejsze narzędzie.


Error description 457

Error message

Za dużo podkonturów

Cause of error

Poprzez łączenie się konturów powstaje zbyt wiele podkonturów.

Error correction

Zastosować mniejsze narzędzie.


Error description 458

Error message

Za dużo podkonturów

Cause of error

Przy obliczeniu toru narzędzia powstaje więcej niż 12 podkonturów.

Error correction

- Zastosować mniejsze narzędzie.
- Zmniejszyć liczbę programowanych podkonturów.


Error description 459

Error message

Za dużo podkonturów

Cause of error

Zbyt wiele podkonturów przy obliczeniu ekwidystanty.

Error correction

Zastosować mniejsze narzędzie.


Error description 460

Error message

Za dużo podkonturów

Cause of error

Zbyt wiele podkonturów przy obliczeniu ekwidystanty.

Error correction

Zastosować mniejsze narzędzie.


Error description 461

Error message

Za dużo podkonturów

Cause of error

Podprogram konturu zawiera więcej niż 128 elementów geometrii.

Error correction

Podzielić podprogram konturu.


Error description 462

Error message

Za dużo podkonturów

Cause of error

Podprogram konturu zawiera więcej niż 128 elementów geometrii.

Error correction

Podzielić podprogram konturu.


Error description 463

Error message

Za dużo podkonturów

Cause of error

Poprzez połączenie konturów powstaje zbyt wiele podkonturów.

Error correction

Zastosować mniejsze narzędzie.


Error description 464

Error message

Za dużo podkonturów

Cause of error

Poprzez połączenie konturów powstaje zbyt wiele podkonturów.

Error correction

Zastosować mniejsze narzędzie.


Error description 465

Error message

Za dużo podkonturów

Cause of error

Zbyt wiele podkonturów przy obliczeniu ekwidystanty.

Error correction

Zmienić program NC lub ustawić Q8 = 0.


Error description 466

Error message

Za dużo podkonturów

Cause of error

Zbyt wiele podkonturów przy obliczeniu ekwidystanty.

Error correction

Zmienić program NC lub ustawić Q8 = 0.


Error description 467

Error message

Za dużo podkonturów

Cause of error

Zbyt wiele podkonturów przy obliczeniu ekwidystanty.

Error correction

Zastosować mniejsze narzędzie.


Error description 468

Error message

Za dużo podkonturów

Cause of error

Kontur rozpada się poprzez samoprzecinanie na zbyt wiele podkonturów.

Error correction

Zastosować mniejsze narzędzie.


Error description 469

Error message

Za dużo podkonturów

Cause of error

Poprzez połączenie konturów powstaje zbyt wiele podkonturów.

Error correction

Zastosować mniejsze narzędzie.


Error description 470

Error message

Za dużo podkonturów

Cause of error

Zbyt wiele podkonturów przy obliczeniu ekwidystanty.

Error correction

Zastosować mniejsze narzędzie.


Error description 471

Error message

Za dużo podkonturów

Cause of error

Przy równoległym do konturu przeciąganiu obrabiany kontur ma zbyt wiele podkonturów.

Error correction

Zmienić program NC.


Error description 472

Error message

Za dużo podkonturów

Cause of error

Zbyt wiele podkonturów przy obliczeniu ekwidystanty.

Error correction

Zastosować mniejsze narzędzie.


Error description 473

Error message

Za dużo podkonturów

Cause of error

Zbyt wiele podkonturów przy obliczeniu ekwidystanty.

Error correction

Zastosować mniejsze narzędzie.


Error description 474

Error message

Za dużo podkonturów

Cause of error

Zbyt wiele podkonturów przy definiowaniu obszaru dla mierzącej sondy.

Error correction

Zdefiniować na nowo obszar.


Error description 475

Error message

Błąd programowania konturu

Cause of error

Punkt początkowy konturu leży w punkcie przecięcia konturów: TNC nie może decydować, jakie kontury chcemy połączyć.

Error correction

Przesunąć punkt początkowy konturu w podprogramie konturu.


Error description 477

Error message

Błąd programowania konturu

Cause of error

Podprogram konturu zawiera tylko jeden punkt.

Error correction

Uzupełnić podprogram konturu. Konieczne są przynajmniej dwa punkty.


Error description 478

Error message

Błąd programowania konturu

Cause of error

TNC nie może określić kierunku obrotu zaprogramowanego konturu.

Error correction

Jednoznacznie określić kierunek obrotu w podprogramie konturu.


Error description 479

Error message

Błąd programowania konturu

Cause of error

Nie zaprogramowano jednolitego konturu.

Error correction

Sprawdzić podprogram konturu.


Error description 480

Error message

Błąd programowania konturu

Cause of error

Kontur jest zbyt kompleksowy.

Error correction

Proszę spróbować rozdzielić podprogramy konturu.


Error description 481

Error message

Błąd programowania konturu

Cause of error

Przy samoprzecinaniu się konturu punkt początkowy leży w punkcie przecięcia.

Error correction

Punkt startu przesunąć w podprogramie konturu.


Error description 482

Error message

Błąd programowania konturu

Cause of error

W punkcie startu konturu występuje przecięcie, nie możliwe dla rozwiązania przez TNC.

Error correction

Przesunąć punkt startu w podprogramie konturu.


Error description 483

Error message

Błąd programowania konturu

Cause of error

Błędny zapis w MP810.

Error correction

Proszę poinformować serwis.


Error description 484

Error message

Kontur za bardzo zespolony

Cause of error

Kontur nie może zostać rozwiązany.

Error correction

Proszę spróbować podzielić podprogram konturu.


Error description 485

Error message

Kontur za bardzo zespolony

Cause of error

Kontur nie może zostać rozwiązany.

Error correction

Proszę spróbować podzielić podprogram konturu.


Error description 486

Error message

Kontur za bardzo zespolony

Cause of error

Kontur nie może zostać rozwiązany.

Error correction

Proszę spróbować rozdzielić podprogram konturu.


Error description 487

Error message

Kontur za bardzo zespolony

Cause of error

Kontur nie może zostać rozwiązany.

Error correction

Proszę spróbować rozdzielić podprogram konturu.


Error description 488

Error message

Kontur za bardzo zespolony

Cause of error

Kontur nie może zostać rozwiązany.

Error correction

Proszę spróbować rozdzielić podprogram konturu.


Error description 489

Error message

Kontur za bardzo zespolony

Cause of error

Kontur nie może zostać rozwiązany.

Error correction

Proszę spróbować rozdzielić podprogram konturu.


Error description 490

Error message

Kontur za bardzo zespolony

Cause of error

Kontur nie może zostać rozwiązany.

Error correction

Proszę spróbować rozdzielić podprogram konturu.


Error description 491

Error message

Kontur za bardzo zespolony

Cause of error

Kontur nie może zostać rozwiązany.

Error correction

Proszę spróbować rozdzielić podprogram konturu.


Error description 492

Error message

Kontur za bardzo zespolony

Cause of error

Kontur nie może zostać rozwiązany.

Error correction

Proszę spróbować rozdzielić podprogram konturu.


Error description 493

Error message

Kontur za bardzo zespolony

Cause of error

Kontur nie może zostać rozwiązany.

Error correction

Proszę spróbować rozdzielić podprogram konturu.


Error description 494

Error message

Za długi wiersz programu

Cause of error

Maksymalna długość wiersza została przekroczona.

Error correction

Podświetlony wiersz skrócić.


Error description 495

Error message

Użyto nieznanych G-funkcji

Cause of error

Zaprogramowano nieznaną instrukcję G.

Error correction

Sprawdzić podświetlony wiersz. Dopuszczalne instrukcje G: patrz przegląd w instrukcji obsługi.


Error description 496

Error message

Błąd numeru bloku

Cause of error

W wierszu NC brak numeru wiersza N.

Error correction

Zapisać numer wiersza.


Error description 497

Error message

CMA plik: wiersz nieaktywny

Cause of error

Błąd w przeliczeniu wartości korekcji: w pliku *.CMA nie wybrano aktywnego wiersza lub wybrany wiersz nie istnieje.

Error correction

Aktywować wiersz.


Error description 498

Error message

Plik %.27s brak

Cause of error

Błąd w przeliczeniu wartości korekcji: plik *.COM wybrany w pliku *.CMA nie istnieje.

Error correction

Załadować plik.


Error description 499

Error message

Plik %.27s brak

Cause of error

Wymagany przez TNC plik nie znajduje się w dyspozycji.

Error correction

Ukazany w komunikacie o błędach plik w odpowiednim folderze na dysku twardym TNC oddać do dyspozycji.


Error description 500

Error message

Za dużo pkt. korekcyjnych

Cause of error

Błąd przy przeliczaniu wartości korekcji: ogólna liczba punktów korekcji została przekroczona.

Error correction

Zmniejszyć tabelę wartości korekcji.


Error description 501

Error message

Za dużo funkcji korekcji

Cause of error

Błąd przy przeliczaniu wartości korekcji: ogólna liczba funkcji korekcji przekroczona.

Error correction

Zmniejszyć liczbę funkcji korekcji wartości.


Error description 502

Error message

Brak kierunku obrotu

Cause of error

Zaprogramowano koło FK bez kierunku obrotu.

Error correction

Programować zawsze kierunek obrotu DR.


Error description 503

Error message

Promień zaokrąglenia za duży

Cause of error

- Promień narzędzia 0 jest aktywny.
- Promień zaokrąglenia nie pasuje pomiędzy dwa elementy konturu.

Error correction

- Zaprogramować promień narzędzia nierówny 0.
- Programować mniejszy promień zaokrąglenia.


Error description 504

Error message

Wprowadzono niezgodność

Cause of error

Programowanie FK: wprowadzone przez operatora wartości są sprzeczne.

Error correction

Sprawdzić wartości wprowadzenia.


Error description 505

Error message

Definicja konturu nie wystarczająca

Cause of error

Programowanie FK: kontur nie jest jeszcze rozwiązany na końcu programu.

Error correction

Jednoznacznie rozwiązać segment FK poprzez wprowadzenie dalszych informacji.


Error description 506

Error message

FPOL brak

Cause of error

Programowanie FK: programowano przy pomocy współrzędnych biegunowych bez uprzedniego zdefiniowania FPOL.

Error correction

Programować FPOL najpóźniej przed tym wierszem, w którym wykorzystujemy po raz pierwszy współrzędne biegunowe.


Error description 507

Error message

TNC blok programu niedozwolony, jak długo kontur niewykasowany

Cause of error

- FK-programowanie: Po wierszu FK mogą zostać zapisywane "normalne" wiersze NC tylko, jeśli wiersz FK prowadzi do pełnego rozwiązania konturu. Wyjątki:
- RND-wiersz
- CHF-wiersz
- L-wiersz wyłącznie z przesuwem w osi narzędzia lub w osi pomocniczej.
- Operator rozpoczął sekwencję FK dla zamkniętego konturu co prawda z CLSD+ (początek konturu), ale nie zakończył z CLSD- (koniec konturu).

Error correction

- Dokonać pełnego rozwiązania konturu FK.
- Przy końcu rozpoczętej z CLSD+ sekwencji FK zawsze wprowadzać CLSD-.


Error description 508

Error message

Kontur jest wykasowany: FSELECT-blok niedozwolony

Cause of error

Programowanie FK:
- FSELECT-wiersz następuje po rozwiązanym konturze FK.
- FSELECT-wiersz następuje po jeszcze nie rozwiązanym konturze FK (czerwony element konturu).

Error correction

Usunąć wiersz FSELECT.


Error description 509

Error message

Koniec zamkniętego konturu: niedozwolone współrzędne przyrostowe

Cause of error

Programowanie FK: wiersz FK, w którym zaprogramowano CLSD- (koniec konturu), zawiera inkrementalne współrzędne osiowe.

Error correction

Używać CLSD- tylko z absolutnymi współrzędnymi osiowymi.


Error description 510

Error message

Zaokrąglenie lub fazka w tym miejscu niemożliwe

Cause of error

Zaprogramowano wiersz zaokrąglenia lub wiersz fazki nie bezpośrednio po wierszu pozycjonowania.

Error correction

Zmienić program NC.


Error description 511

Error message

Zaokrąglenie/fazowanie przy tangencjalnym przejściu niemożliwe

Cause of error

Zaprogramowano wiersz zaokrąglenia lub wiersz fazki pomiędzy tangencjalnymi przejściami konturu.

Error correction

Zmienić program NC.


Error description 512

Error message

Prosta przed lub po zaokrąglaniu/fazowaniu zaprog. długość 0

Cause of error

Prosta przed lub po wierszu RND- lub CHF- posiada długość 0.

Error correction

Zmienić program NC.


Error description 513

Error message

Fazka jest możliwa tylko pomiędzy dwiema liniami prostymi

Cause of error

Wiersz CHF nie jest zaprogramowany pomiędzy dwoma prostymi.

Error correction

Zmienić program NC.


Error description 514

Error message

Za duża fazka

Cause of error

Zaprogramowana długość fazki jest zbyt duża.

Error correction

Zmienić program NC.


Error description 515

Error message

Korekcja drogi źle rozpoczęta: NC blok musi zaw. linię prostą

Cause of error

Operator próbował rozpocząć korekcję promienia narzędzia na torze kołowym.

Error correction

Aktywować korekcję promienia narzędzia tylko przy pomocy wiersza prostej.


Error description 516

Error message

Korekcja drogi źle zakończona: NC block musi zaw. linię prostą

Cause of error

Operator próbował zakończyć korekcję promienia narzędzia na torze kołowym.

Error correction

Anulować korekcję promienia narzędzia tylko przy pomocy wiersza prostej.


Error description 517

Error message

Kontur za bardzo zespolony. Potrzeba więcej danych

Cause of error

Programowanie FK: przy obliczaniu konturu FK brak dostatecznej ilości informacji.

Error correction

Proszę zapisać dalsze dane geometryczne.


Error description 518

Error message

FK: błąd arytmetyczny

Cause of error

Programowanie FK: arytmetyczny błąd przy obliczaniu konturu FK (np. dzielenie przez 0, pierwiastek z liczby ujemnej).

Error correction

Sprawdzić dane w segmencie FK.


Error description 519

Error message

FK blok niedozwolony w tym miejscu

Cause of error

Programowanie FK: wiersz pozycjonowania FK (FL,FC,FLT,CT) może następować po konwencjonalnym wierszu pozycjonowania tylko wówczas, jeśli punkt końcowy wiersza pozycjonowania jest jednoznacznie określony, tzn.:
- konwencjonalny wiersz pozycjonowania nie może zawierać parametrów Q.
- pierwszy wiersz FK nie może znajdować się za identyfikatorem.

Error correction

Zmienić program NC.


Error description 520

Error message

FCT lub FLT blok niedozwolony w tym miejscu

Cause of error

SK programowanie: tangencjalny wiersz SK (FLT,FCT) może następować po "normalnym" wierszu pozycjonowania, jeśli jednoznacznie określono kierunek dosuwu.

Error correction

Przed tangencjalnym wierszem SK zaprogramować przynajmniej dwa wiersze pozycjonowania przy pomocy szarych klawiszy funkcji toru kształtowego.


Error description 521

Error message

Przyrostowo-katowy pkt.bazowy tu niedozwolony

Cause of error

SK-programowanie: zaprogramowano względną bazę kąta do wiersza NC, którego kąt wzniosu nie jest stały.

Error correction

Zmienić względną referencję.


Error description 522

Error message

Baza na podanym bloku niedozwolona

Cause of error

Programowanie FK: relatywne odnośniki są możliwe tylko do ostatnich 64 wierszy pozycji:
- następuje odnośnik do leżącego daleko w tyle wiersza
- następuje odnośnik do wiersza, który ze względu na przebieg programu prowadziłby do różnych rozwiązań FK.

Error correction

Zmienić odnośnik relatywny.


Error description 523

Error message

Baza w CC bloku niedozwolona

Cause of error

Programowanie FK: zaprogramowano odnośnik relatywny do wiersza CC.

Error correction

Zmienić odnośnik relatywny.


Error description 524

Error message

Dla FPOL podaj dwie wspolrzedne

Cause of error

SK-programowanie: w FPOL nie zaprogramowano obydwu współrzędnych płaszczyzny obróbki.

Error correction

Uzupełnić wiersz FPOL.


Error description 525

Error message

Dla punktu pomocniczego podaj dwie współrzędne

Cause of error

Programowanie FK: w jednym z punktów pomocniczych nie zapisano obydwu współrzędnych.

Error correction

Uzupełnić wiersz FK z punktem pomocniczym.


Error description 526

Error message

FK-grafika niemożliwa w równoległym trybie pracy

Cause of error

Programowanie FK: próbowano uruchomić grafikę FK podczas odpracowywania programu NC przez TNC.

Error correction

Uruchomić grafikę FK, jeśli program NC już jest odpracowany.


Error description 527

Error message

Półwyrób za duży

Cause of error

Półwyrób jest zdefiniowany w takiej wielkości, iż elementy grafiki nie mogą zostać przedstawione przez processor grafiki.

Error correction

Zredukować wielkość półwyrobu.


Error description 528

Error message

Okno za duże

Cause of error

Grafika programowania: przy pomniejszaniu grafiki programowania segment okna przekracza granice przedstawialności procesora grafiki.

Error correction

Zmienić wielkość grafiki programowania.


Error description 529

Error message

Okno za małe

Cause of error

Podczas powiększania grafiki programowania segment okna nie osiąga granic przedstawialności procesora grafiki.

Error correction

Zmniejszyć grafikę programowania.


Error description 530

Error message

Okno- widok nie może byc dalej przesuwany

Cause of error

W grafice programowania przesunięto okno zmiany rozmiaru w naroże okna i wywołano przez to pomniejszenie grafiki programowania. W ten sposób nie zostaje osiągnięty dozwolony przedział zmiany rozmiaru okna sterownika grafiki.

Error correction

Nie przesuwać tak daleko grafiki FK.


Error description 823

Error message

Aktywny

Cause of error

Error correction


Error description 859

Error message

BŁAD

Cause of error

Ogólna wskazówka na poprzednie błędy w grafice.

Error correction

Pokwitować komunikat z CE.


Error description 860

Error message

Osie nie mogą być przedstawione

Cause of error

Symulacja przemieszczenia osi A, B, C, U, V, W nie jest możliwa w grafice.


Error description 861

Error message

Dalsze zmiejszanie niemożliwe

Cause of error

Wybrany segment nie może być dalej pomniejszany.

Error correction

Przejąć segment w aktualnej wielkości.


Error description 862

Error message

Dalsze powiększanie niemożliwe

Cause of error

Wybrany segment nie może zostać dalej powiększany.

Error correction

Przejąć segment w aktualnej wielkości.


Error description 863

Error message

BLK FORM nie może być pokazany

Cause of error

Półwyrób nie może zostać przedstawiony:
- Półwyrób nie jest w pełni zdefiniowany.
- Jedna z krawędzi ma ujemną długość.
- Najdłuższa krawędź jest zbyt duża lub zbyt mała.
- Stosunek krawędzi względem siebie jest różny.

Error correction

Zmienić program NC.


Error description 864

Error message

Błędna oś narzędzia w BLK FORM

Cause of error

- Ukazana oś narzędzi przy wywołaniu narzędzia nie odpowiada podanej w wierszu BLK FORM (DIN/ISO: G30/G31) osi narzędzi.
- Grafika programowania: zaprogramowano w wierszu APPR lub DEP współrzędne, nie leżące na płaszczyźnie rysunkowej. Płaszczyzna rysunkowa leży prostopadle do osi narzędzi, podanej w BLK FORM. Jeżeli nie zaprogramowano BLK FORM, to płaszczyzna rysunkowa
leży na płaszczyźnie X/Y.

Error correction

- Zmienić oś narzędzia przy wywołaniu narzędzia lub w definicji obrabianego przedmiotu.
- Sprawdzić wiersz APPR lub DEP.


Error description 865

Error message

Prom.narz.nie może być pokazany

Cause of error

Promień aktywnego narzędzia nie jest przedstawialny.

Error correction

Zrezygnować z symulacji graficznej.


Error description 888

Error message

Tekstu nie znaleziono

Cause of error

Przy opracowywaniu pliku przy pomocy edytora ASCII nie znaleziono poszukiwanego tekstu w pliku.

Error correction

Szukać innego tekstu (uwzględnić pisownię dużą/małą literą).


Error description 937

Error message

Błędny numer miejsca

Cause of error

- Wprowadzona wartość numeru miejsca w tabeli narzędzi jest większa niż parametr maszynowy MP7261.
- MP7261 = 0, poprzez MP7480 aktywowane jest wydawanie miejsca i wywoływanemu narzędziu nie przyporządkowano miejsca.

Error correction

- Sprawdzić tabelę miejsca narzędzi.
- Proszę poinformować serwis.


Error description 938

Error message

Przycisk bez funkcji

Cause of error

Klawisz jest w tym kontekście niedozwolony lub nie posiada funkcji.


Error description 939

Error message

Pamięć programu przepełniona

Cause of error

Pamięć programowa dla programów NC jest już niewystarczająca.

Error correction

Proszę usunąć programy, które nie są więcej potrzebne.


Error description 940

Error message

Poszukiwany adres niedostępny

Cause of error

W programie NC brak pierwotnego adresu szukania.

Error correction

Przerwać szukanie.


Error description 941

Error message

Numer narz. 0 nie definiowalny

Cause of error

Definicja narzędzia o numerze "0" nie jest dozwolona.

Error correction

Zmienić program NC.


Error description 942

Error message

Wprowadzono błędną wartość

Cause of error

- Wprowadzona wartość leży poza zakresem wprowadzenia.
- Cykl 209 (DIN/ISO: 209): wprowadzono głębokość wiercenia do łamania wióra (Q257) o wartości 0.

Error correction

- Zapisać właściwą wartość.
- Q257 wprowadzić nierównym 0.


Error description 943

Error message

Wprowadzono błędną wartość

Cause of error

Wykonano zbyt szybko zapis danych. Bufer klawiatury jest przepełniony.

Error correction

Powtórzyć zapis.


Error description 944

Error message

Nazwa pliku już istnieje

Cause of error

Ta nazwa pliku już istnieje.

Error correction

Wybrać inną nazwę pliku.


Error description 945

Error message

Błędne dane programu

Cause of error

Ogólny komunikat o błędach, wyświetlany, jeśli w danych programu występują jakieś błędy (np. wiersz ERROR).

Error correction

Zmienić program NC.


Error description 946

Error message

Błędne dane programu

Cause of error

Przy wczytywaniu przez interfejs danych wystąpił błąd składniowy. TNC odznacza ten błędny wiersz z ERROR.

Error correction

Zmienić program NC.


Error description 947

Error message

Parametry maszynowe wykasowane

Cause of error

Ten komunikat o błędach zostaje wyświetlany, jeśli parametry maszynowe są usunięte i brak programu PLC.

Error correction

- na nowo utworzyć parametry eksploatacyjne.
- odtworzyć dane maszynowe (MP's, program PLC)
- powiadomić serwis


Error description 948

Error message

Zabezpieczony plik!

Cause of error

Operator nie może dokonywać edycji tego programu lub go wymazać, dopóki nie zostanie anulowane zabezpieczenie programu.

Error correction

Anulować zabezpieczenie programu.


Error description 950

Error message

Zaprogramowano złą oś

Cause of error

W podświetlonym wierszu zaprogramowano niewłaściwą oś.

Error correction

Proszę sprawdzić, czy ta oś nie została w tym przypadku podwójnie zaprogramowana.


Error description 951

Error message

Zaprogramowano złą oś

Cause of error

W podświetlonym wierszu zaprogramowano niewłaściwą oś.

Error correction

Proszę sprawdzić, czy ewentualnie ta oś nie została podwójnie zaprogramowana.


Error description 952

Error message

Zaprogramow. błędne obroty

Cause of error

Zaprogramowana przez operatora prędkość obrotowa wrzeciona jest nieprawidłowa.

Error correction

Zapisać właściwą prędkość obrotową, uwzględnić instrukcję obsługi maszyny.


Error description 953

Error message

Błąd formatu bloku

Cause of error

Niewłaściwy format w podświetlonym wierszu.

Error correction

Zmienić program NC.


Error description 954

Error message

Litery adresowe wielokrotne

Cause of error

Operator użył litery adresowej kilkakrotnie w wierszu DIN/ISO, co jest niedozwolone.

Error correction

Zmienić podświetlony wiersz.


Error description 955

Error message

Kody G jednej grupy użyte wielok

Cause of error

Zastosowano w wierszu NC instrukcje G z tej samej grupy (np. G01 i G02).

Error correction

Sprawdzić podświetlony wiersz na oddziałujące na siebie instrukcje G.


Error description 957

Error message

Przerwa w zasilaniu
Przerwa
w zasilaniu

Cause of error

Po przerwie w dopływie prądu na nowo uruchomiono TNC.

Error correction

Pokwitować przerwę w zasilaniu klawiszem CE.


Error description 958

Error message

Brak napięcia na przekaźniku
Brak napięcia
na przekaźnik

Brak napięcia na przekaźniku

Cause of error

Komunikat o błędach po przerwie w dopływie prądu.

Error correction

- Proszę oddzielnie włączyć napięcie sterowania
- Sprawdzić okablowanie w szafie sterowniczej
- Sprawdzić czujnik "Napięcie sterowania ON"


Error description 1086

Error message

Za dużo punktów

Cause of error

Automatyczne ustalenie punktów dla obszaru digitalizacji w trybie pracy Pozycjonowanie z ręcznym wprowadzeniem danych: liczba zapisanych do pamięci punktów (max. 893) została przekroczona.

Error correction

Na nowo ustalić obszar digitalizacji, przed tym zwiększyć odległość punktów.


Error description 1097

Error message

Tolerancja za duża

Cause of error

Komunikat o błędach geometrii: wprowadzona z M124 wartość tolerancji jest większa niż połowa wartości tolerancji w M112.

Error correction

Zmniejszyć wartość tolerancji w M124.


Error description 1106

Error message

Kasowanie cyklu = DEL!

Cause of error

Wskazówka przy usuwaniu cyklu systemowego.

Error correction

Dla pełnego usunięcia cyklu należy nacisnąć klawisz DEL. Dla przerwania operacji usuwania nacisnąć klawisz END.


Error description 1107

Error message

Blok w cyklu niedozwolony !

Cause of error

Cykle systemowe składają się z reguły z kilku podwierszy. Próbowano zapisać inny wiersz NC pomiędzy tymi podwierszami.

Error correction

Proszę wstawić nowy wiersz NC przed lub za cyklem.


Error description 1125

Error message

Baza w bloku %.6s: nie usuwać

Cause of error

Programowanie FK: operator próbował usunąć wiersz NC, do którego odnosi się inny wiersz NC.

Error correction

Proszę zmienić najpierw wiersz odniesienia i następnie usunąć.


Error description 1126

Error message

M112 nie aktywne

Cause of error

M112 jest aktywna podczas wywołania cyklu.

Error correction

Deaktywować M112 poprzez M113 przed wywołaniem cyklu.


Error description 1141

Error message

Z M120LA=0 także RL/RR anulować

Cause of error

M120 z LA = 0 przy aktywnej korekcji promienia narzędzia niedozwolona.

Error correction

- Anulować korekcję promienia narzędzia.
- Zapisać LA nierównym 0.


Error description 1142

Error message

Brak wprowadzenia korekcji prom.

Cause of error

M120 z LA większym od 0 dozwolona tylko przy aktywnej korekcji promienia narzędzia.

Error correction

Zmienić program NC.


Error description 1143

Error message

Korekcja narzędzia niedozwolona

Cause of error

- Zmiana korekcji promienia narzędzia przy aktywnym M120 niedozwolona.
- Operator zaprogramował w wierszu LN korekcję promienia narzędzia RR/RL. TNC oblicza jednakże korekcję poprzez wektor normalnej NX, NY, NZ.

Error correction

- Zmienić program NC.
- Usunąć RR/RL z wiersza LN.


Error description 1144

Error message

R+/R- przy M120 niedozwolony

Cause of error

Równoległa do osi korekcja promienia (R+/R-, DIN/ISO: G43/G44) przy aktywnej M120 nie jest dozwolona.

Error correction

Zmienić program NC.


Error description 1145

Error message

RND przy M120 niedozwolony

Cause of error

Promień zaokrąglenia przy M120 dozwolony jest tylko na płaszczyźnie korekcji.

Error correction

Zmienić program NC.


Error description 1146

Error message

Fazka przy M120 niedozwolona

Cause of error

Fazka przy M120 dozwolona tylko na płaszczyźnie korekcji.

Error correction

Zmienić program NC.


Error description 1147

Error message

Analog nie zdefiniowany

Cause of error

Brak definicji funkcji dla sterowania mocy lasera w parametrze maszynowym 3013/3014.

Error correction

Zmienić listę parametrów maszynowych.


Error description 1148

Error message

Napięcie analogowe nie jednozn.

Cause of error

Definicja funkcji dla sterowania mocy lesera w parametrze maszynowym 3013/3014 nie jest jednoznaczna.

Error correction

Zmienić listę parametrów maszynowych.


Error description 1149

Error message

Błędne wprowadzenie w MP%.4u

Błędne wprowadzenie w MP%.4u

Cause of error

Dopuszczalny zakres wprowadzenia parametru maszynowego został przekroczony.

Error correction

Sprawdzić wartość wprowadzenia zaznaczonego parametru maszynowego.


Error description 1150

Error message

System pom.sondy nie gotowy %.3s

Cause of error

- układ pomiarowy nie jest podłączony.
- bateria lub akumulator w sondzie podczerwonej są puste.
- blok odbiorczo/nadawczy jest zabrudzony
- transmisja na podczerwieni jest niesprawna lub została przerwana
- port sondy w sterowaniu uszkodzony
- kabel sondy lub kabel bloku nadawczo/odbiorczego jest uszkodzony

Error correction

- podłączyć układ impulsowy.
- zmienić baterię.
- wyczyścić okno podczerwieni sondy jak również blok nadawczo/odbiorczy.
- sprawdzić kabel i w razie konieczności wymienić
- powiadomić serwis


Error description 1151

Error message

Powt.wejście z M120 błędne

Cause of error

Powtórne wejście z GOTO przy aktywnym M120 nie jest dozwolone.

Error correction

Wejście tylko poprzez przebieg wierszy w przód.


Error description 1154

Error message

Niedozwolona nazwa pliku

Cause of error

Nazwa/ścieżka pliku nie jest dozwolona.

Error correction

Wybrać inną nazwę/ścieżkę pliku.


Error description 1170

Error message

Wybór rodz.pomia.sondy dotykowej

Cause of error

Operator próbował uruchomić cykl digitalizowania dla przełączającej sondy impulsowej, chociaż w parametrze maszynowym 6200 wybrano mierzącą sondę impulsową.

Error correction

Zmienić parametr maszynowym 6200.


Error description 1171

Error message

Wybór przeł.sondy dotykowej

Cause of error

Operator próbował uruchomić cykl digitalizacji dla mierzącej sondy, chociaż w parametrze maszynowym 6200 wybrano przełączającą sondę impulsową.

Error correction

Zmienić parametr maszynowy 6200.


Error description 1172

Error message

Kalibracja sondy pomiarowej

Cause of error

Operator próbował automatycznie zmierzyć narzędzie, chociaż stołowa sonda nie została jeszcze wykalibrowana.

Error correction

Kalibrowć stołową sondę przy pomocy cyklu TCH PROBE 30.


Error description 1178

Error message

3D obrót aktywny: użyj przyc.osi

Cause of error

Operator próbował z NC-start najechać punkt referencyjny, chociaż funkcja Nachylenie płaszczyzny obróbki jest aktywna.

Error correction

Najechaś punkt referencyjny przy pomocy klawiszy kierunkowych osi.


Error description 1182

Error message

Błędne wprowadzenie w MP%.4u.%u

Błędne wprowadzenie w MP%.4u.%u

Cause of error

W parametrze maszynowym znajduje się błędna wartość.

Error correction

Zmienić zapis.


Error description 1186

Error message

Zmieniony format pliku

Cause of error

Przy otwarciu pliku dwójkowego (*.H,*.T...) zostaje wyświetlany ten komunikat o błędach, jeżeli format dwójkowy został zmieniony od ostatniej wersji wydania.

Error correction

Usunąć plik.


Error description 1187

Error message

M89 niedozwolone

Cause of error

M89 nie jest dozwolona w cyklu 9 PGM CALL.

Error correction

Zmienić program NC.


Error description 1192

Error message

Wprowadzony kąt niedozwolony

Cause of error

- Zaprogramowane w cyklu 19 Nachylenie płaszczyzny obróbki (DIN/ISO: G80) kąty przestrzenne, nie mogą zostać zrealizowane przy pomocy danego sprzętu (np. głowica uniwersalna: osiągalna jest tylko półprzestrzeń).
- Wykonać cykl próbkowania tylko przy położeniu kąta równoległym do osi.
- Kąt wierzchołkowy (T-ANGLE) aktwnego narzędzia zdefiniowano z 180°.

Error correction

- Zmienić zapisany kąt przestrzenny.
- Wykonać cykl próbkowania tylko przy równoległym do osi położeniu kąta.
- Używać wartości kątów większych od 0 i mniejszych od 180°.


Error description 1193

Error message

Narzędzie T: wprow. ilość ostrzy

Cause of error

Automatyczny pomiar narzędzia: ilość ostrzy nie jest zapisana w tabeli narzędzi.

Error correction

Zapisać ilość ostrzy (CUT.) do TOOL.T.


Error description 1266

Error message

Błąd formatu bloku

Cause of error

Format dwójkowy wiersza NC tekstem otwartym jest błędny.

Error correction

Usunąć wiersz i wprowadzić na nowo.


Error description 1521

Error message

PLC tabela błędów nie skompilowana

Cause of error

Wyselekcjonowana w pliku OEM.SYS tabela błędów PLC nie została na nowo kompilowana po dokonaniu zmiany.

Error correction

Kompilować tabelę błędów PLC.


Error description 1523

Error message

Nie wybrano tabeli błędów w PLC

Cause of error

Automatyczne kompilowanie tabeli błędów PLC nie jest możliwe po przerwie w zasilaniu, ponieważ nie wybrano tabeli w OEM.SYS.

Error correction

Zapisać tabelę błędów PLC do OEM.SYS.


Error description 1524

Error message

PLC: brak tablicy błędów

Cause of error

Brak tabeli błędów PLC.
- Wywołano moduł błędów PLC 9085/9086, chociaż tabela błędów nie była kompilowana lub w tabeli brak zapisów.
- Wywołano moduł błędów PLC 9085/9086 lub ustawiono znacznik błędów, chociaż tabela błędów została zmieniona lub usunięta po kompilowaniu.

Error correction

- Kompilować tabelę błędów PLC.
- Sprawdzić zapisy w tabeli błędów PLC.


Error description 1525

Error message

PLC: brak tablicy .PET

Cause of error

Wyselekcjonowana w OEM.SYS tabela błędów PLC nie jest plikiem PET.

Error correction

Sprawdzić format tabeli błędów PLC.


Error description 1527

Error message

PLC: brak tablicy błędów

Cause of error

Wyselekcjonowana w pliku OEM.SYS tabela błędów PLC nie została znaleziona.

Error correction

Proszę sprawdzić nazwę pliku lub ścieżkę pliku.


Error description 1528

Error message

PLC: błędny format w tab błędów

Cause of error

Tabela błędów PLC: wyselekcjonowana w pliku OEM.SYS tabela błędów nie posiada aktualnego formatu dwójkowego (np. po zmianie oprogramowania).

Error correction

Proszę usunąć tabelę błędów PLC i wczytać poprzez interfejs danych nową tabelę błędów PLC.


Error description 1568

Error message

Błędne osie w pliku PNT

Cause of error

W wybranym pliku punktów, ograniczającym obszar digitalizacji, brak współrzędnych płaszczyzny obróbki.

Error correction

W pliku punktów używać tylko współrzędnych płaszczyzny obróbki jako ograniczenia.


Error description 1590

Error message

Wartość odstępu za mała

Cause of error

Wprowadzona wartość dla 'ODST' w cyklu digitalizacji 16.0 MEANDER lub 18.0 LINIA jest mniejsza niż konieczny minimalny odstęp, obliczany przez TNC z danych maszynowych.

Error correction

Usunąć przy pomocy <NO ENT> wartość dla 'ODST'. TNC zapisuje samodzielnie wartość.


Error description 1682

Error message

Narz.T: brak LCUTS lub ANGLE !

Cause of error

Cykl 22 potrzebuje informacji o długości ostrza i o kącie zagłębienia aktywnego narzędzia.
- W tablicy narzędzi brak danych o LCUTS i ANGLE
- Tablica narzędzi nie jest aktywna

Error correction

- Proszę zapisać dla używanego narzędzia LCUTS i ANGLE do tabeli narzędzi.
- Aktywować tabelę narzędzi poprzez parametr maszynowy 7260 lub 7224.


Error description 1745

Error message

Odmowa dostępu

Cause of error

- Plik zostaje otwierany podczas gdy dokonywane jest zabezpieczenie od zapisu - np. poprzez interfejs danych - lub odwrotnie.
- Operator próbuje otworzyć zablokowany plik.
- Operator próbuje zabezpieczony plik usunąć lub zmienić jego nazwę.
- Operator próbuje usunąć katalog główny (TNC:\)

Error correction

- Wybrać ponownie plik nieco później.
- Anulować zabezpieczenie pliku.


Error description 1749

Error message

Błędny numer dla danych system.

Błędny numer dla danych system.

Cause of error

Kombinacja numerów danej systemowej (FN17/FN18, DIN/ISO: D17/D18) nie jest dozwolona.

Error correction

Proszę sprawdzić numer i indeks danej systemowej.


Error description 1750

Error message

PLC: błąd przy wywołaniu modułu

Cause of error

Fatalny błąd przy wywołaniu modułu PLC (np. moduł 9031: błąd przy przeliczeniu MP).

Error correction

Zmienić program PLC.


Error description 1789

Error message

Narzędzie zablokowane

Cause of error

Narzędzie zostało zablokowane (np. po złamaniu).

Error correction

Sprawdzić narzędzie i w razie potrzeby zmienić lub anulować blokadę w tablicy narzędzi.


Error description 1790

Error message

Błędny cykl obszaru wielokąta

Cause of error

Przy starcie cyklu linii poziomych cykl 15 OBSZAR jest aktywny.

Error correction

Używać cyklu linia pozioma tylko w połączeniu z cyklem 5 OBSZAR.


Error description 1791

Error message

Za duży odstęp między punktami

Cause of error

Odstęp punktów w cyklu digitalizacji jest przez parametr Q większy niż zaprogramowane 6,5535 mm.

Error correction

Proszę sprawdzić dane dotyczące odstępu punktów w cyklu digitalizacji.


Error description 1792

Error message

Błędna definicja obszaru wiersz.

Cause of error

- Podczas przebiegu cyklu Meander lub Linie poziome oś wierszowania jest równa osi próbkowania.
- Oś wierszowania nie występuje w definicji obszaru (cykl OBSZAR).

Error correction

Sprawdzić zdefiniowane osie w cyklu OBSZAR.


Error description 1793

Error message

Błędna oś szpalt

Cause of error

Digitalizowanie przy pomocy mierzącego układu impulsowego: zdefiniowano w cyklu meander lub linia pozioma oś obrotu jako oś szpalt.

Error correction

W cyklu Meander lub linia pozioma zdefiniować oś liniową jako oś szpalt.


Error description 1794

Error message

Błędna oś kątowa

Cause of error

Przy digitalizowaniu przy pomocy osi obrotu, oś ta nie jest równoległa do osi wierszy lub osi kolumn.

Error correction

Sprawdzić definicję osi w cyklach Obszar, Meander, Linia pozioma i Wiersz.


Error description 1795

Error message

Błędne osie w cyklu Obszar

Cause of error

- Przy starcie cyklu linii poziomych na obszarze aktywna jest oś obrotu.
- Digitalizacja z mierzącym układem impulsowym: przy starcie cyklu meandrów zdefiniowano na obszarze oś obrotu.
- Oś sondy w cyklu Obszar nie jest równa wykalibrowanej osi sondy w trybie pracy Obsługa ręczna.

Error correction

- Sprawdzić definicją osi w cyklu Obszar.
- Sprawdzić wykalibrowaną oś układu impulowego (tryb pracy Ręcznie, funkcje próbkowania).


Error description 1796

Error message

Błędny odstęp między wierszami

Cause of error

- Odstęp punktów w cyklu digitalizacji jest przez parametr Q większy niż zaprogramowane 6.5535 mm.
- Odstęp wierszy w cyklu digitalizacji jest przez parametr Q zaprogramowany ujemnym.
- Diigitalizacja z mierzącą sondą impulsową: minimalny odstęp wierszy jest większy niż dany odstęp wierszy lub zapisany z 0.

Error correction

- Zapisać odstęp punktów o wartości dodatniej i nie większy niż 6.5535 mm.
- Zapisać minimalny odstęp wierszy większym niż 0 i mniejszy niż dany odstęp wierszy.


Error description 1797

Error message

Nie zdefiniowano cyklu Obszar

Cause of error

Przy starcie cyklu digitalizacji, cykl obszaru nie jest aktywny.

Error correction

Zaprogramować cykl Obszar przed cyklem digitalizacji.


Error description 1798

Error message

Wył.krańcowy w obszarze digital.

Cause of error

Obszar digitalizacji przekracza obszar przemieszczenia (wyłącznik końcowy).

Error correction

- Sprawdzić wartości w cyklu Obszar.
- Jeśli to konieczne, na nowo ustalić punkt odniesienia.


Error description 1799

Error message

Bezpieczna wysokość za mała

Cause of error

Bezpieczną wysokość w cyklu 8 lub 18 zapisać mniejszą niż MIN-punkt osi sondy impulsowej w cyklu Obszar.

Error correction

W cyklu 8 lub 18 zapisać większą wartość dla bezpiecznej wysokości.


Error description 1807

Error message

Niedozwolona nazwa pliku

Cause of error

Błąd składni przy zapisie nazwy pliku.

Error correction

Nie używać więcej niż 16 znaków dla nazwy pliku.


Error description 1809

Error message

M114 niedozwolone razem z M116

Cause of error

Funkcje M114 i M116 nie mogą być używane razem.

Error correction

Skorygować program NC.


Error description 1810

Error message

Pamięć systemu przepełnienie

Cause of error

Ten błąd pojawia się, jeżeli TNC nie ma dostatecznej ilości pamięci buforowej dla obliczeń, np. generowanie kompleksowej grafiki FK równolegle z kompleksową obróbką.

Error correction

Pokwitować komunikat o błędach klawiszem CE i wykonać powtórnie funkcję.


Error description 1830

Error message

Max.liczba obrotów [1/min]

Cause of error


Error description 1845

Error message

Aktualizacja danych systemowych!

Cause of error

Dane systemowe na dysku twardym nie są zgodne z aktualnym stanem.

Error correction

Powiadomić serwis


Error description 1848

Error message

Skoroszyt nie jest wolny

Cause of error

Operator próbował usunąć katalog, zawierający jeszcze pliki.

Error correction

- Proszę usunąć najpierw wszystkie pliki lub podkatalogi, zapisane w przewidzianym do usunięcia katalogu.
- Proszę użyć funkcji DELETE ALL dla usunięcia katalogów wraz z zawartością.


Error description 1850

Error message

Cykl 4(G75/G76): zaprogr. złą oś

Cause of error

Oś główna i przynależna oś równoległa w cyklu Kieszeń prostokątna nie jest dozwolona.

Error correction

Skorygować osie w cyklu Kieszeń prostokątna. Możliwe kombinacje:
X/Y, X/V, U/Y, U/V ......


Error description 1851

Error message

M130 niedozwolony

Cause of error

Funkcja M130 dozwolona jest tylko przy nachylonej płaszczyźnie obróbki.

Error correction

Skorygować program NC.


Error description 1852

Error message

M130 razem z M114 niedozwolony

Cause of error

Funkcja M130 nie jest dozwolona wraz z M114.

Error correction

Skorygować program NC.


Error description 1853

Error message

M130 niedozwolony

Cause of error

Funkcja M130 dozwolona jest tylko przy line-interpolacji.

Error correction

Skorygować program NC.


Error description 1854

Error message

M130 niedozwolony z korekcją

Cause of error

Funkcja M130 i równocześnie korekcja promienia nie są dozwolone.

Error correction

Skorygować program NC.


Error description 1855

Error message

Brak definicji cyklu obr.

Cause of error

Przed cyklem 220/221 (Wzory punktów na okręgu/linii) nie zdefiniowano żadnego cyklu obróbki.

Error correction

Zdefiniować cykl obróbki przed cyklem 220/221.


Error description 1856

Error message

Brak definicji posuwu

Cause of error

Posuw ruchem wahadłowym nie jest zdefiniowany w cyklu Przeciąganie.

Error correction

Zdefiniować posuw.


Error description 1857

Error message

Za duży promień narzędzia

Cause of error

Cykl Przeciąganie: promień freza-wykańczaka jest zbyt duży.

Error correction

Użyć mniejszego narzędzia.


Error description 1892

Error message

FN20/D20: wprow. błędny warunek

Cause of error

Warunek w FN20 (DIN/ISO: D20): Wait nie jest dozwolone.

Error correction

Skorygować wiersz FN20/D20. Dozwolone porównania to:
==, <, >, <=, >=


Error description 1900

Error message

Urządzenie zajęte.

Cause of error

Operator próbował przerwać połączenie do urządzenia (np. dysku sieciowego), chociaż TNC posiada dostęp do urządzenia.

Error correction

Proszę poczekać z zakończeniem połączenia, aż TNC zaprzestanie dostępu do urządzenia.


Error description 1901

Error message

Urządzenie niedostępne

Cause of error

Serwer NFS nie może znaleźć wybranego napędu.

Error correction

Proszę sprawdzić, czy sieć jest aktywna.


Error description 1903

Error message

Edycja tabeli miejsca
Edycja tabeli
miejsca

Cause of error


Error description 1906

Error message

K-EC

Cause of error


Error description 1907

Error message

TAK

Cause of error


Error description 1908

Error message

NIE

Cause of error


Error description 1914

Error message

Złamanie narzędzia

Cause of error

Automatyczny pomiar narzędzia: tolerancja na złamanie (LBREAK lub RBREAK) z tabeli narzędzi została przekroczona.

Error correction

Sprawdzić narzędzie i ewentualnie wymienić.


Error description 2039

Error message

Błędny numer punktu zerowego

Cause of error

Wywołano numer punktu zerowego, nie istniejący w aktywnej tablicy punktów zerowych.

Error correction

Proszę wywołać inny numer punktu zerowego lub aktywować inną tabelę punktów zerowych.


Error description 2040

Error message

Nieodpowiednia szerokość rowka

Cause of error

Zdefiniowana w cyklu rowków wpustowych szerokość nie może być obrabiana danym narzędziem.

Error correction

Proszę użyć mniejszego narzędzia.


Error description 2041

Error message

Kieszeń za mała

Cause of error

Zdefiniowane w cyklu Kieszeń prostokątna długości boków są zbyt małe.

Error correction

Proszę użyć mniejszego narzędzia.


Error description 2042

Error message

Q202 nie zdefiniowane

Cause of error

W jednym z cyklów obróbki 200 do 215 nie zdefiniowano głębokości dosuwu (Q202).

Error correction

Zapisać głębokość dosuwu w cyklu obróbki.


Error description 2043

Error message

Q205 nie zdefiniowane

Cause of error

Minimalna głębokość dosuwu w cyklu Wiercenie uniwersalne nie jest zdefiniowana.

Error correction

Zapisać minimalną głębokość dosuwu w cyklu obróbki.


Error description 2044

Error message

Q218 musi być większe niż Q219

Cause of error

Cykl Kieszeń obróbka wykańczająca: Q218 musi być większy niż Q219.

Error correction

Skorygować wartości w cyklu obróbki.


Error description 2045

Error message

CYKL 210 niedozwolony

Cause of error

Cykl obróbki nie może zostać wykonany w cyklach WZOR OKRAG lub WZOR LINIE.

Error correction

Zastosować inny cykl obróbki.


Error description 2046

Error message

CYKL 211 niedozwolony

Cause of error

Cykl 211 nie może zostać odpracowany w cyklach WZOR KOŁO lub WZOR LINIE.

Error correction

Użyć innego cyklu obróbki.


Error description 2047

Error message

Q220 zbyt duży

Cause of error

Cykl Kieszeń obróbka na gotowo lub Czop obróbka na gotowo: promień zaokrąglenia Q220 jest zbyt duży.

Error correction

Skorygować promień zaokrąglenia w cyklu obróbki.


Error description 2048

Error message

Q222 musi być większy niż Q223

Cause of error

Cykl Czop okrągły obróbka na gotowo: średnica półwyrobu Q222 musi być większa niż średnica części gotowej Q223.

Error correction

Skorygować średnicę półwyrobu w cyklu obróbki.


Error description 2049

Error message

Q244 musi być większe od 0

Cause of error

Cykl Wzór koło: zapisano średnicę wycinka koła równą zero.

Error correction

Skorygować średnicę wycinka koła w cyklu.


Error description 2050

Error message

Q245 nie może być równe Q246

Cause of error

Cykl Wzór koło: zapisano kąt końcowy równy kątowi startu.

Error correction

Skorygować kąt startu i kąt końcowy w cyklu.


Error description 2051

Error message

Zakres kąta musi być < 360°

Cause of error

Cykl Wzór koło: zakres kąta wprowadzono większym niż 360°.

Error correction

Skorygować kąt startu i kąt końcowy w cyklu.


Error description 2100

Error message

Paleta nie wymieniona

Cause of error

Zmieniacz palet: uruchomiony program NC należy do palety, nie znajdującej się na stanowisku roboczym.
Kolumna LOCATION tabeli palet nie zawiera "MA".

Error correction

Zamontować właściwą paletę (LOCATION == MA).


Error description 2101

Error message

Brak PLC:\NCMACRO.SYS!

Cause of error

Zmieniacz palet: uruchomiono zmianę palet, chociaż brak pliku NCMACRO.SYS.

Error correction

Proszę powiadomić serwis.


Error description 2102

Error message

Brak 'PALETT' w NCMACRO.SYS

Cause of error

Zmieniacz palet: uruchomiono zmianę palet, chociaż w pliku NCMACRO.SYS brak zapisu PALETT.

Error correction

Proszę powiadomić serwis.


Error description 2103

Error message

Brak danych o palecie

Cause of error

Zmieniacz palet: uruchomiono program NC, nie należący do żadnej palety.

Error correction

Proszę uzupełnić plik palet o zapis PALLET, przyporządkowujący program NC do palety.


Error description 2186

Error message

Pochylenie: zła oś narzędzia

Cause of error

Nachylenie płaszczyzny obróbki: brak osi narzędzi dla odstępu bezpieczeństwa w cyklu 19.

Error correction

Przed definicją cyklu określić wywołanie narzędzia z osią narzędzi.


Error description 2211

Error message

TOOL CALL przy M128 niedozwolone

Cause of error

TOOL CALL nie jest dozwolony przy aktywnej M128.

Error correction

Proszę anulować M128 z M129 i wykonać następnie TOOL CALL.


Error description 2212

Error message

M91/M92 niedozwolone z M128

Cause of error

M91 lub M92 zaprogramowano przy aktywnej M128.

Error correction

Przy M128 nie programować współrzędnych odnoszących się do maszyny.


Error description 2213

Error message

MP75XX nie zdefiniowany

Cause of error

M128 bez opisu geometrii maszyny w MP 7500 i następnych.

Error correction

Proszę powiadomić serwis.


Error description 2222

Error message

Brak danych w OEM.SYS

Cause of error

Operator próbował użyć tabeli materiałów lub tabeli matriałów ostrzy, chociaż producent maszyn nie dokonał w tym celu zapisu w OEM.SYS.

Error correction

Plik OEM.SYS musi zostać zmieniony. Proszę nawiązać kontakt z producentem maszyn.


Error description 2223

Error message

Błędny typ pliku

Cause of error

Operator szukał tabeli, nie posiadającej rozszerzenia .TAB.

Error correction

Szukać tylko tabeli z rozszerzeniem .TAB.


Error description 2224

Error message

Brak nazwy pola

Cause of error

W definicji swobodnie definiowalnej tabeli została użyta nazwa pola, nie będącego elementem tabeli.

Error correction

Definicja tabeli musi zostać zmieniona. Proszę nawiązać kontakt z producentem maszyn.


Error description 2225

Error message

Plik pusty

Cause of error

Operator próbował wybierać materiał lub materiał ostrza, chociaż tabela materiałów lub tabela materiałów ostrzy nie zawiera zapisów.

Error correction

Proszę zapisać do pliku MAT.TAB materiały albo do pliku CUT.TAB materiały ostrzy, które są używane.


Error description 2226

Error message

Tablica materiał. nie znaleziona

Cause of error

Zapisana w OEM.SYS tabela materiałów nie została znaleziona.

Error correction

Sprawdzić zapis w pliku OEM.SYS i w razie konieczności na nowo generować plik MAT.TAB.


Error description 2227

Error message

Tab.materiału ostrza nie znalez.

Cause of error

Zapisana w OEM.SYS tabela materiałów ostrzy nie została znaleziona.

Error correction

Sprawdzić zapis w pliku OEM.SYS i w razie konieczności na nowo generować plik CUT.TAB.


Error description 2228

Error message

Materiał nie wybrany

Cause of error

Operator próbował obliczać automatycznie w TNC prędkość obrotową wrzeciona lub posuw, chociaż w definicji półwyrobu nie wybrano materiału.

Error correction

Proszę określić materiał w definicji półwyrobu.


Error description 2229

Error message

Brak kombin. MATER.-MAT.OSTRZA

Cause of error

W tabeli narzędzi podano tabelę danych skrawania, w której brak zdefiniowanej przez operatora kombinacji materiału przedmiotu/ostrza.

Error correction

- W tabeli narzędzi wybrać inną tabelę danych skrawania.
- Uzupełnić wybraną tabelę danych skrawania o aktualną kombinację materiału przedmiotu/ostrza.


Error description 2230

Error message

Nie wybrana żadna tab.par.skraw.

Cause of error

Dla aktualnie wywoływanego narzędzia nie podano tabeli danych skrawania.

Error correction

Uzupełnić tabelę narzędzi.


Error description 2231

Error message

Blok niedozwolony z M112

Cause of error

Podświetlony wiersz nie jest dozwolony przy aktywnej M112.

Error correction

Zmienić program NC.


Error description 2232

Error message

Poprawianie błędnego wiersza

Cause of error

W aktywnym programie NC znajdują się wiersze ERROR, które nie mogą zostać odpracowane przez TNC (np. wiersz TOOL DEF - DIN/ISO: wiersz G99 - przy aktywnym pliku narzędzi).

Error correction

- W danym przypadku wiersz ERROR kompletnie usunąć.
- W trybie pracy Wprowadzić do pamięci/edycja wybrać wiersz ERROR i przy pomocy "strzałka w prawo" przejść do wiersza. Zmienić wiersz i klawiszem END opuścić ten wiersz. Kiedy błąd zostanie usunięty, TNC usuwa automatycznie słowo ERROR.


Error description 2233

Error message

FK blok niewybieralny ze SKOK

Cause of error

Operator próbował wejść do programu w wierszu FK, zawierającym parametry Q.

Error correction

Proszę zastosować funkcję przebiegu bloków w przód dla wejścia do programu.


Error description 2238

Error message

Q223 musi być większy niż Q222

Cause of error

Przy cyklu obróbki na gotowo kieszeni okrągłej zapisano średnicę części gotowej (Q223) mniejszą niż średnica półwyrobu (Q222).

Error correction

Q222 zmienić w definicji cyklu.


Error description 2243

Error message

ANGLE w TOOL.T za mały

Cause of error

Cykl 22 (DIN/ISO:G122) PRZECIAGANIE: kąt zagłębiania aktywnego narzędzia jest zbyt mały.

Error correction

- Zmienić kąt zagłębiania w tabeli narzędzi TOOL.T (szpalta ANGLE).
- Zapisać mniejszą głębokość dosuwu w cyklu Przeciąganie.
- Używać narzędzia, pozwalającego na większy kąt pogłębiania.


Error description 2253

Error message

Wyłącz napięcie sterujące !

Cause of error

Napięcie sterownicze jest jeszcze włączone.

Error correction

Wyłączyć napięcie sterownicze.


Error description 2254

Error message

Przekaźnik: otwarty kontakt ?

Cause of error

W łańcuchu przekaźników otwarty jest zestyk spoczynkowy jednego lub kilku przekaźników.

Error correction

- Sprawdzić przekaźniki na ich funkcjonowanie.
- W razie potrzeby zawiadomić serwis.


Error description 2255

Error message

Włącz napięcie sterujące

Cause of error

Napięcie sterownicze jest wyłączone.

Error correction

Włączyć napięcie sterownicze.


Error description 2273

Error message

TS: przekroczona strefa zaufania

Cause of error

Przy wielokrotnym pomiarze przy pomocy automatycznego cyklu próbkowania, odchylenie pojedyńczej wartości pomiarowej jest większe niż to określono w parametrze maszynowym MP6171.

Error correction

- Sprawdzić miejsce pomiaru lub palec sondy na zabrudzenie.
- Zwiększyć tolerancję w parametrze maszynowym 6171.


Error description 2284

Error message

Równoległa praca niemożliwa

Cause of error

Okno dla tekstu pomocniczego nie mogło zostać wyświetlone. Ewentualnie zostaje w innym trybie pracy wyświetlane właśnie okno z tekstem pomocniczym.

Error correction

Zamknąć równolegle otwarte okno pomocnicze.


Error description 2285

Error message

OS ZABRONIONA

Cause of error

Wyznaczanie punktu odniesienia dla tej osi jest zablokowane przez parametr maszynowy MP7295.

Error correction

Zmienić parametr maszynowy 7295: wartość wprowadzenia 0 pozwala na wyznaczenie punktu odniesienia we wszystkich osiach.


Error description 2288

Error message

Defekt uchwytu narzędziowego !

Cause of error

Uchwyt narzędziowy nie może zostać otwarty lub zamknięty.

Error correction

Sprawdzić uchwyt narzędziowy, w razie potrzeby powiadomić serwis.


Error description 2300

Error message

Sprawdź dane skrawania !

Cause of error

Operator zmienił zapisy dla automatycznego obliczania danych skrawania w wierszu NC WMAT lub w wierszu TOOL CALL (DIN/ISO: wiersz G99).

Error correction

Proszę sprawdzić, czy zmienione zapisy mają wpływ na obliczaną automatycznie przez TNC prędkość obrotową lub automatycznie obliczany posuw.


Error description 2315

Error message

Q214: 0 niedozwolone

Cause of error

W definicji cyklu 204 zapisano kierunek wyjścia z materiału równy 0.

Error correction

W Q214 wprowadzić wartość pomiędzy 1 i 4.


Error description 2316

Error message

PLC: brak pliku wynikowego

Cause of error

W pliku systemowym OEM.SYS zdefiniowany z PLCEVENTS= plik nie został znaleziony.

Error correction

Proszę powiadomić serwis.


Error description 2317

Error message

PLC: za dużo zdarzeń

Cause of error

Dla aktualnego procesu SPAWN (cooperative multitasking) zdefiniowano więcej niż 15 zdarzeń.

Error correction

Proszę powiadomić serwis.


Error description 2319

Error message

Typ tabeli NARZ. nie znaleziony

Cause of error

Zapisana w OEM.SYS tablica typów narzędzi nie została znaleziona.

Error correction

Sprawdzić zapis w OEM.SYS.


Error description 2320

Error message

Scieżka CDT nie znaleziona

Cause of error

Zapisana w OEM.SYS/TNC.SYS ścieżka dla wyświetlania tabeli danych skrawania (pliki CDT) nie została znaleziona.

Error correction

Sprawdzić zapis w OEM.SYS/TNC.SYS, w razie potrzeby zmienić ścieżkę.


Error description 2321

Error message

Za dużo *.CDT-plików

Cause of error

Ponad 128 tabeli danych skrawania (*.CDT) zapisano w przeznaczonym dla tego celu katalogu.

Error correction

Proszę usunąć nie potrzebne więcej tabele danych skrawania.


Error description 2336

Error message

S -wejście %d nierówne

Cause of error

Bezpieczen wejście MC nierówne wejściu CC.
np. RRK.x, SRG.AS.x, SRG.T.x, BA3.x

Error correction

Powiadomić serwis.


Error description 2339

Error message

Brak połączenia sieciowego

Cause of error

Połączenie z serwerem NFS zostało przerwane!

Error correction

- Sprawdzić, czy serwer NFS znajduje się do dyspozycji
- Jeżeli to konieczne, sprawdzić połączenie lub kartę Ethernet w TNC


Error description 2342

Error message

FN17: bledna dana

Cause of error

W funkcji "zapis danych systemowych" wprowadzono wartość przypisania, leżącą poza dozwolonym przedziałem.

Error correction

Sprawdzić wartość przypisania!


Error description 2344

Error message

Zapisać element!

Cause of error

Zapomiano wprowadzić niezbędnie konieczny element do wiersza lub cyklu.

Error correction

Wprowadzić brakujący element!


Error description 2345

Error message

Narzędzie nie zdefiniowane

Cause of error

Wywołano narzędzie, nie zdefiniowane w tabeli narzędzi.

Error correction

- Proszę uzupełnić tabelę narzędzi o brakujące narzędzie.
- Zastosować inne narzędzie.


Error description 2375

Error message

M112 z M128 niedozwolone

Cause of error

Nie można programować M112 wraz z M128.

Error correction

Usunąć M112 w programie NC.


Error description 2377

Error message

S: wyłącznik krańcowy %.2s+

S: wyłącznik krańcowy %.1s-

Cause of error

Najechano na wyłącznik końcowy hardware.

Error correction

Proszę powiadomić serwis.


Error description 2378

Error message

S: duży błąd pozycjonowania L %.2s

Cause of error

Maszyna zachowywała się podczas przyśpieszania lub wyhamowywania nie jak to określono przez software.

Error correction

Proszę powiadomić serwis.


Error description 2384

Error message

Brak elementów!

Cause of error

Podczas edycji struktury swobodnie definiowalnej tablicy usunięto wszystkie elementy.

Error correction

Wstawić przynajmniej jeden element!


Error description 2385

Error message

Pole obowiązk. skasowane!

Cause of error

Podczas edycji struktury swobodnie definiowalnej tablicy usunięto element, zawsze wymagany przez TNC (obowiązkowy element).

Error correction

Obowiązkowy element ponownie zapisać!


Error description 2386

Error message

Przekroczona długość wiersza!

Cause of error

W swobodnie definiowalnej tablicy suma szerokości szpalt wszystkich elementów przekracza maksymalnie dozwoloną długość wiersza, wynoszącą 200 znaków.

Error correction

Zredukować szerokość pojedyńczych elementów!


Error description 2387

Error message

Błąd przy konwersji!

Cause of error

Zmieniono strukturę swobodnie defniowalnej tablicy. Przy konwersowaniu elementu wystąpił jeden z następujących błędów:
- zdefiniowano błędny zakres liczb
- przekroczono dopuszczalną szerokość szpalt
- jeden z elementów zawiera niedopuszczalne znaki

Error correction

Proszę sprawdzić wszystkie elementy w tablicy, oznaczone przy pomocy # na opisane powyżej błędy!


Error description 2500

Error message

PRZEBIEG DO BLOKU N używać

Cause of error

Próbowano wejść do programu z GOTO numerem wiersza, chociaż parametr maszynowy 7680 definiuje, iż na narożach zewnętrznych ze skorygowanym promieniem włączono spline jako element przejściowy.

Error correction

Proszą zastosować funkcję PRZEBIEG DO WIERSZA N, dla wejścia do programu.


Error description 2504

Error message

Kierunek ruchu nie zdefiniowany

Cause of error

Wprowadzono kierunek przemieszczenia Q267 w cyklu próbkowania równy 0.

Error correction

Zapisać Q267 = +1 (pozytywny kierunek przemieszczenia) lub -1 (negatywny kierunek przemieszczenia).


Error description 2505

Error message

Brak aktywnej tablicy pkt zerow.

Cause of error

Cykl próbkowania dla wyznaczenia punktu odniesienia: zmierzony punkt ma zostać zapisany przez TNC do tabeli punktów zerowych, nie aktywowano jednakże tabeli punktów zerowych w trybie pracy przebiegu programu (status M).

Error correction

Aktywować tablicę punktów zerowych w trybie pracy Przebieg programu pojedyńczymi wierszami lub Przebieg programu pełną sekwencją wierszy, do której ma zostać zapisany zmierzony punkt.


Error description 2506

Error message

Błąd pozycji: środek 1-szej osi

Cause of error

Cykl próbkowania dla pomiaru obrabianego przedmiotu: przekroczenie tolerancji położenia środek 1. osi.

Error correction

Kontrolować obrabiany przedmiot, w razie potrzeby zwrócić uwagę na protokół pomiaru.


Error description 2507

Error message

Błąd pozycji : środek 2-giej osi

Cause of error

Cykl próbkowania dla pomiaru obrabianego przedmiotu: przekroczenie tolerancji położenia środek 2. osi.

Error correction

Kontrolować obrabiany przedmiot, w razie potrzeby zwrócić uwagę na protokół pomiaru.


Error description 2508

Error message

Odwiert za mały

Cause of error

Cykl próbkowania dla pomiaru obrabianego przedmiotu: przekroczenie tolerancji średnicy odwiertu.

Error correction

Kontrolować przedmiot, w razie potrzeby zwrócić uwagę na protokół pomiaru.


Error description 2509

Error message

Odwiert za duży

Cause of error

- Cykl próbkowania dla pomiaru obrabianego przedmiotu: przekroczenie tolerancji średnica odwiertu.
- Cykl 208: zaprogramowana średnica odwiertu (Q335) nie może zostać wykonana przy pomocy aktywnego narzędzia.

Error correction

- Kontrolować przedmiot, w razie potrzeby zwrócić uwagę na protokół pomiaru.
- Cykl 208: użyć większego narzędzia. Srednica odwiertu może być maksymalnie dwukrotnie większa od średnicy narzędzia.


Error description 2510

Error message

Czop za mały

Cause of error

Cykl próbkowania dla pomiaru przedmiotu: przekroczenie tolerancji średnicy czopu.

Error correction

Kontrolować przedmiot, w razie potrzeby zwrócić uwagę na protokół pomiaru.


Error description 2511

Error message

Czop za duży

Cause of error

Cykl próbkowania dla pomiaru obrabianego przedmiotu: przekroczenie tolerancji średnicy czopu.

Error correction

Kontrolować przedmiot, w razie potrzeby zwrócić uwagę na protokół pomiaru.


Error description 2512

Error message

Kieszeń za mała: dodatkowo 1.A

Cause of error

Cykl próbkowania dla pomiaru przedmiotu: przekroczenie tolerancji długość kieszeni 1. oś.

Error correction

Kontrolować przedmiot, w razie potrzeby zwrócić uwagę na protokół pomiaru.


Error description 2513

Error message

Kieszeń za mała: dodatkowo 2.A.

Cause of error

Cykl próbkowania dla pomiaru przedmiotu: przekroczenie tolerancji szerokość kieszeni 2.oś.

Error correction

Kontrolować przedmiot, w razie potrzeby zwrócić uwagę na protokół pomiaru.


Error description 2514

Error message

Kieszeń za duża : brak 1.A.

Cause of error

Cykl próbkowania dla pomiaru przedmiotu: przekroczenie tolerancji długość kieszeni 1.oś.

Error correction

Kontrolować przedmiot, w razie potrzeby zwrócić uwagę na protokół pomiaru.


Error description 2515

Error message

Kieszeń za duża: brak 2.A.

Cause of error

Cykl próbkowania dla pomiaru przedmiotu: przekroczenie tolerancji szerokość kieszeni 2.oś.

Error correction

Kontrolować przedmiot, w razie potrzeby zwrócić uwagę na protokół pomiaru.


Error description 2516

Error message

Czop za mały: brak 1.A.

Cause of error

Cykl próbkowania dla pomiaru przedmiotu: przekroczenie tolerancji długość czopu 1. oś.

Error correction

Kontrolować przedmiot, w razie potrzeby zwrócić uwagę na protokół pomiaru.


Error description 2517

Error message

Czop za mały: brak 2.A.

Cause of error

Cykl próbkowania dla pomiaru przedmiotu: przekroczenie tolerancji szerokość czopu 2. oś.

Error correction

Kontrolować przedmiot, w razie potrzeby zwrócić uwagę na protokół pomiaru.


Error description 2518

Error message

Czop za duży: dodatkowo 1.A.

Cause of error

Cykl próbkowania dla pomiaru przedmiotu: przekroczenie tolerancji długość czopu 1.oś.

Error correction

Kontrolować przedmiot, w razie potrzeby zwrócić uwagę na protokół pomiaru.


Error description 2519

Error message

Czop za duży: dodatkowo 2.A.

Cause of error

Cykl próbkowania dla pomiaru przedmiotu: przekroczenie tolerancji szerokość czopu 2. oś.

Error correction

Kontrolować przedmiot, w razie potrzeby zwrócić uwagę na protokół pomiaru.


Error description 2520

Error message

Cykl pomiar.: przekrocz. dług.

Cause of error

Cykl próbkowania 425 lub 427: zmierzona długość przekracza dozwoloną maksymalną wartość.

Error correction

Kontrolować przedmiot, w razie potrzeby zwrócić uwagę na protokół pomiaru.


Error description 2521

Error message

Cykl pomiarowy: długość za mała

Cause of error

Cykl próbkowania 425 lub 427: zmierzona długość nie osiąga dozwolonej minimalnej wartości.

Error correction

Kontrolować przedmiot, w razie potrzeby zwrócić uwagę na protokół pomiaru.


Error description 2522

Error message

SONDA 426: długość za duża

Cause of error

Cykl próbkowania 426: zmierzona długość przekracza dozwoloną maksymalną wartość.

Error correction

Kontrolować przedmiot, w razie potrzeby zwrócić uwagę na protokół pomiaru.


Error description 2523

Error message

SONDA 426: długość za mała

Cause of error

Cykl próbkowania 426: zmierzona długość nie osiąga dozwolonej minimalnej wartości.

Error correction

Kontrolować przedmiot, w razie potrzeby zwrócić uwagę na protokół pomiaru.


Error description 2524

Error message

SONDA 430: średnica za duża

Cause of error

Cykl próbkowania 430: zmierzona średnica okręgu odwiertów przekracza maksymalną dozwoloną wartość.

Error correction

Kontrolować przedmiot, w razie potrzeby zwrócić uwagę na protokół pomiaru.


Error description 2525

Error message

SONDA 430: średnica za mała

Cause of error

Cykl próbkowania 430: zmierzona średnica okręgu odwiertów nie osiąga minimalnej dozwolonej wartości.

Error correction

Kontrolować przedmiot, w razie potrzeby zwrócić uwagę na protokół pomiaru.


Error description 2609

Error message

M128 przy 3DROT niedozwolony

Cause of error

Próbowano jednocześnie aktywować funkcje Nachylenie płaszczyzny obróbki i M128.

Error correction

Zmienić program NC.


Error description 2610

Error message

M114 z M128 niedozwolony

Cause of error

Próbowano jednocześnie aktywować M114 i M128.

Error correction

Zmienić program NC.


Error description 2611

Error message

M128 z RR/RL niedozwolony

Cause of error

Próbowano aktywować M128 przy aktywnej korekcji promienia narzędzia (RL/RR, DIN/ISO: G41/G42).

Error correction

Zmienić program NC.


Error description 2612

Error message

MC S-wejście %d nie równe 0

CC%d S-wejście %d nie równe 0

Cause of error

Bezpieczne wejścia dla przełącznika kluczowego, kontaktów drzwiowych i wyłączenia awaryjnego nie zostały ustawione na poziom 0 podczas cyklicznego testu.

Error correction

Powiadomić serwis!


Error description 2617

Error message

Brak zdefiniowania osi pomiar.

Cause of error

W jednym z cyklów pomiaru 400, 402, 420, 425, 426 lub 427 nie zdefiniowano osi pomiaru.

Error correction

Sprawdzić Q272 w odpowiednim cyklu.
Dozwolone wartości wprowadzenia: 1 lub 2;
w cyklu 427: 1, 2 lub 3.


Error description 2618

Error message

Błąd formatu daty lub czasu

Cause of error

Przy zapisie dziennika wprowadzono niedopuszczalny format dla danych czasu lub godziny.

Error correction

Wprowadzić ponownie dopuszczalny format:
format dla daty: 25.10.97 (dzień.miesiąc.rok)
format dla czasu: 10:25:00 (godziny:minuty:sekundy)


Error description 2621

Error message

M128: wyzn. P. ODNIES. niedozw.

Cause of error

Próbowano wyznaczyć nowy punkt odniesienia przy aktywnym M128.

Error correction

Deaktywować M128 i M129 a następnie wyznaczyć punkt odniesienia.


Error description 2635

Error message

Nadpisać tolerancję narzędzia

Cause of error

Podczas kontroli obrabianego przedmiotu przy pomocy cyklu pomiaru została przekroczona tolerancja na pęknięcie RBREAK z tablicy narzędzi.

Error correction

Sprawdzić narzędzie na uszkodzenia.


Error description 2636

Error message

Skasowana korekcja przed M128

Cause of error

Aktywowano M128 i korekcja promienia narzędzia RL/RR (DIN/ISO: G41/G42) był już uprzednio aktywna. TNC nie może jednakże przełączyć korekcji promienia z 2D na 3D.

Error correction

Jeśli chcemy przeprowadzić korekcję promienia 3D, to należy zaprogramować najpierw M128 i potem korekcję promienia narzędzia z RL/RR (DIN/ISO:G41/G42).


Error description 2642

Error message

Inverter nie gotowy

Cause of error

- Włączenie napędu z powodu nie gotowej przetwornicy (RDY-sygnał) nie jest możliwe.
- W przypadku płytek interfejsu dla przetwornicy Siemens druga oś nie jest aktywowana
- Brak sygnałów przełączenia na kontaktach przetwornicy lub przekaźnikach
- przetwornica kompaktowa, urządzenie zasilające przetwornicy lub moduł mocy
- Przerwanie w kablu szyny przetwornicy (szyna zasilania, szyna urządzenia, szyna PWM)
- port PWM w sterowaniu uszkodzony

Error correction

- naprawić przerywanie w szafie sterowniczej
- wymienić uszkodzoną przetwornicę kompaktową, urządzenie zasilające, zasilacz
- wymienić uszkodzone kable
- Powiadomić serwis


Error description 2644

Error message

M120: LOOK AHEAD niemożliwe

Cause of error

Bezpośrednio po wierszu pozycjonowania z M120 anulowano korekcję promienia narzędzia. TNC wymaga jednakże kilku pozycji ze skorygowanym promieniem, dla przeprowadzenia obserwacji kolizyjności.

Error correction

- Usunąć M120 w programie NC
- Aktywować M120 wcześniej


Error description 2645

Error message

Bezp.wys.Q260 < wys.pomiar. Q261

Cause of error

W cyklu sondy zdefiniowano bezpieczną wysokość (Q260) poniżej wysokości pomiaru (Q261). Niebezpieczeństwo kolizji!

Error correction

Sprawdzić zapisy w ostatnio zdefiniowanym cyklu sondy, zapisać Q260 większym od Q261.


Error description 2646

Error message

MC wciśnięty przycisk maszynowy

Cause of error

Kontakt klawisza maszynowego nie jest otwarty!

Error correction

Zwolnić klawisz lub powiadomić serwis.


Error description 2647

Error message

Przekaź.:zwarty zestyk spoczynk.

Cause of error

W łańcuchu przekaźnikowym kontakt spoczynkowy wszystkich przekaźników jest zamknięty.

Error correction

Sprawdzić funkcjonowanie przekaźników. W razie konieczności powiadomić serwis.


Error description 2652

Error message

CC%d przełącznik wrzeciona RDY=0

Cause of error

Zasilacz wrzeciona nie mógł zostać przełączony na gotowość do pracy.
- przekaźniki bezpieczeństwa nie dociągnięte (np. wtyczka X71 na UE/UV/UVR, X73 na karcie rozszerzającej HEIDENHAIN dla Simodrive)
- uszkodzony zasilacz
- kabel szyny PWM uszkodzony

Error correction

Sprawdzić okablowanie, powiadomić serwis.


Error description 2653

Error message

CC%d przełącznik osi RDY=0

Cause of error

Zasilacz osi nie mógł zostać przełączony na gotowość do pracy.- przekaźniki bezpieczeństwa nie dociągnięte (np. wtyczka X72 naUV, X73 na karcie rozszerzającej HEIDENHAIN dla Simodrive)- uszkodzony zasilacz- kabel szyny PWM uszkodzony

Error correction

Sprawdzić okablowanie, powiadomić serwis.


Error description 2654

Error message

CC%d przełącznik wrzeciona RDY=1

Cause of error

Zasilacz wrzeciona jest gotowy do pracy, chociaż powinien być wyłączony.

Error correction

Proszę powiadomić serwis.


Error description 2655

Error message

Prąd silnika wrzec. inny niż 0

Cause of error

Chociaż przetwornica dla wrzeciona została wyłączona, przepływa prąd silnika!

Error correction

Proszę powiadomić serwis.


Error description 2656

Error message

CC%d przełącznik osi RDY=1

Cause of error

Zasilacz osi jest gotowy do pracy, chociaż powinien być wyłączony.

Error correction

Powiadomić serwis


Error description 2657

Error message

Prąd osi %.2s nierówny 0

Cause of error

Chociaż przetwornica dla osi została wyłączona, przepływa prąd silnika!

Error correction

Proszę powiadomić serwis.


Error description 2662

Error message

Zaznaczanie pocz./kon. niemożl.

Cause of error

Przy zaznaczaniu wierszy próbowano zaznaczyć wiersz BEGIN (DIN/ISO: pierwszy wiersz z %) lub wiersz END (DIN/ISO: wiersz N 999999).

Error correction

Zaznaczany blok nie może zawierać pierwszego lub ostatniego wiersza programu.


Error description 2663

Error message

Wstawianie niemożliwe

Cause of error

Próbowano za wierszem END (DIN/ISO: wiersz N 999999) wstawić skopiowany blok.

Error correction

Przed wstawieniem wybrać inny wiersz.


Error description 2664

Error message

Pamięć pośrednia pusta

Cause of error

Próbowano wstawić wiersz z pamięci buforowej, chociaż od ostatniej przerwy w dopływie prądu niczego nie kopiowano.

Error correction

Przed wstawieniem proszę przy pomocy funkcji "kopiowanie" zapełnić Schowek.


Error description 2665

Error message

Nie zaznaczony blok

Cause of error

Operator próbował poprzez softkeys BLOK WYMAZAC, BLOK KOPIOWAC zapełnić pamięć buforową, chociaż nie zaznaczył bloku.

Error correction

Zaznaczyć blok przewidziany do wymazania/kopiowania.


Error description 2668

Error message

Skorygować format bloku

Cause of error

W programie znajdują się wiersze (oznaczone z ERROR), których format jest niewłaściwy.

Error correction

- Skorygować wiersze
- Wiersze wymazać i na nowo zapisać


Error description 2687

Error message

MC NC-temper. poza tolerancją

CC%d NC-temper. poza tolerancją

Cause of error

Temperatura we wnętrzu sterowania leży poza dopuszczalną tolerancją.
- zabrudzone wkładki filtra w szafie sterowniczej
- uszkodzone urządzenie klimatyzacyjne w szafie rozdzielczej
- uszkodzony wentylator w obudowie sterowania
- uszkodzone sterowanie

Error correction

- wyczyścić wkładki do filtrów
- naprawić urządzenie klimatyzacyjne
- wymienić wentylator w korpusie sterowania / w razie konieczności wymienić całe sterowanie
Zabezpieczyć lepszy przepływ powietrza w szafie sterowniczej.


Error description 2688

Error message

CC%d +5V poza tolerancją

Cause of error

Napięcie zasilające 5V sterowania leży poza dopuszczalną tolerancją.

Error correction

Powiadomić serwis.


Error description 2691

Error message

LN: orientacja niemożliwa

Cause of error

Zadany w wierszu LN kierunek narzędzia (TX, TY, TZ) nie jest nastawialny z aktywną konfiguracją głowicy obrotowej.

Error correction

Na nowo obliczyć kierunek narzędzia przy pomocy systemu CAD.


Error description 2692

Error message

M128 z blokiem LN niemożliwe

Cause of error

Współrzędna osi obrotu, wynikająca z zadanego w wierszu LN kierunku narzędzia (TX, TY, TZ) i M128, nie jest nastawialna przy aktywnej konfiguracji głowicy obrotowej.

Error correction

Przy danej konfiguracji głowicy obrotowej rozwiązanie nie jest możliwe.


Error description 2700

Error message

Test kanał. odłącz. nieaktywny

Cause of error

Test kanałów odłączenia nie został zainicjalizowany przez MC (Main Computer Unit).

Error correction

Proszę powiadomić serwis.


Error description 2711

Error message

Błędna suma kontrolna S

Cause of error

Suma kontrolna nie została jeszcze zapisana lub jest błędna.

Error correction

Proszę powiadomić serwis.


Error description 2720

Error message

MC amplituda za duża %.2s

Cause of error

Amplituda sygnału układu pomiarowego jest zbyt duża lub sygnał zabrudzenia jest aktywny.
- niewłaściwe justowanie od głowicy do enkodera położenia, zbyt mała szczelina powietrzna (otwarte enkodery)
- napięcie zasilające zbyt duże

Error correction

- sprawdzić amplitudę sygnału enkodera
- powiadomić serwis


Error description 2733

Error message

Za dużo szpalt

Cause of error

Operator próbował podczas edycji struktury swobodnie definiowalnej tablicy, wprowadzić więcej niż dozwolonych 30 szpalt.

Error correction

Zbędne szpalty usunąć.


Error description 2734

Error message

Wybierz odpowiednią kolumnę

Cause of error

Podczas edycji tablicy palet naciśnięto klawisz Przejęcie pozycji rzeczywistej i softkey AKTUALNA WARTOSC, chociaż podświetlenie nie znajdowało się na szpalcie osiowej.

Error correction

Wybrać przy pomocy klawiszy ze strzałką w prawo/w lewo żądaną szpaltę osiową.


Error description 2735

Error message

M128 niedozwolony

Cause of error

Próbowano uruchomić przebieg bloków przy pomocy programu, zawierającego instrukcję dodatkową M128.

Error correction

Usunąć M128 z programu.


Error description 2736

Error message

Zaden *.TAB nie został wybrany

Cause of error

Próbowano przy pomocy FN27 dokonywać zapisu w tabeli lub z FN28 dokonywać odczytu z tabeli, chociaż żadna tabela nie została otwarta.

Error correction

Otworzyć żądaną tabelę przy pomocy FN26.


Error description 2737

Error message

TAB: nazwa pola za długa

Cause of error

Podano w funkcji FN27 lub FN28 zbyt długą nazwą pola.

Error correction

Używać nazwy pola z maksymalnie 8 znakami.


Error description 2738

Error message

TAB: nie numeryczne pole

Cause of error

Próbowano przy pomocy funkcji FN27 lub FN 28 zapisywać nie numeryczne pole lub dokonywać odczytu z nie numerycznego pola.

Error correction

Operacje zapisu lub odczytu możliwe są tylko z polami numerycznymi.


Error description 2739

Error message

TAB: za dużo nazw pól

Cause of error

Podano w funkcji FN27 lub FN28 więcej niż 8 nazw pól.

Error correction

Używać maksymalnie 8 nazw pól.


Error description 2741

Error message

Proszę czekać aż TNC zapisze
wszystkie dane na twardy dysk

Cause of error

Bitte warten Sie bis die TNC alle Daten auf die Festplatte geschrieben hat.

Error correction

Jetzt können Sie ausschalten.


Error description 2743

Error message

CC%d błąd sumy kontrolnej FS

MC błąd sumy kontrolnej S

Cause of error

Błąd sum kontrolnych z powodu błędnych danych.

Error correction

Proszę powiadomić serwis.


Error description 2745

Error message

Błąd punktu referencyjnego %.2s

Cause of error

1) Sygnał impulsu referencyjnego jest zakłócony (ekran masy).
2) Określenie pozycji poprzez ścieżkę Z1 błędne.
3) Niewłaściwa liczba kresek przetwornika.

Error correction

1) Usunąć zakłócenia.
2) Powiadomić serwis.
3) Powiadomić serwis, usunąć zakłócenia; sprawdzić tablicę silnika.


Error description 2746

Error message

Błędne wprowadzenie w MP%u

Cause of error

Wartość wprowadzenia parametru maszynowego MP2180 (częstotliwość PWM) jest błędna.

Error correction

Zmienić MP2180 (częstotliwość PWM).


Error description 2747

Error message

Wiersz zabezpiecz. przed zapisem

Cause of error

Operator próbował zmienić lub usunąć zabezpieczony wiersz.

Error correction

Zabezpieczenie od zapisu można anulować tylko poprzez określoną liczbę klucza. W razie potrzeby proszę nawiązać kontakt z producentem maszyn.


Error description 2748

Error message

Cykl pomiar.: M114 niedozwolony

Cause of error

Próbowano odpracowywać cykl pomiarowy przy aktywnym M114.

Error correction

Anulować M114 przed cyklem pomiarowym z M115.


Error description 2749

Error message

Cykl pomiar.: M128 niedozwolony

Cause of error

Próbowano odpracowywać cykl pomiarowy przy aktywnej M128.

Error correction

Anulować M128 przed cyklem pomiarowym z M129.


Error description 2750

Error message

M114, M128, 3DROT niedozwolone

Cause of error

Próbowano odpracowywać funkcję M138, chociaż jedna z funkcji M114, M128 lub Nachylenie płaszczyzny obróbki była aktywna.

Error correction

Przed odpracowaniem M138 deaktywować wspomniane funkcje:
- M114 z M115,
- M128 z M129
- skasować cykl 19.


Error description 2752

Error message

MP: wprow. dane sprzeczne

Cause of error

Wprowadzono wartość parametru maszynowego, nie zgodnego z wartością, określoną przez producenta maszyn jako ustawienie wyboru wartości domyślnej.

Error correction

Przejąć nastawienie default: nacisnąć klawisz ENT.
Przejąć własną zapisaną wartość: nacisnąć klawisz NO ENT.


Error description 2757

Error message

Przepełnienie bufora poleceń

Cause of error

CC nie mogło odpracować zbyt wielu rozkazów od MC.

Error correction

Powiadomić serwis.


Error description 2758

Error message

Niezgodne polecenie

Cause of error

Pokwitowane przez CC jako echo polecenie nie odpowiada wysłanemu przez MC poleceniu.

Error correction

Powiadomić serwis.


Error description 2759

Error message

CC%d polecenie nie potwierdzone

Cause of error

Polecenie nie zostało pokwitowane w ciągu 200 ms przez CC.

Error correction

Proszę powiadomić serwis.


Error description 2760

Error message

Funkcja FS nie wykonana

Cause of error

Jedna lub kilka funkcji FS nie zostało wykonanych w obrębie jednego cyklu.

Error correction

Proszę powiadomić serwis.


Error description 2768

Error message

MC przycisk wyboru kółka ręcznego

Cause of error

Klawisz zgody kółka obrotowego został naciśnięty. Poprzez MP7640 wybrano niewłaściwe kółko obrotowe.

Error correction

- Skontrolować klawisze zgody;
- Właściwie nastawić parametry maszynowe;
- Powiadomić serwis.


Error description 2769

Error message

Skasowany niekompletny cykl

Cause of error

Komunikat informacyjny, iż TNC usunęło niekompletny cykl.


Error description 2770

Error message

Pamięć przejściowa pusta

Cause of error

Próbowano wstawić wiersz z pamięci przejściowej, chociaż jest ona pusta.

Error correction

Przed wstawieniem można zapełnić pamięć przejściową:
- usunąć kopiowany wiersz klawiszem DEL
- dokonać edycji kopiowanego wiersza


Error description 2771

Error message

Zapis w pliku niedozwolony

Cause of error

Wybrano zabezpieczony od zapisu plik do edycji.

Error correction

Przed edycją anulować zabezpieczenie od zapisu:
wprowadzić liczbę klucza 86357.


Error description 2772

Error message

Skasować cały kontekst: NO ENT

Cause of error

Podczas edycji próbowano usunąć słowo, stanowiące niezbędną część składową funkcji.

Error correction

Klawiszem NO ENT usunąć całą funkcję, klawiszem END przerwać operację usuwania.


Error description 2773

Error message

Zmiana kontekstu niedozwolona

Cause of error

W obrębie sekwencji dialogu próbowano aktywować inny kontekst.

Error correction

Kontynuować dialog lub usunąć całkowicie wiersz i zapisać z nowym kontekstem.


Error description 2774

Error message

Współrzędne biegunowe niemożliwe

Cause of error

Próbowano klawiszem P otworzyć wprowadzanie współrzędnych biegunowych, chociaż nie można programować współrzędnych biegunowych dla aktywnej funkcji.

Error correction

Zaprogramować aktywną funkcję we współrzędnych kartezjańskich lub użyć innej funkcji, pozwalającej na wprowadzenie współrzędnych biegunowych.


Error description 2775

Error message

Zmiana kontekstu: naciśnij ENT

Cause of error

Próbowano zmienić inicjator kontekstu, do którego należą w aktualnym wierszu jeszcze inne elementy.

Error correction

Najpierw usunąć elementy, zanim może zostać zmieniony inicjator kontekstu.


Error description 2776

Error message

Funkcja jako kontekst niedozwol.

Cause of error

Wprowadzono funkcję, z którą nie można dokonać otwarcia kontekstu.

Error correction

Wprowadzać tylko dozwolone funkcje.


Error description 2777

Error message

Sprawdzić nawiasy

Cause of error

Próbowano zakończyć wiersz parametrów Q nawiasem, przy czym liczba "otwrzyć nawias" nie jest równa liczbie "zamknąć nawias".

Error correction

Wprowadzić brakujące nawiasy.


Error description 2819

Error message

Błędne dane z CC%d

Cause of error

Oprogramowanie zawiera błędy

Error correction

Proszę powiadomić serwis.


Error description 2820

Error message

Za duże odchylenie od poloż. %.2s

Cause of error

Obliczone odchylenie położenia pomięDzy enkoderem prędkości obrotowej i enkoderem położenia jest większe niż wartość w MP640.x
- zbyt duża różnica pomiędzy obliczoną pozycją na podstawie impulsów enkodera położenia i impulsów enkodera prędkości obrotowej
- przy pierwszym uruchomieniu: niewłaściwe normowanie impulsów enkodera prędkości obrotowej (np. zapisano błędny wznios wrzeciona)
- zbyt duży luz
- sprzęgło, przekładnia, etc. uszkodzone
- pasek urwany

Error correction

- wyłączyć sterowanie i ponownie włączyć
- M640.x, MP642.x sprawdzić
- przy pierwszym uruchomieniu: sprawdzić normowanie impulsów enkodera prędkości obrotowej (zapisać właściwy wznios wrzeciona)
- skontrolować luz
- sprzęgło, przekładnię, etc. naprawić
- pasek wymienić
- Powiadomić serwis


Error description 2821

Error message

Brak wartości położenia z CC%d

Cause of error

CC nie wysyła w ciągu określonego czasu żadnych wartości położenia do MC.

Error correction

- Sterowanie wyłączyć i ponownie włączyć
- Powiadomić serwis.


Error description 2822

Error message

CC%d brak wartości położenia z MC

Cause of error

MC nie może przesyłać wartości położenia do CC.

Error correction

- Sterowanie wyłączyć i ponownie włączyć
- Powiadomić serwis.


Error description 2823

Error message

Sprawdz. osie MC/CC%d nierówn.

Cause of error

Stan dotyczący sprawdzonych wartości położenia nie zgadza się między MC i CC.

Error correction

- Sterowanie wyłączyć i ponownie włączyć
- Powiadomić serwis.


Error description 2824

Error message

TT kalibr. w odchyl.płasz.obr.

Cause of error

Przy nachylonej płaszczyźnie obróbki próbowano odpracować cykl pomiaru narzędzia, chociaż sonda impulsowa nie została kalibrowana przy aktywnej nachylonej płaszczyźnie obróbki.

Error correction

Odpracować cykl kalibrowania 30 przy aktywnej nachylonej płaszczyźnie obróbki.


Error description 2825

Error message

TT kalibrować nie odchylone

Cause of error

Próbowano odpracować cykl dla pomiaru narzędzia, chociaż sonda pomiarowa została ostatnio kalibrowana przy aktywnej nachylonej płaszczyźnie obróbki.

Error correction

Odpracowywać cykl kalibrowania 30 nie przy nachylonej płaszczyźnie obróbki.


Error description 2826

Error message

TT nierównoległe do osi narz.

Cause of error

Próbowano odpracowywać cykl pomiaru narzędzia, chociaż oś sondy pomiarowej nie leży równolegle do osi narzędzia.

Error correction

Tak pozycjonować osie, iż oś sondy pomiarowej i oś narzędzia nie przebiegają równolegle.


Error description 2827

Error message

Błąd operacji hamowania %.2s

Cause of error

Operacja wyhamowania została rozpoczęta z opóźnieniem lub nie została wykonana.

Error correction

- włączyć ponownie zasilanie sterownia
- powiadomić serwis


Error description 2828

Error message

Za krótki czas kontroli położ.

Cause of error

Ramki czasowe dla regulatora położenia, możliwe do powiększenia poprzez parametr maszynowy MP7600.0 są zbyt małe.

Error correction

- Zwiększyć wartość wprowadzenia parametru maszynowego MP7600 o 1.
- Powiadomić serwis.


Error description 2829

Error message

Wprowadź Q247 różny od zera

Cause of error

W cyklu pomiarowym w parametrze Q247 wprowadzono krok kąta równy 0.

Error correction

Wprowadzić krok kąta Q247 nierówny 0.


Error description 2830

Error message

Wprowadź wart Q247 większą niż 5

Cause of error

W cyklu pomiarowym w parametrze Q247 wprowadzono krok kąta mniejszym niż 5 stopni.

Error correction

Wartość kroku kąta Q247 wprowadzić większą niż 5 stopni, ponieważ w przeciwnym razie dokładność pomiaru jest niedostateczna.


Error description 2831

Error message

CC%d błędna wersja pliku include

Cause of error

- Numery wersji wywołanego pliku included w MC i CC są różne
- Wewnętrzny błąd software

Error correction

- Sprawdzić wersję software
- Powiadomić serwis


Error description 2834

Error message

Wadliwy EnDat %X %.2s

Cause of error

Enkoder położenia z interfejsem EnDat jest uszkodzony. Kod błędu ma następujące znaczenie:
0000001 uszkodzone oświetlenie
0000010 amplituda sygnału zbyt mała
0000100 wartość położenia błędna
0001000 napięcie zasilające zbyt duże
0010000 napięcie zasilające zbyt małe
0100000 zarezerwowany
1000000 napięcie baterii zbyt małe (konieczna zmiana baterii)
- enkoder zabrudzony lub uszkodzony
- czujnik silnika zabrudzony lub uszkodzony
- gniazdo sygnału: niewłaściwy kontakt lub pojawiła się wilgoć
- końcówka próbkowania rozregulowana (odległość, równoległość)
- kabel sygnału uszkodzony
- wejście enkodera w sterowaniu uszkodzone

Error correction

Powiadomić serwis.


Error description 2837

Error message

Blok FK nie przetłumaczony

Cause of error

Automatyczna konwersja FK przy starcie NC nie możliwa. Segment FK leży ewentualnie w tylnej części programu.

Error correction

- Odpracowaś program najpierw w trybie pracy Wprowadzić do pamięci/edycja.
- Zwiększyć wartość wprowadzenia w MP 7229.1 (maksymalna wartość: 9999).


Error description 2849

Error message

Włączyć wrzeciono

Cause of error

Przy otwartych drzwiach A/S naciśnięto tylko klawisz startu wrzeciona bez naciśnięcia klawisza zezwolenia dla startu wrzeciona.

Error correction

Nacisnąć klawisz startu wrzeciona i klawisz zezwolenia


Error description 2853

Error message

Kontrola współbieżności %.2s

Cause of error

Odchylenie pozycji dwóch osi ruchu współbieżnego jest większe, niż zdefiniowano w parametrze maszynowym MP855.

Error correction

- Zmniejszyć posuw obróbki, zwiększyć prędkość obrotową.
- Usunąć możliwe źródła wibracji.
- Przy częstszym występowaniu: proszę poinformować serwis.


Error description 2854

Error message

8092 Błędny czas cyklu reg.poł.

Cause of error

- MC wydaje niewłaściwy czas cyklu dla sterownika pozycji CC.
- Wystąpił błąd hardware.

Error correction

- Proszę powiadomić serwis
- Sprawdzić parametr maszynowy 7600.x
- Wymienić płytę sterownika


Error description 2858

Error message

Brak uprawnienia do kontroli

Cause of error

Położenie przełącznika kluczowego nie pozwala na sprawdzenie osi. Status "niesprawdzone" pozostaje zachowany.

Error correction

Ustawić przełącznik kluczowy we właściwe położenie i na nowo wystartować operację sprawdzania.


Error description 2868

Error message

TT: osie pozycjonować wstępnie

Cause of error

Próbowano uruchomić pomiar narzędzia, chociaż współrzędne REF jednej lub kilku osi obrotu (lub osi równoległych) nie są zgodne ze współrzędnymi, zdefiniowanymi w parametrach maszynowych MP6586.x.

Error correction

Tak pozycjonować osie obrotu i/lub osie równoległe w trybie pracy Ręcznie, iż współrzędne REF osi obrotu (lub osi równoległych) zgadzają się z wartościami parametrów maszynowych. Program pomiarowy następnie na nowo uruchomić.


Error description 2869

Error message

9800 CC%d polecenie MC nieznane %u

Cause of error

- Polecenie MC nie jest dopuszczalne dla tego hardware
- Polecenie MC jest niedopuszczalne w tym momencie
- 0 = błąd w kodzie polecenia > 255
1...255 = niełaściwy lub niedopuszczalny kod polecenia
- wewnętrzny błąd software

Error correction

- Proszę powiadomić serwis.
- Sprawdzić wersję software.


Error description 2870

Error message

8086 Cykl sondy jest już aktywny

Cause of error

Wewnętrzny błąd software

Error correction

- Proszę powiadomić serwis.
- Sprawdzić wersję software.


Error description 2874

Error message

8B50 Moduł osi %.2s nie gotowy

Cause of error

- przekaźniki bezpieczeństwa nie dociągnięte (np. wtyczka X71 i X72 na UV, X73 na karcie rozszerzającej HEIDENHAIN dla Simodrive)
- kabel szyny PWM uszkodzony
- port PWM w sterowaniu uszkodzony
- uszkodzony moduł osi
- brak aktywowania impulsu dla zasilacza

Error correction

- powiadomić serwis
- wymienić zasilacz
- wymienić kartę rozszerzającą HEIDENHAIN dla Simodrive
- wymienić kabel szyny PWM


Error description 2876

Error message

8BC0 Za duży prąd silnika %.2s

Cause of error

- wybrano niewłaściwy silnik lub niewłaściwy zasilacz
- U/f-wrzeciono: zbyt duże nachylenie rampy
- zasilacz uszkodzony
- kabel silnika uszkodzony (zwarcie)
- kabel silnika uszkodzony (zwarcie, uziemienie)
- pojawiła się wilgoć w silniku

Error correction

- Powiadomić serwis
- wybrano właściwy silnik i właściwy zasilacz?
- U/f-wrzeciono: nachylenie rampy nastawić na nowo (OEM)
- sprawdzić silnik i kabel silnika na zwarcie i uziemienie
- wymienić zasilacz


Error description 2880

Error message

C002 Polecenie MC nieważne

Cause of error

Wewnętrzny błąd software

Error correction

- Proszę poinformować serwis
- Sprawdzić wersję software


Error description 2881

Error message

C003 Zegar systemowy MC nie=CC%d

Cause of error

- błąd hardware (generator kwarcowy)
- wewnętrzny błąd software

Error correction

- Powiadomić serwis
- wymienić płytę sterownika napędu lub płytę procesora
- sprawdzić wersję software


Error description 2883

Error message

C001 Niezdefiniowany błąd

Cause of error

Wewnętrzny błąd software

Error correction

- Powiadomić serwis
- Sprawdzić wersję software


Error description 2885

Error message

C007 Napięcie DC za niskie

Cause of error

- Przerwanie zasilanie sieciowe
- Przetwornica uszkodzona

Error correction

- Sprawdzić zasilanie sieciowe
- Powiadomić serwis
- Sprawdzić przetwornicę


Error description 2886

Error message

C009 Przepełniony stos

Cause of error

- Wewnętrzny błąd software

Error correction

- Powiadomić serwis
- Sprawdzić wersję software


Error description 2887

Error message

C00A Błąd sygnału PWM

Cause of error

- Błąd hardware: sygnał trójkąta nie oscyluje lub z błędną częstotliwością

Error correction

- Powiadomić serwis
- Wymienić płytkę regulatora


Error description 2888

Error message

C00B Za mała pamięć operacyjna

Cause of error

- Wewnętrzny błąd software

Error correction

- Powiadomić serwis
- Sprawdzić wersję software


Error description 2890

Error message

C00E Przekroczony czas regulacji

Cause of error

- Wewnętrzny błąd software lub hardware

Error correction

- Powiadomić serwis
- Sprawdzić wersję software
- Wymienić płytkę regulatora


Error description 2891

Error message

C00F Błąd w zegarze oprogr.

Cause of error

- Wewnętrzny błąd software

Error correction

- Powiadomić serwis
- Sprawdzić wersję software


Error description 2893

Error message

C012 Błędny czas cyklu reg.poł.

Cause of error

- MC wydaje błędny czas cyklu dla regulatora położenia CC
- Wystąpił błąd hardware

Error correction

- Powiadomić serwis
- Sprawdzić parametr maszynowy 7600.0
- Wymienić płytkę regulatora


Error description 2894

Error message

C013 Błąd częstotliwości PWM

Cause of error

- Podana w MP2180 częstotliwość PWM leży poza dozwolonym zakresem wprowadzenia
- Wybrano częstotliwości PWM, które nie mogą być ze sobą kombinowane

Error correction

- Powiadomić serwis
- Sprawdzić MP2180


Error description 2895

Error message

C110 Nieznany typ silnika %.2s

Cause of error

- Błąd w MP2200.x lub w tabeli silnika.
- Wewnętrzny błąd software.

Error correction

- Proszę poinformować serwis.
- Sprawdzić MP2200.x i tabelę silnika.
- Sprawdzić wersję software.


Error description 2896

Error message

C140 Par bieg.za dużo %.2s

Cause of error

- Niewłaściwy zapis w tabeli silnika

Error correction

- Proszę powiadomić serwis
- Sprawdzić tabelę silnika


Error description 2897

Error message

C150 Błędny prąd pola %.2s

Cause of error

- Niewłaściwy zapis w tabeli silnika

Error correction

- Proszę powiadomić serwis
- Sprawdzić tabelę silnika


Error description 2898

Error message

C160 Okres podz. selsyn sil.%.2s

Cause of error

- Zmierzony okres podziału nie zgadza się z zapisem w tabeli silnika.

Error correction

- Powiadomić serwis
- Sprawdzić tabelę silnika (liczba kresek)
- Sprawdzić silnik


Error description 2899

Error message

C170 Błąd konst. czasu rotora %.2s

Cause of error

- Obliczona na podstawie tabeli silnika konstanta czasu rotora jest niełaściwa

Error correction

- Powiadomić serwis
- Sprawdzić tabelę silnika


Error description 2900

Error message

C180 Błędna nom.prędk.obrot. %.2s

Cause of error

- Niewłaściwy zapis w tabeli silnika

Error correction

- Powiadomić serwis
- Sprawdzić tabelę silnika


Error description 2901

Error message

C1D0 Napięcie sensora prądu %.2s

Cause of error

- Niewłaściwy zapis w tabeli zasilacza

Error correction

- Powiadomić serwis
- Sprawdzić tabelę zasilacza


Error description 2902

Error message

C1E0 Imax zasilacza %.2s

Cause of error

- Niewłaściwy zapis w tabeli zasilacza

Error correction

- Powiadomić serwis
- Sprawdzić tabelę zasilacza


Error description 2903

Error message

C210 Tmax tabela silnika %.2s

Cause of error

- Niewłaściwy zapis temperatury w tabeli silnika

Error correction

- Powiadomić serwis
- Sprawdzić tabelę silnika


Error description 2905

Error message

C240 I znamionowe zasilacza %.2s

Cause of error

- Niewłaściwy zapis w tabeli zasilacza

Error correction

- Powiadomić serwis
- Sprawdzić tabelę zasilacza


Error description 2906

Error message

C250 I znam. silnika %.2s błędne

Cause of error

- Niewłaściwy zapis w tabeli silnika

Error correction

- Powiadomić serwis
- Sprawdzić tabelę silnika


Error description 2907

Error message

C260 Imax silnika %.2s błędne

Cause of error

- Niewłaściwy zapis w tabeli silnika

Error correction

- Powiadomić serwis
- Sprawdzić tabelę silnika


Error description 2908

Error message

C270 Nmax silnika %.2s błędne

Cause of error

- Niewłaściwy zapis w tabeli silnika

Error correction

- Powiadomić serwis
- Sprawdzić tabelę silnika


Error description 2909

Error message

C280 Kąt pola %.2s błędny

Cause of error

- Niewłaściwy zapis w MP2340.x lub MP2350.x

Error correction

- Powiadomić serwis
- Sprawdzić zapis MP2340.x / MP2350.x


Error description 2910

Error message

C290 Uz %.2s błędne

Cause of error

- Niewłaściwy zapis w MP2190 (napięcie międzyobwodowe Uz)

Error correction

- Powiadomić serwis
- Sprawdzić zapis w MP2190


Error description 2911

Error message

C2A0 Wejście układu pomiar. %.2s

Cause of error

- Niewłaściwy zapis w MP112.x or MP113.x (układ pomiarowy prędkości pomiarowej)
- Wewnętrzny błąd software

Error correction

- Powiadomić serwis
- Sprawdzić zapis w MP112.x / MP113.x
- Sprawdzić wersję software


Error description 2912

Error message

C2B0 Wyjście PWM %.2s

Cause of error

- Niewłaściwy zapis w MP120.x lub MP121.x (nominalna prędkość obrotowa sygnał wyjściowy)
- Wewnętrzny błąd software

Error correction

- Powiadomić serwis
- Sprawdzić zapis w MP120.x / MP121.x
- Sprawdzić wersję software


Error description 2913

Error message

C2C0 Parametr pasma %.2s

Cause of error

- Niewłaściwy zapis w MP2540.x, MP2541, MP2550.x lub MP2551
- Wewnętrzny błąd software

Error correction

- Powiadomić serwis
- Sprawdzić zapis w MP2540.x, MP2541, MP2550.x i MP2551
- Sprawdzić wersję software


Error description 2916

Error message

C330 Temperat. siln.za wysoka %.2s

Cause of error

- kabel czujnika silnika uszkodzony
- czujnik temperatury uszkodzony
- gniazdo sygnału: niewłaściwy kontakt lub pojawiła się wilgoć
- pojawiła się wilgoć w silniku

Error correction

- schłodzić silnik
- powiadomić serwis
- kabel czujnika silnika sprawdzić
- zmierzyć czujnik temperatury


Error description 2917

Error message

C340 Nieznany komponent licznika %.2s

Cause of error

- błąd parametryzowania na aktywnej osi: MP112/113 = 0
- sprzęt uszkodzony (CC)
- układ pomiarowy silnika uszkodzony
- niewłaściwa wersja software

Error correction

- sprawdzić parametry maszynowe (MP112/113)
- sprawdzić wersję software
- używać silnika na innym wejściu układu pomiarowego
- wymienić płytkę sterownika
- powiadomić serwis


Error description 2918

Error message

C350 Moduł osi %.2s nie gotowy

Cause of error

- przekaźniki bezpieczeństwa nie dociągnięte (np. wtyczka X71 i X72 na UV, X73 na karcie rozszerzającej HEIDENHAIN dla Simodrive)
- kabel szyny PWM uszkodzony
- przerywanie w szafie sterowniczej
- uszkodzony moduł osi
- port PWM w sterowaniu uszkodzony
- brak aktywowania impulsu dla modułu osi
- Uz zbyt duża
- 5V-zasilanie zbyt małe
- przetwornica nie gotowa do pracy
- płytka regulatora silnika uszkodzona
- kabel PWM uszkodzony
- impulsy zakłócenia

Error correction

- powiadomić serwis
- wysterowanie i okablowanie dla aktywowania impulsu sprawdzić
- Uz sprawdzić
- zasilacz bez zasilania zwrotnego: podłączony opór hamowania?
- zasilacz z zasilaniem zwrotnym: aktywowano zasilanie zwrotne?
- sprawdzić uziemienie i ekranowanie kabli
- wymienić zasilacz
- dla P-sterowań: wymienić kartę interfejsu
- wymienić płytkę sterownika silnika


Error description 2919

Error message

C370 Błąd kąta przetw.siln. %.2s

Cause of error

- czujnik silnika uszkodzony
- kabel czujnika silnika uszkodzony
- gniazdo sygnału: niewłaściwy kontakt lub pojawiła się wilgoć
- pojawiła się wilgoć w silniku
- płytka regulatora uszkodzona

Error correction

- powiadomić serwis
- kabel czujnika silnika i przewody sprawdzić
- wymienić płytkę sterownika


Error description 2920

Error message

C380 Silnik %.2s nie regulowalny

Cause of error

- kabel czujnika silnika uszkodzony
- silnik uszkodzony
- 12-t-monitorowanie reaguje
- gniazdo sygnału: niewłaściwy kontakt lub pojawiła się wilgoć
- pojawiła się wilgoć w silniku
- zamknięty hamulec silnika

Error correction

- sprawdzić okablowanie silnika
- powiadomić serwis
- kabel czujnika silnika i silnik sprawdzić
- sprawdzić wpis w tabeli silników
- 12-t-monitorowanie sprawdzić (MP2302.x)


Error description 2921

Error message

C390 Błąd sondy 3D %.2s

Cause of error

- wewnętrzny błąd software
- błąd hardware na płycie sterownika napędu

Error correction

- powiadomić serwis
- wymienić płytę sterownika napędu
- sprawdzić wersję software


Error description 2922

Error message

C3A0 Błędna pozycja Ref %.2s

Cause of error

- Wybrano niewłaściwy silnik (MP2200)
- Błąd uziemienia na kablu przetwornika silnika (zakłócenie na ref)
- Uszkodzenie przetwornika silnika

Error correction

- Powiadomić serwis
- Sprawdzić wybór silnika (MP2200)
- Sprawdzić okablowanie przetwornika silnika (uziemienie)
- Wymienić silnik


Error description 2924

Error message

C3C0 Prąd silnika %.2s za duży

Cause of error

- błędne parametry regulatora prądu
- niewłaściwe parametry w tabeli silnika
- zasilacz uszkodzony
- kabel silnika uszkodzony
- silnik uszkodzony
- pojawiła się wilgoć w silniku
- płytka regulatora silnika uszkodzona

Error correction

- powiadomić serwis
- wybrano właściwy silnik i właściwy zasilacz?
- sprawdzić kompensację regulatora prądu
- sprawdzić silnik i kabel silnika na zwarcie
- wymienić zasilacz i płytkę sterownika


Error description 2925

Error message

C3D0 Uszkodzony zespół PWM %.2s

Cause of error

- Wewnętrzny błąd hardware

Error correction

- Powiadomić serwis
- Wymienić płytkę regulatora


Error description 2926

Error message

C3E0 Błąd U-znamion. silnika %.2s

Cause of error

- Nominalne napięcie silnika poza dozwolonym zakresem wprowadzenia

Error correction

- Powiadomić serwis
- Sprawdzić zapis w tabeli silnika


Error description 2927

Error message

D000 CC%d DP-RAM zakres %d

Cause of error

- Wewnętrzny błąd software
1...255 = numer obszaru

Error correction

- Powiadomić serwis
- Sprawdzić wersję software


Error description 2928

Error message

E001 Stan NR1/NR2 nie równy

Cause of error

- NR2-wejście błędnie podłączone
- wewnętrzny błąd software

Error correction

- powiadomić serwis
- sprawdzić okablowanie
- sprawdzić wersję software


Error description 2930

Error message

E003 PLC moduł 9169 niedozwolony

Cause of error

- Moduł PLC 9169 używano w software SG (zabronione)
- Błąd software

Error correction

- Powiadomić serwis
- Sprawdzić program PLC
- Sprawdzić wersję software


Error description 2933

Error message

E008 Obroty SRG za wysokie

Cause of error

- Prędkość obrotowa SRG została przekroczona
- W trybie pracy (SBH) bez zatrzymania

Error correction

Proszę powiadomić serwis


Error description 2934

Error message

E009 Błędny stopień przekładni

Cause of error

- wewnętrzny błąd software

Error correction

- powiadomić serwis
- sprawdzić wersję software


Error description 2935

Error message

E00A Błąd param. maszynowych S

Cause of error

- określono lub przekazano błędną sumę kontrolną Crc poprzez pamięć parametrów Sg
- błąd komunikacji MC <-> CC
- błędne CC-software
- błąd hardware (pamięć uszkodzona)
- błąd software

Error correction

- powiadomić serwis


Error description 2938

Error message

B800 CC%d S-wejście %d nie jednakowe

Cause of error

- Zorientowane na bezpieczeństwo wejście CCU >400ms nie jest równe zorientowanemu na bezpieczeństwo wejściu MCU.
- różny poziom na wejściu modułu awaryjnego:
0 = konfiguracja osi A1/A2
1 = konfiguracja osi B1/B2
2 = -- (wolny)
3 = klawisz zgody pulpit obsługi maszyny
4 = komunikat zwrotny wyłączenie
5 = -- (tylko CC: NC-stop)
6 = -- (tylko CC: wrzeciono-stop)
7 = klawisz zgody kółko ręczne
8 = bezpiecznie zredukowana prędkość osi/wrzeciona
9 = -- (wolny)
10 = bez.zreduk. prędkość osi pomocniczych
11 = tryb pracy 3(wyłącznik kluczowy 1, poz3)
(bezpieczne zatrzymanie operacji osi/wrzeciona)
12 = -- (wolny)
13 = klawisz zezwolenia na zmieniaczu narzędzi
14 = -- (tylko CC: klawisz maszynowy aktywny)
15 = -- (tylko CC: maszyna włączona)
16 = -- (tylko CC: NC+wrzeciono stop)
17 = aktywować zwolnienie uchwytu narzędziowego
18 = tryb pracy 2 (wyłącznik kluczowy 1,poz2)
19 = tryb pracy 4 (wyłącznik kluczowy 2)
- błąd okablowania X65, X66 (,X67)
- moduł awaryjny uszkodzony

Error correction

- powiadomić serwis
- sprawdzić okablowanie X65, X66 (,X67)
- wymienić moduł awaryjny


Error description 2939

Error message

E120 CC błąd wywołania funkcji S

Cause of error

- wewnętrzny błąd software

Error correction

- powiadomić serwis
- sprawdzić wersję software


Error description 2940

Error message

AC00 CC amplituda za duża %.2s

Cause of error

- amplituda sygnału układu pomiarowego jest zbyt duża lub sygnał zabrudzenia jest aktywny.
- niewłaściwe justowanie od głowicy do enkodera położenia, zbyt mała szczelina powietrzna (otwarte enkodery)
- napięcie zasilające zbyt duże

Error correction

- sprawdzić amplitudę sygnału enkodera
- powiadomić serwis


Error description 2941

Error message

E140 Prąd siln.%.2s nierówny 0

Cause of error

- Przy teście usuwania impulsu zmierzony prąd jest zbyt duży
- Jeden z kanałów odłączania: "-AP1.x", "-SH1AB", "-AP2.x" lub "-SH2.WD" nie zadziałał

Error correction

- Sprawdzić odrutowanie
- Powiadomić serwis


Error description 2945

Error message

M91/M92 niedozwolony

Cause of error

- Próbowano przy aktywnej nachylonej płaszczyźnie obróbki i aktywnej korekcji promienia narzędzia, najechać stałą pozycję maszynową z M91 lub M92.
- Próbowano przy aktywnej nachylonej płaszczyźnie obróbki i aktywnej M112, najechać stałą pozycję maszynową z M91 lub M92.
- Zaprogramowano w programie wiersze przemieszczenia z M91 lub M92 i jednocześnie globalne nastawienia programowe są aktywne.
- Próbowano filtrować program, zawierający wiersze NC z M91 lub M92.

Error correction

- Najechać stałe pozycje maszynowe przy aktywnej nachylonej płaszczyźnie obróbki tylko przy pomocy interpolacji liniowej i przy nieaktywnej korekcji promienia narzędzia.
- Stałych pozycji maszynowych nie najeżdżać przy aktywnej nachylonej płaszczyźnie obróbki przy pomocy aktywnej M112.
- Zresetować globalne nastawienia programowe, dla wykonania wierszy przemieszczenia przy pomocy M91 lub M92.
- Filtrowane programy nie mogą zawierać wierszy NC ze stałymi współrzędnymi maszynowymi (M91/M92).


Error description 2969

Error message

Brak obligatoryjnej wartości

Cause of error

Próbowano zapisać do pamięci wiersz NC, chociaż nie wprowadzono jeszcze wszystkich wymaganych wartości dla zaprogramowanych w wierszu elementów.

Error correction

Zapisać wiersz NC ze wszystkimi koniecznymi danymi, w razie potrzeby uwzględnić informacje, zawarte w instrukcji obsługi.


Error description 2993

Error message

Błąd adresu internetowego

Cause of error

Przy naciśnięciu softkey serwis/support ON/OFF stwierdzono, iż brak adresu internetowego lub zapisano niewłaściwy adres w słowie klucza SERVICE.REQUEST.HOST lub SUPPORT.REQUEST.HOST w pliku OEM.SYS.

Error correction

Sprawdzić adres internetowy przy uzgodnieniu z producentem maszyn.


Error description 2995

Error message

PLC-NPV niedozwolone

Cause of error

Przy ponownym najeździe na kontur zostało polecone przez PLC niedozwolone przesunięcie punktu zerowego PLC.

Error correction

Przy wielokrotnym występowaniu: zmienić program PLC u producenta maszyn.


Error description 2996

Error message

Niedozw zmiana zakresu przejazdu

Cause of error

Przy ponowym najeździe na kontur zostało polecone przez PLC niedozwolone przełączenie obszaru przemieszczenia.

Error correction

Przy wielokrotnym występowaniu: zmienić program PLC u producenta maszyn.


Error description 3002

Error message

Niedozw. specjalny rodzaj pracy

Cause of error

Liczba klucza 561320 nie posiada funkcji, ponieważ tryb specjalny dla wrzeciona nie został zwolniony przez producenta maszyn.

Error correction

- Sprawdzić MP560
- Proszę poinformować serwis


Error description 3006

Error message

Wykonaj wymianę narzędzia !

Cause of error

Próbowano wykonać funkcję próbkowania, chociaż sonda nie jest aktywna. Parametr maszynowy 7411, bit 2 jest tak ustawiony, iż dane kalibrowania zawsze zostają pobierane z tabeli narzędzi TOOL.T.

Error correction

Wywołać sondę z TOOL CALL (DIN/ISO: T) i oś układu impulsowego a następnie wykonać ponownie funkcję próbkowania.


Error description 3011

Error message

8B60 Wyłączenie przetężenia %.2s

Cause of error

- Nadzorowanie podnapięcia, temperatury lub zwarć IGBT w przetwornicy zadziałało.

Error correction

- schłodzić przetwornicę
- powiadomić serwis
- sprawdzić kompensację sterownika prądu
- sprawdzić podłączenie napędu na zwarcie
- sprawdzić napęd na zwarcie w uzwojeniu
- wymienić zasilacz


Error description 3012

Error message

M120 LA nie dozwolony

Cause of error

Przy Peripheral Milling z aktywną korekcją promienia narzędzia użyto funkcji M120.

Error correction

M120 nie jest dozwolona z tą funkcją. M120 usunąć z programu.


Error description 3013

Error message

Interp. kołowa nie dozwolona

Cause of error

Peripheral milling dozwolony jest tylko dla wierszy prostych L (DIN/ISO: G00, G01) lub LP (DIN/ISO: G10, G11).

Error correction

Zmienić program NC.


Error description 3025

Error message

Wiersz palet zablok.!

Cause of error

Próbowano odpracowywać zablokowany wiersz palet.

Error correction

Dla odpracowywania anulować blokadę lub dalej pracować od następnego wiersza. W razie konieczności uwzględnić informacje w podręczniku obsługi maszyny.


Error description 3026

Error message

Korekcja promienia nie możliwa!

Cause of error

TNC nie może wykonać na zaprogramowanym konturze korekcji promienia. Możliwa przyczyna: zaprogramowano jeden po drugim dwa tangencjalnie powiązane ze sobą odcinki prostej.

Error correction

Skorygować kontur.


Error description 3055

Error message

Wprow. frezow. Q351 różne od 0

Cause of error

W cyklu obróbki nie zdefiniowano rodzaju frezowania (współbieżnie/przeciwbieżnie).

Error correction

Określić rodzaj frezowania z ruchem współbieżnym = 1 lub ruchem przeciwbieżnym = -1.


Error description 3063

Error message

3DROT: brak opisu

Cause of error

W tabeli przypisania dla opisów kinematyki zapisano niewłaściwą nazwę ścieżki lub pliku opisu kinematyki.

Error correction

- Skorygować nazwę ścieżki lub nazwę pliku w tabeli przypisania.
- Skopiowaś opis kinematyki do właściwego katalogu.


Error description 3065

Error message

Reset M114, M128 lub CYCL19

Cause of error

Próbowano aktywować opis kinematyki, chociaż jedna z funkcji M114, M128 lub cykl Nachylenie płaszczyzny obróbki jest aktywny.

Error correction

Przed wyborem nowego opisu kinematyki skasować wszystkie aktywne funkcje 3DROT.


Error description 3081

Error message

Zmniejszyć głębokość gwintu

Cause of error

Zaprogramowana głębokość gwintu plus jedna trzecia skoku gwintu jest większa od głębokości wiercenia lub pogłębiania.

Error correction

Głębokość gwintu zaprogramować przynajmniej o jedną trzecią skoku gwintu mniejszą od głębokości wiercenia.


Error description 3187

Error message

Nie wybrano pliku PNT

Cause of error

Wywołano cykl obróbki z CYCL CALL PAT bez uprzedniego aktywowania tabeli punktów.

Error correction

Z SEL PATTERN wybrać tabelę punktów przed CYCL CALL PAT.


Error description 3188

Error message

PNT: bezpieczna wysokość za mała

Cause of error

Wywołano cykl obróbki z CYCL CALL PAT i tabeli punktów podano współrzędną w osi narzędzia (bezpieczna wysokość) zbyt małą.

Error correction

Podać bezpieczną wysokość w tabeli punktów większą od bezpiecznej wysokości w cyklu.


Error description 3189

Error message

CYCL CALL PAT niedozwolony

Cause of error

Zadeklarowano program z cyklem 12 (DIN/ISO: G39) jako cykl, i zaprogramowano w tym programie CYCL CALL PAT.

Error correction

CYCL CALL PAT w połączeniu z cyklem 12 (DIN/ISO: G39) nie jest dozwolony.


Error description 3192

Error message

Przeprowadzić kalibrowanie

Cause of error

Próbowano dokonać pomiaru przy pomocy cyklu 440, chociaż nie dokonoano jeszcze kalibrowania.

Error correction

Powtórzyć cykl 440 z Q363 = 0 (kalibrowanie).


Error description 3193

Error message

Tolerancja przekroczona

Cause of error

Zapisane w tabeli narzędzi TOOL.T w szpaltach LTOL lub RTOL wartości graniczne zostały przekroczone.

Error correction

Proszę sprawdzić wartości graniczne dla aktywnego narzędzia kalibrowania.


Error description 3199

Error message

Przełączenie wrzeciona niedozwo.

Cause of error

- Przy przebiegu bloków w przód aktualny stopień przekładni nie zgadza się ze stopniem przekładni w miejscu wejścia do programu.
- Przy przebiegu bloków w przód aktywne wrzeciono nie zgadza się z wymaganym wrzecionem w miejscu wejścia do programu.

Error correction

- Ponownie uruchomić przebieg bloków w przód.
- Przed przebiegiem bloków aktywować stopień przekładni i/lub wrzeciono, konieczne w miejscu ponownego wejścia do programu.
- Przy powtórnym wystąpieniu błędu: powiadomić serwis.


Error description 3205

Error message

Autostart brak

Cause of error

Próbowano aktywować funkcję autostart, chociaż funkcja ta nie została zwolniona przez producenta maszyn.

Error correction

Proszę nawiązać kontakt z producentem maszyn.


Error description 3206

Error message

Makro %.20s brak

Cause of error

Podczas przerwania programu TNC nie mogło odpracować zdefiniowanego przez producenta maszyn makro.

Error correction

Proszę skontaktować się z producentem maszyn.


Error description 3214

Error message

Wartości w tabeli zmieniono

Cause of error

Podczas przebiegu programu w trybie pracy Wprowadzić do pamięci/edycja zmieniono w tabeli punktów zerowych lub tabeli punktów jedną z wartości, której TNC nie może wykorzystać, ze względu na wstępne obliczenie geometrii.

Error correction

Ponownie uruchomić program.


Error description 3216

Error message

AC20 CC częstotliwość za wysoka %.2s

Cause of error

- na jednym z wejść enkodera przekroczono maksymalną częstotliwość wejściową.
- zakłócenie sygnału czujnika silnika
- wibracje maszyny

Error correction

- powiadomić serwis
- sprawdzić podłączenie czujnika silnika (podłączenie masy)
- sprawdzić czujnik silnika
- sprawdzić częstotliwość wejściową sygnału enkodera
- zniwelować wibracje


Error description 3218

Error message

PLC-funkcja niedozwolona

Cause of error

Podczas przebiegu bloków w przód, zaprogramowana w wyświetlonym wierszu funkcja PLC nie może zostać bezbłędnie wykonana.

Error correction

Proszę poinformować serwis.


Error description 3220

Error message

Tolerancja w MP6510 za mała

Cause of error

Określona w MP6510.0 tolerancja nie może zostać osiągnięta przy pomiarze promienia za pomocą TT.

Error correction

- Zwiększyć dozwoloną tolerancję dla szukania ostrza z orientacją wrzeciona w MP6510.1.
- Zmniejszyć okno pozycjonowania wrzeciona w MP3420.
- Sprawdzić, czy utworzył się grat na talerzu sondy, w tym przypadku usunąć grat.
- Jeśli to konieczne, wymienić sondę stołową.


Error description 3221

Error message

Promień narz. kalibr. za duży

Cause of error

Wprowadzono zbyt duży promień narzędzia dla narządzia kalibrowania.

Error correction

Skorygować promień narzędzia kalibrowania w tabeli narzędzi.


Error description 3231

Error message

Brak pola PAL/PGM

Cause of error

W tabeli palet brak koniecznie wymaganej szpalty PAL/PGM.

Error correction

Uzupełnić tabelę palet o szpaltę PAL/PGM (softkey EDYCJA FORMATU).


Error description 3232

Error message

BŁąd języka ładowania %d

Cause of error

Wersja setup nie pasuje do oprogramowania NC.

Error correction

Wczytać przynależną do oprogramowania NC wersję setup, w razie konieczności powiadomić serwis.


Error description 3234

Error message

Wybór narzędzia w toku

Cause of error

Zmiana miejsca dla wstępnego wyboru narzędzia zostaje jeszcze wykonywana. Zaprogramowana zmiana narzędzia nie jest jeszcze możliwa.

Error correction

Czekać aż zostanie zakończona zmiana miejsca. Komunikat o błędach zostaje samodzielnie kwitowany przez TNC. Jeśli komunikat o błędach w dalszym ciągu jest wyświetlany, to proszę powiadomić serwis.


Error description 3235

Error message

Posuw ujemny

Cause of error

Zdefiniowano wartość lub Q-parametr dla posuwu ujemnie. Przy obliczaniu posuwu poprzez parametr Q powstała wartość ujemna.

Error correction

Zapisać wartość lub parametr Q dla posuwu tylko o wartości dodatniej.


Error description 3236

Error message

Poz. wyłącz. %.2s nie zgod.z ENDAT

Cause of error

Ostatnia zapamiętana pozycja osi nie zgadza się z aktualną pozycją przetwornika z interfejsem EnDat.

Error correction

- Proszę powiadomić serwis
- Sprawdzić MP960


Error description 3239

Error message

Wybrane software nie wczytane

Cause of error

Wybrane oprogramowanie nie mogło zostać załadowane do FLASH-ROMS, zostaje używane dotychczasowe oprogramowanie.

Error correction

- Przesłać ponownie żądane oprogramowanie do TNC.
- Przy powtórnym wystąpieniu tego błędu konieczne jest sprawdzenie plików dwójkowych, należy także powiadomić serwis.


Error description 3240

Error message

E00C Błąd przy przejęciu MP3210

Cause of error

- MP3210.x błędny.
- Sprawdzić wersję software MC.

Error correction

- Powiadomić serwis.
- Sprawdzić MP3210.x.
- Sprawdzić wersję software.


Error description 3241

Error message

E00D Błąd przy przejęciu MP3510

Cause of error

- MP3510.x błędny.
- Sprawdzić wersję software MC.

Error correction

- Powiadomić serwis.
- Sprawdzić MP3510.x.
- Sprawdzić wersję software.


Error description 3243

Error message

Nie zaprogramowana oś narzędzi

Cause of error

- W dotychczasowym segmencie programu nie zdefinowano osi narzędzi.
- M140 wymaga osi narzędzia dla wyjścia z materiału.

Error correction

Proszę zaprogramować wiersz TOOL CALL z podaniem osi narzędzia (DIN/ISO: wybór płaszczyzny G17 - G20).


Error description 3245

Error message

M-funkcja niedozwolona

Cause of error

Funkcje M89 ... M299 i określone, zablokowane przez producenta maszyn funkcje M nie mogą zostać odpracowane w trybach pracy OBSŁUGA RECZNA lub EL. KOŁKO OBROTOWE. Tylko te funkcje M mogą zostać wykonane, które zostają wydawane do PLC.

Error correction

Proszę zapisać żądaną funkcję M w trybie pracy POZYCJONOWANIE Z RECZNYM WWODEM i nacisnąć klawisz startu NC.


Error description 3257

Error message

D100 CC%d błąd software %d

Cause of error

- Wewnętrzny błąd software
0...255 = kod dla błędnego modułu software/procedury

Error correction

- Powiadomić serwis
- Sprawdzić wersję software


Error description 3354

Error message

Funkcja niedozwolona

Cause of error

Próbowano zaprogramować jedną z funkcji M114, M116, M128, M144 lub cykl 19, chociaż jedna została już aktywowana. Funkcje te wykluczają się wzajemnie.

Error correction

Zawsze tylko jedną z wymienionych powyżej funkcji zaprogramować dla transformacji współrzędnych.
Daną funkcję deaktywować:
- M114 z M115
- M116 z M117
- M128 z M129
- M144 z M145
- skasować cykl 19


Error description 3356

Error message

Tabela kinematyki błędna

Cause of error

- Brak wyselekcjonowanego wiersza w tabeli przypisania.
- Tabela dla opisu kinematyki jest pusta lub jej brak.
- Brak szpalty w tabeli przypisania lub błędny zapis.

Error correction

- Proszę wybrać właściwy wiersz.
- Utworzyć tabelę dla opisu kinematyki lub uzupełnić brakujące zapisy.
- Wstawić brakującą szpaltę lub skorygować błędny zapis.


Error description 3357

Error message

MP-podplik błędny

Cause of error

Podany w tabeli przypisania dla opisu kinematyki podplik parametrów maszynowych zawiera błędne zapisy.

Error correction

Skorygować podplik parametrów maszynowych.


Error description 3441

Error message

M144 nie dozwolona

Cause of error

Próbowano odpracować funkcję M138, chociaż aktywna była funkcja M144.

Error correction

Przy pomocy M145 deaktywować M144 zanim zostanie użyta M138.


Error description 3532

Error message

Błędny wpis do MFUNCT.TAB

Cause of error

Zapisano niedopuszczalną wartość lub liczbę do MFUNCT.TAB.

Error correction

Zapisać tylko Y, N, 0 lub 1 do MFUNCT.TAB.


Error description 3927

Error message

Próbkowanie nie dozwolone

Cause of error

Przed operacją próbkowania aktywna oś sondy została pozycjonowana z M114 nie równolegle do osi maszyny.

Error correction

Proszę pozycjonować oś sondy równolegle do jednej z osi w stałym układzie współrzędnych maszyny.


Error description 3928

Error message

M112 nie dozwolone z M144

Cause of error

Próbowano jednocześnie aktywować funkcje M112 i M144, chociaż przemieszczają się osie pochylne.

Error correction

M112 nie jest dozwolona przy tej funkcji. Usunąć M112 z programu.


Error description 4175

Error message

Wiersz palet zawiera część got.

Cause of error

Wiersz palet poniżej kursora jest odznaczony jako część gotowa i dlatego też nie może zostać odpracowany.

Error correction

Proszę wybrać wiersz palet, w którym zapisany jest półwyrób lub częściowo obrobiony przedmiot.


Error description 4176

Error message

Brak makro zmiany zamocowania

Cause of error

Zmieniacz zamocowania: uruchomiono zmianą zamocowania, chociaż nie podano programu NC dla zmiany zamocowania.

Error correction

W polu "nazwa" wiersza zamocowania musi zostać podany własny program NC dla zmiany zamocowania.


Error description 4177

Error message

Niełaściwy kontekst geometrii

Cause of error

Podczas zorientowanej na narzędzie obróbki z zarządzania paletami próbowano kontynuować obróbkę części z zapamiętanym kontekstem, której albo nie ma albo została uszkodzona.

Error correction

Ta część musi być kompletnie od nowa obrabiana (W-STATE w tabeli palet ustawić na BLANK) albo zostać wyłączona z obróbki (W-STATE na ENDED).


Error description 4181

Error message

8010 Błąd w LSV2 transmisji

Cause of error

- Błąd przy przesyłaniu danych z LSV2-protokołem

Error correction

- Pokwitować błąd klawiszem CE
- Błąd nie ma wpływu na funkcjonowanie sterowania
- Proszę powiadomić serwis


Error description 4182

Error message

8040 Temp. radiatora UV 1xx

Cause of error

- temperatura elementu chłodzącego w bloku zasilania UV 1xx jest zbyt duża
- temperatura w szafie sterowniczej zbyt wysoka
- zabrudzone wkładki filtrów
- uszkodzone urządzenie klimatyzacyjne w szafie rozdzielczej
- uszkodzony wentylator w UV
- uszkodzony czujnik tempertury
- dalszy wzrost temperatury elementu chłodzącego prowadzi do wyłączenia

Error correction

- zatrzymać maszynę, schłodzić
- dalsza praca z mniejszą mocą (zmniejszyć posuw)
- wyczyścić wkładki do filtrów
- sprawdzić urządzenie klimatyzacyjne w szafie sterowniczej
- powiadomić serwis


Error description 4183

Error message

8041 Iz UV 1xx zbyt duży

Cause of error

- prąd obwodu pośredniego bloku zasilania UV 1xx jest zbyt duży
- przeciążenie maszyny podczas obróbki przedmiotu

Error correction

- dalsza praca z mniejszą mocą (zmniejszyć posuw, zamienić tępe narzędzie, etc.)


Error description 4184

Error message

8060 Upływ prądu UV 1xx za duży

Cause of error

- problem z izolacją (np. uszkodzony silnik, zabrudzenie w przetwornicy, wilgoć)
- sprawdzić podłączenie silnika na zwarcie

Error correction

- powiadomić serwis
- sprawdzić silnik
- sprawdzić kabel zasilania
- sprawdzić przetwornicę


Error description 4185

Error message

8080 Uz UV 1xx zbyt duży

Cause of error

- napięcie obwodu pośredniego bloku zasilania jest zbyt duże
- uszkodzony opornik hamowania
- uszkodzony blok zasilania (moduł zasilania/zasilania drugostronnego)
- przerwa w zasilaniu pierwotnym (bezpiecznik, kable, etc.)
- zasilanie drugostronne niemożliwe

Error correction

- powiadomić serwis
- sprawdzić parametry (wyhamowanie wrzeciona)
- sprawdzić opornik hamowania
- wymienić blok zasilania
- sprawdzić bezpieczniki, okablowanie pierwotnego zasilania


Error description 4190

Error message

8B20 Błąd %.2s orientacja pola

Cause of error

- Orientacja pola niemożliwa ze względu na czynniki mechaniczne.
- Niewłaściwa relacja pomiędzy polem elektrycznym i mechanicznym ruchem silnika.
- Błąd sygnału przetwornika silnika.
- Błąd w podłączeniu silnika.
- Mechaniczne hamulce nie są zwolnione.

Error correction

- Proszę powiadomić serwis.
- Sprawdzić parametry maszyny (odcinek dla liczby okresów sygnału, liczba okresów sygnału).
- Sprawdzić parametry maszyny (odcinek przy jednym obrocie silnika).
- Przy liniowym silniku: sprawdzić tabelę silnika (szpalta STR).
- Sprawdzić podłączenie układu pomiaroweg prędkości obrotowej.
- Sprawdzić podłączenie silnika.
- Zwolnić hamulec podczas orientacji.


Error description 4191

Error message

8B10 Błędny kierunek przem. %.2s

Cause of error

- Zapis DIR w tabeli silnika niewłaściwy.
- Błędne podłączenie mocy silnika.

Error correction

- Powiadomić serwis.
- Sprawdzić zapis DIR w tabeli silnika.
- Sprawdzić podłączenie mocy silnika.


Error description 4194

Error message

C2D0 Liczba kresek Encoder %.2s

Cause of error

- Liczba kresek encodera została zmieniona

Error correction

- Restartować sterowanie


Error description 4195

Error message

C2E0 Numer pary biegunów siln. %.2s

Cause of error

- Liczba par biegunów silnika została zmieniona

Error correction

- Na nowo uruchomić sterowanie


Error description 4196

Error message

C2F0 DIR w tabeli silnika %.2s

Cause of error

- DIR w tabeli silnika został zmieniony

Error correction

- Na nowo uruchomić sterowanie


Error description 4197

Error message

Przebieg wierszy aktywny

Cause of error

Przebieg wierszy nie jest dozwolony przy danej zaprogramowanej funkcji.

Error correction

Proszę odznaczyć zaprogramowaną funkcję z "wiersze przeskoczyć" i aktywować to nastawienie. Następnie ponownie wykonać przebieg wierszy.


Error description 4212

Error message

8600 Brak polecenia Napęd On %.2s

Cause of error

- Regulator prędkości obrotowej czeka na polecenie "napęd włączyć", program PLC nie wysyła polecenia "napęd włączyć".

Error correction

- Sprawdzić program PLC.
- Poinformować serwis.
- Sprawdzić wersję software.


Error description 4226

Error message

8BD0 Odstęp opóźnienia za duży %.2s

Cause of error

- błąd opóźnienia przemieszczanej osi jest większy niż wartość podana w parametrze maszynowym MP1720.x (w trybie z opóźnieniem) lub MP1420.x (w trybie ze sprzężeniem do przodu).
- przeciążenie napędu
- niedostateczne smarowanie
- mechaniczna ociężałość ruchowa
- wibracje maszyny
- błąd hardware w obwodzie regulacji
- dla analogowych osi: uszkodzony serwo

Error correction

- zmniejszyć posuw obróbki, zwiększyć prędkość obrotową
- sprawdzić stan smarowania
- usunąć mechaniczną ociężałość ruchową
- usunąć możliwe źródła wibracji
- dla analogowych osi: sprawdzić serwo
- przy częstym występowaniu: powiadomić serwis


Error description 4276

Error message

ORIENTACJA niedozwolona

Cause of error

- Maszyna nie jest wyposażona w funkcję orientacji wrzeciona
- Orientowanie wrzeciona nie może zostać przeprowadzone

Error correction

- Uwzględnić uwagi zawarte w instrukcji obsługi maszyny!
- Sprawdzić parametr maszynowy 7442 i zapisać wartość dla funkcji M i/lub -1 dla orientacji wrzeciona poprzez NC. Uwzględnić uwagi zawarte w instrukcji obsługi maszyny!


Error description 4449

Error message

FUNKCJA: wartość zwrotna

Cause of error


Error description 4491

Error message

Przebieg bloków niemożliwy

Cause of error

Plik MGROUPS.SYS jest błędny lub go brak.

Error correction

Proszę powiadomić serwis.


Error description 4492

Error message

MC klawisz zezwolenia WZM naciśnięty

Cause of error

Klawisz zgody zmieniacza narzędzi został naciśnięty.

Error correction

- Skontrolować klawisze zgody.
- Proszę powiadomić serwis.


Error description 4571

Error message

Sprawdzić znak liczby głęb.!

Cause of error

Cykl może zostać wykonany tylko w negatywnym kierunku (cykl 204: dodatni kierunek), ponieważ w parametrze maszynowym MP7441 bit 2 jest ustawiony na 1.

Error correction

- Zapisać głębokość z wartością ujemną (cykl 204: dodatnią), dla wykonania cyklu.
- Ustawić w parametrze maszynowym MP7441 bit 2 na 0, dla odpracowania cyklu w kierunku dodatnim (cykl 204: w kierunku ujemnym).


Error description 4572

Error message

Znak wprow.niedozwolony

Cause of error

Próbowano wprowadzić znak, niedozwolony w polu zapisu.

Error correction

Zmienić program NC.


Error description 4573

Error message

Mała litera nie dozwolona

Cause of error

Próbowano zapisywać małymi literami.

Error correction

Zmienić program NC. Proszę używać tylko dużych liter w polu wprowadzenia.


Error description 4574

Error message

Litera niedozwolona

Cause of error

Próbowano zapisywać litery.

Error correction

Zmienić program NC. Proszę używać tylko cyfr w polu wprowadzenia.


Error description 4575

Error message

Cyfra niedozwolona

Cause of error

Próbowano zapisywać cyfry.

Error correction

Zmienić program NC.


Error description 4880

Error message

Za mało pamięci systemowej

Cause of error

W sterowaniu znajduje się zbyt wiele wiersji oprogramowania NC.

Error correction

Proszę usunąć stare, nie potrzebne więcej wersje oprogramowania NC.


Error description 4881

Error message

PLC-programu nie znaleziono

Cause of error

Brakujący lub błędny zapis w pliku OEM.SYS.

Error correction

Proszę powiadomić serwis.


Error description 4882

Error message

M140 nie dozwolona

Cause of error

- próbowano odpracować funkcję M140, chociaż najeżdżany punkt leży poza obszarem przemieszczenia.
- próbowano używać M140, chociaż oś równoległa (U, V lub W) jest zdefiniowana jako oś narzędzia.

Error correction

- zmienić program NC
- skontrolować obszar przemieszczenia
- używać tylko osi głównych (X, Y lub Z) jako osi narzędzia w połączeniu z M140.


Error description 4903

Error message

Naddatek promienia nie dozwolony

Cause of error

Próbowano podczas trójwymiarowej korekcji narzędzia (face milling albo peripheral milling) używać narzędzia z dodatnim naddatkiem. W przypadku wklęsłych konturów może to prowadzić do uszkodzenia konturu.

Error correction

Proszę zaprogramować M107 aby móc używać narzędzia z pozytywnym naddatkiem.
M107 zostaje anulowane z M108.


Error description 4905

Error message

Procesor 1 temperatura za wysoka

Cause of error

Sensor temperatury na procesorze 1 (płytka procesora) rozpoznaje zbyt wysoką temperaturę.

Error correction

Sprawdzić odprowadzanie ciepła w szafie sterowniczej, sprawdzić wentylator w bloku logiki.


Error description 4906

Error message

Procesor 2 temperatura za wysoka

Cause of error

Sensor temperatury na procesorze 2 (płytka RTPC) rozpoznaje zbyt wysoką temperaturę.

Error correction

Sprawdzić odprowadzanie ciepła w szafie sterowniczej, sprawdzić wentylator w bloku logiki.


Error description 4935

Error message

Pozycja rzecz. zapamiętana %.2s

Cause of error

Próbowano
- przy zamkniętym obwodzie regulowania położenia zapisać do pamięci pozycję rzeczywistą z modułem PLC 9146.
- zamknąć obwód regulowania położenia, ale pozycja rzeczywista jest zapisana do pamięci z modułem PLC 9146.

Error correction

Zmienić program PLC.


Error description 4957

Error message

Wprowadzono niezgodność

Cause of error

Wprowadzone przez operatora wartości są sprzeczne.

Error correction

Sprawdzić wartości wprowadzenia.


Error description 4972

Error message

Transfer danych od PLC do programu NC

Transfer danych od PLC do programu NC

Transfer danych od PLC do programu NC

Transfer danych od PLC do programu NC

Transfer danych od PLC do programu NC

Transfer danych od PLC do programu NC

Transfer danych od PLC do programu NC

Cause of error


Error description 5050

Error message

B900 CC%d napięcie zasilające %d

Cause of error

- Napięcie zasilające Vcc(x) znajdowało się poza zakresem.
- +4 = napięcie dolne Vcc(+5 V)
Obciążenie przez zewnętrzne komponenty (np. przyrządy pomiarowe) jest zbyt duże.
- +6 = napięcie górne Vcc(+5 V)
Jednostka zasilania jest uszkodzona.
- +14 = napięcie dolne Vcc(+15 V)
Jednostka zasilania jest uszkodzona.
- +16 = napięcie górne Vcc(+15 V)
Jednostka zasilania jest uszkodzona.
- -14 = napięcie dolne Vcc(-15 V)
Jednostka zasilania jest uszkodzona.
- -16 = napięcie górne Vcc(-15 V)
Jednostka zasilania jest uszkodzona.

Error correction

- Proszę powiadomić serwis.
- Zmierzyć napięcie zasilające Vcc(x).
- Vcc(+5 V) < +4.75 V sprawdzić podłączenie przetwornika.
- Vcc(+5 V) > +5.50 V Wymienić jednostkę zasilania.
- Vcc(+15 V) < +14.25 V Wymienić jednostkę zasilania.
- Vcc(+15 V) > +16.50 V Wymienić jednostkę zasilania.
- Vcc(-15 V) < -14.25 V Wymienić jednostkę zasilania.
- Vcc(-15 V) > -16.50 V Wymienić jednostkę zasilania.


Error description 5052

Error message

8B70 Zewn.blokada napędu %.2s

Cause of error

- Włączenie napędu poprzez jeden lub kilka zewnętrznych sygnałów zablokowane.

Error correction

- Powiadomić serwis.
- Zewnętrzne sygnały zwolnienia (WYŁACZENIE AWARYJNE, PFAIL, N0).
- Sprawdzić program PLC.
- Sprawdzić zewnętrzne okablowanie.


Error description 5053

Error message

8B80 Zewn.stop napędu %.2s

Cause of error

- Napęd wyłączony przez sygnał zewnętrzny.

Error correction

- Powiadomić serwis.
- Sprawdzić zewnętrzne sygnały zwolnienia (WYŁACZENIE AWARYJNE, PFAIL, N0).
- Sprawdzić program PLC.
- Sprawdzić zewnętrzne okablowanie.


Error description 5061

Error message

C006 I-CTRL komunikacja: TIME

C008 I-CTRL komunikacja: QUEUE

Cause of error

- Błąd komunikacji pomiędzy regulatorem prędkości obrotowej i regulatorem prądu.

Error correction

- Powiadomić serwis.
- Sprawdzić wersję software.


Error description 5068

Error message

C3F0 EnDat nie znaleziono %.2s

Cause of error

- komunikacja Endat wykazuje błędy
- czujnik silnika zabrudzony lub uszkodzony
- kabel sygnału uszkodzony
- wejście enkodera w sterowaniu uszkodzone
- gniazdo sygnału: niewłaściwy kontakt lub pojawiła się wilgoć
- pojawiła się wilgoć w silniku

Error correction

- powiadomić serwis
- sprawdzić tabelę silników (kolumnę SYS)
- wymienić płytę sterownika silnika (lepiej wymienić sterowanie)
- sprawdzić kabel enkodera prędkości obrotowej (uszkodzony lub za długi)
- sprawdzić enkoder prędkości obrotowej
- sprawdzić uziemienie i ekranowanie kabli


Error description 5069

Error message

C400 Licz.kresek selsyna niewł.%.2s

Cause of error

- Liczba kresek z tabeli silnika nie zgadza się z wczytanymi wartościami.

Error correction

- Powiadomić serwis.
- Sprawdzić parametry maszynowe (odcinek przy jednym obrocie silnika, odcinek dla liczby okresów sygnałów).
- Sprawdzić tabelę silnika (szpalta TYPE, STR).
- Sprawdzić przyrząd pomiarowy prędkości obrotowej.


Error description 5073

Error message

LSV2: przewód przerwany

Cause of error

- Brak sygnału DSR

Error correction

- Sprawdzić linię przesyłania danych


Error description 5074

Error message

LSV2: błąd transmisji

Cause of error

- Błąd znaków w telegramie

Error correction

- Sprawdzić linię przesyłania danych


Error description 5075

Error message

LSV2: błąd transmisji

Cause of error

- Błąd sum kontrolnych w przyjmowanym telegramie

Error correction

- Sprawdzić linię przesyłania danych
- Przy częstym występowaniu: powiadomić serwis


Error description 5076

Error message

LSV2: błąd transmisji

Cause of error

- Błąd sum kontrolnych w wysłanym telegramie

Error correction

- Sprawdzić linię przesyłania danych
- Przy powtórnym występowaniu: powiadomić serwis


Error description 5077

Error message

LSV2: Timeout-błąd

Cause of error

- Brak reakcji terminalu odbioru (T1)

Error correction

- Przy powtórnym wystąpieniu: powiadomić serwis
- Sprawdzić zapis LSV2TIME1 w OEM.SYS


Error description 5078

Error message

LSV2: błąd transmisji

Cause of error

- Terminal odbioru nie gotowy

Error correction

- Sprawdzić zewnętrzne oprogramowanie transmisji


Error description 5079

Error message

LSV2: Timeout-błąd

Cause of error

- Telegram niekompletny, brak ETX (T0)

Error correction

- Sprawdzić zewnętrzne oprogramowanie transmisji
- Przy powtórnym wystąpieniu: powiadomić serwis
- Sprawdzić zapis LSV2TIME0 w OEM.SYS


Error description 5080

Error message

LSV2: Timeout-błąd

Cause of error

- Brak reakcji terminalu odbioru (T2)

Error correction

- Sprawdzić zewnętrzne oprogramowanie transmisji
- Przy powtórnym wystąpieniu: powiadomić serwis
- Sprawdzić zapis LSV2TIME2 w OEM.SYS


Error description 5081

Error message

LSV2: błąd wysyłania

Cause of error

- Wewnętrzny błąd oprogramowania

Error correction

- Przy powtórnym wystąpieniu: poinformować serwis
- Sprawdzić wersję oprogramowania


Error description 5096

Error message

CC%d SH1=1

Cause of error

- Błąd hardware
- Wewnętrzny błąd software

Error correction

Powiadomić serwis


Error description 5097

Error message

CC%d SH1=0

MC -SMC.A.WD=0

Cause of error

Wewnętrzny błąd software

Error correction

Powiadomić serwis


Error description 5099

Error message

MC brak pamięci do dyspozycji

Cause of error

Wewnętrzny błąd software

Error correction

Powiadomić serwis


Error description 5225

Error message

Niewłaściwa wersja software

Cause of error

Zainstalowana w sterowaniu wersja software nie odpowiada pierwotnie dostarczonej przez firmę HEIDEHAIN. Sterowanie może być używane tylko jako terminal programowania.

Error correction

- Proszę powiadomić serwis
- Sprawdzić wersję software


Error description 5228

Error message

Posuw = 0 nie dozwolony

Cause of error

Zaprogramowano posuw = 0

Error correction

Zmienić program NC


Error description 5236

Error message

TNC-meldunek o temperaturze %d°C

Cause of error

Czujnik temperatury w sterowaniu (MC) rozpoznaje zbyt wysoką temperaturę w obudowie sterowania. Rosnąca w dalszym ciągu temperatura można spowodować uszkodzenie hardware sterowania.
- zabrudzone wkładki filtrów
- uszkodzone urządzenie klimatyzacyjne w szafie rozdzielczej
- uszkodzony wentylator w obudowie sterowania
- uszkodzony czujnik tempertury

Error correction

- sprawdzić odprowadzanie ciepła w szafie sterowniczej
- sprawdzić wentylator w sterowaniu
- wyczyścić wkładki do filtrów
- naprawić urządzenie klimatyzacyjne w szafie rozdzielczej
- wymienić wentylator
- wymienić sterowanie
- powiadomić serwis


Error description 5242

Error message

PLC - program nie przetłumaczony

Cause of error

- program PLC nie został skompilowany po włączeniu, błędnie skompilowany lub był edytowany od momentu kompilacji
- próbowano aktywować In-Code-Tracer lub listę nadzorowania, chociaż program PLC nie został skompilowany po włączeniu lub był edytowany od momentu włączenia.
- w przypadku błędnego programu PLC można znaleźć wskazówki do przyczyny błędu w diagnozie PLC.

Error correction

Translacja programu PLC.


Error description 5251

Error message

8610 I2T wartość zbyt wysoka %.2s

Cause of error

- silnik zbyt mocno obciążony (prąd, temperatura)
- oś przemieszcza się na zderzenie
- mechaniczna ociężałość ruchowa
- obciążenie napędu jest zbyt duże

Error correction

- zredukować obciążenie lub czas działania
- powiadomić serwis
- sprawdzić tabelę, tabelę zasilacza i parametry maszynowe
- sprawdzić, czy silnik i zasilacz są odpowiednie dla tego poziomu obciążenia


Error description 5252

Error message

8620 Obciążenie za wysokie %.2s

Cause of error

- Napęd ma prąd maksymalny i nie może więcej przyśpieszać.
- Obciążenie napędu (moment obrotowy) jest zbyt duże.

Error correction

- Zredukować obciążenie napędu.
- Powiadomić serwis.
- Sprawdzić tabelę silnika, tabelę bloku mocy i parametry maszyny.
- Sprawdzić, czy silnik i blok mocy są przewidziane dla takiego obciążenia.


Error description 5253

Error message

8440 Orient.pola udana %.2s

Cause of error

- Orientacja pola w pełni udana.

Error correction

- Pokwitować komunikat z CE.


Error description 5254

Error message

8800 Sygnał LT-RDY nieaktywny %.2s

8810 Sygnał LT-RDY nieaktywny %.2s

Cause of error

- Wyłączenie przetwornicy podczas regulowania pionowej osi (wywołane przez pionową oś).

Error correction

- Powiadomić serwis.
- Sprawdzić program PLC.
- Sprawdzić okablowanie przetwornicy.


Error description 5255

Error message

8840 Oś nie jest w dyspozycji %.2s

Cause of error

- Polecenie włączenia na oś, nie znajdującą się w dyspozycji.

Error correction

- Powiadomić serwis.
- Sprawdzić wersję software.


Error description 5256

Error message

8820 Kąt pola nie znany %.2s

Cause of error

- Kąt pola silnika w punkcie referencyjnym enkodera silnika nie został jeszcze ustalony.

Error correction

- Powiadomić serwis
- Sprawdzić zapis w MP2254.x
- W razie potrzeby w trybie "Kompensacja regulatora prądu" określić kąt pola (Softkey "ORIENT. POLA" nacisnąć)
Uwaga: silnik musi być swobodnie obracalny (bez zablokowania, bez wiszącej osi, żadnych mechanicznych ograniczeń).
- Sprawdzić wpis "Rodzaj enkodera" w tabeli silnika lub w MP2206.x


Error description 5257

Error message

8830 EnDat: brak kąta pola %.2s

Cause of error

- Kąt pola silnika z nie przypisanym enkoderem EnDat nie został określony
- Przekazany numer serii EnDat nie zgadza się z numerem serii zapisanym w pamięci

Error correction

- Powiadomić serwis
- W razie potrzeby w trybie "kompensacja regulatora prądu" określić kąt pola (softkey "ORIENT.POLA" nacisnąć)
- Sprawdzić wpis "rodzaj enkodera" w tabeli silnika lub w MP2206.x


Error description 5258

Error message

8850 Napęd jeszcze aktywny %.2s

Cause of error

- Określenie pozycji (Z1-ścieżka) zostało rozpoczęte, chociaż napęd jest jeszcze aktywny.

Error correction

- Powiadomić serwis.
- Sprawdzić wersję software.


Error description 5260

Error message

C000 Brak wymiany danych z MC

Cause of error

- Komunikacja do MC została przerwana.
- Wewnętrzny błąd software.

Error correction

- Powiadomić serwis.
- Sprawdzić wersję software.


Error description 5261

Error message

C00C LSV2, niewł.liczba danych

Cause of error

- Liczba przewidzianych do wczytania danych LSV2 jest błędna
- Wewnętrzny błąd software

Error correction

- Powiadomić serwis
- Sprawdzić wersję software


Error description 5262

Error message

C010 Bus error regul.pr.obrotow.

Cause of error

- Błąd przy dostępie do peryferii regulatora.

Error correction

- Powiadomić serwis.
- Wymienić płytkę regulatora.


Error description 5263

Error message

C014 Interpolator, PWM nieważny

Cause of error

- niewłaściwa relacja pomiędzy taktem interpolatora i częstotliwością PWM.

Error correction

- Powiadomić serwis.
- Zmienić relację pomiędzy taktem interpolatora i częstotliwością PWM.
- Możliwe relacje znajdują się w podręczniku technicznym.


Error description 5264

Error message

C015 Interpolator, PWM zmieniony

Cause of error

- Takt interpolatora lub częstotliwości PWM został zmieniony.

Error correction

- Na nowo uruchomić sterowanie.


Error description 5265

Error message

C410 Pozycja rotora %.2s niezdef.

Cause of error

- kabel sygnału uszkodzony
- czujnik silnika zabrudzony lub uszkodzony
- wejście enkodera w sterowaniu uszkodzone
- gniazdo sygnału: niewłaściwy kontakt lub pojawiła się wilgoć - pojawiła się wilgoć w silniku
- płytka regulatora silnika uszkodzona

Error correction

- powiadomić serwis
- wymienić silnik
- sprawdzić kabel enkodera prędkości obrotowej
- wymienić płytkę sterownika silnika (lepiej wymienić sterowanie)


Error description 5267

Error message

C430 Błąd wejście położenia %.2s

Cause of error

- Wejście miernika położenia nie istnieje.
- Wejście miernika położenia niepoprawnie podłączone.
- Wejście miernika położenia uszkodzone.

Error correction

- Powiadomić serwis.
- Wmontować wejście miernika położenia.
- Sprawdzić podłączenie wejścia miernika położenia.
- Wymienić wejście miernika położenia.


Error description 5268

Error message

C440 Częstot.PWM %.2s błędna

Cause of error

- Częstotliwość PWM w obrębie grupy sterowników błędna.

Error correction

- Powiadomić serwis.
- Sprawdzić parametry maszyny (częstotliwość PWM).
- Częstotliwość PWM > 5000 Hz tylko przy odpowiedniej i tylko przy wyjściu PWM X51, X52, X57 lub X58.
- Częstotliwość PWM <= 5000 Hz musi być identyczna w grupach sterowników.
- PWM frequency > 3200 Hz.


Error description 5269

Error message

C450 Niewłaściwy przetwornik %.2s

Cause of error

- Niewłaściwy zapis w szpalcie SYS tabeli silnika.
- Kabel miernika prędkości obrotowej uszkodzony.
- Miernik prędkości obrotowej uszkodzony.
- Płytka regulatora silnika uszkodzona.

Error correction

- Powiadomić serwis.
- Sprawdzić tabelę silnika (szpalta SYS).
- Sprawdzić kabel miernika prędkości obrotowej.
- Wymienić silnik.
- Wymienić płytkę regulatora silnika.


Error description 5270

Error message

C460 Obroty silnika za wysokie %.2s

Cause of error

- Silnik nie jest serwosterowalny.

Error correction

- Powiadomić serwis.
- Sprawdzić wersję software.


Error description 5274

Error message

BA00 CC%d temperatura robocza %d

Cause of error

- Dopuszczalna temperatura robocza we wnętrz LE została przekroczona lub nie osiągnięta. (-128... 0...+127 = zmierzona wartość temperatury [°C])
- Sensor temperatury na płytce jest uszkodzony.
- Wentylacja szafy sterowniczej nie jest wystarczająca (wentylator uszkodzony).
- Temperatura otoczenia jest zbyt wysoka lub zbyt niska.

Error correction

- Sprawdzić wentylację.
- Powiadomić serwis.


Error description 5286

Error message

Błąd: konfiguracja profibus

Cause of error

Przy opracowywaniu konfiguracji Profibus wystąpił błąd.

Error correction

Proszę powiadomić serwis.


Error description 5287

Error message

Profibus: błąd hardware

Cause of error

Podczas dostępu do hardware Profibus wystąpił błąd.

Error correction

- Proszę powiadomić serwis.
- Dalsze informacje o diagnozie znajdują się w menu diagnozy.


Error description 5288

Error message

Profibus: błąd inicjalizacji

Cause of error

Przy inicjalizowaniu hardware Profibus wystąpił błąd.

Error correction

- Proszę powiadomić serwis
- Dalsze informacje o dignozie znajdują się w menu diagnozy.


Error description 5312

Error message

Zbędne PLC-dane usunięte

Cause of error

Został wprowadzony numer kodu 531210.


Error description 5338

Error message

Softkey-projekt nie przekszt.

Cause of error

- Projekt softkey nie został jeszcze skompilowany lub był poddawany edycji od momentu kompilowania.
- Dokładniejsze wskazówki, dotyczące przyczyny błędu znajdują się w menu głównym PLC.

Error correction

Dokonać konwertowania projektu softkey i programu PLC.


Error description 5366

Error message

Wstawianie wierszy niedozwolone

Cause of error

Próbowano wstawić wiersz na aktualnej pozycji kursora.

Error correction

Można wstawić wiersz tylko na końcu pliku lub jeśli chodzi o tabelę narzędzi, zezwolić przy pomocy parametru maszynowego 7262 na indeksowanie narzędzi.


Error description 5367

Error message

T %u w wierszu %u zajęty

Cause of error

Próbowano zdefiniować narzędzie, już zdefinowane w programie.

Error correction

Proszę użyć innego numeru narzędzia dla definicji narzędzia lub usunąć już zadany numer.


Error description 5368

Error message

LBL %u w wierszu %u zajęty

Cause of error

Próbowano zdefiniować LBL, już zdefiniowany w programie.

Error correction

Proszę użyć innego numeru LBL lub usunąć już zadany numer.


Error description 5369

Error message

Brak opcji wyboru osi

Cause of error

W trybach pracy maszyny nie dokonano wyboru w nastawieniach MOD osi dla generowania wiersza L.

Error correction

W ustawieniach MOD proszę podać żądane osie, które przy naciśnięciu klawisza "przejąć pozycję rzeczywistą" mogą zostać przejęte do wiersza L.


Error description 5434

Error message

Funkcja nie w dyspozycji

Cause of error

Próbowano odpracować funkcję, nie zawartą w aktualnym oprogramowaniu NC.

Error correction

- Zmienić program NC.


Error description 5479

Error message

Zasady magazynu nie konwersować

Cause of error

- Reguły magazynu nie zostały jeszcze skonwertowane po włączeniu lub zostały poddane edycji od momentu konwertowania.
- Dokładniejsze wskazówki o przyczynie błędu można znaleźć w menu głównym PLC.

Error correction

Konwertować reguły magazynu i program PLC.


Error description 5484

Error message

Kąt osi nierówny kątowi nachyl.

Cause of error

- określanie punktu bazowego przy nachylaniu płaszczyzny obróbki nieaktywne:
Położenie osi nachylenia nierówne 0°.
- określanie punktu bazowego przy nachylaniu płaszczyzny obróbki aktywne:
Położenie osi nachylenia nie jest zgodne z aktywnymi wartościami kąta, uwzględnić obrót od podstawy.

Error correction

- Przemieścić osie nachylenia na pozycję wyjściową.
- Przemieścić osie nachylenia na właściwą pozycję lub dopasować wartości kąta położenia osi nachylenia.


Error description 5566

Error message

Bez zmiany układu odniesienia!

Cause of error

Próbowano w aktualnym wierszu zmienić dane o współrzędnych z kartezjańskich na biegunowe lub odwrotnie.

Error correction

Proszę pozycjonować kursor na element otwarcia wiersza i przejść przy pomocy klawisza P do wprowadzania współrzędnych biegunowych lub współrzędnych kartezjańskich.


Error description 5567

Error message

MC niewłaściwa ilość FS-CC

Cause of error

Wewnętrzny błąd software

Error correction

- Powiadomić serwis
- Wymienić software


Error description 5568

Error message

Maks.ilość znaków przekroczona

Cause of error

Maksymalna dozwolona liczba znaków dla aktywnego pola wprowadzenia została przekroczona.

Error correction

Wprowadzić mniej znaków.


Error description 5569

Error message

Wartość poza przedziałem wprow.

Cause of error

Próbowano wprowadzić wartość liczbową, leżącą poza dozwolonym obszarem.

Error correction

Uwzględnić dopuszczalny obszar wprowadzenia.


Error description 5570

Error message

Zbyt dużo miejsc po przecinku

Cause of error

Próbowano wprowadzić wartość liczbową, przy której przekroczono liczbę dozwolonych miejsc po przecinku.

Error correction

Uwzględniać dopuszczalny obszar wprowadzenia.


Error description 5571

Error message

Znak liczby niedopuszczalny

Cause of error

Próbowano poprzez klawisz -/+ zapisać znak liczby.

Error correction

Proszę trzymać się z dala od klawisza -/+.


Error description 5572

Error message

Dopuszcz.tylko wartość całkowita

Cause of error

Próbowano wprowadzić liczbę z miejscami po przecinku.

Error correction

Proszę trzymać się z dala od klawisza ,.


Error description 5573

Error message

Q niedozwolone: wprow. liczbę!

Cause of error

Próbowano używać parametru Q w aktualnym polu wprowadzenia.

Error correction

Wprowadzić wartość liczbową.


Error description 5574

Error message

Wprow.przyrostowe niedozwolone

Cause of error

Próbowano poprzez klawisz I zapisać wartość inkrementalną.

Error correction

Zapisać wartość liczbową absolutną.


Error description 5575

Error message

Zbyt wiele funkcji M

Cause of error

Zbyt wiele funkcji M dla jednego wiersza NC.

Error correction

Proszę użyć maksymalnie dwóch funkcji M na jeden wiersz NC.


Error description 5576

Error message

Zaprogramowano zbyt wiele osi

Cause of error

- Wiersz NC zawiera więcej niż dozwolona ilość jednocześnie przemieszczalnych osi.
- Próbowano w programi NC generować program rewersyjny, w którym zaprogramowanych jest więcej niż 5 osi.

Error correction

- Wersja standardowa: programowanie maksymalnie 5 osi w jednym wierszu NC.
- Wersja eksportowa: programowanie maksymalnie 4 osi w jednym wierszu NC.
- Program źródłowy nie może zawierać łącznie więcej niż 5 różnych osi.


Error description 5577

Error message

Osie podwójnie programow.

Cause of error

W jednym wierszu NC zaprogramowano kilkakrotnie tę samą oś.

Error correction

W jednym wierszu NC programować tylko różne osie.


Error description 5578

Error message

Element podwójnie / niedozwolony

Cause of error

- W jednym wierszu NC użyto kilkakrotnie tego samego elementu składni.
- W wierszu NC aktualna kolejność elementów składni nie zgadza się z wymaganą kolejnością.

Error correction

- Nie należy programować elementów składni kilkakrotnie.
- Proszę uporządkować elementy składni we właściwej kolejności.


Error description 5579

Error message

Niekompletne wprowadzenie danych

Cause of error

W wierszu NC nie wprowadzono wszystkich koniecznych danych.

Error correction

Uzupełnić brakujące informacje.


Error description 5580

Error message

DIN/ISO: brak numeru wiersza N

Cause of error

Wiersz NC w programie DIN/ISO rozpoczyna się bez numeru wiersza N.

Error correction

Wstawić numer wiersza.


Error description 5581

Error message

Brak koniecznego elementu

Cause of error

W wierszu NC nie wprowadzono wszystkich wymaganych danych.

Error correction

Uzupełnić brakujące informacje.


Error description 5582

Error message

Błąd składni

Cause of error

Wiersz NC zawiera element składni, wymagający jeszcze innego elementu składni.

Error correction

Skorygować wiersz NC.


Error description 5583

Error message

brak wart.pomiaru w pamięci %.2s

Cause of error

Brak wartości pomiarowej w pamięci układu scalonego licznika przy próbkowaniu.

Error correction

- Proszę powiadomić serwis
- Sprawdzić hardware


Error description 5617

Error message

Słowo kodowe nieznane

Cause of error

Próbowano wprowadzić w wierszu NC słowo, nie możliwe do zinterpretowania przez TNC.

Error correction

Wprowadzić tylko dozwolone słowa.


Error description 5618

Error message

Element składni nie zmienialny

Cause of error

Próbowano zmienić w wierszu NC element składni.

Error correction

Wprowadzić wiersz NC ze zmienioną funkcją na nowo.


Error description 5619

Error message

PGM-nagłówek nie zmienialny

Cause of error

Próbowano zmienić w programie jeden z wierszy BEGIN PGM (ISO: %... G71) lub END PGM (ISO: N99999999%...).

Error correction

Początek programu i koniec programu nie mogą zostać zmienione. Dla zmiany nazwy należy skorzystać z funkcji ZMIENIC NAZWE w zarządzaniu plikami.


Error description 5627

Error message

Ustaw MP1356.%d na %.4f

Cause of error

Niewłaściwy odstęp pomiędzy przyrządem pomiarowym prędkości obrotowej i położenia w MP1356.x przy referencyjnym przesyłaniu przez interfejs EnDat przyrządu pomiarowego prędkości obrotowej(MP1355=1). Różnica ta odpowiada wyświetlanej wartości.

Error correction

- Powiadomić serwis.
- Zapisać właściwą wartość w MP1356.x.


Error description 5628

Error message

Zaprogramowano zbyt wiele osi

Cause of error

W wierszu NC zaprogramowano więcej osi, niż jest zwolnionych poprzez SIK (System Identification Key).

Error correction

Proszę skontaktować się z producentem maszyn lub firmą HEIDENHAIN, dla zwolnienia dodatkowych osi.


Error description 5631

Error message

MC polecen. %3d nie potwierdzone

Cause of error

Polecenie nie zostało pokwitowane przez MC w ciągu 400 ms.

Error correction

Proszę powiadomić serwis.


Error description 5632

Error message

MC i CC nie pasują do siebie

Cause of error

Główny komputer i blok sterownika nie pasują do siebie.

Error correction

- Zastosować odpowiedni komputer główny lub odpowiedni sterownik


Error description 5635

Error message

Kanał %d nie do wyświetlenia

Cause of error

Wybrano więcej niż cztery kanały na płycie sterownika.

Error correction

Zrezygnować z kanału 5 i 6.


Error description 5641

Error message

MC drzwi ochronne otwarte

Cause of error

Otworzyć drzwi ochronne.

Error correction

Zamknąć drzwi ochronne.


Error description 5651

Error message

Błąd osi narzędzia

Cause of error

Zaprogramowano wiersz pozycjonowania, w którym należy obliczyć offset długości narzędzia. Nie zdefiniowano jednakże osi narzędzia.

Error correction

Zdefiniować oś narzędzia w wierszu TOOL CALL (DIN/ISO: wiersz T), znajdującym się przed powodującym błąd wierszem pozycjonowania.


Error description 5655

Error message

Oś %.2s uruchom. bez testu MC

Cause of error

Ta oś nie została jeszcze przetestowana.

Error correction

Przetestować oś.


Error description 5671

Error message

Sprawdź czujnik położenia %.2s

Cause of error

Sprzeczność przy porównywaniu pozycji przed wyłączenie i po włączeniu zasilania.

Error correction

Proszę powiadomić serwis.


Error description 5672

Error message

Używać tabeli preset!

Cause of error

Próbowano poprzez cykl 7 aktywować REF-bazujący punkt zerowy. REF-bazujące tabele punktów zerowych nie znajdują się w dyspozycji od numeru software NC 340 422-01.

Error correction

Zapisać do pamięci w tabeli preset wymagany preset, w odniesieniu do stałych współrzędnych maszynowych (REF wartości) i aktywować przez cykl 247 w programie.


Error description 5673

Error message

Q303 w cyklu pomiaru niezdefin.!

Cause of error

W jednym z cykli pomiarowych 410 do 418 nie zdefiniowano parametru Q303 (przekazanie wartości pomiaru) (aktualna wartość = -1). Przy zapisie wyników pomiaru do tabeli (tabela punktów zerowych lub tabela preset) konieczny jest jednakże zdefiniowany wybór
przekazu wartości pomiarowych ze względów bezpieczeństwa.

Error correction

Zmienić parametr Q303 (przekazanie wartości pomiarowych) w powodującym błąd cyklu pomiarowym:
- Q303=0: zapisać wartości pomiaru odniesione do aktywnego układu współrzędnych przedmiotu do tabeli punktów zerowych (aktywować w programie poprzez cykl 7!).
- Q303=1: zapisać wartości pomiaru w odniesieniu do stałego układu współrzędnych maszyny (wartości REF) do tabeli preset (w programie aktywować poprzez cykl 247!).
- Q303=-1: Transfer wartości pomiaru nie jest zdefiniwany. Ta wartość zostaje automatycznie generowana przez TNC, kiedy zostanie wczytywany program, wytworzony na TNC 4xx lub w starszej wersji oprogramowania iTNC 530 albo jeśli pytanie o transfer
wartości pomiaru zostanie pominięte klawiszem END w definicji cyklu.


Error description 5693

Error message

Oś narzędzia nie dozwolona

Cause of error

- Wywołano cykl próbkowania 419 z niedozwoloną osią narzędzia.
- Wywołano funkcję PATTERN DEF w połączeniu z niedozwoloną osią narzędzia.

Error correction

- Cykl próbkowania 419 wywoływać tylko z osią narzędzia X, Y lub Z.
- Używać funkcji PATTERN DEF tylko z osią narzędzia Z (TOOL CALL Z).


Error description 5699

Error message

Obliczone wartości błędne

Cause of error

TNC obliczyło w cyklu próbkowania 418 zbyt dużą wartość. Zdefiniowano prawdopodobnie cztery, przewidziane do próbkowania odwierty w niewłaściwej kolejności.

Error correction

Sprawdzić kolejność próbkowania, uwzględnić instrukcję Cykle sondy impulsowej.


Error description 5700

Error message

Punkty pomiarowe sprzeczne

Cause of error

- W jednym z cykli próbkowania 400, 403 lub 420 zdefiniowano kombinację punktów pomiarowych i osi pomiarowej, która wykazuje sprzeczność.
- Wybór punktów pomiarowych w cyklu 430 daje dzielenie przez 0.

Error correction

- Dla osi pomiaru = osi głównej (Q272=1) zdefiniowaś parametry Q264 i Q266 o różnej wartości.
- Dla osi pomiaru = osi pomocniczej (Q272=2) zdefiniować parametry Q263 i Q265 o różnej wartości.
- Dla osi pomiaru = osi sondy (Q272=3) parametry Q263 i Q265 lub Q264 i Q266 zdefiniować o różnej wartości.
- Tak wybrać punkty pomiarowe, aby posiadały one we wszytkich osiach różne współrzędne.


Error description 5709

Error message

Dane okręgu błędne

Cause of error

Obliczenie koła przy pomocy jednej z funkcji FN23 lub FN24 nie zostało wykonane.

Error correction

Dla FN23 sprawdzić współrzędne trzech punktów koła.
Dla FN24 sprawdzić współrzędne czterech punktów koła.


Error description 5712

Error message

Hasła nie znaleziono

Cause of error

W ustawieniach sieciowych nie zdefiniowano kodowego słowa password= (hasło).

Error correction

Zdefiniwać hasło w następujący sposób:
- wprowadzić numer kodu NET123
- nacisnąć softkey DEFINE MOUNT
- wybrać szpaltę OPTIONS
- wprowadzić hasło przy użyciu kodowego słowa password=


Error description 5713

Error message

Nie podano hasła

Cause of error

W ustawieniach sieciowych zdefiniowano słowo kodowe password=, ale nie przypisano tekstu.

Error correction

Hasło zdefiniować w następujący sposób:
- zapisać numer kodu NET123
- nacisnąć softkey DEFINE MOUNT
- wybrać szpaltę OPTIONS
- zapisać hasło ze słowem kodowym password=


Error description 5714

Error message

Hasło za długie

Cause of error

W ustawieniach sieciowych zdefiniowano zbyt długie hasło.

Error correction

Maksymalnie dopuszczalna liczba znaków: 80.


Error description 5715

Error message

Hasło już zakodowane

Cause of error

Próbowano ponownie zakodować już zakodowane hasło.

Error correction

Nie naciskać podwójnie softkey KODOWAC HASŁO.


Error description 5757

Error message

Preset-wyznaczyć: oś zablok.!

Cause of error

Próbowano aktywować punkt odniesienia w jednej z osi z tabeli preset, jednakże oś ta jest zablokowana przez parametr maszynowy 7294.

Error correction

- Zwolnić zablokowaną w parametrze maszynowym 7294 oś.
- W tabeli preset: zapisać myślnik (-), aby nie wyznaczać w tej osi punktu odniesienia.


Error description 5759

Error message

Błędna bezpieczna wysokość!

Cause of error

Wprowadzono w cyklu 20 (DIN/ISO: G120) bezpieczną wysokość (Q7) mniejszą niż współrzędna powierzchni przedmiotu (Q5).

Error correction

Wprowadzić bezpieczną wysokość (Q7) większą niż współrzędna powierzchni przedmiotu (Q5).


Error description 5969

Error message

NC-wiersz rzecz.usunąć? DEL!

Cause of error

Ostrzeżenie przy usuwaniu wiersza NC.

Error correction

Aby kompletnie usunąć wiersz NC, należy nacisnąć klawisz DEL. Dla przerwania operacji usuwania kontynuować dowolnym klawiszem.


Error description 5970

Error message

Litera osi nie dozwolona

Cause of error

Próbowano programować oś, niedozwoloną dla momentalnie aktywnej funkcji.

Error correction

Programować tylko dozwolone osie.


Error description 5971

Error message

Anulow. Block Skip nie możliwe

Cause of error

Próbowano klawiszem Backspace anulować funkcję "wiersze przeskoczyć".

Error correction

Funkcja jest tylko dozwolona, jeśli wiersz NC rozpoczyna się z /.


Error description 5972

Error message

Łańcuch znaków niekompletny

Cause of error

Próbowano wprowadzić wiersz NC, w którym element składni nie został zakończony z wymaganym apostrofem.

Error correction

Zwrócić uwagę, aby apostrof został zapisany we właściwym miejscu. W razie potrzeby uwzględnić instrukcję obsługi.


Error description 6018

Error message

Podwójne referencjowanie aktywne

Cause of error

Przy aktywowanym podwójnym ustaleniu odnośników uruchomiono cykl próbkowania, chociaż znacznik referencyjny przetwornika liniowego nie został przejechany.

Error correction

- Przejechać znacznik referencyjny.
- Deaktywować podwójne ustalenie odnośników przez MP1355.


Error description 6027

Error message

Zaprogramowano złą oś

Cause of error

Zaprogramowano w cyklu próbkowania 3 niedozwoloną oś.

Error correction

Jako oś próbkowania w cyklu 3 dozwolona jest tylko jedna z osi głównych X, Y lub Z. Zmienić program NC.


Error description 6049

Error message

PET-tablica: za dużo wierszy

Cause of error

W tabeli PET zdefiniowano zbyt wiele komunikatów o błędach.

Error correction

Tylko określona liczba wierszy z tabeli PET zostaje wykorzystywana. Następne wiersze są ignorowane.


Error description 6052

Error message

Sprzeczny rodzaj zagłębienia!

Cause of error

Zdefiniowana w jednym z cykli 251 do 254 strategia pogłębienia jest sprzeczna ze zdefiniowanym kątem pogłębiania aktywnego narzędzia.

Error correction

Zmienić parametr Q366 w jednym z cykli 251 do 254 lub kąt pogłębiania ANGLE aktywnego narzęDzia w tabeli narzędzi. Dozwolone kombinacje parametru Q366 i kąta pogłębiania ANGLE:
Dla prostopadłego zagłębiania: Q366 = 0 i ANGLE = 90
Dla zagłębiania po linii śrubowej: Q366 = 1 i ANGLE > 0
Przy nieaktywnej tabeli narzędzi zdefiniować Q366 z 0 (dozwolone tylko prostopadłe zagłębianie).


Error description 6055

Error message

Cykl obróbki niedozwolony

Cause of error

Próbowano odpracować cykl obróbki w połączeniu z cyklem 220 lub 221, który nie może być kombinowany z tymi cyklami.

Error correction

Następujące cykle obróbki nie mogą być kombinowane z cyklami 220 i 221:
- cykle grupy SLI i SLII
- cykle 210 i 211
- cykle 230 i 231
- cykl 254


Error description 6066

Error message

Tolerancja osi obrotu niedozwol.

Cause of error

W cyklu 32 zaprogramowano tolerancję dla osi obrotu, chociaż filtr HSC nie jest aktywny.

Error correction

- Powiadomić serwis.
- Aktywować filtr HSC (MP1094).


Error description 6069

Error message

MC PWM-brak wyjścia

Cause of error

Wewętrzny błąd software

Error correction

Powiadomić serwis


Error description 6072

Error message

Osiągnięto krawędź ekranu

Cause of error

Przesunięto pozycję wyświetlania aktualnego wiersza na krawędź ekranu.

Error correction

Tak wybrać pozycję wyświetlania aktualnego wiersza, aby leżała ona w obrębie ekranu monitora.


Error description 6079

Error message

M128 nie dozwolone

Cause of error

Zaprogramowano M128, chociaż oś obrotu nie jest zdefiniowana jako wyregulowana oś.

Error correction

Zmienić program NC. Używać M128, jeśli wszystkie osie obrotu, wykorzystane w opisie kinematyki, są zdefiniowane jako wyregulowane osie.


Error description 6080

Error message

M144 nie dozwolone

Cause of error

Zaprogramowano M144, chociaż oś obrotu nie jest zdefiniowana jako wyregulowana oś.

Error correction

Zmienić program NC. Używać M114 tylko, jeśli wszystkie osie obrotu, wykorzystane w opisie kinematyki, są zdefiniowane jako wyregulowane osie.


Error description 6081

Error message

MC SOM 4 nie możliwe

Cause of error

1. wyłącznik kluczowy nie na SOM 1.

Error correction

1. wyłącznik kluczowy ustawić na SOM 1.


Error description 6082

Error message

MC tryb pracy nie możliwy

Cause of error

Błąd okablowania na wejściach SG BA2.x, BA3.x i BA4.x.

Error correction

- Proszę powiadomić serwis.
- Sprawdzić okablowanie.


Error description 6086

Error message

Zapis w pam. listy nadz.błędów

Cause of error

- Scieżka docelowa lub plik docelowy *.WLT w OEM.SYS (DEBUGPATH=) nie są właściwe.
- Błąd przy konwersowaniu *.WLB na format *.WLT.
- Plik *.WLT nie może zostać otwarty (błąd systemowy).

Error correction

Sprawdzić zapis DEBUGPATH= w OEM.SYS.


Error description 6087

Error message

Otworzyć listę nadzoru błędów

Cause of error

- Scieżka źródłowa lub plik źródłowy *.WLT w OEM.SYS (DEBUGPATH=) nie są poprawne.
- Błąd przy konwersowaniu *.WLT na format *.WLB.
- Plik *.WLB nie może zostać otwarty (błąd systemowy).

Error correction

Sprawdzić zapis DEBUGPATH= w OEM.SYS.


Error description 6088

Error message

Otworzyc błąd TEMP.WLT

Cause of error

Plik TEMP.WLT nie może zostać otwarty (błąd systemowy).


Error description 6089

Error message

Brak ostatniej listy nadzoru

Cause of error

- Scieżka źródłowa lub plik źródłowy *.WLT w OEM.SYS (DEBUGPATH=) nie są poprawne.

Error correction

Sprawdzić zapis DEBUGPATH= w OEM.SYS.


Error description 6090

Error message

Brak listy wyboru

Cause of error

- Scieżka źródłowa lub plik źródłowy programu PLC nie są poprawne (MAINPGM= w OEM.SYS).
- Scieżka źródłowa do informacji debug nie jest poprawna. (DEBUGPATH= w OEM.SYS)
- Plik *.WLC nie może zostać otwarty(błąd systemowy).

Error correction

- Sprawdzić zapis MAINPGM= w OEM.SYS.
- Na nowo kompilować program PLC.


Error description 6091

Error message

Lista wyboru jest pusta

Bez symbolicznego programowania

Cause of error

Symboliczne operandy nie zostają używane w programie PLC.

Error correction

Używać symbolicznych operandów w programie PLC (#pragma nsc).


Error description 6093

Error message

Brak zabezp. osi/wrzeciona

Cause of error

Brak osi i wrzeciona w bezpiecznym trybie.

Error correction

Sprawdzić MP 500 i MP 501.


Error description 6094

Error message

Błędna liczba klucza

Cause of error

Wprowadzono błędną liczbę klucza albo żadnej.

Error correction

Wprowadzić właściwą liczbę klucza.


Error description 6099

Error message

Wartość nieważna

Cause of error

- Błędny typ operanda (szpalta ADDR)
- Błędny adres operanda
- Próbowano zmienić konstantę
- Przekroczona zakres wartości
- błędne znaki w wyrażeniu

Error correction

- Sprawdzić operandy w szpalcie ADDR
- Sprawdzić wprowadzenie wartości


Error description 6100

Error message

Operand nieważny

Cause of error

- Błędny typ operanda (M,B,W...)
- Błędny obszar adresowy
- Alignment (błędny adres słowa lub podwójnego słowa)

Error correction

- Sprawdzić symbol operanda
- Sprawdzić obszar adresowy do typu operanda


Error description 6101

Error message

MC SOM 4 nie zwolniony

A042 CC%d SOM 4 nie zwolniony

Cause of error

Tryb pracy SOM 4 zostaje wybrany poprzez wyłącznik kluczowy ale nie jest jednakże zwolniony w MP560.0.

Error correction

- Powiadomić serwis.
- Zwolnić tryb pracy w MP560.0.


Error description 6102

Error message

Kolumna nie może zost. zmieniona

Cause of error

Ta kolumna zostaje automatycznie zapełniana i nie może być nadpisywana.


Error description 6103

Error message

Brak numeru preset

Cause of error

- Próbowano używać numeru preset, nie istniejącego w tabeli TNC:\PRESET.PR.
- TNC:\PRESET.PR nie istnieje.

Error correction

- Używać tylko numerów istniejących w tabeli TNC:\PRESET.PR albo rozszerzyć tabelę preset.
- Utworzyć tabelę PRESET.PR w katalogu TNC:\.


Error description 6105

Error message

MC SOM 2 tylko jedna os dozwol.

Cause of error

W trybie pracy SOM 2 nie należy przemieścić więcej niż jedną oś.

Error correction

Przemieszczać tylko jedną oś.


Error description 6106

Error message

8130 Hamulec silnika uszkodz. %.2s

Cause of error

- Hamulec silnika uszkodzony

Error correction

- Powiadomić serwis
- Sprawdzić wysterowanie hamulca silnika
- Wymienić silnik


Error description 6108

Error message

8640 I2T-wartość silnika za wysoka %.2s

Cause of error

- silnik zbyt mocno obciążony (prąd, temperatura)
- oś przemieszcza się na zderzenie
- mechaniczna ociężałość ruchowa
- obciążenie silnika jest zbyt duże w danym okresie czasu

Error correction

- zredukować obciążenie lub czas działania
- sprawdzić tabelę silnika i parametry maszyny
- sprawdzić, czy silnik jest odpowiedni dla tego poziomu obciążenia
- powiadomić serwis


Error description 6109

Error message

8650 I2T-wartość jednostki mocy za wysoka %.2s

Cause of error

- zasilacz zbyt mocno obciążony (prąd, temperatura)
- oś przemieszcza się na zderzenie
- mechaniczna ociężałość ruchowa
- obciążenie zasilacza jest zbyt duże w danym okresie czasu

Error correction

- zredukować obciążenie lub czas działania
- sprawdzić zasilacz i parametry maszyny
- sprawdzić, czy zasilacz jest odpowiedni dla tego poziomu obciążenia
- powiadomić serwis


Error description 6110

Error message

8AF0 Przetwornik %.2s błędnie

Cause of error

- liniał lub taśma miernicza są zabrudzone lub uszkodzone
- głowica próbkowania jest zabrudzona lub uszkodzona
- kabel sygnału uszkodzony
- wejście enkodera w sterowaniu uszkodzone
- pojawiła się wilgotność
- zabrudzenie enkodera położenia
- kabel enkodera jest uszkodzony
- płytka regulatora silnika uszkodzona

Error correction

- powiadomić serwis
- wymienić enkoder położenia
- kabel enkodera sprawdzić
- wymienić płytkę sterownika silnika (lepiej wymienić sterowanie)


Error description 6113

Error message

Os %.2s nie w przedz. przemieszcz.

Cause of error

The displayed axis is located outside of the traverse range.

Error correction

Check the axis position. If necessary, suppress the traverse range limits.


Error description 6118

Error message

Nacisnąć MC SOM 4 klawisz zgody

Cause of error

W trybie pracy SOM 4 nie naciśnięto klawisza zgody w przeciągu zdefiniowanego w MP529 czasu.

Error correction

Nacisnąć klawisz zgody.


Error description 6182

Error message

Profibus: błąd konfiguracji

Cause of error

Plik konfiguracji profibus albo nie został zapisany do pliku OEM.SYS (słowo kluczowe PROFIBUSCFG=) albo plik nie mógł zostać znaleziony.

Error correction

Proszę powiadomić serwis.


Error description 6183

Error message

Profibus: PCI-błąd hardware

Cause of error

Dostęp do płyty macierzystej profibus nie jest możliwy.

Error correction

Proszę powiadomić serwis.


Error description 6184

Error message

Profibus: błąd pliku/pamięci

Cause of error

W funkcjach profibus wystąpił błąd dostępu do plików albo błąd w administracji pamięci.

Error correction

Proszę powiadomić serwis.


Error description 6187

Error message

Za duże pakietowanie

Cause of error

W jednym z cykli Kieszeń konturu lub ciąg konturu zaprogramowano więcej niż 6 wywołań programu (PGM CALL, DIN/ISO: %..).
Do wywołania programu zalicza się także:
- cykl 12 (PGM CALL, DIN/ISO: G39)
- wywołanie cyklu producenta (OEM)

Error correction

Zmienić program NC.


Error description 6188

Error message

Za duże pakietowanie

Cause of error

Zaprogramowano więcej niż 6 wywołań programu (PGM CALL, DIN/ISO: %..). Do wywołania programu zalicza się także:
- cykl 12 PGM CALL (DIN/ISO: G39)
- wywołanie cyklu producenta

Error correction

Zmienić program NC.


Error description 6189

Error message

Napięcie zasilania 5V za duże

Cause of error

Napięcie zasilające 5V sterowania jest zbyt duże.

Error correction

- Proszę powiadomić serwis
- Sprawdzić dopływ prądu


Error description 6190

Error message

Napięcie zasilania 5V za małe

Cause of error

Napięcie zasilające 5V sterowania jest zbyt małe.

Error correction

- Proszę poinformować serwis
- Proszę sprawdzić dopływ prądu
- Proszę sprawdzić zużycie prądu urządzeń (przetworniki)


Error description 6193

Error message

Punkt startu spline niewłaściwy

Cause of error

Punkt startu spline odbiega zbyt dużo od punktu końcowego poprzedniego elementu konturu.

Error correction

Zmienić program NC.


Error description 6195

Error message

C470 Brak nomin.wart. pręd.obr. %s

Cause of error

- Wewnętrzny błąd software
- Czas cyklu regulowania położenia za krótki

Error correction

- Powiadomić serwis
- Sprawdzić wersję software
- Sprawdzić parametr maszyny MP7600.0


Error description 6212

Error message

Przejęcie rzecz.wart. niemożl.

Cause of error

Próbowano przejąć aktualną pozycję do programu przy aktywnej nachylonej płaszczyźnie obróbki.

Error correction

Przejęcie aktualnej pozycji jest tylko możliwe, jeżeli funkcja Nachylenie płaszczyzny obróbki nie jest aktywna.


Error description 6236

Error message

Program PLC został zatrzymany

Cause of error

Z powodu błędu systemowego w PLC został zatrzymany program PLC.

Error correction

Proszę powiadomić producenta maszyn.


Error description 6264

Error message

Grafika równ.do programu niem.!

Cause of error

TNC jest tak obciążone obróbką aktualnego przedmiotu, iż grafika programowania nie może zostać aktualizowana.

Error correction

Usunięcie błędu niemożliwe.


Error description 6291

Error message

Dokonać referencji wrzeciona!

Cause of error

Próbowano używać cyklu próbkowania 3, chociaż wrzeciono nie wykonało ustalenia referencji.

Error correction

Przejechać wrzecionem punkt referencyjny, np. poprzez włączenie w trybie pracy Ręcznie z M03 wrzeciona.


Error description 6294

Error message

SG-MP zmieniony przez PLC

Cause of error

Zorientowany na bezpieczeństwo parametr maszynowy został zmieniony przez PLC. Zmiana nie jest dozwolona.

Error correction

-Zmienić program PLC.
-Powiadomić serwis.


Error description 6297

Error message

C4A0 Przetwornica %s nie aktywna

Cause of error

- przełącznik ładowania i główny w urządzeniu zasilającym nie włączony (np. wtyk X70 w UV)
- przekaźniki bezpieczeństwa nie dociągnięte (np. wtyczka X71 i X72 na UV, X73 na karcie rozszerzającej HEIDENHAIN dla Simodrive)
- kabel szyny PWM uszkodzony
- przerwanie w szafie sterowniczej (szyna urządzenia, kabel płaski PWM)
- uszkodzona przetwornica (urządzenie zasilające i/lub zasilacze, przetwornica kompaktowa)
- zasilacz wyłączony (PLC, SH1)
- przetwornica uszkodzona
- silnik uszkodzony
- pojawiła się wilgoć w silniku
- wybrano niewłaściwy silnik w tablicy silników
- zamieniony kabel zasilacza silnika
- silnik podłączono niewłaściwie

Error correction

- powiadomić serwis
- sprawdzić przetwornicę i okablowanie
- sprawdzić silnik i okablowanie


Error description 6298

Error message

C4C0 Brak prądu silnika %s

Cause of error

- silnik nie podłączony lub podłączony błędnie (stycznik)
- przetwornica uszkodzona
- silnik uszkodzony
- wybrano niewłaściwy silnik w tablicy silników
- zamieniony kabel zasilacza silnika
- brak napięcia międzyobwodowego

Error correction

- sprawdzić podłączenie obwodu pośredniego
- sprawdzić silnik i okablowanie
- sprawdzić przetwornicę
- powiadomić serwis


Error description 6299

Error message

C4D0 Konstanta momentu %s błędna

Cause of error

- Jeśli wartość dla konstanty momentu obrotowego wynosi 0 lub >9999, to może to mieć następujące przyczyny:
1) motor.mot: napięcie biegu pustego i/lub nominalna prędkość obrotowa posiadają nieważną wartość (lub 0)
2) motor.sn: zapis konstanty momentu obrotowego wynosi 0 lub >9999

Error correction

- Sprawdzić tabelę silnika


Error description 6307

Error message

T%s: pozost.okres trwał.za krótki

Cause of error

Pozostały jeszcze okres trwałości (szpalta TIME2 w tabeli narzędzi) ukazanego w tekście błędu narzędzia został przekroczony.

Error correction

- Użyć nowego narzędzia.
- Skorygować aktualny okres trwałości(szpalta CUR.TIME w tabeli narzędzi).
W pliku TOOLLIST.ERR, zapisanym do pamięci w katalogu TNC:\, znajduje się pełna lista narzędzi, których okres trwałości upłynął.


Error description 6308

Error message

Narzędzie %s nie zdefiniow.

Cause of error

Wywołano narzędze, nie znajdujące się w magazynie.

Error correction

Sprawdzić tabelę miejsca narzędzi, ewentualnie uzupełnić narzędzie. W pliku TOOLLIST.ERR, zapisanym w pamięci w katalogu TNC:\, znajduje się pełna lista narzędzi, nie znajdujących się w magazynie narzędzi.


Error description 6309

Error message

Trans.danych: niedozwolone znaki

Cause of error

Próbowano wyczytać plik ze znakami specjalnymi z TNC, który nie może zostać przesłany przy aktualnie nastawionym trybie interfejsu.

Error correction

Nastawić parametr maszynowy 5020.0 (EXT1) lub 5020.1 (EXT2) na 8 bitów danych i wybrać poprzez MOD, RS232-Setup tryb pracy EXT1 lub EXT2.


Error description 6312

Error message

Brak MP-podpliku

Cause of error

Podany podplik parametrów maszynowych nie istnieje.

Error correction

Utworzyć podplik parametrów maszynowych


Error description 6408

Error message

MP-podplik błędny

Cause of error

Podplik parametrów maszynowych zawiera błędne zapisy.

Error correction

Skorygować podplik parametrów maszynowych.


Error description 6409

Error message

PLC-strobe niedozwolony (%s)

Cause of error

W funkcji M, S lub T2 aktywowano wydawanie strob przez PLC, chociaż ta funkcja jest skonfigurowana dla NC dla stałego przejechania.

Error correction

- Wyłączyć sterowanie i na nowo uruchomić.
- Powiadomić producenta maszyn.


Error description 6410

Error message

PLC-strobe niedozwolony w cyklu %d

Cause of error

W cyklu 1, 2, 17 lub 18 albo podczas pomiaru narzędzia zostało aktywowane przez PLC wydawanie strobe. W tych cyklach wydawania strobe przez PLC są niedozwolone.

Error correction

- Sterowanie wyłączyć i ponownie włączyć.
- Powiadomić producenta maszyn.


Error description 6411

Error message

Przełączenie wył.końc. niedozwol

Cause of error

Próbowano zmienić wyłącznik końcowy podczas przebiegu programu. Może to być wywołane np. poprzez czasowe przecinanie sią pomiędzy startem NC albo komunikatem zwrotnym M/S/T-strobe przez PLC i przełączeniem obszaru przemieszczenia.

Error correction

- Sterowanie wyłączyć i ponownie włączyć.
- Powiadomić producenta maszyn.


Error description 6412

Error message

Preset zapamietać nie możliwe

Cause of error

Próbowano zmienić wartość preset podczas przebiegu programu. Może to być wywołane np. przez czasowe przecinanie się startu NC albo komunikatu zwrotnego M/S/T-strobe przez PLC i przełączenia obszaru przemieszczenia.

Error correction

- Sterowanie wyłączyć i ponownie włączyć.
- Powiadomić producenta maszyn.


Error description 6413

Error message

Zmiana kinematyki nie możliwa

Cause of error

Próbowano wybrać inną konfigurację kinematyki podczas przebiegu programu. Może to być wywołane np. przez czasowe przecinanie się startu NC albo komunikatu zwrotnego M/S/T-strobe przez PLC i wyboru kinematyki PLC.

Error correction

- Sterowanie wyłączyć i ponownie włączyć.
- Powiadomić producenta maszyn.


Error description 6414

Error message

Skanowanie bloku niekonsystent. %s

Cause of error

Podczas odtwarzania statusu maszyny po przebiegu bloków doszło w maszynie do powstania innych parametrów pracy odnośnie prędkości obrotowej wrzeciona (S), obszaru przemieszczenia (R) lub preset (P) niż to obliczono podczas przebiegu bloków.

Error correction

- Sterowanie wyłączyć i ponownie włączyć.
- Powiadomić producenta maszyn.


Error description 7222

Error message

Wiersz zabezpiecz. przed zapisem

Cause of error

- Próbowano zmieniać lub usunąć zabezpieczony od zapisu wiersz w tabeli preset.
- Próbowano zapisać wartość do aktywnego wiersza tabeli preset.

Error correction

- Zabezpieczenie od zapisu zostało aktywowane przez producenta maszyn. W tym przypadku zdefiniowany jest w tym wierszu stały punkt odniesienia. Proszę w razie potrzeby skontaktować się z producentem maszyn.
- Nadpisywanie aktywnego preset nie jest dozwolone. Używać innego numeru preset.


Error description 7784

Error message

Błąd przy wpisie do tabeli

Cause of error

Podczas zapisu do tabeli wystąpił jeden z następujących błędów:
- wiersz lub szpalta, gdzie ma nastąpić zapis nie istnieje
- brak tekstu szukania dla określenia celu
- tabela kinematyki nie jest aktywna

Error correction

- Sprawdzić numer wiersza lub szpalty
- Sprawdzić, czy tekst szukania jest zapisany do tabeli
- Aktywować tabelę kinematyki, w razie potrzeby proszę skontaktować się z producentem maszyn.


Error description 7787

Error message

8150 Orient. pola udana %.2s

Cause of error

- Orientacja pola w pełni udana

Error correction

- Pokwitować komunikat z CE


Error description 7797

Error message

8BE0 Przyrz.pomiarowy uszkodz. %.2s

Cause of error

- niewłaściwa odległość podstawowa pomiędzy dwoma znacznikami referencyjnymi
- liniał lub taśma miernicza są zabrudzone lub uszkodzone
- głowica próbkowania jest zabrudzona lub uszkodzona
- kabel sygnału uszkodzony
- wejście enkodera w sterowaniu uszkodzone
- pojawiła się wilgotność

Error correction

- powiadomić serwis
- sprawdzić zapis w tabeli silnika lub/i MP2206.x
- sprawdzić wpis w MP334.x
- sprawdzić, czy sygnał referencyjny zostaje zakłócany


Error description 7798

Error message

FF01 System błąd %d

CC%d-błąd %d %d %d

CC-błąd %d %d %d

Cause of error

CC melduje kod błędu, do którego brak jeszcze komunikatu o błędach.

Error correction

- Powiadomić serwis.
- Zapisać tekst komunikatu o błędach.


Error description 7799

Error message

MC-test nie przeprowadzony

Cause of error

Uruchomiono test hamowania, ale nie został zameldowany koniec przez CC w ciągu 10s.

Error correction

- Wewnętrzny błąd software
- Powiadomić serwis


Error description 7800

Error message

MC zwarcie +24V na przew. hamowania

Cause of error

Na kanale hamowania A MC nastąpiło zwarcie z 24 V.

Error correction

- Sprawdzić kanał hamowania A.
- Powiadomić serwis.


Error description 7801

Error message

MC-zamyk. 0V na kan. hamow.1 %.2s

Cause of error

Na kanale hamowania A MC nastąpiło zwarcie z 0 V.

Error correction

- Sprawdzić kanał hamowania A.
- Powiadomić serwis.


Error description 7803

Error message

Wyzn.punkt bazowy przez softkey!

Cause of error

Po opercji próbkowania próbowano wyznaczyć punkt odniesienia przy pomocy klawisza ENT.

Error correction

Wyznaczenie punktu odniesienia możliwe jest tylko poprzez softkey WYZNACZENIE PKT. ODNIESIENIA, ZAPIS TABELA PUNKTOW ZEROWYCH lub ZAPIS TABELA PRESET.


Error description 7815

Error message

Maszyna nie zainicjalizowana

Cause of error

- Próbowano wybrać tryb pracy przebiegu programu, chociaż maszyna po najeździe punktów referencyjnych nie została jeszcze w pełni zainicjalizowana.
- Przerwano operację inicjalizacji.

Error correction

- Zamknąć wszystkie otwarte drzwi ochronne.
- Odblokować wszystkie klawisze wyłączenia awaryjnego.
Następnie nacisnąć softkey INIT MACHINE (2. pasek softkey).


Error description 7850

Error message

NC-stop

Cause of error


Error description 7907

Error message

8BA0 Sygnał referenc. lub liczba kresek %.2s błędne

Cause of error

- błędny wpis dla liczby kresek STR w tabeli silnika
- błędny sygnał referencyjny
- impulsy zakłócenia
- uszkodzenie kabla enkodera (przerwanie lub zwarcie)
- liniał lub taśma miernicza są zabrudzone lub uszkodzone
- głowica próbkowania jest zabrudzona lub uszkodzona
- kabel sygnału uszkodzony
- wejście enkodera w sterowaniu uszkodzone
- pojawiła się wilgotność

Error correction

- powiadomić serwis.
- sprawdzić wpis w tabeli silników
- sprawdzić sygnały enkodera obrotów lub prędkości (PWM 8)
- sprawdzić kabel enkodera na przerwanie lub zwarcie przy mechanicznym obciążeniu (załamanie, rozciągnięcie itd)
- sprawdzić ekranowanie i podłączenie ekranu w kablu enkodera
- wymienić kabel enkodera
- wymienić silnik


Error description 7922

Error message

Brak napięcia zasilaj. na X44

Cause of error

Brak napięcia zasilającego na wtyczce X44 na sterowaniu.
- bezpieczniki PLC uszkodzone
- Zasilacz szafy sterowniczej 24 V uszkodzony
- przewody uszkodzone

Error correction

- 24V- zmierzyć na wtyku X44
- zasilacz szafy sterowniczej 24 V zmierzyć
- bezpieczniki PLC wymienić
- skontrolować okablowanie
- powiadomić serwis


Error description 7923

Error message

MC WZM AutoStart niemożliwy

Cause of error

Automatyczny start osi WZM przy otwartych drzwiach ochronnych T.

Error correction

- Zmienić program PLC.
- Powiadomić serwis.


Error description 7933

Error message

C4E0 Określenie kąta pola %s niedozwolone w tym trybie

Cause of error

- Wybrana metoda dla określenia kąta pola jest niewłaściwa lub niemożliwa z tym przetwornikiem.

Error correction

- Powiadomić serwis.
- Sprawdzić zapis w MP2250.x (tylko CC 424), MP2252.x (tylko CC 424) i MP2254.x i/lub zapis w szpalcie SYS tabeli silnika (patrz podręcznik techniczny).


Error description 7934

Error message

C018 Master-slave-momenty: przyporządkowanie osi błędne

Cause of error

- Osie w w regulowaniu momentów master-slave są dopuszczalne tylko na X15/X17 lub X16/X18.

Error correction

- Powiadomić serwis.
- Zmienić przyporządkowanie osi.


Error description 7935

Error message

Plik dwójkowy na zewnęt.napędzie

Cause of error

Próbowano generować plik z kodem dwójkowym (program NC, tabela) na zewnętrznym napędzie (napędzie sieciowym) lub go otworzyć.

Error correction

Proszę skopiować plik na napęd TNC i otworzyć go tam lub utworzyć nowy plik.


Error description 7936

Error message

Katal. docelowy równy kat.źródł.

Cause of error

Przy kopiowaniu katalogu podano jako cel ten sam katalog, jak i ten który ma być kopiowany.

Error correction

Proszę wybrać inny katalog docelowy.


Error description 7937

Error message

Plik docel.równy plikowi źródł.

Cause of error

Przy kopiowaniu pliku podano jako plik docelowy ten sam plik.

Error correction

Proszę wybrać jako plik docelowy albo inny katalog albo inną nazwę pliku.


Error description 7938

Error message

MP2257.%d błędny (ID=$%08X)!

Cause of error

- Zapisana w MP2257.x identyfikacja sterowania nie odpowiada danemu sterowaniu.

Error correction

- powiadomić serwis
- przeprowadzić na nowo określenie kąta pola


Error description 7947

Error message

A040 CC%d tryb pracy nie możliwy

Cause of error

Stan wyłącznika trybów pracy i drzwi ochronnych niedozwolony.

Error correction

- Powiadomić serwis.
- Sprawdzić ustawienie wyłącznika trybów pracy
- Sprawdzić stan przełączania drzwi ochronnych
- Sprawdzić okablowanie


Error description 7948

Error message

A041 CC%d SOM 4 nie możliwy

Cause of error

- Wyłącznik kluczowy 1 nie w trybie automatycznym (BA1)
- Wyłącznik kluczowy 1 uszkodzony
- Błąd okablowania

Error correction

- Ustawić wyłącznik kluczowy 1 na tryb automatyczny (BA1)
- Powiadomić serwis


Error description 7949

Error message

A043 CC%d SOM 2 tylko jedna oś dozwol.

Cause of error

Jednoczesne przemieszczene kilku osi nie jest dozwolone w trybie pracy BA2 przy otwartych drzwiach ochronnych.

Error correction

Czekać aż wszystkie osie zostaną zatrzymane i następnie przemieścić tylko oś 1.


Error description 7950

Error message

A800 CC wyłącznik krańcowy %.2s+

Cause of error

Dopuszczalny pozytywny obszar przemieszczenia przekroczony.

Error correction

- Powiadomić serwis
- Sprawdzić nastawienie parametru MP650


Error description 7951

Error message

A810 CC wyłącznik krańcowy %.2s-

Cause of error

Dopuszczalny negatywny obszar przemieszczenia przekroczony.

Error correction

- Powiadomić serwis
- Sprawdzić nastawienie parametru MP670


Error description 7952

Error message

A820 CC obroty większe od SRG %.2s

Cause of error

Maksymalna dopuszczalna prędkość w trybie pracy SRG została przekroczona.

Error correction

- Zredukować posuw, prędkość obrotową przed otwarciem drzwi ochronnych
- Sprawdzić tryb pracy (położenie wyłącznika kluczowego)
- Poinformować serwis
- Sprawdzić wartość parametrów:
MP540.x/MP541: tryb pracy BA3/BA4
MP552.x/MP551: tryb specjalny
MP590.x/MP591: tryb pracy BA2


Error description 7953

Error message

A830 CC SRG pręd.obrot. = 0 %.2s

Cause of error

- maksymalnie dopuszczalna prędkość wynosi 0 (zgodnie z parametrem)
- tylko napęd wrzeciona: wartości parametrów dla stopni mechanizmu przekładni wynoszą 0
- nastawiono przełącznikiem kluczykowym niedopuszczalny tryb pracy
- wystąpił błąd odrutowania lub zakłócenie na wejściu I19 modułu ochrony operatora
- nastąpił wewnętrzny błąd software

Error correction

- sprawdzić tryb pracy (położenie przełącznika kluczykowego)
- sprawdzić odrutowanie wejść modułu ochrony operatora.
- sprawdzić wartości parametrów:
MP540.x/MP541: tryb pracy BA3/BA4
MP552.x/MP551: tryb specjalny
MP540.x/MP541: tryb pracy BA2
MP 3210.x: obroty napędu przy nominalnej prędkości obrotowej
MP 3510.x: nominalne obroty dla stopni przekładni
- powiadomić serwis


Error description 7954

Error message

A840 CC SBH pr.obr.zbyt duża %.2s

Cause of error

- Maksymalna dopuszczalna prędkość przy nadzorowaniu zatrzymania została przekroczona.

Error correction

- Powiadomić serwis
- Sprawdzić napęd


Error description 7955

Error message

A850 CC SBH pręd. obrot. = 0 %.2s

Cause of error

- Nadzorowanie zatrzymania na wartość 0
- Parametr MP1054.x = 0
- Wewnętrzny błąd software

Error correction

- Powiadomić serwis
- Sprawdzić MP1054.x (droga przy jednym obrocie silnika)


Error description 7956

Error message

E006 CC%d wejście (NE2) nie równe 0

Cause of error

Błąd podczas dynamicznego testu 2. pętli wyłączenia awaryjnego.
Na wejściu NE2 oczekiwana zostaje podczas dynamicznego testu, po najpóźniej 1,5 min 0V. Jeżeli pojawi się tu 24V to zostaje wyświetlany komunikat o błędach.

Error correction

- Powiadomić serwis
- Sprawdzić okablowanie
- Sprawdzić klawisz wyłączenia awaryjnego
- Wymienić hardware


Error description 7957

Error message

E007 CC%d S-wejście nie równe 0

Cause of error

Błąd podczas dynamicznego testu 2. pętli wyłączenia awaryjnego. Przy dynamicznym teście na wszystkich wyłącznikach kontaktów drzwiowych i kluczowych oczekiwane jest po najpóźniej 1,5 min. 0V. Jeśli pojawia się 24V, to zostaje wyświetlany ten komunikat o
błędach.

Error correction

- Powiadomić serwis
- Sprawdzić okablowanie
- Sprawdzić kontakty drzwiowe, wyłącznik kluczowy
- Wymienić hardware


Error description 7964

Error message

TCPM: wektor kierunku sprzecz.!

Cause of error

Zadane wektory kierunkowe narzędzia dwóch nastąpujących po sobie punktów oporowych nie pozwalają na interpolację wektorów kierunkowych narzędzia.

Error correction

Zdefiniować punkty oporowe o mniejszym odstępie.


Error description 7969

Error message

Aplikacja %s nie możliwa

Cause of error

Ze względu na niewystarczające zasoby systemowe (np. obróbka HSC wymagająca dużej pojemności pamięci) część oprogramowania systemowego nie może być ładowana.

Error correction

Wymaganą funkcję ponownie wywołać nieco później.


Error description 7971

Error message

Proces nie wykonalny

Cause of error

Proces, konieczny dla edycji plików (np. kopiowanie w tle) nie mógł zostać uruchomiony. Możliwe, iż zbyt wiele takich procesów jest aktywnych.

Error correction

- Czekać aż kopiowanie w tle zostanie zakończone.
- Restartować sterowanie.
- Proszę nawiązać kontakt z firmą HEIDENHAIN, jeśli ten problem dalej zaistnieje.


Error description 7972

Error message

Brak urządzeń docelowych

Cause of error

Odznaczenie napędu w podanej nazwie ścieżki jest niewłaściwe.

Error correction

Zapisać poprawne odznaczenie napędu.


Error description 7973

Error message

Zmiana nazwy nie możliwa

Cause of error

Próbowano tak zmienić nazwę pliku, iż nowa nazwa pliku byłaby taka sama jak stara nazwa.

Error correction

Tak wprowadzić nową nazwę pliku, iż różnić się będzie ona od starej.


Error description 7974

Error message

Zmiana typu pliku nie możliwa

Cause of error

Próbowano przekształcić dwójkowo kodowany typ pliku na inny dwójkowo kodowany typ pliku.
Przekształcenia typu są możliwe tylko pomiędzy ASCII-kodowanymi typami plików i z dwójkowo na ASCII (albo odwrotnie).

Error correction

Plik skopiować w tym samie typie dwójkowym lub przekształcić na plik ASCII.


Error description 7975

Error message

Brak miejsca na napędzie

Cause of error

- Na wybranym napędzie brak wolnego miejsca w pamięci.
- Zapisano zbyt wiele plików w folderze Root w PLC.

Error correction

- TNC-napęd: usunąć nie potrzebne więcej pliki.
- Napęd sieciowy: używać innego napędu sieciowego.
- PLC-napęd: usunąć niepotrzebne więcej pliki.


Error description 7977

Error message

System plików I/O błąd

Cause of error

Przy dostępie do urządzenia systemu plików pojawił się błąd.

Error correction

- TNC-napędy: sterowanie wyłączyć i włączyć, aby sprawdzić napędy. Proszę skontaktować się z firmą HEIDENHAIN, jeśli problem ten w dalszym ciągu istnieje.
- Napędy sieciowe: sprawdzić połączenie z siecią i komputer, z którego pochodzi katalog.
- Wczytanie tabeli: sprawdzić poprawność zawartości tabeli (np. wielokrotnie występujące wiersze).


Error description 7978

Error message

Dostęp do pliku przerwany

Cause of error

Dostęp do pliku został przedwcześnie przerwany.
- Operator nacisnął klawisz "END" podczas operacji z plikiem.
- Dostęp do pliku został przerwany z powodu przekroczenia limitu czasowego (np. dołączenie napędów sieciowych, ustalenie drzewa katalogów).

Error correction

- Przeznaczyć dla operacji z plikami dostatecznie dużo czasu, zanim dokona się przerwania z "END".
- Wykonać operację z plikiem w tle.
- Przy przekroczeniu limitu czasu na napędzie sieciowym: sprawdzić czy serwer jest włączony i reaguje na dostęp.


Error description 7979

Error message

Zbyt wiele otwartych plików

Cause of error

Zbyt wiele plików zostało jednocześnie otwartych, np. poprzez kopiowanie w tle.

Error correction

- Czekać, aż operacje w tle zostaną zakończone.
- Proszę skontaktować się z firmą HEIDENHAIN, jeśli program dalej egzystuje.


Error description 7980

Error message

Wiersz/blok za długi

Cause of error

W wybranym pliku TNC znalazło blok danych lub wiersz, o długości więcej niż 512 znaków.
Te pliki nie mogą być czytane i odpracowane przez TNC.

Error correction

- Skopiować pliki ASCII na napęd sieciowy i tam skrócić przy pomocy edytora, nie posiadającego ograniczenia długości wierszy.
- Kodowane dwójkowo pliki TNC należy ponownie skopiować z zewnątrz do TNC, po skorygowaniu treści pliku lub jego sprawdzeniu.


Error description 7981

Error message

Plik nie egzystuje

Cause of error

- Podany plik nie istnieje.
- Podany plik został usunięty.
- smarT.NC: wybrano program .HU, w którym wykorzystywana jest niedostępna na dysku twardym TNC tabela punktów.
- Zapisano w >MOD >Print (test print) niewłaściwą ścieżkę dostępu.

Error correction

- Wykorzystywać istniejący plik dla wybranej operacji z plikami.
- Sprawdzić program .HU na brakujące tabele punktów i utworzyć ponownie brakujące pliki lub je wczytać.
- Skorygować zapis ścieżki dostępu.


Error description 8001

Error message

Aplik. czasu rzecz.nie aktywna

Cause of error

Próbowano wymienić przy pomocy FN17/FN18 dane pomiędzy programem NC i aplikacją czasu rzeczywistego OEM, chociaż ta aplikacja nie jest aktywna.

Error correction

- Jeśli to konieczne, uruchomić aplikację czasu rzeczywistego.
- Proszę skontaktować się z producentem maszyn, jeśli ten problem dalej istnieje.


Error description 8002

Error message

Bład w aplikacji czasu rzecz.

Cause of error

Przy pomocy FN17/FN18 wymieniono dane pomiędzy programem NC i aplikacją czasu rzeczywistego OEM, co spowodowało błąd w aplikacji czasu rzeczywistego.

Error correction

- Sprawdzić dane.
- Proszę skontaktować się z producentem maszyn, jeśli ten problem dalej zaistnieje.


Error description 8004

Error message

8B30 Temp. siln. %.2s za wysoka

Cause of error

- zmierzona temperatura silnika jest zbyt wysoka
- brak czujnika temperatury
- kabel czujnika silnika uszkodzony (zerwanie drutu)
- błędny wpis w tabeli napędu
- wmontowano niewłaściwy lub uszkodzony czujnik temperatury
- gniazdo sygnału: niewłaściwy kontakt

Error correction

- schłodzić silnik
- powiadomić serwis
- kabel czujnika silnika sprawdzić
- sprawdzić wpis w tabeli silników
- zmierzyć czujnik temperatury


Error description 8005

Error message

Zmiana kontek. tylko na otwier.!

Cause of error

Próbowano zasadniczo zmienić format wiersza NC.

Error correction

Zmiana formatu wiersza NC jest tylko możliwa, jeśli kursor znajduje się na inicjatorze wiersza.


Error description 8024

Error message

8860 Częst.wejściowa przetwornika pręd.obr. %.2s

Cause of error

- zakłócenia sygnałów enkoderów prędkości obrotowej
- gniazdo sygnału: niewłaściwy kontakt lub pojawiła się wilgoć
- pojawiła się wilgoć w silniku

Error correction

- powiadomić serwis
- sprawdzić sygnały enkoderów
- sprawdzić ekranowanie


Error description 8025

Error message

8870 Częstot.wejściowa przetwornika położ. %.2s

Cause of error

- zakłócenia sygnałów enkoderów położenia
- pojawiła się wilgotność

Error correction

- powiadomić serwis
- sprawdzić sygnały enkoderów
- sprawdzić ekranowanie


Error description 8026

Error message

8880 Brak zwolnienia podczas określenia pola kąta %s

Cause of error

- Zwolnienie podczas ustalenia kąta pola upływa (np. program PLC, wyłączenie awaryjne, X150/X151, funkcja nadzorowania).

Error correction

- Powiadomić serwis
- Sprawdzić program PLC (najczęstsza przyczyna)


Error description 8032

Error message

LSV-2: zbyt wiele połączeń

Cause of error

Otwarto zbyt wiele aktywnych połączeń LSV-2 jednocześnie poprzez interfejs Ethernet.

Error correction

Zamknąć nie potrzebne więcej lub zbędne połączenia.


Error description 8043

Error message

Kompilowanie nie dozwolone

Cause of error

Próbowano kompilować program PLC, podczas gdy TNC odpracowuje program.

Error correction

Kompilować program PLC, jeżeli przebieg programu jest zakończony.


Error description 8044

Error message

PLC-plik dwójkowy wybrany

Cause of error

Została aktywowany kompilowany zewnątrz plik dwójkowy PLC a nie przynależny plik dwójkowy.

Error correction

Wszystkie pliki źródłowe PLC zapisać do pamięci TNC i wybrać plik główny, ponieważ w przeciwnym razie wspomaganie w przypadku PLC przez serwis firmy HEIDENHAIN nie jest możliwe.


Error description 8049

Error message

Zależny plik zabezp.od zapisu

Cause of error

Zabezpieczono od zapisu zależny plik (.DEP).

Error correction

Zależne pliki zostają automatycznie zapisywane przez TNC i nie mogą być zabezpieczone od zapisu. Anulować zabezpieczenie poprzez softkey.


Error description 8071

Error message

Zmiana okna nie możliwa!

Cause of error

- Próbowano przejść poprzez softkey do okna segmentacji, chociaż plik segmentacji (*.SEC.DEP) jest zabezpieczony od zapisu.
- Przy próbie przejścia poprzez softkey do okna segmentacji, wystąpił wewnętrzny błąd.

Error correction

- Anulować zabezpieczenie od zapisu pliku segmentacji(*.SEC.DEP).
- Skrócić nazwę ścieżki nadopuszczalną długość.
- Wykonać zmianę okna nieco później ponownie, np. po wyborze w międzyczasie innego programu.


Error description 8072

Error message

Zabezp.od zapisu plik segmentu!

Cause of error

Plik segmentacji (*.SEC.DEP) został zabezpieczony od zapisu.

Error correction

Anulować zabezpieczenie od zapisu pliku segmentacji (*.SEC.DEP), ponieważ TNC nie może dokonać aktualizacji w pliku segmentacji. Taka sytuacja obowiązuje również wówczas, kiedy ekran nie wskazuje widoku segmentacji.


Error description 8090

Error message

Przesuwanie nie możliwe!

Cause of error

W cyklu kieszeni (kieszeń prostokątna, kieszeń okrągła, cykl SL) jest tak zdefiniowany rodzaj zagłębienie, iż należy dokonać zagłębienia po linii śrubowej lub ruchem wahadłowym. To jest niemożliwe z powodu braku miejsca.

Error correction

- Wybrać inny rodzaj zagłębienia (prostopadłe zagłębienie)
- Użyć mniejszego narzędzia


Error description 8110

Error message

NC-program przerwany

Cause of error

Odpracowywany program NC został:
- przerwany poprzez przerwę w zasilaniu
- przerwany poprzez wyłączenie software (np. awarię Windows)
- przerwany poprzez awarię programu

Error correction

Proszę wybrać w trybie pracy kolejność bloków funkcję "PRZEBIEG DO WIERSZA N". Przy pomocy softkey "PRZEJECIE PUNKTU PRZERWANIA" można wykonać przebieg bloków do miejsca przerwania i następnie kontynuować obróbkę od tego miejsca.


Error description 8213

Error message

Wprowadzono błędną wartość

Cause of error

Wpisana wartość jest niewłaściwa lub leży poza dozwoloną wartością graniczną.

Error correction

Wprowadzić inną wartość.


Error description 8220

Error message

8A00 Brak zwoln.przetwornicy %.2s

Cause of error

- włączenie napędu z powodu brakującego aktywowania przetwornicy poprzez -SH1 niemożliwe.
- przełącznik ładowania i główny w urządzeniu zasilającym nie włączony (np. wtyk X70 w UV)
- przekaźniki bezpieczeństwa nie dociągnięte (np. wtyczka X71 i X72 na UV, X73 na karcie rozszerzającej HEIDENHAIN dla Simodrive)
- kabel szyny PWM uszkodzony
- przerwanie w szafie sterowniczej (szyna urządzenia, kabel płaski PWM)
- uszkodzona przetwornica (urządzenie zasilające i/lub zasilacze, przetwornica kompaktowa)
- port PWM w sterowaniu uszkodzony

Error correction

- powiadomić serwis
- sprawdzić okablowanie


Error description 8221

Error message

8A10 AC-fail %.2s

Cause of error

- włączenie napędu z powodu aktywnego sygnału AC-Fail (zasilanie) nie jest możliwe.
- brak przynajmniej jednej fazy na łączu pierwotnym modułu zasilania

Error correction

- powiadomić serwis
- sprawdzić okablowanie zasilania
- przetestować zasilanie sieciowe


Error description 8222

Error message

8A20 Powerfail %.2s

Cause of error

- włączenie napędu z powodu aktywnego sygnału Powerfail (zasilanie sieciowe) nie jest możliwe.

Error correction

- powiadomić serwis
- sprawdzić okablowanie zasilania
- przetestować zasilanie sieciowe
- zmierzyć zasilanie międzyobwodowe


Error description 8223

Error message

8A30 Zwolnienie napędu (I32) %.2s

Cause of error

- włączenie napędu z powodu brakującego sygnału aktywowania napędu poprzez I32 niemożliwe.

Error correction

- powiadomić serwis
- sprawdzić okablowanie obwodu wyłączenia awaryjnego
- sprawdzić okablowanie odnośnie warunków aktywowania napędu (np. kontakt drzwiowy, klawsze zezwolenia)
- 24V- zmierzyć na wtyku X42/Pin33


Error description 8224

Error message

8A40 Zwolnienie grupy osi %.2s

Cause of error

Włączenie napędu z powodu brakującego zwolnienia napędu dla grup osi (X150/X151) nie jest możliwe.

Error correction

- Powiadomić serwis
- Sprawdzić właściwe położenie wtyczki na X150/X151
- Sprawdzić okablowanie X150/X151
- Sprawdzić MP2040.x


Error description 8225

Error message

8A50 Przetwornica nie gotowa %.2s

Cause of error

- włączenie napędu z powodu nie gotowej przetwornicy (RDY-sygnał) nie jest możliwe.
- w przypadku płytek interfejsu dla przetwornicy Siemens druga oś nie jest aktywowana
- brak sygnałów przełączenia na kontaktach przetwornicy lub przekaźnikach
- przetwornica kompaktowa, urządzenie zasilające przetwornicy lub moduł mocy
- przerwanie w kablu szyny przetwornicy (szyna zasilania, szyna urządzenia, szyna PWM)
- port PWM w sterowaniu uszkodzony

Error correction

- naprawić przerywanie w szafie sterowniczej
- wymienić uszkodzoną przetwornicę kompaktową, urządzenie zasilające, zasilacz
- wymienić uszkodzone kable
- powiadomić serwis


Error description 8226

Error message

8A60 Kat pola błędny %.2s

Cause of error

Włączenie napędu nie jest możliwe z powodu braku informacji o kącie pola.

Error correction

- Powiadomić serwis
- Sprawdzić zapisy w tabeli silnika (przetwornik)
- Jeśli to konieczne, przeprowadzić ustalenie kąta pola


Error description 8227

Error message

8A70 Zmiana napędu aktywna %.2s

Cause of error

Włączenie napędu nie jest możliwe z powodu operacji zmiany głowicy lub przełączenia gwiazda/delta.

Error correction

- Powiadomić serwis
- Sprawdzić program PLC


Error description 8228

Error message

8A80 Brak pokwitowania błędu %.2s

Cause of error

Włączenie napędu nie jest możliwe z powodu brakującego pokwitowania błędu.

Error correction

- Nacisnąć wyłączenie awaryjne i ponownie skasować
- Włączyć napięcie sterownicze
- Powiadomić serwis
- Sprawdzić okablowanie wyłączenia awaryjnego


Error description 8229

Error message

F000 CC%d S-błąd wywoływania funkcji %d

Cause of error

- Wewnętrzny błąd software

Error correction

- Powiadomić serwis
- Sprawdzić wersję software


Error description 8230

Error message

8A90 Moduł zabezpieczenia %.2s

Cause of error

- Sterowanie nie zorientowane na bezpieczeństwo:
- Włączenie napędu nie jest możliwe ze względu na blokadę modułu zabezpieczenia
- Wyłączenie napędu poprzez anulowanie zwolnienia napędu na wejściu modułu zabezpieczenia
- Moduł zabezpieczenia jest uszkodzony (wymienić)
- zorientowane na bezpieczeństwo sterowanie:
- Włączenie napędu nie jest możliwe ze względu na stan roboczy maszyny
- Wyłączenie napędu następuje z powodu zmiany niedopuszczalnego trybu pracy maszyny

Error correction

- Powiadomić serwis
- Moduł zabezpieczenia jest podłączony tylko do CC:
- Zewnętrzne zwolnienie włączyć przez odpowiednie wejście modułu zabezpieczenia (przyłożyć 24 V)
- Moduły zabezpieczenia są podłączone do MC i CC:
- wszystkie napędy:
- Sprawdzić funkcję kontaktu drzwi ochronnych
- Skasować wyłączenie awaryjne
- tylko napęd wrzeciona:
- sprawdzić uchwyt narzędzia (zamknąć)
- Sprawdzić klawisz zgody
- Sprawdzić położenie wyłącznika kluczowego
- Wymienić moduł(y) zabezpieczenia


Error description 8231

Error message

FUNKCJA TCPM nie możliwa

Cause of error

Próbowano używać FUNCTION TCPM z opcją AXIS SPAT, chociaż
- nie zaprogramowano wszystkich trzech kątów przestrzennych A, B i C
- oś obrotu leży na pozycji nie równej 0.

Error correction

- Zapisać wszystkie trzy kąty przestrzenne.
- Ustawić wyświetlacz położenia osi obrotu na 0.


Error description 8284

Error message

Zapis elektr. ID-znaczników brak: %s

Cause of error

Nazwa silnika lub zasilacza z elektroniczną tabliczką typu nie została znaleziona w tabeli silnika i zasilacza.

Error correction

- Zapisać silnik i zasilacz do odpowiedniej tablicy.
- Zapytać o nową tabelę silnika i zasilacza w firmie HEIDENHAIN.


Error description 8286

Error message

AC30 CC-ampl. zbyt duża %.2s (poloż.)

Cause of error

- Amplituda sygnału przetwornika położenia zbyt duża
- Zakłócenie sygnału przetwornika
- Zwarcie w kablu przetwornika
- Amplituda sygnału przetwornika zbyt duża

Error correction

- Powiadomić serwis
- Sprawdzić podłączenie przetwornika (podłączenie masy)
- Sprawdzić przetwornik


Error description 8287

Error message

AC40 Enkoder położenia %.2s wykaz.błędy

Cause of error

- enkoder zabrudzony
- enkoder uszkodzony
- pojawiła się wilgotność
- końcówka próbkowania rozregulowana (odległość, równoległość)
- kabel enkodera uszkodzony
- wejście enkodera w sterowaniu uszkodzone

Error correction

- powiadomić serwis
- sprawdzić podłączenie enkodera
- sprawdzić enkoder


Error description 8288

Error message

AC50 CC częst.za wysoka %.2s (poloż.)

Cause of error

- na jednym z wejść enkodera położenia przekroczono maksymalną częstotliwość wejściową.
- zakłócenie sygnału enkodera
- wibracje maszyny

Error correction

- powiadomić serwis
- sprawdzić podłączenie enkodera (masa)
- sprawdzić enkoder
- sprawdzić częstotliwość wejściową sygnału enkodera
- zniwelować wibracje


Error description 8290

Error message

Przekrocz. przestrz.roboczej

Cause of error

Obliczony tor narzędzia prowadzi do przekroczenia zdefiniowanej przestrzeni roboczej maszyny, np. poprzez zespół nachylny.

Error correction

- Sprawdzić zaprogramowane współrzędne , w razie potrzeby zmienić program.
- Sprawdzić punkt odniesienia, w razie konieczności na nowo wyznaczyć punkt odniesienia.


Error description 8291

Error message

8BB0 Temp.silnika za niska %.2s

Cause of error

- zmierzona temperatura silnika zbyt niska
- czujnik temperatury niewłaściwe okablowany (zwarcie)
- czujnik temperatury uszkodzony
- gniazdo sygnału: niewłaściwy kontakt lub pojawiła się wilgoć
- pojawiła się wilgoć w silniku
- niewłaściwy czujnik temperatury (wymagany KTY84)
- błąd sprzętu na płytce wejścia enkodera

Error correction

- powiadomić serwis
- sprawdzić okablowanie
- sprawdzić czujnik temperatury
- anulować kontrolę zbyt niskiej temperatury z MP2220 bit 5
- wymienić płytkę wejścia enkodera


Error description 8292

Error message

Brak napięcia zasil. PL 510

Cause of error

Brak napięcia zasilania modułu bazowego PLB 510.

Error correction

- Powiadomić serwis
- Sprawdzić okablowanie modułu bazowego PLB 510


Error description 8293

Error message

Zwarcie na PL 510-wyjściu

Cause of error

Na cyfrowym wyjściu modułu EA PLC 16-8 wystąpiło spięcie.

Error correction

- Proszę powiadomić serwis
- Sprawdzić okablowanie modułu EA PLD 16-8 (wyjścia, których to dotyczy patrze czerwona LED na X4 pin 1)


Error description 8354

Error message

C500 MP2520 %s za duży

Cause of error

- Współczynnik różnicowy zbyt duży (max. wartość 0.5 [As^2/rev])

Error correction

- Powiadomić serwis
- Wybrać MP2520.x mniejszy niż 0.5


Error description 8355

Error message

C4F0 Polecenie nie dozwolone

Cause of error

- Wewnętrzny błąd software

Error correction

- Powiadomić serwis
- Sprawdzić wersję software


Error description 8392

Error message

Brak tabeli użycia narzędzi!

Cause of error

W trybie pracy przebiegu programu próbowano
przeprowadzić kontrolę eksploatacji narzędzia, chociaż
nie utworzono jeszcze pliku eksploatacji narzędzia.

Error correction

Przed kontrolą eksploatacji narzędzia utworzyć plik eksploatacji narzędzia:
Wykonać wymagany program w trybie testowania programu.
Zwrócić uwagę, aby funkcja "Określanie czasu obróbki"
była ustawiona na ON/EIN.


Error description 8401

Error message

PLC moduł %d nieznany

Cause of error

Zaprogramowano nieznany moduł PLC.

Error correction

Zmienić progam PLC.


Error description 8402

Error message

C510 Niedop.zwolnienie napędu %.2s

Cause of error

- Podczas wyczytywania elektronicznej tabliczki typu zasilacz nie może znajdować się w stanie "ready" (-SH1 nie jest aktywny).

Error correction

- Powiadomić serwis
- Sprawdzić wersję software


Error description 8494

Error message

CC%d timeout porównanie wersji

Cause of error

CC nie wysyła w przeciągu 2s numeru wersji (STOPP 0).

Error correction

Proszę powiadomić serwis


Error description 8495

Error message

CC%d timeout SMP suma kontrolna

Cause of error

CC nie ustala w ciągu 2s sum kontrolnych SG-MP(STOPP 0).

Error correction

Proszę powiadomić serwis.


Error description 8591

Error message

PLANE-funk.: TURN nie dozwolony!

Cause of error

Próbowano przy aktywnym M128 lub aktywnej FUNCTION TCPM wykonać pozycjonowanie TURN przy pomocy funkcji PLANE.

Error correction

Przy aktywnej M128 lub aktywnej FUNCTION TCPM można wykorzystać funkcję PLANE tylko dla pozycjonowania MOVE lub STAY.


Error description 8643

Error message

CYCL CALL POS-wiersz niepełny

Cause of error

Zaprogramowano wiersz CYCL CALL POS, w którym nie są podane wszystkie współrzędne głównych osi X, Y i Z.

Error correction

W wierszu CYCL CALL POS zaprogramować zawsze wszystkie trzy współrzędne osi głównych X, Y i Z, na których ma zostać wykonany cykl.


Error description 8644

Error message

Inkrem.programow. niedozwolone

Cause of error

Zaprogramowano inkrementalny wiersz CYCL CALL POS, bez uprzedniego zaprogramowania wiersza CYCL CALL POS ze współrzędnymi absolutnymi.

Error correction

Przed inkrementalnym wierszem CYCL CALL POS zaprogramować wiersz CYCL CALL POS ze współrzędnymi absolutnymi X, Y i Z.


Error description 8658

Error message

Wyzn. punkt baz.na wszyst.osiach

Cause of error

Po zmianie kinematyki (np. zmianie głowicy) nie wyznaczono we wszystkich osiach głównych X,Y i Z nowego punktu odniesienia i następnie próbowano uruchomić program.

Error correction

Po zmianie kinematyki można uruchomić program tylko jeśli
- nie wyznaczono nowego punktu odniesienia
- wyznaczono punkt odniesienia na nowo we wszystkich osiach głównych X, Y i Z


Error description 8683

Error message

WYSWIETL.
NAZWE
SYSTEMU

Cause of error


Error description 8757

Error message

MC 422B wentylator uszkodzony

Cause of error

Wentylator MC 422B jest uszkodzony.

Error correction

- Sterowanie wyłączyć i maszynę wyłączyć
- Powiadomić serwis


Error description 8772

Error message

8AA0 Niedop. przebieg referen. %.2s

Cause of error

- Cykl sondy impulsowej jest aktywny i jednocześnie zostaje zażądana wartość referencyjna
- Wewnętrzny błąd software

Error correction

- Powiadomić serwis.
- Sprawdzić wersję software.


Error description 8773

Error message

8AB0 Niedopuszcz.próbkowanie %.2s

Cause of error

- Przebieg referencyjny jest aktywny i jednocześnie zostaje uruchomiony cykl sondy impulsowej
- Wewnętrzny błąd software

Error correction

- Powiadomić serwis.
- Sprawdzić wersję software.


Error description 8776

Error message

8310 Brak prądu w teście ham. %.2s

Cause of error

- Silnik nie jest właściwie podłączony
- Przetwornica jest błędnie podłączona
- Przetwornica uszkodzona
- Silnik uszkodzony

Error correction

- Powiadomić serwis
- Sprawdzić okablowanie silnika i przetwornicy
- Sprawdzić przetwornicę
- Sprawdzić silnik


Error description 8777

Error message

8300 Uszkodz.hamulca silnika %.2s

Cause of error

- usterka hamulca silnika

Error correction

Ostrzeżenie:
wiszące osie nie są w określonych warunkach podtrzymywane. Oś może spaść.
Obszaru zagrożenia pod osią nie przekraczać!
- oś przemieścić przed wyłączeniem na pewną pozycję
- powiadomić serwis
- skontrolować wysterowanie hamowania silnika
- wymienić silnik


Error description 8892

Error message

Funkcja sprzężenia nie wykonyw.

Cause of error

Funkcja sprzężenia poprzez moduł 9226 nie może zostać wykonana, ponieważ formuła nie może zostać konwersowana.

Error correction

- Powiadomić serwis
- Sprawdzić formułę w wywołaniu modułu 9226


Error description 8910

Error message

9900 CC%d polecenie CC nieznane %d

Cause of error

- Polecenie CC nie jest dopuszczalne dla tego hardware
- Wewnętrzny błąd software

Error correction

- Powiadomić serwis
- Sprawdzić wersję software


Error description 8944

Error message

Inkr.kąt przestrz. B

Cause of error


Error description 9776

Error message

C420 Błędne parametry sterowania %s

Cause of error

- Informacja: dotychczasowy tekst błędu 'Parametr sterownika błędny' został zamieniony
- Parametry sprzężenia w przód błędnie nastawione (przyśpieszenie, tarcie)
- przyśpieszenie zbyt duże
- Parametry sterownika błędnie nastawione (Ki, Kp, Kd)
- Filtry błędnie nastawione (filtr zaporowy, dolnoprzepustowy)
- Przetwornica uszkodzona (IGBT)
- Wybrano niewłaściwy silnik w tablicy silników

Error correction

- powiadomić serwis
- sprawdzić regulację osi
- sprawdzić przetwornicę


Error description 9777

Error message

C520 Koniec czasu regul.poł. %.2s

C660 Koniec czasu regul.poł. %.2s

Cause of error

- Wewnętrzny błąd software

Error correction

- Powiadomić serwis
- Sprawdzić wersję software


Error description 9778

Error message

C530 Koniec czasu regul.pr.obr.%.2s

Cause of error

- Wewnętrzny błąd software

Error correction

- Powiadomić serwis
- Sprawdzić wersję software


Error description 9779

Error message

C540 Koniec czasu regul. prądu %.2s

Cause of error

- Wewnętrzny błąd software

Error correction

- Powiadomić serwis
- Sprawdzić wersję software


Error description 9785

Error message

Nie stwierdzono przemieszczenia. Dlatego rozpoznanie kierunku niemożliwe.

Cause of error

- Wewnętrzny błąd software

Error correction

- Powiadomić serwis
- Sprawdzić wersję software


Error description 9921

Error message

E00F Test hamulca nie wykonany

Cause of error

- MC nie przeprowadza testu hamulca silnika, chociaż byłby on konieczny według nastawienia parametrów.
- MC nie przeprowadza testu hamulca silnika w ciągu 2 sekund.

Error correction

- Powiadomić serwis


Error description 9922

Error message

A860 Odcinek przem.w SRG za długi %s

Cause of error

- Maksymalnie dopuszczalna droga przemieszczenia w trybie pracy SRG została przekroczona, ponieważ:
- podczas próbkowania z orientacją wrzeciona oś wrzeciona została poruszona o więcej niż dwa obroty.

Error correction

- Sprawdzić kolejność próbkowania
- Zamknąć drzwi ochronne
- Powiadomić serwis


Error description 9924

Error message

ZABEZP.
DANYCH

Cause of error


Error description 10248

Error message

NC-funkcja niedozwolona

Cause of error

W przebiegu bloków została odpracowana funkcja NC, która nie może zostać użyta w przebiegu bloków w przód (np. M142, M143).

Error correction

- Jeśli to możliwe, proszę usunąć funkcję NC z programu i na nowo uruchomić przebieg bloków w przód.
- Jeśli jest to program sterowania dla wywołania różnych podprogramów, to proszę uruchomić żądany podprogram pojedyńczo w przebiegu bloków.


Error description 10521

Error message

Czas startu minął

Cause of error

Podano dla funkcji autostart czas startu, leżący w przeszłości.

Error correction

Proszę podać czas startu leżący w przyszłości.


Error description 10590

Error message

E004 SH1-test statusu na aktywny

Cause of error

- zmierzony status sygnału '-SH1' to poziom 'high'
- sygnał '-SH1' nie przechodzi do statusu 'aktywny' ('low'-poziom) chociaż MC nie wyzwala już odpowiedniego watchdog.

Error correction

- wewnętrzny błąd software
- hardware uszkodzona
- powiadomić serwis


Error description 10591

Error message

E005 SH1-test statusu na nieakt.

Cause of error

- zmierzony status sygnału '-SH1' to poziom 'low'
- sygnał '-SH1' nie przechodzi do statusu 'nieaktywny' ('high'-poziom) chociaż MC wyzwala odpowiedni watchdog.

Error correction

- wewnętrzny błąd software
- hardware uszkodzona
- powiadomić serwis


Error description 10592

Error message

E010 SH2-test statusu na aktywny

Cause of error

- zmierzony status sygnału '-SH2' to poziom 'high'
- sygnał '-SH2' nie przechodzi do statusu 'aktywny' ('low'-poziom) chociaż CC nie wyzwala odpowiedniego watchdog.

Error correction

- wewnętrzny błąd software
- hardware uszkodzona
- powiadomić serwis


Error description 10593

Error message

E011 SH2-test statusu na nieakt.

Cause of error

- zmierzony status sygnału '-SH2' to poziom 'low'
- sygnał '-SH2' nie przechodzi do statusu 'nieaktywny' ('high'-poziom) chociaż CC wyzwala odpowiedni watchdog.

Error correction

- wewnętrzny błąd software
- hardware uszkodzona
- powiadomić serwis


Error description 10594

Error message

E150 Status RDY.x poz. aktywny %s

Cause of error

- zmierzony status sygnału 'RDY.x' jest aktywny
- sygnał 'RDY.x' nie przechodzi do statusu 'nieaktywny' ('low'-poziom) chociaż MC blokuje moduł mocy poprzez odpowiedni sygnał włączenia

Error correction

- wewnętrzny błąd software
- hardware uszkodzona
- powiadomić serwis


Error description 10595

Error message

E160 Status RDY.x nieaktywny %s

Cause of error

- zmierzony status sygnału 'RDY.x' jest nieaktywny
- sygnał 'RDY.x' nie przechodzi do statusu 'aktywny' ('high'-poziom) chociaż MC zwalnia moduł mocy poprzez odpowiedni sygnał włączenia.

Error correction

- wewnętrzny błąd software
- hardware uszkodzona
- powiadomić serwis


Error description 10664

Error message

Plik stosowania narzędzi zablok.

Cause of error

TNC nie może w danym momencie generować pliku użycia narzędzia, bo jest on odczytywany właśnie przez inną aplikację.

Error correction

Generować plik użycia narzędzia nieco później.


Error description 10665

Error message

Grafika program. nie możliwa

Cause of error

Generowanie grafiki programowania musiało zostać przerwane z powodu wewnętrznego błędu.

Error correction

Na nowo wybrać program NC i na nowo generować grafikę programowania (softkey RESTART+START)


Error description 10672

Error message

SPAWN/SUBMIT blokuje zmianę kontekstu

Cause of error

In-code tracer PLC nie może zostać uruchomiony, ponieważ jedno z SPAWN/SUBMIT-zadań w systemie nie dopuściło w ciągu 3 sekund zmiany kontekstu.

Error correction

Każda pętla programu w zadaniu SPAWN/SUBMIT musi zawierać możliwość zmiany kontekstu (cooperative multitasking). Zostaje to osiągnięte poprzez wywołanie jednego z modułów PLC 9260, 9262, 9263, 9212, 9216, 9217, 9108 lub 9109.
Na monitorze procesu można rozpoznać błędne zadanie SPAWN/SUBMIT, iż nosi ono dłuższy czas status "RUN+".


Error description 10673

Error message

C560 Param. filtra 1 nieważne %.2s

Cause of error

- Niewłaściwy zapis w MP2542.x, MP2552.x, MP2562.x lub MP2572.x
- Wewnętrzny błąd software

Error correction

- Powiadomić serwis
- Sprawdzić zapis w MP2542.x, MP2552.x, MP2562.x i MP2572.x
- Sprawdzić wersję software


Error description 10675

Error message

C570 Param. filtra 2 nieważny %.2s

Cause of error

- Niewłaściwy zapis w MP2543.x, MP2553.x, MP2563.x lub MP2573.x
- Wewnętrzny błąd software

Error correction

- Powiadomić serwis
- Sprawdzić zapis w MP2543.x, MP2553.x, MP2563.x i MP2573.x
- Sprawdzić wersję software


Error description 10677

Error message

C580 Param. filtra 3 nieważny %.2s

Cause of error

- Błędny zapis w MP2544.x, MP2554.x, MP2564.x lub MP2574.x
- Wewnętrzny błąd software

Error correction

- Powiadomić serwis
- Sprawdzić zapis w MP2544.x, MP2554.x, MP2564.x i MP2574.x
- Sprawdzić wersję software


Error description 10679

Error message

C590 Param. filtra 4 nieważny %.2s

Cause of error

- Błędny zapis w MP2545.x, MP2555.x, MP2565.x lub MP2575.x
- Wewnętrzny błąd software

Error correction

- Powiadomić serwis
- Sprawdzić zapis w MP2545.x, MP2555.x, MP2565.x i MP2575.x
- Sprawdzić wersję software


Error description 10681

Error message

C5A0 Param. filtra 5 nieważny %.2s

Cause of error

- Błędny zapis w MP2546.x, MP2556.x, MP2566.x lub MP2576.x
- Wewnętrzny błąd software

Error correction

- Powiadomić serwis
- Sprawdzić zapis w MP2546.x, MP2556.x, MP2566.x i MP2576.x
- Sprawdzić wersję software


Error description 10683

Error message

E170 Odchyl.pozycji zbyt duże %.2s

Cause of error

- Wartość parametru w MP640.x zbyt mała
- Zamocowanie układu pomiarowego położenia uszkodzone
- Niewłaściwa kompensacja temperatury, kompensacja liniowa lub nieliniowa
- Luz zbyt duży

Error correction

- Sprawdzić wartość parametru w MP640.x (maksymalne odchylenie pozycji pomiędzy MC i CC w bieżącej pracy)
- Sprawdzić wartość parametru w MP720.x (liniowa kompensacja błędu osi dla analogowych osi).
- Sprawdzić wartość parametru w MP710.x (kompensacja luzu)
- Sprawdzić zamocowanie układu pomiarowego położenia- Powiadomić serwis


Error description 10685

Error message

E014 Błąd w teście sygnału -N0

Cause of error

- Zmiana poziomu sygnału wyłączenia CC1: -N0 nie zostaje rozpoznany przez CC0.
- Wewnętrzny błąd software
- Błąd hardware

Error correction

- Sprawdzić wersję software
- Powiadomić serwis


Error description 10710

Error message

PROFIBUS-wejścia nie aktualizowane

Cause of error

Przekroczono czas reakcji profibus.
Program PLC pracował po wystąpieniu tego ostrzeżenia z cyklem PLC ze starymi danymi wejściowymi PROFIBUS.

Error correction

Proszę poinformować serwis przy częstym występowaniu.


Error description 10711

Error message

PROFIBUS-wejścia nie aktualizowane

Cause of error

Przekroczono czas reakcji profibus.
Program PLC pracował po wystąpieniu tego ostrzeżenia z cyklem PLC ze starymi danymi wejściowymi PROFIBUS.

Error correction

Proszę powiadomić serwis.


Error description 10929

Error message

E00B Błąd testu kanałów wyłącz.

Cause of error

- odbierany niedopuszczalny kod dla przeprowadzenia testu

Error correction

- powiadomić serwis
- wewnętrzny błąd software


Error description 10930

Error message

E00E Test usuw. impulsów niedop.

Cause of error

- Przyjmowano komando dla testów impulsów usuwania, chociaż poprzedni test nie został jeszcze zakończony.

Error correction

- powiadomić serwis
- wewnętrzny błąd software


Error description 10931

Error message

C017 Częstotliwość PWM za wysoka

Cause of error

- Dla obwodu regulacji single-speed nastawiono w MP2180.x podwójną częstotliwość PWM i w MP2182.x połowę czasu regulatora prądu.

Error correction

- Powiadomić serwis
- Sprawdzić MP2180.x i MP2182.x
- Zamiast obwodu regulacji single-speed używać obwodu regulacji double-speed


Error description 10949

Error message

Boczny dosuw za mały

Cause of error

Boczny dosuw, obliczany z aktywnego promienia narzędzia i współczynnika nałożenia toru, jest zbyt mały.

Error correction

Zwiększyć promień narzędzia lub współczynnik nałożenia toru.


Error description 10950

Error message

Wpółczynnik nałożenia za duży

Cause of error

W cyklub obróbki zdefiniowano zbyt duży współycznnik nałożenia toru.

Error correction

Programować współczynnik pomiędzy 0.1 i 1.414.


Error description 11044

Error message

Promień cylindra 0 nie dozwol.!

Cause of error

Zdefiniowano w cyklu obróbki osłony cylindra promień cylindra Q16 równy 0.

Error correction

Wprowadzić promień cylindra nierówny 0.


Error description 11045

Error message

Queue-przepełnienie: %s

Cause of error

Więcej niż 44 zapisy poprzez Marker M4753 w queue Q_PLCLOGBOOK.

Error correction

- Zmienić program PLC
- Poinformować serwis


Error description 11114

Error message

Błąd systemowy

Błąd systemowy

Cause of error

Została wywołana jeszcze nie zaimplementowana funkcja serwera.

Error correction

Powiadomić serwis


Error description 11115

Error message

Błąd systemowy

Błąd systemowy

Cause of error

Serwer nie może ustalić nadawcy wiadomości.

Error correction

Powiadomić serwis


Error description 11116

Error message

Błąd systemowy

Błąd systemowy

Cause of error

Serwer nie może osiągnąć nadawcy wiadomości.

Error correction

Powiadomić serwis


Error description 11117

Error message

Błąd systemowy

Błąd systemowy

Cause of error

Wystąpił błąd software.

Error correction

Powiadomić serwis


Error description 11232

Error message

Wybór trybu pracy nie możliwy

Cause of error

Uruchomiono z formularza obróbki generator wzorców lub programowanie konturu i w tym stanie próbowano zmienić tryb pracy.

Error correction

Zakończyć generator wzorców lub programowanie konturu i następnie zakończyć wypełnianie formularza (zapisać dane do pamięci lub skasować) zanim zostanie dokonana zmiana trybu pracy.


Error description 11275

Error message

Brak typu pliku lub typ błędny

Cause of error

Próbowano utworzyć nowy plik, bez zdefiniowania odpowiedniego typu pliku.

Error correction

Zapisać właściwy typ pliku.


Error description 11390

Error message

C016 "Double speed" nie możliwy

Cause of error

- układ regulacji w X51 lub X52 zdefiniowany jako 'double speed', chociaż układ regulacji w X53 lub X54 aktywny
- układ regulacji w X55 lub X56 zdefiniowany jako 'double speed', chociaż układ regulacji w X57 lub X58 aktywny (tylko CC 4xx z 8 układami regulacji)

Error correction

- powiadomić serwis
- układ regulacji na X51 lub X52 zdefiniować jako 'single speed' albo deaktywować wyjście PWM X53 lub X54
- układ regulacji na X55 lub X56 zdefiniować jako 'single speed' albo deaktywować wyjście PWM X57 lub X58 (tylko CC 4xx z 8 układami regulacji)


Error description 11391

Error message

Klawisz zablokowany

Cause of error

Naciśnięto klawisz, momentalnie zablokowany przez software NC.

Error correction

Funkcję w danym przypadku powtórzyć nieco później.


Error description 11410

Error message

Globalny parametr Q nie zdefin.

Cause of error

Przy przebiegu programu (teście programu) stwierdzono, iż nie zapisano globalnie działającego parametru Q.

Error correction

Sprawdzić, czy w nagłówku programu znajdują się wszystkie konieczne globalne parametry i w razie potrzeby uzupełnić je.


Error description 11411

Error message

Globalny param. Q zdef.podwójnie

Cause of error

Podczas przebiegu programu (testu programu) stwierdzono, iż globalnie działający parametr Q został zdefiniowany podwójnie.

Error correction

Globalne parametry mogą być zdefiniowane tylko w nagłówku programu. Program sprawdzić i w razie potrzeby usunąć wielokrotną definicję.


Error description 11412

Error message

Brak globalnych parametrów

Cause of error

Próbowano przetestować program Unit lub go odpracować, w którym to programie nie zdefiniowano jednego lub kilku globalnych parametrów cyklu w nagłówku.

Error correction

Uzupełnić nagłówek programu.


Error description 11413

Error message

smarT.NC nie możliwy

Cause of error

Próbowano przejść do trybu pracy smarT.NC, chociaż w danym momencie zostaje odpracowywany program w trybie pracy Test programu.

Error correction

Zakończyć test programu i następnie przejść do trybu pracy smarT.NC. Operacje równoległe nie są możliwe w danym momencie.


Error description 11442

Error message

Dwa położenia obrotu nie dozwol.

Cause of error

Próbowano we wzorcu lub w ramkach zdefiniować dwa położenia obrotu jednocześnie.

Error correction

Zdefiniować tylko położenie obrotu osi głównej lub tylko położenie obrotu osi pomocniczej.


Error description 11453

Error message

Nazwa pliku już istnieje

Cause of error

Próbowano za pomocą już istniejącej nazwy pliku otworzyć nowy plik.

Error correction

Użyć innej nazwy pliku.


Error description 11454

Error message

Nagłówek programu już istnieje

Cause of error

Próbowano włączyć UNIT 700 (nagłówek programu), chociaż ten już istnieje.

Error correction

Dokonać zmian w istniejącym nagłówku programu.


Error description 11503

Error message

8B40 Brak zwolnienia napędu %.2s

Cause of error

- przetwornica nie gotowa do pracy
- brak zwolnienia impulsu dla modułu mocy
- Uz zbyt duże
- Power-Fail-sygnał aktywny
- dla M-sterowań: I32-wejście nieaktywne
- dla P-sterowań: zwolnienie napędu na X50 nieaktywne
Dla 246 261-xx (cyfrowy sterownik prądu) obowiązuje dodatkowo:
- dla podanej osi wybrano niedozwolony typ napędu (np. napęd linearny)
- CC zostaje przekazany rozkaz "napęd włączyć" dla nie istniejącej osi.
- przy starcie orientacji wrzeciona zasilacz nie jest gotowy
"Zasilacz gotowy" zostaje rozpoznanawane poprzez sygnał ready na kablu PWM.
- przy starcie nastawienia zasialacza nie jest on gotowy.

Error correction

- powiadomić serwis
- sprawdzić aktywowanie i odrutowanie zwolnienia impulsów
- Uz sprawdzić
- sprawdzić obwód wyłączenia awaryjnego
- w systemie bez zasilania zwrotnego: opornik hamulca podłączony?
- w systemie z zasilaniem zwrotnym: zasilanie zwrotne aktywowane?
- sprawdzić uziemienie i ekranowanie kabla
- wymienić zasilacz
- w systemach przetwornic SIEMENS: wymienić kartę interfejsu
- wymienić płytkę sterownika


Error description 11552

Error message

C5E0 MP2606.x błędny

Cause of error

- Na CC 424 zakres wprowadzenia dla MP2606.x wynosi 0,0 do 0,5.

Error correction

- powiadomić serwis
- sprawdzić wartość wprowadzenia MP2606.x


Error description 11553

Error message

C5F0 Wejście enkodera poł.błędne

Cause of error

- Dla enkodera położenia (MP110.x/MP111.x) wybrano niewłaściwe wejście
- Dozwolone konfiguracje CC424:
6 obwodów regulacji: X201 do X206
8 obwodów regulacji: X201 do X208
10 obwodów regulacji: wyjścia PWM X51 do X56: X201 do X206
Wyjścia PWM X57 do X60: X207 do X210
12 obwodów regulacji: wyjścia PWM X51 do X56: X201 do X206
Wyjścia PWM X59 do X64: X209 do X214
14 obwodów regulacji: wyjścia PWM X51 do X58: X201 do X208
Wyjścia PWM X59 do X64: X209 do X214
16 obwodów regulacji: wyjścia PWM X51 do X58: X201 do X208
Wyjścia PWM X59 do X66: X209 do X216
- Dozwolone konfiguracje CC61xx:
PWM-wyjście <-> enkoder położenia
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- powiadomić serwis
- MP110.x/MP111.x sprawdzić


Error description 11559

Error message

M120: LOOK AHEAD niemożliwe

Cause of error

Próbowano w obrębie sekwencji FK aktywować przy pomocy M120 LA funkcję LOOK AHEAD.

Error correction

- Usunąć M120 w obrębie sekwencji FK
- Aktywować M120 przed sekwencją FK


Error description 11574

Error message

M114 bez geometrii maszyny

Cause of error

Funkcja M114 została zaprogramowana, bez odpowiedniego opisu geometrii maszyny w tabeli kinematyki.

Error correction

Zdefiniować geometrię maszyny w tabeli kinematyki.


Error description 11575

Error message

Nie określono geometrii osi

Cause of error

Zaprogramowano cykl 27 Osłona cylindra (DIN/ISO: G127), chociaż w aktywnej tabeli kinematyki nie skonfigurowano osi obrotu lub skonfigurowano nie zaprogramowaną oś obrotu.

Error correction

- Zdefiniować właściwą oś obrotu w podprogramie konturu.
- Przekazać producentowi maszyn tabelę kinematyki do sprawdzenia.


Error description 11576

Error message

Współrzędne stołu błędne

Cause of error

Brak współrzędnych dla punktu środkowego stołu obrotowego w aktywnej tabeli kinematyki.

Error correction

Sprawdzić tabelę kinematyki. Proszę zwrócić się w razie potrzeby do producenta maszyn.


Error description 11577

Error message

Nie zdefiniowano kinematyki

Cause of error

Użyto M128, bez zdefiniowania geometrii maszyny w tabeli kinematyki.

Error correction

Sprawdzić tabelę kinematyki. Proszę zwrócić się w razie potrzeby do producenta maszyn.


Error description 11578

Error message

Kąt niemożliwy do obliczenia

Cause of error

W funkcji Nachylenie płaszczyzny obróbki tryb zapisu kąta przestrzennego jest aktywny, chociaż ten tryb nie zostaje wspomagany przez TNC dla konfiguracji maszyny.

Error correction

Wybrać w aktywnej tabeli kinematyki zapis kąta osi.
Jeśli to konieczne, proszę zwrócić się do producenta maszyn.


Error description 11579

Error message

Brak tabeli kinematyki

Cause of error

- W OEM.SYS, pod słowem kodowym KINEMATIC= podano niewłaściwą nazwę ścieżki lub nazwę pliku tabeli rozdzielenia dla opisu kinematyki
- Tabela rozdzielenia dla opisu kinematyki nie istnieje.

Error correction

- Skorygować nazwę ścieżki lub pliku w OEM.SYS
- Utworzyć tabelę rozdzielenia


Error description 11580

Error message

Aktywować 3DROT

Cause of error

W trybie pracy Ręcznie funkcja Nachylenie płaszczyzny obróbki nie jest aktywna.

Error correction

Aktywować 3DROT w trybie obsługi ręcznej.


Error description 11581

Error message

PLANE-funkcja nie możliwa!

Cause of error

Próbowano odpracować funkcję PLANE, chociaż maszyna nie jest dla tego celu skonfigurowana.

Error correction

Aktywować zapis kąta przestrzennego w tabeli kinematyki. Proszę zwrócić się w razie potrzeby do producenta maszyn.


Error description 11582

Error message

CC%d : program %s nie startuje

Cause of error

- Wewnętrzny błąd software
- Uszkodzenie sprzętu sterowania

Error correction

- Powiadomić serwis
- Sprawdzić wersję software
- Sprawdzić sprzęt sterowania


Error description 11583

Error message

AC10 Enkoder silnika %.2s wyk.błędy

C300 Błąd ścieżki Zn %.2s

C310 Błąd ścieżki Z1 %.2s

Cause of error

- czujnik silnika zabrudzony lub uszkodzony
- kabel uszkodzony
- wejście enkodera w sterowaniu uszkodzone
- gniazdo sygnału: niewłaściwy kontakt lub pojawiła się wilgoć
- pojawiła się wilgoć w silniku
- brak sygnału układu pomiarowego
- przerywanie w kablu czujnika napędu
- brak amplitudy sygnału czujnika silnika lub jest zbyt mała

Error correction

- powiadomić serwis
- sprawdzić podłączenie czujnika silnika
- sprawdzić czujnik silnika
- sprawdzić amplitudę sygnału enkodera.


Error description 11585

Error message

PLC-strobe niedozwolony (M%d)

Cause of error

- Została zlecona funkcja PLC-strobe (np. PLC-pozycjonowanie), chociaż program NC przebiega lub NC-strobe nie jest przewidziany.
- Strobe zbyt szybko pokwitowany przez PLC

Error correction

- powiadomić serwis
- Zmienić program PLC


Error description 11586

Error message

Grafika testowa nie możliwa

Cause of error

Grafika testowa nie może być momentalnie używana ze względów systemowych.

Error correction

Używać grafiki testowej nieco później.


Error description 11588

Error message

PGM zostaje edytowany w smarT.NC

Cause of error

Próbowano dokonać zmiany programu, chociaż ten sam program zostaje właśnie edytowany w trybie pracy smarT.NC.

Error correction

Przerwać wypełnianie formularza w smarT.NC i potem przeprowadzić w trybie Program wprowadzić do pamięci/edycja żądane zmiany.


Error description 11589

Error message

PGM zostaje edytowany równolegle

Cause of error

Próbowano zmienić dane formularza, chociaż ten sam program zostaje momentalnie edytowany w trybie pracy Program wprowadzić do pamięci/edycja.

Error correction

Przerwać edytowanie w trybie pracy Program wprowadzić do pamięci/edycja i następnie w trybie pracy smarT.NC dokonać wymaganych zmian.


Error description 11593

Error message

Brak opcji dla jednos.sterownika

Cause of error

Podłączona jednostka sterownika nie zostaje wspomagana przez główny komputer, ponieważ nie zwolniono przeznaczonej dla tego celu opcji.

Error correction

Powiadomić serwis
- Zwolnić opcję dla tej jednostki sterownika


Error description 11595

Error message

Usunięcie pliku nie możliwe

Cause of error

Próbowano usunąć plik, chociaż wybrany jest on w innym trybie pracy.

Error correction

Przewidziany do usunięcia plik nie może być aktywnym w żadnym innym trybie pracy. Wybrać wówczas inny plik i przeprowadzić operację usunięcia.


Error description 11597

Error message

Zakłócenia na interfejsie PL

Cause of error

Na interfejsie PL 510 rozpoznano zakłócenia.

Error correction

- Powiadomić serwis
- Sprawdzić okablowanie PL 510
- Sprawdzić plan uziemienia


Error description 11598

Error message

PLC-partycja: zbyt mało pamięci

Cause of error

Na partycji PLC zbyt mało pamięci.

Error correction

- Powiadomić serwis
- Usunąć niepotrzebne więcej pliki z partycji PLC


Error description 11601

Error message

CC%d: TIMEOUT CMD=0x%02X

Cause of error

- Wewnętrzny błąd software

Error correction

- Powiadomić serwis
- Sprawdzić wersję software


Error description 11748

Error message

E015 CC drzwi och.przy teście hamulca otwarte

Cause of error

- drzwi ochronne przestrzeni roboczej zostały otwarte przy teście hamulców

Error correction

- zamknąć drzwi ochronne
- wyłączyć sterownie i ponownie włączyć
- test wyłączenia i test hamowania zostają uruchomione automatycznie


Error description 11750

Error message

Plik nie istnieje

Cause of error

Próbowano poprzez funkcję "ostatnie pliki" wybrać plik, który już nie istnieje lub został przesłany w inne miejsce.

Error correction

Wybrać inny plik lub otworzyć nowy plik.


Error description 11751

Error message

Wybrać na nowo plik!

Cause of error

Zmieniono poza aplikacją TNC właściwość pliku "zabezpieczenie od zapisu", podczas gdy ten plik został wybrany na TNC do edycji.

Error correction

Na nowo wybrać plik klawiszem PGM MGT.


Error description 11752

Error message

Nazwa label zajęta

Cause of error

Próbowanno w kilku wierszach NC LBL SET zdefiniować tę samą nazwę label.

Error correction

Używać różnych nazw dla label.


Error description 11753

Error message

Nazwa label przypis.kilkakrotnie

Cause of error

W aktywnym programie NC jedna nazwa label została kilkakrotnie zdefiniowana przy pomocy funkcji LBL SET.

Error correction

Zmienić program NC: użyć różnych nazw label.


Error description 11754

Error message

Nazwy label nie znaleziono

Cause of error

Próbowano wywołać z LBL CALL podprogram lub powtórzenie części programu, które nie istnieją.

Error correction

- Zmienić nazwę w wierszu LBL CALL.
- Włączyć podprogram lub powtórzenie części programu.


Error description 11755

Error message

Nazwa label w wierszu %u zajęta

Cause of error

Próbowano w kilku wierszach NC LBL SET zdefiniować tę samą nazwę label.

Error correction

Użyć różnych nazw dla label.


Error description 12214

Error message

USB-urządzenie nie możl.do usunięcia

Cause of error

W urządzeniu USB, które chcemy usunąć, jest jeszcze otwarty plik. Dlatego też nie może zostać ono usunięte z drzewa folderów iTNC. Jeśli urządzenie zostanie mimo wszystko usunięte, to może dojść do strat danych lub błędnego funkcjonowania.

Error correction

- Proszę zakończyć ewentualnie uruchomione wydawanie Print na to urządzenie w trybach pracy Kolejność bloków/pojedyńczy wiersz/MDI lub Test programu.
- Proszę zakończyć ewentualnie otwartą edycję dla pliku na tym urządzeniu.


Error description 12215

Error message

USB-urządzenie usunięte bez zamknięcia

Cause of error

Usunięto urządzenie USB z interfejsu, bez uprzedniego jego usunięcia z drzewa folderów iTNC. Może to prowadzić do strat danych lub błędnego funkcjonowania.

Error correction

Zanim usuniemy urządzenie USB, proszę ustawić w menedżerze plików w trybie pracy Program wprowdzić do pamięci/edycja jasne pole na to urządzenie. Proszę nacisnąć funkcję "Funkcje dodatkowe" i następnie softkey dla usunięcia urządzenia USB.


Error description 12283

Error message

Brak definicji kąta wierzchołk.

Cause of error

W cyklu nakiełkowania 240 tak zdefiniowano parametr Q343, iż należy nakiełkowywać na jedną średnicę.
Dla aktywnego narzędzia nie zdefiniowano jednakże kąta wierzchołkowego.

Error correction

- Wyznaczyć parametr Q343=0 (nakiełkowanie na zadaną głębokość).
- Zdefiniować kąt wierzchołkowy w szpalcie T-ANGLE tabeli narzędzi TOOL.T.


Error description 12284

Error message

Dane sprzeczne

Cause of error

W cyklu nakiełkowania 240 zdefiniowano wybór głębokość/średnica (Q343) przy pomocy nie dozwolonej kombinacji parametrów Głębokość (Q201)i Srednica (Q344).

Error correction

Możliwe definicje:
Q343=1 (zapis średnicy aktywny): Q201 musi być równy 0 i Q344 musi być różny od 0.
Q343=0 (zapis głębokości aktywny): Q201 musi być różny od 0 i Q344 musi być równy 0.


Error description 12358

Error message

PRZERWANIE w wierszu %u (%u %%)

Cause of error

Zakończono zbyt wcześnie funkcję szukania.

Error correction

Jeśli to konieczne, na nowo uruchomić funkcję szukania i do końca ją wykonać.


Error description 12759

Error message

Rozbud. widoku drzewa przerwana

Cause of error

Po wyborze długiego programu smarT.NC przerwano rozbudowę widoku drzewa. W ten sposób TNC nie przedstawia programu w obrębie smarT.NC kompletnie. Test programu lub odpracowywanie programu nie jest możliwe.

Error correction

Wybrać na nowo program i czekać, aż TNC na nowo zgeneruje w pełni widok drzewa.


Error description 12760

Error message

MC wentylator obudowy uszkodzony

Cause of error

Prędkość obrotowa wentylatora korpusu jest zbyt mała.

Error correction

- Zamienić wentylator
- Powiadomić serwis


Error description 12767

Error message

Reentrance impossible

Cause of error

Reentrance into smarT.NC is at present not possible.

Error correction

Restart the run.


Error description 12768

Error message

Zaprogramowano zbyt wiele units

Cause of error

Wybrany przez operatora program zawiera zbyt wiele units i nie może dlatego też zostać przetwarzany przez TNC.

Error correction

Podzielić program na kilka mniejszych programów.


Error description 12770

Error message

Napięcie zasilania 3,3V za duże

Cause of error

Napięcie zasilające 3,3V sterowania jest zbyt duże.

Error correction

- Proszę powiadomić serwis
- Sprawdzić dopływ prądu


Error description 12771

Error message

Napięcie zasilania 3,3V za małe

Cause of error

Napięcie zasilające 3,3V sterowania jest zbyt małe.

Error correction

- Proszę poinformować serwis
- Proszę sprawdzić dopływ prądu
- Proszę sprawdzić zużycie prądu urządzeń (przetworniki)


Error description 12789

Error message

8890 TRC: błędny typ napędu %s

Cause of error

- oś, dla której aktywowano kompensację falistości momentów poprzez MP2260.x, nie jest silnikiem synchronicznym lub linearnym.

Error correction

- powiadomić serwis
- dezaktywować kompensację: usunąć wpis w MP2260.x


Error description 12791

Error message

88A0 TRC: niewłaściwe sterowanie%s

Cause of error

- plik kompensacji został zgenerowany dla innego sterowania, niż momentalnie eksploatowane. Kopiowanie pliku kompensacji z innego sterowania nie jest dopuszczalne.

Error correction

- powiadomić serwis
- ponowne określenie parametrów kompensacji z TNCopt pod Optimierung/Torque Ripple Compensation
- dezaktywowanie kompensacji: usunąć wpis w MP2260.x


Error description 12793

Error message

88B0 TRC: błędny plik - silnik %s

Cause of error

- plik kompensacji został zgenerowany dla innego napędu z innym enkoderem prędkości obrotowej z interfejsem EnDat, niż momentalnie eksploatowany. Kopiowanie pliku kompensacji z innego sterowania nie jest dozwolone.

Error correction

- powiadomić serwis
- ponowne określenie parametrów kompensacji z TNCopt pod Optimierung/Torque Ripple Compensation
- dezaktywowanie kompensacji: usunąć wpis w MP2260.x


Error description 12795

Error message

C610 TRC: PWM-częstot.za wysoka %s

Cause of error

- oś, dla której aktywowano kompensację falistości momentów poprzez MP2260.x, zostaje napędzana z częstotliwością PWM wynoszącą ponad 5000 Hz.

Error correction

- powiadomić serwis
- częstotliwość PWM dla osi nastawić na mniejszą wartość lub równą 5000 Hz
- dezaktywowanie kompensacji: usunąć wpis w MP2260.x


Error description 12797

Error message

C620 TRC: nieważny parametr %s

Cause of error

- niedopuszczalne parametry w pliku kompensacji osi

Error correction

- powiadomić serwis
- ponowne określenie parametrów kompensacji z TNCopt pod Optimierung/Torque Ripple Compensation
- dezaktywowanie kompensacji: usunąć wpis w MP2260.x


Error description 12823

Error message

Zapis promień narz.większy od 0

Cause of error

Zdefiniowano dla aktywnego narzędzia w tabeli narzędzi promień freza mniejszy lub równy 0.

Error correction

Wymiarowanie narzędzia możliwe tylko przy pozytywnym promieniu narzędzia. Zmienić promień w tabeli.


Error description 12824

Error message

Więcej niż 5 osi przy pozyc. PLC

Cause of error

Przy pozycjonowaniu PLC zdefiniowano więcej niż 5 osi w jednym wierszu przemieszczenia, TNC może jednakże przemieścić tylko maksymalnie 5 osi równocześnie.

Error correction

Proszę nawiązać kontakt z producentem maszyn.


Error description 12830

Error message

Długość rowka 0 niedozwolona!

Cause of error

Próbowano odpracowywać cykl 254 z długością rowka 0 (Q367=0) w połączeniu ze wzorem punktowym (cykle 220, 221).

Error correction

Używać długości rowka Q367 = 1, 2 lub 3, jeśli chcemy odpracować cykl 254 z wzorcem punktowym.


Error description 12837

Error message

Kontur-podpr.: progra.tylko 1 oś

Cause of error

W pierwszym wierszu podprogramu konturu nie zdefiniowano obydwu współrzędnych płaszczyzny obróbki.

Error correction

- W cyklach SL 27 do 39 zdefiniować oś linearną i oś obrotu w pierwszym wierszu NC podprogramu konturu.


Error description 12857

Error message

Przekroczono dozw.długość progr.

Cause of error

Próbowano w wersji demo terminalu programowania iTNC 530 wczytać program, zawierający więcej niż 100 wierszy.

Error correction

- Wczytywać tylko programy, zawierające mniej niż 100 wierszy NC
- Zakupić pełną wersję terminalu programowania. W przypadku pełnej wersji nie ma ograniczenia długości programu. Proszę skontaktować się w tym celu z firmą HEIDENHAIN.


Error description 13066

Error message

Zapis preset do pamięci niemożl.

Cause of error

Próbowano zmienić wartość preset przy aktywnym układzie osi narzędzia.

Error correction

Proszę wybrać w menu 3D Rot nastawienie aktywny lub nieaktywny aby dokonać zmiany presetu.


Error description 13072

Error message

Wyznacz. punktu odnies.niedozwol

Cause of error

Próbowano wyznaczyć punktu odniesienia, chociaż funkcja M114 jest aktywna.

Error correction

- M114 anulować przed wyznaczeniem punktu odniesienia z M115
- zdefiniować funkcję nachylenia płaszczyzny obróbki z odpowiednim kątem


Error description 13147

Error message

PLC-program nie jest wykonywany

Cause of error

Próbowano aktywować funkcję, konieczną dla przebiegającego programu PLC.

Error correction

- PLC-program uruchomić
- MP7210 sprawdzić (tylko MP7210 <> 2).


Error description 13154

Error message

Cause of error

Dwa monitorowane na kolizję objekty nie osiągnęły określonego minimalnego odstępu.
|<-->| ostrzeżenie - odstęp duży
|<->| ostrzeżenie - odstęp mały

Error correction

Pokwitować komunikat o błędach klawiszem CC i przejechać swobodnie oś.


Error description 13155

Error message

Ostrzeż. o kolizji pokwitowane

Cause of error

Maszyna została przemieszczona w obszarze zabezpieczonym od kolizji. Dalsze przemieszczenie prowadziłoby do kolizji.
|<>| Zabezpieczenie od kolizji uniemożliwia dalsze przemieszczenie osi.

Error correction

Monitorowanie kolizji dezaktywować poprzez menu softkey dla manualnego trybu lub przemieścić osie ostrożnie z obszaru zagrożenia.
Uwzględnić kierunek przemieszczenia!


Error description 13156

Error message

Profibus-firmware nie aktualne

Cause of error

Profibus-firmware na profibus-master nie mogła zostać modyfikowana.

Error correction

- Powiadomić serwis
- Wymienić profibus-master


Error description 13302

Error message

MPFRAGMENTFILE nie istnieje

Cause of error

Zapisany w OEM.SYS pod "MPFRAGMENTFILE =" plik nie może zostać otwarty.

Error correction

- Powiadomić serwis
- Utworzyć plik dla "MPFRAGMENTFILE =" lub zmienić zapis w OEM.SYS


Error description 13340

Error message

Wprowadzono błędną wartość

Cause of error

Próbowano przy pomocy funkcji FN17 zapisać wartość, leżącą poza dozwolonym przedziałem wartości.

Error correction

Wartość skorygować.


Error description 13348

Error message

DHCP: zapis nie jest dozwolony

Cause of error

Próbowano zmienić nastawienia sieciowe TNC, chociaż DHCP (Dynamic Host Configuration Protocoll, dynamiczne przypisywanie adresów IP) jest aktywne.

Error correction

- Powiadomić administratora sieci
- W razie konieczności usunąć DHCP z kolumny ADDRESS i następnie zapisać dane


Error description 13381

Error message

Resetowanie kolumny niedozwolone

Cause of error

Naciśnięto softkey RESET KOLUMNY.

Error correction

Resetowanie jest możliwe tylko dla kolumn:
RSV, LOCKED_ABOVE, LOCKED_BELOW, LOCKED_LEFT, LOCKED_RIGHT.


Error description 13386

Error message

8081 Uz zbyt małe

Cause of error

- Napięcie międzyobwodowe zasilacza jest zbyt małe

Error correction

- Powiadomić serwis
- Błąd napięcia zasilającego w module zasilania
- za duży pobór mocy osi->ograniczenie mocy wrzeciona aktywować
- MP2192 sprawdzić


Error description 13387

Error message

Zapisać ruch wgłębny nierówny 0.

Cause of error

Zdefiniowano cykl obróbki z dosuwem przy ruchu wgłębnym 0.

Error correction

Zapisać dosuw nie równy 0.


Error description 13475

Error message

Funkcja nie jest dozwolona!

Cause of error

Próbowano przejąć definicję półwyrobu z .HU-programu, chociaż aktualny program konturu nie został wybrany z .HU-programu.

Error correction

Używać tej funkcji tylko, jeśli rozpoczęto programowanie konturu z programu UNIT.


Error description 13476

Error message

Schowek jest pusty!

Cause of error

Próbowano włączyć blok ze schowka, chociaż schowek jest pusty.

Error correction

Schowek zapełnić najpierw przy pomocy funkcji BLOK KOPIOWAC lub BLOK WYCINAC.


Error description 13477

Error message

MC wysterowanie hamowania uszkodzone

Cause of error

- przetwornica uszkodzona
- odrutowanie sterowania hamowaniem błędne (zwarcie na 0 V, zwarcie na 24 V)

Error correction

- powiadomić serwis


Error description 13478

Error message

MC wysterowanie hamowania uszkodzone %.2s

Cause of error

- przetwornica uszkodzona
- odrutowanie sterowania hamowaniem błędne (zwarcie na 0 V, zwarcie na 24 V)

Error correction

- powiadomić serwis


Error description 13486

Error message

Prędkość obrot. poza granicami limitu %d%%

Cause of error

Aktualna prędkość obrotwa wrzeciona odbiega za bardzo od zaprogramowanej nominalnej prędkości obrotowej.

Error correction

Niekidy występują zbyt duże siły obróbkowe, których następstwem jest niedopuszczalne zredukowanie prędkości obrotowej.
- zmienić prędkość obrotową lub posuw
- zmniejszyć głębokość skrawania


Error description 13487

Error message

USB: TNC nie wspomaga urządzenia

Cause of error

- Podłączono na szynie USB urządzenie, nie wspomagane przez software TNC.
- Dana wersja software nie wspomaga urządzeń blokowych USB (sticki pamięci, dyski twarde, napędy CD-ROM).

Error correction

- Używać formatu ISO9660.
Jeśli podłączono hub, to ignorować meldunek.
Jeśli ten meldunek pojawi się powtórnie, bez dołączania lub usuwania urządzeń, należy powiadomić serwis.
- Aktualizować poziom modyfikacji software NC (FCL):
Proszę skontaktować się z producentem maszyn.


Error description 13581

Error message

E012 N0-test statusu na aktywny

Cause of error

- zmierzony status sygnału '-N0' to poziom 'high'
- sygnał '-N0' nie przechodzi na status 'aktywny' ('low'-poziom)

Error correction

- błąd software
- hardware uszkodzona
- powiadomić serwis


Error description 13582

Error message

E013 N0-test statusu na nieakt.

Cause of error

- CCU sygnał wyłączenia: -N0 nie przełącza na poziom high
- zmierzony status sygnału '-N0' to poziom 'low'

Error correction

- błąd software
- hardware uszkodzona
- powiadomić serwis


Error description 13649

Error message

F200 Test przewodów hamulcowych nie przeprowadzony %d

Cause of error

- MC nie wykonuje testu przewodów hamulcowych silnika, chciaż byłoby to konieczne zgodnie z nastawieniem parametrów.
- Wywołanie testu przewodów hamulcowych trwa dłużej niż 10 [sec].

Error correction

- powiadomić serwis


Error description 13650

Error message

F100 Test hamulców nie został przeprowadzony %d

Cause of error

- MC nie wykonuje testu hamulców silnika, chciaż byłoby to konieczne zgodnie z nastawieniem parametrów.
- Wywołanie testu hamulców trwa dłużej niż 5 [sec].

Error correction

- powiadomić serwis


Error description 13741

Error message

Wiersz %d: znak ; brak

Cause of error

Nie zapisano w pliku opisu formatu w podanym wierszu znaku końca wiersza.

Error correction

Znak końca wiersza ; zdefiniować w podanym wierszu.


Error description 13742

Error message

Wiersz %d: Licz. słów kodowych

Cause of error

Zapisano w pliku opisu formatu w podanym wierszu więcej niż 32 słowa kluczowe.

Error correction

Maksymalnie 32 słowa kluczowe definiować na jeden wiersz.


Error description 13743

Error message

Wiersz %d: błędne słowo kodowe

Cause of error

Zapisano w pliku opisu formatu w podanym wierszu nieznane słowo kluczowe.

Error correction

Używać tylko dozwolonych słów kluczowych.


Error description 13744

Error message

Wiersz %d: polecenie nieznane

Cause of error

Użyto w pliku opisu formatu w podanym wierszu nieznanego rozkazu.

Error correction

Używać tylko dozwolonych rozkazów.


Error description 13745

Error message

Wiersz %d: zastosowanie formatu błędne

Cause of error

Użyto w pliku opisu formatu w podanym wierszu niedozwolonej instrukcji formatu.

Error correction

Używać tylko dozwolonych instrukcji formatu.


Error description 13746

Error message

Wiersz %d: zastosowanie formatu niepełne

Cause of error

W pliku opisu formatu w podanym wierszu nie zakończono opisu formatu.

Error correction

Opis formatu zakończyć znakiem ".


Error description 13747

Error message

Wiersz %d: słowo kodowe zbyt długie

Cause of error

W pliku opisu formatu w podanym wierszu użyto zbyt długiego słowa kluczowego.

Error correction

Maksymalnie dozwolona długość słowa kluczowego wynosi 32 znaki.


Error description 13748

Error message

Wiersz %d: brak indeksu

Cause of error

Zdefiniowano w pliku opisu formatu w podanym wierszu słowo kluczowe, wymagające koniecznie zapis indeksu. Indeks nie został jednakże zdefiniowany.

Error correction

Zapisać indeks słowa kluczowego.


Error description 13749

Error message

Wiersz %d: ] przy braku indeksu

Cause of error

Nie zdefiniowano w pliku opisu formatu w podanym wierszu nawiasu kwadratowego ] przy słowie kluczowym z indeksem.

Error correction

Zapisać kwadratowy nawias w odpowiednim miejscu.


Error description 13750

Error message

Plik maski nie znaleziony

Cause of error

Zdefiniowany plik maski nie mógł zostać otwarty.

Error correction

- sprawdzić nazwę pliku maski na błędy w pisowni.
- upewnić się, iż plik maski znajduje się we właściwym katalogu.


Error description 13751

Error message

Plik wydawania nie możliwy do utworzenia

Cause of error

TNC nie mogło utworzyć pliku wydawania:
- plik wydawania jest wybrany w trybie pracy zapisu do pamięci.
- katalog, do którego ma zostać zapisany nie istnieje.

Error correction

- plik wydawania nie może być wybrany w trybie pracy zapisu do pamięci
- utworzyć katalog, w którym plik ma być zapisany.


Error description 13752

Error message

Edycja nie jest dozwolona

Cause of error

Próbowano dokonać edycji UNIT, chociaż funkcja zaznaczania jest aktywna.

Error correction

Zakończyć funkcję zaznaczania aby móc dokonywać edycji UNIT.


Error description 13753

Error message

TOOL.T: Liczba zębów=0 zdefiniowana

Cause of error

Zdefiniowano z FZ posuw na jeden ząb, bez definiowania ilości zębów dla aktywnego narzędzia.

Error correction

Zdefiniować dla aktywnegeo narzędzia liczbę zębów w kolumnie CUT. w TOOL.T nie równą 0.


Error description 13758

Error message

M118 niedozwolona

Cause of error

Próbowano aktywować funkcję M118 przy aktywnym monitorowaniu kolizji.

Error correction

Superpozycja kółka z M118 wraz z monitorowaniem kolizji nie jest dozwolona. Usunąć M118 z programu NC lub dezaktywować monitorowanie kolizji.


Error description 13762

Error message

PKT ZER.
BEZPOSR.
ZAPISAC

Cause of error


Error description 13769

Error message

Niewyregulowana oś %.2s: Zatrzymanie

Cause of error

Przy aktywnej M128 lub aktywnym FUNCTION TCPM została przekroczona tolerancja monitorowania zatrzymania (MP1110.x) niewyregulowanej osi (tylko wyświetlonej).
Możliwe, iż próbowano pozycjonować oś manualnie.

Error correction

Dla manualnego pozycjonowania niewyregulowanej (tylko wyświetlonej) osi dezaktywować M128 lub FUNCTION TCPM lub pozycjonować oś ponownie manualnie w przedziale tolerancji.


Error description 13816

Error message

Funkcja niedozwolona

Cause of error

Próbowano używać funkcji, która na danym sterowaniu jest zablokowana przez menedżera FCL.

Error correction

Funkcje FCL są standardowo zablokowane po aktualizacji oprogramowania. Poprzez zapis kodu 65535 w menu SIK można aktywować te funkcje na określony czas w celach przetestowania. Poprzez wprowadzenie uzyskiwanego za opłatą kodu można te funkcje FCL
aktywować na stałe. Proszę skontaktować się z producentem maszyn lub z serwisem technicznym sterowań numerycznych.


Error description 13825

Error message

Funkcja nie jest dozwolona

Cause of error

Próbowano używać opcji oprogramowania, która nie jest aktywowana na danym sterowaniu.

Error correction

Proszę skontaktować się z producentem maszyn lub z serwisem technicznym sterowań numerycznych w celu zakupu tej opcji oprogramowania.


Error description 13827

Error message

Plik DXF błędny

Aplikacja 'DXF_CONVERTER' nie możliwa

Cause of error

Próbowano otworzyć plik DXF, który nie może być przetwarzany przez TNC.

Error correction

- sprawdzić, czy istnieje plik DXF w formacie ASCII.
- wydać plik DXF w formacie AutoCAD R12 (AC1009).
Przy wielokrotnym pojawieniu się meldunku spróbować utworzyć DXF przy pomocy innego systemu CAD.
- w razie konieczności powiadomić serwis.


Error description 13838

Error message

Autom. blokada klawiszy anulowana

Cause of error

TNC blokuje przy zmianie status klawisze. Ta blokada została wyłączona, ponieważ po 15 sekundach jeszcze nie zakończona była zmiana stanu.

Error correction

Czekać aż zmiana statusu zostanie wykonana.


Error description 13941

Error message

Połączenie HSCI-Ethernet przerwane

Cause of error

Ethernet-transmisja jest przerwana.

Error correction

- sprawdzić okablowanie
- powiadomić serwis


Error description 13945

Error message

Funkcja niedozwolona

Cause of error

Próbowano używać funkcji, nie znajdującej się w dyspozycji na maszynie.

Error correction

Dla wybranej przez operatora funkcji brak spełnienia wszystkich warunków na maszynie. Proszę skontaktować się w razie konieczności z producentem maszyn.


Error description 13957

Error message

Edycja nie jest dozwolona

Cause of error

Próbowano wybrać plik, edytowalny tylko w trybie pracy smarT.NC.

Error correction

Wybrać plik w trybie pracy smarT.NC i edytować.


Error description 13958

Error message

M136 z FU/FZ niedozwolona

Cause of error

Skombinowano w programie Inch funkcje Fu (posuw w calach/obr) lub/i FZ (posuw w calach/ząb) z funkcją M136 (posuw w 0.1 cala/obr).

Error correction

W jednym programie NC nie używać jednocześnie obydwu funkcji. HEIDENHAIN zaleca używanie funkcji FU lub FZ, ponieważ można wprowadzać tu posuw bezpośrednio w calach/obr lub calach/ząb.


Error description 13960

Error message

smarT.NC niedozwolony

Cause of error

Próbowano wybrać tryb pracy smarT.NC, chociaż struktura cykli nie jest właściwie nastawiona.

Error correction

Aby móc aktywować tryb pracy smarT.NC, należy wybrać poprzez funkcję MOD setup cyklów "iTNC 530 (340 490)".


Error description 13961

Error message

Inkremen.wejście niedozwolone

Cause of error

Zaprogramowano pierwszę pozycję inkrementalnie w wierszu PATTERN DEF.

Error correction

Pierwsza pozycja w wierszu PATTERN DEF musi być programowana zasadniczo zawsze absolutnie.


Error description 14017

Error message

Przełączenie Q399 niedozwolone

Cause of error

Próbowano przy pomocy cyklu układu impulsowania 441 włączyć przejście pod kątem, chociaż ta funkcja została dezaktywowana w parametrze maszynowym 6165.

Error correction

Nastawić parametr maszynowy 6165 = 1 (funkcja MOD, kod 123) i na nowo kalibrować sondę.


Error description 14018

Error message

MC kontrola utrzym. pozycji %.2s

Cause of error

- Odchylenie od położenia w SBH (bezpieczne zatrzymanie pracy) jest większe niż wartość określona w parametrze maszynowym MP545.x.
- Jeżeli przy włączeniu awaryjnym osie i wrzeciono zostaną wyhamowane i osie zatrzymają się wcześniej niż wrzeciono, to osie zostają kontrolowane jak przy postoju na wartość z MP545.x aż wrzeciono się zatrzyma.
- Przy zamkniętych drzwiach ochronnych w trybie pracy Automatyka osie, których napęd jest wyłączony (np. zablokowane osie), są kontrolowane postojowo na wartość z MP545.x.
- Po zwolnieniu klawisza zezwolenia oś magazynu narzędzia przemieszcza się jeszcze więcej niż na docinek określony w parametrze maszynowym MP 550.x.
- Po zwolnieniu klawisza zezwolenia oś magazynu narzędzi jest więcej niż 3s w ruchu.

Error correction

Powiadomić serwis.


Error description 14019

Error message

CC%d Timeout przy pomiarze prądu

Cause of error

Przy teście wyłączenia zostaje przeprowadzony przez CC pomiar prądu, wystartowany przez MC.
Jeśli po max. 2s nie nastąpi meldunek zwrotny wykonywana zostaje reakcja Stop0.

Error correction

Powiadomić serwis


Error description 14020

Error message

MC błędny bezp. tryb pracy

Cause of error

Błąd software

Error correction

Powiadomić serwis


Error description 14022

Error message

CC klawisz maszynowy naciśnięty

Cause of error

Jeden lub kilka klawiszy maszynowy, sprzężonych z MT, są aktywne po stronie CC.

Error correction

- Zwolnić klawisz(e) lub/i sprawdzić odrutowanie
- Powiadomić serwis


Error description 14023

Error message

MC klawisz zezwolenia MB naciśnięty

Cause of error

Klawisz zezwolenia MB po stronie MC jest aktywny.

Error correction

- Zwolnić klawisze lub/i sprawdzić odrutowanie
- Powiadomić serwis


Error description 14024

Error message

CC klawisz zezwolenia MB naciśnięty

Cause of error

Klawisz zezwolenia MB po stronie CC jest aktywny.

Error correction

- Zwolnić klawisze lub/i sprawdzić odrutowanie
- Powiadomić serwis


Error description 14025

Error message

CC klawisz zezwolenia kółka naciśnięty

Cause of error

Klawisz zezwolenia kółka po stronie CC jest aktywny.

Error correction

- Zwolnić klawisze lub/i sprawdzić odrutowanie
- Powiadomić serwis


Error description 14026

Error message

CC klawisz zezwolenia masz. naciśnięty

Cause of error

Klawisz zezwolenia zespołu zmiany narzędzia po stronie CC jest aktywny.

Error correction

- Zwolnić klawisz lub/i sprawdzić odrutowanie.
- Powiadomić serwis


Error description 14027

Error message

CC drzwi ochronne otwarte

Cause of error

Jedne lub kilka drzwi ochronnych A/S/T w CC są otwarte.

Error correction

- Zamknąć drzwi lub/i sprawdzić odrutowanie
- Powiadomić serwis


Error description 14032

Error message

Obliczona współrzędna za duża

Cause of error

Poprzez wewnętrzne obliczenia w połączeniu z cyklem współczynnika wymiarowego lub współczynnika wymiarowego specyficznie dla osi wynikła zbyt duża wartość liczbowa.

Error correction

Sprawdzić zaprogramowane wartości w cyklach współczynnika wymiarowego.


Error description 14156

Error message

Nie zdefinowano osi narzędzia

Cause of error

- Próbowano przemieścić narzędzie przy pomocy "wirtualnej osi narzędzia".
Brak definicji dla osi narzędzia lub została anulowana.

Error correction

- Zaprogramować wiersz TOOL CALL z podaniem osi narzędzia (DIN/ISO: wybór płaszczyzny G17 - G20)
- MP7300 sprawdzić


Error description 14253

Error message

Uwaga: wys.poz.wst.zdefiniowana!

Cause of error

Wygaszono punkt lub go zablokowano, dla którego zdefiniowana jest wysokość napozycjonowania. W ten sposób może dojść do kolizji w niekorzystnym wypadku.

Error correction

Proszę sprawdzić, czy następne punkty są najeżdżalne bezpiecznie.


Error description 14254

Error message

MC klawisz zezwolenia naciśnięty

Cause of error

Klawisz zezwolenia pulpitu maszyny lub kółka jest naciśnięty.

Error correction

- Zwolnić klawisz zezwolenia
- Sprawdzić wejścia


Error description 14255

Error message

CC klawisz zezwolenia naciśnięty

Cause of error

Klawisz zezwolenia pulpitu maszyny lub kółka jest naciśnięty.

Error correction

- Zwolnić klawisz zezwolenia
- Sprawdzić wejścia


Error description 14299

Error message

Konwersowanie programu niemożliwe

Cause of error

Próbowano przekształcić program, w którym znajduje się wywołanie programu DIN/ISO.

Error correction

Zmienić program NC


Error description 14434

Error message

Definicja obszaru błędna!

Cause of error

Definicja obszaru w cyklu 30 (DIN/ISO: G60) została błędnie wykonana.

Error correction

Zapisać mniejsze współrzędne Min-punktu niż współrzędne Max-punktu.


Error description 14479

Error message

Nie wybrano tabeli pkt zerowych

Cause of error

Próbowano za pomocą softkey wybrać numer punktu zerowego, chociaż w nagłówku programu brak wyselekcjonowanej tabeli punktów zerowych.

Error correction

W nagłówku programu (UNIT 700) pod Opcje podać tabelę punktów zerowych, z której należy wybierać punkty zerowe.


Error description 14486

Error message

M140 MB MAX niedozwolona

Cause of error

iTNC nie może symulować funkcji M140 MB MAX, ponieważ kontrola przestrzeni roboczej nie jest aktywna.

Error correction

Aktywować kontrolę przestrzeni roboczej dla testu programu:
> MOD-funkcję wybrać
> Funkcję POŁWYROB W PRZES.ROBOCZ. wybrać
> Aktywować za pomocą softkey kontrolę przestrzeni roboczej


Error description 14487

Error message

Maks.długość znaków przekroczona

Cause of error

Powiązano kilka zmiennnych łańcucha znaków i przekroczono przy tym maksymalnie dozwoloną długość znaków.

Error correction

Nie przekraczać maksymalnie dozwolonej długości znaków wynoszącej 2047 znaków.


Error description 14518

Error message

Numer narzędzia niedozwolony

Cause of error

Próbowano zdefiniować w wierszu TOOL CALL lub w wierszu TOOL DEF numer narzędzia, chociaż jest to zabronione w parametrach maszynowych.

Error correction

- Używać nazwy narzędzia.
- Dopasować parametr maszynowy 7483, w razie konieczności skontaktować się z producentem maszyn.


Error description 14519

Error message

Nazwa narzędzia niedozwolona

Cause of error

Próbowano zdefiniować w wierszu TOOL CALL lub w wierszu TOOL DEF nazwę narzędzia, chociaż jest to zabronione przez parametry maszynowe.

Error correction

- Używać numeru narzędzia.
- W razie potrzeby skontaktować się z producentem maszyn


Error description 14520

Error message

Dzielenie przez 0 niedozwolone

Cause of error

Próbowano wykonać dzielenie przez 0.

Error correction

Sprawdzić obliczenie, zmienić program NC.


Error description 14521

Error message

Pierwiastek niedozwolony

Cause of error

Próbowano obliczyć pierwiastek kwadratowy z liczby ujemnej.

Error correction

Sprawdzić obliczenie, zmienić program NC.


Error description 14522

Error message

Logarytm niedozwolony

Cause of error

Próbowano utworzyć logarytm z liczby ujemnej.

Error correction

Sprawdzić obliczenie, zmienić program NC.


Error description 14523

Error message

Tangens niedozwolony

Cause of error

Próbowano obliczyć tangens z kąta 90° (lub całkowitej wielokrotności tego kąta).

Error correction

Sprawdzić obliczenie, zmienić program NC.


Error description 14525

Error message

Funkcja zablokowana przez FCL

Cause of error

Próbowano w cyklu 22 (DIN/ISO: G122) definiować współczynnik posuwu Q401 mniejszym niż 1. Ta funkcja upgrade jest w TNC zablokowana przez administratora FCL.

Error correction

Funkcje upgrad są z reguły zablokowane po modyfikacji software. Poprzez zapis kodu 65535 w menu SIK można aktywować te funkcje na określony czas w celach przetestowania. Zapis uzyskiwanego za opłatą kodu można te funkcje FCL aktywować na stałe. Proszę
skontaktować się z producentem maszyn lub z HEIDENHAIN.


Error description 14550

Error message

Arcus cosinus: wartość większa 1

Cause of error

W obliczeniu wzoru wartość argumentu jest większa od 1.

Error correction

Argument arcus cosinus musi wynosić od -1 do +1.


Error description 14551

Error message

Arcus sinus: wartość większa 1

Cause of error

W obliczeniu wzoru wartość argumentu jest większa od 1.

Error correction

Argument arcus sinus musi wynosić od -1 do +1.


Error description 14566

Error message

Ostrzeżenie: Plik użycia narzędzi nie utworzony z TOOL.T!

Cause of error

In the Test Run mode of operation, you did not use the tool table TOOL.T to make the tool usage file.

Error correction

Select TOOL.T in the Test Run operating mode and test the program again. During the test run, the TNC makes a new tool usage file.


Error description 15439

Error message

M128: zmiana preset niedozwolona

Cause of error

Próbowano zmienić aktywny preset, chociaż M128 lub FUNCTION TCPM jest aktywna.

Error correction

Przed zmianą presetu zresetować M128 lub FUNCTION TCPM.


Error description 15465

Error message

Brak danych do dyspozycji!

Cause of error

- brak tabeli danych skrawania w folderze TNC:\
- nie zdefniowano materiału obrabianego przedmiotu przy pomocy wiersza WMAT
- nie zdefiniowano materiału narzędzia w TOOL.T
- nie zdefiniowano tabeli danych skrawania w TOOL.T
- brak kombinacji materiału przedmiotu i materiału narzędzia w aktywnej tabeli danych skrawania

Error correction

- przy użyciu funkcji UPDATE DATA (>MOD, >123, >ENT, >MOD)
skopiować pliki wzorcowe do foldera TNC:\
- zdefiniować materiał obrabianego przedmiotu przy pomocy wiersza WMAT
- zdefiniować materiał narzędzia w kolumnie TMAT tabeli narzędzi
- zdefiniować tabelę danych skrawania w kolumnie CTD tabeli narzędzi
- uzupełnić tabelę danych skrawania o odpowiednią kombinację materiału narzędzia/przedmiotu. Uwzględnić pisownię dużą/małą literą.


Error description 15466

Error message

Brak pliku lub błędny

Cause of error

Brak podanego w OEM.SYS pliku Service/Support lub jest on błędny.

Error correction

Zapis w pliku Service/Support w OEM.SYS musi zostać zmieniony lub plik Service/Support musi zostać zmieniony lub utworzony. Proszę skontaktować się z producentem maszyn.


Error description 15491

Error message

LSV2: punkt zatrz.nie dozwolony!

Cause of error

Próbowano poprzez interfejs danych nastawić punkt zatrzymania.

Error correction

Nastawianie punktu zatrzymania poprzez interfejs danych jest dozwolone tylko w trybie pracy Przebieg programu pojedyńczymi wierszami.


Error description 15614

Error message

Nie zdefin. kierunku próbkowania

Cause of error

W cyklu próbkowania 4 nie zdefiniowano kierunku próbkowania.

Error correction

Zdefiniować przynajmniej jeden z parametrów cyklu IX, IY lub IZ nie równym 0.


Error description 15637

Error message

Obciąż.ref.wrzeciona

Cause of error


Error description 15658

Error message

Obr.S większe niż NMAX z TOOL.T

Cause of error

Zapisano obroty S, które są większe nip zdefniowane dla tego narzędzia w tabeli narzędzi TOOL.T maksymalne obroty.

Error correction

- zapisać mniejsze obroty S.
- zmienić maksymalne obroty w kolumnie NMAX tabeli narzędzi TOOL.T.


Error description 15672

Error message

Zmiana nazwy napędu nie możliwa!

Cause of error

Próbowano zmienić nazwę całego napędu.

Error correction

Zmiana nazwy napędów nie jest możliwa.


Error description 15673

Error message

Kopiowanie napędu niemożliwe!

Cause of error

Próbowano skopiować cały napęd.

Error correction

Kopiowanie napędów nie jest możliwe.


Error description 15674

Error message

Usunięcie napędu niemożliwe

Cause of error

Próbowano usunąć cały napęd.

Error correction

Usuwanie napędów nie jest możliwe.


Error description 15675

Error message

TNC nie może otw.pliku typu!

Cause of error

Próbowano otworzyć plik, który nie może być przetwarzany przez TNC.

Error correction

- plik może być przetwarzany tylko zewnętrznie.
- plik posiada niewłaściwy format.


Error description 15687

Error message

MC monitor. przemieszczenia %.2s

Cause of error

- uszkodzona hardware
- wrzeciono nie regulowalne

Error correction

- wyregulować wrzeciono
- zamienić hardware
- powiadomić serwis


Error description 15688

Error message

MC operacja wyham. błędna %.2s

Cause of error

Osie nie regulowalne

Error correction

- wyregulować osie
- zamienić hardware
- powiadomić serwis


Error description 15691

Error message

Funkcja GOTO niedozwolona!

Cause of error

Próbowano przeprowadzić ponowne wejście do programu przy użyciu klawisza GOTO numer wiersza przy jednocześnie aktywnej funkcji FUNCTION TCPM AXIS SPAT.

Error correction

Przy aktywnej funkcji FUNCTION TCPM AXIS SPAT ponowne wejście do programu jest zasadniczo możliwe tylko poprzez funkcję przebiegu do szukanego wiersza startu. Używać softkey PRZEBIEG DO WIERSZA.


Error description 15697

Error message

8C20 Enkoder położenia %.2s wadliwy

Cause of error

- brak sygnału pomiarowego enkodera położenia
- przerwanie w kablu enkodera położenia
- brak amplitudy sygnału enkodera położenia lub jest zbyt mała
- zabrudzenie enkodera położenia
- Błędne parametryzowanie MP116.1(CC424) lub MP118/Bit1 przy zastosowaniu zewnętrznego kabla Y
- Błędne parametryzowanie MP116.2(CC424) lub MP118/Bit2 dla prędkości posuwu większych niż 50kHz (częstotliwość zliczania wynika z rozdzielczości układu pomiarowego)

Error correction

- sprawdzić podłączenie enkodera położenia
- sprawdzić funkcjonowanie enkodera położenia
- sprawdzić amplitudę enkodera położenia.
- sprawdzić nastawienia w MP116.1 lub MP118/Bit 1. Przy zastosowaniu zewn. kabla Y należy zapisać w parametrze maszynowym 1.
- sprawdzić nastawienie MP116.2 lub MP118/Bit2 i maks. prędkość posuwu. W przypadku posuwów większych niż 50kHz (odpowiednia częstotliwość zliczania na wejściu wynika z rozdzielczości układu pomiarowego) musi być zapisane 1 w MP116.2 lub MP118/Bit2.
- powiadomić serwis


Error description 15698

Error message

8062 Wartość gran.: Uz zbyt małe

Cause of error

- Nastawiona w MP2192 wartość graniczna dla manimalnego napięcia międzyobwodowego z zasilacza nie została osiągnięta.

Error correction

- powiadomić serwis
- załamanie napięcia zasilającego w module zasilania
- zbyt duży pobór mocy osi -> aktywować ograniczenie mocy wrzeciona
- MP2192 sprawdzić


Error description 15743

Error message

8C00 Enkoder na wejściu obrotów %.2s wadliwy

Cause of error

- brak sygnału pomiarowego enkodera napędu
- przerwanie kabla enkodera napędu
- brak amplitudy sygnału enkodera napędu lub jest zbyt mała
- zabrudzenie enkodera napędu
- Błędne parametryzowanie MP116.1(CC424) lub MP118/Bit1 przy zastosowaniu zewnętrznego kabla Y

Error correction

- sprawdzić podłączenie czujnika silnika
- sprawdzić funkcjonowanie enkodera napędu
- sprawdzić amplitudę enkodera napędu.
- sprawdzić nastawienie w MP116.1 lub MP118/Bit 1. Przy zastosowaniu zewn. kabla Y należy zapisać w tym parametrze maszynowym 1.
- powiadomić serwis


Error description 15744

Error message

8C10 Enkoder na wejściu obrotów %.2s wadliwy (EnDat)

Cause of error

- wartość położenia enkodera napędu jest nieważna
- przerwanie kabla enkodera napędu
- czujnik napędu uszkodzony

Error correction

- sprawdzić podłączenie czujnika napędu
- sprawdzić czujnik napędu
- powiadomić serwis


Error description 15745

Error message

8C30 Enkoder położenia %.2s wadliwy (EnDat)

Cause of error

- wartość położenia czujnika położenia jest nieważna
- przerwanie kabla czujnika położenia
- czujnik położenia uszkodzony

Error correction

- sprawdzić podłączenie enkodera położenia
- sprawdzić czujnik położenia
- powiadomić serwis


Error description 15746

Error message

8C40 Wejście obr. %.2s war.pomiaru nie zap.w pamięci (EnDat)

Cause of error

- wartość położenia czujnika napędu nie została zapisana do pamięci
- przerwanie kabla czujnika napędu
- czujnik napędu uszkodzony

Error correction

- sprawdzić podłączenie czujnika napędu
- sprawdzić czujnik napędu
- powiadomić serwis


Error description 15747

Error message

8C50 Enkoder poł. %.2s wart.pom. nie zap.w pamięci (EnDat)

Cause of error

- wartość położenia czujnika położenia nie została zapisana do pamięci
- przerwanie kabla czujnika położenia
- czujnik położenia uszkodzony

Error correction

- sprawdzić podłączenie enkodera położenia
- sprawdzić czujnik położenia
- powiadomić serwis


Error description 15748

Error message

8C60 Częstotliwość sygnału w enkoderze wejścia obrotów %.2s

Cause of error

- zakłócenia sygnałów enkoderów prędkości obrotowej

Error correction

- sprawdzić sygnały enkoderów
- sprawdzić ekranowanie
- powiadomić serwis


Error description 15749

Error message

8C70 Częstotliwość sygnału w enkoderze położenia %.2s

Cause of error

- zakłócenia sygnałów enkoderów położenia

Error correction

- sprawdzić sygnały enkoderów
- sprawdzić ekranowanie
- powiadomić serwis


Error description 15750

Error message

8C80 Amplituda zbyt duża w enkoderze na wejściu obrotów %.2s

Cause of error

- amplituda sygnału układu pomiarowego jest zbyt duża lub sygnał zabrudzenia jest aktywny.
- zakłócenie sygnału czujnika napędu
- zwarcie w kablu czujnika napędu
- amplituda sygnału czujnika napędu jest zbyt duża

Error correction

- sprawdzić podłączenie czujnika napędu (podłączenie masy)
- sprawdzić czujnik napędu
- powiadomić serwis


Error description 15751

Error message

8C90 Amplituda zbyt duża w enkoderze położenia %.2s

Cause of error

- amplituda sygnału układu pomiarowego położenia jest zbyt duża lub sygnał zabrudzenia jest aktywny
- zakłócenie sygnału enkodera
- zwarcie w kablu enkoderów
- amplituda sygnału enkodera jest zbyt duża
- błędne parametryzowanie MP116.1(CC424) lub MP118/Bit1

Error correction

- sprawdzić podłączenie enkodera (masa)
- sprawdzić enkoder
- sprawdzić nastawienie w MP116.1 lub MP118/Bit 1. Przy zastosowaniu enkodera położenia (nie kabla Y) należy zapisać w tym parametrze maszynowym 0.
- powiadomić serwis


Error description 15752

Error message

8CA0 Sygnał referencyjny lub liczba kresek %.2s błędne

Cause of error

- błędny zapis dla liczby kresek STR w tabeli napędu
- błędny sygnał referencyjny
- impulsy zakłócenia
- uszkodzenie kabla enkodera (przerwanie lub zwarcie)

Error correction

- sprawdzić wpis w tabeli napędu
- sprawdzić sygnały enkodera obrotów lub prędkości (PWM 8)
- sprawdzić kabel enkodera na przerwanie lub zwarcie przy mechanicznym obciążeniu (załamanie, rozciągnięcie itd)
- sprawdzić ekranowanie i podłączenie ekranu w kablu enkodera
- wymienić kabel enkodera
- wymienić napęd
- powiadomić serwis.


Error description 15760

Error message

A001 Przerwanie kontroli wywoływania testu hamowania

Cause of error

- drzwi ochronne otwarte podczas testu hamowania
- brak sygnału gotowości napędu podczas monitorowania wywołania testu hamowania

Error correction

- drzwi ochronne pozostawić zamknięte podczas testu hamowania
- zapewnić gotowość napędu podczas testu hamowania


Error description 15761

Error message

A002 Przerwanie kontroli wywoł.testu przewodu hamowania

A021 Przerwanie testu przewodów hamowania, drzwi ochronne otwarte

Cause of error

- drzwi ochronne otwarte podczas testu przewodów hamulcowych

Error correction

- drzwi ochronne pozostawić zamknięte podczas testu przewodów hamulcowych


Error description 15763

Error message

A083 CC%d S-wejście nierówne 0 przy dynamicznym teście

Cause of error

- Na wszystkich ważnych dla bezpieczeństwa wejściach kontaktów drzwi i przełącznika kluczykowego oczekiwany jest przy dynamicznym teście 2. obwodu wyłączenia awaryjnego (najpóźniej co 1.5 min) na krótko poziom OV. Jeśli w przedziale okna testowego,
wynoszącego 100 ms pojawi się poziom 24V, to pojawia się błąd.
- Okno czasowe dla dynamicznego testu jest zbyt małe (problemy czasu obliczeniowego, błąd software)

Error correction

- sprawdzić wersję software
- powiadomić serwis
- sprawdzić odrutowanie
- sprawdzić kontakty drzwi, przełącznik kluczykowy
- zamienić hardware


Error description 15764

Error message

B200 CC%d test hamowania nie wykonany %d

Cause of error

- MC nie przeprowadza testu hamulca(ów) napędu, chociaż zgodnie z nastawieniem parametrów jest on konieczny.
- Wywołanie testu hamulca napędu trwa dłużej niż 5 [sec].
- Poprzez moduł PLC anulowano oś a odpowiedni parametr dla przeprowadzenia testu hamowania jest jeszcze nastawiony.

Error correction

- sprawdzić parametry dla przeprowadzenia testu hamowania
- powiadomić serwis


Error description 15765

Error message

B300 CC%d test przewodu hamowania nie został wykonany %d

Cause of error

- MC nie przeprowadza testu przewodu hamulcowego napędu, chociaż zgodnie z nastawieniem parametrów jest on konieczny.
- Wywołanie testu przewodu hamulcowego napędu trwa dłużej niż 10 [sec].
- Poprzez moduł PLC anulowano oś a odpowiedni parametr dla przeprowadzenia testu przewodu hamulcowego jest jeszcze nastawiony.

Error correction

- sprawdzić parametry dla przeprowadzenia testu przewodu hamulcowego
- powiadomić serwis


Error description 15766

Error message

Oś narzędzia niedozwolona

Cause of error

W wierszu TOOL CALL (DIN/ISO: T-wiersz) zaprogramowano oś narzędzia, która została zablokowana przez producenta maszyn dla momentalnie aktywnej kinematyki.

Error correction

Zaprogramować dozwoloną oś, w razie konieczności uwzględnić instrukcję obsługi maszyny.


Error description 15767

Error message

Przekroczono dopuszcz. obszar przemieszczenia %.2s

Cause of error

Przy przemieszczeniu w bezpiecznym trybie poprzez TNCopt przekroczono dopuszczalny obszar przemieszczenia.

Error correction

Sprawdzić nastawienia programowe w obrębie TNCopt. Pokwitować komunikat o błędach i ponownie spróbować.
Przy powtórnym komunikacie o błędach powiadomić serwis.


Error description 15923

Error message

PLC-layout pamięci zmieniony

Cause of error

Nastawienia dla layout pamięci PLC są zmienione.

Error correction

- proszę na nowo uruchomić sterowanie
- proszę skontaktować się z firmą HEIDENHAIN, jeśli problem ten w dalszym ciągu istnieje.


Error description 15967

Error message

Wywoł.systemu pomocy niemożliwe

Cause of error

Hardware nie dysponuje dostateczną ilością pamięci głównej, aby uruchomić system pomocy.

Error correction

Aby uruchomić system pomocy, należy wyposażyć hardware w pamięć główną. Proszę zwrócić się z tym problemem do producenta maszyny.


Error description 15969

Error message

A870 Test hamulców niedopuszczalny %s

Cause of error

- brak gotowości napędu (przetwornica brak sygnału RDY z powodu błędu napędu)
- drzwi nie są zamknięte (ale zgodnie z nastawieniem parametru jest to konieczne).

Error correction

- usunąć błąd napędu
- zamknąć drzwi
- sprawdzić nastawienia parametru (w razie konieczności zmienić)
- powiadomić serwis


Error description 15970

Error message

A880 1.przekroczenie pozytywnego obszaru wył.końcowego %s

Cause of error

- napęd został przemieszczony po raz pierwszy do pozytywnego obszaru wyłącznika końcowego

Error correction

- przemieścić napęd z pozytywnego obszaru przełącznika końcowego
- sprawdzić parametry dla obszarów wyłącznika końcowego (w razie konieczności zmienić)


Error description 15971

Error message

A890 1.przekroczenie negatywnego obszaru wył.końcowego %s

Cause of error

- napęd został przemieszczony po raz pierwszy do negatywnego obszaru wyłącznika końcowego

Error correction

- przemieścić napęd z negatywnego obszaru przełącznika końcowego
- sprawdzić parametry dla obszarów wyłącznika końcowego (w razie konieczności zmienić)


Error description 15973

Error message

M141 niedozwolona

Cause of error

Użyto funkcji M141 (skasowanie monitorowania sondy) przy aktywnym monitorowaniu kolizji.

Error correction

Nie używać funkcji M141 przy aktywnym monitorowaniu kolizji.


Error description 16007

Error message

Równoległa praca niemożliwa

Cause of error

- uruchomiono poprzez moduł PLC referencjonowanie osi. Następnie pokwitowano funkcję M zanim zostało zakończone przypisywanie w układzie odniesienia. Przez to kontynuowanie programu NC nie jest dozwolone.
- próbowano uruchomić kontrolę dysku twardego, chociaż TNC odpracowuje jeszcze program NC.

Error correction

- powiadomić serwis
- kontrola dysku twardego dopiero, kiedy TNC nie odpracowuje programu NC.


Error description 16010

Error message

Moduł ochrony operatora nie jest wspomagany

Cause of error

- jednostka sterownika z modułem ochrony operatora nie zostaje wspomagana przez zainstalowane software

Error correction

- zainstalować zwolnione software
- użyć odpowiednią jednostkę sterownika


Error description 16198

Error message

Rozmiesz.w pamięci PLC nie mogło zostać zainicj.

Cause of error

- nastawienia dla layout pamięci PLC są zmienione (np. poprzez aktualizację software).
- sprzęt uszkodzony

Error correction

- proszę na nowo uruchomić sterowanie
- proszę skontaktować się z serwisem, jeśli problem ten w dalszym ciągu istnieje.


Error description 16362

Error message

MC przetwornica RDY=0 %.2s

Cause of error

Chociaż SH1B.x=1 jest RDY.x=0

Error correction

- błąd hardware
- powiadomić serwis


Error description 16363

Error message

MC przetwornica RDY=1 %.2s

Cause of error

Chociaż SH1B.x=0 jest RDY.x=1

Error correction

- błąd hardware
- powiadomić serwis


Error description 16407

Error message

Przejęcie danych niemożliwe

Cause of error

Z powodu wewnętrznego błędu zapisane wartości nie mogą zostać przejęte.

Error correction

Spróbować ponownie nieco później przejęcia danych.


Error description 16408

Error message

Wymiana osi niemożliwa

Cause of error

Próbowano przeprowadzić wymianę osi pomiędzy osią liniową i obrotową.

Error correction

Wymienić osie liniowe tylko z innymi osiami liniowymi a osie obrotowe tylko z innym osiami obrotowymi.


Error description 16409

Error message

Wymiana osi niemożliwa

Cause of error

- Próbowano przy wymianie osi odtworzyć na jednej osi dwie inne osie.
- Wybrano przy wymianie osi oś, która nie jest aktywna.

Error correction

- Przeprowadzić jednoznaczną wymianę osi.
- Wybrać tylko aktywną oś.


Error description 16410

Error message

Wymiana osi niemożliwa

Cause of error

Próbowano przy wymianie osi zamienić oś, która nie istnieje.

Error correction

Przeprowadzić jednoznaczną wymianę osi.


Error description 16411

Error message

Przekroczono limit wprowadzenia

Cause of error

W globalnych nastawieniach programowych zdefinowano wartość, leżącą poza dozwolonym przedziałem wprowadzenia.

Error correction

Sprawdzić zapisane wartości.


Error description 16412

Error message

Zmiana niedozwolona

Cause of error

Próbowano dokonywać zmian globalnych nastawień programowych podczas odpracowywania programu.

Error correction

Przeprowadzanie zmian globalnych nastawień parametrów dozwolone jest tylko podczas zatrzymania pracy.


Error description 16413

Error message

Niedefiniowalny błąd

Cause of error

Pojawił się nie definiowalny błąd.

Error correction

Spróbować przeprowadzonej kolejności obsługi nieco później, przy wielokrotnym występowaniu: powiadomić serwis.


Error description 16561

Error message

AFC: przeciążenie wrzeciona

Cause of error

Przy adaptacyjnym sterowaniu posuwem wystąpiło przeciążenie wrzeciona.

Error correction

TNC wykonało zdefiniowaną przez operatora reakcję na przeciążenie.
W razie konieczności sprawdzić przyczynę, np. zużycie lub złamanie narzędzia, na nowo uruchomić program.


Error description 16563

Error message

Enkoder położenia %.2s: amplituda zbyt duża

Cause of error

Amplituda sygnału enkodera położenia jest zbyt duża lub sygnał zabrudzenia jest aktywny.

Error correction

Sprawdzić amplitudę sygnału enkodera położenia.


Error description 16564

Error message

Enkoder położenia %.2s: amplituda zbyt mała

Cause of error

Amplituda sygnału enkodera położenia jest zbyt mała lub sygnał zabrudzenia jest aktywny.

Error correction

Sprawdzić amplitudę sygnału enkodera położenia.


Error description 16565

Error message

Enkoder położenia %.2s: częstotliwość zbyt duża

Cause of error

Na wejściu enkodera położenia przekroczono maksymalną częstotliwość wejściową.

Error correction

Sprawdzić częstotliwość wejściową sygnału enkodera położenia.


Error description 16586

Error message

PLANE AXIAL nie dozwolone

Cause of error

Zdefiniowano w funkcji PLANE AXIAL oś obrotu, która nie jest opisana w aktywnej kinematyce.

Error correction

PLANE AXIAL używać tylko w połączeniu z aktywnymi osiami obrotu.


Error description 16593

Error message

MC test hamowania nie aktywowany

Cause of error

- Oś przemieścić przed wyłączeniem na bezpieczną pozycję
- Test hamowania nie został polecony przez MC chociaż MP2230.x !=0 (tzn. przeprowadzić test hamowania w tej osi).

Error correction

- błąd software
- powiadomić serwis


Error description 16623

Error message

Definicja tabeli błędna

Cause of error

Definicja kolumn w swobodnie definiowalnej tabeli jest błędna:
- brak nazwy kolumny
- szerokość pola nie jest dozwolona
- liczba miejsc dziesiętnych nie jest dozwolona
- typ kolumny nie jest znany

Error correction

Sprawidzić definicję tabeli.


Error description 16658

Error message

C020 Błędny plik Include

Cause of error

- Software MC i CC nie zostały skompilowane przy pomocy tego samego pliku include.

Error correction

- sprawdzić wersję software i w razie konieczności na nowo załadować
- powiadomić serwis


Error description 16660

Error message

Błąd przy instalowaniu

Cause of error

Otwarcie pliku firmware nie udało się. Plik firmware nie został znaleziony lub plik zawiera błędy.

Error correction

Powiadomić producenta maszyny


Error description 16661

Error message

Błąd przy instalowaniu

Cause of error

Czytanie pliku firmware nie udało się. Plik firmware zawiera błędy.

Error correction

Powiadomić serwis


Error description 16662

Error message

Błąd hardware

Cause of error

Błędy podczas ładowania pliku firmware. Albo pojawił się błąd podczas przesyłania danych firmware lub plik zawiera błędną wersję firmware.

Error correction

Powiadomić producenta maszyny


Error description 16663

Error message

Błąd hardware

Cause of error

Przekroczenie czasu podczas ładowania pliku firmware. CCU nie odpowiedziała w oczekiwanym czasie. CCU uszkodzona lub niewłaściwa wersja firmware.

Error correction

Powiadomić producenta maszyny


Error description 16664

Error message

Błąd hardware

Cause of error

Przekroczenie czasu podczas obliczania sum kontrolnych pliku firmware. CCU nie odpowiedziała w oczekiwanym czasie. CCU uszkodzona lub niewłaściwa wersja firmware.

Error correction

Powiadomić producenta maszyny


Error description 16665

Error message

Błąd hardware

Cause of error

Sprawdzenie sumy kontrolnej pliku firmware nie udało się. Błędna suma kontrolna CCU. CCU uszkodzona lub niewłaściwa wersja firmware.

Error correction

Powiadomić producenta maszyny


Error description 16666

Error message

Błąd hardware

Cause of error

Przekroczenie czasu po ładowaniu pierwszej części firmware. CCU nie odpowiedziała w oczekiwanym czasie. CCU uszkodzona lub niewłaściwa wersja firmware.

Error correction

Powiadomić producenta maszyny


Error description 16667

Error message

Błąd hardware

Cause of error

Przekroczenie czasu po ładowaniu drugiej części firmware. CCU nie odpowiedziała w oczekiwanym czasie. CCU uszkodzona lub niewłaściwa wersja firmware.

Error correction

Powiadomić producenta maszyny


Error description 16668

Error message

Błąd hardware

Cause of error

Przekroczenie czasu przy sprawdzaniu przebiegu kodu startowego. CCU nie odpowiedziała w oczekiwanym czasie. CCU uszkodzona lub niewłaściwa wersja kodu startowego.

Error correction

Powiadomić producenta maszyny


Error description 16669

Error message

Błąd przy instalowaniu

Cause of error

Otwarcie pliku bootcode nie udało się. Plik bootcode nie został znaleziony lub plik zawiera błędy.

Error correction

Powiadomić producenta maszyny


Error description 16670

Error message

Błąd przy instalowaniu

Cause of error

Czytanie pliku bootcode nie udało się. Plik bootcode zawiera błędy.

Error correction

Powiadomić serwis


Error description 16671

Error message

Błąd hardware

Cause of error

Zbyt wiele urządzeń HSCI jest podłączonych do sterowania.

Error correction

Usunąć kilka urządzeń HSCI. Powiadomić producenta maszyny.


Error description 16672

Error message

Błąd hardware

Cause of error

Urządzenie HSCI nie funkcjonuje. CCU nie odpowiedziała w oczekiwanym czasie. CCU uszkodzona lub niewłaściwa wersja firmware.

Error correction

Powiadomić producenta maszyny


Error description 16673

Error message

Błąd hardware

Cause of error

Ta CCU nie zostaje wspomagana. Podłączona jest do sterowania nieznana CCU.

Error correction

Powiadomić producenta maszyny


Error description 16674

Error message

Błąd hardware

Cause of error

Przekroczenie czasu przy sprawdzaniu funkcjonowania CCU. CCU nie odpowiedziała w oczekiwanym czasie. CCU uszkodzona lub niewłaściwa wersja firmware.

Error correction

Powiadomić producenta maszyny


Error description 16675

Error message

Błąd przy instalowaniu

Cause of error

Brak nastawień konfiguracyjnych dla CCU422

Error correction

Powiadomić serwis


Error description 16676

Error message

Błąd przy instalowaniu

Cause of error

Nastawienia konfiguracyjne dla CCU422 zawierają błędy

Error correction

Powiadomić serwis


Error description 16677

Error message

Błąd hardware

Cause of error

Błędy podczas asynchronicznego transferu danych

Error correction

Powiadomić producenta maszyny


Error description 16678

Error message

Błąd hardware

Cause of error

Przekroczenie czasu przy identyfikacji software CCU. CCU nie odpowiedziała w oczekiwanym czasie. CCU uszkodzona lub niewłaściwa wersja firmware.

Error correction

Powiadomić producenta maszyny


Error description 16679

Error message

Błąd przy instalowaniu

Cause of error

Nieważne parametry inicjalizowania. Nastawienia konfiguracyjne zawierają błędy.

Error correction

Powiadomić serwis


Error description 16680

Error message

Błąd hardware

Cause of error

Niekompatybilne kody zabezpieczenia mainboard i CCU. Kody zabezpieczenia mainboard i CCU są różne.

Error correction

Powiadomić producenta maszyny


Error description 16681

Error message

Błąd hardware

Cause of error

Sprawdzanie syscon register nie udało się. Rejestry syscon nie zawierają oczekiwanych wartości. Możliwe, iż hardware jest uszkodzony.

Error correction

Powiadomić producenta maszyny


Error description 16682

Error message

Błąd hardware

Cause of error

Inicjalizowanie urządzenia nie udało się. Podczas inicjalizowania urządzenia pojawił się błąd.

Error correction

Powiadomić producenta maszyny


Error description 16683

Error message

Błąd przy instalowaniu

Cause of error

Plik nie może zostać otwarty dla zapisu. Błędna konfiguracja.

Error correction

Powiadomić serwis


Error description 16684

Error message

Błąd przy instalowaniu

Cause of error

Konfiguracja pliku nie może zostać czytana. Plik konfiguracyjny zawiera błędy.

Error correction

Powiadomić serwis


Error description 16685

Error message

Błąd przy instalowaniu

Cause of error

Plik hardware.sys nie może zostać zapisany. W konfiguracji nie podano ścieżki dla pliku hardware.sys.

Error correction

Powiadomić serwis


Error description 16686

Error message

Błąd hardware

Cause of error

Podczas inicjalizowania urządzeń pojawił się błąd.

Error correction

Powiadomić producenta maszyny


Error description 16687

Error message

Błąd przy instalowaniu

Cause of error

Mainboard nie został rozpoznany.

Error correction

Powiadomić producenta maszyny


Error description 16688

Error message

Wewnętrzny błąd software

Cause of error

Interfejs serwera nie utworzony

Error correction

Powiadomić serwis


Error description 16689

Error message

Wewnętrzny błąd software

Cause of error

Utworzenie interrupt service routine dla interrupt nie udało się

Error correction

Powiadomić serwis


Error description 16690

Error message

Wewnętrzny błąd software

Cause of error

Interrupt nie istniej

Error correction

Powiadomić serwis


Error description 16691

Error message

Wewnętrzny błąd software

Cause of error

Dalsze funkcje service dla danego interrupt nie mogą być przetwarzane (max. 3)

Error correction

Powiadomić serwis


Error description 16692

Error message

Wewnętrzny błąd software

Cause of error

Polecenie nieznane

Error correction

Powiadomić serwis


Error description 16693

Error message

Wewnętrzny błąd software

Cause of error

Mainboard nie zostaje wspomagany przez hardwareserver

Error correction

Powiadomić serwis


Error description 16694

Error message

Błąd hardware

Cause of error

Nieznana konfiguracja hardware. Sprawdzanie na jedno/dwuprocesorowy system nie udało się.

Error correction

Powiadomić producenta maszyny


Error description 16695

Error message

Błąd przy instalowaniu

Cause of error

Software dla jednoprocesorowego systemu pracuje na systemie dwuprocesorowym. Błędne oprogramowanie.

Error correction

Powiadomić producenta maszyny


Error description 16696

Error message

Błąd hardware

Cause of error

Czytanie HIK nie udało się. Możliwe, iż hardware jest uszkodzony.

Error correction

Powiadomić producenta maszyny


Error description 16697

Error message

Błąd hardware

Cause of error

Czytanie glue signatur nie udało się. Możliwe, iż hardware jest uszkodzony.

Error correction

Powiadomić producenta maszyny


Error description 16698

Error message

Błąd przy instalowaniu

Cause of error

Nieznany sprzęt. G50 identyfikacja nie udała się.

Error correction

Powiadomić producenta maszyny


Error description 16699

Error message

Błąd hardware

Cause of error

Brak karty sieciowej lub wewnętrzny błąd software. Czytanie adresu MAC nie udało się.

Error correction

Powiadomić producenta maszyny


Error description 16700

Error message

Wewnętrzny błąd software

Cause of error

Błąd odczytu PCI base16

Error correction

Powiadomić serwis


Error description 16701

Error message

Wewnętrzny błąd software

Cause of error

Błąd odczytu PCI base32

Error correction

Powiadomić serwis


Error description 16702

Error message

Błąd przy instalowaniu

Cause of error

To sterowanie nie zostaje wspomagane przez to oprogramowanie. Błędne urządzenie lub defekt urządzenia.

Error correction

Powiadomić producenta maszyny


Error description 16703

Error message

Błąd przy instalowaniu

Cause of error

Niewłaściwe urządzenie.

Error correction

Powiadomić producenta maszyny


Error description 16704

Error message

Wewnętrzny błąd software

Cause of error

Dostęp do DPRAM nie udany

Error correction

Powiadomić serwis


Error description 16718

Error message

Obroty wrzeciona poza przedziałem tolerancji %.2s

Cause of error

- Rzeczywiste obroty wrzeciona odbiegają w górnym zakresie zbytnio od zaprogramowanych obrotów nominalnych.

Error correction

- urządzenie uszkodzone
- powiadomić serwis


Error description 16798

Error message

Glob.nastawienia PGM deaktyw.

Cause of error

W trybie pracy smarT.NC wybrano podtryb pracy Odpracowywanie, chociaż globalne nastawienia parametrów były aktywne.

Error correction

TNC deaktywuje automatycznie wszystkie globalne nastawienia programowe. W razie konieczności należy aktywować ponownie nastawienia, jeśli praca jest kontynuowana w trybach pracy Przebieg programu pojedyńczymi wierszami lub sekwencją wierszy.


Error description 16800

Error message

Typ pliku niedozwolony

Cause of error

Operator próbował w obrębie trybu pracy smarT.NC otworzyć plik, który nie może zostać przedstawiony przez smarT.NC.

Error correction

W obrębie trybu pracy smarT.NC wybierać tylko następujące typy plików:
- .HU dla programów typu unit
- .HP dla tabel punktów
- .HC dla programów konturu
- .DXF dla zewnętrznie generowanych rysunków


Error description 16830

Error message

Zmiany niedozw.podczas przeb.PGM

Cause of error

- próbowano dokonywać edycji programu, który zostaje właśnie odpracowywany.
- próbowano dokonywać edycji tabeli, która zostaje właśnie wykorzystywana przez program właśnie odpracowywany.

Error correction

- Dokonywać zmian tylko w stanie zatrzymania.
- Stop the program (internal stop) and reselect it with the PGM MGT key. Then edit the AFC settings.


Error description 17063

Error message

TNC nie może przetworzyć makro!

Cause of error

Próbowano odpracowywać makro NC podczas odtwarzania statusu maszyny.

Error correction

Stanowisko programowania iTNC nie może przetwarzać makrosów NC podczas odtwarzania statusu maszyny, w razie konieczności dopasować program PLC.


Error description 17161

Error message

ENDAT interpolacja nie jest możliwa %.2s

Cause of error

- rozdzielczość wartości absolutnej enkodera ENDAT nie może być ulepszona za pomocą ścieżki inkrementalnej.
- enkoder lub oś nie są zatrzymane podczas tej operacji lub są uszkodzone.

Error correction

- proszę skontaktować się z producentem maszyn.
- proszę skontaktować się z firmą HEIDENHAIN, jeśli problem ten w dalszym ciągu istnieje.


Error description 17162

Error message

Zapytanie o el.identyfikację niemożliwe

Cause of error

- wyczytywanie el.etykiety identyfikacyjnej z DSP niemożliwe.
- hardware uszkodzony.

Error correction

- proszę skontaktować się z producentem maszyn.
- proszę skontaktować się z firmą HEIDENHAIN, jeśli problem ten w dalszym ciągu istnieje.


Error description 17163

Error message

Błąd TRC-kompensacji %.2s

Cause of error

- plik kompensacyjny TRC nie mógł zostać przesłany do DSP.
- hardware uszkodzony.

Error correction

- proszę skontaktować się z producentem maszyn.
- proszę skontaktować się z firmą HEIDENHAIN, jeśli problem ten w dalszym ciągu istnieje.


Error description 17167

Error message

'AFC' w NCMACRO.SYS brak

Cause of error

Adaptacyjne regulowanie posuwu AFC: Próbowano podczas reakcji przeciążeniowej wywołać makro NC, chociaż brak w pliku NCMACRO.SYS wpisu AFC.

Error correction

Powiadomić serwis.


Error description 17191

Error message

8160 Akt.wartość prądu za duża %.2s

8630 Akt.wartość prądu za duża %.2s

Cause of error

- maksymalnie dopuszczalne natężenie prądu zasilacza zostało przekroczone

Error correction

- sprawdzić kompensację regulatora prądu
- powiadomić serwis
- sprawdzić tabelę napędów, tabelę zasilacza i parametry maszynowe
- sprawdzić system na zwarcia


Error description 17192

Error message

C021 Błędna DSP-wersja

Cause of error

- software MC i CC nie zostały skompilowane przy pomocy tego samego pliku include.

Error correction

- powiadomić serwis
- sprawdzić wersję software i w razie konieczności na nowo załadować


Error description 17207

Error message

MC błędny S-tryb pracy

Cause of error

Błąd software

Error correction

Powiadomić serwis


Error description 17384

Error message

Pamięć główna niewystarczająca

Cause of error

Próbowano wywołać system pomocy TNCguide lub nastawić jeden z azjatyckich języków dialogowych, chociaż hardware sterowania nie dysponuje dostateczną pojemnością pamięci roboczej.

Error correction

Pamięć główną hardware sterowania należy rozszerzyć do przynajmniej 256 MByte. Proszę skontaktować się w tym celu z producentem maszyn.


Error description 17386

Error message

Obróbka palet niedozwolona

Cause of error

Próbowano przeprowadzić obróbkę palet, chociaż funkcja globalnego nastawienia parametrów jest aktywna.

Error correction

Anulować globalne nastawienia programowe i ponownie uruchomić obróbkę palet.


Error description 17387

Error message

M128 niedozwolona

Cause of error

Operator zablokował osie przy aktywnej M128 poprzez funkcję globalnych nastawień programowych.

Error correction

Funkcja M128 i blokowanie osi nie mogą być jednocześnie aktywne.
Dezaktywować funkcję blokowania osi lub M128.


Error description 17390

Error message

PLANE-funkcja: MOVE niemożliwe

Cause of error

Zaprogramowano dla funkcji PLANE AXIS 3 osie obrotu z opcją MOVE.
W tym przypadku TNC musiałoby przemieścić jednocześnie 6 osi, jednakże tylko maksymalnie 5 osi można interpolować.

Error correction

- zastosować funkcję pozycjonowania TURN
- zastosować funkcję pozycjonowania STAY i w następnym wierszu NC osie obrotu przemieścić na L A+Q120 B+Q121 C+Q122


Error description 17411

Error message

8430 Błąd przy zmianie osi %.2s

Cause of error

- oś, która jest właśnie wyregulowywana, została wyłączona z konfiguracji maszyny

Error correction

- sprawdzić program PLC i w razie potrzeby zmienić
- MP10 sprawdzić (nie może być ustawiony na zero, jak długo oś jest włączona)
- powiadomić serwis


Error description 17438

Error message

Sprzęt zostaje symulowany

Cause of error

Nie znaleziono CCU. Dlatego też przełączenie na tryb symulacyjny.

Error correction

- sprawdzić CCU
- sprawdzić połączenie z CCU


Error description 17478

Error message

88C0 Przekroczone max.obroty nominalne silnika %s

Cause of error

- Oś: maksymalny posuw jest większy niż maksymalne obroty silnika (N-MAX) pomnożone przez MP1054
- Wrzeciono: maksymalne obroty wrzeciona są większe niż maksymalne obroty silnika (N-MAX) pomnożone przez przełożenie przekładni
- relacja pomiędzy liczbą kresek układu pomiaru położenia i liczbą kresek enkodera silnika jest błędna
- zapis N-Max w tabeli napędów jest błędny
- błędny zapis w MP2200
- EcoDyn: Przy wybranym posuwie zostaje przekroczone maks.dopuszczalne napięcie

Error correction

- powiadomić serwis
- N-MAX sprawdzić w tabeli napędów
- sprawdzić MP 1010, MP 1054
- sprawdzić parametry maszynowe dla obrotów wrzeciona
- sprawdzić kolumnę STR w tabeli napędów i MP3142
- sprawdzić MP2200.x


Error description 17479

Error message

88D0 Kompensacja kinematyczna %s nie jest możliwa

Cause of error

Kompensacja kinematyczna możliwa tylko dla
- osi double-speed
- częstotliwość PWM jest mniejsza równa 5kHz

Error correction

- powiadomić serwis
- sprawdzić MP7610
- sprawdzić MP2180


Error description 17480

Error message

C600 Offset prądu %s zbyt duży

Cause of error

- offset prądu zasilacza jest zbyt duży.

Error correction

- powiadomić serwis
- sprawdzić/wymienić kabel PWM
- wymienić zasilacz
- wyjście PWM na CC jest uszkodzone


Error description 17481

Error message

C640 PIC-przełączenie nie jest możliwe %.2s

Cause of error

- wartość zadana (S w inverter.inv) jest zmieniona
- po starcie DSP lub
- po starcie kompensacji regulatora prądu lub
- po włączeniu gotowości zasilacza.

Error correction

- proszę sprawdzić zapis LT (MP2100) w MP-File
- sprawdzić wartość zadaną PICS (kolumna S w inverter.inv)
- w razie potrzeby zmienić częstotliwość PWM (na >= 5 kHz)
- w razie potrzeby wymienić zasilacz


Error description 17614

Error message

8320 PIC: wartość rzecz.nie jest równa wart. zadanej %.2s

Cause of error

- wartość zadana (wartość w kolumnie S wybranego zasilacza pliku inverter.inv) = 1 jednakże:
- brak PIC
- PIC nie można przełączyć
- dostęp do PIC jest dezaktywowany (MP2221, bit0=1)
- wartość zadana (wartość w kolumnie S wybranego zasilacza pliku inverter.inv) = 0 jednakże:
- dostęp do PIC jest dezaktywowany (MP2221, Bit0=1) i PIC został już przełączony na 1

Error correction

- sprawdzić zasilacz zapisany w pliku parametrów maszynowych (MP2100)
- sprawdzić wartość zadaną PICS (wartość w kolumnie S wybranego zasilacza pliku inverter.inv)
- w razie potrzeby zmienić częstotliwość PWM (na >= 5 kHz)
- w razie potrzeby wymienić zasilacz


Error description 17662

Error message

Aktywny zakres przemiesz.błędny

Cause of error

Podczas przerwy w programie został zmieniony obszar przemieszczenia.

Error correction

Wybrać ponownie właściwy obszar przemieszczenia.


Error description 17663

Error message

DCM: ustawienia statusu błędne

Cause of error

Parametr maszynowy MP7300 jest tak zaprogramowany, iż przy końcu programu dane narzędzi zostają usunięte przez TNC. Przemieszczenie z zabezpieczeniem od kolizji nie jest wówczas możliwe.

Error correction

MP7300 tak nastawić, iż TNC nie resetuje statusu narzędzia przy końcu programu i następnie wykonać TOOL CALL, aby wartości korekcji były aktywne.


Error description 17735

Error message

MC odchylenie wart. zad.od rzecz.zbyt duże %.2s

Cause of error

Odstęp zwłoki przemieszczonej osi jest większy nie podana w MP641.x wartość.

Error correction

- Zmniejszyć posuw obróbki, zwiększyć obroty.
- Usunąć możliwe przyczyny wibracji.
- Przy częstym pojawianiu się błędu: powiadomić serwis.


Error description 17738

Error message

Wyłącznik krańcowy %.2s+

Cause of error

Obliczona trajektoria narzędzia przekracza dod.obszar przemieszcz. maszyny.
Dod.obszar przemieszczenia zdefiniowany jest w MP91x.x

Error correction

- Sprawdzić zaprogramowane współrzędne, w razie konieczności zmienić program.
- Sprawdzić punkt bazowy, w razie kon.ustalić nowy punkt bazowy.


Error description 17739

Error message

Wyłącznik krańcowy %.2s-

Cause of error

Obliczona trajektoria narzędzia przekracza obszar przemieszczenia maszyny.
Ujemny obszar przemieszczenia zdefiniowany jest w MP92x.x

Error correction

- Sprawdzić zaprogramowane współrzędne, w razie konieczności zmienić program.
- Sprawdzić punkt bazowy, w razie kon.ustalić nowy punkt bazowy.


Error description 17938

Error message

Połączenie EnDat niemożliwe

Cause of error

Połączenie z układem pomiarowym poprzez interfejs EnDat nie zostało utworzone.

Error correction

- Sprawdzić połączenie z EnDat układu pomiarowego
- powiadomić serwis


Error description 18052

Error message

88E0 Test hamowania %s nie jest możliwy

Cause of error

- Test hamowania nie jest możliwy, ponieważ oś nie jest sterowana.

Error correction

- powiadomić serwis
- błąd oprogramowania


Error description 18053

Error message

C670 Czujnik silnika: EnDat 2.2 nie jest możliwy %.2s

Cause of error

- Komunikacja EnDat wykazuje błędy
- W tabeli silników wybrano enkoder z interfejsem EnDat 2.2, chociaż żaden enkoder EnDat 2.2 nie jest podłączony
- Protokół EnDat 2.2 nie może zostać odczytany
- Układ pomiarowy EnDat posiada w trybie EnDat2.2 zbyt małą interpolację (mniejszą od 1024, np. EQN1325), eksploatacja możliwa tylko w trybie EnDat2.1

Error correction

- Sprawdzić, czy układ pomiarowy obsługuje EnDat 2.2
- Sprawdzić tabelę silników (kolumnę SYS)
- Sprawdzić parametr maszynowy MP2206.x
- sprawdzić uziemienie i ekranowanie kabli
- Sprawdzić okablowanie (numery identyfikacyjne kabli porównać z dokumentacją)
- sprawdzić kabel enkodera prędkości obrotowej (uszkodzony lub za długi)
- sprawdzić enkoder prędkości obrotowej
- Zmienić tryb EnDat (MP2206)
- Wymienić płytkę sterownika silnika
- powiadomić serwis


Error description 18054

Error message

C680 Enkoder położenia: EnDat 2.2 nie jest możliwy %.2s

Cause of error

- Komunikacja EnDat wykazuje błędy
- W MP 118/119 wybrano enkoder z interfejsem EnDat 2.2, chociaż żaden enkoder EnDat 2.2 nie jest podłączony
- Protokół EnDat 2.2 nie może zostać odczytany

Error correction

- Sprawdzić, czy układ pomiarowy położenia obsługuje EnDat 2.2
- Sprawdzić parametry maszynowe 118/119
- sprawdzić uziemienie i ekranowanie kabli
- Sprawdzić okablowanie (numery identyfikacyjne kabli porównać z dokumentacją)
- sprawdzić kabel enkodera położenia (uszkodzony lub za długi)
- Sprawdzić enkoder położenia
- Zmienić tryb EnDat (MP 118/MP 119)
- Wymienić płytkę sterownika silnika
- powiadomić serwis


Error description 18060

Error message

3DROT niedozwolony

Cause of error

Próbowano wykonać jedną z poniżej wymienionych funkcji przy aktywnym nachyleniu płaszczyzny obróbki:
- ustalenie punktu odniesienia
- cykl sondy impulsowej 40x dla uchwycenia ukośnego położenia

Error correction

Nastawić nachylenie płaszczyzny obróbki na nieaktywne i na nowo uruchomić program.


Error description 18075

Error message

MC 1.przekr.wyłącznika końcowego %.2s+

Cause of error

Bezpieczny wyłącznik końcowy MP650.x został po raz pierwszy przekroczony.

Error correction

- Anulować komunikat o błędach przy pomocy "Maszyna On" i dokonać przemieszczenia na obszar wyłącznika końcowego.


Error description 18076

Error message

MC 1.przekr.wyłącznika końcowego %.2s-

Cause of error

Bezpieczny wyłącznik końcowy MP670.x został po raz pierwszy przekroczony.

Error correction

- Anulować komunikat o błędach przy pomocy "Maszyna On" i dokonać przemieszczenia na obszar wyłącznika końcowego.


Error description 18145

Error message

Wywoływany PGM został zmieniony

Cause of error

Operator dokonał zmiany i nie zapisał jeszcze do pamięci programu NC, który został wywołany w przebiegu programu przez inny program NC.

Error correction

Wywoływany program NC zapisać (np. poprzez wywołanie menedżera plików klawiszem PGM MGT) i wywołujący program NC ponownie wystartować.


Error description 18146

Error message

Wielokrotne zaznaczanie nie jest dozwolone

Cause of error

Próbowano wykonać jedną z przedstawionych poniżej funkcji, chociaż kilka plików i/lub folderów jest zaznaczonych:
- Otworzyć z
- Zmienić nazwę
- Nastawić/anulować zabezpieczenie od zapisu
- Wybrać plik
- Usunąć urządzenie USB

Error correction

Zwrócić uwagę, aby tylko jeden plik lub jedno urządzenie USB było zaznaczone i ponownie wykonać funkcję.


Error description 18147

Error message

Funkcja dla foldera nie jest dozwolona

Cause of error

Próbowano wykonać jedną z przedstawionych poniżej funkcji, chociaż wybrany jest folder:
- Otworzyć z
- Nastawić/anulować zabezpieczenie od zapisu
- Wybrać plik

Error correction

Zwrócić uwagę, aby tylko jeden plik był zaznaczony i ponownie wykonać funkcję.


Error description 18148

Error message

Zabezpieczenie programu nie nastawione/anulowalne

Cause of error

Próbowano nastawić lub anulować zabezpieczenie pliku, chociaż zabezpieczenie pliku jest już nastawione lub anulowane.

Error correction

Sprawdzić, jak nastawiono zabezpieczenie pliku i wykonać ponownie funkcję.


Error description 18149

Error message

Typ pliku zabezpieczony poprzez MP

Cause of error

Próbowano zmienić lub usunąć plik, chociaż ten typ pliku jest zabezpieczony poprzez parametry maszynowe.

Error correction

W razie konieczności sprawdzić parametr maszynowy 7224.1 i nastawić na nowo.


Error description 18150

Error message

OTWORZYC Z niezdozwolone

Cause of error

Próbowano otworzyć plik przy pomocy funkcji "OTWORZYC Z", chociaż dla tego typu pliku znajduje się do dyspozycji tylko edytor.

Error correction

Otworzyć plik bezpośrednio przy pomocy softkey WYBRAC lub klawiszem ENT.


Error description 18156

Error message

Urządzenie USB nie usuwalne

Cause of error

Próbowano wykonać funkcję "Usunąć urządzenie USB", chociaż TNC korzysta obecnie z dostępu do tego urządzenia.

Error correction

Sprawdzić, czy plik z tego dysku jest wybrany w dowolnym trybie pracy. W razie konieczności wybrać inny plik, który jest zapisany na dysku twardym TNC i ponownie wykonać funkcję.


Error description 18157

Error message

Urządzenie USB nie jest zaznaczone

Cause of error

Próbowano wykonać funkcję "Usunąć urządzenie USB", chociaż nie zaznaczono w drzewie folderów żadnego urządzenia USB.

Error correction

Zaznaczyć w drzewie folderów przewidziane do usunięcia urządzenie USB i ponownie wykonać funkcję.


Error description 18220

Error message

Konfiguracja PL błędna

Cause of error

Fizyczna liczba PL w PLB 510 lub PL 4xxB odbiega od nastawienia w MP4031.

Error correction

- Powiadomić serwis
- Sprawdzić konfigurację w MP4031
- Sprawdzić okablowanie PLB 510 i/lub PL 4xxB
- Wyłączyć sterowanie i ponownie włączyć


Error description 18273

Error message

F300 CC%d anulowanie testu wyłączenia %d

Cause of error

- Test wyłączenia został samoczynnie zakończony, ponieważ maksymalnie dopuszczalny czas oczekiwania został przekroczony.
- NC kończy część testu w niewłaściwy sposób.
- NC nie wykonuje określonego testu.

Error correction

- sprawdzić, czy błąd systemowy NC doprowadził do przerwania testu
- sprawdzić wersję software
- Powiadomić serwis


Error description 18280

Error message

%s

Cause of error


Error description 18281

Error message

A082 CC%d NE2-poziom nie zmienia się po 0 przy dyn.teście

Cause of error

- Na wejściu (NE2) oczekiwany jest przy dynamicznym teście 2. obwodu wyłączenia awaryjnego (najpóźniej co 1.5 min) na krótko poziom OV. Jeśli w przedziale testu, wynoszącym 100 ms, pojawi się poziom 0 V lub 24V, to w ten sposób zostaje inicjalizowany
błąd.
- Przedział czasowy dla dynamicznego testu jest zbyt małe (problemy czasu obliczeniowego, błąd software)

Error correction

- Sprawdzić wersję software
- Powiadomić serwis
- Sprawdzić okablowanie
- Sprawdzić klawisz wyłączenia awaryjnego
- Zamienić hardware


Error description 18303

Error message

CC%d przetwornica dla osi RDY=0 (przekaźnik bezp.)

Cause of error

Przekaźnik bezpieczeństwa dla osi (K1) ma zamykanie przy 0V.

Error correction

- Sprawdzić hardware.


Error description 18304

Error message

CC%d przetwornica dla osi RDY=1 (przekaźnik bezp.)

Cause of error

Przekaźnik bezpieczeństwa dla osi (K1) ma zamykanie przy +24V.

Error correction

- Sprawdzić hardware.


Error description 18325

Error message

MC S błąd software %d

Cause of error

- błąd software

Error correction

- powiadomić serwis


Error description 18371

Error message

MC start testu kanałów wyłączenia nie możliwy

Cause of error

Start testu kanałów wyłączenia został polecony przez PLC, chociaż wejście Maszyna On jest nieaktywne.

Error correction

- Błąd w programie PLC
- Powiadomić serwis


Error description 18401

Error message

Wewnętrzny błąd przy kopiowaniu!

Cause of error

Wewnętrzny błąd oprogramowania przy kopiowaniu plików.

Error correction

Powiadomić serwis


Error description 18429

Error message

9200 MP2606.x błędny

Cause of error

- W przypadku CC 424 zakres wprowadzenia wynosi dla MP2606.x: 0,0 do 0,8.

Error correction

- Sprawdzić wartość wprowadzenia MP2606.x
- Powiadomić serwis


Error description 18430

Error message

9340 Błędna częstotliwość PWM

Cause of error

- Podana w MP2180 częstotliwość PWM leży poza dozwolonym zakresem wprowadzenia
- Wybrano częstotliwości PWM, których nie można ze sobą kombinować

Error correction

- MP2180 sprawdzić
- Powiadomić serwis


Error description 18431

Error message

9350 Częstotliwość PWM zbyt duża

Cause of error

- Wybrano częstotliwość PWM ponad 5000kHz dla wyjścia PWM X51 lub X52, chociaż wyjście PWM X53 lub X54 jest aktywne

Error correction

- Sprawdzić MP2180 dla wyjścia PWM X51 lub X52
- Dezaktywować wyjście PWM X53 i/lub X54
- Powiadomić serwis


Error description 18432

Error message

9370 Plik: "Inverter.inv" nie jest wspomagany %s

Cause of error

- Plik: 'Inverter.inv' nie zostaje obsługiwany przez to oprogramowanie

Error correction

- Plik: 'Inverter.inv' zastąpić plikiem 'Motor.amp'
- Powiadomić serwis


Error description 18433

Error message

93A0 PDT1-sprzęż.do przodu, ster.prądu: bł.typ silnika

Cause of error

- Poprzez MP2440 zostało aktywowane sprzężenie do przodu PDT1 dla obwodu regulacji prądu napędu z na przykład liniowym lub asynchronicznym silnikiem.
- Sprzężenie do przodu PDT1 jest możliwe tylko dla obwodu regulacji prądu napędu z silnikiem synchronicznym.

Error correction

- Należy dezaktywować sprzężenie do przodu PDT1 poprzez zapis wartości '0' w MP2440.
- Powiadomić serwis.


Error description 18434

Error message

E000 Start testu kanałów wyłączenia nie możliwy

Cause of error

- Start 'Testu kanałów wyłączenia' przez PLC nie jest możliwy, ponieważ sterowanie nie znajduje się w trybie 'AUTO'.
- Sterowanie znajduje się w stanie 'Zatrzymanie awaryjne'.
- Wejście 'Maszyna On' jest nieaktywne.

Error correction

- Sprawdzić program PLC i w razie potrzeby skorygować.
- Powiadomić serwis.


Error description 18435

Error message

E190 RDY.x-stan osi pozostaje aktywny (przekaźnik bezp.)%s

Cause of error

- zmierzony stan sygnału '-STO.A.G' pozostaje do momentu testu nieaktywny (poziom 'high')
- Sygnał '-STO.A.G' nie przechodzi na stan 'aktywny' (poziom 'low') chociaż MC ustawia odpowiedni stan sygnału
- Zasilacz (przetwornica)przynajmniej 1 osi posuwu lub osi pomocniczej nie zostaje zablokowany poprzez sygnał '-STO.A.G'.

Error correction

- Sprawdzić okablowanie
- Sprzęt uszkodzony
- Powiadomić serwis


Error description 18436

Error message

9210 MP2520 %s zbyt duży

Cause of error

- Współczynnik różniczkowy jest zbyt duży(maks.wartość: 0.5 [As^2/rev])

Error correction

- Wybrać wartość MP2520.x mniejszą od 0.5
- Powiadomić serwis


Error description 18437

Error message

89F0 PLC-wejście nieaktywne %s

Cause of error

- W MP4130.0 zdefiniowano szybkie wejście PLC, które pozostaje nieaktywne przy włączeniu napędu.
- Poprzez W522 szybkie wejście PLC nie zostaje aktywowane.

Error correction

- Powiadomić serwis
- Sprawdzić program PLC
- Sprawdzić szybkie wejście PLC (MP4130.0)


Error description 18438

Error message

9360 "Double speed" nie jest możliwy %1

Cause of error

- Obwód sterowania w X51 lub X52 został zdefiniowany jako 'double speed', chociaż obwód sterowania w X53 lub X54 jest aktywny
- Obwód sterowania w X55 lub X56 został zdefiniowany jako 'double speed', chociaż obwód sterowania w X57 lub X58 jest aktywny (tylko CC 4xx z 8 obwodami sterowania)

Error correction

- Obwód sterowania w X51 lub X52 zdefiniować jako 'single speed' lub dezaktywować wyjście PWM X53 lub X54
- Obwód sterowania w X55 lub X56 zdefiniować jako 'single speed' lub wyjście PWM w X57 lub X58 dezaktywować (tylko CC 4xx z 8 obwodami sterowania)
- Powiadomić serwis


Error description 18439

Error message

9380 Parametry modułu zabezpieczenia napięciowego %.2s

Cause of error

- Błędny wpis w MP2160
- Wewnętrzny błąd oprogramowania

Error correction

- Sprawdzić wpis MP2160
- Sprawdzić wersję software
- Powiadomić serwis


Error description 18440

Error message

9390 Zwiększone współczynniki sterownika prądu: niewłaściwy typ silnika %s

Cause of error

- W MP2450 kompensacja w obwodzie regulacji prądu jest aktywowana dla innego typu silnika (silnik liniowy, silnik asynchroniczny) niż dla synchrosilnika.

Error correction

- Należy dezaktywować kompensację dla zwiększonych współczynników regulatora prądu poprzez zapis wartości "0" w MP2450.


Error description 18441

Error message

93B0 PDT1-sprzęż.do przodu, ster.prądu: nied.częst.skrajna

Cause of error

- Niedopuszczalna maksymalna częstotliwość w MP2440.
- W zależności od nastawionej częstotliwości PWM dopuszczalne są maksymalnie następujące częstotliwości skrajne:
PWM-częstotliwość Maksymalna częstotliwość skrajna
3333 Hz 800 Hz
4000 Hz 960 Hz
5000 Hz 1200 Hz
6666 Hz 1600 Hz
8000 Hz 1920 Hz
10000 Hz 2400 Hz

Error correction

- Dopuszczalna częstotliwość skrajna zapisana w MP2440.
- Powiadomić serwis.


Error description 18442

Error message

E1A0 RDY.x-stan osi pozostaje nieaktywny (przekaźnik bezp.)%s

Cause of error

- zmierzony stan sygnału '-STO.A.G' pozostaje aktywny do momentu testu (poziom 'high')
- Sygnał '-STO.A.G' nie przechodzi na stan 'nieaktywny' (poziom 'high') chociaż MC ustawia odpowiedni stan sygnału
- Zasilacz (przetwornica)przynajmniej 1 osi posuwu lub osi pomocniczej zostaje zablokowany poprzez sygnał '-STO.A.G'.

Error correction

- Sprawdzić okablowanie
- Sprzęt uszkodzony
- Powiadomić serwis


Error description 18472

Error message

8330 Test hamowania został przerwany %s

Cause of error

Test hamowania został przerwany
- PLC przez moduł 9161 = 0
- brakujący sygnał aktywowania (wyłączenie awaryjne, X150, ...)
- inny komunikat o błędach

Error correction

- Sprawdzić program PLC
- Sprawdzić sygnały aktywowania
- Powiadomić serwis


Error description 18473

Error message

9220 Niewłaściwe wejście enkodera pręd.obr.

Cause of error

- niewłaściwy zapis w MP112 lub MP113
- przyporządkowanie pomiędzy wejściem enkodera prędkości obrotowej i wyjściem PWM jest błędne

Error correction

- sprawdzić MP112 lub MP113
- powiadomić serwis


Error description 18474

Error message

9230 Błędny typ silnika

Cause of error

- niewłaściwy typ silnika w tabeli silnika
- nie obsługiwany typ silnika w tabeli silnika
- dane silnika w tabeli są błędne

Error correction

- Powiadomić serwis


Error description 18475

Error message

9240 Typ enkodera %s błędny

Cause of error

- wybrany enkoder nie pasuje do podłączonego przyrządu
Przykłady:
wybrano: EnDat, podłączony: enkoder inkrementalny
wybrano: EnDat 2.1, podłączony: EnDat 2.2
- wybrano enkoder, nie obsługiwany przez CC

Error correction

- sprawdzić MP2206 (lub SYS w tabeli silników)
- powiadomić serwis


Error description 18476

Error message

9250 Czujnik silnika: EnDat 2.2 niemożliwy %.2s

Cause of error

- Komunikacja EnDat wykazuje błędy
- W tabeli silników wybrano enkoder z interfejsem EnDat 2.2, chociaż żaden enkoder EnDat 2.2 nie jest podłączony
- Protokół EnDat 2.2 nie może zostać odczytany

Error correction

- Sprawdzić, czy układ pomiarowy obsługuje EnDat 2.2
- Sprawdzić tabelę silników (kolumnę SYS)
- Sprawdzić parametr maszynowy MP2206.x
- sprawdzić uziemienie i ekranowanie kabli
- Wymienić płytkę sterownika silnika
- Sprawdzić okablowanie (numery identyfikacyjne kabli porównać z dokumentacją)
- sprawdzić kabel enkodera prędkości obrotowej (uszkodzony lub za długi)
- sprawdzić enkoder prędkości obrotowej
- Powiadomić serwis


Error description 18477

Error message

9270 Błędne nominalne obroty silnika

Cause of error

- wpis w tabeli silników wynosi zero

Error correction

- Powiadomić serwis


Error description 18478

Error message

9280 Parametry filtra 1 nieważne %.2s

Cause of error

- Błędny wpis w MP2542.x, MP2552.x, MP2562.x lub MP2572.x
- Wewnętrzny błąd oprogramowania

Error correction

- Sprawdzić wpis w MP2542.x, MP2552.x, MP2562.x i MP2572.x
- Sprawdzić wersję software
- Powiadomić serwis


Error description 18479

Error message

9290 Parametry filtra 2 nieważne %.2s

Cause of error

- Błędny wpis w MP2543.x, MP2553.x, MP2563.x lub MP2573.x
- Wewnętrzny błąd oprogramowania

Error correction

- Sprawdzić wpis w MP2543.x, MP2553.x, MP2563.x i MP2573.x
- Sprawdzić wersję software
- Powiadomić serwis


Error description 18480

Error message

92A0 Parametry filtra 3 nieważne %.2s

Cause of error

- Błędny wpis w MP2544.x, MP2554.x, MP2564.x lub MP2574.x
- Wewnętrzny błąd oprogramowania

Error correction

- Sprawdzić wpis w MP2544.x, MP2554.x, MP2564.x i MP2574.x
- Sprawdzić wersję software
- Powiadomić serwis


Error description 18481

Error message

92B0 Parametry filtra 4 nieważne %.2s

Cause of error

- Błędny wpis w MP2545.x, MP2555.x, MP2565.x lub MP2575.x
- Wewnętrzny błąd oprogramowania

Error correction

- Sprawdzić wpis w MP2545.x, MP2555.x, MP2565.x i MP2575.x
- Sprawdzić wersję software
- Powiadomić serwis


Error description 18482

Error message

92C0 Param. filtra 5 nieważne %.2s

Cause of error

- Błędny wpis w MP2546.x, MP2556.x, MP2566.x lub MP2576.x
- Wewnętrzny błąd oprogramowania

Error correction

- Sprawdzić wpis w MP2546.x, MP2556.x, MP2566.x i MP2576.x
- Sprawdzić wersję software
- Powiadomić serwis


Error description 18483

Error message

92D0 Liczba kresek silnika zmieniona

Cause of error

- Liczba kresek silnika zmieniła się bez wyłączania napędu.

Error correction

- Powiadomić serwis


Error description 18484

Error message

92E0 Liczba kresek dla enkodera silnika błędna %s

Cause of error

- parametrowana liczba kresek enkodera odbiega od ustalonej liczby kresek EnDat
- Zapis w MP2202 jest błędny
- Zapis w STR w tabeli silników jest błędny
- EnDat 2.2 enkodery silnika bez podania liczby kresek muszą być parametrowane z STR = 1 lub MP2202=1

Error correction

- Zmienić MP2202
- Zmienić STR w tabeli silników
- powiadomić serwis


Error description 18486

Error message

9300 Określenie kąta pola %s niedozwolone

Cause of error

- Określanie kąta pola nie jest dozwolone w tym trybie
- Wybrana metoda dla określania kąta pola jest niewłaściwa lub niemożliwa do zastosowania z tym enkoderem

Error correction

- Sprawdzić wpis w MP2250.x (tylko CC 424), MP2252.x (tylko CC 424) i MP2254.x i/lub wpis w kolumnie SYS tabeli silników
- Powiadomić serwis


Error description 18487

Error message

9310 Wejście dla enkodera położenia błędne

Cause of error

- Dla enkodera położenia (MP110.x/MP111.x) wybrano niewłaściwe wejście
- Dozwolone konfiguracje CC424:
6 obwodów regulacji: X201 do X206
8 obwodów regulacji: X201 do X208
10 obwodów regulacji: wyjścia PWM X51 do X56: X201 do X206
Wyjścia PWM X57 do X60: X207 do X210
12 obwodów regulacji: wyjścia PWM X51 do X56: X201 do X206
Wyjścia PWM X59 do X64: X209 do X214
14 obwodów regulacji: wyjścia PWM X51 do X58: X201 do X208
Wyjścia PWM X59 do X64: X209 do X214
16 obwodów regulacji: wyjścia PWM X51 do X58: X201 do X208
Wyjścia PWM X59 do X66: X209 do X216
- Dozwolone konfiguracje CC61xx:
PWM-wyjście <-> enkoder położenia
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- MP110.x/MP111.x sprawdzić
- Powiadomić serwis


Error description 18488

Error message

C480 Praca U-f-nastawnika z czujnikiem %.2s

Cause of error

- W tabeli silników nastawiono tryb nastawnika U-f (STR == 0), ale jednocześnie podano czujnik silnika (SYS <> 0)

Error correction

- Skorygować zapis czujnika w tabeli silników
- Powiadomić serwis


Error description 18489

Error message

C650 brak współczynnika %.2s interpolacji ENDAT

Cause of error

- MC nie otrzymuje współczynnika interpolacji od ENDAT
- Wewnętrzny błąd oprogramowania

Error correction

- Sprawdzić wersję software
- Powiadomić serwis


Error description 18490

Error message

CFF0 Alarm oś %.2s module=%d line=%d

Cause of error

- Wewnętrzny błąd oprogramowania

Error correction

- Powiadomić serwis


Error description 18491

Error message

E180 Z1-ścieżka, amplituda zbyt duża %.2s

Cause of error

- Amplituda ścieżki Z1 sygnału układu pomiarowego enkodera prędkości obrotowej jest zbyt duża
- Zakłócenie sygnału czujnika silnika
- Zwarcie w kablu czujnika silnika
- Scieżka Z1 amplitudy sygnału czujnika silnika jest zbyt duża

Error correction

- Sprawdzić podłączenie czujnika silnika
- Sprawdzić kabel enkodera prędkości obrotowej
- Sprawdzić czujnik silnika
- Powiadomić serwis


Error description 18497

Error message

PROFIBUS/PROFINET: błąd hardware

Cause of error

TNC nie może uruchomić interfejsu ProfiNet.
Interfejs ProfiNet jest uszkodzony lub nie jest kompatybilny z TNC.

Error correction

Powiadomić producenta maszyny


Error description 18498

Error message

Sprawdzenie firmware w interfejsie ProfiNet nie udane

Cause of error

TNC nie może otworzyć pliku oprogrowamowania sprzętowego dla interfejsu ProfiNet.

Error correction

Powiadomić producenta maszyny


Error description 18499

Error message

Aktualizacja firmware w interfejsie ProfiNet nie udana

Cause of error

TNC nie może odczytać pliku oprogrowamowania sprzętowego dla interfejsu ProfiNet.

Error correction

Powiadomić producenta maszyny


Error description 18500

Error message

Plik firmware dla interfejsu ProfiNet jest błędny

Cause of error

TNC stwierdziło błąd sum kontrolnych w pliku oprogrowamowania sprzętowego dla interfejsu ProfiNet.

Error correction

Powiadomić serwis


Error description 18501

Error message

Aktualizacja firmware w interfejsie ProfiNet nie udana

Cause of error

Podczas aktualizacji oprogramowania sprzętowego pojawił się błąd na interfejsie ProfiNet.

Error correction

Powiadomić producenta maszyny


Error description 18502

Error message

ProfiNet: błąd hardware

Cause of error

TNC nie może skonfigurować interfejsu ProfiNet.
Możliwe przyczyny:
- dane konfiguracji dla interfejsu ProfiNet są niekompletne lub błędne.
- Oprogramowanie sprzętowe interfejsu ProfiNet jest niekompatybilne z oprogramowaniem sterowania.

Error correction

Powiadomić producenta maszyny


Error description 18503

Error message

ProfiNet: błąd hardware

Cause of error

Oprogramowanie sprzętowe interfejsu ProfiNet jest niekompatybilne z TNC.

Error correction

Powiadomić producenta maszyny


Error description 18504

Error message

Inicjalizacja interfejsu ProfiNet nie udana

Cause of error

TNC nie może odczytać pliku projektowego ProfiNet.

Error correction

Powiadomić producenta maszyny


Error description 18505

Error message

Inicjalizacja interfejsu ProfiNet nie udana

Cause of error

Interfejs ProfiNet wymaga plików projektowych od TNC, które na TNC nie są jednakże dostępne.

Error correction

Powiadomić producenta maszyny


Error description 18506

Error message

Brak lub błędna firmware w interfejsie ProfiNet

Cause of error

Interfejs ProfiNet nie posiada oprogramowania sprzętowego.

Error correction

Powiadomić producenta maszyny


Error description 18507

Error message

Polecenie nie może zostać wykonane

Cause of error

Moduł oprogramowania ProfiNet nie może wykonać polecenia.
Możliwe przyczyny:
- adresowany terminal ProfiNet znajduje się w stanie, uniemożliwiającym wykonanie polecenia.
- adresowany terminal ProfiNet nie istnieje lub nie jest dostępny.
- kod polecenia nie jest znany

Error correction

Powiadomić serwis


Error description 18508

Error message

Błąd przy wczytywaniu danych konfiguracyjnych ProfiNet

Cause of error

Moduł oprogramowania ProfiNet nie może odczytać swoich danych konfiguracji.

Error correction

Sprawdzić dane konfiguracji, na nowo uruchomić sterowanie.


Error description 18509

Error message

Inicjalizacja interfejsu ProfiNet nie udana

Cause of error

Podczas inicjalizowania interfejsu ProfiNet pojawił się błąd.
Możliwe przyczyny:
- TNC nie może uruchomić interfejsu ProfiNet.
- Oprogramowanie sprzętowe interfejsu ProfiNet nie pasuje do oprogramowania sterowania.
- dane konfiguracji dla interfejsu ProfiNet są błędne.

Error correction

Powiadomić producenta maszyny.


Error description 18629

Error message

Opcja software nie jest aktywna

Cause of error

Próbowano używać opcji oprogramowania, która nie jest aktywowana na TNC.

Error correction

Proszę skontaktować się z producentem maszyn lub z producentem sterowania w celu zakupu tej opcji oprogramowania.


Error description 18630

Error message

Restore kinem.nie jest możliwe

Cause of error

Próbowano restaurować kinematykę, która nie jest zgodna z momentalnie aktualną kinematyką.

Error correction

Należy restaurować tylko kinemtyki, które zostały uprzednio zapisane w identycznym opisie kinematyki.


Error description 18631

Error message

Funkcja nie jest dozwolona

Cause of error

Próbowano używać funkcji, która na TNC jest zablokowana przez menedżera FCL.

Error correction

Funkcje FCL są standardowo zablokowane po aktualizacji oprogramowania. Poprzez zapis kodu 65535 w menu SIK można aktywować te funkcje na określony czas w celach przetestowania. Poprzez wprowadzenie uzyskiwanego za opłatą kodu można te funkcje FCL
aktywować na stałe. Proszę skontaktować się z producentem maszyn lub z producentem sterowania.


Error description 18632

Error message

Wymiary półwyrobu są sprzeczne

Cause of error

Zdefiniowano w cyklu obróbki wymiary półwyrobu, które są mniejsze od wymiarów gotowego przedmiotu.

Error correction

Sprawdzić definicję cyklu i skorygować wartości wprowadzenia.


Error description 18766

Error message

C022 Błędna konfiguracja SMB lub SPL

Cause of error

- Błąd konfiguracji w systemie HSCI
- Konfiguracja bezpiecznego pulpitu obsługi maszyny MB 6xx S lub bezpiecznej PL 6xxx S jest błędna.
- Podłączono nowy typ urządzenia, które nie jest obsługiwane przez aktualne oprogramowanie CC.
- Dane konfiguracji MC dla CC są błędne.

Error correction

- Aktualizacja oprogramowania
- Powiadomić serwis


Error description 18768

Error message

C026 CC-CC komunikacja, błąd sygnalizatora (watchdog)

Cause of error

- Użytkownik HSCI spowodował błąd offsetu
- Wielkość telegramu MC nie pasuje
- Przerwanie transmisji telegramu

Error correction

- Aktualizacja oprogramowania
- PL 6xxx S zamienić
- Powiadomić serwis


Error description 18770

Error message

C02C Błąd watchdog w zespole PL/SPL

Cause of error

- Sygnalizator PL 6xxx (S) nie został uruchomiony
- Błąd sprzętu na PL 6xxx (S)

Error correction

- PL 6xxx (S) zamienić
- Powiadomić serwis


Error description 18771

Error message

C02D Błąd sygnalizatora komponentu HSCI

Cause of error

- HSCI-komponent CC jest uszkodzony
-> odbiór telegramów HSCI jest niemożliwy
-> następujące po tym wyzwalanie nie jest wykonywane
- kabel HSCI uszkodzony

Error correction

- sprawdzić złącze kabla HSCI
- kabel HSCI sprawdzić/wymienić
- wymienić CC
- Powiadomić serwis


Error description 18773

Error message

C025 CC-CC komunikacja, błąd CRC

Cause of error

- Użytkownik HSCI spowodował błąd offsetu
- Wielkość telegramu MC nie pasuje

Error correction

- Aktualizacja oprogramowania
- Powiadomić serwis


Error description 18774

Error message

C027 Brak telegramu HSCI

Cause of error

- Brak telegramu HSCI (Low-Prio)
- Użytkownik HSCI spowodował błąd
- Lista telegramów w MC zawiera błędy

Error correction

- Skontrolować urządzenia HSCI
- Aktualizacja oprogramowania
- Powiadomić serwis


Error description 18775

Error message

C028 Brak pokwitowania MC

Cause of error

- Meldunek HSCI od CC do MC nie został pokwitowany

Error correction

- Aktualizacja oprogramowania
- Powiadomić serwis


Error description 18777

Error message

C02B Błąd watchdog na pulpicie obsługi maszyny

Cause of error

- Sygnalizator MB 6xxx S nie został uruchomiony
- Błąd sprzętu na MB 6xxx S

Error correction

- MB 6xx S wymienić
- Powiadomić serwis


Error description 18786

Error message

9330 Skonfigurowano błędny wtyk położenia %s

Cause of error

- Skonfigurowano złącze położenia, które nie istnieje

Error correction

- Sprawdzić konfigurację złączy położenia
- Powiadomić serwis


Error description 18790

Error message

9260 Zmiana parametrów silnika

Cause of error

- Zmieniono typ silnika, nie wyłączając napędu

Error correction

- Powiadomić serwis


Error description 18791

Error message

BB00 CC%d MC-polecenie %d do software CC nie jest dozwolone

Cause of error

- Polecenie MC jest niedopuszczalne dla tego wariantu oprogramowania CC
- Polecenie MC jest niedopuszczalne w tym momencie, kod dziesiętny = "low-Byte" kodu polecenia (0...255)
- wewnętrzny błąd software

Error correction

- Sprawdzić wersję software
- Powiadomić serwis


Error description 18792

Error message

9320 Enkoder położenia: EnDat 2.2 niemożliwy %.2s

Cause of error

- Komunikacja EnDat wykazuje błędy
- W MP 118/119 wybrano enkoder z interfejsem EnDat 2.2, chociaż żaden enkoder EnDat 2.2 nie jest podłączony
- Protokół EnDat 2.2 nie może zostać odczytany

Error correction

- Sprawdzić, czy układ pomiarowy położenia obsługuje EnDat 2.2
- Sprawdzić parametry maszynowe MP118.x / MP119.x
- Sprawdzić uziemienie i ekranowanie kabli
- Wymienić płytkę sterownika silnika
- Sprawdzić okablowanie (numery identyfikacyjne kabli porównać z dokumentacją)
- sprawdzić kabel enkodera położenia (uszkodzony lub za długi)
- Sprawdzić enkoder położenia
- Powiadomić serwis


Error description 18821

Error message

93C0 INVERTER.INV błędny %s

Cause of error

- Błędny zapis w tabeli zasilaczy: INVERTER.INV
- Wpis: I_MAX, U-IMAX lub R-sensor błędny
- R-sensor nie jest identyczny z U-IMAX/I-MAX

Error correction

- Sprawdzić wpisy dla I_MAX, U-IMAX i R-sensora
- Powiadomić serwis


Error description 18822

Error message

C5B0 Niedozwolone referencjowanie czujnika silnika %s

Cause of error

- Cykl sondy pomiarowej jest aktywny a jednocześnie zostaje wymagana wartość referencyjna przez czujnik silnika

Error correction

- Powiadomić serwis


Error description 18823

Error message

C5C0 Niedozwolone referencjowanie enkodera położenia %s

Cause of error

- Cykl sondy pomiarowej jest aktywny a jednocześnie zostaje wymagana wartość referencyjna przez enkoder położenia

Error correction

- Powiadomić serwis


Error description 18824

Error message

D300 Przesyłanie danych SPL do CC, CRC-błąd HSCI-adr: %d

Cause of error

- Kabel łączeniowy HSCI jest uszkodzony lub nie podłączony
- Błąd transmisji danych w systemie HSCI
- Bezpieczny PL 6xxx FS przesyła błędne dane
- Wielkość telegramu HSCI jest niewłaściwa (MC-oprogramowanie)

Error correction

- Sprawdzić kabel HSCI
- Wymienić bezpieczny PL 6xxx S
- Aktualizacja oprogramowania
- Powiadomić serwis


Error description 18825

Error message

D400 Przesył.danych SPL do CC, błąd sygnaliz.HSCI-adr: %d

Cause of error

- Błąd transmisji danych w systemie HSCI
- Bezpieczny PL 6xxx FS przesyła błędne dane
- Transmisja HSCI jest zakłócona

Error correction

- Aktualizacja oprogramowania
- PL 6xxx FS zamienić
- Powiadomić serwis


Error description 18826

Error message

E002 Stan wył.alar., sygnał wyj.nier.wyjściu przy teście: T2

Cause of error

- Poziom sygnału wyjścia testowego: 'T2' różni się od 'Wyłączenia awaryjnego' wejścia CC.
CC424: '-NE2'-sygnał
CC61xx: '-ES.B'-sygnał

Error correction

- Sprawdzić okablowanie
- Powiadomić serwis


Error description 18861

Error message

HSCI: błąd hardware

Cause of error

Podczas dostępu do hardware HSCI wystąpił błąd.

Error correction

- Proszę powiadomić serwis.
- Dalsze informacje o diagnozie znajdują się w menu diagnozy.


Error description 18862

Error message

HSCI: błąd inicjalizacji

Cause of error

Przy inicjalizowaniu hardware HSCI wystąpił błąd.

Error correction

- Proszę powiadomić serwis
- Dalsze informacje o dignozie znajdują się w menu diagnozy.


Error description 18891

Error message

M91 lub M92 nie jest możliwa

Cause of error

Zaprogramowano przy aktywnej nachylonej płaszczyźnie obróbki wiersz NC z M91 lub M92, w którym jednocześnie zostaje wywoływane makro NC przy pomocy innej funkcji dodatkowej M.

Error correction

W danym przypadku zamienić kolejność funkcji M w wierszu NC.


Error description 18903

Error message

Częściowe sprzężenie do przodu nie jest dozwolone

Cause of error

Velocity semifeedforward control has been activated although not permitted via PLC.

Error correction

- Deactivate velocity semifeedforward control (MP1396.x, FN function)
- Inform your service agency


Error description 18904

Error message

Katalog nie egzystuje

Cause of error

- The directory you defined in an NC block (e.g. PGM CALL) does not exist.
- When copying files: The target directory you defined does not exist.

Error correction

- Edit the NC program.
- Use only existing directories for copying functions.


Error description 18912

Error message

CC%d przetwornica wrzeciona RDY=1 (przekaźnik bezp.)

Cause of error

Spindle cannot be switched off with SHS1A through the safety relay in the inverter.

Error correction

- Check the wiring
- Inform your service agency


Error description 18913

Error message

CC%d przetwornica wrzeciona RDY=0 (przekaźnik bezp.)

Cause of error

Spindle cannot be switched on with SHS1A through the safety relay in the inverter.

Error correction

- Check the wiring
- Inform your service agency


Error description 18914

Error message

Generowanie cykli błędne

Cause of error

Przy automatycznym tworzeniu struktury cykli pojawił się błąd.
Praca z cyklami sondy pomiarowej i/lub z cyklami obróbki nie jest możliwa lub tylko częściowo.

Error correction

Bliższe informacje o przyczynie błędu można znaleźć w pliku makecycle.log, zapisanym przez TNC w folderze PLC:\JHPLCLOG / PLC:\.


Error description 18915

Error message

HSCI: brak pliku IOC

Cause of error

- Entry in OEM.SYS does not exist
- IOC file does not exist

Error correction

- Restart the control
- Check the IOC file and OEM.SYS
- Inform your service agency


Error description 18928

Error message

M128 niedozwolona!

Cause of error

Próbowano dokonać przełączenia obszaru przemieszczenia, chociaż M128 lub FUNCTION TCPM jest aktywna.

Error correction

M128 lub FUNCTION TCPM skasować i ponownie wykonać przełączenie obszaru przemieszczenia.


Error description 19093

Error message

E1C0 RDY.x-stan wrzeciona poz.akt. (przekaźnik bezp.)%s

Cause of error

- stan sygnału '-STOS.A.G' pozostaje do momentu testu nieaktywny (poziom 'high')
- sygnał '-STOS.A.G' nie przechodzi na stan 'aktywny' (poziom 'low') chociaż MC ustawia odpowiedni stan sygnału
- zasilacz (przetwornica) wrzeciona nie zostaje zablokowany poprzez sygnał '-STOS.A.G'.

Error correction

- sprawdzić okablowanie
- sprzęt uszkodzony
- powiadomić serwis


Error description 19094

Error message

8063 CC%d przepełnienie czasu S-stan-test

Cause of error

- Aktywowanie analizy stanu S przez MC po teście następuje za późno.
- Maksymalny czas wyłączenia testowego został przekroczony.

Error correction

- powiadomić serwis


Error description 19236

Error message

LSV2-transmisja przerwana!

Cause of error

Zewnętrzne urządzenie nie pobrało dostatecznie szybko danych z TNC.

Error correction

- sprawdzić gotowość zewnętrznego urządzenia.
- ponownie utworzyć połączenie.


Error description 19239

Error message

Błąd Profibus w trybie cyklicznym

Cause of error

Podczas dostępu do sprzętu Profibus pojawił się błąd.

Error correction

- powiadomić serwis.
- dalsze informacje o diagnozie znajdują się w menu diagnozy.


Error description 19242

Error message

Błąd PL/MB w trybie cyklicznym

Cause of error

Podczas dostępu do sprzętu HSCI pojawił się błąd.

Error correction

- powiadomić serwis.
- dalsze informacje o diagnozie znajdują się w menu diagnozy.


Error description 19292

Error message

AFC: brak mocy referencyjnej

Cause of error

Adaptacyjne regulowanie posuwu AFC, tryb uczenia:
TNC nie mogło określić mocy referencyjnej.
Możliwa przyczyna: przejście testowe w powietrzu

Error correction

Przeprowadzić ponownie przejście nauczenia.


Error description 19293

Error message

TOOL.T: zbyt wiele ostrzy

Cause of error

W tabeli narzędzi zdefiniowano w kolumnie CUT więcej niż 20 ostrzy.

Error correction

Zredukować liczbę ostrzy, lub użyć innego narzędzia z maksymalnie 20 ostrzami.


Error description 19320

Error message

C02E CC firmware update konieczny

Cause of error

- ze względu na wymianę hardware lub oprogramowania konieczna jest aktualizacja oprogramowania sprzętowego

Error correction

- powiadomić serwis


Error description 19389

Error message

Bit błędu w statusie S przesyłania HSCI

Cause of error

W statusie HSCI-S znaleziono błąd.

Error correction

Powiadomić serwis.


Error description 19391

Error message

8064 Powerfail AC

Cause of error

Podczas pracy pojawił się 'AC-Fail'.
Zasilanie sieciowe zostało na pewien czas przerwane.
Możliwe przyczyny:
- uszkodzenie sieci
- załamanie napięcia sieci
- uszkodzony bezpiecznik ze strony zasilania sieciowego
- uszkodzone okablowanie zasilania sieciowego

Error correction

- sprawdzić bezpieczniki zasilania sieciowego
- sprawdzić okablowanie zasilania
- sprawdzić jakość zasilania sieciowego (możliwe załamania)
- powiadomić serwis


Error description 19392

Error message

8065 Powerfail DC

Cause of error

Podczas pracy pojawił się 'DC-Fail', napięcie międzyobwodowe nie osiąga specyfikowanej wartości granicznej.

Error correction

- sprawdzić napięcie międzyobwodowe
- sprawdzić ewentualne przerywanie stycznika ładowania obwodu pośredniego
- sprawdzić zasilanie sieciowe
- sprawdzić bezpieczniki zasilania sieciowego
- sprawdzić okablowanie zasilania sieciowego
- sprawdzić jakość zasilania sieciowego (możliwe załamania)
- powiadomić serwis


Error description 19393

Error message

C030 Alarm napięcia zasilającego CC%d

Cause of error

- wewnętrzne napięcia zasilania CC leżą poza specyfikowanym zakresem. Proszę uwzględnić meldunek diagnozy "0xC038 kontrola napięcia"!

Error correction

- sprawdzić napięcia zasilania CC:
- sprawdzić okablowanie na X69
- długość kabla na X69 w przedziale specyfikacji?
- wymienić okablowanie na X69
- Wymienić hardware
- powiadomić serwis


Error description 19394

Error message

C031 Alarm napięć zasilających

Cause of error

Napięcia zasilania w urządzeniu w ciągu HSCI leżą
poza specyfikowanym zakresem.
Możliwe urządzenia:
- główny komputer MC
- grupa zapisu/wydawania PL
- pulpit obsługi maszyny MB
- inne CC w łańcuchu HSCI
Możliwe przyczyny:
- napięcie zasilające urządzeń niewystarczające
- zwarcie w napięciu zasilającym
- zwarcie w wejściach i wyjściach PL

Error correction

- sprawdzić napięcia zasilania w podłączonych urządzeniach
- sprawdzić okablowanie na możliwe zwarcia (np. wejścia lub wyjścia PLC)
- wymienić hardware
- powiadomić serwis


Error description 19395

Error message

C032 Takt systemowy MC mniejszy od CC%d

Cause of error

- wewnętrzny błąd oprogramowania

Error correction

- powiadomić serwis


Error description 19396

Error message

C033 Takt systemowy MC większy od CC%d

Cause of error

- wewnętrzny błąd oprogramowania

Error correction

- powiadomić serwis


Error description 19398

Error message

Pozycja pomiarowa niedozwolona

Cause of error

Przy pomiarze kinematyki powstaje na jednej z istniejących osi obrotu pozycja pomiaru, wynosząca 0°. Jest to niedozwolone.

Error correction

Kąt startu, kąt końcoy i w razie konieczności ilość pomiarów na wszystkich osiach obrotu tak wybrać, aby żadna z pozycji pomiaru nie dała położenia 0°.


Error description 19411

Error message

Program PLC nie mógł zostać uruchomiony

Cause of error

- timeout przy inicjalizowaniu profibus lub sprzętu HSCI

Error correction

- powiadomić serwis


Error description 19423

Error message

8066 CC%d maksymalna temper.karty sterownika przekroczona

Cause of error

- maksymalna temperatura na płycie sterownika (CC) została przekroczona
- temperatura otoczenia jest zbyt wysoka

Error correction

- sprawdzić klimatyzację szafy sterowniczej
- sprawdzić funkcjonowanie wentylatora
- powiadomić serwis


Error description 19424

Error message

8067 CC%d min.temperatura karty sterownika nie osiągnięta

Cause of error

- minimalna temperatura na płycie sterownika (CC) nie została osiągnięta
- temperatura otoczenia jest zbyt niska

Error correction

- sprawdzić klimatyzację szafy sterowniczej
- powiadomić serwis


Error description 19439

Error message

8061 Moduł zasilania nie gotowy

Cause of error

- sygnał gotowości modułu zasilania jest nieaktywny po włączeniu regulacji
- główny stycznik nie działa
- błąd w programie PLC
- blok zasilania, przetwornica uszkodzone

Error correction

- spróbować ponownie włączyć, przy powtórnym pojawieniu się:
- powiadomić serwis
- sprawdzić okablowanie (główny stycznik)
- sprawdzić program PLC
- blok zasilania, przetwornicę wymienić


Error description 19440

Error message

Makro funkcji M niedozwolone

Cause of error

Próbowano aktywować makro funkcji M przy aktywnej funkcji M120 (LOOK AHEAD).

Error correction

TNC nie może wykonywać żadnego makro funkcji M przy aktywnej M120. M120 dezaktywować, aby móc wykonać wymagane makro funkcji M.


Error description 19441

Error message

C3B0 Silnik %s nie pracuje pod max. prądem

Cause of error

- silnik zablokowany lub zakleszczony
- przetwornica uszkodzona
- silnik uszkodzony
- wybrano niewłaściwy silnik
- przyporządkowanie wyjść PWM błędnie zapisane
- zamieniony kabel zasilacza silnika
- zamieniony kabel czujnika silnika
- niewłaściwe podłączenie silnika
- silnik obciążony maksymalnym momentem obrotowym

Error correction

- sprawdzić przetwornicę i w razie konieczności wymienić
- sprawdzić silnik i okablowanie
- sprawdzić obciążenie silnika
- sprawdzić pracę jałową silnika
- sprawdzić parametry maszynowe
- powiadomić serwis


Error description 19442

Error message

C004 Niezdefiniowane przerwanie

Cause of error

- uszkodzony sterownik CC

Error correction

- wymienić hardware
- powiadomić serwis


Error description 19443

Error message

93E0 PWM-częstot. większa od 5kHz wymaga double-speed %s

Cause of error

- jeśli w MP2180.x zostanie wybrana częstotliwość PWM większa od 5000 Hz, wówczas MP2000.x musi zostać ustawiony na 1 (double-speed)

Error correction

- albo: częstotliwość PWM zmniejszyć w MP2180.x
- albo: nastawić MP2000.x = 1
- powiadomić serwis


Error description 19444

Error message

93F0 Maksymalna moc obliczeniowa komputera przekroczona

Cause of error

- CC61xx:
Wymagana moc obliczeniowa w MP 2000.x nie jest możliwa.
Następujące konfiguracje na jeden blok sterownika są dozwolone:
single | double
6 | 0
4 | 1
2 | 2
0 | 3
MP 2000.x = 0 Single-Speed
MP 2000.x = 1 Double-Speed

Error correction

- zmniejszyć ilość osi na jeden sterownik
- zmienić double-speed osie na osie single-speed (MP 2000.x z 1 na 0)
- powiadomić serwis


Error description 19445

Error message

9400 Enkodery z 11 µA nie są wspomagane

Cause of error

- w MP118/119 bit 0 = '1'

Error correction

- przełączyć MP118/MP119 bit 0 = '0'
- powiadomić serwis


Error description 19448

Error message

DCM: status narzędzia nieznany

Cause of error

Próbowano używać dynamicznego monitorowania kolizji DCM bez aktywnego narzędzia.

Error correction

- wykonać wywołanie narzędzia aby aktywować dane narzędzia.
- parametr maszynowy MP7300 (sposób działania: patrz instrukcja obsługi) tak nastawić, aby dane narzędzia nie zostały automatycznie usuwane.
Po zmianie MP7300 wykonać wywołanie narzędzia, aby aktywować dane narzędzia.


Error description 19449

Error message

8190 Błąd TNCopt-pomiaru %.2s

Cause of error

- TNCopt-pomiar został przerwany

Error correction

- sprawdzić wersję TNCopt
- sprawdzić, czy napęd jest aktywny
- powiadomić serwis


Error description 19471

Error message

8000 CC%d ostrzeżenie: temperatura karty sterownika wysoka

Cause of error

- Temperatura na płycie sterownika przekroczyła próg ostrzegania
- temperatura otoczenia jest zbyt wysoka

Error correction

- sprawdzić klimatyzację szafy sterowniczej
- sprawdzić funkcjonowanie wentylatora
- powiadomić serwis


Error description 19472

Error message

8001 CC%d ostrzeżenie: temperatura karty sterownika niska

Cause of error

- Temperatura na płycie sterownika nie osiągnęła progu ostrzegania
- temperatura otoczenia jest zbyt niska

Error correction

- sprawdzić klimatyzację szafy sterowniczej
- powiadomić serwis


Error description 19501

Error message

Błąd w przebiegu samotestu

Cause of error

Podczas samotestu przyjęto niedopuszczalną wiadomość.

Error correction

Powiadomić serwis


Error description 19502

Error message

Przekroczenie czasu podczas samotestu

Cause of error

Oczekiwana wiadomość nie dotarła.

Error correction

- sprawdzić wszystkie połączenia kablowe i urządzenia
- powiadomić serwis


Error description 19503

Error message

Błąd komunikacji podczas samotestu

Cause of error

Została przyjęta nieznana wiadomość.

Error correction

Powiadomić serwis


Error description 19504

Error message

Błąd podczas samotestu

Cause of error

Podczas samotestu wystąpił błąd.

Error correction

Powiadomić serwis


Error description 19533

Error message

8002 CC%d ostrzeżenie: obroty wentylatora niskie

Cause of error

- obroty wentylatora w sterowniku CC nie osiągnęły poziomu ostrzegania

Error correction

- skontrolować wentylator
- powiadomić serwis


Error description 19534

Error message

8003 CC%d pierwsze ostrz.: prąd obwodu pośr.zbyt wysoki

Cause of error

- prąd między obwodowy modułu zasilania przekroczył próg ostrzegania

Error correction

- moc międzyobwodową zredukować poprzez:
- dopasowanie ramp przyśpieszenia/hamowania osi/wrzeciona
- sprawdzić MP2390 i MP2392
- powiadomić serwis


Error description 19536

Error message

81A0 Nieważny kanał diagnozy %.2s

Cause of error

- wybrano niedopuszczalny kanał CC-diag w oscyloskopie.

Error correction

- wybrać inny kanał


Error description 19671

Error message

Start CBE niemożliwy

Cause of error

Start interfejsu ProfiNet CBE30 był nieudany.

Error correction

Powiadomić producenta maszyny


Error description 19672

Error message

Błąd blokowania pamięci

Cause of error

Konieczna pamięć nie mogła zostać zarezerwowana.

Error correction

Powiadomić serwis


Error description 19673

Error message

Aktualizacja oprogr. sprzętowego niemożliwa

Cause of error

Wewnętrzny błąd przy aktualizacji oprogramowania sprzętowego.

Error correction

Powiadomić producenta maszyny


Error description 19674

Error message

Brak informacji o wersji w pliku oprogr.sprzętowego

Cause of error

W pliku oprogramowania firmowego nie znaleziono informacji o wersji.

Error correction

Powiadomić producenta maszyny


Error description 19675

Error message

Oprogram.sprzętowe nie mogło zostać uruchomione

Cause of error

Start oprogramowania sprzętowego był nieudany.

Error correction

Powiadomić producenta maszyny


Error description 19676

Error message

Błąd w konfiguracji hardware

Cause of error

W konfiguracji hardware stwierdzono błąd.

Error correction

Powiadomić producenta maszyny


Error description 19677

Error message

Błąd w komunikacji ProfiNet

Cause of error

W komunikacji z jednostką przy szynie ProfiNet pojawił się błąd.

Error correction

- sprawdzić wszystkie urządzenia i połączenia
- powiadomić producenta maszyny


Error description 19678

Error message

Brak dostępu do konfiguracji

Cause of error

Konieczne dane konfiguracji nie mogły zostać odpytane z serwera konfiguracji.

Error correction

Powiadomić serwis


Error description 19679

Error message

Brak dostępu do event-serwera

Cause of error

Brak dostępu do event-serwera.

Error correction

Powiadomić serwis


Error description 19680

Error message

Sterownik CC nie może zostać uruchomiony

Cause of error

Sterownik CC nie może zostać uruchomiony lub oprogramowanie sprzętowe nie mogło zostać poprawnie przesłane.

Error correction

- sprawdzić jednostkę regulacji CC
- powiadomić producenta maszyny


Error description 19681

Error message

HSCI-watchdog nie został usunięty

Cause of error

HSCI-watchdog nie został usunięty.

Error correction

Powiadomić serwis


Error description 19682

Error message

Błąd w komunikacji HSCI

Cause of error

W komunikacji z jednostką przy szynie HSCI pojawił się błąd.

Error correction

- sprawdzić wszystkie urządzenia i połączenia
- powiadomić serwis


Error description 19683

Error message

Błąd połączenia HSCI

Cause of error

Na szynie HSCI stwierdzono błąd połączenia.

Error correction

- sprawdzić wszystkie urządzenia i połączenia
- powiadomić serwis


Error description 19684

Error message

Błąd przy rozpoznawaniu sterownika CC

Cause of error

Przy rozpoznawaniu podłączonego sterownika CC pojawił się błąd.

Error correction

Powiadomić serwis


Error description 19685

Error message

Błąd w wiadomości od CC

Cause of error

Od CC przyjmowano błędne informacje.

Error correction

Powiadomić serwis


Error description 19686

Error message

Błąd w wiadomości od modułu PL

Cause of error

Od modułu PL przyjmowano błędne informacje.

Error correction

Powiadomić serwis


Error description 19687

Error message

Błąd PL

Cause of error

Moduł PL zameldował błąd.

Error correction

Powiadomić serwis


Error description 19688

Error message

Wersje software modułu PL i MC nie pasują do siebie

Cause of error

Wersje software modułu PL i procesora MC nie pasują do siebie.

Error correction

Powiadomić producenta maszyny


Error description 19689

Error message

Moduł PL nie mógł zostać uruchomiony

Cause of error

Moduł PL nie mógł zostać uruchomiony.

Error correction

- sprawdzić moduł PL
- powiadomić serwis


Error description 19690

Error message

PL: brak modułu szyny

Cause of error

W module PL nie znaleziono modułu szyny.

Error correction

- sprawdzić moduł PL
- powiadomić serwis


Error description 19691

Error message

Nieznana software PL

Cause of error

Moduł PL ma nieznane oprogramowanie.

Error correction

- sprawdzić moduł PL
- powiadomić serwis


Error description 19692

Error message

Zbyt wiele slots w module PL

Cause of error

Moduł PL ma więcej slots niż jest to dopuszczalne.

Error correction

- sprawdzić moduł PL
- powiadomić serwis


Error description 19693

Error message

Błąd przy identyfikacji hardware

Cause of error

Hardware nie została poprawnie zidentyfikowana.

Error correction

Powiadomić serwis


Error description 19694

Error message

Hardware nie znaleziono

Cause of error

Wymagana hardware nie została znaleziona.

Error correction

- sprawdzić wszystkie urządzenia i połączenia
- powiadomić serwis


Error description 19695

Error message

Błąd w komunikacji z modułem SPI

Cause of error

W komunikacji z modułem SPI pojawił się błąd.

Error correction

Powiadomić serwis


Error description 19696

Error message

Błąd w operacji z plikiem

Cause of error

Operacja z plikiem była nieudana.

Error correction

Powiadomić serwis


Error description 19697

Error message

Błąd przy rozpoznawaniu hardware

Cause of error

Błąd przy rozpoznawaniu hardware

Error correction

Powiadomić serwis


Error description 19698

Error message

Dostęp do nieobsługiwanej hardware

Cause of error

Podłączona hardware nie jest wspomagana przez używane oprogramowanie.

Error correction

Powiadomić producenta maszyny


Error description 19699

Error message

Konieczna aktualizacja oprogramowania sprzętowego (%s)

Cause of error

W jednym z podzespołów konieczna jest aktualizacja oprogramowania sprzętowego.
Ten podzespół podano w informacji dodatkowej.

Error correction

Aktualizacja oprogramowania sprzętowego wymaga potwierdzenia przez operatora.
Proszę uwzględnić następne komunikaty.


Error description 19700

Error message

Konieczna aktualizacja oprogramowania sprzętowego (%s)

Cause of error

W jednym z podzespołów konieczna jest aktualizacja oprogramowania sprzętowego.
Ten podzespół podano w informacji dodatkowej.

Error correction

- zamknąć oprogramowanie sterowania.
- uruchomić aktualizację oprogramowania sprzętowego na konsoli HeROS manualnie.


Error description 19701

Error message

Aktualizacja oprogr. sprzętowego w trakcie (%s)

Cause of error

Obecnie sterowanie aktualizuje oprogramowanie sprzętowe w podzespole.
Ten podzespół podano w informacji dodatkowej.

Error correction

Proszę czekać, aż zostanie zakończone aktualizowanie oprogramowania sprzętowego.
Proszę uwzględnić następne komunikaty.


Error description 19702

Error message

Aktualizacja oprogr.sprzętowego zakończona (%s)

Cause of error

Aktualizowanie oprogramowania sprzętowego zostało pomyślnie zakończone.
Ten podzespół podano w informacji dodatkowej.


Error description 19703

Error message

Aktualizacja oprogr. sprzętowego nieudana (%s)

Cause of error

Aktualizacja oprogramowania sprzętowego nieudana.
Ten podzespół podano w informacji dodatkowej.

Error correction

- uwzględnić dalsze komunikaty o błędach.
- usunąć przyczynę błędu.
- zamknąć sterowanie i uruchomić na nowo.
Aktualizacja oprogramowania sprzętowego zostanie automatycznie powtórzona przy następnym starcie sterowania.


Error description 19704

Error message

Aktualizacja oprogr. sprzętowego nieudana (%s)

Cause of error

Aktualizacja oprogramowania sprzętowego nieudana.
Ten podzespół podano w informacji dodatkowej.

Error correction

Podzespół jest być może niezdolny do eksploatacji.
Powiadomić serwis.


Error description 19705

Error message

Zamknięcie oprogramowania sterowania opóźnione

Cause of error

Oprogramowanie sterowania nie może zostać zamknięte w tym momencie, ponieważ przebiega obecnie aktualizacja oprogramowania sprzętowego.

Error correction

Proszę czekać, aż zostanie zakończone aktualizowanie oprogramowania sprzętowego.
Oprogramowanie sterowania zamyka się automatycznie.


Error description 19723

Error message

C034 CC%d samotest S-stanu błędny

Cause of error

- samotest sygnałów stanu S nie został poprawnie zakończony przez MC.
- wewnętrzny błąd oprogramowania

Error correction

- sprawdzić wersję oprogramowania
- powiadomić serwis


Error description 19751

Error message

ROZSZERZ.

Cause of error


Error description 19754

Error message

Awaryjny stop SPLC

Cause of error

- reakcja stop dla zatrzymania awaryjnego (SS1) wywołana przez program SPLC

Error correction

- powiadomić serwis


Error description 19755

Error message

Fatalny błąd SPLC

Cause of error

- reakcja stop dla fatalnego błędu (SS1F) wywołana przez program SPLC

Error correction

- powiadomić serwis


Error description 19756

Error message

RESETOWAC

Cause of error


Error description 19757

Error message

NASTAWIC

Cause of error


Error description 19758

Error message

Nastawić

Cause of error


Error description 19759

Error message

Zresetować

Cause of error


Error description 19764

Error message

Usunięcie narzędzia niedozwolone

Cause of error

Próbowano usunąć narzędzie z tabeli narzędzi, chociaż to narzędzie zapisane jest jeszcze w tabeli miejsca.

Error correction

Usunąć najpierw narzędzie z tabeli miejsca a następnie z tabeli narzędzi.


Error description 19777

Error message

8093 CC%d HSCI kod komunikacji=%X adres=%X

Cause of error

- monitorowanie komunikacji HSCI melduje błąd transmisji
- hardware użytkownika HSCI uszkodzona

Error correction

- Sprawdzić okablowanie HSCI
- zamienić uszkodzony hardware
- powiadomić serwis


Error description 19951

Error message

C6A0 Przepełnienie czasu oprogramowania sterownika %.2s IRQ-ID=%d BOARD-ID=%d

Cause of error

- monitorowanie czasu oprogramowania sterownika melduje przekroczenie.
- wewnętrzny błąd oprogramowania

Error correction

- powiadomić serwis


Error description 19952

Error message

C690 DQ-Kom-błąd %.1s Port=%d Device=%d kod błędu=%d

Cause of error

- DRIVE-CLiQ-komunikacja jest zakłócona
- DRIVE-CLiQ-komunikacja została przerwana

Error correction

- sprawdzić okablowanie DRIVE-CLiQ
- powiadomić serwis


Error description 20418

Error message

Samotest jest dezaktywowany

Cause of error

Samotest systemu nie jest aktywny. Bez samotestu zwartość systemu nie jest zapewniona.

Error correction

Proszę nastawić w konfiguracji System/CfgMachineSimul/skipEmStopTest = FALSE


Error description 20457

Error message

MC: błąd systemowy w SPLC-LZS

Cause of error

- wewnętrzny błąd oprogramowania w systemie czasu przebiegu (LZS) SPLC ze strony MC

Error correction

Powiadomić serwis


Error description 20458

Error message

Rozpoznawanie PL/MB-hardware błędne

Cause of error

Przy rozpoznaniu i ocenie bezpiecznego sprzętu PL i MB pojawił się błąd

Error correction

- sprawdzić podłączenie i funkcję HSCI-PLs oraz MB
- powiadomić serwis


Error description 20459

Error message

HSCI-PL/MB %s melduje błąd

Cause of error

Bezpieczne HSCI-PL lub MB wysyłają niedopuszczalne dane.

Error correction

- ustalić niewłaściwe urządzenie i wymienić
- powiadomić serwis


Error description 20460

Error message

HSCI-PL/MB %s melduje błąd

Cause of error

Bezpieczne HSCI-PL lub MB meldują błąd.

Error correction

- sprawdzić okablowanie i stan PLs lub MB.
- powiadomić serwis


Error description 20461

Error message

MC: błąd systemowy w SPLC-LZS

Cause of error

- wewnętrzny błąd oprogramowania w systemie czasu przebiegu (LZS) SPLC ze strony MC

Error correction

Powiadomić serwis


Error description 20462

Error message

MC: błąd systemowy w SPLC-LZS

Cause of error

- wewnętrzny błąd oprogramowania w systemie czasu przebiegu (LZS) SPLC ze strony MC

Error correction

Powiadomić serwis


Error description 20463

Error message

Błąd wykonania SPLC-programu

Cause of error

- błąd wykonania w SPLC-programie

Error correction

Powiadomić serwis


Error description 20464

Error message

SPLC nie może załadować programu

Cause of error

Program PLC nie może zostać załadowany.

Error correction

Powiadomić serwis


Error description 20465

Error message

SPLC-program zmieniony

Cause of error

Program SPLC lub oprogramowanie NC zostały zmienione po kontroli bezpieczeństwa maszyny.

Error correction

Odtworzyć pierwotny program SPLC lub przeprowadzić ponownie kontrolę bezpieczeństwa.


Error description 20466

Error message

SPLC program nie wykonywalny

Cause of error

Program PLC nie mógł zostać uruchomiony.

Error correction

- uwzględnić dalsze komunikaty o błędach.
- powiadomić serwis.


Error description 20467

Error message

Maszyna nie w bezp. trybie pracy

Cause of error

Wprowadzenie do eksploatacji sterownaia nie jest zakończone, funkcjonalne bezpieczeństwo maszyny nie jest zapewnione.


Error description 20469

Error message

Konfiguracja SPLC-wejść

Cause of error

Konfiguracja wejść SPLC z inwersyjną logiką jest błędna.

Error correction

- sprawdzić konfigurację w parametrach maszynowych bezpieczeństwa MP585.x i MP586.x.
- powiadomić serwis.


Error description 20471

Error message

Konfiguracja SPLC-wejść

Cause of error

Konfiguracja wejść SPLC, biorących udział w teście minutowym jest błędna.

Error correction

- sprawdzić konfigurację w parametrach maszynowych bezpieczeństwa MP587.x.
- powiadomić serwis.


Error description 20473

Error message

Konfiguracja SPLC czasu cyklu

Cause of error

Skonfigurowany czas cyklu dla SPLC jest zbyt długi lub zbyt krótki.

Error correction

- sprawdzić konfigurację w parametrze maszynowym MP7602.
- powiadomić serwis.


Error description 20477

Error message

Python-skript już uruchomiony

Cause of error

- poprzez naciśnięcie softkeys ma być uruchomiony ponownie już przebiegający python-skript.
- python-skript nie został prawidłowo przerwany po ponownym starcie.

Error correction

- zakończyć przebieg python-skriptu a następnie ponownie startować
- wyłączyć sterowanie i ponownie włączyć
- powiadomić serwis


Error description 20481

Error message

Dostęp do kinematyki niemożliwy

Cause of error

Sterowanie nie miało dostępu do aktywnego opisu kinematyki (czytanie lub zapis).
- brak obowiązującego opisu kinematyki.
- opis kinematyki jest zabezpieczony od zapisu.

Error correction

- używać obowiązującego opisu kinematyki.
- anulować zabezpieczenie opisu kinematyki od zapisu.


Error description 20482

Error message

Poz.pomiaru nie w zakresie prz.

Cause of error

Zdefiniowano pozycję pomiaru, leżącą poza zakresem przemieszczenia osi obrotu.

Error correction

Tak wybrać kąt startu i/lub kąt końcowy w cyklu, aby pozycja pomiaru leżała w obrębie zakresu przemieszczenia.


Error description 20483

Error message

Komp.ustawienia wst.niemożliwa

Cause of error

Próbowano przeprowadzić kompensację punktu odniesienia, chociaż w opisie kinematyki brak niektórych koniecznych dla tego zapisów. Można wykonać kompensację presetu tylko wówczas, jeśli trzy związane ze sobą transformacje w układzie współrzędnych maszyny
zapisane są w opisie kinematyki.

Error correction

Tak zmienić liczbę punktów pomiarowych w cyklu, aby sterowanie mogło przeprowadzić kompensację presetu. W razie konieczności skontaktować się z producentem maszyn.


Error description 20536

Error message

8004 CC software testowe załadowane

Cause of error

- w sterowaniu znajduje się nie zwolnione software testowe CC bez ważnej sumy kontrolnej programu CRC
- w pliku dwójkowym software CC nie została zapisana żadna ważna wartość sumy kontrolnej CRC
- wersja software MC nie obsługuje porównywania sum kontrolnych CRC

Error correction

- ta software nie może być używana po kwitowaniu błędów dla włączenia do eksploatacji lub diagnozy błędów
- sprawdzić wersję oprogramowania
- wyczytać dziennik
- powiadomić serwis


Error description 20558

Error message

A003 SPLC tryb włączania do eksploatacji aktywny

Cause of error

- CRC-kontrola programu SPLC jest dezaktywowana (MP690 =1)

Error correction

- przed dostawą maszyny tryb włączania do eksploatacji musi być dezaktywowany (MP690 = 0)
- powiadomić serwis


Error description 20560

Error message

E019 CC%d SPLC błąd konfiguracji ERR-ID=%d

Cause of error

- w systemie przebiegu SPLC pojawił się błąd konfiguracji. Parametry maszynowe konfiguracji SPLC posiadają nieważne wartości.

Error correction

- sprawdzić parametry maszynowe konfiguracji SPLC
- powiadomić serwis


Error description 20564

Error message

8082 MC-sygnał wyłączenia: -STO.A.MC.WD jest aktywny

Cause of error

- sygnał wyłączenia: '-STO.A.MC.WD' MC jest aktywny
- sprawdzić wpis w MP2172
- sprzęt uszkodzony
- wyłączenie napędu z powodu wewnętrznego błędu MC

Error correction

- powiadomić serwis


Error description 20565

Error message

C00D CC%d błąd sum kontrolnych w kodzie programu DSP

Cause of error

- w kodzie programu regulatora CC pojawił się błąd sum kontrolnych
- uszkodzony sterownik CC

Error correction

- Wymienić hardware
- powiadomić serwis


Error description 20566

Error message

C035 CC%d S-test stanu: nieważny przebieg testu

Cause of error

- Podczas testu stanu S MC nie dotrzymał kolejności przebiegu testu.
- wewnętrzny błąd software MC

Error correction

- powiadomić serwis


Error description 20567

Error message

C036 CC%d S-test stanu: nieważny sygnał

Cause of error

- MC zażądał podczas testu stanu S nieznanego lub nie wykonywanego sygnału
- wewnętrzny błąd software MC

Error correction

- powiadomić serwis


Error description 20568

Error message

C037 CC%d S-test stanu przy włączonych napędach

Cause of error

- MC zażądał testu stanu S, podczas gdy osie znajdują się w regulacji
- wewnętrzny błąd software MC

Error correction

- powiadomić serwis


Error description 20569

Error message

8AD0 Brak zwolnienia napędu (sygnał: "-STO.A.MC.WD" aktywny)

Cause of error

- Włączenie napędó nie jest możliwe, ponieważ brak zwolnienia napędów
- MC nie dokonuje wyzwalania sygnału odłączenia '-STO.A.MC.WD'
- sprzęt uszkodzony
- wewnętrzny błąd software

Error correction

- powiadomić serwis


Error description 20570

Error message

9420 Konfiguracja X150 nie jest możliwa %s

Cause of error

- Zapis w MP2040 (wyłączenie grupy osi z X150) jest nieważny

Error correction

- skorygować zapis w MP2040
- powiadomić serwis


Error description 20572

Error message

9430 Konfiguracja wejścia I32 nie jest możliwa %s

Cause of error

- Zapis w MP200 dla zwolnienia napędu przez wejście I32 jest nieważny

Error correction

- skorygować zapis w MP2050
- powiadomić serwis


Error description 20574

Error message

9440 Konfiguracja Powerfail nie jest możliwa %s

Cause of error

- Zapis w MP2150 dla AC-/Power-Fail jest nieważny

Error correction

- skorygować zapis w MP2150
- powiadomić serwis


Error description 20576

Error message

9450 Konfiguracja wzorca PWM nie jest możliwa %s

Cause of error

- Zapis w MP2184 (konfiguracja wzoru PWM) jest nieważny

Error correction

- skorygować zapis w MP2184
- powiadomić serwis


Error description 20578

Error message

9460 Konfiguracja LIFTOFF nie jest możliwa %s

Cause of error

- Zapis w MP2192 (próg napięcia dla LIFTOFF) nie jest równy zero
- Zapis w MP2194 (próg napięcia dla LIFTOFF) nie jest równy zero

Error correction

- skorygować zapis w MP2192
- skorygować zapis w MP2194
- powiadomić serwis


Error description 20580

Error message

9470 Konfiguracja wyjścia hamowania nie jest możliwa %s

Cause of error

- Zapis w MP2234 (konfiguracja wyjścia hamowania) nie jest równy zero

Error correction

- skorygować zapis w MP2234
- powiadomić serwis


Error description 20582

Error message

9480 Konfiguracja sprzężenia w przód nie jest możliwa %s

Cause of error

- Sprzężenie do przodu szarpnięć przez MP26060 nie jest możliwe

Error correction

- skorygować zapis w MP2606
- Zaleca się: alternatywnie można zastosować sprzężenie do przodu poprzez MP2640.
- powiadomić serwis


Error description 20584

Error message

9490 Konfiguracja aktywnego tłumienia nie jest możliwa %s

Cause of error

- Aktywne tłumienie poprzez MP2607 i MP2608 nie jest możliwe

Error correction

- Zapis w MP2607 i MP2608 skorygować
- powiadomić serwis


Error description 20586

Error message

94A0 Konfiguracja rozdzielania momentów nie jest możliwa %s

Cause of error

- Zmienny podział momentów poprzez MP2920 nie jest możliwy

Error correction

- skorygować zapis w MP2920
- powiadomić serwis


Error description 20588

Error message

94B0 Konfiguracja korekcji prędkości obrotowej nie jest możliwa %s

Cause of error

- Zmienna korekcja prędkości obrotowej poprzez MP2930 nie jest możliwa

Error correction

- skorygować zapis w MP2930
- powiadomić serwis


Error description 20639

Error message

Tabela miejsc jest zabezpieczona od zapisu

Cause of error

Tabela miejsca zmieniacza narzędzi (*.TCH plik ze stanem "M") nie może być zapisany przez iTNC.
Prawdopodobnie jest on zabezpieczona od zapisu.

Error correction

Proszę usunąć zabezpieczenie od zapisu w tabeli miejsca.


Error description 20650

Error message

Powtórzenie sekwencji klawiszy zakończone

Cause of error

Odtwarzanie kolejności klawiszy zostało przedwcześnie zakończone przez TNC z powodu błędu.

Error correction

Odtwarzanie ponownie uruchomić. Przy kilkakrotnym pojawieniu się zapis kolejności klawiszy ponownie wykonać i ponownie spróbować odtwarzania.


Error description 20659

Error message

C6B0 DQ-Init-błąd %.2s stan=%d ID=%d port=%d

Cause of error

- Błąd inicjalizacji DRIVE-CLiQ

Error correction

- Analiza dodatkowej informacji
- powiadomić serwis


Error description 20661

Error message

Obrót niedozwolony

Cause of error

Zaprogramowano obrót przed cyklem układu pomiarowego.

Error correction

Resetowanie cyklu obrotu.


Error description 20662

Error message

Wspołczynnik wym. niedozwolony

Cause of error

Zaprogramowano współczynnik skalowania przed cyklem układu pomiarowego.

Error correction

Zresetować cykl współczynnika skalowania lub współczynnik skalowania odpowiednio do osi.


Error description 20663

Error message

Odbicie lustrzane niedozwolone

Cause of error

Zaprogramowano odbicie lustrzane przed cyklem układu pomiarowego.

Error correction

Resetowanie cyklu odbicia lustrzanego.


Error description 20664

Error message

Przesunięcie niedozwolone

Cause of error

Przesunięcie punktu zerowego jest aktywne.

Error correction

Zresetować cykl przesunięcia punktu zerowego.


Error description 20665

Error message

9410 Relacja MP 331 do MP 332 błędna %s

Cause of error

- Stosunek MP 331 do MP 332 nie jest zgodny z wartościami z enkodera EnDat
- Dla EnDat 2.2: patrz instrukcja techniczna sterowania

Error correction

- Sprawdzić zapis w MP 331 lub MP 332
- powiadomić serwis


Error description 20667

Error message

94C0 DQ PWM-częstotl. > 4kHz wymaga double-speed %s

Cause of error

- jeśli w MP2180.x zostanie wybrana częstotliwość PWM większa od 4000 Hz, wówczas MP2000.x musi zostać ustawiony na 1 (double-speed)

Error correction

- albo: częstotliwość PWM zmniejszyć w MP2180.x
- albo: nastawić MP2000.x = 1 (opcja software)
- powiadomić serwis


Error description 20670

Error message

88F0 Brak gotowości przetwornicy i modułu zasilania %s

Cause of error

- Podczas regulowania napędu został przełączony
zarówno sygnał ready przetwornicy jak i sygnał ready
modułu zasilania na nieaktywny.
- Możliwe przyczyny:
- UV został wyłączony poprzez X70
- wyłączenie w przypadku błędu UV:
- załamanie napięcia zasilania
- zbyt duże napięcie międzyobwodowe
- zbyt małe napięcie międzyobwodowe
- zbyt duży prąd międzyobwodowy
- PLC lub zewnętrzne okablowanie wyłącza UV
- impulsy zakłócające na okablowaniu CC -> UV, CC -> UM
- defekt CC

Error correction

- skontrolować LEDs diagnozy na UV w przypadku błędu
- skontrolować zasilanie UV
- kontrolować sygnał zwolnienia na X70
- sprawdzić czy przy nie zasilającym zwrotnie zasilaczu podłączony jest opornik hamowania
- sprawdzić uziemienie i ekranowanie kabli
- blok zasilania i blok mocy wymienić
- wymienić CC
- powiadomić serwis


Error description 20671

Error message

A8C0 Blokada napędu przez FS, %s nie jest sprawdzona

Cause of error

- blokada napędu przez funkcjonalne zabezpieczenie FS
- nie sprawdzony napęd pracuje przy otwartych drzwiach ochronnych poza trybem pracy "referencjonowanie".
- wewnętrzny błąd software

Error correction

- Sprawdzić wersję software
- powiadomić serwis


Error description 20672

Error message

A093 Blokada napędu przez FS, stop1-wyłączenie aktywne

Cause of error

- blokada napędu przez funkcjonalne zabezpieczenie FS
- napęd powinien zostać włączony, chociaż CC nie zakończyło bieżącego wyłączenia Stop1
- wewnętrzny błąd software

Error correction

- Sprawdzić wersję software
- powiadomić serwis


Error description 20673

Error message

A094 Blokada napędu wrzeciona, uchwyt narzędzia otwarty

Cause of error

- napęd wrzeciona ma zostać włączony przy otwartych drzwiach ochronnych chociaż uchwyt narzędziowy jest otwarty.
- wewnętrzny błąd software

Error correction

- sprawdzić okablowanie
- Sprawdzić wersję software
- powiadomić serwis


Error description 20674

Error message

A095 Blokada napędu wrzeciona, stan klawisza zezwolenia nieważny

Cause of error

- Napęd wrzeciona ma zostać włączony przy otwartych drzwiach ochronnych, chociaż klawisz zezwolena nie jest naciśnięty lub nie został on uprzednio zwolniony.
- wewnętrzny błąd software

Error correction

- sprawdzić okablowanie
- Sprawdzić wersję software
- powiadomić serwis


Error description 20675

Error message

A096 Blokada napędu wrzeciona, tryb pracy niedopuszczalny

Cause of error

- napęd wrzeciona ma zostać włączony przy otwartych drzwiach ochronnych chociaż włącznik kluczowy znajduje się w pozycji 'BA1' (= 'niewykwalifikowany operator').
- wewnętrzny błąd software

Error correction

- sprawdzić położenie włącznika kluczowego
- sprawdzić okablowanie
- sprawdzić wersję software
- powiadomić serwis


Error description 21084

Error message

Ustawić kółko w stacji ładowania

Cause of error

Kółko nie znajduje się stacji ładowania, chociaż tryb kółka nie jest aktywny. Jeśli bateria kółka będzie pusta lub pojawi się zakłócenie sygnału, to TNC wywołuje awaryjne zatrzymanie.
Przebieg programu zostaje w tym przypadku zatrzymany.

Error correction

Wstawić kółko zawsze do stacji ładowania, jeśli nie jest ono wykorzystywany przy pracy.


Error description 21096

Error message

Preset z przesunięciem aktywny

Cause of error

Próbowano zapisać punkt odniesienia palety do tabeli preset palet, chociaż preset z wartościami przesunięcia jest aktywny.

Error correction

Wybrać preset z wartością przesunięcia = 0 i ponownie zapisać do pamięci punkt odniesienia palet.


Error description 21097

Error message

NARZ-promień=0: DCM niemożliwe

Cause of error

Zamieniono narzędzie z promieniem narzędzia 0.
Dla tego narzędzia TNC nie może wykonać monitorowania kolizji.

Error correction

Zdefiniować rzeczywisty promień narzędzia w tabeli narzędzi TOOL.T


Error description 21144

Error message

Kółko obrotowe: M91/M92 niedozwolona

Cause of error

Próbowano najechać pozycję M91 lub M92, chociaż jednocześnie korekcja promienia narzędzia i dołączenie kółka są aktywne.

Error correction

Anulować korekcję promienia narzędzia w wierszu NC przed najechaniem pozycji M91 lub M92. Wówczas dołączenie kółka może pozostać aktywnym.


Error description 21146

Error message

8094 CC%d HSCI czas próbkowania nie przesłany

Cause of error

- wewnętrzny błąd software

Error correction

- powiadomić serwis


Error description 21147

Error message

C038 Nadzorowanie napięcia CC%d Voltage-ID: %d

Cause of error

- kontrola napięcia zasilania CC zgłasza błąd na wyświetlonym CC.
- Przyczyną komunikatu o błędach może być zasilanie 5V CCs poprzez szynę zasilania (X69). W przypadku dużych długości przewodów przy szynie zasilania musi być dodatkowo okablowane zasilanie 5V poprzez X74. (Wybrać niewielkie długości przewodów i duży
przekrój poprzeczny przewodów, poza tym sprawdzić spadek napięcia na przewodach pomiędzy X74)
- uszkodzony blok zasilania w module zasilania (5V zasilacz w UV).

Error correction

- odtworzyć 5V zasilanie pomiędzy modułem zasilania i CCs poprzez X74
- skontrolować 5V zasilanie (przeważnie na module zasilania X74)
- skontrolować 5V wejście napięcia na wszystkich CCs (X74/CC)
- skontrolować szynę zasilania(X69)
- sprawdzić okablowanie:
- okablowanie szyny zasilania (X69)
- okablowanie 5V zasilania (X74)
- długość kabla szyny zasilania (X69) sprawdzić,
w razie potrzeby ułożyć podwójnie przewód
- 5V napięcie zasilające na X74 wszystkich CCs sprawdzić
w razie potrzeby zwiększyć przekroje przewodów lub długości przewodów zredukować
- sprawdzić spadek napięcia na przewodzie między X74 na module zasilania i
X74 na CCs
- zamienić zasilanie napięciem
- zamienić uszkodzony hardware (CC)
- powiadomić serwis, przy tym podać numer alarmu i voltage-ID


Error description 21148

Error message

C039 Błąd hardware CC%d zespół-ID: %d

Cause of error

- stwierdzono błąd sprzętu na bloku regulatora CC.

Error correction

- zamienić uszkodzony hardware/CC
- wyczytać dziennik
- powiadomić serwis


Error description 21149

Error message

94E0 Przełączenie EnDat 2.2 na 1Vss wymaga reinicjalizacji %s

Cause of error

- układ pomiarowy został przełączony z EnDat 2.2 na 1Vss lub odwrotnie. Nowe inicjalizowanie napędu jest konieczne.

Error correction

- wykonać nowe inicjalizowanie układu pomiarowego
- anulować oś z MP10 (bit x = 0)
- opuścić edytor MP
- ponownie aktywować oś w MP 10 (Bit x = 0) i ustawić MP118, Bit3 na wymaganą wartość
- opuścić ponownie edytor MP
- lub przeprowadzić reset systemu (nowy start)


Error description 21169

Error message

A090 Blokada napędu przez oprogramowanie zabezpieczenia

Cause of error

- wyłączenie awaryjne jest aktywne (przez CC)
- napęd ma być włączony chociaż system znajduje się w stanie "wyłączenie awaryjne" ( "-ES.B" lub "-NE2"-sygnał jest aktywny).
- wewnętrzny błąd software

Error correction

- sprawdzić okablowanie
- sprawdzić wersję software
- powiadomić serwis


Error description 21170

Error message

A091 Blokada napędu przez oprogramowanie zabezpieczenia

Cause of error

- wyłączenie awaryjne jest aktywne (przez MC)
- napęd ma być włączony chociaż system znajduje się w stanie "wyłączenie awaryjne" ( "-ES.A" lub "-NE1"-sygnał jest aktywny).
- wewnętrzny błąd software

Error correction

- sprawdzić okablowanie
- sprawdzić wersję software
- powiadomić serwis


Error description 21171

Error message

A092 Blokada napędu przez oprogramowanie zabezpieczenia

Cause of error

- test systemu jest aktywny
- napęd ma być włączony chociaż system znajduje się jeszcze w programie testowym
- wewnętrzny błąd software

Error correction

- Sprawdzić wersję software
- powiadomić serwis


Error description 21172

Error message

A097 Blokada napędu wrzeciona, SS2-reakcja aktywna

Cause of error

- napęd wrzeciona ma zostać włączony przy otwartych drzwiach ochronnych chociaż dla narzędzia aktywna jest reakcja Stop2 jest aktywna.
- wewnętrzny błąd software

Error correction

- Sprawdzić wersję software
- powiadomić serwis


Error description 21173

Error message

A098 Blokada napędu wrzeciona, STO jest aktywna

Cause of error

- napęd wrzeciona ma zostać włączony przy otwartych drzwiach ochronnych chociaż funkcja bezpieczeństwa STO (bezpiecznie wyłączony moment) jest aktywna.
- wewnętrzny błąd software

Error correction

- Sprawdzić wersję software
- powiadomić serwis


Error description 21219

Error message

ACCESSLEVEL: funkcja zablokowana

Cause of error

- wymagana funkcja w aktywnym ACCESSLEVEL zablokowana

Error correction

- aktywować funkcję poprzez ACCESSLEVEL


Error description 21223

Error message

Za mało wolnej pamięci roboczej (RAM)

Cause of error

Na MC brak dostatecznej ilości pamięci roboczej dla pracy sterowania(RAM).

Error correction

Powiadomić serwis


Error description 21224

Error message

Niekompatybilne urządzenie peryferyjne (%s)

Cause of error

Urządzenie peryferyjne nie może pracować z powodu niekompatybilności wraz z software sterowania.
Ten podzespół podano w informacji dodatkowej.

Error correction

- wymienić urządzenie
- powiadomić serwis


Error description 21232

Error message

Override-potencjometr?

Cause of error

- osie mają być pozycjonowane, ale potencjometr posuwu lub biegu szybkiego jest na 0%.
- wrzeciono ma być włączone, ale potencjometr regulacji wrzeciona jest na 0%.

Error correction

Zwiększyć położenie odpowiedniego potencjometru regulowania.


Error description 21233

Error message

Brak kinematyki suportu narzędziowego

Cause of error

- brak ścieżki dla kinematyki suportu narzędziowego
- brak pliku dla kinematyki suportu narzędziowego

Error correction

- skorygować nazwę ścieżki lub nazwę pliku dla kinematyki suportu narzędziowego
- skopiować kinematykę suportu narzędziowego do właściwego foldera
- utworzyć kinematykę suportu narzędziowego


Error description 21254

Error message

Program testowy nie może zostać otwarty

Cause of error

Program kontrolny jest już otwarty w innym trybie pracy.

Error correction

Dezaktywować program poprzez wybór dowolnego innego pliku w odpowiednim trybie pracy.


Error description 21255

Error message

Program testowy nie może zostać generowany

Cause of error

- dostęp do pliku nie jest możliwy na dysku twardym
- zdefiniowana płaszczyzna próbkowania nie mogła zostać osiągnięta
- opis mocowadła jest błędny

Error correction

- proszę spróbować ponownie wygenerować program kontrolny
- należy zmienić punkty próbkowania lub płaszczyznę próbkowania dla mocowadeł
- sprawdzić dane w definicji mocowadeł


Error description 21256

Error message

Program testowy nie może zostać wykonany

Cause of error

Program kontrolny nie został znaleziony.

Error correction

Spróbować ponownie wygenerować program kontrolny lub sprawdzić dane w definicji mocowadeł.


Error description 21257

Error message

DCM: mocowadło nieaktywne

Cause of error

Definicja mocowadeł nie mogła zostać wstawiona do aktualnej kinematyki.

Error correction

Sprawdzić dane w definicji mocowadeł.


Error description 21258

Error message

Plik nie istnieje

Cause of error

Plik dla definicji mocowadeł nie mógł zostać znaleziony.

Error correction

Dokonać ponownego pomiaru mocowadła.


Error description 21260

Error message

SPLC-program nie skonfigurowany

Cause of error

- Program SPLC nie mógł zostać znaleziony
- program SPLC niedostępny

Error correction

- sprawdzić nastawienia w programie SPLC
- powiadomić serwis


Error description 21261

Error message

SPLC przekroczenie czasu trwania MC

Cause of error

- wewnętrzny błąd oprogramowania

Error correction

- powiadomić serwis


Error description 21426

Error message

DCM: objekty kolizji nie jednoznaczne

Cause of error

- kilka objektów kolizji w różnych tabelach definicji CMO mają tę samą nazwę

Error correction

- na nowo przypisać nazwy dla objektów kolizji
- powiadomić serwis


Error description 21662

Error message

10001 CC%2 alarm dla testu software

Cause of error

- w automatycznym teście software został aktywowany alarm

Error correction

- powiadomić serwis


Error description 21663

Error message

10003 CC%2 błąd systemu zarządzanie pamięcią błędów %3 %4

Cause of error

- sterowanie nie zostało poprawnie zamknięte
- problem ze sprzętem

Error correction

- wyłączyć sterowanie i następnie ponownie włączyć
- powiadomić serwis


Error description 21675

Error message

Funkcj.bezp. FS nie zapewnione!

Cause of error

To software sterowania może być używane wyłącznie testowania!
Funkcjonalne bezpieczeństwo maszyny nie jest zapewnione!


Error description 21678

Error message

18001 Oś %1 alarm dla testu software

Cause of error

- w automatycznym teście software został aktywowany alarm

Error correction

- powiadomić serwis


Error description 21701

Error message

Usuwanie wiersza niedozwolone

Cause of error

Próbowano usunąć na aktualnej pozycji kursora wiersz.

Error correction

Dozwolone jest usuwanie wiersza tylko na końcu pliku.


Error description 21712

Error message

Operacja wyłączenia niemożliwa

Cause of error

- wyjście PLC dla operacji wyłączenia błędnie skonfigurowane
- wpis w parametrze maszynowym MP4044 jest błędny

Error correction

- powiadomić serwis


Error description 21925

Error message

8068 CC%d obroty wentylatora za niskie

Cause of error

- obroty wentylatora w regulatorze CC nie osiągnęły poziomu ostrzegania

Error correction

- skontrolować wentylator
- wymienić regulator
- powiadomić serwis


Error description 21926

Error message

A099 CC%d blokada napędu - nie usuwalny błąd systemowy

Cause of error

- włączenie napędu zostało zablokowane, ponieważ pojawił się nieusuwalny błąd systemu.

Error correction

- sprawdzić przyczynę błędu systemowego (patrz zapis w pliku log) i jeśli to możliwe usunąć.
- powiadomić serwis.


Error description 21927

Error message

C005 CC-hardware nie jest obsługiwana

Cause of error

- wersja hardware bloku regulatora CC nie jest obsługiwana przez zainstalowane oprogramowanie NC- moduł zasilania (UV/UVR) zakłóca I2C-Bus

Error correction

- sprawdzić wersję oprogramowania NC
- sprawdzić kabel płaski X69 / wymienić
- moduł zasilania (UV/UVR) wymienić
- powiadomić serwis


Error description 21928

Error message

E01A CC%d FS-błąd konfiguracji ERR-ID=%d ObjId=%d Param=%d

Cause of error

- przesłane dane konfiguracji dla SKERN zawierają
błędne dane.
ERR-ID daje informację o błędnym parametrze maszynowym:
- zapisano błędne wartości parametrów
- pojawił się wewnętrzny błąd software

Error correction

- sprawdzić ERR-ID:
- powiadomić serwis


Error description 21930

Error message

8910 Prędkość zbyt duża dla uchwycenia położenia rotora %s

Cause of error

- podczas zapisu położenia rotora została stwierdzona zbyt duża prędkość
- Przyczyna 1:
zapis położenia rotora zostaje przeprowadzony na osi pionowej bez kompensacji ciężaru
- Przyczyna 2:
Silnik znajduje się w niekorzystnej pozycji włączenia. Oś nakierowuje określoną pozycję.

Error correction

- Przyczyna 1:
Przeprowadzić inny rodzaj zapisu położenia rotora. Może być używana tylko jedna metoda, dla przeprowadzenia zapisu położenia rotora w stanie spoczynku.
- Przyczyna 2:
Na nowo uruchomić zapis położenia rotora.
- powiadomić serwis


Error description 21931

Error message

92F0 Przypisanie osi błędne

Cause of error

- błędne przypisanie osi w trybie momenty-master-slave
- Osie są dopuszczalne sterowaniu momenty-master-slave tylko w przypadku następujących par wejść układu pomiarowego:
6-osiowa CC424:
X15 i X17
X16 i X18
8-osiowa CC424:
X15 i X17
X16 i X18
X19 i X80
X20 i X81
10-osiowa CC424:
X15 i X17
X16 i X18
12-osiowa CC424:
X15 i X17
X16 i X18
X82 i X84
X83 i X85
14-osiowa CC424:
X15 i X17
X16 i X18
X19 i X80
X20 i X81
X82 i X84
X83 i X85
16-osiowa CC424:
X15 i X17
X16 i X18
X19 i X80
X20 i X81
X82 i X84
X83 i X85
X86 i X88
X87 i X89

Error correction

- Zmienić przyporządkowanie osi
- powiadomić serwis


Error description 21932

Error message

A8E0 Przekroczenie czasu przy hamowaniu %.2s

Cause of error

- maksymalnie dopuszczalny czas dla sterowanego zatrzymania (SS2- hamowanie na konturze) został przekroczony

Error correction

- sprawdzić wartości parametrów:
MP527.x/MP528.x: zadany czas dla sterowanego zatrzymania dla reakcji SS2
- powiadomić serwis


Error description 21934

Error message

A8F0 Blokada napędu %s - funkcja bezpieczeństwa STO aktywna

Cause of error

- włączenie napędu zostało zablokowane, ponieważ funkcja bezpieczeństwa 'STO' dla tego napędu jest aktywna.
Jeśli ten komunikat pojawia się podczas kompensacji regulatora prądu, to nie naciśnięto na klawisz 'wrzeciono-start' przed rozpoczęciem kompensowania.

Error correction

- przed kompensowaniem wrzeciona nacisnąć klawisz 'wrzeciono-start'
- powiadomić serwis


Error description 21937

Error message

C6D0 Silnik %s nie pracuje

Cause of error

- silnik się nie obraca i regulatora prądu nie jest gotowy
- przetwornica uszkodzona
- silnik uszkodzony
- wybrano niewłaściwy silnik
- przyporządkowanie wyjść PWM błędnie zapisane
- zamieniony kabel zasilacza silnika
- zamieniony kabel czujnika silnika
- niewłaściwe podłączenie silnika
- silnik obciążony maksymalnym momentem obrotowym

Error correction

- sprawdzić przetwornicę i w razie konieczności wymienić
- sprawdzić silnik i okablowanie
- sprawdzić obciążenie silnika
- sprawdzić pracę jałową silnika
- sprawdzić parametry maszynowe
- powiadomić serwis


Error description 21938

Error message

8BF0 Prędkość wrzeciona zbyt mała %s

Cause of error

- prędkość przemieszczenia wrzeciona z powodu obciążenia za mała
- przy dużej mocy frezowania (frezowanie szybkościowe) zmniejsza się prędkość obrotowa wrzeciona

Error correction

- zmniejszyć głębokość wcięcia lub prędkość przemieszczenia
- powiadomić serwis.


Error description 21948

Error message

MC niewłaściwe polecenie z MC

Cause of error

- wewnętrzny błąd software

Error correction

- powiadomić serwis


Error description 21949

Error message

Override biegu szybkiego błędnie skonfigurowany

Cause of error

- potencjometr posuwu/wrzeciona błędnie skonfigurowany przez parametr maszynowy MP7620
- konfiguracja parametru maszynowego MP7620 nie pasuje do podłączonego MB lub TE

Error correction

- sprawdzić zapisy w MP7620 Bit#5 i Bit#9
- powiadomić serwis


Error description 21963

Error message

E200 Przekroczenie czasu przy wyłączeniu awaryjnym(SS1) %.2s

Cause of error

- maksymalnie dopuszczalny czas hamowania dla zatrzymania na rampie (SS1- reakcja) został przekroczony

Error correction

- sprawdzić parametry maszynowe:
MP525.x/MP526.x: zadany czas dla zatrzymania na rampie dla reakcji SS1
- powiadomić serwis


Error description 21966

Error message

E01C CC%d niedopuszczalna funkcja FS ERR-ID=%d ObjId=%d Param=%d

Cause of error

- program SPLC zażądał przez PP_AxGrpStateReq w ApiToSafety (symboliczny interfejs pamięci od SPLC do software SKERN) niedopuszczalnej funkcji bezpieczeństwa.
ERR-ID = dokładna informacja
ObjId = wywołująca błąd grupa osi
Param = w zależności od ERR-ID
ERR_ID:
100: wymagana funkcja bezpieczeństwa nie jest obsługiwana
Param = wymagana funkcja bezpieczeństwa
200: zażądano funkcji bezpiecznej SLI_S dla grupy osi, która nie jest typu wrzeciono.
Param = bez znaczenia
300: zażądano funkcji bezpiecznej SLI_2, SLI_3 lub SLI_4 dla grupy osi, która nie jest typu wrzeciono. Ta funkcja bezpieczeństwa nie jest dopuszczalna dla wrzecion.
Param = wymagana funkcja bezpieczeństwa
400: zażądano funkcji bezpiecznej SLS_4, lub SLI_4 dla grupy osi, która nie jest aktywowana.
Param = wymagana funkcja bezpieczeństwa
401: zażądano bezpośrednio od aktywnej funkcji SLS_2, SLI_2, SLS_3 lub SLI_3 przejścia do funkcji bezpiecznej SLS_4 lub SLI_4. Bezpośrednie przejście nie jest dopuszczalne.
Parametr = dotychczasowa funkcja bezpieczeństwa
402: zażądano bezpośrednio od aktywnej funkcji SLS_4 lub SLI_4 przejścia do funkcji bezpiecznej SLS_2, SLI_2, SLS_3 lub SLI_3. Bezpośrednie przejście nie jest dopuszczalne.
Parametr = wymagana funkcja bezpieczeństwa
500: SPLC zażądał funkcji bezpiecznej STO lub STO_O dla grupy osi, których napędy jeszcze są regulowane. Możn zażądać funkcji bezpieczeństwa jeżeli już wszystkie napędy tej grupy osi są wyłączone.
Parametr = wartość wymaganej funkcji

Error correction

- sprawdzić ERR-ID:
100 - używać tylko funkcji obsługiwanych przez tę wersję software.
200 - funkcji SLI_S żądać tylko dla grupy osi z wrzecionami.
300 - żądać dla wrzecion tylko funkcji SLI_S.
400 - nie żądać funkcji bezpieczeństwa lub aktywować w MP560 Bit#0. (!sprawdzić warunki dla aktywowania)
401 - napędy pomiędzy zmianą funkcji wyłączyć i zażądać dla przynajmniej jednego cyklu SOS..
402 - patrz 401
500 - wyłączenie przy pomocy funkcji stop poprzez PP_AxGrpStopReq.
- powiadomić serwis


Error description 22055

Error message

Równoległa praca niemożliwa

Cause of error

Próbowano przy uruchomionym programie NC lub przy uruchomionym pozycjonowaniu PLC
- edytować listę parametrów maszynowych lub użytkownika oraz zamknąć edytor z END albo
- aktywować dla maszyny inną kinematykę.

Error correction

Proszę odczekać aż program obróbki będzie zakończony lub zatrzymać program NC i wykonać ponownie wymaganą akcję.


Error description 22060

Error message

MC przekroczenie drogi przy SS2 %.2s

Cause of error

Przy przeprowadzaniu operacji hamowania na konturze (SS2) została przekroczona maksymalnie dopuszczalna droga w bezpiecznym parametrze maszynowym SMP550.x.

Error correction

- sprawdzić wpis w SMP550.x
- powiadomić serwis


Error description 22077

Error message

MC przejście od SOM_2/SOM_3 do SOM_4 nie jest możliwe

MC przejście od SOM_4 do SOM_2/SOM_3 nie jest możliwe

Cause of error

- nie wybrano bezpiecznego trybu pracy SOM_1
- np. wyłącznik kluczowy 1 nie znajduje się w pozycji SOM_1

Error correction

- wybrać bezpieczny tryb pracy SOM_1
- np. wyłącznik kluczowy 1 w położenie SOM_1


Error description 22079

Error message

Pamięć robocza zbyt mała

Cause of error

- istniejąca pamięć robocza sterowania jest zbyt mała aby uruchomić python-skrypt dla tabeli narzędzi
- pamięć robocza jest mniejsza niż 512 MB

Error correction

- rozszerzyć pamięć roboczą
- powiadomić serwis


Error description 22124

Error message

MC SPLC żąda niewłaściwej reakcji stop

Cause of error

- SPLC żąda dla grupy osi/wrzecion niewłaściwej reakcji stop (SS0, SS1, SS1F lub SS2)
- SPLC-program błędny

Error correction

- Sprawdzić program SPLC
- powiadomić serwis


Error description 22125

Error message

MC SPLC żąda niewłaściwej funkcji bezpieczeństwa

Cause of error

- SPLC żąda dla grupy osi/wrzecion niewłaściwej funkcji bezpiecznej (SLI, SLS, STO, SOS albo AUTO)
- SPLC-program błędny

Error correction

- Sprawdzić program SPLC
- powiadomić serwis


Error description 22266

Error message

SPLC-program nie skompilowany

Cause of error

- program SPLC nie został skompilowany po włączeniu, błędnie skompilowany lub był edytowany od momentu kompilacji.

Error correction

- Sprawdzić program SPLC
- powiadomić serwis


Error description 22330

Error message

M94 nie jest możliwa

Cause of error

Próbowano tak zredukować wskazanie osi kątowej z M94, iż została przekroczona granica obszaru przemieszczenia.

Error correction

Zmienić program NC.


Error description 23611

Error message

Tabela miejsca zablokowana

Cause of error

Podczas gdy TNC odpracowuje wywołanie narzędzia, tabela miejsca (plik TOOL_P.TCH) nie może być zmieniana. Naciśnięcie softkey "EDYCJA OFF/ON" prowadzi do komunikatu o błędach.

Error correction

Odczekać odpracowanie wywołania narzędzia i następnie ponownie nacisnąć na softkey "EDYCJA OFF/ON".


Error description 23636

Error message

MC hamulec dazaktywować nie jest możliwe %.2s

Cause of error

- napęd został włączony, chociaż dla osi lub wrzeciona funkcja bezpieczeństwa STO (bezpiecznie wyłączony moment) jest aktywna.

Error correction

- wewnętrzny błąd software
- powiadomić serwis


Error description 23684

Error message

E01D CC%d SKERN warunek startu nie spełniony ID=%d, V=%d

Cause of error

- warunki dla startu trybu cyklicznego nie są spełnione.

Error correction

- ID=1: konfiguracja nie została pomyślnie przeprowadzona.
Sprawdzić informację dodatkową komunikatów o błędach E01A lub E019.
- ID=2: sprawdzić, czy pojawił się komunikat o błędach E01E.
- ID=3: wersja hardware nie spełnia warunków dla bezpiecznej eksploatacji.
- powiadomić serwis


Error description 23685

Error message

E01E CC%d SKERN porównywanie wersji nie udane

Cause of error

- przy porównaniu wersji software SKERN w MC i CC stwierdzono różnice.

Error correction

- Sprawdzić MC i CC wersję software i używać tylko identycznych wersji dla CC i MC.
- powiadomić serwis


Error description 23686

Error message

E01F CC%d SPLC-program żąda niewłaściwej zmiany trybu pracy

Cause of error

- program SPLC żąda niewłaściwej zmiany bezpiecznego trybu pracy poprzez daną ApiToSafety.PP_GenSOM.

Error correction

- sprawdzić program SPLC. Następujące zmiany nie są dozwolone:
S_MODE_SOM_2 -> S_MODE_SOM_4
S_MODE_SOM_3 -> S_MODE_SOM_4
S_MODE_SOM_4 -> S_MODE_SOM_2
S_MODE_SOM_4 -> S_MODE_SOM_3
- powiadomić serwis


Error description 23687

Error message

E020 CC%d SPLC-dane błędne ID=%d Info1=%d Info2=%d

Cause of error

- przy sprawdzaniu cyklicznych danych SPLC stwierdzono błąd.

Error correction

- sprawdzić wersję oprogramowania
- powiadomić serwis


Error description 23688

Error message

A900 S-przekroczenie drogi przy hamowaniu na konturze(SS2) %.2s

Cause of error

- przy przeprowadzaniu operacji hamowania na konturze (SS2) została przekroczona maksymalnie dopuszczalna droga w bezpiecznym parametrze maszynowym SMP550.x.

Error correction

- sprawdzić wartości parametrów:
SMP550.x: specyficzna dla osi wartość graniczna dla maksymalnie dopuszczalnej drogi przy reakcji SS2.
- powiadomić serwis


Error description 23691

Error message

C6E0 Test amplitudy osi %.2s błędny układ pomiaru obrotów, test %d

Cause of error

Wewnętrzny test nadzorowania amplitudy układu pomiarowego na wejściach prędkości obrotowej stwierdził błąd.
- MP-zapis MP120/MP108 nie zgadza się z okablowaniem układu pomiarowego prędkości obrotowej.
- zapis w MP2206 błędny (np. tryb Z1-ścieżki wybrano dla układu pomiarowego EnDat2.2)
- okablowanie układu pomiarowego prędkości obrotowej przerwane lub kabel układu pomiarowego ma defekt
- układ pomiarowy prędkości obrotowej uszkodzony
- defekt sterownika CC

Error correction

- zapis w MP120 i MP108 porównać/sprawdzić z okablowaniem układu pomiarowego prędkości obrotowej
- zapis w MP2206 sprawdzić
- okablowanie układu pomiarowego prędkości obrotowej sprawdzić /wymienić kabel
- wymienić układ pomiaru prędkości obrotowej
- wymienić sterownik CC
- powiadomić serwis


Error description 23693

Error message

C6F0 Test amplitudy osi %.2s błędny układ pomiaru położenia, test %d

Cause of error

Wewnętrzny test nadzorowania amplitudy układu pomiarowego na wejściach położenia stwierdził błąd.
- MP-zapis MP110/MP108 nie zgadza się z okablowaniem układu pomiarowego położenia.
- zapis w MP118/Bit3 błędny (np. analogowy sygnał układu pomiarowego dla cyfrowego układu)
- okablowanie układu pomiarowego położenia przerwane lub kabel układu pomiarowego ma defekt
- czujnik położenia uszkodzony
- defekt sterownika CC

Error correction

- zapis w MP110 i MP108 porównać/sprawdzić z okablowaniem układu pomiarowego położenia
- zapis w MP118/Bit3 sprawdzić
- okablowanie układu pomiarowego położenia sprawdzić /wymienić kabel
- wymienić układ pomiaru położenia
- wymienić sterownik CC
- powiadomić serwis


Error description 23695

Error message

E110 Przepełnienie czasu pomiar prądu %.2s

Cause of error

- pomiaru prądu w samoteście bezpieczeństwa przekracza zadany czas

Error correction

- wewnętrzny błąd software
- powiadomić serwis


Error description 23696

Error message

E130 Prąd testowy zbyt mały %.2s

Cause of error

- zmierzono zbyt mały prąd testowy przy pomiarze w samoteście na bezpieczeństwo.
- brak zwolnienia napędu na wyjściu Pwm w czasie pomiaru prądu.
- sensor prądu jest uszkodzony

Error correction

- wyłączyć pomiar prądu dla testowania poprzez SMP560, Bit5 = 1. Następujące po nim komunikaty o błędach dają informację o możliwych błędnych sygnałach zwolnienia napędu.
- sprawdzić czujnik prądu
- powiadomić serwis


Error description 23698

Error message

94F0 Niedopuszczalna kompensacja skręcania %s

Cause of error

- kompensacja skręcania jest skonfigurowana i chodzi o układ jednoczujnikowy
- kompensacja skręcania jest skonfigurowana i kompensacja tarcia nie jest skonfigurowana.

Error correction

- dezaktywować kompensację skręcania z MP2640 = 0
- w MP110 naznaczyć przyporządkowanie wejść układu pomiaru położenia do osi (pod warunkiem, iż układ pomiaru położenia jest dostępny) i w MP2614 zapisać kompensację tarcia.
- powiadomić serwis


Error description 23700

Error message

9510 Zmiana częstotl.PWM przy aktywnym regulowaniu %.2s

Cause of error

- częstotliwość PWM (MP2180) nie może być zmieniana podczas gdy napęd lub korespondujący napęd jeszcze jest w regulacji.
Korespondująca oś:
X51 - X52
X53 - X54
X55 - X56
X57 - X58
X80 - X81
X82 - X83
X84 - X85

Error correction

- dezaktywować regulator napędu przed zmianą MP2180
- powiadomić serwis


Error description 23720

Error message

Przegłosy niedozwolone!

Cause of error

Próbowano skopiować plik, zawierający przegłosy w nazwie.

Error correction

- używać nazwy pliku bez przegłosów.
- wykonać operację kopiowania za pomocą funkcji "wybrać folder docelowy". Potem następuje kopiowanie z pierwotną nazwą pliku.


Error description 23756

Error message

Współcz.dozw.tylko dla osi obrotu

Cause of error

Próbowano w tabeli preset palet przejąć na osi liniowej pozycję rzeczywistą jako preset palety.
Przejęcie pozycji jest dozwolone tylko w osi obrotu.

Error correction

- nastawienie presetu palety na osi liniowej możliwe tylko poprzez cykle sondy.
- ustawić kursor na kolumnę osi obrotu i ponownie wykonać funkcję.


Error description 23767

Error message

Edycja nie jest dozwolona

Cause of error

Próbowano edytować plik, wybrany w trybie pracy automatycznie lub pojedyńczy wiersz.

Error correction

- wybrać w trybie pracy automatycznie lub pojedyńczy wiersz inny plik.
- edytować bezpośrednio w trybie pracy automatycznie lub pojedyńczy wiersz ten plik.


Error description 23768

Error message

Parametry QR nie odtwarzalne

Cause of error

Sterowanie nie mogło odtworzyć po przerwie w zasilaniu remanentnych parametrów QR.

Error correction

- parametry QR ponownie zapisać.
- przy częstym występowaniu błędu: powiadomić serwis.


Error description 23780

Error message

C710 Błąd przy wyłączeniu napędu %.2s

Cause of error

- napęd nie może zostać wyhamowany w skonfigurowanym w MP2173.x czasie na prędkość obrotową zero.
- Możliwe przyczyny:
- IGBT zasilacza wyłączył się.
- parametr maszynowy MP2173.x jest błędnie nastawiony
- dopuszczalne obciążenie zostało przekroczone.

Error correction

- sprawdzić parametr maszynowy MP2173.x
- sprawdzić obciążenie
- wymienić sterownik CC
- powiadomić serwis


Error description 23782

Error message

9520 Błędny zapis w MP2173 %.2s

Cause of error

- w MP2173.x skonfigurowano czas zero. Musi być zapisany czas, w którym możliwa jest bezpieczna operacja hamowania.
- czas w MP2173.x musi być większy niż maksymalnie możliwy czas hamowania osi, który może wystąpić poprzez elektryczne hamowanie, aby uniknąć niehamowanego wybiegu osi/wrzecion bez hamulca mechanicznego.

Error correction

- sensowny zapis w parametrze MP2173
- powiadomić serwis


Error description 23784

Error message

MC niewłaściwy tryb pracy SPLC

Cause of error

- błąd w programie SPLC
- SPLC żąda niewłaściwego trybu pracy
Poprawne tryby pracy to SOM_1, SOM_2, SOM_3, SOM_4
- wewnętrzny błąd software

Error correction

- sprawdzić program SPLC
- powiadomić serwis


Error description 23830

Error message

HSCI/Profibus: błąd konfiguracji

Cause of error

- HSCI/Profibus-plik konfiguracji nie jest zapisany w pliku OEM.SYS (słowo klucza IOCCFG= / PROFIBUSCFG=)
- HSCI/Profibus-plik konfiguracji nie mógł zostać znaleziony lub jest błędny

Error correction

- powiadomić serwis


Error description 23832

Error message

MC grupa osi błędnie skonfigurowana %d

Cause of error

- w obrębie grupy osi są skonfigurowane osie różnych typów osi (np. osie NC i osie PLC albo osie NC i wrzeciona itd.)

Error correction

- sprawdzić parametry maszynowe SMP600, SMP601 i MP100
- wewnętrzny błąd software
- powiadomić serwis


Error description 23835

Error message

Błąd podczas samotestu

Cause of error

Niewłaściwy przebieg w samoteście. Test nie może być w pełnie przeprowadzony lub test nie może być kontynuowany. Sterowanie znajduje się w niedopuszczalnym stanie błędu dla wykonania samotestu.

Error correction

- sprawdzić wszystkie połączenia kablowe i urządzenia
- sprawdzić położenie dźwigni wyłączenia awaryjnego
- sprawdzić drzwi przestrzeni roboczej. Muszą być one zamknięte
- sprawdzić program PLC. Sygnały wyłączenia i wyłączenia awaryjnego nie mogą być manipulowane, zanim zostanie nastawiony NN_GenNcInitialized.
- powiadomić serwis


Error description 23945

Error message

MC takt systemu MC nierówny SKERN MC

Cause of error

- MC nie zwiększa wewnętrznego licznika sygnalizatora
- MC-hardware uszkodzona lub wystąpił błąd software

Error correction

- na nowo uruchomić sterowanie
- powiadomić serwis


Error description 23946

Error message

MC takt systemu MC nierówny SPLC MC

Cause of error

- MC nie otrzymuje meldunków od SPLC MC
- hardware uszkodzony lub wystąpił błąd software w SPLC MC

Error correction

- na nowo uruchomić sterowanie
- powiadomić serwis


Error description 23947

Error message

MC takt systemu MC nierówny SPLC CC

Cause of error

- MC nie otrzymuje meldunków od SPLC CC
- hardware uszkodzony lub wystąpił błąd software w SPLC CC

Error correction

- na nowo uruchomić sterowanie
- powiadomić serwis


Error description 23949

Error message

Promień narzędzia za duży

Cause of error

- w jednym z cykli 251 do 254 zdefiniowano zbyt małe wymiary.
- w jednym z cykli 251 do 254 zdefiniowano zbyt mały boczny naddatek.

Error correction

- Używać mniejszego narzędzia.
- zmniejszyć naddatek.


Error description 23950

Error message

Rodzaj wcięcia nie jest możliwy

Cause of error

Zdefiniowano w jednym z cykli 251 do 254 strategię wcięcia w materiał, która jest niewykonalna w cyklu ze zdefinowanymi wymiarami.

Error correction

Używać mniejszego narzędzia lub innej strategii wcięcia.


Error description 23951

Error message

Kąt wcięcia błędnie zdefiniowany

Cause of error

Błędnie zdefiniowano kąt wcięcia (kolumna ANGLE w tabeli narzędzi) dla wybranej strategii wcięcia w materiał.

Error correction

Kąt wcięcia zdefiniować większym niż 0° i mniejszym niż 90°.


Error description 23952

Error message

Kąt rozwarcia nie jest zdefiniowany

Cause of error

W cyklu zdefiniowano kąt rozwarcia 0°.

Error correction

W definicji cyklu określić kąt rozwarcia większym niż 0°.


Error description 23953

Error message

Szerokość rowka za duża

Cause of error

Zdefiniowano szerokość okrągłego rowka przynajmniej tak dużą jak średnica wycinka koła.

Error correction

W definicji cyklu zapisać szerokość rowka mniejszą od średnicy wycinka koła.


Error description 23960

Error message

MC błąd przy porównaniu krzyżowym: %s

Cause of error

- porównanie krzyżowe pomiędzy bezpiecznymi danymi MC i CC melduje błąd
- dane interfejsu programowania SPlcApiFromSaftey (NN_xxx) są różne na MC i CC
- dane interfejsu programowania SPlcApiToSaftey (PP_xxx) są różne na MC i CC
- sprzęt uszkodzony
- wewnętrzny błąd oprogramowania

Error correction

- powiadomić serwis


Error description 23961

Error message

MC bezpieczne wyjście nie równe: %s

Cause of error

- porównanie krzyżowe wyjścia melduje błąd
- sprzęt uszkodzony
- wewnętrzny błąd oprogramowania

Error correction

- Sprawdzić okablowanie
- powiadomić serwis


Error description 23967

Error message

Oznaczenia nie znaleziono

Cause of error

Zapisana nazwa silnika, bloku mocy lub bloku zasilania nie została znaleziona.

Error correction

- aktualizować tabele
- szukać innej nazwy
- sprawdzić pisownię (uwzględnić pisownię dużą/małą literą).


Error description 23993

Error message

Błąd parametryzacji w skrypcie Python

Cause of error

- wywołano błędny skrypt Python poprzez PYTHON.SYS
- Python-skript nie mógł rozwiązać podanych parametrów
- maksymalna ilość przebiegających Python-procesów jest już osiągnięta

Error correction

- sprawdzić błędny Python-Skript
- sprawdzić parametr wywoływania Python-skryptu
- powiadomić serwis


Error description 24013

Error message

MC +3,3V poza tolerancją

Cause of error

- wewnętrzne napięcie zasilające +3,3V MC leży poza dopuszczalną tolerancją.

Error correction

- zamienić uszkodzony hardware (MC)
- powiadomić serwis


Error description 24014

Error message

MC +3,3 V-PIC poza tolerancją

Cause of error

- wewnętrzne napięcie zasilające +3,3V-PIC MC leży poza dopuszczalną tolerancją.

Error correction

- zamienić uszkodzony hardware (MC)
- powiadomić serwis


Error description 24015

Error message

MC +12V poza tolerancją

Cause of error

- wewnętrzne napięcie zasilające +12V MC leży poza dopuszczalną tolerancją.

Error correction

- zamienić uszkodzony hardware (MC)
- powiadomić serwis


Error description 24016

Error message

MC obroty wentylatora 1 zbyt małe

Cause of error

- obroty wewnętrznego wentylatora 1 MC nie osiągają dopuszczalnej granicy tolerancji.

Error correction

- zamienić uszkodzony hardware (MC)
- powiadomić serwis


Error description 24017

Error message

MC +5V poza tolerancją

Cause of error

- wewnętrzne napięcie zasilające +5V MC leży poza dopuszczalną tolerancją.

Error correction

- zamienić uszkodzony hardware (MC)
- powiadomić serwis


Error description 24024

Error message

Dane o narzędziach niekonsystentne

Cause of error

Aktywne jest narzędzie, którego dane nie są zgodne z danymi kalibrowania sondy pomiarowej.

Error correction

Przesłać kalibrowane dane sondy do tabeli narzędzi i wykonać TOOL CALL, aby przejąć zmienione dane.


Error description 24074

Error message

MC wentylator nierozpoznany

Cause of error

- urządzenie (MC) uszkodzone

Error correction

- zamienić uszkodzony hardware (MC)
- powiadomić serwis


Error description 24075

Error message

MC obroty wentylatora 2 zbyt małe

Cause of error

- obroty wewnętrznego wentylatora 2 MC nie osiągają dopuszczalnej granicy tolerancji.

Error correction

- zamienić uszkodzony hardware (MC)
- powiadomić serwis


Error description 24128

Error message

MC błąd aktualnej wartości pomiaru %d %.2s

Cause of error

Enkoder melduje wewnętrzny błąd przy określaniu wartości rzeczywistych

Error correction

Powiadomić serwis


Error description 24130

Error message

MC oś %.2s w serwosterowaniu

Cause of error

- program SPLC żąda funkcji bezpieczeństwa STO, chociaż oś jest jeszcze w regulacji
- wewnętrzny błąd software

Error correction

Powiadomić serwis


Error description 24131

Error message

MC wrzeciono %.2s w sterowaniu

Cause of error

- program SPLC żąda funkcji bezpieczeństwa STO, chociaż wrzeciono jest jeszcze w regulacji
- wewnętrzny błąd software

Error correction

Powiadomić serwis


Error description 24188

Error message

Wersja SPLC Def-pliku błędna

Cause of error

- wersja software NC została zmieniona po kontroli bezpieczeństwa maszyny.
- wersja software NC i wersja używanego pliku SplcApiMarker.def nie są zgodne.

Error correction

- odpowiedni do zainstalowanej wersji software NC plik SplcApiMarker.def przejąć do projektu SPLC.
- wartość stałej SPLC_API_VERSION z tego pliku zapisać do bezpiecznego parametru maszynowego SMP693.x
- przeprowadzić kontrolę bezpieczeństwa maszyny w odpowiednim zakresie ponownie.
- powiadomić serwis


Error description 24189

Error message

SPLC-dane konfiguracji błędne

Cause of error

- dane konfiguracji dla SPLC są błędne. Nie jest możliwym konwersowanie programu PLC bez skorygowania tych danych.

Error correction

- skorygować dane konfiguracyjne dla SPLC. Uwzględnić w tym przypadku dalsze komunikaty o błędach.
- powiadomić serwis


Error description 24191

Error message

MC odchylenie wart. zadanej-rzeczyw. obrotów za duże %.2s

Cause of error

- funkcja bezpieczna porównania wartości zadanych i rzeczywistych z wartościami obrotów melduje błąd
- maksymalnie dopuszczalne odchylenie pomiędzy wartościami rzeczywistymi i zadanymi obrotów (SMP643.x) została dłużej przekroczona niż dopuszczalny czas w SMP644.x

Error correction

- sprawdzić zapisy w bezpiecznych parametrach maszynowych SMP643.x i SMP644.x
- powiadomić serwis


Error description 24360

Error message

Niewłaściwy stan bezpiecznego wyjścia %s

Cause of error

- podane wyjście SPLC jest logicznie 1 (+24 V), chociaż SPLC zadaje dla wyjścia logicznie 0 (0 V).
- błędne okablowanie (zwarcie na +24V)
- moduł PLD uszkodzony

Error correction

- sprawdzić okablowanie
- moduł PLD zamienić
- powiadomić serwis


Error description 24375

Error message

E01B CC%d SPLC-błąd programu ERR-ID=%d ObjId=%d Param=%d

Cause of error

- program SPLC ma w ApiToSafety (symboliczny interfejs pamięci od SPLC do software kernela SKERN) niedopuszczalną wartość w markerze API lub w słowie API.
Dokładną informację podaje dodatkowa informacja:
ERR-ID = dokładna informacja
ObjId = w zależności od ERR-ID
Param = w zależności od ERR-ID
ERR_ID:
100: PP_AxGrpStateReq - przekroczenie zakresu SPLC-CC
ObjektID = grupa osi
Parametr = wartość wymaganej funkcji
200: PP_AxGrpActivate - niedopuszczalna wartość merkera
ObjektID = grupa osi
Parametr = 1 - SPLC-CC wartość merkera niedopuszczalna
= 2 - SPLC-MC wartość merkera niedopuszczalna
300: PP_AxFeedEnable - niedopuszczalna wartość merkera
ObjektID = oś
Parametr = 1 - SPLC-CC wartość merkera niedopuszczalna
= 2 - SPLC-MC wartość merkera niedopuszczalna
400: PP_AxGrpStopReq - przekroczenie zakresu SPLC-CC
ObjektID = grupa osi
Parametr = wartość wymaganej funkcji
500: PP_AxGrpPB - niedopuszczalna wartość merkera
ObjektID = grupa osi
Parametr = 1 - SPLC-CC wartość merkera niedopuszczalna
= 2 - SPLC-MC wartość merkera niedopuszczalna
600: PP_GenFB_NCC - niedopuszczalna wartość merkera SPLC-CC
ObjektID = bez znaczenia
Parametr = bez znaczenia
700: PP_GenCVO - niedopuszczalna wartość merkera
ObjektID = bez znaczenia
Parametr = 1 - SPLC-CC wartość merkera niedopuszczalna
= 2 - SPLC-MC wartość merkera niedopuszczalna
800: PP_AxGrpPermitDrvOn - niedopuszczalna wartość merkera
ObjektID = grupa osi
Parametr = 1 - SPLC-CC wartość merkera niedopuszczalna
= 2 - SPLC-MC wartość merkera niedopuszczalna
900: PP_GenMKG - niedopuszczalna wartość merkera SPLC-CC
ObjektID = bez znaczenia
Parametr = bez znaczenia
1000: PP_GenTBRK - niedopuszczalna wartość merkera SPLC-CC
ObjektID = bez znaczenia
Parametr = bez znaczenia

Error correction

- używać dla naznaczania słów API wyłącznie definicji odpowiedniej danej w 'SPlcApiMarker.def'
- Sprawdzić granice obszaru słowa API.
- Sprawdzić przypisania wartości merkera API.
- powiadomić serwis


Error description 24394

Error message

Płaszczyzny nie można określić

Cause of error

Przy pomocy funkcji PLANE POINTS zdefiniowano punkty, przy pomocy których nie można obliczyć płaszczyzny.

Error correction

Skorygować zapis w PLANE POINTS.


Error description 24407

Error message

C02F Błąd podczas rozruchu sterowania

Cause of error

- wewnętrzny błąd software na MC, CC lub użytkownika HSCI (RunUp)

Error correction

- powiadomić serwis


Error description 24408

Error message

8069 IGBT-błąd modułu zasilania

Cause of error

- moduł zasilania wyłączył z błędem IGBT (przeciążenie).

Error correction

- skontrolować pobór mocy osi i wrzeciona
- wymienić blok zasilania
- powiadomić serwis


Error description 24410

Error message

C700 DQ-ALM: brak fazy sieci %.2s

Cause of error

- na module zasilania powrotnego DRIVE-CLiQ ALM rozpoznano przerwę w fazie sieci.
- zakłócenie w zasilaniu sieci.

Error correction

- sprawdzić bezpieczniki zasilania sieciowego.
- sprawdzić okablowanie zasilania sieciowego.
- powiadomić serwis


Error description 24414

Error message

9500 DQ: przetwornicy nie znaleziono %.2s

Cause of error

- komunikacja z przetwornicą wyświetlanej osi nie ma miejsca.
- przewód DRIVE-CLiQ nie został podłączony lub błędnie.
- napięcie zasilające przetwornicy jest przerwane.
- przetwornica jest uszkodzona.
- MP120.x / MP121.x jest błędnie parametryzowany.

Error correction

- sprawdzić okablowanie.
- sprawdzić napięcie zasilające przetwornicy.
- sprawdzić wpis w MP120.x / MP121.x.
- powiadomić serwis


Error description 24416

Error message

94D0 DQ-ALM: sprawdzić parametryzowanie %.2s

Cause of error

- wybrano błędny moduł zasilania w MP2198.x.
- moduł zasilania nie jest zapisany w tabeli modułów zasilania Supply.Spy.

Error correction

- wybrać właściwy moduł zasilania w MP2198.x.
- powiadomić serwis


Error description 24418

Error message

8680 DQ-przetwornica %.1s: ograniczenie maks.prądu

Cause of error

- odczytany przez przetwornicę maksymalny prąd jest mniejszy niż maksymalny prąd w tabeli przetwornic.
- przy częstotliwości PWM > 4kHz: poprzez derating prąd wyjściowy jest zbyt zmniejszony.
- dopuszczalne obciążenie przetwornicy zostało przekroczone.

Error correction

- PWM-częstotliwość zmniejszyć.
- obciążenie przetwornicy zmniejszyć
- powiadomić serwis


Error description 24423

Error message

8B90 Sterownik prądu nie gotowy %.2s

Cause of error

- kod błędu: %x
- zasilacz lub sterownik prądu nie jest gotowy do pracy po włączeniu.
- napęd nie jest w stanie spoczynku po włączeniu.

Error correction

- powiadomić serwis
- sprawdzić blokadę impulsu
- sprawdzić wejściowe obroty


Error description 24424

Error message

10004 CC%2 aktywny napęd podczas wyłączania

Cause of error

- jeden z napędów znajdował się w sterowaniu podczas operacji wyłączenia
- napęd został włączony podczas operacji wyłączania

Error correction

- Sprawdzić program PLC
- powiadomić serwis


Error description 24425

Error message

1800B Oś %1 wyłączenie przetwornicy przez -STO.A.x (sygnał: %4)

Cause of error

- przetwornica została wyłączona wewnętrznym sygnałem sterowania:
1 = "-STO.A.MC.WD"
2 = "-STO.A.P.x"
3 = "-STO.A.PIC"
4 = "-STO.A.CC"

Error correction

- sprawdzić wpis w MP_delayTimeSTOatSS1 i w razie konieczności zwiększyć wartość (tu parametryzowany czas musi być dłuższy niż podany w MP_vCtrlSwitchOffDelay)
- powiadomić serwis


Error description 24426

Error message

1800C Konieczne nowe inicjalizowanie napędu %1

Cause of error

- konieczna jest nowa inicjalizacja napędu, ponieważ maks. częstotliwość enkoderów (MP 2561.x, Bit 0) została zmieniona

Error correction

- wykonać nowe inicjalizowanie układu pomiarowego
- anulować oś z MP10 (bit x = 0)
- opuścić edytor MP
- ponownie aktywować oś w MP 10 (Bit x = 0) i ustawić MP118, Bit 3 na wymaganą wartość
- opuścić ponownie edytor MP
- lub przeprowadzić reset systemu (nowy start)
- powiadomić serwis


Error description 24428

Error message

1800D Częstotliwość enkoderów do 800 kHz nie obsługiwana %1

Cause of error

- wybrano maks. częstotliwość enkoderów 800 kHz dla układu pomiarowego silnika (MP 2561.x, Bit 0 = 1)
Zastosowana hardware nie obsługuje tej częstotliwości.

Error correction

- nastawić maks. częstotliwość enkodera na 500 kHz (MP2561.x, Bit 0 = 0)
- powiadomić serwis


Error description 24430

Error message

1800E Częstotliwość enkodera na silniku zbyt wysoka %1

Cause of error

- dozwolona częstotliwość enkoderów na wejściu enkodera silnia została znacznie przekroczona.
Progi kontrolowania leżą przy:
- MP 2561.x, Bit 0 = 0: 600 kHz
- MP 2561.x, Bit 0 = 1: 1000 kHz

Error correction

- zredukować maks. obroty silnika
- parametryzować wejście enkodera silnika na wysoką częstotliwość (nie dla CC424): MP 2561.x, Bit 0 = 1
- powiadomić serwis


Error description 24438

Error message

Treść pliku błędna

Cause of error

Przy ładowaniu pliku lub tabeli TNC stwierdziło błąd.

Error correction

- sprawdzić treść pliku na błędy
- sprawdzić dopuszczalne zakresy wprowadzenia w kolumnach tabeli


Error description 24469

Error message

18003 kv-współcz. pliku cmp nie równy MP %1

Cause of error

- współczynniki kv w pliku cmp i w pliku parametrów są różne

Error correction

- kv-współczynnik (MP1510) w pliku parametrów maszynowych zmienić na wartość z pliku cmp (MP2260)
- powiadomić serwis


Error description 24471

Error message

18004 ki-współcz. pliku cmp nie równy MP %1

Cause of error

- współczynniki kv w pliku cmp i w pliku parametrów maszynowych są różne

Error correction

- kv-współczynnik (MP2510) w pliku parametrów maszynowych zmienić na wartość z pliku cmp (MP2260)
- powiadomić serwis


Error description 24473

Error message

18009 Kom-błąd czujnika silnika EnDat %1 kod błędu: %4

Cause of error

- w komunikacji z enkoderem silnika EnDat pojawił się błąd
- kod błędu opisuje przyczynę:
- 101 i 102:
Enkoder wygenerował wewnętrzny komunikat o błędach. Dalszy komunikat alarmowy 0x1800F opisuje dokładną przyczynę.
- 103, 104 i 105:
W komunikacji pojawił się błąd.
Możliwe przyczyny:
- uszkodzony przewód enkodera
- przewód enkodera nie przydatny dla cyfrowej komunikacji EnDat o wysokiej częstotliwości taktu
- zakłócenia w przewodzie enkodera (np. niedostateczne ekranowanie)

Error correction

- sprawdzić dodatkowe informacje z komunikatu alarmowego 0x1800F
- sprawdzić przewód enkodera
- sprawdzić, czy przewód enkodera nadaje się dla przekazu cyfrowego o wysokiej częstotliwości
- wymienić enkoder
- zamienić hardware (CC)
- powiadomić serwis


Error description 24474

Error message

A8A0 CC odchylenie wart. zadanej-rzeczyw. wart.poz. za duże %.2s

Cause of error

- bezpieczna funkcja kontroli wartości zadanej-rzeczywistej położenia stwierdziła zbyt duże odchylenie.
- silnik porusza się przy stojących saniach osiowych lub odwrotnie.
- mechaniczne przekazywanie przemieszczenia jest przerwane
- rozszerzenie cieplne mechanicznych komponentów przekładni
- przełożenie enkodera silnika w odniesieniu do enkodera położenia jest błędne (MP1054)
- zapisy w MP331 i MP332 błędne
- błędne zamontowanie enkodera położenia w odniesieniu do śruby pociągowej tocznej
- zapis w bezpiecznym parametrze maszynowym SMP641.x zbyt mały

Error correction

- sprawdzić mechaniczne przełożenie
- sprawdzić zamocowanie enkodera
- sprawdzić rozszerzenie cieplne mechanicznych komponentów przełożenia (np. śruba pociągowa toczna)
- sprawdzić przełożenie układu pomiarowego silnika w odniesieniu do enkodera położenia
- sprawdzić zamontowanie enkodera położenia w odniesieniu do śruby pociągowej tocznej
- powiadomić serwis


Error description 24476

Error message

E210 Przekroczenie czasu przy wyłączeniu %.2s

Cause of error

- maksymalnie dopuszczalny czas dla zatrzymania napędu został przekroczony

Error correction

- sprawdzić bezpieczne parametry maszynowe:
MP523:zadany czas dla sterowanego zatrzymania dla osi
MP524:zadany czas dla sterowanego zatrzymania dla wrzeciona
- powiadomić serwis


Error description 24477

Error message

C011 Błąd synchronizacji oprogr.

Cause of error

- brak interrupt hardware po starcie DSP (>900[ms])
- brak polecenia synchronizacji MC przed włączeniem napędu
- sprzęt uszkodzony (MC lub CC)

Error correction

- sprzęt wymienić (MC lub CC)
- powiadomić serwis


Error description 24478

Error message

E018 CC%d SPLC-błąd ERR-ID=%d SST0=%d SST1=%d OUT=%d

Cause of error

- błąd w systemie czasu przebiegu SPLC
Znacznie ID alarmu 100, 101, 102 i 200 do 206:
wewnętrzny błąd software
Znaczenie ID alarmu 103:
Wartość odczytanego powrotnie wyjścia z numerem 'OUT' jest '1', chociaż '0' było w rozkazie dla tego wyjścia od SPLC.

Error correction

- operacje przy ID alarmu 100, 101, 102 i 200 do 206:
Powiadomić serwis
- operacje ID alarmu 103:
Sprawdzić, czy wyjście o numerze 'OUT' ma zwarcie z +24 V. Jeśli to nie ma miejsca, proszę powiadomić serwis


Error description 24479

Error message

A084 S-przekroczenie czasu przy reakcji stop SS2 %d ObjId=%d

Cause of error

- maksymalnie dopuszczalny czas dla sterowanego zatrzymania (SS2- hamowanie na konturze) grupy osi (= ObjId) został przekroczony. Maksymalnie dopuszczalny czas wynosi 30 sekund.

Error correction

- sprawdzić program SPLC i PLC
- powiadomić serwis


Error description 24483

Error message

1800A Kom-błąd enkodera poł. EnDat %1 kod błędu: %4

Cause of error

- w komunikacji z enkoderem położenia EnDat pojawił się błąd
- kod błędu opisuje przyczynę:
- 101 i 102:
Enkoder wygenerował wewnętrzny komunikat o błędach. Dalszy komunikat alarmowy 0x18010 opisuje dokładną przyczynę.
- 103, 104 i 105:
W komunikacji pojawił się błąd.
Możliwe przyczyny:
- uszkodzony przewód enkodera
- przewód enkodera nie przydatny dla cyfrowej komunikacji EnDat o wysokiej częstotliwości taktu
- zakłócenia w przewodzie enkodera (np. niedostateczne ekranowanie)

Error correction

- sprawdzić dodatkowe informacje z komunikatu alarmowego 0x18010
- sprawdzić przewód enkodera
- sprawdzić, czy przewód enkodera nadaje się dla przekazu cyfrowego o wysokiej częstotliwości
- wymienić enkoder
- zamienić hardware (CC)
- powiadomić serwis


Error description 24484

Error message

Przyporządk. Narz/nr przejścia błędne

Cause of error

AFC: w nastawieniach AFC przyporządkowanie pomiędzy aktualnym narzędziem i aktualnym numerem przejścia jest błędne.

Error correction

Ponownie wykonać operację nauczenia.
TNC przełącza aktualne przejście automatycznie na Nauczyć.


Error description 24502

Error message

Nieznane urządzenie na szynie HSCI (%s)

Cause of error

Software NC identyfikuje każde podłączone urządzenie na podstawie tabeli urządzeń.
Tabela daje informacje, czy urządzenie jest obsługiwane przez zainstalowaną w sterowaniu wersję software.
Na szynie HSCI podłączono urządzenie, nie obsługiwane przez to oprogramowanie albo nie zapisane w tabeli urządzeń.
To urządzenie podano w informacji dodatkowej.
Przez importowanie kopii zapasowej (backup), wygenerowanej przez starszą wersję oprogramowania, tabela urządzeń mogła zostać nadpisana.

Error correction

- powiadomić serwis.
- przeprowadzić aktualizację software NC, jeśli urządzenie nie jest obsługiwane przez aktualnie zainstalowaną wersję software NC.
- aktualizować tabelę urządzeń. Nowe urządzenie, nie uwzględnione jeszcze w tabeli urządzeń, może być sterowane ewentualnie przez zainstalowane oprogramowanie. W tym przypadku konieczna jest aktualizacja tabeli urządzeń.


Error description 24503

Error message

Nieznane urządzenie na interfejsie ProfiNet (%s)

Cause of error

Software NC identyfikuje każde podłączone urządzenie na podstawie tabeli urządzeń.
Tabela daje informacje, czy urządzenie jest obsługiwane przez zainstalowaną w sterowaniu wersję software.
Poprzez interfejs ProfiNet podłączono urządzenie, nie obsługiwane przez to oprogramowanie albo nie zapisane w tabeli urządzeń.
Ten podzespół podano w informacji dodatkowej.

Error correction

- powiadomić serwis.
- przeprowadzić aktualizację software NC, jeśli urządzenie nie jest obsługiwane przez aktualnie zainstalowaną wersję software NC.
- akutalizować tabelę urządzeń. Nowe urządzenie, nie uwzględnione w tabeli urządzeń, może być sterowane ewentualnie przez zainstalowane oprogramowanie. W tym przypadku konieczna jest aktualizacja tabeli urządzeń.


Error description 24505

Error message

Błąd w tabeli urządzeń

Cause of error

Tabela urządzeń zawiera błędy i nie może być przetwarzana przez sterowanie.

Error correction

Powiadomić serwis.


Error description 24506

Error message

Urządzenie(%s) melduje błąd: %s

Cause of error

Podłączone do sterowania urządzenie melduje błąd.
Ten podzespół podano w informacji dodatkowej.
Możliwe przyczyny:
- zaprogramowana na urządzenie identyfikacja jest błędna.
- oprogramowanie sprzętowe urządzenia nie pasuje do oprogramowania sterowania.
- urządzenie uszkodzone.

Error correction

Powiadomić producenta maszyny.


Error description 24507

Error message

Błąd w urządzeniu (%s)

Cause of error

Na podłączonym do sterowania urządzeniu pojawił się błąd.
Ten podzespół podano w informacji dodatkowej.
Możliwe przyczyny:
- zaprogramowana na urządzenie identyfikacja jest błędna.
- oprogramowanie sprzętowe urządzenia nie pasuje do oprogramowania sterowania.
- urządzenie uszkodzone.

Error correction

Powiadomić producenta maszyny.


Error description 24515

Error message

Start podczas wyłącz.awaryjn. niemożliwy

Cause of error

- uruchomiono program NC lub makros NC, podczas gdy wyłączenie alarmowe (Not Aus) jest aktywne.

Error correction

- usunąć przyczynę dla wyłączenia awaryjnego, pokwitować komunikat wyłączenia i ponownie uruchomić program NC lub makro NC.
- powiadomić serwis


Error description 24548

Error message

1800F Błąd enkodera silnika EnDat %1 kod błędu: %4

Cause of error

- enkoder silnika EnDat melduje błąd
- kod błędu opisuje przyczynę:
1 = uszkodzenie oświetlenia
2 = amplituda sygnału błędna
4 = wartość położenia błędna
8 = przepięcie w napięciu zasilającym
16 = napięcie dolne w napięciu zasilającym
32 = prąd przetężeniowy
64 = konieczna zmiana baterii

Error correction

- sprawdzić montaż enkodera
- sprawdzić napięcie zasilające enkodera
- w razie potrzeby zmienić baterię
- wymienić enkoder
- powiadomić serwis


Error description 24549

Error message

18010 Błąd enkodera położenia EnDat %1 kod błędu: %4

Cause of error

- enkoder położenia EnDat melduje błąd
- kod błędu opisuje przyczynę:
1 = uszkodzenie oświetlenia
2 = amplituda sygnału błędna
4 = wartość położenia błędna
8 = przepięcie w napięciu zasilającym
16 = napięcie dolne w napięciu zasilającym
32 = prąd przetężeniowy
64 = konieczna zmiana baterii

Error correction

- sprawdzić montaż enkodera
- sprawdzić napięcie zasilające enkodera
- w razie potrzeby zmienić baterię
- wymienić enkoder
- powiadomić serwis


Error description 24550

Error message

18011 Enkoder silnika:%1 przyczyna: %4, źródło: %5, alarm: %6

Cause of error

- przy wymuszonej dynamizacji stanów błędów w enkoderze silnika EnDat 2.2 i DriveCLIQ pojawił się błąd

Error correction

- sprawdzić przewód enkodera
- wymienić enkoder
- wymienić sterownik CC
- powiadomić serwis
Podać pełny tekst błędu: przyczynę, źródło i alarm


Error description 24551

Error message

18012 Enkoder położenia: %1 przyczyna: %4, źródło: %5, alarm: %6

Cause of error

- przy wymuszonej dynamizacji stanów błędów w enkoderze położenia EnDat 2.2 i DriveCLIQ pojawił się błąd

Error correction

- sprawdzić przewód enkodera
- wymienić enkoder
- wymienić sterownik CC
- powiadomić serwis
Podać pełny tekst błędu: przyczynę, źródło i alarm


Error description 24579

Error message

8900 Oś %.1s: zad.prędk.obrotowa > %d 1/min: osłabienie pola nieaktywne

Cause of error

- osłabienie pola nie jest aktywowane (MP2160 = 0)
- zadana prędkość obrotowa była wyższa niż możliwa bez osłabienia pola prędkość

Error correction

- aktywować osłabienie pola (MP2160 nastawić nie równy 0)


Error description 24581

Error message

8AE0 Brak aktywowania napędu osi %.2s (sygnał: %d)

Cause of error

- operacja włączenia została przerwana ze względu na zaistniały stan błędu:
1 = sygnał -ES.A (wyłączenie awaryjne MC) aktywny podczas operacji włączenia
(ewent.naciśnięcie wyłączenia awaryjnego podczas włączenia)
2 = sygnał -ES.A.HW (wyłączenie awaryjne MC, kółko obrotowe) aktywny podczas operacji włączenia
(ewent.naciśnięcie wyłączenia awaryjnego podczas włączenia)
4 = sygnał -ES.B.HW (wyłączenie awaryjne CC, kółko obrotowe) aktywny podczas operacji włączenia
(ewent.naciśnięcie wyłączenia awaryjnego podczas włączenia)
5 = operacja włączenia niedozwolona, ze względu na niepokwitowany błąd
6 = wewnętrzny błąd software: adresowany moduł osi/Gate-Array niedostępny
7 = wewnętrzny sygnał błędu -STO.B.CC.WD aktywny podczas operacji włączenia
8 = wewnętrzny sygnał błędu -N0 aktywny podczas operacji włączenia
9 = wewnętrzny błąd: błąd PWM aktywny podczas operacji włączenia

Error correction

- sprawdzić okablowanie wyłączenia awaryjnego
- powiadomić serwis


Error description 24585

Error message

MOVE niemożliwe

Cause of error

Wybrano w cyklu KinematicsOpt pozycjonowanie osi obrotu z funkcjonalnością MOVE, chociaż jest to niemożliwe przy aktualnej konfiguracji.

Error correction

Dezaktywować funkcjonalność MOVE:
- wysokość powrotu Q408 wprowadzić większym od 0.
- zdefiniować wysokość powrotu Q408 dodatecznie dużą, aby wykonywać bezkolizyjnie ruchy obrotowe.


Error description 24586

Error message

Struktura wiersza błędna

Cause of error

W instrukcji PRINT brak po stringu formatu przecinka.

Error correction

Zapisać przecinek po stringu formatu.


Error description 24592

Error message

SPLC-program zmieniony

Cause of error

SPLC-program został zmieniony. Zanim maszyna rozpocznie pracę z tym zmienionym programem SPLC, należy przeprowadzić częściowy test eksploatacyjny.
Suma CRC kodu pośredniego programu SPLC różni się od zapisu w stałym parametrze maszynowym SMP691.0.

Error correction

Przewidziana zmiana:
Usunąć komunikat o błędach, potem nowy start sterowania i przeprowadzenie koniecznego częścioweg testu eksploatacyjnego.
Nieprzewidziana zmiana:
anulować zmianę programu SPLC i nowa translacja programu SPLC.


Error description 24594

Error message

SPLC-program kod dwójkowy MC zmieniony

Cause of error

Kod dwójkowy programu SPLC jest zmieniony, chociaż kod źródłowy pozostał niezmieniony. Możliwe przyczyny:
- nowy kompilator SPLC poprzez aktualizację software
- uszkodzony plik binarny programu SPLC dla MC (bez aktualizacji software)
Suma CRC kodu binarnego MC programu SPLC różni się od zapisu w stałym parametrze maszynowym SMP691.1.

Error correction

Komunikat pojawia się po aktualizacji software:
Usunąć komunikat o błędach, potem nowy start sterowania i przeprowadzenie koniecznego częścioweg testu eksploatacyjnego.
Następnie przejąć nowe sumy CRC do odpowiednich bezpiecznych parametrów maszynowych
Komunikat pojawia się, bez przeprowadzenia aktualizacji software:
Powiadomić serwis


Error description 24596

Error message

SPLC-program kod dwójkowy CC zmieniony

Cause of error

Kod dwójkowy programu SPLC jest zmieniony, chociaż kod źródłowy pozostał niezmieniony. Możliwe przyczyny:
- nowy kompilator SPLC poprzez aktualizację software
- uszkodzony plik binarny programu SPLC dla CC (bez aktualizacji software)
Suma CRC kodu binarnego CC programu SPLC różni się od zapisu w stałym parametrze maszynowym SMP691.2.

Error correction

Komunikat pojawia się po aktualizacji software:
Usunąć komunikat o błędach, potem nowy start sterowania i przeprowadzenie koniecznego częścioweg testu eksploatacyjnego.
Następnie przejąć nowe sumy CRC do odpowiednich bezpiecznych parametrów maszynowych
Komunikat pojawia się, bez przeprowadzenia aktualizacji software:
Powiadomić serwis


Error description 24608

Error message

18015 PWM-częst. oś %1 <= 4 kHz, konieczny restart

Cause of error

Przy pierwszym włąceniu do eksploatacji sterowania częstotliwość PWM osi jest mniejsza lub równa 4 kHz.
Ta oś nie jest przyporządkowana I2C-Master-CC.

Error correction

- wyłączyć sterowanie i ponownie włączyć
- alarm pojawia się pomimo kilkakrotnego restartu:
- zamienić uszkodzon CC lub
- wymienić baterię bufora MC
- powiadomić serwis


Error description 24609

Error message

A081 CC%d porównanie skrzyż nr=%d zmien=%d MC=%X CC=%X

Cause of error

- stwierdzono różnicę danych przy porównaniu MC i CC
- dane wejściowe software rdzenia zabezpieczenia:
Nr.= 0 -> wymagany status bezpieczeństwa grup osi
w: "pp_AxGrpStateReq[Var.]"
Nr.= 1 -> zwolnienie grupy osi
w: "pp_AxGrpActivate[Var.]"
Nr.= 2 -> zwolnienie przemieszczenia specyficznego dla osi
w: "pp_AxFeedEnable[Var.]
Nr.= 3 -> wymagany stop dla grupy osi
w: "pp_AxGrpStopReq[Var.]
Nr.= 4 -> status klawisza zezwolenia secyficznego dla grupy osi
w: "pp_AxGrpPB[Var.]
Nr.= 5 -> status łańcucha przekaźników bezpieczeństwa dla meldunku zwrotnego
w: "pp_GenFB_NCC
Nr.= 6 -> status włączenia maszyny
w: "pp_GenCVO
Nr.= 7 -> specyficzne dla grupy osi zezwolenie dla zwolnienia napędu
w: "pp_AxGrpPermitDrvOn[Var.]
Nr.= 8 -> status zbiorczy klawiszy maszynowych
w: "pp_GenMKG
Nr.= 9 -> status sygnału testu przewodów hamowania
w: "pp_GenTBRK
Nr.=10 -> SKERN-stan bezpiecznej eksploatacji
w: "pp_GenSOM
Nr.=11 -> status czytelnych zwrotnie wyjść
w: "readBackOutputs[Var.]
Nr.=12 -> Status: program SPLc aktywny
w: "running
Nr.=13 -> zlecenie Stop
w: "stopReq
- dane wyjściowe software rdzenia zabezpieczenia:
Nr.= 128 -> określony status bezpieczeństwa grup osi
(sAxGrpState[Var.])
Nr.= 129 -> zależne od osi nasterowanie hamowania
(sAxBrkReleaseReq[Var.])
Nr.= 130 -> stan przemieszczeniowy grup osi
(sAxGrpInMotion[Var.])
Nr.= 131 -> gotowość do bezpiecznej eksploatacji
(sGenSafe)

Error correction

- sprawdzić zewnętrzne okablowanie
- sprawdzić program SPLC
- powiadomić serwis


Error description 24610

Error message

A910 CC odchylenie wart. zadanej-rzeczyw. pred.obr. %.1s

Cause of error

- bezpieczna funkcja kontroli wartości zadanej-rzeczywistej prędkości obrotowej stwierdziła zbyt duże odchylenie.
- rzeczywista prędkość wykazuje większe odchylenie niż dopuszczalny czas zatrzymania
(osie posuwu: MP632.x/wrzeciono MP633) o maksymalnie dopuszczalne odchylenie
(osie posuwu: MP630.x/wrzeciono MP631) od wartości zadanej prędkości.
- możliwe przyczyny to:
- MP630/631 nastawiono zbyt małe
- MP632/633 nastawiono zbyt małe
- I-część sterownika prędkości obrotowej (MP2510) nastawiono zbyt małą
- podłączono kabel enkodera prędkości obrotowej?
- enkoder silnika uszkodzony / nie podłączony

Error correction

- sprawdzić zapis w MP630/631
- sprawdzić zapis w MP632/633
- I-część sterownika prędkości obrotowej (MP2510) sprawdzić
- sprawdzić zamocowanie enkodera prędkości obrotowej
- sprawdzić kabel enkodera prędkości obrotowej
- wymienić enkoder prędkości obrotowej
- powiadomić serwis


Error description 24614

Error message

C550 Błąd w obliczaniu prądu %.2s

Cause of error

- wewnętrzny błąd oprogramowania
- błędna parametryzacja filtrów w sterowniku (np. szerokość pasma zbyt duża lub szerokość pasma = 0 przy wysokiej częstotliwości średniej)

Error correction

- sprawdzić parametry maszynowe filtrów dla sterowania
- nastawić szerokość pasma (MP25xx) nie równą 0
- powiadomić serwis


Error description 24616

Error message

E023 CC%d dynamiczny test ID=%d Info1=%d Info2=%d

Cause of error

- podczas dynamicznego testu (test minutowy) stwierdzono błąd

Error correction

- powiadomić serwis


Error description 24860

Error message

MC błędne dane z SPLC %s

Cause of error

- Data transfer error
- CRC checksum error

Error correction

- Inform your service agency


Error description 24959

Error message

Wyznaczenie preset niedozwolone!

Cause of error

You tried to save a datum in the preset table, although this function is locked by machine parameter.

Error correction

Set the machine parameter MP7295 = 0 for the axes Achsen X, Y and Z. If necessary, consult with your machine-tool builder.


Error description 24967

Error message

MC wyłącznik krańcowy %.2s+

Cause of error

- Violation of the absolute positive limit position value (in the positive traverse direction) of the safety function SLP.
- The calculated path of the tool exceeds the defined traversing range (software limit switch) of the machine.
- The software limit switch (absolute position limit value) was reached in a manual operating mode.

Error correction

- Check the programmed coordinates. If required, edit the program.
- Check the reference point. If required, set a new reference point.
- Move the tool in the opposite direction.
- Inform your service agency.


Error description 24968

Error message

MC wyłącznik krańcowy %.2s-

Cause of error

- Violation of the absolute negative limit position value (in the negative traverse direction) of the safety function SLP.
- The calculated path of the tool exceeds the defined traversing range (software limit switch) of the machine.
- The software limit switch (absolute position limit value) was reached in a manual operating mode.

Error correction

- Check the programmed coordinates. If required, edit the program.
- Check the reference point. If required, set a new reference point.
- Move the tool in the opposite direction.
- Inform your service agency


Error description 24972

Error message

Safe Torque Off (-STO.B.x) aktywny

Cause of error

- Error in program run
- Safety function Safe Torque Off (STO) is active

Error correction

- Inform your service agency


Error description 24974

Error message

MC S-wejście nie równe %d

Cause of error

Safety-oriented input of the SPLC-MC is not equal to input of the SPLC-CC
(e.g. FB_NCC.x, KSW.x, ES.x).

Error correction

Inform your service agency.


Error description 24975

Error message

MC posuw większy od SLS %.2s

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 24976

Error message

CC posuw większy od SLS %.2s

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 24977

Error message

Stan oper. MC nie równy CC

Cause of error

The automatic SLS, SOS, STO operating states of the MC and CC are compared cyclically. If the values remain unequal for longer than 500 ms, a Safe Stop 1 (SS1) is released.

Error correction

- Press CE to acknowledge the error message
- Switch the machine off and on
- Inform your service agency
- Check the software version


Error description 24978

Error message

A080 CC%d stan oper. nie równy MC

Cause of error

- The automatic SLS, SOS, STO operating states of the MC and CC are compared cyclically. If the values remain unequal for longer than 500 ms, a Safe Stop 1 (SS1) is released.

Error correction

- Press CE to acknowledge the error message
- Switch the machine off and on
- Inform your service agency
- Check the software version


Error description 24979

Error message

MC obroty większe niż SLS %.2s

Cause of error

The rotational speed exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 24980

Error message

CC obroty większe niż SLS %.2s

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 24981

Error message

MC błędna bezp. grupa osi

Cause of error

- The axis-group definition in the safe machine parameters SMP600.x and SMP601.x are too small.

Error correction

- Correct the machine parameters SMP600.x and SMP601.x.
- Changes in this safe machine parameter may be performed solely by the machine tool builder.
- Inform your service agency


Error description 24983

Error message

Oś nie na pozycji kontrolnej

Cause of error

- The axis to be tested is not located at the test position (SMP646.x).
- Axis is located too far away from the test position (SMP642.x).

Error correction

- Press CE to acknowledge the error message and move the axis to the test position.
- Then test the axis.
- Inform your service agency


Error description 25019

Error message

9530 DRIVE-CLiQ oś %s jeszcze aktywna

Cause of error

When an axis is deactivated in a DRIVE-CLiQ system, the associated axis must also be deactivated at the same connector (e.g. X301).

Error correction

- Deactivate the second axis that is connected to the same connector (e.g. X301).
- The axis must be deactivated through machine parameter MP10 = 0 or MP3010 = 0.
- Inform your service agency


Error description 25021

Error message

18014 Błąd zmiany głowicy DQ-oś %1 port %4 błąd %5

Cause of error

An error occurred during a spindle head change accompanied by PHY Power Down and Up.
The corresponding PHY is assigned to the given port.
Error = error code (BMCR = "Basic mode control" register of the PHY):
1: BMCR before PHY Power Down not OK
2: BMCR after PHY Power Down not OK
3: BMCR after PHY Power Up not OK
4: BMCR after PHY Power Up is OK, but timeout

Error correction

Inform your service agency.


Error description 25030

Error message

MC S-status reaktion aktywny: %s

Cause of error

- An error bit was set in the S status by an internal hardware or software error:
-STO.B.CC.WD: Watchdog WD.B.CC of a CC controller unit has timed out
-SMOP.WD: Watchdog WD.A.SMOP or WD.B.SMOP of an MB machine operating panel has timed out
-SPL.WD: Watchdog WD.A.SPL or WD.B.SPL of a PLB has timed out
-PF.BOARD: The internal voltage monitoring of the HSCI components has detected a faulty operating voltage
-REQ.SS2: The internal temperature or fan monitoring of the HSCI components has detected a fault

Error correction

- Inform your service agency


Error description 25031

Error message

Okablowanie SPLC wejścia %s

Cause of error

According to the configuration in MP587, the SPLC input named in the text participates in the dynamic test but does not drop out although the corresponding test output was switched off.

Error correction

- Check the wiring
- Check the configuration


Error description 25033

Error message

Okablowanie wyłącz.awaryjnego

Cause of error

An emergency stop input does not drop out, although the associated test output was switched off.

Error correction

Check the wiring. All emergency stop circuits must be supplied with current over the corresponding test outputs.


Error description 25160

Error message

MC SMC-autotestsoft. załadowane

Cause of error

- Unsafe test software loaded for acceptance tests
- Caution: Safety functions have been partly deactivated!

Error correction

- Inform your service agency


Error description 25237

Error message

Błędne wejście %s dla dynamicznego testu

Cause of error

Der angegebene SPLC-Eingang kann im Minutentest (dynamischer Test) nicht geprüft werden
- Es gibt keinen physikalischen PLC-Eingang mit der angegebenen Nummer
- Der PLC-Eingang befindet sich weder auf einer System-PL (PLB 62xxFS) noch auf einem sicheren Maschinen-Bedienfeld (MB 6xxFS) obwohl im HSCI-System mehr als eine System-PL existieren.

Error correction

- Maschinen-Parameter SMP587.x prüfen.
- Kundendienst benachrichtigen


Error description 25243

Error message

Podział sprzeczny

Cause of error

Ein interner Fehler ist aufgetreten.

Error correction

Löschen Sie die zum Programm gehörende abhängige Datei *.SEC.DEP.
Die abhängige Datei wird bei der erneuten Anwahl des Programms automatisch generiert.


Error description 25250

Error message

Zmieniona konfiguracja SPLC-wejść

Cause of error

Die Einträge in den sicheren Maschinen-Parametern SMP585.x, SMP586.x oder SMP587.x für die Eingänge der sicheren PLC (SPLC) haben sich geändert.
Die Steuerung muss neu gestartet werden, um die Änderungen zu übernehmen!

Error correction

- Starten Sie die Steuerung neu
- Kundendienst benachrichtigen


Error description 25256

Error message

8005 Sygnał oscylskopu nie jest obsługiwany

Cause of error

- At least one of the selected signals of the internal oscilloscope is not supported with this controller unit (CC422)
- The following signals are not supported by the controller unit:
P mech., P elec., DSP debug, DC-link P, CC DIAG, I actual, actl. Id, Iq max, U noml, int. diag., motor A and motor B

Error correction

- Please do not select the following signals:
- P mech.
- P elec.
- DSP debug
- DC-link P
- CC DIAG
- I actual
- Actl. Id
- U nominal
- int. Diag.
- Motor A
- Motor B
- Max. Iq


Error description 25267

Error message

Promień ujemny: DCM niemożliwy

Cause of error

Zamontowano narzędzie z ujemnym promieniem narzędzia. Dla tego narzędzia TNC nie może wykonać monitorowania kolizji.

Error correction

Zdefiniować rzeczywisty promień narzędzia w tabeli narzędzi TOOL.T


Error description 25268

Error message

A081 CC%d porównanie skrzyż nr=%d zmien=%d MC=%X CC=%X

Cause of error

- Stwierdzono różnicę w danych wejściowych software rdzenia zabezpieczenia przy porównywaniu krzyżowym między MC i CC. Wymagana funkcja zabezpieczenia dla grupy osi nie pasuje.
("pp_AxGrpStateReq[Var.]", Var.= grupa osi)

Error correction

- sprawdzić program SPLC
- powiadomić serwis


Error description 25269

Error message

A081 CC%d porównanie skrzyż nr=%d zmien=%d MC=%X CC=%X

Cause of error

- Stwierdzono różnicę w danych wejściowych software rdzenia zabezpieczenia przy porównywaniu krzyżowym między MC i CC. Zlecenie przemieszczenia dla osi lub grupy osi nie pasuje.
("pp_AxGrpActivate[Var.]", Var.= grupa osi)

Error correction

- sprawdzić program SPLC
- powiadomić serwis


Error description 25270

Error message

A081 CC%d porównanie skrzyż nr=%d zmien=%d MC=%X CC=%X

Cause of error

- Stwierdzono różnicę w danych wejściowych software rdzenia zabezpieczenia przy porównywaniu krzyżowym między MC i CC. Poosiowe zwolnienie przemieszczenia nie pasuje.
("pp_AxFeedEnable[Var.]", Var.= indeks osi)

Error correction

- sprawdzić program SPLC
- powiadomić serwis


Error description 25271

Error message

A081 CC%d porównanie skrzyż nr=%d zmien=%d MC=%X CC=%X

Cause of error

- Stwierdzono różnicę w danych wejściowych software rdzenia zabezpieczenia przy porównywaniu krzyżowym między MC i CC. Zlecenie reakcji stop dla grupy osi nie pasuje.
("pp_AxGrpStopReq[Var.]", Var.= grupa osi)

Error correction

- sprawdzić program SPLC
- powiadomić serwis


Error description 25272

Error message

A081 CC%d porównanie skrzyż nr=%d zmien=%d MC=%X CC=%X

Cause of error

- Stwierdzono różnicę w danych wejściowych software rdzenia zabezpieczenia przy porównywaniu krzyżowym między MC i CC. Status poosiowego klawisza zezwolenia nie pasuje.
("pp_AxGrpPB[Var.]", Var.= grupa osi)

Error correction

- sprawdzić program SPLC
- powiadomić serwis


Error description 25273

Error message

A081 CC%d porównanie skrzyż nr=%d zmien=%d MC=%X CC=%X

Cause of error

- Stwierdzono różnicę w danych wejściowych software rdzenia zabezpieczenia przy porównywaniu krzyżowym między MC i CC. Meldowany zwrotnie stan łańcucha przekaźników bezpiecznych bądź kontaktów spoczynkowych nie pasuje.
("pp_GenFB_NCC", Var.= bez znaczenia)

Error correction

- sprawdzić program SPLC
- powiadomić serwis


Error description 25274

Error message

A081 CC%d porównanie skrzyż nr=%d zmien=%d MC=%X CC=%X

Cause of error

- Stwierdzono różnicę w danych wejściowych software rdzenia zabezpieczenia przy porównywaniu krzyżowym między MC i CC. Zlecony lub zameldowany stan napięcia sterowania nie pasuje.
("pp_GenCVO", Var.= bez znaczenia)

Error correction

- sprawdzić program SPLC
- powiadomić serwis


Error description 25275

Error message

A081 CC%d porównanie skrzyż nr=%d zmien=%d MC=%X CC=%X

Cause of error

- Stwierdzono różnicę w danych wejściowych software rdzenia zabezpieczenia przy porównywaniu krzyżowym między MC i CC. Poosiowe zezwolenie dla zwolnienia napędów nie pasuje.
("pp_AxGrpPermitDrvOn", Var.= grupa osi)

Error correction

- sprawdzić program SPLC
- powiadomić serwis


Error description 25276

Error message

A081 CC%d porównanie skrzyż nr=%d zmien=%d MC=%X CC=%X

Cause of error

- Stwierdzono różnicę w danych wejściowych software rdzenia zabezpieczenia przy porównywaniu krzyżowym między MC i CC. Status zbiorczy klawiszy maszynowych nie pasuje.
("pp_GenMKG", Var.= bez znaczenia)

Error correction

- sprawdzić program SPLC
- powiadomić serwis


Error description 25277

Error message

A081 CC%d porównanie skrzyż nr=%d zmien=%d MC=%X CC=%X

Cause of error

- Stwierdzono różnicę w danych wejściowych software rdzenia zabezpieczenia przy porównywaniu krzyżowym między MC i CC. Status sygnału testu przewodów hamulców nie pasuje.
("pp_GenTBRK", Var.= bez znaczenia)

Error correction

- sprawdzić program SPLC
- powiadomić serwis


Error description 25278

Error message

A081 CC%d porównanie skrzyż nr=%d zmien=%d MC=%X CC=%X

Cause of error

- Stwierdzono różnicę w danych wejściowych software rdzenia zabezpieczenia przy porównywaniu krzyżowym między MC i CC. Aktywny w SKERN bezpieczny tryb pracy SOM nie pasuje.
("pp_GenSOM", Var.= bez znaczenia)

Error correction

- sprawdzić program SPLC
- powiadomić serwis


Error description 25279

Error message

A081 CC%d porównanie skrzyż nr=%d zmien=%d MC=%X CC=%X

Cause of error

- Stwierdzono różnicę w danych wejściowych software rdzenia zabezpieczenia przy porównywaniu krzyżowym między MC i CC. Status odczytywalnych zwrotnie wyjść nie pasuje.
("readBackOutputs[Var.]", Var.= numer indeksu wyjścia)

Error correction

- sprawdzić program SPLC
- powiadomić serwis


Error description 25280

Error message

A081 CC%d porównanie skrzyż nr=%d zmien=%d MC=%X CC=%X

Cause of error

- Stwierdzono różnicę w danych wejściowych software rdzenia zabezpieczenia przy porównywaniu krzyżowym między MC i CC. Status: "SPLc-program aktywny" nie pasuje.
("running", Var.= bez znaczenia)

Error correction

- sprawdzić program SPLC
- powiadomić serwis


Error description 25281

Error message

A081 CC%d porównanie skrzyż nr=%d zmien=%d MC=%X CC=%X

Cause of error

- Stwierdzono różnicę w danych wejściowych software rdzenia zabezpieczenia przy porównywaniu krzyżowym między MC i CC. Zlecenie stop nie pasuje.
("stopReq", Var.= bez znaczenia)

Error correction

- sprawdzić program SPLC
- powiadomić serwis


Error description 25282

Error message

A081 CC%d porównanie skrzyż nr=%d zmien=%d MC=%X CC=%X

Cause of error

- Stwierdzono różnicę w danych wyjściowych software rdzenia zabezpieczenia przy porównywaniu krzyżowym między MC i CC. Określony status bezpieczeństwa grupy osi nie pasuje.
("sAxGrpState[Var.]", Var.= grupa osi)

Error correction

- sprawdzić program SPLC
- powiadomić serwis


Error description 25283

Error message

A081 CC%d porównanie skrzyż nr=%d zmien=%d MC=%X CC=%X

Cause of error

- Stwierdzono różnicę w danych wyjściowych software rdzenia zabezpieczenia przy porównywaniu krzyżowym między MC i CC. Zależne od osi sterowanie hamowaniem nie pasuje.
("sAxBrkReleaseReq[Var.]", Var.= indeks osi)

Error correction

- sprawdzić program SPLC
- powiadomić serwis


Error description 25284

Error message

A081 CC%d porównanie skrzyż nr=%d zmien=%d MC=%X CC=%X

Cause of error

- Stwierdzono różnicę w danych wyjściowych software rdzenia zabezpieczenia przy porównywaniu krzyżowym między MC i CC. Stan przemieszczenia grupy osi nie pasuje.
("sAxGrpInMotion[Var.]", Var.= grupa osi)

Error correction

- sprawdzić program SPLC
- powiadomić serwis


Error description 25285

Error message

A081 CC%d porównanie skrzyż nr=%d zmien=%d MC=%X CC=%X

Cause of error

- Stwierdzono różnicę w danych wyjściowych software rdzenia zabezpieczenia przy porównywaniu krzyżowym między MC i CC. Gotowość eksploatacyjna Funkcjonalnego Zabezpieczenia FS nie pasuje.
("sGenSafe", Var. = bez znaczenia)

Error correction

- sprawdzić program SPLC
- powiadomić serwis


Error description 25306

Error message

Pow. boczna cylindra nie jest możliwa

Cause of error

Próbowano dokonywać obróbki powierzchni bocznej cylindra
przy aktywnej nachylonej płaszczyźnie obróbki,
chociaż wysunięta oś narzędzia nie leży równolegle
do osi maszyny oraz leży prostopadle do
osi cylindra.

Error correction

- W razie konieczności skorygować obrót od podstawy lub go anulować.
- Tak uplasować narzędzie, aby leżało ono prostopadle do osi cylindra.


Error description 25393

Error message

88F0 Brak gotowości przetwornicy, modułu zasilania %s

Cause of error

- Podczas regulowania napędu został przełączony
zarówno sygnał ready przetwornicy jak i sygnał ready
modułu zasilania na nieaktywny.
- Możliwe przyczyny:
- UV został wyłączony poprzez X70
- wyłączenie w przypadku błędu UV:
- załamanie napięcia zasilania
- zbyt duże napięcie międzyobwodowe
- zbyt małe napięcie międzyobwodowe
- zbyt duży prąd międzyobwodowy
- PLC lub zewnętrzne okablowanie wyłącza UV
- impulsy zakłócające na okablowaniu CC -> UV, CC -> UM
- sterownik CC uszkodzony

Error correction

- skontrolować LEDs diagnozy na UV w przypadku błędu
- skontrolować zasilanie UV
- kontrolować sygnał zwolnienia na X70
- sprawdzić czy przy nie zasilającym zwrotnie zasilaczu opornik hamowania
jest podłączony
- sprawdzić uziemienie i ekranowanie kabli
- blok zasilania i blok mocy wymienić
- wymienić sterownik CC
- powiadomić serwis


Error description 25394

Error message

A020 Zwarcie na 24V sygnału T.BRK.B

Cause of error

- błąd podczas testu sterowania hamowaniem
- poziom sygnału = +24V na wejściu: -T.BRK.B modułu SPL
chociaż oczekiwane jest 0V ze względu na wysterowanie

Error correction

- sprawdzić zewnętrzne okablowanie hamulców i sygnału T.BRK
- sprawdzić przekaźnik dla sterowania hamowania
- powiadomić serwis


Error description 25412

Error message

MC przekroczenie czasu przy hamowaniu %.2s

Cause of error

- maksymalnie dopuszczalny czas hamowania dla na granicy (SS1) został przekroczony

Error correction

- sprawdzić zapis w parametrze maszynowym:
MP525.x/MP526.x: zadany czas dla zatrzymania osi/wrzecion na rampie hamowania awaryjnego dla reakcji SS1
- powiadomić serwis


Error description 25436

Error message

C6C0 DQ PWM-częstot. zmieniono %.2s

Cause of error

- przełączenie częstotliwości PWm poprzez parametr maszynowy MP2180.x zadziała dla urządzeń DRIVE-CLiQ dopiero po rebootowaniu.

Error correction

- na nowo uruchomić sterowanie
- powiadomić serwis


Error description 25452

Error message

MC porównanie krzyżowe wejście %s

Cause of error

Obydwa zaciski dwukanałowego wejścia FS posiadają różne stany logiczne.
Możliwe przyczyny:
- klawisz na pulpicie maszynowym niewłaściwie naciśnięty
- uszkodzenie kabla w okablowaniu wejścia FS
- zwarcie na 0 V lub 24 V w okablowaniu wejścia FS
- błędna konfiguracja (SMP) odwrotnych wejść FS (np. z nierównoznacznym lub odwróconym sygnałem)

Error correction

- sprawdzić klawisze na pulpicie maszynowym. Jeśli przyczyną był błędnie naciśnięty klawisz, to dalsze działania nie są konieczne
- sprawdzić okablowanie dwukanałowego wejścia
- powiadomić serwis
Proszę uwzględnić, iż wejście może zostać wprowadzone w stan przełączenia, kiedy obydwa zaciski wejścia znajdą się jednocześnie w stanie spoczynkowym.


Error description 25483

Error message

1801D Prąd przetężeniowy wyjście analogowe na module SPI

Cause of error

Prąd na wyjściu przekroczył 30mA na dłużej niż 260ms. Możliwe przyczyny:
- zwarcie na 0V lub inne napięcia zasilania
- zwarcie na inne wyjścia

Error correction

- sprawdzić okablowanie po zwarciach na 0V, na napięciach zasilających lub wyjściach innych kanałów.
- sprawdzić impedancję wejściową odbiorcy.
- sprawdzić ekranowanie oraz podłączenie ekranowania.
- powiadomić serwis.


Error description 25493

Error message

1801F Napięcie zasilające na module SPI zbyt niskie

Cause of error

Napięcie zasilające sterownika wyjścia zbyt małe:
- spadek napięcia z powodu przeciążenia lub zwarcia
- napięcie zasilające poprzez CC/UEC/MC zbyt małe

Error correction

- sprawdzić napięcie zasilające
- sprawdzić okablowanie wyjść
- unikać przeciążenia, poprzez dezaktywowanie jednego lub kilku kanałów wyjścia
- powiadomić serwis.


Error description 25555

Error message

E01C CC%d niedopuszczalna funkcja FS ERR-ID=%d ObjId=%d Param=%d

Cause of error

- program SPLC zażądał przez PP_AxGrpStateReq w ApiToSafety (symboliczny interfejs pamięci od SPLC do software SKERN) niedopuszczalnej funkcji bezpieczeństwa.
ERR-ID = dokładna informacja
ObjId = wywołująca błąd grupa osi
Param = w zależności od ERR-ID
ERR_ID:
100: wymagana funkcja bezpieczeństwa nie jest obsługiwana
Param = wymagana funkcja bezpieczeństwa

Error correction

- sprawdzić ERR-ID:
100 - używać tylko funkcji obsługiwanych przez tę wersję software.
- powiadomić serwis


Error description 25556

Error message

E01C CC%d niedopuszczalna funkcja FS ERR-ID=%d ObjId=%d Param=%d

Cause of error

- program SPLC zażądał przez PP_AxGrpStateReq w ApiToSafety (symboliczny interfejs pamięci od SPLC do software SKERN) niedopuszczalnej funkcji bezpieczeństwa.
ERR-ID = dokładna informacja
ObjId = wywołująca błąd grupa osi
Param = w zależności od ERR-ID
ERR_ID:
200: zażądano funkcji bezpiecznej SLI_S dla grupy osi, która nie jest typu wrzeciono.
Param = bez znaczenia

Error correction

- sprawdzić ERR-ID:
200 - funkcji SLI_S żądać tylko dla grupy osi z wrzecionami.
- powiadomić serwis


Error description 25584

Error message

E01C CC%d niedopuszczalna funkcja FS ERR-ID=%d ObjId=%d Param=%d

Cause of error

- program SPLC zażądał przez PP_AxGrpStateReq w ApiToSafety (symboliczny interfejs pamięci od SPLC do software SKERN) niedopuszczalnej funkcji bezpieczeństwa.
ERR-ID = dokładna informacja
ObjId = wywołująca błąd grupa osi
Param = w zależności od ERR-ID
ERR_ID:
300: zażądano funkcji bezpiecznej SLI_2, SLI_3 lub SLI_4 dla grupy osi, która nie jest typu wrzeciono. Ta funkcja bezpieczeństwa nie jest dopuszczalna dla wrzecion.
Param = wymagana funkcja bezpieczeństwa

Error correction

- sprawdzić ERR-ID:
300 - żądać dla wrzecion tylko funkcji SLI_S.
- powiadomić serwis


Error description 25590

Error message

E01C CC%d niedopuszczalna funkcja FS ERR-ID=%d ObjId=%d Param=%d

Cause of error

- program SPLC zażądał przez PP_AxGrpStateReq w ApiToSafety (symboliczny interfejs pamięci od SPLC do software SKERN) niedopuszczalnej funkcji bezpieczeństwa.
ERR-ID = dokładna informacja
ObjId = wywołująca błąd grupa osi
Param = w zależności od ERR-ID
ERR_ID:
400: zażądano funkcji bezpiecznej SLS_4, lub SLI_4 dla grupy osi, która nie jest aktywowana.
Param = wymagana funkcja bezpieczeństwa

Error correction

- sprawdzić ERR-ID:
400 - nie żądać funkcji bezpieczeństwa lub aktywować w MP560 Bit#0. (!sprawdzić warunki dla aktywowania)
- powiadomić serwis


Error description 25591

Error message

E01C CC%d niedopuszczalna funkcja FS ERR-ID=%d ObjId=%d Param=%d

Cause of error

- program SPLC zażądał przez PP_AxGrpStateReq w ApiToSafety (symboliczny interfejs pamięci od SPLC do software SKERN) niedopuszczalnej funkcji bezpieczeństwa.
ERR-ID = dokładna informacja
ObjId = wywołująca błąd grupa osi
Param = w zależności od ERR-ID
ERR_ID:
401: zażądano bezpośrednio od aktywnej funkcji SLS_2, SLI_2, SLS_3 lub SLI_3 przejścia do funkcji bezpiecznej SLS_4 lub SLI_4. Bezpośrednie przejście nie jest dopuszczalne.
Parametr = dotychczasowa funkcja bezpieczeństwa

Error correction

- sprawdzić ERR-ID:
401 - napędy pomiędzy zmianą funkcji wyłączyć i zażądać dla przynajmniej jednego cyklu SOS..
- powiadomić serwis


Error description 25592

Error message

E01C CC%d niedopuszczalna funkcja FS ERR-ID=%d ObjId=%d Param=%d

Cause of error

- program SPLC zażądał przez PP_AxGrpStateReq w ApiToSafety (symboliczny interfejs pamięci od SPLC do software SKERN) niedopuszczalnej funkcji bezpieczeństwa.
ERR-ID = dokładna informacja
ObjId = wywołująca błąd grupa osi
Param = w zależności od ERR-ID
ERR_ID:
402: zażądano bezpośrednio od aktywnej funkcji SLS_4 lub SLI_4 przejścia do funkcji bezpiecznej SLS_2, SLI_2, SLS_3 lub SLI_3. Bezpośrednie przejście nie jest dopuszczalne.
Parametr = wymagana funkcja bezpieczeństwa

Error correction

- sprawdzić ERR-ID:
401 - napędy pomiędzy zmianą funkcji wyłączyć i zażądać dla przynajmniej jednego cyklu SOS..
402 - patrz 401
- powiadomić serwis


Error description 25594

Error message

E01C CC%d niedopuszczalna funkcja FS ERR-ID=%d ObjId=%d Param=%d

Cause of error

- program SPLC zażądał przez PP_AxGrpStateReq w ApiToSafety (symboliczny interfejs pamięci od SPLC do software SKERN) niedopuszczalnej funkcji bezpieczeństwa.
ERR-ID = dokładna informacja
ObjId = wywołująca błąd grupa osi
Param = w zależności od ERR-ID
ERR_ID:
500: SPLC zażądał funkcji bezpiecznej STO lub STO_O dla grupy osi, których napędy jeszcze są regulowane. Możn zażądać funkcji bezpieczeństwa jeżeli już wszystkie napędy tej grupy osi są wyłączone.
Parametr = wartość wymaganej funkcji

Error correction

- sprawdzić ERR-ID:
500 - wyłączenie przy pomocy funkcji stop poprzez PP_AxGrpStopReq.
- powiadomić serwis


Error description 25595

Error message

1801B Moduł SPI w niewłaściwym porcie

Cause of error

Pojedyńczy moduł SPI (np. CMA-H) wyłącznie w porcie SPI 2 niedopuszczalny.

Error correction

- podłączyć moduł SPI do portu 1 sterownika. Dopiero po wyłączeniu sterowania w stanie bez zasilania!
- jeśli problem pojawia się w dalszym ciągu, to należy powiadomić serwis.


Error description 25724

Error message

18029 CC%2 inkrementalne rejestrowanie wartości rzeczywistych enkodera silnika %1

Cause of error

- enkoder uszkodzony
- błędny transfer danych z enkodera
- wewnętrzny błąd oprogramowania

Error correction

- sprawdzić kabel oraz podłączenie enkodera
- wymienić kabel enkodera
- wymienić enkoder
- sprawdzić wersję oprogramowania
- powiadomić serwis


Error description 25725

Error message

18030 CC%2 inkrementalne rejestrowanie wartości rzeczywistych enkodera położenia %1

Cause of error

- enkoder uszkodzony
- błędny transfer danych z enkodera
- wewnętrzny błąd oprogramowania

Error correction

- sprawdzić kabel oraz podłączenie enkodera
- wymienić kabel enkodera
- wymienić enkoder
- sprawdzić wersję oprogramowania
- powiadomić serwis


Error description 25726

Error message

18031 CC%2 wartość zadana prędkości obrotowej (PWM) błędna %1

Cause of error

Sterownik nie podaje żadnej wartości lub podaje błędną wartość prędkości zadanej obrotów dla silnika albo podaje wartość zadaną za późno:
- błędna konfiguracja sterownika (parametry maszynowe)
- wewnętrzny błąd oprogramowania

Error correction

- zweryfikować konfigurację sterownika i parametru maszynowego dla częstotliwości PWM, wejść i wyjść enkoderów oraz wyjść wartości zadanej prędkości obrotowej
- sprawdzić wersję oprogramowania
- powiadomić serwis


Error description 25737

Error message

Cykl układu imp. niedozwolony

Cause of error

Próbowano odpracować cykl sondy pomiarowej,
chociaż aktywne są globalne ustawienia programowe.

Error correction

Zresetować globalne ustawienia programowe i ponownie wykonać cykl układu pomiarowego.


Error description 25742

Error message

PROFINET: błąd protokołu

Cause of error

Urządzenie końcowe PROFINET wysłało dane do sterowania, które sterowanie nie może interpretować.
Możliwe, iż wykorzystywana przez urządzenie końcowe PROFINET wersja protokołu PROFINET nie jest obsługiwana przez TNC.
To urządzenie PROFINET podano w informacji dodatkowej.

Error correction

Powiadomić serwis


Error description 25743

Error message

Błąd w komunikacji ze sterownikiem PROFINET

Cause of error

W komunikacji pomiędzy sterowaniem i sterownikiem PROFINET pojawił się błąd.

Error correction

Powiadomić serwis


Error description 25744

Error message

Nie skonfigurowano pliku IOC

Cause of error

Nie podano nazwy pliku dla pliku IOC.

Error correction

Konfigurować nazwę pliku dla pliku IOC


Error description 25745

Error message

Błąd w pliku IOC

Cause of error

Plik IOC zawiera błąd.
Szczegółowe dane są zawarte w informacji dodatkowej.

Error correction

- sprawdzić i skorygować plik IOC za pomocą software IOconfig dla PC.
- powiadomić serwis


Error description 25746

Error message

Niedostateczne lub błędne parametry polecenia

Cause of error

Przekazano polecenie z błędnymi lub niewystarczającymi parametrami do tej części oprogramowania NC, która obsługuje komponenty sprzętowe sterowania.

Error correction

- sprawdzić parametry
- powiadomić serwis


Error description 25747

Error message

Plik IOC nie może zostać otwarty

Cause of error

Plik IOC nie może zostać otwarty.
Nazwa pliku jest podana w informacji dodatkowej.

Error correction

Sprawdzić konfigurację nazwy pliku IOC.


Error description 25748

Error message

Błąd formatu pliku IOC

Cause of error

Sterowanie nie może interpretować pliku IOC.
Format pliku jest błędny lub nieznany.

Error correction

Sprawdzić plik IOC za pomocą software IOconfig dla PC


Error description 25750

Error message

Błędna wersja formatu pliku IOC

Cause of error

Plik IOC nie może być przetwarzany, ponieważ dostępny jest w błędnej wersji formatu.
Minimalnie konieczna wersja formatu:
- PROFIBUS: IOC-V2
- AS-i: IOC-V2
- HSCI: IOC-V3
- PROFINET: IOC-V4

Error correction

Sprawdzić plik IOC i udostępnić we właściwej wersji formatu


Error description 25751

Error message

IOC-plik: nie skonfigurowano sterownika PROFINET

Cause of error

Sterownik PROFINET nie może być konfigurowany, ponieważ plik IOC nie zawiera danych dla tego celu.

Error correction

Skonfigurować sterownik PROFINET za pomocą software IOconfig dla PC


Error description 25752

Error message

PROFINET: skonfigurowano zbyt wiele urządzeń

Cause of error

Skonfigurowano więcej urządzeń PROFINET niż jest to dopuszczalne.

Error correction

- proszę uwzględnić informacje dodatkowe
- zredukować ilość konfigurowanych urządzeń


Error description 25754

Error message

PROFINET: błąd projekcji

Cause of error

Konfiguracja topologii PROFINET jest błędna.

Error correction

- proszę uwzględnić informacje dodatkowe
- zweryfikować plik IOC


Error description 25755

Error message

PROFINET: pamięć danych procesowych niewystarczająca

Cause of error

Maksymalna ilość danych procesowych dla urządzeń PROFINET jest przekroczona.

Error correction

Zredukować liczbę urządzeń końcowych PROFINET lub podłączonych modułów.


Error description 25756

Error message

PROFINET: wspólna klasa RT nie jest obsługiwana

Cause of error

Urządzenie PROFINET nie może komunikować ze sterowaniem, ponieważ sterowanie i to urządzenie nie obsługują wspólnej klasy RT.
Ten podzespół podano w informacji dodatkowej.

Error correction

Skonfigurować urządzenie PROFINET, które może pracować z klasą 1 RT.


Error description 25757

Error message

Interfejs PROFINET nie aktywowany

Cause of error

Sterowanie nie może aktywować interfejsu PROFINET, ponieważ wystąpił błąd.

Error correction

- uwzględnić dalsze komunikaty
- usunąć przyczynę błędu
- zamknąć sterowanie i uruchomić na nowo


Error description 25846

Error message

Zewnętrzny AWARYJNY STOP

Cause of error

- wejście PLC "sterowanie gotowe do pracy" jest nieaktywne.
- obwód WYŁACZENIA AWARYJNEGO został przerwany manualnie lub przez sterowanie.

Error correction

- odblokować WYŁACZENIE AWARYJNE, włączyć zasilanie sterowania, pokwitować meldunek o błędzie
- sprawdzić obwód wyłączenia awaryjnego (NOT AUS) (przycisk NOT-AUS, wyłącznik końcowy osi, okablowanie, etc.)


Error description 25850

Error message

A960 Przekroczenie czasu przy wyłączeniu %.2s

Cause of error

- maksymalnie dopuszczalny czas dla zatrzymania napędu został przekroczony

Error correction

- kontrola parametru maszynowego S:
MP523: zadany czas dla wysterowanego zatrzymania osi
MP524: zadany czas dla wysterowanego zatrzymania wrzeciona
- powiadomić serwis.


Error description 25874

Error message

HSCI-błąd okablowania: sterownik podłączono do X501

Cause of error

Przynajmniej jeden blok sterowaników (CC, UEC, UMC) został podłączony poprzez HSCI do X501 MC.
Bloki sterowników muszą być jednakże podłączone do X500 MC.

Error correction

- Sprawdzić okablowanie HSCI
- podłączyć wszystkie bloki sterowników (CC, UEC, UMC) do X500 MC
- jeśli problem ten w dalszym ciągu ma miejsce, należy generować plik serwisowy i powiadomić serwis techniczny


Error description 25875

Error message

HSCI-błąd okablowania: zbyt wiele urządzeń na X501

Cause of error

Podłączono zbyt wiele komponentów HSCI do portu X501 MC

Error correction

- sprawdzić okablowanie HSCI.
- uwzględnić zalecenia Instrukcji technicznej sterowania odnośnie maksymalnej liczby komponentów HSCI.
- sprawdzić konfigurację HSCI. Ewentualnie można podłączyć komponenty HSCI do portu X500 MC.
- wygenerować plik serwisowy oraz powiadomić serwis techniczny.


Error description 25880

Error message

Błąd sygnalizatora na interfejsie ProfiNet

Cause of error

Interfejs ProfiNet nie reaguje na sygnały MC.
Możliwe przyczyny:
Interfejs ProfiNet ma defekt

Error correction

Powiadomić producenta maszyny


Error description 25907

Error message

Samotest nie może zostać uruchomiony

Cause of error

Przed autotestem (test wyłączenia awaryjnego) pojawił się błąd, uniemożliwiający start testu:
- Pojawił się błąd wyłączenia awaryjnego
- Naciśnięto przycisk wyłączenia awaryjnego
- defekt obwodu awaryjnego
- wewnętrzna temperatura komponentu HSCI zbyt wysoka
- wewnętrzna temperatura komponentu HSCI zbyt niska
- wentylator komponentu HSCI uszkodzony
- brak napięcia zasilające komponentu, jest ono zbyt niskie lub zbyt wysokie
- HSCI-okablowanie błędne lub uszkodzone

Error correction

- uwzględnić dalsze komunikaty
- przy pomocy diagnozy szyny HSCI określić, które kompenenty meldują błąd
- sprawdzić obwód zatrzymania awaryjnego
- sprawdzić napięcie zasilające odpowiednich komponentów HSCI
- Sprawdzić okablowanie HSCI
- w razie potrzeby wymienić uszkodzony komponent HSCI
- wygenerować plik serwisowy oraz powiadomić serwis techniczny


Error description 25915

Error message

MC błąd w kanale wyłączenia STO.A.x (-STO.A.P.x=0) %2s

Cause of error

Test kanałów wyłączania stwierdził błąd:
Specyficzne dla osi usuwanie impulsu dla zasilacza poprzez kanał A jest uszkodzone.
Sygnał wyłączania: STO.A.P.x
Kanał wyłączania: STO.A.x
Sygnał zwrotny dla tego kanału wyłączania wykazuje błędny stan, tzn. dla
- JH-przetwornicy: zasilcza melduje "gotowość" (RDY.x=1), chociaż oczekiwane jest "brak gotowości" (RDY.x=0).
- DRIVE-CLiQ-przetwornica: przynależny sygnał diagnozy jest "1", chociaż oczekiwane jest "0".

Error correction

- sprawdzić okablowanie (kabel PWM)
- defekt sprzętu (zasilacz, sterownik)
- powiadomić serwis


Error description 25916

Error message

MC błąd w kanale wyłączenia STO.A.x (-STO.A.P.x=1) %2s

Cause of error

Test kanałów wyłączania stwierdził błąd:
Specyficzne dla osi zwolnienie impulsu dla zasilacza poprzez kanał A jest uszkodzone.
Sygnał wyłączania: STO.A.P.x
Kanał wyłączania: STO.A.x
Sygnał zwrotny dla tego kanału wyłączania wykazuje błędny stan, tzn. dla
- JH-przetwornicy: zasilcza melduje "brak gotowości" (RDY.x=0), chociaż oczekiwane jest "gotowość" (RDY.x=1).
- DRIVE-CLiQ-przetwornica: przynależny sygnał diagnozy jest "0", chociaż oczekiwane jest "1".

Error correction

- sprawdzić okablowanie (kabel PWM)
- defekt sprzętu (zasilacz, sterownik)
- powiadomić serwis


Error description 25917

Error message

CC%d błąd w kanale wyłączenia STO.A.x (-STO.A.MC.WD=0) gr.osi A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the NC axis group (A) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group A of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 25918

Error message

CC%d błąd w kanale wyłączenia STO.A.x (-STO.A.MC.WD=0) gr.osi S

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the spindle axis group (S) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group S of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 25920

Error message

CC%d błąd w kanale wyłączenia STO.A.x, brak sygnału RDY

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the NC axis group (A) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X72 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 25921

Error message

CC%d błąd w kanale wyłączenia STO.A.x, brak sygnału RDY

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the spindle (S) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules of the axis group S.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X71 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 25923

Error message

18037 Konieczna opcja software nie jest aktywna: %4

Cause of error

Podana opcja software nie jest zwolniona, chociaż związana z nią funkcja powinna być aktywowana.

Error correction

- sprawdzić opcje software poprzez liczbę kluczową SIK
- nawiązać kontakt z odpowiednią osobą u producenta maszyn lub z HEIDENHAIN


Error description 25927

Error message

Plik eksportu już istnieje

Cause of error

- Zawarte na liście eksportu dane narzędzi są nieważne.
- Wiersz z danymi na liście eksportu nie pasuje do danych nagłówka listy.
- Brak pozycji T-NUMER i/lub T-NAZWA.
- zdefiniowana lista eksportu już istnieje

Error correction

- sprawdzić ścieżkę i nazwę pliku listy eksportu, nazwę pliku zmienić w razie potrzeby.
- sprawdzić długość wiersza danych na liście eksportu.
- T-NUMER lub T-NAZWA muszą być zawarte na liście eksportu.


Error description 25969

Error message

E021 Status sygnałów odłączenia błędny CC%d Nom:0x%x ErrMask:0x%x Sgn:%d

Cause of error

W samoteście bezpieczeństwa pojawił się błąd. Przed testem kanałów wyłączania stwierdzono błędny warunek wyjściowy: przynajmniej jeden z badanych sygnałów wyłączania wykazuje błędny stan.
Skróty komunikatów o błędach mają następujące znaczenie:
Nom (zadany stan sygnałów wyłączania, przedstawiony heksadecymalnie):
0: blokada / 1: zwolnienie poprzez odpowiedni sygnał wyłączania (bit0-9 z Nom)
Bit0:STOS.A.MC, Bit1:STO.A.MC.WD, Bit2:STO.A.P.x, Bit3:STO.A.PIC, Bit4:STO.B.CC.WD
Bit5:STO.B.P.x, Bit6:STO.A.CC, Bit7:STO.A.SPL.WD, Bit8:STOx.A.RES, Bit9:STO.A.T
ErrMask (maska błędu, przedstawiona heksadecymalnie):
Odpowiedni sygnał wyłączania (bit0-9 z ErrMask) blokuje, chociaż powinien zwalniać, albo zwalnia, chociaż powinien blokować.
Sgn (przewidziany do testowania sygnał wyłączania):
0: STOS.A.MC
1: STO.A.MC.WD
2: STO.A.P.x
3: STO.A.PIC
4: STO.B.CC.WD
5: STO.B.P.x
6: STO.A.CC
7: STO.A.SPL.WD
8: STOx.A.RES
9: STO.A.T

Error correction

- sprawdzić okablowanie (kabel PWM)
- wymienić uszkodzony sprzęt (zasilacz, sterownik)
- powiadomić serwis


Error description 25984

Error message

1803D Błędny zapis w PAC-pliku kompensacji

Cause of error

- nieważny zapis w pliku kompensacji dla PAC
- zainstalowana wersja software nie obsługuje tego zapisu

Error correction

- sprawdzić zapisy w pliku kompensacji
- powiadomić serwis


Error description 25985

Error message

1803C Błędny zapis parametrów w CC-pliku kompensacji pod UCCS

Cause of error

- nieważny zapis w pliku rozszerzonych kompensacji (CTC, PAC, LAC, ...)
- zainstalowana wersja software nie obsługuje tego zapisu

Error correction

- sprawdzić zapisy w plikach kompensacji
- powiadomić serwis


Error description 25986

Error message

1803E Błąd sterownika prądu

Cause of error

Regulator prądu nie zmierzył prądu rzeczywistego (= 0) pomimo zadanego prądu. Możliwe przyczyny:
- przewód do silnika przerwany
- błąd w wysterowaniu przełącznika gwiazda-trójkąt
- defekt w zasilaczu

Error correction

- sprawdzić przewody silnika
- Sprawdzić okablowanie i funkcjonowanie przełącznika gwiazda-trójkąt
- wymienić zasilacz w razie konieczności
- powiadomić serwis


Error description 25988

Error message

18034 Błędne przyporządkowanie osi w PAC-pliku kompensacji

Cause of error

- nieważne przyporządkowanie osi w pliku kompensacji dla PAC
- błąd syntaktyczny w pliku kompensacji dla PAC

Error correction

- sprawdzić przyporządkowanie osi w pliku kompensacji dla PAC
- na nowo generować plik kompensacji dla PAC z TNCopt
- powiadomić serwis


Error description 25989

Error message

18035 Błąd syntaktyki w CTC-pliku kompensacji

Cause of error

- nieważny punkt zasilania w pliku kompensacji dla CTC
- błąd syntaktyczny w pliku kompensacji dla CTC

Error correction

- na nowo generować plik kompensacji dla CTC z TNCopt
- powiadomić serwis


Error description 25990

Error message

18033 Błąd syntaktyki w PAC-pliku kompensacji

Cause of error

- błąd syntaktyczny w pliku kompensacji dla PAC
- błędny typ funkcji w pliku kompensacji dla PAC

Error correction

- na nowo generować plik kompensacji dla PAC z TNCopt
- powiadomić serwis


Error description 26013

Error message

E031 CC%d FS-wyjścia nie = "0" 0-31:%X 32-63:%X

E033 CC%d FS-wyjścia nie = "0" 64-95:%X 96-127:%X

Cause of error

- w samoteście bezpieczeństwa pozostają w teście Watchdog WD.B.SPL naznaczone wyjścia FS, chociaż powinny one być zresetowane.
LW: kodowany bitowo stan wyjść FS 0 do 31
HW: kodowany bitowo stan wyjść FS 32 do 63
- zwarcie wyjścia FS na +24V
- sprzęt uszkodzony

Error correction

- sprawdzić okablowanie wyjść FS
- Wymienić hardware
- wygenerować pliki serwisowe oraz powiadomić serwis techniczny


Error description 26014

Error message

E1E0 CC%d RDY.x-status pozostaje aktywny(przekaźnik bezp.)%.2s

Cause of error

- podczas testu wachdog WD.A.STO w PL 6xxxFS pojawił się błąd. Zasilacz (przetwornica) nie zostaje wyłączony poprzez sygnał -STOS.A.G lub -STO.A.G.
- okablowanie -STO.A.G, -STOS.A.G lub X71, X72 zasilacza (UV, UE) jest błędne lub niekompletne
- parametryzowanie wysterowania X71, X72 poprzez -STO.A.G, -STOS.A.G w SMP błędne
- sprzęt uszkodzony

Error correction

- sprawdzić okablowanie
- SMP sprawdzić
- Wymienić hardware
- wygenerować pliki serwisowe oraz powiadomić serwis techniczny


Error description 26019

Error message

E01A E01A CC%d FS-konfig-błąd MP550/MP556 ObjId=%d Param=%d

Cause of error

Dopuszczalny zakres wartości dla bezpiecznego parametru maszynowego MP550/MP556 został przekroczony.
ObjID = numer napędu z błędną konfiguracją
Param = przesłana wartość

Error correction

- sprawdzić zapisaną wartość
- powiadomić serwis


Error description 26020

Error message

E01A E01A CC%d FS-konfig-błąd MP550/MP557 ObjId=%d Param=%d

Cause of error

Dopuszczalny zakres wartości dla bezpiecznego parametru maszynowego MP550/MP557 został przekroczony.
ObjID = numer napędu z błędną konfiguracją
Param = przesłana wartość

Error correction

- sprawdzić zapisaną wartość
- powiadomić serwis


Error description 26021

Error message

E01A E01A CC%d FS-konfig-błąd MP550/MP558 ObjId=%d Param=%d

Cause of error

Dopuszczalny zakres wartości dla bezpiecznego parametru maszynowego MP550/MP558 został przekroczony.
ObjID = numer napędu z błędną konfiguracją
Param = przesłana wartość

Error correction

- sprawdzić zapisaną wartość
- powiadomić serwis


Error description 26022

Error message

18027 "Rozszerzone kompenasacje", "TRC" nie jednocześnie

Cause of error

Funkcje "TRC = Torque-Ripple-Compensation" oraz "Rozszerzone kompensacje" nie mogą być używane jednocześnie.

Error correction

- anulowanie kompensacji TRC poprzez odpowiednie parametry maszynowe lub
- anulowanie rozszerzonych kompensacji
- powiadomić serwis


Error description 26023

Error message

18038 Błędny zapis w CTC-pliku kompensacji

Cause of error

- błąd syntaktyczny w pliku "rozszerzonych kompensacji" do funkcji CTC

Error correction

- na nowo generować plik kompensacji dla CTC z TNCopt
- powiadomić serwis


Error description 26025

Error message

Błąd w samoteście: wyjścia %s nie zresetowane

Błąd w samoteście: wyjścia %1 nie zresetowane

Cause of error

W samoteście bezpieczeństwa pojawił się błąd na zespole PL:
chociaż sygnalizator WD.A.SPL został zresetowany, przynależne wyjścia FS nie zostały wyłączone

Error correction

- sprawdzić okablowanie wyjść FS
- wygenerować plik serwisowy oraz powiadomić serwis techniczny


Error description 26029

Error message

Brak kontaktu do urządzenia końcowego ProfiNet

Cause of error

Komunikacja pomiędzy sterowaniem i terminalem ProfiNet jest przerwana.

Error correction

Sprawdzić komponenty hardware, plik IOC i aktywowane opcje.
Dalsze informacje znajdują się w diagnozie PROFINET.


Error description 26030

Error message

Błędna konfiguracja modułu w urządzeniu końcowym ProfiNet

Cause of error

Na terminalu końcowym ProfiNet konfiguracje RZECZ oraz ZAD nie pasują do siebie:
- skonfigurowano moduł, ale nie podłączono do urządzenia.
- skonfigurowano inny typ modułu niż podłączono do urządzenia.

Error correction

Sprawdzić komponenty hardware, plik IOC i aktywowane opcje.
Dalsze informacje znajdują się w diagnozie PROFINET.


Error description 26052

Error message

A210 Sterowanie hamulca %s błędne: krok %d

Cause of error

- błędny poziom sygnału na FS-wejściu: "-T.BRK.B" przy testowaniu wysterowania hamowania
Krok testowy 2 = zwolnić hamulec przez wyjście B-kanału: +24V rozpoznane, T.BRK powinien jednakże przesyłać 0V
Krok testowy 3 = zwolnić hamulec przez wyjście kanału A: +24V rozpoznane, T.BRK powinien przesyłać 0V
Krok testowy 4 = zwolnić hamulec przez wyjścia kanałów A i B: 0V rozpoznano, T.BRK powinien przesyłać +24V

Error correction

- sprawdzić zewnętrzne odrutowanie hamulca silnika
- generować pliki serwisowe i powiadomić serwis


Error description 26054

Error message

E02A CC%d SKERN-CC: meldunek zwr.kontakty sp. nierówne A=%d, B=%d

Cause of error

Zgłoszony z programu SPLC do SKERN sygnał zwrotny łańcucha zestyków spoczynkowych PP_GenFB_NCC
kanału A nie jest zgodny z sygnałem kanału B.

Error correction

- sprawdzić sygnał FB_NCC.A i FB_NCC.B
- sprawdzić okablowanie łańcucha zestyków spoczynkowych
- sprawdzić program SPLC
- powiadomić serwis


Error description 26058

Error message

Nieznane urządzenie na szynie SPI (%1)

Cause of error

Software NC identyfikuje każde podłączone urządzenie na podstawie tabeli urządzeń.
Tabela daje informacje, czy urządzenie jest obsługiwane przez zainstalowaną w sterowaniu wersję software.
Na szynie SPI podłączono urządzenie, nie obsługiwane przez to oprogramowanie albo nie zapisane w tabeli urządzeń.
Ten podzespół podano w informacji dodatkowej.

Error correction

- powiadomić serwis.
- przeprowadzić aktualizację software NC, jeśli urządzenie nie jest obsługiwane przez aktualnie zainstalowaną wersję software NC.
- aktualizować tabelę urządzeń. Nowe urządzenie, nie uwzględnione w tabeli urządzeń, może być sterowane ewentualnie przez zainstalowane oprogramowanie. W tym przypadku konieczna jest aktualizacja tabeli urządzeń.


Error description 26063

Error message

Konfiguracja IOC wymaga zbyt dużo pamięci

Cause of error

- konfiguracja IOC wymaga dla przynajmniej jednego systemu szyny (np. HSCI) zbyt wiele pamięci w hardware szyny pola.
- diagnoza BUS zawiera dalsze informacje.

Error correction

- sprawdzić konfigurację IOC.
- zredukować ilość konfigurowanych komponentów systemu.
- generować plik serwisowy.
- powiadomić serwis.


Error description 26065

Error message

E022 CC%d SKERN-CC: dane konfiguracji błędne ID=%d

Cause of error

Przy cyklicznym sprawdzaniu danych konfiguracji stwierdzono błąd danych.
- wewnętrzny błąd oprogramowania

Error correction

- generować plik serwisowy
- powiadomić serwis


Error description 26072

Error message

18041 Liczba maksymalnych bloków kompensacji (CTC/PAC) przekroczona

Cause of error

- przekroczono maksymalną liczbę bloków CTC
- przekroczono maksymalną liczbę bloków PAC
- przekroczono maksymalną liczbę bloków rozszerzonych kompensacji

Error correction

- zmienić rozszerzone pliki kompensacji z TNCopt
- dezaktywowanie rozszerzonych kompensacji poprzez MP2700/CompEnhancedCompensations
- powiadomić serwis


Error description 26077

Error message

E01A CC%d FS-błąd konfiguracji ERR-ID=%d ObjId=%d Param=%d

Cause of error

- przesłane dane konfiguracji (bezpieczne parametry maszynowe) dla SKERN zawierają błędne dane.
ERR-ID określa dokładnie błąd:
204 - oś skonfigurowano jako bezpieczną oś (MP600/MP601 nierówny -1)
Ale:
Bezpieczne aplikacje ("Safety Bits") nie są obsługiwane przez przetwornik obrotowo-impulsowy, chociaż tryb EnDat2.2 przetwornika jest aktywowany
oraz mowa jest o układzie jednoprzetwornikowym. Ta konfiguracja jest niedopuszczalna.
CC: numer CC
ObjId: numer napędu (0 <=> X51, 1 <=> X52 itd.)
Param: grupa osi (wartość odpowiedniego SMP600/601)

Error correction

204 - sprawdzić przetwornik obrotowo-impulsowy. Musi on zostać wymieniony w razie konieczności.
- sprawdzić konfigurację osi
- poinformować serwis


Error description 26081

Error message

MP TRC-kompensacja błędna

Cause of error

Zapisany w MP2260 plik dla kompensacji TRC (Torque-Ripple-Compensation) nie został znaleziony lub nie mógł być zaktualizowany.

Error correction

- Sprawdzić zapis w MP2260
- na nowo wygenerować plik dla kompensacji TRC
- powiadomić serwis


Error description 26082

Error message

Ostrzeżenie od PL/MB w trybie cyklicznym

Cause of error

Podczas dostępu do sprzętu HSCI pojawiło się ostrzeżenie.

Error correction

- dalsze informacje o diagnozie znajdują się w menu diagnozy szyny HSCI.


Error description 26083

Error message

TT układ pomiarowy zmienić baterię

Cause of error

Bateria w sondzie pomiarowej jest pusta.

Error correction

Zmienić baterię.


Error description 26085

Error message

Błąd przy wczytywaniu konfiguracji maszyny

Cause of error

The file(s) of the machine configuration or machine parameters cannot be read. It is either missing or damaged.

Error correction

- Start control as a programming station
- Check the file(s) of the machine configuration (machine parameters) and, if required, recreate or correct them
- Inform your service agency


Error description 26097

Error message

Niedopuszczaln.param.przekazu do proc.Python

Cause of error

Wartość parametru transferowana do procesu Python jest niedozwolona.
Wyświetlony numer specyfikuje dokładniej błąd:
4: błędna transmitowana wartość w parametrze <wielkość pamięci>
5: błędna transmitowana wartość w parametrze <nazwa skryptu>
6: błędna transmitowana wartość w parametrze <nazwa procesu>
9: błędna transmitowana wartość w parametrze <parametr python>

Error correction

- sprawdzić wartość transmitowanych do procesu python parametrów i w razie potrzeby skorygować
- powiadomić serwis


Error description 26098

Error message

Pamięć dla procesu Python niewystarczająca

Cause of error

Pamięć RAM procesora głównego dla procesu Python niewystarczająca.
Wyświetlony numer specyfikuje dokładniej błąd:
3: maksymalna pamięć dla wszystkich procesów python przekroczona
10: główny procesor MC dysponuje zbyt małą pamięcią RAM. Minimalna wielkość 512 MByte.

Error correction

- zakończyć zbędne procesy Python
- pamięć RAM głównego procesora sprawdzić i w razie potrzeby rozszerzyć
- powiadomić serwis


Error description 26099

Error message

Opcja SW dla procesu python niedostępna

Cause of error

Opcja software #46 Python OEM proces nie jest aktywowana

Error correction

- powiadomić serwis


Error description 26100

Error message

Python-proces z cyk. programu PLC wywołany

Cause of error

Proces Python został wywołany z cyklicznego programu PLC, chociaż start może następować tylko z zadania SPAWN lub SUBMIT.

Error correction

- wywołanie procesu Python sprawdzić i w razie konieczności skorygować
- powiadomić serwis


Error description 26105

Error message

Przepełnienie klawiatury

Cause of error

TNC nie może przetworzyć kompletnie zapisanej ostanio kolejności klawiszy.

Error correction

Sprawdzić ostatnie zapisy klawiszowe.


Error description 26111

Error message

Nieoczekiwany stan wejścia SPLC %s

Cause of error

Zgodnie z konfiguracją parametrów maszynowych podane wejście SPLC powinno w stanie spoczynku wykazywać 0V a w innym kanale 24V.
To nie ma miejsca.
Możliwe przyczyny:
- konfiguracja wejścia SPLC błędna
- wejście nie znajduje się w stanie spoczynku podczas samotestu
- błędne okablowanie
- podłączono kółko, nieprzydatne dla Funkcjonalnego Bezpieczeństwa FS
- zamieniono kółko nieprzydatną wtyczką ślepą (nieprzydatna dla Funkcjonalnego Bezpieczeństwa FS)

Error correction

- sprawdzić okablowanie
- sprawdzić okablowanie
- podłączone kółko sprawdzić i w razie konieczności wymienić
- podłączoną wtyczkę ślepą sprawdzić i w razie konieczności wymienić
- powiadomić serwis


Error description 26123

Error message

1000E CC%2 dostęp do pliku akcja=%4, %5, %6

Cause of error

Błąd przy dostępie do danych
Dodatkowa informacja
0: akcja
2: otwórz
4: zapisz
5: czytaj
6: usuń
7: zmień nazwę
8: folder
103: zamknij
250: ASYNC-interfejs nie został zwolniony
251: oczekiwanie na ASYNC acknowledge przez MC
252: MC nie wysłał hcFILE_IO (acknowledge)
253: MC nie wysłał ASYNC-telegramu
300: niedozwolone z interrupt
301: nagłówek pliku skorumpowany
Dodatkowa info 1,2: MC-komunikat o błędach

Error correction

- powiadomić serwis


Error description 26169

Error message

Samotest konieczny

Cause of error

- maksymalnie dopuszczalny czas interwału dla samotestu przekroczony
- dla dalszej eksploatacji maszyny przy otwartych drzwiach ochronnych należy przeprowadzić samotest

Error correction

- uruchomić samotest
- przy zamkniętych drzwiach ochronnych można pokwitować komunikat o błędach i dalej eksploatować maszynę
- przy otwartych drzwiach ochronnych lub przed otwarciem drzwi należy uruchomić samotest, aby móc dalej eksploatować maszynę
- powiadomić serwis


Error description 26218

Error message

Funkcjie debug PLC są aktywne

Cause of error

Funkcje debug PLC są aktywne.
Następuje zwiększony transfer danych w plikach PLC.

Error correction

Powiadomić serwis.


Error description 26219

Error message

Niedozwolona DATA ACCESS PATH

Cause of error

- wykorzystano błędny DATA ACCESS PATH.
- program NC z DATA ACCESS PATH został uruchomiony przez partycję TNC.

Error correction

- skorygować wiersz NC: używać ważnego DATA ACCESS PATH.
- przesunąć program NC do partycji PLC.


Error description 26248

Error message

Kółko ręczne: podłączono błędne kółko ręczne

Cause of error

- Elektroniczne kółko ręczne nie jest podłączone.
- skonfigurowano błędne kółko w parametrze maszynowym MP7640.x.

Error correction

- sprawdzić podłączenie lub okablowanie kółka.
- sprawdzić parametr maszynowy MP7640.x.
- powiadomić serwis.


Error description 26249

Error message

Kółko ręczne: zakłócenie transmisji

Cause of error

- skonfigurowano błędne kółko w parametrze maszynowym MP7640.x.
- transmisja danych pomiędzy kółkiem i sterowaniem została zakłócona.

Error correction

- sprawdzić parametr maszynowy MP7640.x.
- dla kółka na sygnale: zredukować odległość od odbiornika (adapter kółka lub stacja ładowania)
- wyłączyć możliwe źródła zakłóceń
- sprawdzić kabel danych
- powiadomić serwis


Error description 26250

Error message

Kółko: parametr błędny

Cause of error

- parametry inicjalizacji kółka są nieważne.

Error correction

- sprawdzić parametry maszynowe MP7645 do MP7649.
- powiadomić serwis.


Error description 26267

Error message

1804C EnDat-enkoder położenia: szybk.transmisji osi %1

Cause of error

- komunikacja z enkoderem nie jest możliwa przy
koniecznej dla regulacji szybkości.

Error correction

- okablowanie i łącza odcinka sygnału sprawdzić
- wymienić enkoder
- wymienić CC
- powiadomić serwis


Error description 26268

Error message

1804D EnDat-enkoder silnika: szybk.transmisji osi %1

Cause of error

- komunikacja z enkoderem nie jest możliwa przy
koniecznej dla regulacji szybkości.

Error correction

- okablowanie i łącza odcinka sygnału sprawdzić
- wymienić enkoder
- wymienić CC
- powiadomić serwis


Error description 26275

Error message

Uwaga: bezpieczny MP698 nierówny 0

Cause of error

- SMP698, dla funkcji rozruchu funkcjonalnego bezpieczeństwa FS, jest nierówne 0
- wartość nierówna 0 jest dopuszczalna wyłącznie dla rozruchu funkcji bezpieczeństwa

Error correction

- ustawić SMP689 po rozruchu ponowanie na wartość 0
- powiadomić serwis


Error description 26302

Error message

18044 Plik kompensacji dla CTC niedostępny

18045 Plik kompensacji dla PAC niedostępny

18046 Plik kompensacji dla LAC niedostępny

18047 Plik kompensacji dla MAC niedostępny

18048 Plik kompensacji dla ACC niedostępny

18049 Plik kompensacji dla PSD niedostępny

1804B Plik kompensacji dla UCCP niedostępny

1804A Plik kompensacji dla UCCS niedostępny

Cause of error

Plik kompensacyjny niedostępny

Error correction

- generować plik kompensacyjny przez TNCopt
- dezaktywować kompensację przez MP2700
- powiadomić serwis


Error description 26325

Error message

Plik konfiguracji (.cfg) %s błędny

Cause of error

Plik konfiguracji maszyny zawiera błąd.
Dokładniejsze wskazówki dotyczące błędu podane są w dodatkowej informacji.

Error correction

Powiadomić serwis.


Error description 26327

Error message

Błąd przy wczytywaniu pliku konfiguracji maszyny (.cfg) %s

Cause of error

Plik konfiguracji maszyny (.cfg) nie może zostać wczytany.
Dokładniejsze wskazówki dotyczące błędu podane są w dodatkowej informacji.

Error correction

- sprawdzić daną konfiguracji CFGPLC w pliku OEM.SYS.
- powiadomić serwis.


Error description 26328

Error message

Błąd topologii w pliku IOC

Cause of error

Nastawione w konfiguracji maszyny opcje nie są zgodne z plikiem IOC.
Dokładniejsze wskazówki dotyczące błędu podane są w dodatkowej informacji.

Error correction

- sprawdzić nastawione w konfiguracji maszyny oraz wykorzystywane w pliku IOC opcje.
- powiadomić serwis.


Error description 26331

Error message

E032 CC%d blok zasilania nie gotowy

Cause of error

- podczas testu własnego bezpieczeństwa jednostka zasilania nie pokazuje gotowości do eksploatacji
- z jednej z następujących przyczyn sygnał RDY.PS nie jest aktywny:
- brak zwolnienia na wtyczce X70 jednostki zasilania
- zwarcie dławika komutacji KDR
- błędne okablowanie KDR
- sprzęt uszkodzony

Error correction

- sprawdzić okablowanie na wtyczce X70
- sprawdzić okablowanie KDR
- Wymienić hardware
- wygenerować pliki serwisowe oraz powiadomić serwis techniczny


Error description 26333

Error message

Przejęcie pozycji jako środka okręgu/bieguna tu niemożliwe

Cause of error

Poprzez ostatnio zaprogramowaną pozycję nie zdefiniowano płaszczyzny.

Error correction

Zaprogramować osie oraz współrzędne punktu środkowego okręgu.


Error description 26340

Error message

Program SPLC ustawia wejście I%s

Cause of error

- The SPLC program has an input marker set to the value TRUE (= 1). This is not allowed.
- Input markers can be deleted by the SPLC program (= 0), but they cannot be set (= 1)

Error correction

- Check the SPLC program and correct it if necessary
- Inform your service agency


Error description 26341

Error message

1804E Karta triggera SPI aktywowana %1 szybkość triggera %4 Hz

Cause of error

- synchronizacja zewnętrznych enkoderów została poprzez
kartę triggerowania SPI w CC przez MP2223 bit 10
aktywowana

Error correction

- sprawdzić wpis w MP2223 bit 10
- powiadomić serwis


Error description 26411

Error message

Bad NC block %d err=%d

Cause of error

- PLC positioning started during manual motion
- Internal error occurred

Error correction

Generate the service files and notify your service agency.


Error description 26413

Error message

10010 CC%2 ACC parametr ID=%4 Info1=%5

Cause of error

Plik parametrów ACC zawiera błąd:
- plik został utworzony z błędną wersją TNCopt
- plik zawiera niewłaściwe dane parametrów

Error correction

ID=1 brak opcji
- utworzyć nowy plik parametrów ACC przez TNCopt
ID=2 niewłaściwe dane osi
- sprawdzić wersję software
- powiadomić serwis
ID=10 wykorzystanie hardware możliwe tylko z ograniczoną liczbą osi
ID=300 brak wysterowania przyśpieszenia (MP2600)
ID=301 brak bezwładności silnika w tabeli silnika
ID=302 brak konstanty dla obliczenia momentu obrotowego w tabeli silnika


Error description 26414

Error message

Generowanie cykli błędne

Cause of error

Przy automatycznym tworzeniu struktury cykli pojawił się błąd.
Praca z cyklami sondy pomiarowej i/lub z cyklami obróbki nie jest możliwa lub tylko częściowo.

Error correction

Bliższe informacje o przyczynie błędu znajdują się w pliku makecycle.log,
który TNC zachowuje w folderze PLC:\ lub PLC:\JHPLCLOG.


Error description 26427

Error message

Opcja software #40 (DCM Collision) niemożliwa

Cause of error

- opcja software #40 (DCM Collision) jest dla tego hardware niedozowolona.
- SIK (System Identification Key) nie jest przewidziany dla tego hardware.

Error correction

- SIK wymienić w razie konieczności.
- powiadomić serwis.


Error description 26429

Error message

1804F EnDat2.2 skonfigurowany, ale nierozpoznany %1 info %4 %5 %6

Cause of error

Skonfigurowano enkoder EnDat2.2, sterowanie nie może przełączyć tego enkodera na tryb EnDat2.2.
Info zawiera następujące trzy dodatkowe informacje:
1) 1: mowa jest o przetworniku prędkości obrotowej
2: mowa jest o przetworniku liniowym
2) offset wtyczki
np. offset wtyku = 3 i dodatkowa informacja 1) = 2:
Dotyczy wtyku X204
3) EnDat-słowo błędu

Error correction

- sprawdzić MP118, Bit3:
Bit może być tylko ustawiony, jeśli enkoder liniowym jest przetwornikiem EnDat2.2.
- sprawdzenie wybranego silnika:
Aktualne ustawienia oczekują silnika z enkoderem EnDat2.2.
- proszę sprawdzić wpis w parametrze maszynowym MP2206.
- sprawdzić status enkodera EnDat2.2 za pomocą DriveDiag:
Kontrolować pojawiające się meldunki alarmowe.


Error description 26434

Error message

10011 Syntaktyka w %4 w wierszu %5 w kolumnie %6

Cause of error

- błąd syntaktyki w wyświetlonym pliku
- funkcja nie jest obsługiwana w wyświetlonym pliku przy danej wersji software

Error correction

- sprawdzić syntaktykę w wyświetlonym pliku
- wyświetlony plik na nowo generować przez TNCopt
- funkcję dezaktywować przez odpowiednie parametry maszynowe
- powiadomić serwis


Error description 26440

Error message

9550 EnDat2.2 - FS-system jednoprzetwornikowy błędnie skonfigurowany %.2s

Cause of error

Skonfigurowano, iż zarówno enkoder położenia EnDat2.2 jak i enkoder prędkości obrotowej EnDat2.2 mają być wykorzystywane dla Funkcjonalnego Bezpieczeństwa.
Jest to niedopuszczalne.

Error correction

- sprawdzić wpisy w parametrach maszynowych MP118, Bit4 oraz Bit5:
Obydwa Bits nie mogą być jednocześnie naznaczone.
- specjalne ustawienia dla systemów jednoczujnikowych z EnDat 2.2 FS-enkoderami:
Należy nastawić Bit4, jeśli tylko enkoder położenia ma być wykorzystywany dla Funkcjonalnego Bezpieczeństwa
lub nastawić Bit5, jeśli tylko enkoder prędkości obrotowej ma być wykorzystywany dla Funkcjonalnego Bezpieczeństwa.
- ustawienie standardowe: nie naznaczać żadnego z obydwu Bits, jeśli chcemy konfigurować normalny system dwuczujnikowy lub
jeśli odpowiednia oś jest eksploatowana bezpiecznie tylko z jednym enkoderem (bezpieczeństwo jednoczujnikowe).


Error description 26468

Error message

MC włączenie napędów niemożliwe: NN_GenSafe = 0

Cause of error

- SPLC-sygnał interfejsu NN_GenSafe = 0. Dlatego też nie jest możliwe włączenie napędów.
- SPLC-program nie generuje sygnału interfejsu.

Error correction

- sprawdzić program SPLC.
- powiadomić serwis.


Error description 26469

Error message

9560 MP-wpis błędny: impulsy zliczana na odcinek drogi %.1s

Cause of error

- wartość w parametrze maszynowym MP332.x poza dopuszczalnym zakresem

Error correction

- wartość w MP332.x sprawdzić i w razie konieczności skorygować
- powiadomić serwis


Error description 26471

Error message

9570 MP-wpis błędny: droga na obrót silnika %s

Cause of error

- wartość w parametrze maszynowym MP1054.x poza dopuszczalnym zakresem

Error correction

- wartość w MP1054.x sprawdzić i w razie konieczności skorygować
- powiadomić serwis


Error description 26475

Error message

10013 Zapis NOD w %4 w wierszu %5 błędny

Cause of error

- błąd syntaktyki w wyświetlonym pliku
- funkcja nie jest obsługiwana w wyświetlonym pliku w tej wersji software

Error correction

- maksymalna liczba punktów węzłowych została przekroczona
- liczbę punktów węzłowych (NOD) zredukować
- używać TNCopt dla nowego generowania wyświetlanego pliku
- używać parametrów maszyny dla dezaktywowania funkcji
- powiadomić serwis


Error description 26476

Error message

10014 Nieważna oś w %4 w wierszu %5 (SAX)

Cause of error

- błąd syntaktyki w wyświetlonym pliku
- sprzężenie osi niedopuszczalne lub niemożliwe

Error correction

- sprzężenie osi (SAX) niemożliwe, ponieważ oś jest na innym boardzie
- sprzężenie osi (SAX) niemożliwe, ponieważ oś deselekcjonowana
- używać parametrów maszyny dla dezaktywowania funkcji
- używać TNCopt dla nowego generowania wyświetlanego pliku
- powiadomić serwis


Error description 26500

Error message

10015 Błąd punktów kompensacji w %4 w wierszu %5

Cause of error

- błąd syntaktyki w wyświetlonym pliku
- punkt kompensacyjny (NODE) nie zdefiniowany

Error correction

- zdefiniowano zbyt mało punktów kompensacyjnych (NODx) w wyświetlonym pliku
- wyświetlony plik na nowo generować przez TNCopt
- funkcję dezaktywować przez odpowiednie parametry maszynowe
- powiadomić serwis


Error description 26501

Error message

10016 Maks. liczba bloków w %4 przekroczona

Cause of error

- błąd syntaktyki w wyświetlonym pliku
- maksymalna liczba bloków interpolacji przekroczona

Error correction

- maksymalna liczba bloków interpolacji przekroczona
- zredukować liczbę bloków interpolacji
- wyświetlony plik na nowo generować przez TNCopt
- powiadomić serwis


Error description 26502

Error message

10017 Performance sterownika zbyt niska

Cause of error

- wydajność obliczeniowa jednostki sterownika jest zbyt niska dla wybranej funkcji
- skonfigurowano zbyt wiele osi dla jednostki sterownika

Error correction

- dezaktywowanie rozszerzonych kompensacji
- sprawdzić wydajność stosowanej jednostki sterownika
- powiadomić serwis


Error description 26503

Error message

10018 Punkty kompensacji błędne w %4

Cause of error

- błąd syntaktyki w wyświetlonym pliku
- punkty kompensacji błędnie zdefiniowane

Error correction

- punkty kompensacji (NODx) w wyświetlonym pliku błędne
- punkty kompensacji (NODx) muszą być w rosnącej kolejności
- wyświetlony plik na nowo generować przez TNCopt
- powiadomić serwis


Error description 26504

Error message

10019 Błąd w %4 w wierszu %5

Cause of error

- błąd syntaktyki w wyświetlonym pliku
- sygnał (SIGx) w wyświetlonym wierszu błędny

Error correction

- sygnał (SIGx) nie jest możliwy, ponieważ indeks nieznany
- funkcję dezaktywować przez odpowiednie parametry maszynowe
- wyświetlony plik na nowo generować przez TNCopt
- powiadomić serwis


Error description 26505

Error message

1001A Plik %4 nie dostępny

Cause of error

Wyświetlony plik nie może zostać otwarty

Error correction

- wyświetlony plik na nowo generować przez TNCopt
- odpowiednią funkcję dezaktywować przez parametry maszynowe
- powiadomić serwis


Error description 26506

Error message

18050 CC%2 %1 AVD parametr ID=%4

Cause of error

Plik parametrów AVD zawiera błąd:
- plik zawiera niewłaściwe dane parametrów
- ewentualnie wykorzystywano do generowania niewłaściwą wersję TNCopt

Error correction

- dezaktywować AVD w konfiguracji (enhancedComp/MP2700)
- wygenerować nowy plik AVD korzystając z aktualnej wersji TNCopt
- sprawdzić wersję software
ID=10 eksploatacja możliwa na hardware z ograniczoną liczbą osi
- powiadomić serwis
ID=107 regulator położenia Kv-faktor nieodpowiedni do parametru AVD PAR7
ID=108 regulator obrotów Kp-faktor nieodpowiedni do parametru AVD PAR8
ID=109 regulator obrotów Ki-faktor nieodpowiedni do AVD parametru PAR9
ID=205 File wersja niewłaściwa
ID=300 nadmiar prądu silnika z powodu błędnego parametryzowania AVD


Error description 26514

Error message

18051 Oś %2: numer UV błędny

Cause of error

- numer jednostki zasilającej UV w parametrze maszynowym błędny

Error correction

- numer jednostki zasilającej UV w parametrze maszynowym sprawdzić
- powiadomić serwis


Error description 26520

Error message

Supervisor przejmuje kontrolę nad terminalem PROFINET

Cause of error

Inspektor przejął kontrolę na podłączonym do sterowaniu urządzeniu PROFINET.
Maszyna może zostać ponownie włączona dopiero, kiedy inspektor zwróci ponownie kontrolę.

Error correction

- wydać instrukcję inspektorowi, zwrócenia kontroli sterowania
- pokwitować błąd
- włączyć maszynę
- dalsze informacje znajdują się w diagnozie PROFINET.


Error description 26525

Error message

Funkcja włączenia do eksploatacji dla FS aktywna

Cause of error

Wspomaganie włączania do eksploatacji dla funkcji Funkcjonalnego Bezpieczeństwa FS aktywne:
- nie następuje limitowanie szybkości przez software NC
- mogą pojawić się ewentualnie nieoczekiwane przemieszczenia lub niebezpieczne sytuacje

Error correction

- maszyna może być obsługiwana tylko przez odpowiednio wyszkolony personel
- praca na maszynie tylko ze zwiększoną ostrożnością
- ta funkcja może być aktywowana tylko dla celów włączenia do eksploatacji
- dezaktywować ponownie tę funkcję przez dostarczeniem maszyny


Error description 26529

Error message

8420 Temperatura zasilacza zbyt duża %2.s

Cause of error

- oś jest zbyt mocno obciążona (przeciążenie, temperatura)
- chłodzenie w szafie sterowniczej niewystarczające

Error correction

- redukowanie obciążenia
- sprawdzić chłodzenie w szafie sterowniczej
- powiadomić serwis


Error description 26540

Error message

9580 Param. Filtr 6 nieważny

Cause of error

Błędny wpis w MP2547.x, MP2557.x, MP2567.x lub MP2577.x

Error correction

- sprawdzić wpis w MP2547.x, MP2557.x, MP2567.x lub MP2577.x
- powiadomić serwis


Error description 26547

Error message

1001C %4

1001D %4

1001E %4

Cause of error

Brak tekstu pomocy


Error description 26548

Error message

18052 Oś %2: błędny zapis w ICTRL pliku kompensacji

Cause of error

- nieważny zapis w pliku kompensacji dla ICTRL
- zainstalowana wersja software nie obsługuje tego zapisu

Error correction

- sprawdzić zapisy w pliku kompensacji dla ICTRL
- powiadomić serwis


Error description 26550

Error message

Fatalny błąd rekonfiguracji został zainicjalizowany

Cause of error

- operacja rekonfiguracji dla Funkcjonalnego Bezpieczeństwa FS była nieudana.

Error correction

- status "Gotowość" wszystkich konfiguracji i rekordów danych dla Funkcjonalnego Bezpieczeństwa zostaje zresetowany.
- porównawcze rekordy danych zostają usunięte.
- zainstalować pełny backup maszyny.
- powiadomić serwis.


Error description 26569

Error message

Błąd przy aktywowaniu konfiguracji FS

Cause of error

Aktywowanie innej konfiguracji FS zostało przerwane, ponieważ sumy kontrolne CRC rekordów danych FS są odmienne.

Error correction

- zresetować status "Odbiór" ostatnio zmienionych rekordów danych FS
- anulować ostatnio przeprowadzone zmiany manualnie
- załadować ważny backup w maszynie i wykonać
- powiadomić serwis


Error description 26573

Error message

FS-błąd konfiguracji: IDs maszyny nie są zgodne

Cause of error

Aktywowanie innej konfiguracji FS zostało przerwane, ponieważ zapisane IDs maszyny konfiguracji FS są odmienne.

Error correction

- sprawdzić IDs maszyny w konfiguracjach FS
- powiadomić serwis


Error description 26574

Error message

Osiągnięto maksymalną liczbę bloków danych FS

Cause of error

Aktywowanie innej konfiguracji FS zostało przerwane, ponieważ maksymalnie dopuszczalna liczba różnych rekordów danych FS została przekroczona.

Error correction

- usunąć niewykorzystywane rekordy danych FS
- powiadomić serwis


Error description 26575

Error message

Osiągnięto maksymalną liczbę konfiguracji FS

Cause of error

Aktywowanie innej konfiguracji FS zostało przerwane, ponieważ maksymalnie dopuszczalna liczba różnych konfiguracji FS została przekroczona.

Error correction

- usunąć niewykorzystywane konfiguracje FS
- powiadomić serwis


Error description 26597

Error message

MC tryb kółka ręcznego dozwolona tylko jedna oś

Cause of error

- w trybie pracy „ El. kółko ręczne“ przemieszczana jest więcej niż jedna oś.
- jednoczesne przemieszczenie kilku osi jest jednakże niedopuszczalne.

Error correction

- przemieszczać tylko jedną oś w trybie pracy Kółko ręczne.
- sprawdzić i w razie potrzeby skorygować wpisy w bezpiecznych parametrach maszynowych.
- powiadomić serwis.


Error description 26599

Error message

Skok gwintu sprawdzić!

Cause of error

Zaprogramowany skok gwintu odbiega od skoku gwintu aktywnego narzędzia.

Error correction

Sprawdzić wartość skok gwintu (kolumna PITCH) w tabeli narzędzi.
Jeśli wartość skoku gwintu dla aktywnego narzędzia wynosi 0, to nie następuje monitorowanie.


Error description 26600

Error message

%s

Cause of error

- wewnętrzny błąd oprogramowania

Error correction

- generować plik serwisowy
- powiadomić serwis


Error description 26604

Error message

Odbieranie podczas operacji konfigurowania niedozwolone

Cause of error

- testowanie odbiorcze rekordów danych lub konfiguracji zostało przeprowadzone podczas operacji konfiguracji FS. To jest niedopuszczalne.

Error correction

- przeprowadzić testowanie odbiorcze, kiedy operacja konfigurowania zostanie zakończona.
- powiadomić serwis.


Error description 26611

Error message

Transfer danych poprzez PROFINET przerwany

Cause of error

Sterownik PROFINET nie zakończył w odpowiednim czasie transferu danych procesu.

Error correction

Powiadomić serwis


Error description 26612

Error message

A081 CC%d porównanie skrzyż nr=%d zmien=%d MC=%X CC=%X

Cause of error

- stwierdzono różnicę w danych wyjściowych SKERN przy porównywaniu krzyżowym pomiędzy kanałami A i B. Zależne od osi wysterowanie hamowania dla kilku hamulców na jedną oś nie jest zgodne.
("sMultiBrkOnAxisReleaseReq[Var.]", var.= indeks osi)

Error correction

- sprawdzić program SPLC
- powiadomić serwis


Error description 26613

Error message

A081 CC%d porównanie skrzyż nr=%d zmien=%d MC=%X CC=%X

Cause of error

- stwierdzono różnicę w danych wejściowych SKERN przy porównywaniu krzyżowym pomiędzy kanałami A i B. Wartość dla limitowania posuwu nie jest zgodna.
("pp_AxFeedMax[Var.]", Var.= indeks osi)

Error correction

- sprawdzić program SPLC
- powiadomić serwis


Error description 26621

Error message

Maksymalna liczba jednostek sterownika przekroczona

Cause of error

Podłączono zbyt wiele jednostek sterowników CC do szyny HSCI.

Error correction

- uwzględnić maksymalną liczbę uczestników HSCI. Dalsze informacje na ten temat znajdują się w Technicznej Instrukcji sterowania.
- HSCI-konfigurację sprawdzić.
- powiadomić serwis.


Error description 26622

Error message

Maksymalna liczba PLB lub MB przekroczona

Cause of error

Podłączono zbyt wiele PLB 6xxx lub pulpitów obsługi maszyny MB do szyny HSCI.

Error correction

- uwzględnić maksymalną liczbę uczestników HSCI. Dalsze informacje na ten temat znajdują się w Technicznej Instrukcji sterowania.
- HSCI-konfigurację sprawdzić.
- powiadomić serwis.


Error description 26623

Error message

Maksymalna liczba urządzeń HSCI przekroczona

Cause of error

Rozpoznano zbyt wiele urządzeń HSCI (CC + UxC + PL 6xxx + MB) na szynie HSCI.

Error correction

- uwzględnić maksymalną liczbę uczestników HSCI. Dalsze informacje na ten temat znajdują się w Technicznej Instrukcji sterowania.
- HSCI-konfigurację sprawdzić.
- powiadomić serwis.


Error description 26624

Error message

HSCI-kółko ręczne błąd konfiguracji

Cause of error

Rozpoznano zbyt wiele lub niedopuszczalnych dla tego sterowania kółek ręcznych w urządzeniach HSCI

Error correction

- sprawdzić konfigurację oraz liczbę podłączonych kółek ręcznych
- powiadomić serwis


Error description 26625

Error message

HSCI-sonda impulsowa błąd konfiguracji

Cause of error

Rozpoznano zbyt wiele lub niedopuszczalnych dla tego sterowania czujników pomiarowych w urządzeniach HSCI

Error correction

- sprawdzić konfigurację i liczbę układów pomiarowych
- powiadomić serwis


Error description 26626

Error message

Błąd przy czytaniu informacji hardware HSCI

Cause of error

Przy wczytywaniu informacji hardware dla inicjalizowania HSCI pojawił się błąd.

Error correction

- restart sterowania
- sprawdzić okablowanie HSCI
- powiadomić serwis


Error description 26627

Error message

93D0 Współczynnik przekładni błędny %s

Cause of error

Współczynnik transmisji był błędnie parametryzowany:
- błędny zapis dla MP 1054
- błędny zapis dla periodów sygnału enkodera położenia MP 332 oraz MP 3142
- błędny zapis dla pokonanej drogi po parametryzowaniu okresów sygnału enkodera położenia MP 331

Error correction

- sprawdzenie parametrów MP 331, MP 332 i MP 1054.
- powiadomić serwis.


Error description 26633

Error message

Software NC nie jest obsługiwana przez hardware

Cause of error

- aktualnie zainstalowana wersja software NC nie jest obsługiwana przez hardware tego sterowania.
- główny procesor MC oferuje zbyt mało wydajności obliczeniowej aby obsługiwać wszystkie funkcje zainstalowanego oprogramowania.

Error correction

- sprawdzić kombinację software NC i hardware sterowania
- powiadomić serwis


Error description 26644

Error message

Nowa pozycja nie została przejęta

Cause of error

Nowa pozycja dla osi nie została przejęta.
Przejęcie jest zablokowane przez producenta maszyn.

Error correction

Powiadomić producenta maszyny.


Error description 26691

Error message

Błąd przy aktywowaniu konfiguracji FS

Cause of error

Jeden z następujących bezpiecznych parametrów maszynowych został zmieniony po rozpoczęciu samotestu:
- czas do następnego samotestu
- monitorowanie czasu dla testu hamowania
Te parametry maszynowe mogą zostać zmienione wyłącznie przed startem samotestu bezpieczeństwa.

Error correction

- Anulować zmianę w odpowiednich parametrach maszynowych.
- proszę na nowo uruchomić sterowanie.
- powiadomić serwis.


Error description 26697

Error message

1806C "Machine Parameter" w %4 w wierszu %5 błędny

Cause of error

- błąd syntaktyki w wyświetlonym pliku
- podany parametr maszynowy nie jest obsługiwany

Error correction

- generowanie nowego pliku kompensacji z TNCopt
- dezaktywowanie rozszerzonych kompensacji
- powiadomić serwis


Error description 26863

Error message

10020 Controller unit defective: CC%2

Cause of error

- podana jednostka sterownika CC jest uszkodzona i musi zostać wymieniona.

Error correction

- wymienić jednostkę sterownika CC
- powiadomić serwis


Error description 26873

Error message

MC drzwi ochronne otwarte grupa osi %d

Cause of error

- drzwi ochronne grupy osi otwarte
- aby przeprowadzić test samoczynny bezpieczeństwa lub test hamowania osi, drzwi ochronne odpowiedniej grupy osi muszą być zamknięte
Dalsze możliwe przyczyny to:
- okablowanie drzwi ochronne niewłaściwe
- kontakt drzwi ochronnych uszkodzony
- sygnał SPLC-interfejsu PP_AxGrpStateReq nierówny S_STATE_AUTO [10]

Error correction

- drzwi ochronne grupy osi zamknąć aby móc przeprowadzić samotest bezpieczeństwa lub test hamowania
Ewentualne dalsze akcje:
- sprawdzić okablowanie kontaktów drzwi ochronnych
- sprawdzić kontakty drzwi
- SPLC-program sprawdzić
- powiadomić serwis


Error description 26875

Error message

CC drzwi ochronne otwarte grupa osi %d

Cause of error

- drzwi ochronne otwarte
- aby przeprowadzić test samoczynny bezpieczeństwa lub test hamowania osi, drzwi ochronne odpowiedniej przestrzeni roboczej muszą być zamknięte
Dalsze możliwe przyczyny to:
- okablowanie drzwi ochronne niewłaściwe
- kontakt drzwi ochronnych uszkodzony

Error correction

- drzwi ochronne zamknąć aby móc przeprowadzić samotest bezpieczeństwa lub test hamowania
Ewentualne dalsze akcje:
- sprawdzić okablowanie kontaktów drzwi ochronnych
- sprawdzić kontakty drzwi
- SPLC-program sprawdzić
- powiadomić serwis


Error description 26955

Error message

Alarm osi %.2s

Cause of error

Dla tego alarmu niedostępny jeszcze żaden tekst pomocy

Error correction

Powiadomić serwis


Error description 27470

Error message

Błędny operand PLC %s w tabeli kompensacji temperatury

Cause of error

Incorrect PLC operand % in temperature compensation table

Error correction

Correct the table


Error description 27545

Error message

Wycofanie przy aktywnej płaszczyźnie limitowej niedozwolone

Cause of error

Kombinacja funkcji płaszczyzny limitowej oraz
FUNCTION TCPM lub M128 z przystawioną osią narzędzia
nie jest dozwolona.

Error correction

Stosować funkcję płaszczyzny limitowej tylko dla programów NC, nie zawierających
przystawienia narzędzia z FUNCTION TCPM lub M128.


Error description 27592

Error message

Kompensacja większa od MP736

Cause of error

- kompensacja jest większa niż dopuszczalna wartość maksymalna w MP736

Error correction

- sprawdzić kompensacje lub wartość w parametrze maszynowym MP736 zwiększyć
- powiadomić serwis


Error description 27734

Error message

M91/M92 przy M114 niedozwolone

Cause of error

M91/M92 przy M114 niedozwolone

Error correction

Należy sprawdzić program NC i zmodyfikować


Error description 28448

Error message

Anuluj dodatkowe pozycjonowanie kółkiem ręcznym

Cause of error

Ponowne pozycjonowanie przy aktywnym kółku ręcznym w osiach obrotu jest w następujących warunkach niemożliwe:
- nachylenie w kierunku osi narzędzia aktywne
- FUNCTION TCPM i wirtualna pinola aktywne

Error correction

Dodatkowe pozycjonowanie kółkiem ręcznym w osiach obrotu anulować