Feilliste

Feilliste

Valid for:
606420-04 SP19, 606421-04 SP19, 606425-04 SP19

Release:
10.03.2020-no-

Copyright © 2020 DR. JOHANNES HEIDENHAIN GmbH. All rights reserved.


Feilliste

Further Informations:
> Error description 4
> Error description 9
> Error description 11
> Error description 12
> Error description 14
> Error description 16
> Error description 19
> Error description 29
> Error description 33
> Error description 34
> Error description 38
> Error description 39
> Error description 40
> Error description 41
> Error description 42
> Error description 43
> Error description 44
> Error description 45
> Error description 46
> Error description 50
> Error description 51
> Error description 52
> Error description 53
> Error description 54
> Error description 55
> Error description 56
> Error description 57
> Error description 58
> Error description 59
> Error description 60
> Error description 61
> Error description 62
> Error description 63
> Error description 109
> Error description 110
> Error description 111
> Error description 112
> Error description 113
> Error description 115
> Error description 133
> Error description 134
> Error description 151
> Error description 152
> Error description 153
> Error description 154
> Error description 155
> Error description 156
> Error description 157
> Error description 159
> Error description 160
> Error description 161
> Error description 162
> Error description 163
> Error description 164
> Error description 165
> Error description 166
> Error description 167
> Error description 168
> Error description 169
> Error description 170
> Error description 171
> Error description 172
> Error description 173
> Error description 174
> Error description 175
> Error description 176
> Error description 177
> Error description 178
> Error description 179
> Error description 180
> Error description 181
> Error description 183
> Error description 184
> Error description 185
> Error description 187
> Error description 188
> Error description 189
> Error description 194
> Error description 196
> Error description 197
> Error description 200
> Error description 201
> Error description 202
> Error description 203
> Error description 204
> Error description 205
> Error description 206
> Error description 207
> Error description 212
> Error description 214
> Error description 215
> Error description 216
> Error description 217
> Error description 218
> Error description 219
> Error description 220
> Error description 221
> Error description 222
> Error description 223
> Error description 224
> Error description 225
> Error description 226
> Error description 227
> Error description 228
> Error description 229
> Error description 230
> Error description 231
> Error description 232
> Error description 233
> Error description 234
> Error description 235
> Error description 236
> Error description 237
> Error description 238
> Error description 239
> Error description 240
> Error description 241
> Error description 242
> Error description 243
> Error description 244
> Error description 245
> Error description 246
> Error description 247
> Error description 250
> Error description 251
> Error description 252
> Error description 253
> Error description 254
> Error description 255
> Error description 256
> Error description 257
> Error description 258
> Error description 259
> Error description 260
> Error description 261
> Error description 263
> Error description 264
> Error description 265
> Error description 266
> Error description 272
> Error description 274
> Error description 275
> Error description 276
> Error description 277
> Error description 278
> Error description 279
> Error description 280
> Error description 281
> Error description 282
> Error description 283
> Error description 284
> Error description 285
> Error description 286
> Error description 287
> Error description 288
> Error description 289
> Error description 290
> Error description 291
> Error description 292
> Error description 293
> Error description 294
> Error description 295
> Error description 296
> Error description 297
> Error description 299
> Error description 300
> Error description 302
> Error description 303
> Error description 305
> Error description 307
> Error description 308
> Error description 309
> Error description 310
> Error description 311
> Error description 312
> Error description 313
> Error description 314
> Error description 315
> Error description 317
> Error description 318
> Error description 319
> Error description 320
> Error description 321
> Error description 322
> Error description 323
> Error description 324
> Error description 325
> Error description 326
> Error description 327
> Error description 328
> Error description 329
> Error description 330
> Error description 331
> Error description 332
> Error description 333
> Error description 335
> Error description 337
> Error description 338
> Error description 339
> Error description 340
> Error description 341
> Error description 342
> Error description 343
> Error description 344
> Error description 345
> Error description 346
> Error description 347
> Error description 348
> Error description 349
> Error description 350
> Error description 351
> Error description 352
> Error description 353
> Error description 354
> Error description 355
> Error description 356
> Error description 357
> Error description 358
> Error description 359
> Error description 360
> Error description 361
> Error description 362
> Error description 363
> Error description 364
> Error description 365
> Error description 366
> Error description 367
> Error description 368
> Error description 369
> Error description 370
> Error description 371
> Error description 372
> Error description 373
> Error description 374
> Error description 375
> Error description 376
> Error description 377
> Error description 378
> Error description 379
> Error description 380
> Error description 381
> Error description 382
> Error description 383
> Error description 384
> Error description 385
> Error description 386
> Error description 387
> Error description 388
> Error description 389
> Error description 390
> Error description 391
> Error description 392
> Error description 393
> Error description 394
> Error description 395
> Error description 396
> Error description 397
> Error description 398
> Error description 400
> Error description 401
> Error description 402
> Error description 403
> Error description 404
> Error description 405
> Error description 406
> Error description 407
> Error description 408
> Error description 409
> Error description 410
> Error description 411
> Error description 412
> Error description 413
> Error description 414
> Error description 415
> Error description 416
> Error description 417
> Error description 418
> Error description 419
> Error description 420
> Error description 421
> Error description 422
> Error description 423
> Error description 424
> Error description 425
> Error description 426
> Error description 427
> Error description 429
> Error description 430
> Error description 432
> Error description 433
> Error description 434
> Error description 435
> Error description 436
> Error description 437
> Error description 438
> Error description 439
> Error description 440
> Error description 441
> Error description 442
> Error description 443
> Error description 444
> Error description 445
> Error description 446
> Error description 447
> Error description 448
> Error description 451
> Error description 454
> Error description 455
> Error description 456
> Error description 457
> Error description 458
> Error description 459
> Error description 460
> Error description 461
> Error description 462
> Error description 463
> Error description 464
> Error description 465
> Error description 466
> Error description 467
> Error description 468
> Error description 469
> Error description 470
> Error description 471
> Error description 472
> Error description 473
> Error description 474
> Error description 475
> Error description 477
> Error description 478
> Error description 479
> Error description 480
> Error description 481
> Error description 482
> Error description 483
> Error description 484
> Error description 485
> Error description 486
> Error description 487
> Error description 488
> Error description 489
> Error description 490
> Error description 491
> Error description 492
> Error description 493
> Error description 494
> Error description 495
> Error description 496
> Error description 497
> Error description 498
> Error description 499
> Error description 500
> Error description 501
> Error description 502
> Error description 503
> Error description 504
> Error description 505
> Error description 506
> Error description 507
> Error description 508
> Error description 509
> Error description 510
> Error description 511
> Error description 512
> Error description 513
> Error description 514
> Error description 515
> Error description 516
> Error description 517
> Error description 518
> Error description 519
> Error description 520
> Error description 521
> Error description 522
> Error description 523
> Error description 524
> Error description 525
> Error description 526
> Error description 527
> Error description 528
> Error description 529
> Error description 530
> Error description 823
> Error description 859
> Error description 860
> Error description 861
> Error description 862
> Error description 863
> Error description 864
> Error description 865
> Error description 888
> Error description 937
> Error description 938
> Error description 939
> Error description 940
> Error description 941
> Error description 942
> Error description 943
> Error description 944
> Error description 945
> Error description 946
> Error description 947
> Error description 948
> Error description 950
> Error description 951
> Error description 952
> Error description 953
> Error description 954
> Error description 955
> Error description 957
> Error description 958
> Error description 1086
> Error description 1097
> Error description 1106
> Error description 1107
> Error description 1125
> Error description 1126
> Error description 1141
> Error description 1142
> Error description 1143
> Error description 1144
> Error description 1145
> Error description 1146
> Error description 1147
> Error description 1148
> Error description 1149
> Error description 1150
> Error description 1151
> Error description 1154
> Error description 1170
> Error description 1171
> Error description 1172
> Error description 1178
> Error description 1182
> Error description 1186
> Error description 1187
> Error description 1192
> Error description 1193
> Error description 1266
> Error description 1521
> Error description 1523
> Error description 1524
> Error description 1525
> Error description 1527
> Error description 1528
> Error description 1568
> Error description 1590
> Error description 1682
> Error description 1745
> Error description 1749
> Error description 1750
> Error description 1789
> Error description 1790
> Error description 1791
> Error description 1792
> Error description 1793
> Error description 1794
> Error description 1795
> Error description 1796
> Error description 1797
> Error description 1798
> Error description 1799
> Error description 1807
> Error description 1809
> Error description 1810
> Error description 1830
> Error description 1845
> Error description 1848
> Error description 1850
> Error description 1851
> Error description 1852
> Error description 1853
> Error description 1854
> Error description 1855
> Error description 1856
> Error description 1857
> Error description 1892
> Error description 1900
> Error description 1901
> Error description 1903
> Error description 1906
> Error description 1907
> Error description 1908
> Error description 1914
> Error description 2039
> Error description 2040
> Error description 2041
> Error description 2042
> Error description 2043
> Error description 2044
> Error description 2045
> Error description 2046
> Error description 2047
> Error description 2048
> Error description 2049
> Error description 2050
> Error description 2051
> Error description 2100
> Error description 2101
> Error description 2102
> Error description 2103
> Error description 2186
> Error description 2211
> Error description 2212
> Error description 2213
> Error description 2222
> Error description 2223
> Error description 2224
> Error description 2225
> Error description 2226
> Error description 2227
> Error description 2228
> Error description 2229
> Error description 2230
> Error description 2231
> Error description 2232
> Error description 2233
> Error description 2238
> Error description 2243
> Error description 2253
> Error description 2254
> Error description 2255
> Error description 2273
> Error description 2284
> Error description 2285
> Error description 2288
> Error description 2300
> Error description 2315
> Error description 2316
> Error description 2317
> Error description 2319
> Error description 2320
> Error description 2321
> Error description 2336
> Error description 2339
> Error description 2342
> Error description 2344
> Error description 2345
> Error description 2375
> Error description 2377
> Error description 2378
> Error description 2384
> Error description 2385
> Error description 2386
> Error description 2387
> Error description 2500
> Error description 2504
> Error description 2505
> Error description 2506
> Error description 2507
> Error description 2508
> Error description 2509
> Error description 2510
> Error description 2511
> Error description 2512
> Error description 2513
> Error description 2514
> Error description 2515
> Error description 2516
> Error description 2517
> Error description 2518
> Error description 2519
> Error description 2520
> Error description 2521
> Error description 2522
> Error description 2523
> Error description 2524
> Error description 2525
> Error description 2609
> Error description 2610
> Error description 2611
> Error description 2612
> Error description 2617
> Error description 2618
> Error description 2621
> Error description 2635
> Error description 2636
> Error description 2642
> Error description 2644
> Error description 2645
> Error description 2646
> Error description 2647
> Error description 2652
> Error description 2653
> Error description 2654
> Error description 2655
> Error description 2656
> Error description 2657
> Error description 2662
> Error description 2663
> Error description 2664
> Error description 2665
> Error description 2668
> Error description 2687
> Error description 2688
> Error description 2691
> Error description 2692
> Error description 2700
> Error description 2711
> Error description 2720
> Error description 2733
> Error description 2734
> Error description 2735
> Error description 2736
> Error description 2737
> Error description 2738
> Error description 2739
> Error description 2741
> Error description 2743
> Error description 2745
> Error description 2746
> Error description 2747
> Error description 2748
> Error description 2749
> Error description 2750
> Error description 2752
> Error description 2757
> Error description 2758
> Error description 2759
> Error description 2760
> Error description 2768
> Error description 2769
> Error description 2770
> Error description 2771
> Error description 2772
> Error description 2773
> Error description 2774
> Error description 2775
> Error description 2776
> Error description 2777
> Error description 2819
> Error description 2820
> Error description 2821
> Error description 2822
> Error description 2823
> Error description 2824
> Error description 2825
> Error description 2826
> Error description 2827
> Error description 2828
> Error description 2829
> Error description 2830
> Error description 2831
> Error description 2834
> Error description 2837
> Error description 2849
> Error description 2853
> Error description 2854
> Error description 2858
> Error description 2868
> Error description 2869
> Error description 2870
> Error description 2874
> Error description 2876
> Error description 2880
> Error description 2881
> Error description 2883
> Error description 2885
> Error description 2886
> Error description 2887
> Error description 2888
> Error description 2890
> Error description 2891
> Error description 2893
> Error description 2894
> Error description 2895
> Error description 2896
> Error description 2897
> Error description 2898
> Error description 2899
> Error description 2900
> Error description 2901
> Error description 2902
> Error description 2903
> Error description 2905
> Error description 2906
> Error description 2907
> Error description 2908
> Error description 2909
> Error description 2910
> Error description 2911
> Error description 2912
> Error description 2913
> Error description 2916
> Error description 2917
> Error description 2918
> Error description 2919
> Error description 2920
> Error description 2921
> Error description 2922
> Error description 2924
> Error description 2925
> Error description 2926
> Error description 2927
> Error description 2928
> Error description 2930
> Error description 2933
> Error description 2934
> Error description 2935
> Error description 2938
> Error description 2939
> Error description 2940
> Error description 2941
> Error description 2945
> Error description 2969
> Error description 2993
> Error description 2995
> Error description 2996
> Error description 3002
> Error description 3006
> Error description 3011
> Error description 3012
> Error description 3013
> Error description 3025
> Error description 3026
> Error description 3055
> Error description 3063
> Error description 3065
> Error description 3081
> Error description 3187
> Error description 3188
> Error description 3189
> Error description 3192
> Error description 3193
> Error description 3199
> Error description 3205
> Error description 3206
> Error description 3214
> Error description 3216
> Error description 3218
> Error description 3220
> Error description 3221
> Error description 3231
> Error description 3232
> Error description 3234
> Error description 3235
> Error description 3236
> Error description 3239
> Error description 3240
> Error description 3241
> Error description 3243
> Error description 3245
> Error description 3257
> Error description 3354
> Error description 3356
> Error description 3357
> Error description 3441
> Error description 3532
> Error description 3927
> Error description 3928
> Error description 4175
> Error description 4176
> Error description 4177
> Error description 4181
> Error description 4182
> Error description 4183
> Error description 4184
> Error description 4185
> Error description 4190
> Error description 4191
> Error description 4194
> Error description 4195
> Error description 4196
> Error description 4197
> Error description 4212
> Error description 4226
> Error description 4276
> Error description 4449
> Error description 4491
> Error description 4492
> Error description 4571
> Error description 4572
> Error description 4573
> Error description 4574
> Error description 4575
> Error description 4880
> Error description 4881
> Error description 4882
> Error description 4903
> Error description 4905
> Error description 4906
> Error description 4935
> Error description 4957
> Error description 4972
> Error description 5050
> Error description 5052
> Error description 5053
> Error description 5061
> Error description 5068
> Error description 5069
> Error description 5073
> Error description 5074
> Error description 5075
> Error description 5076
> Error description 5077
> Error description 5078
> Error description 5079
> Error description 5080
> Error description 5081
> Error description 5096
> Error description 5097
> Error description 5099
> Error description 5225
> Error description 5228
> Error description 5236
> Error description 5242
> Error description 5251
> Error description 5252
> Error description 5253
> Error description 5254
> Error description 5255
> Error description 5256
> Error description 5257
> Error description 5258
> Error description 5260
> Error description 5261
> Error description 5262
> Error description 5263
> Error description 5264
> Error description 5265
> Error description 5267
> Error description 5268
> Error description 5269
> Error description 5270
> Error description 5274
> Error description 5286
> Error description 5287
> Error description 5288
> Error description 5312
> Error description 5338
> Error description 5366
> Error description 5367
> Error description 5368
> Error description 5369
> Error description 5434
> Error description 5479
> Error description 5484
> Error description 5566
> Error description 5567
> Error description 5568
> Error description 5569
> Error description 5570
> Error description 5571
> Error description 5572
> Error description 5573
> Error description 5574
> Error description 5575
> Error description 5576
> Error description 5577
> Error description 5578
> Error description 5579
> Error description 5580
> Error description 5581
> Error description 5582
> Error description 5583
> Error description 5617
> Error description 5618
> Error description 5619
> Error description 5627
> Error description 5628
> Error description 5631
> Error description 5632
> Error description 5635
> Error description 5641
> Error description 5651
> Error description 5655
> Error description 5671
> Error description 5672
> Error description 5673
> Error description 5693
> Error description 5699
> Error description 5700
> Error description 5709
> Error description 5712
> Error description 5713
> Error description 5714
> Error description 5715
> Error description 5757
> Error description 5759
> Error description 5969
> Error description 5970
> Error description 5971
> Error description 5972
> Error description 6018
> Error description 6027
> Error description 6049
> Error description 6052
> Error description 6055
> Error description 6066
> Error description 6069
> Error description 6072
> Error description 6079
> Error description 6080
> Error description 6081
> Error description 6082
> Error description 6086
> Error description 6087
> Error description 6088
> Error description 6089
> Error description 6090
> Error description 6091
> Error description 6093
> Error description 6094
> Error description 6099
> Error description 6100
> Error description 6101
> Error description 6102
> Error description 6103
> Error description 6105
> Error description 6106
> Error description 6108
> Error description 6109
> Error description 6110
> Error description 6113
> Error description 6118
> Error description 6182
> Error description 6183
> Error description 6184
> Error description 6187
> Error description 6188
> Error description 6189
> Error description 6190
> Error description 6193
> Error description 6195
> Error description 6212
> Error description 6236
> Error description 6264
> Error description 6291
> Error description 6294
> Error description 6297
> Error description 6298
> Error description 6299
> Error description 6307
> Error description 6308
> Error description 6309
> Error description 6312
> Error description 6408
> Error description 6409
> Error description 6410
> Error description 6411
> Error description 6412
> Error description 6413
> Error description 6414
> Error description 7222
> Error description 7784
> Error description 7787
> Error description 7797
> Error description 7798
> Error description 7799
> Error description 7800
> Error description 7801
> Error description 7803
> Error description 7815
> Error description 7850
> Error description 7907
> Error description 7922
> Error description 7923
> Error description 7933
> Error description 7934
> Error description 7935
> Error description 7936
> Error description 7937
> Error description 7938
> Error description 7947
> Error description 7948
> Error description 7949
> Error description 7950
> Error description 7951
> Error description 7952
> Error description 7953
> Error description 7954
> Error description 7955
> Error description 7956
> Error description 7957
> Error description 7964
> Error description 7969
> Error description 7971
> Error description 7972
> Error description 7973
> Error description 7974
> Error description 7975
> Error description 7977
> Error description 7978
> Error description 7979
> Error description 7980
> Error description 7981
> Error description 8001
> Error description 8002
> Error description 8004
> Error description 8005
> Error description 8024
> Error description 8025
> Error description 8026
> Error description 8032
> Error description 8043
> Error description 8044
> Error description 8049
> Error description 8071
> Error description 8072
> Error description 8090
> Error description 8110
> Error description 8213
> Error description 8220
> Error description 8221
> Error description 8222
> Error description 8223
> Error description 8224
> Error description 8225
> Error description 8226
> Error description 8227
> Error description 8228
> Error description 8229
> Error description 8230
> Error description 8231
> Error description 8284
> Error description 8286
> Error description 8287
> Error description 8288
> Error description 8290
> Error description 8291
> Error description 8292
> Error description 8293
> Error description 8354
> Error description 8355
> Error description 8392
> Error description 8401
> Error description 8402
> Error description 8494
> Error description 8495
> Error description 8591
> Error description 8643
> Error description 8644
> Error description 8658
> Error description 8683
> Error description 8757
> Error description 8772
> Error description 8773
> Error description 8776
> Error description 8777
> Error description 8892
> Error description 8910
> Error description 8944
> Error description 9776
> Error description 9777
> Error description 9778
> Error description 9779
> Error description 9785
> Error description 9921
> Error description 9922
> Error description 9924
> Error description 10248
> Error description 10521
> Error description 10590
> Error description 10591
> Error description 10592
> Error description 10593
> Error description 10594
> Error description 10595
> Error description 10664
> Error description 10665
> Error description 10672
> Error description 10673
> Error description 10675
> Error description 10677
> Error description 10679
> Error description 10681
> Error description 10683
> Error description 10685
> Error description 10710
> Error description 10711
> Error description 10929
> Error description 10930
> Error description 10931
> Error description 10949
> Error description 10950
> Error description 11044
> Error description 11045
> Error description 11114
> Error description 11115
> Error description 11116
> Error description 11117
> Error description 11232
> Error description 11275
> Error description 11390
> Error description 11391
> Error description 11410
> Error description 11411
> Error description 11412
> Error description 11413
> Error description 11442
> Error description 11453
> Error description 11454
> Error description 11503
> Error description 11552
> Error description 11553
> Error description 11559
> Error description 11574
> Error description 11575
> Error description 11576
> Error description 11577
> Error description 11578
> Error description 11579
> Error description 11580
> Error description 11581
> Error description 11582
> Error description 11583
> Error description 11585
> Error description 11586
> Error description 11588
> Error description 11589
> Error description 11593
> Error description 11595
> Error description 11597
> Error description 11598
> Error description 11601
> Error description 11748
> Error description 11750
> Error description 11751
> Error description 11752
> Error description 11753
> Error description 11754
> Error description 11755
> Error description 12214
> Error description 12215
> Error description 12283
> Error description 12284
> Error description 12358
> Error description 12759
> Error description 12760
> Error description 12767
> Error description 12768
> Error description 12770
> Error description 12771
> Error description 12789
> Error description 12791
> Error description 12793
> Error description 12795
> Error description 12797
> Error description 12823
> Error description 12824
> Error description 12830
> Error description 12837
> Error description 12857
> Error description 13066
> Error description 13072
> Error description 13147
> Error description 13154
> Error description 13155
> Error description 13156
> Error description 13302
> Error description 13340
> Error description 13348
> Error description 13381
> Error description 13386
> Error description 13387
> Error description 13475
> Error description 13476
> Error description 13477
> Error description 13478
> Error description 13486
> Error description 13487
> Error description 13581
> Error description 13582
> Error description 13649
> Error description 13650
> Error description 13741
> Error description 13742
> Error description 13743
> Error description 13744
> Error description 13745
> Error description 13746
> Error description 13747
> Error description 13748
> Error description 13749
> Error description 13750
> Error description 13751
> Error description 13752
> Error description 13753
> Error description 13758
> Error description 13762
> Error description 13769
> Error description 13816
> Error description 13825
> Error description 13827
> Error description 13838
> Error description 13941
> Error description 13945
> Error description 13957
> Error description 13958
> Error description 13960
> Error description 13961
> Error description 14017
> Error description 14018
> Error description 14019
> Error description 14020
> Error description 14022
> Error description 14023
> Error description 14024
> Error description 14025
> Error description 14026
> Error description 14027
> Error description 14032
> Error description 14156
> Error description 14253
> Error description 14254
> Error description 14255
> Error description 14299
> Error description 14434
> Error description 14479
> Error description 14486
> Error description 14487
> Error description 14518
> Error description 14519
> Error description 14520
> Error description 14521
> Error description 14522
> Error description 14523
> Error description 14525
> Error description 14550
> Error description 14551
> Error description 14566
> Error description 15439
> Error description 15465
> Error description 15466
> Error description 15491
> Error description 15614
> Error description 15637
> Error description 15658
> Error description 15672
> Error description 15673
> Error description 15674
> Error description 15675
> Error description 15687
> Error description 15688
> Error description 15691
> Error description 15697
> Error description 15698
> Error description 15743
> Error description 15744
> Error description 15745
> Error description 15746
> Error description 15747
> Error description 15748
> Error description 15749
> Error description 15750
> Error description 15751
> Error description 15752
> Error description 15760
> Error description 15761
> Error description 15763
> Error description 15764
> Error description 15765
> Error description 15766
> Error description 15767
> Error description 15923
> Error description 15967
> Error description 15969
> Error description 15970
> Error description 15971
> Error description 15973
> Error description 16007
> Error description 16010
> Error description 16198
> Error description 16362
> Error description 16363
> Error description 16407
> Error description 16408
> Error description 16409
> Error description 16410
> Error description 16411
> Error description 16412
> Error description 16413
> Error description 16561
> Error description 16563
> Error description 16564
> Error description 16565
> Error description 16586
> Error description 16593
> Error description 16623
> Error description 16658
> Error description 16660
> Error description 16661
> Error description 16662
> Error description 16663
> Error description 16664
> Error description 16665
> Error description 16666
> Error description 16667
> Error description 16668
> Error description 16669
> Error description 16670
> Error description 16671
> Error description 16672
> Error description 16673
> Error description 16674
> Error description 16675
> Error description 16676
> Error description 16677
> Error description 16678
> Error description 16679
> Error description 16680
> Error description 16681
> Error description 16682
> Error description 16683
> Error description 16684
> Error description 16685
> Error description 16686
> Error description 16687
> Error description 16688
> Error description 16689
> Error description 16690
> Error description 16691
> Error description 16692
> Error description 16693
> Error description 16694
> Error description 16695
> Error description 16696
> Error description 16697
> Error description 16698
> Error description 16699
> Error description 16700
> Error description 16701
> Error description 16702
> Error description 16703
> Error description 16704
> Error description 16718
> Error description 16798
> Error description 16800
> Error description 16830
> Error description 17063
> Error description 17161
> Error description 17162
> Error description 17163
> Error description 17167
> Error description 17191
> Error description 17192
> Error description 17207
> Error description 17384
> Error description 17386
> Error description 17387
> Error description 17390
> Error description 17411
> Error description 17438
> Error description 17478
> Error description 17479
> Error description 17480
> Error description 17481
> Error description 17614
> Error description 17662
> Error description 17663
> Error description 17735
> Error description 17738
> Error description 17739
> Error description 17938
> Error description 18052
> Error description 18053
> Error description 18054
> Error description 18060
> Error description 18075
> Error description 18076
> Error description 18145
> Error description 18146
> Error description 18147
> Error description 18148
> Error description 18149
> Error description 18150
> Error description 18156
> Error description 18157
> Error description 18220
> Error description 18273
> Error description 18280
> Error description 18281
> Error description 18303
> Error description 18304
> Error description 18325
> Error description 18371
> Error description 18401
> Error description 18429
> Error description 18430
> Error description 18431
> Error description 18432
> Error description 18433
> Error description 18434
> Error description 18435
> Error description 18436
> Error description 18437
> Error description 18438
> Error description 18439
> Error description 18440
> Error description 18441
> Error description 18442
> Error description 18472
> Error description 18473
> Error description 18474
> Error description 18475
> Error description 18476
> Error description 18477
> Error description 18478
> Error description 18479
> Error description 18480
> Error description 18481
> Error description 18482
> Error description 18483
> Error description 18484
> Error description 18486
> Error description 18487
> Error description 18488
> Error description 18489
> Error description 18490
> Error description 18491
> Error description 18497
> Error description 18498
> Error description 18499
> Error description 18500
> Error description 18501
> Error description 18502
> Error description 18503
> Error description 18504
> Error description 18505
> Error description 18506
> Error description 18507
> Error description 18508
> Error description 18509
> Error description 18629
> Error description 18630
> Error description 18631
> Error description 18632
> Error description 18766
> Error description 18768
> Error description 18770
> Error description 18771
> Error description 18773
> Error description 18774
> Error description 18775
> Error description 18777
> Error description 18786
> Error description 18790
> Error description 18791
> Error description 18792
> Error description 18821
> Error description 18822
> Error description 18823
> Error description 18824
> Error description 18825
> Error description 18826
> Error description 18861
> Error description 18862
> Error description 18891
> Error description 18903
> Error description 18904
> Error description 18912
> Error description 18913
> Error description 18914
> Error description 18915
> Error description 18928
> Error description 19093
> Error description 19094
> Error description 19236
> Error description 19239
> Error description 19242
> Error description 19292
> Error description 19293
> Error description 19320
> Error description 19389
> Error description 19391
> Error description 19392
> Error description 19393
> Error description 19394
> Error description 19395
> Error description 19396
> Error description 19398
> Error description 19411
> Error description 19423
> Error description 19424
> Error description 19439
> Error description 19440
> Error description 19441
> Error description 19442
> Error description 19443
> Error description 19444
> Error description 19445
> Error description 19448
> Error description 19449
> Error description 19471
> Error description 19472
> Error description 19501
> Error description 19502
> Error description 19503
> Error description 19504
> Error description 19533
> Error description 19534
> Error description 19536
> Error description 19671
> Error description 19672
> Error description 19673
> Error description 19674
> Error description 19675
> Error description 19676
> Error description 19677
> Error description 19678
> Error description 19679
> Error description 19680
> Error description 19681
> Error description 19682
> Error description 19683
> Error description 19684
> Error description 19685
> Error description 19686
> Error description 19687
> Error description 19688
> Error description 19689
> Error description 19690
> Error description 19691
> Error description 19692
> Error description 19693
> Error description 19694
> Error description 19695
> Error description 19696
> Error description 19697
> Error description 19698
> Error description 19699
> Error description 19700
> Error description 19701
> Error description 19702
> Error description 19703
> Error description 19704
> Error description 19705
> Error description 19723
> Error description 19751
> Error description 19754
> Error description 19755
> Error description 19756
> Error description 19757
> Error description 19758
> Error description 19759
> Error description 19764
> Error description 19777
> Error description 19951
> Error description 19952
> Error description 20418
> Error description 20457
> Error description 20458
> Error description 20459
> Error description 20460
> Error description 20461
> Error description 20462
> Error description 20463
> Error description 20464
> Error description 20465
> Error description 20466
> Error description 20467
> Error description 20469
> Error description 20471
> Error description 20473
> Error description 20477
> Error description 20481
> Error description 20482
> Error description 20483
> Error description 20536
> Error description 20558
> Error description 20560
> Error description 20564
> Error description 20565
> Error description 20566
> Error description 20567
> Error description 20568
> Error description 20569
> Error description 20570
> Error description 20572
> Error description 20574
> Error description 20576
> Error description 20578
> Error description 20580
> Error description 20582
> Error description 20584
> Error description 20586
> Error description 20588
> Error description 20639
> Error description 20650
> Error description 20659
> Error description 20661
> Error description 20662
> Error description 20663
> Error description 20664
> Error description 20665
> Error description 20667
> Error description 20670
> Error description 20671
> Error description 20672
> Error description 20673
> Error description 20674
> Error description 20675
> Error description 21084
> Error description 21096
> Error description 21097
> Error description 21144
> Error description 21146
> Error description 21147
> Error description 21148
> Error description 21149
> Error description 21169
> Error description 21170
> Error description 21171
> Error description 21172
> Error description 21173
> Error description 21219
> Error description 21223
> Error description 21224
> Error description 21232
> Error description 21233
> Error description 21254
> Error description 21255
> Error description 21256
> Error description 21257
> Error description 21258
> Error description 21260
> Error description 21261
> Error description 21426
> Error description 21662
> Error description 21663
> Error description 21675
> Error description 21678
> Error description 21701
> Error description 21712
> Error description 21925
> Error description 21926
> Error description 21927
> Error description 21928
> Error description 21930
> Error description 21931
> Error description 21932
> Error description 21934
> Error description 21937
> Error description 21938
> Error description 21948
> Error description 21949
> Error description 21963
> Error description 21966
> Error description 22055
> Error description 22060
> Error description 22077
> Error description 22079
> Error description 22124
> Error description 22125
> Error description 22266
> Error description 22330
> Error description 23611
> Error description 23636
> Error description 23684
> Error description 23685
> Error description 23686
> Error description 23687
> Error description 23688
> Error description 23691
> Error description 23693
> Error description 23695
> Error description 23696
> Error description 23698
> Error description 23700
> Error description 23720
> Error description 23756
> Error description 23767
> Error description 23768
> Error description 23780
> Error description 23782
> Error description 23784
> Error description 23830
> Error description 23832
> Error description 23835
> Error description 23945
> Error description 23946
> Error description 23947
> Error description 23949
> Error description 23950
> Error description 23951
> Error description 23952
> Error description 23953
> Error description 23960
> Error description 23961
> Error description 23967
> Error description 23993
> Error description 24013
> Error description 24014
> Error description 24015
> Error description 24016
> Error description 24017
> Error description 24024
> Error description 24074
> Error description 24075
> Error description 24128
> Error description 24130
> Error description 24131
> Error description 24188
> Error description 24189
> Error description 24191
> Error description 24360
> Error description 24375
> Error description 24394
> Error description 24407
> Error description 24408
> Error description 24410
> Error description 24414
> Error description 24416
> Error description 24418
> Error description 24423
> Error description 24424
> Error description 24425
> Error description 24426
> Error description 24428
> Error description 24430
> Error description 24438
> Error description 24469
> Error description 24471
> Error description 24473
> Error description 24474
> Error description 24476
> Error description 24477
> Error description 24478
> Error description 24479
> Error description 24483
> Error description 24484
> Error description 24502
> Error description 24503
> Error description 24505
> Error description 24506
> Error description 24507
> Error description 24515
> Error description 24548
> Error description 24549
> Error description 24550
> Error description 24551
> Error description 24579
> Error description 24581
> Error description 24585
> Error description 24586
> Error description 24592
> Error description 24594
> Error description 24596
> Error description 24608
> Error description 24609
> Error description 24610
> Error description 24614
> Error description 24616
> Error description 24860
> Error description 24959
> Error description 24967
> Error description 24968
> Error description 24972
> Error description 24974
> Error description 24975
> Error description 24976
> Error description 24977
> Error description 24978
> Error description 24979
> Error description 24980
> Error description 24981
> Error description 24983
> Error description 25019
> Error description 25021
> Error description 25030
> Error description 25031
> Error description 25033
> Error description 25160
> Error description 25237
> Error description 25243
> Error description 25250
> Error description 25256
> Error description 25267
> Error description 25268
> Error description 25269
> Error description 25270
> Error description 25271
> Error description 25272
> Error description 25273
> Error description 25274
> Error description 25275
> Error description 25276
> Error description 25277
> Error description 25278
> Error description 25279
> Error description 25280
> Error description 25281
> Error description 25282
> Error description 25283
> Error description 25284
> Error description 25285
> Error description 25306
> Error description 25393
> Error description 25394
> Error description 25412
> Error description 25436
> Error description 25452
> Error description 25483
> Error description 25493
> Error description 25555
> Error description 25556
> Error description 25584
> Error description 25590
> Error description 25591
> Error description 25592
> Error description 25594
> Error description 25595
> Error description 25724
> Error description 25725
> Error description 25726
> Error description 25737
> Error description 25742
> Error description 25743
> Error description 25744
> Error description 25745
> Error description 25746
> Error description 25747
> Error description 25748
> Error description 25750
> Error description 25751
> Error description 25752
> Error description 25754
> Error description 25755
> Error description 25756
> Error description 25757
> Error description 25846
> Error description 25850
> Error description 25874
> Error description 25875
> Error description 25880
> Error description 25907
> Error description 25915
> Error description 25916
> Error description 25917
> Error description 25918
> Error description 25920
> Error description 25921
> Error description 25923
> Error description 25927
> Error description 25969
> Error description 25984
> Error description 25985
> Error description 25986
> Error description 25988
> Error description 25989
> Error description 25990
> Error description 26013
> Error description 26014
> Error description 26019
> Error description 26020
> Error description 26021
> Error description 26022
> Error description 26023
> Error description 26025
> Error description 26029
> Error description 26030
> Error description 26052
> Error description 26054
> Error description 26058
> Error description 26063
> Error description 26065
> Error description 26072
> Error description 26077
> Error description 26081
> Error description 26082
> Error description 26083
> Error description 26085
> Error description 26097
> Error description 26098
> Error description 26099
> Error description 26100
> Error description 26105
> Error description 26111
> Error description 26123
> Error description 26169
> Error description 26218
> Error description 26219
> Error description 26248
> Error description 26249
> Error description 26250
> Error description 26267
> Error description 26268
> Error description 26275
> Error description 26302
> Error description 26325
> Error description 26327
> Error description 26328
> Error description 26331
> Error description 26333
> Error description 26340
> Error description 26341
> Error description 26411
> Error description 26413
> Error description 26414
> Error description 26427
> Error description 26429
> Error description 26434
> Error description 26440
> Error description 26468
> Error description 26469
> Error description 26471
> Error description 26475
> Error description 26476
> Error description 26500
> Error description 26501
> Error description 26502
> Error description 26503
> Error description 26504
> Error description 26505
> Error description 26506
> Error description 26514
> Error description 26520
> Error description 26525
> Error description 26529
> Error description 26540
> Error description 26547
> Error description 26548
> Error description 26550
> Error description 26569
> Error description 26573
> Error description 26574
> Error description 26575
> Error description 26597
> Error description 26599
> Error description 26600
> Error description 26604
> Error description 26611
> Error description 26612
> Error description 26613
> Error description 26621
> Error description 26622
> Error description 26623
> Error description 26624
> Error description 26625
> Error description 26626
> Error description 26627
> Error description 26633
> Error description 26644
> Error description 26691
> Error description 26697
> Error description 26863
> Error description 26873
> Error description 26875
> Error description 26955
> Error description 27470
> Error description 27545
> Error description 27592
> Error description 27734
> Error description 28448


Error description 4

Error message

Feil i databehandling 3

Cause of error

Ikke alle testene ble fullstendig gjennomført.

Error correction

- Slå av og på styringen, eller start opp på nytt
- Meld fra til kundeservice.


Error description 9

Error message

Feil i databehandling 8

Cause of error

CRC-summen til det kompilerte PLS-programmet er feil.

Error correction

- Slå av og på styringen, eller start opp på nytt
- Meld fra til kundeservice.


Error description 11

Error message

Feil i databehandling A

Cause of error

Generell feil i filadministrasjonen.

Error correction

- Slå av og på styringen, eller start opp på nytt
- Meld fra til kundeservice.


Error description 12

Error message

Feil i databehandling A

Cause of error

Generell programvarefeil i hoveddatamaskinen.

Error correction

- Slå av og på styringen, eller start opp på nytt
- Meld fra til kundeservice.


Error description 14

Error message

Feil i databehandling A

Cause of error

Det er ikke nok ledig NC-minne til å åpne maskinparameterfiler.

Error correction

Slett NC-programmer som du ikke lenger har behov for, for å øke tilgjengelig minne.


Error description 16

Error message

Feil i databehandling B

Cause of error

Intern feil: Feilaktig avbrudd.

Error correction

- Slå av og på styringen, eller start opp på nytt
- Meld fra til kundeservice.


Error description 19

Error message

Feil i databehandling E

Cause of error

Intern feil: En prosess mottok en ukjent kommando eller en kommando med ugyldige parametre.

Error correction

- Slå av og på styringen, eller start opp på nytt
- Meld fra til kundeservice.


Error description 29

Error message

Feil i databehandling O

Cause of error

Du forsøkte å kjøre flere akser enn det som er tillatt med eksportversjonen av styringen.

Error correction

- Tilbakestill grunnrotering.
- Tilbakestill 3D-rotasjon.


Error description 33

Error message

Kontrollsumfeil A

Cause of error

CRC-summen til EPROMs IC-P1 og IC-P2 er feil.

Error correction

- Slå av og på styringen eller start opp på nytt
- Meld fra til kundeservice.


Error description 34

Error message

Kontrollsumfeil B

Cause of error

CRC-summen til EPROMs IC-P3 og IC-P46 er feil.

Error correction

- Slå av og på styringen, eller start opp på nytt
- Meld fra til kundeservice.


Error description 38

Error message

Etterslep for stort %.2s

Cause of error

Etterslepet til en forflyttet akse er større enn den angitte verdien i maskinparameter MP1720 (ved etterslep) eller MP 1420 (ved nullavvik).
- Sløvt verktøy
- For høy hastighet på bearbeidingsmatingen
- For lavt turtall på spindelen
- Utilstrekkelig smøring
- Mekanikken går tungt
- Rystelser i maskinen
- Maskinvarefeil i reguleringskretsen
- Ved analoge akser: for stor strømning
- Ved analoge akser: feil på tachometer
- Ved analoge akser: feil på motorkull

Error correction

- Skift ut sløvt verktøy
- Senk hastigheten på bearbeidingsmatingen, øk turtallet.
- Kontroller smøringen
- Sørg for at mekanikken ikke går tungt
- Eliminer eventuelle vibrasjonskilder.
- Ved analoge akser: utjevn strømningen
- Ved analoge akser: skift ut tachometerkull, juster tachometeret
- Ved analoge akser: skift ut motorkull
- Hvis dette skjer ofte: Meld fra til kundeservice.


Error description 39

Error message

Nominelt turtall for høyt %.2s

Cause of error

Det ble regnet ut for høy nominell verdi for turtallet.
Analoge akser: Maks. nominell verdi +- 10 V
Analog spindel: Maks. nominell verdi +- 10 V
Digitale akser og spindler: Maks. nominell verdi = maks. motorturtall.
- Maskinen når ikke lenger de innstilte akselerasjons- og bremserampene.
- Maskinvarefeil i reguleringskretsen.

Error correction

- For analoge akser: Kontroller servo.
- Meld fra til kundeservice.


Error description 40

Error message

Bevegelsesovervåkingsfeil %.2s A

Cause of error

Aksen beveger seg minst fire ganger langsommere eller hurtigere enn det som tilsvarer den tildelte nominelle turtallverdien.
- Stor hysterese ved vending (kulerullespindel, girkasse, rem, kopling osv.)
- Sløvt verktøy
- For høy hastighet på bearbeidingsmatingen
- For lavt turtall på spindelen
- Utilstrekkelig smøring
- Mekanikken går tungt
- Rystelser i maskinen
- Ved analoge akser: for stor strømning
- Ved analoge akser: feil på tachometer
- Ved analoge akser: feil på motorkull

Error correction

- Kontroller maskinparameter 1140.x.
- Eliminer stor hysterese ved vending
- Skift ut sløvt verktøy
- Kontroller smøringen
- Sørg for at mekanikken ikke går tungt
- Ved analoge akser: juster strømningen
- Ved analoge akser: skift ut tachometerkull, juster tachometeret
- Ved analoge akser: skift ut motorkull
- Meld fra til kundeservice.


Error description 41

Error message

Stillstandsovervåking %.2s

Cause of error

Posisjonsavviket ved stillstand er større enn verdien som er definert i maskinparameter MP1110.x.
- Ved analoge akser: for stor strømning
- Ved vertikale akser: dårlig brems eller feil vektutjevning
- Ved fastkjørte akser: stor mekanisk påvirkning ved bearbeiding

Error correction

- Ved analoge akser: juster strømningen
- Ved vertikale akser: kontroller brems eller vektutjevning
- Ved fastkjørte akser: eliminer den store mekaniske påvirkningen
- Meld fra til kundeservice.


Error description 42

Error message

Forskyvning for stor %.2s

Cause of error

Ved justering av forskyvningen (med tallkode eller syklisk) ble det registrert en forskyvningsstrøm på mer enn 100 mV.

Error correction

- Gjennomfør først justering av forskyvningen eller strømningen på den analoge servoen iht. produsentens anvisninger
- Aktiver deretter finjusteringen av forskyvningen med en tallkode
- Meld fra til kundeservice.


Error description 43

Error message

Pos.differanse posisjon <> turtall for stort %.2s

Cause of error

Motoren beveger seg når aksesleiden står stille, og omvendt.
- For stor forskjell mellom beregnet posisjon fra impulsene til posisjonskoderen og impulsene til turtallsmåleinstrumentet
- For stor hysterese ved vending
- Defekt kopling, girkasse osv.
- Brudd på remmen

Error correction

- Kontroller MP1144.x.
- Kontroller hysterese ved vending
- Reparer kopling, girkasse osv.
- Skift ut remmen
- Meld fra til kundeservice.


Error description 44

Error message

MC amplitude for lav %.2s

Cause of error

Amplituden på målesystemsignalet er for lav, eller signalet for tilsmussing er aktivt.
- Måleinstrumentet er tilsmusset
- Måleinstrumentet er defekt
- Det har kommet inn fuktighet
- Lesehodet er dejustert (avstand, parallellitet)
- Kabelen til måleinstrumentet er defekt
- Måleinstrumentinngangen på styringen er defekt
- Vibrasjoner
- Støysignaler

Error correction

- Meld fra til kundeservice


Error description 45

Error message

MC frekvens for høy %.2s

Cause of error

Den maksimale inngangsfrekvensen ble overskredet på en måleapparatinngang.
– Feil på turtallsmålersignal
– Vibrasjoner på maskinen

Error correction

– Kontroller tilkobling til turtallsmåler (massetilkobling)
– Kontroller turtallsmåler
– Kontroller målesystemsignalets inngangsfrekvens.
– Eliminer vibrasjoner
– Informer kundetjenesten


Error description 46

Error message

Posisjonsenkoder %.2s defekt

Cause of error

Ikke samsvar ved sammenligning av absolutt og inkremental posisjon.

Error correction

Meld fra til kundeservice


Error description 50

Error message

Søkepunkt kan ikke nås

Cause of error

For syklus TCH-PROBE 0 (DIN/ISO: G55) eller ved bruk av de manuelle søkesyklusene ble det ikke funnet noe søkepunkt innenfor den kjøreavstanden som er definert i maskinparameter MP6130.

Error correction

- Forposisjoner touch-proben nærmere emnet.
- Øk verdien i MP6130.


Error description 51

Error message

Posisjoneringsfeil

Cause of error

Etterslepet til en forflyttet akse er større enn den angitte verdien i maskinparameter MP1710 (ved etterslep) eller MP 1410 (ved nullavvik).
- Sløvt verktøy
- For høy hastighet på bearbeidingsmatingen
- For lavt turtall på spindelen
- Utilstrekkelig smøring
- Mekanikken går tungt
- Rystelser i maskinen
- Maskinvarefeil i reguleringskretsen
- Ved analoge akser: for stor strømning
- Ved analoge akser: feil på tachometer
- Ved analoge akser: feil på motorkull

Error correction

- Skift ut sløvt verktøy
- Senk hastigheten på bearbeidingsmatingen, øk turtallet.
- Kontroller smøringen
- Sørg for at mekanikken ikke går tungt
- Eliminer eventuelle vibrasjonskilder.
- Ved analoge akser: utjevn strømningen
- Ved analoge akser: skift ut tachometerkull, juster tachometeret
- Ved analoge akser: skift ut motorkull
- Meld fra til kundeservice.


Error description 52

Error message

Nål er alt i berøring

Cause of error

Nålen gir utslag allerede ved starten på probeforløpet.

Error correction

- Koble ut touch-proben, og start probeforløpet på nytt.
- Kontroller touch-proben for skader hvis dette skjer gjentatte ganger.
- Meld fra til kundeservice.


Error description 53

Error message

Skift sensorsystembatteri

Cause of error

Batteriet i touch-proben er tomt.

Error correction

Bytt batteri.


Error description 54

Error message

Sensorsystem ikke klart

Cause of error

- Touch-proben er ikke tilkoblet.
- Batteri eller akkumulator i infrarød-probe er tomt.
- Sender-/mottakerenhet tilsmusset
- Infrarød overføring er defekt eller avbrutt
- Probe-grensesnittet på styringen er defekt
- Probekabel eller kabel til sender-/mottakerenhet er defekt

Error correction

- Koble til touch-proben.
- Bytt batteri.
- Rengjør infrarødvinduet på probe og sender-/mottakerenheten.
- Kontroller kabelen, og skift ut hvis nødvendig
- Meld fra til kundeservice


Error description 55

Error message

CC endebryter %.2s+

Cause of error

- Den kalkulerte banen for verktøyet overskrider arbeidsområdet (programvareendebryteren) til maskinen.
- I en manuell driftsmodus er programvareendebryteren nådd

Error correction

- Kontroller de programmerte koordinatene, og endre eventuelt programmet.
- Kontroller nullpunktet, og still det eventuelt inn på nytt.
- Kjør i motsatt retning


Error description 56

Error message

Endebryter %.2s+

Cause of error

- Den beregnede banen til verktøyet overskrider arbeidsområdet (programvareendebryteren) til maskinen.
- I en manuell driftsmodus er programvareendebryteren nådd

Error correction

- Kontroller de programmerte koordinatene, og endre eventuelt programmet.
- Kontroller nullpunktet, og still det eventuelt inn på nytt.
- Kjør i motsatt retning


Error description 57

Error message

CC endebryter %.2s-

Cause of error

- Den kalkulerte banen for verktøyet overskrider arbeidsområdet (endebryter programvare) til maskinen.
- I en manuell driftsmodus er programvareendebryteren nådd

Error correction

- Kontroller de programmerte koordinatene, og endre eventuelt programmet.
- Kontroller nullpunktet, og still det eventuelt inn på nytt.
- Kjør i motsatt retning


Error description 58

Error message

Endebryter %.2s-

Cause of error

Den beregnede banen til verktøyet overskrider arbeidsområdet (programvareendebryteren) til maskinen.
- I en manuell driftsmodus er programvareendebryteren nådd

Error correction

- Kontroller de programmerte koordinatene, og endre eventuelt programmet.
- Kontroller nullpunktet, og still det eventuelt inn på nytt.
- Kjør i motsatt retning


Error description 59

Error message

FN 14: Feilkode %-3u

FN 14: Feilkode %s

Cause of error

Feil forårsaket av funksjon FN14 (DIN/ISO: D14). Denne funksjonen kaller opp forprogrammerte meldinger fra produsenten (f.eks. fra en produsentsyklus). Hvis TNC i løpet av programkjøringen eller programtesten kommer til en blokk med FN14 (D14), avbryter
den programmet og sender en melding. Deretter må du starte programmet på nytt.

Error correction

Finn beskrivelsen av feilen i maskinens brukerveiledning, og start programmet på nytt når feilen er rettet opp.


Error description 60

Error message

To TOOL DEF %-3u ved PGM CALL

Cause of error

Definisjonen av et verktøy ved hjelp av NC-blokken TOOL DEF (DIN/ISO: G99), er brukt flere ganger med samme verktøynummer i programmer som er nestet i hverandre.

Error correction

Slett TOOL DEF-blokken (G99-blokk) i en av programmene, eller bruk ulike verktøynummer.


Error description 61

Error message

Verktøytabell låst

Cause of error

Mens TNC kjører en verktøyoppkalling, kan ikke verktøyminnet (fil TOOL.T) endres. Trykker du på funksjonstasten EDITIEREN AUS/EIN (redigere av/på), vises denne feilmeldingen.

Error correction

Vent til verktøyoppkallingen er ferdigkjørt, og trykk deretter på funksjonstasten EDITIEREN AUS/EIN (redigere av/på) på nytt.


Error description 62

Error message

Ref.merker %.2s: feil avstand

Cause of error

Under kjøring av referansemerkene med et avstandskodet målesystem ble det tilbakelagt en avstand på mer enn 1000 rasterpunkter. Ingen referansemerker ble passert under fremkjøringen.
- Lesehodet er dejustert (avstand, parallellitet).
- Enkoderen innenfor ref.merkene er tilsmusset eller defekt.

Error correction

- Meld fra til kundeservice.


Error description 63

Error message

Håndratt?

Cause of error

- Det elektroniske håndrattet er ikke tilkoblet.
- Feil håndratt er valgt i maskinparameter MP7640.
- Overføringsledningen er defekt.
- Håndrattet er skadet

Error correction

- Håndrattet kobles til med kabeladapteren.
- Kontroller maskinparameter MP7640.
- Kontroller om overføringsledingen er skadet.
- Kontroller om håndrattet er skadet.
- Meld fra til kundeservice


Error description 109

Error message

PLS: For dyp nesting

Cause of error

Tidsfeil PLS:
- Det ble forsøkt å neste mer enn 32 moduloppkallinger i hverandre.
- Det ble programmert en rekursiv moduloppkalling som sprenger grensen på 32 nestinger.

Error correction

Endre på PLS-programmet.


Error description 110

Error message

PLS: Stack underflow

Cause of error

Tidsfeil PLS: Du forsøkte å hente data fra stakklageret, selv om de ikke var blitt lagt der på forhånd.

Error correction

Endre på PLS-programmet.


Error description 111

Error message

PLS: Stack overflow

Cause of error

Tidsfeil PLS: Du forsøkte å legge mer enn 128 byte med data i stakklageret. Word-operandene (B/W/D/K) opptar 4 byte hver, Logikk-operandene (M/I/O/T/C) 2 byte.

Error correction

Endre på PLS-programmet.


Error description 112

Error message

PLS: Time out

Cause of error

Tidsfeil PLS:
- Den sykliske gjennomkjøringen av programdelen varte for lenge. Kontroller underprogramstrukturen, og start eventuelle kapasitetskrevende programdeler som SUBMIT-jobber.
- Den viste kalkuleringstiden blir i noen tilfeller høyere på grunn av dataoverføring og håndrattdrift. Velg håndrattdrift i tvilstilfeller, og start samtidig dataoverføringen med maks. overføringshastighet, og kontroller til slutt
PLS-programmeringsområdet MAKSIMAL BEREGNINGSTID. Det må ikke forekomme verdier over 150 % (sikkerhetsreserve i tilfelle ugunstige driftsforhold).

Error correction

Endre på PLS-programmet.


Error description 113

Error message

PLS: Ugyldig område for CASE

Cause of error

Tidsfeil PLS: Operanden for CASE-kommandoen inneholder en verdi som ikke kan tolkes som forskyvning i CM-tabeller (lavere enn 0 eller høyere eller lik tabellengden).

Error correction

- Få PLS-programmet kontrollert.
- Meld fra til kundeservice


Error description 115

Error message

PLS: Indeksområde feil

Cause of error

Tidsfeil PLS:
- Adressen for skrivetilgang til datatypene B/W/D/M/I/O/T/C befinner seg i et område som er ugyldig for disse operandtypene på grunn av at at indeksregisteret inkluderes.
- Når indeksregisteret forsøker å få tilgang til et konstantfelt, inneholder indeksregisteret en verdi som ikke er mulig for dette feltet (lavere enn 0 eller høyere eller lik feltlengden).
- Når indeksregisteret inkluderes, får adressen til en streng en ugyldig verdi.
- Nummeret for en dialog (S#Dn[X]) eller en feilmelding (S#En[X]) fører til en ugyldig verdi (mindre enn 0 eller større enn 999) når indeksregisteret inkluderes.
- Ved adressering av en delstreng.

Error correction

Endre på PLS-programmet.


Error description 133

Error message

PLS: M4005, M4006, M4007 feil

Cause of error

Tidsfeil PLS: Flere enn ett av flaggene M4005 (M03), M4006 (M04), M4007 (M05) er brukt.

Error correction

Endre på PLS-programmet.


Error description 134

Error message

PLS: Søkesykl. aktive samtidig

Cause of error

Tidsfeil PLS - mer enn én av funksjonene PLS-posisjonering, Nullpunktforskyving og Spindelorientering er aktivert.

Error correction

Endre på PLS-programmet.


Error description 151

Error message

MP: Linje uten nummer

Cause of error

Feil ved inntasting av maskinparameteren: Det ble funnet en linje som ikke hadde maskinparameternummer (ikke tom linje eller kommentar).

Error correction

Endre maskinparameterliste.


Error description 152

Error message

MP: Feil nummer

Cause of error

Feil ved inntasting av maskinparameteren: Den angitte maskinparameteren eksisterer ikke (feil nummer).

Error correction

Endre maskinparameterliste.


Error description 153

Error message

MP: Ikke skilletegn

Cause of error

Feil ved inntasting av maskinparameteren: Det ble ikke funnet skilletegn (":") mellom nummeret og verdien til maskinparameteren.

Error correction

Endre maskinparameterliste.


Error description 154

Error message

MP: Inntastet verdi feil

Cause of error

Feil ved inntasting av maskinparameteren: Inntastet verdi for maskinparameteren er feil.

Error correction

Endre maskinparameterliste.


Error description 155

Error message

MP: Dobbelt definert

Cause of error

Feil ved inntasting av maskinparameteren: En maskinparameter er definert dobbelt.

Error correction

Endre maskinparameterliste.


Error description 156

Error message

MP: Ikke definert

Cause of error

Feil ved inntasting av maskinparameteren: En maskinparameter er ikke definert. Linjen genereres automatisk.

Error correction

Endre på maskinparameterlisten.


Error description 157

Error message

MP: Lagring ikke mulig

Cause of error

Feil ved inntasting av maskinparameteren: Maskinparameteren kan ikke lagres.

Error correction

Meld fra til kundeservice.


Error description 159

Error message

Plass 0 ikke definert

Cause of error

I pocket table ble det forsøkt å tilordne et verktøy til en sperret plass.

Error correction

- Kontroller pocket table for verktøy.
- Meld fra til kundeservice.


Error description 160

Error message

Feil plassnummer

Cause of error

- Inntastede verdier for verktøypottnummer i verktøytabellen er høyere enn maskinparameter MP7261.
- MP7261 = 0, gjennom MP7480 er verktøypotten aktivert, og det oppkalte verktøyet har ingen verktøypotte.

Error correction

- Kontroller pocket table for verktøy
- Meld fra til kundeservice.


Error description 161

Error message

Mating mangler

Cause of error

Ingen mating er programmert.

Error correction

Endre på NC-programmet, FMAX arbeider bare blokkvis.


Error description 162

Error message

Ingen ny akse ved rotering

Cause of error

Ved verktøyoppkallling er den programmerte roteringen aktiv, og samtidig er den nye verktøyaksen ikke lik, eller ikke parallell med, den gjeldende verktøyaksen.

Error correction

Opphev den programmerte roteringen i NC-programmet før verktøyaksen endres.


Error description 163

Error message

Verktøyets levetid utgått

Cause of error

Levetiden for det oppkalte verktøyet er overskredet, og du har ikke definert noe søsterverktøy.

Error correction

Kontroller verktøyet og bytt det eventuelt ut, eller definer et søsterverktøy.


Error description 164

Error message

Skift bufferbatteri

Cause of error

Spenningen i bufferbatteriet har sunket under minsteverdien.

Error correction

Skift bufferbatteriet (se brukerveiledningen).


Error description 165

Error message

Spindelorientering inaktiv

Cause of error

Du forsøkte å kalle opp syklusen Gjengeboring GS (Rigid Tapping), eller syklusen Gjengeskjæring, selv om maskinen ikke har styrt analog spindel.

Error correction

Ta kontakt med maskinprodusenten.


Error description 166

Error message

Verktøytabell?

Cause of error

Det finnes flere verktøytabeller i NC-minnet, og det er ikke aktivert noen tabell i driftsmodusen Programtest.

Error correction

Aktiver verktøytabellen i driftsmodusen Programtest (status S).


Error description 167

Error message

Nullpunkttabell?

Cause of error

For å kunne kjøre NC-programer er det nødvendig med en nullpunkttabell. Det er ikke lagt inn noen tabell i NC-minnet til styringen, eller det er lagt inn flere tabeller og ingen av dem er aktivert.

Error correction

Aktiver nullpunkttabell i driftsmodusen Programkjøring blokkrekke (status M).


Error description 168

Error message

Feil

Cause of error

Denne meldingen betyr at det vises en feilmelding på skjermen som befinner seg i bakgrunnen.

Error correction

Bytt til bakgrunnsmodus, og kvitter for feilmeldingen.


Error description 169

Error message

Verktøynummer allerede i bruk

Cause of error

Du forsøkte å definere det samme verktøyet flere ganger.

Error correction

Endre på NC-programmet.


Error description 170

Error message

Hopp til label 0 ikke tillatt

Cause of error

Du har programmert et hopp til underprogram 0 i en NC-blokk LBL CALL (DIN/ISO: L 0,0), eller i en hoppkommando (parameterkalkulering).

Error correction

Endre på NC-programmet.


Error description 171

Error message

Inntastet verdi feil

Cause of error

Hvis det settes inn en Q-parameter i NC-blokkene APPR eller DEP , oppstår det et ugyldig mellomresultat: Lengden på de tangentielle linjene for fremkjøring eller tilbakekjøring fra konturen blir negativ.

Error correction

Endre på NC-programmet.


Error description 172

Error message

Inntastet verdi feil

Cause of error

Hvis det settes inn en Q-parameter i NC-blokkene APPR eller DEP, oppstår det et ugyldig mellomresultat: Sentervinkelen på tangentbuen for fremkjøring eller tilbakekjøring fra konturen blir negativ.

Error correction

Endre på NC-programmet.


Error description 173

Error message

Inntastet verdi feil

Cause of error

Hvis det settes inn en Q-parameter i syklusen Konturkjede, oppstår det et ugyldig mellomresultat: Lengden på de tangentielle linjene for fremkjøring eller tilbakekjøring fra konturen blir negativ.

Error correction

Endre på NC-programmet.


Error description 174

Error message

Inntastet verdi feil

Cause of error

Hvis det settes inn en Q-parameter i syklusen Konturkjede, oppstår det et ugyldig mellomresultat: Sentervinkelen på tangentbuen for fremkjøring eller tilbakekjøring fra konturen blir negativ.

Error correction

Endre på NC-programmet.


Error description 175

Error message

Inntastet verdi feil

Cause of error

Du anga en negativ verdi som toleranse for automatisk innsetting av avrundingsbue (M-funksjon M112).

Error correction

Angi positiv toleranse.


Error description 176

Error message

Inntastet verdi feil

Cause of error

Hastigheten blir for høy for dreiebordet hvis den programmerte bevegelsen for roteringsaksen med banemating er angitt til mm/min (M116).

Error correction

Reduser matehastigheten.


Error description 177

Error message

Syklus 27(G127): Dybde > radius

Cause of error

- Under kjøring av syklusen Sylinderoverflate er den angitte fresedybden større enn eller lik radiusen på sylinderoverflaten.
- Forholdet mellom enhetsradiusen og bearbeidingsradiusen er for stort.

Error correction

- Angi mindre fresedybde for syklusen Sylinderoverflate.
- Angi mindre sylinderradius for syklusen Sylinderoverflate.


Error description 178

Error message

Inntastet verdi feil

Cause of error

Under kjøring av syklus 27 Sylinderoverflate er den programmerte radiusen for sylinderoverflaten lavere enn, eller lik 0.

Error correction

Endre på NC-programmet.


Error description 179

Error message

Inntastet verdi feil

Cause of error

Under overlagring av en håndrattbevegelse (M-funksjon M118) er maksimalt tillatt programmert overlagring under 0.

Error correction

Angi bare positive verdier etter M118.


Error description 180

Error message

Uformatert defin. inneh. feil

Cause of error

Feil under omregning av det programmerte råemnet i grafikken:
- Verken X, Y eller Z ble angitt som spindelakse.
- En kantlengde er negativ (minimums- og maksimumsbegrensningene er byttet om).
- En kantlengde er mindre enn 0,1 mm.
- Lengden på den korteste kanten er mindre enn ca. 1 % av den lengste kanten.

Error correction

Endre på NC-programmet.


Error description 181

Error message

Uformatert definisjon inneh. feil

Cause of error

Feil under omregning av det programmerte råemnet i FK-grafikken: En kantlengde er negativ (minimums- og maksimumsbegrensningene er byttet om).

Error correction

Endre på NC-programmet.


Error description 183

Error message

Aktuell blokk ikke valgt

Cause of error

Etter et avbrudd i programmet kan ikke TNC lenger fortsette kjøringen av programmet fra den posisjonen hvor markøren befinner seg.

Error correction

Trykk på GOTO, og angi et blokknummer for å velge hvor kjøringen av programmet skal gjenopptas, eller velg funksjonen for mid-program-oppstart.


Error description 184

Error message

Programnavn finnes ikke

Cause of error

Du forsøkte å kalle opp et program som ikke finnes i TNC-minnet.

Error correction

Endre på NC-programmet.


Error description 185

Error message

Kan ikke taste inn flere data

Cause of error

TNC kan ikke lagre flere filer.

Error correction

Slett filer som du ikke lenger trenger.


Error description 187

Error message

Label-nummer allerede i bruk

Cause of error

Du forsøkte å legge inn samme labelnummer i flere NC-blokker av typen LBL SET (DIN/ISO: G98 Lxx) .

Error correction

Endre på NC-programmet.


Error description 188

Error message

Labelnr %-3u i bruk flere ganger

Cause of error

Ved oppstart av et program, eller ved oppkalling av et underprogram ble det funnet flere NC-blokker av typen LBL SET (DIN/ISO: G98 Lxx) med samme labelnummer.

Error correction

Endre på NC-programmet.


Error description 189

Error message

Dataoverføring med feil

Cause of error

E Under dataoverføring med BCC ble
A til H mottatt 15 ganger <NAK> etter hverandre.
uten at mottakermodulen identifiserte ERROR CODE med noen av
følgende årsaker:
- Det ble ikke stilt inn samme overføringshastighet for TNC og den perifere enheten.
- Det er feil på paritetsbiten.
- Defekt dataramme (f.eks: ingen stoppbit).
- Mottakermodulen på grensesnittet er defekt.
K Under overføring av en feil til TNC
ble ikke tegnet <1> sendt etter tegnet <ESC>.
L Etter feilsekvensen <ESC><1> ble det mottatt feil
feilnummer (feilnummer 0 til 7 er tillatt).
M Under dataoverføring med BCC ble
<NAK> sendt 15 ganger etter hverandre.
N En forventet kvittering <ACK> eller <NAK> ble
ikke sendt etter en bestemt tid.

Error correction

Kontroller dataoverføringsmediet.


Error description 194

Error message

Program ikke fullstendig

Cause of error

En påbegynt dataoverføring ble avbrutt med tasten <END>.

Error correction

Overfør programmet på nytt.


Error description 196

Error message

Grensesnitt allerede i bruk

Cause of error

Du forsøkte å bruke et datagrensesnitt som allerede var opptatt.

Error correction

Avslutt dataoverføringen, og start på nytt.


Error description 197

Error message

Overføringshastighet ikke mulig

Cause of error

Overføringshastigheten som ble valgt for de to datagrensesnittene, tillater ikke samtidig overføring via begge grensesnittene.

Error correction

Velg en annen overføringshastighet.


Error description 200

Error message

Ekst. ut-/inndata ikke klare

Cause of error

- Grensesnittet er ikke tilkoblet.
- Den eksterne enheten er ikke tilkoblet, eller den er ikke klar.
- Overføringskabelen er defekt eller feil.

Error correction

Kontroller overføringsledningen.


Error description 201

Error message

NC: Programminne slettet

Cause of error

Etter at styringen ble koblet inn, ble en fil i NC-minnet identifisert som defekt, og dermed slettet.

Error correction

Opprett filen på nytt.


Error description 202

Error message

Endringer i kalt program

Cause of error

- Under oppstart av et underprogram ble det oppdaget at det oppkalte programmet var blitt endret.
- Under bevegelse tilbake fra et underprogram til et hovedprogram ble det oppdaget at hovedprogrammet var blitt endret.

Error correction

- Velg avbruddsposisjon med GOTO + blokknummer, og fortsett bearbeidingen.


Error description 203

Error message

NØDSTOPP defekt

Cause of error

Feil på den interne eller eksterne NØDSTOPP-kretsen.
- For lange koblingstider på gjeldende relé i kjedet mellom Utgang, styring driftsklar og Bekreftelse, styring driftsklar under NØDSTOPP- eller innkoblingsprosessen
- Brudd i ledningen, dårlige kontakter

Error correction

Kontroller NØDSTOPP-kretsen.
- Kontroller/bytt ut gjeldende relé i koblingsskapet
- Kontroller/gjenopprett kontakter/kabling
- Meld fra til kundeservice


Error description 204

Error message

TNC-temperatur for høy %d°C

Cause of error

Temperaturføleren i styringen registrerer for høy temperatur inne i styringshuset.
- Varmeavledningen i koblingsskapet utilstrekkelig
- Tilsmussede filtermatter
- Defekt klimaaggregat i koblingsskapet
- Defekt vifte i styringshuset
- Defekt temperatursensor
- Uheldig montering av komponentene

Error correction

- Rengjør filtermattene
- Reparer klimaaggregatet i koblingsskapet
- Skift ut viften
- Meld fra til kundeservice


Error description 205

Error message

NØDSTOPP PLC

Cause of error

Feilmelding fra PLS (se maskinens dokumentasjon).

Error correction

Meld fra til kundeservice.


Error description 206

Error message

PGM %.28s mangler

Cause of error

Programmet som du valgte, inneholder en programoppkalling av et program som ikke finnes i TNC-minnet.

Error correction

- Endre eventuelt programnavnet.
- Endre programoppkallingen slik at TNC kan kalle opp et eksternt lagret program.


Error description 207

Error message

PGM mangler

Cause of error

Under kjøring av et blokkvis overført NC-program (DNC-drift) ble det registrert at et oppkalt underprogram ikke befinner seg i NC-minnet.

Error correction

Last inn NC-programmet.


Error description 212

Error message

FK-referanse til aktuell blokk

Cause of error

Du forsøkte å slette en blokk i et FK-program som det finnes en referanse til et annen sted i programmet.

Error correction

Endre på FK-referansen.


Error description 214

Error message

Regnefeil

Cause of error

Interne beregninger har resultert i en tallverdi som ikke kan vises.

Error correction

Kontroller inntastede verdier.


Error description 215

Error message

Regnefeil

Cause of error

Interne beregninger har resultert i en tallverdi som ikke kan vises.

Error correction

Kontroller inntastede verdier.


Error description 216

Error message

Kalkulert Q-parameter for høy

Cause of error

TNC forsøkte å vise en Q-parameter med en verdi som ligger utenfor det gyldige området på -99 999.9999 til +99 999.9999.

Error correction

Endre på NC-programmet.


Error description 217

Error message

Kalkulerte koordinater for høye

Cause of error

Beregning av et koordinat i en Q-parameter resulterte i en verdi som overskrider det gyldige området på -99 999.9999 til +99 999.9999.

Error correction

Endre på NC-programmet.


Error description 218

Error message

Kalkulert turtall for høyt

Cause of error

- Beregning av et spindelturtall i en Q-parameter resulterte i en verdi som overskrider det gyldige området på 0 bis +99 999.9999.
- Det ble definert en turtallsbegrensning for det aktive verktøyet i verktøytabellen (kolonne NMAX).

Error correction

- Endre på NC-program.
- Forhøy eller opphev turtallbegrensning for det aktive verktøyet.


Error description 219

Error message

Kalkulert mating for stor

Cause of error

Beregning av en matehastighet i en Q-parameter resulterte i en verdi som overskrider den gyldige rekkevidden på 0 til 300 000.

Error correction

Endre på NC-programmet.


Error description 220

Error message

Kalkulert verktøynr. for høyt

Cause of error

- Beregningen av et verktøynummer i en Q-parameter resulterte i en verdi som overskriver det gyldige området på 0 til 32767.
- Du kalte opp et verktøynummer som er høyere en det antall verktøy som er definert i verktøytabellen.

Error correction

Endre på NC-programmet.


Error description 221

Error message

Kalkulert label-nummer for høyt

Cause of error

Beregning av et labelnummer i en Q-parameter resulterte i en verdi som overskrider det gyldige områdetpå 1 til 255.

Error correction

Endre på NC-programmet.


Error description 222

Error message

Kalkulert feilnummer for høyt

Cause of error

Beregning av et feilnummer for funksjonen FN14 (DIN/ISO: D14) i en Q-parameter resulterte i en verdi som overskrider det gyldige området på 0 til 499.

Error correction

Endre på NC-programmet.


Error description 223

Error message

Kalkulert skalering for høy

Cause of error

Beregning av en målefaktor i en Q-parameter resulterte i en verdi som overskrider den gyldige rekkevidden på 0,0001 til +100,007936.

Error correction

Endre på NC-programmet.


Error description 224

Error message

Inkr. polarvinkel for stor

Cause of error

Du har programmert en inkremental polarvinkel i en NC-blokk (IPA, DIN/ISO: G91 H..) som er større enn, eller lik 5760 grader (16 fulle sirkler).

Error correction

Endre på NC-programmet.


Error description 225

Error message

Stigning 0 ikke tillatt

Cause of error

Du har programmert en gjengestigning på 0 i syklusen Gjengeboring GS (Rigid Tapping) eller i syklusen Gjengeskjæring.

Error correction

Endre på NC-programmet.


Error description 226

Error message

Regnefeil

Cause of error

Feil i interne beregninger, f.eks. forårsaket av:
- Divisjon med 0.
- Rotutdragning av en negativ verdi osv.

Error correction

Kontroller de inntastede verdiene.


Error description 227

Error message

Regnefeil ved APPR/DEP

Cause of error

Det oppsto en regnefeil under beregning av en NC-blokk av typen APPR eller DEP.

Error correction

Kontroller eventuelt de inntastede verdiene. Flytt startpunktet


Error description 228

Error message

Regnefeil ved APPR/DEP

Cause of error

Det oppsto en regnefeil under kalkulering av en NC-blokk av typen APPR eller DEP.

Error correction

Kontroller eventuelt de inntastede verdiene. Flytt startpunktet.


Error description 229

Error message

Regnefeil ved APPR/DEP

Cause of error

Det oppsto en regnefeil under kalkulering av en NC-blokk av typen APPR eller DEP.

Error correction

Kontroller eventuelt de inntastede verdiene. Flytt startpunktet.


Error description 230

Error message

Regnefeil ved APPR/DEP

Cause of error

Det oppsto en regnefeil under beregning av en APPR eller DEP NC-blokk før eller etter en heliks.

Error correction

Kontroller eventuelt de inntastede verdiene. Flytt startpunktet.


Error description 231

Error message

Regnefeil ved utfresing

Cause of error

Det oppsto en regnefeil under beregning av en avrundingsbue ved utfresing av konturparalleller.

Error correction

- Flytt startpunktet.
- Bruk annen verktøyradius.


Error description 232

Error message

Regnefeil ved CR

Cause of error

Det oppsto en regnefeil under beregning av sirkelsentrum for NC-blokken Sirkel med radius i en konturlomme.

Error correction

Kontroller koordinatene i CR-blokken (DIN/ISO: G2, G3 med R).


Error description 233

Error message

Regnefeil ved CT

Cause of error

Det oppsto en regnefeil under beregning av NC-blokken Sirkel med tangent i en konturlomme.

Error correction

Kontroller koordinatene i CT-blokken (DIN/ISO: G6, G16).


Error description 234

Error message

Regnefeil ved RND/CHF

Cause of error

Det oppsto en regnefeil under beregning av en avrundingsbue eller en fas i en konturlomme.

Error correction

- Kontroller inntastede verdier i fas- eller - avrundingsblokken.
- Bruk eventuelt en annen verktøyradius.


Error description 235

Error message

Feil skjær.p. Sirkel/sirkel

Cause of error

Det oppsto en regnefeil under beregning av skjæringspunktet mellom to sirkler i konturlommen.

Error correction

- Kontroller koordinatene i sirkelblokkene.
- Bruk eventuelt en annen verktøyradius.


Error description 236

Error message

Feil skjær.p. Sirkel/linje

Cause of error

Det oppsto en regnefeil under beregning av skjæringspunktet mellom en sirkel og en linje i konturlommen.

Error correction

- Kontroller inntastede verdier.
- Bruk eventuelt en annen verktøyradius.


Error description 237

Error message

Feil skjær.p. Linje/linje

Cause of error

Det oppsto en regnefeil under beregning av skjæringspunktet mellom to linjer i konturlommen.

Error correction

- Kontroller de inntastede verdiene.
- Bruk eventuelt en annen verktøyradius.


Error description 238

Error message

Regnefeil ved APPR/DEP

Cause of error

Det oppsto en regnefeil under beregning av frem- og tilbakekjøringen med en APPR eller DEP LCT i syklusen Konturkjede.

Error correction

- Kontroller de inntastede verdiene.
- Bruk eventuelt en annen verktøyradius.


Error description 239

Error message

Feil ved radiuskorreksjon

Cause of error

Det oppsto en regnefeil under beregning av radiuskorrigeringen i syklusen Konturkjede.

Error correction

- Kontroller de inntastede verdiene.
- Bruk eventuelt en annen verktøyradius.


Error description 240

Error message

Feil i konturlomme

Cause of error

Det oppsto en regnefeil under beregning av skjæringspunktet mellom konturen og verktøybanen i konturlommen.

Error correction

- Kontroller de inntastede verdiene.
- Bruk eventuelt en annen verktøyradius.


Error description 241

Error message

Feil i konturlomme/konturkjede

Cause of error

Lengden på baneavstanden som skal kjøres i konturlommen eller i syklusen Konturkjede, er for lang til å kunne vises som tall.

Error correction

Kontroller de inntastede verdiene.


Error description 242

Error message

Feil i konturlomme

Cause of error

Det oppsto en regnefeil under beregning av konturens parallellbaner ved utfresing av en konturlomme.

Error correction

- Kontroller de inntastede verdiene.
- Bruk eventuelt en annen verktøyradius.


Error description 243

Error message

Feil i konturlomme

Cause of error

Det oppsto en regnefeil under beregning av konturelementene i en konturlomme.

Error correction

Kontroller de inntastede verdiene.


Error description 244

Error message

Feil ved radiuskorreksjon

Cause of error

Det oppsto en regnefeil under beregning av radiuskorrigeringen for en kontur.

Error correction

- Kontroller de inntastede verdiene.
- Bruk eventuelt en annen verktøyradius.


Error description 245

Error message

Feil ved radiuskorreksjon

Cause of error

Det oppsto en regnefeil under beregning av radiuskorrigeringen for en kontur.

Error correction

- Kontroller de inntastede verdiene.
- Bruk eventuelt en annen verktøyradius.


Error description 246

Error message

Feil i konturlomme

Cause of error

Under utfresing av en konturlomme oppsto det en regnefeil under beregning av vertikalen fra et gitt punkt på konturelementet.

Error correction

Kontroller de inntastede verdiene.


Error description 247

Error message

Feil i konturlomme

Cause of error

Det oppsto en regnefeil under beregning av skjæringspunktene i en konturlomme.

Error correction

Kontroller de inntastede verdiene.


Error description 250

Error message

Regnefeil ved M112

Cause of error

Det oppsto en regnefeil under beregning av automatisk innsetting av avrundingsbuer (M-funksjon M112).

Error correction

Kontroller inntastede verdier for M112.


Error description 251

Error message

Feil ved parameterberegning

Cause of error

Det oppsto en regnefeil under beregningen av et aritmetisk uttrykk i Q-parameterkalkuleringen.

Error correction

Kontroller de inntastede verdiene.


Error description 252

Error message

Feil ved kontroll av endebryter

Cause of error

Det oppsto en regnefeil under kontroll av programvare-endebryteren.

Error correction

Kontroller de inntastede verdiene.


Error description 253

Error message

Banekorr. feil avsluttet

Cause of error

Du forsøkte å oppheve radiuskorrigering for verktøy med R0 (DIN/ISO: G40) i en sirkelblokk.

Error correction

Radiuskorrigering for verktøy kan bare oppheves med en lineær blokk (L, DIN/ISO: G0, G1, G10, G11).


Error description 254

Error message

Banekorr. feil startet

Cause of error

Du forsøkte å programmere en fas før starten på radiuskorrigering for verktøy.

Error correction

En fas kan bare programmeres når radiuskorrigering for verktøy er aktiv.


Error description 255

Error message

Banekorr. feil startet

Cause of error

Du forsøkte å programmere en avrunding før starten på radiuskorrigering for verktøy.

Error correction

En avrunding kan bare programmeres når radiuskorrigering for verktøy er aktiv.


Error description 256

Error message

Banekorr. feil startet

Cause of error

Du forsøkte å aktivere radiuskorrigering for verktøy med RL eller RR (DIN/ISO: G41 eller G42) i en sirkelblokk.

Error correction

Radiuskorrigering for verktøy kan bare aktiveres med en lineær blokk (L, DIN/ISO: G0, G1, G10, G11).


Error description 257

Error message

Banekorr. feil startet

Cause of error

Du forsøkte å programmere en avrundingsbue mellom en NC-blokk uten radiuskorrigering for verktøy, og en lineær blokk med radiuskorrigering for verktøy.

Error correction

Avrundingsbue kan bare programmeres når radiuskorrigering for verktøy er aktiv.


Error description 258

Error message

Banekorr. feil startet

Cause of error

Du forsøkte å overføre en pol (eller et sirkelsenter) etter den første blokken med radiuskorrigering (tom CC-blokk, DIN/ISO: G29).

Error correction

Polen kan tidligst overføres etter den andre blokken med radiuskorrigering for verktøy.


Error description 259

Error message

Banekorr. feil startet

Cause of error

Du forsøkte å programmere en APPR-blokk mens radiuskorrigering for verktøy var aktiv.

Error correction

APPR-blokk er bare tillatt så lenge ingen radiuskorrigering for verktøy er aktiv.


Error description 260

Error message

CYCL DEF ufullstendig

Cause of error

- Du har slettet en del av en syklus.
- Du har føyd til andre NC-blokker innenfor en syklus.

Error correction

- Definer hele syklusen på nytt.
- Slett NC-blokker innenfor en syklus.


Error description 261

Error message

CYCL DEF ikke definert

Cause of error

- Du har programmert en syklusoppkalling uten at du først har definert en bearbeidingssyklus.
- Du forsøkte å kalle opp en syklus som automatisk trer i funksjon når den er blitt definert.

Error correction

- Definer syklusoppkallingen etter at du har definert en bearbeidingssyklus.
- Slett syklusoppkallingen.


Error description 263

Error message

Stikkdybde 0 ikke tillatt

Cause of error

I definisjonen for den oppkalte bearbeidingssyklusen har du programmert stikkdybden til 0.

Error correction

Angi en annen stikkdybde enn 0.


Error description 264

Error message

Brukersyklus finnes ikke

Cause of error

Du forsøkte å kalle opp en brukersyklus som ikke er lagt inn i TNC-minnet.

Error correction

- Slett syklusdefinisjonen.
- Les inn brukersyklusen.


Error description 265

Error message

Underprogram finnes ikke

Cause of error

I syklusen 14 Kontur (DIN/ISO: G37) har du definert et underprogramnummer som ikke finnes i programmet.

Error correction

- Korriger underprogramnummeret i syklusen.
- Programmer underprogrammet med riktig nummer.


Error description 266

Error message

Underprogram finnes ikke

Cause of error

En brukersyklus eller et underprogram ble oppkalt i definisjonen av en kontur, en konturlomme eller en sykluskjede. Den aktuelle filen kunne ikke åpnes for lesing.

Error correction

Last inn filen på nytt.


Error description 272

Error message

Feil blokkoppbygning

Cause of error

En NC-blokk inneholder en syntaksfeil.

Error correction

Endre på NC-programmet.


Error description 274

Error message

Verktøydefinisjon ikke tillatt

Cause of error

Du har programmert en verktøydefinisjon (TOOL DEF, DIN/ISO: G99), selv om det sentrale verktøyminnet er aktivt.

Error correction

- Slett TOOL DEF-blokken (G99-blokk).
- Deaktiver verktøytabellen (maskinparameter 7260).


Error description 275

Error message

Verktøydef. uten lengde/radius

Cause of error

En verktøydefinisjon (TOOL DEF, DIN/ISO: G99) mangler informasjon om verktøyets lengde eller radius.

Error correction

Legg til manglende informasjon i TOOL DEF-blokken (G99-blokk).


Error description 276

Error message

CT etter APPR ikke tillatt

Cause of error

Du har programmert en sirkel med tangent (CT) rett etter en APPR-blokk.

Error correction

Endre på NC-programmet.


Error description 277

Error message

CHF etter APPR ikke tillatt

Cause of error

Du har programmert en fas (CHF) rett etter en APPR-blokk.

Error correction

Endre på NC-programmet.


Error description 278

Error message

RND etter APPR ikke tillatt

Cause of error

Du har programmert en avrundingsbue (RND) rett etter en APPR-blokk.

Error correction

Endre på NC-programmet.


Error description 279

Error message

Avrunding = 0 ikke tillatt

Cause of error

I definisjonen av en kontur, en konturlomme eller en konturkjede ble det programmert en avrundingsbue (RND, DIN/ISO: G25) med radius 0.

Error correction

Endre på NC-programmet.


Error description 280

Error message

Fas = 0 ikke tillatt

Cause of error

I definisjonen av en kontur, en konturlomme eller en konturkjede ble det programmert en fas (CHF, DIN/ISO: G24) med lengden 0.

Error correction

Endre på NC-programmet.


Error description 281

Error message

Andre avrunding ikke tillatt

Cause of error

I definisjonen av en kontur, en konturlomme eller en konturkjede ble det programmert to avrundingsbuer (RND, DIN/ISO: G25) etter hverandre.

Error correction

Endre på NC-programmet.


Error description 282

Error message

Avrunding etter fas ikke tillatt

Cause of error

I definisjonen av en kontur, en konturlomme eller en konturkjede ble det programmert en avrundingsbue (RND, DIN/ISO: G25) rett etter en fas (CHF, DIN/ISO: G24).

Error correction

Endre på NC-programmet.


Error description 283

Error message

Fas etter avrunding ikke tillatt

Cause of error

I definisjonen av en kontur, en konturlomme eller en konturkjede ble det programmert en fas (CHF, DIN/ISO: G24) rett etter en avrundingsbue (RND, DIN/ISO: G25).

Error correction

Endre på NC-programmet.


Error description 284

Error message

Andre fas ikke tillatt

Cause of error

I definisjonen av en kontur, en konturlomme eller en konturkjede ble det programmert to faser (CHF, DIN/ISO: G24) rett etter hverandre.

Error correction

Endre på NC-programmet.


Error description 285

Error message

DEP LCT etter HELIX ikke tillatt

Cause of error

Du har programmert en DEP LCT-blokk for avslutning av en kontur rett etter en heliks.

Error correction

Endre på NC-programmet.


Error description 286

Error message

APPR LCT før HELIX ikke tillatt

Cause of error

Du har programmert blokken APPR LCT eller blokken APPR PLST for fremkjøring til en kontur rett før en heliks.

Error correction

Endre på NC-programmet.


Error description 287

Error message

Ikke tillatt NC-blokk

Cause of error

En av følgende ugyldige NC-blokker ble programmert inne i definisjonen av en kontur, en konturlomme eller en konturkjede:
- TCH PROBE (DIN/ISO: G55)
- TOOL DEF (DIN/ISO: G99)
- TOOL CALL (DIN/ISO: T..)
- BEGIN PGM (DIN/ISO: %..)

Error correction

Endre på NC-programmet.


Error description 288

Error message

Avrunding ikke tillatt

Cause of error

I definisjonen av en kontur, en konturlomme eller en konturkjede ble det programmert en avrundingsbue rett før en CT NC-blokk (DIN/ISO: G6) eller CTP (DIN/ISO: G16).

Error correction

Endre på NC-programmet.


Error description 289

Error message

Avrunding ikke tillatt

Cause of error

I definisjonen av en kontur, en konturlomme eller en konturkjede ble det programmert en avrundingsbue (RND, DIN/ISO: G25) som første NC-blokk.

Error correction

Endre på NC-programmet.


Error description 290

Error message

Fas ikke tillatt

Cause of error

I definisjonen av en kontur, en konturlomme eller en konturkjede ble det programmert en fas (CHF, DIN/ISO: G24) som første NC-blokk.

Error correction

Endre på NC-programmet.


Error description 291

Error message

DEP ikke siste blokk

Cause of error

I definisjonen av en kontur eller en konturkjede ble NC-blokken DEP programmert med en annen plassering enn siste NC-blokk.

Error correction

Endre på NC-programmet.


Error description 292

Error message

Ikke avrunding som siste blokk

Cause of error

I definisjonen av en kontur, en konturlomme eller en konturkjede ble det programmert en avrundingsbue (RND, DIN/ISO: G25) som siste NC-blokk.

Error correction

Endre på NC-programmet.


Error description 293

Error message

Ikke fas som siste blokk

Cause of error

I definisjonen av en kontur, en konturlomme eller en konturkjede ble det programmert en fas (CHF, DIN/ISO: G24) som siste NC-blokk.

Error correction

Endre på NC-programmet.


Error description 294

Error message

Flere DEP-blokker ikke tillatt

Cause of error

I definisjonen av en kontur eller en konturkjede ble det programmert mer enn én NC-blokk av typen DEP.

Error correction

Endre på NC-programmet.


Error description 295

Error message

DEP ikke tillatt

Cause of error

Det ble programmert en NC-blokk av typen DEP i definisjonen av en kontur eller en konturlomme.

Error correction

Endre på NC-programmet.


Error description 296

Error message

APPR ikke tillatt

Cause of error

Det ble programmert en NC-blokk av typen APPR i definisjonen av en kontur.

Error correction

Endre på NC-programmet.


Error description 297

Error message

APPR ikke første blokk

Cause of error

I definisjonen av en kontur eller en konturkjede ble en APPR NC-blokk programmert med en annen plassering enn første NC-blokk.

Error correction

Endre på NC-programmet.


Error description 299

Error message

Syklus 14 (G37) ikke tillatt

Cause of error

- Under oversetting av et FK-program ble det lest inn en NC-blokk av typen ERROR .
- I et konturunderprogram er det definert en syklus 14 (DIN/ISO: G37).

Error correction

- Slett ERROR-blokken.
- Slett syklus 14 (G37) fra konturunderprogrammet.


Error description 300

Error message

Verktøyanrop ikke tillatt

Cause of error

Du forsøkte å foreta en automatisk verktøyoppkalling under kjøring av en NC-blokk med radiuskorrigering.

Error correction

Endre på NC-programmet.


Error description 302

Error message

M91/M92 ved 3DROT ikke tillatt

Cause of error

Du har programmert en posisjonering med M91 eller M92 med dreid arbeidsplan.

Error correction

Endre på NC-programmet.


Error description 303

Error message

M114 ved 3DROT ikke tillatt

Cause of error

Du forsøkte å aktivere funksjonene for dreid arbeidsplan og M114 samtidig.

Error correction

Endre på NC-programmet.


Error description 305

Error message

M114 med korreksjon ikke tillatt

Cause of error

Du har programmert M-funksjonen M114 i en NC-blokk med radiuskorrigering for verktøy.

Error correction

Endre på NC-programmet.


Error description 307

Error message

Akse dobbelt programmert

Cause of error

I syklusen Konturlinje (TCH PROBE 7) har du programmert startposisjonen for en akse to ganger.

Error correction

Endre på NC-programmet.


Error description 308

Error message

Akse dobbelt programmert

Cause of error

Du har programmert en akse to ganger i en posisjoneringsblokk.

Error correction

Endre på NC-programmet.


Error description 309

Error message

Akse dobbelt programmert

Cause of error

Du har programmert en akse to ganger i syklusen Speiling.

Error correction

Endre på NC-programmet.


Error description 310

Error message

Akse dobbelt programmert

Cause of error

Du har kalt opp syklusen Not eller Rektangulær lomme hvor den samme aksen er programmert i definisjonen for lengde og bredde.

Error correction

Endre på NC-programmet.


Error description 311

Error message

Akse dobbelt programmert

Cause of error

I definisjonen av syklus 26 (aksespesifikk skalering) har du programmert en akse to ganger ved angivelsen av skaleringen eller skaleringsnullpunktet

Error correction

Endre på NC-programmet.


Error description 312

Error message

Høydeakse ikke tillatt her

Cause of error

I definisjonen for syklusen Konturlinje (TCH PROBE 7) har du programmert en høydeakse i startpunktet.

Error correction

Endre på NC-programmet.


Error description 313

Error message

Plan feil definert

Cause of error

De to aksene til sirkelsluttpunktet i en sirkelblokk (C, DIN/ISO: G2, G3, G12, G13)) er forskjellige fra aksene i sirkelsentrumblokken (CC, DIN/ISO: I, J, K).

Error correction

Endre på NC-programmet.


Error description 314

Error message

3D-KORR.: Plan feil definert

Cause of error

LN-blokk: Det oppsto en feil under beregningen av planretningen.

Error correction

Kontroller komponentene NX, NY og NZ på flatenormalen.


Error description 315

Error message

Plan feil definert

Cause of error

Verktøyaksen står ikke loddrett på planet hvor en grunnrotering er aktiv.

Error correction

Endre på NC-programmet.


Error description 317

Error message

Plan feil definert

Cause of error

I en sirkelblokk ble det programmert koordinater for sluttpunktet i en hovedakse og den tilhørende parallellaksen.

Error correction

Endre på NC-programmet.


Error description 318

Error message

Plan feil definert

Cause of error

I NC-blokken Sirkel med radius (CR, DIN/ISO: G2, G3 med R) ble det bare programmert én akse for sirkelsluttpunktet. I tillegg er det ikke definert noen verktøyakse, eller den programmerte aksen er lik verktøyaksen.

Error correction

Endre på NC-programmet.


Error description 319

Error message

Plan feil definert

Cause of error

I en CT-blokk (DIN/ISO: G6, G16) ble det definert en akse som ikke befinner seg i arbeidsplanet.

Error correction

Endre på NC-programmet.


Error description 320

Error message

Plan feil definert

Cause of error

Radiuskorrigering i en sirkelblokk er ikke mulig når sirkelen ligger i et plan parallelt til verktøyaksen, og en grunnrotering eller en programmert rotering er aktiv.

Error correction

Endre på NC-programmet.


Error description 321

Error message

Plan feil definert

Cause of error

Radiuskorrigering i en sirkelblokk C (DIN/ISO: G2, G3) er ikke mulig hvis de to aksene på sirkelsluttpunktet ikke er de samme som og ikke er parallelle med aksene for sirkelsenteret (CC, DIN/ISO: I, J, K).

Error correction

Endre på NC-programmet.


Error description 322

Error message

Plan feil definert

Cause of error

Radiuskorrigering i en avrundingsblokk (DIN/ISO: G25) er ikke mulig hvis det er programmert to parallelle og lineære akser i den forutgående posisjoneringsaksen (f.eks. X og U).

Error correction

Endre på NC-programmet.


Error description 323

Error message

Plan feil definert

Cause of error

Radiuskorrigering i en fasblokk (CHF, DIN/ISO: G24) er ikke mulig hvis det er programmert to parallelle og lineære akser i den forutgående posisjoneringsaksen (f.eks. X og U).

Error correction

Endre på NC-programmet.


Error description 324

Error message

Plan feil definert

Cause of error

Du har programmert en sirkelblokk med radiuskorreksjon som ikke ligger i korrigeringsplanet.

Error correction

Kontroller de programmerte aksene i sirkelblokken.


Error description 325

Error message

Plan feil definert

Cause of error

I en sirkelsentrumblokk eller en polblokk (CC, DIN/ISO: I,J,K) ble det bare programmert én akse, og denne aksen ligger ikke i planet som allerede har blitt definert av en CC-blokk, eller det har ikke blitt programmert noen CC-blokk.

Error correction

Endre på NC-programmet.


Error description 326

Error message

Plan feil definert

Cause of error

Du har programmert en CC-blokk (DIN/ISO: I,J,K) uten koordinater (automatisk poloverføring), selv om de to lineære aksene for arbeidsplanet ikke ble programmert i den forutgående posisjoneringsblokken.

Error correction

Programmer to lineære akser for arbeidsplanet i blokken før polar overføring.


Error description 327

Error message

Plan feil definert

Cause of error

Den beregnede posisjoneringen utløser bevegelse i mer enn fem akser.

Error correction

Endre på NC-programmet.


Error description 328

Error message

Plan feil definert

Cause of error

Det ble programmert en heliks hvor aksen for den lineære bevegelsen er lik eller parallell med en av aksene for sirkelbevegelsen.

Error correction

Endre på NC-programmet.


Error description 329

Error message

Roteringsakse ikke tillatt her

Cause of error

Du har programmert en roteringsakse som verktøyakse.

Error correction

I en TOOL CALL-blokk (DIN/ISO: T..) må det bare programmeres lineære akser.


Error description 330

Error message

Blokkert akse programmert

Cause of error

- Du har programmert en utestengt akse i en NC-blokk.
- Det ble beregnet kjøreavstand for en utestengt akse (f.eks. på grunn av aktiv rotering).
- En programmert akse er en fritt dreibar roteringsakse.

Error correction

- Aktiver eventuelt aksen
- Slett aksen fra NC-blokken.


Error description 331

Error message

Feil akse programmert

Cause of error

Du kalte opp en Not-syklus eller en syklus for Rektangulær lomme som har programmerte akser for lengde og bredde som ikke ligger på arbeidsplanet.

Error correction

Endre på syklusparameteren.


Error description 332

Error message

Feil akse programmert

Cause of error

Du har kalt opp en Not-syklus eller syklus for Rektangulær lomme hvor den ene programmerte aksen for lengde eller bredde er en roteringsakse.

Error correction

Endre på syklusparameteren.


Error description 333

Error message

Feil akse programmert

Cause of error

Du har kalt opp en Not-syklus eller Rektangulær lomme-syklus hvor den ene programmerte aksen for lengde eller bredde er en parallellakse, selv om en programmert grunnrotering eller rotering er aktiv.

Error correction

- Tilbakestill grunnroteringen.
- Bruk hovedaksen i syklusen.


Error description 335

Error message

Roteringsakse ikke programmert

Cause of error

I den første NC-blokken for beskrivelsen av en kontur i syklus 27 Sylinderoverflate (DIN/ISO: G127) ble roteringsaksen for den lineære aksen ikke programmert.

Error correction

Endre på konturunderprogrammet.


Error description 337

Error message

Ingen roteringsakse programmert

Cause of error

Hovedaksen som er identifisert som akse i syklus 27 Sylinderoverflate (DIN/ISO: G127), er ingen roteringsakse.

Error correction

Endre på konturunderprogrammet.


Error description 338

Error message

Ingen hovedakse programmert

Cause of error

Den lineære aksen som er programmert i en syklus 27 Sylinderoverflate (DIN/ISO: G127), eller verktøyaksen som er valgt til bearbeidingen, er ingen av aksene X, Y eller Z.

Error correction

Endre på konturunderprogrammet.


Error description 339

Error message

Gantry-slave-akse programmert

Cause of error

Du har programmert Slave-aksen til en Gantry-akse i en NC-blokk.

Error correction

Ikke programmer noen Slave-akser.


Error description 340

Error message

Feil turtall

Cause of error

Spindelturtallet som du har programmert, er høyere enn det maksimale turtallet for spindelen som er definert i maskinparameter MP3020.

Error correction

Tast inn et gyldig turtall i samsvar med maskinens brukerveiledning.


Error description 341

Error message

Feil turtall

Cause of error

Spindelturtallet som du har programmert, er lavere enn det minimale turtallet for spindelen som er definert i maskinparameter MP3020.

Error correction

Tast inn et gyldig turtall i samsvar med maskinens brukerveiledning.


Error description 342

Error message

Feil turtall

Cause of error

Spindelturtallet som du har programmert, er høyere enn det maksimale turtallet for den analoge spindelen som er definert i maskinparameter MP3515.

Error correction

Tast inn et gyldig turtall i samsvar med maskinens brukerveiledning.


Error description 343

Error message

Feil turtall

Cause of error

Spindelturtallet som du har programmert, fører til for lav analogspenning (MP3240.1).

Error correction

Tast inn et gyldig turtall i samsvar med maskinens brukerveiledning.


Error description 344

Error message

Turtall for syklus for høyt

Cause of error

Under kjøring av syklusen Rigid Tapping eller Tapping resulterer det programmerte spindelturtallet i for høy matehastighet i verktøyaksen.

Error correction

Reduser spindelturtallet.


Error description 345

Error message

Turtall 0 ikke tillatt

Cause of error

Du har kalt opp syklusen Gjengeboring GS eller Gjengeskjæring med et programmert spindelturtall på 0.

Error correction

Programmer spindelturtallet slik at det blir høyere enn 0.


Error description 346

Error message

Feil turtall

Cause of error

Det programmerte spindelturtallet ligger ikke i rasteret for turtallsområdet til spindelen som er angitt i maskinparameter MP3020.

Error correction

Angi riktig turtall.


Error description 347

Error message

Fas ikke tillatt

Cause of error

I definisjonen av en kontur, en konturlomme eller konturkjede er det programmert en fas mellom to konturelementer hvorav minst den ene er en sirkelbue.

Error correction

En fas skal bare legges inn mellom rette linjer.


Error description 348

Error message

Fas ikke tillatt

Cause of error

Posisjoneringsblokken som kommer før en fasblokk (CHF, DIN/ISO: G24) er ingen rett linje.

Error correction

En fas skal bare legges inn mellom rette linjer.


Error description 349

Error message

Fas ikke tillatt

Cause of error

Posisjoneringsblokken som kommer etter en fasblokk (CHF, DIN/ISO: G24), er ingen rett linje.

Error correction

En fas skal bare legges inn mellom rette linjer.


Error description 350

Error message

Fas ikke tillatt

Cause of error

Du programmerte en posisjoneringsblokk uten radiuskorrigering, en posisjoneringsblokk med radiuskorrigering og en fas (CHF, DIN/ISO: G24) etter hverandre.

Error correction

En fas kan tidligst legges inn etter to korrigerte NC-blokker.


Error description 351

Error message

Fas ikke tillatt

Cause of error

Du programmerte en posisjoneringsblokk uten radiuskorrigering, en fas (CHF, DIN/ISO: G24) og en posisjoneringsblokk med radiuskorrigering.

Error correction

En fas kan bare legges inn mellom radiuskorrigerte blokker.


Error description 352

Error message

Fas ikke tillatt

Cause of error

Du programmerte en posisjoneringsblokk med radiuskorrigering, en fas (CHF, DIN/ISO: G24) og en posisjoneringsblokk uten radiuskorrigering.

Error correction

En fas kan bare legges inn mellom radiuskorrigerte blokker.


Error description 353

Error message

Fas ikke tillatt

Cause of error

Du har programmert en fas (CHF, DIN/ISO: G24) i et plan loddrett på arbeidsplanet og deretter en bevegelse bare i verktøyaksen.

Error correction

Utfør fasing bare på arbeidsplanet.


Error description 354

Error message

Fas for stor

Cause of error

Du har programmert en fas (CHF, DIN/ISO: G24) som ikke kan legges inn, fordi linjen før fasen er for kort.

Error correction

Angi kortere faslengde.


Error description 355

Error message

Fas for stor

Cause of error

Du har programmert en fas (CHF, DIN/ISO: G24) som ikke kan legges inn, fordi linjen etter fasen er for kort.

Error correction

Angi kortere faslengde.


Error description 356

Error message

Fas for stor

Cause of error

I definisjonen av en kontur, en konturlomme eller en konturkjede ble det programmert en fas (CHF, DIN/ISO: G24) som har et start- eller sluttpunkt som ikke lenger ligger på en av de nærliggende konturelementene.

Error correction

Angi kortere faslengde.


Error description 357

Error message

Feil sirkelendepunkt

Cause of error

Sirkelradiusen i sluttpunktet for en C-blokk (DIN/ISO: G2, G3) har et avvik fra radiusen i startpunktet som er større enn det som er tillatt i maskinparameter 7431.

Error correction

- Kontroller koordinatene til sirkelsluttpunktet.
- Øk eventuelt verdien i MP 7431.


Error description 358

Error message

C-blokk: Feil sirkelendepunkt

Cause of error

Sirkelradiusen i sluttpunktet for en C-blokk (DIN/ISO: G2, G3) har et avvik fra radiusen i startpunktet som er større enn det som er tillatt i maskinparameter 7431.

Error correction

- Kontroller koordinatene til sirkelsluttpunktet.
- Øk eventuelt verdien i MP 7431.


Error description 359

Error message

Feil sirkelendepunkt

Cause of error

Avstanden mellom sirkelsluttpunktet og sirkelstartpunktet i CR-blokken (DIN/ISO: G2, G3 med R) er mindre enn 0,2 µm.

Error correction

Kontroller koordinatene i CR-blokken.


Error description 360

Error message

Feil sirkelendepunkt

Cause of error

NC-blokken Sirkel med radius (CR, DIN/ISO: G2, G3 med R) er programmert slik at avstanden mellom start- og sluttpunktet er større en sirkelens diameter.

Error correction

Kontroller koordinatene for sirkelstartpunktet og sirkelsluttpunktet.


Error description 361

Error message

Feil sirkelendepunkt

Cause of error

Kjøringen av et NC-program ble avbrutt og deretter startet på nytt i NC-blokken Sirkel, selv om startposisjon til sirkelbuen avviker mer enn den tillatte verdien som er angitt i maskinparameter MP7431 (f.eks. etter at en akse er kjørt fram i manuell
drift).

Error correction

Bruk mid-program-oppstart for å kjøre frem til avbruddsblokken.


Error description 362

Error message

Label-nr. finnes ikke

Cause of error

I syklusen Kontur (14, DIN/ISO: G37) ble det definert et underprogramnummer som ikke finnes.

Error correction

- Korriger underprogramnummeret i syklus 14
- Legg inn underprogrammet som mangler.


Error description 363

Error message

Label 0 finnes ikke

Cause of error

Et konturunderprogram som er definert i syklusen Kontur (14, DIN/ISO: G37) er ikke avsluttet med LBL 0 (DIN/ISO: G98).

Error correction

Avslutt konturunderprogrammet med LBL 0 (DIN/ISO: G98).


Error description 364

Error message

Label-nr. finnes ikke

Cause of error

Du forsøkte å kalle opp et underprogram eller en programdelrepetisjon som ikke finnes, ved hjelp av LBL CALL (DIN/ISO: L x, x).

Error correction

- Endre nummeret i LBL CALL-blokken.
- Legg inn underprogrammet eller programdelrepetisjonen.


Error description 365

Error message

Syklus 14: LBL finnes ikke

Cause of error

I syklusen Kontur har du angitt et underprogramnummer som ikke finnes.

Error correction

- Korriger underprogramnummeret i syklus 14.
- Legg inn underprogrammet som du har definert i syklus 14.


Error description 366

Error message

Pol mangler

Cause of error

Du forsøkte å starte kjøring med polarkoordinater (LP/CP/CTP, DIN/ISO: G10/G11/G12/G13/G15/G16), uten først å ha programmert en pol CC (DIN/ISO: I/J/K).

Error correction

Programmer pol CC med polkoordinatene (DIN/ISO: I,J,K) før den første blokken.


Error description 367

Error message

Sirkelsentrum mangler

Cause of error

Du har programmert sirkelblokken C (DIN/ISO: G2/G3) uten først å ha definert et sirkelsenter (CC, DIN/ISO: I/J/K).

Error correction

Definer sirkelsentrum før sirkelblokken.


Error description 368

Error message

Verktøyradius for liten

Cause of error

- Syklus 3 not: Du har definert en bredde som er større enn fire ganger verktøyradiusen.
- Syklus 253 not eller syklus 254 rund not: Notbredden ved skrubbing (Q219 - Q368) er større enn fire ganger verktøyradiusen.
- Syklus 240: Du har angitt en sentreringsdiameter som er større enn verktøydiameteren.
- Syklus 210 not eller syklus 211 rund not: Notbredden er større enn seks ganger verktøyradiusen.

Error correction

- Syklus 3 not: Definer notbredden til større enn verktøydiameteren og mindre enn fire ganger verktøyradiusen.
- Syklus 253 not eller Syklus 254 rund not: Definer notbredden ved skrubbing til større enn verktøydiameteren og mindre enn fire ganger verktøyradiusen.
- Syklus 240: Bruk større verktøy.
- Syklus 210 not eller syklus 211 rund not: Angi notbredden til større enn verktøydiameteren og mindre enn seks ganger verktøyradiusen.


Error description 369

Error message

Verktøyradius 0 ikke tillatt

Cause of error

Du kalte opp én av syklusene Not, Rektangulær lomme, Rund lomme eller Konturlomme, selv om det aktive verktøyet har radius 0.

Error correction

Endre på NC-programmet.


Error description 370

Error message

Radiuskorreksjon udefinert

Cause of error

Du har programmert en enkeltposisjoneringsblokk med radiuskorrigering som ikke vil føre til bevegelse uten korrigeringen (f.eks.. IX+0 R+, DIN/ISO: G7).

Error correction

Endre på NC-programmet.


Error description 371

Error message

Radiuskorreksjon udefinert

Cause of error

Du har programmert en enkeltposisjoneringsblokk med radiuskorrigering som ved korrigering gir motsatt retning i forhold til den ukorrigerte bevegelsen.

Error correction

Endre på NC-programmet.


Error description 372

Error message

Radiuskorreksjon udefinert

Cause of error

En NC-blokk med radiuskorrigering for verktøy skal kjøres med en aktivt kule- eller toroidfres.

Error correction

Sett R2 = 0 i verktøytabellen.


Error description 373

Error message

Radiuskorreksjon udefinert

Cause of error

- Du har ikke programmert korrigering av verktøyradius ved definisjon av kontur, konturlomme eller konturkjede.
- Du har anropt en bearbeidingssyklus med verktøyradius 0

Error correction

- Fastsett radiuskorrigering i konturunderprogrammet, slik at du kan definere lomme eller øy.
- Definer vertøyradius ulik 0


Error description 374

Error message

Radiuskorreksjon udefinert

Cause of error

Syklusene Konturparallell utfresing (22, DIN/ISO: G122) eller Forboring (21, DIN/ISO: G121) ble kalt opp, selv om produktet av verktøyradiusen og overlappingsfaktoren har verdien 0.

Error correction

Endre på NC-programmet.


Error description 375

Error message

Kjør over referansepunkter

Cause of error

Du har forsøkt å bevege en akse i en NC-blokk som ennå ikke har blitt kjørt via referansepunktet.

Error correction

Kjøre over referansepunkter


Error description 376

Error message

Avrunding ikke definert

Cause of error

Du har programmert en posisjoneringsblokk uten radiuskorrigering, en avrundingsbue (RND, DIN/ISO: G25) og NC-blokken Sirkel med radiuskorrigering etter hverandre.

Error correction

Endre på NC-programmet.


Error description 377

Error message

Avrunding ikke definert

Cause of error

Du har programmert en avrundingsbue loddrett i forhold til arbeidsplanet, og deretter bare én bevegelse i verktøyaksen.

Error correction

Endre på NC-programmet.


Error description 378

Error message

Avrunding ikke tillatt

Cause of error

I posisjoneringsblokken før en avrundingsbue (RND, DIN/ISO: G25) ble det enten programmert en bevegelse bare i verktøyaksen, eller en korrigeringsstopp med M-funksjonen M98.

Error correction

Endre på NC-programmet.


Error description 379

Error message

Avrundingsradius for stor

Cause of error

- I definisjonen av en kontur, en konturlomme eller en konturkjede ble det programmert en avrundingsbue (RND, DIN/ISO: G25) med så stor avrundingsradius at avrundingsbuen ikke kan legges inn mellom de nærliggende konturelementene.
- I en bearbeidingssyklus(rektangulær lomme/rektangulær tapp) har du definert en avrundingsradius som det ikke er mulig å legge til.

Error correction

- Angi en mindre avrundingsradius i underprogrammet for kontur.
- Kontroller syklusdefinisjonen og korriger inndataverdiene.


Error description 380

Error message

Avrundingsradius for stor

Cause of error

Ved fremkjøring av avrundingsbue til en kontur ligger startpunktet for posisjoneringsblokken innenfor avrundingsbuen.

Error correction

- Bruk mindre avrundingsradius.
- Programmer startpunktet for posisjoneringsblokken lenger fra konturen.


Error description 381

Error message

Avrundingsradius for stor

Cause of error

Ved fremkjøring av avrundingsbue til en kontur ligger startpunktet for posisjoneringsblokken for nært sentrum på avrundingsbuen (avstand under 1,6 µm).

Error correction

- Programmer startpunktet for posisjoneringsblokken lenger fra sentrum på avrundingsbuen.


Error description 382

Error message

Avrundingsradius for stor

Cause of error

Ved tilbakekjøring av avrundingsbue fra en kontur ligger startpunktet for tilbakekjøringsblokken innenfor avrundingsbuen.

Error correction

- Bruk mindre avrundingsradius.
- Programmer startpunktet for tilbakekjøringsblokken lenger fra konturen.


Error description 383

Error message

Avrundingsradius for stor

Cause of error

Ved tilbakekjøring av avrundingsbue fra en kontur ligger startpunktet for tilbakekjøringsblokken for nært sentrum på avrundingsbuen (avstand under 1,6 µm).

Error correction

- Programmer startpunktet for tilbakekjøringsblokken slik at det ligger lengre fra sentrum på avrundingsbuen.


Error description 384

Error message

Avrundingsradius for stor

Cause of error

Du har programmert en avrundingsbue (RND) med et startpunkt som ikke lenger ligger på konturen eller den korrigerte konturen.

Error correction

Endre på NC-programmet.


Error description 385

Error message

Avrundingsradius for stor

Cause of error

Du har programmert en avrundingsbue (RND) med et sluttpunkt som ikke lenger ligger på konturen eller den korrigerte konturen.

Error correction

Endre på NC-programmet.


Error description 386

Error message

Avrundingsradius for stor

Cause of error

Du har definert syklusen Rektangulær lomme (4) hvor summen av to ganger hjørneradiusene og sidematingen er større enn bredden på lommen.

Error correction

Endre på NC-programmet.


Error description 387

Error message

Avrundingsradius for stor

Cause of error

Fremkjøringen til, eller tilbakekjøringen fra en kontur i syklusen Konturkjede med avrundingsbue ble programmert slik at startposisjonen eller målposisjonen ligger innenfor avrundingsbuen.

Error correction

Endre på NC-programmet.


Error description 388

Error message

Spindel må rotere

Cause of error

Du kalte opp en bearbeidingssyklus uten at du først slo på spindelen.

Error correction

Endre på NC-programmet.


Error description 389

Error message

Verktøyakse speilet

Cause of error

Det ble kjørt en NC-blokk TOOL CALL (DIN/ISO: T..) hvor en speilet akse ble angitt som en ny verktøyakse.

Error correction

- Opphev speiling før verktøybytte.
- Endre eventuelt verktøyaksen i TOOL CALL-blokken (DIN/ISO:


Error description 390

Error message

Verktøyakse speilet

Cause of error

I syklus Speiling (8, DIN/ISO: G28) har du definert en verktøyakse som en speilingsakse.

Error correction

Endre på NC-programmet.


Error description 391

Error message

Verktøyakse mangler

Cause of error

Du programmerte en posisjoneringsblokk med radiuskorrigering for verktøy, uten først å ha kalt opp et verktøy.

Error correction

Endre på NC-programmet.


Error description 392

Error message

Verktøyakse mangler

Cause of error

Du programmerte en enkeltstående posisjoneringsblokk med radiuskorrigering for verktøy uten først å ha kalt opp et verktøy.

Error correction

Endre på NC-programmet.


Error description 393

Error message

Verktøyakse mangler

Cause of error

Du kalte opp en bearbeidingssyklus uten at du først aktiverte et verktøy.

Error correction

Endre på NC-programmet.


Error description 394

Error message

Verktøyakse mangler

Cause of error

Du har programmert en syklus 10 Rotering (DIN/ISO: G73), uten at du først har kalt opp et verktøy. Verktøyoppkallingen definerer arbeidsplanet for hvor TNC skal utføre roteringen.

Error correction

Endre på NC-programmet.


Error description 395

Error message

Verktøyakse mangler

Cause of error

Du forsøkte å kjøre frem en posisjon ved hjelp av posisjoneringslogikken, uten først å kalle opp et verktøy for å definere arbeidsplanen.

Error correction

Endre på NC-programmet.


Error description 396

Error message

Verktøyakse mangler

Cause of error

Du programmerte M-funksjonen for reduksjon av fremmatingen i verktøyaksen uten å først ha kalt opp et verktøy.

Error correction

Endre på NC-programmet.


Error description 397

Error message

Verktøyakse mangler

Cause of error

Du kalte opp syklusen TCH-PROBE 0 (DIN/ISO: G55) uten at du først har kalt opp et verktøy.

Error correction

Endre på NC-programmet.


Error description 398

Error message

Verktøydefinisjon mangler

Cause of error

Med verktøyoppkallingen (TOOL CALL, DIN/ISO: T..) har du programmert et verktøynummer, som det ikke finnes noen verktøydefinisjon (TOOL DEF, DIN/ISO: G99) for i programmet.

Error correction

Endre på NC-programmet.


Error description 400

Error message

Verktøydefinisjon mangler

Cause of error

Du har programmert en verktøyoppkalling (TOOL CALL, DIN/ISO: T..) med et verktøynummer som ikke finnes i det sentrale verktøyminnet (TOOL.T).

Error correction

Endre på NC-programmet.


Error description 401

Error message

Verktøynummer mangler

Cause of error

I en TOOL CALL-blokk (DIN/ISO: T..) er det programmert en verktøyakse, men ikke noe verktøynummer.

Error correction

Endre på NC-programmet.


Error description 402

Error message

Verktøyradius for stor

Cause of error

- Konturfresing: Radiusen i en sirkelblokk er ved innvendig korrigering mindre enn verktøyradiusen.
- Gjengefresing: Kjernediameteren på gjengene er mindre enn verktøyets diameter.
- Notfresing: Notbredden ved skrubbing er mindre enn verktøyets diameter.
- Syklus 251, Rektangulær lomme: Avrundingsradiusen Q220 er mindre enn verktøyets radius.

Error correction

- Bruk et mindre verktøy.
- Notfresing: Bruk eventuelt mindre toleranse (Q368)


Error description 403

Error message

Verktøyradius for stor

Cause of error

Radiusen i en avrundingsblokk er ved innvendig korrigering mindre en fresradiusen.

Error correction

Endre på NC-programmet.


Error description 404

Error message

Verktøyradius for stor

Cause of error

Den korrigerte banen til en rett linje eller en sirkel vil ta motsatt retning av den ukorrigerte bevegelsen.

Error correction

Endre på NC-programmet.


Error description 405

Error message

Verktøyradius for stor

Cause of error

I de indre hjørnene vil mellomvinkelen bli mindre enn 0,028 grader.

Error correction

Endre på NC-programmet.


Error description 406

Error message

Verktøyradius for stor

Cause of error

- Syklus Not: Notbredden er mindre enn verktøyets diameter
- Syklus Sylinderoverflate: Notbredden er mindre enn verktøyets diameter:

Error correction

- Syklus Not: Bruk mindre verktøy eller korriger notbredden.
- Syklus Sylinderoverflate: Korriger notbredden, korriger toleransen Q23, eller bruk mindre verktøy.


Error description 407

Error message

Verktøyradius for stor

Cause of error

Syklus Rektangulær lomme: Lommens bredde er mindre enn eller lik verktøyets diameter.

Error correction

Endre på NC-programmet.


Error description 408

Error message

Verktøyradius for stor

Cause of error

Syklus Rektangulær lomme: Avrundingsradiusen for hjørnet er mindre enn fresradiusen.

Error correction

Endre på NC-programmet.


Error description 409

Error message

Verktøyradius for stor

Cause of error

Syklus Rund lomme: Lommeradiusen er mindre enn fresradiusen.

Error correction

Endre på NC-programmet.


Error description 410

Error message

Verktøyradius for stor

Cause of error

Under sidefresing (syklus 23, DIN/ISO: G123), er summen av radius ved slettfresing større enn eller lik summen av radiusen ved utfresing og utfresingstoleransen.

Error correction

- Reduser slettfresingstoleransen i syklus 23.
- Bruk mindre slettfresingsverktøy.


Error description 411

Error message

Verktøyradius for stor

Cause of error

Ved forboring for konturparallell utfresing (syklus 21, DIN/ISO: G121), er boreradiusen så stor at det vil kunne føre til skade på konturen.

Error correction

Bruk et mindre bor.


Error description 412

Error message

Verktøyradius for stor

Cause of error

Avrundingsradiusen på skivefresen er større enn akselradiusen på toroidfresen.

Error correction

Angi R2 til mindre enn, eller lik R, i verktøytabellen.


Error description 413

Error message

Udefinert programstart

Cause of error

Interpolasjonstype udefinert.

Error correction

Start NC-programmet på nytt.


Error description 414

Error message

Udefinert programstart

Cause of error

Dimensjoneringstype udefinert.

Error correction

Før første posisjoneringsblokk i DIN/ISO-programmet med G90 eller G9 må du avgjøre om det skal brukes absolutte eller inkrementale posisjoneringskoordinater.


Error description 415

Error message

Udefinert programstart

Cause of error

En sirkelbevegelse mangler angivelse av rotasjonsretning.

Error correction

Bestem rotasjonsretningen i den første sirkelblokken.


Error description 416

Error message

Udefinert programstart

Cause of error

Fra den gjeldende posisjonen kan det ikke utføres en nøyaktig geometriberegning (f.eks. de programmerte koordinatene for den første posisjoneringsblokken er identiske med den korrigerte faktiske posisjonen).

Error correction

- Start NC-programmet på nytt.
- Kjør frem til avbruddsposisjonen med mid-program-oppstart.


Error description 417

Error message

Udefinert programstart

Cause of error

Etter et bearbeidingsavbrudd (med endring av driftsmodus, PLS-posisjonering): Det foretas en poloverføring, og før avbruddet var det blitt programmert en CT-blokk.

Error correction

Start NC-programmet på nytt.


Error description 418

Error message

Udefinert programstart

Cause of error

Etter et bearbeidingsavbrudd (med endring av driftsmodus, PLS-posisjonering): Etter et avbrudd forsøkte du å starte programmet ved hjelp av en syklusoppkalling eller med Måle-syklusen.

Error correction

Velg definisjon med GOTO-blokken.


Error description 419

Error message

Udefinert programstart

Cause of error

- Den første blokken i bearbeidingsprogrammet er en blokk med automatisk poloverføring (CC uten koordinater, DIN/ISO: G29).
- Etter et programavbrudd valgte du en blokk med automatisk poloverføring ved hjelp av GOTO-funksjonen.

Error correction

- Den første koordinatblokken kan ikke inneholde automatisk poloverføring.
- Bruk en posisjoneringsblokk med alle koordinatene for å gjenoppta kjøringen av programmet.


Error description 420

Error message

Udefinert programstart

Cause of error

- Den første posisjoneringsblokken i bearbeidingsprogrammet er en CT-blokk (DIN/ISO: G6, G16).
- Etter et programavbrudd valgte du en CT-blokk ved hjelp av GOTO-funksjonen (DIN/ISO: G6, G16).

Error correction

- En CT-blokk kan tidligst stå som den tredje posisjoneringsblokken i et bearbeidingsprogram.
- Start minst to posisjoneringsblokker foran CT-blokken etter et programavbrudd.


Error description 421

Error message

Udefinert programstart

Cause of error

- Den første posisjoneringsblokken i bearbeidingsprogrammet er en RND-blokk (DIN/ISO: G25).
- Etter et programavbrudd valgte du en RND-blokk ved hjelp av GOTO-funksjonen (DIN/ISO: G25).

Error correction

- En RND-blokk kan tidligst stå som den tredje posisjoneringsblokken i et bearbeidingsprogram.
- Start minst to posisjoneringsblokker foran RND-blokken etter et programavbrudd.


Error description 422

Error message

Udefinert programstart

Cause of error

- Den første posisjoneringsblokken i bearbeidingsprogrammet er en CHF-blokk (DIN/ISO: G24).
- Etter et programavbrudd valgte du en CHF-blokk ved hjelp av GOTO-funksjonen (DIN/ISO: G24).

Error correction

- En CHF-blokk kan tidligst stå som den tredje posisjoneringsblokken i et bearbeidingsprogram.
- Start minst to posisjoneringsblokker foran CHF-blokken etter et programavbrudd.


Error description 423

Error message

Udefinert programstart

Cause of error

Etter et programavbrudd valgte du en tilbakekjøringsblokk ved hjelp av GOTO-funksjonen.

Error correction

Du kan ikke fortsette med en tilbakekjøringsblokk etter et avbrudd i programmet.


Error description 424

Error message

Udefinert programstart

Cause of error

Ved programstart aktiverte du funksjonene for dreid arbeidsplan og M114 samtidig.

Error correction

M114 kan ikke utføres med dreid arbeidsplan.


Error description 425

Error message

Opphev radiuskorr. før PLS-pos.

Cause of error

Når du gjenopptar kjøring av et bearbeidingsprogram er radiuskorrigering for verktøy RL/RR (DIN/ISO: G41, G42) aktiv, selv om det skal kjøres en PLS-posisjonering eller en PLS-nullpunktforskyning.

Error correction

Opphev radiuskorrigering av verktøy før gjenopptak av kjøring.


Error description 426

Error message

Udefinert programstart

Cause of error

Da du gjenopptok kjøringen av bearbeidingsprogrammet, valgte du en CT-blokk (DIN/ISO: G6, G16), selv om det skulle kjøres en PLS-posisjonering eller en PLS-nullpunktforskyning.

Error correction

Gjenoppta kjøringen noen blokker før CT-blokken.


Error description 427

Error message

Feil blokkoppbygning

Cause of error

Du har ikke programmert radiusen i en sirkelblokk med radius (G02, G03).

Error correction

Endre på NC-programmet.


Error description 429

Error message

For dyp nesting

Cause of error

Du har programmert mer enn 8 nestede oppkallinger av underprogram (CALL LBL xx, DIN/ISO: Lx,0).

Error correction

Kontroller at alle underprogrammene har blitt avsluttet med LBL 0 (DIN/ISO:G98 L0).


Error description 430

Error message

For dyp nesting

Cause of error

Du har programmert mer enn 10 nestede gjentakelser av programdeler.

Error correction

Endre på NC-programmet.


Error description 432

Error message

For dyp nesting

Cause of error

Intern stakkfeil i et aritmetisk uttrykk (FN20, DIN/ISO: D20), f.eks. på grunn av for mye nøsting.

Error correction

Kontroller betingelsene i FN20-blokken.


Error description 433

Error message

Sykl.fortegn motsigende

Cause of error

Tallene for sikkerhetsavstand, boringsdybde og stikkdybde innenfor en bearbeidingssyklus har ikke samme fortegn.

Error correction

Bruk samme fortegn.


Error description 434

Error message

Feil fortegn

Cause of error

Den programmerte forsinkelsen for syklusen Forsinkelse eller dybdeboring/gjengeboring er negativ (i Q-parameteren).

Error correction

Endre på syklusparameteren.


Error description 435

Error message

Vinkelreferanse mangler

Cause of error

I LP-/CP-blokken (DIN/ISO: G10, G11, G12, G13) er det ikke definert noen polarvinkel eller inkremental polarvinkel, dvs.:
- Avstanden mellom siste programmerte posisjon og polen er mindre enn eller lik 0,1µm.
- Det er programmert en rotering mellom poloverføringen og LP-/CP-blokken.

Error correction

- Programmer absolutt polarvinkel.
- Kontroller polens posisjon.
- Tilbakestill eventuelt roteringen.


Error description 436

Error message

Vinkelreferanse mangler

Cause of error

I en CT-blokk (DIN/ISO: G6, G16; verktøykorrigering aktiv) har du bare programmert verktøyaksen.

Error correction

Programmer begge koordinatene for sirkelplanet i CT-blokken.


Error description 437

Error message

Sirkelradius for liten

Cause of error

- Du har programmert en sirkelbevegelse hvor sirkelradiusen er mindre enn 1,6 µm.
- I gjengefressyklusene 263, 264 eller 265 har du definert Forskyving senking front til 0.

Error correction

- Kontroller sirkelblokken.
- Gjengefressykluser: Programmer Q359 høyere enn 0.


Error description 438

Error message

Vinkelreferanse mangler

Cause of error

Syklusen Konturlomme eller Konturkjede: Startpunkt for konturen kan ikke bestemmes entydig med TNC.

Error correction

Programmer startpunktet i konturunderprogrammet med absolutte koordinater.


Error description 439

Error message

Vinkelreferanse mangler

Cause of error

Syklusen Konturlomme eller Konturkjede: Den første eller andre blokken i konturunderprogrammet er en CT-blokk (DIN/ISO: G6, G16). Retningen for CT-blokken er dermed ubestemt.

Error correction

CT-blokken må tidligst komme som nummer tre av posisjoneringsblokkene i konturunderprogrammet.


Error description 440

Error message

DEP-avbrytelse ikke tillatt

Cause of error

Du avbrøt bearbeidingsprogrammet i en DEP-blokk, og forsøkte deretter å starte på nytt.

Error correction

Start bearbeidingen før eller etter DEP-blokken (velg ev. med GOTO).


Error description 441

Error message

DEP-avbrytelse ikke tillatt

Cause of error

Du avbrøt bearbeidingsprogrammet i en DEP-blokk, kjørte deretter frem aksene og forsøkte så å starte på nytt.

Error correction

Start bearbeidingen før eller etter DEP-blokken (velg ev. med GOTO).


Error description 442

Error message

Ingen koordinater etter APPR.

Cause of error

Du har ikke angitt koordinater etter APPR i NC-blokken.

Error correction

Angi koordinatverdiene etter APPR i NC-blokken.


Error description 443

Error message

Område overskredet

Cause of error

Digitaliseringsområdet ble overskredet under digitaliseringen.

Error correction

Kontroller informasjonen i syklusområdet, spesielt informasjonen i probeaksen.


Error description 444

Error message

Data for område inneh. feil

Cause of error

- Syklusområde: MAKS-verdien er oppgitt som mindre enn MIN-verdien.
- Området ligger utenfor programvareendebryteren.
- Det har ikke blitt definert noe syklusområde.

Error correction

Kontroller informasjonen i syklusområdet.


Error description 445

Error message

Feil startposisjon

Cause of error

Digitalisering med konturlinjer: Det er valgt feil startposisjon.

Error correction

Kontroller aksene som er definert i syklusen Konturlinjer.


Error description 446

Error message

Tidsbegrensning overskredet

Cause of error

Digitalisering med konturlinjer: Proben når ikke startpunktet på den tiden som er definert i syklusen.

Error correction

- Konturlinjen kan eventuelt ikke lukkes.
- Forleng tiden.
- Øk toleransen for målvinduet (maskinparameter 6390)


Error description 447

Error message

CYCL-parameter inneh. feil

Cause of error

I digitaliseringssykluser:
- punktavstand høyere enn 65 535 (for Q-parameter).
- feil meander-digitalisert akse

Error correction

Kontroller inntastingene i digitaliseringssyklusen


Error description 448

Error message

Ekstra tillegg større enn dybde

Cause of error

Kontursykluser SLII eller fressykluser 25x: Du har angitt toleransen for dybde til større enn fresedybden.

Error correction

- SLII-sykluser: Kontroller Q4 i syklus 20 (DIN/ISO: G120).
- Fressykluser 25x: Kontroller toleranse Q369 og dybde Q201


Error description 451

Error message

Skaleringer ikke like

Cause of error

Du forsøkte å skalere en sirkelbevegelse med ulike aksespesifikke skaleringer.

Error correction

Sirkelbevegelser kan bare skaleres med samme skaleringsfaktorer.


Error description 454

Error message

Sensor svingt for langt ut

Cause of error

Digitalisering med måle-touch-probe:
Maksimalt nålutslag ble overskredet.

Error correction

- Reduser digitaliseringsmatingen.
- Forhøy eventuelt maksimalt nålutslag (maskinparameter 6330)


Error description 455

Error message

For mange delkonturer

Cause of error

Syklusen Konturlomme: De interne beregningene resulterer i for mange delkonturer.

Error correction

Bruk et mindre verktøy.


Error description 456

Error message

For mange delkonturer

Cause of error

Konturen kan ikke utføres, fordi overlappingen fører til for mange delkonturer.

Error correction

Bruk et mindre verktøy.


Error description 457

Error message

For mange delkonturer

Cause of error

Forbindelsene mellom konturene fører til for mange delkonturer.

Error correction

Bruk et mindre verktøy.


Error description 458

Error message

For mange delkonturer

Cause of error

Ved beregning av verktøybanen oppstår det mer enn 12 delkonturer.

Error correction

- Bruk et mindre verktøy.
- Reduser antall programmerte delkonturer.


Error description 459

Error message

For mange delkonturer

Cause of error

For mange delkonturer ved beregning av ekvidistansen.

Error correction

Bruk et mindre verktøy.


Error description 460

Error message

For mange delkonturer

Cause of error

For mange delkonturer ved beregning av ekvidistansen.

Error correction

Bruk et mindre verktøy.


Error description 461

Error message

For mange delkonturer

Cause of error

Et konturunderprogram inneholder mer enn 128 geometrielementer.

Error correction

Del opp konturunderprogrammet.


Error description 462

Error message

For mange delkonturer

Cause of error

Et konturunderprogram inneholder mer enn 128 geometrielementer.

Error correction

Del opp konturunderprogrammet.


Error description 463

Error message

For mange delkonturer

Cause of error

Forbindelsene mellom konturene fører til for mange delkonturer.

Error correction

Bruk et mindre verktøy.


Error description 464

Error message

For mange delkonturer

Cause of error

Forbindelsene mellom konturene fører til for mange delkonturer.

Error correction

Bruk et mindre verktøy.


Error description 465

Error message

For mange delkonturer

Cause of error

For mange delkonturer ved beregning av ekvidistansen.

Error correction

Endre på NC-programmet, eller sett Q8 = 0.


Error description 466

Error message

For mange delkonturer

Cause of error

For mange delkonturer ved beregning av ekvidistansen.

Error correction

Endre på NC-programmet, eller sett Q8 = 0.


Error description 467

Error message

For mange delkonturer

Cause of error

For mange delkonturer ved beregning av ekvidistansen.

Error correction

Bruk et mindre verktøy.


Error description 468

Error message

For mange delkonturer

Cause of error

Konturen kan ikke utføres, fordi overlappingen fører til for mange delkonturer.

Error correction

Bruk et mindre verktøy.


Error description 469

Error message

For mange delkonturer

Cause of error

Forbindelsene mellom konturene fører til for mange delkonturer.

Error correction

Bruk et mindre verktøy.


Error description 470

Error message

For mange delkonturer

Cause of error

For mange delkonturer ved beregning av ekvidistansen.

Error correction

Bruk et mindre verktøy.


Error description 471

Error message

For mange delkonturer

Cause of error

Konturen som skal bearbeides, har for mange delkonturer for konturparallell utfresing.

Error correction

Endre på NC-programmet.


Error description 472

Error message

For mange delkonturer

Cause of error

For mange delkonturer ved beregning av ekvidistansen.

Error correction

Bruk et mindre verktøy.


Error description 473

Error message

For mange delkonturer

Cause of error

For mange delkonturer ved beregning av ekvidistansen.

Error correction

Bruk et mindre verktøy.


Error description 474

Error message

For mange delkonturer

Cause of error

Du har angitt for mange delkonturer i området som er definert for måleproben.

Error correction

Definer området på nytt.


Error description 475

Error message

Konturprogrammeringsfeil

Cause of error

Et konturstartpunkt ligger på skjæringspunktet for konturene: TNC kan ikke lese hvordan konturene skal kombineres.

Error correction

Flytt konturstartpunktet til konturunderprogrammet.


Error description 477

Error message

Konturprogrammeringsfeil

Cause of error

Et konturunderprogram inneholder bare ett punkt.

Error correction

Legg til manglende informasjon i konturunderprogrammet. Det er nødvendig med minst to punkter.


Error description 478

Error message

Konturprogrammeringsfeil

Cause of error

TNC kan ikke lese rotasjonsretningen til den programmerte konturen.

Error correction

Angi rotasjonsretningen tydelig i konturunderprogrammet.


Error description 479

Error message

Konturprogrammeringsfeil

Cause of error

Konturen som er programmert, er ikke sammenhengende.

Error correction

Kontroller konturunderprogrammet.


Error description 480

Error message

Konturprogrammeringsfeil

Cause of error

Konturen er for kompleks.

Error correction

Prøv å del opp konturunderprogrammet.


Error description 481

Error message

Konturprogrammeringsfeil

Cause of error

Konturen har overlapping, og startpunktet ligger på et skjæringspunkt.

Error correction

Flytt startpunktet til konturunderprogrammet.


Error description 482

Error message

Konturprogrammeringsfeil

Cause of error

Ved konturens startpunkt er det en overlapping som TNC ikke kan løse.

Error correction

Flytt startpunktet til konturunderprogrammet.


Error description 483

Error message

Konturprogrammeringsfeil

Cause of error

Feil inndata i MP810.

Error correction

Meld fra til kundeservice.


Error description 484

Error message

Kontur for kompleks

Cause of error

Konturen kan ikke løses.

Error correction

Prøv å løse opp konturunderprogrammet.


Error description 485

Error message

Kontur for kompleks

Cause of error

Konturen kan ikke løses.

Error correction

Prøv å løse opp konturunderprogrammet.


Error description 486

Error message

Kontur for kompleks

Cause of error

Konturen kan ikke løses.

Error correction

Prøv å løse opp konturunderprogrammet.


Error description 487

Error message

Kontur for kompleks

Cause of error

Konturen kan ikke løses.

Error correction

Prøv å del opp konturunderprogrammet.


Error description 488

Error message

Kontur for kompleks

Cause of error

Konturen kan ikke løses.

Error correction

Prøv å løse opp konturunderprogrammet.


Error description 489

Error message

Kontur for kompleks

Cause of error

Konturen kan ikke løses.

Error correction

Prøv å løse opp konturunderprogrammet.


Error description 490

Error message

Kontur for kompleks

Cause of error

Konturen kan ikke løses.

Error correction

Prøv å løse opp konturunderprogrammet.


Error description 491

Error message

Kontur for kompleks

Cause of error

Konturen kan ikke løses.

Error correction

Prøv å løse opp konturunderprogrammet.


Error description 492

Error message

Kontur for kompleks

Cause of error

Konturen kan ikke løses.

Error correction

Prøv å løse opp konturunderprogrammet.


Error description 493

Error message

Kontur for kompleks

Cause of error

Konturen kan ikke løses.

Error correction

Prøv å løse opp konturunderprogrammet.


Error description 494

Error message

Blokk for lang

Cause of error

Den maksimale blokklengden er overskredet.

Error correction

Forkort den markerte blokken.


Error description 495

Error message

Ukjent G-kode

Cause of error

Du har programmert en ukjent G-funksjon.

Error correction

Kontroller den markerte blokken. Tillatte G-funksjoner: Se oversikten i brukerveiledningen.


Error description 496

Error message

N-kode mangler

Cause of error

Blokknummer N mangler i NC-blokken.

Error correction

Oppgi blokknummeret.


Error description 497

Error message

CMA-fil: ikke aktiv linje

Cause of error

Feil ved omregning av korrigeringsverdi: I filen *.CMA er det ikke valgt noen aktiv linje, eller den aktive linjen eksisterer ikke.

Error correction

Aktiver linjen.


Error description 498

Error message

Fil %.26s mangler

Cause of error

Feil ved omregning av korrigeringsverdi: Filen *.COM som er valgt i filen *.CMA eksisterer ikke.

Error correction

Last inn filen.


Error description 499

Error message

Fil %.26s mangler

Cause of error

En fil som TNC trenger, er ikke tilgjengelig.

Error correction

Legg filen, som er angitt i feilmeldingen, i den aktuelle katalogen på harddisken.


Error description 500

Error message

For mange korreksjonspunkter

Cause of error

Feil ved omregning av korrigeringsverdi: Tillatt antall korrigeringspunkter er overskredet.

Error correction

Reduser tabellen over korrigeringsverdier.


Error description 501

Error message

For mange korreksjonsfunksjoner

Cause of error

Feil ved omregning av korrigeringsverdi: Tillatt antall korrigeringsfunksjoner er overskredet.

Error correction

Reduser antall funksjoner for korrigeringsverdi.


Error description 502

Error message

Roteringsretn. mangler

Cause of error

En FK-sirkel er programmert uten rotasjonsretning.

Error correction

Programmer alltid rotasjonsretning.


Error description 503

Error message

Avrundingsradius for stor

Cause of error

- Verktøyradius 0 er aktiv.
- En avrundingsradius passer ikke mellom to konturelementer.

Error correction

- Programmer verktøyradius til ulik 0.
- Programmer mindre avrundingsradius.


Error description 504

Error message

Innles. selvmotsigelig

Cause of error

FK-programmering: Verdiene du har lagt inn, er motstridende.

Error correction

Kontroller inntastede verdier.


Error description 505

Error message

Konturdefinisjon ikke tilstrekkelig

Cause of error

FK-programmering: Konturen kunne ikke løses ved programslutt.

Error correction

Angi ytterligere informasjon for at FK-segmentet skal kunne løses helt.


Error description 506

Error message

FPOL mangler

Cause of error

FK-programmering: Du programmerte med polarkoordinater uten at du først hadde definert en FPOL.

Error correction

FPOL må senest programmeres i blokken før du bruker polarkoordinater første gang.


Error description 507

Error message

TNC-programpost ikke tillatt så lenge konturen ikke er oppløst

Cause of error

- FK-programmering: "Vanlige" NC-blokker kan bare følge etter en FK-blokk hvis FK-blokken sørget for at konturen ble fullstendig løst. Unntak:
- RND-blokk
- CHF-blokk
- L-blokk med bevegelse bare i verktøy- eller hjelpeaksen.
- Du startet en FK-sekvens for en lukket kontur med CLSD+ (konturstart), men du avsluttet den ikke med CLSD- (konturslutt).

Error correction

- FK-konturen må løses fullstendig.
- Bruk alltid CLSD- til slutt i en FK-sekvens som starter med CLSD+.


Error description 508

Error message

Konturen er oppløst: FSELECT-post er ikke tillatt

Cause of error

FK-programmering:
- FSELECT-blokk følger etter en FK-kontur som er løst.
- FSELECT-blokk følger etter en FK-kontur som ennå ikke er løst (rødt konturelement).

Error correction

Slett FSELECT-blokken.


Error description 509

Error message

Avslutning lukket kontur – ingen inkr. Koordinater tillatt

Cause of error

FK-programmering: En FK-blokk hvor det er programmert CLSD (konturslutt), inneholder inkrementale aksekoordinater.

Error correction

CLSD må bare brukes sammen med absolutte aksekoordinater.


Error description 510

Error message

Avrunding eller fasing er ikke tillatt her

Cause of error

Du har programmert en avrundings- eller fasblokk slik at den ikke kommer rett etter en posisjoneringsblokk.

Error correction

Endre på NC-programmet.


Error description 511

Error message

Avrunding/fasing på tangentiell overgang ikke mulig

Cause of error

Du har programmert en avrundings- eller fasblokk mellom to tangentielle konturoverganger.

Error correction

Endre på NC-programmet.


Error description 512

Error message

Linje før eller etter avrunding/fase har lengden 0

Cause of error

En rett linje før eller etter en RND-, eller CHF-blokken har lengden 0.

Error correction

Endre på NC-programmet.


Error description 513

Error message

Fase er mulig bare mellom to linjer

Cause of error

Du har programmert en CHF-blokk slik at den ikke ligger mellom to rette linjer.

Error correction

Endre på NC-programmet.


Error description 514

Error message

Fase for stor

Cause of error

Den programmerte faslengden er for stor.

Error correction

Endre på NC-programmet.


Error description 515

Error message

Banekorrig. påbegynt feil: NC-blokk må være en linje

Cause of error

Du forsøkte å starte en radiuskorrigering for verktøy i en sirkelbane.

Error correction

Radiuskorrigering for verktøy kan bare aktiveres med en lineær blokk.


Error description 516

Error message

Banekorrig. avsluttet feil: NC-blokk må være en linje

Cause of error

Du forsøkte å avslutte en radiuskorrigering for verktøy i en sirkelbane.

Error correction

Radiuskorrigering for verktøy kan bare oppheves med en lineær blokk.


Error description 517

Error message

Kontur for kompleks. Flere data nødvendig

Cause of error

FK-programmering: Det finnes ikke tilstrekkelig informasjon til å kunne beregne en FK-kontur.

Error correction

Angi ytterligere geometrisk informasjon.


Error description 518

Error message

FK: Aritmetikkfeil

Cause of error

FK-programmering: Det oppsto en matematisk feil under beregningen av FK-konturen (f.eks. divisjon med 0, rotutdragning av et negativt tall).

Error correction

Kontroller inntastede verdier i FK-segmentet.


Error description 519

Error message

FK-blokk ikke tillatt her

Cause of error

FK-programmering: En FK-posisjoneringsblokk (FL, FC, FLT, FCT) kan bare følge etter en "vanlig" posisjoneringsblokk når sluttpunktet på den andre posisjoneringsblokken er tydelig definert, f.eks.:
- Den "vanlige" posisjoneringsblokken kan ikke inneholde en Q-parameter.
- Den første FK-blokken kan ikke stå etter en label.

Error correction

Endre på NC-programmet.


Error description 520

Error message

FCT- eller FLT-blokk er ikke tillatt her

Cause of error

FK-programmering: En tangential FK-blokk (FLT, FCT) kan bare følge etter en "vanlig" posisjoneringsblokk når fremkjøringsretningen er tydelig definert.

Error correction

Programmer minst to posisjoneringsblokker med de grå banefunksjonstastene før den tangentiale FK-blokken.


Error description 521

Error message

Inkremental vinkelref. ikke tillatt her

Cause of error

FK-programmering: Du har programmert en relativ vinkelreferanse til en CC-blokk som ikke har konstant stigningsvinkel.

Error correction

Endre på den relative referansen.


Error description 522

Error message

Referanse på angitt post ikke tillatt

Cause of error

FK-programmering: Relative referanser er bare mulig til de 64 siste posisjoneringsblokkene:
- Det opprettes en referanse til en blokk som ligger lenger tilbake.
- Det opprettes en referanse til en blokk som på grunn av programforløpet vil føre til ulike FK-løsninger.

Error correction

Endre på den relative referansen.


Error description 523

Error message

Ref. på CC-blokk ikke tillatt

Cause of error

FK-programmering: Du har programmert en relativ referanse til en CC-blokk.

Error correction

Endre på den relative referansen.


Error description 524

Error message

Angi begge koordinatene for FPOL

Cause of error

FK-programmering: Du har programmert en FPOL uten å angi begge koordinatene til arbeidsplanet.

Error correction

Legg til det manglende koordinaten i FPOL-blokken.


Error description 525

Error message

For tilleggspunkter angis begge koordinater

Cause of error

FK: Programmering: Du har ikke angitt begge koordinatene til et tilleggspunkt.

Error correction

Legg til det manglende tilleggspunktet i FK-blokken.


Error description 526

Error message

FK-grafikk i parallelldrift ikke mulig

Cause of error

FK-programmering: Du forsøkte å starte en FK-grafikk mens TNC allerede arbeidet med et NC-program.

Error correction

Start FK-grafikken når NC-programmet har kjørt ferdig.


Error description 527

Error message

Emne for stort

Cause of error

Råemnet er definert som så stort at grafikkelementene ikke kan vises.

Error correction

Endre på råemnets størrelse.


Error description 528

Error message

Vindu for stort

Cause of error

Programmeringsgrafikk: Ved reduksjon av en programmeringsgrafikk overskrider vindusutsnittet visningsgrensen for grafikkprosessoren.

Error correction

Utvid programmeringsgrafikken.


Error description 529

Error message

Vindu for lite

Cause of error

Ved utvidelse av en programmeringsgrafikk overskrider vindusutsnittet visningsgrensen for grafikkprosessoren.

Error correction

Forminsk programmeringsgrafikken.


Error description 530

Error message

Vinduet kan ikke forskyves ytterligere

Cause of error

I en programmeringsgrafikk har du forskjøvet zoom-vinduet til kanten av vinduet, noe som aktiverte forminskingen av programmeringsgrafikken. Dermed ble det gyldige zoom-området for grafikk-kontrolleren overskredet.

Error correction

Pass på at ikke FK-grafikken forskyves for langt.


Error description 823

Error message

Aktiv

Cause of error

Error correction


Error description 859

Error message

FEIL

Cause of error

Generell melding om tidligere feil i grafikken.

Error correction

Kvitter for meldingen med CE.


Error description 860

Error message

Akse kan ikke vises

Cause of error

Det er ikke mulig å vise bevegelsen til aksene A, B, C, U, V og W i grafikken.


Error description 861

Error message

Kan ikke forminskes mer

Cause of error

Det valgte utsnittet kan ikke forminskes ytterligere.

Error correction

Vis vinduet i gjeldende størrelse.


Error description 862

Error message

Kan ikke forstørres mer

Cause of error

Det valgte utsnittet kan ikke forstørres ytterligere.

Error correction

Vis utsnittet i gjeldende størrelse.


Error description 863

Error message

BLK FORM kan ikke vises

Cause of error

Råemnet kan ikke vises:
- Råemnet er ikke fullstendig definert.
- En av kantene har negativ lengde.
- Den lengste kanten er for stor eller for liten.
- Forholdet mellom kantelengdene er for stort.

Error correction

Endre på NC-program.


Error description 864

Error message

Verktøyakse i BLK-FORM feil

Cause of error

- Verktøyaksen som er angitt i en verktøyoppkalling, tilsvarer ikke verktøyaksen som er angitt i NC-blokken BLK-FORM (DIN/ISO: G30/G31).
- Programmeringsgrafikk: Du har programmert koordinater i en APPR- eller DEP-blokk som ikke ligger i projeksjonsplanet. Projeksjonsplanet ligger loddrett i forhold til verktøyaksen som er angitt i BLK-FORM. Når ingen BLK-FORM er programmert, ligger
projeksjonsplanet i X/Y-planet.

Error correction

- Endre på verktøyaksen ved verktøyoppkallingen, eller i definisjonen av råemne.
- Kontroller APPR- eller DEP-blokken.


Error description 865

Error message

Verktøyradius kan ikke vises

Cause of error

Radiusen til det aktive verktøyet kan ikke lenger vises.

Error correction

Fortsett uten grafikkvisning.


Error description 888

Error message

Tekst ikke funnet

Cause of error

Under bearbeiding av en fil fant ikke ASCII-Editor den ønskede teksten i filen.

Error correction

Søk etter annen tekst (ta hensyn til store/små bokstaver).


Error description 937

Error message

Feil plassnummer

Cause of error

- Inntastede verdier for verktøypottnummer i verktøytabellen er høyere enn maskinparameter MP7261.
- MP7261 = 0, gjennom MP7480 er verktøypotten aktivert, og det oppkalte verktøyet har ingen verktøypotte.

Error correction

- Kontroller pocket table for verktøy
- Meld fra til kundeservice.


Error description 938

Error message

Tast uten funksjon

Cause of error

Tasten er ikke tillatt i denne modusen, og den har ingen funksjon.


Error description 939

Error message

Programlager fullt

Cause of error

Det er for liten plass i programlageret for NC-programmer.

Error correction

Slett programmer som du ikke lenger trenger.


Error description 940

Error message

Søkekriterium finnes ikke

Cause of error

Det opprinnelige søkekriteriet finnes ikke lenger i NC-programmet.

Error correction

Avbryt søket.


Error description 941

Error message

Verktøynr. 0 ikke tillatt

Cause of error

En verktøydefinisjon kan ikke ha nummer 0.

Error correction

Endre på NC-programmet.


Error description 942

Error message

Inntastet verdi feil

Cause of error

- Verdien som du har angitt, ligger utenfor gyldig inndataverdi.
- Syklus 209 (DIN/ISO: G209): Du har angitt verdien 0 som boredybde for sponbrudd (Q257).

Error correction

- Angi riktig verdi.
- Angi Q257 til ulik 0.


Error description 943

Error message

Inntastet verdi feil

Cause of error

Du tastet inn verdiene for raskt etter hverandre, slik at tastaturbufferen ikke rakk å håndtere dem.

Error correction

Gjenta inntastingen.


Error description 944

Error message

Filnavn finnes allerede

Cause of error

Dette filnavnet finnes allerede.

Error correction

Velg et annet filnavn.


Error description 945

Error message

Programdata med feil

Cause of error

Generell feilmelding som vises når det har oppstått feil i programdataene (f.eks. ERROR-blokk).

Error correction

Endre på NC-programmet.


Error description 946

Error message

Programdata med feil

Cause of error

Det oppstod en syntaksfeil under innlesing via grensesnittet. TNC markerer den feilaktige blokken med ERROR.

Error correction

Endre på NC-programmet.


Error description 947

Error message

Driftsparameter slettet

Cause of error

Denne feilmeldingen vises når maskinparameterne er slettet og PLS-programmet mangler.

Error correction

- Opprett driftsparameteren på nytt.
- Skriv maskindataene (MP-er, PLS-program) på nytt
- Meld fra til kundeservice


Error description 948

Error message

Beskyttet fil!

Cause of error

Du kan ikke redigere eller slette dette programmet så lenge programbeskyttelsen ikke er opphevet.

Error correction

Opphev programbeskyttelsen.


Error description 950

Error message

Feil akse programmert

Cause of error

Det er programmert en feil akse i den markerte blokken.

Error correction

Kontroller om du eventuelt har programmert den samme aksen to ganger.


Error description 951

Error message

Feil akse programmert

Cause of error

Det er programmert en feil akse i den markerte blokken.

Error correction

Kontroller om du eventuelt har programmert den samme aksen to ganger.


Error description 952

Error message

Feil turtall

Cause of error

Spindelturtallet som du har programmert, er ikke gyldig.

Error correction

Tast inn et gyldig turtall i samsvar med maskinens brukerveiledning.


Error description 953

Error message

Feil blokkoppbygning

Cause of error

Feil blokkoppbygning i den markerte blokken.

Error correction

Endre på NC-programmet.


Error description 954

Error message

Adressebokstav flere ganger

Cause of error

Du har brukt en adressebokstav feil flere ganger i en DIN/ISO-blokk.

Error correction

Endre på den markerte blokken.


Error description 955

Error message

G-kodegruppe flere ganger

Cause of error

Du har brukt G-funksjoner fra den samme gruppen i en NC-blokk (z.B. G01og G02).

Error correction

Kontroller den markerte blokken for G-funksjoner som påvirker hverandre gjensidig.


Error description 957

Error message

Strømbrudd
Strøm-
brudd

Cause of error

TNC ble startet på nytt etter et strømavbrudd.

Error correction

Kvitter for strømavbrudd med tasten CE.


Error description 958

Error message

Styrespenning for relé mangler
Styresp. for
relé mangler

Styrespenning for relé mangler

Cause of error

Feilmelding etter strømbrudd.

Error correction

- Slå på styrespenningen separat.
- Kontroller kablingen i koblingsskapet.
- Kontroller proben Styrespenning PÅ.


Error description 1086

Error message

For mange punkter

Cause of error

Automatisk oppretting av punkter for digitaliseringsområdet i driftsmodusen Posisjonering med manuell inntasting: Antall punkter som kan lagres (maks. 893) er overskredet.

Error correction

Registrer digitaliseringsområdet på nytt etter å ha økt punktavstanden.


Error description 1097

Error message

Toleranseverdi for høy

Cause of error

Feilmelding geometri: Toleranseverdien som er angitt med M124, er større enn halvparten av toleranseverdien i M112.

Error correction

Reduser toleranseverdien i M124.


Error description 1106

Error message

Slett hele syklusen: DEL!

Cause of error

Merknader til sletting av en systemsyklus.

Error correction

Trykk på tasten DEL for å slette syklusen fullstendig. Trykk på tasten END for å avbryte slettingen.


Error description 1107

Error message

Blokk ikke tillatt i syklus!

Cause of error

Systemsykluser består som regel av flere delblokker. Du forsøkte å skrive en annen NC-blokk mellom disse delblokkene.

Error correction

Legg til den nye NC-blokken før eller etter syklusen.


Error description 1125

Error message

Ref. i blokk %.6s : ikke DEL

Cause of error

FK-programmering: Du forsøkte å slette en NC-blokk som en annen NC-blokk referer til.

Error correction

Før du kan slette, må du endre blokken med referansen.


Error description 1126

Error message

Deaktiver M112

Cause of error

M112 er aktiv under en syklusoppkalling.

Error correction

Deaktiver M112 ved hjelp av M113 før syklusoppkallingen.


Error description 1141

Error message

Opphev også RL/RR med M120LA=0

Cause of error

M120 med LA = 0 er ikke tillatt ved aktiv radiuskorrigering for verktøy.

Error correction

- Opphev radiuskorrigeringen av verktøy.
- Tast inn LA til ulik 0.


Error description 1142

Error message

Radiuskorreksjon mangler

Cause of error

M120 med LA større enn 0 er bare tillatt ved aktiv radiuskorrigering for verktøy.

Error correction

Endre på NC-programmet.


Error description 1143

Error message

Radiuskorreksjon ikke tillatt

Cause of error

- Det er ikke tillatt å skifte radiuskorrigering for verktøy når M120 er aktiv.
- Du har programmert en radiuskorrigering for verktøy RR/RL i en LN-blokk. TNC beregner imidlertid korrigeringen ved hjelp av normalvektoren NX, NY, NZ.

Error correction

- Endre på NC-programmet.
- Slett RR/RL fra LN-blokken.


Error description 1144

Error message

R+/R- ved M120 ikke tillatt

Cause of error

Akseparallell radiuskorrigering (R+/R-, DIN/ISO: G43/G44) er ikke tillatt når M120 er aktiv.

Error correction

Endre på NC-programmet.


Error description 1145

Error message

RND ved M120 ikke tillatt

Cause of error

Avrundingsbue ved M120 er bare tillatt i korrigeringsplanet.

Error correction

Endre på NC-programmet.


Error description 1146

Error message

Fas ved M120 ikke tillatt

Cause of error

Fas ved M120 er bare tillatt i korrigeringsplanet.

Error correction

Endre på NC-programmet.


Error description 1147

Error message

Analogspenning ikke definert

Cause of error

Funksjonsdefinisjon for styring av laserytelsen i maskinparameter 3013/3014 mangler.

Error correction

Endre maskinparameterliste.


Error description 1148

Error message

Analogspenning ikke entydig

Cause of error

Funksjonsdefinisjon for styring av laserytelsen i maskinparameter 3013/3014 er ikke entydig.

Error correction

Endre maskinparameterliste.


Error description 1149

Error message

Feil inntasting i MP%.4u

Feil inntasting i MP%.4u

Cause of error

Gyldig innlesingsområde for en maskinparameter ble overskredet.

Error correction

Kontroller inntastet verdi for merket maskinparameter.


Error description 1150

Error message

Touch probe ikke klar %.3s

Cause of error

- Touch-proben er ikke tilkoblet.
- Batteriet eller akkumulatoren i infrarød-proben er tom.
- Sender-/mottakerenhet er tilsmusset
- Infrarød overføring defekt eller brutt
- Probe-grensesnitt på styringen defekt
- Probekabel eller kabel til sender-/mottakerenhet er defekt

Error correction

- Koble til touch-proben.
- Bytt batteri.
- Rengjør infrarødvinduet til proben og sender-/mottakerenheten.
- Kontroller kabelen, og skift den ut om nødvendig
- Meld fra til kundeservice


Error description 1151

Error message

Gjentagelse m. M120 ikke tillatt

Cause of error

Det er ikke tillatt å gjenoppta kjøringen med GOTO når M120 er aktiv.

Error correction

Det er bare tillatt å gjenoppta kjøringen med mid-program-oppstart.


Error description 1154

Error message

Ugyldig filnavn

Cause of error

Navn på fil/bane er ikke tillatt.

Error correction

Velg et annet navn på filen/banen.


Error description 1170

Error message

Målesensorsystem valgt

Cause of error

Du forsøkte å starte en digitaliseringssyklus for en touch-probe, selv om måleprobesystemet er valgt i maskinparameter 6200.

Error correction

Endre maskinparameter 6200.


Error description 1171

Error message

Kontaktsensorsystem valgt

Cause of error

Du forsøkte å starte en digitaliseringssyklus for et målebrobesystem, selv om måle-touch-proben er valgt i maskinparameter 6200.

Error correction

Endre maskinparameter 6200.


Error description 1172

Error message

Kalibrer sensorsystem

Cause of error

Du forsøkte å foreta automatisk måling av et verktøy, selv om bordproben ennå ikke er kalibrert.

Error correction

Kalibrer bordproben med syklus TCH PROBE 30.


Error description 1178

Error message

3DROT aktiv: Bruk akseknapper

Cause of error

Du forsøkte å kjøre frem til referansepunktet med NC-start selv om funksjonen Drei arbeidsplan er aktiv.

Error correction

Kjør frem til referansepunktet med retningstastene for aksene


Error description 1182

Error message

Feil inntasting MP%.4u.%u

Feil inntasting MP%.4u.%u

Cause of error

En maskinparameter har en feilaktig verdi.

Error correction

Endre på verdien.


Error description 1186

Error message

Filformat endret

Cause of error

Når en binærfil åpnes (*.H,*.T...), vises denne feilmeldingen når binærformatet har endret seg siden siste visningsversjon.

Error correction

Slett filen.


Error description 1187

Error message

M89 ikke tillatt

Cause of error

M89 er ikke tillatt i syklus 9 PGM CALL.

Error correction

Endre på NC-programmet.


Error description 1192

Error message

Vinkel ikke tillatt

Cause of error

Den programmerte romvinkelen syklus 19 (DIN/ISO: G80) for Drei arbeidsplan kan ikke utføres med den angitte innretningen (f.eks. universalhode: bare den ene halvdelen kan nås).
- Søkesyklus må bare utføres ved akselparallell vinkelplassering.
- Spissvinkelen (T-ANGLE) for det aktive verktøyet er definert til 180°.

Error correction

- Endre angitt romvinkel.
- Søkesyklus må bare utføres ved akselparallell vinkelplassering.
- Bruk vinkelverdi større enn 0 og mindre enn 180°.


Error description 1193

Error message

TOOL.T: Angi antall skjær

Cause of error

Automatisk verktøymåling: Antall skjær er ikke lagt inn verktøytabellen.

Error correction

Legg inn antall skjær (CUT.) i TOOL.T.


Error description 1266

Error message

Feil blokkoppbygning

Cause of error

Binærformatet til en klartekst-NC-blokk er feil.

Error correction

Slett blokken, og legg den inn på nytt.


Error description 1521

Error message

PLS-feiltab. ikke konvertert

Cause of error

En av PLS-feiltabellene som er valgt i OEM.SYS-filen, har ikke blitt kompilert på nytt etter at den ble endret.

Error correction

Kompiler PLS-feiltabellen.


Error description 1523

Error message

PLS: Ingen feiltab. valgt

Cause of error

Det er ikke mulig å kompilere PLS-feiltabellen automatisk etter et strømavbrudd fordi det ikke er valgt noen tabell i OEM.SYS.

Error correction

Legg inn PLS-feiltabellen i OEM.SYS.


Error description 1524

Error message

PLS: Det finnes ingen feiltab.

Cause of error

Det finnes ingen PLS-feiltabell.
- En PLS-feilmodul 9085/9086 ble oppkalt selv om ingen feiltabell ble kompilert, eller det var ingen poster in tabellen.
- En PLS-feilmodul 9085/9086 ble oppkalt, eller det ble satt et feilmerke selv om feiltabellen ble endret eller slettet etter kompileringen.

Error correction

- Kompiler PLS-feiltabellen.
- Kontroller inntastingene i PLS-feiltabellen.


Error description 1525

Error message

PLS: Feiltab. ikke .PET

Cause of error

PLS-feiltabellen som er valgt i OEM.SYS, er ingen PET-fil.

Error correction

Kontroller formatet på PLS-feiltabellen.


Error description 1527

Error message

PLS: Feiltab. ikke funnet

Cause of error

PLS-feiltabellen som ble valgt i OEM.SYS, ble ikke funnet.

Error correction

Kontroller filnavnet eller banenavnet.


Error description 1528

Error message

PLS: Feiltab. feil format

Cause of error

PLS-feiltabell: Feiltabellen som er valgt i OEM.SYS, har ikke et oppdatert binærformat (f.eks. etter skifte av programvare).

Error correction

Slett PLS-feiltabellen, og last inn en ny PLS-feiltabell via grensesnittet.


Error description 1568

Error message

Feil akser i .PNT-fil

Cause of error

Det er ikke lagret koordinater for arbeidsplanet i den valgte punktfilen som begrenser digitaliseringsområdet.

Error correction

Bruk bare koordinater for arbeidsplanet som begrensning i punktfilen.


Error description 1590

Error message

Avst.verdi for liten

Cause of error

Inntastet verdi for AVST i digitaliseringssyklusen 16.0 MEANDER eller 18.0 LINJE er under den tillatte minimumsavstanden som TNC beregner ut fra maskindataene.

Error correction

Slett verdien for AVST med <NO ENT>. TNC legger inn en verdi.


Error description 1682

Error message

TOOL.T: LCUTS/ANGLE mangler!

Cause of error

Syklus 22 trenger informasjon om skjærelengde og innstikkvinkel for det aktive verktøyet.
- Det mangler informasjon om LCUTS eller ANGLE i verktøytabellen.
- Verktøytabellen er ikke aktiv.

Error correction

- Legg inn LCUTS og ANGLE for verktøyet som er i bruk, i verktøytabellen.
- Aktiver verktøytabellen med maskinparameter 7260 eller 7224.


Error description 1745

Error message

Ingen tilgang

Cause of error

- En fil blir åpnet under skrivetilgang,
f.eks. via grensesnittet eller omvendt.
- En sperret fil ble forsøkt åpnet.
- Du forsøkte å slette eller gi nytt navn til en beskyttet fil.
- Du forsøkte å slette hovedkatalogen (TNC:\).

Error correction

- Velg filen på nytt på et senere tidspunkt.
- Opphev filbeskyttelsen.


Error description 1749

Error message

Feil nummer for FN17/FN18

Feil nummer for FN17/FN18

Cause of error

Nummerkombinasjonen ved systemadresse (FN17/FN18, DIN/ISO: D17/D18) er ikke tillatt.

Error correction

Kontroller nummer og indeks for systemadressen.


Error description 1750

Error message

PLS: Feil ved modulanrop

Cause of error

Fatal feil i PLS-moduloppkalling (f.eks. modul 9031: Omregningsfeil i MP).

Error correction

Endre på PLS-programmet.


Error description 1789

Error message

Verktøy låst

Cause of error

Verktøyet ble sperret (f.eks. etter et brudd).

Error correction

Kontroller verktøyet, og skift det eventuelt ut, eller opphev sperren i verktøytabellen.


Error description 1790

Error message

Feil områdesyklus

Cause of error

Ved start av en konturlinjesyklus er syklusen 15 OMRÅDE aktiv.

Error correction

Konturlinjesyklusen må bare brukes sammen med syklus 5 OMRÅDE.


Error description 1791

Error message

Punktavstand for stor

Cause of error

Punktavstanden i en digitaliseringssyklus er programmert til større enn 6,5535 mm med en Q-parameter.

Error correction

Kontroller inntastet verdi for punktavstanden i digitaliseringssyklusen.


Error description 1792

Error message

Feil linjeakse

Cause of error

- I en meander- eller konturlinjesyklus er linjeaksen den samme som probeaksen.
- Linjeaksen finnes ikke i områdedefinisjon (syklus OMRÅDE).

Error correction

Kontroller aksene som er definert i syklusen OMRÅDE.


Error description 1793

Error message

Feil kolonneakse

Cause of error

Digitalisering med måle-touch-probe: I syklusen meander eller konturlinje har du definert en roteringsakse som høydeakse.

Error correction

Definer en lineær akse som høydeakse i syklusen meander eller konturlinje.


Error description 1794

Error message

Feil vinkelakse

Cause of error

Ved digitalisering med roteringsakser er roteringsaksen ikke parallell til linjeaksen eller høydeaksen.

Error correction

Kontroller aksedefinisjonen in syklusene Område, Meander, Konturlinje og Linje.


Error description 1795

Error message

Feil akse i områdesyklus

Cause of error

- En roteringsakse er aktiv i området når en kurvelinjesyklus starter.
- Digitalisering med touch-probe: En roteringsakse er definert i området ved start av en meandersyklus.
- Probeakse i syklusen Område er ulik den kalibrerte probeaksen i manuell drift.

Error correction

- Kontroller aksedefinisjonen i syklusen Område.
- Kontroller den kalibrerte probeaksen (manuell drift, søkefunksjoner).


Error description 1796

Error message

Feil linjeavstand

Cause of error

- Punktavstanden i en digitaliseringssyklus er programmert til større enn 6.5535 mm med en Q-parameter.
- Linjeavstanden i en digitaliseringssyklus er negativt programmert med et Q-parameter.
- Digitalisering med touch-probe: Minimum linjeavstand er større enn linjeavstanden, eller den er angitt til 0.

Error correction

- Angi punktavstanden med et positivt tall og ikke høyere enn 6.5535 mm.
- Angi minimum linjeavstand til større enn 0 og mindre enn linjeavstanden.


Error description 1797

Error message

Syklusområde ikke definert

Cause of error

Når en digitaliseringssyklus starter, er ingen områdesyklus aktiv.

Error correction

Programmer syklusen Område før digitaliseringssyklusen.


Error description 1798

Error message

Område utenfor endebryter

Cause of error

Digitaliseringsområdet overskrider arbeidsområdet (endebryter).

Error correction

- Kontroller verdiene i syklusen Område.
- Still eventuelt inn nullpunktet på nytt.


Error description 1799

Error message

Sikker høyde for liten

Cause of error

Den sikre høyden i syklus 8 eller 18 er angitt som lavere enn MIN-punktet til probeaksen i syklusen Område.

Error correction

Angi høyere verdi for sikker høyde i syklus 8 eller 18.


Error description 1807

Error message

Ugyldig filnavn

Cause of error

Syntaksfeil i inntasting av filnavn.

Error correction

Ikke bruk mer enn 16 tegn i et filnavn.


Error description 1809

Error message

M114 med M116 ikke tillatt

Cause of error

M-funksjonene M114 og M116 er ikke tillatt samtidig.

Error correction

Korriger NC-programmet.


Error description 1810

Error message

Systemlager fullt

Cause of error

Dette skjer når TNC ikke har tilstrekkelig bufferlager for beregninger, f.eks. vise kompleks FK-grafikk samtidig med en kompleks bearbeiding.

Error correction

Kvitter for feilmelding med CE-tasten, og utfør funksjonen på nytt.


Error description 1830

Error message

Maksimalturtall [1/min]

Cause of error


Error description 1845

Error message

Oppdater systemdata!

Cause of error

Systemdataene på harddisken er ikke oppdaterte.

Error correction

Meld fra til kundeservice.


Error description 1848

Error message

Katalog er ikke tom

Cause of error

Du prøvde å slette en katalog som fremdeles inneholder filer.

Error correction

- Slett først alle filene, eller slett underkatalogene som er lagret i den katalogen som skal slettes.
- Bruk funksjonen DELETE ALL for å slette katalogen og alt innholdet i den.


Error description 1850

Error message

Syklus 4(G75/G76): Feil akse

Cause of error

Hovedaksen og tilhørende parallellakser er ikke tillatt i syklusen Rektangulær lomme.

Error correction

Korriger aksene i syklusen Rektangulær lomme. Mulige kombinasjoner:
X/Y, X/V, U/Y, U/V ......


Error description 1851

Error message

M130 ikke tillatt

Cause of error

Funksjonen M130 er bare tillatt ved dreid arbeidsplan.

Error correction

Korriger NC-programmet.


Error description 1852

Error message

M130 med M114 ikke tillatt

Cause of error

Funksjon M130 er ikke tillatt sammen med M114.

Error correction

Korriger NC-programmet.


Error description 1853

Error message

M130 ikke tillatt

Cause of error

Funksjonen M130 er bare tillatt ved lineær interpolasjon.

Error correction

Korriger NC-programmet.


Error description 1854

Error message

M130 med korreksjon ikke tillatt

Cause of error

Funksjon M130 er ikke tillatt sammen med radiuskorrigering.

Error correction

Korriger NC-programmet.


Error description 1855

Error message

Ingen bearb.syklus definert

Cause of error

Det er ikke definert noen bearbeidingssyklus før syklus 220/221 (punktmal på sirkel/linje).

Error correction

Definer bearbeidingssyklusen før syklus 220/221.


Error description 1856

Error message

Pendlende mating mangler

Cause of error

Pendelmating i syklus Utfresing er ikke definert.

Error correction

Definer matingen:


Error description 1857

Error message

Verktøyradius for stor

Cause of error

Syklus utfresing: Radius på finfresen er for stor.

Error correction

Bruk et mindre verktøy.


Error description 1892

Error message

FN20/D20: Feil betingelse

Cause of error

Betingelse i FN20 (DIN/ISO: D20): Wait ikke tillatt.

Error correction

Korriger FN20/D20-blokk. Tillatte sammenligninger er:
==, <, >, <=, >=


Error description 1900

Error message

Instrument allerede i bruk

Cause of error

Du forsøkte å avbryte forbindelsen til en enhet (f.eks. nettverksstasjon) selv om TNC ennå har tilgang til enheten.

Error correction

Vent med å avbryte forbindelsen til TNC ikke lenger har tilgang til enheten.


Error description 1901

Error message

Stasjon finnes ikke

Cause of error

NFS-serveren kan ikke finne den stasjonen som du har valgt.

Error correction

Kontroller om nettverket er aktivt.


Error description 1903

Error message

Rediger pocket table
Rediger
pocket table

Cause of error


Error description 1906

Error message

AVBR

Cause of error


Error description 1907

Error message

JA

Cause of error


Error description 1908

Error message

NEI

Cause of error


Error description 1914

Error message

Verktøybrudd

Cause of error

Automatisk verktøymåling: Bruddtoleransen (LBREAK eller RBREAK) fra verktøytabellen ble overskredet.

Error correction

Kontroller verktøyet, og skift det eventuelt ut.


Error description 2039

Error message

Feil nullpunktnummer

Cause of error

Du har kalt opp et nullpunktnummer som ikke finnes i den aktive nullpunkttabellen.

Error correction

Kall opp et annet nullpunktnummer, eller aktiver en annen nullpunkttabell.


Error description 2040

Error message

Sporbredde for liten

Cause of error

Bredden som er definert i Not-syklusen, kan ikke bearbeides med det aktive verktøyet.

Error correction

Bruk et mindre verktøy.


Error description 2041

Error message

Lomme for liten

Cause of error

Sidelengdene som er definert i syklusen Rektangulær lomme, er for små.

Error correction

Bruk et mindre verktøy.


Error description 2042

Error message

Q202 ikke definert

Cause of error

I en av bearbeidingssyklusene 200 til 215 har ikke stikkdybden blitt definert (Q202).

Error correction

Angi stikkdybdeen i bearbeidingssyklusen.


Error description 2043

Error message

Q205 ikke definert

Cause of error

Minimum stikkdybde i syklusen Universalbor er ikke definert.

Error correction

Angi minimum stikkdybde i bearbeidingssyklusen.


Error description 2044

Error message

Angi Q218 større enn Q219

Cause of error

Syklus Glattdreiing av lomme: Q218 må være større enn Q219.

Error correction

Korriger verdiene i bearbeidingssyklusen.


Error description 2045

Error message

CYCL 210 ikke tillatt

Cause of error

Bearbeidingssyklus kan ikke kjøres i syklusene POLART MØNSTER eller LINJEMØNSTER.

Error correction

Bruk andre bearbeidingssykluser.


Error description 2046

Error message

CYCL 211 ikke tillatt

Cause of error

Syklus 211 kan ikke kjøres i syklusene POLART MØNSTER eller LINJEMØNSTER.

Error correction

Bruk andre bearbeidingssykluser.


Error description 2047

Error message

Q220 for stor

Cause of error

Syklusen Glattdreiing lomme eller Slettfrestapp: Avrundingsradiusen Q220 er for stor.

Error correction

Korriger avrundingsradiusen i bearbeidingssyklusen.


Error description 2048

Error message

Angi Q222 større enn Q223

Cause of error

Syklus Glattdreiing sirkeltapp: Diameteren på råemnet Q222 må være større enn diameteren på ferdigdelen Q223.

Error correction

Korriger råemnediameter i bearbeidingssyklusen.


Error description 2049

Error message

Angi Q244 større enn 0

Cause of error

Syklus polart mønster: Delsirkeldiameteren er angitt til lik null.

Error correction

Korriger delsirkeldiameteren i syklusen.


Error description 2050

Error message

Angi Q245 ulik Q246

Cause of error

Syklus polart mønster: Angi sluttvinkel til lik startvinkel.

Error correction

Korriger start- eller sluttvinkelen i syklusen.


Error description 2051

Error message

Angi vinkelområde < 360°

Cause of error

Syklus polart mønster: Vinkelområdet er angitt til større enn 360°.

Error correction

Korriger start- eller sluttvinkelen i syklusen.


Error description 2100

Error message

Palett ikke skiftet

Cause of error

Palettbytter: NC-programmet som ble startet, tilhører en palett som ikke befinner seg på bearbeidingsstedet.
Kolonnen LOCATION i palettabellen inneholder ikke «MA».

Error correction

Skift til riktig palett (LOCATION ==MA).


Error description 2101

Error message

PLC:\NCMACRO.SYS mangler!

Cause of error

Palettveksler: En palettveksler ble startet selv om filen NCMACRO.SYS ikke finnes.

Error correction

Meld fra til kundeservice.


Error description 2102

Error message

'PALETT' i NCMACRO.SYS mangler

Cause of error

Palettveksler: En palettveksel ble startet selv om posten PALETT mangler i filen NCMACRO.SYS.

Error correction

Meld fra til kundeservice.


Error description 2103

Error message

Palettangivelse mangler

Cause of error

Palettveksler: Et NC-program som ikke tilhører noen palett, ble startet.

Error correction

Legg til posten PALETT i palettfilen. Denne posten tilordner en palett til NC-programmet.


Error description 2186

Error message

Dreiing: Verktøyakse mangler

Cause of error

Dreiing av arbeidsplanet: Verktøyakse for sikkerhetsavstand i syklus 19 mangler.

Error correction

Før syklusdefinisjonen definerer du verktøy-oppkallingen med verktøyaksen.


Error description 2211

Error message

TOOL CALL ved M128 ikke tillatt

Cause of error

TOOL CALL er ikke tillatt med M128.

Error correction

Opphev M128 med M129, og utfør deretter TOOL CALL.


Error description 2212

Error message

M91/M92 M128 v/ M128 ikke tillat

Cause of error

M91 eller M92 ble programmert mens M128 var aktiv.

Error correction

Ikke programmer koordinater som refererer til maskinen mens M128 er aktiv.


Error description 2213

Error message

MP75XX ikke definert

Cause of error

M128 uten maskingeometrisk beskrivelse i MP 7500 og følgende.

Error correction

Meld fra til kundeservice.


Error description 2222

Error message

Fil ikke i OEM.SYS

Cause of error

Du forsøkte å bruke en materialtabell eller en skjæredatatabell selv om maskinprodusenten ikke har lagt inn poster for dette i OEM.SYS.

Error correction

Filen OEM.SYS må endres. Ta kontakt med maskinprodusenten.


Error description 2223

Error message

Feil filtype

Cause of error

Du har søkt etter en tabell som ikke har .TAB som filendelse.

Error correction

Søk bare etter tabeller med filendelsen .TAB.


Error description 2224

Error message

Feltnavn ikke funnet

Cause of error

Ved defineringen av en fritt definerbar tabell ble det brukt et feltnavn som ikke er et element i tabellen.

Error correction

Tabelldefinisjonen må endres. Ta kontakt med maskinprodusenten.


Error description 2225

Error message

Fil tom

Cause of error

Du forsøkte å bruke en materialtabell eller en skjæredatatabell selv om material- eller skjæredatatabellen ikke inneholder poster.

Error correction

Legg inn de materialene du bruker i filen MAT.TAB, eller eventuelt skjærestoffene i filen CUT.TAB.


Error description 2226

Error message

Materialtab. ikke funnet

Cause of error

Materialtabellen som er lagt inn i OEM.SYS, ble ikke funnet.

Error correction

Kontroller inndata i filen OEM.SYS, og generer eventuelt filen MAT.TAB på nytt.


Error description 2227

Error message

Skjærematerialtab. ikke funnet

Cause of error

Skjæredatatabellen som er lagt inn i OEM.SYS, ble ikke funnet.

Error correction

Kontroller inndata i filen OEM.SYS, og generer eventuelt filen CUT.TAB på nytt.


Error description 2228

Error message

Materiale ikke valgt

Cause of error

Du forsøkte å få TNC til å beregne spindelturtallet eller matingen automatisk selv om du ikke har valgt noe materiale i definisjonen av råemne.

Error correction

Angi materialet i definisjonen av råemne.


Error description 2229

Error message

WMAT-TMAT-kombinasjon mangler

Cause of error

I verktøytabellen har du angitt en skjæredatatabell som ikke har den materiale-/skjærestoffkombinasjonen som du har definert.

Error correction

- Velg andre skjæredata i skjæredatatabellen.
- Legg inn den aktuelle materiale-/skjærestoffkombinasjonen i den skjæretabellen som du har valgt.


Error description 2230

Error message

Skjæredatatab. ikke valgt

Cause of error

Du har ikke angitt noen skjæredatatabell for det verktøyet som du kalte opp.

Error correction

Legg inn data i verktøytabellen.


Error description 2231

Error message

Blokk ved M112 ikke tillatt

Cause of error

Den markerte blokken er ikke tillatt når M112 er aktiv.

Error correction

Endre på NC-programmet.


Error description 2232

Error message

Korriger feilblokk

Cause of error

Det finnes ERROR-blokker i det aktive NC-programmet som ikke kan kjøres i TNC (f.eks. TOOL DEF-blokk - DIN/ISO: G99-blokk - ved aktivt verktøyminne).

Error correction

- Slett eventuelt hele ERROR-blokken.
- Velg ERROR-blokk i driftsmodus lagre/redigere, og gå inn i blokken ved hjelp av høyre piltast. Endre på blokken, og avslutt med END-tasten. Når feilen er rettet opp, vil TNC automatisk slette ordet ERROR.


Error description 2233

Error message

FK-blokk kan ikke velges m. GOTO

Cause of error

Du forsøkte å gjenoppta en kjøring av programmet ved en FK-blokk som inneholder Q-parametre.

Error correction

Bruk funksjon mid-program-oppstart for å gjenoppta kjøring av programmet.


Error description 2238

Error message

Angi Q223 større enn Q222

Cause of error

I syklusen for slettfresing av sirkellomme har du angitt at ferdigemnediameteren (Q223) er mindre enn råemnediameteren (Q222).

Error correction

Endre Q222 i syklusdefinisjonen.


Error description 2243

Error message

ANGLE i TOOL.T for liten

Cause of error

Syklus 22 (DIN/ISO:G122) UTFRESING: Innstikksvinkelen for det aktive verktøyet er for liten.

Error correction

- Endre på innstikksvinkelen i verktøytabellen TOOL.T (kolonne ANGLE).
- Angi mindre matedybde i syklusen Utfresing.
- Bruk et verktøy som tillater en større innstikksvinkel.


Error description 2253

Error message

Koble fra styrespenning!

Cause of error

Styrespenningen er ennå ikke slått på.

Error correction

Slå av styrespenningen.


Error description 2254

Error message

Relé: Hvilekontakt åpen?

Cause of error

I relékjedet er hvilekontakten til ett eller flere reléer åpen.

Error correction

- Kontroller reléets funksjonalitet.
- Meld eventuelt fra til kundeservice.


Error description 2255

Error message

Kople til styrespenning

Cause of error

Styrespenningen er slått av.

Error correction

Slå på styrespenningen.


Error description 2273

Error message

TS: Pålitelighetsområde overskr.

Cause of error

Ved gjentatte målinger med den automatiske søkesyklusen viser det seg at avviket for de ulike måleverdiene er større enn det som er angitt i maskinparameter 6171.

Error correction

- Kontroller om målestedet, eller eventuelt nålen, kan være tilsmusset.
- Øk toleransen i maskinparameter 6171.


Error description 2284

Error message

Parallelldrift ikke mulig

Cause of error

Det var ikke mulig å vise vinduet for hjelpeteksten. Det er mulig at et hjelpevindu allerede er åpent i en annen driftsmodus.

Error correction

Lukk det andre hjelpevinduet som er åpnet.


Error description 2285

Error message

Akse blokkert

Cause of error

Setting av nullpunkt for denne aksen er sperret med maskinparameter 7295.

Error correction

Endre på maskinparameter 7295. Ved å angi verdien 0 er det mulig å sette nullpunkt i alle akser.


Error description 2288

Error message

Verktøyholder defekt!

Cause of error

Verktøyspennet lar seg verken løsne eller spenne fast.

Error correction

Kontroller verktøyspennet, og meld eventuelt fra til kundeservice.


Error description 2300

Error message

Kontroller skjæredata

Cause of error

Du har endret på poster for automatisk skjæredataberegning i NC-blokken WMAT eller i TOOL-CALL-blokken (DIN/ISO: G99-blokk).

Error correction

Kontroller om de endrede postene har innvirkning på TNCs automatiske beregning av turtallet, eller eventuelt den automatiske beregningen av matingen.


Error description 2315

Error message

Q214: 0 ikke tillatt

Cause of error

Da du definerte syklus 204 anga du frakjøringsretningen til 0.

Error correction

Angi en verdi mellom 1 og 4 i Q214 .


Error description 2316

Error message

PLS: Hendelsesfil mangler

Cause of error

Filen som i systemfilen OEM.SYS ble definert med PLCEVENTS=, ble ikke funnet.

Error correction

Meld fra til kundeservice.


Error description 2317

Error message

PLS: For mange hendelser

Cause of error

Det ble definert mer enn 15 hendelser for den gjeldende SPAWN-prosessen (kooperativ multitasking).

Error correction

Meld fra til kundeservice.


Error description 2319

Error message

Verktøytypetab. ikke funnet

Cause of error

Verktøytypetabellen som er lagt inn i OEM.SYS, ble ikke funnet.

Error correction

Kontroller inndata i OEM.SYS.


Error description 2320

Error message

CDT-bane ikke funnet

Cause of error

Banen som er lagt inn i OEM.SYS/TNC.SYS for visning av skjæredatatabeller (CDT-filer), ble ikke funnet.

Error correction

Kontroller inndata i OEM.SYS/TNC.SYS, og endre eventuelt på banen.


Error description 2321

Error message

For mange *.CDT-filer

Cause of error

Det er lagret mer enn 128 skjæredatatabeller (*.CDT) i katalogen som er spesifisert for dette.

Error correction

Slett skjæredatatabeller som du ikke lenger har bruk for.


Error description 2336

Error message

S-inngang %d ulik

Cause of error

Den sikkerhetsjusterte MC-inngangen er ulik CC-inngangen.
f. eks. RRK.x, SRG.AS.x, SRG.T.x, BA3.x

Error correction

Ta kontakt med kundeservice.


Error description 2339

Error message

Ingen nettverksforbindelse

Cause of error

Forbindelsen til NFS-serveren ble brutt.

Error correction

- Kontroller om NFS-serveren er tilgjengelig.
- Kontroller eventuelt ledningen eller Ethernet-kortet til TNC.


Error description 2342

Error message

FN17: Tildelingsverdi ikke till.

Cause of error

Du har gitt funksjonen Skriv systemdata en tildelingsverdi som ligger utenfor det gyldige innlesingsområdet.

Error correction

Kontroller tildelingsverdien.


Error description 2344

Error message

Angi element!

Cause of error

Du har glemt å angi et helt nødvendig element i en blokk eller en syklus.

Error correction

Angi elementet.


Error description 2345

Error message

Verktøy ikke definert

Cause of error

Du har kalt opp et verktøy som ikke er definert i verktøytabellen.

Error correction

- Legg til det manglende verktøyet i verktøytabellen.
- Bruk et annet verktøy.


Error description 2375

Error message

M112 med M128 ikke tillatt

Cause of error

M112 kan ikke programmeres sammen med M128.

Error correction

Slett M112 i NC-programmet.


Error description 2377

Error message

S: Endebryter %.2s+

S: Endebryter %.1s-

Cause of error

Du har kjørt forbi maskinvareendebryteren.

Error correction

Meld fra til kundeservice.


Error description 2378

Error message

S: Grov pos.feil L %.2s

Cause of error

Maskinen reagerer ikke i henhold til programvaren ved akselerasjon og oppbremsing.

Error correction

Meld fra til kundeservice.


Error description 2384

Error message

Det finnes ingen elementer

Cause of error

Du slettet alle elementene da du redigerte strukturen i en fritt definerbar tabell

Error correction

Legg inn minst ett element.


Error description 2385

Error message

Obligatorisk felt slettet

Cause of error

Du slettet et element som alltid er nødvendig for TNC (obligatorisk element) da du redigerte strukturen i en fritt definerbar tabell.

Error correction

Legg inn det obligatoriske elementet på nytt.


Error description 2386

Error message

Maks. Linjelengde overskredet

Cause of error

I en fritt definerbar tabell overskrider summen av kolonnebreddene for alle elementene den maksimalt tillatte linjelengden på 200 tegn.

Error correction

Reduser kolonnebredden på de enkelte elementene.


Error description 2387

Error message

Feil ved konvertering

Cause of error

Du har forandret på strukturen til en fritt definerbar tabell. Ved konvertering av et element oppstod en av følende feil:
- Feil tallområde er definert.
- Den tillatte kolonnebredden er overskredet.
- Et element inneholder ulovlige tegn.

Error correction

Kontroller alle elementene som er merket med # i tabellen, for å se om de inneholder feilene som er beskrevet over.


Error description 2500

Error message

Bruk KJØR TIL BLOKK N

Cause of error

Du forsøkte å gjenoppta kjøring av et program ved hjelp av et GOTO blokknummer, selv om det er definert i maskinparameter 7680 at det på utvendige hjørner med radiuskorrigering blir tilføyd en spline som overgangselement.

Error correction

Bruk funksjonen KJØR TIL BLOKK N for å gjenoppta kjøring av programmet.


Error description 2504

Error message

Kjøreretning ikke definert

Cause of error

Du har angitt kjøreretningen Q267 i en søkesyklus til 0.

Error correction

Angi Q267 = +1 (positiv kjøreretning) eller -1 (negativ kjøreretning).


Error description 2505

Error message

Ingen nullpunkttabell aktiv

Cause of error

Søkesyklus for setting av nullpunkt: Det målte punktet skal skrives av TNC i en nullpunkttabell, men du har ikke aktivert noen nullpunkttabell i en programdriftsmodus (status M).

Error correction

Aktiver nullpunkttabellen hvor de målte punktene skal legges inn, i driftsmodusen programkjøring enkeltblokk eller programkjøring blokkrekke.


Error description 2506

Error message

Posisjonsfeil: Sentrum 1. akse

Cause of error

Søkesyklus til måling av emne: Senter av 1. akse, posisjonstoleransen overskredet

Error correction

Kontroller emnet og eventuelt måleprotokollen.


Error description 2507

Error message

Posisjonsfeil: Sentrum 2. akse

Cause of error

Søkesyklus for måling av emne: Senter av 2. akse, posisjonstoleransen overskredet

Error correction

Kontroller emnet og eventuelt måleprotokollen.


Error description 2508

Error message

Boring for liten

Cause of error

Søkesyklus for måling av emne: Toleranseoverskridelse borediameter.

Error correction

Kontroller emnet og eventuelt måleprotokollen.


Error description 2509

Error message

Boring for stor

Cause of error

- Søkesyklus for måling av emne: Toleranseoverskridelse for borediameter.
- Syklus 208: Den programmerte borediameteren (Q335) kan ikke utføres med det aktive verktøyet.

Error correction

- Kontroller emnet og eventuelt måleprotokollen.
- Syklus 208: Bruk et større verktøy: Borediameteren kan maksimum være dobbelt så stor som verktøydiameteren.


Error description 2510

Error message

Tapp for liten

Cause of error

Søkesyklus for måling av emne: Toleranseunderskridelse tappdiameter.

Error correction

Kontroller emnet og eventuelt måleprotokollen.


Error description 2511

Error message

Tapp for stor

Cause of error

Søkesyklus for måling av emne: Toleranseoverskridelse for tappdiameter.

Error correction

Kontroller emnet og eventuelt måleprotokollen.


Error description 2512

Error message

Lomme for liten: Gjør om 1.A.

Cause of error

Søkesyklus for måling av emne: Toleranseunderskridelse for lommelengde, 1. akse.

Error correction

Kontroller emnet og eventuelt måleprotokollen.


Error description 2513

Error message

Lomme for liten: Gjør om. 2.A.

Cause of error

Søkesyklus for måling av emne: Toleranseunderskridelse for lommelengde, 2. akse.

Error correction

Kontroller emnet og eventuelt måleprotokollen.


Error description 2514

Error message

Lomme for stor: Kassering 1.A.

Cause of error

Søkesyklus for måling av emne: Toleranseoverskridelse for tapplengde, 1. akse.

Error correction

Kontroller emnet og eventuelt måleprotokollen.


Error description 2515

Error message

Lomme for stor: Kassering 2.A.

Cause of error

Søkesyklus for måling av emne: Toleranseoverskridelse for tappbredde 2. akse.

Error correction

Kontroller emnet og eventuelt måleprotokollen.


Error description 2516

Error message

Tapp for liten: Kassering 1.A.

Cause of error

Søkesyklus for måling av emne: Toleranseunderskridelse for tapplengde, 1. akse.

Error correction

Kontroller emnet og eventuelt måleprotokollen.


Error description 2517

Error message

Tapp for liten: Kassering 2.A.

Cause of error

Søkesyklus for måling av emne: Toleranseunderskridelse for tappbredde, 2. akse.

Error correction

Kontroller emnet og eventuelt måleprotokollen.


Error description 2518

Error message

Tapp for stor: Gjør om 1.A.

Cause of error

Søkesyklus for måling av emne: Toleranseoverskridelse for tapplengde, 1. akse.

Error correction

Kontroller emnet og eventuelt måleprotokollen.


Error description 2519

Error message

Tapp for stor: Gjør om 2.A.

Cause of error

Søkesyklus for måling av emne: Toleranseoverskridelse for tappbredde, 2. akse.

Error correction

Kontroller emnet og eventuelt måleprotokollen.


Error description 2520

Error message

Målesyklus: Feil størstemål

Cause of error

Søkesyklus 425 eller 427: Den målte lengden overskrider det tillatte størstemålet.

Error correction

Kontroller emnet og eventuelt måleprotokollen.


Error description 2521

Error message

Målesyklus: Feil minstemål

Cause of error

Søkesyklus 425 eller 427: Den målte lengden underskrider det tillatte minstemålet.

Error correction

Kontroller emnet og eventuelt måleprotokollen.


Error description 2522

Error message

TCHPROBE 426: Feil størstemål

Cause of error

Søkesyklus 426: Den målte lengden overskrider det tillatte størstemålet.

Error correction

Kontroller emnet og eventuelt måleprotokollen.


Error description 2523

Error message

TCHPROBE 426: Feil minstemål

Cause of error

Søkesyklus 426: Den målte lengden underskrider det tillatte minstemålet.

Error correction

Kontroller emnet og eventuelt måleprotokollen.


Error description 2524

Error message

TCHPROBE 430: Dia. for stor

Cause of error

Søkesyklus 430: Den beregnede diameteren på hullsirkelen overskrider det tillatte størstemålet.

Error correction

Kontroller emnet og eventuelt måleprotokollen.


Error description 2525

Error message

TCHPROBE 430: Dia. for liten

Cause of error

Søkesyklus 430: Den beregnede diameteren på hullsirkelen underskrider det tillatte minstemålet.

Error correction

Kontroller emnet og eventuelt måleprotokollen.


Error description 2609

Error message

M128 ved 3DROT ikke tillatt

Cause of error

Du forsøkte å aktivere funksjonene Drei arbeidsplan og M128 samtidig.

Error correction

Endre på NC-programmet.


Error description 2610

Error message

M114 med M128 ikke tillatt

Cause of error

Du forsøkte å aktivere M114 og M128 samtidig.

Error correction

Endre på NC-programmet.


Error description 2611

Error message

M128 med RR/RL ikke tillatt

Cause of error

Du forsøkte å aktivere M128 med radiuskorrigering for verktøy (RL/RR, DIN/ISO: G41/G42) aktiv.

Error correction

Endre på NC-programmet.


Error description 2612

Error message

MC S-inngang %d ulik 0

CC%d S-inngang %d ulik 0

Cause of error

De sikkerhetsjusterte inngangene for nøkkelbrytere, dørkontakter og nødstopp er ikke satt til nivå 0 under den sykliske testen.

Error correction

Meld fra til kundeservice.


Error description 2617

Error message

Ingen måleakse definert

Cause of error

Du har ikke definert måleakse for en av målesyklusene 400, 402, 420, 425, 426 eller 427.

Error correction

Kontroller Q272 i syklusen.
Gyldige inntastingsverdier: 1 eller 2,
for syklus 427: 1, 2 eller 3.


Error description 2618

Error message

Formatfeil dato eller tid

Cause of error

Du har angitt et ugyldig format for en dato- eller tidsangivelse da du opprettet loggboken.

Error correction

Angi et gyldig format:
Format for dato: 25.10.97 (dag.måned.år)
Format for tid: 10:25:00 (timer:minutter:sekunder)


Error description 2621

Error message

M128: Ikke tillatt sette NULLPKT

Cause of error

Du forsøkte å stille inn et nytt nullpunkt mens M128 var aktiv.

Error correction

Deaktiver M128 og M129, og stil deretter inn nullpunktet.


Error description 2635

Error message

Verktøybruddtoleranse overskr.

Cause of error

Da emnet ble kontrollert ved hjelp av en målesyklus, ble verktøyets bruddtoleranse RBREAK overskredet i henhold til verktøytabellen.

Error correction

Kontroller om verktøyet er skadet.


Error description 2636

Error message

Opphev radiuskorr. før M128

Cause of error

Du aktiverte M128, selv om en radiuskorrigering for verktøy RL/RR (DIN/ISO: G41/G42) allerede var aktiv. TNC kan ikke koble om fra 2D til 3D radiuskorrigering.

Error correction

Hvis du ønsker å utføre en radiuskorrigering i 3D, må du først programmere M128 og deretter aktivere radiuskorrigering med RL/RR (DIN/ISO: G41/G42).


Error description 2642

Error message

Vekselomformer ikke driftsklar

Cause of error

- Kan ikke aktivere drevet fordi omformeren (RDY-signal) ikke var klar.
- Andre akse er ikke aktivert for grensesnittkretskortet for Siemens-omformeren.
- Ingen koblingssignaler ved omformerbeskyttelsen eller reléet.
- Kompaktomformeren, omformerforsyningsenheten eller effektmodulen er defekt.
- Avbrudd ved omformerbusskabelen (forsyningsbuss, enhetsbuss, PWM-buss).
- Defekt PWM-grensesnitt ved styringen.

Error correction

- Opphev avbrudd i koblingsskapet.
- Erstatt defekt kompaktomformer/forsyningsenhet/effektdel.
- Erstatt defekte kabler.
- Meld fra til kundeservice.


Error description 2644

Error message

M120: Ingen LOOK AHEAD mulig

Cause of error

Du opphevet radiuskorrigering for verktøy rett etter en posisjoneringsblokk med M120. TNC trenger imidlertid flere radiuskorrigerte posisjoner for å kunne foreta en kollisjonsvurdering.

Error correction

- Slett M120 i NC-programmet.
- Aktiver M120 tidligere.


Error description 2645

Error message

Sikker høyde Q260<målehøyde Q261

Cause of error

Du har definert den sikre høyden (Q260) lavere enn målehøyden (Q261) i en touch-probe-syklus. Kollisjonsfare!

Error correction

Kontroller de inntastede verdiene i den sist definerte touch-probe-syklusen, og angi Q260 til høyere enn Q261.


Error description 2646

Error message

Maskintast aktivert

Cause of error

Kontakten til en maskintast er lukket.

Error correction

Slipp opp tasten, eller meld fra til kundeservice.


Error description 2647

Error message

Relé: Hvilekontakt lukket?

Cause of error

I relékjeden er hvilekontakten til en eller flere reléer lukket.

Error correction

Kontroller reléets funksjonalitet. Meld eventuelt fra til kundeservice.


Error description 2652

Error message

CC%d omformer spindel RDY=0

Cause of error

Effektdelen til en spindel kunne ikke stilles inn på driftsklar.
- Sikkerhetsreléet er ikke aktivert (f.eks. plugg X71 på UE/UV/UVR, X73 på HEIDENHAIN-kortet for Simodrive)
- Defekt effektdel
- Brudd på PWM-busskabelen

Error correction

Kontroller kablingen, og meld fra til kundeservice.


Error description 2653

Error message

CC%d omformer akser RDY=0

Cause of error

Effektdelen til en akse kunne ikke stilles inn på driftsklar.
- Sikkerhetsreléet er ikke aktivert (f.eks. plugg X72 på UV, X73 på HEIDENHAIN-kortet for Simodrive)
- Defekt effektdel
- Brudd på PWM-busskabelen

Error correction

Kontroller kablingen, og meld fra til kundeservice.


Error description 2654

Error message

CC%d omformer spindel RDY=1

Cause of error

Effektdelen til en spindel er driftsklar, selv om den skulle vært slått av.

Error correction

Meld fra til kundeservice.


Error description 2655

Error message

Spindelmotorstrøm ulik 0

Cause of error

Selv om vekselomformeren til spindelen ble slått av, er det fremdeles strøm til motoren.

Error correction

Meld fra til kundeservice.


Error description 2656

Error message

CC%d omformer akser RDY=1

Cause of error

Effektdelen til en spindel eller en akse er driftsklar, selv om den skulle vært slått av.

Error correction

Meld fra til kundeservice.


Error description 2657

Error message

Akse %.2s motorstrøm ulik 0

Cause of error

Selv om vekselomformeren til en akse ble slått av, er det fremdeles strøm til motoren.

Error correction

Meld fra til kundeservice.


Error description 2662

Error message

Merking ikke mulig

Cause of error

Da du markerte blokker, forsøkte du å merke en BEGIN-blokk (DIN/ISO: første blokk med %) eller END-blokk (DIN/ISO: blokk N 999999).

Error correction

Blokken som skal markeres, må ikke inneholde den første eller siste blokken i et program.


Error description 2663

Error message

Innsetting ikke mulig

Cause of error

Du forsøkte å føye til en kopiert blokk etter END-blokken (DIN/ISO: blokk N 999999).

Error correction

Velg en annen blokk.


Error description 2664

Error message

Mellomlager tomt

Cause of error

Du forsøkte å legge til blokker fra mellomlageret, selv om du ikke har kopiert noe siden det siste strømavbruddet.

Error correction

Før du kan føye til noe, må du legge inn et element i mellomlageret ved hjelp av funksjonen Kopiere.


Error description 2665

Error message

Ingenting er merket

Cause of error

Du forsøkte å legge inn et element i mellomlageret ved hjelp av funksjonstastene SLETT BLOKK, KOPIER BLOKK, selv om du ennå ikke har markert noen blokk.

Error correction

Marker de blokkene som skal slettes/kopieres.


Error description 2668

Error message

Korriger feil blokkformat

Cause of error

Programmet inneholder blokker (merket med ERROR) med feil blokkformat.

Error correction

- Korriger blokkene.
- Slett blokkene, og legg dem inn på nytt.


Error description 2687

Error message

MC NC-temp. utenfor toleranse

CC%d NC-temp. utenfor toleranse

Cause of error

Temperaturen i styringen ligger utenfor den tillatte toleransen.
- Tilsmussede filtermatter i koblingsskapet.
- Defekt klimaaggregat i koblingsskapet.
- Defekt vifte i styringshuset.
- Defekt styring.

Error correction

- Rengjør filtermattene.
- Reparer klimaaggregatet.
- Skift vifte i styringshuset / skift ev. hele styringen.
Sørg for bedre ventilasjon i koblingsskapet.


Error description 2688

Error message

CC%d + 5 V utenfor toleranse

Cause of error

Strømforsyningen (5 V) til styringen ligger utenfor den tillatte toleransen.

Error correction

Meld fra til kundeservice.


Error description 2691

Error message

LN: Orientering ikke mulig

Cause of error

Verktøyretningen (TX, TY, TZ) som er angitt i LN-blokken, kan ikke stilles inn sammen med den aktive konfigurasjonen for dreiesupporten.

Error correction

La CAD-systemet beregne verktøyretningen på nytt.


Error description 2692

Error message

M128 med LN-blokk ikke tillatt

Cause of error

Koordinatene for roteringsaksen, som er basert på verktøyretningene (TX, TY, TZ) som er angitt i LN-blokken og M128, kan ikke stilles inn sammen med den aktive konfigurasjonen for dreiesupporten.

Error correction

Det er ikke mulig å løse problemet med de gjeldende koordinatene for dreiesupporten.


Error description 2700

Error message

Test utkoplingskanaler inaktiv

Cause of error

MC (hovedmaskinenheten) utløste ingen test av utkoblingskanalene.

Error correction

Meld fra til kundeservice.


Error description 2711

Error message

S-kontrollsum inneh. feil

Cause of error

Kontrollsummen var ikke lagt inn, eller den var feil.

Error correction

Meld fra til kundeservice.


Error description 2720

Error message

MC amplitude for høy %.2s

Cause of error

Amplituden på målesystemsignalet er for høy, eller signalet for tilsmussing er aktivt.
- Feil justering av hode for posisjonskoder, for liten luftspalte (åpne måleinstrumenter)
- For høy nettspenning

Error correction

- Kontroller amplituden på målesystemsignalet
- Meld fra til kundeservice


Error description 2733

Error message

For mange kolonner

Cause of error

Da du redigerte strukturen i en fritt definerbar tabell, forsøkte du å legge inn mer enn de 30 kolonnene som er tillatt.

Error correction

Slett overflødige kolonner.


Error description 2734

Error message

Ingen aksekolonne valgt

Cause of error

Da du redigerte en palettabell, trykte du på tasten for godkjenning av aktuell posisjon og funksjonstasten AKTUELLER WERT (aktuell verdi), selv om ingen aksekolonne var markert.

Error correction

Velg ønsket aksekolonne ved hjelp av høyre og venstre piltast.


Error description 2735

Error message

M128 ikke tillatt

Cause of error

Du forsøkte å foreta mid-program-oppstart av et program som inneholder tilleggsfunksjonen M128.

Error correction

Slett M128 fra programmet.


Error description 2736

Error message

Ingen .TAB-filer åpne?

Cause of error

Du forsøkte å skrive i en tabell ved hjelp av FN27 eller å lese fra en tabell ved hjelp av FN28, selv om du ikke har åpnet noen tabell.

Error correction

Åpne den ønskede tabellen ved hjelp av FN26.


Error description 2737

Error message

TAB: Feltnavn for langt

Cause of error

Du oppga et feltnavn som er for langt, for en FN27- eller FN28-funksjon.

Error correction

Feltnavn må maksimalt inneholde 8 tegn.


Error description 2738

Error message

TAB: Felt ikke numerisk

Cause of error

Du forsøkt å skrive i / lese fra et ikke-numerisk felt ved hjelp av en FN27- eller FN28-funksjon.

Error correction

Skrive- og leseoperasjoner er bare mulig med numeriske felt.


Error description 2739

Error message

TAB: For mange feltnavn

Cause of error

Du har oppgitt mer enn 8 feltnavn i en FN27- eller FN28-funksjon.

Error correction

Bruk maksimalt 8 feltnavn.


Error description 2741

Error message

Vent til TNC
har skrevet alle data
på harddisken

Cause of error

Bitte warten Sie bis die TNC alle Daten auf die Festplatte geschrieben hat.

Error correction

Jetzt können Sie ausschalten.


Error description 2743

Error message

CC%d FS-kontrollsumfeil

CC%d S-kontrollsumfeil

Cause of error

- Kontrollsumfeil ved feilaktige data.
- Intern programvarefeil

Error correction

Meld fra til kundeservice.


Error description 2745

Error message

Feil ref.posisjon %.2s

Cause of error

1) Signalet til referanseimpulsen ble forstyrret (jordskjerming).
2) Posisjonsbestemmelsen via Z1-spor er feil.
3) Feil enkoderpulstall.

Error correction

1) Ta forholdsregler for å dempe støyen.
2) Meld fra til kundeservice.
3) Meld fra til kundeservice, ta forholdsregler for å dempe støyen, kontroller motortabellen.


Error description 2746

Error message

Feil inntasting MP%u

Cause of error

Inntastet verdi for maskinparameter MP2180 (PWM-frekvensen) er feil.

Error correction

Endre på MP2180 (PWM-frekvensen).


Error description 2747

Error message

Linjen er skrivebeskyttet

Cause of error

Du forsøkte å endre på, eller slette, en skrivebeskyttet blokk.

Error correction

Skrivebeskyttelsen han bare oppheves ved hjelp at en spesielt tallkode. Hvis det blir nødvendig, ta kontakt med maskinprodusenten.


Error description 2748

Error message

Målesyklus: M114 ikke tillatt

Cause of error

Du forsøkte å kjøre en målesyklus med M114 aktiv.

Error correction

Opphev M114 før målesyklusen ved hjelp av M115.


Error description 2749

Error message

Målesyklus: M128 ikke tillatt

Cause of error

Du forsøkte å kjøre en målesyklus med M128 aktiv.

Error correction

Opphev M128 før målesyklusen ved hjelp av M129.


Error description 2750

Error message

M114, M128, 3DROT ikke tillatt

Cause of error

Du forsøkte å kjøre funksjonen M138, selv om en av funksjonene M114, M128 eller Drei arbeidsplanet var aktiv.

Error correction

Deaktiver disse funksjonene før M138:
- M114 med M115
- M128 med M129
- Tilbakestill syklus 19.


Error description 2752

Error message

MP: Angitte verdier motstridende

Cause of error

Du har angitt en maskinparameterverdi som ikke stemmer overens med verdien som maskinprodusenten har satt som standardinnstilling.

Error correction

Godta standardinnstillingen ved å trykke på tasten ENT.
Godta verdien du selv har tastet inn ved å trykke på tasten NO ENT.


Error description 2757

Error message

Kommandobufferlager fullt

Cause of error

For mange av kommandoene ble ikke returnert av CC (styringsenheten) til MC (hoveddatamaskinen) som ekko.

Error correction

Meld fra til kundeservice.


Error description 2758

Error message

Kommando ulik

Cause of error

Kommandoen som ble returnert av CC som ekko, tilsvarer ikke den kommandoen ble motatt.

Error correction

Meld fra til kundeservice.


Error description 2759

Error message

CC%d kommando ikke kvittert

Cause of error

Kommandoen ble ikke kvittert av CC innen 200 ms.

Error correction

Meld fra til kundeservice.


Error description 2760

Error message

FS-funksjon ikke utført

Cause of error

En eller flere FS-funksjoner innenfor en syklus ble ikke utført.

Error correction

Meld fra til kundeservice.


Error description 2768

Error message

Bekreftelsestast håndratt aktiv.

Cause of error

Bekreftelsestasten for håndrattet ble trykket inn. Feil håndratt ble valgt med MP7640.

Error correction

- Kontroller bekreftelsestasten.
- Still inn maskinparameteren riktig.
- Meld fra til kundeservice.


Error description 2769

Error message

Ufullstendig syklus slettet

Cause of error

Informasjonsmelding om at TNC har slettet en ufullstendig syklus.


Error description 2770

Error message

Mellomlager tomt

Cause of error

Du forsøkte å legge til en blokk fra mellomlageret, selv om mellomlageret er tomt.

Error correction

Før du kan legge til noe, må du legge inn et element i mellomlageret.
- Slett den blokken som skal kopieres, med tasten DEL.
- Rediger blokken som skal kopieres.


Error description 2771

Error message

Skriving ikke tillatt

Cause of error

Du har valgt en skrivebeskyttet fil for redigering.

Error correction

Opphev skrivebeskyttelsen før redigering
ved å legge inn tallkoden 86357.


Error description 2772

Error message

Slett kontekst komplett: NO ENT

Cause of error

Da du redigerte filen, forsøkte du å slette et ord som er en helt nødvendig del av en funksjon.

Error correction

Slett hele funksjonen med tasten NO ENT, eller avbryt slettingen med tasten END.


Error description 2773

Error message

Ikke tillatt å endre kontekst

Cause of error

Du forsøkte å aktivere en annen kontekst innenfor en datastrengsekvens.

Error correction

Fortsett datastrengen, eller slett blokken fullstendig, og angi den med ny kontekst.


Error description 2774

Error message

Ingen polarkoordinater mulig

Cause of error

Du forsøkte å åpne for inntasting av polarkoordinater med tasten P, selv om polarkoordinater ikke er programmerbare for den aktive funksjonen.

Error correction

Programmer den aktive funksjonen med kartesiske koordinater, eller bruk en annen funksjon som tillater inntasting av polarkoordinater.


Error description 2775

Error message

Endre kontekst: Trykk på ENT

Cause of error

Du forsøkte å endre på en kontekstinitiator som har tilhørende elementer i den gjeldende blokken.

Error correction

Slett først elementene, og endre deretter på kontekstinitiatoren.


Error description 2776

Error message

Angiv. som kontekst ikke tillatt

Cause of error

Du har angitt en funksjon som ikke kan åpne noen kontekst.

Error correction

Angi bare tillatte funksjoner.


Error description 2777

Error message

Kontroller parenteskombinasjon

Cause of error

Du forsøkte å avslutte en Q-parameterblokk med parenteser. Antallet høyreparenteser samsvarer ikke med antallet venstreparenteser.

Error correction

Sett inn manglende parenteser.


Error description 2819

Error message

Data med feil fra CC%d

Cause of error

Feil på programvaren.

Error correction

Meld fra til kundeservice.


Error description 2820

Error message

MC posisjonsavvik for stort %.2s

Cause of error

Det kalkulerte posisjonsavviket mellom turtallsmålingen og posisjonssystemet er større enn verdien fra MP640.x.
- For stor forskjell mellom beregnet posisjon fra impulsene til posisjonsenkoderen og impulsene til turtallsenkoderen
- Ved første igangsetting: Feil normering av impulsene til turtallsenkoderen (f.eks. feil spindelstigning er angitt).
- For stor hysterese ved vending.
- Defekt kopling, girkasse osv.
- Brudd på remmen.

Error correction

- Slå av styringen, og slå den på igjen.
- Kontroller M640.x, MP642.x.
- Ved første igangsetting: Feil normering av impulsene til turtallsenkoderen (angi riktig spindelstigning).
- Kontroller hysterese ved vending.
- Reparer kopling, girkasse osv.
- Skift ut remmen.
- Meld fra til kundeservice.


Error description 2821

Error message

Ingen plassverdi fra CC%d

Cause of error

CC sender ingen posisjonsverdi til MC innen en bestemt tid.

Error correction

- Slå styringen av og på.
- Meld fra til kundeservice.


Error description 2822

Error message

Ingen MC-plassverdi på CC%d

Cause of error

- MC kan ikke overføre posisjonsverdier til CC.
- Intern programvarefeil

Error correction

Slå styringen av og deretter på igjen.
- Meld fra til kundeservice.


Error description 2823

Error message

Testede akser MC/CC%d ulike

Cause of error

- Status iht. kontrollerte posisjonsverdier stemmer ikke overens for MC og CC.
- Intern programvarefeil

Error correction

Slå styringen av og deretter på igjen.
- Meld fra til kundeservice.


Error description 2824

Error message

TT dreid kalibrering

Cause of error

Du forsøkte å kjøre en syklus for verktøymåling med dreiing av arbeidsplanet aktivt, selv om touch-proben ikke ble kalibrert med dreiing av arbeidsplanet aktivt.

Error correction

Kjør kalibreringssyklus 30 med dreiing av arbeidsplanet aktivt.


Error description 2825

Error message

TT ikke dreid kalibrering

Cause of error

Du forsøkte å kjøre en syklus for verktøymåling, selv om touch-proben sist ble kalibrert med dreiing av arbeidsplanet aktivt.

Error correction

Kjør kalibreringssyklus 30 uten dreiing av arbeidsplanet.


Error description 2826

Error message

TT ikke parallell m. verktøyakse

Cause of error

Du forsøkte å kjøre en syklus for verktøymåling, selv om probeaksen ikke stod parallelt til verktøyaksen.

Error correction

Posisjoner aksen slik at probeaksen og verktøyaksen kjører parallelt.


Error description 2827

Error message

Feilaktig bremsing %.2s

Cause of error

Oppbremsingen startet ikke eller den startet for sent.

Error correction

- Kople styrespenningen inn igjen
- Meld fra til kundeservice


Error description 2828

Error message

Tid for pos.kontroll for kort

Cause of error

Tidsrammen for posisjonsjusteringen er for liten. Den kan økes ved hjelp av maskinparameter MP7600.0.

Error correction

- Øk angitt verdi i maskinparameter MP7600.0 med 1.
- Meld fra til kundeservice.


Error description 2829

Error message

Angi Q247 ulik 0

Cause of error

Du har angitt vinkelskrittet til 0 i en målesyklus i parameter Q247.

Error correction

Angi vinkelskrittet Q247 til ulik 0.


Error description 2830

Error message

Angi verdi Q247 større enn 5

Cause of error

I en målesyklus i parameter Q247 har du angitt et vinkelskritt til mindre enn 5°.

Error correction

Angi størrelsen på vinkelskrittet Q247 til større enn 5° for å sikre at målingen blir så nøyaktig som mulig.


Error description 2831

Error message

CC%d feil includefilversjon

Cause of error

- Versjonsnummer er forskjellig for en oppkalt includefil i MC og CC.
- Intern programvarefeil.

Error correction

- Kontroller programversjonen.
- Meld fra til kundeservice.


Error description 2834

Error message

EnDat med feil %X %.2s

Cause of error

Posisjonsenkoderen med EnDat-grensesnitt er defekt. Feilkoden har følgende betydning:
0000001 Belysning defekt
0000010 Signalamplitude for liten
0000100 Posisjonsverdi med feil
0001000 Forsyningsspenning for høy
0010000 Forsyningsspenning for lav
0100000 reservert
1000000 Batterispenning for lav (batteriet må skiftes)
- Enkoderen er tilsmusset eller defekt.
- Motorgiver tilsmusset eller defekt.
- Signalboks: dårlig kontakt, eller fuktighet har kommet inn.
- Lesehodet er dejustert (avstand, parallellitet).
- Signalkabel defekt.
- Enkoderinngangen på styringen er defekt.

Error correction

Meld fra til kundeservice.


Error description 2837

Error message

FK-blokk ikke konvertert

Cause of error

Det er ikke mulig med automatisk FK-kompilering ved start av NC.
FK-segmentet ligger eventuelt i siste del av programmet.

Error correction

- Kjør først programmet i driftsmodus Lagre/redigere program.
- Øk inntastet verdi i MP 7229.1 (maksimalverdi: 9 999).


Error description 2849

Error message

Kople til spindel

Cause of error

Med vernedekslene A/S (akse/spindel) åpne ble spindelens starttast brukt til å starte spindelen uten bekreftelsestasten.

Error correction

Bruk spindelens starttast og bekreftelsestasten


Error description 2853

Error message

Synkronisert overvåking %.2s

Cause of error

Posisjonen til to synkroniserte akser avviker mer fra hverandre enn det som er definert i maskinparameter MP855.

Error correction

- Senk hastigheten på bearbeidingsmatingen, øk turtallet.
- Eliminer eventuelle vibrasjonskilder.
- Ved hyppig gjentakelse: Meld fra til kundeservice.


Error description 2854

Error message

8092 Pos.just. syklust. feilakt.

Cause of error

- MC viser feil syklustid for CC-posisjonsjusteringen
- Det har oppstått en programvarefeil.

Error correction

- Meld fra til kundeservice
- Kontroller maskinparameter 7600.x
- Bytt ut styringskretskortet


Error description 2858

Error message

Ingen kontrollrettighet

Cause of error

Innstillingen på nøkkelbryteren tillater ikke kontroll av aksen. Statusen vil fortsatt være "ikke kontrollert".

Error correction

Sett nøkkelbryteren i riktig posisjon, og start kontrollen på nytt.


Error description 2868

Error message

TT: Forposisjonere akser

Cause of error

Du forsøkte å starte verktøymålingen, selv om REF-koordinatene for en eller flere roteringsakser (eller parallellakser) ikke stemte med koordinatene som er definert i maskinparameterne 6586.x.

Error correction

Posisjoner roterings- og/eller parallellaksene i driftsmodus Manuell slik at REF-koordinatene for roteringsaksene (eller parallellaksene) stemmer overens med maskinparameterverdiene. Start deretter måleprogrammet på nytt.


Error description 2869

Error message

9800 CC%d MC-kommando ukjent %u

Cause of error

- MC-kommando er ikke tillatt for denne maskinvaren
- MC-kommando er ikke tillatt på dette tidspunktet
- 0 = feil kommandokode > 255
1–255 = feil eller ikke tillatt kommandokode
- intern programvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 2870

Error message

8086 Probing allerede aktivert

Cause of error

Intern programvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 2874

Error message

8B50 Aksemodul %.2s ikke klar

Cause of error

- Sikkerhetsreléet er ikke aktivert (f.eks. plugg X71 og X72 på UV, X73 på HEIDENHAIN-kortet for Simodrive)
- Brudd på PWM-busskabelen
- PWM-grensesnittet til styringen er defekt
- Defekt aksemodul
- Ingen impulsaktivering for effektdelen

Error correction

- Meld fra til kundeservice
- Bytt ut effektdelen
- Bytt ut HEIDENHAIN-kortet for Simodrive
- Skift ut PWM-busskabelen


Error description 2876

Error message

8BC0 Motorstrøm %.2s for høy

Cause of error

- Feil motor eller feil effektdel er valgt.
- U/f-spindel: Rampesteilhet for høy.
- Effektdel defekt.
- Motorkabel defekt (kortslutning).
- Motorkabel defekt (kortslutning, jordfeil).
- Fuktighet har kommet inn i motoren.

Error correction

- Meld fra til kundeservice.
- Riktig motor og riktig effektdel valgt?
- U/f-spindel: Still inn rampesteilheten på nytt (OEM).
- Kontroller motoren og motorkabelen for jordfeil og kortslutning.
- Bytt ut effektdelen.


Error description 2880

Error message

C002 MC-kommando ikke gyldig

Cause of error

Intern programvarefeil.

Error correction

- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 2881

Error message

C003 Systemtakt MC ulik CC%d

Cause of error

- Maskinvarefeil (krystallgenerator)
- Intern programvarefeil

Error correction

- Meld fra til kundeservice
- Bytt styringskretskortet eller (prosessorkortet)
- Kontroller programvareversjonen


Error description 2883

Error message

C001 Udefinert feil

Cause of error

Intern programvarefeil.

Error correction

- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 2885

Error message

C007 DC-link-spenning for lav

Cause of error

- Strømforsyning avbrutt
- Defekt omformer

Error correction

- Kontroller strømforsyningen
- Meld fra til kundeservice
- Kontroller omformer


Error description 2886

Error message

C009 Stakklager fullt

Cause of error

- Intern programvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 2887

Error message

C00A Feil på PWM-trekantsignal

Cause of error

- Maskinvarefeil: Trekantsignalet svinger ikke eller har feil frekvens

Error correction

- Meld fra til kundeservice
- Bytt styringskretskort


Error description 2888

Error message

C00B Arbeidsminne for lite

Cause of error

- Intern programvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 2890

Error message

C00E Software timeout styring

Cause of error

- Intern programvare- eller maskinvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller programvareversjonen
- Bytt styringskretskortet


Error description 2891

Error message

C00F Feil i programvaretidsur

Cause of error

- Intern programvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 2893

Error message

C012 Feil pos.just. syklustid

Cause of error

- MC viser feil syklustid for CC-posisjonsjusteringen
- Det har oppstått en maskinvarefeil.

Error correction

- Meld fra til kundeservice
- Kontroller maskinparameter 7600.0
- Bytt ut styringskretskortet


Error description 2894

Error message

C013 PWM-frekvens inneh. feil

Cause of error

- Angitt PWM-frekvens i MP2180 ligger utenfor det tillatte inndataområdet
- Det ble valgt PWM-frekvenser som ikke kan kombineres med hverandre

Error correction

- Meld fra til kundeservice
- Kontroller MP2180


Error description 2895

Error message

C110 Motortype ukjent %.2s

Cause of error

- Feil inndata i MP2200.x eller i motortabellen
- Det har oppstått en intern programvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller MP2200.x og motortabellen
- Kontroller programvareversjonen


Error description 2896

Error message

C140 Polpartall for høyt %.2s

Cause of error

- Feil inntasting i motortabellen

Error correction

- Meld fra til kundeservice
- Kontroller motortabellen


Error description 2897

Error message

C150 Feltstrøm inneh. feil %.2s

Cause of error

- Feil inntasting i motortabellen

Error correction

- Meld fra til kundeservice
- Kontroller motortabellen


Error description 2898

Error message

C160 Delingsp. Motorgiver %.2s

Cause of error

- Målt gitter konstant stemmer ikke med inndataene i motortabellen

Error correction

Meld fra til kundeservice
- Kontroller motortabellen (pulstall)
- Kontroller motoren


Error description 2899

Error message

C170 Rotortidk. inneh. feil %.2s

Cause of error

- Rotortidskonstanten som er beregnet ut fra motortabellen, er ugyldig

Error correction

- Meld fra til kundeservice
- Kontroller motortabellen


Error description 2900

Error message

C180 Nom. turt. inneh. feil %.2s

Cause of error

- Feil inntasting i motortabellen

Error correction

- Meld fra til kundeservice
- Kontroller motortabellen


Error description 2901

Error message

C1D0 Strømsensorspenning %.2s

Cause of error

- Feil inndata i kraftdeltabellen

Error correction

- Meld fra til kundeservice
- Kontroller kraftdeltabellen


Error description 2902

Error message

C1E0 Imaks effektdel %.2s

Cause of error

- Feil inndata i kraftdeltabellen

Error correction

- Meld fra til kundeservice
- Kontroller kraftdeltabellen


Error description 2903

Error message

C210 Tmaks motortabell %.2s

Cause of error

- Feil temperaturdata i motortabellen

Error correction

- Meld fra til kundeservice
- Kontroller motortabellen


Error description 2905

Error message

C240 Inom effektdel %.2s

Cause of error

- Feil inndata i kraftdeltabellen

Error correction

- Meld fra til kundeservice
- Kontroller kraftdeltabellen


Error description 2906

Error message

C250 Inom motor %.2s med feil

Cause of error

- Feil inntasting i motortabellen

Error correction

- Meld fra til kundeservice
- Kontroller motortabellen


Error description 2907

Error message

C260 Imaks motor %.2s med feil

Cause of error

- Feil inntasting i motortabellen

Error correction

- Meld fra til kundeservice
- Kontroller motortabellen


Error description 2908

Error message

C270 Nmaks motor %.2s med feil

Cause of error

- Feil inntasting i motortabellen

Error correction

- Meld fra til kundeservice
- Kontroller motortabellen


Error description 2909

Error message

C280 Feltvinkel %.2s med feil

Cause of error

- Feil inntasting i MP2340.x eller MP2350.x

Error correction

- Meld fra til kundeservice
- Kontroller inndata i MP2340.x/MP2350.x


Error description 2910

Error message

C290 Uz %.2s med feil

Cause of error

- Feil inntasting i MP2190 (DC-link-spenning Uz)

Error correction

- Meld fra til kundeservice
- Kontroller inndata i MP2190


Error description 2911

Error message

C2A0 Inngang målesystem %.2s

Cause of error

- Feil inndata i MP112.x eller MP113.x (turtallsmåling)
- Det har oppstått en intern programvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller inndata for MP112.x/MP113.x
- Kontroller programvareversjonen


Error description 2912

Error message

C2B0 Utgang PWM %.2s

Cause of error

- Feil inndata for MP120.x eller MP121.x (nominell turtallsverdi, utgang)
- Det har oppstått en intern programvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller inndata for MP120.x/MP121.x
- Kontroller programvareversjonen


Error description 2913

Error message

C2C0 Båndpassparameter %.2s

Cause of error

- Feil inndata i MP2540.x, MP2541.x, MP2541.X eller MP2550.x
- Det har oppstått en intern programvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller inndata for MP2540.x, MP2541.x, MP2550.X eller MP2551.x
- Kontroller programvareversjonen


Error description 2916

Error message

C330 Motortemp. for høy %.2s

Cause of error

- Kabelen til motorgiveren er defekt.
- Temperaturføleren er defekt.
- Signalboks: dårlig kontakt, eller fuktighet har kommet inn.
- Fuktighet har kommet inn i motoren.

Error correction

- La motoren kjøle seg ned
- Ta kontakt med kundeservice.
- Kontroller motorgiverkabelen.
- Mål temperaturføleren


Error description 2917

Error message

C340 Ukjent tellerkomponent %.2s

Cause of error

- Parametreringsfeil på aktiv akse: MP112/113 = 0
- Feil på maskinvaren (CC)
- Motormålesystem defekt
- Feil programvareversjon

Error correction

- Kontroller maskinparameter (MP112/113)
- Kontroller programvareversjonen
- Driv motoren på den andre målesysteminngangen.
- Bytt styringskretskortet.
- Ta kontakt med kundeservice.


Error description 2918

Error message

C350 Aksemodul %.2s ikke klar

Cause of error

- Sikkerhetsreléet er ikke aktivert (f.eks. plugg X71 og X72 på UV, X73 på HEIDENHAIN-kortet for Simodrive).
- Brudd på PWM-busskabelen.
- Avbrudd i koblingsskapet.
- Defekt aksemodul.
- PWM-grensesnittet til styringen er defekt.
- Ingen impulsaktivering for aksemodulen.
- Uz for høy.
- 5V-forsyning for lav.
- Omformeren er ikke klar.
- Styringskretskortet til motoren er defekt.
- PWM-kabelen er defekt.
- Støyimpulser.

Error correction

- Meld fra til kundeservice.
- Kontroller signaloverføring og kabler for impulsaktivering.
- Kontroller Uz.
- For nettmodul uten tilbakemating: Bremsemotstand tilkoblet?
- For nettmodul uten tilbakemating: Tilbakemating aktivert?
- Kontroller jording og avskjerming for kablene.
- Bytt ut effektdelen.
- For P-styringer: Bytt grensesnittkortet.
- Bytt styringskretskortet for motoren.


Error description 2919

Error message

C370 Vinkelavvik Motorgiver %.2s

Cause of error

- Motorgiveren er defekt.
- Kabelen til motorgiveren er defekt.
- Signalboks: dårlig kontakt, eller fuktighet har kommet inn.
- Fuktighet har kommet inn i motoren.
- Styringskretskortet er defekt.

Error correction

- Meld fra til kundeservice.
- Kontroller motorgiveren og tilførslene.
- Bytt styringskretskortet.


Error description 2920

Error message

C380 Motor %.2s ikke regulerbar

Cause of error

- Kabelen til motorgiveren er defekt
- Motoren er defekt
- I2 t-overvåkningen utløses
- Signaldose: dårlig kontakt, eller fuktighet har kommet inn
- Fuktighet har kommet inn i motoren
- Motorbremsen lukket

Error correction

- Kontroller motorkablene
- Meld fra til kundeservice
- Kontroller motoren og motorgiverkabelen
- Kontroller inndata i motortabellen
- Kontroller I2 t-overvåkningen (MP2302.x)


Error description 2921

Error message

C390 Feil i 3D-touchprobe %.2s

Cause of error

- Intern programvarefeil
- Maskinvarefeil styringskretskortet

Error correction

- Meld fra til kundeservice
- Bytt styringskretskortet
- Kontroller programvareversjonen


Error description 2922

Error message

C3A0 Feil ref.posisjon %.2s

Cause of error

Feil motor er valgt (MP2200)
- Jordingsfeil på motorgiverkabel (feil på ref)
- Motorgiver defekt

Error correction

- Meld fra til kundeservice
- Kontroller motorvalget (MP2200)
- Kontroller kablene til motorgiveren (jording)
- Bytt motor


Error description 2924

Error message

C3C0 Motorstrøm %.2s for høy

Cause of error

- Feil strømregulatorparametere.
- Feil parametere i motortabellen.
- Effektdel defekt.
- Motorkabelen er defekt.
- Motoren er defekt.
- Fuktighet har kommet inn i motoren.
- Styringskretskortet til motoren er defekt.

Error correction

- Meld fra til kundeservice.
- Riktig motor og riktig effektdel valgt?
- Kontroller strømregulatorjusteringen.
- Kontroller motoren og motorkabelen for kortslutning.
- Bytt effektdel eller kretskort.


Error description 2925

Error message

C3D0 PWM-komponent defekt %.2s

Cause of error

- Intern maskinvarefeil

Error correction

- Meld fra til kundeservice
- Bytt styringskretskort.


Error description 2926

Error message

C3E0 U-nom motor %.2s med feil

Cause of error

- Den nominelle motorspenningen er utenfor det tillatte inndataområdet.

Error correction

- Meld fra til kundeservice
- Kontroller inndata i motortabellen


Error description 2927

Error message

D000 CC%d DP-RAM område %d

Cause of error

- Intern programvarefeil
1–255 = områdenummer

Error correction

- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 2928

Error message

E001 Status NR1/NR2 ulik

Cause of error

- NR2-inngangen er feil tilkoblet
- Intern programvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller kablingen
- Kontroller programvareversjonen


Error description 2930

Error message

E003 PLS-modul 9169 ikke tillatt

Cause of error

- PLS-modul 9169 er brukt i SG-programvaren (ikke tillatt)
- Intern programvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller PLS-programvaren
- Kontroller programvareversjonen


Error description 2933

Error message

E008 SRG turtall for høyt

Cause of error

- SRG-turtallet ble overskredet
- Ingen stillstand i driftsmodus SBH

Error correction

Meld fra til kundeservice


Error description 2934

Error message

E009 Feil girtrinn

Cause of error

- Intern programvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 2935

Error message

E00A S-maskinpar. med feil

Cause of error

- Feil Crc-kontrollsum registrert eller overført via Sg-parameterminne
- Kommunikasjonsfeil MC <-> CC
- feil CC-programvare
- maskinvarefeil (minne defekt)
- programvarefeil

Error correction

- Meld fra til kundeservice


Error description 2938

Error message

B800 CC%d S-inngang %d ulik

Cause of error

- Sikkerhetsorientert inngang på CCU >400 ms er ulik sikkerhetsorientert inngang på MCU.
- ulikt nivå på sikkerhetsmodulinngang:
0 = aksekonfigurasjon A1/A2
1 = aksekonfigurasjon B1/B2
2 = -- (fri)
3 = bekreftelsestast på maskinens kontrollpanel
4 = bekreftelse utkobling
5 = -- (bare CC: NC-stopp)
6 = -- (bare CC: spindelstopp)
7 = bekreftelsestast på håndratt
8 = sikker redusert hastighet på akse/spindel
9 = -- (fri)
10 = sikker red. Hastighet hjelpeakser
11 =driftsmodus 3(nøkkelbryter 1, Pos3)
(sikker driftsstans akser/spindel)
12 = -- (fri)
13 = bekreftelsestast på verktøyveksleren
14 = -- (bare CC: maskintast aktiv)
15 = -- (bare CC: maskin inn)
16 = -- (bare CC: NC+spindel stopp)
17 = aktiver løsning av verktøyoppspenn
18 =driftsmodus 2 (nøkkelbryter 1, pos2)
19 =driftsmodus 4 (nøkkelbryter 2)
- kablingsfeil X65, X66 (,X67)
- sikkerhetsmodul defekt

Error correction

- Meld fra til kundeservice
- Kontroller kabling X65, X66 (,X67)
- Bytt ut sikkerhetsmodul


Error description 2939

Error message

E120 CC S-funksjonsanropsfeil

Cause of error

- Intern programvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 2940

Error message

AC00 CC amplitude for høy %.2s

Cause of error

- Amplituden til målesystemsignalet er for høy, eller signalet for tilsmussing er aktivt.
- Feil justering av hode for posisjonsenkoder, for liten luftspalte (åpne enkodere).
- For høy nettspenning.

Error correction

- Kontroller amplituden på målesystemsignalet.
- Meld fra til kundeservice.


Error description 2941

Error message

E140 Motorstrøm %.2s ulik 0

Cause of error

- Ved impulsslettetesten er den målte strømmen for høy
- En av utkoblingskanalene -AP1.x, -SH1AB, -AP2.x eller -SH2.WD fungerer ikke

Error correction

- Kontroller kablingen
- Meld fra til kundeservice


Error description 2945

Error message

M91/M92 ikke tillatt

Cause of error

- Du har forsøkt å kjøre frem til en maskinposisjon med M91 eller M92 med både dreid arbeidsplan og radiuskorrektur for verktøy aktivert.
- Du har forsøkt å kjøre frem til en maskinposisjon med M91 eller M92 med dreid arbeidsplan og M112 aktivert.
- Du har programmert posisjoneringsblokker med M91 eller M92 i et program samtidig med at globale innstillinger er aktiv.
- Du har forsøkt å filtrere et program som inneholder NC-blokker med M91 eller M92.

Error correction

- Det er bare mulig å kjøre frem til maskinposisjoner mens dreid arbeidsplan er aktivt hvis lineær interpolasjon er aktiv, og hvis radiuskorrigering for verktøy er inaktiv.
- Det er ikke mulig å kjøre frem til maskinposisjoner med M112 når dreid arbeidsplan er aktivt.
- Globale programinnstillinger må tilbakestilles for å kunne utføre posisjoneringsblokker med M91 eller M92.
- Programmer som skal filtreres, må ikke inneholde NC-blokker med maskinkoordinater (M91/M92).


Error description 2969

Error message

Nødvendig verdi mangler

Cause of error

Du forsøkte å lagre en NC-blokk, selv om du ikke har angitt alle nødvendige verdier for de elementene som er programmert i blokken.

Error correction

Angi alle nødvendige data for NC-blokken, bruk eventuelt brukerveiledningen.


Error description 2993

Error message

Internettadresse inneh. feil

Cause of error

Ved bruk av funksjonstastene Service/Support PÅ/AV viste det seg at det ikke var lagt inn noen gyldig Internett-adresse under nøkkelordet SERVICE.REQUEST.HOST eller SUPPORT.REQUEST.HOST i filen OEM.SYS.

Error correction

Ta kontakt med maskinprodusenten for å kontrollere Internett-adressen.


Error description 2995

Error message

PLS-NPV ikke tillatt

Cause of error

Under tilbakekjøring til en kontur ga PLS en ugyldig kommando om PLS-nullpunktforskyving.

Error correction

Hvis dette skjer gjentatte ganger: Be maskinprodusenten endre på PLS-programmet.


Error description 2996

Error message

Områdeskift ikke tillatt

Cause of error

Under tilbakekjøring til en kontur, ga PLS en ugyldig kommando om skifte av arbeidsområde.

Error correction

Hvis dette skjer gjentatte ganger: Be maskinprodusenten endre på PLS-programmet.


Error description 3002

Error message

Spesialdrift ikke tillatt

Cause of error

Tallkoden 561320 har ingen funksjon siden spesialdrift for spindelen ikke er aktivert av maskinprodusenten.

Error correction

- Kontroller MP560.
- Meld fra til kundeservice.


Error description 3006

Error message

Utfør verktøyskift

Cause of error

Du forsøkte å utføre en probefunksjon, selv om ingen probe er aktiv. Maskinparameter 7411, bit 2, er innstilt slik at kalibreringsdata alltid hentes fra verktøytabellen TOOL.T.

Error correction

Kall opp probe med TOOL CALL (DIN/ISO: T), og utfør probefunksjonen på nytt.


Error description 3011

Error message

8B60 Avbr.sikr. overl.strøm %.2s

Cause of error

- Underspennings-, temperatur- eller kortslutningskontrollen til en IGBT i omformeren har svart.

Error correction

- La omformeren kjølne
- Meld fra til kundeservice
- Kontroller strømregulatorjusteringen
- Kontroller motortilkoblingen for kortslutning
- Kontroller motorviklingen for kortslutning
- Bytt ut kraftdelen


Error description 3012

Error message

M120 LA ikke tillatt

Cause of error

Du har brukt funksjonen M120 ved rundfresing med aktiv radiuskorrigering av verktøy.

Error correction

M120 er ikke tillatt sammen med denne funksjonen. Slett M120 fra NC-programmet.


Error description 3013

Error message

Sirkelinterpolasjon ikke tillatt

Cause of error

Rundfresing er bare tillatt for lineære blokker av typen L (DIN/ISO: G00, G01) eller LP (DIN/ISO: G10, G11).

Error correction

Endre på NC-programmet.


Error description 3025

Error message

Palettlinje blokkert!

Cause of error

Du forsøkte å kjøre en sperret palettlinje.

Error correction

Opphev sperren for å fortsette kjøringen, arbeid videre med neste linje, eller bruk eventuelt brukerveiledningen.


Error description 3026

Error message

Radiuskorreksjon ikke mulig!

Cause of error

TNC kan ikke utføre en radiuskorrigering på den programmerte konturen. Mulig årsak: Du har programmert to rette linjer med tangentiell forbindelse rett etter hverandre.

Error correction

Korriger konturen.


Error description 3055

Error message

Angi type fresing Q351 ulik 0

Cause of error

Du definerte ikke frestypen (medfres/motfres) for en bearbeidingssyklus.

Error correction

Fastsett frestype til enten medfres = 1 eller motfres = -1.


Error description 3063

Error message

3DROT: ingen beskrivelse

Cause of error

I tilordningstabellen for kinematiske beskrivelser er det lagt inn feil fil- eller banenavn for en kinematisk beskrivelse.

Error correction

- Korriger bane- eller filnavnet i tilordningstabellen.
- Kopier den kinematiske beskrivelsen til riktig katalog.


Error description 3065

Error message

Tilbakest. M114/M128/CYCL19

Cause of error

Du forsøkte å aktivere en kinematisk beskrivelse, selv om en av funksjonene M114, M128 eller syklusen Drei arbeidsplanet er aktiv.

Error correction

Tilbakestill alle aktive 3DROT-funksjoner før du velger en kinematisk beskrivelse.


Error description 3081

Error message

Reduser gjengedybde

Cause of error

Den programmerte gjengedybden pluss en tredel av hellingen er større enn boredybden eller forsenkningens dybde.

Error correction

Programmer gjengedybden slik at den er minst en tredel ganger gjengehellingen mindre enn boredybden.


Error description 3187

Error message

Ingen PNT-filer valgt

Cause of error

Du kalte opp en bearbeidingssyklus med CYCL CALL PAT uten at du først hadde aktivert en punkttabell.

Error correction

Velg en punkttabell ved hjelp av SEL PATTERN før du velger CYCL CALL PAT.


Error description 3188

Error message

PNT: Sikkerhetshøyde for lav

Cause of error

Du har kalt opp en bearbeidingssyklus med CYCL CALL PAT, og du har oppgitt for små koordinater for verktøyaksen (sikker høyde) i punkttabellen.

Error correction

Angi sikker høyde i punkttabellen til større enn sikker høyde i en syklus.


Error description 3189

Error message

CYCL CALL PAT ikke tillatt

Cause of error

Du har angitt et program med syklus 12 (DIN/ISO: G39) som syklus, og i dette programmet har du programmert CYCL CALL PAT.

Error correction

CYCL CALL PAT er ikke tillatt sammen med syklus 12 (DIN/ISO: G39).


Error description 3192

Error message

Savner kalibreringsdata

Cause of error

Du forsøkte å utføre en måling med syklus 440, selv om det ennå ikke er foretatt noen kalibrering.

Error correction

Utfør syklus 440 på nytt med Q363 = 0 (kalibrering).


Error description 3193

Error message

Toleranse overskredet

Cause of error

Grenseverdiene som er angitt i verktøytabellen TOOL.T i kolonnene LTOL, eller RTOL ble overskredet.

Error correction

Kontroller grenseverdiene for det aktive kalibreringsverktøyet.


Error description 3199

Error message

Spindelskift ikke tillatt

Cause of error

- Under mid-program-oppstart stemmer ikke det gjeldende girtrinnet med girtrinnet for posisjonen der kjøringen gjenopptas.
- Under mid-program-oppstart stemmer ikke den aktive spindelen med spindelen som trengs på posisjonen der kjøringen gjenopptas.

Error correction

- Start kjøringen på nytt.
- Aktiver girtrinnet og/eller spindelen som skal brukes på posisjonen hvor kjøringen gjenopptas, før kjøringen starter.
- Hvis dette skjer gjentatte ganger: Meld fra til kundeservice.


Error description 3205

Error message

Automatisk start ikke aktivert

Cause of error

Du forsøkte å aktivere funksjonen Autostart, selv om den ikke er aktivert av maskinprodusenten.

Error correction

Ta kontakt med maskinprodusenten.


Error description 3206

Error message

Makro %.20s mngl.

Cause of error

Ved et programavbrudd kunne ikke TNC kjøre en makro som er definert av maskinprodusenten.

Error correction

Ta kontakt med maskinprodusenten.


Error description 3214

Error message

Tabellverdier endret

Cause of error

Under programkjøring i driftsmodusen Lagre/rediger endret du på en verdi i en nullpunkttabell eller en punkttabell. TNC kan ikke lenger inkludere denne verdien på grunn av de geometriske forhåndsberegningene.

Error correction

Start programmet på nytt.


Error description 3216

Error message

AC20 CC frekvens for høy %.2s

Cause of error

- Den maksimale inngangsfrekvensen ble overskredet på en målesysteminngang.
- Feil på motorgiversignalet.
- Vibrasjoner i maskinen.

Error correction

- Meld fra til kundeservice.
- Kontroller tilkoblingen til motorgiveren (jordforbindelse).
- Kontroller motorgiveren.
- Kontroller inngangsfrekvensen til målesystemsignalet.
- Unngå vibrasjoner.


Error description 3218

Error message

PLS-funksjon ikke tillatt

Cause of error

Under mid-program-oppstart kan ikke PLS-funksjonen som er programmert i den viste blokken, utføres feilfritt.

Error correction

Meld fra til kundeservice.


Error description 3220

Error message

Toleranse i MP6510 for lav

Cause of error

Toleransen som er definert i MP6510.0, kan ikke nås ved radiusmåling med TT.

Error correction

- Øk den tillatte toleransen for skjæresøk med spindelorientering i MP6510.1.
- Forminsk posisjoneringsvinduet til spindelen i MP3420.
- Kontroller om det har dannet seg grat på probeflaten, og fjern det eventuelt.
- Skift eventuelt bordproben.


Error description 3221

Error message

Kalibreringsradius for stor

Cause of error

Du har angitt for stor verktøyradius for kalibreringsverktøyet.

Error correction

Korriger radiusen for kalibreringsverktøyet i verktøytabellen.


Error description 3231

Error message

Feltet PAL/PGM mangler

Cause of error

I en palettabell mangler kolonnen PAL/PGM som er et helt nødvendig element.

Error correction

Legg til kolonnen PAL/PGM i palettabellen ved hjelp av funksjonstasten REDIGER FORMAT.


Error description 3232

Error message

Feil %d ved lasting av språk

Cause of error

Setup-versjonen passer ikke til NC-programvaren.

Error correction

Bruk den setup-versjonen som hører til NC-programmet, eventuelt meld fra til kundeservice.


Error description 3234

Error message

Forhåndsvalg av verktøy pågår

Cause of error

Skifte av verktøypotte for forhåndsvalg av verktøy er fremdeles i gang. Det programmerte verktøyskiftet er ennå ikke mulig.

Error correction

Vent til skifte av verktøypotte er fullført. Feilmeldingen blir automatisk kvittert av TNC. Hvis det fremdeles kommer en feilmelding etter skifte av verktøypotte, må du melde fra til maskinprodusentens kundeservice.


Error description 3235

Error message

Negativ mating

Cause of error

Du har definert en negativ verdi eller en negativ Q-parameter for matingen. Beregningen av matingen ved hjelp av Q-parameteren har resultert i en negativ verdi.

Error correction

Angi positiv verdi eller positiv Q-parameter for matingen.


Error description 3236

Error message

Frakoplingspos. %.2s ulik ENDAT

Cause of error

Sist lagrede akseposisjon stemmer ikke overens med den gjeldende posisjonen for roteringsgiveren med EnDat-grensesnitt.

Error correction

- Meld fra til kundeservice.
- Kontroller MP960.


Error description 3239

Error message

Valgt programvare ikke lastet

Cause of error

Den valgte programvaren kunne ikke lastes inn i FLASH-ROMS, og den tidligere programvaren vil fortsatt bli brukt.

Error correction

- Overfør igjen ønsket programvare til TNC.
- Hvis feilen oppstår gjentatte ganger, må binærfilene kontrolleres. Meld fra til kundeservice.


Error description 3240

Error message

E00C Feil ved kopiering MP3210

Cause of error

- MP3210.x feil
- Programvareversjon MC

Error correction

- Meld fra til kundeservice
- Kontroller MP3210.x
- Kontroller programvareversjonen


Error description 3241

Error message

E00D Feil ved kopiering MP3510

Cause of error

- MP3510.x feil
- Programvareversjon MC

Error correction

- Meld fra til kundeservice
- Kontroller MP3510.x
- Kontroller programvareversjonen


Error description 3243

Error message

Ingen verktøyakse programmert

Cause of error

- Hittil i programsegmentet har du ikke definert noen verktøyakse.
- M140 trenger en verktøyakse for frakjøringsbevegelsen.

Error correction

Programmer en TOOL CALL-blokk med angivelse av verktøyaksen (DIN/ISO: planvalg G17 - G20).


Error description 3245

Error message

M-funksjon ikke tillatt

Cause of error

M-funksjonen M89 ... M299 og visse M-funksjoner som er sperret av maskinprodusenten, kan ikke kjøres i MANUELL DRIFT eller drift med EL. HÅNDRATT.
Bare de M-funksjonene som er tildelt PLS, kan utføres.

Error correction

Legg inn ønsket M-funksjon i driftsmodus POSISJONERING MED MANUELL INNTASTING, og trykk på NC-starttasten.


Error description 3257

Error message

D100 CC%d programvarefeil %d

Cause of error

- Intern programvarefeil
0...255 = kode for feil programvaremodul /rutine

Error correction

- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 3354

Error message

Funksjon ikke tillatt

Cause of error

Du forsøkte å programmere en av funksjonene M114, M116, M128, M144 eller syklus 19 selv om en av dem allerede er aktiv.
Disse funksjonene utelukker hverandre gjensidig.

Error correction

Programmer aldri mer enn én av disse funksjonene for koordinattransformasjon. Deaktiver den gjeldende funksjonen:
- M114 med M115.
- M116 med M117.
- M128 med M129.
- M144 med M145.
- Tilbakestill syklus 19.


Error description 3356

Error message

Kinematikktabell med feil

Cause of error

- Den valgte linjen i tilordningstabellen finnes ikke.
- Tabell for kinematisk beskrivelse er tom eller mangler.
- Kolonnen i tilordningstabellen mangler, eller inndata er feil.

Error correction

- Velg korrekt linje.
- Opprett tabellen for kinematisk beskrivelse, eller legg til de manglende postene.
- Legg til den manglende kolonnen, eller korriger inndata som er feil.


Error description 3357

Error message

MP-delfil med feil

Cause of error

Delfilen for maskinparameter som er angitt i tilordningstabellen for kinematisk beskrivelse, inneholder feilaktig inndata.

Error correction

Korriger delfilen for maskinparameter.


Error description 3441

Error message

M144 ikke tillatt

Cause of error

Du forsøkte å kjøre funksjonen M138 selv om funksjonen M144 var aktiv.

Error correction

Deaktiver den tidligere valgte funksjonen før M138:
- M144 deaktiveres med M145.


Error description 3532

Error message

Feil inntasting i MFUNCT.TAB

Cause of error

Du har angitt en ugyldig verdi eller et ugyldig tall i MFUNCT.TAB.

Error correction

Angi bare Y, N, 0 eller 1 i MFUNCT.TAB.


Error description 3927

Error message

Søking ikke tillatt

Cause of error

Den aktive probeaksen ble ikke posisjonert med M114 parallelt til en maskinakse før probeforløpet.

Error correction

Posisjoner probeaksen parallelt til en akse i det maskinens koordinatsystem.


Error description 3928

Error message

M112 ved M144 ikke tillatt

Cause of error

Du forsøkte å aktivere funksjonene M112 og M144 samtidig selv om dreieaksene er i bevegelse.

Error correction

M112 er ikke tillatt for denne funksjonen. Slett M112 fra NC-programmet.


Error description 4175

Error message

Palettlinje inneh. ferdigemne

Cause of error

Palettlinjen under markøren er merket som ferdigemne, og den kan derfor ikke bearbeides ytterligere.

Error correction

Velg en palettlinje hvor det er angitt et råemne eller et delvis bearbeidet emne.


Error description 4176

Error message

Makro oppspenningsskifte mangler

Cause of error

Oppspenningsveksler: Du har startet et oppspenningsskifte selv om det ikke er angitt noe NC-program for skifte av oppspenningen.

Error correction

Du må angi et eget NC-program for skifte av oppspenningen i feltet Navn i oppspenningslinjen.


Error description 4177

Error message

Ugyldig geometrikontekst

Cause of error

Under en verktøyorientert bearbeiding i palettstyringen forsøkte du å fortsette bearbeidingen av en del med en lagret kontekst. Denne konteksten finnes ikke lenger, eller den er skadet.

Error correction

Delen må bearbeides helt på nytt (still inn W-STATE på BLANK i palettabellen ) eller utelukkes fra bearbeidingen (still inn W-STATE på ENDED).


Error description 4181

Error message

8010 Feil Lsv2-overføring

Cause of error

Feil på dataoverføring med LSV2-protokoll

Error correction

- Kvitter for feilen med CE-tasten
- Feilen påvirker ikke styringsfunksjonen
- Meld fra til kundeservice


Error description 4182

Error message

8040 Kjøleblokktemp. UV 1xx

Cause of error

- Kjøleblokktemperaturen til forsyningsenheten UV 1xx er for høy
- Temperaturen i koblingsskapet er for høy
- Tilsmussede filtermatter
- Defekt klimaaggregat i koblingsskapet
- Defekt vifte i UV
- Defekt temperatursensor
- Ytterligere stigning i kjøleblokktemp. fører til utkobling

Error correction

- Stopp maskinen og la den kjøle seg ned
- Arbeid videre med nedsatt ytelse (reduser matingen)
- Rengjør filtermattene
- Kontroller klimaaggregatet i koblingsskapet
- Meld fra til kundeservice


Error description 4183

Error message

8041 Iz UV 1xx for høy

Cause of error

- DC-linkstrøm til forsyningsenheten UV 1xx er for høy
- Maskinen overbelastet under bearbeidingen av emnet

Error correction

- Arbeid videre med nedsatt ytelse (reduser matingen, skift ut sløvt verktøy osv.)


Error description 4184

Error message

8060 Krypestrøm UV 1xx for høy

Cause of error

- Isolasjonsproblem (f.eks. defekt motor, smuss i omformeren, fuktighet)
- Kontroller om det er jordfeil på motortilkoblingen

Error correction

- Meld fra til kundeservice
- Kontroller motoren
- Kontroller effektkabelen
- Kontroller vekselomformeren


Error description 4185

Error message

8080 Uz UV 1xx for høy

Cause of error

- DC-linkspenningen til forsyningsenheten er for høy
- Defekt bremsemotstand
- Defekt forsyningsenhet (matings-/tilbakematingsmodul)
- Brudd i primærforsyningen (sikringer, ledninger osv.)
- Tilbakemating ikke mulig

Error correction

- Meld fra til kundeservice
- Kontroller maskinparameteren (oppbremsning av spindel)
- Kontroller bremsemotstanden
- Bytt ut forsyningsenheten
- Kontroller sikringene og ledningene til primærforsyningen


Error description 4190

Error message

8B20 Feil %.2s feltorientering

Cause of error

- Feltorientering er ikke mulig pga mekaniske forhold
- Feil relasjon mellom elektriske felt og mekanisk motorbevegelse
- Feil motorgiversignal
- Feil motortilkobling
- Mekaniske bremser ikke utløst

Error correction

- Meld fra til kundeservice
- Kontroller maskinparameter (distanse for antall signalperioder, antall signalperioder)
- Kontroller maskinparameter (distanse for en motoromdreining)
- For lineærmotor: Kontroller motortabellen (kolonne STR)
- Kontroller tilkoblingen til turtallsenkodingen
- Kontroller tilkoblingen til motoren
- Løsne bremsene under orienteringen


Error description 4191

Error message

8B10 Kjøreretning %.2s feil

Cause of error

- Fei inndata DIR i motortabellen
- Motorens krafttilkobling er feil

Error correction

- Meld fra til kundeservice
- Kontroller inndata DIR i motortabellen
- Kontroller krafttilkoblingen til motoren


Error description 4194

Error message

C2D0 Encoder-pulstall %.2s

Cause of error

- Enkoderpulstallet har blitt forandret

Error correction

- Start styringen på nytt


Error description 4195

Error message

C2E0 Motorpolpartall %.2s

Cause of error

- Motorpolpartallet har blitt forandret

Error correction

- Start styringen på nytt


Error description 4196

Error message

C2F0 DIR i motortabell %.2s

Cause of error

- DIR i motortabell har blitt forandret

Error correction

- Start styringen på nytt


Error description 4197

Error message

Oppstart mid-program aktiv

Cause of error

Mid-program-oppstart er ikke tillatt for den programmerte funksjonen.

Error correction

Merk den programmerte funksjonen med Hopp over blokker og aktiver denne innstillingen. Foreta deretter mid-program-oppstart på nytt.


Error description 4212

Error message

8600 ingen komm. drevtilk. %.2s

Cause of error

- Turtallsregulatoren venter på kommandoen for tilkobling av drev, PLS-programmet sender ikke kommandoen for tilkobling av drev

Error correction

- Kontroller PLS-programmet
- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 4226

Error message

8BD0 Etterslep for stort %.2s

Cause of error

- Etterslepet til en forflyttet akse er større enn den angitte verdien i maskinparameter MP1720.x (ved etterslep) eller MP 1420 (ved nullavvik).
- Overbelastning av drevet.
- Utilstrekkelig smøring.
- Mekanikken går tungt.
- Rystelser i maskinen.
- Maskinvarefeil i reguleringskretsen.
- For analoge akser: Servo defekt.

Error correction

- Senk hastigheten på bearbeidingsmatingen, og øk turtallet.
- Kontroller smøringen.
- Sørg for at mekanikken ikke går tungt.
- Eliminer eventuelle vibrasjonskilder.
- For analoge akser: Kontroller servo.
- Kontakt kundeservice hvis dette skjer gjentatte ganger.


Error description 4276

Error message

ORIENTERING ikke tillatt

Cause of error

- Denne maskinen er ikke utstyrt med spindelorientering
- Spindelorientering kan ikke utføres

Error correction

- Følg brukerveiledningen.
- Kontroller maskinparameter 7442, og legg inn verdien for M-funksjonen, ev. -1 for spindelorientering med NC. Følg brukerveiledningen.


Error description 4449

Error message

FUNKSJON: Returverdi

Cause of error


Error description 4491

Error message

Mid-programstart ikke mulig

Cause of error

Filen MGROUPS.SYS inneholder feil eller den finnes ikke.

Error correction

Meld fra til kundeservice.


Error description 4492

Error message

Bekr.tast verktøyskifter aktiv

Cause of error

Bekreftelsestasten for verktøyveksleren ble trykket inn.

Error correction

- Kontroller bekreftelsestastene.
- Meld fra til kundeservice.


Error description 4571

Error message

Kontroller fortegn for dybde.

Cause of error

Syklusen kan bare utføres i negativ retning (syklus 204: positiv retning) siden bit2 er innstilt på 1 i maskinparameter MP7441.

Error correction

- Angi dybden til negativ (syklus 204: positiv) for å kunne utføre syklusen.
- Still bit2 på 0 i maskinparameter MP7441 for å kunne bearbeide syklusen i positiv retning (syklus 204: negativ retning).


Error description 4572

Error message

Inntastet tegn ikke tillatt

Cause of error

Du forsøkte å taste inn et tegn som ikke er tillatt i inndatafeltet.

Error correction

Endre på NC-programmet.


Error description 4573

Error message

Liten bokstav ikke tillatt

Cause of error

Du forsøkte å taste inn en liten bokstav.

Error correction

Endre på NC-programmet. Bruk bare store bokstaver i inndatafeltet.


Error description 4574

Error message

Bokstav ikke tillatt

Cause of error

Du forsøkte å taste inn en bokstav.

Error correction

Endre på NC-programmet. Bruk bare tall i inndatafeltet.


Error description 4575

Error message

Tall ikke tillatt

Cause of error

Du forsøkte å taste inn et tall.

Error correction

Endre på NC-programmet. Bruk bare bokstaver i inndatafeltet.


Error description 4880

Error message

For lite systemminne

Cause of error

Det finnes for mange NC-programvareversjoner i styringen.

Error correction

Slett gamle NC-programvareversjoner som du ikke lenger har behov for.


Error description 4881

Error message

PLS-program ikke funnet

Cause of error

Manglende eller feil inndata i filen OEM.SYS

Error correction

Meld fra til kundeservice.


Error description 4882

Error message

M140 ikke tillatt

Cause of error

- Du forsøkte å kjøre funksjonen M140 selv om punktet det skal kjøres frem til, ligger utenfor arbeidsområdet.
- Du forsøkte å bruke M140 selv om en parallellakse (U, V eller W) er definert som verktøyakse.

Error correction

- Endre NC-programmet
- Kontroller arbeidsområdet
- Du kan bare bruke hovedaksene (X, Y eller Z) som verktøyakse i forbindelse med M140.


Error description 4903

Error message

Radius-tillegg ikke tillatt

Cause of error

Du forsøkte å bruke et verktøy med positiv toleranse under en tredimensjonal verktøykorrigering (planfresing eller rundfresing). Ved konkave konturer kan dette føre til skade på konturen.

Error correction

Programmer M107 for bruk av et verktøy med positiv toleranse. M107 oppheves ved hjelp av M108.


Error description 4905

Error message

Prosessor 1 temperatur for høy

Cause of error

Temperaturføleren i prosessor 1 (prosessorkortet) registrerer for høy temperatur.

Error correction

Kontroller varmeavledningen i koblingsskapet, og kontroller viften i logikkenheten.


Error description 4906

Error message

Prosessor 2 temperatur for høy

Cause of error

Temperaturføleren i prosessor 2 (prosessorkortet) registrerer for høy temperatur.

Error correction

Kontroller varmeavledningen i koblingsskapet, og kontroller viften i logikkenheten.


Error description 4935

Error message

Aktuell posisjon lagret%.2s

Cause of error

Du forsøkte
- Å lagre den faktiske posisjonen med PLS-modul 9146 mens reguleringssløyfen for posisjonen var lukket.
- Å lukke reguleringssløyfen for posisjonen selv om den faktiske posisjonen er lagret med PLS-Modul 9146.

Error correction

Endre på PLS-programmet.


Error description 4957

Error message

Inntastede verdier motstridende

Cause of error

Du har lagt inn motstridende verdier.

Error correction

Kontroller inntastede verdier.


Error description 4972

Error message

Dataoverføring fra PLS til NC-program

Dataoverføring fra PLS til NC-program

Dataoverføring fra PLS til NC-program

Dataoverføring fra PLS til NC-program

Dataoverføring fra PLS til NC-program

Dataoverføring fra PLS til NC-program

Dataoverføring fra PLS til NC-program

Cause of error


Error description 5050

Error message

B900 CC%d strømforsyning %d

Cause of error

- Strømforsyningen Vcc(x) ble under-/overskredet
- +4 = underspenning Vcc(+5 V)
Belastningen fra eksterne komponentgrupper
(f.eks. enkodere) er for stor.
- +6 = overspenning Vcc(+5 V)
Forsyningsenheten er defekt.
- +14 = underspenning Vcc(+15 V)
Forsyningsenheten er defekt.
- +16 = overspenning Vcc(+15 V)
Forsyningsenheten er defekt.
- -14 = underspenning Vcc(-15 V)
Forsyningsenheten er defekt.
- -16 = overspenning Vcc(-15 V)
Forsyningsenheten er defekt.

Error correction

- Meld fra til kundeservice
- Mål strømforsyningen Vcc(x)
- Vcc(+5 V) < +4,75 V kontroller givertilkoblinger
- Vcc(+5 V) > +5,50 V skift forsyningsenhet
- Vcc(+15 V) < +14,25 V skift forsyningsenhet
- Vcc(+15 V) > +16,50 V skift forsyningsenhet
- Vcc(-15 V) < -14,25 V skift forsyningsenhet
- Vcc(-15 V) > -16,50 V skift forsyningsenhet


Error description 5052

Error message

8B70 ekst. blokk. av drev %.2s

Cause of error

- En eller flere eksterne signaler sperrer tilkoblingen av drevet

Error correction

- Meld fra til kundeservice
- Kontroller eksterne åpningssignaler (NØDSTOPP, PFAIL, N0)
- Kontroller PLS-programmet
- Kontroller den eksterne kablingen


Error description 5053

Error message

8B80 ekstern stans av drev %.2s

Cause of error

- Et eksternt signal har koblet ut drevet

Error correction

- Meld fra til kundeservice
- Kontroller eksterne åpningssignaler (NØDSTOPP, PFAIL, N0)
- Kontroller PLS-programmet
- Kontroller den eksterne kablingen


Error description 5061

Error message

C006 I-CTRL kommunikasjon: TIME

C008 I-CTRL kommunikasjon: KØ

Cause of error

- Kommunikasjonsfeil mellom turtallsregulator og strømregulator

Error correction

- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 5068

Error message

C3F0 EnDat ikke funnet %.2s

Cause of error

- Endat-kommunikasjonen inneholder feil
- Motorgiveren er tilsmusset eller defekt
- Signalkabelen er defekt
- Måleinstrumentinngang på styringen defekt
- Signaldose: dårlig kontakt, eller fuktighet har kommet inn
- Fuktighet har kommet inn i motoren

Error correction

- Meld fra til kundeservice
- Kontroller motortabellen (kolonne SYS)
- Bytt ut styringskretskortet for motoren (eller bedre, bytt ut styringen)
- Kontroller kabelen til turtallsmåleinstrumentet (defekt eller for lang)
- Kontroller turtallsmåleinstrument
- Kontroller jording og avskjerming for kabelen


Error description 5069

Error message

C400 Pulstall feil %.2s

Cause of error

Pulstall i motortabellen stemmer ikke med de innleste verdiene

Error correction

- Meld fra til kundeservice
- Kontroller maskinparametere (distanse for en motoromdreining, distanse for antall signalperioder)
- Kontroller motortabellen (kolonne TYPE, STR)
- Kontroller turtallsenkoderen


Error description 5073

Error message

LSV2: Linje avbrutt

Cause of error

- DSR-signalet mangler.

Error correction

- Kontroller overføringsledningen.


Error description 5074

Error message

LSV2: Overføringsfeil

Cause of error

- Tegnfeil i telegram.

Error correction

- Kontroller overføringsledningen.


Error description 5075

Error message

LSV2: Overføringsfeil

Cause of error

- Feil i kontrollsummen i det mottatte telegrammet.

Error correction

- Kontroller overføringsledningen.
- Hvis dette skjer gjentatte ganger: Meld fra til kundeservice.


Error description 5076

Error message

LSV2: Overføringsfeil

Cause of error

- Feil i kontrollsummen i det sendte telegrammet.

Error correction

- Kontroller overføringsledningen.
- Hvis dette skjer gjentatte ganger: Meld fra til kundeservice.


Error description 5077

Error message

LSV2: Timeout-feil

Cause of error

- Ingen respons fra den eksterne terminalen (T1).

Error correction

- Hvis dette skjer gjentatte ganger: Meld fra til kundeservice.
- Kontroller posten LSV2TIME1 i OEM.SYS.


Error description 5078

Error message

LSV2: Overføringsfeil

Cause of error

- Den eksterne terminalen er ikke klar.

Error correction

- Kontroller programvaren for ekstern overføring.


Error description 5079

Error message

LSV2: Timeout-feil

Cause of error

- Ufullstendig telegram, ETX mangler (T0).

Error correction

- Kontroller programvaren for ekstern overføring.
- Hvis dette skjer gjentatte ganger: Meld fra til kundeservice.
- Kontroller posten LSV2TIME0 i OEM.SYS.


Error description 5080

Error message

LSV2: Timeout-feil

Cause of error

- Ingen respons fra den eksterne terminalen (T2).

Error correction

- Kontroller programvaren for ekstern overføring.
- Hvis dette skjer gjentatte ganger: Meld fra til kundeservice.
- Kontroller posten LSV2TIME2 i OEM.SYS.


Error description 5081

Error message

LSV2: Sendefeil

Cause of error

- Intern programvarefeil

Error correction

- Hvis dette skjer gjentatte ganger: Meld fra til kundeservice.
- Kontroller programvareversjonen.


Error description 5096

Error message

CC%d SH1=1

Cause of error

- Maskinvarefeil.
- Intern programvarefeil.

Error correction

Meld fra til kundeservice.


Error description 5097

Error message

CC%d SH1=0

MC -SMC.A.WD=0

Cause of error

Intern programvarefeil.

Error correction

Meld fra til kundeservice.


Error description 5099

Error message

MC minne mangler

Cause of error

Intern programvarefeil.

Error correction

Meld fra til kundeservice.


Error description 5225

Error message

Feil programvareversjon

Cause of error

Programvareversjonen som er installert i styringen, er ikke den samme som opprinnelig ble levert av HEIDEHAIN. Styringen kan bare brukes som programmeringsstasjon.

Error correction

- Meld fra til kundeservice.
- Kontroller programvareversjonen.


Error description 5228

Error message

Mating = 0 ikke tillatt

Cause of error

Du har programmert matingen til = 0.

Error correction

Endre på NC-programmet.


Error description 5236

Error message

Advarsel TNC-temperatur %d°C

Cause of error

Temperaturføleren i styringen (MC) registrerer for høy temperatur inne i styringshuset. Hvis temperaturen stiger ytterligere, kan det oppstå skader på styringsinnretningen.
- Tilsmussede filtermatter
- Defekt klimaaggregat i koblingsskapet
- Defekt vifte i styringshuset
- Defekt temperatursensor

Error correction

- Kontroller varmeavledningen i koblingsskapet
- Kontroller viften på styringen
- Rengjør filtermattene
- Reparer klimaaggregatet i koblingsskapet
- Skift ut viften
- Skift ut styringen
- Meld fra til kundeservice


Error description 5242

Error message

PLS-program ikke konvertert

Cause of error

- PLS-programmet har ennå ikke blitt konvertert etter at det ble slått på, eller det har blitt feil konvertert eller redigert etter konverteringen.
- Du forsøkte å aktivere In-Code-Tracer(kodesporing) eller overvåkingslisten, selv om PLS-programmet ennå ikke har blitt konvertert siden det ble slått på, eller det har blitt redigert etter konverteringen.
- Hvis det oppstår feil ved PLS-programmet, finner du årsaken til feilen i PLS-diagnosen.

Error correction

Konverter PLS-programmet.


Error description 5251

Error message

8610 I2T-verdi for høy %.2s

Cause of error

- Motoren overbelastes (strøm, temperatur).
- Aksen kjører til stopper.
- Mekanikken går tungt.
- Belastningen på drevet er for stor for tidsintervallet.

Error correction

- Reduser belastingen eller varigheten.
- Meld fra til kundeservice.
- Kontroller motortabellen, effektdeltabellen og maskinparametrene.
- Kontroller om motoren og effektdelen er dimensjonert for belastningen.


Error description 5252

Error message

8620 Belastning for høy %.2s

Cause of error

- Drevet får maksimalt strøm, og kan ikke akselerere mer
- Belastningen (dreiemomentet, kraften) på drevet er for høyt

Error correction

- Reduser belastningen å drevet
- Meld fra til kundeservice
- Kontroller motortabell, kraftdeltabell og maskinparameter
- Kontroller om motoren og kraftdelen er tilpasset belastningen


Error description 5253

Error message

8440 Feltorient. fullført %.2s

Cause of error

- Feltorienteringen er utført

Error correction

- Kvitter for meldingen med CE


Error description 5254

Error message

8800 Signal LT-RDY inaktivt %.2s

8810 Signal LT-RDY inaktivt %.2s

Cause of error

- Omformer utkobles under regulering av en vertikal akse (utløser = vertikal akse)

Error correction

- Meld fra til kundeservice
- Kontroller PLS-programmet
- Kontroller kablingen til omformeren


Error description 5255

Error message

8840 Akse ikke tilgjengelig %.2s

Cause of error

Tilkoblingskommando for ikke tilgjengelig akse ble overført

Error correction

- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 5256

Error message

8820 Feltvinkel ikke kjent %.2s

Cause of error

- Motorens feltvinkel på referansepunktet til motorgiveren har ennå ikke blitt registrert.

Error correction

- Meld fra til kundeservice
- Kontroller inndata i MP2254.x
- Registrer eventuelt feltvinkelen i modusen Strømregulatorjustering (trykk på funksjonstasten FIELD ORIENT.)
OBS: Motoren må kunne dreies fritt (ingen fastkjøring, ingen hengende akse, ingen mekaniske hindringer).
- Kontroller inndata Type målesystem i motortabellen eller MP2206.x


Error description 5257

Error message

8830 EnDat: ikke feltvinkel %.2s

Cause of error

- Feltvinkelen til en motor med ikke-sentrert EnDat-enkoder ble ikke registrert
- EnDat-serienummeret som ble lest ut, stemmer ikke med det lagrede EnDat-serienummeret

Error correction

- Meld fra til kundeservice
- Registrer eventuelt feltvinkelen i modusen Strømregulatorjustering (trykk på funksjonstasten FIELD ORIENT.)
Kontroller inndata Type målesystem i motortabellen eller MP2206.x


Error description 5258

Error message

8850 Drev fortsatt aktivt %.2s

Cause of error

- Posisjonsbestemmelsen (Z1-spor) ble innledet, selv om drevet ennå er aktivt

Error correction

- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 5260

Error message

C000 ingen datautveksling med MC

Cause of error

- Kommunikasjonen med MC ble avbrutt
- Intern programvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 5261

Error message

C00C LSV2, feil dataantall

Cause of error

- Antall LSV2-data som skal innleses, er feil
- Intern programvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 5262

Error message

C010 Bus Error turtallregulator

Cause of error

- Brudd på tilgang til regulatorens grenseområde

Error correction

- Meld fra til kundeservice
- Bytt regulatorkort


Error description 5263

Error message

C014 Interpolator, PWM ungyldig

Cause of error

- ugyldig relasjon mellom interpolatortakt og PWM-frekvens

Error correction

- Meld fra til kundeservice
- Endre forholdet mellom interpolatortakten og PWM-frekvensen
- Se den tekniske håndboken for mulig relasjoner


Error description 5264

Error message

C015 Interpolator, PWM endret

Cause of error

- Interpolatortakten eller PWM-frekvensen har blitt forandret

Error correction

- Start styringen på nytt


Error description 5265

Error message

C410 Rotorpos. %.2s udefinert

Cause of error

- Signalkabel defekt.
- Motorgiver tilsmusset eller defekt.
- Enkoderinngangen på styringen er defekt.
- Signalboks: dårlig kontakt eller fuktighet har kommet inn - fuktighet har kommet inn i motoren.
- Styringskretskortet til motoren er defekt.

Error correction

- Meld fra til kundeservice.
- Skift motoren.
- Kontroller kabelen for turtallsenkoderen.
- Bytt ut styringskretskortet til motoren (eller bedre, bytt ut styringen).


Error description 5267

Error message

C430 Feil posisjonsinngang %.2s

Cause of error

- Posisjonsenkoderen mangler inngang
- Posisjonsenkoderen er ikke riktig tilkoblet
- Posisjonsenkoderinngangen er defekt

Error correction

- Meld fra til kundeservice
- Monter posisjonsenkoderinngang
- Kontroller tilkoblingen til posisjonsenkoderinngangen
- Skift posisjonsenkoderinngangen


Error description 5268

Error message

C440 PWM-frekvens %.2s feil

Cause of error

- Feil PWM-frekvens innenfor en regulatorgruppe

Error correction

- Meld fra til kundeservice
- Kontroller maskinparameteren (PWM-frekvensen)
- PWM-frekvens > 5000 Hz bare for egnet maskinvare og bare for PWM-utgang X51, X52, X57 eller X58.
- PWM-frekvens <= 5000 Hz må være identisk innenfor regulatorgruppen
- PWM-frekvens > 3200 Hz


Error description 5269

Error message

C450 Feil encoder %.2s

Cause of error

- Feil inndata i kolonnen SYS i motortabellen
- Kabelen til turtallsenkoderen er defekt
- Turtallsenkoderen er defekt
- Styringskretskortet til motoren er defekt

Error correction

- Meld fra til kundeservice
- Kontroller motortabellen (kolonne SYS)
- Kontroller kabelen til turtallsenkoderen
- Skift motor
- Skift styringskretskortet


Error description 5270

Error message

C460 Motorturtall for høyt %.2s

Cause of error

- Motoren ikke regulerbar

Error correction

- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 5274

Error message

BA00 CC%d driftstemperatur %d

Cause of error

- Den tillatte driftstemperaturen inne i LE ble over -eller underskredet.
(-128... 0...+127 = målt temperaturverdi [°C] )
- Temperatursensoren på kretskortet er defekt
- Ventilasjonen i koblingsskapet er ikke tilstrekkelig (viften er defekt).
- Omgivelsestemperaturen er for høy eller for lav

Error correction

- Kontroller ventilasjonsforholdene
- Meld fra til kundeservice


Error description 5286

Error message

Feil: Profibus-konfigurasjon

Cause of error

Det oppstod en feil under analysen av Profibus-konfigurasjonen.

Error correction

Meld fra til kundeservice.


Error description 5287

Error message

Profibus: Maskinvarefeil

Cause of error

Det oppstod en feil under tilgang til Profibus-maskinvaren.

Error correction

- Meld fra til kundeservice.
- Du finner utfyllende diagnoseinformasjon i diagnosemenyen.


Error description 5288

Error message

Profibus: Initialiseringsfeil

Cause of error

Det oppsto en feil under initialisering av Profibus-maskinvaren.

Error correction

- Meld fra til kundeservice.
- Du finner utfyllende diagnoseinformasjon i diagnosemenyen.


Error description 5312

Error message

Remanente PLS-data slettet

Cause of error

Du har oppgitt tallkoden 531210.


Error description 5338

Error message

Funk.tastprosj. ikke konvertert

Cause of error

- Funksjonstastprosjektet ble ikke konvertert etter tilkobling, eller det har blitt redigert siden konvertering.
- Du finner utfyllende informasjon om feilårsaken i PLS-hovedmenyen.

Error correction

Konverter funksjonstastprosjektet og PLS-programmet.


Error description 5366

Error message

Kan ikke legge til linje

Cause of error

Du forsøkte å føye til en linje i den gjeldende markørposisjonen.

Error correction

Du kan bare føye til linjer på slutten av en fil, eller i verktøytabeller, kan du tillate indeksering av verktøyene med maskinparameter 7262.


Error description 5367

Error message

T %u i linje %u allerede i bruk

Cause of error

Du forsøkte å definere et verktøy som allerede er definert i programmet.

Error correction

Bruk et annet verktøynummer for den nye verktøydefinisjonen, eller slett det tidligere tilordnede nummeret.


Error description 5368

Error message

LBL %u i linje %u i bruk

Cause of error

Du forsøkte å definere en LBL som allerede er definert i programmet.

Error correction

Bruk et annet LBL-nummer, eller slett det tidligere tilordnede nummeret.


Error description 5369

Error message

Ingen akseutvalg finnes

Cause of error

I MOD-innstillingene for maskindriftsmodusene ble det ikke valgt noen akse for L-blokkgenerering.

Error correction

Angi de aksene du ønsker, i MOD-innstillingene, slik at de blir overført til en L-blokk når du trykker på tasten Godkjenn aktuell posisjon.


Error description 5434

Error message

Funksjon ikke tilgj.

Cause of error

Du forsøkte å kjøre en funksjon som ikke er inkludert i den gjeldende NC-programvaren.

Error correction

- Endre på NC-programmet.


Error description 5479

Error message

Magasinregler ikke konvertert

Cause of error

.

Error correction

Konverter magasinregelene og PLS-programmet.


Error description 5484

Error message

Aksevinkel ulik svingvinkel

Cause of error

- Innstilling av nullpunkt på arbeidsplan for dreiing er inaktiv:
Posisjonen til dreieaksene er ulik 0°.
- Innstilling av nullpunkt på arbeidsplan for dreiing er aktiv:
Posisjonen til dreieaksene stemmer ikke overens med de aktive vinkelverdiene. Ta ev. hensyn til grunnroteringen.

Error correction

- Kjør dreieaksene til grunnstilling.
- Kjør dreieaksene til riktig posisjon, eller tilpass vinkelverdiene til dreieakseposisjonen.


Error description 5566

Error message

Ikke bytt referansesystem

Cause of error

I den gjeldende blokken har du forsøkt å endre koordinatangivelsene fra kartesiske til polare, eller omvendt.

Error correction

Flytt markøren til blokkåpningselementet, og skift fra inntasting av polarkoordinater eller inntasting av kartesiske koordinater ved hjelp av tasten P.


Error description 5567

Error message

MC feil antall FS-CC

Cause of error

Intern programvarefeil.

Error correction

- Meld fra til kundeservice.
- Bytt programvare.


Error description 5568

Error message

Maks. antall tegn overskredet

Cause of error

Det maksimalt tillatte antall tegn for det aktive inndatafeltet ble overskredet.

Error correction

Tast inn færre tegn.


Error description 5569

Error message

Verdi utenfor innlesingsområdet

Cause of error

Du forsøkte å angi en tallverdi som ligger utenfor det gyldige området.

Error correction

Overhold det gyldige området.


Error description 5570

Error message

For mange desimaler

Cause of error

Du forsøkte å angi en tallverdi hvor gyldig antall desimaler ble overskredet.

Error correction

Overhold det gyldige området.


Error description 5571

Error message

Fortegn ikke tillatt

Cause of error

Du forsøkte å angi et fortegn ved hjelp av tasten -/+.

Error correction

Ikke bruk tasten -/+.


Error description 5572

Error message

Bare heltallsverdi tillatt

Cause of error

Du forsøkte å angi et tall med desimaler.

Error correction

Ikke bruk tasten for desimaltegn.


Error description 5573

Error message

Q ikke tillatt: Angi tall

Cause of error

Du forsøkte å bruke en Q-parameter i det gjeldende inndatafeltet.

Error correction

Angi en tallverdi.


Error description 5574

Error message

Inkrementalinnlesing ikke till.

Cause of error

Du forsøkte å angi en inkremental verdi ved hjelp av tasten I.

Error correction

Angi en absolutt tallverdi.


Error description 5575

Error message

For mange M-funksjoner

Cause of error

En NC-blokk har for mange M-funksjoner.

Error correction

Bruk maksimalt to M-funksjoner per NC-blokk.


Error description 5576

Error message

For mange akser programmert

Cause of error

En NC-blokk inneholder mer enn tillatt antall akser som kan kjøres samtidig.

Error correction

- Standardversjon: Ikke programmer mer enn 5 akser per NC-blokk.
- Eksportversjon: Ikke programmer mer enn 4 akser per NC-blokk.


Error description 5577

Error message

Akse dobbelt programmert

Cause of error

Du har programmert den samme aksen flere ganger i en NC-blokk.

Error correction

Programmer bare ulike akser i den samme NC-blokken.


Error description 5578

Error message

Dobbelt element / ikke tillatt

Cause of error

- Du har brukt det samme syntakselementet flere ganger i en NC-blokk.
- Den gjeldende rekkefølgen av syntakselementer i en NC-blokk stemmer ikke overens med den rekkefølgen som er nødvendig.

Error correction

- Ikke programmer syntakselementer flere ganger i en NC-blokk.
- Sett syntakselementene i riktig rekkefølge.


Error description 5579

Error message

Inndataene er ufullstendige

Cause of error

NC-blokk mangler nødvendige data.

Error correction

Legg inn den informasjonen som mangler.


Error description 5580

Error message

DIN/ISO: Blokknummer N mangler

Cause of error

En NC-blokk i et DIN/ISO-program begynner uten blokknummer N.

Error correction

Legg inn blokknummeret.


Error description 5581

Error message

Nødvendig element mangler

Cause of error

NC-blokk mangler nødvendige data.

Error correction

Legg inn den informasjonen som mangler.


Error description 5582

Error message

Feil i syntaks

Cause of error

En NC-blokk inneholder et syntakselement som trenger andre syntakselementer.

Error correction

Korriger NC-blokken.


Error description 5583

Error message

Ingen måleverdi lagret %.2s

Cause of error

Søket fant ingen lagrede verdier i tellekomponenten.

Error correction

- Meld fra til kundeservice.
- Kontroller maskinvaren.


Error description 5617

Error message

Nøkkelord ikke kjent

Cause of error

Du forsøkte å taste inn et ord i en NC-blokk som TNC ikke kan lese.

Error correction

Angi bare tillatte ord.


Error description 5618

Error message

Syntakselement kan ikke endres

Cause of error

Du forsøkte å endre på et syntakselement i en NC-blokk.

Error correction

Legg inn ny NC-blokk med et annet syntakselement.


Error description 5619

Error message

PGM-hode kan ikke endres

Cause of error

Du forsøkte å endre på en av blokkene BEGIN PGM (DIN/ISO: %.. G71) eller END PGM (DIN/ISO: N99999999%...) i et program.

Error correction

Du må ikke endre på programstart og programslutt. For å endre på programnavnene i filadministrasjonen må du bruke funksjonen GI NYTT NAVN.


Error description 5627

Error message

Still MP1356.%d på %.4f

Cause of error

Feil avstand mellom enkoderen for turtallet og enkoderen for posisjonen i MP1356.x ved referansemottak via EnDat-grensesnittet på turtallenkoderen (MP1355=1). Differansen er den viste verdien.

Error correction

- Meld fra til kundeservice.
- Legg inn riktig verdi i MP1356.x.


Error description 5628

Error message

For mange akser programmert

Cause of error

Du har programmert flere akser i en NC-blokk enn det antallet som er gjort tilgjengelig av SIK (System Identification Key).

Error correction

Ta kontakt med maskinprodusenten eller med HEIDENHAIN for å få gjort flere akser tilgjengelig.


Error description 5631

Error message

MC kommando %3d ikke kvittert

Cause of error

Kommandoen ble ikke kvittert av MC innen 200 ms.

Error correction

Meld fra til kundeservice.


Error description 5632

Error message

MC og CC passer ikke sammen

Cause of error

Hoveddatamaskinen og styringsenheten passer ikke sammen.

Error correction

- Sett inn passende hoveddatamaskin eller passende styringsenhet.


Error description 5635

Error message

Kanal %d kan ikke vises

Cause of error

Du har valgt mer enn 4 kanaler per kontrollpanel.

Error correction

Velg bort kanal 5 eller kanal 6.


Error description 5641

Error message

Vernedeksler åpne

Cause of error

Vernedeksler åpne.

Error correction

Lukk vernedekslene.


Error description 5651

Error message

Verktøyakse mangler

Cause of error

Du har programmert en posisjoneringsblokk hvor det skal medregnes en verktøylengde. Imidlertid har du ikke definert noen verktøyakse.

Error correction

Definer verktøyaksen i TOOL CALL-blokken (DIN/ISO: T-blokk) som befinner seg foran den posisjoneringsblokken som forårsaker feilen.


Error description 5655

Error message

MC utestet akse %.2s startet opp

Cause of error

Aksen har ennå ikke blitt kontrollert.

Error correction

Kontroller aksen.


Error description 5671

Error message

Kontroller posisjonsgiver %.2s

Cause of error

Ikke samsvar ved sammenligning av posisjonen før frakobling og etter tilkobling av nettspenningen.

Error correction

Meld fra til kundeservice.


Error description 5672

Error message

Bruk forh.innst.tabellen.

Cause of error

Du forsøkte å aktivere et REF-basert nullpunkt ved hjelp av syklus 7. REF-baserte nullpunkttabeller med er ikke lenger tilgjengelige fra og med NC-programvarenummer 340 422-01.

Error correction

Lagre den ønskede forhåndsinnstillingen som gjelder det maskinbaserte koordinatsystemet (REF-verdier), i forhåndsinnstillingstabellen, og aktiver den i programmet ved hjelp av syklus 247.


Error description 5673

Error message

Q303 i målesyklus udefinert

Cause of error

Du har ikke definert parameter Q303 (måleverdioverføring) i en av målesyklusene 410 til 418 (gjeldende verdi = -1). Ved skriving av måleresultatene i en tabell (nullpunkt- eller forhåndsinnstillingstabell), er det av sikkerhetsgrunner nødvendig med et
definert utvalg av måleverdioverføringene.

Error correction

Endre på parameter Q303 (måleverdioverføring) i den målesyklusen som forårsaker feilen:
- Q303=0: Skriv inn måleverdien som gjelder det aktive koordinatsystemet for emnet, i den aktive nullpunkttabellen (aktiveres i programmet med syklus 7).
- Q303=1: Skriv inn måleverdien som gjelder det maskinbaserte koordinatsystemet (REF-verdier), i forhåndsinnstillingstabellen (aktiveres i programmet med syklus 247).
- Q303=1: Måleverdioverføringen er ikke definert. Denne verdien blir automatisk generert av TNC når du legger inn et program som er skrevet på en TNC 4xx eller med en eldre programvareversjon av iTNC 530, eller hvis du hoppet over spørsmålet om
måleverdioverføring med tasten END da du definerte syklusen.


Error description 5693

Error message

Verktøyakse ikke tillatt

Cause of error

- Avsøkingssyklusen 419 er anropt med en verktøyakse som ikke er tillatt.
Funksjonen PATTERN DEF er anropt i forbindelse med en verktøyakse som ikke er tillatt.

Error correction

- Avsøkingssyklusen 419 må bare anropes med verktøyaksen X, Y eller Z.
- Funksjonen PATTERN DEF må bare brukes med verktøyaksen Z (TOOL CALL Z).


Error description 5699

Error message

Kalkulert verdi er feil

Cause of error

TNC har beregnet for høy verdi i søkesyklus 418.
Du har sannsynligvis definert feil rekkefølge for de fire boringene som skal probes.

Error correction

Kontroller probesekvensen, følg brukerveiledningen for touch-probe-sykluser.


Error description 5700

Error message

Selvmotsigende målepunkt

Cause of error

- I en av probesyklusene 400, 403 eller 420
har du definert en kombinasjon av målepunkter og måleakser
som ikke samsvarer.
- Valget av målepunkter i syklus 430 resulterer i divisjon på 0.

Error correction

- Definer ulik størrelse på parameterne
Q264 og Q266 når måleaksen = hovedaksen (Q272=1) .
- Definer ulik størrelse på parameterne
Q263 og Q265 når måleakse = hjelpeakse (Q272=2).
- Definer ulik størrelse på parameterne
Q263 og Q265 eller Q264 og Q266 når måleaksen = probeaksen (Q272=3).
- Velg målepunktene slik at du alltid har ulike koordinater
i alle akser.


Error description 5709

Error message

Feil på sirkeldata

Cause of error

Beregningen av en sirkel med en av funksjonene FN23 eller FN24 ble ikke utført.

Error correction

Kontroller koordinatene for de tre sirkelpunktene i FN23.
Kontroller koordinatene for de fire sirkelpunktene i FN24.


Error description 5712

Error message

Passord er ikke funnet

Cause of error

Nøkkelordet
passord= ikke definert i nettverksinnstillingene.

Error correction

Slik definerer du passordet:
- Tast inn tallkoden NET123.
- Trykk på funksjonstasten DEFINE MOUNT. (definer innst.)
- Velg kolonnen OPTIONS (alternativer).
- Tast inn passord med nøkkelord passord=


Error description 5713

Error message

Passord er ikke angitt

Cause of error

Nøkkelordet
passord= definert i nettverksinnstillingene, men det er ikke tilknyttet noen tekst.

Error correction

Definer passordet på følgende måte:
- Tast inn tallkoden NET123.
- Trykk på funksjonstasten DEFINE MOUNT (definer innst.).
- Velg kolonnen OPTIONS (alternativer).
- Tast inn passord med nøkkelord passord=


Error description 5714

Error message

Passord for langt

Cause of error

Det ble definert et for langt passord for nettverksinnstillingene.

Error correction

Maksimalt antall tegn tillatt: 80.


Error description 5715

Error message

Passordet er kodet

Cause of error

Du forsøkte å kode et passord som allerede er kodet.

Error correction

Ikke trykk to ganger på funksjonstasten KOD PASSORD.


Error description 5757

Error message

Angi forh.innst.: Akse sperret

Cause of error

Ved hjelp av forhåndsinnstillingstabellen har du forsøkt å aktivere et nullpunkt for en akse som er sperret av maskinparameter 7294.

Error correction

- Frigi den sperrede aksen med maskinparameter 7294.
- I forhåndsinnstillingstabellen: Sett inn et bindestrek (-), slik at du ikke setter et nullpunkt for denne aksen.


Error description 5759

Error message

Feil angitt sikker høyde

Cause of error

I syklus 20 (DIN/ISO: G120) er den sikre høyden (Q7) angitt til lavere enn koordinatene for emneoverflaten (Q5).

Error correction

Angi sikker høyde (Q7) til høyere enn koordinatene for emneoverflaten (Q5).


Error description 5969

Error message

Vi du slette NC-blokken? DEL!

Cause of error

Merknader ved sletting av en NC-blokk.

Error correction

Trykk på tasten DEL for å slette NC-blokken fullstendig. Trykk på en hvilken som helst annen tast for å avbryte slettingen.


Error description 5970

Error message

Aksebokstav ikke tillatt

Cause of error

Du forsøkte å programmere en akse som ikke er tillatt for den funksjonen som er aktiv i øyeblikket.

Error correction

Programmer bare de aksene som er tillatt.


Error description 5971

Error message

Kan ikke avbryte block skip

Cause of error

Du forsøkte å oppheve funksjonen Sätze überspringen (hopp over blokker) ved hjelp av returtasten.

Error correction

Denne funksjon er tillatt bare når NC-blokken starter med /.


Error description 5972

Error message

Streng ikke avsluttet

Cause of error

Du forsøkte å legge inn en NC-blokk hvor et syntakselement ikke ble avsluttet med den nødvendige apostrofen.

Error correction

Pass på at apostrofer blir tastet inn på riktig plass, bruk eventuelt brukerveiledningen.


Error description 6018

Error message

Dobbelt referansemottak aktiv

Cause of error

Ved aktivert, dobbelt referansemottak ble det startet en probesyklus, selv om referansemerket for posisjonsenkoderen ikke ble passert.

Error correction

- Kjør over referansemerket.
- Deaktiver doppelt referansemottak med MP1355.


Error description 6027

Error message

Feil akse programmert

Cause of error

I probesyklus 3 har du programmert en akse som ikke er tillatt.

Error correction

Bare én av hovedaksene X, Y eller Z er tillatt som probeakser i syklus 3. Endre på NC-programmet.


Error description 6049

Error message

PET-tabell: For mange linjer

Cause of error

Det er definert for mange feilmeldinger i PET-tabellen.

Error correction

Bare et visst antall linjer i PET-tabellen blir analysert. Alle etterfølgende linjer ignoreres.


Error description 6052

Error message

Selvmotsig. nedsenk.måte

Cause of error

Nedsenkstrategien som er definert i en av syklusene 251 til 254, samsvarer ikke med den innstikksvinkelen som er definert for det aktive verktøyet.

Error correction

Endre parameter Q366 i en av syklusene 251 til 254, eller endre på innstikksvinkelen ANGLE for det aktive verktøyet i verktøytabellen.
Tillatte kombinasjoner av parameter Q366 og innstikksvinkel ANGLE:
For loddrette innstikk: Q366 = 0 ANGLE = 90
For heliksformede innstikk: Q366 = 1 og ANGLE > 0
Definer med 0 ved inaktiv verktøytabell Q366 (bare loddrette innstikk er tillatt).


Error description 6055

Error message

Bearbeidingssyklus ikke tillatt

Cause of error

I tilknytning til syklus 220 eller 221 har du forsøkt å kjøre en bearbeidingssyklus som ikke kan kombineres med disse syklusene.

Error correction

Følgende bearbeidingssykluser kan ikke kombineres med syklusene 220 og 221:
- Syklusene i gruppene SLI og SLII.
- Syklusene 210 og 211.
- Syklusene 230 og 231.
- Syklus 254.


Error description 6066

Error message

Roter.aksetoleranse ikke tillatt

Cause of error

I syklus 32 ble det programmert en toleranse for roteringsakser, selv om HSC-filteret ikke er aktivt.

Error correction

- Meld fra til kundeservice.
- Aktiver HSC-filteret (MP1094).


Error description 6069

Error message

MC PWM-utgang finnes ikke

Cause of error

Intern programvarefeil.

Error correction

Meld fra til kundeservice.


Error description 6072

Error message

Kanten av bildet er nådd

Cause of error

Du har forskjøvet visningsposisjon for den gjeldende blokken ut mot skjermkanten.

Error correction

Velg en visningsposisjon for den gjeldende blokken som ligger innenfor skjermkantene.


Error description 6079

Error message

M128 ikke tillatt

Cause of error

Du programmerte M128 selv om en roteringsakse er definert som en ikke-styrt akse.

Error correction

Endre på NC-programmet. M128 må bare brukes når alle roteringsaksene som blir brukt i den kinematiske beskrivelsen, også er definert som styrte akser.


Error description 6080

Error message

M144 ikke tillatt

Cause of error

Du programmerte M144, selv om en roteringsakse er definert som en ikke styrt akse.

Error correction

Endre på NC-programmet. M144 må bare brukes når alle roteringsaksene som blir brukt i den kinematiske beskrivelsen, også er definert som styrte akser.


Error description 6081

Error message

MC SOM_4 ikke mulig

Cause of error

1. Nøkkelbryteren står ikke på SOM 1

Error correction

1. Still nøkkelbryteren på SOM 1


Error description 6082

Error message

MC-driftstype ikke mulig

Cause of error

Kablingsfeil på SG-inngangene BA2.x, BA3.x og BA4.x

Error correction

- Meld fra til kundeservice.
- Kontroller kablingen.


Error description 6086

Error message

Lagre feil, overv.liste

Cause of error

- Målbanen eller målfilen *.WLT i OEM.SYS (DEBUGPATH=) er ikke korrekt.
- Feil ved konvertering av *.WLB til *.WLT-format
- *.WLT-filen kan ikke åpnes (systemfeil).

Error correction

Kontroller posten DEBUGPATH= i OEM.SYS.


Error description 6087

Error message

Åpne feil, overv.liste

Cause of error

- Kildebanen eller kildefilen *.WLT i OEM.SYS (DEBUGPATH=) er ikke korrekt.
- Feil ved konvertering av *.WLT til *.WLB-format
- *.WLB-filen kan ikke åpnes (systemfeil).

Error correction

Kontroller posten DEBUGPATH= i OEM.SYS.


Error description 6088

Error message

Åpne feil, TEMP.WLT

Cause of error

Filen TEMP.WLT kan ikke åpnes (systemfeil).


Error description 6089

Error message

Siste overv.liste mangler

Cause of error

- Kildebanen eller kildefilen *.WLT i OEM.SYS (DEBUGPATH=) er ikke korrekt.

Error correction

Kontroller posten DEBUGPATH= i OEM.SYS.


Error description 6090

Error message

Utvalgliste finnes ikke

Cause of error

- Kildebane eller kildefilen i PLS-programmet er ikke korrekt (MAINPGM= i OEM.SYS)
- Kildefilen til sporingsinformasjonen er ikke korrekt (DEBUGPATH= in OEM.SYS).
- *.WLC-filen uten symbolske operander.

Error correction

- Kontroller posten DEBUGPATH= i OEM.SYS.
- Bruk PLS-programmet med symboliske operander, eller legg til #pragma nsc.
- Kompiler PLS-programmet på nytt.


Error description 6091

Error message

Utvalgsliste tom

Ingen symbolsk programmering

Cause of error

Det blir ikke brukt symboliske operander i PLS-programmet.

Error correction

Det blir brukt symbolske operander i PLS-programmet (#pragma nsc).


Error description 6093

Error message

Ingen sikre akser/spindler

Cause of error

Ingen akser og spindler i sikker driftsmodus.

Error correction

Kontroller MP 500 og MP 501.


Error description 6094

Error message

Feil nøkkeltall

Cause of error

Tallkoden mangler eller er feil angitt.

Error correction

Angi riktig tallkode.


Error description 6099

Error message

Ugyldig verdi

Cause of error

- Ugyldig operandtype (kolonne ADDR).
- Operandadresse ikke gyldig.
- Forsøk på å endre en konstant.
- Overskridelse av verdiområdet.
- Ugyldige tegn i verdien.

Error correction

- Kontroller operandene i kolonnen ADDR.
- Kontroller verdiangivelsen.


Error description 6100

Error message

Ugyldig operand

Cause of error

- Operandtype ugyldig (M, B, W...).
- Adresserområde ugyldig.
- Justering (ugyldig ord- eller dobbeltordadresse)

Error correction

- Kontroll operandsymbol.
- Kontroller adresseområdet til operandtypen.


Error description 6101

Error message

MC SOM_4 ikke aktivert

A042 CC%d SOM 4 ikke innkoblet

Cause of error

Driftsmodus SOM 4 blir valgt med nøkkelbryteren, men blir ikke aktivert i MP560.0.

Error correction

- Meld fra til kundeservice.
- Aktiver driftsmodusen med MP560.0.


Error description 6102

Error message

Kolonneendring ikke mulig

Cause of error

Denne kolonnen fylles opp automatisk, og må ikke overskrives.


Error description 6103

Error message

Forh.innst.nummer finnes ikke

Cause of error

- Du forsøkte å bruke et forhåndsinnstilt nummer som ikke finnes i tabell TNC:\PRESET.PR.
- Tabellen TNC:\PRESET.PR finnes ikke.

Error correction

- Bruk bare nummer som finnes i tabellen TNC:\PRESET.PR, eller legg til nummeret i forhåndsinnstillingstabellen.
- Opprett tabellen PRESET.PR i katalogen TNC:\.


Error description 6105

Error message

MC SOM_2 bare én akse tillatt

Cause of error

I driftsmodusen SOM 2 bør mer enn én akse beveges.

Error correction

I SOM 2 kan bare én akse beveges.


Error description 6106

Error message

8130 Motorbrems defekt %.2s

Cause of error

- Motorbrems defekt

Error correction

- Meld fra til kundeservice
- Kontroller motorbremsstyringen
- Skift motoren


Error description 6108

Error message

8640 I2T-verdien for motoren er for høy %.2s

Cause of error

- Motoren overbelastes (strøm, temperatur).
- Aksen kjører til stopper.
- Mekanikken går tungt.
- Belastningen på motoren er for stor for tidsintervallet.

Error correction

- Reduser belastingen eller varigheten.
- Kontroller motortabellen og maskinparameterne.
- Kontroller om motoren er dimensjonert for belastningen.
- Meld fra til kundeservice.


Error description 6109

Error message

8650 I2T-verdien for kraftdelen er for høy %.2s

Cause of error

- Effektdelen overbelastes (strøm, temperatur).
- Aksen kjører til stopper.
- Mekanikken går tungt.
- Belastningen på effektdelen er for stor for tidsintervallet.

Error correction

- Reduser belastingen eller varigheten.
- Kontroller effektdelen og maskinparameterne.
- Kontroller om effektdelen er dimensjonert for belastningen.
- Meld fra til kundeservice.


Error description 6110

Error message

8AF0 Feil på målesystem %.2s

Cause of error

- Målestaven eller målebåndet er tilsmusset eller defekt.
- Lesehodet er tilsmusset eller defekt.
- Signalkabel defekt.
- Enkoderinngangen på styringen er defekt.
- Det har kommet inn fuktighet.
- Posisjonsenkoderen er tilsmusset.
- Skift enkoderkabelen.
- Styringskretskortet til motoren er defekt.

Error correction

- Meld fra til kundeservice.
- Skift posisjonsenkoderen.
- Skift enkoderkabelen.
- Bytt ut styringskretskortet til motoren (eller bedre, bytt ut styringen).


Error description 6113

Error message

Akse %.2s ikke i arbeidsområdet

Cause of error

The displayed axis is located outside of the traverse range.

Error correction

Check the axis position. If necessary, suppress the traverse range limits.


Error description 6118

Error message

MC SOM_4 Trykk på bekreftelsestast

Cause of error

I driftsmodusen SOM 4 ble det ikke trykt på bekreftelsestasten innen den tiden som er definert i MP529.

Error correction

Trykk på bekreftelsestasten.


Error description 6182

Error message

Profibus: Konfigurasjonsfeil

Cause of error

Profibus-konfigurasjonsfilen er enten ikke lagt inn i filen OEM.SYS (nøkkelord PROFIBUSCFG=), eller det var ikke mulig å finne filen.

Error correction

Meld fra til kundeservice.


Error description 6183

Error message

Profibus: PCI-maskinvarefeil

Cause of error

Det er ikke mulig å få adgang til Profibus-master-panelet.

Error correction

Meld fra til kundeservice.


Error description 6184

Error message

Profibus: Fil-/lagringsfeil

Cause of error

I Profibus-funksjonene har det oppstått en feil enten i tilgang til data eller i minneadministrasjonen.

Error correction

Meld fra til kundeservice.


Error description 6187

Error message

For dyp nesting

Cause of error

Du har programmert mer enn 6 programoppkallinger i syklusen Konturlomme eller Konturkjede (PGM CALL, DIN/ISO: %..). Som programoppkalling regnes også:
- syklus 12 PGM CALL (DIN/ISO: G39)
- Oppkalling av produsentsyklus.

Error correction

Endre på NC-programmet.


Error description 6188

Error message

For dyp nesting

Cause of error

Du har programmert mer enn 6 programoppkallinger (PGM CALL, DIN/ISO: %..). Som programoppkalling regnes også:
- syklus 12 PGM CALL (DIN/ISO: G39)
- Oppkalling av produsentsyklus.

Error correction

Endre på NC-programmet.


Error description 6189

Error message

5 V for høy

Cause of error

Strømforsyningen (5 V) til styringen er for høy.

Error correction

- Meld fra til kundeservice.
- Kontroller strømforsyningen.


Error description 6190

Error message

5 V for lav

Cause of error

Strømforsyningen (5 V) til styringen er for lav.

Error correction

- Meld fra til kundeservice.
- Kontroller strømtilførselen.
- Kontroller strømopptaket i brukerenhetene (enkoderen).


Error description 6193

Error message

Feil på spline-startpunkt

Cause of error

Startpunktet for splinen avviker for mye fra sluttpunktet til det forutgående konturelementet.

Error correction

Endre på NC-programmet.


Error description 6195

Error message

C470 Ing fakt verdi turtall %1

Cause of error

- Det har oppstått en intern programvarefeil
- Syklustiden for posisjonsjusteringen er for kort

Error correction

- Meld fra til kundeservice
- Kontroller programvareversjonen
- Kontroller maskinparameter MP7600.0


Error description 6212

Error message

Lagring av akt. verdi ikke mulig

Cause of error

Du forsøkte å overføre den faktiske posisjonen til programmet med dreiing av arbeidsplanet aktiv.

Error correction

Overføring av aktuell posisjon er bare mulig når funksjonen Drei arbeidsplanet ikke er aktiv.


Error description 6236

Error message

PLS-programmet ble stoppet

Cause of error

Programmet ble stoppet på grunn av en systemfeil i PLS.

Error correction

Meld fra til maskinprodusenten.


Error description 6264

Error message

Parallellgrafikk ikke mulig

Cause of error

Kjøringen av det gjeldende emnet krever så stor del av TNCs kapasitet at det ikke er mulig å aktualisere programgrafikken.

Error correction

Ingen feilkorrigering er mulig.


Error description 6291

Error message

Kjør spindel REF

Cause of error

Du forsøkte å bruke syklus 3, selv om spindelen ennå ikke er nullstilt.

Error correction

Kjør over nullpunktet med spindelen, f.eks. ved å koble inn spindelen med M03 i manuell drift.


Error description 6294

Error message

SG-MP på PLS endret

Cause of error

En sikkerhetsorientert maskinparameter ble endret av PLS. Ingen endringer er tillatt.

Error correction

-Endre på PLS-programmet.
-Meld fra til kundeservice.


Error description 6297

Error message

C4A0 Omformer %s ikke aktiv

Cause of error

- Laste- og hovedvernet på forsyningsenheten er ikke aktivert (f.eks. plugg X70 på UV).
- Sikkerhetsreléet er ikke aktivert (f.eks. plugg X71 og X72 på UV, X73 på HEIDENHAIN-kortet for Simodrive).
- Brudd på PWM-busskabelen.
- Avbrudd i koblingsskapet (enhetsbuss, PWM-flatbåndkabel).
- Defekt omformer (forsyningsenhet og/eller effektdeler, kompaktomformer).
- Omformeren er deaktivert (PLC, SH1).
- Omformeren er defekt.
- Motoren er defekt.
- Fuktighet har kommet inn i motoren.
- Det er valgt feil motor i motortabellen.
- Motorkraftkabelen er er ombyttet.
- Motoren er feil tilkoblet.

Error correction

- Meld fra til kundeservice.
- Kontroller omformeren og kablingen.
- Kontroller motoren og kablingen.


Error description 6298

Error message

C4C0 Ingen motorstrøm %s

Cause of error

- Motor ikke tilkoblet eller ikke riktig tilkoblet (beskyttelse)
- Omformeren er defekt
- Motoren er defekt.
- Det er valgt feil motor i motortabellen.
- Motorkraftkabelen er ombyttet
- Ingen mellomkretsspenning

Error correction

- Kontroller tilkoblingen til mellomkretsen
- Kontroller motoren og kablingen
- Kontroller vekselomformeren
- Meld fra til kundeservice


Error description 6299

Error message

C4D0 Momentkonst. Feil på %s

Cause of error

- Hvis verdien for turtallskonstanten er 0 eller >9999, kan det ha følgende årsaker:
1) motor.mot: Tomgangsspenningen og/eller nominelt turtall har en ugyldig verdi (eventuelt 0)
2) motor.sn: Inndata for turtallskonstanten er 0 eller >9999

Error correction

- Kontroller motortabellen


Error description 6307

Error message

T%s: Rest. levetid for kort

Cause of error

Resterende levetid (kolonne TIME2 i verktøytabellen) verktøyet som ble angitt i feilteksten, har blitt overskredet.

Error correction

- Bruk nytt verktøy.
- Korriger gjeldende levetid (kolonne CUR.TIME i verktøytabellen).
I filen TOOLLIST.ERR som er lagret i katalogen TNC:\, finner du en fullstendig liste over de verktøyene som har utløpt levetid.


Error description 6308

Error message

Verktøy %s ikke definert

Cause of error

Du har kalt opp et verktøy som ikke er lagt inn i verktøymagasinet.

Error correction

Kontroller verktøypottetabellen, og legg eventuelt inn verktøyet.
I filen TOOLLIST.ERR, som er lagret i katalogen TNC:\, finner du en fullstendig liste over de verktøyene som ikke er lagt inn i verktøymagasinet.


Error description 6309

Error message

Dataoverf.: Ugyldige tegn

Cause of error

Du forsøkte å lese inn en fil som inneholder spesialtegn, og som ikke kan overføres med den grensesnittmodusen som er valgt.

Error correction

Still inn maskinparameter 5020.0 (EXT1) eller 5020.1 (EXT2) på 8 databiter, og velg driftsmodus EXT1 eller EXT2 ved hjelp av MOD, RS232-setup.


Error description 6312

Error message

MP-delfil mangler

Cause of error

Den angitte maskinparameter-delfilen finnes ikke.

Error correction

Opprett delfil for maskinparameter.


Error description 6408

Error message

MP-delfil med feil

Cause of error

Den angitte delfil for maskinparameter inneholder feilaktige inndata.

Error correction

Korriger delfilen for maskinparameter.


Error description 6409

Error message

PLS-strobe ikke tillatt (%s)

Cause of error

PLS aktiverte en strobeutgang i en M-, S- eller T2- funksjon, selv om denne funksjon er konfigurert for NC som uavbrutt overkjøring.

Error correction

- Slå av styringen, og start den på nytt.
- Meld fra til maskinprodusenten.


Error description 6410

Error message

PLS-strobe ulovlig syklus %d

Cause of error

PLS aktiverte en strobe-utmating i en av syklusene 1, 2, 17 eller 18 eller under verktøymålingen. Strobeutgang fra PLS er ikke tillatt i disse syklusene.

Error correction

- Slå av styringen, og start den på nytt.
- Meld fra til maskinprodusenten.


Error description 6411

Error message

Ulovlig å koble om endebryter

Cause of error

Endebryteren ble forsøkt endret under programkjøringen. Dette kan f.eks. forårsakes av en tidsmessig overlapping mellom NC-start eller bekreftelse fra en M/S/T-strobe via PLS og en endring av arbeidsområdet.

Error correction

- Slå av styringen, og start den på nytt.
- Meld fra til maskinprodusenten.


Error description 6412

Error message

Ikke mulig å lagre forh.innst.

Cause of error

En forhåndsinnstilt verdi ble forsøkt endret under programkjøringen. Dette kan f.eks. forårsakes av en tidsmessig overlapping mellom NC-start eller bekreftelse fra en M/S/T-strobe via PLS og en endring av arbeidsområdet.

Error correction

- Slå av styringen, og start den på nytt.
- Meld fra til maskinprodusenten.


Error description 6413

Error message

Ikke mulig å endre kinematikk

Cause of error

En annen kinematisk konfigurasjon ble forsøkt valgt under kjøring av programmet. Dette kan f.eks. forårsakes av en tidsmessig overlapping mellom NC-start eller bekreftelse fra en M/S/T-strobe via PLS og et kinematikkvalg i PLS.

Error correction

- Slå av styringen, og start den på nytt.
- Meld fra til maskinprodusenten.


Error description 6414

Error message

Forutg. kjøring inkonsist. %s

Cause of error

Under gjenoppretting av maskinstatusen etter mid-program-oppstart ble ikke forholdene de samme på maskinen med hensyn til spindelturtall (S), arbeidsområde (R) eller forhåndsinnstillinger (P) som de som ble beregnet under kjøringen.

Error correction

- Slå av styringen, og start den på nytt.
- Meld fra til maskinprodusenten.


Error description 7222

Error message

Linjen er skrivebeskyttet

Cause of error

- Du forsøkte å endre på, eller slette, en skrivebeskyttet linje i forhåndsinnstillingstabellen.
- Du forsøkte å skrive inn en verdi i en aktiv linje i forhåndsinnstillingstabellen.

Error correction

- Skrivebeskyttelsen har blitt aktivert av maskinprodusenten. Det kan eventuelt være definert et fast nullpunkt i denne linjen. Ta om nødvendig kontakt med maskinprodusenten.
- Det er ikke tillatt å overskrive en aktiv forhåndsinnstilling. Bruk et annet forhåndsinnstillingsnummer.


Error description 7784

Error message

Feil ved skriving i tabell

Cause of error

Under skriving til en tabell har en av følgende feil oppstått:
- Linjen eller kolonnen som det skal skrives til, finnes ikke.
- Søketeksten for målbestemmelsen finnes ikke.
- Det finnes ingen aktive kinematikktabeller.

Error correction

- Kontroller linje- eller eventuelt kolonnenummeret.
- Kontroller om søketeksten er lagt inn i tabellen.
- Aktiver kinematikktabellen, ta eventuelt kontakt med maskinprodusenten.


Error description 7787

Error message

8150 Feltorient. utført %.2s

Cause of error

- Feltorienteringen er utført

Error correction

- Kvitter for meldingen med CE


Error description 7797

Error message

8BE0 Enkoder defekt %.2s

Cause of error

- Feil nominell avstand mellom to referansemerker.
- Målestaven eller målebåndet er tilsmusset eller defekt.
- Lesehodet er tilsmusset eller defekt.
- Signalkabel defekt.
- Enkoderinngangen på styringen er defekt.
- Det har kommet inn fuktighet.

Error correction

- Meld fra til kundeservice.
- Kontroller posten i motortabellen eller MP2206.x.
- Kontroller posten i MP334.x.
- Kontroller om referansesignalet forstyrres.


Error description 7798

Error message

FF01 Systemfeil %d

CC%d-feil %d %d %d

CC-feil %d %d %d

Cause of error

CC melder om en feilkode som ikke er tilknyttet noen feilmelding.

Error correction

- Meld fra til kundeservice.
- Legg inn feilmeldingsteksten.


Error description 7799

Error message

MC bremsetest ikke utført

Cause of error

Bremstesten ble startet, men det ble ikke meldt om noen stopp fra CC innen 10 sekunder.

Error correction

- Intern programvarefeil.
- Meld fra til kundeservice.


Error description 7800

Error message

MC lukking+24 V på bremseledning

Cause of error

Bremsekanalen A for MC har en lukking med 24 V.

Error correction

- Kontroller bremsekanal A
- Meld fra til kundeservice


Error description 7801

Error message

MC lukking 0V bremseledning %.2s

Cause of error

Bremsekanalen A for MC har en lukking med 0V.

Error correction

- Kontroller bremsekanal A
- Meld fra til kundeservice


Error description 7803

Error message

Sett nullpunkt vha. funksj.tast.

Cause of error

Du forsøkte å sette nullpunkt ved hjelp av tasten ENT etter et probeforløp.

Error correction

Det er bare mulig å sette nullpunkt ved hjelp av funksjonstastene FASTSETT NULLPUNKT, POST NULLPUNKT TABELL, eller SKRIVING TIL POST FORH.INST TABELL.


Error description 7815

Error message

Maskin ikke initialisert

Cause of error

- Du forsøkte å velge driftsmodus for programkjøringen, selv om maskinen ennå ikke er ferdig initialisert etter kjøring til referansepunktene.
- Du har avbrutt initialiseringsprosessen.

Error correction

- Lukk alle åpne vernedeksler.
- Slipp opp alle nødstopptaster.
Trykk deretter på funksjonstasten INIT MASCHINE (init. maskin) (2. rekke av funksjonstastene).


Error description 7850

Error message

NC-stopp

Cause of error


Error description 7907

Error message

8BA0 Feil på referansesignal eller strektall %.2s

Cause of error

- Feil inndata for pulstallet STR i motortabellen.
- Feil referansesignal.
- Støyimpulser.
- Enkoderkabelen er defekt (avbrudd eller kortslutning).
- Målestaven eller målebåndet er tilsmusset eller defekt.
- Lesehodet er tilsmusset eller defekt.
- Signalkabel defekt.
- Enkoderinngangen på styringen er defekt.
- Det har kommet inn fuktighet.

Error correction

- Meld fra til kundeservice.
- Kontroller inndataene i motortabellen.
- Kontroller signalene for turtallet eller hastighetsenkoderen (PWM 8).
- Kontroller enkoderkabelen for brudd eller kortslutning som følge av mekanisk belastning (knekk, spenn, osv.).
- Kontroller skjermingen og tilkoblingen av skjermen for enkoderkabelen.
- Skift enkoderkabelen.
- Skift motoren.


Error description 7922

Error message

Mangler nettspenning på X44

Cause of error

Nettspenning mangler på plugg X44 på styringen.
- PLS-sikringer defekt
- 24V-koblingsskapets nettdel defekt
- Linjer brutt

Error correction

- Mål 24V- på plugg X44
- Mål 24V- på koblingsskapets nettdel
- Skift ut PLS-sikringer
- Kontroller kablingen
- Meld fra til kundeservice


Error description 7923

Error message

MC WZM AutoStart ikke mulig

Cause of error

Automatisk start av verktøymaskinaksen med åpent vernedeksel T.

Error correction

- Endre på PLS-programmet.
- Meld fra til kundeservice.


Error description 7933

Error message

C4E0 Feltvinkelbestemmelse %s ikke tillatt i denne modusen

Cause of error

- Den valgte fremgangsmåten for å fastsette feltvinkelen er ugyldig, eller ikke mulig med enkoderen.

Error correction

- Meld fra til kundeservice
- Kontroller inndata i MP2250.x (bare CC 424), MP2252.x (bare CC 424) og MP2254.x og/eller inndata i kolonnen SYS i motortabellen (se den tekniske håndboken)


Error description 7934

Error message

C018 Moment-master slave: Feil akseanvisning

Cause of error

- Aksene i moment-master-slave-reguleringen er bare tilgjengelige på X15/X17 eller X16/X18

Error correction

- Meld fra til kundeservice
- Endre på aksetilordningen


Error description 7935

Error message

Binærfil på ekstern stasjon

Cause of error

Du forsøkte å lagre eller åpne en fil med binærkode (NC-program, tabell) på en ekstern stasjon (nettverksstasjon).

Error correction

Kopier filen til TNC-stasjonen, og åpne den der, eller opprett en ny fil.


Error description 7936

Error message

Målkat. er lik kildekat.

Cause of error

Da du kopierte en katalog, oppga du den samme katalogen som kilde- og målkatalog.

Error correction

Velg en annen målkatalog.


Error description 7937

Error message

Målfil er lik kildefil

Cause of error

Da du kopierte en fil, anga du den filen som du vil kopiere som målfil.

Error correction

Velg enten en annen katalog, eller velg et annet filnavn som målfil.


Error description 7938

Error message

MP2257.%d feil (ID=$%08X)!

Cause of error

- Styringsidentifikasjonen som er oppført i MP2257.x, passer ikke til denne styringen.

Error correction

- Meld fra til kundeservice
- Foreta ny registrering av feltvinkelen


Error description 7947

Error message

A040 CC%d driftstype ikke mulig

Cause of error

- Ulovlig koblingsstatus for driftsmodusbryteren og vernedekslene.

Error correction

- Meld fra til kundeservice
- Kontroller driftsmodusbryteren
- Kontroller koblingsstatus for vernedekslene
- Kontroller kablingen


Error description 7948

Error message

A041 CC%d SOM 4 ikke mulig

Cause of error

- Nøkkelbryter 1 ikke i automatisk drift (BA1)
- Nøkkelbryter 1 defekt
- Kablingsfeil

Error correction

- Still nøkkelbryter 1 i automatisk drift (BA1)
- Meld fra til kundeservice


Error description 7949

Error message

A043 CC%d SOM 2 bare én akse tillatt

Cause of error

- I driftsmodus BA2 er det ikke tillatt at flere akser beveger seg samtidig mens vernedekslene er åpne

Error correction

- Vent til alle aksene står stille, og start deretter bare 1 akse


Error description 7950

Error message

A800 CC endebryter %.2s+

Cause of error

- Tillatt positivt arbeidsområde overskredet

Error correction

- Meld fra til kundeservice
- Kontroller parameterinnstilling MP650


Error description 7951

Error message

A810 CC endebryter %.2s-

Cause of error

- Tillatt negativt arbeidsområde overskredet

Error correction

- Meld fra til kundeservice
- Kontroller parameterinnstilling MP670


Error description 7952

Error message

A820 CC turtall høyere SRG %.2s

Cause of error

- Tillatt maksimumshastighet i driftsmodus SRG ble overskredet

Error correction

- Mating, reduser turtallet før vernedekslene åpnes
- Kontroller driftsmodus (stilling på nøkkelbryter)
- Meld fra til kundeservice
- Kontroller parameterverdier:
MP540.x/MP541: driftsmodus BA3/BA4
MP552.x/MP551: spesialdrift
MP590.x/MP591: driftsmodus BA2


Error description 7953

Error message

A830 CC SRG-turtall = 0 %.2s

Cause of error

- Tillatt maksimumshastighet er 0 (iht. parameter)
- Bare spindeldrift: parameterverdiene for girtrinnene er 0
- Det er stilt inn en ulovlig driftsmodus med nøkkelbryteren
- Det har oppstått en kablingsfeil eller forstyrrelse på inngang I19 i personvernmodulen
- Det har oppstått en intern programvarefeil

Error correction

- Kontroller driftsmodus (stilling på nøkkelbryter)
- Kontroller kablingen til personverninngangene.
- Kontroller parameterverdiene
MP540.x/MP541: driftsmodus BA3/BA4
MP552.x/MP551: spesialdrift
MP590.x/MP591: driftsmodus BA2
MP 3210.x: motoromdreininger for nominelt turtall
MP 3510.x: nominelt turtall for girtrinn
- Meld fra til kundeservice


Error description 7954

Error message

A840 CC SBH-turtall høyt %.2s

Cause of error

- Tillatt maksimumshastighet ved stillstandsovervåking ble overskredet

Error correction

- Meld fra til kundeservice
- Kontroller drevet


Error description 7955

Error message

A850 CC SBH-turtall = 0 %.2s

Cause of error

- Stillstandsovervåking på verdien 0
- Parameter MP1054.x = 0
- Det har oppstått en intern programvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller MP1054.x (distanse for en motoromdreining)


Error description 7956

Error message

E006 CC%d inngang (NE2) ulik 0

Cause of error

- Feil på den dynamiske testen for 2. nødstoppsløyfe.
Ved dynamisk test på inngang NE2 forventes 0 V senest etter 1,5 min. Hvis det er 24 V på inngangen, blir det vist en feilmelding.

Error correction

- Meld fra til kundeservice
- Kontroller kablingen
- Kontroller nødstopptasten
- Skift maskinvaren


Error description 7957

Error message

E007 CC%d S-inngang ulik 0

Cause of error

- Feil på den dynamiske testen for 2. nødstoppsløyfe.
Ved dynamisk test på alle innganger for dørkontakter og nøkkelbrytere forventes 0 V senest etter 1,5 min.
Hvis det er 24 V på inngangene, vises denne feilmeldingen.

Error correction

- Meld fra til kundeservice
- Kontroller kablingen
- Kontroller dørkontakter, nøkkelbrytere
- Skift maskinvaren


Error description 7964

Error message

TCPM: Retningsvektor selvmots.

Cause of error

De angitte retningsvektorene for verktøyet for to påfølgende støttepunkter, tillater ikke interpolasjon av retningsvektorer for verktøy.

Error correction

Definer støttepunktene med mindre avstand.


Error description 7969

Error message

Anvendelse %s ikke mulig

Cause of error

På grunn av manglende systemressurser (f.eks. minnekrevende høyhastighetsbearbeiding) kan en del av systemprogrammet ikke lastes inn.

Error correction

Kall opp den ønskede funksjonen på et senere tidspunkt.


Error description 7971

Error message

Prosess ikke utførbar

Cause of error

En prosess som er nødvendig for filbehandlingen (f.eks. kopiering i bakgrunnen), kunne ikke startes. Det er mulig at det allerede kjøres for mange slike prosesser.

Error correction

- Vent til kopiering i bakgrunnen er ferdig.
- Start styringen på nytt.
- Ta kontakt med HEIDENHAIN hvis problemet vedvarer.


Error description 7972

Error message

Målverktøy finnes ikke

Cause of error

Stasjonsbetegnelsen som er oppgitt i banenavnet, er ugyldig.

Error correction

Angi korrekt stasjonsbetegnelse.


Error description 7973

Error message

Kan ikke gi nytt navn

Cause of error

Det nye filnavnet er identisk med det gamle filnavnet.

Error correction

Angi et nytt filnavn som er forskjellig fra det gamle filnavnet.


Error description 7974

Error message

Kan ikke endre filtype

Cause of error

Du forsøkte å konvertere en filtype med binærkode til en annen filtype med binærkode. -Det er bare mulig å konvertere filtyper mellom ASCII-kodete filtyper, og fra binær- til ASCII-kodete filtyper (og omvendt).

Error correction

Kopier filen til samme binærtype, eller konverter den til en ASCII-fil.


Error description 7975

Error message

Ikke plass på stasjonen

Cause of error

- Det er ikke mer ledig minne på den valgte stasjonen.
- Det er lagret for mange filer i PLCs rotkatalog.

Error correction

- TNC-stasjonen: Slett filer som du ikke lenger har behov for.
- Nettverksstasjonen: Bruk andre nettverksstasjoner.
- PLS-stasjonen: Slett filer som du ikke lenger har behov for.


Error description 7977

Error message

Filsystem I/O-feil

Cause of error

Det oppsto en feil under tilgang til en enhet i filsystemet.

Error correction

- TNC-stasjoner: Slå av og på styringen slik at stasjonene blir kontrollert. Ta kontakt med HEIDENHAIN hvis problemet vedvarer.
- Nettverksstasjoner: Kontroller nettverksforbindelsene, og kontroller datamaskinen som gir tilgang til katalogene.
- Les inn tabellen: Kontroller om tabellinnholdet er korrekt (f.eks. om det er linjer som forekommer flere ganger).


Error description 7978

Error message

Filtilgang avbrutt

Cause of error

Tilgang til filen ble avbrutt.
- Du trykket på funksjonstasten END under en filoperasjon.
- Filtilgangen ble avbrutt på grunn av tidsoverskridelse (f.eks. tilkobling til nettverksstasjoner, oppbygging av katalogstruktur).

Error correction

- Gi filoperasjonen nok tid før du avbryter med END.
- Utfør filoperasjon i bakgrunnen.
- Ved tidsoverskridelse for en nettverksstasjon: Kontroller om serveren er slått på, og om den reagerer på tilgangsforsøk.


Error description 7979

Error message

For mange filer åpnet

Cause of error

Det ble åpnet for mange filer, f.eks. ved kopiering i bakgrunnen.

Error correction

- Vent til jobbene i bakgrunnen har kjørt ferdig.
- Ta kontakt med HEIDENHAIN hvis problemet vedvarer.


Error description 7980

Error message

Linje/blokk for lang

Cause of error

I den valgte filen fant TNC en datablokk eller en linje som har en lengde på mer enn 512 tegn.
TNC kan ikke lese eller behandle slike filer.

Error correction

- Kopier ASCII-filene til en nettverksstasjon, og bruk et redigeringsprogram som ikke har begrensninger for linjelengde til å forkorte linjene.
- Binærkodete TNC-filer må kopieres på nytt fra ekstern enhet til TNC etter at du har kontrollert og eventuelt korrigert innholdet i filen.


Error description 7981

Error message

Fil finnes ikke

Cause of error

- Den angitte filen finnes ikke.
- Den angitte filen er slettet.
- smarT.NC: Du har valgt et .HU-program hvor det brukes en punkttabell som ikke finnes på harddisken til TNC.
- Du har lagt inn en feil bane under >MOD >Print (utskriftstest).

Error correction

- Bruk en eksisterende fil til den valgte filoperasjonen.
- Kontroller om det mangler punkttabeller i HU-programmet, og gjenopprett eller les de manglende filene inn på nytt.
- Korriger baneinndata.


Error description 8001

Error message

Ingen sanntidsanvendelse aktiv

Cause of error

Du forsøkte å utveksle data mellom NC-programmet og et eksternt sanntidsprogram ved hjelp av FN17/FN18, selv om sanntidsprogrammet ikke er aktivt.

Error correction

- Start eventuelt sanntidsprogrammet.
- Ta kontakt med maskinprodusenten hvis problemet vedvarer.


Error description 8002

Error message

Feil i sanntidsanvendelse

Cause of error

Du forsøkte å utveksle data mellom NC-programmet og et eksternt sanntidsprogram ved hjelp av FN17/FN18, noe som førte til en feil i sanntidsprogrammet.

Error correction

- Kontroller data.
- Ta kontakt med maskinprodusenten hvis problemet vedvarer.


Error description 8004

Error message

8B30 Motortemp. %.2s for høy

Cause of error

- Den målte motortemperaturen er for høy
- Det finnes ingen temperaturføler
- Kabelen til motorgiveren er defekt (ledningsbrudd)
- Inndata i motortabellen er feil- Det er montert feil eller en defekt temperaturføler
- Signaldose: dårlig kontakt

Error correction

- La motoren kjøle seg ned
- Meld fra til kundeservice
- Kontroller motorgiverkabelen
- Kontroller inndataene i motortabellen
- Mål temperaturføleren


Error description 8005

Error message

Kontekstendring bare igangsetter

Cause of error

Du forsøkte å foreta en vesentlig endring i formatet til en NC-blokk.

Error correction

Det er bare mulig å skifte format for en NC-blokk når markøren står på blokkinitiatioren.


Error description 8024

Error message

8860 Inngangsfrekv. turtall enkoder %.2s

Cause of error

- Forstyrrelse på signalene fra turtallsenkoderen.
- Signalboks: dårlig kontakt, eller fuktighet har kommet inn.
- Fuktighet har kommet inn i motoren.

Error correction

- Meld fra til kundeservice.
- Kontroller enkodersignalene.
- Kontroller skjermingen.


Error description 8025

Error message

8870 Inngangsfrekv. enkoder plasser. %.2s

Cause of error

- Forstyrrelse på signalene fra posisjonsenkoderen.
- Det har kommet inn fuktighet.

Error correction

- Meld fra til kundeservice.
- Kontroller enkodersignalene.
- Kontroller skjermingen.


Error description 8026

Error message

8880 Ingen innkobling under påvisning av feltvinkel %s

Cause of error

- Aktiveringen blir stoppet under registrering av en feltvinkel (f.eks. PLS-program, nødstopp, X150/X151, overvåkingsfunksjon)

Error correction

- Meld fra til kundeservice
- Kontroller PLS-programmet (hyppigste årsak)


Error description 8032

Error message

LSV-2: For mange forbindelser

Cause of error

Du har åpnet for mange aktive LSV-2-forbindelser samtidig via Ethernet-grensesnittet.

Error correction

Avslutt forbindelser som du ikke lenger har behov for.


Error description 8043

Error message

Kompilering ikke tillatt

Cause of error

Du forsøkte å kompilere PLS-programmet mens TNC kjører et program.

Error correction

Kompiler PLS-programmet når programmet har kjørt ferdig.


Error description 8044

Error message

PLS-binærfil valgt

Cause of error

Den eksternt kompilerte PLS-binærfilen ble aktivert og ikke den tilhørende kildefilen.

Error correction

Lagre alle PLS-kildefiler på TNC, og velg en hovedfil. Ellers er det ikke mulig å motta PLS-støtte fra HEIDENHAINs kundeservice.


Error description 8049

Error message

Avhengig fil skrivebeskyttet

Cause of error

Du har skrivebeskyttet en avhengig fil (.DEP).

Error correction

Avhengige filer blir automatisk beskrevet av TNC og kan derfor ikke være skrivebeskyttet.
Opphev skrivebeskyttelsen ved hjelp av funksjonstasten.


Error description 8071

Error message

Ikke mulig å skifte vindu

Cause of error

- Du forsøkte å skifte til inndelingsvinduet ved hjelp av funksjonstasten, selv om inndelingsfilen (*.SEC.DEP) er skrivebeskyttet.
- Det oppstod en intern feil da du forsøkte å skifte til inndelingssvinduet med funksjonstasten.

Error correction

- Opphev skrivebeskyttelsen for inndelingsfilen (*.SEC.DEP).
- Kort ned banenavnet til en gyldig totallengde.
- Skift vindu på et senere tidspunkt, f.eks. etter at du i mellomtiden har valgt et annet program.


Error description 8072

Error message

Skrivebesk. klassifiseringsfil

Cause of error

Du har skrivebeskyttet inndelingsfilen (*.SEC.DEP), selv om det ikke er tillatt.

Error correction

Opphev skrivebeskyttelsen av inndelingsfilen (*.SEC.DEP). Ellers kan TNC ikke foreta en aktualisering av inndelingsfilen. Dette gjelder også i tilfeller hvor skjermen i øyeblikket ikke viser strukturen.


Error description 8090

Error message

Pendling ikke mulig

Cause of error

I en lommesyklus (rektangulær lomme, rund lomme, SL-syklus) har du definert nedsenkingsbevegelsen slik at den enten blir heliskformet eller pendlende. Dette er ikke mulig av plasshensyn.

Error correction

- Velg en annen nedsenkingsmåte (loddrett).
- Bruk et mindre verktøy.


Error description 8110

Error message

NC-program avbrutt

Cause of error

Et NC-program under kjøring ble:
- avbrutt på grunn av strømbrudd
- abrutt på grunn av at programmet ble lukket (f.eks. feil i Windows)
- abrutt på grunn av programkræsj

Error correction

Velg funksjonen KJØR TIL BLOKK N i driftsmodusen Blokkrekke. Med funksjonstasten ÜBERNAHME ABBRUCHPUNKT (godkjenn avbrudsspunkt) kan du kjøre en block scan frem til avbruddsstedet og deretter fortsette bearbeidingen fra dette punktet.


Error description 8213

Error message

Inntastet verdi feil

Cause of error

Den angitte verdien er ugyldig eller ligger utenfor den tillatte grenseverdien.

Error correction

Angi en annen verdi.


Error description 8220

Error message

8A00 Ingen innkobl omformer %.2s

Cause of error

- Ikke mulig å koble inn drevet fordi aktivering av omformeren via -SH1 mislykkes.
- Laste- og hovedvernet på forsyningsenheten er ikke aktivert (f.eks. plugg X70 på UV).
- Sikkerhetsreléet er ikke aktivert (f.eks. plugg X71 og X72 på UV, X73 på HEIDENHAIN-kortet for Simodrive).
- Brudd på PWM-busskabelen.
- Avbrudd i koblingsskapet (enhetsbuss, PWM-flatbåndkabel).
- Defekt omformer (forsyningsenhet og/eller effektdeler, kompaktomformer).
- Defekt PWM-grensesnitt ved styringen.

Error correction

- Meld fra til kundeservice.
- Kontroller kablingen.


Error description 8221

Error message

8A10 AC-avbrudd %.2s

Cause of error

- Ikke mulig å koble inn drevet fordi det har oppstått et aktivt AC-feilsignal (strømforsyning).
- Det mangler minst én fase i primærtilkoblingen av forsyningsmodulen.

Error correction

- Meld fra til kundeservice.
- Kontroller kablingen for strømforsyningen.
- Test strømforsyningen.


Error description 8222

Error message

8A20 Strømbrudd %.2s

Cause of error

- Ikke mulig å koble inn drevet fordi det har oppstått et aktivt strømfeilsignal (strømforsyning).

Error correction

- Meld fra til kundeservice.
- Kontroller kablingen for strømforsyningen.
- Test strømforsyningen.
- Mål mellomkretsspenningen.


Error description 8223

Error message

8A30 Tilkobling drev (I32) %.2s

Cause of error

- Ikke mulig å koble inn drevet fordi aktivering av drev via I32 mislykkes.

Error correction

- Meld fra til kundeservice.
- Kontroller kablingen for nødstoppkretsen.
- Kontroller kablingen for aktiveringsbetingelsene for drev (f.eks. dørkontakt, bekreftelsestaster).
- Mål 24V på plugg X42/Pin33.


Error description 8224

Error message

8A40 Tilkobling aksegruppe %.2s

Cause of error

- Ikke mulig å koble inn drevet fordi aktivering av drev for aksegruppene (X150/X151) mislykkes.

Error correction

- Meld fra til kundeservice
- Kontroller at støpselet sitter riktig i X150/X151
- Kontroller kablingen til X150/X151
- Kontroller MP2040.x


Error description 8225

Error message

8A50 Omformer ikke klar %.2s

Cause of error

- Kan ikke aktivere drevet fordi omformeren (RDY-signal) ikke var klar.
- Andre akse er ikke aktivert for grensesnittkretskortet for Siemens-omformeren.
- Ingen koblingssignaler ved omformerbeskyttelsen eller reléet.
- Kompaktomformeren, omformerforsyningsenheten eller effektmodulen er defekt.
- Avbrudd ved omformerbusskabelen (forsyningsbuss, enhetsbuss, PWM-buss).
- Defekt PWM-grensesnitt ved styringen.

Error correction

- Opphev avbrudd i koblingsskapet.
- Erstatt defekt kompaktomformer/forsyningsenhet/effektdel.
- Erstatt defekte kabler.
- Meld fra til kundeservice.


Error description 8226

Error message

8A60 Feil på feltvinkel %.2s

Cause of error

- Ikke mulig å koble inn drevet fordi det mangler informasjon om feltvinkelen.

Error correction

- Meld fra til kundeservice
- Kontroller inndata i motortabellen (enkoder)
- Foreta eventuelt registrering av feltvinkel


Error description 8227

Error message

8A70 Drevskifte aktivt %.2s

Cause of error

- Ikke mulig å koble inn drevet på grunn av skifte av hode eller stjerne/trekant-omkobling.

Error correction

- Meld fra til kundeservice
- Kontroller PLS-programmet


Error description 8228

Error message

8A80 Feilkvittering mangler %.2s

Cause of error

- Ikke mulig å koble inn drevet fordi det mangler en feilkvittering.

Error correction

- Trykk på nødstoppen og slipp den opp igjen
- Slå på styrestrømmen
- Meld fra til kundeservice
- Kontroller kablingen på nødstoppen


Error description 8229

Error message

F000 CC%d S-funksjonsanropsfeil %d

Cause of error

- Intern programvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 8230

Error message

8A90 Sikkerhetsmodul %.2s

Cause of error

- Ikke sikkerhetsorientert styring:
- Ikke mulig å koble inn drevet på grunn av en sperre i sikkerhetsmodulen
- Slå av drevet ved å eliminere den eksterne drevaktiveringen på inngangen til sikkerhetsmodulen
- Sikkerhetsmodul er defekt (skift)
- Sikkerhetsorientert styring:
- Det er ikke mulig å koble inn drevet på grunn av maskinens driftsstatus
- Drevet ble slått av på grunn av veksling til en driftsstatus som ikke er tillatt for maskinen

Error correction

- Meld fra til kundeservice
- Sikkerhetsmodulen er bare tilkoblet CC:
- Koble opp den eksterne drevaktiveringen via den aktuelle inngangen på sikkerhetsmodulen (installer 24 V)
- Sikkerhetsmodulene er koblet til MC og CC:
- Alle drev:
- Kontroller funksjonen til vernedekselkontakten
- Slipp opp nødstoppknappen
- Bare spindeldrev:
- Kontroller verktøyoppspennet (lukk det)
- Kontroller bekreftelsestasten
- Kontroller stillingen på nøkkelbryteren
- Skift sikkerhetsmodulen(e)


Error description 8231

Error message

FUNKSJON TCPM ikke mulig

Cause of error

Du forsøkte å bruke FUNCTION TCPM med alternativet AXIS SPAT, selv om
- du ikke har programmert alle tre romvinklene A, B og C, eller
- det allerede står en roteringsakse på en posisjon som er ulik 0.

Error correction

- Angi alle tre romvinklene.
- Still posisjonsverdien for roteringsaksen på 0.


Error description 8284

Error message

Innfør. el. typeskilt mangler: %s

Cause of error

Navnet på motoren eller effektdelen med det elektroniske typeskiltet ble ikke funnet i motortabellen eller effektdeltabellen.

Error correction

- Legg inn motoren eller eventuelt effektdelen i den aktuelle tabellen.
- Bestill ny motortabell eller effektdeltabell fra HEIDENHAIN.


Error description 8286

Error message

AC30 CC-ampl. for høy %.2s (plass.)

Cause of error

- Amplituden på posisjonsenkodersignalet er for høy
- Feil på enkodersignalet
- Kortslutning i enkoderkabelen
- Signalamplituden på enkoderen er for høy

Error correction

- Meld fra til kundeservice
- Kontroller tilkoblingen til enkoderen (jordforbindelsen)
- Kontroller enkoderen


Error description 8287

Error message

AC40 Feil på plass.målesystem %.2s

Cause of error

- Måleinstrumentet er tilsmusset
- Måleinstrumentet er defekt
- Det har kommet inn fuktighet
- Lesehodet er dejustert (avstand, parallellitet)
- Kabelen til måleinstrumentet er defekt
- Måleinstrumentinngang på styringen defekt

Error correction

- Meld fra til kundeservice
- Kontroller tilkoblingen til måleinstrumentet
- Kontroller måleinstrumentet


Error description 8288

Error message

AC50 CC-frekv. for høy %.2s (plass.)

Cause of error

- Den maksimale inngangsfrekvensen ble overskredet på en posisjonsenkoderinngang.
- Feil på enkodersignalet.
- Vibrasjoner i maskinen.

Error correction

- Meld fra til kundeservice.
- Kontroller tilkoblingen til enkoderen (jordingsforbindelse).
- Kontroller enkoderen.
- Kontroller inngangsfrekvensen på signalet til enkoderen.
- Unngå vibrasjoner.


Error description 8290

Error message

Overskridelse av arbeidsrom

Cause of error

Den beregnede banen for verktøyet fører til en overskridelse av maskinens arbeidsrom, f.eks. av dreie- eller svingemekanismene.

Error correction

- Kontroller eventuelt de programmerte koordinatene. Endre på programmet.
- Kontroller eventuelt nullpunktet. Still inn nullpunktet på nytt.


Error description 8291

Error message

8BB0 Motortemp. for lav %.2s

Cause of error

- Den målte motortemperaturen er for lav.
- Temperaturføleren er feilkoblet (kortslutning).
- Temperaturføleren er defekt.
- Signalboks: dårlig kontakt, eller fuktighet har kommet inn.
- Fuktighet har kommet inn i motoren.
- Feil temperaturføler (KTY84 kreves).
- Maskinvarefeil ved inngangskretskortet til målesystemet.

Error correction

- Meld fra til kundeservice.
- Kontroller kablingen.
- Kontroller temperaturføleren.
- Velg bort overvåkning av undertemperatur med MP2220 bit 5.
- Bytt ut inngangskretskortet til målesystemet.


Error description 8292

Error message

Strømforsyning PL 510 mangler

Cause of error

Basismodulen PLB 510 mangler strømforsyning.

Error correction

- Meld fra til kundeservice.
- Kontroller kablingen til basismodul PLB 510.


Error description 8293

Error message

Kortslutning på PL 510-utgang

Cause of error

Det har oppstått en kortslutning på den digitale utgangen til en inn-/ut-modul PLD 16-8.

Error correction

- Meld fra til kundeservice.
- Kontroller kablingen til inn/ut-modul PLD 16-8 (gjeldende utganger vises med rød lampe på X4 pin 1)


Error description 8354

Error message

C500 MP2520 %s for stor

Cause of error

- Differensialfaktoren er for høy (maksimumsverdi 0,5 [As^2/rev])

Error correction

- Meld fra til kundeservice
- Sett MP2520.x til lavere enn 0,5


Error description 8355

Error message

C4F0 Kommando ikke tillatt

Cause of error

- Intern programvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 8392

Error message

Tabell for verktøybruk mangler!

Cause of error

Du har forsøkt å gjennomføre en verktøyinnsatskontroll
i en programkjøringsmodus, selv om
du ikke har opprettet noen verktøyinnsatsfil.

Error correction

Generer verktøyinnsatsfilen før verktøyinnsatskontrollen:
Kjør ønsket program i modusen Programtest.
Pass på at funksjonen Registrere bearbeidingstid
er satt til PÅ.


Error description 8401

Error message

Ukjent PLS-modul %d

Cause of error

Det ble programmert en ukjent PLS-modul.

Error correction

Endre på PLS-programmet.


Error description 8402

Error message

C510 Ulovl. tilkobling drev %.2s

Cause of error

- Når det leses ut data fra det elektroniske typeskiltet, kan ikke kraftdelen ha status Ready (-SH1 er inaktiv).

Error correction

- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 8494

Error message

CC%d tidsavbr. versjonssammenl.

Cause of error

CC sender ingen versjonsnumre i løpet av 2 s (sikker stopp 0).

Error correction

Meld fra til kundeservice


Error description 8495

Error message

CC%d tidsavbr. SMP-kontrollsum

Cause of error

CC beregner ingen SMP-kontrollsummer i løpet av 2 s(sikker stopp 0).
- Intern programvarefeil

Error correction

Meld fra til kundeservice


Error description 8591

Error message

PLANE-fkt.: TURN ikke tillatt.

Cause of error

Du forsøkte å utføre posisjoneringen TURN ved hjelp av PLANE-funksjonen med aktiv M128 eller aktiv FUNCTION TCPM.

Error correction

Ved aktiv M128 eller aktiv FUNCTION TCPM kan du bare bruke posisjoneringen MOVE eller STAY i PLANE-funksjonen.


Error description 8643

Error message

CYCL CALL POS-blokk ufullstendig

Cause of error

Du har programmert en CYCL CALL POS-blokk hvor ikke alle koordinatene for hovedaksene, X, Y og Z, er angitt.

Error correction

Programmer alltid de tre koordinatene X, Y og Z for hovedaksene hvor syklusen skal utføres, i en CYCL CALL.


Error description 8644

Error message

Inkrementalprogr. ikke tillatt

Cause of error

Du programmerte en inkremental CYCL CALL POS-blokk uten at du først hadde programmert absolutte koordinater i en CYCL CALL POS-blokk.

Error correction

Programmer en CYCL CALL POS-blokk med de absolutte koordinatene X, Y og Z før en CYCL CALL POS-blokk.


Error description 8658

Error message

Still inn nullpkt. i alle akser

Cause of error

Etter et kinematikkskifte (f.eks. skifte av hode) satte du ikke nullpunkt for alle hovedaksene X, Y og Z, og deretter forsøkte du å starte et program.

Error correction

Du kan bare starte et NC-program etter et kinematikkskifte når du
- ikke har satt nullpunktet på nytt
- har satt nytt nullpunkt for alle hovedaksene X, Y og Z


Error description 8683

Error message

VIS
SYSTEM-
NAVN

Cause of error


Error description 8757

Error message

MC 422B vifte defekt

Cause of error

Viften til MC 422B er defekt.

Error correction

- Slå av styringen, og deretter maskinen.
- Meld fra til maskinprodusenten.


Error description 8772

Error message

8AA0 Ulovlig ref. %.2s

Cause of error

- En touch-probe-syklus er aktiv og samtidig kreves det en referanseverdi
- Intern programvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 8773

Error message

8AB0 Ulovlig søk %.2s

Cause of error

- Nullstillingen er aktiv og samtidig startes det en touch-probe-syklus
- Intern programvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 8776

Error message

8310 Ingen strøm bremsetest %.2s

Cause of error

- Motoren er feil tilkoblet
- Omformer er feil tilkoblet
- Omformer defekt
- Motor defekt

Error correction

- Meld fra til kundeservice
- Kontroller kablingen til motor og omformer
- Kontroller omformeren
- Kontroller motoren


Error description 8777

Error message

8300 Motorbrems defekt %.2s

Cause of error

– Motorbrems defekt

Error correction

Advarsel:
Hengende akser holdes ikke under visse omstendigheter. Aksen kan falle ned.
Ikke gå inn i fareområdet under aksen!
– Kjør aksen til en sikker posisjon før den kobles ut
– Meld fra til kundeservice
– Kontroller motorbremsstyringen
– Skift motoren


Error description 8892

Error message

Koblingsfunksjon ikke utførbar

Cause of error

Koblingsfunksjon via modul 9226 kan ikke utføres fordi formelen ikke kan konverteres.

Error correction

- Meld fra til kundeservice
- Kontroller formelen i oppkallingen for modul 9226.


Error description 8910

Error message

9900 CC%d CC-kommando ukjent %d

Cause of error

- CC-kommandoen er ikke tilstrekkelig for denne maskinvaren
- Intern programvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 8944

Error message

Inkr. romvinkel B

Cause of error


Error description 9776

Error message

C420 Feilparametrering fører til ukontrollerbarhet %s

Cause of error

- Informasjon: Tidligere feiltekst Feil regulatorparameter er erstattet
- Parameteren for mating forover er feil innstilt (akselerering, friksjon)
- For høy akselerasjon
- Regulatorparameteren er feil innstilt (Ki, Kp, Kd)
- Filteret er feil innstilt (båndstoppfilter, lavpassfilter)
- Vekselomformeren er defekt (IGBT)
- Feil motor er valgt fra motortabellen

Error correction

- Ta kontakt med kundeservice
- Kontroller justering av aksen
- Kontroller vekselomformeren


Error description 9777

Error message

C520 Tidsoverskr. plass.reg %.2s

C660 Tidsoverskr. plass.reg %.2s

Cause of error

- Det har oppstått en intern programvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 9778

Error message

C530 Tidsoverskr turtallreg %.2s

Cause of error

- Intern programvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 9779

Error message

C540 Tidsoverskr. strømreg. %.2s

Cause of error

- Intern programvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 9785

Error message

Ingen bevegelse ble registrert. Dermed er ikke retningsavlesing mulig.

Cause of error

- Intern programvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 9921

Error message

E00F Bremsetest ikke utført

Cause of error

- MC utfører ingen test på motorbremsen(e) selv om dette eventuelt er nødvendig i henhold til parameterinnstillingen.
- MC utfører ikke motorbremsetesten innen det har gått 2 sek.

Error correction

- Meld fra til kundeservice


Error description 9922

Error message

A860 Kjøreavstand i SRG for stor %s

Cause of error

- Maksimal tillatt kjøreavstand i driftsmodus SRG ble overskredet fordi:
- Under søket med spindelorientering beveget spindelaksen seg mer enn 2 omdreininger.

Error correction

- Kontroller probesekvensen
- Lukk vernedekslene
- Meld fra til kundeservice


Error description 9924

Error message

DATA-
LAGRING

Cause of error


Error description 10248

Error message

NC-funksjon ikke tillatt

Cause of error

I block scan ble det kjørt en NC-funksjon som ikke kan brukes sammen med fremkjøring (f.eks. M142, M143).

Error correction

- Hvis det er mulig, fjerner du NC-funksjonen fra programmet, og deretter starter du block scan på nytt.
- Hvis det dreier seg om et styringsprogram til oppkalling av ulike delprogram, starter du det enkelte delprogrammet med block scan.


Error description 10521

Error message

Starttidspunkt passert

Cause of error

For funksjonen Autostart har du angitt et tidspunkt for oppstart som ligger i fortiden.

Error correction

Angi et tidspunkt for oppstart som ligger i fremtiden.


Error description 10590

Error message

E004 SH1-statustest til aktiv

Cause of error

- Målt status for '-SH1'-signalet er 'høy'-nivå
- -SH1-signalet skifter ikke til inaktiv status ('lav'-nivå) selv om MC ikke lenger utløser den aktuelle Watchdog-overvåkeren.

Error correction

- Intern programvarefeil
- Maskinvare defekt
- Meld fra til kundeservice


Error description 10591

Error message

E005 SH1-statustest til inaktiv

Cause of error

- Målt status for -SH1-signalet er 'lav'-nivå
- -SH1-signalet skifter ikke til inaktiv status ('høy'-nivå) selv om MC utløser den aktuelle Watchdog-overvåkeren.

Error correction

- Intern programvarefeil
- Maskinvare defekt
- Meld fra til kundeservice


Error description 10592

Error message

E010 SH2-statustest til aktiv

Cause of error

12- Målt status for '-SH2'-signalet er 'høy'-nivå
- '-SH2'-signalet skifter ikke til aktiv status ('lav'-nivå) selv om CC ikke lenger utløser den aktuelle Watchdog-overvåkeren.

Error correction

- Intern programvarefeil
- Maskinvare defekt
- Meld fra til kundeservice


Error description 10593

Error message

E011 SH2-statustest til inaktiv

Cause of error

- Målt status for '-SH2'-signalet er 'lav'-nivå
- '-SH2'-signalet skifter ikke til inaktiv status ('høy'-nivå) selv om CC har utløst den aktuelle Watchdog-overvåkeren

Error correction

- Intern programvarefeil
- Maskinvare defekt
- Meld fra til kundeservice


Error description 10594

Error message

E150 RDY.x-status er aktiv %s

Cause of error

- Målt status for '-RDY.x'-signalet er aktiv
- '-RDY.x'-signalet skifter ikke til inaktiv status ('høy'-nivå) selv om MC sperrer kraftdelen via det aktuelle åpningssignalet

Error correction

- Intern programvarefeil
- Maskinvare defekt
- Meld fra til kundeservice


Error description 10595

Error message

E160 RDY.x-status er inaktiv %s

Cause of error

- Målt status for RDY.x-signalet er inaktivt
- RDY.x-signalet skifter ikke til aktiv status ('høy'-nivå) selv om MC aktiverer kraftdelen via det aktuelle åpningssignalet

Error correction

- Intern programvarefeil
- Maskinvare defekt
- Meld fra til kundeservice


Error description 10664

Error message

Fil for verktøyinnsats sperret

Cause of error

TNC kan ikke opprette filen for verktøyinnsatsen i øyeblikket, fordi den blir lest inn av et annet program.

Error correction

Opprett filen for verktøyinnsatsen på et senere tidspunkt.


Error description 10665

Error message

Programmeringsgrafikk ikke mulig

Cause of error

Visningen av programmeringsgrafikken ble avbrutt på grunn av en intern feil.

Error correction

Velg NC-programmet på nytt, og kjør visningen av programmeringsgrafikken (funksjonstasten NULLSTILL+START).


Error description 10672

Error message

SPAWN/SUBMIT blokkerer kontaktbytte

Cause of error

PLS In-Code Tracer kan ikke startes, fordi en av SPAWN/SUBMIT-jobbene i systemet blokkerer for et kontekstskifte i mer enn 3 sek.

Error correction

Alle programsløyfer i en SPAWN/SUBMIT-jobb må inneholde en mulighet for kontekstskifte (kooperativ multitasking). Dette gjøres ved å kalle opp en av PLS-modulene 9260, 9262, 9263, 9212, 9216, 9217, 9108 eller 9109.
I prosessmonitoren kan en SPAWN/SUBMIT-jobb som inneholder feil, gjennkjenes ved at den over en lengre periode har statusen RUN+.


Error description 10673

Error message

C560 Param- filter 1 ugyld. %.2s

Cause of error

- Feil inndata i MP2542.x, MP2552.x, MP2541.X eller MP2562.x
- Det har oppstått en intern programvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller inndata for MP2542.x, MP2552.x, MP2562.X eller MP2572.x
- Kontroller programvareversjonen


Error description 10675

Error message

C570 Param- filter 2 ugyld. %.2s

Cause of error

- Feil inndata i MP2543.x, MP2553.x, MP2563.X eller MP2573.x
- Det har oppstått en intern programvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller inndata for MP2543.x, MP2553.x, MP2563.x eller MP2573.x
- Kontroller programvareversjonen


Error description 10677

Error message

C580 Param- filter 3 ugyld. %.2s

Cause of error

- Feil inndata i MP2544.x, MP2554.x, MP2564.x eller MP2574.x
- Det har oppstått en intern programvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller inndata for MP2544.x, MP2554.x, MP2564.X eller MP2574.x
- Kontroller programvareversjonen


Error description 10679

Error message

C590 Param- filter 4 ugyld. %.2s

Cause of error

- Feil inndata i MP2545.x, MP2555.x, MP2565.x eller MP2575.x
- Det har oppstått en intern programvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller inndata for MP2545.x, MP2555.x, MP2565.x eller MP2575.x
- Kontroller programvareversjonen


Error description 10681

Error message

C5A0 Param- filter 5 ugyld. %.2s

Cause of error

- Feil inndata i MP2546.x, MP2556.x, MP2566.x eller MP2576.x
- Det har oppstått en intern programvarefeil

Error correction

- Meld fra til kundeservice
- Kontroller inndata for MP2546.x, MP2556.x, MP2566.x eller MP2576.x
- Kontroller programvareversjonen


Error description 10683

Error message

E170 Posisj.avvik for stort %.2s

Cause of error

Parameterverdien i MP640.x er for lav
- Montering av posisjonsmålesystemet er defekt
- Feil temperatur-, lineær eller ikke-lineær kompensasjon,
- For stor hysterese ved vending.

Error correction

- Kontroller parameterverdien i MP640.x (maksimum posisjonsavvik mellom MC og CC i løpende drift).
- Kontroller parameterverdien i MP720.x (lineær kompensasjon for aksefeil på analoge akser).
- Kontroller parameterverdien i MP710.x (kompensasjon for slakk)
- Kontroller monteringen av posisjonsmålesystemet.
- Meld fra til kundeservice.


Error description 10685

Error message

E014 Feil på -N0-signaltest

Cause of error

- Nivåskifte for CC1 utkoblingssignal: -N0 gjenkjennes ikke av CC0.
- Intern programvarefeil
- Maskinvarefeil

Error correction

- Kontroller programvareversjonen
- Meld fra til kundeservice


Error description 10710

Error message

PROFIBUS-innganger ikke oppdatert

Cause of error

Reaksjonstiden for Profibus er overskredet.
Etter at denne advarselen ble vist, kjørte PLS-programmet en PLS-syklus med gamle PROFIBUS-inngangsdata.

Error correction

Kontakt kundeservice hvis dette skjer gjentatte ganger.


Error description 10711

Error message

PROFIBUS-innganger ikke oppdatert

Cause of error

Reaksjonstiden for Profibus er overskredet.
Etter at denne advarselen ble vist, kjørte PLS-programmet to PLS-sykluser etter hverandre med gamle PROFIBUS-inngangsdata.

Error correction

Meld fra til kundeservice.


Error description 10929

Error message

E00B Feil test av utkobl.kanaler

Cause of error

- Ulovlig kode mottatt for utføring av test.

Error correction

- Meld fra til kundeservice
- Intern programvarefeil


Error description 10930

Error message

E00E Impulslettetest ulovlig

Cause of error

- Kommando for impulsslettetest ble mottatt, selv om den pågående testen ennå ikke er avsluttet.

Error correction

- Meld fra til kundeservice
- Intern programvarefeil


Error description 10931

Error message

C017 PWM-frekvens for høy

Cause of error

- I MP2180.x er det stilt inn dobbel PWM-grunnfrekvens for en reguleringskrets med enkel hastighet, og i MP2182.x er det stilt inn halv syklustid for strømregulatoren.

Error correction

- Meld fra til kundeservice
- Kontroller MP2180.x og MP2182.x
- Bruk en dobbelhastighets reguleringskrets i stedet for en reguleringskrets med enkel hastighet.


Error description 10949

Error message

Sidemating for liten

Cause of error

Sidematingen som beregnes ut fra den aktive verktøyradiusen og baneoverlappingsfaktoren, er for liten.

Error correction

Øk verktøyradiusen eller baneoverlappingsfaktoren.


Error description 10950

Error message

Overlappingsfaktor for høy

Cause of error

Baneoverlappingsfaktoren som er definert i en bearbeidingssyklus, er for stor.

Error correction

Programmer en baneoverlappingsfaktor som er mellom 0,1 og 1,414.


Error description 11044

Error message

Sylinderradius 0 ikke tillatt

Cause of error

I en syklus for bearbeiding av sylinderoverflate er sylinderradiusen Q16 definert til 0.

Error correction

Tast inn en sylinderradius som er ulik 0.


Error description 11045

Error message

Kølisteoverflyt: %s

Cause of error

Mer enn 44 poster via Marker M4753 i køen Q_PLCLOGBOOK.

Error correction

- Endre på PLS-programmet.
- Meld fra til kundeservice.


Error description 11114

Error message

Systemfeil

Systemfeil

Cause of error

En serverfunksjon som ennå ikke har blitt implementert, er anropt.

Error correction

Meld fra til kundeservice


Error description 11115

Error message

Systemfeil

Systemfeil

Cause of error

En server finner ikke avsenderen til en melding.

Error correction

Meld fra til kundeservice


Error description 11116

Error message

Systemfeil

Systemfeil

Cause of error

En server får ikke kontakt med avsenderen av en melding.

Error correction

Meld fra til kundeservice


Error description 11117

Error message

Systemfeil

Systemfeil

Cause of error

Programvarefeil har oppstått.

Error correction

Meld fra til kundeservice


Error description 11232

Error message

Driftstypev. ikke mulig

Cause of error

Du startet startet malgeneratoren eller konturprogrammeringen fra et bearbeidingsskjema, forsøkte å skifte driftsmodus derfra.

Error correction

Avslutt malgenerator eller konturprogrammering, og avslutt deretter skjemainntastingen (lagre eller forkast data) før du skifter driftsmodus.


Error description 11275

Error message

Filtype mangler/inneh. feil

Cause of error

Du forsøkte å opprette en ny fil uten å ha definert en passende filtype.

Error correction

Angi korrekt filtype.


Error description 11390

Error message

C016 Dobbel hastighet ikke mulig

Cause of error

- Reguleringskretsen på X51 eller X52 er definert som 'dobbelhastighets', selv om reguleringskretsen på X53 eller X54 er aktiv
- Reguleringskretsen på X55 eller X56 er definert som 'dobbelhastighets', selv om reguleringskretsen på X57 eller X58 er aktiv (bare CC 4xx med 8 reguleringskretser)

Error correction

- Meld fra til kundeservice
- Definer reguleringskretsen på X51 eller X52 som 'enkelhastighets', eller deaktiver PWM-utgangen X53 eller X54
- Definer reguleringskretsen på X55 eller X56 som 'enkelhastighets', eller deaktiver PWM-utgangen X57 eller X58 (bare CC 4xx med 8 reguleringskretser)


Error description 11391

Error message

Tast sperret

Cause of error

Du har trykket på en tast som for øyeblikket er sperret av NC-programmet.

Error correction

Gjenta eventuelt funksjonen på et senere tidspunkt.


Error description 11410

Error message

Global Q-parm. ikke definert

Cause of error

Under programkjøringen (programtest) ble det oppdaget at en global virksom Q-parameter ikke er definert.

Error correction

Kontroller om programnavnet har alle nødvendige globale parametre, og legg eventuelt til de som mangler.


Error description 11411

Error message

Global Q-parm. def. to ganger

Cause of error

Under programkjøringen (programtest) ble det oppdaget at en global virksom Q-parameter er definert to ganger.

Error correction

Globale parametre kan bare defineres i programnavnet. Kontroller programmet, og slett eventuelle overflødige definisjoner.


Error description 11412

Error message

Globale parametere mangler

Cause of error

Du forsøkte å teste eller kjøre et enhetsprogram hvor ett eller flere syklusparemetere ikke er definert i programnavnet.

Error correction

Angi hele programnavnet


Error description 11413

Error message

smarT.NC ikke mulig

Cause of error

Du forsøkte å skifte til driftsmodus smarT.NC selv om det for øyeblikket kjøres et program i driftsmodusen programtest.

Error correction

Avslutt programtesten, og skift deretter til driftsmodus smarT.NC. Parallelldrift er ikke mulig for øyeblikket.


Error description 11442

Error message

To roteringsplass. ikke tillatt

Cause of error

Du forsøkte å definere to roteringsposisjoner samtidig for en mal eller en ramme.

Error correction

Definer roteringsposisjonen bare for hovedaksen, eller bare for hjelpeaksen.


Error description 11453

Error message

Filnavn finnes allerede

Cause of error

Du forsøkte å gi den nye filen et navn som allerede er opptatt.

Error correction

Bruk et annet filnavn.


Error description 11454

Error message

Programnavn finnes allerede

Cause of error

Du forsøkte å legge inn UNIT 700 (programnavn) selv om det allerede eksisterer.

Error correction

Foreta endringer i det eksisterende programnavnet.


Error description 11503

Error message

8B40 Drev ikke aktivert %.2s

Cause of error

- Omformeren er ikke driftsklar
- Ingen impulsaktivering for kraftdelen
- Uz for høy
- Strømfeilsignalet er aktivt
- For M-styringer: I32-inngang inaktiv
- For P-styringer: Aktivering av drev på X50 er inaktiv
For 246 261-xx (digital strømregulator) gjelder i tillegg:
- For den angitte aksen ble det valgt en motortype som ikke er tillatt (f. eks. lineærmotor)
- CC mottar kommandoen "koble inn drev" for en akse som ikke finnes.
- Kraftdelen er ikke klar når feltorienteringen starter.
Om kraftdelen er aktiv registreres av Ready-signalet på PMW-kabelen.
- Kraftdelen er ikke klar når strømregulatorjusteringen starter.

Error correction

- Meld fra til kundeservice
- Kontroller signaloverføring og kabler for impulsaktivering
- Kontroller Uz
- Kontroller nødstoppkretsen
- For ikke-tilbakekoblet system: bremsemotstand tilkoblet?
- For tilbakekoblet system: tilbakekobling aktivert?
- Kontroller jordingen og avskjermingen til kabelen
- Skift kraftdelen
- For SIEMENS-omformersystem: Bytt grensesnittkortet
- Bytt styringskretskortet


Error description 11552

Error message

C5E0 Feil på MP2606.x

Cause of error

- For CC 424 er inndataområdet til MP2606.x 0,0 til 0,5.

Error correction

- Meld fra til kundeservice
- Kontroller inndataverdi MP2606.x


Error description 11553

Error message

C5F0 Feil inng. plass.måleinstr.

Cause of error

- Det er valgt feil inngang for posisjonsenkoderen (MP110.x/MP111.x)
- Tillatte konfigurasjoner CC424:
6 reguleringssløyfer: X201 til X206
8 reguleringssløyfer: X201 til X208
10 reguleringssløyfer: PWM-utganger X51 til X56: X201 til X206
PWM-utganger X57 til X60: X207 til X210
12 reguleringssløyfer: PWM-utganger X51 til X56: X201 til X206
PWM-utganger X59 til X64: X209 til X214
14 reguleringssløyfer: PWM-utganger X51 til X58: X201 til X208
PWM-utganger X59 til X64: X209 til X214
16 reguleringssløyfer: PWM-utganger X51 til X58: X201 til X208
PWM-utganger X59 til X66: X209 til X216
- Tillatte konfigurasjoner CC61xx:
PWM-utgang <-> posisjonsenkoder
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- Meld fra til kundeservice
- Kontroller MP110.x/MP111.x


Error description 11559

Error message

M120: Ingen LOOK AHEAD mulig

Cause of error

Du forsøkte å aktivere LOOK AHEAD - funksjonen inne i en FK-sekvens ved hjelp av M120 LA.

Error correction

- Slett M120 inne i FK-sekvensen.
- Aktiver M120 før FK-sekvensen.


Error description 11574

Error message

M114 uten maskingeometri

Cause of error

M-funksjonen M114 ble programmert uten at det ble lagt inn en tilsvarende beskrivelse av maskingeometrien i en kinematikktabell.

Error correction

Definer maskingeometrien i en kinematikktabell.


Error description 11575

Error message

Aksegeometri ikke fastlagt

Cause of error

Du har programmert en syklus 27 Sylinderoverflate (DIN/ISO: G127) selv om roteringsaksen som ble konfigurert i den aktive kinematikktabellen ikke er den programmerte roteringsaksen eller det ikke ble konfigurert noen roteringsakse..

Error correction

- Definer korrekt roteringsakse i konturunderprogrammet.
- Be maskinprodusenten kontrollere kinematikktabellen.


Error description 11576

Error message

Dreiebordkoordinater mangler

Cause of error

Koordinatene for roteringsaksen mangler i den aktive kinematikktabellen.

Error correction

Kontroller kinematikktabellen. Ta eventuelt kontakt med maskinprodusenten.


Error description 11577

Error message

Kinematikk er ikke definert

Cause of error

Du har brukt M128 uten at maskingeometrien er definert i en kinematikktabell.

Error correction

Kontroller kinematikktabellen. Ta eventuelt kontakt med maskinprodusenten.


Error description 11578

Error message

Vinkelberegning ikke mulig

Cause of error

Modusen romvinkelinndata er aktiv ved funksjonen Drei arbeidsplanet, selv om denne modusen ikke støttes for din maskinkonfigurasjon.

Error correction

Velg linndata for aksevinkel i den aktive kinematikktabellen.
Ta eventuelt kontakt med maskinprodusenten.


Error description 11579

Error message

Kinematikktabell mangler

Cause of error

- I OEM.SYS ble det angitt feil bane- eller filnavn for tilordningstabellen til den kinematiske beskrivelsen under nøkkelordet KINEMATIC=.
- Tilordningstabellen for den kinematiske beskrivelsen finnes ikke.

Error correction

- Korriger bane- eller filnavnet i OEM.SYS.
- Opprett tilordningstabell.


Error description 11580

Error message

Aktiver 3DROT

Cause of error

Ved manuell drift er funksjonen Dreiing av arbeidsplan inaktiv.

Error correction

Aktiver Dreiing av arbeidsplan med funksjonstasten 3DROT i manuell drift.


Error description 11581

Error message

PLANE-funksjon ikke mulig.

Cause of error

Du forsøkte å kjøre en PLANE-funksjon, selv om ikke maskinen er konfigurert for denne funksjonen.

Error correction

Aktiver romvinkelinndata i den aktive kinematikktabellen. Ta eventuelt kontakt med maskinprodusenten.


Error description 11582

Error message

CC%d: program %s starter ikke

Cause of error

- Intern programvarefeil.
- Styringsmaskinvaren er defekt.

Error correction

- Meld fra til kundeservice.
- Kontroller programvareversjonen.
- Kontroller styringsmaskinvaren.


Error description 11583

Error message

AC10 Feil motormålesystem %.2s

C300 Zn-spor %.2s med feil

C310 Z1-spor %.2s med feil

Cause of error

- Motorgiver tilsmusset eller defekt
- Kabel defekt
- Måleinstrumentinngang på styringen defekt
- Signaldose: dårlig kontakt, eller fuktighet har kommet inn
- Fuktighet har kommet inn i motoren
- Målesystemsignal finnes ikke
- Brudd på motorgiverkabelen
- Ingen eller for lav signalamplitude motorgiver

Error correction

- Meld fra til kundeservice
- Kontroller tilkoblingen til motorgiveren
- Kontroller motorgiveren
- Kontroller amplituden på målesystemsignalet.


Error description 11585

Error message

PLS-strobe ikke tillatt (M%d)

Cause of error

- En PLS-strobefunksjon (f.eks. PLS-posisjonering) er gitt som kommando, selv om NC-programmet pågår eller ingen NC-strobe er nådd.
- Strobe bekreftet for tidlig via PLS

Error correction

- Ta kontakt med kundeservice
- Endre PLS-programmet


Error description 11586

Error message

Testgrafikk ikke mulig

Cause of error

Systemet tillater for øyeblikket ikke at testgrafikken brukes.

Error correction

Bruk testgrafikken på et senere tidspunkt.


Error description 11588

Error message

PGM redigeres i smarT.NC

Cause of error

Du forsøkte å gjennomføre en programendring, selv om det samme programmet for øyeblikket blir redigert i driftsmodusen smarT.NC.

Error correction

Avbryt skjemainntastingen i smarT.NC, og gjennomfør deretter de ønskede endringene i driftsmodus Lagre/rediger program.


Error description 11589

Error message

PGM redigeres parallelt

Cause of error

Du forsøkte å endre på skjemadata, selv om det samme programmet for øyeblikket blir redigert i driftsmodusen Lagre/rediger program.

Error correction

Avbryt redigeringen i driftsmodusen Lagre/rediger program, og gjennomfør deretter de ønskede endringene i driftsmodusen smarT.NC.


Error description 11593

Error message

Valg for regul.enhet mangler

Cause of error

Den tilknyttede styringsenheten støttes ikke av hoveddatamaskinen fordi dette alternativet ikke er aktivert.

Error correction

Meld fra til kundeservice.
- Aktiver alternativet for styringsenheten.


Error description 11595

Error message

Kan ikke slette fil

Cause of error

Du forsøkte å slette en fil, selv om den er valgt i en annen driftsmodus.

Error correction

Filen som skal slettes, kan ikke være aktiv i en annen driftsmodus. Velg en annen fil der, og slett filen på nytt.


Error description 11597

Error message

Feil på PL-grensesnitt

Cause of error

Det ble oppdaget forstyrrelser på grensesnittet til PL 510.

Error correction

- Meld fra til kundeservice.
- Kontroller kablingen på PL510.
- Kontroller jordingene.


Error description 11598

Error message

PLS-partisjon: For lite minne

Cause of error

Det er for lite ledig minne i PLS-partisjonen.

Error correction

- Meld fra til kundeservice.
- Slett filer som det ikke lenger er behov for, i PLS-partisjonen.


Error description 11601

Error message

CC%d: TIMEOUT CMD = 0x%02X

Cause of error

- Intern programvarefeil

Error correction

- Meld fra til kundeservice.
- Kontroller programvareversjonen.


Error description 11748

Error message

E015 CC-vernedeksler åpne under bremsetest

Cause of error

- Vernedekslene til bearbeidingsområdet ble åpnet under bremsetesten

Error correction

- Lukk vernedekslene
- Slå av styringen, og slå den på igjen.
- Utkoblingstesten og bremsetesten starter automatisk


Error description 11750

Error message

Fil finnes ikke

Cause of error

Via funksjonen Siste filer forsøkte du å velge en fil som enten ikke finnes lenger, eller som har blitt flyttet.

Error correction

Velg en annen fil, eller åpne en ny fil.


Error description 11751

Error message

Velg fil på nytt

Cause of error

Du endret på filegenskapen Skrivebeskyttelse utenfor TNC-programmet, mens denne filen var valgt for redigering på TNC.

Error correction

Velg filen på nytt med tasten PGM MGT.


Error description 11752

Error message

Etikettnavn allerede i bruk

Cause of error

Du forsøkte å bruke samme labelnavn i flere NC-blokker med LBL SET.

Error correction

Bruk ulike labelnavn.


Error description 11753

Error message

Etikettnavn i bruk flere ganger

Cause of error

Et labelnavn ble brukt flere ganger i et aktivt NC-program med funksjonen LBL SET.

Error correction

Endre på NC-programmet: Bruk ulike labelnavn.


Error description 11754

Error message

Etikettnavn finnes ikke

Cause of error

Du forsøkte å kalle opp et underprogram eller en programdelrepetisjon som ikke finnes, ved hjelp av LBL CALL.

Error correction

- Endre navnet i LBL CALL-blokken.
- Legg inn underprogrammet eller programdelrepetisjonen.


Error description 11755

Error message

Etikettnavn %u i linje %u i bruk

Cause of error

Du forsøkte å bruke samme labelnavn i flere NC-blokker med LBL SET.

Error correction

Bruk ulike labelnavn.


Error description 12214

Error message

USB-enhet kan ikke fjernes

Cause of error

Det er fremdeles en åpen fil i USB-enheten som du prøvde å fjerne. Den kan derfor ikke fjernes fra katalogstrukturen i iTNC. Hvis du allikevel fjerner enheten, kan det føre til tap av data, eller det kan oppstå feilfunksjoner.

Error correction

- Avslutt eventuelle utskriftsjobber til denne maskinen som er startet i driftsmodusene Blokkrekke/enkeltblokk/MDI eller Programtest.
- Hvis du har åpnet et redigeringsprogram for en fil på denne maskinen, lukker du redigeringsprogrammet.


Error description 12215

Error message

USB-enhet fjernet uten å lukkes

Cause of error

Du har fjernet en USB-enhet fra grensesnittet, uten at du først har fjernet den fra katalogstrukturen i iTNC. Dette kan føre til tap av data eller det kan oppstå feilfunksjoner.

Error correction

Før du fjerner en USB-enhet, merker du enheten i filbehandleren når du er i driftsmodus Lagre/rediger program. Trykk på funksjonstasten Tilleggsfunksjoner, og deretter på funksjonstasten for fjerning av USB-enheten.


Error description 12283

Error message

Ingen spissvinkel definert

Cause of error

I sentreringssyklus 240 har du definert parameteren Q343 på en slik måte at det må sentreres til en diameter.
Det er imidlertid ikke definert noen spissvinkel for det aktive verktøyet.

Error correction

- Sett parameter Q343=0 (sentrering av angitt dybde).
- Definer spissvinkelen i kolonnen T-ANGLE i verktøytabellen TOOL.T.


Error description 12284

Error message

Data selvmotsigelig

Cause of error

Du har definert valg av dybde/diameter med en ugyldig kombinasjon av parameterne Dybde (Q201) og Diameter (Q344) i sentreringssyklusen 240.

Error correction

Tillatte definisjoner:
Q343=1 (angitt diameter aktiv): Q201 må være 0, og Q344 må være ulik 0.
Q343=0 (angitt dybde aktiv): Q201 må være ulik 0 og Q344 må være 0.


Error description 12358

Error message

AVBRUDD i blokk %u (%u %%)

Cause of error

Du har avsluttet søkefunksjonen for tidlig.

Error correction

Start eventuelt søkefunksjonen på nytt, og la den kjøre ferdig.


Error description 12759

Error message

Gen av trevisning avbrutt

Cause of error

Ved valg av et langt smarT.NC-program har du avbrutt oppbyggingen av strukturvisningen. Derfor kan ikke TNC gi en fullstendig visning av trestrukturen til programmet inne i smarT.NC. En programtest eller kjøring av programmet er ikke mulig.

Error correction

Velg programmet på nytt, og vent til TNC har bygget opp en komplett trestruktur.


Error description 12760

Error message

Vifte i MC-kabinett defekt

Cause of error

Hastigheten på viften i kabinettet er for lav.

Error correction

- Skift viften.
- Meld fra til kundeservice.


Error description 12767

Error message

Reentrance impossible

Cause of error

Det er ikke mulig å gjenoppta kjøringen av smarT.NC for øyeblikket.

Error correction

Start bearbeidingen på nytt.


Error description 12768

Error message

For mange enheter programmert

Cause of error

Programmet som du har valgt, inneholder for mange enheter og kan derfor ikke kjøres videre av TNC.

Error correction

Del opp programmet i flere mindre programmer.


Error description 12770

Error message

Strømforsyning 3,3 V for høy

Cause of error

Strømforsyningen (3,3 V) til styringen er for høy.

Error correction

- Meld fra til kundeservice.
- Kontroller strømforsyningen.


Error description 12771

Error message

Strømforsyning 3,3 V for lav

Cause of error

Strømforsyningen (3,3 V) til styringen er for lav.

Error correction

- Meld fra til kundeservice.
- Kontroller strømtilførselen.
- Kontroller strømopptaket i brukerenhetene (enkoderen).


Error description 12789

Error message

8890 TRC: feil motortype %s

Cause of error

- Med MP2260.x ble det aktivert kompensasjon for momentrippel for en akse som verken er synkronmotor eller lineærmotor.

Error correction

- Meld fra til kundeservice
- Deaktivering av kompensasjon: Slett inndata i MP2260.x


Error description 12791

Error message

88A0 TRC: feil styring %s

Cause of error

- Kompensasjonsfilen ble opprettet for en annen styring enn den som brukes for øyeblikket. Det er ikke tillatt å kopiere kompensasjonsfilen fra en annen styring.

Error correction

- Meld fra til kundeservice
- Ny registrering av kompensasjonsparameter med TNCopt under Optimering/momentrippelkompensasjon
- Deaktivering av kompensasjon: Slett inndata i MP2260.x


Error description 12793

Error message

88B0 TRC: feil fil – motor %s

Cause of error

- Kompensasjonsfilen ble opprettet for en motor med en annen turtallsenkoder med EnDat-grensesnitt, enn den som brukes for øyeblikket. Det er ikke tillatt å kopiere kompensasjonsfilen fra en annen styring.

Error correction

- Meld fra til kundeservice
- Ny registrering av kompensasjonsparameter med TNCopt under Optimering/momentrippelkompensasjon
- Deaktivering av kompensasjon: Slett inndata i MP2260.x


Error description 12795

Error message

C610 TRC: PWM-frekv. for høy %s

Cause of error

- Med MP2260.x ble det aktivert kompensasjon for momentrippel for en akse som drives med en PWM-frekvens på mer enn 5000 Hz.

Error correction

- Meld fra til kundeservice
- Still inn PWM-frekvensen for aksen på 5000 Hz eller lavere
- Deaktivering av kompensasjon: Slett inndata i MP2260.x


Error description 12797

Error message

C620 TRC: ugyldig parameter %s

Cause of error

- Ugyldig parameter i kompensasjonsfilen for aksen

Error correction

- Meld fra til kundeservice
- Ny registrering av kompensasjonsparameter med TNCopt under Optimering/momentrippelkompensasjon
- Deaktivering av kompensasjon: Slett inndata i MP2260.x


Error description 12823

Error message

Angi verktøyradius større enn 0

Cause of error

Du har definert fresradiusen for det aktive verktøyet til mindre enn eller lik 0 i verktøytabellen.

Error correction

Verktøymål kan bare angis med positiv radius. Endre radius i tabellen.


Error description 12824

Error message

Mer enn 5 akser på PLS-pos.

Cause of error

Ved en PLS-posisjonering ble det definert mer enn 5 akser i en posisjoneringsblokk, selv om TNC bare kan kjøre maksimalt 5 akser samtidig.

Error correction

Ta kontakt med maskinprodusenten.


Error description 12830

Error message

Notposisjon 0 ikke tillatt

Cause of error

Du forsøkte å kjøre syklus 254 med notposisjon 0 (Q367=0) sammen med punktmalsyklus 221.

Error correction

Bruk notposisjon Q367=1, 2 eller 3 hvis du vil kjøre syklus 254 med punktmalsyklus 221.


Error description 12837

Error message

Kontur-UP: Bare 1 akse program.

Cause of error

Du har ikke definert begge koordinatene for arbeidsplanet i den første blokken i et konturunderprogram.

Error correction

- Definer en lineær og en rund akse for SL-syklusene 27 til 39 i den første NC-blokken av et konturunderprogram.


Error description 12857

Error message

Tillatt PGM-lengde overskredet

Cause of error

Du forsøkte å laste inn et program som inneholder mer enn 100 NC-blokker, i demoversjonen av programmeringsstasjon iTNC 530.

Error correction

- Last bare inn programmer som inneholder under 100 NC-blokker.
- Kjøp fullversjonen av programmeringsstasjonen. Fullversjonen har ingen begrensninger når det gjelder programlengden. Ta kontakt med HEIDENHAIN for mer informasjon om dette.


Error description 13066

Error message

Kan ikke lagre forh.innst.

Cause of error

Det ble forsøkt å endre på en forhåndsinnstilt verdi ved aktivt verktøyaksesystem.

Error correction

Velg innstillingen aktiv eller inaktiv i 3D-rotasjonsmenyen for å endre på en forhåndsinnstilling.


Error description 13072

Error message

Nullpunktstilling ikke tillatt

Cause of error

Du forsøkte å sette et nullpunkt, selv om funksjonen M114 er aktiv.

Error correction

- Opphev M114 med M115 før du setter nullpunktet.
- Definer funksjonen Dreiing av arbeidsplan med aktuelle vinkler.


Error description 13147

Error message

PLS-program kjører ikke

Cause of error

Du forsøkte å aktivere en funksjon som forutsetter kjøring av et PLS-program.

Error correction

- Start PLS-programmet.
- Kontroller MP7210 (bare MP7210 <> 2).


Error description 13154

Error message

Cause of error

To kollisjonskontrollerte objekter har overskredet den innstilte minsteavstanden.
|<-->| Varsel - lang avstand
|<->| Advarsel - kort avstand

Error correction

Kvitter for feilmelding med CE-tasten, og kjør tilbake aksene.


Error description 13155

Error message

Kollisjonsadvarsel kvittert

Cause of error

Maskinen ble kjørt inn i et kollisjonskontrollert område. Videre kjøring vil føre til kollisjon.
|<>| Kollisjonskontrollen forhindrer at aksene kjøres videre.

Error correction

Deaktiver kollisjonskontrollen med funksjonstasten for manuell drift, og flytt aksene forsiktig ut av fareområdet.
Pass på kjøreretningen!


Error description 13156

Error message

Profibus-fastvare foreldet

Cause of error

Profibus-fastprogrammet på Profibus-Master kunne ikke oppdateres.

Error correction

- Meld fra til kundeservice.
- Skift Profibus-Master.


Error description 13302

Error message

MPFRAGMENTFIL finnes ikke

Cause of error

Filen som er lagt inn i OEM.SYS under "MPFRAGMENTFILE =" kan ikke åpnes.

Error correction

- Meld fra til kundeservice.
- Opprett filen for "MPFRAGMENTFILE =", eller endre inndata i OEM.SYS.


Error description 13340

Error message

Inntastet verdi feil

Cause of error

Du forsøkte å skrive en verdi med funksjonen FN17, men verdien ligger utenfor det gyldige inndataområdet.

Error correction

Korriger verdien.


Error description 13348

Error message

DHCP: Inndata ikke tillatt

Cause of error

Du forsøkte å endre på en TNC-nettverksinnstilling, selv om DHCP (Dynamic Host Configuration Protocoll, dynamisk tildeling av IP-adresse) er aktiv.

Error correction

- Meld eventuelt fra til nettverksadministrator.
- Slett eventuelt DHCP fra kolonnen ADRESS (adresse), og legg deretter inn dataene.


Error description 13381

Error message

Ikke tillatt tilbakest. kolonne

Cause of error

Du har trykt på funksjonstasten SPALTE ZURÜCKSETZEN (tilbakestill kolonne).

Error correction

Tilbakestilling er bare mulig for følgende kolonner:
RSV, LOCKED_ABOVE, LOCKED_BELOW, LOCKED_LEFT, LOCKED_RIGHT.


Error description 13386

Error message

8081 Uz for liten

Cause of error

- Mellomkretsspenningen til forsyningsenheten er for høy

Error correction

- Meld fra til kundeservice
- Sammenbrudd på strømforsyningen på forsyningsenheten
- for høyt kraftforbruk på aksene->aktiver kraftbegrensning for spindelen
- Kontroller MP2192


Error description 13387

Error message

Mating ulik 0 angitt

Cause of error

Du har definert en bearbeidingssyklus hvor matingen er satt til 0.

Error correction

Tast inn mating som er ulik 0.


Error description 13475

Error message

Funksjon ikke tillatt

Cause of error

Du forsøkte å overføre en råemnedefinisjon fra et .HU-program, selv om du ikke hadde valgt det gjeldende konturprogrammet fra et .HU-program.

Error correction

Bruk denne funksjon bare når du har startet konturprogrammering fra et UNIT-program.


Error description 13476

Error message

Utklippstavlen er tom!

Cause of error

Du forsøkte å legge inn en blokk fra utklippstavlen, selv om utklippstavlen var tom.

Error correction

Legg først et element inn i utklippstavlen med funksjonen KOPIER BLOKK eller funksjonen for å klippe ut en blokk.


Error description 13477

Error message

MC Bremseaktivering defekt

Cause of error

- Vekselomformeren er defekt.
- Feil på kablingen til bremseaktiveringen (lukking på 0 V, lukking på 24 V)

Error correction

- Meld fra til kundeservice.


Error description 13478

Error message

MC Bremseaktivering defekt %.2s

Cause of error

- Vekselomformeren er defekt.
- Feil på kablingen til bremseaktiveringen (lukking på 0 V, lukking på 24 V)

Error correction

- Meld fra til kundeservice.


Error description 13486

Error message

Turtall utenfor områdegrensen %d%%

Cause of error

Det faktiske spindelturtallet avviker for mye fra det programmerte nominelle turtallet.

Error correction

Berabeidingen har kanskje krevd så høy maskinkapasitet at det har oppstått en ugyldig reduksjon av spindelturtallet.
- Endre eventuelt på turtallet eller matingen.
- Forminsk eventuelt skjæredybden.


Error description 13487

Error message

USB: TNC støtter ikke enheten

Cause of error

- Du har koblet en enhet til USB-bussen som ikke støttes av TNC-programvaren.
- Din programvareversjon støtter ikke USB-blokkenheter (minnepenner, harddisker, CD-ROM-stasjoner).

Error correction

- Bruk ISO9660-formatering.
Hvis du har koblet til en hub, kan du ignorere meldingen.
Meld fra til kundeservice hvis meldingen vises gjentatte ganger uten at du har koblet til eller fjernet enheter.
- Oppdater utviklingsstatusen til NC-programvaren (FCL):
Ta kontakt med maskinprodusenten.


Error description 13581

Error message

E012 N0-statustest til aktiv

Cause of error

- Målt status for -N0-signalet er 'høy'-nivå
- '-N0'-signalet skifter ikke til aktiv status ('lav'-nivå).

Error correction

- Programvarefeil
- Maskinvare defekt
- Meld fra til kundeservice


Error description 13582

Error message

E013 N0-statustest til inaktiv

Cause of error

- CCU utkoblingssignal: -N0 skifter ikke til høynivå
- målt status for '-N0'-signalet er 'lav'-nivå

Error correction

- Programvarefeil
- Maskinvare defekt
- Meld fra til kundeservice


Error description 13649

Error message

F200 Bremseytelsestest er ikke utført %d

Cause of error

- MC utfører ingen test på motorbremsen(e) selv om dette eventuelt er nødvendig i henhold til parameterinnstillingen.
- Oppkallingen til test av en bremseledning varer mer enn 10 sek.

Error correction

- Meld fra til kundeservice


Error description 13650

Error message

F100 Bremsetest er ikke utført %d

Cause of error

- MC utfører ingen test på motorbremsen(e) selv om parameterinnstillingen tilsier dette.
- Oppkallingen til test av en motorbrems varer mer enn 5 sek.

Error correction

- Meld fra til kundeservice


Error description 13741

Error message

Linje %d: tegn ; mangler

Cause of error

I filen for formatbeskrivelsen har du ikke skrevet inn tegnet for blokkavslutning i den angitte linjen.

Error correction

Angi et semikolon for blokkavslutning i den angitte linjen.


Error description 13742

Error message

Linje %d: ant. nøkkelord

Cause of error

I filen for formatbeskrivelsen har du skrevet inn mer enn 32 for nøkkelord i den angitte linjen.

Error correction

Definer maksimum 32 nøkkelord per linje.


Error description 13743

Error message

Linje %d: feil nøkkelord

Cause of error

Du har definert et ukjent nøkkelord i den angitte linjen i filen for formatbeskrivelsen.

Error correction

Bruk bare gyldige nøkkelord.


Error description 13744

Error message

Linje %d: ukjent kommando

Cause of error

Du har definert en ugyldig kommando i den angitte linjen i filen for formatbeskrivelsen.

Error correction

Bruk bare gyldige kommandoer.


Error description 13745

Error message

Linje %d: feil formatvalg

Cause of error

Du har definert en ugyldig formatkommando i den angitte linjen i filen for formatbeskrivelsen.

Error correction

Bruk bare gyldige formatkommandoer.


Error description 13746

Error message

Linje %d: ufullst. formatvalg

Cause of error

Du har ikke avsluttet formatbeskrivelsen i den angitte linjen i filen for formatbeskrivelsen.

Error correction

Avslutt formatbeskrivelsen med tegnet ".


Error description 13747

Error message

Linje %d: for langt nøkkelord

Cause of error

Du har definert et nøkkelord som er for langt, i den angitte linjen i filen for formatbeskrivelsen.

Error correction

Maksimalt tillatt lengde på nøkkelordet er 32 tegn.


Error description 13748

Error message

Linje %d: indeks mangler

Cause of error

Nøkkelordet du definerte i den angitte linjen i filen for formatbeskrivelsen forutsetter inntasting av en indeks. Indeksen ble imidlertid ikke definert.

Error correction

Legg inn indeksen for nøkkelordet.


Error description 13749

Error message

Linje %d: ] for indeks mangler

Cause of error

I filen for formatbeskrivelsen har du ikke definert en hakeparentes for et nøkkelord med indeks i det angitte feltet.

Error correction

Skriv inn hakeparentesen på det aktuelle stedet.


Error description 13750

Error message

Maskefil ikke funnet

Cause of error

Maskefilen som du har definert, kunne ikke åpnes.

Error correction

- Kontroller om navnet på maskefilen kan være skrevet feil.
- Forsikre deg om at maskefilen ligger i riktig katalog.


Error description 13751

Error message

Utskrifsfil kan ikke opprettes

Cause of error

TNC kunne ikke opprette utdatafilen:
- Utdatafilen er valgt i driftsmodusen Lagre.
- Katalogen som det skal skrives til, eksisterer ikke.

Error correction

- Utdatafilen kan ikke velges i driftsmodusen Lagre.
- Opprett katalogen som det skal skrives til.


Error description 13752

Error message

Redigering ikke tillatt

Cause of error

Du forsøkte å redigere et element, selv om markeringsfunksjonen var aktiv.

Error correction

Lukk markeringsfunksjon slik at du kan redigere elementet.


Error description 13753

Error message

TOOL.T: Definert antall tenner=0

Cause of error

Du forsøkte å definere en tannmating med FZ uten å først ha definert antall tenner for det aktive verktøyet.

Error correction

Definer antall tenner i kolonnen CUT. i TOOL.T til ulik 0.


Error description 13758

Error message

M118 ikke tillatt

Cause of error

Du forsøkte å aktivere funksjonen M118 mens kollisjonskontrollen var aktiv.

Error correction

Håndrattoverlagring med M118 i forbindelse med kollisjonskontroll er ikke tillatt. Slett M118 fra NC-programmet, eller deaktiver kollisjonskontrollen.


Error description 13762

Error message

ANGI
NULLPUNKT
DIREKTE

Cause of error


Error description 13769

Error message

Uregelmessig akse %.2s: Stillstand

Cause of error

Mens M128 eller FUNCTION TCPM var aktive ble toleransen for stillstandsovervåkingen (MP1110.x) av en akse med åpen sløyfe (bare viste) overskredet.
Du har muligens forsøkt å posisjonere aksen manuelt.

Error correction

For å kunne posisjonere aksen med åpen sløyfe manuelt (bare viste) deaktiverer du M128 eller FUNCTION TCPM, eller du posisjonerer aksen manuelt innenfor toleransegrensen.


Error description 13816

Error message

Funksjon ikke tillatt

Cause of error

Du forsøkte å bruke en funksjon som er sperret av Feature Content Level på din styring.

Error correction

FCL-funksjonene blir standardmessig sperret etter en programvareoppdatering. Ved å taste inn tallkoden 65535 i SIK-menyen kan du aktivere disse funksjonene for en bestemt testperiode. Hvis du ønsker at FCL-funksjonene alltid skal være aktivert, kan du
kjøpe en tallkode og taste inn denne. Ta kontakt med maskinprodusenten eller kundeservice for styringen.


Error description 13825

Error message

Funksjonen er ikke aktivert

Cause of error

Du forsøkte å bruke et programvarealternativ som ikke var aktivert på din styring.

Error correction

Ta kontakt med maskinprodusenten eller kundeservice for styringen hvis du ønsker å kjøpe programvarealternativet.


Error description 13827

Error message

Feil på DXF-fil

Anvendelse 'DXF_CONVERTER' ikke mulig

Cause of error

Du forsøkte å åpne en DXF-fil som ikke kan bearbeides av TNC.

Error correction

- Kontroller om DXF-filen er i ASCII-format.
- Lagre DXF-filen i formatet AutoCAD R12 (AC1009).
Hvis dette skjer gjentatte ganger, kan du forsøke å opprette DXF-filen med et annet CAD-system.
- Meld ev. fra til kundeservice.


Error description 13838

Error message

Autom. følersperre opphevet

Cause of error

TNC sperrer bruken av tastene under et statusskifte. Denne sperren ble opphevet siden statusskiftet ikke var gjennomført etter 15 sekunder.

Error correction

Vent til statusskiftet er utført.


Error description 13941

Error message

HSCI-Ethernet-forbindelse brutt

Cause of error

Ethernet-overføringen inneholder feil.

Error correction

- Kontroller kablingen
- Meld fra til kundeservice


Error description 13945

Error message

Funksjon ikke tillatt

Cause of error

Du forsøkte å bruke en funksjon som ikke er tilgjengelig på din maskin.

Error correction

Din maskin oppfyller ikke alle nødvendige krav for den funksjon som du har valgt. Ta eventuelt kontakt med maskinprodusenten.


Error description 13957

Error message

Redigering ikke tillatt

Cause of error

Du forsøkte å velge en fil som bare kan redigeres i driftsmodusen smarT.NC.

Error correction

Velg filen i driftsmodusen smarT.NC, og rediger den der.


Error description 13958

Error message

M136 med FU/FZ ikke tillatt

Cause of error

I et Inch-program forsøkte du å kombinere funksjonen FU (mating i tommer "/o) eller FZ (mating i "/tann) med funksjonen M136 (mating per 0.1 "/o).

Error correction

Ikke bruk begge disse funksjonene samtidig i et NC-program. HEIDENHAIN anbefaler at du bruker funksjonen FU eller FZ fordi matingen da kan angis direkte i tommer per omdreining eller tommer per tann.


Error description 13960

Error message

smarT.NC ikke tillatt

Cause of error

Du forsøkte å velge driftsmodusen smarT.NC, selv om syklusstrukturen ikke er riktig innstilt.

Error correction

For å kunne aktivere driftmodusen smarT.NC velger du syklusinnstillingen iTNC 530 (340 490) med MOD-funksjonen.


Error description 13961

Error message

Inkrementalinngang ikke tillatt

Cause of error

I PATTERN DEF-blokken har du programmert den første posisjonen inkrementalt.

Error correction

Programmer alltid den første posisjonen i en PATTERN DEF-blokk med absolutte koordinater.


Error description 14017

Error message

Ikke tillatt å bytte til Q399

Cause of error

Du har forsøkt å koble inn vinkelskritt med touch-probe-syklus 441, selv om denne funksjon er deaktivert via maskinparameter 6165.

Error correction

Still inn maskinparameter 6165 = 1 (MOD-funksjon, nøkkeltall 123), og kalibrer deretter touch-probe-syklus på nytt.


Error description 14018

Error message

MC stillstandsovervåking %.2s

Cause of error

- Posisjonsavviket i SDS (sikker driftsstopp) er større enn verdien som er definert i maskinparameter MP545.x.
- Når akser og spindel blir bremset opp under en nødstopp, og aksene står stille før spindelen, blir aksene stillstandsovervåket i henhold til verdien i MP545.x til spindelen står stille.
- Når vernedekslene er lukket i driftsmodusen Automatikk, blir akser med avslått drev (f.eks. fastkjørte akser) stillstandsovervåket i henhold til verdien i MP545.x.
- Når bekreftelsestasten slippes opp, beveger aksen i verktøymagasinet seg lenger enn den avstanden som er definert i maskinparameter MP550.x.
- Aksen til verktøymagasinet er i bevegelse i mer enn 3 sek etter at du har sluppet opp bekreftelsestasten.

Error correction

Meld fra til kundeservice.


Error description 14019

Error message

CC%d, tidsavbrudd ved strømmåling

Cause of error

Under utkoblingstesten utføres en strømmåling av CC som startes av MC.
Hvis det ikke kommer noen tilbakemelding etter maks. 2 sek, blir det utført en Stop0-reaksjon.

Error correction

Meld fra til kundeservice


Error description 14020

Error message

MC, feil S-driftsmodus

Cause of error

Programvarefeil

Error correction

Meld fra til kundeservice


Error description 14022

Error message

CC, maskintast aktivert

Cause of error

En eller flere maskintaster som er tilknyttet MT, er aktive for CC.

Error correction

- Slipp opp tasten(e) og kontroller eventuelt koblingen
- Meld fra til kundeservice


Error description 14023

Error message

MC, bekreftelsestast MB aktivert

Cause of error

Bekreftelsestasten MB er aktiv for MC.

Error correction

- Slipp opp tasten og kontroller eventuelt koblingen
- Meld fra til kundeservice


Error description 14024

Error message

CC, bekreftelsestast MB aktivert

Cause of error

Bekreftelsestasten MB er aktiv for CC.

Error correction

- Slipp opp tasten og kontroller eventuelt koblingen
- Meld fra til kundeservice


Error description 14025

Error message

CC, bekreftelsestast håndratt aktivert

Cause of error

Bekreftelsestasten på håndrattet er aktiv for CC.

Error correction

- Slipp opp tasten og kontroller eventuelt koblingen
- Meld fra til kundeservice


Error description 14026

Error message

CC, bekreftelsestast VKTM aktivert

Cause of error

Bekreftelsestasten verktøyveksler er aktiv for CC.

Error correction

- Slipp opp tasten og kontroller eventuelt koblingen
- Meld fra til kundeservice


Error description 14027

Error message

CC, beskyttelsesdører åpne

Cause of error

En eller flere av vernedekslene A/S/T (akse/spindel/verktøy) til CC er åpne.

Error correction

- Lukk dekslet eller dekslene og kontroller eventuelt koblingen
- Meld fra til kundeservice


Error description 14032

Error message

Kalkulerte koordinater for høye

Cause of error

Det oppsto en ulovlig høy tallverdi ved intern beregning i forbindelse med syklusene Skalering eller Aksespesifikk skalering.

Error correction

Kontroller de programmerte verdiene i skaleringssyklusene.


Error description 14156

Error message

Ingen verktøyakse definert

Cause of error

- Du har forsøkt å kjøre verktøyet med en "virtuell verktøyakse".
Det finnes ingen definisjon for verktøyaksen, eller den er opphevet.

Error correction

- Programmer en TOOL CALL-blokk med angivelse av verktøyaksen (DIN/ISO: planvalg G17 - G20)
- kontroller MP7300


Error description 14253

Error message

OBS: Posisjon.høyde definert

Cause of error

Du har skjult eller sperret et punkt som det er definert en posisjoneringshøyde for. Under ugunstige forhold kan det føre til kollisjon.

Error correction

Kontroller om det er ufarlig å kjøre frem til de neste punktene.


Error description 14254

Error message

MC, bekreftelsestast aktivert

Cause of error

Det ble trykt på bekreftelsestasten på maskinens kontrollpanel eller håndrattet.

Error correction

- Slipp opp bekreftelsestasten
- Kontroller inngangene


Error description 14255

Error message

CC, bekreftelsestast aktivert

Cause of error

Det ble trykt på bekreftelsestasten på maskinens kontrollpanel eller håndrattet.

Error correction

- Slipp opp bekreftelsestasten
- Kontroller inngangene


Error description 14299

Error message

Ikke mulig å konvertere program

Cause of error

Du har forsøkt å konvertere et program hvor det ligger en DIN/ISO-programoppkalling.

Error correction

Endre på NC-programmet


Error description 14434

Error message

Feil områdedefinisjon

Cause of error

Du har definert områdedefinisjonen i syklus 30 (DIN/ISO: G60) feil.

Error correction

Angi mindre koordinater for min-punktet enn for maks-punktet.


Error description 14479

Error message

Ingen nullpunktstabell valgt

Cause of error

Du har forsøkt å velge et nullpunktnummer ved hjelp av en funksjonstast, selv om det ikke er valgt noen nullpunkttabell i programoverskriften.

Error correction

Angi en nullpunkttabell under valg i programoverskriften (UNIT 700), hvor nullpunkttabellen skal velges fra.


Error description 14486

Error message

M140 MB MAX ikke tillatt

Cause of error

iTNC kan ikke simulere funksjonen M140 MB MAX fordi arbeidsromovervåkingen ikke er aktiv.

Error correction

Aktiver arbeidsromovervåkingen for programtest:
> Velg MOD-funksjon
> Velg funksjonen ROHTEIL IM ARB.-RAUM (råemne i arb.-rom)
> Aktiver arbeidsromovervåkingen ved hjelp av funksjonstasten.


Error description 14487

Error message

Maks. tegnlengde overskredet

Cause of error

Du har knyttet sammen flere strengvariabler, og dermed overskredet maksimalt tillatt antall tegn.

Error correction

Maksimalt tillatt antall tegn på 2047 er ikke overskredet.


Error description 14518

Error message

Verktøynummer ikke tillatt

Cause of error

Du har forsøkt å definere et verktøynummer i en TOOL CALL- eller en TOOL DEF-blokk, selv om dette ikke er tillatt via en maskinparameter.

Error correction

- Bruk verktøynavn.
- Tilpass maskinparameter 7483, ta eventuelt kontakt med maskinprodusenten.


Error description 14519

Error message

Verktøynavn ikke tillatt

Cause of error

Du har forsøkt å definere et verktøynavn i en TOOL CALL- eller en TOOL DEF-blokk, selv om dette ikke er tillatt via et maskinparameter.

Error correction

- Bruk verktøynummeret.
- Ta om nødvendig kontakt med maskinprodusenten


Error description 14520

Error message

Ikke tillatt å dele med 0

Cause of error

Du har forsøkt å dividere med 0.

Error correction

Kontroller beregningen og endre på NC-programmet.


Error description 14521

Error message

Ikke tillatt å dra ut rot

Cause of error

Du har forsøkt å trekke ut roten av et negativt tall.

Error correction

Kontroller beregningen og endre på NC-programmet.


Error description 14522

Error message

Logaritme ikke tillatt

Cause of error

Du har forsøkt å beregne logaritmen av et negativt tall.

Error correction

Kontroller beregningen og endre på NC-programmet.


Error description 14523

Error message

Tangens ikke tillatt

Cause of error

Du har forsøkt å beregne tangens (eller et multiplisert helt tall av den) av en vinkel på 90°.

Error correction

Kontroller beregningen og endre på NC-programmet.


Error description 14525

Error message

Funksjon sperret av FCL

Cause of error

I syklus 22 (DIN/ISO: G122) har du forsøkt å definere matefaktoren Q401 til mindre enn 1. Denne oppgraderingsfunksjonen er imidlertid sperret på din TNC av Feature Content Level.

Error correction

Oppgraderingsfunksjoner blir standardmessig sperret etter en programvareoppdatering. Ved å taste inn tallkoden 65535 IM SIK-menyen kan du aktivere denne funksjonen for en bestemt testperiode. Hvis du ønsker at FCL-funksjonen alltid skal være aktivert,
kan du kjøpe en tallkode og taste inn denne. Ta kontakt med maskinprodusenten eller med HEIDENHAIN hvis du ønsker dette.


Error description 14550

Error message

Invers cosinus: verdi > 1

Cause of error

I en formelberegning er argumentet større enn 1.

Error correction

Argumentet til arcus cosinus må ligge mellom -1 og +1.


Error description 14551

Error message

Invers sinus: verdi > 1

Cause of error

I en formelberegning er argumentet større enn 1.

Error correction

Argumentet til arcus sinus må ligge mellom -1 og +1.


Error description 14566

Error message

Advarsel: Verktøyinnsatsfil ble ikke opprettet med TOOL.T.

Cause of error

In the Test Run mode of operation, you did not use the tool table TOOL.T to make the tool usage file.

Error correction

Select TOOL.T in the Test Run operating mode and test the program again. During the test run, the TNC makes a new tool usage file.


Error description 15439

Error message

M128:Forh.innst.endr. i. tillatt

Cause of error

Du har forsøkt å forandre på den aktive forhåndsinnstillingen, selv om M128 eller FUNCTION TCPM er aktiv.

Error correction

Før du foretar endring av forhåndsinnstillingen, må M128 eller eventuelt FUNCTION TCPM tilbakestilles.


Error description 15465

Error message

Ingen data tilgjengelig

Cause of error

- Det finnes ingen skjæredatatabell i katalogen TNC:\
- Det er ikke definert noe emnematerial via WMAT-blokken
- Det er ikke definert noe verktøymaterial i TOOL.T
- Det er ikke definert noen skjæredatatabell i TOOL.T
- En kombinasjon av emnematerial og verktøymaterial er ikke tilgjengelig i den aktive skjæredatatabellen.

Error correction

- Kopier mønsterfiler til katalogen TNC:\ ved hjelp av funksjon UPDATE DATA (>MOD, >123, >ENT, >MOD)- Definer emnematerialet via en WMAT-blokk
- Definer verktøymaterialet i kolonnen TMAT i verktøytabellen
- Definer skjæredatatabellen i kolonnen CTD i verktøytabellen
- Legg inn den aktuelle verktøy-/emnematerialkombinasjonen i tabellen. Husk å skille mellom små og store bokstaver.


Error description 15466

Error message

Fil finnes i. eller inneh. feil

Cause of error

Service/Support-filen som er angitt i OEM.SYS, finnes ikke eller inneholder feil.

Error correction

Innføring til Service/support-filen i OEM.SYS må forandres, eller Service/support-filen må forandres eller eventuelt opprettes. Ta kontakt med maskinprodusenten.


Error description 15491

Error message

LSV2: Holdepunkt ikke tillatt

Cause of error

Det ble forsøkt å sette et holdepunkt over datagrensesnittet.

Error correction

Det er bare tillatt å sette et holdepunkt over datagrensesnittet i driftsmodusen Programkjøring blokkrekke.


Error description 15614

Error message

Ingen proberetning definert

Cause of error

Du har ikke definert proberetning i probesyklus 4.

Error correction

Minste én av syklusparameterne IX, IY eller IZ må defineres ulik 0.


Error description 15637

Error message

Ref.last spindel

Cause of error


Error description 15658

Error message

Turt. S st. enn NMAX fra TOOL.T

Cause of error

Du har angitt et turtall S som er høyere enn det turtallet som er definert som maksimum for dette verktøyet i verktøytabellen TOOL.T.

Error correction

- Angi et lavere turtall S.
- Endre maksimum turtall i kolonnen NMAX i verktøytabellen TOOL.T.


Error description 15672

Error message

Stasjonsnavnene kan ikke endres.

Cause of error

Du har forsøkt å gi nytt navn til en hel stasjon.

Error correction

Det er ikke mulig å gi nytt navn til stasjoner.


Error description 15673

Error message

Stasjonen kan ikke kopieres.

Cause of error

Du har forsøkt å kopiere en hel stasjon.

Error correction

Det er ikke mulig å kopiere stasjoner.


Error description 15674

Error message

Stasjonene kan ikke slettes.

Cause of error

Du har forsøkt å slette en hel stasjon.

Error correction

Det er ikke mulig å slette stasjoner.


Error description 15675

Error message

TNC kan ikke åpne filtypen.

Cause of error

Du har forsøkt å åpne en fil som TNC ikke kan bearbeide.

Error correction

- Filen kan bare bearbeides eksternt.
- Filen har feil format.


Error description 15687

Error message

MC, bevegelseskontroll %.2s

Cause of error

- Maskinvarefeil
- spindelen er ikke regulerbar

Error correction

- Juster spindelen
- Bytt maskinvaren
- Meld fra til kundeservice


Error description 15688

Error message

MC, bremsing inneh. feil %.2s

Cause of error

Akslene er ikke regulerbare. dv/dt-overvåkingen har svart.

Error correction

- Kontroller maskinparameter CfgAxParSafety/timeToleranceDvDt
- Juster akslene
- Bytt maskinvaren
- Meld fra til kundeservice


Error description 15691

Error message

GOTO-funksjon ikke tillatt

Cause of error

Du har forsøkt å gjenoppta kjøring av et program ved hjelp av tasten GOTO blokknummer med funksjonen FUNCTION TCPM AXIS SPAT aktiv.

Error correction

Med funksjonen FUNCTION TCPM AXIS SPAT aktiv er det i utgangspunktet bare mulig å gjenoppta kjøring av et program ved hjelp av funksjonen Mid-program-oppstart. Bruk funksjonstasten MID-PROGRAM-OPPSTART.


Error description 15697

Error message

8C20 Pos.enkoderen %.2s inneh. feil.

Cause of error

- Finner ikke målesignal for posisjonsenkoderen
- Avbrudd i posisjonsenkoderkabelen
- Signalamplituden for posisjonsenkoderen mangler eller er for liten
- Posisjonsenkoderen er tilsmusset
- Feil parametrisering av MP116.1(CC424) eller MP118/Bit1 ved bruk av ekstern Y-kabel
- Feil parametrisering av MP116.2(CC424) eller MP118/Bit2 for matehastigheter over 50 kHz (tellefrekvensen angis av oppløsningen for målesystemet)

Error correction

- Kontroller tilkoblingen til posisjonsenkoderen
- Kontroller funksjonen til posisjonsenkoderen
- Kontroller amplituden til posisjonsenkoderen
- Kontroller innstillingene i MP116.1 eller MP118/Bit 1. Ved bruk av ekstern Y-kabel må du angi 1 i denne maskinparameteren.
- Kontroller innstillingen til MP116.2 eller MP118/Bit2 og maks. matehastighet. For matinger over 50 kHz (tilsvarende tellefrekvens på posisjonsinngangen angis av oppløsningen for enkoderen) må du angi 1 i MP116.2 eller MP118/Bit2.
- Meld fra til kundeservice


Error description 15698

Error message

8062 Grenseverdi: Uz for lav

Cause of error

- Grenseverdien som er stilt inn i MP2192, for minimum mellomkretsspenning fra forsyningsenheten ble underskredet.

Error correction

- Meld fra til kundeservice
- Sammenbrudd på strømforsyningen på forsyningsenheten
- for høyt kraftforbruk på aksene->aktiver kraftbegrensning for spindelen
- Kontroller MP2192


Error description 15743

Error message

8C00 Enkoderen på turtallsinng. %.2s inneh. feil

Cause of error

- Målesignal for motorgiveren finnes ikke
- Avbrudd i motorgiverkabelen
- Signalamplituden for motorgiveren mangler eller er for liten
- Tilsmussing av motorgiveren
- Feil parametrisering av MP116.1(CC424) eller MP118/Bit1 ved bruk av ekstern Y-kabel

Error correction

- Kontroller tilkoblingen til motorgiveren
- Kontroller funksjonen til motorgiveren
- Kontroller amplituden til motorgiveren
- Kontroller innstillingen i MP116.1 eller MP118/Bit 1. Ved bruk av ekstern Y-kabel må du angi 1 i denne maskinparameteren.
- Meld fra til kundeservice


Error description 15744

Error message

8C10 Enkoderen på turtallsinng. %.2s inneh. feil (EnDat)

Cause of error

- Posisjonsverdien til motorgiveren er ugyldig
- Brudd på motorgiverkabel
- Motorgiver defekt

Error correction

- Kontroller tilkoblingen til motorgiveren
- Kontroller motorgiveren
- Meld fra til kundeservice


Error description 15745

Error message

8C30 Posisjonsenkoderen %.2s inneh. feil. (EnDat)

Cause of error

- Posisjonsverdien til posisjonsgiveren er ugyldig
- Brudd på posisjonsgiverkabel
- Posisjonsgiver defekt

Error correction

- Kontroller tilkoblingen til posisjonsgiveren
- Kontroller posisjonsgiveren
- Meld fra til kundeservice


Error description 15746

Error message

8C40 Turtallsinngang %.2s, måleverdi ikke lagret (EnDat)

Cause of error

- Posisjonsverdien til motorgiveren ble ikke lagret
- Brudd på motorgiverkabel
- Motorgiver defekt

Error correction

- Kontroller tilkoblingen til motorgiveren
- Kontroller motorgiveren
- Meld fra til kundeservice


Error description 15747

Error message

8C50 Posisjonsenkoderen %.2s, måleverdi ikke lagret (EnDat)

Cause of error

- Posisjonsverdien til posisjonsgiveren ble ikke lagret
- Brudd på posisjonsgiverkabel
- Posisjonsgiver defekt

Error correction

- Kontroller tilkoblingen til posisjonsgiveren
- Kontroller posisjonsgiveren
- Meld fra til kundeservice


Error description 15748

Error message

8C60 Signalfrekvens på enkoderen til turtallsinngangen %.2s

Cause of error

- Forstyrrelse på signalene fra turtallsenkoderen

Error correction

- Kontroller enkodersignalene
- Kontroller avskjermingen
- Meld fra til kundeservice


Error description 15749

Error message

8C70 Signalfrekvens på plassenkoderen %.2s

Cause of error

- Forstyrrelse på signalene fra posisjonsenkoderen

Error correction

- Kontroller enkodersignalene
- Kontroller avskjermingen
- Meld fra til kundeservice


Error description 15750

Error message

8C80 Amplitude for høy ved enkoderen på turtallsinngangen %.2s

Cause of error

- Amplituden på målesystemsignalet er for høy, eller signalet for tilsmussing er aktivt.
- Feil på motorgiversignal
- Kortslutning i motorgiverkabel
- Signalamplitude motorgiver for høy

Error correction

- Kontroller tilkoblingen til motorgiveren (jordforbindelsen)
- Kontroller motorgiveren
- Meld fra til kundeservice


Error description 15751

Error message

8C90 Amplitude for høy ved posisjonsenkoderen %.2s

Cause of error

- Amplituden for posisjonsenkodersignalet er for stor, eller signalet for tilsmussing er aktivt
- Feil på enkodersignalet
- Kortslutning i enkoderkabelen
- Signalamplituden for enkoderen er for stor
- Feil parametrisering av MP116.1(CC424) eller MP118/Bit1

Error correction

- Kontroller tilkoblingen til enkoderen (jordforbindelse)
- Kontroller enkoderen
- Kontroller innstillingen i MP116.1 eller MP118/Bit 1. Ved bruk av posisjonsenkoder (ingen ekstern Y-kabel) må du angi 0 i denne maskinparameteren.
- Meld fra til kundeservice


Error description 15752

Error message

8CA0 Feil på referansesignal eller strektall %.2s

Cause of error

- feil inndata for pulstall STR i motortabellen
- feil referansesignal
- Støyimpuls
- Enkoderkabel defekt (brudd eller kortslutning)

Error correction

- Kontroller inndata i motortabellen
- Kontroller signalet til turtalls- eller hastighetsenkoderen (PWM 8)
- Kontroller om enkoderkabelen har brudd eller kortslutning som følge av mekanisk belastning (knekk, spenn osv.)
- Kontroller avskjermingen og tilkoblingen av avskjermingen i enkoderkabelen
- Skift enkoderkabel
- Skift motor
- Meld fra til kundeservice


Error description 15760

Error message

A001 Anropskontroll for bremsetest avbrutt

Cause of error

- Ett eller flere vernedeksler ble åpent under bremsetesten
- Ingen signaler om driftsklarhet under overvåking av oppkalling til bremsetest

Error correction

- Hold vernedekslene lukket under bremsetesten
- Forsikre deg om driftsklarhet under bremsetesten


Error description 15761

Error message

A002 Anropskontroll for bremsekraftkontroll avbrutt

A021 Bremseledningstesten ble avbrutt, sikkerhetsdører er åpnet

Cause of error

- Ett eller flere vernedeksler ble åpent under bremsetesten

Error correction

- Hold vernedekslene lukket under bremsetesten


Error description 15763

Error message

A083 CC%d S-inngang ulik 0 i dynamisk test

Cause of error

- Under en dynamisk test på 2. nødstoppsløyfe forventes det 0 V-nivå på alle sikkerhetsorienterte innganger for dørkontakter og nøkkelbrytere for en kort tid (senest hvert 1,5 min). Denne feilen inntreffer hvis det under testen, innen et tidsvindu på
100 ms, oppstår et vedvarende 24 V-nivå.
- Tidsvinduet for den dynamiske testen er for kort (problemer med kalkuleringstiden, programvarefeil)

Error correction

- Kontroller programvareversjonen
- Meld fra til kundeservice
- Kontroller kablingen
- Kontroller dørkontakter, nøkkelbrytere
- Skift maskinvaren


Error description 15764

Error message

B200 CC%d Bremsetest ikke utført %d

Cause of error

- MC utfører ingen test på motorbremsen(e) selv om dette eventuelt er nødvendig i henhold til parameterinnstillingen.
- Oppkallingen til test av en motorbrems varer mer enn 5 sek.
- En akse ble valgt bort med PLS-modulen, og den aktuelle parameteren for utføring av bremsetesten er fremdeles innstilt.

Error correction

- Kontroller parameteren for utføring av bremsetesten
- Meld fra til kundeservice


Error description 15765

Error message

B300 CC%d Bremseledningstest er ikke utført %d

Cause of error

- MC utfører ingen test på motorbremsledningen selv om dette eventuelt er nødvendig i henhold til parameterinnstillingen.
- Oppkallingen til test av en bremseledning varer mer enn 10 sek.
- En akse ble valgt bort med PLS-modulen, og den aktuelle parameteren for utføring av bremseledningtesten er fremdeles gjeldende.

Error correction

- Kontroller parameteren for utføring av bremseledningtesten
- Meld fra til kundeservice


Error description 15766

Error message

Verktøyakse ikke tillatt

Cause of error

I TOOL CALL-blokken (DIN/ISO: T-blokk) har du programmert en verktøyakse som maskinprodusenten har sperret for den kinematikken som er aktiv for øyeblikket.

Error correction

Programmer en akse som er tillatt, og se eventuelt etter i brukerhåndboken.


Error description 15767

Error message

Tillatt arbeidsområde overskredet %.2s

Cause of error

Det tillatte arbeidsområdet ble overskredet ved kjøring i sikret modus med TNCopt.

Error correction

Kontroller programinnstillingen internt for TNCopt. Kvitter for feilmeldingen og prøv på nytt.
Kontakt kundeservice hvis feilmeldingen forekommer flere ganger.


Error description 15923

Error message

PLS-minnelayout er endret

Cause of error

Innstillingene for minneoppsettet til PLS er endret.

Error correction

- Start styringen på nytt
- Ta kontakt med HEIDENHAIN hvis problemet vedvarer.


Error description 15967

Error message

Ikke mulig å anrope hjelpesystem

Cause of error

Maskinvaren har ikke stort nok hovedminne til å kunne starte hjelpesystemet.

Error correction

Maskinvaren og hovedminnet må oppgraderes for å kunne starte hjelpesystemet. Ta kontakt med maskinprodusenten når det gjelder dette.


Error description 15969

Error message

A870 Bremsetest er ikke tillatt %s

Cause of error

- Ingen driftsberedskap (RDY-signal fra omformeren mangler på grunn av feil på drevet)
- Ett eller flere vernedeksler er ikke lukket (selv om dette er nødvendig iht. parameterinnstillingen).

Error correction

- Rett opp feilen på drevet
- Lukk vernedekslene
- Kontroller (eventuelt endre på) parameterinnstillingen
- Meld fra til kundeservice


Error description 15970

Error message

A880 1. overskridelse av positivt endebryterområde %s

Cause of error

- Drevet ble kjørt inn i det positive endebryterområdet for første gang

Error correction

- Kjør drevet ut av det positive endebryterområdet
- Kontroller (eventuelt endre på) parameteren for endebryterområder


Error description 15971

Error message

A890 1. overskridelse av negativt endebryterområde %s

Cause of error

- Drevet ble kjørt inn i det negative endebryterområdet for første gang

Error correction

- Kjør drevet ut av det negative endebryterområdet
- Kontroller (eventuelt endre på) parameteren for endebryterområder


Error description 15973

Error message

M141 ikke tillatt

Cause of error

Du har brukt funksjonen M141 (forbikoble probeovervåking) mens kollisjonskontrollen var aktiv.

Error correction

Ikke bruk funksjon M141 når kollisjonskontrollen er aktiv.


Error description 16007

Error message

Parallelldrift ikke mulig

Cause of error

- Nullstilling av en akse ble startet med en PLS-modul. Deretter ble det kvittert for M-funksjonen før nullstillingen var fullført. Det er derfor ikke mulig å fortsette NC-programmet.
- Du forsøkte å starte harddiskkontrollen selv om TNC allerede arbeidet med et NC-program.

Error correction

- Ta kontakt med kundeservice.
- Vent med å starte maskinvarekontrollen til TNC ikke arbeider med et NC-program.


Error description 16010

Error message

Personvernmodulen støttes ikke

Cause of error

- Reguleringsenheten med personvernmodul støttes ikke av den installerte programvaren

Error correction

- Installer den aktiverte programvaren
- Bruk egnet reguleringsenhet


Error description 16198

Error message

PLS-minnelayout ble ikke initialisert

Cause of error

- Innstillingene for minneoppsettet til PLS har blitt endret (f.eks. via programvareoppdatering)
- Defekt maskinvare

Error correction

- Start styringen på nytt
- Meld fra til kundeservice hvis problemet vedvarer


Error description 16362

Error message

MC-vekselomformer RDY=0 %.2s

Cause of error

Selv om SH1B.x=1, er RDY.x=0.

Error correction

- Maskinvarefeil
- Meld fra til kundeservice


Error description 16363

Error message

MC-vekselomformer RDY=1 %.2s

Cause of error

Selv om SH1B.x=0, er RDY.x=1.

Error correction

- Maskinvarefeil
- Meld fra til kundeservice


Error description 16407

Error message

Dataoverføring ikke mulig

Cause of error

På grunn av en intern feil kunne ikke de angitte verdiene overføres.

Error correction

Prøv å foreta dataoverføringen på nytt på et senere tidspunkt.


Error description 16408

Error message

Akseskift ikke mulig

Cause of error

Du har forsøkt å utføre et aksebytte mellom en lineær akse og en rotasjonsakse.

Error correction

Lineære akser må bare skiftes ut med andre lineære akser, og roteringsakser bare med andre roteringsakser.


Error description 16409

Error message

Akseskift ikke mulig

Cause of error

- Ved akseskiftet forsøkte du å tilordne to andre akser til én akse.
- Ved akseskiftet forsøkte du å skifte til en akse som ikke er aktiv.

Error correction

- Foreta et korrekt akseskifte.
- Velg bare aktive akser.


Error description 16410

Error message

Akseskift ikke mulig

Cause of error

Ved et akseskifte forsøkte du å skifte til en akse som ikke finnes.

Error correction

Foreta et korrekt akseskifte.


Error description 16411

Error message

Inndatagrensen overskredet

Cause of error

I den globale programinnstillingen har du definert en verdi som ligger utenfor det gyldige inndataområdet.

Error correction

Kontroller de programmerte verdiene.


Error description 16412

Error message

Ingen endring tillatt

Cause of error

Du har forsøkt å endre på de globale programinnstillingene under kjøringen av et program.

Error correction

Det er ikke tillatt å foreta endringer på de globale programinnstillingene mens et program kjører.


Error description 16413

Error message

Udefinerbar feil

Cause of error

Det har oppstått en ikke-definerbar feil.

Error correction

Prøv å utføre den samme styringssekvensen på nytt på et senere tidspunkt. Kontakt kundeservice hvis dette skjer gjentatte ganger.


Error description 16561

Error message

AFC: spindeloverbelastning

Cause of error

En spindel har blitt overbelastet ved bruk av den adaptive matingskontrollen.

Error correction

TNC har utført reaksjonen som du har definert for overbelastning.
Kontroller eventuelt årsaken, f.eks. slitasje eller brudd på verktøy, og start programmet på nytt.


Error description 16563

Error message

Posisjonsenkoder %.2s: for høy amplitude

Cause of error

Amplituden på signalet til posisjonsenkoderen er for høyt, eller signalet for tilsmussing er aktivt.

Error correction

Kontroller signalet til posisjonsenkoderen.


Error description 16564

Error message

Posisjonsenkoder %.2s: for lav amplitude

Cause of error

Amplituden på signalet til posisjonsenkoderen er for lavt, eller signalet for tilsmussing er aktivt.

Error correction

Kontroller signalet til posisjonsenkoderen.


Error description 16565

Error message

Posisjonsenkoder %.2s: for høy frekvens

Cause of error

Maksimum inngangsfrekvens ble overskredet i inngangen på en posisjonsenkoder.

Error correction

Kontroller inngangsfrekvensen på signalet til posisjonsenkoderen.


Error description 16586

Error message

PLANE AXIAL ikke tillatt

Cause of error

Du har definert en roteringsakse i funksjonen PLANE AXIAL som ikke er beskrevet i den aktive kinematikken.

Error correction

PLANE AXIAL må bare brukes i forbindelse med aktive roteringsakser.


Error description 16593

Error message

MC-bremsetest ikke aktivert

Cause of error

- Kjør aksen til en sikker posisjon før den kobles ut
- MC ga ingen kommando om bremsetest, selv om MP2230.x !=0 (dvs. gjennomføre en bremsetest i denne aksen).

Error correction

- Programvarefeil
- Meld fra til kundeservice


Error description 16623

Error message

Tabelldefinisjon inneh. feil

Cause of error

Det er feil i kolonnedefinisjonen i en fritt definerbar tabell:
- Kolonnen mangler navn
- Ugyldig feltbredde
- Ugyldig antall desimaler
- Kolonnetypen er ukjent

Error correction

Kontroller tabelldefinisjonen.


Error description 16658

Error message

C020 Feil på Include-fil

Cause of error

- MC- og CC-programvaren har ikke blitt kompilert med den samme inkluderingsfilen.

Error correction

- Kontroller programvareversjonen og last den eventuelt inn på nytt
- Meld fra til kundeservice


Error description 16660

Error message

Installasjonsfeil

Cause of error

Feil ved åpning av maskinvarefilen. Finner ikke maskinvarefilen, eller filen inneholder feil.

Error correction

Meld fra til maskinprodusenten


Error description 16661

Error message

Installasjonsfeil

Cause of error

Feil ved lesing av maskinvarefilen. Maskinvarefilen inneholder feil.

Error correction

Meld fra til kundeservice


Error description 16662

Error message

Maskinvarefeil

Cause of error

Feil ved nedlasting av maskinvarefilen. Feil har oppstått under dataoverføring av maskinvare, eller filen inneholder feil maskinvareversjon.

Error correction

Meld fra til maskinprodusenten


Error description 16663

Error message

Maskinvarefeil

Cause of error

Tidsoverskridelse ved nedlasting av maskinvarefilen. CCU har ikke svart innen forventet tid. CCU er defekt, eller maskinvareversjonen er feil.

Error correction

Meld fra til maskinprodusenten


Error description 16664

Error message

Maskinvarefeil

Cause of error

Tidsoverskridelse under beregning av kontrollsummer for maskinvarefilen. CCU har ikke svart innen forventet tid. CCU er defekt, eller maskinvareversjonen er feil.

Error correction

Meld fra til maskinprodusenten


Error description 16665

Error message

Maskinvarefeil

Cause of error

Kontrollsummene for maskinvarefilen ble ikke kontrollert. Feil kontrollsum for CCU. CCU er defekt, eller maskinvareversjonen er feil.

Error correction

Meld fra til maskinprodusenten


Error description 16666

Error message

Maskinvarefeil

Cause of error

Tidsoverskridelse etter nedlasting av første del av maskinvaren. CCU har ikke svart innen forventet tid. CCU er defekt, eller maskinvareversjonen er feil.

Error correction

Meld fra til maskinprodusenten


Error description 16667

Error message

Maskinvarefeil

Cause of error

Tidsoverskridelse etter nedlasting av andre del av maskinvaren. CCU har ikke svart innen forventet tid. CCU er defekt, eller maskinvareversjonen er feil.

Error correction

Meld eventuelt fra til maskinprodusenten


Error description 16668

Error message

Maskinvarefeil

Cause of error

Tidsoverskridelse ved kontroll av om Bootkoden virker. CCU har ikke svart innenfor forventet tid. CCU er defekt, eller Bootkode-versjonen er feil.

Error correction

Meld eventuelt fra til maskinprodusenten


Error description 16669

Error message

Installasjonsfeil

Cause of error

Kan ikke åpne Bootkode-filen. Finner ikke Bootkode-filen, eller filen inneholder feil.

Error correction

Meld eventuelt fra til maskinprodusenten


Error description 16670

Error message

Installasjonsfeil

Cause of error

Feil ved lesing av Bootkode-filen. Bootkode-filen inneholder feil.

Error correction

Meld fra til kundeservice


Error description 16671

Error message

Maskinvarefeil

Cause of error

For mange HSCI- enheter er koblet til styringen.

Error correction

Fjern noen av HSCI-enhetene. Meld fra til maskinprodusenten.


Error description 16672

Error message

Maskinvarefeil

Cause of error

HSCI-enheten kjører ikke. CCU har ikke svart innenfor forventet tid. CCU er defekt, eller maskinvareversjonen er feil.

Error correction

Meld fra til maskinprodusenten


Error description 16673

Error message

Maskinvarefeil

Cause of error

Denne CCU-en støttes ikke. En ukjent CCU er koblet til styringen.

Error correction

Meld fra til maskinprodusenten


Error description 16674

Error message

Maskinvarefeil

Cause of error

Tidsoverskridelse ved kontroll av om CCU virker. CCU har ikke svart innen forventet tid. CCU er defekt, eller maskinvareversjonen er feil.

Error correction

Meld fra til maskinprodusenten


Error description 16675

Error message

Installasjonsfeil

Cause of error

Konfigurasjonsinnstillinger mangler for CCU422

Error correction

Meld fra til kundeservice


Error description 16676

Error message

Installasjonsfeil

Cause of error

Konfigurasjonsinnstillingene for CCU422 inneholder feil

Error correction

Meld fra til kundeservice


Error description 16677

Error message

Maskinvarefeil

Cause of error

Feil under asynkron dataoverføring

Error correction

Meld fra til maskinprodusenten


Error description 16678

Error message

Maskinvarefeil

Cause of error

Tidsoverskridelse ved identifikasjon av CCU-programvaren. CCU har ikke svart innen forventet tid. CCU er defekt, eller maskinvareversjonen er feil.

Error correction

Meld fra til maskinprodusenten


Error description 16679

Error message

Installasjonsfeil

Cause of error

Ugyldige initialiseringsparametere. Konfigurasjonsinnstillingene inneholder feil.

Error correction

Meld fra til kundeservice


Error description 16680

Error message

Maskinvarefeil

Cause of error

Inkompatible sikkerhets-IDer for Mainboard og CCU. Sikkerhets-IDene for Mainboard og CCU er forskjellige.

Error correction

Meld fra til maskinprodusenten


Error description 16681

Error message

Maskinvarefeil

Cause of error

Kontroll av Syscon Register ble ikke utført. Syscon Register inneholder ikke de forventede verdiene. Maskinvaren kan være defekt.

Error correction

Meld fra til maskinprodusenten


Error description 16682

Error message

Maskinvarefeil

Cause of error

Enheten ble ikke initialisert. Feil ved initialisering av enheten.

Error correction

Meld fra til maskinprodusenten


Error description 16683

Error message

Installasjonsfeil

Cause of error

Kan ikke åpne filen for å skrive. Konfigurasjonen inneholder feil.

Error correction

Meld fra til kundeservice


Error description 16684

Error message

Installasjonsfeil

Cause of error

Kan ikke lese konfigurasjon av filen. Konfigurasjonsfilen inneholder feil.

Error correction

Meld fra til kundeservice


Error description 16685

Error message

Installasjonsfeil

Cause of error

Kan ikke skrive filen hardware.sys. Ingen bane er opprettet i konfigurasjonen for filen hardware.sys.

Error correction

Meld fra til kundeservice


Error description 16686

Error message

Maskinvarefeil

Cause of error

Det har oppstått feil ved initialisering av enhetene.

Error correction

Meld fra til maskinprodusenten


Error description 16687

Error message

Installasjonsfeil

Cause of error

Mainboard er ikke gjenkjent.

Error correction

Meld fra til maskinprodusenten


Error description 16688

Error message

Intern programvarefeil

Cause of error

Kan ikke opprette servergrensesnitt

Error correction

Meld fra til kundeservice


Error description 16689

Error message

Intern programvarefeil

Cause of error

Feil ved oppretting av avbruddsservicerutinen for avbrudd

Error correction

Meld fra til kundeservice


Error description 16690

Error message

Intern programvarefeil

Cause of error

Avbrudd finnes ikke

Error correction

Meld fra til kundeservice


Error description 16691

Error message

Intern programvarefeil

Cause of error

Kan ikke behandle flere servicefunksjoner for det angitte avbruddet (maks. 3

Error correction

Meld fra til kundeservice


Error description 16692

Error message

Intern programvarefeil

Cause of error

Ukjent feil

Error correction

Meld fra til kundeservice


Error description 16693

Error message

Intern programvarefeil

Cause of error

Mainboard støttes ikke av maskinvareserveren

Error correction

Meld fra til kundeservice


Error description 16694

Error message

Maskinvarefeil

Cause of error

Ukjent maskinvarekonfigurasjon Feil har oppstått ved kontroll av én-/toprosessorsystem.

Error correction

Meld fra til maskinprodusenten


Error description 16695

Error message

Installasjonsfeil

Cause of error

Programvare for et énprosessorsystem kjøres på et toprosessorsystem. Feil programvare.

Error correction

Meld fra til maskinprodusenten


Error description 16696

Error message

Maskinvarefeil

Cause of error

Feil ved lesing av HIK. Maskinvaren kan være defekt.

Error correction

Meld fra til maskinprodusenten


Error description 16697

Error message

Maskinvarefeil

Cause of error

Glue-signatur ble ikke lest. Maskinvaren kan være defekt.

Error correction

Meld eventuelt fra til maskinprodusenten


Error description 16698

Error message

Installasjonsfeil

Cause of error

Ukjent maskinvare. Feil ved G50-identifikasjon.

Error correction

Meld eventuelt fra til maskinprodusenten


Error description 16699

Error message

Maskinvarefeil

Cause of error

Nettverkskortet finnes ikke, eller det har oppstått en intern programvarefeil. MAC-adressen er ikke lest.

Error correction

Meld eventuelt fra til maskinprodusenten


Error description 16700

Error message

Intern programvarefeil

Cause of error

Lesefeil PCI base16

Error correction

Meld fra til kundeservice


Error description 16701

Error message

Intern programvarefeil

Cause of error

Lesefeil PCI base32

Error correction

Meld fra til kundeservice.


Error description 16702

Error message

Installasjonsfeil

Cause of error

Styringen støttes ikke av denne programvaren. Feil maskinvare, eller maskinvaren er defekt.

Error correction

Meld fra til maskinprodusenten


Error description 16703

Error message

Installasjonsfeil

Cause of error

Dette er ingen Heidenhain-styring. Feil maskinvare.

Error correction

Meld fra til maskinprodusenten


Error description 16704

Error message

Intern programvarefeil

Cause of error

Feil ved tilgang til DPRAM

Error correction

Meld fra til kundeservice


Error description 16718

Error message

Spindelturtall utenfor toleranseområde %.2s

Cause of error

- Det faktiske turtallet på spindelen avviker for mye i høyden fra det programmerte turtallet.

Error correction

- Maskinvarefeil
- Meld fra til kundeservice


Error description 16798

Error message

Globale PGM-innst. deaktivert

Cause of error

I driftsmodusen smarT.NC har du valgt sekundærmodusen Kjør, selv om globale programinnstillinger var aktive.

Error correction

TNC deaktiverer automatisk alle aktive, globale programinnstillinger. Du må eventuelt aktivere innstillingene på nytt, hvis du arbeider videre i driftsmodusene Programkjøring enkeltblokk eller Blokkrekke.


Error description 16800

Error message

Filtype ikke tillatt

Cause of error

I driftsmodusen smarT.NC har du forsøkt å åpne en fil som smarT.NC ikke kan bearbeide.

Error correction

Velg bare følgende filtyper når du er i driftsmodusen smarT.NC:
- .HU for enhetsprogram
- .HP for punkttabell
- .HC for konturprogram
- .DXF for eksternt opprettede tegninger


Error description 16830

Error message

Ingen endr. under programkjøring

Cause of error

- Du har forsøkt å redigere et program som akkurat kjøres.
- Du har forsøkt å redigere en tabell som akkurat kjøres, og som programmet holder på å hente inn data fra.

Error correction

- Det må bare utføres endringer når ingen program kjøres.
- Utfør endringer på AFC-innstillingene, etter at du har stoppet programmet (intern stopp) og valgt et nytt med tasten PGM MGT.


Error description 17063

Error message

TNC kan ikke behandle makroen

Cause of error

Under gjenoppretting av maskinstatusen ble det forsøkt å kjøre en NC-makro.

Error correction

Programmeringsstasjonen iTNC kan ikke kjøre NC-makroer under gjenoppretting av maskinstatusen; tilpass eventuelt PLS-programmet.


Error description 17161

Error message

ENDAT, interpolasjon ikke mulig %.2s

Cause of error

- Oppløsningen på den absolutte verdien til ENDAT-giveren lar seg ikke forbedre ved hjelp av det inkrementelle sporet.
- Giveren eller aksen er enten defekt eller står ikke stille under analysen.

Error correction

- Ta kontakt med maskinprodusenten.
- Ta kontakt med HEIDENHAIN hvis problemet vedvarer.


Error description 17162

Error message

Forespørsel el. typeskilt ikke mulig

Cause of error

- Det er ikke mulig å lese ut et elektrisk typeskilt fra DSP
- Feil på maskinvaren.

Error correction

- Ta kontakt med maskinprodusenten.
- Ta kontakt med HEIDENHAIN hvis problemet vedvarer.


Error description 17163

Error message

Feil TRC-kompensering %.2s

Cause of error

- TRC-kompensasjonsfilen kunne ikke overføres til DSP.
- Feil på maskinvaren.

Error correction

- Ta kontakt med maskinprodusenten.
- Ta kontakt med HEIDENHAIN hvis problemet vedvarer.


Error description 17167

Error message

AFC i NCMACRO.SYS mangler

Cause of error

Adaptiv matingskontroll AFC: Det ble forsøkt å kalle opp en NC-makro under en overbelastningsreaksjon, selv om oppføringen AFC mangler i filen NCMACRO.SYS.

Error correction

Meld fra til kundeservice.


Error description 17191

Error message

8160 Akt. strømverdi for høy %.2s

8630 Akt. strømverdi for høy %.2s

Cause of error

- Tillatt maksimumsstrøm på kraftdelen ble overskredet

Error correction

- Kontroller strømregulatorjusteringen
- Meld fra til kundeservice
- Kontroller motortabell, kraftdeltabell og maskinparameter
- Kontroller om det er kortslutninger i systemet


Error description 17192

Error message

C021 Feil DSP-versjon

Cause of error

- MC- og CC-programvaren har ikke blitt kompilert med den samme inkluderingsfilen.

Error correction

- Meld fra til kundeservice
- Kontroller programvareversjonen og last den eventuelt inn på nytt


Error description 17207

Error message

MC: feil S-driftsstaus

Cause of error

Programvarefeil

Error correction

Meld fra til kundeservice


Error description 17384

Error message

For lite hovedminne

Cause of error

Du har forsøkt å kalle opp hjelpesystemet TNCguide, eller stille inn et asiatisk dialogspråk, selv om styringsenheten ikke har nok arbeidsminne.

Error correction

Oppgrader hovedminnet til styringsenheten til minst 256 MB. Ta kontakt med maskinprodusenten når det gjelder dette.


Error description 17386

Error message

Palettbearbeiding ikke tillatt

Cause of error

Du har forsøkt å utføre en palettbearbeiding, selv om funksjonen Global programinnstilling er aktiv.

Error correction

Opphev de globale programinnstillingene, og start palettbearbeidingen på nytt.


Error description 17387

Error message

M128 ikke tillatt

Cause of error

Du har sperret akser med funksjonen Globale programinnstillinger med M128 aktiv.

Error correction

Funksjonene M128 og Sperre akser kan ikke være aktive samtidig.
Deaktiver enten funksjonen Sperre akser eller M128.


Error description 17390

Error message

PLANE-funksj.: MOVE i. tillatt

Cause of error

Du har programmert roteringsakser med valget MOVE for funksjonen PLANE AXIS 3.
I så fall måtte TNC kunne kjøre 6 akser samtidig, men det er bare mulig å interpolere maksimum 5 akser.

Error correction

- Bruk posisjoneringen TURN
- Bruk posisjoneringen STAY, og kjør roteringsakser til L A+Q120 B+Q121 C+Q122 i den neste NC-blokken


Error description 17411

Error message

8430 Feil ved skifte av akser %.2s

Cause of error

En akse som fremdeles befant seg i den lukkede kontrollkretsen, ble tatt ut av maskinkonfigurasjonen

Error correction

- Kontroller og endre eventuelt på PLS-programmet
- Kontroller MP10 (kan ikke stilles på null så lenge en akse er innkoblet)
- Meld fra til kundeservice


Error description 17438

Error message

Maskinvaren simuleres

Cause of error

Finner ikke CCU. Derfor er det skiftet til simuleringsmodus.

Error correction

- Kontroller CCU
- Kontroller forbindelsen til CCU


Error description 17478

Error message

88C0 Maks. nominelt motorturtall %s overskredet

Cause of error

- Akse: Maksimal matehastighet er høyere enn motorens maksimumsturtall (N-MAX) multiplisert med MP1054
- Spindel: Maksimal spindelturtall er høyere enn motorens maksimumsturtall (N-MAX) multiplisert med giroverføringen
- Forholdet mellom pulstallet til posisjonsmålesystemet og pulstallet til motormålesystemet er feil
- Inndata N-Max i motortabellen er feil
- Feil inndata i MP2200
- EcoDyn: Den valgte matingen vil overskride maksimal tillatt spenning

Error correction

- Meld fra til kundeservice
- Kontroller N-MAX i motortabellen
- Kontroller MP 1010, MP 1054
- Kontroller maskinparameteren for spindelhastigheten
- Kontroller kolonne STR i motortabell og MP3142
- Kontroller MP2200.x


Error description 17479

Error message

88D0 Kinematisk kompensering %s ikke mulig

Cause of error

Kinematisk kompensasjon bare mulig for
- Akser med dobbel hastighet
- PWM-frekvensen mindre eller lik 5 kHz

Error correction

- Meld fra til kundeservice
- Kontroller MP7610
- Kontroller MP2180


Error description 17480

Error message

C600 Strømforskyvning %s for stor

Cause of error

- Strømforskyvningen for kraftdelen er for stor.

Error correction

- Meld fra til kundeservice
- Kontroller/erstatt PWM-kabelen
- Skift ut kraftdelen
- PWM-utgangen på CC er defekt


Error description 17481

Error message

C640 PIC-kobling ikke mulig %.2s

Cause of error

- Den nominelle verdien (S i inverter.inv) har endret seg
- etter DSP-start, eller
- etter start av strømregulatorjusteringen, eller
- etter kobling av driftberedskapen for kraftdelen.

Error correction

- Kontroller LT-inndata (MP2100) i MP-filen
- Kontroller den nominelle verdien til PICS (kolonne S i inverter.inv)
- Endre eventuelt på PWM-frekvensen (til >= 5 kHz)
- Skift eventuelt kraftdelen


Error description 17614

Error message

8320 PIC: Aktuell verdi er ulik nominell verdi %.2s

Cause of error

- Nominell verdi (verdi i kolonne S for valgt kraftdel til filen inverter.inv) = 1, men:
- det finnes ingen PIC
- det er ikke mulig å koble PIC
- PIC-tilgang er deaktivert (MP2221, Bit0=1)
- nominell verdi (verdi i kolonne S for valgt kraftdel for filen inverter.inv) = 0, men:
- PIC-tilgang er deaktivert (MP2221, Bit0=1) og PIC er allerede stilt inn på 1

Error correction

- Kontroller angitt kraftdel i maskinparameterfilen (MP2100)
- Kontroller den nominelle verdien til PICS (verdi i kolonne S for valgt kraftdel til filen inverter.inv)
- Endre eventuelt på PWM-frekvensen (til >= 5 kHz)
- Skift eventuelt kraftdelen


Error description 17662

Error message

Aktivt arbeidsområde inneh. feil

Cause of error

Arbeidsområdet er endret under programavbrudd.

Error correction

Velg riktig arbeidsområde på nytt.


Error description 17663

Error message

DCM: Statusinnst. inneh. feil

Cause of error

Maskinparameteren MP7300 er definert slik at verktøydataene slettes av TNC ved programslutt. En kollisjonsbeskyttet prosedyre vil ikke lenger være mulig.

Error correction

Definer MP7300 slik at TNC ikke tilbakestiller verktøystatusen ved programslutt og utfører TOOL CALL, slik at korreksjonsverdiene er aktive.


Error description 17735

Error message

MC, avvik nom./akt. verdier er for stort %.2s

Cause of error

Slepeavstanden til en akse som beveger seg, er større enn verdien som er angitt i maskinparameteren MP641.x.

Error correction

- Senk hastigheten på bearbeidingsmatingen, øk turtallet.
- Eliminer eventuelle vibrasjonskilder.
- Hvis det skjer gjentatte ganger: Meld fra til kundeservice.


Error description 17738

Error message

Endebryter %.2s+

Cause of error

Verktøyets beregnede bane overskrider maskinens pos. arbeidsområde.
Det pos. arbeidsområdet er definert med MP91x.x.

Error correction

- Kontroller de programmerte koordinatene, og endre ev. på programmet.
- Kontroller nullpunktet, og still ev. inn nullpunktet på nytt.


Error description 17739

Error message

Endebryter %.2s-

Cause of error

Den beregnede banen til verktøyet overskrider arbeidsområdet til maskinen.
Neg. arbeidsområde er definert med MP92x.x.

Error correction

- Kontroller de programmerte koordinatene, og endre ev. på programmet.
- Kontroller nullpunktet, og still ev. inn nullpunktet på nytt.


Error description 17938

Error message

Forbindelsen EnDat er ikke mulig

Cause of error

Kan ikke opprette en forbindelse til målesystemet med EnDat-grensesnittet.

Error correction

- Kontroller forbindelsen till EnDat-målesystemet
- Meld fra til kundeservice


Error description 18052

Error message

88E0 Bremsetest %s er ikke mulig

Cause of error

- Bremsetest er ikke mulig fordi aksen ikke befinner seg i den lukkede kontrollkretsen.

Error correction

- Meld fra til kundeservice
- Programvarefeil


Error description 18053

Error message

C670 Motorgiver: EnDat 2.2 ikke mulig %.2s

Cause of error

- EnDat-kommunikasjon inneholder feil
- I motortabellen er det valgt en enkoder med EnDat 2.2-grensesnitt, selv om ingen EnDat 2.2 enkoder er tilkoblet
- Kan ikke lese EnDat 2.2-protokollen
- EnDat-målesystemet har for lav interpolasjon i EnDat2.2-modus (lavere enn 1024, f.eks. EQN1325). Drift bare mulig i EnDat2.1-modus.

Error correction

- Kontroller om målesystemet støtter EnDat 2.2
- Kontroller motortabellen (kolonne SYS)
- Kontroller maskinparameteren MP2206.x
- Kontroller jording og avskjerming for kabelen
- Kontroller kablene (sammenlign ID-numrene til kabelen med dokumentasjonen)
- Kontroller kabelen til turtallsmåleinstrumentet (defekt eller for lang)
- Kontroller turtallsmåleinstrument
- Skift EnDat-modus (MP2206)
- Bytt styringskretskortet for motoren
- Meld fra til kundeservice


Error description 18054

Error message

C680 Posisjonsenkoder: EnDat 2.2 ikke mulig %.2s

Cause of error

- EnDat-kommunikasjon inneholder feil
- I MP 118/119 er det valgt en enkoder med EnDat 2.2-grensesnitt, selv om ingen EnDat 2.2 enkoder er tilkoblet
- Kan ikke lese EnDat 2.2-protokollen

Error correction

- Kontroller om posisjonsmålesystemet støtter EnDat 2.2
- Kontroller maskinparameter MP 118/119
- Kontroller jording og avskjerming for kabelen
- Kontroller kablene (sammenlign ID-numrene til kabelen med dokumentasjonen)
- Kontroller kabelen til posisjonsmåleinstrumentet (defekt eller for lang)
- Kontroller posisjonsmåleinstrumentet
- Skift EnDat-modusen (MP 118/MP119)
- Bytt styringskretskortet for motoren
- Meld fra til kundeservice


Error description 18060

Error message

3DROT ikke tillatt

Cause of error

Du har forsøkt å utføre en av funksjonene nedenfor med aktivert Rotering av arbeidsplan:
- Sett nullpunkt
- En touch-probe-syklus 40x for registrering av en skråstilling

Error correction

Sett Rotering av arbeidsplan på inaktiv, og start programmet på nytt.


Error description 18075

Error message

MC 1. overskridelse endebryter %.2s+

Cause of error

Sikkerhetsendebryteren MP650.x er overskredet for første gang.

Error correction

- Opphev feilmeldingen med Maskin På og kjør til endebryterområdet.


Error description 18076

Error message

MC 1. overskridelse endebryter %.2s-

Cause of error

Sikkerhetsendebryteren MP670.x er overskredet for første gang.

Error correction

- Opphev feilmeldingen med Maskin På og kjør til endebryterområdet.


Error description 18145

Error message

Anropt PGM er endret

Cause of error

Du har endret et NC-program og ennå ikke lagret det som er hentet opp av et annet NC-program i programkjøringen.

Error correction

Lagre NC-programmet du har anropt (anrop f.eks. filbehandlingen ved hjelp av tasten PGM MGT), og start det anropende NC-programmet på nytt.


Error description 18146

Error message

Flere merker er ikke tillatt

Cause of error

Du har forsøkt å utføre en av funksjonene nedenfor selv om flere filer og/eller kataloger er merket:
- Åpne med
- Gi nytt navn
- Aktiver/opphev skrivebeskyttelsen
- Velg fil
- Fjern USB-enhet

Error correction

Pass på at bare én fil eller USB-enheten er merket, og utfør funksjonen på nytt.


Error description 18147

Error message

Funk. er ikke mulig for katalog

Cause of error

Du har forsøkt å utføre en av funksjonene nedenfor selv om en katalog er valgt:
- Åpne med
- Aktiver/opphev skrivebeskyttelsen
- Velg fil

Error correction

Pass på at én fil er merket, og utfør funksjonen på nytt.


Error description 18148

Error message

PGM-besk. er ikke satt/kan opph.

Cause of error

Du har forsøkt å aktivere eller oppheve filbeskyttelsen, selv om filbeskyttelsen allerede er aktivert eller opphevet.

Error correction

Kontroller hvordan filbeskyttelsen er aktivert og utfør eventuelt funksjonen på nytt.


Error description 18149

Error message

Filtype beskyttet av MP

Cause of error

Du har forsøkt å endre eller slette en fil, selv om denne filtypen er beskyttet av maskinparametere.

Error correction

Kontroller eventuelt maskinparameter 7224.1 og aktiver på nytt.


Error description 18150

Error message

ÅPNE MED er ikke tillatt

Cause of error

Du har forsøkt å åpne en fil med funksjonen ÅPNE MED, selv om det bare finnes et redigeringsprogram for denne filtypen.

Error correction

Åpne filen direkte med funksjonstasten VELG eller med tasten ENT.


Error description 18156

Error message

Kan ikke fjerne USB-enhet

Cause of error

Du forsøkte å utføre funksjonen Fjerne USB-enhet, selv om TNC i øyeblikket har tilgang til denne enheten.

Error correction

Kontroller om en fil i denne stasjonen er valgt i en ønsket driftsmodus. Velg ev. en anne fil som er lagret på harddisken til TNC, og utfør funksjonen på nytt.


Error description 18157

Error message

Ingen USB-enhet er merket

Cause of error

Du forsøkte å utføre funksjonen Fjerne USB-enhet, selv om du ikke har merket en USB-enhet i katalogstrukturen.

Error correction

Marker den USB-enheten som skal fjernes i katalogstrukturen og utfør funksjonen på nytt.


Error description 18220

Error message

PL-konfigurasjonen inneh. feil

Cause of error

Fysisk PL-antall av PLB 510 eller PL 4xxB avviker fra innstillingene i MP4031.

Error correction

- Meld fra til kundeservice
- Kontroller konfigurasjonen i MP4031
- Kontroller kablingen PLB 510 eller PL 4xxB
- Slå styringen av og på igjen.


Error description 18273

Error message

F300 CC%d avbrutt utkoblingstest %d

Cause of error

- Utkoblingstesten ble automatisk avluttet fordi maks. tillatt ventetid ble overskredet.
- NC avslutter ikke et testavsnitt forskriftsmessig.
- NC utfører ikke en bestemt test.

Error correction

- Kontroller om en tidligere systemfeil i NC har ført til brudd i et testavsnitt
- Kontroller programvareversjonen
- Meld fra til kundeservice


Error description 18280

Error message

%s

Cause of error


Error description 18281

Error message

A082 CC%d NE2-nivået endres ikke etter 0 ved dyn. test

Cause of error

- Under en dynamisk test på 2. nødstoppsløyfe forventes det et skifte til 0 V-nivå på inngangen (NE2) for en kort tid (senest hvert 1,5 min). Denne feilen inntreffer hvis det under testen, innen et tidsvindu på 100 ms, oppstår et vedvarende 0 V- eller
24 V-nivå.
- Tidsvinduet for den dynamiske testen er for kort (problemer med kalkuleringstiden, programvarefeil)

Error correction

- Kontroller programvareversjonen
- Meld fra til kundeservice
- Kontroller kablingen
- Kontroller nødstoppbryteren.
- Bytt ut maskinvaren.


Error description 18303

Error message

CC%d akseomformer RDY=0 (sikkerhetsrelé)

Cause of error

Sikkerhetsreleet for akser (K1) har lukking med 0V.

Error correction

- Kontroller maskinvaren.


Error description 18304

Error message

CC%d akseomformer RDY=1 (sikkerhetsrelé)

Cause of error

Sikkerhetsreleet for akser (K1) har lukking med +24V.

Error correction

- Kontroller maskinvaren.


Error description 18325

Error message

MC S-programvarefeil %d

Cause of error

- Programvarefeil

Error correction

- Meld fra til kundeservice


Error description 18371

Error message

MC-starttest ikke mulig for utkoblingskanaler

Cause of error

PLS-kommandoen Start test av utkoblingskanaler forekom selv om inngang maskin På er inaktiv.

Error correction

- Feil i PLS-programmet
- Meld fra til kundeservice


Error description 18401

Error message

Intern feil ved kopiering.

Cause of error

Intern programvarefeil under kopiering av filer.

Error correction

Meld fra til kundeservice.


Error description 18429

Error message

9200 Feil i MP2606.x

Cause of error

- For CC 424 er inndataområdet til MP2606.x: 0,0 til 0,8.

Error correction

- Kontroller inndataverdi MP2606.x
- Meld fra til kundeservice


Error description 18430

Error message

9340 PWM-frekvens inneh. feil

Cause of error

- Den angitte PWM-frekvensen i MP2180 ligger utenfor det tillatte inndataområdet
- Det ble valgt PWM-frekvenser som ikke skal kombineres med hverandre

Error correction

- Kontroller MP2180
- Meld fra til kundeservice


Error description 18431

Error message

9350 PWM-frekvens for høy

Cause of error

- PWM-frekvens via 5000kHz for PWM-utgang X51 eller X52 er valgt, selv om PWM-utgang X53 eller X54 er aktiv

Error correction

- Kontroller MP2180 for PWM-utgang X51 eller X52
- Deaktiver PWM-utgang X53 og/eller X54
- Meld fra til kundeservice


Error description 18432

Error message

9370 Fil: Inverter.inv støttes ikke %s

Cause of error

- Filen: Invert.inv støttes ikke av denne programvaren.

Error correction

- Fil: Erstatt Inverter.inv med Motor.amp
- Meld fra til kundeservice


Error description 18433

Error message

93A0 PDT1-forstyring strømregulator: feil motortype

Cause of error

- Aktivert via MP2440 PDT1-forstyringen for strømreguleringskretsen til et drev med for eksempel en lineær- eller asynkronmotor.
- PDT1-forstyring bare mulig for strømreguleringskretsen til et drev med synkronmotor.

Error correction

- Deaktiver PDT1-forstyringen ved å legge inn verdien '0' i MP2440.
- Meld fra til kundeservice.


Error description 18434

Error message

E000 Starttest ikke mulig for utkoblingskanaler

Cause of error

- Ikke mulig å starte test av utkoblingskanalene med PLS, da styringen ikke er i tilstanden AUTO.
- Styringen befinner seg i nødstopptilstand.
- Inngangen Maskin På er inaktiv.

Error correction

- Kontroller PLS-programmet og korriger hvis nødvendig.
- Meld fra til kundeservice.


Error description 18435

Error message

E190 RDY.x-statusen for akser er aktiv (sikkerhetsrelé)%s

Cause of error

- Målt status for -STO.A.G-signalet forblir inaktiv på testtidspunktet ('high'-nivå)
- -STO.A.G-signalet skifter ikke til aktiv status ('low'-nivå) selv om MC stiller inn respektiv signalstatus
- Effektdelen (omformer) på minst 1 fremtrekkakse eller hjelpeakse sperres ikke via -STO.A.G-signalet.

Error correction

- Kontroller kablingen
- Maskinvaren er defekt
- Meld fra til kundeservice


Error description 18436

Error message

9210 MP2520 %s for stor

Cause of error

- Differensialfaktoren er for høy (maksimumsverdi 0,5 [As^2/rev])

Error correction

- Sett MP2520.x til lavere enn 0,5
- meld fra til kundeservice


Error description 18437

Error message

89F0 PLS-inngang inaktiv %s

Cause of error

- I MP4130.0 er det definert en hurtigere PLS-inngang som forblir inaktiv når drevet kobles inn.
- Via W522 aktiveres ikke den hurtige PLS-inngangen.

Error correction

- Meld fra til kundeservice
- Kontroller PLS-programmet
- Kontroller den hurtige PLS-inngangen (MP4130.0)


Error description 18438

Error message

9360 "double speed" er ikke mulig %1

Cause of error

- Reguleringskretsen på X51 eller X52 er definert som dobbelhastighet, selv om reguleringskretsen på X53 eller X54 er aktiv
- Reguleringskretsen på X55 eller X56 er definert som dobbelhastighet, selv om reguleringskretsen på X57 eller X58 er aktiv (kun CC 4xx med 8 reguleringskretser)

Error correction

- Definer reguleringskretsen på X51 eller X52 som enkelthastighet, eller deaktiver PWM-utgang X53 eller X54
- Definer reguleringskretsen på X55 eller X56 som enkelhastighet, eller deaktiver PWM-utgang X57 eller X58 (kun CC 4xx med 8 reguleringskretser)
- Meld fra til kundeservice


Error description 18439

Error message

9380 Modulparam. for spenn.besk. %.2s

Cause of error

- Inndata i MP2160 er feil
- Det har oppstått en intern programvarefeil

Error correction

- Kontroller inndata MP2160
- Kontroller programvareversjonen
- Meld fra til kundeservice


Error description 18440

Error message

9390 Økte strømreguleringsfaktorer: Feil motortype %s

Cause of error

- I MP2450 er kompensasjonen i strømreguleringskretsen aktivert for en annen motortype (lineærmotor, asynkronmotor) enn synkronmotor.

Error correction

- Deaktiver kompensasjonen for økte strømregulatorfaktorer ved å angi verdien "0" i MP2450.


Error description 18441

Error message

93B0 PDT1-forstyring strømregulator: ugyldig hjørnefrekvens

Cause of error

- Ikke godkjent grensefrekvens i MP2440.
- Avhengig av den innstilte PWM-frekvensen er maks. følgende grensefrekvenser godkjent:
PWM-frekvens Maks grensefrekvens
3333 Hz 800 Hz
4000 Hz 960 Hz
5000 Hz 1200 Hz
6666 Hz 1600 Hz
8000 Hz 1920 Hz
10000 Hz 2400 Hz

Error correction

- Før inn godkjent grensefrekvens i MP2440.
- Meld fra til kundeservice.


Error description 18442

Error message

E1A0 RDY.x-statusen til akser er inaktiv (sikkerhetsrelé)%s

Cause of error

- Målt status for -STO.A.G-signalet forblir aktiv på testtidspunktet ('high'-nivå)
- -STO.A.G-signalet skifter ikke til inaktiv status ('high'-nivå) selv om MC stiller inn respektiv signalstatus
- Effektdelen (omformer) på minst 1 fremtrekkakse eller hjelpeakse sperres via -STO.A.G-signalet.

Error correction

- Kontroller kablingen
- Maskinvaren er defekt
- Meld fra til kundeservice


Error description 18472

Error message

8330 Bremsetest er avbrutt %s

Cause of error

Bremsetesten ble avbrutt av
- PLS via modul 9161 = 0
- manglende åpningssignal (nødstopp, X150, ...)
- en annen feilmelding

Error correction

- Kontroller PLS-programmet
- Kontroller åpningssignalet
- Meld fra til kundeservice


Error description 18473

Error message

9220 Feil inngang på turtallmåler

Cause of error

- Feil oppføring i MP112 eller MP113
- Tilordningen mellom turtallsenkoderinngangen og PWM-utgangen er feil

Error correction

- Kontroller MP112 eller MP113
- Ta kontakt med kundeservice


Error description 18474

Error message

9230 Ukjent motortype

Cause of error

- Feil motortype i motortabellen
- Ikke støttet motortype i motortabellen
- Motordata i motortabellen er feil

Error correction

- Meld fra til kundeservice


Error description 18475

Error message

9240 Måleenhetstype %s inneholder feil

Cause of error

- Den valgte enkoderen passer ikke for den tilkoblede giveren
Eksempler:
valgt: EnDat, tilkoblet: inkrementalgiver
valgt: EnDat 2.1, tilkoblet: EnDat 2.2
- En enkoder som ikke støttes av denne CCen, er valgt

Error correction

- Kontroll av MP2206 (eller SYS i motortabellen)
- Ta kontakt med kundeservice


Error description 18476

Error message

9250 Motorgiver: EnDat 2.2 ikke mulig %.2s

Cause of error

- EnDat-kommunikasjon inneholder feil
- I motortabellen er det valgt en enkoder med EnDat 2.2-grensesnitt, selv om ingen EnDat 2.2-enkoder er tilkoblet
- Kan ikke lese EnDat 2.2-protokollen

Error correction

- Kontroller om enkoderen støtter EnDat 2.2
- Kontroller motortabellen (kolonne SYS)
- Kontroller maskinparameteren MP2206.x
- Kontroller jording og avskjerming for kabelen
- Bytt styringskretskortet for motoren
- Kontroller kablene (sammenlign ID-nummeret på kabelen med dokumentasjonen)
- Kontroller kabelen til turtallsmåleinstrumentet (defekt eller for lang)
- Kontroller turtallsmåleinstrument
- Meld fra til kundeservice


Error description 18477

Error message

9270 Nominelt motorturtall ukjent

Cause of error

- Inndata i motortabellen er null

Error correction

- Meld fra til kundeservice


Error description 18478

Error message

9280 Parameterfilter 1 ugyldig %.2s

Cause of error

- Feil inndata i MP2542.x, MP2552.x, MP2562.x eller MP2572.x
- Det har oppstått en intern programvarefeil

Error correction

- Kontroller inndata for MP2542.x, MP2552.x, MP2562.x og MP2572.x
- Kontroller programvareversjonen
- Meld fra til kundeservice


Error description 18479

Error message

9290 Parameterfilter 2 ugyldig %.2s

Cause of error

- Feil inndata i MP2543.x, MP2553.x, MP2563.x eller MP2573.x
- Det har oppstått en intern programvarefeil

Error correction

- Kontroller inndata for MP2543.x, MP2553.x, MP2563.x og MP2573.x
- Kontroller programvareversjonen
- Meld fra til kundeservice


Error description 18480

Error message

92A0 Parameterfilter 3 ugyldig %.2s

Cause of error

- Feil inndata i MP2544.x, MP2554.x, MP2564.x eller MP2574.x
- Det har oppstått en intern programvarefeil

Error correction

- Kontroller inndata for MP2544.x, MP2554.x, MP2564.x og MP2574.x
- Kontroller programvareversjonen
- Meld fra til kundeservice


Error description 18481

Error message

92B0 Parameterfilter 4 ugyldig %.2s

Cause of error

- Feil inndata i MP2545.x, MP2555.x, MP2565.x eller MP2575.x
- Det har oppstått en intern programvarefeil

Error correction

- Kontroller inndata for MP2545.x, MP2555.x, MP2565.x og MP2575.x
- Kontroller programvareversjonen
- Meld fra til kundeservice


Error description 18482

Error message

92C0 Param. Filter 5 ugyldig %.2s

Cause of error

- Feil inndata i MP2546.x, MP2556.x, MP2566.x eller MP2576.x
- Det har oppstått en intern programvarefeil

Error correction

- Kontroller inndata for MP2546.x, MP2556.x, MP2566.x og MP2576.x
- Kontroller programvareversjonen
- Meld fra til kundeservice


Error description 18483

Error message

92D0 Motorens pulstall har endret seg

Cause of error

- Motorens pulstall har endret seg uten at drevet er koblet ut.

Error correction

- Meld fra til kundeservice


Error description 18484

Error message

92E0 Feil på pulstall for motorenkoder %s

Cause of error

- Parametriserte enkoderpulstall avviker fra de fastsatte EnDat-pulstallene
- Feil inndata i MP2202
- Feil oppføring i STR i motortabellen
- EnDat 2.2 motorenkodere uten pulstallangivelse må parametriseres med STR=1 eller MP2202=1

Error correction

- Endre MP2202
- Endre STR i motortabellen
- Ta kontakt med kundeservice


Error description 18486

Error message

9300 Feltvinkelfastsetting %s ikke tillatt

Cause of error

- Feltvinkelbestemmelse ikke tillatt i denne modusen
- Den valgte fremgangsmåten for å fastsette feltvinkelen er ugyldig, eller ikke mulig med måleinstrumentet

Error correction

- Kontroller inndata i MP2250.x (bare CC 424), MP2252.x (bare CC 424) og MP2254.x og/eller inndata i kolonnen SYS i motortabellen
- Meld fra til kundeservice


Error description 18487

Error message

9310 Inng. for pos.enkoder inneh. feil

Cause of error

- Det er valgt feil inngang for posisjonsenkoderen (MP110.x/MP111.x)
- Tillatte konfigurasjoner CC424:
6 reguleringssløyfer: X201 til X206
8 reguleringssløyfer: X201 til X208
10 reguleringssløyfer: PWM-utganger X51 til X56: X201 til X206
PWM-utganger X57 til X60: X207 til X210
12 reguleringssløyfer: PWM-utganger X51 til X56: X201 til X206
PWM-utganger X59 til X64: X209 til X214
14 reguleringssløyfer: PWM-utganger X51 til X58: X201 til X208
PWM-utganger X59 til X64: X209 til X214
16 reguleringssløyfer: PWM-utganger X51 til X58: X201 til X208
PWM-utganger X59 til X66: X209 til X216
- Tillatte konfigurasjoner CC61xx:
PWM-utgang <-> posisjonsenkoder
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- Kontroller MP110.x/MP111.x
- Meld fra til kundeservice


Error description 18488

Error message

C480 U-f-aktuatordrift med giver %.2s

Cause of error

- I motortabellen er U-f-aktuatordrift stilt inn (STR == 0), men samtidig er det angitt en motorgiver (SYS <> 0)

Error correction

- Korriger inndata for giveren i motortabellen
- Meld fra til kundeservice


Error description 18489

Error message

C650 Ingen ENDAT-interpolasjonsfaktor %.2s

Cause of error

- Ingen ENDAT-interpolasjonsfaktor mottatt fra MC
- Det har oppstått en intern programvarefeil

Error correction

- Kontroller programvareversjonen
- Meld fra til kundeservice


Error description 18490

Error message

CFF0 Alarm akse %.2s modul=%d linje=%d

Cause of error

- Det har oppstått en intern programvarefeil

Error correction

- Meld fra til kundeservice


Error description 18491

Error message

E180 Amplit. for Z1-spor for høy. %.2s

Cause of error

- Amplituden til Z1-spor-målesystemsignalet på turtallsmåleinstruementet er for høy
- Feil på motorgiversignalet
- Kortslutning på motorgiverkabelen
- Z1-spor-signalamplituden for motorgiver for høy

Error correction

- Kontroller tilkoblingen av motorgiveren
- Kontroller kabelen på turtallsmåleinstrumentet
- Kontroller motorgiveren
- Meld fra til kundeservice


Error description 18497

Error message

PROFIBUS/PROFINET: maskinvarefeil

Cause of error

TNC kan ikke aktivere ProfiNet-grensesnittet.
ProfiNet-grensesnittet er defekt eller ikke kompatibelt med TNC.

Error correction

Meld fra til maskinprodusenten


Error description 18498

Error message

Feil ved maskinvarekontroll av ProfiNet-grensesnitt

Cause of error

TNC kan ikke åpne maskinvarefilen for ProfiNet-grensesnittet.

Error correction

Meld fra til maskinprodusenten


Error description 18499

Error message

Feil ved maskinvareoppdatering til ProfiNet-grensesnitt

Cause of error

TNC kan ikke lese maskinvarefilen for ProfiNet-grensesnittet.

Error correction

Meld fra til maskinprodusenten


Error description 18500

Error message

Maskinvarefilen for ProfiNet-grensesnittet inneholder feil

Cause of error

TNC har funnet en kontrollsumfeil i maskinvarefilen for ProfiNet-grensesnittet.

Error correction

Meld fra til kundeservice.


Error description 18501

Error message

Feil ved maskinvareoppdatering til ProfiNet-grensesnitt

Cause of error

Under oppdatering av maskinvaren på ProfiNet-grensesnittet har det oppstått en feil.

Error correction

Meld fra til maskinprodusenten


Error description 18502

Error message

ProfiNet: maskinvarefeil

Cause of error

TNC kan ikke konfigurere ProfiNet-grensesnittet.
Mulige årsaker:
- Konfigurasjonsdatoene for ProfiNet-grensesnittet er ufullstendige eller feil.
- Maskinvaren til ProfiNet-grensesnittet er ikke kompatibel med styringsprogramvaren.

Error correction

Meld fra til maskinprodusenten


Error description 18503

Error message

ProfiNet: maskinvarefeil

Cause of error

Maskinvaren til ProfiNet-grensesnittet er ikke kompatibel med TNC.

Error correction

Meld fra til maskinprodusenten


Error description 18504

Error message

Initialisering av ProfiNet-grensesnitt ikke utført

Cause of error

TNC kan ikke lese en ProfiNet-prosjektfil.

Error correction

Meld fra til maskinprodusenten


Error description 18505

Error message

Initialisering av ProfiNet-grensesnitt ikke utført

Cause of error

ProfiNet-grensesnittet krever prosjektfiler fra TNC, som ikke er tilgjengelige på TNC.

Error correction

Meld fra til maskinprodusenten


Error description 18506

Error message

Ingen maskinvare eller maskinvare med feil på ProfiNet-grensesn.

Cause of error

ProfiNet-grensesnittet har ingen maskinvare.

Error correction

Meld fra til maskinprodusenten


Error description 18507

Error message

Kommandoen kan ikke utføres

Cause of error

ProfiNet-programvaremodulen kan ikke utføre en kommando.
Mulige årsaker:
- Den adresserte ProfiNet-terminalen befinner seg i en tilstand hvor utførelsen av kommandoen ikke er mulig.
- Den adresserte ProfiNet-terminalen eksisterer ikke eller er ikke tilgjengelig.
- Kommandokoden er ukjent

Error correction

Meld fra til kundeservice.


Error description 18508

Error message

Innlesing av ProfiNet-konfigurasjonsdata ikke utført

Cause of error

ProfiNet-programvaremodulen kan ikke lese konfigurasjonsdatoene.

Error correction

Kontroller konfigurasjonsdatoene, og start styringen på nytt.


Error description 18509

Error message

Initialisering av ProfiNet-grensesnitt ikke utført

Cause of error

Det har oppstått feil under initialisering av ProfiNet-grensesnittet.
Mulige årsaker:
- TNC kan ikke aktivere ProfiNet-grensesnittet.
- Maskinvaren til ProfiNet-grensesnittet passer ikke til styringsprogramvaren.
- Konfigurasjonsdatoene for ProfiNet-grensesnittet er feil.

Error correction

Meld fra til maskinprodusenten.


Error description 18629

Error message

Programvarealt. ikke aktivt

Cause of error

Du forsøkte å bruke et programvarealternativ som ikke var aktivert på din TNC.

Error correction

Ta kontakt med maskinprodusenten eller med styringsprodusenten hvis du ønsker å kjøpe programvarealternativet.


Error description 18630

Error message

Kan ikke gjenopprette kinematikk

Cause of error

Du forsøkte å skrive en kinematikk på nytt som ikke stemmer overens med den kinematikken som er aktiv i øyeblikket.

Error correction

Skriv bare kinematikker på nytt som du først har sikret via en identisk kinematikkbeskrivelse.


Error description 18631

Error message

Funksjon ikke tillatt

Cause of error

Du forsøkte å bruke en funksjon som nå er sperret av Feature Content Level.

Error correction

FCL-funksjonene blir standardmessig sperret etter en programvareoppdatering. Ved å taste inn tallkoden 65535 i SIK-menyen kan du aktivere disse funksjonene for en bestemt testperiode. Hvis du ønsker at FCL-funksjonene alltid skal være aktivert, kan du
kjøpe en tallkode og taste inn denne. Ta kontakt med maskinprodusenten eller med styringsprodusenten.


Error description 18632

Error message

Selvmotsigende råemnemål

Cause of error

Du har i en bearbeidingssyklus definert råemnemålinger som er mindre enn ferdigemnemålingene.

Error correction

Kontroller syklusdefinisjonen og korriger inndataverdiene.


Error description 18766

Error message

C022 Feil konfigurasjon av SMB eller SPL

Cause of error

- Konfigurasjonsfeil i HSCI-systemet
- Konfigurasjonen til det sikre maskinkontrollpanelet MB 6xx S eller en sikker PL 6xxx S har feil.
- Det er tilkoblet en ny enhetstype som ennå ikke støttes av den aktuelle CC-programvaren.
- Konfigurasjonsdatoene fra MC til CC inneholder feil.

Error correction

- Programvareoppdatering
- Meld fra til kundeservice


Error description 18768

Error message

C026 CC-CC kommunikasjon, Watchdog-feil

Cause of error

- En HSCI-deltaker forårsaker en forskyvningsfeil
- Telegramstørrelse via MC passer ikke
- Avbrudd i telegramoverføringen

Error correction

- Programvareoppdatering
- Skift PL 6xxx S
- Meld fra til kundeservice


Error description 18770

Error message

C02C Watchdog-feil i PL/SPL-komponentgruppe

Cause of error

- Watchdog for PL 6xxx (S) er ikke utløst
- Maskinvarefeil på PL 6xxx (S)

Error correction

- Skift PL 6xxx (S)
- Meld fra til kundeservice


Error description 18771

Error message

C02D Watchdog-feil HSCI-modul

Cause of error

- HSCI-komponenten på CC er defekt
-> ikke lenger mulig å motta HSCI-telegrammer
-> ingen utløsning i ettertid
- HSCI-kabelen er defekt

Error correction

- Kontroller pluggforbindelsen HSCI-kabel
- Kontroller/skift ut HSCI-kabelen
- Skift ut CC
- Meld fra til kundeservice


Error description 18773

Error message

C025 CC-CC kommunikasjon, CRC-feil

Cause of error

- En HSCI-deltaker forårsaker en forskyvningsfeil
- Telegramstørrelse via MC passer ikke

Error correction

- Programvareoppdatering
- Meld fra til kundeservice


Error description 18774

Error message

C027 HSCI-telegram mangler

Cause of error

- HSCI-telegram (Low-Prio) mangler
- En HSCI-deltaker forårsaker en feil
- Telegramliste i MC har feil

Error correction

- Kontroller HSCI-enheter
- Programvareoppdatering
- Meld fra til kundeservice


Error description 18775

Error message

C028 MC-bekreftelse mangler

Cause of error

- Du har ikke kvittert for en HSCI-melding fra CC til MC

Error correction

- Programvareoppdatering
- Meld fra til kundeservice


Error description 18777

Error message

C02B Watchdog-feil på maskinens kontrollpanel

Cause of error

- Watchdog for MB 6xx S er ikke utløst
- Maskinvarefeil på MB 6xx S

Error correction

- Skift MB 6xx S
- Meld fra til kundeservice


Error description 18786

Error message

9330 Feil plasseringsstøpsel konfigurert %s

Cause of error

- Det er konfigurert en posisjonsplugg som ikke eksisterer

Error correction

- Kontroller posisjonspluggens konfigurasjon
- Meld fra til kundeservice


Error description 18790

Error message

9260 Endring av motorparameteren

Cause of error

- Motortypen er endret uten at drevet ble koblet ut

Error correction

- Meld fra til kundeservice


Error description 18791

Error message

BB00 CC%d MC-kommando %d for CC-programvaren er ikke tillatt

Cause of error

- MC-kommandoen er ikke tillatt for denne programvarevarianten av CC
- MC-kommandoen er ikke tillatt på dette tidspunktet Desimalkode = low-byte for kommandokodene (0...255)
- Intern programvarefeil

Error correction

- Kontroller programvareversjonen
- Meld fra til kundeservice


Error description 18792

Error message

9320 Posisjonsenkoder: EnDat 2.2 ikke mulig %.2s

Cause of error

- EnDat-kommunikasjonen inneholder feil
- I MP 118/119 er det valgt en enkoder med EnDat 2.2-grensesnitt, selv om ingen EnDat 2.2-enkoder er tilkoblet
- Kan ikke lese EnDat 2.2-protokollen

Error correction

- Kontroller om posisjonsmålesystemet støtter EnDat 2.2
- Kontroller maskinparameter MP118.x / MP119.x
- Kontroller jording og avskjerming for kablene
- Bytt styringskretskortet for motoren
- Kontroller kablene (sammenlign kabel-ID-numrene med dokumentasjonen)
- Kontroller posisjonsenkoderkabelen (defekt eller for lang)
- Kontroller posisjonsenkoderen
- Meld fra til kundeservice


Error description 18821

Error message

93C0 INVERTER.INV inneholder feil %s

Cause of error

- Feil inndata i effektdeltabellen: INVERTER.INV
- Inndata: I_MAX, U-IMAX eller R-Sensor feil
- R-sensoren er ikke identisk med U-IMAX/I-MAX

Error correction

- Kontroller inndata for I-MAX, U-IMAX og R-sensor
- Meld fra til kundeservice


Error description 18822

Error message

C5B0 Ulovlig nullstilling motorgiver %s

Cause of error

- En touch-probe-syklus er aktiv og samtidig kreves det en referanseverdi- fra motorgiveren

Error correction

- Meld fra til kundeservice


Error description 18823

Error message

C5C0 Ulovlig nullstilling posisjonsenkoder %1

Cause of error

- En touch-probe-syklus er aktiv og samtidig kreves det en referanseverdi- fra posisjonsmåleinstrumentet

Error correction

- Meld fra til kundeservice


Error description 18824

Error message

D300 SPL-dataoverføring til CC, CRC-feil HSCI-adr.: %d

Cause of error

- HSCI-forbindelseskabelen er defekt eller ikke tilkoblet
- Dataoverføringsfeil i HSCI-systemet
- En sikker PL 6xxx FS sender feil data
- HSCI telegramstørrelse stemmer ikke (MC-programvare)

Error correction

- Kontroller HSCI-forbindelseskabel
- Skift ut sikker PL 6xxx FS
- Programvareoppdatering
- Meld fra til kundeservice


Error description 18825

Error message

D400 SPL-dataoverføring til CC, Watchdog-feil HSCI-adr.: %d

Cause of error

- Dataoverføringsfeil i HSCI-systemet
- En sikker PL 6xxx FS sender feil data
- HSCI-overføringen inneholder feil

Error correction

- Programvareoppdatering
- Skift PL 6xxx FS
- Meld fra til kundeservice


Error description 18826

Error message

E002 Status nødstopp inngangssignal ulik testutgang: T2

Cause of error

- Signalnivå på testutgangen: 'T2' er forskjellig fra 'Nødstopp'-inngangen på CC.
CC424: '-NE2'-signal
CC61xx: '-ES.B'-signal

Error correction

- Kontroller kablingen.
- Meld fra til kundeservice


Error description 18861

Error message

HSCI: Maskinvarefeil

Cause of error

Det oppstod en feil under tilgang til HSCI-maskinvaren.

Error correction

- Meld fra til kundeservice.
- Du finner utfyllende diagnoseinformasjon i diagnosemenyen.


Error description 18862

Error message

HSCI: Initialiseringsfeil

Cause of error

Det oppsto en feil under initialisering av HSCI-maskinvaren.

Error correction

- Meld fra til kundeservice.
- Du finner utfyllende diagnoseinformasjon i diagnosemenyen.


Error description 18891

Error message

M91 eller M92 ikke mulig

Cause of error

Med aktivert dreid arbeidsplan har du programmert en NC-blokk med M91 eller M92, hvor samtidig også en NC-makro kalles opp via en annen tilleggsfunksjon M.

Error correction

Bytt ev. rekkefølgen på M-funksjonene i NC-blokken.


Error description 18903

Error message

Delforstyring ikke tillatt

Cause of error

Forstyring for hastighetsenhet er aktivert selv om det ikke er tillatt via PLS.

Error correction

- Deaktiver forstyringen for hastighetsenheten (MP1396.x, FN-funksjon)
- Meld fra til kundeservice


Error description 18904

Error message

Katalog finnes ikke

Cause of error

- Katalogen som du har definert i en NC-blokk (f.eks. PGM CALL), finnes ikke.
- Kopiering av filer: Målkatalogen du har definert finnes ikke.

Error correction

- Endre NC-programmet.
- Bruk bare eksisterende kataloger til kopieringsfunksjoner.


Error description 18912

Error message

CC%d akseomformer RDY=1 (sikkerhetsrelé)

Cause of error

Spindelen kan ikke kobles ut med SHS1A via sikkerhetsreléet i omformeren.

Error correction

- Kontroller kablingen.
- Meld fra til kundeservice


Error description 18913

Error message

CC%d akseomformer RDY=0 (sikkerhetsrelé)

Cause of error

Spindelen kan ikke kobles inn med SHS1A via sikkerhetsreléet i omformeren.

Error correction

- Kontroller kablingen.
- Meld fra til kundeservice


Error description 18914

Error message

Feil ved oppretting av syklus

Cause of error

Ved automatisk opprettelse av syklusstrukturen har det oppstått en feil.
Arbeid med touch-probe- og/eller bearbeidingssykluser er ikke mulig eller bare delvis mulig.

Error correction

Nærmere informasjon til feilårsaken finner du i filen makecycle.log, som har lagret TNC i katalogen PLC:\JHPLCLOG / PLC:\.


Error description 18915

Error message

HSCI: IOC-fil mangler

Cause of error

- Inndata i OEM.SYS finnes ikke.
- IOC-filen finnes ikke.

Error correction

- Start styringen på nytt.
- Kontroller IOC-filen og OEM.SYS.
- Meld fra til kundeservice.


Error description 18928

Error message

M128 ikke tillatt.

Cause of error

Du har forsøkt å skifte kjøreområde selv om M128 eller FUNCTION TCPM er aktiv.

Error correction

Tilbakestill M128 eller FUNCTION TCPM, og skift kjøreområde på nytt.


Error description 19093

Error message

E1C0 RDY.x-statusen for spindler er aktiv (sikkerhetsrelé)%s

Cause of error

- Status for STOS.A.G-signalet er inaktivt på testtidspunktet (høyt nivå).
- STOS.A.G-signalet skifter ikke til status aktiv (lavt nivå) selv om MC angir tilsvarende signalstatus.
- Effektdelen (omformeren) til spindelen sperres ikke via STOS.A.G-signalet.

Error correction

- Kontroller kablingen.
- Maskinvarefeil.
- Meld fra til kundeservice.


Error description 19094

Error message

8063 CC%d tidsoverskridelse S-statustest

Cause of error

- For sen aktivering av S-statusevalueringen via MC etter en test.
- Maks. testutkoblingstid er overskredet.

Error correction

- Ta kontakt med kundeservice


Error description 19236

Error message

LSV2-overføring avbrutt.

Cause of error

En ekstern enhet kan ikke hente dataene raskt nok fra TNC.

Error correction

- Kontroller beredskap for ekstern enhet.
- Opprett forbindelsen på nytt.


Error description 19239

Error message

Profibus-feil i syklisk drift

Cause of error

Det oppstod feil ved tilgang til Profibus-maskinvaren.

Error correction

- Meld fra til kundeservice.
- Du finner utfyllende diagnoseinformasjon i diagnosemenyen.


Error description 19242

Error message

Feil fra PL/MB i syklisk drift

Cause of error

Det oppstod feil ved tilgang til HSCI-maskinvaren.

Error correction

- Meld fra til kundeservice.
- Du finner utfyllende diagnoseinformasjon i diagnosemenyen.


Error description 19292

Error message

AFC: Ingen referanse registrert

Cause of error

Adaptiv matingskontroll AFC, læringsmodus:
TNC kan ikke fastsette referanseytelsen.
Mulig årsak: Testsnitt i luften.

Error correction

Utfør læresnittet på nytt.


Error description 19293

Error message

TOOL.T: for mange skjær

Cause of error

Mer enn 20 skjær er definert i verktøytabellen i kolonnen Cut.

Error correction

Reduser antall skjær, eller bruk et annet verktøy med maks. 20 skjær.


Error description 19320

Error message

C02E Oppdat. av CC fast prog.vare nødv.

Cause of error

- På grunn av skifte av maskinvare eller programvare må den faste programvaren oppdateres

Error correction

- Meld fra til kundeservice


Error description 19389

Error message

Feilbit i S-status for HSCI-overføring

Cause of error

Det er funnet feil i HSCI-S-statusen.

Error correction

- Meld fra til kundeservice.
- Du finner utfyllende diagnoseinformasjon i diagnosemenyen.


Error description 19391

Error message

8064 Strømbrudd AC

Cause of error

Under driften er det oppstått 'AF-Fail' (strømbrudd AC).
Nettspenningsforsyningen er tidvis blitt avbrutt.
Mulige årsaker:
- Strømbrudd
- Fall i nettspenningen
- Defekt sikring i nettspenningsforsyningen
- Defekte kabler i nettspenningsforsyningen

Error correction

- Kontroller sikringer i nettspenningsforsyningen
- Kontroller nettspenningskabler
- Kontroller nettspenningskvaliteten (mulige avbrudd)
- Meld fra til kundeservice


Error description 19392

Error message

8065 Strømbrudd DC

Cause of error

Under driften er det oppstått 'DC-fail' (strømbrudd DC). Mellomkretsspenningen er lavere enn den spesifiserte grenseverdien.

Error correction

- Kontroller mellomkretsspenningen
- Kontroller ladebeskyttelsen for mellomkretsen med hensyn til ev. avbrudd
- Kontroller nettspenningsforsyningen
- Kontroller sikringer i nettspenningsforsyningen
- Kontroller kablene i nettspenningen
- Kontroller nettspenningskvaliteten (mulig avbrudd)
- Meld fra til kundeservice


Error description 19393

Error message

C030 Alarm strømspenning CC%d

Cause of error

- Den interne forsyningsspenningen til CC er utenfor det spesifiserte området. Ta hensyn til diagnosemeldingen 0xC038 spenningsovervåking.

Error correction

- Kontroller forsyningsspenningen på CC:
- Kontroller kablingen på X69
- Er kabellengden på X69 innenfor spesifikasjonen?
- Bytt ut kabel på X69
- Bytt ut maskinvaren
- Ta kontakt med kundeservice


Error description 19394

Error message

C031 Alarm strømspenning

Cause of error

Forsyningsspenningen til en enhet i HSCI-kabelen er
utenfor det spesifiserte området.
Mulige enheter:
- Hoveddatamaskin MC
-Inn-/utdatakomponentgruppe PL
- Maskinens kontrollpanel MB
- annen CC i HSCI-kabelen
Mulige årsaker:
- Spenningsforsyningen til enhetene er ikke tilstrekkelig
- Kortslutning i spenningsforsyningen
- Kortslutning ved PL-innganger og -utganger

Error correction

- Kontroller forsyningsspenningen til de tilkoblede enhetene
- Kontroller om det er mulige kortslutninger i kablingen (f.eks. PLS-innganger eller -utganger)
- Bytt ut maskinvaren
- Ta kontakt med kundeservice


Error description 19395

Error message

C032 Systemtakt MC mindre enn CC%d

Cause of error

- Intern programvarefeil

Error correction

- Meld fra til kundeservice


Error description 19396

Error message

C033 Systemtakt MC større enn CC%d

Cause of error

- Intern programvarefeil

Error correction

- Meld fra til kundeservice


Error description 19398

Error message

Måleposisjon ikke tillatt

Cause of error

Ved måling av kinematikken oppnås en måleposisjon på 0° i en av de tilgjengelige roteringsaksene. Dette er ikke tilatt.

Error correction

Startvinkel, sluttvinkel og ev. antall målinger i alle roteringsakser må velges slik at ingen måleposisjon er i 0°-stilling.


Error description 19411

Error message

PLC-programmet kan ikke startes

Cause of error

- Tidsoverskridelse ved initialisering av Profibus eller HSCI-maskinvare

Error correction

- Meld fra til kundeservice


Error description 19423

Error message

8066 CC%d Maksimal temperatur på kontrollkortet overskredet

Cause of error

- Maksimal temperatur på kontrollkortet (CC) er overskredet
- Omgivelsestemperaturen er for høy

Error correction

- Kontroller varmereguleringen i koblingsboksen
- Kontroller at viften fungerer
- Meld fra til kundeservice


Error description 19424

Error message

8067 CC%d Min. temperatur på kontrollkortet underskredet

Cause of error

- Minimal temperatur på kontrollkortet (CC) er underskredet
- Omgivelsestemperaturen er for lav

Error correction

- Kontroller varmereguleringen i koblingsboksen
- Meld fra til kundeservice


Error description 19439

Error message

8061 Forsyningsmodul ikke klar

Cause of error

- Klargjøringssignalet til forsyningsenheten er inaktivt etter at reguleringen har startet
- Svikt i hovedvernet
- Feil i PLS-programmet
- Forsyningsmodul, omformer er defekt

Error correction

- Forsøk ny oppstart, hvis dette skjer gjentatte ganger:
- Meld fra til kundeservice
- Kontroller kablingen (hovedvernet)
- Kontroller PLS-programmet
- Skift ut forsyningsmodul, omformer


Error description 19440

Error message

M-funksjonsmakro ikke tillatt

Cause of error

Du har forsøkt å aktivere en M-funksjonsmakro mens funksjonen M120 (LOOK AHEAD) var aktiv.

Error correction

Når M120 er aktiv kan ikke TNC kjøre M-funksjonsmakroer. Deaktiver M120 for å kunne starte den ønskede M-funksjonsmakroen.


Error description 19441

Error message

C3B0 Motor %s går ikke under maks. strøm

Cause of error

- Motoren er i klem eller er blokkert
- Omformeren er defekt
- Motoren er defekt
- Feil motor er valgt
- Feil inndata for tilordning av PWM-utganger
- Motorkraftkabelen er ombyttet
- Motorsensorkabel ombyttet
- Motortilkobling ikke korrekt
- Motoren belastes med maksimalt dreiemoment

Error correction

- Kontroller omformeren og skift den ut hvis nødvendig
- Kontroller motoren og kablingen
- Kontroller motorbelastningen
- Kontroller at motoren kan gå uhindret
- Kontroller maskinparameter
- Meld fra til kundeservice


Error description 19442

Error message

C004 Udefinert interrupt

Cause of error

- Defekt reguleringsenhet CC

Error correction

- Bytt ut maskinvaren.
- Meld fra til kundeservice


Error description 19443

Error message

93E0 PWM-frekvens høyere enn 5kHz krever Double-Speed %s

Cause of error

- Hvis det i MP2180.x velges en PWM-frekvens som er høyere enn 5000 Hz, må MP2000.x settes på 1 (Double-Speed)

Error correction

- enten: Reduser PWM-frekvensen i MP2180.x
- eller: Still inn MP2000.x = 1
- Meld fra til kundeservice


Error description 19444

Error message

93F0 Maksimal computerytelse overskredet

Cause of error

- CC61xx:
Den ønskede datamaskinytelsen i MP 2000.x er ikke mulig
Følgende konfigurasjoner er tillatt for hver reguleringsenhet:
single | double
6 | 0
4 | 1
2 | 2
0 | 3
MP 2000.x = 0 Single-Speed
MP 2000.x = 1 Double-Speed

Error correction

- Reduser antall akser per reguleringsenhet
- Endre Double-Speed-akser til Single-Speed-akser (MP 2000.x fra 1 til 0)
- Meld fra til kundeservice


Error description 19445

Error message

9400 Måleenheter med 11 µA støttes ikke

Cause of error

- i MP118/119 er Bit 0 = '1' innstilt

Error correction

- Still inn MP118/MP119 Bit 0 = '0'
- Meld fra til kundeservice


Error description 19448

Error message

DCM: Verktøystatus ukjent

Cause of error

Du har forsøkt å drive den dynamiske kollisjonsovervåkingen DCM uten aktivt verktøy.

Error correction

- Utfør verktøyanrop for å aktivere verktøydata.
- Sett maskinparameterne MP7300 (bruk: se brukerhåndboken) slik at verktøydataene ikke utløses automatisk.
Utfør verktøyanrop for å aktivere verktøydata når MP7300 er endret.


Error description 19449

Error message

8190 Feil ved TNCopt-måling %.2s

Cause of error

- TNCopt-målingen er avbrutt

Error correction

- Kontroller TNCopt-versjonen
- Kontroller om motoren er aktiv
- Meld fra til kundeservice


Error description 19471

Error message

8000 CC%d Advarsel: Høy temperatur på regulatorkort

Cause of error

- Temperaturen på regulatorkortet har overskredet en varselgrense
- Omgivelsestemperaturen er for høy

Error correction

- Kontroller varmereguleringen i koblingsskapet
- Kontroller at viften fungerer
- Ta kontakt med kundeservice


Error description 19472

Error message

8001 CC%d Advarsel: Lav temperatur på regulatorkort

Cause of error

- Temperaturen på regulatorkortet har underskredet en varselgrense
- Omgivelsestemperaturen er for lav

Error correction

- Kontroller varmereguleringen i koblingsskapet
- Ta kontakt med kundeservice


Error description 19501

Error message

Feil ved utføring av selvtest

Cause of error

En ugyldig melding er mottatt under selvtest.

Error correction

Ta kontakt med kundeservice


Error description 19502

Error message

Tidsoverskridelse ved selvtest

Cause of error

En forventet melding er ikke mottatt.

Error correction

- Kontroller alle kabelforbindelser og enheter
- Ta kontakt med kundeservice


Error description 19503

Error message

Kommunikasjonsfeil ved selvtest

Cause of error

En ukjent melding er mottatt.

Error correction

Ta kontakt med kundeservice


Error description 19504

Error message

Feil ved selvtest

Cause of error

Feil har oppstått under selvtest.

Error correction

Ta kontakt med kundeservice


Error description 19533

Error message

8002 CC%d Advarsel: Lavt vifteturtall

Cause of error

- Turtallet for viften i reguleringsenheten CC har overskredet en varselgrense

Error correction

- Kontroller viften
- Ta kontakt med kundeservice


Error description 19534

Error message

8003 CC%d Forvarsel: Mellomkretsstrøm for høy

Cause of error

- Mellomkretsstrømmen til forsyningsmodulen har overskredet en varselgrense

Error correction

- Mellomkretsytelsen kan reduseres slik:
- Tilpass akselerasjons-/bremserampene til aksene/spindlene
- Kontroller MP2390 og MP2392
- Ta kontakt med kundeservice


Error description 19536

Error message

81A0 Ugyldig diagnosekanal %.2s

Cause of error

- Ugyldig CC-diagnosekanal i oscilloskopet.

Error correction

- Velge en annen kanal


Error description 19671

Error message

Start av CBE ikke mulig

Cause of error

Feil ved starting av ProfiNet-grensesnittet CBE30.

Error correction

Ta kontakt med maskinprodusenten


Error description 19672

Error message

Feil ved minnereservering

Cause of error

Kan ikke reservere nødvendig minne.

Error correction

Ta kontakt med kundeservice


Error description 19673

Error message

Oppdatering av fastvare ikke mulig

Cause of error

Intern feil ved fastvareoppdatering.

Error correction

Ta kontakt med maskinprodusenten


Error description 19674

Error message

Versjonsinformasjon mangler i fastvarefil

Cause of error

Finner ikke versjonsinformasjon i fastvarefilen.

Error correction

Ta kontakt med maskinprodusenten


Error description 19675

Error message

Fastvaren kan ikke startes

Cause of error

Feil ved start av enhetsfastvare.

Error correction

Ta kontakt med maskinprodusenten


Error description 19676

Error message

Feil i maskinvarekonfigurasjonen

Cause of error

Feil i maskinvarekonfigurasjonen

Error correction

Ta kontakt med maskinprodusenten


Error description 19677

Error message

Feil i ProfiNet-kommunikasjon

Cause of error

Feil ved kommunikasjon med en enhet i ProfiNet-bussen.

Error correction

- Kontroller alle enheter og forbindelser
- Ta kontakt med maskinprodusenten


Error description 19678

Error message

Ingen tilgang til konfigurasjonen

Cause of error

Kan ikke spørre etter nødvendige konfigurasjonsdata fra konfigurasjonsserveren.

Error correction

Ta kontakt med kundeservice


Error description 19679

Error message

Ingen tilgang til event-server

Cause of error

Feil ved tilgang til hendelsesserveren.

Error correction

Ta kontakt med kundeservice


Error description 19680

Error message

Styringsenheten CC kan ikke startes

Cause of error

Reguleringsenheten CC kan ikke startes, eller fastvaren kan ikke overføres riktig.

Error correction

- Kontroller reguleringsenheten CC
- Ta kontakt med maskinprodusenten


Error description 19681

Error message

HSCI-Watchdog kan ikke slettes

Cause of error

HSCI-Watchdog kan ikke slettes.

Error correction

Ta kontakt med kundeservice


Error description 19682

Error message

Feil i HSCI-kommunikasjon

Cause of error

Feil ved kommunikasjon med en enhet i HSCI-bussen.

Error correction

- Kontroller alle enheter og forbindelser
- Ta kontakt med kundeservice


Error description 19683

Error message

HSCI-forbindelsesfeil

Cause of error

Forbindelsesfeil er funnet i HSCI-bussen.

Error correction

- Kontroller alle enheter og forbindelser
- Ta kontakt med kundeservice


Error description 19684

Error message

Feil ved registrering av styringsenhet CC

Cause of error

Feil ved registrering av de tilkoblede reguleringsenhetene CC.

Error correction

Ta kontakt med kundeservice


Error description 19685

Error message

Feil i melding fra CC

Cause of error

Feil informasjon er mottatt fra en CC.

Error correction

Ta kontakt med kundeservice


Error description 19686

Error message

Feil i melding fra PL-modul

Cause of error

Feil informasjon er mottatt fra en PL-modul.

Error correction

Ta kontakt med kundeservice


Error description 19687

Error message

PL-feil

Cause of error

En PL-modul har rapportert en feil.

Error correction

Ta kontakt med kundeservice


Error description 19688

Error message

Programvareversjoner av PL-modul og MC passer ikke sammen

Cause of error

Programvareversjonene til PL-modulen og datamaskinenheten MC passer ikke sammen.

Error correction

Ta kontakt med maskinprodusenten


Error description 19689

Error message

Kan ikke starte PL-modul

Cause of error

En PL-modul kan ikke startes.

Error correction

- Kontroller PL-modulen
- Ta kontakt med kundeservice


Error description 19690

Error message

PL: Ingen bussmodul funnet

Cause of error

Finner ingen bussmodul for PL-modulen.

Error correction

- Kontroller PL-modulen
- Ta kontakt med kundeservice


Error description 19691

Error message

Ukjent PL-programvare

Cause of error

En PL-modul har ukjent programvare.

Error correction

- Kontroller PL-modulen
- Ta kontakt med kundeservice


Error description 19692

Error message

For mange slots på PL-modul

Cause of error

En PL-modul har flere spor enn det som er tillatt.

Error correction

- Kontroller PL-modulen
- Ta kontakt med kundeservice


Error description 19693

Error message

Feil ved identifisering av maskinvare

Cause of error

Maskinvareenheten kan ikke identifiseres fullstendig.

Error correction

Ta kontakt med kundeservice


Error description 19694

Error message

Maskinvare ikke funnet

Cause of error

Finner ikke den nødvendige maskinvareenheten.

Error correction

- Kontroller alle enheter og forbindelser
- Ta kontakt med kundeservice


Error description 19695

Error message

Feil ved kommunikasjon med SPI-modul

Cause of error

Feil ved kommunikasjon med en SPI-modul.

Error correction

Ta kontakt med kundeservice


Error description 19696

Error message

Feil under filbehandling

Cause of error

Mislykket filoperasjon.

Error correction

Ta kontakt med kundeservice


Error description 19697

Error message

Feil ved maskinvareregistrering

Cause of error

Feil ved registrering av maskinvare

Error correction

Ta kontakt med kundeservice


Error description 19698

Error message

Tilgang til ikke-støttet maskinvare

Cause of error

En tilkoblet maskinvareenhet støttes ikke av programvaren som brukes.

Error correction

Ta kontakt med maskinprodusenten


Error description 19699

Error message

Fastvareoppdatering nødvendig (%s)

Cause of error

Fastvaren må oppdateres til en komponentgruppe.
Den aktuelle komponentgruppen er angitt i tilleggsinformasjonen.

Error correction

Bekreftelse fra brukeren er nødvendig ved fastvareoppdatering.
Ta hensyn til de etterfølgende meldingene.


Error description 19700

Error message

Fastvareoppdatering nødvendig (%s)

Cause of error

Fastvaren må oppdateres til en komponentgruppe.
Den aktuelle komponentgruppen er angitt i tilleggsinformasjonen.

Error correction

- Last ned styringsprogramvare.
- Start fastvareoppdateringen manuelt på HeROS-konsollen.


Error description 19701

Error message

Fastvareoppdatering pågår (%s)

Cause of error

Styringen oppdaterer fastvaren til en komponentgruppe.
Den aktuelle komponentgruppen er angitt i tilleggsinformasjonen.

Error correction

Vent til fastvareoppdateringen er avsluttet.
Ta hensyn til de etterfølgende meldingene.


Error description 19702

Error message

Fastvareoppdatering avsluttet (%s)

Cause of error

Oppdateringen av fastvaren er avsluttet.
Den aktuelle komponentgruppen er angitt i tilleggsinformasjonen.


Error description 19703

Error message

Fastvareoppdatering ikke utført (%s)

Cause of error

Feil ved oppdatering av fastvaren.
Den aktuelle komponentgruppen er angitt i tilleggsinformasjonen.

Error correction

- Ta hensyn til flere feilmeldinger.
- Opphev feilårsaken.
- Last ned styringen, og start på nytt.
Fastvareoppdateringen gjentas automatisk når styringen startes neste gang.


Error description 19704

Error message

Fastvareoppdatering ikke utført (%s)

Cause of error

Feil ved oppdatering av fastvaren.
Den aktuelle komponentgruppen er angitt i tilleggsinformasjonen.

Error correction

Komponentgruppen er kanskje ikke gyldig lenger.
Ta kontakt med kundeservice.


Error description 19705

Error message

Avslutting av styringsprogramvaren utsatt

Cause of error

Styringsprogramvaren kan ikke lastes ned for øyeblikket fordi en fastvareoppdatering pågår.

Error correction

Vent til fastvareoppdateringen er avsluttet.
Da blir styringsprogramvaren lastet ned automatisk.


Error description 19723

Error message

C034 CC%d selvtest S-status feil

Cause of error

- Selvtesten av S-status-signalene er ikke korrekt avsluttet av MC.
- Intern programvarefeil

Error correction

- Kontroller programvareversjonen
- Ta kontakt med kundeservice


Error description 19751

Error message

UTVIDET

Cause of error


Error description 19754

Error message

Nødstopp SPLC

Cause of error

- Stoppreaksjon for nødstopp (SS1) er utløst av SPLC-programmet

Error correction

- Ta kontakt med kundeservice


Error description 19755

Error message

Alvorlig feil SPLC

Cause of error

- Stoppreaksjon for alvorlig feil (SS1F) er utløst av SPLC-programmet

Error correction

- Ta kontakt med kundeservice


Error description 19756

Error message

TILBAKEST.

Cause of error


Error description 19757

Error message

ANGI

Cause of error


Error description 19758

Error message

Angi

Cause of error


Error description 19759

Error message

Tilbakest.

Cause of error


Error description 19764

Error message

Sletting av verktøy ikke tillatt

Cause of error

Du har forsøkt å slette et verktøy fra verktøytabellen, selv om dette verktøyet fortsatt er oppført i plasstabellen.

Error correction

Slett verktøyet først fra plasstabellen og deretter fra verktøytabellen.


Error description 19777

Error message

8093 CC%d HSCI kommunikasjonskode=%X adresse=%X

Cause of error

- HSCI-kommunikasjonsovervåkingen har registrert en overføringsfeil
- Maskinvaren til en HSCI-deltaker er defekt

Error correction

- Kontroller HSCI-kablingen
- Bytt ut defekt maskinvare
- Ta kontakt med kundeservice


Error description 19951

Error message

C6A0 Tidsov.skr. reg.pr.vare %.2s IRQ-ID=%d BOARD-ID=%d

Cause of error

- Tidsovervåkingen til justeringsprogramvaren melder om overskridelse.
- Intern programvarefeil

Error correction

- Ta kontakt med kundeservice


Error description 19952

Error message

C690 DQ-Kom-feil %.1s Port=%d Enhet=%d Feilkode=%d

Cause of error

- DRIVE-CLiQ-kommunikasjonen er forstyrret
- DRIVE-CLiQ-kommunikasjonen er avbrutt

Error correction

- Kontroller DRIVE-CLiQ-kabling
- Ta kontakt med kundeservice


Error description 20418

Error message

Selvtest er deaktivert

Cause of error

Selvtesten for systemet er ikke aktiv. Uten selvtest finnes det ingen garanti for integriteten til systemet.

Error correction

I konfigurasjonen angir du System/CfgMachineSimul/skipEmStopTest = FALSE


Error description 20457

Error message

MC: Systemfeil i SPLC-LZS

Cause of error

- Intern programvarefeil i kjøretidssystemet (LZS) for SPLC fra MC

Error correction

Ta kontakt med kundeservice


Error description 20458

Error message

Feil ved registrering av PL/MB-maskinvare

Cause of error

Feil har oppstått ved registrering og evaluering av den sikkerhetsrelaterte PL- og MB-maskinvaren

Error correction

- Kontroller tilkoblingen og funksjonen for HSCI-PLer og MB
- Ta kontakt med kundeservice


Error description 20459

Error message

HSCI-PL/MB %s melder om feil

Cause of error

En sikkerhetsrelatert HSCI-PL eller MB leverer ugyldige data.

Error correction

- Registrer og skift ut enhet med feil
- Ta kontakt med kundeservice


Error description 20460

Error message

HSCI-PL/MB %s melder om feil

Cause of error

En sikkerhetsrelatert HSCI-PL eller MB melder om feil.

Error correction

- Kontroller kablingen og tilstanden til PLene eller MBen.
- Ta kontakt med kundeservice


Error description 20461

Error message

MC: Systemfeil i SPLC-LZS

Cause of error

- Intern programvarefeil i kjøretidssystemet (LZS) for SPLC fra MC

Error correction

Ta kontakt med kundeservice


Error description 20462

Error message

MC: Systemfeil i SPLC-LZS

Cause of error

- Intern programvarefeil i kjøretidssystemet (LZS) for SPLC fra MC

Error correction

Ta kontakt med kundeservice


Error description 20463

Error message

Tidsfeil i SPLC-program

Cause of error

- Tidsfeil i SPLC-programmet

Error correction

Ta kontakt med kundeservice


Error description 20464

Error message

SPLC kan ikke laste inn program

Cause of error

SPLC-programmet kan ikke lastes.

Error correction

Ta kontakt med kundeservice


Error description 20465

Error message

SPLC-program endret

Cause of error

SPLC-programmet eller NC-programvaren er endret etter at sikkerheten har blitt redusert for maskinen.

Error correction

Gjenopprett det opprinnelige SPLC-programmet, eller utfør sikkerhetsreduksjonen på nytt.


Error description 20466

Error message

SPLC-program kan ikke kjøres

Cause of error

SPLC-programmet kan ikke startes.

Error correction

- Ta hensyn til flere feilmeldinger.
- Ta kontakt med kundeservice.


Error description 20467

Error message

Maskin ikke i sikker drift

Cause of error

Igangsettingen av styringen er ikke avsluttet, og det kan ikke gis garanti for den funksjonelle sikkerheten til maskinen.


Error description 20469

Error message

Konfigurering av SPLC-innganger

Cause of error

Konfigurasjonen av SPLC-inngangene med invers logikk inneholder feil.

Error correction

- Kontroller konfigurasjonen i de sikkerhetsrelaterte maskinparametrene MP585.x og MP586.x.
- Ta kontakt med kundeservice.


Error description 20471

Error message

Konfigurering av SPLC-innganger

Cause of error

Konfigurasjonen av SPLC-inngangene som deltar i minuttesten, inneholder feil.

Error correction

- Kontroller konfigurasjonen i den sikkerhetsrelaterte maskinparameteren MP587.x.
- Ta kontakt med kundeservice.


Error description 20473

Error message

Konfigurering av SPLC-syklustid

Cause of error

Den konfigurerte syklustiden for SPLC er for lang eller kort.

Error correction

- Kontroller konfigurasjonen i maskinparameteren MP7602.
- Ta kontakt med kundeservice.


Error description 20477

Error message

Python-skript allerede startet

Cause of error

- Et Python-skript som allerede er startet, blir startet på nytt hvis du trykker på en funksjonstast.
- Python-skriptet er ikke forskriftsmessig avbrutt før ny start.

Error correction

- Avslutt det aktive Python-skriptet, og start deretter på nytt
- Aktiver og deaktiver styringen på nytt
- Ta kontakt med kundeservice


Error description 20481

Error message

Kinematikktilgang ikke mulig

Cause of error

Styringen fikk ikke tilgang til den aktive kinematikkbeskrivelsen (lese- eller skrivetilgang).
- Det finnes ingen gyldig kinematikkbeskrivelse.
- Kinematikkbeskrivelsen er skrivebeskyttet.

Error correction

- Bruk gyldig kinematikkbeskrivelse.
- Opphev skrivebeskyttelsen for kinematikkbeskrivelsen.


Error description 20482

Error message

Målep. ikke i kjøreområde

Cause of error

Du har definert en måleposisjon som ligger utenfor arbeidsområdet til roteringsaksene.

Error correction

Velg startvinkel og/eller sluttvinkel i syklusen slik at måleposisjonen ligger innenfor arbeidsområdet.


Error description 20483

Error message

Kompens. forh.innst. i. mulig

Cause of error

Du har forsøkt å utføre kompensasjon for nullpunktet, selv om ikke alle nødvendige oppføringer finnes i kinematikkbeskrivelsen. Forhåndsinnstillingskompensasjonen kan bare utføres hvis tre sammenhengende transformasjoner i maskinkoordinatsystemet er
oppført i kinematikkbeskrivelsen.

Error correction

Endre antall målepunkter i syklusen slik at styringen kan utføre en forhåndsinnstillingskompensasjon. Ta eventuelt kontakt med maskinprodusenten.


Error description 20536

Error message

8004 CC-testprog.vare last. inn

Cause of error

- I styringen befinner det seg en CC-testprogramvare som ikke er aktivert, uten gyldig CRC-programtestsum
- Ingen gyldig CRC-testsumverdi er oppført i binærfilen til CC-programvaren
- MC-programvareversjonen støtter ikke CRC-testsumsammenligningen

Error correction

- Denne programvaren kan brukes i forbindelse med igangsetting eller feildiagnose etter feilkvitteringen
- Kontroller programvareversjonen
- Les ut loggboken
- Ta kontakt med kundeservice


Error description 20558

Error message

A003 SPLC oppstartmodus aktiv

Cause of error

- CRC-kontroll av SPLC-programmet er deaktivert (MP690=1)

Error correction

- Igangsettingsmodusen må deaktiveres før maskinen leveres (MP690=0)
- Ta kontakt med kundeservice


Error description 20560

Error message

E019 CC%d SPLC-konfigurasjonsfeil ERR-ID=%d

Cause of error

- En konfigurasjonsfeil har oppstått i SPLC-kjøretidssystemet. Maskinparameterne for SPLC-konfigurasjonen har ugyldige verdier.

Error correction

- Kontroller maskinparameterne for SPLC-konfigurasjonen
- Ta kontakt med kundeservice


Error description 20564

Error message

8082 MC-utkoblingssignal: -STO.A.MC.WD er aktiv

Cause of error

- Utkoblingssignalet '-STO.A.MC.WD' for MC er aktivt
- Kontroller oppføringen i MP2172
- Feil på maskinvaren
- Frakobling av drev på grunn av intern MC-feil

Error correction

- Ta kontakt med kundeservice.


Error description 20565

Error message

C00D CC%d kontrollsumfeil i DSP-programkode

Cause of error

- I programkoden til reguleringsenheten CC er det oppdaget feil i kontrollsummen
- Defekt reguleringsenhet CC

Error correction

- Bytt ut maskinvaren
- Ta kontakt med kundeservice


Error description 20566

Error message

C035 CC%d S-statustest: Ugyldig testprosedyre

Cause of error

- MC har ikke overholdt forløpssekvensen under S-statustesten
- Intern MC-programvarefeil

Error correction

- Ta kontakt med kundeservice


Error description 20567

Error message

C036 CC%d S-statustest: ugyldig signal

Cause of error

- MC har anropt et ukjent signal eller et signal som ikke støttes, under S-statustesten
- Intern MC-programvarefeil

Error correction

- Ta kontakt med kundeservice


Error description 20568

Error message

C037 CC%d S-statustest ved innkoblede drev

Cause of error

- MC har anropt en S-statustest mens aksene er under regulering
- Intern MC-programvarefeil

Error correction

- Ta kontakt med kundeservice


Error description 20569

Error message

8AD0 Drevtilkobl. mangler (signal: "-STO.A.MC.WD" aktiv)

Cause of error

- Drevene kan ikke aktiveres fordi de ikke er tilkoblet
- MC utløser ikke utkoblingssignalet '-STO.A.MC.WD'.
- Feil på maskinvaren.
- Intern programvarefeil

Error correction

- Ta kontakt med kundeservice.


Error description 20570

Error message

9420 Konfigurering av X150 ikke mulig %s

Cause of error

- Oppføringen i MP2040 (utkobling av aksegruppene med X150) er ugyldig

Error correction

- Juster oppføringen i MP2040
- Ta kontakt med kundeservice


Error description 20572

Error message

9430 Konfigurering inngang I32 ikke mulig %s

Cause of error

- Oppføringen i MP2050 for aktivering av drev via inngang I32 er ugyldig

Error correction

- Juster oppføringen i MP2050
- Ta kontakt med kundeservice


Error description 20574

Error message

9440 Konfigurering av strømsvikt ikke mulig %s

Cause of error

- Oppføringen i MP2150 for strømfeil er ugyldig

Error correction

- Juster oppføringen i MP2150
- Ta kontakt med kundeservice


Error description 20576

Error message

9450 Konfigurering av PWM-mal ikke mulig %s

Cause of error

- Oppføringen i MP2184 (konfigurasjon av PWM-malen) er ugyldig

Error correction

- Juster oppføringen i MP2184
- Ta kontakt med kundeservice


Error description 20578

Error message

9460 Konfigurering LIFTOFF ikke mulig %s

Cause of error

- Oppføringen i MP2192 (spenningsbølge for LIFTOFF) er ulik null
- Oppføringen i MP2194 (spenningsbølge for LIFTOFF) er ulik null

Error correction

- Juster oppføringen i MP2192
- Juster oppføringen i MP2194
- Ta kontakt med kundeservice


Error description 20580

Error message

9470 Konfigurering av bremseutgang ikke mulig %s

Cause of error

- Oppføringen i MP2234 (konfigurasjon bremseutgang) er ulik null

Error correction

- Juster oppføringen i MP2234
- Ta kontakt med kundeservice


Error description 20582

Error message

9480 Konfigurering av støtforstyring ikke mulig %s

Cause of error

- Rykkforstyring via MP2606 er ikke mulig

Error correction

- Juster oppføringen i MP2606
- Anbefaling: Vridningsforstyringen via MP2640 kan eventuelt brukes.
- Ta kontakt med kundeservice


Error description 20584

Error message

9490 Konfigurering av aktiv demping ikke mulig %s

Cause of error

- Aktiv demping via MP2607 og MP2608 er ikke mulig

Error correction

- Juster oppføringen i MP2607 og MP2608
- Ta kontakt med kundeservice


Error description 20586

Error message

94A0 Konfigurering av momentfordeling ikke mulig %s

Cause of error

- Variabel momentinndeling via MP2920 er ikke mulig

Error correction

- Juster oppføringen i MP2920
- Ta kontakt med kundeservice


Error description 20588

Error message

94B0 Konfigurering turtallkorrigering ikke mulig %s

Cause of error

- Variabel turtallskorrigering via MP2930 er ikke mulig

Error correction

- Juster oppføringen i MP2930
- Ta kontakt med kundeservice


Error description 20639

Error message

Plasstabell er skrivebeskyttet

Cause of error

Plasstabellen til verktøyveksleren (*.TCH-fil med status "M") kan ikke beskrives av iTNC.
Denne filen er antagelig skrivebeskyttet.

Error correction

Fjern skrivebeskyttelsen fra plasstabellen.


Error description 20650

Error message

Gjengivelse av tastef. avsluttet

Cause of error

TNC har avsluttet gjengivelsen av tastesekvensene for tidlig på grunn av feil.

Error correction

Start gjengivelsen på nytt. Hvis dette skjer gjentatte ganger, må registreringen av tastesekvensene utføres på nytt og gjengivelsen forsøkes på nytt.


Error description 20659

Error message

C6B0 DQ-init-feil %.2s Status=%d ID=%d Port=%d

Cause of error

- DRIVE-CLiQ-initialiseringsfeil

Error correction

- Evaluering av tilleggsinformasjon
- Ta kontakt med kundeservice


Error description 20661

Error message

Rotering ikke tillatt

Cause of error

Roteringen er programmert før touch-probe-syklusen.

Error correction

Tilbakestill syklusen for roteringen.


Error description 20662

Error message

Skalering ikke tillatt

Cause of error

Dimensjonsfaktoren er programmert før touch-probe-syklusen.

Error correction

Tilbakestill syklusen for dimensjonsfaktoren eller dimensjonsfaktoren aksespesifikt.


Error description 20663

Error message

Speiling ikke tillatt

Cause of error

Speilingen er programmert før touch-probe-syklusen.

Error correction

Tilbakestill syklusen for speilingen.


Error description 20664

Error message

Forskyvning ikke tillatt

Cause of error

Nullpunktforskyving er aktiv.

Error correction

Tilbakestill syklusen for nullpunktforskyvningen.


Error description 20665

Error message

9410 Feil på relasjon MP 331 til MP 332 %s

Cause of error

- MP 331-332-relasjonen stemmer ikke overens med verdiene fra EnDat-enkoderen
- For EnDat 2.2: Se teknisk håndbok for styringen

Error correction

- Kontroller oppføringen i MP 331 eller MP 332
- Ta kontakt med kundeservice


Error description 20667

Error message

94C0 DQ PWM-frekvens > 4kHz krever Double-Speed %s

Cause of error

- Hvis det i MP2180.x velges en PWM-frekvens som er over 4000 Hz, må MP2000.x settes til 1 (dobbel hastighet)

Error correction

- enten: reduser PWM-frekvensen i MP2180.x
- eller: angi MP2000.x = 1 (programvarealternativ)
- Ta kontakt med kundeservice


Error description 20670

Error message

88F0 Mangler klarsignal omformer- og forsyningsmodul %s

Cause of error

- Samtidig som drevet ble regulert, ble både
klarsignalet til omformeren og klarsignalet til
forsyningsmodulen angitt som inaktiv.
Mulige årsaker:
- UV ble frakoblet via X70
- Feil frakobling for UV:
- Frembrudd av forsyningsspenning
- for høy mellomkretsspenning
- for lav mellomkretsspenning
- for høy mellomkretsstrøm
- PLS eller ekstern kabling kobler fra UV
- Feilimpulser på kabling CC -> UV, CC -> UM
- CC defekt

Error correction

- Kontroller diagnose-lamper på UV ved feil
- Kontroller spenningsforsyningen for UV
- Kontroller tilkoblingssignalet for X70
- Kontroller om bremsemotstanden er tilkoblet for nettmodul uten tilbakemating
- Kontroller jording og avskjerming for kablene
- Skift ut forsyningsmodulen og effektdelen
- Skift ut CC
- Ta kontakt med kundeservice


Error description 20671

Error message

A8C0 Drevsperre via FS, %s ikke testet

Cause of error

- Blokkering via funksjonell sikkerhet FS
- Et drev som ikke er bufret, beveger seg utenfor driftstypen Nullstilling når vernedekslene er åpnet.
- Intern programvarefeil

Error correction

- Kontroller programvareversjonen
- Ta kontakt med kundeservice


Error description 20672

Error message

A093 Drevsperre via FS, stopp1-utkobling aktiv

Cause of error

- Blokkering via funksjonell sikkerhet FS
- et drev må aktiveres, selv om CC ennå ikke har avsluttet en løpende Stopp1-deaktivering
- Intern programvarefeil

Error correction

- Kontroller programvareversjonen
- Ta kontakt med kundeservice


Error description 20673

Error message

A094 Drevsperre spindel, verktøyspenn åpnet

Cause of error

- Et spindeldrev må aktiveres når vernedekslene er åpnet, selv om verktøyspennet er åpnet.
- Intern programvarefeil

Error correction

- Kontroller kablingen
- Kontroller programvareversjonen
- Ta kontakt med kundeservice


Error description 20674

Error message

A095 Drevsperre spindel, status på bekreftelsestast ugyldig

Cause of error

- Et spindeldrev må aktiveres når vernedekslene er åpnet, selv om bekreftelsestasten ikke er betjent eller ikke har blitt sluppet opp.
- Intern programvarefeil

Error correction

- Kontroller kablingen
- Kontroller programvareversjonen
- Ta kontakt med kundeservice


Error description 20675

Error message

A096 Drevsperre spindel, driftstype ikke tillatt

Cause of error

- Et spindeldrev må aktiveres når vernedekslene er åpnet, selv om nøkkelbryteren står i posisjon: BA1 (= ukvalifisert bruker).
- Intern programvarefeil

Error correction

- Kontroller nøkkelbryterposisjonen
- Kontroller kablingen
- Kontroller programvareversjonen
- Ta kontakt med kundeservice


Error description 21084

Error message

Sett håndhjul i ladestasjon

Cause of error

Radiohåndhjulet befinner seg ikke i ladestasjonen, selv om håndhjulsdriften ikke er aktiv. Hvis batteriet til håndhjulet utlades, eller hvis det oppstår feil i radioforbindelsen, utløser TNC en nødstopp.
I dette tilfellet avbrytes programkjøringen.

Error correction

Sett håndhjulet i ladestasjonen når det ikke brukes.


Error description 21096

Error message

Forh.innst. med forskyvn. aktiv

Cause of error

Du har forsøkt å skrive et palettnullpunkt til tabellen for palettforhåndsinnstilling, selv om en forhåndsinnstilling med forskyvningsverdier er aktiv.

Error correction

Velg forhåndsinnstilling med forskyvningsverdi = 0, og lagre palettnullpunktet på nytt.


Error description 21097

Error message

WZ-radius=0: Ingen DCM mulig

Cause of error

Du har byttet ut et verktøy med verktøyradius 0.
TNC kan ikke utføre kollisjonsovervåking for dette verktøyet.

Error correction

Definer faktisk verktøyradius i verktøytabellen TOOL.T.


Error description 21144

Error message

Håndhjul: M91/M92 ikke tillatt

Cause of error

Du forsøkte å kjøre frem en M91- eller M92-posisjon, selv om en verktøyradiuskorrigering og en overlagring med håndhjul er aktiv.

Error correction

Opphev verktøyradiuskorrigeringen i en NC-blokk før du kjører frem til M91- eller M92-posisjonene. Da blir overlagringen med håndhjul aktiv.


Error description 21146

Error message

8094 Ikke overføre CC%d HSCI probetid

Cause of error

- Intern programvarefeil

Error correction

- Ta kontakt med kundeservice


Error description 21147

Error message

C038 Spenningsovervåkning CC%d Voltage-ID: %d

Cause of error

- Spenningsovervåkingen av CC-forsyningsspenningene melder om feil på CCen som vises.
- 5 V-forsyningen for CCene via forsyningsbussen (X69) kan være årsaken til feilmeldingen. Hvis forsyningsbussen har store ledningslengder, må 5 V-forsyningen eventuelt kables ekstra via X74. (Velg korte ledningslengder og stort ledningstverrsnitt.
Kontroller også spenningsfallet i ledningene mellom X74)
- Defekt spenningsforsyningsenhet i forsyningsmodulen (5 V-nettdel i UV)

Error correction

- Opprett 5 V-forsyning mellom forsyningsmodulen og CCene via X74
- Kontroller 5 V-spenningsforsyningen (vanligvis på forsyningsmodulen X74)
- Kontroller 5 V-spenningsinngang på alle CCer (X74/CC)
- Kontroller forsyningsbussen (X69)
- Kontroller kablingen:
- Kontroller kablingen på forsyningsbussen (X69)
- Kabling av 5 V-forsyning (X74)
- Kontroller kabellengden på forsyningsbussen (X69), og
legg ev. ledningen dobbelt
- Kontroller 5 V-forsyningsspenningen på X74 for alle CCene,
ev. forstørr ledningstverrsnittene eller reduser ledningslengden
- Kontroller spenningsfallet i ledningen mellom X74 på forsyningsmodulen og
X74 på CCene
- Bytt ut spenningsforsyningen
- Bytt ut defekt maskinvare (CC)
- Meld fra til kundeservice, og angi alarmnummer og spennings-ID


Error description 21148

Error message

C039 Maskinvarefeil CC%d komponentgruppe-ID: %d

Cause of error

- Maskinvarefeil er oppdaget på CC-reguleringsenheten.

Error correction

- Bytt ut defekt maskinvare/CC
- Les ut loggboken
- Ta kontakt med kundeservice


Error description 21149

Error message

94E0 Skifte av EnDat 2.2 til 1Vss krever ny initialisering %s

Cause of error

- Målesystemet fra EnDat 2.2 til 1Vss eller omvendt er skiftet. Ny initialisering av drevet er nødvendig.

Error correction

- Utfør ny initialisering av målesystemet
- Velg akse med MP10 (Bit x = 0)
- Avslutt MP-redigeringsprogrammet
- Aktiver aksen i MP 10 (Bit x = 0) på nytt, og sett MP118, Bit3 på den ønskede verdien
- Avslutt MP-redigeringsprogrammet
- eller nullstill systemet (omstart)


Error description 21169

Error message

A090 Drevsperre via sikkerhetsprogramvare

Cause of error

- Nødstopp aktiv (fra CC)
- Et drev må aktiveres selv om systemet befinner seg i nødstopptilstand (-ES.B- eller -NE2-signalet er aktivt).
- Intern programvarefeil

Error correction

- Kontroller kablingen
- Kontroller programvareversjonen
- Ta kontakt med kundeservice


Error description 21170

Error message

A091 Drevsperre via sikkerhetsprogramvare

Cause of error

- Nødstopp aktiv (fra MC)
- Et drev må aktiveres selv om systemet befinner seg i nødstopptilstand (-ES.A- eller -NE1-signalet er aktivt).
- Intern programvarefeil

Error correction

- Kontroller kablingen
- Kontroller programvareversjonen
- Ta kontakt med kundeservice


Error description 21171

Error message

A092 Drevsperre via sikkerhetsprogramvare

Cause of error

- Systemtesten er aktiv
- Et drev må aktiveres, selv om systemet befinner seg i testprogrammet
- Intern programvarefeil

Error correction

- Kontroller programvareversjonen
- Ta kontakt med kundeservice


Error description 21172

Error message

A097 Drevsperre spindel, SS2-reaksjon aktiv

Cause of error

- Et spindeldrev må aktiveres når vernedekslene er åpnet, selv om en Stopp2-reaksjon er aktiv for spindlene.
- Intern programvarefeil

Error correction

- Kontroller programvareversjonen
- Ta kontakt med kundeservice


Error description 21173

Error message

A098 Drevsperre spindel, STO er aktiv

Cause of error

- Et spindeldrev må aktiveres når vernedekslene er åpnet, selv om sikkerhetsfunksjonen STO (sikkert deaktivert moment) er aktiv.
- Intern programvarefeil

Error correction

- Kontroller programvareversjonen
- Ta kontakt med kundeservice


Error description 21219

Error message

ACCESSLEVEL: Funksjon sperret

Cause of error

- Ønsket funksjon i aktivt ACCESSLEVEL er sperret

Error correction

- Aktiver funksjonen via ACCESSLEVEL


Error description 21223

Error message

For lite arbeidsminne (RAM)

Cause of error

Arbeidsminnet (RAM) på MCen er for lite for driften av styringen.

Error correction

Ta kontakt med kundeservice


Error description 21224

Error message

Inkompatibel perifer enhet (%s)

Cause of error

En perifer enhet kan ikke drives sammen med denne
styringsprogramvaren på grunn av inkompabilitet.
Den aktuelle enheten er angitt i tilleggsinformasjonen.

Error correction

- Skift ut enheten
- Ta kontakt med kundeservice


Error description 21232

Error message

Overstyringpotensiometer?

Cause of error

- Aksene skal posisjoneres, men potensiometeret for mating eller overstyring av hurtiggang viser 0 %.
- Spindelen skal startes, men potensiometeret for spindeloverstyring viser 0 %.

Error correction

Øk posisjonen til det aktuelle potensiometeret for overstyring.


Error description 21233

Error message

Verktøyholderkinematikk mangler

Cause of error

- Søkebanen for verktøyholderkinematikken finnes ikke
- Filen for verktøyholderkinematikken finnes ikke

Error correction

- Korriger bane- eller filnavnet for verktøyholderkinematikken
- Kopier verktøyholderkinematikken til den riktige katalogen
- Opprett en verktøyholderkinematikk


Error description 21254

Error message

Testprogrammet kan ikke åpnes

Cause of error

Kontrollprogrammet er allerede åpnet i en annen driftstype.

Error correction

Deaktiver programmet ved å velge en annen vilkårlig fil i den aktuelle driftstypen.


Error description 21255

Error message

Testprogrammet kan ikke genereres

Cause of error

- Ingen filtilgang til harddisken
- Det definerte avsøkingsnivået kan ikke nås
- Beskrivelsen av oppspenningsutstyret inneholder feil

Error correction

- Forsøk å generere kontrollprogrammet på nytt
- Endre avsøkingspunktene eller avsøkingsnivået for oppspenningsutstyret
- Kontroller informasjonen i definisjonen av oppspenningsutstyret


Error description 21256

Error message

Testprogrammet kan ikke utføres

Cause of error

Finner ikke kontrollprogrammet.

Error correction

Forsøk å generere et kontrollprogram på nytt, eller kontroller informasjonen i definisjonen av oppspenningsutstyret.


Error description 21257

Error message

DCM: Oppspenningsutstyr inaktivt

Cause of error

Definisjonen av oppspenningsutstyret kan ikke legges til i den aktuelle kinematikken.

Error correction

- Kontroller informasjonen i definisjonen av oppspenningsutstyret.


Error description 21258

Error message

Fil finnes ikke

Cause of error

Finner ikke filen for definisjonen av oppspenningsutstyret.

Error correction

Mål oppspenningsutstyret på nytt.


Error description 21260

Error message

SPLC-program ikke konfigurert

Cause of error

- Finner ikke SPLC-programmet
- SPLC-programmet finnes ikke

Error correction

- Kontroller innstillingene for SPLC-programmet
- Ta kontakt med kundeservice


Error description 21261

Error message

SPLC tidsoverskridelse MC

Cause of error

- Intern programvarefeil

Error correction

- Ta kontakt med kundeservice


Error description 21426

Error message

DCM: Kollisjonsobjekt ikke entydig

Cause of error

- Flere kollisjonsenheter i forskjellige CMO-definisjonstabeller har samme navn

Error correction

- Tildel et entydig navn for kollisjonsenheten
- Ta kontakt med kundeservice


Error description 21662

Error message

10001 CC%2 alarm for programvaretest

Cause of error

- En alarm ble utløst under den automatiske programvaretesten

Error correction

- Ta kontakt med kundeservice


Error description 21663

Error message

10003 CC%2 Systemfeil feilminneadministrasjon %3 %4

Cause of error

- Styringen er ikke riktig nedlastet
- Maskinvareproblem

Error correction

- Last ned styringen, deaktiver styringen og aktiver den på nytt
- Ta kontakt med kundeservice


Error description 21675

Error message

Funk. sikkerhet FS ikke sikret!

Cause of error

Denne styringsprogramvaren kan bare brukes til testformål.
Det kan ikke gis garanti for den funksjonelle sikkerheten til maskinen.


Error description 21678

Error message

18001 Akse %1 alarm for programvaretest

Cause of error

- En alarm er utløst i den automatiske programvaretesten

Error correction

- Ta kontakt med kundeservice


Error description 21701

Error message

Sletting av rad ikke tillatt

Cause of error

Du har forsøkt å slette en linje på den aktuelle markørposisjonen.

Error correction

Linjen kan bare slettes på slutten av filen.


Error description 21712

Error message

Utkobling ikke mulig

Cause of error

- PLS-utgangen for deaktiveringen er feil konfigurert
- Oppføringen i maskinparameteren MP4044 inneholder feil

Error correction

- Ta kontakt med kundeservice


Error description 21925

Error message

8068 CC%d For lavt vifteturtall

Cause of error

- Turtallet for viften i reguleringsenheten CC har overskredet overvåkingsgrensen

Error correction

- Kontroller viften
- Bytt reguleringsenhet
- Ta kontakt med kundeservice


Error description 21926

Error message

A099 CC%d Drevsperre - systemfeil som ikke kan kan slettes

Cause of error

- Aktiveringen av drevet er forhindret fordi en systemfeil som ikke kan slettes, har oppstått.

Error correction

- Kontroller årsaken til systemfeilen (se oppføringen i loggboken), og utbedre den hvis det er mulig.
- Ta kontakt med kundeservice.


Error description 21927

Error message

C005 CC-maskinvaren støttes ikke.

Cause of error

- Maskinvareversjonen for reguleringsenheten CC støttes ikke av den installerte NC-programvaren
- Spenningsforsyningsmodulen (UV/UVR) forstyrrer I2C-bussen

Error correction

- Kontroller NC-programvareversjonen
- Kontroller / skift ut flatbåndkabelen X69
- Skift ut spenningsforsyningsmodulen (UV/UVR)
- Ta kontakt med kundeservice


Error description 21928

Error message

E01A CC%d FS-konfigurasjonsfeil ERR-ID=%d ObjId=%d Param=%d

Cause of error

- De overførte konfigurasjonsdataene for SKERN inneholder
data med feil.
ERR-ID gir informasjon om den feilaktige maskinparameteren:
- Parameterverdier med feil er angitt
- Intern programvarefeil har oppstått

Error correction

- Kontroller ERR-ID:
- Meld fra til kundeservice


Error description 21930

Error message

8910 For høy hastighet for reg. av rotorposisjon %s

Cause of error

- For høy hastighet er registrert under registreringen av rotorposisjonen.
- Årsak 1:
Registreringen av rotorposisjonen utføres på en vertikal akse uten vektutjevning
- Årsak 2:
Motoren befinner seg i en ugunstig innkoblingsposisjon. Aksen styrer en bestemt posisjon.

Error correction

- for årsak 1:
Utfør den andre typen rotorposisjonsregistrering. Det kan bare brukes en metode som utfører registreringen av rotorposisjonen i stillstand.
- for årsak 2:
Start rotorposisjonsregistreringen på nytt.
- Ta kontakt med kundeservice


Error description 21931

Error message

92F0 Feil på aksetilordning

Cause of error

- Feil aksetilordning for moment-master-slave-drift
- Aksene i moment-master-slave-reguleringen er bare tilgjengelig for følgende målesysteminngangspar:
6-akser CC424:
X15 og X17
X16 og X18
8-akser CC424:
X15 og X17
X16 og X18
X19 og X80
X20 og X81
10-akser CC424:
X15 og X17
X16 og X18
12-akser CC424:
X15 og X17
X16 og X18
X82 og X84
X83 og X85
14-akser CC424:
X15 og X17
X16 og X18
X19 og X80
X20 og X81
X82 og X84
X83 og X85
16-akser CC424:
X15 og X17
X16 og X18
X19 og X80
X20 og X81
X82 og X84
X83 og X85
X86 og X88
X87 og X89

Error correction

- Endre aksetilordningen
- Ta kontakt med kundeservice


Error description 21932

Error message

A8E0 Tidsavbrudd under bremsing %.2s

Cause of error

- Maks. gyldig tid for den styrte stansen (SS2 - bremser på konturen) er overskredet

Error correction

- Kontrollere parameterverdier:
MP527.x/MP528.x: Tidsinnstilling for styrt stans for SS2-reaksjon
- Ta kontakt med kundeservice


Error description 21934

Error message

A8F0 Blokk. av drev %s - sikkerhetsfunksjon STO aktiv

Cause of error

- Drevet ble ikke aktivert fordi sikkerhetsfunksjonen: STO allerede er aktiv for dette drevet.
Hvis meldingen vises under strømregulatorjusteringen for spindelen, har du ikke trykt på tasten Spindel-Start før justeringen ble startet.

Error correction

- Trykk på tasten Spindel-Start før spindeljusteringen
- Meld fra til kundeservice


Error description 21937

Error message

C6D0 Motor %s dreier ikke

Cause of error

- Motoren roterer ikke, og strømregulatoren er ikke klar
- Omformeren er defekt
- Motoren er defekt
- Feil motor er valgt
- Feil tilordning ved PWM-utganger
- Motorkraftkabelen er ombyttet
- Motorsensorkabelen ombyttet
- Motortilkoblingen er ikke korrekt
- Motoren belastes med maksimalt dreiemoment

Error correction

- Kontroller omformeren og skift den ut om nødvendig
- Kontroller motoren og kablingen
- Kontroller motorbelastningen
- Kontroller at motoren kan gå uhindret
- Kontroller maskinparameteren
- Ta kontakt med kundeservice


Error description 21938

Error message

8BF0 Hastighet på spindel for liten %s

Cause of error

- Bevegelseshastigheten til spindlene er for liten på grunn av overbelastning
- Hvis freseytelsen er for stor (ytelsesfresing), reduseres turtallet til spindlene

Error correction

- Reduser matedybden eller bevegelseshastigheten
- Ta kontakt med kundeservice.


Error description 21948

Error message

MC feil kommando fra MC

Cause of error

- Intern programvarefeil

Error correction

- Ta kontakt med kundeservice


Error description 21949

Error message

Hurtiggangoverstyring feil konfigurert

Cause of error

- Potensiometeret for mating eller overstyring av spindelen er feil konfigurert via maskinparameteren MP7620
- Konfigurasjonen av maskinparameteren MP7620 passer ikke for den tilkoblede MBen eller TEen

Error correction

- Kontroller oppføringene i MP7620 Bit#5 og Bit#9
- Ta kontakt med kundeservice


Error description 21963

Error message

E200 Tidsavbrudd under nødstopp (SS1) %.2s

Cause of error

- Maksimal tillatt bremsetid for stans på nødbremsrampen (SS1-reaksjon) ble overskredet

Error correction

- Kontroller maskinparametrene:
MP525.x/MP526.x: Tidsangivelse til stans på nødbremsrampen for SS1-reaksjon
- Ta kontakt med kundeservice.


Error description 21966

Error message

E01C CC%d Ulovlig FS-funksjon ERR-ID=%d ObjId=%d Param=%d

Cause of error

- SPLC-programmet krevde en ugyldig sikkerhetsfunksjon via PP_AxGrpStateReq i ApiToSafety (symbolsk lagringsgrensesnitt fra SPLC til sikkerhetskjerne-programvare SKERN).
ERR-ID = nøyaktig informasjon
ObjId = feilutløsende aksegruppe
Param = avhengig av ERR-ID
ERR_ID:
100: den nødvendige sikkerhetsfunksjonen støttes ikke
Param = nødvendig sikkerhetsfunksjon
200: Sikkerhetsfunksjonen SLI_S ble krevd for en aksegruppe, og denne er ikke av typen spindel.
Param = ingen betydning
300: Sikkerhetsfunksjonen SLI_2, SLI_3 eller SLI_4 ble krevd for en aksegruppe, og denne er av typen spindel. Denne sikkerhetsfunksjonen er ikke tillatt for spindler.
Param = nødvendig sikkerhetsfunksjon
400: Sikkerhetsfunksjon SLS_4 eller SLI_4 ble krevd for en aksegruppe, og denne funksjonen er ikke frigitt.
Param = nødvendig sikkerhetsfunksjon
401: Direkte fra den aktive sikkerhetsfunksjonen SLS_2, SLI_2, SLS_3 eller SLI_3 ble det krevd veksling til sikkerhetsfunksjon SLS_4 eller SLI_4. Denne direkte vekslingen er ikke tillatt.
Parameter = sikkerhetsfunksjon hittil
402: Direkte fra den aktive sikkerhetsfunksjonen SLS_4 eller SLI_4 ble det krevd veksling til sikkerhetsfunksjon SLS_2, SLI_2, SLS_3 eller SLI_3. Denne direkte vekslingen er ikke tillatt.
Parameter = nødvendig sikkerhetsfunksjon
500: SPLC krevde sikkerhetsfunksjon STO eller STO_O for en aksegruppe som fortsatt har drevene under regulering. Den nødvendige sikkerhetsfunksjonen kan bare kreves når alle drevene i denne aksegruppen er frakoblet.
Parameter = verdien til den nødvendige sikkerhetsfunksjonen

Error correction

- Kontroller ERR-ID:
100 - Bruk bare sikkerhetsfunksjoner som støttes av denne programvareversjonen.
200 - Sikkerhetsfunksjonen SLI_S skal bare kreves for aksegrupper med spindler.
300 - For spindler skal bare funksjon SLI_S kreves.
400 - Ikke krev sikkerhetsfunksjon eller frigi i MP560 Bit#0. (Kontroller forutsetningene for aktivering)
401 - Koble fra drevene mellom veksling av sikkerhetsfunksjon, og krev SOS for minst én syklus.
402 - se 401
500 - Slå av med stoppfunksjonen via PP_AxGrpStopReq.
- Ta kontakt med kundeservice.


Error description 22055

Error message

Parallelldrift ikke mulig

Cause of error

Med startet NC-program eller startet PLS-posisjonering prøvde du
- å redigere maskin- eller brukerparameterlisten og å gå ut ved hjelp av END, eller
- å aktivere en annen kinematikk for maskinen.

Error correction

Vent til bearbeidingsprogrammet er avsluttet, eller avbryt NC-programmet.
Prøv på nytt.


Error description 22060

Error message

MC Lengdeoverskridelse ved SS2 %.2s

Cause of error

Ved gjennomføringen av en bremseoperasjon på konturen (SS2) ble maksimal tillatt vei i den sikkerhetsrelaterte maskinparameteren SMP550.x overskredet.

Error correction

- Kontroller inndata i SMP550.x.
- Ta kontakt med kundeservice.


Error description 22077

Error message

MC ikke mulig å bytte fra SOM_2/SOM_3 til SOM_4

MC ikke mulig å bytte fra SOM_4 til SOM_2/SOM_3

Cause of error

- Sikkerhetsrelatert driftsmodus SOM_1 er ikke valgt.
- F.eks. er ikke nøkkelbryter 1 i stilling SOM_1.

Error correction

- Velg sikkerhetsrelatert driftsmodus SOM_1
- Sett f.eks. nøkkelbryter 1 i stillingen SOM_1


Error description 22079

Error message

Arbeidsminne for lite

Cause of error

- Det foreliggende arbeidsminnet til styringen er for lite til å starte Python-skriptet for verktøytabellen.
- Arbeidsminnet er mindre enn 512 MB

Error correction

- Opprust arbeidsminnet.
- Ta kontakt med kundeservice.


Error description 22124

Error message

MC SPLC krever ugyldig stoppreaksjon

Cause of error

- SPLC krever en ugyldig stoppreaksjon (SS0, SS1, SS1F oder SS2) for en akse-/spindelgruppe
- Feil på SPLC-programmet

Error correction

- Kontroller SPLC-programmet
- Ta kontakt med kundeservice.


Error description 22125

Error message

MC SPLC krever ugyldig sikkerhetsfunksjon

Cause of error

- SPLC krever en ugyldig sikkerhetsfunksjon (SLI, SLS, STO, SOS eller AUTO) for en akse-/spindelgruppe
- Feil på SPLC-programmet

Error correction

- Kontroller SPLC-programmet
- Ta kontakt med kundeservice.


Error description 22266

Error message

SPLC-program ikke oversatt

Cause of error

- SPLC-programmet er ennå ikke blitt konvertert etter at det ble slått på, eller det har blitt feil konvertert eller redigert etter konverteringen.

Error correction

- Kontroller SPLC-programmet.
- Ta kontakt med kundeservice.


Error description 22330

Error message

M94 ikke mulig

Cause of error

Du prøvde å redusere visningen av en vinkelakse med M94 som vil overskride en arbeidsområdegrense.

Error correction

Endre NC-programmet.


Error description 23611

Error message

Pocket table låst

Cause of error

Mens TNC kjører en verktøyoppkalling, kan ikke pocket table (fil TOOL_P.TCH) endres. Trykker du på funksjonstasten EDITIEREN AUS/EIN (redigere av/på), vises denne feilmeldingen.

Error correction

Vent til verktøyoppkallingen er ferdigkjørt, og trykk deretter på funksjonstasten EDITIEREN AUS/EIN (redigere av/på) på nytt.


Error description 23636

Error message

MC bremse kan ikke deaktiveres %.2s

Cause of error

Drev ble anropt selv om sikkerhetsfunksjonen STO (sikkert deaktivert moment) for akse eller spindel fortsatt er aktiv.

Error correction

- Intern programvarefeil
- Ta kontakt med kundeservice.


Error description 23684

Error message

E01D CC%d SKERN Startforutsetning ikke oppfylt ID=%d, V=%d

Cause of error

- Forutsetningene for å starte syklisk drift er ikke oppfylt.

Error correction

- ID=1: Konfigurasjonen var ikke vellykket.
Kontroller tilleggsinformasjonen i feilmeldingene E01A eller E019.
- ID=2: Kontroller om du har fått feilmeldingen E01E før.
- ID=3: Maskinvareversjonen din oppfyller ikke forutsetningene for sikker drift.
- Ta kontakt med kundeservice.


Error description 23685

Error message

E01E CC%d SKERN Versjonssammenligning ikke utført

Cause of error

- Det ble oppdaget en forskjell mellom versjonene av SKERN-programvaren fra MC og CC

Error correction

- Kontroller MC- og CC-programvareversjonene og bruk bare identiske versjoner for CC- og MC-programvare.
- Ta kontakt med kundeservice.


Error description 23686

Error message

E01F CC%d SPLC-program krever ugyldig endring av driftstype

Cause of error

- SPLC-programmet krever et ugyldig bytte av den sikre driftsmodusen via datoen ApiToSafety.PP_GenSOM.

Error correction

- Kontroller SPLC-programmet. Følgende bytte er ikke tillatt:
S_MODE_SOM_2 -> S_MODE_SOM_4
S_MODE_SOM_3 -> S_MODE_SOM_4
S_MODE_SOM_4 -> S_MODE_SOM_2
S_MODE_SOM_4 -> S_MODE_SOM_3
- Ta kontakt med kundeservice.


Error description 23687

Error message

E020 CC%d SPLC-data med feil ID=%d Info1=%d Info2=%d

Cause of error

- Det ble oppdaget en feil ved kontroll av sykliske data fra SPLC.

Error correction

- Kontroller programvareversjonene
- Ta kontakt med kundeservice.


Error description 23688

Error message

A900 S-veioverskridelse under bremsing ved kontur (SS2) %.2s

Cause of error

Ved gjennomføringen av en bremseoperasjon på konturen (SS2) ble maksimal tillatt strekning i den sikkerhetsrelaterte maskinparameteren SMP550.x overskredet.

Error correction

- Kontroller parameterverdien:
SMP550.x: Aksespesifikk grenseverdi for maksimal tillatt strekning ved SS2-reaksjon.
- Ta kontakt med kundeservice.


Error description 23691

Error message

C6E0 Amplitudetest, akse %.2s, turtallsmålesystemet er feil, test %d

Cause of error

Feil er oppdaget ved intern test av overvåkingen av målesystemamplituder på turtallinnganger.
- MP-inndata MP120/MP108 stemmer ikke overens med kablingen av turtallsystemet.
- Feil inndata i MP2206(f.eks. er Z1-spordrift valgt ved EnDat2.2-målesystem)
- Kablene til turtallmålesystemet er avbrutt eller målesystemkabelen er ødelagt.
- Turtallmålesystemet er defekt.
- Reguleringsenhet CC er defekt.

Error correction

- Sammenlign/kontroller inndata i MP120 eller MP108 med kablene til turtallmålesystemet.
- Kontroller inndata i MP2206
- Kontroller kablene til turtallmålesystemet / skift ut kablene.
- Skift ut turtallmålesystemet.
- Skift ut reguleringsenhet CC
- Ta kontakt med kundeservice.


Error description 23693

Error message

C6F0 Amplitudetest, akse %.2s, pos.målesystemet er feil, test %d

Cause of error

Feil er oppdaget ved intern test av overvåkingen av målesystemamplituder på posisjonsinnganger.
- MP-inndata MP110/MP108 stemmer ikke overens med kablingen av posisjonsmålesystemet.
- Feil inndata i MP118/Bit3 (f.eks. er analogt målesystemsignal valgt for digitalt målesystem).
- Kablene til posisjonsmålesystemet er avbrutt, eller målesystemkabelen er ødelagt.
- Posisjonsmålesystemet er defekt.
- Reguleringsenhet CC er defekt.

Error correction

- Sammenlign/kontroller inndata i MP110 eller MP108 med kablene til posisjonsmålesystemet.
- Kontroller inndata i MP118/Bit3.
- Kontroller kablene til posisjonsmålesystemet / skift ut kablene.
- Skift ut posisjonsmålesystemet.
- Skift ut reguleringsenhet CC
- Ta kontakt med kundeservice.


Error description 23695

Error message

E110 Tidsoverskr. strømmåling %.2s

Cause of error

- Strømmålingen i selvtest av sikkerheten overskrider angitt tid.

Error correction

- Intern programvarefeil
- Ta kontakt med kundeservice.


Error description 23696

Error message

E130 Teststrøm for lav %.2s

Cause of error

- Det ble målt for lav teststrøm ved strømmålingen i selvtest av sikkerheten.
- Drevene er ikke aktivert ved Pwm-utgangen ved strømmålingen.
- Strømsensoren er defekt.

Error correction

- Deaktiver strømmålingen testmessig via SMP560, Bit5 = 1. De påfølgende feilmeldingene gir informasjon om mulige feilaktige signaler om aktivering av drev.
- Kontroller strømsensor.
- Ta kontakt med kundeservice.


Error description 23698

Error message

94F0 Ulovlig torsjonskompensasjon %s

Cause of error

- Kompensasjonen for vridning er konfigurert og det handler om et registreringssystem.
- Kompensasjonen for vridning er konfigurert, og kompensasjonen for statisk friksjon er ikke konfigurert.

Error correction

- Deaktiver kompensasjonen for vridning med MP2640 = 0.
- Sett tildelingen av posisjonsmålesysteminngangene til aksene i MP110 (forutsatt at posisjonsmålesystemet er tilgjengelig) og registrer friksjonskompensasjonen i MP2614.
- Ta kontakt med kundeservice.


Error description 23700

Error message

9510 Endring av PWM-frekvens under aktiv regulering %.2s

Cause of error

- PWM-frekvensen (MP2180) må ikke endres mens drevet eller et korresponderende drev er under regulering.
Korresponderende akse:
X51 - X52
X53 - X54
X55 - X56
X57 - X58
X80 - X81
X82 - X83
X84 - X85

Error correction

- Deaktiver drevregulator før du endrer MP2180.
- Ta kontakt med kundeservice.


Error description 23720

Error message

Omlydstegn ikke tillatt!

Cause of error

Du prøvde å kopiere en fil som har omlyd i filnavnet.

Error correction

- Bruk filnavn uten omlyd.
- Gjennomfør kopieringen ved hjelp av fuksjonen "velg målkatalog". Filen blir da kopiert med det opprinnelige filnavnet.


Error description 23756

Error message

Fkt. bare tillatt for rot.akser

Cause of error

Du prøvde i palett-forhåndsinnstillingstabellen å overføre faktisk posisjon som palettforhåndsinnstilling i en lineær akse.
Posisjonsoverføring er bare tillatt i omdreiningsakser.

Error correction

- Fastsetting av forhåndsinnstillinger for paletter i lineærakser er bare mulig via touch probe-sykluser.
- Sett markøren på dreieaksekolonne og utfør funksjonen på nytt.


Error description 23767

Error message

Redigering ikke tillatt

Cause of error

Du forsøkte å redigere en fil som var valgt i driftsmodusen Blokkrekke eller Enkeltblokk.

Error correction

- Velg en annen fil i driftsmodusen Blokkrekke eller Enkeltblokk.
- Rediger filen direkte i driftsmodusen Blokkrekke eller Enkeltblokk.


Error description 23768

Error message

QR-parametere kan ikke oppr.

Cause of error

Styringen kunne ikke gjenopprette de gjenværende QR-parametrene etter et strømavbrudd.

Error correction

- Sikre QR-parameteren på nytt.
- Kontakt kundeservice hvis dette skjer gjentatte ganger.


Error description 23780

Error message

C710 Feil under frakobling av drev %.2s

Cause of error

- Drevet kunne ikke bremses opp med tiden som er konfigurert i MP2173.x på turtall null.
- Mulige årsaker:
- En IGBT i ytelsesdelen er slått av.
- Maskinparameteren MP2173.x er feil innstilt.
- Tillatt last ble overskredet.

Error correction

- Kontroller maskinparameter MP2173.x.
- Kontroller lasten.
- Skift ut reguleringsenheten CC
- Ta kontakt med kundeservice.


Error description 23782

Error message

9520 Inndata med feil i MP2173 %.2s

Cause of error

- Det ble konfigurert en tid fra null i MP2173.x. Det må angis en tid som det er mulig å gjennomføre en bremseoperasjon innenfor.
- Tiden i MP2173.x må overstige den maks. mulige bremsetiden for aksen, som kan oppstå ved elektrisk bremsing for å forhindre at aksene/spindlene kjøres ut uten mekaniske bremser.

Error correction

- Fornuftig inndata i maskinparameter MP2173
- Meld fra til kundeservice


Error description 23784

Error message

MC Ugyldig driftstype for SPLC

Cause of error

- Feil i SPLC-programmet
- SPLC krever en ugyldig driftsmodus.
Gyldige driftsmoduser er SOM_1, SOM_2, SOM_3, SOM_4.
- Intern programvarefeil

Error correction

- Kontroller SPLC-programmet.
- Ta kontakt med kundeservice.


Error description 23830

Error message

HSCI/Profibus: Konfigurasjonsfeil

Cause of error

- HSCI/Profibus-konfigurasjonsfil finnes ikke i filen OEM.SYS (nøkkelord IOCCFG= / PROFIBUSCFG=).
- HSCI/Profibus-konfigurasjonsfil ble ikke funnet eller inneholder feil.

Error correction

- Ta kontakt med kundeservice.


Error description 23832

Error message

MC aksegruppe konfigurert feil %d

Cause of error

- Det er konfigurert forskjellige aksetyper innenfor en aksegruppe (f.eks. NC-akser og PLS-akser eller NC-akser og spindler osv.)

Error correction

- Kontroller maskinparametrene SMP600, SMP601 og MP100
- Intern programvarefeil
- Ta kontakt med kundeservice.


Error description 23835

Error message

Feil i selvtest

Cause of error

Ugyldig forløp i selvtesten. Testen kan ikke gjennomføres fullstendig, eller den kan ikke fortsette. Styringen befinner seg i en ugyldig feiltilstand for selvtesten.

Error correction

- Kontroller alle kabelforbindelser og enheter
- Kontroller nødstopptastens posisjon.
- Kontroller døren til arbeidsrommet. Den må være stengt.
- Kontroller PLS-programmet. Utkoblings- og nødstoppsignalene kan ikke manipuleres før NN_GenNcInitialized er angitt.
- Meld fra til kundeservice


Error description 23945

Error message

MC systemtakt MC ulik SKERN MC

Cause of error

- MC øker ikke intern Watchdog-Counter.
- MC-maskinvare er defekt eller det er oppstått programvarefeil.

Error correction

- Start styringen på nytt
- Ta kontakt med kundeservice.


Error description 23946

Error message

MC systemtakt MC ulik SPLC MC

Cause of error

- MC får ingen opplysninger fra SPLC MC.
- Maskinvaren er defekt eller det er oppstått programvarefeil i SPLC MC.

Error correction

- Start styringen på nytt
- Ta kontakt med kundeservice.


Error description 23947

Error message

MC systemtakt MC ulik SPLC CC

Cause of error

- MC får ingen opplysninger fra SPLC CC.
- Maskinvaren er defekt eller det er oppstått programvarefeil i SPLC CC.

Error correction

- Start styringen på nytt
- Ta kontakt med kundeservice.


Error description 23949

Error message

Verktøyradius for stor

Cause of error

- Du definerte for lave målinger i én av syklusene 251 til 254.
- Du definerte for høy sidetoleranse i én av syklusene 251 til 254.

Error correction

- Bruk et mindre verktøy.
- Reduser toleransen.


Error description 23950

Error message

Nedsenk.måte ikke mulig

Cause of error

Du definerte en nedsenkingsstrategi i én av syklusene 251 til 254. Denne strategien er ikke mulig sammen med målingene som er definert i syklusen.

Error correction

Bruk et mindre verktøy eller andre nedsenkingsstrategier.


Error description 23951

Error message

Innstikk.vinkel definert feil

Cause of error

Du definerte nedsenkingsvinkelen (kolonnen ANGLE i verktøytabellen) feil for den valgte nedsenkingsstrategien.

Error correction

Definer nedsenkingsvinkel større enn 0° og mindre enn 90°.


Error description 23952

Error message

Åpningsvinkel ikke definert

Cause of error

Du definerte en åpningsvinkel på 0° i syklusen.

Error correction

Definer en åpningsvinkel større enn 0° i syklusdefinisjonen.


Error description 23953

Error message

Notbredde for stor

Cause of error

Du definerte bredden til en rund not minst så stor som delsirkeldiameteren.

Error correction

Angi notbredde mindre enn delsirkeldiameteren i syklusdefinisjonen.


Error description 23960

Error message

MC feil i kryssammenligning: %s

Cause of error

- Kryssammenligning mellom sikkerhetsrelaterte data for MC og CC melder om feil.
- Dataene i programmeringsgrensesnittet SPlcApiFromSaftey (NN_xxx) er forskjellige på MC og CC.
- Dataene i programmeringsgrensesnittet SPlcApiToSaftey (PP_xxx) er forskjellige på MC og CC.
- Feil på maskinvaren.
- Intern programvarefeil

Error correction

- Ta kontakt med kundeservice.


Error description 23961

Error message

MC sikker utgang ulik: %s

Cause of error

- Kryssammenligning av en utgang som kan leses tilbake gir feilmelding.
- Feil på maskinvaren.
- Intern programvarefeil

Error correction

- Kontroller kablingen.
- Ta kontakt med kundeservice.


Error description 23967

Error message

Betegnelsen finnes ikke

Cause of error

Finner ikke angitt navn for motor, effektdel eller forsyningsmodul.

Error correction

- Oppdater tabellene
- Søk etter annet navn
- Kontroller skrivemåten (ta hensyn til store/små bokstaver).


Error description 23993

Error message

Parametriseringsfeil, Python-skript

Cause of error

- Python-skript med feil er anropt via PYTHON.SYS
- Python-skriptet kunne ikke løse opp de angitte parameterne
- Maksimalt antall løpende Python-prosesser er allerede nådd

Error correction

- Kontroller Python-skriptet med feil
- Kontroller anropsparameterne for Python-skriptet
- Meld fra til kundeservice


Error description 24013

Error message

MC +3,3V utenfor toleranse

Cause of error

- Den interne +3,3 V-forsyningsspenningen for MC ligger utenfor den tillatte toleransen

Error correction

- Bytt ut defekt maskinvare (MC)
- Meld fra til kundeservice


Error description 24014

Error message

MC +3,3 V-PIC utenfor toleranse

Cause of error

- Den interne +3,3 V-PIC-forsyningsspenningen for MC ligger utenfor den tillatte toleransen

Error correction

- Bytt ut defekt maskinvare (MC)
- Meld fra til kundeservice


Error description 24015

Error message

MC +12V utenfor toleranse

Cause of error

- Den interne +12 V-forsyningsspenningen for MC ligger utenfor den tillatte toleransen

Error correction

- Bytt ut defekt maskinvare (MC)
- Meld fra til kundeservice


Error description 24016

Error message

MC-turtall, vifte 1 for liten

Cause of error

- Turtallet til den interne viften 1 for MC underskrider den tillatte toleransegrensen

Error correction

- Bytt ut defekt maskinvare (MC)
- Meld fra til kundeservice


Error description 24017

Error message

MC +5V utenfor toleranse

Cause of error

- Den interne +5 V-forsyningsspenningen for MC ligger utenfor den tillatte toleransen

Error correction

- Bytt ut defekt maskinvare (MC)
- Meld fra til kundeservice


Error description 24024

Error message

Verktøydata inkonsekvente

Cause of error

Du har et aktivt verktøy med data som ikke stemmer overens med de kalibrerte dataene for touch-proben.

Error correction

Overfør de kalibrerte dataene for touch-proben til verktøytabellen, og utfør en TOOL CALL, slik at de endrede dataene blir overført.


Error description 24074

Error message

MC-vifte ikke registrert

Cause of error

- Defekt maskinvare (MC)

Error correction

- Bytt ut defekt maskinvare (MC)
- Meld fra til kundeservice


Error description 24075

Error message

MC-turtall, vifte 2 for liten

Cause of error

- Turtallet til den interne viften 2 for MC underskrider den tillatte toleransegrensen

Error correction

- Bytt ut defekt maskinvare (MC)
- Meld fra til kundeservice


Error description 24128

Error message

MC-feil, reg. av fakt. verdi %d %.2s

Cause of error

Enkoderen melder om intern feil ved registrering av den faktiske verdien

Error correction

Meld fra til kundeservice


Error description 24130

Error message

MC-akse %.2s i regulering

Cause of error

- SPLC-programmet sender en forespørsel til sikkerhetsfunksjonen STO selv om aksen er under regulering
- Intern programvarefeil

Error correction

Meld fra til kundeservice


Error description 24131

Error message

MC-spindel %.2s i regulering

Cause of error

- SPLC-programmet sender en forespørsel til sikkerhetsfunksjonen STO selv om spindelen er under regulering
- Intern programvarefeil

Error correction

Meld fra til kundeservice


Error description 24188

Error message

Feil versjon av SPLC-def-fil

Cause of error

- NC-programvareversjonen ble endret etter sikkerhetsgodkjenningen for maskinen.
- NC-programvareversjonen og versjonen for filen SplcApiMarker.def som brukes, stemmer ikke overens.

Error correction

- Overfør filen SplcApiMarker.def som passer for den installerte NC-programvareversjonen, til SPLC-prosjektet.
- Angi verdien for konstanten SPLC_API_VERSION fra denne filen i den sikkerhetsrelaterte maskinparameteren SMP693.x
- Utfør sikkerhetsgodkjenning for maskinen på nytt i tilsvarende omfang.
- Meld fra til kundeservice


Error description 24189

Error message

SPLC-konfigurasjonsdata inneh. feil

Cause of error

- Konfigurasjonsdataene for SPLC inneholder feil. Det er ikke mulig å oversette PLS-programmet før disse dataene er korrigert.

Error correction

- Korriger konfigurasjonsdataene for SPLC. Følg flere feilmeldinger.
- Meld fra til kundeservice


Error description 24191

Error message

MC-avvik, norm./fakt. verdi f. turtall for stort %.2s

Cause of error

- Sikkerhetsfunksjonen for sammenligning av nominell/faktisk verdi melder om feil
- Maksimalt tillatt avvik mellom faktisk verdi og nominell verdi for turtallet (SMP643.x) har overskredet den tillatte tiden i SMP644.x

Error correction

- Kontroller postene i de sikkerhetsrelaterte maskinparameterne SMP643.x og SMP644.x
- Meld fra til kundeservice


Error description 24360

Error message

Feil status for sikker utgang %s

Cause of error

- Angitt SPLC-utgang er logisk 1 (+24 V) selv om SPLC for utgangen viser logisk 0 (0 V)
- Kablingen inneholder feil (kortslutning på +24 V)
- PLD-modul defekt

Error correction

- Kontroller kablingen
- Bytt ut defekt PLD-modul
- Meld fra til kundeservice


Error description 24375

Error message

E01B CC%d SPLC-programfeil ERR-ID=%d objId=%d param=%d

Cause of error

SPLC-programmet satte en ugyldig verdi i en API-marker eller et API-ord i ApiToSafety (symbolsk lagringsgrensesnitt fra SPLC til sikkerhetskjerne-programvare SKERN).
Nøyaktig informasjon gir tilleggsopplysningene:
ERR-ID = nøyaktig informasjon
ObjId = avhengig av ERR-ID
Param = avhengig av ERR-ID
ERR_ID:
100: PP_AxGrpStateReq - områdeoverskridelse SPLC-CC
ObjektID = aksegruppe
Parameter = verdien til den nødvendige sikkerhetsfunksjonen
200: PP_AxGrpActivate - ugyldig markerverdi
ObjektID = aksegruppe
Parameter = 1 - SPLC-CC ugyldig markerverdi
= 2 - SPLC-MC ugyldig markerverdi
300: PP_AxFeedEnable - ugyldig markerverdi
ObjektID = akse
Parameter = 1 - SPLC-CC ugyldig markerverdi
= 2 - SPLC-MC ugyldig markerverdi
400: PP_AxGrpStopReq - områdeoverskridelse SPLC-CC
ObjektID = aksegruppe
Parameter = verdien til den nødvendige sikkerhetsfunksjonen
500: PP_AxGrpPB - ugyldig markerverdi
ObjektID = aksegruppe
Parameter = 1 - SPLC-CC ugyldig markerverdi
= 2 - SPLC-MC ugyldig markerverdi
600: PP_GenFB_NCC - ugyldig markerverdi SPLC-CC
ObjektID = ingen betydning
Parameter = ingen betydning
700: PP_GenCVO - ugyldig markerverdi
ObjektID = ingen betydning
Parameter = 1 - SPLC-CC ugyldig markerverdi
= 2 - SPLC-MC ugyldig markerverdi
800 PP_AxGrpPermitDrvOn - ugyldig markerverdi
ObjektID = aksegruppe
Parameter = 1 - SPLC-CC ugyldig markerverdi
= 2 - SPLC-MC ugyldig markerverdi
900: PP_GenMKG - ugyldig markerverdi SPLC-CC
ObjektID = ingen betydning
ObjektID = ingen betydning
1000: PP_GenTBRK - ugyldig markerverdi SPLC-CC
ObjektID = ingen betydning
ObjektID = ingen betydning

Error correction

- Bruk bare definisjonene til den tilsvarende datoen i 'SPlcApiMarker.def' når du setter API-ord.
- Kontroller områdegrensene til API-ordet.
- Kontroller verditilordningene til API-marker.
- Ta kontakt med kundeservice.


Error description 24394

Error message

Nivået kan ikke def.

Cause of error

Du har definert punkter i funksjonen PLANE POINTS som ingen nivåer kan beregnes med.

Error correction

Korriger inndataene i PLANE POINTS.


Error description 24407

Error message

C02F Feil ved oppstart av styring

Cause of error

- Intern programvarefeil for MC, CC eller en HSCI-deltaker (RunUp)

Error correction

- Meld fra til kundeservice


Error description 24408

Error message

8069 IGBT-feil, forsyningsmodul

Cause of error

- Forsyningsmodulen ble frakoblet med IGBT-feil (overbelastning)

Error correction

- Kontroller kraftforbruket til akser og spindler
- Bytt ut forsyningsmodulen
- Meld fra til kundeservice


Error description 24410

Error message

C700 DQ-ALM: Nettverksbrudd %.2s

Cause of error

- Nettverksbrudd ble registrert på DRIVE-CLiQ-returmodulen ALM
- Feil i nettspenningen

Error correction

- Kontroller beskyttelsesinnretningene for nettspenningen
- Kontroller kablingen for nettspenningen
- Meld fra til kundeservice


Error description 24414

Error message

9500 DQ: Finner ikke omformer %.2s

Cause of error

- Det kan ikke opprettes kommunikasjon med omformeren for aksen som vises
- DRIVE-CLiQ-ledningen sitter feil, eller er ikke satt inn
- Forsyningsspenningen til omformeren er avbrutt
- Omformeren er defekt
- MP120.x/MP121.x er feil parametrisert

Error correction

- Kontroller kablingen
- Kontroller forsyningsspenningen til omformeren
- Kontroller posten i MP120.x/MP121.x
- Meld fra til kundeservice


Error description 24416

Error message

94D0 DQ-ALM: Kontroller parameterisering %.2s

Cause of error

- Feil forsyningsmodul er valgt i MP2198.x
- Forsyningsmodulen er ikke oppført i forsyningsmodultabellen Supply.Spy

Error correction

- Velg riktig forsyningsmodul i MP2198.x
- Meld fra til kundeservice


Error description 24418

Error message

8680 DQ-omformer %.1s: Maks. strømbegrensning

Cause of error

- Maksimumsstrømmen som leses ut av omformeren, er mindre enn maksimumsstrømmen i omformertabellen
- Hvis PWM-frekvensen er > 4 kHz: Utgangsstrømmen senkes for mye ved effektbegrensning
- Gyldig lastveksling for omformeren er overskredet

Error correction

- Reduser PWM-frekvensen
- Reduser lastvekslingen for omformeren
- Meld fra til kundeservice


Error description 24423

Error message

8B90 Strømregulator ikke klar %.2s

Cause of error

- Feilkode: %x
- Effektdelen eller strømregulatoren er ikke klar ved aktivering.
- Drevet er ikke i ro ved aktivering.

Error correction

- Meld fra til kundeservice
- Kontroller impulssperren
- Kontroller turtallsinngangen


Error description 24424

Error message

10004 CC%2 Aktivt drev under frakobling

Cause of error

- Et drev var fortsatt under regulering ved frakobling
- Et drev ble aktivert under frakobling

Error correction

- Kontroller PLS-programmet
- Meld fra til kundeservice


Error description 24425

Error message

1800B Akse %1 Frakobling av omformer via -STO.A.x (signal: %4)

Cause of error

– Omformeren ble slått av via et styringsinternt signal:
1 = "-STO.A.MC.WD"
2 = "-STO.A.P.x"
3 = "-STO.A.PIC"
4 = "-STO.A.CC"

Error correction

– Kontroller oppføringen i MP_delayTimeSTOatSS1, og øk eventuelt verdien (tiden som blir parametrisert her må være større enn oppføringen i MP_vCtrlSwitchOffDelay)
– Ta kontakt med kundeservice


Error description 24426

Error message

1800C Ny initialisering av drevet %1 er nødvendig

Cause of error

- En ny initialisering av drevet er nødvendig fordi maks. enkoderfrekvens (MP 2561.x, bit 0) ble endret

Error correction

- Utfør ny initialisering av enkoderen
- Velg akse med MP10 (bit x = 0)
- Avslutt MP-redigeringsprogrammet
- Aktiver aksen i MP10 (bit x = 0) på nytt, og sett MP118, bit 3 på den ønskede verdien
- Avslutt MP-redigeringsprogrammet på nytt
- eller tilbakestill styringen (omstart)
- Meld fra til kundeservice


Error description 24428

Error message

1800D Måleinstr.frekvens på opptil 800 kHz støttes ikke %1

Cause of error

- Maks. enkoderfrekvens på 800 kHz ble valgt for motorenkoderen (MP 2561.x, bit 0 = 1)
Maskinvaren som brukes, støtter ikke denne frekvensen.

Error correction

- Still inn maks. enkoderfrekvens for motorenkoderen på 500 kHz (MP2561.x, bit 0 = 0)
- Meld fra til kundeservice


Error description 24430

Error message

1800E Måleinstr.frekvens på motormåleinstr. for høy %1

Cause of error

- Den tillatte enkoderfrekvensen på motorenkoderinngangen er betydelig overskredet
Overvåkingstersklene ligger på:
- MP 2561.x, bit 0 = 0: 600 kHz
- MP 2561.x, bit 0 = 1: 1000 kHz

Error correction

- Reduser maks. motorturtall
- Parametriser inngangskablingen for motorenkoderen på høy frekvens (ikke for CC424): MP 2561.x, bit 0 = 1
- Meld fra til kundeservice


Error description 24438

Error message

Filinnholdet inneholder feil

Cause of error

TNC har registrert feil ved innlesing av en fil eller en tabell.

Error correction

- Kontroller at inholdet i filen er riktig
- Kontroller gyldige inndataområder for tabellkolonner


Error description 24469

Error message

18003 kv-faktoren for cmp-filen er ulik MP %1

Cause of error

- ki-faktorene i cmp-filen og parameterfilen er forskjellige

Error correction

- Endre kv-faktoren (MP1510) i maskinparameterfilen til verdien fra cmp-filen (MP2260)
- Meld fra til kundeservice


Error description 24471

Error message

18004 kv-faktoren for cmp-filen er ulik MP %1

Cause of error

- kv-faktorene i cmp-filen og maskinparameterfilen er forskjellige

Error correction

- Endre ki-faktoren (MP2510) i parameterfilen til verdien fra cmp-filen (MP2260)
- Meld fra til kundeservice


Error description 24473

Error message

18009 Komm.feil, EnDat-motorgiver %1, feilkode: %4

Cause of error

- Det oppstod feil ved kommunikasjonen med EnDat-motorenkoderen
- Feilkoden beskriver årsaken:
- 101 og 102:
Enkoderen har generert en intern feilmelding. En annen alarmmelding 0x1800F beskriver den nøyaktige årsaken.
- 103, 104 og 105:
Det oppstod feil ved kommunikasjonen.
Mulige årsaker:
- defekt enkoderledning
- Enkoderledningen passer ikke for digital EnDat-kommunikasjon med høy taktfrekvens
- Feil på enkoderledningen (f.eks. utilstrekkelig avskjerming)

Error correction

- Kontroller tilleggsinformasjon fra alarmmeldingen 0x1800F
- Kontroller enkoderledningen
- Kontroller om enkoderledningen er egnet til digital overføring med høy frekvens
- Bytt ut enkoderen
- Bytt ut maskinvaren (CC)
- Meld fra til kundeservice


Error description 24474

Error message

A8A0 CC-avvik, nom./fakt. verdi for pos.verdier %.2s

Cause of error

- Sikkerhetsfunksjonen nom./fakt. verdiovervåking av posisjonsverdier har funnet for høyt avvik.
- Motoren beveger seg når sleiden står stille, eller omvendt.
- Den mekaniske bevegelsesoverføringen er avbrutt.
- Varmeøkning for mekaniske overføringskomponenter
- Konverteringsforholdet mellom motor- og posisjonsmålesystemet inneholder feil (MP1054)
- Innføringer i MP331 eller MP332 inneholder feil
- Feil ved montering av posisjonsmålesystemet til kuleomløpsspindelen.
- Oppføringen i den sikre maskinparameteren SMP641.x er for lav

Error correction

- Kontroller den mekaniske bevegelsesoverføringen.
- Kontroller målesystemfestet.
- Kontroller varmeutvidelsen for mekaniske overføringskomponenter (f.eks. kulerullspindel).
- Kontroller konverteringsforholdet mellom motor- og posisjonsmålesystemet.
- Kontroller monteringen av posisjonsmålesystemet til kuleomløpsspindelen.
- Meld fra til kundeservice


Error description 24476

Error message

E210 Tidsoverskridelse ved stopp %.2s

Cause of error

- Maks. tillatt tid for stopp av drev er overskredet

Error correction

- Kontroller sikre maskinparametere:
MP523: Tidsangivelse for styrt stopp for akser
MP524: Tidsangivelse for styrt stopp for spindel
- Meld fra til kundeservice


Error description 24477

Error message

C011 Prog.vare synkroniseringsf.

Cause of error

- Manglende maskinvareavbrudd etter DSP-start (>900[ms])
- Manglende synkroniseringskommando for MC før drevet er aktivert
- Maskinvare defekt (MC eller CC)

Error correction

- Bytt ut maskinvaren (MC eller CC)
- Meld fra til kundeservice


Error description 24478

Error message

E018 CC%d SPLC-feil ERR-ID=%d SST0=%d SST1=%d OUT=%d

Cause of error

- Feil i SPLC-kjøretidssystemet
Betydningen av alarm-ID 100, 101, 102 og 200 til 206:
intern programvarefeil
Betydningen av alarm-ID 103:
Verdien av den tilbakeleste utgangen med nummer OUT er 1, selv om 0 ble angitt som kommando for denne utgangen via SPLC.

Error correction

- Tiltak for alarm-ID 100, 101, 102 og 200 til 206:
Kontakt kundeservice
- Tiltak for alarm-ID 103:
Kontroller om utgangen med nummer OUT har kortslutning med +24 V. Kontakt kundeservice hvis dette ikke er tilfelle.


Error description 24479

Error message

A084 S-tidsoverskridelse ved stoppreaksjon SS2 %d ObjId=%d

Cause of error

- Maks. tillatt tid for styrt stopp (SS2 – bremsing ved konturen) for aksegruppen (= ObjId) er overskredet. Maks. tillatt tid er 30 sekunder.

Error correction

- Kontroller SPLC- og PLS-programmet
- Meld fra til kundeservice


Error description 24483

Error message

1800A Komm.feil, EnDat-posisjonsenkoder %1, feilkode: %4

Cause of error

- Det oppstod feil ved kommunikasjonen med EnDat-posisjonsenkoderen
- Feilkoden beskriver årsaken:
- 101 og 102:
Enkoderen har generert en intern feilmelding. En annen alarmmelding 0x18010 beskriver den nøyaktige årsaken.
- 103, 104 og 105:
Det oppstod feil ved kommunikasjonen.
Mulige årsaker:
- defekt enkoderledning
- Enkoderledningen er ikke egnet for digital EnDat-kommunikasjon med høy taktfrekvens
- Feil på enkoderledningen (f.eks. utilstrekkelig avskjerming)

Error correction

- Kontroller tilleggsinformasjon fra alarmmeldingen 0x18010
- Kontroller enkoderledningen
- Kontroller om enkoderledningen er egnet til digital overføring med høy frekvens
- Bytt ut enkoderen
- Bytt ut maskinvaren (CC)
- Meld fra til kundeservice


Error description 24484

Error message

Tilord. VT/grensesn.nr. inneh. feil

Cause of error

AFC: Tilordningen mellom det aktuelle vertøyet og det aktuelle snittnummeret er feil i AFC-innstillingene.

Error correction

Utfør læreprosessen på nytt.
TNC tilbakestiller det aktuelle snittet automatisk til læring.


Error description 24502

Error message

Ukjent enhet på HSCI-buss (%s)

Cause of error

NC-programvaren identifiserer hver tilkoblede enhet ved hjelp av en enhetstabell.
Tabellen angir om enheten støttes av programvareversjonen som er installert på styringen.
Det er koblet en enhet til HSCI-bussen som enten ikke støttes av denne programvaren, eller som ennå ikke er oppført i enhetstabellen.
Den aktuelle enheten er angitt i tilleggsinformasjonen.
Dersom en sikkerhetskopi som har blitt opprettet av en eldre programvareversjon, blir importert, kan enhetstabellen ha blitt overskrevet.

Error correction

– Ta kontakt med kundeservice.
- Oppdater NC-programvaren hvis enheten ikke støttes av den aktuelle, installerte versjonen av NC-programvaren.
– Oppdater enhetstabellen. En ny enhet som ennå ikke er inkludert i enhetstabellen, kan ev. aktiveres av den installerte programvaren. I dette tilfellet må enhetstabellen oppdateres.


Error description 24503

Error message

Ukjent enhet på ProfiNet-grensesnitt (%s)

Cause of error

NC-programvaren identifiserer hver tilkoblede enhet ved hjelp av en enhetstabell.
Tabellen angir om enheten støttes av programvareversjonen som er installert på styringen.
Det er koblet til en enhet via ProfiNet-grensesnittet som enten ikke støttes av denne programvaren, eller som ennå ikke er oppført i enhetstabellen.
Den aktuelle enheten er angitt i tilleggsinformasjonen.

Error correction

- Meld fra til kundeservice.
- Oppdater NC-programvaren hvis enheten ikke støttes av den aktuelle, installerte versjonen av NC-programvaren.
- Oppdater enhetstabellen. En ny enhet som ennå ikke er inkludert i enhetstabellen, kan ev. aktiveres av den installerte programvaren. I dette tilfellet må enhetstabellen oppdateres.


Error description 24505

Error message

Enhetstabellen inneholder feil

Cause of error

Enhetstabellen inneholder feil og kan ikke behandles av styringen.

Error correction

Meld fra til kundeservice.


Error description 24506

Error message

Enheten (%1) melder feil: %s

Cause of error

En enhet som er koblet til styringen, melder feil.
Den aktuelle enheten er angitt i tilleggsinformasjonen.
Mulige årsaker:
- Enhets-IDen som er programmert på enheten, inneholder feil.
- Fastvaren på enheten passer ikke til styringsprogramvaren.
- Enheten er defekt.

Error correction

Meld fra til maskinprodusenten.


Error description 24507

Error message

Feil på enheten (%s)

Cause of error

Det oppstod feil på en enhet som er koblet til styringen.
Den aktuelle enheten er angitt i tilleggsinformasjonen.
Mulige årsaker:
- Enhets-IDen som er programmert på enheten, inneholder feil.
- Fastvaren på enheten passer ikke til styringsprogramvaren.
- Enheten er defekt.

Error correction

Meld fra til maskinprodusenten.


Error description 24515

Error message

Kan ikke starte under nødstopp

Cause of error

- Et NC-program eller en NC-makro ble startet mens nødstopp (Not-Halt) er aktiv.

Error correction

- Eliminer årsaken til nødstopp, kvitter for nødstopp-feilmeldingen, og start NC-programmet eller NC-makroen på nytt.
- Meld fra til kundeservice


Error description 24548

Error message

1800F Feil i EnDat-motorenkoder %1, feilkode: %4

Cause of error

- EnDat-motorenkoderen melder om feil
- Feilkoden beskriver årsaken:
1 = Feil i belysningen
2 = Signalamplituden inneholder feil
4 = Posisjonsverdien inneholder feil
8 = Overspenning ved spenningsforsyning
16 = Underspenning ved spenningsforsyning
32 = Overlaststrøm
64 = Batteriet må skiftes

Error correction

- Kontroller montering av enkoderen
- Kontroller spenningsforsyningen til enkoderen
- Bytt eventuelt ut batteriet
- Bytt ut enkoderen
- Meld fra til kundeservice


Error description 24549

Error message

18010 Feil i EnDat-posisjonsenkoder %1, feilkode: %4

Cause of error

- EnDat-posisjonsenkoderen melder om feil
- Feilkoden beskriver årsaken:
1 = Feil i belysningen
2 = Signalamplituden inneholder feil
4 = Posisjonsverdien inneholder feil
8 = Overspenning ved spenningsforsyning
16 = Underspenning ved spenningsforsyning
32 = Overlaststrøm
64 = Batteriet må skiftes

Error correction

- Kontroller montering av enkoderen
- Kontroller spenningsforsyningen til enkoderen
- Bytt eventuelt ut batteriet
- Bytt ut enkoderen
- Meld fra til kundeservice


Error description 24550

Error message

18011 Motorenkoder: %1 Årsak: %4, kilde: %5, alarm: %6

Cause of error

- Det oppstod feil ved tvangsmessig dynamisering av feil i motorenkoderen EnDat 2.2 eller DriveCLIQ

Error correction

- Kontroller enkoderledningen
- Bytt ut enkoderen
- Bytt ut regulatorenhet CC
- Meld fra til kundeservice
Angi fullstendig feiltekst: Årsak, kilde og alarm


Error description 24551

Error message

18012 Posisjonsenkoder: %1 Årsak: %4, kilde: %5, alarm: %6

Cause of error

- Det oppstod feil ved tvangsmessig dynamisering av feil i posisjonsenkoderen EnDat 2.2 eller DriveCLIQ

Error correction

- Kontroller enkoderledningen
- Bytt ut enkoderen
- Bytt ut regulatorenhet CC
- Meld fra til kundeservice
Angi fullstendig feiltekst: Årsak, kilde og alarm


Error description 24579

Error message

8900 Akse %, 1s: Nom. turtall > %d 1/min: Feltsvekkelse inaktiv

Cause of error

- Feltsvekkelsen er ikke aktivert (MP2160 = 0)
- Det nominelle turtallet var høyere enn turtallet som var mulig uten feltsvekkelse

Error correction

- Aktiver feltsvekkelsen (sett MP2160 ulik 0)


Error description 24581

Error message

8AE0 Drev ikke aktivert for akse %.2s (signal: %d)

Cause of error

- Tilkoblingen er avbrutt pga. en feil:
1 = Signal -ES.A (nødstopp MC) aktivt under tilkoblingen
(Hold ev. nødstopp nede under tilkobling)
2 = Signal -ES.A.HW (nødstopp MC, håndhjul) aktivt under tilkoblingen
(Hold ev. nødstopp nede under tilkobling)
4 = Signal -ES.B.HW (nødstopp CC, håndhjul) aktivt under tilkoblingen
(Hold ev. nødstopp nede under tilkobling)
5 = Tilkoblingen er avbrutt pga. en feil som ikke er bekreftet
6 = Intern programvarefeil: Adressert aksemodul/portmatrise finnes ikke
7 = Internt feilsignal -STO.B.CC.WD er aktivt under tilkobling
8 = Internt feilsignal -N0 er aktivt under tilkobling
9 = Intern feil: PWM-feil er aktiv under tilkobling

Error correction

- Kontroller nødstoppkabling
- Meld fra til kundeservice


Error description 24585

Error message

MOVE ikke mulig

Cause of error

I en KinematicsOpt-syklus har du valgt en dreieakseposisjonering med MOVE-funksjonaliteten, selv om det ikke er mulig med den eksisterende konfigurasjonen.

Error correction

Deaktivere MOVE-funksjonalitet:
- Angi returkjøringshøyde Q408 større enn 0.
- Definer returkjøringshøyden som Q408 høy nok, slik at rotasjonsbevegelsene kan utføres uten kollisjon.


Error description 24586

Error message

Feil blokkoppbygging

Cause of error

I PRINT-instruksjonen mangler det et komma etter formatstrengen.

Error correction

Angi komma etter formatstrengen.


Error description 24592

Error message

SPLC-program endret

Cause of error

SPLC-programmet er endret. Før maskinen kan drives med dette endrede SPLC-programmet, må en delvis overtakelsestest utføres.
CRC-summen til mellomkoden for SPLC-programmet er forskjellig fra oppføringen i den sikre maskinparameteren SMP691.0.

Error correction

Planlagt endring:
Slett feilmeldingen, start styringen på nytt, og utfør den nødvendige delvise overtakelsestesten.
Utilsiktet endring:
Angre endringen av SPLC-programmet, og konverter SPLC-programmet på nytt.


Error description 24594

Error message

SPLC-program, binærkode MC er endret

Cause of error

Binærkoden til SPLC-programmet er endret selv om kildekoden er uendret. Mulige årsaker:
- Ny SPLC-kompilator ved programvareoppdatering
- Skadet binærfil for SPLC-programmet til MC (uten programvareoppdatering)
CRC-summen til binærkoden for SPLC-programmet til MC er forskjellig fra oppføringen i den sikre maskinparameteren SMP691.1.

Error correction

Melding som vises etter programvareoppdateringen:
Slett feilmeldingen, start styringen på nytt og utfør den nødvendige delvise overtakelsestesten.
Overfør deretter de nye CRC-summene til de aktuelle sikre maskinparameterne.
Meldingen vises uten at programvareoppdateringen er utført:
Meld fra til kundeservice


Error description 24596

Error message

SPLC-program, binærkode CC er endret

Cause of error

Binærkoden til SPLC-programmet er endret selv om kildekoden er uendret. Mulige årsaker:
- Ny SPLC-kompilator ved programvareoppdatering
- Skadet binærfil for SPLC-programmet til CC (uten programvareoppdatering)
CRC-summen til binærkoden for SPLC-programmet til CC er forskjellig fra oppføringen i den sikre maskinparameteren SMP691.2.

Error correction

Melding som vises etter programvareoppdateringen:
Slett feilmeldingen, start styringen på nytt og utfør den nødvendige delvise overtakelsestesten.
Overfør deretter de nye CRC-summene til de aktuelle sikre maskinparameterne.
Meldingen vises uten at programvareoppdateringen er utført:
Meld fra til kundeservice


Error description 24608

Error message

18015 PWM-frekvens Akse %1 <= 4 kHz, omstart nødvendig

Cause of error

Ved første igangsetting av styringen er PWM-frekvensen til en akse mindre enn eller lik 4 kHz.
Denne aksen er ikke tilordnet I2C-Master-CC.

Error correction

- Slå av/på styringen
- Alarmen vises til tross for flere omstarter:
- Bytt ut defekt CC eller
- Bytt ut bufferbatteriet til MC
- Meld fra til kundeservice


Error description 24609

Error message

A081 CC%d kryssammenligning nr.=%d var.=%d MC=%X CC=%X

Cause of error

- Det ble funnet forskjell mellom dataene i kryssammenligning mellom MC og CC
- Inngangsdata for sikkerhetskjerne-programvare:
Nr.= 0 -> nødvendig sikkerhetsstatus for aksegrupper
i: "pp_AxGrpStateReq[Var.]"
Nr.= 1 -> Aktivering av aksegrupper
i: "pp_AxGrpActivate[Var.]"
Nr.= 2 -> Aksespesifikk bevegelsesfrigivelse
i: "pp_AxFeedEnable[Var.]
Nr.= 3 -> Stoppkrav for aksegrupper
i: "pp_AxGrpStopReq[Var.]
Nr.= 4 -> Status for aksegruppespesifikk bekreftelsestast
in: "pp_AxGrpPB[Var.]
Nr.= 5 -> Status for sikkerhetsrelékjede for tilbakemelding
i: "pp_GenFB_NCC
Nr.= 6 -> Maskinaktiveringsstatus
i: "pp_GenCVO
Nr.= 7 -> Aksegruppespesifikk godkjenning for drevaktivering
in: "pp_AxGrpPermitDrvOn[Var.]
Nr.= 8 -> Samlet status for maskintaster
i: "pp_GenMKG
Nr.= 9 -> Status for bremseledningstestsignaler
i: "pp_GenTBRK
Nr.=10 -> SKERN-sikkerhetsdriftsstatus
i: "pp_GenSOM
Nr.=11 -> Status for utganger som kan tilbakeleses
i: "readBackOutputs[Var.]
Nr.=12 -> Status: SPLc-program aktivt
i: "running
Nr.=13 -> Stoppkrav
i: "stopReq
- Utgangsdata for sikkerhetskjerne-programvare:
Nr.= 128 -> nødvendig sikkerhetsstatus for aksegrupper
(sAxGrpState[Var.])
Nr.= 129 -> Akseavhengig aktivering av brems
(sAxBrkReleaseReq[Var.])
Nr.= 130 -> Bevegelsestilstand for aksegrupper
(sAxGrpInMotion[Var.])
Nr.= 131 -> Driftsklar sikkerhet
(sGenSafe)

Error correction

- Kontroller ekstern kabling
- Kontroller SPLC-programmet.
- Meld fra til kundeservice


Error description 24610

Error message

A910 CC-avvik, nom./fakt. verdi for turtallsverdier %.1s

Cause of error

- Sikkerhetsfunksjonen for overvåking av nom./fakt. verdi for turtallsverdier har funnet et avvik som er for høyt.
- Faktisk hastighet har lengre avvik enn tillatt tid for driftsstans,
(fremtrekkakser: MP632.x/spindel MP633) med maks. tillatt avvik,
(fremtrekkakser: MP630.x/spindel MP631) i forhold til nominell hastighetsverdi.
- mulige årsaker:
- MP630/631 er stilt inn for lavt
- MP632/633 er stilt inn for lavt
- I-andelen av turtallsregulatoren (MP2510) er stilt inn for lavt
- Kabel for turtallsenkoder koblet til?
- Motorenkoder defekt/løs

Error correction

- Kontroller oppføring i MP630/631
- Kontroller oppføring i MP632/633
- Kontroller I-andelen av turtallsregulatoren (MP2510)
- Kontroller turtallsenkoderfestet
- Kontroller kabelen på turtallsenkoderen
- Bytt ut turtallsenkoderen
- Meld fra til kundeservice


Error description 24614

Error message

C550 Feil i strømberegning %.2s

Cause of error

- Det har oppstått en intern programvarefeil
- Feil parameterisering av filtrene i regulatoren (f.eks. svært stor båndbredde for båndstoppfilteret, eller båndbredde = 0 ved høy midtfrekvens)

Error correction

- Kontroller maskinparametrene for filtrene for regulering
- Angi båndbredde for båndstoppfilter (MP25xx) ulik 0
- Meld fra til kundeservice


Error description 24616

Error message

E023 CC%d dynamisk test-ID=%d Info1=%d Info2=%d

Cause of error

- Det oppstod feil under den dynamiske testen (minuttest)

Error correction

- Meld fra til kundeservice


Error description 24860

Error message

MC: Feilaktige data fra SPLC %s

Cause of error

- Feilaktig dataoverføring
- Feilaktig CRC-kontrollsum

Error correction

- Meld fra til kundeservice


Error description 24959

Error message

Kan ikke angi forh.innstilling.

Cause of error

Du har forsøkt å lagre et nullpunkt i forhåndsinnstillingstabellen, selv om denne funksjonen er sperret via maskinparameteren.

Error correction

Angi maskinparameteren MP7295 = 0 for aksene X, Y og Z, og kontakt eventuelt maskinprodusenten.


Error description 24967

Error message

MC endebryter %.2s+

Cause of error

- Overskridelse av absolutt positiv posisjonsgrenseverdi (positivt kjøreområde) for sikkerhetsfunksjonen SLP
- Den beregnede banen til verktøyet overskrider det fastsatte kjøreområdet (programvareendebryter) for maskinen.
- Programvareendebryteren (absolutt posisjonsgrenseverdi) er nådd for manuell driftsmodus

Error correction

- Kontroller de programmerte koordinatene, endre eventuelt programmet.
- Kontroller nullpunktet, og angi eventuelt nullpunktet på nytt.
- Kjør i motsatt retning
- Meld fra til kundeservice


Error description 24968

Error message

MC endebryter %.2s-

Cause of error

- Overskridelse av absolutt negativ posisjonsgrenseverdi (negativt kjøreområde) for sikkerhetsfunksjonen SLP
- Den beregnede banen til verktøyet overskrider det fastsatte kjøreområdet (programvareendebryter) for maskinen.
- Programvareendebryteren (absolutt posisjonsgrenseverdi) er nådd for manuell driftsmodus

Error correction

- Kontroller de programmerte koordinatene, endre eventuelt programmet.
- Kontroller nullpunktet, og angi eventuelt nullpunktet på nytt.
- Kjør i motsatt retning
- Meld fra til kundeservice


Error description 24972

Error message

Safe Torque Off (-STO.B.x) aktiv

Cause of error

- Feil i programutføringen
- Sikkerhetsfunksjon Safe Torque Off STO aktiv

Error correction

- Meld fra til kundeservice


Error description 24974

Error message

MC S-inngang %d ulik

Cause of error

Sikkerhetsjustert inngang for SPLC-MC ulik inngangen for SPLC-CC.
f.eks. FB_NCC.x, KSW.x, ES.x

Error correction

Meld fra til kundeservice.


Error description 24975

Error message

MC mating større SLS %.2s

Cause of error

Matingen overskrider tillatt grenseverdi for den aktive sikkerhetsjusterte driftsmodusen SOM.

Error correction

Meld fra til kundeservice.


Error description 24976

Error message

CC mating større SLS %.2s

Cause of error

Matingen overskrider tillatt grenseverdi for den aktive sikkerhetsjusterte driftsmodusen SOM.

Error correction

Meld fra til kundeservice.


Error description 24977

Error message

MC driftsstatus ulik CC

Cause of error

Driftsstatusene Automatikk, SLS, SOS og STO sammenlignes syklisk mellom MC og CC. Ved ulikhet for en tid som overskrider 500 ms, utløses en sikker stopp1 (SS1).

Error correction

- Bekreft feilmelding med CE
- Aktiver og deaktiver maskinen
- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 24978

Error message

A080 CC%d driftsstatus ulik MC

Cause of error

Driftsstatusene Automatikk, SLS, SOS og STO sammenlignes syklisk mellom MC og CC. Ved ulikhet for en tid som overskrider 500 ms, utløses en sikker stopp1 (SS1).

Error correction

- Bekreft feilmelding med CE
- Aktiver og deaktiver maskinen
- Meld fra til kundeservice
- Kontroller programvareversjonen


Error description 24979

Error message

MC turtall større SLS %.2s

Cause of error

Turtallet overskrider tillatt grenseverdi for den aktive sikkerhetsjusterte driftsmodusen SOM.

Error correction

Meld fra til kundeservice.


Error description 24980

Error message

CC turtall større SLS %.2s

Cause of error

Matingen overskrider tillatt grenseverdi for den aktive sikkerhetsjusterte driftsmodusen SOM.

Error correction

Meld fra til kundeservice.


Error description 24981

Error message

MC, feil S-aksegruppe

Cause of error

- Ugyldig aksegruppedefinisjon i S-maskinparameterne SMP600.x og SMP601.x.

Error correction

- Korriger maskinparameterne SMP600.x og SMP601.x.
- Bare maskinprodusenten kan foreta endringer i denne S-maskinparameteren.
- Meld fra til kundeservice


Error description 24983

Error message

Akse ikke i kontrollposisjon

Cause of error

- Aksen som skal kontrolleres, står ikke i kontrollposisjonen (SMP646.x).
- Aksen avviker for mye fra kontrollposisjonen (SMP642.x).

Error correction

- Bekreft feilmelding med CE, og sett aksen i kontrollposisjon.
- Kontroller deretter aksen.
- Meld fra til kundeservice.


Error description 25019

Error message

9530 DRIVE-CLiQ-akse %s fortsatt aktiv

Cause of error

Ved valg av akse i et DRIVE-CLiQ-system må også den tilhørende aksen på samme plugg (f.eks. X301) deaktiveres.

Error correction

- Deaktivere den andre aksen som er tilkoblet samme plugg (f.eks. X301).
- Aksen må deaktiveres via maskinparameter MP10 = 0 eller MP3010 = 0.
- Meld fra til kundeservice


Error description 25021

Error message

18014 Feil, skifte av hode, DQ-akse %1, port %4, feil %5

Cause of error

Det oppstod en feil ved skifte av hode i forbindelse med PHY Power Down og Up.
Den aktuelle PHYen er tilordnet den angitte porten.
Feil = Feilkode (BMCR = "Basic mode control"-register for PHY):
1: BMCR før PHY Power Down er ikke OK
2: BMCR etter PHY Power Down er ikke OK
3: BMCR etter PHY Power Up er ikke OK
4: BMCR etter PHY Power Up er OK, men Timeout

Error correction

Meld fra til kundeservice


Error description 25030

Error message

MC S-status, reaksjon aktiv: %s

Cause of error

- Feilbit er angitt i S-statusen ved hjelp av en intern maskin- eller programvarefeil:
-STO.B.CC.WD: Watchdog WD.B.CC for regulatorenhet CC er falt ut
-SMOP.WD: Watchdog WD.A.SMOP eller WD.B.SMOP for et maskinkommandofelt MB har falt ut
-SPL.WD: Watchdog WD.A.SPL eller WD.B.SPL for PLB har falt ut
-PF.BOARD: Den interne spenningsovervåkingen for HSCI-komponentene har registrert feilaktig forsyningsspenning
-REQ.SS2: Det har oppstått feil ved den interne temperatur- eller vifteovervåkingen av HSCI-komponentene

Error correction

- Meld fra til kundeservice


Error description 25031

Error message

Kabling, SPLC-inngang %s

Cause of error

SPLC-inngangen i teksten deltar i den dynamiske testen iht. konfigurasjonen i MP587, men den faller ikke ut, selv om den aktuelle testutgangen er deaktivert.

Error correction

- Kontroller kablingen
- Kontroller konfigurasjonen


Error description 25033

Error message

Kabling, nødstopp

Cause of error

En nødstoppinngang faller ikke ut, selv om den aktuelle testutgangen er deaktivert.

Error correction

Kontroller kablingen. Alle nødstoppkretsene må forsynes med strøm via de aktuelle testutgangene.


Error description 25160

Error message

MC SMC-autotestprog.vare lastet

Cause of error

- Sikker testprogramvare for overtakelsestest er ikke lastet
- Obs: Sikkerhetsfunksjonene er delvis deaktivert.

Error correction

- Meld fra til kundeservice


Error description 25237

Error message

Feil inngang %s for dynamisk test

Cause of error

Den angitte SPLC-inngangen kan ikke kontrolleres i minuttest (dynamisk test)
- Det finnes ingen fysisk PLS-inngang med det angitte nummeret
- PLS-inngangen befinner seg verken på en system-PL (PLB 62xxFS) eller på et sikkert maskinkommandofelt (MB 6xxFS), selv om det finnes mer enn én system-PL i HSCI-systemet.

Error correction

- Kontroller maskinparameter SMP587.x.
- Meld fra til kundeservice


Error description 25243

Error message

Motstridende gruppering

Cause of error

Intern feil har oppstått.

Error correction

Slett den avhengige filen *.SEC.DEP som tilhører programmet.
Den avhengige filen genereres automatisk ved nytt valg av program.


Error description 25250

Error message

Konfigureringen av SPLC-inngangene er endret

Cause of error

Die Einträge in den sicheren Maschinen-Parametern SMP585.x, SMP586.x oder SMP587.x für die Eingänge der sicheren PLC (SPLC) haben sich geändert.
Die Steuerung muss neu gestartet werden, um die Änderungen zu übernehmen!

Error correction

- Starten Sie die Steuerung neu
- Kundendienst benachrichtigen


Error description 25256

Error message

8005 Oscilloskopsignal støttes ikke

Cause of error

- At least one of the selected signals of the internal oscilloscope is not supported with this controller unit (CC422)
- The following signals are not supported by the controller unit:
P mech., P elec., DSP debug, DC-link P, CC DIAG, I actual, actl. Id, Iq max, U noml, int. diag., motor A and motor B

Error correction

- Please do not select the following signals:
- P mech.
- P elec.
- DSP debug
- DC-link P
- CC DIAG
- I actual
- Actl. Id
- U nominal
- int. Diag.
- Motor A
- Motor B
- Max. Iq


Error description 25267

Error message

Radius negativ: DCM ikke mulig

Cause of error

Du har byttet ut et verktøy med negativ verktøyradius. TNC kan ikke utføre kollisjonsovervåking for dette verktøyet.

Error correction

Definer faktisk verktøyradius i verktøytabellen TOOL.T.


Error description 25268

Error message

A081 CC%d kryssammenligning nr.=%d var.=%d MC=%X CC=%X

Cause of error

– Det ble oppdaget en forskjell mellom inndataene på sikkerhetskjerneprogramvaren under kryssammenligning mellom MC og CC. Den nødvendige sikkerhetsfunksjonen for aksegruppen stemmer ikke overens.
("pp_AxGrpStateReq[Var.]", var.= aksegruppe)

Error correction

– Kontroller SPLC-programmet.
– Ta kontakt med kundeservice.


Error description 25269

Error message

A081 CC%d kryssammenligning nr.=%d var.=%d MC=%X CC=%X

Cause of error

– Det ble oppdaget en forskjell mellom inndataene på sikkerhetskjerneprogramvaren under kryssammenligning mellom MC og CC. Bevegelseskravet for en akse eller aksegruppen stemmer ikke overens.
("pp_AxGrpActivate[Var.]", var.= aksegruppe)

Error correction

– Kontroller SPLC-programmet.
– Ta kontakt med kundeservice.


Error description 25270

Error message

A081 CC%d kryssammenligning nr.=%d var.=%d MC=%X CC=%X

Cause of error

– Det ble oppdaget en forskjell mellom inndataene på sikkerhetskjerneprogramvaren under kryssammenligning mellom MC og CC. Den aksespesifikke bevegelsesfrigivelsen stemmer ikke overens.
("pp_AxFeedEnable[Var.]", var.= akseindeks)

Error correction

– Kontroller SPLC-programmet.
– Ta kontakt med kundeservice.


Error description 25271

Error message

A081 CC%d kryssammenligning nr.=%d var.=%d MC=%X CC=%X

Cause of error

– Det ble oppdaget en forskjell mellom inndataene på sikkerhetskjerneprogramvaren under kryssammenligning mellom MC og CC. Kravet til en stoppreaksjon for aksegruppen stemmer ikke overens.
("pp_AxGrpStopReq[Var.]", var.= aksegruppe)

Error correction

– Kontroller SPLC-programmet.
– Ta kontakt med kundeservice.


Error description 25272

Error message

A081 CC%d kryssammenligning nr.=%d var.=%d MC=%X CC=%X

Cause of error

– Det ble oppdaget en forskjell mellom inndataene på sikkerhetskjerneprogramvaren under kryssammenligning mellom MC og CC. Status for den aksespesifikke bekreftelsestasten stemmer ikke overens.
("pp_AxGrpPB[Var.]", var.= aksegruppe)

Error correction

– Kontroller SPLC-programmet.
– Ta kontakt med kundeservice.


Error description 25273

Error message

A081 CC%d kryssammenligning nr.=%d var.=%d MC=%X CC=%X

Cause of error

– Det ble oppdaget en forskjell mellom inndataene på sikkerhetskjerneprogramvaren under kryssammenligning mellom MC og CC. Den rapporterte statusen for sikkerhetsrelékjeden eller normalt lukket kontakt-kjeden stemmer ikke overens.
("pp_GenFB_NCC", var.= uten betydning)

Error correction

– Kontroller SPLC-programmet.
– Ta kontakt med kundeservice.


Error description 25274

Error message

A081 CC%d kryssammenligning nr.=%d var.=%d MC=%X CC=%X

Cause of error

– Det ble oppdaget en forskjell mellom inndataene på sikkerhetskjerneprogramvaren under kryssammenligning mellom MC og CC. Den nødvendige eller meldte statusen for styrespenningen stemmer ikke overens.
("pp_GenCVO", var.= uten betydning)

Error correction

– Kontroller SPLC-programmet.
– Ta kontakt med kundeservice.


Error description 25275

Error message

A081 CC%d kryssammenligning nr.=%d var.=%d MC=%X CC=%X

Cause of error

– Det ble oppdaget en forskjell mellom inndataene på sikkerhetskjerneprogramvaren under kryssammenligning mellom MC og CC. Den aksespesifikke bekreftelsen for drevfrigivelsen stemmer ikke overens.
("pp_AxGrpPermitDrvOn", var.= aksegruppe)

Error correction

– Kontroller SPLC-programmet.
– Ta kontakt med kundeservice.


Error description 25276

Error message

A081 CC%d kryssammenligning nr.=%d var.=%d MC=%X CC=%X

Cause of error

– Det ble oppdaget en forskjell mellom inndataene på sikkerhetskjerneprogramvaren under kryssammenligning mellom MC og CC. Samlestatusen for maskintastene stemmer ikke overens.
("pp_GenMKG", var.= uten betydning)

Error correction

– Kontroller SPLC-programmet.
– Ta kontakt med kundeservice.


Error description 25277

Error message

A081 CC%d kryssammenligning nr.=%d var.=%d MC=%X CC=%X

Cause of error

– Det ble oppdaget en forskjell mellom inndataene på sikkerhetskjerneprogramvaren under kryssammenligning mellom MC og CC. Status for bremseledningstest-signalet stemmer ikke overens.
("pp_GenTBRK", var.= uten betydning)

Error correction

– Kontroller SPLC-programmet.
– Ta kontakt med kundeservice.


Error description 25278

Error message

A081 CC%d kryssammenligning nr.=%d var.=%d MC=%X CC=%X

Cause of error

– Det ble oppdaget en forskjell mellom inndataene på sikkerhetskjerneprogramvaren under kryssammenligning mellom MC og CC. Den sikkerhetsrelaterte driftstypen SOM som er aktiv i SKERN, stemmer ikke overens.
("pp_GenSOM", var.= uten betydning)

Error correction

– Kontroller SPLC-programmet.
– Ta kontakt med kundeservice.


Error description 25279

Error message

A081 CC%d kryssammenligning nr.=%d var.=%d MC=%X CC=%X

Cause of error

– Det ble oppdaget en forskjell mellom inndataene på sikkerhetskjerneprogramvaren under kryssammenligning mellom MC og CC. Status for de tilbakelesbare utgangene stemmer ikke overens.
("readBackOutputs[Var.]", var.= indeksnummer for utgangen)

Error correction

– Kontroller SPLC-programmet.
– Ta kontakt med kundeservice.


Error description 25280

Error message

A081 CC%d kryssammenligning nr.=%d var.=%d MC=%X CC=%X

Cause of error

– Det ble oppdaget en forskjell mellom inndataene på sikkerhetskjerneprogramvaren under kryssammenligning mellom MC og CC. Statusen: "SPLC-program aktivt" stemmer ikke overens.
("running", var.= uten betydning)

Error correction

– Kontroller SPLC-programmet.
– Ta kontakt med kundeservice.


Error description 25281

Error message

A081 CC%d kryssammenligning nr.=%d var.=%d MC=%X CC=%X

Cause of error

– Det ble oppdaget en forskjell mellom inndataene på sikkerhetskjerneprogramvaren under kryssammenligning mellom MC og CC. Stopp-forespørselen stemmer ikke overens.
("stopReq", var.= uten betydning)

Error correction

– Kontroller SPLC-programmet.
– Ta kontakt med kundeservice.


Error description 25282

Error message

A081 CC%d kryssammenligning nr.=%d var.=%d MC=%X CC=%X

Cause of error

– Det ble oppdaget en forskjell mellom utdataene på sikkerhetskjerneprogramvaren under kryssammenligning mellom MC og CC. Den beregnede sikkerhetsstatusen for aksegruppen stemmer ikke overens.
("sAxGrpState[Var.]", var.= aksegruppe)

Error correction

– Kontroller SPLC-programmet.
– Ta kontakt med kundeservice.


Error description 25283

Error message

A081 CC%d kryssammenligning nr.=%d var.=%d MC=%X CC=%X

Cause of error

– Det ble oppdaget en forskjell mellom utdataene på sikkerhetskjerneprogramvaren under kryssammenligning mellom MC og CC. Den akseavhengige bremsestyringen stemmer ikke overens.
("sAxBrkReleaseReq[Var.]", var.= akseindeks)

Error correction

– Kontroller SPLC-programmet.
– Ta kontakt med kundeservice.


Error description 25284

Error message

A081 CC%d kryssammenligning nr.=%d var.=%d MC=%X CC=%X

Cause of error

– Det ble oppdaget en forskjell mellom utdataene på sikkerhetskjerneprogramvaren under kryssammenligning mellom MC og CC. Bevegelsesstatusen for aksegruppen stemmer ikke overens.
("sAxGrpInMotion[Var.]", var.= aksegruppe)

Error correction

– Kontroller SPLC-programmet.
– Ta kontakt med kundeservice.


Error description 25285

Error message

A081 CC%d kryssammenligning nr.=%d var.=%d MC=%X CC=%X

Cause of error

– Det ble oppdaget en forskjell mellom utdataene på sikkerhetskjerneprogramvaren under kryssammenligning mellom MC og CC. Driftsklarheten for den funksjonelle sikkerheten FS stemmer ikke overens.
("sGenSafe", var. = uten betydning)

Error correction

– Kontroller SPLC-programmet.
– Ta kontakt med kundeservice.


Error description 25306

Error message

Sylindermantel ikke mulig

Cause of error

Du forsøkte å utføre en sylindermantelbearbeiding med
aktivt svingt bearbeidingsplan,
selv om den innsvingte verktøysaksen ikke ligger parallelt
med en maskinakse, og ikke står loddrett på
sylinderaksen.

Error correction

- Korriger eller opphev aktiv grunndreining hvis nødvendig.
- Sving inn verktøyet slik at det står loddrett på sylinderaksen.


Error description 25393

Error message

88F0 Omformer-, forsyningsmodulberedskap mangler %s

Cause of error

- Samtidig som drevet ble regulert, ble både
klarsignalet til omformeren og klarsignalet til
forsyningsmodulen angitt som inaktiv.
- Mulige årsaker:
- UV ble frakoblet via X70
- Feil frakobling for UV:
- Frembrudd av forsyningsspenning
- for høy mellomkretsspenning
- for lav mellomkretsspenning
- for høy mellomkretsstrøm
- PLS eller ekstern kabling kobler fra UV
- Feilimpulser på kabling CC -> UV, CC -> UM
- regulatorenheten CC er defekt

Error correction

- Kontroller diagnose-lamper på UV ved feil
- Kontroller spenningsforsyningen for UV
- Kontroller tilkoblingssignalet for X70
- Kontroller om bremsemotstanden er tilkoblet
for nettmodul uten tilbakemating
- Kontroller jording og avskjerming for kablene
- Skift ut forsyningsmodulen og effektdelen
- Bytt ut regulatorenhet CC
- Ta kontakt med kundeservice


Error description 25394

Error message

A020 Slutt på 24 V for T.BRK.B-signalet

Cause of error

- Feil i test av bremsestyringen
- Signalnivå = +24 V ved inngangen: -T.BRK.B for SPL-modulen
selv om 0 V er ventet på grunn av styringen

Error correction

- Kontroller ekstern kabling for bremsene og T.BRK-signalet
- Kontroller releet for bremsestyringen
- Ta kontakt med kundeservice


Error description 25412

Error message

MC tidsavbrudd under bremsing %.2s

Cause of error

- Maksimal tillatt tid for bremsing på strømgrensen (SS1) ble overskredet

Error correction

- Kontroller oppføringen i maskinparameteren:
MP525.x/MP526.x: Tidsangivelse til stans av akser/spindler på nødbremsrampen for SS1-reaksjon
- Ta kontakt med kundeservice


Error description 25436

Error message

C6C0 DQ PWM-frekvens er endret %.2s

Cause of error

- Omkoblingen av PWM-frekvensen via maskinparameteren MP2180.x aktiveres først etter omstart for DRIVE-CLiQ-enhetene

Error correction

- Start styringen på nytt.
- Ta kontakt med kundeservice


Error description 25452

Error message

MC krysssammenligning inngang %s

Cause of error

De to klemmene til en FS-tokanalsinngang har forskjellige logiske tilstander.
Mulige årsaker:
- Tasten på maskinkontrollpanelet ble trykket inn skjevt.
– Ledningsbrudd i kablingen til en FS-inngang.
– Kortslutning på 0 V eller 24 V i kablingen til en FS-inngang.
– Feilaktig konfigurering (SMP) av inverse FS-innganger (f.eks. med antivalent eller invertert signal).

Error correction

- Kontroller tastene på maskinkontrollpanelet. Hvis årsaken var en tast som ble trykket inn skjevt, er det ikke nødvendig med flere tiltak
- Kontroller kablingen for den aktuelle tokanalsinngangen.
- Ta kontakt med kundeservice.
Vær oppmerksom på at inngangen først kan settes i koblingstilstand igjen etter at begge inngangsklemmene har befunnet seg i hviletilstand samtidig.


Error description 25483

Error message

1801D Analogutgang for overstrøm på SPI-innmatingsmodul

Cause of error

Strømstyrken ved utgangen oversteg 30 mA i mer enn 260 ms. Mulige årsaker:
- Kortslutning på 0 V eller andre forsyningsspenninger
- Kortslutning på andre utganger

Error correction

- Kontroller kablingen for kortslutninger på 0 V, forsyninsspenninger eller utganger på andre kanaler.
- Kontroller inngangsimpedansen på mottakeren.
– Kontroller skjermingen og ev. skjermingstilkoblingen.
– Ta kontakt med kundeservice.


Error description 25493

Error message

1801F Nettspenning på SPI-innmatingsmodul for lav

Cause of error

Nettspenning til utgangsdriveren er for lav:
- Spenningsbrudd pga. overbelasting eller kortslutning.
- Nettspenning via CC/UEC/MC for liten.

Error correction

- Kontroller nettspenningen.
- Kontroller kablingen for utgangene.
- Unngå overbelasting ved å deaktivere én eller flere utgangskanaler.
- Ta kontakt med kundeservice.


Error description 25555

Error message

E01C CC%d ulovlig FS-funksjon ERR-ID=%d objId=%d param=%d

Cause of error

- SPLC-programmet krevde en ugyldig sikkerhetsfunksjon via PP_AxGrpStateReq i ApiToSafety (symbolsk lagringsgrensesnitt fra SPLC til sikkerhetskjerne-programvare SKERN).
ERR-ID = nøyaktig informasjon
ObjId = feilutløsende aksegruppe
Param = avhengig av ERR-ID
ERR_ID:
100: den nødvendige sikkerhetsfunksjonen støttes ikke
Param = nødvendig sikkerhetsfunksjon

Error correction

- Kontroller ERR-ID:
100 - Bruk bare sikkerhetsfunksjoner som støttes av denne programvareversjonen.
- Ta kontakt med kundeservice.


Error description 25556

Error message

E01C CC%d ulovlig FS-funksjon ERR-ID=%d objId=%d param=%d

Cause of error

- SPLC-programmet krevde en ugyldig sikkerhetsfunksjon via PP_AxGrpStateReq i ApiToSafety (symbolsk lagringsgrensesnitt fra SPLC til sikkerhetskjerne-programvare SKERN).
ERR-ID = nøyaktig informasjon
ObjId = feilutløsende aksegruppe
Param = avhengig av ERR-ID
ERR_ID:
200: Sikkerhetsfunksjonen SLI_S ble krevd for en aksegruppe, og denne er ikke av typen spindel.
Param = ingen betydning

Error correction

- Kontroller ERR-ID:
200 - Sikkerhetsfunksjonen SLI_S skal bare kreves for aksegrupper med spindler.
- Ta kontakt med kundeservice.


Error description 25584

Error message

E01C CC%d ulovlig FS-funksjon ERR-ID=%d objId=%d param=%d

Cause of error

- SPLC-programmet krevde en ugyldig sikkerhetsfunksjon via PP_AxGrpStateReq i ApiToSafety (symbolsk lagringsgrensesnitt fra SPLC til sikkerhetskjerne-programvare SKERN).
ERR-ID = nøyaktig informasjon
ObjId = feilutløsende aksegruppe
Param = avhengig av ERR-ID
ERR_ID:
300: Sikkerhetsfunksjonen SLI_2, SLI_3 eller SLI_4 ble krevd for en aksegruppe, og denne er av typen spindel. Denne sikkerhetsfunksjonen er ikke tillatt for spindler.
Param = nødvendig sikkerhetsfunksjon

Error correction

- Kontroller ERR-ID:
300 - For spindler skal bare funksjon SLI_S kreves.
- Ta kontakt med kundeservice.


Error description 25590

Error message

E01C CC%d ulovlig FS-funksjon ERR-ID=%d objId=%d param=%d

Cause of error

- SPLC-programmet krevde en ugyldig sikkerhetsfunksjon via PP_AxGrpStateReq i ApiToSafety (symbolsk lagringsgrensesnitt fra SPLC til sikkerhetskjerne-programvare SKERN).
ERR-ID = nøyaktig informasjon
ObjId = feilutløsende aksegruppe
Param = avhengig av ERR-ID
ERR_ID:
400: Sikkerhetsfunksjon SLS_4 eller SLI_4 ble krevd for en aksegruppe, og denne funksjonen er ikke frigitt.
Param = nødvendig sikkerhetsfunksjon

Error correction

- Kontroller ERR-ID:
400 - Ikke krev sikkerhetsfunksjon eller frigi i MP560 Bit#0. (Kontroller forutsetningene for aktivering)
- Ta kontakt med kundeservice.


Error description 25591

Error message

E01C CC%d ulovlig FS-funksjon ERR-ID=%d objId=%d param=%d

Cause of error

- SPLC-programmet krevde en ugyldig sikkerhetsfunksjon via PP_AxGrpStateReq i ApiToSafety (symbolsk lagringsgrensesnitt fra SPLC til sikkerhetskjerne-programvare SKERN).
ERR-ID = nøyaktig informasjon
ObjId = feilutløsende aksegruppe
Param = avhengig av ERR-ID
ERR_ID:
401: Direkte fra den aktive sikkerhetsfunksjonen SLS_2, SLI_2, SLS_3 eller SLI_3 ble det krevd veksling til sikkerhetsfunksjon SLS_4 eller SLI_4. Denne direkte vekslingen er ikke tillatt.
Parameter = sikkerhetsfunksjon hittil

Error correction

- Kontroller ERR-ID:
401 - Koble fra drevene mellom veksling av sikkerhetsfunksjon, og krev SOS for minst én syklus.
- Ta kontakt med kundeservice.


Error description 25592

Error message

E01C CC%d ulovlig FS-funksjon ERR-ID=%d objId=%d param=%d

Cause of error

- SPLC-programmet krevde en ugyldig sikkerhetsfunksjon via PP_AxGrpStateReq i ApiToSafety (symbolsk lagringsgrensesnitt fra SPLC til sikkerhetskjerne-programvare SKERN).
ERR-ID = nøyaktig informasjon
ObjId = feilutløsende aksegruppe
Param = avhengig av ERR-ID
ERR_ID:
402: Direkte fra den aktive sikkerhetsfunksjonen SLS_4 eller SLI_4 ble det krevd veksling til sikkerhetsfunksjon SLS_2, SLI_2, SLS_3 eller SLI_3. Denne direkte vekslingen er ikke tillatt.
Parameter = nødvendig sikkerhetsfunksjon

Error correction

- Kontroller ERR-ID:
401 - Koble fra drevene mellom veksling av sikkerhetsfunksjon, og krev SOS for minst én syklus.
402 - se 401
- Ta kontakt med kundeservice.


Error description 25594

Error message

E01C CC%d ulovlig FS-funksjon ERR-ID=%d objId=%d param=%d

Cause of error

- SPLC-programmet krevde en ugyldig sikkerhetsfunksjon via PP_AxGrpStateReq i ApiToSafety (symbolsk lagringsgrensesnitt fra SPLC til sikkerhetskjerne-programvare SKERN).
ERR-ID = nøyaktig informasjon
ObjId = feilutløsende aksegruppe
Param = avhengig av ERR-ID
ERR_ID:
500: SPLC krevde sikkerhetsfunksjon STO eller STO_O for en aksegruppe som fortsatt har drevene under regulering. Den nødvendige sikkerhetsfunksjonen kan bare kreves når alle drevene i denne aksegruppen er frakoblet.
Parameter = verdien til den nødvendige sikkerhetsfunksjonen

Error correction

- Kontroller ERR-ID:
500 - Slå av med stoppfunksjonen via PP_AxGrpStopReq.
- Ta kontakt med kundeservice.


Error description 25595

Error message

1801B SPI-modul i feil spor

Cause of error

En enkelt SPI-modul (f.eks. CMA-H), som bare gjelder for SPI-innstikkplass 2, er ikke tillatt.

Error correction

- Sett SPI-modulen inn i innstikkplass 1 for reguleringsenheten. Ingen strømløs tilstand før styringen er slått av.
- Kontakt kundeservice hvis problemet vedvarer.


Error description 25724

Error message

18029 CC%2 trinnvis reg. faktisk verdi for motormåleinstrument %1

Cause of error

- Måleinstrumentet er defekt
- Dataoverføring fra måleinstrumentet er feil
- Intern programvarefeil

Error correction

- Kontroller måleinstrumentets kabel og tilkobling
- Bytt ut måleinstrumentets kabel
- Bytt ut måleinstrumentet
- Kontroller programvareversjonen
- Ta kontakt med kundeservice


Error description 25725

Error message

18030 CC%2 trinnvis reg. faktisk verdi posisjonsmåleinstrument%1

Cause of error

- Måleinstrumentet er defekt
- Dataoverføring fra måleinstrumentet er feil
- Intern programvarefeil

Error correction

- Kontroller måleinstrumentets kabel og tilkobling
- Bytt ut måleinstrumentets kabel
- Bytt ut måleinstrumentet
- Kontroller programvareversjonen
- Ta kontakt med kundeservice


Error description 25726

Error message

18031 CC%2 nominell turtallsverdi (PWM) feil %1

Cause of error

Reguleringsenheten leverer ikke noe eller et ugyldig nominelt turtall for motoren, eller leverer den nominelle verdien for sent:
- Regulatorkonfigurasjonen (maskinparameter) er feil
- Intern programvarefeil

Error correction

- Kontroller regulatorkonfigurasjonen eller maskinparameteren for PWM-frekvens, inn- og utgangene til måleinstrumentet og utgangene for nominelt turtall
- Kontroller programvareversjonen
- Ta kontakt med kundeservice


Error description 25737

Error message

Touch probe-syklus ikke tillatt

Cause of error

Du har forsøkt å utføre en syklus for berøringsfølersystemet
selv om globale programinnstillinger er aktive.

Error correction

Nullstill de globale programinnstillingene, og utfør syklusen for berøringsfølersystemet på nytt.


Error description 25742

Error message

PROFINET: Protokollfeil

Cause of error

En PROFINET-sluttenhet har sendt data til styringen som styringen ikke kan interpretere.
Det kan hende at PROFINET-protokollversjonen som PROFINET-sluttenheten bruker, ikke støttes av TNC.
Den aktuelle PROFINET-sluttenheten er angitt i tilleggsinformasjonen.

Error correction

Ta kontakt med kundeservice


Error description 25743

Error message

Feil i kommunikasjonen med PROFINET-styreenhet

Cause of error

En feil har oppstått i kommunikasjonen mellom styringen og PROFINET-styreenheten.

Error correction

Ta kontakt med kundeservice


Error description 25744

Error message

IOC-fil er ikke konfigurert

Cause of error

Det ble ikke angitt et filnavn for IOC-filen.

Error correction

Konfigurere filnavn for IOC-fil


Error description 25745

Error message

Feil i IOC-fil

Cause of error

IOC-filen inneholder en feil.
Du kan finne mer informasjon i tilleggsinformasjonen.

Error correction

– Kontroller og korriger IOC-filen med PC-programvaren IOconfig.
- Ta kontakt med kundeservice


Error description 25746

Error message

Utilstrekkelige eller feil kommandoparametere

Cause of error

En kommando med feil eller utilstrekkelige parametere ble sendt til den delen av NC-programvaren som er ansvarlig for styringen av maskinvarekomponenter.

Error correction

– Kontroller parameterne
- Ta kontakt med kundeservice


Error description 25747

Error message

IOC-fil kan ikke åpnes

Cause of error

Kan ikke åpne IOC-filen.
Filnavnet er angitt i tilleggsinformasjonen.

Error correction

Kontroller konfigurasjonen til IOC-filens filnavn.


Error description 25748

Error message

IOC-fil formatfeil

Cause of error

Styringen kan ikke interpretere IOC-filen.
Filformatet er feil eller ukjent.

Error correction

Kontrollere IOC-filen med PC-programvaren IOconfig


Error description 25750

Error message

Feil formatversjon for IOC-fil

Cause of error

IOC-filen kan ikke behandles fordi den har feil formatversjon.
Minste nødvendige formatversjon:
– PROFIBUS: IOC-V2
– AS-i: IOC-V2
– HSCI: IOC-V3
– PROFINET: IOC-V4

Error correction

Kontrollere IOC-filen og klargjøre den i riktig formatversjon


Error description 25751

Error message

IOC-fil: Ingen PROFINET-styreenhet er konfigurert

Cause of error

PROFINET-styreenheten kan ikke konfigureres, da det ikke finnes noen data for dette i IOC-filen.

Error correction

Konfigurere PROFINET-styreenheten med PC-programvaren IOconfig


Error description 25752

Error message

PROFINET: For mange enheter er konfigurert

Cause of error

Flere PROFINET-enheter enn tillatt ble konfigurert.

Error correction

– Vær oppmerksom på tilleggsinformasjonen
– Reduser antallet konfigurerte enheter


Error description 25754

Error message

PROFINET: Prosjekteringsfeil

Cause of error

Det er feil på konfigurasjonen til PROFINET-topologien.

Error correction

– Vær oppmerksom på tilleggsinformasjonen
– Korrigere IOC-filen


Error description 25755

Error message

PROFINET: Minnet for prosessdata er ikke stort nok

Cause of error

Den maksimale størrelsen til prosessdata for PROFINET-enheter er overskredet.

Error correction

Reduser antallet PROFINET-sluttenheter eller tilkoblede moduler.


Error description 25756

Error message

PROFINET: Ingen felles RT-klasse støttes

Cause of error

En PROFINET-sluttenhet kan ikke aktiveres av styringen, da styringen og sluttenheten ikke støtter en felles RT-klasse.
Den aktuelle enheten er angitt i tilleggsinformasjonen.

Error correction

Konfigurer PROFINET-sluttenheten som kan drives med RT-klasse 1.


Error description 25757

Error message

PROFINET-grensesnitt ikke aktivert

Cause of error

Styringen kan ikke aktivere PROFINET-grensesnittet fordi det har oppstått en feil.

Error correction

– Vær oppmerksom på flere meldinger
– Utbedre feilårsaken
– Avslutt styringen, og start på nytt


Error description 25846

Error message

Ekstern NØDSTOPP

Cause of error

- PLS-inngangen Styring driftsklar er inaktiv.
- NØDSTOPP-kretsen er brutt manuelt eller av styringen.

Error correction

- Slipp opp NØDSTOPP-tasten, slå på styrespenningen og kvitter for feilmeldingen
- Kontroller NØDSTOPP-kretsen. (NØDSTOPP-tast, endebryter for akse, kabling osv.)


Error description 25850

Error message

A960 Tidsoverskridelse ved stopp %.2s

Cause of error

- Maks. tillatt tid for stopp av drev er overskredet

Error correction

– Kontroller S-maskinparameter:
MP523: Tidsangivelse for styrt stopp av aksene
MP524: Tidsangivelse for styrt stopp av spindelen
– Ta kontakt med kundeservice.


Error description 25874

Error message

HSCI-ledningsfeil: regulator er tilkoblet ved X501

Cause of error

Minst én regulatorenhet (CC, UEC, UMC) ble koblet til X501 på MC via HSCI
Regulatorenheten må imidlertid kobles til X500 på MC.

Error correction

– Kontroller HSCI-kablingen
– Koble alle regulatorenheter (CC, UEC, UMC) til X500 på MC
– Hvis problemet vedvarer, oppretter du en servicefil og tar kontakt med kundeservice


Error description 25875

Error message

HSCI-ledningsfeil: for mange apparater ved X501

Cause of error

For mange HSCI-komponenter er koblet til stikkontakten X501 på MC

Error correction

– Kontroller HSCI-kablingen.
– Vær oppmerksom på kravene i den tekniske håndboken til styringen med hensyn til maksimalt antall HSCI-komponenter.
– Kontroller HSCI-konfigurasjonen. Eventuelt kan HSCI-komponenter kobles til stikkontakt X500 på MC.
– Opprett servicefil, og ta kontakt med kundeservice.


Error description 25880

Error message

Overvåkningsfeil i ProfiNet-grensesnitt

Cause of error

ProfiNet-grensesnitt reagerer ikke på MC-signalene.
Mulig årsak:
ProfiNet-grensesnitt defekt

Error correction

Ta kontakt med maskinprodusenten


Error description 25907

Error message

Selvtesten kan ikke startes

Cause of error

Det oppstod en feil før selvtesten (nødstopptest) som hindrer oppstart av testen:
– Det oppstod en feil med nødstoppen
– Nødstoppknappen ble aktivert
– Nødstoppkretsen er defekt
– Intern temperatur for en HSCI-komponent er for høy
– Intern temperatur for en HSCI-komponent er for lav
– Viften til en HSCI-komponent er defekt
– Strømforsyning for en komponent mangler, er for lav eller for høy
– HSCI-kabling mangler eller er defekt

Error correction

– Vær oppmerksom på flere meldinger
– Bruk HSCI-bussdiagnose for å finne ut hvilke komponenter som rapporter en feil.
– Kontroller nødstoppkretsen
– Kontroller strømforsyning til de aktuelle HSCI-komponentene
– Kontroller HSCI-kablingen
– Skift ut eventuell defekt HSCI-komponent
– Opprett servicefil, og ta kontakt med kundeservice


Error description 25915

Error message

MC-feil i utkoblingskanal STO.A.x (-STO.A.P.x=0) %.2s

Cause of error

Under testen av utkoblingskanalene ble det oppdaget en feil:
Den aksespesifikke impulsslettingen for strømforsyningsdelen via A-kanalen er defekt.
Utkoblingssignal: STO.A.P.x
Utkoblingskanal: STO.A.x
Tilbakemeldingssignalet for denne utkoblingskanalen har feil tilstand, dvs. ved
– JH-omformer: Strømforsyningsenheten melder "Beredskap" (RDY.x=1), selv om "Ingen beredskap" (RDY.x=0) ventes.
– DRIVE-CLiQ-omformer: Tilhørende diagnosesignal er "1", selv om "0" ventes.

Error correction

– Kontroller kablingen (PWM-kabel)
– Maskinvarefeil (strømforsyningsenhet, regulatorenhet)
- Ta kontakt med kundeservice


Error description 25916

Error message

MC-feil i utkoblingskanalen STO.A.x (-STO.A.P.x=0) %.2s

Cause of error

Under testen av utkoblingskanalene ble det oppdaget en feil:
Den aksespesifikke impulsaktiveringen for strømforsyningsdelen via A-kanalen er defekt.
Utkoblingssignal: STO.A.P.x
Utkoblingskanal: STO.A.x
Tilbakemeldingssignalet for denne utkoblingskanalen har feil tilstand, dvs. ved
– JH-omformer: Strømforsyningsenheten melder "Ingen beredskap" (RDY.x=0) selv om "Beredskap" (RDY.x=1) ventes.
– DRIVE-CLiQ-omformer: Tilhørende diagnosesignal er "0" selv om "1" ventes.

Error correction

– Kontroller kablingen (PWM-kabel)
– Maskinvarefeil (strømforsyningsenhet, regulatorenhet)
- Ta kontakt med kundeservice


Error description 25917

Error message

CC%d-feil i utkoblingskanal STO.A.x (-STO.A.MC.WD=0) aksg. A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the NC axis group (A) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group A of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 25918

Error message

CC%d-feil i utkoblingskanal STO.A.x (-STO.A.MC.WD=0) aksg. S

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the spindle axis group (S) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group S of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 25920

Error message

CC%d-feil i utkoblingskanal STO.A.x, RDY-signal mangler

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the NC axis group (A) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X72 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 25921

Error message

CC%d-feil i utkoblingskanal STO.A.x, RDY-signal mangler

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the spindle (S) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules of the axis group S.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X71 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 25923

Error message

18037 Nødvendig programvarealternativ ikke aktivert: %4

Cause of error

Det angitt programvarealternativet er ikke aktivert, selv om en funksjon som er forbundet med dette, skulle aktiveres.

Error correction

- Kontroller programvarealternativer med nøkkeltallet SIK
- Ta kontakt med din kontaktperson hos maskinprodusenten eller HEIDENHAIN


Error description 25927

Error message

Det finnes allerede en eksportfil

Cause of error

– Verktøydataene i eksportlisten er ugyldige.
– En linje med data i eksportlisten passer ikke med opplysningene i listeoverskriften.
– T-NUMMER og/eller T-NAME mangler.
- Den definerte eksportlisten finnes allerede

Error correction

– Kontroller bane- og filnavnet til eksportlisten, og gi ev. filen nytt navn.
– Kontroller lengden på datalinjene i eksportlisten.
– T-NUMMER eller T-NAME må finnes i eksportlisten.


Error description 25969

Error message

E021 Status avkoblingssignal feil CC%d Nom:0x%x ErrMask:0x%x Sgn:%d

Cause of error

Det oppstod en feil ved selvtesten av sikkerhet. Før testen av frakoblingskanalene ble det oppdaget en feil i startbetingelsene: Minst én av de undersøkte frakoblingssignalene har feil status.
Forkortelsene i feilmeldingen har følgende betydning:
Nom (nominell tilstand for frakoblingssignalene, fremstilt som heksadesimal):
0: Sperre / 1: Frakobling gjennom det tilsvarende frakoblingssignalet (bit 0–9 fra nom)
Bit0:STOS.A.MC, Bit1:STO.A.MC.WD, Bit2:STO.A.P.x, Bit3:STO.A.PIC, Bit4:STO.B.CC.WD
Bit5:STO.B.P.x, Bit6:STO.A.CC, Bit7:STO.A.SPL.WD, Bit8:STOx.A.RES, Bit9:STO.A.T
ErrMask (feilmaske, fremstilt som heksadesimal):
Det tilsvarende frakoblingssignalet (bit 0–9 fra ErrMask) sperrer selv om det skal koble fra, eller kobler fra selv om det skal sperre.
Sgn (frakoblingssignal til testing):
0: STOS.A.MC
1: STO.A.MC.WD
2: STO.A.P.x
3: STO.A.PIC
4: STO.B.CC.WD
5: STO.B.P.x
6: STO.A.CC
7: STO.A.SPL.WD
8: STOx.A.RES
9: STO.A.T

Error correction

– Kontroller kablingen (PWM-kabel)
– Bytt ut defekt maskinvare (strømforsyningsenhet, regulatorenhet)
– Ta kontakt med kundeservice


Error description 25984

Error message

1803D Oppføring med feil i PAC-kompensasjonsfil

Cause of error

- Ugyldig oppføring i kompensasjonsfilen for PAC
- Den installerte programvareversjonen støtter ikke denne oppføring

Error correction

- Kontroller oppføringer i kompensasjonsfilen
- Ta kontakt med kundeservice


Error description 25985

Error message

1803C Parameteroppføring med feil i CC-kompensasjonsfil under UCCS

Cause of error

- Ugyldig oppføring i kompensasjonsfilene til de utvidede kompensasjonene (CTC, PAC, LAC, ...)
- Den installerte programvareversjonen støtter ikke denne oppføringen

Error correction

- Kontroller oppføringene i kompensasjonsfilene
- Ta kontakt med kundeservice


Error description 25986

Error message

1803E Feil i strømregulatoren

Cause of error

Strømregulatoren kunne til tross for definert nominell strøm ikke måle faktisk strøm (= 0). Mulige årsaker:
- Brudd på strømkabelen til motoren
- Feil i aktiveringen av stjerne-trekant-kontaktoren
- Defekt i effektdelen

Error correction

- Kontroller motorledningene
- Kontroller kablingen og funksjonen til stjerne-trekant-kontaktoren
- Skift ut effektdelen om nødvendig
- Ta kontakt med kundeservice


Error description 25988

Error message

18034 Ugyldig aksetilordning i PAC-kompensasjonsfilen

Cause of error

- Ugyldig aksetilordning i kompensasjonsfilen for PAC
- Syntaksfeil i kompensasjonsfilen for PAC

Error correction

- Kontroller aksetilordning i kompensasjonsfilen for PAC
- Opprett kompensasjonsfil for PAC med TNCopt på nytt
- Ta kontakt med kundeservice


Error description 25989

Error message

18035 Syntaksfeil i CTC-kompensasjonsfilen

Cause of error

- Ugyldig innmatingspunkt i kompensasjonsfilen for CTC
- Syntaksfeil i kompensasjonsfilen for CTC

Error correction

- Opprett kompensasjonsfil for CTC med TNCopt på nytt
- Ta kontakt med kundeservice


Error description 25990

Error message

18033 Syntaksfeil i PAC-kompensasjonsfilen

Cause of error

- Syntaksfeil i kompensasjonsfilen for PAC
- Feil på funksjonstype i kompensasjonsfilen for PAC

Error correction

- Opprett kompensasjonsfil for PAC med TNCopt på nytt
- Ta kontakt med kundeservice


Error description 26013

Error message

E031 CC%d FS-utganger ikke = "0" 0–31:%X 32–63:%X

E033 CC%d FS-utganger ikke = "0" 64-95:%X 96-127:%X

Cause of error

- I selvtesten for sikkerhet ble tidsovervåkingen WD.B.SPL FS-utganger stilt inn, selv om de skulle vært nullstilt.
LW: Bitkodet status for FS-utganger 0 til 31
HW: Bitkodet status for FS-utganger 32 til 63
- Kortslutning på en FS-utgang på +24 V
- Defekt maskinvare

Error correction

- Kontroller kablingen for FS-utgangene
- Bytt ut maskinvaren
- Opprett servicefiler, og ta kontakt med kundeservice


Error description 26014

Error message

E1E0 CC%d RDY.x-statusen er fortsatt aktiv (sikkerhetsrelé)%.2s

Cause of error

- I testen av overvåkingen WD.A.STO for PL 6xxxFS oppstod det en feil. En effektdel (omformeren) kobles ikke ut via STOS.A.G- eller STO.A.G-signalet.
- kabling for -STO.A.G, -STOS.A.G eller X71, X72 til effektdelen (UV, UE) har feil eller mangler helt
- Parametrisering av aktivering av X71, X72 via -STO.A.G, -STOS.A.G i SMP har feil
- Defekt maskinvare

Error correction

- Kontroller kablingen
- Kontroller SMP
- Bytt ut maskinvaren
- Opprett servicefiler, og ta kontakt med kundeservice


Error description 26019

Error message

E01A E01A CC%d FS-konfig-feil MP550/MP556 obj-id=%d param=%d

Cause of error

Tillatt verdiområde for den sikkerhetsrelaterte maskinparameteren MP550/MP556 ble overskredet.
ObjID = nummeret til drevet med feil oppsett
Param = overført verdi

Error correction

– Kontroller den angitte verdien
– Ta kontakt med kundeservice


Error description 26020

Error message

E01A E01A CC%d FS-konfig-feil MP550/MP557 obj-id=%d param=%d

Cause of error

Tillatt verdiområde for den sikkerhetsrelaterte maskinparameteren MP550/MP557 ble overskredet.
ObjID = nummeret til drevet med feil oppsett
Param = overført verdi

Error correction

– Kontroller den angitte verdien
– Ta kontakt med kundeservice


Error description 26021

Error message

E01A E01A CC%d FS-konfig-feil MP550/MP558 obj-id=%d param=%d

Cause of error

Tillatt verdiområde for den sikkerhetsrelaterte maskinparameteren MP550/MP558 ble overskredet.
ObjID = nummeret til drevet med feil oppsett
Param = overført verdi

Error correction

– Kontroller den angitte verdien
– Ta kontakt med kundeservice


Error description 26022

Error message

18027 "Utvidede kompensasjoner", "TRC" ikke samtidig

Cause of error

Funksjonene "TRC = Torque-Ripple-Compensation" og "Utvidede kompensasjoner" kan ikke settes inn samtidig.

Error correction

– Velg bort TRC-kompensasjonen via den tilsvarende maskinparameteren, eller
– velg bort de utvidede kompensasjonene
– Ta kontakt med kundeservice


Error description 26023

Error message

18038 Oppføring med feil i CTC-kompensasjonsfilen

Cause of error

- Syntaksfeil i kompensasjonsfilen til "utvidede kompensasjoner" for funksjonen CTC

Error correction

- Opprett kompensasjonsfil for CTC med TNCopt på nytt
- Ta kontakt med kundeservice


Error description 26025

Error message

Feil i selvtest: Utgangene %s ikke tilbakestilt

Feil ved selvtest: Utgangene %1 er ikke tilbakestilt

Cause of error

Under selvtesten for sikkerhet oppstod det en feil i en PL-komponentgruppe:
Selv om overvåkningen WD.A.SPL ble tilbakestilt, ble ikke de tilhørende FS-utgangene slått av

Error correction

- Kontroller kablingen for FS-utgangene
– Opprett servicefil, og ta kontakt med kundeservice


Error description 26029

Error message

Ingen kontakt med ProfiNet-sluttenhet

Cause of error

Kommunikasjonen mellom styringen og en ProfiNet-terminal er brutt.

Error correction

Kontroller maskinvareoppbygningen, IOC-filen og de innstilte alternativene.
Mer informasjon finner du i PROFINET-diagnosen.


Error description 26030

Error message

Feil i modulkonfigurasjon på ProfiNet-sluttenhet

Cause of error

Konfigurasjon for faktiske og nominelle verdier passer ikke sammen på en ProfiNet-terminal:
- Det er konfigurert en modul, men den er ikke satt inn i enheten.
- Det er konfigurert en annen modul enn den som er satt inn i enheten.

Error correction

Kontroller maskinvareoppbygningen, IOC-filen og de innstilte alternativene.
Mer informasjon finner du i PROFINET-diagnosen.


Error description 26052

Error message

A210 Feil ved styring av bremsen %s: Trinn %d

Cause of error

– Feil signalnivå ved FS-inngang: -T.BRK.B ved test av bremsestyringen
Testtrinn 2 = frigjør bremsen via B-kanal, utgang: +24 V registrert, T.BRK skulle ha levert 0 V
Testtrinn 3 = frigjør bremsen via A-kanal, utgang: +24 V registrert, T.BRK skulle ha levert 0 V
Testtrinn 4 = frigjør bremsen via A- og B-kanal, utganger: 0 V registrert, T.BRK skulle ha levert +24 V

Error correction

– kontroller den eksterne kabelføringen for motorbremsen
– generer servicefiler og kontakt kundetjenesten


Error description 26054

Error message

E02A CC%d SKERN-CC: Tilbakemeld., lukket kontakt ulik A = %d, B = %d

Cause of error

Kommandosignalet som SPLS-programmet meldte til SKERN for hvilekontaktkjeden PP_GenFB_NCC til
A-kanalen, stemmer ikke overens med signalet til B-kanalen.

Error correction

– Kontroller signalene FB_NCC.A og FB_NCC.B
– Kontroller kablingen for hvilekontaktkjeden
– Kontroller SPLS-programmet
– Ta kontakt med kundeservice


Error description 26058

Error message

Ukjent enhet paa SPI-buss (%1)

Cause of error

NC-programvaren identifiserer hver tilkoblede enhet ved hjelp av en enhetstabell.
Tabellen angir om enheten støttes av programvareversjonen som er installert på styringen.
Det er koblet en enhet til SPI-bussen som enten ikke støttes av denne programvaren, eller som ennå ikke er oppført i enhetstabellen.
Den aktuelle enheten er angitt i tilleggsinformasjonen.

Error correction

– Ta kontakt med kundeservice.
- Oppdater NC-programvaren hvis enheten ikke støttes av den aktuelle, installerte versjonen av NC-programvaren.
- Oppdater enhetstabellen. En ny enhet som ennå ikke er inkludert i enhetstabellen, kan ev. aktiveres av den installerte programvaren. I dette tilfellet må enhetstabellen oppdateres.


Error description 26063

Error message

IOC-konfig. krever for mye lagringsplass

Cause of error

- IOC-konfigurasjonen krever for mye lagringsplass på feltbussmaskinvaren for minst ett bussystem (f.eks. HSCI).
- BUS-diagnosen inneholder mer informasjon.

Error correction

– Kontroller IOC-konfigurasjonen.
– Reduser antallet konfigurerte systemkomponenter.
- Generer servicefilen.
– Ta kontakt med kundeservice.


Error description 26065

Error message

E022 CC%d SKERN-CC: konfigurasjonsdata feil ID=%d

Cause of error

Det ble oppdaget en datafeil i den sykliske kontrollen av konfigurasjonsdataene.
- Intern programvarefeil

Error correction

- Opprett servicefil
- Ta kontakt med kundeservice


Error description 26072

Error message

18041 Maksimalt antall kompensasjonsblokker (CTC/PAC) overskredet

Cause of error

- Maksimalt antall CTC-blokker overskredet
- Maksimalt antall PAC-blokker overskredet
- Maksimalt antall andre blokker for utvidet kompensasjon overskredet

Error correction

- Rediger utvidede kompensasjonsfiler med TNCopt
- Deaktivering av den utvidede kompensasjonen med MP2700/CompEnhancedCompensations
- Ta kontakt med kundeservice


Error description 26077

Error message

E01A CC%d FS-konfigurasjonsfeil ERR-ID=%d objId=%d param=%d

Cause of error

- De overførte konfigurasjonsdataene (sikre maskinparametre) for SKERN inneholder data med feil.
ERR-ID beskriver feilen presist:
204 - Akse konfigurert som sikker akse (MP600/MP601 ulik -1)
Men:
De sikkerhetsrelevante applikasjonene ("Safety Bits") støttes ikke av turtallsgiveren, selv om EnDat2.2-modus for giveren er aktivert
og det dreier seg om et system med én giver. Denne konfigurasjonen er ikke tillatt.
CC: Nummer for CC
ObjId: Drevnummer (0 <=> X51, 1 <=> X52 osv.)
Param: Aksegruppe (verdi for den aktuelle SMP600/601)

Error correction

204 - Kontroller turtallsgiveren. Denne må skiftes ut om nødvendig.
- Kontroller konfigurasjonen av aksen
- Ta kontakt med kundeservice.


Error description 26081

Error message

MP TRC-kompensasjonen inneh. feil

Cause of error

TRC-kompensasjonsfilen (Torque Ripple Compensation) i MP 2260 ble ikke funnet, eller kunne ikke oppdateres.

Error correction

- Kontroller oppføringen i MP2260
- Opprett filen for TRC-kompensasjon på nytt
- Ta kontakt med kundeservice


Error description 26082

Error message

Advarsel fra PL/MB i syklisk drift

Cause of error

Det oppstod advarsel ved tilgang til HSCI-maskinvaren.

Error correction

- Du finner utfyllende diagnoseinformasjon i HSCI-buss-diagnosen.


Error description 26083

Error message

TT Skift touch-probe-batteri

Cause of error

Batteriet i touch-proben er tomt.

Error correction

Bytt batteri.


Error description 26085

Error message

Feil ved innlesing av maskinkonfigurasjonen

Cause of error

The file(s) of the machine configuration or machine parameters cannot be read. It is either missing or damaged.

Error correction

- Start control as a programming station
- Check the file(s) of the machine configuration (machine parameters) and, if required, recreate or correct them
- Inform your service agency


Error description 26097

Error message

Ikke tillatt overf.-param. til Python-pros.

Cause of error

Overføringsverdien til et parameter er ikke tillatt i en python-prosess.
Nummeret som vises spesifiserer feilen nærmere:
4: feil overføringsverdi i parameter <minne–størrelse>
5: feil overføringsverdi i parameter <skript–navn>
6: feil overføringsverdi i parameter <prosess–navn>
9: feil overføringsverdi i parameter <python-parameter>

Error correction

– Kontroller og ev. korriger parameternes overføringsverdi i python-prosess
- Ta kontakt med kundeservice


Error description 26098

Error message

Ikke tilstrekkelig minne for Python-prosess

Cause of error

Tilgjengelig RAM-minne på hovedcomputeren er ikke tilstrekkelig for python-prosess.
Nummeret som vises spesifiserer feilen nærmere:
3: Maksimalt tillatt minne for alle python-prosesser er overskredet
10: Hovedcomputer MC har for lite RAM-minne. Minstekrav 512 MB.

Error correction

– Avslutt python-prosesser som ikke er nødvendige
– Kontroller og ev. utvid hovedcomputerens RAM-minne.
- Ta kontakt med kundeservice


Error description 26099

Error message

Programvarevalg for Python-prosess mangler

Cause of error

Programvarealternativet #46 Python OEM Prosess er ikke satt

Error correction

- Ta kontakt med kundeservice


Error description 26100

Error message

Python-prosess kalt opp fra sykl. PLC-progr.

Cause of error

Python-prosessen ble kalt opp fra det sykliske PLC-programmet, selv om den kun skal startes ut fra en SPAWN- eller SUBMIT-jobb.

Error correction

– Kontroller og ev. korriger oppkallingen av python-prosessen
- Ta kontakt med kundeservice


Error description 26105

Error message

Tastaturoverløp

Cause of error

TNC kunne kanskje ikke fullstendig bearbeide den siste tastesekvensen som ble angitt.

Error correction

Kontroller de nylig angitte tastetrykkene.


Error description 26111

Error message

Uventet tilstand SPLC-inngang %s

Cause of error

Ifølge maskinparameter-konfigurasjonen skal den angitte SPLC-inngangen i inaktiv tilstand levere 0 V i en kanal og 24 V i den andre.
Dette ikke er tilfelle.
Mulige årsaker:
– Feil på konfigurasjon av SPLC-inngangen
– Inngangen er ikke i inaktiv tilstand under selvtesten
- Feil kabling
– Påmontert håndhjul er ikke egnet for funksjonell sikkerhet FS
– Håndhjul er erstattet med en uegnet blindkontakt (ikke egnet for funksjonell sikkerhet FS)

Error correction

– Kontroller kablingen
– Kontroller konfigurasjonen
– Kontroller og ev. skift ut påmontert håndhjul
– Kontroller og ev. skift ut blindkontakt
– Ta kontakt med kundeservice


Error description 26123

Error message

1000E CC%2 filtilgang handling=%4, %5, %6

Cause of error

Feil med filtilgang
Tilleggsinformasjon
0: Handling
2: Åpne
4: Skrive
5: Lese
6: Slette
7: Gi nytt navn
8: Fortegnelse
103: Lukke
250: ASYNC-grensesnittet ble ikke aktivert
251: Vent på ASYNC acknowledge fra MC
252: MC sendte ingen hcFILE_IO (acknowledge)
253: MC sendte ingen ASYNC-telegram
300: Ikke tillatt fra Interrupt
301: Filhode korrupt
Tilleggsinformasjon 1, 2: MC–feilmelding

Error correction

- Ta kontakt med kundeservice.


Error description 26169

Error message

Selvtest påkrevd

Cause of error

– Maksimalt tillatt intervalltid for selvtesten er overskredet
– For videre bruk av maskinen med åpne sikkerhetsdører, må det gjennomføres en selvtest

Error correction

– Start selvtest
– Ved lukkede sikkerhetsdører kan feilmeldingen kvitteres, og maskinen kan drives videre.
– Ved åpne sikkerhetsdører eller før åpning av sikkerhetsdørene må selvtesten startes før maskinen kan drives videre
– Informer kundeservice


Error description 26218

Error message

Feilsøkingsfunksjonene til PLS er aktive

Cause of error

Feilsøkingsfunksjonene til PLS ble frigitt.
Det foregår økt dataoverføring til filer i PLS.

Error correction

Ta kontakt med kundeservice.


Error description 26219

Error message

Ikke tillatt DATA ACCESS PATH

Cause of error

- Feil DATA ACCESS PATH er brukt.
- NC-programmet med DATA ACCESS PATH ble startet fra TNC-partisjonen.

Error correction

– Korriger NC-blokken: Bruk gyldig DATA ACCESS PATH.
– Flytt NC-programmet til PLS-partisjonen.


Error description 26248

Error message

Håndratt: Feil håndratt tilkoblet

Cause of error

- Det elektroniske håndrattet er ikke koblet til.
- Feil håndratt er konfigurert i maskinparameter MP7640.x.

Error correction

– Kontroller tilkoblingen og kablingen til håndrattet.
- Kontroller maskinparameter MP7640.x.
– Ta kontakt med kundeservice.


Error description 26249

Error message

Håndratt: Overføringsfeil

Cause of error

- Feil håndratt er konfigurert i maskinparameter MP7640.x.
- Forbindelsen mellom håndhjulet og styringen er brutt.

Error correction

- Kontroller maskinparameter MP7640.x.
– For trådløst håndratt: Reduser avstanden til mottakeren (håndrattadapter eller ladestasjon)
– Koble fra mulige kilder til forstyrrelse
- Kontroller datakabelen
- Ta kontakt med kundeservice.


Error description 26250

Error message

Håndratt: Feil parameter

Cause of error

– Initialiseringsparameterne for håndratt er ugyldige.

Error correction

– Kontroller maskinparameter MP7645 til MP7649.
– Ta kontakt med kundeservice.


Error description 26267

Error message

1804C EnDat-lokaliserinsenhet: Overgangsrate akse %1

Cause of error

– Det er ikke mulig å kommunisere med måleenheten med den
hastigheten som trengs for styringen.

Error correction

- Kontroller kablingen og pluggkontakten til signallinjen.
- Bytt ut måleinstrumentet.
- Bytt ut CC.
- Ta kontakt med kundeservice.


Error description 26268

Error message

1804D EnDat-motormåleenhet: Overgangsrate akse %1

Cause of error

– Det er ikke mulig å kommunisere med måleenheten med den
hastigheten som trengs for styringen.

Error correction

- Kontroller kablingen og pluggkontakten til signallinjen.
- Bytt ut måleinstrumentet.
- Bytt ut CC.
- Ta kontakt med kundeservice.


Error description 26275

Error message

Obs: sikker MP698 ulik 0

Cause of error

- SMP698, for oppstartsfunksjonene til funksjonell sikkerhet FS, er ulik 0
- En verdi ulik 0 er kun tillatt for oppstart av sikkerhetsfunksjoner.

Error correction

- Sett SMP689 tilbake til verdien 0 etter oppstart.
- Ta kontakt med kundeservice.


Error description 26302

Error message

18044 Kompensasjonsfil for CTC ikke tilgjengelig

18045 Kompensasjonsfil for PAC ikke tilgjengelig

18046 Kompensasjonsfil for LAC ikke tilgjengelig

18047 Kompensasjonsfil for MAC ikke tilgjengelig

18048 Kompensasjonsfil for ACC ikke tilgjengelig

18049 Kompensasjonsfil for PSD ikke tilgjengelig

1804B Kompensasjonsfil for UCCP ikke tilgjengelig

1804A Kompensasjonsfil for UCCS ikke tilgjengelig

Cause of error

Kompensasjonsfil finnes ikke

Error correction

– Opprett kompensasjonsfil via TNCopt
– Deaktiver kompensasjon via MP2700
- Ta kontakt med kundeservice.


Error description 26325

Error message

Feil på konfigurasjonsfil (.cfg) %s

Cause of error

Maskinkonfigurasjonsfilen inneholder en feil.
Nærmere opplysninger om feilen finnes i tilleggsinformasjonen.

Error correction

Ta kontakt med kundeservice.


Error description 26327

Error message

Feil ved innlesing av konfigurasjonsfil (.cfg) %s

Cause of error

Konfigurasjonsfilen (.cfg) kan ikke leses inn.
Nærmere opplysninger om feilen finnes i tilleggsinformasjonen.

Error correction

– Kontroller konfigurasjonsdatoen CFGPLC i filen OEM.SYS.
– Ta kontakt med kundeservice.


Error description 26328

Error message

Topologifeil i IOC-filen

Cause of error

Alternativene som er fastsatt i maskinkonfigurasjonen, stemmer ikke overens med IOC-filen.
Nærmere opplysninger om feilen finnes i tilleggsinformasjonen.

Error correction

– Kontroller alternativene som er fastsatt i maskinkonfigurasjonen og i IOC-filen.
– Ta kontakt med kundeservice.


Error description 26331

Error message

E032 Forsyningsenhet CC%d ikke driftsklar

Cause of error

– I sikkerhetsselvtesten vises ikke forsyningsenheten som driftsklar
– RDY.PS-signalet er inaktivt av én av følgende grunner:
– Ingen aktivering på kontakt X70 til forsyningsenheten
– Kortslutning av kommuteringsdrossel KDR
- Feil kabling for KDR
- Defekt maskinvare

Error correction

– Kontroller kablingen på kontakt X70
– Kontroller kablingen for KDR
- Bytt ut maskinvaren
- Opprett servicefiler, og ta kontakt med kundeservice


Error description 26333

Error message

Overføring av posisjonen som sirkelsentrum/pol er ikke mulig her

Cause of error

Den siste programmerte posisjonen definerer ikke et nivå.

Error correction

Programmer aksene og koordinatene for sirkelsentrum.


Error description 26340

Error message

SPLC-program setter inngang I%s

Cause of error

- SPLC-programmet har angitt et inngangsmerke til verdien TRUE (= 1). Dette er ikke tillatt
- Inngangsmerker kan slettes av SPLC-programmet (= 0), men ikke angis (= 1)

Error correction

- Kontroller SPLC-programmet, og korriger det om nødvendig
- Ta kontakt med kundeservice.


Error description 26341

Error message

1804E SPI-triggerkort aktivert %1 triggerhastighet %4 Hz

Cause of error

– Synkroniseringen av eksterne måleapparater ved hjelp
av et SPI-triggerkort i CC ble aktivert via
MP2223 Bit 10

Error correction

- Kontroller oppføringen i MP2223 Bit 10.
- Ta kontakt med kundeservice.


Error description 26411

Error message

Bad NC block %d err=%d

Cause of error

- PLC-posisjonering startet under manuell bevegelse
- Det har oppstått en intern feil

Error correction

Opprett servicefiler, og ta kontakt med kundeservice.


Error description 26413

Error message

10010 CC%2 ACC parameter ID=%4 Info1=%5

Cause of error

ACC-parameterfilen inneholder en feil:
– Filen er opprettet med feil versjon av TNCopt
– Filen inneholder ugyldige parameterdata

Error correction

– Opprett en ny ACC-parameterfil ved hjelp av TNCopt
ID=1 Alternativ mangler
ID=2 Ugyldig akseangivelse
– Kontroller programvareversjonen
ID=10 Bruk er bare mulig på maskinvare med begrenset antall akser
– Ta kontakt med kundeservice
ID=300 Manglende akselereringsforstyring (MP2600)
ID=301 Manglende motormassetreghet i motortabell
ID=302 Manglende konstant for dreiemomentberegning i motortabell


Error description 26414

Error message

Feil ved oppretting av syklus

Cause of error

Ved automatisk opprettelse av syklusstrukturen har det oppstått en feil.
Arbeid med touch-probe- og/eller bearbeidingssykluser er ikke mulig eller bare delvis mulig.

Error correction

Du finner mer detaljert informasjon om feilårsaken i filen makecycle.log,


Error description 26427

Error message

Programvarealternativ #40 (DCM-kollisjon) ikke mulig

Cause of error

– Programvarevalget #40 (DCM-kollisjon) er ikke tillatt for denne maskinvaren.
– SIK (systemidentifikasjonsnøkkel) er ikke egnet for denne maskinvaren.

Error correction

– Skift eventuelt SIK.
– Ta kontakt med kundeservice.


Error description 26429

Error message

1804F EnDat2.2 konfigurert, men ikke gjenkjent %1 info %4 %5 %6

Cause of error

Et EnDat2.2-måleinstrument ble konfigurert, men styringen klarte ikke å koble om dette måleinstrumentet til EnDat2.2.-modus.
Informasjonen inneholder følgende tre tilleggsopplysninger:
1) 1: Det gjelder turtallsmåleren
2: Det gjelder posisjonsmåleren
2) Kontaktforskyvning
f.eks. kontaktforskyvning = 3 og tilleggsinformasjon 1) = 2:
Kontakten X204 er berørt
3) EnDat-feilord

Error correction

– Kontrollere MP118, Bit3:
Biten kan bare angis hvis posisjonsmåleren er et EnDat2.2-måleinstrument.
– Kontrollere den valgte motoren:
De gjeldende innstillingene forventer en motor med EnDat2.2-måleinstrument.
- Kontroller oppføringen i maskinparameteren MP2206.
– Kontroller statusen til EnDat2.2-måleinstrumentet ved hjelp av DriveDiag:
Kontroller alarmmeldingene som venter.


Error description 26434

Error message

10011 Syntaks i %4 i linje %5 i kolonne %6

Cause of error

- Syntaksfeil i den viste filen
- Funksjonen støttes ikke av denne programvareversjonen i viste fil

Error correction

- Kontroller syntaksen i viste fil
- Opprett viste fil på nytt via TNCopt
- Deaktiver funksjonen via tilsvarende maskinparameter
- Ta kontakt med kundeservice


Error description 26440

Error message

9550 EnDat2.2 – FS-matesystem konfigurert feil %.2s

Cause of error

Følgende er konfigurert: både at bare EnDat2.2-posisjonsenkoderen skal brukes for funksjonell sikkerhet, og at bare EnDat2.2-turtallsmåleren skal brukes for funksjonell sikkerhet.
Dette er ikke tillatt.

Error correction

- Kontroller oppføringen i maskinparameteren MP118, Bit4 og Bit5:
Begge bits kan ikke være angitt samtidig.
- Spesielle innstillinger for systemer med én giver med EnDat 2.2 FS-måleinstrumenter:
Angi Bit4 hvis bare posisjonsenkoderen skal brukes for funksjonell sikkerhet,
eller angi Bit5 hvis bare turtallsmåleren skal brukes for funksjonell sikkerhet.
- Standardinnstilling: Ikke angi disse to bitsene hvis du vil konfigurere et vanlig system med to givere, eller
hvis den aktuelle aksen bare kan drives sikkert med ett måleinstrument (sikkerhet med én giver).


Error description 26468

Error message

Ikke mulig å starte prosessene under MC NN_GenSafe = 0

Cause of error

- SPLC-grensesnittsignal NN_GenSafe = 0. Det er derfor ikke mulig å starte prosessene.
- SPLC-programmet fastsetter ikke grensesnittsignal.

Error correction

- Kontroller SPLC-programmet.
– Ta kontakt med kundeservice.


Error description 26469

Error message

9560 Feil i MP-oppføring: Telleimpulser per strekning %.1s

Cause of error

– Verdien i maskinparameteren MP332.x er utenfor det tillatte området

Error correction

– Kontroller og ev. korriger verdien i MP332.x
- Ta kontakt med kundeservice.


Error description 26471

Error message

9570 Feil i MP-oppføring: Strekning per motoromdreining %.1s

Cause of error

– Verdien i maskinparameteren MP1054.x er utenfor det tillatte området

Error correction

– Kontroller og ev. korriger verdien i MP1054.x
- Ta kontakt med kundeservice.


Error description 26475

Error message

10013 Inndata NOD i %4 i linje %5 feil

Cause of error

- Syntaksfeil i den viste filen
- Funksjonen støttes ikke av denne programvareversjonen i den viste filen

Error correction

- Det maksimale antallet støttepunkter ble overskredet
- Reduser antallet støttepunkter (NOD)
- Opprett dne viste filen på nytt via TNCopt
- Deaktiver funksjonen via tilsvarende maskinparameter
- Ta kontakt med kundeservice


Error description 26476

Error message

10014 Ugyldig akse i %4 i linje %5 (SAX)

Cause of error

- Syntaksfeil i den viste filen
- Aksesammenkobling ikke tillatt eller mulig

Error correction

- Aksesammenkobling (SAX) ikke mulig, da aksen er på et annet kort
- Aksesammenkobling (SAX) ikke mulig, da aksen er valgt bort
- Deaktiver funksjonen via tilsvarende maskinparameter
- Opprett den viste filen på nytt via TNCopt
- Ta kontakt med kundeservice


Error description 26500

Error message

10015 Feil i støttepunkter i %4 i linje %5

Cause of error

- Syntaksfeil i vist fil
- Støttepunkt (NODE) ikke definert

Error correction

- For få støttepunkt (NODx) definert i viste fil
- Generer viste fil på nytt via TNCopt
- Deaktiver funksjonen via tilsvarende maskinparameter
- Ta kontakt med kundeservice


Error description 26501

Error message

10016 Maks. antall blokker i %4 overskredet

Cause of error

- Syntaksfeil i vist fil
- Maksimalt antall interpolasjonsblokker overskredet

Error correction

- Maksimalt antall interpolasjonsblokker overskredet
- Reduser antallet interpolasjonsblokker
- Generer viste fil på nytt via TNCopt
- Ta kontakt med kundeservice


Error description 26502

Error message

10017 Reguleringsenhetens ytelse er for lav

Cause of error

- Reguleringsenhetens ytelse eller regnefunksjon er for lav for valgte funksjon
- Det ble konfigurert for mange akser for reguleringsenheten

Error correction

- Deaktiver utvidede kompensasjoner
- Kontroller effekten for den reguleringsenheten som brukes
- Ta kontakt med kundeservice


Error description 26503

Error message

10018 Feil på støttepunkter i %4

Cause of error

- Syntaksfeil i vist fil
- Støttepunkt definert feil

Error correction

- Støttepunkt (NODx) i viste fil er feil
- Støttepunktene (NODx) må være i stigende rekkefølge
- Generer viste fil på nytt via TNCopt
- Ta kontakt med kundeservice


Error description 26504

Error message

10019 Feil i %4 i linje %5

Cause of error

- Syntaksfeil i vist fil
- Signal (SIGx) i viste fil er feil

Error correction

- Signal (SIGx) ikke mulig, siden indeks er ukjent
- Deaktiver funksjonen via tilsvarende maskinparameter
- Generer viste fil på nytt via TNCopt
- Ta kontakt med kundeservice


Error description 26505

Error message

1001A Fil %4 ikke tilgjengelig

Cause of error

Kan ikke åpne viste fil

Error correction

- Generer viste fil på nytt via TNCopt
- Deaktiver tilsvarende funksjon via maskinparameter
- Ta kontakt med kundeservice


Error description 26506

Error message

18050 CC%2 %1 AVD Parameter ID=%4

Cause of error

AVD-parameterfilen inneholder en feil:
– Filen inneholder ugyldige parameterangivelser
– Det kan ha blitt brukt feil TNCopt-versjon til å opprette den

Error correction

– Deaktiver AVD i konfigurasjonen (enhancedComp/MP2700)
– Opprett ny AVD-fil ved hjelp av en aktuell TNCopt-versjon
– Kontroller programvareversjonen
ID=10 Bruk er bare mulig på maskinvare med begrenset antall akser
– Ta kontakt med kundeservice
ID=107 Posisjonsregulatorens Kv-faktor passer ikke til AVD-parameter PAR7
ID=108 Turtallregulatorens Kp-faktor passer ikke til AVD-parameter PAR8
ID=109 Turtallregulatorens Ki-faktor passer ikke til AVD-parameter PAR9
ID=205 Filversjonen er ugyldig
ID=300 Motoroverstrøm på grunn av feil AVD-parametrisering


Error description 26514

Error message

18051 Akse %2: Nummeret til UV er feil

Cause of error

- Nummeret på forsyningsenhet UV er feil i maskinparameteren

Error correction

- Kontroller nummeret på forsyningsenhet UV i maskinparameteren
- Ta kontakt med kundeservice


Error description 26520

Error message

Overvåkningsenhet tar over kontrollen over PROFINET-sluttenhet

Cause of error

En overvåkningsenhet har overtatt kontrollen over en PROFINET-sluttenhet som er koblet til styringen.
Maskinen kan først kobles inn igjen, når overvåkningsenheten har gitt tilbake kontrollen.

Error correction

- Kommander overvåkningsenheten om å gi kontrollen tilbake til styringen
– Kvitter for feilen
- Slå maskinen på
- I PROFINET-diagnosen får du ytterligere informasjon


Error description 26525

Error message

Oppstartfunksjon for FS aktiv

Cause of error

Igangsettingshjelp for funksjoner i funksjonell sikkerhet FS aktiv:
- NC-programvaren begrenser ikke hastigheten
- Det kan muligens oppstå uventede bevegelser eller farlige situasjoner

Error correction

- Maskinen skal bare drives av opplært personell
- Vær særlig forsiktig når du bruker maskinen
- Denne funksjonen må kun aktiveres for igangsettingsformål
- Deaktiver denne funksjonen før maskinen utleveres igjen


Error description 26529

Error message

8420 Temperatur på strømforsyningsenhet for høy %2.s

Cause of error

- Aksen overbelastes (overbelastning, temperatur).
- Kjøling i koblingsskapet ikke tilstrekkelig

Error correction

- Redusere belastning
- Kontroller kjøling i koblingsskapet
- Ta kontakt med kundeservice


Error description 26540

Error message

9580 Param. Filter 6 ugyldig

Cause of error

Feil innlegg i MP2547.x, MP2557.x, MP2567.x eller MP2577.x

Error correction

- Kontroller innlegg i MP2547.x, MP2557.x, MP2567.x, MP2577.x
- Ta kontakt med kundeservice


Error description 26547

Error message

1001C %4

1001D %4

1001E %4

Cause of error

Ingen hjelpetekst eksisterer


Error description 26548

Error message

18052 Akse %2: Feil oppføring i kompensasjonsfil for ICTRL

Cause of error

- Ugyldig innlegg i kompensasjonsfilen for ICTRL
- Den installerte programvareversjonen støtter ikke denne oppføring

Error correction

- Kontroller innleggene i kompensasjonsfilen for ICTRL
- Ta kontakt med kundeservice


Error description 26550

Error message

En kritisk rekonfigureringsfeil ble utløst

Cause of error

– Rekonfigureringsprosessen for funksjonell sikkerhet FS mislyktes.

Error correction

– Statusen "Opptak" fra alle konfigureringer og datasett for funksjonell sikkerhet tilbakestilles.
– Sammenligningsdatasettene slettes.
– Installer en fullstendig sikkerhetskopi av maskinen.
– Ta kontakt med kundeservice.


Error description 26569

Error message

Feil ved aktivering av en FS-konfigurasjon

Cause of error

Aktivering av en annen FS-konfigurasjon ble avbrutt fordi CRC-kontrollsummene for FS-datapostene er forskjellige.

Error correction

– Tilbakestill statusen "Godtatt" for de sist endrede FS-datapostene
– Angre de sist utførte endringene manuelt
– Kopier en gyldig sikkerhetskopi på maskinen
– Ta kontakt med kundeservice


Error description 26573

Error message

FS-konfigurasjonsfeil: Maskin-ID-ene stemmer ikke overens

Cause of error

Aktivering av en annen FS-konfigurasjon ble avbrutt fordi de oppførte maskin-ID-ene til FS-konfigurasjonene er forskjellige.

Error correction

– Kontroller maskin-ID-ene til FS-konfigurasjonene
– Ta kontakt med kundeservice


Error description 26574

Error message

Maksimalt antall FS-datasett er nådd

Cause of error

Aktivering av en annen FS-konfigurasjon ble avbrutt fordi det maksimalt tillatte antallet forskjellige FS-dataposter er overskredet.

Error correction

– Slett unødvendige FS-dataposter
– Ta kontakt med kundeservice


Error description 26575

Error message

Maksimalt antall FS-konfigurasjoner er nådd

Cause of error

Aktivering av en annen FS-konfigurasjon ble avbrutt fordi det maksimalt tillatte antallet forskjellige FS-konfigurasjoner er overskredet.

Error correction

– Slett unødvendige FS-konfigurasjoner
– Ta kontakt med kundeservice


Error description 26597

Error message

MC-håndrattdrift bare tillatt på én akse

Cause of error

- I driftsmodusen El. håndhjul beveges mer enn én akse.
- Det er imidlertid ikke tillatt å bevege flere akser samtidig.

Error correction

- Det skal kun beveges én akse i driftsmodusen Håndhjul.
- Kontroller innlegget i tilsvarende sikre maskinparametre, og korriger ved behov.
– Ta kontakt med kundeservice.


Error description 26599

Error message

Kontroller gjengestigning!

Cause of error

Den programmerte gjengestigningen avviker fra gjengestigningen til det aktive verktøyet.

Error correction

Kontroller verdien på gjengestigningen (kolonnen PITCH) i verktøytabellen.
Dersom verdien på gjengestigningen for det aktive verktøyet er 0, blir det ingen overvåkning.


Error description 26600

Error message

%s

Cause of error

- Intern programvarefeil

Error correction

- Opprette servicefil
- Ta kontakt med kundeservice


Error description 26604

Error message

Opptak under konfigureringen ikke tillatt

Cause of error

– Det ble gjennomført et opptak av datasett eller konfigureringer under en FS-konfigureringsprosess. Dette er ikke tillatt.

Error correction

– Gjennomfør opptaket når konfigureringsprosessen er fullført.
– Ta kontakt med kundeservice.


Error description 26611

Error message

Dataoverføring via PROFINET avbrutt

Cause of error

PROFINET-kontrolleren fullførte ikke overføringen av prosessdata til rett tid.

Error correction

Ta kontakt med kundeservice


Error description 26612

Error message

A081 CC%d kryssammenligning nr.=%d var.=%d MC=%X CC=%X

Cause of error

– Det ble oppdaget en forskjell mellom utdataene til SKERN under kryssammenligningen mellom A- og B-kanalen. Den akseavhengige bremsestyringen for flere bremser per akse stemmer ikke overens.
("sMultiBrkOnAxisReleaseReq[Var.]", var.= akseindeks)

Error correction

- Kontroller SPLC-programmet.
- Ta kontakt med kundeservice.


Error description 26613

Error message

A081 CC%d kryssammenligning nr.=%d var.=%d MC=%X CC=%X

Cause of error

– Det ble oppdaget en forskjell mellom inndataene til SKERN under kryssammenligningen mellom A- og B-kanalen. Verdien for matebegrensning stemmer ikke overens.
("pp_AxFeedMax[Var.]", var.= akseindeks)

Error correction

- Kontroller SPLC-programmet.
- Ta kontakt med kundeservice.


Error description 26621

Error message

Maksimaltall overskredet av reguleringsenheter

Cause of error

Det er for mange CC-reguleringsenheter koblet til HSCI-bussen.

Error correction

– Ta hensyn til det maksimale antallet for de respektive HSCI-deltakerne. Du finner mer informasjon om dette i den tekniske håndboken for styringen.
– Kontroller HSCI-konfigurasjonen.
– Ta kontakt med kundeservice.


Error description 26622

Error message

Maksimaltall overskredet av PLB eller MB

Cause of error

Det er for mange PLB 6xxx-enheter eller MB-maskinkontrollpaneler koblet til HSCI-bussen.

Error correction

– Ta hensyn til det maksimale antallet for de respektive HSCI-deltakerne. Du finner mer informasjon om dette i den tekniske håndboken for styringen.
– Kontroller HSCI-konfigurasjonen.
– Ta kontakt med kundeservice.


Error description 26623

Error message

Maksimaltall overskredet av HSCI-enheter

Cause of error

Det er registrert for mange HSCI-enheter (CC + UxC + PL 6xxx + MB) på HSCI-bussen.

Error correction

– Ta hensyn til det maksimale antallet for de respektive HSCI-deltakerne. Du finner mer informasjon om dette i den tekniske håndboken for styringen.
– Kontroller HSCI-konfigurasjonen.
– Ta kontakt med kundeservice.


Error description 26624

Error message

HSCI-håndhjul konfigurasjonsfeil

Cause of error

Det er registrert for mange håndhjul eller håndhjul som ikke er tillatt for denne styringen, på HSCI-enheter

Error correction

– Kontroller konfigurasjonen til og antallet tilkoblede håndhjul
– Ta kontakt med kundeservice


Error description 26625

Error message

HSCI-touch-probe konfigureringsfeil

Cause of error

Det er registrert for mange touch-prober eller touch-prober som ikke er tillatt for denne styringen, på HSCI-enheter

Error correction

– Kontroller konfigurasjonen til og antallet touch-prober
– Ta kontakt med kundeservice


Error description 26626

Error message

Feil ved lesing av HSCI-maskinvareinformasjon

Cause of error

Det oppstod en feil under innlesing av maskinvareinformasjon for HSCI-initialisering

Error correction

– Start styringen på nytt
– Kontroller HSCI-kablene
– Ta kontakt med kundeservice


Error description 26627

Error message

93D0 Feil på transmisjonsforhold %s

Cause of error

Transmisjonsforholdet ble feil parametrert:
- Feil innlegg for MP 1054
- Feil innlegg for signalperioder laggiver MP 332 hhv. MP 3142
- Feil innlegg for tilbakelagt vei etter de parametrerte signalperiodene til laggiveren MP 331

Error correction

- Kontroller parameterne MP 331, MP 332 og MP 1054.
– Ta kontakt med kundeservice.


Error description 26633

Error message

NC-programvaren støttes ikke av maskinvaren

Cause of error

– Den installerte versjonen av NC-programvaren støttes ikke av denne styringsmaskinvaren.
– MC-hoveddatamaskinen har for lite regnekraft til å støtte alle funksjonene til den installerte programvaren.

Error correction

– Kontroller kombinasjonen av NC-programvare og styringsmaskinvare.
– Informer kundeservice


Error description 26644

Error message

Nye pos. ble ikke overført

Cause of error

Den nye posisjonen til aksen ble ikke overtatt.
Overtakelsen er sperret av maskinprodusenten.

Error correction

Ta kontakt med maskinprodusenten.


Error description 26691

Error message

Feil ved aktivering av en FS-konfigurasjon

Cause of error

En av de følgende sikre maskinparametrene er endret etter at selvtesten startet:
- tid til neste selvtest
- tidsovervåking for bremsetest
Disse maskinparametrene må bare endres før selvtesten av sikkerheten starter.

Error correction

– Angre endringen i maskinparametrene det gjelder.
– Start styringen på nytt.
– Ta kontakt med kundeservice.


Error description 26697

Error message

1806C Feil i "Machine Parameter" i %4 i linje %5

Cause of error

- Syntaksfeil i den viste filen
– Den angitte maskinparameteren blir ikke støttet

Error correction

– Generering av en ny kompensasjonsfil med TNCopt
- Deaktiver utvidede kompensasjoner
- Ta kontakt med kundeservice.


Error description 26863

Error message

10020 Controller unit defective: CC%2

Cause of error

– Den angitte CC-reguleringsenheten er defekt og må byttes ut.

Error correction

– Bytt ut CC-reguleringsenheten
– Ta kontakt med kundeservice


Error description 26873

Error message

MC-besk.dører åpnet aksegruppe %d

Cause of error

– Beskyttelsesdørene til aksegruppen er åpne
– For å kunne gjennomføre selvtesten av sikkerheten eller bremsetesten for en akse, må beskyttelsesdørene til de respektive aksegruppene være lukket
Andre årsaker kan være følgende:
– Kablingen til beskyttelsesdørene er mangelfull
– Beskyttelsesdørkontakten er defekt
– SPLC-grensesnittsignal PP_AxGrpStateReq er ulikt S_STATE_AUTO [10]

Error correction

– Lukk aksegruppespesifikke beskyttelsesdører for å kunne gjennomføre selvtesten av sikkerheten eller bremsetesten
Følgende tiltak kan eventuelt iverksettes:
– Kontroller kablingen til beskyttelsesdørene
– Kontroller beskyttelsesdørkontakten
– Kontroller SPLC-program
– Ta kontakt med kundeservice


Error description 26875

Error message

CC-besk.dører åpnet aksegruppe %d

Cause of error

– Beskyttelsesdørene er åpne
– For å kunne gjennomføre selvtesten av sikkerheten eller bremsetesten for en akse, må beskyttelsesdøren(e) til de respektive arbeidsrommene være lukket
Andre årsaker kan være følgende:
– Kablingen til beskyttelsesdørene er mangelfull
– Beskyttelsesdørkontakten er defekt

Error correction

– Lukk beskyttelsesdøren(e) for å kunne gjennomføre selvtesten av sikkerheten eller bremsetesten
Følgende tiltak kan eventuelt iverksettes:
– Kontroller kablingen til beskyttelsesdørkontaktene
– Kontroller beskyttelsesdørkontakten
– Kontroller SPLC-program
– Ta kontakt med kundeservice


Error description 26955

Error message

Alarm akse %.2s:

Cause of error

Det er ikke noen tilgjengelig hjelpetekst for denne alarmen ennå.

Error correction

Ta kontakt med kundeservice


Error description 27470

Error message

Feil PLS-operand %s i temperaturkompensasjonstabell

Cause of error

Incorrect PLC operand % in temperature compensation table

Error correction

Correct the table


Error description 27545

Error message

Frikjøring ved aktivt grenseplan ikke tillatt

Cause of error

Det er ikke tillatt å kombinere funksjonen Grenseplan med
FUNCTION TCPM eller M128 med oppstilt
verktøyakse.

Error correction

Du må bare bruke funksjonen Grenseplan for NC-programmer som ikke inneholder
oppstilling av verktøyet med FUNCTION TCPM eller M128.


Error description 27592

Error message

Kompensasjon større MP736

Cause of error

– Kompensasjonen er større enn den tillatte maksverdien i MP736

Error correction

– Kontroller kompensasjonene eller gjør verdien i maskinparameteret MP736 større
– Meld fra til kundeservice


Error description 27734

Error message

M91/M92 M114 v/ M128 ikke tillatt

Cause of error

M91/M92 M114 v/ M128 ikke tillatt

Error correction

Kontrollere og endre NC-program


Error description 28448

Error message

Velg håndrattoverlagring

Cause of error

Under følgende betingelser er det ikke mulig å posisjonere på nytt ved aktiv håndrattoverlagring i rotasjonsaksene:
– Dreiing i verktøyakseretning aktiv
– FUNCTION TCPM og virtuell pinol aktiv

Error correction

Fjern valget av håndrattoverlagring i rotasjonsaksene