Foutlijst

Foutlijst

Geldig voor:
606420-04 SP19, 606421-04 SP19, 606425-04 SP19

Stand:
10.03.2020-nl-

Copyright © 2020 DR. JOHANNES HEIDENHAIN GmbH. Alle rechten voorbehouden.


Foutlijst

Meer informatie:
> Error description 4
> Error description 9
> Error description 11
> Error description 12
> Error description 14
> Error description 16
> Error description 19
> Error description 29
> Error description 33
> Error description 34
> Error description 38
> Error description 39
> Error description 40
> Error description 41
> Error description 42
> Error description 43
> Error description 44
> Error description 45
> Error description 46
> Error description 50
> Error description 51
> Error description 52
> Error description 53
> Error description 54
> Error description 55
> Error description 56
> Error description 57
> Error description 58
> Error description 59
> Error description 60
> Error description 61
> Error description 62
> Error description 63
> Error description 109
> Error description 110
> Error description 111
> Error description 112
> Error description 113
> Error description 115
> Error description 133
> Error description 134
> Error description 151
> Error description 152
> Error description 153
> Error description 154
> Error description 155
> Error description 156
> Error description 157
> Error description 159
> Error description 160
> Error description 161
> Error description 162
> Error description 163
> Error description 164
> Error description 165
> Error description 166
> Error description 167
> Error description 168
> Error description 169
> Error description 170
> Error description 171
> Error description 172
> Error description 173
> Error description 174
> Error description 175
> Error description 176
> Error description 177
> Error description 178
> Error description 179
> Error description 180
> Error description 181
> Error description 183
> Error description 184
> Error description 185
> Error description 187
> Error description 188
> Error description 189
> Error description 194
> Error description 196
> Error description 197
> Error description 200
> Error description 201
> Error description 202
> Error description 203
> Error description 204
> Error description 205
> Error description 206
> Error description 207
> Error description 212
> Error description 214
> Error description 215
> Error description 216
> Error description 217
> Error description 218
> Error description 219
> Error description 220
> Error description 221
> Error description 222
> Error description 223
> Error description 224
> Error description 225
> Error description 226
> Error description 227
> Error description 228
> Error description 229
> Error description 230
> Error description 231
> Error description 232
> Error description 233
> Error description 234
> Error description 235
> Error description 236
> Error description 237
> Error description 238
> Error description 239
> Error description 240
> Error description 241
> Error description 242
> Error description 243
> Error description 244
> Error description 245
> Error description 246
> Error description 247
> Error description 250
> Error description 251
> Error description 252
> Error description 253
> Error description 254
> Error description 255
> Error description 256
> Error description 257
> Error description 258
> Error description 259
> Error description 260
> Error description 261
> Error description 263
> Error description 264
> Error description 265
> Error description 266
> Error description 272
> Error description 274
> Error description 275
> Error description 276
> Error description 277
> Error description 278
> Error description 279
> Error description 280
> Error description 281
> Error description 282
> Error description 283
> Error description 284
> Error description 285
> Error description 286
> Error description 287
> Error description 288
> Error description 289
> Error description 290
> Error description 291
> Error description 292
> Error description 293
> Error description 294
> Error description 295
> Error description 296
> Error description 297
> Error description 299
> Error description 300
> Error description 302
> Error description 303
> Error description 305
> Error description 307
> Error description 308
> Error description 309
> Error description 310
> Error description 311
> Error description 312
> Error description 313
> Error description 314
> Error description 315
> Error description 317
> Error description 318
> Error description 319
> Error description 320
> Error description 321
> Error description 322
> Error description 323
> Error description 324
> Error description 325
> Error description 326
> Error description 327
> Error description 328
> Error description 329
> Error description 330
> Error description 331
> Error description 332
> Error description 333
> Error description 335
> Error description 337
> Error description 338
> Error description 339
> Error description 340
> Error description 341
> Error description 342
> Error description 343
> Error description 344
> Error description 345
> Error description 346
> Error description 347
> Error description 348
> Error description 349
> Error description 350
> Error description 351
> Error description 352
> Error description 353
> Error description 354
> Error description 355
> Error description 356
> Error description 357
> Error description 358
> Error description 359
> Error description 360
> Error description 361
> Error description 362
> Error description 363
> Error description 364
> Error description 365
> Error description 366
> Error description 367
> Error description 368
> Error description 369
> Error description 370
> Error description 371
> Error description 372
> Error description 373
> Error description 374
> Error description 375
> Error description 376
> Error description 377
> Error description 378
> Error description 379
> Error description 380
> Error description 381
> Error description 382
> Error description 383
> Error description 384
> Error description 385
> Error description 386
> Error description 387
> Error description 388
> Error description 389
> Error description 390
> Error description 391
> Error description 392
> Error description 393
> Error description 394
> Error description 395
> Error description 396
> Error description 397
> Error description 398
> Error description 400
> Error description 401
> Error description 402
> Error description 403
> Error description 404
> Error description 405
> Error description 406
> Error description 407
> Error description 408
> Error description 409
> Error description 410
> Error description 411
> Error description 412
> Error description 413
> Error description 414
> Error description 415
> Error description 416
> Error description 417
> Error description 418
> Error description 419
> Error description 420
> Error description 421
> Error description 422
> Error description 423
> Error description 424
> Error description 425
> Error description 426
> Error description 427
> Error description 429
> Error description 430
> Error description 432
> Error description 433
> Error description 434
> Error description 435
> Error description 436
> Error description 437
> Error description 438
> Error description 439
> Error description 440
> Error description 441
> Error description 442
> Error description 443
> Error description 444
> Error description 445
> Error description 446
> Error description 447
> Error description 448
> Error description 451
> Error description 454
> Error description 455
> Error description 456
> Error description 457
> Error description 458
> Error description 459
> Error description 460
> Error description 461
> Error description 462
> Error description 463
> Error description 464
> Error description 465
> Error description 466
> Error description 467
> Error description 468
> Error description 469
> Error description 470
> Error description 471
> Error description 472
> Error description 473
> Error description 474
> Error description 475
> Error description 477
> Error description 478
> Error description 479
> Error description 480
> Error description 481
> Error description 482
> Error description 483
> Error description 484
> Error description 485
> Error description 486
> Error description 487
> Error description 488
> Error description 489
> Error description 490
> Error description 491
> Error description 492
> Error description 493
> Error description 494
> Error description 495
> Error description 496
> Error description 497
> Error description 498
> Error description 499
> Error description 500
> Error description 501
> Error description 502
> Error description 503
> Error description 504
> Error description 505
> Error description 506
> Error description 507
> Error description 508
> Error description 509
> Error description 510
> Error description 511
> Error description 512
> Error description 513
> Error description 514
> Error description 515
> Error description 516
> Error description 517
> Error description 518
> Error description 519
> Error description 520
> Error description 521
> Error description 522
> Error description 523
> Error description 524
> Error description 525
> Error description 526
> Error description 527
> Error description 528
> Error description 529
> Error description 530
> Error description 823
> Error description 859
> Error description 860
> Error description 861
> Error description 862
> Error description 863
> Error description 864
> Error description 865
> Error description 888
> Error description 937
> Error description 938
> Error description 939
> Error description 940
> Error description 941
> Error description 942
> Error description 943
> Error description 944
> Error description 945
> Error description 946
> Error description 947
> Error description 948
> Error description 950
> Error description 951
> Error description 952
> Error description 953
> Error description 954
> Error description 955
> Error description 957
> Error description 958
> Error description 1086
> Error description 1097
> Error description 1106
> Error description 1107
> Error description 1125
> Error description 1126
> Error description 1141
> Error description 1142
> Error description 1143
> Error description 1144
> Error description 1145
> Error description 1146
> Error description 1147
> Error description 1148
> Error description 1149
> Error description 1150
> Error description 1151
> Error description 1154
> Error description 1170
> Error description 1171
> Error description 1172
> Error description 1178
> Error description 1182
> Error description 1186
> Error description 1187
> Error description 1192
> Error description 1193
> Error description 1266
> Error description 1521
> Error description 1523
> Error description 1524
> Error description 1525
> Error description 1527
> Error description 1528
> Error description 1568
> Error description 1590
> Error description 1682
> Error description 1745
> Error description 1749
> Error description 1750
> Error description 1789
> Error description 1790
> Error description 1791
> Error description 1792
> Error description 1793
> Error description 1794
> Error description 1795
> Error description 1796
> Error description 1797
> Error description 1798
> Error description 1799
> Error description 1807
> Error description 1809
> Error description 1810
> Error description 1830
> Error description 1845
> Error description 1848
> Error description 1850
> Error description 1851
> Error description 1852
> Error description 1853
> Error description 1854
> Error description 1855
> Error description 1856
> Error description 1857
> Error description 1892
> Error description 1900
> Error description 1901
> Error description 1903
> Error description 1906
> Error description 1907
> Error description 1908
> Error description 1914
> Error description 2039
> Error description 2040
> Error description 2041
> Error description 2042
> Error description 2043
> Error description 2044
> Error description 2045
> Error description 2046
> Error description 2047
> Error description 2048
> Error description 2049
> Error description 2050
> Error description 2051
> Error description 2100
> Error description 2101
> Error description 2102
> Error description 2103
> Error description 2186
> Error description 2211
> Error description 2212
> Error description 2213
> Error description 2222
> Error description 2223
> Error description 2224
> Error description 2225
> Error description 2226
> Error description 2227
> Error description 2228
> Error description 2229
> Error description 2230
> Error description 2231
> Error description 2232
> Error description 2233
> Error description 2238
> Error description 2243
> Error description 2253
> Error description 2254
> Error description 2255
> Error description 2273
> Error description 2284
> Error description 2285
> Error description 2288
> Error description 2300
> Error description 2315
> Error description 2316
> Error description 2317
> Error description 2319
> Error description 2320
> Error description 2321
> Error description 2336
> Error description 2339
> Error description 2342
> Error description 2344
> Error description 2345
> Error description 2375
> Error description 2377
> Error description 2378
> Error description 2384
> Error description 2385
> Error description 2386
> Error description 2387
> Error description 2500
> Error description 2504
> Error description 2505
> Error description 2506
> Error description 2507
> Error description 2508
> Error description 2509
> Error description 2510
> Error description 2511
> Error description 2512
> Error description 2513
> Error description 2514
> Error description 2515
> Error description 2516
> Error description 2517
> Error description 2518
> Error description 2519
> Error description 2520
> Error description 2521
> Error description 2522
> Error description 2523
> Error description 2524
> Error description 2525
> Error description 2609
> Error description 2610
> Error description 2611
> Error description 2612
> Error description 2617
> Error description 2618
> Error description 2621
> Error description 2635
> Error description 2636
> Error description 2642
> Error description 2644
> Error description 2645
> Error description 2646
> Error description 2647
> Error description 2652
> Error description 2653
> Error description 2654
> Error description 2655
> Error description 2656
> Error description 2657
> Error description 2662
> Error description 2663
> Error description 2664
> Error description 2665
> Error description 2668
> Error description 2687
> Error description 2688
> Error description 2691
> Error description 2692
> Error description 2700
> Error description 2711
> Error description 2720
> Error description 2733
> Error description 2734
> Error description 2735
> Error description 2736
> Error description 2737
> Error description 2738
> Error description 2739
> Error description 2741
> Error description 2743
> Error description 2745
> Error description 2746
> Error description 2747
> Error description 2748
> Error description 2749
> Error description 2750
> Error description 2752
> Error description 2757
> Error description 2758
> Error description 2759
> Error description 2760
> Error description 2768
> Error description 2769
> Error description 2770
> Error description 2771
> Error description 2772
> Error description 2773
> Error description 2774
> Error description 2775
> Error description 2776
> Error description 2777
> Error description 2819
> Error description 2820
> Error description 2821
> Error description 2822
> Error description 2823
> Error description 2824
> Error description 2825
> Error description 2826
> Error description 2827
> Error description 2828
> Error description 2829
> Error description 2830
> Error description 2831
> Error description 2834
> Error description 2837
> Error description 2849
> Error description 2853
> Error description 2854
> Error description 2858
> Error description 2868
> Error description 2869
> Error description 2870
> Error description 2874
> Error description 2876
> Error description 2880
> Error description 2881
> Error description 2883
> Error description 2885
> Error description 2886
> Error description 2887
> Error description 2888
> Error description 2890
> Error description 2891
> Error description 2893
> Error description 2894
> Error description 2895
> Error description 2896
> Error description 2897
> Error description 2898
> Error description 2899
> Error description 2900
> Error description 2901
> Error description 2902
> Error description 2903
> Error description 2905
> Error description 2906
> Error description 2907
> Error description 2908
> Error description 2909
> Error description 2910
> Error description 2911
> Error description 2912
> Error description 2913
> Error description 2916
> Error description 2917
> Error description 2918
> Error description 2919
> Error description 2920
> Error description 2921
> Error description 2922
> Error description 2924
> Error description 2925
> Error description 2926
> Error description 2927
> Error description 2928
> Error description 2930
> Error description 2933
> Error description 2934
> Error description 2935
> Error description 2938
> Error description 2939
> Error description 2940
> Error description 2941
> Error description 2945
> Error description 2969
> Error description 2993
> Error description 2995
> Error description 2996
> Error description 3002
> Error description 3006
> Error description 3011
> Error description 3012
> Error description 3013
> Error description 3025
> Error description 3026
> Error description 3055
> Error description 3063
> Error description 3065
> Error description 3081
> Error description 3187
> Error description 3188
> Error description 3189
> Error description 3192
> Error description 3193
> Error description 3199
> Error description 3205
> Error description 3206
> Error description 3214
> Error description 3216
> Error description 3218
> Error description 3220
> Error description 3221
> Error description 3231
> Error description 3232
> Error description 3234
> Error description 3235
> Error description 3236
> Error description 3239
> Error description 3240
> Error description 3241
> Error description 3243
> Error description 3245
> Error description 3257
> Error description 3354
> Error description 3356
> Error description 3357
> Error description 3441
> Error description 3532
> Error description 3927
> Error description 3928
> Error description 4175
> Error description 4176
> Error description 4177
> Error description 4181
> Error description 4182
> Error description 4183
> Error description 4184
> Error description 4185
> Error description 4190
> Error description 4191
> Error description 4194
> Error description 4195
> Error description 4196
> Error description 4197
> Error description 4212
> Error description 4226
> Error description 4276
> Error description 4449
> Error description 4491
> Error description 4492
> Error description 4571
> Error description 4572
> Error description 4573
> Error description 4574
> Error description 4575
> Error description 4880
> Error description 4881
> Error description 4882
> Error description 4903
> Error description 4905
> Error description 4906
> Error description 4935
> Error description 4957
> Error description 4972
> Error description 5050
> Error description 5052
> Error description 5053
> Error description 5061
> Error description 5068
> Error description 5069
> Error description 5073
> Error description 5074
> Error description 5075
> Error description 5076
> Error description 5077
> Error description 5078
> Error description 5079
> Error description 5080
> Error description 5081
> Error description 5096
> Error description 5097
> Error description 5099
> Error description 5225
> Error description 5228
> Error description 5236
> Error description 5242
> Error description 5251
> Error description 5252
> Error description 5253
> Error description 5254
> Error description 5255
> Error description 5256
> Error description 5257
> Error description 5258
> Error description 5260
> Error description 5261
> Error description 5262
> Error description 5263
> Error description 5264
> Error description 5265
> Error description 5267
> Error description 5268
> Error description 5269
> Error description 5270
> Error description 5274
> Error description 5286
> Error description 5287
> Error description 5288
> Error description 5312
> Error description 5338
> Error description 5366
> Error description 5367
> Error description 5368
> Error description 5369
> Error description 5434
> Error description 5479
> Error description 5484
> Error description 5566
> Error description 5567
> Error description 5568
> Error description 5569
> Error description 5570
> Error description 5571
> Error description 5572
> Error description 5573
> Error description 5574
> Error description 5575
> Error description 5576
> Error description 5577
> Error description 5578
> Error description 5579
> Error description 5580
> Error description 5581
> Error description 5582
> Error description 5583
> Error description 5617
> Error description 5618
> Error description 5619
> Error description 5627
> Error description 5628
> Error description 5631
> Error description 5632
> Error description 5635
> Error description 5641
> Error description 5651
> Error description 5655
> Error description 5671
> Error description 5672
> Error description 5673
> Error description 5693
> Error description 5699
> Error description 5700
> Error description 5709
> Error description 5712
> Error description 5713
> Error description 5714
> Error description 5715
> Error description 5757
> Error description 5759
> Error description 5969
> Error description 5970
> Error description 5971
> Error description 5972
> Error description 6018
> Error description 6027
> Error description 6049
> Error description 6052
> Error description 6055
> Error description 6066
> Error description 6069
> Error description 6072
> Error description 6079
> Error description 6080
> Error description 6081
> Error description 6082
> Error description 6086
> Error description 6087
> Error description 6088
> Error description 6089
> Error description 6090
> Error description 6091
> Error description 6093
> Error description 6094
> Error description 6099
> Error description 6100
> Error description 6101
> Error description 6102
> Error description 6103
> Error description 6105
> Error description 6106
> Error description 6108
> Error description 6109
> Error description 6110
> Error description 6113
> Error description 6118
> Error description 6182
> Error description 6183
> Error description 6184
> Error description 6187
> Error description 6188
> Error description 6189
> Error description 6190
> Error description 6193
> Error description 6195
> Error description 6212
> Error description 6236
> Error description 6264
> Error description 6291
> Error description 6294
> Error description 6297
> Error description 6298
> Error description 6299
> Error description 6307
> Error description 6308
> Error description 6309
> Error description 6312
> Error description 6408
> Error description 6409
> Error description 6410
> Error description 6411
> Error description 6412
> Error description 6413
> Error description 6414
> Error description 7222
> Error description 7784
> Error description 7787
> Error description 7797
> Error description 7798
> Error description 7799
> Error description 7800
> Error description 7801
> Error description 7803
> Error description 7815
> Error description 7850
> Error description 7907
> Error description 7922
> Error description 7923
> Error description 7933
> Error description 7934
> Error description 7935
> Error description 7936
> Error description 7937
> Error description 7938
> Error description 7947
> Error description 7948
> Error description 7949
> Error description 7950
> Error description 7951
> Error description 7952
> Error description 7953
> Error description 7954
> Error description 7955
> Error description 7956
> Error description 7957
> Error description 7964
> Error description 7969
> Error description 7971
> Error description 7972
> Error description 7973
> Error description 7974
> Error description 7975
> Error description 7977
> Error description 7978
> Error description 7979
> Error description 7980
> Error description 7981
> Error description 8001
> Error description 8002
> Error description 8004
> Error description 8005
> Error description 8024
> Error description 8025
> Error description 8026
> Error description 8032
> Error description 8043
> Error description 8044
> Error description 8049
> Error description 8071
> Error description 8072
> Error description 8090
> Error description 8110
> Error description 8213
> Error description 8220
> Error description 8221
> Error description 8222
> Error description 8223
> Error description 8224
> Error description 8225
> Error description 8226
> Error description 8227
> Error description 8228
> Error description 8229
> Error description 8230
> Error description 8231
> Error description 8284
> Error description 8286
> Error description 8287
> Error description 8288
> Error description 8290
> Error description 8291
> Error description 8292
> Error description 8293
> Error description 8354
> Error description 8355
> Error description 8392
> Error description 8401
> Error description 8402
> Error description 8494
> Error description 8495
> Error description 8591
> Error description 8643
> Error description 8644
> Error description 8658
> Error description 8683
> Error description 8757
> Error description 8772
> Error description 8773
> Error description 8776
> Error description 8777
> Error description 8892
> Error description 8910
> Error description 8944
> Error description 9776
> Error description 9777
> Error description 9778
> Error description 9779
> Error description 9785
> Error description 9921
> Error description 9922
> Error description 9924
> Error description 10248
> Error description 10521
> Error description 10590
> Error description 10591
> Error description 10592
> Error description 10593
> Error description 10594
> Error description 10595
> Error description 10664
> Error description 10665
> Error description 10672
> Error description 10673
> Error description 10675
> Error description 10677
> Error description 10679
> Error description 10681
> Error description 10683
> Error description 10685
> Error description 10710
> Error description 10711
> Error description 10929
> Error description 10930
> Error description 10931
> Error description 10949
> Error description 10950
> Error description 11044
> Error description 11045
> Error description 11114
> Error description 11115
> Error description 11116
> Error description 11117
> Error description 11232
> Error description 11275
> Error description 11390
> Error description 11391
> Error description 11410
> Error description 11411
> Error description 11412
> Error description 11413
> Error description 11442
> Error description 11453
> Error description 11454
> Error description 11503
> Error description 11552
> Error description 11553
> Error description 11559
> Error description 11574
> Error description 11575
> Error description 11576
> Error description 11577
> Error description 11578
> Error description 11579
> Error description 11580
> Error description 11581
> Error description 11582
> Error description 11583
> Error description 11585
> Error description 11586
> Error description 11588
> Error description 11589
> Error description 11593
> Error description 11595
> Error description 11597
> Error description 11598
> Error description 11601
> Error description 11748
> Error description 11750
> Error description 11751
> Error description 11752
> Error description 11753
> Error description 11754
> Error description 11755
> Error description 12214
> Error description 12215
> Error description 12283
> Error description 12284
> Error description 12358
> Error description 12759
> Error description 12760
> Error description 12767
> Error description 12768
> Error description 12770
> Error description 12771
> Error description 12789
> Error description 12791
> Error description 12793
> Error description 12795
> Error description 12797
> Error description 12823
> Error description 12824
> Error description 12830
> Error description 12837
> Error description 12857
> Error description 13066
> Error description 13072
> Error description 13147
> Error description 13154
> Error description 13155
> Error description 13156
> Error description 13302
> Error description 13340
> Error description 13348
> Error description 13381
> Error description 13386
> Error description 13387
> Error description 13475
> Error description 13476
> Error description 13477
> Error description 13478
> Error description 13486
> Error description 13487
> Error description 13581
> Error description 13582
> Error description 13649
> Error description 13650
> Error description 13741
> Error description 13742
> Error description 13743
> Error description 13744
> Error description 13745
> Error description 13746
> Error description 13747
> Error description 13748
> Error description 13749
> Error description 13750
> Error description 13751
> Error description 13752
> Error description 13753
> Error description 13758
> Error description 13762
> Error description 13769
> Error description 13816
> Error description 13825
> Error description 13827
> Error description 13838
> Error description 13941
> Error description 13945
> Error description 13957
> Error description 13958
> Error description 13960
> Error description 13961
> Error description 14017
> Error description 14018
> Error description 14019
> Error description 14020
> Error description 14022
> Error description 14023
> Error description 14024
> Error description 14025
> Error description 14026
> Error description 14027
> Error description 14032
> Error description 14156
> Error description 14253
> Error description 14254
> Error description 14255
> Error description 14299
> Error description 14434
> Error description 14479
> Error description 14486
> Error description 14487
> Error description 14518
> Error description 14519
> Error description 14520
> Error description 14521
> Error description 14522
> Error description 14523
> Error description 14525
> Error description 14550
> Error description 14551
> Error description 14566
> Error description 15439
> Error description 15465
> Error description 15466
> Error description 15491
> Error description 15614
> Error description 15637
> Error description 15658
> Error description 15672
> Error description 15673
> Error description 15674
> Error description 15675
> Error description 15687
> Error description 15688
> Error description 15691
> Error description 15697
> Error description 15698
> Error description 15743
> Error description 15744
> Error description 15745
> Error description 15746
> Error description 15747
> Error description 15748
> Error description 15749
> Error description 15750
> Error description 15751
> Error description 15752
> Error description 15760
> Error description 15761
> Error description 15763
> Error description 15764
> Error description 15765
> Error description 15766
> Error description 15767
> Error description 15923
> Error description 15967
> Error description 15969
> Error description 15970
> Error description 15971
> Error description 15973
> Error description 16007
> Error description 16010
> Error description 16198
> Error description 16362
> Error description 16363
> Error description 16407
> Error description 16408
> Error description 16409
> Error description 16410
> Error description 16411
> Error description 16412
> Error description 16413
> Error description 16561
> Error description 16563
> Error description 16564
> Error description 16565
> Error description 16586
> Error description 16593
> Error description 16623
> Error description 16658
> Error description 16660
> Error description 16661
> Error description 16662
> Error description 16663
> Error description 16664
> Error description 16665
> Error description 16666
> Error description 16667
> Error description 16668
> Error description 16669
> Error description 16670
> Error description 16671
> Error description 16672
> Error description 16673
> Error description 16674
> Error description 16675
> Error description 16676
> Error description 16677
> Error description 16678
> Error description 16679
> Error description 16680
> Error description 16681
> Error description 16682
> Error description 16683
> Error description 16684
> Error description 16685
> Error description 16686
> Error description 16687
> Error description 16688
> Error description 16689
> Error description 16690
> Error description 16691
> Error description 16692
> Error description 16693
> Error description 16694
> Error description 16695
> Error description 16696
> Error description 16697
> Error description 16698
> Error description 16699
> Error description 16700
> Error description 16701
> Error description 16702
> Error description 16703
> Error description 16704
> Error description 16718
> Error description 16798
> Error description 16800
> Error description 16830
> Error description 17063
> Error description 17161
> Error description 17162
> Error description 17163
> Error description 17167
> Error description 17191
> Error description 17192
> Error description 17207
> Error description 17384
> Error description 17386
> Error description 17387
> Error description 17390
> Error description 17411
> Error description 17438
> Error description 17478
> Error description 17479
> Error description 17480
> Error description 17481
> Error description 17614
> Error description 17662
> Error description 17663
> Error description 17735
> Error description 17738
> Error description 17739
> Error description 17938
> Error description 18052
> Error description 18053
> Error description 18054
> Error description 18060
> Error description 18075
> Error description 18076
> Error description 18145
> Error description 18146
> Error description 18147
> Error description 18148
> Error description 18149
> Error description 18150
> Error description 18156
> Error description 18157
> Error description 18220
> Error description 18273
> Error description 18280
> Error description 18281
> Error description 18303
> Error description 18304
> Error description 18325
> Error description 18371
> Error description 18401
> Error description 18429
> Error description 18430
> Error description 18431
> Error description 18432
> Error description 18433
> Error description 18434
> Error description 18435
> Error description 18436
> Error description 18437
> Error description 18438
> Error description 18439
> Error description 18440
> Error description 18441
> Error description 18442
> Error description 18472
> Error description 18473
> Error description 18474
> Error description 18475
> Error description 18476
> Error description 18477
> Error description 18478
> Error description 18479
> Error description 18480
> Error description 18481
> Error description 18482
> Error description 18483
> Error description 18484
> Error description 18486
> Error description 18487
> Error description 18488
> Error description 18489
> Error description 18490
> Error description 18491
> Error description 18497
> Error description 18498
> Error description 18499
> Error description 18500
> Error description 18501
> Error description 18502
> Error description 18503
> Error description 18504
> Error description 18505
> Error description 18506
> Error description 18507
> Error description 18508
> Error description 18509
> Error description 18629
> Error description 18630
> Error description 18631
> Error description 18632
> Error description 18766
> Error description 18768
> Error description 18770
> Error description 18771
> Error description 18773
> Error description 18774
> Error description 18775
> Error description 18777
> Error description 18786
> Error description 18790
> Error description 18791
> Error description 18792
> Error description 18821
> Error description 18822
> Error description 18823
> Error description 18824
> Error description 18825
> Error description 18826
> Error description 18861
> Error description 18862
> Error description 18891
> Error description 18903
> Error description 18904
> Error description 18912
> Error description 18913
> Error description 18914
> Error description 18915
> Error description 18928
> Error description 19093
> Error description 19094
> Error description 19236
> Error description 19239
> Error description 19242
> Error description 19292
> Error description 19293
> Error description 19320
> Error description 19389
> Error description 19391
> Error description 19392
> Error description 19393
> Error description 19394
> Error description 19395
> Error description 19396
> Error description 19398
> Error description 19411
> Error description 19423
> Error description 19424
> Error description 19439
> Error description 19440
> Error description 19441
> Error description 19442
> Error description 19443
> Error description 19444
> Error description 19445
> Error description 19448
> Error description 19449
> Error description 19471
> Error description 19472
> Error description 19501
> Error description 19502
> Error description 19503
> Error description 19504
> Error description 19533
> Error description 19534
> Error description 19536
> Error description 19671
> Error description 19672
> Error description 19673
> Error description 19674
> Error description 19675
> Error description 19676
> Error description 19677
> Error description 19678
> Error description 19679
> Error description 19680
> Error description 19681
> Error description 19682
> Error description 19683
> Error description 19684
> Error description 19685
> Error description 19686
> Error description 19687
> Error description 19688
> Error description 19689
> Error description 19690
> Error description 19691
> Error description 19692
> Error description 19693
> Error description 19694
> Error description 19695
> Error description 19696
> Error description 19697
> Error description 19698
> Error description 19699
> Error description 19700
> Error description 19701
> Error description 19702
> Error description 19703
> Error description 19704
> Error description 19705
> Error description 19723
> Error description 19751
> Error description 19754
> Error description 19755
> Error description 19756
> Error description 19757
> Error description 19758
> Error description 19759
> Error description 19764
> Error description 19777
> Error description 19951
> Error description 19952
> Error description 20418
> Error description 20457
> Error description 20458
> Error description 20459
> Error description 20460
> Error description 20461
> Error description 20462
> Error description 20463
> Error description 20464
> Error description 20465
> Error description 20466
> Error description 20467
> Error description 20469
> Error description 20471
> Error description 20473
> Error description 20477
> Error description 20481
> Error description 20482
> Error description 20483
> Error description 20536
> Error description 20558
> Error description 20560
> Error description 20564
> Error description 20565
> Error description 20566
> Error description 20567
> Error description 20568
> Error description 20569
> Error description 20570
> Error description 20572
> Error description 20574
> Error description 20576
> Error description 20578
> Error description 20580
> Error description 20582
> Error description 20584
> Error description 20586
> Error description 20588
> Error description 20639
> Error description 20650
> Error description 20659
> Error description 20661
> Error description 20662
> Error description 20663
> Error description 20664
> Error description 20665
> Error description 20667
> Error description 20670
> Error description 20671
> Error description 20672
> Error description 20673
> Error description 20674
> Error description 20675
> Error description 21084
> Error description 21096
> Error description 21097
> Error description 21144
> Error description 21146
> Error description 21147
> Error description 21148
> Error description 21149
> Error description 21169
> Error description 21170
> Error description 21171
> Error description 21172
> Error description 21173
> Error description 21219
> Error description 21223
> Error description 21224
> Error description 21232
> Error description 21233
> Error description 21254
> Error description 21255
> Error description 21256
> Error description 21257
> Error description 21258
> Error description 21260
> Error description 21261
> Error description 21426
> Error description 21662
> Error description 21663
> Error description 21675
> Error description 21678
> Error description 21701
> Error description 21712
> Error description 21925
> Error description 21926
> Error description 21927
> Error description 21928
> Error description 21930
> Error description 21931
> Error description 21932
> Error description 21934
> Error description 21937
> Error description 21938
> Error description 21948
> Error description 21949
> Error description 21963
> Error description 21966
> Error description 22055
> Error description 22060
> Error description 22077
> Error description 22079
> Error description 22124
> Error description 22125
> Error description 22266
> Error description 22330
> Error description 23611
> Error description 23636
> Error description 23684
> Error description 23685
> Error description 23686
> Error description 23687
> Error description 23688
> Error description 23691
> Error description 23693
> Error description 23695
> Error description 23696
> Error description 23698
> Error description 23700
> Error description 23720
> Error description 23756
> Error description 23767
> Error description 23768
> Error description 23780
> Error description 23782
> Error description 23784
> Error description 23830
> Error description 23832
> Error description 23835
> Error description 23945
> Error description 23946
> Error description 23947
> Error description 23949
> Error description 23950
> Error description 23951
> Error description 23952
> Error description 23953
> Error description 23960
> Error description 23961
> Error description 23967
> Error description 23993
> Error description 24013
> Error description 24014
> Error description 24015
> Error description 24016
> Error description 24017
> Error description 24024
> Error description 24074
> Error description 24075
> Error description 24128
> Error description 24130
> Error description 24131
> Error description 24188
> Error description 24189
> Error description 24191
> Error description 24360
> Error description 24375
> Error description 24394
> Error description 24407
> Error description 24408
> Error description 24410
> Error description 24414
> Error description 24416
> Error description 24418
> Error description 24423
> Error description 24424
> Error description 24425
> Error description 24426
> Error description 24428
> Error description 24430
> Error description 24438
> Error description 24469
> Error description 24471
> Error description 24473
> Error description 24474
> Error description 24476
> Error description 24477
> Error description 24478
> Error description 24479
> Error description 24483
> Error description 24484
> Error description 24502
> Error description 24503
> Error description 24505
> Error description 24506
> Error description 24507
> Error description 24515
> Error description 24548
> Error description 24549
> Error description 24550
> Error description 24551
> Error description 24579
> Error description 24581
> Error description 24585
> Error description 24586
> Error description 24592
> Error description 24594
> Error description 24596
> Error description 24608
> Error description 24609
> Error description 24610
> Error description 24614
> Error description 24616
> Error description 24860
> Error description 24959
> Error description 24967
> Error description 24968
> Error description 24972
> Error description 24974
> Error description 24975
> Error description 24976
> Error description 24977
> Error description 24978
> Error description 24979
> Error description 24980
> Error description 24981
> Error description 24983
> Error description 25019
> Error description 25021
> Error description 25030
> Error description 25031
> Error description 25033
> Error description 25160
> Error description 25237
> Error description 25243
> Error description 25250
> Error description 25256
> Error description 25267
> Error description 25268
> Error description 25269
> Error description 25270
> Error description 25271
> Error description 25272
> Error description 25273
> Error description 25274
> Error description 25275
> Error description 25276
> Error description 25277
> Error description 25278
> Error description 25279
> Error description 25280
> Error description 25281
> Error description 25282
> Error description 25283
> Error description 25284
> Error description 25285
> Error description 25306
> Error description 25393
> Error description 25394
> Error description 25412
> Error description 25436
> Error description 25452
> Error description 25483
> Error description 25493
> Error description 25555
> Error description 25556
> Error description 25584
> Error description 25590
> Error description 25591
> Error description 25592
> Error description 25594
> Error description 25595
> Error description 25724
> Error description 25725
> Error description 25726
> Error description 25737
> Error description 25742
> Error description 25743
> Error description 25744
> Error description 25745
> Error description 25746
> Error description 25747
> Error description 25748
> Error description 25750
> Error description 25751
> Error description 25752
> Error description 25754
> Error description 25755
> Error description 25756
> Error description 25757
> Error description 25846
> Error description 25850
> Error description 25874
> Error description 25875
> Error description 25880
> Error description 25907
> Error description 25915
> Error description 25916
> Error description 25917
> Error description 25918
> Error description 25920
> Error description 25921
> Error description 25923
> Error description 25927
> Error description 25969
> Error description 25984
> Error description 25985
> Error description 25986
> Error description 25988
> Error description 25989
> Error description 25990
> Error description 26013
> Error description 26014
> Error description 26019
> Error description 26020
> Error description 26021
> Error description 26022
> Error description 26023
> Error description 26025
> Error description 26029
> Error description 26030
> Error description 26052
> Error description 26054
> Error description 26058
> Error description 26063
> Error description 26065
> Error description 26072
> Error description 26077
> Error description 26081
> Error description 26082
> Error description 26083
> Error description 26085
> Error description 26097
> Error description 26098
> Error description 26099
> Error description 26100
> Error description 26105
> Error description 26111
> Error description 26123
> Error description 26169
> Error description 26218
> Error description 26219
> Error description 26248
> Error description 26249
> Error description 26250
> Error description 26267
> Error description 26268
> Error description 26275
> Error description 26302
> Error description 26325
> Error description 26327
> Error description 26328
> Error description 26331
> Error description 26333
> Error description 26340
> Error description 26341
> Error description 26411
> Error description 26413
> Error description 26414
> Error description 26427
> Error description 26429
> Error description 26434
> Error description 26440
> Error description 26468
> Error description 26469
> Error description 26471
> Error description 26475
> Error description 26476
> Error description 26500
> Error description 26501
> Error description 26502
> Error description 26503
> Error description 26504
> Error description 26505
> Error description 26506
> Error description 26514
> Error description 26520
> Error description 26525
> Error description 26529
> Error description 26540
> Error description 26547
> Error description 26548
> Error description 26550
> Error description 26569
> Error description 26573
> Error description 26574
> Error description 26575
> Error description 26597
> Error description 26599
> Error description 26600
> Error description 26604
> Error description 26611
> Error description 26612
> Error description 26613
> Error description 26621
> Error description 26622
> Error description 26623
> Error description 26624
> Error description 26625
> Error description 26626
> Error description 26627
> Error description 26633
> Error description 26644
> Error description 26691
> Error description 26697
> Error description 26863
> Error description 26873
> Error description 26875
> Error description 26955
> Error description 27470
> Error description 27545
> Error description 27592
> Error description 27734
> Error description 28448


Error description 4

Error message

Foutieve dataverwerking 3

Cause of error

Niet alle tests zijn volledig uitgevoerd.

Error correction

- Schakel de besturing uit- en in, of boot opnieuw
- Neem contact op met uw servicedienst.


Error description 9

Error message

Foutieve dataverwerking 8

Cause of error

De CRC-som van het gecompileerde PLC-programma is foutief.

Error correction

- Schakel de besturing uit- en in, of boot opnieuw
- Neem contact op met uw servicedienst.


Error description 11

Error message

Foutieve dataverwerking A

Cause of error

Algemene fout bij het beheer van bestanden.

Error correction

- Schakel de besturing uit- en in, of boot opnieuw
- Neem contact op met uw servicedienst.


Error description 12

Error message

Foutieve dataverwerking A

Cause of error

Algemene softwarefout in de hostcomputer-taak.

Error correction

- Schakel de besturing uit- en in, of boot opnieuw
- Neem contact op met uw servicedienst.


Error description 14

Error message

Foutieve dataverwerking A

Cause of error

Onvoldoende geheugen vrij om machine parameter-bestand te openen.

Error correction

Wis overtollige programma's om geheugen-opslagruimte te vergroten.


Error description 16

Error message

Foutieve dataverwerking B

Cause of error

Interne fout: Foutieve interrupt

Error correction

- Schakel de besturing uit- en in, of boot opnieuw
- Neem contact op met uw servicedienst.


Error description 19

Error message

Foutieve dataverwerking E

Cause of error

Interne fout: Een onbekend commando of een commando met niet-toegestane parameters werd aan een taak gegeven.

Error correction

- Schakel de besturing uit- en in, of boot opnieuw
- Neem contact op met uw servicedienst.


Error description 29

Error message

Foutieve dataverwerking O

Cause of error

U heeft getracht meer assen gelijktijdig te verplaatsen dan mogelijk is met de export-versie van de besturing.

Error correction

- Basisrotatie resetten
- 3-D rotatie resetten.


Error description 33

Error message

Controlesomfout A

Cause of error

De CRC-som van de EPROM's IC-P1 en IC-P2 is foutief.

Error correction

- Schakel de besturing uit- en in, of boot opnieuw
- Neem contact op met uw servicedienst.


Error description 34

Error message

Controlesomfout B

Cause of error

De CRC-som van de EPROM's IC-P3 en IC-P46 is foutief.

Error correction

- Schakel de besturing uit- en in, of boot opnieuw
- Neem contact op met uw servicedienst.


Error description 38

Error message

Sleepafstand te groot %.2s

Cause of error

De sleepafstand van een bewegende as is groter dan de in de machineparameter MP1720 (bij gesleept bedrijf) of MP 1420 (bij voorgestuurd bedrijf) aangegeven waarde.
- Overbelasting van de aandrijving
- Onvoldoende smering
- Mechanische stroefheid
- Trillingen in de machine
- Hardwarefout in regelkring
- bij analoge assen: Servo defect

Error correction

- Verminder de bewerkingsaanzet, verhoog het toerental.
- Controleer de smering
- Hef de mechanische stroefheid op
- Elimineer mogelijke trillingsbronnen.
- bij analoge assen: Controleer de servo
- Als de fout vaker optreedt: Neem contact op met uw servicedienst.


Error description 39

Error message

Nom. toerentalwaarde te groot %.2s

Cause of error

Er is een te hoog nominaal toerental berekend.
Analoge assen: Maximale nominale waarde +-10 V
Analoge spil: Maximale nominale waarde +-10 V
Digitale assen en spil: Maximale nominale waarde = maximaal motortoerental
- De machine bereikt de ingestelde versnellings- en afremflanken niet meer
- Hardwarefout in regelkring

Error correction

- bij analoge assen: Controleer de servo
- Neem contact op met uw servicedienst.


Error description 40

Error message

Bewegingsbewaking %.2s A

Cause of error

De as verplaatst zich minimaal met een factor 4 langzamer of sneller dan overeenkomt met het uitgegeven nominale toerental.
- grote omkeerfout (kogelrolspil, tandwielkast, riemen, koppeling, etc.)
- Overbelasting van de aandrijving
- Onvoldoende smering
- Mechanische stroefheid
- Trillingen in de machine
- bij analoge assen: Servo defect

Error correction

- Controleer machineparameter 1140 x.
- Elimineer de grote omkeerfout
- Controleer de smering
- Hef de mechanische stroefheid op
- bij analoge assen: Controleer de servo
- Neem contact op met uw servicedienst.


Error description 41

Error message

Stilstandsbewaking %.2s

Cause of error

De positie-afwijking bij stilstand is groter dan de in de machineparameter MP1110 x vastgelegde waarde.
- bij analoge assen: te grote drift
- bij verticale assen: slechte rem of foutieve gewichtscompensatie
- bij geklemde assen: grote mechanische invloed bij het bewerken

Error correction

- bij analoge assen: Stel de drift af
- bij verticale assen: Controleer de rem of de gewichtscompensatie
- bij geklemde assen: Hef de grote mechanische invloed op
- Neem contact op met uw servicedienst.


Error description 42

Error message

Offset te groot %.2s

Cause of error

Bij offset-compensatie (met sleutelgetal of cyclisch) is een offset-spanning van meer dan 100 mV vastgesteld.

Error correction

- Pas eerst een offset- of driftcompensatie toe op de analoge servo volgens de handleiding van de fabrikant
- Activeer aansluitend de precisie-compensatie van de offset met het sleutelgetal
- Neem contact op met uw servicedienst.


Error description 43

Error message

Positieverschil situatie <> Toerental te hoog %.2s

Cause of error

De motor beweegt bij stilstaande asslede of omgekeerd.
- te groot verschil tussen de uit de impulsen van het positiemeetsysteem berekende positie en de uit de impulsen van de toerenteller berekende positie
- te grote omkeerfout
- koppeling, tandwielkast, etc. defect
- riemen gescheurd

Error correction

- Controleer MP1144.x.
- Controleer de omkeerfout
- Repareer de koppeling, tandwielkast, etc.
- Vervang de riemen
- Neem contact op met uw servicedienst.


Error description 44

Error message

MC amplitude te klein %.2s

Cause of error

De amplitude van het meetsysteemsignaal is te klein of het signaal voor vervuiling is actief.
- Meetsysteem vuil
- Meetsysteem defect
- Vocht binnengedrongen
- Tastkop ontregeld (afstand, parallelliteit)
- Meetsysteemkabel defect
- Meetsysteemingang bij de besturing defect
- Trillingen
- Stoorsignalen

Error correction

- Neem contact op met uw servicedienst


Error description 45

Error message

MC frequentie te hoog %.2s

Cause of error

Aan een meetsysteemingang is de maximale ingangsfrequentie overschreden.
- Ruis op het signaal van de toerenteller
- Trillingen in de machine

Error correction

- Aansluiting van de toerenteller controleren (massa-aansluiting)
- Toerenteller controleren
- Ingangsfrequentie van het meetsysteemsignaal controleren.
- Trillingen verhelpen
- Contact opnemen met uw servicedienst


Error description 46

Error message

Positiemeetsysteem %.2s defect

Cause of error

Tegenstrijdigheid bij vergelijking van absolute en incrementele posities.

Error correction

Benader servicedienst leverancier.


Error description 50

Error message

Tastpunt niet bereikbaar

Cause of error

Tijdens de TCH PROBE 0 (ISO : G55) cyclus of tijdens gebruik van de handmatige tastcyclussen is geen tastpunt bereikt binnen de volgens machineparameter MP6130 gedefiniëerde verplaatsing.

Error correction

- Tastsysteem dichter bij het werkstuk voorpositioneren.
- Verhoog de waarde in MP6130.


Error description 51

Error message

Positioneerfout

Cause of error

De sleepafstand van een bewegende as is groter dan de in de machineparameter MP1710 (bij gesleept bedrijf) of MP 1410 (bij voorgestuurd bedrijf) aangegeven waarde.
- stomp gereedschap
- te grote bewerkingsaanzet
- te laag spiltoerental
- onvoldoende smering
- mechanische stroefheid
- trillingen in de machine
- hardwarefout in regelkring
- bij analoge assen: te grote drift
- bij analoge assen: defecte tacho
- bij analoge assen: defecte motorkoolborstels##

Error correction

- Vervang stomp gereedschap
- Verminder de bewerkingsaanzet, verhoog het toerental.
- Controleer de smering
- Hef de mechanische stroefheid op
- Elimineer mogelijke trillingsbronnen.
- bij analoge assen: Stel de drift af
- bij analoge assen: Vervang koolborstels tacho, stel tacho af
- bij analoge assen: Vervang koolborstels motor
- Neem contact op met uw servicedienst.


Error description 52

Error message

Taststift uit positie

Cause of error

De taststift is al bij de start van de tastbeweging uitgeslagen.

Error correction

- Tastsysteem vrijmaken en herhaal tasterbeweging.
- Indien het probleem zich herhaald, controleer dan de taster op beschadigingen.
- Benader, indien nodig, servicedienst leverancier


Error description 53

Error message

Batterij tastsysteem verwisselen

Cause of error

Batterij van het tastsysteem is leeg.

Error correction

Vervang de batterij.


Error description 54

Error message

Tastsysteem niet gereed

Cause of error

- Tastsysteem is niet aangesloten.
- Batterij of accu in infraroodtaster is leeg.
- Zend-/ontvangsteenheid vuil
- Infrarood-overdracht defect of onderbroken
- Taster-interface bij de besturing is defect
- Tasterkabel of kabel naar zend-/ontvangsteenheid defect

Error correction

- Sluit het tastsysteem aan.
- Vervang de batterij.
- Reinig de infraroodvensters van de taster en van de zend-/ontvangsteenheid.
- Controleer de kabel en vervang hem indien nodig
- Neem contact op met uw servicedienst


Error description 55

Error message

CC eindschakelaar %.2s+

Cause of error

- De berekende gereedschapsbaan overschrijdt het verplaatsingsbereik (software-eindschakelaar) van de machine.
- in de werkstand Handbediening is de software-einschakelaar bereikt

Error correction

- Controleer de geprogrammeerde coördinaten, wijzig eventueel het programma.
- Controleer het referentiepunt, leg het referentiepunt eventueel opnieuw vast.
- Beweeg het gereedschap in tegengestelde richting


Error description 56

Error message

Eindschakelaar %.2s+

Cause of error

- De berekende gereedschapsbaan overschrijdt het verplaatsingsbereik (software-eindschakelaar) van de machine.
- in de werkstand Handbediening is de software-einschakelaar bereikt

Error correction

- Controleer de geprogrammeerde coördinaten, wijzig eventueel het programma.
- Controleer het referentiepunt, leg het referentiepunt eventueel opnieuw vast.
- Beweeg het gereedschap in tegengestelde richting


Error description 57

Error message

CC eindschakelaar %.2s-

Cause of error

- De berekende gereedschapsbaan overschrijdt het verplaatsingsbereik (software-eindschakelaar) van de machine.
- in de werkstand Handbediening is de software-einschakelaar bereikt

Error correction

- Controleer de geprogrammeerde coördinaten, wijzig eventueel het programma.
- Controleer het referentiepunt, leg het referentiepunt eventueel opnieuw vast.
- Beweeg het gereedschap in tegengestelde richting


Error description 58

Error message

Eindschakelaar %.2s-

Cause of error

De berekende gereedschapsbaan overschrijdt het verplaatsingsbereik (software-eindschakelaar) van de machine.
- in de werkstand Handbediening is de software-einschakelaar bereikt

Error correction

- Controleer de geprogrammeerde coördinaten, wijzig eventueel het programma.
- Controleer het referentiepunt, leg het referentiepunt eventueel opnieuw vast.
- Beweeg het gereedschap in tegengestelde richting


Error description 59

Error message

FN 14: foutnummer %-3u

FN 14: foutnummer %s

Cause of error

Geforceerde fout door functie FN14 (ISO: D14). Met deze functie roept de TNC de voorgeprogrammerde berichten van de fabrikant op (bv. uit een van de fabriekscyclussen). Indien de TNC tijdens een programma-afloop of testloop op een blok met FN14 (D14)
stuit, wordt het programma onderbroken en wordt een bericht getoond. Het programma moet daarna opnieuw gestart worden.

Error correction

Zoek in de handleiding naar de beschrijving van de fout. Corrigeer de fout en herstart het programma.


Error description 60

Error message

Twee TOOL DEF %-3u door PGM CALL

Cause of error

Gereedschapsdefinitie middels NC-regel TOOL DEF (ISO: G99) wordt meer dan één keer gebruikt voor zelfde gereedschappen in aan elkaar gekoppelde programma's.

Error correction

Wis TOOL DEF blok (G99 blok) in één van de programma's of gebruik ander gereedschapsnummer.


Error description 61

Error message

Gereedschapstabel gesloten

Cause of error

Gedurende uitvoer van een gereedschaps-oproep door de TNC kan het gereedschapsbestand (TOOL.T) niet worden gewijzigd. Het indrukken van de softkey EDIT AAN/UIT veroorzaakt deze foutmelding.

Error correction

Wacht tot gereedschapsoproep is afgesloten en druk vervolgens opnieuw de softkey EDIT AAN/UIT in.


Error description 62

Error message

Ref.merken %.2s foutieve afstand

Cause of error

Bij het benaderen van de referentiemerken van een afstandsgecodeerd meetsysteem werd een baan van meer dan 1 000 verdelingsperioden afgelegd zonder dat een referentiemerk werd bereikt.
- Tastkop ontregeld (afstand, parallelliteit)
- Meetsysteem nabij de referentiemerken vuil of defect

Error correction

- Neem contact op met uw servicedienst


Error description 63

Error message

Handwiel?

Cause of error

- Elektronisch handwiel is niet aangesloten.
- Verkeeerd handwiel in machineparameter MP7640 geselecteerd.
- Transmissieleiding is defect.
- Handwiel is beschadigd

Error correction

- Sluit het handwiel via een kabeladapter aan.
- Controleer machineparameter MP7640.
- Controleer de transmissieleiding op beschadiging.
- Controleer het handwiel op beschadiging.
- Neem contact op met uw servicedienst


Error description 109

Error message

PLC: te hoge nesting

Cause of error

PLC runtime fout :
- Er is getracht meer dan 32 module-oproepen in elkaar te nesten.
- Er is een recursieve module-oproep geprogrammeerd, welke de grens van 32 nestingen passeert.

Error correction

PLC programma aanpassen.


Error description 110

Error message

PLC: stack underflow

Cause of error

PLC runtime fout : Er is getracht data uit het stapel-geheugen te halen, terwijl deze daar niet is weggeschreven.

Error correction

PLC programma aanpassen.


Error description 111

Error message

PLC: stack overflow

Cause of error

PLC runtime fout : Er is getracht meer dan 128 byte aan data naar het stapelgeheugen weg te schrijven. Woord operanden (B/W/D/K) omvatten elk 4 bytes, logic operanden (M/I/O/T/C) elk 2 bytes.

Error correction

PLC programma aanpassen.


Error description 112

Error message

PLC: time out

Cause of error

PLC runtime fout :
- Uitvoer van cyclisch te verwerken programmasecties duurt te lang. Controleer de onderprogrammastruktuur op erg reken-intensieve secties welke als SUBMIT-taken gestart kunnen worden.
- De aangegeven rekentijd neemt door data-overdracht en handwiel-bediening toe. Bij twijfel, handwiel-bediening selecteren en tegelijkertijd data-overdracht starten met maximale baudrate en tevens "MAXIMALE PROCESSORTIJD" in PLC-programmeeromgeving
nakijken. Waarden boven 150% zijn niet toegestaan (veiligheidsmarge bij ongunstige bedrijfscondities!).

Error correction

PLC programma aanpassen.


Error description 113

Error message

PLC: ongeldig bereik voor CASE

Cause of error

Runtimefout PLC: De operand voor de CASE-opdracht bevat een waarde die niet als offset in de CM-tabel kan worden geïnterpreteerd (kleiner dan 0 of groter dan of gelijk aan de tabellengte).

Error correction

- Laat het PLC-programma controleren.
- Neem contact op met uw servicedienst


Error description 115

Error message

PLC: indexbereik fout

Cause of error

PLC runtime fout :
- Het adres voor een schrijvende toegang tot bestandstypen B/W/D/M/I/O/T/C valt, als gevolg van het aanwezige index-register, in een voor deze operanden-types ongeldig bereik.
- Het index-register bevat bij toegang tot een constanten-veld een waarde, welke voor dit veld onmogeljk is (kleiner dan 0, of groter of gelijk aan veldlengte).
- Het adres van een string leidt, door de aanwezigheid van het indexregister, tot een ongeldige waarde.
- Het nummer van een dialoog (S#Dn[X]) of van een fout-melding (S#En[X]) leidt door de aanwezigheid van het indexregister tot een ongeldige waarde (kleiner dan 0 of groter dan 999).
- Gedurende het adresseren van een onderdeel-string.

Error correction

PLC programma aanpassen.


Error description 133

Error message

PLC: M4005, M4006, M4007 fout

Cause of error

PLC runtime fout : Van de markeringen M4005 (M03), M4006, (M04), M4007 (M05) is meer als één al geplaatst.

Error correction

PLC programma aanpassen.


Error description 134

Error message

PLC: 2 functies tegelijk actief

Cause of error

PLC runtime fout : Van de functies "PLC-positionering", "nulpuntverschuiving" of "spiloriëntatie" is meer dan één geactiveerd.

Error correction

PLC programma aanpassen.


Error description 151

Error message

MP:regel zonder nummer

Cause of error

Fout bij ingave machine parameter. Er is een regel zonder machine-parameternummer gevonden (niet bij lege regel of commentaar).

Error correction

Machine parameter lijst aanpassen.


Error description 152

Error message

MP: fout nummer

Cause of error

Fout bij invoer machineparameter. De opgegeven machine- parameter bestaat niet (nummer is niet correct).

Error correction

Machine parameter lijst aanpassen.


Error description 153

Error message

MP: geen scheidingsteken

Cause of error

Fout bij invoer machineparameter : Geen scheidingsteken (":") gevonden tussen het nummer en de waarde van de machineparameter.

Error correction

Machine parameter lijst aanpassen.


Error description 154

Error message

MP: ingegeven waarde fout

Cause of error

Fout bij invoer machine-parameter : Invoerwaarde van de machine-parameter is niet correct.

Error correction

Machine parameter lijst aanpassen.


Error description 155

Error message

MP: dubbel gedefinieerd

Cause of error

Fout bij invoer machine-parameter : Een machine- parameter is twee keer gedefinieerd.

Error correction

Machine parameter lijst aanpassen.


Error description 156

Error message

MP: niet gedefinieerd

Cause of error

Fout bij invoer machine-parameter : Een machine-parameter is niet gedefinieerd. De regel wordt automatisch gegenereerd.

Error correction

Machine parameter lijst aanpassen.


Error description 157

Error message

MP: opslaan niet mogelijk

Cause of error

Fout bij invoer machine-parameter : Machine-parameter kan niet worden opgeslagen.

Error correction

Benader servicedienst leverancier.


Error description 159

Error message

Plaats 0 niet gedefinieerd

Cause of error

Er is getracht een gereedschap aan een afgesloten plaats in de gereedschapsplaatsen-tabel toe te wijzen.

Error correction

- Controleer de gereedschapsplaatsen tabel.
- Benader servicedienst leverancier.


Error description 160

Error message

Foutief plaatsnummer

Cause of error

- Invoerwaarde plaatsnummer in de gereedschapstabel is groter dan de machineparameter MP7261.
- MP7261 = 0, door MP7480 is plaatsopgave geactiveerd en het opgevraagde gereedschap is geen plaats toegewezen.

Error correction

- Controleer gereedschapsplaatsen tabel.
- Benader servicedienst leverancier.


Error description 161

Error message

Aanzet ontbreekt

Cause of error

Er is geen aanzet geprogrammeerd.

Error correction

NC-programma aanpassen, FMAX werkt alleen regelgewijs.


Error description 162

Error message

Geen nieuwe as bij rotatie

Cause of error

Binnen een gereedschapsoproep is een geprogrammeerde rotatie actief en tegelijkertijd is de nieuwe gereedschaps- as niet gelijk of parallel aan de vorige gereedschapsas.

Error correction

In NC-programma vóór wijziging gereedschapsas eerst geprogrammeerde rotatie opheffen.


Error description 163

Error message

Ger. standtijd overschreden

Cause of error

De standtijd van het opgeroepen gereedschap is verstreken en er is geen zustergereedschap gedefinieerd.

Error correction

Controleer het gereedschap en vervang deze indien noodzakelijk of definieer een zustergereedschap.


Error description 164

Error message

Bufferbatterij verwisselen

Cause of error

De spanning van de bufferbatterij is tot onder de minimumwaarde gedaald.

Error correction

Vervang de bufferbatterij (zie gebruikershandboek).


Error description 165

Error message

Oriëntatie inactief

Cause of error

Er is getracht een van de cycli "schroefdraad tappen zonder voedingscompensatie" (RT) of "Schroefdraad snijden" op te roepen, terwijl de machine geen gestuurde spil heeft.

Error correction

Benader de fabrikant.


Error description 166

Error message

Gereedschapstabel?

Cause of error

Er zijn meerdere gereedschapstabellen in het NC-geheugen en geen van de tabellen is in de werkstand "programma-test" geactiveerd.

Error correction

Activeer de gereedschapstabel in de werkstand "programma- test" (status "S").


Error description 167

Error message

Nulpuntstabel?

Cause of error

Voor uitvoeren van een NC-programma is een nulpunttabel nodig. Ofwel het NC-geheugen bevat geen tabel, ofwel er zijn meerdere tabellen aanwezig, maar geen daarvan is geactiveerd.

Error correction

Activeer een nulpuntstabel in de werkstand "automatische programma-afloop" (status M).


Error description 168

Error message

Fout

Cause of error

Deze melding geeft aan, dat er zich een bericht op de achtergrond van het beeldscherm bevindt.

Error correction

Schakel beeldscherm naar achtergrond-werkstand en bevestig het bericht.


Error description 169

Error message

Gereedschapsnummer bezet

Cause of error

Er is getracht een gereedschap meer dan een keer te definiëren.

Error correction

NC-programma aanpassen.


Error description 170

Error message

Sprong label 0 niet toegestaan

Cause of error

Er is getracht in een NC-regel LBL CALL (DIN/ISO: L 0,0) of in een spronginstructie (parameter berekening) een sprong naar label 0 te programmeren.

Error correction

NC-programma aanpassen.


Error description 171

Error message

Ingegeven waarde fout

Cause of error

In een NC-regel APPR of DEP ontstaat door gebruik van een Q-parameter een ontoelaatbaar tussenresultaat : De lengte van de tangentiële lijn voor aanloop naar of afloop van de contour wordt negatief.

Error correction

NC-programma aanpassen.


Error description 172

Error message

Ingegeven waarde fout

Cause of error

In een NC-regel APPR of DEP ontstaat door gebruik van een Q-parameter een ontoelaatbaar tussenresultaat : De middel- puntshoek van de tangentiële boog voor aanloop naar of afloop van de contour wordt negatief.

Error correction

NC-programma aanpassen.


Error description 173

Error message

Ingegeven waarde fout

Cause of error

In een "contour-reeks" cyclus ontstaat door gebruik van een Q-parameter een ontoelaatbaar tussenresultaat : De lengte van de tangentiële lijn voor aanloop naar of afloop van de contour wordt negatief.

Error correction

NC-programma aanpassen.


Error description 174

Error message

Ingegeven waarde fout

Cause of error

In een cyclus "Contourreeks" ontstaat door gebruik van een Q-parameter een ontoelaatbaar tussenresultaat : De middel- puntshoek van de tangentiële boog voor aanloop naar of afloop van de contour wordt negatief.

Error correction

NC-programma aanpassen.


Error description 175

Error message

Ingegeven waarde fout

Cause of error

Er is een negatieve waarde als tolerantie voor het automa- tisch tussenvoegen van een afrondingscirkel (M functie 112) ingegeven.

Error correction

Positieve tolerantie invoeren.


Error description 176

Error message

Ingegeven waarde fout

Cause of error

Bij de geprogrammeerde beweging van een hoekas met aanzet in mm/min (M116) ontstaat een voor de draaitafel ontoelaatbaar hoge snelheid.

Error correction

Voeding verminderen.


Error description 177

Error message

Cyclus 27 (G127):diepte > radius

Cause of error

- Bij de cyclus "cilindermantel" is de ingevoerde freesdiepte groter of gelijk aan de radius van de cilindermantel.
- De verhouding tussen eenheidsradius en bewerkingsradius is te groot.

Error correction

- Kleinere freesdiepte in cyclus cilindermantel invoeren.
- Kleinere cilinderradius in cyclus cilindermantel invoeren.


Error description 178

Error message

Ingegeven waarde fout

Cause of error

Bij uitvoer van de cyclus 27 "cilindermantel" is de geprogrammeerde cilindermantel-radius kleiner of gelijk aan 0.

Error correction

NC-programma aanpassen.


Error description 179

Error message

Ingegeven waarde fout

Cause of error

Bij het overschrijven van een handwielpositionering (M-functie M118) is de geprogrammeerde maximale over- schrijving kleiner dan 0.

Error correction

Alleen positieve waarde achter M118 invoeren.


Error description 180

Error message

Definitie ruwdeel fout

Cause of error

Fout bij conversie geprogrammeerd ruwdeel in grafische weergave :
- Geen X, Y of Z als spilas opgegeven.
- Een kantlengte is negatief (minimale en maximale begrenzing verwisseld.
- Eén kantlengte is kleiner dan 0,1 mm.
- De lengte van de kortste kant is kleiner dan ongeveer 1% van de langste kant.

Error correction

NC-programma aanpassen.


Error description 181

Error message

Definitie ruwdeel fout

Cause of error

Fout bij conversie geprogrammeerd ruwdeel in FK-grafische weergave : Een kantlengte is negatief (minimale en maximale begrenzingen verwisseld).

Error correction

NC-programma aanpassen.


Error description 183

Error message

Actuele regel niet gekozen

Cause of error

Na onderbreking van de programma-afloop kan de TNC het programma niet voortzetten vanuit de actuele cursorpositie.

Error correction

Toets GOTO en het gewenst regelnummer in voor de verlangde positie bij herstart van het programma of selecteer de functie mid-programma herstart.


Error description 184

Error message

Programmanaam niet aanwezig

Cause of error

Er is getracht een programma op te roepen, welke niet in het TNC-geheugen voorkomt.

Error correction

NC-programma aanpassen.


Error description 185

Error message

Ingave meer bestanden onmogelijk

Cause of error

TNC kan niet meer bestanden opslaan.

Error correction

Wis bestanden die niet meer nodig zijn.


Error description 187

Error message

Labelnummer bezet

Cause of error

Er is getracht in meerdere NC-regels LBL SET (DIN/ISO : G98 Lxx) hetzelfde labelnummer op te geven.

Error correction

NC-programma aanpassen.


Error description 188

Error message

Labelnr. %-3u reeds bezet

Cause of error

Bij het starten van een programma of bij een onderprogramma-oproep zijn meerdere NC-regels LBL SET (DIN/ISO: G98 Lxx) met gelijk labelnummer gevonden.

Error correction

NC-programma aanpassen.


Error description 189

Error message

Foutieve overdracht

Cause of error

E Gedurende datatransmissie met BCC is 15 achter-
eenvolgende keren <NAK> ontvangen.
A tot H Foutcode ontvangstmodule met een van de volgende
muv E oorzaken :
- Baudrate-instelling van TNC en randapparatuur
niet gelijk.
- Pariteit-bit foutief.
- Foutief data frame (bv. geen stop-bit).
- Ontvangstmodule interface defect.
K Gedurende transmissie van een fout naar de TNC
is na het teken <ESC> het teken <1>
niet meegezonden.
L Na de foutregel <ESC><1> is een ontoelaatbaar
foutnummer ontvangen (foutnrs. 0 tot 7 zijn
toegestaan).
M Gedurende datatransmissie met BCC is 15 keer
achter elkaar <NAK> verzonden.
N Een verwacht antwoord <ACK> of <NAK> is na
bepaalde tijd niet verzonden.

Error correction

Controleer het data transmissie kanaal.


Error description 194

Error message

Programma niet compleet

Cause of error

Data transmissie onderbroken met toets <END>.

Error correction

Programma opnieuw verzenden.


Error description 196

Error message

Interface bezet

Cause of error

Er is getracht een al bezette data interface toe te wijzen.

Error correction

Beëindig de datatransmissie en begin opnieuw.


Error description 197

Error message

Baudrate niet mogelijk

Cause of error

Baudrate instellingen bij de twee data interfaces staan gelijktijdige transmissie over de twee interfaces niet toe.

Error correction

Selecteer andere baudrate.


Error description 200

Error message

Externe in-/uitgifte niet gereed

Cause of error

- Interface niet aangesloten.
- Randapparaat uitgeschakeld of niet gereed.
- Transmissiekabel defect of fout.

Error correction

Controleer datatransmissieleiding.


Error description 201

Error message

NC: programmageheugen gewist

Cause of error

Na het inschakelen van de besturing is een foutief bestand in het NC-geheugen aangetroffen en derhalve gewist.

Error correction

Bestand opnieuw samenstellen.


Error description 202

Error message

Veranderingen in oproepende PGM

Cause of error

- Tijdens het opstarten van een onderprogramma heeft de besturing vastgesteld, dat het hoofdprogramma gewijzigd is.
- Bij het terugkeren uit een onderprogramma heeft de besturing vastgesteld, dat het hoofdprogramma gewijzigd is.

Error correction

- Selecteer interruptiepunt met GOTO + regelnummer en vervolg de bewerking.


Error description 203

Error message

Noodstop defect

Cause of error

De interne of externe noodstopschakeling is defect.
- te lange schakeltijden van de desbetreffende relais in de keten tussen "Uitgang besturing bedrijfsgereed" en "Terugmelding besturing bedrijfsgereed" tijdens het noodstop- of inschakelproces
- Draad gebroken, slechte contacten

Error correction

Controleer de noodstopschakeling.
- controleer / vervang eventueel de desbetreffende relais in de schakelkast
- Controleer / repareer eventueel de contacten / bedrading
- Neem contact op met uw servicedienst


Error description 204

Error message

TNC-temperatuur te hoog %d°C

Cause of error

De temperatuursensor in de besturing constateert een te hoge temperatuur in de behuizing van de besturing.
- Warmte-afvoer uit de schakelkast is onvoldoende
- vervuilde filtermatten
- defecte klimaatregeling in schakelkast
- defecte ventilator in behuizing van besturing
- defecte temperatuursensor
- ongunstige inbouw van de componenten

Error correction

- Reinig de filtermatten
- Repareer klimaatregeling in schakelkast
- Vervang de ventilator
- Neem contact op met uw servicedienst


Error description 205

Error message

Noodstop PLC

Cause of error

Foutmelding uit PLC (raadpleeg machinehandboek).

Error correction

Benader servicedienst leverancier.


Error description 206

Error message

PGM %.28s ontbreekt

Cause of error

Het geselecteerde programma bevat een programma-oproep van een programma welke niet in het TNC-geheugen voorkomt.

Error correction

- Indien noodzakelijk, programmanaam wijzigen.
- Wijzig programmanaam zodanig, dat de TNC een extern opgeslagen programma op kan roepen.


Error description 207

Error message

PGM ontbreekt

Cause of error

Gedurende uitvoer van blokgewijze verzonden NC-programma (DNC-werkstand) heeft besturing geconstateerd, dat een opgeroepen onderprogramma niet in het NC-geheugen voorkomt.

Error correction

NC-programma laden.


Error description 212

Error message

FK relateert zich aan act. regel

Cause of error

In een FK-programma is getracht een regel te wissen, waarnaar door een ander deel van het programma wordt verwezen.

Error correction

Wijzig de FK verwijzing.


Error description 214

Error message

Rekenkundige fout

Cause of error

Interne berekeningen hebben tot een niet-representeerbare getalswaarde geleid.

Error correction

Controleer de invoerwaarden.


Error description 215

Error message

Rekenkundige fout

Cause of error

Interne berekeningen hebben tot een niet-representeerbare getalswaarde geleid.

Error correction

Controleer de invoerwaarden.


Error description 216

Error message

Berekende Q-parameter te groot

Cause of error

De TNC heeft getracht een Q-parameter te tonen, met een waarde die buiten het toegestane bereik van -99 999,9999 tot +99 999,9999 ligt.

Error correction

NC-programma aanpassen.


Error description 217

Error message

Berekende coördinaat te groot

Cause of error

Bij de berekening van een coördinaat uit een Q-parameter is een waarde ontstaan welke buiten het toegestane bereik van -99 999,9999 tot +99 999,9999 valt.

Error correction

NC-programma aanpassen.


Error description 218

Error message

Berekend toerental te hoog

Cause of error

- Bij de berekening van het spiltoerental uit een Q-parameter is een waarde ontstaan, welke buiten het toegestane bereik van 0 tot +99 999,999 valt.
- Voor het actieve gereedschap is in de gereedschap-tabel een toerental begrenzing gedefinieerd (kolom NMAX)

Error correction

- NC-programma aanpassen.
- toerental begrenzing voor het actieve gereedschap verhogen of opheffen


Error description 219

Error message

Berekende aanzet te groot

Cause of error

Bij de berekening van een aanzet uit een Q-parameter is een waarde ontstaan, welke buiten het toegestane bereik van 0 tot 300 000 valt.

Error correction

NC-programma aanpassen.


Error description 220

Error message

Berek. gereedschapsnr. te groot

Cause of error

- De berekening van een gereedschapsnummer uit een Q-parameter heeft geleid tot een waarde die buiten het toegestane bereik van 0 t/m 32767 ligt.
- U hebt een gereedschapsnummer opgeroepen dat groter is dan het in de gereedschapstabel gedefinieerde aantal gereedschappen.

Error correction

Wijzig het NC-programma.


Error description 221

Error message

Berekend labelnummer te hoog

Cause of error

Bij de berekening van een labelnummer uit een Q-parameter is een waarde ontstaan, welke buiten het toegestane bereik van 1 tot 255 valt.

Error correction

NC-programma aanpassen.


Error description 222

Error message

Berekend foutnummer te groot

Cause of error

Bij de berekening van een foutnummer voor de functie FN14 (DIN/ISO : D14) uit een Q-parameter is een waarde ontstaan, welke buiten het toegestane bereik van 0 tot 499 valt.

Error correction

NC-programma aanpassen.


Error description 223

Error message

Berekende maatfactor te groot

Cause of error

Bij de berekening van een maatfactor uit een Q-parameter is een waarde ontstaan, welke buiten het toegestane bereik van 0,0001 tot +100,007936 valt.

Error correction

NC-programma aanpassen.


Error description 224

Error message

Incr. polaire hoek te groot

Cause of error

Er is in een NC-regel een incrementele polaire hoek (IPA, ISO : G91 H..) groter of gelijk aan 5760 graden (16 volledige cirkels) geprogrammeerd.

Error correction

NC-programma aanpassen.


Error description 225

Error message

Spoed 0 niet toegestaan

Cause of error

Er is in de cyclus "schroefdraad tappen zonder voedings-compensatie RT" (Rigid Tapping) of in de cyclus "schroefdraad snijden" een spoed 0 geprogrammeerd.

Error correction

NC-programma aanpassen.


Error description 226

Error message

Rekenkundige fout

Cause of error

Fout bij interne berekeningen, bv. door :
- Deling door 0, of
- Worteltrekken uit een negatieve waarde, etc..

Error correction

Invoerwaarden controleren.


Error description 227

Error message

Rekenkundige fout bij APPR/DEP

Cause of error

Bij de berekening van een NC-regel APPR of DEP is een rekenkundige fout ontstaan.

Error correction

Invoerwaarden nakijken. Indien noodzakelijk, startpunt verplaatsen.


Error description 228

Error message

Rekenkundige fout bij APPR/DEP

Cause of error

Bij de berekening van een NC-regel APPR of DEP is een rekenkundige fout ontstaan.

Error correction

Invoerwaarden nakijken. Indien noodzakelijk, startpunt verplaatsen.


Error description 229

Error message

Rekenkundige fout bij APPR/DEP

Cause of error

Bij de berekening van een NC-regel APPR of DEP is een rekenkundige fout ontstaan.

Error correction

Invoerwaarden nakijken. Indien noodzakelijk, startpunt verplaatsen.


Error description 230

Error message

Rekenkundige fout bij APPR/DEP

Cause of error

Bij de berekening van een NC-regel APPR of DEP voor of na een helix is een rekenkundige fout ontstaan.

Error correction

Invoerwaarden nakijken. Indien noodzakelijk, startpunt verplaatsen.


Error description 231

Error message

Rekenkundige fout bij uitruimen

Cause of error

Bij de berekening van een afrondingscirkel voor contour-parallel uitruimen is een rekenkundige fout ontstaan.

Error correction

- Startpunt verplaatsen.
- Andere gereedschapsradius gebruiken.


Error description 232

Error message

Rekenkundige fout bij CR

Cause of error

Bij de berekening van het cirkelmiddelpunt van een NC-regel "cirkel met radius" in de contourkamer is een rekenkundige fout ontstaan.

Error correction

Coördinaten in CR-regel (DIN/ISO: G2,G3 met R) nakijken.


Error description 233

Error message

Rekenkundige fout bij CT

Cause of error

Bij de berekening van een NC-regel "cirkel met tangentiële aansluiting CT" in de contourkamer is een rekenkundige fout ontstaan.

Error correction

Controleer coördinaten in CT-regel (DIN/ISO: G6, G16).


Error description 234

Error message

Rekenkundige fout bij RND/CHF

Cause of error

Bij de berekening van een afrondingscirkel of een afkanting in de contourkamer is een rekenkundige fout ontstaan.

Error correction

- Invoerwaarden afkanting e/o afronding controleren.
- Indien noodzakelijk, andere gereedschapsradius gebruiken.


Error description 235

Error message

Foutief snijpunt cirkel/cirkel

Cause of error

Bij de berekening van de snijpunten van twee cirkels in de contourkamer is een rekenkundige fout ontstaan.

Error correction

- Controleer de coödinaten in de cirkelregels.
- Indien noodzakelijk, andere gereedschapsradius gebruiken.


Error description 236

Error message

Foutief snijpunt cirkel/rechte

Cause of error

Bij de berekening van het snijpunt tussen een cirkel en een rechte van de contourkamer is een rekenkundige fout ontstaan.

Error correction

- Invoerwaarden nakijken.
- Indien noodzakelijk, andere gereedschapsradius gebruiken.


Error description 237

Error message

Foutief snijpunt rechte/rechte

Cause of error

Bij de berekening van het snijpunt tussen twee rechten in de contourkamer is een rekenkundige fout ontstaan.

Error correction

- Invoerwaarden nakijken.
- Indien noodzakelijk, andere gereedschapsradius gebruiken.


Error description 238

Error message

Rekenkundige fout bij APPR/DEP

Cause of error

Bij berekening van de baan voor benaderen of verlaten van de contour met APPR LCT of DEP LCT in de cyclus "contourreeks" is een rekenkundige fout ontstaan.

Error correction

- Invoerwaarden nakijken.
- Indien noodzakelijk, andere gereedschapsradius gebruiken.


Error description 239

Error message

Fout bij radiuscorrectie

Cause of error

Bij berekening van de radiuscorrectie in de cyclus "contourreeks" is een rekenkundige fout ontstaan.

Error correction

- Invoerwaarden nakijken.
- Indien noodzakelijk, andere gereedschapsradius gebruiken.


Error description 240

Error message

Fout in contourkamer

Cause of error

Bij berekening van het snijpunt van de contour en de gereedschapsbaan in de contourkamer is een rekenkundige fout ontstaan.

Error correction

- Invoerwaarden controleren. - Indien noodzakelijk, andere gereedschapsradius gebruiken.


Error description 241

Error message

Fout in kamer/aaneengesl. cont.

Cause of error

De lengte van de af te leggen baan in de contourkamer of in de cyclus "contourreeks" is te groot en niet meer als getal uit te drukken.

Error correction

Invoerwaarden nakijken.


Error description 242

Error message

Fout in contourkamer

Cause of error

Bij de berekening van de contourparallelle banen voor het ruimen van een contourkamer is een rekenkundige fout ontstaan.

Error correction

- Invoerwaarden nakijken.
- Indien noodzakelijk, andere gereedschapsradius gebruiken.


Error description 243

Error message

Fout in contourkamer

Cause of error

Bij de berekening van contourelementen van een contour-kamer is een rekenkundige fout ontstaan.

Error correction

Invoerwaarden nakijken.


Error description 244

Error message

Fout bij radiuscorrectie

Cause of error

Bij de berekening van de radiuscorrectie van een contour is een rekenkundige fout ontstaan.

Error correction

- Invoerwaarden nakijken.
- Indien noodzakelijk, andere gereedschapsradius gebruiken.


Error description 245

Error message

Fout bij radiuscorrectie

Cause of error

Bij de berekening van de radiuscorrectie van een contour is een rekenkundige fout ontstaan.

Error correction

- Invoerwaarden nakijken.
- Indien noodzakelijk, andere gereedschapsradius gebruiken.


Error description 246

Error message

Fout in contourkamer

Cause of error

Bij het contourparallel uitruimen van een contourkamer is bij berekening van de loodlijn vanuit een gegeven punt op een contourelement een rekenkundige fout ontstaan.

Error correction

Controleer invoerwaarden.


Error description 247

Error message

Fout in contourkamer

Cause of error

Bij de berekening van snijpunten in de contourkamer is een rekenkundige fout ontstaan.

Error correction

Invoerwaarden nakijken.


Error description 250

Error message

Rekenkundige fout bij M112

Cause of error

Bij de berekening van automatisch tussengevoegde afrondingscirkels (M-functie M112) is een rekenkundige fout ontstaan.

Error correction

Invoerwaarden voor M112 nakijken.


Error description 251

Error message

Fout bij berekening parameters

Cause of error

Bij de berekening van een rekenkundige uitdrukking in de Q-parameterberekening is een rekenkundige fout ontstaan.

Error correction

Invoerwaarden nakijken.


Error description 252

Error message

Fout bij testen eindschakelaar

Cause of error

Controle van de software-eindschakelaar heeft tot een rekenkundige fout geleid.

Error correction

Invoerwaarden nakijken.


Error description 253

Error message

Baancorr. fout beëindigd

Cause of error

U heeft getracht de gereedschapsradiuscompensatie met R0 (DIN/ISO: G40) in een cirkel-regel op te heffen.

Error correction

Gereedschapsradiuscompensatie uitsluitend met een rechte-regel (L, DIN/ISO: G0, G1, G10, G11) opheffen.


Error description 254

Error message

Baancorr. fout begonnen

Cause of error

Er is getracht een afkanting te programmeren voor de start van gereedschapsradiuscompensatie.

Error correction

Een afkanting mag alleen bij actieve gereedschapsradius-compensatie geprogrammeerd worden.


Error description 255

Error message

Baancorr. fout begonnen

Cause of error

Er is getracht een hoekradius te programmeren voor het starten van de gereedschaps-radiuscompensatie.

Error correction

Een hoekradius mag pas bij actieve gereedschaps radius-compensatie worden geprogrammeerd.


Error description 256

Error message

Baancorr. fout begonnen

Cause of error

U heeft getracht de gereedschapsradiuscompensatie met RL of RR (DIN/ISO: G41 of G42) in een cirkel-regel te activeren.

Error correction

Gereedschapsradiuscompensatie uitsluitend met een rechte-regel (L, DIN/ISO: G0, G1, G10, G11) activeren.


Error description 257

Error message

Baancorr. fout begonnen

Cause of error

Er is getracht een afrondingscirkel tussen een NC-regel zonder gereedschaps-radiuscompensatie en een lijnregel met gereedschaps-radiuscompensatie te programmeren.

Error correction

Afrondingscirkel alleen programmeren met actieve gereedschaps-radiuscompensatie.


Error description 258

Error message

Baancorr. fout begonnen

Cause of error

Er is getracht een pool (bv. cirkelmiddelpunt) op te nemen na de eerste regel met gereedschaps-radiuscompensatie (lege CC-regel, DIN/ISO: G29).

Error correction

Een pool kan niet eerder dan na de tweede regel met gereedschaps-radiuscompensatie worden overgenomen.


Error description 259

Error message

Baancorr. fout begonnen

Cause of error

Er is getracht een APPR-regel te programmeren bij actieve gereedschaps-radiuscompensatie.

Error correction

APPR-regel is alleen toegestaan als er geen gereedschaps-radiuscompensatie actief is.


Error description 260

Error message

Cyclus niet compleet

Cause of error

- Er is een deel van een cyclus gewist.
- Er zijn binnen een cyclus andere NC-regels tussengevoegd.

Error correction

- Cyclus opnieuw geheel definiëren.
- NC-regels in de cyclus wissen.


Error description 261

Error message

CYCL DEF niet gedefinieerd

Cause of error

- Er is een cyclus-oproep geprogrammeerd zonder eerst een bewerkingscyclus te zijn gedefiniëerd.
- Er is getracht een cyclus op te roepen, welke automatisch werkzaam wordt na definitie ervan.

Error correction

- Cyclus-oproep na definitie van bewerkingscyclus definiëren.
- Cyclus-oproep wissen.


Error description 263

Error message

Diepteverpl. 0 niet toegestaan

Cause of error

Bij het definiëren van de opgeroepen bewerkingscyclus is een diepteverplaatsing 0 geprogrammeerd.

Error correction

Diepteverplaatsing anders dan 0 invoeren.


Error description 264

Error message

Gebruikercyclus niet voorhanden

Cause of error

Er is getracht een gebruikercyclus op te roepen, die niet in het TNC-geheugen voorkomt.

Error correction

- Cyclusdefinitie wissen.
- Gebruikercyclus inlezen.


Error description 265

Error message

Onderprogramma niet voorhanden

Cause of error

Er is in cyclus 14 Contour (DIN/ISO : G37) een onder-programmanummer gedefiniëerd, welke in het programma niet voorkomt.

Error correction

- Corrigeer onderprogrammanummer in cyclus.
- Programmeer onderprogramma met correct nummer.


Error description 266

Error message

Onderprogramma niet voorhanden

Cause of error

Bij de definitie van een contour, een contourkamer of een cyclus contourreeks is een gebruikercyclus of een onder-programma opgeroepen. De overeenkomende bestanden konden echter niet geopend worden.

Error correction

Laad de bestanden opnieuw.


Error description 272

Error message

Foutieve regelindeling

Cause of error

Een NC-regel bevat een syntax-fout.

Error correction

NC-programma aanpassen.


Error description 274

Error message

Gereedschapsdef. niet toegestaan

Cause of error

Er is een gereedschapsdefinitie geprogrammeerd (TOOL DEF, ISO: G99), terwijl het centrale gereedschapsbestand geactiveerd is.

Error correction

- Wis TOOL DEF-regel (G99-regel).
- De-activeer gereedschapstabel (machine parameter 7260).


Error description 275

Error message

Gereed.def. zonder lengte/radius

Cause of error

De definitie van een gereedschap (TOOL DEF, DIN/ISO: G99) mist de opgave van de gereedschapslengte of gereedschaps-radius.

Error correction

TOOL DEF-regel aanvullen (G99-regel).


Error description 276

Error message

CT na APPR niet toegestaan

Cause of error

Er is een tangentieel aansluitende cirkel (CT) direct na een APPR-regel geprogrammeerd.

Error correction

NC-programma aanpassen.


Error description 277

Error message

CHF na APPR niet toegestaan

Cause of error

Er is een afkanting (CHF) direct na een APPR-regel geprogrammeerd.

Error correction

NC-programma aanpassen.


Error description 278

Error message

RND na APPR niet toegestaan

Cause of error

Er is een afrondingscirkel (RND) direct na een APPR-regel geprogrammeerd.

Error correction

NC-programma aanpassen.


Error description 279

Error message

Afronding = 0 niet toegestaan

Cause of error

In de definitie van een contour, een contourkamer of een contourreeks is een afrondingscirkel (RND, DIN/ISO: G25) met radius 0 geprogrammeerd.

Error correction

NC-programma aanpassen.


Error description 280

Error message

Afkanting = 0 niet toegestaan

Cause of error

In de definitie van een contour, een contourkamer of een contourreeks is een afkanting (CHF, DIN/ISO: G24) met een lengte 0 geprogrammeerd.

Error correction

NC-programma aanpassen.


Error description 281

Error message

Tweede afronding niet toegestaan

Cause of error

In de definitie van een contour, een contourkamer of een contourreeks zijn twee afrondingscirkels (RND, DIN/ISO: G25) achter elkaar geprogrammeerd.

Error correction

NC-programma aanpassen.


Error description 282

Error message

Afronding na afkanting mag niet

Cause of error

In de definitie van een contour, een contourkamer of een contourreeks is een afrondingscirkel (RND, DIN/ISO: G25) direct achter een afkanting (CHF, DIN/ISO: G24) geprogrammeerd.

Error correction

NC-programma aanpassen.


Error description 283

Error message

Afkanting na afronding mag niet

Cause of error

In de definitie van een contour, een contourkamer of een contourreeks is een afkanting (CHF, DIN/ISO: G24) direct na een afrondingscirkel (RND, DIN/ISO: G25) geprogrammeerd.

Error correction

NC-programma aanpassen.


Error description 284

Error message

Tweede afkanting niet toegestaan

Cause of error

In de definitie van een contour, een contourkamer of een contourreeks zijn twee afkantingen (CHF, DIN/ISO: G24) direct na elkaar geprogrammeerd.

Error correction

NC-programma aanpassen.


Error description 285

Error message

DEP LCT na HELIX niet toegestaan

Cause of error

De DEP LCT-regel voor het verlaten van een contour is direct achter een helix geprogrammeerd.

Error correction

NC-programma aanpassen.


Error description 286

Error message

APPR LCT voor HELIX mag niet

Cause of error

De APPR LCT-regel of de APPR PLCT-regel voor het benaderen van een contour is direct voor een helix geprogrammeerd.

Error correction

NC-programma aanpassen.


Error description 287

Error message

NC-regel niet toegestaan

Cause of error

Een van de volgende -niet toegestane- NC-regels is binnen de definitie van een contour, een contourkamer of een contourreeks geprogrammeerd :
- TCH PROBE (DIN/ISO: G55)
- TOOL DEF (DIN/ISO: G99)
- TOOL CALL (DIN/ISO: T..)
- BEGIN PGM (DIN/ISO: %..)

Error correction

NC-programma aanpassen.


Error description 288

Error message

Afronding niet toegestaan

Cause of error

In de definitie van een contour, een contourkamer of een contourreeks is een afrondingscirkel direct voor een NC-regel CT (DIN/ISO: G6) of CTP (DIN/ISO: G16) geprogrammeerd.

Error correction

NC-programma aanpassen.


Error description 289

Error message

Afronding niet toegestaan

Cause of error

In de definitie van een contour, een contourkamer of een contourreeks is een afrondingscirkel (RND, DIN/ISO: G25) als eerste NC-regel geprogrammeerd.

Error correction

NC-programma aanpassen.


Error description 290

Error message

Afkanting niet toegestaan

Cause of error

In de definitie van een contour, een contourkamer of een contourreeks is een afkanting (CHF, DIN/ISO: G24) als eerste NC-regel geprogrammeerd.

Error correction

NC-programma aanpassen.


Error description 291

Error message

DEP is niet de laatste regel

Cause of error

In de definitie van een contour of een contourreeks is een NC-regel DEP niet als laatste NC-regel geprogrammeerd.

Error correction

NC-programma aanpassen.


Error description 292

Error message

Geen afronding als laatste regel

Cause of error

In de definitie van een contour, een contourkamer of een contourreeks is een afrondingscirkel (RND, DIN/ISO: G25) als laatste NC-regel geprogrammeerd.

Error correction

NC-programma aanpassen.


Error description 293

Error message

Geen afkanting als laatste regel

Cause of error

In de definitie van een contour, een contourkamer of een contourreeks is een afkanting (CHF, DIN/ISO: G24) als laatste NC-regel geprogrammeerd.

Error correction

NC-programma aanpassen.


Error description 294

Error message

Meerdere DEP-regels mag niet

Cause of error

In de definitie van een contour of een contourreeks zijn meedere DEP-regels geprogrammeerd.

Error correction

NC-programma aanpassen.


Error description 295

Error message

DEP niet toegestaan

Cause of error

In de definitie van een contour of een contourkamer is een NC-regel DEP geprogrammeerd.

Error correction

NC-programma aanpassen.


Error description 296

Error message

APPR niet toegestaan

Cause of error

In de definitie van een contour of een contourkamer is een NC-regel APPR geprogrammeerd.

Error correction

NC-programma aanpassen.


Error description 297

Error message

APPR niet als eerste regel

Cause of error

In de definitie van een contour of een contourreeks is een NC-regel APPR niet als eerste NC-regel geprogrammeerd.

Error correction

NC-programma aanpassen.


Error description 299

Error message

Cyclus 14 (G37) niet toegestaan

Cause of error

- Bij het compileren van een FK programma is een NC-regel "ERROR" ingelezen.
- In een contour-onderprogramma is een cyclus 14 (DIN/ISO: G37) gedefinieerd.

Error correction

- Wis de ERROR-regel.
- Wis cyclus 14 (G37) uit het contour-onderprogramma.


Error description 300

Error message

Gereed.-oproep niet toegestaan

Cause of error

Er is getracht een automatische gereedschapsoproep uit te voeren, terwijl een NC-regel met radiuscompensatie werd uitgevoerd.

Error correction

NC-programma aanpassen.


Error description 302

Error message

M91/M92 bij 3DROT mag niet

Cause of error

Er is een positionering met M91 of M92 bij gezwenkt bewerkingsvlak geprogrammeerd.

Error correction

NC-programma aanpassen.


Error description 303

Error message

M114 bij 3DROT niet toegestaan

Cause of error

Er is getracht de functies bewerkingsvlak zwenken en M114 gelijktijdig te activeren.

Error correction

NC-programma aanpassen.


Error description 305

Error message

M114 met correctie mag niet

Cause of error

U heeft de M-functie M114 in een NC-regel met gereed- schap radiuscompensatie geprogrammeerd.

Error correction

NC-programma aanpassen.


Error description 307

Error message

As dubbel geprogrammeerd

Cause of error

U heeft in de cyclus contourlijnen (TCH PROBE 7) bij de startpositie een as dubbel geprogrammeerd.

Error correction

NC-programma aanpassen.


Error description 308

Error message

As dubbel geprogrammeerd

Cause of error

U heeft in een positioneerregel een as dubbel geprogrammeerd.

Error correction

NC-programma aanpassen.


Error description 309

Error message

As dubbel geprogrammeerd

Cause of error

U heeft in de cyclus spiegelen een as dubbel geprogrammeerd.

Error correction

NC-programma aanpassen.


Error description 310

Error message

As dubbel geprogrammeerd

Cause of error

U heeft de cyclus sleuffrezen of kamerfrezen opgeroepen, in welke voor definitie van lengte en breedte dezelfde as geprogrammeerd is.

Error correction

NC-programma aanpassen.


Error description 311

Error message

As dubbel geprogrammeerd

Cause of error

Bij de definitie van cyclus 26 (as-specifieke maatfactor) is bij opgave van de maatfactor of het centrum een as dubbel geprogrammeerd.

Error correction

NC-programma aanpassen.


Error description 312

Error message

Ger.-as niet toegestaan

Cause of error

U heeft bij definitie van de cyclus contourlijnen (TCH PROBE 7) bij het startpunt een hoogteas geprogrammeerd.

Error correction

NC-programma aanpassen.


Error description 313

Error message

Vlak fout gedefinieerd

Cause of error

Beide assen van het cirkeleinpunt in een cirkelregel (C, DIN/ISO: G2, G3, G12, G13)) verschillen van de assen in de cirkelmiddelpunt-regel (CC, DIN/ISO: I,J,K).

Error correction

NC-programma aanpassen.


Error description 314

Error message

3D-corr.: vlak fout gedefinieerd

Cause of error

LN-regel : Bij de berekening van de vlakrichting is een fout ontstaan.

Error correction

Laat de componenten NX, NY en NZ van de vlak-normalen nakijken.


Error description 315

Error message

Vlak fout gedefinieerd

Cause of error

De gereedschapsas staat niet loodrecht op het vlak, in welke de basisrotatie actief is.

Error correction

NC-programma aanpassen.


Error description 317

Error message

Vlak fout gedefinieerd

Cause of error

In een cirkel-regel zijn voor het eindpunt coördinaten in een hoofdas en de daarbij behorende parallelas geprogrammeerd.

Error correction

NC-programma aanpassen.


Error description 318

Error message

Vlak fout gedefinieerd

Cause of error

In een NC-regel "cirkel met radius" (CR, DIN/ISO: G2,G3 met R) is voor het cirkel-eindpunt maar één as geprogrammeerd. Verder is ofwel geen gereedschapsas gedefinieerd ofwel de geprogrammeerde as is gelijk aan de
gereedschapsas.

Error correction

NC-programma aanpassen.


Error description 319

Error message

Vlak fout gedefinieerd

Cause of error

In een CT-regel (DIN/ISO: G6, G16) is een as gedefinieerd, die zich niet in het bewerkingsvlak bevindt.

Error correction

NC-programma aanpassen.


Error description 320

Error message

Vlak fout gedefinieerd

Cause of error

Een radiuscompensatie in een cirkel-regel is niet mogelijk, wanneer de cirkel in een vlak parallel aan de gereedschaps- as ligt en een basisrotatie of een geprogrammeerde rotatie actief is.

Error correction

NC-programma aanpassen.


Error description 321

Error message

Vlak fout gedefinieerd

Cause of error

Radius compensatie in een cirkel-regel (C, DIN/ISO : G2, G3) is niet mogelijk indien start- en eindpunt niet dezelfde assen hebben of indien deze assen niet parallel zijn aan de assen van het middelpunt (CC, DIN/ISO: I,J;K).

Error correction

NC-programma aanpassen.


Error description 322

Error message

Vlak fout gedefinieerd

Cause of error

Radius compensatie is onmogelijk in een afrondings- regel (RND, DIN/ISO: G25) indien in de voorgaande positioneerregel twee onderling parallelle lineaire assen geprogrammeerd zijn (b.v. X en U).

Error correction

NC-programma aanpassen.


Error description 323

Error message

Vlak fout gedefinieerd

Cause of error

Radius compensatie is onmogelijk in een afkantings-regel (CHF, DIN/ISO: G24) indien in de voorafgaande positioneer- regel twee onderling parallelle lineaire assen geprogrammeerd zijn (bv. X en U).

Error correction

NC-programma aanpassen.


Error description 324

Error message

Vlak fout gedefinieerd

Cause of error

U heeft een cirkel-regel met radiuscompensatie geprogrammeerd, welke niet in het compensatievlak ligt.

Error correction

Controleer de geprogrammeerde assen in de cirkel-regel.


Error description 325

Error message

Vlak fout gedefinieerd

Cause of error

In een cirkel-middelpunts-regel, bv. pool-regel (CC, DIN/ISO : I,J,K) is maar één as geprogrammeerd en deze as ligt bovendien niet in het vlak welke in de voorafgaande CC-regel is gedefinieerd, resp. er is geen voorafgaande CC-regel
gedefinieerd.

Error correction

NC-programma anpassen.


Error description 326

Error message

Vlak fout gedefinieerd

Cause of error

Er is een cirkelmiddelpunts-regel ofwel een pool-regel (CC, DIN/ISO : I,J,K) zonder ingave van coördinaten (pool- overname) geprogrammeerd, terwijl in de voorgaande positioneerregel niet expliciet twee lineaire assen
geprogrammeerd zijn.

Error correction

In de regel voorafgaand aan de pool-overname dienen twee lineaire assen van het bewerkingsvlak te worden geprogrammeerd.


Error description 327

Error message

Vlak fout gedefinieerd

Cause of error

De berekende positionering verlangd een beweging in méér dan vijf assen.

Error correction

NC-programma aanpassen.


Error description 328

Error message

Vlak fout gedefinieerd

Cause of error

Er is een helix geprogrammeerd, bij welke de as voor de lineaire verplaatsing gelijk of parallel is aan een van de assen van de circulaire verplaatsing.

Error correction

NC-programma aanpassen.


Error description 329

Error message

Rotatie-as hier niet toegestaan

Cause of error

U heeft een rotatie-as als gereedschapsas geprogrammeerd.

Error correction

In TOOL CALL-regel (DIN/ISO : T..) alléén lineaire assen programmeren.


Error description 330

Error message

Geblokkeerde as geprogrammeerd

Cause of error

- U heeft een geblokkeerde as in een NC-regel geprogrammeerd.
- Er is een verplaatsingsweg berekend voor een geblokkeerde as (bv. wegens actieve rotatie).
- Een geprogrammeerde as is vrij verplaatsende rotatieas.

Error correction

- As eventueel activeren.
- As uit NC-regel wissen.


Error description 331

Error message

As fout geprogrammeerd

Cause of error

U heeft een sleuffreescyclus of kamerfreescyclus opgeroepen, in welke de geprogrammeerde assen voor lengte en breedte niet in het bewerkingsvlak liggen.

Error correction

Cyclus parameter aanpassen.


Error description 332

Error message

As fout geprogrammeerd

Cause of error

U heeft een sleuffreescyclus of een kamerfreescyclus opgeroepen, in welke een der geprogrammeerde assen voor lengte of breedte een rotatie-as is.

Error correction

Cyclus parameter aanpassen.


Error description 333

Error message

As fout geprogrammeerd

Cause of error

U heeft een sleuffreescyclus of kamerfreescyclus opgeroepen, in welke een der geprogrammeerde assen voor lengte of breedte een parallel-as is ofschoon een geprogrammerde rotatie of basisrotatie actief is.

Error correction

- Basisrotatie terugzetten.
- In cyclus hoofdas gebruiken.


Error description 335

Error message

Rotatie-as niet geprogrammeerd

Cause of error

In de eerste NC-regel van de bechrijving van een contour in cyclus 27 Cilinder mantel (DIN/ISO: G127) is de bij de lineaire as behorende rotatie-as niet geprogrammeerd.

Error correction

Contour subprogramma aanpassen.


Error description 337

Error message

Geen rotatie-as geprogrammeerd

Cause of error

De in een cyclus 27 cilindermantel (DIN/ISO : G127) als hoofdas aangemerkte as is geen rotatie-as.

Error correction

Contour subprogramma aanpasen.


Error description 338

Error message

Geen hoofdas geprogrammeerd

Cause of error

De in een cyclus 27 cilindermantel (DIN/ISO : G127) geprogrammeerde lineaire as of de voor bewerking geselecteerde gereedschapsas is geen van de assen X, Y of Z.

Error correction

Contour subprogramma aanpassen.


Error description 339

Error message

Volg-hulp-as geprogrammeerd

Cause of error

U heeft in een NC-regel de volg-hulp-as van een gantry-as geprogrammeerd.

Error correction

Geen volg-hulp-assen programmeren.


Error description 340

Error message

Toerental fout

Cause of error

Het door u geprogrammeerde spiltoerental is groter dan het in machine-parameter MP3020 gedefinieerde maximale spiltoerental.

Error correction

Toegestane toerental invoeren. Raadpleeg machinehandboek.


Error description 341

Error message

Toerental fout

Cause of error

Het door u geprogrammeerde spiltoerental is kleiner dan het in machineparameter MP3020 gedefinieerde minimale spil- toerental.

Error correction

Toegestane spiltoerental invoeren. Machinehandboek raadplegen.


Error description 342

Error message

Toerental fout

Cause of error

Het door u geprogrammeerde spiltoerental is groter dan het in machineparameter MP3515 gedefinieerde maximale spil- toerental voor de analoge spil.

Error correction

Toegestane toerental invoeren. Raadpleeg machinehandboek.


Error description 343

Error message

Toerental fout

Cause of error

Het door u geprogrammeerde spiltoerental veroorzaakt een te lage analoogspanning (MP3240.1).

Error correction

Toegestane toerental invoeren. Raadpleeg machinehandboek.


Error description 344

Error message

Toerental voor cyclus te hoog

Cause of error

Bij uitvoer van een cyclus schroefdraadtappen zonder voedingscompensatie of schroefdraad snijden ontstaat uit het geprogrammeerde spiltoerental een te grote aanzet in de gereedschapsas.

Error correction

Spiltoerental reduceren.


Error description 345

Error message

Toerental 0 niet toegestaan

Cause of error

U heeft de cyclus schroefdraad tappen RT of schroefdraad snijden met een geprogrammeerd spiltoerental van 0 opgeroepen.

Error correction

Spiltoerental groter dan 0 programmeren.


Error description 346

Error message

Toerental fout

Cause of error

Het geprogrammeerde spiltoerental ligt niet in de door machineparameter MP3020 gedefinieerde reeks van toerental- bereiken van de as.

Error correction

Juiste toerental invoeren.


Error description 347

Error message

Afkanting niet toegestaan

Cause of error

Tijdens definitie van een contour, een contourkamer of een contourreeks is een afkanting tussen twee contourelementen geprogrammeerd, waarvan er minstens één een cirkelboog is.

Error correction

Afkanting alléén tussen rechten invoeren.


Error description 348

Error message

Afkanting niet toegestaan

Cause of error

De positioneerregel, voorafgaande aan een afkantingsregel (CHF, DIN/ISO: G24), is geen rechte.

Error correction

Afkanting alléén tussen rechten invoeren.


Error description 349

Error message

Afkanting niet toegestaan

Cause of error

De positioneerregel na de afkantingsregel (CHF, DIN/ISO: G24) is geen rechte.

Error correction

Afkanting alléén tussen rechten invoeren.


Error description 350

Error message

Afkanting niet toegestaan

Cause of error

Er is na elkaar een positioneerregel zonder radius- compensatie, een positioneerregel met radiuscompensatie en een afkanting (CHF, DIN/ISO: G24) geprogrammeerd.

Error correction

Afkanting niet eerder dan na twee gecompenseerde NC-regels invoeren.


Error description 351

Error message

Afkanting niet toegestaan

Cause of error

Er is na elkaar een positioneerregel zonder radius- compensatie, een afkanting (CHF, DIN/ISO : G24) en een positioneerregel met radiuscompensatie ingevoerd.

Error correction

Afkanting alléén tussen radius-gecompenseerde regels invoeren.


Error description 352

Error message

Afkanting niet toegestaan

Cause of error

Er is na elkaar een positioneerregel met radiuscompensatie, een afkanting (CHF, DIN/ISO: G24), en een positioneer- regel zonder radiuscompensatie geprogrammeerd.

Error correction

Een afkanting mag alléén tussen radius-gecompenseerde regels ingevoegd worden.


Error description 353

Error message

Afkanting niet toegestaan

Cause of error

U heeft een afkanting (CHF, DIN/ISO: G24) in een vlak loodrecht op het bewerkingsvlak geprogrammeerd en daaraan aansluitend een verplaatsing uitsluitend in de gereedschapsas.

Error correction

Afkanting alléén in bewerkingsvlak uitvoeren.


Error description 354

Error message

Afkanting te groot

Cause of error

De geprogrammeerde afkanting (CHF, DIN/ISO: G24) kan niet ingevoegd worden, daar de voorafgaande rechte te kort is.

Error correction

Kleinere afkantlengte invoeren.


Error description 355

Error message

Afkanting te groot

Cause of error

De geprogrammeerde afkanting (CHF, DIN/ISO: G24) kan niet ingevoegd worden, daar de rechte na de afkanting te kort is.

Error correction

Kleinere afkantlengte invoeren.


Error description 356

Error message

Afkanting te groot

Cause of error

Tijdens definitie van een contour, een contourkamer of een contourreeks is een afkanting (CHF, DIN/ISO: G24) geprogrammeerd, wiens start- of eindpunt niet meer op een van de aangrenzende contourelementen ligt.

Error correction

Kleinere afkantlengte invoeren.


Error description 357

Error message

Cirkeleindpunt fout

Cause of error

De cirkelradius in het eindpunt van een C-regel (DIN/ISO: G2, G3) wijkt van de radius in het startpunt meer af, als in machineparameter MP7431 toegestaan is.

Error correction

- Cirkel-eindpunt-coördinaten nakijken.
- Indien noodzakelijk, waarde in MP7431 verhogen.


Error description 358

Error message

C-regel: eindpunt cirkel fout

Cause of error

De cirkelradius in het eindpunt van een C-regel (DIN/ISO : G2, G3) wijkt van de radius in het startpunt meer af, dan in machineparameter MP7431 toegestaan is.

Error correction

- Cirkel-eindpunt-coördinaten nakijken.
- Indien noodzakelijk, waarde in MP7431 verhogen.


Error description 359

Error message

Cirkeleindpunt fout

Cause of error

De afstand tussen cirkeleindpunt en cirkelstartpunt in CR-regel (DIN/ISO: G2, G3 met R) is kleiner dan 0.2 µm.

Error correction

Coördinaten in CR-regel nakijken.


Error description 360

Error message

Cirkeleindpunt fout

Cause of error

U heeft een NC-regel "cirkel met radius" (CR, DIN/ISO: G2, G3 met R) zo geprogrammeerd, dat de afstand tussen start- en eindpunt groter dan de cirkeldiamater is.

Error correction

Coördinaten van cirkel-startpunt en cirkel-eindpunt nakijken.


Error description 361

Error message

Cirkeleindpunt fout

Cause of error

De NC-programma-afloop is na een onderbreking in een NC- regel "cirkel" opnieuw gestart, ofschoon de startpositie van de cirkelboog meer afwijkt dan de in machineparameter MP7431 toegestane waarde (bv. na verplaatsing van een as in de
handmatige werkstand).

Error correction

Gebruik mid-programmastart om naar de onderbroken NC- regel terug te keren.


Error description 362

Error message

Labelnummer niet aanwezig

Cause of error

In cyclus 14, contour (DIN/ISO: G37) is een niet bestaand sub-programmanummer gedefinieerd.

Error correction

- Subprogrammanummer in cyclus 14 corrigeren.
- Ontbrekend subprogramma toevoegen.


Error description 363

Error message

Label 0 niet voorhanden

Cause of error

Een in cyclus 14 contour (DIN/ISO : G37) gedefinieerd sub- programma is niet met LBL 0 (DIN/ISO: G98) afgesloten.

Error correction

Contour subprogramma met LBL 0 (DIN/ISO: G98) afsluiten.


Error description 364

Error message

Labelnummer niet aanwezig

Cause of error

U heeft getracht met LBL CALL (DIN/ISO: L x,x) een subprogramma of een programmaonderdeel-herhaling op te roepen, welke niet aanwezig is.

Error correction

- Nummer in LBL CALL regel veranderen.
- Subprogramma of programmaonderdeel-herhaling invoegen.


Error description 365

Error message

Cyclus 14: label niet voorhanden

Cause of error

U heeft in cyclus contour een subprogramma-nummer opgegeven, welke niet aanwezig is.

Error correction

- Corrigeer subprogramma nummer in Cyclus 14.
- Voeg subprogramma in welke in cyclus 14 gedefinieerd is.


Error description 366

Error message

Pool ontbreekt

Cause of error

U heeft getracht met poolcoördinaten (LP/CP/CTP, DIN/ISO: G10/G11/G12/G13/G15/G16), te verplaatsen, zonder eerst een pool (CC) (DIN/ISO: I/J/K) te hebben geprogrammeerd.

Error correction

Programmeer de pool (CC) vóór de eerste regel met poolcoördinaten (DIN/ISO: I, J; K).


Error description 367

Error message

Cirkelmiddelpunt ontbreekt

Cause of error

U heeft een cirkelregel (C, DIN/ISO: G2/G3) geprogrammeerd, zonder eerst een cirkelmiddelpunt (CC, DIN/ISO: I/J/K) te definiëren.

Error correction

Definieer cirkelmiddelpunt voor cirkelregel.


Error description 368

Error message

Gereedschapsradius te klein

Cause of error

- Cyclus 3 Sleuf: u hebt een breedte gedefinieerd die groter is dan vier keer de gereedschapsradius.
- Cyclus 253 Sleuf of cyclus 254 Ronde sleuf: de sleufbreedte bij het voorbewerken (Q219 - Q368) is groter dan vier keer de gereedschapsradius.
- Cyclus 240: u hebt een centreerdiameter ingevoerd die groter is dan de gereedschapsdiameter.
- Cyclus 210 Sleuf of cyclus 211 Ronde sleuf: De sleufbreedte is groter dan zes keer de gereedschapsradius.

Error correction

- Cyclus 3 Sleuf: sleufbreedte groter dan de gereedschapsdiameter, kleiner dan vier keer de gereedschapsradius definiëren.
- Cyclus 253 Sleuf of cyclus 254 Ronde sleuf: sleufbreedte bij het voorbewerken groter dan de gereedschapsdiameter, kleiner dan vier keer de gereedschapsradius definiëren.
- Cyclus 240: groter gereedschap gebruiken.
- Cyclus 210 Sleuf of cyclus 211 Ronde sleuf: sleufbreedte groter dan de gereedschapsdiameter en kleiner dan zes keer de gereedschapsradius invoeren.


Error description 369

Error message

Gereedschapsradius 0 mag niet

Cause of error

U heeft een van de cycli "sleuffrezen", "kamerfrezen", "rondkamerfrezen" of "contourkamerfrezen" opgeroepen, ofschoon een gereedschap met radius 0 actief is.

Error correction

NC-programma aanpassen.


Error description 370

Error message

Radiuscorrectie niet gedef.

Cause of error

U heeft een enkelvoudige positioneerregel met radius-compensatie geprogrammeerd, welke zonder definitie van de radiuscompensatie geen verplaatsing opleverd (bv.. IX+0 R+, DIN/ISO: G7).

Error correction

NC-programma aanpassen.


Error description 371

Error message

Radiuscorrectie niet gedef.

Cause of error

U heeft een enkelvoudige positioneerregel met radius- compensatie geprogrammeerd, bij welke door de compensatie een tegengestelde verplaatsing aan die van de niet gecompenseerde verplaatsing opleverd.

Error correction

NC-programma aanpassen.


Error description 372

Error message

Radiuscorrectie niet gedef.

Cause of error

U heeft getracht een NC-regel af te lopen met gereedschaps- radiuscompensatie, na inzet van een kogel- of torusfrees.

Error correction

R2 in de gereedschapstabel op 0 zetten.


Error description 373

Error message

Radiuscorrectie niet gedef.

Cause of error

- U hebt bij de definitie van een contour, contourkamer of aaneengesloten contour geen gereedschapsradiuscorrectie geprogrammeerd.
- U hebt een bewerkingscyclus met gereedschapsradius 0 opgeroepen

Error correction

- Radiuscorrectie in het contour-subprogramma vastleggen om kamer of eiland te definiëren.
- Gereedschapsradius ongelijk aan 0 definiëren


Error description 374

Error message

Radiuscorrectie niet gedef.

Cause of error

De cyclus contourparallel ruimen (22, DIN/ISO: G122) of voorboren (21, DIN/ISO: G121) is opgeroepen, ofschoon het produkt van gereedschapsradius en overlapfactor 0 is.

Error correction

NC-programma aanpassen.


Error description 375

Error message

Referentiepunten passeren

Cause of error

U hebt geprobeerd in een NC-regel een as te verplaatsen die het referentiepunt nog niet was gepasseerd.

Error correction

Laat de as de referentiepunten passeren


Error description 376

Error message

Afronding niet gedefinieerd

Cause of error

U heeft na elkaar een positioneerregel zonder radius- compensatie, een afrondingscirkel (RND, DIN/ISO: G25), en een NC-cirkelregel met radiuscompensatie geprogrammeerd.

Error correction

NC-programma aanpassen.


Error description 377

Error message

Afronding niet gedefinieerd

Cause of error

U heeft een afrondingscirkel loodrecht op het bewerkingsvlak en aansluitend alléén een verplaatsing in de gereedschapsas geprogrammeerd.

Error correction

NC-programma aanpassen.


Error description 378

Error message

Afronding niet toegestaan

Cause of error

In de positioneerregel voor een afrondingscirkel (RND, DIN/ISO: G25) is ofwel alléén een beweging in de gereedschapsas ofwel een compensatie-einde met M-functie M98 geprogrammeerd.

Error correction

NC-programma aanpassen.


Error description 379

Error message

Afrondingsradius te groot

Cause of error

- In de definitie van een contour van een contourkamer of van een aaneengesloten contour werd een afrondingscirkel (RND, DIN/ISO: G25) met een zodanig grote afrondingsradius geprogrammeerd, dat de afrondingscirkel niet meer tussen de aangrenzende
contourelementen kan worden ingevoegd.
- U hebt in een bewerkingscyclus (kamer/rechthoekige tap) een afrondingsradius gedefinieerd die niet meer kan worden ingevoegd.

Error correction

- Leg een kleinere afrondingsradius in het contour-subprogramma vast.
- Controleer de cyclusdefinitie en corrigeer de invoerwaarden.


Error description 380

Error message

Afrondingsradius te groot

Cause of error

Bij het benaderen van een contour met afrondingscirkel, ligt het startpunt van de benaderingsregel binnen de afrondingscirkel.

Error correction

- Kleinere afrondingsradius gebruiken.
- Startpunt benaderingsregel verder weg van de contour programmeren.


Error description 381

Error message

Afrondingsradius te groot

Cause of error

Bij het benaderen van een contour met een afrondingscirkel, ligt het startpunt van de benaderregel te dicht bij het afrondingscirkel-middelpunt (afstand kleiner dan 1.6 µm).

Error correction

- Startpunt van de benaderregel verder weg van het middel- punt van de afrondingscirkel programmeren.


Error description 382

Error message

Afrondingsradius te groot

Cause of error

Bij het verlaten van een contour met een afrondingscirkel, ligt het eindpunt van de verlaat-regel binnen de afrondingscirkel.

Error correction

- Kleinere afrondingsradius gebruiken.
- Eindpunt verlaat-regel verder weg van de contour programmeren.


Error description 383

Error message

Afrondingsradius te groot

Cause of error

Bij het verlaten van een contour met een afrondingscirkel, ligt het eindpunt van de verlaat-regel te dicht bij het afrondingscirkel-middelpunt (afstand kleiner dan 1.6 µm).

Error correction

- Eindpunt van de verlaat-regel verder weg van het middelpunt van de afrondingscirkel programmeren.


Error description 384

Error message

Afrondingsradius te groot

Cause of error

U heeft een afrondingscirkel (RND) geprogrammeerd, wiens startpunt niet meer op de contour of de gecompenseerde contour ligt.

Error correction

NC-programma aanpassen.


Error description 385

Error message

Afrondingsradius te groot

Cause of error

U heeft een afrondingscirkel (RND) geprogrammeerd, wiens eindpunt niet meer op de contour of de gecompenseerde contour ligt.

Error correction

NC-programma aanpassen.


Error description 386

Error message

Afrondingsradius te groot

Cause of error

U heeft een cyclus kamerfrezen (4) gedefinieerd, in welke de som uit twee maal hoekradius plus zijdelingse verplaatsing groter dan de breedte van de kamer is.

Error correction

NC-programma aanpassen.


Error description 387

Error message

Afrondingsradius te groot

Cause of error

Het benaderen of verlaten van een contour uit een contour- reeks met een afrondingscirkel is zo geprogrammeerd, dat de startpositie of doelpositie binnen de afrondingscirkel ligt.

Error correction

NC-programma aanpassen.


Error description 388

Error message

Spil?

Cause of error

U heeft een bewerkingscyclus opgeroepen zonder eerst de spil ingeschakeld te hebben.

Error correction

NC-programma aanpassen.


Error description 389

Error message

Gereedschapsas gespiegeld

Cause of error

Er is een NC-regel TOOL CALL (DIN/ISO: T..) afgelopen, in welke een gespiegelde as als gereedschapsas is opgegeven.

Error correction

- Vóór gereedschapswissel spiegeling opheffen.
- Indien noodzakelijk, gereedschapsas in TOOL CALL regel wijzigen.


Error description 390

Error message

Gereedschapsas gespiegeld

Cause of error

U heeft in de cyclus spiegelen (8, DIN/ISO: G28) de gereedschapsas als te spiegelen as gedefinieerd.

Error correction

NC-programma aanpassen.


Error description 391

Error message

Gereedschapsas ontbreekt

Cause of error

U heeft een positioneerregel met gereedschapsradius-compensatie geprogrammeerd, zonder eerst een gereedschap op te roepen.

Error correction

NC-programma aanpassen.


Error description 392

Error message

Gereedschapsas ontbreekt

Cause of error

U heeft een as-parallelle positioneerregel met gereedschapsradiuscompensatie geprogrammeerd, zonder eerst een gereedschap op te roepen.

Error correction

NC-programma aanpassen.


Error description 393

Error message

Gereedschapsas ontbreekt

Cause of error

U heeft een bewerkingscyclus opgeroepen, zonder eerst een gereedschap geactiveerd te hebben.

Error correction

NC-programma aanpassen.


Error description 394

Error message

Gereedschapsas ontbreekt

Cause of error

U heeft een cyclus 10 rotatie (DIN/ISO: G73) geprogrammeerd zonder eerst een gereedschap op te roepen. De gereedschaps-oproep bepaald welk bewerkingsvlak door de TNC wordt geroteerd.

Error correction

NC-programma aanpassen.


Error description 395

Error message

Gereedschapsas ontbreekt

Cause of error

U heeft getracht, een positie te benaderen m.b.v. de positioneer-logic, zonder dat eerst door oproep van een gereedschap het bewerkinsvlak gedefinieerd werd.

Error correction

NC-programma aanpassen.


Error description 396

Error message

Gereedschapsas ontbreekt

Cause of error

U heeft de M-functie voor het reduceren van de aanzet in de gereedschapsas geprogrammeerd, zonder eerst een gereedschap op te roepen.

Error correction

NC-programma aanpassen.


Error description 397

Error message

Gereedschapsas ontbreekt

Cause of error

U heeft de cyclus TCH PROBE 0 (DIN/ISO: G55) opgeroepen, zonder eerst een gereedschap op te roepen.

Error correction

NC-programma aanpassen.


Error description 398

Error message

Gereedschapsdefinitie ontbreekt

Cause of error

U heeft bij een gereedschaps-oproep (TOOL CALL, DIN/ISO: T..) een gereedschapsnummer geprogrammeerd, voor welke geen gereedschapsdefinitie (TOOL DEF, DIN/ISO: G99) in het programma aanwezig is.

Error correction

NC-programma aanpassen.


Error description 400

Error message

Gereedschapsdefinitie ontbreekt

Cause of error

U heeft een gereedschapsoproep (TOOL CALL, DIN/ISO: T..) met een gereedschapsnummer geprogrammeerd, die niet in het centrale gereedschapsbestand (TOOL.T) voorkomt.

Error correction

NC-programma aanpassen.


Error description 401

Error message

Gereedschapsnummer ontbreekt

Cause of error

In de TOOL CALL regel (DIN/ISO: T..) is een gereedschapsas, maar geen gereedschapsnummer geprogrammeerd.

Error correction

NC-programma aanpassen.


Error description 402

Error message

Gereedschapsradius te groot

Cause of error

- Contourfrezen: De radius van een cirkelregel is bij binnencorrectie kleiner dan de gereedschapsradius.
- Schroefdraad frezen: De kerndiameter van de schroefdraad is kleiner dan de gereedschapsdiameter.
- Sleuffrezen: De sleufbreedte bij het voorbewerken is kleiner dan de gereedsschapsdiameter.
- Cyclus 251, kamer: De afrondingsradius Q220 is kleiner dan de gereedschapsradius.
- Cyclus 214: Diameter van onbewerkt werkstuk is kleiner dan gereedschapsdiameter aangegeven

Error correction

- Kleiner gereedschap gebruiken.
- Sleuffrezen: Eventueel kleinere overmaat gebruiken (Q368)
- Cyclus 214: Kleiner gereedschap gebruiken, diameter onbewerkt werkstuk corrigeren


Error description 403

Error message

Gereedschapsradius te groot

Cause of error

De radius van een afrondings-regel is bij binnenradius- compensatie kleiner dan de freesradius.

Error correction

NC-programma aanpassen.


Error description 404

Error message

Gereedschapsradius te groot

Cause of error

De gecompenseerde baan van een rechte of een cirkel leidt tot een richtings-ommekeer ten opzichte van de ongecompenseerde baan.

Error correction

NC-programma aanpassen.


Error description 405

Error message

Gereedschapsradius te groot

Cause of error

Bij binnenhoeken ontstaat een tussenhoek kleiner dan 0,028 graden.

Error correction

NC-programma aanpassen.


Error description 406

Error message

Gereedschapsradius te groot

Cause of error

- Sleuffreescyclus : Sleufbreedte is kleiner dan gereedschapsdiameter.
- Cilindermantelcyclus: Sleufbreedte is kleiner dan gereedschapsdiameter.

Error correction

- Sleuffreescyclus : Sleufbreedte corrigeren of kleiner gereedschap gebruiken.
- Cilindermantelcyclus: Sleufbreedte corrigeren, maatvoering Q23 corrigeren of kleiner gereedschap gebruiken.


Error description 407

Error message

Gereedschapsradius te groot

Cause of error

Kamerfreescyclus : Kamerbreedte is kleiner of gelijk aan gereedschapsdiameter.

Error correction

NC-programma aanpassen.


Error description 408

Error message

Gereedschapsradius te groot

Cause of error

Kamerfreescyclus : Afrondingsradius van hoek is kleiner dan freesradius.

Error correction

NC-programma aanpassen.


Error description 409

Error message

Gereedschapsradius te groot

Cause of error

Rondkamercyclus : Kamerradius is kleiner dan freesradius.

Error correction

NC-programma aanpassen.


Error description 410

Error message

Gereedschapsradius te groot

Cause of error

In cyclus 24 (nabewerken zijkant, DIN/ISO : G123), is de som van de radius van het nabewerkingsgereedschap en van de overmaat voor kantnabewerking groter dan of gelijk aan de som van de radius van het uitruimgereedschap en van de overmaat voor uitruimen.

Error correction

- Overmaat kantnabewerking in cyclus 24 verkleinen.
- Kleiner kant-nabewerkingsgereedschap toepassen.


Error description 411

Error message

Gereedschapsradius te groot

Cause of error

Bij het voorboren t.b.v. contour-parallel uitruimen (Cyclus 21, DIN/ISO: G121), is de boorradius zo groot, dat een contourbeschadiging op zal treden.

Error correction

Kleinere boor toepassen.


Error description 412

Error message

Gereedschapsradius te groot

Cause of error

De tipradius van de torusfrees is groter dan de schachtradius van de torusfrees.

Error correction

R2 in de gereedschaps-tabel kleiner of gelijk R ingeven.


Error description 413

Error message

Niet gedefinieerde pgm.-start

Cause of error

Interpolatietype niet gedefinieerd.

Error correction

NC-programma opnieuw starten.


Error description 414

Error message

Niet gedefinieerde pgm.-start

Cause of error

Dimensie-types niet gedefinieerd.

Error correction

Vóór de eerste positioneerregel in het DIN/ISO-programma met G90 of G91 absolute of incrementele positionering vastleggen.


Error description 415

Error message

Niet gedefinieerde pgm.-start

Cause of error

Bij een cirkelbeweging ontbreekt de opgave van de draairichting.

Error correction

Draairichting in eerste cirkel-regel opgeven.


Error description 416

Error message

Niet gedefinieerde pgm.-start

Cause of error

De geometrie kan vanuit de huidige positie niet exact worden berekend (bv., de geprogrammeerde coördinaten van de eerste positioneerregel zijn dezelfde als de gecompenseerde actuele positie).

Error correction

- Herstart NC-programma.
- Gebruik mid-programmastart om terug te keren naar interruptiepunt.


Error description 417

Error message

Niet gedefinieerde pgm.-start

Cause of error

Fout na interruptie van de programma-afloop (met wisseling van werkstand of PLC-positionering): Een pool kan niet worden overgenomen indien een CT-regel voor de interruptie is geprogrammeerd.

Error correction

Programma herstarten.


Error description 418

Error message

Niet gedefinieerde pgm.-start

Cause of error

Fout na interruptie van programma-afloop (met wisseling van werkstand of PLC-positionering): U heeft getracht het programma na een interruptie met een cyclusoproep of met de cyclus TOUCH PROBE meetcyclus te starten.

Error correction

Met GOTO-regel cyclusdefinitie selecteren.


Error description 419

Error message

Niet gedefinieerde pgm.-start

Cause of error

- De eerste regel in het bewerkingsprogramma is een regel met automatische pool-overname (CC zonder coördinaten, DIN/ISO: G29).
- U heeft na een interruptie van het programma met GOTO een regel met automatische pool-overname geselecteerd.

Error correction

- Automatische pool-overname mag niet de eerste coördinatenregel zijn.
- Om naar het programma terug te keren, positioneerregel met alle coördinaten gebruiken.


Error description 420

Error message

Niet gedefinieerde pgm.-start

Cause of error

- De eerste positioneerregel in het bewerkingsprogramma is een CT-regel (DIN/ISO: G6, G16).
- U heeft na een programma-onderbreking met GOTO een CT-regel (DIN/ISO: G6, G16) geselecteerd.

Error correction

- CT-regel mag op zijn vroegst als derde positioneer-regel in een bewerkingsprogramma staan.
- Na een programma-onderbreking minstens twee positioneer-regels voor de CT-regel plaatsen.


Error description 421

Error message

Niet gedefinieerde pgm.-start

Cause of error

- De eerste positioneerregel in het bewerkingsprogramma is een RND-regel (DIN/ISO : G25).
- U heeft na een programma-onderbreking met GOTO een RND-regel (DIN/ISO: G25) geselecteerd.

Error correction

- RND-regel mag op zijn vroegst pas als derde positioneer-regel in een bewerkingsprogramma staan.
- Na een programma-onderbreking minstens twee positioneer-regels voor de RND-regel plaatsen.


Error description 422

Error message

Niet gedefinieerde pgm.-start

Cause of error

- De eerste positioneerregel in het bewerkingsprogramma is een CHF-regel (DIN/ISO: G24).
- U heeft na een programma-onderbreking met GOTO een CHF-regel (DIN/ISO: G24) geselecteerd.

Error correction

- CHF-regel mag op zijn vroegst pas als derde positioneer-regel in het bewerkingsprogramma staan.
- Na een programma-onderbreking minstens twee positioneer-regels voor de CHF-regel plaatsen.


Error description 423

Error message

Niet gedefinieerde pgm.-start

Cause of error

U heeft na een programma-onderbreking met GOTO een verlaat-regel geselecteerd.

Error correction

Na een programma-onderbreking niet met een verlaat-regel het programma voortzetten.


Error description 424

Error message

Niet gedefinieerde pgm.-start

Cause of error

U heeft aan het begin van het programma een gezwenkt bewerkingsvlak en M114 tegelijkertijd geactiveerd.

Error correction

M114 kan niet worden uitgevoerd bij gezwenkt bewerkingsvlak


Error description 425

Error message

Radiuscor. voor PLC-pos opheffen

Cause of error

Bij herintrede van een bewerkingsprogramma is een gereedschapsradiuscompensatie RL/RR (DIN/ISO: G41, G42) actief, ofschoon een PLC-positionering of een PLC- nulpuntsverschuiving uitgevoerd moeten worden.

Error correction

Gereedschapsradiuscompensatie voor herintrede opheffen.


Error description 426

Error message

Niet gedefinieerde pgm.-start

Cause of error

Bij herintrede in een bewerkingsprogramma heeft u een CT-regel (DIN/ISO: G6, G16) geselecteerd, ofschoon een PLC-positionering of een PLC-nulpuntsverschuiving uitgevoerd moeten worden.

Error correction

Herintrede programma enige regels voor CT-regel uitvoeren.


Error description 427

Error message

Regelopbouw fout

Cause of error

Bij cirkel met radius (G02, G03) is geen radius geprogrammeerd.

Error correction

NC-programma aanpassen.


Error description 429

Error message

Te diepe nesting

Cause of error

U heeft meer dan acht sub-programma-oproepen genest (CALL LBL xx, DIN/ISO: Lx,0).

Error correction

Controleer of al uw onderprogramma's steeds met LBL 0 (DIN/ISO:G98 L0) afgesloten zijn.


Error description 430

Error message

Te diepe nesting

Cause of error

U heeft meer dan tien programmadeel-herhalingen genest.

Error correction

NC-programma aanpassen.


Error description 432

Error message

Te diepe nesting

Cause of error

Interne stackfout bij rekenkundige uitdrukking (FN20, DIN/ISO: D20), bv. als gevolg van te diepe nesting.

Error correction

Conditie in FN20-regel nakijken.


Error description 433

Error message

Cycl.-voorteken tegenstrijdig

Cause of error

De voortekens voor de veiligheidsafstand, boordiepte en diepteverplaatsing binnen een bewerkingscyclus zijn niet gelijk.

Error correction

Voortekens gelijk stellen.


Error description 434

Error message

Voorteken fout

Cause of error

De geprogrammeerde stilstandstijd in de cyclus stilstands- tijd of in de cyclus diepboren/schroefdraadtappen is negatief (door Q-parameter).

Error correction

Cyclus-parameter aanpassen.


Error description 435

Error message

Referentiehoek ontbreekt

Cause of error

In een LP-/CP-regel (DIN/ISO: G10, G11, G12, G13) is geen polaire hoek of incrementele polaire hoek gedefinieerd ;
- de afstand tussen de laatst geprogrammeerde positie en de pool is kleiner dan of gelijk aan 0.1µm.
- tussen pool-overname en LP-/CP-regel is een rotatie geprogrammeerd.

Error correction

- Absolute polaire hoek programmeren.
- Positie van de pool controleren.
- Indien noodzakelijk, rotatie resetten.


Error description 436

Error message

Referentiehoek ontbreekt

Cause of error

U heeft een CT-regel (DIN/ISO: G6, G16; gereedschaps- compensatie actief) geprogrammeerd en in de CT-regel alléén de gereedschapsas geprogrammeerd.

Error correction

In CT-regel beide coördinaten van het cirkelvlak programmeren.


Error description 437

Error message

Cirkelradius te klein

Cause of error

- U heeft een cirkelbeweging geprogrammeerd, bij welke de cirkelradius kleiner dan 1.6 µm is.
- U heeft bij de schroefdraad freescyclussen 263, 264 resp. 265 de verplaatsing verzinken voorzijde met 0 gedefinieerd

Error correction

- Cirkel-regel nakijken.
- Schroefdraad freescyclussen: Q359 groter dan 0 programmeren.


Error description 438

Error message

Referentiehoek ontbreekt

Cause of error

Cyclus contourkamer of contourreeks : Het startpunt van de contour is door de TNC niet eenduidig vast te stellen.

Error correction

Startpunt in contour-subprogramma met absolute coördinaten programmeren.


Error description 439

Error message

Referentiehoek ontbreekt

Cause of error

Cyclus contourkamer of contourreeks : De eerste of tweede regel in het contour-subprogramma is een CT-regel (DIN/ISO: G6, G16). De richting van de CT-regel is daardoor onbepaald.

Error correction

Programmeer op zijn minst twee positioneerregels vóór de CT-regel.


Error description 440

Error message

DEP-onderbreking niet toegestaan

Cause of error

U heeft het bewerkingsprogramma gedurende een DEP-regel onderbroken en vervolgens getracht het aansluitend weer te starten.

Error correction

Bewerking vóór of na de DEP-regel starten (indien noodzakelijk, met GOTO selecteren).


Error description 441

Error message

DEP-onderbreking niet toegestaan

Cause of error

U heeft het bewerkingsprogramma gedurende een DEP-regel onderbroken, aansluitend de assen verplaatst en vervolgens getracht weer te starten.

Error correction

Bewerking vóór of na de DEP-regel starten (indien noodzakelijk, met GOTO selecteren).


Error description 442

Error message

Geen coördinaten na APPR.

Cause of error

U heeft in de NC-regel na APPR geen coördinaten opgegeven.

Error correction

NC-regel na APPR voorzien van coördinaten.


Error description 443

Error message

Bereik overschreden

Cause of error

Tijdens het digitaliseren is het digitaliseerbereik overschreden.

Error correction

Ingaven in cyclus bereik nakijken, in het bijzonder de ingaven voor de assen van het tastsysteem.


Error description 444

Error message

Gegevens voor het bereik foutief

Cause of error

- Cyclus bereik : MAX-waarde is kleiner dan MIN-waarde.
- Bereik ligt buiten software-eindschakelaars.
- Geen cyclus bereik gedefinieerd.

Error correction

Ingaven in cyclus bereik nakijken.


Error description 445

Error message

Beginpositie fout

Cause of error

Digitaliseren met contourlijnen: Startpositie fout.

Error correction

Controleer gedefinieerde assen in cyclus contourlijnen.


Error description 446

Error message

Tijdsbegrenzing overschreden

Cause of error

Digitaliseren met contourlijnen: Taster bereikt startpunt niet binnen cyclus aangegeven tijdslimiet.

Error correction

- Contourlijn mogelijk niet sluitend.
- Tijdlimiet ruimer stellen.
- Tolerantie voor doelvenster vergroten (machine-parameter MP6390).


Error description 447

Error message

CYCL-parameter fout

Cause of error

Bij digitaliseer-cyclus :
- Punt-afstand groter dan 65 535 (bij Q-parameter).
- foutieve lijn-voor-lijn digitaliseer-as.

Error correction

Ingaven in digitaliseer-cyclus nakijken.


Error description 448

Error message

Overmaat groter dan diepte

Cause of error

Contourcycli SLII of freescycli 25x: U heeft de overmaat diepte groter dan de freesdiepte ingegeven.

Error correction

- SLII-cycli: Controleer Q4 in Cyclus 20 (DIN/ISO: G120).
- Freescycli 25x: overmaat Q369 en diepte Q201 controleren.


Error description 451

Error message

Maatfactoren niet gelijk

Cause of error

U heeft getracht een circulaire beweging met verschillende as-specifieke maatfactoren te verschalen.

Error correction

Circulaire bewegingen alléén met gelijke maatfactoren verschalen.


Error description 454

Error message

Tasteruitwijking te groot

Cause of error

Digitaliseren met metend tastsysteem: Maximale tasteruitwijking overschreden.

Error correction

- Digitaliseer-aanzet verkleinen.
- Indien noodzakelijk, maximale tasteruitwijking vergroten (machine-parameter 6330).


Error description 455

Error message

Te veel deelcontouren

Cause of error

Cyclus contourkamer: Interne berekeningen hebben in te veel deel-contouren geresulteerd.

Error correction

Kleiner gereedschap gebruiken.


Error description 456

Error message

Te veel deelcontouren

Cause of error

Contour vervalt door eigen intersecties in te veel deelcontouren.

Error correction

Kleiner gereedschap gebruiken.


Error description 457

Error message

Te veel deelcontouren

Cause of error

Door samenvoeging van contouren ontstaan te veel deelcontouren.

Error correction

Kleiner gereedschap gebruiken.


Error description 458

Error message

Te veel deelcontouren

Cause of error

Bij de berekening van de gereedschapsbaan ontstaan meer dan 12 deelcontouren.

Error correction

- Kleiner gereedschap gebruiken.
- Aantal geprogrammeerde deelcontouren verminderen.


Error description 459

Error message

Te veel deelcontouren

Cause of error

Te veel deelcontouren bij berekening equidistante.

Error correction

Kleiner gereedschap gebruiken.


Error description 460

Error message

Te veel deelcontouren

Cause of error

Te veel deelcontouren bij berekening van equidistante.

Error correction

Kleiner gereedschap gebruiken.


Error description 461

Error message

Te veel deelcontouren

Cause of error

Een contour-subprogramma bevat meer dan 128 geometrische elementen.

Error correction

Contour-subprogramma opsplitsen.


Error description 462

Error message

Te veel deelcontouren

Cause of error

Een contour-subprogramma bevat meer dan 128 geometrische elementen.

Error correction

Contour-subprogramma opsplitsen.


Error description 463

Error message

Te veel deelcontouren

Cause of error

Samenvoeging van contouren resulteert in te veel deelcontouren.

Error correction

Kleiner gereedschap gebruiken.


Error description 464

Error message

Te veel deelcontouren

Cause of error

Samenvoeging van contouren resulteert in te veel deelcontouren.

Error correction

Kleiner gereedschap gebruiken.


Error description 465

Error message

Te veel deelcontouren

Cause of error

Berekening van de equidistante resulteert in te veel deelcontouren.

Error correction

NC-programma aanpassen of Q8 = 0 instellen.


Error description 466

Error message

Te veel deelcontouren

Cause of error

Berekening van de equidistante resulteert in te veel deelcontouren.

Error correction

NC-programma aanpassen of Q8 = 0 instellen.


Error description 467

Error message

Te veel deelcontouren

Cause of error

Berekening equidistante resulteert in te veel deelcontouren.

Error correction

Kleiner gereedschap gebruiken.


Error description 468

Error message

Te veel deelcontouren

Cause of error

Contour vervalt door eigen intersecties in te veel deelcontouren.

Error correction

Gebruik kleiner gereedschap.


Error description 469

Error message

Te veel deelcontouren

Cause of error

Samenvoeging van contouren resulteert in te veel deelcontouren.

Error correction

Kleiner gereedschap gebruiken.


Error description 470

Error message

Te veel deelcontouren

Cause of error

Berekening van de equidistante resulteert in te veel deelcontouren.

Error correction

Gebruik kleiner gereedschap.


Error description 471

Error message

Te veel deelcontouren

Cause of error

Bij contour-parallel uitruimen heeft de te bewerken contour te veel deelcontouren.

Error correction

NC-programma aanpassen.


Error description 472

Error message

Te veel deelcontouren

Cause of error

Berekening van de equidistante resulteert in te veel deelcontouren.

Error correction

Gebruik kleiner gereedschap.


Error description 473

Error message

Te veel deelcontouren

Cause of error

Berekening van de equidistante resulteert in te veel deelcontouren.

Error correction

Gebruik kleiner gereedschap.


Error description 474

Error message

Te veel deelcontouren

Cause of error

Te veel deelcontouren bij bepaling bereik voor metende taster.

Error correction

Herdefinieer het bereik.


Error description 475

Error message

Contourprogrammeerfout

Cause of error

Een contour-startpunt ligt op een snijpunt van contouren: De TNC kan niet onderscheiden hoe u de contouren wilt combineren.

Error correction

Contour-startpunt in contour-subprogramma plaatsen.


Error description 477

Error message

Contourprogrammeerfout

Cause of error

Een contour-subprogramma bevat maar één punt.

Error correction

Contour-subprogramma uitbreiden. Er zijn op zijn minst twee punten nodig.


Error description 478

Error message

Contourprogrammeerfout

Cause of error

De TNC kan de draairichting van de geprogrammeerde contour niet vaststellen.

Error correction

In contour-subprogramma draairichting eenduidig vastleggen.


Error description 479

Error message

Contourprogrammeerfout

Cause of error

Geprogrammeerde contour is onsamenhangend.

Error correction

Controleer contour-subprogramma.


Error description 480

Error message

Contourprogrammeerfout

Cause of error

Contour te complex.

Error correction

Probeer contour subprogramma op te splitsen.


Error description 481

Error message

Contourprogrammeerfout

Cause of error

Op een contour met eigen intersectie ligt het startpunt op een snijpunt.

Error correction

Plaats het startpunt in het contour-subprogramma.


Error description 482

Error message

Contourprogrammeerfout

Cause of error

Bij het startpunt van de contour ontstaat een intersectie, die door de TNC niet kan worden bepaald.

Error correction

Startpunt in contour-subprogramma plaatsen.


Error description 483

Error message

Contourprogrammeerfout

Cause of error

Incorrecte ingave in MP810.

Error correction

Benader servicedienst leverancier.


Error description 484

Error message

Contour te complex

Cause of error

Contour kan niet worden bepaald.

Error correction

Probeer contour-subprogramma op te splitsen.


Error description 485

Error message

Contour te complex

Cause of error

Contour kan niet worden bepaald.

Error correction

Probeer contour-subprogramma op te splitsen.


Error description 486

Error message

Contour te complex

Cause of error

Contour kan niet worden bepaald.

Error correction

Probeer contour-subprogramma op te splitsen.


Error description 487

Error message

Contour te complex

Cause of error

Contour kan niet worden bepaald.

Error correction

Probeer contour-subprogramma op te splitsen.


Error description 488

Error message

Contour te complex

Cause of error

Contour kan niet worden bepaald.

Error correction

Probeer contour-subprogramma op te splitsen.


Error description 489

Error message

Contour te complex

Cause of error

Contour kan niet worden bepaald.

Error correction

Probeer contour-subprogramma op te splitsen.


Error description 490

Error message

Contour te complex

Cause of error

Contour kan niet worden bepaald.

Error correction

Probeer contour-subprogramma op te splitsen.


Error description 491

Error message

Contour te complex

Cause of error

Contour kan niet worden bepaald.

Error correction

Probeer contour-subprogramma op te splitsen.


Error description 492

Error message

Contour te complex

Cause of error

Contour kan niet worden bepaald.

Error correction

Probeer contour-subprogramma op te splitsen.


Error description 493

Error message

Contour te complex

Cause of error

Contour kan niet worden bepaald.

Error correction

Probeer contour-subprogramma op te splitsen.


Error description 494

Error message

Regel te lang

Cause of error

Maximum regellengte overschreden.

Error correction

Oplichtende regel inkorten.


Error description 495

Error message

Onbekende G-functie

Cause of error

U heeft een onbekende G-functie geprogrammeerd.

Error correction

Oplichtende regel inkorten. Toegelaten G-functies: Zie overzicht in gebruikershandboek.


Error description 496

Error message

N ontbreekt

Cause of error

In NC-regel ontbreekt regelnummer N.

Error correction

Regelnummer invoeren.


Error description 497

Error message

CMA-bestand: geen actieve regel

Cause of error

Fout bij conversie compensatiewaarde: In het *.CMA-bestand is ofwel geen actieve regel geselecteerd, ofwel de geselecteerde regel bestaat niet.

Error correction

Activeer de regel.


Error description 498

Error message

Bestand %.24s ontbr.

Cause of error

Fout bij conversie compensatiewaarde: het in het *.CMA- bestand geselecteerde *.COM-bestand bestaat niet.

Error correction

Bestand laden.


Error description 499

Error message

Bestand %.24s ontbr.

Cause of error

Een door de TNC benodigd bestand is niet beschikbaar.

Error correction

Het in de foutmelding aangegeven bestand in de betreffende map op de harde schijf van de TNC beschikbaar maken.


Error description 500

Error message

Te veel correctiepunten

Cause of error

Fout bij conversie compensatiewaarde: Toegestaan aantal compensatiepunten overschreden.

Error correction

Compensatie-waarden tabel verkleinen.


Error description 501

Error message

Te veel correctiefuncties

Cause of error

Fout bij conversie compensatiewaarden: Toegestane aantal compensatiefuncties overschreden.

Error correction

Verminder aantal compensatiewaarden-functies.


Error description 502

Error message

Rotatierichting ontbreekt

Cause of error

Een FK-cirkel werd zonder rotatierichting geprogrammeerd.

Error correction

Altijd rotatierichting DR programmeren.


Error description 503

Error message

RND-radius te groot

Cause of error

- Gereedschapsradius 0 is actief.
- Een afrondingsradius past niet tussen twee contourelementen.

Error correction

- Programmeer gereedschapsradius anders dan 0.
- Programmeer kleinere afrondingsradius.


Error description 504

Error message

Tegenstrijdige ingave

Cause of error

FK-programmering : U heeft tegenstrijdige waarden ingegeven.

Error correction

Invoerwaarden nakijken.


Error description 505

Error message

Contourdefinitie niet toereikend

Cause of error

FK-programmering: De contour was aan het eind van het programma nog niet bepaald.

Error correction

FK-sectie eenduidig oplossen door ingave van méér informatie.


Error description 506

Error message

FPOOL ontbreekt

Cause of error

FK-programmering: U heeft met poolcoördinaten geprogrammeerd zonder eerst een FPOL gedefinieerd te hebben.

Error correction

Programmeer FPOL even vóór de regel, binnen welke u de eerste keer poolcoördinaten toepast.


Error description 507

Error message

TNC PGM-regel niet toegestaan zolang contour niet is berekend

Cause of error

- FK-programmering: Een FK-regel mag alleen door "normale" NC-regels worden gevolgd wanneer de FK-regel tot een volledige opdeling van de contour heeft geleid. Uitzonderingen:
- RND-regel
- CHF-regel
- L-regel met pure beweging in de gereedschaps- of hulpas
- U bent weliswaar een FK-reeks voor een gesloten contour begonnen met CLSD+ (contourbegin), maar hebt deze niet afgesloten met CLSD- (contoureinde).

Error correction

- FK-contour volledig opdelen.
- Gebruik altijd CLSD- aan het einde van een FK-reeks die met CLSD+ begint.


Error description 508

Error message

De contour is bepaald: FSELECT-regel is niet toegestaan

Cause of error

FK-programmering :
- FSELECT-regel volgt een bepaalde FK-contour
- FSELECT-regel volgt een tot nu toe onbepaalde FK-contour (in rood aangegeven).

Error correction

FSELECT-regel wissen.


Error description 509

Error message

Einde van de gesloten contour - geen incr. coörd. toegestaan

Cause of error

FK-programmering: Een FK-regel waarin CLSD (contour einde) is geprogrammeerd bevat incrementele as coördinaten.

Error correction

Gebruik CLSD- alléén met absolute as coördinaten.


Error description 510

Error message

RND- of CHF-regel op deze plaats niet toegestaan

Cause of error

U heeft een afrondings- of afkantingsregel geprogrammeerd, welke niet onmiddellijk na een positioneerregel volgt.

Error correction

NC-programma aanpassen.


Error description 511

Error message

RND/CHF bij tangentiale overgang niet mogelijk

Cause of error

U heeft een afrondings- of afkantingsregel geprogrammeerd tussen tangentiële contour-overgangen.

Error correction

NC-programma aanpassen.


Error description 512

Error message

Rechte voor of na RND/CHF heeft de lengte 0

Cause of error

Een rechte voor of na een RND- of CHF-regel heeft de lengte 0.

Error correction

NC-programma aanpassen.


Error description 513

Error message

Afkanting is alleen tussen twee rechten mogelijk

Cause of error

Een CHF-regel is niet tussen twee rechten geprogrammeerd.

Error correction

NC-programma aanpassen.


Error description 514

Error message

Afkanting te groot

Cause of error

De geprogrammeerde afkantlengte is te groot.

Error correction

NC-programma aanpassen.


Error description 515

Error message

Baancorrectie fout begonnen: NC-regel moet een rechte zijn

Cause of error

U heeft getracht een gereedschaps-radiuscompensatie op een cirkelbaan te beginnen.

Error correction

Gereedschaps-radiuscompensatie alléén met rechte-regel activeren.


Error description 516

Error message

Baancorrectie fout beëindigd: NC-regel moet een rechte zijn

Cause of error

U heeft getracht een gereedschaps-radiuscompensatie op een cirkelbaan te beëindigen.

Error correction

Gereedschaps-radiuscompensatie alléén met rechte-regel beëindigen.


Error description 517

Error message

Contour te complex. Meer gegevens vereist

Cause of error

FK-programmering: De informatie is niet voldoende voor berekening van een FK-contour.

Error correction

Voer meer geometrische informatie in.


Error description 518

Error message

FK: rekenkundige fout

Cause of error

FK-programmering: Rekenkundige fout bij berekening FK- contour (bv. deling door 0, wortel uit negatief getal).

Error correction

Ingave in FK-sectie nakijken.


Error description 519

Error message

FK-regel hier niet toegestaan

Cause of error

FK-programmering: Een FK-positioneerregel (FL,FC,FLT,FCT) mag op een "normale" positioneerregel volgen, alléén indien het eindpunt van deze regel eenduidig vastgelegd is, m.a.w.:
- De "normale" positioneerregel mag geen Q-parameter bevatten.
- De eerste FK-regel mag niet na een label volgen.

Error correction

NC-programma aanpassen.


Error description 520

Error message

FCT- of FLT-regel hier niet toegestaan

Cause of error

FK-programmering: Een tangentiële FK-regel (FLT,FCT) mag alléén na een "normale" positioneerregel volgen indien de benaderrichting eenduidig is vastgesteld.

Error correction

Voor tangentiële FK-regel minstens twee positioneerregels met grijze baanfunctie-toetsen programmeren.


Error description 521

Error message

Incrementele hoekverwijzing hier niet toegestaan

Cause of error

FK-programmering: U heeft een relatieve hoekverwijzing op een NC-regel geprogrammeerd, wiens stijgingshoek niet constant is.

Error correction

Wijzig relatieve verwijzing.


Error description 522

Error message

Verwijzing naar aangegeven regel niet toegestaan

Cause of error

FK-programmering: Relatieve verwijzingen zijn alléén naar de laatste 64 positioneerregels mogelijk:
- Er is een verwijzing naar een verderliggende regel gemaakt.
- Er is een verwijzing naar een regel gemaakt die, op dat punt in het programma, tot meer dan een FK-oplossing zou leiden.

Error correction

Relatieve verwijzing aanpassen.


Error description 523

Error message

Verwijzing naar CC-regel niet toegestaan

Cause of error

FK-programmering: U heeft een relatieve verwijzing naar een CC-regel geprogrammeerd.

Error correction

Relatieve verwijzing wijzigen.


Error description 524

Error message

Voor FPOOL beide coördinaten opgeven

Cause of error

FK-programmering: U heeft in FPOOL niet beide coördinaten van het bewerkingsvlak geprogrammeerd.

Error correction

Voeg een coördinaat aan de FPOOL-regel toe.


Error description 525

Error message

Voor hulppunten beide coördinaten opgeven

Cause of error

FK-programmering: U heeft niet beide coördinaten voor een hulppunt geprogrammeerd.

Error correction

FK-regel met hulppunt uitbreiden.


Error description 526

Error message

FK grafisch in parallelbedrijf niet mogelijk

Cause of error

FK-programmering: U heeft getracht een FK grafisch te starten terwijl de TNC een NC-programma-afloop uitvoerde.

Error correction

Start FK grafisch pas nadat het NC-programma is afgelopen.


Error description 527

Error message

Ruwdeel te groot

Cause of error

Het ruwdeel is zo groot, dat de grafische elementen niet door de grafische processor kunnen worden gepresenteerd.

Error correction

Reduceer de afmetingen van het ruwdeel.


Error description 528

Error message

Venstergedeelte te groot

Cause of error

Grafische programmeerweergave : Bij het verkleinen van de grafische programmeerweergave overschreidt het venstergedeelte de weergavegrenzen van de grafische processor.

Error correction

Grafische programmeerweergave vergroten.


Error description 529

Error message

Venstergedeelte te klein

Cause of error

Bij het vergroten van de grafische programmeerweergave komt het venstergedeelte beneden de weergavegrenzen van de grafische processor.

Error correction

Grafische programmeerweergave verkleinen.


Error description 530

Error message

Venstergedeelte niet verder te verschuiven

Cause of error

U heeft in de grafische programmeerweergave het zoomkader naar de rand van het weergavevenster verschoven waarmee een verkleining van de grafische programmeerweergave wordt uitgevoerd welke buiten het zoombereik van de grafische
controller valt.

Error correction

Hou het zoomkader binnen het venster.


Error description 823

Error message

Actief

Cause of error

Error correction


Error description 859

Error message

FOUT

Cause of error

Algemene opgave van eerdere fout in grafische simulatie.

Error correction

Bevestig melding met CE.


Error description 860

Error message

As niet weer te geven

Cause of error

Weergave van verplaatsing in as A, B, C, U, V, of W is grafisch niet mogelijk.


Error description 861

Error message

Geen verdere verkleining

Cause of error

Geselecteerde sectie kan niet verder verkleind worden.

Error correction

Sectie in actuele omvang overnemen.


Error description 862

Error message

Geen verdere vergroting

Cause of error

Geselecteerde sectie kan niet verder vergroot worden.

Error correction

Sectie in actuele omvang overnemen.


Error description 863

Error message

BLK FORM niet weer te geven

Cause of error

Ruwdeel kan niet worden weergegeven :
- Ruwdeel is niet geheel gedefinieerd.
- Een kant heeft negatieve lengte.
- De langste kant is te groot of te klein.
- Onderlinge verhouding kantlengten buitensporig.

Error correction

NC-programma aanpassen.


Error description 864

Error message

Gereedschapsas in BLK-FORM fout

Cause of error

- De bij een gereedschapsoproep aangegeven gereedschapsas stemt niet overeen met de in de NC-regel BLK FORM (DIN/ISO: G30/G31) aangegeven gereedschapsas.
- Grafische programmeerweergave : U heeft in een APPR- of DEP-regel coördinaten geprogrammeerd, die niet in het tekenvlak liggen. Het tekenvlak ligt loodrecht op de gereedschapsas, welke in de BLK-FORM is aangegeven. Indien geen BLK FORM geprogrammeerd
is, ligt het tekenvlak in het X/Y-vlak.

Error correction

- Gereedschapsas bij gereedschapsoproep of bij definitie van het ruwdeel aanpassen.
- Controleer APPR- of DEP-regel.


Error description 865

Error message

Gereedsch.rad niet weer te geven

Cause of error

Radius van het actieve gereedschap is niet weer te geven.

Error correction

Controleer zonder grafische simulatie.


Error description 888

Error message

Tekst niet gevonden

Cause of error

ASCII-editor heeft gezochte tekst in bestand niet gevonden.

Error correction

Zoek naar andere tekst (let op hoofd- en kleine letters).


Error description 937

Error message

Foutief plaatsnummer

Cause of error

- De ingavewaarde voor het plaatsnummer in de gereedschaps-tabel is groter dan machineparameter MP7261.
- MP7261 = 0, door MP7480 is plaatsopgave geactiveerd en het opgeroepen gereedschap is geen plaats toegewezen.

Error correction

- Gereedschap-plaatsentabel nakijken.
- Servicedienst leverancier benaderen.


Error description 938

Error message

Toets zonder functie

Cause of error

In dit verband is deze toets niet toegestaan of heeft geen functie.


Error description 939

Error message

Programmageheugen vol

Cause of error

Het NC-programmageheugen is niet meer toereikend.

Error correction

Wis onnodige programma's.


Error description 940

Error message

Zoekkenmerk niet aanwezig

Cause of error

In het NC-programma is het oorspronkelijke zoekkenmerk niet meer aanwezig.

Error correction

Zoeken afbreken.


Error description 941

Error message

GEREED.NR. 0 niet definieerbaar

Cause of error

Gereedschapsdefinitie met nummer "0" is niet tegestaan.

Error correction

NC-programma aanpassen.


Error description 942

Error message

Ingegeven waarde fout

Cause of error

- De door u ingegeven waarde ligt buiten de ingavegrenzen.
- Cyclus 209 (DIN/ISO: G209): U heeft de boordiepte tot spaanbreuk (Q257) met 0 ingegeven.

Error correction

- Correcte waarde ingeven.
- Q257 ongelijk 0 ingeven.


Error description 943

Error message

Ingegeven waarde fout

Cause of error

U heeft ingaven zo snel achter elkaar uitgevoerd, dat de toetsenbordbuffer volledig is gevuld.

Error correction

Herhaal ingaven.


Error description 944

Error message

Bestandsnaam bezet

Cause of error

Bestandsnaam bestaat al.

Error correction

Andere bestandsnaam kiezen.


Error description 945

Error message

Foutieve programmadata

Cause of error

Algemene foutmelding, welke aangeeft dat er foutieve programmadata bestaan (bv. ERROR-regel).

Error correction

NC-programma aanpassen.


Error description 946

Error message

Foutieve programmadata

Cause of error

Er is een fout opgetreden tijdens lezen van gegevens door de data-interface. De TNC markeert de foutieve regel met ERROR.

Error correction

NC-programma aanpassen.


Error description 947

Error message

Bedrijfsparameters gewist

Cause of error

Deze foutmelding wordt getoond wanneer de machineparameters gewist zijn en het PLC-programma ontbreekt.

Error correction

- Maak de bedrijfsparameters opnieuw aan.
- Zet de machinegegevens (MP's, PLC-programma's) terug
- Neem contact op met uw servicedienst


Error description 948

Error message

Beveiligd bestand!

Cause of error

U kunt dit programma niet aanpassen of wissen voordat u de beveiliging hebt opgeheven.

Error correction

Programma-beveiliging opheffen.


Error description 950

Error message

As fout geprogrammeerd

Cause of error

In de oplichtende regel is een foutieve as geprogrammeerd.

Error correction

Controleer of u bv. een as twee keer heeft geprogrammeerd.


Error description 951

Error message

As fout geprogrammeerd

Cause of error

In de oplichtende regel is een foutieve as geprogrammeerd.

Error correction

Controleer of u bv. een as twee keer heeft geprogrammeerd.


Error description 952

Error message

Toerental fout

Cause of error

U heeft een ongeldig spiltoerental ingevoerd.

Error correction

Juist toerental ingeven, zie ook machinehandboek.


Error description 953

Error message

Regelopbouw fout

Cause of error

Foutieve regelopbouw in de oplichtende regel.

Error correction

NC-programma aanpassen.


Error description 954

Error message

Adresletter reeds bezet

Cause of error

U heeft een adresletter foutief in een ISO-regel teogepast.

Error correction

Oplichtende regel aanpassen.


Error description 955

Error message

G-code reeds bezet

Cause of error

U heeft in een NC-regel G-functies uit dezelfde groep gebruikt (bv. G01 en G02).

Error correction

Controleer de oplichtende regel op G-codes die elkaar tegenstrijdig beïnvloeden.


Error description 957

Error message

Stroomonderbreking
Stroom-
onderbreking

Cause of error

Na een stroomonderbreking is de TNC opnieuw gestart.

Error correction

Stroomonderbreking met toets CE bevestigen.


Error description 958

Error message

Stuurspanning relais ontbreekt
Stuurspanning
relais ontbr.

Stuurspanning relais ontbreekt

Cause of error

Foutmelding na een stroomonderbreking.

Error correction

- Schakel de stuurspanning afzonderlijk in
- Controleeer de bedrading in de schakelkast
- Controleer van de knop "Stuurspanning AAN"


Error description 1086

Error message

Te veel punten

Cause of error

Automatische vervaardiging van punten voor het digitaliseerbereik in de werkstand positioneren met handingave :
Maximum aantal punten welke opgeslagen kunnen worden (max. 893) overschreden.

Error correction

Digitaliseerbereik opnieuw opnemen, na eerst puntafstand te hebben vergroot.


Error description 1097

Error message

Tolerantiewaarde te groot

Cause of error

Foutmelding geometrie : De met M124 ingegeven tolerantie- waarde is groter dan de helft van de tolerantiewaarde in M112.

Error correction

Reduceer tolerantiewaarde in M124.


Error description 1106

Error message

Cyclus compleet wissen: del!

Cause of error

Aanwijzing bij het wissen van een systeemcyclus.

Error correction

Druk, om de cyclus volledig te wissen, de toets DEL in. Druk, om het wissen af te breken, de toets END in.


Error description 1107

Error message

Regel in cycl. niet toegestaan !

Cause of error

Systeemcycli bestaan meestal uit meerdere regels. U hebt geprobeerd tussen deze regels een andere NC-regel te schrijven.

Error correction

Voeg de nieuwe NC-regel vóór of na de cyclus in.


Error description 1125

Error message

Ref. in regel %.6s: geen del

Cause of error

FK-programmering: U heeft getracht een NC-regel te wissen, naar welke een andere NC-regel verwijst.

Error correction

Verander allereerst de verwijsregel en wis daarna de te wissen regel.


Error description 1126

Error message

M112 inactiveren

Cause of error

M112 is actief gedurende een cyclus-oproep.

Error correction

De-activeer M112 met M113 vóór de cyclus-oproep.


Error description 1141

Error message

Met M120LA=0 ook RL/RR opheffen

Cause of error

M120 met LA = 0 bij actieve gereedschapsradius- compensatie niet toegestaan.

Error correction

- Gereedschapsradiuscompensatie opheffen.
- LA ongelijk 0 ingeven.


Error description 1142

Error message

Opgave radiuscorrectie ontbreekt

Cause of error

M120 met LA groter dan 0 alléén bij actieve gereedschapsradiuscompensatie toegestaan.

Error correction

NC-programma aanpassen.


Error description 1143

Error message

Radiuscorrectie niet toegestaan

Cause of error

- Wijziging van gereedschaps radiuscorrectie bij actieve M120 is niet toegestaan.
- U heeft in een LN-regel een gereedschaps radiuscorrectie RR/RL geprogrammeerd. De TNC berekent echter de correctie vanuit de normaalvector NX, NY, NZ.

Error correction

- NC programma aanpassen.
- RR/RL uit LN-regel wissen.


Error description 1144

Error message

R+/R- bij M120 niet toegestaan

Cause of error

Asparallelle radius compensatie (R+/R-, DIN/ISO: G43/G44) is niet toegestaan bij actieve M120.

Error correction

NC-programma aanpassen.


Error description 1145

Error message

RND bij M120 niet toegestaan

Cause of error

Afrondingscirkel bij M120 alléén in compensatievlak toegestaan.

Error correction

NC-programma aanpassen.


Error description 1146

Error message

Afkanting bij M120 mag niet

Cause of error

Afkanting bij M120 alléén in compensatievlak toegestaan.

Error correction

NC-programma aanpassen.


Error description 1147

Error message

Analoge spanning niet gedef.

Cause of error

Functiedefinitie voor besturing laservermogen in machineparameter 3013/3014 ontbreekt.

Error correction

Machine parameter lijst aanpassen.


Error description 1148

Error message

Analoge spanning niet bepaald

Cause of error

Functie definitie voor besturing laservermogen in machine parameter 3013/3014 niet eenduidig.

Error correction

Machine parameter lijst aanpassen.


Error description 1149

Error message

Foutieve ingave in MP%.4u

Foutieve ingave in MP%.4u

Cause of error

Het toegestane ingavebereik van een machine-parameter is overschreden.

Error correction

Ingavewaarde aangegeven machine-parameter nakijken.


Error description 1150

Error message

Tastsysteem niet gereed %.3s

Cause of error

- Tastsysteem is niet aangesloten.
- Batterij of accu in infraroodtaster is leeg.
- Zend-/ontvangsteenheid vuil
- Infrarood-overdracht defect of onderbroken
- Taster-interface bij de besturing defect
- Tasterkabel of kabel naar zend-/ontvangsteenheid defect

Error correction

- Sluit het tastsysteem aan.
- Vervang de batterij.
- Reinig de infraroodvensters van de taster en van de zend-/ontvangsteenheid.
- Controleer de kabel en vervang hem indien nodig
- Neem contact op met uw servicedienst


Error description 1151

Error message

Herstarten met M120 fout

Cause of error

Herstart met GOTO bij actieve M120 niet toegestaan.

Error correction

Herstart alléén met regelaanloop mogelijk.


Error description 1154

Error message

Bestandsnaam niet toegestaan

Cause of error

Bestandsnaam of -pad niet toegestaan.

Error correction

Selecteer andere bestandsnaam of -pad.


Error description 1170

Error message

Metend tastsysteem gekozen

Cause of error

U heeft getracht een digitaliseercyclus voor een schakelend tastsysteem te starten, terwijl in machine- parameter 6200 een metend tastsysteem is gedefinieerd.

Error correction

Machine parameter 6200 aanpassen.


Error description 1171

Error message

Schakelend tastsysteem gekozen

Cause of error

U heeft getracht een digitaliseercyclus voor een metend tastsysteem te starten, terwijl in machineparameter 6200 een schakelend tastsysteem is gedefinieerd.

Error correction

Machine parameter 6200 aanpassen.


Error description 1172

Error message

Tastsysteem kalibreren

Cause of error

U heeft getracht een gereedschap automatisch te meten, terwijl het tafel-tastsysteem nog niet is gekalibreerd.

Error correction

Kalibreer tafel-tastsysteem met cyclus 30 (TCH PROBE).


Error description 1178

Error message

3DROT act: astoetsen gebruiken

Cause of error

U heeft getracht met NC-start de referentiepunten te passeren, terwijl de functie "bewerkingsvlak zwenken" actief is.

Error correction

Referentiepunten passeren met gebruik van as-richtingstoetsen.


Error description 1182

Error message

Foutieve ingave MP%.4u.%u

Foutieve ingave MP%.4u.%u

Cause of error

Foutieve waarde in een machineparameter.

Error correction

Ingaven aanpassen.


Error description 1186

Error message

Bestandsformaat veranderd

Cause of error

Bij het openen van een binair bestand (*.H,*.T...) wordt deze foutmelding gegeven, indien het binaire formaat sinds de laatste uitgaveversie gewijzigd is.

Error correction

Wis het bestand.


Error description 1187

Error message

M89 niet toegestaan

Cause of error

M89 niet toegestaan tijdens cyclus 9 PGM CALL.

Error correction

NC-programma aanpassen.


Error description 1192

Error message

Hoek niet toegestaan

Cause of error

- De in cyclus 19 (DIN/ISO: G80) bewerkingsvlak zwenken geprogrammerde ruimtehoeken, kunnen met de huidige voorziening (bijv. universele kop, waar maar de halve ruimte mee bereikbaar is) niet gerealiseerd worden.
- Aantast cyclus aleen met as-parallelle hoek instelling uitvoeren.
- De punthoek (T-ANGLE) van het actieve gereedschap is met 180° gedefinieerd.

Error correction

- Ingegeven ruimtehoek wijzigen.
- Aantastcyclus alleen met as-parallelle hoek instelling uitvoeren.
- Gebruik hoekwaarden groter dan 0 en kleiner dan 180°.


Error description 1193

Error message

TOOL.T:aantal snijkanten ingeven

Cause of error

Automatische gereedschapsmeting : Aantal snijkanten niet ingegeven in gereedschapstabel.

Error correction

Aantal snijkanten (CUT.) in TOOL.T ingeven.


Error description 1266

Error message

Regelopbouw fout

Cause of error

Binaire formaat van een klaartekst-regel is fout.

Error correction

Wis regel en opnieuw ingeven.


Error description 1521

Error message

PLC-fouttabel niet geconverteerd

Cause of error

Een in het OEM.SYS-bestand geselecteerde PLC-fouttabel is na een wijziging niet opnieuw geconverteerd geweest.

Error correction

Comnverteer de PLC-fouttabel.


Error description 1523

Error message

PLC: geen fouttabel geselecteerd

Cause of error

Automatisch converteren van de PLC-fouttabel na een stroomonderbreking is niet mogelijk, omdat geen tabel in OEM.SYS geselecteerd is.

Error correction

PLC-fouttabel in OEM.SYS invoeren.


Error description 1524

Error message

PLC: geen fouttabel voorhanden

Cause of error

Geen PLC-fouttabel aanwezig.
- Er is een PLC-foutmodule 9085/9086 opgeroepen ofschoon geen fouttabel geconverteerd was, of geen ingaven in de tabel hebben plaatsgevonden.
- Er is een PLC-foutmodule 9085/9086 opgeroepen of een foutmarkering geplaatst, ofschoon de fouttabel na het converteren is aangepast of gewist.

Error correction

- PLC-fouttabel converteren.
- Ingaven in de PLC-fouttabel controleren.


Error description 1525

Error message

PLC: fouttabel niet .PET

Cause of error

De in OEM.SYS geselecteerde PLC-fouttabel is geen PET-bestand.

Error correction

Controleer format van PLC-fouttabel.


Error description 1527

Error message

PLC: fouttabel niet gevonden

Cause of error

De in het bestand OEM.SYS geselecteerde PLC-fouttabel is niet gevonden.

Error correction

Controleer bestandsnaam of bestandspad.


Error description 1528

Error message

PLC: fouttabel fout formaat

Cause of error

PLC-fouttabel : De in het bestand OEM.SYS geselecteerde fouttabel heeft geen actueel binair formaat (bv. na een software-uitwisseling).

Error correction

Wis de PLC-fouttabel en lees via de data interface een nieuwe PLC-fouttabel in.


Error description 1568

Error message

Foutieve assen in .PNT-bestand

Cause of error

In het gekozen puntenbestand, welke het digitaliseer- bereik begrenst, zijn geen coördinaten van het bewerkingsvlak opgeslagen.

Error correction

Gebruik in het puntenbestand alleen coördinaten van het bewerkingsvlak als begrenzing.


Error description 1590

Error message

Afstandswaarde te klein

Cause of error

Ingegeven waarde voor 'AFST' in digitaliseer-cyclus 16.0 MEANDER of 18.0 REGEL is kleiner dan de minimaal benodigde afstand, die de TNC vanuit de machinegegevens berekent.

Error correction

Waarde voor 'AFST' met <NO ENT> wissen. De TNC zal zelf automatisch een waarde invoeren.


Error description 1682

Error message

TOOL.T: LCUTS of ANGLE ontbr.!

Cause of error

Cyclus 22 verlangt informatie over de snijkantlengte en insteekhoek van het actieve gereedschap.
- In de gereedschapstabel ontbreken de gegevens voor LCUTS en ANGLE.
- De gereedschapstabel is niet actief.

Error correction

- Geef voor het gebruikte gereedschap LCUTS en ANGLE op in de gereedschapstabel.
- Activeer de gereedschapstabel via machine-parameters 7260 of 7224.


Error description 1745

Error message

Toegang geweigerd

Cause of error

- Een bestand werd geopend tijdens schrijftoegang - bv. via data-interface - of vice versa.
- Er is getracht een afgesloten bestand te openen.
- Er is getracht een beschermd bestand te wissen of te hernoemen.
- Er is getracht de hoofddirectory (TNC:\) te wissen.

Error correction

Selecteer het bestand later nog een keer.
- Bestandsbescherming opheffen.


Error description 1749

Error message

Foutief nummer voor FN17/FN18

Foutief nummer voor FN17/FN18

Cause of error

Nummercombinatie systeemdatum (FN17/FN18, DIN/ISO: D17/D18) is niet toegestaan.

Error correction

Controleer nummer en index systeemdatum.


Error description 1750

Error message

PLC: fout bij module-oproep

Cause of error

Fatale fout tijdens PLC-module oproep (bv. Module 9031: fout bij omrekening MP).

Error correction

PLC-programma aanpassen.


Error description 1789

Error message

Gereedschap geblokkeerd

Cause of error

Gereedschap geblokkeerd (bv. na breuk).

Error correction

Controleer gereedschap en, indien noodzakelijk, deze wisselen of blokkering in gereedschapstabel opheffen.


Error description 1790

Error message

Foutieve cyclus BEREIK

Cause of error

Bij de start van een hoogtelijnen-cyclus is de cyclus 15 BEREIK actief.

Error correction

Gebruik hoogtelijnen-cyclus alléén in combinatie met cyclus 5 BEREIK.


Error description 1791

Error message

Puntafstand te groot

Cause of error

De puntafstand in een digitaliseercyclus is via Q-parameter groter dan 6,5535 mm geprogrammeerd.

Error correction

Controleer de ingaven voor de puntafstand in de digitaliseercyclus.


Error description 1792

Error message

Foutieve as voor lijn

Cause of error

- Tijdens een meander- of hoogtelijnen-cyclus is de lijnas gelijk aan de tasteras.
- De lijnas is niet in de definitie van het bereik (cyclus BEREIK) aanwezig.

Error correction

Gedefinieerde assen in cyclus BEREIK nakijken.


Error description 1793

Error message

Foutieve as voor kolom

Cause of error

Digitaliseren met metend tastsysteem : U heeft in de cyclus meander of hoogtelijnen een rotatieas als as voor de kolom gedefinieerd.

Error correction

In de meandercyclus of hoogtelijnencyclus een lineaire as als kolom-as definiëren.


Error description 1794

Error message

Foutieve hoekas

Cause of error

Bij het digitaliseren met rotatie-as is de rotatie-as niet parallel aan de lijn-as of kolom-as.

Error correction

Controleer asdefinities in cyclussen Bereik, Meander, Hoogtelijnen en Lijnen.


Error description 1795

Error message

Foutieve as in cyclus bereik

Cause of error

- Bij de start van een hoogtelijnen-cyclus is binnen het bereik een rotatie-as actief.
- Digitaliseren met metend tastsysteem : bij de start van een meandercyclus is binnen het bereik een rotatie-as gedefinieerd.
- Tastsysteemas in cyclus bereik is ongelijk aan de gekalibreerde tastsysteemas in de handmatige werkstand.

Error correction

- Controleer asdefinities in cyclus bereik.
- Controleer de gekalibreerde tastsysteem-as (werkstand handmatig, aantast-functies).


Error description 1796

Error message

Lijnafstand fout

Cause of error

- De puntafstand in een digitaliseer-cyclus is met Q-parameter groter dan 6.5535 mm geprogrammeerd.
- De lijnafstand in een digitaliseer-cyclus is met Q-parameter negatief geprogrammeerd.
- Digitaliseren met metend tastsysteem : de minimale lijn-afstand is groter dan de lijnafstand, of is als 0 ingegeven.

Error correction

- Puntafstand positief en niet groter dan 6.5535 mm ingeven.
- Minimale lijnafstand groter dan 0 en kleiner dan lijnafstand invoeren.


Error description 1797

Error message

Geen cyclus bereik gedefinieerd

Cause of error

Bij de start van een digitaliseercyclus is geen cyclus bereik gedefinieerd.

Error correction

Cyclus bereik voor digitaliseercyclus programmeren.


Error description 1798

Error message

Eindschakelaar digital.bereik

Cause of error

Digitaliseerbereik overschrijdt verplaatsingsbereik (eindschakelaar).

Error correction

- Controleer de waarden in cyclus bereik.
- Indien noodzakelijk, referentiepunt opnieuw bepalen.


Error description 1799

Error message

Veilige hoogte te klein

Cause of error

De veilige hoogte in cyclus 8 of cyclus 18 is kleiner ingegeven dan het MIN punt van de tastsysteem-as in de cyclus bereik.

Error correction

In cyclus 8 of cyclus 18 grotere waarde voor veilige hoogte invoeren.


Error description 1807

Error message

Ontoelaatbare bestandsnaam

Cause of error

Syntaxfout bij ingave bestandsnaam.

Error correction

Niet meer dan 16 karakters voor bestandnaam gebruiken.


Error description 1809

Error message

M114 met M116 niet toegestaan

Cause of error

De M-functies M114 en M116 mogen niet samen gebruikt worden.

Error correction

NC-programma aanpassen.


Error description 1810

Error message

Systeemgeheugen vol

Cause of error

Deze foutmelding treedt op indien de TNC niet voldoende buffergeheugen heeft voor berekeningen, bv. bij het genereren van complexe FK-grafische weergaven, tegelijk met een complexe bewerking.

Error correction

Foutmelding met CE bevestigen en functie herhalen.


Error description 1830

Error message

Maximale toerental [1/min]

Cause of error


Error description 1845

Error message

Systeemdata actualiseren!

Cause of error

Systeemgegevens op uw harde schijf komen niet overeen met de nieuwste stand.

Error correction

Neem contact op met uw servicedienst


Error description 1848

Error message

Directory is niet leeg

Cause of error

U heeft getracht een directory te wissen die nog bestanden bevat.

Error correction

- Eerst alle bestanden en sub-directories wissen, die nog voorkomen in de directory die u wilt wissen.
- Gebruik de DELETE ALL functie om directories samen met hun inhoud in één keer te wissen.


Error description 1850

Error message

Cyclus 4 (G75/G76): foutieve as

Cause of error

Hoofdas en bijbehorende parallel-as zijn niet toegestaan in cyclus rechthoekig kamerfrezen.

Error correction

Corrigeer de assen in de cyclus rechthoekig kamerfrezen.
Mogelijke combinaties zijn: X/Y, X/V, U/Y, U/V ......


Error description 1851

Error message

M130 niet toegestaan

Cause of error

Functie M130 alléén toegestaan bij gezwenkt bewerkingsvlak.

Error correction

NC-programma aanpassen.


Error description 1852

Error message

M130 met M114 niet toegestaan

Cause of error

Functie M130 is samen met M114 niet toegestaan.

Error correction

NC-programma aanpassen.


Error description 1853

Error message

M130 niet toegestaan

Cause of error

Functie M130 alléén voor lineaire-interpolatie toegestaan.

Error correction

NC-programma aanpassen.


Error description 1854

Error message

M130 met correctie mag niet

Cause of error

Functie M130 met radiuscompensatie niet toegestaan.

Error correction

NC-programma aanpassen.


Error description 1855

Error message

Bewerk.cyclus niet gedefinieerd

Cause of error

Voor cyclus 220/221 (circulair/lineair puntenpatroon) is geen bewerkingscyclus gedefinieerd.

Error correction

Definieer bewerkingscyclus voor cyclus 220/221.


Error description 1856

Error message

Aanzet pendelen ontbreekt

Cause of error

Aanzet pendelen in cyclus uitruimen is niet gedefinieerd.

Error correction

Definieer de aanzet.


Error description 1857

Error message

Gereedschapsradius te groot

Cause of error

Cyclus uitruimen : De radius van de na-ruimfrees is te groot.

Error correction

Kleiner gereedschap gebruiken.


Error description 1892

Error message

FN20/D20: foute voorwaarde

Cause of error

Voorwaarde in FN20 (DIN/ISO: D20): Wait niet toegestaan.

Error correction

Corrigeer de FN20/D20-regel. Toegestane vergelijkingen :
==, <, >, <=, >=


Error description 1900

Error message

Apparaat bezet

Cause of error

U heeft getracht de verbinding met een apparaat (bv. netwerk) te verbreken, terwijl de TNC nog steeds in verbinding met dit apparaat stond.

Error correction

Wacht met het verbreken van de verbinding, tot de TNC niet langer met het apparaat in verbinding staat.


Error description 1901

Error message

Kan loopwerk niet vinden

Cause of error

De NFS-server kan het door u geselecteerde loopwerk niet vinden.

Error correction

Controleer of uw netwerk actief is.


Error description 1903

Error message

Plaatstabel bewerken
Plaatstabel
bewerken

Cause of error


Error description 1906

Error message

EIND

Cause of error


Error description 1907

Error message

JA

Cause of error


Error description 1908

Error message

NEE

Cause of error


Error description 1914

Error message

Gereedschapsbreuk

Cause of error

Automatische gereedschapsmeting: De breuktolerantie (LBREAK of RBREAK) van de gereedschapstabel is overschreden.

Error correction

Controleer het gereedschap en, indien noodzakelijk, vervang deze.


Error description 2039

Error message

Foutief nulpuntnummer

Cause of error

U heeft een nulpuntnummer opgeroepen, die in de actieve nulpunt-tabel niet aanwezig is.

Error correction

Ander nulpunt-nummer oproepen of andere nulpunt-tabel activeren.


Error description 2040

Error message

Sleufbreedte te klein

Cause of error

De in de sleuvencyclus gedefinieerde breedte kan met het actieve gereedschap niet bewerkt worden.

Error correction

Kleiner gereedschap gebruiken.


Error description 2041

Error message

Kamer te klein

Cause of error

De in de cyclus rechthoekig kamerfrezen gedefinieerde kantlengten zijn te klein.

Error correction

Kleiner gereedschap gebruiken.


Error description 2042

Error message

Q202 niet gedefinieerd

Cause of error

In een van de bewerkingscyclussen 200 tot 215 is geen diepte-instelling (Q202) gedefinieerd.

Error correction

Diepte-instelling in bewerkingscyclus ingeven.


Error description 2043

Error message

Q205 niet gedefinieerd

Cause of error

De minimale diepte-instelling in de cyclus universeelboren is niet gedefinieerd.

Error correction

Minimale diepte-instelling in bewerkingscyclus ingeven.


Error description 2044

Error message

Q218 moet groter zijn dan Q219

Cause of error

Cyclus kamer nabewerken : Q218 moet groter zijn dan Q219.

Error correction

Corrigeer de waarden in de bewerkingscyclus.


Error description 2045

Error message

CYCL 210 niet toegestaan

Cause of error

Bewerkingscyclus kan niet met de cycli PATROON OP CIRKEL of PATROON OP LIJNEN worden verwerkt.

Error correction

Andere bewerkingscyclus gebruiken.


Error description 2046

Error message

CYCL 211 niet toegestaan

Cause of error

Cyclus 211 kan niet worden uitgevoerd in de cyclus CIRCULAIR PATROON of in de cyclus LINEAIR PATROON.

Error correction

Andere bewerkingscyclus gebruiken.


Error description 2047

Error message

Q220 te groot

Cause of error

Cyclus kamer nabewerken of tap nabewerken : Afrondingsradius Q220 te groot.

Error correction

Corrigeer afrondingsradius in bewerkingscyclus.


Error description 2048

Error message

Q222 moet groter zijn dan Q223

Cause of error

Cyclus ronde tap nabewerken : Ruwdeel-diameter Q222 moet groter zijn dan diameter eindproduct Q223.

Error correction

Corrigeer ruwdeel-diameter in bewerkingscyclus.


Error description 2049

Error message

Q244 moet groter zijn dan 0

Cause of error

Circulair patroon cyclus: steekcirkel-diameter gelijk aan 0 ingevoerd.

Error correction

Steekcirkel-diameter in cyclus corrigeren.


Error description 2050

Error message

Q245 ongelijk aan Q246 ingeven

Cause of error

Circulair patroon cyclus: eindhoek gelijk aan starthoek ingegeven.

Error correction

Corrigeer start- of eindhoek in de cyclus.


Error description 2051

Error message

Hoekbereik < 360° ingeven

Cause of error

Circulair patroon cyclus: Hoekbereik groter dan 360° ingegeven.

Error correction

Corrigeer start- of eindhoek in cyclus.


Error description 2100

Error message

Pallet niet omgewisseld

Cause of error

Palletwisselaar: Het gestarte NC-programma hoort bij een pallet die zich niet op de bewerkingsplaats bevindt.
De kolom LOCATION van de pallettabel bevat niet "MA".

Error correction

Juiste pallet inspannen (LOCATION = MA).


Error description 2101

Error message

PLC:\NCMACRO.SYS ontbreekt!

Cause of error

Palletwisselaar: Een palletwissel is opgestart, ofschoon het bestand NCMACRO.SYS niet aanwezig is.

Error correction

Benader servicedienst leverancier.


Error description 2102

Error message

'PALETT' in NCMACR.SYS ontbreekt

Cause of error

Palletwisselaar: Een palletwissel werd opgestart, ofschoon de PALLET-ingave in het bestand NCMACRO.SYS ontbreekt.

Error correction

Benader servicedienst leverancier.


Error description 2103

Error message

Palletgegevens ontbreken

Cause of error

Palletwisselaar: Een NC-programma is opgestart, welke aan geen enkele pallet toebehoort.

Error correction

Voeg de PALLET-ingave toe aan het palletbestand. Deze PALLET-ingave koppelt een pallet aan het NC-programma.


Error description 2186

Error message

Zwenken:gereedschapsas ontbreekt

Cause of error

Zwenken van het bewerkingsvlak: Gereedschapsas voor veiligheidsafstand in cyclus 19 ontbreekt.

Error correction

Voor de cyclus-definitie, gereedschapsoproep met gereedschapsas definiëren.


Error description 2211

Error message

TOOL CALL bij M128 mag niet

Cause of error

Een TOOL CALL is niet toegestaan met M128.

Error correction

Met M129 heft u M128 op, vervolgens kunt u TOOL CALL uitvoeren.


Error description 2212

Error message

M91/M92 bij M128 niet toegestaan

Cause of error

M91 of M92 zijn met actieve M128 geprogrammeerd.

Error correction

Bij M128 geen machine-gebonden coördinaten programmeren.


Error description 2213

Error message

MP75XX niet gedefinieerd

Cause of error

M128 zonder machinegeometrie-beschrijving in MP 7500 en daaropvolgenden.

Error correction

Benader servicedienst leverancier.


Error description 2222

Error message

Bestand niet in OEM.SYS

Cause of error

U heeft getracht een werkstuk-materiaaltabel of een snijmateriaal-tabel te gebruiken, ofschoon uw machinefabrikant de benodigde ingaven in het OEM.SYS bestand niet heeft uitgevoerd.

Error correction

Het OEM.SYS-bestand moet worden aangepast. Benader uw machinefabrikant.


Error description 2223

Error message

Verkeerd bestandstype

Cause of error

U heeft naar een tabel gezocht, die de extensie .TAB niet bevat.

Error correction

Alléén naar tabellen met extensie .TAB zoeken.


Error description 2224

Error message

Veldnaam niet gevonden

Cause of error

Bij de definitie van een vrij definieerbare tabel is een veldnaam gebruikt die geen onderdeel is van de tabel.

Error correction

Tabeldefinitie moet worden aangepast. Benader uw machine- fabrikant.


Error description 2225

Error message

Bestand leeg

Cause of error

U heeft getracht een werkstukmateriaal of een snij- materiaal te selecteren, ofschoon de overeenkomstige tabellen geen ingaven bevatten.

Error correction

Voer het ontbrekend werkstukmateriaal in het MAT.TAB- bestand in en/of het ontbrekend snijmateriaal in het CUT.TAB-bestand.


Error description 2226

Error message

Materiaaltabel niet gevonden

Cause of error

Het in het OEM.SYS ingegeven werkstukmateriaal is niet gevonden.

Error correction

Controleer de ingaven in het OEM.SYS-bestand en, indien noodzakelijk, MAT.TAB-bestand genereren.


Error description 2227

Error message

Snijmateriaaltabel niet gevonden

Cause of error

De in het OEM.SYS-bestand ingegeven snijmateriaal- tabel is niet gevonden.

Error correction

Controleer de ingaven in het bestand OEM.SYS en, indien noodzakelijk, het bestand CUT.TAB genereren.


Error description 2228

Error message

Geen materiaal gekozen

Cause of error

U heeft getracht, het spiltoerental of de aanzet door de TNC automatisch te laten berekenen, ofschoon in de ruwdeel- definitie geen materiaal geselecteerd is.

Error correction

Werkstukmateriaal in ruwdeel-definitie vastleggen.


Error description 2229

Error message

Comb. ger/werkstuk mat. ontbr.

Cause of error

U heeft in de gereedschaptabel een verspaningsgegevenstabel aangegeven, in welke de door u gedefinieerde werkstuk-materiaal/snij-materiaal-combinatie niet bestaat.

Error correction

- In de gereedschaptabel andere verspaningsgegevenstabel selecteren.
- Voeg aan de door u geselecteerde verspaningsgegevenstabel de actuele werkstuk/snijmateriaal-combinatie toe.


Error description 2230

Error message

Geen verspaningsdata-tab.gekozen

Cause of error

U heeft voor het gereedschap, welke u actueel oproept, geen verspaningsgegevens-tabel aangegeven.

Error correction

Gereedschapstabel aanpassen.


Error description 2231

Error message

Regel bij M112 niet toegestaan

Cause of error

De oplichtende regel is niet toegestaan met actieve M112.

Error correction

NC-programma aanpassen.


Error description 2232

Error message

Foutieve regel corrigeren

Cause of error

In het actieve NC-programma bevinden zich ERROR-regels, die door de TNC niet kunnen worden uitgevoerd (bv. TOOL DEF-regel - DIN/ISO: G99-regel - bij actief gereedschapsbestand).

Error correction

- Indien noodzakelijk, gehele ERROR-regel wissen.
- In de werkstand programmeren en editeren, ERROR-regel selecteren en met "pijltoets rechts" in regel gaan. Regel aanpassen en met toets END verlaten. Zodra de fout is opgeheven, zal de TNC de melding ERROR automatisch verwijderen.


Error description 2233

Error message

FK-regel niet via GOTO te kiezen

Cause of error

U heeft getracht het programma te herstarten bij een FK-regel, welke Q-parameters bevat.

Error correction

Gebruik de mid-programma herstartfunctie om het programma te hervatten.


Error description 2238

Error message

Q223 moet groter zijn dan Q222

Cause of error

U hebt bij de cyclus Rondkamer nabewerken de diameter van het bewerkte werkstuk (Q223) kleiner ingevoerd dan de diameter van het onbewerkte werkstuk (Q222).

Error correction

Q222 in de cyclusdefinitie wijzigen.


Error description 2243

Error message

Hoek in TOOL.T te klein

Cause of error

Cyclus 22 (DIN/ISO:G122) UITRUIMEN :
Insteekhoek van het actieve gereedschap is te klein.

Error correction

- Wijzig de insteekhoek in de gereedschapstabel TOOL.T (kolom ANGLE).
- Kleinere verplaatsingsdiepte in cyclus uitruimen ingeven.
- Gebruik gereedschap welke grotere insteekhoek toestaat.


Error description 2253

Error message

Stuurspanning uitschakelen!

Cause of error

Stuurspanning staat nog ingeschakeld !

Error correction

Stuurspanning uitschakelen.


Error description 2254

Error message

Relais: rustcontact open?

Cause of error

In de relaiskring is het rustcontact van een of meerdere relais open.

Error correction

- Controleer de juiste werking van de relais.
- Indien noodzakelijk, servicedienst leverancier benaderen.


Error description 2255

Error message

Stuurspanning inschakelen

Cause of error

Stuurspanning is uitgeschakeld.

Error correction

Stuurspanning inschakelen.


Error description 2273

Error message

TS: betrouwbaar.bereik overschr.

Cause of error

Bij meervoudige meting middels de automatische taster-cyclus, is de afwijking van de individuele meetwaarden groter dan in machineparameter 6171 is vastgelegd.

Error correction

- Controleer tasterstift en -punt op vervuiling.
- Vergroot het bereik in machineparameter 6171.


Error description 2284

Error message

Parallelbedrijf niet mogelijk

Cause of error

Het venster voor de hulpteksten kon niet worden geopend. Het is mogelijk, dat een hulpscherm al is geopend binnen een andere werkstand.

Error correction

Parallel geopend hulpscherm sluiten.


Error description 2285

Error message

As geblokkeerd

Cause of error

Referentiepunt voor deze as is in machineparameter 7295 geblokkeerd.

Error correction

Machine parameter 7295 aanpassen: Ingavewaarde 0 staat vaststelling referentiepunten in alle assen toe.


Error description 2288

Error message

Gereeds. kleminrichting defect !

Cause of error

Gereedschaps-kleminrichting gaat niet open of dicht.

Error correction

Controleer gereedschaps-kleminrichting. Indien nodig, benader servicedienst leverancier.


Error description 2300

Error message

Snijgegevens controleren !

Cause of error

U heeft ingaven voor automatische berekening van snijgegevens in NC-regel WMAT of in de TOOL CALL-regel (DIN/ISO: G99-regel) gewijzigd.

Error correction

Controleer of de wijzigingen enig effect hebben op het automatisch door de TNC berekende spiltoerental of op de automatisch berekende aanzet.


Error description 2315

Error message

Q214: 0 Niet toegestaan

Cause of error

U heeft bij de definitie van Cyclus 204 de vrije terug-trekrichting 0 ingegeven.

Error correction

In Q214, waarde tussen 1 en 4 ingeven.


Error description 2316

Error message

PLC: Result. bestand ontbreekt

Cause of error

Het in het systeembestand OEM.SYS met PLCEVENTS= gedefinieerde bestand is niet gevonden.

Error correction

Benader servicedienst leverancier.


Error description 2317

Error message

PLC: Teveel acties

Cause of error

Voor het actuele SPAWN-proces (coöperatieve multitasking) zijn meer dan 15 acties gedefinieerd.

Error correction

Benader servicedienst leverancier.


Error description 2319

Error message

Type gereed.tabel niet gevonden

Cause of error

De in het OEM.SYS bestand ingegeven gereedschapstype-tabel is niet gevonden.

Error correction

Controleer de ingaven in OEM.SYS.


Error description 2320

Error message

CDT-pad niet gevonden

Cause of error

Het in het OEM.SYS/TNC.SYS-bestand ingegeven pad voor opening van de snijgegevens-tabel (CDT-bestand) is niet gevonden.

Error correction

Ingaven in OEM.SYS/TNC.SYS nakijken, indien nodig, pad aanpassen.


Error description 2321

Error message

Teveel *.CDT bestanden

Cause of error

Er zijn meer dan 128 snijgegevens-tabellen (*.CDT) in de aangegeven directory opgeslagen.

Error correction

Wis onnodige snijgegevens-tabellen.


Error description 2336

Error message

S-ingang ongelijk aan %d

Cause of error

Veiligheidsgerichte ingang van de MC niet gelijk aan de ingang van de CC.
bijv. RRK.x, SRG.AS.x, SRG.T.x, BA3.x

Error correction

Neem contact op met uw servicedienst.


Error description 2339

Error message

Geen netwerkverbinding

Cause of error

Verbinding met NFS-server is verbroken.

Error correction

- Controleer beschikbaarheid NFS-server.
- Indien nodig, verbindingen controleren, alsmede de kabels en de ethernet-kaart.


Error description 2342

Error message

FN17: toewijzingswaarde fout

Cause of error

U heeft in de functie "systeem-gegevens schrijven" een toewijzingswaarde ingegeven, welke buiten het toegestane ingavebereik ligt.

Error correction

Toewijzingswaarde nakijken !


Error description 2344

Error message

Element ingeven!

Cause of error

U heeft vergeten een element in te voeren, welke noodzakelijk is om een regel of cyclus compleet te maken.

Error correction

Element ingeven.


Error description 2345

Error message

Gereedschap niet gedefinieerd

Cause of error

U heeft een gereedschap opgeroepen, dat in de gereedschaps-tabel niet gedefinieerd is.

Error correction

- Voeg het ontbrekende gereedschap toe aan de gereedschapstabel.
- Gebruik een ander gereedschap.


Error description 2375

Error message

M112 met M128 niet toegestaan

Cause of error

U mag M112 niet samen met M128 programmeren.

Error correction

Wis M112 in het NC-programma.


Error description 2377

Error message

S: eindschakelaar %.2s+

S: eindschakelaar %.1s-

Cause of error

U bent tegen de hardware-eindschakelaar aangelopen.

Error correction

Benader servicedienst leverancier.


Error description 2378

Error message

S: grove positioneerfout L %.2s

Cause of error

Tijdens versnellen of afremmen gedroeg de machine zich niet conform de software-instructies.

Error correction

Benader servicedienst leverancier.


Error description 2384

Error message

Alle elementen gewist!

Cause of error

U heeft tijdens de opbouw van de struktuur van een vrij definieerbare tabel alle elementen gewist.

Error correction

Minstens één element invoeren !


Error description 2385

Error message

Benodigd element gewist!

Cause of error

U heeft bij de opbouw van de struktuur van een vrij definieerbare tabel een element gewist, welke altijd benodigd is door de TNC (verplicht element).

Error correction

Verplicht element opnieuw invoeren.


Error description 2386

Error message

Max. aantal tekens overschreden!

Cause of error

In een vrij definieerbare tabel overschreidt de som van de kolombreedte van alle elementen de maximaal toelaatbare regellengte van 200 tekens.

Error correction

Verminder kolombreedte van de individuele elementen.


Error description 2387

Error message

Fout bij het converteren!

Cause of error

U heeft de struktuur van een vrij definieerbare tabel verandert. Bij het converteren van een element is een van de volgende fouten opgetreden :
- Fout nummerbereik gedefinieerd.
- Toegestane kolombreedte overschreden.
- Een element bevat ontoelaatbare tekens.

Error correction

Controleer alle elementen van uw tabel, welke met # zijn aangemerkt, op de beschreven fouten.


Error description 2500

Error message

Gebruik BEREKEN TOT REGEL N

Cause of error

U heeft getracht met GOTO-regelnummer in een programma te starten, ofschoon via machineparameter 7680 gedefinieerd is, dat bij een radiusgecompenseerde buiten- hoek een spline als overgangselement ingevoegd wordt.

Error correction

Gebruik de functie BEREKEN TOT REGEL N om het programma te herstarten.


Error description 2504

Error message

Verplaatsingsrichting niet gedef

Cause of error

U heeft de verplaatsingsrichting Q267 in een tast-cyclus met 0 ingegeven.

Error correction

Q267 = +1 (positieve verplaatsingsrichting) of -1 (negatieve verplaatsingsrichting) ingeven.


Error description 2505

Error message

Geen nulpuntstabel actief

Cause of error

Tastcyclus voor referentiepunt-bepaling: Het gemeten punt moet door de TNC in een nulpunt-tabel weggeschreven worden, maar u heeft echter geen nulpunt-tabel in een programmaafloop-werkstand geactiveerd (status M).

Error correction

Nulpunt-tabel waarin gemeten punt moet worden ingegeven in werkstand programma-afloop regel-voor-regel of automatische programma-afloop activeren.


Error description 2506

Error message

Positiefout: Midden as 1

Cause of error

Tastcyclus voor werkstukmeting : Midden van 1e as buiten positie-tolerantie.

Error correction

Controleer het werkstuk, indien nodig meetprotocol nakijken.


Error description 2507

Error message

Positiefout: Midden as 2

Cause of error

Tastcyclus voor werkstukmeting: Midden van 2e as buiten positie-tolerantie.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 2508

Error message

Te kleine diameter boring

Cause of error

Tastcyclus voor werkstukmeting: Diameter boring te klein voor tolerantie.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 2509

Error message

Te grote diameter boring

Cause of error

- Tastcyclus voor werkstukmeting : Tolerantie-over-schrijding van de borings-diameter.
- Cyclus 208 : de geprogrammeerde boringsdiameter (Q335) kan met het actieve gereedschap niet uitgevoerd worden.

Error correction

- Werkstuk controleren en indien nodig, het meetprotocol.
- Cyclus 208 : Groter gereedschap toepassen : Boringsdiameter mag maximaal twee keer zo groot zijn als de gereedschapsdiameter.


Error description 2510

Error message

Tap diameter te klein

Cause of error

Tastcyclus voor werkstukmeting: Tapdiameter te klein voor tolerantie.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 2511

Error message

Tap diameter te groot

Cause of error

Tastcyclus voor werkstukmeting: Tapdiameter te groot voor tolerantie.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 2512

Error message

Kamer te klein :nabewerking as 1

Cause of error

Tastcyclus voor werkstukmeting: Kamerlengte in 1e as te klein voor tolerantie.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 2513

Error message

Kamer te klein :nabewerking as 2

Cause of error

Tastcyclus voor werkstukmeting: Kamerbreedte in 2e as te klein voor tolerantie.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 2514

Error message

Kamer te groot:buit. bereik as 1

Cause of error

Tastcyclus voor werkstukmeting: Kamerlengte in 1e as te groot voor tolerantie.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 2515

Error message

Kamer te groot:buit. bereik as 2

Cause of error

Tastcyclus voor werkstukmeting: Kamerbreedte in 2e as te groot voor tolerantie.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 2516

Error message

Tap te klein:buit. bereik as 1

Cause of error

Tastcyclus voor werkstukmeting: Taplengte in 1e as te klein voor tolerantie.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 2517

Error message

Tap te klein:buiten bereik as 2

Cause of error

Tastcyclus voor werkstukmeting: Tapbreedte in 2e as te klein voor tolerantie.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 2518

Error message

Tap te groot : nabewerking as 1

Cause of error

Tastcyclus voor werkstukmeting: Taplengte in 1e as te groot voor tolerantie.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 2519

Error message

Tap te groot : nabewerking as 2

Cause of error

Tastcyclus voor werkstukmeting: Tapbreedte in 2e as te groot voor tolerantie.

Error correction

Werkstuk contoleren en, indien nodig, meetprotocol nakijken.


Error description 2520

Error message

Meetcyclus: fout max. lengte

Cause of error

Tastcyclus 425 of 427: De gemeten lengte overschrijdt de maximaal toegestane waarde.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 2521

Error message

Meetcyclus: Fout min. lengte

Cause of error

Tastcyclus 425 of 427: De gemeten lengte is kleiner dan de minimaal toegestane waarde.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 2522

Error message

TCHPROBE 426: max.lengte gepass.

Cause of error

Tastcyclus 426: De gemeten lengte overschrijdt de maximaal toegestane waarde.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 2523

Error message

TCHPROBE 426: lengte onder min.

Cause of error

Tastcyclus 426: De gemeten lengte is kleiner dan de minimaal toegestane waarde.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 2524

Error message

TCHPROBE 430: diameter te groot

Cause of error

Tastcyclus 430: De gemeten boutcirkel-diameter overschrijdt de toegestane maximale waarde.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 2525

Error message

TCHPROBE 430: diameter te klein

Cause of error

Tastcyclus 430: De gemeten boutcirkel-diameter is kleiner dan de toegestane minimale waarde.

Error correction

Werkstuk controleren en, indien nodig, meetprotocol nakijken.


Error description 2609

Error message

M128 niet toegestaan met 3DROT

Cause of error

U heeft getracht de functie bewerkingsvlak zwenken en M128 tegelijkertijd te activeren.

Error correction

NC-programma aanpassen.


Error description 2610

Error message

M114 niet toegestaan met M128

Cause of error

U heeft getracht M114 en M128 tegelijkertijd te activeren.

Error correction

NC-programma aanpassen.


Error description 2611

Error message

M128 niet toegestaan met RR/RL

Cause of error

U heeft getracht M128 te activeren terwijl radius compensatie nog actief is (RL/RR, DIN/ISO: G41/G42).

Error correction

NC-programma aanpassen.


Error description 2612

Error message

MC S-ingang %d niet gelijk 0

CC%d S-ingang %d niet gelijk 0

Cause of error

De veiligheidsgerichte ingangen voor sleutelschakelaar, deurcontacten en noodstop zijn tijdens de cyclische test niet op niveau 0 gezet.

Error correction

Neem contact op met uw servicedienst!


Error description 2617

Error message

Geen meetassen gedefinieerd

Cause of error

U heeft nagelaten de meetassen te definiëren in een van de meetcyclussen 400, 402, 420, 425, 426 of 427.

Error correction

Controleer Q272 in overeenkomstige cyclus.
Toegestane ingavewaarden : 1 of 2;
voor cyclus 427: 1, 2 of 3.


Error description 2618

Error message

Format fout voor datum of tijd

Cause of error

Bij het samenstellen van een logboek heeft u een ontoelaatbaar format voor datum of tijd ingegeven.

Error correction

Toegestane format ingeven :
Format voor datum: 25.10.97 (dag.maand.jaar)
Format voor tijd: 10:25:00 (uur:minuten:seconden)


Error description 2621

Error message

M128: NULPNT bep. niet toegest.

Cause of error

U heeft getracht bij actieve M128 een nieuw nulpunt te bepalen.

Error correction

Deactiveer M128 met M129 en vervolgens nulpunt bepalen.


Error description 2635

Error message

Gereedsch.-breuktoler. overschr.

Cause of error

Bij de werkstuk-controle met een meetcyclus is de gereedschaps-breuktolerantie RBREAK uit de gereedschapstabel overschreden.

Error correction

Controleer of het gereedschap is beschadigd.


Error description 2636

Error message

Radiuscomp. voor M128 opheffen

Cause of error

U heeft M128 geactiveerd terwijl tegelijkertijd nog een gereedschapsradius correctie RL/RR (DIN/ISO: G41/G42) actief was.De TNC kan echter niet van 2D naar 3D-radius correctie omschakelen.

Error correction

Indien u een 3D-radiuscorrectie wilt doorvoeren, moet u eerst M128 programmeren en dan de gereedschaps radius- correctie met RL/RR (DIN/ISO: G41/G42) activeren.


Error description 2642

Error message

Inverter niet gereed

Cause of error

- Inschakelen van de aandrijving vanwege een niet gereed zijnde omvormer (RDY-signaal) niet mogelijk.
- Bij interfaceprintplaten voor Siemens-omvormers is de tweede as niet vrijgegeven
- Geen schakelsignalen naar de omvormercontactors of relais
- Compacte omvormer, omvormervoedingseenheid of vermogensmodule defect
- Onderbreking in buskabel van omvormer (toevoerbus, apparaatbus, PWM-bus)
- Defecte PWM-interface bij de besturing

Error correction

- Hef de onderbreking in de schakelkast op
- Vervang de defecte compacte omvormer, voedingseenheid, vermogenseenheid
- Vervang de defecte kabel
- Neem contact op met uw servicedienst


Error description 2644

Error message

M120: LOOK AHEAD niet mogelijk

Cause of error

U heeft direct na een positioneerregel met M120 de gereedschaps-radius-compensatie opgeheven. De TNC heeft echter meerdere radius-gecompenseerde posities nodig om potentieel botsingsgevaar te controleren.

Error correction

- M120 in NC-programma wissen.
- M120 eerder activeren.


Error description 2645

Error message

Veiligh.hgt Q260 < Meethgt. Q261

Cause of error

U heeft in een Tastersysteem-cyclus de veiligheidshoogte (Q260) beneden de meethoogte (Q261) gedefinieerd. Botsingsgevaar !

Error correction

Ingaven in laatst gedefinieerde tastersysteem-cyclus nakijken en Q260 groter dan Q261 ingeven.


Error description 2646

Error message

MC machinetoets ingeschakeld

Cause of error

Contact van een machinetoets opent niet !

Error correction

Toets uitschakelen of servicedienst leverancier benaderen.


Error description 2647

Error message

Relais: n.c. contact gesloten ?

Cause of error

In de relaisketen is het rustcontact van alle relais gesloten.

Error correction

Relais op werking controleren. Neem indien nodig contact op met de servicedienst.


Error description 2652

Error message

CC%d inverter voor spindel RDY=0

Cause of error

De vermogenseenheid van de spil kon niet bedrijfsgereed geschakeld worden.
- Veiligheidsrelais niet aangetrokken (bijv. stekker X71 op UE/UV/UVR, X73 op HEIDENHAIN-insteekkaart voor Simodrive)
- defecte vermogenseenheid
- PWM-buskabel onderbroken

Error correction

Controleer de bedrading, neem contact op met uw servicedienst.


Error description 2653

Error message

CC%d inverter voor assen RDY=0

Cause of error

De vermogenseenheid van een as kon niet bedrijfsgereed geschakeld worden.
- Veiligheidsrelais niet aangetrokken (bijv. stekker X72 op UV, X73 op HEIDENHAIN-insteekkaart voor Simodrive)
- defecte vermogenseenheid
- PWM-buskabel onderbroken

Error correction

Controleer de bedrading, neem contact op met uw servicedienst.


Error description 2654

Error message

CC%d inverter voor spindel RDY=1

Cause of error

De stroombron van de spil staat ingeschakeld, terwijl deze uitgeschakeld behoort te zijn.

Error correction

Benader servicedienst leverancier.


Error description 2655

Error message

Spindelmotorstroom ongelijk 0

Cause of error

De spilmotor ontvangt stroom terwijl de inverter uitgeschakeld staat !

Error correction

Benader servicedienst leverancier.


Error description 2656

Error message

CC%d inverter voor assen RDY=1

Cause of error

De vermogenseenheid van een as is bedrijfsklaar, hoewel hij uitgeschakeld moet zijn.

Error correction

Neem contact op met uw servicedienst


Error description 2657

Error message

As %.2s motorstroom ongelijk 0

Cause of error

De as-motor ontvangt stroom terwijl de inserter uitgeschakeld staat !

Error correction

Benader servicedienst leverancier.


Error description 2662

Error message

Markeren niet mogelijk

Cause of error

U heeft bij het markeren van regels getracht, de START- regel (DIN/ISO: eerste regel met %) of de END- regel (DIN/ISO: regel N 999999) te markeren.

Error correction

De te markeren regel mag niet de eerste of de laatste regel van een programma bevatten.


Error description 2663

Error message

Invoegen niet mogelijk

Cause of error

U heeft getracht, achter de END-regel (DIN/ISO: regel N 999999) een gecopiëerde regel in te voegen.

Error correction

Selecteer een andere regel voor het invoegen.


Error description 2664

Error message

Buffergeheugen leeg

Cause of error

U heeft getracht, regels uit het buffergeheugen in te voegen, ofschoon niets gecopieerd is sinds de laatste stroomonderbreking.

Error correction

Voordat u iets in kunt voegen, dient u met de functie "copiëren" het buffergeheugen te vullen.


Error description 2665

Error message

Geen aanvangsregel gemarkeerd

Cause of error

U heeft getracht het buffergeheugen te vullen middels de soft-keys DELETE BLOCK, COPY BLOCK, terwijl u nog geen regel gemarkeerd heeft.

Error correction

Markeer de regel die u wilt copiëren of wissen.


Error description 2668

Error message

Foutief regelformat corrigeren

Cause of error

Het programma bevat regels (met ERROR aangegeven) met foutieve regel-formats.

Error correction

- Corrigeer de regels.
- Regels wissen en opnieuw ingeven.


Error description 2687

Error message

MC NC-temp. buiten tolerantie

CC%d NC-temp. buiten tolerantie

Cause of error

De temperatuur binnen in de besturing valt buiten de toegestane tolerantie.
- vervuilde filtermatten in de schakelkast
- defecte klimaatregeling in schakelkast
- defecte ventilator in de behuizing van de besturing
- defecte besturing

Error correction

- Reinig de filtermatten
- Repareer de klimaatregeling
- Vervang de ventilator in behuizing van besturing/ vervang eventueel de complete besturing
Zorg voor een betere ventilatie in de schakelkast.


Error description 2688

Error message

CC%d +5V buiten tolerantie

Cause of error

De 5V-voedingsspanning van de besturing valt buiten de toegestane tolerantie.

Error correction

Neem contact op met uw servicedienst.


Error description 2691

Error message

LN: Oriëntering niet mogelijk

Cause of error

De in de LN-regel aangegeven gereedschapsrichting (TX,TY, TZ) is met de actieve zwenkkop-configuratie niet uit te voeren.

Error correction

Gereedschapsrichting door CAD-systeem opnieuw laten berekenen.


Error description 2692

Error message

M128 met LN-regel niet toegest.

Cause of error

De draaias-coördinaat, volgende uit M128 en de in de LN-regel ingegeven gereedschapsrichting (TX,TY,TZ), is met de actieve zwenkkop-configuratie niet uit te voeren.

Error correction

Met uw zwenkkop-configuratie is hiervoor geen oplossing.


Error description 2700

Error message

Test uitschakelkanalen inactief

Cause of error

De test van de uitschakelkanalen kon door de MC (Main Computer Unit) niet worden uitgevoerd.

Error correction

Benader servicedienst leverancier.


Error description 2711

Error message

S-controlesom fout

Cause of error

Controlesom is nog niet ingevoerd of is niet correct.

Error correction

Benader servicedienst leverancier.


Error description 2720

Error message

MC amplitude te groot %.2s

Cause of error

De amplitude van het meetsysteemsignaal is te groot of het signaal voor vervuiling is actief.
- Foutieve afstelling van de kop t.o.v. het positie-meetsysteem, te kleine luchtspleet (open meetsystemen)
- Voedingsspanning te hoog

Error correction

- Controleer de amplitude van het meetsysteemsignaal
- Neem contact op met uw servicedienst


Error description 2733

Error message

Te veel kolommen

Cause of error

U heeft getracht, bij het editeren van de structuur van een vrij definieerbare tabel, meer dan de 30 toegestane kolommen in te geven.

Error correction

Overtollige kolommen wissen.


Error description 2734

Error message

Geen askolom geselecteerd

Cause of error

U heeft bij het editeren van een pallet-tabel de toetsen actuele positie overnemen en de softkey ACTUELE WAARDE ingedrukt, terwijl de lichtbalk zich niet op een askolom bevond.

Error correction

Selecteer door de pijltoetsen rechts/links de gewenste askolom.


Error description 2735

Error message

M128 niet toegestaan

Cause of error

U heeft een mid-programmastart getracht door te voeren in een programma dat de additionele functie M128 bevat.

Error correction

Wis M128 uit het programma.


Error description 2736

Error message

Geen .TAB-bestand geopend?

Cause of error

U heeft getracht met FN27 in een tabel te schrijven, of met FN28 uit een tabel te lezen, terwijl u geen tabel geopend heeft.

Error correction

Gewenste tabel met FN26 openen.


Error description 2737

Error message

TAB: Veldnaam te lang

Cause of error

U heeft bij een FN27- of FN28-functie een te lange veldnaam opgegeven.

Error correction

Veldnamen met maximaal 8 tekens toepassen.


Error description 2738

Error message

TAB: Veld niet numeriek

Cause of error

U heeft door een FN27- of FN28-functie getracht in een niet-numeriek veld te schrijven danwel uit te lezen.

Error correction

Schrijf- of leesbewerkingen zijn uitsluitend met numerieke velden mogelijk.


Error description 2739

Error message

TAB: Te veel veldnamen

Cause of error

U heeft in een FN27- of FN28-functie meer dan 8 veldnamen ingevoerd.

Error correction

Maximaal 8 veldnamen gebruiken.


Error description 2741

Error message

Aub wachten totdat de TNC alle
gegevens op de harde schijf
heeft opgeslagen.

Cause of error

Bitte warten Sie bis die TNC alle Daten auf die Festplatte geschrieben hat.

Error correction

Jetzt können Sie ausschalten.


Error description 2743

Error message

CC%d FS-checksumfout

MC S-controlesom-fout

Cause of error

- Checksumfout door foutieve gegevens.
- Interne softwarefout

Error correction

Neem contact op met uw servicedienst.


Error description 2745

Error message

Foutieve referentie-positie %.2s

Cause of error

1) Signaal van referentieimpuls is gestoord (aardscherm).
2) Positiebepaling via Z1-spoor foutief.
3) Incorrect impulsaantal.

Error correction

1) Maatregelen ter ontstoring treffen.
2) Servicedienst leverancier benaderen.
3) Servicedienst leverancier benaderen; Maatregelen ter ontstoring treffen; motortabel nakijken.


Error description 2746

Error message

FOUTIEVE INGAVE MP%u

Cause of error

Invoerwaarde van de machine-parameter MP2180 (PWM- frequentie) is niet correct.

Error correction

MP2180 (PWM-frequentie) wijzigen.


Error description 2747

Error message

Regel is schrijf-beveiligd

Cause of error

U heeft getracht een tegen schrijven beveiligde regel te wijzigen of te wissen.

Error correction

De schrijfbeveiliging kan uitsluitend door een bepaald codenummer worden opgeheven. Desgewenst dient u hiervoor contact op te nemen met de machine-fabrikant.


Error description 2748

Error message

Meetcyclus: M114 niet toegestaan

Cause of error

U heeft getracht een meetcyclus door te voeren terwijl M114 actief is.

Error correction

M114 voor de meetcyclus met M115 opheffen.


Error description 2749

Error message

Meetcyclus: M128 niet toegestaan

Cause of error

U heeft getracht een meetcyclus door te voeren terwijl M128 actief is.

Error correction

M128 voor de meetcyclus met M129 opheffen.


Error description 2750

Error message

M114, M128, 3DROT niet toegest.

Cause of error

U heeft getracht de functie M138 uit te voeren, terwijl een van de functies M114, M128 of gezwenkt bewerkingsvlak actief is.

Error correction

Voor M138 de aangegeven functies opheffen :
- M114 met M115,
- M128 met M129, of
- Cyclus 19 resetten.


Error description 2752

Error message

MP: ingave tegenstrijdig

Cause of error

U heeft een machine-parameterwaarde ingegeven, die niet overeenstemt met de waarde die de machinefabrikant als default-waarde heeft vastgelegd.

Error correction

Default-waarde overnemen : toets ENT indrukken. De door u ingegeven waarde overnemen : toets NO ENT indrukken.


Error description 2757

Error message

Commando buffer overloop

Cause of error

De CC kon te veel commando's van de MC niet afwerken.

Error correction

Neem contact op met uw servicedienst.


Error description 2758

Error message

Commando's stemmen niet overeen

Cause of error

Het door de CC als echo bevestigde commando komt niet overeen met het door de MC gestuurde commando.

Error correction

Neem contact op met uw servicedienst.


Error description 2759

Error message

CC%d commando niet bevestigd

Cause of error

Commando is niet binnen 200ms door CC bevestigd.

Error correction

Benader servicedienst leverancier.


Error description 2760

Error message

FS-functie niet uitgevoerd

Cause of error

Een of meerdere FS-functies zijn binnen een cyclus niet uitgevoerd.

Error correction

Benader servicedienst leverancier.


Error description 2768

Error message

MC vrijgavetoets handwiel ingedr

Cause of error

De vrijgavetoetsen van het handwiel werden ingedrukt. Met MP7640 is een verkeerd handwiel geselecteerd.

Error correction

- Vrijgavetoetsen controleren;
- Machine-parameter correct invoeren;
- Servicedienst leverancier benaderen.


Error description 2769

Error message

Incomplete cyclus gewist

Cause of error

Informatiebericht welke aangeeft, dat de TNC een incomplete cyclus gewist heeft.


Error description 2770

Error message

Buffergeheugen leeg

Cause of error

U heeft getracht een regel uit een leeg buffergeheugen in te voegen.

Error correction

Voor u wat kunt invoegen, eerst buffergeheugen vullen:
- Te copiëren regel met toets DEL wissen of
- Te copiëren regel editeren.


Error description 2771

Error message

Schrijven niet toegestaan

Cause of error

U heeft een tegen schrijven beveiligd bestand geselecteerd voor het editeren.

Error correction

Voor het editeren eerst de schrijfbeveiliging opheffen:
Sleutelgetal 86357 ingeven.


Error description 2772

Error message

Gehele context wissen: NO ENT

Cause of error

Tijdens het editeren heeft u getracht een woord te wissen, welke een dwingend benodigd element van een functie is.

Error correction

Met toets NO ENT complete functie wissen, met toets END het wissen afbreken.


Error description 2773

Error message

Context wijzigen niet toegestaan

Cause of error

U heeft getracht binnen een dialoog-contextregel een andere context te activeren.

Error correction

Dialoog voortzetten of regel volledig wissen en nieuwe context invoeren.


Error description 2774

Error message

Polaire coörd. niet mogelijk

Cause of error

U heeft getracht met de toets P polaire coördinaten-ingave te openen, ofschoon voor de actieve functie polaire coördinaten niet programmeerbaar zijn.

Error correction

Actieve functie cartesisch programmeren, of andere functie toepassen, die polaire coördinaten-ingave toestaat.


Error description 2775

Error message

Context wijzigen: ENT drukken

Cause of error

U heeft getracht een context-opener te wijzigen, aan welke in de actuele regel nog verdere elementen toebehoren.

Error correction

Eerst elementen wissen, voordat context-opener gewijzigd gaat worden.


Error description 2776

Error message

Ingave als context ontoelaatbaar

Cause of error

U heeft een functie ingegeven, waarmee geen context geopend kan worden.

Error correction

Uitsluitend toegestane functies ingeven.


Error description 2777

Error message

Aantal haakjes controleren

Cause of error

U heeft getracht een Q-parameterregel met haakjes te beëindigen, waarin het aantal "open-haakjes" ongelijk is aan het aantal "sluit-haakjes".

Error correction

Ontbrekende haakjes invoeren.


Error description 2819

Error message

Foutieve data vanuit CC%d

Cause of error

Foutieve software

Error correction

Benader servicedienst leverancier.


Error description 2820

Error message

MC Pos. afwijking te groot %.2s

Cause of error

De berekende positieafwijking tussen het toerentalmeetsysteem en het positiesysteem is groter dan de waarde uit MP640 x
- te groot verschil tussen de uit de impulsen van het positiemeetsysteem berekende positie en de uit de impulsen van de toerenteller berekende positie
- bij de eerste inbedrijfname: foutieve standaardisatie van de impulsen van de toerenteller (bijv. foutieve spilspoed ingevoerd)
- te grote omkeerfout
- koppeling, tandwielkast, etc. defect
- riemen gescheurd

Error correction

- Schakel de besturing uit- en weer in
- Controleer M640.x, MP642.x
- bij de eerste inbedrijfname: Standaardisatie van de impulsen van de toerenteller controleren (voer de juiste spilspoed in)
- Controleer de omkeerfout
- Repareer de koppeling, tandwielkast, etc.
- Vervang de riemen
- Neem contact op met uw servicedienst


Error description 2821

Error message

Geen pos.-waarde vanuit CC%d

Cause of error

De CC heeft gedurende een bepaalde tijd geen positie-waarden aan de MC doorgegeven.

Error correction

- Besturing uit- en inschakelen;
- Benader servicedienst leverancier.


Error description 2822

Error message

Geen MC pos.-waarde aan CC%d

Cause of error

- De MC mag geen positiewaarden naar de CC verzenden.
- Interne softwarefout

Error correction

- Schakel de besturing uit en weer in;
- Neem contact op met uw servicedienst.


Error description 2823

Error message

MC/CC%d as-controle ongelijk

Cause of error

- Status m.b.t. gecontroleerde positiewaarden komt tussen MC en CC niet overeen.
- Interne softwarefout

Error correction

- Schakel de besturing uit en weer in;
- Neem contact op met uw servicedienst.


Error description 2824

Error message

TT gezwenkt kalibreren

Cause of error

U heeft bij actief gezwenkt bewerkingsvlak getracht een cyclus voor gereedschapsmeting af te werken, terwijl het tast-systeem niet bij actief gezwenkt bewerkingsvlak gekalibreerd is.

Error correction

Kalibreercyclus 30 bij actief gezwenkt bewerkingsvlak afwerken.


Error description 2825

Error message

TT ongezwenkt kalibreren

Cause of error

U heeft getracht een cyclus voor gereedschapsmeting af te werken, terwijl het tastsysteem het laatst bij actief gezwenkt bewerkingsvlak gekalibreerd werd.

Error correction

Kalibreercyclus 30 bij niet gezwenkt bewerkingsvlak afwerken.


Error description 2826

Error message

TT niet parallel aan ger.sch.-as

Cause of error

U heeft getracht een cyclus voor gereedschapsmeting af te werken, terwijl de tastsysteem-as niet parallel aan de gereedschaps-as staat.

Error correction

Assen zo positioneren, dat de tastsysteem-as en de gereedschaps-as parallel lopen.


Error description 2827

Error message

Foutief remproces %.2s

Cause of error

De afremprocedure werd vertraagd ingeleid of niet uitgevoerd.

Error correction

- Schakel de stuurspanning weer in
- Neem contact op met uw servicedienst


Error description 2828

Error message

Positiereg. cyclustijd te kort

Cause of error

Het tijdvenster van de positie-regelaar, welke via machine-parameter MP7600.0 vergroot kan worden, is te klein.

Error correction

- Ingavewaarde machineparameter MP7600.0 met 1 verhogen.
- Benader servicedienst leverancier.


Error description 2829

Error message

Q247 ongelijk 0 ingeven

Cause of error

U heeft in een meetcyclus in parameter Q247 de staphoek 0 ingegeven.

Error correction

Staphoek Q247 ongelijk 0 ingeven.


Error description 2830

Error message

Waarde Q247 groter dan 5 ingeven

Cause of error

U heeft in een meetcyclus in parameter Q247 een staphoek kleiner dan 5 graden ingegeven.

Error correction

Waarde van de staphoek Q247 groter dan 5 graden ingeven, omdat anders de meetnauwkeurigheid te klein is.


Error description 2831

Error message

CC%d foutieve versie include-best.

Cause of error

- Het versienummer van een van de opgeroepen Include bestanden in de MC en de CC is verschillend
- Interne software fout

Error correction

- Controleer de software versie
- Benader de servicedienst van de leverancier


Error description 2834

Error message

EnDat defect %X %.2s

Cause of error

Het positiemeetsysteem met EnDat-interface is defect. De foutcode heeft de volgende betekenis:
0000001 Verlichting defect
0000010 Signaalamplitude te klein
0000100 Positiewaarde is niet juist
0001000 Voedingsspanning te hoog
0010000 Voedingsspanning te laag
0100000 gereserveerd
1000000 Batterijspanning te laag (batterij moet vervangen worden)
- Meetsysteem vuil of defect
- Motorimpulsgever vuil of defect
- Signaalkast##: slecht contact, of vocht binnengedrongen
- Tastkop ontregeld (afstand, parallelliteit)
- Signaalkabel defect
- Meetsysteemingang bij de besturing is defect

Error correction

Neem contact op met uw servicedienst.


Error description 2837

Error message

FK-regel niet geconverteerd

Cause of error

Automatische FK-conversie bij NC-start niet mogelijk.
FK-sectie wellicht aan het eind van het programma gesitueerd.

Error correction

- Programma eerst in werkstand programma-opslaan/editeren afwerken
- Ingavewaarde in MP 7229.1 vergroten (maximale waarde: 9999).


Error description 2849

Error message

Spil inschakelen

Cause of error

Terwijl de beschermdeur A/S geopend is, is alleen op de spilstarttoets gedrukt om de spil te starten, zonder op de vrijgavetoets te drukken.

Error correction

Druk op de spilstarttoets en de vrijgavetoets


Error description 2853

Error message

Synchronisatie-controlesysteem %.2s

Cause of error

De posities van twee gesynchroniseerde assen wijken meer af dan in machineparameter MP855 aangegeven.

Error correction

- Voeding reduceren en toerental verhogen.
- Mogelijke trillingsbronnen verwijderen.
- Indien het probleem zich vaker voordoet: benader servicedienst leverancier.


Error description 2854

Error message

8092 Pos. reg. cyclustijd fout

Cause of error

- MC geeft foutieve cyclustijd voor CC-positieregelaar
- Er is een hardware-fout opgetreden.

Error correction

- Benader servicedienst leverancier
- Machineparameter 7600.x controleren
- Print van de regelaar verwisselen.


Error description 2858

Error message

Testen niet toegestaan

Cause of error

De sleutelschakelaar laat het testen van de assen niet toe. De status "ongetest" blijft behouden.

Error correction

Sleutelschakelaar in juiste positie brengen en test- procedure opnieuw starten.


Error description 2868

Error message

TT: Assen voorpositioneren

Cause of error

U heeft getracht het gereedschap-meten te starten, terwijl de REF-coördinaten van een of meerdere draai-assen (of parallel-assen) niet met de coördinaten overeenstemmen, die in machine-parameter 6586.x gedefinieerd zijn.

Error correction

Draai- en/of parallel-assen in de werkstand Handmatig zo positioneren, dat de REF-coördinaten van de draai-assen (of parallel-assen) met de machine-parameterwaarden overeen- stemmen. Meetprogramma vervolgens opnieuw starten.


Error description 2869

Error message

9800 CC%d MC-commando onbekend %u

Cause of error

- MCU-commando is voor deze hardware niet toelaatbaar
- MCU-commando is op dit tijdstip niet toegestaan
- 0 = foutieve commandocode > 255
1...255 = foutieve of ontoelaatbare commandocode
- Interne software fout

Error correction

- Benader de servicedienst van de leverancier
- Software versie controleren


Error description 2870

Error message

8086 Aantasten reeds actief

Cause of error

Interne software fout

Error correction

- Benader servicedienst leverancier
- Software versie controleren


Error description 2874

Error message

8B50 Asmodule %.2s niet bedr.klaar

Cause of error

- Veiligheidsrelais niet aangetrokken (bijv. stekkers X71 en X72 op UV, X73 op HEIDENHAIN-insteekkaart voor Simodrive)
- PWM-buskabel onderbroken
- PWM-interface bij besturing defect
- defecte asmodule
- Geen impulsvrijgave voor de vermogenseenheid

Error correction

- Neem contact op met uw servicedienst
- Vervang de vermogenseenheid
- Vervang de HEIDENHAIN-insteekkaart voor de Simodrive
- Vervang de PWM-buskabel


Error description 2876

Error message

8BC0 Motorstroom %.2s te hoog

Cause of error

- Verkeerde motor of verkeerde vermogenseenheid geselecteerd
- U/f-spil: Flanksteilheid te groot
- Vermogenseenheid defect
- Motorkabel defect (kortsluiting)
- Motor defect (kortsluiting, aardlek)
- Vocht in de motor binnengedrongen

Error correction

- Neem contact op met uw servicedienst
- Juiste motor en juiste vermogenseenheid geselecteerd?
- U/f-spil: Stel de flanksteilheid opnieuw in (OEM)
- Controleer de motor en de motorkabel op aardlek en kortsluiting
- Vervang de vermogenseenheid


Error description 2880

Error message

C002 MC-commando niet geldig

Cause of error

Interne software-fout

Error correction

- Benader servicedienst leverancier
- Softwareversie controleren


Error description 2881

Error message

C003 Systeemklok MC =niet CC%d

Cause of error

- Hardware fout (kwarts generator)
- Interne software fout

Error correction

- Benader de servicedienst van de leverancier- Inform your service agency
- Verwissel de printplaat van de besturing of het moederbord.
- Controleer de software versie


Error description 2883

Error message

C001 Ongedefinieerde fout

Cause of error

Interne software fout

Error correction

- Benader servicedienst leverancier
- Software versie controleren


Error description 2885

Error message

C007 Tussenkringspanning te laag

Cause of error

- Netspanning onderbroken
- Omvormer defect

Error correction

- Netspanning controleren
- Benader servicedienst leverancier
- Omvormer controleren


Error description 2886

Error message

C009 Stack overloop

Cause of error

- Interne software fout

Error correction

- Benader servicedienst leverancier
- Softwareversie controleren


Error description 2887

Error message

C00A PWM driehoeksignaal fout

Cause of error

- Hardware fout : driehoeks-signaal oscilleert niet of oscilleert met foutieve frequentie

Error correction

- Benader servicedienst leverancier
- Print van de regelaar verwisselen


Error description 2888

Error message

C00B Te weinig werkgeheugen

Cause of error

- Interne software-fout

Error correction

- Benader servicedienst leverancier
- Softwareversie controleren


Error description 2890

Error message

C00E Timeout regelsoftware

Cause of error

- Interne software of hardware fout

Error correction

- Benader servicedienst leverancier
- Controleer softwareversie
- Print van de regelaar verwisselen


Error description 2891

Error message

C00F Fout in software timer

Cause of error

- Interne software fout

Error correction

- Benader servicedienst leverancier
- Softwareversie controleren


Error description 2893

Error message

C012 Fout pos.control.cycl.tijd

Cause of error

- MC geeft foutieve cyclustijd voor CC-positieregelaar
- Hardware fout

Error correction

- Benader servicedienst leverancier
- Machineparameter 7600.0 controleren
- Print van de regelaar verwisselen


Error description 2894

Error message

C013 PWM-frequentie fout

Cause of error

- Aangegeven PWM-frequentie in MP2180 ligt buiten het toegestane ingavebereik
- Er zijn PWM-frequenties gekozen, die niet met elkaar mogen worden gecombineerd

Error correction

- Benader de servicedienst van de leverancier
- MP2180 controleren


Error description 2895

Error message

C110 Motortype onbekend %.2s

Cause of error

- Verkeerde ingave in MP2200.x of in motortabel.
- Er is een interne softwarefout opgetreden.

Error correction

- Benader de servicedienst van de leverancier.
- MP2200.x en motortabel controleren.
- Software versie controleren.


Error description 2896

Error message

C140 Pol.get.paar te groot %.2s

Cause of error

- Foutieve ingave in motortabel

Error correction

- Benader servicedienst leverancier
- Controleer motortabel


Error description 2897

Error message

C150 Veldstroom fout %.2s

Cause of error

- Foutieve ingave in motortabel

Error correction

- Benader servicedienst leverancier
- Motortabel controleren


Error description 2898

Error message

C160 Verdel.sp. Mot.imp.g. %.2s

Cause of error

- Gemeten delingsperiode stemt niet overeen met ingave in motortabel

Error correction

- Benader servicedienst leverancier
- Controleer motortabel (aantal)
- Controleer motor


Error description 2899

Error message

C170 Rotortijdconstante fout %.2s

Cause of error

- De uit de motortabel berekende rotortijdconstante is ongeldig

Error correction

- Benader servicedienst leverancier
- Controleer motortabel


Error description 2900

Error message

C180 Nom. toerental fout %.2s

Cause of error

- Foutieve ingave in motortabel

Error correction

- Benader servicedienst leverancier
- Motortabel controleren


Error description 2901

Error message

C1D0 Stroomsensorspanning %.2s

Cause of error

- Foutieve ingave in tabel vermogenseenheid

Error correction

- Benader servicedienst leverancier
- Controleer tabel vermogenseenheid


Error description 2902

Error message

C1E0 Imax vermogenseenheid %.2s

Cause of error

- Foutieve ingave in tabel vermogenseenheid

Error correction

- Benader servicedienst leverancier
- Controleer tabel vermogenseenheid


Error description 2903

Error message

C210 Tmax motortabel %.2s

Cause of error

- Foutieve temperatuuringave in motortabel

Error correction

- Benader servicedienst leverancier
- Controleer motortabel


Error description 2905

Error message

C240 Inom vermogenseenheid %.2s

Cause of error

- Foutieve ingave in tabel vermogenseenheid

Error correction

- Benader servicedienst leverancier
- Controleer tabel vermogenseenheid


Error description 2906

Error message

C250 Inom motor %.2s fout

Cause of error

- Foutieve ingave in motortabel

Error correction

- Benader servicedienst leverancier
- Controleer motortabel


Error description 2907

Error message

C260 Imax motor %.2s fout

Cause of error

- Foutieve ingave in motortabel

Error correction

- Benader servicedienst leverancier
- Controleer motortabel


Error description 2908

Error message

C270 Nmax motor %.2s fout

Cause of error

- Foutieve ingave in motortabel

Error correction

- Benader servicedienst leverancier
- Controleer motortabel


Error description 2909

Error message

C280 Veldhoek %.2s fout

Cause of error

- Foutieve ingave in MP2340.x of MP2350.x

Error correction

- Benader servicedienst leverancier - Controleer ingave MP2340.x / MP2350.x


Error description 2910

Error message

C290 Uz %.2s fout

Cause of error

- Foutieve ingave in MP2190 (Tussenkringspanning Uz)

Error correction

- Benader servicedienst leverancier
- Controleer ingave in MP2190


Error description 2911

Error message

C2A0 Meetsysteem-ingang %.2s

Cause of error

- Foutieve ingave in MP112.x of MP113.x (toerental-meetsysteem)
- Interne software fout

Error correction

- Benader servicedienst leverancier
- Controleer ingave in MP112.x / MP113.x
- Controleer softwareversie


Error description 2912

Error message

C2B0 PWM-uitgang %.2s

Cause of error

- Foutieve ingave in MP120.x of MP121.x (nominale waarde toerental-uitgang)
- Interne software fout

Error correction

- Benader servicedienst leverancier
- Controleer ingave in MP120.x / MP121.x
- Controleer software versie


Error description 2913

Error message

C2C0 Bandbreedteparameter %.2s

Cause of error

- Foutieve ingave in MP2540.x, MP2541, MP2550.x of MP2551
- Interne software fout

Error correction

- Benader servicedienst leverancier
- Controleer ingave in MP2540.x, MP2541, MP2550.x en MP2551
- Controleer software versie


Error description 2916

Error message

C330 Motor temp. te hoog %.2s

Cause of error

- Kabel van motorimpulsgever defect
- Temperatuursensor defect
- Signaalcontactdoos: slecht contact, of vocht binnengedrongen
- Vocht in de motor binnengedrongen

Error correction

- Laat de motor afkoelen
- Neem contact op met uw servicedienst
- Controleer de kabel van de motorimpulsgever
- Meet de temperatuursensor door


Error description 2917

Error message

C340 Onbek. tellerbouwsteen %.2s

Cause of error

- Parametriseringsfout aan actieve as: MP112/113 = 0
- Hardware defect (CC)
- Motormeetsysteem defect
- Verkeerde softwareversie

Error correction

- Machineparameter controleren (MP112/113)
- Softwareversie controleren
- Motor via een andere meetsysteemingang gebruiken
- Printplaat van de regelaar vervangen
- Neem contact op met uw servicedienst


Error description 2918

Error message

C350 Asmodule %.2s niet bedr.klaar

Cause of error

- Veiligheidsrelais niet aangetrokken (bijv. stekkers X71 en X72 op UV, X73 op HEIDENHAIN-insteekkaart voor Simodrive)
- PWM-buskabel onderbroken
- Onderbreking in schakelkast
- defecte asmodule
- PWM-interface bij besturing defect
- Geen impulsvrijgave voor de asmodule
- Uz te groot
- 5V-voeding te laag
- Omvormer niet bedrijfsgereed
- Printplaat van motorregelaar defect
- PWM-kabel defect
- Storingsimpulsen

Error correction

- Neem contact op met uw servicedienst
- Controleer de aansturing en bekabeling voor de impulsvrijgave
- Controleer Uz
- bij niet-terugvoedende netvoeding: Remweerstand aangesloten?
- Bij terugvoedende netvoeding: Terugvoeding geactiveerd?
- Controleer de aarding en afscherming van de kabels
- Vervang de vermogenseenheid
- Bij P-besturingen: Vervang de interfacekaart
- Vervang de printplaat van de motorregelaar


Error description 2919

Error message

C370 Hoekafw. Mot.impulsg. %.2s

Cause of error

- Motorimpulsgever defect
- Kabel van motorimpulsgever defect
- Signaalcontactdoos: slecht contact, of vocht binnengedrongen
- Vocht in de motor binnengedrongen
- Printplaat van regelaar defect

Error correction

- Neem contact op met uw servicedienst
- Controleer de motorimpulsgever en de voeding
- Vervang de printplaat van de regelaar


Error description 2920

Error message

C380 Motor %.2s niet regelbaar

Cause of error

- Kabel van motorimpulsgever defect
- Motor defect
- I2-t-bewaking spreekt aan
- Signaalcontactdoos: slecht contact, of vocht binnengedrongen
- Vocht in de motor binnengedrongen
- Motorrem aangehaald

Error correction

- Controleer de motorbekabeling
- Neem contact op met uw servicedienst
- Controleer de motor en de kabel van de motorimpulsgever
- Controleer het item van de motortabel
- Controleer de I2-t-bewaking (MP2302.x)


Error description 2921

Error message

C390 Fout 3D-tastersysteem %.2s

Cause of error

- Interne software fout
- Hardware fout printplaat besturing

Error correction

- Controleer de software versie
- Benader de servicedienst van de leverancier
- Printplaat besturing omwisselen


Error description 2922

Error message

C3A0 Foutieve ref. positie %.2s

Cause of error

- Verkeerde motor geselecteerd (MP2200)
- Aardingsfout bij kabel motorimpulsgever (storing bij Ref)
- Motorimpulsgever defect

Error correction

- Benader servicedienst leverancier
- Controleer motorkeuze (MP2200)
- Controleer bekabeling motorimpulsgever (aarding)
- Motor verwisselen


Error description 2924

Error message

C3C0 Motorstroom %.2s te hoog

Cause of error

- Verkeerde stroomregelaar-parameters
- Verkeerde parameters in de motortabel
- Vermogenseenheid defect
- Motorkabel defect
- Motor defect
- Vocht in de motor binnengedrongen
- Printplaat van motorregelaar defect

Error correction

- Neem contact op met uw servicedienst
- Juiste motor en juiste vermogenseenheid geselecteerd?
- Controleer de afstelling van de stroomregelaar
- Controleer de motor en de motorkabel op kortsluiting
- Vervang de vermogenseenheid of de printplaat van de regelaar


Error description 2925

Error message

C3D0 PWM-component defect %.2s

Cause of error

- Interne hardware fout

Error correction

- Benader servicedienst leverancier
- Verwissel print van de regelaar


Error description 2926

Error message

C3E0 U-nom motor %.2s fout

Cause of error

- Nominale spanning motor buiten toegestane ingavebereik

Error correction

- Benader servicedienst leverancier
- Controleer ingave in motortabel


Error description 2927

Error message

D000 CC%d DP-RAM bereik %d

Cause of error

- Er is een interne softwarefout opgetreden
1...255 = Bereiknummer

Error correction

- Benader de servicedienst van de leverancier
- Controleer de softwareversie


Error description 2928

Error message

E001 Status NR1/NR2 ongelijk

Cause of error

- NR2 ingang verkeerd aangesloten
- Interne software fout

Error correction

- Controleer de bedrading
- Controleer de software versie
- Benader de servicedienst van de leverancier


Error description 2930

Error message

E003 PLC-module 9169 niet toeg.

Cause of error

- PLC-module 9169 in SG-software toegepast (verboden)
- Software fout

Error correction

- Benader servicedienst leverancier
- Controleer het PLC-programma
- Controleer softwareversie


Error description 2933

Error message

E008 SRG toerental te hoog

Cause of error

- SRG-toerental overschreden
- In werkstand SBH geen stilstand

Error correction

Benader servicedienst leverancier


Error description 2934

Error message

E009 Foutief transmissiebereik

Cause of error

- Interne software fout

Error correction

- Controleer de software versie
- Benader de servicedienst van de leverancier


Error description 2935

Error message

E00A S-machine param. fout

Cause of error

- Onjuiste Crc-checksum via Sg-parametergeheugen vastgesteld of verzonden
- Communicatiefout MC <-> CC
- verkeerde CC-software
- Hardwarefout (geheugen defect)
- Softwarefout

Error correction

- Neem contact op met uw servicedienst


Error description 2938

Error message

B800 CC%d S-ingang %d ongelijk

Cause of error

- Veiligheidsgerichte ingang van de CCU >400ms niet gelijk aan veiligheidsgerichte ingang van de MCU
- verschillende standen bij ingang veiligheidsmodule:
0 = Asconfiguratie A1/A2
1 = Asconfiguratie B1/B2
2 = -- (vrij)
3 = bevestigingstoets machine bedieningspaneel
4 = terugmelding uitschakeling
5 = -- (alleen CC: NC-stop)
6 = -- (alleen CC: spilstop)
7 = bevestigingstoets handwiel
8 = veiligheids reductie snelheid assen/spil
9 = -- (vrij)
10 = veiligheids reductie snelheid hulpassen
11 = werkstand 3 (sleutelschakelaar 1, pos3)
(veiligheidsstop assen / spil)
12 = -- (vrij)
13 = bevestigingstoets bij gereedschapswisselaar
14 = -- (alleen CC: machinetoetsen actief)
15 = -- (alleen CC: machine aan)
16 = -- (alleen CC: NC + spilstop)
17 = Gereedschapsspanner lossen activeren
18 = werkstand 2 (sleutelschakelaar 1, pos2)
19 = werkstand 4 (sleutelschakelaar 2)
- Bedradingsfout X65, X66 (,X67)
- Veiligheidsmodule defect

Error correction

- Benader de servicedienst van de leverancier
- Controleer bedrading X65, X66 (,X67)
- Veiligheidsmodule verwisselen


Error description 2939

Error message

E120 CC S-functieoproep-fout

Cause of error

- Interne software fout

Error correction

- Controleer de software versie
- Benader de servicedienst van de leverancier


Error description 2940

Error message

AC00 CC amplitude te groot %.2s

Cause of error

- De amplitude van het meetsysteemsignaal is te groot of het signaal voor vervuiling is actief.
- Foutieve afstelling van de kop t.o.v. het positie-meetsysteem, te kleine luchtspleet (open meetsystemen)
- Voedingsspanning te hoog

Error correction

- Controleer de amplitude van het meetsysteemsignaal
- Neem contact op met uw servicedienst


Error description 2941

Error message

E140 Motorstroom % 2s ongelijk 0

Cause of error

- Bij de pulswistest is de gemeten stroomwaarde te groot
- Een van de uitschakelkanalen "-AP1.x", "-SH1AB", "-AP2.x" of "-SH2.WD" is niet actief

Error correction

- Controleer de bedrading
- Neem contact op met uw servicedienst


Error description 2945

Error message

M91/M92 niet toegestaan

Cause of error

- U hebt bij een actief gezwenkt bewerkingsvlak en actieve gereedschapsradiuscorrectie geprobeerd met M91 of M92 een machinevaste positie te benaderen.
- U hebt bij een actief gezwenkt bewerkingsvlak en actieve M112 geprobeerd met M91 of M92 een machinevaste positie te benaderen.
- U hebt in een programma met M91 of M92 verplaatsingsregels geprogrammeerd en gelijktijdig zijn er globale programma-instellingen actief.
- U hebt geprobeerd een programma te filteren, dat NC-regels met M91 of M92 bevat.

Error correction

- Machinevaste posities bij actief gezwenkt bewerkingsvlak alleen met lineaire interpolatie en inactieve gereedschapsradiuscorrectie benaderen.
- Machinevaste posities bij actief gezwenkt bewerkingsvlak niet met actieve M112 benaderen.
- Globale programma-instellingen terugzetten om verplaatsingsregels met M91 of M92 te kunnen uitvoeren.
- Te filteren programma's mogen geen NC-regels met machinevaste coördinaten (M91/M92) bevatten.


Error description 2969

Error message

Verplichte waarde ontbreekt

Cause of error

U heeft getracht een NC-regel op te slaan terwijl u nog niet alle benodigde waarden voor de in de regel geprogrammeerde elementen ingegeven heeft.

Error correction

NC-regel met alle benodigde gegevens invoeren. Indien nodig, gebruikershandleiding raadplegen.


Error description 2993

Error message

Internet adres fout

Cause of error

Na het intoetsen van de softkey service/support On/Off werd vastgesteld, dat geen of een ongeldig Internetadres onder het codewoord SERVICE.REQUEST.HOST/SUPPORT.REQUEST.HOST in het bestand OEM.SYS ingevoerd is.

Error correction

Internetadressen in samenspraak met de machine-fabrikant controleren.


Error description 2995

Error message

PLC-NPV niet toegestaan

Cause of error

Tijdens het opnieuw benaderen van de contour is door de PLC een niet toegestane PLC-nulpuntsverschuiving opgedragen.

Error correction

Indien de fout vaker optreedt : PLC-programma door machine-fabrikant laten wijzigen.


Error description 2996

Error message

Bereik-omschakeling niet toeg.

Cause of error

Tijdens het opnieuw benaderen van de contour is door de PLC een niet toegestane omschakeling van het verplaatsings- bereik opgedragen.

Error correction

Indien de fout vaker optreedt : PLC-programma door machinefabrikant laten wijzigen.


Error description 3002

Error message

Speciale spilfunctie niet toeg.

Cause of error

Het sleutelgetal 561320 heeft geen waarde omdat de bijzondere spilfunctie door de machinefabrikant niet is vrijgegeven.

Error correction

- Controleer MP560
- Benader servicedienst leverancier


Error description 3006

Error message

Gereedschapswissel uitvoeren !

Cause of error

U heeft getracht een aantastfunctie uit te voeren terwijl geen taster actief is. Machineparameter 7411, bit 2 is zo ingesteld, dat kalibreergegevens altijd uit de gereedschapstabel TOOL.T gehaald worden.

Error correction

Taster met TOOL CALL (DIN/ISO:T) en tastsysteemas oproepen en aantastfunctie opnieuw uitvoeren.


Error description 3011

Error message

8B60 Overstroom-uitschakeling %.2s

Cause of error

- Onderspanningsbeveiliging, temperatuurveiligheid of kortsluitingsbeveiliging van een IGBT in de omvormer heeft gereageerd.

Error correction

- Laat de omvormer afkoelen
- Neem contact op met de servicedienst
- Controleer afstelling stroomregelaar
- Controleer motoraansluiting op kortsluiting
- Controleer motor op wikkelingssluiting
- Vervang vermogenseenheid


Error description 3012

Error message

M120 LA niet toegestaan

Cause of error

U heeft bij contourfrezen met actieve gereedschapsradius- compensatie de functie M120 toegepast.

Error correction

M120 is niet toegestaan bij deze functie. M120 uit NC-programma wissen.


Error description 3013

Error message

Circ. interpolatie niet toeg.

Cause of error

Contourfrezen is alleen voor rechtlijnige L (DIN/ISO: G00, G01) of LP (DIN/ISO: G10, G11) toegestaan.

Error correction

NC programma aanpassen.


Error description 3025

Error message

Pallet regel geblokkeerd !

Cause of error

U heeft getracht een geblokkeerde pallet-regel af te werken.

Error correction

Voor verdere afwerking, blokkering opheffen, of met volgende regel verdergaan. Indien noodzakelijk, machine-handboek raadplegen.


Error description 3026

Error message

Radius compensatie niet mogelijk

Cause of error

De TNC kan op de geprogrammeerde contour geen radius- compensatie doorvoeren. Mogelijke oorzaak : U heeft na elkaar twee tangentiaal in elkaar overgaande rechte lijnen geprogrammeerd.

Error correction

Contour corrigeren.


Error description 3055

Error message

Freeswijze Q351 ongel. 0 ingeven

Cause of error

U heeft bij een bewerkingscyclus geen freeswijze (mee- of tegenlopend) gedefinieerd.

Error correction

Freeswijze meelopend = 1 of tegenlopend = -1 vastleggen


Error description 3063

Error message

3DROT: Beschrijving ontbreekt

Cause of error

In de toewijzingstabel voor kinematica-beschrijvingen is een verkeerde pad- of bestandsnaam van een kinematica-beschrijving opgeslagen.

Error correction

- Pad- of bestandsnaam in de toewijzingstabel corrigeren.
- Kinematica-beschrijving naar de juiste directory copiëren.


Error description 3065

Error message

Reset M114, M128 of CYCL19

Cause of error

Er is getracht een kinematica-beschrijving te activeren, terwijl een der functies M114, M128 of de cyclus bewerkingsvlak zwenken actief is.

Error correction

Voor de selectie van een nieuwe kinematica-beschrijving alle actieve 3DROT-functies resetten.


Error description 3081

Error message

Draaddiepte verminderen

Cause of error

De geprogrammeerde schroefdraaddiepte plus één derde van de spoed is groter dan de boor- resp. verzinkdiepte.

Error correction

Schroefdraaddiepte minstens een derde maal de spoed kleiner dan de boordiepte programmeren.


Error description 3187

Error message

Geen PNT-bestand geselecteerd

Cause of error

U heeft een bewerkingscyclus met CYCL CALL PAT opgeroepen zonder een punten-tabel te hebben geactiveerd.

Error correction

Voor CYCL CALL PAT een punten-tabel met SEL PATTERN kiezen.


Error description 3188

Error message

PNT: Veiligheidsafstand te klein

Cause of error

U heeft een bewerkingscyclus met CYCL CALL PAT opgeroepen en in de punten-tabel de coördinaten in de gereedschapsas (veiligheidsafstand) te klein opgegeven.

Error correction

Veiligheidsafstand in de punten-tabel groter opgeven dan de veiligheidsafstand in een cyclus.


Error description 3189

Error message

CYCL CALL PAT niet toegestaan

Cause of error

U heeft een programma met cyclus 12 (DIN/ISO: G39) tot cyclus verklaard en in dit programma CYCL CALL PAT geprogrammeerd.

Error correction

CYCL CALL PAT samen met cyclus 12 (DIN/ISO: G39) is niet toegestaan.


Error description 3192

Error message

Calibreren doorvoeren

Cause of error

U heeft getracht met cyclus 490 een meting door te voeren, zonder eerst te calibreren.

Error correction

Cyclus 490 opnieuw uitvoeren met Q363 = 0 (calibreren).


Error description 3193

Error message

Tolerantie overschreden

Cause of error

De in de gereedschapstabel TOOL.T in de kolom LTOL resp. RTOL ingegeven tolerantie is overschreden.

Error correction

- Tolerantie van actief calibreergereedschap controleren.


Error description 3199

Error message

Spilomschakeling niet toegestaan

Cause of error

- Tijdens een mid-programma start, komt de actuele versnellingsstand niet overeen met de stand bij de herstart-positie.
- Tijdens een mid-programma start, stemt de actieve spil niet overeen met de benodigde spil bij de herstart-positie.

Error correction

- Mid-programma start opnieuw starten.
- Voor de mid-programma start, versnellingsstand en/of spil activeren, die bij de herstart-positie nodig is.
- Indien het probleem zich herhaald: servicedienst benaderen.


Error description 3205

Error message

Autostart niet vrijgegeven

Cause of error

U heeft getracht de autostart functie te activeren, terwijl deze door de machine-fabrikant niet is vrijgegeven.

Error correction

Benader de machine-fabrikant.


Error description 3206

Error message

Geen macro %.20s

Cause of error

Tijdens een programma-onderbreking heeft de TNC een door de machine-fabrikant gedefinieerde macro niet kunnen afwerken.

Error correction

Benader de machine-fabrikant


Error description 3214

Error message

Tabelwaarden gewijzigd

Cause of error

U heeft gedurende de programma-afloop in de werkstand opslaan/editeren in een nulpunt-tabel of in een punten- tabel een waarde gewijzigd waar de TNC op grond van de geometrie-voorcalculatie geen rekening meer mee kan houden.

Error correction

Programma opnieuw starten.


Error description 3216

Error message

AC20 CC frequentie te hoog %.2s

Cause of error

- Aan een ingang van het meetsysteem is de maximale ingangsfrequentie overschreden.
- Storing in signaal van motorimpulsgever
- Trillingen in de machine

Error correction

- Neem contact op met uw servicedienst
- Controleer de aansluiting van de motorimpulsgever (massa-aansluiting)
- Controleer de motorimpulsgever
- Controleer de ingangsfrequentie van het meetsysteemsignaal
- Elimineer de trillingen


Error description 3218

Error message

PLC-functie niet toegestaan

Cause of error

Gedurende de aanloop naar een programmaregel kon de in de aangegeven regel geprogrammeerde PLC-functie niet correct worden uitgevoerd.

Error correction

Benader servicedienst leverancier.


Error description 3220

Error message

Tolerantie in MP6510 te klein

Cause of error

De in MP6510.0 vastgelegde tolerantie kan bij de radiusmeting met de TT niet bereikt worden.

Error correction

- Toegestane tolerantie voor snijkantzoeken met spil-orientatie in MP6510.1 verhogen.
- Positioneervenster van de as in MP3420 verkleinen.
- Controleer de tasterpunt op spanen en verwijder deze.
- Indien nodig, meettaster verwisselen.


Error description 3221

Error message

Calibreer-radius te groot

Cause of error

U heeft de gereedschapsradius voor het calibreergereedschap te groot ingegeven.

Error correction

Radius van het calibreergereedschap in de gereedschaps- tabel corrigeren.


Error description 3231

Error message

PAL/PGM veld ontbreekt

Cause of error

In een pallet-tabel ontbreekt de verplichtte PAL/PGM- kolom.

Error correction

PAL/PGM-kolom aan de pallettabel toevoegen (Softkey EDIT FORMAT).


Error description 3232

Error message

Language load error %d

Cause of error

Setup-versie past niet bij de NC-software.

Error correction

Gebruik de bij de NC-software passende Setup-versie. Eventueel servicedienst leverancier benaderen.


Error description 3234

Error message

Gereedschaps-voorkeuze loopt

Cause of error

De plaatswissel voor de gereedschapsvoorkeuze is nog in uitvoering. De geprogrammeerde gereedschapswissel is nog niet mogelijk.

Error correction

Wacht tot de plaatswissel afgesloten is. De foutmelding wordt door de TNC automatisch bevestigd. Als de foutmelding na de plaatswissel aan blijft staan, benader dan de servicedienst van de leverancier.


Error description 3235

Error message

Negatieve aanzet

Cause of error

U heeft de waarde of de Q-parameter voor de aanzet negatief gedefinieerd. Bij de berekening van de aanzet door de Q-parameter is een negatieve waarde ontstaan.

Error correction

Waarde of Q-parameter voor de aanzet uitsluitend positief ingeven.


Error description 3236

Error message

Uitschakelpos. %.2s ongelijk ENDAT

Cause of error

Laatst opgeslagen aspositie komt niet overeen met actuele positie impulsgever met EnDat-interface.

Error correction

- Servicedienst leverancier benaderen - MP960 controleren.


Error description 3239

Error message

Geselect. software niet geladen

Cause of error

De gekozen software kon niet in de FLASH-ROMS geladen worden. De voorgaande software zal verder worden gebruikt.

Error correction

- Gewenste software opnieuw naar TNC overdragen.
- Indien de fout opnieuw optreedt, zullen de binaire bestanden moeten worden gecontroleerd. In dit geval, servicedienst leverancier benaderen.


Error description 3240

Error message

E00C Fout bij MP3210 overdracht

Cause of error

- MP3210.x incorrect.
- Softwareversie MC.

Error correction

- Benader de servicedienst van de leverancier.
- Controleer MP3210.x.
- Controleer de software versie.


Error description 3241

Error message

E00D Fout bij MP3510 overdracht

Cause of error

- MP3510.x incorrect.
- Softwareversie MC.

Error correction

- Benader de servicedienst van de leverancier.
- Controleer MP3510.x.
- Controleer de softwareversie.


Error description 3243

Error message

Geen gereedschapsas geprogramm.

Cause of error

- Op dit punt in het programma heeft u nog geen gereedschapsas geprogrammeerd.
- M140 heeft een gereedschapsas nodig voor de vrijloop-beweging.

Error correction

Programmeer een TOOL CALL-regel met opgave van de gereedschapsas (DIN/ISO: selectie vlak G17 - G20).


Error description 3245

Error message

M-functie niet toegestaan

Cause of error

De M-functies M89 ... M299 en bepaalde door de machinefabrikant geblokkeerde M-functies kunnen in de werkstand HANDMATIG BEDRIJF of ELECTRONISCH HANDWIEL niet gebruikt worden. Alleen M-functies die naar de PLC uitgegeven worden, kunnen worden afgewerkt.

Error correction

Voer de gewenste M-functie in de werkstand POSITIONEREN MET HANDINGAVE in en druk op de NC-Start toets.


Error description 3257

Error message

D100 CC%d softwarefout %d

Cause of error

- Er is een interne softwarefout opgetreden
0...225 = code voor foutieve softwaremodule/routine

Error correction

- Benader de servicedienst van de leverancier
- Software versie controleren


Error description 3354

Error message

Functie niet toegestaan

Cause of error

U heeft getracht een van de functies M114, M116, M128, M144 of cyclus 19 te programmeren, terwijl u al een ervan geactiveerd heeft. Deze functie zijn onderling verbonden.

Error correction

Altijd uitsluitend een van de boven aangegeven functies voor coordinaten-transformatie programmeren.
Deactiveer een van de volgende functies:
- M114 met M115
- M116 met M117
- M128 met M129
- M144 met M145
- Cyclus 19 resetten


Error description 3356

Error message

Kinematica-tabel fout

Cause of error

- Geselecteerde regel in allocatietabel niet gevonden.
- De tabel voor de kinematika-beschrijving is leeg resp. ontbreekt.
- Kolom in allocatietabel ontbreekt of heeft een foute ingave.

Error correction

- Selecteer de juiste regel.
- Creeer de tabel voor de kinematika-beschrijvingen of voeg de ontbrekende ingaven toe.
- Voeg de ontbrekende kolom toe of corrigeer de foute ingave.


Error description 3357

Error message

MP-subbestand fout

Cause of error

Het in de allocatietabel voor kinematika-beschrijving opgegeven machine-parameter-subbestand bevat foute ingaven.

Error correction

Corrigeer het machine-parameter-subbestand.


Error description 3441

Error message

M144 niet toegestaan

Cause of error

U heeft getracht de functie M138 uit te voeren, terwijl de functie M144 nog actief is.

Error correction

Gebruik M145 voor het deactiveren van M144 voor M138 te gebruiken.


Error description 3532

Error message

Foute ingave in MFUNCT.TAB

Cause of error

U heeft een ontoelaatbare waarde of getal in de MFUNCT.TAB ingegeven.

Error correction

Geef uitsluitend Y, N, 0 of 1 in de MFUNCT.TAB in.


Error description 3927

Error message

Aantasten niet toegestaan

Cause of error

Voor het aantasten is de actieve tasteras met M114 niet parallel aan een machineas gepositioneerd.

Error correction

Positioneer de tasteras parallel aan een as van het machine-vaste coordinatensysteem.


Error description 3928

Error message

M112 met M144 niet toegestaan

Cause of error

U heeft getracht de functies M112 en M144 tegelijk te activeren terwijl zwenkassen in beweging zijn.

Error correction

M112 is bij deze functie niet toegestaan. M112 uit het NC-programma wissen.


Error description 4175

Error message

Palletregel bevat gereed product

Cause of error

De palletregel onder de cursor is als gereed product gekenmerkt en kan daardoor niet verder afgewerkt worden.

Error correction

Selecteer een palletregel waarin een ruwdeel of een gedeeltelijk bewerkt onderdeel is ingevoerd.


Error description 4176

Error message

Opspanningswisselmacro ontbreekt

Cause of error

Opspanwisselaar: Een opspanwisseling werd gestart, terwijl geen NC-programma voor het wisselen van de opspanning is opgegeven.

Error correction

In het veld 'naam'van de opspanregel moet een apart NC- programma voor het wisselen van de opspanning aangegeven worden.


Error description 4177

Error message

Ongeldige geometrie context

Cause of error

Bij de gereedschaps-georiënteerde bewerking uit de pallet- besturing is getracht de bewerking van een onderdeel met een opgeslagen context voort te zetten terwijl deze ontbreekt of beschadigd is.

Error correction

Het onderdeel moet compleet opnieuw bewerkt worden (W-STATE in de pallettabel op BLANK zetten) of van bewerking worden uitgesloten (W-STATE op ENDED).


Error description 4181

Error message

8010 Fout LSV2 overdracht

Cause of error

- Fout bij datatransmissie met LSV2-protocol

Error correction

- Fout met CE-toets bevestigen
- Fout benadeeld de besturingsfuncties niet.
- Servicedienst leverancier benaderen.


Error description 4182

Error message

8040 Temp. koellichaam in UV 1xx

Cause of error

- Temperatuur koellichaam van voedingseenheid UV 1xx is te hoog
- Temperatuur in schakelkast te hoog
- vervuilde filtermatten
- defecte klimaatregeling in schakelkast
- defecte ventilator in UV
- defecte temperatuursensor
- Verdere stijging van de temperatuur van het koellichaam leidt tot uitschakeling

Error correction

- Zet de machine stil, laat haar afkoelen
- Werk verder met een lager vermogen (verklein de aanzet)
- Reinig de filtermatten
- Controleer klimaatregeling in schakelkast
- Neem contact op met uw servicedienst


Error description 4183

Error message

8041 Iz UV 1xx te groot

Cause of error

- Tussenkringstroom van voedingseenheid UV 1xx is te groot
- Machine is tijdens bewerking van werkstuk overbelast

Error correction

- Werk verder met een lager vermogen (verklein de aanzet, vervang stomp gereedschap, etc.)


Error description 4184

Error message

8060 Lekstroom UV 1xx te groot

Cause of error

- Isolatieprobleem (bijv. defecte motor, verontreiniging in omvormer, vocht)
- Controleer de motoraansluiting op aardlek

Error correction

- Neem contact op met uw servicedienst
- Controleer de motor
- Controleer de vermogenskabel
- Controleer de omvormer


Error description 4185

Error message

8080 Uz UV 1xx te groot

Cause of error

- Tussenkringspanning van de voedingseenheid is te hoog
- defecte remweerstand
- defecte voedingseenheid (voedings-/terugvoedingsmodule)
- Onderbreking in de primaire voeding (zekeringen, draden, etc.)
- Terugvoeding niet mogelijk

Error correction

- Neem contact op met uw servicedienst
- Controleer de machineparameters (afremmen van de spil)
- Controleer de remweerstand
- Vervang de voedingseenheid
- Controleer de zekeringen en de bedrading van de primaire voeding


Error description 4190

Error message

8B20 Fout %.2s veld oriëntatie

Cause of error

- Geen veldoriëntatie mogelijk vanwege mechanische omstandigheden.
- Verkeerde relatie tussen electrisch veld en mechanische motorbeweging.
- Fout in motor meetsysteem signaal.
- Fout in motor aansluiting.
- Mechanische rem niet vrijgegeven.
- Geen veldoriëntatie mogelijk vanwege mechanische omstandigheden.
- Verkeerde relatie tussen electrisch veld en mechanische motor beweging.
- Fout in motor meetsysteem signaal.
- Fout in motor aansluiting.
- Mechanische rem niet vrijgegeven.

Error correction

- Benader de servicedienst van de leverancier.
- Machine paramater (pad voor getal van de signaalperiode, getal van de signaalperiode) controleren
- Machine parameter (afstand bij één motorrotatie) controleren
- Bij lineaire motor: Motortabel (kolom STR) controleren
- Controleer de aansluiting van het toerental meetsysteem
- Controleer de motor aansluiting.
- Ontgrendel de rem bij de oriëntatie.
- Benader de servicedienst van de leverancier.
- Machine paramater (pad voor getal van de signaalperiode, getal van de signaalperiode) controleren
- Machine parameter (afstand bij één motorrotatie) controleren
- Bij lineaire motor: Motortabel (kolom STR) controleren
- Controleer de aansluiting van het toerental meetsysteem
- Controleer de motor aansluiting.
- Ontgrendel de rem bij de oriëntatie.


Error description 4191

Error message

8B10 Verpl.richting %.2s foutief

Cause of error

- DIR ingave in motortabel is fout.
- Verkeerde vermogensaansluiting van de motor.

Error correction

- Benader de servicedienst van de leverancier.
- Controleer de DIR ingave in de motortabel.
- Controleer de vermogensaansluiting van de motor.


Error description 4194

Error message

C2D0 Encoder-streepaantal %.2s

Cause of error

- Encoder streepaantal is gewijzigd

Error correction

- Besturing opnieuw opstarten.


Error description 4195

Error message

C2E0 Motor-poolpaar nummer %.2s

Cause of error

- Motor poolpaargetal is gewijzigd

Error correction

- Besturing opnieuw opstarten


Error description 4196

Error message

C2F0 DIR in motortabel %.2s

Cause of error

- DIR in motortabel is gewijzigd

Error correction

- Besturing opnieuw opstarten


Error description 4197

Error message

Mid-programma start actief

Cause of error

Mid-programma start is niet toegestaan bij de geprogrammeerde functie.

Error correction

Markeer de geprogrammeerde functie met "regels overslaan" en activeer deze instelling. Aansluitend mid-programma start opnieuw uitvoeren.


Error description 4212

Error message

8600 Geen ""aandr.-aan""commando %.2s

Cause of error

- Toerentalregelaar wacht op commando "aandrijving aan"; Het PLC-programma heeft geen commando "aandrijving aan" gezonden.

Error correction

- PLC programma controleren.
- Servicedienst leverancier benaderen
- Software versie controleren.


Error description 4226

Error message

8BD0 Sleepafstand te groot %.2s

Cause of error

De sleepafstand van een bewegende as is groter dan de in de machineparameter MP1720 x (bij gesleept bedrijf) of MP 1420 x (bij voorgestuurd bedrijf) aangegeven waarde.
- overbelasting van de aandrijving
- onvoldoende smering
- mechanische stroefheid
- trillingen in de machine
- hardwarefout in regelkring
- bij analoge assen: Servo defect

Error correction

- Verminder de bewerkingsaanzet, verhoog het toerental
- Controleer de smering
- Hef de mechanische stroefheid op
- Elimineer mogelijke trillingsbronnen
- bij analoge assen: Controleer de servo
- als de fout vaker optreedt: Neem contact op met uw servicedienst


Error description 4276

Error message

ORIENTATIE niet toegestaan

Cause of error

- Uw machine is niet met spilrotatie uitgevoerd
- Spiloriëntatie kan niet worden uitgevoerd

Error correction

- Machinehandboek raadplegen!
- Machineparameter 7442 controleren en waarde voor M-functie resp. -1 voor spilrotatie via NC invoeren. Machinehandboek raadplegen!


Error description 4449

Error message

FUNCTIE: Teruggavewaarde

Cause of error


Error description 4491

Error message

Mid-programmastart niet mogelijk

Cause of error

Het bestand MGROUPS.SYS is fout of ontbreekt.

Error correction

Benader servicedienst leverancier.


Error description 4492

Error message

MC: vrijgavetoets mach. ingedr.

Cause of error

De bevestigingstoets van de gereedschapswisselaar werd ingedrukt.

Error correction

- Bevestigingstoetsen controleren.
- Servicedienst leverancier benaderen.


Error description 4571

Error message

Voorteken diepte controleren!

Cause of error

De cyclus kan alleen in negatieve richting (cyclus 204: positieve richting) uitgevoerd worden, omdat in machineparameter MP 7441 bit2 op 1 staat.

Error correction

- Geef de diepte negatief (cyclus 204: positief) in, om de cyclus uit te voeren.
- Zet in machineparameter MP7441 bit2 op 0, om de cyclus in positieve richting (cyclus 204: negatieve richting) af te werken.


Error description 4572

Error message

Ingave teken niet toegestaan

Cause of error

U heeft getracht een teken in te voeren die in het ingaveveld niet is toegestaan.

Error correction

NC programma aanpassen.


Error description 4573

Error message

Kleine letter niet toegestaan

Cause of error

U heeft getracht een kleine letter in te voeren.

Error correction

NC-programma aanpassen. Gebruik uitsluitend hoofdletters in het ingaveveld.


Error description 4574

Error message

Letter niet toegestaan

Cause of error

U heeft getracht een letter in te geven.

Error correction

NC-programma aanpassen. Gebruik uitsluitend cijfers in het ingaveveld.


Error description 4575

Error message

Cijfer niet toegestaan

Cause of error

U heeft getracht een cijfer in te geven.

Error correction

NC-programma aanpassen. Gebruik uitsluitend letters in het ingaveveld.


Error description 4880

Error message

Te weinig systeemgeheugen

Cause of error

Er zijn te veel NC software versies op de besturing aanwezig.

Error correction

Oude en onnodige NC software versies wissen.


Error description 4881

Error message

PLC programma niet gevonden

Cause of error

Ontbrekende of foute ingave in het bestand OEM.SYS

Error correction

Servicedienst leverancier benaderen.


Error description 4882

Error message

M140 niet toegestaan

Cause of error

- U hebt geprobeerd functie M140 uit te voeren, ofschoon het te benaderen punt buiten het verplaatsingsbereik ligt.
- U hebt geprobeerd M140 te gebruiken, ofschoon een parallelle as (U, V of W) als gereedschapsas is gedefinieerd.

Error correction

- NC-programma wijzigen
- Verplaatsingsbereik controleren
- Alleen hoofdassen (X, Y of Z) als gereedschapsas in combinatie met M140 gebruiken.


Error description 4903

Error message

Radius overmaat niet toegestaan

Cause of error

U heeft getracht bij een driedimensionale gereedschaps-correctie (vlakfrezen of contourfrezen) een gereedschap met positieve overmaat te gebruiken. Bij concave contouren kan dit leiden tot een contourbeschadiging.

Error correction

Programmeer M107 om een gereedschap met positieve overmaat te gebruiken.
M107 wordt met M108 weer opgeheven.


Error description 4905

Error message

Processor 1 temperatuur te hoog

Cause of error

De temperatuursensor op processor 1 (processorbord) geeft een te hoge temperatuur aan.

Error correction

Warmteafvoer in schakelkast controleren. Ventilator op de logica eenheid controleren.


Error description 4906

Error message

Processor 2 temperatuur te hoog

Cause of error

De temperatuursensor op processor 2 (processorbord RTPC) geeft een te hoge temperatuur aan.

Error correction

Warmteafvoer in schakelkast controleren. Ventilator op de logica eenheid controleren.


Error description 4935

Error message

Actuele positie opgeslagen %.2s

Cause of error

U heeft getracht om
- bij gesloten positieregelkring de actuele positie met PLC module 9146 op te slaan
- de positieregelkring te sluiten terwijl de actuele positie met PLC module 9146 opgeslagen is.

Error correction

PLC programma wijzigen.


Error description 4957

Error message

Tegenstrijdige ingave

Cause of error

De door u ingevoerde waarden zijn tegenstrijdig.

Error correction

Controleer de door u ingevoerde waarden.


Error description 4972

Error message

Datatransmissie van PLC naar NC programma

Datatransmissie van PLC naar NC programma

Datatransmissie van PLC naar NC programma

Datatransmissie van PLC naar NC programma

Datatransmissie van PLC naar NC programma

Datatransmissie van PLC naar NC programma

Datatransmissie van PLC naar NC programma

Cause of error


Error description 5050

Error message

B900 CC%d voedingsspanning %d

Cause of error

- De voedingsspanning Vcc(x)was buiten het bereik
- +4 = onderspanning Vcc (+5 V)
- De belasting door externe componenten (bijv. meetsystemen)is te groot.
- +6 = overspanning Vcc (+5 V)
- De voedingseenheid is defect.
- +14 = onderspanning Vcc (+15 V)
- De voedingseenheid is defect.
- +16 = overspanning Vcc (+15 V)
- De voedingseenheid is defect.
- -14 = onderspanning Vcc (-15 V)
- De voedingseenheid is defect.
- -16 = overspanning Vcc (-15 V)
- De voedingseenheid is defect.

Error correction

- Benader de servicedienst van de leverancier.
- Meet de voedingsspanning Vcc(x)
- Vcc(+5 V) < +4,75 V controleer de meetsysteem aansluitingen
- Vcc(+5 V) > +5,50 V verwissel de voedingseenheid
- Vcc(+15 V) < +14,25 V verwissel de voedingseenheid
- Vcc(+15 V) > +16,50 V verwissel de voedingseenheid
- Vcc(-15 V) < -14,25 V verwissel de voedingseenheid
- Vcc(-15 V) > -16,50 V verwissel de voedingseenheid


Error description 5052

Error message

8B70 Externe stop aandrijving %.2s

Cause of error

- Het inschakelen van de aandrijving is door een of meerdere externe signalen geblokkeerd

Error correction

- Benader de servicedienst van de leverancier.
- Externe vrijgavesignalen (NOOD-UIT, PFAIL, NO) controleren.
- PLC programma controleren.
- Externe bedrading controleren.


Error description 5053

Error message

8B80 Externe stop aandrijving %.2s

Cause of error

- De aandrijving is door een extern signaal uitgeschakeld

Error correction

- Benader de servicedienst van de leverancier.
- Externe vrijgavesignalen (NOOD-UIT, PFAIL, NO) controleren.
- PLC programma controleren.
- Externe bedrading controleren.


Error description 5061

Error message

C006 I-CTRL mededeling: TIME

C008 I-CTRL melding: QUEUE

Cause of error

- Communicatiefout tussen toerental- en stroomregelaar.
- Communicatiefout tussen toerental- en stroomregelaar.

Error correction

- Benader de servicedienst van de leverancier.
- Softwareversie controleren.
- Benader de servicedienst van de leverancier.
- Softwareversie controleren.


Error description 5068

Error message

C3F0 EnDat niet gevonden %.2s

Cause of error

- Endat-communicatie is niet juist
- Motorimpulsgever vuil of defect
- Signaalkabel defect
- Meetsysteemingang bij de besturing defect
- Signaalcontactdoos: slecht contact, of vocht binnengedrongen
- Vocht in de motor binnengedrongen

Error correction

- Neem contact op met uw servicedienst
- Controleer de motortabel (kolom SYS)
- Vervang de printplaat van de motorregelaar (het is beter de besturing te vervangen)
- Controleer de kabel van het toerentalmeetsysteem (defect of te lang)
- Controleer het toerentalmeetsysteem
- Controleer de aarding en afscherming van de kabels


Error description 5069

Error message

C400 Meetsyst streepgetal fout %.2s

Cause of error

- Streepgetal uit de motortabel komt niet overeen met de ingelezen waarden.

Error correction

- Benader de servicedienst van de leverancier.
- Machine parameters (afstand bij één motoromwenteling, pad voor het getal van de signaalperiode)controleren
- Controleer de motortabel (kolom TYPE, STR)
- Controleer het toerental-meetsysteem.


Error description 5073

Error message

LSV2: Verbinding verbroken

Cause of error

- DSR signaal ontbreekt

Error correction

- Controleer de datatransmissielijn


Error description 5074

Error message

LSV2: Transmissiefout

Cause of error

- Tekenfout in telegram

Error correction

- Controleer de datatransmissielijn


Error description 5075

Error message

LSV2: Transmissiefout

Cause of error

- Controlegetalfout in ontvangen telegram.

Error correction

- Controleer de datatransmissielijn
- Indien de fout opnieuw optreedt, storingsdienst leverancier benaderen


Error description 5076

Error message

LSV2: Transmissiefout

Cause of error

- Controlegetalfout in verzonden telegram

Error correction

- Controleer de datatransmissielijn
- Indien de fout opnieuw optreedt, storingsdienst leverancier benaderen.


Error description 5077

Error message

LSV2: Timeout fout

Cause of error

- Geen reactie van externe terminal (T1)

Error correction

- Indien de fout opnieuw optreedt, storingsdienst leverancier benaderen
- Controleer de LSV2TIME1 ingave in OEM.SYS


Error description 5078

Error message

LSV2: Transmissiefout

Cause of error

- Externe terminal niet klaar

Error correction

- Controleer de externe communicatie software


Error description 5079

Error message

LSV2: Timeout fout

Cause of error

- Telegram incompleet, ETX ontbreekt (T0)

Error correction

- Controleer de externe communicatie software
- Indien de fout opnieuw optreedt, storingsdienst leverancier benaderen.
- Controleer de LSV2TIME0 ingave in OEM.SYS


Error description 5080

Error message

LSV2: Timeout fout

Cause of error

- Geen reactie van externe terminal (T2)

Error correction

- Controleer de externe communicatie software
- Indien het probleem opnieuw optreedt, storingsdienst leverancier benaderen.
- Controleer de LSV2TIME2 ingave in OEM.SYS


Error description 5081

Error message

LSV2: Verzendfout

Cause of error

- Interne software fout

Error correction

- Indien het probleem opnieuw optreedt, servicedienst leverancier benaderen
- Controleer de software versie


Error description 5096

Error message

CC%d SH1=1

Cause of error

- Hardware fout
- Interne software fout

Error correction

Benader de servicedienst van de leverancier


Error description 5097

Error message

CC%d SH1=0

MC -SMC.A.WD=0

Cause of error

Interne software fout

Error correction

Benader de servicedienst van de leverancier


Error description 5099

Error message

MC geen geheugen beschikbaar

Cause of error

Interne software fout

Error correction

Benader de servicedienst van de leverancier


Error description 5225

Error message

Verkeerde software versie

Cause of error

De in de besturing geïnstalleerde software versie is niet de originele door HEIDENHAIN geleverde versie. De besturing kan uitsluitend als programmeerplaats gebruikt worden.

Error correction

- Servicedienst leverancier benaderen
- Software versie controleren


Error description 5228

Error message

Aanzet = 0 niet toegestaan

Cause of error

U heeft een voeding = 0 geprogrammeerd

Error correction

NC programma wijzigen


Error description 5236

Error message

TNC temperatuur waarschuwing %d°C

Cause of error

De temperatuursensor in de besturing (MC) constateert een te hoge temperatuur in de behuizing van de besturing. Een verder toenemende temperatuur kan tot schade aan de besturingshardware leiden.
- vervuilde filtermatten
- defecte klimaatregeling in schakelkast
- defecte ventilator in behuizing van besturing
- defecte temperatuursensor

Error correction

- warmte-afvoer uit de schakelkast controleren
- ventilator van de besturing controleren
- Reinig de filtermatten
- Repareer klimaatregeling in schakelkast
- Vervang de ventilator
- Vervang de besturing
- Neem contact op met uw servicedienst


Error description 5242

Error message

PLC-programma niet geconverteerd

Cause of error

- Het PLC-programma is na het inschakelen nog niet vertaald, foutief vertaald of na het vertalen bewerkt.
- U hebt geprobeerd de In-Code-Tracer of de controlelijst te activeren, ofschoon het PLC-programma na het inschakelen nog niet is vertaald, of na het vertalen is bewerkt.
- Als het PLC-programma niet goed werkt, vindt u informatie over de mogelijke foutoorzaken in de PLC-diagnose.

Error correction

PLC-programma vertalen.


Error description 5251

Error message

8610 I2T-waarde is te hoog %.2s

Cause of error

- de motor wordt te zwaar belast (stroom, temperatuur)
- de as loopt tegen de aanslag aan
- mechanische stroefheid
- de belasting over de tijd van de aandrijving is te hoog

Error correction

- Verlaag de belasting of verkort de duur
- Neem contact op met uw servicedienst
- Controleer de motortabel, vermogenseenheid-tabel en machineparameters
- Controleer of de motor en de vermogenseenheid geschikt zijn voor de belasting


Error description 5252

Error message

8620 Belasting is te hoog %.2s

Cause of error

- Aandrijving heeft maximale stroom en kan niet meer versnellen.
- Belasting (draaimoment, kracht) van de aandrijving te hoog.

Error correction

- Reduceer de belasting van de aandrijving
- Benader de servicedienst van de leverancier.
- Motortabel, voedingsdeel-tabel en machine parameter controleren.
- Controleren of motor en voedingsdeel voor de belasting geschikt zijn.


Error description 5253

Error message

8440 Veld oriënt. succesvol %.2s

Cause of error

- Veld oriëntatie succesvol afgesloten.

Error correction

- Bericht met CE bevestigen.


Error description 5254

Error message

8800 Signaal LT-RDY inactief %.2s

8810 Signaal LT-RDY inactief %.2s

Cause of error

- Uitschakeling van de omvormer tijdens aansturing van een verticale as (veroorzaakt door de verticale as)
- Uitschakeling van de omvormer tijdens aansturing van een verticale as (veroorzaakt door de verticale as)

Error correction

- Benader de servicedienst van de leverancier.
- PLC programma controleren.
- Controleer de bedrading van de omvormer.
- Benader de servicedienst van de leverancier.
- PLC programma controleren.
- Controleer de bedrading van de omvormer.


Error description 5255

Error message

8840 As niet beschikbaar %.2s

Cause of error

- Inschakelcommando voor een niet beschikbare as werd afgegeven.

Error correction

- Benader de servicedienst van de leverancier.
- Controleer de softwareversie.


Error description 5256

Error message

8820 Veldhoek onbekend %.2s

Cause of error

- De veldhoek van de motor op het referentiepunt van het meetsysteem was nog niet vastgesteld.

Error correction

- Benader de servicedienst van de leverancier.
- Ingave in MP2254.x controleren
- Evt. in Modus "Instelling stroomregelaar" de veldhoek bepalen (Softkey "FIELD ORIENT." intoetsen)
Opgelet: Motor moet vrij kunnen draaien (geen inklemming, zwevende assen, geen mechanische beperkingen).
- Ingave "Type meetsysteem" in de motor-tabel resp. MP2206.x controleren


Error description 5257

Error message

8830 EnDat: geen veldhoek %.2s

Cause of error

- De veldhoek van de motor met een niet uitgelijnde EnDat-interface is nog niet vastgesteld.
- Het uitgelezen EnDat-serienummer komt niet overeen met het opgeslagen EnDat serienummer.

Error correction

- Benader de servicedienst van de leverancier.
- Evt. in Modus "Instelling stroomregelaar" de veldhoek bepalen (Softkey "FIELD ORIENT." intoetsen)
- Ingave "Type meetsysteem" in de motor-tabel resp. MP2206.x controleren


Error description 5258

Error message

8850 Aandrijving nog actief %.2s

Cause of error

- Positiebepaling (Z1-spoor) werd gestart terwijl de aandrijving nog actief is.

Error correction

- Benader de servicedienst van de leverancier.
- Controleer de softwareversie.


Error description 5260

Error message

C000 Geen data uitwisseling MC

Cause of error

- De communicatie naar de MC is afgebroken.
- Er is een interne softwarefout opgetreden.

Error correction

- Benader de servicedienst van de leverancier.
- Controleer de softwareversie.


Error description 5261

Error message

C00C LSV2, fout aantal gegevens

Cause of error

- De hoeveelheid in te lezen LSV2 gegevens is niet correct
- Interne software fout

Error correction

- Benader de servicedienst van de leverancier
- Controleer de software versie


Error description 5262

Error message

C010 Busfout toerental regelaar

Cause of error

- Schending van toegangsrechten op besturingsomgeving.

Error correction

- Benader de servicedienst van de leverancier.
- Verwissel de besturingskaart.


Error description 5263

Error message

C014 Interpolator, PWM ongeldig

Cause of error

- Ongeldige relatie tussen interpolatorklok en PWM- frequentie.

Error correction

- Benader de servicedienst van de leverancier.
- Verhouding tussen interpolatorklok en PWM-frequentie wijzigen.
- Voor mogelijke verhoudingen zie gebruikershandboek.


Error description 5264

Error message

C015 Interpolator, PWM gewijzigd

Cause of error

- Interpolator klok of PWM-frequentie is gewijzigd.

Error correction

- Besturing opnieuw starten.


Error description 5265

Error message

C410 Rotorpos %.2s ongedefinieerd

Cause of error

- Signaalkabel defect
- Motorimpulsgever vuil of defect
- Meetsysteemingang bij de besturing defect
- Signaalcontactdoos: slecht contact, of vocht binnengedrongen - vocht in de motor binnengedrongen
- Printplaat van motorregelaar defect

Error correction

- Neem contact op met uw servicedienst
- Vervang de motor
- Controleer de kabel van het toerentalmeetsysteem
- Vervang de printplaat van de motorregelaar (het is beter de besturing te vervangen)


Error description 5267

Error message

C430 Fout positie-invoer %.2s

Cause of error

- Positie meetsysteem ingang bestaat niet.
- Positie meetsysteem ingang is niet correct aangesloten.
- Positie meetsysteem ingang is defect.

Error correction

- Benader de servicedienst van de leverancier.
- Installeer positie meetsysteem ingang.
- Controleer de aansluiting van de positie meetsysteem ingang.
- Verwissel de positie meetsysteem ingang.


Error description 5268

Error message

C440 PWM-frequentie %.2s fout

Cause of error

- PWM frequentie binnen een regelgroep fout.

Error correction

- Benader de servicedienst van de leverancier.
- Machine parameter (PWM-frequentie) controleren.
- PWM-frequentie > 5000 Hz uitsluitend bij geschikte hardware en alleen met PWM-uitgang X51, X52, X57 or X58.
- PWM-frequentie <= 5000 Hz moet binnen de regelgroepen gelijk zijn
- PWM frequentie > 3200 Hz


Error description 5269

Error message

C450 Verkeerd meetgereedschap %.2s

Cause of error

- Ingave in kolom SYS van motortabel is fout.
- Toerental-meetsysteem-kabel defect.
- Toerental-meetsysteem defect.
- Motor besturingsprintplaat defect.

Error correction

- Benader de servicedienst van de leverancier.
- Motortabel (kolom SYS) controleren.
- Controleer toerental-meetsysteem-kabel.
- Verwissel de motor
- Verwissel de motorbesturingsprintplaat.


Error description 5270

Error message

C460 Motortoerental te hoog %.2s

Cause of error

- Motor niet regelbaar

Error correction

- Benader de servicedienst van de leverancier.
- Controleer de softwareversie.


Error description 5274

Error message

BA00 CC%d bedrijfstemperatuur %d

Cause of error

- De toegestane bedrijfstemperatuur binnen de LE is over- of onderschreden.
(-128... 0...+127 = gemeten temperatuurwaarde [°C] )
- De temperatuursensor op de printplaat is defect.
- De ventilatie van de schakelkast is niet toereikend (ventilator defect).
- De omgevingstemperatuur is te hoog of te laag.

Error correction

- Controleer de ventilatie.
- Benader de servicedienst van de leverancier.


Error description 5286

Error message

Fout: Profibus configuratie

Cause of error

Tijdens de evaluatie van de Profibus configuratie is een fout opgetreden.

Error correction

Benader de servicedienst van de leverancier.


Error description 5287

Error message

Profibus: Hardware fout

Cause of error

Tijdens toegang tot de Profibus hardware is een fout opgetreden.

Error correction

- Benader de servicedienst van de leverancier.
- Verdere diagnose informatie betrekt u uit het diagnose-menu


Error description 5288

Error message

Profibus: Initialisatiefout

Cause of error

Tijdens de initialisatie van de Profibus hardware is een fout opgetreden.

Error correction

- Benader de servicedienst van de leverancier.
- Verdere diagnose informatie betrekt u uit het diagnose-menu


Error description 5312

Error message

Remanente PLC gegevens gewist

Cause of error

Sleutelgetal 531210 werd ingegeven.


Error description 5338

Error message

Soft-key project niet vertaald

Cause of error

- Het softkey project was na inschakeling nog niet vertaald of sinds de vertaling gewijzigd.
- Meer informatie over de oorzaak van de fout vindt u in het PLC-hoofdmenu.

Error correction

Softkey project en PLC-programma vertalen.


Error description 5366

Error message

Regel invoegen niet toegestaan

Cause of error

U heeft getracht op de actuele cursorpositie een nieuwe regel in te voegen.

Error correction

U kunt een regel uitsluitend aan het einde van het bestand invoegen, of indien het een gereedschapstabel betreft, met machineparameter 7262 het indexeren van gereedschappen toestaan.


Error description 5367

Error message

T %u in regel %u al toegekend

Cause of error

U heeft getracht een gereedschap te definiëren, wat al in het programma was gedefinieerd.

Error correction

Gebruik een ander gereedschapsnummer voor de gereedschapsdefinitie of wis het reeds toegekende nummer.


Error description 5368

Error message

LBL %u in regel %u al toegekend

Cause of error

U heeft getracht een LBL te definiëren, wat al in het programma was gedefinieerd.

Error correction

Gebruik een ander LBL-nummer of wis het reeds toegekende nummer.


Error description 5369

Error message

Geen asselectie beschikbaar

Cause of error

In de MOD-instellingen van de machine bedrijfsstanden is geen askeuze bepaald voor de L-regel generatie.

Error correction

Geef in de MOD-instellingen de gewenste assen aan, die bij het intoetsen van de knop "actuele positie overnemen" in een L regel zullen worden overgenomen.


Error description 5434

Error message

Functie niet beschikbaar

Cause of error

U heeft getracht een functie uit te voeren die in de actuele NC-software versie niet voorkomt.

Error correction

- NC programma wijzigen.


Error description 5479

Error message

Magazijn regels niet vertaald

Cause of error

- De magazijn-regels zijn na inschakeling nog niet vertaald of sinds de vertaling gewijzigd.
- Meer gedetailleerde informatie over de oorzaak van de fout vindt u in het PLC-hoofdmenu.

Error correction

Magazijn-regels en PLC-programma vertalen.


Error description 5484

Error message

Ashoek niet gelijk aan zwenkhoek

Cause of error

- Referentiepunt vastleggen bij Bewerkingsvlak zwenken niet actief:
de positie van de zwenkassen is niet gelijk aan 0°.
- Referentiepunt vastleggen bij Bewerkingsvlak zwenken actief:
de positie van de zwenkassen komt niet overeen met de actieve hoekwaarden, evt. op de basisrotatie letten.

Error correction

- Zwenkassen naar de basispositie verplaatsen.
- Zwenkassen naar de juiste positie verplaatsen of hoekwaarden van de zwenkaspositie aanpassen.


Error description 5566

Error message

Geen referentiesysteemwissel!

Cause of error

U heeft getracht in de actuele regel de aanduiding van de coördinaten van Cartesisch naar polair of omgekeerd te veranderen.

Error correction

Plaats de cursor op het startelement van de regel en verwissel met de toets P van polaire coördinaten ingave naar Cartesiche ingave of omgekeerd.


Error description 5567

Error message

MC verkeerd aantal FS-CC

Cause of error

Interne software fout

Error correction

- Benader de servicedienst van de leverancier
- Verwissel de software


Error description 5568

Error message

Te veel karakters

Cause of error

Het maximaal toegestane aantal tekens voor het actieve ingaveveld is overschreden.

Error correction

Minder tekens ingeven.


Error description 5569

Error message

Waarde buiten ingavebereik

Cause of error

U heeft getracht een getalwaarde in te geven, die buiten het toegestane bereik ligt.

Error correction

Toegestane ingavebereik in acht nemen.


Error description 5570

Error message

Te veel decimaalplaatsen

Cause of error

U heeft getracht een getalwaarde in te geven, waarvan het aantal decimalen achter de komma buiten het toegestane bereik ligt.

Error correction

Toegestane ingavebereik in acht nemen.


Error description 5571

Error message

Voorteken niet toegestaan

Cause of error

U heeft getracht een voorteken met de toets -/+ in te geven.

Error correction

Vinger weg van de toets -/+.


Error description 5572

Error message

Alleen hele waarden toegestaan

Cause of error

U heeft getracht een getal met decimalen in te geven.

Error correction

Vinger weg van de decimaal toets ,.


Error description 5573

Error message

Q niet toegestaan:getal invoeren

Cause of error

U heeft getracht in het actuele ingaveveld een Q-parameter toe te passen.

Error correction

Getalwaarde ingeven.


Error description 5574

Error message

Incrementele ingave niet toegestaan

Cause of error

U heeft getracht met de toets I een incrementele waarde in te geven.

Error correction

Absolute waarde invoeren.


Error description 5575

Error message

Te veel M functies

Cause of error

Te veel M-functies in één NC-regel.

Error correction

Gebruik niet meer dan twee M-functies in één NC-regel


Error description 5576

Error message

Te veel assen geprogrammeerd

Cause of error

- Een NC-regel bevat meer dan het toegestane aantal tegelijkertijd verplaatsbare assen.
- U heeft geprobeerd van een NC-programma een programma "Achteruit bewerken" te maken waarbij in totaal meer dan 5 assen zijn geprogrammeerd.

Error correction

- Standaardversie: Maximaal 5 assen per NC-regel programmeren.
- Exportversie: Maximaal 4 assen per NC-regel programmeren.
- Bronprogramma mag in totaal niet meer dan 5 verschillende assen bevatten.


Error description 5577

Error message

As dubbel geprogrammeerd

Cause of error

U heeft in één NC-regel dezelfde as meer dan een keer geprogrammeerd.

Error correction

In één NC-regel altijd uitsluitend verschillende assen programmeren.


Error description 5578

Error message

Element dubbel / niet toegestaan

Cause of error

- U heeft in een NC-regel een syntax element meer dan eens toegepast.
- In een NC-regel komt de actuele reeks syntax elementen niet overeen met de vereiste reeks.

Error correction

- In een NC-regel syntax elementen niet meer dan een keer programmeren.
- Syntax elementen in de vereiste reeks brengen.


Error description 5579

Error message

Gegevens onvolledig ingegeven

Cause of error

In een NC-regel zijn niet alle vereiste gegevens ingegeven.

Error correction

Ontbrekende informatie toevoegen.


Error description 5580

Error message

DIN/ISO: Regelnummer N ontbreekt

Cause of error

Een NC-regel in een DIN/ISO-programma begint zonder regelnummer N.

Error correction

Regelnummer invoegen.


Error description 5581

Error message

Vereist element ontbreekt

Cause of error

In een NC-regel zijn niet alle vereiste gegevens ingegeven.

Error correction

Ontbrekende informatie toevoegen.


Error description 5582

Error message

Syntax fout

Cause of error

Een NC-regel bevat een syntax element die nog andere syntax elementen nodig heeft.

Error correction

NC-regel corrigeren.


Error description 5583

Error message

Geen meetwaarde opgeslagen %.2s

Cause of error

Bij het aantasten zijn in de telmodule geen meetwaarden opgeslagen.

Error correction

- Benader de servicedienst van de leverancier.
- Controleer de hardware.


Error description 5617

Error message

Sleutelwaarde onbekend

Cause of error

U heeft getracht in een NC-regel een woord in te geven, die de TNC niet kan interpreteren.

Error correction

Uitsluitend toegestane woorden ingeven.


Error description 5618

Error message

Syntaxelement niet te wijzigen

Cause of error

U heeft getracht in een NC-regel een syntax element te wijzigen.

Error correction

NC-regel met gewijzigde functie opieuw ingeven.


Error description 5619

Error message

PGM-kop niet te wijzigen

Cause of error

U heeft getracht in een programma een van de regels BEGIN PGM (DIN/ISO: %... G71), of END PGM (DIN/ISO: N99999999%...)te wijzigen.

Error correction

De programma start en het programma einde mogen niet gewijzigd worden. Om de programmanamen te wijzigen in bestandsbeheer de functie NAAM WIJZIGEN gebruiken.


Error description 5627

Error message

Stel MP1356.%d in op %.4f

Cause of error

Verkeerde afstand tussen toerental- en positie- meetsysteem in MP1356.x bij referentiebepaling via de EnDat-interface van het toerental-meetsysteem (MP1355=1).
Het verschil komt overeen met de aangegeven waarde.

Error correction

- Benader de servicedienst van de leverancier.
- Juiste waarde in MP1356.x invoeren.


Error description 5628

Error message

Te veel assen geprogrammeerd

Cause of error

U heeft in een NC-regel meer assen geprogrammeerd dan er door het SIK (System Identification Key) vrijgegeven zijn.

Error correction

Benader de machinefabrikant of HEIDENHAIN om meer assen vrij te laten geven.


Error description 5631

Error message

MC commando %3d niet bevestigd

Cause of error

Commando is niet binnen 400ms door MC bevestigd.

Error correction

Benader servicedienst leverancier.


Error description 5632

Error message

MC en CC passen niet samen

Cause of error

Hoofdcomputer en besturingseenheid passen niet samen.

Error correction

- Passende hoofdcomputer of passende besturingseenheid inzetten.


Error description 5635

Error message

Kanaal %d niet weer te geven

Cause of error

Meer dan vier kanalen per besturingsplaat geselecteerd.

Error correction

Kanaal 5 of 6 uitsluiten.


Error description 5641

Error message

MC veiligheidsdeuren geopend

Cause of error

Veiligheidsdeuren staan open.

Error correction

Sluit de veiligheidsdeuren.


Error description 5651

Error message

Gereedschapsas ontbreekt

Cause of error

U heeft een positioneerregel geprogrammeerd waarin een gereedschapslengte verrekend moet worden. Er is echter geen gereedschapsas gedefinieerd.

Error correction

Gereedschapsas in een TOOL CALL regel definiëren (DIN/ISO:T-regel), die vóór de fout veroorzakende positioneerregel moet staan.


Error description 5655

Error message

As %.2s gestart zonder MC test

Cause of error

Deze as is nog niet getest

Error correction

As testen


Error description 5671

Error message

Positiegever %.2s controleren

Cause of error

Verschil bij vergelijking van de positie voor uitschakeling en na inschakeling van de netspanning.

Error correction

Benader de servicedienst van de leverancier.


Error description 5672

Error message

Preset tabel gebruiken!

Cause of error

U heeft getracht via cyclus 7 een REF-gebaseerd nulpunt te activeren. REF-gebaseerde nulpunt-tabellen staan vanaf NC softwarenummer 340 422-01 niet langer meer ter beschikking.

Error correction

Gewenste preset betrokken uit het machinevaste coördinatensysteem (REF-waarden) in de preset tabel opslaan en via cyclus 247 in het programma activeren.


Error description 5673

Error message

Q303 in meetcyclus niet gedef.!

Cause of error

U heeft in een van de meetcycli 410 tot 418 de parameter Q303 (meetwaarde-overdracht) niet gedefinieerd (actuele waarde = -1). Bij het schrijven van de meetresultaten in een tabel (nulpunt of preset tabel) is echter uit veiligheidsoverwegingen een
gedefinieerde selectie van de meetwaarde-overdracht vereist.

Error correction

Parameter Q303 (meetwaarde-overdracht)in de fout veroorzakende meetcyclus wijzigen:
- Q303=0: Meetwaarde betrokken uit het actieve werkstuk coördinatensysteem in de actieve nulpunt-tabel schrijven (in programma met cyclus 7 activeren!).
- Q303=1: Meetwaarde betrokken uit het machinevaste coördinatensysteem (REF-waarde) in de preset-tabel schrijven (in programma met cyclus 247 activeren!).
- Q303=-1: Meetwaarde-overdracht is niet gedefinieerd. Deze waarde wordt door de TNC automatisch gegenereerd, wanneer u een programma inleest, die op een TNC 4xx of met een oud softwareniveau van de iTNC 530 gemaakt is, of wanneer u bij de
cyclus-definitie de vraag naar de meetwaarde overdracht met de END toets hebt overgeslagen.


Error description 5693

Error message

Gereedschapsas niet toegestaan

Cause of error

- U hebt tastcyclus 419 met een niet-toegestane gereedschapsas opgeroepen.
- U hebt de functie PATTERN DEF in combinatie met een niet-toegestane gereedschapsas opgeroepen.

Error correction

- Tastcyclus 419 alleen met gereedschapsas X, Y of Z oproepen.
- Functie PATTERN DEF alleen met gereedschapsas Z (TOOL CALL Z) gebruiken.


Error description 5699

Error message

Berekende waarde fout

Cause of error

De TNC heeft in tastercyclus 418 een te grote waarde berekend.
U heeft de vier aan te tasten boringen vermoedelijk in een verkeerde volgorde gedefinieerd.

Error correction

Aantastvolgorde controleren, gebruikershandboek voor tast-cycli raadplegen.


Error description 5700

Error message

Meetpunten tegenstrijdig

Cause of error

- U heeft in een van de tastercycli 400, 403 of 420 een combinatie van meetpunten en meetassen gedefinieerd, die tegenstrijdig is.
- De selectie van het meetpunt in de cyclus 400 resulteert in een deling door 0.

Error correction

- Voor meetas = hoofdas (Q272=1), de parameters Q264 en Q266 onderscheidbaar groot definiëren.
- Voor meetas = nevenas (Q272=2), de parameters Q263 en Q265 onderscheidbaar groot definiëren.
- Voor meetas = tastsysteemas (Q272=3), de parameters Q263 en Q265 of Q264 en Q266 onderscheidbaar groot definiëren.
- Meetpunten zo kiezen, dat ze altijd in alle assen onderscheidbare coördinaten hebben.


Error description 5709

Error message

Cirkelgegevens fout

Cause of error

De berekening van een cirkel met een van de functies FN23 of FN24 is mislukt.

Error correction

Bij FN23, coördinaten van de drie cirkelpunten controleren.
Bij FN24, coördinaten van de vier cirkelpunten controleren.


Error description 5712

Error message

Wachtwoord niet gevonden

Cause of error

Bij de netwerk-instellingen is het sleutelwoord wachtwoord= niet gedefinieerd.

Error correction

Wachtwoord als volgt definiëren:
- Codegetal NET123 ingeven
- Softkey DEFINE MOUNT indrukken
- Kolom OPTIONS selecteren
- Wachtwoord ingeven met sleutelwoord wachtwoord=


Error description 5713

Error message

Geen wachtwoord aangegeven

Cause of error

Bij de netwerk-instellingen is het sleutelwoord wachtwoord= gedefinieerd, maar heeft het geen bijpassende tekst.

Error correction

Wachtwoord als volgt definiëren:
- Codegetal NET123 ingeven
- Softkey DEFINE MOUNT indrukken
- Kolom OPTIONS selecteren
- Wachtwoord ingeven met sleutelwoord wachtwoord=


Error description 5714

Error message

Wachtwoord te lang

Cause of error

Bij de netwerk-instellingen is een te lang wachtwoord gedefinieerd.

Error correction

Maximum toegestane aantal tekens: 80.


Error description 5715

Error message

Wachtwoord al gecodeerd

Cause of error

U heeft getracht een al gecodeerd wachtwoord opnieuw te coderen.

Error correction

Softkey WACHTWOORD CODEREN niet twee keer indrukken.


Error description 5757

Error message

Preset-instelling: As geblokk.!

Cause of error

U heeft getracht uit de preset-tabel een referentiepunt in een as te activeren, die door machine-parameter 7294 geblokkeerd is.

Error correction

- In machine-parameter 7294 geblokkeerde as vrijgeven
- In de preset-tabel: verbindingsstreep (-) ingeven, om in deze as geen referentiepunt te zetten.


Error description 5759

Error message

Veilige hoogte fout ingegeven!

Cause of error

U heeft in cyclus 20 (DIN/ISO: G120) de veilige hoogte (Q7) kleiner dan de coördinaten van het werkstuk-oppervlak (Q5) ingegeven.

Error correction

Veilige hoogte (Q7) groter dan coördinaten werkstuk-oppervlak (Q5) ingeven.


Error description 5969

Error message

NC-regel werkelijk wissen? DEL!

Cause of error

Waarschuwing bij het wissen van een NC regel.

Error correction

Om de NC-regel compleet te wissen, toets DEL indrukken. Om het wissen te onderbreken, willekeurig andere toets indrukken.


Error description 5970

Error message

Asletter niet toegestaan

Cause of error

U heeft getracht een as te programmeren, die voor de momenteel actieve functies niet toegestaan is.

Error correction

Uitsluitend toegestane assen programmeren.


Error description 5971

Error message

Opheffen Blockskip niet mogelijk

Cause of error

U heeft getracht met de toets backspace de functie "regel overslaan" op te heffen.

Error correction

Functie is alleen toegestaan als de NC-regel met / begint.


Error description 5972

Error message

String niet afgesloten

Cause of error

U heeft getracht een NC-regel in te geven, waarbinnen een syntaxelement niet met het benodigde hoge komma teken afgesloten is.

Error correction

Er op letten, dat de hoge komma's op de juiste plaatsen worden ingevoerd. Indien nodig, het gebruikershandboek raadplegen.


Error description 6018

Error message

Dubbele referentie opname actief

Cause of error

Tijdens geactiveerde dubbele referentieopname is een aantastcyclus gestart, terwijl het referentiepunt van het positiemeetsysteem nog niet gepasseerd was.

Error correction

- Referentiepunt passeren
- Dubbele referentieopname in MP1355 deactiveren


Error description 6027

Error message

As fout geprogrammeerd

Cause of error

U heeft in de aantastcyclus 3 een ongeoorloofde as geprogrammeerd.

Error correction

Als aantast-as in Cyclus 3 is uitsluitend een van de hoofdassen X, Y of Z toegestaan. NC-programma aanpassen.


Error description 6049

Error message

PET tabel: Te veel regels

Cause of error

In de PET-tabel zijn te veel foutmeldingen gedefinieerd.

Error correction

Slechts een bepaald aantal regels uit de PET-tabel worden geanalyseerd. Alle volgende regels worden genegeerd.


Error description 6052

Error message

Insteekwijze tegenstrijdig!

Cause of error

De in een van de cyclussen 251 tot 254 gedefinieerde insteekstrategie staat in tegenspraak tot de gedefinieerde insteekhoek van het actieve gereedschap.

Error correction

Parameter Q366 in een van de cyclussen 251 tot 254 of de insteekhoek ANGLE van het actieve gereedschap in de gereedschapstabel wijzigen.
Toegelaten combinaties van parameter Q366 en de insteekhoek ANGLE zijn:
Voor verticaal insteken: Q366 = 0 en ANGLE = 90
Voor helixvormig insteken: Q366 = 1 en ANGLE > 0
Bij inactieve gereedschap tabel Q366 met 0 definiëren (alleen verticaal insteken toegestaan).


Error description 6055

Error message

Bewerkingscyclus niet toegestaan

Cause of error

U heeft getracht een bewerkingscyclus in combinatie met cyclus 220 of 221 af te werken, die met deze cyclussen niet gecombineerd kan worden.

Error correction

De volgende bewerkingscyclussen kunnen niet met de cyclussen 220 en 221 gecombineerd worden:
- Cyclussen uit de groepen SLI en SLII
- Cyclussen 210 en 211
- Cyclussen 230 en 231
- Cyclus 254


Error description 6066

Error message

Rotatieas tolerantie niet toeg.

Cause of error

In Cyclus 32 is een tolerantie voor draaiassen geprogrammeerd terwijl het HSC filter niet actief is.

Error correction

- Benader de servicedienst van de leverancier.
- HSC filter (MP1094) activeren.


Error description 6069

Error message

MC PWM uitgang niet beschikbaar

Cause of error

Interne software fout

Error correction

Benader de servicedienst van de leverancier


Error description 6072

Error message

Beeldschermrand bereikt

Cause of error

U heeft de beeldpositie van de actuele regel tot aan de beeldschermrand verschoven.

Error correction

Beeldpositie van de actuele regel zo kiezen, dat deze binnen de beeldschermgrenzen ligt.


Error description 6079

Error message

M128 niet toegestaan

Cause of error

U heeft M128 geprogrammeerd, terwijl een draaias als niet geregelde as gedefinieerd is.

Error correction

NC programma wijzigen. M128 alleen gebruiken als alle draaiassen, die in de kinematica beschrijving gebruikt worden, ook als geregelde assen gedefinieerd zijn.


Error description 6080

Error message

M144 niet toegestaan

Cause of error

U heeft M144 geprogrammeerd, terwijl een draaias als niet geregelde as gedefinieerd is.

Error correction

NC programma wijzigen. M144 alleen gebruiken als alle draaiassen, die in de kinematica beschrijving gebruikt worden, ook als geregelde assen gedefinieerd zijn.


Error description 6081

Error message

MC SOM 4 niet mogelijk

Cause of error

1. Sleutelschakelaar niet op SOM 1.

Error correction

1. Sleutelschakelaar op SOM 1 instellen.


Error description 6082

Error message

MC werkstand niet mogelijk

Cause of error

Bedradingsfout aan de SG ingangen BA2.x, BA3.x en BA4.x.

Error correction

- Benader de servicedienst van de leverancier.
- Bedrading controleren.


Error description 6086

Error message

Fout bij opslaan monitorlijst

Cause of error

- Doelpad of doelbestand *.WLT in de OEM.SYS (DEBUGPATH=) is niet correct.
- Fout bij conversie van *.WLB naar *.WLT formaat.
- *.WLT bestand kan niet geopend worden (systeemfout).

Error correction

Ingave DEBUGPATH= in de OEM.SYS controleren.


Error description 6087

Error message

Fout bij openen monitorlijst

Cause of error

- Bronpad of bronbestand *.WLT in de OEM.SYS (DEBUGPATH=) is niet correct.
- Fout bij conversie van *.WLT naar *.WLB formaat.
- *.WLB bestand kan niet geopend worden (systeemfout).

Error correction

Ingave DEBUGPATH= in de OEM.SYS controleren.


Error description 6088

Error message

Fout bij openen TEMP.WLT

Cause of error

Het bestand TEMP.WLT kan niet geopend worden (systeemfout).


Error description 6089

Error message

Laatste monitor lijst ontbreekt

Cause of error

- Bronpad of bronbestand *.WLT in de OEM.SYS (DEBUGPATH=) is niet correct.

Error correction

Ingave DEBUGPATH= in de OEM.SYS controleren.


Error description 6090

Error message

Selectielijst niet beschikbaar

Cause of error

- Bronpad of -bestand van het PLC programma is niet correct (MAINPGM= in de OEM.SYS)
- Bronpad naar de debug informatie is niet correct (DEBUGPATH= in de OEM.SYS)
- *.WLC bestand zonder symbolische operanden

Error correction

- Controleer de DEBUGPATH= ingave in het OEM.SYS bestand
- Gebruik het PLC programma met symbolische operanden of #pragma nsc invoegen
- PLC programma opnieuw compileren


Error description 6091

Error message

Selectielijst is leeg

Geen symbolische programmering

Cause of error

Er zijn geen symbolische operanden in het PLC programma toegepast.

Error correction

Symbolische operanden in het PLC programma toepassen (#pragma nsc).


Error description 6093

Error message

Geen veilige as/spil

Cause of error

Geen assen of spillen in veiligheids bedrijf.

Error correction

MP 500 en MP 501 controleren.


Error description 6094

Error message

Fout sleutelgetal

Cause of error

Geen of fout sleutelgetal ingegeven.

Error correction

Correct sleutelgetal ingeven.


Error description 6099

Error message

Waarde ongeldig

Cause of error

- Operand type (ADDR kolom) niet geldig
- Operand adres niet geldig
- Poging constante te wijzigen
- Waardebereik overschreden
- Ongeldig teken in waarde

Error correction

- Operanden in de ADDR kolom controleren
- Waardeingave controleren


Error description 6100

Error message

Operand ongeldig

Cause of error

- Operand type ongeldig (M,B,W...)
- Adresbereik ongeldig
- Uitlijning (ongeldig woord of dubbel-woord adres)

Error correction

- Operand symbool controleren
- Adresbereik voor operand type controleren


Error description 6101

Error message

MC SOM 4 niet vrijgegeven

A042 CC%d SOM 4 niet vrijgegeven

Cause of error

De werkstand SOM 4 is via sleutelschakelaar gekozen maar is niet vrijgegeven met MP560.0.

Error correction

- Benader de servicedienst van de leverancier.
- Werkstand met MP560.0 vrijgeven.


Error description 6102

Error message

Kolomwijziging niet mogelijk

Cause of error

Deze kolom wordt automatisch ingevuld en mag niet worden overschreven.


Error description 6103

Error message

Preset nummer niet beschikbaar

Cause of error

- U heeft getracht een preset-nummer toe te passen, die in de tabel TNC:\PRESET.PR niet beschikbaar is.
- De tabel TNC:\PRESET.PR is niet beschikbaar.

Error correction

- Uitsluitend in de tabel TNC:\PRESET.PR beschikbare nummers gebruiken, of voeg nummer toe aan tabel.
- Tabel PRESET.PR in map TNC:\ opbouwen.


Error description 6105

Error message

MC SOM 2 alleen een as toegestaan

Cause of error

In de werkstand SOM 2 moet meer dan een as worden verplaatst.

Error correction

In SOM 2 mag slechts één as worden verplaatst.


Error description 6106

Error message

8130 Motorrem defect %.2s

Cause of error

- Motorrem defect

Error correction

- Benader de servicedienst van de leverancier.
- Motorrem aansturing controleren.
- Motor verwisselen.


Error description 6108

Error message

8640 I2T waarde van de motor is te hoog %.2s

Cause of error

- de motor wordt te zwaar belast (stroom, temperatuur)
- de as loopt tegen de aanslag aan
- mechanische stroefheid
- De belasting over de tijd van de motor is te hoog

Error correction

- Verlaag de belasting of verkort de duur
- Controleer de motortabel en de machineparameters
- Controleer of de motor geschikt is voor de belasting
- Neem contact op met uw servicedienst


Error description 6109

Error message

8650 I2T waarde van het vermogensdeel is te hoog %.2s

Cause of error

- de vermogenseenheid wordt te zwaar belast (stroom, temperatuur)
- de as loopt tegen de aanslag aan
- mechanische stroefheid
- De belasting over de tijd van de vermogenseenheid is te hoog

Error correction

- Verlaag de belasting of verkort de duur
- Controleer de vermogenseenheid en de machineparameters
- Controleer of de vermogenseenheid geschikt is voor de belasting
- Neem contact op met uw servicedienst


Error description 6110

Error message

8AF0 Meetsysteem %.2s defect

Cause of error

- Liniaal of maatband vuil of defect
- Tastkop vuil of defect
- Signaalkabel defect
- Meetsysteemingang bij de besturing defect
- Vocht binnengedrongen
- Verontreiniging van het positiemeetsysteem
- Kabel van meetsysteem defect
- Printplaat van motorregelaar defect

Error correction

- Neem contact op met uw servicedienst
- Vervang het positiemeetsysteem
- Controleer de kabel van het meetsysteem
- Vervang de printplaat van de motorregelaar (het is beter de besturing te vervangen)


Error description 6113

Error message

As %.2s niet in verpl. bereik

Cause of error

The displayed axis is located outside of the traverse range.

Error correction

Check the axis position. If necessary, suppress the traverse range limits.


Error description 6118

Error message

MC SOM 4 bevest. toets indrukken

Cause of error

In de werkstand SOM 4 is binnen de daarvoor in MP529 gedefinieerde tijd geen bevestigingstoets ingedrukt.

Error correction

Bevestigingstoets indrukken.


Error description 6182

Error message

Profibus: Configuratiefout

Cause of error

De Profibus-configuratigegevens zijn ofwel niet in het bestand OEM.SYS ingegeven (Sleutelwoord PROFIBUSCFG=) of deze gegevens konden niet gevonden worden.

Error correction

- Benader de servicedienst van de leverancier.


Error description 6183

Error message

Profibus: PCI hardware fout

Cause of error

Het benaderen van de Profibus-Master-Printplaat is niet mogelijk.

Error correction

- Benader de servicedienst van de leverancier.


Error description 6184

Error message

Profibus: bestands-/geheugenfout

Cause of error

Bij Profibus-Functies is een bestand benaderingsfout of een fout in de besturing van het geheugen opgetreden.

Error correction

- Benader de servicedienst van de leverancier.


Error description 6187

Error message

Te diepe nesting

Cause of error

U heeft in een van de cycli contourkamer of contourreeks meer dan 6 programma-oproepen (PGM CALL, DIN/ISO: %..) geprogrammeerd. Als programma-oproep gelden tevens :
- Cyclus 12 PGM CALL (DIN/ISO :G39)
- Oproep van een OEM-cyclus.

Error correction

NC-programma aanpassen.


Error description 6188

Error message

Te diepe nesting

Cause of error

U heeft meer dan 6 programma-oproepen (PGM CALL, DIN/ISO: %..) geprogrammeerd. Onder programma-oproepen worden tevens verstaan :
- Cyclus 12 PGM CALL (DIN/ISO: G39).
- Oproep van een OEM-cyclus.

Error correction

NC-programma aanpassen.


Error description 6189

Error message

5-V voedingsspanning te groot

Cause of error

De 5-V voedingsspanning van de besturing is te groot.

Error correction

- Benader de servicedienst van de leverancier.
- Controleer de stroomvoorziening.


Error description 6190

Error message

5-V voedingsspanning te klein

Cause of error

De 5-V voedingsspanning van de besturing is te klein.

Error correction

- Benader de servicedienst van de leverancier.
- Controleer de stroomvoorziening.
- Stroomopname van de stroomverbruikers (meetsystemen) controleren.


Error description 6193

Error message

Sleuf startpunt niet correct

Cause of error

Het startpunt van de sleuf wijkt te veel af van het eindpunt van het daarvoor ingegeven contourelement.

Error correction

NC programma aanpassen.


Error description 6195

Error message

C470 Geen nom. toerentalw. %s

Cause of error

- Interne software fout
- Positieregelaar cyclustijd te kort

Error correction

- Benader de servicedienst van de leverancier
- Software versie controleren
- Machine parameter MP7600.0 controleren


Error description 6212

Error message

Actuele pos. overname niet mog.

Cause of error

U heeft getracht de actuele positie in het programma in te voeren terwijl de functie gezwenkt bewerkingsvlak actief is.

Error correction

De actuele positie kan alleen ingevoerd worden als de functie gezwenkt bewerkingsvlak niet actief is.


Error description 6236

Error message

Het PLC programma is onderbroken

Cause of error

Het PLC-programma is gestopt vanwege een systeemfout in de PLC.

Error correction

Informeer de machine fabrikant.


Error description 6264

Error message

Grafisch progr.-afloop niet mog.

Cause of error

De TNC is met de bewerking van het actuele werkstuk zo zwaar belast, dat voor het parallel grafisch aflopen van het programma niet voldoende capaciteit meer beschikbaar is.

Error correction

Geen foutoplossing mogelijk.


Error description 6291

Error message

Spil REF passeren!

Cause of error

U heeft getracht de aantastcyclus 3 toe te passen zonder eerst de referentiepunten van de spil te hebben bepaald.

Error correction

Met de spil de referentiepunten passeren, bijvoorbeeld door de spil in de werkstand handbediening met M03 in te schakelen.


Error description 6294

Error message

SG-MP door PLC gewijzigd

Cause of error

Een veiligheidsgerichte parameter is door de PLC gewijzigd. Deze wijziging is niet toegestaan.

Error correction

-PLC programma aanpassen.
-Benader de servicedienst van de leverancier.


Error description 6297

Error message

C4A0 Inverter %s is niet actief

Cause of error

- Laad- en hoofdrelais van voedingseenheid niet aangetrokken (bijv. stekker X70 op UV)
- Veiligheidsrelais niet aangetrokken (bijv. stekkers X71 en X72 op UV, X73 op HEIDENHAIN-insteekkaart voor Simodrive)
- PWM-buskabel onderbroken
- Onderbreking in schakelkast (apparaatbus, PWM-lintkabel)
- Defecte omvormer (voedingseenheid en/of vermogenseenheden, compacte omvormers)
- Omvormer uitgeschakeld (PLC, SH1)
- Omvormer defect
- Motor defect
- Vocht in de motor binnengedrongen
- Verkeerde motor in de motortabel geselecteerd
- Vermogenskabel van motor verwisseld
- Motor verkeerd aangesloten

Error correction

- Neem contact op met uw servicedienst
- Controleer de omvormer en de bedrading
- Controleer de motor en de bedrading


Error description 6298

Error message

C4C0 Geen motorstroom %s

Cause of error

- Motor niet of verkeerd aangesloten (contactor)
- Omvormer defect
- Motor defect
- Verkeerde motor in de motortabel geselecteerd
- Vermogenskabel van motor verwisseld
- Geen tussenkringspanning aanwezig

Error correction

- Aansluiting van de tussenkring controleren
- Motor en bedrading controleren
- Omvormer controleren
- Neem contact op met uw servicedienst


Error description 6299

Error message

C4D0 Moment constante %s is fout

Cause of error

- Als de waarde voor de draaimoment constante 0 is of >9999, kan dat de volgende oorzaken hebben:
1) Motor.mot: Nullast spanning en/of nominaal toerental hebben een ongeldige waarde (of 0)
2) Motor.sn: De ingave van de draaimoment constante is 0 of >9999

Error correction

- Controleer de motor tabel


Error description 6307

Error message

T%s: Rest-standtijd te kort

Cause of error

De rest standtijd (kolom TIME2 in de gereedsschap tabel) van het in de fouttekst opgegeven gereedschap is overschreden.

Error correction

- Nieuw gereedschap gebruiken.
- Corrigeer de actuele standtijd (CUR.TIME kolom in de gereedschap tabel).
Een complete lijst van de gereedschappen waar de standtijd van is verlopen, staat in het TOOLLIST.ERR bestand. Deze is opgeslagen in de TNC:\ directory.


Error description 6308

Error message

Gereedschap %s is niet gedefineerd

Cause of error

U heeft een gereedschap opgeroepen, die niet in het gereedschap magazijn voorkomt.

Error correction

Controleer de gereedschap plaatstabel en voeg indien nodig het gereedschap toe.
Een complete lijst van de gereedschappen die niet in het gereedschap magazijn zijn geladen, staat in het TOOLLIST.ERR bestand. Deze is opgeslagen in de TNC:\ directory.


Error description 6309

Error message

Datatrans.: ontoelaatbare tekens

Cause of error

U heeft getracht een bestand met speciale tekens uit de TNC in te lezen, die met de ingestelde interface modus niet overgedragen kan worden.

Error correction

Machine parameter 5020.0 (EXT1) of 5020.1 (EXT2) op 8 data bits instellen en via MOD, RS232 setup de werkstand EXT1 of EXT2 selecteren.


Error description 6312

Error message

MP-subbestand ontbreekt

Cause of error

Het opgegeven machine parameter subbestand is niet aanwezig.

Error correction

Creëer een machine parameter subbestand.


Error description 6408

Error message

MP-subbestand fout

Cause of error

Het opgegeven machine parameter subbestand bevat verkeerde ingaven.

Error correction

Corrigeer het machine parameter subbestand.


Error description 6409

Error message

PLC-aftasting niet toegestaan (%s)

Cause of error

De PLC activeerde een strobe output in een M, S, of T2 functie, terwijl deze functie voor de NC geconfigureerd is als ononderbroken verplaatsing.

Error correction

- Besturing uitschakelen en opnieuw starten
- Informeer de machine fabrikant.


Error description 6410

Error message

PLC-aft. niet toeg. in cyclus %d

Cause of error

De PLC activeerde een strobe output in een van de cyclussen 1, 2, 17 of 18 of tijdens een gereedschap meting. Binnen deze cyclussen zijn PLC strobe outputs niet toegestaan.

Error correction

- Besturing uitschakelen en opnieuw starten
- Informeer de machine fabrikant.


Error description 6411

Error message

Eindsch. omschakelen niet toeg.

Cause of error

Er is getracht eindschakelaars tijdens programma-afloop te wijzigen. Dit kan worden veroorzaakt, bijvoorbeeld, door een tijd overlap tussen de NC-start of de terugmelding van een M/S/T strobe door de PLC en een omschakeling van het verplaatsingsbereik.

Error correction

- Besturing uitschakelen en opnieuw starten
- Informeer de machine fabrikant.


Error description 6412

Error message

Preset opslaan niet mogelijk

Cause of error

Er is getracht een preset waarde tijdens programma-afloop te wijzigen. Dit kan worden veroorzaakt, bijvoorbeeld, door een tijd overlap tussen de NC-start of de terugmelding van een M/S/T strobe door de PLC en een omschakeling van het verplaatsingsbereik.

Error correction

- Besturing uitschakelen en opnieuw starten
- Informeer de machine fabrikant.


Error description 6413

Error message

Kinematica wijziging niet mog.

Cause of error

Er is getracht een andere kinematica configuratie tijdens programma-afloop te selecteren. Dit kan worden veroorzaakt, bijvoorbeeld, door een tijd overlap tussen de NC-start of de terugmelding van een M/S/T strobe door de PLC en een kinematica selectie
door de PLC.

Error correction

- Besturing uitschakelen en opnieuw starten
- Informeer de machine fabrikant.


Error description 6414

Error message

Regel scan inconsistent %s

Cause of error

Tijdens het herstellen van de machine status na een mid programma opstart, blijken de instellingen aan de machine voor wat betreft toerental (S), verplaatsingsbereik (R) of preset (P) niet gelijk aan de waarden als berekend in de mid programma opstart.

Error correction

- Besturing uitschakelen en opnieuw starten
- Informeer de machine fabrikant.


Error description 7222

Error message

Regel is schrijf-beveiligd

Cause of error

- U heeft getracht een tegen schrijven beveiligde regel in de preset tabel te wijzigen of te wissen.
- U heeft getracht een waarde te schrijven in de actieve regel van de preset tabel.

Error correction

- De schrijfbeveiliging is door de machine fabrikant ingesteld. Mogelijk is in deze regel een vast referentiepunt gedefinieerd. Indien noodzakelijk, de machine fabrikant benaderen.
- Het overschrijven van actieve preset waarden is niet toegestaan. Gebruik een ander preset nummer.


Error description 7784

Error message

Fout bij schrijven naar tabel

Cause of error

Bij het schrijven naar een tabel is een van de volgende fouten opgetreden:
- Regel of kolom, waar naar geschreven moet worden, bestaat niet.
- De zoektekst voor het vinden van de doelbestemming is niet aanwezig.
- Er is geen kinematica tabel actief

Error correction

- Controleer het regel- en kolomnummer
- Controleer of de zoektekst in de tabel is ingevoerd
- Activeer de kinematica tabel. Indien noodzakelijk, benader dan de machine fabrikant.


Error description 7787

Error message

8150 Veld oriënt. succesvol %.2s

Cause of error

- Veld oriëntatie met succes afgesloten

Error correction

- Melding met CE bevestigen.


Error description 7797

Error message

8BE0 Meetinstrument defect %.2s

Cause of error

- Verkeerde basisafstand tussen twee referentiemerken
- Liniaal of maatband vuil of defect
- Tastkop vuil of defect
- Signaalkabel defect
- Meetsysteemingang bij de besturing defect
- Vocht binnengedrongen

Error correction

- Neem contact op met uw servicedienst
- Controleer het item in de motortabel of MP2206 x
- Controleer het item in MP334 x
- Controleer of het referentiesignaal gestoord wordt


Error description 7798

Error message

FF01 System fout %d

CC%d-fout %d %d %d

CC-fout %d %d %d

Cause of error

CC meldt een foutcode waar nog geen fouttekst voor is.

Error correction

- Benader de servicedienst van de leverancier
- Voer een fouttekst in.


Error description 7799

Error message

MC remtest niet doorgevoerd

Cause of error

De remtest werd gestart, maar er is door de CC binnen 10 seconden geen einde opgegeven.

Error correction

- Interne software fout
- Benader de servicedienst van de leverancier


Error description 7800

Error message

MC kortsluiting +24V op remkabel

Cause of error

Op remkanaal A van de MC is kortsluiting met 24 V.

Error correction

- Controleer remkanaal A
- Neem contact op met uw servicedienst


Error description 7801

Error message

MC kortsl. 0V op remleiding %.2s

Cause of error

Op remkanaal A van de MC is kortsluiting met 0 V.

Error correction

- Controleer remkanaal A
- Neem contact op met uw servicedienst


Error description 7803

Error message

Nulpunt instellen via soft key!

Cause of error

U heeft getracht na het aantasten met de toets ENT het referentiepunt in te stellen.

Error correction

Het instellen van een referentiepunt is alleen mogelijk met de soft keys SET REF, INGAVE NULPUNT TABEL of INGAVE PRESET TABEL .


Error description 7815

Error message

Machine niet geïnitialiseerd

Cause of error

- U heeft getracht na het passeren van de referentiepunten de werkstand programma-afloop te selecteren, terwijl de machine nog niet volledig geïnitialiseerd was.
- U heeft het initialisatie proces onderbroken.

Error correction

- Sluit alle geopende veiligheidsdeuren.
- Ontgrendel alle nood-uit knoppen.
Aansluitend soft key INIT MACHINE (2e soft-key rij) indrukken.


Error description 7850

Error message

NC-stop

Cause of error


Error description 7907

Error message

8BA0 Referentie signaal of streepgetal %.2s fout

Cause of error

- foutieve invoer voor het aantal strepen STR in de motortabel
- foutief referentiesignaal
- Storingsimpulsen
- Kabel van meetsysteem defect (onderbreking of kortsluiting)
- Liniaal of maatband vuil of defect
- Tastkop vuil of defect
- Signaalkabel defect
- Meetsysteemingang bij de besturing defect
- Vocht binnengedrongen

Error correction

- Neem contact op met uw servicedienst.
- Controleer het item in de motortabel
- Controleer de signalen van het toerental- of snelheidsmeetsysteem (PWM 8)
- Controleer kabel van meetsysteem op onderbreking of kortsluiting onder mechanische belasting (knikken, rek etc.)
- Controleer afscherming en aansluiting van scherm in kabel van meetsysteem
- Vervang kabel van meetsysteem
- Vervang de motor


Error description 7922

Error message

Verzorgingssp. aan X44 ontbreekt

Cause of error

Geen voedingsspanning op stekker X44 van besturing
- PLC-zekeringen defect
- 24V-netvoeding van schakelkast defect
- Leidingen onderbroken

Error correction

- Meet of 24V- op stekker X44 aanwezig is
- Meet of 24V- op netvoeding van schakelkast aanwezig is
- Vervang de PLC-zekeringen
- Controleer de bedrading
- Neem contact op met uw servicedienst


Error description 7923

Error message

MC ger.mag. AutoStart niet mog.

Cause of error

Automatische start van de machine gereedschap -as bij geopende veiligheidsdeuren T.

Error correction

- Wijzig het PLC-programma.
- Benader de servicedienst van de leverancier.


Error description 7933

Error message

C4E0 Veldhoek bepalen %s is niet toegestaan in deze modus

Cause of error

- De geselecteerde werkwijze voor het vaststellen van de veldhoek is ongeldig of met dit meettoestel niet mogelijk.

Error correction

- Benader de servicedienst van de leverancier.
- Controleer de ingave in MP2250.x (alleen CC 424), MP2252.x (alleen CC 424) en MP2254.x en/of de ingave in de SYS kolom van de motor tabel (zie technisch handboek).


Error description 7934

Error message

C018 Master-slave moment: Astoewijzing verkeerd

Cause of error

- De assen in de master-slave moment regeling zijn alleen bij X15/X17 of X16/X18 toegelaten.

Error correction

- Benader de servicedienst van de leverancier.
- Wijzig de as toewijzing.


Error description 7935

Error message

Binair bestand op extern station

Cause of error

U heeft getracht een binair gecodeerd bestand (NC-programma, tabel) op een extern station (netwerk station) op te slaan of te openen.

Error correction

Kopieer het bestand naar het TNC station en open het daar, of sla daar een nieuw bestand op.


Error description 7936

Error message

Doeldir. is gelijk aan brondir.

Cause of error

U heeft bij het kopiëren van een directory als doel dezelfde directory opgegeven als die u wilt kopiëren.

Error correction

Selecteer een andere doel directory.


Error description 7937

Error message

Doelbest. is gelijk aan bronbest

Cause of error

U heeft bij het kopiëren van een bestand als doelbestand hetzelfde bestand opgegeven.

Error correction

Selecteer als doelbestand ofwel een andere directory of een andere bestandsnaam.


Error description 7938

Error message

MP2257.%d fout (ID=$%08X)!

Cause of error

- De in MP2257 x ingevoerde besturingsidentificatie past niet bij deze besturing.

Error correction

- Neem contact op met uw servicedienst
- Bepaal de veldhoek opnieuw


Error description 7947

Error message

A040 CC%d werkstand niet mogelijk

Cause of error

De status van de werkstand schakelaar en van de veiligheidsdeuren is niet toegestaan.

Error correction

- Benader de servicedienst van de leverancier.
- Controleer de instelling van de werkstand schakelaars.
- Controleer de status van de schakelaar voor de veiligheidsdeuren.
- Controleer de bedrading.


Error description 7948

Error message

A041 CC%d SOM 4 niet mogelijk

Cause of error

- Sleutelschakelaar 1 niet in werkstand automatisch (BA1)
- Sleutelschakelaar 1 defekt
- Bedradingsfout

Error correction

- Sleutelschakelaar 1 in werkstand automatisch (BA1) zetten
- Benader de servicedienst van de leverancier.


Error description 7949

Error message

A043 CC%d SOM 2 alleen een as toegestaan

Cause of error

- De gelijktijdige beweging van meerdere assen is in de werkstand BA2 met geopende veiligheidsdeuren niet toegestaan.

Error correction

- Wacht totdat alle assen stil staan en aansluitend maar 1 as starten.


Error description 7950

Error message

A800 CC eindschakelaar %.2s+

Cause of error

- Het toelaatbare positieve verplaatsingsbereik is overschreden.

Error correction

- Benader de servicedienst van de leverancier.
- Controleer de parameter instelling MP650


Error description 7951

Error message

A810 CC eindschakelaar %.2s-

Cause of error

- Het toelaatbare negatieve verplaatsingsbereik is overschreden.

Error correction

- Benader de servicedienst van de leverancier.
- Controleer de parameter instelling MP650


Error description 7952

Error message

A820 CC toerental groter SRG %.2s

Cause of error

- De maximaal toelaatbare snelheid in de werkstand SRG isoverschreden.

Error correction

- Voeding en toerental voor het openen van de veiligheidsdeuren reduceren.
- Controleer de werkstand (instelling van de sleutelschakelaars)
- Benader de servicedienst van de leverancier.
- Controleer de parameter waarden:
MP540.x/MP541: Werkstand BA3/BA4
MP552.x/MP551: Speciale werkstand
MP590.x/MP591: Werkstand BA2


Error description 7953

Error message

A830 CC SRG-toerental = 0 %.2s

Cause of error

- De maximaal toegestane snelheid bedraagt 0 (vlgs. parameters)
- Alleen spilaandrijving: de parameterwaarden voor de standen spil/toerenbereik zijn gelijk aan 0
- Er is met de sleutelschakelaar een ongeldige werkstand ingesteld
- Er is een bedradingsfout of een storing bij ingang I19 van de personenbeveiligingsmodule
- Er is een interne softwarefout

Error correction

- Controleer de werkstand (stand van de sleutelschakelaar)
- Controleer de bedrading van de ingangen van de personenbeveiligingsmodule.
- Controleer de parameterwaarden:
MP540.x/MP541: werkstand BA3/BA4
MP552.x/MP551: speciale werkstand
MP590.x/MP591: werkstand BA2
MP 3210.x: motoromwentelingen bij nominaal toerental
MP 3510.x: nominaal toerental voor standen spil/toerenbereik
- Neem contact op met de klantenservice


Error description 7954

Error message

A840 CC SBH-toerental te hoog %.2s

Cause of error

- De maximaal toelaatbare snelheid bij controle van de stilstand is overschreden.

Error correction

- Benader de servicedienst van de leverancier.
- Controleer de aandrijving.


Error description 7955

Error message

A850 CC SBH-toerental = 0 %.2s

Cause of error

- Controle van de stilstand op waarde 0
- Parameter MP1054.x = 0
- Interne software fout

Error correction

- Benader de servicedienst van de leverancier.
- Controleer MP1054.x (verplaatsing bij een motor rotatie)


Error description 7956

Error message

E006 CC%d ingang (NE2) ongelijk 0

Cause of error

- Fout bij de dynamische test van de 2e nood-uit loop.
In de dynamische test wordt 0V verwacht bij de ingang NE2, op zijn laatst na 1.5 min. Als hier een voltage van 24V wordt gemeten, dan verschijnt deze foutmelding.

Error correction

- Benader de servicedienst van de leverancier.
- Controleer de bedrading
- Controleer de nood-uit knop
- Verwissel de hardware


Error description 7957

Error message

E007 CC%d S-ingang niet gelijk 0

Cause of error

- Fout bij de dynamische test van de 2e nood-uit loop.
In de dynamische test wordt 0V verwacht bij alle deurcontacten en ingangen van sleutelschakelaars, op zijn laatst na 1.5 min. Als hier een voltage van 24V wordt gemeten, dan verschijnt deze foutmelding.

Error correction

- Benader de servicedienst van de leverancier.
- Controleer de bedrading
- Controleer de deurcontacten en de sleutelschakelaars
- Verwissel de hardware


Error description 7964

Error message

TCPM: richtingsvector tegenstr.!

Cause of error

De opgegeven gereedschap richtingsvectoren van twee elkaar opvolgende steunpunten staan geen interpolatie van de gereedschap richtingsvectoren toe.

Error correction

Definieer de steunpunten dichter bij elkaar.


Error description 7969

Error message

Toepassing %s niet mogelijk

Cause of error

Als gevolg van een gebrek aan systeemcapaciteit (bijv. door hoge snelheid verspanen, wat veel geheugen vraagt) kan een deel van de systeem software niet worden geladen.

Error correction

Gewenste functie op een later tijdstip opnieuw oproepen.


Error description 7971

Error message

Proces niet uitvoerbaar

Cause of error

Een proces, die voor de bewerking van bestanden nodig is (bijv. kopiëren op de achtergrond) kon niet gestart worden. Mogelijk zijn op dit moment al te veel van dit soort processen actief.

Error correction

- Wacht totdat de achtergrond kopieer processen zijn afgerond.
- Herstart de besturing.
- Als het probleem blijft bestaan, benader dan de servicedienst van de leverancier.


Error description 7972

Error message

Doelinstrument niet aanwezig

Cause of error

De in het pad opgegeven stations aanduiding is ongeldig.

Error correction

Voer de correcte stations aanduiding in.


Error description 7973

Error message

Hernoemen niet mogelijk

Cause of error

U heeft getracht een bestand zo te hernoemen, dat de nieuwe bestandsnaam gelijk is aan de oude bestandsnaam.

Error correction

Nieuwe bestandsnaam zo ingeven, dat deze verschilt van de oude bestandsnaam.


Error description 7974

Error message

Wijziging bestandstype niet mog.

Cause of error

U heeft getracht een binair gecodeerd bestandstype in een ander binair gecodeerd bestandstype te converteren.
Het converteren van bestandstypen is alleen mogelijk tussen
ASCII-type bestanden en van binair naar ASCII (of vice versa) mogelijk.

Error correction

Het bestand in het zelfde binaire type kopiëren of in een ASCII bestand converteren.


Error description 7975

Error message

Geen ruimte op het station

Cause of error

- Er is geen vrije ruimte meer op het geselecteerd station.
- In de PLC root directory zijn te veel bestanden opgeslagen.

Error correction

- TNC station: Wis niet meer benodigde bestanden.
- Netwerk station: gebruik een ander netwerk station.
- PLC station: Wis niet meer benodigde bestanden.


Error description 7977

Error message

Bestandssysteem I/O fout

Cause of error

Bij de toegang tot een apparaat van het filesysteem is een fout opgetreden.

Error correction

- TNC-stations: Besturing uit- en inschakelen, om de stations te controleren. Neem contact op met HEIDENHAIN als het probleem daarna niet is verholpen.
- Netstations: Netwerkverbindingen controleren en computer controleren die de directory beschikbaar stelt.
- Tabel inlezen: Juistheid van tabel controleren (regels kunnen eventueel vaker voorkomen).


Error description 7978

Error message

Toegang tot bestand afgebroken

Cause of error

Toegang tot het bestand is voortijdig afgebroken.
- U heeft de softkey "END" ingedrukt terwijl een bestandsproces in uitvoering was.
- De toegang tot een bestand is vanwege het overschrijden van de tijdslimiet afgebroken (bijv. verbinden van netwerk stations, opbouw van de directory structuur).

Error correction

- Geef het bestandsproces voldoende tijd voordat u met "END" afbreekt.
- Voer het bestandsproces uit op de achtergrond.
- Bij het overschrijden van de tijdslimiet op een netwerkstation: controleren of de server ingeschakeld is en op de toegang reageert.


Error description 7979

Error message

Te veel bestanden geopend

Cause of error

Er zijn te veel bestanden tegelijk geopend, bijv. door het kopiëren op de achtergrond.

Error correction

- Wacht totdat achtergrond processen zijn afgerond.
- Als het probleem blijft, benader dan de servicedienst van de leverancier.


Error description 7980

Error message

Regel/block te lang

Cause of error

In het geselecteerd bestand is door de TNC een gegevensblok of een regel gevonden met een lengte van meer dan 512 tekens.
De TNC kan zulke bestanden niet lezen of verwerken.

Error correction

- ASCII-bestanden naar een netwerk station kopiëren en daar met een editor, die geen beperking van de regellengte kent, de regel inkorten.
- Binair gecodeerde TNC bestanden moeten van een externe bron naar de TNC gekopieerd worden, nadat u de inhoud van het bestand gecontroleerd en eventueel gecorrigeerd heeft.


Error description 7981

Error message

Bestand niet aanwezig

Cause of error

- Het opgegeven bestand bestaat niet.
- Het opgegeven bestand is tussentijds gewist.
- smarT.NC: U hebt een .HU-programma geselecteerd waarin een puntentabel gebruikt wordt die niet op de harde schijf van de TNC staat.
- U hebt onder >MOD >Print (Print-Test) een foutief pad ingevoerd.

Error correction

- Gebruik een bestaand bestand voor de geselecteerde bestandsbewerking.
- Controleer het .HU-programma op ontbrekende puntentabellen en de ontbrekende bestanden terugzetten of opnieuw inlezen.
- Corrigeer het pad-item.


Error description 8001

Error message

Geen real-time applicatie actief

Cause of error

U heeft getracht met FN17/FN18 gegevens tussen het NC-programma en een OEM real-time applicatie uit te wisselen, terwijl de real-time applicatie niet actief is.

Error correction

- Indien nodig, de real-time applicatie starten.
- Als het probleem blijft, benader dan de servicedienst van de leverancier.


Error description 8002

Error message

Fout in real-time applicatie

Cause of error

U heeft met FN17/FN18 gegevens tussen het NC-programma en een OEM real-time applicatie uitgewisseld. Dit heeft geleid tot een fout in de de real-time applicatie.

Error correction

- Controleer de gegevens.
- Als het probleem blijft, benader dan de servicedienst van de leverancier.


Error description 8004

Error message

8B30 Motor temp. %.2s te hoog

Cause of error

- gemeten motortemperatuur is te hoog
- geen temperatuursensor aanwezig
- kabel van motorimpulsgever defect (draadbreuk)
- item in motortabel foutief
- verkeerde of defecte temperatuursensor ingebouwd
- Signaalcontactdoos: slecht contact

Error correction

- Laat de motor afkoelen
- Neem contact op met uw servicedienst
- Controleer de kabel van de motorimpulsgever
- Controleer het item in de motortabel
- Meet de temperatuursensor door


Error description 8005

Error message

Contekstwissel all.bij initial.!

Cause of error

U heeft getracht het formaat van een NC-regel wezenlijk te veranderen.

Error correction

Het wijzigen van het NC-regel formaat is alleen mogelijk als u de cursor op de regel opener plaatst.


Error description 8024

Error message

8860 Ingangs-freq. toerental-meetinstr. %.2s

Cause of error

- Ruis op signalen van toerentalmeetsysteem
- Signaalcontactdoos: slecht contact, of vocht binnengedrongen
- Vocht in de motor binnengedrongen

Error correction

- Neem contact op met uw servicedienst- Controleer de signalen van het meetsysteem- Controleer de afscherming


Error description 8025

Error message

8870 Ingangs-freq. van positie-meetinstr. %.2s

Cause of error

- Ruis op signalen van positiemeetsysteem
- Vocht binnengedrongen

Error correction

- Neem contact op met uw servicedienst
- Controleer de signalen van het meetsysteem
- Controleer de afscherming


Error description 8026

Error message

8880 Geen vrijgave tijdens de bepaling van de veldhoek %s

Cause of error

- Vrijgave tijdens het bepalen van de veldhoek onderbroken (bijv. PLC-programma, nood-uit, X150/X151, controle functie).

Error correction

- Benader de servicedienst van de leverancier.
- Controleer het PLC-programma (meest voorkomende oorzaak).


Error description 8032

Error message

LSV-2: Te veel verbindingen

Cause of error

U heeft te veel gelijktijdig actieve LSV-2 verbindingen over de Ethernet interface geopend.

Error correction

Niet meer benodigde of overbodige verbindingen afsluiten.


Error description 8043

Error message

Compilatie niet toegestaan

Cause of error

U heeft getracht het PLC-programma te compileren terwijl de TNC een programma afwerkt.

Error correction

Compileer het PLC-programma nadat de afloop van het TNC-programma is afgerond.


Error description 8044

Error message

PLC bronbestanden niet beschikb.

Cause of error

De PLC bronbestanden zijn niet opgeslagen op de harde schijf van de TNC.

Error correction

Alle PLC bronbestanden op de TNC opslaan, omdat anders geen PLC-ondersteuning door de HEIDENHAIN servicedienst mogelijk is.


Error description 8049

Error message

Gerelateerd bestand schrijfbev.

Cause of error

U heeft een gerelateerd bestand (.DEP)tegen schrijven beveiligd.

Error correction

Gerelateerde bestanden worden door de TNC automatisch beschreven en mogen daarom niet tegen schrijven beveiligd zijn.
Gebruik de soft key om de schrijfbeveiliging op te heffen.


Error description 8071

Error message

Wisselen venster niet mogelijk!

Cause of error

- U heeft getracht met soft key in het sectie venster te wisselen, terwijl het sectie bestand (*.SEC.DEP) tegen schrijven is beveiligd.
- Bij de poging met soft key in het sectie venster te wisselen is een interne fout opgetreden.

Error correction

- Hef de schrijfbeveiliging van het sectie bestand (*.SEC.DEP) op.
- Reduceer de padnaam tot een toegestane totale lengte.
- Wisselen van venster op een later tijdstip opnieuw uitvoeren, bijv. nadat u tussentijds een ander programma heeft geselecteerd.


Error description 8072

Error message

Schrijfbev. tekstoverzichtsbest.

Cause of error

U heeft het sectie bestand (*.SEC.DEP) tegen schrijven beveiligd, terwijl dit niet is toegestaan.

Error correction

Hef de schrijfbeveiliging van het sectie bestand (*.SEC.DEP) op, omdat de TNC anders geen update van het sectie bestand kan doorvoeren. Dit is ook van toepassing als de programma secties momenteel niet op het beeldscherm getoond worden.


Error description 8090

Error message

Pendelbeweging niet mogelijk!

Cause of error

U heeft in een kamer cyclus (rechthoekige kamer, cirkelvormige kamer, SL-cyclus) het insteek type zo gedefinieerd, dat ofwel helixvormig of pendelend ingestoken gaat worden. Dit is gezien de ruimte niet mogelijk.

Error correction

- Selecteer een ander insteek type (verticaal insteken).
- Gebruik een kleiner gereedschap.


Error description 8110

Error message

NC-programma afgebroken

Cause of error

Een lopend NC-programma is:
- door een stroomuitval afgebroken
- door uitval van de software (bijv. Windows vastgelopen) afgebroken
- door een programma crash afgebroken

Error correction

Selecteer in de werkstand automatisch de functie "RESTORE POS. BIJ N". Met de "ACCEPT AFBREEK PUNT" soft key kunt u naar de regel verplaatsen waar de onderbreking heeft plaatsgevonden en aansluitend de bewerking vanaf dit punt voortzetten.


Error description 8213

Error message

Ingegeven waarde fout

Cause of error

De ingegeven waarde is ongeldig of ligt buiten de toegestane grenswaarde.

Error correction

Andere waarde ingeven.


Error description 8220

Error message

8A00 Geen inverter vrijgave %.2s

Cause of error

- Inschakelen van de aandrijving door ontbrekende vrijgave van de omvormer via -SH1 niet mogelijk.
- Laad- en hoofdrelais van voedingseenheid niet aangetrokken (bijv. stekker X70 op UV)
- Veiligheidsrelais niet aangetrokken (bijv. stekkers X71 en X72 op UV, X73 op HEIDENHAIN-insteekkaart voor Simodrive)
- PWM-buskabel onderbroken
- Onderbreking in schakelkast (apparaatbus, PWM-lintkabel)
- Defecte omvormer (voedingseenheid en/of vermogenseenheden, compacte omvormers)
- Defecte PWM-interface bij de besturing

Error correction

- Neem contact op met uw servicedienst
- Controleer de bedrading


Error description 8221

Error message

8A10 AC fout %.2s

Cause of error

- Inschakelen van de aandrijving niet mogelijk door een actief AC-Fail-signaal (netvoeding).
- er ontbreekt ten minste een fase bij de primaire aansluiting van de voedingseenheid

Error correction

- Neem contact op met uw servicedienst
- Controleer de bedrading van de netvoeding
- Test de netvoeding


Error description 8222

Error message

8A20 Stroom uitval %.2s

Cause of error

- Inschakelen van de aandrijving niet mogelijk door een actief Powerfail-signaal (netvoeding).

Error correction

- Neem contact op met uw servicedienst
- Controleer de bedrading van de netvoeding
- Test de netvoeding
- Meet de tussenkringspanning


Error description 8223

Error message

8A30 Vrijgave aandrijv. (I32) %.2s

Cause of error

- Inschakelen van de aandrijving niet mogelijk door ontbrekende vrijgave van de aandrijving via I32.

Error correction

- Neem contact op met uw servicedienst
- Controleer de bedrading van de noodstopschakeling
- Controleer de bedrading voor de voorwaarden voor vrijgave aandrijving (bijv. deurcontact, vrijgavetoetsen)
- Meet of 24V- op stekker X42/pin 33 aanwezig is


Error description 8224

Error message

8A40 Vrijgave asgroep %.2s

Cause of error

- Het inschakelen van de aandrijving is niet mogelijk omdat de vrijgave van de aandrijving voor asgroepen (X150/X151) ontbreekt.

Error correction

- Benader de servicedienst van de leverancier.
- Controleer de aansluiting van de steker aan X150/X151
- Controleer de bedrading van X150/X151
- Controleer MP2040.x


Error description 8225

Error message

8A50 Inverter niet gereed %.2s

Cause of error

- Inschakelen van de aandrijving vanwege een niet gereed zijnde omvormer (RDY-signaal) niet mogelijk.
- Bij interfaceprintplaten voor Siemens-omvormers is de tweede as niet vrijgegeven
- Geen schakelsignalen naar de omvormercontactors of relais
- Compacte omvormer, omvormervoedingseenheid of vermogensmodule defect
- Onderbreking in buskabel van omvormer (toevoerbus, apparaatbus, PWM-bus)
- Defecte PWM-interface bij de besturing

Error correction

- Hef de onderbreking in de schakelkast op
- Vervang de defecte compacte omvormer, voedingseenheid, vermogenseenheid
- Vervang de defecte kabel
- Neem contact op met uw servicedienst


Error description 8226

Error message

8A60 Veldhoek fout %.2s

Cause of error

- Het inschakelen van de aandrijving is niet mogelijk omdat de veldhoek informatie ontbreekt.

Error correction

- Benader de servicedienst van de leverancier.
- Controleer de ingaven van de motor tabel (meetinstrument)
- Indien noodzakelijk, bepaling veldhoek doorvoeren.


Error description 8227

Error message

8A70 Wissel aandrijving act. %.2s

Cause of error

- Het inschakelen van de aandrijving is niet mogelijk vanwege een verwisseling van de koppen of een ster/driehoek omschakeling.

Error correction

- Benader de servicedienst van de leverancier.
- Controleer het PLC programma.


Error description 8228

Error message

8A80 Vrijgave fout ontbreekt %.2s

Cause of error

- Het inschakelen van de aandrijving is niet mogelijk door het ontbreken van een foutbevestiging.

Error correction

- Nood-uit indrukken en weer opheffen.
- Stuurspanning inschakelen
- Benader de servicedienst van de leverancier.
- Controleer de bedrading van de nood-uit


Error description 8229

Error message

F000 CC%d S-functieoproepfout %d

Cause of error

- Interne software fout

Error correction

- Benader de servicedienst van de leverancier
- Controleer de software versie


Error description 8230

Error message

8A90 Veiligheids module %.2s

Cause of error

- Geen veiligheids-geörienteerde besturing:
- Het inschakelen van de aandrijving is niet mogelijk doordat de veiligheids module geblokkeerd is.
- Uitschakelen van de aandrijving door het weghalen van de externe aandrijving vrijgave aan de ingang van de veiligheids module.
- Veiligheids module is defect (verwisselen)
- Veiligheids-geörienteerde besturing:
- Het inschakelen van de aandrijving is niet mogelijk door de werkstand van de machine.
- Aandrijving is uitgeschakeld door een wissel naar een niet toegestane werkstand van de machine

Error correction

- Benader de servicedienst van de leverancier.
- Veiligheids module is alleen met CC verbonden:
- Externe vrijgave aandrijving over de corresponderende ingang aan de veiligheids module schakelen(24 V gebruiken)
- Veiligheids modules zijn zijn met CC en MC verbonden:
- Alle aandrijvingen:
- Controleer de werking van de veiligheidsdeur contact.
- Nood-uit opheffen
- Alleen spil aandrijving:
- Controleer de gereedschap houder (sluiten)
- Controleer de bevestigings toets
- Controleer de positie van de sleutel schakelaar
- Veiligheids module(n) verwisselen


Error description 8231

Error message

FUNCTIE TCPM is niet mogelijk

Cause of error

U heeft getracht FUNCTIE TCPM met de optie AXIS SPAT te gebruiken, terwijl
- niet alle drie de ruimtehoeken A, B en C zijn geprogrammeerd of
- er al een draaias op een positie ongelijk aan 0 staat.

Error correction

- Voer alle drie de ruimtehoeken in
- Positie aanduidingen van de draaiassen op 0 stellen.


Error description 8284

Error message

Ingave el. type label ontbreekt: %s

Cause of error

De naam van de motor of van het vermogensdeel met het electronisch typeplaatje is niet gevonden in de motor- of vermogensdeel tabel.

Error correction

- Motor of vermogensdeel in de corresponderende tabel invoeren.
- Vraag HEIDENHAIN om een nieuwe motor- of vermogensdeel tabel.


Error description 8286

Error message

AC30 CC ampl. te groot %.2s (positie)

Cause of error

- De amplitude van het positie meetinstrument signaal is te groot
- Storing in het meetinstrument signaal
- Kortsluiting in de kabel van het meetinstrument
- Signaal amplitude van het meetinstrument is te groot

Error correction

- Benader de servicedienst van de leverancier
- Controleer de aansluiting van het meetinstrument (aarde aansluitingen)
- Controleer het meetinstrument


Error description 8287

Error message

AC40 Positie -meetsysteem %.2s defect

Cause of error

- Meetsysteem vuil
- Meetsysteem defect
- Vocht binnengedrongen
- Tastkop ontregeld (afstand, parallelliteit)
- Meetsysteemkabel defect
- Meetsysteemingang bij de besturing defect

Error correction

- Neem contact op met uw servicedienst
- Controleer de aansluiting van het meetsysteem
- Controleer het meetsysteem


Error description 8288

Error message

AC50 CC freq. te hoog %.2s (positie)

Cause of error

- Aan een ingang van het positiemeetsysteem is de maximale ingangsfrequentie overschreden.
- Storing in het signaal van het meetsysteem
- Trillingen in de machine

Error correction

- Neem contact op met uw servicedienst
- Controleer de aansluiting van het meetsysteem (massa-aansluiting)
- Controleer het meetsysteem
- Controleer de ingangsfrequentie van het signaal van het meetsysteem.
- Elimineer de trillingen


Error description 8290

Error message

Bewerkingsruimte overschreden

Cause of error

De berekende baan van het gereedschap resulteert in een overschrijding van de gedefinieerde bewerkingsruimte van de machine, bijvoorbeeld door het zwenktoestel.

Error correction

- Controleer de geprogrammeerde coördinaten en indien noodzakelijk, programma wijzigen.
- Controleer het referentiepunt en indien noodzakelijk, referentiepunt opnieuw instellen.


Error description 8291

Error message

8BB0 Motor temp. te laag %.2s

Cause of error

- Gemeten motortemperatuur te laag
- Temperatuursensor verkeerd bedraad (kortsluiting)
- Temperatuursensor defect
- Signaalcontactdoos: slecht contact, of vocht binnengedrongen
- Vocht in de motor binnengedrongen
- Verkeerde temperatuursensor (KTY84 vereist)
- Hardwarefout in printplaat aan ingang van meetsysteem

Error correction

- Neem contact op met uw servicedienst
- Controleer de bedrading
- Controleer de temperatuursensor
- Deselecteer de bewaking op te lage temperatuur met MP2220 bit 5
- Vervang de printplaat aan de ingang van het meetsysteem


Error description 8292

Error message

PL 510 voedingsspanning ontbr.

Cause of error

De voedingsspanning van de basis module PLB 510 ontbreekt.

Error correction

- Benader de servicedienst van de leverancier
- Controleer de bedrading van de PLB 510 basis module


Error description 8293

Error message

Kortsluiting bij PL 510 uitgang

Cause of error

Er is kortsluiting ontstaan aan een digitale uitgang van een input/ output module PLD 16-8.

Error correction

- Benader de servicedienst van de leverancier
- Controleer de bedrading van de PLD 16-8 input/ output module (voor de betrokken uitgangen zie de rode LED bij X4 pin 1)


Error description 8354

Error message

C500 MP2520 %s te groot

Cause of error

- Differentiaal factor is te groot (max. waarde 0.5 [As^2/rev])

Error correction

- Benader de servicedienst van de leverancier
- MP2520.x kleiner dan 0.5 kiezen


Error description 8355

Error message

C4F0 Commando niet toegestaan

Cause of error

- Interne software fout

Error correction

- Benader de servicedienst van de leverancier
- Controleer de software versie


Error description 8392

Error message

Tabel GS-gebruik ontbreekt!

Cause of error

U hebt in een programma-afloop-werkstand geprobeerd
de gebruiksduur van het gereedschap te controleren, maar u
hebt nog geen bestand GS-gebruik gemaakt.

Error correction

Het bestand GS-gebruik vóór de controle van de gebruiksduur van het gereedschap aanmaken:
gewenst programma in de werkstand Programmatest uitvoeren.
Zorg ervoor dat de functie "Bewerkingstijd bepalen"
op AAN staat.


Error description 8401

Error message

PLC module %d onbekend

Cause of error

Er is een onbekende PLC module geprogrammeerd.

Error correction

Wijzig het PLC programma


Error description 8402

Error message

C510 Vrijgave aandr. %.2s niet toeg

Cause of error

- Tijdens het uitlezen van het electronisch typeplaatje mag het vermogensdeel niet in de status "ready" verkeren (-SH1 is inactief).

Error correction

- Benader de servicedienst van de leverancier
- Controleer de software versie


Error description 8494

Error message

CC%d timeout versie vergelijking

Cause of error

De CC stuurt binnen 2s geen versienummers (veilige stop 0).

Error correction

Neem contact op met uw servicedienst


Error description 8495

Error message

CC%d timeout SMP proefsom

Cause of error

De CC bepaalt binnen 2 s geen SMP-checksums (veilige stop 0).
- Interne softwarefout

Error correction

Neem contact op met uw servicedienst


Error description 8591

Error message

PLANE fct.: TURN niet toegest.!

Cause of error

U heeft getracht met actieve M128 of actieve FUNCTIE TCPM met de PLANE functie de positie opdracht TURN door te voeren.

Error correction

Bij actieve M128 of actieve FUNCTION TCPM mag u in de PLANE functie alleen de positie opdracht MOVE of STAY toepassen.


Error description 8643

Error message

CYCL CALL POS regel incompleet

Cause of error

U heeft een CYCL CALL POS regel geprogrammeerd, zonder daarin alle hoofdas coördinatoren X, Y en Z opgegeven te hebben.

Error correction

In een CYCL CALL POS regel altijd alle drie de hoofdas coördinatoren X, Y en Z programmeren, waaraan de cyclus zal worden uitgevoerd.


Error description 8644

Error message

Increm. programmering niet toeg.

Cause of error

U heeft een incrementele CYCL CALL POS regel geprogrammeerd zonder eerst een keer een CYCL CALL POS regel met absolute coördinatoren te hebben geprogrammeerd.

Error correction

Programmeer een CYCL CALL POS regel met absolute coördinatoren X, Y en Z voor de incrementele CYCL CALL POS regel.


Error description 8658

Error message

Ref. punt in alle assen inst.

Cause of error

U heeft na een kinematica wissel (bijv. kop wisseling) niet in alle hoofdassen X, Y en Z een nieuw referentiepunt ingesteld en aansluitend getracht een programma te starten.

Error correction

Na een kinematica wissel kunt u een NC-programma alleen starten als u
- het referentiepunt niet opnieuw heeft ingesteld
- in alle hoofdassen X, Y en Z een nieuw referentiepunt heeft ingesteld


Error description 8683

Error message

SYSTEEM-
NAAM
TONEN

Cause of error


Error description 8757

Error message

MC 422B ventilator defect

Cause of error

De ventilator in de MC 422B is defect.

Error correction

- Besturing af laten lopen en machine uitschakelen.
- Benader de servicedienst van de leverancier


Error description 8772

Error message

8AA0 Refereren niet toegestaan %.2s

Cause of error

- Een tastsysteem cyclus is actief en tegelijkertijd is een referentie waarde opgevraagd.
- Interne software fout.

Error correction

- Benader de servicedienst van de leverancier
- Controleer de software versie.


Error description 8773

Error message

8AB0 Aantasten niet toegest. %.2s

Cause of error

- Een taster cyclus werd gestart tijdens een actieve referentie bepaling.
- Interne software fout.

Error correction

- Benader de servicedienst van de leverancier.
- Controleer de software versie.


Error description 8776

Error message

8310 Geen stroom bij remtest %.2s

Cause of error

- Motor is niet goed aangesloten.
- Omvormer is niet goed aangesloten.
- Omvormerer is defect.
- Motor is defect.

Error correction

- Benader de servicedienst van de leverancier
- Controleer de bedrading van de motor en de omvormer
- Controleer de omvormer
- Controleer de motor


Error description 8777

Error message

8300 Motorrem defect %.2s

Cause of error

- Motorrem defect

Error correction

Waarschuwing:
hangende assen worden onder bepaalde omstandigheden niet op hun plaats gehouden. De as kan naar beneden vallen.
Gevarenzone onder de as niet betreden!
- As vóór het uitschakelen naar een veilige positie verplaatsen
- Neem contact op met uw servicedienst
- Motorremaansturing controleren
- Motor vervangen


Error description 8892

Error message

Koppelfunctie niet mogelijk

Cause of error

De koppel functie via Module 9226 kan niet worden uitgevoerd omdat de formule niet vertaald kan worden.

Error correction

- Benader de servicedienst van de leverancier
- Controleer de formule in de oproep van Module 9226


Error description 8910

Error message

9900 CC%d CC commando onbekend %d

Cause of error

- CC commando is voor deze hardware niet toegestaan
- Interne software fout

Error correction

- Benader de servicedienst van de leverancier
- Controleer de software versie.


Error description 8944

Error message

Incr. ruimtehoek B

Cause of error


Error description 9776

Error message

C420 Verkeerde parametr. leidt tot oncontroleerbaarheid %s

Cause of error

- Informatie: de huidige fouttekst 'Onjuiste regelaarparameters' is vervangen
- Voorsturingsparameters verkeerd ingesteld (versnelling, wrijving)
- Te grote versnelling- Regelaarparameters verkeerd ingesteld (Ki, Kp, Kd)
- Filter verkeerd ingesteld (bandfilter, laagdoorlatend)
- Omvormer defect (IGBT)
- Verkeerde motor uit de motortabel geselecteerd

Error correction

- Neem contact op met uw servicedienst
- Controleer de afstelling van de as
- Controleer de omvormer


Error description 9777

Error message

C520 Timeout in pos. regelaar %.2s

C660 Timeout in pos. regelaar %.2s

Cause of error

- Interne software fout

Error correction

- Benader de servicedienst van de leverancier
- Controleer de software versie


Error description 9778

Error message

C530 Timeout in toerent. reg. %.2s

Cause of error

- Interne software fout

Error correction

- Benader de servicedienst van de leverancier
- Controleer de software versie.


Error description 9779

Error message

C540 Timeout in stroom regel. %.2s

Cause of error

- Interne software fout

Error correction

- Benader de servicedienst van de leverancier
- Controleer de software versie


Error description 9785

Error message

Er kon geen verplaatsing worden vastgesteld. Daarmee is bepaling richting niet mogelijk.

Cause of error

- Internal software error

Error correction

- Inform your service agency
- Check the software version


Error description 9921

Error message

E00F Remtest niet uitgevoerd

Cause of error

- MC voert geen test van de motorrem(men) door hoewel dit volgens de parameter instellingen wel vereist is.
- MC voert de test van de motorrem(men) niet door binnen de tijd van 2 seconden.

Error correction

- Benader de servicedienst van de leverancier


Error description 9922

Error message

A860 Verplaatsing in SRG te groot %s

Cause of error

- De maximaal toelaatbare verplaatsing in de SRG werkstand is overschreden omdat:
- Bij het aantasten met spiloriëntatie de spilas met meer dan twee asomwentelingen is verplaatst.

Error correction

- Controleer de aantastcyclus
- Sluit de veiligheidsdeuren.
- Benader de servicedienst van de leverancier


Error description 9924

Error message

DATA
BACKUP

Cause of error


Error description 10248

Error message

NC functie niet toegestaan

Cause of error

Tijdens de regelsprong is een NC-functie afgewerkt, die niet samen met de regelsprong toegepast kan worden (bijv. M142, M143).

Error correction

- Indien mogelijk, NC-functie uit het programma verwijderen en vervolgens regelsprong opnieuw starten.
- Als het hier een besturingsprogramma betreft voor het oproepen van verschillende deelprogramma's, start dan het gewenste deelprogramma afzonderlijk in de regelsprong.


Error description 10521

Error message

Starttijd verstreken

Cause of error

U heeft voor de autostart functie een starttijd ingevoerd, die in het verleden ligt.

Error correction

Geef een starttijd op die in de toekomst ligt.


Error description 10590

Error message

E004 SH1 status test op actief

Cause of error

- Gemeten status van '-SH1'-signaal is 'high'-niveau
- Het '-SH1'-signaal verandert niet in status 'actief' ('low'-niveau), hoewel de MC de desbetreffende watchdog niet meer triggert.

Error correction

- Interne softwarefout
- Hardware defect
- Neem contact op met uw servicedienst


Error description 10591

Error message

E005 SH1 status test op inactief

Cause of error

- Gemeten status van het '-SH1'-signaal is 'low'-niveau
- Het '-SH1'-signaal verandert niet in status 'niet actief' ('high'-niveau), hoewel de MC de desbetreffende watchdog triggert.

Error correction

- Interne softwarefout
- Hardware defect
- Neem contact op met uw servicedienst


Error description 10592

Error message

E010 SH2 status test op actief

Cause of error

- Gemeten status van het '-SH2'-signaal is 'high'-niveau
- Het '-SH2'-signaal verandert niet in status 'actief' ('low'-niveau), hoewel de CC de desbetreffende watchdog niet meer triggert.

Error correction

- Interne softwarefout
- Hardware defect
- Neem contact op met uw servicedienst


Error description 10593

Error message

E011 SH2 status test op inactief

Cause of error

- Gemeten status van het '-SH2'-signaal is 'low'-niveau
- Het '-SH2'-signaal verandert niet in status 'niet actief' ('high'-niveau), hoewel de CC de desbetreffende watchdog triggert.

Error correction

- Interne softwarefout
- Hardware defect
- Neem contact op met uw servicedienst


Error description 10594

Error message

E150 RDY.x stat. blijft actief %s

Cause of error

- Gemeten status van het 'RDY.x'-signaal is actief
- Het 'RDY.x'-signaal verandert niet in status 'niet actief' ('low'-niveau), hoewel de MC de vermogenseenheid via een desbetreffend vrijgavesignaal blokkeert

Error correction

- Interne softwarefout
- Hardware defect
- Neem contact op met uw servicedienst


Error description 10595

Error message

E160 RDY.x status is inactief %s

Cause of error

- Gemeten status van het 'RDY.x'-signaal is niet actief
- Het 'RDY.x'-signaal verandert niet in status 'actief' ('high'-niveau), hoewel de MC de vermogenseenheid via een desbetreffend vrijgavesignaal vrijgeeft.

Error correction

- Interne softwarefout
- Hardware defect
- Neem contact op met uw servicedienst


Error description 10664

Error message

Ger.sch. gegevensbestand afgesl.

Cause of error

De TNC kan het gereedschap gebruik bestand momenteel niet genereren, omdat deze door een andere toepassing wordt gelezen.

Error correction

Genereer het gereedschap gebruik bestand op een later tijdstip.


Error description 10665

Error message

Grafisch programm. niet mogelijk

Cause of error

De opbouw van de programmeer grafieken moest wegens een interne fout afgebroken worden.

Error correction

Selecteer opnieuw het NC programma en start opnieuw met de opbouw van de programmeer grafieken (RESET+START soft key)


Error description 10672

Error message

SPAWN/SUBMIT blokkeert de context wissel

Cause of error

De PLC in-code tracer kan niet worden gestart omdat een van de SPAWN/SUBMIT jobs in het systeem langer dan drie seconden geen context wisseling heeft toegelaten.

Error correction

Elke programma loop in een SPAWN/SUBMIT job moet een mogelijkheid tot context wisseling bevatten (coöperatieve multitasking). Dit kan worden bereikt door oproep van een van de PLC-modulen 9260, 9262, 9263, 9212, 9216, 9217, 9108 of 9109.
Op de proces monitor is de foutieve SPAWN/SUBMIT job te herkennen doordat deze over langere tijd de status "RUN+" heeft.


Error description 10673

Error message

C560 Param. filter 1 ongeldig %.2s

Cause of error

- Verkeerde ingave in MP2542.x, MP2552.x, MP2562.x of MP2572.x
- Er is een interne software fout opgetreden.

Error correction

- Benader de servicedienst van de leverancier
- Controleer de ingaven in MP2542.x, MP2552.x, MP2562.x en MP2572.x
- Controleer de software versie


Error description 10675

Error message

C570 Param. filter 2 ongeldig %.2s

Cause of error

- Verkeerde ingave in MP2543.x, MP2553.x, MP2563.x of MP2573.x
- Er is een interne software fout opgetreden.

Error correction

- Benader de servicedienst van de leverancier
- Controleer de ingaven in MP2543.x, MP2553.x, MP2563.x en MP2573.x
- Controleer de software versie


Error description 10677

Error message

C580 Param. filter 3 ongeldig %.2s

Cause of error

- Verkeerde ingave in MP2544.x, MP2554.x, MP2564.x of MP2574.x
- Er is een interne software fout opgetreden.

Error correction

- Benader de servicedienst van de leverancier
- Controleer de ingaven in MP2544.x, MP2554.x, MP2564.x en MP2574.x
- Controleer de software versie


Error description 10679

Error message

C590 Param. filter 4 ongeldig %.2s

Cause of error

- Verkeerde ingave in MP2545.x, MP2555.x, MP2565.x of MP2575.x
- Er is een interne software fout opgetreden.

Error correction

- Benader de servicedienst van de leverancier
- Controleer de ingaven in MP2545.x, MP2555.x, MP2565.x en MP2575.x
- Controleer de software versie


Error description 10681

Error message

C5A0 Param. filter 5 ongeldig %.2s

Cause of error

- Verkeerde ingave in MP2546.x, MP2556.x, MP2566.x of MP2576.x
- Er is een interne software fout opgetreden.

Error correction

- Benader de servicedienst van de leverancier
- Controleer de ingaven in MP2546.x, MP2556.x, MP2566.x en MP2576.x
- Controleer de software versie


Error description 10683

Error message

E170 Pos. -afwijking te groot %.2s

Cause of error

- Parameter waarde in MP640.x is te klein
- Defect in de bevestiging van het positie meetsysteem
- Verkeerde thermische, lineaire of niet lineaire compensatie
- Omkeerspeling is te groot

Error correction

- Controleer de parameter waarde in MP640.x (maximale positie afwijking tussen MC en CC tijdens bedrijf)
- Controleer de parameter waarde in MP720.x (lineaire as fout compensatie voor analoge assen)
- Controleer de parameter waarde in MP710.x (backlash compensatie)
- Controleer de bevestiging van het positie meetsysteem
- Benader de servicedienst van de leverancier


Error description 10685

Error message

E014 Fout bij -N0 signaal test

Cause of error

- Wijziging in het niveau van het CC1-uitschakelsignaal: -N0 wordt door de CC0 niet herkend.
- Interne softwarefout
- Hardwarefout

Error correction

- Controleer softwareversie
- Neem contact op met uw servicedienst


Error description 10710

Error message

PROFIBUS ingangen niet geactualiseerd

Cause of error

Reactietijd van de Profibus is overschreden.
Het PLC programma heeft een PLC cyclus uitgevoerd met oude PROFIBUS input data nadat deze waarschuwing optrad.

Error correction

- Benader de servicedienst van de leverancier als de fout opnieuw optreedt.


Error description 10711

Error message

PROFIBUS ingangen niet geactualiseerd

Cause of error

Reactietijd van de Profibus is overschreden.
Het PLC programma heeft twee PLC cycli achter elkaar uitgevoerd met oude PROFIBUS input data nadat deze waarschuwing optrad.

Error correction

- Benader de servicedienst van de leverancier


Error description 10929

Error message

E00B Fout test uitschakelkanalen

Cause of error

- Niet-toegestane code voor het uitvoeren van de test ontvangen.

Error correction

- Neem contact op met uw servicedienst
- Interne softwarefout


Error description 10930

Error message

E00E Puls wistest niet toegest.

Cause of error

- Commando voor pulswistest is ontvangen, ofschoon de voorafgaande test nog niet is beëindigd.

Error correction

- Neem contact op met uw servicedienst
- Interne softwarefout


Error description 10931

Error message

C017 PWM frequentie te hoog

Cause of error

- Voor een single-speed regelkring is in MP2180.x de dubbele PWM basic frequentie ingesteld en in MP2182.x de helft van de stroomregelaar cyclustijd.

Error correction

- Benader de servicedienst van de leverancier
- Controleer MP2180.x en MP2182.x
- Gebruik een double-speed regelkring in plaats van een single-speed regelkring


Error description 10949

Error message

Zijwaartse voeding te klein

Cause of error

De zijwaartse voeding, die wordt berekend aan de hand van de radius van het actieve gereedschap en van de baan overlappingsfactor, is te klein.

Error correction

Vergroot de radius van het gereedschap of de baan overlappingsfactor.


Error description 10950

Error message

Overlap factor te groot

Cause of error

De baan overlappingsfactor die in een bewerkingscyclus is gedefinieerd, is te groot.

Error correction

Programmeer een baan overlappingsfactor tussen 0.1 en 1.414.


Error description 11044

Error message

Cilinder radius 0 niet toegest.!

Cause of error

U heeft in een cyclus voor cilinder mantel bewerking de cilinder radius Q16 met 0 gedefinieerd.

Error correction

Geef een cilinder radius anders dan 0 in.


Error description 11045

Error message

Queue overloop: %s

Cause of error

Meer dan 44 ingaven via Marker M4753 in queue Q_PLCLOGBOOK.

Error correction

- Wijzig het PLC programma
- Benader de servicedienst van de leverancier


Error description 11114

Error message

Systeemfout

Systeemfout

Cause of error

Er is een nog niet geïmplementeerde functie van een server opgeroepen.

Error correction

Neem contact op met uw servicedienst


Error description 11115

Error message

Systeemfout

Systeemfout

Cause of error

Een server kan de afzender van een bericht niet bepalen.

Error correction

Neem contact op met uw servicedienst


Error description 11116

Error message

Systeemfout

Systeemfout

Cause of error

Een server kan de afzender van een bericht niet bereiken.

Error correction

Neem contact op met uw servicedienst


Error description 11117

Error message

Systeemfout

Systeemfout

Cause of error

Er is een softwarefout opgetreden.

Error correction

Neem contact op met uw servicedienst


Error description 11232

Error message

Wissel van werkst. niet mogelijk

Cause of error

U heeft vanuit een bewerkingsformulier de patroon generator of de contour programmering gestart en in deze toestand getracht de bewerkingsstand te wisselen.

Error correction

Sluit de patroon generator of de contour programmering af en aansluitend formulier ingave beëindigen (gegevens opslaan of niet) voordat u van bewerkingsstand wisselt.


Error description 11275

Error message

Bestandstype ontbreekt of fout

Cause of error

U heeft getracht een nieuw bestand aan te maken zonder daarbij eerst het passende bestandstype te definiëren.

Error correction

Voer het juiste bestandstype in.


Error description 11390

Error message

C016 Geen dubbele snelheid mog.

Cause of error

- Regelkring aan X51 of X52 is gedefinieerd als 'double speed', terwijl regelkring aan X53 of X54 actief is.
- Regelkring aan X55 of X56 is gedefinieerd als 'double speed', terwijl regelkring aan X57 of X58 actief is (alleen CC 4xx met 8 regelkringen)

Error correction

- Benader de servicedienst van de leverancier.
- Definieer de regelkring aan X51 of X52 als 'single speed', of deactiveer de PWM uitgang X53 of X54
- Definieer de regelkring aan X55 of X56 als 'single speed', of deactiveer de PWM uitgang X57 of X58 (alleen CC 4xx met 8 regelkringen)


Error description 11391

Error message

Toets is geblokkeerd

Cause of error

U heeft een toets ingedrukt, die momenteel door de NC software geblokkeerd is.

Error correction

Eventueel de functie op een later tijdstip herhalen.


Error description 11410

Error message

Globale Q-parameter niet gedef.

Cause of error

Bij een programma afloop (programma test) werd vastgesteld, dat een globaal werkzame Q-parameter niet is gedefinieerd.

Error correction

Controleer of alle benodigde globale parameters aan de kop van het programma aanwezig zijn en zo niet, voer de ontbrekende parameters in.


Error description 11411

Error message

Globale Q param. dubbel gedef.

Cause of error

Bij een programma afloop (programma test) werd vastgesteld, dat een globaal werkzame Q-parameter dubbel is gedefinieerd.

Error correction

Globale parameters mogen maar een keer aan de kop van een programma gedefinieerd zijn. Controleer het programma en eventueel overtollige definities verwijderen.


Error description 11412

Error message

Globale parameters ontbreken

Cause of error

U heeft getracht een unit programma te testen of af te lopen, waarin een of meerdere globale cyclus parameters niet zijn gedefinieerd aan de kop van het programma.

Error correction

Completeer de programma kop.


Error description 11413

Error message

smarT.NC niet mogelijk

Cause of error

U heeft getracht in de werkstand smarT.NC te wisselen, terwijl al een programma af werd gelopen in de werkstand programma test.

Error correction

Programma test beëindigen en aansluitend in de werkstand smarT.NC wisselen. Een parallel bedrijf is op dit moment niet mogelijk.


Error description 11442

Error message

Twee rotatiepos. niet toegestaan

Cause of error

U heeft getracht bij een patroon of bij een frame, twee rotatie posities tegelijk te definiëren.

Error correction

Definieer uitsluitend de rotatie positie van de referentie- as of van de neven-as.


Error description 11453

Error message

Bestandsnaam bestaat al

Cause of error

U heeft getracht een naam aan een bestand te geven die al bestaat.

Error correction

Gebruik een andere bestandsnaam.


Error description 11454

Error message

Programma kop bestaat al

Cause of error

U heeft getracht de UNIT 700 (programma kop) in te voegen, terwijl deze al bestaat.

Error correction

Voer de wijzigingen door in de bestaande programma kop.


Error description 11503

Error message

8B40 Geen aandrijfvrijgave %.2s

Cause of error

- Omvormer niet gereed
- Geen puls vrijgave voor het vermogensdeel
- Uz te groot
- Stroom uitval signaal actief
- Met M-besturing: I32 ingang niet actief
- Met P-besturing: Vrijgave aandrijving aan X50 niet actief
Voor 246 261-xx (digitale stroomregelaar) geldt aanvullend:
- Voor de aangegeven as is een niet toegestaan motortype (bijv. lineaire motor) geselecteerd.
- De CC ontvangt een "aandrijving aan" commando voor een niet bestaande as.
- Bij de start van de veld oriëntatie is het vermogensdeel niet gereed.
Het gereed zijn van het vermogensdeel wordt gedetecteerd via het gereed signaal over de PWM kabel.
- Bij de start van de afstelling van de stroomregelaar is het vermogensdeel niet gereed.

Error correction

- Benader de servicedienst van de leverancier
- Controleer de aansturing en de bedrading van de puls vrijgave
- Controleer Uz
- Controleer het nood- uit circuit
- Bij een niet-regeneratief systeem: Is de rem weerstand aangesloten?
- Bij een regeneratief systeem: Is de energie terugwinning geactiveerd?
- Controleer de aarding en de afscherming van de kabel
- Verwissel het vermogensdeel
- Bij SIEMENS omvormer systeem: verwissel de interface kaart
- Verwissel de printplaat van de besturing.


Error description 11552

Error message

C5E0 MP2606.x fout

Cause of error

- Bij de CC 424 loopt het ingavebereik voor MP2606.x van 0.0 tot 0.5.

Error correction

- Benader de servicedienst van de leverancier
- Controleer de ingave waarden voor MP2606.x


Error description 11553

Error message

C5F0 Ingang pos. meetger. fout

Cause of error

- Voor het positiemeetsysteem (MP110.x/MP111.x) is een foute ingang geselecteerd
- Toegestane configuraties CC424:
6 regelkringen: X201 t/m X206
8 regelkringen: X201 t/m X208
10 regelkringen: PWM-uitgangen X51 t/m X56: X201 t/m X206
PWM-uitgangen X57 t/m X60: X207 t/m X210
12 regelkringen: PWM-uitgangen X51 t/m X56: X201 t/m X206
PWM-uitgangen X59 t/m X64: X209 t/m X214
14 regelkringen: PWM-uitgangen X51 t/m X58: X201 t/m X208
PWM-uitgangen X59 t/m X64: X209 t/m X214
16 regelkringen: PWM-uitgangen X51 t/m X58: X201 t/m X208
PWM-uitgangen X59 t/m X66: X209 t/m X216
- Toegestane configuratie CC61xx:
PWM-uitgang <-> Positiemeetsysteem
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- Neem contact op met uw servicedienst
- MP110.x/MP111.x controleren


Error description 11559

Error message

M120: LOOK AHEAD niet mogelijk

Cause of error

U heeft getracht binnen een FK reeks met M120 LA de LOOK AHEAD functie te activeren.

Error correction

- M120 binnen de FK reeks wissen
- M120 voor de FK reeks activeren


Error description 11574

Error message

M114 zonder machinegeometrie

Cause of error

De M functie M114 is geprogrammeerd, terwijl er geen corresponderende beschrijving van de machine geometrie in een kinematica tabel werd opgeslagen.

Error correction

Definieer de machine geometrie in een kinematica tabel.


Error description 11575

Error message

Asgeometrie niet vastgelegd

Cause of error

U heeft een cyclus 27, cilinder mantel (DIN/ISO: G127) geprogrammeerd, terwijl in de actieve kinematica tabel geen draaias of niet de geprogrammeerde draaias geconfigureerd is.

Error correction

- Definieer de correcte draaias in het contour subprogramma.
- Laat de kinematica tabel controleren door de leverancier.


Error description 11576

Error message

Coörd. rondtafel ontbreken

Cause of error

Coördinaten van het middelpunt van de draaitafel ontbreken in de actieve kinematica tabel.

Error correction

Controleer de kinematica tabel. Indien nodig contact opnemen met de leverancier.


Error description 11577

Error message

Geen kinematica gedefinieerd

Cause of error

U heeft M128 toegepast, zonder dat de machine geometrie in een kinematica tabel is gedefinieerd.

Error correction

Controleer de kinematica tabel. Indien nodig contact opnemen met de leverancier.


Error description 11578

Error message

Hoekberekening onmogelijk

Cause of error

U heeft bij de functie bewerkingsvlak zwenken de modus ruimtehoek ingave op actief staan, terwijl deze modus voor uw machine configuratie door de TNC niet wordt ondersteund.

Error correction

Selecteer ashoek ingave in de actieve kinematica tabel.
Indien nodig contact opnemen met de leverancier.


Error description 11579

Error message

Kinematica-tabel ontbreekt

Cause of error

- In de OEM.SYS is onder het sleutelwoord KINEMATIC= een verkeerde naam voor het pad of het bestand ingevoerd voor de toewijzingstabel of voor de kinematica beschrijvingen.
- De toewijzingstabel voor kinematica beschrijvingen ontbreekt.

Error correction

- Corrigeer de naam van het pad of het bestand in de OEM.SYS
- Maak een toewijzingstabel.


Error description 11580

Error message

3DROT activeren

Cause of error

In de werkstand handmatige bediening is de functie bewerkingsvlak zwenken inactief.

Error correction

3DROT in werkstand handmatige bediening activeren.


Error description 11581

Error message

PLANE functie niet mogelijk!

Cause of error

U heeft getracht een PLANE functie af te werken, terwijl uw machine daar niet voor is geconfigureerd.

Error correction

In de actieve kinematica tabel de ruimtehoek ingave activeren. Indien nodig contact opnemen met de leverancier.


Error description 11582

Error message

CC%d : Programma %s start niet

Cause of error

- Interne software fout
- Besturings- hardware defect

Error correction

- Benader de servicedienst van de leverancier
- Controleer de software versie
- Controleer de besturings- hardware


Error description 11583

Error message

AC10 Motor meetsysteem %.2s defect

C300 Zn-spoor %.2s fout

C310 Z1-spoor %.2s fout

Cause of error

- Motorimpulsgever vuil of defect
- Kabel defect
- Meetsysteemingang bij de besturing defect
- Signaalcontactdoos: slecht contact, of vocht binnengedrongen
- Vocht in de motor binnengedrongen
- Geen meetsysteemsignaal aanwezig
- Onderbreking in kabel van motorimpulsgever
- Signaalamplitude motorimpulsgever ontbreekt of is te klein

Error correction

- Neem contact op met uw servicedienst
- Controleer de aansluiting van de motorimpulsgever
- Controleer de motorimpulsgever
- Controleer de amplitude van het meetsysteemsignaal.


Error description 11585

Error message

PLC strobe niet toegestaan (M%d)

Cause of error

- Er is opdracht gegeven voor een PLC-strobe-functie (bijv. PLC-positionering), ofschoon het NC-programma loopt resp. er geen NC-strobe actief is.
- Strobe te vroeg bevestigd door PLC

Error correction

- Neem contact op met uw servicedienst
- PLC-programma wijzigen


Error description 11586

Error message

Grafische test niet mogelijk

Cause of error

De test grafiek kan op dit moment om systeem- technische redenen niet worden uitgevoerd.

Error correction

Test grafiek op later tijdstip uitvoeren.


Error description 11588

Error message

PGM wordt in smarT.NC gewijzigd

Cause of error

U heeft getracht een programma- wijziging door te voeren, terwijl datzelfde programma in de werkstand smarT.NC op dit moment wordt gewijzigd.

Error correction

Formulier ingave in smarT.NC afbreken en dan in de werkstand programma opslaan / wijzigen de gewenste wijzigingen doorvoeren.


Error description 11589

Error message

PGM wordt parallel gewijzigd

Cause of error

U heeft getracht formulier gegevens te wijzigen, terwijl datzelfde programma in de werkstand programma opslaan / wijzigen momenteel gewijzigd wordt.

Error correction

Wijzigingen in de werkstand programma opslaan / wijzigen afbreken en vervolgens in de werkstand smarT.NC de gewenste wijzigingen doorvoeren.


Error description 11593

Error message

Optie voor best. eenh. ontbr.

Cause of error

De aangesloten regel eenheid wordt door de hoofdcomputer niet ondersteund omdat de optie daarvoor niet is vrijgegeven.

Error correction

- Benader de servicedienst van de leverancier
- Geef de optie voor deze regel eenheid vrij


Error description 11595

Error message

Wissen van bestand niet mogelijk

Cause of error

U heeft getracht een bestand te wissen, terwijl deze in een andere werkstand in gebruik is.

Error correction

Het te wissen bestand mag in geen enkele andere werkstand actief zijn. Willekeurig ander bestand kiezen en het wissen opnieuw doorvoeren.


Error description 11597

Error message

Storingen aan PL interface

Cause of error

Aan de interface van de PL 510 zijn storingen opgetreden.

Error correction

- Benader de servicedienst van de leverancier
- Controleer de bedrading van de PL 510
- Controleer het aardings concept


Error description 11598

Error message

PLC partitie: Te weinig geheugen

Cause of error

Op de PLC partitie is te weinig vrije ruimte.

Error correction

- Benader de servicedienst van de leverancier
- Wis overtollige bestanden van de PLC partitie


Error description 11601

Error message

CC%d: TIMEOUT CMD=0x%02X

Cause of error

- Interne software fout

Error correction

- Benader de servicedienst van de leverancier
- Controleer de software versie


Error description 11748

Error message

E015 CC beschermingsdeur bij remtest open

Cause of error

- De beschermingsdeuren van de bewerkingsruimte zijn tijdens een remtest geopend.

Error correction

- Sluit de beschermingsdeuren
- Besturing uitschakelen en opnieuw opstarten.
- De uitschakel test en de remtest worden automatisch gestart.


Error description 11750

Error message

Bestand bestaat niet

Cause of error

U heeft getracht met de functie "laatste bestanden" een bestand te selecteren, die niet meer bestaat of verplaatst is.

Error correction

Selecteer een ander bestand of open een nieuw bestand.


Error description 11751

Error message

Bestand opnieuw selecteren!

Cause of error

U heeft buiten de TNC-toepassing de eigenschap "Schrijfbeveiligd" van het bestand gewijzigd, terwijl dit bestand op de TNC voor het wijzigen ervan was geselecteerd.

Error correction

Selecteer het bestand opnieuw met de toets PGM MGT.


Error description 11752

Error message

Label naam is al toegewezen

Cause of error

U heeft getracht in meerdere NC-regels LBL SET dezelfde labelnaam toe te wijzen.

Error correction

Gebruik verschillende label namen.


Error description 11753

Error message

Label naam al vaker toegewezen

Cause of error

In het actieve NC programma is een label naam met de functie LBL SET meerdere keren toegewezen.

Error correction

Wijzig het NC programma: Gebruik verschillende label namen.


Error description 11754

Error message

Label naam niet aanwezig

Cause of error

U heeft getracht met LBL CALL een subprogramma of een programma sectie herhaling op te roepen, die niet bestaat.

Error correction

- Wijzig de naam in de LBL CALL regel.
- Subprogramma of programma sectie invoegen.


Error description 11755

Error message

Label naam in regel %u toegewezen

Cause of error

U heeft getracht in meerdere NC-regels LBL SET dezelfde labelnaam toe te wijzen.

Error correction

Gebruik verschillende label namen.


Error description 12214

Error message

USB app. kan niet verwijdert worden

Cause of error

Op het USB-apparaat, dat u wilt verwijderen, is nog een bestand geopend. Daarmee kan het niet uit de bestandsboom van de iTNC verwijdert worden. Verwijdert u het USB-apparaat toch, dan kan dit tot data-verlies of tot storingen leiden.

Error correction

- Beëindig een eventueel opgestarte print opdracht uit dit apparaat in de werkstanden continu/enkele regel/MDI of programma test.
- Sluit een eventueel geopende editor voor een bestand op dit apparaat.


Error description 12215

Error message

USB app. verwijdert zonder te sluiten

Cause of error

U heeft een USB-apparaat uit de interface verwijdert, zonder deze eerst uit de bestandsboom van de iTNC te verwijderen.
Dit kan tot data-verlies of tot storingen leiden.

Error correction

Voordat u een USB-apparaat verwijdert, plaatst u met bestandsbeheer in de werkstand programma opslaan/bewerken de highlight op het apparaat. Toets op de soft key "additionele functies" en vervolgens op de soft key voor het verwijderen van het
USB-apparaat.


Error description 12283

Error message

Geen punthoek gedefinieerd

Cause of error

U heeft in de centreer cyclus 240 de parameter Q343 zo gedefinieerd, dat het centreren op basis van een diameter wordt uitgevoerd. Er is echter geen punthoek voor het actieve gereedschap gedefinieerd.

Error correction

- Parameter Q343=0 instellen (centreren op basis van een ingegeven diepte).
- Punthoek in de kolom T-ANGLE van de gereedschap tabel TOOL.T definiëren.


Error description 12284

Error message

Tegenstrijdige data

Cause of error

U heeft in de centreer cyclus 240 de keuze diepte/diameter (Q343) met een niet toegestane combinatie van de parameters diepte (Q201) en diameter (Q344) gedefinieerd.

Error correction

Toegestane definities:
Q343=1 (ingegeven diameter actief): Q201 moet gelijk aan 0 zijn en Q344 moet ongelijk aan 0 zijn.
Q343=0 (ingegeven diepte actief): Q201 moet ongelijk aan 0 zijn en Q344 moet gelijk aan 0 zijn.


Error description 12358

Error message

ONDERBREKING in regel %u (%u %%)

Cause of error

U heeft de zoekfunctie voortijdig beëindigd.

Error correction

Indien nodig, zoekfunctie opnieuw starten en tot aan het einde van het zoekproces laten doorlopen.


Error description 12759

Error message

Opbouw overzicht boom afgebroken

Cause of error

U heeft bij de selectie van een lang smarT.NC programma de opbouw van de boomstructuur onderbroken. Hierdoor kan de TNC de boomstructuur van het programma binnen de smarT.NC niet volledig weergeven. Een programma-test resp. het afwerken van het
programma is niet mogelijk.

Error correction

Selecteer opnieuw het programma en wacht totdat de TNC de weergave van de boomstructuur volledig heeft opgebouwd.


Error description 12760

Error message

MC kast ventilator defect

Cause of error

Toerental van de ventilator van de behuizing is te laag.

Error correction

- Ventilator verwisselen
- Benader de servicedienst van de leverancier


Error description 12767

Error message

Reentrance impossible

Cause of error

Reentrance into smarT.NC is at present not possible.

Error correction

Restart the run.


Error description 12768

Error message

Te veel units geprogrammeerd

Cause of error

Het door u geselecteerde programma bevat te veel units en kan daardoor door de TNC niet worden afgewerkt.

Error correction

Splits het programma in twee of meerdere kleinere programma's.


Error description 12770

Error message

3,3-V voedingsspanning te groot

Cause of error

De 3,3-V voedingsspanning van de besturing is te groot.

Error correction

- Benader de servicedienst van de leverancier.
- Controleer de stroomvoorziening.


Error description 12771

Error message

3,3-V voedingsspanning te klein

Cause of error

De 3,3-V voedingsspanning van de besturing is te klein.

Error correction

- Benader de servicedienst van de leverancier.
- Controleer de stroomvoorziening.
- Stroomopname van de stroomverbruikers (meetsystemen) controleren.


Error description 12789

Error message

8890 TRC: verkeerd motor type %s

Cause of error

- De as, waarvoor de compensatie van de koppel golf met MP2260.x is ingeschakeld, wordt niet aangedreven door een synchroon- of lineaire motor.

Error correction

- Benader de servicedienst van de leverancier
- Om de compensatie te deactiveren; ingave in MP2260.x wissen


Error description 12791

Error message

88A0 TRC: verkeerde besturing %s

Cause of error

- Het compensatie bestand is voor een andere besturing gegenereerd dan voor de actuele besturing. Het gebruiken van een compensatie bestand die uit een andere besturing is gekopieerd is niet toegestaan.

Error correction

- Benader de servicedienst van de leverancier
- Compensatie parameters opnieuw vastleggen met TNCopt onder Optimalisatie/Koppel Golf Compensatie
- Om de compensatie te deactiveren; ingave in MP2260.x wissen


Error description 12793

Error message

88B0 TRC: verk. bestand - motor %s

Cause of error

- Het compensatie bestand is voor een andere motor met een ander toerental meetapparaat met EnDat interface gegenereerd dan voor de actuele motor. Het gebruiken van een compensatie bestand die uit een andere besturing is gekopieerd is niet toegestaan.

Error correction

- Benader de servicedienst van de leverancier
- Compensatie parameters opnieuw vastleggen met TNCopt onder Optimalisatie/Koppel Golf Compensatie
- Om de compensatie te deactiveren; ingave in MP2260.x wissen


Error description 12795

Error message

C610 TRC: PWM freq. te hoog %s

Cause of error

- De as, waarvoor de compensatie van de koppel golf met MP2260.x is geactiveerd, wordt met een PWM frequentie van meer dan 5000 Hz aangedreven.

Error correction

- Benader de servicedienst van de leverancier
- PWM frequentie voor de as op een waarde kleiner of gelijk aan 5000 Hz instellen
- Om de compensatie te deactiveren; ingave in MP2260.x wissen


Error description 12797

Error message

C620 TRC: ongeldige parameter %s

Cause of error

- Ongeldige parameter in het compensatie bestand van de as.

Error correction

- Benader de servicedienst van de leverancier
- Compensatie parameters opnieuw vastleggen met TNCopt onder Optimalisatie/Koppel Golf Compensatie
- Om de compensatie te deactiveren; ingave in MP2260.x wissen


Error description 12823

Error message

Ger.sch.-radius groter 0 ingeven

Cause of error

U heeft voor het actieve gereedschap in de gereedschap tabel de freesradius kleiner of gelijk aan 0 gedefinieerd.

Error correction

Gereedschap maatvoering is uitsluitend met positieve gereedschap radius mogelijk. Wijzig de radius in de gereedschap tabel


Error description 12824

Error message

Meer dan 5 assen bij PLC-Pos.

Cause of error

Bij een PLC-positionering zijn in een verplaatsingsregel meer dan 5 assen gedefinieerd. De TNC kan echter maar maximaal 5 assen gelijktijdig verplaatsen.

Error correction

Neem contact op met de machine fabrikant.


Error description 12830

Error message

Groef positie 0 niet toegestaan

Cause of error

U hebt geprobeerd cyclus 254 met sleufpositie 0 (Q367=0) in combinatie met puntenpatrooncyclus 221 af te werken.

Error correction

Gebruik sleufpositie Q367=1, 2 of 3, wanneer u cyclus 254 met puntenpatrooncyclus 221 wilt afwerken.


Error description 12837

Error message

Contour subp.: Alleen 1 as gepr.

Cause of error

U hebt in de eerste regel van een contour-subprogramma niet beide coördinaten van het bewerkingsvlak gedefinieerd.

Error correction

- Definieer bij SL-cycli 27 t/m 39 een lineaire as en een rondas in de eerste NC-regel van het contour-subprogramma.


Error description 12857

Error message

Toegest. progr. lengte overschr.

Cause of error

U hebt geprobeerd in de demoversie van de iTNC 530-programmeerplaats een programma in te lezen dat meer dan 100 NC-regels bevat.

Error correction

- Lees alleen programma's in die minder dan 100 NC-regels bevatten.
- Koop de volledige versie van de programmeerplaats. De volledige versie kent geen beperking met betrekking tot de programmalengte. Neem hierover contact op met HEIDENHAIN


Error description 13066

Error message

Preset opslaan niet mogelijk

Cause of error

U hebt geprobeerd een preset-waarde te wijzigen bij een actief gereedschapsassysteem.

Error correction

Kies in het menu 3D Rot de instelling Actief of Niet actief om een preset te wijzigen.


Error description 13072

Error message

Instellen nulpunten niet toegest

Cause of error

U hebt geprobeerd een referentiepunt in te stellen, hoewel de functie M114 actief is.

Error correction

- Hef M114 op vóór Referentiepunt vastleggen met M115
- Definieer de functie Bewerkingsvlak zwenken met de bijbehorende hoeken


Error description 13147

Error message

PLC programma loopt niet

Cause of error

U hebt geprobeerd een functie te activeren waarvoor een draaiend PLC-programma is vereist.

Error correction

- Start het PLC-programma.
- Controleer MP7210 (alleen MP7210 <> 2).


Error description 13154

Error message

Cause of error

Twee objecten met botsingsbewaking bevinden zich op geringere afstand van elkaar dan een bepaalde minimumafstand.
|<-->| Voorafgaande waarschuwing - afstand groot
|<->| Waarschuwing - afstand klein

Error correction

Bevestig de foutmelding met de toets CE en trek de assen terug.


Error description 13155

Error message

Waarschuwing botsing bevestigd

Cause of error

De machine is tot in een zone met botsingsbeveiliging verplaatst. Nog verder verplaatsen zou een botsing veroorzaken.
|<>| Botsingsbeveiliging voorkomt dat de assen verder worden verplaatst.

Error correction

Deactiveer de botsingsbewaking via het softkeymenu voor handbediening en beweeg de assen voorzichtig tot buiten de gevarenzone.
Let op de verplaatsingsrichting!


Error description 13156

Error message

Profibus firmware niet actueel

Cause of error

De Profibus-firmware op de Profibus-master kon niet worden geüpdate.

Error correction

- Neem contact op met uw servicedienst
- Vervang de Profibus-master


Error description 13302

Error message

MPFRAGMENTFILE bestaat niet

Cause of error

Het in OEM.SYS onder "MPFRAGMENTFILE =" ingevoerde bestand kan niet worden geopend.

Error correction

- Neem contact op met uw servicedienst
- Maak bestand voor "MPFRAGMENTFILE =" of wijzig de invoer in OEM.SYS


Error description 13340

Error message

Ingegeven waarde fout

Cause of error

U hebt geprobeerd met functie FN17 een waarde te schrijven die buiten de toegestane invoergrenzen ligt.

Error correction

Corrigeer de waarde.


Error description 13348

Error message

DHCP: Ingave niet toegestaan

Cause of error

U hebt geprobeerd de TNC-netwerkinstellingen te wijzigen, ofschoon DHCP (Dynamic Host Configuration Protocol, dynamische IP-adrestoewijzing) actief is.

Error correction

- Neem eventueel contact op met de netwerkbeheerder
- Wis eventueel DHCP uit de kolom ADDRESS en voer vervolgens de gegevens in


Error description 13381

Error message

Kolom terugzetten niet toegest.

Cause of error

U hebt op de softkey KOLOM TERUGZETTEN gedrukt.

Error correction

Terugzetten is alleen voor de volgende kolommen mogelijk:
RSV, LOCKED_ABOVE, LOCKED_BELOW, LOCKED_LEFT, LOCKED_RIGHT.


Error description 13386

Error message

8081 Uz te klein

Cause of error

- Tussenkringspanning van de voedingseenheid is te klein

Error correction

- Neem contact op met uw servicedienst
- Onderbreking van de voedingsspanning bij de voedingseenheid
- Te hoog opgenomen vermogen van de assen->activeer de vermogensbegrenzing van de spil
- Controleer MP2192


Error description 13387

Error message

Aanzet ongelijk 0 ingeven

Cause of error

U hebt een bewerkingscyclus met verplaatsing 0 gedefinieerd.

Error correction

Voer de verplaatsing ongelijk aan 0 in.


Error description 13475

Error message

Functie niet toegestaan!

Cause of error

U hebt geprobeerd een definitie van een onbewerkt werkstuk uit een .HU-programma over te nemen, hoewel u het actuele contourprogramma niet vanuit een .HU-programma hebt geselecteerd.

Error correction

Gebruik de functie alleen wanneer u de contourprogrammering vanuit een UNIT-programma hebt gestart.


Error description 13476

Error message

Klembord is leeg!

Cause of error

U hebt geprobeerd een blok vanaf het klembord in te voegen, maar het klembord is leeg.

Error correction

Vul het klembord eerst met de functie BLOK KOPIËREN of BLOK KNIPPEN.


Error description 13477

Error message

MC remaansturing defect

Cause of error

- Omvormer defect
- Bedrading van remaansturing defect (kortsluiting naar 0 V, kortsluiting naar 24 V)

Error correction

- Neem contact op met uw servicedienst


Error description 13478

Error message

MC remaansturing defect %.2s

Cause of error

- Omvormer defect
- Bedrading van remaansturing defect (kortsluiting naar 0 V, kortsluiting naar 24 V)

Error correction

- Neem contact op met uw servicedienst


Error description 13486

Error message

Toerental buiten bereik %d%%

Cause of error

Het werkelijke toerental van de spil wijkt teveel af van het geprogrammeerde nominale toerental.

Error correction

Eventueel treden er te hoge bewerkingskrachten op die tot een ontoelaatbare verlaging van het spiltoerental leiden.
- Wijzig eventueel het toerental of de aanzet.
- Verminder eventueel de snijdiepte


Error description 13487

Error message

USB: TNC onderst. toestel niet

Cause of error

- U hebt een apparaat op de USB-bus aangesloten dat niet door de TNC-software wordt ondersteund.
- U beschikt over een softwareversie die USB-blokapparaten (geheugensticks, harde schijven, cd-rom-stations) niet ondersteunt.

Error correction

- Gebruik ISO9660-formattering.
Wanneer u een hub hebt aangesloten, kunt u de melding negeren.
Treedt de melding meermaals op, zonder dat u een apparaat hebt toegevoegd of verwijderd, neem dan contact op met de servicedienst.
- Update de ontwikkelingsversie van de NC-software (FCL):
neem contact op met uw machinefabrikant.


Error description 13581

Error message

E012 N0 status test op actief

Cause of error

- Gemeten status van het '-N0'-signaal is 'high'-niveau
- Het '-N0'-signaal verandert niet in status 'actief' ('low'-niveau")

Error correction

- Softwarefout
- Hardware defect
- Neem contact op met uw servicedienst


Error description 13582

Error message

E013 N0 status test op inactief

Cause of error

- CCU-uitschakelsignaal: -N0 schakelt niet naar high-niveau
- Gemeten status van het '-N0'-signaal is 'low'-niveau

Error correction

- Softwarefout
- Hardware defect
- Neem contact op met uw servicedienst


Error description 13649

Error message

F200 Remkabeltest is niet doorgevoerd %d

Cause of error

- MC voert geen test van de motorremleiding uit, ofschoon dit volgens de parameterinstelling vereist is.
- De oproep voor het testen van een remleiding duurt langer dan 10 [sec].

Error correction

- Neem contact op met uw servicedienst


Error description 13650

Error message

F100 Remtest is niet doorgevoerd %d

Cause of error

- MC voert geen test van de motorrem(men) uit, ofschoon dit volgens de parameterinstelling vereist is.
- De oproep voor het testen van een remleiding duurt langer dan 5 [sec].

Error correction

- Neem contact op met uw servicedienst


Error description 13741

Error message

Rgl %d: puntkomma (;) ontbreekt

Cause of error

U hebt in het formaatbeschrijvingsbestand in de opgegeven regel het regeleindeteken niet ingevoerd.

Error correction

Regeleindeteken; in de opgegeven regel definiëren.


Error description 13742

Error message

Regel %d: te veel trefwoorden

Cause of error

U hebt in het formaatbeschrijvingsbestand in de opgegeven regel meer dan 32 sleutelwoorden ingevoerd.

Error correction

Definieer maximaal 32 sleutelwoorden per regel.


Error description 13743

Error message

Regel %d: verkeerd trefwoord

Cause of error

U hebt in het formaatbeschrijvingsbestand in de opgegeven regel een onbekend sleutelwoord gedefinieerd.

Error correction

Gebruik alleen toegestane sleutelwoorden.


Error description 13744

Error message

Regel %d: commando onbekend

Cause of error

U hebt in het formaatbeschrijvingsbestand in de opgegeven regel een onbekend commando gebruikt.

Error correction

Gebruik alleen toegestane commando's.


Error description 13745

Error message

Rgl %d: verkeerde formaatinstr.

Cause of error

U hebt in het formaatbeschrijvingsbestand in de opgegeven regel een niet-toegestane formaatinstructie gebruikt.

Error correction

Gebruik alleen toegestane formaatinstructies.


Error description 13746

Error message

Rgl %d: onvoll. formaatinstruct.

Cause of error

U hebt in het formaatbeschrijvingsbestand in de opgegeven regel de formaatbeschrijving niet afgesloten.

Error correction

Sluit de formaatbeschrijving met het teken " af.


Error description 13747

Error message

Regel %d: trefwoord te lang

Cause of error

U hebt in het formaatbeschrijvingsbestand in de opgegeven regel een te lang sleutelwoord gebruikt.

Error correction

De maximaal toegestane lengte van een sleutelwoord bedraagt 32 tekens.


Error description 13748

Error message

Regel %d: index ontbreekt

Cause of error

U hebt in het formaatbeschrijvingsbestand in de opgegeven regel een sleutelwoord gedefinieerd waarvoor de invoer van een index verplicht is. De index is echter niet gedefinieerd.

Error correction

Voer de index van het sleutelwoord in.


Error description 13749

Error message

Rg %d: geen hk. sl. (]) na index

Cause of error

U hebt in het formaatbeschrijvingsbestand in de opgegeven regel het vierkante haakje ] bij een sleutelwoord met index niet gedefinieerd.

Error correction

Voer het vierkante haakje op de juiste plaats in.


Error description 13750

Error message

Maskerbestand niet gevonden

Cause of error

Het door u gedefinieerde maskerbestand kon niet worden geopend.

Error correction

- Controleer de naam van het maskerbestand op schrijffouten.
- Controleer of het maskerbestand in de juiste directory staat.


Error description 13751

Error message

Uitv.best. kan niet wrd. gemaakt

Cause of error

De TNC kon het uitvoerbestand niet maken:
- Het uitvoerbestand is in de werkstand Programmeren geselecteerd.
- De directory waarnaar moet worden weggeschreven, bestaat niet.

Error correction

- Het uitvoerbestand mag niet in de werkstand Programmeren geselecteerd zijn.
- Maak de directory waarnaar moet worden weggeschreven.


Error description 13752

Error message

Bewerken niet toegestaan

Cause of error

U hebt geprobeerd een UNIT te bewerken, ofschoon de markeerfunctie actief is.

Error correction

Beëindig de markeerfunctie om UNIT te kunnen bewerken.


Error description 13753

Error message

TOOL.T: aantal tanden=0 gedef.

Cause of error

U hebt met FZ een tandaanzet gedefinieerd zonder dat u het aantal tanden voor het actieve gereedschap hebt gedefinieerd.

Error correction

Definieer voor het actieve gereedschap het aantal tanden in de kolom CUT. van TOOL.T ongelijk aan 0.


Error description 13758

Error message

M118 niet toegestaan

Cause of error

U hebt geprobeerd bij een actieve botsingsbewaking de functie M118 te activeren.

Error correction

De handwiel-override met M118 in combinatie met botsingsbewaking is niet toegestaan. Verwijder M118 uit het NC-programma of deactiveer de botsingsbewaking.


Error description 13762

Error message

NULPUNT
DIRECT
INVOEREN

Cause of error


Error description 13769

Error message

Niet-gestuurde as %.2s: stilstand

Cause of error

Terwijl M128 of FUNCTION TCPM actief was, is de tolerantie van de stilstandsbewaking (MP1110.x) van een niet-gestuurde (alleen weergegeven) as overschreden.
Misschien hebt u geprobeerd deze as handmatig te positioneren.

Error correction

Deactiveer voor het handmatig positioneren van de niet-gestuurde (alleen weergegeven) as M128 of FUNCTION TCPM, of positioneer de as handmatig weer binnen de tolerantie.


Error description 13816

Error message

Functie niet toegestaan

Cause of error

U hebt geprobeerd een functie te gebruiken die op uw besturing door FCL-beheer is geblokkeerd.

Error correction

FCL-functies zijn na een software-update standaard geblokkeerd. Door invoer van het sleutelgetal 65535 in het menu SIK kunt u deze functies gedurende een bepaalde periode voor testdoeleinden vrijschakelen. Door invoer van een sleutelgetal dat tegen
betaling verkrijgbaar is, kunt u FCL-functies permanent vrijschakelen. Neem hiervoor contact op met uw machinefabrikant of met de besturingsservicedienst.


Error description 13825

Error message

Functie niet vrijgegeven

Cause of error

U hebt geprobeerd een software-optie te gebruiken die op uw besturing niet vrijgeschakeld is.

Error correction

Neem contact op met uw machinefabrikant of met de besturingsservicedienst voor de aanschaf van de software-optie.


Error description 13827

Error message

Foutief DXF-bestand

Toepassing 'DXF_CONVERTER' niet mogelijk

Cause of error

U hebt geprobeerd een DXF-bestand te openen dat door de TNC niet kan worden verwerkt.

Error correction

- Controleren of het DXF-bestand in ASCII-formaat is.
- Laat het DXF-bestand in het formaat AutoCAD R12 (AC1009) uitvoeren.
Als de fout vaker optreedt, probeer dan het DXF-bestand met een ander CAD-systeem te maken.
- Neem eventueel contact op met uw servicedienst.


Error description 13838

Error message

Aut. toetsenbordblokk. opgeheven

Cause of error

De TNC blokkeert de toetsen tijdens een statuswijziging. Deze blokkering is opgeheven, omdat de statuswijziging na 15 seconden nog niet was beëindigd.

Error correction

Wacht totdat de statuswijziging is uitgevoerd.


Error description 13941

Error message

HSCI Ethernet-verbinding onderbroken

Cause of error

De ethernettransmissie is gestoord.

Error correction

- Controleer de bekabeling
- Neem contact op met uw servicedienst


Error description 13945

Error message

Functie niet toegestaan

Cause of error

U hebt geprobeerd een functie te gebruiken die niet beschikbaar is op uw machine.

Error correction

Uw machine voldoet niet aan alle voorwaarden voor de door gekozen functie. Neem eventueel contact op met uw machinefabrikant.


Error description 13957

Error message

Bewerken niet toegestaan

Cause of error

U hebt geprobeerd een bestand te selecteren dat alleen in de werkstand smarT.NC kan worden bewerkt.

Error correction

Selecteer het bestand in de werkstand smarT.NC en bewerk het.


Error description 13958

Error message

M136 niet toegestaan met FU/FZ

Cause of error

U hebt in een inch-programma de functies FU (aanzet in inch/omw) of FZ (aanzet in inch/tand) met de functie M136 (aanzet in 0.1 inch/omw) gecombineerd.

Error correction

Gebruik in een NC-programma beide functies niet gelijktijdig. HEIDENHAIN adviseert het gebruik van de functie FU of FZ, omdat u de aanzet hier direct in inch/omw of inch/tand kunt invoeren.


Error description 13960

Error message

smarT.NC niet toegestaan

Cause of error

U hebt geprobeerd de werkstand smarT.NC te kiezen, ofschoon de cyclusstructuur niet juist is ingesteld.

Error correction

Om de werkstand smarT.NC te kunnen activeren, kiest u via de MOD-functie de cyclus-setup "iTNC 530 (340 490)".


Error description 13961

Error message

Increm. invoer niet toegestaan

Cause of error

U hebt in de PATTERN DEF-regel de eerste positie incrementeel geprogrammeerd.

Error correction

Programmeer de eerste positie in de PATTERN DEF-regel in principe altijd absoluut.


Error description 14017

Error message

Omschak. Q399 niet toegestaan

Cause of error

U hebt geprobeerd met tastcyclus 441 de hoeknageleiding in te schakelen, ofschoon deze functie met machineparameter 6165 is gedeactiveerd.

Error correction

Stel machineparameter 6165 = 1 in (MOD-functie, sleutelgetal 123) en kalibreer daarna het tastsysteem opnieuw.


Error description 14018

Error message

MC stilstands-bewaking %.2s

Cause of error

- De positieafwijking in SBH (veiligheidsstop) is groter dan de in machineparameter MP545.x vastgelegde waarde.
- Wanneer bij een noodstop assen en spil worden afgeremd en de assen eerder stilstaan dan de spil, vindt er voor de assen stilstandsbewaking plaats op de waarde uit MP545.x, totdat de spil stilstaat.
- Wanneer de veiligheidsdeuren gesloten zijn in de werkstand Automatisch bedrijf, vindt er voor de assen waarvan de aandrijving is uitgeschakeld (bijv. geklemde assen), stilstandsbewaking plaats op de waarde uit MP545.x.
- Na het loslaten van de vrijgavetoets beweegt de gereedschapsmagazijnas zich nog verder dan de in machineparameter MP550.x vastgelegde baan.
- Na het loslaten van de vrijgavetoets beweegt de gereedschapsmagazijnas nog langer dan 3s.

Error correction

Neem contact op met uw servicedienst.


Error description 14019

Error message

CC%d timeout stroommeting

Cause of error

Bij de uitschakeltest wordt een stroommeting van de CC uitgevoerd, die door de MC wordt opgestart.
Vindt er na max. 2 sec geen terugmelding plaats, wordt er een stop0-reactie uitgevoerd.

Error correction

Neem contact op met uw servicedienst


Error description 14020

Error message

MC: onjuiste veilige werk- stand

Cause of error

Softwarefout

Error correction

Neem contact op met uw servicedienst


Error description 14022

Error message

CC: machinetoets ingedrukt

Cause of error

Een of meer machinetoetsen die met MT is/zijn verbonden, is/zijn actief aan CC-zijde.

Error correction

- Laat de toets(en) los of controleer de bedrading
- Neem contact op met uw servicedienst


Error description 14023

Error message

MC: vrijgavetoets mach. ingedr.

Cause of error

Vrijgavetoets MB aan MC-zijde actief.

Error correction

- Laat de toets los of controleer de bedrading
- Neem contact op met uw servicedienst


Error description 14024

Error message

CC: vrijgavetoets mach. ingedr.

Cause of error

Vrijgavetoets MB aan CC-zijde actief.

Error correction

- Laat de toets los of controleer de bedrading
- Neem contact op met uw servicedienst


Error description 14025

Error message

CC: vrijgavetoets ingedrukt

Cause of error

Vrijgavetoets Handwiel aan CC-zijde actief.

Error correction

- Laat de toets los of controleer de bedrading
- Neem contact op met uw servicedienst


Error description 14026

Error message

CC: vrijgavetoets mach. ingedr.

Cause of error

Vrijgavetoets gereedschapswisselaar aan CC-zijde actief.

Error correction

- Laat de toets los of controleer de bedrading.
- Neem contact op met uw servicedienst


Error description 14027

Error message

CC: veiligheidsdeuren zijn open

Cause of error

Een of meerdere veiligheidsdeuren A/S/T van de CC is/zijn geopend.

Error correction

- Sluit de deur(en) of controleer de bedrading
- Neem contact op met uw servicedienst


Error description 14032

Error message

Berekende coördinaat te groot

Cause of error

Door interne berekeningen in combinatie met de cycli Maatfactor of Maatfactor asspecifiek is een ontoelaatbaar grote getalwaarde ontstaan.

Error correction

Controleer de geprogrammeerde waarden in de maatfactorcycli.


Error description 14156

Error message

Geen gereedschapsas gedefinieerd

Cause of error

- U hebt geprobeerd het gereedschap met de "virtuele gereedschapsas" te verplaatsen.
De definitie voor de gereedschapsas bestaat niet of is opgeheven.

Error correction

- Programmeer een TOOL CALL-regel met opgave van de gereedschapsas (DIN/ISO: selectie van vlak G17 - G20)
- controleer MP7300


Error description 14253

Error message

Let op: voorpos.-hoogte gedef.!

Cause of error

U heeft een punt verborgen of geblokkeerd waarvoor een positioneerhoogte is gedefinieerd. Daardoor kan het in ongunstige gevallen tot een botsing komen.

Error correction

Controleer of de volgende punten veilig kunnen worden benaderd.


Error description 14254

Error message

MC-vrijgavetoets geactiveerd

Cause of error

Vrijgavetoets machine-bedieningspaneel of handwiel is geactiveerd.

Error correction

- Vrijgavetoets loslaten
- Ingangen controleren


Error description 14255

Error message

CC-vrijgavetoets geactiveerd

Cause of error

Vrijgavetoets machine-bedieningspaneel of handwiel is geactiveerd.

Error correction

- Vrijgavetoets loslaten
- Ingangen controleren


Error description 14299

Error message

Prog. kan niet geconvert. worden

Cause of error

U heeft geprobeerd een programma te converteren waarin zich een DIN/ISO-programma-oproep bevindt.

Error correction

NC-programma wijzigen


Error description 14434

Error message

Bereiksdefinitie foutief!

Cause of error

U heeft de bereiksdefinitie in cyclus 30 (DIN/ISO: G60) verkeerd gedefinieerd.

Error correction

Coördinaten van het min-punt kleiner dan de coördinaten van het max-punt invoeren.


Error description 14479

Error message

Geen nulpunttabel geselecteerd

Cause of error

U heeft geprobeerd met een softkey een nulpuntnummer te kiezen, hoewel in de programmakop geen nulpunttabel is geselecteerd.

Error correction

In de programmakop (UNIT 700) onder opties een nulpunttabel invoeren, waaruit de nulpunten moeten worden gekozen.


Error description 14486

Error message

M140 MB MAX niet toegestaan

Cause of error

De iTNC kan de M140 MB MAX functie niet simuleren, omdat de bewaking van het werkbereik niet actief is.

Error correction

Bewaking van het werkbereik voor de programmatest activeren:
> MOD-functie kiezen
> Functie ONBEW. WERKST. IN WERKBER. kiezen
> Met softkey bewaking van het werkbereik activeren


Error description 14487

Error message

Max. tekenlengte overschreden

Cause of error

U heeft meerdere string-variabelen samengevoegd en daarbij de maximaal toegestane tekenlengte overschreden.

Error correction

De maximaal toegestane tekenlengte mag de 2047 tekens niet overschrijden.


Error description 14518

Error message

Gereedschapsnr. niet toegestaan

Cause of error

U heeft geprobeerd in een TOOL CALL- of een TOOL DEF-regel een werktuignummer te definiëren, hoewel dit volgens de machineparameters niet is toegestaan.

Error correction

- Gebruik de gereedschapsnaam.
- Pas machineparameter 7483 aan, neem indien nodig contact op met de machinefabrikant.


Error description 14519

Error message

Gereedschapsnaam niet toegestaan

Cause of error

U heeft geprobeerd in een TOOL CALL of een TOOL DEF-regel een gereedschapsnaam te definiëren, hoewel dit volgens de machineparameters niet is toegestaan.

Error correction

- Gereedschapsnummer gebruiken.
- Neem indien nodig contact op met de machinefabrikant


Error description 14520

Error message

Delen door 0 niet toegestaan

Cause of error

U heeft geprobeerd door 0 te delen.

Error correction

Berekening controleren, NC-programma wijzigen


Error description 14521

Error message

Worteltrekken niet toegestaan

Cause of error

U heeft geprobeerd uit een negatief getal wortel te trekken.

Error correction

Berekening controleren, NC-programma wijzigen


Error description 14522

Error message

Logaritme niet toegestaan

Cause of error

U heeft geprobeerd de logaritme uit een negatief getal te vormen.

Error correction

Berekening controleren, NC-programma wijzigen


Error description 14523

Error message

Tangens niet toegestaan

Cause of error

U heeft geprobeerd uit een hoek van 90° (bijv. een veelvoud daarvan) de tangens te vormen.

Error correction

Berekening controleren, NC-programma wijzigen


Error description 14525

Error message

Functie met FCL geblokkeerd

Cause of error

U heeft geprobeerd in cyclus 22 (DIN/ISO: G122) de aanzetfactor Q401 kleiner dan 1 te definiëren. Deze upgrade-functie is echter op uw TNC door FCL-beheer geblokkeerd.

Error correction

Upgrade-functies zijn na een software-update standaard geblokkeerd. Door invoer van het sleutelgetal 65535 in het menu SIK kunt u deze functies gedurende een bepaalde periode voor testdoeleinden vrijschakelen. Door invoer van een sleutelgetal dat tegen
betaling verkrijgbaar is, kunt u FCL-functies permanent vrijschakelen. Neem hiervoor contact op met uw machinefabrikant of met HEIDENHAIN.


Error description 14550

Error message

Arc-cosinus: waarde groter dan 1

Cause of error

In een formuleberekening is de waarde van het argument groter dan 1.

Error correction

Het argument van de arc-cosinus moeten tussen -1 en +1 liggen.


Error description 14551

Error message

Arc-sinus: waarde groter dan 1

Cause of error

In een formuleberekening is de waarde van het argument groter dan 1.

Error correction

Het argument van de arc-sinus moet tussen -1 en +1 liggen.


Error description 14566

Error message

Waarschuwing: bestand GS-gebruik niet met TOOL.T gemaakt!

Cause of error

In the Test Run mode of operation, you did not use the tool table TOOL.T to make the tool usage file.

Error correction

Select TOOL.T in the Test Run operating mode and test the program again. During the test run, the TNC makes a new tool usage file.


Error description 15439

Error message

M128:Preset niet veranderen

Cause of error

U heeft geprobeerd de actieve preset te veranderen, hoewel de M128 of FUNCTION TCPM actief is.

Error correction

Voor een preset-verandering M128 of FUNCTION TCPM terugzetten.


Error description 15465

Error message

Geen gegevens voor berekening!

Cause of error

- Geen snijgegevenstabel in de directory TNC:\ aanwezig
- Geen werkstukmateriaal gedefinieerd met WMAT-regel
- Geen gereedschapsmateriaal gedefinieerd in TOOL.T
- Geen snijgegevenstabel gedefinieerd in TOOL.T
- Combinatie van werkstuk- en gereedschapsmateriaal niet beschikbaar in de actieve snijgegevenstabel

Error correction

- Via functie UPDATE DATA (>MOD, >123, >ENT, >MOD)
Patroonbestanden naar de directory TNC:\ kopiëren
- Werkstukmateriaal definiëren met WMAT-regel
- Gereedschapsmateriaal definiëren in de kolom TMAT van de gereedschapstabel
- Snijgegevenstabel definiëren in de kolom CTD van de gereedschapstabel
- Snijgegevenstabel aanvullen met de desbetreffende combinatie van gereedschap- en werkstukmateriaal. Let op het gebruik van hoofdletters/kleine letters.


Error description 15466

Error message

Bestand ontbreekt of beschadigd

Cause of error

Het service/support-bestand dat in OEM.SYS is opgegeven, ontbreekt of bevat fouten.

Error correction

De invoer in het service/support-bestand in OEM.SYS moet worden gewijzigd of het service/support-bestand moet worden gewijzigd of gemaakt. Neem contact op met uw machinefabrikant.


Error description 15491

Error message

LSV2: stop niet toegestaan!

Cause of error

Er is geprobeerd een stop in te stellen via de data-interface.

Error correction

Het instellen van een stop via de data-interface is alleen toegestaan in de werkstand Automatische programma-uitvoering.


Error description 15614

Error message

Geen tastrichting gedefinieerd

Cause of error

U hebt in tastcyclus 4 geen tastrichting gedefinieerd.

Error correction

Ten minste een van de cyclusparameters IX, IY of IZ moet met een andere waarde dan 0 worden gedefinieerd.


Error description 15637

Error message

Ref.belasting spil

Cause of error


Error description 15658

Error message

Toerent. S > NMAX uit TOOL.T

Cause of error

U hebt een toerental S ingevoerd dat groter is dan het maximumtoerental dat voor dit gereedschap in gereedschapstabel TOOL.T is gedefinieerd.

Error correction

- Kleinere waarde voor toerental S invoeren.
- Maximumtoerental wijzigen in de kolom NMAX van de gereedschapstabel TOOL.T.


Error description 15672

Error message

Wijzgn stationsnmn niet mogelijk

Cause of error

U hebt geprobeerd de naam van een heel station te wijzigen.

Error correction

Het wijzigen van stationsnamen is niet mogelijk.


Error description 15673

Error message

Kopiëren stations niet mogelijk

Cause of error

U hebt geprobeerd een heel station te kopiëren.

Error correction

Het kopiëren van stations is niet mogelijk.


Error description 15674

Error message

Wissen stations niet mogelijk

Cause of error

U hebt geprobeerd een heel station te verwijderen.

Error correction

Het verwijderen van stations is niet mogelijk.


Error description 15675

Error message

TNC kan best.type niet openen!

Cause of error

U hebt geprobeerd een bestand te openen dat door de TNC niet kan worden verwerkt.

Error correction

- Bestand kan alleen extern worden verwerkt.
- Bestand is in onjuist formaat opgeslagen.


Error description 15687

Error message

MC-bewegingsbewaking %.2s

Cause of error

- Defecte hardware
- Spil is niet regelbaar

Error correction

- Stel de spil af
- Vervang de hardware
- Neem contact op met de klantenservice


Error description 15688

Error message

MC-afremprocedure foutief %.2s

Cause of error

De assen zijn niet regelbaar. De dv/dt-bewaking is geactiveerd.

Error correction

- Machineparameter CfgAxParSafety/timeToleranceDvDt controleren
- Assen vergelijken
- Hardware vervangen
- Neem contact op met de klantenservice


Error description 15691

Error message

GOTO-functie niet toegestaan!

Cause of error

U hebt geprobeerd opnieuw naar een plaats in het programma te gaan met de toets GOTO regelnummer terwijl de functie FUNCTION TCPM AXIS SPAT actief is.

Error correction

Wanneer de functie FUNCTION TCPM AXIS SPAT actief is, kan in principe alleen opnieuw naar een plaats in een programma worden gegaan via de functie Regelsprong. Gebruik de softkey REGELSPRONG.


Error description 15697

Error message

8C20 Positiemeetsysteem %.2s foutief

Cause of error

- Geen meetsignaal van het positiemeetsysteem aanwezig
- Kabelonderbreking van het positiemeetsysteem
- Signaalamplitude van het positiemeetsysteem ontbreekt of is te klein
- Verontreiniging van het positiemeetsysteem
- Foutieve parametrisering van MP116.1(CC424) resp. MP118/bit1 bij gebruik van een externe Y-kabel
- Foutieve parametrisering van MP116.2(CC424) resp. MP118/bit2 bij aanzetsnelheden groter dan 50 kHz (telfrequentie volgt uit de resolutie van het meetsysteem)

Error correction

- Aansluiting van het positiemeetsysteem controleren
- Werking van het positiemeetsysteem controleren
- Amplitude van het positiemeetsysteem controleren.
- Instellingen in MP116.1 resp. MP118/bit 1 controleren. Bij gebruik van een ext. Y-kabel moet in deze machineparameter een 1 worden ingevoerd.
- Instelling van MP116.2 resp. MP118/bit2 en max. aanzetsnelheid controleren. Bij aanzetten groter dan 50 kHz (de desbetreffende telfrequentie aan de positie-ingang volgt uit de resolutie van het meetsysteem) moet in MP116.2 resp. MP118/bit2 een 1
worden ingevoerd.
- Neem contact op met uw servicedienst


Error description 15698

Error message

8062 Grenswaarde: tijdw. te laag

Cause of error

- De grenswaarde die in MP2192 is ingesteld voor de minimale tussenkringspanning uit de voedingseenheid, is onderschreden.

Error correction

- Neem contact op met uw klantenservice
- Onderbreking van de voedingsspanning bij de voedingseenheid
- Te hoog opgenomen vermogen van de assen->activeer de vermogensbegrenzing van de spil
- Controleer MP2192


Error description 15743

Error message

8C00 Meetsysteem bij toerentalingang %.2s foutief

Cause of error

- Geen meetsignaal van de motorimpulsgever aanwezig
- Onderbreking van de kabel van de motorimpulsgever
- Signaalamplitude van de motorimpulsgever ontbreekt of is te klein
- Verontreiniging van de motorimpulsgever
- Foutieve parametrisering van MP116.1(CC424) resp. MP118/bit1 bij gebruik van een externe Y-kabel

Error correction

- Aansluiting van de motorimpulsgever controleren
- Werking van de motorimpulsgever controleren
- Amplitude van de motorimpulsgever controleren.
- Instelling in MP116.1 resp. MP118/bit 1 controleren. Bij gebruik van een ext. Y-kabel moet in deze machineparameter een 1 worden ingevoerd.
- Neem contact op met uw servicedienst


Error description 15744

Error message

8C10 Meetsysteem bij toerentalingang %.2s foutief (EnDat)

Cause of error

- Positiewaarde van motorimpulsgever is ongeldig
- Onderbreking in kabel van motorimpulsgever
- Motorimpulsgever defect

Error correction

- Controleer aansluiting van motorimpulsgever
- Controleer motorimpulsgever
- Neem contact op met de klantenservice


Error description 15745

Error message

8C30 Positiemeetsysteem %.2s foutief (EnDat)

Cause of error

- Positiewaarde van positiesensor is ongeldig
- Onderbreking in kabel van positiesensor
- Positiesensor defect

Error correction

- Controleer aansluiting van positiesensor
- Controleer positiesensor
- Neem contact op met de klantenservice


Error description 15746

Error message

8C40 Toerentalingang %.2s meetwrd. niet opgeslagen (EnDat)

Cause of error

- Positiewaarde van motorimpulsgever is niet opgeslagen
- Onderbreking in kabel van motorimpulsgever
- Motorimpulsgever defect

Error correction

- Controleer aansluiting van motorimpulsgever
- Controleer motorimpulsgever
- Neem contact op met de klantenservice


Error description 15747

Error message

8C50 Positiemeetsyst. %.2s meetwrd. niet opgeslagen (EnDat)

Cause of error

- Positiewaarde van positiesensor is niet opgeslagen
- Onderbreking in kabel van positiesensor
- Positiesensor defect

Error correction

- Controleer aansluiting van positiesensor
- Controleer positiesensor
- Neem contact op met de klantenservice


Error description 15748

Error message

8C60 Signaalfreq. bij meetsyst. toerentalingang %.2s

Cause of error

- Ruis op signalen van toerentalmeetsysteem

Error correction

- Controleer signalen van meetsysteem
- Controleer de afscherming
- Neem contact op met de klantenservice


Error description 15749

Error message

8C70 Signaalfrequentie bij positiemeetsysteem %.2s

Cause of error

- Ruis op signalen van positiemeetsysteem

Error correction

- Controleer signalen van meetsysteem
- Controleer de afscherming
- Neem contact op met de klantenservice


Error description 15750

Error message

8C80 Te grote amplitude bij meetsyst. toerentalingang %.2s

Cause of error

- Amplitude van meetsysteemsignaal is te groot of vervuilingssignaal is actief.
- Ruis op signaal van motorimpulsgever
- Kortsluiting in kabel van motorimpulsgever
- Signaalamplitude van motorimpulsgever te groot

Error correction

- Controleer aansluiting van motorimpulsgever (massa-aansluiting)
- Controleer motorimpulsgever
- Neem contact op met de klantenservice


Error description 15751

Error message

8C90 Te grote amplitude bij positiemeetsysteem %.2s

Cause of error

- De amplitude van het signaal van het positiemeetsysteem is te groot of het signaal voor vervuiling is actief
- Storing in het signaal van het meetsysteem
- Kortsluiting in de meetsysteemkabel
- Signaalamplitude meetsysteem te groot
- Foutieve parametrisering van MP116.1(CC424) resp. MP118/bit1

Error correction

- Aansluiting van het meetsysteem (massa-aansluiting) controleren
- Meetsysteem controleren
- Instelling in MP116.1 resp. MP118/bit 1 controleren. Bij gebruik van een positiemeetsysteem (geen externe Y-kabel) moet in deze machineparameter een 0 worden ingevoerd.
- Neem contact op met uw servicedienst


Error description 15752

Error message

8CA0 Referentiesignaal of aantal strepen %.2s foutief

Cause of error

- Verkeerde invoer voor aantal strepen SRT in motortabel
- Foutief referentiesignaal
- Storingsimpulsen
- Kabel van meetsysteem defect (onderbreking of kortsluiting)

Error correction

- Controleer invoer in motortabel
- Controleer signalen van toerental- of snelheidsmeetsysteem (PWM 8)
- Controleer kabels van meetsysteem op onderbreking of kortsluiting onder mechanische belasting (knikken, rekken, etc.)
- Controleer afscherming en aansluiting van scherm in kabel van meetsysteem
- Vervang kabel van meetsysteem
- Vervang motor
- Neem contact op met de klantenservice.


Error description 15760

Error message

A001 Oproepbewaking remtest afgebroken

Cause of error

- Veiligheidsdeur(en) tijdens remtest geopend
- Geen signaal 'Aandrijving gereed' tijdens oproepbewaking remtest

Error correction

- Veiligheidsdeur(en) tijdens remtest gesloten laten
- Tijdens remtest ervoor zorgen dat de aandrijving gereed is


Error description 15761

Error message

A002 Oproepbewaking remleidingtest afgebroken

A021 Remleidingtest afgebroken, veiligheidsdeur geopend

Cause of error

- Veiligheidsdeur(en) tijdens remleidingtest geopend

Error correction

- Veiligheidsdeur(en) tijdens remleidingtest gesloten laten


Error description 15763

Error message

A083 CC%d S-ingang ongelijk aan 0 bij dynamische test

Cause of error

- Bij alle ingangen van de voor de veiligheid relevante deurcontacten en sleutelschakelaars wordt bij de dynamische test van de 2e noodstoplus (uiterlijk om de 1,5 min) kortstondig een niveau van 0V verwacht. Deze fout treedt op als hier binnen het
testvenster van 100 ms continu een niveau van 24V aanwezig is.
- Het tijdvenster voor de dynamische test is te klein (problemen met rekentijd, softwarefouten)

Error correction

- Controleer softwareversie
- Neem contact op met de klantenservice
- Controleer bedrading
- Controleer deurcontacten, sleutelschakelaars
- Vervang hardware


Error description 15764

Error message

B200 CC%d remtest niet uitgevoerd %d

Cause of error

- MC voert geen test van de motorrem(men) uit, ofschoon dit volgens de parameterinstelling vereist is.
- De oproep voor het testen van een remleiding duurt langer dan 5 [sec].
- Via de PLC-module is een as gedeselecteerd en de bijbehorende parameter voor uitvoering van een remtest is nog ingesteld.

Error correction

- Controleer parameter voor uitvoering van een remtest
- Neem contact op met de klantenservice


Error description 15765

Error message

B300 CC%d remkabeltest is niet uitgevoerd %d

Cause of error

- MC voert geen test van de motorremleiding uit, ofschoon dit volgens de parameterinstelling vereist is.
- De oproep voor het testen van een remleiding duurt langer dan 10 [sec].
- Via de PLC-module is een as gedeselecteerd en de bijbehorende parameter voor uitvoering van een remleidingtest is nog ingesteld.

Error correction

- Controleer parameter voor uitvoering van een remleidingtest
- Neem contact op met de klantenservice


Error description 15766

Error message

Gereedschapsas niet toegestaan

Cause of error

U hebt in de TOOL CALL-regel (DIN/ISO: T-regel) een gereedschapsas geprogrammeerd die uw machinefabrikant voor de momenteel actieve kinematica heeft geblokkeerd.

Error correction

Programmeer de toegestane as, raadpleeg eventueel het machinehandboek.


Error description 15767

Error message

Toegestaan verplaatsingsbereik overschreden %.2s

Cause of error

Bij het verplaatsen in de veilige modus via TNCopt is het toelaatbare verplaatsingsbereik overschreden.

Error correction

Controleer de programma-instellingen binnen TNCopt. Bevestig de foutmelding en probeer het opnieuw.
Neem contact op met de klantenservice wanneer de foutmelding opnieuw verschijnt.


Error description 15923

Error message

PLC-geheugenlayout is gewijzigd

Cause of error

Instellingen voor geheugenlayout van PLC zijn gewijzigd.

Error correction

- Start de besturing opnieuw.
- Neem contact op met HEIDENHAIN als het probleem blijft bestaan.


Error description 15967

Error message

Oproep helpsysteem niet mogelijk

Cause of error

Uw hardware heeft onvoldoende intern geheugen om het helpsysteem te kunnen starten.

Error correction

Om het helpsysteem te kunnen starten, moet het interne geheugen van uw hardware worden uitgebreid. Neem hiervoor contact op met uw machinefabrikant.


Error description 15969

Error message

A870 Remtest is niet toegestaan %s

Cause of error

- Aandrijving is niet gereed (RDY-signaal van omvormer ontbreekt wegens aandrijffout)
- Veiligheidsdeur(en) niet gesloten (wel vereist volgens parameterinstelling).

Error correction

- Verhelp de aandrijffout
- Sluit de veiligheidsdeur(en)
- Controleer de parameterinstelling (of wijzig deze eventueel)
- Neem contact op met de klantenservice


Error description 15970

Error message

A880 1e overschrijding pos. eindschak.bereik %s

Cause of error

- Aandrijving is voor het eerst in het positieve eindschakelaarbereik verplaatst

Error correction

- Verplaats de aandrijving uit het positieve eindschakelaarbereik
- Controleer parameters voor eindschakelaarbereiken (of wijzig deze eventueel)


Error description 15971

Error message

A890 1e overschrijding neg. eindschak.bereik %s

Cause of error

- Aandrijving is voor het eerst in het negatieve eindschakelaarbereik verplaatst

Error correction

- Verplaats de aandrijving uit het negatieve eindschakelaarbereik
- Controleer parameters voor eindschakelaarbereiken (of wijzig deze eventueel)


Error description 15973

Error message

M141 niet toegestaan

Cause of error

U hebt de functie M141 (tasterbewaking onderdrukken) bij ingeschakelde botsingsbewaking gebruikt.

Error correction

Functie M141 niet bij ingeschakelde botsingsbewaking gebruiken.


Error description 16007

Error message

Parallelbedrijf niet mogelijk

Cause of error

- Via een PLC-module is gestart met het vastleggen van het referentiepunt van een as. Daarna is de M-functie bevestigd, voordat het vastleggen van het referentiepunt kon worden beëindigd. Het NC-programma mag daarom niet worden voortgezet.
- U hebt geprobeerd de controle van de harde schijf te starten, ofschoon de TNC nog bezig is een NC-programma uit te voeren.

Error correction

- Neem contact op met uw servicedienst
- Start de controle van de harde schijf pas als de TNC geen NC-programma uitvoert.


Error description 16010

Error message

Personenbeveiligingsmodule wordt niet ondersteund

Cause of error

- Regelaareenheid met personenbeveiligingsmodule wordt niet ondersteund door de geïnstalleerde software.

Error correction

- Installeer de vrijgegeven software
- Gebruik een geschikte regelaareenheid


Error description 16198

Error message

PLC-geheugenlayout kon niet worden geïnitialiseerd

Cause of error

- Instellingen voor de geheugenlayout van de PLC zijn gewijzigd (bijv. door een software-update).
- Hardware defect

Error correction

- Start de besturing opnieuw
- Neem contact op met de servicedienst als het probleem daarna niet is verholpen.


Error description 16362

Error message

MC-omvormer RDY=0 %.2s

Cause of error

Ofschoon SH1B.x=1 is RDY.x=0

Error correction

- Hardwarefout
- Neem contact op met de klantenservice


Error description 16363

Error message

MC-omvormer RDY=1 %.2s

Cause of error

Ofschoon SH1B.x=0 is RDY.x=1

Error correction

- Hardwarefout
- Neem contact op met de klantenservice


Error description 16407

Error message

Geen gegevensovername mogelijk

Cause of error

Wegens een interne fout konden de ingevoerde waarden niet worden overgenomen.

Error correction

Probeer de gegevensovername op een later tijdstip opnieuw.


Error description 16408

Error message

Asverwisseling niet mogelijk

Cause of error

U hebt geprobeerd een lineaire as met een rotatie-as te verwisselen.

Error correction

Verwissel lineaire assen alleen met andere lineaire assen en rotatie-assen alleen met andere rotatie-assen.


Error description 16409

Error message

Asverwisseling niet mogelijk

Cause of error

- U hebt bij het verwisselen van de as geprobeerd twee andere assen op één as af te beelden.
- U hebt bij het verwisselen van de as een niet-actieve as geselecteerd.

Error correction

- Verwissel de assen op een eenduidige manier.
- Kies alleen actieve assen.


Error description 16410

Error message

Asverwisseling niet mogelijk

Cause of error

U hebt geprobeerd met een niet-bestaande as te verwisselen.

Error correction

Verwissel de assen op een eenduidige manier.


Error description 16411

Error message

Invoergrens overschreden

Cause of error

U hebt in de globale programma-instellingen een waarde gedefinieerd die buiten de toegestane invoergrenzen ligt.

Error correction

Controleer de ingevoerde waarden.


Error description 16412

Error message

Geen wijziging toegestaan

Cause of error

U hebt geprobeerd de globale programma-instellingen te wijzigen terwijl het programma wordt uitgevoerd.

Error correction

U mag alleen tijdens een stop de globale programma-instellingen wijzigen.


Error description 16413

Error message

Ondefinieerbare fout

Cause of error

Er is een ondefinieerbare fout opgetreden.

Error correction

Herhaal de gevolgde bedieningsvolgorde op een later tijdstip. Neem contact op met de servicedienst als de fout vaker optreedt.


Error description 16561

Error message

AFC: spiloverbelasting

Cause of error

Bij de adaptieve aanzetregeling is een spiloverbelasting opgetreden.

Error correction

De TNC heeft de door u gedefinieerde overbelastingsreactie uitgevoerd.
Controleer eventueel de oorzaak, bijv. slijtage of breuk van het gereedschap, en start het programma opnieuw.


Error description 16563

Error message

Positiemeetsysteem %.2s: amplitude te groot

Cause of error

De amplitude van het positiemeetsysteemsignaal is te groot of het signaal voor vervuiling is actief.

Error correction

Controleer de amplitude van het positiemeetsysteemsignaal.


Error description 16564

Error message

Positiemeetsysteem %.2s: amplitude te klein

Cause of error

De amplitude van het positiemeetsysteemsignaal is te klein of het signaal voor vervuiling is actief.

Error correction

Controleer de amplitude van het positiemeetsysteemsignaal.


Error description 16565

Error message

Positiemeetsysteem %.2s: frequentie te hoog

Cause of error

De maximale ingangsfrequentie op één ingang van positiemeetsysteem is overschreden.

Error correction

Controleer de ingangsfrequentie van het positiemeetsysteemsignaal.


Error description 16586

Error message

PLANE AXIAAL niet toegestaan

Cause of error

U hebt in de functie PLANE AXIAAL een rotatie-as gedefinieerd die in de actieve kinematica niet is beschreven.

Error correction

Gebruik PLANE AXIAAL alleen in combinatie met actieve rotatie-assen.


Error description 16593

Error message

MC remtest niet geactiveerd

Cause of error

- Verplaats as voor het uitschakelen naar een veilige positie
- MC heeft geen opdracht tot remtest gegeven hoewel MP2230.x !=0 (d.w.z. remtest in deze as uitvoeren).

Error correction

- Softwarefout
- Neem contact op met uw servicedienst.


Error description 16623

Error message

Tabeldefinitie bevat fouten

Cause of error

De kolomdefinitie in een vrij definieerbare tabel bevat fouten:
- Kolomnaam ontbreekt
- Veldbreedte niet toegestaan
- Aantal decimaaltekens niet toegestaan
- Kolomtype niet bekend

Error correction

Controleer tabeldefinitie.


Error description 16658

Error message

C020 Foutief include-bestand

Cause of error

- De MC- en CC-software zijn niet met hetzelfde Include-bestand gecompileerd.

Error correction

- Controleer de softwareversie en laad deze eventueel nieuw
- Neem contact op met uw servicedienst


Error description 16660

Error message

Installatiefout

Cause of error

Openen van het firmware-bestand is mislukt. Het firmware-bestand is niet gevonden of het bestand bevat fouten.

Error correction

Neem contact op met de machinefabrikant.


Error description 16661

Error message

Installatiefout

Cause of error

Lezen van firmware-bestand is mislukt. Firmware-bestand bevat fouten.

Error correction

Neem contact op met uw servicedienst.


Error description 16662

Error message

Hardwarefout

Cause of error

Fout tijdens downloaden van firmware-bestand. Er is een fout opgetreden tijdens de data-overdracht van de firmware óf het bestand bevat een verkeerde firmware-versie.

Error correction

Neem contact op met de machinefabrikant.


Error description 16663

Error message

Hardwarefout

Cause of error

Tijdoverschrijding tijdens downloaden van firmware-bestand. De CCU heeft niet binnen de verwachte tijd gereageerd. CCU defect of verleerde firmware-versie.

Error correction

Neem contact op met de machinefabrikant.


Error description 16664

Error message

Hardwarefout

Cause of error

Tijdoverschrijding tijdens downloaden van checksumberekening. De CCU heeft niet binnen de verwachte tijd gereageerd. CCU defect of verleerde firmware-versie.

Error correction

Neem contact op met de machinefabrikant.


Error description 16665

Error message

Hardwarefout

Cause of error

De controle van de checksum van het firmware-bestand is mislukt. Onjuiste checksum van de CCU. CCU defect of verleerde firmware-versie.

Error correction

Neem contact op met de machinefabrikant.


Error description 16666

Error message

Hardwarefout

Cause of error

Tijdoverschrijding na download van eerste deel van firmware. De CCU heeft niet binnen de verwachte tijd gereageerd. CCU defect of verleerde firmware-versie.

Error correction

Neem contact op met de machinefabrikant.


Error description 16667

Error message

Hardwarefout

Cause of error

Tijdoverschrijding na download van tweede deel van firmware. De CCU heeft niet binnen de verwachte tijd gereageerd. CCU defect of verleerde firmware-versie.

Error correction

Neem contact op met de machinefabrikant.


Error description 16668

Error message

Hardwarefout

Cause of error

Tijdoverschrijding bij controle of bootcode actief is. De CCU heeft niet binnen de verwachte tijd gereageerd. CCU defect of verleerde bootcodeversie.

Error correction

Neem contact op met de machinefabrikant.


Error description 16669

Error message

Installatiefout

Cause of error

Openen van bootcodebestand is mislukt. Het bootcodebestand is niet gevonden of het bestand bevat fouten.

Error correction

Neem contact op met de machinefabrikant.


Error description 16670

Error message

Installatiefout

Cause of error

Lezen van bootcodebestand is mislukt. Het bootcodebestand bevat fouten.

Error correction

Neem contact op met uw servicedienst.


Error description 16671

Error message

Hardwarefout

Cause of error

Er zijn te veel HSCI-apparaten op de besturing aangesloten.

Error correction

Verwijderen van enkele HSCI-apparaten. Neem contact op met de machinefabrikant.


Error description 16672

Error message

Hardwarefout

Cause of error

HSCI-apparaat loopt niet. De CCU heeft niet binnen de verwachte tijd gereageerd. CCU defect of verleerde firmware-versie.

Error correction

Neem contact op met de machinefabrikant.


Error description 16673

Error message

Hardwarefout

Cause of error

Deze CCU wordt niet ondersteund. Een onbekende CCU is op de besturing aangesloten.

Error correction

Neem contact op met de machinefabrikant.


Error description 16674

Error message

Hardwarefout

Cause of error

Tijdoverschrijding bij controle of de CCU loopt. De CCU heeft niet binnen de verwachte tijd gereageerd. CCU defect of verleerde firmware-versie.

Error correction

Neem contact op met de machinefabrikant.


Error description 16675

Error message

Installatiefout

Cause of error

Configuratie-instellingen voor CCU422 ontbreken

Error correction

Neem contact op met uw servicedienst.


Error description 16676

Error message

Installatiefout

Cause of error

Configuratie-instellingen voor CCU422 bevatten fouten

Error correction

Neem contact op met uw servicedienst.


Error description 16677

Error message

Hardwarefout

Cause of error

Fout tijdens asynchrone gegevensoverdracht.

Error correction

Neem contact op met de machinefabrikant.


Error description 16678

Error message

Hardwarefout

Cause of error

Tijdoverschrijding bij de identificatie van de software van de CCU. De CCU heeft niet binnen de verwachte tijd gereageerd. CCU defect of verleerde firmware-versie.

Error correction

Neem contact op met de machinefabrikant.


Error description 16679

Error message

Installatiefout

Cause of error

Ongeldige initialiseringsparameters. De configuratie-instellingen zijn niet correct.

Error correction

Neem contact op met uw servicedienst.


Error description 16680

Error message

Hardwarefout

Cause of error

Incompatibele beveiligingscodes van moederbord en CCU. De beveiligingscode van moederbord en CCU is verschillend.

Error correction

Neem contact op met de machinefabrikant.


Error description 16681

Error message

Hardwarefout

Cause of error

Registercontrole van Syscon is mislukt. De Syscon-registers bevatten niet de verwachte waarden. Mogelijk is de hardware defect.

Error correction

Neem contact op met de machinefabrikant.


Error description 16682

Error message

Hardwarefout

Cause of error

Initialisering van apparaat is mislukt. Tijdens initialisering van apparaat is een fout opgetreden.

Error correction

Neem contact op met de machinefabrikant.


Error description 16683

Error message

Installatiefout

Cause of error

Kon bestand niet openen om te schrijven. Foute configuratie.

Error correction

Neem contact op met uw servicedienst.


Error description 16684

Error message

Installatiefout

Cause of error

Kon configuratie van bestand niet lezen. Configuratiebestand bevat fouten.

Error correction

Neem contact op met uw servicedienst.


Error description 16685

Error message

Installatiefout

Cause of error

Kon bestand hardware.sys niet schrijven. In de configuratie is geen pad opgegeven voor het bestand hardware.sys.

Error correction

Neem contact op met uw servicedienst.


Error description 16686

Error message

Hardwarefout

Cause of error

Tijdens initialisatie van de apparaten is een fout opgetreden.

Error correction

Neem contact op met de machinefabrikant.


Error description 16687

Error message

Installatiefout

Cause of error

Het moederbord is niet herkend.

Error correction

Neem contact op met de machinefabrikant.


Error description 16688

Error message

Interne softwarefout

Cause of error

Kon server-interface niet genereren.

Error correction

Neem contact op met uw servicedienst.


Error description 16689

Error message

Interne softwarefout

Cause of error

Maken van Interrupt Service Routine voor interrupt mislukt

Error correction

Neem contact op met uw servicedienst.


Error description 16690

Error message

Interne softwarefout

Cause of error

Interrupt bestaat niet

Error correction

Neem contact op met uw servicedienst.


Error description 16691

Error message

Interne softwarefout

Cause of error

Er kunnen geen andere servicefuncties meer voor de gegeven interrupt worden verwerkt (max. 3)

Error correction

Neem contact op met uw servicedienst.


Error description 16692

Error message

Interne softwarefout

Cause of error

Onbekende fout

Error correction

Neem contact op met uw servicedienst.


Error description 16693

Error message

Interne softwarefout

Cause of error

Moederbord wordt niet door hardwareserver ondersteund

Error correction

Neem contact op met uw servicedienst.


Error description 16694

Error message

Hardwarefout

Cause of error

Onbekende hardwareconfiguratie. Controle op systeem met een of twee processors is mislukt.

Error correction

Neem contact op met de machinefabrikant.


Error description 16695

Error message

Installatiefout

Cause of error

Software voor eenprocessorsysteem draait op tweeprocessorsysteem. Verkeerde software.

Error correction

Neem contact op met de machinefabrikant.


Error description 16696

Error message

Hardwarefout

Cause of error

Lezen van HIK is mislukt. Mogelijk is de hardware defect.

Error correction

Neem contact op met de machinefabrikant.


Error description 16697

Error message

Hardwarefout

Cause of error

Lezen van Glue Signature is mislukt Mogelijk is de hardware defect.

Error correction

Neem contact op met de machinefabrikant.


Error description 16698

Error message

Installatiefout

Cause of error

Onbekende hardware. G50-identificatie mislukt.

Error correction

Neem contact op met de machinefabrikant.


Error description 16699

Error message

Hardwarefout

Cause of error

Netwerkkaart niet aanwezig of interne softwarefout. Lezen van MAC-adres is mislukt.

Error correction

Neem contact op met de machinefabrikant.


Error description 16700

Error message

Interne softwarefout

Cause of error

Leesfout van PCI base16

Error correction

Neem contact op met uw servicedienst.


Error description 16701

Error message

Interne softwarefout

Cause of error

Leesfout van PCI base32

Error correction

Neem contact op met uw servicedienst.


Error description 16702

Error message

Installatiefout

Cause of error

Deze besturing wordt niet door deze software ondersteund. Verkeerde hardware of hardware defect.

Error correction

Neem contact op met de machinefabrikant.


Error description 16703

Error message

Installatiefout

Cause of error

Verkeerde hardware.

Error correction

Neem contact op met de machinefabrikant.


Error description 16704

Error message

Interne softwarefout

Cause of error

Toegang tot DPRAM mislukt

Error correction

Neem contact op met uw servicedienst.


Error description 16718

Error message

Spiltoerental buiten tolerantiegebied %.2s

Cause of error

- Het werkelijke toerental van de spil wijkt naar boven te veel af van het geprogrammeerde nominale toerental.

Error correction

- Hardwaredefect
- Neem contact op met uw servicedienst


Error description 16798

Error message

Globale PGM-inst. gedeactiveerd

Cause of error

U hebt in de werkstand smarT.NC de subwerkstand Afwerken geselecteerd, alhoewel er globale programma-instellingen actief waren.

Error correction

De TNC deactiveert automatisch alle actieve programma-instellingen. Indien nodig moet u de instellingen weer activeren als u in de werkstanden Programma-uitvoering regel voor regel of Automatische programma-uitvoering verder werkt.


Error description 16800

Error message

Bestandstype niet toegestaan

Cause of error

U hebt geprobeerd om binnen de werkstand smarT.NC een bestand te openen dat door smarT.NC niet kan worden weergegeven.

Error correction

Selecteer binnen de werkstand smarT.NC alleen de volgende bestandstypen:
- .HU voor unitprogramma's
- .HP voor punttabellen
- .HC voor contourprogramma's
- .DXF voor extern gemaakte tekeningen


Error description 16830

Error message

Geen wijz. terw. PGM wordt uitg.

Cause of error

- U hebt geprobeerd een programma te bewerken dat juist wordt uitgevoerd.
- U hebt geprobeerd een tabel te bewerken waartoe het programma dat juist wordt uitgevoerd toegang zoekt.

Error correction

- Voer wijzigingen alleen in gestopte toestand uit.
- Wijzig AFC-instellingen nadat u het programma gestopt (interne stop) en met de toets PGM MGT opnieuw geselecteerd hebt.


Error description 17063

Error message

TNC kan macro niet verwerken

Cause of error

Er is geprobeerd bij het herstellen van de machinestatus een NC-macro af te werken.

Error correction

De programmeerplaats iTNC kan bij het herstellen van de machinestatus geen NC-macro's verwerken, laat eventueel PLC-programma aanpassen.


Error description 17161

Error message

ENDAT-interpolatie niet mogelijk %.2s

Cause of error

- De resolutie van de absolute waarde van de ENDAT-sensor kan niet met behulp van het incrementeelspoor verbeterd worden.
- De sensor of de as staat tijdens de verwerking niet stil of is defect.

Error correction

- Neem contact op met uw machinefabrikant.
- Neem contact op met HEIDENHAIN als het probleem daarna nog niet is verholpen.


Error description 17162

Error message

Opvragen el. typeplaatje niet mogelijk

Cause of error

- Uitlezen van een elektr. typeplaatje vanuit DSP niet mogelijk.
- Hardware defect.

Error correction

- Neem contact op met uw machinefabrikant.
- Neem contact op met HEIDENHAIN als het probleem daarna nog niet is verholpen.


Error description 17163

Error message

Fout TRC-compensatie %.2s

Cause of error

- TRC-compensatiebestand kon niet aan de DSP gezonden worden.
- Hardware defect.

Error correction

- Neem contact op met uw machinefabrikant.
- Neem contact op met HEIDENHAIN als het probleem daarna nog niet is verholpen.


Error description 17167

Error message

'AFC' in NCMACRO.SYS ontbreekt

Cause of error

Adaptieve aanzetregeling AFC: er is tijdens een overbelast.reactie geprobeerd een NC-macro op te roepen, hoewel in het bestand NCMACRO.SYS de invoer AFC ontbreekt.

Error correction

Neem contact op met uw servicedienst.


Error description 17191

Error message

8160 Actuele stroomw. te hoog %.2s

8630 Actuele stroomw. te hoog %.2s

Cause of error

- De maximaal toelaatbare stroom van een vermogenseenheid is overschreden

Error correction

- Controleer afstelling stroomregelaar
- Neem contact op met uw servicedienst
- Controleer motortabel, vermogenseenheidstabel en machineparameters
- Controleer het systeem op kortsluiting


Error description 17192

Error message

C021 Onjuiste DSP-versie

Cause of error

- De MC- en CC-software zijn niet met hetzelfde Include-bestand gecompileerd.

Error correction

- Neem contact op met uw servicedienst
- Controleer de softwareversie en laad deze eventueel nieuw


Error description 17207

Error message

MC foutieve bedrijfstoest. S

Cause of error

Softwarefout

Error correction

Neem contact op met uw servicedienst.


Error description 17384

Error message

Onvoldoende intern geheugen

Cause of error

U hebt geprobeerd het helpsysteem TNCguide op te roepen of een Aziatische dialoogtaal in te stellen, terwijl uw besturingshardware over onvoldoende intern geheugen beschikt.

Error correction

Het interne geheugen van uw besturingshardware naar ten minste 256 MByte uitbreiden. Neem hiervoor contact op met uw machinefabrikant.


Error description 17386

Error message

Palletbew. niet toegestaan

Cause of error

U hebt geprobeerd een palletbewerking uit te voeren, terwijl de functie Globale programma-instellingen actief is.

Error correction

Globale programma-instellingen opheffen en palletbewerking opnieuw starten.


Error description 17387

Error message

M128 niet toegestaan

Cause of error

U hebt bij actieve M128 via de functie Globale programma-instellingen assen geblokkeerd.

Error correction

De functies M128 en Assen blokkeren mogen niet gelijktijdig actief zijn.
De functie Assen blokkeren of M128 uitschakelen.


Error description 17390

Error message

PLANE-funct.: MOVE niet mogelijk

Cause of error

U hebt bij de functie PLANE AXIS 3 rotatieassen met de optie MOVE geprogrammeerd.
In dit geval zou de TNC 6 as gelijktijdig moeten verplaatsen. Er kunnen echter maximaal 5 assen worden geïnterpoleerd.

Error correction

- Positioneergedrag TURN gebruiken
- Positioneergedrag STAY gebruiken en in de volgende NC-regel de rotatieassen naar L A+Q120 B+Q121 C+Q122 verplaatsen


Error description 17411

Error message

8430 Fout bij asverwisseling %.2s

Cause of error

- Een as die nog geregeld wordt, is uit de machineconfiguratie genomen

Error correction

- PLC-programma controleren en eventueel wijzigen
- MP10 controleren (mag niet op nul worden ingesteld, zolang de as ingeschakeld is)
- Neem contact op met uw servicedienst


Error description 17438

Error message

Hardware wordt gesimuleerd

Cause of error

Er is geen CCU gevonden. Daarom is er naar de simulatiemodus geschakeld.

Error correction

- CCU controleren
- Verbinding naar CCU controleren


Error description 17478

Error message

88C0 Max. nom. motortoerental %s overschreden

Cause of error

- As: maximale aanzet is groter dan het maximale motortoerental (N-MAX) vermenigvuldigd met MP1054
- Spil: max. spiltoerental is hoger dan het maximale motortoerental (N-MAX) vermenigvuldigd met de tandwieloverbrenging
- Relatie tussen aantal strepen van het positiemeetsysteem en aantal strepen van het motormeetsysteem is niet correct
- Verkeerde invoer N-Max in motortabel
- Verkeerde invoer in MP2200
- EcoDyn: bij de geselecteerde aanzet wordt de max. toegestane spanning overschreden

Error correction

- Neem contact op met uw servicedienst
- N-MAX in motortabel controleren
- MP 1010, MP 1054 controleren
- Machinenparameters voor spiltoerental controleren
- Kolom STR in motortabel en MP3142 controleren
- MP2200.x controleren


Error description 17479

Error message

88D0 Kinematische compensatie %s niet mogelijk

Cause of error

Kinematische compensatie alleen mogelijk voor
- Double-Speed-assen
- PWM-frequenties kleiner dan of gelijk aan 5kHz

Error correction

- Neem contact op met uw servicedienst
- MP7610 controleren
- MP2180 controleren


Error description 17480

Error message

C600 Stroomoffset %s te groot

Cause of error

- De stroomoffset van de vermogenseenheid is te groot.

Error correction

- Neem contact op met uw servicedienst
- PWM-kabels controleren/vervangen
- Vermogenseenheid vervangen
- PWM-uitgang op CC defect


Error description 17481

Error message

C640 PIC-schakelen niet mogelijk %.2s

Cause of error

- Nominale waarde (S in inverter.inv) is gewijzigd
- na DSP-start of
- na het starten van de afstelling van de stroomregelaar of
- na het standby schakelen van de vermogenseenheid.

Error correction

- LT-invoer (MP2100) in MP-file controleren
- Nominale waarde van de PIC (kolom S in inverter.inv) controleren
- Eventueel PWM-frequentie wijzigen (in >= 5 kHz)
- Eventueel vermogenseenheid vervangen


Error description 17614

Error message

8320 PIC: Act. wrd. is niet gelijk aan nom. wrd. %.2s

Cause of error

- Nominale waarde (waarde in kolom S van de geselecteerde vermogenseenheid van bestand inverter.inv) = 1 echter:
- geen PIC aanwezig
- PIC kan niet worden geschakeld
- PIC-toegang is gedeactiveerd (MP2221, bit0=1)
- Nominale waarde (waarde in kolom S van de geselecteerde vermogenseenheid van bestand inverter.inv) = 0 echter:
- PIC-toegang is gedeactiveerd (MP2221, bit0=1) en PIC is al naar 1 geschakeld

Error correction

- Ingevoerde vermogenseenheid controleren in het machineparameterbestand (MP2100)
- Nominale waarde van de PIC controleren (waarde in kolom S van de geselecteerde vermogenseenheid van bestand inverter.inv)
- evt. PWM-frequentie wijzigen (in >= 5 kHz)
- evt. Vermogenseenheid vervangen


Error description 17662

Error message

Actief verplaats.bereik foutief

Cause of error

Het verplaatsingsbereik is tijdens een programma-onderbreking gewijzigd.

Error correction

Het juiste verplaatsingsbereik opnieuw selecteren.


Error description 17663

Error message

DCM: Foutieve statusinst.

Cause of error

De machineparameter MP7300 is zo ingesteld dat bij een programma-einde de gereedschapsgegevens van de TNC worden gewist. Verplaatsen zonder botsing is dan niet meer mogelijk.

Error correction

MP7300 zo instellen dat de TNC de gereedschapsstatus aan het programma-einde niet reset en vervolgens TOOL CALL uitvoeren, zodat de correctiewaarden actief zijn.


Error description 17735

Error message

MC afwijk. nom. en act. waarde te groot %.2s

Cause of error

De sleepafstand van een verplaatste as is groter dan de in machineparameter MP641.x opgegeven waarde.

Error correction

- Verminder de bewerkingsaanzet, verhoog het toerental.
- Elimineer mogelijke trillingsbronnen.
- Neem contact op met uw servicedienst als de fout vaker optreedt.


Error description 17738

Error message

Eindschakelaar %.2s+

Cause of error

De berekende baan van het gereedschap overschrijdt de pos. Verplaatsingsbereik van de machine.
Pos. Verplaatsingsbereik is met MP91x.x gedefinieerd.

Error correction

- Geprogrammeerde coördinaten controleren, eventueel programma wijzigen.
- Referentiepunt controleren, eventueel referentiepunt opnieuw vastleggen.


Error description 17739

Error message

Eindschakelaar %.2s-

Cause of error

De berekende baan van het gereedschap overschrijdt het verplaatsingsbereik van de machine.
Neg. Verplaatsingsbereik is met MP92x.x gedefinieerd.

Error correction

- Geprogrammeerde coördinaten controleren, eventueel programma wijzigen.
- Referentiepunt controleren, eventueel referentiepunt opnieuw vastleggen.


Error description 17938

Error message

Verbinding EnDat niet mogelijk

Cause of error

Er kon geen verbinding met het meetsysteem met de EnDat-interface tot stand worden gebracht.

Error correction

- Controleer de verbinding met het EnDat-meetsysteem.
- Neem contact op met uw servicedienst


Error description 18052

Error message

88E0 Remtest %s niet mogelijk

Cause of error

- Er kan geen remtest worden uitgevoerd omdat de as niet wordt geregeld.

Error correction

- Neem contact op met uw servicedienst
- Softwarefout


Error description 18053

Error message

C670 Motormeetsysteem: EnDat 2.2 niet mogelijk %.2s

Cause of error

- Fout bij EnDat-communicatie
- In de motortabel is een meetsysteem met EnDat 2.2-interface geselecteerd, maar er is geen EnDat 2.2-meetsysteem aangesloten
- Het EnDat 2.2-protocol kan niet worden gelezen
- Het EnDat-meetsysteem heeft in de EnDat2.2-modus een te geringe interpolatie (kleiner dan 1024, bijv. EQN1325), Bedrijf is alleen mogelijk in de EnDat2.1-modus

Error correction

- Controleer of het meetsysteem EnDat 2.2 ondersteunt
- Controleer de motortabel (kolom SYS)
- Controleer machineparameter MP2206.x
- Controleer de aarding en afscherming van de kabels
- Controleer de bekabeling (vergelijk de kabel-ID-nummers met de documentatie)
- Controleer de kabel van het toerentalmeetsysteem (defect of te lang)
- Controleer het toerentalmeetsysteem
- Wissel de EnDat-modus (MP2206)
- Vervang de printplaat van de motorregelaar
- Neem contact op met uw servicedienst


Error description 18054

Error message

C680 Positiemeetsysteem: EnDat 2.2 niet mogelijk %.2s

Cause of error

- Fout bij EnDat-communicatie
- In MP 118/119 is een meetsysteem met EnDat 2.2-interface geselecteerd, maar er is geen EnDat 2.2-meetsysteem aangesloten
- Het EnDat 2.2-protocol kan niet worden gelezen

Error correction

- Controleer of het positiemeetsysteem EnDat 2.2 ondersteunt
- Controleer machineparameter MP 118/119
- Controleer de aarding en afscherming van de kabels
- Controleer de bekabeling (vergelijk de kabel-ID-nummers met de documentatie)
- Controleer de kabels van het positiemeetsysteem (defect of te lang)
- Controleer het positiemeetsysteem
- Wisssel de EnDat-modus (MP 118/MP119)
- Vervang de printplaat van de motorregelaar
- Neem contact op met uw servicedienst


Error description 18060

Error message

3DROT niet toegestaan

Cause of error

U hebt geprobeerd een van de hieronder vermelde functies uit te voeren terwijl de functie Bewerkingsvlak zwenken actief is:
- Referentiepunt vastleggen
- Tastcyclus 40x voor het registreren van een scheve ligging

Error correction

Functie Bewerkingsvlak zwenken uitschalen en programma opnieuw starten.


Error description 18075

Error message

MC 1e overschrijding eindschakelaar %.2s+

Cause of error

De veiligheidseindschakelaar MP650 x werd voor de eerste keer overschreden.

Error correction

- Hef de foutmelding op door "machine aan" en verplaats de as tot binnen het bereik van de eindschakelaar.


Error description 18076

Error message

MC 1e overschrijding eindschakelaar %.2s-

Cause of error

De veiligheidseindschakelaar MP670 x werd voor de eerste keer overschreden.

Error correction

- Hef de foutmelding op door "machine aan" en verplaats de as tot binnen het bereik van de eindschakelaar.


Error description 18145

Error message

Opgeroepen PGM is gewijzigd

Cause of error

U hebt een NC-programma gewijzigd en nog niet opgeslagen, dat tijdens de programma-uitvoering door een ander NC-programma is opgeroepen.

Error correction

Sla het opgeroepen NC-programma op (bijv. door oproepen van bestandsbeheer via de toets PGM MGT) en start het oproepende NC-programma opnieuw.


Error description 18146

Error message

Meermaals mark. niet toegest

Cause of error

U hebt geprobeerd een van de onderstaand vermelde functies uit te voeren, hoewel meerdere bestanden en/of directory's gemarkeerd zijn:
- Openen met
- Hernoemen
- Schrijfbeveiliging instellen/opheffen
- Bestand kiezen
- USB-apparaat verwijderen

Error correction

Let op dat slechts één bestand resp. het USB-apparaat gemarkeerd is en voer de functie opnieuw uit.


Error description 18147

Error message

Fnct. niet mog. bij directory

Cause of error

U hebt geprobeerd een van de onderstaand vermelde functies uit te voeren, hoewel er een directory geselecteerd was:
- Openen met
- Schrijfbeveiliging instellen/opheffen
- Bestand kiezen

Error correction

Let op dat een bestand gemarkeerd is en voer de functie opnieuw uit.


Error description 18148

Error message

PGM-bev. niet aan/annuleerbaar

Cause of error

U hebt geprobeerd de bestandsbeveiliging in te stellen resp. op te heffen, hoewel de bestandsbeveiliging al ingesteld resp. opgeheven was.

Error correction

Controleer hoe de bestandsbeveiliging ingesteld is en voer eventueel de functie opnieuw uit.


Error description 18149

Error message

Bestandstype beveiligd door MP

Cause of error

U hebt geprobeerd een bestand te wijzigen of te wissen, hoewel dit bestandstype door machineparameters beveiligd is.

Error correction

Controleer eventueel machineparameter 7224.1 en stel hem opnieuw in.


Error description 18150

Error message

OPENEN MET niet toegestaan

Cause of error

U hebt geprobeerd een bestand te openen met de functie "OPENEN MET", hoewel voor dit bestandstype alleen een editor beschikbaar is.

Error correction

Open het bestand rechtstreeks met de softkey SELECTEREN of met de toets ENT.


Error description 18156

Error message

USB-apparaat niet verwijderbaar

Cause of error

U hebt geprobeerd de functie "USB-apparaat verwijderen" uit te voeren, hoewel de TNC momenteel communiceert met dit apparaat.

Error correction

Controleer of een bestand van dit station in een of andere werkstand is geselecteerd. Selecteer eventueel een ander bestand dat op de harde schijf van de TNC is opgeslagen en voer de functie opnieuw uit.


Error description 18157

Error message

Geen USB-apparaat gemarkeerd

Cause of error

U hebt geprobeerd de functie "USB-apparaat verwijderen" uit te voeren, hoewel u in de directoryboom geen USB-apparaat hebt gemarkeerd.

Error correction

Markeer het te verwijderen USB-apparaat in de directoryboom en voer de functie opnieuw uit.


Error description 18220

Error message

PL-configuratie foutief

Cause of error

Fysiek PL-aantal van PLB 510 resp. PL 4xxB wijkt af van de instelling in MP4031.

Error correction

- Neem contact op met uw servicedienst
- Controleer de configuratie in MP4031
- Controleer de bedrading van PLB 510 resp. PL 4xxB
- Schakel de besturing uit- en weer in


Error description 18273

Error message

F300 CC%d Afbreken van uitschakeltest %d

Cause of error

- De uitschakeltest werd automatisch beëindigd omdat de maximaal toegestand wachttijd is overschreden.
- De NC beëindigt een testgedeelte niet correct.
- De NC voert een bepaalde test niet uit.

Error correction

- Controleer of de NC het testgedeelte door een eerdere systeemfout heeft afgebroken.
- Controleer de softwareversie
- Neem contact op met uw servicedienst


Error description 18280

Error message

%s

Cause of error


Error description 18281

Error message

A082 CC%d NE2-niveau wijzigt niet na 0 bij dyn. test

Cause of error

- Bij de ingang (NE2) wordt bij de dynamische test van de 2e noodstoplus (uiterlijk om de 1,5 min) kortstondig een omschakeling naar een niveau van 0V verwacht. Is hier binnen het testvenster van 100 ms permanent een niveau van 0 V of 24 V aanwezig, dan
wordt de fout gewist.
- Het tijdvenster voor de dynamische test is te klein (problemen met rekentijd, softwarefouten)

Error correction

- Controleer de softwareversie
- Neem contact op met uw servicedienst
- Controleer de bedrading
- Controleer de noodstopknop
- Vervang de hardware


Error description 18303

Error message

CC%d omvormer assen RDY=0 (veiligheidsrelais)

Cause of error

Veiligheidsrelais voor assen (K1) maakt sluiting met 0V.

Error correction

- Controleer de hardware.


Error description 18304

Error message

CC%d omvormer assen RDY=1 (veiligheidsrelais)

Cause of error

Veiligheidsrelais voor assen (K1) maakt sluiting met +24V.

Error correction

- Controleer de hardware.


Error description 18325

Error message

MC S-softwarefout %d

Cause of error

- Softwarefout

Error correction

- Neem contact op met uw servicedienst


Error description 18371

Error message

MC Start test van uitschakelkanalen niet mogelijk

Cause of error

Start test van de uitschakelkanalen werd door de PLC opgedragen, hoewel de ingang Machine aan niet actief is.

Error correction

- Fout in PLC-programma
- Neem contact op met uw servicedienst


Error description 18401

Error message

Interne fout bij kopiëren!

Cause of error

Interne softwarefout bij het kopiëren van bestanden.

Error correction

Neem contact op met uw servicedienst


Error description 18429

Error message

9200 MP2606.x foutief

Cause of error

- Bij de CC 424 bedraagt het invoerbereik voor MP2606.x: 0,0 t/m 0,8.

Error correction

- Controleer de invoerwaarde van MP2606.x
- Neem contact op met uw servicedienst


Error description 18430

Error message

9340 PWM-frequentie foutief

Cause of error

- De in MP2180 aangegeven PWM-frequentie valt buiten het toegestane invoerbereik
- Er zijn PWM-frequenties geselecteerd die niet met elkaar mogen worden gecombineerd

Error correction

- Controleer MP2180
- Neem contact op met uw servicedienst


Error description 18431

Error message

9350 PWM-frequentie te hoog

Cause of error

- PWM-frequentie hoger dan 5000 kHz geselecteerd voor PWM-uitgang X51 of X52, hoewel PWM-uitgang X53 of X54 actief is

Error correction

- Controleer MP2180 voor PWM-uitgang X51 of X52
- Deactiveer PWM-uitgang X53 en/of X54
- Neem contact op met uw servicedienst


Error description 18432

Error message

9370 Bestand: "Inverter.inv" wordt niet ondersteund %s

Cause of error

- Het bestand: 'Inverter.inv' wordt niet door deze software ondersteund

Error correction

- Vervang het bestand: 'Inverter.inv' door 'Motor.amp'
- Neem contact op met uw servicedienst


Error description 18433

Error message

93A0 PDT1-voorsturing stroomregel.: Verkeerd motortype

Cause of error

- Via de MP2440 PDT1-voorsturing voor de stroomregelkring van een aandrijving met bijvoorbeeld een geactiveerde lineaire of asynchroonmotor.
- PDT1-voorsturing alleen mogelijk voor stroomregelkring van een aandrijving met synchroonmotor.

Error correction

- Deactiveren van de PDT1-voorsturing door invoeren van de waarde '0' in MP2440.
- Neem contact op met uw servicedienst.


Error description 18434

Error message

E000 Start test uitschakelkanalen niet mogelijk

Cause of error

- Start van 'Tests van de uitschakelkanalen' door PLC niet mogelijk omdat de besturing niet in de 'AUTO'-modus is.
- De besturing is in de 'Noodstop'-modus.
- Ingang 'Machine aan' is niet actief.

Error correction

- Controleer het PLC-programma, wijzig het eventueel
- Neem contact op met uw servicedienst.


Error description 18435

Error message

E190 RDY.x-status assen blijft actief (veiligheidsrelais)%s

Cause of error

- gemeten status van het signaal '-STO.A.G' blijft tot aan het testtijdstip inactief ('high'-niveau)
- Het signaal '-STO.A.G' gaat niet over in de status 'actief' ('low'-niveau) hoewel de MC de desbetreffende status instelt
- De vermogenseenheid (omvormer) van ten minste 1 aanzet- of hulpas wordt niet geblokkeerd door het signaal '-STO.A.G'.

Error correction

- Controleer de bedrading
- Hardware defect
- Neem contact op met uw servicedienst


Error description 18436

Error message

9210 MP2520 %s te groot

Cause of error

- Verschilfactor is te groot ( max. waarde: 0.5 [As^2/rev])

Error correction

- Selecteer MP2520.x kleiner dan 0.5
- Neem contact op met uw servicedienst


Error description 18437

Error message

89F0 PLC-ingang inactief %s

Cause of error

- In MP4130.0 is een snelle PLC-ingang gedefinieerd, die bij het inschakelen van de aandrijving inactief blijft.
- De snelle PLC-ingang wordt niet vrijgegeven door W522.

Error correction

- Neem contact op met uw servicedienst
- Controleer het PLC-programma
- Controleer de snelle PLC-ingang (MP4130.0)


Error description 18438

Error message

9360 "double speed" niet mogelijk %1

Cause of error

- Regelkring op X51 resp. X52 als 'double speed' gedefinieerd, hoewel de regelkring op X53 resp. X54 actief is
- Regelkring op X55 resp. X56 als 'double speed' gedefinieerd, hoewel de regelkring op X57 resp. X58 actief is (alleen bij CC 4xx met 8 regelkringen)

Error correction

- Definieer de regelkring op X51 resp. X52 als 'single speed', of deactiveer PWM-uitgang X53 resp. X54
- Definieer de regelkring op X55 resp. X56 als 'single speed', of deactiveer PWM-uitgang X57 resp. X58 (alleen bij CC 4xx met 8 regelkringen)
- Neem contact op met uw servicedienst


Error description 18439

Error message

9380 Param. spanningsbev.module %.2s

Cause of error

- Invoer in MP2160 foutief
- Interne softwarefout aanwezig

Error correction

- Controleer invoer in MP2160
- Controleer de softwareversie
- Neem contact op met uw servicedienst


Error description 18440

Error message

9390 Verhoogde stroomreg.factoren: verkeerd motortype %s

Cause of error

- In MP2450 is de compensatie in de stroomregelkring voor een ander motortype (lineaire motor, synchroonmotor) geactiveerd dan voor een synchroonmotor.

Error correction

- Deactiveer de compensatie voor verhoogde stroomregelaarfactoren door de waarde "0" in te voeren in MP2450.


Error description 18441

Error message

93B0 PDT1-voorsturing stroomregel.: Ongeldige hoekfrequentie

Cause of error

- Niet-toegestane maximale hoekfrequentie in MP2440.
- Afhankelijk van de ingestelde PWM-frequentie zijn maximaal de volgende hoekfrequenties toegestaan:
PWM-frequentie Maximale hoekfrequentie
3333 Hz 800 Hz
4000 Hz 960 Hz
5000 Hz 1200 Hz
6666 Hz 1600 Hz
8000 Hz 1920 Hz
10000 Hz 2400 Hz

Error correction

- Voer een toegestane hoekfrequentie in MP2440 in.
- Neem contact op met uw servicedienst.


Error description 18442

Error message

E1A0 RDY.x-status assen blijft inactief (veiligheidsrelais)%s

Cause of error

- gemeten status van het signaal '-STO.A.G' blijft tot aan het testtijdstip actief ('high'-niveau)
- Het signaal '-STO.A.G' gaat niet over in de status 'inactief' ('low'-niveau) hoewel de MC de desbetreffende status instelt
- De vermogenseenheid (omvormer) van ten minste 1 aanzet- of hulpas wordt geblokkeerd door het signaal '-STO.A.G'.

Error correction

- Controleer de bedrading
- Hardware defect
- Neem contact op met uw servicedienst


Error description 18472

Error message

8330 Remtest werd afgebroken %s

Cause of error

De remtest werd afgebroken door
- de PLC via module 9161 = 0
- ontbrekend vrijgavesignaal (noodstop, X150, ...)
- een andere foutmelding

Error correction

- Controleer het PLC-programma
- Controleer de vrijgavesignalen
- Neem contact op met uw servicedienst


Error description 18473

Error message

9220 Verkeerde toerenteller-ingang

Cause of error

- Foutieve invoer in MP112 of MP113
- Verkeerde toewijzing tussen toerenteller-ingang en PWM-uitgang

Error correction

- MP112 of MP113 controleren
- Neem contact op met uw servicedienst


Error description 18474

Error message

9230 Motortype onbekend

Cause of error

- verkeerd motortype in de motortabel
- niet-ondersteund motortype in de motortabel
- motorgegevens in de motortabel zijn niet juist

Error correction

- Neem contact op met uw servicedienst


Error description 18475

Error message

9240 Type meetsysteem %s foutief

Cause of error

- Geselecteerd meetsysteem past niet bij de aangesloten impulsgever
Voorbeelden:
geselecteerd: EnDat, aangesloten: incrementele impulsgever
geselecteerd: EnDat 2.1, aangesloten: EnDat 2.2
- Er is een meetsysteem geselecteerd dat niet wordt ondersteund door deze CC

Error correction

- Controleer MP2206 (resp. SYS in de motortabel)
- Neem contact op met uw servicedienst


Error description 18476

Error message

9250 Mot.impulsg.: EnDat 2.2 niet mogelijk %.2s

Cause of error

- Fout bij EnDat-communicatie
- In de motortabel is een meetsysteem met EnDat 2.2-interface geselecteerd, maar er is geen EnDat 2.2-meetsysteem aangesloten
- Het EnDat 2.2-protocol kan niet worden gelezen

Error correction

- Controleer of het meetsysteem EnDat 2.2 ondersteunt
- Controleer de motortabel (kolom SYS)
- Controleer machineparameter MP2206.x
- Controleer de aarding en afscherming van de kabels
- Vervang de printplaat van de motorregelaar
- Controleer de bekabeling (vergelijk de kabel-ID-nummers met de documentatie)
- Controleer de kabel van het toerentalmeetsysteem (defect of te lang)
- Controleer het toerentalmeetsysteem
- Neem contact op met uw servicedienst


Error description 18477

Error message

9270 Nom. toerental motor onbekend

Cause of error

- De invoer in de motortabel is nul

Error correction

- Neem contact op met uw servicedienst


Error description 18478

Error message

9280 Parameter filter 1 ongeldig %.2s

Cause of error

- Foutieve invoer in MP2542.x, MP2552.x, MP2562.x of MP2572.x
- Interne softwarefout aanwezig

Error correction

- Controleer de invoer MP2542.x, MP2552.x, MP2562.x en MP2572.x
- Controleer de softwareversie
- Neem contact op met uw servicedienst


Error description 18479

Error message

9290 Parameter filter 2 ongeldig %.2s

Cause of error

- Foutieve invoer in MP2543.x, MP2553.x, MP2563.x of MP2573.x
- Interne softwarefout aanwezig

Error correction

- Controleer de invoer MP2543.x, MP2553.x, MP2563.x en MP2573.x
- Controleer de softwareversie
- Neem contact op met uw servicedienst


Error description 18480

Error message

92A0 Parameter filter 3 ongeldig %.2s

Cause of error

- Foutieve invoer in MP2544.x, MP2554.x, MP2564.x of MP2574.x
- Interne softwarefout aanwezig

Error correction

- Controleer de invoer MP2544.x, MP2554.x, MP2564.x en MP2574.x
- Controleer de softwareversie
- Neem contact op met uw servicedienst


Error description 18481

Error message

92B0 Parameter filter 4 ongeldig %.2s

Cause of error

- Foutieve invoer in MP2545.x, MP2555.x, MP2565.x of MP2575.x
- Interne softwarefout aanwezig

Error correction

- Controleer de invoer MP2545.x, MP2555.x, MP2565.x en MP2575.x
- Controleer de softwareversie
- Neem contact op met uw servicedienst


Error description 18482

Error message

92C0 Param. filter 5 ongeldig %.2s

Cause of error

- Foutieve invoer in MP2546.x, MP2556.x, MP2566.x of MP2576.x
- Interne softwarefout aanwezig

Error correction

- Controleer de invoer MP2546.x, MP2556.x, MP2566.x en MP2576.x
- Controleer de softwareversie
- Neem contact op met uw servicedienst


Error description 18483

Error message

92D0 Aantal strepen motor is gewijzigd

Cause of error

- Het aantal strepen van de motor is veranderd zonder dat de aandrijving is uitgeschakeld.

Error correction

- Neem contact op met uw servicedienst


Error description 18484

Error message

92E0 Aantal strepen voor motorimpulsgever foutief %s

Cause of error

- Geparametriseerd aantal strepen van de impulsgever wijkt af van het vastgestelde aantal strepen van EnDat
- Invoer in MP2202 is onjuist
- Invoer in STR in motortabel is onjuist
- EnDat 2.2-motorimpulsgevers zonder opgave van het aantal strepen moeten met STR = 1 resp. MP2202=1 worden geparametriseerd

Error correction

- Wijzig MP2202
- Wijzig STR in de motortabel
- Neem contact op met uw servicedienst


Error description 18486

Error message

9300 Bepaling veldhoek %s niet toegestaan

Cause of error

- Bepaling veldhoek niet toegestaan in deze modus
- De geselecteerde procedure voor het bepalen van de veldhoek is niet geldig, of niet mogelijk met het meetsysteem

Error correction

- Controleer de invoer in MP2250.x (alleen CC 424), MP2252.x (alleen CC 424) en MP2254.x en/of de invoer in de kolom SYS van de motortabel
- Neem contact op met uw servicedienst


Error description 18487

Error message

9310 Ingang voor pos.meetsysteem foutief

Cause of error

- Voor het positiemeetsysteem (MP110.x/MP111.x) is een foute ingang geselecteerd
- Toegestane configuraties CC424:
6 regelkringen: X201 t/m X206
8 regelkringen: X201 t/m X208
10 regelkringen: PWM-uitgangen X51 t/m X56: X201 t/m X206
PWM-uitgangen X57 t/m X60: X207 t/m X210
12 regelkringen: PWM-uitgangen X51 t/m X56: X201 t/m X206
PWM-uitgangen X59 t/m X64: X209 t/m X214
14 regelkringen: PWM-uitgangen X51 t/m X58: X201 t/m X208
PWM-uitgangen X59 t/m X64: X209 t/m X214
16 regelkringen: PWM-uitgangen X51 t/m X58: X201 t/m X208
PWM-uitgangen X59 t/m X66: X209 t/m X216
- Toegestane configuratie CC61xx:
PWM-uitgang <-> Positiemeetsysteem
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- MP110.x/MP111.x controleren
- Neem contact op met uw servicedienst


Error description 18488

Error message

C480 Sp.-/freq.gest. bedr. m. sensor %.2s

Cause of error

- in de motortabel is U-f-Steller-Betrieb## ingesteld (STR == 0), tegelijkertijd is echter een motorimpulsgever aangegeven (SYS <> 0)

Error correction

- Corrigeer de invoer van de sensor in de motortabel
- Neem contact op met uw servicedienst


Error description 18489

Error message

C650 geen ENDAT-interpolatiefactor %.2s

Cause of error

- Geen ENDAT-interpolatiefactor van MC ontvangen
- Interne softwarefout aanwezig

Error correction

- Controleer de softwareversie
- Neem contact op met uw servicedienst


Error description 18490

Error message

CFF0 Alarm as %.2s module=%d line=%d

Cause of error

- Interne softwarefout aanwezig

Error correction

- Neem contact op met uw servicedienst


Error description 18491

Error message

E180 Z1-spoor amplitude te groot %.2s

Cause of error

- De amplitude van het meetsysteemsignaal van het Z1-spoor bij het toerentalmeetsysteem is te groot
- Storing in signaal van motorimpulsgever
- Kortsluiting in de kabel van de motorimpulsgever
- Signaalamplitude Z1-spoor van motorimpulsgever is te groot

Error correction

- Controleer de aansluiting van de motorimpulsgever
- Controleer de kabel van het toerentalmeetsysteem
- Controleer de motorimpulsgever
- Neem contact op met uw servicedienst


Error description 18497

Error message

PROFIBUS/PROFINET: hardwarefout

Cause of error

De TNC kan geen verbinding maken met de ProfiNet-interface.
De ProfiNet-interface is defect of niet compatibel met de TNC.

Error correction

Neem contact op met de machinefabrikant.


Error description 18498

Error message

Firmwarecontrole op ProfiNet-interface is mislukt

Cause of error

De TNC kan het firmwarebestand voor de ProfiNet-interface niet openen.

Error correction

Neem contact op met de machinefabrikant.


Error description 18499

Error message

Firmware-update op ProfiNet-interface is mislukt

Cause of error

De TNC kan het firmwarebestand voor de ProfiNet-interface niet lezen.

Error correction

Neem contact op met de machinefabrikant.


Error description 18500

Error message

Firmwarebestand voor ProfiNet-interface is foutief

Cause of error

De TNC heeft een checksum-fout in het firmwarebestand voor de ProfiNet-interface geconstateerd.

Error correction

Neem contact op met uw servicedienst


Error description 18501

Error message

Firmware-update op ProfiNet-interface is mislukt

Cause of error

Tijdens de firmware-update op de ProfiNet-interface is een fout opgetreden.

Error correction

Neem contact op met de machinefabrikant.


Error description 18502

Error message

ProfiNet: Hardwarefout

Cause of error

De TNC kan de ProfiNet-interface niet configureren.
Mogelijke oorzaken:
- De configuratiegegevens voor de ProfiNet-interface zijn onvolledig of niet juist.
- De firmware van de ProfiNet-interface is niet compatibel met de besturingssoftware.

Error correction

Neem contact op met de machinefabrikant.


Error description 18503

Error message

ProfiNet: Hardwarefout

Cause of error

De firmware van de ProfiNet-interface is niet compatibel met de TNC.

Error correction

Neem contact op met de machinefabrikant.


Error description 18504

Error message

Initialisering van ProfiNet-interface is mislukt

Cause of error

De TNC kan een ProfiNet-ontwerpbestand niet lezen.

Error correction

Neem contact op met de machinefabrikant.


Error description 18505

Error message

Initialisering van ProfiNet-interface is mislukt

Cause of error

De ProfiNet-interface vraagt de TNC om ontwerpbestanden die niet beschikbaar zijn op de TNC.

Error correction

Neem contact op met de machinefabrikant.


Error description 18506

Error message

Geen of foutieve firmware op ProfiNet-interface

Cause of error

De ProfiNet-interface heeft geen firmware.

Error correction

Neem contact op met de machinefabrikant.


Error description 18507

Error message

Commando kan niet worden uitgevoerd

Cause of error

De ProfiNet-softwaremodule kan een commando niet uitvoeren.
Mogelijke oorzaken:
- Het geadresseerde ProfiNet-randapparaat bevindt zich in een toestand waarin de uitvoering van het commando onmogelijk is.
- Het geadresseerde ProfiNet-randapparaat bestaat niet of is niet beschikbaar.
- De commandocode is onbekend

Error correction

Neem contact op met uw servicedienst


Error description 18508

Error message

Fout bij inlezen van ProfiNet-configuratiegegevens

Cause of error

De ProfiNet-softwaremodule kan zijn configuratiegegevens niet lezen.

Error correction

Controleer de configuratiegegevens, start de besturing opnieuw.


Error description 18509

Error message

Initialisering van ProfiNet-interface is mislukt

Cause of error

Tijdens de initialisatie van de ProfiNet-interface is een fout opgetreden.
Mogelijke oorzaken:
- De TNC kan geen verbinding maken met de ProfiNet-interface.
- De firmware van de ProfiNet-interface past niet bij de besturingssoftware.
- De configuratiegegevens voor de ProfiNet-interface zijn niet juist.

Error correction

Neem contact op met de machinefabrikant.


Error description 18629

Error message

Software-optie niet actief

Cause of error

U hebt geprobeerd een software-optie te gebruiken die op uw TNC niet is vrijgeschakeld.

Error correction

Neem contact op met uw machinefabrikant of met de fabrikant van de besturing voor de aanschaf van de software-optie.


Error description 18630

Error message

Restore kinematica niet mogelijk

Cause of error

U hebt geprobeerd kinematica terug te zetten die niet overeenstemt met de actueel actieve kinematica.

Error correction

Zet alleen kinematica terug die u eerder uit een identieke kinematicabeschrijving hebt gebackupt.


Error description 18631

Error message

Functie niet toegestaan

Cause of error

U hebt geprobeerd een functie te gebruiken die op uw TNC door FCL-beheer is geblokkeerd.

Error correction

FCL-functies zijn na een software-update standaard geblokkeerd. Door invoer van het sleutelgetal 65535 in het menu SIK kunt u deze functies gedurende een bepaalde periode voor testdoeleinden vrijschakelen. Door invoer van een sleutelgetal dat tegen
betaling verkrijgbaar is, kunt u FCL-functies permanent vrijschakelen. Neem hiervoor contact op met uw machinefabrikant of met de fabrikant van de besturing.


Error description 18632

Error message

Maten onbew. werkst. tegenstr.

Cause of error

U hebt in een bewerkingscyclus afmetingen van een onbewerkt werkstuk gedefinieerd die kleiner zijn dan de afmetingen van het bewerkte werkstuk.

Error correction

Controleer de cyclusdefinitie en corrigeer de invoerwaarden.


Error description 18766

Error message

C022 Foutieve configuratie van SMB of SPL

Cause of error

- Configuratiefout in HSCI-systeem
- Configuratie van het veilige machinebedieningspaneel MB 6xx S of van een veilige PL 6xxx S is niet juist.
- Er is een nieuw type apparaat aangesloten, dat nog niet wordt ondersteund door de actuele CC-software.
- De configuratiegegevens van de MC naar de CC zijn niet juist.

Error correction

- Software-update
- Neem contact op met uw servicedienst


Error description 18768

Error message

C026 CC-CC communicatie, watchdog-fout

Cause of error

- Een HSCI-deelnemer veroorzaakt een offsetfout.
- Tekstblokgrootte door MC past niet
- Afbreken van de tekstblokoverdracht

Error correction

- Software-update
- Vervang PL 6xxx S
- Neem contact op met uw servicedienst


Error description 18770

Error message

C02C Watchdog-fout PL / SPL

Cause of error

- Watchdog van PL 6xxx (S) werd niet opnieuw getriggered
- Hardwarefout bij PL 6xxx (S)

Error correction

- Vervang PL 6xxx (S)
- Neem contact op met uw servicedienst


Error description 18771

Error message

C02D Watchdog-fout HSCI-bouwsteen

Cause of error

- HSCI-bouwsteen van de CC ist defect
-> er kunnen geen HSCI-tekstblokken meer ontvangen worden
-> er wordt niet meer opnieuw getriggered
- HSCI-kabel defect

Error correction

- Controleer stekkerverbinding van HSCI-kabel
- Controleer en vervang eventueel de HSCI-kabel
- Vervang de CC
- Neem contact op met uw servicedienst


Error description 18773

Error message

C025 CC-CC communicatie, CRC-fout

Cause of error

- Een HSCI-deelnemer veroorzaakt een offsetfout.
- Tekstblokgrootte door MC past niet

Error correction

- Software-update
- Neem contact op met uw servicedienst


Error description 18774

Error message

C027 HSCI-tekstblok ontbreekt

Cause of error

- HSCI-tekstblok (Low-Prio) ontbreekt
- Een HSCI-deelnemer veroorzaakt een fout.
- Tekstblokkenlijst in MC is niet juist

Error correction

- Controleer de HSCI-apparaten
- Software-update
- Neem contact op met uw servicedienst


Error description 18775

Error message

C028 Ontbrekende MC-bevestiging

Cause of error

- Een HSCI-bericht van de CC aan de MC werd niet bevestigd

Error correction

- Software-update
- Neem contact op met uw servicedienst


Error description 18777

Error message

C02B Watchdog-fout machinebedienveld

Cause of error

- Watchdog van MB 6xx S werd niet opnieuw getriggered
- Hardwarefout bij MB 6xx S

Error correction

- Vervang MB 6xx S
- Neem contact op met uw servicedienst


Error description 18786

Error message

9330 Foutieve positiesteker geconfigureerd %s

Cause of error

- Er is een positiestekker## geconfigureerd die niet bestaat

Error correction

- Controleer de configuratie van de positiestekkers#
- Neem contact op met uw servicedienst


Error description 18790

Error message

9260 Wijziging van de motorparameters

Cause of error

- Het motortype werd gewijzigd zonder de aandrijving uit te schakelen

Error correction

- Neem contact op met uw servicedienst


Error description 18791

Error message

BB00 CC%d MC-commando %d aan CC-software is niet toegestaan

Cause of error

- MC-commando is voor deze softwarevariant van de CC niet toegestaan
- MC-commando is op dit moment niet toegestaan Decimale code = "low-Byte" van de commandocode (0...255)
- interne softwarefout

Error correction

- Controleer de softwareversie
- Neem contact op met uw servicedienst


Error description 18792

Error message

9320 Pos.meetsysteem: EnDat 2.2 niet mogelijk %.2s

Cause of error

- Fout bij EnDat-communicatie
- In MP 118/119 is een meetsysteem met EnDat 2.2-interface geselecteerd, maar er is geen EnDat 2.2.- meetsysteem aangesloten
- Het EnDat 2.2-protocol kan niet worden gelezen

Error correction

- Controleer of het positiemeetsysteem EnDat 2.2 ondersteunt
- Controleer machineparameter MP118.x / MP119.x
- Controleer de aarding en afscherming van de kabels
- Vervang de printplaat van de motorregelaar
- Controleer de bekabeling (vergelijk de kabel-ID-nummers met de documentatie)
- Controleer de kabels van het positiemeetsysteem (defect of te lang)
- Controleer het positiemeetsysteem
- Neem contact op met uw servicedienst


Error description 18821

Error message

93C0 INVERTER.INV foutief %s

Cause of error

- Foutieve invoer in de vermogenseenheidstabel: INVERTER.INV
- Invoer: I_MAX, U-IMAX of R-sensor niet juist
- de R-sensor is niet identiek met U-IMAX/I-MAX

Error correction

- Controleer de invoeren voor I-MAX, U-IMAX en R-sensor
- Neem contact op met uw servicedienst


Error description 18822

Error message

C5B0 Niet-toegest. vastl. ref.punt mot.impulsg. %s

Cause of error

- Een tastsysteemcyclus is actief en tegelijkertijd wordt een referentiewaarde door de motorimpulsgever opgevraagd

Error correction

- Neem contact op met uw servicedienst


Error description 18823

Error message

C5C0 Niet-toegest. vastleggen ref.punt pos.meetsysteem %s

Cause of error

- Een tastsysteemcyclus is actief en tegelijkertijd wordt een referentiewaarde door het positie-meetsysteem opgevraagd

Error correction

- Neem contact op met uw servicedienst


Error description 18824

Error message

D300 Datatransmissie SPL naar CC, CRC-fout HSCI-adr: %d

Cause of error

- HSCI-verbindingskabel defect of niet aangesloten
- Datatransmissiefout in HSCI-systeem
- Een veilige PL 6xxx FS stuurt foutieve gegevens
- HSCI-tekstblokgrootte klopt niet (MC-software)

Error correction

- Controleer de HSCI-verbindingskabel
- Vervang de veilige PL 6xxx FS
- Software-update
- Neem contact op met uw servicedienst


Error description 18825

Error message

D400 Datatransmissie SPL naar CC, watchdog-fout HSCI-adr: %d

Cause of error

- Datatransmissiefout in HSCI-systeem
- Een veilige PL 6xxx FS stuurt foutieve gegevens
- De HSCI-transmissie is gestoord

Error correction

- Software-update
- Vervang PL 6xxx FS
- Neem contact op met uw servicedienst


Error description 18826

Error message

E002 Status noodst.-ingangssign. ongelijk aan testuitgang: T2

Cause of error

- Het signaalniveau van de testuitgang: 'T2' verschilt van de 'Noodstop'-ingang van de CC.
CC424: '-NE2'-signaal
CC61xx: '-ES.B'-signaal

Error correction

- Controleer de bedrading
- Neem contact op met uw servicedienst


Error description 18861

Error message

HSCI: Hardware fout

Cause of error

Tijdens toegang tot de HSCI hardware is een fout opgetreden.

Error correction

- Benader de servicedienst van de leverancier.
- Verdere diagnose informatie betrekt u uit het diagnose-menu


Error description 18862

Error message

HSCI: Initialisatiefout

Cause of error

Tijdens de initialisatie van de HSCI hardware is een fout opgetreden.

Error correction

- Benader de servicedienst van de leverancier.
- Verdere diagnose informatie betrekt u uit het diagnose-menu


Error description 18891

Error message

M91 of M92 niet mogelijk

Cause of error

U hebt bij een actief gezwenkt bewerkingsvlak een NC-regel met M91 of M92 geprogrammeerd, waarin tegelijkertijd ook een NC-macro via een andere additionele M-functie wordt opgevraagd.

Error correction

Wissel eventueel de volgorde van de M-functies in de NC-regel.


Error description 18903

Error message

Ged. voorsturing niet toegest.

Cause of error

Gedeeltelijke voorsturing van de snelheid is geactiveerd, hoewel dit via de PLC niet is toegestaan.

Error correction

- Deactiveer de gedeeltelijke voorsturing van de snelheid (MP1396.x, FN-functie)
- Neem contact op met uw servicedienst


Error description 18904

Error message

Directory niet aanwezig

Cause of error

- De door u in een NC-regel (bijv. PGM CALL) gedefinieerde directory bestaat niet.
- Kopiëren van bestanden: De door u gedefinieerde doeldirectory bestaat niet.

Error correction

- Wijzig het NC-programma.
- Gebruik alleen aanwezige directory's voor kopieerfuncties.


Error description 18912

Error message

CC%d omvormer spil RDY=1 (veiligheidsrelais)

Cause of error

De spil kan niet met SHS1A via het veiligheidsrelais in de omvormer uitgeschakeld worden.

Error correction

- Controleer de bedrading
- Neem contact op met uw servicedienst


Error description 18913

Error message

CC%d omvormer spil RDY=0 (veiligheidsrelais)

Cause of error

De spil kan niet met SHS1A via het veiligheidsrelais in de omvormer ingeschakeld worden.

Error correction

- Controleer de bedrading
- Neem contact op met uw servicedienst


Error description 18914

Error message

Cycli niet correct gegenereerd

Cause of error

Er is een fout opgetreden bij het automatisch creëren van de cyclusstructuur.
Er kan niet of slechts gedeeltelijk met tast- en/of bewerkingscycli worden gewerkt.

Error correction

Raadpleeg voor meer informatie over de foutoorzaak het bestand makecycle.log, dat de TNC in de directory PLC:\JHPLCLOG / PLC:\ heeft opgeslagen.


Error description 18915

Error message

HSCI: IOC-bestand ontbreekt

Cause of error

- Er is geen invoer in OEM.SYS aanwezig.
- IOC-bestand is niet aanwezig.

Error correction

- Herstart de besturing.
- Controleer het IOC-bestand en OEM.SYS.
- Neem contact op met uw servicedienst.


Error description 18928

Error message

M128 niet toegestaan!

Cause of error

U hebt geprobeerd een verplaatsingsbereik om te schakelen, hoewel M128 of FUNCTION TCPM actief is.

Error correction

Zet M128 resp. FUNCTION TCPM terug en voer de omschakeling van het verplaatsingsbereik opnieuw uit.


Error description 19093

Error message

E1C0 RDY.x-status spil blijft actief (veiligheidsrelais)%s

Cause of error

- Status van het signaal '-STOS.A.G' blijft tot aan het testtijdstip inactief ('high'-niveau)
- Het signaal '-STOS.A.G' gaat niet over in de status 'actief' ('low'-niveau) hoewel de MC de desbetreffende status instelt
- Vermogenseenheid (omvormer) van de spil wordt via het signaal '-STOS.A.G' niet geblokkeerd.

Error correction

- Controleer de bedrading
- Hardware defect
- Neem contact op met uw servicedienst


Error description 19094

Error message

8063 CC%d tijdsoverschrijding S-status-test

Cause of error

- De verwerking van de S-status wordt door de MC na een test te laat geactiveerd.
- Maximale testuitschakeltijd is overschreden.

Error correction

- Neem contact op met uw servicedienst


Error description 19236

Error message

LSV2-overdracht afgebroken!

Cause of error

Een extern apparaat kon gegevens niet snel genoeg van de TNC ophalen.

Error correction

- Gereedheid van extern apparaat controleren.
- Verbinding herstellen.


Error description 19239

Error message

Profibus-fout in cyclisch bedrijf

Cause of error

Bij toegang tot de Profibus-hardware is een fout opgetreden.

Error correction

- Neem contact op met uw servicedienst.
- Meer diagnose-informatie vindt u in het diagnosemenu.


Error description 19242

Error message

Fout van PL/MB in cyclisch bedrijf

Cause of error

Bij toegang tot de HSCI-hardware is een fout opgetreden.

Error correction

- Neem contact op met uw servicedienst.
- Meer diagnose-informatie vindt u in het diagnosemenu.


Error description 19292

Error message

AFC: geen ref.vermogen geregistreerd

Cause of error

Adaptieve aanzetregeling AFC, modus Leren:
De TNC heeft geen referentievermogen kunnen bepalen.
Mogelijke oorzaak: testsnede in de lucht

Error correction

Leersnede opnieuw uitvoeren.


Error description 19293

Error message

TOOL.T: te veel snijkanten

Cause of error

In de gereedschapstabel zijn in de kolom CUT meer dan 20 snijkanten gedefinieerd.

Error correction

Beperk het aantal snijkanten of gebruik een ander gereedschap met maximaal 20 snijkanten.


Error description 19320

Error message

C02E CC-firmware-update nodig

Cause of error

- Door vervanging van de hardware of software is een update van de firmware nodig

Error correction

- Neem contact op met uw servicedienst


Error description 19389

Error message

Foutbit in de S-status van de HSCI-overdracht

Cause of error

In de HSCI-S-status zijn fouten geconstateerd.

Error correction

- Neem contact op met uw servicedienst.
- Meer diagnose-informatie vindt u in het diagnosemenu.


Error description 19391

Error message

8064 Powerfail AC

Cause of error

Tijdens bedrijf is een 'AC-Fail' opgetreden.
De netvoeding is tijdelijk onderbroken.
Mogelijke oorzaken:
- Netstoring
- Onderbreking van de netspanning
- Defecte netzekering
- Defecte netbedrading

Error correction

- Netzekeringen controleren
- Netbedrading controleren
- Netspanningskwaliteit controleren (mogelijke onderbekingen)
- Neem contact op met uw servicedienst


Error description 19392

Error message

8065 Powerfail DC

Cause of error

Tijdens bedrijf is een 'DC-Fail' opgetreden, de tussenkringspanning is lager dan de gespecificeerde grenswaarde.

Error correction

- Tussenkringspanning controleren
- Laadcontactor van tussenkring op onderbreking controleren
- Netvoeding controleren
- Netzekeringen controleren
- Netbedrading controleren
- Netspanningskwaliteit controleren (mogelijke onderbekingen)
- Neem contact op met uw servicedienst


Error description 19393

Error message

C030 Alarm voedingsspanningen CC%d

Cause of error

- De interne voedingsspanningswaarden van de CC liggen buiten het opgegeven bereik. Let op de diagnosemelding "0xC038 spanningsbewaking"!

Error correction

- Voedingsspanning van de CC controleren:
- Bedrading bij X69 controleren
- Kabellengte bij X69 binnen de specificatie?
- Kabel bij X69 vervangen
- Hardware vervangen
- Neem contact op met uw servicedienst


Error description 19394

Error message

C031 Alarm voedingsspanningen

Cause of error

De voedingsspanningen op een apparaat in de HSCI-leiding liggen
buiten het opgegeven bereik.
Mogelijke apparatuur:
- hostcomputer MC
- in-/uitvoermodule PL
- machinebedieningspaneel MB
- andere CC in HSCI-leiding
Mogelijke oorzaken:
- onvoldoende voeding van de apparatuur
- kortsluiting in de voeding
- kortsluiting bij de in- en uitgangen van PL

Error correction

- Voedingsspanningswaarden bij de aangesloten apparatuur controleren
- Bedrading op eventuele kortsluiting controleren (bijv. in-/uitgangen van PLC)
- Hardware vervangen
- Neem contact op met uw servicedienst


Error description 19395

Error message

C032 Systeemtijd MC kleiner dan CC%d

Cause of error

- Interne softwarefout

Error correction

- Neem contact op met uw servicedienst


Error description 19396

Error message

C033 Systeemtijd MC groter dan CC%d

Cause of error

- Interne softwarefout

Error correction

- Neem contact op met uw servicedienst


Error description 19398

Error message

Meetpositie niet toegestaan

Cause of error

De kinematicameting levert in een van de beschikbare rotatie-assen een meetpositie van 0° op. Dat is niet toegestaan.

Error correction

Starthoek, eindhoek en evt. aantal metingen in alle rotatie-assen zo kiezen dat dit geen meetpositie van 0° oplevert.


Error description 19411

Error message

PLC programma kon niet worden gestart

Cause of error

- Timeout bij initialisatie van de profibus of HSCI-hardware

Error correction

- Neem contact op met uw servicedienst


Error description 19423

Error message

8066 CC%d Max. temperatuur van de regelaarkaart overschreden

Cause of error

- De max. temperatuur op de regelaarkaart (CC) is overschreden
- De omgevingstemperatuur is te hoog

Error correction

- Airconditioning in de schakelkast controleren
- Werking van de ventilator controleren
- Neem contact op met uw servicedienst


Error description 19424

Error message

8067 CC%d Min. temperatuur van regelaarkaart onderschreden

Cause of error

- De min. temperatuur op de regelaarkaart (CC) is niet bereikt
- De omgevingstemperatuur is te laag

Error correction

- Airconditioning in de schakelkast controleren
- Neem contact op met uw servicedienst


Error description 19439

Error message

8061 Voedingseenheid niet standby

Cause of error

- Standby-signaal van de voedingsmodule is na het starten van de regeling niet actief
- Hoofdcontactor is afgevallen
- Fout in PLC-programma
- Voedingsmodule, omvormer defect

Error correction

- Probeer opnieuw in te schakelen; als de fout opnieuw optreedt:
- Neem contact op met uw servicedienst
- Bedrading (hoofdcontactor) controleren
- PLC-programma controleren
- Voedingsmodule, omvormer vervangen


Error description 19440

Error message

M-functie-macro niet toegestaan

Cause of error

U hebt geprobeerd een M-functie-macro te activeren terwijl de functie M120 (LOOK AHEAD) actief was.

Error correction

De TNC kan geen M-functie-macro's bewerken terwijl M120 actief is. M120 deactiveren om het gewenste M-functie-macro te kunnen starten.


Error description 19441

Error message

C3B0 Motor %s draait niet onder max. stroom

Cause of error

- Motor vastgelopen of geblokkeerd
- Omvormer defect
- Motor defect
- Verkeerde motor geselecteerd
- Toewijzing PWM-uitgangen foutief ingevoerd
- Vermogenskabel van motor verwisseld
- Kabel van motorimpulsgever verwisseld
- Motoraansluiting niet correct
- De motor wordt met het maximale draaimoment belast

Error correction

- Omvormer controleren en eventueel vervangen
- Motor en bekabeling controleren
- Belasting van de motor controleren
- Vrijloop van de motor controleren
- Machineparameters controleren
- Neem contact op met uw servicedienst


Error description 19442

Error message

C004 Ongedef. onderbreking

Cause of error

- Defecte regelaareenheid CC

Error correction

- Hardware vervangen
- Neem contact op met uw servicedienst


Error description 19443

Error message

93E0 Bij PWM-freq. groter dan 5kHz, Double-Speed %s nodig

Cause of error

- Als in MP2180.x de PWM-frequentie groter dan 5000 Hz wordt gekozen, moet MP2000.x op 1 ingesteld zijn (Double-Speed)

Error correction

- ofwel: PWM-frequentie in MP2180.x verlagen
- of: MP2000.x = 1 instellen
- Neem contact op met uw servicedienst


Error description 19444

Error message

93F0 Max. rekenvermogen overschreden

Cause of error

- CC61xx:
de gevraagde rekenperformance in MP 2000.x is niet mogelijk.
De volgende configuraties per regelaareenheid zijn toegestaan:
single | double
6 | 0
4 | 1
2 | 2
0 | 3
MP 2000.x = 0 Single-Speed
MP 2000.x = 1 Double-Speed

Error correction

- Aantal assen per regelaareenheid verlagen
- Double-Speed-assen in Single-Speed-assen veranderen (MP 2000.x van 1 naar 0)
- Neem contact op met uw servicedienst


Error description 19445

Error message

9400 Meetsystemen met 11 µA worden niet ondersteund

Cause of error

- in MP118/119 is bit 0 = '1' ingesteld

Error correction

- MP118/MP119 bit 0 = '0' instellen
- Neem contact op met uw servicedienst


Error description 19448

Error message

DCM: gereedschapsstatus onbekend

Cause of error

U hebt geprobeerd de dynamische botsingsbewaking DCM zonder gereedschapsstatus te gebruiken

Error correction

Machineparameter MP7300 (werking: zie gebruikershandboek) zo instellen dat gereedschapsgegevens niet automatisch worden gewist.
Na het instellen van MP7300 de gereedschapsoproep uitvoeren om gereedschapsgegevens te activeren.


Error description 19449

Error message

8190 Fout TNCopt-meting %.2s

Cause of error

- TNCopt-meting is afgebroken

Error correction

- TNCopt-versie controleren
- Controleren of de aandrijving actief is
- Neem contact op met uw servicedienst


Error description 19471

Error message

8000 CC%d waarschuwing: temperatuur van regelaarkaart hoog

Cause of error

- De temperatuur op de regelaarkaart heeft een waarschuwingsdrempel overschreden
- De omgevingstemperatuur is te hoog

Error correction

- Airconditioning in de schakelkast controleren
- Werking van de ventilator controleren
- Neem contact op met uw servicedienst


Error description 19472

Error message

8001 CC%d waarschuwing: temperatuur van regelaarkaart laag

Cause of error

- De temperatuur op de regelaarkaart heeft een waarschuwingsdrempel niet bereikt
- De omgevingstemperatuur is te laag

Error correction

- Airconditioning in de schakelkast controleren
- Neem contact op met uw servicedienst


Error description 19501

Error message

Fout tijdens zelftest

Cause of error

Tijdens de zelftest is een ongeldig bericht ontvangen.

Error correction

Neem contact op met uw servicedienst


Error description 19502

Error message

Tijdoverschrijding tijdens zelftest

Cause of error

Een verwacht bericht is niet ontvangen.

Error correction

- Alle kabelverbindingen en apparatuur controleren
- Neem contact op met uw servicedienst


Error description 19503

Error message

Communicatiefout tijdens zelftest

Cause of error

Er is een onbekend bericht ontvangen.

Error correction

Neem contact op met uw servicedienst


Error description 19504

Error message

Fout tijdens zelftest

Cause of error

Tijdens de zelftest is een fout opgetreden.

Error correction

Neem contact op met uw servicedienst


Error description 19533

Error message

8002 CC%d waarschuwing: laag ventilatortoerental

Cause of error

- Het toerental van de ventilator in de regelaareenheid CC heeft een waarschuwingsdrempel onderschreden

Error correction

- Ventilator controleren
- Neem contact op met uw servicedienst


Error description 19534

Error message

8003 CC%d voorafg. waarschuw.: tussenkringstroom te hoog

Cause of error

- De tussenkringstroom van de voedingsmodule heeft een waarschuwingsdrempel overschreden

Error correction

- Capaciteit van de tussenkring verlagen door:
- Versnellings-/remflanken van de assen/spillen aanpassen
- MP2390 en MP2392 controleren
- Neem contact op met uw servicedienst


Error description 19536

Error message

81A0 Ongeldig diagnosekanaal %.2s

Cause of error

- Ongeldig CC-diag-kanaal in de oscilloscoop geselecteerd.

Error correction

- Een ander kanaal selecteren


Error description 19671

Error message

Start van CBE niet mogelijk

Cause of error

Het starten van de ProfiNet-interface CBE30 is mislukt.

Error correction

Neem contact op met de machinefabrikant.


Error description 19672

Error message

Fout bij geheugenreservering

Cause of error

De benodigde geheugenruimte kon niet worden gereserveerd.

Error correction

Neem contact op met uw servicedienst


Error description 19673

Error message

Updaten van firmware niet mogelijk

Cause of error

Interne fout bij firmware-update.

Error correction

Neem contact op met de machinefabrikant.


Error description 19674

Error message

Versie-informatie ontbreekt in firmwarebestand

Cause of error

In een firmwarebestand kon geen versie-informatie worden gevonden.

Error correction

Neem contact op met de machinefabrikant.


Error description 19675

Error message

Firmware kon niet worden gestart

Cause of error

Het starten van apparatuur-firmware is mislukt.

Error correction

Neem contact op met de machinefabrikant.


Error description 19676

Error message

Fout in de hardwareconfiguratie

Cause of error

In de hardwareconfiguratie is een fout geconstateerd.

Error correction

Neem contact op met de machinefabrikant.


Error description 19677

Error message

Fout bij de ProfiNet-communicatie

Cause of error

Tijdens de communicatie met een eenheid aan de ProfiNet-bus is een fout opgetreden.

Error correction

- Controleer alle apparaten en verbindingen
- Neem contact op met de machinefabrikant


Error description 19678

Error message

Geen toegang tot configuratie

Cause of error

De benodigde configuratiegegevens konden niet vanuit de configuratieserver worden opgevraagd.

Error correction

Neem contact op met uw servicedienst


Error description 19679

Error message

Geen toegang tot event-server

Cause of error

Toegang tot de event-server is mislukt.

Error correction

Neem contact op met uw servicedienst


Error description 19680

Error message

Regelaareenheid CC kan niet worden gestart

Cause of error

De regelaareenheid CC kan niet worden gestart resp. de firmware kon niet correct worden verzonden.

Error correction

- Regelaareenheid CC controleren
- Neem contact op met de machinefabrikant


Error description 19681

Error message

HSCI-watchdog kon niet worden gewist

Cause of error

De HSCI-watchdog kon niet worden gewist.

Error correction

Neem contact op met uw servicedienst


Error description 19682

Error message

Fout in de HSCI-communicatie

Cause of error

Tijdens de communicatie met een eenheid aan de HSCI-bus is een fout opgetreden.

Error correction

- Controleer alle apparaten en verbindingen
- Neem contact op met uw servicedienst


Error description 19683

Error message

HSCI-verbindingsfout

Cause of error

Aan de HSCI-bus is een verbindingsfout geconstateerd.

Error correction

- Controleer alle apparaten en verbindingen
- Neem contact op met uw servicedienst


Error description 19684

Error message

Fout bij herkennen van regelaareenheid CC

Cause of error

Bij de herkenning van de aangesloten regelaareenheden CC is een fout opgetreden.

Error correction

Neem contact op met uw servicedienst


Error description 19685

Error message

Fout in bericht van CC

Cause of error

Van een CC is verkeerde informatie ontvangen.

Error correction

Neem contact op met uw servicedienst


Error description 19686

Error message

Fout in bericht van PL-module

Cause of error

Van een PL-module is verkeerde informatie ontvangen.

Error correction

Neem contact op met uw servicedienst


Error description 19687

Error message

PL-fout

Cause of error

Een PL-module heeft een fout gemeld.

Error correction

Neem contact op met uw servicedienst


Error description 19688

Error message

Softwareversies PL-module en MC passen niet bij elkaar

Cause of error

De softwareversies van de PL-module en de computereenheid MC passen niet bij elkaar.

Error correction

Neem contact op met de machinefabrikant.


Error description 19689

Error message

PL-module kon niet worden gestart

Cause of error

Een PL-module kon niet worden gestart.

Error correction

- PL-module controleren
- Neem contact op met uw servicedienst


Error description 19690

Error message

PL: geen busmodule gevonden

Cause of error

Bij een PL-module is geen busmodule gevonden.

Error correction

- PL-module controleren
- Neem contact op met uw servicedienst


Error description 19691

Error message

Onbekende PL-software

Cause of error

Een PL-module heeft onbekende software.

Error correction

- PL-module controleren
- Neem contact op met uw servicedienst


Error description 19692

Error message

Te veel slots op PL-module

Cause of error

Een PL-module heeft meer slots dan toegestaan.

Error correction

- PL-module controleren
- Neem contact op met uw servicedienst


Error description 19693

Error message

Fout bij identificatie van de hardware

Cause of error

Een hardware-eenheid kon niet correct worden geïdentificeerd.

Error correction

Neem contact op met uw servicedienst


Error description 19694

Error message

Hardware niet gevonden

Cause of error

Een benodigde hardware-eenheid is niet gevonden.

Error correction

- Controleer alle apparaten en verbindingen
- Neem contact op met uw servicedienst


Error description 19695

Error message

Fout bij communicatie met SPI-module

Cause of error

Tijdens de communicatie met een SPI-module is een fout opgetreden.

Error correction

Neem contact op met uw servicedienst


Error description 19696

Error message

Fout bij een bestandsbewerking

Cause of error

Een bestandsbewerking is mislukt.

Error correction

Neem contact op met uw servicedienst


Error description 19697

Error message

Fout bij herkennen van de hardware

Cause of error

Fout bij herkennen van de hardware

Error correction

Neem contact op met uw servicedienst


Error description 19698

Error message

Toegang tot niet-ondersteunde hardware

Cause of error

Een aangesloten hardware-eenheid wordt niet ondersteund door de gebruikte software.

Error correction

Neem contact op met de machinefabrikant.


Error description 19699

Error message

Update van firmware noodzakelijk (%s)

Cause of error

Voor een module is een update van de firmware noodzakelijk.
De desbetreffende module is in de aanvullende informatie aangegeven.

Error correction

Deze firmware-update moet door de gebruiker worden bevestigd.
Let hierbij op de onderstaande meldingen.


Error description 19700

Error message

Update van firmware noodzakelijk (%s)

Cause of error

Voor een module is een update van de firmware noodzakelijk.
De desbetreffende module is in de aanvullende informatie aangegeven.

Error correction

- Besturingssoftware uitschakelen.
- Firmware-update op de HeROS-console handmatig starten.


Error description 19701

Error message

Firmware wordt nu geüpdatet (%s)

Cause of error

Op dit moment wordt de firmware door de besturing op een module geüpdatet.
De desbetreffende module is in de aanvullende informatie aangegeven.

Error correction

Wacht totdat de firmware-update is beëindigd.
Let hierbij op de onderstaande meldingen.


Error description 19702

Error message

Update van firmware is gereed (%s)

Cause of error

De firmware is succesvol geüpdatet.
De desbetreffende module is in de aanvullende informatie aangegeven.


Error description 19703

Error message

Update van firmware mislukt (%s)

Cause of error

De update van de firmware is mislukt.
De desbetreffende module is in de aanvullende informatie aangegeven.

Error correction

- Op andere foutmeldingen letten.
- Foutoorzaak verhelpen.
- Besturing uitschakelen en opnieuw starten.
De firmware-update wordt bij de volgende start van de besturing automatisch herhaald.


Error description 19704

Error message

Update van firmware mislukt (%s)

Cause of error

De update van de firmware is mislukt.
De desbetreffende module is in de aanvullende informatie aangegeven.

Error correction

De module kan nu wellicht niet meer worden gebruikt.
Neem contact op met uw servicedienst.


Error description 19705

Error message

Uitschakelen van besturingssoftware vertraagd

Cause of error

De besturingssoftware kan op dit moment niet worden uitgeschakeld omdat er nu een firmware-update aan de gang is.

Error correction

Wacht totdat de firmware-update is afgesloten.
De besturingssoftware wordt dan automatisch uitgeschakeld.


Error description 19723

Error message

C034 CC%d zelftest S-status foutief

Cause of error

- De zelftest van de S-statussignalen is door de MC niet correct beëindigd.
- Interne softwarefout

Error correction

- Softwareversie controleren
- Neem contact op met uw servicedienst


Error description 19751

Error message

UITGEBREID

Cause of error


Error description 19754

Error message

Noodstop SPLC

Cause of error

- Stopreactie voor noodstop (SS1) door SPLC-programma geactiveerd

Error correction

- Neem contact op met uw servicedienst


Error description 19755

Error message

Fatale fout SPLC

Cause of error

- Stopreactie voor fatale fout (SS1F) door SPLC-programma geactiveerd

Error correction

- Neem contact op met uw servicedienst


Error description 19756

Error message

TG.ZETTEN

Cause of error


Error description 19757

Error message

INSTELLEN

Cause of error


Error description 19758

Error message

Instellen

Cause of error


Error description 19759

Error message

Tg.zetten

Cause of error


Error description 19764

Error message

Wissen van GS niet toegestaan

Cause of error

U hebt geprobeerd een gereedschap uit de gereedschapstabel te wissen, ofschoon dit gereedschap nog in de plaatstabel is ingevoerd.

Error correction

Wis het gereedschap eerst uit de plaatstabel en daarna uit de gereedschapstabel.


Error description 19777

Error message

8093 CC%d HSCI-communicatie code=%X adres=%X

Cause of error

- De HSCI-communicatiebewaking meldt een transmissiefout
- Hardware van een HSCI-deelnemer defect

Error correction

- Controleer de HSCI-kabels
- Vervang defecte hardware
- Neem contact op met uw servicedienst


Error description 19951

Error message

C6A0 Tijdsoverschr. reg.software %.2s IRQ-ID=%d BOARD-ID=%d

Cause of error

- De tijdbewaking van de regelaarsoftware meldt een overschrijding.
- Interne softwarefout

Error correction

- Neem contact op met uw servicedienst


Error description 19952

Error message

C690 DQ-com-fout %.1s Poort=%d Apparaat=%d Foutcode=%d

Cause of error

- Storing in DRIVE-CLiQ-communicatie
- DRIVE-CLiQ-communicatie is onderbroken

Error correction

- DRIVE-CLiQ-kabels controleren
- Neem contact op met uw servicedienst


Error description 20418

Error message

Zelftest is gedeactiveerd

Cause of error

De zelftest van het systeem is niet actief. Zonder zelftest is de integriteit van het systeem niet gewaarborgd.

Error correction

Stel in de configuratie System/CfgMachineSimul/skipEmStopTest = FALSE in


Error description 20457

Error message

MC: systeemfout in SPLC-LZS

Cause of error

- Interne softwarefout in het runtimesysteem (LZS) van de SPLC door de MC

Error correction

Neem contact op met uw servicedienst


Error description 20458

Error message

Detectie van PL/MB-hardware foutief

Cause of error

Er is een fout opgetreden bij de herkenning en evaluatie van de veiligheidsgerelateerde PL- en MB-hardware.

Error correction

- Controleer de aansluiting en werking van HSCI-PL's en MB
- Neem contact op met uw servicedienst


Error description 20459

Error message

HSCI-PL/MB %s meldt fout

Cause of error

Een veiligheidsgerelateerde HSCI-PL of de MB levert ongeldige gegevens.

Error correction

- Bepaal welk apparaat niet goed werkt en vervang het
- Neem contact op met uw servicedienst


Error description 20460

Error message

HSCI-PL/MB %s meldt fout

Cause of error

Een veiligheidsgerelateerde HSCI-PL of MB geeft een foutmelding.

Error correction

- Controleer de bedrading en toestand van de PL's resp. de MB.
- Neem contact op met uw servicedienst


Error description 20461

Error message

MC: systeemfout in SPLC-LZS

Cause of error

- Interne softwarefout in het runtimesysteem (LZS) van de SPLC door de MC

Error correction

Neem contact op met uw servicedienst


Error description 20462

Error message

MC: systeemfout in SPLC-LZS

Cause of error

- Interne softwarefout in het runtimesysteem (LZS) van de SPLC door de MC

Error correction

Neem contact op met uw servicedienst


Error description 20463

Error message

Runtimefout SPLC-programma

Cause of error

- Runtimefout in het SPLC-programma

Error correction

Neem contact op met uw servicedienst


Error description 20464

Error message

SPLC kan programma niet laden

Cause of error

Het SPLC-programma kan niet worden geladen.

Error correction

Neem contact op met uw servicedienst


Error description 20465

Error message

SPLC-programma gewijzigd

Cause of error

Het SPLC-programma of de NC-software is na de veiligheidsinspectie van de machine gewijzigd.

Error correction

Herstel het oorspronkelijke SPLC-programma of voer de veiligheidsinspectie opnieuw uit.


Error description 20466

Error message

SPLC-progr. kan niet draaien

Cause of error

Het SPLC-programma kan niet worden gestart.

Error correction

- Let op andere foutmeldingen.
- Neem contact op met uw servicedienst.


Error description 20467

Error message

Machine niet in veilige modus

Cause of error

De inbedrijfstelling van de besturing is nog niet beëindigd, de veilige werking van de machine is niet gewaarborgd.


Error description 20469

Error message

Configuratie SPLC-ingangen

Cause of error

De configuratie van de SPLC-ingangen met inverse logica is niet correct.

Error correction

- Controleer de configuratie in veiligheidsgerelateerde machineparameters MP585.x en MP586.x.
- Neem contact op met uw servicedienst.


Error description 20471

Error message

Configuratie SPLC-ingangen

Cause of error

De configuratie van de SPLC-ingangen die aan de minutentest meedoen, is niet correct.

Error correction

- Controleer de configuratie in veiligheidsgerelateerde machineparameter MP587.x.
- Neem contact op met uw servicedienst.


Error description 20473

Error message

Configuratie SPLC-cyclustijd

Cause of error

De geconfigureerde cyclustijd voor SPLC is te lang of te kort.

Error correction

- Controleer de configuratie in machineparameter MP7602 .
- Neem contact op met uw servicedienst.


Error description 20477

Error message

Python-script al gestart

Cause of error

- Door het indrukken van een softkey moet een reeds gestart Python-script opnieuw worden gestart.
- Het Python-script is vóór een herstart niet goed afgesloten.

Error correction

- Sluit het lopende Python-script af en start daarna opnieuw
- Schakel de besturing uit en weer in
- Neem contact op met uw servicedienst


Error description 20481

Error message

Geen toegang tot kinematica mog.

Cause of error

De besturing had geen toegang tot de actieve kinematicabeschrijving (lezen of schrijven)
- Er bestaat geen geldige kinematicabeschrijving.
- De kinematicabeschrijving heeft een schrijfbeveiliging.

Error correction

- Gebruik een geldige kinematicabeschrijving.
- Hef de schrijfbeveiliging van de kinematicabeschrijving op.


Error description 20482

Error message

Meetpos. niet in verpl.bereik

Cause of error

U hebt een meetpositie gedefinieerd die buiten het verplaatsingsbereik van de rotatie-assen ligt.

Error correction

Kies de start- en/of eindhoek in de cyclus zodanig dat de meetpositie binnen het verplaatsingsbereik ligt.


Error description 20483

Error message

Preset-compensatie niet mogelijk

Cause of error

U hebt geprobeerd een compensatie van het referentiepunt uit te voeren, ofschoon in de kinematicabeschrijving niet alle daarvoor benodigde gegevens beschikbaar zijn. De preset-compensatie kan alleen worden uitgevoerd wanneer drie samenhangende
transformaties in het machinecoördinatensysteem in de kinematicabeschrijving zijn ingevoerd.

Error correction

Wijzig het aantal meetpunten in de cyclus zodanig dat de besturing een preset-compensatie kan uitvoeren. Neem evt. contact op met de machinefabrikant.


Error description 20536

Error message

8004 CC-testsoftware geladen

Cause of error

- in de besturing bevindt zich niet-vrijgegeven CC-testsoftware zonder geldige CRC-programma-controlesom
- In het binaire bestand van de CC-software is geen geldige CRC-controlesom ingevoerd
- De MC-softwareversie ondersteunt de CRC-controlesomvergelijking niet

Error correction

- Deze software kan na de foutbevestiging voor inbedrijfstelling of foutdiagnose worden gebruikt
- Controleer de softwareversie
- Lees het logboek uit.
- Neem contact op met uw servicedienst


Error description 20558

Error message

A003 SPLC-inbedrijfstellingsmodus actief

Cause of error

- CRC-controle van het SPLC-programma is gedeactiveerd (MP690 =1)

Error correction

- Voor aflevering van een machine moet de inbedrijfstellingsmodus worden gedeactiveerd (MP690 = 0)
- Neem contact op met uw servicedienst


Error description 20560

Error message

E019 CC%d SPLC-configuratiefout ERR-ID=%d

Cause of error

- In het SPLC-runtimesysteem is een configuratiefout opgetreden. De machineparameters van de SPLC-configuratie hebben ongeldige waarden.

Error correction

- Controleer de machineparameters van de SPLC-configuratie
- Neem contact op met uw servicedienst


Error description 20564

Error message

8082 MC-uitschakelsignaal: -STO.A.MC.WD is actief

Cause of error

- Het uitschakelsignaal: '-STO.A.MC.WD' van de MC is actief
- Controleer invoer in MP2172
- Hardware defect
- Aandrijving uitgeschakeld door een interne fout van de MC

Error correction

- Neem contact op met uw servicedienst


Error description 20565

Error message

C00D CC%d checksum-fout in DSP-programmacode

Cause of error

- In de programmacode van de regelaareenheid CC is een controlesomfout ontdekt
- Defecte regelaareenheid CC

Error correction

- Vervang de hardware
- Neem contact op met uw servicedienst


Error description 20566

Error message

C035 CC%d S-statustest: ongeldig verloop van test

Cause of error

- Tijdens de S-statustest heeft de MC de uitvoeringsvolgorde van deze test niet aangehouden
- Interne MC-softwarefout

Error correction

- Neem contact op met uw servicedienst


Error description 20567

Error message

C036 CC%d S-statustest: ongeldig signaal

Cause of error

- De MC heeft tijdens de S-statustest een onbekend of niet-ondersteund signaal opgevraagd
- Interne MC-softwarefout

Error correction

- Neem contact op met uw servicedienst


Error description 20568

Error message

C037 CC%d S-statustest bij ingeschakelde aandrijvingen

Cause of error

- De MC heeft een S-statustest opgevraagd tijdens de regeling van de assen
- Interne MC-softwarefout

Error correction

- Neem contact op met uw servicedienst


Error description 20569

Error message

8AD0 Geen vrijg. aandr. (signaal: "-STO.A.MC.WD" actief)

Cause of error

- De aandrijvingen kunnen niet worden ingeschakeld omdat ze niet zijn vrijgegeven
- De MC triggert het uitschakelsignaal '-STO.A.MC.WD' niet
- Hardware defect
- Interne softwarefout

Error correction

- Neem contact op met uw servicedienst


Error description 20570

Error message

9420 Configuratie van X150 niet mogelijk %s

Cause of error

- De invoer in MP2040 (uitschakeling van asgroep met X150) is ongeldig

Error correction

- Corrigeer de invoer in MP2040
- Neem contact op met uw servicedienst


Error description 20572

Error message

9430 Configuratie ingang I32 niet mogelijk %s

Cause of error

- De invoer in MP2050 voor vrijgave van de aandrijving via ingang I32 is ongeldig

Error correction

- Corrigeer de invoer in MP2050
- Neem contact op met uw servicedienst


Error description 20574

Error message

9440 Configuratie van Powerfail niet mogelijk %s

Cause of error

- De invoer in MP2150 voor AC-/Power-Fail is ongeldig

Error correction

- Corrigeer de invoer in MP2150
- Neem contact op met uw servicedienst


Error description 20576

Error message

9450 Configuratie van PWM-patroon niet mogelijk %s

Cause of error

- De invoer in MP2184 (configuratie van het PWM-patroon) is ongeldig

Error correction

- Corrigeer de invoer in MP2184
- Neem contact op met uw servicedienst


Error description 20578

Error message

9460 Configuratie LIFTOFF niet mogelijk %s

Cause of error

- De invoer in MP2192 (spanningsdrempel voor LIFTOFF) is niet gelijk aan nul
- De invoer in MP2194 (spanningsdrempel voor LIFTOFF) is niet gelijk aan nul

Error correction

- Corrigeer de invoer in MP2192
- Corrigeer de invoer in MP2194
- Neem contact op met uw servicedienst


Error description 20580

Error message

9470 Configuratie van remuitgang niet mogelijk %s

Cause of error

- De invoer in MP2234 (configuratie remuitgang) is niet gelijk aan nul

Error correction

- Corrigeer de invoer in MP2234
- Neem contact op met uw servicedienst


Error description 20582

Error message

9480 Configuratie van schokvoorsturing niet mogelijk %s

Cause of error

- De schokvoorsturing via MP2606 is niet mogelijk

Error correction

- Corrigeer de invoer in MP2606
- Advies: als alternatief kan de torsievoorsturing via MP2640 worden gebruikt.
- Neem contact op met uw servicedienst


Error description 20584

Error message

9490 Configuratie van actieve demping niet mogelijk %s

Cause of error

- De actieve demping via MP2607 en MP2608 is niet mogelijk

Error correction

- Corrigeer de invoer in MP2607 en MP2608
- Neem contact op met uw servicedienst


Error description 20586

Error message

94A0 Configuratie van koppelverdeling niet mogelijk %s

Cause of error

- De variabele koppelverdeling via MP2920 is niet mogelijk

Error correction

- Corrigeer de invoer in MP2920
- Neem contact op met uw servicedienst


Error description 20588

Error message

94B0 Configuratie toerentalcorrectie niet mogelijk %s

Cause of error

- De variabele toerentalcorrectie via MP2930 is niet mogelijk

Error correction

- Corrigeer de invoer in MP2930
- Neem contact op met uw servicedienst


Error description 20639

Error message

Plaatstabel heeft schrijfbeveil.

Cause of error

De iTNC kan niet naar de plaatstabel van de gereedschapswisselaar (*.TCH-bestand met status "M") wegschrijven.
U hebt dit bestand waarschijnlijk van een schrijfbeveiliging voorzien.

Error correction

Verwijder de schrijfbeveiliging van de plaatstabel.


Error description 20650

Error message

Wrg. toetsaanslagen beëindigd

Cause of error

De TNC heeft de weergave van toetsaanslagen vanwege een fout voortijdig beëindigd.

Error correction

Weergave opnieuw starten. Indien dit zich vaker voordoet, de registratie van de toetsaanslagen opnieuw uitvoeren en de weergave opnieuw proberen.


Error description 20659

Error message

C6B0 DQ-init-fout %.2s status=%d ID=%d Port=%d

Cause of error

- DRIVE-CLiQ-initialisatiefout

Error correction

- Verwerking van de aanvullende informatie
- Neem contact op met uw servicedienst


Error description 20661

Error message

Rotatie niet toegestaan

Cause of error

Rotatie vóór tastcyclus geprogrammeerd.

Error correction

Cyclus Rotatie terugzetten.


Error description 20662

Error message

Maatfactor niet toegestaan

Cause of error

Maatfactor vóór tastcyclus geprogrammeerd.

Error correction

Cyclus Maatfactor of Maatfactor asspecifiek terugzetten.


Error description 20663

Error message

Spiegeling niet toegestaan

Cause of error

Spiegelen vóór tastcyclus geprogrammeerd.

Error correction

Cyclus Spiegelen terugzetten.


Error description 20664

Error message

Verschuiving niet toegestaan

Cause of error

Nulpuntverschuiving is actief.

Error correction

Cyclus Nulpuntverschuiving terugzetten.


Error description 20665

Error message

9410 Relatie MP 331 t.o.v. MP 332 niet correct %s

Cause of error

- De relatie MP 331 t.o.v. MP 332 komt niet overeen met de waarden uit het EnDat-meetsysteem
- Bij EnDat 2.2: Zie technisch handboek van de besturing

Error correction

- Invoer in MP 331 of MP 332 controleren
- Neem contact op met uw servicedienst


Error description 20667

Error message

94C0 Bij DQ PWM-frequentie > 4kHz is Double-Speed %s nodig

Cause of error

- Als in MP2180.x de PWM-frequentie groter dan 4000 Hz wordt gekozen, moet MP2000.x op 1 ingesteld zijn (Double-Speed)

Error correction

- ofwel: PWM-frequentie in MP2180.x verlagen
- of: MP2000.x = 1 instellen (software-optie)
- Neem contact op met uw servicedienst


Error description 20670

Error message

88F0 Omvormer- en voedingsmodule niet standby %s

Cause of error

- Terwijl de aandrijving nog werd geregeld, is zowel het
ready-signaal van de omvormer als het ready-signaal van de
voedingsmodule uitgeschakeld.
- Mogelijke oorzaken:
- UV is via X70 uitgeschakeld
- Storingsuitschakeling van de UV:
- Onderbreking van de voedingsspanning
- te hoge tussenkringspanning
- te lage tussenkringspanning
- te hoge tussenkringstroom
- PLC of externe bedrading schakelt UV uit
- Storingsimpulsen op bedrading CC -> UV, CC -> UM
- CC defect

Error correction

- Diagnose-LED's op UV bij een storing controleren
- Voeding van de UV controleren
- Vrijgavesignaal bij X70 controleren
- Controleren of bij niet-terugvoedende netvoeding de remweerstand is aangesloten
- Aarding en afscherming van de kabels controleren
- Voedingsmodule en vermogenseenheid vervangen
- CC vervangen
- Neem contact op met uw servicedienst


Error description 20671

Error message

A8C0 Aandrijv. geblokk. door FS, %s niet gecontroleerd

Cause of error

- Aandrijving geblokkeerd door functionele veiligheid FS
- Een niet-gecontroleerde aandrijving beweegt bij geopende veiligheidsdeur buiten de werkstand "Vastleggen van referentiepunt".
- Interne softwarefout

Error correction

- Softwareversie controleren
- Neem contact op met uw servicedienst


Error description 20672

Error message

A093 Aandrijv. geblokk. door FS, uitschak. stop1 actief

Cause of error

- Aandrijving geblokkeerd door functionele veiligheid FS
- Een aandrijving moet worden ingeschakeld ofschoon de CC een lopende stop1-uitschakeling nog niet heeft beëindigd
- Interne softwarefout

Error correction

- Softwareversie controleren
- Neem contact op met uw servicedienst


Error description 20673

Error message

A094 Spilaandrijv. geblokk., GS-spaninrichting geopend

Cause of error

- Een spilaandrijving moet bij geopende veiligheidsdeur worden ingeschakeld, ofschoon de GS-spaninrichting geopend is.
- Interne softwarefout

Error correction

- Bedrading controleren
- Softwareversie controleren
- Neem contact op met uw servicedienst


Error description 20674

Error message

A095 Spilaandrijv. geblokk., ongeldige status vrijgavetoets

Cause of error

- Een spilaandrijving moet bij geopende veiligheidsdeur worden ingeschakeld, ofschoon de vrijgavetoets niet is ingedrukt of niet eerst is losgelaten.
- Interne softwarefout

Error correction

- Bedrading controleren
- Softwareversie controleren
- Neem contact op met uw servicedienst


Error description 20675

Error message

A096 Spilaandrijv. geblokk., werkstand niet toegestaan

Cause of error

- Een spilaandrijving moet bij geopende veiligheidsdeur worden ingeschakeld, ofschoon de sleutelschakelaar in stand: 'BA1' (= 'niet-gekwalificeerde operator') staat.
- Interne softwarefout

Error correction

- Stand van sleutelschakelaar controleren
- Bedrading controleren
- Softwareversie controleren
- Neem contact op met uw servicedienst


Error description 21084

Error message

Handwiel in laadstation plaatsen

Cause of error

Het draadloos handwiel bevindt zich niet in het laadstation, ofschoon de functie voor bediening van het handwiel niet actief is. Indien de accu van het handwiel leeg raakt of er een storing in de draadloze verbinding optreedt, activeert de TNC een
noodstop.
In dat geval wordt de programma-uitvoering afgebroken.

Error correction

Handwiel altijd in het laadstation plaatsen wanneer u er niet mee werkt.


Error description 21096

Error message

Preset met verschuiving actief

Cause of error

U hebt geprobeerd een palletreferentiepunt naar de pallet-preset-tabel weg te schrijven, ofschoon er een preset met verschuivingswaarden actief is.

Error correction

Preset met verschuivingswaarde = 0 selecteren en palletreferentiepunt opnieuw opslaan.


Error description 21097

Error message

GS-radius=0: geen DCM mogelijk

Cause of error

U hebt een gereedschap met gereedschapsradius 0 gewisseld.
Voor dit gereedschap kan de TNC geen botsingsbewaking uitvoeren.

Error correction

Werkelijke gereedschapsradius in de gereedschapstabel TOOL.T definiëren.


Error description 21144

Error message

Handwiel: M91/M92 niet toegestaan

Cause of error

U hebt geprobeerd een positie M91 of M92 te benaderen, ofschoon er gelijktijdig een gereedschapsradiuscorrectie en een handwiel-override actief is.

Error correction

Gereedschapsradiuscorrectie in een NC-regel vóór het benaderen van de positie M91 of M92 opheffen. Dan kan de handwiel-override actief blijven.


Error description 21146

Error message

8094 CC%d HSCI-tasttijd niet verzonden

Cause of error

- Interne softwarefout

Error correction

- Neem contact op met uw servicedienst


Error description 21147

Error message

C038 Spanningsdetectie CC%d spannings-ID: %d

Cause of error

- De spanningsbewaking van de CC-voedingsspanningswaarden meldt een fout bij de getoonde CC.
- De oorzaak voor de foutmelding kan de 5V-voeding van de CC's via de voedingsbus (X69) zijn. Bij lange leidingen bij de voedingsbus moet de 5V-voeding eventueel extra via X74 worden bedraad. (korte leidinglengtes en grote leidingdoorsnede kiezen,
bovendien leidingen tussen X74 op spanningsval controleren)
- Defecte voedingseenheid in voedingsmodule (5V netvoeding in UV).

Error correction

- Voor 5V-voeding tussen voedngsmodule en CC's via X74 zorgen
- 5V-voeding controleren (meestal bij voedingsmodule X74)
- 5V-spanningsingang bij alle CC's controleren (X74/CC)
- Voedingsbus controleren (X69)
- Bedrading controleren:
- bedrading van de voedingsbus (X69)
- bedrading van de 5V-voeding (X74)
- kabellengte van de voedingsbus (X69) controleren,
evt. leiding dubbel uitvoeren
- 5V-voeding bij X74 van alle CC's controleren
evt. grotere leidingdoorsnedes of kortere leidinglengte kiezen
- spanningsval in leiding tussen X74 op voedingsmodule en
X74 op CC's controleren
- Voeding verwisselen
- Defecte hardware (CC) vervangen
- Neem contact op met de servicedienst. Daarbij alarmnr. en spannings-ID opgeven


Error description 21148

Error message

C039 Hardwarefout CC%d module-ID: %d

Cause of error

- Hardwarefout op regelaareenheid CC geconstateerd.

Error correction

- Defecte hardware/CC vervangen
- Logboek uitlezen
- Neem contact op met uw servicedienst


Error description 21149

Error message

94E0 Voor omschak. van EnDat 2.2 naar 1Vss opn. initialis. %s

Cause of error

- Het meetsysteem is van EnDat 2.2 naar 1Vss omgeschakeld of omgekeerd. De aandrijving moet opnieuw worden geïnitialiseerd.

Error correction

- Meetsysteem opnieuw initialiseren
- As met MP10 (bit x = 0) deselecteren
- MP-editor verlaten
- As in MP 10 (bit x = 0) weer activeren en MP118, bit3 op de gewenste waarde instellen
- MP-editor weer verlaten
- of systeem resetten (opnieuw starten)


Error description 21169

Error message

A090 Aandrijving geblokkeerd door veiligheidssoftware

Cause of error

- Noodstop actief (van CC)
- Er moet een aandrijving worden ingeschakeld, ofschoon het systeem de status "noodstop" heeft ("-ES.B"- of "-NE2"-signaal is actief).
- Interne softwarefout

Error correction

- Bedrading controleren
- Softwareversie controleren
- Neem contact op met uw servicedienst


Error description 21170

Error message

A091 Aandrijving geblokkeerd door veiligheidssoftware

Cause of error

- Noodstop actief (van MC)
- Er moet een aandrijving worden ingeschakeld, ofschoon het systeem de status "noodstop" heeft ("-ES.A"- of "-NE1"-signaal is actief).
- Interne softwarefout

Error correction

- Bedrading controleren
- Softwareversie controleren
- Neem contact op met uw servicedienst


Error description 21171

Error message

A092 Aandrijving geblokkeerd door veiligheidssoftware

Cause of error

- Systeemtest is actief
- Er moet een aandrijving worden ingeschakeld, ofschoon het systeem zich nog in een testprogramma bevindt
- Interne softwarefout

Error correction

- Softwareversie controleren
- Neem contact op met uw servicedienst


Error description 21172

Error message

A097 Spilaandrijving geblokkeerd, reactie SS2 actief

Cause of error

- Een spilaandrijving moet bij geopende veiligheidsdeur worden ingeschakeld, ofschoon voor de spil een reactie stop2 actief is.
- Interne softwarefout

Error correction

- Softwareversie controleren
- Neem contact op met uw servicedienst


Error description 21173

Error message

A098 Spilaandrijving geblokkeerd, STO is actief

Cause of error

- Een spilaandrijving moet bij geopende veiligheidsdeur worden ingeschakeld, ofschoon de veiligheidsfunctie STO (veilig afgeschakeld moment) nog actief is.
- Interne softwarefout

Error correction

- Softwareversie controleren
- Neem contact op met uw servicedienst


Error description 21219

Error message

ACCESSLEVEL: functie geblokkeerd

Cause of error

- Gewenste functie in het actieve ACCESSLEVEL geblokkeerd

Error correction

- Functie via ACCESSLEVEL vrijschakelen


Error description 21223

Error message

Te weinig interne geheugenruimte (RAM)

Cause of error

Op de MC is te weinig intern geheugen (RAM) beschikbaar voor de werking van de besturing.

Error correction

Neem contact op met uw servicedienst


Error description 21224

Error message

Incompatibel randapparaat (%s)

Cause of error

Een randapparaat kan vanwege incompatibiliteit niet samen met deze
besturingssoftware worden gebruikt.
Het desbetreffende apparaat is in de aanvullende informatie aangegeven.

Error correction

- Apparaat vervangen
- Neem contact op met uw servicedienst


Error description 21232

Error message

Override-potentiometer?

Cause of error

- Assen moeten worden gepositioneerd, maar aanzet- of ijlgang-override-potentiometer staat op 0%.
- Spil moet worden gestart, maar spil-override-potentiometer staat op 0%.

Error correction

Betreffende override-potentiometer hoger instellen.


Error description 21233

Error message

Kinematica GS-houder ontbreekt

Cause of error

- Het zoekpad voor de kinematica van de gereedschapshouder is niet aanwezig.
- Het bestand voor de kinematica van de gereedschapshouder is niet aanwezig.

Error correction

- Pad- of bestandsnaam voor kinematica van de gereedschapshouder corrigeren
- Kinematica van gereedschapshouder naar de juiste directory kopiëren
- Kinematica voor gereedschapshouder maken


Error description 21254

Error message

Testprogramma kan niet worden geopend

Cause of error

Het testprogramma is al in een andere werkstand geopend.

Error correction

Deactiveer het programma door een willekeurig ander bestand in de desbetreffende werkstand te selecteren.


Error description 21255

Error message

Testprogramma kan niet worden gegenereerd

Cause of error

- Toegang tot het bestand op de harde schijf was niet mogelijk
- Het gedefinieerde tastvlak kon niet worden bereikt.
- De beschrijving van het spanmiddel is niet correct.

Error correction

- Probeer nogmaals een testprogramma te genereren.
- Wijzig de tastpunten of het tastvlak voor het spanmiddel
- Controleer de gegevens in de spanmiddeldefinitie


Error description 21256

Error message

Testprogramma kan niet worden uitgevoerd

Cause of error

Het testprogramma is niet gevonden.

Error correction

Probeer opnieuw een testprogramma te genereren of controleer de gegevens in de spanmiddeldefinitie.


Error description 21257

Error message

DCM: spanmiddel niet actief

Cause of error

De spanmiddeldefinitie kon niet in de actuele kinematica worden ingevoegd.

Error correction

Controleer de gegevens in de spanmiddeldefinitie.


Error description 21258

Error message

Bestand niet aanwezig

Cause of error

Het bestand voor de spanmiddeldefinitie kon niet worden gevonden.

Error correction

Meet het spanmiddel opnieuw in.


Error description 21260

Error message

SPLC-programma niet geconfigureerd

Cause of error

- Het SPLC-programma kon niet worden gevonden
- Geen SPLC-programma aanwezig

Error correction

- Instellingen voor het PLC-programma controleren
- Neem contact op met uw servicedienst


Error description 21261

Error message

SPLC runtime-overschrijding MC

Cause of error

- Interne softwarefout

Error correction

- Neem contact op met uw servicedienst


Error description 21426

Error message

DCM: object met botsingsbewaking niet eenduidig

Cause of error

- Meer objecten met botsingsbewaking in verschillende CMO-definitietabellen hebben dezelfde naam

Error correction

- Unieke naam aan het object met botsingsbewaking toekennen
- Neem contact op met uw servicedienst


Error description 21662

Error message

10001 CC%2 Alarm voor softwaretest

Cause of error

- Tijdens de automatische softwaretest is een alarm geactiveerd

Error correction

- Neem contact op met uw servicedienst


Error description 21663

Error message

10003 CC%2 Systeemfout foutgeheugenbeheer %3 %4

Cause of error

- Besturing is niet correct afgesloten
- Hardwareprobleem

Error correction

- Besturing afsluiten, besturing vervolgens uit en weer inschakelen
- Neem contact op met uw servicedienst


Error description 21675

Error message

Fct. v.heid FV nt gewaarborgd!

Cause of error

Deze besturingssoftware mag uitsluitend voor testdoeleinden worden gebruikt!
De functionele veiligheid van de machine is niet gewaarborgd!


Error description 21678

Error message

18001 As %1 alarm voor softwaretest

Cause of error

- Tijdens de automatische softwaretest is een alarm geactiveerd

Error correction

- Neem contact op met uw servicedienst


Error description 21701

Error message

Regels wissen niet toegestaan

Cause of error

U hebt geprobeerd op de huidige cursorpositie een regel te wissen.

Error correction

Het wissen van een regel is alleen aan het einde van het bestand toegestaan.


Error description 21712

Error message

Uitschakelen niet mogelijk

Cause of error

- PLC-uitgang voor uitschakelen verkeerd geprogrammeerd
- Invoer in machineparameter MP4044 is niet correct

Error correction

- Neem contact op met uw servicedienst


Error description 21925

Error message

8068 CC%d Ventilatortoerental te laag

Cause of error

- Het toerental van de ventilator in de regelaareenheid CC heeft een bewakingsdrempel onderschreden

Error correction

- Ventilator controleren
- Regelaareenheid vervangen
- Neem contact op met uw servicedienst


Error description 21926

Error message

A099 CC%d Aandrijv. geblokkeerd - onoplosbare systeemfout

Cause of error

- De aandrijving kon niet worden ingeschakeld omdat er een niet-oplosbare systeemfout is opgetreden.

Error correction

- Oorzaak van de systeemfout controleren (zie logboek-item) en, indien mogelijk, verhelpen.
- Neem contact op met uw servicedienst.


Error description 21927

Error message

C005 CC-hardware wordt niet ondersteund

Cause of error

- de hardwareversie van de regelaareenheid CC wordt niet ondersteund door de geïnstalleerde NC-software
- Voedingsspanningsmodule (UV/UVR) stoort I2C-bus

Error correction

- NC-softwareversie controleren
- Lintkabel X69 controleren / vervangen
- Voedingsspanningsmodule (UV/UVR) vervangen
- Neem contact op met uw servicedienst


Error description 21928

Error message

E01A CC%d FS-configuratiefout ERR-ID=%d ObjId=%d Param=%d

Cause of error

- De verzonden configuratiegegevens voor SKERN bevatten
onjuiste gegevens.
De ERR-ID geeft informatie over de foutieve machineparameter:
- Er zijn foutieve parameterwaarden ingevoerd
- Er is een interne softwarefout opgetreden

Error correction

- Controleer de ERR-ID:
- Neem contact op met uw servicedienst


Error description 21930

Error message

8910 Snelheid voor registratie van rotorpos. te hoog %s

Cause of error

- Tijdens de registratie van de rotorpositie is een te hoge snelheid geconstateerd
- Oorzaak 1:
de registratie van de rotorpositie wordt aan een verticale as zonder gewichtscompensatie uitgevoerd
- Oorzaak 2:
de motor bevindt zich in een ongunstige inschakelpositie. De as stuurt een bepaalde positie aan.

Error correction

- Bij oorzaak 1:
ander type registratie van de rotorpositie uitvoeren. Er mag alleen een methode worden toegepast waarbij de rotorpositie tijdens stilstand wordt geregistreerd.
- Bij oorzaak 2:
registratie van de rotorpositie opnieuw starten.
- Neem contact op met uw servicedienst


Error description 21931

Error message

92F0 Astoewijzing foutief

Cause of error

- foutieve astoewijzing in koppel-master-slave-bedrijf
- de assen in koppel-master-slave-regeling zijn alleen toegestaan bij de volgende combinaties van meetsysteemingangen:
6-assige CC424:
X15 en X17
X16 en X18
8-assige CC424:
X15 en X17
X16 en X18
X19 en X80
X20 en X81
10-assige CC424:
X15 en X17
X16 en X18
12-assige CC424:
X15 en X17
X16 en X18
X82 en X84
X83 en X85
14-assige CC424:
X15 en X17
X16 en X18
X19 en X80
X20 en X81
X82 en X84
X83 en X85
16-assige CC424:
X15 en X17
X16 en X18
X19 en X80
X20 en X81
X82 en X84
X83 en X85
X86 en X88
X87 en X89

Error correction

- Astoewijzing wijzigen
- Neem contact op met uw servicedienst


Error description 21932

Error message

A8E0 Tijdoverschrijding bij het remmen %.2s

Cause of error

- De maximaal toegestane tijd voor gestuurd stopzetten (SS2 - remmen bij de contour) is overschreden

Error correction

- Parameterwaarden controleren:
MP527.x/MP528.x: ingestelde tijd voor gestuurd stopzetten voor reactie SS2
- Neem contact op met uw servicedienst


Error description 21934

Error message

A8F0 Aandrijv. geblokk. %s - veiligh.fct. STO actief

Cause of error

- De aandrijving kon niet worden ingeschakeld omdat de veiligheidsfunctie: 'STO' voor deze aandrijving op dit moment actief is.
Als de melding tijdens de afstelling van de stroomregelaar van de spil verschijnt, is de toets 'Spilstart' vóór de start van de afstelling niet ingedrukt.

Error correction

- Vóór de afstelling van de spil de toets 'Spilstart' indrukken
- Neem contact op met uw servicedienst


Error description 21937

Error message

C6D0 Motor %s draait niet

Cause of error

- Motor draait niet en stroomregelaar is niet gereed
- Omvormer defect
- Motor defect
- Verkeerde motor geselecteerd
- Toewijzing PWM-uitgangen foutief ingevoerd
- Vermogenskabel van motor verwisseld
- Kabel van motorimpulsgever verwisseld
- Motoraansluiting niet correct
- De motor wordt met het maximale draaimoment belast

Error correction

- Omvormer controleren en eventueel vervangen
- Motor en bekabeling controleren
- Belasting van de motor controleren
- Vrijloop van de motor controleren
- Machineparameters controleren
- Neem contact op met uw servicedienst


Error description 21938

Error message

8BF0 Spiltoerental te laag %s

Cause of error

- Verplaatsingssnelheid van de spillen te gering door overbelasting
- Bij een te grote freescapaciteit (vermogensfrezen) wordt het spiltoerental kleiner

Error correction

- Diepte-instelling of verplaatsingssnelheid verkleinen
- Neem contact op met uw servicedienst.


Error description 21948

Error message

MC Verkeerd commando van de MC

Cause of error

- Interne softwarefout

Error correction

- Neem contact op met uw servicedienst


Error description 21949

Error message

IJlgang-override verkeerd geconfigureerd

Cause of error

- Potentiometer aanzet-/spil-override via machineparameter MP7620 verkeerd geconfigureerd
- Configuratie van machineparameter MP7620 past niet bij aangesloten MB of TE

Error correction

- Invoer in MP7620 bit#5 en bit#9 controleren
- Neem contact op met uw servicedienst


Error description 21963

Error message

E200 Tijdoverschrijding bij noodstop (SS1) %.2s

Cause of error

- De maximaal toegestane remtijd voor gestuurd stopzetten bij de noodremflank (reactie SS1) is overschreden

Error correction

- Machineparameters controleren:
MP525.x/MP526.x: ingestelde tijd voor stopzetten bij de noodremflank voor reactie SS1
- Neem contact op met uw servicedienst


Error description 21966

Error message

E01C CC%d niet-toegestane FS-fct. ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Het SPLC-programma heeft via PP_AxGrpStateReq in ApiToSafety (symbolische geheugeninterface van SPLC voor veiligheidskernsoftware SKERN) een niet-toegestane veiligheidsfunctie opgevraagd.
ERR-ID = nauwkeurige informatie
ObjId = asgroep die de fout teweegbrengt
Param = afhankelijk van de ERR-ID
ERR_ID:
100: gevraagde veiligheidsfunctie wordt niet ondersteund
Param = gevraagde veiligheidsfunctie
200: veiligheidsfunctie SLI_S opgevraagd voor een asgroep die niet van het type spil is.
Param = geen betekenis
300: veiligheidsfunctie SLI_2, SLI_3 of SLI_4 opgevraagd voor een asgroep die van het type spil is. Deze veiligheidsfunctie is niet toegestaan voor spillen.
Param = gevraagde veiligheidsfunctie
400: veiligheidsfunctie SLS_4 of SLI_4 opgevraagd voor een asgroep; deze functie is niet vrijgegeven.
Param = gevraagde veiligheidsfunctie
401: er is direct door de actieve veiligheidsfunctie SLS_2, SLI_2, SLS_3 of SLI_3 een omschakeling naar veiligheidsfunctie SLS_4 of SLI_4 opgevraagd. Deze directe omschakeling is niet toegestaan.
Parameter = huidige veiligheidsfunctie
402: er is direct door de actieve veiligheidsfunctie SLS_4 of SLI_4 een omschakeling naar veiligheidsfunctie SLS_2, SLI_2, SLS_3 of SLI_3 opgevraagd. Deze directe omschakeling is niet toegestaan.
Parameter = gevraagde veiligheidsfunctie
500: De SPLC heeft de veiligheidsfunctie STO of STO_O voor een asgroep opgevraagd waarvan de aandrijvingen nog worden geregeld. De gevraagde veiligheidsfunctie mag alleen worden opgevraagd wanneer alle aandrijvingen van deze asgroep al zijn
uitgeschakeld.
Parameter = waarde van de gevraagde veiligheidsfunctie

Error correction

- Controleer de ERR-ID:
100 - alleen veiligheidsfuncties gebruiken die door deze softwareversie worden ondersteund.
200 - de veiligheidsfunctie SLI_S alleen voor asgroepen met spillen opvragen.
300 - voor spillen alleen de functie SLI_S opvragen.
400 - veiligheidsfunctie niet opvragen of in MP560 bit#0 vrijgegeven. (!vrijgavevoorwaarden controleren)
401 - Aandrijvingen tussen de omschakeling van de veiligheidsfunctie uitschakelen en gedurende ten minste één cyclus SOS opvragen.
402 - zie 401
500 - uitschakelen met de stopfuncties via PP_AxGrpStopReq.
- Neem contact op met uw servicedienst


Error description 22055

Error message

Parallelbedrijf niet mogelijk

Cause of error

U hebt bij gestart NC-programma of gestarte PLC-positionering geprobeerd
- de machine- of gebruikerparameterlijst te bewerken en de editor met END te verlaten, of
- voor de machine een andere kinematica te activeren.

Error correction

Wacht tot het bewerkingsprogramma is beëindigd of stop het NC-programma en voer de gewenste actie opnieuw uit.


Error description 22060

Error message

MC baanoverschrijding bij SS2 %.2s

Cause of error

Bij het uitvoeren van een rembeweging bij de contour (SS2) is de maximaal toegestane verplaatsing in de veiligheidsgerelateerde machineparameter SMP550.x overschreden.

Error correction

- Controleer de invoer in SMP550.x
- Neem contact op met uw servicedienst


Error description 22077

Error message

MC omschak. van SOM_2/SOM_3 naar SOM_4 niet mogelijk

MC omschak. van SOM_4 naar SOM_2/SOM_3 niet mogelijk

Cause of error

- Veiligheidsgerelateerde werkstand SOM_1 niet geselecteerd
- bijv. sleutelschakelaar 1 niet in stand SOM_1

Error correction

- Selecteer veiligheidsgerelateerde werkstand SOM_1
- bijv. sleutelschakelaar 1 in stand SOM_1


Error description 22079

Error message

Onvoldoende intern geheugen

Cause of error

- het beschikbare werkgeheugen van de besturing is te klein om het Python-script voor de gereedschapstabel te starten
- werkgeheugen is kleiner dan 512 MB

Error correction

- breid het werkgeheugen uit
- Neem contact op met uw servicedienst


Error description 22124

Error message

MC SPLC vraagt ongeldige stopreactie

Cause of error

- SPLC vraagt voor een as-/spilgroep een ongeldige stopreactie (SS0, SS1, SS1F of SS2)
- Fouten in SPLC-programma

Error correction

- Controleer het SPLC-programma
- Neem contact op met uw servicedienst


Error description 22125

Error message

MC SPLC vraagt ongeldige veiligheidsfunctie

Cause of error

- SPLC vraagt voor een as-/spilgroep een ongeldige veiligheidsfunctie (SLI, SLS, STO, SOS of AUTO)
- Fouten in SPLC-programma

Error correction

- Controleer het SPLC-programma
- Neem contact op met uw servicedienst


Error description 22266

Error message

SPLC-programma niet vertaald

Cause of error

- Het SPLC-programma is na het inschakelen nog niet vertaald, foutief vertaald of na het vertalen bewerkt.

Error correction

- Controleer het SPLC-programma
- Neem contact op met uw servicedienst


Error description 22330

Error message

M94 niet mogelijk

Cause of error

U hebt geprobeerd met M94 de weergave van een hoekas zo te reduceren dat een grens van het verplaatsingsbereik wordt overschreden.

Error correction

NC-programma wijzigen.


Error description 23611

Error message

Plaatstabel vergrendeld

Cause of error

Als de TNC een gereedschapsoproep uitvoert, kan de plaatstabel (bestand TOOL_P.TCH) niet worden gewijzigd. Deze foutmelding wordt veroorzaakt door het indrukken van de softkey "BEWERKEN UIT/AAN".

Error correction

Wacht tot de gereedschapsoproep is uitgevoerd en druk dan nogmaals op de softkey "BEWERKEN UIT/AAN".


Error description 23636

Error message

MC rem deactiveren niet mogelijk %.2s

Cause of error

- De aandrijving is ingeschakeld, ofschoon voor de as of de spil nog de veiligheidsfunctie STO (veilig afgeschakeld moment) actief is.

Error correction

- Interne softwarefout
- Neem contact op met uw servicedienst


Error description 23684

Error message

E01D CC%d SKERN niet aan startvoorwrd. voldaan ID=%d, V=%d

Cause of error

- er wordt niet voldaan aan de voorwaarden voor het starten van cyclisch bedrijf.

Error correction

- ID=1: De configuratie is mislukt.
Controleer de aanvullende informatie bij de foutmeldingen E01A resp. E019.
- ID=2: Controleer of er eerder een foutmelding voor E01E is opgetreden.
- ID=3: Uw hardwareversie voldoet niet aan de voorwaarden voor veilig bedrijf.
- Neem contact op met uw servicedienst


Error description 23685

Error message

E01E CC%d SKERN versievergelijking mislukt

Cause of error

- Bij het vergelijken van de versie van de SKERN-software van MC en CC is een verschil vastgesteld.

Error correction

- Controleer de softwareversie van MC en CC en gebruik alleen identieke versies van CC- en MC-software.
- Neem contact op met uw servicedienst


Error description 23686

Error message

E01F CC%d SPLC-prog. vraagt ongeldige verandering van werkstand

Cause of error

- Het SPLC-programma vraagt om een ongeldige wissel van de veilige werkstand via het gegeven ApiToSafety.PP_GenSOM.

Error correction

- Controleer het SPLC-programma. De onderstaande wissels zijn niet toegestaan:
S_MODE_SOM_2 -> S_MODE_SOM_4
S_MODE_SOM_3 -> S_MODE_SOM_4
S_MODE_SOM_4 -> S_MODE_SOM_2
S_MODE_SOM_4 -> S_MODE_SOM_3
- Neem contact op met uw servicedienst


Error description 23687

Error message

E020 CC%d SPLC-gegevens foutief ID=%d Info1=%d Info2=%d

Cause of error

- Bij de controle van de cyclische gegevens van SPLC is een fout ontdekt.

Error correction

- Controleer de softwareversies
- Neem contact op met uw servicedienst


Error description 23688

Error message

A900 S-baanoverschrijd. tijdens remmen bij contour(SS2) %.2s

Cause of error

- Bij het uitvoeren van een rembeweging bij de contour (SS2) is de maximaal toegestane verplaatsing in de veiligheidsgerelateerde machineparameter SMP550.x overschreden.

Error correction

- Controleer de parameterwaarde:
SMP550.x: asspecifieke grenswaarde voor maximaal toegestane verplaatsing bij SS2-reactie.
- Neem contact op met uw servicedienst


Error description 23691

Error message

C6E0 Amplitudetest as%.2s toerentalmeetsysteem niet correct, test %d

Cause of error

De interne test van de meetsysteemamplitude-bewaking aan de toerentalingangen heeft een fout ontdekt.
- MP-invoer MP120/MP108 komt niet overeen met de bedrading van het toerentalmeetsysteem.
- Invoer in MP2206 foutief (bijv. Z1-spoor-bedrijf bij EnDat2.2-meetsysteem geselecteerd)
- Bedrading van toerentalmeetsysteem onderbroken resp. meetsysteemkabels defect
- Toerentalmeetsysteem defect
- Regeleenheid CC defect

Error correction

- Vergelijk/controleer de invoer in MP120 resp. MP108 met de bedrading van het toerentalmeetsysteem
- Controleer de invoer in MP2206
- Controleer de bedrading van het toerentalmeetsysteem/vervang de kabel
- Vervang het toerentalmeetsysteem
- Vervang regeleenheid CC
- Neem contact op met uw servicedienst


Error description 23693

Error message

C6F0 Amplitudetest as %.2s positiemeetsysteem niet correct, test %d

Cause of error

Bij de interne test van de meetsysteemamplitude-bewaking aan de positie-ingangen is een fout ontdekt.
- MP-invoer MP110/MP108 komt niet overeen met de bedrading van het positiemeetsysteem.
- Invoer in MP118/Bit3 foutief (bijv. analoog meetsysteemsignaal bij digitaal meetsysteem geselecteerd)
- Bedrading van positiemeetsysteem onderbroken resp. meetsysteemkabels defect
- Positiemeetsysteem defect
- Regeleenheid CC defect

Error correction

- Vergelijk/controleer de invoer in MP110 resp. MP108 met de bedrading van het toerentalmeetsysteem
- Controleer de invoer in MP118/Bit3
- Controleer de bedrading van het positiemeetsysteem/vervang de kabel
- Vervang het positiemeetsysteem
- Vervang regeleenheid CC
- Neem contact op met uw servicedienst


Error description 23695

Error message

E110 Tijdoverschrijding stroommeting %.2s

Cause of error

- Stroommeting tijdens de zelftest van de veiligheid overschrijdt de vooraf ingestelde tijd

Error correction

- Interne softwarefout
- Neem contact op met uw servicedienst


Error description 23696

Error message

E130 Teststroom te klein %.2s

Cause of error

- Bij de stroommeting tijdens de zelftest van de veiligheid is een te kleine teststroom gemeten.
- De vrijgave van de aandrijving bij de Pwm-uitgang ontbreekt op het moment van de stroommeting.
- De stroomsensor is defect

Error correction

- Schakel de stroommeting via SMP560, Bit5 = 1 bij wijze van test uit. De daarop volgende foutmeldingen geven uitsluitsel over mogelijk foutieve vrijgavesignalen van de aandrijving.
- Controleer de stroomsensor
- Neem contact op met uw servicedienst


Error description 23698

Error message

94F0 Torsiecompensatie niet toelaatbaar %s

Cause of error

- De torsiecompensatie is geconfigureerd en het betreft een systeem met één impulsgever
- De torsiecompensatie is geconfigureerd en de compensatie van de statische wrijving is niet geconfigureerd.

Error correction

- Deactiveer de torsiecompensatie met MP2640 = 0
- Voer in MP110 de toewijzing van de ingangen van het positiemeetsysteem aan de assen in (mits het positiemeetsysteem beschikbaar is) en in MP2614 de wrijvingscompensatie.
- Neem contact op met uw servicedienst


Error description 23700

Error message

9510 Wijziging PWM-frequentie bij actieve regeling %.2s

Cause of error

- De PWM-frequentie (MP2180) mag niet worden gewijzigd als de aandrijving of een corresponderende aandrijving nog regelt.
Corresponderende as:
X51 - X52
X53 - X54
X55 - X56
X57 - X58
X80 - X81
X82 - X83
X84 - X85

Error correction

- Deactiveer de aandrijfregeling voor het wijzigen van MP2180
- Neem contact op met uw servicedienst


Error description 23720

Error message

Trema's niet toegestaan!

Cause of error

U hebt geprobeerd een bestand te kopiëren met een trema in de bestandsnaam.

Error correction

- Gebruik een bestandsnaam zonder trema's.
- Voer het kopiëren uit via de functie "Doeldirectory selecteren". Het bestand wordt met de oorspronkelijke naam gekopieerd.


Error description 23756

Error message

Fct. alleen toegest. voor rot.as

Cause of error

U hebt geprobeerd in de pallet-presettabel in een lineaire as de werkelijke positie als palletpreset over te nemen.
Positie-overname is alleen toegestaan in rotatie-assen.

Error correction

- Het instellen van de palletpreset in een lineaire as is alleen mogelijk via tastcycli.
- Zet de cursor op de kolom van de rotatie-as en voer de functie opnieuw uit.


Error description 23767

Error message

Bewerken niet toegestaan

Cause of error

U hebt geprobeerd een bestand te bewerken dat in de werkstand Automatische programma-afloop of Regel voor regel is geselecteerd.

Error correction

- Selecteer in de werkstand Automatische programma-afloop of Regel voor regel een ander bestand.
- Bewerk het bestand direct in de werkstand Automatische programma-afloop of Regel voor regel.


Error description 23768

Error message

QR-parameters niet herstelbaar

Cause of error

De besturing kon na een stroomonderbreking de remanente QR-parameters niet meer herstellen.

Error correction

- QR-parameters opnieuw opslaan.
- Als de fout vaker optreedt: Neem contact op met uw servicedienst.


Error description 23780

Error message

C710 Fout bij uitschakeling aandrijving %.2s

Cause of error

- De aandrijving kon niet met de in MP2173.x geconfigureerde tijd tot een toerental van nul worden afgeremd.
- Mogelijke oorzaken:
- Een IGBT van de vermogenseenheid is uitgeschakeld.
- De machineparameter MP2173.x is foutief ingesteld.
- De toegestane belasting is overschreden.

Error correction

- Controleer machineparameter MP2173.x
- Controleer de belasting
- Vervang regeleenheid CC
- Neem contact op met uw servicedienst


Error description 23782

Error message

9520 Foutieve invoer in MP2173 %.2s

Cause of error

- In MP2173.x is een tijd van nul geconfigureerd. Er moet een tijd zijn ingevoerd, waarbinnen veilig kan worden afgeremd.
- De tijd in MP2173.x moet groter zijn dan de maximaal mogelijke remtijd van de as die door elektrisch remmen kan optreden, om ongeremd uitlopen van assen/spillen zonder mechanische rem te voorkomen.

Error correction

- Een zinvolle waarde in machineparameter MP2173 invoeren
- Neem contact op met uw servicedienst


Error description 23784

Error message

MC ongeldige werkstand van SPLC

Cause of error

- Fout in SPLC-programma
- SPLC vraagt een ongeldige werkstand
Geldige werkstanden zijn SOM_1, SOM_2, SOM_3, SOM_4
- Interne softwarefout

Error correction

- Controleer het SPLC-programma
- Neem contact op met uw servicedienst


Error description 23830

Error message

HSCI/Profibus: configuratiefout

Cause of error

- Het HSCI/Profibus-configuratiebestand is niet ingevoerd in bestand OEM.SYS (sleutelwoord IOCCFG= / PROFIBUSCFG=)
- Het HSCI/Profibus-configuratiebestand kon niet worden gevonden of bevat fouten

Error correction

- Neem contact op met uw servicedienst


Error description 23832

Error message

MC asgroep verkeerd geconfigureerd %d

Cause of error

- Binnen een asgroep zijn assen van een verschillend astype geconfigureerd (bijv. NC-assen en PLC-assen of NC-assen en spillen, enz.)

Error correction

- Controleer machineparameters SMP600, SMP601 en MP100
- Interne softwarefout
- Neem contact op met uw servicedienst


Error description 23835

Error message

Fout tijdens zelftest

Cause of error

Ongeldige afloop in zelftest. Test kan niet volledig worden uitgevoerd of kan niet worden voortgezet. De besturing bevindt zich in een voor de zelftest niet-toegestane fouttoestand.

Error correction

- Alle kabelverbindingen en apparatuur controleren
- De stand van de noodstopknop controleren
- De deur naar het werkbereik controleren. Deze moet gesloten zijn
- PLC-programma controleren. Uitschakel- en noodstopsignalen mogen niet worden gemanipuleerd voordat NN_GenNcInitialized is ingesteld.
- Neem contact op met uw servicedienst


Error description 23945

Error message

MC systeemtijd MC niet gelijk aan SKERN MC

Cause of error

- MC verhoogt de interne watchdog-teller niet
- MC-hardware defect of softwarefout opgetreden

Error correction

- Herstart de besturing
- Neem contact op met uw servicedienst


Error description 23946

Error message

MC systeemtijd MC niet gelijk aan SPLC MC

Cause of error

- MC ontvangt geen berichten van de SPLC MC
- Hardware defect of softwarefout in SPLC MC opgetreden

Error correction

- Herstart de besturing
- Neem contact op met uw servicedienst


Error description 23947

Error message

MC systeemtijd MC niet gelijk aan SPLC CC

Cause of error

- MC ontvangt geen berichten van de SPLC CC
- Hardware defect of softwarefout in SPLC CC opgetreden

Error correction

- Herstart de besturing
- Neem contact op met uw servicedienst


Error description 23949

Error message

Gereedschapsradius te groot

Cause of error

- U hebt in een van de cycli 251 tot 254 te kleine afmetingen gedefinieerd.
- U hebt in een van de cycli 251 tot 254 een te grote zijdelingse overmaat ingevoerd.

Error correction

- Gebruik een kleiner gereedschap.
- Verklein de overmaat.


Error description 23950

Error message

Insteekwijze niet mogelijk

Cause of error

U hebt in een van de cycli 251 tot 254 een insteekstrategie gedefinieerd, die met de in de cyclus gedefinieerde afmetingen niet mogelijk is.

Error correction

Gebruik een kleiner gereedschap of een andere insteekstrategie.


Error description 23951

Error message

Insteekhoek verkeerd gedef.

Cause of error

U hebt de insteekhoek (kolom ANGLE in de gereedschapstabel) voor de geselecteerde insteekstrategie foutief gedefinieerd.

Error correction

Definieer een insteekhoek groter dan 0° en kleiner dan 90°


Error description 23952

Error message

Openingshoek niet gedefinieerd

Cause of error

U hebt in de cyclus een openingshoek van 0° gedefinieerd.

Error correction

Definieer in de cyclusdefinitie een openingshoek die groter is dan 0°.


Error description 23953

Error message

Sleufbreedte te groot

Cause of error

U hebt de breedte van een ronde sleuf minstens zo groot als de steekcirkeldiameter gedefinieerd.

Error correction

Voer in de cyclusdefinitie een sleufbreedte in die kleiner is dan de steekcirkeldiameter.


Error description 23960

Error message

MC fout bij kruisvergelijking: %s

Cause of error

- De kruisvergelijking tussen de veiligheidsgerelateerde gegevens van de MC en de CC meldt een fout
- De gegevens van de programmeerinterface SPlcApiFromSaftey (NN_xxx) zijn verschillend op de MC en de CC
- De gegevens van de programmeerinterface SPlcApiToSaftey (PP_xxx) zijn verschillend op de MC en de CC
- Hardware defect
- Interne softwarefout

Error correction

- Neem contact op met uw servicedienst


Error description 23961

Error message

MC veilige uitgang niet gelijk: %s

Cause of error

- De kruisvergelijking van een terugleesbare uitgang meldt een fout
- Hardware defect
- Interne softwarefout

Error correction

- Controleer de bedrading
- Neem contact op met uw servicedienst


Error description 23967

Error message

Aanduiding niet gevonden

Cause of error

Ingevoerde naam van een motor, vermogenseenheid of voedingsmodule is niet gevonden.

Error correction

- Tabellen actualiseren
- Andere naam zoeken
- Schrijfwijze controleren (let op hoofdletters/kleine letters).


Error description 23993

Error message

Parametriseringsfout in Python-script

Cause of error

- Foutief Python-script opgeroepen door PYTHON.SYS
- het Python-script kon de opgegeven parameters niet oplossen
- het maximale aantal lopende Python-processen is reeds bereikt

Error correction

- het foutieve Python-script controleren
- Oproepparameters van het Python-script controleren
- Neem contact op met uw servicedienst


Error description 24013

Error message

MC +3,3V buiten tolerantie

Cause of error

- De interne +3,3V-voedingsspanning van de MC valt buiten de toegestane tolerantie.

Error correction

- Defecte hardware (MC) vervangen
- Neem contact op met uw servicedienst


Error description 24014

Error message

MC +3,3 V-PIC buiten tolerantie

Cause of error

- De interne +3,3V-PIC-voedingsspanning van de MC valt buiten de toegestane tolerantie.

Error correction

- Defecte hardware (MC) vervangen
- Neem contact op met uw servicedienst


Error description 24015

Error message

MC +12V buiten tolerantie

Cause of error

- De interne +12V-voedingsspanning van de MC valt buiten de toegestane tolerantie.

Error correction

- Defecte hardware (MC) vervangen
- Neem contact op met uw servicedienst


Error description 24016

Error message

MC toerental vent. 1 te laag

Cause of error

- Het toerental van de interne ventilator 1 van de MC onderschrijdt de toegestane tolerantiegrens.

Error correction

- Defecte hardware (MC) vervangen
- Neem contact op met uw servicedienst


Error description 24017

Error message

MC +5V buiten tolerantie

Cause of error

- De interne +5V-voedingsspanning van de MC valt buiten de toegestane tolerantie.

Error correction

- Defecte hardware (MC) vervangen
- Neem contact op met uw servicedienst


Error description 24024

Error message

GS-gegevens inconsistent

Cause of error

Er is een gereedschap actief waarvan de gegevens niet overeenkomen met de gekalibreerde gegevens van het tastsysteem.

Error correction

Zet de gekalibreerde gegevens van het tastsysteem in de gereedschapstabel en voer een TOOL CALL uit om de gewijzigde gegevens over te nemen.


Error description 24074

Error message

MC ventilator niet herkend

Cause of error

- Hardware (MC) defect

Error correction

- Defecte hardware (MC) vervangen
- Neem contact op met uw servicedienst


Error description 24075

Error message

MC toerental vent. 2 te laag

Cause of error

- Het toerental van de interne ventilator 2 van de MC onderschrijdt de toegestane tolerantiegrens.

Error correction

- Defecte hardware (MC) vervangen
- Neem contact op met uw servicedienst


Error description 24128

Error message

MC meetfout actuele waarde %d %.2s

Cause of error

Meetsysteem meldt een interne fout bij de registratie van de actuele waarde

Error correction

Neem contact op met uw servicedienst


Error description 24130

Error message

MC as %.2s wordt geregeld

Cause of error

- SPLC-programma vraagt veiligheidsfunctie STO op, ofschoon de as nog wordt geregeld
- Interne softwarefout

Error correction

Neem contact op met uw servicedienst


Error description 24131

Error message

MC spil %.2s wordt geregeld

Cause of error

- SPLC-programma vraagt veiligheidsfunctie STO op, ofschoon de spil nog wordt geregeld
- Interne softwarefout

Error correction

Neem contact op met uw servicedienst


Error description 24188

Error message

Versie SPLC Def-bestand verkeerd

Cause of error

- De NC-softwareversie is na de veiligheidsinspectie van de machine gewijzigd.
- NC-softwareversie en versie van het gebruikte bestand SplcApiMarker.def komen niet overeen.

Error correction

- Het bestand SplcApiMarker.def dat bij de te installeren NC-softwareversie hoort in het SPLC-project overnemen.
- De waarde van de constante SPLC_API_VERSION uit dit bestand in de veiligheidsgerelateerde machineparameter SMP693.x invoeren
- Veiligheidsinspectie van de machine in de desbetreffende omvang opnieuw uitvoeren.
- Neem contact op met uw servicedienst


Error description 24189

Error message

Fouten in SPLC-configuratiegegevens

Cause of error

- De configuratiegegevens voor de SPLC zijn niet juist. Het is niet mogelijk het PLC-programma te vertalen voordat deze gegevens zijn gecorrigeerd.

Error correction

- Configuratiegegevens voor SPLC corrigeren. Let daarbij op andere foutmeldingen.
- Neem contact op met uw servicedienst


Error description 24191

Error message

MC afwijking nom./werkelijk toerental te groot %.2s

Cause of error

- De veiligheidsfunctie Vergelijking nominale/actuele waarde met toerentalwaarden meldt een fout
- De maximaal toegestane afwijking tussen de actuele en nominale waarde van het toerental (SMP643.x) is langer dan de toegestane tijd in SMP644.x overschreden

Error correction

- Invoer in de veiligheidsgerelateerde machineparameters SMP643.x en SMP644.x controleren
- Neem contact op met uw servicedienst


Error description 24360

Error message

Foute status van veilige uitgang %s

Cause of error

- Opgegeven SPLC-uitgang is logisch 1 (+24 V), ofschoon SPLC voor de uitgang logisch 0 (0 V) is ingesteld.
- Bedrading defect(kortsluiting met +24V)
- PLD-module defect

Error correction

- Bedrading controleren
- Defecte PLD-module vervangen
- Neem contact op met uw servicedienst


Error description 24375

Error message

E01B CC%d SPLC-programmafout ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Het SPLC-programma heeft in ApiToSafety (symbolische geheugeninterface van SPLC voor veiligheidskernel-software SKERN) een niet-toegestane waarde in een API-flag of in een API-woord geplaatst.
Nauwkeurige gegevens vindt u in de aanvullende informatie:
ERR-ID = nauwkeurige informatie
ObjId = afhankelijk van de ERR-ID
Param = afhankelijk van de ERR-ID
ERR_ID:
100: PP_AxGrpStateReq - bereiksoverschrijding SPLC-CC
ObjectID = asgroep
Parameter = waarde van de gevraagde veiligheidsfunctie
200: PP_AxGrpActivate - niet-toegestane flagwaarde
ObjectID = asgroep
Parameter = 1 - SPLC-CC flagwaarde niet toegestaan
= 2 - SPLC-MC flagwaarde niet toegestaan
300: PP_AxFeedEnable - niet-toegestane flagwaarde
ObjectID = as
Parameter = 1 - SPLC-CC flagwaarde niet toegestaan
= 2 - SPLC-MC flagwaarde niet toegestaan
400: PP_AxGrpStopReq - bereiksoverschrijding SPLC-CC
ObjectID = asgroep
Parameter = waarde van de gevraagde veiligheidsfunctie
500: PP_AxGrpPB - niet-toegestane flagwaarde
ObjectID = asgroep
Parameter = 1 - SPLC-CC flagwaarde niet toegestaan
= 2 - SPLC-MC flagwaarde niet toegestaan
600: PP_GenFB_NCC - niet-toegestane flagwaarde SPLC-CC
ObjectID = geen betekenis
Parameter = geen betekenis
700: PP_GenCVO - niet-toegestane flagwaarde
ObjectID = geen betekenis
Parameter = 1 - SPLC-CC flagwaarde niet toegestaan
= 2 - SPLC-MC flagwaarde niet toegestaan
800 PP_AxGrpPermitDrvOn - niet-toegestane flagwaarde
ObjectID = asgroep
Parameter = 1 - SPLC-CC flagwaarde niet toegestaan
= 2 - SPLC-MC flagwaarde niet toegestaan
900: PP_GenMKG - niet-toegestane flagwaarde SPLC-CC
ObjectID = geen betekenis
Parameter = geen betekenis
1000: PP_GenTBRK - niet-toegestane flagwaarde SPLC-CC
ObjectID = geen betekenis
Parameter = geen betekenis

Error correction

- Gebruik voor het instellen van API-woorden uitsluitend de definities van het bijbehorende gegeven in 'SPlcApiMarker.def'
- Controleer de bereiksgrenzen van het API-woord.
- Controleer de waardetoewijzingen van de API-flag.
- Neem contact op met uw servicedienst


Error description 24394

Error message

Vlak niet te bepalen

Cause of error

U hebt in de functie PLANE POINTS punten gedefinieerd waarmee geen vlak kan worden berekend.

Error correction

Invoer in PLANE POINTS corrigeren.


Error description 24407

Error message

C02F Fout bij opstarten van de besturing

Cause of error

- Interne softwarefout bij MC, CC of een HSCI-deelnemer (RunUp)

Error correction

- Neem contact op met uw servicedienst


Error description 24408

Error message

8069 IGBT-fout voedingsmodule

Cause of error

- De voedingsmodule is met een IGBT-fout(overbelasting) uitgeschakeld.

Error correction

- Opgenomen vermogen van assen en spil controleren
- Voedingsmodule vervangen
- Neem contact op met uw servicedienst


Error description 24410

Error message

C700 DQ-ALM: netfase-uitval %.2s

Cause of error

- Bij DRIVE-CLiQ-terugvoedingsmodule ALM is een netfase-uitval gedetecteerd.
- Storing met netvoeding.

Error correction

- Veiligheidsvoorzieningen van de netvoeding controleren.
- Bedrading van de netvoeding controleren.
- Neem contact op met uw servicedienst


Error description 24414

Error message

9500 DQ: omvormer niet gevonden %.2s

Cause of error

- Er kon geen communicatie met de omvormer van de getoonde as tot stand worden gebracht.
- De DRIVE-CLiQ-leiding is niet of verkeerd aangesloten.
- De voedingsspanning van de omvormer is onderbroken.
- De omvormer is defect.
- MP120.x / MP121.x is verkeerd geparametriseerd.

Error correction

- Bekabeling controleren.
- Voedingsspanning van de omvormers controleren.
- Invoer in MP120.x / MP121.x controleren.
- Neem contact op met uw servicedienst


Error description 24416

Error message

94D0 DQ-ALM: parametrisering controleren %.2s

Cause of error

- Verkeerde voedingsmodule in MP2198.x geselecteerd.
- De voedingsmodule is niet in de voedingsmoduletabel Supply.Spy ingevoerd.

Error correction

- Juiste voedingsmodule in MP2198.x selecteren.
- Neem contact op met uw servicedienst


Error description 24418

Error message

8680 DQ-omvormer %.1s: begrenzing max. stroom

Cause of error

- De door de omvormer uitgelezen max. stroom is kleiner dan de max. stroom in de omvormertabel.
- Bij een PWM-frequentie > 4 kHz: Door derating is de uitgangsstroom te veel verlaagd.
- De toegestane belastingscyclus van de omvormers is overschreden.

Error correction

- PWM-frequentie verlagen.
- Belastingscyclus van de omvormer verlagen
- Neem contact op met uw servicedienst


Error description 24423

Error message

8B90 Stroomregelaar niet gereed %.2s

Cause of error

- Foutcode: %x
- Vermogenseenheid of stroomregelaar is bij inschakeling niet gereed.
- De aandrijving staat bij inschakeling niet stil.

Error correction

- Neem contact op met uw servicedienst
- Impulsblokkering controleren
- Toerentalingang controleren


Error description 24424

Error message

10004 CC%2 actieve aandrijving tijdens uitschakeling

Cause of error

- Een aandrijving werd tijdens de afschakeling nog geregeld
- Een aandrijving werd tijdens de afschakeling ingeschakeld

Error correction

- PLC-programma controleren
- Neem contact op met uw servicedienst


Error description 24425

Error message

1800B As %1 uitschakeling omvormer via -STO.A.x (signaal: %4)

Cause of error

- De omvormer is via een intern signaal van de besturing uitgeschakeld:
1 = "-STO.MC.WD”
2 = "-STO.A.P.x”
3 = "-STO.A.PIC”
4 = "-STO.A.CC"

Error correction

- Controleer de invoer in MP_delayTimeSTOatSS1 en verhoog eventueel de waarde (de hier geparametriseerde tijd moet groter zijn dan de invoer in MP_SwitchOffDelay)
- Neem contact op met uw servicedienst


Error description 24426

Error message

1800C Aandrijving %1 moet opnieuw worden geïnitialiseerd

Cause of error

- De aandrijving moet opnieuw worden geïnitialiseerd, omdat de max. meetsysteemfrequentie (MP 2561.x, bit 0) is gewijzigd

Error correction

- Meetsysteem opnieuw initialiseren
- As met MP10 (bit x = 0) deselecteren
- MP-editor verlaten
- As in MP10 (bit x = 0) weer activeren en MP118, bit 3 op de gewenste waarde instellen
- MP-editor weer verlaten
- of besturing resetten (opnieuw starten)
- Neem contact op met uw servicedienst


Error description 24428

Error message

1800D Meetsysteemfrequentie tot 800 kHz niet ondersteund %1

Cause of error

- De max. meetsysteemfrequentie van 800 kHz voor het motormeetsysteem is geselecteerd (MP 2561.x, bit 0 = 1)
Deze frequentie wordt niet ondersteund door de toegepaste hardware.

Error correction

- Max. meetsysteemfrequentie van het motormeetsysteem op 500 kHz instellen (MP2561.x, bit 0 = 0)
- Neem contact op met uw servicedienst


Error description 24430

Error message

1800E Meetsysteemfrequentie bij motormeetsysteem te hoog %1

Cause of error

- De toegestane meetsysteemfrequentie aan de ingang van het motormeetsysteem is ver overschreden.
De bewakingsdrempels liggen bij:
- MP 2561.x, bit 0 = 0: 600 kHz
- MP 2561.x, bit 0 = 1: 1000 kHz

Error correction

- max. motortoerental verlagen
- Ingangsschakeling van motormeetsysteem op hoge frequentie parametriseren (niet bij CC424): MP 2561.x, bit 0 = 1
- Neem contact op met uw servicedienst


Error description 24438

Error message

Bestandsinhoud niet correct

Cause of error

Bij het inlezen van een bestand of tabel heeft de TNC fouten geconstateerd.

Error correction

- Controleren of de inhoud van het bestand correct is
- Toegestane invoerbereiken bij tabelkolommen controleren


Error description 24469

Error message

18003 kv-factor van cmp-bestand niet gelijk aan MP %1

Cause of error

- De kv-factoren in het cmp-bestand en het parameterbestand zijn verschillend

Error correction

- kv-factor (MP1510) in het machineparameterbestand in de waarde uit het cmp-bestand (MP2260) wijzigen
- Neem contact op met uw servicedienst


Error description 24471

Error message

18004 ki-factor van cmp-bestand niet gelijk aan MP %1

Cause of error

- De ki-factoren in het cmp-bestand en het machineparameterbestand zijn verschillend

Error correction

- ki-factor (MP2510) in het parameterbestand in de waarde uit het cmp-bestand (MP2260) wijzigen
- Neem contact op met uw servicedienst


Error description 24473

Error message

18009 Com.fout EnDat-motorimpulsgever %1 foutcode: %4

Cause of error

- Tijdens de communicatie met het EnDat-motormeetsysteem is een fout opgetreden
- De foutcode beschrijft de oorzaak:
- 101 en 102:
Het meetsysteem heeft een interne foutmelding gegenereerd. Een andere alarmmelding 0x1800F beschrijft de precieze oorzaak.
- 103, 104 en 105:
Bij de communicatie is een fout opgetreden.
Mogelijke oorzaken:
- Defecte encoderkabel
- Encoderkabel niet geschikt voor digitale EnDat-communicatie met een hoge kloksnelheid
- Storingen in de encoderkabel (bijv. door onvoldoende afscherming)

Error correction

- Extra informatie uit alarmmelding 0x1800F controleren
- Encoderkabel controleren
- Controleren of de encoderkabel geschikt is voor digitale transmissie met hoge frequentie
- Meetsysteem vervangen
- Hardware (CC) vervangen
- Neem contact op met uw servicedienst


Error description 24474

Error message

A8A0 CC afwijking nom./werkelijke pos.waarden %.2s

Cause of error

- De veiligheidsfunctie Bewaking van nom./werkelijke positiewaarden heeft een te grote afwijking geconstateerd.
- De motor beweegt bij stilstaande slede of omgekeerd
- De mechanische bewegingsoverbrenging is onderbroken
- Warmte-uitzetting van mechanische overbrengingscomponenten
- De overbrengingsverhouding van motor- naar positiemeetsysteem is niet correct (MP1054)
- Verkeerde invoer in MP331 of MP332
- Verkeerde montage van het positiemeetsysteem voor de kogelomloopspil
- Invoer in veilige machineparameter SMP641.x te klein

Error correction

- Mechanische bewegingsoverbrenging controleren
- Bevestiging van het meetsysteem controleren
- Warmte-uitzetting van mechanische overbrengingscomponenten controleren (bijv. kogelomloopspil)
- Overbrengingsverhouding van motor- naar positiemeetsysteem controleren
- Montage van positiemeetsysteem voor kogelomloopspil controleren
- Neem contact op met uw servicedienst


Error description 24476

Error message

E210 Tijdoverschrijding bij het stopzetten %.2s

Cause of error

- De maximaal toegestane tijd voor het stopzetten van een aandrijving is overschreden

Error correction

- Veilige machineparameters controleren:
MP523: ingestelde tijd voor gestuurd stopzetten voor assen
MP524: ingestelde tijd voor gestuurd stopzetten voor spillen
- Neem contact op met uw servicedienst


Error description 24477

Error message

C011 Softw. synchronisatiefout

Cause of error

- Hardware-interrupt ontbreekt na DSP-start (>900[ms])
- Synchronisatiecommando van de MC vóór het inschakelen van de aandrijving ontbreekt
- Hardware defect (MC of CC)

Error correction

- Hardware vervangen (MC of CC)
- Neem contact op met uw servicedienst


Error description 24478

Error message

E018 CC%d SPLC-fout ERR-ID=%d SST0=%d SST1=%d OUT=%d

Cause of error

- Fout in SPLC-runtimesysteem
Betekenis van alarm-ID 100, 101, 102 en 200 t/m 206:
Interne softwarefout
Betekenis van alarm-ID 103:
De waarde van de teruggelezen uitgang met aanduiding 'OUT' is '1', ofschoon de SPLC voor deze uitgang het commando '0' heeft gegeven.

Error correction

- Maatregel bij alarm-ID 100, 101, 102 en 200 t/m 206:
Neem contact op met de servicedienst
- Maatregel bij alarm-ID 103:
Controleer of de uitgang met aanduiding 'OUT' kortsluiting heeft met +24 V. Als dat niet het geval is, neem dan contact op met de servicedienst


Error description 24479

Error message

A084 S-tijdoverschrijding bij stopreactie SS2 %d ObjId=%d

Cause of error

- De maximaal toegestane tijd voor gestuurd stopzetten (SS2 - remmen bij de contour) van de asgroep (= ObjId) is overschreden. De maximaal toegestane snelheid bedraagt 30 seconden.

Error correction

- Controleer het SPLC- en PLC-programma
- Neem contact op met uw servicedienst


Error description 24483

Error message

1800A Com.fout EnDat-pos.meetsysteem %1 foutcode: %4

Cause of error

- Tijdens de communicatie met het EnDat-positiemeetsysteem is een fout opgetreden
- De foutcode beschrijft de oorzaak:
- 101 en 102:
Het meetsysteem heeft een interne foutmelding gegenereerd. Een andere alarmmelding 0x18010 beschrijft de precieze oorzaak.
- 103, 104 en 105:
Bij de communicatie is een fout opgetreden.
Mogelijke oorzaken:
- Defecte encoderkabel
- Encoderkabel niet geschikt voor digitale EnDat-communicatie met een hoge kloksnelheid
- Storingen in de encoderkabel (bijv. door onvoldoende afscherming)

Error correction

- Extra informatie uit alarmmelding 0x18010 controleren
- Encoderkabel controleren
- Controleren of de encoderkabel geschikt is voor digitale transmissie met hoge frequentie
- Meetsysteem vervangen
- Hardware (CC) vervangen
- Neem contact op met uw servicedienst


Error description 24484

Error message

Toewijzing GS/snedenr. verkeerd

Cause of error

AFC: In de AFC-instellingen is de toewijzing tussen het actuele gereedschap en het actuele snedenummer niet correct.

Error correction

Leerproces opnieuw uitvoeren.
De TNC zet de actuele snede automatisch terug naar leren.


Error description 24502

Error message

Onbekend apparaat op HSCI-bus (%s)

Cause of error

De NC-software identificeert ieder aangesloten apparaat aan de hand van een apparaattabel.
De tabel geeft aan of het apparaat door de op de besturing geïnstalleerde softwareversie wordt ondersteund.
Er is een apparaat op de HSCI-bus aangesloten dat nog niet door deze software wordt ondersteund of nog niet in de apparaattabel is ingevoerd.
Het desbetreffende apparaat is in de aanvullende informatie opgegeven.
Door het installeren van een back-up die is gemaakt door een oudere softwareversie, kan de apparaattabel zijn overschreven.

Error correction

- Neem contact op met uw servicedienst.
- Update van de NC-software uitvoeren als het apparaat niet door de op dit moment geïnstalleerde versie van de NC-software wordt ondersteund.
- Apparaattabel actualiseren. Een nieuw apparaat dat nog niet in de apparaattabel is opgenomen, kan eventueel door de geïnstalleerde software worden aangestuurd. In dat geval is een update van de apparaattabel noodzakelijk.


Error description 24503

Error message

Onbekend apparaat op ProfiNet-interface (%s)

Cause of error

De NC-software identificeert ieder aangesloten apparaat aan de hand van een apparaattabel.
De tabel geeft aan of het apparaat door de op de besturing geïnstalleerde softwareversie wordt ondersteund.
Er is een apparaat via de ProfiNet-interface aangesloten dat nog niet door deze software wordt ondersteund of nog niet in de apparaattabel is ingevoerd.
Het desbetreffende apparaat is in de aanvullende informatie aangegeven.

Error correction

- Neem contact op met uw servicedienst.
- Update van de NC-software uitvoeren als het apparaat niet door de op dit moment geïnstalleerde versie van de NC-software wordt ondersteund.
- Apparaattabel actualiseren. Een nieuw apparaat dat nog niet in de apparaattabel is opgenomen, kan eventueel door de geïnstalleerde software worden aangestuurd. In dat geval is een update van de apparaattabel noodzakelijk.


Error description 24505

Error message

Fout in apparaattabel

Cause of error

De apparaattabel is niet correct en kan niet door de besturing worden verwerkt.

Error correction

Neem contact op met uw servicedienst.


Error description 24506

Error message

Apparaat (%s) meldt fout: %s

Cause of error

Een op de besturing aangesloten apparaat heeft een fout gemeld.
Het desbetreffende apparaat is in de aanvullende informatie aangegeven.
Mogelijke oorzaken:
- De op het apparaat geprogrammeerde apparaatcode is niet correct.
- De firmware op het apparaat past niet bij de besturingssoftware.
- Apparaat defect.

Error correction

Neem contact op met de machinefabrikant.


Error description 24507

Error message

Fout op apparaat (%s)

Cause of error

Bij een op de besturing aangesloten apparaat is een fout opgetreden.
Het desbetreffende apparaat is in de aanvullende informatie aangegeven.
Mogelijke oorzaken:
- De op het apparaat geprogrammeerde apparaatcode is niet correct.
- De firmware op het apparaat past niet bij de besturingssoftware.
- Apparaat defect.

Error correction

Neem contact op met de machinefabrikant.


Error description 24515

Error message

Start onmogelijk tijdens noodstop

Cause of error

- Er is een NC-programma of een NC-macro gestart terwijl de noodstop actief is.

Error correction

- Oorzaak van de noodstop verhelpen, foutmelding van de noodstop bevestigen en NC-programma of NC-macro opnieuw starten.
- Neem contact op met uw servicedienst


Error description 24548

Error message

1800F Fout EnDat-motormeetsysteem %1 foutcode: %4

Cause of error

- Het EnDat-motormeetsysteem meldt een fout
- De foutcode beschrijft de oorzaak:
1 = verlichting uitgevallen
2 = signaalamplitude niet correct
4 = positiewaarde niet correct
8 = te hoge spanning bij de voeding
16 = te lage spanning bij de voeding
32 = overstroom
64 = batterij moet worden vervangen

Error correction

- Montage van het meetsysteem controleren
- Voeding van het meetsysteem controleren
- Eventueel de batterij vervangen
- Meetsysteem vervangen
- Neem contact op met uw servicedienst


Error description 24549

Error message

18010 Fout EnDat-positiemeetsysteem %1 foutcode: %4

Cause of error

- Het EnDat-positiemeetsysteem meldt een fout
- De foutcode beschrijft de oorzaak:
1 = verlichting uitgevallen
2 = signaalamplitude niet correct
4 = positiewaarde niet correct
8 = te hoge spanning bij de voeding
16 = te lage spanning bij de voeding
32 = overstroom
64 = batterij moet worden vervangen

Error correction

- Montage van het meetsysteem controleren
- Voeding van het meetsysteem controleren
- Eventueel de batterij vervangen
- Meetsysteem vervangen
- Neem contact op met uw servicedienst


Error description 24550

Error message

18011 Motormeetsysteem: %1 oorzaak: %4, bron: %5, alarm: %6

Cause of error

- Bij de gedwongen dynamisering van fouttoestanden in het motormeetsysteem EnDat 2.2 of DriveCLIQ is een fout opgetreden

Error correction

- Encoderkabel controleren
- Meetsysteem vervangen
- Regelaareenheid CC vervangen
- Neem contact op met uw servicedienst
Volledige fouttekst opgeven: oorzaak, bron en alarm


Error description 24551

Error message

18012 Pos.meetsysteem: %1 oorzaak: %4, bron: %5, alarm: %6

Cause of error

- Bij de gedwongen dynamisering van fouttoestanden in het positiemeetsysteem EnDat 2.2 of DriveCLIQ is een fout opgetreden

Error correction

- Encoderkabel controleren
- Meetsysteem vervangen
- Regelaareenheid CC vervangen
- Neem contact op met uw servicedienst
Volledige fouttekst opgeven: oorzaak, bron en alarm


Error description 24579

Error message

8900 As %.1s: Nom. t.tal > %d 1/min: veldverzwakking niet actief

Cause of error

- De veldverzwakking is niet geactiveerd (MP2160 = 0)
- Het nominale toerental was hoger dan het zonder veldverzwakking mogelijke toerental

Error correction

- Veldverzwakking activeren (MP2160 ongelijk aan 0 instellen)


Error description 24581

Error message

8AE0 Geen vrijgave aandrijving as %.2s (signaal: %d)

Cause of error

- Het inschakelproces is afgebroken vanwege een actieve fouttoestand:
1 = signaal -ES.A (noodstop MC) tijdens het inschakelproces actief
(misschien noodstop tijdens het inschakelen ingedrukt)
2 = signaal -ES.A.HW (noodstop MC, handwiel) tijdens het inschakelproces actief
(misschien noodstop tijdens het inschakelen ingedrukt)
4 = signaal -ES.B.HW (noodstop CC, handwiel) tijdens het inschakelproces actief
(misschien noodstop tijdens het inschakelen ingedrukt)
5 = inschakelproces niet toegestaan door een niet-bevestigde fout
6 = interne softwarefout: geadresseerde asmodule/gate array niet aanwezig
7 = intern foutsignaal -STO.B.CC.WD tijdens het inschakelproces actief
8 = intern foutsignaal -N0 tijdens het inschakelproces actief
9 = interne fout: PWM-fout tijdens het inschakelproces actief

Error correction

- Noodstopbedrading controleren
- Neem contact op met uw servicedienst


Error description 24585

Error message

MOVE niet mogelijk

Cause of error

U hebt in een KinematicsOpt-cyclus een rotatie-aspositionering met de MOVE-functie gekozen, maar dat is met de bestaande configuratie niet mogelijk.

Error correction

MOVE-functie deactiveren:
- Terugtrekhoogte Q408 groter dan 0 invoeren.
- Definieer de terugtrekhoogte Q408 groot genoeg, zodat daar draaibewegingen zonder botsingen kunnen worden uitgevoerd.


Error description 24586

Error message

Regelstructuur niet correct

Cause of error

In de PRINT-instructie ontbreekt na de formaatstring een komma.

Error correction

Voer na de formaatstring een komma in.


Error description 24592

Error message

SPLC-programma gewijzigd

Cause of error

Het SPLC-programma is gewijzigd. Voordat de machine met dit gewijzigde SPLC-programma mag worden gebruikt, moet een gedeeltelijke afnametest worden uitgevoerd.
Het CRC-totaal van de tussencode van het SPLC-programma wijkt af van de invoer in de veilige machineparameter SMP691.0.

Error correction

Bewuste wijziging:
Foutmelding wissen, vervolgens de besturing opnieuw starten en de vereiste gedeeltelijke afnametest uitvoeren.
Onbedoelde wijziging:
wijziging van het SPLC-programma ongedaan maken en SPLC-programma opnieuw vertalen.


Error description 24594

Error message

SPLC-programma binaire code MC gewijzigd

Cause of error

De binaire code van het SPLC-programma is gewijzigd, ofschoon de broncode ongewijzigd is gebleven. Mogelijke oorzaken:
- Nieuwe SPLC-compiler door software-update
- Beschadigd binair bestand van het SPLC-programma voor MC (zonder software-update)
CRC-totaal van de binaire code van het SPLC-programma van de MC wijkt af van de invoer in de veilige machineparameter SMP691.1.

Error correction

Melding verschijnt na software-update:
Foutmelding wissen, vervolgens de besturing opnieuw starten en de vereiste gedeeltelijke afnametest uitvoeren.
Vervolgens de nieuwe CRC-totalen in de desbetreffende veilige machineparameters overnemen
Melding verschijnt zonder dat er een software-update is uitgevoerd:
Neem contact op met uw servicedienst


Error description 24596

Error message

SPLC-programma binaire code CC gewijzigd

Cause of error

De binaire code van het SPLC-programma is gewijzigd, ofschoon de broncode ongewijzigd is gebleven. Mogelijke oorzaken:
- Nieuwe SPLC-compiler door software-update
- Beschadigd binair bestand van het SPLC-programma voor CC (zonder software-update)
CRC-totaal van de binaire code van het SPLC-programma van de CC wijkt af van de invoer in de veilige machineparameter SMP691.2.

Error correction

Melding verschijnt na software-update:
Foutmelding wissen, vervolgens de besturing opnieuw starten en de vereiste gedeeltelijke afnametest uitvoeren.
Vervolgens de nieuwe CRC-totalen in de desbetreffende veilige machineparameters overnemen
Melding verschijnt zonder dat er een software-update is uitgevoerd:
Neem contact op met uw servicedienst


Error description 24608

Error message

18015 PWM-freq. as %1 <= 4 kHz, opnieuw opstarten vereist

Cause of error

Bij de eerste inbedrijfstelling van de besturing is de PWM-frequentie van een as kleiner dan of gelijk aan 4 kHz.
Deze as is niet aan de I2C-master-CC toegewezen.

Error correction

- Besturing uit en weer inschakelen
- Alarm treedt op ondanks meermaals herstarten:
- Defecte CC vervangen of
- Bufferbatterij van de MC vervangen
- Neem contact op met uw servicedienst


Error description 24609

Error message

A081 CC%d kruisvergelijking nr.=%d var.=%d MC=%X CC=%X

Cause of error

- Er is een verschil in de gegevens tijdens de kruisvergelijking tussen MC en CC geconstateerd
- Ingangsgegevens van de veiligheidskernel-software:
Nr.= 0 -> opgevraagde veiligheidsstatus van asgroepen
in: "pp_AxGrpStateReq[Var.]"
Nr.= 1 -> vrijgave van asgroepen
in: "pp_AxGrpActivate[Var.]"
Nr.= 2 -> asspecifieke bewegingsvrijgave
in: "pp_AxFeedEnable[Var.]
Nr.= 3 -> stopverzoek asgroepen
in: "pp_AxGrpStopReq[Var.]
Nr.= 4 -> status van de asgroepspecifieke vrijgavetoets
in: "pp_AxGrpPB[Var.]
Nr.= 5 -> status van de terugmelding-veiligheidsrelaisketen
in: "pp_GenFB_NCC
Nr.= 6 -> machine-inschakelstatus
in: "pp_GenCVO
Nr.= 7 -> asgroepspecifieke toestemming voor vrijgave van aandrijving
in: "pp_AxGrpPermitDrvOn[Var.]
Nr.= 8 -> verzamelstatus van de machinetoetsen
in: "pp_GenMKG
Nr.= 9 -> status het remleidingtestsignaal
in: "pp_GenTBRK
Nr.=10 -> SKERN-veiligheidsbedrijfstoestand
in: "pp_GenSOM
Nr.=11 -> status van de terugleesbare uitgangen
in: "readBackOutputs[Var.]
Nr.=12 -> status: SPLC-programma actief
in: "running
Nr.=13 -> stopverzoek
in: "stopReq
- Uitgangsgegevens van de veiligheidskernel-software:
Nr.= 128 -> vastgestelde veiligheidsstatus van asgroepen
(sAxGrpState[Var.])
Nr.= 129 -> asafhankelijke remaansturing
(sAxBrkReleaseReq[Var.])
Nr.= 130 -> bewegingstoestand van asgroepen
(sAxGrpInMotion[Var.])
Nr.= 131 -> veiligheids-bedrijfsgereedheid
(sGenSafe)

Error correction

- Externe bedrading controleren
- SPLC-programma controleren
- Neem contact op met uw servicedienst


Error description 24610

Error message

A910 CC afwijking nom./werkelijke toerentalwaarden %.1s

Cause of error

- De veiligheidsfunctie Bewaking van nom./werkelijke toerentalwaarden heeft een te grote afwijking geconstateerd.
- De werkelijke snelheid wijkt langer dan de toegestane uitschakeltijd
(aanzetassen: MP632.x/spil MP633) met de maximaal toegestane afwijking
(aanzetassen: MP630.x/spil MP631) van de nominale snelheid af.
- Mogelijke oorzaken:
- MP630/631 te klein ingesteld
- MP632/633 te klein ingesteld
- I-aandeel van de toerentalregelaar (MP2510) te klein ingesteld
- Kabel van het toerentalmeetsysteem aangesloten?
- Motormeetsysteem is defect / zit los

Error correction

- Invoer in MP630/631 controleren
- Invoer in MP632/633 controleren
- I-aandeel van de toerentalregelaar (MP2510) controleren
- Bevestiging van het toerentalmeetsysteem controleren
- Kabel op toerentalmeetsysteem controleren
- Positiemeetsysteem vervangen
- Neem contact op met uw servicedienst


Error description 24614

Error message

C550 Fout in berekening stroom %.2s

Cause of error

- Er is een interne softwarefout aanwezig
- Foutieve parametrisering van de filters in de regelaar (bijv. bandbreedte van het bandfilter zeer groot of bandbreedte = 0 bij hoge middenfrequentie)

Error correction

- Machineparameters van de filters voor regeling controleren
- Bandbreedte van het bandfilter (MP25xx) ongelijk aan 0 instellen
- Neem contact op met uw servicedienst


Error description 24616

Error message

E023 CC%d dynamische test ID=%d Info1=%d Info2=%d

Cause of error

- Tijdens de dynamische test (minutentest) is een fout geconstateerd

Error correction

- Neem contact op met uw servicedienst


Error description 24860

Error message

MC Foutieve gegevens van SPLC %s

Cause of error

- Foutieve data-overdracht
- CRC-checksum niet correct

Error correction

- Neem contact op met uw servicedienst


Error description 24959

Error message

Preset mag niet worden ingest.!

Cause of error

U hebt geprobeerd een referentiepunt in de preset-tabel op te slaan, ofschoon deze functie is geblokkeerd met de machineparameter.

Error correction

Voor de assen X, Y en Z de machineparameter MP7295 = 0 instellen, overleg eventueel met uw machinefabrikant.


Error description 24967

Error message

MC eindschakelaar %.2s+

Cause of error

- Overschrijding van de absolute, positieve positiegrenswaarde (positief verplaatsingsbereik) van de veiligheidsfunctie SLP
- De berekende gereedschapsbaan overschrijdt het vastgelegde verplaatsingsbereik (software-eindschakelaar) van de machine.
- in de werkstand Handbediening is de software-eindschakelaar (absolute positiegrenswaarde) bereikt

Error correction

- Controleer de geprogrammeerde coördinaten, wijzig eventueel het programma.
- Controleer het referentiepunt, leg het referentiepunt eventueel opnieuw vast.
- Beweeg het gereedschap in tegengestelde richting
- Neem contact op met uw servicedienst


Error description 24968

Error message

MC eindschakelaar %.2s-

Cause of error

- Overschrijding van de absolute, negatieve positiegrenswaarde (negatief verplaatsingsbereik) van de veiligheidsfunctie SLP
- De berekende gereedschapsbaan overschrijdt het vastgelegde verplaatsingsbereik (software-eindschakelaar) van de machine.
- in de werkstand Handbediening is de software-eindschakelaar (absolute positiegrenswaarde) bereikt

Error correction

- Controleer de geprogrammeerde coördinaten, wijzig eventueel het programma.
- Controleer het referentiepunt, leg het referentiepunt eventueel opnieuw vast.
- Beweeg het gereedschap in tegengestelde richting
- Neem contact op met uw servicedienst


Error description 24972

Error message

Safe Torque Off (-STO.B.x) actief

Cause of error

- Fout bij programma-afloop
- Veiligheidsfunctie Safe Torque Off STO actief

Error correction

- Neem contact op met uw servicedienst


Error description 24974

Error message

MC S-ingang %d ongelijk

Cause of error

Veiligheidsgerichte ingang van de SPLC-MC niet gelijk aan de ingang van de SPLC-CC.
Bijv. FB_NCC.x, KSW.x, ES.x

Error correction

Neem contact op met uw servicedienst.


Error description 24975

Error message

MC aanzet groter SLS %.2s

Cause of error

De aanzet overschrijdt de toegestane grenswaarde voor de actieve veiligheidsgerichte werkstand SOM.

Error correction

Neem contact op met uw servicedienst.


Error description 24976

Error message

CC aanzet groter SLS %.2s

Cause of error

De aanzet overschrijdt de toegestane grenswaarde voor de actieve veiligheidsgerichte werkstand SOM.

Error correction

Neem contact op met uw servicedienst.


Error description 24977

Error message

MC bedrijfstoest. ongelijk CC

Cause of error

De bedrijfstoestanden automatisch bedrijf, SLS, SOS, STO worden cyclisch tussen MC en CC vergeleken. Bij ongelijkheid die langer dan 500 ms duurt, wordt een veilige stop1 (SS1) geactiveerd.

Error correction

- Bevestig de foutmelding met CE
- Schakel de machine uit en in
- Neem contact op met uw servicedienst
- Controleer de softwareversie


Error description 24978

Error message

A080 CC%d bedrijfstoest. ongelijk MC

Cause of error

- De bedrijfstoestanden automatisch bedrijf, SLS, SOS, STO worden cyclisch tussen MC en CC vergeleken. Bij ongelijkheid die langer dan 500 ms duurt, wordt een veilige stop1 (SS1) geactiveerd.

Error correction

- Bevestig de foutmelding met CE
- Schakel de machine uit en in
- Neem contact op met uw servicedienst
- Controleer de softwareversie


Error description 24979

Error message

MC toerental groter SLS %.2s

Cause of error

Het toerental overschrijdt de toegestane grenswaarde voor de actieve veiligheidsgerichte werkstand SOM.

Error correction

Neem contact op met uw servicedienst.


Error description 24980

Error message

CC toerental groter SLS %.2s

Cause of error

De aanzet overschrijdt de toegestane grenswaarde voor de actieve veiligheidsgerichte werkstand SOM.

Error correction

Neem contact op met uw servicedienst.


Error description 24981

Error message

MC: onjuiste veilige asgroep

Cause of error

- Asgroepdefinitie in S-machineparameter SMP600.x, SMP601.x niet toegestaan.

Error correction

- Corrigeer machineparameters SMP600.x, SMP601.x.
- Wijzigingen in deze S-machineparameter mogen uitsluitend door de machinefabrikant worden uitgevoerd.
- Neem contact op met uw servicedienst


Error description 24983

Error message

As niet op testpositie

Cause of error

- De te controleren as staat niet op de testpositie ( SMP646.x).
- As wijkt te veel van de testpositie af (SMP642.x).

Error correction

- Bevestig de foutmelding met CE en zet de as in de testpositie.
- Controleer daarna de as.
- Neem contact op met uw servicedienst.


Error description 25019

Error message

9530 DRIVE-CLiQ as %s nog actief

Cause of error

Bij het deselecteren van een as in een DRIVE-CLiQ-systeem moet ook de bijbehorende as bij dezelfde stekker (bijv. X301) worden uitgeschakeld.

Error correction

- Uitschakelen van de tweede as die op dezelfde stekker (bijv. X301) is aangesloten.
- De as moet via machineparameter MP10 = 0 of MP3010 = 0 worden uitgeschakeld.
- Neem contact op met uw servicedienst


Error description 25021

Error message

18014 Fout kopwissel DQ-as %1 poort %4 fout %5

Cause of error

Bij de kopwissel die gepaard gaat met een PHY Power Down and Up is een fout opgetreden.
De betreffende PHY is aan de opgegeven poort toegewezen.
Fout = foutcode (BMCR = "Basic mode control"-register van de PHY):
1: BMCR vóór PHY Power Down niet in orde
2: BMCR na PHY Power Down niet in orde
3: BMCR na PHY Power Up niet in orde
4: BMCR na PHY Power Up in orde, maar Timeout

Error correction

Neem contact op met uw servicedienst


Error description 25030

Error message

MC S-status reactie actief: %s

Cause of error

- Door een interne hard- of softwarefout is een foutbit in de S-status geplaatst:
-STO.B.CC.WD: watchdog WD.B.CC van een regelaareenheid CC is afgevallen
-SMOP.WD: watchdog WD.A.SMOP of WD.B.SMOP van een machinebedieningspaneel MB is afgevallen
-SPL.WD: watchdog WD.A.SPL of WD.B.SPL van een PLB is afgevallen
-PF.BOARD: de interne spanningsbewaking van de HSCI-componenten heeft een verkeerde voedingsspanning geconstateerd
-REQ.SS2: de interne temperatuur- of ventilatorbewaking van de HSCI-componenten heeft een fout geconstateerd

Error correction

- Neem contact op met uw servicedienst


Error description 25031

Error message

Bedrading SPLC ingang %s

Cause of error

De in de tekst vermelde SPLC-ingang neemt volgens de configuratie in MP587 deel aan de dynamische test, maar valt niet af, ofschoon de bijbehorende testuitgang is uitgeschakeld.

Error correction

- Controleer de bedrading
- Controleer de configuratie


Error description 25033

Error message

Bedrading noodstop

Cause of error

Een noodstopingang valt niet af, ofschoon de betreffende testuitgang is uitgeschakeld.

Error correction

Controleer de bedrading. Alle noodstopschakelingen moeten via de betreffende testuitgangen worden gevoed.


Error description 25160

Error message

MC SMC-autotestsoftware geladen

Cause of error

- Onveilige testsoftware voor afnametests geladen
- Let op: veiligheidsfuncties zijn gedeeltelijk uitgeschakeld!

Error correction

- Neem contact op met uw servicedienst


Error description 25237

Error message

Verkeerde ingang %s voor dynamische test

Cause of error

De opgegeven SPLC-ingang kan niet tijdens de minutentest (dynamische test) worden gecontroleerd.
- Er is geen fysieke PLC-ingang met het opgegeven nummer.
- De PLC-ingang bevindt zich noch op een systeem-PL (PLB 62xxFS), noch op een veilig machinebedieningspaneel (MB 6xxFS), ofschoon in het HSCI-systeem meer dan één systeem-PL aanwezig is.

Error correction

- Controleer machineparameter SMP587.x.
- Neem contact op met uw servicedienst


Error description 25243

Error message

Onderverdeling tegenstrijdig

Cause of error

Er is een interne fout opgetreden.

Error correction

Wis het bij het programma behorende afhankelijke bestand *.SEC.DEP.
Het afhankelijke bestand wordt automatisch gegenereerd bij het opnieuw selecteren van het programma.


Error description 25250

Error message

Configuratie SPLC-ingangen veranderd

Cause of error

Die Einträge in den sicheren Maschinen-Parametern SMP585.x, SMP586.x oder SMP587.x für die Eingänge der sicheren PLC (SPLC) haben sich geändert.
Die Steuerung muss neu gestartet werden, um die Änderungen zu übernehmen!

Error correction

- Starten Sie die Steuerung neu
- Kundendienst benachrichtigen


Error description 25256

Error message

8005 Oscilloscoopsignaal niet ondersteund

Cause of error

- At least one of the selected signals of the internal oscilloscope is not supported with this controller unit (CC422)
- The following signals are not supported by the controller unit:
P mech., P elec., DSP debug, DC-link P, CC DIAG, I actual, actl. Id, Iq max, U noml, int. diag., motor A and motor B

Error correction

- Please do not select the following signals:
- P mech.
- P elec.
- DSP debug
- DC-link P
- CC DIAG
- I actual
- Actl. Id
- U nominal
- int. Diag.
- Motor A
- Motor B
- Max. Iq


Error description 25267

Error message

Radius neg.: Geen DCM mogelijk

Cause of error

U hebt een gereedschap met een negatieve gereedschapsradius gewisseld. Voor dit gereedschap kan de TNC geen botsingsbewaking uitvoeren.

Error correction

Werkelijke gereedschapsradius in de gereedschapstabel TOOL.T definiëren.


Error description 25268

Error message

A081 CC%d kruisvergelijking nr.=%d var.=%d MC=%X CC=%X

Cause of error

- Er is een verschil in de ingangsgegevens van de veiligheidskern-software geconstateerd bij de kruisvergelijking tussen MC en CC. De gevraagde veiligheidsfunctie voor de asgroep komt niet overeen.
("pp_AxGrpStateReq[Var.]", Var.= asgroep)

Error correction

- SPLC-programma controleren
- Neem contact op met uw servicedienst


Error description 25269

Error message

A081 CC%d kruisvergelijking nr.=%d var.=%d MC=%X CC=%X

Cause of error

- Er is een verschil in de ingangsgegevens van de veiligheidskern-software geconstateerd bij de kruisvergelijking tussen MC en CC. Het bewegingsverzoek voor een as resp. de asgroep komt niet overeen.
("pp_AxGrpActivate[Var.]", Var.= asgroep)

Error correction

- SPLC-programma controleren
- Neem contact op met uw servicedienst


Error description 25270

Error message

A081 CC%d kruisvergelijking nr.=%d var.=%d MC=%X CC=%X

Cause of error

- Er is een verschil in de ingangsgegevens van de veiligheidskern-software geconstateerd bij de kruisvergelijking tussen MC en CC. De asspecifieke bewegingsvrijgave komt niet overeen.
("pp_AxFeedEnable[Var.]", Var.= asindex)

Error correction

- SPLC-programma controleren
- Neem contact op met uw servicedienst


Error description 25271

Error message

A081 CC%d kruisvergelijking nr.=%d var.=%d MC=%X CC=%X

Cause of error

- Er is een verschil in de ingangsgegevens van de veiligheidskern-software geconstateerd bij de kruisvergelijking tussen MC en CC. Het verzoek om een stopreactie voor de asgroep komt niet overeen.
("pp_AxGrpStopReq[Var.]", Var.= asgroep)

Error correction

- SPLC-programma controleren
- Neem contact op met uw servicedienst


Error description 25272

Error message

A081 CC%d kruisvergelijking nr.=%d var.=%d MC=%X CC=%X

Cause of error

- Er is een verschil in de ingangsgegevens van de veiligheidskern-software geconstateerd bij de kruisvergelijking tussen MC en CC. De status van de asgroepspecifieke bevestigingstoets komt niet overeen.
("pp_AxGrpPB[Var.]", Var.= asgroep)

Error correction

- SPLC-programma controleren
- Neem contact op met uw servicedienst


Error description 25273

Error message

A081 CC%d kruisvergelijking nr.=%d var.=%d MC=%X CC=%X

Cause of error

- Er is een verschil in de ingangsgegevens van de veiligheidskern-software geconstateerd bij de kruisvergelijking tussen MC en CC. De teruggemelde toestand van de veiligheidsrelaisketen resp. de verbreekcontactketen komt niet overeen.
("pp_GenFB_NCC", Var.= geen betekenis)

Error correction

- SPLC-programma controleren
- Neem contact op met uw servicedienst


Error description 25274

Error message

A081 CC%d kruisvergelijking nr.=%d var.=%d MC=%X CC=%X

Cause of error

- Er is een verschil in de ingangsgegevens van de veiligheidskern-software geconstateerd bij de kruisvergelijking tussen MC en CC. De gevraagde resp. gemelde toestand van de stuurspanning komt niet overeen.
("pp_GenCVO", Var.= geen betekenis)

Error correction

- SPLC-programma controleren
- Neem contact op met uw servicedienst


Error description 25275

Error message

A081 CC%d kruisvergelijking nr.=%d var.=%d MC=%X CC=%X

Cause of error

- Er is een verschil in de ingangsgegevens van de veiligheidskern-software geconstateerd bij de kruisvergelijking tussen MC en CC. De asgroepspecifieke toestemming voor vrijgave van de aandrijving komt niet overeen.
("pp_AxGrpPermitDrvOn", Var.= asgroep)

Error correction

- SPLC-programma controleren
- Neem contact op met uw servicedienst


Error description 25276

Error message

A081 CC%d kruisvergelijking nr.=%d var.=%d MC=%X CC=%X

Cause of error

- Er is een verschil in de ingangsgegevens van de veiligheidskern-software geconstateerd bij de kruisvergelijking tussen MC en CC. De verzamelstatus van de machinetoetsen komt niet overeen.
("pp_GenMKG", Var.= geen betekenis)

Error correction

- SPLC-programma controleren
- Neem contact op met uw servicedienst


Error description 25277

Error message

A081 CC%d kruisvergelijking nr.=%d var.=%d MC=%X CC=%X

Cause of error

- Er is een verschil in de ingangsgegevens van de veiligheidskern-software geconstateerd bij de kruisvergelijking tussen MC en CC. De status van het remkabeltestsignaal komt niet overeen.
("pp_GenTBRK", Var.= geen betekenis)

Error correction

- SPLC-programma controleren
- Neem contact op met uw servicedienst


Error description 25278

Error message

A081 CC%d kruisvergelijking nr.=%d var.=%d MC=%X CC=%X

Cause of error

- Er is een verschil in de ingangsgegevens van de veiligheidskern-software geconstateerd bij de kruisvergelijking tussen MC en CC. De in de SKERN actieve veiligheidsgerelateerde werkstand SOM komt niet overeen.
("pp_GenSOM", Var.= geen betekenis)

Error correction

- SPLC-programma controleren
- Neem contact op met uw servicedienst


Error description 25279

Error message

A081 CC%d kruisvergelijking nr.=%d var.=%d MC=%X CC=%X

Cause of error

- Er is een verschil in de ingangsgegevens van de veiligheidskern-software geconstateerd bij de kruisvergelijking tussen MC en CC. De status van de terugleesbare uitgangen komt niet overeen.
("readBackOutputs[Var.]", Var.= indexnummer van de uitgang)

Error correction

- SPLC-programma controleren
- Neem contact op met uw servicedienst


Error description 25280

Error message

A081 CC%d kruisvergelijking nr.=%d var.=%d MC=%X CC=%X

Cause of error

- Er is een verschil in de ingangsgegevens van de veiligheidskern-software geconstateerd bij de kruisvergelijking tussen MC en CC. De status: "SPLc-programma actief" komt niet overeen.
("running", Var.= geen betekenis)

Error correction

- SPLC-programma controleren
- Neem contact op met uw servicedienst


Error description 25281

Error message

A081 CC%d kruisvergelijking nr.=%d var.=%d MC=%X CC=%X

Cause of error

- Er is een verschil in de ingangsgegevens van de veiligheidskern-software geconstateerd bij de kruisvergelijking tussen MC en CC. Het stopverzoek komt niet overeen.
("stopReq", Var.= geen betekenis)

Error correction

- SPLC-programma controleren
- Neem contact op met uw servicedienst


Error description 25282

Error message

A081 CC%d kruisvergelijking nr.=%d var.=%d MC=%X CC=%X

Cause of error

- Er is een verschil in de uitgangsgegevens van de veiligheidskern-software geconstateerd bij de kruisvergelijking tussen MC en CC. De vastgestelde veiligheidsstatus van de asgroep komt niet overeen.
("sAxGrpState[Var.]", Var.= asgroep)

Error correction

- SPLC-programma controleren
- Neem contact op met uw servicedienst


Error description 25283

Error message

A081 CC%d kruisvergelijking nr.=%d var.=%d MC=%X CC=%X

Cause of error

- Er is een verschil in de uitgangsgegevens van de veiligheidskern-software geconstateerd bij de kruisvergelijking tussen MC en CC. De asafhankelijke remaansturing komt niet overeen.
("sAxBrkReleaseReq[Var.]", Var.= asindex)

Error correction

- SPLC-programma controleren
- Neem contact op met uw servicedienst


Error description 25284

Error message

A081 CC%d kruisvergelijking nr.=%d var.=%d MC=%X CC=%X

Cause of error

- Er is een verschil in de uitgangsgegevens van de veiligheidskern-software geconstateerd bij de kruisvergelijking tussen MC en CC. De bewegingsstatus van de asgroep komt niet overeen.
("sAxGrpInMotion[Var.]", Var.= asgroep)

Error correction

- SPLC-programma controleren
- Neem contact op met uw servicedienst


Error description 25285

Error message

A081 CC%d kruisvergelijking nr.=%d var.=%d MC=%X CC=%X

Cause of error

- Er is een verschil in de uitgangsgegevens van de veiligheidskern-software geconstateerd bij de kruisvergelijking tussen MC en CC. De bedrijfsgereedheid van de functionele veiligheid FV komt niet overeen.
("sGenSafe", Var. = geen betekenis)

Error correction

- SPLC-programma controleren
- Neem contact op met uw servicedienst


Error description 25306

Error message

Cilindermantel niet mogelijk

Cause of error

U hebt geprobeerd een cilindermantelbewerking bij
een actief gezwenkt bewerkingsvlak uit te voeren,
ofschoon de naar binnen gezwenkte gereedschapsas niet parallel
aan een machine-as ligt en loodrecht op de
cilinderas staat.

Error correction

- Evt. actieve basisrotatie corrigeren of opheffen.
- Gereedschap zo naar binnen zwenken dat het loodrecht op de cilinderas staat.


Error description 25393

Error message

88F0 Omvormer-, voedingsmodule niet standby %s

Cause of error

- Terwijl de aandrijving nog werd geregeld, is zowel het
ready-signaal van de omvormer als het ready-signaal van de
voedingsmodule uitgeschakeld.
- Mogelijke oorzaken:
- UV is via X70 uitgeschakeld
- Storingsuitschakeling van de UV:
- Dip in de voedingsspanning
- Te hoge tussenkringspanning
- Te lage tussenkringspanning
- Te hoge tussenkringstroom
- PLC of externe bedrading schakelt UV uit
- Storingsimpulsen op bedrading CC -> UV, CC -> UM
- Regelaareenheid CC defect

Error correction

- Diagnose-LED's op UV bij een storing controleren
- Voeding van de UV controleren
- Vrijgavesignaal bij X70 controleren
- Controleren of bij niet-terugvoedende netvoeding de rem-
weerstand is aangesloten
- Aarding en afscherming van de kabels controleren
- Voedingsmodule en vermogenseenheid vervangen
- Regelaareenheid CC vervangen
- Contact opnemen met uw servicedienst


Error description 25394

Error message

A020 Kortsluiting naar 24V van T.BRK.B-signaal

Cause of error

- Fout bij testen van de remaansturing
- Signaalniveau = +24 V bij ingang: -T.BRK.B van SPL-module
ofschoon op basis van de aansturing 0V wordt verwacht

Error correction

- Externe bedrading van de remmen en van het T.BRK-signaal controleren
- Relais voor remaansturing controleren
- Contact opnemen met uw servicedienst


Error description 25412

Error message

MC tijdoverschrijding bij remmen %.2s

Cause of error

- De maximaal toegestane tijd voor remmen bij de stroomgrens (SS1) is overschreden

Error correction

- Invoer in machineparameter controleren:
MP525.x/MP526.x: ingestelde tijd voor stopzetten van de assen/spillen bij de noodremflank voor reactie SS1
- Contact opnemen met uw servicedienst


Error description 25436

Error message

C6C0 DQ PWM-frequentie is gewijzigd %.2s

Cause of error

- De omschakeling van de PWM-frequentie via machineparameter MP2180.x wordt bij DRIVE-CLiQ-apparaten pas na een reboot actief.

Error correction

- Besturing opnieuw starten
- Contact opnemen met uw servicedienst


Error description 25452

Error message

MC kruisvergelijking ingang %s

Cause of error

De beide klemmen van een tweekanaals FV-ingang hebben verschillende logische toestanden.
Mogelijke oorzaken:
- Toets op machinebedieningspaneel scheef ingedrukt
- Draadbreuk in de bedrading van een FV-ingang
- Kortsluiting op 0 V of 24 V in de bedrading van een FV-ingang
- Verkeerde configuratie (SMP) van inverse FV-ingangen (bijv. met antivalent of geïnverteerd signaal)

Error correction

- Toetsen op het machinebedieningspaneel controleren. Als de oorzaak een scheef ingedrukte toets is, hoeft u verder niets te doen
- Bedrading van de desbetreffende tweekanaals ingang controleren
- Neem contact op met uw servicedienst
Bedenk dat de ingang pas weer in de schakeltoestand kan worden teruggezet wanneer beide ingangsklemmen zich gelijktijdig in de rustpositie bevinden.


Error description 25483

Error message

1801D Overstroom analoge uitgang bij SPI-inschuifmodule

Cause of error

Stroomsterkte bij de uitgang overschreed 30 mA langer dan 260 ms. Mogelijke oorzaken:
- Kortsluiting naar 0V of andere voedingsspanningen
- Kortsluiting naar andere uitgangen

Error correction

- Kabels controleren op kortsluiting naar 0V, voedingsspanningen of uitgangen van andere kanalen.
- Ingangsimpedantie van de ontvanger controleren.
- Afscherming of schermaansluiting controleren.
- Neem contact op met uw servicedienst.


Error description 25493

Error message

1801F Voedingsspanning bij SPI-inschuifmodule te laag

Cause of error

Voedingsspanning van de uitgangsdriver te gering:
- Spanningsdip door overbelasting of kortsluiting
- Voedingsspanning door CC/UEC/MC te gering

Error correction

- Voedingsspanning controleren
- Bedrading van de uitgangen controleren
- Overbelasting voorkomen door een of meer uitgangskanalen te deactiveren
- Contact opnemen met uw servicedienst.


Error description 25555

Error message

E01C CC%d niet-toegestane FS-fct. ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Het SPLC-programma heeft via PP_AxGrpStateReq in ApiToSafety (symbolische geheugeninterface van SPLC voor veiligheidskernsoftware SKERN) een niet-toegestane veiligheidsfunctie opgevraagd.
ERR-ID = nauwkeurige informatie
ObjId = asgroep die de fout teweegbrengt
Param = afhankelijk van de ERR-ID
ERR_ID:
100: gevraagde veiligheidsfunctie wordt niet ondersteund
Param = gevraagde veiligheidsfunctie

Error correction

- Controleer de ERR-ID:
100 - alleen veiligheidsfuncties gebruiken die door deze softwareversie worden ondersteund.
- Neem contact op met uw servicedienst


Error description 25556

Error message

E01C CC%d niet-toegestane FS-fct. ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Het SPLC-programma heeft via PP_AxGrpStateReq in ApiToSafety (symbolische geheugeninterface van SPLC voor veiligheidskernsoftware SKERN) een niet-toegestane veiligheidsfunctie opgevraagd.
ERR-ID = nauwkeurige informatie
ObjId = asgroep die de fout teweegbrengt
Param = afhankelijk van de ERR-ID
ERR_ID:
200: veiligheidsfunctie SLI_S opgevraagd voor een asgroep die niet van het type spil is.
Param = geen betekenis

Error correction

- Controleer de ERR-ID:
200 - de veiligheidsfunctie SLI_S alleen voor asgroepen met spillen opvragen.
- Neem contact op met uw servicedienst


Error description 25584

Error message

E01C CC%d niet-toegestane FS-fct. ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Het SPLC-programma heeft via PP_AxGrpStateReq in ApiToSafety (symbolische geheugeninterface van SPLC voor veiligheidskernsoftware SKERN) een niet-toegestane veiligheidsfunctie opgevraagd.
ERR-ID = nauwkeurige informatie
ObjId = asgroep die de fout teweegbrengt
Param = afhankelijk van de ERR-ID
ERR_ID:
300: veiligheidsfunctie SLI_2, SLI_3 of SLI_4 opgevraagd voor een asgroep die van het type spil is. Deze veiligheidsfunctie is niet toegestaan voor spillen.
Param = gevraagde veiligheidsfunctie

Error correction

- Controleer de ERR-ID:
300 - voor spillen alleen de functie SLI_S opvragen.
- Neem contact op met uw servicedienst


Error description 25590

Error message

E01C CC%d niet-toegestane FS-fct. ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Het SPLC-programma heeft via PP_AxGrpStateReq in ApiToSafety (symbolische geheugeninterface van SPLC voor veiligheidskernsoftware SKERN) een niet-toegestane veiligheidsfunctie opgevraagd.
ERR-ID = nauwkeurige informatie
ObjId = asgroep die de fout teweegbrengt
Param = afhankelijk van de ERR-ID
ERR_ID:
400: veiligheidsfunctie SLS_4 of SLI_4 opgevraagd voor een asgroep; deze functie is niet vrijgegeven.
Param = gevraagde veiligheidsfunctie

Error correction

- Controleer de ERR-ID:
400 - veiligheidsfunctie niet opvragen of in MP560 bit#0 vrijgegeven. (!vrijgavevoorwaarden controleren)
- Neem contact op met uw servicedienst


Error description 25591

Error message

E01C CC%d niet-toegestane FS-fct. ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Het SPLC-programma heeft via PP_AxGrpStateReq in ApiToSafety (symbolische geheugeninterface van SPLC voor veiligheidskernsoftware SKERN) een niet-toegestane veiligheidsfunctie opgevraagd.
ERR-ID = nauwkeurige informatie
ObjId = asgroep die de fout teweegbrengt
Param = afhankelijk van de ERR-ID
ERR_ID:
401: er is direct door de actieve veiligheidsfunctie SLS_2, SLI_2, SLS_3 of SLI_3 een omschakeling naar veiligheidsfunctie SLS_4 of SLI_4 opgevraagd. Deze directe omschakeling is niet toegestaan.
Parameter = huidige veiligheidsfunctie

Error correction

- Controleer de ERR-ID:
401 - Aandrijvingen tussen de omschakeling van de veiligheidsfunctie uitschakelen en gedurende ten minste één cyclus SOS opvragen.
- Neem contact op met uw servicedienst


Error description 25592

Error message

E01C CC%d niet-toegestane FS-fct. ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Het SPLC-programma heeft via PP_AxGrpStateReq in ApiToSafety (symbolische geheugeninterface van SPLC voor veiligheidskernsoftware SKERN) een niet-toegestane veiligheidsfunctie opgevraagd.
ERR-ID = nauwkeurige informatie
ObjId = asgroep die de fout teweegbrengt
Param = afhankelijk van de ERR-ID
ERR_ID:
402: er is direct door de actieve veiligheidsfunctie SLS_4 of SLI_4 een omschakeling naar veiligheidsfunctie SLS_2, SLI_2, SLS_3 of SLI_3 opgevraagd. Deze directe omschakeling is niet toegestaan.
Parameter = gevraagde veiligheidsfunctie

Error correction

- Controleer de ERR-ID:
401 - Aandrijvingen tussen de omschakeling van de veiligheidsfunctie uitschakelen en gedurende ten minste één cyclus SOS opvragen.
402 - zie 401
- Neem contact op met uw servicedienst


Error description 25594

Error message

E01C CC%d niet-toegestane FS-fct. ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Het SPLC-programma heeft via PP_AxGrpStateReq in ApiToSafety (symbolische geheugeninterface van SPLC voor veiligheidskernsoftware SKERN) een niet-toegestane veiligheidsfunctie opgevraagd.
ERR-ID = nauwkeurige informatie
ObjId = asgroep die de fout teweegbrengt
Param = afhankelijk van de ERR-ID
ERR_ID:
500: De SPLC heeft de veiligheidsfunctie STO of STO_O voor een asgroep opgevraagd waarvan de aandrijvingen nog worden geregeld. De gevraagde veiligheidsfunctie mag alleen worden opgevraagd wanneer alle aandrijvingen van deze asgroep al zijn
uitgeschakeld.
Parameter = waarde van de gevraagde veiligheidsfunctie

Error correction

- Controleer de ERR-ID:
500 - uitschakelen met de stopfuncties via PP_AxGrpStopReq.
- Neem contact op met uw servicedienst


Error description 25595

Error message

1801B SPI-module in verkeerde slot

Cause of error

Een afzonderlijke SPI-module (bijv. CMA-H) alleen in SPI-slot 2 is niet toegestaan.

Error correction

- Steek de SPI-module in slot 1 van de regelaareenheid. Pas nadat de besturing is uitgeschakeld en stroomloos is!
- Als het probleem daarna nog steeds optreedt, neem dan contact op met uw servicedienst.


Error description 25724

Error message

18029 CC%2 incrementele registr. werk. waarde motormeetsysteem %1

Cause of error

- Meetsysteem defect
- Gegevensoverdracht van meetsysteem niet correct
- Interne softwarefout

Error correction

- Meetsysteemkabel en aansluiting controleren
- Meetsysteemkabel vervangen
- Meetsysteem vervangen
- Softwareversie controleren
- Contact opnemen met uw servicedienst


Error description 25725

Error message

18030 CC%2 incrementele registr. werk. waarde positiemeetsysteem %1

Cause of error

- Meetsysteem defect
- Gegevensoverdracht van meetsysteem niet correct
- Interne softwarefout

Error correction

- Meetsysteemkabel en aansluiting controleren
- Meetsysteemkabel vervangen
- Meetsysteem vervangen
- Softwareversie controleren
- Contact opnemen met uw servicedienst


Error description 25726

Error message

18031 CC%2 nominaal toerental (PWM) niet correct %1

Cause of error

De regelaareenheid levert geen of een ongeldige nominale toerentalwaarde voor de motor of levert de nominale waarde te laat:
- Foutieve regelaarconfiguratie (machineparameter)
- Interne softwarefout

Error correction

- Regelaarconfiguratie of machineparameter voor PWM-frequentie, in- en uitgangen meetsystemen en uitgangen nominale toerentalwaarde controleren
- Softwareversie controleren
- Contact opnemen met uw servicedienst


Error description 25737

Error message

Tastcyclus niet toegestaan

Cause of error

U hebt geprobeerd een tastcyclus af te werken,
ofschoon er globale programma-instellingen actief zijn.

Error correction

Globale programma-instellingen resetten en tastcyclus opnieuw uitvoeren.


Error description 25742

Error message

PROFINET: protocolfout

Cause of error

Een PROFINET-eindapparaat heeft gegevens naar de besturing verzonden die de besturing niet kan interpreteren.
Mogelijk wordt de door het PROFINET-eindapparaat gebruikte versie van het PROFINET-protocol niet ondersteund door de TNC.
Het desbetreffende PROFINET-eindapparaat is in de aanvullende informatie opgegeven.

Error correction

Contact opnemen met uw servicedienst


Error description 25743

Error message

Fout in de communicatie met PROFINET-controller

Cause of error

In de communicatie tussen de besturing en de PROFINET-controller is een fout opgetreden.

Error correction

Contact opnemen met uw servicedienst


Error description 25744

Error message

IOC-bestand niet geconfigureerd

Cause of error

Er is geen bestandsnaam voor het IOC-bestand opgegeven.

Error correction

Bestandsnaam voor IOC-bestand configureren


Error description 25745

Error message

Fout in IOC-bestand

Cause of error

Het IOC-bestand bevat een fout.
Meer gegevens zijn te vinden in de extra informatie.

Error correction

- Het IOC-bestand met de pc-software IOconfig controleren en corrigeren.
- Contact opnemen met uw servicedienst


Error description 25746

Error message

Onvoldoende of foutieve commandoparameters

Cause of error

Er is een commando met foutieve of onvoldoende parameters naar het deel van de NC-software verzonden dat voor de besturing van de hardwarecomponenten verantwoordelijk is.

Error correction

- Parameters controleren
- Contact opnemen met uw servicedienst


Error description 25747

Error message

IOC-bestand kan niet worden geopend

Cause of error

Het IOC-bestand kan niet worden geopend.
De bestandsnaam in de aanvullende informatie opgegeven.

Error correction

Configuratie van de bestandsnaam van het IOC-bestand controleren.


Error description 25748

Error message

IOC-bestand formaatfout

Cause of error

De besturing kan het IOC-bestand niet interpreteren.
Het bestandsformaat is niet correct of is onbekend.

Error correction

IOC-bestand met pc-software IOconfig controleren


Error description 25750

Error message

Verkeerde formaatversie van het IOC-bestand

Cause of error

Het IOC-bestand kan niet worden verwerkt vanwege de verkeerde formaatversie.
Minimaal vereiste formaatversie:
- PROFIBUS: IOC-V2
- AS-i: IOC-V2
- HSCI: IOC-V3
- PROFINET: IOC-V4

Error correction

IOC-bestand controleren en in de juiste formaatversie gereedzetten


Error description 25751

Error message

IOC-bestand: geen PROFINET-controller geconfigureerd

Cause of error

De PROFINET-controller kan niet worden geconfigureerd, omdat in het IOC-bestand hiervoor geen gegevens beschikbaar zijn.

Error correction

Met de pc-software IOconfig de PROFINET-controller configureren


Error description 25752

Error message

PROFINET: te veel apparaten geconfigureerd

Cause of error

Er zijn meer PROFINET-apparaten geconfigureerd dan is toegestaan.

Error correction

- Extra informatie raadplegen
- Aantal geconfigureerde apparaten verkleinen


Error description 25754

Error message

PROFINET: projecteringsfout

Cause of error

De configuratie van de PROFINET-topologie is niet correct.

Error correction

- Extra informatie raadplegen
- IOC-bestand corrigeren


Error description 25755

Error message

PROFINET: onvoldoende procesgegevens-geheugen

Cause of error

De maximale grootte van de procesgegevens voor PROFINET-apparaten is overschreden.

Error correction

Aantal PROFINET-eindapparaten of aangesloten modules verkleinen.


Error description 25756

Error message

PROFINET: geen gemeenschappelijke RT-klasse ondersteund

Cause of error

Een PROFINET-eindapparaat kan niet door de besturing worden geactiveerd, omdat de besturing en het eindapparaat geen gemeenschappelijke RT-klasse ondersteunen.
Het desbetreffende apparaat is in de aanvullende informatie opgegeven.

Error correction

PROFINET-eindapparaat configureren dat met RT-klasse 1 kan worden gebruikt.


Error description 25757

Error message

PROFINET-interface niet geactiveerd

Cause of error

De besturing kan de PROFINET-interface niet activeren omdat er sprake is van een fout.

Error correction

- Let op andere meldingen
- Foutoorzaak verhelpen
- Besturing uitschakelen en opnieuw starten


Error description 25846

Error message

Externe noodstop

Cause of error

- De PLC-ingang "Besturing bedrijfsgereed" is niet actief.
- De noodstopschakeling werd met de hand of door de besturing onderbroken.

Error correction

- Ontgrendel de noodstopknop, schakel de stuurspanning in, bevestig de foutmelding
- Controleer de noodstopschakeling. (Noodstopknop, eindschakelaar van as, bedrading, etc.)


Error description 25850

Error message

A960 Tijdoverschrijding bij het stopzetten %.2s

Cause of error

- De maximaal toegestane tijd voor het stopzetten van een aandrijving is overschreden

Error correction

- S-machineparameter controleren:
MP523: ingestelde tijd voor gestuurd stopzetten voor assen
MP524: ingestelde tijd voor gestuurd stopzetten van de spil
- Neem contact op met de servicedienst.


Error description 25874

Error message

HSCI-kabelfout: regelaar op X501 aangesloten

Cause of error

Ten minste één regelaareenheid (CC, UEC, UMC) werd via HSCI op X501 van de MC aangesloten.
Regelaareenheden moeten echter op X500 van de MC worden aangesloten.

Error correction

- Controleer de HSCI-kabels
- Alle regelaareenheden (CC, UEC, UMC) op X500 van de MC aansluiten
- Als het probleem daarna niet is verholpen, een servicebestand maken en contact met uw servicedienst opnemen


Error description 25875

Error message

HSCI-kabelfout: te veel apparaten aangesloten op X501

Cause of error

Er zijn te veel HSCI-componenten op stekker X501 van de MC aangesloten

Error correction

- Controleer de HSCI-kabels.
- De instructies in het technisch handboek van uw besturing met betrekking tot het maximale aantal HSCI-componenten moeten in acht worden genomen.
- HSCI-configuratie controleren. Eventueel kunnen HSCI-componenten op stekker X500 van de MC worden aangesloten.
- Servicebestand maken en contact opnemen met uw servicedienst.


Error description 25880

Error message

Watchdog-fout op ProfiNet-interface

Cause of error

De ProfiNet-interface reageert niet op signalen van de MC.
Mogelijke oorzaak:
ProfiNet-interface defect

Error correction

Neem contact op met de machinefabrikant.


Error description 25907

Error message

Zelftest kan niet worden gestart

Cause of error

Voorafgaand aan de zelftest (noodstoptest) is een fout opgetreden die de start van de test verhindert.
- Er is een noodstopfout opgetreden
- Noodstopknop is ingedrukt
- Noodstopschakeling defect
- Interne temperatuur van een HSCI-component te hoog
- Interne temperatuur van een HSCI-component te laag
- Ventilator van een HSCI-component defect
- Voeding van een component niet aanwezig, te laag of te hoog
- HSCI-bekabeling niet aanwezig of defect

Error correction

- Let op andere meldingen
- Met HSCI-busdiagnose bepalen welke componenten een fout melden
- Noodstopschakeling controleren
- Voeding van de desbetreffende HSCI-componenten controleren
- HSCI-kabels controleren
- Eventueel defecte HSCI-component vervangen
- Servicebestand maken en contact opnemen met uw servicedienst


Error description 25915

Error message

MC-fout in uitschakelkanaal STO.A.x (-STO.A.P.x=0) %.2s

Cause of error

Bij het testen van de uitschakelkanalen is een fout geconstateerd:
De asspecifieke impulsonderdrukking voor de vermogenseenheid via kanaal A is defect.
Uitschakelsignaal: STO.A.P.x
Uitschakelkanaal: STO.A.x
Het terugmeldsignaal voor dit uitschakelkanaal heeft de verkeerde status, d.w.z. bij
- JH-omvormer: vermogenseenheid meldt "standby" (RDY.x=1), terwijl "niet standby" (RDY.x=0) wordt verwacht.
- DRIVE-CLiQ-omvormer: Bijbehorend diagnosesignaal is "1", terwijl "0" wordt verwacht.

Error correction

- Bedrading controleren (PWM-kabel)
- Hardwarefout (vermogenseenheid, regelaareenheid)
- Contact opnemen met uw servicedienst


Error description 25916

Error message

MC-fout in uitschakelkanaal STO.A.x (-STO.A.P.x=1) %.2s

Cause of error

Bij het testen van de uitschakelkanalen is een fout geconstateerd:
De asspecifieke impulsvrijgave voor de vermogenseenheid via kanaal A is defect.
Uitschakelsignaal: STO.A.P.x
Uitschakelkanaal: STO.A.x
Het terugmeldsignaal voor dit uitschakelkanaal heeft de verkeerde status, d.w.z. bij
- JH-omvormer: vermogenseenheid meldt "niet standby" (RDY.x=0), terwijl "standby" (RDY.x=1) wordt verwacht.
- DRIVE-CLiQ-omvormer: Bijbehorend diagnosesignaal is "0", terwijl "1" wordt verwacht.

Error correction

- Bedrading controleren (PWM-kabel)
- Hardwarefout (vermogenseenheid, regelaareenheid)
- Contact opnemen met uw servicedienst


Error description 25917

Error message

CC%d Storing uitsch.kanaal STO.A.x (-STO.A.MC.WD=0) as-snelh. A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the NC axis group (A) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group A of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 25918

Error message

CC%d Storing uitsch.kanaal STO.A.x (-STO.A.MC.WD=0) as-snelh. S

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the spindle axis group (S) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group S of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 25920

Error message

CC%d storing in uitschakelkanaal STO.A.x, RDY-signaal ontbreekt

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the NC axis group (A) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X72 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 25921

Error message

CC%d storing in uitschakelkanaal STO.A.x, RDY-signaal ontbreekt

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the spindle (S) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules of the axis group S.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X71 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 25923

Error message

18037 Vereiste software-optie niet vrijgeschakeld: %4

Cause of error

De opgegeven software-optie is niet vrijgeschakeld, maar er moet wel een daarmee samenhangende functie worden geactiveerd.

Error correction

- Software-opties via sleutelgetal SIK controleren
- Neem contact op met uw contactpersoon bij de machinefabrikant of HEIDENHAIN


Error description 25927

Error message

Exportbestand bestaat al

Cause of error

- De gereedschapsgegevens in de exportlijst zijn ongeldig.
- Een regel met gegevens in de exportlijst past niet bij de gegevens in de lijstkop.
- T-NUMMER en/of T-NAAM ontbreken.
- De gedefinieerde exportlijst bestaat al

Error correction

- Pad- en bestandsnaam van de exportlijst controleren, bestandsnaam evt. hernoemen.
- Regellengte van de gegevens in de exportlijst controleren.
- T-NUMMER of T-NAAM moet in de exportlijst zijn opgenomen.


Error description 25969

Error message

E021 Status uitschak.sign. foutief CC%d Nom:0x%x ErrMask:0x%x Sgn:%d

Cause of error

Bij de zelftest van de veiligheid is een fout opgetreden. Voorafgaand aan de test van de uitschakelkanalen werd een foutieve uitgangsvoorwaarde geconstateerd: Ten minste een van de onderzochte uitschakelsignalen heeft de verkeerde status.
De afkortingen van de foutmelding hebben de volgende betekenis:
Nom (nominale status van de uitschakelsignalen, hexadecimaal weergegeven):
0: blokkering / 1: vrijgave door het desbetreffende uitschakelsignaal (Bit0-9 van Nom)
Bit0:STOS.A.MC, Bit1:STO.A.MC.WD, Bit2:STO.A.P.x, Bit3:STO.A.PIC, Bit4:STO.B.CC.WD
Bit5:STO.B.P.x, Bit6:STO.A.CC, Bit7:STO.A.SPL.WD, Bit8:STOx.A.RES, Bit9:STO.A.T
ErrMask (foutmasker, hexadecimaal weergegeven):
Het desbetreffende uitschakelsignaal (Bit0-9 van ErrMask) blokkeert terwijl het moet vrijgeven, resp. geeft vrij terwijl het moet blokkeren.
Sgn (te testen uitschakelsignaal):
0: STOS.A.MC
1: STO.A.MC.WD
2: STO.A.P.x
3: STO.A.PIC
4: STO.B.CC.WD
5: STO.B.P.x
6: STO.A.CC
7: STO.A.SPL.WD
8: STOx.A.RES
9: STO.A.T

Error correction

- Bedrading controleren (PWM-kabel)
- Defecte hardware vervangen (vermogenseenheid, regelaareenheid)
- Contact opnemen met uw servicedienst


Error description 25984

Error message

1803D Verkeerde invoer in PAC-compensatiebestand

Cause of error

- Ongeldige invoer in het compensatiebestand voor PAC
- Geïnstalleerde softwareversie ondersteunt deze invoer niet

Error correction

- Invoer in het compensatiebestand controleren
- Contact opnemen met uw servicedienst


Error description 25985

Error message

1803C Verkeerde parameterinvoer in CC-compensatiefile onder UCCS

Cause of error

- Ongeldige invoer in de compensatiebestanden van de uitgebreide compensaties (CTC, PAC, LAC, ...)
- De geïnstalleerde softwareversie ondersteunt deze invoer niet

Error correction

- Invoer in de compensatiebestanden controleren
- Contact opnemen met uw servicedienst


Error description 25986

Error message

1803E Fout in stroomregelaar

Cause of error

Ondanks de gespecificeerde nominale stroomsterkte kon de stroomregelaar geen actuele stroomsterkte (= 0) meten. Mogelijke oorzaken:
- Voeding naar de motor onderbroken
- Fout in de aansturing van de ster-driehoek-contactor
- Defect in de vermogenseenheid

Error correction

- Motorkabels controleren
- Bedrading en werking van de ster-driehoek-contactor controleren
- Vermogenseenheid vervangen, indien nodig
- Contact opnemen met uw servicedienst


Error description 25988

Error message

18034 Ongeldige astoewijzing in PAC-compensatiebestand

Cause of error

- Ongeldige astoewijzing in het compensatiebestand voor PAC
- Syntaxisfout in het compensatiebestand voor PAC

Error correction

- Astoewijzing in het compensatiebestand voor PAC controleren
- Compensatiebestand voor PAC met TNCopt opnieuw aanmaken
- Contact opnemen met uw servicedienst


Error description 25989

Error message

18035 Syntaxisfout in CTC-compensatiebestand

Cause of error

- Ongeldig voedingspunt in het compensatiebestand voor CTC
- Syntaxisfout in het compensatiebestand voor CTC

Error correction

- Compensatiebestand voor CTC met TNCopt opnieuw aanmaken
- Contact opnemen met uw servicedienst


Error description 25990

Error message

18033 Syntaxisfout in PAC-compensatiebestand

Cause of error

- Syntaxisfout in het compensatiebestand voor PAC
- Verkeerd functietype in het compensatiebestand voor PAC

Error correction

- Compensatiebestand voor PAC met TNCopt opnieuw aanmaken
- Contact opnemen met uw servicedienst


Error description 26013

Error message

E031 CC%d FV-uitgangen niet "0" 0-31:%X 32-63:%X

E033 CC%d FV-uitgangen niet "0" 64-95:%X 96-127:%X

Cause of error

- Bij de zelftest van de veiligheid blijven tijdens de test van watchdog WD.B.SPL FV-uitgangen ingesteld, ofschoon deze teruggezet zouden moeten worden.
LW: bitgecodeerde status van de FV-uitgangen 0 t/m 31
HW: bitgecodeerde status van de FV-uitgangen 32 t/m 63
- Kortsluiting van een FV-uitgang op +24V
- Hardware defect

Error correction

- Bedrading van de FV-uitgangen controleren
- Hardware vervangen
- Servicebestanden maken en contact opnemen met uw servicedienst.


Error description 26014

Error message

E1E0 CC%d RDY.x-status blijft actief (veiligheidsrelais)%.2s

Cause of error

- Tijdens de test van watchdog WD.A.STO van PL 6xxxFS is een fout opgetreden. Een vermogenseenheid (omvormer) wordt via het -STOS.A.G- of -STO.A.G-signaal niet uitgeschakeld.
- Bedrading van -STO.A.G, -STOS.A.G of X71, X72 van de vermogenseenheid (UV, UE) is defect of ontbreekt
- Fouten in parameters van de aansturing van X71, X72 via -STO.A.G, -STOS.A.G in SMP
- Hardware defect

Error correction

- Bedrading controleren
- SMP controleren
- Hardware vervangen
- Servicebestanden maken en contact opnemen met uw servicedienst.


Error description 26019

Error message

E01A E01A CC%d FS-config.fout MP550/MP556 ObjId=%d param=%d

Cause of error

Het toegestane waardebereik voor de veiligheidsgerelateerde machineparameter MP550/MP556 is overschreden.
ObjID = nummer van de aandrijving met verkeerde configuratie
Param = doorgegeven waarde

Error correction

- Controleer de ingevoerde waarde
- Contact opnemen met uw servicedienst


Error description 26020

Error message

E01A E01A CC%d FS-config.fout MP550/MP557 ObjId=%d param=%d

Cause of error

Het toegestane waardebereik voor de veiligheidsgerelateerde machineparameter MP550/MP557 is overschreden.
ObjID = nummer van de aandrijving met verkeerde configuratie
Param = doorgegeven waarde

Error correction

- Controleer de ingevoerde waarde
- Contact opnemen met uw servicedienst


Error description 26021

Error message

E01A E01A CC%d FS-config.fout MP550/MP558 ObjId=%d param=%d

Cause of error

Het toegestane waardebereik voor de veiligheidsgerelateerde machineparameter MP550/MP558 is overschreden.
ObjID = nummer van de aandrijving met verkeerde configuratie
Param = doorgegeven waarde

Error correction

- Controleer de ingevoerde waarde
- Contact opnemen met uw servicedienst


Error description 26022

Error message

18027 "Uitgebreide compensaties", "TRC" niet gelijktijdig

Cause of error

De functies "TRC = Torque-Ripple-Compensation" en "Uitgebreide compensaties" kunnen niet gelijktijdig worden gebruikt.

Error correction

- TRC-compensatie deselecteren via de desbetreffende machineparameter of
- de uitgebreide compensaties deselecteren
- Contact opnemen met uw servicedienst


Error description 26023

Error message

18038 Verkeerde invoer in CTC-compensatiebestand

Cause of error

- Syntaxisfout in het compensatiebestand van de "uitgebreide compensaties" voor functie CTC

Error correction

- Compensatiebestand voor CTC met TNCopt opnieuw aanmaken
- Contact opnemen met uw servicedienst


Error description 26025

Error message

Fout tijdens zelftest: uitgangen %s niet teruggezet

Fout tijdens zelftest: uitgangen %1 niet teruggezet

Cause of error

Bij de zelftest van de veiligheid is een fout bij een PL-module opgetreden:
de watchdog WD.A.SPL is wel gereset, maar de bijbehorende FV-uitgangen zijn niet uitgeschakeld.

Error correction

- Bedrading van de FV-uitgangen controleren
- Servicebestand maken en contact opnemen met uw servicedienst


Error description 26029

Error message

Geen contact met ProfiNet-eindapparaat

Cause of error

De communicatie tussen de besturing en een ProfiNet-eindapparaat is onderbroken.

Error correction

Controleer de hardware-opstelling, het IOC-bestand en de ingestelde opties.
Meer informatie vindt u in de PROFINET-diagnose.


Error description 26030

Error message

Verkeerde moduleconfiguratie op ProfiNet-eindapparaat

Cause of error

Op een ProfiNet-eindapparaat passen de ACTUELE en NOMINALE configuratie niet bij elkaar:
- Er is een module geconfigureerd, maar niet op het apparaat aangesloten.
- Er is een ander moduletype geconfigureerd dan op het apparaat is aangesloten.

Error correction

Controleer de hardware-opstelling, het IOC-bestand en de ingestelde opties.
Meer informatie vindt u in de PROFINET-diagnose.


Error description 26052

Error message

A210 Aansturing van rem %s niet correct: stap %d, %d.rem

Cause of error

- Verkeerd signaalniveau bij FS-ingang: "-T.BRK.B" bij test van remaansturing
Teststap 2 = rem lichten via uitgang B-kanaal: +24V gedetecteerd, T.BRK zou echter 0V moeten leveren
Teststap 3 = rem lichten via uitgang A-kanaal: +24V gedetecteerd, T.BRK zou echter 0V moeten leveren
Teststap 4 = rem lichten via uitgangen A- en B-kanaal: 0V gedetecteerd, T.BRK zou echter +24V moeten leveren

Error correction

- Externe bekabeling van motorremmen controleren
- Servicebestanden maken en contact opnemen met uw servicedienst


Error description 26054

Error message

E02A CC%d SKERN-CC: terugmeld. verbreekcont. ongelijk aan A=%d, B=%d

Cause of error

Het door het SPLC-programma aan SKERN gemelde terugmeldsignaal van de verbreekcontactketen PP_GenFB_NCC van het
A-kanaal komt niet overeen met het signaal van het B-kanaal.

Error correction

- Signaal FB_NCC.A en FB_NCC.B controleren
- Bedrading van de verbreekcontactketen controleren
- SPLC-programma controleren
- Contact opnemen met uw servicedienst


Error description 26058

Error message

Onbekend apparaat op SPI-bus (%1)

Cause of error

De NC-software identificeert ieder aangesloten apparaat aan de hand van een apparaattabel.
De tabel geeft aan of het apparaat door de op de besturing geïnstalleerde softwareversie wordt ondersteund.
Er is een apparaat op de SPI-bus aangesloten dat nog niet door deze software wordt ondersteund of nog niet in de apparaattabel is ingevoerd.
Het desbetreffende apparaat is in de aanvullende informatie opgegeven.

Error correction

- Contact opnemen met uw servicedienst.
- Update van de NC-software uitvoeren als het apparaat niet door de op dit moment geïnstalleerde versie van de NC-software wordt ondersteund.
- Apparaattabel actualiseren. Een nieuw apparaat dat nog niet in de apparaattabel is opgenomen, kan eventueel door de geïnstalleerde software worden aangestuurd. In dat geval is een update van de apparaattabel noodzakelijk.


Error description 26063

Error message

IOC-configuratie heeft te veel geheugenruimte nodig

Cause of error

- De IOC-configuratie vraagt voor ten minste één bussysteem (bijv. HSCI) te veel geheugen op de veldbus-hardware.
- De BUS-diagnose bevat meer informatie.

Error correction

- IOC-configuratie controleren.
- Het aantal geconfigureerde systeemcomponenten verkleinen.
- Servicebestand maken.
- Contact opnemen met uw servicedienst.


Error description 26065

Error message

E022 CC%d SKERN-CC: configuratiegegevens niet correct ID=%d

Cause of error

Bij de cyclische controle van de configuratiegegevens is een datafout geconstateerd.
- Interne softwarefout

Error correction

- Servicebestand maken
- Contact opnemen met uw servicedienst


Error description 26072

Error message

18041 Aantal maximale compensatieblokken (CTC/PAC) overschreden

Cause of error

- Maximumaantal CTC-blokken overschreden
- Maximumaantal PAC-blokken overschreden
- Maximumaantal andere blokken van de uitgebreide compensaties overschreden

Error correction

- Uitgebreide compensatiefiles met TNCopt bewerken
- Deactivering van de uitgebreide compensaties via MP2700/CompEnhancedCompensations
- Contact opnemen met uw servicedienst


Error description 26077

Error message

E01A CC%d FS-configuratiefout ERR-ID=%d ObjId=%d Param=%d

Cause of error

- De verzonden configuratiegegevens (veilige machineparameters) voor SKERN bevatten verkeerde gegevens.
De ERR-ID beschrijft de fout nauwkeuriger:
204 - As als veilige as geconfigureerd (MP600/MP601 niet gelijk aan -1)
Maar:
De voor de veiligheid relevante applicaties ("Safety Bits") worden door de toerentalencoder niet ondersteund, ofschoon de EnDat2.2-modus van de encoder geactiveerd is
en er sprake is van een systeem met één encoder. Deze configuratie is niet toegestaan.
CC: nummer van de CC
ObjId: aandrijvingsnummer (0 <=> X51, 1 <=> X52 etc.)
Param: asgroep (waarde van de betrokken SMP600/601)

Error correction

204 - Controleer de toerentalencoder. Indien nodig, moet deze worden vervangen.
- Controleer de configuratie van de as
- Informeer de servicedienst


Error description 26081

Error message

MP TRC-compensatie niet correct

Cause of error

Het in MP2260 ingevoerde bestand voor TRC-compensatie (Torque-Ripple-Compensation) is niet gevonden of kon niet worden bijgewerkt.

Error correction

- Invoer in MP2260 controleren
- Bestand voor TRC-compensatie opnieuw genereren
- Contact opnemen met uw servicedienst


Error description 26082

Error message

Waarschuwing PL/MB in cyclisch bedrijf

Cause of error

Bij toegang tot de HSCI-hardware is een waarschuwing opgetreden.

Error correction

- Meer diagnose-informatie vindt u in de HSCI-busdiagnose.


Error description 26083

Error message

TT tastsysteem batterij vervangen

Cause of error

Batterij van het tastsysteem is leeg.

Error correction

Vervang de batterij.


Error description 26085

Error message

Fout bij inlezen van de machineconfiguratie

Cause of error

The file(s) of the machine configuration or machine parameters cannot be read. It is either missing or damaged.

Error correction

- Start control as a programming station
- Check the file(s) of the machine configuration (machine parameters) and, if required, recreate or correct them
- Inform your service agency


Error description 26097

Error message

Niet-toegest. overdr.param. aan python-proc.

Cause of error

De overdrachtwaarde van een parameter aan een python-proces is niet toegestaan.
Het aangegeven nummer beschrijft de fout nauwkeuriger:
4: verkeerde overdrachtwaarde in parameter <geheugengrootte>
5: verkeerde overdrachtwaarde in parameter <scriptnaam>
6: verkeerde overdrachtwaarde in parameter <procesnaam>
9: verkeerde overdrachtwaarde in parameter <pythonparameter>

Error correction

- Overdrachtwaarde van de parameters aan het pythonproces controleren en, indien nodig, corrigeren
- Contact opnemen met uw servicedienst


Error description 26098

Error message

Onvoldoende geheugen voor python-proces

Cause of error

Beschikbaar RAM-geheugen van hostcomputer onvoldoende voor python-proces.
Het aangegeven nummer beschrijft de fout nauwkeuriger:
3: maximaal toegestane geheugenruimte voor alle python-processen overschreden
10: hostcomputer MC beschikt over te weinig RAM-geheugen. Minimaal 512 MByte vereist.

Error correction

- Niet-benodigde python-processen afsluiten
- RAM-geheugen van hostcomputer controleren en, indien nodig, uitbreiden
- Contact opnemen met uw servicedienst


Error description 26099

Error message

SW-optie voor python-proces ontbreekt

Cause of error

De software-optie #46 Python OEM-proces is niet ingesteld

Error correction

- Contact opnemen met uw servicedienst


Error description 26100

Error message

Python-proces uit cycl. PLC-prog. opgeroepen

Cause of error

Het python-proces is vanuit het cyclische PLC-programma opgeroepen, ofschoon een start alleen vanuit een SPAWN- of SUBMIT-job mag plaatsvinden.

Error correction

- Oproep van het python-proces controleren en, indien nodig, corrigeren
- Contact opnemen met uw servicedienst


Error description 26105

Error message

Toetsenbord-overflow

Cause of error

De TNC kon wellicht de laatste toetsaanslagen niet volledig verwerken.

Error correction

Controleer de laatste toetsaanslagen.


Error description 26111

Error message

Onverwachte status SPLC ingang %s

Cause of error

Volgens de machineparameterconfiguratie moet de opgegeven SPLC-ingang in de rusttoestand in één kanaal 0V leveren en in het andere kanaal 24V.
Dat is niet het geval.
Mogelijke oorzaken:
- SPLC-ingang niet correct geconfigureerd
- Ingang bevindt zich tijdens de zelftest niet in de rusttoestand
- Bedrading niet correct
- Handwiel aangesloten dat niet geschikt is voor functionele veiligheid FV
- Handwiel vervangen door een ongeschikte blindstekker (niet geschikt voor functionele veiligheid FV)

Error correction

- Bedrading controleren
- Configuratie controleren
- Aangesloten handwiel controleren en, indien nodig, vervangen
- Blindstekker controleren en, indien nodig, vervangen
- Contact opnemen met uw servicedienst


Error description 26123

Error message

1000E CC%2 bestandstoegang actie=%4, %5, %6

Cause of error

Fout bij toegang tot bestand
Extra info
0: actie
2: openen
4: schrijven
5: lezen
6: wissen
7: hernoemen
8: directory
103: sluiten
250: ASYNC-interface is niet vrijgegeven
251: wachten op ASYNC acknowledge van MC
252: de MC heeft geen hcFILE_IO (acknowledge) verzonden
253: de MC heeft geen ASYNC-telegram verzonden
300: niet toegestaan vanuit interrupt
301: bestandskop corrupt
Extra informatie 1,2: NC-foutmelding

Error correction

- Neem contact op met uw servicedienst


Error description 26169

Error message

Self-test required

Cause of error

- Maximaal toegestane intervaltijd voor de zelftest overschreden
- Voor verder bedrijf van de machine met geopende veiligheidsdeuren moet de zelftest worden uitgevoerd

Error correction

- Zelftest starten
- Bij gesloten veiligheidsdeuren kan de foutmelding worden bevestigd en kan met de machine verder worden gewerkt
- Bij geopende veiligheidsdeuren of voordat de veiligheidsdeuren worden geopend, moet de zelftest worden gestart om met de machine verder te kunnen werken
- Servicedienst informeren.


Error description 26218

Error message

Debugfuncties van de PLC zijn actief

Cause of error

Debugfuncties van de PLC zijn vrijgegeven.
In de bestanden van de PLC vindt een grotere gegevensoverdracht plaats.

Error correction

Neem contact op met uw servicedienst.


Error description 26219

Error message

Niet-toegestaan DATA ACCESS PATH

Cause of error

- Foutief DATA ACCESS PATH gebruikt.
- NC-programma met DATA ACCESS PATH is door de TNC-partitie gestart.

Error correction

- NC-regel corrigeren: Geldig DATA ACCESS PATH gebruiken.
- NC-programma naar de PLC-partitie verplaatsen.


Error description 26248

Error message

Handwiel: verkeerd handwiel aangesloten

Cause of error

- Elektronisch handwiel is niet aangesloten.
- Verkeerd handwiel in machineparameter MP7640.x geconfigureerd.

Error correction

- Aansluiting of bedrading van het handwiel controleren.
- Machineparameter MP7640.x controleren.
- Contact opnemen met uw servicedienst.


Error description 26249

Error message

Handwiel: transmissiestoring

Cause of error

- Verkeerd handwiel in machineparameter MP7640.x geconfigureerd.
- Storing bij gegevenstransmissie tussen handwiel en besturing.

Error correction

- Machineparameter MP7640.x controleren.
- Bij radiografisch handwiel: Afstand tot ontvanger (handwiel-adapter of laadstation) verkleinen
- Mogelijke storingsbronnen uitschakelen
- Datakabel controleren
- Contact opnemen met uw servicedienst


Error description 26250

Error message

Handwiel: parameter onjuist

Cause of error

- Initialisatieparameters van het handwiel zijn ongeldig.

Error correction

- Machineparameters MP7645 tot MP7649 controleren.
- Contact opnemen met uw servicedienst.


Error description 26267

Error message

1804C EnDat-pos.meetsysteem: transmissiesnelheid as %1

Cause of error

- De communicatie met het meetsysteem is niet met de voor
de regeling vereiste snelheid mogelijk.

Error correction

- Bekabeling en connectoren van het signaaltraject controleren
- Meetsysteem vervangen
- CC vervangen
- Contact opnemen met uw servicedienst


Error description 26268

Error message

1804D EnDat-motormeetsysteem: transmissiesnelheid as %1

Cause of error

- De communicatie met het meetsysteem is niet met de voor
de regeling vereiste snelheid mogelijk.

Error correction

- Bekabeling en connectoren van het signaaltraject controleren
- Meetsysteem vervangen
- CC vervangen
- Contact opnemen met uw servicedienst


Error description 26275

Error message

Let op: veilige MP698 niet gelijk aan 0

Cause of error

- SMP698 voor de inbedrijfstellingsfuncties van de functionele veiligheid FV is niet gelijk aan 0
- Voor de ingebruikname van veiligheidsfuncties is uitsluitend een waarde die niet gelijk is aan 0 toelaatbaar

Error correction

- Zet de SMP689 na de ingebruikname weer op de waarde 0
- Neem contact op met uw servicedienst


Error description 26302

Error message

18044 Compensatiebestand voor CTC niet aanwezig

18045 Compensatiebestand voor PAC niet aanwezig

18046 Compensatiebestand voor LAC niet aanwezig

18047 Compensatiebestand voor MAC niet aanwezig

18048 Compensatiebestand voor ACC niet aanwezig

18049 Compensatiebestand voor PSD niet aanwezig

1804B Compensatiebestand voor UCCP niet aanwezig

1804A Compensatiebestand voor UCCS niet aanwezig

Cause of error

Compensation file is missing

Error correction

- Use TNCopt to generate a compensation file
- Deactivate compensation in MP2700
- Inform your service agency


Error description 26325

Error message

Configuratiebestand (.cfg) %s foutief

Cause of error

There is an error in the machine configuration.
You will find more detailed information on the error in the additional information.

Error correction

Inform your service agency.


Error description 26327

Error message

Fout bij inlezen van configuratiebestand (.cfg) %s

Cause of error

The configuration file (.cfg) cannot be imported.
You will find more detailed information on the error in the additional information.

Error correction

- Check the configuration datum CFGPLC in the OEM.SYS file.
- Inform your service agency.


Error description 26328

Error message

Topologiefout in IOC-bestand

Cause of error

The options set in the machine configuration do not match those in the IOC file.
You will find more detailed information on the error in the additional information.

Error correction

- Check the options set in the machine configuration and in the IOC file.
- Inform your service agency.


Error description 26331

Error message

E032 CC%d voedingseenheid niet gereed voor bedrijf

Cause of error

- In the safety self-test, the supply unit does not indicate readiness for operation
- The RDY.PS signal is inactive for one of the following reasons:
- No release at the X70 connector of the supply unit
- Short circuit of the KDR commutation reactor
- Incorrect wiring of the KDR
- Hardware defective

Error correction

- Check the wiring on the connector X70
- Check the KDR wiring
- Exchange the hardware
- Generate the service files and notify the Service Department


Error description 26333

Error message

Positie als cirkelmiddelpunt/pool overnemen is hier niet mogelijk

Cause of error

Met de laatst geprogrammeerde positie is geen vlak gedefinieerd.

Error correction

Programmeer de assen en coördinaten van het cirkelmiddelpunt.


Error description 26340

Error message

SPLC-prog. stelt ingang I%s in

Cause of error

- Het SPLC-programma heeft een input-flag op de waarde TRUE (= 1) ingesteld. Dat is niet toegestaan
- Input-flags mogen door het SPLC-programma worden gewist (= 0), maar niet worden ingesteld (= 1)

Error correction

- SPLC-programma controleren en evt. corrigeren
- Neem contact op met uw servicedienst


Error description 26341

Error message

1804E SPI-triggerkaart activeert %1 triggerrate %4 Hz

Cause of error

- The synchronization of external encoders through an SPI
trigger card in the CC was activated with
MP2223, bit 10

Error correction

- Check the entry in MP2223, bit 10
- Inform your service agency


Error description 26411

Error message

Bad NC block %d err=%d

Cause of error

- PLC-positionering wordt tijdens handmatige beweging gestart
- Interne fout opgetreden

Error correction

Servicebestanden maken en servicedienst informeren.


Error description 26413

Error message

10010 CC%2 ACC-parameter ID=%4 Info1=%5

Cause of error

Het ACC-parameterbestand bevat een fout:
- Het bestand is gemaakt met een verkeerde TNCopt-versie
- Het bestand bevat ongeldige parametergegevens

Error correction

- Nieuw ACC-parameterbestand via TNCopt maken
ID=1 Optie ontbreekt
- Softwareversie controleren
ID=2 Ongeldige asopgave
- Neem contact op met de servicedienst
ID=10 Gebruik op hardware slechts met beperkt aantal assen mogelijk
ID=300 Ontbrekende versnellings-voorsturing (MP2600)
ID=301 Ontbrekende motormassatraagheid in motortabel
ID=302 Ontbrekende constante voor berekening van draaimoment in motortabel


Error description 26414

Error message

Foutief genereren van cycli

Cause of error

Er is een fout opgetreden bij het automatisch aanmaken van de cyclusstructuur.
Er kan niet of slechts gedeeltelijk met tast- en/of bewerkingscycli worden gewerkt.

Error correction

Meer informatie over de foutoorzaak vindt u in het bestand makecycle.log,


Error description 26427

Error message

Software-optie #40 (DCM Collision) niet mogelijk

Cause of error

- De software-optie #40 (DCM Collision) is bij deze hardware niet toegestaan.
- De SIK (System Identification Key) is niet geschikt voor deze hardware.

Error correction

- SIK vervangen, indien nodig.
- Neem contact op met uw servicedienst.


Error description 26429

Error message

1804F EnDat2.2 geconfigureerd, maar niet herkend %1 info %4 %5 %6

Cause of error

Er is een EnDat2.2-meetsysteem geconfigureerd, maar de besturing kon dit meetsysteem niet naar de EnDat2.2-modus schakelen.
Info omvat de volgende extra informatie (3 punten):
1) 1: er is sprake van de toerenteller
2: er is sprake van het positiemeetsysteem
2) Stekkeroffset
bijv. stekkeroffset = 3 en extra info 1) = 2:
Het gaat om stekker X204
3) EnDat-foutwoord

Error correction

- Controleren van MP118, bit3:
De bit mag alleen ingesteld zijn wanneer het positiemeetsysteem een EnDat2.2-meetsysteem is.
- Controleren van de geselecteerde motor:
Bij de huidige instellingen wordt een motor met EnDat2.2-meetsysteem verwacht.
- Controleer de invoer in machineparameter MP2206.
- Controleer de status van het EnDat2.2-meetsysteem met behulp van DriveDiag:
Controleer de actieve alarmmeldingen.


Error description 26434

Error message

10011 Syntaxis in %4 in regel %5 in kolom %6

Cause of error

- Syntaxisfout in het aangegeven bestand
- Functie wordt in het aangegeven bestand met deze softwareversie niet ondersteund

Error correction

- Syntaxis in het aangegeven bestand controleren
- Aangegeven bestand via TNCopt opnieuw genereren
- Functie via desbetreffende machineparameter deactiveren
- Neem contact op met uw servicedienst


Error description 26440

Error message

9550 EnDat2.2 - FV-systeem met één impulsgever onjuist geconfigureerd %.2s

Cause of error

Er is geconfigureerd dat zowel uitsluitend het EnDat2.2-positiemeetsysteem alsook uitsluitend de EnDat2.2-toerenteller voor de functionele veiligheid moet worden gebruikt.
Dat is niet toegestaan.

Error correction

- Controleer de invoer in machineparameter MP118, bit4 en bit5:
beide bits mogen niet gelijktijdig zijn ingesteld.
- Speciale instellingen voor systemen met één impulsgever met EnDat 2.2 FV-meetsystemen:
Stel bit4 in wanneer alleen het positiemeetsysteem voor de functionele veiligheid moet worden gebruikt
of stel bit5 in wanneer alleen de toerenteller voor de functionele veiligheid moet worden gebruikt.
- Standaardinstelling: Stel geen van beide bits in wanneer u een normaal systeem met twee impulsgevers wilt configureren of
wanneer de desbetreffende as slechts met één meetsysteem veilig kan worden gebruikt (veiligheid met één impulsgever).


Error description 26468

Error message

MC inschakelen van de aandrijvingen niet mogelijk: NN_GenSafe = 0

Cause of error

- SPLC-interfacesignaal NN_GenSafe = 0. Daarom is het niet mogelijk de aandrijvingen in te schakelen.
- SPLC-programma stelt interfacesignaal niet in.

Error correction

- SPLC-programma controleren.
- Neem contact op met uw servicedienst.


Error description 26469

Error message

9560 MP-invoer niet correct: telimpulsen per baantraject %.1s

Cause of error

- Waarde in machineparameter MP332.x buiten het toegestane bereik

Error correction

- Waarde in MP332.x controleren en, indien nodig, corrigeren
- Neem contact op met uw servicedienst


Error description 26471

Error message

9570 MP-invoer niet correct: Traject per motoromwenteling %.1s

Cause of error

- Waarde in machineparameter MP1054.x buiten het toegestane bereik

Error correction

- Waarde in MP1054.x controleren en, indien nodig, corrigeren
- Neem contact op met uw servicedienst


Error description 26475

Error message

10013 Invoer NOD in %4 in regel %5 onjuist

Cause of error

- Syntaxisfout in het aangegeven bestand
- Functie wordt in het aangegeven bestand met deze softwareversie niet ondersteund

Error correction

- Het maximale aantal knooppunten is overschreden
- Aantal knooppunten (NOD) reduceren
- Aangegeven bestand via TNCopt opnieuw genereren
- Functie via desbetreffende machineparameter deactiveren
- Neem contact op met uw servicedienst


Error description 26476

Error message

10014 Ongeldige as in %4 in regel %5 (SAX)

Cause of error

- Syntaxisfout in het aangegeven bestand
- Askoppeling niet toegestaan of niet mogelijk

Error correction

- Askoppeling (SAX) niet mogelijk omdat de as op een andere board is
- Askoppeling (SAX) niet mogelijk omdat de as is gedeselecteerd
- Functie via desbetreffende machineparameter deactiveren
- Aangegeven bestand via TNCopt opnieuw genereren
- Neem contact op met uw servicedienst


Error description 26500

Error message

10015 Fout steunpunten in %4 in regel %5

Cause of error

- Syntaxisfout in het aangegeven bestand
- Steunpunt(NODE) niet gedefinieerd

Error correction

- Te weinig steunpunten (NODx) in het aangegeven bestand gedefinieerd
- Aangegeven bestand via TNCopt opnieuw genereren
- Functie via desbetreffende machineparameter deactiveren
- Neem contact op met uw servicedienst


Error description 26501

Error message

10016 Max. aantal blokken in %4 overschreden

Cause of error

- Syntaxisfout in het aangegeven bestand
- Maximale aantal interpolatieblokken overschreden

Error correction

- Maximale aantal interpolatieblokken overschreden
- Aantal interpolatieblokken reduceren
- Aangegeven bestand via TNCopt opnieuw genereren
- Neem contact op met uw servicedienst


Error description 26502

Error message

10017 Performance van de regelaareenheid te gering

Cause of error

- De performance of rekencapaciteit van de regelaareenheid is te gering voor de geselecteerde functie
- Er zijn te veel assen voor de regelaareenheid geconfigureerd

Error correction

- Deactivering van de uitgebreide compensaties
- Controleren van de capaciteit van de gebruikte regelaareenheid
- Neem contact op met uw servicedienst


Error description 26503

Error message

10018 Steunpunten foutief in %4

Cause of error

- Syntaxisfout in het aangegeven bestand
- Steunpunten niet correct gedefinieerd

Error correction

- Steunpunten (NODx) in het aangegeven bestand niet correct
- Steunpunten (NODx) moeten in oplopende volgorde zijn
- Aangegeven bestand via TNCopt opnieuw genereren
- Neem contact op met uw servicedienst


Error description 26504

Error message

10019 Fout in %4 in regel %5

Cause of error

- Syntaxisfout in het aangegeven bestand
- Signaal (SIGx) in de aangegeven regel niet correct

Error correction

- Signaal (SIGx) niet mogelijk, omdat de index onbekend is
- Functie via desbetreffende machineparameter deactiveren
- Aangegeven bestand via TNCopt opnieuw genereren
- Neem contact op met uw servicedienst


Error description 26505

Error message

1001A Bestand %4 niet aanwezig

Cause of error

Het aangegeven bestand kon niet worden geopend.

Error correction

- Aangegeven bestand via TNCopt opnieuw genereren
- Functie via desbetreffende machineparameter deactiveren
- Neem contact op met uw servicedienst


Error description 26506

Error message

18050 CC%2 %1 AVD-parameter ID=%4

Cause of error

Het AVD-parameterbestand bevat een fout:
- Het bestand bevat ongeldige parametergegevens
- Voor het aanmaken is mogelijk een verkeerde TNCopt-versie gebruikt

Error correction

- AVD in configuratie (enhancedComp/MP2700) deactiveren
- Nieuw AVD-bestand via een actuele TNCopt-versie aanmaken
- Softwareversie controleren
ID=10 Gebruik op hardware slechts met beperkt aantal assen mogelijk
- Neem contact op met uw servicedienst
ID=107 Positieregelaar Kv-factor past niet bij AVD-parameter PAR7
ID=108 Toerentalregelaar Kp-factor past niet bij AVD-parameter PAR8
ID=109 Toerentalregelaar Ki-factor past niet bij AVD-parameter PAR9
ID=205 File Version ongeldig
ID=300 Motoroverstroom op basis van verkeerde AVD-parametrering


Error description 26514

Error message

18051 As %2: nummer van de UV onjuist

Cause of error

- Nummer van de voedingseenheid UV in de machineparameter niet correct

Error correction

- Nummer van de voedingseenheid UV in de machineparameter controleren
- Neem contact op met uw servicedienst


Error description 26520

Error message

Supervisor neemt controle over via PROFINET-eindapparaat

Cause of error

Een supervisor heeft de controle over een op de besturing aangesloten PROFINET-eindapparaat overgenomen.
De machine kan pas weer opnieuw worden ingeschakeld wanneer de supervisor de controle weer heeft teruggegeven.

Error correction

- De supervisor instrueren de controle weer aan de besturing terug te geven
- Fout bevestigen
- Machine inschakelen
- Meer informatie vindt u in de PROFINET-diagnose


Error description 26525

Error message

Inbedrijfstellingsfunctie voor FV actief

Cause of error

Inbedrijfstellings-ondersteuning voor functies van de functionele veiligheid FV actief:
- De snelheid wordt niet begrensd via de NC-software
- Er kunnen mogelijk onverwachte bewegingen of gevaarlijke situaties ontstaan

Error correction

- De machine mag alleen worden bediend door daartoe opgeleid personeel
- Bedien de machine uitsluitend met de grootste voorzichtigheid
- Deze functie mag uitsluitend voor de inbedrijfstelling worden geactiveerd
- Deactiveer deze functie weer vóór aflevering van de machine


Error description 26529

Error message

8420 Temperatuur vermogenseenheid te groot %2.s

Cause of error

- As wordt te zwaar belast (overbelasting, temperatuur)
- Onvoldoende koeling in de schakelkast

Error correction

- Belasting reduceren
- Koeling in de schakelkast controleren
- Neem contact op met uw servicedienst


Error description 26540

Error message

9580 Param. Filter 6 ongeldig

Cause of error

Foutieve invoer in MP2547.x, MP2557.x, MP2567.x, of MP2577.x

Error correction

- Invoer in MP2547.x, MP2557.x, MP2567.x, MP2577.x controleren
- Neem contact op met uw servicedienst


Error description 26547

Error message

1001C %4

1001D %4

1001E %4

Cause of error

No help text available


Error description 26548

Error message

18052 As %2: verkeerde invoer in ICTRL-compensatiebestand

Cause of error

- Invalid entry in the compensation file for ICTRL
- Installed software version does not support this entry

Error correction

- Check the entries in the compensation file for ICTRL
- Inform your service agency


Error description 26550

Error message

Er is een fatale herconfiguratiefout opgetreden

Cause of error

- De herconfiguratie voor de functionele veiligheid FV is mislukt.

Error correction

- De status "Geaccepteerd" van alle configuraties en records voor de functionele veiligheid wordt teruggezet.
- De vergelijkingsrecords worden gewist.
- Installeer een volledige back-up van de machine.
- Neem contact op met uw servicedienst.


Error description 26569

Error message

Fout bij het activeren van een FV-configuratie

Cause of error

De activering van een andere FS-configuratie is afgebroken, omdat de CRC-checksums van de FS-records verschillend zijn.

Error correction

- Reset de status "Geaccepteerd" van de laatst gewijzigde FS-records
- Maak uw laatst uitgevoerde wijzigingen ongedaan
- Laad een geldige back-up op de machine
- Neem contact op met de servicedienst


Error description 26573

Error message

FV-configuratiefout: machine-ID's komen niet overeen

Cause of error

De activering van een andere FS-configuratie is afgebroken, omdat de ingevoerde machine-ID's van de FS-configuraties verschillend zijn.

Error correction

- Controleer de machine-ID's van de FS-configuraties
- Neem contact op met de servicedienst


Error description 26574

Error message

Maximumaantal FV-records bereikt

Cause of error

De activering van een andere FS-configuratie is afgebroken, omdat het maximaal toegestane aantal verschillende FS-records is overschreden.

Error correction

- Wis niet-benodigde FS-records
- Neem contact op met de servicedienst


Error description 26575

Error message

Maximumaantal FV-configuraties bereikt

Cause of error

De activering van een andere FS-configuratie is afgebroken, omdat het maximaal toegestane aantal verschillende FS-configuraties is overschreden.

Error correction

- Wis niet-benodigde FS-configuraties
- Neem contact op met de servicedienst


Error description 26597

Error message

MC handwielmodus, slechts één as toegestaan

Cause of error

— Two or more axes are being moved in the "Electronic Handwheel" operating mode.
- Simultaneous movement of multiple axes is not allowed.

Error correction

- Move only one axis in the Handwheel operating mode.
- Check the entry in the appropriate safe machine parameter and correct it if necessary.
- Inform your service agency.


Error description 26599

Error message

Spoed controleren!

Cause of error

De geprogrammeerde spoed wijkt van de spoed van het actieve gereedschap af.

Error correction

Controleer de waarde van de spoed (kolom PITCH) in de gereedschapstabel.
Als de waarde van de spoed voor het actieve gereedschap 0 is, wordt er niet bewaakt.


Error description 26600

Error message

%s

Cause of error

- Internal software error

Error correction

- Create a service file
- Inform your service agency


Error description 26604

Error message

Afname tijdens configuratieproces niet toegestaan

Cause of error

- Tijdens een FV-configuratie is een acceptatie van records of configuraties uitgevoerd. Dat is niet toegestaan.

Error correction

- Voer de acceptatie uit, wanneer de confguratie is beëindigd.
- Neem contact op met uw servicedienst.


Error description 26611

Error message

Gegevensoverdracht via PROFINET onderbroken

Cause of error

De PROFINET-controller heeft de transfer van de procesgegevens niet tijdig beëindigd.

Error correction

Neem contact op met uw servicedienst


Error description 26612

Error message

A081 CC%d kruisvergelijking nr.=%d var.=%d MC=%X CC=%X

Cause of error

- Er is een verschil in de uitgangsgegevens van de SKERN geconstateerd bij de kruisvergelijking tussen het A- en B-kanaal. De asafhankelijke remaansturing voor meerdere remmen per as komt niet overeen.
("sMultiBrkOnAxisReleaseReq[Var.]", Var.= asindex)

Error correction

- SPLC-programma controleren
- Neem contact op met uw servicedienst


Error description 26613

Error message

A081 CC%d kruisvergelijking nr.=%d var.=%d MC=%X CC=%X

Cause of error

- Er is een verschil in de ingangsgegevens van de SKERN geconstateerd bij de kruisvergelijking tussen het A- en B-kanaal. De waarde voor de aanzetbegrenzing komt niet overeen.
("pp_AxFeedMax[Var.]", Var.= asindex)

Error correction

- SPLC-programma controleren
- Neem contact op met uw servicedienst


Error description 26621

Error message

Maximumaantal regelaareenheden overschreden

Cause of error

Er zijn te veel regelaareenheden CC op de HSCI-bus aangesloten.

Error correction

- Let op het maximumaantal desbetreffende HSCI-deelnemers. Meer informatie hierover vindt u in het technische handboek van uw besturing.
- HSCI-configuratie controleren.
- Neem contact op met de servicedienst.


Error description 26622

Error message

Maximumaantal PLB of MB overschreden

Cause of error

Er zijn te veel PLB 6xxx of machinebedieningspanelen MB op de HSCI-bus aangesloten.

Error correction

- Let op het maximumaantal desbetreffende HSCI-deelnemers. Meer informatie hierover vindt u in het technische handboek van uw besturing.
- HSCI-configuratie controleren.
- Neem contact op met de servicedienst.


Error description 26623

Error message

Maximumaantal HSCI-apparaten overschreden

Cause of error

Er zijn te veel HSCI-apparaten (CC + UxC + PL 6xxx + MB) op de HSCI-bus gedetecteerd.

Error correction

- Let op het maximumaantal desbetreffende HSCI-deelnemers. Meer informatie hierover vindt u in het technische handboek van uw besturing.
- HSCI-configuratie controleren.
- Neem contact op met de servicedienst.


Error description 26624

Error message

HSCI-handwiel configuratiefout

Cause of error

Er zijn te veel of voor deze besturing niet-toegestane handwielen op HSCI-apparaten gedetecteerd

Error correction

- Configuratie van en aantal aangesloten handwielen controleren
- Neem contact op met de servicedienst


Error description 26625

Error message

HSCI-tastsysteem configuratiefout

Cause of error

Er zijn te veel of voor deze besturing niet-toegestane meettasters op HSCI-apparaten gedetecteerd

Error correction

- Configuratie van en aantal tastsystemen controleren
- Neem contact op met de servicedienst


Error description 26626

Error message

Fout bij lezen van HSCI-hardware-informatie

Cause of error

Bij het laden van hardware-informatie over de HSCI-initialisatie is een fout opgetreden

Error correction

- Besturing opnieuw opstarten
- HSCI-bekabeling controleren
- Neem contact op met de servicedienst


Error description 26627

Error message

93D0 Verkeerde overbrengingsverhouding %s

Cause of error

The transmission ratio has incorrect parameters:
- Incorrect entry for MP 1054
- Incorrect entry in signal periods of position encoder MP 332 and MP 3142
- Faulty entry for distance traversed after MP 331, i.e. parameterized signal periods of the position encoder

Error correction

- Check the parameters MP 331, MP 332 and MP 1054.
- Inform your service agency.


Error description 26633

Error message

NC-software van hardware niet ondersteund

Cause of error

- De huidige geïnstalleerde NC-software wordt niet ondersteund door deze besturingshardware.
- De hostcomputer MC heeft te weinig reken-performance om alle functies van de geïnstalleerde software te kunnen ondersteunen.

Error correction

- Controleer de combinatie van NC-software en besturingshardware
- Neem contact op met de servicedienst


Error description 26644

Error message

Nieuwe pos. is niet overgenomen

Cause of error

De nieuwe positie voor de as is niet overgenomen.
De overname is door de machinefabrikant geblokkeerd.

Error correction

Neem contact op met de machinefabrikant.


Error description 26691

Error message

Fout bij het activeren van een FV-configuratie

Cause of error

Een van de volgende veilige machineparameters is na het begin van de zelftest gewijzigd:
- Tijd tot de volgende zelftest
- Tijdbewaking voor de remtest
Deze machineparameters mogen alleen vóór het starten van de veiligheids-zelftest worden gewijzigd.

Error correction

- Maak de wijziging in de desbetreffende machineparameters weer ongedaan.
- Start de besturing opnieuw.
- Neem contact op met uw servicedienst.


Error description 26697

Error message

1806C "Machineparameter" in %4 in regel %5 niet correct

Cause of error

- Syntaxisfout in het aangegeven bestand
- De opgegeven machineparameter wordt niet ondersteund

Error correction

- Een nieuw compensatiebestand via TNCopt genereren
- Deactivering van de uitgebreide compensaties
- Neem contact op met uw servicedienst


Error description 26863

Error message

10020 Controller unit defective: CC%2

Cause of error

- The given CC controller unit is defective and must be exchanged.

Error correction

- Exchange the CC controller unit
- Inform your service agency


Error description 26873

Error message

MC veiligh.deur geopend asgroep %d

Cause of error

- Veiligheidsdeur van de asgroep geopend
- Om de zelftest voor de veiligheid of de remtest van een as te kunnen uitvoeren, moet de veiligheidsdeur van de desbetreffende asgroep gesloten zijn
Andere mogelijke oorzaken:
- Bedrading van de veiligheidsdeuren niet correct
- Contact van veiligheidsdeur defect
- SPLC-interfacesignaal PP_AxGrpStateReq niet gelijk aan S_STATE_AUTO [10]

Error correction

- Asgroepspecifieke veiligheidsdeuren sluiten om de zelftest voor de veiligheid of de remtest te kunnen uitvoeren
Eventuele andere maatregelen:
- Bedrading van de veiligheidsdeurcontacten controleren
- Veiligheidsdeurcontact controleren
- SPLC-programma controleren
- Contact opnemen met de servicedienst


Error description 26875

Error message

CC veiligh.deur geopend asgroep %d

Cause of error

- De veiligheidsdeur is geopend
- Om de zelftest voor de veiligheid of de remtest van een as te kunnen uitvoeren, moet(en) de veiligheidsdeur(en) van het desbetreffende werkbereik gesloten zijn
Andere mogelijke oorzaken:
- Bedrading van de veiligheidsdeur niet correct
- Veiligheidsdeurcontact defect

Error correction

- Veiligheidsdeur(en) sluiten om de zelftest voor de veiligheid of de remtest te kunnen uitvoeren
Eventuele andere maatregelen:
- Bedrading van de veiligheidsdeurcontacten controleren
- Veiligheidsdeurcontact controleren
- SPLC-programma controleren
- Contact opnemen met de servicedienst


Error description 26955

Error message

Alarm as %.2s

Cause of error

There is no help text available yet for this alarm.

Error correction

Inform your service agency


Error description 27470

Error message

Verkeerde PLC-Operand %s in temperatuurcompensatietabel

Cause of error

Incorrect PLC operand % in temperature compensation table

Error correction

Correct the table


Error description 27545

Error message

Terugtrekken bij actief grensvlak niet toegestaan

Cause of error

De combinatie van de functie Grensvlak en
FUNCTION TCPM resp. M128 met schuin gestelde gereedschapsas
is niet toegestaan.

Error correction

Gebruik de functie Grensvlak alleen voor NC-programma's die geen
schuinstelling van het gereedschap met FUNCTION TCPM resp. M128 bevatten.


Error description 27592

Error message

Compensatie groter MP736

Cause of error

- Compensatie is groter dan de toegestane maximumwaarde in MP736

Error correction

- Compensaties controleren of waarde in machineparameter MP736 verhogen
- Neem contact op met uw servicedienst


Error description 27734

Error message

M91/M92 bij M114 niet toegestaan

Cause of error

M91/M92 bij M114 niet toegestaan

Error correction

NC-programma controleren en wijzigen


Error description 28448

Error message

Handwiel-override deselecteren

Cause of error

Opnieuw positioneren bij actieve handwiel-override in de rotatie-assen is onder de volgende voorwaarden niet mogelijk:
- Zwenken in de richting van de gereedschapsas actief
- FUNCTION TCPM en virtuele pinolen actief

Error correction

Handwiel-override in de rotatie-assen deselecteren