에러 리스트

에러 리스트

Valid for:
606420-04 SP19, 606421-04 SP19, 606425-04 SP19

Release:
10.03.2020-kr-

Copyright (C) 2020 DR. JOHANNES HEIDENHAIN GmbH. All rights reserved.


에러 리스트

Further Informations:
>Error description 4
>Error description 9
>Error description 11
>Error description 12
>Error description 14
>Error description 16
>Error description 19
>Error description 29
>Error description 33
>Error description 34
>Error description 38
>Error description 39
>Error description 40
>Error description 41
>Error description 42
>Error description 43
>Error description 44
>Error description 45
>Error description 46
>Error description 50
>Error description 51
>Error description 52
>Error description 53
>Error description 54
>Error description 55
>Error description 56
>Error description 57
>Error description 58
>Error description 59
>Error description 60
>Error description 61
>Error description 62
>Error description 63
>Error description 109
>Error description 110
>Error description 111
>Error description 112
>Error description 113
>Error description 115
>Error description 133
>Error description 134
>Error description 151
>Error description 152
>Error description 153
>Error description 154
>Error description 155
>Error description 156
>Error description 157
>Error description 159
>Error description 160
>Error description 161
>Error description 162
>Error description 163
>Error description 164
>Error description 165
>Error description 166
>Error description 167
>Error description 168
>Error description 169
>Error description 170
>Error description 171
>Error description 172
>Error description 173
>Error description 174
>Error description 175
>Error description 176
>Error description 177
>Error description 178
>Error description 179
>Error description 180
>Error description 181
>Error description 183
>Error description 184
>Error description 185
>Error description 187
>Error description 188
>Error description 189
>Error description 194
>Error description 196
>Error description 197
>Error description 200
>Error description 201
>Error description 202
>Error description 203
>Error description 204
>Error description 205
>Error description 206
>Error description 207
>Error description 212
>Error description 214
>Error description 215
>Error description 216
>Error description 217
>Error description 218
>Error description 219
>Error description 220
>Error description 221
>Error description 222
>Error description 223
>Error description 224
>Error description 225
>Error description 226
>Error description 227
>Error description 228
>Error description 229
>Error description 230
>Error description 231
>Error description 232
>Error description 233
>Error description 234
>Error description 235
>Error description 236
>Error description 237
>Error description 238
>Error description 239
>Error description 240
>Error description 241
>Error description 242
>Error description 243
>Error description 244
>Error description 245
>Error description 246
>Error description 247
>Error description 250
>Error description 251
>Error description 252
>Error description 253
>Error description 254
>Error description 255
>Error description 256
>Error description 257
>Error description 258
>Error description 259
>Error description 260
>Error description 261
>Error description 263
>Error description 264
>Error description 265
>Error description 266
>Error description 272
>Error description 274
>Error description 275
>Error description 276
>Error description 277
>Error description 278
>Error description 279
>Error description 280
>Error description 281
>Error description 282
>Error description 283
>Error description 284
>Error description 285
>Error description 286
>Error description 287
>Error description 288
>Error description 289
>Error description 290
>Error description 291
>Error description 292
>Error description 293
>Error description 294
>Error description 295
>Error description 296
>Error description 297
>Error description 299
>Error description 300
>Error description 302
>Error description 303
>Error description 305
>Error description 307
>Error description 308
>Error description 309
>Error description 310
>Error description 311
>Error description 312
>Error description 313
>Error description 314
>Error description 315
>Error description 317
>Error description 318
>Error description 319
>Error description 320
>Error description 321
>Error description 322
>Error description 323
>Error description 324
>Error description 325
>Error description 326
>Error description 327
>Error description 328
>Error description 329
>Error description 330
>Error description 331
>Error description 332
>Error description 333
>Error description 335
>Error description 337
>Error description 338
>Error description 339
>Error description 340
>Error description 341
>Error description 342
>Error description 343
>Error description 344
>Error description 345
>Error description 346
>Error description 347
>Error description 348
>Error description 349
>Error description 350
>Error description 351
>Error description 352
>Error description 353
>Error description 354
>Error description 355
>Error description 356
>Error description 357
>Error description 358
>Error description 359
>Error description 360
>Error description 361
>Error description 362
>Error description 363
>Error description 364
>Error description 365
>Error description 366
>Error description 367
>Error description 368
>Error description 369
>Error description 370
>Error description 371
>Error description 372
>Error description 373
>Error description 374
>Error description 375
>Error description 376
>Error description 377
>Error description 378
>Error description 379
>Error description 380
>Error description 381
>Error description 382
>Error description 383
>Error description 384
>Error description 385
>Error description 386
>Error description 387
>Error description 388
>Error description 389
>Error description 390
>Error description 391
>Error description 392
>Error description 393
>Error description 394
>Error description 395
>Error description 396
>Error description 397
>Error description 398
>Error description 400
>Error description 401
>Error description 402
>Error description 403
>Error description 404
>Error description 405
>Error description 406
>Error description 407
>Error description 408
>Error description 409
>Error description 410
>Error description 411
>Error description 412
>Error description 413
>Error description 414
>Error description 415
>Error description 416
>Error description 417
>Error description 418
>Error description 419
>Error description 420
>Error description 421
>Error description 422
>Error description 423
>Error description 424
>Error description 425
>Error description 426
>Error description 427
>Error description 429
>Error description 430
>Error description 432
>Error description 433
>Error description 434
>Error description 435
>Error description 436
>Error description 437
>Error description 438
>Error description 439
>Error description 440
>Error description 441
>Error description 442
>Error description 443
>Error description 444
>Error description 445
>Error description 446
>Error description 447
>Error description 448
>Error description 451
>Error description 454
>Error description 455
>Error description 456
>Error description 457
>Error description 458
>Error description 459
>Error description 460
>Error description 461
>Error description 462
>Error description 463
>Error description 464
>Error description 465
>Error description 466
>Error description 467
>Error description 468
>Error description 469
>Error description 470
>Error description 471
>Error description 472
>Error description 473
>Error description 474
>Error description 475
>Error description 477
>Error description 478
>Error description 479
>Error description 480
>Error description 481
>Error description 482
>Error description 483
>Error description 484
>Error description 485
>Error description 486
>Error description 487
>Error description 488
>Error description 489
>Error description 490
>Error description 491
>Error description 492
>Error description 493
>Error description 494
>Error description 495
>Error description 496
>Error description 497
>Error description 498
>Error description 499
>Error description 500
>Error description 501
>Error description 502
>Error description 503
>Error description 504
>Error description 505
>Error description 506
>Error description 507
>Error description 508
>Error description 509
>Error description 510
>Error description 511
>Error description 512
>Error description 513
>Error description 514
>Error description 515
>Error description 516
>Error description 517
>Error description 518
>Error description 519
>Error description 520
>Error description 521
>Error description 522
>Error description 523
>Error description 524
>Error description 525
>Error description 526
>Error description 527
>Error description 528
>Error description 529
>Error description 530
>Error description 823
>Error description 859
>Error description 860
>Error description 861
>Error description 862
>Error description 863
>Error description 864
>Error description 865
>Error description 888
>Error description 937
>Error description 938
>Error description 939
>Error description 940
>Error description 941
>Error description 942
>Error description 943
>Error description 944
>Error description 945
>Error description 946
>Error description 947
>Error description 948
>Error description 950
>Error description 951
>Error description 952
>Error description 953
>Error description 954
>Error description 955
>Error description 957
>Error description 958
>Error description 1086
>Error description 1097
>Error description 1106
>Error description 1107
>Error description 1125
>Error description 1126
>Error description 1141
>Error description 1142
>Error description 1143
>Error description 1144
>Error description 1145
>Error description 1146
>Error description 1147
>Error description 1148
>Error description 1149
>Error description 1150
>Error description 1151
>Error description 1154
>Error description 1170
>Error description 1171
>Error description 1172
>Error description 1178
>Error description 1182
>Error description 1186
>Error description 1187
>Error description 1192
>Error description 1193
>Error description 1266
>Error description 1521
>Error description 1523
>Error description 1524
>Error description 1525
>Error description 1527
>Error description 1528
>Error description 1568
>Error description 1590
>Error description 1682
>Error description 1745
>Error description 1749
>Error description 1750
>Error description 1789
>Error description 1790
>Error description 1791
>Error description 1792
>Error description 1793
>Error description 1794
>Error description 1795
>Error description 1796
>Error description 1797
>Error description 1798
>Error description 1799
>Error description 1807
>Error description 1809
>Error description 1810
>Error description 1830
>Error description 1845
>Error description 1848
>Error description 1850
>Error description 1851
>Error description 1852
>Error description 1853
>Error description 1854
>Error description 1855
>Error description 1856
>Error description 1857
>Error description 1892
>Error description 1900
>Error description 1901
>Error description 1903
>Error description 1906
>Error description 1907
>Error description 1908
>Error description 1914
>Error description 2039
>Error description 2040
>Error description 2041
>Error description 2042
>Error description 2043
>Error description 2044
>Error description 2045
>Error description 2046
>Error description 2047
>Error description 2048
>Error description 2049
>Error description 2050
>Error description 2051
>Error description 2100
>Error description 2101
>Error description 2102
>Error description 2103
>Error description 2186
>Error description 2211
>Error description 2212
>Error description 2213
>Error description 2222
>Error description 2223
>Error description 2224
>Error description 2225
>Error description 2226
>Error description 2227
>Error description 2228
>Error description 2229
>Error description 2230
>Error description 2231
>Error description 2232
>Error description 2233
>Error description 2238
>Error description 2243
>Error description 2253
>Error description 2254
>Error description 2255
>Error description 2273
>Error description 2284
>Error description 2285
>Error description 2288
>Error description 2300
>Error description 2315
>Error description 2316
>Error description 2317
>Error description 2319
>Error description 2320
>Error description 2321
>Error description 2336
>Error description 2339
>Error description 2342
>Error description 2344
>Error description 2345
>Error description 2375
>Error description 2377
>Error description 2378
>Error description 2384
>Error description 2385
>Error description 2386
>Error description 2387
>Error description 2500
>Error description 2504
>Error description 2505
>Error description 2506
>Error description 2507
>Error description 2508
>Error description 2509
>Error description 2510
>Error description 2511
>Error description 2512
>Error description 2513
>Error description 2514
>Error description 2515
>Error description 2516
>Error description 2517
>Error description 2518
>Error description 2519
>Error description 2520
>Error description 2521
>Error description 2522
>Error description 2523
>Error description 2524
>Error description 2525
>Error description 2609
>Error description 2610
>Error description 2611
>Error description 2612
>Error description 2617
>Error description 2618
>Error description 2621
>Error description 2635
>Error description 2636
>Error description 2642
>Error description 2644
>Error description 2645
>Error description 2646
>Error description 2647
>Error description 2652
>Error description 2653
>Error description 2654
>Error description 2655
>Error description 2656
>Error description 2657
>Error description 2662
>Error description 2663
>Error description 2664
>Error description 2665
>Error description 2668
>Error description 2687
>Error description 2688
>Error description 2691
>Error description 2692
>Error description 2700
>Error description 2711
>Error description 2720
>Error description 2733
>Error description 2734
>Error description 2735
>Error description 2736
>Error description 2737
>Error description 2738
>Error description 2739
>Error description 2741
>Error description 2743
>Error description 2745
>Error description 2746
>Error description 2747
>Error description 2748
>Error description 2749
>Error description 2750
>Error description 2752
>Error description 2757
>Error description 2758
>Error description 2759
>Error description 2760
>Error description 2768
>Error description 2769
>Error description 2770
>Error description 2771
>Error description 2772
>Error description 2773
>Error description 2774
>Error description 2775
>Error description 2776
>Error description 2777
>Error description 2819
>Error description 2820
>Error description 2821
>Error description 2822
>Error description 2823
>Error description 2824
>Error description 2825
>Error description 2826
>Error description 2827
>Error description 2828
>Error description 2829
>Error description 2830
>Error description 2831
>Error description 2834
>Error description 2837
>Error description 2849
>Error description 2853
>Error description 2854
>Error description 2858
>Error description 2868
>Error description 2869
>Error description 2870
>Error description 2874
>Error description 2876
>Error description 2880
>Error description 2881
>Error description 2883
>Error description 2885
>Error description 2886
>Error description 2887
>Error description 2888
>Error description 2890
>Error description 2891
>Error description 2893
>Error description 2894
>Error description 2895
>Error description 2896
>Error description 2897
>Error description 2898
>Error description 2899
>Error description 2900
>Error description 2901
>Error description 2902
>Error description 2903
>Error description 2905
>Error description 2906
>Error description 2907
>Error description 2908
>Error description 2909
>Error description 2910
>Error description 2911
>Error description 2912
>Error description 2913
>Error description 2916
>Error description 2917
>Error description 2918
>Error description 2919
>Error description 2920
>Error description 2921
>Error description 2922
>Error description 2924
>Error description 2925
>Error description 2926
>Error description 2927
>Error description 2928
>Error description 2930
>Error description 2933
>Error description 2934
>Error description 2935
>Error description 2938
>Error description 2939
>Error description 2940
>Error description 2941
>Error description 2945
>Error description 2969
>Error description 2993
>Error description 2995
>Error description 2996
>Error description 3002
>Error description 3006
>Error description 3011
>Error description 3012
>Error description 3013
>Error description 3025
>Error description 3026
>Error description 3055
>Error description 3063
>Error description 3065
>Error description 3081
>Error description 3187
>Error description 3188
>Error description 3189
>Error description 3192
>Error description 3193
>Error description 3199
>Error description 3205
>Error description 3206
>Error description 3214
>Error description 3216
>Error description 3218
>Error description 3220
>Error description 3221
>Error description 3231
>Error description 3232
>Error description 3234
>Error description 3235
>Error description 3236
>Error description 3239
>Error description 3240
>Error description 3241
>Error description 3243
>Error description 3245
>Error description 3257
>Error description 3354
>Error description 3356
>Error description 3357
>Error description 3441
>Error description 3532
>Error description 3927
>Error description 3928
>Error description 4175
>Error description 4176
>Error description 4177
>Error description 4181
>Error description 4182
>Error description 4183
>Error description 4184
>Error description 4185
>Error description 4190
>Error description 4191
>Error description 4194
>Error description 4195
>Error description 4196
>Error description 4197
>Error description 4212
>Error description 4226
>Error description 4276
>Error description 4449
>Error description 4491
>Error description 4492
>Error description 4571
>Error description 4572
>Error description 4573
>Error description 4574
>Error description 4575
>Error description 4880
>Error description 4881
>Error description 4882
>Error description 4903
>Error description 4905
>Error description 4906
>Error description 4935
>Error description 4957
>Error description 4972
>Error description 5050
>Error description 5052
>Error description 5053
>Error description 5061
>Error description 5068
>Error description 5069
>Error description 5073
>Error description 5074
>Error description 5075
>Error description 5076
>Error description 5077
>Error description 5078
>Error description 5079
>Error description 5080
>Error description 5081
>Error description 5096
>Error description 5097
>Error description 5099
>Error description 5225
>Error description 5228
>Error description 5236
>Error description 5242
>Error description 5251
>Error description 5252
>Error description 5253
>Error description 5254
>Error description 5255
>Error description 5256
>Error description 5257
>Error description 5258
>Error description 5260
>Error description 5261
>Error description 5262
>Error description 5263
>Error description 5264
>Error description 5265
>Error description 5267
>Error description 5268
>Error description 5269
>Error description 5270
>Error description 5274
>Error description 5286
>Error description 5287
>Error description 5288
>Error description 5312
>Error description 5338
>Error description 5366
>Error description 5367
>Error description 5368
>Error description 5369
>Error description 5434
>Error description 5479
>Error description 5484
>Error description 5566
>Error description 5567
>Error description 5568
>Error description 5569
>Error description 5570
>Error description 5571
>Error description 5572
>Error description 5573
>Error description 5574
>Error description 5575
>Error description 5576
>Error description 5577
>Error description 5578
>Error description 5579
>Error description 5580
>Error description 5581
>Error description 5582
>Error description 5583
>Error description 5617
>Error description 5618
>Error description 5619
>Error description 5627
>Error description 5628
>Error description 5631
>Error description 5632
>Error description 5635
>Error description 5641
>Error description 5651
>Error description 5655
>Error description 5671
>Error description 5672
>Error description 5673
>Error description 5693
>Error description 5699
>Error description 5700
>Error description 5709
>Error description 5712
>Error description 5713
>Error description 5714
>Error description 5715
>Error description 5757
>Error description 5759
>Error description 5969
>Error description 5970
>Error description 5971
>Error description 5972
>Error description 6018
>Error description 6027
>Error description 6049
>Error description 6052
>Error description 6055
>Error description 6066
>Error description 6069
>Error description 6072
>Error description 6079
>Error description 6080
>Error description 6081
>Error description 6082
>Error description 6086
>Error description 6087
>Error description 6088
>Error description 6089
>Error description 6090
>Error description 6091
>Error description 6093
>Error description 6094
>Error description 6099
>Error description 6100
>Error description 6101
>Error description 6102
>Error description 6103
>Error description 6105
>Error description 6106
>Error description 6108
>Error description 6109
>Error description 6110
>Error description 6113
>Error description 6118
>Error description 6182
>Error description 6183
>Error description 6184
>Error description 6187
>Error description 6188
>Error description 6189
>Error description 6190
>Error description 6193
>Error description 6195
>Error description 6212
>Error description 6236
>Error description 6264
>Error description 6291
>Error description 6294
>Error description 6297
>Error description 6298
>Error description 6299
>Error description 6307
>Error description 6308
>Error description 6309
>Error description 6312
>Error description 6408
>Error description 6409
>Error description 6410
>Error description 6411
>Error description 6412
>Error description 6413
>Error description 6414
>Error description 7222
>Error description 7784
>Error description 7787
>Error description 7797
>Error description 7798
>Error description 7799
>Error description 7800
>Error description 7801
>Error description 7803
>Error description 7815
>Error description 7850
>Error description 7907
>Error description 7922
>Error description 7923
>Error description 7933
>Error description 7934
>Error description 7935
>Error description 7936
>Error description 7937
>Error description 7938
>Error description 7947
>Error description 7948
>Error description 7949
>Error description 7950
>Error description 7951
>Error description 7952
>Error description 7953
>Error description 7954
>Error description 7955
>Error description 7956
>Error description 7957
>Error description 7964
>Error description 7969
>Error description 7971
>Error description 7972
>Error description 7973
>Error description 7974
>Error description 7975
>Error description 7977
>Error description 7978
>Error description 7979
>Error description 7980
>Error description 7981
>Error description 8001
>Error description 8002
>Error description 8004
>Error description 8005
>Error description 8024
>Error description 8025
>Error description 8026
>Error description 8032
>Error description 8043
>Error description 8044
>Error description 8049
>Error description 8071
>Error description 8072
>Error description 8090
>Error description 8110
>Error description 8213
>Error description 8220
>Error description 8221
>Error description 8222
>Error description 8223
>Error description 8224
>Error description 8225
>Error description 8226
>Error description 8227
>Error description 8228
>Error description 8229
>Error description 8230
>Error description 8231
>Error description 8284
>Error description 8286
>Error description 8287
>Error description 8288
>Error description 8290
>Error description 8291
>Error description 8292
>Error description 8293
>Error description 8354
>Error description 8355
>Error description 8392
>Error description 8401
>Error description 8402
>Error description 8494
>Error description 8495
>Error description 8591
>Error description 8643
>Error description 8644
>Error description 8658
>Error description 8683
>Error description 8757
>Error description 8772
>Error description 8773
>Error description 8776
>Error description 8777
>Error description 8892
>Error description 8910
>Error description 8944
>Error description 9776
>Error description 9777
>Error description 9778
>Error description 9779
>Error description 9785
>Error description 9921
>Error description 9922
>Error description 9924
>Error description 10248
>Error description 10521
>Error description 10590
>Error description 10591
>Error description 10592
>Error description 10593
>Error description 10594
>Error description 10595
>Error description 10664
>Error description 10665
>Error description 10672
>Error description 10673
>Error description 10675
>Error description 10677
>Error description 10679
>Error description 10681
>Error description 10683
>Error description 10685
>Error description 10710
>Error description 10711
>Error description 10929
>Error description 10930
>Error description 10931
>Error description 10949
>Error description 10950
>Error description 11044
>Error description 11045
>Error description 11114
>Error description 11115
>Error description 11116
>Error description 11117
>Error description 11232
>Error description 11275
>Error description 11390
>Error description 11391
>Error description 11410
>Error description 11411
>Error description 11412
>Error description 11413
>Error description 11442
>Error description 11453
>Error description 11454
>Error description 11503
>Error description 11552
>Error description 11553
>Error description 11559
>Error description 11574
>Error description 11575
>Error description 11576
>Error description 11577
>Error description 11578
>Error description 11579
>Error description 11580
>Error description 11581
>Error description 11582
>Error description 11583
>Error description 11585
>Error description 11586
>Error description 11588
>Error description 11589
>Error description 11593
>Error description 11595
>Error description 11597
>Error description 11598
>Error description 11601
>Error description 11748
>Error description 11750
>Error description 11751
>Error description 11752
>Error description 11753
>Error description 11754
>Error description 11755
>Error description 12214
>Error description 12215
>Error description 12283
>Error description 12284
>Error description 12358
>Error description 12759
>Error description 12760
>Error description 12767
>Error description 12768
>Error description 12770
>Error description 12771
>Error description 12789
>Error description 12791
>Error description 12793
>Error description 12795
>Error description 12797
>Error description 12823
>Error description 12824
>Error description 12830
>Error description 12837
>Error description 12857
>Error description 13066
>Error description 13072
>Error description 13147
>Error description 13154
>Error description 13155
>Error description 13156
>Error description 13302
>Error description 13340
>Error description 13348
>Error description 13381
>Error description 13386
>Error description 13387
>Error description 13475
>Error description 13476
>Error description 13477
>Error description 13478
>Error description 13486
>Error description 13487
>Error description 13581
>Error description 13582
>Error description 13649
>Error description 13650
>Error description 13741
>Error description 13742
>Error description 13743
>Error description 13744
>Error description 13745
>Error description 13746
>Error description 13747
>Error description 13748
>Error description 13749
>Error description 13750
>Error description 13751
>Error description 13752
>Error description 13753
>Error description 13758
>Error description 13762
>Error description 13769
>Error description 13816
>Error description 13825
>Error description 13827
>Error description 13838
>Error description 13941
>Error description 13945
>Error description 13957
>Error description 13958
>Error description 13960
>Error description 13961
>Error description 14017
>Error description 14018
>Error description 14019
>Error description 14020
>Error description 14022
>Error description 14023
>Error description 14024
>Error description 14025
>Error description 14026
>Error description 14027
>Error description 14032
>Error description 14156
>Error description 14253
>Error description 14254
>Error description 14255
>Error description 14299
>Error description 14434
>Error description 14479
>Error description 14486
>Error description 14487
>Error description 14518
>Error description 14519
>Error description 14520
>Error description 14521
>Error description 14522
>Error description 14523
>Error description 14525
>Error description 14550
>Error description 14551
>Error description 14566
>Error description 15439
>Error description 15465
>Error description 15466
>Error description 15491
>Error description 15614
>Error description 15637
>Error description 15658
>Error description 15672
>Error description 15673
>Error description 15674
>Error description 15675
>Error description 15687
>Error description 15688
>Error description 15691
>Error description 15697
>Error description 15698
>Error description 15743
>Error description 15744
>Error description 15745
>Error description 15746
>Error description 15747
>Error description 15748
>Error description 15749
>Error description 15750
>Error description 15751
>Error description 15752
>Error description 15760
>Error description 15761
>Error description 15763
>Error description 15764
>Error description 15765
>Error description 15766
>Error description 15767
>Error description 15923
>Error description 15967
>Error description 15969
>Error description 15970
>Error description 15971
>Error description 15973
>Error description 16007
>Error description 16010
>Error description 16198
>Error description 16362
>Error description 16363
>Error description 16407
>Error description 16408
>Error description 16409
>Error description 16410
>Error description 16411
>Error description 16412
>Error description 16413
>Error description 16561
>Error description 16563
>Error description 16564
>Error description 16565
>Error description 16586
>Error description 16593
>Error description 16623
>Error description 16658
>Error description 16660
>Error description 16661
>Error description 16662
>Error description 16663
>Error description 16664
>Error description 16665
>Error description 16666
>Error description 16667
>Error description 16668
>Error description 16669
>Error description 16670
>Error description 16671
>Error description 16672
>Error description 16673
>Error description 16674
>Error description 16675
>Error description 16676
>Error description 16677
>Error description 16678
>Error description 16679
>Error description 16680
>Error description 16681
>Error description 16682
>Error description 16683
>Error description 16684
>Error description 16685
>Error description 16686
>Error description 16687
>Error description 16688
>Error description 16689
>Error description 16690
>Error description 16691
>Error description 16692
>Error description 16693
>Error description 16694
>Error description 16695
>Error description 16696
>Error description 16697
>Error description 16698
>Error description 16699
>Error description 16700
>Error description 16701
>Error description 16702
>Error description 16703
>Error description 16704
>Error description 16718
>Error description 16798
>Error description 16800
>Error description 16830
>Error description 17063
>Error description 17161
>Error description 17162
>Error description 17163
>Error description 17167
>Error description 17191
>Error description 17192
>Error description 17207
>Error description 17384
>Error description 17386
>Error description 17387
>Error description 17390
>Error description 17411
>Error description 17438
>Error description 17478
>Error description 17479
>Error description 17480
>Error description 17481
>Error description 17614
>Error description 17662
>Error description 17663
>Error description 17735
>Error description 17738
>Error description 17739
>Error description 17938
>Error description 18052
>Error description 18053
>Error description 18054
>Error description 18060
>Error description 18075
>Error description 18076
>Error description 18145
>Error description 18146
>Error description 18147
>Error description 18148
>Error description 18149
>Error description 18150
>Error description 18156
>Error description 18157
>Error description 18220
>Error description 18273
>Error description 18280
>Error description 18281
>Error description 18303
>Error description 18304
>Error description 18325
>Error description 18371
>Error description 18401
>Error description 18429
>Error description 18430
>Error description 18431
>Error description 18432
>Error description 18433
>Error description 18434
>Error description 18435
>Error description 18436
>Error description 18437
>Error description 18438
>Error description 18439
>Error description 18440
>Error description 18441
>Error description 18442
>Error description 18472
>Error description 18473
>Error description 18474
>Error description 18475
>Error description 18476
>Error description 18477
>Error description 18478
>Error description 18479
>Error description 18480
>Error description 18481
>Error description 18482
>Error description 18483
>Error description 18484
>Error description 18486
>Error description 18487
>Error description 18488
>Error description 18489
>Error description 18490
>Error description 18491
>Error description 18497
>Error description 18498
>Error description 18499
>Error description 18500
>Error description 18501
>Error description 18502
>Error description 18503
>Error description 18504
>Error description 18505
>Error description 18506
>Error description 18507
>Error description 18508
>Error description 18509
>Error description 18629
>Error description 18630
>Error description 18631
>Error description 18632
>Error description 18766
>Error description 18768
>Error description 18770
>Error description 18771
>Error description 18773
>Error description 18774
>Error description 18775
>Error description 18777
>Error description 18786
>Error description 18790
>Error description 18791
>Error description 18792
>Error description 18821
>Error description 18822
>Error description 18823
>Error description 18824
>Error description 18825
>Error description 18826
>Error description 18861
>Error description 18862
>Error description 18891
>Error description 18903
>Error description 18904
>Error description 18912
>Error description 18913
>Error description 18914
>Error description 18915
>Error description 18928
>Error description 19093
>Error description 19094
>Error description 19236
>Error description 19239
>Error description 19242
>Error description 19292
>Error description 19293
>Error description 19320
>Error description 19389
>Error description 19391
>Error description 19392
>Error description 19393
>Error description 19394
>Error description 19395
>Error description 19396
>Error description 19398
>Error description 19411
>Error description 19423
>Error description 19424
>Error description 19439
>Error description 19440
>Error description 19441
>Error description 19442
>Error description 19443
>Error description 19444
>Error description 19445
>Error description 19448
>Error description 19449
>Error description 19471
>Error description 19472
>Error description 19501
>Error description 19502
>Error description 19503
>Error description 19504
>Error description 19533
>Error description 19534
>Error description 19536
>Error description 19671
>Error description 19672
>Error description 19673
>Error description 19674
>Error description 19675
>Error description 19676
>Error description 19677
>Error description 19678
>Error description 19679
>Error description 19680
>Error description 19681
>Error description 19682
>Error description 19683
>Error description 19684
>Error description 19685
>Error description 19686
>Error description 19687
>Error description 19688
>Error description 19689
>Error description 19690
>Error description 19691
>Error description 19692
>Error description 19693
>Error description 19694
>Error description 19695
>Error description 19696
>Error description 19697
>Error description 19698
>Error description 19699
>Error description 19700
>Error description 19701
>Error description 19702
>Error description 19703
>Error description 19704
>Error description 19705
>Error description 19723
>Error description 19751
>Error description 19754
>Error description 19755
>Error description 19756
>Error description 19757
>Error description 19758
>Error description 19759
>Error description 19764
>Error description 19777
>Error description 19951
>Error description 19952
>Error description 20418
>Error description 20457
>Error description 20458
>Error description 20459
>Error description 20460
>Error description 20461
>Error description 20462
>Error description 20463
>Error description 20464
>Error description 20465
>Error description 20466
>Error description 20467
>Error description 20469
>Error description 20471
>Error description 20473
>Error description 20477
>Error description 20481
>Error description 20482
>Error description 20483
>Error description 20536
>Error description 20558
>Error description 20560
>Error description 20564
>Error description 20565
>Error description 20566
>Error description 20567
>Error description 20568
>Error description 20569
>Error description 20570
>Error description 20572
>Error description 20574
>Error description 20576
>Error description 20578
>Error description 20580
>Error description 20582
>Error description 20584
>Error description 20586
>Error description 20588
>Error description 20639
>Error description 20650
>Error description 20659
>Error description 20661
>Error description 20662
>Error description 20663
>Error description 20664
>Error description 20665
>Error description 20667
>Error description 20670
>Error description 20671
>Error description 20672
>Error description 20673
>Error description 20674
>Error description 20675
>Error description 21084
>Error description 21096
>Error description 21097
>Error description 21144
>Error description 21146
>Error description 21147
>Error description 21148
>Error description 21149
>Error description 21169
>Error description 21170
>Error description 21171
>Error description 21172
>Error description 21173
>Error description 21219
>Error description 21223
>Error description 21224
>Error description 21232
>Error description 21233
>Error description 21254
>Error description 21255
>Error description 21256
>Error description 21257
>Error description 21258
>Error description 21260
>Error description 21261
>Error description 21426
>Error description 21662
>Error description 21663
>Error description 21675
>Error description 21678
>Error description 21701
>Error description 21712
>Error description 21925
>Error description 21926
>Error description 21927
>Error description 21928
>Error description 21930
>Error description 21931
>Error description 21932
>Error description 21934
>Error description 21937
>Error description 21938
>Error description 21948
>Error description 21949
>Error description 21963
>Error description 21966
>Error description 22055
>Error description 22060
>Error description 22077
>Error description 22079
>Error description 22124
>Error description 22125
>Error description 22266
>Error description 22330
>Error description 23611
>Error description 23636
>Error description 23684
>Error description 23685
>Error description 23686
>Error description 23687
>Error description 23688
>Error description 23691
>Error description 23693
>Error description 23695
>Error description 23696
>Error description 23698
>Error description 23700
>Error description 23720
>Error description 23756
>Error description 23767
>Error description 23768
>Error description 23780
>Error description 23782
>Error description 23784
>Error description 23830
>Error description 23832
>Error description 23835
>Error description 23945
>Error description 23946
>Error description 23947
>Error description 23949
>Error description 23950
>Error description 23951
>Error description 23952
>Error description 23953
>Error description 23960
>Error description 23961
>Error description 23967
>Error description 23993
>Error description 24013
>Error description 24014
>Error description 24015
>Error description 24016
>Error description 24017
>Error description 24024
>Error description 24074
>Error description 24075
>Error description 24128
>Error description 24130
>Error description 24131
>Error description 24188
>Error description 24189
>Error description 24191
>Error description 24360
>Error description 24375
>Error description 24394
>Error description 24407
>Error description 24408
>Error description 24410
>Error description 24414
>Error description 24416
>Error description 24418
>Error description 24423
>Error description 24424
>Error description 24425
>Error description 24426
>Error description 24428
>Error description 24430
>Error description 24438
>Error description 24469
>Error description 24471
>Error description 24473
>Error description 24474
>Error description 24476
>Error description 24477
>Error description 24478
>Error description 24479
>Error description 24483
>Error description 24484
>Error description 24502
>Error description 24503
>Error description 24505
>Error description 24506
>Error description 24507
>Error description 24515
>Error description 24548
>Error description 24549
>Error description 24550
>Error description 24551
>Error description 24579
>Error description 24581
>Error description 24585
>Error description 24586
>Error description 24592
>Error description 24594
>Error description 24596
>Error description 24608
>Error description 24609
>Error description 24610
>Error description 24614
>Error description 24616
>Error description 24860
>Error description 24959
>Error description 24967
>Error description 24968
>Error description 24972
>Error description 24974
>Error description 24975
>Error description 24976
>Error description 24977
>Error description 24978
>Error description 24979
>Error description 24980
>Error description 24981
>Error description 24983
>Error description 25019
>Error description 25021
>Error description 25030
>Error description 25031
>Error description 25033
>Error description 25160
>Error description 25237
>Error description 25243
>Error description 25250
>Error description 25256
>Error description 25267
>Error description 25268
>Error description 25269
>Error description 25270
>Error description 25271
>Error description 25272
>Error description 25273
>Error description 25274
>Error description 25275
>Error description 25276
>Error description 25277
>Error description 25278
>Error description 25279
>Error description 25280
>Error description 25281
>Error description 25282
>Error description 25283
>Error description 25284
>Error description 25285
>Error description 25306
>Error description 25393
>Error description 25394
>Error description 25412
>Error description 25436
>Error description 25452
>Error description 25483
>Error description 25493
>Error description 25555
>Error description 25556
>Error description 25584
>Error description 25590
>Error description 25591
>Error description 25592
>Error description 25594
>Error description 25595
>Error description 25724
>Error description 25725
>Error description 25726
>Error description 25737
>Error description 25742
>Error description 25743
>Error description 25744
>Error description 25745
>Error description 25746
>Error description 25747
>Error description 25748
>Error description 25750
>Error description 25751
>Error description 25752
>Error description 25754
>Error description 25755
>Error description 25756
>Error description 25757
>Error description 25846
>Error description 25850
>Error description 25874
>Error description 25875
>Error description 25880
>Error description 25907
>Error description 25915
>Error description 25916
>Error description 25917
>Error description 25918
>Error description 25920
>Error description 25921
>Error description 25923
>Error description 25927
>Error description 25969
>Error description 25984
>Error description 25985
>Error description 25986
>Error description 25988
>Error description 25989
>Error description 25990
>Error description 26013
>Error description 26014
>Error description 26019
>Error description 26020
>Error description 26021
>Error description 26022
>Error description 26023
>Error description 26025
>Error description 26029
>Error description 26030
>Error description 26052
>Error description 26054
>Error description 26058
>Error description 26063
>Error description 26065
>Error description 26072
>Error description 26077
>Error description 26081
>Error description 26082
>Error description 26083
>Error description 26085
>Error description 26097
>Error description 26098
>Error description 26099
>Error description 26100
>Error description 26105
>Error description 26111
>Error description 26123
>Error description 26169
>Error description 26218
>Error description 26219
>Error description 26248
>Error description 26249
>Error description 26250
>Error description 26267
>Error description 26268
>Error description 26275
>Error description 26302
>Error description 26325
>Error description 26327
>Error description 26328
>Error description 26331
>Error description 26333
>Error description 26340
>Error description 26341
>Error description 26411
>Error description 26413
>Error description 26414
>Error description 26427
>Error description 26429
>Error description 26434
>Error description 26440
>Error description 26468
>Error description 26469
>Error description 26471
>Error description 26475
>Error description 26476
>Error description 26500
>Error description 26501
>Error description 26502
>Error description 26503
>Error description 26504
>Error description 26505
>Error description 26506
>Error description 26514
>Error description 26520
>Error description 26525
>Error description 26529
>Error description 26540
>Error description 26547
>Error description 26548
>Error description 26550
>Error description 26569
>Error description 26573
>Error description 26574
>Error description 26575
>Error description 26597
>Error description 26599
>Error description 26600
>Error description 26604
>Error description 26611
>Error description 26612
>Error description 26613
>Error description 26621
>Error description 26622
>Error description 26623
>Error description 26624
>Error description 26625
>Error description 26626
>Error description 26627
>Error description 26633
>Error description 26644
>Error description 26691
>Error description 26697
>Error description 26863
>Error description 26873
>Error description 26875
>Error description 26955
>Error description 27470
>Error description 27545
>Error description 27592
>Error description 27734
>Error description 28448


Error description 4

Error message

프로세서 점검 오류 3 발생

Cause of error

일부 테스트가 실행되지 않았습니다.

Error correction

- 컨트롤을 껐다가 다시 켭니다(다시 부팅).
- 서비스 담당자에게 문의하십시오.


Error description 9

Error message

프로세서 점검 오류 8 발생

Cause of error

컴파일된 PLC 프로그램의 CRC 합이 틀립니다.

Error correction

- 컨트롤을 껐다가 다시 켭니다(다시 부팅).
- 서비스 담당자에게 문의하십시오.


Error description 11

Error message

프로세서 점검 오류 A 발생

Cause of error

일반적인 파일 관리 오류입니다.

Error correction

- 컨트롤을 껐다가 다시 켭니다(다시 부팅).
- 서비스 담당자에게 문의하십시오.


Error description 12

Error message

프로세서 점검 오류 A 발생

Cause of error

주 프로세서 작업에서 발생한 일반적인 소프트웨어 오류입니다.

Error correction

- 컨트롤을 껐다가 다시 켭니다(다시 부팅).
- 서비스 담당자에게 문의하십시오.


Error description 14

Error message

프로세서 점검 오류 A 발생

Cause of error

기계의 파라메터 화일을 열기위한 메모리가 부족합니다.

Error correction

불 필요한 작업 프로그램을 삭제하여 충분한 메모리 공간을 확보하세요.


Error description 16

Error message

프로세서 점검 오류 B 발생

Cause of error

내부 오류: 잘못 중단되었습니다.

Error correction

- 컨트롤을 껐다가 다시 켭니다(다시 부팅).
- 서비스 담당자에게 문의하십시오.


Error description 19

Error message

프로세서 점검 오류 E 발생

Cause of error

내부 오류: 작업에 알 수 없는 명령 또는 파라미터가 잘못된 명령이 있습니다.

Error correction

- 컨트롤을 껐다가 다시 켭니다(다시 부팅).
- 서비스 담당자에게 문의하십시오.


Error description 29

Error message

프로세서 점검 오류 O 발생

Cause of error

더 많은 동시제어축을 사용하려면, 콘트롤러의 수출용판에 적합한 NC소프트웨어가 필요합니다.

Error correction

- 기본 회전을 리세트하세요.
- 3-D 회전을 리세트하세요.


Error description 33

Error message

검사합(checksum) 에러 A

Cause of error

EPROM IC-P1과 IC-P2의 CRC 합이 틀립니다.

Error correction

- 컨트롤을 껐다가 다시 켭니다(다시 부팅).
- 서비스 담당자에게 문의하십시오.


Error description 34

Error message

검사합(checksum) 에러 B

Cause of error

EPROM IC-P3과 IC-P4의 CRC 합이 틀립니다.

Error correction

- 컨트롤을 껐다가 다시 켭니다(다시 부팅).
- 서비스 담당자에게 문의하십시오.


Error description 38

Error message

%.2s 에서 서보 래그(Servo Lag) 값이 너무 큼

Cause of error

이동 축의 서보 랙이 기계 파라미터 MP1720(랙 모드) 또는 MP 1420(전진 이송 모드)에서 지정한 값보다 큽니다.
- 공구가 마모됨
- 과도한 가공 이송 속도
- 너무 느린 스핀들 속도
- 불충분한 윤활
- 기계적 강성
- 기계 진동
- 제어 루프의 하드웨어 오류
- 아날로그 축: 과도한 드리프트
- 아날로그 축: 회전 속도계의 결함
- 아날로그 축: 카본 브러시의 결함

Error correction

- 마모된 공구 교체
- 윤곽 지정 이송 속도 감속, 회전 속도 증가
- 윤활제 확인
- 기계적 강성 제거
- 가능한 진동 원인 제거
- 아날로그 축: 드리프트 조정
- 아날로그 축: 회전 속도계의 카본 브러시 교체, 회전 속도계 조정
- 아날로그 축: 모터의 카본 브러시 교체
- 오류가 자주 발생하면 서비스 담당자에게 문의하십시오.


Error description 39

Error message

%.2s 의 지령속도가 너무 빠름

Cause of error

공칭 속도 값이 과도하게 높게 계산되었습니다.
아날로그 축: 최대 공칭 값 +-10 V
아날로그 스핀들: 최대 공칭 값 +-10 V
디지털 축 및 스핀들: 최대 공칭 값 = 최대 모터 속도
- 기계가 설정된 가속도 및 제동 램프에 도달하지 않음
- 제어 루프의 하드웨어 오류

Error correction

- 아날로그 축: 서보 확인
- 서비스 담당자에게 문의하십시오.


Error description 40

Error message

%.1s A 에서 이송량 오차 발생

Cause of error

축이 공칭 속도 명령 출력에서 명령한 값보다 최소한 4배 느리거나 빠르게 이동하고 있습니다.
- 백래시가 큼(볼 스크류, 기어, 벨트, 커플링 등)
- 공구가 마모됨
- 과도한 가공 이송 속도
- 너무 느린 스핀들 속도
- 불충분한 윤활
- 기계적 강성
- 기계 진동
- 아날로그 축: 과도한 드리프트
- 아날로그 축: 회전 속도계의 결함
- 아날로그 축: 카본 브러시의 결함

Error correction

- 기계 파라미터 1140.x 확인
- 큰 백래시 제거
- 마모된 공구 교체
- 윤활제 확인
- 기계적 강성 제거
- 아날로그 축: 드리프트 조정
- 아날로그 축: 회전 속도계의 카본 브러시 교체, 회전 속도계 조정
- 아날로그 축: 모터의 카본 브러시 교체
- 서비스 담당자에게 문의하십시오.


Error description 41

Error message

%.2s 에서 정지 감시 오차

Cause of error

정지 상태의 위치 편차가 기계 파라미터 MP1110.x에 입력된 값보다 큽니다.
- 아날로그 축: 과도한 드리프트
- 수직 축: 브레이크 불량 또는 균형추 결함
- 클램핑 축: 가공 중 큰 역학적 효과

Error correction

- 아날로그 축: 드리프트 조정
- 수직 축: 브레이크 또는 균형추 확인
- 클램핑 축: 가공 중 큰 역학적 효과 제거
- 서비스 담당자에게 문의하십시오.


Error description 42

Error message

%.2s 에서 보정량이 너무 큼

Cause of error

오프셋 조정 중(코드 번호 또는 사이클 포함) 100mV 이상의 오프셋 전압이 측정되었습니다.

Error correction

- 첫째, 제조업체의 지침에 따라 아날로그 서보에서 오프셋 또는 드리프트를 조정합니다.
- 그런 다음 코드 번호를 입력하여 오프셋의 미세 조정 기능을 활성화합니다.
- 서비스 담당자에게 문의하십시오.


Error description 43

Error message

%.2s에서 위치 <> 샤프트 속도의 차이가 너무 높음

Cause of error

모터가 회전하는 동안 축 슬라이드가 이동하지 않거나, 반대의 경우입니다.
- 위치 인코더 펄스와 속도 인코더 펄스에서 계산된 위치 값의 차이가 지나치게 큼
- 과도한 백래시
- 커플링, 기어 등에 결함이 있음
- 벨트가 파열됨

Error correction

- MP1144.x 확인
- 백래시 확인
- 결함 있는 커플링, 기어 등 수리
- 벨트 교체
- 서비스 담당자에게 문의하십시오.


Error description 44

Error message

%.2s 의 증폭신호가 너무 낮음

Cause of error

인코더 신호의 진폭이 너무 작거나 오염 신호가 활성화되었습니다.
- 인코더 오염
- 인코더 결함
- 습기 침투
- 스캐닝 헤드 정렬 오차(거리, 평행도 등)
- 인코더 케이블 연결 결함
- 컨트롤의 인코더 입력 결함
- 진동
- 간섭 신호

Error correction

- 서비스 담당자에게 문의하십시오.


Error description 45

Error message

%.2s 의 주파수가 너무 높음

Cause of error

최대 입력 주파수가 인코더 입력을 초과했습니다.
- 속도 인코더의 결함 신호
- 기계의 진동

Error correction

- 속도 인코더 연결을 확인하십시오(접지 연결)
- 속도 인코더를 확인하십시오
- 인코더 신호 입력 주파수를 확인하십시오.
- 진동을 제거하십시오
- 서비스 담당자에게 문의하십시오


Error description 46

Error message

위치 엔코더 %.2s 고장

Cause of error

절대치와 증가치의 위치값에 확실한 오류가 발생했습니다.

Error correction

장비 관련 써비스 회사에 문의하세요.


Error description 50

Error message

터치포인트(Touch point)를 찾을 수 없음

Cause of error

TCH PROBE 0 (ISO: G55) 싸이클이나 수동 프루브 싸이클 사용중,
기계 파라메터 MP6130 에서 정의한 이송범위 내에서 프루브의 동작이 감지되지 않았습니다.

Error correction

- 공작물에서의 터치 프루브 위치를 다시 선정하세요.
- MP6130의 값을 크게하세요.


Error description 51

Error message

위치 오류 (Positioning error)

Cause of error

이동 축의 서보 랙은 기계 파라미터 MP1710(랙 모드) 또는 MP 1410(전진 이송 모드)에 지정된 값보다 큽니다.
- 공구가 마모됨
- 과도한 가공 이송 속도
- 너무 느린 스핀들 속도
- 불충분한 윤활
- 기계적 강성
- 기계 진동
- 제어 루프의 하드웨어 오류
- 아날로그 축: 과도한 드리프트
- 아날로그 축: 회전 속도계의 결함
- 아날로그 축: 카본 브러시의 결함

Error correction

- 마모된 공구 교체
- 윤곽 지정 이송 속도 감속, 회전 속도 증가
- 윤활제 확인
- 기계적 강성 제거
- 가능한 진동 원인 제거
- 아날로그 축: 드리프트 조정
- 아날로그 축: 회전 속도계의 카본 브러시 교체, 회전 속도계 조정
- 아날로그 축: 모터의 카본 브러시 교체
- 서비스 담당자에게 문의하십시오.


Error description 52

Error message

프로브 감지봉이 이미 접촉하였음

Cause of error

터치 프루브의 감지봉이 프루브 싸이클 동작 시, 이미 접촉 되었습니다.

Error correction

- 터치 프루브 기능을 지우고 프루브 싸이클을 다시 하세요.
- 오류가 반복되면 프루브에 이상이 없는 지 확인하세요.
- 필요시에는 장비 관련 써비스 회사에 문의하세요.


Error description 53

Error message

터치 프로브 건전지 교환해야 함

Cause of error

터치 프루브의 배터리 수명이 다 했습니다.

Error correction

배터리를 새 것으로 교체하세요.


Error description 54

Error message

프로브 장치가 준비되지 않음

Cause of error

- 터치 프로브가 연결되지 않음
- 적외선 터치 프로브의 배터리가 방전됨
- 트랜시버 장치가 오염됨
- 적외선 전송에 결함이 있거나 중단됨
- 컨트롤의 터치 프로브 인터페이스에 결함이 있음
- 터치 프로브 케이블 또는 트랜시버 장치 연결 케이블에 결함이 있음

Error correction

- 터치 프로브 연결
- 배터리 교체
- 터치 프로브 및 트랜시버 장치의 적외선 창 청소
- 필요한 경우, 케이블 연결 확인 후 교체
- 서비스 담당자에게 문의하십시오.


Error description 55

Error message

CC %.2s+ 축 제한범위 벗어남

Cause of error

- 계산된 공구 경로가 기계의 이송 범위(소프트웨어 리미트 스위치)를 초과함
- 수동 작동 모드에서 소프트웨어 리미트 스위치에 도달했음

Error correction

- 프로그래밍된 좌표를 확인합니다. 필요한 경우, 프로그램을 편집합니다.
- 기준점을 확인합니다. 필요한 경우, 새 기준점을 설정합니다.
- 공구를 반대 방향으로 이동합니다.


Error description 56

Error message

리미트 스위치 %.2s+

Cause of error

- 계산된 공구 경로가 기계의 이송 범위(소프트웨어 리미트 스위치)를 초과함
- 수동 작동 모드에서 소프트웨어 리미트 스위치에 도달했음

Error correction

- 프로그래밍된 좌표를 확인합니다. 필요한 경우, 프로그램을 편집합니다.
- 기준점을 확인합니다. 필요한 경우, 새 기준점을 설정합니다.
- 공구를 반대 방향으로 이동합니다.


Error description 57

Error message

CC %.2s- 축 제한범위 벗어남

Cause of error

- 계산된 공구 경로가 기계의 이송 범위(소프트웨어 리미트 스위치)를 초과함
- 수동 작동 모드에서 소프트웨어 리미트 스위치에 도달했음

Error correction

- 프로그래밍된 좌표를 확인합니다. 필요한 경우, 프로그램을 편집합니다.
- 기준점을 확인합니다. 필요한 경우, 새 기준점을 설정합니다.
- 공구를 반대 방향으로 이동합니다.


Error description 58

Error message

리미트 스위치 %.2s-

Cause of error

계산된 공구 경로가 기계의 이송 범위(소프트웨어 리미트 스위치)를 초과함
- 수동 작동 모드에서 소프트웨어 리미트 스위치에 도달했음

Error correction

- 프로그래밍된 좌표를 확인합니다. 필요한 경우, 프로그램을 편집합니다.
- 기준점을 확인합니다. 필요한 경우, 새 기준점을 설정합니다.
- 공구를 반대 방향으로 이동합니다.


Error description 59

Error message

FN 14: 오류 코드 %-3u

FN 14: 오류 코드 %s

Cause of error

FN14 (ISO: D14) 기능을 사용한 오류 : 기계 제조업체에서 미리 만들어 놓은 오류 메시지(OEM 싸이클 기능에서 정의함). 만일 프로그램 실행모드나 테스트 실행중에 FN14를 가진 블럭을 만나면, 작동이 중지되고 메시지가 표시됩니다. 이런 경우 프로그램을 다시 실행해야 합니다.

Error correction

오류에 관한 설명이 사용자 매뉴얼에 자세히 설명되었습니다. 오류를 정확히 수정하고 프로그램을 다시 실행시키세요.


Error description 60

Error message

프로그램 호출시 2개의 공구 정의 %-3u

Cause of error

NC 프로그램에서 TOOL DEF(공구 정의)가 같은 공구에 대해서 한번 이상 정의되었습니다.

Error correction

같은 공구 번호의 TOOL DEF(공구 정의)을 삭제하거나, 다른 공구 번호를 사용하세요.


Error description 61

Error message

공구 테이블이 잠김

Cause of error

TNC가 공구를 호출하는 동안에는 공구 화일(TOOL.T)을 수정할 수 없습니다.
소프트키 EDIT ON/OFF를 누르면 이 오류를 해지할 수 있습니다.

Error correction

TOOL CALL(공구 호출)이 완료될 때 까지 기다린 후, 소프트키 EDIT ON/OFF 을 다시 누르세요


Error description 62

Error message

원점 표시(Ref mark)%.2s: 간격이 정확하지 않음

Cause of error

거리가 코딩된 원점 마크가 있는 인코더에서 원점 마크를 실행하는 중, 원점 마크 없이 1,000 격자 간격 이상의 거리가 적용됩니다.
- 스캐닝 헤드 정렬 오차(거리, 평행도 등)
- 원점 마크 영역에 인코더가 오염되거나 결함이 있음

Error correction

- 서비스 담당자에게 문의하십시오.


Error description 63

Error message

핸드휠이 감지되지 않음

Cause of error

- 전자 핸드휠이 연결되지 않음
- 기계 파라미터 MP7640에서 잘못된 핸드휠이 선택됨
- 전송 라인에 결함이 있음
- 핸드휠이 손상됨

Error correction

- 케이블 어댑터를 통해 핸드휠을 연결합니다.
- 기계 파라미터 MP7640 확인
- 전송 라인의 손상 여부 검사
- 핸드휠의 손상 여부 검사
- 서비스 담당자에게 문의하십시오.


Error description 109

Error message

PLC: 과도한 중첩

Cause of error

PLC 런타임 오류:
- 32개 이상의 모듈 호출 내에서 중첩을 시도했습니다.
- 32개 레벨 제한을 초과하는 재귀적 모듈 호출을 프로그래밍했습니다.

Error correction

PLC 프로그램을 편집합니다.


Error description 110

Error message

PLC: 스택 고갈(Stack underflow)

Cause of error

PLC 런타임 오류: 스택에 기록된 적이 없는 데이터를 검색하려고 했습니다.

Error correction

PLC 프로그램을 편집합니다.


Error description 111

Error message

PLC: 스택 넘침(Stack overflow)

Cause of error

PLC 런타임 오류: 128바이트 이상의 데이터를 스택에 쓰려고 했습니다. 워드 피연산자(B/W/D/K)의 크기는 각각 4바이트이고, 논리 피연산자(M/I/O/T/C)의 크기는 2바이트입니다.

Error correction

PLC 프로그램을 편집합니다.


Error description 112

Error message

PLC: 시간종료

Cause of error

PLC 런타임 오류:
- 주기적으로 실행되는 프로그램 섹션을 처리하는 데 시간이 오래 걸립니다. SUBMIT 작업으로 시작하는 계산 위주의 섹션에 대해 서브프로그램 구조를 확인합니다.
- 표시되는 처리 시간은 데이터 전송 중에 핸드휠 모드에서 늘어납니다. 확실하지 않은 경우 핸드휠 모드를 선택하는 동시에 최고 전송 속도로 데이터 전송을 시작합니다. 그와 동시에, PLC 프로그래밍에서 "최대 처리 시간"을 확인합니다. 값이 150%를 초과하면 안 됩니다(작동 상태가 나쁜 경우에도 안전성 유지).

Error correction

PLC 프로그램을 편집합니다.


Error description 113

Error message

PLC: CASE 명령의 범위가 맞지않음

Cause of error

PLC 런타임 오류: CASE 문의 피연산자에 CM 테이블의 오프셋으로 해석될 수 없는 값(0보다 작거나, 테이블 길이보다 크거나 같음)이 있습니다.

Error correction

- PLC 프로그램을 확인합니다.
- 서비스 담당자에게 문의하십시오.


Error description 115

Error message

PLC: 색인범위가 정확하지 않음

Cause of error

PLC 런타임 오류:
- 인덱스 레지스터에 등록된 데이터 형식 B/W/D/M/I/O/T/C에 쓰기 액세스 권한을 허용할 주소가 해당 피연산자 형식에 대해 유효하지 않은 영역에 있습니다.
- 상수 필드에 대한 액세스로 인해 인덱스 레지스터에는 이 필드(0보다 작거나, 필드 길이보다 크거나 같음)에 해당하지 않는 값이 포함됩니다.
- 인덱스 레지스터에 등록된 문자열 주소값이 잘못되었습니다.
- 인덱스 레지스터에 등록된 대화 상자 번호(S#Dn[X]) 또는 오류 메시지 번호(S#En[X])가 잘못된 값(0보다 작거나 999보다 큰 값)입니다.
- 구성 요소 문자열의 주소를 지정하는 중입니다.

Error correction

PLC 프로그램을 편집합니다.


Error description 133

Error message

PLC: M4005/M4006/M4006 잘못됨

Cause of error

PLC 런타임 오류: M4005(M03), M4006, (M04), M4007(M05) 표시기 중 둘 이상이 설정됩니다.

Error correction

PLC 프로그램을 편집합니다.


Error description 134

Error message

PLC: 하나이상의 스트로보(Strobe)가 동작중임

Cause of error

PLC 런타임 오류: "PLC 포지셔닝", "데이텀 전환" 또는 "스핀들 방향" 중 둘 이상의 기능이 활성화되었습니다.

Error correction

PLC 프로그램을 편집합니다.


Error description 151

Error message

MP: 번호를 사용하지않음

Cause of error

기계 파라메터 입력 오류: 기계 파라메터 번호가 없는 라인이 있습니다.

Error correction

기계 파라메터를 수정하세요.


Error description 152

Error message

MP: 잘못된 번호

Cause of error

기계 파라메터 입력 오류: 기계 파라메터가 없습니다 (정확하지 않은 기계 파라메터 번호).

Error correction

기계 파라메터를 수정하세요.


Error description 153

Error message

MP : 분리부호가 없음

Cause of error

기계 파라메터 입력 오류 : 기계 파라메터 번호와 값 사이의 분리 부호인 (";")가 없습니다.

Error correction

기계 파라메터를 수정하세요.


Error description 154

Error message

MP: 입력 자료가 잘못됨

Cause of error

기계 파라메터 입력 오류: 기계 파라메터 입력값이 정확하지 않습니다.

Error correction

기계 파라메터를 수정하세요.


Error description 155

Error message

MP: 두번 정의됨

Cause of error

기계 파라메터 입력 오류: 기계 파라메터가 두배로 정의되었습니다.

Error correction

기계 파라메터를 수정하세요.


Error description 156

Error message

MP: 정의되지 않음

Cause of error

기계 파라메터 입력 오류: 기게 파라메터가 정의되지 않았습니다. 이 라인은 자동으로 만들어 집니다.

Error correction

기계 파라메터를 수정하세요.


Error description 157

Error message

MP: 저장할 수 없음

Cause of error

기계 파라메터 입력 오류: 기계 파라메터를 저장할 수 없습니다.

Error correction

장비 관련 써비스 회사에 문의하세요.


Error description 159

Error message

포켓 번호 0 번이 지정되지 않음

Cause of error

공구 포켓 테이블의 잠긴 포켓에 공구를 배정했습니다.

Error correction

- 공구 포켓 테이블을 확인하세요
- 장비 관련 써비스 회사에 문의하세요.


Error description 160

Error message

포켓 번호가 잘못됨

Cause of error

- 기계 파라메터 MP7261의 값보다 큰 포켓 테이블 번호가 입력되었습니다.
- MP7261 = 0, 호출된 공구에 할당된 포켓이 없습니다.

Error correction

- 공구 포켓 테이블을 확인하세요
- 장비 관련 써비스 회사에 문의하세요.


Error description 161

Error message

이송 속도를 지정하지 않음

Cause of error

이송 속도가 프로그램에 사용되지 않았습니다

Error correction

FMAX는 단일 블럭에만 유효합니다. NC 프로그램을 수정하세요


Error description 162

Error message

No new axis during rotatn

Cause of error

프로그램된 회전이 실행되었고 동시에 새 공구축이 같지 않거나 이전의 공구 축과 함께 사용되었습니다.

Error correction

공구 축을 바꾸기 전에 프로그램에서 사용된 회전을 삭제하세요


Error description 163

Error message

공구 수명이 종료됨

Cause of error

호출된 공구의 사용 수명이 만료되었으나 대체 공구가 지정되지 않았습니다.

Error correction

공구를 확인하거나 필요하면 공구를 교환 또는 대체 공구를 정의하세요


Error description 164

Error message

버퍼 건전지를 교환해야함

Cause of error

버퍼 배터리의 전압이 최소값보다 낮게 감소되었습니다.

Error correction

버퍼 배터리를 교환합니다(사용 설명서 참조).


Error description 165

Error message

스핀들 원점에서 멈추지 못함

Cause of error

리지드 탭핑이나 탭핑 싸이클을 사용할 수 있는 스핀들이 아닙니다

Error correction

장비관련회사에 문의하세요


Error description 166

Error message

공구 파일은 어디에?

Cause of error

NC 메모리에 있는 공구테이블 화일이 테스트 런 모드에서 지정되지 않았습니다

Error correction

테스트 런 모드에서 공구 테이블 화일을 지정하세요 (status "S").


Error description 167

Error message

데이텀 테이블은 어디에?

Cause of error

가공 프로그램에서 데이텀 테이블이 요구되었으나 활성화된 데이텀 테이블이 없습니다

Error correction

완전자동모드에서 데이텀 테이블을 활성화시키세요 (status M).


Error description 168

Error message

오류

Cause of error

이 메시지는 배경화면에 오류가 발생했음을 알려줍니다

Error correction

이 오류를 보려면 백그라운드 모드로 전환하시면 확인가능합니다


Error description 169

Error message

공구 번호를 이미 사용함

Cause of error

공구에 둘 이상의 정의를 부여하려고 했습니다.

Error correction

파트 프로그램을 편집합니다.


Error description 170

Error message

라벨 0 으로 건너뛸 수 없음

Cause of error

가공프로그램에서 사용한 LBL CALL의 라벨번호로 0을 사용하였습니다

Error correction

가공프로그램을 편집


Error description 171

Error message

입력된 값이 정확하지 않음

Cause of error

가공프로그램에서 APPR 또는 DEF를 사용한 경우 접선의 길이가 - 가 되었습니다

Error correction

가공프로그램을 편집


Error description 172

Error message

입력된 값이 정확하지 않음

Cause of error

가공프로그램에서 APPR 또는 DEF를 사용한 경우, 접원의 중심각도값이 - 가 되었습니다

Error correction

가공프로그램 편집


Error description 173

Error message

입력된 값이 정확하지 않음

Cause of error

Q 변수를 사용한 트레인 싸이클에서 접근 또는 이탈을 위한 접선의 길이가 - 로 계산되었습니다

Error correction

가공프로그램 편집


Error description 174

Error message

입력된 값이 정확하지 않음

Cause of error

Q 변수를 사용한 트레인 싸이클에서 접근 또는 이탈을 위한 접원의 중앙각도가 - 로 계산되었습니다

Error correction

가공프로그램 편집


Error description 175

Error message

입력된 값이 정확하지 않음

Cause of error

(M function M112) 를 위한 허용공차로 - 값을 입력하였습니다

Error correction

+ 허용공차를 입력하세요


Error description 176

Error message

입력된 값이 정확하지 않음

Cause of error

로터리 축의 로터리 테이블의 이송 속도 mm/min (M116)가 최고속도를 초과했습니다

Error correction

이송속도를 감속하세요


Error description 177

Error message

Cycle 27(G127): 가공깊이 > 원통의 반경

Cause of error

- Cylindrical Surface 싸이클의 밀링 깊이는 원통 표면 반경과 같던가 큽니다.
- 원통의 가공반경이 너무 큽니다

Error correction

- Cylinder Surface 싸이클에서 밀링깊이를 줄이세요.
- Cylinder Surface에서 원통반경을 줄이세요


Error description 178

Error message

입력된 값이 정확하지 않음

Cause of error

Cylinder Surface 싸이클에서 원통의 반경이 0 이나 그 이하입니다

Error correction

가공프로그램 편집


Error description 179

Error message

입력된 값이 정확하지 않음

Cause of error

(M function M118) 의 값이 0 또는 - 값이 입력되었습니다

Error correction

M118 은 + 값을 입력하세요


Error description 180

Error message

그래픽을 위한 모형의 정의가 잘못되었음

Cause of error

그래픽을 위한 형상정의시 오류 :
- 프로그램된 스핀들축이 X, Y 또는 Z 가 아닙니다.
- 모서리의 길이가 - 가 됩니다
- 한 변의 길이가 0.1 mm 이하입니다.
- 가장 짧은 모서리가 가장 긴 모서리의 1% 이내입니다

Error correction

가공프로그램 편집


Error description 181

Error message

잘 못된 정의로 부터의 공백

Cause of error

FK 그래픽을 위한 가공소재 길이지정에서 한변의 길이가 - 값을 갖고 있습니다

Error correction

가공프로그램편집


Error description 183

Error message

선택한 블록이 없음

Cause of error

가공중단후 커서의 현재 위치를 잊어버렸습니다

Error correction

GOTO를 사용하여 블럭을 지정하던가 MID-Program startup 기능을 사용하세요


Error description 184

Error message

프로그램이 없음

Cause of error

호출한 프로그램이 NC메모리안에 없습니다

Error correction

가공프로그램 편집


Error description 185

Error message

파일 입력이 불가능함

Cause of error

TNC는 더 이상 화일을 저장할 수 없습니다

Error correction

필요하지 않은 화일을 삭제하세요


Error description 187

Error message

입력한 라벨 번호는 이미 사용되었음

Cause of error

동일 프로그램 내에 같은 라벨번호를 지정하였습니다

Error correction

가공프로그램편집


Error description 188

Error message

라벨 번호 %-3u 는 이미 사용됨

Cause of error

프로그램 실행 또는 써브프로그램 호출시 같은 라벨번호를 사용하였습니다

Error correction

가공프로그램편집


Error description 189

Error message

데이터 전송 오류

Cause of error

E BCC로 데이터 전송 중 <NAK> 신호가
15회 연속으로 수신되었습니다.
A - H 수신기 모듈 오류 코드의 원인은
(E 미포함) 다음과 같습니다.
- TNC와 주변 장치의 전송 속도 설정이
일치하지 않습니다.
- 패리티 비트가 잘못되었습니다.
- 데이터 프레임이 잘못되었습니다
(예: 정지 비트 없음).
- 인터페이스 수신기 모듈에
결함이 있습니다.
K TNC로 오류를 전송하는 동안
<ESC> 문자 뒤에 <1> 문자가 전송되지
않았습니다.
L 오류 순서 <ESC><1> 다음에 틀린
오류 번호가 수신되었습니다(오류 번호 0 - 7이
허용됨).
M BCC로 데이터를 전송하는 동안 <NAK>
문자가 15회 연속으로 전송되었습니다.
N 일정 기간 후에 예상되는 확인 <ACK> 또
는 <NAK>가전송되지 않았습니다.

Error correction

데이터 전송 채널을 확인합니다.


Error description 194

Error message

프로그램이 완료되지 않음

Cause of error

데이터 전송이 <END>로 중단 되었습니다

Error correction

프로그램 전송을 다시하세요


Error description 196

Error message

인터페이스가 이미 지정되었음

Cause of error

사용하려는 데이터 인터페이스는 이미 사용중입니다

Error correction

데이터 전송을 종료하고 다시 시작하세요


Error description 197

Error message

전송속도가 잘못되었음

Cause of error

데이터 인터페이스에서 지정한 전송속도는 사용할 수 없습니다

Error correction

다른 전송속도를 선택하세요


Error description 200

Error message

외부와의 통신이 되지 않음

Cause of error

- 인터페이스가 연결되지 않앗습니다
- 외부장치의 스위치가 꺼졌거나 동작하지 않습니다
- 전송 케이블이 고장났거나 잘못되었습니다

Error correction

전송선로 확인


Error description 201

Error message

저장된 NC 프로그램을 삭제함

Cause of error

콘트롤로 부팅후에 NC 메모리내의 화일이 삭제되었거나 오류가 있음을 발견했습니다

Error correction

화일을 다시 만든세요


Error description 202

Error message

호출된 프로그램이 수정됨

Cause of error

-서브 프로그램 실행중 제어기는 호출중인 프로그램이 바뀐것을 발견했습니다.

Error correction

- 계속하시려면 GOTO 블럭번호를 사용하여 정지된 위치를 선택하세요


Error description 203

Error message

비상 정지 결함

Cause of error

내부 또는 외부 비상 정지 회로에 결함이 있습니다.
- 비상 정지 또는 켜기 루틴 실행 중 "컨트롤 준비" 출력 신호와 "컨트롤 준비" 확인 사이의 체인에서 관련된 계전기의 전환 시간이 지나치게 김
- 단선 및 접촉 불량

Error correction

비상 정지 회로를 확인합니다.
- 전기 캐비닛에서 해당하는 계전기 확인/교체
- 접점/배선 확인/복원
- 서비스 담당자에게 문의하십시오.


Error description 204

Error message

TNC 온도가 너무 높음 %d°C

Cause of error

컨트롤의 온도 센서가 지나치게 높은 컨트롤 하우징 내부의 온도를 감지했습니다.
- 전기 캐비닛의 열 전달이 불충분함
- 필터 패드 오염
- 전기 캐비닛의 온도 제어 장치 결함
- 컨트롤 하우징의 팬 결함
- 온도 센서 결함
- 구성 부품 장착이 불량함

Error correction

- 필터 패드 청소
- 전기 캐비닛의 온도 제어 장치 수리
- 팬 교체
- 서비스 담당자에게 문의하십시오.


Error description 205

Error message

비상 정지 PLC

Cause of error

PLC에서 오류메시지가 발생했습니다

Error correction

장비관련회사에 문의


Error description 206

Error message

PGM %.28s 찾을 수 없음

Cause of error

가공 프로그램이 TNC 영역내에 없습니다

Error correction

프로그램 이름을 수정하던가 외부에 저장된 프로그램을 TNC내로 복사하세요


Error description 207

Error message

지정한 프로그램 이름을 발견할 수 없음

Cause of error

(DNC mode) 모드에서 호출된 서브프로그램이 NC 메모리내에 없습니다

Error correction

가공프로그램을 준비하세요


Error description 212

Error message

현재 블럭의 기준 FK

Cause of error

프로그램의 다른 파트에서 참조하는 블록을 FK 프로그램에서 삭제하려고 했습니다.

Error correction

FK 참조를 변경합니다.


Error description 214

Error message

계산 오류

Cause of error

수치 계산에 오류가 있습니다

Error correction

입력값을 확인하세요


Error description 215

Error message

계산 오류

Cause of error

수치 계산에 오류가 있습니다.

Error correction

입력값을 확인하세요


Error description 216

Error message

계산된 Q 변수값이 너무 큼

Cause of error

Q 변수는 -99 999.9999 에서 +99 999.9999 사이의 값을 사용할 수 있습니다

Error correction

가공프로그램을 수정


Error description 217

Error message

계산된 좌표값이 너무 큼

Cause of error

Q변수를 사용하여 계산된 좌표값은 -99 999.9999 에서 +99 999.9999 범위내에 있어야 합니다

Error correction

가공프로그램을 수정하세요


Error description 218

Error message

계산된 회전수가 너무 큼

Cause of error

- Q변수를 사용하여 계산된 스핀들속도는 -99 999.9999 에서 +99 999.9999 범위내에 있어야 합니다
- 스핀들 속도는 공구테이블의 (NMAX column)내에 활성화된 공구에 의해 제한됩니다

Error correction

- NC 프로그램 수정.
- 활성화된 공구의 속도제한을 해지하던가 증가시키세요


Error description 219

Error message

계산된 이송속도가 너무 큼

Cause of error

- Q변수를 사용하여 계산된 이송속도는 0 에서 300000 범위내에 있어야 합니다.

Error correction

NC 프로그램을 수정하세요


Error description 220

Error message

계산된 공구 번호가 너무 큼

Cause of error

- Q변수를 사용하여 계산된 공구번호는 0 에서 32767 범위내에 있어야 합니다.
- 호출하는 공구번호는 공구테이블에 정의된 공구번호보다 커야합니다.

Error correction

NC 프로그램을 수정하세요


Error description 221

Error message

계산된 라벨 번호가 너무 큼

Cause of error

- Q변수를 사용하여 계산된 라벨번호는 1 에서 255 범위내에 있어야 합니다.

Error correction

NC 프로그램을 수정하세요


Error description 222

Error message

계산된 오류 번호가 너무 큼

Cause of error

- Q변수를 사용하여 계산된 FN14의 오류번호는 0 에서 499 범위내에 있어야 합니다.

Error correction

NC 프로그램을 수정하세요


Error description 223

Error message

계산된 스케일 배율이 너무 큼

Cause of error

- Q변수를 사용하여 계산된 스케일 팩터는 0.0001 에서 +100.007936 범위내에 있어야 합니다.

Error correction

NC 프로그램을 수정하세요


Error description 224

Error message

극좌표계의 각도 증가량이 너무 큼

Cause of error

NC 프로그램에서 극좌표의 증가치 각도는 5760도를 넘을 수 없습니다.

Error correction

NC 프로그램을 수정하세요


Error description 225

Error message

피치값 0 은 사용할 수 없음

Cause of error

리지드 탭핑이난 탭핑싸이클에서 피치값에 0을 입력할 수 없습니다

Error correction

NC 프로그램을 수정하세요


Error description 226

Error message

계산 오류

Cause of error

계산 오류의 원인
- 0 으로 나눗셈을 한 경우
- 제곱근의 수가 - 가 된경우

Error correction

입력값을 화인하세요


Error description 227

Error message

APPR/DEP에서 계산오류

Cause of error

APPR 또는 DEP를 계산한 결과 계산 오류가 발생했습니다

Error correction

입력값을 확인하고 필요한 경우, 시작점을 바꾸세요


Error description 228

Error message

APPR/DEP에서 계산오류

Cause of error

APPR 또는 DEP를 계산한 결과 계산 오류가 발생했습니다

Error correction

입력값을 확인하고 필요한 경우, 시작점을 바꾸세요


Error description 229

Error message

APPR/DEP에서 계산오류

Cause of error

APPR 또는 DEP를 계산한 결과 계산 오류가 발생했습니다

Error correction

입력값을 확인하고 필요한 경우, 시작점을 바꾸세요


Error description 230

Error message

APPR/DEP에서 계산오류

Cause of error

나사산 이후에 사용된 APPR 또는 DEP를 계산한 결과 계산 오류가 발생했습니다

Error correction

입력값을 확인하고 필요한 경우, 시작점을 바꾸세요


Error description 231

Error message

황삭 가공에서 계산오류

Cause of error

황삭가공의 코너를 계산한 결과 계산오류가 발생했습니다

Error correction

- 시작점을 바꾸세요
- 다른 공구 반경을 사용하세요


Error description 232

Error message

CR에서 계산오류

Cause of error

반경을 가진 원의 중심점을 계산한 결과 계산오류가 발생했습니다.

Error correction

CR 블럭(ISO: G2,G3 with R)에서 좌표계를 확인하세요.


Error description 233

Error message

CT에서 계산 오류

Cause of error

형상 정의에서 접원을 계산한 결과 계산오류가 발생했습니다.

Error correction

CT 블럭에서 (ISO: G6, G16) 좌표계를 확인하세요.


Error description 234

Error message

RND/CHF에서 계산오류

Cause of error

형상 정의에서 사용된 코나R 또는 모따기의 계산결과 오류가 발생했습니다.

Error correction

- 모따기나 코너R에서 사용된 값을 확인하세요.
- 필요하면, 다른 공구반경을 사용하세요.


Error description 235

Error message

호와 호의 교점이 잘못됨

Cause of error

두호의 교점을 계산한 결과 오류가 발생했습니다

Error correction

- 원의 좌표값을 확인하세요.
- 필요하면 다른공구경을 사용하세요.


Error description 236

Error message

호와 선의 교점이 잘못되었음

Cause of error

호와 선의 교점을 계산한 결과 오류가 발생했습니다

Error correction

- 입력값을 확인하세요.
- 필요하면 다른공구경을 사용하세요.


Error description 237

Error message

선과 선의 교점이 잘못되었음

Cause of error

두 선의 교점을 계산한 결과 오류가 발생했습니다

Error correction

- 입력값을 확인하세요.
- 필요하면 다른공구경을 사용하세요.


Error description 238

Error message

APPR/DEP에서 계산오류

Cause of error

APPR LCT 또는 DEP LCT 를 가진 진입 또는 이탈에서 계산가 발생했습니다

Error correction

- 입력값을 확인하세요.
- 필요하면 다른공구경을 사용하세요.


Error description 239

Error message

공구경 보정 오류

Cause of error

공구경을 보정하기위해 계산한 결과 오류가 발생했습니다.

Error correction

- 입력값을 확인하세요.
- 필요하면 다른공구경을 사용하세요.


Error description 240

Error message

포켓형상 오류

Cause of error

형상 포케에서 공구 경로를 계산한 결과 오류가 발생하였습니다

Error correction

- 입력값을 확인하세요.
- 필요하면 다른공구경을 사용하세요.


Error description 241

Error message

포켓/트레인 (Pocket/Train) 형상오류

Cause of error

TRAIN 싸이클에서 공구의 이송경로를 계산한 결과 오류가 발생했습니다

Error correction

- 입력값을 확인하세요.


Error description 242

Error message

포켓형상 오류

Cause of error

포겟형상의 공구 경로를 계산한 결과 오류가 발생했습니다

Error correction

- 입력값을 확인하세요.
- 필요하면 다른공구경을 사용하세요.


Error description 243

Error message

포켓형상 오류

Cause of error

형상 포켓의 형상요소를 계산한 결과 오류가 발생했습니다

Error correction

- 입력값을 확인하세요.


Error description 244

Error message

공구경 보정 오류

Cause of error

형상의 공구경 보정을 계산한 결과 수학적 오류 발생했습니다

Error correction

- 입력값을 확인하세요.
- 필요하면 다른공구경을 사용하세요.


Error description 245

Error message

공구경 보정 오류

Cause of error

형상의 공구경 보정을 계산한 결과 수학적 오류 발생했습니다

Error correction

- 입력값을 확인하세요.
- 필요하면 다른공구경을 사용하세요.


Error description 246

Error message

포켓형상 오류

Cause of error

형상을 황삭가공하기위한 형상 경로를 계산한 결과 오류 발생

Error correction

- 입력값을 확인하세요.


Error description 247

Error message

포켓형상 오류

Cause of error

형상 포켓에서 교점을 계산한 결과 수학적 오류가 발생했습니다.

Error correction

- 입력값을 확인하세요.


Error description 250

Error message

M112 동작중 계산오류

Cause of error

자동 삽입된 코너 반경(M function M112)을 계산한 결과 수학적 오류가 발생해습니다

Error correction

M112 입력값을 확인하세요


Error description 251

Error message

변수 계산 오류

Cause of error

Q 변수 계산에서 산술적 표현의 계산 결과 오류가 발생했습니다

Error correction

- 입력값을 확인하세요.


Error description 252

Error message

제한범위 스위치 시험중 오류발생

Cause of error

소프트웨어 제한 범위를 계산한 결과 오류 발생했습니다.

Error correction

- 입력값을 확인하세요.


Error description 253

Error message

경보정이 잘못 종료되었음

Cause of error

호에서 공구경 보정을 해지하려고 했습니다.

Error correction

공구경 보정 해지는 직선블럭에서만 사용 가능합니다


Error description 254

Error message

경보정이 잘못 시작되었음

Cause of error

공구경을 보정하기 전에 모따기를 사용했습니다.

Error correction

모따기는 공구경이 보정된후에 사용해야 합니다.


Error description 255

Error message

경보정이 잘못 시작되었음

Cause of error

공구경을 보정하기 전에 코너R을 사용했습니다..

Error correction

코너 반경은 공구경이 보정된후에 사용해야 합니다.


Error description 256

Error message

경보정이 잘못 시작되었음

Cause of error

호에서 공구경 보정을 시작했습니다.

Error correction

공구경 보정은 직선블럭에서 시작할 수 있습니다


Error description 257

Error message

경보정이 잘못 시작되었음

Cause of error

선에서 공구경 보정이 사용된 블럭과 공구경 보정을 하지 않은 블럭 사이에 코너R를 사용했습니다

Error correction

코너R은 공구경 보정을 완료한 후에 사용하세요


Error description 258

Error message

경보정이 잘못 시작되었음

Cause of error

극의 원점CC를 공구보정이 시작된 첫번째 블럭에서 지정할 수 없습니다.

Error correction

극좌표 원점은 공구보정을 시작한 둘째 블럭 이후에 사용할 수 있습니다


Error description 259

Error message

경보정이 잘못 시작되었음

Cause of error

APPR이 공구보정이 시작된 후에 사용되었습니다

Error correction

APPR는 공구보정을 하기전에 사용해야 합니다


Error description 260

Error message

싸이클 정의가 정확하지 않음

Cause of error

- 싸이클의 일부가 삭제 되었습니다
- 싸이클 사이에 다른 내용의 블럭이 삽입되엇습니다

Error correction

- 싸이클 정의를 다시하세요
- 싸이클 안에 삽입된 프로그램을 지우세요


Error description 261

Error message

CYCL DEF 정의되지 않음

Cause of error

- 정의된 고정싸이클이 없이 싸이클 호출을 사용했습니다.
- 싸이크 호출은 정의된 싸이클을 사용할 수 있습니다

Error correction

- 싸이클 정의를 한 후 싸이클을 호출하세요
- 싸이클 호출을 삭제하세요


Error description 263

Error message

절입 깊이에 0 을 사용할 수 없음

Cause of error

정의된 고정 싸이클에서 절입 깊이를 0으로 했습니다

Error correction

절입 깊이는 0보다 커야 합니다


Error description 264

Error message

사용자 싸이클이 없음

Cause of error

TNC메모리에 저장되지 않은 사용자 싸이클이 호출되었습니다

Error correction

- 싸이클 정의를 삭제하세요


Error description 265

Error message

서브프로그램이 없음

Cause of error

Cycle 14 에서 지정된 정의된 형상 프로그램이 프로그램내에 없습니다

Error correction

- 프로그램내에 지정된 서브프로그램 번호를 수정하세요
- 정확한 번호를 가진 서브프로그램을 프로그램하세요


Error description 266

Error message

서브프로그램이 없음

Cause of error

형상 정의에서 호출된 서브프로그램을 읽거나 열 수가 없습니다

Error correction

파일을 다시 로드하세요


Error description 272

Error message

블록내의 형식이 잘못되었음

Cause of error

프로그램내에 문법오류가 있습니다

Error correction

NC 프로그램을 수정하세요


Error description 274

Error message

공구의 정의가 잘못되었음

Cause of error

사용하는 공구 테이블이 있음에도 불구하고 공구를 정의했습니다

Error correction

- 공구 정의 블럭을 삭제하세요
- 활성화된 공구 테이블을 MP7260에서 해지하세요


Error description 275

Error message

TOOL DEF 에서 공구길이와 공구경이 없음

Cause of error

공구의 길이나 반경을 지정하지 않고 공구를 정의했습니다

Error correction

공구 정의 블럭을 수정하세요


Error description 276

Error message

APPR 다음에 CT를 사용할 수 없음

Cause of error

APPR 블럭다음에 CT를 사용했습니다

Error correction

NC 프로그램을 수정하세요


Error description 277

Error message

APPR 다음에 CHF를 사용할 수 없음

Cause of error

APPR 다음 블럭에 모따기(CHF )를 사용했습니다

Error correction

NC 프로그램을 수정하세요


Error description 278

Error message

APPR 다음에 RND를 사용할 수 없음

Cause of error

APPR 블럭 다음에 코너R (RND)를 사용했습니다

Error correction

NC 프로그램을 수정하세요


Error description 279

Error message

코너 반경에 0 을 사용할 수 없음

Cause of error

RND의 반경값으로 0을 사용했습니다

Error correction

NC 프로그램을 수정하세요


Error description 280

Error message

모따기값에 0 을 사용할 수 없음

Cause of error

모따기 (CHF)에 모따기값으로 0을 입력하였습니다

Error correction

NC 프로그램을 수정하세요


Error description 281

Error message

연속해서 코너 R을 사용할 수 없음

Cause of error

코너 R(RND)를 연속으로 두개 사용했습니다

Error correction

NC 프로그램을 수정하세요


Error description 282

Error message

CHF 다음에 RND를 사용할 수 없음

Cause of error

모따기(CHF) 다음에 코너R(RND)를 연속해서 사용했습니다

Error correction

NC 프로그램을 수정하세요


Error description 283

Error message

RND 다음에 CHF를 사용할 수 없음

Cause of error

코너 R(RND) 다음에 모따기(CHF)를 연속해서 사용했습니다

Error correction

NC 프로그램을 수정하세요


Error description 284

Error message

연속해서 모따기를 사용할 수 없음

Cause of error

모따기(CHF)를 연속해서 사용했습니다

Error correction

NC 프로그램을 수정하세요


Error description 285

Error message

HELIX 다음에 DEP LCT를 사용할 수 없음

Cause of error

나사산 다음에 DEF LCT를 사용했습니다

Error correction

NC 프로그램을 수정하세요


Error description 286

Error message

HELIX 전에 APPR LCT를 사용할 수 없음

Cause of error

나사산 앞이 APPR LCT를 사용했습니다

Error correction

NC 프로그램을 수정하세요


Error description 287

Error message

부적합한 NC 블록

Cause of error

다음에 열거한 블럭중의 하나에 프로그램이 완료되지 않았습니다
- TCH PROBE (ISO: G55)
- TOOL DEF (ISO: G99)
- TOOL CALL (ISO: T..)
- BEGIN PGM (ISO: %..)

Error correction

NC 프로그램을 수정하세요


Error description 288

Error message

코너 R을 사용할 수 없음

Cause of error

CT (ISO: G6) 나 CTP (ISO: G16) 이전에 코너R(RND)를 사용할 수 없습니다

Error correction

NC 프로그램을 수정하세요


Error description 289

Error message

코너 R을 사용할 수 없음

Cause of error

NC 프로그램의 시작 블럭에 코너 R(RND)를 사용할 수 없습니다

Error correction

NC 프로그램을 수정하세요


Error description 290

Error message

모따기를 사용할 수 없음

Cause of error

첫번째 블럭에 모따기(CHF)를 사용할 수 없습니다.

Error correction

NC 프로그램을 수정하세요


Error description 291

Error message

DEF는 마지막 블록에 사용할 수 없음

Cause of error

DEP 블럭이 마지막 블럭에 사용되었습니다

Error correction

NC 프로그램을 수정하세요


Error description 292

Error message

코너 R은 마지막 블록에 사용할 수 없음

Cause of error

코너 R (RND, ISO: G25) 는 마지막 블럭에 사용할 수 없습니다

Error correction

NC 프로그램을 수정하세요


Error description 293

Error message

모따기는 마지막 블록에 사용할 수 없음

Cause of error

모따기(CHF, ISO: G24) 는 마지막 블럭에 사용할 수 없습니다

Error correction

NC 프로그램을 수정하세요


Error description 294

Error message

DEP 블록은 1개만 사용할 수 있음

Cause of error

DEP 블럭은 1개만 사용가능합니다

Error correction

NC 프로그램을 수정하세요


Error description 295

Error message

DEP 를 사용할 수 없음

Cause of error

형상이나 형상 포켓의 정의내에 DEF가 사용되었습니다

Error correction

NC 프로그램을 수정하세요


Error description 296

Error message

APPR 를 사용할 수 없음

Cause of error

형상이나 형상 포켓의 정의내에 APPR가 사용되었습니다

Error correction

NC 프로그램을 수정하세요


Error description 297

Error message

APPR을 첫번째 블록에 사용할 수 없음

Cause of error

형상이나 형상 포켓의 정의내의 첫번째 또는 다른 위치에 APPR가 사용되었습니다

Error correction

NC 프로그램을 수정하세요


Error description 299

Error message

Cycle 14 (G37) 기능을 사용할 수 없음

Cause of error

- 서브프로그램에서 CYCLE 14가 정의되었습니다
- FK프로그램을 변환하는 중 ".ERROR"블럭이 읽혔습니다

Error correction

- 서브프로그램내에 사용된 CYCLE14를 삭제하세요
- ERROR 블럭을 삭제하세요


Error description 300

Error message

공구 호출을 할수 없음

Cause of error

공구 보정을 가진 프로그램을 실행하는 동안 자동공구호출이 실행되었습니다

Error correction

NC 프로그램을 수정하세요


Error description 302

Error message

M91/M92 를 3DROT와 함께 사용할 수 없음

Cause of error

3D ROT를 사용중에는 M91나 M92를 사용할 수없습니다

Error correction

NC 프로그램을 수정하세요


Error description 303

Error message

M114 를 3DROT 와 함께 사용할 수 없음

Cause of error

3D ROT 사용한 경우 M114를 사용할 수 없습니다

Error correction

NC 프로그램을 수정하세요


Error description 305

Error message

M114 사용시 공구경 보정을 할 수 없음

Cause of error

공구경 보정을 가진 블럭에서 M114를 사용하였습니다

Error correction

NC 프로그램을 수정하세요


Error description 307

Error message

프로그램에서 같은 축이 두번 사용됨

Cause of error

(TCH PROBE 7)에서 시작 위치의 축이 두번 지정되었습니다

Error correction

NC 프로그램을 수정하세요


Error description 308

Error message

프로그램에서 같은 축이 두번 사용됨

Cause of error

동일 블럭에 축이 두번 지정되었습니다

Error correction

NC 프로그램을 수정하세요


Error description 309

Error message

프로그램에서 같은 축이 두번 사용됨

Cause of error

Mirror Image cycle에서 축이 두번 지정되었습니다

Error correction

NC 프로그램을 수정하세요


Error description 310

Error message

프로그램에서 같은 축이 두번 사용됨

Cause of error

Slot Milling 나 Rectangular Pocket cycle 에서 같은 축이 길이나 폭으로 두번 지정되었습니다

Error correction

NC 프로그램을 수정하세요


Error description 311

Error message

프로그램에서 같은 축이 두번 사용됨

Cause of error

Cycle 26 (axis-specific scaling factor)에서 스케일 데이텀이나 스케일 팩터가 2번 지정되었습니다

Error correction

NC 프로그램을 수정하세요


Error description 312

Error message

여기서 높이방향의 축은 사용할 수 없음

Cause of error

TCH PROBE 7 싸이클이 정의되는 동안 시작점에 높이 축이 프로그램되었습니다

Error correction

NC 프로그램을 수정하세요


Error description 313

Error message

가공 평면 정의가 잘못됨

Cause of error

C, ISO: G2, G3, G12, G13에서 사용된 축과 CC, ISO: I,J,K에서 정의된 축이 다릅니다

Error correction

NC 프로그램을 수정하세요


Error description 314

Error message

3-D 보정.: 작업평면 저의가 잘못됨

Cause of error

LN 블럭: 평면 방향이 잘못되었습니다

Error correction

곡면의 NX, NY 그리고 NZ 성분을 확인하세요


Error description 315

Error message

가공 평면 정의가 잘못됨

Cause of error

회전축과 공구축이 직각이 아닙니다

Error correction

NC 프로그램을 수정하세요


Error description 317

Error message

가공 평면 정의가 잘못됨

Cause of error

CIRCULAR 블럭에서 종점의 좌표로사용된 축이 주축과 평행한 보조축이 함께 사용되었습니다.
예) X와 V, 또는 Y와 V

Error correction

NC 프로그램을 수정하세요


Error description 318

Error message

가공 평면 정의가 잘못됨

Cause of error

"circle with radius" 블럭(CR, ISO: G2,G3 with R)에서 프로그램된 축이 공구 축이거나
공구 축이 지정되지 않았습니다

Error correction

NC 프로그램을 수정하세요


Error description 319

Error message

가공 평면 정의가 잘못됨

Cause of error

CT 블럭 (ISO: G6, G16)에서 정의된 축이 가공 평면과 다릅니다

Error correction

NC 프로그램을 수정하세요


Error description 320

Error message

가공 평면 정의가 잘못됨

Cause of error

만일 원이 공구 축과 평행한 평면에 있거나 기본 회전을 하거나 회전이 실행중인 경우에는 공구 경 보정을 원에서 할 수 없습니다

Error correction

NC 프로그램을 수정하세요


Error description 321

Error message

가공 평면 정의가 잘못됨

Cause of error

만일 시작점과 종료점의 두 축이 같지 않거나 이 축이 원의 중심 CC을 지정한 축과 같지 않은 경우
원 블록에서는 공구경 보정을 할 수 없습니다

Error correction

NC 프로그램을 수정하세요


Error description 322

Error message

가공 평면 정의가 잘못됨

Cause of error

만일 평행한 두축이 선으로 지정된 경우 RND 블록에서 공구경 보정을 할 수 없습니다

Error correction

NC 프로그램을 수정하세요


Error description 323

Error message

가공 평면 정의가 잘못됨

Cause of error

만일 평행한 두축이 선으로 지정된 경우, 모따기에서 공구경 보정을 할 수 없습니다.

Error correction

NC 프로그램을 수정하세요


Error description 324

Error message

가공 평면 정의가 잘못됨

Cause of error

보정할 수 없는 평면에 있는 원은 공구 경 보정 할 수 없습니다

Error correction

원 을 지정한 블럭에서 사용된 축을 확인하세요


Error description 325

Error message

가공 평면 정의가 잘못됨

Cause of error

원의 중심이나 극으로 지정된 축이 하나만 사용되었고, 이 축은 이전에 사용된 CC 블록에서 지정된 평면과 다릅니다

Error correction

NC 프로그램을 수정하세요


Error description 326

Error message

가공 평면 정의가 잘못됨

Cause of error

CC에서 축좌표를 사용하지 않았는데, 이전 블록에서도 두개의 축이 사용되지 않았습니다

Error correction

극좌표를 사용하기 전 블록에서 가공평면을 알수 있도록 두 축을 사용하세요


Error description 327

Error message

가공 평면 정의가 잘못됨

Cause of error

계산된 위치로 동작하기위해서는 5축 이상이 되어야 합니다

Error correction

NC 프로그램을 수정하세요


Error description 328

Error message

가공 평면 정의가 잘못됨

Cause of error

나사산을 위해 동작하는 직선축이 원형축 중의 한 축과 평행하거나 동일합니다

Error correction

NC 프로그램을 수정하세요


Error description 329

Error message

이곳에서 회전축을 사용할 수 없음

Cause of error

공구축으로 회전축을 사용했습니다

Error correction

TOOL CALL 블록 (ISO: T..).에서 사용하는 축은 직선축이어야 합니다


Error description 330

Error message

사용할 수 없는 축을 프로그램하였음

Cause of error

- 가공 프로그램에서 잠긴 축이 프로그램되었습니다
- 이송값을 계산한 결과 잠긴 축이 계산되었습니다 (e.g. due to an active rotation)
- 프로그램 축으로 회전축을 사용했습니다

Error correction

- 필요하면 축을 활성화 시키세요.
- NC 프로그램에서 축을 삭제하세요.


Error description 331

Error message

잘못된 축이 프로그램에서 사용됨

Cause of error

스롯트 밀링 싸이클이나 포켓 밀링 싸이클에서 길이나 폭으로 지정한 축이 가공 평면에 있지 않습니다.

Error correction

싸이클 변수를 수정하세요


Error description 332

Error message

잘못된 축이 프로그램에서 사용됨

Cause of error

스롯트 밀링 싸이클이나 포켓 밀링 싸이클에서 길이나 폭으로 지정한 축이 회전축입니다.

Error correction

싸이클 변수를 수정하세요


Error description 333

Error message

잘못된 축이 프로그램에서 사용됨

Cause of error

스롯트 밀링 싸이클이나 포켓 밀링 싸이클에서 길이나 폭으로 지정한 축이 보조축이거나 기본 회전이 사용된 경우입니다

Error correction

- 기본 회전을 해지하세요
- 싸이클을 위한 기본축을 사용하세요


Error description 335

Error message

회전축이 프로그램되지 않음

Cause of error

싸이클 27 (Cylinder Surface, ISO: G127)에서 형상 정의 블록에서 사용한 축과 대응되는 회전축을 사용하지 않았습니다

Error correction

서브 프로그램을 수정하세요


Error description 337

Error message

프로그램된 회전축이 없음

Cause of error

싸이클 27 (Cylinder Surface, ISO: G127)에서 메인 축으로 지정한 축은 회전축이 아닙니다

Error correction

서브 프로그램을 수정하세요


Error description 338

Error message

프로그램된 주축이 없음

Cause of error

싸이클 27 (Cylinder Surface, ISO: G127)에서 직선 또는 공구축으로 선정된 축은 X,Y또는 Z축이 아닙니다

Error correction

서브 프로그램을 수정하세요


Error description 339

Error message

갠트리의 보조축이 프로그램됨

Cause of error

NC 프로그램에서 Gantry축의 Slave축이 프로그램되었습니다.

Error correction

보조축을 프로그램하지 않았습니다


Error description 340

Error message

사용할 수 없는 스핀들 회전수를 입력함

Cause of error

MP3020에서 정의된 스핀들 최고 회전속도보다 큰 회전 속도가 프로그램되었습니다

Error correction

수동모드로 변환하여 사용할 스핀들 회전 속도를 입력하세요


Error description 341

Error message

사용할 수 없는 스핀들 회전수를 입력함

Cause of error

MP3020에서 정의된 스핀들 최저 회전속도보다 작은 회전 속도가 프로그램되었습니다

Error correction

수동모드로 변환하여 사용할 스핀들 회전 속도를 입력하세요


Error description 342

Error message

사용할 수 없는 스핀들 회전수를 입력함

Cause of error

MP3515 에서 지정된 최대 회전속도 보다 큰 스핀들 회전 속도가 프로그램 되었습니다.

Error correction

수동모드로 변환하여 사용할 스핀들 회전 속도를 입력하세요


Error description 343

Error message

사용할 수 없는 스핀들 회전수를 입력함

Cause of error

스핀들 속도가 MP3240.1에서 지정한 아나로그 전압을 초과한 결과 로 계산되었습니다

Error correction

수동모드로 변환하여 사용할 스핀들 회전 속도를 입력하세요


Error description 344

Error message

이 싸이클에서는 입력한 회전수가 너무 높음

Cause of error

리지드 탭핑이나 탭핑 싸이클에서 스핀들 속도에 따른 공구 축 이송속도가 초고속으로 계산되었습니다

Error correction

스핀들 회전속도를 줄이세요


Error description 345

Error message

스핀들 회전수 0 을 사용할 수 없음

Cause of error

스핀들 속도가 0인 리지드 탭핑이나 탭핑 싸이클이 프로그램되었습니다.

Error correction

스핀들 회전속도는 0 보다 크게 입력하세요


Error description 346

Error message

사용할 수 없는 스핀들 회전수를 입력함

Cause of error

프로그램된 스핀들 회전속도가 MP3020에서 지정된 스핀들 회전속도 범위 내에 있지 않습니다

Error correction

정확한 스핀들 속도를 입력하세요


Error description 347

Error message

모따기 값이 잘못 지정됨

Cause of error

호와 직선 사이에 모따기가 지정되었습니다

Error correction

모따기는 두개의 직선 사이에 입력가능합니다


Error description 348

Error message

모따기 값이 잘못 지정됨

Cause of error

모따기를 입력한 바로 직전 블록이 지선이 아닙니다

Error correction

모따기는 두개의 직선사이에 입력해야 합니다


Error description 349

Error message

모따기 값이 잘못 지정됨

Cause of error

모따기 다음에 오는 블록이 직선이 아닙니다

Error correction

모따기는 두개의 직선사이에 입력해야 합니다


Error description 350

Error message

모따기 값이 잘못 지정됨

Cause of error

모따기가 공구경 보정을 하지 않은 블록과 공구경 보정한 블록 그리고 다음의 순서로 사용되었습니다

Error correction

모따기는 공구경 보정의 조건이 동일한 경우 사용할 수 있습니다


Error description 351

Error message

모따기 값이 잘못 지정됨

Cause of error

모따기가 공구경 보정을 하지 않은 블록과 공구경 보정한 블록사이에서 사용되었습니다

Error correction

모따기는 공구경 보정의 조건이 동일한 경우 사용할 수 있습니다


Error description 352

Error message

모따기 값이 잘못 지정됨

Cause of error

모따기가 공구경 보정을 한 블록과 공구경 보정을 하지않은 블록사이에서 사용되었습니다

Error correction

모따기는 공구경 보정이 된 블록 사이에 삽입할 수 있습니다


Error description 353

Error message

모따기 값이 잘못 지정됨

Cause of error

모따기가 작업 평면과 직각인 평면에서 사용되었습니다

Error correction

모따기는 가공 평면에서 실행 가능합니다


Error description 354

Error message

입력된 모따기 값이 너무 큼

Cause of error

전 블록의 길이가 너무 짧아서 모따기를 삽입할 수 없습니다

Error correction

모따기 길이를 줄이세요


Error description 355

Error message

입력된 모따기 값이 너무 큼

Cause of error

후 블록의 길이가 너무 짧아서 모따기를 삽입할 수 없습니다

Error correction

모따기 길이를 줄이세요


Error description 356

Error message

입력된 모따기 값이 너무 큼

Cause of error

형상정의에서 사용된 모따기의 시작점과 끝점이 형상과 일치하지 않습니다

Error correction

모따기 길이를 줄이세요


Error description 357

Error message

원의 종점이 정확하지 않음

Cause of error

C 블록에서 시작점과 종점의 반경의 오차가 MP7431에서 정의된 허용오차보다 큽니다

Error correction

- 원의 종점 값을 확인하세요
- 필요하면 MP 7431값을 높이세요


Error description 358

Error message

C-block: 호의 종점값이 잘못되었음

Cause of error

C 블록에서 시작점과 종점의 반경의 오차가 MP7431에서 정의된 허용오차보다 큽니다.

Error correction

- 원의 종점 값을 확인하세요
- 필요하면 MP 7431값을 높이세요


Error description 359

Error message

원의 종점이 정확하지 않음

Cause of error

CR블록에서 시작점과 종점의 거리가 0.2 ?m 보다 작습니다

Error correction

CR 블록의 좌표계를 확인하세요


Error description 360

Error message

원의 종점이 정확하지 않음

Cause of error

CR블록에서 시작점과 종점의 거리가 직경보다 큽니다

Error correction

원호의 시작과 종점의 값을 확인하세요


Error description 361

Error message

원의 종점이 정확하지 않음

Cause of error

원 블록에서 정지한 후 프로그램이 다시 시작되었습니다.

Error correction

정지된 블록에서 시작하려면 MID-Program startup을 사용하세요


Error description 362

Error message

라벨 번호를 발견할 수 없음

Cause of error

싸이클 14에서 지정한 서브프로그램 번호가 존재하지 않습니다

Error correction

- 싸이클 14에서 정의된 서브 프로그램이 부정확합니다
- 서브 프로그램이 없습니다


Error description 363

Error message

라벨 0 이 빠졌음

Cause of error

싸이클 14에서 정의된 서브프로그램에 LBL 0 이 사용되지 않았습니다

Error correction

서브 프로그램의 종료는 LBL 0을 사용해야 합니다


Error description 364

Error message

라벨 번호를 발견할 수 없음

Cause of error

LBL CALL에서 사용된 서브 프로그램이 존재하지 않습니다

Error correction

- LBL CALL 블록의 번호를 바꾸세요
- 서브 프로그램을 삽입하세요


Error description 365

Error message

Cycle 14: LBL 을 찾을 수 없음

Cause of error

싸이클 14에서 정의된 서브프로그램이 없습니다

Error correction

- 싸이클 14에서 정의된 서브프로그램 번호를 수정하세요
- 싸이클 14에서 정의한 서브프로그램을 삽입하세요


Error description 366

Error message

극 좌표의 원점이 지정되지 않음

Cause of error

극좌표계의 극을 사용하지 않고, LP/CP/CTPDIN/ISO: G10/G11/G12/G13/G15/G16)를 사용했습니다

Error correction

극좌표를 사용하기전에 (ISO: I, J; K) 극을 CC로 정의해야 합니다


Error description 367

Error message

원의 중심점이 지정되지 않음

Cause of error

원의 중심 CC를 사용하지 않고, C(ISO: G2/G3 )를 사용하였습니다

Error correction

C를 사용하여 원을 정의하는 경우, CC를 먼저 정의해야 합니다


Error description 368

Error message

공구 반경이 너무 작음

Cause of error

- 사이클 3(슬롯): 폭을 공구 반경의 4배 이상으로 정의했습니다.
- 사이클 253(슬롯) 또는 사이클 254(원형 슬롯): 황삭용 슬롯 폭(Q219 - Q368)이 공구 반경의 4배보다 큽니다.
- 사이클 240: 공구 직경보다 큰 센터링 직경을 입력했습니다.
- 사이클 210(슬롯) 또는 사이클 211(원형 슬롯): 슬롯 폭이 공구 반경보다 6배 큽니다.

Error correction

- 사이클 3(슬롯): 슬롯 폭이 공구 직경보다 크고 공구 반경의 4배보다 작도록 정의했습니다.
- 사이클 253(슬롯) 또는 사이클 254(원형 슬롯): 황삭용 슬롯 폭이 공구 직경보다 크고 공구 반경의 4배보다 작도록 정의했습니다.
- 사이클 240: 더 큰 공구를 사용합니다.
- 사이클 210(슬롯) 또는 사이클 211(원형 슬롯): 슬롯 폭이 공구 직경보다 크고 공구 반경의 6배보다 작도록 정의합니다.


Error description 369

Error message

공구 반경에 0 은 사용할 수 없음

Cause of error

Slot Milling, Pocket Milling, Circular Pocket Milling, or Contour Pocket 에서 공구경이 0인 공구를 사용했습니다

Error correction

NC 프로그램을 수정하세요


Error description 370

Error message

공구경 보정이 정의되지 않음

Cause of error

공구 경 보정을 할 수없는 상태에서 공구 경 보정을 지시했습니다 (e.g. IX+0 R+, ISO: G7).

Error correction

NC 프로그램을 수정하세요


Error description 371

Error message

공구경 보정이 정의되지 않음

Cause of error

공구 경 보정하지 않은 축과 반대 방향으로 이송하면서 공구 경 보정을 했습니다

Error correction

NC 프로그램을 수정하세요


Error description 372

Error message

공구경 보정이 정의되지 않음

Cause of error

공구경 보정이 구형상 이후에 사용되었습니다

Error correction

공구테이블의 R2의 값을 0으로 하세요


Error description 373

Error message

공구경 보정이 정의되지 않음

Cause of error

- 윤곽, 윤곽 포켓 또는 윤곽 트레인의 정의에서 반경 보정을 프로그래밍하지 않았습니다.
- 공구 반경이 0인 가공 사이클을 호출했습니다.

Error correction

- 윤곽 서브프로그램에서 공구 반경 보정을 설정하여 포켓에 대한 윤곽인지 아일랜드에 대한 윤곽인지 정의하십시오.
- 0이 아닌 공구 반경을 정의하십시오.


Error description 374

Error message

공구경 보정이 정의되지 않음

Cause of error

싸이클 22 (Contour-Parallel Roughing, ISO: G122) 나 싸이클 21 (Pilot Drilling, ISO: G121) 공구 경과 중첩 팩터가 0 입니다

Error correction

NC 프로그램을 수정하세요


Error description 375

Error message

기계 원점으로 이송

Cause of error

NC 블록에서 참조 실행을 완료하지 않은 축을 이동하려고 했습니다.

Error correction

이송 기준점


Error description 376

Error message

코너R 보정이 정의되지 않음

Cause of error

코너R (RND)를 공구경 보정을 한 블록과 공구경 보정을 하지 않은 블록 사이에 사용했습니다

Error correction

NC 프로그램을 수정하세요


Error description 377

Error message

코너R 보정이 정의되지 않음

Cause of error

코너R을 공구축, 작업평면과 직각인 평면에 사용했습니다.

Error correction

NC 프로그램을 수정하세요


Error description 378

Error message

코너 R에서 경보정이 허용되지 않음

Cause of error

코너 R (RND, ISO: G25)을 사용하기 전 블록이 공구축이거나, M98을 사용하여 보정을 취소하려고 했습니다

Error correction

NC 프로그램을 수정하세요


Error description 379

Error message

회전 반경이 너무 큼

Cause of error

- 윤곽 정의, 윤곽 포켓 또는 윤곽 트레인의 정의에서 인접 요소들에 적합하지 않는 직경이 큰 라운딩 호(RND, ISO: G25)를 프로그래밍했습니다.
- 고정 사이클(직사각형 포켓/직사각형 스터드)에서 삽입할 수 없는 라운딩 호를 정의했습니다.

Error correction

- 윤곽 서브프로그램에서 작은 라운딩 반경 정의
- 사이클 정의 확인 및 입력 값 교정


Error description 380

Error message

회전 반경이 너무 큼

Cause of error

형상에 접근하기위해 사용된 코너 R(RND) 값이 너무 커서 형상 시작점이 이 호의 내부에 있습니다

Error correction

- 코너 R을 작은 값을 사용하세요
- 서브프로그램 형상정의를 형상의 일부가 아닌 지점에서 시작했습니다


Error description 381

Error message

회전 반경이 너무 큼

Cause of error

형상에 접근하기위해 사용된 코너 R(RND) 값이 너무 커서 형상 시작점이 이 호의 중심에서 너무 가깝습니다 (1.6 ?m 이내).

Error correction

- 라운딩 중심과 너무 가까운 점을 시작점으로 했습니다


Error description 382

Error message

회전 반경이 너무 큼

Cause of error

형상에서 이탈할 떄 사용된 코너 R(RND) 값이 너무 커서 형상 종료점이 이 호의 내부에 있습니다

Error correction

- 코너R로 작은 값을 사용하세요
- 종료점을 형상에서 더 멀게 프로그램하세요


Error description 383

Error message

회전 반경이 너무 큼

Cause of error

형상에서 이탈위해 사용된 코너 R(RND) 값이 너무 커서 형상 종료점이 이 호의 중심에서 너무 가깝습니다 (1.6 ?m 이내).

Error correction

- 코너R로 작은 값을 사용하세요


Error description 384

Error message

회전 반경이 너무 큼

Cause of error

코너 R (RND)의 시작점이 공구 경 보정된 형상위에 존재하지 않습니다

Error correction

NC 프로그램을 수정하세요


Error description 385

Error message

회전 반경이 너무 큼

Cause of error

코너 R (RND)의 종료점이 공구 경 보정된 형상위에 존재하지 않습니다

Error correction

NC 프로그램을 수정 하세요


Error description 386

Error message

회전 반경이 너무 큼

Cause of error

pocket (Cycle 4) 에서 중첩값 + 공구경이 포켓의 폭보다 큽니다.

Error correction

NC 프로그램을 수정 하세요


Error description 387

Error message

회전 반경이 너무 큼

Cause of error

형상에 접근 또는 이탈하는 경우에 사용된 코너 R(RND)의 시작점 또는 종료점이 원호밖에 존재합니다.

Error correction

NC 프로그램을 수정하세요


Error description 388

Error message

스핀들을 반드시 회전하세요

Cause of error

싸이클 호출전에 스핀들을 회전 시키지 않았습니다

Error correction

NC 프로그램을 수정하세요


Error description 389

Error message

공구 측에서의 밀러 형상

Cause of error

밀러된 축을 공구 축으로 공구호출을 실행했습니다

Error correction

공구 교환 전에 거울 이미지를 취소하세요.
필요하다면, TOOL CALL 블럭에 있는 공구 축을 바꾸세요.


Error description 390

Error message

공구 측에서의 밀러 형상

Cause of error

Cycle 8 (Mirror Image, ISO: G28)에서, 당신은 그 공구 축을 밀러 축으로 정의했습니다.

Error correction

NC 프로그램을 편집하세요


Error description 391

Error message

공구 축이 지정되지 않음

Cause of error

공구를 먼저 호출하지 않고 지정위치 블럭에서 공구경 보정을 프로그램했습니다.

Error correction

NC 프로그램을 편집하세요


Error description 392

Error message

공구 축이 지정되지 않음

Cause of error

공구를 먼저 호출하지 않고 paraxial 블럭에서 공구경 보정을 프로그램했습니다.

Error correction

NC 프로그램을 편집하세요


Error description 393

Error message

공구 축이 지정되지 않음

Cause of error

먼저 호출된 공구없이 고정 싸이클이 호출되었습니다

Error correction

NC 프로그램을 편집하세요


Error description 394

Error message

공구 축이 지정되지 않음

Cause of error

공구를 호출하지 않고 싸이클 10 (Rotation)을 작성했습니다.
공구 호출은 TNC가 회전명령을 수행할 평면을 정의합니다.

Error correction

NC 프로그램을 편집하세요


Error description 395

Error message

공구 축이 지정되지 않음

Cause of error

공구 호출을 통해 평면을 먼저 정의하지 않고 지정위치로 접근하려고 시도했습니다.

Error correction

NC 프로그램을 편집하세요


Error description 396

Error message

공구 축이 지정되지 않음

Cause of error

공구 호출을 하지않고, 공구축의 이송속도를 줄이기 위해 M기능을 프로그램했습니다

Error correction

NC 프로그램을 편집하세요


Error description 397

Error message

공구 축이 지정되지 않음

Cause of error

먼저 공구를 호출하지 않고 TCH PROBE 0을 불렀습니다.

Error correction

NC 프로그램을 편집하세요


Error description 398

Error message

공구가 정의되지 않음

Cause of error

TOOL CALL 에 있는 프로그램에서 정의되지 않은 공구를 TOOL CALL에서 사용했습니다

Error correction

NC 프로그램을 편집하세요


Error description 400

Error message

공구가 정의되지 않음

Cause of error

공구 파일(TOOL.T)에 존재하지 않는 공구번호를 TOOL CALL에서 사용했습니다

Error correction

NC 프로그램을 편집하세요


Error description 401

Error message

공구 번호가 지정되지 않음

Cause of error

당신은 TOOL CALL 블럭 공구번호 없이 공구 축을 프로그램 했습니다.

Error correction

NC 프로그램을 편집하세요


Error description 402

Error message

공구 반경이 너무 큼

Cause of error

- 윤곽 밀링: 내부 보정 동안에, 호 블럭의 반경이 커터 반경보다 더 작습니다.
- 나사산 밀링: 나사산의 코어 직경이 공구 직경보다 더 작습니다.
- 장공 밀링:황삭 가공을 위한 장공 폭이 공구 직경보다 더 작습니다
- 싸이클 251, 사각 포켓: 라운딩 반경 Q220이 공구 반경보다 더 작습니다.

Error correction

- 더 작은 공구를 사용하세요.
- 장공 밀링: 필요하다면 (Q368)을 더 작은값을 입력하세요.


Error description 403

Error message

공구 반경이 너무 큼

Cause of error

코너 R의 반경이 커터 반경보다 더 작을 때는 공구경 보정이 가능하지 않습니다.

Error correction

NC 프로그램을 편집하세요


Error description 404

Error message

공구 반경이 너무 큼

Cause of error

직선이나 원에서 경보정 경로가 경보정하지 않은 경로의 반대방향에 있습니다

Error correction

NC 프로그램을 편집하세요


Error description 405

Error message

공구 반경이 너무 큼

Cause of error

안쪽 코너에서, 호를 계산한 결과 호의 크기가 0.028도보다 더 작습니다.

Error correction

NC 프로그램을 편집하세요


Error description 406

Error message

공구 반경이 너무 큼

Cause of error

- 장공 Milling 싸이클 : 장공 폭이 공구 직경보다 적습니다.
- 원통 Surface 싸이클 : 장공 폭이 공구 직경보다 적습니다.

Error correction

- 장공 Milling 싸이클 : 장공 폭보다 작은 공구를 사용하세요.
- 원통 Surface 싸이클 : 장공 폭을 수정하거나, Q23을 수정하거나, 작은 공구를 사용하세요


Error description 407

Error message

공구 반경이 너무 큼

Cause of error

포켓 Milling 싸이클 : 포켓 폭이 공구 경과 같거나 작습니다

Error correction

NC 프로그램을 편집하세요


Error description 408

Error message

공구 반경이 너무 큼

Cause of error

포켓 Milling 싸이클 : 코너 R의 반경이 공구 경과 같거나 작습니다

Error correction

NC 프로그램을 편집하세요


Error description 409

Error message

공구 반경이 너무 큼

Cause of error

원형 포켓 Milling 싸이클 : 포켓 반경이 공구 경과 같거나 작습니다

Error correction

NC 프로그램을 편집하세요


Error description 410

Error message

공구 반경이 너무 큼

Cause of error

Cycle 24 (Side Finishing, ISO: G123)에서 정삭가공 여유율과 정삭공구반경의 합이 황삭가공 여유율과 황삭가공반경의 합보다 크거나 같습니다.

Error correction

- Cycle 24에서 정삭 여유율을 줄이세요
- 정삭용 공구의 반경이 작은 것으로 사용하세요


Error description 411

Error message

공구 반경이 너무 큼

Cause of error

싸이클 21 (Pilot Drilling for Contour-Parallel Rouch-Out, ISO: G121)에서 드릴 공구의 반경이 너무 큽니다

Error correction

작은 드릴 공구를 사용하세요


Error description 412

Error message

공구 반경이 너무 큼

Cause of error

Tip 커터의 코너 반경이 공구 경보다 큽니다

Error correction

R2의 값을 R과 같거나 적게하세요


Error description 413

Error message

프로그램 시작이 정의되지 않았음

Cause of error

보간 형식이 정의 되지 않았습니다

Error correction

NC 프로그램을 다시 시작하세요


Error description 414

Error message

프로그램 시작이 정의되지 않았음

Cause of error

좌표계가 정확히 정의되지 않았습니다

Error correction

ISO 프로그램에서 르로그램 시작시에 G90 또는 G91 좌표계 입력전에 정의해야 합니다


Error description 415

Error message

프로그램 시작이 정의되지 않았음

Cause of error

호로 이송할 경우에는 회전방향이 입력되어야 합니다

Error correction

원호의 첫번째 블럭에서 회전 방향을 정의하세요


Error description 416

Error message

프로그램 시작이 정의되지 않았음

Cause of error

TNC는 현재 위치에서 기하학적 위치를 정확히 계산할 수 없습니다

Error correction

- 프로그램을 다시 시작하세요
- MID-PROGRAM Startup을 이용하여 정지된 위치에서 시작하세요


Error description 417

Error message

프로그램 시작이 정의되지 않았음

Cause of error

프로그램 실행이 정지된 후에 오류 발생

Error correction

NC 프로그램을 다시 실행하세요


Error description 418

Error message

프로그램 시작이 정의되지 않았음

Cause of error

프로그램 실행이 정지된후 오류 발생 :작업이 중단된 상태에서 싸이클을 호출하였거나 TOUCH PROBE측정 싸이클을 시작하였습니다

Error correction

GOTO를 사용하여 싸이클이 정의된 블럭을 선택하세요


Error description 419

Error message

프로그램 시작이 정의되지 않았음

Cause of error

- 프로그램의 첫번째 블럭에서 CC가 좌표계없이 사용되었습니다
- 실행 프로그램이 정지된 상태에서 GOTO를 사용하여 극중점을 지정한 블럭을 선택했습니다

Error correction

- 자동 극중심점CC는 첫번째 블럭에서 사용할 수 없습니다
- 프로그램을 모든 축을 사용하여 CC를 정의하세요


Error description 420

Error message

프로그램 시작이 정의되지 않았음

Cause of error

- NC 프로그램에서 첫번째 블럭에 CT를 사용하였습니다
- 실행 프로그램 정지시 GOTO를 사용하여 CT블럭을 선택했습니다

Error correction

- CT를 사용하기전에 적어도 2 블럭은 먼저 정의되어야 합니다
- 프로그램 정지시, CT를 사용하기 2블럭전에서 프로그램을 다시 실행하세요


Error description 421

Error message

프로그램 시작이 정의되지 않았음

Cause of error

- RND블럭이 첫번째 블럭에 사용되었습니다
- 실행 프로그램 정지시 GOTO를 사용하여 RND블럭을 선택했습니다

Error correction

- RND를 사용하기전에 적어도 2 블럭은 먼저 정의되어야 합니다
- 프로그램 정지시, RND를 사용하기 2블럭전에서 프로그램을 다시 실행하세요


Error description 422

Error message

프로그램 시작이 정의되지 않았음

Cause of error

- CHF를 첫번째 블럭에 사용했습니다
- 실행 프로그램 정지시 GOTO를 사용하여 CHF 블럭을 선택했습니다

Error correction

- CHF를 사용하기전에 적어도 2 블럭은 먼저 정의되어야 합니다
- 프로그램 정지시, CHF를 사용하기 2블럭전에서 프로그램을 다시 실행하세요


Error description 423

Error message

프로그램 시작이 정의되지 않았음

Cause of error

실행 프로그램 정지시 GOTO를 사용하여 DEPARTURE 블럭을 선택했습니다

Error correction

실행 프로그램 정지시, 이탈(Depature)블럭에서 프로그램을 재개할 수는 없습니다


Error description 424

Error message

프로그램 시작이 정의되지 않았음

Cause of error

프로그램 시작시 가공평면 기울이기와 M114를 동시에 활성화 시켰습니다

Error correction

M114 는 작업 평면이 기눌어 진 경우 사용할 수 없습니다


Error description 425

Error message

PLC 위치 설정 전 삭제

Cause of error

NC프로그램이 재개된 경우 공구경 보정 RL/RR이 PLC 원점 이동이 실행되었음에도 실행되었습니다

Error correction

공구 경 보정을 삭제하고 프로그램을 다시 시작하세요


Error description 426

Error message

프로그램 시작이 정의되지 않았음

Cause of error

PLC 위치 또는 데이텀 이동이 실행중에 NC프로그램이 CT블럭에서 실행되었습니다

Error correction

CT 블럭 여러블럭 앞에서 프로그램을 재개하세요


Error description 427

Error message

블록 형식이 정확하지 않음

Cause of error

호 (CR, ISO: G02, G03)블럭에서 원의 반경이 빠졌습니다

Error correction

NC 프로그램을 수정하세요


Error description 429

Error message

서브 프로그램이 초과하였음

Cause of error

서브프로그램 호출을(CALL LBL xx, ISO: Lx,0) 8회 이상 사용했습니다

Error correction

서브프로그램을 LBL 0 (ISO:G98 L0)으로 종료했는 지 확인하세요


Error description 430

Error message

서브 프로그램이 초과하였음

Cause of error

프로그램 반복실행을 10회 이상했습니다.

Error correction

NC 프로그램을 수정하세요


Error description 432

Error message

서브 프로그램이 초과하였음

Cause of error

위치 표시도중 내부 스택 오류

Error correction

FN20 블럭의 조건을 확인하세요


Error description 433

Error message

싸이클에서 부호를 반대로 사용하였음

Cause of error

안전위치, 가공깊이, 절입 깊이등에서 부호가 일치하지 않습니다

Error correction

정확한 부호를 입력하세요


Error description 434

Error message

잘못된 부호가 프로그램에서 사용됨

Cause of error

드릴 또는 탭핑싸이클에서 정지 시간이 - 시간으로 정의 되었습니다

Error correction

싸이클 프로그램을 수정하세요


Error description 435

Error message

각도의 기준이 지정되지 않음

Cause of error

LP/CP 블럭에서 극좌표계의 각도가 정의되지 않았습니다
- 마지막으로 프로그램된 부 블럭 사이의거리와 극이 0.1 ?m 이거나 작습니다
- LP/CP블럭과 극중심에서의 회전 각도가 없습니다

Error correction

- 극좌표에서 절대좌표계를 사용하여 프로그램하세요
- 극 위치를 확인 하세요
- 필요하면 회전을 다시 지정하세요


Error description 436

Error message

각도의 기준이 지정되지 않음

Cause of error

CT블럭을 공구축에 프로그램했습니다

Error correction

CT 블록에서 원의 좌표계가 2번 프로그램되었습니다


Error description 437

Error message

반경이 너무 작음

Cause of error

- 당신이 프로그램한 원은 1.6 ?m 이내로 이송하엿습니다
- Thread milling cycle 263, 264 or 265 에서 카운터싱크의 보정값을 0을 입력했습니다

Error correction

- 호 블럭을 확인하세요
- thread milling cycles인 경우, Q359에 0보다 큰값을 입력하세요


Error description 438

Error message

각도의 기준이 지정되지 않음

Cause of error

Contour Pocket or Contour Train cycle: TNC는 형상의 시작점을 결정할 수 없습니다

Error correction

절대 좌표계에서 형상 서브 프로그램의 시작접을 프로그램하세요


Error description 439

Error message

각도의 기준이 지정되지 않음

Cause of error

Contour Pocket or Contour Train cycle: 가공형상에서 첫번째 또는 두번째 블럭에 CT를 사용하여 CT 블럭의 방향을 결정할 수 없습니다

Error correction

CT 블럭전에 적어도 두개 이상의 위치가 프로그램 되어야 합니다


Error description 440

Error message

DEP 정지는 허용되지 않음

Cause of error

DEP 블럭을 실행중에 프로그램이 정지되었다 다시 시작하였습니다

Error correction

DEP 블럭 전 블럭이나 나중 블럭에서 프로그램을 다시 실행하세요


Error description 441

Error message

DEP 정지는 허용되지 않음

Cause of error

DEP 블럭을 실행중에 프로그램이 정지되었다 축을 움직인 후 다시 시작할려고 했습니다

Error correction

DEP 블럭 전 블럭이나 나중 블럭에서 프로그램을 다시 실행하세요


Error description 442

Error message

APPR 다음에 좌표값이 없음

Cause of error

APPR 이후의 NC블럭에서 좌표축의 일부가 입력되지 않았습니다

Error correction

APPR 이후의 블럭에서 빠진 좌표축 값을 입력하세요


Error description 443

Error message

범위를 벗어남

Cause of error

터치프루브에 의하여 디지타이징중 정의된 디지타이징 범위를 벋어 났습니다

Error correction

싸이클에서 범위를 확인하고 터치프르부 축에 대한 값을 입력하세요


Error description 444

Error message

지정된 범위가 잘못됨

Cause of error

- Range cycle: 최대값이 최소값 보다 적습니다
- 범위가 소프트웨어에 의한 제한범위를 벋어났습니다
- 정의된 제한 범위가 없습니다

Error correction

제한 범위에 관련된 자료를 확인하세요


Error description 445

Error message

시작점이 잘못되었음

Cause of error

Digitizing with contour lines: 시작점이 정확하지 않습니다

Error correction

Contour Lines 싸이클에서 정의된 축을 확인하세요


Error description 446

Error message

제한된 시간을 초과하였음

Cause of error

Digitizing with contour lines:
터치 프루브가 싸이클에서 지정된 시간안에 시작점에 도착하지 못했습니다

Error correction

- 형상이 폐곡선이 아니 경우 시간을 늘리세요
- MP 6390의 값을 증가시키세요


Error description 447

Error message

CYCL 파라메터가 정확하지 않음

Cause of error

For digitizing axes:
- 프루빙 간격이 65 535 보다 큽니다
- 디지타이징 축의 line-by-line이 정확하지 않습니다.

Error correction

디지타이징 싸이클에서 입력값을 확인하세요


Error description 448

Error message

가공 깊이보다 더 깊음

Cause of error

SL 싸이클 II 나 milling cycles 25x: 바닥면 가공여유율을 가공 깊이 보다 큰값을 입력했습니다

Error correction

- SL 싸이클 II: 싸이클 20에서 Q4값을 확인.
- Milling cycles 25x: Q369 와 Q201을 확인


Error description 451

Error message

배율 비가 다름

Cause of error

호 형상에서 각 축의 스케일 비가 다르게 프로그램되었습니다

Error correction

스케일 비를 같게하거나 삭제하세요


Error description 454

Error message

프로브 터치봉이 과다하게 기울어짐

Cause of error

Digitizing with measuring touch probe: 스타일러스가 최대한으로 기울어졌습니다

Error correction

- 디지타이징 이송속도를 줄이세요
- 필요하면 기계 파라메터(MP6330) 스타일러스 편향값을 증가시키세요


Error description 455

Error message

가공되지 않는 부분이 많이 발생함

Cause of error

Contour Pocket cycle: 너무 많은 형상이 계산되었습니다

Error correction

작은 공구를 사용하세요


Error description 456

Error message

가공되지 않는 부분이 많이 발생함

Cause of error

너무 많은 형상들이 만들어 졌습니다

Error correction

작은공구를 사용하세요


Error description 457

Error message

가공되지 않는 부분이 많이 발생함

Cause of error

싸이클의 계산 결과 너무 많은 서브형상들이 생성되었습니다

Error correction

작은 공구를 사용하세요


Error description 458

Error message

가공되지 않는 부분이 많이 발생함

Cause of error

공구 경로를 계산한 결과 서브형상이 12개이상이 되었습니다

Error correction

- 작은 공구를 사용하세요
- 프로그램된 서브형상을 줄이세요


Error description 459

Error message

가공되지 않는 부분이 많이 발생함

Cause of error

계산결과 너무 많은 서브형상이 만들어졌습니다

Error correction

작은 공구를 사용하세요


Error description 460

Error message

가공되지 않는 부분이 많이 발생함

Cause of error

계산결과 너무 많은 서브형상이 만들어졌습니다

Error correction

작은 공구를 사용하세요


Error description 461

Error message

가공되지 않는 부분이 많이 발생함

Cause of error

서브형상 프로그램에서 형상요소가 128개 이상입니다

Error correction

서브프로그램을 나누세요


Error description 462

Error message

가공되지 않는 부분이 많이 발생함

Cause of error

서브형상 프로그램에서 형상요소가 128개 이상입니다

Error correction

서브 프로그램을 나누세요


Error description 463

Error message

가공되지 않는 부분이 많이 발생함

Cause of error

형상을 결합한 결과 너무 많은 서브형상이 생겼습니다

Error correction

작은 공구를 사용하세요


Error description 464

Error message

가공되지 않는 부분이 많이 발생함

Cause of error

형상을 결합한 결과 너무 많은 서브형상이 생겼습니다

Error correction

작은 공구를 사용하세요


Error description 465

Error message

가공되지 않는 부분이 많이 발생함

Cause of error

공구경로를 계산한 결과 너무 많은 서브형상이 생겼습니다

Error correction

NC 프로그램을 수정하거나 Q8 = 0로 하세요


Error description 466

Error message

가공되지 않는 부분이 많이 발생함

Cause of error

공구경로를 계산한 결과 너무 많은 서브형상이 생겼습니다

Error correction

NC 프로그램을 수정하거나 Q8=0로 지정하세요


Error description 467

Error message

가공되지 않는 부분이 많이 발생함

Cause of error

공구경로를 계산한 결과 너무 많은 서브형상이 생겼습니다

Error correction

작은 공구를 사용하세요


Error description 468

Error message

가공되지 않는 부분이 많이 발생함

Cause of error

형상의 교집합을 계산한 결과 너무 많은 서브 형상이 생겼습니다

Error correction

작은 공구를 사용하세요


Error description 469

Error message

가공되지 않는 부분이 많이 발생함

Cause of error

형상을 결합한 결과 너무 많은 서브 형상이 생겼습니다

Error correction

작은 공구를 사용하세요


Error description 470

Error message

가공되지 않는 부분이 많이 발생함

Cause of error

공구 경로를 계산한 결과 너무 많은 서브 형상이 생겼습니다

Error correction

작은 공구를 사용하세요


Error description 471

Error message

가공되지 않는 부분이 많이 발생함

Cause of error

황삭가공하기 위한 형상을 계산한 결과 너무 많은 서브형상이 생겼습니다

Error correction

NC프로그램을 수정하세요


Error description 472

Error message

가공되지 않는 부분이 많이 발생함

Cause of error

공구 경로를 계산한 결과 너무 많은 서브 형상이 생겼습니다

Error correction

작은 공구를 사용하세요


Error description 473

Error message

가공되지 않는 부분이 많이 발생함

Cause of error

공구 경로를 계산한 결과 너무 많은 서브 형상이 생겼습니다

Error correction

작은 공구를 사용하세요


Error description 474

Error message

가공되지 않는 부분이 많이 발생함

Cause of error

터치 프루브 측정 범위내에 너무 많은 서브형상이 입력되었습니다

Error correction

범위를 줄이세요


Error description 475

Error message

형상의 프로그램 오류

Cause of error

형상의 시작점이 두 형상의 교점에 있는 경우 : TNC는 형상을 어떻게 결합해야할지 알지 못합니다

Error correction

서브 형상 프로그램에서 시작점을 다시 지정하세요


Error description 477

Error message

형상의 프로그램 오류

Cause of error

서브형상에서 하나의 점만 공유합니다

Error correction

적어도 두점이 필요함으로 서브형상에 데이터를 추가하세요


Error description 478

Error message

형상의 프로그램 오류

Cause of error

TNC가 프로그램된 형상의 회전방향을 결정할 수 없습니다

Error correction

서브 형상 프로그램에서 회전방향을 명확히 정의하세요


Error description 479

Error message

형상의 프로그램 오류

Cause of error

프로그램된 형상이 연결되어 있지 않습니다

Error correction

서브 형상 프로그램을 확인하세요


Error description 480

Error message

형상의 프로그램 오류

Cause of error

형상이 너무 복잡합니다

Error correction

서브형상을 나누세요


Error description 481

Error message

형상의 프로그램 오류

Cause of error

시작점이 교점에 놓여있습니다

Error correction

서브 형상에서 시작점을 재 지정하세요


Error description 482

Error message

형상의 프로그램 오류

Cause of error

서브 형상의 시작점이 TNC에서 계산할 수 없는 교점에 있습니다

Error correction

서브 형상에서 시작점을 재 지정하세요


Error description 483

Error message

형상의 프로그램 오류

Cause of error

MP810 값이 잘못되었습니다

Error correction

장비 관련회사에 문의하세요


Error description 484

Error message

형상이 너무 복잡함

Cause of error

형상을 만들수 없습니다

Error correction

서브 형상을 분리하세요


Error description 485

Error message

형상이 너무 복잡함

Cause of error

형상을 만들 수 없습니다

Error correction

서브 형상을 나누세요


Error description 486

Error message

형상이 너무 복잡함

Cause of error

형상을 만들 수 없습니다

Error correction

서브프로그램의 형상을 나누세요


Error description 487

Error message

형상이 너무 복잡함

Cause of error

형상을 만들 수 없습니다

Error correction

서브프로그램의 형상을 나누세요


Error description 488

Error message

형상이 너무 복잡함

Cause of error

형상을 만들 수 없습니다

Error correction

서브프로그램의 형상을 나누세요


Error description 489

Error message

형상이 너무 복잡함

Cause of error

형상을 만들 수 없습니다

Error correction

서브프로그램의 형상을 나누세요


Error description 490

Error message

형상이 너무 복잡함

Cause of error

형상을 만들 수 없습니다

Error correction

서브프로그램의 형상을 나누세요


Error description 491

Error message

형상이 너무 복잡함

Cause of error

형상을 만들 수 없습니다

Error correction

서브프로그램의 형상을 나누세요


Error description 492

Error message

형상이 너무 복잡함

Cause of error

형상을 만들 수 없습니다

Error correction

서브프로그램의 형상을 나누세요


Error description 493

Error message

형상이 너무 복잡함

Cause of error

형상을 만들 수 없습니다

Error correction

서브프로그램의 형상을 나누세요


Error description 494

Error message

블록이 너무 김

Cause of error

한 블럭의 최대길이를 초과했습니다

Error correction

강조된 블럭을 짧게 만드세요


Error description 495

Error message

사용하지 않는 G-코드임

Cause of error

알려지지 않은 G코드를 사용했습니다

Error correction

사용자 매뉴얼을 참조하여 사용 가능한 G코드를 사용하세요


Error description 496

Error message

블럭 번호(N)가 없음

Cause of error

NC 블럭에서 N번호가 빠졌습니다

Error correction

블럭번호를 넣으세요


Error description 497

Error message

CMA 파일: 실행 라인 없음

Cause of error

보정값 변환 오류: *.CMA 파일에서 선택된 파일이 없거나 활성화된 라인이 없습니다

Error correction

라인을 활성화 시키세요


Error description 498

Error message

파일 %.27s 이 없음

Cause of error

보정 값 계산 오류: *.CMA 파일에서 선택된 *.COM이 없습니다.

Error correction

파일을 로드하세요


Error description 499

Error message

파일 %.27s 이 없음

Cause of error

TNC에서 필요로하는 파일이 쓸모 없습니다

Error correction

하드디스크의 현재 디렉토리에서 파일을 만드는 도중 오류가 발생했습니다


Error description 500

Error message

보정 지점이 너무 많음

Cause of error

보정 오류: 보정가능한 점의 수를 초과했습니다

Error correction

보정 테이블의 크기를 줄이세요


Error description 501

Error message

보정 기능이 너무 많음

Cause of error

보정 오류: 허용되는 보정 기능의 수를 초과했습니다.

Error correction

보정해야할 기능의 수를 줄이세요.


Error description 502

Error message

회전 방향이 지정되지 않음

Cause of error

FK arc에서 회전방향을 지정하지 않고 프로그램했습니다

Error correction

프로그램 작성시 (DR)을 사용하여 회전방향을 지정하세요


Error description 503

Error message

코너R이 너무 큼

Cause of error

- 공구 경이 으로 지정되었습니다
- 두 형상요소 사이에는 지정한 코너 반경을 적용할 수 없습니다

Error correction

- 공구 반경을 0 보다 큰 값을 사용하세요
- 코너 R을 작읍 값을 사용하세요


Error description 504

Error message

허용할 수 없는 입력

Cause of error

FK 프로그램밍: 입력된 값이 잘못되었습니다

Error correction

입력값을 확인하세요


Error description 505

Error message

충분하지 않은 형상 정의

Cause of error

FK 프로그램: 형상을 종료시킬 수 없습니다

Error correction

더 많은 정보를 입력하여 FK를 완료하세요


Error description 506

Error message

FPOL 빠짐

Cause of error

FK 프로그램: FPOL을 먼저 지정하지 않고 극좌표를 사용했습니다

Error correction

FPOL를 극좌표를 사용하기 전에 지정하세요


Error description 507

Error message

형상이 결정되기까지 TNC 프로그램 블록은 허용되지 않음

Cause of error

- FK 프로그래밍: FK 블록으로 인해 윤곽의 전체 해상도가 결정된 경우에만 "일반적인" 블록이 FK 블록을 따를 수 있습니다.
그러나 다음과 같은 예외가 있습니다.
- RND 블록
- CHF 블록
- 공구 또는 보조 축에서만 이동하는 L 블록
- CLSD+(윤곽 시작)를 포함한 닫힌 윤곽에 대한 FK 시퀀스를 시작했지만 CLSD-(윤곽 끝)로 완료하지 않았습니다.

Error correction

- FK 윤곽을 전체적으로 확인합니다.
- CLSD+를 포함한 FK 시퀀스를 시작한 후에는 항상 CLSD-로 완료하십시오.


Error description 508

Error message

형상 결정: 선택된 블록은 허용되지 않음

Cause of error

FK 프로그램:
- FSELECT 블럭은 이미 작성된 형상을 받아드립니다.
- FSELECT 블럭은 아직 완료되지 않은 형상을 받아드릴 수 있습니다

Error correction

FSELECT 블럭을 삭제하세요


Error description 509

Error message

폐곡면의 종점: 증가치 좌표계는 허용되지 않음

Cause of error

FK 프로그램: CLSD (contour end)의 FK블럭에서 증가치 좌표로 프로그램 되었습니다.

Error correction

CLSD 는 절대 좌표계만 사용할 수 있습니다.


Error description 510

Error message

이 지점에서 코너 R이나 모따기는 사용할 수 없습니다

Cause of error

프로그램에서 사용된 코너R이나 모따기가 적합하지 않습니다

Error correction

프로그램을 수정하세요


Error description 511

Error message

코너R/모따기는 접선인 경우에 사용할 수 없습니다

Cause of error

모따기나 코너 R을 잘못 지정하였습니다

Error correction

프로그램을 수정하세요


Error description 512

Error message

코너R/모따니 전후의 직선은 길이 0 이상을 가져야 합니다

Cause of error

모따기나 코너R을 사용하면 이전블럭의 길이가 0 이 됩니다

Error correction

프로그램을 수정하세요


Error description 513

Error message

모따기는 두개의 직선사이에서만 사용가능합니다.

Cause of error

모따기는 두 직선사이에 사용 가능합니다

Error correction

프로그램을 수정하세요


Error description 514

Error message

모따기 값이 너무 큼

Cause of error

모따기의 길이가 너무 큽니다

Error correction

프로그램을 수정하세요


Error description 515

Error message

잘못 시작된 경보정: 반드시 직선 블럭에서 시작해야 함

Cause of error

원형 보간중에 공구보정을 사용하였습니다

Error correction

공구보정의 시작은 직선에서 사용 가능합니다.


Error description 516

Error message

잘못 종료된 경보정: 반드시 직선 블럭에서 종료해야 함.

Cause of error

원호 보간에서 공구보정을 종료하였습니다

Error correction

공구보정 종료는 직선에서 사용 가능합니다


Error description 517

Error message

매우 복잡한 형상은 자료가 더 필요함

Cause of error

FK 프로그램: FK 형상을 계산하기 위한 정보가 충분하지 않습니다

Error correction

좀더 많은 정보를 입력하세요


Error description 518

Error message

FK: 계산오류

Cause of error

FK 프로그램: FK 형상에서 형상 오류

Error correction

FK 에서 입력을 확인하세요


Error description 519

Error message

이 지점에서 FK 블럭을 사용할 수 없음

Cause of error

FK 프로그램: FK블록인 FL,FC,FLT,CT는 명확하게 종범을 정의할 수 있는 경우 사용 가능합니다.
예를들면:
- 일반적인 경우 Q변수를 포함하지 않아야 합니다
- FK의 첫 블록은 라벨을 사용할 수 없습니다

Error correction

프로그램을 수정하세요


Error description 520

Error message

FCT 또는 FLT 블럭이 이 위치에서 허락되지 않음

Cause of error

FK 프로그래밍: 접선 FK 블록(FLT,FCT)은 접근 방향이 명백히 정의된 경우에만 일반적인 포지셔닝 블록을 따를 수 있습니다.

Error correction

접선 FK 블록 전에 회색 경로 기능 키로 최소한 둘 이상의 포지셔닝 블록을 프로그래밍합니다.


Error description 521

Error message

증분각 기준이 현위치에서 허락되지 않음

Cause of error

FK 프로그래밍: 기울기가 일정하지 않은 파트 프로그램 블록에 대한 상대 각도 참조를 프로그래밍했습니다.

Error correction

상대 참조를 변경합니다.


Error description 522

Error message

특정 블록에 인용부호는 사용할 수 없음

Cause of error

FK 프로그래밍: 상대 참조는 마지막 64개의 포지셔닝 블록에 대해서만 가능합니다.
- 보다 먼 거리의 블록을 참조함
- 프로그램의 그 지점에서 둘 이상의 FK 솔루션을 생성하게 될 블록을 참조함

Error correction

상대 참조를 변경합니다.


Error description 523

Error message

CC블록에 인용부호는 사용할 수 없음

Cause of error

FK 프로그래밍: CC 블록에 대한 상대 참조를 프로그래밍했습니다.

Error correction

상대 참조를 변경합니다.


Error description 524

Error message

FPOL로 두개의 좌표가 주어짐

Cause of error

FK 프로그래밍: FPOL에서 작업 평면의 두 좌표를 프로그래밍하지 않았습니다.

Error correction

FPOL 블록에 좌표를 추가합니다.


Error description 525

Error message

부가지점은 2개의 좌표축이 요구됨

Cause of error

FK 프로그래밍: 보조 점에서 두 좌표를 프로그래밍하지 않았습니다.

Error correction

FK 블록에 보조 점을 추가합니다.


Error description 526

Error message

FK 그래픽을 병렬로 동작 시킬 수 없음

Cause of error

FK 프로그래밍: TNC가 파트 프로그램을 실행하고 있는 동안 FK 그래픽을 시작하려고 했습니다.

Error correction

파트 프로그램이 실행된 후 FK 그래픽을 시작합니다.


Error description 527

Error message

블랭크 형상이 너무 큼

Cause of error

blank form의 범위는 표시 가능한 영역내에 있어야 합니다

Error correction

blank form의 크기를 줄이세요


Error description 528

Error message

윈도우가 너무 큼

Cause of error

그래픽 프로그램: 그래픽 프로그램을 줄이는 동안 그래픽 프로세서의 한계를 벗어났습니다

Error correction

그래픽 범위를 늘이세요


Error description 529

Error message

윈도우가 너무 작음

Cause of error

그래픽 프로그램을 키우는 동안 그래픽 프로세서의 한계를 벗어났습니다

Error correction

그래픽 프로그램을 줄이세요


Error description 530

Error message

윈도우를 멀리 이동할 수 없음

Cause of error

그래픽으로 재현하는 동안 선택한 프레임을 변경하여 그래픽 프로세서의 능력을 초과하였습니다

Error correction

윈도우내의 선택된 프레임을 유지하세요


Error description 823

Error message

동작

Cause of error

Error correction


Error description 859

Error message

오류

Cause of error

이전에 발생한 오류 메시지를 확인하세요

Error correction

CE를 사용하여 메시지를 확인하세요.


Error description 860

Error message

축이 표시되시 않음

Cause of error

A, B, C, U, V, 혹은 W의 축이송은 그래픽으로 확인할 수 없습니다.


Error description 861

Error message

추가 축소는 불가능 함

Cause of error

선택된 단면은 더 이상 줄일 수 없습니다.

Error correction

실제 크기를 입력하세요


Error description 862

Error message

추가 확장은 불가능 함

Cause of error

선택된 단면을 더 이상 크게할 수 없습니다.

Error correction

실제 크기를 입력하세요


Error description 863

Error message

BLK FORM을 표시할 수 없음

Cause of error

공작물 형상을 표시할 수 없습니다:
- 공작물 정의가 완료되지 않았습니다.
- 한변의 길이가 "-"입니다.
- 한변이 너무 크거나 너무 작습니다.
- 모서리의 비율이 초과되었습니다.

Error correction

NC 프로그램을 수정하세요


Error description 864

Error message

공구축이 잘못되었음

Cause of error

- 공구 호출시 사용된 공구축과 BLK FORM 블록에서 사용된 공구 축이 다릅니다.
- 그래픽: APPR 혹은 DEP 블록에서 사용된 좌표축이 가공평면에 있지 않습니다.
- 그래픽 평면이 공구 축과 직각입니다.
- BLK FORM 이 프로그램되지 않은 경우 작도평면은 X/Y입니다.

Error correction

- BLK FORM에서 사용된 공구 축을 바꾸세요
- APPR 나 DEP 블록을 확인하세요.


Error description 865

Error message

공구반경을 표시할 수 없음

Cause of error

사용중인 공구의 반경을 표시할 수 없습니다

Error correction

그래픽 검증없아 검증


Error description 888

Error message

문장을 찾을 수 없음

Cause of error

파일내에서 지정한 문장을 찾을 수 없습니다.

Error correction

다른 문장을 찾으시겠습니까 ?(주) 대문자와 소문자를 확인


Error description 937

Error message

포켓 번호가 잘못됨

Cause of error

- 공구 테이블에서 입력된 폿켓 번호가 기계변수 MP7261에서 지정된 값보다 큽니다.

Error correction

- 공구 포켓 테이블을 확인
- 장비 관련회사에 문의


Error description 938

Error message

키를 잘못 눌렀습니다

Cause of error

키의 기능이 없습니다


Error description 939

Error message

프로그램 메모리가 초과되었음

Cause of error

NC 프로그램 메모리가 충분하지 않습니다

Error correction

필요치 않은 NC프로그램을 삭제하세요.


Error description 940

Error message

찾을려는 번호가 없음

Cause of error

NC 프로그램에서 찾으려는 번지수가 없습니다.

Error correction

찾기 중단


Error description 941

Error message

공구 번호 0 을 사용할 수 없음

Cause of error

"0" 을 가진 공구정의는 허용되지 않습니다

Error correction

NC 프로그램을 수정하세요


Error description 942

Error message

입력된 값이 정확하지 않음

Cause of error

- 입력한 값이 잘못되었습니다.
- Cycle 209 (ISO: 209): 칩 브레이킹 (Q257)을 위한 절입 깊이를 0으로 입력하였습니다.

Error correction

- 정확한 값을 입력하세요
- Q257에 0보다 큰 값을 입력하세요.


Error description 943

Error message

입력된 값이 정확하지 않음

Cause of error

너무 빨리 입력하였습니다.

Error correction

다시 입력하세요


Error description 944

Error message

동일한 이름의 프로그램이 있음

Cause of error

파일이름이 존재합니다.

Error correction

다른 파일을 사용하세요


Error description 945

Error message

프로그램 데이터 오류

Cause of error

프로그램내에 ERROR 메시지가 있습니다.

Error correction

NC 프로그램을 수정하세요.


Error description 946

Error message

프로그램 데이터 오류

Cause of error

NC 프로그램을 전송받는 동안 에러가 발생했습니다.
TNC는 ERROR 라는 마크를 오류 블럭에 기록했습니다.

Error correction

NC 프로그램을 수정하세요


Error description 947

Error message

동작중인 파라메터가 삭제됨

Cause of error

기계 파라미터가 삭제되고 PLC 프로그램이 누락되었습니다.

Error correction

- 새 작동 파라미터를 입력합니다.
- 기계 데이터(MP, PLC 프로그램) 복원
- 서비스 담당자에게 문의하십시오.


Error description 948

Error message

수정하거나 삭제할 수 없는 파일임

Cause of error

쓰기방지를 삭제하기 전에는 프로그램을 수정하거나 삭제할 수 없습니다.

Error correction

프로그램 쓰기방지를 삭제하세요


Error description 950

Error message

잘못된 축이 프로그램에서 사용됨

Cause of error

강조된 블록에 잘못된 축이 입력되었습니다

Error correction

두번 입력된 축을 수정하세요


Error description 951

Error message

잘못된 축이 프로그램에서 사용됨

Cause of error

강조된 블록에 잘못된 축이 입력되었습니다

Error correction

두번 입력된 축을 수정하세요


Error description 952

Error message

사용할 수 없는 스핀들 회전수를 입력함

Cause of error

입력한 스핀들 스피드는 사용할 수 없습니다

Error correction

사용자 매뉴얼을 참고하여 스핀들 속도를 다시 입력하세요


Error description 953

Error message

블록 형식이 정확하지 않음

Cause of error

강조된 블록은 블록 형식이 잘못되었습니다

Error correction

NC 프로그램을 수정하세요


Error description 954

Error message

블록번호가 이미 사용됨

Cause of error

ISO 블록에서 사용된 문자가 잘못되었습니다

Error correction

강조된 블록을 수정하세요


Error description 955

Error message

G-코드 그룹이 이미 사용됨

Cause of error

G 코드를 사용한 NC프로그램에서 G01과 G02와 같이,
같은 그룹의 코드가 함께 사용되었습니다

Error correction

G 코드를 수정하거나 삭제하세요


Error description 957

Error message

시스템 기동이 일시 정지
시스템 기동
일시 정지

Cause of error

TNC는 초기 기동 정지를 해지한 후에 기동됩니다.

Error correction

CE를 사용하여 초기기동 정지를 해지하세요


Error description 958

Error message

외부의 드라이브 동작 전원 입력하지 않음
외부의 드라이브 동작 전원
입력하지 않음

외부의 드라이브 동작 전원 입력하지 않음

Cause of error

전원 중단 후 오류 메시지가 표시되었습니다.

Error correction

- 별도의 제어 전압 켜기
- 전기 캐비닛의 배선 확인
- '기계 제어 전압 ON' 버튼 확인


Error description 1086

Error message

포인트가 너무 많음

Cause of error

MDI모드에서 자동으로 측정된 디지타이징 점의 수가 너무 많습니다. (최대: 893)

Error correction

포인트 간격을 넓게한 후 다시 디지타이징하세요


Error description 1097

Error message

허용공차가 너무 큼

Cause of error

형상 오류: M124 의 허용오차 값이 M112의 허용오차값의 1/2보다 큽니다.

Error correction

M124의 허용오차를 줄이세요


Error description 1106

Error message

입력된 싸이클을 지우려면: DEL!

Cause of error

전체 사이클을 삭제하기 전 경고가 표시되었습니다.

Error correction

사이클을 완전히 삭제하려면 DEL 키를 누르고, 삭제 시퀀스를 중단하려면 END 키를 누릅니다.


Error description 1107

Error message

싸이클내에 신규블록을 만들 수 없음 !

Cause of error

시스템 사이클은 보통 여러 개의 구성 요소 블록으로 구성되어 있습니다. 이 구성 요소 블록 사이에 또 다른 파트 프로그램 블록을 쓰려고 했습니다.

Error correction

사이클 전후에 새 파트 프로그램 블록을 삽입합니다.


Error description 1125

Error message

참조 블럭 %.6s : 삭제 안됨

Cause of error

FK 프로그램: 다른 블록의 기준이되는 블록을 삭제하려고 하였습니다.

Error correction

먼저 기준 블록을 수정한 후, 삭제하세요.


Error description 1126

Error message

M112 기능 정지

Cause of error

M112이 싸이클 호출중에 사용되었습니다.

Error correction

M112 를 싸이클 호출전에 M113을 사용 중지하세요


Error description 1141

Error message

M120 = 0 일 경우 RL/RR을 사용할 수 없음

Cause of error

공구 보정을 하는 중 M120 의 LA = 0 은 허용되지 않습니다.

Error correction

- 공구 보정 반경을 증가시키세요
- LA값을 0보다 큰 값으로 입력하세요.


Error description 1142

Error message

입력된 공구 보정값이 잘못됨

Cause of error

공구 보정을 하는 중 M120 의 LA = 0 은 허용되지 않습니다.

Error correction

NC 프로그램을 수정하세요


Error description 1143

Error message

공구 보정을 실행할 수 없음

Cause of error

- M120이 실행중에는 공구 보정을 할 수 없습니다.
- LN 블록에서 RR/RL 로 공구 보정을 할 경우 NX,NY,NZ의 노말 벡터로 공구보정을 하게됩니다.

Error correction

- NC 프로그램을 수정하세요
- LN 블록에서 RR/RL 을 삭제하세요


Error description 1144

Error message

M120 에서 R+/R-를 사용할 수 없음

Cause of error

M120 이 실행되는중에는 G43/G44로 공구 보정을 할 수 없습니다

Error correction

NC 프로그램을 수정하세요


Error description 1145

Error message

M120에서 RND를 사용할 수 없음

Cause of error

M120이 동작중에는 코너R은 단지 보정 평면에서만 허용됩니다.

Error correction

NC 프로그램을 수정하세요


Error description 1146

Error message

M120에서 모따기 (CHF)를 사용할 수 없음

Cause of error

M120 이 동작중에는, 모따기는 보정 평면에 한해서 허용됩니다.

Error correction

NC 프로그램을 수정하세요


Error description 1147

Error message

아날로그 전압을 사용할 수 없음

Cause of error

기계 변수 3013/3014 레이져 전원 제어의 기능 정의가 빠졌습니다.

Error correction

기계 변수를 수정하세요


Error description 1148

Error message

아날로그 전압이 확실하지 않음

Cause of error

기계 변수 3013/3014 레이져 전원 제어의 기능 정의가 빠졌습니다.

Error correction

기계 변수를 수정하세요


Error description 1149

Error message

MP%.4u 의 입력값이 잘못되었음

MP%.4u 의 입력값이 잘못되었음

Cause of error

기계 파라메터의 허용범위를 벋어났습니다.

Error correction

표시된 기계 변수 입력값을 확인하세요


Error description 1150

Error message

%.3s 터치 프로브가 준비되지 않음

Cause of error

- 터치 프로브가 연결되지 않음
- 적외선 터치 프로브의 배터리가 방전됨
- 트랜시버 장치가 오염됨
- 적외선 전송에 결함이 있거나 중단됨
- 컨트롤의 터치 프로브 인터페이스에 결함이 있음
- 터치 프로브 케이블 또는 트랜시버 장치 연결 케이블에 결함이 있음

Error correction

- 터치 프로브 연결
- 배터리 교체
- 터치 프로브 및 트랜시버 장치의 적외선 창 청소
- 필요한 경우, 케이블 연결 확인 후 교체
- 서비스 담당자에게 문의하십시오.


Error description 1151

Error message

M120 기능을 사용할 수 없음

Cause of error

M120 동작 중에는 GOTO를 사용하여 재 입력을 하는 것이 불가능합니다.

Error correction

프로그램 중간 시작을 통해 재 입력이 가능합니다.


Error description 1154

Error message

파일 또는 디렉토리 이름이 형식에 맞지 않음

Cause of error

파일 이름/경로는 허용되지 않습니다.

Error correction

다른 파일 이름/경로를 선택하세요.


Error description 1170

Error message

터치 프로브로 측정하기를 원함

Cause of error

MP6200에 정의된 측정 프루브를 통하여, 디지 타이징 싸이클을 시작할 수 있습니다.

Error correction

기계 변수 MP6200을 수정하세요.


Error description 1171

Error message

3-D 터치 프로브 선택

Cause of error

MP6200에 정의된 측정 프루브를 통하여, 디지 타이징 싸이클을 시작할 수 있습니다.

Error correction

기계 변수 MP6200을 수정하세요.


Error description 1172

Error message

터치 프로브 초기화

Cause of error

프루브를 보정하지 않았습니다.

Error correction

싸이클 30 (TCH PROBE)로 프루브를 보정하세요


Error description 1178

Error message

3DROT 실행: 축 버튼 사용

Cause of error

"rotate working plane" 기능이 동작중에는 NC 시작키를 사용하여 기계원점을 찾을 수 없습니다.

Error correction

축 방향 키를 사용하여 기계 원점을 찾으세요


Error description 1182

Error message

MP%.4u.%u 의 입력값이 잘못되었음

MP%.4u.%u 의 입력값이 잘못되었음

Cause of error

기계 변수에 맞지 않는 값이 있습니다.

Error correction

입력값을 수정하세요


Error description 1186

Error message

파일 형식이 바뀌었음

Cause of error

(*.H,*.T...) 파일을 여는 동안에 오류 메시지가 있습니다.

Error correction

파일을 삭제하세요


Error description 1187

Error message

M89 기능을 사용할 수 없음

Cause of error

싸이클 9 PGM CALL을 사용하는 동안 M89는 사용할 수 없습니다.

Error correction

NC 프로그램을 수정하세요


Error description 1192

Error message

입력된 각도값이 잘못되엇음

Cause of error

- 현재 연결(예: 한쪽 반구에만 액세스할 수 있는 범용 헤드)로는 사이클 19 3-D 평면 가공하기(DIN/ISO: G80)에서 프로그래밍된 입체각을 얻을 수 없습니다.
- 근축 각도 위치로만 프로빙 사이클을 실행합니다.
- 활성 공구에 대해 정의된 점 각도(T-ANGLE)는 180°입니다.

Error correction

- 입력된 입체각을 편집합니다.
- 근축 각도 위치로만 프로빙 사이클을 실행합니다.
- 0 - 180° 범위의 각도 값을 사용합니다.


Error description 1193

Error message

TOOL.T: 공구 날의 수

Cause of error

자동 공구 측정: 공구 테이블에 공구 날 수가 없습니다.

Error correction

TOOL.T 파일 안에 공구 날 수를 입력하세요


Error description 1266

Error message

블록 형식이 정확하지 않음

Cause of error

블록 형식에 오류가 있습니다.

Error correction

블록을 삭제하고 다시 입력하세요


Error description 1521

Error message

PLC 오류 목록은 아직 변환되지 않앗음

Cause of error

OEM.SYS 파일에서 선택된 PLC 오류 테이블이 컴파일되지 않았습니다.

Error correction

PLC error table를 컴파일하세요


Error description 1523

Error message

PLC: 선택된 오류 목록이 없음

Cause of error

OEM.SYS 에서 선택된 PLC error 테이블이 없음으로 자동으로 컴파일 할 수 없습니다.

Error correction

OEM.SYS에서 PLC error 테이블을 지정하세요.


Error description 1524

Error message

PLC: 에러 테이블 ( Error table)이 없음

Cause of error

PLC error 테이블이 없습니다.
- PLC error 모듈 9085/9086 을 통하여 호출된 error 테이블이 없습니다.
- PLC error 모듈 9085/9086 을 통하여 호출된 error 테이블이 컴파일 후에 수정되거나 삭제되었습니다.

Error correction

- PLC error 테이블을 컴파일하세요
- PLC error 테이블내의 입력을 확인하세요


Error description 1525

Error message

PLC: .PET 에러테이블이 없음

Cause of error

OEM.SYS에서 선택된 PLC error 테이블이 PET 파일이 아닙니다.

Error correction

PLC error 테이블 형식을 확인하세요


Error description 1527

Error message

PLC: 에러 테이블 (Error Table) 을 찾을 수 없음

Cause of error

OEM.SYS 파일에서 지정된 PLC error테이블을 발견할 수 없습니다.

Error correction

파일 이름이나 경로 이름을 확인하세요


Error description 1528

Error message

PLC: 에러 테이블 (Error Table) 형식이 잘못 되었음

Cause of error

PLC error 테이블: OEM.SYS 파일에서 선택된 error 테이블의 형식이 정확하지 않습니다.

Error correction

PLC error 테이블을 삭제하거나 새로운 PLC error 테이블을 입력하세요.


Error description 1568

Error message

.PNT 파일의 축 오류

Cause of error

디지타이징 범위를 제한한 선택된 포인트 파일에서 저장된 가공평면 좌표가 없습니다.

Error correction

포인트 파일에서 가공 평면의 좌표를 사용하세요


Error description 1590

Error message

거리가 너무 작음

Cause of error

싸이클 16.0 MEANDER 나 18.0 LINE 에서 DIST에 입력된 값이 너무 작습니다.

Error correction

'DIST' 에 대한 입력값을 삭제하려면 <NO ENT>를 누르세요.


Error description 1682

Error message

TOOL.T: 공구 유효장 또는 유효각도 자료없음

Cause of error

싸이클 22 사용중인 공구의 날 기장과 진입 각도의 정보가 필요합니다
- 공구 테이블에서 LCUTS와 ANGLE 가 빠졌습니다.
- 공구 테이블이 활성화되지 않았습니다.

Error correction

- 공구 파일에서 현재 공구의 LCUTS 나 ANGLE 값을 입력하세요.
- 기계 변수 MP7260 나 7224를 통하여 공구 테이블을 활성화 시키세요.


Error description 1745

Error message

접근 금지됨

Cause of error

- 오픈하려는 파일이 잠겼습니다.
- 쓰기 보호된 파일을 삭제하려거나 이름을 바꾸려했습니다.
- TNC:\ 메인 딕렉토리를 삭제하려고 했습니다.

Error correction

- 파일를 다시 선택하세요
- 쓰기 보호 파일을 삭제하세요.


Error description 1749

Error message

FN17/FN18 에서 적합하지 않은 번호사용

FN17/FN18 에서 적합하지 않은 번호사용

Cause of error

시스템 데이텀의 번호 조합(FN17/FN18, ISO: D17/D18)이 허용되지 않습니다.

Error correction

시스템 데이텀의 인덱스와 번호를 확인하세요.


Error description 1750

Error message

PLC: 모듈 호출시 (Module Call) 오류

Cause of error

PLC 모듈을 호출하는 동안 치명적인 오류

Error correction

NC 프로그램을 수정하세요


Error description 1789

Error message

공구 사용할 수 없음

Cause of error

공구가 잠겼습니다

Error correction

공구를 확인하고 필요하면 공구 테이블에서 잠금을 해지하세요


Error description 1790

Error message

사이클의 범위가 잘못됨

Cause of error

형상 라인 싸이클의 시작중에 싸이클15 (범위)를 실행했습니다.

Error correction

싸이클 5(범위)를 사용하세요


Error description 1791

Error message

점의 간격이 너무 큼

Cause of error

디지타이징 프루브 포인트 간격이 6.5535mm 보다 큽니다.

Error correction

디지타이징 싸이클의 프루브 포인트 간격을 확인하세요


Error description 1792

Error message

축이나 선이 잘못됨

Cause of error

- 형상 라인의 라인 축이 프루브 축과 같은 축입니다.
- (RANGE 싸이클)의 영역을 정의한 라인 축이 없습니다.

Error correction

RANGE 싸이클에서 정의된 축을 확인하세요.


Error description 1793

Error message

열의 축이 잘못됨

Cause of error

터치 프루브를 사용한 디지타이징: 선이나 곡선에서 컬럼 축으로 회전축을 사용했습니다.

Error correction

선이나 곡선 형상에서 컬럼 축으로 직선축을 사용하세요


Error description 1794

Error message

각도 기준축이 잘못됨

Cause of error

회전축을 디지타이징하는 경우 회전축은 직선축이나 컴럼축과 평행하지 않습니다.

Error correction

곡선, 형상, 직선 싸이클에서 사용된 축을 확인하세요


Error description 1795

Error message

싸이클 범위에서 지정한 축이 잘못됨

Cause of error

- 라인형상싸이클을 실행 범위 안에 회전축이 있습니다.
- 디지타이징: 곡선 싸이클 형상을 정의한 범위안에 회전축이 있습니다.
- 터치 프루브 축과 터치프루브 보정축이 같지 않습니다.

Error correction

- 싸이클에서 사용된 축을 확인하세요.
- 터치프루브 보정축을 확인하세요


Error description 1796

Error message

선의 간격이 잘못됨

Cause of error

- 디지타이징 싸이클의 포인트 지점간격이 6.5535mm보다 큰 값을 사용했습니다.
- 디지타이징 싸이클의 간격이 "-"값으로 입력되었습니다..
- 측정 싸이클에서 사용된 최소 라인 간격은 라인 간격보다 큽니다

Error correction

- 터치 프루브의 포인트 간격은 "+" 이고 6.5535 mm 크지 않아야 합니다
- 최소 라인 간격은 0보다 크고 라인 간격보다 작아야 합니다.


Error description 1797

Error message

싸이클 범위가 허용되지 않음

Cause of error

디지 타이징 싸이클을 시작하기 전에 측정 범위를 정하지 않았습니다

Error correction

디지타이징 싸이클을 시작하기전에 범위를 먼저 프로그램하세요


Error description 1798

Error message

사용범위가 기계의 이송범위 보다 큼

Cause of error

디지타이징 범위가 축 이동범위를 벋어났습니다.

Error correction

- 범위 싸이클을 확인하세요
- 필요하다면, 데이텀을 재 지정하세요


Error description 1799

Error message

안전 높이가 너무 작음

Cause of error

싸이클 8 또는 싸이클 18 에서 입력된 안전 높이가 범위싸이클에서 터치프루브의 최소점 보다 작습니다.

Error correction

싸이클 8 또는 싸이클 18의 안전 높이 값을 크게하세요


Error description 1807

Error message

파일 이름이 잘못됨

Cause of error

파일 이름을 입력하던 중 문법 오류

Error correction

파일 이름을 16자 이내로하세요


Error description 1809

Error message

M114를 M116과 함께 사용할 수 없음

Cause of error

M114 와 M116 은 함께 사용할 수 없습니다.

Error correction

NC 프로그램을 정정하세요


Error description 1810

Error message

시스템 메모리 과잉(overflow)

Cause of error

이 에러는 TNC가 충분하지 않은 버퍼 메모리를 가질 때 발생합니다.

Error correction

CE를 눌러 오류 메시지를 확인 후 이 기능을 반복하세요


Error description 1830

Error message

최대 속도 [rpm]

Cause of error


Error description 1845

Error message

시스템 자료를 최신의 자료로 수정!

Cause of error

하드 디스크에 있는 시스템 파일이 더 이상 최신 상태가 아닙니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 1848

Error message

디렉토리 내의 자료를 비우세요

Cause of error

파일이 남아있는 디렉토리를 삭제하려고 했습니다

Error correction

- 먼저 삭제하려는 디렉토리 안의 모든 파일을 삭제하세요
- 디렉토리내의 파일과 디렉토리를 삭제하려면 DELETE ALL 기능을 사용하세요


Error description 1850

Error message

Cycle 4(G75/G76): 축 지정이 잘못됨

Cause of error

메인축과 평행한 보조축은 직각의 포켓 싸이클을 가공할 수 없습니다.

Error correction

포켓 밀링 싸이클에 사용한 축을 정정하세요. 가능하면 X/Y, X/V, U/Y, U/V로 사용하세요


Error description 1851

Error message

M130 은 수행할 수 없음

Cause of error

M130 기능은 경사진 가공 평면에서만 사용가능합니다

Error correction

NC 프로그램을 수정하세요


Error description 1852

Error message

M130 에서 M114 를 동시에 사용할 수 없음

Cause of error

M130 은 M114와 함께 사용할 수 없습니다.

Error correction

NC 프로그램을 수정하세요


Error description 1853

Error message

M130 은 수행할 수 없음

Cause of error

M130 기능은 단지 직선 보간에만 사용가능합니다.

Error correction

NC 프로그램을 수정하세요


Error description 1854

Error message

M130 에서 공구 보정을 사용할 수 없음

Cause of error

M130 기능은 원호 보정에는 함께 사용할 수 없습니다.

Error correction

NC 프로그램을 수정하세요


Error description 1855

Error message

싸이클 정의가 잘못됨

Cause of error

싸이클 220/221 (원/직선 포인트 패턴)을 사용하기 전에 고정싸이클을 지정하지 않았습니다.

Error correction

싸이클 220/221을 시작하기전 고정 싸이클을 정의하세요


Error description 1856

Error message

경사 진입 속도가 잘못됨

Cause of error

황삭가공 싸이클에서 경사진입 속도가 정의되지 않았습니다.

Error correction

가공속도를 정하세요


Error description 1857

Error message

공구 반경이 너무 큼

Cause of error

황삭가공싸이클: 황삭 가공공구 반경이 너무 큽니다.

Error correction

좀더 작은 공구를 사용하세요


Error description 1892

Error message

FN20/D20: 조건이 정확하지 않음

Cause of error

FN20 (ISO: D20): 대기할 수 없습니다

Error correction

FN20/D20 블록을 수정하세요. 사용할 수있는 비교 연산자는:
==, <, >, <=, >=


Error description 1900

Error message

장치 사용중

Cause of error

TNC 가 아직 주변장치를 사용하는 중에 이 장치와의 통신을 중지할려고 했습니다.

Error correction

TNC 가 더이상 주변장치를 사용하지 않을때까지 기다리세요


Error description 1901

Error message

드라이브 없음

Cause of error

NFS 서버가 당신이 지정한 드라이브를 발견하지 못했습니다.

Error correction

네트웍을 사용가능한 지 확인하세요


Error description 1903

Error message

포켓 테이블 편집
포켓 테이블
편집

Cause of error


Error description 1906

Error message

종료

Cause of error


Error description 1907

Error message

예

Cause of error


Error description 1908

Error message

아니오

Cause of error


Error description 1914

Error message

공구 파손됨

Cause of error

자동공구측정: 공구테이블의 (LBREAK or RBREAK) 값보다 측정된 값이 큽니다.

Error correction

공구를 확인하고, 필요하면 교체하세요


Error description 2039

Error message

기준점 수가 잘못됨

Cause of error

당신이 지정한 데이텀 번호는 사용중인 데이텀 테이블내에 존재하지 않습니다.

Error correction

다른 데이텀 번호를 지정하던가 다른 데이텀 테이블을 사용하세요


Error description 2040

Error message

스롯 폭이 충분하지 않음

Cause of error

장공싸이클의 폭이 사용중인 공구보다 작습니다.

Error correction

작은 공구를 사용하세요


Error description 2041

Error message

포켓이 너무 적음

Cause of error

포켓 밀링 싸이클에서 저의한 1변의 길이가 공구 경보다 적습니다.

Error correction

작은 공구를 사용하세요


Error description 2042

Error message

Q202 정의 되지 않음

Cause of error

싸이클 200 또는 215에서 진입 깊이가 정의되지 않았습니다

Error correction

싸이클에 진입깊이를 지정하세요


Error description 2043

Error message

Q205 정의되지 않음

Cause of error

드릴싸이클에서 최소 진입 깊이가 정의되지 않았습니다

Error correction

싸이클안에 진입 깊이를 입력하세요


Error description 2044

Error message

Q218 은 반드시 Q219 보다 커야함

Cause of error

포켓 밀링 싸이클: Q218 은Q219보다 반드시 커야합니다

Error correction

싸이클의 변수값을 수정하세요


Error description 2045

Error message

CYCL 210 은 사용할 수 없음

Cause of error

고정된 사이클은 순환 패턴 또는 선형 패턴에서 작동될 수 없습니다.

Error correction

다른 고정된 사이클을 사용하십시오.


Error description 2046

Error message

CYCL 211 사용할 수 없음

Cause of error

원형 패턴 또는 직선 패턴 싸이클은 싸이클 211과 함께 사용할 수 없습니다.

Error correction

다른 싸이클을 사용하세요


Error description 2047

Error message

Q220 너무 큼

Cause of error

포켓 정삭 또는 스터드 정삭 싸이클: 코너 반경 Q220 이 너무 큽니다.

Error correction

싸이클내의 코너 반경을 수정하세요


Error description 2048

Error message

Q222 은 반드시 Q223 보다 커야 함

Cause of error

스터드 정삭 싸이클: 공작물 직경 Q222는 반드시 정삭 직경Q223보다 커야합니다.

Error correction

싸이클내의 변수를 수정하세요


Error description 2049

Error message

Q244 은 반드시 0 보다 커야 함

Cause of error

원형 패턴 싸이클: 원의 직경값은 0보다 커야 합니다

Error correction

싸이클 변수를 수정하세요


Error description 2050

Error message

Q245 은 반드시 Q246 과 같지 않아야 함

Cause of error

원형 패턴 싸이클: 시작과 종료각이 같습니다

Error correction

싸이클의 시작각도와 종료각도를 수정하세요


Error description 2051

Error message

각도 범위가 반드시 360° 이내여야 함

Cause of error

원형 패턴 싸이클: 360°보다 큰 값을 입력했습니다

Error correction

싸이클의 시작각도와 종료각도를 수정하세요


Error description 2100

Error message

파렛트가 잘못됨

Cause of error

팔레트 교환기: 시작된 NC 프로그램은 가공 위치에 있지 않은 팔레트에 대한 프로그램입니다.
팔레트 테이블의 LOCATION 열에 “MA”가 없습니다.

Error correction

올바른 팔레트로 변경하십시오(LOCATION == MA).


Error description 2101

Error message

PLC:\NCMACRO.SYS 없음!

Cause of error

팔레트 교환: 파레트 교환을 실행할 수 없습니다

Error correction

기계관련업체에 문의하세요


Error description 2102

Error message

NCMACRO.SYS 에 'PALETT'가 없음

Cause of error

팔레트 교환: 팔레트 입력이 NCMACRO.SYS에 없음에도 불구하고 팔레트 교환이 시작되었습니다.

Error correction

장비 관련 회사에 문의하세요.


Error description 2103

Error message

파렛트 자료 없음

Cause of error

팔레트 교환: 프로그램에 팔레트가 빠져있습니다

Error correction

팔레트 파일에 팔레트 입력을 추가하세요


Error description 2186

Error message

Tilt plane: 공구 축이 지정되지 않음

Cause of error

경사진 가공 평면: 싸이클 19의 안전 높이에 대한 공구축이 빠졌습니다

Error correction

싸이클을 사용하기전 공구 축을 가진 공구를 호출하세요


Error description 2211

Error message

M128을 실행하기위해서는 공구호출이 필요합니다

Cause of error

M128 을 실행중에는 공구 호출을 할 수 없습니다

Error correction

M129를 사용하여 M128을 해지하고, 공구 호출을 하세요


Error description 2212

Error message

M91/M92 은 M128과 함께 사용할 수 없습니다.

Cause of error

M128을 M91이나 M92와 함께 사용했습니다.

Error correction

M128 을 사용하는 중에는 어떤 기계원점도 사용할 수 없습니다


Error description 2213

Error message

MP75XX 정의되지 않음

Cause of error

MP 7500에서 기계구조설명이 없이 M128을 사용하였습니다

Error correction

장비 관련회사에 문의하세요


Error description 2222

Error message

OEM.SYS 내의 파일을 찾을 수 없음

Cause of error

OEM.SYS 파일에서 정의되지않은 공구재료테이블이나 가공재료 테이블을 사용하였습니다.

Error correction

OEM.SYS 파일을 수정하세요, 그리고 장비관련회사에 문의하세요


Error description 2223

Error message

파일 형식이 잘못 됨.

Cause of error

.TAB 확장자를 가진 파일이 없습니다.

Error correction

.TAB를 가진 파일을 찾으세요


Error description 2224

Error message

필드 (Field) 이름을 찾을 수 없음

Cause of error

필드 이름이 테이블안에 없습니다

Error correction

테이블 정의를 바꾸세요. 장비 관련회사에 문의하세요


Error description 2225

Error message

파일이 없음

Cause of error

당신이 사용하려는 소재 또는 공구 소재가 테이블안에 정의되지 않았습니다

Error correction

MAT.TAB 파일 또는 CUT.TAB에 사용하려는 소재가 빠졌습니다


Error description 2226

Error message

소재 목록 파일을 찾을 수 없음

Cause of error

OEM.SYS이 가공소재에 관련한 자료릉 발견하지 못했습니다

Error correction

OEM.SYS 파일의 입력을 확인하거나 MAT.TAB 파일을 재생성하세요


Error description 2227

Error message

가공소재 목록 파일을 찾을 수 없음

Cause of error

OEM.SYS에 가공소재와 관련된 테이블이 없습니다

Error correction

OEM.SYS 파일을 확인하고, CUT.TAB 파일을 재 생성하세요


Error description 2228

Error message

선택된 소재가 없음

Cause of error

가공 소재를 먼저 지정하지 않고 가공속도를 자동으로 계산하려고 했습니다.

Error correction

공작물 정의에 가공소재를 입력하세요


Error description 2229

Error message

WMAT-TMAT 결합이 잘못됨

Cause of error

공구 테이블에서 정의한 공구소재와 가공데이터 테이블이 없습니다.

Error correction

- 공구테이블에서 다른 가공 데이타 테이블을 선택하세요
- 현재의 가공소재와 공구재료에 의한 가공데이타 테이블을 추가하세요


Error description 2230

Error message

선택된 가공자료 목록이 없음

Cause of error

가공 데이터 테이블을 먼저 지정하지 않고 공구 호출을 했습니다

Error correction

공구 테이블을 편집하세요


Error description 2231

Error message

M112를 가진 블록을 사용할 수 없음

Cause of error

M112 를 사용중에는 밝게 표시된 블록을 실행할 수 없습니다.

Error correction

NC 프로그램을 수정하세요


Error description 2232

Error message

오류 블록을 수정하세요

Cause of error

TNC는 ERROR 블록을 수행하지 않습니다.

Error correction

- 필요하면 ERROR 블록 전체를 삭제하세요.
- 프로그램밍솨 수정 모드에서 ERROR 블록을 선택한 후, 오른쪽 방향 화살 키르 사용하여 블록 안으로 들어가세요. 블록을 수정한 후 END키로 빠져나오세요.


Error description 2233

Error message

GOTO을 위한 FK 블럭이 선택 안됨.

Cause of error

Q 변수를 포함한 FK 블록을 GOTO로 지정하였습니다

Error correction

중간 지점 시작 기능(mid-program startup)을 사용하세요


Error description 2238

Error message

Q223은 Q222보다 반드시 커야합니다.

Cause of error

원형 포켓 정삭 사이클에 공작물 영역 직경(Q222)보다 작은 정삭된 파트 직경(Q223)을 입력했습니다.

Error correction

사이클 정의에서 Q222를 편집하십시오.


Error description 2243

Error message

공구목록에서 각도 (ANGLE) 값이 너무 작음

Cause of error

싸이클 22 (ISO:G122) 황삭: 사용중인 공구의 경사진입각도가 너무 작습니다

Error correction

- TOOL.T (column ANGLE)안에서 경사진입 각도를 수정하세요.
- 황삭가공 싸이클에서 진입 깊이를 줄이세요
- 경사 진입 각도가 큰 공구를 사용하세요


Error description 2253

Error message

드라이브 기동 스위치를 끄세요

Cause of error

기계 제어 전압이 살아있습니다

Error correction

기계 제어 전압의 전원을 끄세요


Error description 2254

Error message

정상적인 B접점 릴레이가 오픈(Open)되었습니까?

Cause of error

직렬로 연결된 여러개의 릴레이 중 하나 혹은 여러개가 열렸습니다

Error correction

- 릴레이 기능을 점검하고, 필요하면 장비 관련회사에 문의하세요


Error description 2255

Error message

드라이브 기동 스위치를 켜세요

Cause of error

기계 제어 전압이 꺼졌습니다

Error correction

기계 제어 전압을 입력하세요


Error description 2273

Error message

TS: 완벽하지않은 구성

Cause of error

복합 측정을 하는동안 자동으로 측정된 값의 변동 폭이 MP6171에서 지정한 값보다 큽니다.

Error correction

- 측정기의 스타일러스를 점검하고 깨끗이 하세요.
- 기계 파라메터 MP6171을 키우세요.


Error description 2284

Error message

실행중인 프로그램을 동시에 사용할 수 없음

Cause of error

HELP창이 표시되지 않습니다. 다른 운전 모드에서 이 창이 이미 열렸습니다

Error correction

열린 창을 닫으세요


Error description 2285

Error message

축 잠금

Cause of error

이 축에 대한 데이텀 점을 MP7295에 표시할 수 없습니다.

Error correction

기계 파라메터 MP7295 수정: 모든 축의 데이텀을 0으로 지정할 수 있습니다


Error description 2288

Error message

공구 홀더 파손

Cause of error

공구 홀더를 열거나 닫을 수 없습니다

Error correction

공구 홀더를 열어보고, 필요하면 장비관련회사애 문의하세요.


Error description 2300

Error message

절삭자료 확인 !

Cause of error

TOOL CALL 블록에서 (ISO: G99 block) WMAT를 사용하여 자동 가공 계산 을 하였습니다.

Error correction

TNC에서 자동 계산된 스핀들 속도나 이송 속도를 점검하세요


Error description 2315

Error message

Q214: 0 은 사용할 수 없음

Cause of error

싸이클 204 에서 정의된 후진방향이 0입니다.

Error correction

Q214,의 값은 1 에서 4입니다


Error description 2316

Error message

PLC: 이벤트 파일 (Event file)을 찾을 수 없음

Cause of error

OEM.SYS 파일에서 정의된 PLCEVENTS= 를 확인 할 수 없습니다

Error correction

장비 관련회사에 문의하세요


Error description 2317

Error message

PLC: 이벤트가 너무 많음

Cause of error

15 이벤트보다 많은 현재의 SPAWN 과정이 정의되었습니다.

Error correction

장비 관련회사에 문의하세요


Error description 2319

Error message

공구 형식을 찾을 수 없음

Cause of error

OEM.SYS 에서 정의한 공구 타입 테이블을 발견할 수 없습니다.

Error correction

OEM.SYS 입력을 확인하세요


Error description 2320

Error message

CDT 경로를 찾을 수 없음

Cause of error

OEM.SYS/TNC.SYS 에 입력된 경로에서 (CDT 파일) 을 발견할 수 없습니다

Error correction

OEM.SYS/TNC.SYS입력값을 확인하고, 필요하면 경로를 바꾸세요


Error description 2321

Error message

*.CDT 파일이 너무 많음

Cause of error

특별한 디렉토리에 가공 데이타 테이블 (*.CDT) 파일이 128개 이상이 있습니다.

Error correction

불필요한 가공 데이타 테이블을 삭제하세요


Error description 2336

Error message

안전 입력신호 %d 에 오류가 있음

Cause of error

MC의 안전 지향적인 입력부가 CC의 입력부와 같지 않습니다.
예: RRK.x, SRG.AS.x, SRG.T.x, BA3.x

Error correction

서비스 담당자에게 문의하십시오.


Error description 2339

Error message

네트웍 연결이 않됨

Cause of error

NFS 서버 연결이 정지되었습니다

Error correction

- NFS 서버를 확인하세요
- 필요하면, 케이블, 이더넷 카드, 결선등을 점검하세요


Error description 2342

Error message

FN17: 지정한 값이 사용규칙에 맞지않음

Cause of error

"Write System Data" 기능에서 허용 범위 밖의 자료를 입력했습니다

Error correction

지정된 값을 확인하세요


Error description 2344

Error message

구성요소를 입력하세요

Cause of error

블록 또는 싸이클을 완성하지 않았습니다.

Error correction

빠진 엘레먼트를 입력하세요.


Error description 2345

Error message

공구가 정의되지 않음

Cause of error

공구 테이블에 정의되지 않은 공구를 호출했습니다

Error correction

- 공구 테이블에 빠진 공구를 추가하세요
- 다른 공구를 사용하세요


Error description 2375

Error message

M112 은 M128과 동시에 사용할 수 없음

Cause of error

M112 를 M128과 함께 사용했습니다

Error correction

NC 프로그램에서 M112를 삭제하세요


Error description 2377

Error message

S: %.2s+ 방향 이송 한계 위치에 도달함

S: %.1s- 방향 이송 한계 위치에 도달함

Cause of error

하드웨어 리미트 스위치로 이송했습니다

Error correction

장비관련회사에 문의하세요


Error description 2378

Error message

S: 커다란 위치 편차 오류 L %.2s

Cause of error

가감속동안 장비가 소프트웨어에 의해 규정된 특성을 가지지 않았습니다

Error correction

장비관련회사에 문의하세요


Error description 2384

Error message

모든 구성요소 삭제함!

Cause of error

정의되 테이블을 수정하는 동안 모든 엘레멘트가 삭제되었습니다

Error correction

최소한 하나 이상의 엘레멘트를 삽입하세요


Error description 2385

Error message

강제로 필드를 삭제함!

Cause of error

정의된 테이블을 수정하는 동안 TNC에서 필요로 하는 엘레멘트를 포함한 모든 엘레멘트를 삭제했습니다 .

Error correction

필수 엘레멘트를 다시 삽입하세요


Error description 2386

Error message

최대 길이를 초과함!

Cause of error

컬럼 폭이 라인 최대 길이인 200문자를 초과했습니다.

Error correction

개별적인 엘리멘트의 컬럼폭을 줄이세요


Error description 2387

Error message

자료 변환중 오류발생!

Cause of error

엘리멘트를 변환하는 중 발생한 에러
- 범위를 지정한 값이 잘못되었습니다
- 허용된 컬럼의 범위를 벋어났습니다
- 엘리멘트에 사용할수 없는 문자가 있습니다

Error correction

# 으로 표시된 오류부분을 모두 수정하세요


Error description 2500

Error message

N 블록부터 재가공

Cause of error

원을 연결하기위한 구성요소로서 삽입된 스프라인블록을 GOTO를 사용하여 프로그램을 실행하였습니다

Error correction

RESTORE POS. AT N 기능을 사용하여 다시 시작하세요


Error description 2504

Error message

이송방향이 정의되지 않음

Cause of error

터치 프루브 싸이클에서 이송방향 Q267에 0을 입력하였습니다

Error correction

Q267에 +1 (정방향 이송) 또는 -1 (역방향 이송)을 입력하세요.


Error description 2505

Error message

기준점 목록파일을 사용할 수 없음

Cause of error

데이텀 지정을 위한 프루브 싸이클: 프로그램 실행모드에서 데이텀 테이블을 사용하지 않고 터치 프루브에서 측정된 값을 데이텀 테이블에 입력하려고 했습니다

Error correction

싱글 블록 또는 자동실행모드에서 데이텀 테이블을 실행한 후 측정값을 입력하세요


Error description 2506

Error message

위치 오류: 1축의 중심점

Cause of error

가공물 측정 싸이클: 1번째축의 중심이 허용오차를 벋어났습니다

Error correction

가공물 또는 프루브를 확인하세요


Error description 2507

Error message

위치 오류: 2축의 중심점

Cause of error

가공물 측정 싸이클: 2번째축의 중심이 허용오차를 벋어났습니다

Error correction

가공물과 프루브를 확인하세요


Error description 2508

Error message

홀의 직경이 너무 작음

Cause of error

가공물 측정 싸이클: 홀의 직경이 허용오차보다 적습니다

Error correction

가공물 또는 프루브를 확인하세요


Error description 2509

Error message

홀의 직경이 너무 큼

Cause of error

- 가공물 측정 싸이클: 홀의 직경이 허용오차를 초과했습니다
- 싸이클 208: 프로그램된 홀 직경 (Q335)을 현재의 공구로 작업할 수 없습니다

Error correction

- 가공물 또는 프루브를 확인하세요
- 싸이클 208: 홀의 직경이 공구지경보다 2배를 넘지 않아야 함으로 큰 공구를 사용하세요


Error description 2510

Error message

코아의 직경이 너무 작음

Cause of error

가공물 측정 싸이클: 스터드의 직경이 허용오차보다 적습니다

Error correction

가공물 또는 프루브를 확인하세요


Error description 2511

Error message

코아의 직경이 너무 큼

Cause of error

가공물 측정 싸이클: 스터드의 직경이 허용오차보다 큽니다

Error correction

가공물 또는 프루브를 확인하세요


Error description 2512

Error message

포켓형상이 너무 작음: 1축을 재작업하세요

Cause of error

가공물 측정 싸이클: 포켓 1번째 축의 길이가 허용오차보다 적습니다

Error correction

가공물 또는 프루브를 확인하세요


Error description 2513

Error message

포켓형상이 너무 작음: 2축을 재작업하세요

Cause of error

가공물 측정 싸이클: 포켓 2번째 축의 길이가 허용오차보다 적습니다

Error correction

가공물 또는 프루브를 확인하세요


Error description 2514

Error message

포켓형상이 너무 큼 : 1축을 분할하세요

Cause of error

가공물 측정 싸이클: 포켓 1번째 축의 길이가 허용오차보다 큽니다

Error correction

가공물 또는 프루브를 확인하세요


Error description 2515

Error message

포켓형상이 너무 큼 : 2축을 분할하세요

Cause of error

가공물 측정 싸이클: 포켓 2번째 축의 길이가 허용오차보다 큽니다

Error correction

가공물 또는 프루브를 확인하세요


Error description 2516

Error message

코아형상이 너무 작음 : 1축을 분할하세요

Cause of error

가공물 측정 싸이클: 스터드 1번째 축의 길이가 허용오차보다 작습니다

Error correction

가공물 또는 프루브를 확인하세요


Error description 2517

Error message

코아형상이 너무 작음 : 2축을 분할하세요

Cause of error

가공물 측정 싸이클: 스터드 2번째 축의 길이가 허용오차보다 작습니다

Error correction

가공물 또는 프루브를 확인하세요


Error description 2518

Error message

코아형상이 너무 큼 : 1축을 재작업하세요

Cause of error

가공물 측정 싸이클: 스터드 1번째 축의 길이가 허용오차보다 큽니다

Error correction

가공물 또는 프루브를 확인하세요


Error description 2519

Error message

코아형상이 너무 큼 : 1축을 재작업하세요

Cause of error

가공물 측정 싸이클: 스터드 2번째 축의 길이가 허용오차보다 작습니다

Error correction

가공물 또는 프루브를 확인하세요


Error description 2520

Error message

측정 싸이클: 측정점이 최대거리를 초과함

Cause of error

프루브 싸이클 425 또는 427: 측정된 길이가 최대 허용값을 벋어났습니다.

Error correction

가공물 또는 프루브를 확인하세요


Error description 2521

Error message

측정싸이클 : 측정점이 최소거리보다 작음

Cause of error

프루브 싸이클 425 또는 427: 측정된 길이가 최소 허용값을 벋어났습니다.

Error correction

가공물 또는 프루브를 확인하세요


Error description 2522

Error message

터치 프로브 426: 측정점이 최대거리를 초과함

Cause of error

프루브 싸이클 426: 측정된 길이가 최대 허용값을 벋어났습니다.

Error correction

가공물 또는 프루브를 확인하세요


Error description 2523

Error message

터치 프로브 426: 측정점이 최소거리보다 작음

Cause of error

프루브 싸이클 426: 측정된 길이가 최소 허용값을 벋어났습니다.

Error correction

가공물 또는 프루브를 확인하세요


Error description 2524

Error message

터치프로브 430: 측정형상의 직경이 너무 큼

Cause of error

프루브 싸이클 430: 측정된 볼트 홀 직경이 최대 허용값을 벋어났습니다.

Error correction

가공물 또는 프루브를 확인하세요


Error description 2525

Error message

터치프로브 430: 측정형상의 직경이 너무 작음

Cause of error

프루브 싸이클 430: 측정된 볼트 홀 직경이 최소 허용값을 벋어났습니다.

Error correction

가공물 또는 프루브를 확인하세요


Error description 2609

Error message

M128은 3DROT과 동시에 사용할 수 없음

Cause of error

경사 가공면 기능과 M128을 동시에 사용하였습니다

Error correction

NC 프로그램을 수정하세요


Error description 2610

Error message

M114 는 M128과 함게 사용할 수 없음

Cause of error

M114 과 M128을 동싱 실행했습니다

Error correction

NC 프로그램을 수정하세요


Error description 2611

Error message

M128 에서 RR/RL을 사용할 수 없음

Cause of error

공구보정(RL/RR, ISO: G41/G42).을 하는 도중에 M128을 사용했습니다

Error correction

NC 프로그램을 수정하세요


Error description 2612

Error message

MC S 입력%d 는 0 이 될 수 없음

CC%d S 입력 %d 0 이 아님

Cause of error

분리 가능 키 스위치, 도어 접촉 및 비상 정지에 대한 안전 지향적인 입력부가 사이클 테스트 중에 0으로 설정되지 않았습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 2617

Error message

측정축이 지정되지 않았습니다.

Cause of error

측정 싸이클 400, 402, 420, 425, 426 또는 427 중의 하나에서 측정 축 지정이 잘못되었습니다

Error correction

관련 싸이클에서 Q272의 입력값은 1 또는 2를 입력해야하나,
측정 싸이클 427은 1,2 또는 3을 사용할 수 있습니다.


Error description 2618

Error message

날자나 시간의 형식오류

Cause of error

로그를 만드는 동안 잘못된 형식의 날짜 또는 시간을 입력했습니다.

Error correction

허용되는 형식으로 입력합니다.
날짜: 일.월.년(예: 25.10.97)
시간: 시:분:초(예: 10:25:00)


Error description 2621

Error message

M128: 기준점 지정을 할수 없음

Cause of error

M128을 사용하고 있는 중 새로운 데이텀을 지정하였습니다

Error correction

데이텀을 새로 지정하기전에 M129를 사용하여 M128의 실행을 중단하세요


Error description 2635

Error message

공구 파손량이 허용량을 초과했습니다.

Cause of error

측정 싸이클을 사용하여 공작물을 점검하는 중, 공구파손이 공구 테이블의 RBREAK 허용오차를 초과하였습니다

Error correction

공구에 이상이 있는 지 확인하세요


Error description 2636

Error message

M128 사용전에 공구경보정을 삭제하세요

Cause of error

공구 보정 RL/RR (DIN/ISO: G41/G42)을 실행중에 M128을 사용하였습니다.
TNC는 2-D 에서 3-D 로 공구 보정을 할 수 없습니다

Error correction

만일 3-D 공구 보정을 하려고 하면 먼저 M128을 실행한 후, RL/RR (ISO:G41/G42) 을 사용하여 공구보정을 하세요


Error description 2642

Error message

드라이브가 동작하지 않습니다.

Cause of error

- 인버터(RDY 신호)가 준비되지 않았기 때문에 드라이브의 전원을 켤 수 없습니다.
- Siemens 인버터용 인터페이스 PCB에서 보조 축이 활성화되지 않음
- 인버터 접점 또는 계전기에 대한 스위치 신호 없음
- 컴팩트 인버터, 인버터 전원 장치 또는 전원 모듈에 결함이 있음
- 인버터 버스 케이블(전원 버스, 장치 버스, PWM 버스)에서 중단됨
- 컨트롤의 PWM 인터페이스에 결함이 있음

Error correction

- 전기 캐비닛의 중단 문제 제거
- 결함 있는 컴팩트 인버터, 전원 장치 또는 전원 모듈 교체
- 결함 있는 케이블 교체
- 서비스 담당자에게 문의하십시오.


Error description 2644

Error message

M120: 선행제어가 불가능합니다.

Cause of error

잠재적 충돌을 확인할 목적으로 M120을 사용하여 공구 보정을 중지하려고 하였습니다

Error correction

- M120을 NC프로그램에서 삭제하세요
- M120을 먼저 실행하세요


Error description 2645

Error message

Clear. Q260 높이 < Q261 측정높이

Cause of error

터치 프루브 싸이클에서 지정한 안전 높이(Q260)가 측정 높이(Q261) 보다 아래에 있어 충돌 가능성이 잇습니다.

Error correction

측정 싸이클의 입력값을 확인하고 Q260 의 값을 Q261의 값 보다 크게하세요.


Error description 2646

Error message

MC 파라메터 키 눌려짐

Cause of error

기계 키가 해제되지 않았습니다.

Error correction

키를 다시 한번 누르고, 필요하면 장비관련회사에 문의하세요


Error description 2647

Error message

릴레이 : B접점회로가 닫혀있습니까?

Cause of error

계전기 체인에서 모든 계전기의 폐쇄형 접촉단자가 닫혔습니다.

Error correction

계전기가 정상적으로 작동하는지 확인하십시오. 필요한 경우 서비스 담당자에게 문의하십시오.


Error description 2652

Error message

CC%d 스핀들 인버터 RDY=0

Cause of error

스핀들의 전원 모듈을 준비 상태로 전환할 수 없습니다.
- 안전 계전기가 켜지지 않음(예: UE/UV/UVR의 커넥터 X71, Simodrive용 하이덴하인 확장 보드의 X73)
- 전원 모듈에 결함이 있음
- PWM 버스 케이블이 단선됨

Error correction

배선을 확인하고 서비스 담당자에게 문의하십시오.


Error description 2653

Error message

CC%d 축 인버터 RDY=0

Cause of error

>축의 전원 모듈을 준비 상태로 전환할 수 없습니다.
- 안전 계전기가 켜지지 않음(예: UV의 커넥터 X72, Simodrive용 하이덴하인 확장 보드의 X73)
- 전원 모듈에 결함이 있음
- PWM 버스 케이블이 단선됨

Error correction

배선을 확인하고 서비스 담당자에게 문의하십시오.


Error description 2654

Error message

CC%d 스핀들 인버터 RDY=1

Cause of error

스핀들의 전원공급장치가 사용정지 상태로 전환되지 않습니다

Error correction

장비관련회사에 문의하세요


Error description 2655

Error message

스핀들의 전류가 0 아닙니다

Cause of error

스핀들의 전원공급장치가 사용정지임에도 스핀들 모터에 전류가 공급되었습니다

Error correction

장비관련회사에 문의하세요


Error description 2656

Error message

CC%d 축 인버터 RDY=1

Cause of error

축의 전원 모듈이 실제로 꺼져 있어야 하는데도 작동 준비가 되었습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 2657

Error message

%.2s 축의 전류가 0 이 아닙니다

Cause of error

인버터가 사용정지 상태임에도 불구하고 축 모터에 전류가 공급되었습니다

Error correction

장비관련회사에 문의하세요


Error description 2662

Error message

시작과 종료 블록에는 표시(Mark)를 할 수 없습니다.

Cause of error

BEGIN 블록 (ISO: first block with %) 또는 END 블록 (ISO: block N 999999)에 주석을 달려고 했습니다

Error correction

프로그램의 시작과 종료 블록에는 주석을 할 수 없습니다


Error description 2663

Error message

이곳에서는 삽입할 수 없습니다.

Cause of error

END 블록 (ISO: block N 999999)이후에 복사한 블록을 삽입하려고 했습니다

Error correction

삽입하기전에 정확한 블록을 선택하세요


Error description 2664

Error message

중개 메모리가 비었습니다.

Cause of error

전원을 입력한 후, 복사를 하지 않고 블록을 삽입하려고 했습니다

Error correction

복사 기능을 사용하여, 먼서 블록을 복사한 후, 삽입하세요


Error description 2665

Error message

표시할 곳이 없습니다.

Cause of error

블록을 지정하지않고 DELETE BLOCK, COPY BLOCK (소프트 키)를 사용하려고 했습니다

Error correction

삭제 또는 복사를 하려면 먼저 블록을 지정하세요


Error description 2668

Error message

블록 형식을 정정하세요

Cause of error

블록 형식에 맞지 않은 블록은 ERROR 블록으로 지정되었습니다

Error correction

- 블록을 수정하세요
- 블록을 삭제 후 다시 작성하세요


Error description 2687

Error message

MC NC 온도가 허용공차를 벗어남

CC%d NC 온도가 허용치를 벗어남

Cause of error

컨트롤 내부 온도가 허용 오차 범위를 벗어났습니다.
- 전기 캐비닛의 필터 패드가 막혀 있음
- 전기 캐비닛의 온도 제어 장치 결함
- 컨트롤 하우징의 팬 결함
- 컨트롤 결함

Error correction

- 필터 패드 청소
- 에어 컨디셔너 수리
- 컨트롤 하우징의 팬 교환(필요한 경우 전체 컨트롤 교환)
전기 캐비닛의 통풍을 개선합니다.


Error description 2688

Error message

CC%d +5V 가 허용치를 벋어남

Cause of error

컨트롤의 5V 전원 공급 장치의 허용 오차 범위를 벗어났습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 2691

Error message

LN: 스핀들 지정위치 정지가 불가능함

Cause of error

LN블록 (TX, TY, TZ)에 주어진 공구방향이 회전헤드에서 인식되지 않습니다.

Error correction

공구방향을 CAD 시스템에서 다시 확인하세요


Error description 2692

Error message

LN 블록에서 M128 기능은 사용할 수 없음

Cause of error

M128에의하여 회전한 축과 LN블록(TX,TY,TZ)에서 지정한 공구방향을 회전헤드에서 인식하지 못합니다

Error correction

회전헤드에 대해 해결책이 없습니다


Error description 2700

Error message

컷아웃 채널 비활성화 테스트

Cause of error

MC (메인 컴퓨터 장치)의 정지신호 실험중 오류발생

Error correction

장비관련회사에 문의하세요


Error description 2711

Error message

검사합(checksum) 에러

Cause of error

Checksum이 아직 입력되지 않았거나 정확하지 않습니다.

Error correction

장비관련회사에 문의하세요


Error description 2720

Error message

%.2s 의 증폭신호가 너무 높음

Cause of error

인코더 신호의 진폭이 너무 높거나 오염 신호가 활성화되었습니다.
- 헤드와 인코더 사이의 조정이 잘못됨, 에어 갭이 너무 작음(노출된 인코더)
- 과도한 전원 전압

Error correction

- 인코더 신호의 진폭 확인
- 서비스 담당자에게 문의하십시오.


Error description 2733

Error message

세로줄(Column) 이 너무 많음

Cause of error

구조 또는 배치 테이블을 수정하던 중, 30컬럼 이상을 입력하엿습니다

Error correction

초과 입력된 컬럼을 삭제하세요


Error description 2734

Error message

존재하지 않는 축이 선택됨

Cause of error

팔레트 테이블을 편집하던 중, 선택된 컬럼에 축이 존재하지 않음에도 불구하고 PRESENT VALUE키나 현재 위치키를 사용하였습니다

Error correction

좌측 또는 우측 화살표 커서키를 사용하여 요구하는 축 컬럼을 선택하세요


Error description 2735

Error message

M128 사용할 수 없음

Cause of error

M128이 포함된 블록에서 작업을 시작하려고 했습니다.

Error correction

NC 프로그램에서 M128을 삭제하세요


Error description 2736

Error message

존재하지 않는 .TAB 파일이 오픈함?

Cause of error

FN27 또는 FN28을 사용하여 테이블에 기록하고 읽으려고 하는데 오픈된 테이블이 없습니다

Error correction

FN26을 사용하여 필요한 테이블을 오픈하세요


Error description 2737

Error message

TAB: 필드(Field) 이름이 너무 길다

Cause of error

FN27 또는 FN28 기능에서 너무 긴 필드이름을 입력하였습니다

Error correction

필드 이름은 8 자 이내여야 합니다


Error description 2738

Error message

TAB: 필드(Field)를 계산할 수 없음

Cause of error

FN27 또는 FN28 기능을 사용하여 수 필드가 아닌 부분을 읽거나 기록하려 했습니다

Error correction

기록하고 읽는 것은 수 필드에서만 가능합니다


Error description 2739

Error message

TAB: 너무 많은 필드(Field) 이름

Cause of error

FN27 또는 FN28에서 8개 이상의 필드이름을 입력하였습니다

Error correction

필드 이름은 8개 이내로 사용하세요


Error description 2741

Error message

TNC가 모든 데이터를 하드디스크에
기록하는 동안
기다려 주십시요

Cause of error

Bitte warten Sie bis die TNC alle Daten auf die Festplatte geschrieben hat.

Error correction

Jetzt können Sie ausschalten.


Error description 2743

Error message

CC%d FS 검사합(checksum) 에러

MC S 검사합(checksum) 오류

Cause of error

체크 섬 오류는 잘못된 자료때문입니다

Error correction

장비관련회사에 문의하세요


Error description 2745

Error message

%.2s 원점 위치가 잘못되었음

Cause of error

1) 레퍼런스 신호가 분산되었습니다
2) Z1 트랙을 사용하여 위치 확인한 결과가 잘못되었습니다
3) 정확하지 않은 앤코더 라인을 카운트했습니다

Error correction

1) 노이즈를 요인을 제거하세요
2) 장비관련회사에 문의하세요
3) 모터 테이블을 확인하세요


Error description 2746

Error message

MP%u 의 입력값이 잘못되었음

Cause of error

MP2180 (PWM 주파수) 에 입력된 값이 잘못되었습니다

Error correction

MP2180 (PWM 주파수)를 수정하세요


Error description 2747

Error message

줄(Line)을 편집할 수 없습니다.

Cause of error

쓰기 금지된 파일을 삭제하거나 수정하려 했습니다

Error correction

암호를 사용하여 쓰기금지를 해지한 후,수정하거나 삭제하세요


Error description 2748

Error message

측정 사이클: M114 기능을 사용할 수 없습니다.

Cause of error

M114를 실행중에 측정 싸이클을 실행했습니다

Error correction

M115 를 사용하여 M114를 정지한 후 측정 싸이클을 실행하세요


Error description 2749

Error message

측정 싸이클: M128 기능을 사용할 수 없습니다.

Cause of error

M128를 실행중에 측정 싸이클을 실행했습니다

Error correction

M129를 사용하여 M128을 정지한 후 측정 싸이클을 실행하세요


Error description 2750

Error message

M114, M128, 3DROT 를 사용할 수 없음

Cause of error

M114, M128, 경사평면을 실행중에, M138을 사용하려 했습니다

Error correction

M138을 사용하기전에
- M115를 사용하여 M114를 정지하세요
- M129를 사용하여 M128를 정지하세요
- 싸이클19를 해지하세요


Error description 2752

Error message

MP: 입력값이 잘못되었음

Cause of error

당신이 입력한 기계파라메터가 장비회사에서 입력한 값과 일치하지 않습니다

Error correction

기계 기본값을 사용하려면 ENT를 사용.
확실한 입력값을 입력하려면 NO ENT를 누르세요


Error description 2757

Error message

지령문 저장메모리가 과잉임

Cause of error

MC에서 보낸 명령이 매우 많아 CC를 실행할 수 없습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 2758

Error message

지령문이 일치하지 않음

Cause of error

반향으로 CC에서 승인된 명령이 MC에서 보낸 명령이 아닙니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 2759

Error message

CC%d 알수 없는 지령

Cause of error

제어 컴퓨터에서 CC) 200 ms이내에 명령문을 인지하지 못햇습니다

Error correction

장비관련회사에 문의하세요


Error description 2760

Error message

FS 기능을 수행할 수 없음

Cause of error

싸이클내에서 하나 또는 그이상의 FS기능을 수행할 수 없습니다

Error correction

장비관련회사에 문의하세요


Error description 2768

Error message

핸드휠 실행 키를 누르세요

Cause of error

- 핸드휠의 축 허용키가 눌러졌습니다.
- MP7640에서 선택한 핸드휠이 잘못되었습니다

Error correction

- 핸드휠의 축 허용키를 확인하세요
- 기계 파라메터를 정정하세요
- 장비관련회사에 문의하세요


Error description 2769

Error message

완료되지 않은 싸이클이 삭제되었습니다.

Cause of error

TNC가 완성되지 않은 싸이클을 삭제했습니다


Error description 2770

Error message

중개 메모리가 비었습니다.

Cause of error

비어있는 중개 메모리에 블록을 삽입하려 하였습니다

Error correction

중개 메모리안에 블록을 삽입하기전에 DEL키를 사용하여 복사하기 위한 블록을 삭제하세요.


Error description 2771

Error message

쓰기(Write)금지되었습니다.

Cause of error

파일을 수정하기위해 쓰기방지된 파일을 선택했습니다.

Error correction

암호 86357 를 입력하여 쓰기방지를 해지후, 편집하세요


Error description 2772

Error message

전체 내용을 삭제하려면 : NO ENT

Cause of error

편집도중 기능이 있는 워드를 삭제했습니다

Error correction

전체 기능을 삭제하려면 NOENT, 중지하려면 END를 입력하세요


Error description 2773

Error message

내용을 변경할 수 없습니다.

Cause of error

다이알로그 내의 문장안의 다른 문자을 열려고 했습니다

Error correction

다이알로그를 계속하려면 블록 삭제를 완료하고 새로운 문장을 입력하세요


Error description 2774

Error message

극좌표계를 사용할 수 없습니다.

Cause of error

P키를 사용하여 극좌표를 입력하려고 했지만, 극좌표를 사용할 수 없습니다

Error correction

직각좌표계를 사용하거나 허용된 극좌표계를 사용하세요


Error description 2775

Error message

내용을 변경하려면 : ENT 를 누르세요

Cause of error

현재 블록에 있는 다른 엘레멘트와 초기 문장을 바꾸려고 하였습니다

Error correction

먼저 엘레멘트를 삭제후, 초기문장을 입력하세요


Error description 2776

Error message

입력한 내용이 잘못되었습니다.

Cause of error

입력한 기능을 초기화 할 수 없습니다

Error correction

허용가능한 기능을 입력하세요


Error description 2777

Error message

입력한 괄호는 한쌍이되어야합니다. 확인하세요

Cause of error

괄호는 짝을 맞추어 사용해야 합니다

Error correction

빠진 괄호를 입력하세요


Error description 2819

Error message

CC%d 에서 오류 발생

Cause of error

소프트웨어 오류

Error correction

장비관련회사에 문의하세요


Error description 2820

Error message

%.2s MC 위치공차가 너무 큼

Cause of error

속도 인코더와 위치 인코더 사이의 위치 편차 값이 MP640.x의 값보다 큽니다.
- 위치 인코더 펄스와 속도 인코더 펄스에서 계산된 위치 값의 차이가 지나치게 큼
- 초기 작동 시 속도 인코더 펄스의 표준화가 잘못됨(예: 틀린 나사 피치 입력)
- 과도한 백래시
- 커플링, 기어 등에 결함이 있음
- 벨트가 파열됨

Error correction

- 컨트롤을 껐다가 다시 켬
- M640.x, MP642.x 확인
- 초기 작동 시 속도 인코더 펄스의 표준화 확인(정확한 나사 피치 입력)
- 백래시 확인
- 결함 있는 커플링, 기어 등 수리
- 벨트 교체
- 서비스 담당자에게 문의하십시오.


Error description 2821

Error message

CC%d 에 위치 자료가 없음

Cause of error

CC에서 MC로 어떠한 위치값도 보내지 않았습니다

Error correction

- 제어 시스템의 전원을 끄고 다시 시작하세요
- 장비관련회사에 문의하세요


Error description 2822

Error message

MC에서 CC%d로 입력된 위치 자료없음

Cause of error

MC에서 CC로 어떠한 위치값을 보내지 않았습니다

Error correction

- 제어 시스템의 전원을 끄고 다시 시작하세요
- 장비관련회사에 문의하세요


Error description 2823

Error message

MC/CC%d 축 확인 결과 일치하지 않음

Cause of error

MC 와 CC에 있는 위치값이 서로 다른 상태입니다

Error correction

- 제어 시스템의 전원을 끄고 다시 시작하세요
- 장비관련회사에 문의하세요


Error description 2824

Error message

경사면(Tilted plane)에서의 TT 조정

Cause of error

터치 프루브가 경사면에서 보정되지 않은 상태에서 경사면에서 공구 측정 싸이클을 실행했습니다.

Error correction

가공 평면을 기울인 상태에서 보정 싸이클 30을 실행하세요


Error description 2825

Error message

비경사면에서의 TT조정

Cause of error

터치프루브를 경사면에서 정도보정을 한후 공구 측정을 위한 싸이클을 실행했습니다

Error correction

경사평면에서 싸이클30을 사용하여 정도보정을 하세요


Error description 2826

Error message

TT 가 공구축가 다릅니다

Cause of error

터치 프루브 축이 공구축과 같지않음에도 불구하고 공구 측정을 하려고 했습니다

Error correction

공구축과 터치 프루브 축을 같은 축으로 하세요


Error description 2827

Error message

%.2s 제동장치 동작 오류

Cause of error

제동 프로세스가 시작되지 않았거나 지연되었습니다.

Error correction

- 외부 DC 전압을 다시 켬
- 서비스 담당자에게 문의하십시오.


Error description 2828

Error message

위치제어시간이 너무 적음

Cause of error

위치제어기의 제어시간이 너무 작습니다.
MP7600.0의 값을 증가시키세요

Error correction

- MP7600.0의 값을 1씩 증가시키세요
- 장비관련회사에 문의하세요


Error description 2829

Error message

Q247 의 값은 0 을 사용할 수 없음

Cause of error

측정 싸이클에서 Q247에 입력한 각도 스템이 0입니다

Error correction

각도 스텝(Q247) 를 0이 아닌 값을 입력하세요


Error description 2830

Error message

Q247 의값은 5 보다 커야 함.

Cause of error

측정 싸이클에서, Q247에 입력한 각도 스텝이 5보다 작습니다.

Error correction

측정 정밀도를 위해서 각도스텝 Q247을 5보다 큰 값으로 입력하세요


Error description 2831

Error message

CC%d 파일 버전이 잘못됨

Cause of error

- 포함된 파일중 하나의 소프트웨어 버전이 MC 와 CC에서 다릅니다
- 내부의 소프트웨어 오류

Error correction

- 소프트웨어 버전을 확인하세요
- 장비관련회사에 문의하세요


Error description 2834

Error message

%X %.2s EnDat 장치가 고장났음

Cause of error

EnDat 인터페이스를 사용하는 위치 인코더에 결함이 있습니다. 각 오류 코드의 의미는 다음과 같습니다.
0000001 광원에 결함 있음
0000010 신호 진폭이 너무 낮음
0000100 위치 값이 잘못됨
0001000 과도한 전원 전압
0010000 불충분한 전원 전압
0100000 예약됨
1000000 배터리 전압 부족(배터리를 교환해야 함)
- 인코더 오염 또는 결함
- 모터 인코더 오염 또는 결함
- 신호 커넥터: 접촉 불량 또는 습기 침투
- 스캐닝 헤드 정렬 오차(거리, 평행도 등)
- 신호 케이블 결함
- 컨트롤의 인코더 입력 결함

Error correction

서비스 담당자에게 문의하십시오.


Error description 2837

Error message

FK 블록이 변환되지 않았습니다

Cause of error

NC 시작시 FK 변환이 불가능 합니다.
FK 프로그램이 프로그램 마지막 부분에 있습니다.

Error correction

- 프로그램 편집모드에서 먼저 프로그램을 실행하세요
- MP 7229.1 값을 증가시키세요. (최대 값: 9999).


Error description 2849

Error message

스핀들 회전 실행

Cause of error

보호용 도어 A/S가 열려있는 동안 스핀들 시작 키를 눌렀지만 허용 키는 누르지 않았습니다.

Error correction

스핀들 시작 키와 허용 키를 누릅니다.


Error description 2853

Error message

%.2s 동기상태 감시

Cause of error

두개의 동기 축 위치 편차가 기계 파라메터 MP855에서 정의한 값보다 큽니다.

Error correction

- 스핀들 속도를 높이고 이송 속도를 줄이세요
- 잠재적인 진동 요인을 제거하세요
- 이 문제가 반복될 경우, 장비관련회사에 문의하세요.


Error description 2854

Error message

8092 위치제어 싸이클시간 오류

Cause of error

- MC에 CC 위치제어를 위한 싸이클타임(Cycle time) 오류가 발생했습니다.
- 하드웨어 오류가 발생했습니다.

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 기계 파라메터 MP7600.x 을 확인하세요.
- 드라이브 제어보드를 교체하세요.


Error description 2858

Error message

시험이 잘못되엇습니다.

Cause of error

축 키 스위치로 축을 시험할 수 없습니다.

Error correction

키 스위치를 올바른 위치로 돌려놓고 다시 시작하세요


Error description 2868

Error message

TT: 지정된 좌표위치

Cause of error

하나 또는 그이상의 회전축이 기계 파라메터 MP6586.x. 에 정의된 위치에 오지 않았음에도 불구하고 공구 측정을 시작하였습니다

Error correction

MDI 모드에서 회전축을 기계 파라메터의 기준점으로 옮겨 놓고, 공구 측정을 다시 시작하세요


Error description 2869

Error message

9800 CC%d MC 잘못된 지령 %u

Cause of error

- 이 하드웨어를 위한 MC 명령이 잘못 되었습니다.
- 현재는 MC 명령을 수행할 수 없습니다.
- 0 = 제어코드 오류 > 255
1...255 = 부정확하거나 잘못된 제어 코드( Command code)
- 내부의 소프트웨어 오류입니다.

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 소프트웨어 개정판(version)을 확인하세요.


Error description 2870

Error message

8086 프로프장치가 이미 실행중임

Cause of error

내부 소프트웨어 오류

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 소프트웨어 개정판(Version)을 확인하세요.


Error description 2874

Error message

8B50 축 모듈 %.2s 동작하지 않음

Cause of error

- 안전 계전기가 켜지지 않음(예: UV의 커넥터 X71 및 X72, Simodrive용 하이덴하인 확장 보드의 X73)
- PWM 버스 케이블이 단선됨
- 컨트롤의 PWM 인터페이스 결함
- 결함 있는 축 모듈
- 전원 모듈에 대한 펄스 릴리스 없음

Error correction

- 서비스 담당자에게 문의
- 전원 모듈 교환
- Simodrive용 하이덴하인 확장 보드 교환
- PWM 버스 케이블 교환


Error description 2876

Error message

8BC0 모터전류 %.2s 너무 많음

Cause of error

- 잘못된 모터 또는 전원 모듈이 선택되었습니다.
- V/Hz 스핀들: 램프 기울기가 너무 높음
- 전원 모듈 결함
- 모터 케이블 결함(단락 회로)
- 모터 결함(단락 회로, 접지 오류)
- 모터에 습기 침투

Error correction

- 서비스 담당자에게 문의
- 모터와 전원 모듈을 제대로 선택했습니까?
- V/Hz 스핀들: 램프 기울기 재조정(OEM)
- 모터 및 모터 케이블의 접지 회로 또는 단락 회로 확인
- 전원 모듈 교환


Error description 2880

Error message

C002 MC 지령이 잘못됨

Cause of error

내부의 소프트웨어 오류

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 소프트웨어 개정판(Version)을 확인하세요.


Error description 2881

Error message

C003 MC 시스템 클럭이 CC%d 와 같지않음

Cause of error

- 하드웨어 오류 (수정 발진자)
- 내부의 소프트웨어 오류

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 드라이브 콘트로보드나 프로세서 보드를 교환하세요
- 소프트웨어 버전을 확인하세요


Error description 2883

Error message

C001 오류 원인을 알 수 없음

Cause of error

내부의 소프트웨어 오류

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 소프트웨어 버전을 확인하세요


Error description 2885

Error message

C007 DC-link 전압이 너무 낮음

Cause of error

- 라인 파워가 차단되었습니다
- 인버터가 망가졌읍니다.

Error correction

- 파워 써프라이 (Power suply)모듈을 확인하세요.
- 장비 관련 써비스 회사에 문의하세요.
- 인버터를 확인하세요.


Error description 2886

Error message

C009 기억장치 데이터 과잉 (Stack overflow)

Cause of error

- 내부의 소프트웨어 오류

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 소프트웨어 버전을 확인하세요.


Error description 2887

Error message

C00A PWM 삼각파형 오류

Cause of error

- 하드웨어 오류: 삼각파형이 발생하지 않거나, 정확하지 않은 주파수 파형이 발생하였습니다.

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 드라이브 콘트롤 보드를 교환하세요


Error description 2888

Error message

C00B 주 기억장치가 너무 작음

Cause of error

- 내부의 소프트웨어 오류

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 소프트웨어 버전을 확인하세요.


Error description 2890

Error message

C00E 제어기 소프트웨어 시간종료

Cause of error

- 내부의 소프트웨어 또는 하드웨어 오류

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 소프트웨어 버전을 확인하세요.
- 드라이브 콘트롤 보드를 교환하세요.


Error description 2891

Error message

C00F 소프트웨어 타이머 오류

Cause of error

- 내부의 소프트웨어 오류.

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 소프트웨어 버전을 확인하세요.


Error description 2893

Error message

C012 위치제어 싸이클시간 오류

Cause of error

- MC 에서 잘못된 CC 위치 제어 사이클 타임을 출력했습니다.
- 하드웨어 오류.

Error correction

- 장비 관련 써비스 회사에 문의.
- MP 7600.0을 확인하세요.
- 드라이브 콘트롤 보드를 교환하세요.


Error description 2894

Error message

C013 PWM 주파수 오류

Cause of error

- MP2180 에 입력된 PWM 주파수는 허용주파수 범위를 벗어났습니다.
- 선택된 PWM 주파수는 잘못되었습니다.

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- MP2180 을 확인하세요.


Error description 2895

Error message

C110 모터 형식 알 수 없음%.2s

Cause of error

- 모터 테이블 또는 MP2200.x 입력값이 잘못되었습니다.
- 내부의 소프트웨어 오류.

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 소프트웨어 버전을 확인하세요.
- MP2200.x 와 모터 테이블을 확인하세요.


Error description 2896

Error message

C140 극수가 너무 많음 %.2s

Cause of error

- 모터 테이블의 입력된 자료가 잘못되었습니다.

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 모터 테이블을 확인하세요.


Error description 2897

Error message

C150 자기 전류 오류 %.2s

Cause of error

- 모터 테이블의 입력된 자료가 잘못되었습니다.

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 모터 테이블을 확인하세요.


Error description 2898

Error message

C160 모터 앤코더의 격자 %.2s

Cause of error

- 모터 테이블에 입력된 자료와 측정된 엔코터의 라인 카운터가 일치하지 않습니다.

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 모터 테이블( 라인 카운터 항목)을 확인하세요.
- 모터를 확인하세요


Error description 2899

Error message

C170 로터 시간 정오차 %.2s

Cause of error

- 로터 테이블에 의해서 산출된 로터 시간이 잘못되엇습니다.

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 모터 테이블을 확인하세요.


Error description 2900

Error message

C180 정격 속도 오류 %.2s

Cause of error

- 모터 테이블에 잘못된 값이 있습니다.

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 모터 테이블을 확인하세요.


Error description 2901

Error message

C1D0 전류 감시 전압 %.2s

Cause of error

파워 모듈에 잘못된 값이 있습니다.

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 파워 모듈 테이블을 확인하세요.


Error description 2902

Error message

C1E0 전원공급장치 최대전류 %.2s

Cause of error

- 파워 모듈 테이블에 잘못된 값이 있습니다.

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 파워 모듈 테이블을 확인하세요.


Error description 2903

Error message

C210 모터 테이블의 최대온도(Tmax) %.2s

Cause of error

- 모터 테이블에 정확하지 않은 온도관련 자료가 들어있습니다.

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 모터 테이블을 확인하세요.


Error description 2905

Error message

C240 전원공급장치 정격전류 %.2s

Cause of error

- 파워 모듈 테이블에 정확하지 않은 자료가 있습니다.

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 파워 모듈 테이블을 확인하세요.


Error description 2906

Error message

C250 모터 정격 전류 %.2s

Cause of error

- 모터 테이블에 정확하지 않은 자료가 있습니다.

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 모터 테이블을 확인하세요.


Error description 2907

Error message

C260 모터 최대전류 %.2s 오류

Cause of error

- 모터 테이블에 정확하지 않은 자료가 있습니다.

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 모터 테이블을 확인하세요.


Error description 2908

Error message

C270 모터 최대회전수 %.2s 오류

Cause of error

- 모터 테이블에 정확하지 않은 자료가 있습니다.

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 모터 테이블을 확인하세요.


Error description 2909

Error message

C280 필드 각도 %.2s 오류

Cause of error

- MP2340.x 나 MP2350.x 의 값이 맞지 않습니다.

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- MP2340.x 나 MP2350.x 입력값을 확인하세요.


Error description 2910

Error message

C290 Uz %.2s 오류

Cause of error

- MP2190 (dc-link voltage Uz)에 입력된 값이 잘못되었습니다.

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- MP2190 에 입력된 값을 확인하세요.


Error description 2911

Error message

C2A0 앤코더 입력 %.2s

Cause of error

- MP112.x 나 MP113.x (속도 앤코더) 값이 맞지 않습니다.
- 내부의 소프트웨어 오류

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 소프트웨어 버전을 확인하세요.
- MP 112.x / MP113.x 의 입력값을 확인하세요.


Error description 2912

Error message

C2B0 PWM 출력 %.2s

Cause of error

- MP120.x 나 MP121.x (지령속도 제어신호출력) 값이 잘못되었습니다.
- 내부의 소프트웨어 오류

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 소프트웨어 버전을 확인하세요.
- MP120.x / MP121.x의 입력값을 확인하세요.


Error description 2913

Error message

C2C0 대역 통과 변수(Band-pass parameter) %.2s

Cause of error

- MP2540.x, MP2541, MP2550.x 나 MP2551의 입력값이 잘못되었습니다.
- 내부의 소프트웨어 오류.

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 소프트웨어 버전을 확인하세요.
- MP2540.x, MP2541.x,M2550.x와 MP2551의 입력값을 확인하세요.


Error description 2916

Error message

C330 모터온도 너무 높음 %.2s

Cause of error

- 모터 인코더 케이블 결함
- 온도 센서 결함
- 신호 커넥터: 접촉 불량 또는 습기 침투
- 모터에 습기 침투

Error correction

- 모터를 냉각시킴
- 서비스 담당자에게 문의
- 모터 인코더 케이블 확인
- 온도 센서 측정


Error description 2917

Error message

C340 알 수 없는 카운터 구성 요소 %.2s

Cause of error

- 활성 축의 파라미터 지정 오류: MP112/113 = 0
- 하드웨어 결함(CC)
- 모터 인코더 결함
- 잘못된 소프트웨어 버전

Error correction

- 기계 파라미터 확인(MP112/113)
- 소프트웨어 버전 확인
- 다른 인코더 입력에서 모터 작동
- 드라이브 제어 보드 교환
- 서비스 담당자에게 문의


Error description 2918

Error message

C350 축 모듈 %.2s 동작하지 않음

Cause of error

- 안전 계전기가 켜지지 않음(예: UV의 커넥터 X71 및 X72, Simodrive용 하이덴하인 확장 보드의 X73)
- PWM 버스 케이블이 단선됨
- 전기 캐비닛의 작동 중단
- 결함 있는 축 모듈
- 컨트롤의 PWM 인터페이스 결함
- 축 모듈에 대한 펄스 릴리스 없음
- Uz가 너무 높음
- 5V 전원 공급 장치가 너무 약함
- 인버터가 준비되지 않음
- 모터 제어 보드 결함
- PWM 케이블 결함
- 노이즈 신호

Error correction

- 서비스 담당자에게 문의
- 펄스 릴리스의 컨트롤 및 케이블 연결 확인
- Uz 확인
- 전원 공급 장치가 재생식이 아닌 경우, 제동 저항기가 연결되어 있습니까?
- 전원 공급 장치가 재생식인 경우, 에너지 회수 기능이 활성화됩니까?
- 케이블 접지 및 차폐 확인
- 전원 모듈 교환
- P 컨트롤의 경우, 인터페이스 카드 교환
- 모터 제어 보드 교환


Error description 2919

Error message

C370 모터앤코더 각도 오류 %.2s

Cause of error

- 모터 인코더 결함
- 모터 인코더 케이블 결함
- 신호 커넥터: 접촉 불량 또는 습기 침투
- 모터에 습기 침투
- 드라이브 제어 보드 결함

Error correction

- 서비스 담당자에게 문의
- 모터 인코더 및 리드 확인
- 드라이브 제어 보드 교환


Error description 2920

Error message

C380 모터 %.2s 제어불능

Cause of error

- 모터 인코더 케이블 결함
- 모터 결함
- I2t 모니터링이 응답했음
- 신호 커넥터: 접촉 불량 또는 습기 침투
- 모터에 습기 침투
- 모터 브레이크가 작동함

Error correction

- 모터 케이블 연결 확인
- 서비스 담당자에게 문의
- 모터와 모터 인코더 케이블 연결 확인
- 모터 테이블 항목 확인
- I2t 모니터링 확인(MP2302.x)


Error description 2921

Error message

C390 3-D 터치프로브 오류 %.2s

Cause of error

- 내부의 소프트웨어 오류.
- 드라이브 콘트롤 보드의 하드웨어 오류.

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 소프트웨어 버전을 확인하세요.
- 드라이브 콘트롤 보드를 교체하세요.


Error description 2922

Error message

C3A0 기계원점 위치 정확하지 않음 %.2s

Cause of error

- MP2200 에서 선택한 모터가 맞지 않음.
- 모터 앤코더 케이블의 접지가 않됨(레퍼런스 신호에 장애 발생)
- 모터 앤코더 파손

Error correction

- 장비 관련 써비스 회사에 문의.
- MP2200에서 선택한 모터를 확인.
- 모터 앤코더의 접지와 연결 상태 확인.
- 모터를 교체.


Error description 2924

Error message

C3C0 모터 전류 %.2s 너무 많음

Cause of error

- 잘못된 전류 제어기 파라미터
- 모터 테이블의 잘못된 파라미터
- 전원 모듈 결함
- 모터 케이블 결함
- 모터 결함
- 모터에 습기 침투
- 모터 제어 보드 결함

Error correction

- 서비스 담당자에게 문의
- 모터와 전원 모듈을 제대로 선택했습니까?
- 전류 제어 조정 확인
- 모터 및 모터 케이블의 단락 회로 확인
- 전원 모듈 또는 드라이브 제어 보드 교환


Error description 2925

Error message

C3D0 PWM 장치 결함 %.2s

Cause of error

- 내부의 하드웨어 오류

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 드라이브 콘트롤 보드를 교체하세요.


Error description 2926

Error message

C3E0 모터의 정격 전압 오류%.2s

Cause of error

- 모터의 정격 전압이 허용범위를 벋어났습니다.

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 모터 테이블의 입력값을 확인하세요.


Error description 2927

Error message

D000 CC%d DP RAM 영역 %d

Cause of error

- 내부의 소프트웨어 오류
1...255 = 영역 번호

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 소프트웨어 버전을 확인하세요.


Error description 2928

Error message

E001 NR1/NR2 상태 일치하지 않음

Cause of error

- NR2 입력이 정확하게 연결되지 않았습니다.
- 내부의 소프트웨어 오류.

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 소프트웨어 버전을 확인하세요.
- 연결된 케이블의 결선을 확인하세요.


Error description 2930

Error message

E003 PLC 모듈 9169 : 적합하지 않음

Cause of error

- PLC 모듈 9169 가 잘못되었습니다.

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 소프트웨어 버전을 확인하세요.
- PLC 프로그램을 확인하세요.


Error description 2933

Error message

E008 SRG 속도 너무 높음

Cause of error

- 안전 감속 회전 속도 (SRG) 가 초과되었습니다.
- 운전모드에서 안전을 위한 정지 지령(SBH) 이 정상적으로 동작하지 않았습니다.

Error correction

- 장비 관련 써비스 회사에 문의하세요.


Error description 2934

Error message

E009 기어 범위가 잘못됨

Cause of error

- 내부의 소프트웨어 오류

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 소프트웨어 버전을 확인하세요.


Error description 2935

Error message

E00A 안전관련 기계파라메터 오류

Cause of error

- 잘못된 CRC 체크섬이 발견되어 SG 파라미터 메모리로 전송됨
- 통신 오류 MC <-> CC
- 잘못된 CC 소프트웨어
- 하드웨어 결함(메모리 오류)
- 소프트웨어 오류

Error correction

- 서비스 담당자에게 문의


Error description 2938

Error message

B800 CC%d 안전한 입력 %d 같지 않음

Cause of error

- CCU(>400 ms)의 안전 지향적인 입력부는 MCU의 안전 지향적인 입력부와 같지 않습니다.
- 다음은 안전 모듈 입력부의 서로 다른 레벨을 표시합니다.
0 = 축 구성 A1/A2
1 = 축 구성 B1/B2
2 = -- (사용 안 함)
3 = 기계 작동 패널의 허용 키
4 = 스위치 끄기 확인
5 = -- (CC만: NC 정지)
6 = -- (CC만: 스핀들 정지)
7 = 핸드휠의 허용 키
8 = 축/스핀들의 안전한 환산 속도
9 = -- (사용 안 함)
10 = 보조 축의 안전한 환산 속도
11 = 작동 모드 3(키 스위치 1, 위치 3)
(축/핀들을 안전하게 제어한 상태에서 정지)
12 = -- (사용 안 함)
13 = 공구 변경기의 허용 키
14 = -- (CC만: 기계 키 활성)
15 = -- (CC만: 기계 켜짐)
16 = -- (CC만: NC 및 스핀들 정지)
17 = 공구 홀더 릴리스 활성화
18 = 작동 모드 2(키 스위치 1, 위치 2)
19 = 작동 모드 4(키 스위치 2)
- 배선 오류 X65, X66 (,X67)
- 안전 모듈 결함

Error correction

- 서비스 담당자에게 문의
- X65, X66 (,X67)의 배선 확인
- 안전 모듈 교환


Error description 2939

Error message

E120 CC 안전기능 호출오류

Cause of error

- 내부의 소프트웨어 오류

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 소프트웨어 버전을 확인하세요.


Error description 2940

Error message

AC00 CC 진폭 너무 높음 %.2s

Cause of error

- 인코더 신호의 진폭이 너무 높거나 오염 신호가 활성화됨
- 헤드와 인코더 사이의 조정이 잘못됨, 에어 갭이 너무 작음(노출된 인코더)
- 과도한 전원 전압

Error correction

- 인코더 신호의 진폭 확인
- 서비스 담당자에게 문의


Error description 2941

Error message

E140 모터 전류 %.2s 0 이 아님

Cause of error

- 펄스제거시험에서 측정된 전류가 너무 큼
- 차단 채널중의 하나인 "-AP1.x", "-SH1AB", "-AP2.x" 또는 "-SH2.WD" 가 효과가 없음

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 연결된 케이블의 결선을 확인하세요.


Error description 2945

Error message

M91/M92 는 사용할 수 없음

Cause of error

- 3-D 평면 가공 기능 및 공구 반경 보정이 활성 상태인 동안 M91 또는 M92를 사용하여 기계 기반 위치로 이동하려고 했습니다.
- 3-D 평면 가공 기능 및 M112가 활성 상태인 동안 M91 또는 M92를 사용하여 기계 기반 위치로 이동하려고 했습니다.
- 전역 프로그램 설정이 활성 상태인 동안 프로그램 내의 M91 또는 M92를 사용하여 포지셔닝 블록을 프로그래밍했습니다.
- M91 또는 M92를 사용하여 NC 블록이 포함된 프로그램을 필터링하려고 했습니다.

Error correction

- 3-D 평면 가공 기능이 활성 상태인 경우 기계 기반 위치를 이동하려면 공구 반경 보정 없이 선형 보간만 사용합니다.
- M112가 활성 상태인 경우, 3-D 작업 평면이 활성화되어 있는 동안 기계 기반 위치로 이동하지 않습니다.
- M91 또는 M92를 사용하여 포지셔닝 블록을 실행하려면 전역 프로그램 설정을 재설정합니다.
- 필터링할 프로그램에 고정 기계 좌표(M91/M92)를 사용하는 NC 블록이 포함되어서는 안 됩니다.


Error description 2969

Error message

요구한 값이 잘못되었습니다.

Cause of error

블록안에 필요한 모든 값을 입력하지 않고 NC블록을 저장하려고 했습니다

Error correction

사용자 매뉴얼을 참조하여 NC블록에 필요한 모든 값을 입력하세요


Error description 2993

Error message

인터넷 주소 오류

Cause of error

자동 써비스 ON/OFF 소프트 키가 눌려있지만, OEM.SYS 파일안의 SERVICE.REQUEST.HOST 또는 SUPPORT.REQUEST.HOST의 인터넷 주소가 정확하지 않습니다.

Error correction

인터넷 주소와 관련하여 장비 제조업체에 확인하세요


Error description 2995

Error message

PLC에서 기준점 이동이 잘못됨

Cause of error

형상작업중 PLC지령이 정확하지 않은 원점 이송을 지령하였습니다.

Error correction

만일 오류가 반복되면, 기계 제조업체에 PLC 프로그램 확인을 요청하세요


Error description 2996

Error message

동작 범위 이동(shift)은 실행할 수 없음

Cause of error

형상작업중 PLC지령이 정확하지 않은 이송 범위를 지령하였습니다.

Error correction

만일 오류가 반복되면, 기계 제조업체에 PLC 프로그램 확인을 요청하세요


Error description 3002

Error message

스핀들 사용을 위한 특별한 방법이 없음

Cause of error

암호 번호 561320 는 허용되지 않습니다.
기계 제조업체에서 스핀들 써비스모드를 허용하지 않았습니다

Error correction

- MP560 확인
- 장비관련회사에 문의하세요


Error description 3006

Error message

공구 교환 실행중!

Cause of error

터치 프루브를 사용하지 않고 프루브 기능을 수행하려고 했습니다.
기계 파라메터 MP7411의 2비트를 세트하세요

Error correction

터치 프루브 축과 TOOL CALL (ISO: T)를 사용하여 터치 프루브를 호출한 후,
터치 프루브 기능을 다시 시작하세요.


Error description 3011

Error message

8B60 과전류 차단 %.2s

Cause of error

- IGBT 인버터의 저전압, 온도 또는 단락 회로 모니터가 응답했습니다.

Error correction

- 인버터를 냉각시킴
- 서비스 담당자에게 문의
- 전류 제어기 확인
- 모터 연결의 단락 회로 유무 확인
- 모터 권선의 단락 회로 유무 확인
- 전원 모듈 교환


Error description 3012

Error message

M120 LA 실행할 수 없음

Cause of error

공구 보정을 하고 있는 상태에서 M120 기능을 사용하였습니다

Error correction

M120 기능을 수행할 수 없습니다. M120을 삭제하세요


Error description 3013

Error message

원형보간이 잘못됨

Cause of error

L (ISO: G00, G01) 또는 LP (SO: G10, G11) 블록을 실행하였습니다

Error correction

NC 프로그램을 수정하세요


Error description 3025

Error message

파렛트 열이 잠김

Cause of error

잠겨있는 팔렛트 라인을 실행했습니다

Error correction

잠겨있는 라인을 해지하거나 다음 라인을 실행하세요.


Error description 3026

Error message

공구경 보정을 할 수 없음

Cause of error

현재 프로그램의 형상에는 공구 보정을 할 수 없습니다.

Error correction

형상을 수정하세요


Error description 3055

Error message

Q351은 0 을 사용할 수 없음

Cause of error

고정 싸이클에 가공 방향을 지정하지 않았습니다(상향 또는 하향).

Error correction

절삭 방향을 하향 (= 1) 또는 상향 (= -1)으로 정의하세요


Error description 3063

Error message

3DROT: 설명문을 찾을 수 없음

Cause of error

동작 정의를 지정한 테이블 파일 이름 또는 경로가 잘못되었습니다.

Error correction

- 지정된 테이블 파일 이름 또는 경로를 수정하세요
- 동작 정의를 정확한 디렉토리로 복사하세요


Error description 3065

Error message

M114, M128 또는 CYCL19 재설정

Cause of error

M114, M128 또는 경사 평면이 실행중에 새로운 운동 정의를 사용하였습니다

Error correction

새로운 운동 정의를 선택하기전에, 실행중인 모든 3D-ROT 기능을 리세트하세요


Error description 3081

Error message

나사가공깊이가 너무 큼

Cause of error

프로그램된 나사산의 깊이에 1/3 피치를 더 내려간 깊이가 드릴깊이 보다 큽니다

Error correction

홀 전체 깊이는 "나사산 깊이 + 1/3" 보다 크게해야 합니다


Error description 3187

Error message

PNT 파일이 선택되지 않음

Cause of error

포인트 파일을 사용하지 않고 CYCL CALL PAT 고정 싸이클을 호출했습니다

Error correction

CYCL CALL PAT를 호출하기전에 SEL PATTERN을 사용하여 포인트 파일을 선택하세요


Error description 3188

Error message

PNT: 안전높이가 너무 작음

Cause of error

CYCL CALL PAT를 가지고 고정 싸이클을 호출한 경우 공구 축의 안전높익 너무 작습니다

Error correction

포인트 테입블에 입력된 안전높이는 싸이클에서 지정된 안전높이보다 커야 합니다


Error description 3189

Error message

CYCL CALL PAT 를 실행할 수 없음

Cause of error

CLCL CALL PAT 를 포함한 프로그램을 싸이클로 지정하려고 싸이클 12를 사용했습니다.

Error correction

CYCL CALL PAT 는 싸이클 12 (ISO: G39)와 함께 사용할 수 없습니다


Error description 3192

Error message

조장(Calibration) 자료 없음

Cause of error

측정장치 초기보정없이 싸이클 440 사용하여 측정하려고 했습니다

Error correction

싸이클 440를 Q363 = 0 (보정)으로 한후, 다시 시작하세요


Error description 3193

Error message

허용공차가 너무큼

Cause of error

공구테이블 TOOL.T 안의 LTOL 또는 RTOL 항목을 초과했습니다

Error correction

사용중인 보정 공구를 확인하세요


Error description 3199

Error message

스핀들을 전환할 수 없음

Cause of error

- 프로그램 중간 시작 기능을 사용하던중 사용중인 기어 범위와 시작 지점에서의 기어 범위가 맞지 않습니다
- 프로그램 중간 시작 기능을 사용하던중 사용중인 스핀들과 시작지점에서의 스핀들 위치가 맞지 않습니다

Error correction

- 프로그램 중간 시작 기능을 다시 실행하세요
- 프로그램 중간 시작 기능을 사용하기전에 스핀들 또는 기어 범위를 시작점에서 필요로하는 상태로 만들어 놓으세요
- 오류가 계속되면 장비관련회사에 문의하세요


Error description 3205

Error message

자동실행은 불가능함

Cause of error

장비제조업체에서 허용하지 않은 자동시작기능을 사용하려고 했습니다

Error correction

장비제조업체에 문의하세요


Error description 3206

Error message

%.20s 마크로 없음

Cause of error

장비제조업체에서 제공한 마크로를 실행할 수 없습니다

Error correction

장비제조업체에 문의하세요


Error description 3214

Error message

목록표의 값이 바뀜

Cause of error

프로그램 실행도중 포인트 테이블 또는 데이텀 테이블의 값을 수정하였습니다.

Error correction

프로그램을 다시 시작하세요


Error description 3216

Error message

AC20 CC 주파수 매우 높음 %.2s

Cause of error

- 인코더의 최대 입력 주파수를 초과했습니다.
- 모터 인코더 신호의 노이즈
- 기계의 진동

Error correction

- 서비스 담당자에게 문의
- 모터 인코더 연결(접지 연결) 확인
- 모터 인코더 확인
- 인코더 신호 입력 주파수 확인
- 진동 제거


Error description 3218

Error message

PLC 기능을 사용할 수 없음

Cause of error

프로그램 중간 시작기능을 사용하던중 PLC기능이 표시된 블록에서 완벽하게 실행되지 않습니다

Error correction

장비관련회사에 문의하세요


Error description 3220

Error message

MP6510 입력값이 너무 작음

Cause of error

MP6510.0에 입력된 값은 TT로 공구 측정을 하는동안 도달할 수 없는 값입니다

Error correction

- MP6510.1 값을 증가시키세요
- MP3420 값을 줄이세요
- 접촉점에 이상이 있는 지 확인하세요
- 필요하면 터치 프루브공구를 교체하세요


Error description 3221

Error message

조정 반경이 너무 큼

Cause of error

캘리브레이션 공구에 입력한 공구 반경이 너무 큽니다

Error correction

공구테이블에서 캘리브레이션 공구의 반경을 수정하세요


Error description 3231

Error message

PAL/PGM 파일이 누락됨.

Cause of error

팔레트 테입블에서 PAL/PGM 컬럼이 빠져있습니다

Error correction

EDIT FORMAT 소프트키를 사용하여 PAL/PGM컬럼을 추가하세요


Error description 3232

Error message

%d 언어 로드(Load) 오류

Cause of error

셋업 버전이 NC 소프트웨어 버전과 일치하지 않습니다

Error correction

NC 소프트웨어에 적합한 셋업 버전을 사용하세요, 필요하면 장비 관련회사에 문의하세요


Error description 3234

Error message

선행 선택된 공구를 실행중

Cause of error

대기 공구를 선택을 하기 위해 매거진이 작동중임으로 공구 교환을 할 수 없습니다

Error correction

공구 교환이 완료될 때 까지 기다리세요. 에러 메시지는 자동으로 없어집니다. 만일 매거진 교환이 완료된 후에도 에러 메시지가 계속 남아있으면, 장비관련회사에 문의하세요


Error description 3235

Error message

마이너스 가공속도

Cause of error

입력한 이송속도의 값을 -로 하였거나 이송속도에 관련된 Q파라메터의 값이 -입니다.

Error correction

이송속도를 위한 값을 +로 입력하거나, Q파라메터의 값이 +이 되도록 확인하세요


Error description 3236

Error message

전원 종료 위치 %.2s 가 ENDAT와 불일치

Cause of error

EnDat 형식의 로터리 앤코더의 현재값이 저장된 현재의 위치와 일치하지 않습니다

Error correction

- MP960 을 확인하거나, 장비관련회사에 문의하세요


Error description 3239

Error message

선택된 소프트웨어를 로드(Load)할 수없음

Cause of error

선택된 소프트웨어를 Flash ROM에 로드항 수 없습니다. 이전 버전의 소프트웨어를 사용하세요

Error correction

- TNC로 소프트웨어를 다시 전송해보고, 같은 에러가 반복되면, 바이너리 파일을 확인하세요.
이경우, 장비관련회사에 문의하세요


Error description 3240

Error message

E00C MP3210 전송 오류

Cause of error

- MP3210.x 잘못되었습니다.
- MC의 소프트웨어 버전을 확인하세요.

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- MP3210.x를 확인하세요.
- 소프트웨어 버전을 확인하세요.


Error description 3241

Error message

E00D MP3510 전송 오류

Cause of error

- MP3510.x 가 잘못되었습니다.
- MC의 소프트웨어 버전을 확인하세요.

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- MP3510.x를 확인하세요.
- 소프트웨어 버전을 확인하세요.


Error description 3243

Error message

공구축이 프로그램되지 않음

Cause of error

- 프로그램에서 공구 축을 지정하지 않았습니다
- M140 은 후진을 하기위해 공구 축이 필요합니다

Error correction

TOOL CALL을 사용하여 작업평면을 지정하세요 (ISO: 작업평면선택 G17 - G20).


Error description 3245

Error message

M 기능을 사용할 수 없음

Cause of error

M89 ... M299 중에서 기계제조업체에서 사용하지 않는 M기능은 수동모드나 핸드휠모드에서
실행할 수 없습니다.

Error correction

MDI 모드에서 M기능을 입력 후 NC 시작 스위치를 누르세요


Error description 3257

Error message

D100 CC%d 소프트웨어 오류 %d

Cause of error

- 내부 소프트웨어 오류
0...255 = 소프트웨어 모듈/루틴의 오류 코드

Error correction

- 서비스 담당자에게 문의
- 소프트웨어 버전 확인


Error description 3354

Error message

기능을 사용할 수 없음

Cause of error

M114, M116, M128, M144 또는 Cycle 19중의 하나가 이미 사용중되고 있는데, 다시 사용하였습니다

Error correction

다음의 기능은 동시에 사용할 수 없습니다.
- M114와 M115
- M116 과 M117
- M128 과 M129
- M144 와 M145
- Cycle 19 재지정


Error description 3356

Error message

동적 보정 목록이 손상됨

Cause of error

- 지정된 테이블에서 활성화된 라인을 발견하지 못했습니다
- 운동 정의를 위한 테이블이 비어 있거나 없습니다
- 지정된 테이블의 컬럼이 빠졌거나 정확하지 않은 값이 들어 있습니다

Error correction

- 정확한 라인을 선택하세요
- 빠진 라인을 추가하거나 운동정의를 위한 테이블을 만드세요
- 빠진 컬럼을 삽입하거나, 값을 수정하세요


Error description 3357

Error message

MP 서브파일이 잘못됨

Cause of error

운동정의를 지정한 테이블의 기계 파라메터 서브파일에 잘못된 값이 있습니다

Error correction

기계 파라메터 서브파일을 수정하세요


Error description 3441

Error message

M144 수행할 수 없음

Cause of error

M144를 사용하고 있는데, M138를 사용하려고 했습니다.

Error correction

M138을 사용하기전에 M145를 가지고 M144를 정지하세요.


Error description 3532

Error message

MFUNCT.TAB에 입력된 자료가 잘못됨

Cause of error

MFUNCT.TAB에 적합하지 않은 값이나 수를 입력했습니다

Error correction

MFUNCT.TAB에는 Y, N, 0, 1만 입력할 수 있습니다


Error description 3927

Error message

프로브를 동작시킬 수 없음

Cause of error

프루브로 측정하기전에 M114가 실행되어 프루브를 실행할 수 없습니다

Error correction

M114를 해지하고 사용하세요


Error description 3928

Error message

M112 는 M144와 함게 사용할 수 없음

Cause of error

M112 와 M144 를 동시에 사용하였습니다

Error correction

NC 프로그램에서 M114를 삭제하세요


Error description 4175

Error message

완성 파트를 포함한 팔레트 라인

Cause of error

표시된 팔레트 라인이 완료되어 더 이상 실행할 수 없습니다

Error correction

완료되지 않은 팔레트 라인을 선택하세요


Error description 4176

Error message

고정구 교체 매크로 누락

Cause of error

지그 교환: NC 프로그램에서 지그 교환과 관련하여 지령을 하지 않았음에도 지그 교환을 하였습니다

Error correction

지그 교환을 하기위해서는 지그라인의 "이름" 필드가 NC 프로그램에 의해서 반드시 구분되어야 합니다


Error description 4177

Error message

무효한 기하학적 환경

Cause of error

공구 지정 위치 가공에서 저장된 내용이 빠졌거나 이상 가공이 만들어 졌습니다

Error correction

팔렛트 테이블을 공백으로 하여면 W-STATE를 지정한구 재가공해야 합니다


Error description 4181

Error message

8010 LSV2 전송 오류

Cause of error

- LSV2 프로토콜에 의한 데이터 전송시 오류

Error correction

- 오류를 승인하려면 CE 키를 누르세요
- 오류는 제어 기능에 손상을 주지 않습니다.
- 장비 관련 써비스 회사에 문의하세요.


Error description 4182

Error message

8040 UV 1xx 방열판 과열

Cause of error

- UV 1xx 전원 공급 장치의 방열판 온도가 너무 높음
- 전기 캐비닛의 온도가 너무 높음
- 필터 패드 오염
- 전기 캐비닛의 온도 제어 장치 결함
- UV의 팬 결함
- 온도 센서 결함
- 방열판 온도가 계속 증가하면 장치가 꺼짐

Error correction

- 기계 작동을 중지하고 냉각시킴
- 낮은 전력에서 계속 작업(이송 속도 감속)
- 필터 패드 청소
- 전기 캐비닛의 온도 제어 장치 확인
- 서비스 담당자에게 문의


Error description 4183

Error message

8041 UV 1xx의 DC 링크전류가 초과됨

Cause of error

- UV 1xx 전원 공급 장치의 DC-링크 전류가 너무 높음
- 공작물 가공 중 기계 과부하

Error correction

- 낮은 전력에서 계속 작업(이송 속도 감속, 마모된 공구 교체 등)


Error description 4184

Error message

8060 UV 1xx 전류 누전

Cause of error

- 절연 문제(예: 결함 있는 모터, 인버터 오염, 습도)
- 모터 연결의 접지 오류 확인

Error correction

- 서비스 담당자에게 문의
- 모터 확인
- 전원 케이블 확인
- 인버터 확인


Error description 4185

Error message

8080 UV 1xx 출력전압에 과전압 발생

Cause of error

- 전원 공급 장치의 DC-링크 전압이 너무 높음
- 제동 저항기 결함
- 전원 공급 장치 결함(진입/재생식 피드백 모듈)
- 주 전원 공급 중단(퓨즈, 와이어 등)
- 에너지 회수 불가능

Error correction

- 서비스 담당자에게 문의
- 스핀들 제동을 위한 기계 파라미터 확인
- 제동 저항기 확인
- 전원 공급 장치 교체
- 주 전원의 퓨즈 및 배선 확인


Error description 4190

Error message

8B20 Error %.2s

Cause of error

- 기구적으로 필드오리엔테이션이 불가능함
- 모터의 움직임과 전기자기장의 관계가 정확하지 않음
- 모터 앤코더 신호 오류
- 모터 결선 오류
- 기구적인 잠금장치가 풀리지 않음

Error correction

- 장비 관련 써비스 회사에 문의하세요.
- 기계 파라메터 확인(신호주기의 수와 거리).
- 기계 파라메터 확인(모터 회전당 이송거리)
- 리니어 모터의 경우: 모터 테이블의STR 항목을 확인
- 스피드 앤코더 결선확인
- 모터 결선 확인
- 동작중에 모터 잠금장치 해제


Error description 4191

Error message

8B10 이동방향이 잘못됨 %.2s

Cause of error

- 모터 테이블의 DIR 값이 잘못되었습니다
- 모터의 파워케이블 결선에 문제가 있습니다

Error correction

- 장비 관련회사에 문의하세요
- 모터 테이블의 DIR 입력값을 확인하세요
- 모터 파워 케이블의 결선을 확인하세요


Error description 4194

Error message

C2D0 %.2s 측정장치의 라인 카운트 (Line count)

Cause of error

- 앤코더 라인 카운터가 바뀌엇습니다.

Error correction

- 콘트롤러를 다시 시작하세요


Error description 4195

Error message

C2E0 모터의 극수 %.2s

Cause of error

- 모터의 극 수가 바뀌었습니다

Error correction

- 콘트롤러를 다시 시작하세요


Error description 4196

Error message

C2F0 모터 테이블 %.2s의 DIR

Cause of error

- 모터 테이블의 DIR 값이 바뀌었습니다

Error correction

- 콘트롤러를 다시 시작하세요


Error description 4197

Error message

프로그램 중간에서 시작할 수 있음

Cause of error

현 기능은 프로그램 중간 실행을 수행할 수 없습니다

Error correction

이 기능의 부분을 / 으로 표시 후, 이 기능을 실행 한 후 , 다시 시작하세요


Error description 4212

Error message

8600 %.2s 을 위한 드라이브 동작지령이 없음

Cause of error

- 스피드 제어기가 "drive on" 지령을 기다리고 있습니다; PLC프로그램이 보낸 "drive on"지령이 없습니다

Error correction

- PLC 프로그램을 확인하세요
- 장비 관련회사에 문의하세요
- 소프트웨어 버전을 확인하세요


Error description 4226

Error message

8BD0 %.2s 에서 서보 지연 (Lag)량이 과다함

Cause of error

이동 축에 다음과 같은 오류가 있는 경우 기계 파라미터 MP1720.x(랙 모드에서) 또는 MP 1420.x(전진 이송 모드)에 지정된 값보다 큽니다.
- 과부하된 드라이버
- 불충분한 윤활
- 기계적 강성
- 기계 진동
- 제어 루프의 하드웨어 오류
- 아날로그 축의 경우 서보 확인

Error correction

- 윤곽 지정 이송 속도 감속, 회전 속도 증가
- 윤활제 확인
- 기계적 강성 제거
- 가능한 진동 원인 제거
- 아날로그 축: 서보 확인
- 오류가 자주 발생하면 서비스 담당자에게 문의


Error description 4276

Error message

위치 결정이 허용되지 않음

Cause of error

- 기계에서 스핀들 방향을 지정하지 않음
- 스핀들 방향 지정이 불가능함

Error correction

- 기계 설명서를 참조하십시오.
- 기계 파라미터 7442를 확인하고, NC에 의한 스핀들 방향 지정을 위해 M 기능에 대한 숫자 및 -1을 입력합니다. 기계 설명서를 참조하십시오.


Error description 4449

Error message

기능: 값을 복귀

Cause of error


Error description 4491

Error message

프로그램 중간에서 사작할 수 없음

Cause of error

MGROUPS.SYS에 파일이 파졌거나 오류가 있습니다

Error correction

장비관련 써비스회사에 문의하세요


Error description 4492

Error message

MC: 기계 기동을 위한 버튼을 다시 누르세요

Cause of error

공구 교환 스위치가 눌려졌습니다

Error correction

- 스위치를 확인하세요
- 장비관련 써비스회사에 문의하세요


Error description 4571

Error message

깊이 기호 확인

Cause of error

MP7441의 2번 비트가 1로 지정되어있어, 현 싸이클은 - 방향으로만 실행됩니다(싸이클 204는 +방향입니다)

Error correction

MP7441의 2번 비트가 0으로 지정하면, 현 싸이클은 + 방향으로만 실행됩니다(싸이클 204는 -방향입니다)


Error description 4572

Error message

입력된 문자는 사용할 수 없음

Cause of error

입력할 수 없는 문자를 입력하였습니다

Error correction

NC 프로그램을 수정하세요


Error description 4573

Error message

소문자는 사용할 수 없음

Cause of error

문자를 소문자로 입력하였습니다

Error correction

NC 프로그램을 수정하세요


Error description 4574

Error message

문자는 사용할 수 없음

Cause of error

문자를 입력하였습니다

Error correction

NC 프로그램을 수정하세요


Error description 4575

Error message

숫자는 사용할 수 없음

Cause of error

수를 입력하였습니다

Error correction

NC 프로그램을 수정하세요


Error description 4880

Error message

시스템 메모리가 부족함

Cause of error

콘트롤러 안에 너무 많은 NC 소프트웨어가 있습니다

Error correction

필요치 않은 NC소프트웨어를 삭제하세요


Error description 4881

Error message

PLC 프로그램이 없음

Cause of error

OEM.SYS 파일 안에 정확하지 않은 값이 있거나 빠졌습니다

Error correction

장비관련 써비스회사에 문의하세요


Error description 4882

Error message

M140 를 사용할 수 없음

Cause of error

- 접근할 위치가 이송 범위를 벗어났지만 M140 기능을 실행하려고 했습니다.
- 병렬 축(U, V 또는 W)이 공구 축으로 정의되었지만 M140을 사용하려고 했습니다.

Error correction

- NC 프로그램 편집
- 이송 범위 확인
- 기본 축(X, Y 또는 Z)만 M140과 함께 공구 축으로 사용하십시오.


Error description 4903

Error message

반경 보정을 할 수 없음

Cause of error

3-D공구 보정을 하는 동안, 오목 형상에 자국을 남길 수 있는 + 공구 추가보정을 하였습니다

Error correction

+ 공구 추가보정을 위해 M107을 사용하였는데, M108을 사용하여 이 기능을 해지하세요.


Error description 4905

Error message

프로세서(Processor) 1 온도가 너무 높음

Cause of error

프로세서 보드의 온도 센서가 최고 온도를 초과하여 파손되었습니다

Error correction

전기 배전반의 열 교환 상태를 확인하고, 콘트롤러의 팬을 확인하세요


Error description 4906

Error message

프로세서(Processor) 2 온도가 너무 높음

Cause of error

프로세서 보드2 (RTPC)의 온도 센서가 최고 온도를 초과하여 파손되었습니다

Error correction

전기 배전반의 열 교환 상태를 확인하고, 콘트롤러의 팬을 확인하세요


Error description 4935

Error message

현재 위치 저장 %.2s

Cause of error

위치 제어루프가 닫혀있음에도 PLC module9146을 사용하여 현재 위치를 저장하려 했습니다,
PLC Module 9146을 사용하여 현재 위치를 저장했음에도, 위치제어루프가 닫혀있습니다.

Error correction

PLC프로그램을 수정하세요


Error description 4957

Error message

잘못된 입력

Cause of error

맞지않은 값을 입력했습니다

Error correction

입력값을 확인하세요


Error description 4972

Error message

PLC에서 NC로 자료를 전송

PLC에서 NC로 자료를 전송

PLC에서 NC로 자료를 전송

PLC에서 NC로 자료를 전송

PLC에서 NC로 자료를 전송

PLC에서 NC로 자료를 전송

PLC에서 NC로 자료를 전송

Cause of error


Error description 5050

Error message

B900 CC%d 공급 전압 %d

Cause of error

- 공급전압 Vcc(x)이 제한범위 밖에 잇습니다
- +4 = 저전압 Vcc(+5 V)
외부의 부하(예; 앤코더) 가 너무 큽니다
- +6 = 과전압 Vcc(+5 V)
전원공급장치가 고장났습니다
- +14 = 저전압 Vcc(+15 V)
전원공급장치가 고장났습니다
- +16 = 과전압 Vcc(+15 V)
전원공급장치가 고장났습니다
- -14 = 저전압 Vcc(-15 V)
전원공급장치가 고장났습니다
- -16 = 과전압 Vcc(-15 V)
전원공급장치가 고장났습니다

Error correction

- 장비관련회사에 문의하세요
- Vcc(x)의 공급전압을 측정하여 보세요
- Vcc(+5 V) < +4.75 V 앤코더 결선을 확인하여 보세요.
- Vcc(+5 V) > +5.50 V 전원공급장치를 교체하세요
- Vcc(+15 V) < +14.25 V 전원공급장치를 교체하세요
- Vcc(+15 V) > +16.50 V 전원공급장치를 교체하세요
- Vcc(-15 V) < -14.25 V 전원공급장치를 교체하세요
- Vcc(-15 V) > -16.50 V 전원공급장치를 교체하세요


Error description 5052

Error message

8B70 외부에서 드라이브 동작중지신호 입력됨 %.2s

Cause of error

- 드라이브 동작 스위치가 외부 신호에 의하여 잠겼습니다.

Error correction

- 장비 관련회사에 문의하세요
- 외부의 (EMERGENCY STOP, PFAIL, N0).신호를 확인하세요
- PLC 프로그램을 확인하세요
- 외부의 결선을 확인하세요


Error description 5053

Error message

8B80 외부에서 드라이브 동작중지신호 입력됨 %.2s

Cause of error

- 드라이브 정지 스위치가 외부 신호에 의하여 잠겼습니다.

Error correction

- 장비 관련회사에 문의하세요
- 외부의 (EMERGENCY STOP, PFAIL, N0).신호를 확인하세요
- PLC 프로그램을 확인하세요
- 외부의 결선을 확인하세요


Error description 5061

Error message

C006 I-CTRL 통신: TIME

C008 I-CTRL 통신: QUEUE

Cause of error

- 속도와 위치 제어기의 통신 오류

Error correction

- 장비관련회사에 문의하세요
- 소프트웨어 버전을 확인하세요


Error description 5068

Error message

C3F0 EnDat 신호 없음 %.2s

Cause of error

- EnDat 통신 오류
- 모터 인코더 오염 또는 결함
- 신호 케이블 결함
- 컨트롤의 인코더 입력 결함
- 신호 커넥터: 접촉 불량 또는 습기 침투
- 모터에 습기 침투

Error correction

- 서비스 담당자에게 문의
- 모터 테이블 확인(SYS 열)
- 모터 제어 보드(또는 컨트롤) 교환
- 속도 인코더 케이블 확인(케이블에 결함이 있거나 너무 긴지 확인)
- 속도 인코더 확인
- 케이블 접지 및 차폐 확인


Error description 5069

Error message

C400 라인 수 틀림 %.2s

Cause of error

- 모터테이블의 앤코더라인카운터의 값이 잘못되었습니다.

Error correction

- 장비관련회사에 문의하세요
- 기계 파라메터를 확인하세요(모터의 회전당 신호주기).
- 모터 테이블확인하세요 (column TYPE, STR).
- 속도앤코더를 확인하세요


Error description 5073

Error message

LSV2: 전송 중지

Cause of error

- DSR 신호가 없음

Error correction

- 데이터 전송 선로를 확인하세요


Error description 5074

Error message

LSV2: 전송 오류

Cause of error

- 전문에 문자 오류가 있음

Error correction

- 데이터 전송 라인 확인


Error description 5075

Error message

LSV2: 전송 오류

Cause of error

- 받은 자료에서 체크섬 오류가 발생했습니다

Error correction

- 전송 선로를 확인하세요
- 에러가 계속될 경우, 장비관련 써비스회사에 문의하세요


Error description 5076

Error message

LSV2: 전송 오류

Cause of error

- 받은 자료에서 체크섬 오류가 발생했습니다

Error correction

- 전송 선로를 확인하세요
- 에러가 계속될 경우, 장비관련 써비스회사에 문의하세요


Error description 5077

Error message

LSV2: 시간초과 오류

Cause of error

- 원격지 터미널(T1)으로부터 응답이 없습니다

Error correction

- 에러가 계속될 경우, 장비관련 써비스회사에 문의하세요
- OEM.SYS파일의 LSV2 TIME1을 확인하세요


Error description 5078

Error message

LSV2: 전송 오류

Cause of error

- 원격지 터미날이 준비되지 않음

Error correction

- 원격제어를 위한 통신 소프트웨어를 확인하세요


Error description 5079

Error message

LSV2: 시간초과 오류

Cause of error

- 전송신호가 완료되지 않음, ETX 신호가 없음 (T0)

Error correction

- 원격제어용 통신 소프트웨어를 확인하세요
- 에러가 반복될 경우, 장비 써비스관련회사에 문의하세요
- OEM.SYS 파일의 LSV2 TIME0 값을 확인하세요.


Error description 5080

Error message

LSV2: 시간초과 오류

Cause of error

- 원격지 터미날(T2)로부터 응답이 없습니다

Error correction

- 원격제어용 통신 소프트웨어를 확인하세요
- 에러가 반복될 경우, 장비 써비스관련회사에 문의하세요
- OEM.SYS 파일의 LSV2 TIME2 값을 확인하세요.


Error description 5081

Error message

LSV2: 출력전송 오류

Cause of error

- 내부의 소프트웨어 오류

Error correction

- 문제가 반복될 경우, 장비 써비스 관련회사에 문의하세요
- 소프트웨어 버전을 확인하세요


Error description 5096

Error message

CC%d SH1=1

Cause of error

- 하드웨어 오류
- 내부의 소프트웨어 오류

Error correction

장비관련 써비스회사에 문의하세요


Error description 5097

Error message

CC%d SH1=0

MC -SMC.A.WD=0

Cause of error

내부의 소프트웨어 오류

Error correction

장비관련 써비스회사에 문의하세요


Error description 5099

Error message

MC 메모리 부족함

Cause of error

내부의 소프트웨어 오류

Error correction

장비관련 써비스회사에 문의하세요


Error description 5225

Error message

소프웨어 버전(Version)이 맞지 않음

Cause of error

콘트롤러에 설치된 소프트웨어가 Heidenhain에서 제공한 원본이 아닙니다.
따라서 이 콘트롤러는 프로그래밍 스테이션으로만 활용 가능합니다

Error correction

- 장비관련 써비스회사에 문의하세요
- 소프트웨어 버전을 확인하세요


Error description 5228

Error message

가공 속도 = 0 은 사용할 수 없음

Cause of error

프로그램된 이송 속도 = 0

Error correction

NC 프로그램을 수정하세요


Error description 5236

Error message

TNC 온도 경고 %d°C

Cause of error

컨트롤(MC)의 온도 센서가 지나치게 높은 컨트롤 하우징 내부의 온도를 감지했습니다. 온도가 계속 증가하면 컨트롤 하드웨어가 손상될 수 있습니다.
- 필터 패드 오염
- 전기 캐비닛의 온도 제어 장치 결함
- 컨트롤 하우징의 팬 결함
- 온도 센서 결함

Error correction

- 전기 캐비닛의 열 전달 확인
- 컨트롤의 팬 확인
- 필터 패드 청소
- 전기 캐비닛의 온도 제어 장치 수리
- 팬 교체
- 컨트롤 교환
- 서비스 담당자에게 문의하십시오.


Error description 5242

Error message

PLC 프로그램이 변환되지 않음

Cause of error

- PLC 프로그램이 켜진 후에 컴파일되지 않았거나, 변환되었지만 오류가 발생했거나, 마지막으로 컴파일된 이후에 편집되었습니다.
PLC 프로그램이 켜진 후에 컴파일되지 않았거나, 마지막으로 컴파일된 이후에 편집되었지만 [코드 내 추적] 또는 모니터링 목록을 활성화하려고 했습니다.
- PLC 진단에서 PLC 프로그램 오류의 원인에 대한 정보를 찾을 수 있습니다.

Error correction

PLC 프로그램을 컴파일하십시오.


Error description 5251

Error message

8610 과열감시값(I2T)이 너무 높음 %.2s

Cause of error

- 모터에 너무 큰 부하가 작용하고 있음(전류, 온도)
- 기계의 작동이 멈출 때까지 축이 움직임
- 기계적 강성
- 지속 시간 동안 드라이브의 부하가 너무 높음

Error correction

- 부하 또는 지속 시간 감소
- 서비스 담당자에게 문의
- 모터 테이블, 전원 단계 테이블 및 기계 파라미터 확인
- 모터와 전원 모듈이 부하에 맞게 설계되었는지 확인


Error description 5252

Error message

8620 부하량이 너무 높음 %.2s

Cause of error

- 드라이브가 최대전류를 가지고있어 가속도를 증가할 수 없습니다
- 드라이브가 과부하 상태입니다

Error correction

- 드라이브의 과부하를 줄이세요
- 장비관련회사에 문의하세요
- 모터 테이블, 파워모듈테이블, 기계 파라메터를 확인하세요
- 모터와 파워모듈의 정격부하를 확인하세요


Error description 5253

Error message

8440 필드 방향 성공 %.2s

Cause of error

- 필드 오리엔테이션이 성공적으로 완료되었습니다

Error correction

- CE를 사용하여 메시지를 확인하세요.


Error description 5254

Error message

8800 LT-RDY 신호 동작하지 않음 %.2s

8810 LT-RDY 신호 동작하지 않음 %.2s

Cause of error

- 수직축을 제어또는 수직축으로 인하여 인버터가 비정상적으로 정지했습니다.

Error correction

- 장비관련회사에 문의하세요
- PLC 프로그램을 확인하세요
- 인버터의 결선을 확인하세요


Error description 5255

Error message

8840 축을 움직일수 없음 %.2s

Cause of error

- 사용할 수 없는 축을 지령하였습니다

Error correction

- 장비관련회사에 문의하세요
- 소프트웨어 버전을 확인하세요


Error description 5256

Error message

8820 %.2s 필드 각(Field angle)을 인식할 수 없음

Cause of error

- 모터 앤코더의 레퍼런스 위치가 확인되지 않았습니다.

Error correction

- 장비관련회사에 문의하세요
- MP2254.x 값을 확인하세요
- 'FIELD ORIENT.' 소프트키를 사용하여 전류제어조정을 사용하여 필드각도를 확인하세요
- 주의: 모터는 자유롭게 회전할 수 있어야 합니다
- 모터 테이블의 앤코더타입을 확인하거나, MP2206.x을 확인하세요


Error description 5257

Error message

8830 %.2s EnDat 신호에서 필드각 (Field angle)을 인식하지 못함

Cause of error

- EnDat 앤코더의 필드각도가 확인되지 않앗습니다
- 전송된 EnDat 시리얼 번호가 저장된 값과 일치하지 않습니다

Error correction

- 장비관련회사에 문의하세요
- 'FIELD ORIENT.' 소프트키를 사용하여 전류제어조정을 사용하여 필드각도를 확인하세요
- 모터 테이블의 앤코더타입을 확인하거나, MP2206.x을 확인하세요


Error description 5258

Error message

8850 드라이브가 여전히 동작중임 %.2s

Cause of error

- (Z1 track) 의 위치 측정이 드라이브가 동작중에도 시작되었습니다

Error correction

- 장비관련회사에 문의하세요
- 소프트웨어버전을 확인하세요


Error description 5260

Error message

C000 MC 자료교환이 되지 않음

Cause of error

- MC와 통신이 되지 않습니다
- 내부의 소프트웨어 오류

Error correction

- 장비관련회사에 문의하세요
- 소프트웨어버전을 확인하세요


Error description 5261

Error message

C00C LSV2, 부적합한 자료번호

Cause of error

- 자료를 읽기위한 LSV2 의 번호가 잘못되엇습니다.
- 내부의 소프트웨어 오류

Error correction

- 장비관련회사에 문의하세요
- 소프트웨어버전을 확인하세요


Error description 5262

Error message

C010 속도제어기에서 버스오류 (Bus error)

Cause of error

- 제어기 주변에 장애가 발생했습니다

Error correction

- 장비관련회사에 문의하세요
- 제어보드를 교체하세요


Error description 5263

Error message

C014 보간기, PWM 비유효

Cause of error

- PWM 주파수와 클럭 펄스 사이에 오류 발생

Error correction

- 장비관련회사에 문의하세요
- PWM주파수와 클럭 펄스의 비를 기술자료를 참조하여 확인하세요


Error description 5264

Error message

C015 보간기, PWM 변경

Cause of error

- 클럭 펄스 혹은 PWM 주파수가 바뀌엇었습니다

Error correction

- 콘트롤러를 다시 시작하세요


Error description 5265

Error message

C410 회전 위치 %.2s 정의되지 않음

Cause of error

- 신호 케이블 결함
- 모터 인코더 오염 또는 결함
- 컨트롤의 인코더 입력 결함
- 신호 커넥터: 접촉 불량 또는 습기 침투 - 모터에 습기 침투
- 모터 제어 보드 결함

Error correction

- 서비스 담당자에게 문의
- 모터 교환
- 속도 인코더 케이블 확인
- 모터 제어 보드(또는 컨트롤) 교환


Error description 5267

Error message

C430 입력된 위치자료 오류 %.2s

Cause of error

- 포지션 앤코더 입력이 없습니다
- 포지션 앤코더 입력이 정확히 연결되지 않았습니다
- 포지션 앤코더 입력이 고장났습니다

Error correction

- 장비관련회사에 문의하세요
- 포지션 앤코더를 설치하세요
- 포지션앤코더 케이블을 확인하세요
- 포지션앤코더를 교체하세요


Error description 5268

Error message

C440 PWM 주파수 %.2s 부적합함

Cause of error

- PWM 주파수가 잘못되었습니다.

Error correction

- 장비관련회사에 문의하세요
- 기계 파라메터중 PWM 주파수관련 파라메터를 확인하세요
- PWM 주파수 > 5000 Hz 이고 PWM 출력은 X51, X52, X57 or X58.
- 3200 Hz <PWM 주파수 <= 5000 Hz 엣는 제어그룹내의 주파수가 동일해야 합니다


Error description 5269

Error message

C450 잘못된 앤코더 %.2s

Cause of error

- 모터 테이블의 컬럼 SYS 의 값이 잘못되었습니다
- 속도 앤코더 케이블이 파손되었습니다
- 속도 앤코더가 고장 났습니다
- 모터 제어 보드가 고장 났습니다

Error correction

- 장비관련회사에 문의하세요
- 모터테이블 (column SYS).를 확인하세요
- 모터 앤코더 케이블을 확인하세요
- 교터를 교환하세요- 모터 제어보드를 교환하세요


Error description 5270

Error message

C460 모터 속도 너무 빠름 %.2s

Cause of error

- 모터가 정밀제어되지 않습니다

Error correction

- 장비관련회사에 문의하세요
- 소프트웨어버전을 확인하세요


Error description 5274

Error message

BA00 CC%d 동작 온도 %d

Cause of error

- LE 내부의 온도가 허용범위 밖에 있습니다. (-128... 0...+127 = 측정된 온도값 [°C])
- 보드내의 온도 센서가 고장났습니다
- 배전반내의 공기 순환이 충분하지 않습니다
- 주변온도가 너무 높슾니다

Error correction

- 환기를 확인하세요
- 장비관련회사에 문의하세요


Error description 5286

Error message

오류: 프로피버스(Profibus) 형식

Cause of error

프로피 버스 배열 평가중 오류

Error correction

장비관련 써비스회사에 문의하세요


Error description 5287

Error message

프로피버스(Profibus): 장비 오류

Cause of error

프로피 버스 사용중 오류발생

Error correction

- 장비관련 써비스회사에 문의하세요
- 자기 진단 정보에 관하여는, 자기진단 메뉴를 확인하세요


Error description 5288

Error message

프로피버스(Profibus): 초기화 오류

Cause of error

프로피버스 하드웨어의 초기화 도중 오류

Error correction

- 장비관련 써비스회사에 문의하세요
- 자기 진단 정보에 대한 자세한 내용은 자기진단 메뉴 확인


Error description 5312

Error message

비휘발성 PLC 자료 삭제됨

Cause of error

암호 531210이 입력되었습니다.


Error description 5338

Error message

소프트 키 프로젝트(Soft-key project)가 전송되지 않음

Cause of error

- 소프트 키 프로젝트가 전원 입력 후 전송되지 않았거나, 전송 후 편집되었습니다
- 이 오류에 관한 자세한 내용은 PLC 메인 메뉴를 참조하세요

Error correction

PLC 프로그램과 소프트 키 프로젝트가 전송되었습니다.


Error description 5366

Error message

선을 삽입하는 것이 불가능함

Cause of error

현재 커서 위치에서 라인을 삽입했습니다

Error correction

라인 삽입은 마지막 블록에서만 가능합니다.
만일 공구 테이블 파일인경우, MP 7262 에서 수정 후, 삽입 가능합니다.


Error description 5367

Error message

T %u 라인에서 %u 가 이미 지정됨

Cause of error

프로그램에서 이미 정의한 공구를 정의하였습니다

Error correction

이미 사용된 공구를 삭제하거나, 다른 공구 번호를 사용하세요


Error description 5368

Error message

LBL 이 %u 라인에서 %u 이미 지정됨

Cause of error

프로그램한 LBL번호가 이미 사용되었습니다

Error correction

이미 사용된 번호를 삭제하거나, LBL에 다른 번호를 지정하세요.


Error description 5369

Error message

축을 지정하지 않음

Cause of error

가공모드의 MOD 지정에서 L블록에 선택된 축이 없습니다

Error correction

MOD 에서 현재위치값입력 키를 누렀을 때 L 블록에 입력할 축이 선택되지 않았습니다


Error description 5434

Error message

기능을 사용할 수 없음

Cause of error

현재의 소프트웨어는 이 기능을 지원하지 않습니다

Error correction

- NC 프로그램을 수정하세요


Error description 5479

Error message

매가진 규칙이 번역되지 않음

Cause of error

- 매거진 동작방법이 전송되지 않았거나,전송 후에 수정되었습니다
- 에러 원인에 대한 자세한 정보는 PLC메인 메뉴에 있습니다

Error correction

매거진 동작방법과 PLC 프로그램을 전송하세요


Error description 5484

Error message

축 각도와 경사 각도가 일치하지 않음

Cause of error

- 작업면이 기울어진 데이텀 설정이 비활성임:
틸팅축 위치가 0°가 아닙니다.
- 작업면이 기울어진 데이텀 설정이 활성임:
틸팅축의 위치가 활성 각도 값과 일치하지 않습니다.

Error correction

- 틸팅축을 최초 위치로 이동합니다.
- 틸팅축을 알맞은 위치로 이동하거나 틸팅축 위치의 각도 값을 변경합니다.


Error description 5566

Error message

기계좌표계는 바꿀 수 없음!

Cause of error

현재 블록의 좌표계를 직각좌표계에서 극좌표계로 바꾸려고 했습니다

Error correction

커서를 이용하여 커서를 이용하여 블록의 처음으로 옮긴 후 극좌표를 입력하려면 P 키를 누르세요


Error description 5567

Error message

MC 잘못된 회수 FS-CC

Cause of error

내부의 소프트웨어 오류

Error correction

- 장비관련 써비스회사에 문의하세요
- 소프트웨어를 교체하세요


Error description 5568

Error message

문자가 너무 많음

Cause of error

입력 박스의 문자수가 입력 가능한 최대 숫자를 초과했습니다

Error correction

문자 수를 줄이세요


Error description 5569

Error message

입력값이 허용치를 벋어남

Cause of error

허용범위 밖에 수치를 입력하였습니다

Error correction

가능한 입력 범위 규칙을 따르세요


Error description 5570

Error message

소숫점이 너무 많음

Cause of error

입력 가능한 소수점 범위를 초과했습니다

Error correction

가능한 입력 범위 규칙을 따르세요


Error description 5571

Error message

사용할 수 없는 부호

Cause of error

-/+ 를 이용하여 부호를 입력하였습니다.

Error correction

-/+ 키를 지우세요


Error description 5572

Error message

정수만 입력 가능함

Cause of error

소수점을 입력하였습니다

Error correction

소수점을 입력하지 마세요


Error description 5573

Error message

Q 허용되지 않음: 숫자를 입력

Cause of error

입력 박스에 Q변수를 사용하였습니다

Error correction

수치를 입력하세요


Error description 5574

Error message

증가치 값은 입력할 수 없음

Cause of error

I 키를 눌러서 증가치 값을 입력하려고 했습니다

Error correction

절대값을 입력하세요.


Error description 5575

Error message

M 기능을 너무 많이 사용함

Cause of error

하나의 NC 블록에 너무 많은 M 기능을 입력했습니다

Error correction

NC블록에는 최대 2개의 M기능을 입력 할 수 있습니다


Error description 5576

Error message

축이 너무 많이 사용됨

Cause of error

NC블록에 동시 이송 가능한 축보다 더 많은 축을 입력하였습니다

Error correction

- 표준 버전: NC블록에 5축 입력 가능
- 수출제한 버전: NC블록당 4축 입력 가능


Error description 5577

Error message

프로그램에서 같은 축이 두번 사용됨

Cause of error

NC 블록에 같은 축이 한번 이상 프로그램되었습니다

Error correction

한 블록에 다른 축을 입력해야 합니다


Error description 5578

Error message

Element 를 이중으로 사용할 수 없음

Cause of error

- 하나의 NC 블록에 같은 문장 기능이 사용되었습니다
- NC블록의 문장 요소가 규칙에 맞지 않습니다

Error correction

- NC블록에 하나 이상의 문장이 프로그램될 수 없습니다
- 규칙에 맞는 문장을 입력하세요


Error description 5579

Error message

자료 입력이 완료되지 않음

Cause of error

NC 블록에 입력되어야 할 모든 데이타가 입력되지 않았습니다

Error correction

빠진 자료를 추가하세요


Error description 5580

Error message

ISO: 블럭 번호 N 이 빠짐

Cause of error

ISO 프로그램에서 NC 블록을 N 번호 없이 시작하였습니다.

Error correction

블록 번호를 삽입하세요


Error description 5581

Error message

요구되는 성분이 빠짐

Cause of error

NC블록에 필요한 모든값이 입력되지 않았습니다

Error correction

빠진 자료를 추가하세요


Error description 5582

Error message

문법(Syntax)가 잘못됨

Cause of error

NC블록에 문장 구성이 완성되지 않았습니다

Error correction

NC 블록을 수정하세요


Error description 5583

Error message

%.2s 저장하기 위한 측정값이 없음

Cause of error

측정된 값이 저장되지 않았습니다

Error correction

- 장비관련 써비스회사에 문의하세요
- 하드웨어를 점검하세요


Error description 5617

Error message

키워드를 알 수 없음

Cause of error

NC블록에서 TNC가 인식하지 못하는 단어가 입력되었습니다.

Error correction

유효한 단어을 입력하세요


Error description 5618

Error message

문자 성분을 편집할 수 없음

Cause of error

NC 블록에서 문장 성분을 수정하였습니다

Error correction

NC 블록에 서로 다른 문장 성분을 입력하였습니다


Error description 5619

Error message

PGM 머리부분은 수정할 수 없음

Cause of error

시작 블록 BEGIN PGM (ISO: %... G71), 또는 종료 블록 END PGM (ISO: N99999999%...).중 하나를 수정하려고 했습니다

Error correction

시작 블록과 종료 블록은 수정 할 수 없습니다. 프로그램 이름을 수정하려면 RENAME 기능을 사용하여 수정하세요


Error description 5627

Error message

MP1356.%d 에 %.4f 를 지정

Cause of error

(MP1355=1) 스피드 앤코더의 EnDat 인터페이스에 의해 기계 원점을 찾는 동안 MP1356.x 의 위치 앤코더와 속도 앤코더 사이의 값이 다릅니다

Error correction

- 장비관련 써비스회사에 문의하세요
- MP1356.x의 값을 수정하세요


Error description 5628

Error message

축이 너무 많이 사용됨

Cause of error

NC 프로그램에서 SIK 키로 허용할 수 있는 축보다 많은 축이 프로그램되었습니다

Error correction

더 많은 축을 사용하려면 기계제조업체 또는 HEIDENHAIN으로 연락하세요


Error description 5631

Error message

MC 지령 %3d 를 알수 없음

Cause of error

제어 명령을 MC가 400 ms 이내에 인식하지 못했습니다

Error correction

장비관련 써비스회사에 문의하세요


Error description 5632

Error message

MC 과 CC 일치하지 않음

Cause of error

메인 컴퓨터와 제어 컴퓨터가 일치하지 않습니다

Error correction

- 적합한 MC와 CC를 사용하세요


Error description 5635

Error message

채널 %d 를 표시할 수 없음

Cause of error

제어 보드당 4개 이상의 채널이 선택되었습니다

Error correction

채널 5와 6을 제외 시키세요


Error description 5641

Error message

MC 안전 가공 도어가 열림

Cause of error

작업 안전 도어가 열렸습니다

Error correction

안전 도어를 닫으세요


Error description 5651

Error message

공구 축이 지정되지 않음

Cause of error

공구 길이 방향으로 위치를 선정하도록 프로그램 했는데 공구축이 정의되지 않았습니다

Error correction

TOOL CALL 블록 (ISO: T 블록)에서 공구 축을 지정하세요.


Error description 5655

Error message

축 %.2s 가 MC 테스트없이 시작됨

Cause of error

축이 아직 확인되지 않았습니다

Error correction

축을 확인하세요


Error description 5671

Error message

%.2s 포지션 앤코더를 확인

Cause of error

전원을 공급하기 전과 후의 위치가 서로 일치하지 않습니다

Error correction

장비관련 써비스회사에 문의하세요


Error description 5672

Error message

사용할 preset table!

Cause of error

싸이클 7. REF-기계좌표계 기준 원점을 통하여 동작된 데이텀은 NC 소프트웨어 340 422-01에서는 사용할 수 없습니다

Error correction

프리세트 테이블을 기계좌표계로 입력하고 싸이클 247을 사용하여 활성화시키세요


Error description 5673

Error message

측정 싸이클에서 Q303이 지정되지 않음 !

Cause of error

측정 싸이클 410 부터 418까지 에서, 변수 Q303 의 값이 지정되지 않았습니다.
따라서 데이텀 테이블 또는 프리세트 테이블에 측정된 값을 전송하지 못했습니다.

Error correction

측정 싸이클내의 변수 Q303 (측정값 전송)값을 바꾸세요 :
- Q303=0: 사용중인 데이텀 테이블에 가공좌표계의 값으로 측정값을 입력하세요
- Q303=1: 사용중인 데이텀 테이블에 기계좌표계의 값으로 측정값을 입력하세요
- Q303=-1: 측정값 전송이 지정되지 않았음. 이 값은 싸이클 정의 중에 END 키로 종료했다면 TNC에 의하여 자동 생성됩니다.


Error description 5693

Error message

공구 축을 허용할 수 없음

Cause of error

- 잘못된 공구 축으로 프로빙 사이클 419를 호출했습니다.
- 잘못된 공구 축과 연결하여 PATTERN DEF 기능을 호출했습니다.

Error correction

- 공구 축 X, Y 또는 Z로만 프로빙 사이클 419를 호출하십시오.
- PATTERN DEF 기능에는 공구 축 Z만 사용하십시오(TOOL CALL Z).


Error description 5699

Error message

계산된 값이 정확하지 않음

Cause of error

싸이클418에서, TNC가 계산한 값이 너무 큽니다. 이것은 측정하기 위한 4개 홀의 측정 순서가 잘못 지정되엇기 때문입니다

Error correction

측정 싸이클 매뉴얼을 참조하여 측정 순서를 점검하세요


Error description 5700

Error message

측정값이 맞지 않음

Cause of error

- 싸이클 400, 403 또는 420 중에서, 측정축과 측점 지점에 모순이 잇습니다
- 싸이클 430 에서 측정 점을 선택한 결과를 0으로 나누었습니다.

Error correction

-측정 축 = 기준 축 (Q272=1), 파라메터 Q264 와 Q266 가 다른 값으로 정의됨.
-측정 축 = 보조 축 (Q272=2), 파라메터 Q263 와 Q265 가 다른 값으로 정의됨.
-측정 축 = 검증 축 (Q272=3), 파라메터 Q263 와 Q265, Q264와 Q266dl 다른 값으로 정의됨.


Error description 5709

Error message

원 자료의 오류

Cause of error

FN23 또는 FN24 기능으로 원을 계산한 결과 정확하지 않음

Error correction

FN23의 경우, 원의 세 지점의 좌표값을 확인
FN24의 경우, 원의 네 지점의 좌표값을 확인


Error description 5712

Error message

암호가 맞지 않음

Cause of error

네트워크 세팅시 암호가 정의되지 않음

Error correction

암호는 다음과 같이 정의:
- 암호 NET123 입력
- 소프트 키 DEFINE MOUNT 를 누름
- OPTIONS 컬럼을 선택
- code word password=를 사용하여 암호를 입력


Error description 5713

Error message

암호를 입력하지 않음

Cause of error

I네트워크 세팅시 암호가 정의되었으나, 연결된 문자가 없음

Error correction

암호는 다음과 같이 정의:
- 암호 NET123 입력
- 소프트 키 DEFINE MOUNT 를 누름
- OPTIONS 컬럼을 선택
- code word password=를 사용하여 암호를 입력


Error description 5714

Error message

암호가 너무 김

Cause of error

네트워크에서 사용한 암호가 너무 김

Error correction

최대 가능한 문자는 80 문자임


Error description 5715

Error message

비밀번호가 이미 암호화 되었음

Cause of error

이미 암호화된 암호를 암호로 사용하려 했음

Error correction

ENCRYPTED PASSWORD 소프트 키를 한번 이상 누르세요


Error description 5757

Error message

PRESET 지정: 축 잡김!

Cause of error

기계 파라메터 MP7294에 의해서 잠긴 축에 데이텀을 사용하기 위해 프리세트 테이블을 사용하였음

Error correction

- 기계 파라메터 MP7294에 의해 잠긴 축을 해지하세요
- 프리세트 테이블에서: (-)를 입력하여 이 축의 데이텀을 지정할 수 없습니다


Error description 5759

Error message

안전 높이가 잘못됨!

Cause of error

싸이클 20 (ISO: G120)에서, 입력한 안전 높이 (Q7) 이 공작물의 상면보다 낮게 지정되었습니다

Error correction

안전 높이(Q7)는 공작물 상면(Q5)보다 높아야 합니다


Error description 5969

Error message

NC 블럭 삭제? DEL!

Cause of error

NC 블록을 삭제하겠습니까?

Error correction

NC 블록을 삭제하려면 DEL키를 누르세요. 삭제하지 않으려면 다른 키를 누르세요.


Error description 5970

Error message

축 기호를 사용할 수 없음

Cause of error

프로그램에서 사용하려는 축은 현재 사용할 수 없습니다

Error correction

사용 가능한 축을 입력하세요


Error description 5971

Error message

Block Skip을 삭제할 수 없음

Cause of error

/ 를 사용한 블록 건너뛰기 기능을 삭제하려고 했습니다.

Error correction

이 기능은 블록 서두에 / 을 입력하여 사용합니다


Error description 5972

Error message

문자열이 완료되지 않음

Cause of error

NC 블의 문장 성분에 " ' "가 포함되어 있지 않습니다

Error correction

사용자 매뉴얼을 참조하여 정확한 위치에 " ' "를 사용하세요


Error description 6018

Error message

이중 참조가 활성화됨

Cause of error

더블 레퍼런스를 활성화한 경우, 아직 레퍼런스점을 찾징 낳았음에도 프루브 싸이클이 시작되었습니다

Error correction

- 기게 원점을 찾으세요
- MP1355에 더블 레퍼런스를 비 활성화 하세요


Error description 6027

Error message

잘못된 축이 프로그램에서 사용됨

Cause of error

싸이클3에서 부적합한 축이 사용되었습니다.

Error correction

싸이클 3에서 사용 가능한 키는 X, Y, Z입니다. NC 프로그램을 수정하세요.


Error description 6049

Error message

PET 테이블: 너무 많은 라인이 존재

Cause of error

너무 많은 오류 메시지가 PET 테이블에서 정의되었습니다

Error correction

PET 테이블의 라인 수는 제한되어 있습니다. 뒤쪽의 모든 라인은 무시됩니다


Error description 6052

Error message

잘못된 진입 형식!

Cause of error

싸이클 251 에서 254 중에서 정의된 진입 깊이는 사용 공구의 진입 각도와 모순이 있습니다.

Error correction

싸이클 251 에서 254 중 하나의 Q366 값 또는공구 테이블의 진입 각도를 바꾸세요.
Q366와 공구 각도의 값은 아래와 같이 입력 가능합니다.
직각 진입의 경우: Q366 = 0 와 ANGLE = 90
헤리컬 진입: Q366 = 1 과 ANGLE > 0
활성화되지 않은 공구를 사용할 경우, Q366 = 0


Error description 6055

Error message

이 고정 싸이클은 사용할 수 없음

Cause of error

싸이클 220 혹은 221을 고정 싸이클과 연계해서 사용하려고 했습니다.

Error correction

다음의 고정 싸이클은 싸이클 220 과 221과 연계해서 사용할 수 없습니다.
- 싸이클 SLI 과 SLII
- 싸이클 210 과 211
- 싸이클 230 과 231
- 싸이클 254


Error description 6066

Error message

로터리 축의 허용오차가 부적합 함

Cause of error

싸이클 32에서, HSC 필터를 사용하지 않고 허용오차를 회전축을 위해 프로그램하였습니다

Error correction

- 장비관련 써비스회사에 문의하세요
- HSC 필터 (MP1094)을 활성화 시키세요.


Error description 6069

Error message

MC PWM 출력이 나타나지 않음

Cause of error

내부의 소프트웨어 오류

Error correction

- 장비관련 써비스회사에 문의하세요


Error description 6072

Error message

화면의 경계를 넘을 수 없음

Cause of error

화면 가장자리로 현재 블록의 표시 위치를 이동했습니다

Error correction

화면 제한 범위안에 현재 블록 표시 위치를 선택하세요


Error description 6079

Error message

M128 은 허용되지 않음

Cause of error

회전축이 비제어축으로 정의되었음에도 M128을 사용하였습니다

Error correction

NC 프로그램을 수정하세요.
모든 회전 축은 운동 정의에서 제어 축으로 정의할 경우 M128을 사용할 수 있습니다


Error description 6080

Error message

M144 는 허용되지 않음

Cause of error

회전축이 비제어축으로 정의되었음에도 M144를 사용하였습니다

Error correction

NC 프로그램을 수정하세요.
모든 회전 축은 운동 정의에서 제어 축으로 정의할 경우 M144를 사용할 수 있습니다


Error description 6081

Error message

MC SOM 4 가 불가능함

Cause of error

1. 키 스위치 SOM 1위에 없습니다

Error correction

1. 키 스위치를 SOM 1으로 돌리세요


Error description 6082

Error message

MC 운전 모드를 사용할 수 없음

Cause of error

SG가 입력 BA2.x, BA3.x 과 BA4.x에 잘못 연결되었습니다

Error correction

- 장비관련 써비스회사에 문의하세요
- 결선을 확인하세요


Error description 6086

Error message

모니터 리스트를 저장하는 동안 오류발생

Cause of error

- OEM.SYS (DEBUGPATH=)에서 *.WLT 의 경로가 정확하지 않음
- *.WLB 에서 *.WLT 형식으로 변환 중 오류
- *.WLT 파일 (시스템 오류)을 열 수 없습니다.

Error correction

OEM.SYS에서 DEBUGPATH= 를 확인하세요


Error description 6087

Error message

모니터 리스트를 여는동안 오류발생

Cause of error

- OEM.SYS (DEBUGPATH=)에서 *.WLT 의 경로가 정확하지 않음
- *.WLB 에서 *.WLT 형식으로 변환 중 오류
- *.WLT 파일 (시스템 오류)을 열 수 없습니다.

Error correction

OEM.SYS에서 DEBUGPATH= 를 확인하세요


Error description 6088

Error message

TEMP.WLT를 여는 동안 오류발생

Cause of error

TEMP.WLT (시스템 오류) 파일을 열 수 없습니다.


Error description 6089

Error message

마지막 모니터 리스트가 없음

Cause of error

- OEM.SYS (DEBUGPATH=) 파일내의 소스 경로나 소스 파일 *.WLT가 잘못되었습니다

Error correction

OEM.SYS파일의 DEBUGPATH를 확인하세요


Error description 6090

Error message

선택한 리스트 없음

Cause of error

- PLC프로그램의 소스 파일이나 경로가 잘못되었습니다(MAINPGM= in OEM.SYS)
- 디버그 정보 경로가 잘못되었습니다 (DEBUGPATH= in OEM.SYS)
- *.WLC 파일에 심볼 오퍼랜드가 없습니다

Error correction

- OEM.SYS 파일에 DEBUGPATH=를 확인하세요.
- 심볼 오퍼랜드를 가진 PLC 프로그램을 사용하거나 #pragma nsc를 삽입하세요.
- PLC 프로그램을 다시 컴파일하세요.


Error description 6091

Error message

선택한 리스트에 자료 없음

심볼이 없는 프로그래밍

Cause of error

PLC 프로그램에서 심볼 오퍼랜드가 사용되지 않았습니다

Error correction

PLC 프로그램에 심볼 오퍼랜드를 사용하세요 (#pragma nsc).


Error description 6093

Error message

축/스핀들이 안전하지 않음

Cause of error

안전 모드에서 스핀들 또는 축이 없습니다

Error correction

MP 500 과 MP 501.


Error description 6094

Error message

CODE 번호가 잘못됨

Cause of error

코드 번호를 수정하거나 빠졌습니다.

Error correction

코드 번호를 수정하세요


Error description 6099

Error message

사용할 수 없는 값

Cause of error

- 유효하지않은 오퍼랜드 타입 (ADDR column)
- 유효하지 않은 오퍼랜드 주소
- 상수를 바꾸려고 시도함
- 유효범위 밖
- 유효하지 않은 문자

Error correction

- ADDR항목의 오퍼랜드를 확인
- 입력값 확인


Error description 6100

Error message

유효하지 않은 Operand

Cause of error

- 유효하지 않은 오퍼랜드 타입 (M,B,W...)
- 유효하지 않은 주소
- 조정 (유효하지 않은 워드 혹은 더블워드 주소)

Error correction

- 오퍼랜드 심볼을 확인
- 오퍼랜드 타입을 위한 번지 범위 확인


Error description 6101

Error message

MC SOM 4 사용 불능

A042 CC%d SOM 4 불가능함

Cause of error

SOM 4가 조작반에서 키 스위치로 선택되었지만 MP560.0에서 해지되지 않았습니다

Error correction

- 장비관련 써비스회사에 문의하세요
- MP560.0을 확인하세요


Error description 6102

Error message

컬럼을 반드시 바꾸어야 함

Cause of error

이 컬럼이 자동으로 채워졌지만 다시쓰기를 하지 못했습니다


Error description 6103

Error message

프리셋(Preset) 번호가 없음

Cause of error

- TNC:\PRESET.PR 파일안에 존재하지 않는 프리셋 번호를 사용했습니다
- TNC:\PRESET.PR 파일이 존재하지 않습니다.

Error correction

- TNC:\PRESET.PR 파일에 라인을 추가하거나 요구한 번호를 추가하세요.
- TNC:\ 안에 PRESET.PR를 만드세요


Error description 6105

Error message

MC SOM 2 가 1축만 허용함

Cause of error

SOM 2 조작 모드에서, 동시에 두축을 이동하려고 했습니다

Error correction

한축씩 이동하세요


Error description 6106

Error message

8130 모터 제동장치 파손 %.2s

Cause of error

- 모터 제동장치 파손

Error correction

- 장비 관련회사에 문의하세요
- 모터 제동장치 확인하세요
- 모터를 교환하세요


Error description 6108

Error message

8640 모터의 과열감시량(I2T) 너무 높음 %.2s

Cause of error

- 모터에 너무 큰 부하가 작용하고 있음(전류, 온도)
- 기계의 작동이 멈출 때까지 축이 움직임
- 기계적 강성
- 지속 시간 동안 모터의 부하가 너무 높음

Error correction

- 부하 또는 지속 시간 감소
- 모터 테이블 및 기계 파라미터 확인
- 모터가 부하에 적합하게 설계되었는지 확인
- 서비스 담당자에게 문의


Error description 6109

Error message

8650 전원공급장치의 과열감시량(I2T) 너무 높음 %.2s

Cause of error

- 전원 모듈에 너무 큰 부하가 작용하고 있음(전류, 온도)
- 기계의 작동이 멈출 때까지 축이 움직임
- 기계적 강성
- 지속 시간 동안 전원 모듈의 부하가 너무 높음

Error correction

- 부하 또는 지속 시간 감소
- 전원 모듈 및 기계 파라미터 확인
- 전원 모듈이 부하에 적합하게 설계되었는지 확인
- 서비스 담당자에게 문의


Error description 6110

Error message

8AF0 앤코더 %.2s 파손

Cause of error

- 스케일 또는 스케일 테이프 오염 또는 결함
- 스캐닝 헤드 오염 또는 결함
- 신호 케이블 결함
- 컨트롤의 인코더 입력 결함
- 습기 침투
- 위치 인코더가 오염됨
- 모터 인코더 케이블 결함
- 모터 제어 보드 결함

Error correction

- 서비스 담당자에게 문의
- 위치 인코더 교환
- 인코더 케이블 확인
- 모터 제어 보드(또는 컨트롤) 교환


Error description 6113

Error message

축 %.2s 가 이송범위를 벗어남

Cause of error

The displayed axis is located outside of the traverse range.

Error correction

Check the axis position. If necessary, suppress the traverse range limits.


Error description 6118

Error message

MC SOM 4 실행시킬 수 있는 키를 누르세요

Cause of error

SOM 4 조작 모드에서, MP529에서 정의한 시간내에 운전 조작 허용키를 누르지 않았습니다

Error correction

운전 조작 허용키를 누르세요


Error description 6182

Error message

Profibus: 구성 오류

Cause of error

프로피 버스 구성 파일이 OEM.SYS 파일에 정의되지 않았거나 발견할 수 없습니다

Error correction

장비관련 써비스회사에 문의하세요


Error description 6183

Error message

Profibus: PCI 기계적 오류

Cause of error

프로피 버스 마스터 보드에 접근이 불가능합니다

Error correction

장비관련 써비스회사에 문의하세요


Error description 6184

Error message

Profibus: 파일/메모리 오류

Cause of error

프로피 버스 기능에서 데이터 접근 오류 또는 메모리 운영 오류가 있습니다

Error correction

장비관련 써비스회사에 문의하세요


Error description 6187

Error message

서브 프로그램이 초과하였음

Cause of error

형상 포켓 싸이클 또는 형상 트레인 싸이클이서 6 이상의 프로그램을 호출했습니다

Error correction

NC 프로그램을 수정하세요


Error description 6188

Error message

서브 프로그램이 초과하였음

Cause of error

6개 이상의 프로그램 호출을 하였습니다

Error correction

NC 프로그램을 수정하세요


Error description 6189

Error message

5-V 공급 전압이 너무 높음

Cause of error

제어기의 5-V 전원 공급이 너무 높습니다

Error correction

- 장비관련 써비스회사에 문의하세요
- 전원 공급 장치를 확인하세요


Error description 6190

Error message

5-V 공급 전압이 너무 낮음

Cause of error

제어기의 5-V 전원 공급이 너무 낮습니다

Error correction

- 장비관련 써비스회사에 문의하세요
- 전원 공급 장치를 확인하세요
- 전원 사용 장치의 전기 사용을 확인하세요


Error description 6193

Error message

Spline 시작점이 잘못되었음

Cause of error

스프라인의 시작점이 이전 형상의 종점과 너무 많이 떨어져 있습니다

Error correction

NC 프로그램을 수정하세요


Error description 6195

Error message

C470 속도가 지령되지 않음 %s

Cause of error

- 내부의 소프트웨어 요류
- 포지션 제어 싸이클 타임이 너무 짧음

Error correction

- 장비관련회사에 문의
- 소프트웨어 버전 확인
- MP7600.0 확인


Error description 6212

Error message

현재 위치를 찾아내는 것이 불가능함

Cause of error

경사 평면이 실행중에 현재 위치를 프로그램에 넣으려고 하였습니다

Error correction

경사 평면 실행중에는 현재 위치를 입력할 수 없습니다.


Error description 6236

Error message

PLC 프로그램이 정지됨

Cause of error

PLC의 시스템 오류로 인해 PLC프로그램이 중단했습니다

Error correction

장비 제조 업체에 확인하세요


Error description 6264

Error message

그래픽으로 프로그램 수행이 불가능함!

Cause of error

TNC는 현재 공작물을 가공하기 위해 과도하게 자원을 활용하고 있어, 그래픽으로 프로그램을 실행하기 위한 여력이 없습니다

Error correction

정확하지 않은 동작을 허용할 수 없습니다


Error description 6291

Error message

스핀들 레퍼런스!

Cause of error

스핀들 기준점 확인도 없이 터치 프루브 싸이클 3을 사용하려 했습니다

Error correction

스핀들 기준점을 먼저 확인하세요


Error description 6294

Error message

PLC에 의해 MP 가 바뀜

Cause of error

기계의 안전을 위한 기계 파라메터가 PLC에 의하여 허용할 수 없는 값으로 바뀌었습니다

Error correction

- 장비 제조 업체에 확인하세요
- NC 프로그램을 수정하세요


Error description 6297

Error message

C4A0 인버터 %s 가 동작하지 않음

Cause of error

- 전원 공급 장치의 충전 접촉기와 주 접촉기가 켜져 있지 않음(예: UV의 X70 커넥터)
- 안전 계전기가 켜지지 않음(예: UV의 커넥터 X71 및 X72, Simodrive용 하이덴하인 확장 보드의 X73)
- PWM 버스 케이블이 단선됨
- 전기 캐비닛의 작동 중단(장치 버스, PWM 리본 케이블)
- 결함 있는 인버터(전원 장치 및/또는 전원 모듈, 컴팩트 인버터)
- 인버터 꺼짐(PLC, SH1)
- 인버터 결함
- 모터 결함
- 모터에 습기 침투
- 모터 테이블에서 잘못된 모터가 선택됨
- 모터 전원 케이블이 일치하지 않음
- 모터가 잘못 연결됨

Error correction

- 서비스 담당자에게 문의
- 인버터 및 배선 확인
- 모터 및 배선 확인


Error description 6298

Error message

C4C0 모터 전류 없음 %s

Cause of error

- 모터가 잘못 연결되거나 연결되지 않음(접촉기)
- 인버터 결함
- 모터 결함
- 모터 테이블에서 잘못된 모터가 선택됨
- 모터 전원 케이블이 일치하지 않음
- DC-링크 전압 누락

Error correction

- DC 링크 연결 확인 - 모터 및 배선 확인 - 인버터 확인 - 서비스 담당자에게 문의


Error description 6299

Error message

C4D0 토크 상수 %s의 오차

Cause of error

- 만일 토오크 상수= 0 혹은 >9999이면 다음의 원인이 될 수 있습니다:
1) Motor.mot: 무부하 전압 혹은 정격 회전수가 잘못된 값 (or 0)
2) Motor.sn: 토오크 상수의 값= 0 혹은 >9999

Error correction

- 모터 테이블 확인


Error description 6307

Error message

T%s: 남은 공구 수명시간이 너무 짧음

Cause of error

공구의 수명이 공구 테이블의 TIME2 항목의 공구 사용시간을 초과 했습니다

Error correction

- 새 공구를 사용하세요
- 공구의 현재 시간을 수정하세요 (공구 테이블의 CUR.TIME 항목)
TNC:\ 디렉토리안의 TOOLIST.ERR 파일내에 공구 사용시간을 초과한 내용이 있습니다


Error description 6308

Error message

공구 %s 정의되지 않음

Cause of error

매거진에 없는 공구번호를 호출하였습니다

Error correction

포켓 테이블을 확인하고 필요하면 공구를 추가하세요
TNC:\ 디렉토리안의 TOOLIST.ERR 파일내에 매거진에 포함되지 않은 공구 항목이 있습니다


Error description 6309

Error message

자료 변환: 부적합한 문자

Cause of error

특수 문자를 포함한 파일을 TNC로 전송하려 했습니다

Error correction

기계 파라메터 MP5020.0 (EXT1) 또는 MP5020.1 (EXT2) 에서 MOD 를 사용하여 8 데이터 비트를 지정하세요. RS232의 운전 모드로 EXT1 또는 EXT2를 선택하세요


Error description 6312

Error message

MP 서브파일 없음

Cause of error

주어진 기계 파라메터 서브파일이 존재하지 않습니다

Error correction

기계 파라메터 서브파일을 생성하세요


Error description 6408

Error message

MP 서브파일이 잘못됨

Cause of error

주어진 기계 파라메터 서브파일에 정확하지 않은 값이 있습니다

Error correction

기계 파라메터 서브파일을 수정하세요


Error description 6409

Error message

PLC 스트로보는 허용되지 않음(%s)

Cause of error

PLC는 NC로 전송하는 것을 중지하지 않고 M, S, 또는T2 기능을 활성화 시켰습니다.

Error correction

- 전원을 껏다 다시 입력하세요
- 장비 제조업체에 확인하세요


Error description 6410

Error message

싸이클 %d 에서 PLC 스트로보가 불법임

Cause of error

PLC는 싸이클 1, 2, 17 또는 18에는 스트로보 출력을 허용할 수 없음에도 이들 중 하나의 싸이클에 스트로보 출력을 할성화시켰습니다

Error correction

- 전원을 껏다 다시 입력하세요
- 장비 제조업체에 확인하세요


Error description 6411

Error message

리미트 스위치를 허용할 수 없음

Cause of error

PLC가 자동 프로그램 실행중에 리미트 스위치를 바꾸었습니다

Error correction

- 전원을 껏다 다시 입력하세요
- 장비 제조업체에 확인하세요


Error description 6412

Error message

PRESET 저장이 불가능함

Cause of error

PLC가 자동 프로그램 실행중에 프리세트 테이블 값를 바꾸었습니다

Error correction

- 전원을 껏다 다시 입력하세요
- 장비 제조업체에 확인하세요


Error description 6413

Error message

운동방향(Kinematic) 변경을 불가능함

Cause of error

PLC가 자동 프로그램 실행중에 또 다른 운동 정의 파일로 바꾸었습니다

Error correction

- 전원을 껏다 다시 입력하세요
- 장비 제조업체에 확인하세요


Error description 6414

Error message

블럭 스캔이 %s와 일치하지 않음

Cause of error

During restoration of the machine status after a block scan (mid-program startup), the conditions on the machine regarding spindle speed (S), traverse range (R) or preset (P) were not the same as calculated in the block scan.

Error correction

- 전원을 껏다 다시 입력하세요
- 장비 제조업체에 확인하세요


Error description 7222

Error message

줄(Line)을 편집할 수 없습니다.

Cause of error

- 프리세트 테이블의 쓰기금지된 라인을 수정 또는 삭제하려고 했습니다.
- 프리세트 테이블에서 현재 사용중인 라인을 수정 또는 삭제하려고 했습니다

Error correction

- 기계제조업체에서 쓰기 금지를 하였습니다. 만일 이 라인을 수정하려면 기계제조업체에 문의하세요
- 현재 사용중인 라인은 수정이나 삭제가 불가능합니다. 다른 라인을 사용하세요


Error description 7784

Error message

테이블을 기록하는동안 오류발생

Cause of error

테이블에 기록하려던 중 아래와 같은 오류가 발생했습니다:
- 실행하려는 라인 또는 컬럼이 없습니다
- 자동 찾기 기능을 위해 입력한 문자를 발견하지 못했습니다.
- 운동 정의 테이블이 실행되지 않았습니다

Error correction

- 라인 또는 항목을 확인하세요
- 자동 찾기 기능을 위해 입력한 문자를 확인하세요
- 운동 정의 테이블을 활성화하고, 필요하면 장비제조업체에 문의하세요


Error description 7787

Error message

8150 필드 방향 성공 %.2s

Cause of error

- 필드 오리엔테이션 성공

Error correction

- CE 키를 이용하여 메시지 확인


Error description 7797

Error message

8BE0 앤코더 파손됨 %.2s

Cause of error

- 두 기준점 사이의 잘못된 공칭 증분
- 스케일 또는 스케일 테이프 오염 또는 결함
- 스캐닝 헤드 오염 또는 결함
- 신호 케이블 결함
- 컨트롤의 인코더 입력 결함
- 습기 침투

Error correction

- 서비스 담당자에게 문의
- 모터 테이블의 항목과 MP2206.x 확인
- MP334.x의 항목 확인
- 기준 신호 교란 여부 확인


Error description 7798

Error message

FF01 시스템 오류 %d

CC%d 오류 %d %d %d

CC 오류 %d %d %d

Cause of error

CC 에러 코드를 기록했지만 아직 에러 메시지가 없습니다

Error correction

- 장비 관련 써비스회사에 문의하세요
- 오류 관련 문자를 줄이세요


Error description 7799

Error message

MC 제동장치 시험이 완료되지 않음

Cause of error

장비 정지 시험을 시작했지만, CC로부터 10초 이내에 결과가 들어오지 않았습니다

Error correction

- 장비 관련 써비스회사에 문의하세요
- 내부의 소프트웨어 오류


Error description 7800

Error message

+24V MC 브레이크 라인이 단락됨

Cause of error

MC 채널A에 정지 시허 중, 24 V로 단락이 되었습니다

Error correction

- 장비 관련 써비스회사에 문의하세요
- 정지 채널A을 확인하세요


Error description 7801

Error message

0 V MC 제동장치 라인이 단락됨 %.2s

Cause of error

MC 채널A에 정지 시허 중, 0 V로 단락이 되었습니다.

Error correction

- 장비 관련 써비스회사에 문의하세요
- 정지 채널A을 확인하세요


Error description 7803

Error message

소프트 키에의하여 데이텀 지정!

Cause of error

프루브로 측정이 끝나면 ENT 를 사용하여 데이텀을 지정하세요

Error correction

데이텀 지정은 DATUM, DATUM TABLE 또는 PRESET TABLE 에 입력 가능합니다


Error description 7815

Error message

기계가 초기화되지 않음

Cause of error

- 기계 원점을 찾은 후에 아직 초기화가 완료되지 않은 상태에서 자동실행 모드에서 프로그램을 실행 했습니다
- 초기화 과정을 삭제하세요

Error correction

- 열려 있는 모든 도어를 닫으세요
- 비상정지 버튼이 열려있습니다.
2번째 소프트 키 항목에 있는 INIT MACHINE 를 누르세요


Error description 7850

Error message

NC 정지

Cause of error


Error description 7907

Error message

8BA0 원점 신호 또는 라인 카운터가 정확하지 않음 %.2s

Cause of error

- 모터 테이블의 STR에서 라인 수에 대한 항목이 틀림
- 오류가 있는 참조 신호
- 노이즈 신호
- 모터 인코더 케이블 결함(단선 또는 단락 회로)
- 스케일 또는 스케일 테이프 오염 또는 결함
- 스캐닝 헤드 오염 또는 결함
- 신호 케이블 결함
- 컨트롤의 인코더 입력 결함
- 습기 침투

Error correction

- 서비스 담당자에게 문의
- 모터 테이블의 항목 확인
- 속도 인코더의 신호 확인(PWM 8)
- 기계적 부하를 받는 상태에서 인코더 케이블의 단선 또는 단락 회로 확인(접힘, 늘어남 등)
- 인코더 케이블의 차폐와 연결 확인
- 인코더 케이블 교환
- 모터 교환


Error description 7922

Error message

X44에서 공급 전압이 없음

Cause of error

컨트롤의 X44 커넥터에 전원 전압이 인가되지 않습니다.
- PLC 퓨즈에 결함이 있음
- 전기 캐비닛의 24V 전원 공급 장치에 결함이 있음
- 라인이 중단됨

Error correction

- X44 커넥터에서 24V 측정
- 전기 캐비닛의 전원 공급 장치에서 24V 측정
- PLC 퓨즈 교체
- 배선 확인
- 서비스 담당자에게 문의하십시오.


Error description 7923

Error message

MC 공구 매가진의 자동 시작이 불가능함

Cause of error

안전 도어가 열려있는데 자동공구 교환이 시작되었습니다

Error correction

- PLC 프로그램을 수정하세요
- 장비관련 써비스회사에 문의하세요


Error description 7933

Error message

C4E0 이 모드에서는 필드 각도 측정 %s를 사용할 수 없음

Cause of error

- 이 앤코더를 가지고는 지정된 방법으로 필드각도를 확인 할 수 없음

Error correction

- 장비 관련 회사에 문의
- MP2250.x (only CC 424), MP2252.x (only CC 424) 그리고 MP2254.x 기술자료집을 참조하여 모터 테이블 확인


Error description 7934

Error message

C018 마스터-슬레이브 토크: 축 지정이 잘못됨

Cause of error

- master-slave torque 제어를 위한 축의 지령은 X15/X17 혹은 X16/X18 만 허용됨

Error correction

- 장비 관련회사에 문의
- 축 지정 확인


Error description 7935

Error message

외부 드라이브의 바이너리 파일

Cause of error

외부 드라이브(네트웍 드라이브)에 있는 NC 프로그램, 테이블을 저장하거나 열려고 했습니다

Error correction

TNC 드라이브로 파일을 복사후, 열거나 새로운 파일로 저장하세요.


Error description 7936

Error message

대상 디렉토리가 원천 디렉토리임

Cause of error

같은 디렉토리에 파일을 복사하려고 했습니다

Error correction

복사하고자하는 다른 디렉토리를 선택하세요


Error description 7937

Error message

대상 파일이 원천 파일임

Cause of error

복사하고자 하는 파일이름이 원본 파일 이름과 같습니다

Error correction

다른 디렉토리를 선택하거나 복사하고자 하는 파일 이름을 다시 지정하세요


Error description 7938

Error message

MP2257.%d 오류 (ID=$%08X)!

Cause of error

- MP2257.x에 입력된 컨트롤 ID가 이 컨트롤과 일치하지 않음

Error correction

- 서비스 담당자에게 문의하십시오.
- 필드 각도 재측정


Error description 7947

Error message

A040 CC%d 기계운전모드로 전환할 수 없음

Cause of error

운전모드 상태에서는 안전 도어를 사용할 수 없습니다

Error correction

- 장비 관련회사에 문의
- 운전모드 지정 확인
- 안전 도어 상태 확인
- 결선 확인


Error description 7948

Error message

A041 CC%d SOM 4 불가능함

Cause of error

- 자동모드에서(BA1) 키 잠금 스위치 1상태가 아님
? 잠금 스위치 1 고장
- 결선 오류

Error correction

- 자동모드(BA1)를 위한 키 잠금 스위치 1 지정
- 장비관련회사에 문의


Error description 7949

Error message

A043 CC%d SOM 2 단지 한축만 사용 가능함

Cause of error

안전도어를 열어논 BA2 운전모드에서는 동시 두축 이상의 이송을 허용하지 않음

Error correction

모든 축이 정지하길 기라려서 한 축씩 이송


Error description 7950

Error message

A800 CC 리미트 스위치 %.2s+

Cause of error

+방향의 이송범위를 벋어남

Error correction

- 장비관련회사에 문의
- MP650을 확인


Error description 7951

Error message

A810 CC 리미트 스위치 %.2s-

Cause of error

-방향의 이송범위를 벋어남

Error correction

- 장비관련회사에 문의
- MP670을 확인


Error description 7952

Error message

A820 CC 속도가 SRG 보다 큼 %.2s

Cause of error

SRG 작동 모드의 최대 허용 속도를 초과했습니다.

Error correction

- 안전 도어를 열기 전 이송 속도 및 샤프트 속도 감속
- 작동 모드 확인(키 작동 스위치 설정)
- 서비스 담당자에게 문의
- 파라미터 값 확인
MP540.x/MP541: 작동 모드 BA3/BA4
MP552.x/MP551: 특수 작업
MP590.x/MP591: 작동 모드 BA2


Error description 7953

Error message

A830 CC SRG 회전 속도 = 0 %.2s

Cause of error

- 최대 허용 속도 0(파라미터에 따라)
- 키 잠금 스위치에서 잘못된 작동 모드가 선택됨
- 회로 오류가 있거나 작업자 안전 모듈의 I19 입력에 교란이 있음
- 내부 소프트웨어 오류

Error correction

- 작동 모드 확인(키 잠금 스위치의 위치)
- 작업자 안전 모듈 입력 배선을 확인합니다.
- 파라미터 값 확인:
MP540.x/MP541: 작동 모드 BA3/BA4
MP552.x/MP551: 특수 작동 모드
MP590.x/MP591: 작동 모드 BA2
MP 3210.x: 정격 속도에서 모터 회전수
MP 3510.x: 기어 범위에 대한 정격 속도
- 서비스 담당자에게 문의


Error description 7954

Error message

A840 CC SBH 회전 속도가 너무 높음 %.2s

Cause of error

- 정지시 허용하는 최대이송 속도를 초과함

Error correction

- 장비관련회사에 문의
- 인버터 확인


Error description 7955

Error message

A850 CC SBH 회전 속도 = 0 %.2s

Cause of error

- 정지 모니터링이 0으로 설정되었음
- 파라미터 MP1054.x = 0
- 내부 소프트웨어 오류

Error correction

- 서비스 담당자에게 문의
- MP1054.x 확인(모터 회전 당 이송)


Error description 7956

Error message

E006 CC%d 의 입력신호(NE2) 0 이 아님

Cause of error

2번째 비상정지 동작시험 오류
동작시험시 1.5분이후에는 NE2입력 전압이 0이 되어야함. 만일 24V가 나타나는 경우에는 요류메시지가 발생함

Error correction

- 장비관련회사에문의
- 결선확인
- 비상정지버튼확인
- 하드웨어 장치 교체


Error description 7957

Error message

E007 CC%d S 입력값이 0 아님

Cause of error

2번째 비상정지 동작시험 오류
동작시험시 1.5분이후에는 모든 도어 콘택트와 키 조작 스위치이 0이 되어야함. 만일 24V가 나타나는 경우에는 요류메시지가 발생함

Error correction

- 장비관련회사에문의
- 결선확인
- 도어접점, 키 조작스위치 확인
- 하드웨어 장치 교체


Error description 7964

Error message

TCPM: 사용할 수 없는 벡터

Cause of error

주어진 두 개의 공구 벡터는 보간없이 사용 가능합니다

Error correction

밀착된 거리에서 보간 점을 정의하세요


Error description 7969

Error message

응용 %s 를 실행할 수 없음

Cause of error

불충분한 시스템 자원으로 인하여 시스템 소프트웨어의 일부를 로드할 수 없습니다

Error correction

나중에 요구한 기능을 다시 호출하세요


Error description 7971

Error message

프로세스를 실행할 수 없음

Cause of error

편집중인 파일에 지령한 명령(복사, 삽입등)은 이미 많은 명령이 실행중임으로 실행할 수 없습니다.

Error correction

- 이미 실행중인 명령이 완료될 때까지 기다리세요
- 콘트롤러를 다시 시작하세요
- 문제가 계속되면, (주)하이덴하인으로 연락하세요


Error description 7972

Error message

대상 장치기 존재하지 않음

Cause of error

지정된 경로는 유효하지 않습니다

Error correction

정확한 디렉토리를 입력하세요


Error description 7973

Error message

파일 이름을 바꿀 수 없음

Cause of error

새 파일 명에 이미 사용된 파일명을 입력했습니다

Error correction

새로운 파일명을 입력하세요


Error description 7974

Error message

파일 형식을 바꿀수 없음

Cause of error

바이너리 파일을 또 다른 바이너리 파일로 변환하려 햇습니다.
파일 형식 변환은 ASCII에서 ASCII 파일로, 또는 바이너리 파일에서 ASCII로 변환 가능합니다

Error correction

바이너리 파일에서 ASCII 파일로 변환하려면 복사나 이름바꾸기를 사용하세요


Error description 7975

Error message

드라이브에 남은 공간이 없음

Cause of error

- 선택된 디렉토리내에 저장 가능한 공간이 없습니다
- PLC 루트 디렉토리내에 너무 많은 파일이 저장되었습니다

Error correction

- TNC 드라이브: 불 필요한 파일을 삭제
- 네트웍 드라이브: 다른 네트웍 드라이브 사용
- PLC 드라이브: 불 필요한 파일 삭제.


Error description 7977

Error message

파일 시스템 I/O 오류

Cause of error

파일 시스템 장치에 액세스하는 동안 오류가 발생했습니다.

Error correction

- TNC 드라이브의 경우, 컨트롤을 껐다가 켠 다음 드라이브를 테스트합니다. 문제가 다시 발생하면 하이덴하인에 문의하십시오.
- 네트워크 드라이브의 경우, 네트워크 연결과 디렉터리를 제공하는 컴퓨터를 확인합니다.
- 테이블을 다운로드하려면 정확한 테이블 내용을 확인하십시오(예: 중복 라인).


Error description 7978

Error message

파일 접근이 취소됨

Cause of error

파일 접근을 해지함.
- 파일을 실행 중 END 소프트 키를 눌렀음
- 파일 접근 시간 오류.

Error correction

- END 키를 사용하여 해지하기전 파일 접근 시간을 충분히 확보
- 백그라운드에서 파일이 실행중임
- 네트웍 드라이브: 서버가 켜져있는 지 확인하고 다시한번 실행하여 보세요


Error description 7979

Error message

너무 많은 파일이 열림

Cause of error

동시에 너무 많은 파일이 열림

Error correction

- 백그라운드 작업이 완료될 때까지 기다리세요
- 문제가 반복되면, (주) 하이덴하인으로 연락하세요


Error description 7980

Error message

라인/블럭이 너무 긺

Cause of error

TNC는 선택된 파일에서 512문자보다 더 긴 라인이나 블록을 발견했습니다
TNC는 이와같은 파일을 읽거다 다룰 수 없습니다

Error correction

- ASCII 파일을 네트웍 드라이브로 복사하고 편집기를 사용하여 문자를 줄이세요
- 바이너리 파일인 경우 TNC로 복사하기전 정확히 확인하고 필요하면 수정하세요


Error description 7981

Error message

파일이 없음

Cause of error

- 지정한 파일이 없습니다.
- 지정한 파일이 마지막으로 사용된 이후 삭제되었습니다.
- smarT.NC: TNC 하드 디스크에 없는 포인트 테이블을 사용하는 .HU 프로그램을 선택했습니다.
- >MOD >프린트(프린트 테스트)에서 잘못된 경로를 입력했습니다.

Error correction

- 선택한 파일 작업에 대해 기존 파일을 사용합니다.
- 누락된 포인트 테이블에 대한 .HU 프로그램을 확인하고 누락된 파일을 복원하거나 읽습니다.
- 경로 항목을 교정합니다.


Error description 8001

Error message

실시간 응용 활성화되지 않음

Cause of error

실시간 작업을 실행하지 않고, FN17/FN18을 사용하여 NC 프로그램과 OEM 실시간 어플리케이션간에 데이터를 교환하려고 했습니다

Error correction

- 필요하면, 실시간 어플리케이션을 시작하세요
- 문제가 계속되면, (주)하이덴하인으로 연락하세요


Error description 8002

Error message

실시간 응용 오류

Cause of error

실시간 어플리케이션에 오류가 있음에도, FN17/FN18을 사용하여 NC 프로그램과 OEM 실시간 어플리케이션간에 데이터를 교환하려고 했습니다

Error correction

- 데이터 확인
- 문제가 해결되지 않을 경우, 기계제조업체에 문의하세요


Error description 8004

Error message

8B30 모터온도. %.2s 매우 높음

Cause of error

- 측정된 모터 온도가 너무 높음
- 온도 센서 없음
- 모터 인코더 케이블 결함(단선)
- 모터 테이블의 항목이 잘못됨
- 잘못되거나 결함 있는 온도 센서가 설치되었음
- 신호 커넥터: 접촉 불량

Error correction

- 모터를 냉각시킴
- 서비스 담당자에게 문의
- 모터 인코더 케이블 확인
- 모터 테이블의 항목 확인
- 온도 센서 측정


Error description 8005

Error message

시작 시에만 컨텍스트 변경!

Cause of error

NC 블록의 형식을 바꾸려고 했습니다

Error correction

NC 블록 형식을 바꾸려면 블록의 처음에 커서를 놓으세요


Error description 8024

Error message

8860 속도측정장치의 입력주파수 %.2s

Cause of error

- 속도 인코더 신호의 노이즈
- 신호 커넥터: 접촉 불량 또는 습기 침투
- 모터에 습기 침투

Error correction

- 서비스 담당자에게 문의
- 인코더 신호 확인
- 차폐 확인


Error description 8025

Error message

8870 위치측정장치의 입력주파수%.2s

Cause of error

- 위치 인코더 신호의 노이즈
- 습기 침투

Error correction

- 서비스 담당자에게 문의
- 인코더 신호 확인
- 차폐 확인


Error description 8026

Error message

8880 필드 각도 %s을(를) 찾는 중에 활성화되지 않음

Cause of error

- 필드 각도를 결정하는 동안 활성화가 취소됨(예: PLC 프로그램, 비상 정지, X150/X151, 모니터링 기능)

Error correction

- 서비스 담당자에게 문의
- PLC 프로그램(가장 흔한 원인) 확인


Error description 8032

Error message

LSV-2: 너무 많은 연결

Cause of error

이더넷 인터페이스에 동시에 너무 많은 LSV-2 프로토콜을 실행하였습니다

Error correction

필요하지 않은 연결라인은 해지하세요


Error description 8043

Error message

컴파일 할 수 없음

Cause of error

TNC 프로그램이 실행중인데 PLC 프로그램을 컴파일 했습니다

Error correction

실행중인 TNC프로그램을 마친 후에 PLC 프로그램을 컴파일하세요


Error description 8044

Error message

PLC 바이너리 파일이 선택됨

Cause of error

컴파일된 PLC 바이너리 파일이 실행중인데, 이와 연계된 소스 파일을 발견할 수 없습니다

Error correction

TNC에 모든 PLC 소스 파일을 저장하고 메인 파일을 선택하세요.
하이덴하인에서는 PLC관련 써비스를 제공하지 않습니다


Error description 8049

Error message

결정된 파일은 쓰기 방지됨

Cause of error

종속 파일(.DEP)이 쓰기 금지되어 있습니다

Error correction

종속 파일은 TNC에 의해 자동으로 기록이 이루어 지는 파일임으로 쓰기 금지되어 있으면 않됩니다. 소프트 키를 사용하여 쓰기금지를 해제하세요


Error description 8071

Error message

화면 전환 할 수 없음

Cause of error

- 섹션 파일(*.SEC.DEP)은 읽기전용파일 임에도 소프트 키를 사용하여 섹션 윈도우를 바꾸려고 했습니다.
- 소프트 키를 사용하여 윈도우 섹션을 바꾸려고 하여 내부에 에러가 발생했습니다.

Error correction

- 섹션 파일(*.SEC.DEP)의 쓰기금지를 제거하세요
- 이름이나 경로 이름을 허용된 길이로 줄이세요


Error description 8072

Error message

읽기 파일!

Cause of error

섹션 파일(*.SEC.DEP)을 쓰기 금지할 수 없음에도 쓰기 금지를 하였습니다.

Error correction

섹션 파일(*.SEC.DEP)의 쓰기금지를 해지하세요.
TNC는 섹션 파일에 데이터를 수정할 수 있습니다


Error description 8090

Error message

경사진입이 불가능함!

Cause of error

포켓 싸이클 (사각, 원, SL 싸이클)에서, 헤리컬 또는 경사 진입을 사용하였지만 공간이 없어 가능하지 않습니다

Error correction

- 다른 진입방법을 사용하세요
- 작은 공구를 사용하세요


Error description 8110

Error message

NC 프로그램이 중지됨

Cause of error

NC 프로그램 실행중:
- 전원 이상으로 정지되었습니다
- 윈도우 파손등과 같은 소프트웨어 다운으로 중단되었습니다
- 프로그램이 깨져서 중단되었습니다

Error correction

자동운전 모드에서 "RESTORE POS. AT N" 을 선택하고. 소프트 키"ACCEPT BREAKOFF POINT" 를 가지고 작업 중단된 지점을 찾아 이 지점에서 부터 작업을 시작하세요


Error description 8213

Error message

입력된 값이 정확하지 않음

Cause of error

입력된 값이 유효범위를 벋어 났습니다.

Error correction

다른 값을 입력하세요


Error description 8220

Error message

8A00 인버터를 사용할 수 없음 %.2s

Cause of error

- ?SH1을 통해 인버터를 활성화할 수 없으므로 드라이브의 전원을 켤 수 없음
- 전원 공급 장치의 충전 접촉기와 주 접촉기가 켜져 있지 않음(예: UV의 X70 커넥터)
- 안전 계전기가 켜지지 않음(예: UV의 커넥터 X71 및 X72, Simodrive용 하이덴하인 확장 보드의 X73)
- PWM 버스 케이블이 단선됨
- 전기 캐비닛의 작동 중단(장치 버스, PWM 리본 케이블)
- 결함 있는 인버터(전원 장치 및/또는 전원 모듈, 컴팩트 인버터)
- 컨트롤의 PWM 인터페이스에 결함이 있음

Error correction

- 서비스 담당자에게 문의
- 배선 확인


Error description 8221

Error message

8A10 AC 고장 %.2s

Cause of error

- AC 고장 신호(전원 공급)가 활성 상태이므로 드라이브의 전원을 켤 수 없음
- 공급 모듈의 기본 연결에서 한 개 이상의 위상이 없음

Error correction

- 서비스 담당자에게 문의
- 전원 공급 장치의 배선 확인
- 전원 공급 장치 테스트


Error description 8222

Error message

8A20 전원공급 불량 %.2s

Cause of error

- 전원 고장 신호(전원 공급)가 활성 상태이므로 드라이브의 전원을 켤 수 없음

Error correction

- 서비스 담당자에게 문의
- 전원 공급 장치의 배선 확인
- 전원 공급 장치 테스트
- DC-링크 전압


Error description 8223

Error message

8A30 기계를 동작할 수 있음 (I32) %.2s

Cause of error

- I32를 통해 드라이브를 활성화할 수 없으므로 드라이브의 전원을 켤 수 없음

Error correction

- 서비스 담당자에게 문의
- 비상 정지 루프의 배선 확인
- 배선의 드라이브 활성화 상태 확인(예: 도어 접촉, 허용 버튼)
- X42/핀 33 커넥터에서 24V 측정


Error description 8224

Error message

8A40 축 그룹 %.2s의 활성화

Cause of error

축 그룹을 동작하기위한 X150/X151가 정지하여 드라이브를 동작 시킬 수 없음

Error correction

- 장비관련회사에문의
- X150/X151 정확히 연결되었는지 확인
- X150/X151 결선확인
- MP2040.x 확인


Error description 8225

Error message

8A50 인버터 동작하지 않음 %.2s

Cause of error

- 인버터(RDY 신호)가 준비되지 않았기 때문에 드라이브의 전원을 켤 수 없음
- Siemens 인버터용 인터페이스 PCB에서 보조 축이 활성화되지 않음
- 인버터 접점 또는 계전기에 대한 스위치 신호 없음
- 컴팩트 인버터, 인버터 전원 장치 또는 전원 모듈에 결함이 있음
- 인버터 버스 케이블(전원 버스, 장치 버스, PWM 버스)에서 중단됨
- 컨트롤의 PWM 인터페이스에 결함이 있음

Error correction

- 전기 캐비닛의 중단 문제 제거
- 결함 있는 컴팩트 인버터, 전원 장치 또는 전원 모듈 교체
- 결함 있는 케이블 교체
- 서비스 담당자에게 문의


Error description 8226

Error message

8A60 필드 각도 틀림 %.2s

Cause of error

필드각도 정보가 없어서 드라이브를 동작시킬 수 없음

Error correction

- 장비관련회사에 문의
- 모터 테이블 값 확인
- 필요하면, 필드각 조사


Error description 8227

Error message

8A70 드라이브 변경 활성 %.2s

Cause of error

wye/delta 변환 또는 헤드 교환 문제로 드라이브를 동작시킬 수 없음

Error correction

- 장비관련회사에 문의
- PLC 프로그램 확인


Error description 8228

Error message

8A80 오류 확인 누락 %.2s

Cause of error

알려지지않은 오류에 의한 드라이브 동작 중단

Error correction

- 비상정지 스위를 누르고 다시 시작
- 장비관련회사에 문의
- 비상정지신호 결선 확인
- 제어장치 전원을 재 투입


Error description 8229

Error message

F000 CC%d S-기능 호출 오류 %d

Cause of error

- 내부의 소프트웨어 오류

Error correction

- 장비관련회사에 문의
- 소프트웨어 버전을 확인


Error description 8230

Error message

8A90 안전 장치 %.2s

Cause of error

- 안전 장치에 기인하지 안은 경우:
- 안전장치가 잠겨서 드라이브를 동작시킬 수 없습니다
- 안전을 위해 사용되는 입력신호를 외부에서 드라이브를 동작시키는 신호를 제거하여 드라이브의 전원을 차단했습니다.
- 안전 모듈이 고장 났습니다.
- 안전 장치에 기인한 경우:
- 기계의 운전 상태에 의해서 드라이브에 전원을 입력할 수 없습니다.
- 기계의 비 정상적인 조작으로 드라이브의 전원이 차단되었습니다.

Error correction

- 장비 관련회사에 문의하세요
- 세이프티 모듈을 CC에만 연결한 경우:
- 세이프티 모듈에서 외부에서 드라이브를 동작시킬 수 있는 출력 24V를 확인하세요
- 세이프티 모듈이 MC 와 CC 에 연결된 경우:
- 모든 드라이브:
- 안전 도어의 접점 기능을 확인하세요
- 비상 정지 신호를 해지하세요
- 스핀들 드라이브:
- 공구 홀더를 잡았는 지 세요.
- 공구 교환 키를 껐는 지 확인하세요.
- 공구 홀더 분리 스위치 키를 확인 하세요.
- 세이프티 모듈을 확인하세요.


Error description 8231

Error message

TCPM 기능은 가능하지 않음

Cause of error

AXIS SPAT 옵션을 이용하여 TCPM기능을 사용하려고 했지만, 3공간 각도 A, B, 또는 C가 프로그램되지 않았거나 회전 축이 이미 0 입니다

Error correction

- 3개의 공간 각도를 입력하세요
- 회전 축의 값이 0 으로 표시되도록 세트하세요


Error description 8284

Error message

전기적 ID 라벨값의 오류: %s

Cause of error

ID 라벨을 가진 모터 또는 파워 모듈 이름을 모터 테이블이나 파워 모듈 테이블에서 발견할 수 없습니다.

Error correction

- 테이블과 일치하는 모터나 파워 모듈을 입력하세요
- HEIDENHAIN에 새로운 파워 모듈이나 모터 테이블을 요청하세요


Error description 8286

Error message

AC30 CC 증폭신호 매우 큼 %.2s (위치)

Cause of error

- 포지션 앤코더의 신호가 너무 큽니다
- 앤코더 신호 불량
- 앤코더 케이블 단선
- 앤코더 신호의 크기가 너무 큽니다

Error correction

- 장비 관련회사에 문의하세요
- 포지션 앤코더 결선을 확인하세요
- 포지션 앤코더를 확인하세요


Error description 8287

Error message

AC40 위치 측정 장치 %.2s 파손

Cause of error

- 인코더 오염
- 인코더 결함
- 습기 침투
- 스캐닝 헤드 정렬 오차(거리, 평행도 등)
- 인코더 케이블 연결 결함
- 컨트롤의 인코더 입력 결함

Error correction

- 서비스 담당자에게 문의
- 인코더 연결 확인
- 인코더 확인


Error description 8288

Error message

AC50 CC 주파수 매우 높음 %.2s (위치)

Cause of error

- 위치 인코더 입력에서 최대 입력 주파수를 초과함
- 인코더 신호의 노이즈
- 기계의 진동

Error correction

- 서비스 담당자에게 문의
- 인코더 연결(접지 연결) 확인
- 인코더 확인
- 인코더 신호의 입력 주파수 확인
- 진동 제거


Error description 8290

Error message

작업 공간이 제한 범위를 벗어 남

Cause of error

공구의 가공 경로를 게산한 결과 기계에서 정의된 가공영역을 벋어 났습니다.

Error correction

- 프로그램 좌표계를 확인하고, 필요하면 NC 프로그램을 수정하세요
- 데이텀을 확인하고 필요하면 제 지정하세요


Error description 8291

Error message

8BB0 모터 온도 매우 낮음 %.2s

Cause of error

- 측정된 모터 온도가 너무 낮음
- 온도 센서의 배선이 잘못됨(단락 회로)
- 온도 센서 결함
- 신호 커넥터: 접촉 불량 또는 습기 침투
- 모터에 습기 침투
- 잘못된 온도 센서(KTY84 필요)
- 인코더 입력 PCB의 하드웨어 오류

Error correction

- 서비스 담당자에게 문의
- 배선 확인
- 온도 센서 확인
- MP2220의 비트를 5로 설정하여 지나치게 낮은 온도의 모니터링 선택 취소
- 인코더 입력 PCB 교환


Error description 8292

Error message

PL 510 공급 전압 없음

Cause of error

PLB 510 기본 모듈의 전원 공급이 되지 않았습니다

Error correction

- 장비관련 써비스회사에 문의하세요
- PLB 510의 결선을 확인 하세요


Error description 8293

Error message

PL 510 출력에서 단락

Cause of error

PLC 16-8 입/출력 모듈의 출력이 단락되었습니다

Error correction

- 장비관련 써비스회사에 문의하세요
- PLD 16-8 입/출력 모듈의 결선을 확인하세요


Error description 8354

Error message

C500 MP2520 %s 너무 큼

Cause of error

- D 팩터가 너무 큼 (최대값 0.5 [As^2/rev])

Error correction

- 장비 관련회사에 문의하세요
- MP2520.x 의 값을 0.5 보다 적게하세요


Error description 8355

Error message

C4F0 잘못된 지령임

Cause of error

- 내부의 소프트웨어 오류

Error correction

- 장비관련회사에 문의하세요
- 소프트웨어 버전을 확인하세요


Error description 8392

Error message

공구 사용 테이블이 없습니다!

Cause of error

공구 사용 파일을 아직 만들지 않고
프로그램 실행 작동 모드에서 공구 검사를 실행하려고
했습니다.

Error correction

공구 사용 테스트 전에 공구 사용 파일을 생성하십시오.
테스트 실행 작동 모드에서 원하는 프로그램을 실행하십시오.
"가공 시간 계산" 기능이
ON으로 설정되어 있는지 확인하십시오.


Error description 8401

Error message

PLC 모듈 %d 알려지지 않음

Cause of error

알려지지않은 PLC모듈이 프로그램되었습니다

Error correction

PLC 프로그램을 수정하세요


Error description 8402

Error message

C510 작동을 중지할수 없음 %.2s

Cause of error

- 파워 모듈의 ID 번호를 확인하는 동안에는 "ready" 상태가 되어서는 않됩니다 (-SH1 is inactive).

Error correction

- 장비관련회사에 문의하세요
- 소프트웨어 버전을 확인하세요


Error description 8494

Error message

CC%d 버전 비교 시간종료

Cause of error

CC 가 2 s내에 어떤 버전 번호도 보내지 않았습니다

Error correction

장비관련 써비스회사에 연락하세요


Error description 8495

Error message

CC%d SMP check sum 시간종료

Cause of error

CC가 어떤 SG-MP 체크섬도 2s내에 발견 할 수 없음

Error correction

장비관련 써비스회사에 연락하세요


Error description 8591

Error message

PLANE fct.: TURN 허용되지 않음!

Cause of error

M128이나 TCPM 기능을 실행중에 Plane 기능을 가지고 TURN 을 실행했습니다.

Error correction

M128 혹은 TCPM 을 실행중에는 PLANE 기능 중에서 단지 MOVE나 STAY만 사용할 수 있습니다.


Error description 8643

Error message

CYCL CALL POS 블록 완료되지 않음

Cause of error

CYCL CALL POS 블록이 기본 축 좌표계 X, Y 그리고 Z 축 없이 프로그램되었습니다

Error correction

CYCL CALL POS 블록에는 항상 X,Y,Z기본축으로 프로그램해야 합니다


Error description 8644

Error message

증가치 프로그램은 허용할 수 없음

Cause of error

CYCL CALL POS 블록에 절대 좌표계를 가진 CYCL CALL POS을 먼저 프로그램하지 않고증가좌표계로 프로그램했습니다

Error correction

CYCL CALL POS 은 증가치 좌표계를 사용하기전에 먼저 절대좌표계를 사용해야 합니다


Error description 8658

Error message

모든 축에서 데이텀 지정

Cause of error

운동정의에 의해서 헤드를 교환 후에 세 기본축의 새로운 데이텀을 지정하지 않고 새 프로그램을 실행했습니다.

Error correction

운동정의에 의해 헤드 교체후에 NC프로그램을 실행하기전
- 새로운 데이텀을 지정하지 않았습니다
- 세 기본 축 X, Y, Z축에 새 데이텀을 지정했습니다


Error description 8683

Error message

시스템
이름
보기

Cause of error


Error description 8757

Error message

MC 422B 팬 파손

Cause of error

MC 422B의 팬이 고장났습니다

Error correction

- 전원 스위치를 꺼서 콘트롤러를 끄세요
- 장비관련 써비스회사에 연락하세요


Error description 8772

Error message

8AA0 잘못된 원점 복귀 %.2s

Cause of error

- 터치 프로브 싸이클 실행중 원점복귀가 요청되었습니다
- 내부의 소프트웨어 오류

Error correction

- 장비관련회사에 문의하세요
- 소프트웨어 버전을 확인하세요


Error description 8773

Error message

8AB0 잘못된 프로브 동작 %.2s

Cause of error

- 원점복귀를 실행중에 터치 프로브 싸이클이 시작되었습니다
- 내부의 소프트웨어 오류

Error correction

- 장비관련회사에 문의하세요
- 소프트웨어 버전을 확인하세요


Error description 8776

Error message

8310 제동 시험중 단전됨 %.2s

Cause of error

- 모터가 완벽하게 연결되지 않앗습니다.
- 인버터가 부정확하게 연결되엇습니다
- 인버터 고장
- 모터 고장

Error correction

- 장비관련회사에 문의하세요
- 모터와 인버터의 결선을 확인하세요
- 인버터를 확인하세요
- 모터를 확인하세요


Error description 8777

Error message

8300 모터 제동장치 파손 %.2s

Cause of error

- 모터 브레이크 결함

Error correction

경고:
특정 상황에서 매달린 축을 지원할 수 없습니다. 축이 추락할 수 있습니다.
축 아래의 위험 영역에 들어가지 마십시오!
- 전원을 끄기 전에 축을 안전한 위치로 이동
- 서비스 담당자에게 문의
- 모터 브레이크에 대한 제어 확인
- 모터 교환


Error description 8892

Error message

결합 기능은 불가능함

Cause of error

모듈 9226 을 사용하는 커프링 기능이 형식을 전송하지 못해 실행할 수 없습니다.

Error correction

- 장비관련 써비스회사에 연락하세요
- 모둘 9226 호출 형식을 확인하세요


Error description 8910

Error message

9900 CC%d CC 잘못된 지령 %d

Cause of error

- CC 명령어는 이 하드웨어에서는 사용할 수 없음
- 내부의 소프트웨어 오류

Error correction

- 장비 관련회사에 문의하세요
- 소프트웨어 버전을 확인하세요


Error description 8944

Error message

인크리멘트 스페셜 앵글. B

Cause of error


Error description 9776

Error message

C420 잘못된 파라미터로 인한 제어 불가능성 %s

Cause of error

- 정보: 이전 오류 텍스트 'Ctrlr 파라미터가 잘못되었습니다'가 대체됨
- 전진 이송 제어 파라미터가 잘못 설정됨(가속, 마찰)
- 가속이 과도함
- 제어 파라미터가 잘못 설정됨(Ki, Kp, Kd)
- 필터가 잘못 설정됨(밴드 거부, 저역)
- 인버터에 결함이 있음(IGBT)
- 모터 테이블에서 잘못된 모터가 선택됨

Error correction

- 서비스 담당자에게 문의
- 축 조정 확인
- 인버터 확인


Error description 9777

Error message

C520 위치제어 시간종료 %.2s

C660 위치제어 시간종료 %.2s

Cause of error

- 내부의 소프트웨어 오류

Error correction

- 장비 관련회사에 문의하세요
- 소프트웨어 버전을 확인하세요


Error description 9778

Error message

C530 속도제어 시간종료 %.2s

Cause of error

- 내부의 소프트웨어 오류

Error correction

- 장비 관련회사에 문의하세요
- 소프트웨어 버전을 확인하세요


Error description 9779

Error message

C540 전류제어 시간종료 %.2s

Cause of error

- 내부의 소프트웨어 오류

Error correction

- 장비 관련회사에 문의하세요
- 소프트웨어 버전을 확인하세요


Error description 9785

Error message

움직임을 감지할수 없어 방향을 지정할수 없음

Cause of error

- 내부의 소프트웨어 오류

Error correction

- 장비관련 써비스회사에 연락하세요
- 소프트웨어 버전을 확인하세요


Error description 9921

Error message

E00F 제동 시험을 하지않음

Cause of error

- MC 가 모터 정지 테스트를 하지 않고 운전중입니다. 필요하면 파라메터를 수정하세요.
- MC 가 2초 이내에 모터 정지 테스트를 실행하지 않았습니다.

Error correction

- 장비관련회사에 문의하세요


Error description 9922

Error message

A860 SRG 이송량이 매우 큼 %s

Cause of error

- SRG 운전 모드에서 급속이송속도를 초과하였습니다.
- 스핀들 오리엔테이션을 하기위해 스핀들이 최소 2회 이상 회전하였습니다.

Error correction

- 프로빙 순서를 확인
- 안전 보호문을 닫으세요
- 장비 관련회사에 문의하세요


Error description 9924

Error message

데이터
백업

Cause of error


Error description 10248

Error message

NC 기능이 없음

Cause of error

M142 이나 M143은 중간 프로그램 시작을 사용하여 실행할 수 없습니다

Error correction

- NC 기능을 제거하고 다시 실행하세요.
- 여러개의 서브 프로그램을 호출하기위한 제어 프로그램을 만든경우, 각 서브 프로그램을 개별적으로 실행해야 합니다


Error description 10521

Error message

시작 시간이 경과됨

Cause of error

자동실행을 위해서 입력한 시작 시간이 지나버렸습니다

Error correction

시작 시간은 미래의 시간으로 입력하세요


Error description 10590

Error message

E004 SH1 동작상태 시험중

Cause of error

- 측정된 '-SH1' 신호가 'High' 레벨입니다
- '-SH1' 신호가 'active' ('Low' level) 상태로 바뀌지 않으며, CC는 이 신호를 감시하기 위해 트리거링 중입니다

Error correction

- 내부의 소프트웨어 오류
- 하드웨어 고장
- 장비관련회사에 문의


Error description 10591

Error message

E005 SH1 정지상태 시험중

Cause of error

- 측정된 '-SH1' 신호가 'low' 레벨입니다
- '-SH1' 신호가 'inactive' ('high' level) 상태로 바뀌지 않으며, CC는 이 신호를 감시하기 위해 트리거링 중입니다

Error correction

- 내부의 소프트웨어 오류
- 하드웨어 고장
- 장비관련회사에 문의


Error description 10592

Error message

E010 SH2 동작상태 시험중

Cause of error

- 측정된 '-SH2' 신호가 'High' 레벨입니다
- '-SH2' 신호가 'active' ('Low' level) 상태로 바뀌지 않으며, CC는 이 신호를 감시하기 위해 트리거링 중입니다

Error correction

- 내부의 소프트웨어 오류
- 하드웨어 고장
- 장비관련회사에 문의


Error description 10593

Error message

E011 SH2 정지상태 시험중

Cause of error

- 측정된 '-SH2' 신호가 'low' 레벨입니다
- '-SH2' 신호가 'inactive' ('high' level) 상태로 바뀌지 않으며, CC는 이 신호를 감시하기 위해 트리거링 중입니다

Error correction

- 내부의 소프트웨어 오류
- 하드웨어 고장
- 장비관련회사에 문의


Error description 10594

Error message

E150 RDY.x 상태 활성 유지 %s

Cause of error

- 측정을 위한 'RDY.x' 신호가 동작중입니다
- 'RDY.x' 신호가 'inactive' ('low' level) 상태로 변환되지 않고, MC가 이 응답 신호를 기다리는 동안 파워 모듈이 멈춘상태입니다.

Error correction

- 내부의 소프트웨어 오류
- 하드웨어 고장
- 장비관련회사에 문의


Error description 10595

Error message

E160 RDY.x 상태가 비활성임 %s

Cause of error

- 측정을 위한 'RDY.x' 신호가 정지 상태입니다
- 'RDY.x' 신호가 'active' ('high' level) 상태로 변환되지 않고, MC가 이 응답 신호를 기다리는 동안 파워 모듈이 멈춘상태입니다.

Error correction

- 내부의 소프트웨어 오류
- 하드웨어 고장
- 장비관련회사에 문의


Error description 10664

Error message

툴 사용 파일 잠김

Cause of error

TNC는 다른 으용 프로그램에서 이 파일을 사요하고 있어, 공구 파일을 재 생성하지 못합니다

Error correction

나중에 공구 파일을 재 생성하세요


Error description 10665

Error message

프로그램을 그래픽으로 볼수없음

Cause of error

프로그램의 그래픽 생성이 내부 오류로 중단되었습니다

Error correction

새로운 프로그램을 다시 선택하여 실행하세요


Error description 10672

Error message

SPAWN/SUBMIT에서 문자 변환이 잠겨있음

Cause of error

시스템에서 SPAWN/SUBMIT 작업 중 하나가 모든 컨텍스트 전환을 3초 이상 차단했기 때문에 PLC 인코드 추적 프로그램을 시작할 수 없습니다.

Error correction

SPAWN/SUBMIT 작업의 모든 프로그램 루프에 컨텍스트를 전환하는 기회가 있어야 합니다(협력적 멀티태스킹). PLC 모듈 9260, 9262, 9263, 9212, 9216, 9217, 9108 또는 9109 중 하나를 호출하여 이 작업을 수행할 수 있습니다.
오류가 있는 SPAWN/SUBMIT 작업은 "RUN+" 상태를 오랫동안 유지하기 때문에 프로세서 모니터에서 이 작업을 찾을 수 있습니다.


Error description 10673

Error message

C560 필터 1 파라메터 잘못됨 %.2s

Cause of error

- MP2542.x, MP2552.x, MP2562.x or MP2572.x 값 오류
- 내부의 소프트웨어 오류

Error correction

- 장비 관련회사에 문의
- MP2542.x, MP2552.x, MP2562.x and MP2572.x 값 확인
- 소프트웨어 버전 확인


Error description 10675

Error message

C570 필터 2 파라메터 잘못됨 %.2s

Cause of error

- MP2543.x, MP2553.x, MP2563.x or MP2573.x 값 오류
- 내부의 소프트웨어 오류

Error correction

- 장비 관련회사에 문의
- MP2543.x, MP2553.x, MP2563.x and MP2573.x 값 확인
- 소프트웨어 버전 확인


Error description 10677

Error message

C580 필터 3 파라메터 잘못됨 %.2s

Cause of error

- MP2544.x, MP2554.x, MP2564.x or MP2574.x 값 오류
- 내부의 소프트웨어 오류

Error correction

- 장비 관련회사에 문의
- MP2544.x, MP2554.x, MP2564.x and MP2574.x 값 확인
- 소프트웨어 버전 확인


Error description 10679

Error message

C590 필터 4 파라메터 잘못됨 %.2s

Cause of error

- MP2545.x, MP2555.x, MP2565.x or MP2575.x 값 오류
- 내부의 소프트웨어 오류

Error correction

- 장비 관련회사에 문의
- MP2545.x, MP2555.x, MP2565.x and MP2575.x 값 확인
- 소프트웨어 버전 확인


Error description 10681

Error message

C5A0 필터 5 파라메터 잘못됨 %.2s

Cause of error

- MP2546.x, MP2556.x, MP2566.x or MP2576.x 값 오류
- 내부의 소프트웨어 오류

Error correction

- 장비 관련회사에 문의
- MP2546.x, MP2556.x, MP2566.x and MP2576.x 값 확인
- 소프트웨어 버전 확인


Error description 10683

Error message

E170 위치 오류가 너무 큼 %.2s

Cause of error

- MP640.x의 파라미터 값이 너무 작음
- 위치 인코더의 장착 결함
- 잘못된 열, 선형 또는 비선형 보정
- 과도한 백래시

Error correction

- MP640.x의 파라미터 값 확인(작업 중 MC와 CC 사이의 최대 위치 편차)
- MP720.x의 파라미터 값 확인(아날로그 축에 대한 선형 축 오류 보정)
- MP710.x의 파라미터 값 확인(백래시 보정)
- 위치 인코더의 장착 확인
- 서비스 담당자에게 문의


Error description 10685

Error message

E014 N0 신호 시험중 오류발생

Cause of error

- CC1 의 스위치오프 신호 변환: -CC0에서 N0가 인식되지 않음
- 내부의 소프트웨어 오류
- 하드웨어 오류

Error correction

- 소프트웨어 버전을 확인하세요
- 장비 관련회사에 문의하세요


Error description 10710

Error message

PROFIBUS 입력이 수정되지 않음

Cause of error

프로피 버스의 재동작 시간이 경과되었습니다
PLC 프로그램이 오래된 프로피버스의 PLC 싸이클을 실행하였습니다

Error correction

장비관련 써비스회사에 연락하세요


Error description 10711

Error message

PROFIBUS 입력이 수정되지 않음

Cause of error

프로피 버스의 재동작 시간이 경과되었습니다
PLC 프로그램이 오래된 프로피버스의 PLC 싸이클을 실행하였습니다

Error correction

장비관련 써비스회사에 연락하세요


Error description 10929

Error message

E00B 안전기 경로시험 오류

Cause of error

- 잘못된 코드가 테스트 실행 명령으로 사용되었습니다

Error correction

- 장비 관련회사에 문의하세요
- 내부의 소프트웨어 오류


Error description 10930

Error message

E00E 불법적인 펄스 삭제 시험

Cause of error

- 실행중인 테스트가 끝나지 않았는데, 펄스 삭제 테스트 지령이 내려졌습니다.

Error correction

- 장비 관련회사에 문의하세요
- 내부의 소프트웨어 오류


Error description 10931

Error message

C017 PWM 주파수 매우 높음

Cause of error

- single-Speed loop의 경우 MP2180.x에 더블 PWM 주파수가 지정되었고, MP2182.x에서
current-controller cycle time이 절반이 지정되었습니다

Error correction

- 장비 관련회사에 문의하세요
- MP2180.x 과 MP2182.x를 확인하세요
- 싱글 스피드 대신 더블 스피드가 사용되었습니다


Error description 10949

Error message

스텝오버가 너무 작음

Cause of error

현재의 공구 반경과 이송경로 중첩 팩터를 가지고 계산한 측면 이송량이 너무 작습니다

Error correction

공구 반경을 키우거나 경로 중첩 팩터를 키우세요


Error description 10950

Error message

중첩(Overlap) 팩터가 너무 큼

Cause of error

고정 싸이클에서 정의된 경로 중첩 팩터가 너무 큽니다

Error correction

경로 중첩 팩터는 0.1 에서 1.414 사이의 값을 사용할 수 있습니다


Error description 11044

Error message

원통 반경으로 0 을 사용할 수 없음

Cause of error

실린더 반경 Q16 에 0을 입력하였습니다

Error correction

실린더 반경을 0보다 크게하세요


Error description 11045

Error message

큐 오버플로어: %s

Cause of error

Q_PLCLOGBOOK에 마커 M475를 사용하여 입력한 값이 44 입력보다 큽니다

Error correction

- NC 프로그램을 수정하세요
- 장비관련 써비스회사에 문의하세요


Error description 11114

Error message

시스템 오류

시스템 오류

Cause of error

아직 구현되지 않은 서버 기능이 호출되었습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 11115

Error message

시스템 오류

시스템 오류

Cause of error

서버에서 메시지 보낸 사람을 찾을 수 없습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 11116

Error message

시스템 오류

시스템 오류

Cause of error

서버에서 메시지 보낸 사람에게 연락할 수 없습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 11117

Error message

시스템 오류

시스템 오류

Cause of error

소프트웨어 오류가 발생했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 11232

Error message

운전 모두를 바꿀 수 없음

Cause of error

작업 중에 형상 프로그램 또는 패턴 프로그램을 생성함으로 다른 운전 모드로 변환하기가 곤란합니다

Error correction

다른 운전 모드로 변환하기전에 팬턴이나 형상 프로그램을 종료하세요


Error description 11275

Error message

파일 형식이 잘못되었거나 정확하지 않음

Cause of error

먼저 접근방식 파일 타입을 지정하지 않고 새 파일을 만들려고 햇습니다

Error correction

정확한 파일 타입을 입력하세요


Error description 11390

Error message

C016 "더블 스피드" 사용할 수 없음

Cause of error

- X51 이나 X52 의 제어루프가 'double speed', 로 지정되었을 경우에는 X53 이나 X54 제어루프가 실행됩니다.
- X55 이나 X56 의 제어루프가 'double speed', 로 지정되었을 경우에는 X57 이나 X58 제어루프가 실행됩니다.(only CC 4xx with 8 control loops)

Error correction

- 장비 관련회사에 문의하세요
- X51 나 X52 의 스피드루프를 'single speed',로 하거나 X53 나 X54 의 PWM 출력을 정지 시키세요
- X55 나 X56 의 스피드루프를 'single speed',로 하거나 X57 나 X58 의 PWM 출력을 정지 시키세요


Error description 11391

Error message

키가 잠김

Cause of error

NC 소프트웨어에 의해 잠겨진 키를 누렀습니다

Error correction

필요하면 나중에 이 기능을 반복하세요


Error description 11410

Error message

전역 Q 파라메터가 설정되지 않음

Cause of error

프로그램 실행 또는 그래픽 실행에서 Q변수를 지정하지 않았습니다

Error correction

필요하면 모든 요구된 변수를 프로그램 전반부에 입력하세요


Error description 11411

Error message

전역 Q 파라메터가 중복 설정됨

Cause of error

프로그램 실행 또는 그래픽 실행에서 Q변수를 두번 지정하였습니다

Error correction

전체적으로 사용되는 변수는 프로그램 전반부에 정의하세요. 필요하면 프로그래믈 확인 후, 중볻괸 정의를 삭제하세요


Error description 11412

Error message

전역 파라메터가 빠짐

Cause of error

프로그램 전반부에서 정의되지 않은 전역 싸이클 변수를 프로그램에서 사용했습니다

Error correction

프로그램의 전반부에서 변수를 정의하세요


Error description 11413

Error message

smarT.NC 는 불가능함

Cause of error

프로그램이 테스트 런 모드에서 실행중인데 smarT.NC로 바꾸려고 했습니다

Error correction

테스트 런 프로그램을 종료하고 smarT.NC로 바꾸세요.


Error description 11442

Error message

두개의 회전 포지션은 허용할 수 없음

Cause of error

패턴에서, 두개의 로터리 위치를 한번에 지정하려고 했습니다

Error correction

기계좌표계의 로터리 위치를 정의하세요


Error description 11453

Error message

프로그램 이름이 이미 존재함

Cause of error

새 파일 이름으로 이미 사용중인 이름을 지정하였습니다

Error correction

다른 파일이름을 사용하세요


Error description 11454

Error message

프로그램 머리말이 이미 존재함

Cause of error

UNIT 700 (프로그램 헤드)이 이미 있는덷 삽입하려고 했습니다

Error correction

존재하는 프로그램 헤드를 바꾸세요


Error description 11503

Error message

8B40 %.2s 드라이브가 해지되지 않음

Cause of error

- 인버터가 준비되지 않음
- 전원 모듈에 대한 펄스 릴리스 없음
- Uz가 너무 높음
- 전원 고장 신호 활성화
- M 컨트롤 이용: I32 입력 비활성
- P 컨트롤 이용: X50 비활성 상태에서 드라이브 활성화
또한 246 261-xx(디지털 전류 제어기)의 경우:
- 지정된 축에 대해 잘못된 모터 모델(예: 선형 모터)이 선택되었습니다.
- CC에서 존재하지 않는 축에 대해 "Drive on" 명령 수신
- 필드 방향 지정이 시작될 때 전원 모듈이 준비되지 않음
전원 모듈의 준비 여부는 PWM 케이블의 준비 신호를 통해 감지됩니다.
- 전류 제어기 조정이 시작될 때 전원 모듈이 준비되지 않음

Error correction

- 서비스 담당자에게 문의
- 펄스 릴리스의 활성화 및 배선 확인
- Uz 확인
- 비상 정지 회로 확인
- 비재생식 시스템의 경우 제동 저항기가 연결되어 있습니까?
- 재생식 시스템의 경우: 에너지 회수가 활성화되어 있습니까?
- 케이블 접지 및 차폐 확인
- 전원 모듈 교환
- SIEMENS 전력 변환기(인버터)의 경우, 인터페이스 카드 교환
- 드라이브 제어 보드 교환


Error description 11552

Error message

C5E0 MP2606.x 값이 잘못됨

Cause of error

- CC 424의 경우, MP2606.x 의 입력값은 is 0.0 에서 0.5 를 사용할 수 있습니다

Error correction

-장비 관련회사에 문의하세요
-MP2606.x의 값을 확인하세요


Error description 11553

Error message

C5F0 위치측정장치 입력신호에 오류발생

Cause of error

- 위치 인코더에 대해 잘못된 입력이 선택되었음(MP110.x/MP111.x)
- 가능한 구성 CC424:
6개 제어 루프: X201 - X206
8개 제어 루프: X201 - X208
10개 제어 루프: PWM 출력 X51 - X56: X201 - X206
PWM 출력 X57 - X60: X207 - X210
- 가능한 구성 CC61xx:
PWM 출력 <-> 위치 인코더
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- 서비스 담당자에게 문의
- MP110.x/MP111.x 확인


Error description 11559

Error message

M120: 선행제어가 불가능합니다.

Cause of error

M120 선행제어를 FK안에서 실행하려고 했습니다

Error correction

- FK안의 M120을 삭제하세요
- FK 전에 M120을 실행하세요


Error description 11574

Error message

M114

Cause of error

M114 기능이 운동정의 테이블의 기계 구조와 일치하지 않음에도 프로그램 하였습니다

Error correction

운동정의 테이블내에 기계 구조를 다시 정의하세요


Error description 11575

Error message

축 평면이 지정되지 않음

Cause of error

동작중인 운동정의 테이블에 축 형상이 프로그램된 회전축이 아니거나 회전 축이 아닌 경우임에도,싸이클 27(원통 표면 / ISO: G127)을 프로그램 하였습니다

Error correction

- 형상 서브 프로그램내의 정확한 회전 축을 정의하세요
- 운동 정의 테이블을 확인하세요.


Error description 11576

Error message

회전테이블의 좌표값이 없음

Cause of error

사용중인 운동정의 테이블에 회전축 중심 좌표값이 빠졌습니다.

Error correction

운동정의 테이블을 확인하세요, 필요하면 기계제조업체에 문의하세요


Error description 11577

Error message

키네마틱(Kinematic) 정의가 없음

Cause of error

운동정의 테이블내에 기계 구조를 정의하기전에 M128을 사용했습니다

Error correction

운동정의 테이블을 확인하세요, 필요하면 기계제조업체에 문의하세요


Error description 11578

Error message

각도를 계산할 수 없음

Cause of error

기계 구조상 공급되지 않은 Spatial-angle을 사용하여 경사평면 이동을 하였습니다

Error correction

사용중인 운동정의 테이블의 축 각도를 선택하세요
필요하면 기계제조업체에 문의하세요


Error description 11579

Error message

동적보정 목록이 없음

Cause of error

- OEM.SYS 파일에서 정의한 KINEMATIC=, 의 경로나 파일이 잘못되었거나 없습니다

Error correction

- OEM.SYS 파일내의 경로나 이름을 정확히 입력하세요
- 운동정의 테이블을 생성하세요


Error description 11580

Error message

3DROT 실행

Cause of error

수동 운전 모드에서는 경사 평면 기능을 사용할 수 없습니다

Error correction

수동 윤전 모드에서는 3DROT 기능을 사용하세요


Error description 11581

Error message

PLANE 기능이 불가능함!

Cause of error

기계 구조를 정의하지 않고 PLANE 기능을 실행하였습니다

Error correction

사용중인 운동정의 테이블에서 Spatial-Angle을 활성화하고, 필요하면 기계제조업체에 문의하세요


Error description 11582

Error message

CC%d : 프로그램 %s 를 시작할 수 없음

Cause of error

- 내부 소프트웨어 오류
- 콘트롤 하드웨어 고장

Error correction

- 장비관련 써비스업체에 문의
- 소프트웨어 버전 확인
- 콘트롤 하드웨어 점검


Error description 11583

Error message

AC10 모터 앤코더 %.2s 파손됨

C300 Zn 트랙 %.2s 오류

C310 Z1 트랙 %.2s 오류

Cause of error

- 모터 인코더 오염 또는 결함
- 케이블 결함
- 컨트롤의 인코더 입력 결함
- 신호 커넥터: 접촉 불량 또는 습기 침투
- 모터에 습기 침투
- 사용 가능한 인코더 신호 없음
- 모터 인코더 케이블 단선
- 모터 인코더의 신호 진폭이 없거나 너무 작음

Error correction

- 서비스 담당자에게 문의
- 모터 인코더 연결 확인
- 모터 인코더 확인
- 인코더 신호의 진폭 확인


Error description 11585

Error message

PLC 스트로보(Strobe) 를 허용할 수 없음(M%d)

Cause of error

- NC 프로그램이 실행되고 있고 NC 스트로브가 없는데도 PLC 스트로브 명령(예: PLC 포지셔닝)이 전송됨
- 스트로브가 PLC에서 너무 일찍 확인됨

Error correction

- 서비스 담당자에게 문의
- PLC 프로그램 편집


Error description 11586

Error message

그래픽 시험이 불가능함

Cause of error

최근에 그래픽 테스트에서 문제가 있었습니다

Error correction

나중에 다시 시도하세요


Error description 11588

Error message

smarT.NC에서 PGM이 수정됨

Cause of error

smarT.NC 모드에서 편집중인 프로그램을 편집했습니다

Error correction

smarT.NC에서의 입력을 삭제하고 프로그램 편집모드에서 수정하세요


Error description 11589

Error message

PGM

Cause of error

프로그램 편집모드에서 편집하려고 했습니다

Error correction

프로그램 편집모드에서의 수정을 삭제하고, smarT.NC 모드에서 수정하세요


Error description 11593

Error message

제어 장치의 선택사양이 없음

Cause of error

연결된 콘트롤러 유니트는 옵션의 기능이 없음으로 메인 컴퓨터에 의해 지원되지 않습니다

Error correction

- 장비관련 써비스회사에 문의하세요
- 이 콘트롤러 장치 옵션을 사용 가능토록 하세요


Error description 11595

Error message

파일 삭제 불가능함

Cause of error

다른 운전 모드에서 사용된 프로그램을 삭제하려고 했습니다

Error correction

삭제할 프로그램은 다른 운전 모드에서 사용하지 않아야 합니다. 삭제하려면 사용중인 운전 모드에서 다른 파일 선택후, 삭제하세요


Error description 11597

Error message

PL 통신 노이즈

Cause of error

PL 510에서 간섭 또는 충돌이 감지되었습니다

Error correction

- 장비관련 써비스회사에 문의하세요
- PL 510의 결선을 확인하세요
- 접지를 확인하세요


Error description 11598

Error message

PLC 분활: 메모리가 충분하지 않음

Cause of error

PLC 영역의 메모리가 충분하지 못합니다

Error correction

- 장비관련 써비스회사에 문의하세요
- PLC영역에 필요하지 않은 파일을 삭제하세요


Error description 11601

Error message

CC%d: TIMEOUT CMD=0x%02X

Cause of error

- 내부의 소프트웨어 오류

Error correction

- 장비관련 써비스회사에 문의하세요
- 소프트웨어 버전을 확인하세요


Error description 11748

Error message

E015 CC 제동장치 시험중 안전문이 열림

Cause of error

- 정지 시험중 안전 도어의 문이 열렸습니다.

Error correction

- 안정 도어를 닫으세요
- 전원을 그고 다시 시작하세요.
- 브레이크 테스트와 전원 차단이 자동적으로 시작될 것입니다


Error description 11750

Error message

파일이 없음

Cause of error

삭제되거나 다른 곳으로 이동된 파일을 최근 파일 "Recnt Files" 기능을 사용하여 열려고 하였습니다

Error correction

다른 파일을 선택하거나 새로운 파일을 사용하세요


Error description 11751

Error message

파일을 다시 선택하세요!

Cause of error

TNC에서 수정하기 위해 선택된 파일을 쓰기금지를 해지하려고 했습니다.

Error correction

PGM MGT 키를 사용하여 파일을 다시 선택하세요


Error description 11752

Error message

라벨(Label) 이름이 이미 지정됨

Cause of error

LBL SET에서 지정한 이름이 이미 사용중입니다

Error correction

다른 라벨 명을 사용하세요


Error description 11753

Error message

라벨(Label) 이름이 이미 지정됨

Cause of error

LBL SET에서 지정한 이름이 이미 사용중입니다

Error correction

NC 프로그램을 확인하세요.
다른 라벨 이름을 사용하세요


Error description 11754

Error message

라벨(Lavel) 이름을 찾을 수 없음

Cause of error

존재하지 않는 서브 프로그램이나 프로그램을 LBL CALL을 사용하여 호출하였습니다

Error correction

- LBL CALL 블록에서 사용한 이름을 바꾸세요
- 서브 프로그램을 추가하세요


Error description 11755

Error message

행 %u 에서 라벨(Lavel) 이름이 사용됨

Cause of error

LBL SET에서 지정한 이름이 이미 사용중입니다

Error correction

다른 라벨 이름을 사용하세요


Error description 12214

Error message

USB 장치를 제거할 수 없음

Cause of error

USB 장치내의 파일을 사용 중에, 이 장치를 제거하려고 했습니다. 이 경우 이 장치를 제거할 수 없습니다. 만일 이 장치를 제거하면 데이터를 분실하거나 기능 장애가 발생할 것입니다

Error correction

- USB 장치로부터 프로그램을 TNC로 옮겨 놓은 후, 재 지정하세요.
- USB 장치내의 프로그램 사용을 중지하거나 완료후 제거하세요


Error description 12215

Error message

USB 장치를 정상적으로 제거하지 않음

Cause of error

USB를 이 장치 제거 소프트키를 사용하여 정상적으로 제거하지 않고 제거하였습니다

Error correction

USB를 제거하기전에 프로그램 편집 모드에서 "More Function"의 USB 제거 소프트키를 사용하여
이 장치를 제거하세요.


Error description 12283

Error message

포인트 각도가 정의되지 않음

Cause of error

싸이클 240 (센터 포인트) 에서 센터 작업 완료 후의 원의 직경을 파라메터 Q344에 정의하였지만
사용공구에는 센터 포인트 각도가 정의되지 않았습니다

Error correction

- Q344=0으로 지정하세요
- 공구 테이블 TOOL.T의 T-ANGLE항목에 포인트 각도를 정의하세요


Error description 12284

Error message

정확하지 않은 자료

Cause of error

싸이클 240 (센터 포인트)에는 원 직경의 값을 Q344에, 가공 깊이를 Q201에 정의할 경우
깊이/ 직경을 Q343을 선택할 수 없습니다

Error correction

허용된 입력:
Q343=1 (직경입력): Q201 는 반드시 0 , Q344 는 0 이 되면 않됩니다.
Q343=0 (깊이입력): Q201 0 을 입력할 수 없고 Q344 는 반드시 0을 입력.


Error description 12358

Error message

%u 블럭 CANCELLATION (%u %%)

Cause of error

찾기 작업을 중지하였습니다

Error correction

필요하면 찾기 기능을 다시 실행하시고 이 기능이 완료될 때까지 기다리세요


Error description 12759

Error message

트리 보기 강화 삭제됨

Cause of error

긴 smarT.NC 프로그램을 선택한 후에, 3각법 표시를 삭제했습니다.
그러므로 TNC는 테스트 모드나 실행 중에 프로그램을 3각법으로 표시할 수 없습니다

Error correction

프로그램을 다시 선택하여 TNC가 3각법으로 모두 표시할 때까지 기다리세요


Error description 12760

Error message

MC 냉각 팬이 망가짐

Cause of error

팬의 회전 속도가 너무 느립니다

Error correction

- 팬을 교체하세요
- 장비 관련 써비스회사에 문의하세요


Error description 12767

Error message

Reentrance impossible

Cause of error

Reentrance into smarT.NC is at present not possible.

Error correction

Restart the run.


Error description 12768

Error message

프로그램된 유니트(Unit)가 너무 많음

Cause of error

너무 많은 유니트를 가지고 있는 프로그램을 선택하여 실행할 수 없습니다

Error correction

이 프로그램을 두개나 그이상의 작은 프로그램으로 나누세요


Error description 12770

Error message

3,3-V 공급 전원이 너무 높음

Cause of error

콘트롤러의 3,3-V 공급전압이 너무 높습니다

Error correction

- 장비관련 써비스 회사에 문의하세요
- 전원 공급장치를 확인하세요


Error description 12771

Error message

3,3-V 공급전원이 너무 낮음

Cause of error

콘트롤러의 3,3-V 공급전압이 너무 낮습니다

Error correction

- 장비관련 써비스 회사에 문의하세요
- 전원 공급장치를 확인하세요
- 앤코더와 같은 전력을 소모하는 장치들을 확인하세요


Error description 12789

Error message

8890 TRC: 모터 형식이 잘못됨 %s

Cause of error

- 축의 토오크 리플 보정 값 MP2260.x 으로 리니어 모터나 동기 모터를 이송할 수 없습니다.

Error correction

- 장비관련회사에 문의하세요
- 보정값을 수정하려면, MP2260.x의 입력값을 삭제하세요


Error description 12791

Error message

88A0 TRC: 제어기 종류가 잘못됨 %s

Cause of error

- 보정 화일이 이것과 다른 제어기를 위해 사용되었습니다. 다른 제어기의 보정 화일을 복사하여 사용할 수 없습니다

Error correction

- 장비관련회사에 문의하세요
- TNCopt를 사용하여 보정 파라메터를 다시 찾으세요/Torque Ripple 보정
- 보정값을 수정하려면, MP2260.x의 입력값을 삭제하세요


Error description 12793

Error message

88B0 TRC: 모터자료 화일이 잘못됨 %s

Cause of error

- 스피드 앤코더를 가진 모터를 위해 생성된 보정 화일 발생된 주파수와 EnDat 인터페이스를 가진 스피드 앤코더의 주파수와 다릅니다. 보정값을 다른 콘트롤러에서 복사하여 사용하는것은 바람직하지 않습니다.

Error correction

- 장비관련회사에 문의하세요
- TNCopt를 사용하여 보정 파라메터를 다시 찾으세요/Torque Ripple 보정
- 보정값을 수정하려면, MP2260.x의 입력값을 삭제하세요


Error description 12795

Error message

C610 TRC: PWM 주파수 매우 높음 %s

Cause of error

- MP2260.x에 입력된 Torque ripple 보정을 사용한 축이 5000Hz보다 큰 PWM주파수에서 동작하고 있습니다.

Error correction

- 장비 관련회사에 문의하세요
- PWM 주파수를 5000 Hz 이하로 조정하세요
- 보정값을 바꾸시려면, MP2260.x의 값을 삭제하세요.


Error description 12797

Error message

C620 TRC: 입력한 파라메터 값이 적합하지 않음 %s

Cause of error

- 축 보정 화일에 사용할수 없는 변수가 들어있습니다.

Error correction

- 장비 관련회사에 문의하세요.
- TNCopt 소프트웨어를 사용하여 보정 변수를 다시 찾으세요/Torque Ripple 보정
- 보정값을 다시 찾으려면 MP2260.x 의 값을 삭제하세요


Error description 12823

Error message

공구 반경은 0 보다 커야 함

Cause of error

공구 테이블에서 현재 사용중인 공구의 커터 반경이 0 또는 그보다 작습니다

Error correction

공구 측정은 + 값인 경우 가능합니다. 공구 테이블에서 공구 반경을 수정하세요


Error description 12824

Error message

PLC 위치 설정이 5축보다 많음

Cause of error

한 블록의 위치 지정이 5축 또는 그 이상으로 프로그램되었으나,
TNC는 5축이상을 동시제어할 수없습니다

Error correction

기계 제조 업체에 문의하세요


Error description 12830

Error message

스롯트 위치로 0 을 사용할 수 없음

Cause of error

싸이클 221(포인트 패턴)과 연계된 싸이클 254에서 Q367=0으로 실행했습니다

Error correction

패턴 싸이클 221과 연계된 싸이클 254를 사용하는 경우, Q367은 1,2 또는 3을 사용해야 합니다


Error description 12837

Error message

형상 부가 프로그램.: 1개의 축으로 프로그램 됨.

Cause of error

서브 프로그램의 첫번째 블록에서, 작업 평면을 같은 축으로 지정하지 않았습니다

Error correction

- SL 싸이클 27 부터 39 에서, 서브 프로그램의 첫번째 블록에는 하나의 로터리 축이나 직선 축을 지정해야 합니다


Error description 12857

Error message

허용된 프로그램 길이를 초과함

Cause of error

iTNC 530 프로그래밍 스테이션의 데모 버전에서는 100 NC 블록 이내의 프로그램을 전송받을 수 있습니다

Error correction

- 100 이상의 NC 블록은 전송되지 않습니다.
- (주) 하이덴하인에 연락하여 정식 버전을 구입하여 사용하세요


Error description 13066

Error message

프리세트(Preset)를 저장하는 것이 불가능함

Cause of error

실행중인 공구축 시스템의 프리세트 값을 바꾸려고 했습니다

Error correction

프리세트를 바꾸려면, 3-D 회전 메뉴에서 실행을 선택하거나 정지를 선택하세요


Error description 13072

Error message

데이텀(Datum)을 지정할 수 없음

Cause of error

M114가 실행중인데 데이텀을 지정하려 했습니다

Error correction

- 데이텀을 지정하기 전에 M115를 사용하여 M114를 정지하세요


Error description 13147

Error message

PLC 프로그램이 실행되지 않음

Cause of error

사용하려는 기능을 실행하려면 PLC프로그램의 실행이 필요합니다

Error correction

- PLC 프로그램을 실행하세요.
- MP7210 이 2가 아닌지 확인하세요


Error description 13154

Error message

Cause of error

초기 충돌 경고가 최저 안전거리 보다 작은 상태입니다
|<-->| 경고 - 예비 안전 거리
|<->| 경고 - 최저 안전거리

Error correction

CE를 사용하여 에러 메시지를 삭제하고 다시 시작하세요


Error description 13155

Error message

충돌 경고가 발효됨

Cause of error

기계가 충돌 위험 상태로 이동했습니다. 좀 더 이송하면 충돌하게 됩니다
|<>| 축을 이송할 경우 충돌을 하게됨으로 축 이송을 정지했습니다.

Error correction

이 에러를 해지하려면 수동운전 모드의 DCM 해지 소프트 키를 사용하여 DCM 기능을 중지한 후
충돌 위험 지역에서 주의하여 정확한 이동방향으로 이송하세요.


Error description 13156

Error message

프로피버스 펌웨어가 최신 버전이 아님

Cause of error

프로피버스 마스터의 프로피버스 펌웨어가 업데이트되지 않았습니다.

Error correction

- 장비관련 써비스회사에 문의하세요
- 프로피버스 마스터를 교환하세요


Error description 13302

Error message

MP 파일이 없음

Cause of error

OEM.SYS 파일 안의 "MPFRAGMENTFILE =" 을 오픈할 수 없습니다.

Error correction

- 장비관련 써비스회사에 문의하세요
- OEM.SYS 파일내의 "MPFRAGMENTFILE=" 를 수정하거나 파일을 새로 만드세요.


Error description 13340

Error message

입력된 값이 정확하지 않음

Cause of error

입력 범위를 벋어난 값을 입력하려고 FN17기능을 사용하였습니다

Error correction

값을 수정하세요


Error description 13348

Error message

DHCP: 입력 할 수 없음

Cause of error

DHCP(Dynamic Host Configuration Protocol)가 동작 중에 네트웍 세팅을 바꾸려고 했습니다

Error correction

- 필요하면 네트웍 관리자에게 문의하세요
- 필요하면 ADDRESS 항목의 DHCP를 삭제하세요


Error description 13381

Error message

컬럼(Column)을 리셋트할 수 없음

Cause of error

소프트 키 RESET COLUMN 을 눌렀습니다

Error correction

다음 항목을 리세트 할 수 있습니다
RSV, LOCKED_ABOVE, LOCKED_BELOW, LOCKED_LEFT, LOCKED_RIGHT.


Error description 13386

Error message

8081 Uz 매우 작음

Cause of error

- 전원 공급장치의 DC-link 전압이 너무 낮습니다.

Error correction

-장비관련 회사에 문의하세요
- 전원공급장치가 고장났습니다.
- 축에서 사용된 적력이 과다합니다.->스핀들의 사용전력이 한계를 넘었습니다.
- MP2192 확인하세요


Error description 13387

Error message

접입속도로 0 을 사용할 수 없음.

Cause of error

사용하려는 싸이클에서 깊이를 0으로 지정했습니다

Error correction

깊이는 0이 아닌 다른 수를 입력하세요


Error description 13475

Error message

사용할 수 없는 기능임!

Cause of error

.hu 프로그램에서 가공물 정의를 사용하였습니다만, .hu 프로그램에서 형상 프로그램을 선택하지 않았습니다.

Error correction

UNIT 프로그램에서 형상 프로그램을 시작할 때 이 기능을 사용하세요


Error description 13476

Error message

크립보드(Clipboard)가 비었음!

Cause of error

클립보드에 저장하지 않고, 클립보드의 자료를 삽입하려고 했습니다

Error correction

COPY BLOCK 나 CUT BLOCK을 사용하여 크립보드에 저장하세요


Error description 13477

Error message

MC 브레이크 제어 결함

Cause of error

- 인버터 모듈이 고장났습니다
- 정지된 제어장치의 결선이 잘못되었습니다.

Error correction

- 장비관련 써비스회사에 문의하세요


Error description 13478

Error message

MC 브레이크 제어 결함 %.2s

Cause of error

- 인버터 모듈이 고장났습니다
- 정지된 제어장치의 결선이 잘못되었습니다.

Error correction

- 장비관련 써비스회사에 문의하세요


Error description 13486

Error message

회전 속도가 한계번위를 벗어남 %d%%

Cause of error

스핀들 현재 속도가 프로그램된 지령속도와 차이가 많습니다

Error correction

때때로 가공부하가 너무 많아서 스핀들 속도가 비 정삭적으로 중었습니다.
회전 속도나 가공 속도, 또는 가공 깊이를 바꾸세요


Error description 13487

Error message

USB: TNC에서 이 장치는 지원하지 않습니다

Cause of error

- TNC에서 인식하지 못하는 USB를 사용했습니다
- 이 소프트웨어 버전에서는 USB 디바이스를 지원하지 않습니다

Error correction

- ISO9660 형식의 USB를 사용하세요
- USB를 영결하던 하지않던 이 장치를 인식하지 못하는 경우, 장비관련 써비스업체에 문의하세요
- NC 소프트웨어의 FCL을 업데이트하세요:
먼저, 기계제조업체에 문의하세요


Error description 13581

Error message

E012 N0 동작상태 시험중

Cause of error

- 측정된'-N0' 신호가 'high' 레벨입니다
- '-N0' 신호가 'active' ('low' level) 상태로 바뀌지 않습니다

Error correction

- 소프트웨어 오류
- 하드웨어 파손
- 장비관련회사에 문의하세요


Error description 13582

Error message

E013 N0 정지상태 시험중

Cause of error

- CCU shut-off 신호: -N0 가 high로 바뀌지 않습니다
- N0 신호가 'Low' 상태로 측정되었습니다.

Error correction

- 소프트웨어 오류
- 하드웨어 파손
- 장비관련회사에 문의하세요


Error description 13649

Error message

F200 제동장치 선로 시험이 실행되지 않음 %d

Cause of error

- MC가 모터 정지 시험없이 실행하였더라도 파라메터 세팅이 필요합니다.
- 모터 정지 시험은 최소한 10초 이상이 되어야 합니다

Error correction

- 장비 관련 회사에 문의하세요


Error description 13650

Error message

F100 제동 시험이 실행되지 않음 %d

Cause of error

- MC가 모터 정지 시험없이 실행하였더라도 파라메터 세팅이 필요합니다.
- 모터 정지 시험은 최소한 5초 이상이 되어야 합니다

Error correction

- 장비 관련 회사에 문의하세요


Error description 13741

Error message

행%d: 세미콜론(;) 이 빠짐

Cause of error

형식 설명문 파일의 라인에 블록의 종료로 ";"을 입력하지 않았습니다

Error correction

블록의 종료를 (;)으로 정의하세요


Error description 13742

Error message

행 %d: 너무 많은 키워드를 사용했음

Cause of error

형식 설명문 파일의 라인에 32 단어 이상을 입력하였습니다

Error correction

라인당 32 이상 단어를 정의할 수 없습니다


Error description 13743

Error message

행 %d: 키워드를 잘못 사용했음

Cause of error

형식 설명문 파일의 라인에 알수없는 단어를 지정하였습니다

Error correction

사용할 수 없는 단어를 사용하지 마세요


Error description 13744

Error message

행 %d: 지령문이 잘못됨

Cause of error

형식 설명문 파일의 라인에 알수없는 표현이 지정되었습니다

Error correction

알수 없는 표현은 사용하지 마세요


Error description 13745

Error message

행 %d: 문장 형식이 완료되지 않음

Cause of error

형식 설명문 파일의 라인에 사용할수 없는 형식 표현이 지정되었습니다

Error correction

사용할 수 있는 형식의 표현을 사용하세요


Error description 13746

Error message

행 %d: 문장 형식이 완료되지 않음

Cause of error

형식 설명문 파일의 라인에 형식 설명을 닫지 않았습니다

Error correction

따옴표 (")를 사용하여 형식 설명을 닫으세요


Error description 13747

Error message

행(Line) %d: 키워드가 너무 김

Cause of error

형식 설명문 파일의 라인에 너무 긴 단어를 지정하였습니다

Error correction

최대 허용 가능한 단어의 길이는 32문자입니다


Error description 13748

Error message

행(Line) %d: 인덱스(Index) 빠짐

Cause of error

형식 설면 파일의 라인에서 색인이 지정되지 않았음에도 색인의 전체를 확인해야하는 단어를 정의했습니다

Error correction

단어의 색인을 입력하세요


Error description 13749

Error message

선 %d: 인덱스 뒤에 닫는 괄호 (])가 빠짐

Cause of error

형식 설면 파일의 라인에서 색인을 가진 단어를 (])로 닫지 않았습니다

Error correction

정확한 위치에 (])를 사용하여 닫으세요


Error description 13750

Error message

마스크 파일(Mask file) 을 발견할 수 없음

Cause of error

지정한 마스크 파일을 열 수 없습니다

Error correction

- 마스크 파일의 이름을 확인하세요
- 마스크 파일이 있는 디렉토리가 정확한지 확인하세요


Error description 13751

Error message

제어장치가 출력파일을 만들 수 없음

Cause of error

TNC는 출력 파일을 만들 수 없습니다:
- 프로그램 편집모드에서 출력 파일을 선택하세요
- 목적 디렉토리가 존재하지 않습니다

Error correction

- 프로그램 편집 모드에서 출력 파일이 반드시 선택되어야 합니다
- 목적 디렉토리를 만드세요


Error description 13752

Error message

편집할 수 없음

Cause of error

마킹 기능을 사용중에 유니트를 수정하려고 했습니다

Error correction

마킹 기능을 닫은 후에 유니트를 편집할 수 있습니다


Error description 13753

Error message

TOOL.T: 지정된 공구이 날수가 0 임

Cause of error

사용중인 공구에 날 수를 정의하지 않고 Fz를 사용하여 이송 속도를 지정하였습니다

Error correction

TOOL.T 파일의 CUT항목에 공구 날수를 지정하세요


Error description 13758

Error message

M118 사용할 수 없음

Cause of error

DCM 기능을 사용 중에 M118 기능응 사용하려고 했습니다

Error correction

DCM 기능을 사용하는 동안에는 M118을 사용할 수 없습니다.
M118을 프로그램내에서 지우던가 DCM을 해지하세요


Error description 13762

Error message

입력
데이텀
디렉토리

Cause of error


Error description 13769

Error message

개방 축 %.2s: 정치

Cause of error

M128 혹은 TCPM 기능에서, MP1110.x의 정지 오차를 초과했습니다.
이 축을 수동으로 이동해야 합니다

Error correction

M128 또는 TCPM 기능을 정지하거나 허용오차 이내에서 수동으로 위치를 찾으세요


Error description 13816

Error message

기능이 없음

Cause of error

컨트롤에서 사용할 수 없는 기능을 FCL(Feature Content Level) 관리를 통해 사용하려고 했습니다.

Error correction

기본적으로, FCL 기능은 소프트웨어 업데이트 후 잠깁니다. SIK 메뉴에서 코드 번호 65535를 입력하면 테스트 용도로 일정 기간 동안 이 기능을 사용할 수 있습니다. 코드 번호를 구입하여 입력하면 FCL 기능을 영구적으로 사용할 수 있습니다. 자세한 내용은 기계 공구 제작 업체나 컨트롤 담당 서비스 담당자에게 문의하십시오.


Error description 13825

Error message

기능이 활성화되지 않음

Cause of error

컨트롤에서 사용할 수 없는 소프트웨어 옵션을 사용하려고 했습니다.

Error correction

소프트웨어 옵션을 구입하려면 기계 공구 제작 업체나 컨트롤 담당 서비스 담당자에게 문의하십시오.


Error description 13827

Error message

DXF 파일 오류

응용 'DXF_CONVERTER' 를 실행할 수 없음

Cause of error

TNC가 편집할 수 없는 DXF 파일을 열려고 했습니다.

Error correction

- DXF 파일을 ASCII 형식으로 사용할 수 있는지 여부 확인
- DXF 파일을 AutoCAD R12(AC1009€) 형식으로 판독
문제가 반복되면 DXF 파일을 다른 CAD 시스템에서 만들어 보십시오.
- 필요한 경우 서비스 담당자에게 문의


Error description 13838

Error message

자동 키보드 잠금이 해지됨

Cause of error

TNC 가 상태가 바뀌는 동안 키를 잠갔습니다. 그러나 이 상황이 15초 이내에 종료되지 않으면 자동으로 해지됩니다.

Error correction

상황 변화가 완료될 때까지 기다리세요


Error description 13941

Error message

HSCI 이더넷 연결이 일시정지되었습니다.

Cause of error

이더넷 전송이 교란되었습니다.

Error correction

- 케이블 연결 확인
- 서비스 담당자에게 문의


Error description 13945

Error message

기능이 없음

Cause of error

이 장비에서 사용할 수 없는 기능을 사용하려 했습니다

Error correction

이 장비는 선택한 기능을 수행할 수 없습니다. 필요하면 장비제조업체에 문의하세요


Error description 13957

Error message

편집할 수 없음

Cause of error

smarT.NC 운전 모드에서 선택된 파일을 편집하려고 했습니다

Error correction

smarT.NC 모드에서 파일을 선택하고 수정하세요


Error description 13958

Error message

M136 은 FU/FZ과 함께 사용할 수 없음

Cause of error

FU 기능 (회전당 이송속도) 나 FZ (날당 이송속도) 가 M136 기능과 함께 사용되었습니다

Error correction

NC 프로그램에서 이 두기능을 동시에 사용할 수 없습니다
HEIDENHAIN은 FU 또는 FZ 기능을 사용하도록 제안합니다.


Error description 13960

Error message

smarT.NC 사용할 수 없음

Cause of error

싸이클이 완료되지 않았음에도 smarT.NC 운전 모드를 선택했습니다.

Error correction

smarT.NC 운전모드를 활성화시키려면, MOD키를 사용하여 "iTNC 530 (340 490)" 싸이클 셋업을 선택하세요


Error description 13961

Error message

증가치(Incremental) 입력은 허용할 수 없음

Cause of error

PATTERN DEF 블록에서 증가좌표계로 처음 위치를 프로그램했습니다

Error correction

PATTERN DEF 블록의 처음 위치는 절대좌표계로 프로그램해야 합니다


Error description 14017

Error message

Q399 의 변경은 허용되지 않음

Cause of error

MP6165에서 이 기능을 활성화시키지 않고 터치 프루브 싸이클 441을 사용했습니다

Error correction

기계 파라메터 MP6165 = 1 로 지정하고 터치 프루브를 재 조정하세요


Error description 14018

Error message

%.2s 정지오차를 벗어남

Cause of error

- 위치 오류가 (SBH) 기계 파라메터 MP545.x의 값보다 큽니다
- 비상정지에서 스핀들보다 축이 먼저 정지하게되어 정지 감시가 되었습니다
- 자동 모드에서 안전문을 닫은 경우 드라이브가 동작하는 동안 MP545.x로 부터 정지 감시가 동작했습니다
- 축 동작 버튼으로 축 드라이브를 해지 후, 공구 매거진 축이 MP550.x에서 지정한 값보다 멀리 움직였습니다
- 축 동작 버튼으로 축 드라이브를 해지 후, 공구 매거진 축이 3초 이상 계속해서 동작했습니다

Error correction

장비 관련 써비스회사에 문의하세요


Error description 14019

Error message

CC%d 전류 측정 시간초과

Cause of error

전원 끄기 테스트 중에 CC가 MC에서 시작된 전류 측정을 수행합니다.
최대 2초 후에도 반응이 없으면 결과가 Stop0 반응으로 나타납니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 14020

Error message

MC: 안전 운전모드가 잘못됨

Cause of error

소프트웨어 오류

Error correction

장비 관련 써비스회사에 문의하세요


Error description 14022

Error message

CC: 기계 키를 다시 누르세요

Cause of error

"MT" 에 하나 혹은 그 이상의 조작 키가 CC 쪽에서 사용되었습니다

Error correction

- 키를 해지하거나 결선을 확인하세요
- 장비 관련 써비스회사에 문의하세요


Error description 14023

Error message

MC: 기계 버튼을 다시 누르세요

Cause of error

기계 키를 허용하려면 MC 에서 다시 눌러야 합니다.

Error correction

- 키를 해지하거나 결선을 확인하세요
- 장비 관련 써비스회사에 문의하세요


Error description 14024

Error message

CC: 기계 버튼을 다시 누르세요

Cause of error

기계 키를 허용하려면 CC에서 다시 눌러야 합니다.

Error correction

- 키를 해지하거나 결선을 확인하세요
- 장비 관련 써비스회사에 문의하세요


Error description 14025

Error message

CC: 허용할 수 있는 버튼을 다시 누르세요

Cause of error

핸드휠의 축 허용 키가 CC 측에서 활성화되었습니다

Error correction

- 키를 해지하거나 결선을 확인하세요
- 장비 관련 써비스회사에 문의하세요


Error description 14026

Error message

CC: 기계 버튼을 다시 누르세요

Cause of error

공구 교환 허용 키가 CC 측에서 활성화되었습니다

Error correction

- 키를 해지하거나 결선을 확인하세요
- 장비 관련 써비스회사에 문의하세요


Error description 14027

Error message

CC: 도어가 열림

Cause of error

안전도어 중 하나가 열렸습니다

Error correction

- 문를 닫거나 결선을 확인하세요
- 장비 관련 써비스회사에 문의하세요


Error description 14032

Error message

계산된 좌표값이 너무 큼

Cause of error

스케일 팩터에 의해 계산된 값 또는 축 지정 스케일 팩터에 의해 게산된 값이 허용 가능한 최대 수치를 벋어났습니다

Error correction

스케일 팩터 싸이클의 프로그램 값을 확인하세요


Error description 14156

Error message

공구 축이 지정되지 않았음

Cause of error

- 가상공구축을 가지고 공구를 이동하려고 했습니다
공구축을 지정하지 않았거나 해지되었습니다

Error correction

- TOOL CALL 블록을 사용하여 공구 축을 지정하세요
- MP7300을 확인하세요


Error description 14253

Error message

경고: 선행위치. 높게 설정됨!

Cause of error

프리포지셔닝 높이가 정의되는 점을 숨기거나 비활성화했습니다. 어떤 경우에는 이로 인해 충돌이 발생할 수 있습니다.

Error correction

충돌의 위험 없이 다음 점들에 접근할 수 있는지 확인하십시오.


Error description 14254

Error message

MC의 어떤 버튼이 눌려짐

Cause of error

기계 작동 패널 또는 핸드휠의 허용 버튼이 눌러져 있습니다.

Error correction

- 허용 버튼에서 손을 뗌
- 입력 확인


Error description 14255

Error message

CC 어떤 버튼이 눌려짐

Cause of error

기계 작동 패널 또는 핸드휠의 허용 버튼이 눌러져 있습니다.

Error correction

- 허용 버튼에서 손을 뗌
- 입력 확인


Error description 14299

Error message

프로그램 변환이 가능하지 않음

Cause of error

ISO 프로그램 호출을 포함한 프로그램을 변환하려고 했습니다.

Error correction

NC 프로그램을 편집합니다.


Error description 14434

Error message

정의 범위가 잘못됨!

Cause of error

사이클 30(DIN/ISO: G60)에서 범위를 잘못 정의했습니다.

Error correction

MAX 포인트의 좌표보다 작도록 MIN 포인트의 좌표를 입력합니다.


Error description 14479

Error message

존재하지 않는 테이블이 선택됨

Cause of error

프로그램 헤더에 선택된 데이텀 테이블이 없지만 소프트 키로 데이텀 번호를 선택하려고 했습니다.

Error correction

프로그램 헤더(UNIT 700)의 옵션에서 데이텀을 선택할 수 있는 데이텀 테이블을 입력합니다.


Error description 14486

Error message

M140 최대 MB가 허용되지 않음

Cause of error

작업 공간 모니터링이 비활성 상태이므로 iTNC는 M140 MB MAX 기능을 시뮬레이션할 수 없습니다.

Error correction

테스트 실행을 위해 작업 공간 모니터링을 활성화합니다.
> MOD 기능 선택
> BLANK IN WORK SPACE 기능 선택
> 소프트 키로 작업 공간 모니터링 활성화


Error description 14487

Error message

최대 문자열 길이를 초과함

Cause of error

여러 개의 문자열 변수를 연결하는 과정에서 문자열의 최대 허용 길이를 초과했습니다.

Error correction

문자열의 최대 허용 길이인 2047자 이내로 유지해야 합니다.


Error description 14518

Error message

공구 번호가 허락 되지 않음

Cause of error

기계 파라미터에서 금지하였음에도 불구하고 TOOL CALL 또는 TOOL DEF 블록에서 공구 번호를 정의하려고 했습니다.

Error correction

- 공구 이름을 사용합니다.
- 기계 파라미터 7483을 조정합니다. 필요한 경우, 기계 제조업체에 문의하십시오.


Error description 14519

Error message

공구 이름이 허락 되지 않음

Cause of error

기계 파라미터에서 금지하였음에도 불구하고 TOOL CALL 또는 TOOL DEF 블록에서 공구 이름을 정의하려고 했습니다.

Error correction

- 공구 번호를 사용합니다.
- 필요한 경우, 기계 공구 제작 업체에 문의하십시오.


Error description 14520

Error message

0으로 나눌수 없음

Cause of error

0으로 나누려고 했습니다.

Error correction

계산을 확인하고 NC 프로그램을 편집합니다.


Error description 14521

Error message

루트 계산이 허용되지 않음

Cause of error

음수의 근을 계산하려고 했습니다.

Error correction

계산을 확인하고 NC 프로그램을 편집합니다.


Error description 14522

Error message

로그가 허용되지 않음

Cause of error

음수의 로그를 계산하려고 했습니다.

Error correction

계산을 확인하고 NC 프로그램을 편집합니다.


Error description 14523

Error message

탄젠트가 허용되지 않음

Cause of error

90° 각도(또는 그 정수 배)의 탄젠트 값을 계산하려고 했습니다.

Error correction

계산을 확인하고 NC 프로그램을 편집합니다.


Error description 14525

Error message

FCL에서 함수가 잠김

Cause of error

사이클 22(ISO: G122)에서, 감속 비율 Q401을 1보다 작게 정의하려고 했습니다. 이 업그레이드 기능은 FCL 관리에 의해 TNC에서 잠겨 있습니다.

Error correction

기본적으로, 업그레이드 기능은 소프트웨어 업데이트 후 잠깁니다. SIK 메뉴에서 코드 번호 65535를 입력하면 일정한 테스트 기간 동안 이 기능을 사용할 수 있습니다. 코드 번호를 구입하여 입력하면 FCL 기능을 영구적으로 사용할 수 있습니다. 자세한 내용은 기계 제조업체나 하이덴하인에 문의하십시오.


Error description 14550

Error message

Arc cos: 절대값이 1보다 큼

Cause of error

수식 계산에서 인수의 절대값이 1보다 큽니다.

Error correction

역 코사인의 인수는 -1과 +1 사이에 있어야 합니다.


Error description 14551

Error message

Arcsine: 절대 값이 1보다 큼

Cause of error

수식 계산에서 인수의 절대값이 1보다 큽니다.

Error correction

역 사인의 인수는 -1과 +1 사이에 있어야 합니다.


Error description 14566

Error message

경고: 공구 사용 파일이 TOOL.T에 생성되지 않음

Cause of error

In the Test Run mode of operation, you did not use the tool table TOOL.T to make the tool usage file.

Error correction

Select TOOL.T in the Test Run operating mode and test the program again. During the test run, the TNC makes a new tool usage file.


Error description 15439

Error message

M128: 프리셋 수정이 허락되지 않음

Cause of error

M128 또는 TCPM FUNCTION이 활성화되었지만 활성 프리셋을 편집하려고 했습니다.

Error correction

M128 프리셋 변경 또는 TCPM FUNCTION을 수행하기 전에 재설정합니다.


Error description 15465

Error message

유효한 데이터가 없음

Cause of error

- TNC:\ 디렉터리에 사용할 수 있는 절삭 데이터 테이블 없음
- WMAT 블록에 의해 정의된 공작물 재료 없음
- TOOL.T에서 정의된 공구 재료 없음
- TOOL.T에서 정의된 절삭 데이터 테이블 없음
- 활성 절삭 데이터 테이블에서 사용할 수 없는 공작물 및 공구 재료의 조합임

Error correction

- UPDATE DATA 기능(>MOD, >123, >ENT, >MOD)을 사용하여
샘플 파일을 TNC:\ 디렉터리에 복사
- WMAT 블록을 사용하여 공작물 재료 정의
- 공구 테이블의 TMAT 열에서 공구 재료 정의
- 공구 테이블의 CTD 열에서 절삭 데이터 테이블 정의
- 해당 공구/공작물 재료 조합을 절삭 데이터 테이블에 추가합니다. 대문자 표시에 주의하십시오.


Error description 15466

Error message

파일 누락 또는 오류

Cause of error

OEM.SYS에 나열된 서비스/지원 파일에 오류가 있거나 누락되었습니다.

Error correction

OEM.SYS의 서비스/지원 파일에서 항목을 편집하거나 서비스/지원 파일을 변경 또는 생성합니다. 기계 공구 제작 업체에 문의하십시오.


Error description 15491

Error message

LSV2: 중단점 허용 안됨

Cause of error

데이터 인터페이스를 통해 중단점을 설정하려는 시도가 있었습니다.

Error correction

중단점은 프로그램 실행, 자동 실행 작동 모드의 인터페이스를 통해서만 설정할 수 있습니다.


Error description 15614

Error message

프로빙 방향이 설정되지 않음

Cause of error

프로브 사이클 4에서 프로빙 방향을 정의하지 않았습니다.

Error correction

사이클 파라미터 IX, IY 또는 IZ 중 최소한 하나 이상을 0이 아닌 값으로 정의합니다.


Error description 15637

Error message

스핀들 참조. 부하

Cause of error


Error description 15658

Error message

속도 S 가 TOOL.T의 NMAX보다 큼

Cause of error

공구 테이블 TOOL.T에서 이 공구에 대해 정의된 최대 속도보다 높은 스핀들 속도 S를 입력했습니다.

Error correction

- 더 낮은 스핀들 속도 S를 입력합니다.
- 공구 테이블 TOOL.T의 NMAX 열에서 최대 스핀들 속도를 변경합니다.


Error description 15672

Error message

드라이브 이름을 변경 할 수 없음

Cause of error

전체 드라이브의 이름을 변경하려고 했습니다.

Error correction

드라이브 이름을 변경할 수 없습니다.


Error description 15673

Error message

드라이브가 복사 되어질 수 없음

Cause of error

전체 드라이브를 복사하려고 했습니다.

Error correction

드라이브를 복사할 수 없습니다.


Error description 15674

Error message

드라이브가 삭제 될수 없음

Cause of error

전체 드라이브를 삭제하려고 했습니다.

Error correction

드라이브를 삭제할 수 없습니다.


Error description 15675

Error message

TNC가 해당 파일의 타입을 열수 없음

Cause of error

TNC가 처리할 수 없는 파일을 열려고 했습니다.

Error correction

- 파일은 외부에서만 처리할 수 있습니다.
- 파일 형식이 잘못되었습니다.


Error description 15687

Error message

MC 동작 모니터링 %.2s

Cause of error

- 결함 있는 하드웨어
- 스핀들을 제어할 수 없음

Error correction

- 스핀들 조정
- 하드웨어 교환
- 서비스 담당자에게 문의하십시오.


Error description 15688

Error message

공정 중단점에서 MC 에러 %.2s

Cause of error

축들은 서보 제어를 할 수 없습니다. dv/dt 모니터링이 응답했습니다.

Error correction

- 기계 파라미터 CfgAxParSafety / 시간공차DvDt를 확인하십시오
-축을 조정하십시오
- 하드웨어를 교환하십시오
- 서비스 기관에 알리십시오.


Error description 15691

Error message

GOTO 기능이 허락 되지 않음

Cause of error

활성화된 FUNCTION TCPM, AXIS SPAT 기능을 실행하는 동안 GOTO 블록 번호 키를 사용하여 프로그램을 다시 시작하려고 했습니다.

Error correction

활성화된 FUNCTION TCPM, AXIS SPAT 기능을 실행하는 동안 BLOCK SCAN 소프트 키로만 프로그램을 다시 시작할 수 있습니다. BLOCK SCAN 소프트 키를 사용합니다.


Error description 15697

Error message

8C20 위치 인코더 %.2s 결함

Cause of error

- 위치 인코더 신호가 없음
- 위치 인코더 케이블 단선
- 위치 인코더의 신호 진폭이 없거나 너무 작음
- 위치 인코더가 오염됨
- 외부 Y 케이블 사용 중 MP116.1(CC424) 또는 MP118/비트 1의 잘못된 파라미터
- 50kHz 이상의 이송 속도에서 MP116.2(CC424) 또는 MP118/비트 2의 잘못된 파라미터(인코더 해상도에서 주파수 결과 계산)

Error correction

- 위치 인코더 연결 확인
- 위치 인코더의 기능 확인
- 위치 인코더의 진폭을 확인합니다.
- MP116.1 또는 MP118/비트 1에서 설정을 확인합니다. 외부 Y 케이블이 사용되는 경우 이 기계 파라미터에 1을 입력해야 합니다.
- MP116.2 또는 MP118/비트 2와 최대 이송 속도의 설정을 확인합니다. (인코더의 해상도에서 위치 입력 결과의 해당 계산 주파수인) 50kHz 이상의 이송 속도에서 MP116.2 또는 MP118/비트 2에 1을 입력해야 합니다.
- 서비스 담당자에게 문의


Error description 15698

Error message

8062 한계: Uz가 너무 작음

Cause of error

- 전원 장치의 DC 링크 전압이 MP2192에 설정된 한계보다 낮음

Error correction

- 서비스 담당자에게 문의
- 공급 모듈에서 전원 공급 실패
- 축에 의한 과도한 전력 소비 결과 스핀들의 전력 제한 활성화됨
- MP2192 확인


Error description 15743

Error message

8C00 속도 입력 %.2s에 대한 인코더에 결함 있음

Cause of error

- 모터 인코더 신호가 없음
- 모터 인코더 케이블이 단선됨
- 모터 인코더의 신호 진폭이 없거나 너무 작음
- 모터 인코더가 오염됨
- 외부 Y 케이블 사용 중 MP116.1(CC424) 또는 MP118/비트 1의 잘못된 파라미터

Error correction

- 모터 인코더 연결 확인
- 모터 인코더의 정상 작동 확인
- 모터 인코더 신호의 진폭 확인
- MP116.1 또는 MP118/비트 1에서 설정을 확인합니다. 외부 Y 케이블이 사용되는 경우 이 기계 파라미터에 1을 입력해야 합니다.
- 서비스 담당자에게 문의


Error description 15744

Error message

8C10 속도 입력 %.2s에 대한 인코더에 결함 있음(EnDat)

Cause of error

- 모터 인코더의 위치 값이 잘못됨
- 모터 인코더 케이블 단선
- 모터 인코더 결함

Error correction

- 모터 인코더 연결 확인
- 모터 인코더 확인
- 서비스 담당자에게 문의


Error description 15745

Error message

8C30 위치 인코더 %.2s 결함(EnDat)

Cause of error

- 위치 인코더의 위치 값이 잘못됨
- 위치 인코더 케이블 단선
- 위치 인코더에 결함 있음

Error correction

- 위치 인코더 연결 확인
- 위치 인코더 확인
- 서비스 담당자에게 문의


Error description 15746

Error message

8C40 속도 입력 %.2s 측정 값이 저장되지 않음(EnDat)

Cause of error

- 모터 인코더의 위치 값이 래치되지 않음
- 모터 인코더 케이블 단선
- 모터 인코더 결함

Error correction

- 모터 인코더 연결 확인
- 모터 인코더 확인
- 서비스 담당자에게 문의


Error description 15747

Error message

8C50 위치 입력 %.2s 측정 값이 저장되지 않음(EnDat)

Cause of error

- 모터 인코더의 위치 값이 저장되지 않음
- 위치 인코더 케이블 단선
- 위치 인코더에 결함 있음

Error correction

- 위치 인코더 연결 확인
- 위치 인코더 확인
- 서비스 담당자에게 문의


Error description 15748

Error message

8C60 속도 입력 %.2s의 인코더에서의 신호 주파수

Cause of error

- 속도 인코더 신호의 노이즈

Error correction

- 인코더 신호 확인
- 차폐 확인
- 서비스 담당자에게 문의


Error description 15749

Error message

8C70 위치 인코더 %.2s에서의 신호 주파수

Cause of error

- 위치 인코더 신호의 노이즈

Error correction

- 인코더 신호 확인
- 차폐 확인
- 서비스 담당자에게 문의


Error description 15750

Error message

8C80 속도 입력 %.2s에 대한 인코더에서 진폭이 너무 높음

Cause of error

- 인코더 신호의 진폭이 너무 높거나 오염 신호가 활성화됨
- 모터 인코더 신호의 노이즈
- 모터 인코더 케이블의 단락 회로
- 모터의 신호 진폭이 너무 높음

Error correction

- 모터 인코더 연결(접지 연결) 확인
- 모터 인코더 확인
- 서비스 담당자에게 문의


Error description 15751

Error message

8C90 위치 인코더 %.2s에서 진폭이 너무 높음

Cause of error

- 위치 인코더 신호의 진폭이 너무 높거나 오염 신호가 활성화되었습니다.
- 인코더 신호의 노이즈
- 인코더 케이블의 단락 회로
- 인코더 신호 진폭이 너무 높음
- MP116.1(CC424) 또는 MP118/비트 1의 잘못된 파라미터

Error correction

- 인코더 연결(접지 연결) 확인
- 인코더 확인
- MP116.1 또는 MP118/비트 1에서 설정을 확인합니다. 위치 인코더가 사용되는 경우(외부 Y 케이블 없음) 이 기계 파라미터에 0을 입력해야 합니다.
- 서비스 담당자에게 문의


Error description 15752

Error message

8CA0 참조 신호 또는 라인 수 %.2s 틀림

Cause of error

- 모터 테이블의 STR에서 라인 수에 대한 항목이 틀림
- 오류가 있는 참조 신호
- 노이즈 신호
- 모터 인코더 케이블 결함(단선 또는 단락 회로)

Error correction

- 모터 테이블의 항목 확인
- 속도 인코더의 신호 확인(PWM 8)
- 기계적 부하를 받는 상태에서 인코더 케이블의 단선 또는 단락 회로 확인(접힘, 늘어남 등)
- 인코더 케이블의 차폐와 연결 확인
- 인코더 케이블 교환
- 모터 교환
- 서비스 담당자에게 문의


Error description 15760

Error message

A001 브레이크 테스트 호출 모니터링 취소

Cause of error

- 제동 테스트 중 보호용 도어가 열렸음
- 제동 테스트 호출 모니터링 중 드라이브 준비 신호 없음

Error correction

- 제동 테스트 중 보호용 도어를 닫힌 상태로 둠
- 제동 테스트 중 드라이브 준비 여부 확인


Error description 15761

Error message

A002 브레이크 라인 테스트 호출 모니터링 취소

A021 브레이크 라인 테스트 취소. 가드 도어 열림

Cause of error

- 브레이크 라인 테스트 중 보호용 도어가 열렸음

Error correction

- 브레이크 라인 테스트 중 보호용 도어를 닫힌 상태로 둠


Error description 15763

Error message

A083 CC%d S 입력이 동적 테스트에서 0과 같지 않음

Cause of error

- 보조 비상 정지 루프(매 1.5분 이하)의 동적 테스트 중, 모든 안전 관련 도어 접촉 키 잠금 및 스위치 입력에서 짧은 주기 동안 0V 레벨이 예상됨 100ms의 테스트 윈도우에서 24V 레벨이 지속되는 경우 이 오류가 나타납니다.
- 동적 테스트를 위한 시간 윈도우가 너무 작음(컴퓨팅 시간 문제, 소프트웨어 오류)

Error correction

- 소프트웨어 버전 확인
- 서비스 담당자에게 문의
- 배선 확인
- 도어 접촉 및 키 스위치 확인
- 하드웨어 교환


Error description 15764

Error message

B200 CC%d 브레이크 테스트가 수행되지 않음 %d

Cause of error

- MC에서 파라미터 설정에 필요한 모터 브레이크 테스트를 하지 않음
- 모터 브레이크 테스트에 대한 호출이 5초 이상 지속됨
- PLC 모듈에서 축을 선택 취소하였고, 브레이크 테스트 실행에 해당하는 파라미터가 여전히 설정되어 있음

Error correction

- 제동 테스트 수행을 위한 파라미터 확인
- 서비스 담당자에게 문의


Error description 15765

Error message

B300 CC%d 브레이크 라인 테스트가 수행되지 않음 %d

Cause of error

- MC에서 파라미터 설정에 필요한 모터 브레이크 라인 테스트를 하지 않음
- 모터 브레이크 라인 테스트에 대한 호출이 10초 이상 지속됨
- PLC 모듈에서 축을 선택 취소하였고, 브레이크 라인 테스트 실행에 해당하는 파라미터가 여전히 설정되어 있음

Error correction

- 제동 라인 테스트 수행을 위한 파라미터 확인
- 서비스 담당자에게 문의


Error description 15766

Error message

공구 축이 허용되지 않음

Cause of error

TOOL CALL 블록(DIN/ISO: T 블록)에서, 기계 공구 제작 업체가 현재 활성 상태의 운동에 대해 잠긴 공구 축을 프로그래밍했습니다.

Error correction

허용되는 축을 프로그래밍합니다. 필요한 경우 기계 설명서를 참조하십시오.


Error description 15767

Error message

이동경로가 허용된 범위 %.2s의 밖으로 나감

Cause of error

TNCopt를 사용한 안전 모드에서의 이송이 허용 가능한 범위를 초과했습니다.

Error correction

TNCopt 내에서 프로그램 설정을 확인합니다. 오류 메시지를 확인하고 다시 시도하십시오.
오류 메시지가 되풀이되면 서비스 담당자에게 문의하십시오.


Error description 15923

Error message

PLC 메모리 배치가 변경되었음

Cause of error

PLC 메모리 레이아웃에 대한 설정이 변경되었습니다.

Error correction

- 컨트롤을 다시 시작합니다.
- 문제가 계속되면 하이덴하인에 문의하십시오.


Error description 15967

Error message

도움 말이 호출 되어질 수 없음

Cause of error

하드웨어의 주 메모리가 도움말 시스템을 시작하기에 부족합니다.

Error correction

도움말 시스템을 시작하려면 하드웨어의 메모리를 확장해야 합니다. 이 문제에 대해서는 기계 공구 제작 업체에 문의하십시오.


Error description 15969

Error message

A870 브레이크 테스트가 허용되지 않음 %s

Cause of error

- 드라이브 준비 신호가 누락됨(드라이브 오류로 인해 인버터 RDY 신호가 누락됨)
- 파라미터 설정에 필요한 보호용 도어가 닫히지 않습니다.

Error correction

- 드라이브 오류 교정
- 보호용 도어 닫음
- 파라미터 설정을 확인하고, 필요한 경우 편집합니다.
- 서비스 담당자에게 문의


Error description 15970

Error message

A880 양수 소프트웨어 한계 범위 %s의 첫 번째 위반

Cause of error

- 드라이브가 처음으로 양의 리미트 스위치 영역으로 이동했음

Error correction

- 드라이브를 양의 리미트 스위치 영역 밖으로 이동
- 리미트 스위치 영역에 대한 파라미터를 확인하고, 필요한 경우 편집합니다.


Error description 15971

Error message

A890 음수 소프트웨어 한계 범위 %s의 첫 번째 위반

Cause of error

- 드라이브가 처음으로 음의 리미트 스위치 영역으로 이동했음

Error correction

- 드라이브를 음의 리미트 스위치 영역 밖으로 이동
- 리미트 스위치 영역에 대한 파라미터를 확인하고, 필요한 경우 편집합니다.


Error description 15973

Error message

M141이 허용되지 않음

Cause of error

충돌 모니터링이 활성화되어 있는 동안 M141 기능(터치 프로브 모니터링 사용 안 함)을 사용했습니다.

Error correction

충돌 모니터링이 활성화되어 있는 경우 M141 기능을 사용하지 마십시오.


Error description 16007

Error message

실행중인 프로그램을 동시에 사용할 수 없음

Cause of error

- PLC 모듈을 통해 하나의 축에서 기준 실행이 시작되고 기준 실행이 완료되기 전에 M 기능이 확인되었습니다. 그 결과 NC 프로그램을 계속할 수 없습니다.
- TNC에서 NC 프로그램을 실행하는 동안 하드 디스크 검사를 시작하려고 했습니다.

Error correction

- 서비스 담당자에게 문의
- TNC에서 NC 프로그램을 실행하는 동안 하드 디스크 검사를 시작하지 마십시오.


Error description 16010

Error message

동작 안전 모듈이 제공되지 않음

Cause of error

- 작업자 안전 모듈이 있는 제어 장치는 설치된 소프트웨어와 함께 지원되지 않음

Error correction

- 릴리스된 소프트웨어 설치
- 적합한 제어 장치 사용


Error description 16198

Error message

PLC 메모리 레이아웃을 초기화할 수 없음

Cause of error

- PLC 메모리 레이아웃 설정이 변경되었습니다(예: 소프트웨어 업데이트로 인해).
- 하드웨어 결함

Error correction

- 컨트롤 다시 시작
- 문제가 지속되면 서비스 담당자에게 문의하십시오.


Error description 16362

Error message

MC 인버터 RDY=0 %.2s

Cause of error

SH1B.x=1인 경우, RDY.x=0입니다.

Error correction

- 하드웨어 오류
- 서비스 담당자에게 문의하십시오.


Error description 16363

Error message

MC 인버터 RDY=1 %.2s

Cause of error

SH1B.x=0인 경우, RDY.x=1입니다.

Error correction

- 하드웨어 오류
- 서비스 담당자에게 문의하십시오.


Error description 16407

Error message

데이터 변환 할 수 없음

Cause of error

내부 오류로 인해 입력된 값을 전송할 수 없습니다.

Error correction

나중에 다시 시도하십시오.


Error description 16408

Error message

축 변경 할 수 없음

Cause of error

선형 축을 로타리 축으로 교체하려고 했습니다.

Error correction

선형 축은 선형 축과, 로타리 축은 로타리 축으로만 교체합니다.


Error description 16409

Error message

축 변경 할 수 없음

Cause of error

축을 교체할 때 두 개의 서로 다른 축을 동일한 축에 지정하려고 했습니다.

Error correction

축 교체는 명확해야 합니다.


Error description 16410

Error message

축 변경 할 수 없음

Cause of error

축을 교체할 때 어떤 축을 존재하지 않는 축으로 교체하려고 했습니다.

Error correction

축 교체는 명확해야 합니다.


Error description 16411

Error message

제한값 이상이 입력됨

Cause of error

전역 프로그램 설정에서 허용된 입력 범위 밖에 있는 값을 정의했습니다.

Error correction

입력한 값을 확인합니다.


Error description 16412

Error message

수정이 허락되지 않음

Cause of error

프로그램 실행 중에 전역 프로그램 설정을 변경하려고 했습니다.

Error correction

프로그램이 중지된 경우에만 전역 프로그램 설정을 변경할 수 있습니다.


Error description 16413

Error message

정의되지 않은 에러

Cause of error

정의할 수 없는 오류가 발생했습니다.

Error correction

나중에 현재 작업 순서를 다시 수행해 보십시오. 오류가 다시 발생하면 서비스 담당자에게 문의하십시오.


Error description 16561

Error message

AFC: 스핀들 과부하

Cause of error

적응형 이송 속도 제어 중에 스핀들 과부하가 발생하였습니다.

Error correction

TNC에서 사용자가 정의한 과부하 대응 조치를 실행했습니다.
필요한 경우, 공구 마모나 파손과 같은 문제가 있는지 확인하고 프로그램을 다시 시작합니다.


Error description 16563

Error message

위치 엔코더 %.2s: 진폭이 너무 높음

Cause of error

위치 인코더 신호의 진폭이 너무 높거나 오염 신호가 활성화되었습니다.

Error correction

위치 인코더 신호의 진폭을 확인합니다.


Error description 16564

Error message

위치 엔코더 %.2s: 진폭이 너무 낮음

Cause of error

위치 인코더 신호의 진폭이 너무 낮거나 오염 신호가 활성화되었습니다.

Error correction

위치 인코더 신호의 진폭을 확인합니다.


Error description 16565

Error message

위치 엔코더 %.2s :주파수가 너무 높음

Cause of error

위치 인코더의 최대 입력 주파수를 초과했습니다.

Error correction

위치 인코더 신호의 입력 주파수를 확인합니다.


Error description 16586

Error message

평면 축이 허락되지 않음

Cause of error

평면 축 기능에서 활성 운동에 설명되지 않은 로타리 축을 정의했습니다.

Error correction

활성 상태의 로타리 축과 관련된 경우에만 평면 축을 사용합니다.


Error description 16593

Error message

MC 브레이킹 테스트가 활성화 안됨

Cause of error

MP2230.x !=0(즉, 이 축에서 브레이크 테스트 실행)이지만 MC에서 제동 테스트를 명령하지 않았습니다.

Error correction

- 소프트웨어 오류
- 서비스 담당자에게 문의하십시오.


Error description 16623

Error message

테이블 정의 오류

Cause of error

자유롭게 정의할 수 있는 테이블의 열 정의에 오류가 있습니다.
- 열 이름 누락됨
- 필드 폭을 사용할 수 없음
- 소수점 수를 사용할 수 없음
- 알 수 없는 열 형식

Error correction

테이블 정의를 확인합니다.


Error description 16658

Error message

C020 포함 오류 파일

Cause of error

- MC 및 CC 소프트웨어가 동일한 포함 파일로 컴파일되지 않음

Error correction

- 소프트웨어 버전을 확인하고, 필요한 경우 다시 불러오기
- 서비스 담당자에게 문의


Error description 16660

Error message

설치 오류

Cause of error

펌웨어 파일을 열지 못했습니다. 파일이 없거나 오류가 있습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 16661

Error message

설치 오류

Cause of error

펌웨어 파일의 오류로 인해 열지 못했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 16662

Error message

하드웨어 오류

Cause of error

펌웨어 파일을 다운로드하는 동안 오류가 발생했습니다. 파일의 데이터 전송 중에 오류가 발생했거나, 파일의 펌웨어 버전이 잘못되었습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 16663

Error message

하드웨어 오류

Cause of error

펌웨어 파일을 다운로드하는 동안 시간이 초과되었습니다. CCU가 예상 시간 내에 응답하지 않았습니다. CCU에 결함이 있거나 펌웨어 버전이 잘못되었습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 16664

Error message

하드웨어 오류

Cause of error

체크섬을 계산하는 동안 시간이 초과되었습니다. CCU가 예상 시간 내에 응답하지 않았습니다. CCU에 결함이 있거나 펌웨어 버전이 잘못되었습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 16665

Error message

하드웨어 오류

Cause of error

펌웨어 체크섬 확인에 실패했습니다. CCU 체크섬이 잘못되었습니다. CCU에 결함이 있거나 펌웨어 버전이 잘못되었습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 16666

Error message

하드웨어 오류

Cause of error

펌웨어의 첫 번째 부분을 다운로드한 후 시간이 초과되었습니다. CCU가 예상 시간 내에 응답하지 않았습니다. CCU에 결함이 있거나 펌웨어 버전이 잘못되었습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 16667

Error message

하드웨어 오류

Cause of error

펌웨어의 두 번째 부분을 다운로드한 후 시간이 초과되었습니다. CCU가 예상 시간 내에 응답하지 않았습니다. CCU에 결함이 있거나 펌웨어 버전이 잘못되었습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 16668

Error message

하드웨어 오류

Cause of error

부팅 코드 실행 여부를 확인하는 동안 시간이 초과되었습니다. CCU가 예상 시간 내에 응답하지 않았습니다. CCU에 결함이 있거나 부팅 코드 버전이 잘못되었습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 16669

Error message

설치 오류

Cause of error

부팅 코드 파일을 열지 못했습니다. 파일이 없거나 오류가 있습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 16670

Error message

설치 오류

Cause of error

부팅 코드 파일의 오류로 인해 열지 못했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 16671

Error message

하드웨어 오류

Cause of error

컨트롤에 연결된 HSCI 장치가 너무 많습니다.

Error correction

HSCI 장치 중 일부를 제거합니다. 기계 공구 제작 업체에 문의하십시오.


Error description 16672

Error message

하드웨어 오류

Cause of error

HSCI 장치가 실행되고 있지 않습니다. CCU가 예상 시간 내에 응답하지 않았습니다. CCU에 결함이 있거나 펌웨어 버전이 잘못되었습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 16673

Error message

하드웨어 오류

Cause of error

이 CCU는 지원되지 않습니다. 알 수 없는 CCU가 컨트롤에 연결되어 있습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 16674

Error message

하드웨어 오류

Cause of error

CCU 실행 여부를 확인하는 동안 시간이 초과되었습니다. CCU가 예상 시간 내에 응답하지 않았습니다. CCU에 결함이 있거나 펌웨어 버전이 잘못되었습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 16675

Error message

설치 오류

Cause of error

CCU422에 대한 구성 설정 누락됨

Error correction

서비스 담당자에게 문의하십시오.


Error description 16676

Error message

설치 오류

Cause of error

CCU422에 대한 구성 설정에 오류가 있습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 16677

Error message

하드웨어 오류

Cause of error

비동기 데이터 전송 중 오류가 발생했습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 16678

Error message

하드웨어 오류

Cause of error

CCU 소프트웨어를 식별하는 동안 시간이 초과되었습니다. CCU가 예상 시간 내에 응답하지 않았습니다. CCU에 결함이 있거나 펌웨어 버전이 잘못되었습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 16679

Error message

설치 오류

Cause of error

잘못된 초기화 파라미터입니다. 구성 설정에 오류가 있습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 16680

Error message

하드웨어 오류

Cause of error

메인보드와 CCU의 보안 ID가 호환되지 않습니다. 메인보드와 CCU의 보안 ID가 서로 다릅니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 16681

Error message

하드웨어 오류

Cause of error

시스템 구성 레지스터 확인에 실패했습니다. 시스템 구성 레지스터에 예상 값이 없습니다. 하드웨어에 결함이 있을 수 있습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 16682

Error message

하드웨어 오류

Cause of error

장치 초기화에 실패했습니다. 장치 초기화 중에 오류가 발생했습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 16683

Error message

설치 오류

Cause of error

파일을 쓰기용으로 열지 못했습니다. 오류가 있는 구성입니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 16684

Error message

설치 오류

Cause of error

파일 구성을 읽지 못했습니다. 오류가 있는 구성 파일입니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 16685

Error message

설치 오류

Cause of error

hardware.sys 파일을 쓰지 못했습니다. 구성에 hardware.sys의 경로가 지정되지 않았습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 16686

Error message

하드웨어 오류

Cause of error

장치 초기화 중에 오류가 발생했습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 16687

Error message

설치 오류

Cause of error

메인보드가 검색되지 않았습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 16688

Error message

내부 소프트웨어 오류

Cause of error

서버 인터페이스를 생성하지 못했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 16689

Error message

내부 소프트웨어 오류

Cause of error

인터럽트 서비스 루틴 작성에 실패했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 16690

Error message

내부 소프트웨어 오류

Cause of error

인터럽트가 없습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 16691

Error message

내부 소프트웨어 오류

Cause of error

지정된 인터럽트에 대한 추가 서비스 기능을 처리할 수 없습니다(최대 3).

Error correction

서비스 담당자에게 문의하십시오.


Error description 16692

Error message

내부 소프트웨어 오류

Cause of error

정의되지 않은 오류입니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 16693

Error message

내부 소프트웨어 오류

Cause of error

하드웨어 서버에서 메인보드를 지원하지 않습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 16694

Error message

하드웨어 오류

Cause of error

알 수 없는 하드웨어 구성입니다. 프로세서 시스템이 싱글 또는 듀얼인지 확인하는 테스트에 실패했습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 16695

Error message

설치 오류

Cause of error

듀얼 프로세서 시스템에서 싱글 프로세서 시스템용 소프트웨어가 실행 중입니다. 잘못된 소프트웨어입니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 16696

Error message

하드웨어 오류

Cause of error

HIK 읽기에 실패했습니다. 하드웨어에 결함이 있을 수 있습니다.

Error correction

기계 공구 제작 업체에 알리십시오.


Error description 16697

Error message

하드웨어 오류

Cause of error

연결 서명 읽기에 실패했습니다. 하드웨어에 결함이 있을 수 있습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 16698

Error message

설치 오류

Cause of error

알 수 없는 하드웨어입니다. G50 확인에 실패했습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 16699

Error message

하드웨어 오류

Cause of error

네트워크 카드가 없거나 내부 소프트웨어 오류가 있습니다. MAC 주소 읽기에 실패했습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 16700

Error message

내부 소프트웨어 오류

Cause of error

PCI base16에 읽기 오류가 있습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 16701

Error message

내부 소프트웨어 오류

Cause of error

PCI base32에 읽기 오류가 있습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 16702

Error message

설치 오류

Cause of error

이 소프트웨어에서 이 컨트롤을 지원하지 않습니다. 하드웨어가 잘못되었거나 결함이 있습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 16703

Error message

설치 오류

Cause of error

잘못된 하드웨어입니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 16704

Error message

내부 소프트웨어 오류

Cause of error

DPRAM 액세스에 실패했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 16718

Error message

스핀들 속도가 공차 범위 %.2s 를 벗어남

Cause of error

- 스핀들의 실제 속도가 프로그래밍된 공칭 속도에 비해 너무 높습니다.

Error correction

- 하드웨어에 결함이 있습니다.
- 서비스 담당자에게 문의하십시오.


Error description 16798

Error message

전역 PGM 설정 해제

Cause of error

smarT.NC 작동 모드에서 전역 프로그램 설정이 활성화되었지만 프로그램 실행 하위 모드를 선택했습니다.

Error correction

TNC는 자동적으로 모든 활성 전역 프로그램 설정을 비활성화합니다. 프로그램 실행, 싱글 블록 또는 프로그램 실행, 자동 실행 작동 모드에서 계속 작업하는 경우 설정을 다시 활성화합니다.


Error description 16800

Error message

사용할 수 없는 파일 유형

Cause of error

smarT.NC 작동 모드에서 표시할 수 없는 파일을 열려고 했습니다.

Error correction

smarT.NC 작동 모드에서는 다음 파일 형식만 선택하십시오.
- "단위" 프로그램의 경우 .HU
- 포인트 테이블의 경우 .HP
- 윤곽 프로그램의 경우 .HC
- 외부에서 작성한 드로잉의 경우 .DXF


Error description 16830

Error message

PGM 동작중 수정 불가

Cause of error

- 현재 실행 중인 프로그램을 편집하려고 했습니다.
- 현재 실행 중인 프로그램 내에서 액세스하는 테이블을 편집하려고 했습니다.

Error correction

- 프로그램이 중지된 경우에만 편집할 수 있습니다.
- 프로그램을 중지하고(내부 정지) PGM MGT 키를 사용하여 다시 선택합니다. 그런 다음 AFC 설정을 편집합니다.


Error description 17063

Error message

TNC가 매크로를 진행 할 수 없음

Cause of error

기계 상태를 복원하는 동안 NC 매크로를 실행하려고 했습니다.

Error correction

기계 상태를 복원하는 동안에는 iTNC 프로그래밍 스테이션에서 NC 매크로를 처리하거나 PLC 프로그램을 조정할 수 없습니다.


Error description 17161

Error message

ENDAT 보간이 %.2s 가능하지 않음

Cause of error

- ENDAT 인코더 해상도의 절대값이 잘못되었습니다. 증분 트랙을 사용하여 해상도를 개선할 수 없습니다.
- 평가 중에 인코더나 축이 고정 상태가 아니거나 결함이 있습니다.

Error correction

- 기계 공구 제작 업체에 문의하십시오.
- 문제가 계속되면 하이덴하인에 문의하십시오.


Error description 17162

Error message

전자 ID라벨을 위한 요청이 불가능함

Cause of error

- DSP에서 전자 ID 레이블을 읽을 수 없습니다.
- 하드웨어에 결함이 있습니다.

Error correction

- 기계 공구 제작 업체에 문의하십시오.
- 문제가 계속되면 하이덴하인에 문의하십시오.


Error description 17163

Error message

TRC 보정 %.2s 에러

Cause of error

- TRC 보정 파일을 DSP로 전송하지 못했습니다.
- 하드웨어에 결함이 있습니다.

Error correction

- 기계 공구 제작 업체에 문의하십시오.
- 문제가 계속되면 하이덴하인에 문의하십시오.


Error description 17167

Error message

NCMACRO.SYS에 'AFC' 빠짐

Cause of error

적응형 이송 속도 제어(AFC): NCMACRO.SYS 파일에 AFC 항목이 없지만 과부하에 따른 대응 조치 후 NC 매크로를 호출하려고 했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 17191

Error message

8160 Act. I 값이 너무 높음 %.2s

8630 Act. I 값이 너무 높음 %.2s

Cause of error

- 전원 단계의 최대 허용 전류를 초과했음

Error correction

- 전류 제어기 조정 확인
- 서비스 담당자에게 문의
- 모터 테이블, 전원 단계 테이블 및 기계 파라미터 확인
- 시스템의 단락 회로 확인


Error description 17192

Error message

C021 잘못된 DSP 버전

Cause of error

- MC 및 CC 소프트웨어가 동일한 포함 파일로 컴파일되지 않음

Error correction

- 서비스 담당자에게 문의
- 소프트웨어 버전을 확인하고, 필요한 경우 다시 불러오기


Error description 17207

Error message

MC: S 동작 상태 오류

Cause of error

소프트웨어 오류

Error correction

서비스 담당자에게 문의하십시오.


Error description 17384

Error message

메모리가 충분치 않음

Cause of error

컨트롤 하드웨어의 주 메모리가 부족하지만 TNCguide 도움말 시스템을 호출하거나 아시아 언어로 설정하려고 했습니다.

Error correction

컨트롤의 주 메모리를 최소 256MB로 업그레이드합니다. 자세한 내용은 기계 제조업체에 문의하십시오.


Error description 17386

Error message

파레트 동작이 허용되지 않음

Cause of error

전역 파라미터 설정 기능이 활성화되었지만 팔레트 작업을 수행하려고 했습니다.

Error correction

전역 파라미터 설정을 취소하고 팔레트 작업을 다시 시작합니다.


Error description 17387

Error message

M128이 허용되지 않음

Cause of error

M128 기능이 활성화 상태인 동안 전역 파라미터 설정을 사용하여 축을 잠갔습니다.

Error correction

M128 기능과 축 잠금을 동시에 활성화할 수 없습니다. 축 잠금 기능을 비활성화하거나 M128을 비활성화합니다.


Error description 17390

Error message

평면 기능: 이동 불가능

Cause of error

평면 축 기능에서 이동 옵션을 사용하여 3개의 로타리 축을 프로그래밍했습니다.
이 경우 TNC에서 6개의 축을 동시에 이동해야 하지만, 6개 이상의 축을 보간할 수 없습니다.

Error correction

- 회전 포지셔닝 동작 사용
- 다음 블록에서 유지 포지셔닝 동작 사용하여 로타리 축을 LA A+Q120 B+Q121 C+Q122로 이동


Error description 17411

Error message

8430 축 변경 중 오류 %.2s

Cause of error

- 축이 아직 폐쇄된 제어 루프에 있지만, 기계 구성에서 제거되었음

Error correction

- PLC 프로그램을 확인하고, 필요한 경우 편집
- MP10 확인(축의 전원이 켜져 있는 경우 0으로 설정하면 안 됨)
- 서비스 담당자에게 문의


Error description 17438

Error message

하드웨어가 시뮬레이션됨

Cause of error

컨트롤에서 CCU를 찾을 수 없으므로 시뮬레이션 모드로 전환했습니다.

Error correction

- CCU 확인
- CCU와의 연결 확인


Error description 17478

Error message

88C0 최대 공칭 모터 속도 %s 초과

Cause of error

- 축: 최대 이송 속도가 최대 모터 속도(N-MAX)와 MP1054의 속도의 곱보다 큼
- 스핀들: 최대 스핀들 속도가 최대 모터 속도(N-MAX)와 기어 변속 비율의 곱보다 큼
- 위치 코드의 라인 수와 모터 인코더의 라인 수 사이의 관계가 잘못됨
- 모터 테이블의 N-MAX 항목이 잘못됨
- MP2200의 잘못된 항목
- EcoDyn: 선택한 이송 속도가 최대 허용 전압 초과

Error correction

- 서비스 담당자에게 문의
- 모터 테이블의 N-MAX 항목 확인
- MP 1010, MP 1054 확인
- 스핀들 속도에 대한 기계 파라미터 확인
- 모터 테이블의 STR 열과 MP3142 확인
- MP2200.x 확인


Error description 17479

Error message

88D0 운동 보정 %s 불가능

Cause of error

운동 보정은 다음의 경우에 가능합니다.
- 이중 속도 축
- PWM 주파수가 5kHz보다 작거나 같음

Error correction

- 서비스 담당자에게 문의
- MP7610 확인
- MP2180 확인


Error description 17480

Error message

C600 전류 오프셋 %s가 너무 큼

Cause of error

- 전원 단계의 전류 오프셋이 너무 큼

Error correction

- 서비스 담당자에게 문의
- PWM 케이블 확인/교체
- 전원 모듈 교체
- CC에 대한 PWM 출력 결함


Error description 17481

Error message

C640 %.2s에서 PIC 전환 불가능

Cause of error

- 공칭 값(inverter.inv의 S)이 변경됨
- DSP 시작 후
- 전류 제어기 조정 시작 후, 또는
- 전원 모듈 준비 상태 전환 후

Error correction

- MP 파일의 LT 항목(MP2100) 확인
- PICS의 공칭 값 확인(inverter.inv의 S 열)
- 필요한 경우, PWM 주파수를 (5kHz 이상의 주파수로) 변경
- 필요한 경우, 전원 모듈 교체


Error description 17614

Error message

8320 PIC: 실제 값이 공칭 값 %.2s와 같지 않음

Cause of error

- 공칭 값(inverter.in 파일에서 선택한 전원 단계의 경우 S 열 값)이 1이지만,
- PI가 없음
- PI를 전환할 수 없음
- PIC 액세스가 비활성화됨(MP2221, 비트 0 = 1)
- 공칭 값(inverter.inv 파일에서 선택한 전원 단계의 경우 S 열 값)이 0이지만
- PIC 액세스가 비활성화(MP2221, 비트 0 = 1)되고 PIC가 이미 1로 전환되었음

Error correction

- 기계 파라미터 파일(MP2100)에 입력된 전원 단계 확인
- PICS의 공칭 값 확인(inverter.inv 파일에서 선택한 전원 단계의 경우 S 열 값)
- 필요한 경우, PWM 주파수를 (5kHz 이상의 주파수로) 변경
- 필요한 경우, 전원 모듈 교체


Error description 17662

Error message

활성 이송 범위가 잘못됨

Cause of error

프로그램을 중단하는 동안 이송 방향이 변경되었습니다.

Error correction

올바른 이송 방향을 다시 선택합니다.


Error description 17663

Error message

DCM: 상태 설정이 잘못됨

Cause of error

프로그램 종료 시 TNC에서 공구 데이터를 삭제하도록 기계 파라미터 MP7300이 설정되어 있습니다. 따라서 충돌 보호 이송이 더 이상 가능하지 않습니다.

Error correction

프로그램 종료 시 TNC에서 공구 상태를 재설정하지 않도록 MP7300을 설정합니다. 그런 다음 보정 값이 활성화되도록 공구 호출을 수행합니다.


Error description 17735

Error message

MC 공칭 대 실제 위치 오류가 너무 큼 %.2s

Cause of error

이동 축에 다음과 같은 오류가 있는 경우 기계 파라미터 MP641.x에 지정된 값보다 큽니다.

Error correction

- 윤곽 지정 이송 속도를 감속하고 회전 속도를 증가시킵니다.
- 가능한 진동 원인을 제거합니다.
- 오류가 자주 발생하면 서비스 담당자에게 문의하십시오.


Error description 17738

Error message

리미트 스위치 %.2s+

Cause of error

계산된 공구 경로가 기계의 양의 이송 한계를 초과합니다.
양의 이송 범위는 MP91x.x를 사용하여 정의됩니다.

Error correction

- 프로그래밍된 좌표를 확인합니다. 필요한 경우, 프로그램을 편집합니다.
- 기준점을 확인합니다. 필요한 경우, 새 기준점을 설정합니다.


Error description 17739

Error message

리미트 스위치 %.2s-

Cause of error

계산된 공구 경로가 기계의 이송 한계를 초과합니다.
음의 이송 범위는 MP92x.x를 사용하여 정의됩니다.

Error correction

- 프로그래밍된 좌표를 확인합니다. 필요한 경우, 프로그램을 편집합니다.
- 기준점을 확인합니다. 필요한 경우, 새 기준점을 설정합니다.


Error description 17938

Error message

EnDat 연결 불가능

Cause of error

EnDat 인터페이스를 사용하여 인코더에 연결할 수 없습니다.

Error correction

- EnDat 인코더와의 연결 확인
- 서비스 담당자에게 문의하십시오.


Error description 18052

Error message

88E0 브레이크 테스트 %s 불가능

Cause of error

- 축이 제어 루프에 있지 않기 때문에 브레이크 테스트가 불가능합니다.

Error correction

- 서비스 담당자에게 문의
- 소프트웨어 오류


Error description 18053

Error message

C670 모터 인코더: EnDat 2.2 불가능 %.2s

Cause of error

- EnDat 통신 결함
- EnDat 2.2 인코더가 연결되지 않았지만 EnDat 2.2 인터페이스를 사용하는 인코더가 모터 테이블에서 선택됨
- EnDat 2.2 프로토콜을 읽을 수 없음
- EnDat2.2 모드에서 EnDat 측정 시스템의 보간 속도가 너무 낮습니다(1024 미만, 예: EQN 1325). EnDat2.1 모드에서만 작동 가능

Error correction

- 인코더의 EnDat 2.2 지원 여부 확인
- 모터 테이블 확인(SYS 열)
- 기계 파라미터 MP2206.x 확인
- 케이블 접지 및 차폐 확인
- 케이블 확인(케이블 ID 번호를 설명서와 비교)
- 속도 인코더 케이블 확인(케이블에 결함이 있거나 너무 긴지 확인)
- 속도 인코더 확인
- EnDat 모드 변경(MP2206)
- 모터 제어 보드 교환
- 서비스 담당자에게 문의


Error description 18054

Error message

C680 위치 인코더: EnDat 2.2 불가능 %.2s

Cause of error

- EnDat 통신 결함
- EnDat 2.2 인코더가 연결되지 않았지만 EnDat 2.2 인터페이스를 사용하는 인코더가 MP 118/119에서 선택됨
- EnDat 2.2 프로토콜을 읽을 수 없음

Error correction

- 위치 인코더의 EnDat 2.2 지원 여부 확인
- 기계 파라미터 MP 118/119 확인
- 케이블 접지 및 차폐 확인
- 케이블 확인(케이블 ID 번호를 설명서와 비교)
- 위치 인코더 케이블 확인(케이블에 결함이 있거나 너무 긴지 확인)
- 위치 인코더 확인
- EnDat 모드 변경(MP 118/MP119)
- 모터 제어 보드 교환
- 서비스 담당자에게 문의


Error description 18060

Error message

3DROT 을 수행할수 없음

Cause of error

작업 평면이 기울어져 있는 동안 다음 기능 중 하나를 수행하려고 했습니다.
- 기준점 설정
- 정렬 오차를 계산하기 위한 터치 프로브 사이클 40x

Error correction

3-D 작업 평면 기능을 비활성화하고 프로그램을 다시 시작합니다.


Error description 18075

Error message

리미트 스위치 %.2s+의 MC 1번째 위반

Cause of error

안전 리미트 스위치 MP650.x가 처음 작동되었습니다.

Error correction

- "기계 켜기"를 눌러 오류 메시지를 취소하고 리미트 스위치 범위로 이동합니다.


Error description 18076

Error message

리미트 스위치 %.2s-의 MC 1번째 위반

Cause of error

안전 리미트 스위치 MP670.x가 처음 작동되었습니다.

Error correction

- "기계 켜기"를 눌러 오류 메시지를 취소하고 리미트 스위치 범위로 이동합니다.


Error description 18145

Error message

호출된 PGM이 변경됨

Cause of error

프로그램 실행 중에 다른 프로그램에서 호출한 NC 프로그램을 편집했지만 아직 저장하지 않았습니다.

Error correction

호출한 NC 프로그램을 저장하고(예: PGM MGT 키에서 파일 관리를 호출하여 저장) NC 프로그램을 다시 시작합니다.


Error description 18146

Error message

다중 표시가 허용되지 않음

Cause of error

여러 개의 파일 및/또는 디렉터리가 선택되었지만 아래에 나열된 기능 중 하나를 실행하려고 했습니다.
- 연결 프로그램
- 이름 바꾸기
- 쓰기 보호 설정/취소
- 파일 선택- USB 장치 제거

Error correction

한 개의 파일 또는 USB 장치만 선택되었는지 확인하고 기능을 다시 시작합니다.


Error description 18147

Error message

디렉터리가 아닌 파일을 위한 기능

Cause of error

디렉터리가 선택되었지만 다음 기능 중 하나를 실행하려고 했습니다.
- 연결 프로그램
- 쓰기 보호 설정/취소
- 파일 선택

Error correction

파일이 선택되었는지 확인하고 기능을 다시 실행합니다.


Error description 18148

Error message

PGM 보호 기능을 설정/취소할 수 없음

Cause of error

파일 보호를 설정했거나 취소했지만 파일 보호를 설정하거나 취소하려고 했습니다.

Error correction

파일 보호 설정 방법을 확인하고, 필요한 경우 기능을 다시 실행합니다.


Error description 18149

Error message

MP로 보호되는 파일 형식

Cause of error

이 파일 형식이 기계 파라미터에 의해 보호되고 있지만 파일을 편집하거나 삭제하려고 했습니다.

Error correction

필요한 경우, 기계 파라미터 7224.1을 확인하고 재설정합니다.


Error description 18150

Error message

연결 프로그램을 사용할 수 없음

Cause of error

이 파일 형식에 대해서만 편집기를 사용할 수 있지만 "연결 프로그램" 기능을 사용하여 파일을 열려고 했습니다.

Error correction

선택 소프트 키나 ENT 키를 사용하여 파일을 직접 엽니다.


Error description 18156

Error message

USB 장치를 제거할 수 없음

Cause of error

TNC가 현재 이 장치에 액세스하지 않았지만 "USB 장치 제거" 기능을 실행하려고 했습니다.

Error correction

이 드라이브에서 선택된 파일이 어떤 작동 모드에 있는지 확인합니다. 필요한 경우, TNC의 하드 디스크에 저장된 다른 파일을 선택하고 기능을 다시 실행합니다.


Error description 18157

Error message

표시된 USB 장치가 없음

Cause of error

디렉터리 트리에 어떤 USB 장치도 선택하지 않았지만 "USB 장치 제거" 기능을 실행하려고 했습니다.

Error correction

디렉터리 트리에서 제거할 USB 장치를 선택하고 기능을 다시 실행합니다.


Error description 18220

Error message

PL 구성이 잘못됨

Cause of error

PLB 510 또는 PL 4xxB의 물리적 PL 수가 MP4031의 설정과 다릅니다.

Error correction

- 서비스 담당자에게 문의하십시오.
- MP4031의 구성 확인
- PLB 510 또는 PL 4xxB 배선 확인
- 컨트롤을 껐다가 다시 켬


Error description 18273

Error message

F300 CC%d 취소 컷아웃 테스트 %d

Cause of error

- 최대 허용 지연 시간을 초과했기 때문에 전원 끄기 테스트가 자동으로 종료되었습니다.
- NC가 테스트 섹션을 제대로 끝내지 못했습니다.
- NC가 특정 테스트를 수행하지 않습니다.

Error correction

- NC의 이전 시스템 오류로 인해 테스트 섹션이 취소되었는지 확인
- 소프트웨어 버전 확인
- 서비스 담당자에게 문의


Error description 18280

Error message

%s

Cause of error


Error description 18281

Error message

A082 동적 테스트에서 0 후에 CC%d NE2 레벨이 바뀌지 않음

Cause of error

- 보조 비상 정지 루프의 동적 테스트 중(늦어도 매 1.5분마다), 입력(NE2)에서 0V 레벨로 임시 변경될 것으로 예상됩니다. 100ms의 테스트 윈도우 내에서 0V 또는 24V 레벨이 지속되는 경우 이 오류가 나타납니다.
- 동적 테스트를 위한 시간 윈도우가 너무 작음(컴퓨팅 시간 문제, 소프트웨어 오류)

Error correction

- 소프트웨어 버전 확인
- 서비스 담당자에게 문의
- 배선 확인
- 비상 정지 버튼 확인
- 하드웨어 교환


Error description 18303

Error message

축 RDY=0에 대한 CC%d 인버터(안전 계전기)

Cause of error

축의 안전 계전기(K1)에 0V에 대한 단락 회로가 있습니다.

Error correction

- 하드웨어를 확인합니다.


Error description 18304

Error message

축 RDY=1에 대한 CC%d 인버터(안전 계전기)

Cause of error

축의 안전 계전기(K1)에 +24V에 대한 단락 회로가 있습니다.

Error correction

- 하드웨어를 확인합니다.


Error description 18325

Error message

MC S 소프트웨어 오류 %d

Cause of error

- 소프트웨어 오류

Error correction

- 서비스 담당자에게 문의하십시오.


Error description 18371

Error message

차단 채널의 MC 시작 테스트가 불가능함

Cause of error

기계 켜기 입력이 활성화되지 않았지만 PLC를 통해 컷아웃 채널의 시작 테스트가 명령되었습니다.

Error correction

- PLC 프로그램의 오류
- 서비스 담당자에게 문의하십시오.


Error description 18401

Error message

복사 중 내부 오류!

Cause of error

파일을 복사하는 동안 내부 소프트웨어에 문제가 발생했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 18429

Error message

9200 MP2606.x가 잘못됨

Cause of error

- CC 424에서 MP2606.x에 대한 입력 범위는 0.0 - 0.8입니다.

Error correction

- MP2606.x에 대한 입력 값 확인
- 서비스 담당자에게 문의


Error description 18430

Error message

9340 PWM 주파수 오류

Cause of error

- MP2180에 입력된 PWM 주파수가 허용 입력 범위를 벗어남
- 함께 사용할 수 없는 PWM 주파수가 선택되었습니다.

Error correction

- MP2180 확인
- 서비스 담당자에게 문의


Error description 18431

Error message

9350 PWM 주파수가 너무 높음

Cause of error

- PWM 출력 X53 또는 X54가 활성 상태지만 PWM 출력 X51 또는 X52에 대해 5000kHz를 초과하는 PWM 주파수가 선택됨

Error correction

- PWM 출력 X51 또는 X52에 대한 MP2180 확인
- PWM 출력 X53 및/또는 X54 비활성화
- 서비스 담당자에게 문의


Error description 18432

Error message

9370 "Inverter.inv"가 지원되지 않음 %s

Cause of error

- 'Inverter.inv' 파일이 이 소프트웨어에서 지원되지 않음

Error correction

- 'Inverter.inv' 파일을 'Motor.amp'로 교체
- 서비스 담당자에게 문의


Error description 18433

Error message

93A0 PDT1 전진 이송 전류 제어기: 잘못된 모터 유형

Cause of error

- 예를 들어, 선형 또는 비동기 모터가 활성화된 상태에서 드라이브의 전류 회로는 MP2440 PDT1 전진 이송을 통해 제어합니다.
- 동기 모터를 사용하는 드라이브의 전류 제어 회로에 대해서만 PDT1 전진 이송으로 제어합니다.

Error correction

- MP2440에 '0'을 입력하여 PDT1 전진 이송을 비활성화합니다.
- 서비스 담당자에게 문의


Error description 18434

Error message

E000 차단 채널의 시작 테스트가 불가능함

Cause of error

- 컨트롤이 '자동' 상태에 있지 않기 때문에 PLC에서 '컷아웃 채널 테스트'를 시작할 수 없습니다.
- 컨트롤이 '비상 정지' 상태에 있습니다.
- '기계 켜짐' 입력이 활성 상태입니다.

Error correction

- PLC 프로그램을 확인하고, 필요한 경우 교정합니다.
- 서비스 담당자에게 문의


Error description 18435

Error message

E190 축의 RDY.x 상태가 활성 유지(안전 계전기) %s

Cause of error

- 테스트 실행 중 '-STO.A.G' 신호의 측정 상태가 비활성 유지(높은 레벨)
- MC에서 해당 신호 상태를 설정하지만 '-STO.A.G' 신호가 '활성' 상태(낮은 레벨)로 변경되지 않음
- 최소 1개의 이송 축 또는 보조 축의 전원 단계(인버터)가 '-STO.A.G' 신호를 통해 잠기지 않습니다.

Error correction

- 배선 확인
- 하드웨어에 결함이 있습니다.
- 서비스 담당자에게 문의


Error description 18436

Error message

9210 MP2520 %s이(가) 너무 큼

Cause of error

- 차동 계수가 너무 큼(최대값 0.5[As^2/rev])

Error correction

- 0.5 미만의 MP2520.x 선택
- 서비스 담당자에게 문의


Error description 18437

Error message

89F0 PLC 입력 비활성화 %s

Cause of error

- 모터를 켜는 경우, 비활성 상태가 유지되는 MP4130.0에서 고속 입력이 정의됩니다.
- 고속 입력은 W522에서 사용할 수 없습니다.

Error correction

- 서비스 담당자에게 문의
- PLC 프로그램 확인
- 고속 PLC 입력(MP4130.5) 확인


Error description 18438

Error message

9360 이중 속도 불가능 %1

Cause of error

- X53 또는 X54의 제어 루프가 활성 상태지만 X51 또는 X52의 제어 루프가 '이중 속도'로 정의됨
- X57 또는 X58의 제어 루프가 활성 상태지만 X55 또는 X56의 제어 루프가 '이중 속도'로 정의됨(제어 루프가 8개인 CC 4xx만)

Error correction

- X51 또는 X52의 제어 루프를 '단일 속도'로 정의하거나 PWM 출력 X53 또는 X54를 비활성화함
- X55 또는 X56의 제어 루프를 '단일 속도'로 정의하거나 PWM 출력 X57 또는 X58을 비활성화함(제어 루프가 8개인 CC 4xx만)
- 서비스 담당자에게 문의


Error description 18439

Error message

9380 전압 보호 모드 파라미터 %.2s

Cause of error

- MP2160의 항목이 잘못됨
- 이는 내부 소프트웨어 오류임

Error correction

- MP2160의 항목 확인
- 소프트웨어 버전 확인
- 서비스 담당자에게 문의


Error description 18440

Error message

9390 증가된 전류 제어기 계수: 잘못된 모터 형식 %s

Cause of error

- MP2450에서 동기 모터 이외의 모터 형식(선형 모터, 비동기 모터)에 대해 전류 제어 루프 내의 보정이 활성화되었습니다.

Error correction

- MP2450에 '0'의 값을 입력하여 증가된 전류 제어 계수의 보정을 비활성화하십시오.


Error description 18441

Error message

93B0 PDT1 전진 이송 전류 제어기: 잘못된 차단 주파수

Cause of error

- MP2440에서 잘못된 최대 차단 주파수.
- 다음은 각 PWM 주파수에 대한 최대 차단 주파수입니다.
PWM 주파수 최대 차단 주파수
3,333 Hz 800 Hz
4,000 Hz 960 Hz
5,000 Hz 1,200 Hz
6,666 Hz 1,600 Hz
8,000 Hz 1,920 Hz
10,000 Hz 2,400 Hz

Error correction

- MP2440에 허용 차단 주파수를 입력합니다.
- 서비스 담당자에게 문의


Error description 18442

Error message

E1A0 축의 RDY.x 상태가 비활성 유지(안전 계전기) %s

Cause of error

- 테스트 실행 중 '-STO.A.G' 신호의 측정 상태가 활성 유지(높은 레벨)
- MC에서 해당 신호 상태를 설정하지만 '-STO.A.G' 신호가 '비활성' 상태(높은 레벨)로 변경되지 않음
- 최소 1개의 이송 축 또는 보조 축의 전원 단계(인버터)가 '-STO.A.G' 신호를 통해 잠깁니다.

Error correction

- 배선 확인
- 하드웨어에 결함이 있습니다.
- 서비스 담당자에게 문의


Error description 18472

Error message

8330 브레이크 테스트가 중단되었음 %s

Cause of error

다음의 경우 제동 테스트가 취소됩니다.
- PLC(모듈 9161 = 0의 경우)
- 활성화 신호 누락(비상 정지, X150, ...)에 의해
- 기타 오류 메시지

Error correction

- PLC 프로그램 확인
- 활성화 신호 확인
- 서비스 담당자에게 문의


Error description 18473

Error message

9220 잘못된 속도 인코더 입력

Cause of error

- 사용 중인 인코더가 구성된 인코더와 같지 않음

Error correction

- 서비스 담당자에게 문의


Error description 18474

Error message

9230 알 수 없는 모터 유형

Cause of error

- 모터 테이블의 잘못된 모터 유형
- 모터 테이블에서 지원되지 않는 모터 유형
- 모터 테이블의 잘못된 모터 데이터

Error correction

- 서비스 담당자에게 문의


Error description 18475

Error message

9240 잘못된 인코더 유형 %s

Cause of error

- 선택한 인코더가 연결된 인코더와 일치하지 않음
예:
EnDat를 선택했지만 증분 인코더가 연결됨
EnDat 2.1을 선택했지만 EnDat 2.2가 연결됨
- 선택한 인코더가 이 CC에서 지원되지 않음

Error correction

- MP2206(또는 모터 테이블의 SYS) 확인
- 서비스 담당자에게 문의


Error description 18476

Error message

9250 모터 인코더: EnDat 2.2 불가능 %.2s

Cause of error

- EnDat 통신 결함
- EnDat 2.2 인코더가 연결되지 않았지만 EnDat 2.2 인터페이스를 사용하는 인코더가 모터 테이블에서 선택됨
- EnDat 2.2 프로토콜을 읽을 수 없음

Error correction

- 인코더의 EnDat 2.2 지원 여부 확인
- 모터 테이블 확인(SYS 열)
- 기계 파라미터 MP2206.x 확인
- 케이블 접지 및 차폐 확인
- 모터 제어 보드 교환
- 케이블 확인(케이블 ID 번호를 설명서와 비교)
- 속도 인코더 케이블 확인(케이블에 결함이 있거나 너무 긴지 확인)
- 속도 인코더 확인
- 서비스 담당자에게 문의


Error description 18477

Error message

9270 모터 정격 속도 알 수 없음

Cause of error

- 모터 테이블의 항목이 0임

Error correction

- 서비스 담당자에게 문의


Error description 18478

Error message

9280 파라미터 필터 1 비유효 %.2s

Cause of error

- MP2542.x, MP2552.x, MP2562.x 또는 MP2572.x의 잘못된 항목
- 이는 내부 소프트웨어 오류임

Error correction

- MP2542.x, MP2552.x, MP2562.x 및 MP2572.x의 항목 확인
- 소프트웨어 버전 확인
- 서비스 담당자에게 문의


Error description 18479

Error message

9290 파라미터 필터 2 비유효 %.2s

Cause of error

- MP2543.x, MP2553.x, MP2563.x 또는 MP2573.x의 잘못된 항목
- 이는 내부 소프트웨어 오류임

Error correction

- MP2543.x, MP2553.x, MP2563.x 및 MP2573.x의 항목 확인
- 소프트웨어 버전 확인
- 서비스 담당자에게 문의


Error description 18480

Error message

92A0 파라미터 필터 3 비유효 %.2s

Cause of error

- MP2544.x, MP2554.x, MP2564.x 또는 MP2574.x의 잘못된 항목
- 이는 내부 소프트웨어 오류임

Error correction

- MP2544.x, MP2554.x, MP2564.x 및 MP2574.x의 항목 확인
- 소프트웨어 버전 확인
- 서비스 담당자에게 문의


Error description 18481

Error message

92B0 파라미터 필터 4 비유효 %.2s

Cause of error

- MP2545.x, MP2555.x, MP2565.x 또는 MP2575.x의 잘못된 항목
- 이는 내부 소프트웨어 오류임

Error correction

- MP2545.x, MP2555.x, MP2565.x 및 MP2575.x의 항목 확인
- 소프트웨어 버전 확인
- 서비스 담당자에게 문의


Error description 18482

Error message

92C0 파라미터 필터 5 비유효 %.2s

Cause of error

- MP2546.x, MP2556.x, MP2566.x 또는 MP2576.x의 잘못된 항목
- 이는 내부 소프트웨어 오류임

Error correction

- MP2546.x, MP2556.x, MP2566.x 및 MP2576.x의 항목 확인
- 소프트웨어 버전 확인
- 서비스 담당자에게 문의


Error description 18483

Error message

92D0 모터 라인 수가 변경되었음

Cause of error

- 모터가 꺼지지 않았지만 모터의 라인 수가 변경되었습니다.

Error correction

- 서비스 담당자에게 문의


Error description 18484

Error message

92E0 모터 인코더의 라인 수가 잘못됨 %s

Cause of error

- 파라미터의 인코더 라인 수가 확인된 EnDat 라인 수와 같지 않음
- MP2202의 항목 오류
- 모터 테이블의 STR에 잘못된 항목
- 라인 수 정보가 없는 EnDat 2.2 모터 인코더는 STR = 1 또는 MP2202=1로 정의해야 함

Error correction

- MP2202 변경
- 모터 테이블의 STR 변경
- 서비스 담당자에게 문의


Error description 18486

Error message

9300 필드 각도 측정 %s을(를) 사용할 수 없음

Cause of error

- 이 모드에서는 필드 각도 측정을 사용할 수 없음
- 필드 각도 측정을 위해 선택한 방법이 잘못되었거나 이 인코더에서는 불가능함

Error correction

- MP2250.x(CC 424만), MP2252.x(CC 424만) 및 MP2254.x의 항목 및/또는 모터 테이블의 SYS 열에 있는 항목 확인
- 서비스 담당자에게 문의


Error description 18487

Error message

9310 위치 인코더에 대한 틀린 입력

Cause of error

- 위치 인코더에 대해 잘못된 입력이 선택되었음(MP110.x/MP111.x)
- 가능한 구성 CC424:
6개 제어 루프: X201 - X206
8개 제어 루프: X201 - X208
10개 제어 루프: PWM 출력 X51 - X56: X201 - X206
PWM 출력 X57 - X60: X207 - X210
12개 제어 루프: PWM 출력 X51 - X56: X201 - X206
PWM 출력 X59 - X64: X209 - X214
14개 제어 루프: PWM 출력 X51 - X58: X201 - X208
PWM 출력 X59 - X64: X209 - X214
16개 제어 루프: PWM 출력 X51 - X58: X201 - X208
PWM 출력 X59 - X66: X209 - X216
- 가능한 구성 CC61xx:
PWM 출력 <-> 위치 인코더
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- MP110.x/MP111.x 확인
- 서비스 담당자에게 문의


Error description 18488

Error message

C480 인코더 %.2s을(를) 이용한 V/Hz 제어 모드

Cause of error

- 모터 테이블에서 V/Hz 제어 모드가 설정되지만(STR == 0), 모터 인코더가 표시됨(SYS <> 0)

Error correction

- 모터 테이블의 인코더 항목 교정
- 서비스 담당자에게 문의


Error description 18489

Error message

C650 ENDAT 보간 계수 %.2s 없음

Cause of error

- MC에서 수신한 ENDAT 보간 계수 없음
- 이는 내부 소프트웨어 오류임

Error correction

- 소프트웨어 버전 확인
- 서비스 담당자에게 문의


Error description 18490

Error message

CFF0 경보 축 %.2s 모듈=%d 라인=%d

Cause of error

- 이는 내부 소프트웨어 오류임

Error correction

- 서비스 담당자에게 문의


Error description 18491

Error message

E180 Z1-트랙 진폭이 너무 높음 %.2s

Cause of error

- 속도 인코더에 대한 Z1-트랙 인코더 신호의 진폭이 너무 높음
- 모터 인코더 신호의 노이즈
- 모터 인코더 케이블의 단락 회로
- 모터 인코더의 Z1-트랙 신호 진폭이 너무 높음

Error correction

- 모터 인코더의 연결 확인
- 속도 인코더의 케이블 확인
- 모터 인코더 확인
- 서비스 담당자에게 문의


Error description 18497

Error message

PROFIBUS/PROFINET: 하드웨어 오류

Cause of error

TNC가 ProfiNet 인터페이스와 통신할 수 없습니다.
ProfiNet 인터페이스에 결함이 있거나 TNC와 호환되지 않습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 18498

Error message

ProfiNet 인터페이스에서 펌웨어 검사 실패

Cause of error

TNC에서 ProfiNet 인터페이스용 펌웨어 파일을 열 수 없습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 18499

Error message

ProfiNet 인터페이스에서 펌웨어 업데이트 실패

Cause of error

TNC에서 ProfiNet 인터페이스용 펌웨어 파일을 읽을 수 없습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 18500

Error message

ProfiNet 인터페이스의 펌웨어 파일에 있는 오류

Cause of error

TNC에서 ProfiNet 인터페이스용 펌웨어 파일의 체크섬 오류를 발견했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 18501

Error message

ProfiNet 인터페이스에서 펌웨어 업데이트 실패

Cause of error

ProfiNet 인터페이스에서 펌웨어를 업데이트하는 동안 오류가 발생했습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 18502

Error message

ProfiNet: 하드웨어 오류

Cause of error

TNC에서 ProfiNet 인터페이스를 구성할 수 없습니다.
가능한 원인:
- ProfiNet 인터페이스의 구성 데이터가 불완전하거나 잘못되었습니다.
- ProfiNet 인터페이스의 펌웨어가 제어 소프트웨어와 호환되지 않습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 18503

Error message

ProfiNet: 하드웨어 오류

Cause of error

ProfiNet 인터페이스의 펌웨어가 TNC와 호환되지 않습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 18504

Error message

ProfiNet 인터페이스 초기화 실패

Cause of error

TNC에서 ProfiNet 프로젝트 파일을 읽을 수 없습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 18505

Error message

ProfiNet 인터페이스 초기화 실패

Cause of error

ProfiNet 인터페이스가 TNC에서 사용할 수 없는 프로젝트 파일을 요청합니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 18506

Error message

ProfiNet 인터페이스 상의 펌웨어에 오류가 있거나 펌웨어가 없음

Cause of error

ProfiNet 인터페이스에 펌웨어가 없습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 18507

Error message

명령을 실행할 수 없습니다.

Cause of error

ProfiNet 소프트웨어 모듈에서 명령을 실행할 수 없습니다.
가능한 원인:
- 지정된 ProfiNet 종단 장치가 명령 실행이 금지되는 상태에 놓여 있습니다.
- 지정된 ProfiNet 종단 장치가 없거나 사용할 수 없습니다.
- 명령 코드를 알 수 없습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 18508

Error message

ProfiNet 구성 데이터의 판독 읽기 중 오류가 발생했습니다.

Cause of error

ProfiNet 소프트웨어 모듈에서 해당 구성 데이터를 읽을 수 없습니다.

Error correction

구성 데이터를 확인하고 컨트롤을 다시 시작하십시오.


Error description 18509

Error message

ProfiNet 인터페이스 초기화 실패

Cause of error

ProfiNet 인터페이스 초기화 중에 오류가 발생했습니다.
가능한 원인:
- TNC가 ProfiNet 인터페이스와 통신할 수 없습니다.
- ProfiNet 인터페이스의 펌웨어가 제어 소프트웨어와 호환되지 않습니다.
- ProfiNet 인터페이스의 구성 데이터가 잘못되었습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 18629

Error message

소프트웨어 옵션이 활성화되지 않음

Cause of error

TNC에서 사용할 수 없는 소프트웨어 옵션을 사용하려고 했습니다.

Error correction

소프트웨어 옵션을 구입하려면 기계 공구 제작 업체나 컨트롤 제조업체에 문의하십시오.


Error description 18630

Error message

운동을 복원할 수 없음

Cause of error

현재 활성화 상태인 운동과 일치하지 않는 운동을 복원하려고 했습니다.

Error correction

동일한 운동 설명에서 이전에 저장했던 운동만 복원합니다.


Error description 18631

Error message

기능이 허용되지 않음

Cause of error

TNC에서 사용할 수 없는 기능을 FCL(Feature Content Level) 관리를 통해 사용하려고 했습니다.

Error correction

기본적으로, FCL 기능은 소프트웨어 업데이트 후 잠깁니다. SIK 메뉴에서 코드 번호 65535를 입력하면 테스트 용도로 일정 기간 동안 이 기능을 사용할 수 있습니다. 코드 번호를 구입하여 입력하면 FCL 기능을 영구적으로 사용할 수 있습니다. 자세한 내용은 기계 공구 제작 업체 또는 컨트롤 제조업체에 문의하십시오.


Error description 18632

Error message

상반되는 공작물 영역 크기

Cause of error

고정 사이클에서 정의한 공작물 영역 크기가 정삭된 파트의 크기보다 작습니다.

Error correction

사이클 정의를 확인하고 입력 값을 교정합니다.


Error description 18766

Error message

C022 SMB 또는 SPL 구성 오류

Cause of error

- HSCI 시스템의 구성 오류
- 안전한 기계 작동 패널 MB 6xx S 또는 안전한 PL 6xxx S의 구성 오류
- 현재 CC 소프트웨어에서 아직 지원되지 않는 새로운 유형의 장치가 연결되었음
- CC에 대한 MC의 구성 데이터 오류

Error correction

- 소프트웨어 업데이트
- 서비스 담당자에게 문의


Error description 18768

Error message

C026 CC-CC 통신, 감시 오류

Cause of error

- HSCI 스테이션으로 인해 오프셋 오류 발생
- MC에 의해 잘못된 메시지 크기
- 메시지 전송이 취소됨

Error correction

- 소프트웨어 업데이트
- PL 6xxx S 교환
- 서비스 담당자에게 문의


Error description 18770

Error message

C02C PL / SPL의 감시 오류

Cause of error

- PL 6xxx (S)의 감시 장치가 재트리거되지 않음
- PL 6xxx (S)의 하드웨어 오류

Error correction

- PL 6xxx (S) 교환
- 서비스 담당자에게 문의


Error description 18771

Error message

C02D 감시 오류, HSCI 모듈

Cause of error

- CC의 HSCI 모듈 결함
-> HSCI 메시지를 더 이상 수신할 수 없음
-> 감시 장치가 더 이상 재트리거되지 않음
- HSCI 케이블 결함

Error correction

- HSCI 케이블 연결 확인
- HSCI 케이블 확인/교체
- CC 교환
- 서비스 담당자에게 문의


Error description 18773

Error message

C025 CC-CC 통신, CRC 오류

Cause of error

- HSCI 스테이션으로 인해 오프셋 오류 발생
- MC에 의해 잘못된 메시지 크기

Error correction

- 소프트웨어 업데이트
- 서비스 담당자에게 문의


Error description 18774

Error message

C027 HSCI 메시지 누락

Cause of error

- HSCI 메시지(우선 순위 낮음)가 누락됨
- HSCI 스테이션으로 인해 오류 발생
- MC의 메시지 목록이 잘못됨

Error correction

- HSCI 장치 확인
- 소프트웨어 업데이트
- 서비스 담당자에게 문의


Error description 18775

Error message

C028 MC 확인 누락

Cause of error

- CC에서 MC로 전송된 HSCI 메시지가 확인되지 않았음

Error correction

- 소프트웨어 업데이트
- 서비스 담당자에게 문의


Error description 18777

Error message

C02B SMB의 감시 오류

Cause of error

- MB 6xx S의 감시 장치가 재트리거되지 않았음
- MB 6xx S의 하드웨어 오류

Error correction

- MB 6xx S 교환
- 서비스 담당자에게 문의


Error description 18786

Error message

9330 잘못 구성된 위치 인코더 입력 %s

Cause of error

- 구성된 위치 인코더 입력이 없음

Error correction

- 위치 인코더 입력의 구성 확인
- 서비스 담당자에게 문의


Error description 18790

Error message

9260 모터 파라미터 변경

Cause of error

- 드라이브를 끈 상태에서 모터 유형이 변경되었음

Error correction

- 서비스 담당자에게 문의


Error description 18791

Error message

BB00 CC 소프트웨어로의 CC%d MC 명령 %d을(를) 사용할 수 없음

Cause of error

- CC의 이 소프트웨어 변형에 대해 MC 명령이 허용되지 않음
- 현재 MC 명령이 허용되지 않음 십진 코드 = 낮은 바이트의 명령 코드(0...255)
- 내부 소프트웨어 오류

Error correction

- 소프트웨어 버전 확인
- 서비스 담당자에게 문의


Error description 18792

Error message

9320 위치 인코더: EnDat 2.2 불가능 %.2s

Cause of error

- EnDat 통신 오류
- EnDat 2.2 인코더가 연결되지 않았지만 EnDat 2.2 인터페이스를 사용하는 인코더가 MP 118/119에서 선택됨
- EnDat 2.2 프로토콜을 읽을 수 없음

Error correction

- 위치 인코더의 EnDat 2.2 지원 여부 확인
- 기계 파라미터 MP118.x / MP119.x 확인
- 케이블 접지 및 차폐 확인
- 모터 제어 보드 교환
- 케이블 확인(케이블 ID 번호를 설명서와 비교)
- 위치 인코더 케이블 확인(케이블에 결함이 있거나 너무 긴지 확인)
- 위치 인코더 확인
- 서비스 담당자에게 문의


Error description 18821

Error message

93C0 INVERTER.INV가 오류임 %s

Cause of error

- 전원 모듈 테이블의 잘못된 항목: INVERTER.INV
- I-MAX, U-IMAX 또는 R 센서에 대한 잘못된 항목
- U-IMAX/I-MAX와 동일하지 않은 R 센서

Error correction

- I-MAX, U-IMAX 및 R 센서에 대한 항목 확인
- 서비스 담당자에게 문의


Error description 18822

Error message

C5B0 모터 인코더의 잘못된 참조 실행 %s

Cause of error

- 모터 인코더에서 참조 값을 요청하는 동안 터치 프로브 사이클이 활성화됩니다.

Error correction

- 서비스 담당자에게 문의


Error description 18823

Error message

C5C0 위치 인코더의 잘못된 참조 실행 %s

Cause of error

- 위치 인코더에서 참조 값을 요청하는 동안 터치 프로브 사이클이 활성화됩니다.

Error correction

- 서비스 담당자에게 문의


Error description 18824

Error message

D300 데이터 전송. SPL에서 CC로, HSCI 주소에서 CRC 오류: %d

Cause of error

- HSCI 연결 케이블에 결함이 있거나 연결되지 않음
- HSCI 시스템의 데이터 전송 오류
- 안전한 PL 6xxx FS가 오류 데이터를 전송 중임
- 잘못된 HSCI 메시지 크기(MC 소프트웨어)

Error correction

- HSCI 연결 케이블 확인
- 안전한 PL 6xxx FS 교환
- 소프트웨어 업데이트
- 서비스 담당자에게 문의


Error description 18825

Error message

D400 데이터 전송. SPL에서 CC로, HSCI 주소에서 감시 오류: %d

Cause of error

- HSCI 시스템의 데이터 전송 오류
- 안전한 PL 6xxx FS가 오류 데이터를 전송 중임
- HSCI 전송이 교란됨

Error correction

- 소프트웨어 업데이트
- PL 6xxx FS 교환
- 서비스 담당자에게 문의


Error description 18826

Error message

E002 상태 em.stop 입력 신호가 테스트 출력과 같지 않음: T2

Cause of error

- 테스트 출력 'T2'의 신호 레벨이 CC의 '비상 정지' 입력 신호 레벨과 다릅니다.
CC424: '-NE2' 신호
CC61xx: '-ES.B' 신호

Error correction

- 배선 확인
- 서비스 담당자에게 문의


Error description 18861

Error message

HSCI: 하드웨어 오류

Cause of error

HSCI 하드웨어에 액세스하는 도중 오류가 발생했습니다.

Error correction

- 서비스 담당자에게 문의하십시오.
- 자세한 진단 정보는 진단 메뉴를 참조하십시오.


Error description 18862

Error message

HSCI: 오류 초기화

Cause of error

HSCI 하드웨어 초기화 중에 오류가 발생했습니다.

Error correction

- 서비스 담당자에게 문의하십시오.
- 자세한 진단 정보는 진단 메뉴를 참조하십시오.


Error description 18891

Error message

M91 또는 M92 불가능

Cause of error

작업 평면이 기울어져 있는 동안, M91 또는 M92를 사용하여 NC 블록을 프로그래밍했고, 이와 동시에 다른 M 기능에서 MC 매크로를 호출하였습니다.

Error correction

필요한 경우, NC 블록에서 M 기능의 순서를 변경합니다.


Error description 18903

Error message

반 전진 이송이 허용되지 않음

Cause of error

PLC를 통해 허용되지 않았지만 반 전진 이송 속도 컨트롤이 활성화되었습니다.

Error correction

- 반 전진 이송 속도 컨트롤(MP1396.x, FN 기능) 비활성화
- 서비스 담당자에게 문의하십시오.


Error description 18904

Error message

디렉토리가 존재하지 않음

Cause of error

- NC 블록에서 정의한 디렉터리(예: PGM CALL)가 없습니다.
- 파일을 복사할 때, 사용자가 정의한 대상 디렉터리가 없습니다.

Error correction

- NC 프로그램을 편집합니다.
- 기능을 복사하는 경우 기존 디렉터리만 사용합니다.


Error description 18912

Error message

스핀들 RDY=1에 대한 CC%d 인버터(안전 계전기)

Cause of error

인버터의 안전 계전기를 통해 SHS1A로 스핀들을 끌 수 없습니다.

Error correction

- 배선 확인
- 서비스 담당자에게 문의하십시오.


Error description 18913

Error message

스핀들 RDY=0에 대한 CC%d 인버터(안전 계전기)

Cause of error

인버터의 안전 계전기를 통해 SHS1A로 스핀들을 켤 수 없습니다.

Error correction

- 배선 확인
- 서비스 담당자에게 문의하십시오.


Error description 18914

Error message

Cycle 생성이 되지 않음

Cause of error

사이클 구조를 자동 생성하는 동안 오류가 발생했습니다.
터치 프로브 및/또는 가공 사이클을 이용한 작업이 아니거나 불가능합니다.

Error correction

오류의 원인에 대한 자세한 내용은 TNC의 "PLC:\JHPLCLOG / PLC:\" 디렉터리에 있는 "makecycle.log" 파일을 참조하십시오.


Error description 18915

Error message

HSCI: IOC 파일 없음

Cause of error

- OEM.SYS에 항목이 없음
- IOC 파일이 없음

Error correction

- 컨트롤을 다시 시작합니다.
- IOC 파일 및 OEM.SYS 확인
- 서비스 담당자에게 문의하십시오.


Error description 18928

Error message

M128을 사용할 수 없습니다!

Cause of error

M128 또는 TCPM FUNCTION이 활성화되었지만 이송 범위를 전환하려고 했습니다.

Error correction

M128 또는 TCPM FUNCTION을 취소한 다음 이송 범위를 다시 전환합니다.


Error description 19093

Error message

E1C0 스핀들의 RDY.x 상태가 활성 유지(안전 계전기) %s

Cause of error

- 테스트 실행 중 '-STOS.A.G' 신호 상태가 비활성 유지(높은 레벨)
- MC에서 해당 신호 상태를 지정하지만 '-STOS.A.G' 신호가 '활성' 상태(낮은 레벨)로 변경되지 않음
- 스핀들의 전원 단계(인버터)가 '-STOS.A.G' 신호를 통해 잠기지 않습니다.

Error correction

- 배선 확인
- 하드웨어에 결함이 있습니다.
- 서비스 담당자에게 문의


Error description 19094

Error message

8063 S 상태 테스트에서 CC%d 시간 초과

Cause of error

- MC에서 S 상태를 활성화하는 명령을 전송합니다.
- 중단 평가가 너무 늦습니다.

Error correction

- 서비스 담당자에게 문의


Error description 19236

Error message

LSV2 전송 중단!

Cause of error

외부 장치가 TNC로부터 충분히 빠르게 데이터를 전송하지 못했습니다.

Error correction

- 외부 장치의 준비 여부를 확인합니다.
- 연결을 재설정합니다.


Error description 19239

Error message

사이클 작동의 프로피버스 오류

Cause of error

프로피버스 하드웨어에 액세스하는 동안 오류가 발생했습니다.

Error correction

- 서비스 담당자에게 문의
- 진단 메뉴에서 자세한 진단 정보 참조


Error description 19242

Error message

사이클 작업의 PL/MB에서 오류

Cause of error

HSCI 하드웨어에 액세스하는 동안 오류가 발생했습니다.

Error correction

- 서비스 담당자에게 문의
- 진단 메뉴에서 자세한 진단 정보 참조


Error description 19292

Error message

기록된 참조 전력 없음

Cause of error

AFC(Adaptive Feed Control), 학습 모드:
TNC에서 참조 전력을 찾지 못했습니다.
가능한 원인: 대기 중의 시험 절삭

Error correction

티치인(teach-in) 컷을 반복합니다.


Error description 19293

Error message

TOOL.T: 잇날 수가 너무 많습니다.

Cause of error

공구 테이블 CUT 열의 잇날 수가 20개가 넘습니다.

Error correction

잇날 수를 줄이거나 잇날 수가 20개가 이하인 다른 공구를 사용하십시오.


Error description 19320

Error message

C02E CC 펌웨어 업데이트가 필요합니다.

Cause of error

- 하드웨어 또는 소프트웨어 교환으로 인해 펌웨어를 업데이트해야 합니다.

Error correction

- 서비스 담당자에게 문의


Error description 19389

Error message

HSCI 전송 안전 상태 (S 상태)의 비트 오류

Cause of error

HSCI-S 상태 오류

Error correction

서비스 담당자에게 문의하십시오.


Error description 19391

Error message

8064 전원 고장 AC

Cause of error

AC 실패 프로세스 중에 오류가 발생했습니다.
라인 전압이 일시적으로 중단되었습니다.
가능한 원인:
- 전원 공급 실패
- 라인 전원 끊김
- 라인 전원 공급 장치 보호 결함
- 라인 전원 공급 장치 배선 확인

Error correction

- 라인 전원 공급 회로 차단기 확인
- 전원 공급 장치의 배선 확인
- 라인 전압 상태(단락 등) 확인
- 서비스 담당자에게 문의


Error description 19392

Error message

8065 전원 고장 DC

Cause of error

DC 실패 프로세스 중에 오류가 발생했습니다. DC 링크 전압이 지정된 한계보다 낮습니다.

Error correction

- DC 링크 전압 확인
- DC 링크 전압 충전 접촉기 끊김 확인
- 라인 전원 공급 장치 확인
- 라인 전원 공급 회로 차단기 확인
- 전원 공급 장치의 배선 확인
- 라인 전압 상태(단락 등) 확인
- 서비스 담당자에게 문의


Error description 19393

Error message

C030 전원 전압을 포함한 경보 CC%d

Cause of error

- CC의 내부 공급 전압이 지정된 범위를 벗어납니다.

Error correction

- CC에서 공급 전압 확인:
- X69 배선 확인
- X69에서 케이블 길이가 지정된 범위에 속하는지 확인
- X69에서 케이블 교체
- 하드웨어 교체
- 서비스 담당자에게 문의


Error description 19394

Error message

C031 전원 전압을 포함한 경보

Cause of error

HSCI 라인의 장치에 대한 공급 전압이 지정된 범위를 벗어납니다.

Error correction

- 연결된 장치에서 공급 전압 확인
- 하드웨어 교환
- 서비스 담당자에게 문의


Error description 19395

Error message

C032 MC의 시스템 클럭이 CC%d보다 작습니다.

Cause of error

- 내부 소프트웨어 오류

Error correction

- 서비스 담당자에게 문의


Error description 19396

Error message

C033 MC의 시스템 클럭이 CC%d보다 큽니다.

Cause of error

- 내부 소프트웨어 오류

Error correction

- 서비스 담당자에게 문의


Error description 19398

Error message

측정 위치가 허용되지 않습니다.

Cause of error

운동 측정으로 인해 로타리 축 세 개 중 하나의 측정 위치가 0°가 되었습니다. 이는 허용되지 않습니다.

Error correction

시작각, 정지각 및 세 축 모두에서 0° 위치와 관련이 없는 측정(해당되는 경우)을 선택하십시오.


Error description 19411

Error message

PLC 프로그램을 시작할 수 없습니다.

Cause of error

- 프로피버스 또는 HSCI 하드웨어 초기화 시간이 초과했습니다.

Error correction

- 서비스 담당자에게 문의


Error description 19423

Error message

8066 제어기 카드의 최대 온도 CC%d를 초과했습니다.

Cause of error

- CC(제어기 카드)의 최대 온도 초과
- 주변 온도가 너무 높음

Error correction

- 전기 캐비닛의 공조 확인
- 팬 작동 여부 확인
- 서비스 담당자에게 문의


Error description 19424

Error message

8067 제어기 카드의 온도 CC%d가 최소값보다 낮습니다.

Cause of error

- CC(제어기 카드)의 최소 온도 미달
- 주변 온도가 너무 낮음

Error correction

- 전기 캐비닛의 공조 확인
- 서비스 담당자에게 문의


Error description 19439

Error message

8061 전원 모듈 준비 안 됨

Cause of error

- 서보 제어가 시작된 후 전원 공급 모듈의 준비 신호는 비활성 상태입니다.
- 마스터 접촉기가 열려 있음
- PLC 프로그램의 오류
- 전원 공급 모듈, 인버터 결함

Error correction

- 인버터를 다시 시작해보십시오. 오류가 다시 발생하는 경우:
- 서비스 담당자에게 문의
- 배선 확인(주 접촉기)
- PLC 프로그램 확인
- 전원 공급 모듈 교환


Error description 19440

Error message

M 기능 매크로 허용 안 됨

Cause of error

M120(LOOK AHEAD) 기능이 활성화되어 있는 동안 M 기능 매크로를 활성화하려고 했습니다.

Error correction

M120이 활성화된 경우에는 TNC에서 M 기능 매크로를 실행할 수 없습니다. 원하는 M 기능 매크로를 시작하려면 M120을 비활성화하십시오.


Error description 19441

Error message

C3B0 %s 모터가 최대 전류에서 실행되지 않습니다.

Cause of error

- 모터가 잠김
- 인버터 결함
- 모터 결함
- 잘못된 모터가 지정됨
- PWM 출력 할당이 잘못 입력됨
- 모터 전원 케이블이 일치하지 않음
- 모터 인코더 케이블이 일치하지 않음
- 모터 연결이 잘못됨
- 모터가 최대 토크로 로드됨

Error correction

- 인버터를 확인하고 필요한 경우 교체
- 모터 및 배선 점검
- 모터 부하 확인
- 샤프트가 자유롭게 구동되는지 확인
- 기계 파라미터 확인
- 서비스 담당자에게 문의


Error description 19442

Error message

C004 중단 이유를 알 수 없음

Cause of error

- CC 제어기 장치 결함

Error correction

- 하드웨어 교환
- 서비스 담당자에게 문의


Error description 19443

Error message

93E0 5 kHz 이상의 PWM 주파수에는 이중 속도 %s 필요

Cause of error

- MP2180.x에서 PWM 주파수가 5000Hz보다 큰 경우에는 MP2000.x를 1(이중 속도)로 설정해야 합니다.

Error correction

- MP2180.x에서 PWM 주파수 낮춤
- 또는 MP2000.x = 1 설정
- 서비스 담당자에게 문의


Error description 19444

Error message

93F0 최대 컴퓨터 전원이 초과되었습니다.

Cause of error

- CC61xx:
MP 2000.x에서 원하는 연산 성능을 사용할 수 없습니다.
제어기 장치당 허용되는 구성:
단일 | 이중
6 | 0
4 | 1
2 | 2
0 | 3
MP 2000.x = 0 단일 속도
MP 2000.x = 1 이중 속도

Error correction

- 제어기 장치당 축 수 줄임
- 이중 속도 축을 단일 속도 축으로 변경(MP 2000.x를 1에서 0으로 변경)
- 서비스 담당자에게 문의


Error description 19445

Error message

9400 11 ?A가 포함된 인코더는 지원되지 않습니다.

Cause of error

- MP118/119에서 비트 0 = '1'로 설정됨

Error correction

- MP118/MP119에서 비트 0 = '0'으로 설정
- 서비스 담당자에게 문의


Error description 19448

Error message

DCM: 공구 상태 알 수 없음

Cause of error

공구 상태 없이 DCM(동적 충돌 모니터링)을 사용하려고 했습니다.

Error correction

공구 데이터가 자동으로 삭제되지 않도록 기계 파라미터 MP7300을 설정하십시오(작업 방법은 사용 설명서 참조).
MP7300을 설정한 후에 공구 호출을 실행하여 공구 데이터를 활성화하십시오.


Error description 19449

Error message

8190 TNCopt 측정 오류 %.2s

Cause of error

- TNCopt 측정이 취소되었습니다.

Error correction

- TNCopt 버전 확인
- 컨트롤 활성 여부 확인
- 서비스 담당자에게 문의


Error description 19471

Error message

8000 CC%d 경고: 제어키 카드 온도가 높음

Cause of error

- 제어기 카드 온도가 경고 임계값을 초과함
- 주변 온도가 너무 높음

Error correction

- 전기 캐비닛의 공조 확인
- 팬 작동 여부 확인
- 서비스 담당자에게 문의


Error description 19472

Error message

8001 CC%d 경고: 제어키 카드 온도가 낮음

Cause of error

- 제어기 카드 온도가 경고 임계값 미만으로 떨어짐
- 주변 온도가 너무 낮음

Error correction

- 전기 캐비닛의 공조 확인
- 서비스 담당자에게 문의


Error description 19501

Error message

자체 테스트 중 오류 발생

Cause of error

자체 테스트 중에 잘못된 메시지가 수신되었습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 19502

Error message

자체 테스트 중 시간 초과

Cause of error

예상 메시지가 수신되지 않았습니다.

Error correction

- 모든 케이블 연결 및 장치 확인
- 서비스 담당자에게 문의


Error description 19503

Error message

자체 테스트 중 통신 오류 발생

Cause of error

잘못된 메시지가 수신되었습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 19504

Error message

자체 테스트 중 오류 발생

Cause of error

자체 테스트 중에 오류가 발생했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 19533

Error message

8002 CC%d 경고: 팬 속도가 느림

Cause of error

- CC 제어기에 있는 팬의 회전 속도가 경고 임계값을 초과함

Error correction

- 팬 확인
- 서비스 담당자에게 문의


Error description 19534

Error message

8003 CC%d 조기 경고: dc 링크 전류가 너무 높음

Cause of error

- 공급 모듈 온도의 DC 링크 전압이 경고 임계값을 초과함

Error correction

- 다음과 같이 DC 링크 전압 줄임
- 축/스핀들의 가속/제동 램프 조정
- MP2390 및 MP2392 확인
- 서비스 담당자에게 문의


Error description 19536

Error message

81A0 잘못된 진단 채널 %.2s

Cause of error

- 오실로스코프에서 잘못된 CC 진단 채널이 선택되었습니다.

Error correction

- 다른 채널 선택


Error description 19671

Error message

CBE를 시작할 수 없음

Cause of error

ProfiNet 인터페이스 CBE30을 시작할 수 없습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 19672

Error message

메모리 잠금 오류

Cause of error

필요한 메모리를 할당할 수 없습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 19673

Error message

펌웨어 업데이트를 실행할 수 없음

Cause of error

펌웨어 업데이트 중 내부 오류가 발생했습니다!

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 19674

Error message

펌웨어 파일에 버전 정보가 없음

Cause of error

펌웨어 파일에서 버전 정보를 찾을 수 없습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 19675

Error message

펌웨어를 시작할 수 없음

Cause of error

장치 펌웨어를 시작할 수 없습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 19676

Error message

하드웨어 구성 오류

Cause of error

하드웨어 구성에서 오류가 발견되었습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 19677

Error message

ProfiNet 통신 오류

Cause of error

ProfiNet 버스의 장치와 통신하는 동안 오류가 발생했습니다.

Error correction

- 모든 장치 및 연결 확인
- 기계 공구 제작 업체에 문의


Error description 19678

Error message

구성에 액세스할 수 없음

Cause of error

구성 서버에서 필요한 구성 데이터를 요청할 수 없습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 19679

Error message

이벤트 서버에 액세스할 수 없음

Cause of error

이벤트 서버에 액세스할 수 없습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 19680

Error message

CC 제어기를 시작할 수 없음

Cause of error

CC 제어기를 시작할 수 없거나 펌웨어를 올바르게 전송할 수 없습니다.

Error correction

- CC 제어기
- 기계 공구 제작 업체에 문의


Error description 19681

Error message

HSCI 감시 장치를 삭제할 수 없음

Cause of error

HSCI 감시 장치를 삭제할 수 없습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 19682

Error message

HSCI 통신 오류

Cause of error

HSCI 버스의 장치와 통신하는 동안 오류가 발생했습니다.

Error correction

- 모든 장치 및 연결 확인
- 서비스 담당자에게 문의


Error description 19683

Error message

HSCI 연결 오류

Cause of error

HSCI 버스에서 연결 오류가 발견되었습니다.

Error correction

- 모든 장치 및 연결 확인
- 서비스 담당자에게 문의


Error description 19684

Error message

CC 제어기 감지 오류

Cause of error

연결된 CC 제어기 검색 중 오류가 발생했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 19685

Error message

CC의 메시지 오류

Cause of error

CC로부터 오류가 있는 정보가 수신되었습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 19686

Error message

PL 모듈의 메시지 오류

Cause of error

PL 모듈로부터 오류가 있는 정보가 수신되었습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 19687

Error message

PL 오류

Cause of error

PL 모듈에서 오류를 보고했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 19688

Error message

PL 모듈과 MC의 소프트웨어 버전이 일치하지 않음

Cause of error

PL 모듈과 MC 컴퓨터 장치의 소프트웨어 버전이 일치하지 않습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 19689

Error message

PL 모듈을 시작할 수 없음

Cause of error

PL 프로그램을 시작할 수 없습니다.

Error correction

- PL 모듈 확인
- 서비스 담당자에게 문의


Error description 19690

Error message

PL: 버스 모델 없음

Cause of error

PL 모듈에서 버스 모듈을 찾을 수 없습니다.

Error correction

- PL 모듈 확인
- 서비스 담당자에게 문의


Error description 19691

Error message

알 수 없는 PL 소프트웨어

Cause of error

PL 모듈에 알 수 없는 소프트웨어가 있습니다.

Error correction

- PL 모듈 확인
- 서비스 담당자에게 문의


Error description 19692

Error message

PL 모듈에 너무 많은 슬롯이 있음

Cause of error

PL 모듈에 허용된 수보다 많은 슬롯이 있습니다.

Error correction

- PL 모듈 확인
- 서비스 담당자에게 문의


Error description 19693

Error message

하드웨어 식별 오류

Cause of error

하드웨어 장치를 제대로 식별할 수 없습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 19694

Error message

하드웨어 없음

Cause of error

필요한 하드웨어 장치를 찾을 수 없습니다.

Error correction

- 모든 장치 및 연결 확인
- 서비스 담당자에게 문의


Error description 19695

Error message

SPI 모듈 통신 오류

Cause of error

SPI 모듈과 통신하는 동안 오류가 발생했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 19696

Error message

파일 작업 오류

Cause of error

파일 작업에 실패했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 19697

Error message

하드웨어 검색 중 오류 발생

Cause of error

하드웨어를 검색하는 동안 오류가 발생했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 19698

Error message

지원되지 않는 하드웨어 액세스

Cause of error

연결된 하드웨어 장치는 사용 중인 소프트웨어에서 지원되지 않습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 19699

Error message

펌웨어 업데이트가 필요함(%s)

Cause of error

어셈블리의 펌웨어를 업데이트해야 합니다.
추가 정보에 관련 어셈블리가 나와 있습니다.

Error correction

펌웨어를 업데이트하려면 사용자 승인이 필요합니다.
다음 메시지를 확인하십시오.


Error description 19700

Error message

펌웨어 업데이트가 필요함(%s)

Cause of error

어셈블리의 펌웨어를 업데이트해야 합니다.
추가 정보에 관련 어셈블리가 나와 있습니다.

Error correction

- 컨트롤 소프트웨어를 종료하십시오.
- HeROS 콘솔에서 펌웨어 업데이트를 수동으로 시작하십시오.


Error description 19701

Error message

펌웨어 업데이트 실행 중(%s)

Cause of error

현재 컨트롤에서 어셈블리의 펌웨어를 업데이트하고 있습니다.
추가 정보에 관련 어셈블리가 나와 있습니다.

Error correction

펌웨어 업데이트가 완료될 때까지 기다리십시오.
다음 메시지를 확인하십시오.


Error description 19702

Error message

펌웨어 업데이트가 완료됨(%s)

Cause of error

펌웨어를 성공적으로 업데이트했습니다.
추가 정보에 관련 어셈블리가 나와 있습니다.


Error description 19703

Error message

펌웨어 업데이트 실패(%s)

Cause of error

펌웨어 업데이트에 실패했습니다.
추가 정보에 관련 어셈블리가 나와 있습니다.

Error correction

- 추가 오류 메시지를 확인하십시오.
- 오류의 원인을 해결하십시오.
- 컨트롤을 종료하고 다시 시작하십시오.
다음에 컨트롤을 시작할 때 펌웨어 업데이트가 자동으로 반복됩니다.


Error description 19704

Error message

펌웨어 업데이트 실패(%s)

Cause of error

펌웨어 업데이트에 실패했습니다.
추가 정보에 관련 어셈블리가 나와 있습니다.

Error correction

이제 더 이상 어셈블리를 사용하지 못할 수도 있습니다.
서비스 담당자에게 문의하십시오.


Error description 19705

Error message

컨트롤 소프트웨어 종료가 지연됨

Cause of error

현재 펌웨어 업데이트가 진행 중이기 때문에 컨트롤 소프트웨어를 종료할 수 없습니다.

Error correction

펌웨어 업데이트가 완료될 때까지 기다리십시오.
그러면 컨트롤 소프트웨어가 자동으로 종료됩니다.


Error description 19723

Error message

C034 S 상태의 CC%d 자체 테스트 오류

Cause of error

- MC가 S 상태 신호의 자체 텍스트를 올바르게 종료하지 않았습니다.
- 내부 소프트웨어 오류

Error correction

- 소프트웨어 버전 확인
- 서비스 담당자에게 문의


Error description 19751

Error message

고급

Cause of error


Error description 19754

Error message

SPLC에서 비상 정지

Cause of error

- 비상 정지에 대한 정지 조치(SS1)가 SPLC 프로그램에서 릴리스됨

Error correction

- 서비스 담당자에게 문의


Error description 19755

Error message

SPLC에서 치명적인 오류 발생

Cause of error

- 치명적인 오류에 대한 정지 조치(SS1)가 SPLC 프로그램에서 릴리스됨

Error correction

- 서비스 담당자에게 문의


Error description 19756

Error message

재설정

Cause of error


Error description 19757

Error message

설정

Cause of error


Error description 19758

Error message

설정

Cause of error


Error description 19759

Error message

재설정

Cause of error


Error description 19764

Error message

공구 삭제는 허용되지 않음

Cause of error

공구가 포켓 테이블에 입력되어 있는데도 공구 테이블에서 이 공구를 삭제하려고 했습니다.

Error correction

공구를 포켓 테이블에서 먼저 삭제한 후 공구 테이블에서 삭제하십시오.


Error description 19777

Error message

8093 CC%d HSCI 통신 코드=%X 주소=%X

Cause of error

- HSCI 통신 모니터에서 전송 오류를 보고함
- HSCI 참가자의 하드웨어에 결함이 있음

Error correction

- HSCI 케이블 연결 확인
- 결함이 있는 하드웨어 교체
- 서비스 담당자에게 문의


Error description 19951

Error message

C6A0 제어기 소프트웨어 시간 초과 %.2s IRQ-ID=%d BOARD-ID=%d

Cause of error

- 제어기 소프트웨어의 시간 모니터에서 만료를 보고합니다.
- 내부 소프트웨어 오류

Error correction

- 서비스 담당자에게 문의


Error description 19952

Error message

C690 DQ Com 오류 %.1s 포트=%d 장치=%d 오류 코드=%d

Cause of error

- 드라이브-CLiQ 통신이 교란됨- 드라이브-CLiQ 통신이 중단됨

Error correction

- 드라이브-CLiQ 케이블 연결 검사
- 서비스 담당자에게 문의


Error description 20418

Error message

자체 테스트가 비활성화됨

Cause of error

시스템 자체 테스트가 활성화되어 있지 않습니다. 자체 테스트 없이는 시스템 무결성이 보장되지 않습니다.

Error correction

구성에서 System/CfgMachineSimul/skipEmStopTest = FALSE 설정


Error description 20457

Error message

MC: SPLC-RTS의 시스템 오류

Cause of error

- MC에서 SPLC 런타임 시스템(RTS)의 내부 소프트웨어 오류 발생

Error correction

서비스 담당자에게 문의


Error description 20458

Error message

PL/MB 하드웨어 인식 오류

Cause of error

안전 관련 PL 및 MB 하드웨어를 감지하고 평가하는 동안 오류가 발생했습니다.

Error correction

- HSCI-PL과 MB의 연결 및 기능 확인
- 서비스 담당자에게 문의


Error description 20459

Error message

HSCI-PL/MB %s에서 오류를 보고함

Cause of error

안전 관련 HSCI-PL 또는 MB에서 잘못된 데이터를 제공합니다.

Error correction

- 결함이 있는 장치를 찾아서 교체
- 서비스 담당자에게 문의


Error description 20460

Error message

HSCI-PL/MB %s에서 오류를 보고함

Cause of error

안전 관련 HSCI-PL 또는 MB에서 오류를 보고합니다.

Error correction

- PL 또는 MB의 배선 및 상태를 확인합니다.
- 서비스 담당자에게 문의


Error description 20461

Error message

MC: SPLC-RTS의 시스템 오류

Cause of error

- MC에서 SPLC 런타임 시스템(RTS)의 내부 소프트웨어 오류 발생

Error correction

서비스 담당자에게 문의


Error description 20462

Error message

MC: SPLC-RTS의 시스템 오류

Cause of error

- MC에서 SPLC 런타임 시스템(RTS)의 내부 소프트웨어 오류 발생

Error correction

서비스 담당자에게 문의


Error description 20463

Error message

SPLC 프로그램의 런타임 오류

Cause of error

- SPLC 프로그램의 런타임 오류 발생

Error correction

서비스 담당자에게 문의


Error description 20464

Error message

SPLC에서 프로그램을 로드할 수 없음

Cause of error

SPLC 프로그램을 로드할 수 없습니다.

Error correction

서비스 담당자에게 문의


Error description 20465

Error message

SPLC 프로그램이 변경됨

Cause of error

기계 안전 승인 후 SPLC 프로그램 또는 NC 소프트웨어가 변경되었습니다.

Error correction

초기 SPLC 프로그램을 복원하거나 안전 승인을 다시 수행하십시오.


Error description 20466

Error message

SPLC 프로그램을 실행할 수 없음

Cause of error

SPLC 프로그램을 시작할 수 없음

Error correction

- 추가 오류 메시지를 확인하십시오.
- 서비스 담당자에게 문의


Error description 20467

Error message

안전한 기계 작동 상태가 아님

Cause of error

컨트롤 커미셔닝이 아직 완료되지 않았습니다. 기계 기능의 안전이 보장되지 않습니다.


Error description 20469

Error message

SPLC 입력 구성

Cause of error

역 논리가 있는 SPLC 입력의 구성에 오류가 있습니다.

Error correction

- 안전 관련 가공 파라미터 MP585.x 및 MP586.x의 구성을 확인하십시오.
- 서비스 담당자에게 문의


Error description 20471

Error message

SPLC 입력 구성

Cause of error

정밀 테스트에 관여하는 SPLC 입력의 구성에 오류가 있습니다.

Error correction

- 안전 관련 가공 파라미터 MP587.x의 구성을 확인하십시오.
- 서비스 담당자에게 문의


Error description 20473

Error message

SPLC 사이클 시간 구성

Cause of error

SPLC에 대해 구성한 사이클 시간이 너무 길거나 너무 짧습니다.

Error correction

- 가공 파라미터 MP7602의 구성을 확인하십시오.
- 서비스 담당자에게 문의


Error description 20477

Error message

파이선 스크립트가 이미 시작됨

Cause of error

- 소프트 키를 누르면 이미 시작한 파이선 스크립트가 다시 시작됩니다.
- 다시 시작하기 전에 파이선 스크립트가 제대로 취소되지 않았습니다.

Error correction

- 현재 실행 중인 파이선 스크립트를 종료했다가 다시 시작
- 컨트롤을 껐다가 다시 켬
- 서비스 담당자에게 문의


Error description 20481

Error message

운동에 액세스할 수 없음

Cause of error

컨트롤에서 활성 운동 설명에 액세스(읽기 또는 쓰기)할 수 없습니다.
- 유효한 운동 설명이 없습니다.
- 운동 설명이 쓰기 금지되어 있습니다.

Error correction

- 유효한 운동 설명을 사용하십시오.
- 운동 설명에 대한 쓰기 금지를 취소하십시오.


Error description 20482

Error message

측정 위치가 이송 범위에 있지 않음

Cause of error

로타리 축의 이송 범위를 벗어난 측정 위치를 정의했습니다.

Error correction

측정 위치가 이송 범위에 속하도록 사이클의 시작각 및/또는 끝각을 선택하십시오.


Error description 20483

Error message

프리셋을 보정할 수 없음

Cause of error

필요한 항목 중 일부가 운동 설명에 없는데도 프리셋 보정을 실행하려고 했습니다. 기계 좌표계에 분리된 3축 변환이 운동 설명에 입력된 경우에만 프리셋 보정을 실행할 수 있습니다.

Error correction

컨트롤에서 프리셋 보정을 실행할 수 있도록 사이클의 측정 점 수를 변경하십시오. 필요한 경우 기계 제작 업체에 문의하십시오.


Error description 20536

Error message

8004 CC 테스트 소프트웨어가 로드됨

Cause of error

- 유효한 CRC 프로그램 체크섬이 없는 릴리스되지 않은 CC 테스트 프로그램이 컨트롤에 있음
- CC 소프트웨어의 바이너리 파일에 입력된 유효한 CRC 체크섬 값이 없음
- MC 소프트웨어 버전은 CRC 체크섬 비교를 지원하지 않음

Error correction

- 초기 서비스 제공을 위한 오류 확인 또는 오류 진단 후 소프트웨어를 사용할 수 있음
- 소프트웨어 버전 확인
- 로그 판독
- 서비스 담당자에게 문의


Error description 20558

Error message

A003 SPLC 커미셔닝 모드 활성

Cause of error

- SPLC 프로그램의 CRC 검사가 비활성화됨(MP690 =1)

Error correction

- 기계 전달 전 커미셔닝 모드를 비활성화해야 함(MP690 = 0)
- 서비스 담당자에게 문의


Error description 20560

Error message

E019 CC%d SPLC 구성 오류 ERR-ID=%d

Cause of error

- SPLC 런타임 시스템에 구성 오류가 발생했습니다. SPLC 구성 가공 파라미터의 값이 잘못되었습니다.

Error correction

- SPLC 구성 가공 파라미터 확인
- 서비스 담당자에게 문의


Error description 20564

Error message

8082 MC 종료 신호 "-STO.A.MC.WD"가 활성화되어 있음

Cause of error

- MC의 종료 신호 '-STO.A.MC.WD'가 활성화되어 있음
- MP2172의 항목을 확인하십시오.
- 하드웨어 결함
- MC의 내부 오류로 인해 드라이브가 꺼짐

Error correction

- 서비스 담당자에게 문의


Error description 20565

Error message

C00D DSP 프로그램 코드의 CC%d 체크섬 오류

Cause of error

- CC 제어기의 프로그램 코드에서 체크섬 오류가 발견됨
- CC 제어기 결함

Error correction

- 하드웨어 교체
- 서비스 담당자에게 문의


Error description 20566

Error message

C035 CC%d S 상태 테스트: 잘못된 테스트 시퀀스

Cause of error

- S 상태 테스트 도중 MC에서 이 테스트의 작동 순서를 따르지 않음
- 내부 MC 소프트웨어 오류

Error correction

- 서비스 담당자에게 문의


Error description 20567

Error message

C036 CC%d S 상태 테스트: 잘못된 신호

Cause of error

- S 상태 테스트 도중 MC에서 알 수 없거나 지원되지 않는 신호를 요청함
- 내부 MC 소프트웨어 오류

Error correction

- 서비스 담당자에게 문의


Error description 20568

Error message

C037 드라이브를 설정하고 CC%d S 상태 테스트

Cause of error

- 축이 폐쇄형 루프 제어에 있는 동안 MC에서 S 상태 테스트를 요청함
- 내부 MC 소프트웨어 오류

Error correction

- 서비스 담당자에게 문의


Error description 20569

Error message

8AD0 드라이브 활성화 없음(신호: "-STO.A.MC.WD" 활성)

Cause of error

- 드라이브 릴리스가 없기 때문에 드라이브를 켤 수 없음
- MC에서 끄기 신호 '-STO.A.MC.WD'를 트리거하지 않음
- 하드웨어 결함
- 내부 소프트웨어 오류

Error correction

- 서비스 담당자에게 문의


Error description 20570

Error message

9420 X150을 구성할 수 없음 %s

Cause of error

- MP2040의 항목(X150으로 축 그룹 끄기)이 잘못됨

Error correction

- MP2040의 항목 교정
- 서비스 담당자에게 문의


Error description 20572

Error message

9430 입력 I32를 구성할 수 없음 %s

Cause of error

- I32 입력을 통한 드라이브 활성화에 대한 MP2050의 항목이 잘못됨

Error correction

- MP2050의 항목 교정
- 서비스 담당자에게 문의


Error description 20574

Error message

9440 정전을 구성할 수 없음 %s

Cause of error

- AC 고장 또는 전원 고장에 대한 MP2150의 항목이 잘못됨

Error correction

- MP2150의 항목 교정
- 서비스 담당자에게 문의


Error description 20576

Error message

9450 PWM 패턴을 구성할 수 없음 %s

Cause of error

- MP2184의 항목(PWM 패턴 구성)이 잘못됨

Error correction

- MP2184의 항목 교정
- 서비스 담당자에게 문의


Error description 20578

Error message

9460 리프트 오프를 구성할 수 없음 %s

Cause of error

- MP2192의 항목(LIFTOFF에 대한 전압 임계값)이 0과 같지 않음
- MP2194의 항목(LIFTOFF에 대한 전압 임계값)이 0과 같지 않음

Error correction

- MP2192의 항목 교정
- MP2194의 항목 교정
- 서비스 담당자에게 문의


Error description 20580

Error message

9470 브레이크 출력을 구성할 수 없음 %s

Cause of error

- MP2234의 항목(제동 출력 구성)이 0과 같지 않음

Error correction

- MP2234의 항목 교정
- 서비스 담당자에게 문의


Error description 20582

Error message

9480 저크 전진 이송을 구성할 수 없음 %s

Cause of error

- MP2606을 통한 저크 전진 이송이 불가능함

Error correction

- MP2606의 항목 교정
- 권장: 또는 MP2640을 통한 비틀림 전진 이송을 사용할 수 있습니다.
- 서비스 담당자에게 문의


Error description 20584

Error message

9490 활성 감쇠를 구성할 수 없음 %s

Cause of error

- MP2607 및 MP2608을 통한 활성 감쇠가 불가능함

Error correction

- MP2607 및 MP2608의 항목 교정
- 서비스 담당자에게 문의


Error description 20586

Error message

94A0 토크 분산을 구성할 수 없음 %s

Cause of error

- MP2920을 통한 가변 토크 분산이 불가능함

Error correction

- MP2920의 항목 교정
- 서비스 담당자에게 문의


Error description 20588

Error message

94B0 속도 보정을 구성할 수 없음 %s

Cause of error

- MP2930을 통한 가변 샤프트 속도 보정이 불가능함

Error correction

- MP2930의 항목 교정
- 서비스 담당자에게 문의


Error description 20639

Error message

포켓 테이블이 쓰기 금지됨

Cause of error

iTNC에서 공구 변경자의 포켓 테이블("M" 상태의 *.TCH 파일)에 쓸 수 없습니다.
이 파일이 쓰기 금지되어 있습니다.

Error correction

포켓 테이블에서 쓰기 금지를 제거하십시오.


Error description 20650

Error message

키 입력 시퀀스 재실행 종료됨

Cause of error

오류로 인해 키 입력 순서 재생이 조기에 종료되었습니다.

Error correction

재생을 다시 시작하십시오. 문제가 다시 발생하면 키 입력 순서를 다시 기록하고 재생을 다시 시도하십시오.


Error description 20659

Error message

C6B0 DQ 초기화 오류 %.2s 상태=%d ID=%d 포트=%d

Cause of error

- 드라이브-CLiQ 초기화 오류

Error correction

- 추가 정보 평가
- 서비스 담당자에게 문의


Error description 20661

Error message

회전할 수 없음

Cause of error

회전이 터치 프로브 사이클 이전에 프로그래밍되었습니다.

Error correction

회전 사이클을 재설정하십시오.


Error description 20662

Error message

배율비가 맞지 않음

Cause of error

배율이 터치 프로브 사이클 이전에 프로그래밍되었습니다.

Error correction

배율 또는 축별 배율 사이클을 재설정하십시오.


Error description 20663

Error message

감시할 수 없음

Cause of error

좌우 대칭이 터치 프로브 사이클 이전에 프로그래밍되었습니다.

Error correction

좌우 대칭 사이클을 재설정하십시오.


Error description 20664

Error message

기준점을 이동할 수 없음

Cause of error

데이텀 전환이 활성화되어 있습니다.

Error correction

데이텀 전환을 재설정하십시오.


Error description 20665

Error message

9410 MP 331과 MP 332 관계 오류 %s

Cause of error

- MP 331과 MP 332의 관계가 EnDat 인코더의 값과 일치하지 않음
- EnDat 2.2 사용: 컨트롤의 기술 설명서 참조

Error correction

- MP 331 또는 MP 332의 항목 테스트
- 서비스 담당자에게 문의


Error description 20667

Error message

94C0 DQ PWM 주파수 > 4kHz인 경우 이중 속도가 필요함(%s)

Cause of error

- MP2180.x에서 PWM 주파수가 4,000Hz보다 큰 경우에는 MP2000.x를 1(이중 속도)로 설정해야 합니다.

Error correction

- MP2180.x에서 PWM 주파수 낮춤
- 또는 MP2000.x = 1 설정(소프트웨어 옵션)
- 서비스 담당자에게 문의


Error description 20670

Error message

88F0 인버터 및 공급 모듈 준비 안 됨 %s

Cause of error

- 드라이브가 여전히 서보 제어 하에 있는 동안 인버터의 준비 신호와 공급 모듈의 준비 신호가 모두 비활성으로 전환되었습니다.
- 가능한 원인:
- X70을 통해 UV가 꺼짐
- UV 안전 거리 결함:
- 전원 공급이 끊김
- DC 링크 전압이 너무 높음
- DC 링크 전압이 너무 낮음
- DC 링크 전류가 너무 높음
- PLC 또는 외부 배선에서 UV가 꺼짐
- CC -> UV, CC -> UM 배선 시 노이즈 신호 발생
- CC에 결함이 있음

Error correction

- 오류 발생 시 UV의 진단 LED 확인
- UV의 전원 공급 장치 확인
- X70의 활성화 신호 확인
- 비재생식 전원 공급 장치의 경우 제동 저항기가 연결되었는지 확인
- 케이블 접지 및 차폐 확인
- 공급 모듈 및 전원 모듈 교체
- CC 교체
- 서비스 담당자에게 문의


Error description 20671

Error message

A8C0 FS를 통한 드라이브 잠금, %s이(가) 확인되지 않음

Cause of error

- 드라이브가 기능 안전 FS를 통해 잠김
- 가드 도어가 열린 동안 확인되지 않은 드라이브가 "기준 실행" 이외의 작동 모드에서 이동함
- 내부 소프트웨어 오류

Error correction

- 소프트웨어 버전 확인
- 서비스 담당자에게 문의


Error description 20672

Error message

A093 FS를 통한 드라이브 잠금, 정지 1 해제 활성

Cause of error

- 드라이가 기능 안전 FS를 통해 잠김
- CC에서 실행 중인 정지 1 끄기를 아직 완료하지 않았더라도 드라이브가 켜져 있어야 함
- 내부 소프트웨어 오류

Error correction

- 소프트웨어 버전 확인
- 서비스 담당자에게 문의


Error description 20673

Error message

A094 스핀들의 드라이브 잠금, 공구 홀더가 열림

Cause of error

- 공구 홀더가 열려 있더라도 가드 도어가 열린 동안에는 스핀들 드라이브가 켜져 있어야 합니다.
- 내부 소프트웨어 오류

Error correction

- 배선 확인
- 소프트웨어 버전 확인
- 서비스 담당자에게 문의


Error description 20674

Error message

A095 스핀들 드라이브 잠금, 허용 버튼의 상태가 잘못됨

Cause of error

- 허용 버튼을 누르지 않았거나 미리 작동하도록 했더라도 가드 도어가 열린 동안에는 스핀들 드라이브가 켜져 있어야 합니다
- 내부 소프트웨어 오류

Error correction

- 배선 확인
- 소프트웨어 버전 확인
- 서비스 담당자에게 문의


Error description 20675

Error message

A096 스핀들 드라이브 잠금, 작동 모드는 허용되지 않음

Cause of error

- 키 잠금 스위치가 'BA1' 위치('자격이 없는 작업자')에 있더라도 가드 도어가 열린 동안에는 스핀들 드라이브가 켜져 있어야 합니다.
- 내부 소프트웨어 오류

Error correction

- 키 잠금 스위치의 위치 확인
- 배선 확인
- 소프트웨어 버전 확인
- 서비스 담당자에게 문의


Error description 21084

Error message

충전기에 핸드휠 장착

Cause of error

핸드휠 모드가 활성 상태가 아니지만 충전 스테이션에 무선 핸드휠이 없습니다. 핸드휠의 충전식 배터리가 방전되었거나 무선 연결에 간섭이 있으면, TNC가 비상 정지를 해제합니다.
이 경우 프로그램 실행이 취소됩니다.

Error correction

핸드휠을 사용하지 않는 경우에는 항상 로딩 스테이션에 두십시오.


Error description 21096

Error message

오프셋이 활성 상태인 프리셋

Cause of error

전환 값이 있는 프리셋이 활성 상태이지만 팔레트 프리셋 테이블에 팔레트 기준점을 쓰려고 했습니다.

Error correction

전환 값이 0인 프리셋을 선택하고 팔레트 기준점을 다시 저장하십시오.


Error description 21097

Error message

공구 반경=0: DCM 불가능

Cause of error

공구를 공구 반경 0으로 변경했습니다.
TNC는 이 공구에 대한 충돌을 모니터링할 수 없습니다.

Error correction

공구 테이블 TOOL.T에 실제 공구 반경을 정의하십시오.


Error description 21144

Error message

핸드휠: M91/M92 허용 안 됨

Cause of error

공구 반경 보정 및 핸드휠 중첩이 활성 상태이지만, M91 또는 M92 위치를 이동하려고 했습니다.

Error correction

M91 또는 M92 위치로 이동하기 전에 NC 블록에서 공구 반경 보정을 취소하십시오. 그러면 핸드휠 중첩이 활성 상태로 유지될 수 있습니다.


Error description 21146

Error message

8094 CC%d HSCI 샘플링 간격이 전송 안 됨

Cause of error

- 내부 소프트웨어 오류

Error correction

- 서비스 담당자에게 문의


Error description 21147

Error message

C038 전압 모니터링 CC%d 전압 ID: %d

Cause of error

- CC 공급 전압의 전압 모니터링에서 표시된 CC에 있는 오류를 보고합니다.
- 이 오류 메시지의 원인은 전원 버스(X69) 상에서 CC의 5V 전원 공급 때문일 수 있습니다. 전원 버스의 라인 길이가 긴 경우 5V 전원을 X74 상으로 추가로 연결해야 할 수도 있습니다. (짧은 라인 길이와 큰 라인 횡단면을 사용하고 X74 사이의 라인에서 전압 강하를 확인합니다.)
- 공급 모듈의 전원 공급 장치(UV의 5V 전원 팩)에 결함이 있습니다.

Error correction

- X74를 통해 공급 모듈과 CC 간의 5V 공급 설정
- 5V 전원 공급 장치(일반적으로 공급 모듈 X74에 있음) 확인
- 모든 CC(X74/CC)에서 5V 전원 공급 장치 확인
- 전원 버스(X69) 확인
- 배선 확인:
- 전원 버스(X69) 배선
- 5V 전원(X74) 배선
- 전원 버스(X69)의 케이블 길이 확인,
필요한 경우 이중 라인 사용
- 모든 CC의 X74에서 5V 공급 전압 확인
필요한 경우 와이어 횡단면을 늘리거나 케이블 길이를 줄임
- 공급 모듈의 X74와 CC의 X74를 연결하는 케이블에서 전압 감쇠 확인
- 전원 공급 장치 교환
- 결함 있는 하드웨어(CC) 교환
- 경보 번호와 전압 ID를 적어 서비스 담당자에게 문의


Error description 21148

Error message

C039 하드웨어 오류 CC%d 어셈블리 ID: %d

Cause of error

- CC 제어기에서 하드웨어 오류 발견

Error correction

- 결함이 있는 하드웨어/CC 교체
- 로그 판독
- 서비스 담당자에게 문의


Error description 21149

Error message

94E0 EnDat 2.2를 1 Vpp로 전환하려면 %s의 재초기화가 필요함

Cause of error

- 인코더가 EnDat 2.2에서 1Vpp로 변경되었거나 1Vpp에서 EnDat 2.2로 변경되었습니다. 드라이브의 재초기화 필요

Error correction

- 시스템 재초기화
- 축을 MP10(비트 x = 0)으로 선택 취소
- MP 편집기 종료:
- 축을 MP 10(비트 x = 0)로 재활성화하고 MP118, 비트 3을 원하는 값으로 설정
- MP 편집기 재종료
- 또는 시스템 재시작


Error description 21169

Error message

A090 안전 소프트웨어를 통한 드라이브 잠금

Cause of error

- CC에서 비상 정지를 활성화함
- 시스템이 "비상 정지" 상태이지만 드라이브가 켜집니다("-ES.B" 또는 "-NE2" 신호 활성화).
- 내부 소프트웨어 오류

Error correction

- 배선 확인- 소프트웨어 버전 확인- 서비스 담당자에게 문의


Error description 21170

Error message

A091 안전 소프트웨어를 통한 드라이브 잠금

Cause of error

- MC의 비상 정지를 활성화함
- 시스템이 "비상 정지" 상태이지만 드라이브가 켜집니다("-ES.A" 또는 "-NE1" 신호 활성화).
- 내부 소프트웨어 오류

Error correction

- 배선 확인
- 소프트웨어 버전 확인
- 서비스 담당자에게 문의


Error description 21171

Error message

A092 안전 소프트웨어를 통한 드라이브 잠금

Cause of error

- 시스템 테스트 활성화
- 시스템이 아직 테스트 프로그램 모드에 있지만 드라이브가 켜집니다.
- 내부 소프트웨어 오류

Error correction

- 소프트웨어 버전 확인
- 서비스 담당자에게 문의


Error description 21172

Error message

A097 스핀들에서 드라이브 잠금, SS2 반응 활성

Cause of error

- 정지2 조치가 스핀들에 대해 활성 상태이지만, 가드 도어가 열려 있는 동안 스핀들 드라이브가 켜져 있어야 합니다.
- 내부 소프트웨어 오류

Error correction

- 소프트웨어 버전 확인
- 서비스 담당자에게 문의


Error description 21173

Error message

A098 스핀들에서 드라이브 잠금, STO가 활성임

Cause of error

- STO 안전 기능(안전하게 꺼진 토크)이 아직 활성 상태이지만 가드 도어가 열려 있는 동안 스핀들 드라이브가 켜져 있어야 합니다.
- 내부 소프트웨어 오류

Error correction

- 소프트웨어 버전 확인
- 서비스 담당자에게 문의


Error description 21219

Error message

ACCESSLEVEL: 기능 잠김

Cause of error

- 활성 ACCESSLEVEL에서 원하는 기능이 잠겨 있습니다.

Error correction

- ACCESSLEVEL을 통한 기능 활성화


Error description 21223

Error message

주 메모리(RAM) 부족

Cause of error

MC에서 컨트롤을 작동할 RAM(작업 메모리)이 부족합니다.

Error correction

서비스 담당자에게 문의


Error description 21224

Error message

비호환 주변 장치(%s)

Cause of error

주변 장치가 이 컨트롤 소프트웨어와 호환되지 않으므로 둘을 함께 작동할 수 없습니다.
추가 정보에 관련 장치가 나와 있습니다.

Error correction

- 장치 교체
- 서비스 담당자에게 문의


Error description 21232

Error message

분압기 재지정?

Cause of error

- 축을 포지셔닝해야 하지만 이송 속도 또는 급속 이송 재지정 분압기가 0%에 있습니다.
- 스핀들을 시작해야 하지만 스핀들 재지정 분압기가 0%에 있습니다.

Error correction

관련 재지정 분압기의 설정을 증가하십시오.


Error description 21233

Error message

공구 캐리어 운동이 없음

Cause of error

- 공구 운반 운동의 검색 경로가 없습니다.
- 공구 운반 운동의 파일이 없습니다.

Error correction

- 공구 운반 운동의 경로 또는 파일 이름 교정
- 공구 운반 운동을 올바른 디렉터리로 복사
- 공구 운반 운동 파일 생성


Error description 21254

Error message

테스트 프로그램을 열 수 없습니다.

Cause of error

테스트 프로그램이 다른 작동 모드에서 이미 열려 있습니다.

Error correction

해당 작동 모드에서 다른 파일을 선택하여 프로그램을 비활성화하십시오.


Error description 21255

Error message

테스트 프로그램을 생성할 수 없습니다.

Cause of error

- 하드 디스크의 파일에 액세스할 수 없음
- 정의된 프로브 레벨에 도달할 수 없음
- 처킹 장비에 대한 설명 오류

Error correction

- 테스트 프로그램을 생성하려면 재시도
- 처킹 장비에 대한 터치 점 또는 프로브 레벨 변경
- 처킹 장비 정의에서 항목에 대한 정보 확인


Error description 21256

Error message

테스트 프로그램을 실행할 수 없습니다.

Cause of error

테스트 프로그램이 없습니다.

Error correction

테스트 프로그램 다시 생성하거나 처킹 장비 정의에서 정보를 확인하십시오.


Error description 21257

Error message

DCM: 클램핑 픽스처 비활성

Cause of error

처킹 장비 정의를 현재 운동 구성에 삽입할 수 없습니다.

Error correction

처킹 장비 정의에서 항목에 대한 정보를 확인하십시오.


Error description 21258

Error message

파일이 없음

Cause of error

처킹 장비 정의에 대한 파일을 찾을 수 없습니다.

Error correction

처킹 장비를 다시 측정하십시오.


Error description 21260

Error message

SPLC 프로그램이 구성되지 않음

Cause of error

- SPLC 프로그램을 찾을 수 없음
- SPLC 프로그램 없음

Error correction

- SPLC 프로그램 설정 확인
- 서비스 담당자에게 문의


Error description 21261

Error message

MC에서 SPLC 시간 초과

Cause of error

- 내부 소프트웨어 오류

Error correction

- 서비스 담당자에게 문의


Error description 21426

Error message

DCM: 명확하지 않은 충돌 객체

Cause of error

- 여러 CMO 정의 테이블에서 둘 이상의 충돌 모니터링 대상 객체(CMO)의 이름이 동일함

Error correction

- 충돌 모니터링 대상 객체에 고유한 이름 지정
- 서비스 담당자에게 문의


Error description 21662

Error message

10001 CC%2 소프트웨어 테스트 경보

Cause of error

- 자동 소프트웨어 테스트에서 경보가 릴리스됨

Error correction

- 서비스 담당자에게 문의


Error description 21663

Error message

10003 CC%2 시스템 오류 - 오류 메모리 관리 %3 %4

Cause of error

- 컨트롤을 제대로 종료할 수 없음
- 하드웨어 문제

Error correction

- 컨트롤을 종료하고 껐다가 켜십시오.
- 서비스 담당자에게 문의


Error description 21675

Error message

작동 안전(FS)이 보장되지 않음!

Cause of error

이 컨트롤 소프트웨어는 테스트용으로만 사용할 수 있습니다!
기계 기능의 안전이 보장되지 않습니다!


Error description 21678

Error message

18001 %1 축 소프트웨어 테스트 경보

Cause of error

- 자동 소프트웨어 테스트에서 경보가 릴리스됨

Error correction

- 서비스 담당자에게 문의


Error description 21701

Error message

라인 삭제는 허용되지 않습니다.

Cause of error

현재 커서 위치에 있는 행을 삭제하려고 했습니다.

Error correction

파일 끝에 있는 행만 삭제할 수 있습니다.


Error description 21712

Error message

끄기 프로세스를 수행할 수 없습니다.

Cause of error

- 끄기 프로세스의 PLC 출력이 잘못 구성되었습니다.
- 기계 파라미터 MP4044의 항목이 잘못됨

Error correction

- 서비스 담당자에게 문의


Error description 21925

Error message

8068 CC%d 팬 속도가 너무 낮음

Cause of error

- CC 제어기에 있는 팬의 회전 속도가 모니터링 임계값을 초과함

Error correction

- 팬 확인
- 제어기 교환
- 서비스 담당자에게 문의


Error description 21926

Error message

A099 CC%d 드라이브 잠금 - 삭제할 수 없는 시스템 오류

Cause of error

- 삭제할 수 없는 시스템 오류가 발생하여 드라이브를 켤 수 없습니다.

Error correction

- 시스템 오류의 원인을 확인(로그 항목 참조)하고 가능한 경우 교정하십시오.
- 서비스 담당자에게 문의


Error description 21927

Error message

C005 CC 하드웨어는 지원되지 않음

Cause of error

- 설치된 NC 소프트웨어에서 CC 제어기의 하드웨어 버전을 지원하지 않음
- 전원 공급 모듈(UV/UVR)이 I2C 버스와 충돌함

Error correction

- NC 소프트웨어 버전 확인
- X69 리본 케이블 확인/교환
- 전원 공급 모듈(UV/UVR) 교환
- 서비스 담당자에게 문의


Error description 21928

Error message

E01A CC%d FS 구성 오류 ERR-ID=%d ObjId=%d Param=%d

Cause of error

- SKERN에 대해 전송된 구성 데이터가 오류가 있는 데이터를 포함합니다.
ERR ID는 오류가 있는 기계 파라미터에 대한 정보를 제공합니다.
- 오류가 있는 파라미터 값이 입력됨
- 내부 소프트웨어 오류가 발생함

Error correction

- ERR ID를 확인하십시오.
- 서비스 담당자에게 문의


Error description 21930

Error message

8910 로터 위치 측정 %s에 비해 속도가 너무 높음

Cause of error

- 로터 위치 측정 중에 과도하게 높은 속도가 감지됨
- 원인 1:
균형추 없이 수직 축에서 로터 위치가 측정됨
- 원인 2:
모터가 잘못된 켜기 위치에 있습니다. 축이 특정 위치를 제어합니다.

Error correction

- 원인 1의 경우:
다른 방법으로 로터 위치를 측정하십시오. 정지 상태에서 로터 위치를 측정하는 방법만 허용됩니다.
- 원인 2의 경우:
로터 위치 측정 다시 시작
- 서비스 담당자에게 문의


Error description 21931

Error message

92F0 잘못된 축 지정

Cause of error

- 모멘트 마스터-슬레이브 작동 시 잘못된 축 지정
- 마스터-슬레이브 토크 컨트롤의 축은 다음의 인코더 입력 쌍에서만 사용됩니다.
6축 CC424:
X15 및 X17
X16 및 X18
8축 CC424:
X15 및 X17
X16 및 X18
X19 및 X80
X20 및 X81
10축 CC424:
X15 및 X17
X16 및 X18
12축 CC424:
X15 및 X17
X16 및 X18
X82 및 X84
X83 및 X85
14축 CC424:
X15 및 X17
X16 및 X18
X19 및 X80
X20 및 X81
X82 및 X84
X83 및 X85
16축 CC424:
X15 및 X17
X16 및 X18
X19 및 X80
X20 및 X81
X82 및 X84
X83 및 X85
X86 및 X88
X87 및 X89

Error correction

- 축 지정 변경
- 서비스 담당자에게 문의


Error description 21932

Error message

A8E0 제동 중 시간 초과 %.2s

Cause of error

- 제어된 정지(SS2 ? 윤곽에서 제동)에 대해 허용 가능한 최대 시간이 초과됨

Error correction

- 파라미터 값 확인
MP527.x/MP528.x: SS2 조치에 대해 축을 제어된 정지 상태로 만들기 위한 기본 시간
- 서비스 담당자에게 문의


Error description 21934

Error message

A8F0 드라이브 잠금 %s - 안전 기능 STO가 활성 상태입니다.

Cause of error

- 안전 기능 STO가 현재 이 드라이브에 대해 활성 상태여서 드라이브를 켤 수 없습니다.
스핀들의 현재 컨트롤러 조정 중 메시지가 나타나는 경우 조정을 시작하기 전에 '스핀들 시작' 키를 누르지 않은 것입니다.

Error correction

- '스핀들 시작' 키를 누른 후 스핀들 조정
- 서비스 담당자에게 문의


Error description 21937

Error message

C6D0 %s 모터 회전 안 함

Cause of error

- 모터가 회전하지 않고 전류 제어기가 준비되어 있지 않음
- 인버터 결함
- 모터 결함
- 잘못된 모터가 지정됨
- PWM 출력 할당이 잘못 입력됨
- 모터 전원 케이블이 일치하지 않음
- 모터 인코더 케이블이 일치하지 않음
- 모터 연결이 잘못됨
- 모터가 최대 토크로 로드됨

Error correction

- 인버터를 확인하고 필요한 경우 교체
- 모터 및 배선 점검
- 모터 부하 확인
- 샤프트가 자유롭게 구동되는지 확인
- 기계 파라미터 확인
- 서비스 담당자에게 문의


Error description 21938

Error message

8BF0 스핀들 속도가 너무 낮음 %s

Cause of error

- 과부하로 인해 스핀들의 이송 속도가 너무 느림
- 밀링 전력이 너무 높은 경우(전력 소비가 큰 경우) 스핀들의 회전 속도가 느려짐

Error correction

- 진입 깊이 또는 이송 속도 감소
- 서비스 담당자에게 문의


Error description 21948

Error message

MC 잘못된 MC 명령

Cause of error

- 내부 소프트웨어 오류

Error correction

- 서비스 담당자에게 문의


Error description 21949

Error message

급속 이송이 잘못 구성됨

Cause of error

- 기계 파라미터 MP7620을 통한 이송 속도/스핀들 재지정 분압기 구성에 오류가 있음
- 연결된 MB 또는 TE에 대한 기계 파라미터 MP7620 구성이 잘못됨

Error correction

- MP7620 비트 #5 및 비트 #9의 항목 확인
- 서비스 담당자에게 문의


Error description 21963

Error message

E200 비상 정지(SS1) 중 시간 초과 %.2s

Cause of error

- 비상 제동 램프(SS1 조치)에서 정지하기 위한 허용 가능한 최대 제동 시간이 초과됨

Error correction

- 기계 파라미터 확인:
MP525.x/MP526.x: SS1 조치에 대해 비상 제동 램프에서 정지하기 위한 기본 시간
- 서비스 담당자에게 문의


Error description 21966

Error message

E01C CC%d 잘못된 FS 기능 ERR-ID=%d ObjId=%d Param=%d

Cause of error

- SPLC 프로그램에서 ApiToSafety(핵심 안전 소프트웨어 SKERN에 대한 SPLC의 기호 메모리 인터페이스)의 PP_AxGrpStateReq를 통해 잘못된 안전 기능을 요청했습니다.
ERR-ID = 정확한 정보
ObjId = 오류를 발생시킨 축 그룹
Param = ERR-ID에 따라 다름
ERR_ID:
100: 요청된 안전 기능이 지원되지 않음
파라미터 = 요청된 안전 기능
200: 스핀들 유형이 아닌 축 그룹에 대해 안전 기능 SLI_S가 요청되었습니다.
파라미터 = 의미 없음
300: 스핀들 유형이 아닌 축 그룹에 대해 안전 기능 SLI_2, SLI_3 또는 SLI_4가 요청되었습니다. 이 안전 기능은 스핀들에 대해 허용되지 않습니다.
파라미터 = 요청된 안전 기능
400: 축 그룹에 대해 안전 기능 SLS_4 또는 SLI_4가 요청되었지만 기능이 활성화되지 않았습니다.
파라미터 = 요청된 안전 기능
401: 안전 기능 SLS_2, SLI_2, SLS_3 또는 SLI_3에서 안전 기능 SLS_4 또는 SLI_4로의 직접 변경이 요청되었습니다. 이 직접 변경은 허용되지 않습니다.
파라미터 = 요청된 안전 기능
402: 안전 기능 SLS_4 또는 SLI_4에서 안전 기능 SLS_2, SLI_2, SLS_3 또는 SLI_3으로의 직접 변경이 요청되었습니다. 이 직접 변경은 허용되지 않습니다.
파라미터 = 요청된 안전 기능
500: SPLC에서 드라이브가 여전히 제어 루프에 있는 축 그룹에 대해 안전 기능 STO 또는 STO_O를 요청했습니다. 요청된 안전 기능은 이 축 그룹의 모든 드라이브가 꺼진 경우에만 요청할 수 있습니다.
파라미터 = 필요한 안전 기능의 값

Error correction

- ERR ID를 확인하십시오.
100 - 이 소프트웨어 레벨과 함께 지원되는 안전 기능만 사용하십시오.
200 - 스핀들이 있는 축 그룹에 대해서만 안전 기능 SLI_S를 요청하십시오.
300 - 스핀들의 경우 SLI_S 기능만 요청하십시오.
400 - 안전 기능을 요청하지 않거나 MP560 비트 #0에서 비트 #0을 활성화하십시오(활성화를 위한 사전 조건 확인).
401 - 안전 기능 변경 간에 드라이브를 끄고 하나 이상의 사이클에 대해 SOS를 요청하십시오.
402 - 401 참조
500 - PP_AxGrpStopReq를 통해 정지 기능으로 끄십시오.
- 서비스 담당자에게 문의


Error description 22055

Error message

실행중인 프로그램을 동시에 사용할 수 없음

Cause of error

NC 프로그램이 시작되거나 PLC 포지셔닝이 시작되는 동안 다음을 시도했습니다.
- 기계 또는 사용자 파라미터 목록을 편집하고 END로 편집기 종료
- 기계의 다양한 운동 활성화

Error correction

파트 프로그램 실행이 끝날 때까지 기다리거나 NC 프로그램을 중단하고 원하는 작업을 반복하십시오.


Error description 22060

Error message

SS2에서 MC 이송 범위가 초과됨 %.2s

Cause of error

윤곽에서 제동할 때(SS2) 안전 관련 기계 파라미터 SMP550.x에 있는 허용 가능한 최대 경로가 초과되었습니다.

Error correction

- SMP550.x의 항목 확인
- 서비스 담당자에게 문의


Error description 22077

Error message

SOM_2/SOM_3에서 SOM_4로 MC를 변경할 수 없음

SOM_4에서 SOM_2/SOM_3으로 MC를 변경할 수 없음

Cause of error

- SOM_1 작업의 안전 관련 모드가 선택되지 않음
- 예: 키 잠금 스위치 1이 SOM_1 위치에 없음

Error correction

- SOM_1 작업의 안전 관련 모드 선택
- 예: 키 잠금 스위치 1이 SOM_1 위치에 있음


Error description 22079

Error message

RAM 부족

Cause of error

- 컨트롤의 사용 가능한 RAM이 부족해서 공구 테이블의 Python 스크립트를 시작할 수 없음
- RAM이 512MB 미만임

Error correction

- RAM 갱신
- 서비스 담당자에게 문의


Error description 22124

Error message

MC SPLC에서 잘못된 정지 조치를 요청함

Cause of error

- SPLC에서 축/스핀들 그룹에 대해 올바르지 않은 정지 조치(SS0, SS1, SS1F 또는 SS2)를 요구함- SPLC 프로그램의 오류

Error correction

- SPLC 프로그램 확인
- 서비스 담당자에게 문의


Error description 22125

Error message

MC SPLC에서 잘못된 안전 기능을 요청함

Cause of error

- SPLC에서 축/스핀들 그룹에 대해 올바르지 않은 안전 기능(SLI, SLS, STO, SOS 또는 AUTO)을 요구함
- SPLC 프로그램의 오류

Error correction

- SPLC 프로그램 확인
- 서비스 담당자에게 문의


Error description 22266

Error message

SPLC 프로그램이 변환되지 않음

Cause of error

- SPLC 프로그램이 켜진 후에 컴파일되지 않았거나, 변환되었지만 오류가 발생했거나, 마지막으로 컴파일된 이후에 편집되었습니다.

Error correction

- SPLC 프로그램 확인
- 서비스 담당자에게 문의


Error description 22330

Error message

M94를 수행할 수 없음

Cause of error

M94가 있는 각도 축의 표시를 줄이려고 했기 때문에 이송 범위가 초과되었습니다.

Error correction

NC 프로그램을 편집하십시오.


Error description 23611

Error message

포켓 테이블이 잠김

Cause of error

TNC에서 공구 호출을 실행하는 동안에는 공구 파일(TOOL_P.TCH)을 편집할 수 없습니다. EDIT ON/OFF 소프트 키를 누르면 이 오류 메시지가 나타납니다.

Error correction

공구 호출이 실행될 때까지 기다렸다가 EDIT ON/OFF 소프트 키를 다시 누르십시오.


Error description 23636

Error message

MC 브레이크를 비활성화할 수 없음 %.2s

Cause of error

- 축 또는 스핀들에 대한 STO(Safe Torque Off) 안전 기능이 여전히 활성 상태이지만 드라이브가 켜졌습니다.

Error correction

- 내부 소프트웨어 오류
- 서비스 담당자에게 문의


Error description 23684

Error message

E01D CC%d SKERN 시작 요구 사항이 충족되지 않음 ID=%d, V=%d

Cause of error

- 사이클 작업 시작에 필요한 요구 사항이 충족되지 않았습니다.

Error correction

- ID=1: 구성에 성공하지 못했습니다.
오류 메시지 E01A 또는 E019의 추가 정보를 확인하십시오.
- ID=2: 오류 메시지 E01E가 발생했는지 확인하십시오.
- ID=3: 하드웨어 버전이 안전 작동의 요구 사항을 충족하지 않습니다.
- 서비스 담당자에게 문의


Error description 23685

Error message

E01E CC%d SKERN 버전 비교에 실패함

Cause of error

- SKERN 소프트웨어 버전 비교에서 MC와 CC의 차이가 발견되었습니다.

Error correction

- MC 소프트웨어 버전과 CC 소프트웨어 버전을 검사하여 CC와 MC에서 동일한 소프트웨어 버전을 사용하는지 확인하십시오.
- 서비스 담당자에게 문의


Error description 23686

Error message

E01F CC%d SPLC 프로그램에서 잘못된 작동 모드 변경을 요청함

Cause of error

- SPLC 프로그램에서 날짜 ApiToSafety.PP_GenSOM을 통해 잘못된 안전 작동 모드 변경을 요청합니다.

Error correction

- SPLC 프로그램을 확인하십시오. 다음과 같은 변경은 허용되지 않습니다.
S_MODE_SOM_2 -> S_MODE_SOM_4
S_MODE_SOM_3 -> S_MODE_SOM_4
S_MODE_SOM_4 -> S_MODE_SOM_2
S_MODE_SOM_4 -> S_MODE_SOM_3
- 서비스 담당자에게 문의


Error description 23687

Error message

E020 CC%d 잘못된 SPLC 데이터 ID=%d Info1=%d Info2=%d

Cause of error

- SPLC의 사이클 데이터를 확인할 때 오류가 발생했습니다.

Error correction

- 소프트웨어 버전 확인
- 서비스 담당자에게 문의


Error description 23688

Error message

A900 윤곽에서 제동할 때 S 이송 범위가 초과됨(SS2) %.2s

Cause of error

- 윤곽에서 제동할 때(SS2) 안전 관련 기계 파라미터 SMP550.x에 있는 허용 가능한 최대 경로가 초과되었습니다.

Error correction

- 파라미터 값 확인:
SMP550.x: SS2 조치에서 허용 가능한 최대 경로에 대한 축별 한계 값입니다.
- 서비스 담당자에게 문의


Error description 23691

Error message

C6E0 축 %.2s에서 진폭 테스트: 속도 엔코더가 잘못됨, 테스트 %d

Cause of error

속도 입력에서의 내부 인코더 진폭 모니터링 테스트에서 오류가 발견되었습니다.
- MP120/MP108의 항목이 속도 인코더의 배선과 일치하지 않습니다.
- MP2206의 항목이 잘못됨(예: Z1-트랙 작업이 EnDat2.2 인코더에 대해 선택됨)
- 속도 인코더 케이블이 중단되었거나 인코더 케이블에 결함이 있음
- 속도 인코더 결함
- CC 제어기 결함

Error correction

- 속도 인코더 케이블 연결과 MP120 및 MP108의 항목 비교/확인
- MP2206의 항목 확인
- 속도 인코더 케이블 확인/케이블 교환
- 속도 인코더 교환
- CC 제어기 교환
- 서비스 담당자에게 문의


Error description 23693

Error message

C6F0 축 %.2s에서 진폭 테스트: 위치 엔코더가 잘못됨, 테스트 %d

Cause of error

위치 입력에서의 내부 인코더 진폭 모니터링 테스트에서 오류가 발견되었습니다.
- MP110/MP108의 항목이 위치 인코더의 배선과 일치하지 않습니다.
- MP118/비트 3의 항목이 잘못됨(예: 아날로그 인코더 신호가 디지털 인코더에 대해 선택됨)
- 위치 인코더 케이블이 중단되었거나 인코더 케이블에 결함이 있음
- 위치 인코더 결함
- CC 제어기 결함

Error correction

- 속도 인코더 케이블 연결과 MP110 및 MP108의 항목 비교/확인
- MP118/비트 3의 항목 확인
- 위치 인코더 케이블 확인/케이블 교환
- 위치 인코더 교환
- CC 제어기 교환
- 서비스 담당자에게 문의


Error description 23695

Error message

E110 전류 측정 시간 초과 %.2s

Cause of error

- 안전 자체 테스트 중 전류 측정이 정의된 시간을 초과함

Error correction

- 내부 소프트웨어 오류
- 서비스 담당자에게 문의


Error description 23696

Error message

E130 테스트 전류가 너무 작음 %.2s

Cause of error

- 안전 자체 테스트 중 전류 측정에서 측정된 테스트 전류가 너무 작습니다.
- PWM 출력에서의 드라이브 활성화가 전류 측정 시 누락되었습니다.
- 전류 센서 결함

Error correction

- SMP560, 비트 5 = 1을 통해 전류 측정을 꺼 보십시오. 그러면 결과 오류 메시지가 결함이 있을 수 있는 드라이브 활성화 신호에 대한 정보를 제공합니다.
- 전류 센서 확인
- 서비스 담당자에게 문의


Error description 23698

Error message

94F0 허용되지 않는 비틀기 보정 %s

Cause of error

- 비틀림 보정이 구성되었지만 시스템이 단일 인코더 시스템입니다.
- 비틀림 보정이 구성되었지만 스틱-슬립 마찰 보정이 구성되지 않았습니다.

Error correction

- MP2640 = 0으로 비틀림 보정을 비활성화하십시오.
- MP110에서 위치 인코더 입력과 축 간의 할당을 정의하고(위치 인코더가 있는 경우) MP2614에 마찰 보정을 입력하십시오.
- 서비스 담당자에게 문의


Error description 23700

Error message

9510 서보 제어가 활성 상태인 동안 PWM 주파수 변경 %.2s

Cause of error

- 드라이브 또는 해당 드라이브가 여전히 제어 루프에 있는 동안 PWM 주파수(MP2180)를 변경하면 안 됩니다.
해당 축:
X51 - X52
X53 - X54
X55 - X56
X57 - X58
X80 - X81
X82 - X83
X84 - X85

Error correction

- MP2180을 변경하기 전에 드라이브 제어기 비활성화
- 서비스 담당자에게 문의


Error description 23720

Error message

움라우트는 허용되지 않습니다!

Cause of error

파일 이름에 움라우트가 포함된 파일을 복사하려고 했습니다.

Error correction

- 움라우트가 없는 파일 이름을 사용하십시오.
- "대상 디렉터리 선택" 기능을 사용하여 파일을 복사하십시오. 그러면 움라우트가 있는 원래 파일 이름으로 파일이 복사됩니다.


Error description 23756

Error message

픽스처는 회전 축에 대해서만 허용됨

Cause of error

선형 축의 실제 위치를 팔레트 프리셋 테이블의 팔레트 프리셋으로 설정하려고 했습니다.
위치 캡처는 로타리 축에서만 허용됩니다.

Error correction

- 선형 축의 팔레트 프리셋을 설정하려면 터치 프로브 사이클을 사용해야 합니다.
- 로타리 축 열에 커서를 놓고 기능을 다시 실행하십시오.


Error description 23767

Error message

편집할 수 없음

Cause of error

전체 시퀀스 또는 싱글 블록 작동 모드에서 선택된 파일을 편집하려고 했습니다.

Error correction

- 전체 시퀀스 또는 싱글 블록 작동 모드에서 다른 파일을 선택하십시오.
- 전체 시퀀스 또는 싱글 블록 작동 모드에서 직접 편집하십시오.


Error description 23768

Error message

QR 파라미터를 복원할 수 없음

Cause of error

정전 후 컨트롤에서 비휘발성 QR 파라미터를 복원할 수 없습니다.

Error correction

- QR 파라미터를 다시 저장하십시오.
- 오류가 지속되면 서비스 담당자에게 문의하십시오.


Error description 23780

Error message

C710 드라이브 끄기 오류 %.2s

Cause of error

- MP2173.x에 구성된 시간으로 드라이브를 0rpm까지 감속할 수 없습니다.
- 가능한 원인:
- 전원 모듈의 IGBT가 꺼졌습니다.
- 기계 파라미터 MP2173.x가 잘못 설정되었습니다.
- 허용 가능한 부하가 초과되었습니다.

Error correction

- 기계 파라미터 MP2173.x 확인
- 부하 확인
- CC 제어기 교환
- 서비스 담당자에게 문의


Error description 23782

Error message

9520 MP2173 입력 오류 %.2s

Cause of error

- MP2173.x에서 0의 시간이 구성되었습니다. 입력된 시간은 안전한 제동 프로세스를 허용해야 합니다.
- 기계 제동이 없는 축/스핀들의 제동되지 않는 런아웃을 방지하려면 MP2173.x에 구성된 시간이 전기 제동을 통해 발생할 수 있는 축의 가능한 최대 제동 시간보다 커야 합니다.

Error correction

- MP2173에 적합한 값 입력
- 서비스 담당자에게 문의


Error description 23784

Error message

MC 잘못된 SPLC 작동 모드

Cause of error

- SPLC 프로그램의 오류
- SPLC에서 잘못된 작동 모드를 요청함
올바른 모드는 SOM_1, SOM_2, SOM_3, SOM_4임
- 내부 소프트웨어 오류

Error correction

- SPLC 프로그램 확인
- 서비스 담당자에게 문의


Error description 23830

Error message

HSCI/Profibus: 구성 오류

Cause of error

- HSCI/Profibus 구성 파일이 OEM.SYS 파일에 입력되지 않음(키워드: IOCCFG=/PROFIBUSCFG=)
- HSCI/Profibus 구성 파일이 없거나 오류가 있음

Error correction

- 서비스 담당자에게 문의


Error description 23832

Error message

MC 축 그룹이 잘못 구성됨 %d

Cause of error

- 다양한 유형의 축이 축 그룹 내에 구성됨(예: NC 축과 PLC 축 또는 NC 축과 스핀들)

Error correction

- 기계 파라미터 SMP600, SMP601 및 MP100 확인
- 내부 소프트웨어 오류
- 서비스 담당자에게 문의


Error description 23835

Error message

자체 테스트 오류

Cause of error

자체 테스트에서 시퀀스가 잘못되었습니다. 테스트를 완료하거나 계속할 수 없습니다. 컨트롤이 오류가 발생한 상태이고 자체 테스트가 허용되지 않습니다.

Error correction

- 모든 케이블 연결 및 장치 확인
- 비상 정지 버튼의 위치 확인
- 작업 공간 쪽 도어를 확인하십시오. 닫혀 있어야 합니다.
- PLC 프로그램을 확인하십시오. NN_GenNcInitialized가 설정되기 전에 끄기(Switch-off) 신호와 비상 정지 신호를 조작하면 안 됩니다.
- 서비스 담당자에게 문의


Error description 23945

Error message

MC 시스템 클럭 MC가 SKERN MC와 같지 않습니다.

Cause of error

- MC가 내부 감시 장치 카운터 값을 높이지 않음
- MC 하드웨어 결함 또는 내부 소프트웨어 오류가 있음

Error correction

- 컨트롤 다시 시작
- 서비스 담당자에게 문의


Error description 23946

Error message

MC 시스템 클럭 MC가 SPLC MC와 같지 않습니다.

Cause of error

- MC가 SPLC MC에서 메시지를 가져오지 않음
- SPLC MC 하드웨어 결함 또는 내부 소프트웨어 오류가 있음

Error correction

- 컨트롤 다시 시작
- 서비스 담당자에게 문의


Error description 23947

Error message

MC 시스템 클럭 MC가 SPLC CC와 같지 않습니다.

Cause of error

- MC가 SPLC CC에서 메시지를 가져오지 않음
- SPLC CC 하드웨어 결함 또는 내부 소프트웨어 오류가 있음

Error correction

- 컨트롤 다시 시작
- 서비스 담당자에게 문의


Error description 23949

Error message

공구 반경이 너무 큽니다.

Cause of error

- 251 ~ 254 사이클 중 하나에서 정의한 크기가 너무 작습니다.
- 251 ~ 254 사이클 중 하나에 있는 측면 보정량이 너무 큽니다.

Error correction

- 더 작은 공구 사용
- 보정량 줄임


Error description 23950

Error message

진입 유형이 가능하지 않습니다.

Cause of error

251 ~ 254 사이클 중 하나에서 해당 사이클에 정의된 크기와 함께 사용할 수 없는 진입 전략을 정의했습니다.

Error correction

더 작은 공구를 사용하거나 다른 진입 전략을 사용하십시오.


Error description 23951

Error message

진입 각도가 잘못 정의되었습니다.

Cause of error

선택한 진입 전략에 대해 잘못된 진입 각도(공구 테이블의 ANGLE 열)를 정의했습니다.

Error correction

0°보다는 크고 90°보다는 작은 진입 각도를 정의하십시오.


Error description 23952

Error message

호 길이가 정의되지 않았습니다.

Cause of error

사이클에서 0°의 호 길이를 정의했습니다.

Error correction

사이클 정의에서 0°보다 큰 호 길이를 정의하십시오.


Error description 23953

Error message

슬롯 폭이 너무 큽니다.

Cause of error

피치 원 직경 이상의 원형 슬롯 폭을 정의했습니다.

Error correction

사이클 정의에 피치 원 직경보다 작은 슬롯 폭을 입력하십시오.


Error description 23960

Error message

상호 비교 중 MC 오류 발생: %s

Cause of error

- MC와 CC의 안전 관련 데이터 간 상호 비교에서 오류가 보고됨
- 프로그래밍 인터페이스 SPlcApiFromSaftey (NN_xxx)의 데이터가 MC와 CC에서 다름
- 프로그래밍 인터페이스 SPlcApiToSaftey (PP_xxx)의 데이터가 MC와 CC에서 다름
- 하드웨어 결함
- 내부 소프트웨어 오류

Error correction

- 서비스 담당자에게 문의


Error description 23961

Error message

MC 안전 출력이 같지 않음: %s

Cause of error

- 확인용 출력의 상호 비교에서 오류가 보고됨
- 하드웨어 결함
- 내부 소프트웨어 오류

Error correction

- 배선 확인
- 서비스 담당자에게 문의


Error description 23967

Error message

지정 항목이 없습니다.

Cause of error

모터, 전원 단계 또는 공급 장치에 대해 입력한 이름이 없습니다.

Error correction

- 테이블 업데이트
- 다른 이름 검색
- 철자(대소문자 구분) 확인


Error description 23993

Error message

파이선 스크립트의 파라미터 지정 오류

Cause of error

- PYTHON.SYS를 통해 호출된 Python 스크립트에 결함이 있음
- Python 스크립트에서 지정된 파라미터를 확인할 수 없음
- 실행 중인 최대 Python 프로세스 수에 이미 도달함

Error correction

- 오류가 있는 Python 스크립트 확인
- Python 스크립트의 호출 파라미터 확인
- 서비스 담당자에게 문의


Error description 24013

Error message

MC +3.3V 공차에서 벗어남

Cause of error

- MC의 내부 +3.3V 전원 공급 장치가 허용 공차 범위를 벗어났습니다.

Error correction

- 결함 있는 하드웨어(MC) 교환
- 서비스 담당자에게 문의


Error description 24014

Error message

MC +3.3V PIC 공차에서 벗어남

Cause of error

- MC의 내부 +3.3V PIC 전원 공급 장치가 허용 공차 범위를 벗어났습니다.

Error correction

- 결함 있는 하드웨어(MC) 교환
- 서비스 담당자에게 문의


Error description 24015

Error message

MC +12V 공차에서 벗어남

Cause of error

- MC의 내부 +12V 전원 공급 장치가 허용 공차 범위를 벗어났습니다.

Error correction

- 결함 있는 하드웨어(MC) 교환
- 서비스 담당자에게 문의


Error description 24016

Error message

팬 1의 MC 속도가 너무 느림

Cause of error

- MC의 내부 팬 1이 허용 공차 범위에 미치지 못합니다(너무 느림).

Error correction

- 결함 있는 하드웨어(MC) 교환
- 서비스 담당자에게 문의


Error description 24017

Error message

MC +5V 허용 오차에서 벗어남

Cause of error

- MC의 내부 +5V 전원 공급 장치가 허용 공차 범위를 벗어났습니다.

Error correction

- 결함 있는 하드웨어(MC) 교환
- 서비스 담당자에게 문의


Error description 24024

Error message

공구 데이터가 일치하지 않음

Cause of error

터치 프로브로 교정된 것과 일치하지 않는 데이터를 가진 공구가 활성 상태입니다.

Error correction

터치 프로브의 교정된 데이터를 공구 테이블을 전송하고 TOOL CALL을 수행하여 변경된 데이터를 로드하십시오.


Error description 24074

Error message

MC 팬이 인식되지 않음

Cause of error

- 하드웨어(MC) 결함

Error correction

- 결함 있는 하드웨어(MC) 교환
- 서비스 담당자에게 문의


Error description 24075

Error message

팬 2의 MC 속도가 너무 느림

Cause of error

- MC의 내부 팬 2가 허용 공차 범위에 미치지 못합니다(너무 느림).

Error correction

- 결함 있는 하드웨어(MC) 교환
- 서비스 담당자에게 문의


Error description 24128

Error message

MC 실제 값 측정 오류 %d %.2s

Cause of error

실제 값을 가져올 때 인코더가 내부 오류를 보고함

Error correction

서비스 담당자에게 문의


Error description 24130

Error message

서보 제어의 MC 축 %.2s

Cause of error

- 축이 여전히 서보 제어 하에 있는데도 SPLC 프로그램이 STO 안전 기능을 요청함
- 내부 소프트웨어 오류

Error correction

서비스 담당자에게 문의


Error description 24131

Error message

서보 제어의 MC 스핀들 %.2s

Cause of error

- 스핀들이 여전히 서보 제어 하에 있는데도 SPLC 프로그램이 STO 안전 기능을 요청함
- 내부 소프트웨어 오류

Error correction

서비스 담당자에게 문의


Error description 24188

Error message

SPLC 버전 정의 파일이 잘못됨

Cause of error

- 기계 안전 승인 후 NC 소프트웨어 버전이 변경되었습니다.
- NC 소프트웨어 버전과 사용되는 파일(SplcApiMarker.def)의 버전이 일치하지 않습니다.

Error correction

- 설치된 NC 소프트웨어 버전에 알맞은 SplcApiMarker.def 파일을 SPLC 프로젝트로 전송합니다.
- 이 파일에서 상수 값 SPLC_API_VERSION을 안전 관련 기계 파라미터 SMP693.x에 입력합니다.
- 적절히 이해한 상태에서 기계의 안전 검사 및 승인을 반복합니다.
- 서비스 담당자에게 문의


Error description 24189

Error message

SPLC 구성 데이터의 오류

Cause of error

- SPLC의 구성 데이터가 잘못되었습니다. 이들 데이터를 교정할 때까지 PLC 프로그램을 변환할 수 없습니다.

Error correction

- SPLC에 대한 구성 데이터를 교정하고 이와 관련된 추가 오류 메시지를 확인합니다.
- 서비스 담당자에게 문의


Error description 24191

Error message

MC 과도 편차 - 실제/공칭 속도 %.2s

Cause of error

- 안전 기능 "실제 속도 값 대 공칭 속도 값 비교"에서 오류를 보고합니다.
- 실제 속도 값과 공칭 속도 값(SMP643.x) 사이의 최대 허용 편차가 SMP644.x에서 허용 가능한 시간을 초과했습니다.

Error correction

- 안전 관련 기계 파라미터 SMP643.x 및 SMP644.x의 항목을 확인하십시오.
- 서비스 담당자에게 문의


Error description 24360

Error message

안전 출력 %s의 잘못된 조건

Cause of error

- SPLC가 출력에 대해 논리 값 0(0V)을 지정하여도 표시되는 SPLC 출력은 논리 값 1(+24V)입니다.
- 배선 오류(+24V에 대한 단락 회로)
- PLD 모듈 결함

Error correction

- 배선 확인
- 결함이 있는 PLD 모듈 교환
- 서비스 담당자에게 문의


Error description 24375

Error message

E01B CC%d SPLC 프로그램 오류 ERR-ID=%d ObjId=%d Param=%d

Cause of error

- SPLC 프로그램이 ApiToSafety(안전 소프트웨어 SKERN에 대한 SPLC의 기호 메모리 인터페이스)의 API 마커 또는 API 단어에서 잘못된 값을 발견했습니다.
추가 정보가 정확한 정보를 제공합니다.
ERR-ID = 정확한 정보
ObjId = ERR-ID에 따라 다름
Param = ERR-ID에 따라 다름
ERR_ID:
100: PP_AxGrpStateReq - 범위 위반 SPLC-CC
ObjektID = 축 그룹
파라미터 = 필요한 안전 기능의 값
200: PP_AxGrpActivate - 잘못된 마커 값
ObjektID = 축 그룹
파라미터 = 1 - SPLC CC 마커 값이 잘못됨
= 2 - SPLC MC 마커 값이 잘못됨
300: PP_AxFeedEnable - 잘못된 마커 값
ObjektID = 축
파라미터 = 1 - SPLC CC 마커 값이 잘못됨
= 2 - SPLC MC 마커 값이 잘못됨
400: PP_AxGrpStopReq - 범위 위반 SPLC CC
ObjektID = 축 그룹
파라미터 = 필요한 안전 기능의 값
500: PP_AxGrpPB - 잘못된 마커 값
ObjektID = 축 그룹
파라미터 = 1 - SPLC CC 마커 값이 잘못됨
= 2 - SPLC MC 마커 값이 잘못됨
600: PP_GenFB_NCC - 잘못된 마커 값 SPLC CC
ObjektID = 의미 없음
파라미터 = 의미 없음
700: PP_GenCVO - 잘못된 마커 값
ObjektID = 의미 없음
파라미터 = 1 - SPLC CC 마커 값이 잘못됨
= 2 - SPLC MC 마커 값이 잘못됨
800: PP_AxGrpPermitDrvOn - 잘못된 마커 값
ObjektID = 축 그룹
파라미터 = 1 - SPLC CC 마커 값이 잘못됨
= 2 - SPLC MC 마커 값이 잘못됨
900: PP_GenMKG - 잘못된 마커 값 SPLC CC
ObjektID = 의미 없음
파라미터 = 의미 없음
1000: PP_GenTBRK - 잘못된 마커 값 SPLC CC
ObjektID = 의미 없음
파라미터 = 의미 없음

Error correction

- API 단어를 설정하려면 'SPlcApiMarker.def'에서 해당하는 데이텀의 정의만 사용
- API 단어의 범위 한계를 확인하십시오.
- API 마커에 할당된 값을 확인하십시오.
- 서비스 담당자에게 문의


Error description 24394

Error message

레벨을 정의할 수 없습니다.

Cause of error

PLANE POINTS 기능에서 평면 계산을 허용하지 않는 점을 정의했습니다.

Error correction

PLANE POINTS에 있는 점을 교정합니다.


Error description 24407

Error message

C02F 컨트롤 시작 중 오류 발생

Cause of error

- MC, CC 또는 HSCI 참가자(RunUp)의 내부 소프트웨어 오류

Error correction

- 서비스 담당자에게 문의


Error description 24408

Error message

8069 공급 모듈의 IGBT 오류

Cause of error

- IGBT 오류(과부하)로 공급 모듈이 꺼졌습니다.

Error correction

- 축 및 스핀들의 전력 소비량 확인
- 전원 공급 모듈 교환
- 서비스 담당자에게 문의


Error description 24410

Error message

C700 DQ-ALM: 라인 전원 공급 실패 %.2s

Cause of error

- DRIVE-CLiQ 재생 모듈 ALM에서 전원 위상 오류가 감지되었습니다.
- 전원 전압 공급에 지장이 있습니다.

Error correction

- 라인 전원 전압 공급 보호 장치를 점검합니다.
- 라인 전원 전압 공급 배선을 점검합니다.
- 서비스 담당자에게 문의


Error description 24414

Error message

9500 DQ: 인버터가 없음 %.2s

Cause of error

- 표시된 축의 인버터로 통신을 설정할 수 없습니다.
- DRIVE-CLiQ 라인이 연결되어 있지 않거나 잘못 연결되어 있습니다.
- 인버터의 전원 공급이 중단되었습니다.
- 인버터에 결함이 있습니다.
- MP120.x/MP121.x가 잘못되었습니다.

Error correction

- 케이블 연결을 확인합니다.
- 인버터의 공급 전압을 확인합니다.
- MP120.x 또는 MP121.x의 항목을 확인합니다.
- 서비스 담당자에게 문의


Error description 24416

Error message

94D0 DQ-ALM: 파라미터 %.2s을(를) 확인합니다.

Cause of error

- MP2198.x에서 잘못된 공급 모듈이 선택되었습니다.
- 공급 모듈이 공급 모듈 테이블 Supply.Spy에 입력되어 있지 않습니다.

Error correction

- MP2198.x에서 올바른 전원 모듈을 선택하십시오.
- 서비스 담당자에게 문의


Error description 24418

Error message

8680 DQ 인버터 %.1s: 최대 전류 제한

Cause of error

- 인버터에서 읽은 최대 전류가 인버터 테이블의 최대 전류보다 작습니다.
- PWM 주파수 > 4kHz에서: 출력 전류가 너무 많이 감소되었습니다.
- 인버터의 허용 가능한 부하 작용이 초과되었습니다.

Error correction

- PWM 주파수 감소
- 인버터의 작용 부하 감소
- 서비스 담당자에게 문의


Error description 24423

Error message

8B90 현재 컨트롤러가 준비 안 됨 %.2s

Cause of error

- 오류 코드: %x
- 스위치를 켠 후 전원 모듈 또는 전류 컨트롤러가 준비되지 않은 상태입니다.
- 스위치를 켤 때 드라이브가 정지 상태가 아닙니다.

Error correction

- 서비스 담당자에게 문의
- 펄스 억제기 확인
- 회전 속도 입력 확인


Error description 24424

Error message

10004 CC%2 끄는 과정 중 활성 드라이브

Cause of error

- 스위치를 끄는 과정 중에 드라이브가 여전히 피드백 루프에 있었습니다.
- 스위치를 끄는 과정 중에 드라이브가 켜졌습니다.

Error correction

- PLC 프로그램 확인
- 서비스 담당자에게 문의


Error description 24425

Error message

1800B -STO.A.x에서 축 %1 인버터 끄기(신호: %4)

Cause of error

- 인버터가 컨트롤러 내의 신호에 의해 꺼짐:
1 = "-STO.A.MC.WD"
2 = "-STO.A.P.x"
3 = "-STO.A.PIC"
4 = "-STO.A.CC"

Error correction

- MP_delayTimeSTOatSS1의 입력 내용을 확인하고 필요한 경우 값을 증가(이 항목의 파라미터에 지정한 시간은 MP_vCtrlSwitchOffDelay보다 커야 함)
- 서비스 에이전시에 문의


Error description 24426

Error message

1800C 모터 %1을(를) 재초기화해야 합니다.

Cause of error

- 최대 인코더 주파수(MP 2561.x, 비트 0)가 변경되었기 때문에 드라이브를 재초기화해야 합니다.

Error correction

- 인코더 재초기화
- 축을 MP10(비트 x = 0)으로 선택 취소
- MP 편집기 종료:
- MP 10(비트 x = 0)에서 축을 재활성화하고 MP 118, 비트 3을 원하는 값으로 설정
- MP 편집기 재종료
- 또는 컨트롤 재설정(다시 시작)
- 서비스 담당자에게 문의


Error description 24428

Error message

1800D 최대 800kHz의 인코더 주파수가 지원되지 않음 %1

Cause of error

- 모터 인코더(MP 2561.x, 비트 0 = 1)에 대해 800kHz의 최대 인코더 주파수가 선택되었습니다.
하드웨어에서 이 주파수를 지원하지 않습니다.

Error correction

- 최대 인코더 주파수를 500kHz(MP 2561.x, 비트 0 = 0)로 설정
- 서비스 담당자에게 문의


Error description 24430

Error message

1800E 과도한 모터 인코더 주파수 %1

Cause of error

- 모터 인코더 입력에서 허용 가능한 인코더 주파수를 훨씬 초과했습니다.
모니터링 임계값은 다음과 같습니다.
- MP 2561.x, 비트 0 = 0: 600kHz
- MP 2561.x, 비트 0 = 1: 1000kHz

Error correction

- 최대 모터 속도 감소
- 모터 인코더의 입력 회로 파라미터를 높은 주파수(CC 424 미포함)로 설정: MP 2561.x, 비트 0 = 1
- 서비스 담당자에게 문의


Error description 24438

Error message

파일 내용에 오류가 있습니다.

Cause of error

TNC에서 파일 또는 테이블을 읽는 중에 오류를 감지했습니다.

Error correction

- 파일의 내용이 정확한지 확인
- 테이블 열의 허용 가능한 입력 범위 확인


Error description 24469

Error message

18003 cmp 파일의 kv 계수가 MP %1과(와) 같지 않습니다.

Cause of error

- cmp 파일과 파라미터 파일의 kv 계수가 다름

Error correction

- 기계 파라미터 파일에 있는 kv 계수(MP1510)를 cmp 파일의 값(MP2260)으로 변경
- 서비스 담당자에게 문의


Error description 24471

Error message

18004 cmp 파일의 ki 계수가 MP %1과(와) 같지 않습니다.

Cause of error

- cmp 파일과 기계 파라미터 파일의 ki 계수가 다름

Error correction

- 파라미터 파일에 있는 ki 계수(MP2510)를 cmp 파일의 값(MP2260)으로 변경
- 서비스 담당자에게 문의


Error description 24473

Error message

18009 통신 오류, EnDat 모터 인코더 %1, 오류 코드 %4

Cause of error

- EnDat 모터 인코더에서 오류 발생
- 오류 코드의 원인은 다음과 같습니다.
- 101 및 102:
인코더에서 내부 오류 메시지가 생성되었습니다. 추가 경보 0x1800F에서 정확한 원인을 설명합니다.
- 103, 104 및 105:
통신에서 오류가 발생했습니다.
가능한 원인:
- 인코더 라인 결함
- 인코더 라인이 높은 클럭 주파수에서 디지털 EnDat 통신에 적합하지 않음
- 인코더 라인 상의 교란(예: 비효율적 차폐로 인한 교란)

Error correction

- 경보 메시지 0x1800F에서 추가 정보 확인
- 인코더 라인 확인
- 인코더 라인이 높은 주파수에서 디지털 전송에 적합한지 확인
- 인코더 교환
- 하드웨어(CC) 교환
- 서비스 담당자에게 문의


Error description 24474

Error message

A8A0 CC의 과도한 위치 값 편차 %.2s

Cause of error

- 위치 값의 안전 기능 공칭/실제 값 모니터링을 통해 과도한 편차를 확인했습니다.
- 모터가 회전하는 동안 축 슬라이드가 이동하지 않거나, 반대의 경우임
- 기계적 운동 전달이 중단됨
- 기계식 동력 전달 구성 요소의 열 팽창
- 위치 인코더에 대한 모터의 전송 비율이 잘못됨(MP1054)
- MP331 또는 MP332의 항목에 오류가 있음
- 볼 스크류에 위치 인코더가 제대로 설치되지 않음
- 안전 기계 파라미터 SMP641.x의 항목이 너무 작음

Error correction

- 기계적 운동 전달 확인
- 인코더 고정 확인
- 기계식 동력 전달 구성 요소(예: 순환식 볼 스크류)의 열 팽창 확인
- 위치 인코더에 대한 모터의 전송 비율 확인
- 볼 스크류 상의 위치 인코더 설치 확인
- 서비스 담당자에게 문의


Error description 24476

Error message

E210 정지 중 시간 초과 %.2s

Cause of error

- 모터 정지를 위한 최대 허용 시간을 초과했음

Error correction

- 안전 기계 파라미터 확인:
MP523: 축에 대해 제어되는 정지 지속 시간
MP524: 스핀들에 대해 제어되는 정지 지속 시간
- 서비스 담당자에게 문의


Error description 24477

Error message

C011 소프트웨어 동기 오류

Cause of error

- DSP 시작 후(>900[ms]) 하드웨어 중단 없음
- 드라이브 스위치를 켜기 전에 MC의 동기화 명령 없음
- 하드웨어 결함(MC 또는 CC)

Error correction

- 하드웨어(MC 또는 CC) 교환
- 서비스 담당자에게 문의


Error description 24478

Error message

E018 CC%d SPLC 오류 ERR-ID=%d SST0=%d SST1=%d OUT=%d

Cause of error

- SPLC 런타임 프로그램의 오류
경보 ID 100, 101, 102 및 200~206의 의미:
내부 소프트웨어 오류
경보 ID 103의 의미:
이 출력에 대해 SPLC에서 '0'으로 명령하였지만 숫자 'OUT'을 포함한 다시 읽기(read-back) 출력 값이 '1'입니다.

Error correction

- 경보 ID 100, 101, 102 및 200~206에 대한 대책:
서비스 담당자에게 문의하십시오.
- 경보 ID 103에 대한 대책:
숫자 'OUT'을 포함한 출력에 +24V 관련 단락 회로가 있는지 확인합니다. 단락 회로가 없으면 서비스 담당자에게 문의하십시오.


Error description 24479

Error message

A084 정지 조치 SS2 %d ObjId=%d의 S 시간 초과

Cause of error

- 축 그룹(= ObjId)의 제어된 정지(SS2 ? 윤곽에서 제동)에 대해 허용 가능한 최대 시간이 초과되었습니다. 최대 허용 시간은 30초입니다.

Error correction

- SPLC 프로그램 및 PLC 프로그램 확인
- 서비스 담당자에게 문의


Error description 24483

Error message

1800A 통신 오류, EnDat 위치 인코더 %1, 오류 코드 %4

Cause of error

- EnDat 위치 인코더에서 오류 발생
- 오류 코드의 원인은 다음과 같습니다.
- 101 및 102:
인코더에서 내부 오류 메시지가 생성되었습니다. 추가 경보 0x18010에서 정확한 원인을 설명합니다.
- 103, 104 및 105:
통신에서 오류가 발생했습니다.
가능한 원인:
- 인코더 라인 결함
- 인코더 라인이 높은 클럭 주파수에서 디지털 EnDat 통신에 적합하지 않음
- 인코더 라인 상의 교란(예: 비효율적 차폐로 인한 교란)

Error correction

- 경보 메시지 0x18010에서 추가 정보 확인
- 인코더 라인 확인
- 인코더 라인이 높은 주파수에서 디지털 전송에 적합한지 확인
- 인코더 교환
- 하드웨어(CC) 교환
- 서비스 담당자에게 문의


Error description 24484

Error message

공구/절삭 번호의 잘못된 할당

Cause of error

AFC: AFC 설정에서 현재 공구에 대한 현재 컷 번호 할당에 오류가 있습니다.

Error correction

교시 과정을 반복합니다.
TNC에서 현재 컷을 "교시(Teach)"로 자동으로 재설정합니다.


Error description 24502

Error message

HSCI 버스의 알 수 없는 장치(%s)

Cause of error

NC 소프트웨어는 장치 테이블을 이용하여 모든 연결된 장치를 식별합니다.
테이블은 장치가 컨트롤에 설치된 소프트웨어 버전으로 지원되는지 여부를 표시합니다.
소프트웨어가 지원하지 않거나 장치 테이블에 아직 입력되지 않은 장치가 HSCI 버스에 연결되었습니다.
연결된 장치는 추가 정보에 표시됩니다.
구 버전의 소프트웨어로 생성한 업데이트를 설치해서 장치 테이블을 덮어썼을 수 있습니다.

Error correction

- 서비스 에이전시에 문의하십시오.
- 장치가 현재 설치된 NC 소프트웨어 버전에서 지원되지 않을 경우 NC 소프트웨어를 업데이트하십시오.
- 장치 테이블을 업데이트하십시오. 설치된 소프트웨어가 장치 테이블에 아직 수록되지 않은 새 장치를 제어할 수 있습니다. 이 경우 장치 테이블을 업데이트해야 합니다.


Error description 24503

Error message

ProfiNet 인터페이스의 알 수 없는 장치(%s)

Cause of error

소프트웨어에서 지원하지 않는 장치가 ProfiNet 인터페이스를 통해 연결되어 있습니다.
추가 정보에 관련 장치가 나와 있습니다.

Error correction

소프트웨어 또는 장치 테이블을 업데이트하여 오류를 교정할 수 있습니다.
기계 공구 제작 업체에 문의하십시오.


Error description 24505

Error message

장치 테이블에 오류가 있습니다.

Cause of error

컨트롤에서 장치 테이블을 처리할 수 없습니다.
가능한 원인:
- 장치 테이블이 이 소프트웨어 버전과 호환되지 않습니다.
- 장치 테이블에 오류가 있습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 24506

Error message

장치(%s) 보고 오류: %s

Cause of error

컨트롤과 연결된 장치에 오류가 있습니다.
추가 정보에 관련 장치가 나와 있습니다.
가능한 원인:
- 장치에 프로그램된 장치 코드가 잘못되었습니다.
- 장치의 펌웨어가 컨트롤 소프트웨어와 호환되지 않습니다.
- 장치에 결함이 있습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 24507

Error message

장치의 오류(%s)

Cause of error

컨트롤과 연결된 장치에서 오류가 발생했습니다.
추가 정보에 관련 장치가 나와 있습니다.
가능한 원인:
- 장치에 프로그램된 장치 코드가 잘못되었습니다.
- 장치의 펌웨어가 컨트롤 소프트웨어와 호환되지 않습니다.
- 장치에 결함이 있습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 24515

Error message

비상 정지 상태에서는 시작할 수 없음

Cause of error

- 비상 정지 기능이 작동되는 동안 NC 프로그램 또는 NC 매크로가 시작되었습니다.

Error correction

- 비상 정지의 원인을 제거하고 비상 정지 오류 메시지를 확인한 후 NC 프로그램 또는 NC 매크로를 다시 시작합니다.
- 서비스 담당자에게 문의


Error description 24548

Error message

1800F EnDat 모터 인코더 %1의 오류, 오류 코드 %4

Cause of error

- EnDat 모터 인코더에서 오류를 보고함
- 오류 코드의 원인은 다음과 같습니다.
1 = 조명 장애
2 = 잘못된 신호 진폭
4 = 잘못된 위치 값
8 = 전원 공급 장치의 과전압
16 = 전원 공급 장치의 저전압
32 = 과전류
64 = 배터리 교환 필요

Error correction

- 인코더 설치 확인
- 인코더의 전원 공급 장치 확인
- 필요한 경우 배터리 교환
- 인코더 교환
- 서비스 담당자에게 문의


Error description 24549

Error message

18010 EnDat 위치 인코더 %1의 오류, 오류 코드 %4

Cause of error

- EnDat 위치 인코더에서 오류를 보고함
- 오류 코드의 원인은 다음과 같습니다.
1 = 조명 장애
2 = 잘못된 신호 진폭
4 = 잘못된 위치 값
8 = 전원 공급 장치의 과전압
16 = 전원 공급 장치의 저전압
32 = 과전류
64 = 배터리 교환 필요

Error correction

- 인코더 설치 확인
- 인코더의 전원 공급 장치 확인
- 필요한 경우 배터리 교환
- 인코더 교환
- 서비스 담당자에게 문의


Error description 24550

Error message

18011 모터 인코더: %1 원인: %4, 소스: %5, 경보: %6

Cause of error

- EnDat 2.2 또는 DriveCLIQ 모터 인코더에서 오류 상태의 강제 동적 샘플링에서 오류 발생

Error correction

- 인코더 라인 확인
- 인코더 교환
- CC 컨트롤러 교환
- 서비스 담당자에게 문의
전체 오류 텍스트, 즉 원인, 출처 및 경보를 표시하십시오.


Error description 24551

Error message

18012 위치 인코더: %1 원인: %4, 소스: %5, 경보: %6

Cause of error

- EnDat 2.2 또는 DriveCLIQ 위치 인코더에서 오류 상태의 강제 동적 샘플링에서 오류 발생

Error correction

- 인코더 라인 확인
- 인코더 교환
- CC 컨트롤러 교환
- 서비스 담당자에게 문의
전체 오류 텍스트, 즉 원인, 출처 및 경보를 표시하십시오.


Error description 24579

Error message

8900 축 %.1s: 공칭 속도 > %d 1/분: 필드 약화 비활성

Cause of error

- The field weakening is not activated (MP2160 = 0)
- The nominal speed was higher than the rotational speed possible without field weakening

Error correction

- Activate the field weakening (set MP2160 to be unequal to 0)


Error description 24581

Error message

8AE0 축 %.2s(신호: %d)에 드라이브 활성화가 없습니다.

Cause of error

- The switch-on procedure was canceled due to an existing error condition:
1 = Signal -ES.A (emergency stop MC) is active during switch-on
(emergency stop might have been pressed during switch-on)
2 = Signal -ES.A.HW (emergency stop MC, handwheel) is active during switch-on
(emergency stop might have been pressed during switch-on)
4 = Signal -ES.B.HW (emergency stop CC, handwheel) is active during switch-on
(emergency stop might have been pressed during switch-on)
5 = Switch-on procedure not allowed because of a unacknowledged error
6 = Internal software error: addressed axis module/gate array does not exist
7 = Internal error signal -STO.B.CC.WD active during switch-on
8 = Internal error signal -N0 active during switch-on
9 = Internal error signal PWM error active during switch-on

Error correction

- Check the emergency-stop wiring
- Inform your service agency


Error description 24585

Error message

이동할 수 없음

Cause of error

In a KinematicsOpt cycle you selected a rotary axis positioning with the MOVE function although that is not possible with the existing configuration.

Error correction

Deactivate the MOVE function:
- Enter a retraction height Q408 greater than 0.
- Define the retraction height Q408 high enough to allow rotary movements without collisions.


Error description 24586

Error message

블록 형식이 잘못됨

Cause of error

In the PRINT instruction a comma is missing after the format string.

Error correction

Enter a comma behind the format string.


Error description 24592

Error message

SPLC 프로그램이 변경됨

Cause of error

The SPLC program has been edited. A partial acceptance test must be conducted before the machine can be operated with this edited SPLC program.
The CRC sum of the SPLC program intermediate code differs from the entry in the safe machine parameter SMP691.0.

Error correction

Intended change:
Delete the error message, then restart the control and run the required partial acceptance test.
Unintended change:
Undo the change of the SPLC program and recompile the SPLC program.


Error description 24594

Error message

MC의 SPLC 프로그램 바이너리 코드가 변경되었습니다.

Cause of error

The binary code of the SPLC program has been changed, although the source code has remained unchanged. Possible causes:
- New SPLC compiler through software update
- Corrupted binary file of the SPLC program for MC (without software update)
The CRC sum of the SPLC program binary code of the MC differs from the entry in the safe machine parameter SMP691.1.

Error correction

Message appears after a software update:
Delete the error message, then restart the control and run the required partial acceptance test.
Then take the new CRC sum into the corresponding safe machine parameters.
Message appears, although no software update has been conducted:
Inform your service agency


Error description 24596

Error message

CC의 SPLC 프로그램 바이너리 코드가 변경되었습니다.

Cause of error

The binary code of the SPLC program has been changed, although the source code has remained unchanged. Possible causes:
- New SPLC compiler through software update
- Corrupted binary file of the SPLC program for CC (without software update)
The CRC sum of the SPLC program binary code of the CC differs from the entry in the safe machine parameter SMP691.2.

Error correction

Message appears after a software update:
Delete the error message, then restart the control and run the required partial acceptance test.
Then take the new CRC sum into the corresponding safe machine parameters.
Message appears, although no software update has been conducted:
Inform your service agency


Error description 24608

Error message

18015 PWM 주파수 축 %1 <= 4kHz. 재시작해야 합니다.

Cause of error

During initial servicing of the control the PWM frequency of an axis is less than or equal to 4 kHz.
This axis is not assigned to the I2C master CC.

Error correction

- Switch the control off and on again
- Alarm occurs in spite of repeated restarts:
- Exchange defective CC or
- Exchange the backup battery of the MC
- Inform your service agency


Error description 24609

Error message

A081 CC%d cross comparison no.=%d Var.=%d MC=%X CC=%X

Cause of error

- A difference was found in the data in a comparison between MC and CC
- Input data the of core safety software:
No.= 0 -> requested axis group safety status
in: "pp_AxGrpStateReq[Var.]"
No.= 1 -> axis group enabling
in: "pp_AxGrpActivate[Var.]"
No.= 2 -> axis-specific movement enabling
in: "pp_AxFeedEnable[Var.]
No.= 3 -> axis group stop request
in: "pp_AxGrpStopReq[Var.]
No.= 4 -> Status of the axis-group specific permissive button
in: "pp_AxGrpPB[Var.]
No.= 5 -> Status of the acknowledgement safety relay chain
in: "pp_GenFB_NCC
No.= 6 -> machine switch-on status
in: "pp_GenCVO
No.= 7 -> axis-group specific permission for drive enabling
in: "pp_AxGrpPermitDrvOn[Var.]
No.= 8 -> collective status of the machine keys
in: "pp_GenMKG
No.= 9 -> Status of the brake-line test signal
in: "pp_GenTBRK
No.=10 -> SKERN safety operating condition
in: "pp_GenSOM
No.=11 -> Status of the read-back outputs
in: "readBackOutputs[Var.]
No.=12 -> Status: SPLC program active
in: "running
No.=13 -> Stop request
in: "stopReq
- Output data of the core safety software:
No.= 128 -> ascertained axis group safety status
(sAxGrpState[Var.])
No.= 129 -> axis-dependent brake control
(sAxBrkReleaseReq[Var.])
No.= 130 -> axis-group movement condition
(sAxGrpInMotion[Var.])
No.= 131 -> safety readiness for operation
(sGenSafe)

Error correction

- Check the external wiring
- Check the SPLC program
- Inform your service agency


Error description 24610

Error message

A910 공칭 대 실제 속도 값의 CC 편차 %.1s

Cause of error

- The safety function nominal/actual value monitoring of rotational-speed values has ascertained an excessive deviation.
- The actual velocity deviates for longer than the permissible duration (feed axes: MP632.x/spindle MP633) by the maximum permissible deviation (feed axes: MP630.x/spindle MP631) from the nominal velocity value
- Possible causes:
- MP630/631 setting is too small
- MP632/633 setting is too small
- Setting for the I component of the speed controller (MP2510) was too small
- Is the speed encoder cable connected?
- Motor encoder defective or loose

Error correction

- Check the entry in MP630/631
- Check the entry in MP632/633
- Check the I component of the speed controller (MP2510)
- Check the speed encoder mounting
- Check the cable on the speed encoder
- Exchange the speed encoder
- Inform your service agency


Error description 24614

Error message

C550 지령 전류 오류 %.2s

Cause of error

- This is an internal software error
- Incorrect parameters of the filter in the controller (e.g. bandwidth of the band-rejection filter is very large or the bandwidth = 0 at high center frequency)

Error correction

- Check the machine parameters of the filter for control
- Set the bandwidth of band-rejection filter (MP25xx) to a value unequal to 0
- Inform your service agency


Error description 24616

Error message

E023 CC%d 동적 테스트 ID=%d 정보1=%d 정보2=%d

Cause of error

- An error was found during the dynamic test (minute test)

Error correction

- Inform your service agency


Error description 24860

Error message

MC: SPLC %s의 오류 데이터

Cause of error

- Data transfer error
- CRC checksum error

Error correction

- Inform your service agency


Error description 24959

Error message

프리셋이 허용되지 않습니다.

Cause of error

You tried to save a datum in the preset table, although this function is locked by machine parameter.

Error correction

Set the machine parameter MP7295 = 0 for the axes Achsen X, Y and Z. If necessary, consult with your machine-tool builder.


Error description 24967

Error message

MC %.2s+ 축 제한범위 벗어남

Cause of error

- Violation of the absolute positive limit position value (in the positive traverse direction) of the safety function SLP.
- The calculated path of the tool exceeds the defined traversing range (software limit switch) of the machine.
- The software limit switch (absolute position limit value) was reached in a manual operating mode.

Error correction

- Check the programmed coordinates. If required, edit the program.
- Check the reference point. If required, set a new reference point.
- Move the tool in the opposite direction.
- Inform your service agency.


Error description 24968

Error message

MC %.2s- 축 제한범위 벗어남

Cause of error

- Violation of the absolute negative limit position value (in the negative traverse direction) of the safety function SLP.
- The calculated path of the tool exceeds the defined traversing range (software limit switch) of the machine.
- The software limit switch (absolute position limit value) was reached in a manual operating mode.

Error correction

- Check the programmed coordinates. If required, edit the program.
- Check the reference point. If required, set a new reference point.
- Move the tool in the opposite direction.
- Inform your service agency


Error description 24972

Error message

안전 토크 해제(-STO.B.x)가 활성 상태임

Cause of error

- Error in program run
- Safety function Safe Torque Off (STO) is active

Error correction

- Inform your service agency


Error description 24974

Error message

MC S 입력신호가 %d 와 같지 않음

Cause of error

Safety-oriented input of the SPLC-MC is not equal to input of the SPLC-CC
(e.g. FB_NCC.x, KSW.x, ES.x).

Error correction

Inform your service agency.


Error description 24975

Error message

MC 이송 속도 SLS %.2s 이상

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 24976

Error message

CC 이송 속도 SLS %.2s 이상

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 24977

Error message

MC 동작 상태가 CC 의 동작 상태와 같지 않음

Cause of error

The automatic SLS, SOS, STO operating states of the MC and CC are compared cyclically. If the values remain unequal for longer than 500 ms, a Safe Stop 1 (SS1) is released.

Error correction

- Press CE to acknowledge the error message
- Switch the machine off and on
- Inform your service agency
- Check the software version


Error description 24978

Error message

A080 CC%d 의 동작상태가 MC와 다름

Cause of error

- The automatic SLS, SOS, STO operating states of the MC and CC are compared cyclically. If the values remain unequal for longer than 500 ms, a Safe Stop 1 (SS1) is released.

Error correction

- Press CE to acknowledge the error message
- Switch the machine off and on
- Inform your service agency
- Check the software version


Error description 24979

Error message

MC 속도가 SLS %.2s 보다 큼

Cause of error

The rotational speed exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 24980

Error message

CC 속도가 SLS %.2s 보다 큼

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 24981

Error message

MC: 안전 축 그룹이 잘못됨

Cause of error

- The axis-group definition in the safe machine parameters SMP600.x and SMP601.x are too small.

Error correction

- Correct the machine parameters SMP600.x and SMP601.x.
- Changes in this safe machine parameter may be performed solely by the machine tool builder.
- Inform your service agency


Error description 24983

Error message

시험 위치에 축이 없음

Cause of error

- The axis to be tested is not located at the test position (SMP646.x).
- Axis is located too far away from the test position (SMP642.x).

Error correction

- Press CE to acknowledge the error message and move the axis to the test position.
- Then test the axis.
- Inform your service agency


Error description 25019

Error message

9530 드라이브-CLiQ 축 %s이(가) 아직 활성 상태임

Cause of error

When an axis is deactivated in a DRIVE-CLiQ system, the associated axis must also be deactivated at the same connector (e.g. X301).

Error correction

- Deactivate the second axis that is connected to the same connector (e.g. X301).
- The axis must be deactivated through machine parameter MP10 = 0 or MP3010 = 0.
- Inform your service agency


Error description 25021

Error message

18014 DQ 축 %1의 스핀들 헤드 변경 오류, 포트 %4, 오류 %5

Cause of error

An error occurred during a spindle head change accompanied by PHY Power Down and Up.
The corresponding PHY is assigned to the given port.
Error = error code (BMCR = "Basic mode control" register of the PHY):
1: BMCR before PHY Power Down not OK
2: BMCR after PHY Power Down not OK
3: BMCR after PHY Power Up not OK
4: BMCR after PHY Power Up is OK, but timeout

Error correction

Inform your service agency.


Error description 25030

Error message

MC S 상태 반응이 활성 상태임: %s

Cause of error

- An error bit was set in the S status by an internal hardware or software error:
-STO.B.CC.WD: Watchdog WD.B.CC of a CC controller unit has timed out
-SMOP.WD: Watchdog WD.A.SMOP or WD.B.SMOP of an MB machine operating panel has timed out
-SPL.WD: Watchdog WD.A.SPL or WD.B.SPL of a PLB has timed out
-PF.BOARD: The internal voltage monitoring of the HSCI components has detected a faulty operating voltage
-REQ.SS2: The internal temperature or fan monitoring of the HSCI components has detected a fault

Error correction

- Inform your service agency


Error description 25031

Error message

SPLC 입력 %s의 배선

Cause of error

According to the configuration in MP587, the SPLC input named in the text participates in the dynamic test but does not drop out although the corresponding test output was switched off.

Error correction

- Check the wiring
- Check the configuration


Error description 25033

Error message

비상 정지 배선

Cause of error

An emergency stop input does not drop out, although the associated test output was switched off.

Error correction

Check the wiring. All emergency stop circuits must be supplied with current over the corresponding test outputs.


Error description 25160

Error message

MC SMC 자동 테스트 소프트웨어 로드됨

Cause of error

- Unsafe test software loaded for acceptance tests
- Caution: Safety functions have been partly deactivated!

Error correction

- Inform your service agency


Error description 25237

Error message

동적 테스트에 대한 입력 %s이(가) 잘못됨

Cause of error

Der angegebene SPLC-Eingang kann im Minutentest (dynamischer Test) nicht geprüft werden
- Es gibt keinen physikalischen PLC-Eingang mit der angegebenen Nummer
- Der PLC-Eingang befindet sich weder auf einer System-PL (PLB 62xxFS) noch auf einem sicheren Maschinen-Bedienfeld (MB 6xxFS) obwohl im HSCI-System mehr als eine System-PL existieren.

Error correction

- Maschinen-Parameter SMP587.x prüfen.
- Kundendienst benachrichtigen


Error description 25243

Error message

구조가 잘못됨

Cause of error

Ein interner Fehler ist aufgetreten.

Error correction

Löschen Sie die zum Programm gehörende abhängige Datei *.SEC.DEP.
Die abhängige Datei wird bei der erneuten Anwahl des Programms automatisch generiert.


Error description 25250

Error message

SPLC 입력 구성이 변경됨

Cause of error

Die Einträge in den sicheren Maschinen-Parametern SMP585.x, SMP586.x oder SMP587.x für die Eingänge der sicheren PLC (SPLC) haben sich geändert.
Die Steuerung muss neu gestartet werden, um die Änderungen zu übernehmen!

Error correction

- Starten Sie die Steuerung neu
- Kundendienst benachrichtigen


Error description 25256

Error message

8005 오실로스코프 신호가 지원되지 않음

Cause of error

- At least one of the selected signals of the internal oscilloscope is not supported with this controller unit (CC422)
- The following signals are not supported by the controller unit:
P mech., P elec., DSP debug, DC-link P, CC DIAG, I actual, actl. Id, Iq max, U noml, int. diag., motor A and motor B

Error correction

- Please do not select the following signals:
- P mech.
- P elec.
- DSP debug
- DC-link P
- CC DIAG
- I actual
- Actl. Id
- U nominal
- int. Diag.
- Motor A
- Motor B
- Max. Iq


Error description 25267

Error message

음의 반경: DCM 불가능

Cause of error

음수 공구 반경의 공구를 삽입했습니다. TNC는 이 공구에 대한 충돌을 모니터링할 수 없습니다.

Error correction

공구 테이블 TOOL.T에 실제 공구 반경을 정의하십시오.


Error description 25268

Error message

A081 CC%d 교차 비교 번호=%d 변수=%d MC=%X CC=%X

Cause of error

- MC와 CC 간 교차 비교에서 세이프티 소프트웨어에 의해 입력 데이터의 차이가 발견되었습니다. 축 그룹에 대해 요구된 safety function 이 일치하지 않습니다.
("pp_AxGrpStateReq[Var.]", Var.= 축 그룹)

Error correction

- SPLC 프로그램 확인
- 서비스 담당자에게 문의


Error description 25269

Error message

A081 CC%d 교차 비교 번호=%d 변수=%d MC=%X CC=%X

Cause of error

- MC와 CC 간 교차 비교에서 세이프티 소프트웨어에 의해 입력 데이터의 차이가 발견되었습니다. 축 또는 축 그룹에 대한 동작 요청이 일치하지 않습니다.
("pp_AxGrpActivate[Var.]", Var.= 축 그룹)

Error correction

- SPLC 프로그램 확인
- 서비스 담당자에게 문의


Error description 25270

Error message

A081 CC%d 교차 비교 번호=%d 변수=%d MC=%X CC=%X

Cause of error

- MC와 CC 간 교차 비교에서 세이프티 소프트웨어에 의해 입력 데이터의 차이가 발견되었습니다. 축별 이동 해제가 일치하지 않습니다.
("pp_AxFeedEnable[Var.]", Var.= 축 인덱스)

Error correction

- SPLC 프로그램 확인
- 서비스 담당자에게 문의


Error description 25271

Error message

A081 CC%d 교차 비교 번호=%d 변수=%d MC=%X CC=%X

Cause of error

- MC와 CC 간 교차 비교에서 세이프티 소프트웨어에 의해 입력 데이터의 차이가 발견되었습니다. 축 그룹에 대한 정지 반응 요청이 일치하지 않습니다.
("pp_AxGrpStopReq[Var.]", Var.= 축 그룹)

Error correction

- SPLC 프로그램 확인
- 서비스 담당자에게 문의


Error description 25272

Error message

A081 CC%d 교차 비교 번호=%d 변수=%d MC=%X CC=%X

Cause of error

- MC와 CC 간 교차 비교에서 세이프티 소프트웨어에 의해 입력 데이터의 차이가 발견되었습니다. 축-그룹별 허용 버튼의 상태가 일치하지 않습니다.
("pp_AxGrpPB[Var.]", Var.= 축 그룹)

Error correction

- SPLC 프로그램 확인
- 서비스 담당자에게 문의


Error description 25273

Error message

A081 CC%d 교차 비교 번호=%d 변수=%d MC=%X CC=%X

Cause of error

- MC와 CC 간 교차 비교에서 세이프티 소프트웨어에 의해 입력 데이터의 차이가 발견되었습니다. 세이프티 릴레이 체인 또는 평시 닫힘 접점 체인의 보고된 상태가 일치하지 않습니다.
("pp_GenFB_NCC", Var.= 의미 없음)

Error correction

- SPLC 프로그램 확인
- 서비스 담당자에게 문의


Error description 25274

Error message

A081 CC%d 교차 비교 번호=%d 변수=%d MC=%X CC=%X

Cause of error

- MC와 CC 간 교차 비교에서 세이프티 소프트웨어에 의해 입력 데이터의 차이가 발견되었습니다. 장비 제어 전압의 요청된 또는 보고된 상태가 일치하지 않습니다.
("pp_GenCVO", Var.= 의미 없음)

Error correction

- SPLC 프로그램 확인
- 서비스 담당자에게 문의


Error description 25275

Error message

A081 CC%d 교차 비교 번호=%d 변수=%d MC=%X CC=%X

Cause of error

- MC와 CC 간 교차 비교에서 세이프티 소프트웨어에 의해 입력 데이터의 차이가 발견되었습니다. 축-그룹별 드라이브 활성화 허용이 일치하지 않습니다.
("pp_AxGrpPermitDrvOn", Var.= 축 그룹)

Error correction

- SPLC 프로그램 확인
- 서비스 담당자에게 문의


Error description 25276

Error message

A081 CC%d 교차 비교 번호=%d 변수=%d MC=%X CC=%X

Cause of error

- MC와 CC 간 교차 비교에서 세이프티 소프트웨어에 의해 입력 데이터의 차이가 발견되었습니다. 장비 키의 수집 상태가 일치하지 않습니다.
("pp_GenMKG", Var.= 의미 없음)

Error correction

- SPLC 프로그램 확인
- 서비스 담당자에게 문의


Error description 25277

Error message

A081 CC%d 교차 비교 번호=%d 변수=%d MC=%X CC=%X

Cause of error

- MC와 CC 간 교차 비교에서 세이프티 소프트웨어에 의해 입력 데이터의 차이가 발견되었습니다. 브레이크 라인 테스트에 대한 신호의 상태가 일치하지 않습니다.
("pp_GenTBRK", Var.= 의미 없음)

Error correction

- SPLC 프로그램 확인
- 서비스 담당자에게 문의


Error description 25278

Error message

A081 CC%d 교차 비교 번호=%d 변수=%d MC=%X CC=%X

Cause of error

- MC와 CC 간 교차 비교에서 세이프티 소프트웨어에 의해 입력 데이터의 차이가 발견되었습니다. SKERN에서 활성화된 SOM 안전 관련 작동 모드가 일치하지 않습니다.
("pp_GenSOM", Var.= 의미 없음)

Error correction

- SPLC 프로그램 확인
- 서비스 담당자에게 문의


Error description 25279

Error message

A081 CC%d 교차 비교 번호=%d 변수=%d MC=%X CC=%X

Cause of error

- MC와 CC 간 교차 비교에서 세이프티 소프트웨어에 의해 입력 데이터의 차이가 발견되었습니다. 다시 읽기 출력의 상태가 일치하지 않습니다.
("readBackOutputs[Var.]", Var.= 출력의 인덱스 번호)

Error correction

- SPLC 프로그램 확인
- 서비스 담당자에게 문의


Error description 25280

Error message

A081 CC%d 교차 비교 번호=%d 변수=%d MC=%X CC=%X

Cause of error

- MC와 CC 간 교차 비교에서 세이프티 소프트웨어에 의해 입력 데이터의 차이가 발견되었습니다. 상태 "SPLC 프로그램 활성"이 일치하지 않습니다.
("running", Var.= 의미 없음)

Error correction

- SPLC 프로그램 확인
- 서비스 담당자에게 문의


Error description 25281

Error message

A081 CC%d 교차 비교 번호=%d 변수=%d MC=%X CC=%X

Cause of error

- MC와 CC 간 교차 비교에서 세이프티 소프트웨어에 의해 입력 데이터의 차이가 발견되었습니다. "정지" 요청이 일치하지 않습니다.
("stopReq", Var.= 의미 없음)

Error correction

- SPLC 프로그램 확인
- 서비스 담당자에게 문의


Error description 25282

Error message

A081 CC%d 교차 비교 번호=%d 변수=%d MC=%X CC=%X

Cause of error

- MC와 CC 간 교차 비교에서 세이프티 소프트웨어에 의해 입력 데이터의 차이가 발견되었습니다. 축 그룹의 확인된 안전 상태가 일치하지 않습니다.
("sAxGrpState[Var.]", Var.= 축 그룹)

Error correction

- SPLC 프로그램 확인
- 서비스 담당자에게 문의


Error description 25283

Error message

A081 CC%d 교차 비교 번호=%d 변수=%d MC=%X CC=%X

Cause of error

- MC와 CC 간 교차 비교에서 세이프티 소프트웨어에 의해 입력 데이터의 차이가 발견되었습니다. 축의 브레이크 제어가 일치하지 않습니다.
("sAxBrkReleaseReq[Var.]", Var.= 축 인덱스)

Error correction

- SPLC 프로그램 확인
- 서비스 담당자에게 문의


Error description 25284

Error message

A081 CC%d 교차 비교 번호=%d 변수=%d MC=%X CC=%X

Cause of error

- MC와 CC 간 교차 비교에서 세이프티 소프트웨어에 의해 입력 데이터의 차이가 발견되었습니다. 축 그룹의 동작 상태가 일치하지 않습니다.
("sAxGrpInMotion[Var.]", Var.= 축 그룹)

Error correction

- SPLC 프로그램 확인
- 서비스 담당자에게 문의


Error description 25285

Error message

A081 CC%d 교차 비교 번호=%d 변수=%d MC=%X CC=%X

Cause of error

- MC와 CC 간 교차 비교에서 세이프티 소프트웨어에 의해 입력 데이터의 차이가 발견되었습니다. 기능 안전(FS)에 대한 작동 준비 상태가 일치하지 않습니다.
("sGenSafe", Var. = 의미 없음)

Error correction

- SPLC 프로그램 확인
- 서비스 담당자에게 문의


Error description 25306

Error message

원통형 표면을 사용할 수 없습니다.

Cause of error

기울어진 공구 축이 활성화되지 않았을 때
활성화된 기울어진 작업면을 사용하여 원통 표면을 가공하려 했습니다.

Error correction

- 필요한 경우, 활성화된 기본 회전을 교정하거나 취소하십시오.
- 공구가 원통 축과 수직이 되도록 공구를 기울이십시오.


Error description 25393

Error message

88F0 인버터 및 공급 모듈 준비 안 됨 %s

Cause of error

- 드라이브가 아직 서보 컨트롤 중에 있을 때
인버터의 준비 신호와 공급 모듈의 준비 신호가 모두
비활성 상태로 전환되었습니다.
- 가능한 원인:
- X70을 통해 UV가 꺼짐
- UV 안전 거리 결함:
- 전원 공급이 끊김
- DC 링크 전압이 너무 높음
- DC 링크 전압이 너무 낮음
- DC 링크 전류가 너무 높음
- PLC 또는 외부 배선에서 UV가 꺼짐
- CC -> UV, CC -> UM 배선 시 노이즈 신호 발생
- CC 제어기에 결함이 있습니다.

Error correction

- 오류 발생 시 UV의 진단 LED 확인
- UV의 전원 공급 장치 확인
- X70의 활성화 신호 확인
- 비재생식 전원 공급 장치의 제동 저항기가
연결되었는지 확인
- 케이블 접지 및 차폐 확인
- 공급 모듈 및 전원 모듈 교체
- CC 제어기를 교환하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 25394

Error message

A020 T.BRK.B 신호의 24V 단락

Cause of error

- 제동 컨트롤 테스트 중 오류
- 컨트롤로 인해 0V가 예상됨에도 입력: SPL 모듈의 -T.BRK.B에서
신호 레벨이 +24V

Error correction

- 브레이크와 T.BRK 신호의 외부 배선을 확인하십시오.
- 브레이크 컨트롤용 릴레이를 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 25412

Error message

제동 중 MC 시간 초과 %.2s

Cause of error

- 현재 한계(SS1 조치)에서 허용 가능한 최대 제동 시간이 초과되었습니다.

Error correction

- 다음 기계 파라미터의 항목 확인:
MP525.x/MP526.x: SS1 조치에 대해 비상 제동 램프에서 축/스핀들을 정지하기 위한 기본 시간
- 서비스 담당자에게 문의하십시오.


Error description 25436

Error message

C6C0 DQ PWM 주파수 변경 %.2s

Cause of error

- DRIVE-CLiQ 장치가 있는 경우 기계 파라미터 MP2180.x로 PWM 주파수를 전환하는 것은 다시 부팅하기 전까지 적용되지 않습니다.

Error correction

- 컨트롤을 다시 시작하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 25452

Error message

입력 %s에서 상호 비교 중에 MC 오류가 발생했습니다.

Cause of error

이중 채널 FS 입력의 2개 단말기에 다른 논리 조건이 있습니다.
가능한 원인:
- 기계 작동 패널의 키를 비스듬하게 눌렀습니다.
- FS 입력의 배선이 파손되었습니다.
- FS 입력의 배선에서 0V 또는 24V에 단락 회로가 있습니다.
- 역 FS 입력의 구성(SMP)이 잘못되었습니다(예: 역치 또는 반전 신호 포함).

Error correction

- 기계 작동 패널의 키를 확인합니다. 키 하나를 잘못된 각도로 누른 경우 추가 조치가 필요하지 않습니다.
- 문제가 있는 이중 채널 입력의 배선을 확인합니다.
- 서비스 담당자에게 문의하십시오.
입력 단말기가 모두 유휴 상태가 될 때까지 입력을 트리거 상태로 다시 돌려놓을 수 없습니다.


Error description 25483

Error message

1801D SPI 확장 모듈의 아날로그 출력에서 과전류

Cause of error

출력 측 전류가 260ms 이상 동안 30mA를 초과했습니다. 가능한 원인:
- 0V 또는 기타 공급 전압에서 단락
- 다른 출력에서 단락

Error correction

- 케이블에서 0V, 공급 전압 또는 다른 채널의 출력에 대한 단락 여부를 확인하십시오.
- 수신기의 입력 임피던스를 확인하십시오.
- 차폐 또는 차폐 연결을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 25493

Error message

1801F SPI 확장 모듈의 전압 공급이 너무 낮습니다.

Cause of error

출력 드라이버의 공급 전압이 너무 낮음:
- 과부하 또는 단락으로 인한 전압 강하
- CC/UEC/MC를 통한 공급 전압이 너무 낮음

Error correction

- 공급 전압을 확인하십시오.
- 출력의 배선을 확인하십시오.
- 하나 이상의 출력 채널을 비활성화하여 과부하를 방지하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 25555

Error message

E01C CC%d 잘못된 FS 기능 ERR-ID=%d ObjId=%d Param=%d

Cause of error

- SPLC 프로그램에서 ApiToSafety(핵심 안전 소프트웨어 SKERN에 대한 SPLC의 기호 메모리 인터페이스)의 PP_AxGrpStateReq를 통해 잘못된 안전 기능을 요청했습니다.
ERR-ID = 정확한 정보
ObjId = 오류를 발생시킨 축 그룹
Param = ERR-ID에 따라 다름
ERR_ID:
100: 요청된 안전 기능이 지원되지 않음
파라미터 = 요청된 안전 기능

Error correction

- ERR ID를 확인하십시오.
100 - 이 소프트웨어 레벨과 함께 지원되는 안전 기능만 사용하십시오.
- 서비스 담당자에게 문의


Error description 25556

Error message

E01C CC%d 잘못된 FS 기능 ERR-ID=%d ObjId=%d Param=%d

Cause of error

- SPLC 프로그램에서 ApiToSafety(핵심 안전 소프트웨어 SKERN에 대한 SPLC의 기호 메모리 인터페이스)의 PP_AxGrpStateReq를 통해 잘못된 안전 기능을 요청했습니다.
ERR-ID = 정확한 정보
ObjId = 오류를 발생시킨 축 그룹
Param = ERR-ID에 따라 다름
ERR_ID:
200: 스핀들 유형이 아닌 축 그룹에 대해 안전 기능 SLI_S가 요청되었습니다.
파라미터 = 의미 없음

Error correction

- ERR ID를 확인하십시오.
200 - 스핀들이 있는 축 그룹에 대해서만 안전 기능 SLI_S를 요청하십시오.
- 서비스 담당자에게 문의


Error description 25584

Error message

E01C CC%d 잘못된 FS 기능 ERR-ID=%d ObjId=%d Param=%d

Cause of error

- SPLC 프로그램에서 ApiToSafety(핵심 안전 소프트웨어 SKERN에 대한 SPLC의 기호 메모리 인터페이스)의 PP_AxGrpStateReq를 통해 잘못된 안전 기능을 요청했습니다.
ERR-ID = 정확한 정보
ObjId = 오류를 발생시킨 축 그룹
Param = ERR-ID에 따라 다름
ERR_ID:
300: 스핀들 유형이 아닌 축 그룹에 대해 안전 기능 SLI_2, SLI_3 또는 SLI_4가 요청되었습니다. 이 안전 기능은 스핀들에 대해 허용되지 않습니다.
파라미터 = 요청된 안전 기능

Error correction

- ERR ID를 확인하십시오.
300 - 스핀들의 경우 SLI_S 기능만 요청하십시오.
- 서비스 담당자에게 문의


Error description 25590

Error message

E01C CC%d 잘못된 FS 기능 ERR-ID=%d ObjId=%d Param=%d

Cause of error

- SPLC 프로그램에서 ApiToSafety(핵심 안전 소프트웨어 SKERN에 대한 SPLC의 기호 메모리 인터페이스)의 PP_AxGrpStateReq를 통해 잘못된 안전 기능을 요청했습니다.
ERR-ID = 정확한 정보
ObjId = 오류를 발생시킨 축 그룹
Param = ERR-ID에 따라 다름
ERR_ID:
400: 축 그룹에 대해 안전 기능 SLS_4 또는 SLI_4가 요청되었지만 기능이 활성화되지 않았습니다.
파라미터 = 요청된 안전 기능

Error correction

- ERR ID를 확인하십시오.
400 - 안전 기능을 요청하지 않거나 MP560 비트 #0에서 비트 #0을 활성화하십시오(활성화를 위한 사전 조건 확인).
- 서비스 담당자에게 문의


Error description 25591

Error message

E01C CC%d 잘못된 FS 기능 ERR-ID=%d ObjId=%d Param=%d

Cause of error

- SPLC 프로그램에서 ApiToSafety(핵심 안전 소프트웨어 SKERN에 대한 SPLC의 기호 메모리 인터페이스)의 PP_AxGrpStateReq를 통해 잘못된 안전 기능을 요청했습니다.
ERR-ID = 정확한 정보
ObjId = 오류를 발생시킨 축 그룹
Param = ERR-ID에 따라 다름
ERR_ID:
401: 안전 기능 SLS_2, SLI_2, SLS_3 또는 SLI_3에서 안전 기능 SLS_4 또는 SLI_4로의 직접 변경이 요청되었습니다. 이 직접 변경은 허용되지 않습니다.
파라미터 = 요청된 안전 기능

Error correction

- ERR ID를 확인하십시오.
401 - 안전 기능 변경 간에 드라이브를 끄고 하나 이상의 사이클에 대해 SOS를 요청하십시오.
- 서비스 담당자에게 문의


Error description 25592

Error message

E01C CC%d 잘못된 FS 기능 ERR-ID=%d ObjId=%d Param=%d

Cause of error

- SPLC 프로그램에서 ApiToSafety(핵심 안전 소프트웨어 SKERN에 대한 SPLC의 기호 메모리 인터페이스)의 PP_AxGrpStateReq를 통해 잘못된 안전 기능을 요청했습니다.
ERR-ID = 정확한 정보
ObjId = 오류를 발생시킨 축 그룹
Param = ERR-ID에 따라 다름
ERR_ID:
402: 안전 기능 SLS_4 또는 SLI_4에서 안전 기능 SLS_2, SLI_2, SLS_3 또는 SLI_3으로의 직접 변경이 요청되었습니다. 이 직접 변경은 허용되지 않습니다.
파라미터 = 요청된 안전 기능

Error correction

- ERR ID를 확인하십시오.
401 - 안전 기능 변경 간에 드라이브를 끄고 하나 이상의 사이클에 대해 SOS를 요청하십시오.
402 - 401 참조
- 서비스 담당자에게 문의


Error description 25594

Error message

E01C CC%d 잘못된 FS 기능 ERR-ID=%d ObjId=%d Param=%d

Cause of error

- SPLC 프로그램에서 ApiToSafety(핵심 안전 소프트웨어 SKERN에 대한 SPLC의 기호 메모리 인터페이스)의 PP_AxGrpStateReq를 통해 잘못된 안전 기능을 요청했습니다.
ERR-ID = 정확한 정보
ObjId = 오류를 발생시킨 축 그룹
Param = ERR-ID에 따라 다름
ERR_ID:
500: SPLC에서 드라이브가 여전히 제어 루프에 있는 축 그룹에 대해 안전 기능 STO 또는 STO_O를 요청했습니다. 요청된 안전 기능은 이 축 그룹의 모든 드라이브가 꺼진 경우에만 요청할 수 있습니다.
파라미터 = 필요한 안전 기능의 값

Error correction

- ERR ID를 확인하십시오.
500 - PP_AxGrpStopReq를 통해 정지 기능으로 끄십시오.
- 서비스 담당자에게 문의


Error description 25595

Error message

1801B SPI 모듈이 잘못된 슬롯에 있음

Cause of error

SPI 슬롯 2에만 싱글 SPI 모듈(예: CMA-H)을 사용할 수는 없습니다.

Error correction

- 컨트롤러의 슬롯 1에 SPI 모듈을 삽입하십시오. 컨트롤이 한 번 꺼진 이후에는 꺼지지 않습니다.
- 문제가 지속되면 서비스 담당자에게 문의하십시오.


Error description 25724

Error message

18029 모터 엔코더 %1(으)로 CC%2 실제 증분값 측정

Cause of error

- 인코더 결함
- 결함이 있는 인코더에서 데이터 전송
- 내부 소프트웨어 오류

Error correction

- 인코더 케이블과 연결 상태를 확인하십시오.
- 인코더 케이블 교환
- 인코더를 교환하십시오.
- 소프트웨어 버전을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 25725

Error message

18030 위치 엔코더 %1 없이 CC%2 실제 증분값 측정

Cause of error

- 인코더 결함
- 결함이 있는 인코더에서 데이터 전송
- 내부 소프트웨어 오류

Error correction

- 인코더 케이블과 연결 상태를 확인하십시오.
- 인코더 케이블 교환
- 인코더를 교환하십시오.
- 소프트웨어 버전을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 25726

Error message

18031 CC%2 공칭 속도값(PWM) 잘못된 %1

Cause of error

제어기가 모터의 올바른 공칭 속도값을 제공하지 않거나 너무 늦게 제공합니다.
- 제어기 구성(시스템 매개변수) 결함
- 내부 소프트웨어 오류

Error correction

- PWM 주파수, 인코더 입력/출력, 공칭값 출력에 대한 제어기 구성 또는 시스템 매개변수를 확인하십시오.
- 소프트웨어 버전을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 25737

Error message

터치 프로브 사이클 허용 안 됨

Cause of error

글로벌 프로그램 설정이 활성화 상태일 때
터치 프로브 사이클을 실행하려고 했습니다.

Error correction

글로벌 프로그램 설정을 초기화하고 터치 프로브 사이클을 다시 시작하십시오.


Error description 25742

Error message

PROFINET: 프로토콜 오류

Cause of error

PROFINET 종단 장치가 컨트롤이 해석할 수 없는 데이터를 컨트롤에 전송했습니다.
PROFINET 종단 장치에서 사용하는 PROFINET 프로토콜의 버전이 TNC에서 지원되지 않는 것일 수 있습니다.
추가 정보에 관련 PROFINET 종단 장치가 나와 있습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 25743

Error message

PROFINET 컨트롤러 통신 오류

Cause of error

컨트롤과 PROFINET 컨트롤러 간 통신에 오류가 발생했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 25744

Error message

IOC 파일이 구성되지 않음

Cause of error

IOC 파일에 파일 이름이 지정되지 않았습니다.

Error correction

IOC 파일의 파일 이름 구성


Error description 25745

Error message

IOC 파일 오류

Cause of error

IOC 파일에 오류가 있습니다.
추가 정보에 더 많은 데이터가 제공됩니다.

Error correction

- PC 소프트웨어 IOconfig로 IOC 파일을 확인하고 교정하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 25746

Error message

명령 파라미터 부족 또는 오류

Cause of error

오류가 있거나 불충분한 파라미터가 있는 명령이 하드웨어 구성 요소의 컨트롤을 책임지는 NC 소프트웨어 부분에 전송되었습니다.

Error correction

- 파라미터 확인
- 서비스 담당자에게 문의하십시오.


Error description 25747

Error message

IOC 파일을 열 수 없습니다.

Cause of error

IOC 파일을 열지 못했습니다.
추가 정보에 파일 이름이 나와 있습니다.

Error correction

IOC 파일 이름의 구성을 확인하십시오.


Error description 25748

Error message

IOC 파일 형식 오류

Cause of error

컨트롤이 IOC 파일을 해석할 수 없습니다.
파일 형식에 오류가 있거나, 알 수 없는 파일 형식입니다.

Error correction

PC 소프트웨어 IOconfig로 IOC 파일을 확인하십시오.


Error description 25750

Error message

잘못된 IOC 파일 형식 버전

Cause of error

형식 버전이 잘못되었기 때문에 IOC 파일을 처리할 수 없습니다.
필요한 최소 형식 버전:
- PROFIBUS: IOC-V2
- AS-i: IOC-V2
- HSCI: IOC-V3
- PROFINET: IOC-V4

Error correction

IOC 파일을 확인하고 올바른 형식 버전을 제공하십시오.


Error description 25751

Error message

IOC 파일: PROFINET 컨트롤러가 구성되지 않음

Cause of error

IOC 파일에 PROFINET 컨트롤러에 대한 데이터가 없기 때문에 PROFINET 컨트롤러를 구성할 수 없습니다.

Error correction

PC 소프트웨어 IOconfig를 사용하여 PROFINET 컨트롤러를 구성하십시오.


Error description 25752

Error message

PROFINET: 너무 많은 장치가 구성됨

Cause of error

허용된 수보다 더 많은 PROFINET 장치가 구성되었습니다.

Error correction

- 추가 정보를 확인하십시오.
- 구성된 장치의 수를 줄이십시오.


Error description 25754

Error message

PROFINET: 프로젝트 설정 오류

Cause of error

PROFINET 토폴로지의 구성에 오류가 있습니다.

Error correction

- 추가 정보를 확인하십시오.
- IOC 파일을 교정하십시오.


Error description 25755

Error message

PROFINET: 프로세스 데이터 메모리 부족

Cause of error

PROFINET 장치에 대한 프로세스 데이터의 최대 크기를 초과했습니다.

Error correction

PROFINET 종단 장치 또는 연결된 모듈의 수를 줄이십시오.


Error description 25756

Error message

PROFINET: 지원되는 공통 RT 클래스가 없음

Cause of error

컨트롤과 종단 장치에 공통 RT 클래스가 없기 때문에 컨트롤이 PROFINET 종단 장치를 활성화할 수 없습니다.
추가 정보에 관련 장치가 나와 있습니다.

Error correction

RT 클래스 1과 함께 작동할 수 있는 PROFINET 종단 장치를 구성하십시오.


Error description 25757

Error message

PROFINET 인터페이스가 활성화되지 않음

Cause of error

오류로 인해 컨트롤이 PROFINET 인터페이스를 활성화할 수 없습니다.

Error correction

- 추가 메시지를 확인하십시오.
- 오류의 원인을 해결하십시오.
- 컨트롤을 종료하고 다시 시작하십시오.


Error description 25846

Error message

외부 비상 정지

Cause of error

- "컨트롤 준비" 신호에 대한 PLC 입력이 비활성임
- 비상 정지 회로가 수동으로 또는 컨트롤에 의해 중단되었음

Error correction

- 비상 정지 버튼을 활성화하거나, 제어 전압을 켜거나, 오류 메시지를 확인합니다.
- 비상 정지 회로를 확인합니다(비상 정지 버튼, 축 리미트 스위치, 배선 등).


Error description 25850

Error message

A960 정지 중 시간 초과 %.2s

Cause of error

- 모터 정지를 위한 최대 허용 시간을 초과했음

Error correction

- 안전 기계 파라미터 확인:
MP523: 축의 정지를 위한 제어 지속시간
MP524: 스핀들 정지를 위한 제어 지속시간
- 서비스 대행업체에 문의하십시오.


Error description 25874

Error message

HSCI 케이블링 오류: X501에 연결된 컨트롤러

Cause of error

하나 이상의 제어기(CC, UEC, UMC)가 HSCI를 통해 MC의 X501에 연결되어 있습니다.
그러나 이 제어기는 MC의 X500에 연결해야 합니다.

Error correction

- HSCI 케이블 연결을 확인하십시오.
- 모든 제어기(CC, UEC, UMC)를 MC의 X500에 연결하십시오.
- 문제가 지속되면 서비스 파일을 생성하여 서비스 담당자에게 문의하십시오.


Error description 25875

Error message

HSCI 케이블링 오류: X501에 장치가 너무 많습니다.

Cause of error

MC의 X501에 연결되어 있는 HSCI 구성요소가 너무 많습니다.

Error correction

- HSCI 케이블 연결을 확인하십시오.
- 제어기의 기술 설명서에 있는 기본값을 HSCI 구성요소의 최대 개수로 사용하십시오.
- HSCI 구성을 확인하십시오. HSCI 구성요소를 MC의 X500 커넥터에 연결할 수도 있습니다.
- 서비스 파일을 생성하고 서비스 담당자에게 문의하십시오.


Error description 25880

Error message

ProfiNet 인터페이스 감시 오류

Cause of error

ProfiNet 인터페이스가 MC의 신호에 반응하지 않습니다.
가능한 원인:
ProfiNet 인터페이스에 결함이 있을 수 있습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 25907

Error message

자체 테스트를 시작할 수 없음

Cause of error

자체 테스트(비상 정지 테스트) 전에 다음과 같은 오류가 발생하여 테스트가 시작되지 않았습니다.
- 비상 정지 오류가 발생했습니다.
- 비상 정지 버튼이 눌렸습니다.
- 비상 정지 회로에 결함이 있습니다.
- HSCI 구성 요소의 내부 온도가 너무 높습니다.
- HSCI 구성 요소의 내부 온도가 너무 낮습니다.
- HSCI 구성 요소의 팬에 결함이 있습니다.
- 구성 요소의 전원 공급이 없거나 공급량이 너무 적거나 과도합니다.
- HSCI 케이블 연결이 없거나 결함이 있습니다.

Error correction

- 추가 메시지를 확인하십시오.
- HSCI 버스 진단을 사용하여 오류를 보고하는 구성 요소를 검색하십시오.
- 비상 정지 회로를 확인하십시오.
- 해당되는 HSCI 구성 요소의 전원 공급을 확인하십시오.
- HSCI 케이블 연결을 확인하십시오.
- 필요한 경우, HSCI 구성 요소를 교환하십시오.
- 서비스 파일을 생성하고 서비스 담당자에게 문의하십시오.


Error description 25915

Error message

컷아웃 채널 STO.A.x (-STO.A.P.x=0) %.2s에서 MC 오류

Cause of error

컷아웃 채널 테스트에서 결함이 발견되었습니다.
A 채널을 통한 전원 단계의 축 고유 펄스 삭제에 결함이 있습니다.
해제 신호: STO.A.P.x
해제 신호: STO.A.x
컷아웃 채널의 승인 신호에 잘못된 조건이 있습니다. 예:
- JH 인버터: 전원 단계가 "준비 안 됨"(RDY.x=0)을 보고해야 하는데 "준비"(RDY.x=1)를 보고합니다.
- 드라이브-CLiQ 인버터: 연관된 진단 신호가 "0"이어야 하는데 "1"입니다.

Error correction

- 배선 확인(PWM 케이블)
- 하드웨어 오류(전원 모듈, 제어기)
- 서비스 담당자에게 문의하십시오.


Error description 25916

Error message

컷아웃 채널의 MC 오류 STO.A.x(-STO.A.P.x=1) %.2s

Cause of error

컷아웃 채널 테스트에서 결함이 발견되었습니다.
A 채널을 통한 전원 단계의 축 고유 펄스 릴리스에 결함이 있습니다.
해제 신호: STO.A.P.x
해제 신호: STO.A.x
컷아웃 채널의 승인 신호에 잘못된 조건이 있습니다. 예:
- JH 인버터: 전원 단계가 "준비"(RDY.x=1)를 보고해야 하는데 "준비 안 됨"(RDY.x=0)을 보고합니다.
- 드라이브-CLiQ 인버터: 연관된 진단 신호가 "1"이어야 하는데 "0"입니다.

Error correction

- 배선 확인(PWM 케이블)
- 하드웨어 오류(전원 모듈, 제어기)
- 서비스 담당자에게 문의하십시오.


Error description 25917

Error message

컷아웃 채널 STO.A.x (-STO.A.MC.WD=0) 축 그룹 A의 CC%d 오류

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the NC axis group (A) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group A of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 25918

Error message

컷아웃 채널 STO.A.x (-STO.A.MC.WD=0) 축 그룹 S의 CC%d 오류

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the spindle axis group (S) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group S of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 25920

Error message

컷아웃 채널 STO.A.x의 CC%d 오류, RDY 신호 누락

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the NC axis group (A) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X72 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 25921

Error message

컷아웃 채널 STO.A.x의 CC%d 오류, RDY 신호 누락

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the spindle (S) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules of the axis group S.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X71 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 25923

Error message

18037 필요한 소프트웨어 옵션 활성화 안 됨: %4

Cause of error

입력한 소프트웨어 옵션과 연결된 기능을 활성화하려고 시도했지만 이 옵션이 활성화되지 않았습니다.

Error correction

- SIK 코드 번호를 사용하여 소프트웨어 옵션을 확인하십시오.
- 기계 제작 업체 또는 HEIDENHAIN의 담당자에게 문의하십시오.


Error description 25927

Error message

내보내기 파일이 이미 있습니다.

Cause of error

- 내보내기 목록에 포함된 공구 데이터가 올바르지 않습니다.
- 내보내기 목록에서 데이터가 포함된 라인이 목록 제목의 데이터와 맞지 않습니다.
- T 번호 및/또는 T 이름이 없습니다.
- The defined export list already exists

Error correction

- 내보내기 목록의 경로와 파일 이름을 확인하십시오. 필요한 경우 파일 이름을 바꾸십시오.
- 내보내기 목록의 데이터 라인 길이를 확인하십시오.
- T 번호 또는 T 이름이 내보내기 목록에 있어야 합니다.


Error description 25969

Error message

E021 잘라내기 신호 잘못됨 CC%d Nom:0x%x ErrMask:0x%x Sgn:%d

Cause of error

안전을 위한 자체 테스트 도중 오류가 발생했습니다. 컷아웃 채널 테스트 전에 결함이 있는 출력 조건이 검색되었습니다. 검사된 컷아웃 신호 중 하나 이상에 잘못된 조건이 있습니다.
약자의 의미는 다음과 같습니다.
Nom(컷아웃 신호의 정격 조건, 16진법, 2진법으로 해석):
0: 잠금/1: 해당되는 컷아웃 신호를 통해 릴리스(정격 비트 0-9)
Bit0:STOS.A.MC, Bit1:STO.A.MC.WD, Bit2:STO.A.P.x, Bit3:STO.A.PIC, Bit4:STO.B.CC.WD
Bit5:STO.B.P.x, Bit6:STO.A.CC, Bit7:STO.A.SPL.WD, Bit8:STOx.A.RES, Bit9:STO.A.T
ErrMask(오류 마스크, 16진법):
해당되는 해제 신호(ErrMask의 비트 0?9)가 릴리스해야 할 때 잠그거나 잠가야 할 때 릴리스합니다.
Sgn(테스트할 컷아웃 신호):
0: STOS.A.MC
1: STO.A.MC.WD
2: STO.A.P.x
3: STO.A.PIC
4: STO.B.CC.WD
5: STO.B.P.x
6: STO.A.CC
7: STO.A.SPL.WD
8: STOx.A.RES
9: STO.A.T

Error correction

- 배선(PWM 케이블)을 확인하십시오.
- 결함이 있는 하드웨어(전원 모듈, 제어기)를 교체하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 25984

Error message

1803D PAC 보정 파일에 잘못된 입력

Cause of error

- PAC용 보정 파일에 잘못된 항목이 있습니다.
- 설치된 소프트웨어 버전이 이 항목을 지원하지 않습니다.

Error correction

- 보정 파일의 항목을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 25985

Error message

1803C UCCS에서 CC 보정 파일에 잘못된 파라미터 입력

Cause of error

- 확장된 보정의 보정 파일에 잘못된 항목이 있습니다(CTC, PAC, LAC 등).
- 설치된 소프트웨어 버전이 이 항목을 지원하지 않습니다.

Error correction

- 보정 파일의 항목을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 25986

Error message

1803E 현재 컨트롤러에 오류 발생

Cause of error

공칭 전류가 지정되었으나 전류 제어기가 실제 전류(=0)를 측정하지 못합니다. 가능한 원인:
- 모터까지 라인이 중단되었습니다.
- 와이 델타 컨택터의 제어에 오류가 있습니다.
- 전원 모듈에 결함이 있습니다.

Error correction

- 모터 라인을 확인하십시오.
- 와이 델타 컨택터의 배선과 기능을 확인하십시오.
- 필요한 경우 전원 모듈을 교체하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 25988

Error message

18034 PAC 보정 파일에 잘못된 축 지정

Cause of error

- PAC용 보정 파일에 잘못된 축 할당이 있습니다.
- PAC용 보정 파일에 구문 오류가 있습니다.

Error correction

- PAC용 보정 파일에서 축 할당을 확인하십시오.
- TNCopt를 사용하여 PAC용 보정 파일을 재생성하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 25989

Error message

18035 CTC 보정 파일에 구문 오류 발생

Cause of error

- CTC용 보정 파일에 잘못된 입력 지점이 있습니다.
- CTC용 보정 파일에 구문 오류가 있습니다.

Error correction

- TNCopt를 사용하여 CTC용 보정 파일을 재생성하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 25990

Error message

18033 PAC 보정 파일에 구문 오류 발생

Cause of error

- PAC용 보정 파일에 구문 오류가 있습니다.
- PAC용 보정 파일의 기능 유형에 오류가 있습니다.

Error correction

- TNCopt를 사용하여 PAC용 보정 파일을 재생성하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 26013

Error message

E031 CC%d FS 출력이 "0" 0-31:%X 32-63:%X이(가) 아닙니다.

E033 CC%d FS 출력이 "0" 64-95:%X 96-127:%X이(가) 아닙니다.

Cause of error

- 안전 자체 테스트에서 WD.B.SPL FS 출력이 감시 장치 테스트 도중 설정된 상태로 남아 있지만 재설정되어야 합니다.
LW: 0에서 31까지 FS 출력의 비트 인코딩 상태
HW: 32에서 63까지 FS 출력의 비트 인코딩 상태
- +24V에서 FS 출력이 단락되었습니다.
- 하드웨어에 결함이 있습니다.

Error correction

- FS 출력의 배선을 확인하십시오.
- 하드웨어를 교체하십시오.
- 서비스 파일을 생성하고 서비스 지원 부서에 알리십시오.


Error description 26014

Error message

E1E0 CC%d RDY.x 상태가 활성 유지(안전 계전기)%.2s

Cause of error

- PL 6xxxFS의 WD.A.STO 감시 장치 테스트 도중 오류가 발생했습니다. 전원 단계(인버터)가 -STOS.A.G 또는 -STO.A.G 신호에서 꺼지지 않습니다.
- 전원 모듈(UV, UE)의 -STO.A.G, -STOS.A.G 또는 X71, X72 배선이 오류가 있거나 누락되었습니다.
- SMP에서 X71, X72부터 -STO.A.G, -STOS.A.G까지 컨트롤의 파라미터에 오류가 있습니다.
- 하드웨어에 결함이 있습니다.

Error correction

- 배선을 확인하십시오.
- SMP를 확인하십시오.
- 하드웨어를 교체하십시오.
- 서비스 파일을 생성하고 서비스 지원 부서에 알리십시오.


Error description 26019

Error message

E01A E01A CC%d FS 구성 오류 MP550/MP556 ObjId=%d Param=%d

Cause of error

안전 관련 기계 파라미터 MP550/MP556에 대한 허용되는 값 범위를 초과했습니다.
ObjID = 잘못된 구성이 있는 드라이브 수
Param = 전송된 값

Error correction

- 입력된 값을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 26020

Error message

E01A E01A CC%d FS 구성 오류 MP550/MP557 ObjId=%d Param=%d

Cause of error

안전 관련 기계 파라미터 MP550/MP557에 대한 허용되는 값 범위를 초과했습니다.
ObjID = 잘못된 구성이 있는 드라이브 수
Param = 전송된 값

Error correction

- 입력된 값을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 26021

Error message

E01A E01A CC%d FS 구성 오류 MP550/MP558 ObjId=%d Param=%d

Cause of error

안전 관련 기계 파라미터 MP550/MP558에 대한 허용되는 값 범위를 초과했습니다.
ObjID = 잘못된 구성이 있는 드라이브 수
Param = 전송된 값

Error correction

- 입력된 값을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 26022

Error message

18027 "확장된 보정" 및 "TRC"는 동시가 아닙니다.

Cause of error

"TRC = 토크 리플 보정" 및 "확장된 보정" 기능은 동시에 사용할 수 없습니다.

Error correction

- 적절한 기계 파라미터를 통해 TRC 보정 선택 취소 또는
- 확장된 보정을 선택하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 26023

Error message

18038 CTC 보정 파일에 잘못된 입력

Cause of error

- CTC 기능의 "확장된 보정"에 있는 보정 파일에 구문 오류가 있습니다.

Error correction

- TNCopt를 사용하여 CTC용 보정 파일을 재생성하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 26025

Error message

자체 테스트 중 오류: 출력 %s 재설정되지 않음

Error in self test: Outputs %1 not reset

Cause of error

안전 자체 테스트 도중 PL 어셈블리에서 오류가 발생했습니다.
감시 장치 WD.A.SPL이 재설정되었으나 연관된 FS 출력이 꺼지지 않았습니다.

Error correction

- FS 출력의 배선을 확인하십시오.
- 서비스 파일을 생성하고 서비스 담당자에게 문의하십시오.


Error description 26029

Error message

ProfiNet 종점과 연결되지 않음

Cause of error

컨트롤과 ProfiNet 터미널 사이에 통신이 중단되었습니다.

Error correction

하드웨어 설치, IOC 파일 및 옵션 집합을 확인하십시오.
PROFINET 진단에서 자세한 정보를 확인할 수 있습니다.


Error description 26030

Error message

ProfiNet 종점에서 모듈 구성이 잘못됨

Cause of error

실제 및 공칭 구성이 ProfiNet 터미널과 일치하지 않습니다.
- 모듈이 구성되었지만 장치에 연결되지 않았습니다.
- 장치에 연결된 것과 다른 모듈이 구성되었습니다.

Error correction

하드웨어 설치, IOC 파일 및 옵션 집합을 확인하십시오.
PROFINET 진단에서 자세한 정보를 확인할 수 있습니다.


Error description 26052

Error message

A210 브레이크 제어 오류: 단계 %d

Cause of error

- FS 입력에서 잘못된 신호 레벨: 브레이크 제어 테스트 중 "T.BRK.B"
테스트 단계 2 = B 채널 출력을 통한 브레이크 해제: T.BRK에서 0V가 측정되어야 하지만 +24V가 감지됨
테스트 단계 3 = A 채널 출력을 통한 브레이크 해제: T.BRK에서 0V가 측정되어야 하지만 +24V가 감지됨
테스트 단계 4 = A 및 B 채널 출력을 통한 브레이크 해제: T.BRK에서 +24V가 측정되어야 하지만 0V가 감지됨

Error correction

- 모터 브레이크의 외부 배선을 점검하십시오
- 서비스 파일을 생성한 후 서비스 담당자에게 통지하십시오


Error description 26054

Error message

E02A CC%d SKERN-CC: 응답: 공칭 폐쇄형 접촉단자가 A=%d, B=%d이(가) 아님

Cause of error

A 채널의 폐쇄형 접촉단자 체인 PP_GenFB_NCC의 응답 신호가
B 채널의 신호와 일치하지 않습니다.

Error correction

- 신호 FB_NCC.A 및 FB_NCC.B를 확인하십시오.
- 폐쇄형 접촉단자 체인의 배선을 확인하십시오.
- SPLC 프로그램을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 26058

Error message

SPI 버스의 알 수 없는 장치(%1)

Cause of error

NC 소프트웨어는 장치 테이블을 이용해서 모든 연결된 장치를 식별합니다.
테이블은 장치가 컨트롤에 설치된 소프트웨어 버전으로 지원되는지 여부를 표시합니다.
소프트웨어에서 지원하지 않거나 장치 테이블에 아직 입력되지 않은 장치가 SPI 버스로 연결되어 있습니다.
추가 정보에 관련 장치가 나와 있습니다.

Error correction

- 서비스 담당자에게 문의하십시오.
- 장치가 현재 설치된 NC 소프트웨어 버전에서 지원되지 않을 경우 NC 소프트웨어 업데이트를 실행하십시오.
- 장치 테이블을 업데이트하십시오. 아직 장치 테이블에 나열되지 않은 새로운 장치는 설치된 소프트웨어에서 지원하지 않을 수 있습니다. 이 경우에는 장치 테이블을 업데이트해야 합니다.


Error description 26063

Error message

IOC 구성에 너무 많은 메모리가 필요합니다.

Cause of error

- IOC 구성에는 필드 버스 하드웨어에 풍부한 메모리를 보유한 1개 이상의 버스 시스템(예: HSCI)이 필요합니다.
- 버스 진단에 자세한 정보가 나와 있습니다.

Error correction

- IOC 구성 파일을 확인하십시오.
- 구성된 시스템 구성 요소의 수를 줄이십시오.
- 서비스 파일을 생성하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 26065

Error message

E022 CC%2 SKERN-CC: 구성 데이터 ID=%d 오류

Cause of error

구성 데이터의 사이클 확인 도중 데이터 오류가 발견되었습니다.
- 내부 소프트웨어 오류

Error correction

- 서비스 파일을 생성하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 26072

Error message

18041 최대 보정 블록(CTC/PAC) 수 초과

Cause of error

- CTC 블록의 최대 수를 초과했습니다.
- PAC 블록의 최대 수를 초과했습니다.
- 확장된 보정의 다른 블록이 최대 수를 초과했습니다.

Error correction

-TNCopt를 사용하여 확장 보정 파일을 수정하십시오.
- MP2700/CompEnhancedCompensations를 통해 확장된 보정을 비활성화하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 26077

Error message

E01A CC%d FS 구성 오류 ERR-ID=%d ObjId=%d Param=%d

Cause of error

- 전송된 SKERN의 구성 데이터(안전한 기계 파라미터)에 오류가 있는 데이터가 포함되어 있습니다.
다음과 같이 ERR-ID에서 오류에 대한 보다 정확한 설명을 알 수 있습니다.
204 - 안전 축으로 구성된 축(MP600/MP601이 -1이 아님)
예외:
인코더의 EnDat2.2 모드가 활성 상태이며 단일 인코더 시스템이지만 안전 관련 애플리케이션("안전 비트")이
속도 인코더에서 지원되지 않습니다. 이 구성은 허용되지 않습니다.
CC: CC의 개수
ObjId: 드라이브 번호(0 <=> X51, 1 <=> X52 등)
Param: 축 그룹(영향을 받은 SMP600/601의 값)

Error correction

204 - 속도 인코더를 확인하십시오. 교체가 필요할 수 있습니다.
- 축 구성을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 26081

Error message

MP TRC 보정 오류

Cause of error

TRC(토크 리플 보정)를 위해 MP2260에 입력한 파일을 찾을 수 없거나 업데이트할 수 없습니다.

Error correction

- MP2260의 항목을 확인하십시오.
- TRC에 대한 새 보정 파일을 생성합니다.
- 서비스 담당자에게 문의하십시오.


Error description 26082

Error message

사이클 작업의 PL/MB에서 오류

Cause of error

HSCI 하드웨어에 액세스하는 동안 경고가 표시되었습니다.

Error correction

- HSCI 버스 진단에서 자세한 진단 정보를 확인할 수 있습니다.


Error description 26083

Error message

TT 터치 프로브 배터리 교체

Cause of error

터치 프루브의 배터리 수명이 다 했습니다.

Error correction

배터리를 새 것으로 교체하세요.


Error description 26085

Error message

기계 구성 데이터를 판독 읽기 중 오류 발생

Cause of error

기계 구성 또는 기계 파라미터의 파일을 읽을 수 없습니다. 파일이 없거나 손상되었을 수 있습니다.

Error correction

- 컨트롤을 프로그래밍 스테이션으로 시작하십시오.
- 기계 구성(기계 파라미터)의 파일을 확인하고 필요한 경우 재생성하거나 수정하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 26097

Error message

Python 프로세스에 잘못된 전송 파라미터

Cause of error

파이선 프로세스에 대한 파라미터의 전송 값이 허용되지 않습니다.
표시된 숫자가 오류를 보다 정확하게 지정합니다.
4: 잘못된 파라미터 전송 값 <메모리 공간>
5: 잘못된 파라미터 전송 값 <스크립트 이름>
6: 잘못된 파라미터 전송 값 <프로세스 이름>
9: 잘못된 파라미터 전송 값 <파이선 파라미터>

Error correction

- 파이선 프로세스에 대한 파라미터 전송 값을 확인하고 필요한 경우 수정하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 26098

Error message

Python 프로세스 메모리가 충분하지 않음

Cause of error

파이선 프로세스용 메인 컴퓨터에 사용 가능한 RAM 메모리가 부족합니다.
표시된 숫자가 오류를 보다 정확하게 지정합니다.
3: 모든 파이선 프로세스용으로 허용되는 최대 메모리 초과
10: 메인 컴퓨터(MC)의 RAM 메모리가 너무 작습니다. 최소한 512MB가 필요합니다.

Error correction

- 불필요한 파이선 프로세스를 종료하십시오.
- 메인 컴퓨터의 RAM 메모리를 확인하고 필요한 경우 확장하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 26099

Error message

Python 프로세스의 소프트웨어 옵션이 지정되지 않음

Cause of error

소프트웨어 옵션 #46 파이선 OEM 프로세스가 설정되지 않았습니다.

Error correction

- 서비스 담당자에게 문의하십시오.


Error description 26100

Error message

사이클 PLC 프로그램에서 Python 프로세스가 호출됨

Cause of error

SPAWN 또는 SUBMIT 작업에서 시작할 수 없지만 사이클 PLC 프로그램에서 파이선 프로세스를 호출했습니다.

Error correction

- 파이선 프로세스 호출을 확인하고 필요한 경우 수정하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 26105

Error message

키 입력 오버플로

Cause of error

마지막으로 입력한 키 입력 순서는 TNC에서 완벽히 처리하지 못할 수 있습니다.

Error correction

가장 최근에 입력한 키 입력을 확인하십시오.


Error description 26111

Error message

SPLC 입력 %s의 예기치 않은 조건

Cause of error

가공 파라미터 구성에 따라 유휴 상태의 지정된 SPLC 입력은 0V 및 다른 채널 24V를 제공합니다.
이 경우엔 그렇지 않습니다.
가능한 원인:
- SPLC 입력 구성이 잘못되었습니다.
- 자체 테스트 중에는 입력이 유휴 상태가 아닙니다.
- 배선에 결함이 있습니다.
- 연결된 핸드휠이 기능상의 안전에 적합하지 않습니다(FS).
- 핸드휠이 부적합한 더미 플러그로 교체되었습니다(FS에 부적합).

Error correction

- 배선을 확인하십시오.
- 구성을 확인하십시오.
- 연결된 핸드휠을 확인하고 필요한 경우 교체하십시오.
- 더미 플러그를 확인하고 필요한 경우 교체하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 26123

Error message

1000E CC%2 파일 액세스 작업=%4, %5, %6

Cause of error

파일 액세스 중 오류 발생
추가 정보
0: 조치
2: 열기
4: 쓰기
5: 읽기
6: 삭제
7: 이름 바꾸기
8: 디렉터리
103: 닫기
250: ASYNC 인터페이스가 활성화되지 않음
251: 메인 컴퓨터의 ASYNC 승인 대기 중
252: 메인 컴퓨터에서 어떤 hcFILE_IO도 전송하지 않음(승인)
253: 메인 컴퓨터에서 어떤 ASYNC 텔레그램도 전송하지 않음
300: 중단 중에는 허용되지 않음
301: 파일 헤더가 손상되었음
추가 정보 1, 2: 메인 컴퓨터 오류 메시지

Error correction

- 서비스 담당자에게 문의하십시오.


Error description 26169

Error message

자체 테스트 요청됨

Cause of error

- 자체 테스트에 대해 허용되는 최대 시간 간격을 초과했습니다.
- 향후에 가드 도어가 열린 상태에서 기계를 작동시키려면 자체 테스트를 수행해야만 합니다.

Error correction

- 자체 테스트 시작
- 가드 도어가 닫히면 오류 메시지가 확인되고 기계는 계속 작동합니다.
- 가드 도어가 열린 상태에서 또는 가드 도어를 열기 전에 자체 테스트를 수행해야만 기계를 계속 작동할 수 있습니다.
- 서비스 담당자에게 문의하십시오.


Error description 26218

Error message

PLC 디버그 기능이 활성 상태입니다.

Cause of error

PLC 디버그 기능이 활성화되었습니다.
과도한 데이터가 PLC 파일로 전송되고 있습니다.

Error correction

서비스 담당자에게 알리십시오.


Error description 26219

Error message

데이터 액세스 경로가 잘못되었습니다.

Cause of error

- 오류가 있는 데이터 액세스 경로가 사용되었습니다.
- 데이터 액세스 경로가 포함된 NC 프로그램이 TNC 파티션으로부터 시작되었습니다.

Error correction

- NC 블록 수정: 유효한 데이터 액세스 경로를 사용하십시오.
- NC 프로그램을 PLC 파티션으로 이동합니다.


Error description 26248

Error message

핸드휠: 잘못된 핸드휠이 연결됨

Cause of error

- 전자 핸드휠이 연결되지 않았습니다.
- 기계 파라미터 MP7640.x에 잘못된 핸드휠이 구성되어 있습니다.

Error correction

- 핸드휠의 연결 또는 배선을 확인하십시오.
- 기계 파라미터 MP7640.x를 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 26249

Error message

핸드휠: 전송 교란

Cause of error

- 기계 파라미터 MP7640.x에 잘못된 핸드휠이 구성되어 있습니다.
- 핸드휠과 컨트롤 간의 데이터 전송이 중단되었습니다.

Error correction

- 기계 파라미터 MP7640.x를 확인하십시오.
- 무선 핸드휠의 경우: 수신기(핸드휠 어댑터 또는 충전 스테이션)까지 거리를 줄이십시오.
- 가능한 간섭원을 끄십시오.
- 데이터 케이블을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 26250

Error message

핸드휠: 잘못된 파라미터

Cause of error

- 핸드휠 초기화 파라미터가 올바르지 않습니다.

Error correction

- 기계 파라미터 MP7645 ~ MP7649를 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 26267

Error message

1804C EnDat 위치 인코더: 전송 속도 축 %1

Cause of error

- 서보 컨트롤에 필요한 속도에서 인코더와의 통신이
불가능합니다.

Error correction

- 케이블과 신호 경로의 연결 요소를 확인하십시오.
- 인코더를 교환하십시오.
- CC를 교환하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 26268

Error message

1804D EnDat 모터 인코더: 전속 속도 축 %1

Cause of error

- 서보 컨트롤에 필요한 속도에서 인코더와의 통신이
불가능합니다.

Error correction

- 케이블과 신호 경로의 연결 요소를 확인하십시오.
- 인코더를 교환하십시오.
- CC를 교환하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 26275

Error message

주의: 안전 MP698이 0이 아님

Cause of error

- 안전한 조정 기능(FS)을 위해 SMP698을 0이 아닌 값으로 설정합니다.
- 안전한 조정을 위해 0이 아닌 값만 허용합니다.

Error correction

- 조정 후에 SMP689 값을 0으로 설정하십시오.
- 서비스 담당자에게 알리십시오.


Error description 26302

Error message

18044 CTC에 대한 보정 파일이 없습니다.

18045 PAC에 대한 보정 파일이 없습니다.

18046 LAC에 대한 보정 파일이 없습니다.

18047 MAC에 대한 보정 파일이 없습니다.

18048 ACC에 대한 보정 파일이 없습니다.

18049 PSD에 대한 보정 파일이 없습니다.

1804B UCCP에 대한 보정 파일이 없습니다.

1804A UCCS에 대한 보정 파일이 없습니다.

Cause of error

보정 파일이 누락되었습니다.

Error correction

- TNCopt를 사용하여 보정 파일을 생성하십시오.
- MP2700에서 보정을 비활성화하십시오.
- 서비스 담당자에게 알리십시오.


Error description 26325

Error message

구성 파일(*.cfg) %s에 오류가 있습니다.

Cause of error

기계 구성에 오류가 있습니다.
추가 정보에서 오류 관련 정보를 더욱 자세하게 찾아볼 수 있습니다.

Error correction

서비스 담당자에게 알리십시오.


Error description 26327

Error message

구성 파일(.cfg) %s을(를) 가져오는 중에 오류가 발생했습니다.

Cause of error

구성 파일(.cfg)을 가져올 수 없습니다.
추가 정보에서 오류 관련 정보를 더욱 자세하게 찾아볼 수 있습니다.

Error correction

- OEM.SYS 파일에서 구성 데이텀 CFGPLC를 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 26328

Error message

IOC 파일의 토폴로지 오류

Cause of error

기계 구성 내의 옵션 세트가 IOC 파일 내의 옵션 세트와 일치하지 않습니다.
추가 정보에서 오류 관련 정보를 더욱 자세하게 찾아볼 수 있습니다.

Error correction

- 기계 구성 및 IOC 파일에서 옵션 세트를 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 26331

Error message

E032 CC%d 전원 공급 장치 작동 준비 안 됨

Cause of error

- 안전성 자체 테스트에서 공급 장치가 작동 준비 상태를 나타내지 않습니다.
- RDY.PS 신호가 다음 중 한 가지 이유로 인해 비활성화되었습니다.
- 공급 장치의 X70 커넥터에 릴리스 없음
- KDR 정류 리액터의 단락
- KDR의 잘못된 배선
- 하드웨어 결함

Error correction

- 커넥터 X70의 배선을 확인하십시오.
- KDR 배선을 확인하십시오.
- 하드웨어를 교체하십시오.
- 서비스 파일을 생성하고 서비스 지원 부서에 알리십시오.


Error description 26333

Error message

여기서는 원 중심/극으로 위치를 채택할 수 없음

Cause of error

최근에 프로그래밍된 위치가 평면을 정의하지 않습니다.

Error correction

축을 프로그래밍하고 원 중심으로 조정합니다.


Error description 26340

Error message

SPLC 프로그램이 입력 I%s 설정

Cause of error

- SPLCプログラムには TRUE （= 1）に設定されている入力マーカーがあります。これは許可されていません。
- 入力マーカーはSPLCプログラム（= 0)によって削除することができますが、設定（= 1)することはできません。

Error correction

-SPLCプログラムをチェックして必要に応じて修正します。
- サービスエージェンシーに連絡します。


Error description 26341

Error message

1804E SPI 트리거 카드가 %1 트리거 속도를 %4 Hz로 활성화

Cause of error

- CC의 SPI 트리거 카드를 통과하는 외부 인코더의 동기화가
MP2223, 비트 10으로
활성화됨

Error correction

- MP2223, 비트 10으로 항목을 확인하십시오.
- 서비스 담당자에게 알리십시오.


Error description 26411

Error message

Bad NC block %d err=%d

Cause of error

- PLC位置決めがマニュアル動作中に開始されました。
- 内部エラーが発生しました。

Error correction

サービスファイルを生成してサービスエージェンシーに連絡します。


Error description 26413

Error message

10010 CC%2 ACC 파라미터 ID=%4 Info1=%5

Cause of error

ACC 파라미터 파일에서 오류가 발생했습니다.
- 이 파일은 잘못된 TNCopt 버전으로 생성됨
- 파일에 잘못된 파라미터 데이터가 포함됨

Error correction

-새로운 ACC 파라미터 파일을 생성하기 위해 TNCopt를 사용하십시오
- 소프트웨어 버전을 확인하십시오.
ID=1 옵션 없음
ID=2 유효하지 않은 축 입력
ID=10 제한된 수의 축이 있는 하드웨어에서만 사용 가능
ID=300 가속 피드포워드 컨트롤 없음 (MP2600)
ID=301 모터의 관성 최대 모멘트가 모터 테이블에 없습니다.
ID=302 토크 계산 상수가 모터 테이블에 없습니다.
- 서비스 대리점에 문의하십시오


Error description 26414

Error message

Cycle 생성이 되지 않음

Cause of error

사이클 구조를 자동 생성하는 동안 오류가 발생했습니다.
터치 프로브 및/또는 가공 사이클을 이용한 작업이 아니거나 불가능합니다.

Error correction

오류의 원인에 대한 자세한 내용은 다음의 "makecycle.log" 파일을 참조하십시오.


Error description 26427

Error message

소프트웨어 옵션 번호 40: (DCM 충돌) 불가능

Cause of error

? 하드웨어에서는 소프트웨어 옵션 번호 40: (DCM 충돌)을 사용할 수 없습니다.
- 시스템 식별 키(SIK)가 이 소프트웨어에 적합하지 않습니다.

Error correction

- 필요한 경우 SIK를 교환하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 26429

Error message

1804F EnDat2.2 구성되었지만 %1 정보 %4 %5 %6이(가) 감지됨

Cause of error

EnDat2.2 인코더가 구성되었지만 컨트롤을 Endat2.2-Modus 모드로 전환할 수 없습니다.
정보는 다음과 같은 세 가지 추가 정보 데이터를 포함합니다.
1) 1: 샤프트 속도 인코더에 대한 데이터
2: 위치 인코더에 대한 데이터
2) 커넥터 오프셋
예: 커넥터 오프셋 = 3 및 추가 정보 1) = 2:
커넥터 X204에 영향
3) EnDat 오류 워드

Error correction

- MP 118, 비트 3 확인:
위치 인코더가 EnDat 2.2 인코더가 아닌 경우 비트를 설정해서는 안 됩니다.
- 선택한 모터 확인:
현재 설정으로는 EnDat2.2 인코더를 포함하는 모터를 예상합니다.
- 기계 파라미터 MP2206의 항목을 확인합니다.
- DriveDiag의 지원을 통해 EnDat2.2 인코더 상태 확인:
보류 중인 경보를 확인합니다.


Error description 26434

Error message

10011 열 %6의 줄 %5에 있는 %4의 구문

Cause of error

- 표시된 파일에 구문 오류가 발생했습니다.
- 표시되는 파일에서는 이 소프트웨어 버전으로 기능이 지원되지 않습니다.

Error correction

- 표시된 파일에서 구문을 확인하십시오.
- TNCopt를 사용하여 표시된 파일을 다시 생성하십시오.
- 적합한 기계 파라미터를 사용하여 기능을 비활성화하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 26440

Error message

9550 EnDat2.2 - 잘못 구성된 FS 단일 인코더 시스템 %.2s

Cause of error

Es wurde konfiguriert, dass sowohl nur das EnDat2.2-Lagemessgerät als auch nur das EnDat2.2-Drehzahlmessgerät für die Funktionale Sicherheit verwendet werden soll.
Dies ist nicht zulässig.

Error correction

- Überprüfen Sie den Eintrag in Maschinen-Parameter MP118, Bit4 und Bit5:
Beide Bits dürfen nicht gleichzeitig gesetzt sein.
- Spezielle Einstellungen für Eingeber-Systeme mit EnDat 2.2 FS-Messgeräte:
Setzen Sie das Bit4, wenn nur das Lagemessgerät für die Funktionale Sicherheit verwendet werden soll
oder setzen Sie das Bit5, wenn nur das Drehzahlmessgerät für die Funktionale Sicherheit verwendet werden soll.
- Standard-Einstellung: Setzen Sie keines der beiden Bits, wenn Sie ein normales Zweigeber-System konfigurieren wollen oder
wenn die betreffende Achse nur mit einem Messgerät sicher betrieben wird (Eingeber-Sicherheit).


Error description 26468

Error message

MC 드라이브를 켤 수 없습니다: NN_GenSafe = 0

Cause of error

- SPLC 인터페이스 신호 NN_GenSafe = 0. 따라서 드라이브를 켤 수 없습니다.
- SPLC 프로그램이 인터페이스 신호를 설정하지 않습니다.

Error correction

- SPLC 프로그램을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 26469

Error message

9560 MP 입력 오류: 경로 %.1s당 펄스 계산

Cause of error

- 기계 파라미터 MP332.x의 값이 허용 가능한 범주 밖에 있습니다.

Error correction

- MP332.x의 값이 정확한지 확인하고 필요한 경우 교정하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 26471

Error message

9570 MP 입력 오류: 모터 회전 %.1s당 경로

Cause of error

- 기계 파라미터 MP1054.x의 값이 허용 가능한 범주 밖에 있습니다.

Error correction

- MP1054.x의 값이 정확한지 확인하고 필요한 경우 교정하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 26475

Error message

10013 줄 %5에서 %4의 NOD 입력이 잘못됨

Cause of error

- 표시된 파일에 구문 오류가 발생했습니다.
- 표시되는 파일에서는 이 소프트웨어 버전으로 기능이 지원되지 않습니다.

Error correction

- 노드의 최대 수를 초과했습니다.
- NOD(노드 수)를 줄이십시오.
- TNCopt를 사용하여 표시된 파일을 다시 생성하십시오.
- 적합한 기계 파라미터를 사용하여 기능을 비활성화하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 26476

Error message

10014 줄 %5에 있는 %4에서 축이 잘못됨(SAX)

Cause of error

- 표시된 파일에 구문 오류가 발생했습니다.
- 축 커플링이 허용되지 않거나 가능하지 않습니다.

Error correction

- 해당 축이 다른 보드에 있기 때문에 SAX(축 커플링)이 불가능합니다.
- 해당 축이 선택 취소되지 않았기 때문에 SAX(축 커플링)이 불가능합니다.
- 적합한 기계 파라미터를 사용하여 기능을 비활성화하십시오.
- TNCopt를 사용하여 표시된 파일을 다시 생성하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 26500

Error message

10015 줄 %5에 있는 %4에서 보정 지점 오류

Cause of error

- 표시된 파일에 구문 오류가 발생했습니다.
- 보정 지점(NODE)이 정의되지 않았습니다.

Error correction

- 표시된 파일에 너무 많은 보정 지점(NODx)이 정의되었습니다.
- TNCopt를 사용하여 표시된 파일을 다시 생성하십시오.
- 적합한 기계 파라미터를 사용하여 기능을 비활성화하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 26501

Error message

10016 %4에서 블록의 최대 개수가 초과됨

Cause of error

- 표시된 파일에 구문 오류가 발생했습니다.
- 보간 블록의 최대 개수를 초과했습니다.

Error correction

- 보간 블록의 최대 개수를 초과했습니다.
- 보간 블록의 개수를 줄이십시오.
- TNCopt를 사용하여 표시된 파일을 다시 생성하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 26502

Error message

10017 제어 장치 성능이 너무 낮음

Cause of error

- 제어 장치의 컴퓨팅 성능이 선택한 기능에 대해 충분하지 않습니다.
- 제어 장치에 너무 많은 축이 구성되어 있습니다.

Error correction

- 확장된 보정의 비활성화
- 사용한 제어 장치의 전력을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 26503

Error message

10018 %4에서 보정 지점 오류

Cause of error

- 표시된 파일에 구문 오류가 발생했습니다.
- 보정 지점이 잘못 정의되었습니다.

Error correction

- 표시된 파일에 잘못된 보정 지점(NODx)이 있습니다.
- 보정 지점(NODx)은 오름차순이어야 합니다.
- TNCopt를 사용하여 표시된 파일을 다시 생성하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 26504

Error message

10019 줄 %5의 %4에서 오류

Cause of error

- 표시된 파일에 구문 오류가 발생했습니다.
- 표시된 라인에 잘못된 신호(SIGx)가 있습니다.

Error correction

- 알 수 없는 색인이므로 신호(SIGx)를 사용할 수 없습니다.
- 적합한 기계 파라미터를 사용하여 기능을 비활성화하십시오.
- TNCopt를 사용하여 표시된 파일을 다시 생성하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 26505

Error message

1001A %4 파일이 없습니다.

Cause of error

표시된 파일을 열 수 없습니다.

Error correction

- TNCopt를 사용하여 표시된 파일을 다시 생성하십시오.
- 기계 파라미터를 편집하여 관련 기능을 비활성화하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 26506

Error message

18050 CC%2 %1 AVD 파라미터 ID=%4

Cause of error

AVD 파라미터 파일에서 오류 발생:
- 파일에 잘못된 파라미터 데이터가 있음
- 이 파일을 잘못된 TNCopt 버전에서 생성했을 수 있음

Error correction

- 설정에서 AVD 비활성화(enhancedComp/MP2700)
- TNCopt의 현재 버전을 사용하여 새 AVD 파일을 만듦
- 소프트웨어 버전 확인
ID=10 제한된 축 수를 가진 하드웨어에 대해서만 사용할 수 있음
- 서비스 에이전시에 문의
ID=107 위치 컨트롤러의 Kv 계수가 AVD 파라미터 PAR7과 일치하지 않음
ID=108 속도 컨트롤러의 Kp 계수가 AVD 파라미터 PAR8과 일치하지 않음
ID=109 속도 컨트롤러의 Ki 계수가 AVD 파라미터 PAR9와 일치하지 않음
ID=205 파일 버전이 유효하지 않음
ID=300 잘못된 AVD 파라미터 정렬로 인한 모터 과전류


Error description 26514

Error message

18051 축 %2: UV 개수에 오류가 있습니다.

Cause of error

- 기계 파라미터에 있는 UV 전원 공급 장치 번호에 오류가 있습니다.

Error correction

- 기계 파라미터에 있는 UV 전원 공급 장치 번호를 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 26520

Error message

수퍼바이저가 PROFINET 터미널 제어권을 갖습니다.

Cause of error

관리자가 컨트롤에 연결된 PROFINET 터미널의 제어를 시작했습니다.
관리자가 컨트롤을 반환할 때까지 기계를 다시 켤 수 없습니다.

Error correction

- 관리자에게 컨트롤을 NC 컨트롤로 반환해 줄 것을 요청합니다.
- 오류를 확인하십시오.
- 기계를 켭니다.
- PROFINET 진단에서 자세한 정보를 확인할 수 있습니다.


Error description 26525

Error message

FS에 대한 조정 기능이 활성화되어 있습니다.

Cause of error

기능 안전(FS) 기능을 위한 커미셔닝 지원이 다음과 같이 활성화되어 있습니다.
- NC 소프트웨어에서 속도를 제한하지 않습니다.
- 예기치 않은 움직임이 생기거나 위험한 상황이 발생할 수 있습니다.

Error correction

- 숙련된 직원만이 기계를 작동시킬 수 있습니다.
- 기계를 작동시킬 때에는 언제나 세심하게 주의해야 합니다.
- 이 기능은 커미셔닝 용도로만 활성화할 수 있습니다.
- 기계를 운송할 때에는 먼저 이 기능을 비활성화하십시오.


Error description 26529

Error message

8420 전력 모듈 %2.s의 초과 온도

Cause of error

- 축에 너무 과중한 부하가 작용하고 있습니다(과부하, 온도).
- 전기 캐비닛의 냉각이 충분하지 않습니다.

Error correction

- 부하를 줄이십시오.
- 전기 캐비닛의 온도 제어를 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 26540

Error message

9580 파라미터 필터 6이 잘못되었습니다.

Cause of error

MP2547.x, MP2557.x, MP2567.x 또는 MP2577.x의 항목이 잘못됨

Error correction

- MP2547.x, MP2557.x, MP2567.x 또는 MP2577.x의 잘못된 항목을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 26547

Error message

1001C %4

1001D %4

1001E %4

Cause of error

도움말 텍스트 없음


Error description 26548

Error message

18052 Axis %2: Faulty entry in ICTRL compensation file

Cause of error

- ICTRL용 보정 파일에 잘못된 항목이 있습니다.
- 설치된 소프트웨어 버전이 이 항목을 지원하지 않습니다.

Error correction

- ICTRL용 보정 파일에 있는 항목을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 26550

Error message

치명적인 재구성 오류가 트리거되었습니다.

Cause of error

- 기능적 안전성(FS)을 위한 재구성 프로세스 수행에 실패했습니다.

Error correction

- "수락됨" 상태는 기능적 안정성을 위해 모든 구성 및 데이터 기록이 초기화됩니다.
- 비교 데이터 기록이 삭제됩니다.
- 기계에 해당하는 전체 백업을 설치합니다.
- 서비스 담당자에게 문의하십시오.


Error description 26569

Error message

FS 구성이 활성화되는 동안 오류가 발생했습니다.

Cause of error

FS 데이터 기록의 CRC 체크섬이 다르기 때문에 다른 FS 구성 활성화가 취소되었습니다.

Error correction

- 가장 최근에 변경한 FS 데이터 기록의 "수락됨" 상태를 재설정
- 가장 최근에 변경한 내용을 수동으로 실행 취소
- 유효한 백업을 기계로 복사
- 서비스 담당자에게 문의


Error description 26573

Error message

FS 구성 오류: 기계 ID가 일치하지 않습니다.

Cause of error

FS 구성에 대해 입력한 기계 ID가 다르기 때문에 다른 FS 구성 활성화가 취소되었습니다.

Error correction

? FS 구성의 기계 ID 확인
- 서비스 담당자에게 문의


Error description 26574

Error message

FS 데이터 기록의 최대 수에 도달했습니다.

Cause of error

서로 다른 FS 데이터 기록에 대해 허용되는 최대 수를 초과했기 때문에 다른 FS 구성 활성화가 취소되었습니다.

Error correction

- 불필요한 FS 데이터 기록 모두 삭제
- 서비스 담당자에게 문의


Error description 26575

Error message

FS 구성의 최대 수에 도달했습니다.

Cause of error

서로 다른 FS 구성에 대해 허용되는 최대 수를 초과했기 때문에 다른 FS 구성 활성화가 취소되었습니다.

Error correction

- 불필요한 FS 구성 모두 삭제
- 서비스 담당자에게 문의


Error description 26597

Error message

MC 수동 운전. 하나의 축만 허용됩니다.

Cause of error

? 2개 이상의 축이 "핸드휠" 운전 모드로 이동 중입니다.
- 여러 축을 동시에 이동하는 것은 허용되지 않습니다.

Error correction

- 핸드휠 모드에서는 하나의 축만 이동할 수 있습니다.
- 적절한 안전 기계 파라미터 항목을 확인하여 필요에 따라 교정하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 26599

Error message

나사산 피치를 점검하십시오!

Cause of error

프로그래밍된 나사산 피치는 활성화 공구의 나사산 피치와 다릅니다.

Error correction

공구 테이블의 나사산 피치의 값을 확인합니다.
활성화 공구와 관련한 나사산 피치의 값이 0인 경우, 모니터링이 없습니다.


Error description 26600

Error message

%s

Cause of error

- 내부 소프트웨어 오류

Error correction

- 서비스 파일을 생성하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 26604

Error message

구성 프로세스 중에 승인이 허용되지 않음

Cause of error

- 데이터 기록 구성의 적격성 테스팅이 FS 구성 프로세스 동안 수행되었습니다. 이는 허용되지 않습니다.

Error correction

- 구성 프로세스가 완료된 경우, 적격성 테스팅을 수행합니다.
- 서비스 담당자에게 문의하십시오.


Error description 26611

Error message

PROFINET을 통한 데이터 전송이 중단되었습니다.

Cause of error

PROFINET 컨트롤러가 데이터 전송 프로세스를 제 시간에 완료하지 못했습니다.

Error correction

서비스 담당자에게 문의하십시오.


Error description 26612

Error message

A081 CC%d 교차 비교 번호=%d 변수=%d MC=%X CC=%X

Cause of error

- A 채널 및 B 채널 사이를 교차 비교한 SKERN의 출력 데이터에서 차이점을 발견했습니다. 축 당 다중 브레이크에 관한 축 의존형 브레이크 컨트롤이 일치하지 않습니다.
("sMultiBrkOnAxisReleaseReq[Var.]", Var.= axis index)

Error correction

- SPLC 프로그램을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 26613

Error message

A081 CC%d 교차 비교 번호=%d 변수=%d MC=%X CC=%X

Cause of error

- A 채널 및 B 채널 사이를 교차 비교한 SKERN의 입력 데이터에서 차이점을 발견했습니다. 이송 속도 제한에 대한 값이 일치하지 않습니다.
("pp_AxFeedMax[Var.]", Var.= axis index)

Error correction

- SPLC 프로그램을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 26621

Error message

컨트롤러 장치의 최대 수를 초과했습니다.

Cause of error

HSCI 버스에 연결된 CC 컨트롤러 장치가 너무 많습니다.

Error correction

- 개별 HSCI 참가자의 최대 수를 확인하십시오. 이에 대한 자세한 내용은 컨트롤의 기술 설명서를 참조하십시오.
- HSCI 구성을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 26622

Error message

PLB 또는 MB의 최대 수를 초과헀습니다.

Cause of error

HSCI 버스에 연결된 PLB 6xxx 장치 또는 MB 기계 작동 패널이 너무 많습니다.

Error correction

- 개별 HSCI 참가자의 최대 수를 확인하십시오. 이에 대한 자세한 내용은 컨트롤의 기술 설명서를 참조하십시오.
- HSCI 구성을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 26623

Error message

HSCI 장치의 최대 수를 초과했습니다.

Cause of error

HSCI 버스에 HSCI 장치(CC + UxC + PL 6xxx + MB)가 너무 많습니다.

Error correction

- 개별 HSCI 참가자의 최대 수를 확인하십시오. 이에 대한 자세한 내용은 컨트롤의 기술 설명서를 참조하십시오.
- HSCI 구성을 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 26624

Error message

HSCI 핸드휠 구성 오류

Cause of error

HSCI 장치에 핸드휠이 너무 많거나 이 컨트롤에 핸드휠이 허용되지 않음

Error correction

- 구성 및 연결된 핸드휠 수 확인
- 서비스 담당자에게 문의


Error description 26625

Error message

HSCI 터치프로브 구성 오류

Cause of error

HSCI 장치에 터치 프로브가 너무 많거나 이 컨트롤에 터치 프로브가 허용되지 않음

Error correction

- 구성 및 연결된 터치 프로브 수 확인
- 서비스 담당자에게 문의


Error description 26626

Error message

HSCI 정보를 읽는 중 오류가 발생했습니다.

Cause of error

HSCI 초기화 시 하드웨어 정보를 가져오는 동안 오류가 발생했습니다.

Error correction

- 컨트롤 다시 시작
- HSCI 케이블 연결 확인
- 서비스 담당자에게 문의


Error description 26627

Error message

93D0 전송 비율이 잘못됨 %s

Cause of error

전송 비율에 잘못된 파라미터가 있음:
- MP 1054를 잘못 입력
- 위치 인코더 MP 332 및 MP 3142 신호 주기를 잘못 입력
- MP 331 이후에 이송 거리를 잘못 입력(예: 위치 인코더의 파라미터화된 신호 주기)

Error correction

- 파라미터 MP 331, MP 332 및 MP 1054를 확인하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 26633

Error message

NC 소프트웨어는 하드웨어에서 지원되지 않습니다.

Cause of error

? 현재 설치된 NC 소프트웨어 버전은 이 컨트롤 하드웨어에서 지원되지 않습니다.
- MC 메인 컴퓨터가 제공하는 연산 성능이 너무 낮아서 설치된 소프트웨어의 모든 기능을 지원할 수 없습니다.

Error correction

- NC 소프트웨어 및 컨트롤 하드웨어 조합 확인
? 서비스 담당자에게 문의


Error description 26644

Error message

New position was not adopted

Cause of error

축의 새로운 위치가 인식되지 않았습니다.
기계 공구 제작 업체에서 인식을 잠갔습니다.

Error correction

기계 공구 제작 업체에 문의하십시오.


Error description 26691

Error message

FS 구성이 활성화되는 동안 오류가 발생했습니다.

Cause of error

다음 중 하나의 안전 기계 파라미터가 자체 테스트 이후 변경되었습니다.
- 다음 자체 테스트를 할 시간
- 브레이크 테스트 모니터링 시간
이 기계 파라미터는 안전 자체 테스트를 시작하기 전에만 변경할 수 있습니다.

Error correction

- 영향을 받는 기계 파라미터의 변경을 취소합니다.
- 컨트롤을 다시 시작하십시오.
- 서비스 담당자에게 문의하십시오.


Error description 26697

Error message

1806C 줄 %5의 %4에서 “기계 파라미터”에 오류가 있음

Cause of error

- 표시된 파일에 구문 오류가 발생했습니다.
- 지정한 기계 파라미터를 지원하지 않습니다.

Error correction

- TNCopt를 통해 새 보정 파일 생성
- 확장된 보정의 비활성화
- 서비스 담당자에게 문의하십시오.


Error description 26863

Error message

10020 Controller unit defective: CC%2

Cause of error

- 지정된 CC 컨트롤러 장치에 결함이 있기 때문에 교체해야 합니다.

Error correction

- CC 컨트롤러 장치 교체
- 서비스 담당자에게 문의


Error description 26873

Error message

축 그룹 %d에 대해 MC 가드 도어가 열림

Cause of error

- 축 그룹의 가드 도어가 열림
해당 축 그룹의 안전 자체 테스트 또는 브레이크 테스트를 수행하기 위해 가드 도어를 닫아야 함
추가 예상 원인:
- 가드 도어의 배선 고장
- 도어 접점 불량
- SPLC 인터페이스 신호 PP_AxGrpStateReq가 S_STATE_AUTO와 같지 않음[10]

Error correction

= 안전 자체 테스트 또는 브레이크 테스트를 수행하기 위해 축 그룹 관련 가드 도어를 닫음
추가로 가능한 해결 방법:
- 가드 도어 접점의 배선 확인
- 가드 도어 접점 확인
- SPLC 프로그램 확인
- 서비스 담당자에게 문의


Error description 26875

Error message

축 그룹 %d에 대해 CC 가드 도어가 열림

Cause of error

- 가드 도어가 열려 있음
축의 안전 자체 테스트 또는 브레이크 테스트를 수행하기 위해 가드 도어를 닫아야 함
추가 예상 원인:
- 가드 도어의 배선 고장
- 가드 도어 접점 불량

Error correction

- 안전 자체 테스트 또는 브레이크 테스트를 수행하기 위해 가드 도어를 닫음
추가로 가능한 해결 방법:
- 가드 도어 접점의 배선 확인
- 가드 도어 접점 확인
- SPLC 프로그램 확인
- 서비스 담당자에게 문의


Error description 26955

Error message

축 경보 %.2s

Cause of error

아직 이 경보에 사용 가능한 도움말 텍스트가 없습니다.

Error correction

서비스 담당자에게 문의


Error description 27470

Error message

온도 보정 표에 잘못된 PLC 피연산자 %s

Cause of error

Incorrect PLC operand % in temperature compensation table

Error correction

Correct the table


Error description 27545

Error message

활성 한계 평면을 포함하는 후퇴는 허용되지 않음

Cause of error

한계 평면 기능과 TCPM FUNCTION
또는 경사 도구 축이 있는 M128은
함께 사용할 수 없습니다.

Error correction

도구에 경사가 없는 NC 프로그램에서만 TCPM FUNCTION 또는
M128와 함께 한계 평면 기능을 사용하십시오.


Error description 27592

Error message

MP736보다 큰 보정

Cause of error

- 보정 값이 MP736에서 허용되는 최대값보다 큽니다.

Error correction

- 보정 값을 확인하거나 기계 파라미터 MP736에서 값을 증가
- 서비스 담당자에게 문의


Error description 27734

Error message

M114와 함께 M91/M92 허용 안 됨

Cause of error

M114와 함께 M91/M92 허용 안 됨

Error correction

NC 프로그램을 확인 및 수정


Error description 28448

Error message

핸드휠 중첩 선택 취소

Cause of error

회전축의 핸드휠 중첩이 활성 상태일 때 위치 변경은 다음 조건에서 불가능함:
- 틸팅이 공구축 방향으로 활성 상태임
- FUNCTION TCPM 및 가상 퀼(virtual quill)이 활성 상태임

Error correction

회전축의 핸드휠 중첩을 선택 취소