Elenco errori

Elenco errori

Valido per:
606420-04 SP19, 606421-04 SP19, 606425-04 SP19

Release:
09.03.2020-it-

Copyright © 2020 DR. JOHANNES HEIDENHAIN GmbH. Tutti i diritti riservati.


Elenco errori

Ulteriori informazioni:
> Error description 4
> Error description 9
> Error description 11
> Error description 12
> Error description 14
> Error description 16
> Error description 19
> Error description 29
> Error description 33
> Error description 34
> Error description 38
> Error description 39
> Error description 40
> Error description 41
> Error description 42
> Error description 43
> Error description 44
> Error description 45
> Error description 46
> Error description 50
> Error description 51
> Error description 52
> Error description 53
> Error description 54
> Error description 55
> Error description 56
> Error description 57
> Error description 58
> Error description 59
> Error description 60
> Error description 61
> Error description 62
> Error description 63
> Error description 109
> Error description 110
> Error description 111
> Error description 112
> Error description 113
> Error description 115
> Error description 133
> Error description 134
> Error description 151
> Error description 152
> Error description 153
> Error description 154
> Error description 155
> Error description 156
> Error description 157
> Error description 159
> Error description 160
> Error description 161
> Error description 162
> Error description 163
> Error description 164
> Error description 165
> Error description 166
> Error description 167
> Error description 168
> Error description 169
> Error description 170
> Error description 171
> Error description 172
> Error description 173
> Error description 174
> Error description 175
> Error description 176
> Error description 177
> Error description 178
> Error description 179
> Error description 180
> Error description 181
> Error description 183
> Error description 184
> Error description 185
> Error description 187
> Error description 188
> Error description 189
> Error description 194
> Error description 196
> Error description 197
> Error description 200
> Error description 201
> Error description 202
> Error description 203
> Error description 204
> Error description 205
> Error description 206
> Error description 207
> Error description 212
> Error description 214
> Error description 215
> Error description 216
> Error description 217
> Error description 218
> Error description 219
> Error description 220
> Error description 221
> Error description 222
> Error description 223
> Error description 224
> Error description 225
> Error description 226
> Error description 227
> Error description 228
> Error description 229
> Error description 230
> Error description 231
> Error description 232
> Error description 233
> Error description 234
> Error description 235
> Error description 236
> Error description 237
> Error description 238
> Error description 239
> Error description 240
> Error description 241
> Error description 242
> Error description 243
> Error description 244
> Error description 245
> Error description 246
> Error description 247
> Error description 250
> Error description 251
> Error description 252
> Error description 253
> Error description 254
> Error description 255
> Error description 256
> Error description 257
> Error description 258
> Error description 259
> Error description 260
> Error description 261
> Error description 263
> Error description 264
> Error description 265
> Error description 266
> Error description 272
> Error description 274
> Error description 275
> Error description 276
> Error description 277
> Error description 278
> Error description 279
> Error description 280
> Error description 281
> Error description 282
> Error description 283
> Error description 284
> Error description 285
> Error description 286
> Error description 287
> Error description 288
> Error description 289
> Error description 290
> Error description 291
> Error description 292
> Error description 293
> Error description 294
> Error description 295
> Error description 296
> Error description 297
> Error description 299
> Error description 300
> Error description 302
> Error description 303
> Error description 305
> Error description 307
> Error description 308
> Error description 309
> Error description 310
> Error description 311
> Error description 312
> Error description 313
> Error description 314
> Error description 315
> Error description 317
> Error description 318
> Error description 319
> Error description 320
> Error description 321
> Error description 322
> Error description 323
> Error description 324
> Error description 325
> Error description 326
> Error description 327
> Error description 328
> Error description 329
> Error description 330
> Error description 331
> Error description 332
> Error description 333
> Error description 335
> Error description 337
> Error description 338
> Error description 339
> Error description 340
> Error description 341
> Error description 342
> Error description 343
> Error description 344
> Error description 345
> Error description 346
> Error description 347
> Error description 348
> Error description 349
> Error description 350
> Error description 351
> Error description 352
> Error description 353
> Error description 354
> Error description 355
> Error description 356
> Error description 357
> Error description 358
> Error description 359
> Error description 360
> Error description 361
> Error description 362
> Error description 363
> Error description 364
> Error description 365
> Error description 366
> Error description 367
> Error description 368
> Error description 369
> Error description 370
> Error description 371
> Error description 372
> Error description 373
> Error description 374
> Error description 375
> Error description 376
> Error description 377
> Error description 378
> Error description 379
> Error description 380
> Error description 381
> Error description 382
> Error description 383
> Error description 384
> Error description 385
> Error description 386
> Error description 387
> Error description 388
> Error description 389
> Error description 390
> Error description 391
> Error description 392
> Error description 393
> Error description 394
> Error description 395
> Error description 396
> Error description 397
> Error description 398
> Error description 400
> Error description 401
> Error description 402
> Error description 403
> Error description 404
> Error description 405
> Error description 406
> Error description 407
> Error description 408
> Error description 409
> Error description 410
> Error description 411
> Error description 412
> Error description 413
> Error description 414
> Error description 415
> Error description 416
> Error description 417
> Error description 418
> Error description 419
> Error description 420
> Error description 421
> Error description 422
> Error description 423
> Error description 424
> Error description 425
> Error description 426
> Error description 427
> Error description 429
> Error description 430
> Error description 432
> Error description 433
> Error description 434
> Error description 435
> Error description 436
> Error description 437
> Error description 438
> Error description 439
> Error description 440
> Error description 441
> Error description 442
> Error description 443
> Error description 444
> Error description 445
> Error description 446
> Error description 447
> Error description 448
> Error description 451
> Error description 454
> Error description 455
> Error description 456
> Error description 457
> Error description 458
> Error description 459
> Error description 460
> Error description 461
> Error description 462
> Error description 463
> Error description 464
> Error description 465
> Error description 466
> Error description 467
> Error description 468
> Error description 469
> Error description 470
> Error description 471
> Error description 472
> Error description 473
> Error description 474
> Error description 475
> Error description 477
> Error description 478
> Error description 479
> Error description 480
> Error description 481
> Error description 482
> Error description 483
> Error description 484
> Error description 485
> Error description 486
> Error description 487
> Error description 488
> Error description 489
> Error description 490
> Error description 491
> Error description 492
> Error description 493
> Error description 494
> Error description 495
> Error description 496
> Error description 497
> Error description 498
> Error description 499
> Error description 500
> Error description 501
> Error description 502
> Error description 503
> Error description 504
> Error description 505
> Error description 506
> Error description 507
> Error description 508
> Error description 509
> Error description 510
> Error description 511
> Error description 512
> Error description 513
> Error description 514
> Error description 515
> Error description 516
> Error description 517
> Error description 518
> Error description 519
> Error description 520
> Error description 521
> Error description 522
> Error description 523
> Error description 524
> Error description 525
> Error description 526
> Error description 527
> Error description 528
> Error description 529
> Error description 530
> Error description 823
> Error description 859
> Error description 860
> Error description 861
> Error description 862
> Error description 863
> Error description 864
> Error description 865
> Error description 888
> Error description 937
> Error description 938
> Error description 939
> Error description 940
> Error description 941
> Error description 942
> Error description 943
> Error description 944
> Error description 945
> Error description 946
> Error description 947
> Error description 948
> Error description 950
> Error description 951
> Error description 952
> Error description 953
> Error description 954
> Error description 955
> Error description 957
> Error description 958
> Error description 1086
> Error description 1097
> Error description 1106
> Error description 1107
> Error description 1125
> Error description 1126
> Error description 1141
> Error description 1142
> Error description 1143
> Error description 1144
> Error description 1145
> Error description 1146
> Error description 1147
> Error description 1148
> Error description 1149
> Error description 1150
> Error description 1151
> Error description 1154
> Error description 1170
> Error description 1171
> Error description 1172
> Error description 1178
> Error description 1182
> Error description 1186
> Error description 1187
> Error description 1192
> Error description 1193
> Error description 1266
> Error description 1521
> Error description 1523
> Error description 1524
> Error description 1525
> Error description 1527
> Error description 1528
> Error description 1568
> Error description 1590
> Error description 1682
> Error description 1745
> Error description 1749
> Error description 1750
> Error description 1789
> Error description 1790
> Error description 1791
> Error description 1792
> Error description 1793
> Error description 1794
> Error description 1795
> Error description 1796
> Error description 1797
> Error description 1798
> Error description 1799
> Error description 1807
> Error description 1809
> Error description 1810
> Error description 1830
> Error description 1845
> Error description 1848
> Error description 1850
> Error description 1851
> Error description 1852
> Error description 1853
> Error description 1854
> Error description 1855
> Error description 1856
> Error description 1857
> Error description 1892
> Error description 1900
> Error description 1901
> Error description 1903
> Error description 1906
> Error description 1907
> Error description 1908
> Error description 1914
> Error description 2039
> Error description 2040
> Error description 2041
> Error description 2042
> Error description 2043
> Error description 2044
> Error description 2045
> Error description 2046
> Error description 2047
> Error description 2048
> Error description 2049
> Error description 2050
> Error description 2051
> Error description 2100
> Error description 2101
> Error description 2102
> Error description 2103
> Error description 2186
> Error description 2211
> Error description 2212
> Error description 2213
> Error description 2222
> Error description 2223
> Error description 2224
> Error description 2225
> Error description 2226
> Error description 2227
> Error description 2228
> Error description 2229
> Error description 2230
> Error description 2231
> Error description 2232
> Error description 2233
> Error description 2238
> Error description 2243
> Error description 2253
> Error description 2254
> Error description 2255
> Error description 2273
> Error description 2284
> Error description 2285
> Error description 2288
> Error description 2300
> Error description 2315
> Error description 2316
> Error description 2317
> Error description 2319
> Error description 2320
> Error description 2321
> Error description 2336
> Error description 2339
> Error description 2342
> Error description 2344
> Error description 2345
> Error description 2375
> Error description 2377
> Error description 2378
> Error description 2384
> Error description 2385
> Error description 2386
> Error description 2387
> Error description 2500
> Error description 2504
> Error description 2505
> Error description 2506
> Error description 2507
> Error description 2508
> Error description 2509
> Error description 2510
> Error description 2511
> Error description 2512
> Error description 2513
> Error description 2514
> Error description 2515
> Error description 2516
> Error description 2517
> Error description 2518
> Error description 2519
> Error description 2520
> Error description 2521
> Error description 2522
> Error description 2523
> Error description 2524
> Error description 2525
> Error description 2609
> Error description 2610
> Error description 2611
> Error description 2612
> Error description 2617
> Error description 2618
> Error description 2621
> Error description 2635
> Error description 2636
> Error description 2642
> Error description 2644
> Error description 2645
> Error description 2646
> Error description 2647
> Error description 2652
> Error description 2653
> Error description 2654
> Error description 2655
> Error description 2656
> Error description 2657
> Error description 2662
> Error description 2663
> Error description 2664
> Error description 2665
> Error description 2668
> Error description 2687
> Error description 2688
> Error description 2691
> Error description 2692
> Error description 2700
> Error description 2711
> Error description 2720
> Error description 2733
> Error description 2734
> Error description 2735
> Error description 2736
> Error description 2737
> Error description 2738
> Error description 2739
> Error description 2741
> Error description 2743
> Error description 2745
> Error description 2746
> Error description 2747
> Error description 2748
> Error description 2749
> Error description 2750
> Error description 2752
> Error description 2757
> Error description 2758
> Error description 2759
> Error description 2760
> Error description 2768
> Error description 2769
> Error description 2770
> Error description 2771
> Error description 2772
> Error description 2773
> Error description 2774
> Error description 2775
> Error description 2776
> Error description 2777
> Error description 2819
> Error description 2820
> Error description 2821
> Error description 2822
> Error description 2823
> Error description 2824
> Error description 2825
> Error description 2826
> Error description 2827
> Error description 2828
> Error description 2829
> Error description 2830
> Error description 2831
> Error description 2834
> Error description 2837
> Error description 2849
> Error description 2853
> Error description 2854
> Error description 2858
> Error description 2868
> Error description 2869
> Error description 2870
> Error description 2874
> Error description 2876
> Error description 2880
> Error description 2881
> Error description 2883
> Error description 2885
> Error description 2886
> Error description 2887
> Error description 2888
> Error description 2890
> Error description 2891
> Error description 2893
> Error description 2894
> Error description 2895
> Error description 2896
> Error description 2897
> Error description 2898
> Error description 2899
> Error description 2900
> Error description 2901
> Error description 2902
> Error description 2903
> Error description 2905
> Error description 2906
> Error description 2907
> Error description 2908
> Error description 2909
> Error description 2910
> Error description 2911
> Error description 2912
> Error description 2913
> Error description 2916
> Error description 2917
> Error description 2918
> Error description 2919
> Error description 2920
> Error description 2921
> Error description 2922
> Error description 2924
> Error description 2925
> Error description 2926
> Error description 2927
> Error description 2928
> Error description 2930
> Error description 2933
> Error description 2934
> Error description 2935
> Error description 2938
> Error description 2939
> Error description 2940
> Error description 2941
> Error description 2945
> Error description 2969
> Error description 2993
> Error description 2995
> Error description 2996
> Error description 3002
> Error description 3006
> Error description 3011
> Error description 3012
> Error description 3013
> Error description 3025
> Error description 3026
> Error description 3055
> Error description 3063
> Error description 3065
> Error description 3081
> Error description 3187
> Error description 3188
> Error description 3189
> Error description 3192
> Error description 3193
> Error description 3199
> Error description 3205
> Error description 3206
> Error description 3214
> Error description 3216
> Error description 3218
> Error description 3220
> Error description 3221
> Error description 3231
> Error description 3232
> Error description 3234
> Error description 3235
> Error description 3236
> Error description 3239
> Error description 3240
> Error description 3241
> Error description 3243
> Error description 3245
> Error description 3257
> Error description 3354
> Error description 3356
> Error description 3357
> Error description 3441
> Error description 3532
> Error description 3927
> Error description 3928
> Error description 4175
> Error description 4176
> Error description 4177
> Error description 4181
> Error description 4182
> Error description 4183
> Error description 4184
> Error description 4185
> Error description 4190
> Error description 4191
> Error description 4194
> Error description 4195
> Error description 4196
> Error description 4197
> Error description 4212
> Error description 4226
> Error description 4276
> Error description 4449
> Error description 4491
> Error description 4492
> Error description 4571
> Error description 4572
> Error description 4573
> Error description 4574
> Error description 4575
> Error description 4880
> Error description 4881
> Error description 4882
> Error description 4903
> Error description 4905
> Error description 4906
> Error description 4935
> Error description 4957
> Error description 4972
> Error description 5050
> Error description 5052
> Error description 5053
> Error description 5061
> Error description 5068
> Error description 5069
> Error description 5073
> Error description 5074
> Error description 5075
> Error description 5076
> Error description 5077
> Error description 5078
> Error description 5079
> Error description 5080
> Error description 5081
> Error description 5096
> Error description 5097
> Error description 5099
> Error description 5225
> Error description 5228
> Error description 5236
> Error description 5242
> Error description 5251
> Error description 5252
> Error description 5253
> Error description 5254
> Error description 5255
> Error description 5256
> Error description 5257
> Error description 5258
> Error description 5260
> Error description 5261
> Error description 5262
> Error description 5263
> Error description 5264
> Error description 5265
> Error description 5267
> Error description 5268
> Error description 5269
> Error description 5270
> Error description 5274
> Error description 5286
> Error description 5287
> Error description 5288
> Error description 5312
> Error description 5338
> Error description 5366
> Error description 5367
> Error description 5368
> Error description 5369
> Error description 5434
> Error description 5479
> Error description 5484
> Error description 5566
> Error description 5567
> Error description 5568
> Error description 5569
> Error description 5570
> Error description 5571
> Error description 5572
> Error description 5573
> Error description 5574
> Error description 5575
> Error description 5576
> Error description 5577
> Error description 5578
> Error description 5579
> Error description 5580
> Error description 5581
> Error description 5582
> Error description 5583
> Error description 5617
> Error description 5618
> Error description 5619
> Error description 5627
> Error description 5628
> Error description 5631
> Error description 5632
> Error description 5635
> Error description 5641
> Error description 5651
> Error description 5655
> Error description 5671
> Error description 5672
> Error description 5673
> Error description 5693
> Error description 5699
> Error description 5700
> Error description 5709
> Error description 5712
> Error description 5713
> Error description 5714
> Error description 5715
> Error description 5757
> Error description 5759
> Error description 5969
> Error description 5970
> Error description 5971
> Error description 5972
> Error description 6018
> Error description 6027
> Error description 6049
> Error description 6052
> Error description 6055
> Error description 6066
> Error description 6069
> Error description 6072
> Error description 6079
> Error description 6080
> Error description 6081
> Error description 6082
> Error description 6086
> Error description 6087
> Error description 6088
> Error description 6089
> Error description 6090
> Error description 6091
> Error description 6093
> Error description 6094
> Error description 6099
> Error description 6100
> Error description 6101
> Error description 6102
> Error description 6103
> Error description 6105
> Error description 6106
> Error description 6108
> Error description 6109
> Error description 6110
> Error description 6113
> Error description 6118
> Error description 6182
> Error description 6183
> Error description 6184
> Error description 6187
> Error description 6188
> Error description 6189
> Error description 6190
> Error description 6193
> Error description 6195
> Error description 6212
> Error description 6236
> Error description 6264
> Error description 6291
> Error description 6294
> Error description 6297
> Error description 6298
> Error description 6299
> Error description 6307
> Error description 6308
> Error description 6309
> Error description 6312
> Error description 6408
> Error description 6409
> Error description 6410
> Error description 6411
> Error description 6412
> Error description 6413
> Error description 6414
> Error description 7222
> Error description 7784
> Error description 7787
> Error description 7797
> Error description 7798
> Error description 7799
> Error description 7800
> Error description 7801
> Error description 7803
> Error description 7815
> Error description 7850
> Error description 7907
> Error description 7922
> Error description 7923
> Error description 7933
> Error description 7934
> Error description 7935
> Error description 7936
> Error description 7937
> Error description 7938
> Error description 7947
> Error description 7948
> Error description 7949
> Error description 7950
> Error description 7951
> Error description 7952
> Error description 7953
> Error description 7954
> Error description 7955
> Error description 7956
> Error description 7957
> Error description 7964
> Error description 7969
> Error description 7971
> Error description 7972
> Error description 7973
> Error description 7974
> Error description 7975
> Error description 7977
> Error description 7978
> Error description 7979
> Error description 7980
> Error description 7981
> Error description 8001
> Error description 8002
> Error description 8004
> Error description 8005
> Error description 8024
> Error description 8025
> Error description 8026
> Error description 8032
> Error description 8043
> Error description 8044
> Error description 8049
> Error description 8071
> Error description 8072
> Error description 8090
> Error description 8110
> Error description 8213
> Error description 8220
> Error description 8221
> Error description 8222
> Error description 8223
> Error description 8224
> Error description 8225
> Error description 8226
> Error description 8227
> Error description 8228
> Error description 8229
> Error description 8230
> Error description 8231
> Error description 8284
> Error description 8286
> Error description 8287
> Error description 8288
> Error description 8290
> Error description 8291
> Error description 8292
> Error description 8293
> Error description 8354
> Error description 8355
> Error description 8392
> Error description 8401
> Error description 8402
> Error description 8494
> Error description 8495
> Error description 8591
> Error description 8643
> Error description 8644
> Error description 8658
> Error description 8683
> Error description 8757
> Error description 8772
> Error description 8773
> Error description 8776
> Error description 8777
> Error description 8892
> Error description 8910
> Error description 8944
> Error description 9776
> Error description 9777
> Error description 9778
> Error description 9779
> Error description 9785
> Error description 9921
> Error description 9922
> Error description 9924
> Error description 10248
> Error description 10521
> Error description 10590
> Error description 10591
> Error description 10592
> Error description 10593
> Error description 10594
> Error description 10595
> Error description 10664
> Error description 10665
> Error description 10672
> Error description 10673
> Error description 10675
> Error description 10677
> Error description 10679
> Error description 10681
> Error description 10683
> Error description 10685
> Error description 10710
> Error description 10711
> Error description 10929
> Error description 10930
> Error description 10931
> Error description 10949
> Error description 10950
> Error description 11044
> Error description 11045
> Error description 11114
> Error description 11115
> Error description 11116
> Error description 11117
> Error description 11232
> Error description 11275
> Error description 11390
> Error description 11391
> Error description 11410
> Error description 11411
> Error description 11412
> Error description 11413
> Error description 11442
> Error description 11453
> Error description 11454
> Error description 11503
> Error description 11552
> Error description 11553
> Error description 11559
> Error description 11574
> Error description 11575
> Error description 11576
> Error description 11577
> Error description 11578
> Error description 11579
> Error description 11580
> Error description 11581
> Error description 11582
> Error description 11583
> Error description 11585
> Error description 11586
> Error description 11588
> Error description 11589
> Error description 11593
> Error description 11595
> Error description 11597
> Error description 11598
> Error description 11601
> Error description 11748
> Error description 11750
> Error description 11751
> Error description 11752
> Error description 11753
> Error description 11754
> Error description 11755
> Error description 12214
> Error description 12215
> Error description 12283
> Error description 12284
> Error description 12358
> Error description 12759
> Error description 12760
> Error description 12767
> Error description 12768
> Error description 12770
> Error description 12771
> Error description 12789
> Error description 12791
> Error description 12793
> Error description 12795
> Error description 12797
> Error description 12823
> Error description 12824
> Error description 12830
> Error description 12837
> Error description 12857
> Error description 13066
> Error description 13072
> Error description 13147
> Error description 13154
> Error description 13155
> Error description 13156
> Error description 13302
> Error description 13340
> Error description 13348
> Error description 13381
> Error description 13386
> Error description 13387
> Error description 13475
> Error description 13476
> Error description 13477
> Error description 13478
> Error description 13486
> Error description 13487
> Error description 13581
> Error description 13582
> Error description 13649
> Error description 13650
> Error description 13741
> Error description 13742
> Error description 13743
> Error description 13744
> Error description 13745
> Error description 13746
> Error description 13747
> Error description 13748
> Error description 13749
> Error description 13750
> Error description 13751
> Error description 13752
> Error description 13753
> Error description 13758
> Error description 13762
> Error description 13769
> Error description 13816
> Error description 13825
> Error description 13827
> Error description 13838
> Error description 13941
> Error description 13945
> Error description 13957
> Error description 13958
> Error description 13960
> Error description 13961
> Error description 14017
> Error description 14018
> Error description 14019
> Error description 14020
> Error description 14022
> Error description 14023
> Error description 14024
> Error description 14025
> Error description 14026
> Error description 14027
> Error description 14032
> Error description 14156
> Error description 14253
> Error description 14254
> Error description 14255
> Error description 14299
> Error description 14434
> Error description 14479
> Error description 14486
> Error description 14487
> Error description 14518
> Error description 14519
> Error description 14520
> Error description 14521
> Error description 14522
> Error description 14523
> Error description 14525
> Error description 14550
> Error description 14551
> Error description 14566
> Error description 15439
> Error description 15465
> Error description 15466
> Error description 15491
> Error description 15614
> Error description 15637
> Error description 15658
> Error description 15672
> Error description 15673
> Error description 15674
> Error description 15675
> Error description 15687
> Error description 15688
> Error description 15691
> Error description 15697
> Error description 15698
> Error description 15743
> Error description 15744
> Error description 15745
> Error description 15746
> Error description 15747
> Error description 15748
> Error description 15749
> Error description 15750
> Error description 15751
> Error description 15752
> Error description 15760
> Error description 15761
> Error description 15763
> Error description 15764
> Error description 15765
> Error description 15766
> Error description 15767
> Error description 15923
> Error description 15967
> Error description 15969
> Error description 15970
> Error description 15971
> Error description 15973
> Error description 16007
> Error description 16010
> Error description 16198
> Error description 16362
> Error description 16363
> Error description 16407
> Error description 16408
> Error description 16409
> Error description 16410
> Error description 16411
> Error description 16412
> Error description 16413
> Error description 16561
> Error description 16563
> Error description 16564
> Error description 16565
> Error description 16586
> Error description 16593
> Error description 16623
> Error description 16658
> Error description 16660
> Error description 16661
> Error description 16662
> Error description 16663
> Error description 16664
> Error description 16665
> Error description 16666
> Error description 16667
> Error description 16668
> Error description 16669
> Error description 16670
> Error description 16671
> Error description 16672
> Error description 16673
> Error description 16674
> Error description 16675
> Error description 16676
> Error description 16677
> Error description 16678
> Error description 16679
> Error description 16680
> Error description 16681
> Error description 16682
> Error description 16683
> Error description 16684
> Error description 16685
> Error description 16686
> Error description 16687
> Error description 16688
> Error description 16689
> Error description 16690
> Error description 16691
> Error description 16692
> Error description 16693
> Error description 16694
> Error description 16695
> Error description 16696
> Error description 16697
> Error description 16698
> Error description 16699
> Error description 16700
> Error description 16701
> Error description 16702
> Error description 16703
> Error description 16704
> Error description 16718
> Error description 16798
> Error description 16800
> Error description 16830
> Error description 17063
> Error description 17161
> Error description 17162
> Error description 17163
> Error description 17167
> Error description 17191
> Error description 17192
> Error description 17207
> Error description 17384
> Error description 17386
> Error description 17387
> Error description 17390
> Error description 17411
> Error description 17438
> Error description 17478
> Error description 17479
> Error description 17480
> Error description 17481
> Error description 17614
> Error description 17662
> Error description 17663
> Error description 17735
> Error description 17738
> Error description 17739
> Error description 17938
> Error description 18052
> Error description 18053
> Error description 18054
> Error description 18060
> Error description 18075
> Error description 18076
> Error description 18145
> Error description 18146
> Error description 18147
> Error description 18148
> Error description 18149
> Error description 18150
> Error description 18156
> Error description 18157
> Error description 18220
> Error description 18273
> Error description 18280
> Error description 18281
> Error description 18303
> Error description 18304
> Error description 18325
> Error description 18371
> Error description 18401
> Error description 18429
> Error description 18430
> Error description 18431
> Error description 18432
> Error description 18433
> Error description 18434
> Error description 18435
> Error description 18436
> Error description 18437
> Error description 18438
> Error description 18439
> Error description 18440
> Error description 18441
> Error description 18442
> Error description 18472
> Error description 18473
> Error description 18474
> Error description 18475
> Error description 18476
> Error description 18477
> Error description 18478
> Error description 18479
> Error description 18480
> Error description 18481
> Error description 18482
> Error description 18483
> Error description 18484
> Error description 18486
> Error description 18487
> Error description 18488
> Error description 18489
> Error description 18490
> Error description 18491
> Error description 18497
> Error description 18498
> Error description 18499
> Error description 18500
> Error description 18501
> Error description 18502
> Error description 18503
> Error description 18504
> Error description 18505
> Error description 18506
> Error description 18507
> Error description 18508
> Error description 18509
> Error description 18629
> Error description 18630
> Error description 18631
> Error description 18632
> Error description 18766
> Error description 18768
> Error description 18770
> Error description 18771
> Error description 18773
> Error description 18774
> Error description 18775
> Error description 18777
> Error description 18786
> Error description 18790
> Error description 18791
> Error description 18792
> Error description 18821
> Error description 18822
> Error description 18823
> Error description 18824
> Error description 18825
> Error description 18826
> Error description 18861
> Error description 18862
> Error description 18891
> Error description 18903
> Error description 18904
> Error description 18912
> Error description 18913
> Error description 18914
> Error description 18915
> Error description 18928
> Error description 19093
> Error description 19094
> Error description 19236
> Error description 19239
> Error description 19242
> Error description 19292
> Error description 19293
> Error description 19320
> Error description 19389
> Error description 19391
> Error description 19392
> Error description 19393
> Error description 19394
> Error description 19395
> Error description 19396
> Error description 19398
> Error description 19411
> Error description 19423
> Error description 19424
> Error description 19439
> Error description 19440
> Error description 19441
> Error description 19442
> Error description 19443
> Error description 19444
> Error description 19445
> Error description 19448
> Error description 19449
> Error description 19471
> Error description 19472
> Error description 19501
> Error description 19502
> Error description 19503
> Error description 19504
> Error description 19533
> Error description 19534
> Error description 19536
> Error description 19671
> Error description 19672
> Error description 19673
> Error description 19674
> Error description 19675
> Error description 19676
> Error description 19677
> Error description 19678
> Error description 19679
> Error description 19680
> Error description 19681
> Error description 19682
> Error description 19683
> Error description 19684
> Error description 19685
> Error description 19686
> Error description 19687
> Error description 19688
> Error description 19689
> Error description 19690
> Error description 19691
> Error description 19692
> Error description 19693
> Error description 19694
> Error description 19695
> Error description 19696
> Error description 19697
> Error description 19698
> Error description 19699
> Error description 19700
> Error description 19701
> Error description 19702
> Error description 19703
> Error description 19704
> Error description 19705
> Error description 19723
> Error description 19751
> Error description 19754
> Error description 19755
> Error description 19756
> Error description 19757
> Error description 19758
> Error description 19759
> Error description 19764
> Error description 19777
> Error description 19951
> Error description 19952
> Error description 20418
> Error description 20457
> Error description 20458
> Error description 20459
> Error description 20460
> Error description 20461
> Error description 20462
> Error description 20463
> Error description 20464
> Error description 20465
> Error description 20466
> Error description 20467
> Error description 20469
> Error description 20471
> Error description 20473
> Error description 20477
> Error description 20481
> Error description 20482
> Error description 20483
> Error description 20536
> Error description 20558
> Error description 20560
> Error description 20564
> Error description 20565
> Error description 20566
> Error description 20567
> Error description 20568
> Error description 20569
> Error description 20570
> Error description 20572
> Error description 20574
> Error description 20576
> Error description 20578
> Error description 20580
> Error description 20582
> Error description 20584
> Error description 20586
> Error description 20588
> Error description 20639
> Error description 20650
> Error description 20659
> Error description 20661
> Error description 20662
> Error description 20663
> Error description 20664
> Error description 20665
> Error description 20667
> Error description 20670
> Error description 20671
> Error description 20672
> Error description 20673
> Error description 20674
> Error description 20675
> Error description 21084
> Error description 21096
> Error description 21097
> Error description 21144
> Error description 21146
> Error description 21147
> Error description 21148
> Error description 21149
> Error description 21169
> Error description 21170
> Error description 21171
> Error description 21172
> Error description 21173
> Error description 21219
> Error description 21223
> Error description 21224
> Error description 21232
> Error description 21233
> Error description 21254
> Error description 21255
> Error description 21256
> Error description 21257
> Error description 21258
> Error description 21260
> Error description 21261
> Error description 21426
> Error description 21662
> Error description 21663
> Error description 21675
> Error description 21678
> Error description 21701
> Error description 21712
> Error description 21925
> Error description 21926
> Error description 21927
> Error description 21928
> Error description 21930
> Error description 21931
> Error description 21932
> Error description 21934
> Error description 21937
> Error description 21938
> Error description 21948
> Error description 21949
> Error description 21963
> Error description 21966
> Error description 22055
> Error description 22060
> Error description 22077
> Error description 22079
> Error description 22124
> Error description 22125
> Error description 22266
> Error description 22330
> Error description 23611
> Error description 23636
> Error description 23684
> Error description 23685
> Error description 23686
> Error description 23687
> Error description 23688
> Error description 23691
> Error description 23693
> Error description 23695
> Error description 23696
> Error description 23698
> Error description 23700
> Error description 23720
> Error description 23756
> Error description 23767
> Error description 23768
> Error description 23780
> Error description 23782
> Error description 23784
> Error description 23830
> Error description 23832
> Error description 23835
> Error description 23945
> Error description 23946
> Error description 23947
> Error description 23949
> Error description 23950
> Error description 23951
> Error description 23952
> Error description 23953
> Error description 23960
> Error description 23961
> Error description 23967
> Error description 23993
> Error description 24013
> Error description 24014
> Error description 24015
> Error description 24016
> Error description 24017
> Error description 24024
> Error description 24074
> Error description 24075
> Error description 24128
> Error description 24130
> Error description 24131
> Error description 24188
> Error description 24189
> Error description 24191
> Error description 24360
> Error description 24375
> Error description 24394
> Error description 24407
> Error description 24408
> Error description 24410
> Error description 24414
> Error description 24416
> Error description 24418
> Error description 24423
> Error description 24424
> Error description 24425
> Error description 24426
> Error description 24428
> Error description 24430
> Error description 24438
> Error description 24469
> Error description 24471
> Error description 24473
> Error description 24474
> Error description 24476
> Error description 24477
> Error description 24478
> Error description 24479
> Error description 24483
> Error description 24484
> Error description 24502
> Error description 24503
> Error description 24505
> Error description 24506
> Error description 24507
> Error description 24515
> Error description 24548
> Error description 24549
> Error description 24550
> Error description 24551
> Error description 24579
> Error description 24581
> Error description 24585
> Error description 24586
> Error description 24592
> Error description 24594
> Error description 24596
> Error description 24608
> Error description 24609
> Error description 24610
> Error description 24614
> Error description 24616
> Error description 24860
> Error description 24959
> Error description 24967
> Error description 24968
> Error description 24972
> Error description 24974
> Error description 24975
> Error description 24976
> Error description 24977
> Error description 24978
> Error description 24979
> Error description 24980
> Error description 24981
> Error description 24983
> Error description 25019
> Error description 25021
> Error description 25030
> Error description 25031
> Error description 25033
> Error description 25160
> Error description 25237
> Error description 25243
> Error description 25250
> Error description 25256
> Error description 25267
> Error description 25268
> Error description 25269
> Error description 25270
> Error description 25271
> Error description 25272
> Error description 25273
> Error description 25274
> Error description 25275
> Error description 25276
> Error description 25277
> Error description 25278
> Error description 25279
> Error description 25280
> Error description 25281
> Error description 25282
> Error description 25283
> Error description 25284
> Error description 25285
> Error description 25306
> Error description 25393
> Error description 25394
> Error description 25412
> Error description 25436
> Error description 25452
> Error description 25483
> Error description 25493
> Error description 25555
> Error description 25556
> Error description 25584
> Error description 25590
> Error description 25591
> Error description 25592
> Error description 25594
> Error description 25595
> Error description 25724
> Error description 25725
> Error description 25726
> Error description 25737
> Error description 25742
> Error description 25743
> Error description 25744
> Error description 25745
> Error description 25746
> Error description 25747
> Error description 25748
> Error description 25750
> Error description 25751
> Error description 25752
> Error description 25754
> Error description 25755
> Error description 25756
> Error description 25757
> Error description 25846
> Error description 25850
> Error description 25874
> Error description 25875
> Error description 25880
> Error description 25907
> Error description 25915
> Error description 25916
> Error description 25917
> Error description 25918
> Error description 25920
> Error description 25921
> Error description 25923
> Error description 25927
> Error description 25969
> Error description 25984
> Error description 25985
> Error description 25986
> Error description 25988
> Error description 25989
> Error description 25990
> Error description 26013
> Error description 26014
> Error description 26019
> Error description 26020
> Error description 26021
> Error description 26022
> Error description 26023
> Error description 26025
> Error description 26029
> Error description 26030
> Error description 26052
> Error description 26054
> Error description 26058
> Error description 26063
> Error description 26065
> Error description 26072
> Error description 26077
> Error description 26081
> Error description 26082
> Error description 26083
> Error description 26085
> Error description 26097
> Error description 26098
> Error description 26099
> Error description 26100
> Error description 26105
> Error description 26111
> Error description 26123
> Error description 26169
> Error description 26218
> Error description 26219
> Error description 26248
> Error description 26249
> Error description 26250
> Error description 26267
> Error description 26268
> Error description 26275
> Error description 26302
> Error description 26325
> Error description 26327
> Error description 26328
> Error description 26331
> Error description 26333
> Error description 26340
> Error description 26341
> Error description 26411
> Error description 26413
> Error description 26414
> Error description 26427
> Error description 26429
> Error description 26434
> Error description 26440
> Error description 26468
> Error description 26469
> Error description 26471
> Error description 26475
> Error description 26476
> Error description 26500
> Error description 26501
> Error description 26502
> Error description 26503
> Error description 26504
> Error description 26505
> Error description 26506
> Error description 26514
> Error description 26520
> Error description 26525
> Error description 26529
> Error description 26540
> Error description 26547
> Error description 26548
> Error description 26550
> Error description 26569
> Error description 26573
> Error description 26574
> Error description 26575
> Error description 26597
> Error description 26599
> Error description 26600
> Error description 26604
> Error description 26611
> Error description 26612
> Error description 26613
> Error description 26621
> Error description 26622
> Error description 26623
> Error description 26624
> Error description 26625
> Error description 26626
> Error description 26627
> Error description 26633
> Error description 26644
> Error description 26691
> Error description 26697
> Error description 26863
> Error description 26873
> Error description 26875
> Error description 26955
> Error description 27470
> Error description 27545
> Error description 27592
> Error description 27734
> Error description 28448


Error description 4

Error message

Elaborazione dati errata 3

Cause of error

Non tutti i test sono stati completati.

Error correction

- Spegnere e riaccendere il controllo oppure eseguire di nuovo il boot
- Contattare il Servizio Assistenza.


Error description 9

Error message

Elaborazione dati errata 8

Cause of error

La somma CRC del programma PLC non è corretta.

Error correction

- Spegnere e riaccendere il controllo oppure eseguire di nuovo il boot
- Contattare il Servizio Assistenza.


Error description 11

Error message

Elaborazione dati errata A

Cause of error

Errore generale nella gestione dei file.

Error correction

- Spegnere e riaccendere il controllo oppure eseguire di nuovo il boot
- Contattare il Servizio Assistenza.


Error description 12

Error message

Elaborazione dati errata A

Cause of error

Errore software generale computer centrale.

Error correction

- Spegnere e riaccendere il controllo oppure eseguire di nuovo il boot
- Contattare il Servizio Assistenza.


Error description 14

Error message

Elaborazione dati errata A

Cause of error

Memoria NC insufficiente per l'apertura di un file di parametri macchina.

Error correction

Cancellare i programmi NC non più necessari per aumentare la memoria libera.


Error description 16

Error message

Elaborazione dati errata B

Cause of error

Errore interno: Interrupt non corretto

Error correction

- Spegnere e riaccendere il controllo oppure eseguire di nuovo il boot
- Contattare il Servizio Assistenza.


Error description 19

Error message

Elaborazione dati errata E

Cause of error

Errore interno: a un task è stata trasferita un'istruzione sconosciuta o un'istruzione con parametri non ammessi.

Error correction

- Spegnere e riaccendere il controllo oppure eseguire di nuovo il boot
- Contattare il Servizio Assistenza.


Error description 29

Error message

Elaborazione dati errata O

Cause of error

Si è tentato di muovere contemporaneamente più assi di quanto sia possibile nella versione di esportazione del controllo.

Error correction

- Azzerare la rotazione base.
- Azzerare la rotazione 3D.


Error description 33

Error message

Check-sum errato A

Cause of error

La somma CRC delle EPROM IC-P1 e IC-P2 non è corretta.

Error correction

- Spegnere e riaccendere il controllo oppure eseguire di nuovo il boot
- Contattare il Servizio Assistenza.


Error description 34

Error message

Check-sum errato B

Cause of error

La somma CRC delle EPROM IC-P3 e IC-P246 non è corretta.

Error correction

- Spegnere e riaccendere il controllo oppure eseguire di nuovo il boot
- Contattare il Servizio Assistenza.


Error description 38

Error message

Dist. trascinamento eccessiva %.2s

Cause of error

L'errore di inseguimento di un asse mosso è maggiore del valore indicato nel parametro macchina MP1720 (in modalità errore inseguimento) o MP 1420 (in modalità precontrollo).
- utensile usurato
- avanzamento in lavorazione eccessivo
- numero di giri del mandrino troppo basso
- lubrificazione insufficiente
- durezza meccanica
- vibrazioni della macchina
- errore hardware nell'anello di regolazione
- con assi analogici: deriva eccessiva
- con assi analogici: tachimetrica difettosa
- con assi analogici: spazzole del motore difettose

Error correction

- sostituire l'utensile usurato
- Ridurre l'avanzamento in lavorazione, aumentare il numero di giri.
- controllare la lubrificazione
- eliminare la durezza meccanica
- Eliminare le possibili cause di vibrazione.
- con assi analogici: regolare la deriva
- con assi analogici: sostituire le spazzole del motore, regolare la tachimetrica
- con assi analogici: cambiare le spazzole del motore
- Se si verifica frequentemente: contattare il Servizio Assistenza.


Error description 39

Error message

Val. nom. velocita' eccessivo %.2s

Cause of error

È stato calcolato un numero di giri troppo alto.
Assi analogici: valore nominale massimo +-10 V
Mandrino analogico: valore nominale massimo +-10 V
Assi digitali e mandrino: valore nominale massimo = numero di giri del motore massimo
- La macchina non raggiunge più le rampe di accelerazione e di frenatura impostate
- Errore hardware nell'anello di regolazione

Error correction

- Con assi analogici: controllare il servocomando
- Contattare il Servizio Assistenza.


Error description 40

Error message

Controllo movimento %.2s A

Cause of error

L'asse si muove 4 volte più lento o più veloce di quanto corrisponde al valore nominale del numero di giri indicato.
- grande gioco di inversione (vite a circolazione di sfere, riduttore, cinghia, giunto, ecc.)
- utensile usurato
- avanzamento in lavorazione eccessivo
- numero di giri del mandrino troppo basso
- lubrificazione insufficiente
- durezza meccanica
- vibrazioni della macchina
- con assi analogici: deriva eccessiva
- con assi analogici: tachimetrica difettosa
- con assi analogici: spazzole del motore difettose

Error correction

- controllare il parametro macchina 1140.x.
- eliminare il gioco di inversione
- sostituire l'utensile usurato
- controllare la lubrificazione
- eliminare la durezza meccanica
- con assi analogici: regolare la deriva
- con assi analogici: sostituire le spazzole del motore, regolare la tachimetrica
- con assi analogici: cambiare le spazzole del motore
- Contattare il Servizio Assistenza.


Error description 41

Error message

Controllo stop %.2s

Cause of error

Lo scostamento di posizione ad asse fermo è maggiore del valore fissato nel parametro macchina MP1110.x.
- con assi analogici: deriva eccessiva
- con assi verticali: freno guasto o bilanciamento errato
- con assi bloccati: sforzo meccanico durante la lavorazione

Error correction

- con assi analogici: regolare la deriva
- con assi verticali: controllare il freno o il bilanciamento del peso
- con assi bloccati: eliminare lo sforzo meccanico
- Contattare il Servizio Assistenza.


Error description 42

Error message

Offset troppo grande %.2s

Cause of error

Durante la compensazione offset (con numero codice o ciclica) è stata rilevata una tensione offset di più di 100 mV.

Error correction

- eseguire prima la compensazione dell'offset sull'azionamento secondo il manuale del Costruttore
- poi attivare la compensazione fine offset con numero codice
- Contattare il Servizio Assistenza.


Error description 43

Error message

Differenza posizione <> N. giri troppo grande %.2s

Cause of error

Il motore si muove con l'asse fermo o viceversa.
- differenza eccessiva tra la posizione calcolata dagli impulsi dell'encoder di posizione e dagli impulsi dell'encoder di velocità
- gioco di inversione eccessivo
- giunto, riduttore, ecc. difettoso
- cinghia strappata

Error correction

- controllare MP1144.x.
- controllare il gioco di inversione
- riparare il giunto, riduttore, ecc.
- sostituire la cinghia
- Contattare il Servizio Assistenza.


Error description 44

Error message

Ampiezza MC insufficiente %.2s

Cause of error

L'ampiezza del segnale encoder è troppo piccola oppure è attivo l'allarme per depositi di sporco.
- Encoder sporco
- Encoder difettoso
- Presenza di umidità
- Testina sensore non regolata (distanza, parallelismo)
- Cavo encoder difettoso
- Ingresso encoder sul controllo difettoso
- vibrazioni
- segnali di disturbo

Error correction

- Contattare il Servizio Assistenza


Error description 45

Error message

Frequenza MC eccessiva %.2s

Cause of error

La frequenza di ingresso massima è stata superata su un ingresso encoder.
- Guasto sul segnale dell'encoder di velocità
- Vibrazioni sulla macchina

Error correction

- Controllare il collegamento dell'encoder di velocità (collegamento di massa)
- Controllare l'encoder di velocità
- Controllare la frequenza in ingresso del segnale dell'encoder
- Eliminare le vibrazioni
- Contattare il Servizio Assistenza


Error description 46

Error message

Encoder di posizione %.2s difettoso

Cause of error

Contraddizione nel confronto tra posizione assoluta e posizione incrementale.

Error correction

Contattare il Servizio Assistenza.


Error description 50

Error message

Punto da tastare irraggiungibile

Cause of error

Nel ciclo TCH PROBE 0 (DIN/ G55) o con un ciclo di tastatura manuale non è stato raggiunto alcun punto da tastare entro il campo definito nel parametro macchina MP6130.

Error correction

- Preposizionare il tastatore più vicino al pezzo.
- Ingrandire il valore del parametro macchina MP6130.


Error description 51

Error message

Errore di posizionamento

Cause of error

L'errore di inseguimento di un asse mosso è maggiore del valore indicato nel parametro macchina MP1710 (in modalità errore inseguimento) o MP 1410 (in modalità precontrollo).
- utensile usurato
- avanzamento in lavorazione eccessivo
- numero di giri del mandrino troppo basso
- lubrificazione insufficiente
- durezza meccanica
- vibrazioni della macchina
- errore hardware nell'anello di regolazione
- con assi analogici: deriva eccessiva
- con assi analogici: tachimetrica difettosa
- con assi analogici: spazzole del motore difettose

Error correction

- sostituire l'utensile usurato
- Ridurre l'avanzamento in lavorazione, aumentare il numero di giri.
- controllare la lubrificazione
- eliminare la durezza meccanica
- Eliminare le possibili cause di vibrazione.
- con assi analogici: regolare la deriva
- con assi analogici: sostituire le spazzole del motore, regolare la tachimetrica
- con assi analogici: cambiare le spazzole del motore
- Contattare il Servizio Assistenza.


Error description 52

Error message

Tastatore già deflesso

Cause of error

Stilo già deflesso all'avviamento della tastatura.

Error correction

- Disimpegnare il tastatore e ripetere la tastatura.
- In caso di ripetuto verificarsi dell'errore, controllare se il tastatore è danneggiato.
- Se necessario, contattare il Servizio Assistenza.


Error description 53

Error message

Sostituire batterie tastatore

Cause of error

Batteria scarica nel sistema di tastatura.

Error correction

Sostituire la batteria.


Error description 54

Error message

Tastatore non pronto

Cause of error

- Il sistema di tastatura non è collegato.
- Batteria oppure accumulatore scarichi nel tastatore a raggi infrarossi.
- Depositi di sporco sull'unità di trasmissione/ricezione
- Trasmissione a raggi infrarossi difettosa o interrotta
- Interfaccia tastatore sul controllo difettosa
- Cavo del tastatore oppure cavo dell'unità di trasmissione/ricezione difettoso

Error correction

- Collegare il sistema di tastatura.
- Sostituire la batteria.
- Pulire la finestra raggi infrarossi del tastatore e dell'unità di trasmissione/ricezione.
- Controllare oppure sostituire il cavo
- Contattare il Servizio Assistenza


Error description 55

Error message

Finecorsa CC %.2s+

Cause of error

- La traiettoria calcolata dell'utensile supera il campo di spostamento (finecorsa software) della macchina.
- in una modalità operativa manuale è raggiunto il finecorsa software

Error correction

- Controllare le coordinate programmate, event. modificare il programma.
- Controllare l'origine, event. impostare di nuovo l'origine.
- spostare in direzione opposta


Error description 56

Error message

Fine corsa %.2s+

Cause of error

- La traiettoria calcolata dell'utensile supera il campo di spostamento (finecorsa software) della macchina.
- in una modalità operativa manuale è raggiunto il finecorsa software

Error correction

- Controllare le coordinate programmate, event. modificare il programma.
- Controllare l'origine, event. impostare di nuovo l'origine.
- spostare in direzione opposta


Error description 57

Error message

Finecorsa CC %.2s-

Cause of error

- La traiettoria calcolata dell'utensile supera il campo di spostamento (finecorsa software) della macchina.
- in una modalità operativa manuale è raggiunto il finecorsa software

Error correction

- Controllare le coordinate programmate, event. modificare il programma.
- Controllare l'origine, event. impostare di nuovo l'origine.
- spostare in direzione opposta


Error description 58

Error message

Fine corsa %.2s-

Cause of error

La traiettoria calcolata dell'utensile supera il campo di spostamento (finecorsa software) della macchina.
- in una modalità operativa manuale è raggiunto il finecorsa software

Error correction

- Controllare le coordinate programmate, event. modificare il programma.
- Controllare l'origine, event. impostare di nuovo l'origine.
- spostare in direzione opposta


Error description 59

Error message

FN 14: numero errore %-3u

FN 14: numero errore %s

Cause of error

Errore forzato dalla funzione FN14 (DIN/ISO: D14). Con questa funzione il TNC chiama i messaggi programmati dal Costruttore della macchima (p.es. da un ciclo costruttore). Quando nell'esecuzione o nel test di un programma il TNC arriva ad un blocco con
FN14 (D14) emette un messaggio. In seguito il programma deve essere riavviato.

Error correction

Consultare il Manuale della macchina per la descrizione dell'errore. Eliminare l'errore e riavviare il programma.


Error description 60

Error message

Due TOOL DEF %-3u con PGM CALL

Cause of error

Il blocco NC TOOL DEF (DIN/ISO: G99) è stato utilizzato più volte per la definizione di un utensile, con lo stesso numero d'utensile, in una serie di progammi annidati.

Error correction

Cancellare il blocco TOOL DEF (blocco G99) in uno dei programmi o utilizzare un differente numero utensile.


Error description 61

Error message

Tabella utensili bloccata

Cause of error

La memoria utensili (TOOL.T) non può essere editata mentre il TNC elabora una chiamata utensile. Il messaggio è stato attivato all'azionamento del softkey EDIT ON/OFF.

Error correction

Attendere l'esecuzione della chiamata utensile e poi azionare nuovamente il softkey EDIT ON/OFF.


Error description 62

Error message

Indice rif. %.2s: distanza errata

Cause of error

Durante l'avvicinamento degli indici di riferimento di un encoder a distanza codificata è stato superato un percorso di più di 1 000 periodi di divisione, senza raggiungere un indice di riferimento.
- Testina sensore non regolata (distanza, parallelismo)
- Encoder sporco nella zona degli indici di riferimento o difettoso

Error correction

- Contattare il Servizio Assistenza


Error description 63

Error message

Volantino?

Cause of error

- Il volantino elettronico non è collegato.
- Volantino non corretto selezionato nel parametro macchina MP7640.
- Linea di trasmissione difettosa.
- Volantino danneggiato

Error correction

- Collegare il volantino tramite l'adattatore.
- Controllare il parametro macchina MP7640.
- Controllare se la linea di trasmissione è danneggiata.
- Controllare se il volantino è danneggiato
- Contattare il Servizio Assistenza


Error description 109

Error message

PLC:livello sottoprog. eccessivo

Cause of error

Errore tempo di esecuzione PLC:
- Si è tentato di annidare oltre 32 chiamate di moduli.
- Si è programmata una chiamata moduli ricorsiva che superava il limite di 32 annidamenti.

Error correction

Modificare il programma PLC.


Error description 110

Error message

PLC: stack underflow

Cause of error

Errore tempo di esecuzione PLC: si è tentato di prelevare dei dati dal registro senza prima averveli memorizzati.

Error correction

Modificare il programma PLC.


Error description 111

Error message

PLC: stack overflow

Cause of error

Errore tempo di esecuzione PLC:si è tentato di memorizzare oltre 128 byte nel registro. Gli operandi word (B/W/D/K) hanno una lunghezza individuale di 4 byte, gli operandi logici (M/I/O/T/C) una lunghezza di 2 byte.

Error correction

Modificare il programma PLC.


Error description 112

Error message

PLC: time out

Cause of error

Errore tempo di esecuzione PLC:
- Elaborazione blocchi di programma ad esecuzione ciclica troppo lunga. Controllare la struttura dei sottoprogrammi ed avviare evt. i blocchi che richiedono molto tempo di calcolo quale SUBMIT-Job.
- Il tempo di calcolo visualizzato può evt. essere aumentato da una trasmissione dati e dall'utilizzo del volantino. In caso di dubbio selezionare il modo operativo Volantino El. ed avviare contemporaneamente la trasmissione dati alla massima velocità.
Successivamente controllare nell'ambiente di programmazione PLC il "TEMPO DI CALCOLO MASSIMO". Non dovrebbero esserci valori oltre il 150% (riserva di sicurezza per condizioni operative sfavorevoli!).

Error correction

Modificare il programma PLC.


Error description 113

Error message

PLC: campo non valido per CASE

Cause of error

Errore PLC: l'operando dell'istruzione CASE contiene un valore che non può essere interpretato come offset nella tabella CM (minore di 0 o maggiore o uguale alla lunghezza di tabella).

Error correction

- far verificare il programma PLC.
- Contattare il Servizio Assistenza


Error description 115

Error message

PLC: campo indice errato

Cause of error

Errore tempo di esecuzione PLC:
- L'indirizzo per un accesso di scrittura ai tipi dati B/W/D/M/I/O/T/C si trova, a causa del calcolo del registro di indicizzazione in un campo non valido per questo tipo di operando.
- Nell'accesso ad un campo costante il registro di indicizzazione contiene un valore non ammesso per questo campo (inferiore a 0 o superiore o uguale alla lunghezza del campo).
- Il numero di un dialogo (S#Dn[X]) o di un messaggio d'errore (S#En[X]) porta, a seguito del calcolo del registro di indicizzazione, ad un valore non valido (minore di 0 o maggiore di 999).
- Nell'indirizzamento di una stringa parziale.

Error correction

Modificare il programma PLC.


Error description 133

Error message

PLC: M4005, M4006, M4007 errati

Cause of error

Errore tempo di esecuzione PLC: dei merker M4005 (M03), M4006 (M04), M4007 (M05) ne è stato impostato più di uno.

Error correction

Modificare il programma PLC.


Error description 134

Error message

PLC: strobes attivi insieme

Cause of error

Errore tempo di esecuzione PLC: delle funzioni "Posizionamento PLC", "Spostamento dell'origine" e "Orientamento del mandrino" ne è stata impostata più di una.

Error correction

Modificare il programma PLC.


Error description 151

Error message

MP: riga senza numero

Cause of error

Errore introduzione parametri macchina: trovata una riga senza numero di parametro macchina (non una riga vuota o una riga di commenti).

Error correction

Modificare elenco parametri macchina.


Error description 152

Error message

MP: numero errato

Cause of error

Errore introduzione parametri macchina: il parametro macchina specificato non esiste (numero errato).

Error correction

Modificare elenco parametri macchina.


Error description 153

Error message

MP: nessun segno di separazione

Cause of error

Errore introduzione parametri macchina: Manca il segno di separazione (":") tra numero e valore del parametro macchina.

Error correction

Modificare elenco parametri macchina.


Error description 154

Error message

MP: valore d'immissione errato

Cause of error

Errore introduzione parametri macchina: Valore del parametro macchina errato.

Error correction

Modificare elenco parametri macchina.


Error description 155

Error message

MP: definito due volte

Cause of error

Errore introduzione parametri macchina: definizione doppia del parametro macchina.

Error correction

Modificare elenco parametri macchina.


Error description 156

Error message

MP: non definto

Cause of error

Errore introduzione parametri macchina: Mancata definzione di un parametro macchina. La riga viene generata auto- maticamente.

Error correction

Modificare elenco parametri macchina.


Error description 157

Error message

MP: impossibile memorizzare

Cause of error

Errore nell'introduzione parametri macchina: il parametro macchina non può essere memorizzato.

Error correction

Contattare il Servizio Assistenza.


Error description 159

Error message

Posizione 0 non definita

Cause of error

E' stato tentato di assegnare nella tabella utensili un utensile ad un posto bloccato.

Error correction

- Controllare la tabella posti utensili.
- Contattare il Servizio Assistenza.


Error description 160

Error message

Numero posizione errato

Cause of error

- Il valore del numero di posto introdotto nella tabella utensili è maggiore del parametro macchina MP7261.
- MP7261 = 0; con MP7480 viene attivata l'assegnazione posti, ma all'utensile chiamato non è stato assegnato alcun posto.

Error correction

- Controllare la tabella posti utensili.
- Contattare il Servizio Assistenza.


Error description 161

Error message

Manca avanzamento

Cause of error

Nessun avanzamento programmato.

Error correction

Modificare il programma NC, FMAX è attivo solo nel blocco in cui è stato programmato.


Error description 162

Error message

Nessun asse nuovo in rotazione

Cause of error

Nella chiamata utensile è attiva una rotazione programmata e contemporaneamente il nuovo asse utensile non è uguale o non è parallelo all'asse utensile finora attivo.

Error correction

Annullare nel programma NC la rotazione programmata prima dimodificare l'asse utensile.


Error description 163

Error message

Tempo vita utensile scaduto

Cause of error

Il tempo operativo dell'utensile chiamato è scaduto e non è stato definito alcun utensile gemello.

Error correction

Controllare l'utensile, e evt. sostituirlo o definire un utensile gemello.


Error description 164

Error message

Sostituire pile

Cause of error

La tensione della batteria tampone è scesa sotto il valore minimo.

Error correction

Sostituire la batteria tampone (vedere il Manuale d'esercizio).


Error description 165

Error message

Orientamento inattivo

Cause of error

Si è tentato di chiamare uno dei cicli "Maschiatura GS" (Rigid Tapping) o "Filettatura", ma la macchina non è dotata di mandrino a controllo analogico.

Error correction

Contattare il Costruttore della macchina.


Error description 166

Error message

Tabella utensile?

Cause of error

Nella memoria NC esistono più tabelle utensili ma nessuna è stata attivata nel modo operativo "Test del programma".

Error correction

Attivare una tabella utensile nel modo operativo "Test del programma" (stato "S").


Error description 167

Error message

Tabella punto zero?

Cause of error

Per l'esecuzione di un programma NC occorre una tabella origini. Nella memoria NC del controllo non è memorizzata alcuna tabella oppure sono memorizzate più tabelle, ma

Error correction

Attivare una tabella origini nel modo operativo "Esecuzione continua" (stato "M").


Error description 168

Error message

Errore

Cause of error

Questo messaggio indica che nella videata presente in background, viene visualizzato un messaggio d'errore.

Error correction

Commutare sul modo operativo background e confermare il messaggio d'errore.


Error description 169

Error message

Numero utensile occupato

Cause of error

Si è tentato di definire un utensile più volte.

Error correction

Modificare il programma NC.


Error description 170

Error message

Salto al label 0 non ammesso

Cause of error

In un blocco LBL CALL (DIN/ISO: L 0,0) o in una istruzione di salto (calcolo parametrico) è stato programmato un salto al label 0.

Error correction

Modificare il programma NC.


Error description 171

Error message

Valore d'immissione errato

Cause of error

In un blocco NC APPR o DEP si ha, conseguente all'utilizzo di un parametro Q, un risultato intermedio non ammesso: la lunghezza della retta tangenziale di avvicinamento o di distacco dal/al profilo diventa negativa.

Error correction

Modificare il programma NC.


Error description 172

Error message

Valore d'immissione errato

Cause of error

In un blocco NC APPR o DEP si ha, conseguente all'utilizzo di un parametro Q, un risultato intermedio non ammesso: l'angolo al centro del cerchio tangenziale per l'avvicinamento o il distacco al/dal profilo diventa negativo.

Error correction

Modificare il programma NC.


Error description 173

Error message

Valore d'immissione errato

Cause of error

In un ciclo "Profilo sagomato" risulta, conseguente all'utilizzo di un parametro Q, un risultato intermedio non ammesso: la lunghezza della retta tangenziale di avvicinamento o distacco al/dal profilo diventa negativa.

Error correction

Modificare il programma NC.


Error description 174

Error message

Valore d'immissione errato

Cause of error

In un ciclo "Profilo sagomato" risulta, conseguente all'utilizzo di un parametro Q, un risultato intermedio non ammesso: l'angolo al centro del cerchio tangenziale di avvicinamento o di distacco al /dal profilo diventa negativo.

Error correction

Modificare il programma NC.


Error description 175

Error message

Valore d'immissione errato

Cause of error

E' stato indicato un valore negativo quale tolleranza per l'inserimento automatico di un cerchio di arrotondamento.

Error correction

Programmare una tolleranza positiva.


Error description 176

Error message

Valore d'immissione errato

Cause of error

Nella movimentazione da programma di un asse di rotazione con avanzamento in mm/min (M116) risulta una velocità troppo alta per la tavola circolare.

Error correction

Ridurre l'avanzamento.


Error description 177

Error message

Ciclo 27 (G127): prof.>raggio

Cause of error

- Nell'esecuzione del ciclo "Superficie cilindrica" la profondità di fresatura indicata è risultata maggiore o uguale al raggio della superficie cilindrica.
- Il rapporto tra raggio unitario e raggio di lavorazione è troppo grande.

Error correction

- Introdurre nel ciclo "Superficie cilindrica" un valore inferiore per la profondità di fresatura.
- Introdurre nel ciclo "Superficie cilindrica" un valore inferiore per il raggio del cilindro.


Error description 178

Error message

Valore d'immissione errato

Cause of error

Nell'esecuzione di un ciclo 27 " Superficie cilindrica" il raggio programmato della superficie cilindrica è minore o uguale a 0.

Error correction

Modificare il programma NC.


Error description 179

Error message

Valore d'immissione errato

Cause of error

Nella correzione del posizionamento con il volantino (funzione M118) è stata programmata una correzione max. ammessa inferiore a 0.

Error correction

Introdurre solo valori positivi dopo M118.


Error description 180

Error message

Errata definizione pezzo grezzo

Cause of error

Errore nella conversione del pezzo grezzo programmato per la rappresentazione grafica:
- l'asse mandrino programmato non è X,Y o Z.
- la lunghezza di uno spigolo è negativa (cambio tra limite minimo e massimo).
- una lunghezza di spigolo è inferiore a 0,1 mm.
- la lunghezza dello spigolo più corto è inferiore dello 1%
circa dello spigolo più lungo.

Error correction

Modificare il programma NC.


Error description 181

Error message

Errata definizione pezzo grezzo

Cause of error

Errore nella conversione del pezzo grezzo programmato per la rappresentazione grafica FK: Una lunghezza di spigolo è negativa (scambio tra limite minimo e massimo).

Error correction

Modificare il programma NC.


Error description 183

Error message

Sequenza attuale non selezionata

Cause of error

Dopo un'interruzione di una esecuzione di programma il TNC non può continuare l'esecuzione dal punto nel quale si trova il cursore.

Error correction

Selezionare il punto di rientro nel programma desiderato con la funzione "GOTO"+ Numero blocco o con la funzione "Lettura blocchi".


Error description 184

Error message

Numero programma non disponibile

Cause of error

Chiamata di un programma non presente nella memoria TNC.

Error correction

Modificare il programma NC.


Error description 185

Error message

Impossib. inserire altri file

Cause of error

Memoria piena: il TNC non riesce a salvare file.

Error correction

Cancellare i file inutili.


Error description 187

Error message

Numero label già usato

Cause of error

Si è tentato di programmare in più blocchi NC LBL SET (DIN/ISO: G98 Lxx) lo stesso numero label.

Error correction

Modificare il programma NC.


Error description 188

Error message

Label nr. %-3u usato più volte

Cause of error

Nell'avviamento di un programma o alla chiamata di un sottoprogramma sono stati trovati più blocchi NC LBL SET (DIN/ISO: G98 Lxx) con lo stesso numero label.

Error correction

Modificare il programma TNC.


Error description 189

Error message

Valore trasferito errato

Cause of error

E Nella trasmissione dati con BCC è stato ricevuto
15 volte consecutivamente <NAK>.
A - H Identificazione errore del modulo di ricezione
E escl. per una delle seguenti cause:
- sul TNC e sull'apparecchio periferico non è
stata impostata la stessa baudrate.
- bit di parità errato.
- sequenza dati errata (p.es.:nessun bit di stop).
- modulo di ricezione dell'interfaccia difettoso.
K Dopo la trasmissione di un errore al TNC non è
stato trasmesso il carattere <1> dopo il carattere
<ESC>.
L Dopo una sequenza di errore <ESC><1> è stato
ricevuto un errato numero errore (numero errore
ammmessi da 0 a 7).
M Nella trasmissione dati con BCC è stato trasmesso
15 volte consecutivamente <NAK>.
N An expected acknowledgment <ACK> or <NAK> was not
transmitted after a certain time.

Error correction

Controllare il canale di trasmissione dati.


Error description 194

Error message

Programma incompleto

Cause of error

La trasmissione dati iniziata è stata interrotta con il tasto <END>.

Error correction

Ritrasmettere il programma.


Error description 196

Error message

Interfaccia occupata

Cause of error

Si è tentato di assegnare un'interfaccia dati già occupata.

Error correction

Terminare la trasmissione dati e riavviarla.


Error description 197

Error message

Baudrate impossibile

Cause of error

Per le due interfacce dati sono state definite velocità di trasmissione che non permettono la trasmissione contemporanea tramite le due interfacce.

Error correction

Selezionare un'altra velocità di trasmissione.


Error description 200

Error message

Immissione/emissione non pronta

Cause of error

- Interfaccia non collegata.
- Apparecchio esterno non acceso o non pronto al funzionamento.
- Cavo di trasmissione difettoso o errato.

Error correction

Controllare la linea di trasmissione dati.


Error description 201

Error message

NC: memoria programma cancellata

Cause of error

Dopo l'accensione del controllo il sistema ha rilevato un file errato nella memoria NC e lo ha quindi cancellato.

Error correction

Riprogrammare il file.


Error description 202

Error message

Modifiche al PGM principale

Cause of error

- Nell'avviamento di un sottoprogramma è stato constatato che il programma chiamante è stato modificato.
- Al salto di ritorno da un sottoprogramma nel programma principale è stato constatato che il programma principale è stato modificato.

Error correction

- Selezionare il punto di interruzione con GOTO + Numero del blocco e continuare l'esecuzione.


Error description 203

Error message

Arresto d'emergenza difettoso

Cause of error

Il circuito di ARRESTO D'EMERGENZA interno o esterno è difettoso.
- tempi di commutazione troppo lunghi dei relè interessati nella sequenza tra "Uscita controllo pronto" e "Conferma controllo pronto" durante la routine di ARRESTO D'EMERGENZA oppure di accensione
- filo rotto, falsi contatti

Error correction

Controllare il circuito di ARRESTO D'EMERGENZA.
- controllare / sostituire i relè interessati nell'armadio elettrico
- controllare / ripristinare i contatti / cablaggio
- Contattare il Servizio Assistenza


Error description 204

Error message

Temperatura eccessiva TNC %d°C

Cause of error

Il sensore di temperatura del controllo rileva una temperatura troppo alta all'interno dello stesso.
- dissipazione del calore nell'armadio elettrico insufficiente
- depositi di sporco sui filtri
- climatizzatore difettoso nell'armadio elettrico
- ventilatore difettoso nel controllo
- sensore di temperatura difettoso
- installazione sfavorevole dei componenti

Error correction

- pulire i filtri
- riparare il climatizzatore nell'armadio elettrico
- sostituire il ventilatore
- Contattare il Servizio Assistenza


Error description 205

Error message

PLC arresto d'emergenza

Cause of error

Messaggio d'errore dal PLC (vedere documentazione della macchina).

Error correction

Contattare il Servizio Assistenza.


Error description 206

Error message

PGM %.28s non disponibile

Cause of error

Il programma selezionato contiene la chiamata di un programma non presente nella memoria del PLC.

Error correction

- Modificare, se necessario, il nome del programma.
- Modificare la chiamata di programma in modo tale che il TNC possa chiamare un programma memorizzato su un supporto esterno.


Error description 207

Error message

PGM non disponibile

Cause of error

Nell'esecuzione di un programma NC trasmesso a blocchi (funzionamento DNC) è stato constatato che un sottoprogramma chiamato non si trova nella memoria NC.

Error correction

Scaricare il programma NC.


Error description 212

Error message

Riferimento FK al blocco attuale

Cause of error

In un programma FK si è tentato di cancellare un blocco al quale viene fatto riferimento in un altro punto del programma.

Error correction

Modificare il riferimento FK.


Error description 214

Error message

Errore aritmetico

Cause of error

I calcoli interni hanno portato ad un risultato numerico non rappresentabile.

Error correction

Controllare i valori introdotti.


Error description 215

Error message

Errore aritmetico

Cause of error

I calcoli interni hanno portato ad un valore numerico non rappresentabile.

Error correction

Controllare i valori introdotti.


Error description 216

Error message

Param. Q calcolato troppo grande

Cause of error

Il TNC ha tentato di visualizzare un parametro Q il cui valore non rientra nel campo ammesso tra -9 999.9999 e +99 999.9999.

Error correction

Modificare il programma NC.


Error description 217

Error message

Coord. calcolate troppo grandi

Cause of error

Nel calcolo di una coordinata da un parametro Q è risultato un valore che non rientra nel campo ammesso tra -99 999.9999e +99 999.9999.

Error correction

Modificare il programma NC.


Error description 218

Error message

Velocita' calcolata eccessiva

Cause of error

- Nel calcolo di un numero giri mandrino da un parametro Q è risultato un valore che non rientra nel campo ammesso tra 0 e +99 999.9999.
- Per l'utensile attivo è stato definito nella Tabella utensili un limite del numero giri (colonna NMAX)

Error correction

- Modificare il programma NC.
- Aumentare o annullare il limite del numero giri per l'utensile attivo


Error description 219

Error message

Avanzamento calcolato eccessivo

Cause of error

Nel calcolo di un avanzamento da un parametro Q è risultato un valore che non rientra nel campo ammesso tra 0 e 300 000.

Error correction

Modificare il programma NC.


Error description 220

Error message

N.utens. calcolato troppo grande

Cause of error

Nel calcolo di un numero utensile da un parametro Q è risultato un valore che non rientra nel campo ammesso tra 0 e 32767.
Avete richiamato un numero utensile maggiore del numero di utensili definiti nella tabella utensili.

Error correction

Modificare il programma NC.


Error description 221

Error message

Nr.label calcolato troppo grande

Cause of error

Nel calcolo di un numero label da un parametro Q è risultato un valore che non rientra nel campo ammesso tra 1 e 255.

Error correction

Modificare il programma NC.


Error description 222

Error message

N.errore calcolato troppo grande

Cause of error

Nel calcolo di un numero errore per la funzione FN14 (DIN/ISO: D14) da un parametro Q è risultato un valore che non rientra nel campo ammesso tra 0 e 499.

Error correction

Modificare il programma NC.


Error description 223

Error message

Fattore scala calcolato eccess.

Cause of error

Nel calcolo di un fattore di scala da un parametro Q è risultato un valore che non rientra nel campo ammesso tra 0.0001 e +100.007936.

Error correction

Modificare il programma NC.


Error description 224

Error message

Angolo polare incr.troppo grande

Cause of error

In un blocco NC è stato programmato un angolo polare incrementale (IPA, DIN/ISO: G91 H..) maggiore o uguale a 5760 gradi (16 cerchi pieni).

Error correction

Modificare il programma NC.


Error description 225

Error message

Pendenza 0 non consentita

Cause of error

In un ciclo "Maschiatura GS" (Rigid Tapping) o "Filettatura"è stato programmato 0 per il passo.

Error correction

Modificare il programma NC.


Error description 226

Error message

Errore aritmetico

Cause of error

Errore nei calcoli interni, p.es.:
- divisione per 0.
- estrazione di radice da un valore negativo, ecc.

Error correction

Controllare i valori di introduzione.


Error description 227

Error message

Errore aritmetico per APPR/DEP

Cause of error

Nel calcolo di un blocco NC APPR o DEP si è verificato un errore aritmetico.

Error correction

Controllare i valori introdotti, ed evt. spostare il punto di partenza.


Error description 228

Error message

Errore aritmetico per APPR/DEP

Cause of error

Nel calcolo di un blocco NC APPR o DEP si è verificato un errore aritmetico.

Error correction

Controllare i valori introdotti, e evt. spostare il punto di partenza.


Error description 229

Error message

Errore aritmetico per APPR/DEP

Cause of error

Nel calcolo di un blocco NC APPR o DEP si è verificato un errore aritmetico.

Error correction

Controllare i valori introdotti, ed evt. spostare il punto di partenza.


Error description 230

Error message

Errore aritmetico per APPR/DEP

Cause of error

Nel calcolo di un valore NC APPR o DEP si è verificato un errore aritmetico prima o dopo una traiettoria elicoidale.

Error correction

Controllare i valori di introduzione ed evt. spostare il punto di partenza.


Error description 231

Error message

Errore aritmetico

Cause of error

Nel calcolo di un cerchio di arrotondamento in uno svuotamento parallelo al profilo si è verificato un errore aritmetico.

Error correction

- Spostare il punto di partenza.
- Utilizzare un altro raggio dell'utensile.


Error description 232

Error message

Errore aritmetico per CR

Cause of error

Nel calcolo del centro del cerchio di un blocco NC "Cerchio con raggio" in una tasca sagomata si è verificato un errore aritmetico.

Error correction

Controllare le coordinate nel blocco CR (DIN/ISO: G2,G3 con R).


Error description 233

Error message

Errore aritmetico per CT

Cause of error

Nel calcolo di un blocco NC "Cerchio a raccordo tangenziale" in una tasca sagomata si è verificato un errore aritmetico.

Error correction

Controllare le coordinate nel blocco CT (DIN/ISO: G6, G16).


Error description 234

Error message

Errore aritmetico per RND/CHF

Cause of error

Nel calcolo di un cerchio di arrotondamento o di uno smusso in una tasca sagomata si è verificato un errore aritmetico.

Error correction

- Controllare i valori introdotti nel blocco di smusso o di arrotondamento.
- Utilizzare eventualmente un altro raggio utensile.


Error description 235

Error message

Intersez. 2 cerchi errata

Cause of error

Nel calcolo del punto d'intersezione di due cerchi nella Tasca sagomata si è verificato un errore aritmetico.

Error correction

- Controllare le coordinate nei blocchi dei cerchi.
- Utilizzare eventualmente un altro raggio utensile.


Error description 236

Error message

Intersez. cerchio/retta errata

Cause of error

Nel calcolo del punto d'intersezione tra un cerchio e una retta nella tasca sagomata si è verificato un errore aritmetico.

Error correction

- Controllare i valori di introduzione.
- Se necessario programmare un raggio utensile diverso.


Error description 237

Error message

Intersez. retta/retta errata

Cause of error

Nel calcolo del punto di intersezione tra due rette nella tasca sagomata si è verificato un errore aritmetico.

Error correction

- Controllare i valori di introduzione.
- Se necessario programmare un raggio utensile diverso.


Error description 238

Error message

Errore aritmetico per APPR/DEP

Cause of error

Nel calcolo del percorso di avvicinamento o di distacco con APPR LCT o DEP LCT nel ciclo "Profilo sagomato" si è verificato un errore aritmetico.

Error correction

- Controllare i valori di introduzione.
- Se necessario programmare un raggio utensile diverso.


Error description 239

Error message

Correzione raggio errata

Cause of error

Nel calcolo della correzione del raggio nel ciclo "Profilo sagomato" si è verificato un errore aritmetico.

Error correction

- Controllare i valori d'introduzione.
- Se necessario programmare un raggio utensile diverso.


Error description 240

Error message

Tasca profilo errata

Cause of error

Nel calcolo del punto di intersezione del profilo con la traiettoria utensile nella tasca sagomata si è verificato un errore aritmetico.

Error correction

- Controllare i valori di introduzione.
- Se necessario programmare un raggio utensile diverso.


Error description 241

Error message

Errore in tasca o profilo

Cause of error

La lunghezza di una traiettoria programmata nella tasca sagomata o nel ciclo "Profilo sagomato" è troppo grande e non più rappresentabile quale valore numerico.

Error correction

Controllare i valori di introduzione.


Error description 242

Error message

Tasca profilo errata

Cause of error

Nel calcolo delle traiettorie parallele al profilo per lo svuotamento di una tasca sagomata si è verificato un errore aritmetico.

Error correction

- Controllare i valori d'introduzione.
- Se necessario programmare un raggio utensiledivrso.


Error description 243

Error message

Tasca profilo errata

Cause of error

Nel calcolo degli elementi di profilo di una tasca sagomata si è verificato un errore aritmetico.

Error correction

Controllare i valori di introduzione.


Error description 244

Error message

Correzione raggio errata

Cause of error

Nel calcolo della correzione del raggio di un profilo si è verificato un errore aritmetico.

Error correction

- Controllare i valori d'introduzione.
- Se necessario programmare un raggio utensile diverso.


Error description 245

Error message

Correzione raggio errata

Cause of error

Nel calcolo della correzione del raggio di un profilo si è verificato un errore aritmetico.

Error correction

- Controllare i valori d'introduzione.
- Se necessario programmare un raggi utensile diverso.


Error description 246

Error message

Tasca profilo errata

Cause of error

Nello svuotamento parallelo al profilo di una tasca sagomata si è verificato un errore aritmetico nel calcolo della verticale da un punto dato ad un elemento del profilo.

Error correction

Controllare i valori di introduzione.


Error description 247

Error message

Tasca profilo errata

Cause of error

Nel calcolo di punti di intersezione nella tasca sagomata si è verificato un errore aritmetico.

Error correction

Controllare i valori di introduzione.


Error description 250

Error message

Errore aritmetico al M112

Cause of error

Nel calcolo di cerchi di arrotondamento ad inserimento automatico (funzione M112) si è verificato un errore aritmetico.

Error correction

Controllare i valori di introduzione per la funzione M112.


Error description 251

Error message

Errore calcolo parametri

Cause of error

Nel calcolo di una espressione aritmetica nel calcolo parametrico Q si è verificato un errore aritmetico.

Error correction

Controllare i valori di introduzione.


Error description 252

Error message

Errore in controllo finecorsa

Cause of error

Nel controllo dei finecorsa software si è verificato un errore aritmetico.

Error correction

Controllare i valori di introduzione.


Error description 253

Error message

Errata fine corr.continuo

Cause of error

Si è tentato di disattivare la correzione del raggio utensile con R0 (DIN/ISO: G40) in un blocco di cerchi.

Error correction

Attivare la correzione del raggio utensile solo con un blocco di rette (L, DIN/ISO: G0, G1, G10, G11).


Error description 254

Error message

Errato inizio correttore

Cause of error

Si è tentato di programmare uno smusso prima della correzione del raggio utensile attiva.

Error correction

Gli smussi possono essere programmati solo con correzione del raggio utensile attiva.


Error description 255

Error message

Errato inizio correttore

Cause of error

Si è tentato di programmare un arrotondamento prima dell'inizio della correzione del raggio utensile.

Error correction

Gli arrotondamenti possono essere programmati solo con correzione del raggio utensile attiva.


Error description 256

Error message

Errato inizio correttore

Cause of error

Si è tentato di attivare la correzione del raggio utensile con RL o RR (DIN/ISO: G41 o G42) in un blocco di cerchi.

Error correction

Attivare la correzione del raggio utensile solo con un blocco di rette (L, DIN/ISO: G0, G1, G10, G11).


Error description 257

Error message

Errato inizio correttore

Cause of error

Si è tentato di programmare un cerchio di arrotondamento tra un blocco NC senza correzione del raggio utensile e un blocco lineare con correzione del raggio utensile.

Error correction

I cerchi di arrotondamento possono essere programmati solo con correzione del raggio utensile attiva.


Error description 258

Error message

Errato inizio correttore

Cause of error

Si è tentato di confermare un polo (o un centro del cerchio) dopo il primo blocco con una correzione del raggio utensile (blocco CC vuoto, DIN/ISO: G29).

Error correction

Il polo può essere confermato al più presto dopo il secondo blocco con correzione del raggio utensile.


Error description 259

Error message

Errato inizio correttore

Cause of error

Si è tentato di programmare un blocco APPR con correzione del raggio utensile attiva.

Error correction

I blocchi APPR sono solo ammessi quando nessuna correzione del raggio utensile è attiva.


Error description 260

Error message

CYCL DEF incompleto

Cause of error

- E' stata cancellata una parte di un ciclo.
- In un ciclo sono stati inseriti altri blocchi NC.

Error correction

- Ridefinire completamente il ciclo.
- Cancellare i blocchi NC programmati in un ciclo.


Error description 261

Error message

CYCL DEF non definito

Cause of error

- E' stata programmata una chiamata ciclo senza aver prima definito un ciclo di lavorazione.
- Si è tentato di chiamare un ciclo già attivo dalla sua definizione.

Error correction

- Definire la chiamata ciclo dopo la definizione di un ciclo di lavorazione.
- Cancellare la chiamata del ciclo.


Error description 263

Error message

Incremento 0 non consentito

Cause of error

Nella definizione del ciclo di lavorazione chiamato è stato programmato 0 per la profondità di accostamento.

Error correction

Programmare la profondità di accostamento diversa da 0.


Error description 264

Error message

Ciclo utente non disponibile

Cause of error

Si è tentato di chiamare un ciclo utente non memorizzato nel TNC.

Error correction

- Cancellare la definizione del ciclo.
- Memorizzare il ciclo utente.


Error description 265

Error message

Sottoprogramma non disponibile

Cause of error

Nel ciclo 14 Profilo (DIN/ISO: G37) è stato definito un numero di sottoprogramma non esistente nel programma in questione.

Error correction

- Correggere il numero del sottoprogramma nel ciclo.
- Programmare il sottoprogramma con il numero corretto.


Error description 266

Error message

Sottoprogramma non disponibile

Cause of error

Nella definizione di un profilo di una tasca sagomata o di un ciclo di profilo sagomato è stato chiamato un ciclo utente o un sottoprogramma, ma il relativo file non poteva essere aperto per la lettura.

Error correction

Ricaricare il file.


Error description 272

Error message

Errata scrittura del blocco

Cause of error

Un blocco NC contiene un errore di sintassi.

Error correction

Modificare il programma NC.


Error description 274

Error message

Def. utensile non consentita

Cause of error

E' stata programmata una definizione utensile (TOOL DEF, DIN/ISO: G99), nostante la memoria utensili centrale fosse attiva.

Error correction

- Cancellare il blocco TOOL DEF (blocco G99 k).
- Disattivare la tabella utensili (parametro macchina 7260).


Error description 275

Error message

Def. utens. senza lung. o raggio

Cause of error

La definizione di un utensile (TOOL DEF, DIN/ISO: G99) non contiene alcun valore per la lunghezza utensile o per il raggio utensile.

Error correction

Completare il blocco TOOL DEF (blocco G99).


Error description 276

Error message

CT dopo APPR non consentita

Cause of error

Un cerchio a raccordo tangenziale (CT) è stato programmato direttamente dopo un blocco APPR.

Error correction

Modificare il programma NC.


Error description 277

Error message

CHF dopo APPR non consentita

Cause of error

Avete programmato uno smusso (CHF) subito dopo un blocco APPR.

Error correction

Modificare il programma NC.


Error description 278

Error message

RND dopo APPR non consentita

Cause of error

Un cerchio di arrotondamento (RND) è stato programmato direttamente dopo un blocco APPR.

Error correction

Modificare il programma NC.


Error description 279

Error message

Arrotondamento= 0 non consentito

Cause of error

Nella definizione di un profilo, di una tasca sagomata o di un profilo sagomato è stato programmato un cerchio di arrotondamento (RND, DIN/ISO: 625) con raggio 0.

Error correction

Modificare il programma NC.


Error description 280

Error message

Smusso = 0 non consentito

Cause of error

Nella definizione di un profilo, di una tasca sagomata o di un profilo sagomato è stato programmato uno smusso (CHF, DIN/ISO: G24) con lunghezza 0.

Error correction

Modificare il programma NC.


Error description 281

Error message

2. arrotondamento non consentito

Cause of error

Nella definizione di un profilo, di una tasca sagomata o di un profilo sagomato sono stati programmati consecutivamente due cerchi di arrotondamento (RND, DIN/ISO: 625).

Error correction

Modificare il programma NC.


Error description 282

Error message

Arroton. dopo smusso non consen.

Cause of error

Nella definizione di un profilo, di una tasca sagomata o di un profilo sagomato è stato programmato un cerchio di arrotondamento (RND, DIN/ISO: G25) direttamente dopo uno smusso (CHF, DIN/ISO: G24).

Error correction

Modificare il programma NC.


Error description 283

Error message

Smusso dopo arrotond. non cons.

Cause of error

Nella definizione di un profilo, di una tasca sagomata o di un profilo sagomato è stato programmato uno smusso (CHF, DIN/ISO: G24) direttamente dopo un cerchio di arrotondamento (RND, DIN/ISO: G25).

Error correction

Modificare il programma NC.


Error description 284

Error message

2. smusso non consentito

Cause of error

Nella definizione di un profilo, di una tasca sagomata o di un profilo sagomato sono stati programmati consecutivamente due smussi (CHF, DIN/ISO: G24).

Error correction

Modificare il programma NC.


Error description 285

Error message

DEP LCT dopo ellisse non consen.

Cause of error

E' stato programmato un blocco DEP LCT di distacco dal profilo direttamente dopo una traiettoria elicoidale.

Error correction

Modificare il programma NC.


Error description 286

Error message

APPR LCT prima ellisse non cons.

Cause of error

E' stato programmato un blocco APPR PLCT o un blocco APPR LCT di avvicinamento al profilo direttamente prima di una traiettoria elicoidale.

Error correction

Modificare il programma NC.


Error description 287

Error message

Istruzione NC non ammessa

Cause of error

Uno dei seguenti blocchi NC non ammessi è stato programmato nella definizione di un profilo, di una tasca sagomata o di un profilo sagomato:
- TCH PROBE (DIN/ISO: G55)
- TOOL DEF (DIN/ISO: G99)
- TOOL CALL (DIN/ISO: T..)
- BEGIN PGM (DIN/ISO: %..)

Error correction

Modificare il programma NC.


Error description 288

Error message

Arrotondamento non consentito

Cause of error

Nella definizione di un profilo, di una tasca sagomata o di un profilo sagomato è stato programmato un cerchio di arrotondamento direttamente prima di un blocco NC CT (DIN/ISO: G6) o CTP (DIN/ISO: G16).

Error correction

Modificare il programma NC.


Error description 289

Error message

Arrotondamento non consentito

Cause of error

Nella definizione di un profilo, di una tasca sagomata o di un profilo sagomato è stato programmato un cerchio di arrotondamento (RND, DIN/ISO: G25) quale primo blocco NC.

Error correction

Modificare il programma NC.


Error description 290

Error message

Smusso non consentito

Cause of error

Nella definizione di un profilo, di una tasca sagomata o di un profilo sagomato è stato programmato uno smusso (CHF, DIN/ISO: G24) quale primo blocco NC.

Error correction

Modificare il programma NC.


Error description 291

Error message

DEP non ultimo blocco

Cause of error

Nella definizione di un profilo o di un profilo sagomato il blocco NC DEP non è stato programmato quale ultimo blocco NC.

Error correction

Modificare il programma NC.


Error description 292

Error message

No arrotond. come ultimo blocco

Cause of error

Nella definizione di un profilo, di una tasca sagomata o di un profilo sagomato è stato programmato un cerchio di arrotondamento (RND, DIN/ISO: G25) quale ultimo blocco NC.

Error correction

Modificare il programma NC.


Error description 293

Error message

No smusso come ultimo blocco

Cause of error

Nella definizione di un profilo, di una tasca sagomata o di un profilo sagomato è stato programmato uno smusso (CHF, DIN/ISO: G24) quale ultimo blocco NC.

Error correction

Modificare il programma NC.


Error description 294

Error message

Troppi blocchi DEP

Cause of error

Nella definizione di un profilo o di un profilo sagomato è stato programmato più di un blocco NC DEP.

Error correction

Modificare il programma NC.


Error description 295

Error message

DEP non consentito

Cause of error

Nella definizione di un profilo o di una tasca sagomata è stato programmato un blocco NC DEP.

Error correction

Modificare il programma NC.


Error description 296

Error message

APPR non consentito

Cause of error

Nella definizione di un profilo o di una tasca sagomata è stato programmato un blocco NC APPR.

Error correction

Modificare il programma NC.


Error description 297

Error message

APPR non come ultimo blocco

Cause of error

Nella definizione di un profilo non avete programmato un blocco NC APPR come blocco NC iniziale.

Error correction

Modificare il programma NC.


Error description 299

Error message

Ciclo 14 (G37) non consentito

Cause of error

- Nella traduzione di un programma FK è stato memorizzato un blocco NC "ERROR".
- In un sottoprogramma "Profilo" è stato definito il ciclo

Error correction

- Cancellare il blocco ERROR.
- Cancellare il ciclo 14 (G37) dal sottoprogramma.


Error description 300

Error message

Richiamo utensile non consentito

Cause of error

Si è tentato di eseguire una chiamata utensile automatica durante l'esecuzione di un blocco NC con correzione del raggio.

Error correction

Modificare il programma NC.


Error description 302

Error message

M91/M92 con 3DROT non consentito

Cause of error

E' stato programmato un posizionamento con M91 o con M92 con piano di lavoro ruotato.

Error correction

Modificare il programma NC.


Error description 303

Error message

M114 con 3DROT non consentito

Cause of error

Si è tentato di attivare contemporaneamente le funzioni "Rotazione del piano di lavoro" e M114.

Error correction

Modificare il programma NC.


Error description 305

Error message

M114 con correz. non consentito

Cause of error

E' stata programmata la funzione M114 in un blocco NC con correzione del raggio utensile.

Error correction

Modificare il programma NC.


Error description 307

Error message

Doppia progr. di un asse

Cause of error

Nel ciclo "Linee isometriche" (TCH PROBE 7) è stato programmato un asse per due volte nella posizione di partenza.

Error correction

Modificare il programma NC.


Error description 308

Error message

Doppia progr. di un asse

Cause of error

In un blocco di posizionamento un asse è stato programmato per due volte.

Error correction

Modificare il programma NC.


Error description 309

Error message

Doppia progr. di un asse

Cause of error

Nel ciclo "Lavorazione speculare" un asse è stato programmato per due volte.

Error correction

Modificare il programma NC.


Error description 310

Error message

Doppia progr. di un asse

Cause of error

E' stato chiamato il ciclo "Scanalatura" o " Tasca ret- tangolare", dove nella definizione della lunghezza e della larghezza è stato programmato lo stesso asse.

Error correction

Modificare il programma NC.


Error description 311

Error message

Doppia progr. di un asse

Cause of error

Nella definizione del ciclo 26 "Fattore scala individuale per asse" nell'indicazione del fattore di scala o del centro dell'allungamento lo stesso asse è stato programmato due volte.

Error correction

Modificare il programma NC.


Error description 312

Error message

Asse riga qui non consentito

Cause of error

Nella definizione del ciclo "Lienee isometriche" (TCH PROBE 7) è stato programmato un asse verticale nel punto di partenza.

Error correction

Modificare il programma NC.


Error description 313

Error message

Errata definizione del plano

Cause of error

I due assi del punto finale del cerchio in un blocco di traiettoria circolare (C, DIN/ISO: G2, G3, G12, G13)) sono diversi dagli assi del blocco del centro del cerchio (CC, DIN/ISO: I,J,K).

Error correction

Modificare il programma NC.


Error description 314

Error message

Corr. 3D: errata def. piano

Cause of error

Blocco LN: nel calcolo della direzione del piano si è verificato un errore.

Error correction

Far controllare i componenti NX, NY e NZ dei vettori normali.


Error description 315

Error message

Errata definizione del plano

Cause of error

L'asse utensile non è perpendicolare al piano nel quale è attiva una rotazione base.

Error correction

Modificare il programma NC.


Error description 317

Error message

Errata definizione del plano

Cause of error

In un blocco di cerchio sono state programmate le coordinate per il punto finale in un asse principale e nel relativo asse parallelo.

Error correction

Modificare il programma NC.


Error description 318

Error message

Errata definizione del plano

Cause of error

In un blocco NC "Cerchio con raggio" (CR, DIN/ISO: G2, G3 con R) si è programmato un solo asse per il punto finale del cerchio. Inoltre non è stato definito alcun asse utensile o l'asse programmato è uguale all'asse utensile.

Error correction

Modificare il programma NC.


Error description 319

Error message

Errata definizione del plano

Cause of error

In un blocco CT (DIN/ISO: G6, G16) si è definito un asse chenon si trova nel piano di lavoro.

Error correction

Modificare il programma NC.


Error description 320

Error message

Errata definizione del plano

Cause of error

La correzione del raggio in un blocco di cerchio non è possibile quando il cerchio si trova in un piano parallelamente all'asse utensile ed è attiva una rotazione base o una rotazione programmata.

Error correction

Modificare il programma NC.


Error description 321

Error message

Errata definizione del plano

Cause of error

La correzione del raggio in un blocco di cerchio C (C, DIN/ISO: G2, G3) non è possibile quando i due assi del punto finale del cerchio non sono uguali o non paralleli agli assi del centro del cerchio (CC, DIN/ISO: I,J;K).

Error correction

Modificare il programma NC.


Error description 322

Error message

Errata definizione del plano

Cause of error

La correzione del raggio in un blocco di arrotondamento (RND, DIN/ISO: G25) è possibile quando nel blocco di posizionamento precedente sono stati programmati due assi lineari reciprocamente (p.es. X e U).

Error correction

Modificare il programma NC.


Error description 323

Error message

Errata definizione del plano

Cause of error

La correzione del raggio in un blocco "Smusso" (CHF, DIN/ISO: G24) non è possibile quando nel blocco di posi- zionamento precedente sono stati programmati due assi lineari reciprocamenti paralleli (p. es. X e U).

Error correction

Modificare il programma NC.


Error description 324

Error message

Errata definizione del plano

Cause of error

Si è programmato un blocco "Cerchio" con correzione del raggio che non si trova nel piano di correzione.

Error correction

Controllare gli assi programmati nel blocco di cerchio.


Error description 325

Error message

Errata definizione del plano

Cause of error

In un blocco "Centro del cerchio" o "Polo" (CC, DIN/ISO: I, J,K) si è programmato un solo asse e questo asse non si trova nel piano precedentemente definito in un blocco CC o precedentemente non è stato programmato alcun blocco CC.

Error correction

Modificare il programma NC.


Error description 326

Error message

Errata definizione del plano

Cause of error

Si è programmato un blocco "Centro del cerchio" o "Polo" (CC,DIN/ISO: I,J,K) senza definire le coordinate (conferma del polo), malgrado nel blocco di posizionamento precedente non fossero programmati esplicitamente due assi lineari.

Error correction

Programmare nel blocco prima della conferma del polo due assi lineari del piano di lavoro.


Error description 327

Error message

Errata definizione del plano

Cause of error

Il posizionamento calcolato risulta da una movimentazione di oltre cinque assi.

Error correction

Modificare il programma NC.


Error description 328

Error message

Errata definizione del plano

Cause of error

Si è programmata una traiettoria elicoidale nella quale l'asse per il movimento lineare è uguale o parallelo ad un asse del movimento circolare.

Error correction

Modificare il programma NC.


Error description 329

Error message

Asse rotaz. non consentito qui

Cause of error

Si è programmato un asse di rotazione quale asse utensile.

Error correction

Nel blocco TOOL CALL (DIN/ISO: T..) si possono programmare solo assi lineari.


Error description 330

Error message

Programmazione asse bloccato

Cause of error

- Si è programmato un asse bloccato in un blocco NC.
- Per l'asse bloccato è stato calcolato un percorso di spostamento (p.es.a seguito di una rotazione attiva).
- Un asse programmato è un asse di rotazione liberamente rotabile.

Error correction

- Attivare eventualmente l'asse.
- Cancellare l'asse dal blocco NC.


Error description 331

Error message

Programmazione di un asse errata

Cause of error

Si è chiamato un ciclo "Scanalatura" o "Tasca rettangolare" nel quale gli assi programmati per la lunghezza e la larghezza non si trovano nel piano di lavoro.

Error correction

Modificare i parametri del ciclo.


Error description 332

Error message

Programmazione di un asse errata

Cause of error

Si è chiamato un ciclo "Scanalatura" o "Tasca rettangolare" nel quale uno degli assi programmati per la lunghezza o la larghezza è un asse di rotazione.

Error correction

Modificare i parametri del ciclo.


Error description 333

Error message

Programmazione di un asse errata

Cause of error

Si è chiamato un ciclo "Scanalatura" o "Tasca rettangolare" nel quale uno degli assi programmati per la lunghezza e la larghezza è un asse parallelo, nonostante sia attiva una rotazione programmata o una rotazione base.

Error correction

- Annullare la rotazione base.
- Utilizzare l'asse principale per il ciclo.


Error description 335

Error message

Non programmato asse rotazione

Cause of error

Nel primo blocco NC di definizione del profilo nel ciclo 27 "Sperficie cilindrica" (DIN/ISO: G127) non si è programmato l'asse di rotazione relativo all'asse lineare.

Error correction

Modificare il sottoprogramma "Profilo".


Error description 337

Error message

Non programmato asse rotazione

Cause of error

L'asse rilevato quale asse principale nel ciclo 27 "Superficie cilindrica" (DIN/ISO: G127) non è un asse di rotazione.

Error correction

Modificare il sottoprogramma "Profilo".


Error description 338

Error message

Manca program. asse principale

Cause of error

L'asse lineare programmato nel ciclo 27 "Superficie cilindrica" (DIN/ISO: G127) o l'asse utensile selezionato per la lavorazione non è un asse X,Y o Z.

Error correction

Modificare il sottoprogramma "Profilo".


Error description 339

Error message

Programmato asse gantry-slave

Cause of error

In un blocco NC si è programmato l'asse dipendente Gantry.

Error correction

Non programmare "Assi slave".


Error description 340

Error message

Numero di giri errato

Cause of error

Il numero di giri mandrino programmato è maggiore del numero giri massimo del mandrino stabilito nel parametro macchina MP3020.

Error correction

Introdurre un numero giri ammesso, consultare il Manuale della macchina.


Error description 341

Error message

Numero di giri errato

Cause of error

Il numero giri mandrino programmato è inferiore al numero giri minimo del mandrino stabilito nel parametro macchina MP3020.

Error correction

Introdurre un numero giri ammesso, consultare il Manuale della macchina.


Error description 342

Error message

Numero di giri errato

Cause of error

Il numero giri mandrino programmato è maggiore del numero giri massimo del mandrino analogico stabilito nel parametro macchina MP3515.

Error correction

Introdurre un numero giri ammesso, consultare il Mnuale della macchina.


Error description 343

Error message

Numero di giri errato

Cause of error

Il numero giri mandrino viene programmato con una tensione analogica troppo bassa (MP3240.1).

Error correction

Introdurre un numero giri ammesso, consultare il Manuale della macchina.


Error description 344

Error message

Verlocita' per ciclo eccessiva

Cause of error

Nell'esecuzione di un ciclo "Maschiatura senza compensatore utensili" o ""Filettatura" risulta dal numero giri mandrino programmato un avanzamento troppo elevato sull'asse utensile.

Error correction

Ridurre il numero giri del mandrino.


Error description 345

Error message

Velocita' 0 non consentita

Cause of error

Si è chiamato il ciclo "Maschiatura GS" o "Filettatura" con un numero giri mandrino programmato pari a 0.

Error correction

Programmare un numero giri mandrino maggiore di 0.


Error description 346

Error message

Numero di giri errato

Cause of error

Il numero giri mandrino programmato non rientra nelle gamme di velocità del mandrino prestabilite nel parametro macchinaMP3020.

Error correction

Introdurre un numero giri corretto.


Error description 347

Error message

Smusso non consentito

Cause of error

Nella definizione di un profilo, di una tasca sagomata o di un profilo sagomato si è programmato uno smusso tra due elementi di profilo di cui almeno uno è un arco di cerchio.

Error correction

Gli smussi possono essere inseriti solo tra rette.


Error description 348

Error message

Smusso non consentito

Cause of error

Il blocco di posizionamento precedente ad un blocco smusso (CHF, DIN/ISO: G24) non è una retta.

Error correction

Gli smussi possono essere inseriti solo tra rette.


Error description 349

Error message

Smusso non consentito

Cause of error

Il blocco di posizionamento successivo a un blocco "Smusso" (CHF, DIN/ISO: G24) non è una retta.

Error correction

Gli smussi possono essere inseriti solo tra rette.


Error description 350

Error message

Smusso non consentito

Cause of error

Sono stati programmati in sequenza un blocco di posizio- namento senza correzione del raggio, un blocco di posizio- namento con correzione del raggio e uno smusso (CHF, DIN/ISO: G24).

Error correction

Lo smusso può essere inserito al più presto dopo due blocchi NC corretti.


Error description 351

Error message

Smusso non consentito

Cause of error

Sono stati programmati in sequenza un blocco di posizionamento senza correzione del raggio, uno smusso (CHF, ISO: G24) e un blocco di posizionamento con cor- rezione del raggio.

Error correction

Lo smusso può essere inserito solo tra blocchi con cor- rezione del raggio.


Error description 352

Error message

Smusso non consentito

Cause of error

Sono stati programmati in sequenza un blocco di posiziona- mento con correzione del raggio, uno smusso (CHF, DIN/ISO: G24) e un blocco di posizionamento senza correzione del raggio.

Error correction

Lo smusso può essere inserito solo tra blocchi con correzione del raggio.


Error description 353

Error message

Smusso non consentito

Cause of error

Si è programmato uno smusso (CHF, DIN/ISO: G24) in un piano perpendicolare al piano di lavoro e successivamente uno spostamento nel solo asse utensile .

Error correction

Eseguire lo smusso solo nel piano di lavoro.


Error description 354

Error message

Smusso troppo grande

Cause of error

Lo smusso programmato (CHF, DIN/ISO: G24) non può essere inserito in quanto la retta prima dello smusso è troppo corta.

Error correction

Introdurre una lunghezza smusso inferiore.


Error description 355

Error message

Smusso troppo grande

Cause of error

Lo smusso programmato (CHF, ISO: G24) non può essere inserito in quanto la retta dopo lo smusso è troppo corta.

Error correction

Introdurre una lunghezza smusso più piccola.


Error description 356

Error message

Smusso troppo grande

Cause of error

Nella definizione di un profilo, di una tasca sagomata o di un profilo sagomato è stato programmato uno smusso (CHF, DIN/ISO: G24) il cui punto iniziale o finale non si trova su uno degli elementi di profilo adiacenti.

Error correction

Introdurre una lunghezza smusso inferiore.


Error description 357

Error message

Punto finale cerchio errato

Cause of error

La differenza tra il raggio del cerchio nel punto finale di un blocco C (DIN/ISO: G2, G3) e il raggio nel punto iniziale supera la tolleranza ammessa nel parametro macchina 7431.

Error correction

- Controllare le coordinate del punto finale del cerchio.
- Se necessario, aumentare il valore nell'MP 7431.


Error description 358

Error message

Blocco C: fine cerchio errata

Cause of error

La differenza tra il raggio del cerchio nel punto finale di un blocco C (DIN/ISO: G2, G3) e il raggio nel punto iniziale supera la tolleranza ammessa nel parametro macchina MP7431.

Error correction

- Controllare le coordinate del punto finale del cerchio.
- Se necessario, aumentare il valore nell'MP 7431.


Error description 359

Error message

Punto finale cerchio errato

Cause of error

La distanza tra i punti finale e iniziale del cerchio nel blocco CR (DIN/ISO: G2, G3 con R) è inferiore a 0.2 µm.

Error correction

Controllare le coordinate nel blocco CR.


Error description 360

Error message

Punto finale cerchio errato

Cause of error

Dalla programmazione del blocco NC "Cerchio con raggio" (CR, DIN/ISO: G2, G3 con R) la distanza tra punto iniziale e punto finale risulta maggiore del diametro del cerchio.

Error correction

Controllare le coordinate del punto finale e del punto iniziale del cerchio.


Error description 361

Error message

Punto finale cerchio errato

Cause of error

Dopo una interruzione dell'esecuzione di un programma NC in un blocco "Cerchio", il programma è stato riavviato, nonostante la posizione di start si scostasse dall'arco di cerchio di un valore superiore alla tolleranza ammessa nel parametro
macchina MP7431 (p.es. dopo movimentazione di un asse in MANUALE).

Error correction

Entrare nel blocco di interruzione con la funzione "Lettura blocchi".


Error description 362

Error message

Numero label inesistente

Cause of error

Nel ciclo "Profilo" (14 DIN/ISO: G37) è stato definito un sottoprogramma inesistente.

Error correction

- Correggere il numero del sottoprogramma nel ciclo 14.
- Introdurre il sottoprogramma mancante.


Error description 363

Error message

Label 0 inesistente

Cause of error

Nel ciclo "Profilo" (14, DIN/ISO: G37) il sottoprogramma "Profilo" definito non è stato concluso con LBL 0 (DIN/ISO: G98).

Error correction

Concludere il sottoprogramma con LBL 0 (DIN/ISO: G98).


Error description 364

Error message

Numero label inesistente

Cause of error

Si è cercato di chiamare con un LBL CALL (DIN/ISO: L x,x) un sottoprogramma o un ripetizione di blocchi di programma inesistenti.

Error correction

- Cambiare il numero nel blocco LBL CALL.
- Introdurre un sottoprogramma o una ripetizione di blocchi di programma.


Error description 365

Error message

Ciclo 14: label inesistente

Cause of error

Nel ciclo "Profilo" è stato inserito un numero di sottoprogramma inesistente.

Error correction

- Correggere il numero del sottoprogramma nel ciclo 14.
- Introdurre il sottoprogramma definito nel ciclo 14.


Error description 366

Error message

Manca polo

Cause of error

Si è tentato di spostarsi con le coordinate polari (LP/CP/CTP, DIN/ISO: G10/G11/G12/G13/G15/G16), senza aver prima programmato un polo CC (DIN/ISO: I/J/K).

Error correction

Programmare prima del primo blocco il polo CC con le coordinate polari (DIN/ISO: I, J; K).


Error description 367

Error message

Manca centro del cerchio

Cause of error

E' stato programmato un blocco "Cerchio" C (DIN/ISO: G2/G3) senza prima definire un centro di cerchio (CC, DIN/ISO: I/J/K).

Error correction

Definire un centro di cerchio prima di programmare un blocco C.


Error description 368

Error message

Raggio utensile troppo piccolo

Cause of error

- Ciclo 3 Scanalatura: È stata definita una larghezza che è maggiore di quattro volte il raggio utensile.
- Ciclo 253 Scanalatura o ciclo 254 Scanalatura circolare: La larghezza della scanalatura durante la sgrossatura (Q219 - Q368) è maggiore di sei volte il raggio utensile.
- Ciclo 240: È stato immesso un diametro di centratura che è maggiore del raggio utensile.
- Ciclo 210 Scanalatura o ciclo 211 Scanalatura circolare: La larghezza della scanalatura è maggiore di quattro volte il raggio utensile.

Error correction

- Ciclo 3 Scanalatura: Definire la larghezza della scanalatura maggiore del diametro utensile, minore di sei volte il raggio utensile.
- Ciclo 253 Scanalatura o ciclo 254 Scanalatura circolare: Definire la larghezza della scanalatura durante la sgrossatura maggiore del diametro utensile, minore di quattro volte il raggio utensile.
- Ciclo 240: Impiegare un utensile più grande.
- Ciclo 210 Scanalatura o ciclo 211 Scanalatura circolare: Inserire una larghezza della scanalatura maggiore del diametro utensile e minore di sei volte il raggio utensile.


Error description 369

Error message

Raggio utensile 0 non consentita

Cause of error

E' stato chiamato uno dei cicli "Scanalatura", "Tasca rettangolare" o "Tasca sagomata" nonostante l'avvenuto cambio su un utensile con raggio 0.

Error correction

Modificare il programma NC.


Error description 370

Error message

Corr.raggio non definita

Cause of error

E' stato programmato un blocco di posizionamento con correzione del raggio per un solo asse, dal quale, a parte la correzione, non risulta alcun movimento (p.es. IX+0 R+, DIN/ISO: G7).

Error correction

Modificare il programma NC.


Error description 371

Error message

Corr.raggio non definita

Cause of error

E' stato programmato un blocco di posizionamento con correzione del raggio per un solo asse, dove dalla correzione risulta un'inversione della direzione rispetto alla traiettoria senza correzione.

Error correction

Modificare il programma NC.


Error description 372

Error message

Corr.raggio non definita

Cause of error

Si è cercato di eseguire un blocco NC con correzione del raggio utensile, avendo serrato una fresa a sfera o toroidale.

Error correction

Impostare nella tabella utensili R2 = 0.


Error description 373

Error message

Corr.raggio non definita

Cause of error

- Per la definizione di un profilo, di una tasca profilo o di un tratto profilo, non è stata programmata alcuna correzione raggio utensile.
- È stato chiamato un ciclo di lavorazione con raggio utensile 0.

Error correction

- Definire la correzione raggio nel sottoprogramma profilo per determinare la tasca o l'isola.
- Definire il raggio utensile diverso da 0


Error description 374

Error message

Corr.raggio non definita

Cause of error

E' stato chiamato il ciclo "Svuotamento parallelo al profilo" (22, DIN/ISO: G122) o il ciclo "Foratura preliminare" (21, DIN/ISO: G121) nonostante il prodotto tra raggio utensile e fattore di sovrapposizione fosse 0.

Error correction

Modificare il programma NC.


Error description 375

Error message

Superare indici di riferimento

Cause of error

Si è tentato di spostare un asse in un blocco NC che non ha ancora superato l'indice di riferimento.

Error correction

Superamento indici di riferimento


Error description 376

Error message

Raccordo non definito

Cause of error

Sono stati programmati in sequenza un blocco di posi- zionamento senza correzione del raggio, un cerchio di arrotondamento (RND, DIN/ISO: G25) e un blocco NC "Cerchio" con correzione del raggio.

Error correction

Modificare il programma NC.


Error description 377

Error message

Raccordo non definito

Cause of error

E' stato programmato un cerchio di arrotondamento perpendicolare al piano di lavoro e successivamente solo un movimento nell'asse utensile.

Error correction

Modificare il programma NC.


Error description 378

Error message

Raccordo non ammesso

Cause of error

Nel blocco di posizionamento prima del cerchio di arroton-damento (RND, DIN/ISO: G25) è stato programmato solo un movimento nell'asse utensile o la fine di una correzione con la funzione M98.

Error correction

Modificare il programma NC.


Error description 379

Error message

Raggio di raccordo eccessivo

Cause of error

- Nella definizione di un profilo, di un profilo tasca o di un profilo sagomato è stato programmato un cerchio di arrotondamento (RND, DIN/ISO: G25) con un raggio tanto grande che il cerchio di arrotondamento non può essere più inserito tra gli elementi
di profilo adiacenti.
- In un ciclo di lavorazione (tasca rettangolare/isola rettangolare) è stato definito un raggio di arrotondamento che non può essere più inserito.

Error correction

- definire un raggio di arrotondamento più piccolo nel sottoprogramma del profilo.
- controllare la definizione del ciclo e correggere i valori di inserimento.


Error description 380

Error message

Raggio di raccordo eccessivo

Cause of error

Nell'avvicinamento al profilo su un cerchio di arrotondamento il punto di partenza del blocco di posizionamento si trova sul cerchio di arrotondamento stesso.

Error correction

- Utilizzare un raggio di arrotondamento minore.
- Programmare il punto di partenza del blocco di posizionamento ad una maggiore distanza dal profilo.


Error description 381

Error message

Raggio di raccordo eccessivo

Cause of error

Nell'avvicinamento al profilo su un cerchio di arrotonda- mento il punto di partenza del blocco di posizionamento è troppo vicino al centro del cerchio di arrotondamento (distanza inferiore a 1.6 µm).

Error correction

- Programmare il punto di partenza del blocco di posi- zionamento ad una maggiore distanza dal centro del cerchio di arrotondamento.


Error description 382

Error message

Raggio di raccordo eccessivo

Cause of error

Nel distacco da un profilo su un cerchio di arrotondamento il punto finale del blocco di distacco si trova sul cerchio di arrotondamento.

Error correction

- Definire un raggio di arrotondamento minore.
- Programmare il punto finale del blocco di distacco ad una maggiore distanza dal profilo.


Error description 383

Error message

Raggio di raccordo eccessivo

Cause of error

Nel distacco da un profilo su un cerchio di arrotondamento il punto finale del blocco di distacco è troppo vicino al centro del cerchio di arrotondamento (distanza inferiore a 1,6 µm).

Error correction

- Programmare il punto finale del blocco di distacco ad una maggiore distanza dal centro del cerchio di arrotondamento.


Error description 384

Error message

Raggio di raccordo eccessivo

Cause of error

Si è programmato un cerchio di arrotondamento (RND) il cui punto iniziale non so trova più sul profilo o sul profilo corretto.

Error correction

Modificare il programma NC.


Error description 385

Error message

Raggio di raccordo eccessivo

Cause of error

E' stato programmato un cerchio di arrotondamento (RND) il cui punto iniziale non si trova più sul profilo o sul profilo corretto.

Error correction

Modificare il programma NC.


Error description 386

Error message

Raggio di raccordo eccessivo

Cause of error

E' stato definito un ciclo "Tasca rettangolare" (4) nel quale la somma di due volte il raggio angolare più l'accostamento laterale è maggiore della larghezza della tasca.

Error correction

Modificare il programma NC.


Error description 387

Error message

Raggio di raccordo eccessivo

Cause of error

Nel ciclo "Profilo sagomato" l'avvicinamento o il distacco al/dal profilo su un cerchio di arrotondamento è stato programmato in modo tale che la posizione di partenza o la posizione finale si trova sul cerchio di arrotondamento.

Error correction

Modificare il programma NC.


Error description 388

Error message

Manca segnale rot. mandrino

Cause of error

E' stato chiamato un ciclo di lavorazione senza aver prima inserito il mandrino.

Error correction

Modificare il programma NC.


Error description 389

Error message

Speculare a asse utensile

Cause of error

E' stato eseguito un blocco NC TOOL CALL (DIN/ISO: T..) nel quale un asse già ruotato è stato programmato quale nuovo asse utensile.

Error correction

- Annullare la lavorazione speculare prima del cambio utensile.
- Modificare eventualmente l'asse utensile nel blocco TOOL CALL


Error description 390

Error message

Speculare a asse utensile

Cause of error

Nel ciclo "Lavorazione speculare" (8, DIN/ISO: G28) l'asse utensile è stato definito quale asse da ribaltare.

Error correction

Modificare il programma NC.


Error description 391

Error message

Manca asse utensile

Cause of error

E' stato programmato un blocco di posizionamento con correzione del raggio utensile senza prima chiamare un utensile.

Error correction

Modificare il programma NC.


Error description 392

Error message

Manca asse utensile

Cause of error

E' stato programmato un blocco di posizionamento con correzione del raggio utensile per un solo asse, senza prima chiamare un utensile.

Error correction

Modificare il programma NC.


Error description 393

Error message

Manca asse utensile

Cause of error

E' stato chiamato un ciclo di lavorazione senza prima chiamare un utensile.

Error correction

Modificare il programma NC.


Error description 394

Error message

Manca asse utensile

Cause of error

E' stato programmato il ciclo 10 "Rotazione" (DIN/ISO: G73) senza prima chiamare un utensile. La chiamata utensile definisce il piano di lavoro nel quale il TNC deve eseguire la rotazione.

Error correction

Modificare il programma NC.


Error description 395

Error message

Manca asse utensile

Cause of error

Si è cercato di raggiungere una posizione tramite la logica di posizionamento senza prima definire il piano di lavorazione mediante chiamata di un utensile.

Error correction

Modificare il programma NC.


Error description 396

Error message

Manca asse utensile

Cause of error

E' stato programmata la funzione M di riduzione dello avanzamento nell'asse utensile senza prima chiamare un utensile.

Error correction

Modificare il programma NC.


Error description 397

Error message

Manca asse utensile

Cause of error

E' stato chiamato il ciclo TCH PROBE 0 (DIN/ISO: G55) senza prima chiamare un utensile.

Error correction

Modificare il programma NC.


Error description 398

Error message

Manca TOOL DEF

Cause of error

In una chiamata utensile (TOOL CALL, DIN/ISO: T..) è stato programmato un numero utensile per il quale non è memorizzata alcuna definizione utensile (TOOL DEF, DIN/ISO: G99) nel programma.

Error correction

Modificare il programma NC.


Error description 400

Error message

Manca TOOL DEF

Cause of error

E' stata programmata una chiamata utensile (TOOL CALL, DIN/ISO: T..) con un numero utensile non memorizzato nella tabella utensili (TOOL.T).

Error correction

Modificare il programma NC.


Error description 401

Error message

Manca numero utensile

Cause of error

Nel blocco TOOL CALL (DIN/ISO: T..) è stato programmato un asse utensile, ma non il numero utensile.

Error correction

Modificare il programma NC.


Error description 402

Error message

Raggio uten. troppo grande

Cause of error

- Fresatura di profili: Il raggio di un blocco di cerchio in correzione interna è minore del raggio utensile.
- Fresatura di filettature: Il diametro di nocciolo della filettatura è minore del diametro utensile.
- Fresatura di scanalature: La larghezza della scanalatura
durante la sgrossatura è minore del diametro utensile.
- Ciclo 251, tasca rettangolare: Il raggio di arrotondamento Q220 è minore del raggio utensile.
- Ciclo 214: Il diametro del pezzo grezzo indicato è minore del diametro utensile

Error correction

- Impiegare un utensile più piccolo.
- Fresatura di scanalature: Event. impiegare un sovrametallo più piccolo (Q368)
- Ciclo 214: Impiegare un utensile più piccolo, correggere il diametro del pezzo grezzo.


Error description 403

Error message

Raggio uten. troppo grande

Cause of error

Il raggio nel blocco "Arrotondamento" per la correzione interna è inferiore al raggio della fresa.

Error correction

Modificare il programma NC.


Error description 404

Error message

Raggio uten. troppo grande

Cause of error

La traiettoria corretta di una retta o di un cerchio ha causato una inversione di direzione rispetto alla traiettoria non corretta.

Error correction

Modificare il programma NC.


Error description 405

Error message

Raggio uten. troppo grande

Cause of error

Negli angoli interni è risultato un angolo intermedio inferiore a 0.028 gradi.

Error correction

Modificare il programma NC.


Error description 406

Error message

Raggio uten. troppo grande

Cause of error

- Ciclo "Scanalatura": la larghezza della scanalatura è inferiore al diametro dell'utensile
- Ciclo "Superficie cilindrica": la larghezza della scanalatura è inferiore diametro dell'utensile

Error correction

- Ciclo "Scanalatura": utilizzare un utensili più piccolo o correggere la larghezza della scanalatura.
- Ciclo "Superficie cilindrica": correggere la largezza della scanalatura, correggere il sovrametallo Q23 altrimenti utilizzare utensili più piccolo


Error description 407

Error message

Raggio uten. troppo grande

Cause of error

Ciclo "Tasca rettangolare": la larghezza della tasca è inferiore o uguale al diametro dell'utensile.

Error correction

Modificare il programma NC.


Error description 408

Error message

Raggio uten. troppo grande

Cause of error

Ciclo "Tasca rettangolare": il raggio di arrotondamento dell'angolo è inferiore al raggio della fresa.

Error correction

Modificare il programma NC.


Error description 409

Error message

Raggio uten. troppo grande

Cause of error

Ciclo "Tasca circolare": il raggio della tasca è inferiore al raggio della fresa.

Error correction

Modificare il programma NC.


Error description 410

Error message

Raggio uten. troppo grande

Cause of error

Nella rifinitura laterale (Ciclo 24, DIN/ISO: G123) la somma tra raggio della fresa di finitura e quota di sovrametallo di finitura è maggiore o uguale alla somma tra raggio della fresa di svuotamento e quota di sovrametallo di svuotamento.

Error correction

- Ridurre nel Ciclo 24 la quota di sovrametallo di finitura.
- Utilizzare un utensile di finitura più piccolo.


Error description 411

Error message

Raggio uten. troppo grande

Cause of error

Nella foratura preliminare per lo svuotamento parallelo al profilo (Ciclo 21, DIN/ISO: G121) è stata programmata una punta con un raggio tanto grande da danneggiare il profilo.

Error correction

Utilizzare una punta più piccola.


Error description 412

Error message

Raggio uten. troppo grande

Cause of error

Il raggio di arrotondamento della fresa toroidale è maggiore del raggio del codolo della stessa.

Error correction

Programmare nella tabella utensili R2 minore od uguale a R.


Error description 413

Error message

Start programma indefinito

Cause of error

Tipo di interpolazione non definito.

Error correction

Riavviare il programma NC.


Error description 414

Error message

Start programma indefinito

Cause of error

Modo di quotatura non definito.

Error correction

Nel programma DIN/ISO si deve definire con la funzione G90 o G91, prima del primo blocco di posizionamento, se il posizionamento si intende in quote assolute o incrementali.


Error description 415

Error message

Start programma indefinito

Cause of error

Nella traiettoria circolare manca la definizione del senso

Error correction

Definire il senso di rotazione nel primo blocco "Cerchio".


Error description 416

Error message

Start programma indefinito

Cause of error

Impossibile partire con precisione con il calcolo della geometria dalla posizione attuale (p.es. le coordinate programmate del primo blocco di posizionamento sono identiche alle coordinate della posizione reale corretta).

Error correction

- Riavviare il programma NC.
- Portarsi sul punto di interruzione con la funzione lettura blocchi.


Error description 417

Error message

Start programma indefinito

Cause of error

Dopo un'interruzione dell'esecuzione (con cambio del modo operativo, posizionamento da PLC): è stato confermato un polo, mentre prima dell'interruzione era programmato un blocco CT.

Error correction

Riavviare il programma NC.


Error description 418

Error message

Start programma indefinito

Cause of error

Dopo un'interruzione dell'esecuzione (con cambio del modo operativo, posizionamento da PLC): si è cercato di avviare il programma dopo l'interruzione con una chiamata di ciclo o con il ciclo "Misurazione utensile".

Error correction

Selezionare con GOTO il blocco "Definizione del ciclo".


Error description 419

Error message

Start programma indefinito

Cause of error

- Il primo blocco nel programma di lavorazione è un blocco con conferma automatica del polo (CC senza coordinate, DIN/ISO: G29).
- Dopo un'interruzione del programma si è selezionato con GOTO un blocco con conferma automatica del polo.

Error correction

- La conferma automatica del polo non può essere programmata quale primo blocco delle coordinate.
- Per rientrare nel programma utilizzare un blocco di posizionamento con tutte le coordinate.


Error description 420

Error message

Start programma indefinito

Cause of error

- Il primo blocco di posizionamento nel programma di lavorazione è un blocco CT (DIN/ISO: G6, G16).
- Dopo un'interruzione del programma è stato selezionato con GOTO un blocco CT (DIN/ISO: G6, G16).

Error correction

- Il blocco CT può essere programmato nel programma di lavorazione al più presto quale terzo blocco di posizionamento.
- Dopo un'interruzione del programma ricominciare almeno due blocchi di posizionamento prima del blocco CT.


Error description 421

Error message

Start programma indefinito

Cause of error

- Il primo blocco di posizionamento nel programma di lavorazione è un blocco RND (DIN/ISO: G25).
- Dopo un'interruzione del programma è stato selezionato con GOTO un blocco RND (DIN/ISO: G25).

Error correction

- Il blocco RND può essere programmato nel programma di lavorazione al più presto quale terzo blocco di posizionamento.
- Dopo un'interruzione del programma ricominciare almeno due blocchi di posizionamento prima del blocco RND.


Error description 422

Error message

Start programma indefinito

Cause of error

- Il primo blocco di posizionamento nel programma di lavorazione è un blocco CHF (DIN/ISO: G24).
- Dopo un'interruzione del programma è stato selezionato con GOTO un blocco CHF (DIN/ISO: G24).

Error correction

- Il blocco CHF può essere programmato nel Programma di Lavorazione al più presto quale terzo blocco di posizionamento.
- Dopo un'interruzione del programma ricominciare almeno due blocchi di posizionamento prima del blocco CHF.


Error description 423

Error message

Start programma indefinito

Cause of error

Dopo un'interruzione del programma è stato selezionato con GOTO un blocco di distacco.

Error correction

Dopo un'interruzione del programma non si può ricominciare con un blocco di distacco.


Error description 424

Error message

Start programma indefinito

Cause of error

All'inizio del programma sono state attivate contemporaneamente la rotazione del piano di lavoro e la funzione M114.

Error correction

M114 non è eseguibile con il piano di lavoro ruotato.


Error description 425

Error message

Via corr. rag. prima di pos/PLC

Cause of error

Al rientro nel programma di lavorazione è attiva una correzione del raggio utensile RL/RR (DIN/ISO: G41, G42) nonostante debba essere eseguito un posizionamento da PLC o uno spostamento dell'origine da PLC.

Error correction

Annullare la correzione del raggio utensile prima del rientro.


Error description 426

Error message

Start programma indefinito

Cause of error

Per il rientro nel Programma di lavorazione è stato selezionato un blocco CT (DIN/ISO: G6, G16) nonostante debbaessere eseguito un posizionamento da PLC o uno spostamento dell'origine da PLC.

Error correction

Rientrare nel programma alcuni blocchi prima del blocco CT.


Error description 427

Error message

Formato blocco errato

Cause of error

Nella definizione "Cerchio con cerchio" (G02, G03) manca la programmazione del raggio.

Error correction

Modificare il programma NC.


Error description 429

Error message

Troppi livelli sottoprogr.

Cause of error

Sono stati programmati più di 8 annidamenti di chiamate di sottoprogrammi (CALL LBL xx, DIN/ISO: Lx,0).

Error correction

Controllare se i sottoprogrammi sono sempre stati terminati con LBL0 (DIN/ISO:G98 L0).


Error description 430

Error message

Troppi livelli sottoprogr.

Cause of error

Sono stati programmati più di 10 annidamenti di ripetizioni di blocchi di programma.

Error correction

Modificare il programma NC.


Error description 432

Error message

Troppi livelli sottoprogr.

Cause of error

Errore di stack interno all'espressione aritmetica (FN20, ISO: D20), p.es. a causa di troppi annidamenti.

Error correction

Controllare la condizione nel blocco FN20.


Error description 433

Error message

Segno ciclo non concorde

Cause of error

I segni algebrici della distanza di sicurezza, della profondità di foratura e della profondità di accostamento nell'ambito del ciclo di lavorazione non sono identici.

Error correction

Programmare gli stessi segni.


Error description 434

Error message

Segno algebr. err.

Cause of error

Per la sosta nel ciclo "Sosta" o in "Foratura profonda/maschiatura" è stato programmato un valore negativo(tramite parametro Q).

Error correction

Modificare i parametri del ciclo.


Error description 435

Error message

Manca riferimento angolo

Cause of error

Nel blocco LP/CP (DIN/ISO: G10, G11, G12, G13) non è definito alcun angolo polare oppure è stato definito un angolo polare incrementale, cioè:
- la distanza tra l'ultima posizione programmata e il polo è inferiore a 0.1 µm.
- tra la conferma del polo e il blocco LP/CP è stata

Error correction

- Programmare un angolo polare in coordinate assolute.
- Controllare la posizione del polo.
- Annullare una eventuale rotazione.


Error description 436

Error message

Manca riferimento angolo

Cause of error

Si è programmato un blocco CT (DIN/ISO: G6, G16; correzione utensile attiva), e in questo blocco si è programmato solo l'asse utensile.

Error correction

Programmare nel blocco CT entrambe le coordinate del piano del cerchio.


Error description 437

Error message

Raggio cerchio troppo piccolo

Cause of error

- Si è programmata una traiettoria circolare con un raggio di cerchio inferiore ad 1,6 µm.
- Nei cicli fresatura filetto 263, 264, 265 l'eccentricità di penetrazione è stata definita con 0.

Error correction

- Controllare il blocco di definizione del cerchio.
- Ciclo fresatura filetto: programmare Q359 maggiore di 0.


Error description 438

Error message

Manca riferimento angolo

Cause of error

Ciclo "Tasca sagomata" o "Profilo sagomato": il TNC non è in grado di determinare in modo univoco il punto di partenza

Error correction

Programmare il punto di partenza nel sottoprogramma "Profilo con coordinate assolute".


Error description 439

Error message

Manca riferimento angolo

Cause of error

Ciclo "Tasca sagomata" o "Profilo sagomato": il primo o il secondo blocco del sottoprogramma "Profilo" è un blocco CT (DIN/ISO: G6, G16). La direzione del blocco CT rimane quindi non definita.

Error correction

Utilizzare il blocco CT nel sottoprogramma "Profilo" al più presto quale terzo blocco di posizionamento.


Error description 440

Error message

Interruzione DEP non consentita

Cause of error

Un programma di lavorazione è stato interrotto durante l'esecuzione di un blocco DEP e successivamente si è cercato di rientrare in questo blocco.

Error correction

Riprendere la lavorazione prima o dopo il blocco DEP (se necessario selezionare il blocco con GOTO).


Error description 441

Error message

Interruzione DEP non consentita

Cause of error

Il programma di lavorazione è stato interrotto durante l'esecuzione di un blocco DEP, con successivo spostamento degli assi e riavviamento diretto.

Error correction

Riprendere la lavorazione prima o dopo il blocco DEP (se necessario elezionare il blocco con GOTO).


Error description 442

Error message

Mancano coordinate dopo APPR.

Cause of error

Nel blocco NC, dopo APPR, non sono state definite le coordinate.

Error correction

Completare il blocco NC dopo APPR con la definizione delle coordinate.


Error description 443

Error message

Campo superato

Cause of error

Durante la digitalizzazione si è superato il campo di digitalizzazione.

Error correction

Controllare la programmazione nel ciclo "Campo", in particolare la definizione dell'asse del tastatore.


Error description 444

Error message

Dati del campo errati

Cause of error

- Ciclo "Campo": per MAX è stato programmato un valore inferiore al valore MIN.
- Il campo si trova al di fuori dei finecorsa software
- Manca la definizione del ciclo "Campo"

Error correction

Controllare le definizioni nel ciclo "Campo".


Error description 445

Error message

Posizione di inizio errata

Cause of error

Digitalizzazione con linee isometriche: selezione errata della posizione di partenza.

Error correction

Controllare gli assi definiti nel ciclo "linee isometriche".


Error description 446

Error message

Limite di tempo

Cause of error

Digitalizzazione con linee isometriche: il tastatore non ritorna al punto di partenza nel tempo definito nel ciclo.

Error correction

- Linea isometrica eventualmente non chiudibile.
- Aumentare il tempo.
- Aumentare la tolleranza della finestra di ricezione (parametro macchina MP6390).


Error description 447

Error message

Parametro ciclo errato

Cause of error

Nei cicli di digitalizzazione:
- distanza punti maggiore di 65 535 (nei parametri Q).
- asse di spianatura errato.

Error correction

Controllare le definizioni nel ciclo di digitalizzazione.


Error description 448

Error message

Sovrametallo superiore alla prof

Cause of error

Cicli di profilo SLII o cicli di fresatura 25x: è stata immessa una profondità di sovrametallo maggiore della profondità di fresatura.

Error correction

- Cicli SLII: controllare Q4 nel ciclo 20 (DIN/ISO: G120).
- Cicli di fresatura 25x: controllare il sovrametallo Q369 e la profondità Q201


Error description 451

Error message

Fattori di scala diversi

Cause of error

Si è cercato di programmare una traiettoria circolare con fattori di scala individuali diversi per asse.

Error correction

Le traiettorie circolari possono essere programmate solo con fattori di scala uniformi.


Error description 454

Error message

Deflessione del tast. eccessiva

Cause of error

Digitalizzazione con il sistema di tastatura continua: la deflessione massima del tastatore è stata superata.

Error correction

- Ridurre la velocità di avanzamento di digitalizzazione
- Eventualmente aumentare la deflessione massima del tastatore (parametro macchina MP6330).


Error description 455

Error message

Troppi parti di profilo

Cause of error

Ciclo "Tasca sagomata": dai calcoli interni risultano troppi segmenti di profilo.

Error correction

Utilizzare un utensile più piccolo.


Error description 456

Error message

Troppi parti di profilo

Cause of error

Il profilo si divide in troppi segmenti a seguito di autointersezioni.

Error correction

Utilizzare un utensile più piccolo.


Error description 457

Error message

Troppi parti di profilo

Cause of error

A seguito dell'unione di profili si formano troppi segmenti di profilo.

Error correction

Utilizzare un utensile più piccolo.


Error description 458

Error message

Troppi parti di profilo

Cause of error

Dal calcolo della traiettoria utensile risultano più di 12 segmenti di profilo.

Error correction

- Utilizzare un utensile più piccolo.
- Ridurre il numero di segmenti di profilo programmati.


Error description 459

Error message

Troppi parti di profilo

Cause of error

Dal calcolo dell'equidistante risultano troppi segmenti di profilo.

Error correction

Utilizzare un utensile più piccolo.


Error description 460

Error message

Troppi parti di profilo

Cause of error

Dal calcolo dell'equidistante risultano troppi segmenti di profilo.

Error correction

Utilizzare un utensile più piccolo.


Error description 461

Error message

Troppi parti di profilo

Cause of error

Il sottoprogramma "Profilo" contiene oltre 128 elementi geometrici.

Error correction

Suddividere il sottoprogramma "Profilo".


Error description 462

Error message

Troppi parti di profilo

Cause of error

Il sottoprogramma "Profilo" contiene oltre 128 elementi geometrici.

Error correction

Suddividere il sottoprogramma "Profilo".


Error description 463

Error message

Troppi parti di profilo

Cause of error

A seguito dell'unione di profili si formano troppi segmenti di profilo.

Error correction

Utilizzare un utensile più piccolo.


Error description 464

Error message

Troppi parti di profilo

Cause of error

A seguito dell'unione di profili si formano troppi segmenti di profilo.

Error correction

Utilizzare un utensile più piccolo.


Error description 465

Error message

Troppi parti di profilo

Cause of error

Dal calcolo dell'equidistante risultano troppi segmenti di profilo.

Error correction

Modificare il programma NC o impostare Q8 = 0.


Error description 466

Error message

Troppi parti di profilo

Cause of error

Dal calcolo dell'equidistante risultano troppi segmenti di profilo.

Error correction

Cambiare il programma NC o impostare Q8 = 0.


Error description 467

Error message

Troppi parti di profilo

Cause of error

Dal calcolo dell'equidistante risultano troppi segmenti di profilo.

Error correction

Utilizzare un utensile più piccolo.


Error description 468

Error message

Troppi parti di profilo

Cause of error

Il profilo si divide in troppi segmenti a seguito di autointersezioni.

Error correction

Utilizzare un utensile più piccolo.


Error description 469

Error message

Troppi parti di profilo

Cause of error

A seguito dell'unione di profili si formano troppi segmenti di profilo.

Error correction

Utilizzare un utensile più piccolo.


Error description 470

Error message

Troppi parti di profilo

Cause of error

Dal calcolo dell'equidistante risultano troppi segmenti di profilo.

Error correction

Utilizzare un utensile più piccolo.


Error description 471

Error message

Troppi parti di profilo

Cause of error

Nello svuotamento parallelo al profilo, il profilo da lavorare presenta troppi segmenti.

Error correction

Modificare il programma NC.


Error description 472

Error message

Troppi parti di profilo

Cause of error

Dal calcolo dell'equidistante risultano troppi semgmenti di profilo.

Error correction

Utilizzare un utensile più piccolo.


Error description 473

Error message

Troppi parti di profilo

Cause of error

Dal calcolo dell'equidistante risultano troppi segmenti di profilo.

Error correction

Utilizzare un utensile più piccolo.


Error description 474

Error message

Troppi parti di profilo

Cause of error

Troppi segmenti di profilo nella definizione del campo per il tastatore continuo.

Error correction

Ridefinire il campo.


Error description 475

Error message

Errore prog. profilo

Cause of error

Un punto iniziale del profilo si trova su un punto di intersezione di profili: il TNC non è in grado di decidere come i profili debbano essere uniti.

Error correction

Spostare il punto iniziale del profilo nel sottoprogramma "Profilo".


Error description 477

Error message

Errore prog. profilo

Cause of error

Il sottoprogramma "Profilo" contiene un solo punto.

Error correction

Completare il sottoprogramma "Profilo". Occorrono almeno due punti.


Error description 478

Error message

Errore prog. profilo

Cause of error

Il TNC non è in grado di determinare il senso di rotazione del profilo programmato.

Error correction

Definire nel sottoprogramma "Profilo" il senso di rotazione.


Error description 479

Error message

Errore prog. profilo

Cause of error

Il profilo programmato non è continuo.

Error correction

Controllare il sottoprogramma "Profilo".


Error description 480

Error message

Errore prog. profilo

Cause of error

Il profilo è troppo complesso.

Error correction

Cercare di dividere il sottoprogramma "Profilo".


Error description 481

Error message

Errore prog. profilo

Cause of error

Nell'autointersezione il punto iniziale si trova su un punto di intersezione.

Error correction

Spostare il punto di partenza nel sottoprogramma "Profilo".


Error description 482

Error message

Errore prog. profilo

Cause of error

Nel punto di partenza del profilo si verifica una intersezione che il TNC non è in grado di interpretare.

Error correction

Spostare il punto di partenza nel sottoprogramma "Profilo".


Error description 483

Error message

Errore prog. profilo

Cause of error

Valore errato introdotto nel parametro macchina MP810.

Error correction

Contattare il Servizio Assistenza.


Error description 484

Error message

Profilo troppo complesso

Cause of error

Impossibile risoluzione del profilo.

Error correction

Cercare di suddividere il sottoprogramma "Profilo".


Error description 485

Error message

Profilo troppo complesso

Cause of error

Impossibile risoluzione del profilo.

Error correction

Cercare di suddividere il sottoprogramma "Profilo".


Error description 486

Error message

Profilo troppo complesso

Cause of error

Impossibile risoluzione del profilo.

Error correction

Cercare di suddividere il sottoprogramma "Profilo".


Error description 487

Error message

Profilo troppo complesso

Cause of error

Impossibile risoluzione del profilo.

Error correction

Cercare di suddividere il sottoprogramma "Profilo".


Error description 488

Error message

Profilo troppo complesso

Cause of error

Impossibile risoluzione del profilo.

Error correction

Cercare di suddividere il sottoprogramma "Profilo".


Error description 489

Error message

Profilo troppo complesso

Cause of error

Impossibile risoluzione del profilo.

Error correction

Cercare di suddividere il sottoprogramma "Profilo".


Error description 490

Error message

Profilo troppo complesso

Cause of error

Impossibile risoluzione del profilo.

Error correction

Cercare di suddividere il sottoprogramma "Profilo".


Error description 491

Error message

Profilo troppo complesso

Cause of error

Impossibile risoluzione del profilo.

Error correction

Cercare di suddividere il sottoprogramma "Profilo".


Error description 492

Error message

Profilo troppo complesso

Cause of error

Impossibile risoluzione del profilo.

Error correction

Cercare di suddividere il sottoprogramma "Profilo".


Error description 493

Error message

Profilo troppo complesso

Cause of error

Impossibile risoluzione del profilo.

Error correction

Cercare di suddividere il sottoprogramma "Profilo".


Error description 494

Error message

Blocco troppo lungo

Cause of error

Superamento della lunghezza massima blocchi.

Error correction

Abbreviare il blocco evidenziato in chiaro.


Error description 495

Error message

Funzione G non ammessa

Cause of error

E' stata programmata una funzione G sconosciuta.

Error correction

Controllare il blocco evidenziato in chiaro. Funzioni G ammesse: vedere l'elenco nel Manuale d'esercizio.


Error description 496

Error message

Manca codice N

Cause of error

Nel blocco NC manca il numero N di blocco.

Error correction

Introdurre il numero del blocco.


Error description 497

Error message

File CMA: nessuna linea attiva

Cause of error

Errore nella conversione del valore di correzione: nel file *.CMA non è stata selezionata alcuna linea attiva o la linea selezionata non esiste.

Error correction

Attivare la linea.


Error description 498

Error message

File %.27s manca

Cause of error

Errore nella conversione del valore di correzione: il file *.COM selezionato nel file *.CMA non esiste.

Error correction

Caricare il file.


Error description 499

Error message

File %.27s manca

Cause of error

Un file necessario al TNC non è disponibile.

Error correction

Mettere a disposizione il file specificato nel messaggio d'errore nella relativa directory sul disco fisso del TNC.


Error description 500

Error message

Troppe punti di correzione

Cause of error

Errore nella conversione del valore di correzione: superamento del numero totale dei punti di correzione.

Error correction

Ridurre la tabella valori di correzione.


Error description 501

Error message

Troppe funzioni di correzione

Cause of error

Errore nella conversione del valore di correzione: superamento del numero totale delle funzioni di correzione.

Error correction

Ridurre le funzioni di correzione valori.


Error description 502

Error message

Manca senso di rotazione

Cause of error

Un cerchio FK è stato programmato senza senso di rotazione.

Error correction

Programmare sempre il senso di rotazione DR.


Error description 503

Error message

Raggio di RND troppo grande

Cause of error

- E' attivo il raggio utensile 0.
- Il raggio di arrotondamento non è adatto per l'inserimento tra due elementi di profilo.

Error correction

- Programmare il raggio utensile diverso da 0.
- Programmare un raggio di arrotondamento più piccolo.


Error description 504

Error message

Dato immesso contraddittorio

Cause of error

Programmazione FK: i valori introdotti sono contraddittori.

Error correction

Controllare i valori di introduzione.


Error description 505

Error message

Def. contorno insufficiente

Cause of error

Programmazione FK: alla fine del programma il profilo non risulta ancora risolto.

Error correction

Introdurre ulteriori dati per risolvere la sezione FK in modo univoco.


Error description 506

Error message

Manca FPOL

Cause of error

Programmazione FK: la programmazione è stata fatta in coordinate polari senza prima aver definito un FPOL.

Error correction

Programmare FPOL al più tardi prima del blocco nel quale vengono utilizzate le coordinate polari per la prima volta.


Error description 507

Error message

Istruzione TNC non permessa fino a risoluzione del contorno

Cause of error

- Programmazione profili FK: Dopo un blocco FK possono seguire solo blocchi NC "normali", se il blocco FK ha comportato una risoluzione completa del profilo. Eccezioni:
- Blocco RND
- Blocco CHF
- Blocco L con solo movimento nell'asse utensile o nell'asse ausiliario.
- Una sequenza FK per un profilo chiuso è stata iniziata con CLSD+ (inizio profilo), ma non terminata con CLSD- (fine profilo).

Error correction

- Risolvere in modo completo il profilo FK.
- Impiegare sempre CLSD- al termine di una sequenza FK iniziata con CLSD+.


Error description 508

Error message

Il profilo e risolto: blocco FSELECT non permesso

Cause of error

Programmazione FK:
- Un blocco FSELECT programmato dopo un profilo FK risolto.
- Un blocco FSELECT programmato dopo un profilo FK non ancora risolvibile (elemento di profilo rosso).

Error correction

Cancellare il blocco FSELECT.


Error description 509

Error message

Fine del contorno chiuso proibite coordinate incrementali

Cause of error

Programmazione FK: un blocco FK nel quale è stato program- mato CLSD (fine del profilo) contiene coordinate incrementali.

Error correction

Utilizzare la funzione CLSD solo coordinate assolute.


Error description 510

Error message

Qui proibito blocco RND e CHF

Cause of error

Un cerchio di arrotondamento o di smusso non è stato programmato direttamente dopo un blocco di posizionamento.

Error correction

Modificare il programma NC.


Error description 511

Error message

RND/CHF per movimento tangenziale impossibile

Cause of error

Un blocco di arrotondamento o di smusso è stato programmato tra raccordi di profilo tangenziali.

Error correction

Modificare il programma NC.


Error description 512

Error message

La retta prima o dopo RND/CHF ha lunghezza 0

Cause of error

Una retta prima o dopo un blocco di RND o CHF è stata programmata con lunghezza 0.

Error correction

Modificare il programma NC.


Error description 513

Error message

CHF e possibile solo tra due rette

Cause of error

Il blocco CHF non è stato programmato tra due rette.

Error correction

Modificare il programma NC.


Error description 514

Error message

Smusso troppo grande

Cause of error

La lunghezza di smusso programmata è troppo grande.

Error correction

Modificare il programma NC.


Error description 515

Error message

Inizio correz. profilo errata: Blocco-NC deve essere una retta

Cause of error

Si è cercato di iniziare una correzione del raggio utensile su una traiettoria circolare.

Error correction

Attivare la correzione del raggio utensile solo in un blocco "Retta".


Error description 516

Error message

Correz. prof. termina errata. Blocco-NC deve essere una retta

Cause of error

Si è cercato di terminare una correzione del raggio utensile su una traiettoria circolare.

Error correction

Annullare la correzione del raggio utensile solo con un blocco "Retta".


Error description 517

Error message

Contorno troppo complesso. Necessitano più dati

Cause of error

Programmazione FK: i dati introdotti per il calcolo di un profilo FK sono insufficienti.

Error correction

Introdurre ulteriori dati geometrici.


Error description 518

Error message

FK: errore aritmetico

Cause of error

Programmazione FK: errore aritmetico nel calcolo del profilo FK (p.es. divisione per 0, estrazione di radice da un numero negativo).

Error correction

Controllare i dati introdotti nella sezione FK.


Error description 519

Error message

Qui e' proibito blocco FK

Cause of error

Programmazione FK: un blocco di posizionamento FK (FL,FC,FLT,CT) può seguire un blocco di posizionamento "Normale" solo quando il punto finale di questo blocco di posizionamento è definito in modo univoco, cioè
- il blocco di posizionamento "Normale" non deve contenere parametri Q.
- il primo blocco FK non deve seguire un label.

Error correction

Modificare il programma NC.


Error description 520

Error message

Qui' e' proibito blocco FCT o FLT

Cause of error

Programmazione FK: un blocco a raccordo tangenziale FK (FLT,FCT) può seguire un blocco di posizionamento "Normale" solo quando la direzione di avvicinamento è definita in modo univoco.

Error correction

Programmare prima del blocco FK "Raccordo tangenziale" almeno due blocchi di posizionamento con i tasti grigi di programmazione traiettorie.


Error description 521

Error message

Riferimento angolare incrementale qui non permesso

Cause of error

Programmazione FL: è stato programmato un riferimento angolare relativo ad un blocco NC il cui angolo di salita non è costante.

Error correction

Modificare il riferimento relativo.


Error description 522

Error message

Riferimento al blocco indicato non permesso

Cause of error

Programmazione FK: i riferimenti relativi possono essere programmati solo con riferimento agli ultimi 64 blocchi di posizionamento:
- è stato fatto un riferimento ad un blocco a maggiore distanza.
- è stato fatto un riferimento ad un blocco che, a seguito dell'esecuzione del programma, può portare a varie risoluzioni FK.

Error correction

Modificare il riferimento relativo.


Error description 523

Error message

Rimando a blocco CC non permesso

Cause of error

Programmazione FK: è stato programmato un riferimento relativo ad un blocco CC.

Error correction

Modificare il riferimento relativo.


Error description 524

Error message

Per FPOL dare entrambe coordinato

Cause of error

Programmazione FK: in FPOL non son state programmate entrambe le coordinate del piano di lavoro.

Error correction

Completare il blocco FPOL.


Error description 525

Error message

Per punti ausiliari dare entrambe le coordinate

Cause of error

Programmazione FK: per uno dei punti ausiliari non sono state programmate delle coordinate.

Error correction

Completare il blocco FK con il punto ausiliario.


Error description 526

Error message

Grafica-FK non possibile nel funzionamento parallelo

Cause of error

Programmazione FK: si è cercato di avviare una grafica FK mentre il TNC sta eseguendo un programma NC.

Error correction

Avviare la grafica FK quando l'esecuzione del programma NC è terminata.


Error description 527

Error message

Pezzo grezzo troppo grosso

Cause of error

Le dimensioni del pezzo grezzo sono state definite tanto grandi che il processore grafico non è più in grado di rappresentare gli elementi grafici.

Error correction

Ridurre le dimensioni del pezzo grezzo.


Error description 528

Error message

Sezione finestra troppo grande

Cause of error

Grafica di programmazione: nella riduzione di una grafica di programmazione la finestra supera il limite di rappresentazione del processore grafico.

Error correction

Modificare la grafica di prgrammazione.


Error description 529

Error message

Sezione finestra troppo piccola

Cause of error

Nell'ingrandimento di una grafica di programmazione la finestra è più piccola dei limiti di rappresentazione del processore grafico.

Error correction

Ridurre la grafica di programmazione.


Error description 530

Error message

Sezione finestra non spostabile ulteriormente

Cause of error

Nella grafica di programmazione la finestra di ZOOM è stata spostata sul bordo della finestra ed è stata attivata una riduzione della grafica di trasformazione. In questo modo si supera per difetto il campo di ZOOM ammesso del processore
grafico.

Error correction

Mantenere la cornice selezionata entro la finestra.


Error description 823

Error message

Attivo

Cause of error

Error correction


Error description 859

Error message

ERRORE

Cause of error

Avvertenza generale su errori precedenti nella grafica.

Error correction

Confermare il messaggio con il tasto CE.


Error description 860

Error message

Asse non rappresentabile

Cause of error

La rappresentazione grafica di un movimento degli assi A, B, C, U, V, o W non è possibile.


Error description 861

Error message

Ulteriore riduzione impossibile

Cause of error

Il dettaglio selezionato non può essere ulteriormente ridotto.

Error correction

Confermare il dettaglio nella grandezza attuale.


Error description 862

Error message

Ulteriore ingrandimento imposs.

Cause of error

Il dettaglio selezionato non può essere ulteriormente ingrandito.

Error correction

Confermare il dettaglio nella grandezza attuale.


Error description 863

Error message

BLK FORM non rappresentabile

Cause of error

Il pezzo grezzo non può essere rappresentato:
- il pezzo grezzo non è completamente definito.
- per un lato è stata definita una lunghezza negativa.
- il lato più lungo è troppo grande o troppo piccolo.
- il rapporto tra i lati è eccessivo.

Error correction

Modificare il programma NC.


Error description 864

Error message

Asse errato in BLK FORM

Cause of error

- L'asse utensile indicato nel tool call non corrisponde a quello indicato nel blocco BLK FORM (ISO: G30/G31).
- Grafica di programmazione: in un blocco APPR or DEP avete programmato coordinate che non sono sul piano corretto. Il piano corretto è perpendicolare all'asse utensile indicato nel BLK FORM. Se non è stato programmato alcun BLK-FORM, il piano è su X/Y.

Error correction

- Variare l'asse utensile nel tool call, oppure la definizione del pezzo grezzo.
- Verificare il blocco APPR or DEP.


Error description 865

Error message

Raggio utensile non rappresen.

Cause of error

Il raggio dell'utensile attivo non è rappresentabile.

Error correction

Rinunciare alla simulazione grafica.


Error description 888

Error message

Testo non trovato

Cause of error

Il testo ricercato nell'elaborazione di un file con editor ASCII non è stato trovato nel file.

Error correction

Cercare un altro testo (attenzione alle lettere maiuscole/ minuscole).


Error description 937

Error message

Numero posizione errato

Cause of error

- Il valore introdotto per il numero posto nella tabella utensile è maggiore del valore nel parametro macchina MP7261.
- MP7261 = 0, assegnazione posti attivata dal parametro macchina MP7480, mentre all'utensile chiamato non è stato assegnato alcun posto.

Error correction

- Controllare la tabella "Posti utensile".
- Contattare il Servizio di Assistenza.


Error description 938

Error message

Tasto senza funzione

Cause of error

In questo stato il tasto non può essere azionato o è senza funzione.


Error description 939

Error message

Superamento capacita memoria

Cause of error

Memoria programmi insufficiente per ulteriori programmi NC.

Error correction

Cancellare i programmi che non sono più necessari.


Error description 940

Error message

Particolare ricercato inesist.

Cause of error

Nell'editor NC è stato introdotto un criterio di ricerca non più disponibile.

Error correction

Interrompere la ricerca.


Error description 941

Error message

Numero utensile 0 non definibile

Cause of error

La definizione utensile con il numero "0" non è ammessa.

Error correction

Modificare il programma NC.


Error description 942

Error message

Valore d'immissione errato

Cause of error

- Il valore introdotto non rientra nei limiti ammessi per l'introduzione.
- Ciclo 209 (DIN/ISO: G209): la profondità di foratura fino alla rottura truciolo è stata indicata con 0.

Error correction

- Introdurre il valore corretto.
- Introdurre Q257 diverso da 0.


Error description 943

Error message

Valore d'immissione errato

Cause of error

Le introduzioni sono state fatte in una sequenza troppo rapida. La memoria della tastiera era insufficiente.

Error correction

Ripetere le introduzioni.


Error description 944

Error message

Numero file già' esistente

Cause of error

Nome file già esistente.

Error correction

Selezionare un altro nome di file.


Error description 945

Error message

Dati programma errati

Cause of error

Messaggio di errore generale che compare quando c'è un errore nei dati programmati (p.es. blocco ERROR).

Error correction

Modificare il programma NC.


Error description 946

Error message

Dati programma errati

Cause of error

Nella memorizzazione tramite l'interfaccia dati si è verificato un errore di sintassi. Il TNC contrassegna il blocco errato con ERROR.

Error correction

Modificare il programma NC.


Error description 947

Error message

Parametri operativi cancellati

Cause of error

Questo messaggio d'errore viene visualizzato se i parametri macchina sono cancellati e manca il programma PLC.

Error correction

- ripristinare i parametri operativi.
- ripristinare i dati di macchina (MP, programma PLC)
- Contattare il Servizio Assistenza


Error description 948

Error message

File protetto!

Cause of error

Questo programma non può essere editato o cancellato finché la protezione è attiva.

Error correction

Annullare la protezione del programma.


Error description 950

Error message

Programmazione di un asse errata

Cause of error

Nel blocco evidenziato in chiaro è stato programmato un asseerrato.

Error correction

Controllare se un asse è stato eventualmente programmato duevolte.


Error description 951

Error message

Programmazione di un asse errata

Cause of error

Nel blocco evidenziato in chiaro è stato programmato un asseerrato.

Error correction

Controllare se un asse è stato programmato due volte.


Error description 952

Error message

Numero di giri errato

Cause of error

Il numero giri mandrino programmato non è valido.

Error correction

Introdurre il numero giri corretto, consultare il Manuale della macchina.


Error description 953

Error message

Formato blocco errato

Cause of error

Configurazione errata del blocco evidenziato in chiaro.

Error correction

Modificare il programma NC.


Error description 954

Error message

Lettera indirizzo già assegnata

Cause of error

Una lettera d'indirizzo è stata utilizzata più volte in un blocco DIN/ISO.

Error correction

Modificare il blocco evidenziatoin chiaro.


Error description 955

Error message

Gruppo codice G già assegnato

Cause of error

In un blocco NC sono state utilizzate più funzioni G dello stesso gruppo (p.es. G01 e G02).

Error correction

Controllare se nel blocco evidenziato in chiaro sono state programmate funzioni G che si influenzano reciprocamente.


Error description 957

Error message

Interruzione tensione
Interruzione
tensione

Cause of error

Il TNC è stato riavviato dopo un'interruzione di alimentazione elettrica.

Error correction

Confermare l'interruzione di alimentazione elettrica con il tasto CE.


Error description 958

Error message

Manca tensione comando relais
Manca tens.
com. relais

Manca tensione comando relais

Cause of error

Messaggio d'errore dopo interruzione dell'alimentazione.

Error correction

- Inserire separatamente la tensione di controllo
- Controllo del cablaggio nell'armadio elettrico
- Controllo del tasto "Tensione di controllo ON"


Error description 1086

Error message

Troppi punti

Cause of error

Rilevamento automatico dei punti per il campo di digitalizzazione nel modo operativo INTRODUZIONE MANUALE DATI: superamento del numero massimo di punti (max. 893) memorizzabili.

Error correction

Ripetere la digitalizzazione, ingrandendo prima la distanza tra punti.


Error description 1097

Error message

Tolleranza troppo grande

Cause of error

Messaggio d'errore geometria: il valore di tolleranza impostato con 124 è maggiore della metà del valore di tolleranza nella funzione M112.

Error correction

Ridurre il valore di tolleranza in M124.


Error description 1106

Error message

Cancellazione ciclo: DEL!

Cause of error

Avvertenza per la cancellazione di un ciclo.

Error correction

Per cancellare completamente il ciclo premere il tasto DEL. Per annullare la cancellazione premere il tasto END.


Error description 1107

Error message

Blocco nel ciclo non ammesso!

Cause of error

Di regola i cicli sono formati da più blocchi parziali. Si è tentato di scrivere tra questi blocchi parziali un altro blocco NC.

Error correction

Inserire il nuovo blocco NC prima o dopo il ciclo.


Error description 1125

Error message

Riferim. in blocco %.6s:no DEL

Cause of error

Programmazione FK: si è cercato di cancellare un blocco NC al quale si riferisce un altro blocco NC.

Error correction

Modificare prima il blocco che di riferimento e successivamente effettuare al cancellazione.


Error description 1126

Error message

Disattivare M112

Cause of error

M112 è attivo alla chiamata del ciclo.

Error correction

Disattivare M112 con M113 prima della chiamata del ciclo.


Error description 1141

Error message

Con M120LA=0 via anche RL/RR

Cause of error

M120 con LA = 0 non è ammesso con correzione del raggio utensile attiva.

Error correction

- Annullare la correzione del raggio utensile.
- Impostare LA diverso da 0.


Error description 1142

Error message

Manca correttore raggio

Cause of error

M120 con LA maggiore di 0 è ammesso solo con correzione del raggio utensile attiva.

Error correction

Modificare il programma NC.


Error description 1143

Error message

Correzione raggio non consentita

Cause of error

- Non è possibile variare la correzione raggio utensile se M120 è attivo.
- Avete programmato la compensazione raggio utensile RR/RL in un blocco LN. IL TNC calcola tuttavia la correzione dai vettori normali NX, NY, NZ.

Error correction

- Modificare il programma NC.
- Cancellare RR/RL dal blocco LN.


Error description 1144

Error message

R+/R- con M120 non consentito

Cause of error

La correzione del raggio parassiale (R+/R-, DIN/ISO: G43/G44) non è ammessa con M120 attiva.

Error correction

Modificare il programma NC.


Error description 1145

Error message

RND con M120 non consentito

Cause of error

Con M120 i cerchi di arrotondamento sono ammessi solo nel piano di correzione.

Error correction

Modificare il programma NC.


Error description 1146

Error message

Fase con M120 non consentito

Cause of error

Con M120 gli smussi sono ammessi solo nel piano di correzione.

Error correction

Modificare il programma NC.


Error description 1147

Error message

Definire tensione analogica

Cause of error

Nel parametro macchina 3013/3014 manca la definizione della funzione per il controllo della potenza del laser.

Error correction

Modificare l'elenco dei parametri macchina.


Error description 1148

Error message

Tensione analogica non univoca

Cause of error

Nei parametri macchina 3013/3014 la definizione della funzione per il controllo della potenza del laser non è univoca.

Error correction

Modificare l'elenco dei parametri macchina.


Error description 1149

Error message

Errata immissione del MP%.4u

Errata immissione del MP%.4u

Cause of error

E' stato superato il campo di immissione di un parametro macchina.

Error correction

Modificare il valore immesso del parametro macchina selezionato.


Error description 1150

Error message

Tastatore non pronto %.3s

Cause of error

- Il sistema di tastatura non è collegato.
- Batteria oppure accumulatore scarichi nel tastatore a raggi infrarossi.
- Depositi di sporco sull'unità di trasmissione/ricezione
- Trasmissione a raggi infrarossi difettosa o interrotta
- Interfaccia tastatore sul controllo difettosa
- Cavo del tastatore oppure cavo dell'unità di trasmissione/ricezione difettoso

Error correction

- Collegare il sistema di tastatura.
- Sostituire la batteria.
- Pulire la finestra raggi infrarossi del tastatore e dell'unità di trasmissione/ricezione.
- Controllare oppure sostituire il cavo
- Contattare il Servizio Assistenza


Error description 1151

Error message

Rientro com M120 errato

Cause of error

Con M120 attivo il rientro con GOTO non è ammesso.

Error correction

Il rientro è possibile solo tramite la funzione "Lettura blocchi".


Error description 1154

Error message

Nome file non consentito

Cause of error

Nome file/percorso non ammesso.

Error correction

Scegliere un altro nome file/percorso.


Error description 1170

Error message

Tastatore analogico selezionato

Cause of error

Si è cercato di avviare un ciclo di digitalizzazione per il sistema di tastatura digitale, mentre nel parametro macchina 6200 è stato selezionato il sistema di tastatura continuo.

Error correction

Modificare il parametro macchina 6200.


Error description 1171

Error message

Tastatore digitale selezionato

Cause of error

Si è cercato di avviare un ciclo di digitalizzazione per il sistema di tastatura continuo, mentre nel parametro macchina 6200 è stato selezionato il sistema di tastatura analogico.

Error correction

Modificare il parametro macchina 6200.


Error description 1172

Error message

Calibrare sistema di tastatura

Cause of error

Si è cercato di misurare un utensile automaticamente, ma il sistema di tastatura da tavolo non era ancora calibrato.

Error correction

Calibrare il sistema di tastatura da tavolo con il ciclo 30 (TCH PROBE).


Error description 1178

Error message

3DROT attivo: usare tasti assi

Cause of error

Si è cercato di superare l'indice di riferimento con start NC, nonostante fosse attiva la funzione "Rotazione del pianodi lavoro.

Error correction

Superare l'indice di riferimento con i tasti esterni di movimentazione assi.


Error description 1182

Error message

Errata immissione del MP%.4u.%u

Errata immissione del MP%.4u.%u

Cause of error

In un parametro macchina si trova un valore errato.

Error correction

Modificare il valore introdotto.


Error description 1186

Error message

Formato file modificato

Cause of error

Questo messaggio compare all'apertura di un file binario (*.H,*.T...) quando il formato binario è stato modificato dall'ultima edizione.

Error correction

Cancellare il file.


Error description 1187

Error message

M89 non consentito

Cause of error

M89 non è ammesso per il ciclo 9 PGM CALL.

Error correction

Modificare il programma NC.


Error description 1192

Error message

Angolo non consentito

Cause of error

- Gli angoli solidi programmati nel ciclo 19 Rotazione del piano di lavoro (DIN/ISO: G80) non possono essere realizzati con l'attrezzatura corrente (per es. testa universale in cui un solo emisfero è accessibile).
- Eseguire il ciclo di tastatura solo con posizione angolare parassiale.
- L'angolo di affilatura (T-ANGLE) dell'utensile attivo è definito con 180°.

Error correction

- Modificare l'angolo solido inserito.
- Eseguire il ciclo di tastatura solo con posizione angolare parassiale.
- Usare valori angolari maggiori di 0 e minori di 180°.


Error description 1193

Error message

TOOL.T: indicare nr. taglienti

Cause of error

Misurazione automatica utensile: il numero dei taglienti non è stato memorizzato nella tabella utensili.

Error correction

Memorizzare il numero dei taglienti(CUT.) nella TOOL.T.


Error description 1266

Error message

Formato blocco errato

Cause of error

Il formato binario di un blocco NC con testo in chiaro è errato.

Error correction

Cancellare il blocco e reintrodurlo.


Error description 1521

Error message

PLC tabella messaggi non compilata

Cause of error

Una tabella errori PLC selezionata nel file OEM.SYS non è stata ricompilata dopo essere stata modificata.

Error correction

Compilare la tabella errori PLC.


Error description 1523

Error message

PLC: nessuna tab. errori selez.

Cause of error

Compilazione automatica della tabella errori PLC impossibile dopo una interruzione della tensione di alimentazione in quanto non è stata selezionata alcuna tabella nel file OEM.SYS.

Error correction

Memorizzare la tabella errori PLC nel file OEM.SYS.


Error description 1524

Error message

PLC: manca tabella errori

Cause of error

Tabella errori PLC inesistente.
- E' stato chiamato un modulo errori PLC 9085/9086 senza che fosse compilata una tabella errori o che nella tabella ci fossero registrazioni.
- E' stato chiamato un modulo errori PLC 9085/9086 o è stato impostato un merker errore nonostante la tabella errori fosse stata cancellata o modificata dopo la compilazione.

Error correction

- Compilare la tabella errori PLC.
- Controllare le registrazione nella tabella errori PLC.


Error description 1525

Error message

PLC: tabella errori non .PET

Cause of error

La tabella errori PLC selezionata nel file OEM.SYS non è un un file PET.

Error correction

Controllare il formato nella tabella errori PLC.


Error description 1527

Error message

PLC: non trova tabella errori

Cause of error

La tabella errori PLC selezionata nel file OEM.SYS non è stata trovata.

Error correction

Controllare il nome del file o del percorso.


Error description 1528

Error message

PLC: formato errato tabella

Cause of error

Tabella errori PLC: la tabella errori selezionata nel file OEM.SYS non è nel formato binario aggiornato (p.es. dopo una sostituzione del software.

Error correction

Cancellare la tabella errori PLC e memorizzare tramite l'interfaccia dati una nuova tabella errori PLC.


Error description 1568

Error message

Assi errati nel file .PNT

Cause of error

Nel file punti selezionato, che limita il campo di digitalizzazion, non sono state salvate le coordinate del piano di lavoro.

Error correction

In un file punti, usare solo coordinate del piano di lavoro come limiti.


Error description 1590

Error message

Distanza troppo piccola

Cause of error

I valore digitato per 'DIST' nel ciclo di digitalizzazione 16.0 MEANDRI o 18.0 RIGA è inferiore alla distanza minima consentita che il TNC calcola dai dati della macchina.

Error correction

Cancellare 'DIST' premendo <NO ENT>. Il TNC importa un valore automaticamente.


Error description 1682

Error message

TOOL.T: manca LCUTS o ANGLE!

Cause of error

Il ciclo 22 necessita dei dati relativi alla lunghezza del tagliente e all'angolo di penetrazione dell'utensile attivo.
- Nella tabella utensili mancano i dati per LCUTS o ANGLE.
- La tabella utensili non è attiva.

Error correction

- Memorizzare per l'utensile memorizzato LCUTS e ANGLE nella tabella utensili.
- Attivare la tabella utensili tramite i parametri macchina 7260 o 7224.


Error description 1745

Error message

Accesso impossibile?

Cause of error

- E' stato aperto un file contemporaneamente ad un accesso di scrittura - p.es.tramite l'interfaccia dati - o viceversa.
- Si è cercato di aprire un file bloccato.
- Si è cercato di cancellare o cambiare il nome di un file protetto.
- Si è cercato di cancellare la directory principale

Error correction

- Riselezionare il file in un momento successivo.
- Disattivare la protezione del file.


Error description 1749

Error message

Numero per FN17/FN18 errato

Numero per FN17/FN18 errato

Cause of error

La combinazione dei numeri nella data del sistema (FN17/FN18, DIN/ISO: D17/D18) non è ammessa.

Error correction

Controllare il numero e l'indicizzazione della data del sistema.


Error description 1750

Error message

PLC: errato richiamo modulo

Cause of error

Errore fatale nella chiamata del modulo PLC (p.es. Module 9031: errore nella conversione del parametro macchina MP).

Error correction

Modificare il programma PLC.


Error description 1789

Error message

Utens. bloccato

Cause of error

L'utensile è stato bloccato (p.es. dopo una rottura).

Error correction

Controllare l'utensile e se necessario sostituirlo o disattivare il blocco nella tabella utensili.


Error description 1790

Error message

Ciclo campo errato

Cause of error

Nell'avviamento del ciclo "Linee isometriche" era attivo il ciclo 15 (CAMPO).

Error correction

Il ciclo linee isometriche può essere utilizzato solo assieme al ciclo 5 (CAMPO).


Error description 1791

Error message

Distanza punti eccessiva

Cause of error

La distanza punti nel ciclo di digitalizzazione è stata programmata tramite un parametro Q con un valore superiore a6,5535 mm.

Error correction

Controllare il valore della distanza punti nel ciclo di digitalizzazione.


Error description 1792

Error message

Asse passata errato

Cause of error

- Nel ciclo di digitalizzazione "a meandri" o "a linee isometriche" l'asse delle linee è uguale all'asse di tastatura.
- L'asse delle linee non esiste nella definizione del campo (CAMPO).

Error correction

Controllare gli assi definiti nel ciclo CAMPO.


Error description 1793

Error message

Asse incremento errato

Cause of error

Digitalizzazione con il sistema di tastatura continuo: nel ciclo "Digitalizzazione a meandri" o "Digitalizzazione a linee isometriche" è stato definito un asse di rotazione quale asse delle colonne.

Error correction

Nel ciclo "meandri" o "linee isometriche" definire un asse lineare quale asse per le colonne.


Error description 1794

Error message

Asse angolo errato

Cause of error

Nella digitalizzazione con assi di rotazione l'asse di rotazione non è parallelo all'asse delle linee o all'asse delle colonne.

Error correction

Controllare le definizioni degli assi cicli Campo, Meandri, Linee isometriche e Spianatura.


Error description 1795

Error message

Asse errato nel campo ciclo

Cause of error

- All'avviamento di un ciclo "Linee isometriche" è attivo un asse di rotazione nel CAMPO.
- Digitalizzazione con il sistema di tastatura continuo: all'avviamento di un ciclo "Meandri" è definito un asse di rotazione nel CAMPO.
- L'asse del tastatore nel ciclo "Campo" è diverso dall'asse del tastatore calibrato nel modo operativo Manuale.

Error correction

- Controllare le definizioni degli assi nel ciclo "Campo"
- Controllare l'asse del tastatore calibrato (modo operativo manuale, funzioni di tastatura).


Error description 1796

Error message

Distanza passate errata

Cause of error

- La distanza punti in un ciclo di digitalizzazione, definita tramite parametro Q, è maggiore di 6.5535 mm.
- La distanza linee in un ciclo di digitalizzazione è stata programmata tramite parametro Q con un valore negativo.
- Digitalizzazione con il sistema di tastatura continuo: la distanza minima tra linee è stata programmata con un valore maggiore del parametro "distanza linee" o con valore 0.

Error correction

- Introdurre per la distanza punti un valore positivo e non maggiore di 6.5535 mm.
- Programmare la distanza minima tra linee maggiore di 0 e inferiore al parametro "distanza linee".


Error description 1797

Error message

Manca ciclo campo

Cause of error

All'avviamento del ciclo di digitalizzazione non era attivo alcun ciclo CAMPO.

Error correction

Programmare il ciclo CAMPO prima del ciclo di digitalizzazione.


Error description 1798

Error message

Fine corsa campo digitalizzaz.

Cause of error

Il campo di digitalizzazione supera il campo di spostamento (finecorsa).

Error correction

- Controllare i valori nel ciclo CAMPO.
- Se necessario riimpostare l'origine.


Error description 1799

Error message

Altezza sicurezza troppo piccola

Cause of error

La distanza di sicurezza nel ciclo 8 o nel ciclo 18 è inferiore al valore del punto MIN dell'asse del tastatore nel ciclo CAMPO.

Error correction

Introdurre nel ciclo 8 o 18 un valore maggiore per la distanza di sicurezza.


Error description 1807

Error message

Nome file errato

Cause of error

Errore di sintassi nell'introduzione dei nomi file.

Error correction

Utilizzare al massimo 16 caratteri per il nome file.


Error description 1809

Error message

M114 con M116 non consentite

Cause of error

Le funzioni M114 e M116 non possono essere utilizzate contemporaneamente.

Error correction

Correggere il programma NC.


Error description 1810

Error message

Overflow memoria di sistema

Cause of error

Questo messaggio compare quando il TNC non dispone di sufficiente memoria transitoria per i calcoli, p.es. per un disegno grafico FK complesso contemporaneamente ad una lavorazione complessa.

Error correction

Confermare il messaggio errore con il tasto CE e riprovare la funzione.


Error description 1830

Error message

N. giri max [1/min]

Cause of error


Error description 1845

Error message

Aggiornamento dati sistema!

Cause of error

I dati di sistema sul disco fisso non corrispondono alla versione più aggiornata.

Error correction

Contattare il Servizio Assistenza.


Error description 1848

Error message

Il direttorio non e' vuoto

Cause of error

Si è cercato di cancellare una directory che contiene ancoradei file.

Error correction

- Cancellare prima tutti i file o sotto directory memorizzati nella directory da cancellare.
- Per cancellare le directory assieme al loro contenuto utilizzare la funzione DELETE ALL.


Error description 1850

Error message

Ciclo 4 (G75/G76): asse errato

Cause of error

L'asse principale e il relativo asse parallelo non sono ammessi nel ciclo "Tasca rettangolare".

Error correction

Correggere gli assi nel ciclo "Tasca rettangolare.
Combinazioni possibili: X/Y, X/V, U/Y, U/V ......


Error description 1851

Error message

M130 non consentito

Cause of error

La funzione M130 è ammessa solo con piano di lavoro ruotato.

Error correction

Correggere il programma NC.


Error description 1852

Error message

M130 com M114 non consentito

Cause of error

La funzione M130 non è ammessa insiema alla funzione M114.

Error correction

Correggere il programma NC.


Error description 1853

Error message

M130 non consentito

Cause of error

La funzione M130 è ammessa solo per l'interpretazione di linee.

Error correction

Correggere il programma NC.


Error description 1854

Error message

M130 con correz. non consentito

Cause of error

La funzione M130 non è ammessa contemporaneamente alla correzione del raggio.

Error correction

Correggere il programma NC.


Error description 1855

Error message

Nessun ciclo attivo

Cause of error

Prima del ciclo 220/221 ("Sagoma di punti su cerchi /linee) non è stato definito alcun ciclo di lavorazione.

Error correction

Definire un ciclo di lavorazione prima del ciclo 220/221.


Error description 1856

Error message

Manca avanzamento pendolamento

Cause of error

Nel ciclo "Svuotamento" non è stato definito l'avanzamento per la penetrazione a pendolamento.

Error correction

Definire l'avanzamento.


Error description 1857

Error message

Raggio uten. troppo grande

Cause of error

Ciclo "Svuotamento": il raggio della fresa di finitura è troppo grande.

Error correction

Utilizzare un utensile più piccolo.


Error description 1892

Error message

FN20/D20: condizione errata

Cause of error

Condizione in FN20 (DIN/ISO: D20): Wait non ammesso.

Error correction

Correggere il blocco FN20/D20. I confronti ammessi sono:
==, <, >, <=, >=


Error description 1900

Error message

Apparecchio occupato

Cause of error

Si è cercato di interrompere il collegamento con un apparecchio (p.es. alla rete) nonostante fosse in corso un accesso da parte del TNC.

Error correction

Per interrompere il collegamento attendere finchè il TNC vi accede più.


Error description 1901

Error message

Drive non disponibile

Cause of error

Il server NFS non trova il driver selezionato.

Error correction

Controllare se la rete in questione è attiva.


Error description 1903

Error message

Editing tabella posti
Tabella posti
editing

Cause of error


Error description 1906

Error message

FINE

Cause of error


Error description 1907

Error message

SI

Cause of error


Error description 1908

Error message

NO

Cause of error


Error description 1914

Error message

Rottura utensile

Cause of error

Misurazione utensile automatica: la tolleranza di rottura (LBREAK o RBREAK) della tabella utensili è stata superata.

Error correction

Controllare l'utensile e, se necessario, sostituirlo.


Error description 2039

Error message

Numero origine errato

Cause of error

E' stato chiamato un mumero d'origine non memorizzato nella tabella origini attiva.

Error correction

Chiamare un altro numero d'origine o attivare un'altra Tabella origini.


Error description 2040

Error message

Ampiezza scanalatura insuff.

Cause of error

La larghezza definita nel ciclo "Scanalatura" non può esserelavorata con l'utensile attivo.

Error correction

Utilizzare un utensile più piccolo.


Error description 2041

Error message

Tasca troppo piccola

Cause of error

Le lunghezze dei lati definite nel ciclo "Tasca rettangolare" sono troppo corte.

Error correction

Utilizzare un utensile più piccolo.


Error description 2042

Error message

Q202 non definito

Cause of error

In uno dei cicli di lavorazione da 200 a 215 non è stata definita la profondità di accostamento (Q202).

Error correction

Introdurre la profondità di accostamento del ciclo di lavorazione.


Error description 2043

Error message

Q205 non definito

Cause of error

Nel ciclo "Foratura universale" non è stata definita la profondità di accostamento minima.

Error correction

Introdurre nel ciclo di lavorazione la profondità di accostamento minima.


Error description 2044

Error message

Inserire Q218 maggiore di Q219

Cause of error

Ciclo "Finitura tasche": Q218 deve essere maggiore di Q219.

Error correction

Correggere i lavori nel ciclo di lavorazione.


Error description 2045

Error message

CYCL 210 non permesso

Cause of error

Il ciclo di lavorazione non può essere eseguito su cicli SAGOMA CERCHIO o SAGOMA LINEE.

Error correction

Utilizzare un altro ciclo di lavorazione.


Error description 2046

Error message

CYCL 211 non permesso

Cause of error

Il ciclo 211 non può essere eseguito nei cicli "Sagoma di punti su cerchi" o "Sagoma di punti su linee".

Error correction

Utilizzare un altro ciclo di lavorazione.


Error description 2047

Error message

Q220 troppo grande

Cause of error

Ciclo "Finitura tasche" o "Finitura isole": Il raggio di arrotondamento Q220 è troppo grande.

Error correction

Correggere il raggio di arrotondamento nel ciclo di lavorazione.


Error description 2048

Error message

Inserire Q222 maggiore di Q223

Cause of error

Ciclo "Finitura di isole circolari": il diametro del pezzo grezzo Q222 deve essere maggiore del diametro del pezzo finito Q223.

Error correction

Correggere il diametro del pezzo grezzo nel ciclo di lavorazione.


Error description 2049

Error message

Inserire Q244 maggiore di 0

Cause of error

Il ciclo "Sagoma di punti su cerchi": per il diametro del cerchio primitivo è stato impostato 0.

Error correction

Correggere nel ciclo il diametro primitivo.


Error description 2050

Error message

Q245 deve essere diverso da Q246

Cause of error

Ciclo "Sagoma di punti su cerchio": e' stato definito lo stesso valore per l'angolo finale e l'angolo iniziale.

Error correction

Correggere nel ciclo l'angolo iniziale o l'angolo finale.


Error description 2051

Error message

Angolo deve essere < 360°

Cause of error

Ciclo "Sagoma di punti su cerchi": è stato definito un angolo di lavoro superiore a 360 °.

Error correction

Correggere nel ciclo l'angolo iniziale o l'angolo finale.


Error description 2100

Error message

Pallet non selezionato

Cause of error

Cambia pallet: il programma NC avviato appartiene a un pallet che non si trova sulla posizione di lavorazione.
La colonna LOCATION della tabella pallet non contiene "MA".

Error correction

Inserire il pallet corretto (LOCATION == MA).


Error description 2101

Error message

Manca PLC:\NCMACRO.SYS!

Cause of error

Cambio automatico pallet: e' stato avviato un cambio pallet,ma il file NCMACRO.SYS non esiste.

Error correction

Contattare il Servizio Assistenza.


Error description 2102

Error message

Manca 'PALETT' in NCMACRO.SYS

Cause of error

Cambio automatico pallet: è stato avviato un cambio pallet, ma nel file NCMACRO.SYS manca la registrazione PALLET.

Error correction

Contattare il Servizio Assistenza.


Error description 2103

Error message

Mancano dati pallet

Cause of error

Cambio automatico pallet: è stato avviato un programma NC non assegnato ad alcun pallet.

Error correction

Completare il file Pallet con la registrazione PALLET che assegna un pallet al programma NC.


Error description 2186

Error message

Piano inclinato:asse utensile?

Cause of error

Rotazione del piano di lavoro: manca l'asse utensile per la distanza di sicurezza nel ciclo 19.

Error correction

Prima della definizione del ciclo definire una chiamata utensile con l'asse utensile.


Error description 2211

Error message

Non permesso TOOL CALL con M128

Cause of error

TOOL CALL non ammesso per la funzione M128.

Error correction

Disattivare M128 con M129, ed eseguire successivamente TOOL CALL.


Error description 2212

Error message

M91/M92 non permessi con M128

Cause of error

M91 o M92 è stato programmato con M128 attiva.

Error correction

Con M128 non si possono programmare coordinate riferite alla macchina.


Error description 2213

Error message

MP75XX non definito

Cause of error

M128 senza descrizione della geometria della macchina in MP 7500 e seguenti.

Error correction

Contattare il Servizio Assistenza.


Error description 2222

Error message

File non trovato in OEM.SYS

Cause of error

Si cercato di utilizzare una tabella materiali o una tabellamateriali utensile, ma il Costruttore della macchina non le aveva memorizzate nel file OEM:SYS.

Error correction

Il file OEM.SYS deve essere memorizzato. Contattare il Costruttore della macchina.


Error description 2223

Error message

Tipo file errato

Cause of error

Si è cercata una tabella senza specificare l'estensione ..TAB .

Error correction

Cercare solo tabelle con l'estensione .TAB .


Error description 2224

Error message

Nome campo non trovato

Cause of error

Nella definizione di una tabella liberamente definibile è stato utilizzato un nome di campo che non è un elemento della tabella.

Error correction

La definizione della tabella deve essere modificata. Contattare il costruttore della macchina.


Error description 2225

Error message

File vuoto

Cause of error

Si è cercato di selezionare un materiale o un materiale utensile, ma nella tabella materiali o nella tabella materiali utensile non ci sono registrazioni.

Error correction

Memorizzare nel file MAT.TAB i materiali mancanti e nel file CUT.TAB. i materiali utensile mancanti.


Error description 2226

Error message

Tabella materiali non trovata

Cause of error

La tabella materiali memorizzata nel file OEM.SYS non è stata trovata.

Error correction

Controllare la registrazione nel file OEM.SYS e, se necessario, rigenerare il file MAT.TAB .


Error description 2227

Error message

Tab. mat. taglienti non trovata

Cause of error

La tabella materiali utensile memorizzata nel file OEM.SYS non è stata trovata.

Error correction

Controllare la registrazione nel file OEM.SYS e se necessario rigenerare il file CUT.TAB .


Error description 2228

Error message

Nessun materiale selezionato

Cause of error

Si è cercato di far calcolare automaticamente dal TNC il numero giri mandrino o la velocità di avanzamento senza aver selezionato un materiale nella definizione del pezzo grezzo.

Error correction

Impostare il materiale nella definizione del pezzo grezzo.


Error description 2229

Error message

MAT U - MAT T manca combinazione

Cause of error

Nella tabella utensili è stata indicata una tabella di dati di taglio non memorizzata nella combinazione materiale/materiale utensile definita.

Error correction

- Selezionare nella tabella utensili un'altra tabella dati di taglio.
- Completare la tabella dati di taglio selezionata con la combinazione materiale / materiale utensile in questione.


Error description 2230

Error message

Tab. dati tagliente non selez.

Cause of error

Per l'utensile chiamato non è stata definita alcuna tabella di dati di taglio.

Error correction

Completare la tabella utensili.


Error description 2231

Error message

Blocco con M112 non concesso

Cause of error

Con M112 il blocco evidenziato in chiaro non è ammesso.

Error correction

Modificare il programma NC.


Error description 2232

Error message

Correggere blocco errato

Cause of error

Nel programma NC attivo si trovano blocchi ERROR che il TNC non può esguire (p.es. blocco TOOL DEF - DIN/ISO: G99 - con memoria utensili attiva).

Error correction

- Se necessario cancellare completamente il blocco ERROR.
- Selezionare nel modo operativo "editing/memorizzazione programma" il blocco ERROR e posizionarsi con il cursore "freccia verso destra" sul blocco sul blocco stesso. Modificare il blocco e abbandonarlo con il tasto END. Dopo l'eliminazione dell'errore
il TNC cancella automaticamente la parola ERROR.


Error description 2233

Error message

Blocco FK non selez. con GOTO

Cause of error

Si è cercato di rientrare in un programma in un blocco FK che contiene un parametro Q.

Error correction

Utilizzare per il rientro la funzione "lettura blocchi".


Error description 2238

Error message

Inserire Q223 maggiore di Q222

Cause of error

Nel ciclo Finitura tasca circolare il diametro del pezzo finito (Q223) immesso è inferiore del diametro del pezzo grezzo (Q222).

Error correction

Modificare Q222 nella definizione del ciclo.


Error description 2243

Error message

ANGOLO in TOOL.T insufficiente

Cause of error

Ciclo 22 (DIN/ISO:G122) "Svuotamento": l'angolo di penetrazione dell'utensile attivo è troppo piccolo.

Error correction

- Modificare l'angolo di penetrazione nella tabella utensili TOOL.T (colonna ANGLE).
- Introdurre una minore profondità di accostamento nel ciclo "Svuotamento".
- Utilizzare un utensile che consenta un maggiore angolo di penetrazione.


Error description 2253

Error message

Tensione di controllo off!

Cause of error

La tensione ausiliaria è ancora inserita.

Error correction

Disinserire la tensione ausiliaria.


Error description 2254

Error message

Rel : aprire contatto di riposo?

Cause of error

Nella catena relè il contatto di riposo di uno o più relè è rimasto aperto.

Error correction

- Controllare il funzionamento del relè.
- Se necessario contattare il Servizio Assistenza.


Error description 2255

Error message

Tensione di controllo on!

Cause of error

La tensione ausiliaria è disinserita.

Error correction

Inserire la tensione ausiliaria.


Error description 2273

Error message

TS: campo di sicurezza superato

Cause of error

Nella misurazione multipla con il ciclo "Tastatura automatica" la differenza tra i singoli valori misurati è maggiore della tolleranza definita nel parametro macchina MP6171.

Error correction

- Controllare se ci sono depositi di sporco sul punto di misura o sul tastatore.
- Aumentare la tolleranza nel parametro macchina 6171.


Error description 2284

Error message

Modo parallelo non possibile

Cause of error

La finestra per il testo di aiuto non ha potuto essere visualizzata. Eventualmente è già aperta una finestra di Help in un altro modo operativo.

Error correction

Chiudere la finestra aperta in parallelo.


Error description 2285

Error message

Asse bloccato

Cause of error

Il superamento del punto di riferimento è bloccato per questo asse nel parametro macchina MP7295.

Error correction

Modificare il parametro macchina 7295: introducendo il valore 0 si consente il superamento dell'indice di riferimento per tutti gli assi.


Error description 2288

Error message

Porta utensili difettoso!

Cause of error

Il dispositivo di serraggio utensile non si lascia allentareo serrare.

Error correction

Controllare il dispositivo di serraggio e se necessario contattare il Servizio Assistenza.


Error description 2300

Error message

Verificare dati tagliente?

Cause of error

Sono state modificate nel blocco NC WMAT o nel blocco TOOL CALL (DIN/ISO: G99) i valori per il calcolo automatico dei dati di taglio.

Error correction

Controllare se i valori modificati influenzano il numero giri calcolato automaticamente dal TNC o la velocità di avanzamento calcolata automaticamente.


Error description 2315

Error message

Q214: 0 non consentito

Cause of error

Nella definizione del ciclo 204 è stato impostato 0 per la direzione di disimpegno.

Error correction

Introdurre per Q214 un valore compreso tra 1 e 4.


Error description 2316

Error message

PLC: manca file eventi

Cause of error

Nel file di sistema OEM.SYS non è stato trovato il file con il nome PLCEVENTS.

Error correction

Contattare il Servizio Assistenza.


Error description 2317

Error message

PLC: troppi eventi

Cause of error

Per il processo SPAWN attivo (Multitasking operativo) sono stati definiti più di 15 eventi.

Error correction

Contattare il Servizio Assistenza.


Error description 2319

Error message

Manca tabella tipo utensile

Cause of error

La tabella "Tipo utensile" memorizzata nel file OEM.SYS non è stata trovata.

Error correction

Controllare le introduzioni nel file OEM.SYS.


Error description 2320

Error message

Manca percorso CDT

Cause of error

Il percorso introdotto nel file OEM.SYS/TNC.SYS per la visualizzazione delle Tabelle dei dati di taglio (file CDT) non è stato trovato.

Error correction

Controllare le introduzioni nel file OEM.SYS/TNC.SYS, e se necessario modificare il percorso.


Error description 2321

Error message

Troppi file *.CDT

Cause of error

Nell'apposita directory sono state definite, oltre 128 tabelle di dati di taglio (*.CDT).

Error correction

Cancellare le Tabelle di dati di taglio non più necessarie.


Error description 2336

Error message

Ingresso S diverso da %d

Cause of error

Ingresso attivo in modo sicuro del MC differente dall'ingresso CC.
p. es. RRK.x, SRG.AS.x, SRG.T.x, BA3.x

Error correction

Contattare il Servizio Assistenza.


Error description 2339

Error message

Manca connessione rete

Cause of error

Il collegamento al server NFS è stata interrotto.

Error correction

- Verificare se il server NFS è disponibile
- Ev. verificare il collegamenti, i cavi e la scheda Ethernet


Error description 2342

Error message

FN17: assegnazione non valida

Cause of error

Nella funzione "Scrittura dati di sistema" avete indicato un valore di assegnazione fuori dai limiti consentiti.

Error correction

Verificare il valore di assegnazione.


Error description 2344

Error message

Digitare elemento!

Cause of error

Avete dimenticato un elemento per chiudere il blocco o il ciclo.

Error correction

Inserire l'elemento mancante.


Error description 2345

Error message

Utensile non definito

Cause of error

Avete richiamato un utensile che non è definito nella tabella utensile.

Error correction

- Aggiungere l'utensile mancante nella tabella.
- Usate un antro utensile.


Error description 2375

Error message

M112 non consentito con M128

Cause of error

Non è possibile programmare M112 con M128.

Error correction

Cancellare M112 nel programma NC.


Error description 2377

Error message

S: fine corsa %.2s+

S: fine corsa %.1s-

Cause of error

Avete superato il micro di finecorsa.

Error correction

Contattare il Servizio Assistenza.


Error description 2378

Error message

S: grave errore di posiz. L %.2s

Cause of error

Durante l'accelerazione o la decelerazione, la macchina non si comporta come indicato nel software.

Error correction

Contattare il Servizio Assistenza.


Error description 2384

Error message

Cancellati tutti gli elementi?

Cause of error

Durante la definizione della struttura di una tabella, avete cancellato tutti i dati.

Error correction

Inserire almeno un elemento.


Error description 2385

Error message

Cancellato campo obbligatorio!

Cause of error

Durante la definizione della struttura di una tabella, avete cancellato un elemento richiesto sempre dal TNC (elemento obbligatorio).

Error correction

Reinserire l'elemento obbligatorio!


Error description 2386

Error message

Superata lunghezza riga!

Cause of error

In una tabella, la larghezza delle colonne di tutti gli elementi supera il limite di 200 caratteri.

Error correction

Ridurre l'ampiezza delle colonne di ogni elemento.


Error description 2387

Error message

Errore durante la conversione!

Cause of error

Avete modificato la struttura di una tabella. Durante la conversione di un elemento si è verificato uno dei seguenti errori:
- definito un campo di conteggio errato
- superata larghezza consentita delle colonne
- un elemento contiene caratteri non consentiti

Error correction

Controllate tutti gli elementi della tabella contras-segnati da #.


Error description 2500

Error message

Usare RIPOSIZ. A BLOCCO N

Cause of error

Avete tentato con il numero blocco GOTO di inserirvi in un programma, sebbene con il parametro macchina 7680 sia stabilito di inserire sull'angolo esterno una spline come elemento di raccordo.

Error correction

Usare la funzione RESTORE POS. AT N per inserirsi nel programma.


Error description 2504

Error message

Direzione attraver. non definita

Cause of error

In un ciclo di tastatura avete inserito 0 come direzione di avvicinamento Q267.

Error correction

Per Q267, digitare +1 (per direzione positiva) oppure -1 (per direzione negativa).


Error description 2505

Error message

Nessuna tabella origini attiva

Cause of error

Ciclo di tastatura per settaggio origine: il TNC riporta il punto rilevato in una tabella origini che non avete atti-vato nel modo esecuzione programma (stato M).

Error correction

Attivare una tabella origini nel modo operativo xxxxxx oppure xxxxxxx per riportare il valore rilevato.


Error description 2506

Error message

Errore posiz.:centro su 1. asse

Cause of error

Ciclo di tastatura per la misurazione del pezzo: centro del 1. asse oltre la tolleranza.

Error correction

Verificare il pezzo ed ev. il protocollo di misura.


Error description 2507

Error message

Errore posiz.: centro su 2. asse

Cause of error

Ciclo di tastatura per la misurazione del pezzo: centro del 2. asse oltre la tolleranza.

Error correction

Verificare il pezzo ed ev. il protocollo di misura.


Error description 2508

Error message

Foratura troppo piccola

Cause of error

Ciclo di tastatura per la misurazione del pezzo: diametro foro insufficiente per la tolleranza.

Error correction

Verificare il pezzo ed ev. il protocollo di misura.


Error description 2509

Error message

Foratura troppo grandee

Cause of error

- Ciclo di tastatura per la misura pezzo: diametro foratura troppo grande.
- Ciclo 208: il diametro della foratura programmato (Q335) non può essere eseguito con l'utensile selezionato.

Error correction

- Verificare il pezzo e, ev. il protocollo di misura.
- Ciclo 208: montare un utensile più grande.
Il diametro della foratura non deve essere più grande del doppio del diametro dell'utensile.


Error description 2510

Error message

Isola troppo piccola

Cause of error

Ciclo di tastatura per la misurazione del pezzo: diametro isola insufficiente per la tolleranza.

Error correction

Verificare il pezzo ed ev. il protocollo di misura.


Error description 2511

Error message

Isola troppo grande

Cause of error

Ciclo di tastatura per la misurazione del pezzo: diametro isola eccessivo per la tolleranza.

Error correction

Verificare il pezzo ed ev. il protocollo di misura.


Error description 2512

Error message

Tasca piccola: rifare 1. asse

Cause of error

Ciclo di tastatura per la misurazione del pezzo: lunghezza tasca sul primo asse è insufficiente per la tolleranza.

Error correction

Verificare il pezzo ed. ev. il protocollo di misura.


Error description 2513

Error message

Tasca piccola: rifare 2. asse

Cause of error

Ciclo di tastatura per la misurazione del pezzo: larghezza tasca sul 2. asse è insufficiente per la tolleranza.

Error correction

Verificare il pezzo ed ev. il protocollo di misura.


Error description 2514

Error message

Tasca grande: Scarto 1. asse

Cause of error

Ciclo di tastatura per la misurazione del pezzo: lunghezza tasca sul 1. asse è eccessiva per la tolleranza.

Error correction

Verificare il pezzo ed ev. il protocollo di misura.


Error description 2515

Error message

Tasca grande: Scarto 2. asse

Cause of error

Ciclo di tastatura per la misurazione del pezzo: larghezza tasca sul 2. asse è eccessiva per la tolleranza del pezzo.

Error correction

Verificare il pezzo ed ev. il protocollo di misura.


Error description 2516

Error message

Isola piccola: Scarto 1. asse

Cause of error

Ciclo di tastatura per la misurazione del pezzo: lunghezza isola sul 1. asse è insufficiente per la tolleranza.

Error correction

Verificare il pezzo ed ev. il protocollo di misura.


Error description 2517

Error message

Isola piccola: Scarto 2. asse

Cause of error

Ciclo di tastatura per la misurazione del pezzo: larghezza isola sul 2. asse è insufficiente per la tolleranza.

Error correction

Verificare il pezzo ed ev. il protocollo di misura.


Error description 2518

Error message

Isola grande: rifare 1. asse

Cause of error

Ciclo di tastatura per la misurazione del pezzo: lunghezza isola sul 1. asse è insufficiente per la tolleranza.

Error correction

Verificare il pezzo ed ev. il protocollo di misura.


Error description 2519

Error message

Isola grande: rifare 2. asse

Cause of error

Ciclo di tastatura per la misurazione del pezzo: larghezza isola sul 2. asse eccessiva per la tolleranza.

Error correction

Verificare il pezzo ed ev. il protocollo di misura.


Error description 2520

Error message

Ciclo di misura: Errore toll.max

Cause of error

Ciclo di tastatura 425 oppure 427: la lunghezza misurata supera il valore massimo consentito.

Error correction

Verificare il pezzo ed ev. il protocollo di misura.


Error description 2521

Error message

Ciclo misura: Errore toll. min

Cause of error

Ciclo di tastatura 425 oppure 427: la lunghezza misurata è inferiore al valore minimo consentito.

Error correction

Verificare il pezzo ed ev. il protocollo di misura.


Error description 2522

Error message

TCHPROBE 426: Errore toll. max

Cause of error

Ciclo di tastatura 426: la lunghezza misurata supera il valore minimo consentito.

Error correction

Verificare il pezzo ed ev. il protocollo di misura.


Error description 2523

Error message

TCHPROBE 426: Errore toll. min

Cause of error

Ciclo di tastatura 426: la lunghezza misurata è inferiore al valore minimo consentito.

Error correction

Verificare il pezzo ed ev. il protocollo di misura.


Error description 2524

Error message

TCHPROBE 430: diametro eccessivo

Cause of error

Ciclo di tastatura 430: il diametro della maschera di foratura è inferiore al valore minimo consentito.

Error correction

Verificare il pezzo ed ev. il protocollo di misura.


Error description 2525

Error message

TCHPROBE 430: diametro piccolo

Cause of error

Ciclo di tastatura 430: il diametro della maschera di foratura è inferiore al valore minimo consentito.

Error correction

Verificare il pezzo ed ev. il protocollo di misura.


Error description 2609

Error message

M128 not consentito con 3DROT

Cause of error

Avete tentato di avviare contemporaneamente la funzione "Lavorazione su piano inclinato" e M128.

Error correction

Modificare il programma NC.


Error description 2610

Error message

M114 non consentito con M128

Cause of error

Avete tentato di avviare contemporaneamente M114 e M128.

Error correction

Modificare il programma NC.


Error description 2611

Error message

M128 non consentito con RR/RL

Cause of error

Avete tentato di attivare M128 mentre la compensazione raggio era attiva (RL/RR, ISO: G41/G42).

Error correction

Modificare il programma NC.


Error description 2612

Error message

Ingresso MC S %d diverso da 0

CC%d ingresso S %d diverso da 0

Cause of error

Gli ingressi attivi in modo sicuro per interruttori a chiave, contatti porta e arresto d'emergenza non sono stati portati a livello 0 durante il test ciclico.

Error correction

Contattare il Servizio Assistenza.


Error description 2617

Error message

Manca def. asse di misurazione

Cause of error

In uno dei cicli di misura 400, 402, 420, 425, 426 o 427 non avete definito gli assi.

Error correction

Verificare Q272 nel ciclo corrispondente.
Valori immissione consentiti: 1 o 2;
per ciclo 427: 1, 2 o 3.


Error description 2618

Error message

Errore formato data o ora

Cause of error

Nelle creazione di un logbook avete inserito un formato di data o di ora errato.

Error correction

Inserire il formato corretto:
per la data: 25.10.97 (giorno.mese.anno)
per l'ora: 10:25:00 (ore:minuti:secondi)


Error description 2621

Error message

M128: Impostaz.ORIG.non ammessa

Cause of error

Avete tentato di settare una nuova origine mentre M128 era attivo.

Error correction

Disattivare M128 e M129 prima di inserire la data.


Error description 2635

Error message

Superamento valore toll.rott.UT

Cause of error

Verificando un pezzo con un ciclo di misura, è stata supe-rata la tolleranza di rottura dell'utensile RBREAK indicata nella tabella utensile.

Error correction

Verificare se l'utensile è danneggiato.


Error description 2636

Error message

Canc.corr.raggio prima di M128

Cause of error

Avete attivato M128 mentre era attiva una compensazione raggio RL/RR (DIN/ISO: G41/G42). Il TNC non può passare da una compensazione 2D a una 3D.

Error correction

Se desiderato eseguire una compensation raggio 3D, dovete prima programmare M128 e poi la compensazione raggio utensile con RL/RR (ISO:G41/G42).


Error description 2642

Error message

Inverter non pronto

Cause of error

- Inserimento dell'azionamento impossibile a causa di un inverter non pronto (segnale RDY).
- Con schede d'interfaccia per inverter Siemens il secondo asse non è abilitato
- Nessun segnale sui contattori o relè dell'inverter
- Inverter compatto, alimentatore dell'inverter o modulo di potenza difettosi
- Interruzione sui cavi di bus inverter (bus di alimentazione, bus apparecchi, bus PWM)
- Interfaccia PWM difettosa sul controllo

Error correction

- Eliminare l'interruzione nell'armadio elettrico
- Sostituire l'inverter compatto, l'alimentatore dell'inverter o il modulo di potenza difettosi
- Sostituire il cavo difettoso
- Contattare il Servizio Assistenza


Error description 2644

Error message

M120: LOOK AHEAD impossibile

Cause of error

Avete cancellato la correzione raggio utensile dopo un blocco di posizionamento con M120. Per potere effettuare un controllo collisione, il TNC ha bisogno di diverse posizioni ottenute con la compensazione raggio.

Error correction

- Cancellare M120 nel programma NC
- Attivare M120 prima


Error description 2645

Error message

Alt.sic. Q260 < alt.mis. Q261

Cause of error

In un ciclo tastatore, avete definito una altezza di sicurezza (Q260) inferiore all'altezza di misura (Q261) Pericolo di collisione!

Error correction

Verificare i dati nell'ultimo ciclo tastatore definito, inserire valori per Q260 maggiori di Q261.


Error description 2646

Error message

MC un tasto macchina è premuto

Cause of error

Il contatto di un tasto macchina è chiuso!

Error correction

Lasciare il tasto, se premuto; altrimenti contattare il Servizio Assistenza.


Error description 2647

Error message

Relè: contatto NC chiuso?

Cause of error

Il contatto a riposo di tutti i relè della catena è chiuso.

Error correction

Controllare la funzionalità dei relè. Event. contattare il Servizio Assistenza.


Error description 2652

Error message

CC%d inverter per mandrino RDY=0

Cause of error

Non è stato possibile commutare allo stato di pronto il modulo di potenza del mandrino.
- relè di sicurezza non attivato (p. es. connettore X71 su UE/UV/UVR, X73 sulla scheda HEIDENHAIN per Simodrive)
- modulo di potenza difettoso
- cavo di bus PWM interrotto

Error correction

Controllare il cablaggio, contattare il Servizio Assistenza.


Error description 2653

Error message

CC%d inverter per asse pronto=0

Cause of error

Non è stato possibile commutare allo stato di pronto il modulo di potenza di un asse.
- relè di sicurezza non attivato (p. es. connettore X72 su UV, X73 sulla scheda HEIDENHAIN per Simodrive)
- modulo di potenza difettoso
- cavo di bus PWM interrotto

Error correction

Controllare il cablaggio, contattare il Servizio Assistenza.


Error description 2654

Error message

CC%d inverter per mandrino RDY=1

Cause of error

L'inverter del mandrino è pronto per il funzionamento anche se dovrebbe essere spento.

Error correction

Contattare il Servizio Assistenza.


Error description 2655

Error message

Corrente mot. mandrino diverso 0

Cause of error

Il motore mandrino è sotto tensione anche se l'inverter è stato spento!

Error correction

Contattare il Servizio Assistenza


Error description 2656

Error message

CC%d inverter per asse pronto=1

Cause of error

Il modulo di potenza di un asse è pronto, anche se ha dovuto essere disinserito.

Error correction

Contattare il Servizio Assistenza.


Error description 2657

Error message

Corrente asse %.2s diverso da 0

Cause of error

Il motore di un asse è sotto tensione anche se l'inverter è stato spento!

Error correction

Contattare il Servizio Assistenza.


Error description 2662

Error message

Marcatura blocco impossibile

Cause of error

Avete provato a segnare il blocco BEGIN (ISO: primo blocco con %) oppure il blocco END (ISO: blocco N 999999).

Error correction

Il blocco segnato non deve comprendere il primo o l'ultimo blocco di un programma.


Error description 2663

Error message

Impossibile inserire dati

Cause of error

Avete provato a inserire un blocco copiato dopo il blocco END (ISO: blocco N 999999).

Error correction

Selezionare un altro blocco prima dell'inserimento.


Error description 2664

Error message

Memoria temporanea vuota

Cause of error

Avete provato a inserire blocchi dalla memoria provvisoria, anche se non avevate copiato niente dall'accensione.

Error correction

Per poter inserire qualcosa dalla memoria temporanea, è necessario riempirla usando la funzione "Copiare".


Error description 2665

Error message

Inizio blocco non segnato

Cause of error

Avete provato a riempire la memoria provvisoria usando i softkey CANCELLA BLOCCO, COPIA BLOCCO, sebbene non ci siano blocchi segnati.

Error correction

Segnare blocco da cancellare/copiare.


Error description 2668

Error message

Correggere formato blocco

Cause of error

Il programma contiene blocchi (indicati con ERROR) con formato errato.

Error correction

- Correggere i blocchi
- Cancellare i blocchi e reinserirli


Error description 2687

Error message

Temp. MC NC fuori tolleranza

CC%d temp. NC fuori tolleranza

Cause of error

La temperatura all'interno del controllo è fuori dalla tolleranza ammessa.
- tappetini filtranti sporchi nell'armadio elettrico
- climatizzatore difettoso nell'armadio elettrico
- ventilatore difettoso nella scatola del controllo
- controllo difettoso

Error correction

- pulire i tappetini filtranti
- riparare il climatizzatore
- sostituire il ventilatore nella scatola del controllo / se necessario sostituire il controllo completo
Provvedere a una migliore ventilazione nell'armadio elettrico.


Error description 2688

Error message

CC%d +5V fuori tolleranza

Cause of error

La tensione di alimentazione 5V del controllo è fuori dalla tolleranza ammessa.

Error correction

Contattare il Servizio Assistenza.


Error description 2691

Error message

LN: orientamento non consentito

Cause of error

La direzione indicata nel blocco LN (TX, TY, TZ) non è possibile con l'attuale configurazione della testa rotativa.

Error correction

Con il sistema CAD ricalcolare la direzione utensile.


Error description 2692

Error message

M128 impossibile con blocco LN

Cause of error

La coordinata degli assi rotativi risultante da M128 e dalladirezione utensile indicata nel blocco LN (TX, TY, TZ) non èpossibile con l'attuale configurazione della testa rotativa.

Error correction

Non la Vs. configurazione della testa rotativa non ci sono soluzioni.


Error description 2700

Error message

Test canali commutaz. inattivo

Cause of error

LA MC (Main Computer Unit) non è ruiscita ad effettuare il test dei canali di commutazione.

Error correction

Contattare il Servizio Assistenza.


Error description 2711

Error message

Checksum di sicurezza errato

Cause of error

Checksum non inserito oppure errato.

Error correction

Contattare il Servizio Assistenza.


Error description 2720

Error message

Ampiezza MC eccessiva %.2s

Cause of error

L'ampiezza del segnale encoder è eccessiva oppure è attivo l'allarme per depositi di sporco.
- regolazione non corretta della testina per encoder di posizione, traferro troppo piccolo (encoder aperti)
- tensione di alimentazione troppo alta

Error correction

- controllare l'ampiezza del segnale encoder
- Contattare il Servizio Assistenza


Error description 2733

Error message

Troppe colonne

Cause of error

Avete cercato di inserire più di 30 colonne in una tabella da comporre.

Error correction

Cancellare le colonne superflue.


Error description 2734

Error message

Nessun asse colonna selezionato

Cause of error

Durante l'editing di una tabella xxxx, avete premuto il tasto memorizza posizione reale e il softkey VALORE ATTUALE,anche se non era evidenziata una colonna xxxxxxx.

Error correction

Usare la freccia a destra/sinistra per selezionare la colonna dell'asse.


Error description 2735

Error message

M128 non consentito

Cause of error

Avete cercato di avviare un blocco con un programma che contiene la funzione M128.

Error correction

Cancellare M128 dal programma.


Error description 2736

Error message

Nessun file .TAB aperto?

Cause of error

Avete cercato di usare FN27 per scrivere in una tabella, o FN28 per leggere una tabella, senza che questa fosse aperta.

Error correction

Usare FN26 per aprire la tabella.


Error description 2737

Error message

TAB: nome campo troppo lungo

Cause of error

Avete digitato un nome campo troppo lungo in una funzione FN27 o FN28.

Error correction

Nome campo massimo 8 caratteri.


Error description 2738

Error message

TAB: campo non numerico

Cause of error

Avete usato una funzione FN27 or FN28 per scrivere oppure leggere da un campo non numerico.

Error correction

Operazioni di scrittura e lettura sono possibili solo in campi numerici.


Error description 2739

Error message

TAB: troppi nomi campi

Cause of error

Avete digitato più di 8 nomi di campo in una funzione FN27 or FN28.

Error correction

Usare fino a 8 nomi campo.


Error description 2741

Error message

Aspettare che il TNC
abbia copiato tutti i
file sull'hard disk.

Cause of error

Bitte warten Sie bis die TNC alle Daten auf die Festplatte geschrieben hat.

Error correction

Jetzt können Sie ausschalten.


Error description 2743

Error message

CC%d errore FS checksum error

MC errore S checksum error

Cause of error

Errore di checksum dovuto a dati errati.

Error correction

Contattare il Servizio Assistenza.


Error description 2745

Error message

Posizione REF errata %.2s

Cause of error

1) Segnale dell'impulso di riferimento è disturbato (schematura di terra).
2) Definzione posizione tramite la traccia Z1 è difettosa.
3) Numero impulsi encoder errato.

Error correction

1) Evitare disturbi.
2) Contattare il Servizio di Assistenza.
3) Contattare il servizio di assistenza, evitare disturbi, controllare la tabella motore.


Error description 2746

Error message

Errata immissione del MP%u

Cause of error

Valore di immissione del parametro macchina MP2180 (frequenza PWM) è errato.

Error correction

Modifica MP2180 (frequenza PWM).


Error description 2747

Error message

Riga protetta

Cause of error

Avete cercato di cancellare o di variare una riga protetta.

Error correction

La protezione può essere cancellata solo tramite un codice. Se desiderate cancellarla, contattate il costruttore della macchina.


Error description 2748

Error message

Ciclo mis.: M114 non consentito

Cause of error

Avete cercato di eseguire un ciclo di misura mentre M114 eraattivo.

Error correction

Usare M115 per cancellare M114 prima di eseguire il ciclo di misura.


Error description 2749

Error message

Ciclo mis.: M128 non consentito

Cause of error

Avete cercato di eseguire un ciclo di misura mentre M128 eraattivo.

Error correction

Usare M129 per cancellare M128 prima di eseguire il ciclo di misura.


Error description 2750

Error message

M114, M128, 3DROT non consentito

Cause of error

Avete cercato di avviare la funzione M138, mentre una delle funzioni M114, M128, o piano di lavoro xxxx era attiva.

Error correction

Prima di eseguire M138:
- disattivare M114 con M115,
- disattivare M128 con 129, oppure
- resettare il ciclo 19.


Error description 2752

Error message

MP: dato contraddittorio

Cause of error

Avete digitato un parametro macchina diverso dal valore di default stabilito dal costruttore della macchina.

Error correction

Memorizzazione del settaggio di default: premere tasto ENT. Confermare valore immesso: premere NO ENT.


Error description 2757

Error message

Overflow buffer di comando

Cause of error

Il CC non ha potuto eseguire troppi comandi dal MC.

Error correction

Contattare il Servizio Assistenza.


Error description 2758

Error message

Comandi difett.

Cause of error

Il comando confermato dal CC come eco non corrisponde al comando del MC.

Error correction

Contattare il Servizio Assistenza.


Error description 2759

Error message

CC%d comando non accettato

Cause of error

Il comando non è stato accettato dalla CC entro 200 ms.

Error correction

Contattare il Servizio Assistenza.


Error description 2760

Error message

Funzione FS non eseguita

Cause of error

Una o più funzioni FS in un ciclo non è stata eseguita.

Error correction

Contattare il Servizio Assistenza.


Error description 2768

Error message

MC tasto abil. volantino premuto

Cause of error

E' stato premuto il tasto di abilitazione del volantino. Un volantino errato è stato selezionato dal MP 7640.

Error correction

- Verificare i tasto di abilitazione;
- Correggere i parametri macchina;
- Contattare il Servizio Assistenza.


Error description 2769

Error message

Ciclo incompleto cancellato

Cause of error

Messaggio informativo: il TNC ha cancellato un ciclo incompleto.


Error description 2770

Error message

Memoria intermedia vuota

Cause of error

Avete provato a inserire un blocco da una memoria inter-media.

Error correction

Prima di inserire un blocco dalla memoria intermedia, inse- rire il blocco nella memoria:
- usando il tasto DEL per cancellare il blocco da copiare, oppure
- posizionando il cursore nel blocco da copiare


Error description 2771

Error message

Protetto da scrittura

Cause of error

Avete selezionato un file protetto da scrittura per editing.

Error correction

Prima di editare, digitare il codice 86357 per cancellare la protezione.


Error description 2772

Error message

Cancellare il contesto: NO ENT

Cause of error

Durante l'editing avete provato a cancellare una parola che è un elemento fondamentale di una funzione.

Error correction

Premere NO ENT per cancellare l'intera funzione, o premere END per interrompere la cancellazione.


Error description 2773

Error message

Impossibile variare il contesto

Cause of error

Avete provato ad attivare un altro contesto all'interno di una sequenza di dialogo.

Error correction

Continuare il dialogo o cancellare completamente il blocco e digitare un contesto nuovo.


Error description 2774

Error message

Coordinate polari impossibili

Cause of error

Avete tentato di inserire le coordinate polari con il tasto P, ma le coordinate non sono programmabili per la funzione attiva.

Error correction

Digitare le coordinate cartesiane per programmare la funzione attiva, o usare una funzione che permette di inserire le coordinare cartesiane.


Error description 2775

Error message

Per cambiare contesto: ENT

Cause of error

Avete provato a modificare un contesto al quale appartengo altri elementi del blocco attuale.

Error correction

Prima cancellare gli elementi, poi cambiare il contesto


Error description 2776

Error message

Dato non contesto

Cause of error

Avete inserito una funzione che non può aprire un contesto.

Error correction

Digitare solo le funzione consentite.


Error description 2777

Error message

Verificare parentesi

Cause of error

Avete provato a chiudereo un blocco parametro Q che contiene un numero dispari di parentesi. Le parentesi possono solo essere inserite a coppie. (parentesi aperta e parentesi chiusa).

Error correction

Digitare la parentesi mancante.


Error description 2819

Error message

Dati errati da CC%d

Cause of error

Errore software

Error correction

Contattare il Servizio Assistenza.


Error description 2820

Error message

MC Deviaz. posiz. eccessiva %.2s

Cause of error

Lo scostamento di posizione calcolato tra encoder numero di giri e sistema di posizione è maggiore del valore registrato da MP640.x
- differenza eccessiva tra la posizione calcolata dagli impulsi dell'encoder di posizione e dagli impulsi dell'encoder di velocità
- durante la prima messa in funzione: normalizzazione non corretta degli impulsi dell'encoder di velocità (p. es. passo del mandrino immesso non corretto)
- gioco di inversione eccessivo
- giunto, riduttore, ecc. difettoso
- cinghia strappata

Error correction

- spegnere e riaccendere il controllo
- controllare M640.x, MP642.x
- durante la prima messa in funzione: controllare la normalizzazione degli impulsi dell'encoder di velocità (immettere il corretto passo del mandrino)
- controllare il gioco di inversione
- riparare il giunto, riduttore, ecc.
- sostituire la cinghia
- contattare il Servizio Assistenza


Error description 2821

Error message

Senza valore di posiz. dal CC%d

Cause of error

Per un certo periodo la CC non ha mandato valori di posizione alla MC.

Error correction

- Spegnere e riaccendere il controllo;
- Contattare il Servizio Assistenza.


Error description 2822

Error message

CC%d no valori di posizione da MC

Cause of error

La MC non deve inviare alcun valore di posizione alla CC.

Error correction

- Spegnere e riaccendere il controllo;
- Contattare il Servizio Assistenza.


Error description 2823

Error message

Assi verificati MC/CC%d div.

Cause of error

I valori di posizione nella MC e nella CC non corrispondono.

Error correction

- Spegnere e riaccendere il controllo;
- Contattare il Servizio Assistenza.


Error description 2824

Error message

Calibrare TT sul piano inclinato

Cause of error

Avete cercato di eseguire un ciclo per la misura dell'utensile sul piano di lavoro inclinato attivo anche se il sistema di tastatura non era calibrato per lavorare sul piano di lavoro inclinato.

Error correction

Eseguire il ciclo di calibrazione 30 mentre il piano di lavoro è inclinato.


Error description 2825

Error message

Calibrare TT sul piano non incl.

Cause of error

Avete cercato di eseguire un ciclo per la misura dell'utensile anche se il tastatore era stato calibrato per lavorare sul piano inclinato.

Error correction

Eseguire il ciclo di calibrazione 30 mentre il piano di lavoro non è inclinato.


Error description 2826

Error message

TT non parallelo asse utensile

Cause of error

Avete cercato di eseguire un ciclo per la misura dell'utensile anche se il tastatore non è parallelo all'asse utensile.

Error correction

Posizionare gli assi in modo che l'asse del tastatore e l'asse utensile siano paralleli.


Error description 2827

Error message

Procedura frenata errata %.2s

Cause of error

La frenata è stata attivata con ritardo, o non è stata eseguita.

Error correction

- reinserire la tensione
- Contattare il Servizio Assistenza


Error description 2828

Error message

Tempo controllo posizione insuf.

Cause of error

Il tempo per il controllo di posizione è insufficiente. Può essere aumentato nel MP7600.0.

Error correction

- Aumenta di 1 il valore di ingresso per il MP7600.0.
- Contattare il Servizio Assistenza.


Error description 2829

Error message

Inserire Q247 diverso da 0

Cause of error

In un ciclo di misura nel parametro Q247 avete inserito un passo angolare uguale a 0.

Error correction

Inserire un passo angolare(Q247) diverso da 0.


Error description 2830

Error message

Inserire Q247 maggiore di 5

Cause of error

In un ciclo di misura nel parametro Q247 avete inserito un passo angolare minore di 5 gradi.

Error correction

Per garantire un'accuratuzza di misura sufficiente, inserire un passo angolare (Q247) maggiore di 5 gradi.


Error description 2831

Error message

CC%d errata versione file include

Cause of error

- Numero di versione di un file include chiamato in MC e CC differente
- Errore software interno

Error correction

- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 2834

Error message

EnDat difettoso %X %.2s

Cause of error

L'encoder di posizione con interfaccia EnDat è difettoso. Il codice di errore ha il seguente significato:
0000001 Illuminazione difettosa
0000010 Ampiezza segnale insufficiente
0000100 Valore di posizione non corretto
0001000 Tensione di alimentazione troppo alta
0010000 Tensione di alimentazione troppo bassa
0100000 riservato
1000000 Tensione batteria troppo bassa (cambio batteria necessario)
- Encoder sporco o difettoso
- Encoder del motore sporco o difettoso
- Presa segnale: falso contatto o presenza di umidità
- Testina sensore non regolata (distanza, parallelismo)
- Cavo del segnale difettoso
- Ingresso encoder sul controllo difettoso

Error correction

Contattare il Servizio Assistenza.


Error description 2837

Error message

Blocco FK non convertito

Cause of error

La conversione automatica FK non è possibile all'avvio NC.
La sezione FK può essere posta alla fine del programma.

Error correction

- Prima eseguire il programma nel modo operativo Editing.
- Aumentare il valore di ingressone MP 7229.1 (valore max: 9999).


Error description 2849

Error message

Attivare il mandrino

Cause of error

Con la porta di sicurezza A/S aperta è stato premuto solo il tasto di avvio del mandrino senza il tasto di consenso all'avvio del mandrino.

Error correction

Premere il tasto di avvio del mandrino e il tasto di consenso


Error description 2853

Error message

Controllo sincronizzazione %.2s

Cause of error

Le posizioni di due assi sincronizzati hanno uno scostamentomaggiore di quello definito nel parametro macchina MP855.

Error correction

- Ridurre il feed rate and aumentare la velocità del mandrino.
- Togliere le eventuali onti di vibrazione.
- Se il problema si verifica spesso, contattare il servizio assistenza.


Error description 2854

Error message

8092 Err. tempo ciclo contr.pos.

Cause of error

- La MC fornisce tempo ciclo errato per il controllo posizione CC.
- Si è verificato un errore hardware.

Error correction

- Contattare il Servizio Assistenza
- Controllare il parametro macchina 7600.x
- Sostituire la scheda controllo motore


Error description 2858

Error message

Manca autorizzazione al test

Cause of error

La posizione dell'interruttore a chiave non permette il test degli assi. Rimane attivo lo stato "non testato".

Error correction

Portare l'interruttore a chiave nella posizione corretta e riavviare la procedura di test.


Error description 2868

Error message

TT: Preposizionare assi

Cause of error

Avete cercato di attivare la misurazione utensile anche se le coordinate REF di uno o più assi rotanti (o lineari) non coincidono con le coordinate nei parametri macchina MP6586.x.

Error correction

In modo "manuale" posizionare gli assi rotanti e/o lineari in modo tale che le loro coordinate REF coincidano con i valori dei parametri macchina. Quindi riavviare il programma di misura.


Error description 2869

Error message

9800 CC%d comando MC sconosciuto %u

Cause of error

- Il comando MCU non è ammesso per questo hardware
- Il comando MCU non è ammesso in questo momento
- 0 = codice di comando errato > 255
1...255 = codice di comando errato o non ammesso
- Si è verificato un errore software interno

Error correction

- Contattare il Servizio assistenza
- Controllare la versione del software


Error description 2870

Error message

8086 Tastatura già attivata

Cause of error

Si è verificato un errore software interno

Error correction

- Contattare il Servizio assistenza
- Controllare la versione del software


Error description 2874

Error message

8B50 Modulo asse %.2s non pronto

Cause of error

- relè di sicurezza non attivato (p. es. connettore X71 e X72 su UV, X73 sulla scheda HEIDENHAIN per Simodrive)
- cavo di bus PWM interrotto
- interfaccia PWM sul controllo difettosa
- modulo asse difettoso
- manca abilitazione impulsi per il modulo di potenza

Error correction

- Contattare il Servizio Assistenza
- sostituire il modulo di potenza
- sostituire la scheda HEIDENHAIN per Simodrive
- sostituire il cavo di bus PWM


Error description 2876

Error message

8BC0 Corrente motore %.2s ecces.

Cause of error

- Motore o modulo di potenza non corretto selezionato
- Mandrino U/f: pendenza di rampa eccessiva
- Modulo di potenza difettoso
- Cavo motore difettoso (cortocircuito)
- Motore difettoso (cortocircuito, cortocircuito verso terra)
- Presenza di umidità nel motore

Error correction

- Contattare il Servizio Assistenza
- Selezionato il motore e il modulo di potenza corretto?
- Mandrino U/f: impostare di nuovo la pendenza di rampa (OEM)
- Controllare se il motore e il cavo motore sono in cortocircuito verso terra o in cortocircuito
- Sostituire il modulo di potenza


Error description 2880

Error message

C002 Comando MC non valido

Cause of error

Si è verificato un errore software interno

Error correction

- Contattare il Servizio Assistenza
- Controllare la versione del software


Error description 2881

Error message

C003 Clock sistema MC non = CC%d

Cause of error

- Errore hardware (generatore Quarz)
- Errore software interno

Error correction

- Contattare il Servizio Assistenza
- Sostituire la scheda del regolatore o del calcolatore
- Controllare la versione software


Error description 2883

Error message

C001 Errore non definito

Cause of error

Si è verificato un errore software interno

Error correction

- Contattare il Servizio Assistenza
- Controllare la versione del software


Error description 2885

Error message

C007 Tens. anello interm. bassa

Cause of error

- Alimentazione interrotta
- Inverter guasto

Error correction

- Controllare l'alimentazione di rete
- Contattare il Servizio Assistenza
- Controllare l'inverter


Error description 2886

Error message

C009 Stack overflow

Cause of error

- Si è verificato un errore software interno

Error correction

- Contattare il Servizio Assistenza
- Controllare la versione del software


Error description 2887

Error message

C00A Errore segnale triang. PWM

Cause of error

- Errore hardware: Il segnale triangolare non oscilla oppure oscilla con frequenza errata

Error correction

- Contattare il Servizio Assistenza
- Sostituire la scheda controllo


Error description 2888

Error message

C00B Memoria princ. insuff.

Cause of error

- Si è verificato un errore software interno

Error correction

- Contattare il Servizio Assistenza
- Controllare la versione del software


Error description 2890

Error message

C00E Timeout soft di controllo

Cause of error

- Si è verificato un errore software o hardware interno

Error correction

- Contattare il Servizio Assistenza
- Controllare la versione del software
- Sostituire la scheda controllo


Error description 2891

Error message

C00F Errore nel timer software

Cause of error

- Si è verificato un errore software interno

Error correction

- Contattare il Servizio Assistenza
- Controllare la versione del software


Error description 2893

Error message

C012 Err. tempo ciclo contr.pos.

Cause of error

- La MC fornisce un tempo ciclo errato per il controllo posizione CC
- Si è verificato un errore hardware

Error correction

- Contattare il Servizio Assistenza
- Controllare il parametro macchina 7600.0
- Sostituire la scheda controllo


Error description 2894

Error message

C013 Frequenza PWM errata

Cause of error

- La frequenza PWM introdotta in MP2180 è fuori dalla banda di valori ammessa
- Sono state selezionate frequenze PWM che non possono essere combinate tra loro

Error correction

- Contattare il Servizio Assistenza
- Controllare MP2180


Error description 2895

Error message

C110 Tipo motore sconosciuto %.2s

Cause of error

- Parametro introdotto in MP2200.x o in tabella motori errato
- Errore interno del software.

Error correction

- Contattare il Servizio di assistenza.
- Controllare Check MP2200.x e tabella motori.
- Controllare la versione software.


Error description 2896

Error message

C140 N. coppie poli eccess. %.2s

Cause of error

- Dato errato nella tabella motori

Error correction

- Contattare il Servizio Assistenza
- Controllare la tabella motori


Error description 2897

Error message

C150 Corrente di campo errata %.2s

Cause of error

- Dato errato nella tabella motori

Error correction

- Contattare il Servizio Assistenza
- Controllare la tabella motori


Error description 2898

Error message

C160 P. divis. encoder mot. %.2s

Cause of error

- Il passo delle righe misurato non coincide col dato riportato nella tabella motori

Error correction

- Contattare il Servizio Assistenza
- Controllare la tabella motori (conteggio righe)
- Controllare il motore


Error description 2899

Error message

C170 Cost. tempo rotore errata %.2s

Cause of error

- La costante di tempo rotore calcolata dalla tabella motori non è valida

Error correction

- Contattare il Servizio Assistenza
- Controllare la tabella motori


Error description 2900

Error message

C180 Velocità nominale errata %.2s

Cause of error

- Dato errato nella tabella motori

Error correction

- Contattare il Servizio Assistenza
- Controllare la tabella motori


Error description 2901

Error message

C1D0 Tens. sensore corrente %.2s

Cause of error

- Dato errato nella tabella moduli di potenza

Error correction

- Contattare il Servizio Assistenza
- Controllare la tabella moduli di potenza


Error description 2902

Error message

C1E0 Imax modulo di potenza %.2s

Cause of error

- Dato errato nella tabella moduli di potenza

Error correction

- Contattare il Servizio Assistenza
- Controllare la tabella moduli di potenza


Error description 2903

Error message

C210 Tmax tabella motori %.2s

Cause of error

- Dato di temperatura errato nella tabella motori

Error correction

- Contattare il Servizio Assistenza
- Controllare la tabella motori


Error description 2905

Error message

C240 I nom. modulo potenza %.2s

Cause of error

- Dato errato nella tabella moduli di potenza

Error correction

- Contattare il Servizio Assistenza
- Controllare la tabella moduli di potenza


Error description 2906

Error message

C250 I nominale motore errata %.2s

Cause of error

- Dato errato nella tabella motori

Error correction

- Contattare il Servizio Assistenza
- Controllare la tabella motori


Error description 2907

Error message

C260 Imax motore %.2s errata

Cause of error

- Dato errato nella tabella motori

Error correction

- Contattare il Servizio Assistenza
- Controllare la tabella motori


Error description 2908

Error message

C270 Nmax motore %.2s errato

Cause of error

- Dato errato nella tabella motori

Error correction

- Contattare il Servizio Assistenza
- Controllare la tabella motori


Error description 2909

Error message

C280 Angolo campo %.2s errato

Cause of error

- Dato errato in MP2340.x o MP2350.x

Error correction

- Contattare il Servizio Assistenza - Controllare il dato riportato in MP2340.x / MP2350.x


Error description 2910

Error message

C290 Tensione Uz %.2s errata

Cause of error

- Dato errato in MP2190 (tensione anello intermedio Uz)

Error correction

- Contattare il Servizio Assistenza
- Controllare il dato riportato in MP2190


Error description 2911

Error message

C2A0 Encoder input %.2s

Cause of error

- Dato errato in MP112.x o MP113.x (sensore di velocità)
- Si è verificato un errore interno software

Error correction

- Contattare il Servizio Assistenza
- Controllare il dato riportato in MP112.x / MP113.x
- Controllare la versione del software


Error description 2912

Error message

C2B0 PWM output %.2s

Cause of error

- Dato errato in MP120.x o MP121.x (output valore velocità nominale)
- Si è verificato un errore software interno

Error correction

- Contattare il Servizio Assistenza
- Controllare il dato riportato in MP120.x / MP121.x
- Controllare la versione del software


Error description 2913

Error message

C2C0 Parametro passa banda %.2s

Cause of error

- Dato errato in MP2540.x, MP2541, MP2550.x o MP2551
- Si è verificato un errore software interno

Error correction

- Contattare il Servizio Assistenza
- Controllare il dato riportato in MP2540.x, MP2541, MP2550.x e MP2551


Error description 2916

Error message

C330 Temp. motore eccessiva %.2s

Cause of error

- Cavo encoder del motore difettoso
- Sensore di temperatura difettoso
- Connettore: falso contatto o presenza di umidità
- Presenza di umidità nel motore

Error correction

- Lasciare raffreddare il motore
- Contattare il Servizio Assistenza
- Controllare il cavo encoder del motore
- Misurare il sensore di temperatura


Error description 2917

Error message

C340 Componente contatore scon. %.2s

Cause of error

- Errore di parametrizzazione su asse attivo: MP112/113 = 0
- Hardware difettoso (CC)
- Encoder del motore difettoso
- Versione software errata

Error correction

- Controllare i parametri macchina (MP112/113)
- Controllare la versione software
- Azionare il motore su un altro ingresso encoder
- Sostituire la scheda di regolazione
- Contattare il Servizio Assistenza


Error description 2918

Error message

C350 Modulo asse %.2s non pronto

Cause of error

- Relè di sicurezza non attivato (p. es. connettore X71 e X72 su UV, X73 sulla scheda HEIDENHAIN per Simodrive)
- Cavo bus PWM interrotto
- Interruzione nell'armadio elettrico
- Modulo asse difettoso
- Interfaccia PWM sul controllo difettosa
- Manca abilitazione impulsi per il modulo asse
- Uz eccessivo
- Alimentazione 5V troppo bassa
- Inverter non pronto
- Scheda regolatore motore difettosa
- Cavo PWM difettoso
- Impulsi di disturbo

Error correction

- Contattare il Servizio Assistenza
- Controllare il pilotaggio e il cablaggio di abilitazione impulsi
- Controllare Uz
- Con alimentatore di rete senza recupero energia: resistenza di frenata collegata?
- Con alimentatore di rete con recupero energia: recupero energia attivato?
- Controllare la messa a terra e la schermatura dei cavi
- Sostituire il modulo di potenza
- Con controlli P: sostituire la scheda d'interfaccia
- Sostituire la scheda regolatore motore


Error description 2919

Error message

C370 Err. ang. encoder mot. %.2s

Cause of error

- Encoder del motore difettoso
- Cavo encoder del motore difettoso
- Presa segnale: falso contatto o presenza di umidità
- Presenza di umidità nel motore
- Scheda regolatore difettosa

Error correction

- Contattare il Servizio Assistenza
- Controllare l'encoder del motore e le linee d'entrata
- Sostituire la scheda regolatore


Error description 2920

Error message

C380 Motore %.2s non controllabile

Cause of error

- Cavo encoder del motore difettoso
- Motore difettoso
- Interviene il monitoraggio I2-t
- Presa segnale: falso contatto o presenza di umidità
- Presenza di umidità nel motore
- Freno motore chiuso

Error correction

- Controllare il cablaggio del motore
- Contattare il Servizio Assistenza
- Controllare il motore e il cavo encoder del motore
- Controllare la registrazione in tabella motori
- Controllare il monitoraggio I2-t (MP2302.x)


Error description 2921

Error message

C390 Errore tastatore 3-D %.2s

Cause of error

- Errore software interno
- Errore hardware scheda regolatore

Error correction

- Contattare il Servizio Assistenza
- Sostituire la scheda regolatore del motore
- Controllare la versione software


Error description 2922

Error message

C3A0 Posizione rif. errata %.2s

Cause of error

- Selezionato motore errato (MP2200)
- Errore di massa sul cavo encoder motore (disturbo sul segnale di riferimento)
- Encoder motore guasto

Error correction

- Contattare il Servizio Assistenza
- Controllare la selezione motore (MP2200)
- Controllare il cablaggio dell'encoder motore (messa a massa)
- Sostituire il motore


Error description 2924

Error message

C3C0 Corrente mot. %.2s eccessiva

Cause of error

Parametri regolatore di corrente non corretti
- Parametri motore non corretti nella tabella motori
- Modulo di potenza difettoso
- Cavo motore difettoso
- Motore difettoso
- Presenza di umidità nel motore
- Scheda regolatore motore difettosa

Error correction

- Contattare il Servizio Assistenza
- Selezionato il motore e il modulo di potenza corretto?
- Controllare taratura del regolatore di corrente
- Controllare se il motore e il cavo motore sono in cortocircuito
- Sostituire il modulo di potenza o la scheda regolatore


Error description 2925

Error message

C3D0 Componente PWM guasto %.2s

Cause of error

- Si è verificato un errore interno hardware

Error correction

- Contattare il Servizio Assistenza
- Sostituire la scheda controllo


Error description 2926

Error message

C3E0 Tens. nom. motore %.2s errata

Cause of error

- Tensione nominale del motore fuori dalla banda consentita

Error correction

- Contattare il Servizio Assistenza
- Controllare il dato riportato nella tabella motori


Error description 2927

Error message

D000 CC%d area DP RAM %d

Cause of error

- Si è verificato un errore software interno
1...255 = numero campo

Error correction

- Contattare il Servizio assistenza
- Controllare la versione del software


Error description 2928

Error message

E001 Stato NR1/NR2 non coincide

Cause of error

- Ingresso NR2 collegato in modo errato
- Errore software interno

Error correction

- Contattare il Servizio Assistenza
- Controllare il cablaggio
- Controllare la versione software


Error description 2930

Error message

E003 Mod. PLC 9169 non permesso

Cause of error

- Utilizzato modulo PLC 9169 nel software di sicurezza SG (illegale)
- Errore software

Error correction

- Contattare il Servizio Assistenza
- Controllare il programma del PLC
- Controllare la versione del software


Error description 2933

Error message

E008 Velocità SRG eccessiva

Cause of error

- E' stata superata la velocità ridotta di sicurezza SRG
- Non si ha arresto nella condizione operativa SBH (arresto controllato di sicurezza)

Error correction

Contattare il Servizio Assistenza


Error description 2934

Error message

E009 Gamma di velocità errata

Cause of error

- Errore software interno

Error correction

- Contattare il Servizio Assistenza
- Controllare la versione software


Error description 2935

Error message

E00A Par. sicurezza macc. errato

Cause of error

- Somma di controllo Crc errata determinata oppure trasmessa tramite memoria parametri Sg
- Errore di comunicazione MC <-> CC
- Software CC non corretto
- Errore hardware (memoria difettosa)
- Errore software

Error correction

- Contattare il Servizio Assistenza


Error description 2938

Error message

B800 CC%d input sicur.%d non coincid.

Cause of error

- Ingresso fail safe della CCU > 400 ms diverso dall'ingresso fail safe della MCU.
- Livello diverso sull'ingresso modulo di sicurezza:
0 = Configurazione asse A
1 = Configurazione asse B
2 = Arresto mandrino sicuro
3 = Tasto di consenso pannello comando macchina
4 = Conferma dell'arresto
5 = Stop NC
6 = Stop mandrino
7 = Tasto di consenso sul volantino
8 = Riduzione certa della velocità assi
9 = Riduzione certa della velocità mandrino
10 = Riduzione certa della velocità assi ausiliari
11 = Arresto certo assi
12 = Arresto certo mandrino
13 = Arresto certo assi ausiliari oppure tasto di consenso sul cambio utensile
14 = Tasto macchina attivo
15 = Macchina ON
- Errore di cablaggio X65, X66 (,X67)
- Modulo di sicurezza difettoso

Error correction

- Contattare il Servizio assistenza
- Controllare i cablaggi X65, X66 (,X67)
- Sostituire il modulo di sicurezza


Error description 2939

Error message

E120 CC err. chiamata funz. sicur.

Cause of error

- Errore software interno

Error correction

- Contattare il Servizio Assistenza
- Controllare la versione software


Error description 2940

Error message

AC00 CC Amp.eccess. encoder mot. %.2s

Cause of error

- L'ampiezza del segnale del sistema di misurazione è eccessiva oppure è attivo l'allarme per depositi di sporco.
- regolazione non corretta della testina per encoder di posizione, traferro troppo piccolo (encoder aperti)
- tensione di alimentazione troppo alta

Error correction

- controllare l'ampiezza del segnale encoder
- contattare il Servizio Assistenza


Error description 2941

Error message

E140 Corrente mot. %.2s non = 0

Cause of error

- Nel test canc. impulso la corrente misurata è troppo grande
- Uno dei canali di disinserimento: "-AP1.x", "-SH1AB", "-AP2.x" o "-SH2.WD" non è attivo

Error correction

- Controllare il cablaggio
- Contattare il Servizio Assistenza


Error description 2945

Error message

M91/M92 non permessi

Cause of error

- Mentre è attiva la rotazione del piano di lavoro e la correzione del raggio utensile, con M91 o M92 si è tentato di avvicinare una posizione fissa della macchina.
- Mentre è attiva la rotazione del piano di lavoro ed M112, con M91 o M92 si è tentato di avvicinare una posizione fissa della macchina.
- In un programma sono stati programmati con M91 o M92 blocchi di posizionamento e contemporaneamente sono attive impostazioni globali di programma.
- Si è tentato di filtrare un programma contenente blocchi NC con M91 o M92.

Error correction

- Mentre è attiva la rotazione del piano di lavoro, avvicinare le posizioni fisse della macchina con interpolazione lineare con correzione del raggio utensile disattivata.
- Mentre è attiva la rotazione del piano di lavoro, non avvicinare le posizioni fisse della macchina con M112 attiva.
- Resettare le impostazioni globali di programma, per poter eseguire blocchi di posizionamento con M91 o M92.
- I programmi da filtrare non devono contenere blocchi NC con coordinate fisse di macchina (M91/M92).


Error description 2969

Error message

Manca valore obbligatorio

Cause of error

Si è cercato di memorizzare un blocco NC, nonostante nel blocco non fossero ancora stati introdotti tutti i valori necessari per gli elementi programmati nello stesso.

Error correction

Introdurre il blocco NC con tutti i dati necessari, consultare eventualmente il Manuale d'esercizio.


Error description 2993

Error message

Indirizzo internet errato

Cause of error

Premendo il softkey Service/Support ON/OFF non si è trovato un indirizzo di internet valido sotto il codice SERVICE.REQUEST.HOST o SUPPORT.REQUEST.HOST nel file OEM.SYS.

Error correction

Verificare l'indirizzo internet con il costruttore della macchina.


Error description 2995

Error message

Spost. origine PLC non cons.

Cause of error

Durante una ripezione di un profilo, il PLC ha comandato uno spostamento dell'origine PLC non consentito.

Error correction

Se l'errore si ripete: chiedere al costruttore della macchine di modificare il programma PLC.


Error description 2996

Error message

Commutaz. campi lav. non cons.

Cause of error

Durante la ripetizione di un profilo, il PLC ha comandato una commutazione campo di lavoro non consentita.

Error correction

Se l'errore si ripete: chiedere al costruttore della macchina di modificare il programma PLC.


Error description 3002

Error message

Modo speciale non consentito

Cause of error

Il codice 561320 non funziona perchè il funz. speciale mandrino non è abilitato dal costruttore macchina.

Error correction

- Verifica MP560
- Contattare il Servizio Assistenza


Error description 3006

Error message

Eseguire cambio utensile!

Cause of error

Avete tentato di eseguire un funzione di tastatura nono- stante il tastatore non sia attivo. Il parametro macchina 7411, bit 2 è stato settato che i dati di calibrazione siano ricavati dalla tabella utensili TOOL.T.

Error correction

Richiamate il tastatore con TOOL CALL (ISO: T) e l'asse del tastatore. Quindi riprovare la funzione di tastatura.


Error description 3011

Error message

8B60 Disinserim.sovracorrente %.2s

Cause of error

- E' intervenuto il monitoraggio di sottotensione, temperatura o cortocircuito di un IGBT nell'inverter.

Error correction

- Lasciare raffreddare l'inverter
- Contattare il Servizio Assistenza
- Controllare la taratura del regolatore di corrente
- Controllare se nel collegamento del motore è presente un cortocircuito
- Controllare se nel motore è presente un avvolgimento in corto
- Sostituire il modulo di potenza


Error description 3012

Error message

M120 LA non consentito

Cause of error

Avete utilizzato la funzione M120 durante Peripheral Millingmentre era attiva la compensazione del raggio.

Error correction

M120 non è consentito con questa funzione. Cancellare M120 dal programma.


Error description 3013

Error message

Interpolazione circ. impossibile

Cause of error

La Peripheral Milling è consentatita solo per blocchi di rette L (ISO: G00, G01) o LP (SO: G10, G11).

Error correction

Variare il programma NC.


Error description 3025

Error message

Riga Pallet bloccata!

Cause of error

Avete provato ad eseguire una riga Pallet bloccata.

Error correction

Per riavviare il programma, sbloccare la riga o proseguire con la seguente. Se necessario consultare il manuale della macchina.


Error description 3026

Error message

Compensaz. raggio impossibile!

Cause of error

Il TNC non può eseguire una compensazione del raggio sul profilo programmato. Possibile causa: avete programmato due elementi di profilo reciprocamente tangenziali di seguito.

Error correction

Correggere profilo.


Error description 3055

Error message

Digit. direz. Q351 diversa da 0

Cause of error

In un ciclo di lavorazione non è stato definit il tipo di frsatura (Unidirezionale/bidirezionale)

Error correction

Definire la direzione come Unidirezionale (= 1) oppure come Bidirezionale (= -1).


Error description 3063

Error message

3DROT: manca descrizione

Cause of error

Un nome tabella o file di descrizione cinematica è stato inserito nella tabella per descrizioni cinematche.

Error correction

- Correggere nome o percorso nella tabella di ordinamento.
- Copiare la descrizione cinematica nella directory corretta.


Error description 3065

Error message

Resettare M114, M128 o CYCL19

Cause of error

Avete provato ad avviare una descrizione cinematica, anche se una delle funzioni M114, M128 o il ciclo lavorazione sul piano inclinato è attiva.

Error correction

Prima di selezionare una descrizione cinematica nuova, resettare tutte le funzioni 3DROT attive.


Error description 3081

Error message

Ridurre prof. filet.

Cause of error

La profondità filetto programmata più un 1/3 del passo è maggiore della profondità del foro.

Error correction

Programmare la filettatura più corta rispetto al foro di 1/3 del passo del filetto.


Error description 3187

Error message

Nessun file PNT selezionato

Cause of error

Avete richiamato un ciclo di lavorazione con CYCL CALL PAT senza aver attivato la tabella punti.

Error correction

Utilizzare SEL PATTERN per selezionare una tabella punti prima di CYCL CALL PAT.


Error description 3188

Error message

PNT: altezza sicurezza insuff.

Cause of error

Avete richiamato un ciclo di lavorazione con CYCL CALL PAT, e la coordinata inserita sull'asse utensile (altezza di sicurezza) è troppo piccola.

Error correction

L'altezza di sicurezza riportata nella tabella punti è maggiore dell'altezza di sicurezza in un ciclo.


Error description 3189

Error message

CYCL CALL PAT non consentito

Cause of error

Avete utilizzato il ciclo 12 (ISO: G39) per dichiarare un programma e in questo programma avete programmato CLCL CALL PAT.

Error correction

CYCL CALL PAT non è consentito insieme al Cycle 12 (ISO: G39).


Error description 3192

Error message

Eseguire calibrazione

Cause of error

Avete provato a misurare con ciclo 440 senza prima aver eseguito una calibrazione.

Error correction

Ripetere Cycle 440, ma con Q363 = 0 (calibrare).


Error description 3193

Error message

superamento tolleranza

Cause of error

Sono stati superati i valori limite inseriti nella tabella utensile TOOL.T, nelle colonne LTOL e RTOL.

Error correction

- Verificare i valori limiti per l'utensile di calibrazione attivo.


Error description 3199

Error message

Comm. mandrino non consentita

Cause of error

- Durante la ricerca blocco, la gamma mandrino attiva non coincide con quella del blocco cercato.
- Durante la ricerca blocco, il mandrino attivo non coincide con quello del blocco cercato.

Error correction

- Riavviare la ricerca blocco.
- Prima della ricerca blocco, selezionare la gamma e/o il mandrino richiesto alla posizione cercata.
- Se il problema si verifica ancora: contattare il Servizio Assistenza.


Error description 3205

Error message

Autostart non abilitato

Cause of error

Avete provato ad attivare la funzione di autostart che era stata disabilitata dal costruttore della macchina.

Error correction

Contattare il costruttore della macchina.


Error description 3206

Error message

Manca macro %.20s

Cause of error

Durante l'interruzione di un programma, il TNC non è riuscito ad avviare una macro definita dal costruttore dellamacchina.

Error correction

Contattare il costruttore della macchina.


Error description 3214

Error message

Valori tabella variati

Cause of error

Durante l'esecuzione di un programma nel modo operativo Editing, è stato variato un valore in una tabella origini o in una tabella punti. Il TNC non è riuscito a includere il valore nuovo nei precalcoli geometrici.

Error correction

Riavviare il programma.


Error description 3216

Error message

AC20 CC frequenza eccessiva %.2s

Cause of error

- Su un ingresso dell'encoder è stata superata la frequenza d'ingresso massima.
- Anomalia nel segnale encoder del motore
- Vibrazioni sulla macchina

Error correction

- Contattare il Servizio Assistenza
- Controllare il collegamento dell'encoder del motore (collegamento di massa)
- Controllare l'encoder del motore
- Controllare la frequenza d'ingresso del segnale encoder
- Eliminare le vibrazioni


Error description 3218

Error message

Funzione PLC non consentita

Cause of error

Durante la ricerca blocco la funzione PLC programmata nel blocco visualizzato non può essere eseguita correttamente.

Error correction

Conttattare il Servizio Assistenza.


Error description 3220

Error message

Tollleranza su MP6510 insuff.

Cause of error

Il valore di tolleranza indicato nel MP 6510 non può essere raggiunto durante la misurazione del raggio con TT.

Error correction

- Aumentare il valore di tolleranza in MP6510.
- Ridurre la finestra di posizionamento del mandrino in MP3420.
- Controllare se il tastatore è sporco.
- Ev. cambiare il tastatore.


Error description 3221

Error message

Raggio calibrazione eccessivo

Cause of error

Il raggio utensile indicato per la calibrazione utensile è eccessiva.

Error correction

Correggere il raggio per la calibrazione utensile nella tabella utensili.


Error description 3231

Error message

Manca campo PAL/PGM

Cause of error

Manca la colonna obbligatoria PAL/PGM in una tabella pallet.

Error correction

Aggiungere la colonna PAL/PGM nella tabella pallet (con il softkey EDITING FORMATO).


Error description 3232

Error message

Language load error %d

Cause of error

Versione setup non è adatta al software NC.

Error correction

Usare la versione di setup adatta al software NC. Se richiesto, contattare il Servizio Assistenza.


Error description 3234

Error message

Preselezione utensile è avviata

Cause of error

Il cambio posizione per la preselezione utensile è ancora in corso. Il cambio utensile programmato non è ancora possibile.

Error correction

Attendere il completamento del cambiamento posto. Il messaggio di errore è riconosciuto automaticamente dal TNC. Se il messaggio di errore rimane dopo la variazione di posto, contattare il Servizio Assistenza.


Error description 3235

Error message

Avanzamento negativo

Cause of error

Per l'avanzamento avete definito un valore negativo o un parametro Q negativo. E' risultato un valore negativo dal precalcolo avanzamento per il parametro Q.

Error correction

Digitare solo valori positivi o paramentri Q positivi per l'avanzamento.


Error description 3236

Error message

pos.spegnimento %.2s diversa ENDAT

Cause of error

L'ultima posizione asse salvata non coincide con la posizione dell'encoder con l'interfaccia EnDat.

Error correction

- Contattare il servizio assistenza - Verificare MP960


Error description 3239

Error message

file selezionato non caricato

Cause of error

Il software selezionato non ha potuto essere caricato nella FLASH-ROMS. verrà utilizzato il software precedente.

Error correction

- Ritrasferire il software al TNC.
- Se l'errore si riverifica, è necessario verificare il file binario. Ev. contattare il Servizio Assistenza.


Error description 3240

Error message

E00C errore trasferimento MP3210

Cause of error

- MP3210.x errato.
- Controllare la versione software della MC.

Error correction

- Contattare il Servizio di assistenza.
- Controllare il MP3210.x.
- Controllare la versione software.


Error description 3241

Error message

E00D errore trasferimento MP3510

Cause of error

- MP3510.x errato.
- Versione software MC.

Error correction

- Contattare il Servizio di assistenza.
- Controllare il MP3510.x.
- Controllare la versione software.


Error description 3243

Error message

nessun asse utensile programmato

Cause of error

- Non avete ancora definito l'asse utensile.
- M140 richiede un asse utensile per l'allontanamento.

Error correction

Programmare un blocco TOOL CALL indicando l'asse utensile (ISO: selezione piano G17 - G20).


Error description 3245

Error message

funzione M non consentita

Cause of error

Le funzioni M M89 ... M299 non possono essere eseguite nei modi operativi OPERAZIONE MANUALE o VOLANTINO. Possono essere eseguite solo le funzioni M emesse al PLC.

Error correction

Digitare la funzione M in POSIZIONAMENTO CON INSERIMENTO MANUALE e premere il tasto Avvio NC.


Error description 3257

Error message

D100 CC%d errore software %d

Cause of error

- Si è verificato un errore software interno
0 ... 255 = Codice per modulo software/sottoprogramma difettoso

Error correction

- Contattare il Servizio assistenza
- Controllare la versione del software


Error description 3354

Error message

funzione non consentita

Cause of error

Avete provato a programmare una delle funzioni M114, M116, M128, M144 o ciclo 19 con una già attiva. Queste funzioni si escludono reciprocamente.

Error correction

Programmare solo una delle funzione sopra indicate per la trasformazione delle coordinate.
Disattivare la funzione:
- M114 con M115
- M116 con M117
- M128 con M129
- M144 con M145
- Reset Ciclo 19


Error description 3356

Error message

tabella cinematica errata

Cause of error

- Non è disponibile la riga selezionata nella tabella cinematica.
- Manca la tabella per la descrizione cinematica.
- Manca una colonna nella tabella cinematica oppure il dato è errato.

Error correction

- Selezionare la linea corretta
- Creare la tavola per la descrizione cinematica e aggiun-gere i dati mancanti
- Inserire la colonna mancante oppure correggere i dati sbagliati


Error description 3357

Error message

subfile MP errato

Cause of error

Inserimento errato nella tabella cinematica.

Error correction

Correggere il file dei parametri macchina


Error description 3441

Error message

M144 non consentito

Cause of error

Programmato M138 con M144 attiva.

Error correction

Prima di M138 disattivare le funzioni richiamate:
- M144 con M145


Error description 3532

Error message

dato errato in MFUNCT.TAB

Cause of error

Avete digitato un valore o una cifra non consentita in FUNCT.TAB.

Error correction

Inserire solo Y, N, 0 o 1 in MFUNCT.TAB.


Error description 3927

Error message

tastatura non consentita

Cause of error

L'asse di tastatura attivo con M114 non è stato posizionato parallelamente all'asse della macchina prima dell'inizio dell'operazione.

Error correction

Posizionare il tastatore parallelamente a un asse in un sistema di coordinate della macchina.


Error description 3928

Error message

M112 non consentito con M144

Cause of error

Avete provato ad attivare M112 e M144 contemporaneamente, con assi in movimento nel piano inclinato.

Error correction

Non è consentito M112 con questa funzione. Cancellare M112 dal programma NC.


Error description 4175

Error message

linea pallet con pezzo finito

Cause of error

La riga pallet sotto il cursore è indicata come pezzo finitoe non può più essere eseguita.

Error correction

Selezionare una riga pallet, nella quale è indicato un pezzo grezzo o un pezzo parzialmente lavorato.


Error description 4176

Error message

manca macro cambio serraggio

Cause of error

Cambio serraggio:avviato un cambio serraggio senza aver indicato un programma NC.

Error correction

Il campo "nome" della riga di serraggio deve indicare un programma NC.


Error description 4177

Error message

contesto geometrico non valido

Cause of error

Durante una lavorazione orientata della gestione pallet avete provato a proseguire la lavorazione di un pezzo con contesto memorizzato, che è danneggiato o non disponibile.

Error correction

Il pezzo deve essere totalmente lavorato (settare W-STATE nella tabella pallet su BLANK) oppure escluso dalla lavorazione (settare W-STATE su ENDED).


Error description 4181

Error message

8010 errore trasferimento LSV2

Cause of error

- Errore nella trasmissione dati con protocollo LSV2.

Error correction

- Cancellare l'errore premendo il tasto CE
- L'errore non riguarda le funzioni del controllo
- Contattare il Servizio Assistenza


Error description 4182

Error message

8040 temp. corpo refrig. UV 1xx

Cause of error

- la temperatura del dissipatore del modulo di alimentazione UV 1xx è troppo alta
- la temperatura nell'armadio elettrico è troppo alta
- depositi di sporco sui filtri
- climatizzatore difettoso nell'armadio elettrico
- ventilatore difettoso nel UV
- sensore di temperatura difettoso
- un ulteriore aumento di temperatura del dissipatore causa lo spegnimento

Error correction

- fermare la macchina, lasciarla raffreddare
- continuare la lavorazione con potenza ridotta (ridurre l'avanzamento)
- pulire i filtri
- controllare il climatizzatore nell'armadio elettrico
- Contattare il Servizio Assistenza


Error description 4183

Error message

8041 Iz eccessivo in UV 1xx

Cause of error

- La temperatura del circuito intermedio del modulo di alimentazione UV 1xx è troppo alta
- Macchina sovraccarica durante la lavorazione del pezzo

Error correction

- Continuare la lavorazione con potenza ridotta (ridurre l'avanzamento, sostituire l'utensile usurato, ecc.)


Error description 4184

Error message

8060 corr. fuga in UV 1xx ecces.

Cause of error

- Problema di isolamento (p. es. motore difettoso, depositi di sporco nell'inverter, umidità)
- Controllare se il collegamento del motore è in cortocircuito verso terra

Error correction

- Contattare il Servizio Assistenza
- Controllare il motore
- Controllare il cavo di potenza
- Controllare l'inverter


Error description 4185

Error message

8080 Uz UV 1xx eccessivo

Cause of error

- la tensione del circuito intermedio del modulo di alimentazione è troppo alta
- resistenza di frenatura difettosa
- modulo di alimentazione difettoso (modulo di alimentazione/recupero energia)
- interruzione nell'alimentazione primaria (fusibili, fili, ecc.)
- recupero energia impossibile

Error correction

- Contattare il Servizio Assistenza
- controllare il parametro macchina (frenata del mandrino)
- controllare la resistenza di frenatura
- sostituire il modulo di alimentazione
- controllare i fusibili, il cablaggio dell'alimentazione primaria


Error description 4190

Error message

8B20 errore %.2s orientamento campo

Cause of error

- Orientamento del campo impossibile a causa di situazioni meccaniche.
- Rapporto errato tra campo elettrico e movimento meccanico del motore.
- Errore nel segnale encoder al motore.
- Collegamento motore errato.
- Freni meccanici non rilasciati.

Error correction

- Contattare il Servizio assistenza.
- Controllare il parametro macchina (percorso per il numero dei periodi di segnale, numero dei periodi di segnale)
- Controllare il parametro macchina (percorso per giro motore)
- Per motori lineari: controllare la tabella motori (Colonna STR)
- Controllare il collegamento dell'encoder.
- Controllare il collegamento del motore.
- Rilasciare i freni durante l'orientamento.


Error description 4191

Error message

8B10 Direz. traslaz. %.2s errata

Cause of error

- Introduzione DIR nella tabella motori errata.
- Collegamento tensione di potenza del motore errato.

Error correction

- Contattare il Servizio di assistenza.
- Controllare l'introduzione DIR in tabella motori.
- Controllare il collegamento di potenza del motore.


Error description 4194

Error message

C2D0 impulsi giro encoder %.2s

Cause of error

- E' stato cambiato il numero di impulsi dell'encoder

Error correction

- Riavviare il controllo


Error description 4195

Error message

C2E0 coppia poli motore %.2s

Cause of error

- Il numero di coppie poli è stato cambiato

Error correction

- Riavviare il controllo


Error description 4196

Error message

C2F0 DIR in tabella motore %.2s

Cause of error

- E' stata cambiata la DIR nella tabella motore

Error correction

- Riavviare il controllo


Error description 4197

Error message

ricerca blocco attiva

Cause of error

Non è consentita la ricerca blocco nella funzione programmata.

Error correction

Segnare la funzione programmata con "skip blocks" e attivare questa funzione. Rieseguire la ricerca blocco.


Error description 4212

Error message

8600 no comando drive-on per %.2s

Cause of error

- il regolatore di velocità attende il comando "drive on"; il PLC non ha inviato il comando "drive on".

Error correction

- Verifica il PLC
- Contattare il Servizio Assistenza
- Verificare la versione software


Error description 4226

Error message

8BD0 err. inseguim. eccessivo %.2s

Cause of error

- L'errore di inseguimento di un asse mosso è maggiore del valore indicato nel parametro macchina MP1720.x (in modalità errore inseguimento) o MP 1420.x (in modalità precontrollo).
- sovraccarico dell'azionamento
- lubrificazione insufficiente
- durezza meccanica
- scuotimento della macchina
- errore hardware nell'anello di regolazione
- con assi analogici: servocomando difettoso

Error correction

- ridurre l'avanzamento in lavorazione, aumentare il numero di giri
- controllare la lubrificazione
- eliminare la durezza meccanica
- eliminare le possibili cause di scuotimento
- con assi analogici: controllare il servocomando
- se si verifica frequentemente: contattare il Servizio Assistenza


Error description 4276

Error message

ORIENTAMENTO non consentito

Cause of error

- La macchina non è equipaggiata con un orientamento del mandrino
- Impossibile eseguire l'orientamento del mandrino

Error correction

- Consultare il manuale della macchina!
- Controllare il parametro macchina 7442 e inserire il valore per la funzione M oppure -1 per l'orientamento del mandrino. Consultare il manuale della macchina!


Error description 4449

Error message

FUNZIONE: Valore di ritorno

Cause of error


Error description 4491

Error message

Riposizionamento non possibile

Cause of error

Il file MGROUPS.SYS è difettoso o mancante.

Error correction

Contattare il Servizio Assistenza.


Error description 4492

Error message

Tasto di consenso MC WZM attiv.

Cause of error

E stato premuto il tasto del cambio utensile.

Error correction

- Verificare i tasti conferma.
- Contattare il Servizio Assistenza.


Error description 4571

Error message

Controllare segno di profondità!

Cause of error

Il ciclo può essere eseguito solo in direzione negativa (Ciclo 204: direzione positiva) perchè nel parametro macchina MP7441 il bit 2 è impostato su 1

Error correction

- Programmare la profondità con segno negativo (Ciclo 204: segno positivo)per eseguire il ciclo
- Impostare nel parametro macchina MP7441 il bit 2 su 0 per eseguire il ciclo in direzione positiva (Ciclo 204: in direzione negativa)


Error description 4572

Error message

Carattere non consentito

Cause of error

Avete tentato di digitare un carattere non consentito.

Error correction

Editing programma NC.


Error description 4573

Error message

Lettera minuscola non consentita

Cause of error

Avete tentato di inserire un carattere minuscolo.

Error correction

Editing programma NC. Nelle caselle usare solo lettere maiuscole.


Error description 4574

Error message

Lettera non consentita

Cause of error

Avete tentato di inserire una lettera.

Error correction

Editing programma NC. Nelle caselle usare solo cifre.


Error description 4575

Error message

Cifra non consentita

Cause of error

Avete tentato di inserire una cifra.

Error correction

Editing programma NC. Nelle caselle usare solo lettere.


Error description 4880

Error message

Memoria di sistema insufficiente

Cause of error

Ci sono troppe versioni software NC nel controllo.

Error correction

Cancellare le versioni software NC vecchie o inutilizzate.


Error description 4881

Error message

Programma PLC non trovato

Cause of error

Dati errati o mancanti nel file OEM.SYS

Error correction

Contattare il Servizio Assistenza


Error description 4882

Error message

M140 not consentito

Cause of error

- Si è tentato di eseguire la funzione M140, sebbene il punto da raggiungere non rientri nel campo di traslazione.
- Si è tentato di utilizzare la funzione M140, sebbene sia definito come asse utensile un asse parallelo (U, V o W).

Error correction

- Modificare il programma NC
- Controllare il campo di traslazione
- In combinazione con M140 utilizzare come asse utensile solo gli assi principali (X, Y o Z).


Error description 4903

Error message

Raggio sovrametallo non consent.

Cause of error

Durante una compensazione utensile 3D (face milling or peripheral milling), avete tentato di usare un utensile con un sovrametallo positivo, questo puo provocare danni a profili concavi.

Error correction

Programmare M107 per utilizzare un utensile con sovrametallopositivo.
M107 si cancella con M108.


Error description 4905

Error message

Temp. processore 1 eccessiva

Cause of error

Il sensore della temperatura sul processore 1 (scheda processore) ha rilevato una temperatura eccessiva.

Error correction

Verificare la temperatura nell armadio elettrico e il ventilatore dell unita logica.


Error description 4906

Error message

Temp. processore 2 eccessiva

Cause of error

Il sensore di temperatura sul processore 2 (scheda processore RTPC) ha rilevato una temperatura eccessiva.

Error correction

Verificare la temperatura nell'armadio elettrico e il ventilatore dell unita logica.


Error description 4935

Error message

Posizione reale memorizzata %.2s

Cause of error

E' stato tentato di
- memorizzare la posizione reale con il modulo PLC 9146 con anello di regolazione dello spazio chiuso;
- di chiudere l'anello di regolazione dello spazio, ma la posizione reale è memorizzata con il modulo PL 9146.

Error correction

Modificare il programma PLC


Error description 4957

Error message

Dato immesso contraddittorio

Cause of error

I valori inseriti sono contraddittori.

Error correction

Controllare i valori inseriti.


Error description 4972

Error message

Trasferimento dati dal PLC al programma NC

Trasferimento dati dal PLC al programma NC

Trasferimento dati dal PLC al programma NC

Trasferimento dati dal PLC al programma NC

Trasferimento dati dal PLC al programma NC

Trasferimento dati dal PLC al programma NC

Trasferimento dati dal PLC al programma NC

Cause of error


Error description 5050

Error message

B900 CC%d tensione di alimentaz. %d

Cause of error

- Tensione di alimentazione Vcc (x)fuori dei limiti.
- +4 = sottotensione Vcc (+5 V)
- Il carico da parte di gruppi esterni (p.e. Sistemi di misura) troppo alto.
- +6 = sovratensione Vcc (+5 V)
- Alimentatore difettoso
- +14 = sottotensione Vcc(+15 V)
Alimentatore difettoso
- +16 = sovratensione Vcc(+15 V)
Alimentatore difettoso
- -14 = sottotensione Vcc(-15 V)
Alimentatore difettoso
- -16 = sovratensione Vcc(-15 V)
Alimentatore difettoso

Error correction

- Contattare il Servizio assistenza.
- Misurare la tensione di alimentazione Vcc (x).
- Vcc(+5 V) < +4,75 V Controllare il collegamento dei datori
- Vcc(+5 V) > +5,50 V Sostituire l'alimentatore
- Vcc(+15 V) < +14,25 V Sostituire l'alimentatore
- Vcc(+15 V) > +16,50 V Sostituire l'alimentatore
- Vcc(+15 V) > +16,50 V Sostituire l'alimentatore
- Vcc(-15 V) < -14,25 V Sostituire l'alimentatore
- Vcc(-15 V) > -16,50 V Sostituire l'alimentatore


Error description 5052

Error message

8B70 Blocco esterno per l'azionamento %.2s

Cause of error

- Avviamento del motore bloccato da uno o più segnali esterni

Error correction

- Contattare il Servizio assistenza.
- Controllare i segnali di consenso esterni(ARR EM, PFAIL, N0).
- Controllare il programma PLC.
- Controllare il cablaggio esterno.


Error description 5053

Error message

8B80 Stop esterno per l'azionamento %.2s

Cause of error

- Il motore è stato fermato da un segnale esterno

Error correction

Contattare il Servizio assistenza.
- Controllare i segnali di consenso esterni(ARR EM, PFAIL, N0).
- Controllare il programma PLC.
- Controllare il cablaggio esterno.


Error description 5061

Error message

C006 I-CTRL, comunicazione: TEMPO

C008 I-CTRL, comunicazione: CODA

Cause of error

- Errore di comunicazione tra i regolatori del numero giri e e della corrente.

Error correction

- Contattare il Servizio assistenza
- Controllare la versione software


Error description 5068

Error message

C3F0 EnDat non trovato %.2s

Cause of error

La comunicazione Endat è errata
- Encoder del motore sporco o difettoso
- Cavo del segnale difettoso
- Ingresso encoder sul controllo difettoso
- Presa segnale: falso contatto o presenza di umidità
- Presenza di umidità nel motore

Error correction

- Contattare il Servizio Assistenza
- Controllare la tabella motori (colonna SYS)
- Sostituire la scheda regolatore del motore (meglio sostituire il controllo)
- Controllare il cavo dell'encoder di velocità (difettoso o troppo lungo)
- Controllare l'encoder di velocità
- Controllare la messa a terra e la schermatura dei cavi


Error description 5069

Error message

C400 N° impulsi encoder errato %.2s

Cause of error

- I valori per le tacche dell'encoder nella tabella motori non corrispondono ai valori rilevati.

Error correction

- Contattare il Servizio assistenza
- Controllare i parametri macchina (percorso per giro motore, percorso per il numero dei periodi di segnale)
- Controllare la tabella motori (Colonne TYPE, STR)
- Controllare l'encoder


Error description 5073

Error message

LSV2: Linea interrotta

Cause of error

- Manca il segnale DSR

Error correction

- Controllare la linea di trasmissione dati


Error description 5074

Error message

LSV2: errore di trasmissione

Cause of error

- Errore di carattere nel messaggio

Error correction

- Controllare la linea di trasmissione dati


Error description 5075

Error message

LSV2: errore di trasmissione

Cause of error

- Errore checksum nel messaggio ricevuto

Error correction

- Controllare la linea di trasmissione dati
- Se l'errore si ripete interpellare il Servizio di assistenza clienti


Error description 5076

Error message

LSV2: errore di trasmissione

Cause of error

- Errore checksum nel messaggio trasmesso

Error correction

- Controllare la linea di trasmissione dati
- Se l'errore si ripete interpellare il Servizio assistenza clienti


Error description 5077

Error message

LSV2: errore di timeout

Cause of error

- Nessuna reazione del terminale remoto (T1)

Error correction

- Se l'errore si ripete interpellare il Servizio assistenza clienti


Error description 5078

Error message

LSV2: errore di trasmissione

Cause of error

- Terminale remoto non pronto

Error correction

- Controllare il software di trasmissione esterno


Error description 5079

Error message

LSV2: errore di timeout

Cause of error

- Messaggio incompleto, manca l'ETX (T0)

Error correction

- Controllare il software di trasmissione del terminale remoto
- Se l'errore si ripete interpellare il Servizio assistenza clienti


Error description 5080

Error message

LSV2: errore di timeout

Cause of error

- Nessuna reazione della controparte (T2)

Error correction

- Controllare il software di trasmissione esterno
- In caso di ripetizione: Contattare il Servizio Assistenza
- Controllare la registrazione LSV2TIME2 in OEM.SYS


Error description 5081

Error message

LSV2: errore di trasmissione

Cause of error

- Errore software interno

Error correction

- Se l'errore si ripete interpellare il Servizio assistenza clienti


Error description 5096

Error message

CC%d SH1=1

Cause of error

- Errore hardware
- Errore software interno

Error correction

Contattare il Servizio Assistenza


Error description 5097

Error message

CC%d SH1=0

MC -SMC.A.WD=0

Cause of error

Errore software interno

Error correction

Contattare il Servizio Assistenza


Error description 5099

Error message

MC senza memoria disponibile

Cause of error

Errore software interno

Error correction

Contattare il Servizio Assistenza


Error description 5225

Error message

Versione software errata

Cause of error

La versione di software installata nel Controllo non è la versione originale fornita da HEIDEHAIN. Il Controllo può essere utilizzato solo come stazione di programmazione.

Error correction

- Interpellare il Servizio assistenza clienti
- Controllare la versione software


Error description 5228

Error message

Avanzamento = 0 non ammesso

Cause of error

E' stato programmato un avanzamento = 0

Error correction

Modificare il programma NC


Error description 5236

Error message

Allarme temperatura TNC %d°C

Cause of error

Il sensore di temperatura del controllo (MC) rileva una temperatura troppo alta all'interno dello stesso. Un ulteriore aumento della temperatura può causare danni all'hardware del controllo.
- depositi di sporco sui filtri
- climatizzatore difettoso nell'armadio elettrico
- ventilatore difettoso nel controllo
- sensore di temperatura difettoso

Error correction

- controllare la dissipazione del calore nell'armadio elettrico
- controllare il ventilatore del controllo
- pulire i filtri
- riparare il climatizzatore nell'armadio elettrico
- sostituire il ventilatore
- sostituire il controllo
- Contattare il Servizio Assistenza


Error description 5242

Error message

Programma PLC non tradotto

Cause of error

- Dopo l'accensione il programma PLC non è stato ancora compilato, è stato compilato in modo errato oppure editato in seguito alla compilazione.
- Si è tentato di attivare In-Code-Tracer o la lista di sorveglianza sebbene dopo l'accensione il programma PLC non sia stato ancora compilato o sia stato editato in seguito alla compilazione.
- In caso di programma PLC difettoso, le istruzioni sulla causa di errore sono riportate nella diagnosi PLC.

Error correction

Compilare il programma PLC.


Error description 5251

Error message

8610 Valore I2T troppo alto %.2s

Cause of error

- Il motore è troppo sollecitato (corrente, temperatura)
- L'asse si porta sull'arresto
- Durezza meccanica
- Il carico sull'azionamento nel tempo è troppo alto

Error correction

- Riduzione del carico o della durata
- Contattare il Servizio Assistenza
- Controllare la tabella motori, la tabella modulo di potenza e i parametri macchina
- Controllare se il motore e il modulo di potenza sono adeguati per il carico


Error description 5252

Error message

8620 Carico troppo grande %.2s

Cause of error

- Il motore è già alimentato ai massimi valori di corrente e non può accelerare ulteriormente.
- Carico (coppia, forza) eccessivo del motore.

Error correction

- Ridurre il carico del motore
- Contattare il Servizio Assistenza
- Controllare la Tabella motori, la tabella Moduli di potenza e i Parametri macchina
- Controllare se il motore e il mdulo di potenza sono adatti per il carico


Error description 5253

Error message

8440 Orientamento di campo OK %.2s

Cause of error

- Orientamento del campo correttamente concluso.

Error correction

- Confermare il messaggio con CE.


Error description 5254

Error message

8800 Segnale LT-RDY inattivo %.2s

8810 Segnale LT-RDY inattivo %.2s

Cause of error

- Disinserimento dell'inverter durante il controllo di un asse verticale (attuatore = asse verticale).

Error correction

- Controllare il programma PLC
- Controllare il cablaggio dell'inverter
- Contattare il Servizio assistenza


Error description 5255

Error message

8840 Asse non disponibile %.2s

Cause of error

- E' stato dato un comando di Start per un asse non disponibile.

Error correction

- Controllare la versione software.
- Contattare il Servizio assistenza.


Error description 5256

Error message

8820 Angolo di campo sconosciuto %.2s

Cause of error

- Mancata determinazione dell'angolo di campo del motore sul punto di riferimento del rilevatore numero giri.

Error correction

- Contattare il Servizio Assistenza
- Controllare la registrazione in MP2254.x
- Event. determinare l'angolo di campo in modalità "taratura regolatore di corrente" (premere il softkey "FIELD ORIENT.")
Attenzione: il motore deve poter ruotare liberamente (nessun bloccaggio, nessun asse agganciato, nessuna limitazione meccanica).
- Controllare la registrazione "Tipo di sistema di misura" nella tabella motori oppure in MP2206.x


Error description 5257

Error message

8830 EnDat: manca angolo di campo %.2s

Cause of error

- Mancata determinazione dell'angolo di campo del motore con encoder con interfaccia EnDat non ancora orientato
- Il numero di serie EnDat letto non corrisponde al numero di serie EnDat memorizzato

Error correction

- Contattare il Servizio Assistenza
- Event. determinare l'angolo di campo in modalità "taratura regolatore di corrente" (premere il softkey "FIELD ORIENT.")
- Controllare la registrazione "Tipo di sistema di misura" nella tabella motori oppure in MP2206.x


Error description 5258

Error message

8850 Azionamento ancora attivo %.2s

Cause of error

- Si è avviata la determinazione della posizione (traccia Z1) nonostante il motore fosse ancora attivo.

Error correction

- Controllare la versione software.
- Contattare il Servizio assistenza.


Error description 5260

Error message

C000 Nessun scambio dati con MC

Cause of error

- La comunicazione con la MCU è stata interrotta.
- Errore interno del software.

Error correction

- Contattare il Servizio assistenza
- Controllare la versione software


Error description 5261

Error message

C00C LSV2, numero dati errato

Cause of error

- Il numero dei dati LSV2 da memorizzare è errato
- Errore software interno

Error correction

- Contattare il Servizio Assistenza
- Controllare la versione software


Error description 5262

Error message

C010 Errore bus nel regolatore giri

Cause of error

- Violazione di accesso alla periferia del Controllo.

Error correction

- Contattare il Servizio di assistenza.
- Sostituire la scheda del Controllo.


Error description 5263

Error message

C014 Interpolatore, PWM non valido

Cause of error

- Relazione non valida tra l'impulso di clock dell'interpolatore e la frequenza del PWM.

Error correction

- Contattare il Servizio assistenza
- Cambiare la relazione tra l'impulso di clock dell'interpolatore e la frequenza PWM.
- Per le possibili relazioni consultare il Manuale tecnico.


Error description 5264

Error message

C015 Interpolatore, PWM modificato

Cause of error

- E' stato modificato l'impulso di clock dell'interpolatore o la frequenza del PWM.

Error correction

- Riavviare il Controllo.


Error description 5265

Error message

C410 Posiz.rotore %.2s non definita

Cause of error

- Cavo del segnale difettoso
- Encoder del motore sporco o difettoso
- Ingresso encoder sul controllo difettoso
- Presa segnale: cattivo contatto o presenza di umidità - presenza di umidità nel motore
- Scheda regolatore motore difettosa

Error correction

- Contattare il Servizio Assistenza
- Sostituire il motore
- Controllare il cavo dell'encoder di velocità
- Sostituire la scheda regolatore del motore (meglio sostituire il controllo)


Error description 5267

Error message

C430 Errore ingresso modulo %.2s

Cause of error

- L'ingresso del rilevatore di posizione non esiste
- L'ingresso del rilevatore di posizione non correttamente collegato.
- L'ingresso del rilevatore di posizione è difettoso.

Error correction

- Contattare il Servizio assistenza.
- Installare l'ingresso del rilevatore di posizione
- Controllare il collegamento dell'ingresso del rilevatore di posizione
- Sostituire l'ingresso del rilevatore di posizione


Error description 5268

Error message

C440 Frequenza PWM %.2s errata

Cause of error

- La frequenza PWM in un gruppo di regolatori è errata.

Error correction

- Contattare il Servizio assistenza
- Controllare il parametro macchina (Frequenza PWM)
- Frequenza PWM > 5000 Hz solo con hardware adatto e solo sulle uscite PWM X51, X52, X57 o X58.
- Frequenza PWM <= 5000 Hz: deve essere identica tra tuttti i gruppi di regolazione
- Frequenza PWM > 3200 Hz


Error description 5269

Error message

C450 Encoder errato %.2s

Cause of error

- Inserimento nella colonna SYS della tabella motori errato
- Cavo encoder difettoso.
- Encoder difettoso.
- Scheda controllo motore difettosa.

Error correction

- Contattare il Servizio assistenza.
- Controllare la tabella motori (Colonna SYS)
- Cambiare il motore.
- Controllare il cavo dell'encoder.
- Sostituire la scheda di regolazione del motore.


Error description 5270

Error message

C460 N.giri motore troppo alto %.2s

Cause of error

- Motore non regolabile

Error correction

- Contattare il Servizio assistenza.
- Controllare la versione software


Error description 5274

Error message

BA00 CC%d temperatura di esercizio %d

Cause of error

- La temperatura di esercizio ammessa all'interno della LE è stata superata per eccesso o per difetto.
(-128... 0...+127 = valore di temperatura misurato [C])
- Sensore temperatura sulla scheda difettoso.
- Raffreddamento dell'armadio elettrico insufficiente (ventilatore guasto).
- Temperatura ambiente troppo alta o troppo bassa

Error correction

- Controllare il condizionamento
- Contattare il Servizio assistenza


Error description 5286

Error message

Errore: configurazione Profibus

Cause of error

Errore durante l'elaborazione della configurazione del Profibus.

Error correction

Contattare il Servizio assistenza.


Error description 5287

Error message

Profibus: Errore hardware

Cause of error

Errore durante l'accesso all'hardware del Profibus. Errore hardware profibus

Error correction

- Contattare il Servizio assistenza.
- Per altre informazioni di diagnosi consultare il menu di Diagnosi


Error description 5288

Error message

Profibus:Errore di inizializzaz.

Cause of error

Errore durante l'inizializzazione del hardware del Profibus.

Error correction

- Contattare il Servizio assistenza.
- Per altre informazioni di diagnosi consultare il menu di Diagnosi


Error description 5312

Error message

Dati PLC non volatili cancellati

Cause of error

E' stato introdotto il numero codice 531210.


Error description 5338

Error message

Progetto softkey non compilato

Cause of error

- Il Progetto softkey non è stato ancora compilato dopo l'accensione o è stato modificato dopo la stessa compilazione.
- Informazioni più dettagliate sulla causa dell'errore si trovano nel menu PLC principale.

Error correction

Compilare il Progetto softkey e il programma PLC.


Error description 5366

Error message

Inserimento riga non ammesso

Cause of error

Si è tentato di inserire una riga nella posizione attuale del cursore.

Error correction

Le righe possono essere inserite solo alla fine del file o se si tratta di Tabella utensili si può consentire l'indicizzazione degli utensili con il parametro macchina 7262.


Error description 5367

Error message

T %u nella riga %u già assegnato

Cause of error

Si è tentata la definizione di un utensile già definita nel programma.

Error correction

Utilizzare altro numero utensile per la definizione dello stesso o cancellare il numero già assegnato.


Error description 5368

Error message

LBL %u nella riga %u già assegnato

Cause of error

Si è tentata la definizione di un LBL già definito nel programma.

Error correction

Utilizzare altro numero LBL o cancellare il numero già assegnato.


Error description 5369

Error message

Nessun asse selezionato

Cause of error

Nei modi operativi Macchina, nelle impostazioni MOD, non sono state selezionati assi per la generazione del blocco L.

Error correction

Indicare nelle impostazioni MOD gli assi che con l'azionamento del tasto "Conferma della posizione reale" devono essere inseriti nel blocco L.


Error description 5434

Error message

Funzione non disponibile

Cause of error

Si è tentata l'esecuzione di una funzione non contenuta nell'attuale software NC.

Error correction

- Modificare il programma NC.


Error description 5479

Error message

Regole magazzino non compilate

Cause of error

- Le regole di magazzino non sono state ancora compilate dopo l'accensione o sono state modificate dopo la compilazione stessa.
- Informazioni più dettagliate sulla causa dell'errore si trovano nel menu PLC principale.

Error correction

Compilare le regole di magazzino e il progamma PLC.


Error description 5484

Error message

Angolo asse diverso da ang. rot.

Cause of error

- Impostazione origine con piano di lavoro ruotato inattiva:
la posizione degli assi orientabili è diversa da 0°.
- Impostazione origine con piano di lavoro ruotato attiva:
la posizione degli assi orientabili non coincide con i valori attivi dell'angolo, eventualmente attenersi alla rotazione base.

Error correction

- Spostare gli assi orientabili nella posizione di base.
- Spostare gli assi orientabili nella giusta posizione o adeguare i valori angolari della posizione degli assi orientabili.


Error description 5566

Error message

Senza cambio sistema origini!

Cause of error

Si è tentato di modificare nel blocco attuale l'indicazione delle coordinate da cartesiane a polari o viceversa.

Error correction

Posizionare il cursore sull'elemento di apertura del blocco e commutare con il tasto P sull'introduzione delle coordinate polari o delle cartesiane


Error description 5567

Error message

MC numero errato FS-CC

Cause of error

Errore software interno

Error correction

- Contattare il Servizio Assistenza
- Sostituire il software


Error description 5568

Error message

Troppi caratteri

Cause of error

Il numero caratteri massimo ammesso per la casella di introduzione attiva è stato superato.

Error correction

Introdurre meno caratteri


Error description 5569

Error message

Valore fuori campo immissione

Cause of error

Si è tentato introdurre un valore numerico che non rientra nel campo ammesso.

Error correction

Rispettare il campo di immissione ammesso


Error description 5570

Error message

Troppi decimali

Cause of error

Si è tentato introdurre un valore numerico i cui decimali superavano il numero ammesso.

Error correction

Rispettare il campo di immissione ammesso


Error description 5571

Error message

Segno algebrico non ammesso

Cause of error

Si è tentato di introdurre un segno tramite il tasto -/+

Error correction

Non toccare il tasto -/+


Error description 5572

Error message

Solo numeri interi

Cause of error

Si è tentato introdurre un numero con decimali.

Error correction

Non toccare il tasto del punto decimale


Error description 5573

Error message

Q non ammesso: ins. un numero

Cause of error

Si è tentato di utilizzare un parametro Q nella casella di introduzione attuale.

Error correction

Introdurre un valore numerico


Error description 5574

Error message

Input incrementale non ammesso

Cause of error

Si è tentato di introdurre un valore incrementale tramite il tasto I

Error correction

Introdurre un valore assoluto


Error description 5575

Error message

Troppe funzioni M

Cause of error

Blocco NC con troppe funzioni M.

Error correction

Non utilizzare più di due funzioni M in un blocco NC


Error description 5576

Error message

Troppi assi programmati

Cause of error

- Un blocco NC contiene più assi spostabili contemporaneamente rispetto al numero ammesso.
- Si è tentato di generare a partire da un programma NC un programma di inversione in cui sono programmati complessivamente più di 5 assi.

Error correction

- Versione standard: Programmare al massimo 5 assi per blocco NC.
- Versione export: Programmare al massimo 4 assi per blocco NC.
- Il programma sorgente non deve contenere complessivamente più di 5 assi differenti.


Error description 5577

Error message

Doppia progr. di un asse

Cause of error

In un blocco NC lo stesso asse è stato programmato più volte.

Error correction

Programmare in un blocco NC sempre solo assi differenti


Error description 5578

Error message

Elemento doppio / Non ammesso

Cause of error

- In un blocco NC un elemento di sintassi è stato utilizzato più volte.
- In un blocco NC l'ordine di sequenza attuale degli elementi di sintassi non coincide con l'ordine di sequenza necessario.

Error correction

- Non programmare un elemento di sintassi più volte in un blocco NC
- Riordinare gli elementi di sintassi nella sequenza dovuta


Error description 5579

Error message

Dati inseriti incompleti

Cause of error

In un blocco NC non sono stati introdotti tutti i dati necessari.

Error correction

Aggiungere i dati mancanti


Error description 5580

Error message

ISO: manca numero blocco N

Cause of error

Un blocco NC in un programma DIN/ISO inizia senza il numero di blocco N

Error correction

Inserire il numero del blocco


Error description 5581

Error message

Manca elemento obbligatorio

Cause of error

In un blocco NC non soino stati introdotti tutti i dati necessari.

Error correction

Completare i dati mancanti


Error description 5582

Error message

Sintassi errata

Cause of error

Un blocco NC contiene un elemento di sintassi che richiede altri elementi di sintassi.

Error correction

Correggere il blocco NC


Error description 5583

Error message

Nessun valore di mis.memorizz. %.2s

Cause of error

Durante la tastatura nel modulo di conteggio non è stato memorizzato alcun valore misurato.

Error correction

- Contattare il Servizio assistenza
- Controllare l'hardware


Error description 5617

Error message

Parola chiave non nota

Cause of error

Si è tentato introdurre in una parola in un blocco NC che il TNC non è in grado di interpretare.

Error correction

Introdurre solo parole ammesse


Error description 5618

Error message

Elemento sintassi non modificab.

Cause of error

Si è tentato modificare un elemento di sintassi in un blocco NC.

Error correction

Introdurre un nuovo blocco NC con funzione modificata


Error description 5619

Error message

Intestazione PGM non modificab.

Cause of error

Si è tentato di modificare in un programma uno dei blocchi BEGIN PGM (ISO: %... G71), o END PGM (ISO: N99999999%...).

Error correction

L'inizio e la fine del programma non possono essere modificati. Per modificare il nome del programma utilizzare la funzione RINOMINA nella Gestione file dati.


Error description 5627

Error message

Impostare MP1356.%d su %.4f

Cause of error

Distanza errata tra encoder e rilevatore di posizione nel MP1356.x per il rilevamento del punto di riferimento tramite l'interfaccia EnDat dell'encoder (MP1355 = 1. La differenza corrisponde al valore visualizzato.

Error correction

- Contattare il Servizio assistenza
- Introdurre il valore corretto nel MP1356.x


Error description 5628

Error message

Troppi assi programmati

Cause of error

In un blocco NC sono stati programmati più assi di quelli abilitati dal SIK (System Identification Key).

Error correction

Rivolgersi al Costruttore della macchina o alla Heidenhain per l'abilitazione di altri assi


Error description 5631

Error message

Comando MC %3d non confermato

Cause of error

Il comando non è stato accettato dalla MC entro 400 ms.

Error correction

Contattare il Servizio Assistenza.


Error description 5632

Error message

MC e CC non compatibili

Cause of error

Calcolatore principale e modulo regolatore non compatibili.

Error correction

- Utilizzare un calcolatore principale o un modulo regolatore adatto


Error description 5635

Error message

Canale %d non visualizzabile

Cause of error

Sono stati selezionati più di 4 canali per ogni scheda di regolatore.

Error correction

Disattivare il canale 5 o 6


Error description 5641

Error message

MC porte di sicurezza aperte

Cause of error

Sportelli di sicurezza aperti.

Error correction

Chiudere gli sportelli di sicurezza


Error description 5651

Error message

Manca asse utensile

Cause of error

Si è programmato un blocco di posizionamento nel quale deve essere calcolata una lunghezza utensile, ma non è stato definito alcun asse utensile

Error correction

Definire l'asse utensile in un blocco TOOL CALL (ISO: blocco T)che si trova prima del blocco di posizionamento che ha causato l'errore


Error description 5655

Error message

Start asse %.2s senza controllo MC

Cause of error

Questo asse non è stato ancora controllato

Error correction

Controllare l'asse


Error description 5671

Error message

Encoder di posiz. %.2s difettoso

Cause of error

Incoerenza nel confronto della posizione prima del disinserimento e dopo il reinserimento della tensione di rete

Error correction

Contattare il Servizio assistenza


Error description 5672

Error message

Utilizzare la Tabella Preset!

Cause of error

Si è cercato di attivare tramite il Ciclo 7 un'origine REF. Le tabelle origini REF non sono più disponibili a partire dal numero software 340 422-01.

Error correction

Salvare il valore di Preset riferito al sistema di coordinate della macchina (valori REF) nella Tabella Preset e attivarlo nel programma tramite il Ciclo 247.


Error description 5673

Error message

Q303 in Ciclo Tast.non definito!

Cause of error

In uno dei Cicli di misura da 410 a 418, non è stato definito il parametro Q303 (trasferimento del valore misurato)(valore attuale = -1). Comunque per ragioni di sicurezza, nella scrittura dei risultati di misura in una tabella (Tabella origini o
Tabella preset) è necessaria per motivi di sicurezza una selezione definita del trasferimento dei valori di misura.

Error correction

Modificare il parametro Q303 (trasferimento valore di misura) nel Ciclo di misura che ha causato l'errore:
- Q303=0: scrivere i valori di misura, riferiti al sistema di coordinate attivo del pezzo nella Tabella origini attiva (da attivarsi nel programma con il Ciclo 7!).
- Q303=1: Scrivere i valori misurati riferiti al sistemma di coordinate fisso della macchina (valori REF) nella Tabella Preset(da attivarsi nel programma con il Ciclo 247!).
- Q303=-1: Il trasferimento del valore di misura non è definito. Questo valore è generato automaticamente dal TNC quando si memorizza un programma che è stato generato su un TNC 4xx o con un vecchia versione software dei iTNC 530, o quando nella
definizione del ciclo la domanda relativa al trasferimento dei valori di misura è stata saltata con il tasto END.


Error description 5693

Error message

Asse utensile non ammesso

Cause of error

- Il ciclo di tastatura 419 è stato richiamato con un asse utensile non ammesso.
- La funzione PATTERN DEF è stata richiamata in combinazione con un asse utensile non ammesso.

Error correction

- Richiamare il ciclo di tastatura 419 solo con asse utensile X, Y o Z.
- Utilizzare la funzione PATTERN DEF solo con l'asse utensile Z (TOOL CALL Z).


Error description 5699

Error message

Valori calcolati errati

Cause of error

Nel Ciclo di tastatura 418, il TNC ha calcolato un valore troppo grande.
Forse è stato definita una sequenza di tastatura errata per i quattro fori da tastare.

Error correction

Controllare la sequenza di tastatura, consultare il Manuale d'esercizio per i Cicli di tastatura.


Error description 5700

Error message

Punti di misura contraddittori

Cause of error

- In uno dei Cicli di tastatura 400, 403 o 420, è stata definita una combinazione contraddittoria tra punti di misura e asse di misura.
- La selezione dei punti di misura nel Ciclo 430 comporta una divisione per 0

Error correction

- Con asse di misura = Asse principale (Q272=1) definire per i parametri Q264 e Q266 valori differenti.
- Per Asse di misura = Asse secondario (Q272=2), definire per i parametri Q263 e Q265 valori differenti.
- Per Asse di misura = asse di tastatura (Q272=3), definire per i parametri Q263 e Q265 o Q264 e Q266 valori differenti.
- Selezionare i punti di misura in modo tale che abbiano sempre in tutti gli assi coordinate differenti.


Error description 5709

Error message

Dati cerchio errati

Cause of error

Calcolo di un cerchio con la funzione FN23 o FN24 non riuscito.

Error correction

Per FN23, controllare le coordinate dei 3 punti sul cerchio.
Per FN24, controllare le coordinate dei 4 punti sul cerchio.


Error description 5712

Error message

Password non trovata

Cause of error

Nelle impostazioni di rete il codice password= non è stato definito.

Error correction

Definire la password come segue:
- Introdurre il numero codice NET123
- Premere il softkey DEFINE MOUNT
- Selezionare la colonna OPTIONS
- Introdurre la parola chiave con il codice password=


Error description 5713

Error message

Password non specificata

Cause of error

Nelle impostazioni di rete il codice password= è stato definito, ma non è stato attribuito alcun testo.

Error correction

Definire la password come segue:
- Introdurre il numero codice NET123
- Premere il softkey DEFINE MOUNT
- Selezionare la colonna OPTIONS
- Introdurre la parola chiave con il codice password=


Error description 5714

Error message

Password troppo lunga

Cause of error

Il numero codice definito nelle impostazioni di rete è troppo lungo.

Error correction

Lunghezza massima ammessa: 80 caratteri.


Error description 5715

Error message

Password già codificata

Cause of error

Si è cercato di introdurre un numero codice già utilizzato.

Error correction

Asicurarsi che il Softkey CODIFICA PASSWORD venga premuto una sola volta.


Error description 5757

Error message

Impost. preset: asse bloccato!

Cause of error

Si è tentato di attivare da una tabella di preset un'origine in un asse disattivata dal parametro macchina MP7294.

Error correction

- Abilitare l'asse disattivato nel parametro macchina MP7294.
- Nella tabella di preset: inserire un trattino (-), per non impostare un'origine in quest'asse


Error description 5759

Error message

Inserim.errato altezza sicur.!

Cause of error

Nel Ciclo 20 (ISO: G120), è stata inserita l'altezza di sicurezza(Q7) con un valore inferiore alla coordinata della superficie del pezzo (Q5)

Error correction

Inserire l'altezza di sicurezza (Q7) più alta della coordinata della superficie del pezzo (Q5).


Error description 5969

Error message

Cancellare blocco NC? DEL!

Cause of error

Avvertenza prima della cancellazione di un blocco NC

Error correction

Per cancellare completamente il blocco NC premere il tasto DEL. Per annullare la cancellazione premere un qualsiasi altro tasto


Error description 5970

Error message

Lettera per l'asse non ammessa

Cause of error

Si è tentato di programmare un asse non ammesso per la funzione attualmente attiva

Error correction

Programmare solo assi ammessi


Error description 5971

Error message

Cancellaz.Block Skip impossibile

Cause of error

Si è tentato di disattivare tramite il tasto Ritorno la funzione "salto di blocchi"

Error correction

La funzione è ammessa solo quando il blocco NC inizia con /


Error description 5972

Error message

Stringa incompleta

Cause of error

Si è tentato di inserire un blocco NC nel quale un elemento di sintassi non è stato concluso con l'apice necessario

Error correction

Fare attenzione che gli apici vengano programmati nel punto giusto. Consultare eventualmente il Manuale d'esercizio


Error description 6018

Error message

Doppio superam.indice rif.attivo

Cause of error

Durante il superamento doppio attivo di un indice di riferimento è stato avviato un ciclo di tastatura, nonostante che l'indice di riferimento dell'encoder non sia stato ancora superato

Error correction

- Superare l'indice di riferimento
- Disattivare il superamento doppio dell'indice di riferimento nel MP1355.


Error description 6027

Error message

Programmazione di un asse errata

Cause of error

Nel ciclo di tastatura 3 è stato programmato un asse non ammesso

Error correction

Nel Ciclo di tastatura 3 è ammesso solo uno degli assi principali X, Y o Z. Modificare il programma NC


Error description 6049

Error message

Tabella PET: troppe righe

Cause of error

Nella Tabella PET sono stati definiti troppi messaggi d'errore

Error correction

Il sistema elabora solo un determinato numero di righe della Tabella PET. Le righe in eccesso saranno ignorate


Error description 6052

Error message

Tipo penetraz. contradditoria!

Cause of error

La strategia di entrata definita nei cicli da 251 a 254 è contraddittoria all'angolo di entrata definito per l'utensile attivo.

Error correction

Cambiare il parametro Q366 in uno dei cicli da 251 a 254 o l'angolo di penetrazione ANGLE dell'utensile attivo nella Tabella utensili.
Combinazioni ammesse tra il parametro Q366 e l'angolo di penetrazione ANGLE:
Per la penetrazione perpendicolare: Q366 = 0 e ANGLE = 90
Per penetrazione elicoidale: Q366 = 1 e ANGLE > 0
Con tabella utensili inattiva, definire Q366 con 0 (è ammessa soltanto la penetrazione perpendicolare).


Error description 6055

Error message

Ciclo di lavoraz. non consentito

Cause of error

Si è tentato di eseguire un ciclo di lavorazione assieme al ciclo 220 o 221 che non può essere combinato con questi ultimi.

Error correction

I seguenti cicli di lavorazione non possono essere combinati con i Cicli 220 e 221:
- I Cicli dei gruppi SLI e SLII
- I Cicli 210 e 211
- I Cicli 230 e 231
- Il Ciclo 254


Error description 6066

Error message

Tolleranza asse rot. non ammessa

Cause of error

Nel Ciclo 32 è stata programmata una tolleranza per assi di rotazione nonostante il filtro HSC non fosse attivo.

Error correction

- Contattare il Servizio assistenza
- Attivare il filtro HSC (MP1094).


Error description 6069

Error message

Uscita MC PWM inesistente

Cause of error

Errore software interno

Error correction

Contattare il Servizio Assistenza


Error description 6072

Error message

Bordo schermo raggiunto

Cause of error

La posizione di visualizzazione del blocco attuale è stata spostata fino al bordo dello schermo.

Error correction

Selezionare la posizione di visualizzazione del blocco attuale in modo tale che rientri nei limiti dello schermo.


Error description 6079

Error message

M128 non consentita

Cause of error

E' stata programmata M128 nonostante un asse di rotazione fosse stato definito quale asse non controllato.

Error correction

Modificare il programma NC. Utilizzare M128 solo se tutti gli assi di rotazione, utilizzati nella descrizione cinematica, sono definiti quali assi controllati.


Error description 6080

Error message

M144 non cosentita

Cause of error

E' stata programmata M144 nonostante un asse di rotazione fosse stato definito quale asse non controllato.

Error correction

Modificare il programma NC. Utilizzare M144 solo se tutti gli assi di rotazione, utilizzati nella descrizione cinematica, sono definiti quali assi controllati.


Error description 6081

Error message

MC SOM 4 impossibile

Cause of error

1. Interruttore chiave non su SOM 1.

Error correction

1. Ruotare l'interruttore chiave su SOM 1.


Error description 6082

Error message

Modo operativo MC impossibile

Cause of error

Errore di cablaggio sugli ingressi SG BA2.x, BA3.x e BA4.x.

Error correction

- Contattare il Servizio assistenza
- Controllare il cablaggio


Error description 6086

Error message

Errore in memor. lista controllo

Cause of error

- Percorso o file di destinazione *.WLT nel OEM.SYS (DEBUGPATH=)non corretto.
- Errore di conversione dal formato *.WLB in *.WLT.
- Apertura file *.WLT impossibile (errore di sistema).

Error correction

Controllare l'introduzione DEBUGPATH= in OEM.SYS.


Error description 6087

Error message

Errore in apert. lista controllo

Cause of error

- Percorso o file di destinazione *.WLT nel OEM.SYS (DEBUGPATH=)non corretto.
- Errore di conversione dal formato *.WLT in *.WLB.
- Apertura file *.WLB impossibile (errore di sistema).

Error correction

Controllare l'introduzione DEBUGPATH= in OEM.SYS.


Error description 6088

Error message

Errore in apertura TEMP.WLT

Cause of error

Apertura TEMP.WLT impossibile (errore di sistema).


Error description 6089

Error message

Mancanza ultima lista controllo

Cause of error

- Percorso o file sorgente *.WLT in OEM.SYS (DEBUGPATH=) non corretto.

Error correction

Controllare l'introduzione DEBUGPATH= in OEM.SYS.


Error description 6090

Error message

Lista di selezione non trovata

Cause of error

- Percorso sorgente o file sorgente del programma PLC non corretto (MAINPGM= in OEM.SYS)
- Percorso sorgente per le informazioni di debugging non corretto (DEBUGPATH= in OEM.SYS)
- File *.WLC senza operanti simbolici

Error correction

- Controllare l'introduzione DEBUGPATH= nel file OEM.SYS
- Usare il programma PLC con operanti simbolici o inserire #pragma nsc
- Ricompilare il programma PLC


Error description 6091

Error message

Lista di selezione vuota

Nessuna programmazione simbolica

Cause of error

Nel programma PLC non sono stati utilizzati operandi simbolici.

Error correction

Utilizzare operandi simbolici nel programma PLC (#pragma nsc).


Error description 6093

Error message

Mancanza assi/mandrino sicuri

Cause of error

Nessun asse o mandrino in funzionamento sicuro.

Error correction

Controllare MP 500 e MP 501.


Error description 6094

Error message

Numero codice errato

Cause of error

Numero codice mancante o errato.

Error correction

Introdurre il numero codice corretto.


Error description 6099

Error message

Valore non valido

Cause of error

- Tipo di operando non valido (Colonna ADDR)
- Indirizzo operando non valido
- Tentativo di modifica di una costante
- Superamento campo valori
- Il valore contiene caratteri non validi

Error correction

- Controllare gli operandi nella colonna ADDR
- Controllare il valore introdotto


Error description 6100

Error message

Operando non valido

Cause of error

- Tipo di operando non valido (M,B,W...)
- Area indirizzi non valida
- Allineamento (indirizzo di word o di double word non valido)

Error correction

- Controllare il simbolo dell'operando
- Controllare il campo di indirizzi per il tipo di operando


Error description 6101

Error message

MC SOM 4 non abilitato

A042 CC%d SOM 4 non abilitato

Cause of error

Il modo operativo SOM 4 è stato selezionato con l'interruttore a chiave, ma non è stato abilitato in MP560.0.

Error correction

- Contattare il Servizio assistenza
- Abilitare il modo operativo in MP560.0.


Error description 6102

Error message

Modifica colonna non consentita

Cause of error

Questa colonna viene compilata automaticamente e non deve essere sovrascritta.


Error description 6103

Error message

Numero di preset inesistente

Cause of error

- Si è tentato di utilizzare un numero di preset non presente nella tabella TNC:\PRESET.PR.
- La tabella TNC:\PRESET.PR non esiste.

Error correction

- Utilizzare solo numeri presenti nella tabella TNC:\PRESET.PR o estendere la tabella PRESET in modo opportuno
- Generare la tabella PRESET.PR nella directory TNC:\.


Error description 6105

Error message

MC SOM 2 ammesso un solo asse

Cause of error

Si è tentato di muovere nel modo operativo SOM 2 più di un asse.

Error correction

Muovere un solo asse.


Error description 6106

Error message

8130 Freno motore difettoso %.2s

Cause of error

- Freno motore difettoso

Error correction

- Contattare il Servizio assistenza
- Verificare il comando del freno del motore
- Sostituire il motore


Error description 6108

Error message

8640 Valore I2T del motore troppo alto %.2s

Cause of error

- Il motore è troppo sollecitato (corrente, temperatura)
- L'asse si porta sull'arresto
- Durezza meccanica
- Il carico sul motore nel tempo è troppo alto

Error correction

- Riduzione del carico o della durata
- Controllare la tabella motori e i parametri macchina
- Controllare se il motore è adeguato per il carico
- Contattare il Servizio Assistenza


Error description 6109

Error message

8650 Valore I2T del modulo potenza troppo alto %.2s

Cause of error

- Il modulo di potenza è troppo sollecitato (corrente, temperatura)
- L'asse si porta sull'arresto
- Durezza meccanica
- Il carico sul modulo di potenza nel tempo è troppo alto

Error correction

- Riduzione del carico o della durata
- Controllare il modulo di potenza e i parametri macchina
- Controllare se il modulo di potenza è adeguato per il carico
- Contattare il Servizio Assistenza


Error description 6110

Error message

8AF0 Encoder %.2s difettoso

Cause of error

- Riga oppure nastro di misura sporco o difettoso
- Testina sensore sporca o difettosa
- Cavo del segnale difettoso
- Ingresso encoder sul controllo difettoso
- Presenza di umidità
- Depositi di sporco sull'encoder di posizione
- Cavo dell'encoder difettoso
- Scheda regolatore motore difettosa

Error correction

- Contattare il Servizio Assistenza
- Sostituire l'encoder di posizione
- Controllare il cavo encoder del motore
- Sostituire la scheda regolatore del motore (meglio sostituire il controllo)


Error description 6113

Error message

Asse %.2s non nel campo di spost.

Cause of error

The displayed axis is located outside of the traverse range.

Error correction

Check the axis position. If necessary, suppress the traverse range limits.


Error description 6118

Error message

Premere tasto consenso MC SOM 4

Cause of error

Nel modo operativo SOM 4 il tasto di consenso non è stato azionato entro il tempo definito in MP529.

Error correction

Azionare il tasto di consenso.


Error description 6182

Error message

Profibus: Errore configurazione

Cause of error

Il file di configurazione del Profibus non è memorizzato nel file OEM.SYS (parola chiave PROFIBUSCFG=) o il file non è stato trovato.

Error correction

Contattare il Servizio assistenza


Error description 6183

Error message

Profibus: Errore hardware PCI

Cause of error

Accesso alla scheda master Profibus impossibile.

Error correction

Contattare il Servizio assistenza


Error description 6184

Error message

Profibus: errore file/memoria

Cause of error

Nelle funzioni Profibus è verificato un errore di accesso ad un file o un errore nella Gestione memoria.

Error correction

Contattare il Servizio assistenza


Error description 6187

Error message

Troppi livelli sottoprogr.

Cause of error

In uno dei cicli "Tasca sagomata" o "Profilo sagomato" sono state programmate più di 6 chiamate di programma (PGM CALL, ISO: %..). Quale chiamata di programma valgono anche:
- il ciclo 12 PGM CALL (DIN/ISO: G39)
- la chiamata di un ciclo costruttore.

Error correction

Modificare il programma NC.


Error description 6188

Error message

Troppi livelli sottoprogr.

Cause of error

Sono state programmate più di 6 chiamate di programma (PGM CALL, DIN/ISO: %..). Quale chiamata di programma di programma valgono anche:
- il ciclo 12 PGM CALL (DIN/ISO: G39).
- la chiamata di un ciclo costruttore.

Error correction

Modificare il programma NC.


Error description 6189

Error message

Tens. alimentaz. 5V troppo alta

Cause of error

L'alimentatore di 5 V del Controllo fornisce una tensione più alta.

Error correction

- Contattare il Servizio assistenza
- Controllare l'alimentazione


Error description 6190

Error message

Tens. alimentaz. 5V troppo bassa

Cause of error

L'alimentatore di 5 V del Controllo fornisce una tensione più bassa.

Error correction

- Contattare il Servizio assistenza
- Controllare la tensione di alimentazione
- Controllare l'assorbimento di corrente delle utenze (encoder)


Error description 6193

Error message

Punto Start dello Spline errato

Cause of error

Il punto di partenza dello Spline è troppo distante dal punto finale del precedente elemento di profilo.

Error correction

Modificare il programma NC


Error description 6195

Error message

C470 Mancano valori nom.N.giri %s

Cause of error

- Errore software interno
- Tempo di ciclo anello di spazio troppo corto

Error correction

- Contattare il Servizio Assistenza
- Controllare la versione software
- Controllare il parametro macchina MP7600.0


Error description 6212

Error message

Conferma valore reale impossib.

Cause of error

Si è tentato di trasferire le posizioni REALI nel programma con rotazione del piano di lavoro attiva.

Error correction

Il trasferimento della posizione reale è solo possibile con rotazione del piano di lavoro disattivata.


Error description 6236

Error message

Il programma PLC è stato fermato

Cause of error

Il programma PLC è stato fermato per un errore di sistema nel PLC

Error correction

Avvertire il Costruttore della macchina


Error description 6264

Error message

Grafica parallela impossibile!

Cause of error

Il TNC è completamente impegnato con l'esecuzione del pezzo attuale, rendendo impossibile l'attivazione della grafica di esecuzione del programma

Error correction

Nessuna correzione d'errore possibile.


Error description 6291

Error message

Referenziare il mandrino!

Cause of error

Si è tentato di utilizzare il Ciclo di tastatura 3, ma il mandrino non è stato ancora referenziato.

Error correction

Superare con il madrino l'indice di riferimento, per esempio attivando il mandrino nel modo operativo Manuale con la funzione M03.


Error description 6294

Error message

SG-MP modificato dal PLC

Cause of error

Un parametro macchina fail-safe è stato modificato dal PLC. Non è consentita alcuna modifica.

Error correction

- Modificare il programma PLC
- Contattare il Servizio Assistenza


Error description 6297

Error message

C4A0 Inverter %s non attivo

Cause of error

- Contattore di carico e principale non attivato (p. es. connettore X70 su UV)
- Relè di sicurezza non attivato (p. es. connettore X71 e X72 su UV, X73 sulla scheda HEIDENHAIN per Simodrive)
- Cavo bus PWM interrotto
- Interruzione nell'armadio elettrico (bus apparecchi, cavo piatto PWM)
- Inverter difettoso (modulo di alimentazione e/o moduli di potenza, inverter compatto)
- Inverter disinserito (PLC, SH1)
- Inverter difettoso
- Motore difettoso
- Presenza di umidità nel motore
- Motore non corretto selezionato nella tabella motori
- Cavi di potenza del motore scambiati
- Motore non correttamente collegato

Error correction

- Contattare il Servizio Assistenza
- Controllare l'inverter e il cablaggio
- Controllare il motore e il cablaggio


Error description 6298

Error message

C4C0 Mancanza corrente motore %s

Cause of error

- Motore non collegato o collegato in modo errato (relè)
- Inverter difettoso
- Motore difettoso
- Motore non corretto selezionato nella tabella motori
- Cavi di potenza del motore scambiati
- Tensione del circuito intermedio non presente

Error correction

- Controllare il collegamento del circuito intermedio
- Controllare il motore e il cablaggio
- Controllare l'inverter
- Contattare il Servizio Assistenza


Error description 6299

Error message

C4D0 Costante di coppia %s errata

Cause of error

- Se il valore per la costante di coppia è 0 o >9999, le cause possono essere:
1) Motore .mot: Tensione a vuoto e/o numero giri nominale hanno un valore non valido (oppure 0)
2) Motore .sn: Per la costante di coppia è stato introdotto 0 oppure >9999

Error correction

- Controllare la Tabella motori


Error description 6307

Error message

T%s: durata residua insufficiente

Cause of error

Il tempo operativo residuo (colonna TIME2 nella Tabella utensili) dell'utensile specificato nel messaggio d'errore è stato superato.

Error correction

- Utilizzare un nuovo utensile.
- Correggere il tempo operativo attuale (colonna CUR.TIME nella Tabella utensili).
Un elenco completo degli utensili, le cui durate operative sono scadute, si trova nel file TOOLLIST.ERR archiviato nella directory TNC:\


Error description 6308

Error message

Utensile %s non definito

Cause of error

Si è chiamato un utensile non caricato nel magazzino utensili.

Error correction

Controllare la Tabella posti utensili ed evt. completare l'utensile.
Nel file TOOLLIST.ERR archiviato nella directory TNC:\ si trova un elenco completo degli utensili caricati nel magazzino utensili.


Error description 6309

Error message

Tras.dati: caratteri non ammessi

Cause of error

Si è cercato di trasferire un file con caratteri speciali dal TNC che con il modo interfaccia impostato non può essere trasmesso.

Error correction

Impostare il parametro macchina 5020.0 (EXT1) o il 5020.1 (EXT2) su 8 bit dati e selezionare tramite MOD, RS232 Setup il modo operativo EXT1 o EXT2.


Error description 6312

Error message

Subfile MP mancante

Cause of error

Il subfile di parametri macchina indicato non esiste.

Error correction

Creare il subfile parametri macchina.


Error description 6408

Error message

subfile MP errato

Cause of error

Nel subfile parametri macchina indicato sono stati impostati dati errati.

Error correction

Correggere il subfile parametri macchina.


Error description 6409

Error message

Strobe PLC non ammesso (%s)

Cause of error

Il PLC ha attivato un'emissione di strobe in una funzione M, S, o T2, nonostante che questa funzione fosse stata configurata per l'NC come da saltare sempre.

Error correction

- Disinserire il Controllo e riavviarlo.
- Informare il Costruttore della macchina.


Error description 6410

Error message

Strobe PLC non ammesso in ciclo %d

Cause of error

Il PLC ha attivato un'emissione Strobe entro uno dei cicli 1, 2, 17 o 18 o durante la misura dell'utensile. Entro questi cicli non sono ammesse emissioni di strobe da parte del PLC.

Error correction

- Disinserire il Controllo e riavviarlo.
- Informare il Costruttore della macchina.


Error description 6411

Error message

Commutaz. finecorsa non ammessa

Cause of error

Si è tentato di modificare dei finecorsa durante l'esecuzione del programma. Questo può essere causato, per esempio, da una sovrapposizione temporale tra lo Start NC o la conferma di uno strobe M/S/T da parte del PLC e una commutazione del campo di
spostamento.

Error correction

- Disinserire il Controllo e riavviarlo.
- Informare il Costruttore della macchina.


Error description 6412

Error message

Memorizzaz. Preset impossibile

Cause of error

Si è tentato di modificare un valore di Preset durante l'esecuzione del programma. Questo può essere causato, per esempio, da una sovrapposizione temporale tra lo Start NC o la conferma di uno strobe M/S/T da parte del PLC e una commutazione del campo
di spostamento.

Error correction

- Disinserire il Controllo e riavviarlo.
- Informare il Costruttore della macchina.


Error description 6413

Error message

Cambio cinematico impossibile

Cause of error

Si è tentato di selezionare un'altra configurazione cinematica durante l'esecuzione del programma. Questo può essere causato, per esempio, da una sovrapposizione temporale tra Start NC o la conferma di uno Strobe M/S/T da parte del PLC e una selezione
cinematica del PLC stesso.

Error correction

- Disinserire il Controllo e riavviarlo.
- Informare il Costruttore della macchina.


Error description 6414

Error message

Lettura blocchi %s non consistente

Cause of error

Nel ripristino dello stato della macchina dopo una lettura blocchi, sulla macchina non si sono avute le stesse condizioni relative al numero giri mandrino (S), al campo di spostamento (R) o al preset (P), calcolate durante la lettura blocchi.

Error correction

- Disinserire il Controllo e riavviarlo.
- Informare il Costruttore della macchina.


Error description 7222

Error message

Riga protetta

Cause of error

- Si è tentato di modificare o cancellare una riga protetta contro la sovrascrittura nella Tabella Preset.
- Si è tentato di scrivere un valore nella riga attiva della Tabella Preset.

Error correction

- La protezione contro la sovrascrittura è stata attivata dal Costruttore della macchina. In questa riga è eventualmente definita un'origine fissa. Se necessario mettersi in contatto con il Costruttore della macchina.
- La sovrascrittura di un Preset attivo non è consentita. Utilizzare altro numero di Preset.


Error description 7784

Error message

Errore durante scritt.in tabella

Cause of error

Nella scrittura in una tabella si è verificato uno dei seguenti errori:
- Riga o colonna prescelta per la scrittura inesistente
- Il testo ricercato per la determinazione della destinazione non è stato trovato
- Nessuna Tabella cinematica attiva

Error correction

- Controllare il numero di riga o di colonna
- Verificare che il testo ricercato sia presente in tabella
- Attivare la Tabella cinematica. Contattare eventualmente il Costruttore della macchina


Error description 7787

Error message

8150 Orientamento campo %.2s OK

Cause of error

- Conclusione positiva dell'orientamento del campo

Error correction

- Confermare il messaggio con il tasto CE


Error description 7797

Error message

8BE0 Encoder %.2s guasto

Cause of error

- Distanza nominale non corretta tra due indici di riferimento
- Riga oppure nastro di misura sporco o difettoso
- Testina sensore sporca o difettosa
- Cavo del segnale difettoso
- Ingresso encoder sul controllo difettoso
- Presenza di umidità

Error correction

- Contattare il Servizio Assistenza- Controllare la registrazione nella tabella motori oppure MP2206.x- Controllare la registrazione in MP334.x- Controllare se il segnale di riferimento viene disturbato


Error description 7798

Error message

FF01 System errore %d

CC%d errore %d %d %d

CC errore %d %d %d

Cause of error

Il CC segnala un codice errore per il quale non esiste ancora alcun messaggio d'errore

Error correction

- Contattare il Servizio Assistenza.
- Compilare il testo del messaggio d'errore.


Error description 7799

Error message

Test freno MC non eseguito

Cause of error

È stato avviato il test freno, tuttavia dalla CC nell'arco di 10 s non è stata comunicata alcuna fine.

Error correction

- Errore software interno
- Contattare il Servizio Assistenza


Error description 7800

Error message

Cortoc. MC +24V su canale freno

Cause of error

Nel Canale freno A MC si ha un cortocircuito con 24 V.

Error correction

- Controllare il Canale freno A.
- Contattare il Servizio Assistenza.


Error description 7801

Error message

Cortoc. MC 0V su canale freno %.2s

Cause of error

Nel Canale freno A MC si ha un cortocircuito con 0 V

Error correction

- Controllare il Canale freno A.
- Contattare il Servizio Assistenza


Error description 7803

Error message

Impostare origine con softkey!

Cause of error

Si è tentato dopo una tastatura di impostare l'origine con il tasto ENT.

Error correction

L'impostazione dell'Origine è possibile solo tramite i softkey IMPOSTAZIONE ORIGINE, INSERIMENTO ORIGINE IN TABELLA o INTRODUZIONE TABELLA PRESET.


Error description 7815

Error message

Macchina non inizializzata

Cause of error

Si è tentato di selezionare un modo operativo di esecuzione del programma, nonostante la macchina, dopo il superamento degli indici di riferimento, non fosse ancora completamente inizializzata.

Error correction

- Chiudere tutte le porte di sicurezza aperte.
- Ripristinare i pulsanti di ARRESTO DI EMERGENZA.
Quindi premere il softkey INIT MACCHINA (2ª riga softkey).


Error description 7850

Error message

Stop NC

Cause of error


Error description 7907

Error message

8BA0 Segnale di riferimento o numero tacche %.2s errato

Cause of error

- Registrazione non corretta per il numero di impulsi STR nella tabella motori
- Segnale di riferimento non corretto
- Impulsi di disturbo
- Cavo dell'encoder difettoso (interruzione o cortocircuito)
- Riga oppure nastro di misura sporco o difettoso
- Testina sensore sporca o difettosa
- Cavo del segnale difettoso
- Ingresso encoder sul controllo difettoso
- Presenza di umidità

Error correction

- Contattare il Servizio Assistenza.
- Controllare la registrazione nella tabella motori
- Controllare i segnali dell'encoder di numero di giri oppure di velocità (PWM 8)
- Controllare se il cavo dell'encoder presenta interruzioni o cortocircuito sotto sforzo meccanico (piegatura, allungamento ecc.)
- Controllare la schermatura e il collegamento dello schermo nel cavo dell'encoder
- Sostituire il cavo dell'encoder
- Sostituire il motore


Error description 7922

Error message

Mancanza tensione alimentaz. X44

Cause of error

Manca la tensione di alimentazione sul connettore X44 del controllo.
- fusibili connettore X44 difettosi
- alimentatore 24V dell'armadio elettrico difettoso
- linee interrotte

Error correction

- misurare 24V sul connettore X44
- misurare 24V sull'alimentatore dell'armadio elettrico
- sostituire i fusibili connettore X44
- controllare il cablaggio
- Contattare il Servizio Assistenza


Error description 7923

Error message

AutoStart mag. UT da NC imposs.

Cause of error

Avvio automatico dell'asse utensile con porta di protezione T aperta

Error correction

- Modificare il programma PLC.
- Contattare il Servizio di assistenza.


Error description 7933

Error message

C4E0 Determinaz. angolo di campo %s non consentita in questo Modo

Cause of error

- La procedura selezionata per la determinazione dell'angolo di campo non è valida o non possibile con questo encoder.

Error correction

- Contattare il Servizio di assistenza.
- Controllare l'impostazione in MP2250.x (solo CC 424), MP2252.x (solo CC 424) e MP2254.x e/o l'impostazione nella colonna SYS della Tabella motori (vedere Manuale tecnico).


Error description 7934

Error message

C018 Coppia master-slave: attribuz. asse non corretta

Cause of error

- Gli assi nel controllo di coppia master-slave sono ammessi solo per X15/X17 o X16/X18.

Error correction

- Contattare il Servizio di assistenza.
- Modificare l'attribuzione degli assi.


Error description 7935

Error message

File binario su drive esterno

Cause of error

Si è cercato di generare o di aprire un file a codifica binaria (programma NC, tabella) su un drive esterno (drive di rete).

Error correction

Copiare il file nel drive TNC e aprirlo o generare un nuovo file


Error description 7936

Error message

Direct.destinaz.=direct.sorgente

Cause of error

Nella copiatura di una directory è stata indicata quale destinazione la stessa directory da copiare.

Error correction

Selezionare un'altra directory di destinazione.


Error description 7937

Error message

File destinaz.=file sorgente

Cause of error

Nella copiatura di un file è stata indicata quale destinazione lo stesso file da copiare.

Error correction

Indicare un'altra directory o altro file di destinazione.


Error description 7938

Error message

MP2257.%d non corretto (ID=$%08X)!

Cause of error

- L'identificazione del controllo registrata in MP2257.x non corrisponde a questo controllo.

Error correction

- Contattare il Servizio Assistenza
- Eseguire un nuova determinazione dell'angolo di campo


Error description 7947

Error message

A040 Modo operativo CC%d impossibile

Cause of error

Lo stato di commutazione del commutatore dei Modi operativi e della Porta di protezione non è ammesso.

Error correction

- Contattare il Servizio di assistenza
- Controllare l'impostazione dei connettori dei Modi operativi
- Controllare lo stato di commutazione della Porta di protezione
- Controllare il cablaggio


Error description 7948

Error message

A041 CC%d SOM 4 impossibile

Cause of error

- Interruttore a chiave 1 non su modo automatico (BA1)
- Interruttore a chiave 1 difettoso
- Errore di cablaggio

Error correction

- Portare l'interruttore a chiave 1 su automatico (BA1)
- Contattare il Servizio di assistenza


Error description 7949

Error message

A043 CC%d SOM 2 ammesso un solo asse

Cause of error

Il movimento simultaneo di più assi nel Modo operativo BA2 con porta di protezione aperta non è ammesso.

Error correction

Attendere l'arresto di tutti gli assi e avviare quindi 1 solo asse.


Error description 7950

Error message

A800 Finecorsa CC %.2s+

Cause of error

- Superamento del campo di traslazione positivo ammesso

Error correction

- Contattare il Servizio di assistenza
- Controllare l'impostazione del parametro MP650


Error description 7951

Error message

A810 Finecorsa CC %.2s-

Cause of error

- Superamento del campo di traslazione negativo ammesso

Error correction

- Contattare il Servizio assistenza
- Controllare l'impostazione del parametro MP670


Error description 7952

Error message

A820 Velocità CC maggiore di SRG %.2s

Cause of error

- La velocità massima ammessa nel modo SRG è stata superata

Error correction

- Ridurrre avanzamento, numero giri, prima di aprire la porta di protezione
- Controllare il Modo operativo (posizione dell'interruttore a chiave)
- Contattare il Servizio di assistenza
- Controllare i valori dei parametri:
MP540.x/MP541: Modo operativo BA3/BA4
MP552.x/MP551: Modo operativo speciale
MP590.x/MP591: Modo operativo BA2


Error description 7953

Error message

A830 CC SRG vel.rotazione = 0 %.2s

Cause of error

- La velocità massima ammessa è 0 (sec. parametro)
- Solo azionamento del mandrino: I valori dei parametri per le gamme di riduzione sono 0
- Con l'interruttore a chiave è stato impostato un modo operativo illegale
- È presente un errore di cablaggio o un'anomalia sull'ingresso I19 del modulo di protezione persone
- È presente un errore software interno

Error correction

- Verificare il modo operativo (posizione dell'interruttore a chiave)
- Verificare il cablaggio degli ingressi del modulo di protezione persone.
- Verificare i valori dei parametri:
MP540.x/MP541: Modo operativo BA3/BA4
MP552.x/MP551: Modo speciale
MP590.x/MP591: Modo operativo BA2
MP 3210.x: Numero di giri del motore con numero di giri nominale
MP 3510.x: Numero di giri nominale per gamme di riduzione
- Contattare il Servizio Assistenza


Error description 7954

Error message

A840 Vel.rot. CC SBH eccessiva %.2s

Cause of error

- E' stata superata la velocità massima ammessa nel controllo dell'arresto.

Error correction

- Contattare il Servizio d'assistenza
- Controllare il motore


Error description 7955

Error message

A850 CC SBH vel.rotazione = 0 %.2s

Cause of error

- Controllo dell'arresto impostato su 0
- Parametro MP1054.x = 0
- Errore software interno

Error correction

- Contattare il Servizio di assistenza
- Controllare MP1054.x (percorso per un giro di motore)


Error description 7956

Error message

E006 CC%d ingresso (NE2) diverso da 0

Cause of error

Errore nel test dinamico del 2° loop di Arresto di emergenza.
L'ingresso NE2 si apetta nel test dinamico, al più tardi dopo 1,5 min, il valore di O V. Se sono applicati 24 V compare un messaggio d'errore.

Error correction

- Contattare il Servizio di assistenza
- Controllare il cablaggio
- Controllare il pulsante di arresto di emergenza
- Sostituire l'hardware


Error description 7957

Error message

E007 CC%d Ingresso S diverso da 0

Cause of error

Errore nel test dinamico del 2° loop di Arresto di emergenza.
Tutti gli ingressi di contatto porta e di interruttore a chiave si apettano nel test dinamico, al più tardi dopo 1,5 min, il valore di O V. Se sono applicati 24 V compare un messaggio d'errore.

Error correction

- Contattare il Servizio di assistenza
- Controllare il cablaggio
- Controllare i contatti porta e gli interruttori a chiave
- Sostituire l'hardware


Error description 7964

Error message

TCPM: vettore contraddittorio!

Cause of error

I vettori di due punti successivi impostati per l'utensile non consentono l'interpolazione dei vettori dell'utensile.

Error correction

Definire i punti di interpolazione più avvicinati.


Error description 7969

Error message

Avvio applicazione %s impossibile

Cause of error

A causa di insufficienti risorse del sistema (p.es. un'elaborazione HSC che impegna molta memoria) una parte del software di sistema non può essere caricata.

Error correction

Richiamare la funzione desiderata in un momento successivo.


Error description 7971

Error message

Processo non eseguibile

Cause of error

Un processo necessario per l'elaborazione di file (p.es. copiatura in background) non ha potuto essere avviato. Potrebbero essere attivi già troppi processi simili.

Error correction

- Attendere il termine delle copiatura in background.
- Riavviare il Controllo.
- Contattare HEIDENHAIN se il problema persiste.


Error description 7972

Error message

Apparecchio di destinaz.inesist.

Cause of error

Il drive specificato nel nome del percorso indicato non è valido.

Error correction

Introdurre il nome corretto del drive.


Error description 7973

Error message

Impossibile rinominare file

Cause of error

Si è tentato di rinominare un file con il nuovo nome di file identico al vecchio.

Error correction

Introdurre il nuovo nome di file in modo da distinguerlo dal vecchio.


Error description 7974

Error message

Impossibile cambiare tipo file

Cause of error

Si è tentato di convertire un tipo di file binario in un altro tipo di file binario.
Le conversioni sono possibili solo tra tipi di file in codice ASCII o da file binari in ASCII (o viceversa).

Error correction

Copiare il file nello stesso tipo binario o convertirlo in un file ASCII.


Error description 7975

Error message

Mancanza memoria sul drive

Cause of error

- Non c'è più memoria disponibile sul drive selezionato.
- Troppi file sono salvati nella root directory PLC.

Error correction

- Drive TNC: cancellare i file non più necessari.
- Drive di rete: utilizzare un altro drive di rete.
- Drive PLC: cancellare i file non più necessari.


Error description 7977

Error message

Errore I/O nel sistema file

Cause of error

Durante l'accesso a un apparecchio del sistema si è verificato un errore.

Error correction

- Drive TNC: spegnere e riaccendere il controllo, per controllare i drive. Se il problema si presenta ancora, rivolgersi alla HEIDENHAIN.
- Drive di rete: controllare i collegamenti di rete e il computer che mette a disposizione la cartella.
- Caricare la tabella: controllare la correttezza del contenuto della tabella (event. righe presenti più volte).


Error description 7978

Error message

Accesso file interrotto

Cause of error

L'accesso al file è stato interrotto.
- E' stato azionato il softkey "END" durante un'operazione su un file.
- L'accesso al file è stato interrotto per il superamento del tempo (p.es. collegamento di drive di rete, struttura delle directory).

Error correction

- Dare all'operazione di file il tempo sufficiente prima di interromperla con "END".
- Eseguire l'operazione sul file in background.
- In caso di superamento di tempo su un drive di rete: controllare se il server è inserito e se risponde agli accessi.


Error description 7979

Error message

Troppi file aperti

Cause of error

Gruppi di file aperti contemporaneamente, p.es. a causa di copiature in background.

Error correction

- Attendere la fine delle operazioni in background.
- Contattare HEIDENHAIN se il problema persiste.


Error description 7980

Error message

Riga/blocco troppo lunghi

Cause of error

Il TNC ha trovato un blocco dati nel file selezionato con una lunghezza di oltre 512 caratteri.
Il TNC non è in grado di leggere o elaborare tali file.

Error correction

- Copiare i file ASCII su un drive di rete e accorciare la lunghezza della riga con un editor senza limite di lunghezza riga.
- I file TNC binari devono essere copiati di nuovo dall'esterno sul TNC dopo aver controllato ed eventualmente corretto il contenuto del file.


Error description 7981

Error message

File inesistente

Cause of error

- Il file indicato non esiste.
- Il file indicato è stato precedentemente cancellato.
- smarT.NC: è stato selezionato un programma .HU in cui viene impiegata una tabella punti non presente sul disco fisso del TNC.
- In >MOD >Print (Print Test) è stato registrato un percorso errato.

Error correction

- Impiegare file esistenti per l'operazione su file selezionata.
- Controllare il programma .HU per la presenza di tabelle punti inesistenti e ripristinare o caricare i file mancanti.
- Correggere la registrazione del percorso.


Error description 8001

Error message

Nessuna appl. tempo reale attiva

Cause of error

Si è tentato di scambiare dei dati con FN17/FN18 tra il programma NC e un'applicazione OEM in tempo reale, malgrado l'applicazione in tempo reale non fosse attiva.

Error correction

- Avviare eventualmente l'applicazione in tempo reale.
- Contattare il Costruttore della macchina se il problema persiste.


Error description 8002

Error message

Errore nell'applic. tempo reale

Cause of error

Si è tentato di scambiare dei dati con FN17/FN18 tra il programma NC e un'applicazione OEM in tempo reale che ha causato un errore nell'applicazione in tempo reale.

Error correction

- Controllare i dati.
- Contattare il Costruttore della macchina se il problema persiste.


Error description 8004

Error message

8B30 Temp.motore %.2s eccessiva

Cause of error

- La temperatura motore misurata è troppo alta
- Nessun sensore di temperatura presente
- Cavo encoder del motore difettoso (filo rotto)
- Registrazione non corretta nella tabella motori
- Sensore di temperatura installato non corretto o difettoso
- Presa segnale: falso contatto

Error correction

- Lasciare raffreddare il motore
- Contattare il Servizio Assistenza
- Controllare il cavo encoder del motore
- Controllare la registrazione nella tabella motori
- Misurare il sensore di temperatura


Error description 8005

Error message

Cambio contesto solo su inizio!

Cause of error

Si è tentata una modifica essenziale del formato di un blocco NC.

Error correction

Il formato di un blocco NC può essere modificato solo se il cursore si trova all'inizio del blocco.


Error description 8024

Error message

8860 Frequenza d'ingresso encoder N. giri %.2s

Cause of error

- Disturbi nei segnali dell'encoder di posizione
- Presa segnale: falso contatto o presenza di umidità
- Presenza di umidità nel motore

Error correction

- Contattare il Servizio Assistenza
- Controllare i segnali di encoder
- Controllare la schermatura


Error description 8025

Error message

8870 Frequenza d'ingresso encoder posizione %.2s

Cause of error

- Disturbi nei segnali di encoder di posizione
- Presenza di umidità

Error correction

- Contattare il Servizio Assistenza
- Controllare i segnali di encoder
- Controllare la schermatura


Error description 8026

Error message

8880 Nessun consenso durante determinazione angolo di campo %s

Cause of error

- Si spegne il consenso durante la determianzione dell'angolo di campo (p.es. programma PLC, arresto di emergenza, X150/X151, funzione di monitoraggio).

Error correction

- Contattare il Servizio assistenza
- Controllare il programma PLC (causa più frequente)


Error description 8032

Error message

LSV-2: troppi collegamenti

Cause of error

Sono stati aperti contemporaneamente troppi collegamenti attivi LSV-2 tramite l'interfaccia Ethernet.

Error correction

Concludere i collegamenti non più necessari o superflui.


Error description 8043

Error message

Compilazione non consentita

Cause of error

Si è tentato di compilare il programma PLC mentre il TNC eseguiva un programma.

Error correction

Compilare il programma PLC dopo la fine dell'esecuzione del programma.


Error description 8044

Error message

File binario PLC selezionato

Cause of error

E' stato attivato il file binario PLC compilato esternamente e non il corrispondente file sorgente.

Error correction

Salvare sul TNC tutti i file sorgenti PLC, altrimenti l'assistenza HEIDENHAIN non è in grado di intervrenire sul PLC.


Error description 8049

Error message

File dipend.prot.da sovrascritt.

Cause of error

E' stata impostata la protezione contro la sovrascrittura per un file dipendente (.DEP).

Error correction

I file dipendenti vengono scritti automaticamente dal TNC e non devono quindi essere protetti contro la sovrascrittura. Disattivare la protezione tramite softkey.


Error description 8071

Error message

Cambio finestra impossibile!

Cause of error

- Si è tentato di spostarsi mediante softkey nella finestra delle sezioni, nonostante il file delle sezioni(*.SEC.DEP) sia protetto da sovrascrittura.
- Si è verificato un errore interno durante il tentativo di portarsi mediante softkey nella finestra delle sezioni.

Error correction

- Disattivare la protezione contro la sovrascrittura del file delle sezioni (*.SEC.DEP).
- Ridurre il nome del percorso alla lunghezza consentita.
- Ritentare in un momento successivo il cambio finestre, per esempio dopo aver selezionato un altro programma.


Error description 8072

Error message

File sezioni prot.da sovrasc.!

Cause of error

Per un file delle sezioni (*.SEC.DEP) è stato attivata la protezione da sovrascrittura in modo non consentito.

Error correction

Disattivare la protezione contro la sovrascrittura del file delle sezioni (*.SEC.DEP), altrimenti il TNC non è in grado di aggiornare il file delle sezioni. Questo comportamento vale anche quando la ripartizione dello schermo non visualizza allo stato
attuale le sezioni stesse.


Error description 8090

Error message

Pendolamento non possibile!

Cause of error

In un ciclo tasche (tasca rettangolare, tasca circolare, ciclo SL) il tipo di penetrazione è definito in modo che la penetrazione deve essere elicoidale o a pendolamento. Per motivi di spazio questo non è possibile.

Error correction

- Scegliere un altro tipo di penetrazione (penetrazione verticale)
- Utilizzare un utensile più piccolo


Error description 8110

Error message

Programma NC interrotto

Cause of error

L'esecuzione di un programma NC è stata interrotta:
- per mancanza di tensione
- per un shutdown del software (p.es. un crash di Windows)
- per un crash del programma

Error correction

Selezionare in modalità Esecuzione continua la funzione "LETTURA FINO AL BLOCCO N". Con il softkey "ACCEPT BREAKOFF POINT" si può effettuare una lettura blocchi fino al punto di interruzione e riprendere quindi la lavorazione da questo punto.


Error description 8213

Error message

Valore d'immissione errato

Cause of error

Il valore introdotto non è valido o non rientra nei valori limite.

Error correction

Introdurre un altro valore.


Error description 8220

Error message

8A00 Nessun consenso inverter %.2s

Cause of error

- Inserimento dell'azionamento impossibile a causa di mancanza di abilitazione dell'inverter tramite-SH1.
- Contattore di carico e principale non attivato (p. es. connettore X70 su UV)
- Relè di sicurezza non attivato (p. es. connettore X71 e X72 su UV, X73 sulla scheda HEIDENHAIN per Simodrive)
- Cavo bus PWM interrotto
- Interruzione nell'armadio elettrico (bus apparecchi, cavo piatto PWM)
- Inverter difettoso (modulo di alimentazione e/o moduli di potenza, inverter compatto)
- Interfaccia PWM difettosa sul controllo

Error correction

- Contattare il Servizio Assistenza
- Controllare il cablaggio


Error description 8221

Error message

8A10 Interruzione AC %.2s

Cause of error

- Inserimento dell'azionamento impossibile a causa di un segnale AC-Fail (alimentatore) attivo.
- Manca almeno una fase sul collegamento primario del modulo di alimentazione

Error correction

- Contattare il Servizio Assistenza
- Controllare il cablaggio dell'alimentatore
- Controllare l'alimentatore


Error description 8222

Error message

8A20 Caduta di tensione %.2s

Cause of error

- Inserimento dell'azionamento impossibile a causa di un segnale Powerfail (alimentatore) attivo.

Error correction

- Contattare il Servizio Assistenza
- Controllare il cablaggio dell'alimentatore
- Controllare l'alimentatore
- Misurare la tensione sul circuito intermedio


Error description 8223

Error message

8A30 Consenso motore (I32) %.2s

Cause of error

- Inserimento dell'azionamento impossibile a causa di mancanza di abilitazione tramite I32.

Error correction

- Contattare il Servizio Assistenza
- Controllare il cablaggio del circuito di arresto d'emergenza
- Controllare il cablaggio delle condizioni di abilitazione azionamento (p. es. contatto porta, tasti di consenso)
- Misurare 24V sul connettore X42/Pin33


Error description 8224

Error message

8A40 Consenso gruppo assi %.2s

Cause of error

Inserimento del motore impossibile per mancanza consenso di movimentazione di gruppi d'assi (X150/X151).

Error correction

- Contattare il Servizio assistenza
- Controllare il corretto inserimento del connettore su X150/X151
- Controllare il cablaggio di X150/X151
- Controllare MP2040.x


Error description 8225

Error message

8A50 Inverter non pronto %.2s

Cause of error

- Inserimento dell'azionamento impossibile a causa di un inverter non pronto (segnale RDY).
- Con schede d'interfaccia per inverter Siemens il secondo asse non è abilitato
- Nessun segnale sui contattori o relè dell'inverter
- Inverter compatto, alimentatore dell'inverter o modulo di potenza difettosi
- Interruzione sui cavi di bus inverter (bus di alimentazione, bus apparecchi, bus PWM)
- Interfaccia PWM difettosa sul controllo

Error correction

- Eliminare l'interruzione nell'armadio elettrico
- Sostituire l'inverter compatto, l'alimentatore dell'inverter o il modulo di potenza difettosi
- Sostituire il cavo difettoso
- Contattare il Servizio Assistenza


Error description 8226

Error message

8A60 Angolo di campo errato %.2s

Cause of error

Inserimento del motore impossibile in quanto manca il dato dell'angolo di campo.

Error correction

- Contattare il Servizio assistenza
- Controllare le introduzioni nella Tabella motori (strumento di misura)
- Se necessario rilevare l'angolo di campo


Error description 8227

Error message

8A70 Cambio motore attivo %.2s

Cause of error

Inserimento del motore impossibile a causa di una procedura di cambio della testa o per una commutazione stella/triangolo.

Error correction

- Contattare il Servizio assistenza
- Controllare il programma PLC


Error description 8228

Error message

8A80 Manca conferma errore %.2s

Cause of error

Inserimento del motore impossibile per mancanza della conferma di una errore.

Error correction

- Premere il pulsante di Arresto di emergenza e riaccendere
- Inserire la tensione ausiliaria
- Contattare il Servizio assistenza
- Controllare il cablaggio dell'Arresto di emergenza


Error description 8229

Error message

F000 CC%d Errore chiamata funzione S %d

Cause of error

- Errore software interno

Error correction

- Contattare il Servizio Assistenza
- Controllare la versione software


Error description 8230

Error message

8A90 Modulo di sicurezza %.2s

Cause of error

- Controllo non fail-safe:
- Inserimento del motore impossibile a causa di un blocco del modulo di sicurezza
- Disinserimento del motore per mancanza consenso esterno motore all'ingresso del modulo di sicurezza
- Modulo di sicurezza difettoso (sostituirlo)
- Controllo fail-safe::
- Inserimento del motore impossibile a causa dello stato operativo della macchina
- Disinserimento del motore a seguito di una commutazione su uno stato operativo non consentito della macchina

Error correction

- Contattare il Servizio assistenza
- Il modulo di sicurezza è collegato solo al CC:
- Collegare il consenso esterno del motore tramite il relativo ingresso sul modulo di sicurezza (applicare 24 V)
- Moduli di sicurezza collegati all'MC e al CC:
- Tutti i motori:
- Controllare il funzionamento del contatto della porta di sicurezza
- Resettare l'Arresto di emergenza
- Solo il motore del mandrino:
- Controllare il serraggio dell'utensile (chiuderlo)
- Controllare il tasto di consenso
- Controllare la posizione dell'interruttore a chiave
- Sostituire il(i) modulo(i) di sicurezza


Error description 8231

Error message

FUNZIONE TCPM impossibile

Cause of error

Si è cercato di utilizzare la funzione FUNCTION TCPM con l'opzione AXIS SPAT, nonostante
- non siano stati programmati tutti tre gli angoli solidi A, B e C o
- si trovi già un asse di rotazione su una posizione diversa da 0.

Error correction

- Definire tutti i tre gli angoli solidi
- Impostare l'indicazione di posizione degli assi di rotazione su 0


Error description 8284

Error message

Voce targh. id. elettr. assente: %s

Cause of error

Il nome del motore o del modulo di potenza con targhetta di identificazione elettronica non è stato trovato nella tabella motori o nella tabella moduli di potenza.

Error correction

- Impostare il motore o il modulo di potenza nella relativa tabella.
- Richiedere ad HEIDENHAIN una nuova tabella motori o moduli di potenza.


Error description 8286

Error message

AC30 Amp. CC eccessiva %.2s (pos.)

Cause of error

- L'ampiezza del segnale dell'encoder di posizione è troppo grande ovvero il segnale di contaminazione è attivo.
- Disturbo nel segnale dell'encoder
- Cortocircuito nel cavo dell'encoder
- Ampiezza del segnale dell'encoder troppo grande
- L'ampiezza del segnale dell'encoder di posizione è troppo grande o il segnale di contaminazione è attivo.
- Disturbo nel segnale dell'encoder
- Cortocircuito nel cavo dell'encoder
- Ampiezza del segnale dell'encoder troppo grande

Error correction

- Contattare il Servizio assistenza
- Controllare il collegamento dell'encoder (collegamento a massa)
- Controllare l'encoder
- Contattare il Servizio assistenza
- Controllare il collegamento dell'encoder (collegamento a massa)
- Controllare l'encoder


Error description 8287

Error message

AC40 Posizione encoder %.2s difettosa

Cause of error

- Encoder sporco
- Encoder difettoso
- Presenza di umidità
- Testina sensore non regolata (distanza, parallelismo)
- Cavo encoder difettoso
- Ingresso encoder sul controllo difettoso

Error correction

- Contattare il Servizio Assistenza
- Controllare il collegamento dell'encoder
- Controllare l'encoder


Error description 8288

Error message

AC50 Freq. CC eccessiva %.2s (pos.)

Cause of error

- Su un ingresso dell'encoder di posizione è stata superata la frequenza d'ingresso massima.
- Anomalia sul segnale encoder
- Vibrazioni sulla macchina

Error correction

- Contattare il Servizio Assistenza
- Controllare il collegamento dell'encoder (collegamento di massa)
- Controllare l'encoder
- Controllare la frequenza d'ingresso del segnale dell'encoder
- Eliminare le vibrazioni


Error description 8290

Error message

Superata zona di lavoro

Cause of error

La traiettoria calcolata dell'utensile determina il superamento della zona di lavoro definita della macchina, ad esempio con il dispositivo di orientamento.

Error correction

- Verificare le coordinate programmate, eventualmente modificare il programma.
- Controllare l'origine, eventualmente reimpostarla.


Error description 8291

Error message

8BB0 Temp.motore troppo bassa %.2s

Cause of error

- Temperatura del motore misurata troppo bassa
- Cablaggio non corretto del sensore di temperatura (cortocircuito)
- Sensore di temperatura difettoso
- Presa segnale: falso contatto o presenza di umidità
- Presenza di umidità nel motore
- Sensore di temperatura non corretto (richiesto KTY84)
- Errore hardware sulla scheda d'ingresso dell'encoder

Error correction

- Contattare il Servizio Assistenza
- Controllare il cablaggio
- Controllare il sensore di temperatura
- Deselezionare il controllo di bassa temperatura con MP2220 Bit 5
- Sostituire la scheda d'ingresso dell'encoder


Error description 8292

Error message

Tens. di aliment. PL 510 assente

Cause of error

La tensione di alimentazione del modulo base PLB 510 è assente.

Error correction

- Contattare il Servizio Assistenza
- Controllare il cablaggio del modulo base PLB 510


Error description 8293

Error message

Cortocircuito su uscita PL 510

Cause of error

Si è verificato un cortocircuito in un'uscita digitale del modulo I/O PLD 16-8.

Error correction

- Contattare il Servizio Assistenza
- Controllare il cablaggio del modulo I/O PLD 16-8 (per le uscite interessate vedere i LED rossi su X4 pin 1)


Error description 8354

Error message

C500 MP2520 %s troppo grande

Cause of error

- Fattore differenziale troppo grande (valore max. 0.5 [As^2/rev])
- Fattore differenziale troppo grande (valore max. 0.5 [As^2/rev])

Error correction

- Contattare il Servizio Assistenza
- Selezionare MP2520.x inferiore a 0.5


Error description 8355

Error message

C4F0 Comando non consentito

Cause of error

- Errore software interno

Error correction

- Contattare il Servizio Assistenza
- Controllare la versione del software


Error description 8392

Error message

Tabella impiego UT assente!

Cause of error

In una modalità di esecuzione programma si è cercato di
eseguire una prova di impiego utensile sebbene
non sia stato ancora creato alcun file di impiego utensile.

Error correction

Prima della prova di impiego utensile creare il file di impiego utensile:
eseguire il programma in modalità Prova programma.
Assicurarsi che la funzione "Determinazione tempo di lavoro"
si trovi su ON.


Error description 8401

Error message

Modulo PLC %d sconosciuto

Cause of error

È stato programmato un modulo PLC sconosciuto.

Error correction

Modificare il programma PLC.


Error description 8402

Error message

C510 Abilitaz. motore %.2s non amm.

Cause of error

- Alla lettura della targhetta di identificazione elettronica il modulo di potenza non può essere in stato 'Ready' (-SH1 è inattivo).
- Alla lettura della targhetta di identificazione elettronica il modulo di potenza non può essere in stato 'Ready' (-SH1 è inattivo).

Error correction

- Contattare il Servizio Assistenza
- Controllare la versione del software
- Contattare il Servizio Assistenza
- Controllare la versione del software


Error description 8494

Error message

Timeout CC%d confronto versione

Cause of error

CC non invia alcun numero di versione nell'arco di 2 s (STOPP 0).

Error correction

Contattare il Servizio Assistenza.


Error description 8495

Error message

Timeout CC%d checksum SMP

Cause of error

CC non trova alcuna checksum SG-MP nell'arco di 2 s (STOPP 0).

Error correction

Contattare il Servizio Assistenza.


Error description 8591

Error message

Funz. PLANE: TURN non ammesso!

Cause of error

Si è tentato di eseguire il comportamento di posizionamento TURN con la funzione PLANE mentre è attiva M128 oppure è attiva FUNCTION TCPM.

Error correction

Quando M128 o la FUNCTION TCPM sono attive, nella funzione PLANE si possono usare solamente i comportamenti di posizionamento MOVE o STAY.


Error description 8643

Error message

Blocco CYCL CALL POS incompleto

Cause of error

Si è programmato un blocco CYCL CALL POS in cui non sono indicate tutte le coordinate degli assi principali X, Y e Z.

Error correction

In un blocco CYCL CALL POS, programmare sempre tutte e tre le coordinate degli assi principali X, Y e Z, in corrispondenza delle quali deve essere eseguito il ciclo.


Error description 8644

Error message

Programm. increment. non ammessa

Cause of error

Si è programmato un blocco CYCL CALL POS incrementale senza avere prima programmato un blocco CYCL CALL POS con coordinate assolute.

Error correction

Programmare un blocco CYCL CALL POS con coordinate assolute X, Y e Z prima del blocco CYCL CALL POS incrementale.


Error description 8658

Error message

Imposta orig. in tutti gli assi

Cause of error

Dopo un cambio di cinematica (ad es. cambio di testa), non è stata impostata una nuova origine in tutti i tre assi principali X, Y e Z e successivamente si è tentato di avviare un programma.

Error correction

Dopo un cambio di cinematica è possibile avviare un programma NC solo se
- non è stata impostata una nuova origine
- è stata impostata una nuova origine in tutti e tre gli assi principali X, Y e Z


Error description 8683

Error message

NOME
DEL
SISTEMA

Cause of error


Error description 8757

Error message

Ventola MC 422B difettosa

Cause of error

Il ventilatore nel MC 422B è difettoso.

Error correction

- Disattivare il controllo e spegnere la macchina.
- Informare il Servizio assistenza.


Error description 8772

Error message

8AA0 Riferimento non ammesso %.2s

Cause of error

- Un ciclo di tastatura è attivo e contemporaneamente viene richiesto un indice di riferimento
- Errore software interno

Error correction

- Informare il Servizio assistenza.
- Controllare la versione del software.


Error description 8773

Error message

8AB0 Tastatura non ammessa %.2s

Cause of error

- Un'operazione di riferimento è attiva e contemporaneamente viene richiesto un ciclo di tastatura
- Errore software interno

Error correction

- Informare il Servizio assistenza
- Controllare la versione del software


Error description 8776

Error message

8310 Ness. corrente test freno %.2s

Cause of error

- Motore non correttamente collegato
- Inverter non correttamente collegato
- Inverter difettoso
- Motore difettoso

Error correction

- Informare il Servizio assistenza
- Controllare il cablaggio del motore e dell'inverter
- Controllare l'inverter
- Controllare il motore


Error description 8777

Error message

8300 Freno motore difettoso %.2s

Cause of error

- Freno motore difettoso

Error correction

Avvertimento:
gli assi senza bilanciamento non possono essere supportati in determinate circostanze. L'asse può cadere.
Non avvicinarsi all'area di pericolo sotto l'asse!
- Prima dello spegnimento, portare l'asse in una posizione sicura
- Contattare il Servizio Assistenza
- Verificare il comando freni motore
- Sostituire il motore


Error description 8892

Error message

Funzione accopp. non eseguibile

Cause of error

La funzione di accoppiamento tramite il modulo 9226 non può essere eseguita poiché la traduzione della formula è impossibile.

Error correction

- Informare il Servizio assistenza
- Controllare la formula nella chiamata del Modulo 9226


Error description 8910

Error message

9900 CC%d Comando CC sconosciuto %d

Cause of error

- Il comando CC non è ammesso con questo hardware
- Errore software interno

Error correction

- Informare il Servizio assistenza
- Controllare la versione del software


Error description 8944

Error message

Incr. ang. solido B

Cause of error


Error description 9776

Error message

C420 La parametrizzazione errata causa incontrollabilità %s

Cause of error

- Informazione: il normale testo di errore 'Parametro di regolazione errato' è stato sostituito
- Parametro di preimpostazione impostato in modo errato (accelerazione, attrito)
- Accelerazione troppo alta
- Parametro di regolazione impostato in modo errato (Ki, Kp, Kd)
- Filtro impostato in modo errato (filtro di banda, passa basso)
- Inverter difettoso (IGBT)
- Motore non corretto selezionato dalla tabella motori

Error correction

- Contattare il Servizio Assistenza
- Controllare la taratura dell'asse
- Controllare l'inverter


Error description 9777

Error message

C520 Timeout regol. posiz. %.2s

C660 Timeout regol. posiz. %.2s

Cause of error

- Errore software interno

Error correction

- Informare il Servizio assistenza
- Controllare la versione del software


Error description 9778

Error message

C530 Timeout regol. num. giri %.2s

Cause of error

- Errore software interno

Error correction

- Informare il Servizio assistenza
- Controllare la versione del software


Error description 9779

Error message

C540 Timeout regol. corrente %.2s

Cause of error

- Errore software interno

Error correction

- Informare il Servizio assistenza
- Controllare la versione del software


Error description 9785

Error message

Nessun movimento è stato rilevato.

Cause of error

- Internal software error

Error correction

- Inform your service agency
- Check the software version


Error description 9921

Error message

E00F Prova di frenata non eseguita

Cause of error

- MC non esegue il test del (dei) freno (i) motore, anche se secondo l'impostazione parametri ciò sarebbe necessario.
- MC non esegue il test del (dei) freno (i) motore entro 2 secondi.

Error correction

- Contattare il Servizio assistenza


Error description 9922

Error message

A860 Perc. di spost. in SRG eccess. %s

Cause of error

- Il massimo percorso di spostamento consentito in modalità SRG è stato superato poiché:
- Durante la tastatura con orientamento mandrino, l'asse mandrino è stato spostato di più di due giri.

Error correction

- Controllare la sequenza di tastatura
- Chiudere le porte di sicurezza
- Contattare il Servizio assistenza


Error description 9924

Error message

BACKUP
DATI

Cause of error


Error description 10248

Error message

Funzione NC non permessa

Cause of error

La lettura blocchi ha elaborato una funzione NC, che non può essere utilizzata in tale modalità (ad es. M142, M143).

Error correction

- Se possibile, eliminare la funzione NC dal programma e riavviare la lettura blocchi.
- Se si tratta di un programma di controllo, per il richiamo di diversi part program, elaborare in lettura blocchi ciascun singolo part program.


Error description 10521

Error message

Tempo di avviamento scaduto

Cause of error

Per la funzione Autostart è stato specificato un tempo di attivazione che si trova nel passato.

Error correction

Specificare un tempo di attivazione che si trovi nel futuro.


Error description 10590

Error message

E004 Test stato SH1 su attivo

Cause of error

- Lo stato misurato del 'segnale SH1' è livello 'high'
- Il segnale 'SH1' non passa allo stato 'attivo' (livello 'low') sebbene la costante macchina non sblocchi più il Watchdog corrispondente.

Error correction

- Errore software interno
- Hardware difettoso
- Contattare il Servizio Assistenza


Error description 10591

Error message

E005 Test stato SH1 su inattivo

Cause of error

- Lo stato misurato del 'segnale SH1' è livello 'low'
- Il segnale 'SH1' non passa allo stato 'disattivo' (livello 'high') sebbene la costante macchina sblocchi il Watchdog corrispondente.

Error correction

- Errore software interno
- Hardware difettoso
- Contattare il Servizio Assistenza


Error description 10592

Error message

E010 Test stato SH2 su attivo

Cause of error

- Lo stato misurato del segnale 'SH2' è livello 'high'
- Il segnale 'SH2' non passa allo stato 'attivo' (livello 'low'), sebbene la CC non sblocchi più il Watchdog corrispondente.

Error correction

- Errore software interno
- Hardware difettoso
- Contattare il Servizio Assistenza


Error description 10593

Error message

E011 Test stato SH2 su inattivo

Cause of error

- Lo stato misurato del segnale 'SH2' è livello 'low'
- Il segnale 'SH2' non passa allo stato 'disattivo' (livello 'high') sebbene la CC sblocchi il Watchdog corrispondente.

Error correction

- Errore software interno
- Hardware difettoso
- Contattare il Servizio Assistenza


Error description 10594

Error message

E150 Stato RDY.x rimane attivo %s

Cause of error

- Lo stato misurato del segnale 'RDY.x' è attivo
- Il segnale 'RDY.x' non passa più allo stato 'disattivo' (livello 'low') sebbene la costante macchina blocchi la parte di potenza mediante un segnale di abilitazione corrispondente

Error correction

- Errore software interno
- Hardware difettoso
- Contattare il Servizio Assistenza


Error description 10595

Error message

E160 Stato RDY.x è inattivo %s

Cause of error

- Lo stato misurato del segnale 'RDY.x' è disattivo
- Il segnale 'RDY.x' non passa più allo stato 'attivo' (livello 'high') sebbene la costante macchina blocchi la parte di potenza mediante un segnale di abilitazione corrispondente.

Error correction

- Errore software interno
- Hardware difettoso
- Contattare il Servizio Assistenza


Error description 10664

Error message

File d'impiego utensili disabil.

Cause of error

Al momento il TNC non può generare il file d'impiego utensile, poiché è in corso la lettura da un'altra applicazione.

Error correction

Generare il file d'impiego utensile in un momento successivo.


Error description 10665

Error message

Grafica di programm. impossibile

Cause of error

La generazione della grafica di programmazione è stata interrotta a causa di un errore interno.

Error correction

Selezionare di nuovo il programma NC e riavviare la generazione della grafica di programmazione (softkey RESET+START)


Error description 10672

Error message

SPAWN/SUBMIT blocca il cambio di contesto

Cause of error

Il PLC in-code tracer non può essere avviato poiché uno dei job SPAWN/SUBMIT presenti nel sistema non ha consentito un cambio di contesto per più di 3 secondi.

Error correction

Ogni anello di programma di un job SPAWN/SUBMIT deve contenere la possibilità di un cambio di contesto multitasking cooperativo). Questo si realizza chiamando uno dei moduli PLC 9260, 9262, 9263, 9212, 9216, 9217, 9108 o 9109.
Il job SPAWN/SUBMIT difettoso può essere riconosciuto sul monitor di processo poiché rimane nello stato "RUN+" per un tempo prolungato.


Error description 10673

Error message

C560 Filtro para. 1 non valido %.2s

Cause of error

- Introduzione non corretta in MP2542.x, MP2552.x, MP2562.x o MP2572.x
- E' presente un errore software

Error correction

- Contattare il Servizio Assistenza
- Controllare le introduzioni in MP2542.x, MP2552.x, MP2562.x e MP2572.x
- Controllare la versione del software


Error description 10675

Error message

C570 Filtro para. 2 non valido %.2s

Cause of error

- Introduzione non corretta in MP2543.x, MP2553.x, MP2563.x o MP2573.x
- E' presente un errore software

Error correction

- Contattare il Servizio Assistenza
- Controllare le introduzioni in MP2543.x, MP2553.x, MP2563.x e MP2573.x
- Controllare la versione del software


Error description 10677

Error message

C580 Filtro para. 3 non valido %.2s

Cause of error

- Introduzione non corretta in MP2544.x, MP2554.x, MP2564.x o MP2574.x
- E' presente un errore software

Error correction

- Contattare il Servizio Assistenza
- Controllare le introduzioni in MP2544.x, MP2554.x, MP2564.x e MP2574.x
- Controllare la versione del software


Error description 10679

Error message

C590 Filtro para. 4 non valido %.2s

Cause of error

- Introduzione non corretta in MP2545.x, MP2555.x, MP2565.x o MP2575.x
- E' presente un errore software

Error correction

- Contattare il Servizio Assistenza
- Controllare le introduzioni in MP2545.x, MP2555.x, MP2565.x e MP2575.x
- Controllare la versione del software


Error description 10681

Error message

C5A0 Filtro para. 5 non valido %.2s

Cause of error

- Introduzione non corretta in MP2546.x, MP2556.x, MP2566.x o MP2576.x
- E' presente un errore software

Error correction

- Contattare il Servizio Assistenza
- Controllare le introduzioni in MP2546.x, MP2556.x, MP2566.x e MP2576.x
- Controllare la versione del software


Error description 10683

Error message

E170 Errore di pos. eccessivo %.2s

Cause of error

- Il valore del parametro in MP640.x è troppo piccolo
- Difetto di montaggio dell'encoder di posizione
- Compensazione di temperatura, lineare o non lineare non corretta
- Gioco di inversione eccessivo.

Error correction

- Controllare il valore del parametro in MP640.x (scostamento di posizione massimo tra MC e CC durante il funzionamento).
- Controllare il valore del parametro in MP720.x (compensazione di errore di asse lineare per assi analogici).
- Controllare il valore del parametro in MP710.x (compensazione del gioco di inversione).
- Controllare il montaggio dell'encoder di posizione.
- Contattare il Servizio Assistenza.


Error description 10685

Error message

E014 Err. dur. test segnale -N0

Cause of error

- Un cambio livello del segnale di disattivazione CC1: -N0 non viene riconosciuto da CC0.
- Errore software interno
- Errore hardware

Error correction

- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 10710

Error message

Ingressi PROFIBUS non aggiornati

Cause of error

Superato il tempo di reazione del Profibus.
Dopo l'attivazione di questo avviso, il programma PLC ha eseguito un ciclo PLC con i vecchi dati di ingresso PROFIBUS.

Error correction

Se l'errore si ripete, contattare il Servizio Assistenza.


Error description 10711

Error message

Ingressi PROFIBUS non aggiornati

Cause of error

Superato il tempo di reazione del Profibus.
Dopo l'attivazione di questo avviso, il programma PLC ha eseguito due cicli PLC con i vecchi dati di ingresso PROFIBUS.

Error correction

Contattare il Servizio Assistenza


Error description 10929

Error message

E00B Errore test canali disins.

Cause of error

- Ricevuto codice non ammesso per l'esecuzione del test.

Error correction

- Contattare il Servizio Assistenza
- Errore software interno


Error description 10930

Error message

E00E Test canc. impulso non amm.

Cause of error

- È stato ricevuto il comando per il test canc. impulso, sebbene il test precedente non sia ancora terminato.

Error correction

- Contattare il Servizio Assistenza
- Errore software interno


Error description 10931

Error message

C017 Frequenza PWM troppo alta

Cause of error

- Per un circuito di regolazione single-speed è stata impostata in MP2180.x la doppia frequenza base PWM, e in MP2182.x la metà tempo di ciclo del regolatore di corrente.

Error correction

- Contattare il Servizio Assistenza
- Controllare MP2180.x e MP2182.x
- Usare un circuito di regolazione double-speed invece che single-speed.


Error description 10949

Error message

Accost. laterale troppo piccolo

Cause of error

L'accostamento laterale, che viene calcolato dal raggio dell'utensile attivo e dal fattore di sovrapposizione della traiettoria, è troppo piccolo.

Error correction

Aumentare il raggio dell'utensile o il fattore di sovrapposizione della traiettoria.


Error description 10950

Error message

Fattore di sovrap. troppo grande

Cause of error

Il fattore di sovrapposizione della traiettoria definito in un ciclo di lavorazione è troppo grande.

Error correction

Programmare un fattore di sovrapposizione della traiettoria tra 0.1 e 1.414.


Error description 11044

Error message

Raggio cilindro 0 non ammesso!

Cause of error

In un ciclo di lavorazione di superficie cilindrica, si è definito con 0 il raggio del cilindro Q16.

Error correction

Introdurre un raggio del cilindro diverso da 0.


Error description 11045

Error message

Superamento coda: %s

Cause of error

Più di 44 introduzioni tramite marker M4753 in queue Q_PLCLOGBOOK.

Error correction

- Editare il programma PLC
- Contattare il Servizio Assistenza


Error description 11114

Error message

Errore di sistema

Errore di sistema

Cause of error

E' stata chiamata una funzione di un server non ancora implementata.

Error correction

Contattare il Servizio Assistenza


Error description 11115

Error message

Errore di sistema

Errore di sistema

Cause of error

Un server non riesce a trovare il mittente di un messaggio.

Error correction

Contattare il Servizio Assistenza


Error description 11116

Error message

Errore di sistema

Errore di sistema

Cause of error

Un server non riesce a raggiungere il mittente di un messaggio.

Error correction

Contattare il Servizio Assistenza


Error description 11117

Error message

Errore di sistema

Errore di sistema

Cause of error

Si è verificato un errore software.

Error correction

Contattare il Servizio Assistenza


Error description 11232

Error message

Impossibile cambiare modo oper.

Cause of error

Da un formulario di lavorazione si è attivato il generatore di sagome o la programmazione di profili e in questo stato si è tentato di cambiare il modo operativo.

Error correction

Chiudere il generatore di sagome o la programmazione di profili e poi chiudere l'introduzione in formulario (salvare o eliminare i dati) prima di cambiare il modo operativo.


Error description 11275

Error message

Tipo file manca o non è corretto

Cause of error

Si è tentato di creare un nuovo file senza aver definito il tipo di file appropriato.

Error correction

Introdurre il tipo di file corretto.


Error description 11390

Error message

C016 "double speed" impossibile

Cause of error

- Il circuito di regolazione su X51 oppure X52 è definito come 'double speed' sebbene il circuito di regolazione su X53 o X54 sia attivo
- Il circuito di regolazione su X55 oppure X56 è definito come 'double speed' sebbene il circuito di regolazione su X57 oppure X58 sia attivo (solo CC 4xx con 8 circuiti di regolazione)

Error correction

- Contattare il Servizio Assistenza
- Definire il circuito di regolazione su X51 oppure X52 come 'single speed' o disattivare l'uscita PWM X53 oppure X54
- Definire il circuito di regolazione su X55 oppure X56 come 'single speed' o disattivare l'uscita PWM X57 oppure X58 (solo CC 4xx con 8 circuiti di regolazione)


Error description 11391

Error message

Tasto disabilitato

Cause of error

Si è premuto un tasto che al momento è disabilitato dal software NC.

Error correction

Eventualmente ripetere la funzione in un momento successivo.


Error description 11410

Error message

Param. Q globale non definito

Cause of error

Nell'esecuzione del programma (test del programma), si è riscontrato che un parametro Q attivo in modo globale non è definito.

Error correction

Controllare che tutti i parametri globali richiesti siano definiti nell'intestazione del programma, completarli se necessario.


Error description 11411

Error message

Param. Q globale definito doppio

Cause of error

Nell'esecuzione del programma (test del programma), si è riscontrato che un parametro Q attivo in modo globale è definito due volte.

Error correction

I parametri globali possono essere definiti solo nell'intestazione del programma. Controllare il programma e cancellare le definizioni ridondanti se necessario.


Error description 11412

Error message

Mancano parametri globali

Cause of error

Si è tentato di testare o di eseguire un programma unit in cui uno o più parametri di ciclo globali non sono definiti nell'intestazione del programma.

Error correction

Completare l'intestazione del programma.


Error description 11413

Error message

smarT.NC impossibile

Cause of error

Si è tentato di passare alla modalità smarT.NC sebbene il programma sia in esecuzione in modalità test.

Error correction

Terminare il test e poi passare alla modalità smarT.NC. Al momento il funzionamento in parallelo non è possibile.


Error description 11442

Error message

Due posiz. di rotaz. non ammesse

Cause of error

Si è tentato di definire contemporaneamente due posizioni di rotazione in una sagoma o in una cornice.

Error correction

Definire solo la posizione di rotazione dell'asse di riferimento o dell'asse secondario.


Error description 11453

Error message

Nome di file già esistente

Cause of error

Si è tentato di aprire un nuovo file con un nome di file già esistente.

Error correction

Usare un altro nome di file.


Error description 11454

Error message

Intest. programma già esistente

Cause of error

Si è tentato di inserire la UNIT 700 (intestazione programma), sebbene questa esista già.

Error correction

Modificare l'intestazione programma esistente.


Error description 11503

Error message

8B40 Manca abilitaz. azion. %.2s

Cause of error

- Inverter non pronto
- Nessuna abilitazione impulso per il modulo di potenza
- Uz troppo grande
- Segnale Power-fail attivo
- Con controlli M: ingresso I32 inattivo
- Con controlli P: abilitazione azionamento a X50 inattiva
Inoltre, per 246 261-xx (regolatore di corrente digitale) vale:
- Per l'asse indicato è stato selezionato un tipo di motore non ammesso (ad es. motore lineare).
- Il CC riceve un comando "Azionamento on" per un asse non esistente.
- Il modulo di potenza non è pronto all'avvio dell'orientamento di campo.
Lo stato di pronto del modulo di potenza viene riconosciuto dal segnale Ready sul cavo PWM.
- Il modulo di potenza non è pronto all'avvio della taratura del regolatore di corrente.

Error correction

- Contattare il Servizio Assistenza
- Controllare l'attivazione e il cablaggio dell'abilitazione impulso
- Controllare Uz
- Controllare il circuito di arresto d'emergenza
- Con un sistema non a recupero energia: la resistenza di frenata è collegata?
- Con un sistema a recupero energia: il recupero energia è attivato?
- Controllare la messa a terra e lo schermo dei cavi
- Sostituire il modulo di potenza
- Per sistema inverter SIEMENS: sostituire la scheda d'interfaccia
- Sostituire la board del regolatore


Error description 11552

Error message

C5E0 MP2606.x errato

Cause of error

- Per il CC 424, l'intervallo d'immissione per MP2606.x è tra 0,0 e 0,5.

Error correction

- Contattare il Servizio Assistenza
- Controllare il valore d'immissione MP2606.x


Error description 11553

Error message

C5F0 Ingr. encoder pos. errato

Cause of error

- Per l'encoder di posizione (MP110.x/MP111.x) è stato selezionato un ingresso non corretto
- Configurazioni ammesse CC424:
6 anelli di regolazione: da X201 a X206
8 anelli di regolazione: da X201 a X208
10 anelli di regolazione: uscite PWM da X51 a X56: da X201 a X206
Uscite PWM da X57 a X60: da X207 a X210
12 anelli di regolazione: uscite PWM da X51 a X56: da X201 a X206
Uscite PWM da X59 a X64: da X209 a X214
14 anelli di regolazione: uscite PWM da X51 a X58: da X201 a X208
Uscite PWM da X59 a X64: da X209 a X214
16 anelli di regolazione: uscite PWM da X51 a X58: da X201 a X208
Uscite PWM da X59 a X66: da X209 a X216
- Configurazione ammessa CC61xx:
uscita PWM <-> encoder di posizione
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- Contattare il Servizio Assistenza
- Controllare MP110.x/MP111.x


Error description 11559

Error message

M120: LOOK AHEAD impossibile

Cause of error

All'interno di una sequenza FK, si è tentato di attivare la funzione LOOK AHEAD con M120 LA.

Error correction

- Cancellare M120 all'interno della sequenza FK
- Attivare M120 prima della sequenza FK


Error description 11574

Error message

M114 manca geometria macchina

Cause of error

La funzione M M114 è stata programmata senza che una corrispondente descrizione della geometria di macchina fosse salvata in una tabella cinematica.

Error correction

Definire la geometria di macchina in una tabella cinematica.


Error description 11575

Error message

Manca geometria asse

Cause of error

Si è programmato un ciclo 27, superficie cilindrica (DIN/ISO: G127), sebbene nella tabella cinematica attiva non sia programmato un asse di rotazione o l'asse di rotazione programmato non sia configurato.

Error correction

- Definire il corretto asse di rotazione nel sottoprogramma di profilo.
- Far controllare la tabella cinematica dal Costruttore della macchina.


Error description 11576

Error message

Mancano coord. tavola rotante

Cause of error

Le coordinate del centro della tavola rotante mancano nella tabella cinematica attiva.

Error correction

Controllare la tabella cinematica. Event. rivolgersi al Costruttore della macchina.


Error description 11577

Error message

Nessuna cinematica definita

Cause of error

Si è usato M128 senza che la geometria della macchina sia definita in una tabella cinematica.

Error correction

Controllare la tabella cinematica. Event. rivolgersi al Costruttore della macchina.


Error description 11578

Error message

Impossibile calcolare angolo

Cause of error

Nella funzione Rotazione del piano di lavoro, è attiva la modalità inserimento angolo solido, sebbene questa modalità non sia supportata dal TNC per questa configurazione di macchina.

Error correction

Selezionare l'inserimento angolo asse nella tabella cinematica attiva.
Event. rivolgersi al Costruttore della macchina.


Error description 11579

Error message

manca tabella cinematica

Cause of error

- In OEM.SYS, per la parola chiave KINEMATIC=, è stato indicato un nome di percorso o di file non corretto per la tabella di assegnazione per le descrizioni cinematica.
- Manca la tabella di assegnazione per le descrizioni cinematica.

Error correction

- Correggere il nome di percorso o di file nel file OEM.SYS
- Creare la tabella di assegnazione


Error description 11580

Error message

Attivare 3DROT

Cause of error

Nel modo operativo manuale, e inattiva la funzione rotazione del piano di lavoro.

Error correction

Attivare 3DROT in modo Manuale.


Error description 11581

Error message

Funzione PLANE non possibile!

Cause of error

Si è cercato di eseguire una funzione PLANE con macchina non predisposta.

Error correction

Attivare l'inserimento angolo solido nella tabella cinematica attiva. Event. rivolgersi al Costruttore della macchina.


Error description 11582

Error message

CC%d : Il programma %s non parte

Cause of error

- Errore software interno
- Hardware di controllo difettoso

Error correction

- Contattare il Servizio Assistenza
- Controllare la versione di software
- Controllare l'hardware di controllo


Error description 11583

Error message

AC10 Zn-Amplitude tr. piccola %.2s

C300 Errore traccia Zn %.2s

C310 Errore traccia Z1 %.2s

Cause of error

- Encoder del motore sporco o difettoso
- Cavo difettoso
- Ingresso encoder sul controllo difettoso
- Presa segnale: falso contatto o presenza di umidità
- Presenza di umidità nel motore
- Nessun segnale encoder presente
- Interruzione nel cavo encoder del motore
- Ampiezza del segnale encoder del motore mancante o troppo piccola

Error correction

- Contattare il Servizio Assistenza
- Controllare il collegamento dell'encoder del motore
- Controllare l'encoder del motore
- Controllare l'ampiezza del segnale encoder.


Error description 11585

Error message

Strobe PLC non ammesso (M%d)

Cause of error

- È stata avviata una funzione Strobe PLC (ad es. posizionamento PLC) sebbene sia in corso il programma NC o non sia attivo alcuno Strobe NC.
- Strobe confermato troppo presto da PLC.

Error correction

- Contattare il Servizio Assistenza
- Modificare il programma PLC


Error description 11586

Error message

Grafica di test impossibile

Cause of error

Per motivi di sistema, al momento non è possibile usare la grafica di test.

Error correction

Usare la grafica di test in un momento successivo.


Error description 11588

Error message

PGM modificato in smarT.NC

Cause of error

Si è tentato di modificare un programma, mentre contemporaneamente lo stesso programma viene modificato nel modo operativo smarT.NC.

Error correction

Annullare l'immissione in formulario smarT.NC e poi eseguire le modifiche desiderate nel modo operativo Salva/Modifica programma.


Error description 11589

Error message

PGM modificato in parallelo

Cause of error

Si è tentato di modificare dati di formulario, mentre contemporaneamente lo stesso programma viene modificato nel modo operativo Salva/Modifica programma.

Error correction

Annullare la modifica nel modo operativo Salva/Modifica programma e poi eseguire le modifiche desiderate nel modo operativo smarT.NC.


Error description 11593

Error message

Nessuna opzione per unità regol.

Cause of error

L'unità regolatore collegata non è supportata dal computer principale poiché la corrispondente opzione non è abilitata.

Error correction

Contattare il Servizio Assistenza
- Abilitare l'opzione per questa unità regolatore


Error description 11595

Error message

Impossibile cancellare il file

Cause of error

Si è tentato di cancellare un file mentre questo è selezionato in un altro modo operativo.

Error correction

Il file da cancellare non deve essere attivo in nessun altro modo operativo. Selezionare in questo un altro file qualunque e tentare di nuovo la cancellazione.


Error description 11597

Error message

Interferenze su interfaccia PL

Cause of error

Sono state riscontrate interferenze sull'interfaccia del PL 510.

Error correction

- Contattare il Servizio Assistenza
- Controllare il cablaggio del PL 510
- Controllare il sistema di messa a terra


Error description 11598

Error message

Partizione PLC: Memoria insuff.

Cause of error

La memoria libera sulla partizione PLC è insufficiente.

Error correction

- Contattare il Servizio Assistenza
- Cancellare dalla partizione PLC i file non necessari


Error description 11601

Error message

CC%d: TIMEOUT CMD=0x%02X

Cause of error

- Errore software interno

Error correction

- Contattare il Servizio Assistenza
- Controllare la versione software


Error description 11748

Error message

E015 CC Porta di sicur. aperta in test freno

Cause of error

- Le porte di sicurezza dell'ambiente di lavoro sono state aperte durante il test freni

Error correction

- Chiudere le porte di sicurezza
- Disinserire e poi reinserire il controllo
- I test di disinserimento e freni vengono avviati automaticamente


Error description 11750

Error message

File non esistente

Cause of error

Mediante la funzione "File recenti" si è tentato di aprire un file che non esiste più o è stato spostato.

Error correction

Selezionare un altro file o aprire un nuovo file.


Error description 11751

Error message

Selezionare di nuovo il file!

Cause of error

Fuori dall'applicazione TNC si è modificata la proprietà di "protezione da scrittura" di un file mentre lo stesso file è selezionato per modifica sul TNC.

Error correction

Selezionare di nuovo il file con il tasto PGM MGT.


Error description 11752

Error message

Nome di label già assegnato

Cause of error

Si è tentato di assegnare lo stesso nome di label in diversi blocchi NC LBL SET.

Error correction

Usare nomi di label differenti.


Error description 11753

Error message

Nome di label già assegnato

Cause of error

Nel programma NC attivo è stato assegnato più volte lo stesso nome di label con la funzione LBL SET.

Error correction

Modificare il programma NC: Usare nomi di label differenti


Error description 11754

Error message

Nome di label non esistente

Cause of error

Si è tentato di chiamare con LBL CALL un sottoprogramma o una ripetizione di parte di programma non esistenti.

Error correction

- Modificare il nome nel blocco LBL CALL.
- Inserire un sottoprogramma o una ripetizione di parte di programma.


Error description 11755

Error message

Nome di label in riga %u occupato

Cause of error

Si è tentato di assegnare lo stesso nome di label in diversi blocchi NC LBL SET.

Error correction

Usare nomi di label differenti.


Error description 12214

Error message

Impossibile rimuovere il disp. USB

Cause of error

Un file è ancora aperto sul dispositivo USB che si desidera rimuovere. Pertanto esso non può essere rimosso dall'albero delle directory iTNC. Se comunque si rimuove il dispositivo, si possono verificare perdite di dati oppure malfunzioni.

Error correction

- Terminare un'operazione Print eventualmente avviata sul dispositivo nei modi operativi Esecuzione continua / Esecuzione singola / MDI o Test del programma.
- Terminare un editor eventualmente aperto per un file su questo dispositivo.


Error description 12215

Error message

Disp. USB rimosso senza essere chiuso

Cause of error

Un dispositivo USB è stato rimosso dall'interfaccia senza che fosse prima rimosso dall'albero delle directory iTNC. Questo può causare perdite di dati oppure malfunzioni.

Error correction

Prima di rimuovere un dispositivo USB, posizionare il campo chiaro sul dispositivo nel File Manager, nel modo operativo Programmazione/Editing. Premere il softkey "Funzioni ausiliarie" e poi il softkey per rimuovere il dispositivo USB.


Error description 12283

Error message

Angolo di affilat. non definito

Cause of error

Nel ciclo 240 Centratura il parametro Q343 è stato definito in modo che la centratura avvenga su un diametro.
Tuttavia nessun angolo di affilatura è definito per l'utensile attivo.

Error correction

- Impostare il parametro Q343=0 (centratura alla profondità inserita).
- Definire l'angolo di affilatura nella colonna T-ANGLE della tabella utensili TOOL.T.


Error description 12284

Error message

Dati contraddittori

Cause of error

Nel ciclo 240 Centratura, la selezione profondità/diametro (Q343) è stata definita con una combinazione non ammessa dei parametri profondità (Q201) e diametro (Q344).

Error correction

Definizioni ammesse:
Q343=1 (diametro inserito attivo): Q201 deve essere 0 e Q344 deve essere diverso da 0.
Q343=0 (profondità inserita attiva): Q201 deve essere diverso da 0 e Q344 deve essere 0.


Error description 12358

Error message

ANNULLA nel blocco %u (%u %%)

Cause of error

La funzione di ricerca è stata annullata prematuramente.

Error correction

Event. riavviare la funzione di ricerca e lasciarla completare.


Error description 12759

Error message

Formazione tree view annullata

Cause of error

Dopo aver selezionato un lungo programma smarT.NC, la formazione del tree view è stata annullata. Pertanto il TNC non rappresenta in modo completo il programma smarT.NC nella struttura ad albero. Il test o l'esecuzione del programma non è possibile.

Error correction

Selezionare di nuovo il programma e attendere fino a quando il TNC ha completato la formazione del tree view.


Error description 12760

Error message

Ventilatore conten. MC guasto

Cause of error

La velocità del ventilatore del contenitore è troppo bassa.

Error correction

- Sostituire il ventilatore
- Contattare il Servizio Assistenza


Error description 12767

Error message

Reentrance impossible

Cause of error

Reentrance into smarT.NC is at present not possible.

Error correction

Restart the run.


Error description 12768

Error message

Troppe unit programmate

Cause of error

Il programma selezionato non può essere elaborato dal TNC poiché contiene troppe unit.

Error correction

Dividere il programma in due o più programmi più piccoli.


Error description 12770

Error message

Tens. alimentaz. 3,3V troppo alta

Cause of error

L'alimentatore di 3,3 V del Controllo fornisce una tensione più alta.

Error correction

- Contattare il Servizio assistenza
- Controllare l'alimentazione


Error description 12771

Error message

Tens. alimentaz. 3,3V troppo bassa

Cause of error

L'alimentatore di 3,3 V del Controllo fornisce una tensione più bassa.

Error correction

- Contattare il Servizio assistenza
- Controllare la tensione di alimentazione
- Controllare l'assorbimento di corrente delle utenze (encoder)


Error description 12789

Error message

8890 TRC: Tipo di motore errato %s

Cause of error

- L'asse per cui è stata attivata tramite MP2260.x la compensazione ondulazione di coppia non è azionato da un motore sincrono o lineare.

Error correction

- Contattare il Servizio Assistenza
- Disattivazione della compensazione: cancellare la registrazione in MP2260.x


Error description 12791

Error message

88A0 TRC: Controllo errato %s

Cause of error

- Il file di compensazione è stato generato per un controllo differente da quello correntemente in uso. L'impiego di un file di compensazione copiato da un altro controllo non è ammesso.

Error correction

- Contattare il Servizio Assistenza
- Determinare di nuovo i parametri di compensazione con TNCopt in Ottimizzazione/Compensazione ondulazione di coppia
- Disattivazione della compensazione: cancellare la registrazione in MP2260.x


Error description 12793

Error message

88B0 TRC: File errato - motore %s

Cause of error

- Il file di compensazione è stato generato per un motore con un encoder di velocità con interfaccia EnDat differente da quello correntemente in uso. L'impiego di un file di compensazione copiato da un altro controllo non è ammesso.

Error correction

- Contattare il Servizio Assistenza
- Determinare di nuovo i parametri di compensazione con TNCopt in Ottimizzazione/Compensazione ondulazione di coppia
- Disattivazione della compensazione: cancellare la registrazione in MP2260.x


Error description 12795

Error message

C610 TRC: Freq. PWM troppo alta %s

Cause of error

- L'asse per cui è stata attivata tramite MP2260.x la compensazione ondulazione di coppia è azionato con una frequenza PWM maggiore di 5000 Hz.

Error correction

- Contattare il Servizio Assistenza
- Regolare la frequenza PWM per l'asse a un valore minore o uguale a 5000 Hz
- Disattivazione della compensazione: cancellare la registrazione in MP2260.x


Error description 12797

Error message

C620 TRC: Parametro non valido %s

Cause of error

- Parametri non validi nel file di compensazione dell'asse

Error correction

- Contattare il Servizio Assistenza
- Determinare di nuovo i parametri di compensazione con TNCopt in Ottimizzazione/Compensazione ondulazione di coppia
- Disattivazione della compensazione: cancellare la registrazione in MP2260.x


Error description 12823

Error message

Inserire ragg. ut. maggiore di 0

Cause of error

Per l'utensile attivo nella tabella utensili è stato definito il raggio fresa minore o uguale a 0.

Error correction

Misurazione dell'utensile possibile solo con raggio utensile positivo. Modificare il raggio nella tabella.


Error description 12824

Error message

Più di 5 assi nel posiz. PLC.

Cause of error

Con un posizionamento PLC in un blocco di spostamento sono stati definiti più di 5 assi, tuttavia TNC può spostare solo un massimo di 5 assi contemporaneamente.

Error correction

Rivolgersi al Costruttore della macchina.


Error description 12830

Error message

Posiz scanalatura 0 non ammessa!

Cause of error

Si è tentato di eseguire il ciclo 254 con posizione scanalatura 0 (Q367=0) in collegamento al ciclo sagome di punti 221.

Error correction

Utilizzare la posizione scanalatura Q367=1, 2 oppure 3, se si vuole eseguire il ciclo 254 con il ciclo sagome di punti 221.


Error description 12837

Error message

UP profilo: solo 1 asse program.

Cause of error

Nel primo blocco di un sottoprogramma di profili non sono state definite entrambe le coordinate del piano di lavoro.

Error correction

- Nei cicli SL da 27 a 39 definire nel primo blocco NC del sottoprogramma profili un asse lineare e uno di rotazione.


Error description 12857

Error message

Lungh. progr. ammessa superata

Cause of error

Si è tentato di immettere nella versione Demo del posto di programmazione iTNC 530 un programma che contiene più di 100 blocchi NC.

Error correction

- Immettere solo programmi che contengono meno di 100 blocchi NC
- Acquistare la versione completa del posto di programmazione. Con la versione completa non esiste alcuna limitazione per quanto riguarda la lunghezza del programma. Contattare eventualmente a questo proposito HEIDENHAIN


Error description 13066

Error message

Memorizzaz. Preset impossibile

Cause of error

Si è tentato di modificare un valore preset con sistema dell'asse utensile attivo.

Error correction

Selezionare nel menu rosso 3D l'impostazione Attivo o Inattivo per modificare un preset.


Error description 13072

Error message

Impostaz. origine non ammessa

Cause of error

Si è tentato di impostare un punto di riferimento, sebbene la funzione M114 sia attiva.

Error correction

- Disattivare M114 prima di impostare il punto di riferimento con M115
- Definire la funzione di oscillazione del piano di lavoro con gli angoli corrispondenti


Error description 13147

Error message

Il progr. PLC non viene eseguito

Cause of error

Si è tentato di attivare una funzione che necessita di un programma PLC in corso.

Error correction

- Avviare il programma PLC.
- Controllare MP7210 (solo MP7210 <> 2).


Error description 13154

Error message

Cause of error

Due oggetti sottoposti a sorveglianza collisione sono scesi sotto una determinata distanza minima.
|<-->| Preallarme - distanza grande
|<->| Avviso - distanza piccola

Error correction

Uscire dal messaggio di errore con il tasto CE e disimpegnare gli assi.


Error description 13155

Error message

Avviso di collisione confermato

Cause of error

Si è spostata la macchina in un ambito protetto da collisione. Un ulteriore spostamento avrebbe come conseguenza una collisione.
|<>| La protezione da collisione impedisce un ulteriore spostamento degli assi.

Error correction

Disattivare la sorveglianza collisione tramite menu softkey per funzionamento manuale e allontanare con precauzione gli assi dalla zona di pericolo.
Osservare la direzione di spostamento!


Error description 13156

Error message

Firmware Profibus non aggiornato

Cause of error

Non si è potuto aggiornare il firmware profibus sul master profibus.

Error correction

- Contattare il Servizio Assistenza
- Sostituire il master profibus


Error description 13302

Error message

MPFRAGMENTFILE non presente

Cause of error

Il file registrato in OEM.SYS sotto "MPFRAGMENTFILE =" non può essere aperto.

Error correction

- Contattare il Servizio Assistenza
- Creare il file per "MPFRAGMENTFILE =" oppure modificare la voce in OEM.SYS


Error description 13340

Error message

Valore d'immissione errato

Cause of error

Si è tentato di scrivere un valore con la funzione FN17, che non rientra nei limiti di inserimento ammessi.

Error correction

Correggere il valore.


Error description 13348

Error message

DHCP: inserimento non ammesso

Cause of error

Si è tentato, di modificare le impostazioni di rete TNC, sebbene DHCP (Dynamic Host Configuration Protocoll, assegnazione di indirizzi IP dinamica) sia attiva.

Error correction

- Eventualmente contattare l'amministratore di rete
- Eventualmente cancellare DHCP dalla colonna ADDRESS e inserire in seguito i dati


Error description 13381

Error message

Reset colonna non ammesso

Cause of error

Si è premuto il softkey RESET COLONNA.

Error correction

Il reset è possibile solo per le seguenti colonne:
RSV, LOCKED_ABOVE, LOCKED_BELOW, LOCKED_LEFT, LOCKED_RIGHT.


Error description 13386

Error message

8081 Uz troppo piccolo

Cause of error

- La tensione dell'unità di alimentazione è troppo bassa

Error correction

- Contattare il Servizio Assistenza
- Interruzione della tensione di alimentazione sul modulo di alimentazione
- Assorbimento di corrente troppo elevato degli assi->attivare la limitazione della potenza del mandrino
- Controllare MP2192


Error description 13387

Error message

Inserire un accost. diverso da 0

Cause of error

È stato definito un ciclo di lavoro con accostamento 0.

Error correction

Inserire un accost. diverso da 0.


Error description 13475

Error message

Funzione non ammessa!

Cause of error

Si è tentato di confermare la definizione di un pezzo grezzo da un programma .HU, sebbene il programma profilo attuale non sia stato selezionato da un programma .HU.

Error correction

Utilizzare la funzione solo se la programmazione del profilo è stata avviata da un programma UNIT.


Error description 13476

Error message

Memoria temporanea vuota!

Cause of error

Si è tentato di inserire un blocco dalla memoria temporanea, sebbene questa sia vuota.

Error correction

Riempire prima la memoria temporanea con la funzione COPIARE BLOCK oppure TAGLIARE BLOCK.


Error description 13477

Error message

MC Comando freno difettoso

Cause of error

- Inverter difettoso
- Cablaggio del controllo freni difettoso (chiusura a 0 V, chiusura a 24 V)

Error correction

- Contattare il Servizio Assistenza


Error description 13478

Error message

MC Comando freno difettoso %.2s

Cause of error

- Inverter difettoso
- Cablaggio del controllo freni difettoso (chiusura a 0 V, chiusura a 24 V)

Error correction

- Contattare il Servizio Assistenza


Error description 13486

Error message

Numero giri fuori limiti di interv. %d%%

Cause of error

Il numero di giri effettivo del mandrino è troppo diverso dal numero di giri nominale programmato.

Error correction

Eventualmente si presentano forze di lavoro troppo elevate che hanno come conseguenza una riduzione non ammessa del numero giri del mandrino.
- Eventualmente modificare il numero di giri o l'avanzamento.
- Eventualmente ridurre la profondità di taglio


Error description 13487

Error message

USB: TNC non supporta dispos.

Cause of error

- Sul bus USB è stato collegato un apparecchio che non è supportato dal software TNC.
- La versione software impiegata non supporta dispositivi di blocco USB (stick di memoria, dischi fissi, unità CD-ROM).

Error correction

- Impiegare la formattazione ISO9660.
Se si è collegato un HUB, ignorare il messaggio.
Se dovesse ripresentarsi il messaggio, senza che sia stato aggiunto o tolto alcun apparecchio, contattare il Servizio Assistenza.
- Aggiornare lo stato di sviluppo del software NC (FCL):
Rivolgersi al Costruttore della macchina.


Error description 13581

Error message

E012 Test stato N0 su attivo

Cause of error

- Lo stato misurato del segnale 'N0' è il livello 'high'
- Il segnale 'N0' non passa allo stato 'attivo' (livello 'low')

Error correction

- Errore software
- Hardware difettoso
- Contattare il Servizio Assistenza


Error description 13582

Error message

E013 Test stato N0 su inattivo

Cause of error

- Segnale di disattivazione CCU: -N0 non commuta al livello high
- Lo stato misurato del segnale 'N0' è il livello 'low'

Error correction

- Errore software
- Hardware difettoso
- Contattare il Servizio Assistenza


Error description 13649

Error message

F200 Il test della linea freno non è stato eseguito %d

Cause of error

- La costante macchina non esegue alcun test della potenza di frenata del motore, nonostante questo sarebbe necessario secondo l'impostazione parametri.
- La chiamata per il test di una potenza di frenata dura più di 10 [sec].

Error correction

- Contattare il Servizio Assistenza


Error description 13650

Error message

F100 Il test del freno non è stato eseguito %d

Cause of error

- La costante macchina non esegue alcun test del(i) freno(i) del motore, nonostante questo sarebbe necessario secondo l'impostazione parametri.
- La chiamata per il test di un freno motore dura più di 5 [sec].

Error correction

- Contattare il Servizio Assistenza


Error description 13741

Error message

Riga %d: segno ; manca

Cause of error

Nel file di descrizione formato non è stato inserito il carattere di fine blocco nella riga indicata.

Error correction

Definire il carattere di fine blocco ; nella riga indicata.


Error description 13742

Error message

Riga %d: num. parole chiave

Cause of error

Nel file di descrizione formato sono state inserite più di 32 parole chiave nella riga indicata.

Error correction

Definire un massimo di 32 parole chiave per riga.


Error description 13743

Error message

Riga %d: parola chiave errata

Cause of error

Nel file di descrizione formato è stata definita una parola chiave sconosciuta nella riga indicata.

Error correction

Utilizzare solo parole chiave ammesse.


Error description 13744

Error message

Riga %d: istruzione non nota

Cause of error

Nel file di descrizione formato è stato definito un comando sconosciuto nella riga indicata.

Error correction

Utilizzare solo comandi ammessi.


Error description 13745

Error message

Riga %d: istr. di formato errata

Cause of error

Nel file di descrizione formato è stata definita un'istruzione formato non ammessa nella riga indicata.

Error correction

Utilizzare solo istruzioni formato ammesse.


Error description 13746

Error message

Riga %d: istr. formato incompleta

Cause of error

Nel file di descrizione formato non è stata conclusa la descrizione del formato nella riga indicata.

Error correction

Concludere la descrizione del formato con il segno ".


Error description 13747

Error message

Riga %d: par. chiave troppo lunga

Cause of error

Nel file di descrizione formato è stata utilizzata una parola chiave troppo lunga nella riga indicata.

Error correction

La lunghezza massima ammessa di una parola chiave è di 32 caratteri.


Error description 13748

Error message

Riga %d: manca indice

Cause of error

Nel file di descrizione formato nella riga indicata è stata definita una parola chiave che richiede obbligatoriamente l'inserimento di un indice. Tuttavia l'indice non è stato definito.

Error correction

Inserire l'indice della parola chiave.


Error description 13749

Error message

Riga %d: manca ] con indice

Cause of error

Nel file di descrizione formato nella riga indicata non è stata definita la parentesi quadra ] con una parola chiave con indice.

Error correction

Inserire la parentesi quadra nel punto corrispondente.


Error description 13750

Error message

File maschere non trovato

Cause of error

Non si è potuto aprire il file maschere definito da voi.

Error correction

- Controllare la presenza di errori di scrittura nel nome del file maschere.
- Assicurarsi che il file maschere si trovi nella directory giusta.


Error description 13751

Error message

File di output non generabile

Cause of error

Il TNC non ha potuto creare il file di output:
- Il file di output è selezionato nel modo operativo Memorizzazione.
- La directory in cui deve essere registrato non esiste.

Error correction

- Il file di output non deve essere selezionato nel modo operativo Memorizzazione.
- Creare la directory in cui deve essere registrato.


Error description 13752

Error message

Editing non ammesso

Cause of error

Si è tentato di modificare una UNIT sebbene sia attiva la funzione di evidenziazione.

Error correction

Terminare la funzione di evidenziazione per poter modificare UNIT.


Error description 13753

Error message

TOOL.T: n. di denti definito=0

Cause of error

Con FZ è stato definito un avanzamento dente, senza aver definito il numero di denti per l'utensile attivo.

Error correction

Definire per l'utensile attivo il numero di denti nella colonna CUT. da TOOL.T diverso da 0.


Error description 13758

Error message

M118 non ammesso

Cause of error

Si è tentato di attivare la funzione M118 con la sorveglianza collisione attiva.

Error correction

La sovrapposizione del volantino non è ammessa con M118 in collegamento con la sorveglianza collisione. Eliminare M118 dal programma NC oppure disattivare la sorveglianza collisione.


Error description 13762

Error message

INSER.
DIRETTO
ORIGINE

Cause of error


Error description 13769

Error message

Asse non regolato %.2s: in posizione

Cause of error

Con M128 attivo o FUNCTION TCPM attivo è stata superata la tolleranza della sorveglianza arresti (MP1110.x) di un asse non regolato (solo visualizzato).
Forse si è tentato di posizionare questo asse manualmente.

Error correction

Per il posizionamento manuale dell'asse non regolato (solo visualizzato) disattivare M128 o FUNCTION TCPM oppure riposizionare manualmente l'asse all'interno della tolleranza.


Error description 13816

Error message

funzione non consentita

Cause of error

Si è tentato di impiegare una funzione che è stata bloccata su questo controllo dalla gestione FCL.

Error correction

Di norma le funzioni FCL sono bloccate dopo un aggiornamento del software. Inserendo il numero codice 65535 nel menu SIK, queste funzioni possono essere abilitate a scopo di test per un determinato periodo. Inserendo un numero codice a pagamento, le
funzioni FCL possono essere abilitate in modo permanente. A tale scopo, rivolgersi al Costruttore della macchina oppure al Servizio Assistenza del controllo.


Error description 13825

Error message

Funzione non abilitata

Cause of error

Si è tentato di impiegare un'opzione software che non è abilitata su questo controllo.

Error correction

Per ricevere l'opzione software, rivolgersi al Costruttore della macchina oppure al Servizio Assistenza del controllo.


Error description 13827

Error message

File DXF errato

Avvio applicazione 'DXF_CONVERTER' impossibile

Cause of error

Si è tentato di aprire un file DXF che non può essere elaborato da questo TNC.

Error correction

- Controllare se il file DXF è in un formato ASCII.
- Emettere il file DXF nel formato AutoCAD R12 (AC1009).
Se si presenta più volte, tentare di generare il file DXF con un altro sistema CAD.
- Event. contattare il Servizio Assistenza.


Error description 13838

Error message

Autom. Blocco tasti disattivato

Cause of error

Durante un cambio di stato il TNC blocca l'azionamento dei tasti. Questo blocco è stato disattivato poiché dopo 15 secondi il cambio di stato non era ancora terminato.

Error correction

Attendere fino a quando il cambio di stato è stato eseguito.


Error description 13941

Error message

Collegamento Ethernet HSCI interrotto

Cause of error

La trasmissione Ethernet è disturbata.

Error correction

- Controllare il cablaggio
- Contattare il Servizio Assistenza


Error description 13945

Error message

funzione non consentita

Cause of error

Si è tentato di impiegare una funzione che è disponibile sulla macchina in questione.

Error correction

Non tutte le premesse per la funzione selezionata sono presenti sulla macchina in questione. Rivolgersi event. al Costruttore della macchina.


Error description 13957

Error message

Editing non ammesso

Cause of error

Si è tentato di selezionare un file che può essere elaborato solo nel modo operativo smarT.NC.

Error correction

Selezionare ed elaborare il file nel modo operativo smarT.NC.


Error description 13958

Error message

M136 non ammesso con FU/FZ

Cause of error

Si sono combinate in un programma Inch le funzioni FU (avanzamento in inch/giro) oppure FZ (avanzamento in inch/dente) con la funzione M136 (avanzamento in 0,1 inch/giro).

Error correction

Le due funzioni non possono essere impiegate contemporaneamente in un programma NC. HEIDENHAIN raccomanda di impiegare la funzione FU oppure FZ, poiché con queste si può inserire l'avanzamento direttamente in inch/giro oppure inch/dente.


Error description 13960

Error message

smarT.NC non ammesso

Cause of error

Si è tentato di selezionare il modo operativo smarT.NC sebbene la struttura cicli non sia correttamente impostata.

Error correction

Per attivare il modo operativo smarT.NC, selezionare tramite la funzione MOD il Setup cicli "iTNC 530 (340 490)".


Error description 13961

Error message

Inserim. increment. non ammesso

Cause of error

La prima posizione nel blocco PATTERN DEF è stata programmata in modo incrementale.

Error correction

La prima posizione nel blocco PATTERN DEF deve essere sempre programmata in modo assoluto.


Error description 14017

Error message

Commutazione Q399 non ammessa

Cause of error

Si è tentato di attivare l'inseguimento angolo con il ciclo tastatore 441, sebbene questa funzione sia disattivata con il parametro macchina 6165.

Error correction

Impostare il parametro macchina 6165 = 1 (funzione MOD, numero codice 123) poi ricalibrare il tastatore.


Error description 14018

Error message

Controllo in posizione MC %.2s

Cause of error

- Lo scostamento di posizione in SBH (arresto sicuro) è maggiore del valore fissato nel parametro macchina MP545.x.
- Se in caso di arresto d'emergenza gli assi e il mandrino vengono frenati e gli assi si fermano prima del mandrino, gli assi vengono sorvegliati per il valore MP545.x fino a quando il mandrino si ferma.
- Con la porta di sicurezza aperta nel modo operativo Automatico gli assi il cui azionamento è disinserito (p. es. assi bloccati) vengono sorvegliati per il valore MP545.x.
- Dopo il rilascio del tasto di consenso, l'asse magazzino utensili si sposta per più del percorso fissato nel parametro macchina MP550.x.
- Dopo il rilascio del tasto di consenso, l'asse magazzino utensili è ancora in movimento per più di 3s.

Error correction

Contattare il Servizio Assistenza.


Error description 14019

Error message

Timeout CC%d in misuraz. corrente

Cause of error

Nel test di disattivazione viene eseguita dal CC una misurazione di corrente che viene avviata dal MC.
Se dopo max. 2s non si ottiene una conferma, viene eseguita una reazione Stop0.

Error correction

Contattare il Servizio Assistenza.


Error description 14020

Error message

MC modo operativo S errato

Cause of error

Errore software

Error correction

Contattare il Servizio Assistenza


Error description 14022

Error message

CC tasto macchina attivato

Cause of error

Uno o più tasti della macchina collegati con MT sono attivi sul lato CC.

Error correction

- Rilasciare il tasto(i) oppure controllare il cablaggio
- Contattare il Servizio Assistenza


Error description 14023

Error message

MC tasto di consenso MB attivato

Cause of error

Tasto di consenso MB attivo sul lato MC.

Error correction

- Rilasciare il tasto oppure controllare il cablaggio
- Contattare il Servizio Assistenza


Error description 14024

Error message

CC tasto di consenso MB attivato

Cause of error

Tasto di consenso MB attivo sul lato CC.

Error correction

- Rilasciare il tasto oppure controllare il cablaggio
- Contattare il Servizio Assistenza


Error description 14025

Error message

CC tasto consenso volant. attiv.

Cause of error

Tasto di consenso volantino attivo sul lato CC.

Error correction

- Rilasciare il tasto oppure controllare il cablaggio
- Contattare il Servizio Assistenza


Error description 14026

Error message

CC tasto consenso WZM attiv.

Cause of error

Tasto di consenso cambio utensile attivo sul lato CC.

Error correction

- Rilasciare il tasto oppure controllare il cablaggio.
- Contattare il Servizio Assistenza


Error description 14027

Error message

CC porte di sicurezza aperte

Cause of error

Una o più porte di sicurezza A/S/T del CC sono aperte.

Error correction

- Chiudere la porta(e) oppure controllare il cablaggio
- Contattare il Servizio Assistenza


Error description 14032

Error message

Coord. calcolate troppo grandi

Cause of error

Nei calcoli interni collegati con i cicli fattore di scala o fattore di scala specifico per asse si è ottenuto un valore numerico troppo grande non ammesso.

Error correction

Controllare i valori programmati nei cicli fattore di scala.


Error description 14156

Error message

Nessun asse utensile definito

Cause of error

- Si è tentato di spostare l'utensile con l'"asse utensile virtuale".
La definizione dell'asse utensile non è disponibile o è stata disattivata.

Error correction

- Programmare un blocco TOOL CALL indicando l'asse utensile (DIN/ISO: Selezione del piano G17 - G20)
- Controllare MP7300


Error description 14253

Error message

Attenzione: alt. pos. definita!

Cause of error

Si è mascherato o bloccato un punto per cui è definita un'altezza di posizionamento. Di conseguenza, in casi sfavorevoli si può verificare una collisione.

Error correction

Controllare se i punti adiacenti possono essere avvicinati senza pericoli.


Error description 14254

Error message

MC Tasto di consenso premuto

Cause of error

Il tasto di consenso del pannello operativo di macchina o del volantino è premuto.

Error correction

- Rilasciare il tasto di consenso
- Controllare gli ingressi


Error description 14255

Error message

CC Tasto di consenso premuto

Cause of error

Il tasto di consenso del pannello operativo di macchina o del volantino è premuto.

Error correction

- Rilasciare il tasto di consenso
- Controllare gli ingressi


Error description 14299

Error message

Conversione progr. impossibile

Cause of error

Si è tentato di convertire un programma in cui è presente una chiamata programma DIN/ISO.

Error correction

Modificare il programma NC.


Error description 14434

Error message

Definizione campo errata!

Cause of error

La definizione di campo nel ciclo 30 (DIN/ISO: G60) non è stata correttamente definita.

Error correction

Inserire le coordinate del punto Min più piccole delle coordinate del punto Max.


Error description 14479

Error message

Nessuna tabella orig. selez.

Cause of error

Si è tentato di scegliere tramite softkey un numero di origine, sebbene nell'intestazione del programma non sia selezionata alcuna tabella origini.

Error correction

Indicare sotto Opzioni nell'intestazione del programma (UNIT 700) una tabella origini da cui devono essere selezionate le origini.


Error description 14486

Error message

M140 MB MAX non ammesso

Cause of error

Il iTNC non può simulare la funzione M140 MB MAX, poiché il controllo dello spazio di lavoro non è attivo.

Error correction

Attivare il controllo dello spazio di lavoro per il test del programma:
> Selezionare la funzione MOD
> Selezionare la funzione GREZZO IN ZONA LAVORAZ.
> Attivare tramite softkey il controllo dello spazio di lavoro


Error description 14487

Error message

Max. lungh. caratteri superata

Cause of error

Più variabili stringa sono state unite e in questo modo è stata superata la lunghezza caratteri massima ammessa.

Error correction

Non superare la lunghezza caratteri massima ammessa di 2047 caratteri.


Error description 14518

Error message

Numero utensile non ammesso

Cause of error

In un TOOL CALL o in un blocco TOOL DEF si è tentato di definire un numero di utensile sebbene ciò sia vietato da parametri macchina.

Error correction

- Impiegare il nome utensile.
- Adattare il parametro macchina 7483, se necessario contattare il Costruttore della macchina.


Error description 14519

Error message

Nome utensile non ammesso

Cause of error

In un TOOL CALL o in un blocco TOOL DEF si è tentato di definire un nome di utensile sebbene ciò sia vietato da parametri macchina.

Error correction

- Impiegare il numero di utensile.
- Se necessario, contattare il Costruttore della macchina


Error description 14520

Error message

Divisione per 0 non ammessa

Cause of error

Si è tentato di eseguire una divisione per 0.

Error correction

Controllare il calcolo, modificare il programma NC.


Error description 14521

Error message

Estrazione di radice non ammessa

Cause of error

Si è tentato di estrarre la radice di un numero negativo.

Error correction

Controllare il calcolo, modificare il programma NC.


Error description 14522

Error message

Logaritmo non ammesso

Cause of error

Si è tentato di calcolare il logaritmo di un numero negativo.

Error correction

Controllare il calcolo, modificare il programma NC.


Error description 14523

Error message

Tangente non ammessa

Cause of error

Si è tentato di calcolare la tangente di un angolo di 90° (o di un suo multiplo intero).

Error correction

Controllare il calcolo, modificare il programma NC.


Error description 14525

Error message

Funzione bloccata con FCL

Cause of error

Si è tentato di definire nel ciclo 22 (DIN/ISO: G122) il fattore di avanzamento Q401 minore di 1. Tuttavia questa funzione Upgrade è bloccata sul TNC dalla gestione FCL.

Error correction

Di norma, dopo un aggiornamento del software le funzioni Upgrade sono bloccate. Inserendo il numero codice 65535 nel menu SIK, queste funzioni possono essere abilitate a scopo di test per un determinato periodo. Inserendo un numero codice a pagamento,
le funzioni FCL possono essere abilitate in modo permanente. A tale scopo, rivolgersi al Costruttore della macchina oppure alla HEIDENHAIN.


Error description 14550

Error message

Arco coseno: val. maggiore di 1

Cause of error

Nel calcolo di una formula, il valore dell'argomento è maggiore di 1.

Error correction

L'argomento dell'arco coseno deve restare tra -1 e +1.


Error description 14551

Error message

Arco seno: valore maggiore di 1

Cause of error

Nel calcolo di una formula, il valore dell'argomento è maggiore di 1.

Error correction

L'argomento dell'arco seno deve restare tra -1 e +1.


Error description 14566

Error message

Avviso: il file impiego ut. non è stato gener. con TOOL.T!

Cause of error

In the Test Run mode of operation, you did not use the tool table TOOL.T to make the tool usage file.

Error correction

Select TOOL.T in the Test Run operating mode and test the program again. During the test run, the TNC makes a new tool usage file.


Error description 15439

Error message

M128:modifica Preset non ammessa

Cause of error

Si è tentato di modificare il Preset attivo sebbene sia attivo M128 o FUNCTION TCPM.

Error correction

Prima di una modifica del Preset, resettare M128 o FUNCTION TCPM.


Error description 15465

Error message

Nessun dato determinabile!

Cause of error

- Nessuna tabella dati di taglio presente nella directory TNC:\
- Nessun materiale del pezzo definito nel blocco WMAT
- Nessun materiale dell'utensile definito in TOOL.T
- Nessuna tabella dati di taglio definita in TOOL.T
- Combinazione del materiale del pezzo e dell'utensile non disponibile nella tabella dati di taglio attiva

Error correction

- Tramite la funzione UPDATE DATA (>MOD, >123, >ENT, >MOD)
copiare i file modello nella directory TNC:\
- Definire il materiale del pezzo nel blocco WMAT
- Definire il materiale dell'utensile nella colonna TMAT della tabella utensili
- Definire la tabella dati di taglio nella colonna CTD della tabella utensili
- Completare la tabella dati di taglio con la corrispondente combinazione del materiale del pezzo e dell'utensile. Considerare i caratteri maiuscoli/minuscoli.


Error description 15466

Error message

File mancante o errato

Cause of error

Il file Service/Support indicato in OEM.SYS manca o è errato.

Error correction

La registrazione per il file Service/Support in OEM.SYS deve essere modificata o il file Service/Support deve essere modificato o creato. Rivolgersi al Costruttore della macchina.


Error description 15491

Error message

LSV2: Punto arresto non ammesso!

Cause of error

Si è tentato di impostare un punto di arresto attraverso l'interfaccia dati.

Error correction

L'impostazione di un punto di arresto attraverso l'interfaccia dati è ammessa solo nel modo operativo Esecuzione continua.


Error description 15614

Error message

Nessuna direz tastatura definita

Cause of error

Nel ciclo di tastatura 4 non è stata definita la direzione di tastatura.

Error correction

Definire diverso da 0 almeno uno dei parametri di ciclo IX, IY o IZ.


Error description 15637

Error message

Carico rif. mandrino

Cause of error


Error description 15658

Error message

N. giri S > NMAX da TOOL.T

Cause of error

È stato immesso un numero di giri maggiore di quello massimo definito nella tabella utensili TOOL.T per questo utensile.

Error correction

- Immettere un numero di giri S più piccolo.
- Modificare il numero di giri massimo nella colonna NMAX della tabella utensili TOOL.T.


Error description 15672

Error message

Drive non rinominabili!

Cause of error

Si è tentato di rinominare un drive completo.

Error correction

Non è possibile rinominare i drive.


Error description 15673

Error message

Drive non copiabili!

Cause of error

Si è tentato di copiare un drive completo.

Error correction

Non è possibile copiare i drive.


Error description 15674

Error message

Drive non cancellabili

Cause of error

Si è tentato di cancellare un drive completo.

Error correction

Non è possibile cancellare i drive.


Error description 15675

Error message

TNC non può aprire tipo di file!

Cause of error

Si è tentato di aprire un file che non può essere elaborato dal TNC.

Error correction

- Il file può essere elaborato solo esternamente.
- Il file è disponibile in formato in non corretto.


Error description 15687

Error message

MC monitoraggio movimento %.2s

Cause of error

- Hardware difettoso
- Mandrino non regolabile

Error correction

- Tarare il mandrino
- Sostituire l'hardware
- Contattare il Servizio Assistenza


Error description 15688

Error message

MC frenata errata %.2s

Cause of error

Gli assi non sono controllabili. È intervenuto il monitoraggio dv/dt.

Error correction

- Verificare i parametri macchina CfgAxParSafety/timeToleranceDvDt
- Tarare gli assi
- Sostituire l'hardware
- Contattare il Servizio Assistenza


Error description 15691

Error message

Funzione GOTO non ammessa!

Cause of error

Si è tentato di rientrare in un programma usando il tasto GOTO numero di blocco mentre è attiva la funzione FUNCTION TCPM AXIS SPAT.

Error correction

Mentre è attiva la funzione FUNCTION TCPM AXIS SPAT, come principio il rientro in un programma è possibile solo con la funzione lettura blocchi. Impiegare il softkey LETTURA BLOCCHI.


Error description 15697

Error message

8C20 Encoder di posizione %.2s errato

Cause of error

- Nessun segnale di misura dell'encoder di posizione presente
- Interruzione del cavo dell'encoder di posizione
- Ampiezza del segnale dell'encoder di posizione assente o troppo piccola
- Depositi di sporco sull'encoder di posizione
- Parametrizzazione errata di MP116.1 (CC424) o MP118/Bit1 impiegando un cavo Y esterno
- Parametrizzazione errata di MP116.2 (CC424) o MP118/Bit2 con velocità di avanzamento maggiori di 50 kHz (la frequenza di conteggio risulta dalla risoluzione dell'encoder)

Error correction

- Controllare il collegamento dell'encoder di posizione
- Controllare il funzionamento dell'encoder di posizione
- Controllare l'ampiezza dell'encoder di posizione
- Controllare le impostazioni in MP116.1 o MP118/Bit 1. Impiegando un cavo Y esterno è necessario registrare un 1 in questo parametro macchina
- Controllare l'impostazione di MP116.2 o MP118/Bit2 e velocità max di avanzamento. Per avanzamenti maggiori di 50 kHz (la relativa frequenza di conteggio sull'ingresso di posizione risulta dalla risoluzione dell'encoder) è necessario registrare un 1 in
MP116.2 o MP118/Bit2.
- Contattare il Servizio Assistenza


Error description 15698

Error message

8062 Valore lim.: Uz troppo picc

Cause of error

- Si è sceso sotto il valore limite impostato in MP2192 per la tensione minima del circuito intermedio dal modulo di alimentazione.

Error correction

- Contattare il Servizio Assistenza
- Interruzione della tensione sul modulo di alimentazione
- Eccessiva potenza assorbita dagli assi -> Attivare la limitazione di potenza del mandrino
- Controllare MP2192


Error description 15743

Error message

8C00 Encoder sull'ingresso numero di giri %.2s errato

Cause of error

- Nessun segnale di misura dell'encoder del motore presente
- Interruzione del cavo dell'encoder del motore
- Ampiezza del segnale dell'encoder del motore assente o troppo piccola
- Depositi di sporco sull'encoder del motore
- Parametrizzazione errata di MP116.1 (CC424) o MP118/Bit1 impiegando un cavo Y esterno

Error correction

- Controllare il collegamento dell'encoder del motore
- Controllare il funzionamento dell'encoder del motore
- Controllare l'ampiezza dell'encoder del motore
- Controllare l'impostazione in MP116.1 o MP118/Bit 1. Impiegando un cavo Y esterno è necessario registrare un 1 in questo parametro macchina
- Contattare il Servizio Assistenza


Error description 15744

Error message

8C10 Encoder sull'ingresso n. giri %.2s errato (EnDat)

Cause of error

- Il valore di posizione dell'encoder del motore non è valido
- Interruzione nel cavo dell'encoder del motore
- Encoder del motore difettoso

Error correction

- Controllare il collegamento dell'encoder del motore
- Controllare l'encoder del motore
- Contattare il Servizio Assistenza


Error description 15745

Error message

8C30 Encoder di posizione %.2s errato (EnDat)

Cause of error

- Il valore di posizione dell'encoder di posizione non è valido
- Interruzione nel cavo dell'encoder di posizione
- Encoder di posizione difettoso

Error correction

- Controllare il collegamento dell'encoder di posizione
- Controllare l'encoder di posizione
- Contattare il Servizio Assistenza


Error description 15746

Error message

8C40 Ingr. n. giri %.2s Valore misur. non memor. (EnDat)

Cause of error

- Il valore di posizione dell'encoder del motore non è stato memorizzato
- Interruzione nel cavo dell'encoder del motore
- Encoder del motore difettoso

Error correction

- Controllare il collegamento dell'encoder del motore
- Controllare l'encoder del motore
- Contattare il Servizio Assistenza


Error description 15747

Error message

8C50 Encoder posiz. %.2s Val. misur. non memor. (EnDat)

Cause of error

- Il valore di posizione dell'encoder di posizione non è stato memorizzato
- Interruzione nel cavo dell'encoder di posizione
- Encoder di posizione difettoso

Error correction

- Controllare il collegamento dell'encoder di posizione
- Controllare l'encoder di posizione
- Contattare il Servizio Assistenza


Error description 15748

Error message

8C60 Freq. segnale su encoder dell'ingresso n. giri %.2s

Cause of error

- Disturbi nei segnali dell'encoder di posizione

Error correction

- Controllare i segnali di encoder
- Controllare la schermatura
- Contattare il Servizio Assistenza


Error description 15749

Error message

8C70 Frequenza segnale su encoder di posizione %.2s

Cause of error

- Disturbi nei segnali di encoder di posizione

Error correction

- Controllare i segnali di encoder
- Controllare la schermatura
- Contattare il Servizio Assistenza


Error description 15750

Error message

8C80 Ampiezza eccessiva con encoder su ingr. n. giri %.2s

Cause of error

- L'ampiezza del segnale del sistema di misurazione è eccessiva oppure è attivo l'allarme per depositi di sporco.
- Disturbi sul segnale dell'encoder del motore
- Cortocircuito nel cavo dell'encoder del motore
- Ampiezza eccessiva del segnale dell'encoder del motore

Error correction

- Controllare il collegamento dell'encoder del motore (collegamento di massa)
- Controllare l'encoder del motore
- Contattare il Servizio Assistenza


Error description 15751

Error message

8C90 Ampiezza eccessiva con encoder di posizione %.2s

Cause of error

- L'ampiezza del segnale dell'encoder di posizione è eccessiva oppure è attivo il segnale per depositi di sporco.
- Anomalia sul segnale dell'encoder
- Cortocircuito nel cavo dell'encoder
- Ampiezza del segnale dell'encoder di misura eccessiva
- Parametrizzazione errata di MP116.1 (CC424) o MP118/Bit 1

Error correction

- Controllare il collegamento dell'encoder (collegamento di massa)
- Controllare l'encoder
- Controllare l'impostazione in MP116.1 o MP118/Bit 1. Impiegando un encoder di posizione (nessun cavo Y esterno) è necessario registrare uno 0 in questo parametro macchina
- Contattare il Servizio Assistenza


Error description 15752

Error message

8CA0 Segnale di riferimento o n. impulsi %.2s errato

Cause of error

- Registrazione non corretta per il numero di impulsi STR nella tabella motori
- Segnale di riferimento errato
- Impulsi di disturbo
- Cavo dell'encoder difettoso (interruzione o cortocircuito)

Error correction

- Controllare la registrazione nella tabella motori
- Controllare i segnali dell'encoder di numero di posizione o di velocità (PWM 8)
- Controllare sotto sollecitazione meccanica (piegando, tirando ecc.) se il cavo dell'encoder presenta interruzioni o cortocircuiti
- Controllare la schermatura e il collegamento dello schermo nel cavo dell'encoder
- Sostituire il cavo dell'encoder
- Sostituire il motore
- Contattare il Servizio Assistenza.


Error description 15760

Error message

A001 Annulla monitoraggio chiamata test freno

Cause of error

- Porta(e) di sicurezza aperta durante il test freno
- Manca il segnale di pronto all'azionamento durante il controllo di chiamata del test freno

Error correction

- Lasciare chiusa la porta(e) di sicurezza durante il test freno
- Realizzare lo stato di pronto all'azionamento durante il test freno


Error description 15761

Error message

A002 Annulla monitoraggio chiamata test linea freno

A021 Interruzione del test linea freni, ripari aperti

Cause of error

- Porta(e) di sicurezza aperta durante il test linea freno

Error correction

- Lasciare chiusa la porta(e) di sicurezza durante il test linea freno


Error description 15763

Error message

A083 Ingresso S CC%d diverso da 0 durante test dinamico

Cause of error

- Su tutti gli ingressi degli interruttori di contatto porta e degli interruttori a chiave importanti per la sicurezza durante il test dinamico del 2° circuito di arresto d'emergenza (ogni 1.5 min al massimo), è atteso per breve tempo un livello 0V. Se
entro la finestra di test di 100 ms è presente in modo permanente un livello 24V, viene attivato l'errore.
- La finestra di tempo per il test dinamico è troppo stretta (problemi di tempo di calcolo, errore software)

Error correction

- Controllare la versione software
- Contattare il Servizio Assistenza
- Controllare il cablaggio
- Controllare i contatti porta e gli interruttori a chiave
- Sostituire l'hardware


Error description 15764

Error message

B200 CC%d Test freno non eseguito %d

Cause of error

- MC non esegue il test del freno motore(i), sebbene questo sarebbe necessario in base all'impostazione dei parametri.
- La chiamata per il test di un freno motore dura più di 5 [sec].
- Un asse è stato deselezionato tramite il modulo PLC e il corrispondente parametro per l'esecuzione di un test freno è ancora impostato.

Error correction

- Controllare i parametri per l'esecuzione di un test freno
- Contattare il Servizio Assistenza


Error description 15765

Error message

B300 CC%d Il test linea freno non è stato eseguito %d

Cause of error

- MC non esegue il test della linea freno motore, sebbene questo sarebbe necessario in base all'impostazione dei parametri.
- La chiamata per il test di una linea freno dura più di 10 [sec].
- Un asse è stato deselezionato tramite il modulo PLC e il corrispondente parametro per l'esecuzione di un test linea freno è ancora impostato.

Error correction

- Controllare i parametri per l'esecuzione di un test linea freno
- Contattare il Servizio Assistenza


Error description 15766

Error message

Asse utensile non ammesso

Cause of error

Nel blocco TOOL CALL (DIN/ISO: blocco T) è stato programmato un asse utensile che è stato bloccato dal Costruttore della macchina per la cinematica attualmente attiva.

Error correction

Programmare assi ammessi, event. consultare il manuale della macchina.


Error description 15767

Error message

Campo di spostamento ammesso superato %.2s

Cause of error

Durante lo spostamento nel modo di sicurezza tramite TNCopt è stato superato il campo di spostamento ammesso.

Error correction

Controllare le impostazioni programmate all'interno di TNCopt. Confermare il messaggio d'errore e ritentare.
Se il messaggio d'errore si ripete, contattare il Servizio Assistenza.


Error description 15923

Error message

Il layout di memoria PLC è stato modificato

Cause of error

Le impostazioni per il layout di memoria del PLC sono state modificate.

Error correction

- Riavviare il controllo
- Se il problema si presenta ancora, rivolgersi alla HEIDENHAIN.


Error description 15967

Error message

Chiamata sistema aiuti imposs.

Cause of error

L'hardware non dispone di memoria principale sufficiente per avviare il sistema di aiuto.

Error correction

Per avviare il sistema di aiuto, la memoria principale hardware deve essere aggiornata. In tale situazione rivolgersi al Costruttore della macchina.


Error description 15969

Error message

A870 Test freno non ammesso %s

Cause of error

- Manca lo stato di pronto all'azionamento (manca il segnale RDY dell'inverter a causa di errori di azionamento)
- Porta(e) di sicurezza non chiusa (necessario in base all'impostazione dei parametri).

Error correction

- Eliminare gli errori di azionamento
- Chiudere la porta(e) di sicurezza
- Controllare (event. modificare l'impostazione dei parametri)
- Contattare il Servizio Assistenza


Error description 15970

Error message

A880 1.Superamento zona finecorsa positiva %s

Cause of error

- L'azionamento è stato spostato per la 1° volta nel campo di finecorsa positivo

Error correction

- Spostare l'azionamento dal campo di finecorsa positivo
- Controllare (event. modificare) i parametri dei campi di finecorsa


Error description 15971

Error message

A890 1.Superamento zona finecorsa negativa %s

Cause of error

- L'azionamento è stato spostato per la 1° volta nel campo di finecorsa negativo

Error correction

- Spostare l'azionamento dal campo di finecorsa negativo
- Controllare (event. modificare) i parametri dei campi di finecorsa


Error description 15973

Error message

M141 non ammesso

Cause of error

È stata impiegata la funzione M141 (soppressione sorveglianza del tastatore) mentre è attiva la sorveglianza collisione.

Error correction

Non impiegare la funzione M141 mentre è attiva la sorveglianza collisione.


Error description 16007

Error message

Modo parallelo non possibile

Cause of error

- Tramite un modulo PLC è stato avviato il riferimento di un asse. Poi la funzione M è stata confermata prima che il riferimento fosse completato. La prosecuzione del programma NC non è ammessa.
- Si è tentato di avviare il controllo dell'hard disk sebbene il TNC stia ancora eseguendo un programma NC.

Error correction

- Contattare il Servizio Assistenza.
- Avviare il controllo dell'hard disk soltanto se il TNC non sta eseguendo alcun programma NC.


Error description 16010

Error message

Il modulo protezione persone non viene supportato

Cause of error

- L'unità di regolazione con modulo di protezione persone non è supportata dal software installato

Error correction

- Installare software abilitato
- Impiegare un'unità di regolazione adatta


Error description 16198

Error message

Impossibile inizializzare il layout di memoria PLC

Cause of error

- Le impostazioni per il layout di memoria del PLC sono state modificate (ad es. con update software).
- Hardware difettoso

Error correction

- Riavviare il controllo
- Se il problema si presenta ancora, rivolgersi al Servizio Assistenza.


Error description 16362

Error message

MC inverter RDY=0 %.2s

Cause of error

Sebbene SH1B.x=1 è RDY.x=0

Error correction

- Errore hardware
- Contattare il Servizio Assistenza


Error description 16363

Error message

MC inverter RDY=1 %.2s

Cause of error

Sebbene SH1B.x=0 è RDY.x=1

Error correction

- Errore hardware
- Contattare il Servizio Assistenza


Error description 16407

Error message

Conferma dati impossibile

Cause of error

A causa di un errore interno, i valori immessi non sono stati acquisiti.

Error correction

Ritentare l'acquisizione dei dati in un secondo tempo.


Error description 16408

Error message

Cambio assi impossibile

Cause of error

Si è tentato di eseguire un cambio di assi tra un asse lineare e un asse di rotazione.

Error correction

Cambiare gli assi lineari solo con altri assi lineari e gli assi di rotazione solo con altri assi di rotazione.


Error description 16409

Error message

Cambio assi impossibile

Cause of error

- Durante il cambio di assi si è tentato di configurare su un asse due assi diversi.
- Durante il cambio di assi si è selezionato un asse, che non è attivo.

Error correction

- Eseguire il cambio di assi in modo univoco.
- Selezionare solo assi attivi.


Error description 16410

Error message

Cambio assi impossibile

Cause of error

Durante il cambio di assi si è tentato di cambiare su un asse che non è presente.

Error correction

Eseguire il cambio di assi in modo univoco.


Error description 16411

Error message

Limite di inserimento superato

Cause of error

Nelle impostazioni globali di programma è stato definito un valore fuori dai limiti di immissione ammessi.

Error correction

Controllare i valori immessi.


Error description 16412

Error message

Nessuna modifica ammessa

Cause of error

Si è tentato di modificare le impostazioni globali di programma mentre il programma è in esecuzione.

Error correction

Le modifiche alle impostazioni globali di programma possono essere eseguite solo nello stato di arresto.


Error description 16413

Error message

Errore indefinibile

Cause of error

Si è verificato un errore non definibile.

Error correction

Ritentare in un secondo momento la sequenza di comandi eseguita, se continua a verificarsi: Contattare il Servizio Assistenza.


Error description 16561

Error message

AFC: sovracc. mandrino

Cause of error

Durante la regolazione di avanzamento adattiva si è verificato un sovraccarico del mandrino.

Error correction

Il TNC ha eseguito la reazione al sovraccarico definita.
Event. controllare la causa, p. es. usura o rottura dell'utensile, e riavviare il programma.


Error description 16563

Error message

Encoder di posizione %.2s: Ampiezza eccessiva

Cause of error

L'ampiezza del segnale dell'encoder di posizione è eccessiva oppure è attivo il segnale per depositi di sporco.

Error correction

Controllare l'ampiezza del segnale dell'encoder di posizione.


Error description 16564

Error message

Encoder posizione %.2s: Ampiezza insufficiente

Cause of error

L'ampiezza del segnale dell'encoder di posizione è insufficiente oppure è attivo il segnale per depositi di sporco.

Error correction

Controllare l'ampiezza del segnale dell'encoder di posizione.


Error description 16565

Error message

Encoder di posizione %.2s: Frequenza eccessiva

Cause of error

Su un ingresso dell'encoder di posizione è stata superata la frequenza d'ingresso massima.

Error correction

Controllare la frequenza d'ingresso del segnale dell'encoder di posizione.


Error description 16586

Error message

PLANE AXIAL non ammesso

Cause of error

Nella funzione PLANE AXIAL è stato definito un asse di rotazione che non è descritto nella cinematica attiva.

Error correction

Impiegare PLANE AXIAL solo in collegamento con assi di rotazione attivi.


Error description 16593

Error message

MC Test freno non attivato

Cause of error

- Prima dello spegnimento portare l'asse in una posizione sicura
- Il test freno non è stato comandato dal MC sebbene MP2230.x !=0 (vale a dire eseguire il test freno in questo asse).

Error correction

- Errore software
- Contattare il Servizio Assistenza


Error description 16623

Error message

Definizione di tabella errata

Cause of error

La definizione colonne in una tabella liberamente definibile è errata:
- Manca il nome di colonna
- Larghezza di campo non ammessa
- Numero di cifre decimali non ammesso
- Tipo di colonna non noto

Error correction

Controllare la definizione di tabella.


Error description 16658

Error message

C020 File Include errato

Cause of error

- Il software MC e CC non sono stati compilati con lo stesso file Include.

Error correction

- Controllare la versione software e se necessario ricaricarla
- Contattare il Servizio Assistenza


Error description 16660

Error message

Errore di installazione

Cause of error

L'apertura del file firmware è fallita. Il file firmware non è stato trovato o il file è errato.

Error correction

Contattare il Costruttore della macchina


Error description 16661

Error message

Errore di installazione

Cause of error

La lettura del file firmware è fallita. Il file firmware è errato.

Error correction

Contattare il Servizio Assistenza


Error description 16662

Error message

Errore hardware

Cause of error

Errore durante il download del file firmware. C'è stato un errore durante la trasmissione dati del firmware o il file contiene una versione del firmware non corretta.

Error correction

Contattare il Costruttore della macchina


Error description 16663

Error message

Errore hardware

Cause of error

Superamento del tempo durante il download del file firmware. La CCU non ha risposto entro il tempo atteso. CCU difettosa o versione del firmware non corretta.

Error correction

Contattare il Costruttore della macchina


Error description 16664

Error message

Errore hardware

Cause of error

Superamento del tempo durante il calcolo della somma di controllo del file firmware. La CCU non ha risposto entro il tempo atteso. CCU difettosa o versione del firmware non corretta.

Error correction

Contattare il Costruttore della macchina


Error description 16665

Error message

Errore hardware

Cause of error

La verifica della somma di controllo del file firmware è fallita. Somma di controllo della CCU non corretta. CCU difettosa o versione del firmware non corretta.

Error correction

Contattare il Costruttore della macchina


Error description 16666

Error message

Errore hardware

Cause of error

Superamento del tempo dopo il download della prima parte del firmware. La CCU non ha risposto entro il tempo atteso. CCU difettosa o versione del firmware non corretta.

Error correction

Contattare il Costruttore della macchina


Error description 16667

Error message

Errore hardware

Cause of error

Superamento del tempo dopo il download della seconda parte del firmware. La CCU non ha risposto entro il tempo atteso. CCU difettosa o versione del firmware non corretta.

Error correction

Contattare il Costruttore della macchina


Error description 16668

Error message

Errore hardware

Cause of error

Superamento del tempo durante la verifica se il bootcode è attiva. La CCU non ha risposto entro il tempo atteso. CCU difettosa o versione del bootcode non corretta.

Error correction

Contattare il Costruttore della macchina


Error description 16669

Error message

Errore di installazione

Cause of error

L'apertura del file bootcode è fallita. Il file bootcode non è stato trovato o il file è errato.

Error correction

Contattare il Costruttore della macchina


Error description 16670

Error message

Errore di installazione

Cause of error

La lettura del file bootcode è fallita. Il file bootcode è errato.

Error correction

Contattare il Servizio Assistenza


Error description 16671

Error message

Errore hardware

Cause of error

Troppi dispositivi HSCI sono collegati al controllo.

Error correction

Rimuovere alcuni dispositivi HSCI. Contattare il Costruttore della macchina.


Error description 16672

Error message

Errore hardware

Cause of error

Il dispositivo HSCI non è attivo. La CCU non ha risposto entro il tempo atteso. CCU difettosa o versione del firmware non corretta.

Error correction

Contattare il Costruttore della macchina


Error description 16673

Error message

Errore hardware

Cause of error

Questa CCU non è supportata. Una CCU non nota è collegata al controllo.

Error correction

Contattare il Costruttore della macchina


Error description 16674

Error message

Errore hardware

Cause of error

Superamento del tempo durante la verifica se la CCU è attiva. La CCU non ha risposto entro il tempo atteso. CCU difettosa o versione del firmware non corretta.

Error correction

Contattare il Costruttore della macchina


Error description 16675

Error message

Errore di installazione

Cause of error

Mancano le impostazioni di configurazione per CCU422

Error correction

Contattare il Servizio Assistenza


Error description 16676

Error message

Errore di installazione

Cause of error

Le impostazioni di configurazione per CCU422 sono errate

Error correction

Contattare il Servizio Assistenza


Error description 16677

Error message

Errore hardware

Cause of error

Errore durante il trasferimento asincrono dei dati

Error correction

Contattare il Costruttore della macchina


Error description 16678

Error message

Errore hardware

Cause of error

Superamento del tempo durante l'identificazione del software della CCU. La CCU non ha risposto entro il tempo atteso. CCU difettosa o versione del firmware non corretta.

Error correction

Contattare il Costruttore della macchina


Error description 16679

Error message

Errore di installazione

Cause of error

Parametri di inizializzazione non validi. Le impostazioni di configurazione sono errate.

Error correction

Contattare il Servizio Assistenza


Error description 16680

Error message

Errore hardware

Cause of error

Identificazioni di sicurezza incompatibili di mainboard e CCU. Le identificazioni di sicurezza di mainboard e CCU differiscono.

Error correction

Contattare il Costruttore della macchina


Error description 16681

Error message

Errore hardware

Cause of error

Verifica dei syscon register fallita. I syscon register non contengono i valori attesi. E' possibile che l'hardware sia difettoso.

Error correction

Contattare il Costruttore della macchina


Error description 16682

Error message

Errore hardware

Cause of error

Inizializzazione del dispositivo fallita. Durante l'inizializzazione del dispositivo si è verificato un errore.

Error correction

Contattare il Costruttore della macchina


Error description 16683

Error message

Errore di installazione

Cause of error

Impossibile aprire il file per la scrittura. Configurazione errata.

Error correction

Contattare il Servizio Assistenza


Error description 16684

Error message

Errore di installazione

Cause of error

Impossibile leggere la configurazione del file. File di configurazione errato.

Error correction

Contattare il Servizio Assistenza


Error description 16685

Error message

Errore di installazione

Cause of error

Impossibile scrivere il file hardware.sys. Nella configurazione non è stato indicato il percorso per il file hardware.sys.

Error correction

Contattare il Servizio Assistenza


Error description 16686

Error message

Errore hardware

Cause of error

Durante l'inizializzazione dei dispositivi si è verificato un errore.

Error correction

Contattare il Costruttore della macchina


Error description 16687

Error message

Errore di installazione

Cause of error

La mainboard non è stata riconosciuta.

Error correction

Contattare il Costruttore della macchina


Error description 16688

Error message

Errore software interno

Cause of error

Impossibile creare l'interfaccia server

Error correction

Contattare il Servizio Assistenza


Error description 16689

Error message

Errore software interno

Cause of error

Generazione della Interrupt Service Routine per l'interrupt fallita

Error correction

Contattare il Servizio Assistenza


Error description 16690

Error message

Errore software interno

Cause of error

L'interrupt non esiste

Error correction

Contattare il Servizio Assistenza


Error description 16691

Error message

Errore software interno

Cause of error

Non possono essere elaborate altre funzioni Service per l'interrupt dato (max. 3)

Error correction

Contattare il Servizio Assistenza


Error description 16692

Error message

Errore software interno

Cause of error

Errore non noto

Error correction

Contattare il Servizio Assistenza


Error description 16693

Error message

Errore software interno

Cause of error

La mainboard non è supportata dal server hardware

Error correction

Contattare il Servizio Assistenza


Error description 16694

Error message

Errore hardware

Cause of error

Configurazione hardware non nota. La verifica per un sistema a uno/due processori è fallita.

Error correction

Contattare il Costruttore della macchina


Error description 16695

Error message

Errore di installazione

Cause of error

Il software per un sistema a un processore gira su un sistema a due processori. Software non corretto.

Error correction

Contattare il Costruttore della macchina


Error description 16696

Error message

Errore hardware

Cause of error

La lettura dell'HIK è fallita. E' possibile che l'hardware sia difettoso.

Error correction

Contattare il Costruttore della macchina


Error description 16697

Error message

Errore hardware

Cause of error

La lettura della firma Glue è fallita. E' possibile che l'hardware sia difettoso.

Error correction

Contattare il Costruttore della macchina


Error description 16698

Error message

Errore di installazione

Cause of error

Hardware non noto. G50 Identificazione fallita.

Error correction

Contattare il Costruttore della macchina


Error description 16699

Error message

Errore hardware

Cause of error

Scheda di rete non presente o errore software interno. Lettura dell'indirizzo MAC fallita.

Error correction

Contattare il Costruttore della macchina


Error description 16700

Error message

Errore software interno

Cause of error

Errore di lettura di PCI base16

Error correction

Contattare il Servizio Assistenza


Error description 16701

Error message

Errore software interno

Cause of error

Errore di lettura di PCI base32

Error correction

Contattare il Servizio Assistenza


Error description 16702

Error message

Errore di installazione

Cause of error

Questo controllo non è supportato da questo software. Hardware non corretto o hardware difettoso.

Error correction

Contattare il Costruttore della macchina


Error description 16703

Error message

Errore di installazione

Cause of error

Hardware non corretto.

Error correction

Contattare il Costruttore della macchina


Error description 16704

Error message

Errore software interno

Cause of error

Accesso a DPRAM fallito

Error correction

Contattare il Servizio Assistenza


Error description 16718

Error message

N. giri del mandrino fuori campo di tolleranza %.2s

Cause of error

- Il numero di giri effettivo del mandrino è di gran lunga superiore rispetto al numero di giri programmato.

Error correction

- Hardware difettoso
- Contattare il Servizio Assistenza


Error description 16798

Error message

Impost. PGM globale disattivata

Cause of error

Nel modo operativo smarT.NC è stato selezionato il modo operativo secondario Esecuzione, sebbene fossero attive le impostazioni globali di programma.

Error correction

Il TNC disattiva automaticamente tutte le impostazioni globali di programma attive. Se necessario, queste impostazioni devono essere riattivate, se si continua nei modi operativi Esecuzione singola o Esecuzione continua.


Error description 16800

Error message

Tipo file non ammesso

Cause of error

Nel modo operativo smarT.NC si è tentato di aprire un file che non può essere rappresentato da smarT.NC.

Error correction

Nel modo operativo smarT.NC scegliere solo i seguenti tipi di file:
- .HU per programmi Unit
- .HP per tabelle punti
- .HC per programmi di profilo
- .DXF per disegni generati esternamente


Error description 16830

Error message

Nessuna modif. durante esec. PGM

Cause of error

- Si è tentato di editare un programma che è attualmente in esecuzione.
- Si è tentato di editare una tabella a cui sta accedendo il programma in esecuzione.

Error correction

- Eseguire le modifiche soltanto nello stato di stop.
- Modificare le impostazioni AFC dopo aver arrestato il programma (stop interno) e selezionato di nuovo tramite il tasto PGM MGT.


Error description 17063

Error message

Il TNC non può elaborare la macro

Cause of error

Durante il ripristino dello stato di macchina si è tentato di eseguire una macro NC.

Error correction

Durante il ripristino dello stato di macchina, il posto di programmazione iTNC non può eseguire macro NC, event. far adattare il programma PLC.


Error description 17161

Error message

Interpolazione ENDAT impossibile %.2s

Cause of error

- Risoluzione del valore assoluto dell'encoder ENDAT, non può essere migliorata con l'ausilio della traccia incrementale.
- L'encoder o l'asse non è fermo durante la valutazione o è difettoso.

Error correction

- Rivolgersi al Costruttore della macchina.
- Se il problema si presenta ancora, rivolgersi alla HEIDENHAIN.


Error description 17162

Error message

Richiesta targhetta el. impossibile

Cause of error

- Lettura impossibile di una targhetta el. da DSP.
- Hardware difettoso.

Error correction

- Rivolgersi al Costruttore della macchina.
- Se il problema si presenta ancora, rivolgersi alla HEIDENHAIN.


Error description 17163

Error message

Errore compensazione TRC %.2s

Cause of error

- Trasmissione impossibile del file di compensazione TRC a DSP.
- Hardware difettoso.

Error correction

- Rivolgersi al Costruttore della macchina.
- Se il problema si presenta ancora, rivolgersi alla HEIDENHAIN.


Error description 17167

Error message

Manca 'AFC' in NCMACRO.SYS

Cause of error

Regolazione di avanzamento adattiva AFC: Durante una reazione a sovraccarico si è tentato di chiamare una macro NC, sebbene nel file NCMACRO.SYS manchi la registrazione AFC.

Error correction

Contattare il Servizio Assistenza.


Error description 17191

Error message

8160 Val ef. cor. trop alto %.2s

8630 Val ef. cor. trop alto %.2s

Cause of error

- La corrente massima ammessa del modulo di potenza è stata superata

Error correction

- Controllare la taratura del regolatore di corrente
- Contattare il Servizio Assistenza
- Controllare la tabella motori, la tabella moduli di potenza e i parametri macchina
- Controllare se nel sistema ci sono cortocircuiti


Error description 17192

Error message

C021 Versione DSP errata

Cause of error

- Il software MC e CC non sono stati compilati con lo stesso file Include.

Error correction

- Contattare il Servizio Assistenza
- Controllare la versione software ed event. caricarla di nuovo


Error description 17207

Error message

MC stato operat. S non corretto

Cause of error

Errore software

Error correction

Contattare il Servizio Assistenza


Error description 17384

Error message

Memoria principale insufficiente

Cause of error

Si è tentato di richiamare il sistema di aiuto TNCguide o di impostare una lingua di dialogo asiatica sebbene l'hardware di controllo non disponga di memoria di lavoro sufficiente.

Error correction

La memoria principale dell'hardware di controllo deve disporre di almeno 256 MByte. A tale scopo, rivolgersi al Costruttore della macchina.


Error description 17386

Error message

Elabor. pallet non ammessa

Cause of error

Si è tentato di eseguire una elaborazione di pallet sebbene sia attiva la funzione impostazioni globali di programma.

Error correction

Disattivare le impostazioni globali di programma e avviare di nuovo l'elaborazione di pallet.


Error description 17387

Error message

M128 non ammesso

Cause of error

Mentre è attiva M128, sono stati bloccati assi mediante la funzione impostazioni globali di programma.

Error correction

La funzione M128 e il blocco di assi non possono essere attivi contemporaneamente.
Disattivare la funzione blocco di assi oppure la M128.


Error description 17390

Error message

Funz. PLANE: MOVE impossibile

Cause of error

Nella funzione PLANE AXIS sono stati programmati con l'opzione MOVE 3 assi di rotazione.
In questo caso il TNC dovrebbe spostare contemporaneamente 6 assi, tuttavia si possono interpolare al massimo 5 assi.

Error correction

- Impiegare il comportamento nel posizionamento TURN
- Impiegare il comportamento nel posizionamento STAY e nel successivo blocco NC spostare gli assi di rotazione a L A+Q120 B+Q121 C+Q122


Error description 17411

Error message

8430 Errore nel cambio asse %.2s

Cause of error

- Un asse che si trova ancora in regolazione è stato tolto dalla configurazione di macchina

Error correction

- Controllare e, se necessario, modificare il programma PLC
- Controllare MP10 (non deve essere impostato a zero mentre l'asse è attivo)
- Contattare il Servizio Assistenza


Error description 17438

Error message

L'hardware viene simulato

Cause of error

Non è stata trovata alcuna CCU. Pertanto è stata commutata la modalità di simulazione.

Error correction

- Controllare la CCU
- Controllare il collegamento con la CCU


Error description 17478

Error message

88C0 Max. n. giri nominale del motore %s superato

Cause of error

- Asse: L'avanzamento massimo è maggiore del numero di giri massimo del motore (N-MAX) moltiplicato per MP1054
- Mandrino: Il numero di giri massimo del mandrino è maggiore del numero di giri massimo del motore (N-MAX) moltiplicato per la trasmissione del riduttore
- La relazione tra il numero di impulsi dell'encoder di posizione e il numero di impulsi dell'encoder motore è errata
- Registrazione N-Max nella tabella motori errata
- Registrazione errata in MP2200
- EcoDyn: Con l'avanzamento selezionato viene superata la tensione max. ammessa

Error correction

- Contattare il Servizio Assistenza
- Controllare N-MAX nella tabella motori
- Controllare MP 1010, MP 1054
- Controllare il parametro di macchina per numero di giri del mandrino
- Controllare la colonna STR nella tabella motori e MP3142
- Controllare MP2200.x


Error description 17479

Error message

88D0 Compensazione cinematica %s impossibile

Cause of error

Compensazione cinematica possibile solo per
- Assi double speed
- Frequenze PWM minori o uguali a 5 kHz

Error correction

- Contattare il Servizio Assistenza
- Controllare MP7610
- Controllare MP2180


Error description 17480

Error message

C600 Offset corr. %s troppo grande

Cause of error

- L'offset di corrente del modulo di potenza è troppo grande.

Error correction

- Contattare il Servizio Assistenza
- Controllare/sostituire il cavo PWM
- Sostituire il modulo di potenza
- Uscita PWM su CC difettosa


Error description 17481

Error message

C640 Commutazione PIC impossibile %.2s

Cause of error

- Il valore nominale (S in inverter.inv) è variato
- dopo l'avvio del DSP o
- dopo l'avvio della taratura del regolatore di corrente o
- dopo l'attivazione dello stato di pronto del modulo di potenza.

Error correction

- Controllare la registrazione LT (MP2100) nel file MP
- Controllare il valore nominale del PICS (colonna S in inverter.inv)
- Event. modificare la frequenza PWM (a >= 5 kHz)
- Event. sostituire il modulo di potenza


Error description 17614

Error message

8320 PIC: Valore reale diverso da valore nominale %.2s

Cause of error

- Valore nominale (valore nella colonna S del modulo di potenza selezionato del file inverter.inv) = 1 e tuttavia:
- Nessun PIC presente
- Impossibile commutare il PIC
- Accesso a PIC disattivato (MP2221, Bit0=1)
- Valore nominale (valore nella colonna S del modulo di potenza selezionato del file inverter.inv) = 0 e tuttavia:
- Accesso a PIC disattivato (MP2221, Bit0=1) e PIC già commutato a 1

Error correction

- Verificare il modulo di potenza registrato nel file parametri macchina (MP2100)
- Verificare il valore nominale del PICS (valore nella colonna S del modulo di potenza selezionato del file inverter.inv)
- Se necessario, modificare la frequenza PWM (a >= 5 kHz)
- Se necessario, sostituire il modulo di potenza


Error description 17662

Error message

Campo di spostamento attivo err.

Cause of error

Durante un'interruzione del programma è stato modificato il campo di spostamento.

Error correction

Selezionare di nuovo il campo di spostamento corretto.


Error description 17663

Error message

DCM: Imp. di stato errata

Cause of error

Il parametro macchina MP7300 è impostato in modo che a fine programma i dati utensile vengano cancellati dal TNC. Non è più possibile un spostamento protetto da collisione.

Error correction

Impostare MP7300 in modo che il TNC non resetti lo stato utensile al termine del programma e poi eseguire TOOL CALL in modo che vengano attivati i valori corretti.


Error description 17735

Error message

MC Scost. val. nominale/effettivo troppo grande %.2s

Cause of error

L'errore di inseguimento di un asse mosso è maggiore del valore indicato nel parametro macchina MP641.x.

Error correction

- Ridurre l'avanzamento in lavorazione, aumentare il numero di giri.
- Eliminare le possibili cause di vibrazione.
- Se si verifica frequentemente: contattare il Servizio Assistenza.


Error description 17738

Error message

Fine corsa %.2s+

Cause of error

La traiettoria calcolata dell'utensile supera il campo di spostamento pos. della macchina.
Il campo di spostamento pos. è definito con MP91x.x.

Error correction

- Controllare le coordinate programmate, event. modificare il programma.
- Controllare l'origine, event. impostare di nuovo l'origine.


Error description 17739

Error message

Fine corsa %.2s-

Cause of error

La traiettoria calcolata dell'utensile supera il campo di spostamento neg. della macchina.
Il campo di spostamento neg. è definito con MP92x.x.

Error correction

- Controllare le coordinate programmate, event. modificare il programma.
- Controllare l'origine, event. impostare di nuovo l'origine.


Error description 17938

Error message

Collegamento EnDat impossibile

Cause of error

Impossibile stabilire il collegamento con l'encoder con interfaccia EnDat.

Error correction

- Controllare il collegamento con l'encoder EnDat
- Contattare il Servizio Assistenza


Error description 18052

Error message

88E0 Test freno %s impossibile

Cause of error

- Un test freno è impossibile, poiché l'asse non si trova in regolazione.

Error correction

- Contattare il Servizio Assistenza
- Errore software


Error description 18053

Error message

C670 Encoder motore: EnDat 2.2 impossibile %.2s

Cause of error

- La comunicazione EnDat è errata
- Nella tabella motori è selezionato un encoder con interfaccia EnDat 2.2, sebbene non sia collegato alcun encoder EnDat 2.2
- Impossibile leggere il protocollo EnDat 2.2
- In modalità EnDat2.2 l'encoder EnDat ha un'interpolazione troppo piccola (minore di 1024, p. es. EQN1325), esercizio possibile solo in modalità EnDat2.1

Error correction

- Controllare se l'encoder supporta EnDat 2.2
- Controllare la tabella motori (colonna SYS)
- Controllare il parametro macchina MP2206.x
- Controllare la messa a terra e la schermatura dei cavi
- Controllare il cablaggio (confrontare i numeri identificativi dei cavi con la documentazione)
- Controllare il cavo dell'encoder di velocità (difettoso o troppo lungo)
- Controllare l'encoder di velocità
- Cambiare la modalità EnDat(MP2206)
- Sostituire la scheda regolatore motore
- Contattare il Servizio Assistenza


Error description 18054

Error message

C680 Encoder di posizione: EnDat 2.2 impossibile %.2s

Cause of error

- La comunicazione EnDat è errata
- In MP 118/119 è selezionato un encoder con interfaccia EnDat 2.2, sebbene non sia collegato alcun encoder EnDat 2.2
- Impossibile leggere il protocollo EnDat 2.2

Error correction

- Controllare se l'encoder di posizione supporta EnDat 2.2
- Controllare il parametro macchina MP 118/119
- Controllare la messa a terra e la schermatura dei cavi
- Controllare il cablaggio (confrontare i numeri identificativi dei cavi con la documentazione)
- Controllare il cavo dell'encoder di posizione (difettoso o troppo lungo)
- Controllare l'encoder di posizione
- Cambiare la modalità EnDat (MP 118/MP119)
- Sostituire la scheda regolatore motore
- Contattare il Servizio Assistenza


Error description 18060

Error message

3DROT non consentito

Cause of error

Si è tentato di eseguire una delle funzioni indicate nel seguito mentre è attiva la rotazione del piano di lavoro:
- Definizione origine
- Un ciclo di tastatura 40x per rilevare una posizione obliqua

Error correction

Disattivare la rotazione del piano di lavoro e riavviare il programma.


Error description 18075

Error message

MC 1.Superamento finecorsa %.2s+

Cause of error

Il finecorsa di sicurezza MP650.x è stato superato per la prima volta.

Error correction

- Disattivare il messaggio d'errore con "Macchina On" e spostarsi dentro il campo del finecorsa.


Error description 18076

Error message

MC 1.Superamento finecorsa %.2s-

Cause of error

Il finecorsa di sicurezza MP670.x è stato superato per la prima volta.

Error correction

- Disattivare il messaggio d'errore con "Macchina On" e spostarsi dentro il campo del finecorsa.


Error description 18145

Error message

PGM chiamato è stato modificato

Cause of error

Si è modificato e non ancora salvato un programma NC che durante l'esecuzione è stato chiamato da un altro programma NC.

Error correction

Salvare il programma NC chiamato (p. es. chiamando la gestione file con il tasto PGM MGT) e riavviare il programma NC chiamante.


Error description 18146

Error message

Selezione multipla non ammessa

Cause of error

Si è tentato di eseguire una delle funzioni indicate nel seguito, sebbene siano selezionati più file e/o cartelle:
- Apri con
- Rinomina
- Attiva/disattiva protezione da scrittura
- Seleziona file
- Rimuovi dispositivo USB

Error correction

Assicurarsi che sia selezionato un solo file oppure un dispositivo USB ed eseguire di nuovo la funzione.


Error description 18147

Error message

Funzione impossibile con rit.

Cause of error

Si è tentato di eseguire una delle funzioni indicate nel seguito, sebbene sia selezionata una cartella:
- Apri con
- Attiva/disattiva protezione da scrittura
- Seleziona file

Error correction

Assicurarsi che sia selezionato un file ed eseguire di nuovo la funzione.


Error description 18148

Error message

Prot. PGM non impost./disatt.

Cause of error

Si è tentato di attivare o disattivare la protezione file, sebbene la protezione file sia già attivata oppure disattivata.

Error correction

Controllare come è impostata la protezione file ed event. eseguire di nuovo la funzione.


Error description 18149

Error message

Tipo di file protetto con MP

Cause of error

Si è tentato di modificare o cancellare un file, sebbene questo tipo di file sia protetto tramite parametro macchina.

Error correction

Event. controllare e reimpostare il parametro macchina 7224.1.


Error description 18150

Error message

APRI CON non ammesso

Cause of error

Si è tentato di aprire un file con la funzione "APRI CON", sebbene per questo tipo di file sia disponibile un solo editor.

Error correction

Aprire direttamente il file con il softkey SELEZIONA o con il tasto ENT.


Error description 18156

Error message

Dispositivo USB non rimovibile

Cause of error

Si è tentato di eseguire la funzione "Rimuovi dispositivo USB", sebbene al momento il TNC acceda a questo dispositivo.

Error correction

Controllare se un file di questo drive è selezionato in qualsiasi modalità operativa. Event. selezionare un altro file, che sia memorizzato sul disco fisso del TNC ed eseguire di nuovo la funzione.


Error description 18157

Error message

Nessun dispositivo USB selez.

Cause of error

Si è tentato di eseguire la funzione "Rimuovi dispositivo USB", sebbene nessun dispositivo USB sia selezionato nell'albero delle cartelle.

Error correction

Selezionare nell'albero delle cartelle il dispositivo USB da rimuovere ed eseguire di nuovo la funzione.


Error description 18220

Error message

Configurazione PL errata

Cause of error

Il numero PL fisico di PLB 510 oppure PL 4xxB differisce dalla impostazione in MP4031.

Error correction

- Contattare il Servizio Assistenza
- Controllare la configurazione in MP4031
- Controllare il cablaggio di PLB 510 oppure PL 4xxB
- Spegnere e riaccendere il controllo


Error description 18273

Error message

F300 CC%d Annullam.test disattivaz.%d

Cause of error

- Il test di disattivazione è terminato autonomamente, poiché è stato superato il tempo di attesa massimo.
- Il NC non termina correttamente una fase del test.
- Il NC non esegue un determinato test.

Error correction

- Controllare se un precedente errore di sistema del NC ha causato l'interruzione di una fase del test
- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 18280

Error message

%s

Cause of error


Error description 18281

Error message

A082 CC%d livello NE2 non passa a 0 con test din.

Cause of error

- Sull'ingresso (NE2), durante il test dinamico del 2° circuito di arresto d'emergenza (ogni 1.5 min al massimo), è atteso per breve tempo un passaggio al livello 0V. Se entro la finestra di test di 100 ms è presente in modo permanente un livello 0 V o
24V, viene attivato l'errore.
- La finestra di tempo per il test dinamico è troppo stretta (problemi di tempo di calcolo, errore software)

Error correction

- Controllare la versione software
- Contattare il Servizio Assistenza
- Controllare il cablaggio
- Controllare il tasto di arresto d'emergenza
- Sostituire l'hardware


Error description 18303

Error message

CC%d inverter assi RDY=0 (relè di sicurezza)

Cause of error

Il relè di sicurezza per assi (K1) ha un corto verso 0V.

Error correction

- Controllare l'hardware.


Error description 18304

Error message

CC%d inverter assi RDY=1 (relè di sicurezza)

Cause of error

Il relè di sicurezza per assi (K1) ha un corto verso +24V.

Error correction

- Controllare l'hardware.


Error description 18325

Error message

MC errore software S %d

Cause of error

- Errore software

Error correction

- Contattare il Servizio Assistenza


Error description 18371

Error message

MC Test avvio dei canali di spegnim. impossibile

Cause of error

Il test di avvio dei canali di spegnimento è stato comandato dal PLC, sebbene l'ingresso Macchina On sia inattivo.

Error correction

- Errore nel programma PLC
- Contattare il Servizio Assistenza


Error description 18401

Error message

Errore interno durante la copia!

Cause of error

Errore software interno durante la copia di file.

Error correction

Contattare il Servizio Assistenza.


Error description 18429

Error message

9200 MP2606.x errato

Cause of error

- Nella CC 424 il campo di immissione per MP2606.x è: da 0,0 a 0,8.

Error correction

- Controllare il valore di inserimento MP2606.x
- Contattare il Servizio Assistenza


Error description 18430

Error message

9340 Frequenza PWM errata

Cause of error

- La frequenza PWM indicata in MP2180 è fuori dal campo di immissione ammesso
- Sono state selezionate frequenze PWM che non devono essere combinate tra loro

Error correction

- Controllare MP2180
- Contattare il Servizio Assistenza


Error description 18431

Error message

9350 Frequenza PWM troppo alta

Cause of error

- Frequenza PWM oltre 5000kHz selezionata per l'uscita PWM X51 o X52, sebbene sia attiva l'uscita PWM X53 o X54

Error correction

- Controllare MP2180 per l'uscita PWM X51 o X52
- Disattivare l'uscita PWM X53 e/o X54
- Contattare il Servizio Assistenza


Error description 18432

Error message

9370 File: "Inverter.inv" non viene supportato %s

Cause of error

- Il file: 'Inverter.inv' non è supportato da questo software

Error correction

- Sostituire il file: 'Inverter.inv' con 'Motor.amp'
- Contattare il Servizio Assistenza


Error description 18433

Error message

93A0 Preimp. PDT1 regol. corrente: tipo mot. non corr.

Cause of error

- Preimpostazione PDT1 attivata tramite MP2440 per l'anello di regolazione corrente di un azionamento, per esempio con motore lineare o asincrono.
- Preimpostazione PDT1 possibile solo per l'anello di regolazione corrente di un azionamento con motore sincrono.

Error correction

- Disattivare la preimpostazione PDT1 registrando il valore '0' in MP2440.
- Contattare il Servizio Assistenza.


Error description 18434

Error message

E000 Test avvio canali di spegnimento impossibile

Cause of error

- Avvio del 'Test dei canali di spegnimento' impossibile con il PLC, poiché il controllo non si trova nello stato 'AUTO'.
- Il controllo si trova nello stato 'Arresto d'emergenza'.
- L'ingresso 'Macchina On' è inattivo.

Error correction

- Controllare ed event. correggere il programma PLC
- Contattare il Servizio Assistenza.


Error description 18435

Error message

E190 Stato RDY.x assi rimane attivo (relè di sicurezza)%s

Cause of error

- Lo stato misurato del segnale '-STO.A.G' rimane inattivo al momento del test (livello 'high')
- Il segnale '-STO.A.G' non commuta allo stato 'attivo' (livello 'low') sebbene il MC imposti il corrispondente segnale di stato
- Il modulo di potenza (inverter) di almeno 1 asse di avanzamento o ausiliario non viene bloccato dal segnale '-STO.A.G'.

Error correction

- Controllare il cablaggio
- Hardware difettoso
- Contattare il Servizio Assistenza


Error description 18436

Error message

9210 MP2520 %s troppo grande

Cause of error

- Il fattore differenziale è troppo grande (valore max.: 0.5 [As^2/rev])

Error correction

- Selezionare MP2520.x minore di 0.5
- Contattare il Servizio Assistenza


Error description 18437

Error message

89F0 Ingresso PLC inattivo %s

Cause of error

- In MP4130.0 è definito un ingresso PLC veloce, che rimane inattivo all'inserimento dell'azionamento.
- L'ingresso PLC veloce non viene abilitato da W522.

Error correction

- Contattare il Servizio Assistenza
- Controllare il programma PLC
- Controllare l'ingresso PLC veloce (MP4130.0)


Error description 18438

Error message

9360 "double speed" non possibile %1

Cause of error

- Anello di regolazione su X51 oppure X52 definito come 'double speed', sebbene sia attivo l'anello di regolazione su X53 oppure X54
- Anello di regolazione su X55 oppure X56 definito come 'double speed', sebbene sia attivo l'anello di regolazione su X57 oppure X58 (solo CC 4xx con 8 anelli di regolazione)

Error correction

- Definire l'anello di regolazione su X51 oppure X52 come 'single speed', oppure disattivare l'uscita PWM X53 oppure X54
- Definire l'anello di regolazione su X55 oppure X56 come 'single speed', oppure disattivare l'uscita PWM X57 oppure X58 (solo CC 4xx con 8 anelli di regolazione)
- Contattare il Servizio Assistenza


Error description 18439

Error message

9380 Param. modulo protez. tensione %.2s

Cause of error

- Registrazione non corretta in MP2160
- Errore software interno presente

Error correction

- Controllare la registrazione MP2160
- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 18440

Error message

9390 Fatt. regolat. corrente aument.: tipo mot. %s non corr.

Cause of error

- Nel MP2450 la compensazione nell'anello di regolazione corrente è attivata per un tipo di motore (motore lineare, motore asincrono) diverso da un motore sincrono.

Error correction

- Disattivare la compensazione per fattori di regolazione della corrente aumentati registrando il valore "0" in MP2450.


Error description 18441

Error message

93B0 Preimp. PDT1 regol. corrente: freq. spigolo non valida

Cause of error

- Frequenza di spigolo massima non ammessa in MP2440.
- In funzione della frequenza PWM impostata, sono ammesse al massimo le seguenti frequenze di spigolo:
Frequenza PWM Frequenza di spigolo massima
3333 Hz 800 Hz
4000 Hz 960 Hz
5000 Hz 1200 Hz
6666 Hz 1600 Hz
8000 Hz 1920 Hz
10000 Hz 2400 Hz

Error correction

- Registrare in MP2440 una frequenza di spigolo valida.
- Contattare il Servizio Assistenza.


Error description 18442

Error message

E1A0 Stato RDY.x assi rimane inattivo (relè di sicurezza)%s

Cause of error

- Lo stato misurato del segnale '-STO.A.G' rimane attivo al momento del test (livello 'high')
- Il segnale '-STO.A.G' non commuta allo stato 'inattivo' (livello 'high') sebbene il MC imposti il corrispondente segnale di stato
- Il modulo di potenza (inverter) di almeno 1 asse di avanzamento o ausiliario viene bloccato dal segnale '-STO.A.G'.

Error correction

- Controllare il cablaggio
- Hardware difettoso
- Contattare il Servizio Assistenza


Error description 18472

Error message

8330 Il test freno è stato interr. %s

Cause of error

Il test freno è stato interrotto da
- PLC tramite modulo 9161 = 0
- segnale di abilitazione mancante (arresto d'emergenza, X150, ...)
- altro messaggio d'errore

Error correction

- Controllare il programma PLC
- Controllare i segnali di abilitazione
- Contattare il Servizio Assistenza


Error description 18473

Error message

9220 Ingresso sistema di misura velocità errato

Cause of error

- Registrazione errata in MP112 o MP113
- Assegnazione errata tra ingresso sistema di misura di velocità e uscita PWM

Error correction

- Controllare MP112 o MP113
- Contattare il Servizio Assistenza


Error description 18474

Error message

9230 Tipo di motore sconosciuto

Cause of error

- Tipo di motore non corretto nella tabella motori
- Tipo di motore non supportato nella tabella motori
- Dati motore nella tabella motori errati

Error correction

- Contattare il Servizio Assistenza


Error description 18475

Error message

9240 Tipo di encoder %s errato

Cause of error

- l'encoder selezionato non corrisponde all'encoder collegato
Esempi:
selezionato: EnDat, collegato: encoder incrementale
selezionato: EnDat 2.1, collegato: EnDat 2.2
- è stato selezionato un encoder che non viene supportato da questa CC

Error correction

- Controllo di MP2206 (oppure SYS nella tabella motori)
- Contattare il Servizio Assistenza


Error description 18476

Error message

9250 Encoder del motore: EnDat 2.2 impossibile %.2s

Cause of error

- La comunicazione EnDat è errata
- Nella tabella motori è selezionato un encoder con interfaccia EnDat 2.2, sebbene non sia collegato alcun encoder EnDat 2.2
- Impossibile leggere il protocollo EnDat 2.2

Error correction

- Controllare se l'encoder supporta EnDat 2.2
- Controllare la tabella motori (colonna SYS)
- Controllare il parametro macchina MP2206.x
- Controllare la messa a terra e la schermatura dei cavi
- Sostituire la scheda regolatore motore
- Controllare il cablaggio (confrontare i num. id. dei cavi con la documentazione)
- Controllare il cavo dell'encoder di velocità (difettoso o troppo lungo)
- Controllare l'encoder di velocità
- Contattare il Servizio Assistenza


Error description 18477

Error message

9270 N. giri nomin. motore sconosciuto

Cause of error

- La registrazione nella tabella motori è zero

Error correction

- Contattare il Servizio Assistenza


Error description 18478

Error message

9280 Parametro filtro 1 non valido %.2s

Cause of error

- Registrazione non corretta in MP2542.x, MP2552.x, MP2562.x o MP2572.x
- Errore software interno presente

Error correction

- Controllare la registrazione MP2542.x, MP2552.x, MP2562.x e MP2572.x
- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 18479

Error message

9290 Parametro filtro 2 non valido %.2s

Cause of error

- Registrazione non corretta in MP2543.x, MP2553.x, MP2563.x o MP2573.x
- Errore software interno presente

Error correction

- Controllare la registrazione MP2543.x, MP2553.x, MP2563.x e MP2573.x
- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 18480

Error message

92A0 Parametro filtro 3 non valido %.2s

Cause of error

- Registrazione non corretta in MP2544.x, MP2554.x, MP2564.x o MP2574.x
- Errore software interno presente

Error correction

- Controllare la registrazione MP2544.x, MP2554.x, MP2564.x e MP2574.x
- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 18481

Error message

92B0 Parametro filtro 4 non valido %.2s

Cause of error

- Registrazione non corretta in MP2545.x, MP2555.x, MP2565.x o MP2575.x
- Errore software interno presente

Error correction

- Controllare la registrazione MP2545.x, MP2555.x, MP2565.x e MP2575.x
- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 18482

Error message

92C0 Param. filtro 5 non valido %.2s

Cause of error

- Registrazione non corretta in MP2546.x, MP2556.x, MP2566.x o MP2576.x
- Errore software interno presente

Error correction

- Controllare la registrazione MP2546.x, MP2556.x, MP2566.x e MP2576.x
- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 18483

Error message

92D0 Il n. di impulsi del motore è cambiato

Cause of error

- Il numero di impulsi del motore è cambiato senza disinserire l'azionamento.

Error correction

- Contattare il Servizio Assistenza


Error description 18484

Error message

92E0 Numero di impulsi per encoder motore errato %s

Cause of error

- gli impulsi giro encoder parametrizzati sono differenti dagli impulsi giro EnDat rilevati
- Impostazione in MP2202 errata
- Impostazione in STR nella tabella motori errata
- Gli encoder motore EnDat 2.2 senza indicazione del numero di impulsi devono essere parametrizzati con STR = 1 o MP2202=1

Error correction

- Modificare MP2202
- Modificare STR nella tabella motori
- Contattare il Servizio Assistenza


Error description 18486

Error message

9300 Determinazione angolo campo %s non ammessa

Cause of error

- Determinazione dell'angolo di campo non ammessa in questa modalità
- Il procedimento selezionato per la determinazione dell'angolo di campo non è valido o non è possibile con l'encoder

Error correction

- Controllare la registrazione in MP2250.x (solo CC 424), MP2252.x (solo CC 424) e MP2254.x e/o la registrazione nella colonna SYS della tabella motori
- Contattare il Servizio Assistenza


Error description 18487

Error message

9310 Ingr. encoder posiz. non corretto

Cause of error

- Per l'encoder di posizione (MP110.x/MP111.x) è stato selezionato un ingresso non corretto
- Configurazioni ammesse CC424:
6 anelli di regolazione: da X201 a X206
8 anelli di regolazione: da X201 a X208
10 anelli di regolazione: uscite PWM da X51 a X56: da X201 a X206
Uscite PWM da X57 a X60: da X207 a X210
12 anelli di regolazione: uscite PWM da X51 a X56: da X201 a X206
Uscite PWM da X59 a X64: da X209 a X214
14 anelli di regolazione: uscite PWM da X51 a X58: da X201 a X208
Uscite PWM da X59 a X64: da X209 a X214
16 anelli di regolazione: uscite PWM da X51 a X58: da X201 a X208
Uscite PWM da X59 a X66: da X209 a X216
- Configurazione ammessa CC61xx:
uscita PWM <-> encoder di posizione
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- Controllare MP110.x/MP111.x
- Contattare il Servizio Assistenza


Error description 18488

Error message

C480 Modalità regolat. U-f con encoder %.2s

Cause of error

- Nella tabella motori è impostata la modalità regolatore U-f (STR == 0), ma contemporaneamente è indicato un encoder del motore (SYS <> 0)

Error correction

- Correggere la registrazione encoder nella tabella motori
- Contattare il Servizio Assistenza


Error description 18489

Error message

C650 nessun fattore interpolaz. ENDAT %.2s

Cause of error

- Nessun fattore di interpolazione ENDAT ricevuto da MC
- Errore software interno presente

Error correction

- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 18490

Error message

CFF0 Allarme asse %.2s module=%d line=%d

Cause of error

- Errore software interno presente

Error correction

- Contattare il Servizio Assistenza


Error description 18491

Error message

E180 Amp. traccia Z1 troppo grande %.2s

Cause of error

- L'ampiezza del segnale encoder traccia Z1 dell'encoder di velocità è troppo grande
- Anomalia nel segnale encoder del motore
- Cortocircuito nel cavo dell'encoder del motore
- Ampiezza del segnale traccia Z1 dell'encoder del motore troppo grande

Error correction

- Controllare il collegamento dell'encoder del motore
- Controllare il cavo dell'encoder di velocità
- Controllare l'encoder del motore
- Contattare il Servizio Assistenza


Error description 18497

Error message

PROFIBUS/PROFINET: Errore hardware

Cause of error

Il TNC non riesce a collegarsi all'interfaccia ProfiNet.
L'interfaccia ProfiNet è difettosa o non è compatibile con il TNC.

Error correction

Contattare il Costruttore della macchina


Error description 18498

Error message

Controllo firmware su interfaccia ProfiNet fallito

Cause of error

Il TNC non riesce ad aprire il file firmware dell'interfaccia ProfiNet.

Error correction

Contattare il Costruttore della macchina


Error description 18499

Error message

Aggiornamento firmware su interfaccia ProfiNet fallito

Cause of error

Il TNC non riesce ad leggere il file firmware dell'interfaccia ProfiNet.

Error correction

Contattare il Costruttore della macchina


Error description 18500

Error message

Il file firmware per interfaccia ProfiNet è errato

Cause of error

Il TNC ha rilevato un errore di somma di controllo nel file firmware dell'interfaccia ProfiNet.

Error correction

Contattare il Servizio Assistenza.


Error description 18501

Error message

Aggiornamento firmware su interfaccia ProfiNet fallito

Cause of error

Durante l'aggiornamento del firmware sull'interfaccia ProfiNet si è verificato un errore.

Error correction

Contattare il Costruttore della macchina


Error description 18502

Error message

ProfiNet: errore hardware

Cause of error

Il TNC non riesce a configurare l'interfaccia ProfiNet.
Possibili cause:
- I dati di configurazione dell'interfaccia ProfiNet sono incompleti o errati.
- Il firmware dell'interfaccia ProfiNet non è compatibile con il software del controllo.

Error correction

Contattare il Costruttore della macchina


Error description 18503

Error message

ProfiNet: Errore hardware

Cause of error

Il firmware dell'interfaccia ProfiNet non è compatibile con il TNC.

Error correction

Contattare il Costruttore della macchina


Error description 18504

Error message

Inizializzazione dell'interfaccia ProfiNet fallita

Cause of error

Il TNC non riesce a leggere un file di progetto ProfiNet.

Error correction

Contattare il Costruttore della macchina


Error description 18505

Error message

Inizializzazione dell'interfaccia ProfiNet fallita

Cause of error

L'interfaccia ProfiNet richiede al TNC file di progetto, che non sono disponibili sul TNC.

Error correction

Contattare il Costruttore della macchina


Error description 18506

Error message

Firmware mancante o errato sull'interfaccia ProfiNet

Cause of error

L'interfaccia ProfiNet non ha firmware.

Error correction

Contattare il Costruttore della macchina


Error description 18507

Error message

Impossibile eseguire il comando

Cause of error

Il modulo software ProfiNet non può eseguire un comando.
Possibili cause:
- Il terminale ProfiNet indirizzato si trova in uno stato in cui è impossibile eseguire il comando.
- Il terminale ProfiNet indirizzato non esiste o non è disponibile.
- Il codice di comando è sconosciuto

Error correction

Contattare il Servizio Assistenza.


Error description 18508

Error message

Errore durante il caricamento dei dati di configurazione ProfiNet

Cause of error

Il modulo software ProfiNet non può leggere i propri dati di configurazione.

Error correction

Controllare i dati di configurazione, riavviare il controllo.


Error description 18509

Error message

Inizializzazione dell'interfaccia ProfiNet fallita

Cause of error

Durante l'inizializzazione dell'interfaccia ProfiNet si è verificato un errore.
Possibili cause:
- Il TNC non riesce a collegarsi all'interfaccia ProfiNet.
- Il firmware dell'interfaccia ProfiNet non è compatibile con il software del controllo.
- I dati di configurazione dell'interfaccia ProfiNet sono errati.

Error correction

Contattare il Costruttore della macchina.


Error description 18629

Error message

Opzione software non attiva

Cause of error

Si è tentato di impiegare un'opzione software che non è abilitata su questo TNC.

Error correction

Per ricevere l'opzione software, rivolgersi al Costruttore della macchina oppure al Costruttore del controllo.


Error description 18630

Error message

Restore cinematica impossibile

Cause of error

Si è tentato di eseguire il restore di una cinematica che non coincide con la cinematica attualmente attiva.

Error correction

Eseguire il restore solo di cinematiche per cui si è accertata preventivamente che la descrizione fosse identica.


Error description 18631

Error message

Funzione non ammessa

Cause of error

Si è tentato di impiegare una funzione che è stata bloccata su questo TNC dalla gestione FCL.

Error correction

Di norma le funzioni FCL sono bloccate dopo un aggiornamento del software. Inserendo il numero codice 65535 nel menu SIK, queste funzioni possono essere abilitate a scopo di test per un determinato periodo. Inserendo un numero codice a pagamento, le
funzioni FCL possono essere abilitate in modo permanente. A tale scopo, rivolgersi al Costruttore della macchina oppure al Costruttore del controllo.


Error description 18632

Error message

Quote pezzo grezzo contradditt.

Cause of error

Si sono definite in un ciclo di lavorazione dimensioni del pezzo grezzo che sono più piccole delle dimensioni del pezzo finito.

Error correction

Controllare la definizione del ciclo e correggere i valori di inserimento.


Error description 18766

Error message

C022 Configurazione errata di SMB o SPL

Cause of error

- Errore di configurazione nel sistema HSCI
- La configurazione del pannello operativo di macchina MB 6xx S o di una PL 6xxx S Safety è errata.
- È collegato un nuovo tipo di dispositivo, che non è ancora supportato dall'attuale software CC.
- I dati di configurazione del MC alla CC sono errati.

Error correction

- Aggiornamento del software
- Contattare il Servizio Assistenza


Error description 18768

Error message

C026 Comunicazione CC-CC, errore watchdog

Cause of error

- Un utente HSCI causa un errore di offset
- La grandezza del telegramma da MC non corrisponde
- Interruzione della trasmissione del telegramma

Error correction

- Aggiornamento del software
- Sostituire la PL 6xxx S
- Contattare il Servizio Assistenza


Error description 18770

Error message

C02C Errore watchdog in gruppo PL/SPL

Cause of error

- Il watchdog della PL 6xxx (S) non è stato retriggerato
- Errore hardware sulla PL 6xxx (S)

Error correction

- Sostituire la PL 6xxx (S)
- Contattare il Servizio Assistenza


Error description 18771

Error message

C02D Errore watchdog componente HSCI

Cause of error

- Il componente HSCI della CC è difettoso
-> Non possono essere più ricevuti telegrammi HSCI
-> Non avviene più il retrigger
- Cavo HSCI difettoso

Error correction

- Controllare il connettore del cavo HSCI
- Controllare/sostituire il cavo HSCI
- Sostituire la CC
- Contattare il Servizio Assistenza


Error description 18773

Error message

C025 Comunicazione CC-CC, errore CRC

Cause of error

- Un utente HSCI causa un errore di offset
- La grandezza del telegramma da MC non corrisponde

Error correction

- Aggiornamento del software
- Contattare il Servizio Assistenza


Error description 18774

Error message

C027 Manca telegramma HSCI

Cause of error

- Manca telegramma HSCI (low prio)
- Un utente HSCI causa un errore
- La lista telegrammi in MC è errata

Error correction

- Controllare i dispositivi HSCI
- Aggiornamento del software
- Contattare il Servizio Assistenza


Error description 18775

Error message

C028 Manca conferma MC

Cause of error

- Una comunicazione HSCI da CC a MC non è stata confermata

Error correction

- Aggiornamento del software
- Contattare il Servizio Assistenza


Error description 18777

Error message

C02B Errore watchdog in pannello di comando macchina

Cause of error

- Il watchdog della MB 6xx S non è stato retriggerato
- Errore hardware sulla MB 6xx S

Error correction

- Sostituire la MB 6xx S
- Contattare il Servizio Assistenza


Error description 18786

Error message

9330 Connettore posiz. configurato non corretto %s

Cause of error

- È stato configurato un connettore di posizione che non esiste

Error correction

- Controllare la configurazione dei connettori di posizione
- Contattare il Servizio Assistenza


Error description 18790

Error message

9260 Modifica dei parametri motore

Cause of error

- Il tipo di motore è stato modificato senza disinserire l'azionamento

Error correction

- Contattare il Servizio Assistenza


Error description 18791

Error message

BB00 CC%d Il comando MC %d al software CC non è ammesso

Cause of error

- Il comando MC non è ammesso per questa variante software della CC
- In questo momento il comando MC non è ammesso codice decimale = "low byte" del codice di comando (0...255)
- Errore software interno

Error correction

- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 18792

Error message

9320 Encoder di posizione: EnDat 2.2 impossibile %.2s

Cause of error

- La comunicazione EnDat è errata
- In MP 118/119 è selezionato un encoder con interfaccia EnDat 2.2, sebbene non sia collegato alcun encoder EnDat 2.2 .
- Impossibile leggere il protocollo EnDat 2.2

Error correction

- Controllare se l'encoder di posizione supporta EnDat 2.2
- Controllare il parametro macchina MP118.x / MP119.x
- Controllare la messa a terra e la schermatura dei cavi
- Sostituire la scheda regolatore motore
- Controllare il cablaggio (confrontare i numeri identificativi dei cavi con la documentazione)
- Controllare il cavo dell'encoder di posizione (difettoso o troppo lungo)
- Controllare l'encoder di posizione
- Contattare il Servizio Assistenza


Error description 18821

Error message

93C0 INVERTER.INV errato %s

Cause of error

- Registrazione errata nella tabella moduli di potenza: INVERTER.INV
- Registrazione: I_MAX, U-IMAX o R-Sensor errato
- R-Sensor non è identico con U-IMAX/I-MAX

Error correction

- Controllare le registrazioni per I-MAX, U-IMAX e R-Sensor
- Contattare il Servizio Assistenza


Error description 18822

Error message

C5B0 Riferimento non ammesso encoder del motore %s

Cause of error

- Un ciclo di tastatura è attivo e contemporaneamente viene richiesto dall'encoder del motore un valore di riferimento

Error correction

- Contattare il Servizio Assistenza


Error description 18823

Error message

C5C0 Riferimento non ammesso encoder di posizione %s

Cause of error

- Un ciclo di tastatura è attivo e contemporaneamente viene richiesto dall'encoder di posizione un valore di riferimento

Error correction

- Contattare il Servizio Assistenza


Error description 18824

Error message

D300 Trasmissione dati SPL a CC, errore CRC indir. HSCI: %d

Cause of error

- Errore di trasmissione dati nel sistema HSCI
- Una PL sicura 6xxx FS invia dati errati
- La grandezza del telegramma HSCI non corrisponde (software MC)

Error correction

- Sostituire la PL sicura 6xxx FS
- Aggiornamento del software
- Contattare il Servizio Assistenza


Error description 18825

Error message

D400 Trasmiss. dati SPL a CC, errore watchdog indir. HSCI: %d

Cause of error

- Errore di trasmissione dati nel sistema HSCI
- Una PL sicura 6xxx FS invia dati errati
- La trasmissione HSCI è disturbata

Error correction

- Aggiornamento del software
- Sostituire la PL 6xxx FS
- Contattare il Servizio Assistenza


Error description 18826

Error message

E002 Stato segn. ingr. arr. emerg. diverso da uscita test: T2

Cause of error

- Il livello del segnale dell'uscita di test: 'T2' è differente dall'ingresso 'arresto d'emergenza' della CC.
CC424: segnale '-NE2'
CC61xx: segnale '-ES.B'

Error correction

- Controllare il cablaggio
- Contattare il Servizio Assistenza


Error description 18861

Error message

HSCI: Errore hardware

Cause of error

Errore durante l'accesso all'hardware del HSCI. Errore hardware HSCI

Error correction

- Contattare il Servizio assistenza.
- Per altre informazioni di diagnosi consultare il menu di Diagnosi


Error description 18862

Error message

HSCI:Errore di inizializzaz.

Cause of error

Errore durante l'inizializzazione del hardware del HSCI.

Error correction

- Contattare il Servizio assistenza.
- Per altre informazioni di diagnosi consultare il menu di Diagnosi


Error description 18891

Error message

M91 o M92 impossibile

Cause of error

Con piano di lavoro ruotato, è stato programmato con M91 o M92 un blocco NC in cui viene chiamata contemporaneamente anche una macro NC mediante un'altra funzione ausiliaria M.

Error correction

Event. cambiare l'ordine delle funzioni M nel blocco NC.


Error description 18903

Error message

Preimpostaz. parte non ammessa

Cause of error

Preimpostazione della velocità attivata sebbene non ammessa tramite PLC.

Error correction

- Disattivare la preimpostazione della velocità (MP1396.x, funzione FN)
- Contattare il Servizio Assistenza


Error description 18904

Error message

Directory inesistente

Cause of error

- La directory definita in un blocco NC (p. es. PGM CALL) non esiste.
- Copiatura di file: la directory di destinazione definita non esiste.

Error correction

- Modificare il programma NC.
- Impiegare per le funzioni di copiatura solo directory esistenti.


Error description 18912

Error message

CC%d inverter mandrino RDY=1 (relè di sicurezza)

Cause of error

Impossibile disinserire il mandrino tramite il relè di sicurezza SHS1A nell'inverter.

Error correction

- Controllare il cablaggio
- Contattare il Servizio Assistenza


Error description 18913

Error message

CC%d inverter mandrino RDY=0 (relè di sicurezza)

Cause of error

Impossibile inserire il mandrino tramite il relè di sicurezza SHS1A nell'inverter.

Error correction

- Controllare il cablaggio
- Contattare il Servizio Assistenza


Error description 18914

Error message

Generazione cicli errata

Cause of error

Con la creazione automatica della struttura cicli si è presentato un errore.
Il funzionamento con i cicli del tastatore e/o di lavorazione non è ammesso oppure lo è solo parzialmente.

Error correction

Per maggiori informazioni sulla causa di errore vedere il file makecycle.log, memorizzato dal TNC nella directory PLC:\JHPLCLOG / PLC:\.


Error description 18915

Error message

HSCI: manca file IOC

Cause of error

- Registrazione non presente in OEM.SYS.
- File IOC non presente.

Error correction

- Riavviare il controllo.
- Controllare il file IOC e OEM.SYS.
- Contattare il Servizio Assistenza.


Error description 18928

Error message

M128 non ammesso!

Cause of error

Si è tentato di eseguire una commutazione di campo di spostamento sebbene sia attivo M128 o FUNCTION TCPM.

Error correction

Resettare M128 o FUNCTION TCPM ed eseguire di nuovo la commutazione di campo di spostamento.


Error description 19093

Error message

E1C0 Stato RDY.x mandrino rimane attivo (relè sicurezza)%s

Cause of error

- Lo stato del segnale '-STOS.A.G' rimane inattivo al momento del test (livello 'high')
- Il segnale '-STOS.A.G' non commuta allo stato 'attivo' (livello 'low') sebbene il MC imposti il corrispondente stato del segnale
- Il modulo di potenza (inverter) del mandrino non viene bloccato dal segnale '-STOS.A.G'.

Error correction

- Controllare il cablaggio
- Hardware difettoso
- Contattare il Servizio Assistenza


Error description 19094

Error message

8063 CC%d Timeout test stato S

Cause of error

- L'attivazione della valutazione stato S tramite l'MC dopo un test avviene troppo tardi.
- Il tempo massimo di disinserzione di prova è stato superato.

Error correction

- Contattare il Servizio Assistenza


Error description 19236

Error message

Trasferimento LSV2 interrotto!

Cause of error

Un dispositivo esterno non ha potuto prelevare i dati dal TNC con sufficiente rapidità.

Error correction

- Controllare lo stato di pronto del dispositivo esterno.
- Attivare di nuovo il collegamento.


Error description 19239

Error message

Errore Profibus nel funzionamento ciclico

Cause of error

Durante l'accesso all'hardware Profibus si è verificato un errore.

Error correction

- Contattare il Servizio Assistenza.
- Ulteriori informazioni diagnostiche si ricevono nel menu Diagnostica.


Error description 19242

Error message

Errore di PL/MB nel funzionamento ciclico

Cause of error

Durante l'accesso all'hardware HSCI si è verificato un errore.

Error correction

- Contattare il Servizio Assistenza.
- Ulteriori informazioni diagnostiche si ricevono nel menu Diagnostica.


Error description 19292

Error message

AFC: nessuna potenza di rif. rilevata

Cause of error

Regolazione di avanzamento adattiva AFC, modalità Apprendimento:
Il TNC non ha potuto determinare alcuna potenza di riferimento.
Possibile causa: taglio di test nell'aria

Error correction

Ripetere il taglio di apprendimento.


Error description 19293

Error message

TOOL.T: troppi taglienti

Cause of error

Nella tabella utensili sono definiti più di 20 taglienti nella colonna CUT.

Error correction

Ridurre il numero dei taglienti, o utilizzare un altro utensile con al massimo 20 taglienti.


Error description 19320

Error message

C02E È richiesto un update firmware CC

Cause of error

- A causa di una sostituzione di hardware o software è necessario un update del firmware

Error correction

- Contattare il Servizio Assistenza


Error description 19389

Error message

Bit di errore in stato S della trasmissione HSCI

Cause of error

Nello stato dell'HSCI sono stati trovati errori.

Error correction

Contattare il Servizio Assistenza.


Error description 19391

Error message

8064 Caduta di tensione AC

Cause of error

Durante il funzionamento si è verificato un 'AC-Fail'.
L'alimentazione della tensione di rete è stata temporaneamente interrotta.
Possibili cause:
- caduta della tensione di rete
- interruzione della tensione di rete
- fusibile difettoso da parte dell'alimentazione della tensione di rete
- cablaggio difettoso dell'alimentazione della tensione di rete

Error correction

- Controllare i fusibili dell'alimentazione della tensione di rete
- Controllare il cablaggio della tensione di rete
- Controllare la qualità della tensione di rete (possibili interruzioni)
- Contattare il Servizio Assistenza


Error description 19392

Error message

8065 Caduta di tensione DC

Cause of error

Durante il funzionamento si è verificato un 'DC-Fail', la tensione del circuito intermedio scende sotto il valore limite specificato.

Error correction

- Controllare la tensione del circuito intermedio
- Controllare se il relè di carico del circuito intermedio presenta interruzioni
- Controllare l'alimentazione della tensione di rete
- Controllare i fusibili dell'alimentazione della tensione di rete
- Controllare il cablaggio della tensione di rete
- Controllare la qualità della tensione di rete (possibili interruzioni)
- Contattare il Servizio Assistenza


Error description 19393

Error message

C030 Allarme tensioni di alimentazione CC%d

Cause of error

- Le tensioni di alimentazione interne del CC sono fuori del campo specificato. Prestare attenzione al messaggio di diagnosi "0xC038 Controllo tensione"!

Error correction

- Controllare le tensioni di alimentazione sul CC:
- Controllare il cablaggio su X69
- La lunghezza cavi su X69 rientra nella specifica?
- Sostituire il cavo su X69
- Sostituire l'hardware
- Contattare il Servizio Assistenza


Error description 19394

Error message

C031 Allarme tensioni di alimentazione

Cause of error

Le tensioni di alimentazione su un apparecchio nella tratta HSCI sono
fuori del campo specificato.
Possibili apparecchi:
- unità logica MC
- gruppo I/O PL
- pannello di comando macchina MB
- altre CC nel tratto HSCI
Possibili cause:
- alimentazione di tensione degli apparecchi non sufficiente
- cortocircuito nell'alimentazione di tensione
- cortocircuito in I/O PL

Error correction

- Controllare le tensioni di alimentazione sugli apparecchi collegati
- Controllare la possibile presenza di cortocircuiti sul cablaggio (ad es. ingressi o uscite PLC)
- Sostituire l'hardware
- Contattare il Servizio Assistenza


Error description 19395

Error message

C032 Clock sistema MC minore di CC%d

Cause of error

- errore software interno

Error correction

- Contattare il Servizio Assistenza


Error description 19396

Error message

C033 Clock sistema MC maggiore di CC%d

Cause of error

- errore software interno

Error correction

- Contattare il Servizio Assistenza


Error description 19398

Error message

Posiz. di misura non consentita

Cause of error

Nella misurazione cinematica si ottiene in uno degli assi rotativi esistenti una posizione di misura di 0°. Questo non è ammesso.

Error correction

Scegliere l'angolo iniziale, finale ed eventualmente il numero delle misurazioni in tutti gli assi rotativi, in modo tale che non si ottengano posizioni di misura nella posizione di 0°.


Error description 19411

Error message

Avvio programma PLC impossibile

Cause of error

- Timeout nell'inizializzazione del Profibus o dell'hardware HSCI

Error correction

- Contattare il Servizio Assistenza


Error description 19423

Error message

8066 CC%d superata temperatura massima scheda regolatore

Cause of error

- La temperatura massima sulla scheda regolatore (CC) è stata superata
- La temperatura ambiente è troppo elevata

Error correction

- Controllare la climatizzazione dell'armadio elettrico
- Controllare il funzionamento del ventilatore
- Contattare il Servizio Assistenza


Error description 19424

Error message

8067 CC%dtemper. min. scheda regolatore superata per difetto

Cause of error

- La temperatura minima sulla scheda regolatore (CC) è stata superata per difetto
- La temperatura ambiente è troppo bassa

Error correction

- Controllare la climatizzazione dell'armadio elettrico
- Contattare il Servizio Assistenza


Error description 19439

Error message

8061 Mancanza segnale modulo alimentazione

Cause of error

- Il segnale di pronto del modulo di alimentazione non è attivo dopo l'avvio della regolazione
- Il contattore principale è caduto
- Errore nel programma PLC
- Modulo di alimentazione, inverter difettoso

Error correction

- Ritentare l'inserimento, in caso di ripetizione:
- Contattare il Servizio Assistenza
- Controllare il cablaggio (contattore principale)
- Controllare il programma PLC
- Sostituire il modulo di alimentazione, l'inverter


Error description 19440

Error message

Macro funzione M non consentita

Cause of error

Si è cercato di attivare una macro di funzioni M con la funzione M120 (LOOK AHEAD) attiva.

Error correction

Con la M120 attiva il TNC non può eseguire macro di funzioni M. Disattivare M120 per potere avviare la macro di funzioni M desiderata.


Error description 19441

Error message

C3B0 Il motore %s non ruota alla corrente massima

Cause of error

- Motore inceppato o bloccato
- Inverter difettoso
- Motore difettoso
- Motore selezionato non corretto
- Assegnazione uscite non correttamente registrata
- Cavi di potenza del motore scambiati
- Cavi encoder del motore scambiati
- Collegamento del motore non corretto
- Al motore è applicata la coppia massima

Error correction

- Controllare l'inverter ed eventualmente sostituirlo
- Controllare il motore e il cablaggio
- Controllare il carico del motore
- Controllare che il motore ruoti liberamente
- Controllare i parametri macchina
- Contattare il Servizio Assistenza


Error description 19442

Error message

C004 Interrupt non definito

Cause of error

- unità di regolazione CC difettosa

Error correction

- Sostituire l'hardware
- Contattare il Servizio Assistenza


Error description 19443

Error message

93E0 Frequenza PWM magg. di 5kHz richiede double-Speed %s

Cause of error

- Se in MP2180.x la frequenza PWM viene scelta maggiore di 5000 Hz, MP2000.x deve essere settato su 1 (Double-Speed)

Error correction

- si deve: ridurre la frequenza PWM in MP2180.x
- oppure: settare MP2000.x = 1
- Contattare il Servizio Assistenza


Error description 19444

Error message

93F0 Performance di calcolo massima superata

Cause of error

- CC61xx:
La performance di calcolo desiderata in MP 2000.x non è possibile.
Le seguenti configurazioni per ogni unità di regolazione sono consentite:
single | double
6 | 0
4 | 1
2 | 2
0 | 3
MP 2000.x = 0 Single-Speed
MP 2000.x = 1 Double-Speed

Error correction

- Ridurre il numero degli assi per ogni unità di regolazione
- Cambiare gli assi Double-Speed in assi Single-Speed (MP 2000.x da 1 a 0)
- Contattare il Servizio Assistenza


Error description 19445

Error message

9400 Non supportati strumenti di misura con 11 µA

Cause of error

- in MP118/119 il bit 0 è settato = '1'

Error correction

- MP118/MP119 settare il bit 0 = '0'
- Contattare il Servizio Assistenza


Error description 19448

Error message

DCM: stato utensile sconosciuto

Cause of error

Si è cercato di fare funzionare il controllo anticollisione dinamico DCM senza stato utensile.

Error correction

Impostare il parametro macchina MP7300 (modo di funzionamento: vedere il Manuale utente) in modo che i dati utensile non vengano cancellati automaticamente.
Dopo il settaggio di MP7300 eseguire la chiamata utensile per attivare i dati utensile.


Error description 19449

Error message

8190 Errore misurazione TNCopt %.2s

Cause of error

- La misurazione TNCopt è stata interrotta

Error correction

- Controllare la versione TNCopt
- Controllare se l'azionamento è attivo
- Contattare il Servizio Assistenza


Error description 19471

Error message

8000 Allarme CC%d: temperatura scheda regolatore alta

Cause of error

- La temperatura sulla scheda del regolatore ha superato per eccesso la soglia di allarme
- La temperatura ambiente è troppo elevata

Error correction

- Controllare la climatizzazione dell'armadio elettrico
- Controllare il funzionamento del ventilatore
- Contattare il Servizio Assistenza


Error description 19472

Error message

8001 Allarme CC%d: temperatura scheda regolatore bassa

Cause of error

- La temperatura sulla scheda del regolatore ha superato per difetto la soglia di allarme
- La temperatura ambiente è troppo bassa

Error correction

- Controllare la climatizzazione dell'armadio elettrico
- Contattare il Servizio Assistenza


Error description 19501

Error message

Errore in esecuzione autodiagnosi

Cause of error

Durante l'autodiagnosi è stato ricevuto un messaggio non valido.

Error correction

Contattare il Servizio Assistenza


Error description 19502

Error message

Timeout in autodiagnosi

Cause of error

Un messaggio atteso non è stato ricevuto.

Error correction

- Controllare tutti i collegamenti dei cavi e tutti gli apparecchi
- Contattare il Servizio Assistenza


Error description 19503

Error message

Errore di comunicazione in autodiagnosi

Cause of error

È stato ricevuto un messaggio sconosciuto.

Error correction

Contattare il Servizio Assistenza.


Error description 19504

Error message

Errore in autodiagnosi

Cause of error

Durante l'autodiagnosi si è verificato un errore.

Error correction

Contattare il Servizio Assistenza.


Error description 19533

Error message

8002 Allarme CC%d: velocità ventola bassa

Cause of error

- La velocità del ventilatore nell'unità di regolazione CC ha superato per difetto la soglia di allarme.

Error correction

- Controllare il ventilatore
- Contattare il Servizio Assistenza


Error description 19534

Error message

8003 Preallarme CC%d: corrente circ. interm. eccessiva

Cause of error

- La corrente del circuito intermedio del modulo di alimentazione ha superato per eccesso la soglia di allarme

Error correction

- Ridurre la potenza del circuito intermedio:
- Adeguare rampe di accelerazione/frenata degli assi/dei mandrini
- Controllare MP2390 e MP2392
- Contattare il Servizio Assistenza


Error description 19536

Error message

81A0 Canale di diagnosi non valido %.2s

Cause of error

- Selezionato canale Diag CC nell'oscilloscopio.

Error correction

- Selezione di un altro canale


Error description 19671

Error message

Avvio di CBE non possibile

Cause of error

Fallito l'avvio dell'interfaccia ProfiNet CBE30.

Error correction

Contattare il Costruttore della macchina


Error description 19672

Error message

Errore in prenotazione memoria

Cause of error

Impossibile riservare la necessaria memoria.

Error correction

Contattare il Servizio Assistenza.


Error description 19673

Error message

Impossibile aggiornare il firmware

Cause of error

Errore interno in aggiornamento firmware.

Error correction

Contattare il Costruttore della macchina


Error description 19674

Error message

Le informazioni sulla versione sono assenti nel file del firmware

Cause of error

Impossibile trovare l'informazione sulla versione in un file firmware.

Error correction

Contattare il Costruttore della macchina


Error description 19675

Error message

Impossibile avviare il firmware

Cause of error

Fallito l'avvio del firmware apparecchi.

Error correction

Contattare il Costruttore della macchina


Error description 19676

Error message

Errore nella configurazione dell'hardware

Cause of error

Nella configurazione hardware è stato riscontrato un errore.

Error correction

Contattare il Costruttore della macchina


Error description 19677

Error message

Errore in comunicazione ProfiNet

Cause of error

Nella comunicazione con un'unità del bus ProfiNet è comparso un errore.

Error correction

- Controllare tutti gli apparecchi e tutti i collegamenti
- Contattare il Costruttore della macchina


Error description 19678

Error message

Nessun accesso alla configurazione

Cause of error

Impossibile interrogare i necessari dati di configurazione dal server di configurazione.

Error correction

Contattare il Servizio Assistenza


Error description 19679

Error message

Nessun accesso all'Event Server

Cause of error

Accesso all'Event Server fallito.

Error correction

Contattare il Servizio Assistenza


Error description 19680

Error message

Impossibile avviare l'unità di regolazione CC

Cause of error

Impossibile avviare un'unità di regolazione CC o trasmettere correttamente il firmware.

Error correction

- Controllare l'unità di regolazione CC
- Contattare il Costruttore della macchina


Error description 19681

Error message

Impossibile cancellare watchdog HSCI

Cause of error

Impossibile cancellare watchdog HSCI.

Error correction

Contattare il Servizio Assistenza


Error description 19682

Error message

Errore nella comunicazione HSCI

Cause of error

Nella comunicazione con un'unità del bus HSCI è comparso un errore.

Error correction

- Controllare tutti gli apparecchi e tutti i collegamenti
- Contattare il Servizio Assistenza


Error description 19683

Error message

Errore di collegamento HSCI

Cause of error

Sul bus HSCI è stato riscontrato un errore di collegamento.

Error correction

- Controllare tutti gli apparecchi e tutti i collegamenti
- Contattare il Servizio Assistenza


Error description 19684

Error message

Errore in rilevamento dell'unità di regolazione CC

Cause of error

Nell'identificazione delle unità di regolazione CC collegate è comparso un errore.

Error correction

Contattare il Servizio Assistenza


Error description 19685

Error message

Errore nel messaggio di CC

Cause of error

Un'unità CC ha ricevuto informazioni errate.

Error correction

Contattare il Servizio Assistenza


Error description 19686

Error message

Errore nel messaggio di modulo PL

Cause of error

Un modulo PL ha ricevuto informazioni errate.

Error correction

Contattare il Servizio Assistenza


Error description 19687

Error message

Errore PL

Cause of error

Un modulo PL ha segnalato un errore.

Error correction

Contattare il Servizio Assistenza


Error description 19688

Error message

Versioni software modulo PL e MC non compatibili

Cause of error

Le versioni software di modulo PL e unità MC non sono compatibili.

Error correction

Contattare il Costruttore della macchina


Error description 19689

Error message

Impossibile avviare il modulo PL

Cause of error

Impossibile avviare un modulo PL.

Error correction

- Controllare il modulo PL
- Contattare il Servizio Assistenza


Error description 19690

Error message

PL: nessun modulo bus trovato

Cause of error

In un modulo PL non è stato trovato alcun modulo bus.

Error correction

- Controllare il modulo PL
- Contattare il Servizio Assistenza


Error description 19691

Error message

Software PL sconosciuto

Cause of error

Un modulo PL ha un software sconosciuto.

Error correction

- Controllare il modulo PL
- Contattare il Servizio Assistenza


Error description 19692

Error message

Troppi slot sul modulo PL

Cause of error

Un modulo PL ha più slot di quelli consentiti.

Error correction

- Controllare il modulo PL
- Contattare il Servizio Assistenza


Error description 19693

Error message

Errore in identificazione dell'hardware

Cause of error

Impossibile identificare correttamente un'unità hardware.

Error correction

Contattare il Servizio Assistenza


Error description 19694

Error message

Hardware non trovato

Cause of error

Non è stata trovata un'unità hardware richiesta.

Error correction

- Controllare tutti gli apparecchi e tutti i collegamenti
- Contattare il Servizio Assistenza


Error description 19695

Error message

Errore in comunicazione con il modulo SPI

Cause of error

Nella comunicazione con un modulo SPI è comparso un errore.

Error correction

Contattare il Servizio Assistenza


Error description 19696

Error message

Errore in operazione file

Cause of error

Operazione file fallita.

Error correction

Contattare il Servizio Assistenza


Error description 19697

Error message

Errore in rilevamento hardware

Cause of error

Errore in rilevamento hardware

Error correction

Contattare il Servizio Assistenza


Error description 19698

Error message

Accesso a hardware non supportato

Cause of error

Un'unità hardware collegata non è supportata dal software impiegato.

Error correction

Contattare il Costruttore della macchina


Error description 19699

Error message

Aggiornamento firmware necessario (%s)

Cause of error

Su un gruppo è necessario un aggiornamento del firmware.
Il gruppo interessato è indicato nelle informazioni supplementari.

Error correction

Questo aggiornamento firmware richiede la conferma dell'operatore.
Attenersi al riguardo ai messaggi seguenti.


Error description 19700

Error message

Aggiornamento firmware necessario (%s)

Cause of error

Su un gruppo è necessario un aggiornamento del firmware.
Il gruppo interessato è indicato nelle informazioni supplementari.

Error correction

- Scaricare il software del controllo.
- Avviare manualmente l'aggiornamento del firmware sulla consolle HeROS.


Error description 19701

Error message

Aggiornamento firmware in corso (%s)

Cause of error

Il controllo sta aggiornando il firmware sul gruppo.
Il gruppo interessato è indicato nelle informazioni supplementari.

Error correction

Attendere il completamento dell'aggiornamento del firmware.
Attenersi al riguardo ai messaggi seguenti.


Error description 19702

Error message

Aggiornamento firmware concluso (%s)

Cause of error

L'aggiornamento del firmware è stato concluso con successo.
Il gruppo interessato è indicato nelle informazioni supplementari.


Error description 19703

Error message

Aggiornamento firmware fallito (%s)

Cause of error

L'aggiornamento del firmware è fallito.
Il gruppo interessato è indicato nelle informazioni supplementari.

Error correction

- Consultare i successivi messaggi di errore.
- Eliminare la causa dell'errore.
- Scaricare e riavviare il controllo.
L'aggiornamento del firmware viene ripetuto automaticamente al successivo avvio del controllo.


Error description 19704

Error message

Aggiornamento firmware fallito (%s)

Cause of error

L'aggiornamento del firmware è fallito.
Il gruppo interessato è indicato nelle informazioni supplementari.

Error correction

Il gruppo non è forse ora più funzionale.
Contattare il Servizio Assistenza.


Error description 19705

Error message

Download del software del controllo ritardato

Cause of error

Impossibile scaricare al momento il software del controllo, in quanto è attualmente in corso l'aggiornamento del firmware.

Error correction

Attendere il completamento dell'aggiornamento del firmware.
Il software del controllo viene quindi scaricato automaticamente.


Error description 19723

Error message

C034 Autodiagnosi CC%d: stato S difettoso

Cause of error

- L'autodiagnosi dei segnali di stato S non è stata terminata correttamente da MC.
- Errore software interno

Error correction

- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 19751

Error message

ESTESO

Cause of error


Error description 19754

Error message

Arresto d'emergenza SPLC

Cause of error

- Attivata reazione stop per arresto d'emergenza (SS1) di programma SPLC

Error correction

- Contattare il Servizio Assistenza


Error description 19755

Error message

Errore fatale SPLC

Cause of error

- Attivata reazione stop per errore fatale (SS1F) di programma SPLC

Error correction

- Contattare il Servizio Assistenza


Error description 19756

Error message

ANNULLAM.

Cause of error


Error description 19757

Error message

SET

Cause of error


Error description 19758

Error message

Set

Cause of error


Error description 19759

Error message

Annullam.

Cause of error


Error description 19764

Error message

Canc. utensile non consentita

Cause of error

Si è cercato di cancellare un utensile dalla tabella utensili, nonostante questo utensile sia ancora impostato nella tabella posti.

Error correction

Cancellare l'utensile prima dalla tabella posti e successivamente dalla tabella utensili.


Error description 19777

Error message

8093 CC%d HSCI codice comunicazione=%X indirizzo=%X

Cause of error

- La sorveglianza comunicazioni HSCI comunica un errore di trasmissione
- Hardware di un utente HSCI difettoso

Error correction

- Controllare il cablaggio HSCI
- Sostituire l'hardware difettoso
- Contattare il Servizio Assistenza


Error description 19951

Error message

C6A0 Timeout soft di controllo %.2s IRQ-ID=%d BOARD-ID=%d

Cause of error

- La temporizzazione del software di regolazione segnala un superamento.
- Errore software interno

Error correction

- Contattare il Servizio Assistenza


Error description 19952

Error message

C690 Errore com. DQ %.1s Porta=%d Device=%d Codice=%d

Cause of error

- La comunicazione DRIVE-CLiQ è disturbata
- La comunicazione DRIVE-CLiQ è stata interrotta

Error correction

- Controllare il cablaggio DRIVE-CLiQ
- Contattare il Servizio Assistenza


Error description 20418

Error message

L'autotest è disattivato

Cause of error

L'autotest del sistema non è attivo. Senza l'autotest non è assicurata l'integrità del sistema.

Error correction

Impostare nella configurazione System/CfgMachineSimul/skipEmStopTest = FALSE


Error description 20457

Error message

MC: err. sis. nel sis.esec. SPLC

Cause of error

- Errore software interno nel sistema di esecuzione (LZS) del SPLC sul lato del MC

Error correction

Contattare il Servizio Assistenza


Error description 20458

Error message

Riconoscimento dell'hardware PL/MB errato

Cause of error

Nel riconoscimento e nella valutazione dell'hardware PL e MB riferito alla sicurezza si è verificato un errore

Error correction

- Controllare il collegamento e il funzionamento di HSCI-PL e MB
- Contattare il Servizio Assistenza


Error description 20459

Error message

HSCI-PL/MB %s segnala errore

Cause of error

Un HSCI-PL riferito alla sicurezza o l'MB fornisce dati non validi.

Error correction

- Determinare l'apparecchio difettoso e sostituirlo
- Contattare il Servizio Assistenza


Error description 20460

Error message

HSCI-PL/MB %s segnala errore

Cause of error

Un HSCI-PL riferito alla sicurezza o l'MB segnala un errore.

Error correction

- Controllare il cablaggio e la condizione dei PL o del MB.
- Contattare il Servizio Assistenza


Error description 20461

Error message

MC: err. sis. nel sis.esec. SPLC

Cause of error

- Errore software interno nel sistema di esecuzione (LZS) del SPLC sul lato del MC

Error correction

Contattare il Servizio Assistenza


Error description 20462

Error message

MC: err. sis. nel sis.esec. SPLC

Cause of error

- Errore software interno nel sistema di esecuzione (LZS) del SPLC sul lato del MC

Error correction

Contattare il Servizio Assistenza


Error description 20463

Error message

Errore tempo es. nel prog. SPLC

Cause of error

- Errore tempo esecuzione nel programma SPLC

Error correction

Contattare il Servizio Assistenza


Error description 20464

Error message

L'SPLC non può caricare il pr.

Cause of error

Il programma SPLC non può essere caricato.

Error correction

Contattare il Servizio Assistenza


Error description 20465

Error message

Programma SPLC modificato

Cause of error

Il programma SPLC o il software NC è stato modificato dopo il collaudo di sicurezza della macchina.

Error correction

Ripristinare il programma SPLC originale o effettuare di nuovo il collaudo di sicurezza.


Error description 20466

Error message

Il programma SPLC non può girare

Cause of error

Avvio programma SPLC impossibile.

Error correction

- Consultare i successivi messaggi di errore.
- Contattare il Servizio Assistenza.


Error description 20467

Error message

La macchina non funziona in sicurezza

Cause of error

La messa in funzione del controllo non è ancora conclusa, la sicurezza di funzionamento della macchina non è garantita.


Error description 20469

Error message

Configurazione ingressi SPLC

Cause of error

La configurazione degli ingressi SPLC con logica inversa non è corretta.

Error correction

- Controllare la configurazione nei parametri macchina riferiti alla sicurezza MP585.x e MP586.x.
- Contattare il Servizio Assistenza.


Error description 20471

Error message

Configurazione ingressi SPLC

Cause of error

La configurazione degli ingressi SPLC che partecipano al test dei minuti non è corretta.

Error correction

- Controllare la configurazione nel parametro macchina riferito alla sicurezza MP587.x.
- Contattare il Servizio Assistenza.


Error description 20473

Error message

Configurazione tempo ciclo SPLC

Cause of error

Il tempo ciclo configurato per SPLC è troppo lungo o troppo breve.

Error correction

- Controllare la configurazione nel parametro macchina MP7602.
- Contattare il Servizio Assistenza.


Error description 20477

Error message

Python-Skript già avviato

Cause of error

- Premendo un softkey dovrebbe essere riavviato un Python-Skript già avviato.
- Il Python-Skript non è stato correttamente interrotto prima del riavvio.

Error correction

- Terminare il Python-Skript in corso e poi riavviare
- spegnere e riaccendere il controllo
- Contattare il Servizio Assistenza


Error description 20481

Error message

Accesso cinematica impossibile

Cause of error

Il controllo non ha potuto accedere alla descrizione attiva della cinematica (lettura o scrittura).
- Non esiste alcuna descrizione valida della cinematica.
- La descrizione della cinematica è protetta da scrittura.

Error correction

- Utilizzare la descrizione della cinematica valida.
- Togliere la protezione da scrittura della descrizione della cinematica.


Error description 20482

Error message

Pos. mis. non nel campo spost.

Cause of error

Si è definita una posizione di misura, che è fuori dal campo di spostamento degli assi rotativi.

Error correction

Selezionare nel ciclo l'angolo iniziale e/o l'angolo finale, cosicché la posizione di misura si trovi all'interno del campo di spostamento.


Error description 20483

Error message

Compensazione preset impossibile

Cause of error

Si è cercato di effettuare una compensazione del punto di riferimento, nonostante nella descrizione della cinematica non siano disponibili tutte le voci necessarie per questo. La compensazione del preset può essere effettuata solo quando tre
trasformazioni correlate sono impostate nel sistema di coordinate della macchina.

Error correction

Modificare il numero dei punti di misura nel ciclo, cosicché il controllo possa effettuare una compensazione del preset. Eventualmente contattare il costruttore della macchina.


Error description 20536

Error message

8004 Software test CC caricato

Cause of error

- Nel controllo si trova un software di prova CC non abilitato senza somma di controllo del programma CRC valida
- nel file binario del software CC non è stato impostato alcun valore della somma di controllo CRC valido
- la versione del software MC non supporta il confronto delle somme di controllo CRC

Error correction

- questo software può essere utilizzato dopo la conferma errore per una messa in funzione o una diagnosi di errore
- Controllare la versione software
- Leggi logbook
- Contattare il Servizio Assistenza


Error description 20558

Error message

A003 Modo messa in funzione SPLC attivo

Cause of error

- Il controllo CRC del programma SPLC è disattivato (MP690 =1)

Error correction

- prima della consegna di una macchina deve essere disattivata la modalità messa in funzione (MP690 = 0)
- Contattare il Servizio Assistenza


Error description 20560

Error message

E019 CC%d Errore config. SPLC ERR-ID=%d

Cause of error

- Nel sistema di esecuzione SPLC si è verificato un errore di configurazione. I parametri macchina di configurazione SPLC hanno valori non validi.

Error correction

- controllare i parametri macchina della configurazione SPLC
- Contattare il Servizio Assistenza


Error description 20564

Error message

8082 Il segnale di disattiv. MC: -STO.A.MC.WD è attivo

Cause of error

- il segnale di disattivazione: '-STO.A.MC.WD' del MC è attivo
- Controllare l'impostazione in MP2172
- Hardware difettoso
- Disinserimento motore a causa di un errore interno del MC

Error correction

- Contattare il Servizio Assistenza


Error description 20565

Error message

C00D CC%d Errore somma contr. nel cod. prog. DSP

Cause of error

- Nel codice di programma dell'unità di regolazione CC è stato scoperto un errore della somma di controllo
- Unità di regolazione CC difettosa

Error correction

- Sostituire l'hardware
- Contattare il Servizio Assistenza


Error description 20566

Error message

C035 CC%d Test di stato S: sequenza test non valida

Cause of error

- Durante il test di stato S l'MC non ha rispettato la sequenza di questo test
- Errore software interno MC

Error correction

- Contattare il Servizio Assistenza


Error description 20567

Error message

C036 CC%d Test di stato S: segnale non valido

Cause of error

- Durante il test di stato S l'MC ha richiesto un segnale sconosciuto o non supportato
- Errore software interno MC

Error correction

- Contattare il Servizio Assistenza


Error description 20568

Error message

C037 CC%d Test di stato S con azionamenti inseriti

Cause of error

- L'MC ha richiesto un test di stato S, mentre degli assi si trovano in regolazione
- Errore software interno MC

Error correction

- Contattare il Servizio Assistenza


Error description 20569

Error message

8AD0 Manca abilit. azion. (segnale: "-STO.A.MC.WD" attivo)

Cause of error

- L'inserimento dei motori non è possibile, perché manca il consenso motore
- L'MC non sblocca il segnale di disattivazione '-STO.A.MC.WD'
- Hardware difettoso
- Errore software interno

Error correction

- Contattare il Servizio Assistenza


Error description 20570

Error message

9420 Configurazione di X150 impossibile %s

Cause of error

- L'impostazione in MP2040 (disinserimento gruppi di assi con X150) non è valida

Error correction

- Correggere l'impostazione in MP2040
- Contattare il Servizio Assistenza


Error description 20572

Error message

9430 Configurazione ingresso I32 imposs. %s

Cause of error

- L'impostazione in MP2050 per il consenso motore attraverso l'ingresso I32 non è valida

Error correction

- Correggere l'impostazione in MP2050
- Contattare il Servizio Assistenza


Error description 20574

Error message

9440 Configurazione di powerfail impossibile %s

Cause of error

- L'impostazione in MP2150 per AC-/Power-Fail non è valida

Error correction

- Correggere l'impostazione in MP2150
- Contattare il Servizio Assistenza


Error description 20576

Error message

9450 Configurazione del campione PWM imposs. %s

Cause of error

- L'impostazione in MP2184 (configurazione del campione PWM) non è valida

Error correction

- Correggere l'impostazione in MP2184
- Contattare il Servizio Assistenza


Error description 20578

Error message

9460 Configurazione LIFTOFF imposs. %s

Cause of error

- L'impostazione in MP2192 (soglia di tensione per LIFTOFF) è diversa da zero
- L'impostazione in MP2194 (soglia di tensione per LIFTOFF) è diversa da zero

Error correction

- Correggere l'impostazione in MP2192
- Correggere l'impostazione in MP2194
- Contattare il Servizio Assistenza


Error description 20580

Error message

9470 Configurazione dell'uscita freno imposs. %s

Cause of error

- L'impostazione in MP2234 (configurazione uscita freno) è diversa da zero

Error correction

- Correggere l'impostazione in MP2234
- Contattare il Servizio Assistenza


Error description 20582

Error message

9480 Configurazione della preimpost. di ritorno imposs. %s

Cause of error

- La preimpostazione di ritorno attraverso MP2606 non è possibile

Error correction

- Correggere l'impostazione in MP2606
- Raccomandazione: In alternativa può essere utilizzata la preimpostazione di torsione attraverso MP2640.
- Contattare il Servizio Assistenza


Error description 20584

Error message

9490 Configurazione dello smorzamento attivo imposs. %s

Cause of error

- Lo smorzamento attivo attraverso MP2607 e MP2608 non è possibile

Error correction

- Correggere l'impostazione in MP2607 e MP2608
- Contattare il Servizio Assistenza


Error description 20586

Error message

94A0 Configurazione della ripartizione coppia imposs. %s

Cause of error

- La ripartizione della coppia variabile attraverso MP2920 non è possibile

Error correction

- Correggere l'impostazione in MP2920
- Contattare il Servizio Assistenza


Error description 20588

Error message

94B0 Configurazione correzione del n. giri imposs. %s

Cause of error

- La correzione del numero di giri variabile attraverso MP2930 non è possibile

Error correction

- Correggere l'impostazione in MP2930
- Contattare il Servizio Assistenza


Error description 20639

Error message

Tabella posti protetta da scrittura

Cause of error

La tabella posti del cambio utensile (file *.TCH con stato "M") non può essere descritta dall'iTNC.
Presumibilmente si sono protetti da scrittura questi dati.

Error correction

Togliere la protezione da scrittura dalla tabella posti.


Error description 20650

Error message

Ripetizione f. tasti terminata

Cause of error

La ripetizione di sequenze di tasti è stata terminata anticipatamente dal TNC a causa di un errore.

Error correction

Riavviare la ripetizione. Se continua a verificarsi effettuare nuovamente la registrazione della sequenza di tasti e tentare di nuovo la ripetizione.


Error description 20659

Error message

C6B0 Errore iniz. DQ %.2s condizione=%d ID=%d Port=%d

Cause of error

- Errore di inizializzazione DRIVE-CLiQ

Error correction

- Valutazione delle informazioni aggiuntive
- Contattare il Servizio Assistenza


Error description 20661

Error message

Rotazione non permessa

Cause of error

Rotazione programmata prima del ciclo di tastatura.

Error correction

Annullare rotazione ciclo.


Error description 20662

Error message

Fattore scala non consentito

Cause of error

Fattore di scala programmato prima del ciclo di tastatura.

Error correction

Annullare fattore di scala ciclo o fattore di scala individuale per asse.


Error description 20663

Error message

Specularità non consentita

Cause of error

Specularità programmata prima del ciclo di tastatura.

Error correction

Annullare specularità ciclo.


Error description 20664

Error message

Spostamento non permesso

Cause of error

Lo spostamento di origine è attivo.

Error correction

Annullare lo spostamento di origine ciclo.


Error description 20665

Error message

9410 Relazione MP 331 con MP 332 errata %s

Cause of error

- La relazione tra MP 331 e MP 332 non corrisponde ai valori dall'encoder EnDat
- Sull'EnDat 2.2: vedere il manuale tecnico del controllo

Error correction

- Controllare la registrazione in MP 331 o MP 332
- Contattare il Servizio Assistenza


Error description 20667

Error message

94C0 Frequenza PWM DQ > 4kHz richiede double-Speed %s

Cause of error

- Se in MP2180.x la frequenza PWM viene scelta maggiore di 4000 Hz, MP2000.x deve essere settato su 1 (Double-Speed)

Error correction

- si deve: ridurre la frequenza PWM in MP2180.x
- oppure: impostare MP2000.x = 1 (opzione software)
- Contattare il Servizio Assistenza


Error description 20670

Error message

88F0 Manca stato di pronto modulo inverter e alimentazione %s

Cause of error

- Mentre l'azionamento era ancora in regolazione, è stato disattivato sia il
segnale di pronto dell'inverter sia il segnale di pronto del
modulo di alimentazione.
- Possibili cause:
- UV è stato disattivato tramite X70
- disattivazione errata dell'UV:
- interruzione della tensione di alimentazione
- tensione sul circuito intermedio troppo elevata
- tensione sul circuito intermedio troppo bassa
- corrente sul circuito intermedio troppo elevata
- PLC o cablaggio esterno disattiva UV
- Impulsi di disturbo su cablaggio CC -> UV, CC -> UM
- difetto CC

Error correction

- In caso di errore controllare i LED di diagnosi su UV
- Controllare la tensione di alimentazione dell'UV
- Controllare il segnale di abilitazione su X70
- controllare se con alimentatore di rete senza recupero energia la resistenza di frenatura è collegata
- Controllare la messa a terra e la schermatura dei cavi
- sostituire modulo alimentazione e modulo di potenza
- Sostituire la CC
- Contattare il Servizio Assistenza


Error description 20671

Error message

A8C0 Il blocco azion. attraverso FS, %s non è controllato

Cause of error

- Blocco azionamento attraverso la sicurezza di funzionamento FS
- Un azionamento non controllato si muove con porte di protezione aperte fuori dal modo operativo "Riferimento".
- Errore software interno

Error correction

- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 20672

Error message

A093 Blocco azionamento con FS, disattivaz. stop 1 attiva

Cause of error

- Blocco azionamento attraverso la sicurezza di funzionamento FS
- un azionamento deve essere inserito, nonostante la CC non abbia ancora terminato una disattivazione stop 1 in corso
- Errore software interno

Error correction

- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 20673

Error message

A094 Blocco azionam. mandrino, serraggio utensile aperto

Cause of error

- Un azionamento del mandrino deve essere inserito con le porte di protezione aperte nonostante il serraggio utensile sia aperto.
- Errore software interno

Error correction

- Controllare il cablaggio
- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 20674

Error message

A095 Blocco azion. mandrino, stato tasto consenso non valido

Cause of error

- Un azionamento del mandrino deve essere inserito con le porte di protezione aperte, nonostante il tasto di consenso non sia premuto o prima non sia stato rilasciato.
- Errore software interno

Error correction

- Controllare il cablaggio
- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 20675

Error message

A096 Blocco azionam. mandrino, modo operativo non ammesso

Cause of error

- Un azionamento del mandrino deve essere inserito con le porte di protezione aperte nonostante l'interruttore a chiave sia in posizione: 'BA1' (= 'Operatore non qualificato').
- Errore software interno

Error correction

- Controllare la posizione dell'interruttore a chiave
- Controllare il cablaggio
- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 21084

Error message

Posiziona volantino in staz. carico

Cause of error

Il volantino radio non si trova nella stazione di carico, nonostante il funzionamento volantino non sia attivo. Se la batteria del volantino viene scaricata o si verifica un'anomalia del collegamento radio, il TNC attiva un arresto d'emergenza.
In questo caso l'esecuzione del programma viene interrotta.

Error correction

Posizionare sempre il volantino nella stazione di carico se non lo si utilizza.


Error description 21096

Error message

Preset con spostamento attivo

Cause of error

Si è tentato di scrivere un punto di riferimento pallet nella tabella preset pallet, sebbene sia attivo un preset con valori di spostamento.

Error correction

Selezionare preset con valore di spostamento = 0 e salvare di nuovo il punto di riferimento pallet.


Error description 21097

Error message

Rag.ut.=0: non è poss. alcun DCM

Cause of error

Si è inserito un utensile con raggio utensile 0.
Per questo utensile il TNC non può effettuare alcun controllo di collisione.

Error correction

Definire il raggio effettivo dell'utensile nella tabella utensili TOOL.T.


Error description 21144

Error message

Volantino: M91/M92 non permessi

Cause of error

Si è tentato di avvicinare una posizione M91 o M92, nonostante sia contemporaneamente attiva una correzione raggio utensile e una correzione del posizionamento con il volantino.

Error correction

Togliere la correzione raggio utensile in un blocco NC prima di raggiungere le posizioni M91 o M92. Successivamente può rimanere attiva la correzione del posizionamento con il volantino.


Error description 21146

Error message

8094 CC%d HSCI tempo di tastatura non trasmesso

Cause of error

- Errore software interno

Error correction

- Contattare il Servizio Assistenza


Error description 21147

Error message

C038 Controllo tensione CC%d Voltage-ID: %d

Cause of error

- Il controllo delle tensioni di alimentazione CC segnala un errore sul CC specificato.
- La causa del messaggio di errore può essere l'alimentazione di 5 V dei CC tramite il bus di alimentazione (X69). Per cavi di lunghezze maggiori sul bus di alimentazione, l'alimentazione di 5 V deve essere eventualmente cablata anche tramite X74.
(Scegliere cavi di ridotta lunghezza e grande sezione, inoltre controllare la caduta di tensione sui cavi tra X74)
- Unità di alimentazione tensione difettosa nel modulo di alimentazione (alimentatore da 5 V in UV).

Error correction

- Eseguire il collegamento dell'alimentazione di 5 V tra modulo di alimentazione e CC tramite X74
- Controllare l'alimentazione di tensione di 5 V (principalmente sul modulo di alimentazione X74)
- Controllare l'ingresso in tensione di 5 V su tutti i CC (X74/CC)
- Controllare il bus di alimentazione (X69)
- Controllare il cablaggio:
- cablaggio del bus di alimentazione (X69)
- cablaggio dell'alimentazione di 5 V (X74)
- controllare la lunghezza del cavo del bus di alimentazione (X69),
eseguire eventualmente in doppio la linea
- controllare la tensione di alimentazione di 5 V su X74 di tutti i CC,
eventualmente aumentare la sezione dei cavi o ridurne la lunghezza
- caduta di tensione sul cavo tra X74 del modulo di alimentazione e
X74 su CC
- Sostituire l'alimentazione di tensione
- Sostituire l'hardware difettoso (CC)
- Contattare il Servizio Assistenza, indicando il numero di allarme e l'ID del voltaggio


Error description 21148

Error message

C039 Errore hardware CC%d ID gruppi costruttivi: %d

Cause of error

- Rilevato errore hardware sull'unità di regolazione CC.

Error correction

- sostituire l'hardware difettoso/CC
- Leggi logbook
- Contattare il Servizio Assistenza


Error description 21149

Error message

94E0 Il cambio da EnDat 2.2 a 1Vss richiede reinizializzaz. %s

Cause of error

- Il sistema di misura è stato cambiato da EnDat 2.2 a 1Vss o viceversa. E' necessaria una reinizializzazione dell'azionamento.

Error correction

- Effettuare una reinizializzazione del sistema di misura
- Deselezionare l'asse con MP10 (bit x = 0)
- abbandonare l'editor MP
- Riattivare l'asse in MP 10 (bit x = 0) e MP118, impostare il bit3 sul valore desiderato
- abbandonare di nuovo l'editor MP
- o effettuare il reset di sistema (riavvio)


Error description 21169

Error message

A090 Blocco azionamento attraverso software sicurezza

Cause of error

- Arresto d'emergenza attivo (da CC)
- Un azionamento deve essere acceso nonostante il sistema si trovi nella condizione di "arresto d'emergenza" (il segnale "ES.B" o "NE2" è attivo).
- Errore software interno

Error correction

- Controllare il cablaggio
- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 21170

Error message

A091 Blocco azionamento attraverso software sicurezza

Cause of error

- Arresto d'emergenza attivo (da MC)
- un azionamento deve essere acceso nonostante il sistema si trovi nella condizione di "arresto d'emergenza" (il segnale "ES.A" o "NE1" è attivo).
- Errore software interno

Error correction

- Controllare il cablaggio
- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 21171

Error message

A092 Blocco azionamento attraverso software sicurezza

Cause of error

- Il test di sistema è attivo
- un azionamento deve venire acceso nonostante il sistema si trovi ancora in un programma di prova
- Errore software interno

Error correction

- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 21172

Error message

A097 Blocco azionamento mandrino, reazione SS2 attiva

Cause of error

- Un azionamento del mandrino deve essere acceso con le porte di protezione aperte, nonostante per il mandrino sia attiva una reazione stop 2.
- Errore software interno

Error correction

- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 21173

Error message

A098 Blocco azionamento mandrino, STO è attivo

Cause of error

- Un azionamento del mandrino deve essere acceso con le porte di protezione aperte, nonostante la funzione di sicurezza STO (coppia disinserita con sicurezza) sia ancora attiva.
- Errore software interno

Error correction

- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 21219

Error message

LIVELLO DI ACCESSO: funz. bloccata

Cause of error

- Funzione desiderata bloccata nel LIVELLO DI ACCESSO attivo

Error correction

- Confermare la funzione tramite LIVELLO DI ACCESSO


Error description 21223

Error message

Memoria di lavoro insufficiente (RAM)

Cause of error

Sul MC è disponibile, per il funzionamento del controllo, una memoria di lavoro insufficiente (RAM).

Error correction

Contattare il Servizio Assistenza.


Error description 21224

Error message

Periferica incompatibile (%s)

Cause of error

A causa di un'incompatibilità una periferica non può essere fatta funzionare
insieme a questo software del controllo.
L'apparecchiatura interessata è indicata nelle informazioni supplementari.

Error correction

- Sostituire l'apparecchiatura
- Contattare il Servizio Assistenza


Error description 21232

Error message

Potenziometro di override?

Cause of error

- Gli assi devono essere posizionati, ma il potenziometro di override avanzamento o di override rapido è sullo 0%.
- Il mandrino deve essere avviato, ma il potenziometro di override mandrino è sullo 0%.

Error correction

Aumentare la posizione del potenziometro di override interessato


Error description 21233

Error message

Manca cinematica mandrini uten.

Cause of error

- Il percorso di ricerca per la cinematica mandrini utensili non è presente
- Il file per la cinematica mandrini utensili non è presente

Error correction

- Correggere nome di percorso o di file per cinematica percorso utensili
- Copiare la cinematica mandrini utensili nella directory corretta
- Creare una cinematica mandrini utensili


Error description 21254

Error message

Impossibile aprire il programma di controllo

Cause of error

Il programma di controllo è già aperto in un altro modo operativo.

Error correction

Disattivare il programma tramite la selezione di un qualunque altro file nel modo operativo corrispondente.


Error description 21255

Error message

Impossibile generare il programma di controllo

Cause of error

- Non è stato possibile accedere al file sul disco fisso
- Non è stato possibile raggiungere il piano di tastatura definito
- La descrizione del dispositivo di serraggio è errata

Error correction

- Tentare nuovamente di generare un programma di controllo
- Modificare i punti di tastatura o il piano di tastatura per il dispositivo di serraggio
- Verificare le indicazioni nella definizione del dispositivo di serraggio


Error description 21256

Error message

Impossibile eseguire il programma di controllo

Cause of error

Il programma di controllo non è stato trovato.

Error correction

Tentare nuovamente di generare un programma di controllo o verificare le indicazioni nella definizione del dispositivo di serraggio.


Error description 21257

Error message

DCM: dispos. serraggio inattivo

Cause of error

La definizione del dispositivo di serraggio non ha potuto essere inserita nella cinematica attuale.

Error correction

Verificare le indicazioni nella definizione del dispositivo di serraggio.


Error description 21258

Error message

File inesistente

Cause of error

Il file per la definizione del dispositivo di serraggio non ha potuto essere trovato.

Error correction

Misurare di nuovo il dispositivo di serraggio.


Error description 21260

Error message

Programma SPLC non configurato

Cause of error

- Impossibile trovare il programma SPLC
- Programma SPLC non disponibile

Error correction

- Controllare le impostazione per il programma SPLC
- Contattare il Servizio Assistenza


Error description 21261

Error message

SPLC superamento tempo MC

Cause of error

- Errore software interno

Error correction

- Contattare il Servizio Assistenza


Error description 21426

Error message

DCM: corpo di collisione non univoco

Cause of error

- più elementi di collisione in diverse tabelle di definizione CMO hanno lo stesso nome

Error correction

- assegnare i nomi per gli elementi di collisione in modo univoco
- Contattare il Servizio Assistenza


Error description 21662

Error message

10001 Allarme CC%2 per test software

Cause of error

- Nel test automatico del software è stato emesso un allarme

Error correction

- Contattare il Servizio Assistenza


Error description 21663

Error message

10003 Errore sistema CC%2 gestione memoria errori %3 %4

Cause of error

- Il controllo non è stato arrestato in modo corretto
- Problema hardware

Error correction

- Disattivare il controllo, successivamente spegnere e riaccendere il controllo
- Contattare il Servizio Assistenza


Error description 21675

Error message

Functional Safety non garantita!

Cause of error

Questo software del controllo può essere impiegato esclusivamente per scopi di prova!
Non è assicurata la sicurezza di funzionamento della macchina!


Error description 21678

Error message

18001 Asse %1 allarme per test software

Cause of error

- Nel test automatico del software è stato emesso un allarme

Error correction

- Contattare il Servizio Assistenza


Error description 21701

Error message

Cancellazione riga non ammessa

Cause of error

Si è tentato di cancellare una riga sulla posizione attuale del cursore.

Error correction

La cancellazione di righe è ammessa solo alla fine del file.


Error description 21712

Error message

Operazione spegnim. impossibile

Cause of error

- Uscita PLC per operazione spegnimento configurata in modo errato
- Impostazione in parametro macchina MP4044 errata

Error correction

- Contattare il Servizio Assistenza


Error description 21925

Error message

8068 CC%d n. giri ventilat. troppo basso

Cause of error

- La velocità del ventilatore nell'unità di regolazione CC ha superato per difetto la soglia di sorveglianza.

Error correction

- Controllare il ventilatore
- Sostituire l'unità di regolazione
- Contattare il Servizio Assistenza


Error description 21926

Error message

A099 CC%d blocco azionamento - errore sist. non cancell.

Cause of error

- L'attivazione dell'azionamento è stata impedita, perché si è verificato un errore di sistema non cancellabile.

Error correction

- Controllare la causa dell'errore di sistema (vedere la registrazione del log book) e se necessario eliminarla.
- Contattare il Servizio Assistenza.


Error description 21927

Error message

C005 L'hardware CC non viene supportato

Cause of error

- la versione hardware dell'unità di regolazione CC non viene supportata dal software NC installato
- Il modulo di alimentazione tensione (UV/UVR) disturba il bus I2C

Error correction

- Controllare la versione software NC
- Controllare / sostituire il cavo piatto X69
- Sostituire il modulo di alimentazione tensione (UV/UVR)
- Contattare il Servizio Assistenza


Error description 21928

Error message

E01A CC%d Errore di config. FS ERR-ID=%d ObjId=%d Param=%d

Cause of error

- I dati di configurazione trasmessi per SKERN contengono
dati errati.
L'ERR-ID informa sui parametri macchina errati:
- Sono stati inseriti valori dei parametri errati
- Si è verificato un errore software interno

Error correction

- Controllare l'ERR-ID:
- Contattare il Servizio Assistenza


Error description 21930

Error message

8910 Velocità per rilevamento pos. rotore troppo alta %s

Cause of error

- Durante il rilevamento posizione rotore è stata individuata una velocità eccessiva
- Causa 1:
Il rilevamento posizione rotore viene effettuato su un asse verticale senza bilanciamento del peso
- Causa 2:
Il motore si trova su una posizione di accensione sfavorevole. L'asse attiva una determinata posizione.

Error correction

- per causa 1:
eseguire l'altro tipo del rilevamento posizione rotore. Può essere impiegato solo un metodo, che effettui un rilevamento posizione rotore in caso di arresto.
- per causa 2:
riavviare il rilevamento posizione rotore.
- Contattare il Servizio Assistenza


Error description 21931

Error message

92F0 Assegnazione assi errata

Cause of error

- Assegnazione assi non corretta master-slave
- Gli assi master-slave sono ammessi solo con i seguenti accoppiamenti degli ingressi encoder:
6 assi CC424:
X15 e X17
X16 e X18
8 assi CC424:
X15 e X17
X16 e X18
X19 e X80
X20 e X81
10 assi CC424:
X15 e X17
X16 e X18
12 assi CC424:
X15 e X17
X16 e X18
X82 e X84
X83 e X85
14 assi CC424:
X15 e X17
X16 e X18
X19 e X80
X20 e X81
X82 e X84
X83 e X85
16 assi CC424:
X15 e X17
X16 e X18
X19 e X80
X20 e X81
X82 e X84
X83 e X85
X86 e X88
X87 e X89

Error correction

- Modificare l'assegnazione assi
- Contattare il Servizio Assistenza


Error description 21932

Error message

A8E0 Superamento tempo in frenata %.2s

Cause of error

- Il tempo massimo ammesso per l'arresto controllato (SS2 - frenatura sul profilo) è stato superato

Error correction

- Verificare i valori dei parametri:
MP527.x/MP528.x: Tempo impostato per l'arresto controllato per reazione SS2
- Contattare il Servizio Assistenza


Error description 21934

Error message

A8F0 Blocco azionamento %s - funzione di sic. STO attiva

Cause of error

- L'accensione dell'azionamento è stata impedita, perché la funzione di sicurezza: 'STO' è attiva per questo azionamento.
Se durante la taratura del regolatore di corrente del mandrino compare il messaggio, non è stato premuto il tasto 'Avvio mandrino' prima di iniziare la taratura.

Error correction

- Premere il tasto 'Avvio mandrino' prima della taratura del mandrino.
- Contattare il Servizio Assistenza.


Error description 21937

Error message

C6D0 Motore %s non gira

Cause of error

- Il motore non ruota e il regolatore di corrente non è pronto
- Inverter difettoso
- Motore difettoso
- Motore selezionato non corretto
- Assegnazione uscite non correttamente registrata
- Cavi di potenza del motore scambiati
- Cavi encoder del motore scambiati
- Collegamento del motore non corretto
- Al motore è applicata la coppia massima

Error correction

- Controllare l'inverter ed eventualmente sostituirlo
- Controllare il motore e il cablaggio
- Controllare il carico del motore
- Controllare che il motore ruoti liberamente
- Controllare i parametri macchina
- Contattare il Servizio Assistenza


Error description 21938

Error message

8BF0 Velocità del mandrino troppo bassa %s

Cause of error

- Velocità di spostamento dei mandrini troppo bassa a causa del sovraccarico
- Quando la potenza di fresatura è eccessiva (fresatura di potenza) il numero di giri del mandrino si riduce

Error correction

- Ridurre la profondità di avanzamento o la velocità di spostamento
- Contattare il Servizio Assistenza.


Error description 21948

Error message

MC Comando errato dal MC

Cause of error

- Errore software interno

Error correction

- Contattare il Servizio Assistenza


Error description 21949

Error message

Override rapido configurato in modo errato

Cause of error

- Potenziometro di override avanzamento/override mandrino configurato in modo errato tramite il parametro macchina MP7620
- La configurazione del parametro macchina MP7620 non è adatta al MB o al TE collegato

Error correction

- Controllare gli inserimenti in MP7620 bit#5 e bit#9
- Contattare il Servizio Assistenza


Error description 21963

Error message

E200 Superamento tempo in arresto emergenza (SS1) %.2s

Cause of error

- Il tempo di frenatura massimo ammesso per l'arresto sulla rampa di frenatura d'emergenza (reazione SS1) è stato superato

Error correction

- controllare i parametri macchina:
MP525.x/MP526.x: Tempo impostato per l'arresto sulla rampa di frenatura d'emergenza per reazione SS1
- Contattare il Servizio Assistenza


Error description 21966

Error message

E01C CC%d Funzione FS non ammessa ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Tramite PP_AxGrpStateReq nell'ApiToSafety (interfaccia di memoria simbolica da SPLC al software kern di sicurezza SKERN) il programma SPLC ha richiesto una funzione di sicurezza non ammessa.
ERR-ID = informazione precisa
ObjId = gruppo assi che attiva un errore
Param = dipende dall'ERR-ID
ERR_ID:
100: la funzione di sicurezza richiesta non viene supportata
Param = funzione di sicurezza richiesta
200: E' stata richiesta la funzione di sicurezza SLI_S per un gruppo assi, che non è del tipo mandrino.
Parametro = non ha rilevanza
300: E' stata richiesta la funzione di sicurezza SLI_2, SLI_3 o SLI_4 per un gruppo assi, che è del tipo mandrino. Questa funzione di sicurezza non è ammessa per mandrini.
Param = funzione di sicurezza richiesta
400: E' stata richiesta la funzione di sicurezza SLS_4 o SLI_4 per un gruppo assi e questa funzione non è abilitata.
Param = funzione di sicurezza richiesta
401: E' stato richiesto direttamente dalla funzione di sicurezza attiva SLS_2, SLI_2, SLS_3 o SLI_3 una sostituzione nella funzione di sicurezza SLS_4 o SLI_4. Questa sostituzione diretta non è ammessa.
Parametro = funzione di sicurezza presente finora
402: E' stata richiesta direttamente dalla funzione di sicurezza attiva SLS_4 o SLI_4 una sostituzione nella funzione di sicurezza SLS_2, SLI_2, SLS_3 o SLI_3. Questa sostituzione diretta non è ammessa.
Parametro = funzione di sicurezza richiesta
500: Il SPLC ha richiesto la funzione di sicurezza STO o STO_O per un gruppo assi i cui azionamenti sono ancora in regolazione. La funzione di sicurezza richiesta può essere richiesta solo se tutti gli azionamenti di questo gruppo assi sono già
disattivati.
Parametro = valore della funzione di sicurezza richiesta

Error correction

- Controllare l'ERR-ID:
100 - Impiegare solo funzioni di sicurezza, che vengono supportate con questa versione del software.
200 - Richiedere la funzione di sicurezza SLI_S solo per gruppi assi con mandrini.
300 - Per mandrini richiedere solo la funzione SLI_S.
400 - Non richiedere la funzione di sicurezza o abilitarla nel MP560 Bit#0. (!Controllare i presupposti per l'abilitazione)
401 - Disattivare gli azionamenti tra la sostituzione della funzione di sicurezza e richiedere SOS per almeno un ciclo.
402 - vedere 401
500 - Disattivazione con le funzioni di arresto tramite PP_AxGrpStopReq.
- Contattare il Servizio Assistenza


Error description 22055

Error message

Modo parallelo non possibile

Cause of error

Con programma NC avviato o posizionamento PLC iniziato si è tentato di
- editare la lista macchina o utenti e di uscire dall'editor con END oppure
- di attivare un'altra cinematica per la macchina.

Error correction

Attendere fino alla fine del programma di lavorazione o arrestare il programma NC ed eseguire di nuovo l'azione desiderata.


Error description 22060

Error message

MC Superamento percorso con SS2 %.2s

Cause of error

Per l'esecuzione di una frenata sul profilo (SS2) è stato superato il percorso massimo ammesso nel parametro macchina relativo alla sicurezza SMP550.x.

Error correction

- Controllare la registrazione in SMP550.x
- Contattare il Servizio Assistenza


Error description 22077

Error message

MC impossibile modificare da SOM_2/SOM_3 a SOM_4

MC impossibile modificare da SOM_4 a SOM_2/SOM_3

Cause of error

- Modo operativo SOM_1 relativo alla sicurezza non selezionato
- ad es. interruttore a chiave 1 non in posizione SOM_1

Error correction

- Selezionare modo operativo SOM_1 relativo alla sicurezza
- ad es. interruttore a chiave 1 in posizione SOM_1


Error description 22079

Error message

Memoria principale insufficiente

Cause of error

- La memoria di lavoro principale del controllo numerico è insufficiente per avviare il Python Skript per la tabella utensili
- La memoria principale è inferiore a 512 MB

Error correction

- Retrofittare la memoria principale
- Contattare il Servizio Assistenza


Error description 22124

Error message

MC SPLC richiede reazione di arresto non valida

Cause of error

- SPLC richiede per un gruppo asse/mandrino una reazione di arresto non valida (SS0, SS1, SS1F o SS2)
- Errore nel programma SPLC

Error correction

- Controllare il programma SPLC
- Contattare il Servizio Assistenza


Error description 22125

Error message

MC SPLC richiede funzione di sicurezza non valida

Cause of error

- SPLC richiede per un gruppo asse/mandrino una funzione di sicurezza non valida (SLI, SLS, STO, SOS o AUTO)
- Errore nel programma SPLC

Error correction

- Controllare il programma SPLC
- Contattare il Servizio Assistenza


Error description 22266

Error message

Programma SPLC non compilato

Cause of error

- Dopo l'accensione il programma SPLC non è stato ancora compilato, è stato compilato in modo errato oppure editato in seguito alla compilazione.

Error correction

- Controllare il programma SPLC
- Contattare il Servizio Assistenza


Error description 22330

Error message

M94 non ammessa

Cause of error

Si è tentato di ridurre con M94 la visualizzazione di un angolo angolare affinché venga superato un limite del campo di traslazione.

Error correction

Modificare il programma NC.


Error description 23611

Error message

Tabella posti bloccata

Cause of error

Mentre il TNC esegue una chiamata utensile, non è possibile modificare la tabella posti (file TOOL_P.TCH). Premendo il softkey "EDIT OFF/ON" viene visualizzato questo messaggio di errore.

Error correction

Attendere l'esecuzione del programma fino alla chiamata utensile, quindi premere di nuovo il softkey "EDIT OFF/ON"


Error description 23636

Error message

MC impossibile disattivare freno %.2s

Cause of error

- L'azionamento è stato acceso, nonostante per l'asse o il mandrino fosse ancora attiva la funzione di sicurezza STO (coppia disinserita con sicurezza).

Error correction

- Errore software interno
- Contattare il Servizio Assistenza


Error description 23684

Error message

E01D CC%d SKERN requisito avvio non soddisfatto ID=%d, V=%d

Cause of error

- I requisiti per avviare il funzionamento ciclico non sono soddisfatti.

Error correction

- ID=1: la configurazione non è stata eseguita con successo.
Controllare le informazioni supplementari dei messaggi di errore E01A o E019.
- ID=2: controllare se si è precedentemente verificato un messaggio di errore E01E.
- ID=3: la versione hardware in uso non soddisfa i requisiti per il funzionamento sicuro.
- Contattare il Servizio Assistenza


Error description 23685

Error message

E01E CC%d SKERN confronto versione fallito

Cause of error

- Nel confronto di versione del software SKERN di MC e CC è stata riscontrata una differenza.

Error correction

- Controllare la versione del software di MC e CC e impiegare soltanto versioni identiche per software CC e MC.
- Contattare il Servizio Assistenza


Error description 23686

Error message

E01F CC%d programma SPLC richiede cambio di modalità non valido

Cause of error

- Il programma SPLC richiede un cambio non valido della modalità sicura tramite la data ApiToSafety.PP_GenSOM.

Error correction

- Controllare il programma SPLC. Non sono consentiti i seguenti passaggi:
S_MODE_SOM_2 -> S_MODE_SOM_4
S_MODE_SOM_3 -> S_MODE_SOM_4
S_MODE_SOM_4 -> S_MODE_SOM_2
S_MODE_SOM_4 -> S_MODE_SOM_3
- Contattare il Servizio Assistenza


Error description 23687

Error message

E020 CC%d dati SPLC errati ID=%d Info1=%d Info2=%d

Cause of error

- Durante la verifica dei dati ciclici di SPLC è stato identificato un errore

Error correction

- Controllare le versioni software
- Contattare il Servizio Assistenza


Error description 23688

Error message

A900 Superamento percorso S in frenata sul profilo (SS2) %.2s

Cause of error

- Per l'esecuzione di una frenata sul profilo (SS2) è stato superato il percorso massimo ammesso nel parametro macchina relativo alla sicurezza SMP550.x.

Error correction

- Verificare il valore del parametro:
SMP550.x: valore limite specifico per asse per un percorso massimo ammesso con reazione SS2.
- Contattare il Servizio Assistenza.


Error description 23691

Error message

C6E0 Test ampiezza asse %.2s encoder velocità errato, test %d

Cause of error

Il test interno del controllo dell'ampiezza del sistema di misura sugli ingressi del numero di giri ha rilevato un errore.
- La voce MP MP120/MP108 non coincide con il cablaggio del sistema di misura del numero di giri
- Voce in MP2206 errata (ad es. selezionata modalità traccia Z1 con sistema di misura EnDat2.2)
- Cablaggio del sistema di misura del numero di giri interrotto o cavo del sistema di misura difettoso
- Sistema di misura del numero di giri difettoso
- Unità di regolazione CC difettosa

Error correction

- Confrontare/controllare la voce MP120 o MP108 con il cablaggio del sistema di misura del numero di giri
- Controllare la registrazione in MP2160
- Controllare il cablaggio del sistema di misura del numero di giri / sostituire il cavo
- Sostituire il sistema di misura del numero di giri
- Sostituire l'unità di regolazione CC
- Contattare il Servizio Assistenza


Error description 23693

Error message

C6F0 Test ampiezza asse %.2s encoder posizione errato, test %d

Cause of error

Il test interno del controllo dell'ampiezza del sistema di misura sugli ingressi logici ha rilevato un errore.
- La voce MP MP120/MP108 non coincide con il cablaggio del sistema di misura di posizione
- Registrazione in MP118/Bit3 difettosa (ad es. selezionato segnale analogico con sistema di misura digitale)
- Cablaggio del sistema di misura di posizione interrotto o cavo del sistema di misura difettoso
- Sistema di misura di posizione difettoso
- Unità di regolazione CC difettosa

Error correction

- Confrontare/controllare la voce MP110 o MP108 con il cablaggio del sistema di misura di posizione
- Controllare la registrazione in MP118/Bit3
- Controllare il cablaggio del sistema di misura di posizione / sostituire il cavo
- Sostituire il sistema di misura di posizione
- Sostituire l'unità di regolazione CC
- Contattare il Servizio Assistenza


Error description 23695

Error message

E110 Timeout misurazione corrente %.2s

Cause of error

- La misurazione della corrente nell'autodiagnosi della sicurezza supera il tempo preimpostato

Error correction

- Errore software interno
- Contattare il Servizio Assistenza


Error description 23696

Error message

E130 Corrente test insufficiente %.2s

Cause of error

- È stata rilevata una corrente di prova insufficiente durante la misurazione nell'autodiagnosi della sicurezza.
- Al momento della misurazione della corrente manca l'abilitazione dell'azionamento sull'uscita PWM.
- Il sensore di corrente è difettoso.

Error correction

- Provare a disattivare la misurazione di corrente tramite SMP560, Bit5 = 1. I successivi messaggi di errore forniscono informazioni sui segnali di abilitazione dell'azionamento probabilmente errati.
- Controllare il sensore di corrente.
- Contattare il Servizio Assistenza.


Error description 23698

Error message

94F0 Compensazione torsione non ammessa %s

Cause of error

- La compensazione di torsione è configurata e si tratta di un sistema a 1 encoder.
- La compensazione di torsione è configurata e la compensazione di attrito non è configurata.

Error correction

- Disattivare la compensazione di torsione con MP2640 = 0.
- Impostare in MP110 l'assegnazione tra gli ingressi del sistema di misura di posizione e gli assi (purché sia presente il sistema di misura di posizione) e registrare in MP2614 la compensazione di attrito.
- Contattare il Servizio Assistenza.


Error description 23700

Error message

9510 Modifica frequenza PWM con regolazione attiva %.2s

Cause of error

- La frequenza PWM (MP2180) non deve essere modificata, mentre l'azionamento o un azionamento corrispondente è ancora in regolazione.
Asse corrispondente:
X51 - X52
X53 - X54
X55 - X56
X57 - X58
X80 - X81
X82 - X83
X84 - X85

Error correction

- Disattivare il regolatore di azionamento prima di modificare MP2180
- Contattare il Servizio Assistenza


Error description 23720

Error message

Dieresi non ammesse!

Cause of error

Si è tentato di copiare un file che contiene dieresi nel nome.

Error correction

- Utilizzare nomi dei file senza dieresi.
- Eseguire la copia tramite la funzione "Selezione directory di destinazione". Si avvia quindi la copia con il nome originale del file.


Error description 23756

Error message

Funz. solo per assi rotativi

Cause of error

Nella tabella preset pallet si è tentato di acquisire in un asse lineare la posizione reale come preset pallet.
La conferma di posizione è ammessa solo in assi rotativi.

Error correction

- L'impostazione del preset pallet in assi lineari è possibile solo tramite cicli del sistema di tastatura.
- Posizionare il cursore sulla colonna dell'asse rotativo e ripetere la funzione.


Error description 23767

Error message

Editing non ammesso

Cause of error

Si è tentato di editare un file selezionato in modalità Esecuzione continua o Esecuzione singola.

Error correction

- Selezionare un altro file in modalità Esecuzione continua o Esecuzione singola.
- Editare il file direttamente in modalità Esecuzione continua o Esecuzione singola.


Error description 23768

Error message

Impossibile creare parametro QR

Cause of error

In seguito ad un'interruzione di corrente il controllo numerico non è riuscito a ripristinare i parametri QR restanti.

Error correction

- Salvare di nuovo i parametri QR.
- Se si verifica più volte: contattare il Servizio Assistenza.


Error description 23780

Error message

C710 Errore in disinserim. azionam. %.2s

Cause of error

- Impossibile frenare l'azionamento al numero di giri zero nel tempo configurato in MP2173.x.
- Possibili cause:
- Un IGBT del modulo di potenza è disinserito.
- Il parametro macchina MP2173.x è impostato in modo errato.
- È stato superato il carico ammesso.

Error correction

- Controllare il parametro macchina MP2173.x.
- Controllare il carico.
- Sostituire l'unità di regolazione CC.
- Contattare il Servizio Assistenza.


Error description 23782

Error message

9520 Immissione errata in MP2173 %.2s

Cause of error

- In MP2173.x è stato configurato un tempo uguale a zero. Deve essere impostato un tempo, nell'arco del quale è possibile eseguire una frenata sicura.
- Il tempo in MP2173.x deve essere maggiore del tempo di frenata massimo possibile dell'asse determinato da frenata elettrica al fine di evitare il movimento per inerzia non frenato degli assi/dei mandrini senza freno meccanico.

Error correction

- Immettere un valore idoneo nel parametro macchina MP2173.
- Contattare il Servizio Assistenza


Error description 23784

Error message

MC Modo operativo non valido di SPLC

Cause of error

- Errore nel programma SPLC
- SPLC richiede un modo operativo non valido.
Modi operativi validi sono SOM_1, SOM_2, SOM_3, SOM_4
- Errore software interno

Error correction

- Controllare il programma SPLC
- Contattare il Servizio Assistenza


Error description 23830

Error message

HSCI/Profibus: errore di configurazione

Cause of error

- Il file di configurazione HSCI/Profibus non è registrato nel file OEM.SYS (parola chiave IOCCFG= / PROFIBUSCFG=)
- Non è stato possibile trovare il file di configurazione HSCI/Profibus oppure è difettoso

Error correction

- Contattare il Servizio Assistenza


Error description 23832

Error message

MC Gruppo assi configurato erroneam. %d

Cause of error

- All'interno di un gruppo di assi sono configurati assi di diverso tipo (ad es. assi NC e assi PLC oppure assi NC e mandrini ecc.)

Error correction

- Controllare i parametri macchina SMP600, SMP601 e MP100
- Errore software interno
- Contattare il Servizio Assistenza


Error description 23835

Error message

Errore in autodiagnosi

Cause of error

Sequenza non valida in autodiagnosi. Impossibile eseguire completamente la prova ovvero impossibile proseguirla. Il controllo si trova per l'autodiagnosi in uno stato di errore non ammesso.

Error correction

- Controllare tutti i collegamenti dei cavi e tutti gli apparecchi
- Controllare la posizione del tasto di arresto d'emergenza
- Controllare lo sportello al vano di lavoro. Deve essere chiuso
- Controllare il programma PLC. I segnali di disinserimento e di arresto d'emergenza non devono essere manipolati prima di impostare NN_GenNcInitialized
- Contattare il Servizio Assistenza


Error description 23945

Error message

MC Clock sistema MC non = SKERN MC

Cause of error

- MC non incrementa il contatore watchdog interno
- Hardware MC difettoso o errore software presente

Error correction

- Riavviare il controllo
- Contattare il Servizio Assistenza


Error description 23946

Error message

MC Clock sistema MC non = SPLC MC

Cause of error

- MC non riceve informazioni da SPLC MC
- Hardware difettoso o errore software presente in SPLC MC

Error correction

- Riavviare il controllo
- Contattare il Servizio Assistenza


Error description 23947

Error message

MC Clock sistema MC non = SPLC CC

Cause of error

- MC non riceve informazioni da SPLC CC
- Hardware difettoso o errore software presente in SPLC CC

Error correction

- Riavviare il controllo
- Contattare il Servizio Assistenza


Error description 23949

Error message

Raggio utensile troppo grande

Cause of error

- In uno dei cicli da 251 a 254 sono state definite dimensioni troppo piccole.
- In uno dei cicli da 251 a 254 è stato definito un sovrametallo laterale eccessivo.

Error correction

- Impiegare un utensile più piccolo.
- Ridurre il sovrametallo.


Error description 23950

Error message

Tipo entrata non possibile

Cause of error

In uno dei cicli da 251 a 254 è definita una strategia di entrata che non è possibile con le dimensioni impostate nel ciclo.

Error correction

Utilizzare un utensile più piccolo o un'altra strategia di entrata.


Error description 23951

Error message

Ang. entrata definito erroneam.

Cause of error

L'angolo di entrata (colonna ANGLE nella tabella utensili) è stato erroneamente definito per la strategia di entrata selezionata.

Error correction

Definire l'angolo di entrata maggiore di 0° e inferiore di 90°.


Error description 23952

Error message

Angolo di apertura non definito

Cause of error

Nel ciclo è stato definito un angolo di apertura di 0°.

Error correction

Nella definizione del ciclo definire l'angolo di apertura maggiore di 0°.


Error description 23953

Error message

Larghezza scanalatura eccessiva

Cause of error

La larghezza di una scanalatura circolare è stata definita almeno delle stesse dimensioni del cerchio parziale.

Error correction

Nella definizione del ciclo impostare la larghezza della scanalatura inferiore al diametro del cerchio parziale.


Error description 23960

Error message

MC Errore in confronto incrociato: %s

Cause of error

- Il confronto incrociato tra dati di sicurezza di MC e CC segnala errore
- I dati dell'interfaccia di programmazione SPlcApiFromSaftey (NN_xxx) sono diversi su MC e CC
- I dati dell'interfaccia di programmazione SPlcApiToSaftey (PP_xxx) sono diversi su MC e CC
- Hardware difettoso
- Errore software interno

Error correction

- Contattare il Servizio Assistenza


Error description 23961

Error message

MC Uscita sicura diversa: %s

Cause of error

- Il confronto incrociato di un'uscita rileggibile segnala errore
- Hardware difettoso
- Errore software interno

Error correction

- Controllare il cablaggio
- Contattare il Servizio Assistenza


Error description 23967

Error message

Denominazione non trovata

Cause of error

Non è stato trovato il nome inserito di un motore, di un modulo di potenza o di un modulo di alimentazione.

Error correction

- Aggiornare le tabelle
- Eseguire la ricerca con un altro nome
- Controllare l'ortografia (considerare le lettere maiuscole e minuscole).


Error description 23993

Error message

Errore di parametrizzazione Python Skript

Cause of error

- Python Skript difettoso richiamato con PYTHON.SYS
- Il Python Skript non è in grado di risolvere i parametri indicati
- Il numero massimo di processi Python in corso è già stato raggiunto

Error correction

- Controllare il Python Skript difettoso
- Controllare i parametri di richiamo del Python Skript
- Contattare il Servizio Assistenza


Error description 24013

Error message

MC +3,3 V fuori tolleranza

Cause of error

- La tensione di alimentazione interna di +3,3 V di MC è fuori dalla tolleranza ammessa.

Error correction

- Sostituire l'hardware difettoso (MC)
- Contattare il Servizio Assistenza


Error description 24014

Error message

MC +3,3 V-PIC fuori tolleranza

Cause of error

- La tensione di alimentazione interna di +3,3 V-PIC di MC è fuori dalla tolleranza ammessa.

Error correction

- Sostituire l'hardware difettoso (MC)
- Contattare il Servizio Assistenza


Error description 24015

Error message

MC +12 V fuori tolleranza

Cause of error

- La tensione di alimentazione interna di +12 V di MC è fuori dalla tolleranza ammessa.

Error correction

- Sostituire l'hardware difettoso (MC)
- Contattare il Servizio Assistenza


Error description 24016

Error message

MC Vel. ventola 1 insufficiente

Cause of error

- Il numero di giri della ventola interna 1 di MC è inferiore al limite di tolleranza ammesso.

Error correction

- Sostituire l'hardware difettoso (MC)
- Contattare il Servizio Assistenza


Error description 24017

Error message

MC +5V fuori tolleranza

Cause of error

- La tensione di alimentazione interna di +5 V di MC è fuori dalla tolleranza ammessa.

Error correction

- Sostituire l'hardware difettoso (MC)
- Contattare il Servizio Assistenza


Error description 24024

Error message

Dati utensile incoerenti

Cause of error

È attivo un utensile i cui dati non coincidono con i dati calibrati del sistema di tastatura.

Error correction

Trasmettere i dati calibrati del sistema di tastatura nella tabella utensili ed eseguire un TOOL CALL al fine di acquisire i dati modificati.


Error description 24074

Error message

MC Ventola non riconosciuta

Cause of error

- Hardware (MC) difettoso

Error correction

- Sostituire l'hardware difettoso (MC)
- Contattare il Servizio Assistenza


Error description 24075

Error message

MC Vel. ventola 2 insufficiente

Cause of error

- Il numero di giri della ventola interna 2 di MC è inferiore al limite di tolleranza ammesso.

Error correction

- Sostituire l'hardware difettoso (MC)
- Contattare il Servizio Assistenza


Error description 24128

Error message

MC Errore rilevamento valore reale %d %.2s

Cause of error

L'encoder segnala un errore interno nell'acquisizione del valore reale

Error correction

Contattare il Servizio Assistenza


Error description 24130

Error message

MC Asse %.2s in regolazione

Cause of error

- Il programma SPLC richiede la funziona di sicurezza STO, sebbene l'asse si trovi ancora in regolazione
- Errore software interno

Error correction

Contattare il Servizio Assistenza


Error description 24131

Error message

MC Mandrino %.2s in regolazione

Cause of error

- Il programma SPLC richiede la funziona di sicurezza STO, sebbene il mandrino si trovi ancora in regolazione
- Errore software interno

Error correction

Contattare il Servizio Assistenza


Error description 24188

Error message

Versione SPLC file Def errata

Cause of error

- La versione software NC è stata modificata dopo il collaudo di sicurezza della macchina.
- La versione software NC e la versione del file SplcApiMarker.def utilizzato non coincidono.

Error correction

- Confermare nel progetto SPLC il file SplcApiMarker.def idoneo alla versione software NC installata.
- Inserire il valore della costante SPLC_API_VERSION da questo file nel parametro macchina di sicurezza SMP693.x
- Eseguire di nuovo nella relativa entità il collaudo di sicurezza della macchina.
- Contattare il Servizio Assistenza


Error description 24189

Error message

Dati di configurazione SPLC errati

Cause of error

- I dati di configurazione per SPLC sono errati. Non è possibile convertire il programma PLC finché questi dati non sono stati corretti.

Error correction

- Correggere i dati di configurazione per SPLC. Consultare in proposito i successivi messaggi di errore.
- Contattare il Servizio Assistenza


Error description 24191

Error message

MC Eccessivo scostam. valore nom.-reale n. giri %.2s

Cause of error

- La funzione di sicurezza confronto valore nominale-reale con valori del numero di giri segnala un errore
- Lo scostamento massimo ammesso tra valore nominale e reale del numero di giri (SMP643.x) è stato superato più a lungo del tempo ammesso in SMP644.x

Error correction

- Controllare le voci nei parametri macchina di sicurezza SMP643.x e SMP644.x
- Contattare il Servizio Assistenza


Error description 24360

Error message

Stato errato da uscita sicura %s

Cause of error

- L'uscita SPLC indicata è logica 1 (+24 V), sebbene SPLC predefinisca logicamente 0 (0 V) per l'uscita.
- Cablaggio difettoso (cortocircuito a +24 V)
- Modulo PLD difettoso

Error correction

- Controllare il cablaggio
- Sostituire il modulo PLD difettoso
- Contattare il Servizio Assistenza


Error description 24375

Error message

E01B CC%d Errore progr. SPLC ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Nell'ApiToSafety (interfaccia di memoria simbolica da SPLC al software kern di sicurezza SKERN) il programma SPLC ha settato un valore non ammesso in un merker API o in una word API.
Le informazioni supplementari contengono informazioni dettagliate:
ERR-ID = informazione precisa
ObjId = dipende dall'ERR-ID
Param = dipende dall'ERR-ID
ERR_ID:
100: PP_AxGrpStateReq - superamento del campo SPLC-CC
ObjectID = gruppo assi
Parametro = valore della funzione di sicurezza richiesta
200: PP_AxGrpActivate - valore merker non ammesso
ObjectID = gruppo assi
Parametro = 1 - SPLC-CC valore merker non ammesso
= 2 - SPLC-MC valore merker non ammesso
300: PP_AxFeedEnable - valore merker non ammesso
ObjectID = asse
Parametro = 1 - SPLC-CC valore merker non ammesso
= 2 - SPLC-MC valore merker non ammesso
400: PP_AxGrpStopReq - superamento del campo SPLC-CC
ObjectID = gruppo assi
Parametro = valore della funzione di sicurezza richiesta
500: PP_AxGrpPB - valore merker non ammesso
ObjectID = gruppo assi
Parametro = 1 - SPLC-CC valore merker non ammesso
= 2 - SPLC-MC valore merker non ammesso
600: PP_GenFB_NCC - valore merker non ammesso SPLC-CC
ObjectID = non ha rilevanza
Parametro = non ha rilevanza
700: PP_GenCVO - valore merker non ammesso
ObjectID = non ha rilevanza
Parametro = 1 - SPLC-CC valore merker non ammesso
= 2 - SPLC-MC valore merker non ammesso
800 PP_AxGrpPermitDrvOn - valore merker non ammesso
ObjectID = gruppo assi
Parametro = 1 - SPLC-CC valore merker non ammesso
= 2 - SPLC-MC valore merker non ammesso
900: PP_GenMKG - valore merker non ammesso SPLC-CC
ObjectID = non ha rilevanza
Parametro = non ha rilevanza
1000: PP_GenTBRK - valore merker non ammesso SPLC-CC
ObjectID = non ha rilevanza
Parametro = non ha rilevanza

Error correction

- Per il settaggio di word API impiegare esclusivamente le definizioni del dato corrispondente in 'SPlcApiMarker.def'.
- Controllare i limiti del campo della word API.
- Controllare le assegnazioni valori dei merker API.
- Contattare il Servizio Assistenza.


Error description 24394

Error message

Impossibile determinare il piano

Cause of error

Nella funzione PLANE POINTS sono stati definiti punti con i quali non è possibile calcolare alcun piano.

Error correction

Correggere le immissioni in PLANE POINTS.


Error description 24407

Error message

C02F Errore in avviamento del controllo

Cause of error

- Errore software interno su MC, CC o utente HSCI (RunUp)

Error correction

- Contattare il Servizio Assistenza


Error description 24408

Error message

8069 Errore IGBT modulo di alimentazione

Cause of error

- Il modulo di alimentazione si è spento con un errore IGBT (sovraccarico).

Error correction

- Controllare la potenza assorbita di assi e mandrino
- Sostituire il modulo di alimentazione
- Contattare il Servizio Assistenza


Error description 24410

Error message

C700 DQ-ALM: guasto fase di rete %.2s

Cause of error

- Sul modulo di recupero in rete DRIVE-CLiQ ALM è stato identificato un guasto della fase di rete.
- Alimentazione di tensione di rete disturbata

Error correction

- Controllare i dispositivi di protezione dell'alimentazione della tensione di rete.
- Controllare il cablaggio dell'alimentazione della tensione di rete.
- Contattare il Servizio Assistenza


Error description 24414

Error message

9500 DQ: inverter non trovato %.2s

Cause of error

- Impossibile instaurare alcuna comunicazione all'inverter dell'asse visualizzato.
- Il cavo DRIVE-CLiQ non è inserito o è inserito erroneamente.
- La tensione di alimentazione all'inverter è interrotta.
- L'inverter è difettoso.
- MP120.x / MP121.x è parametrizzato in modo errato.

Error correction

- Controllare il cablaggio.
- Controllare l'alimentazione di tensione degli inverter.
- Controllare la registrazione in MP120.x / MP121.x
- Contattare il Servizio Assistenza


Error description 24416

Error message

94D0 DQ-ALM: controllare parametrizzazione %.2s

Cause of error

- Selezionato modulo di alimentazione errato in MP2198.x.
- Il modulo di alimentazione non è registrato nella tabella dei moduli di alimentazione Supply.Spy.

Error correction

- Selezionare modulo di alimentazione corretto in MP2198.x.
- Contattare il Servizio Assistenza


Error description 24418

Error message

8680 Inverter DQ %.1s:limitazione corrente massima

Cause of error

- La corrente massima letta dall'inverter è inferiore alla corrente massima nella tabella degli inverter.
- Con una frequenza PWM > 4kHz: mediante derating si abbassa di molto la corrente in uscita.
- È stato superato il gioco di carico ammesso dell'inverter.

Error correction

- Ridurre la frequenza PWM
- Ridurre il gioco di carico dell'inverter
- Contattare il Servizio Assistenza


Error description 24423

Error message

8B90 Regolat.corrente non pronto %.2s

Cause of error

- Codice errore: %x
- Modulo di potenza o regolatore di corrente non pronto in accensione.
- Il motore non è fermo in accensione.

Error correction

- Contattare il Servizio Assistenza
- Controllare il bloccaggio dell'impulso
- Controllare l'ingresso del numero di giri


Error description 24424

Error message

10004 CC%2 Motore attivo durante disinserimento

Cause of error

- Un motore si trovava ancora in regolazione durante la procedura di spegnimento
- Un motore è stato acceso durante la procedura di spegnimento

Error correction

- Controllare il programma PLC
- Contattare il Servizio Assistenza


Error description 24425

Error message

1800B Asse %1 disinserim. inverter con -STO.A.x (segnale: %4)

Cause of error

- L'inverter è stato spento con un segnale interno del controllo numerico:
1 = "-STO.A.MC.WD"
2 = "-STO.A.P.x"
3 = "-STO.A.PIC"
4 = "-STO.A.CC"

Error correction

- Verificare la voce in MP_delayTimeSTOatSS1 e incrementare eventualmente il valore (il tempo parametrizzato qui deve essere maggiore di quello della voce in MP_vCtrlSwitchOffDelay)
- Contattare il Servizio Assistenza


Error description 24426

Error message

1800C Richiesta reinizializzazione del motore %1

Cause of error

- È necessaria una reinizializzazione del motore, in quanto è stata modificata la frequenza max dell'encoder (MP 2561.x, Bit 0)

Error correction

- Effettuare una reinizializzazione dell'encoder
- Deselezionare l'asse con MP10 (bit x = 0)
- Abbandonare l'editor MP
- Riattivare l'asse in MP 10 (bit x = 0) e impostare MP118, bit 3 sul valore desiderato
- Abbandonare di nuovo l'editor MP
- o effettuare il reset di sistema (riavvio)
- Contattare il Servizio Assistenza


Error description 24428

Error message

1800D Frequenza sistema di misura fino a 800 kHz non supportata %1

Cause of error

- È stata selezionata la frequenza max dell'encoder di 800 kHz per l'encoder motore (MP 2561.x, Bit 0 = 1)
L'hardware impiegato non supporta questa frequenza.

Error correction

- Impostare la frequenza max dell'encoder motore a 500 kHz (MP2561.x, Bit 0 = 0)
- Contattare il Servizio Assistenza


Error description 24430

Error message

1800E Frequenza sul sistema di misura motore troppo alta %1

Cause of error

- La frequenza ammessa dell'ingresso dell'encoder motore è stata ampiamente superata.
Le soglie di controllo sono:
- MP 2561.x, Bit 0 = 0: 600 kHz
- MP 2561.x, Bit 0 = 1: 1000 kHz

Error correction

- Ridurre il numero di giri max del motore
- Parametrizzare la configurazione in ingresso dell'encoder del motore a frequenza elevata (non per CC424): MP 2561.x, Bit 0 = 1
- Contattare il Servizio Assistenza


Error description 24438

Error message

Contenuto file errato

Cause of error

Il TNC ha riscontrato un errore in caricamento di un file o di una tabella.

Error correction

- Controllare la correttezza del contenuto del file
- Controllare gli intervalli di immissione ammessi per le colonne delle tabelle


Error description 24469

Error message

18003 Fattore kv del file cmp diverso da MP %1

Cause of error

- I fattori kv in file cmp e file parametri sono diversi

Error correction

- Modificare il fattore kv (MP1510) nel file dei parametri macchina sul valore del file cmp (MP2260)
- Contattare il Servizio Assistenza


Error description 24471

Error message

18004 Fattore ki del file cmp diverso da MP %1

Cause of error

- I fattori ki in file cmp e file parametri macchina sono diversi

Error correction

- Modificare il fattore ki (MP2510) nel file dei parametri sul valore del file cmp (MP2260)
- Contattare il Servizio Assistenza


Error description 24473

Error message

18009 Errore encoder motore EnDat %1 cod. errore: %4

Cause of error

- Nella comunicazione con encoder motore EnDat è comparso un errore
- Il codice di errore descrive la causa:
- 101 e 102:
l'encoder ha generato un messaggio di errore interno. Un altro messaggio di allarme 0x1800F descrive la causa precisa.
- 103, 104 e 105:
durante la comunicazione è comparso un errore.
Possibili cause:
- linea encoder difettosa
- linea encoder non idonea per comunicazione EnDat digitale con elevata frequenza di clock
- disturbi sulla linea encoder (ad es. a causa di insufficiente schermatura)

Error correction

- controllare le informazioni supplementari nel messaggio di allarme 0x1800F
- controllare la linea encoder
- controllare se la linea encoder è idonea per la trasmissione digitale a frequenza elevata
- sostituire l'encoder
- sostituire l'hardware (CC)
- contattare il Servizio Assistenza


Error description 24474

Error message

A8A0 CC Scostam. valore nom.-reale di valori pos. %.2s

Cause of error

- La funzione di sicurezza Controllo valore nominale-reale di valori di posizioni ha rilevato uno scostamento eccessivo.
- Il motore si muove con la slitta ferma o viceversa
- La trasmissione meccanica del moto è interrotta
- Dilatazione termica di componenti mecc. di trasmissione
- Il rapporto di trasmissione dal motore all'encoder di posizione non è corretto (MP1054)
- Voci in MP331 e MP332 non corrette
- Montaggio non corretto dell'encoder di posizione rispetto alla vite a ricircolo di sfere
- Voce in parametro macchina sicuro SMP641.x troppo piccola

Error correction

- Controllare la trasmissione meccanica del moto
- Controllare il fissaggio dell'encoder
- Controllare la dilatazione termica dei componenti di trasmissione meccanica del moto (ad es. vite a ricircolo di sfere)
- Controllare il rapporto di trasmissione di encoder motore rispetto a encoder di posizione
- Controllare il montaggio dell'encoder di posizione rispetto alla vite a ricircolo di sfere
- Contattare il Servizio Assistenza


Error description 24476

Error message

E210 Superato tempo in arresto %.2s

Cause of error

- È stato superato il tempo massimo ammesso per l'arresto di un azionamento

Error correction

- Controllare i parametri macchina sicuri:
MP523: tempo predefinito per l'arresto controllato di assi
MP524: tempo predefinito per l'arresto controllato del mandrino
- Contattare il Servizio Assistenza


Error description 24477

Error message

C011 Errore sincroniz. software

Cause of error

- Interrupt hardware assente dopo avvio DSP (>900 [ms])
- Comando di sincronizzazione di MC assente prima di azionamento ON
- Hardware difettoso (MC o CC)

Error correction

- Sostituire l'hardware (MC o CC)
- Contattare il Servizio Assistenza


Error description 24478

Error message

E018 CC%d Errore SPLC ERR-ID=%d SST0=%d SST1=%d OUT=%d

Cause of error

- Errore nel sistema run time SPLC
Significato di ID di allarme 100, 101, 102 e da 200 a 206:
errore software interno
Significato di ID di allarme 103:
il valore dell'uscita ricaricata con il numero 'OUT' è '1', sebbene sia stato comandato '0' per questa uscita dal controllo SPLC.

Error correction

- Misure per ID di allarme 100, 101, 102 e da 200 a 206:
contattare il Servizio Assistenza
- Misure per ID di allarme 103:
controllare se l'uscita con il numero 'OUT' è in cortocircuito a +24 V. In caso contrario, contattare il Servizio Assistenza


Error description 24479

Error message

A084 Superato tempo S in reazione arresto SS2 %d ObjId=%d

Cause of error

- Il tempo massimo ammesso per l'arresto controllato (SS2 - frenatura sul profilo) del gruppo assi (= ObjId) è stato superato. Il tempo massimo ammesso è di 30 secondi.

Error correction

- Controllare il programma SPLC e PLC
- Contattare il Servizio Assistenza


Error description 24483

Error message

1800A Errore encoder posizione EnDat %1 cod. errore: %4

Cause of error

- Nella comunicazione con encoder di posizione EnDat è comparso un errore
- Il codice di errore descrive la causa:
- 101 e 102:
l'encoder ha generato un messaggio di errore interno. Un altro messaggio di allarme 0x18010 descrive la causa precisa
. - 103, 104 e 105:
durante la comunicazione è comparso un errore.
Possibili cause:
- linea encoder difettosa
- linea encoder non idonea per comunicazione EnDat digitale con elevata frequenza di clock
- disturbi sulla linea encoder (ad es. a causa di insufficiente schermatura)

Error correction

- controllare le informazioni supplementari nel messaggio di allarme 0x18010
- controllare la linea encoder
- controllare se la linea encoder è idonea per la trasmissione digitale a frequenza elevata
- sostituire l'encoder
- sostituire l'hardware (CC)
- contattare il Servizio Assistenza


Error description 24484

Error message

Assegnazione UT/N. riga errato

Cause of error

AFC: nelle impostazioni AFC l'assegnazione tra utensile attuale e numero di riga attuale non è corretta.

Error correction

Eseguire di nuovo l'operazione di apprendimento.
Il TNC resetta automaticamente la riga attuale al valore di apprendimento.


Error description 24502

Error message

Apparecchiatura sconosciuta in bus HSCI (%s)

Cause of error

Il software NC identifica ogni apparecchiatura collegata sulla base di una relativa tabella.
La tabella indica se l'apparecchiatura è supportata dalla versione software installata sul controllo numerico.
Al bus HSCI è collegata un'apparecchiatura non supportata da questo software oppure non ancora inserita nella tabella.
L'apparecchiatura interessata è indicata nelle informazioni supplementari.
La tabella delle apparecchiature può essere stata sovrascritta mediante il ripristino di un backup, creato da una versione software meno recente.

Error correction

- Contattare il Servizio Assistenza.
- Eseguire l'aggiornamento del software NC, se l'apparecchiatura non è supportata dalla versione attualmente installata del software NC.
- Aggiornare la tabella delle apparecchiature. Una nuova apparecchiatura non ancora considerata in tabella può essere eventualmente gestita dal software installato. In tal caso è necessario aggiornare la tabella delle apparecchiature.


Error description 24503

Error message

Apparecch. sconosciuta in interfaccia ProfiNet (%s)

Cause of error

Il software NC identifica ogni apparecchiatura collegata sulla base di una tabella.
La tabella indica se l'apparecchiatura è supportata dalla versione software installata sul controllo numerico.
All'interfaccia ProfiNet è collegata un'apparecchiatura non supportata da questo software oppure non ancora inserita nella tabella.
L'apparecchiatura interessata è indicata nelle informazioni supplementari.

Error correction

- Contattare il Servizio Assistenza.
- Eseguire l'aggiornamento del software NC, se l'apparecchiatura non è supportata dalla versione attualmente installata del software NC.
- Aggiornare la tabella delle apparecchiature. Una nuova apparecchiatura non ancora considerata in tabella può essere eventualmente gestita dal software installato. In tal caso è necessario aggiornare la tabella delle apparecchiature.


Error description 24505

Error message

Tabella apparecchiature errata

Cause of error

La tabella delle apparecchiature è corrotta e non può essere elaborata dal controllo numerico.

Error correction

Contattare il Servizio Assistenza.


Error description 24506

Error message

Apparecchiatura (%s) segnala errore: %s

Cause of error

Un'apparecchiatura collegata al controllo ha segnalato un errore.
L'apparecchiatura interessata è indicata nelle informazioni supplementari.
Possibili cause:
- l'identificativo programmato sull'apparecchiatura non è corretto,
- il firmware sull'apparecchiatura non è compatibile con il software del controllo,
- apparecchiatura difettosa.

Error correction

Contattare il costruttore della macchina.


Error description 24507

Error message

Errore in apparecchiatura (%s)

Cause of error

Su un'apparecchiatura collegata al controllo si è verificato un errore.
L'apparecchiatura interessata è indicata nelle informazioni supplementari.
Possibili cause:
- l'identificativo programmato sull'apparecchiatura non è corretto,
- il firmware sull'apparecchiatura non è compatibile con il software del controllo,
- apparecchiatura difettosa.

Error correction

Contattare il costruttore della macchina.


Error description 24515

Error message

Impossibile avvio in arr. d'emerg.

Cause of error

- È stato avviato un programma NC o una macro NC mentre è attivo l'arresto d'emergenza.

Error correction

- Eliminare la causa dell'arresto d'emergenza, confermare il messaggio d'errore dell'arresto d'emergenza e riavviare il programma NC o la macro NC.
- Contattare il Servizio Assistenza


Error description 24548

Error message

1800F Errore encoder motore EnDat %1 cod. errore: %4

Cause of error

- L'encoder motore EnDat segnala un errore
- Il codice di errore descrive la causa:
1 = guasto dell'illuminazione
2 = ampiezza del segnale errata
4 = valore di posizione errato
8 = sovratensione in alimentazione
16 = sottotensione in alimentazione
32 = sovracorrente
64 = necessaria sostituzione batteria

Error correction

- Controllare il montaggio dell'encoder
- Controllare l'alimentazione di tensione dell'encoder
- Sostituire eventualmente la batteria
- Sostituire l'encoder
- Contattare il Servizio Assistenza


Error description 24549

Error message

18010 Errore encoder posizione EnDat %1 cod. errore: %4

Cause of error

- L'encoder di posizione EnDat segnala un errore
- Il codice di errore descrive la causa:
1 = guasto dell'illuminazione
2 = ampiezza del segnale errata
4 = valore di posizione errato
8 = sovratensione in alimentazione
16 = sottotensione in alimentazione
32 = sovracorrente
64 = necessaria sostituzione batteria

Error correction

- Controllare il montaggio dell'encoder
- Controllare l'alimentazione di tensione dell'encoder
- Sostituire eventualmente la batteria
- Sostituire l'encoder
- Contattare il Servizio Assistenza


Error description 24550

Error message

18011 Encoder motore: %1 causa: %4, sorgente: %5, allarme: %6

Cause of error

- Durante la dinamizzazione forzata degli stati di errore nell'encoder motore EnDat 2.2 o DriveCLIQ è comparso un errore

Error correction

- Controllare la linea encoder
- Sostituire l'encoder
- Sostituire l'unità di regolazione CC
- Contattare il Servizio Assistenza
Indicare il testo completo dell'errore: causa, sorgente e allarme


Error description 24551

Error message

18012 Encoder posiz.: %1 causa: %4, sorgente: %5, allarme: %6

Cause of error

- Durante la dinamizzazione forzata degli stati di errore nell'encoder di posizione EnDat 2.2 o DriveCLIQ è comparso un errore

Error correction

- Controllare la linea encoder
- Sostituire l'encoder
- Sostituire l'unità di regolazione CC
- Contattare il Servizio Assistenza
Indicare il testo completo dell'errore: causa, sorgente e allarme


Error description 24579

Error message

8900 Asse %.1s: n. giri nom. > %d 1/min: defluss.campo inattivo

Cause of error

- Il deflussaggio di campo non è attivo (MP2160 = 0)
- Il numero di giri nominale era superiore a quello possibile senza deflussaggio di campo

Error correction

- Attivare il deflussaggio di campo (impostare MP2160 diverso da 0)


Error description 24581

Error message

8AE0 Manca abilit. azion. asse %.2s (segnale: %d)

Cause of error

- L'operazione di accensione è stata interrotta a causa di uno stato di errore presente:
1 = segnale -ES.A (arresto d'emergenza MC) attivo durante l'operazione di accensione
(event. arresto d'emergenza premuto durante l'accensione)
2 = segnale -ES.A.HW (arresto d'emergenza MC, volantino) attivo durante l'operazione di accensione
(event. arresto d'emergenza premuto durante l'accensione)
4 = segnale -ES.B.HW (arresto d'emergenza CC, volantino) attivo durante l'operazione di accensione
(event. arresto d'emergenza premuto durante l'accensione)
5 = operazione di accensione non ammessa a causa di un errore non confermato
6 = errore software interno: modulo asse/gate array indirizzato non presente
7 = segnale di errore interno -STO.B.CC.WD attivo durante l'operazione di accensione
8 = segnale di errore interno -N0 attivo durante l'operazione di accensione
9 = segnale di errore interno: errore PWM attivo durante l'operazione di accensione

Error correction

- Controllare il cablaggio dell'arresto d'emergenza
- Contattare il Servizio Assistenza


Error description 24585

Error message

MOVE impossibile

Cause of error

In un ciclo KinematicsOpt è stato selezionato un posizionamento degli assi rotativi con funzionalità MOVE sebbene ciò non sia possibile con la configurazione esistente.

Error correction

Disattivare la funzionalità MOVE:
- inserire l'altezza di ritorno Q408 maggiore di 0,
- definire l'altezza di ritorno Q408 sufficientemente elevata affinché sia possibile eseguire in tale posizione movimenti di rotazione senza pericolo di collisioni.


Error description 24586

Error message

Formato blocco errato

Cause of error

Nell'istruzione PRINT manca una virgola dopo la stringa del formato.

Error correction

Inserire una virgola dopo la stringa del formato.


Error description 24592

Error message

Programma SPLC modificato

Cause of error

Il programma SPLC è stato modificato. Prima che la macchina possa essere fatta funzionare con questo programma SPLC modificato, deve essere effettuato un test di accettazione parziale.
La somma CRC del codice intermedio del programma SPLC si differenzia dall'impostazione nel parametro macchina sicuro SMP691.0.

Error correction

Modifica prevista:
cancellare il messaggio di errore, quindi riavvio del controllo numerico ed esecuzione del test di accettazione parziale necessario.
Modifica non prevista:
annullare la modifica del programma SPLC e compilare di nuovo il programma SPLC.


Error description 24594

Error message

Programma SPLC codice binario MC modificato

Cause of error

Il codice binario del programma SPLC è cambiato, nonostante il codice sorgente sia rimasto invariato. Possibili cause:
- nuovo compilatore SPLC con aggiornamento software
- file binario danneggiato del programma SPLC per MC (senza aggiornamento software)
La somma CRC del codice binario del programma SPLC di MC si differenzia dall'impostazione nel parametro macchina sicuro SMP691.1.

Error correction

Dopo l'aggiornamento del software compare il messaggio:
cancellare il messaggio di errore, quindi riavvio del controllo numerico ed esecuzione del test di accettazione parziale necessario.
Successivamente confermare le nuove somme CRC nel relativo parametro macchina sicuro.
Compare il messaggio senza che sia stato effettuato un aggiornamento del software:
contattare il Servizio Assistenza.


Error description 24596

Error message

Programma SPLC codice binario CC modificato

Cause of error

Il codice binario del programma SPLC è cambiato, nonostante il codice sorgente sia rimasto invariato. Possibili cause:
- nuovo compilatore SPLC con aggiornamento software
- file binario danneggiato del programma SPLC per CC (senza aggiornamento software)
La somma CRC del codice binario del programma SPLC di CC si differenzia dall'impostazione nel parametro macchina sicuro SMP691.2.

Error correction

Dopo l'aggiornamento del software compare il messaggio:
cancellare il messaggio di errore, quindi riavvio del controllo numerico ed esecuzione del test di accettazione parziale necessario.
Successivamente confermare le nuove somme CRC nel relativo parametro macchina sicuro.
Compare il messaggio senza che sia stato effettuato un aggiornamento del software:
contattare il Servizio Assistenza.


Error description 24608

Error message

18015 Freq. PWM asse %1 <= 4 kHz, necessario riavvio

Cause of error

Alla prima messa in servizio del controllo numerico la frequenza PWM di un asse è inferiore o uguale a 4 kHz.
Questo asse non è assegnato a I2C-Master-CC.

Error correction

- Spegnere e riaccendere il controllo numerico
- L'allarme si attiva nonostante i diversi riavvii:
- Sostituire la CC difettosa oppure
- Sostituire la batteria tampone della MC
- Contattare il Servizio Assistenza


Error description 24609

Error message

A081 CC%d confronto incroc. n.=%d var.=%d MC=%X CC=%X

Cause of error

- È stata riscontrata una differenza nei dati nel confronto incrociato tra MC e CC
- Dati di ingresso del software del kern di sicurezza:
N.= 0 -> stato sicurezza gruppi assi richiesto
in: "pp_AxGrpStateReq[Var.]"
N.= 1 -> abilitazione gruppi assi
in: "pp_AxGrpActivate[Var.]"
N.= 2 -> abilitazione movimento specifico per asse
in: "pp_AxFeedEnable[Var.]
N.= 3 -> richiesta arresto gruppi assi
in: "pp_AxGrpStopReq[Var.]
N.= 4 -> stato del tasto di consenso specifico per gruppo assi
in: "pp_AxGrpPB[Var.]
N.= 5 -> stato della catena relè di sicurezza per feedback
in: "pp_GenFB_NCC
N.= 6 -> stato inserimento macchina
in: "pp_GenCVO
N.= 7 -> consenso specifico per gruppo assi per abilitazione azionamento
in: "pp_AxGrpPermitDrvOn[Var.]
N.= 8 -> stato cumulativo dei tasti macchina
in: "pp_GenMKG
N.= 9 -> stato del segnale di test linea freno
in: "pp_GenTBRK
Nr.=10 -> stato di esercizio di sicurezza SKERN
in: "pp_GenSOM
Nr.=11 -> stato delle uscite rileggibili
in: "readBackOutputs[Var.]
Nr.=12 -> stato: programma SPLC attivo
in: "running
Nr.=13 -> Richiesta arresto
in: "stopReq
- Dati di uscita del software del kern di sicurezza:
N.= 128 -> stato sicurezza gruppi assi rilevato
(sAxGrpState[Var.])
N.= 129 -> comando freno in funzione dell'asse
(sAxBrkReleaseReq[Var.])
N.= 130 -> stato movimento gruppi assi
(sAxGrpInMotion[Var.])
N.= 131 -> predisposizione esercizio di sicurezza
(sGenSafe)

Error correction

- Controllare il cablaggio esterno
- Controllare il programma SPLC
- Contattare il Servizio Assistenza


Error description 24610

Error message

A910 CC Scostam. valore nom.-reale di valori n. giri %.1s

Cause of error

- La funzione di sicurezza Controllo valore nominale-reale di valori di numero di giri ha rilevato uno scostamento eccessivo.
- Lo scostamento della velocità reale è superiore
(assi di avanzamento: MP632.x/mandrino MP633) allo scostamento massimo ammesso
(assi di avanzamento: MP630.x/mandrino MP631) dal valore nominale di velocità.
- Possibili cause:
- MP630/631 insufficiente
- MP632/633 insufficiente
- Quota I del regolatore di velocità (MP2510) insufficiente
- Cavo dell'encoder di velocità collegato?
- Encoder motore difettoso / scollegato

Error correction

- Controllare la registrazione in MP630/631
- Controllare la registrazione in MP632/633
- Controllare la quota I del regolatore di velocità (MP2510)
- Controllare il fissaggio dell'encoder di velocità
- Controllare il cavo dell'encoder di velocità
- Sostituire l'encoder di velocità
- Contattare il Servizio Assistenza


Error description 24614

Error message

C550 Errore di calc. corrente %.2s

Cause of error

- Errore software interno presente
- Parametrizzazione difettosa dei filtri nel regolatore (ad es. larghezza di banda del blocco eccessiva oppure larghezza di banda = 0 a frequenza media elevata)

Error correction

- Controllare i parametri macchina dei filtri per la regolazione
- Impostare la larghezza di banda del blocco (MP25xx) diversa da 0
- Contattare il Servizio Assistenza


Error description 24616

Error message

E023 CC%d Test dinamico ID=%d Info1=%d Info2=%d

Cause of error

- Durante il test dinamico (test minuti) è stato riscontrato un errore

Error correction

- Contattare il Servizio Assistenza


Error description 24860

Error message

MC Dati errati da SPLC %s

Cause of error

- Data transfer error
- CRC checksum error

Error correction

- Inform your service agency


Error description 24959

Error message

Impostaz. Preset non ammessa!

Cause of error

You tried to save a datum in the preset table, although this function is locked by machine parameter.

Error correction

Set the machine parameter MP7295 = 0 for the axes Achsen X, Y and Z. If necessary, consult with your machine-tool builder.


Error description 24967

Error message

Finecorsa MC %.2s+

Cause of error

- Violation of the absolute positive limit position value (in the positive traverse direction) of the safety function SLP.
- The calculated path of the tool exceeds the defined traversing range (software limit switch) of the machine.
- The software limit switch (absolute position limit value) was reached in a manual operating mode.

Error correction

- Check the programmed coordinates. If required, edit the program.
- Check the reference point. If required, set a new reference point.
- Move the tool in the opposite direction.
- Inform your service agency.


Error description 24968

Error message

Finecorsa MC %.2s-

Cause of error

- Violation of the absolute negative limit position value (in the negative traverse direction) of the safety function SLP.
- The calculated path of the tool exceeds the defined traversing range (software limit switch) of the machine.
- The software limit switch (absolute position limit value) was reached in a manual operating mode.

Error correction

- Check the programmed coordinates. If required, edit the program.
- Check the reference point. If required, set a new reference point.
- Move the tool in the opposite direction.
- Inform your service agency


Error description 24972

Error message

Safe Torque Off (-STO.B.x) attivo

Cause of error

- Error in program run
- Safety function Safe Torque Off (STO) is active

Error correction

- Inform your service agency


Error description 24974

Error message

Segnali ingresso MC S %d diversi

Cause of error

Safety-oriented input of the SPLC-MC is not equal to input of the SPLC-CC
(e.g. FB_NCC.x, KSW.x, ES.x).

Error correction

Inform your service agency.


Error description 24975

Error message

Avanz. MC maggiore di SLS %.2s

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 24976

Error message

Avanz. CC maggiore di SLS %.2s

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 24977

Error message

Stato funz. MC diverso da CC

Cause of error

The automatic SLS, SOS, STO operating states of the MC and CC are compared cyclically. If the values remain unequal for longer than 500 ms, a Safe Stop 1 (SS1) is released.

Error correction

- Press CE to acknowledge the error message
- Switch the machine off and on
- Inform your service agency
- Check the software version


Error description 24978

Error message

A080 CC%d stato funz. diverso da MC

Cause of error

- The automatic SLS, SOS, STO operating states of the MC and CC are compared cyclically. If the values remain unequal for longer than 500 ms, a Safe Stop 1 (SS1) is released.

Error correction

- Press CE to acknowledge the error message
- Switch the machine off and on
- Inform your service agency
- Check the software version


Error description 24979

Error message

Velocità MC maggiore di SLS %.2s

Cause of error

The rotational speed exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 24980

Error message

Velocità CC maggiore di SLS %.2s

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 24981

Error message

MC gruppo assi S errato

Cause of error

- The axis-group definition in the safe machine parameters SMP600.x and SMP601.x are too small.

Error correction

- Correct the machine parameters SMP600.x and SMP601.x.
- Changes in this safe machine parameter may be performed solely by the machine tool builder.
- Inform your service agency


Error description 24983

Error message

Asse non in posizione test

Cause of error

- The axis to be tested is not located at the test position (SMP646.x).
- Axis is located too far away from the test position (SMP642.x).

Error correction

- Press CE to acknowledge the error message and move the axis to the test position.
- Then test the axis.
- Inform your service agency


Error description 25019

Error message

9530 DRIVE-CLiQ Asse %s ancora attivo

Cause of error

When an axis is deactivated in a DRIVE-CLiQ system, the associated axis must also be deactivated at the same connector (e.g. X301).

Error correction

- Deactivate the second axis that is connected to the same connector (e.g. X301).
- The axis must be deactivated through machine parameter MP10 = 0 or MP3010 = 0.
- Inform your service agency


Error description 25021

Error message

18014 Errore cambio testa asse DQ %1 porta %4 errore %5

Cause of error

An error occurred during a spindle head change accompanied by PHY Power Down and Up.
The corresponding PHY is assigned to the given port.
Error = error code (BMCR = "Basic mode control" register of the PHY):
1: BMCR before PHY Power Down not OK
2: BMCR after PHY Power Down not OK
3: BMCR after PHY Power Up not OK
4: BMCR after PHY Power Up is OK, but timeout

Error correction

Inform your service agency.


Error description 25030

Error message

MC Stato S reazione attiva: %s

Cause of error

- An error bit was set in the S status by an internal hardware or software error:
-STO.B.CC.WD: Watchdog WD.B.CC of a CC controller unit has timed out
-SMOP.WD: Watchdog WD.A.SMOP or WD.B.SMOP of an MB machine operating panel has timed out
-SPL.WD: Watchdog WD.A.SPL or WD.B.SPL of a PLB has timed out
-PF.BOARD: The internal voltage monitoring of the HSCI components has detected a faulty operating voltage
-REQ.SS2: The internal temperature or fan monitoring of the HSCI components has detected a fault

Error correction

- Inform your service agency


Error description 25031

Error message

Cablaggio SPLC ingresso %s

Cause of error

According to the configuration in MP587, the SPLC input named in the text participates in the dynamic test but does not drop out although the corresponding test output was switched off.

Error correction

- Check the wiring
- Check the configuration


Error description 25033

Error message

Cablaggio arresto d'emergenza

Cause of error

An emergency stop input does not drop out, although the associated test output was switched off.

Error correction

Check the wiring. All emergency stop circuits must be supplied with current over the corresponding test outputs.


Error description 25160

Error message

MC SW Autotest SMC caricato

Cause of error

- Unsafe test software loaded for acceptance tests
- Caution: Safety functions have been partly deactivated!

Error correction

- Inform your service agency


Error description 25237

Error message

Ingresso errato %s per test dinamico

Cause of error

Der angegebene SPLC-Eingang kann im Minutentest (dynamischer Test) nicht geprüft werden
- Es gibt keinen physikalischen PLC-Eingang mit der angegebenen Nummer
- Der PLC-Eingang befindet sich weder auf einer System-PL (PLB 62xxFS) noch auf einem sicheren Maschinen-Bedienfeld (MB 6xxFS) obwohl im HSCI-System mehr als eine System-PL existieren.

Error correction

- Maschinen-Parameter SMP587.x prüfen.
- Kundendienst benachrichtigen


Error description 25243

Error message

Ordinamento contraddittorio

Cause of error

Ein interner Fehler ist aufgetreten.

Error correction

Löschen Sie die zum Programm gehörende abhängige Datei *.SEC.DEP.
Die abhängige Datei wird bei der erneuten Anwahl des Programms automatisch generiert.


Error description 25250

Error message

Configurazione ingressi SPLC modificata

Cause of error

Die Einträge in den sicheren Maschinen-Parametern SMP585.x, SMP586.x oder SMP587.x für die Eingänge der sicheren PLC (SPLC) haben sich geändert.
Die Steuerung muss neu gestartet werden, um die Änderungen zu übernehmen!

Error correction

- Starten Sie die Steuerung neu
- Kundendienst benachrichtigen


Error description 25256

Error message

8005 Segnale oscilloscopio non supportato

Cause of error

- At least one of the selected signals of the internal oscilloscope is not supported with this controller unit (CC422)
- The following signals are not supported by the controller unit:
P mech., P elec., DSP debug, DC-link P, CC DIAG, I actual, actl. Id, Iq max, U noml, int. diag., motor A and motor B

Error correction

- Please do not select the following signals:
- P mech.
- P elec.
- DSP debug
- DC-link P
- CC DIAG
- I actual
- Actl. Id
- U nominal
- int. Diag.
- Motor A
- Motor B
- Max. Iq


Error description 25267

Error message

Raggio neg.: DCM non possibile

Cause of error

È stato inserito un utensile con un raggio negativo. Per questo utensile il TNC non può effettuare alcun controllo di collisione.

Error correction

Definire il raggio effettivo dell'utensile nella tabella utensili TOOL.T.


Error description 25268

Error message

A081 CC%d confronto incroc. n.=%d var.=%d MC=%X CC=%X

Cause of error

- Nel confronto incrociato tra MC e CC, è stata riscontrata una differenza nei dati di ingresso del software del kernel di sicurezza. La funzione di sicurezza richiesta per il gruppo di assi non è conforme.
("pp_AxGrpStateReq[Var.]", Var.= gruppo assi)

Error correction

- Controllare il programma SPLC
- Contattare il Servizio Assistenza


Error description 25269

Error message

A081 CC%d confronto incroc. n.=%d var.=%d MC=%X CC=%X

Cause of error

- Nel confronto incrociato tra MC e CC, è stata riscontrata una differenza nei dati di ingresso del software del kernel di sicurezza. Il requisito di movimento per un asse o il gruppo di assi non è conforme.
("pp_AxGrpActivate[Var.]", Var.= gruppo assi)

Error correction

- Controllare il programma SPLC
- Contattare il Servizio Assistenza


Error description 25270

Error message

A081 CC%d confronto incroc. n.=%d var.=%d MC=%X CC=%X

Cause of error

- Nel confronto incrociato tra MC e CC, è stata riscontrata una differenza nei dati di ingresso del software del kernel di sicurezza. L'abilitazione di movimento specifica per asse non è conforme.
("pp_AxFeedEnable[Var.]", Var.= indice asse)

Error correction

- Controllare il programma SPLC
- Contattare il Servizio Assistenza


Error description 25271

Error message

A081 CC%d confronto incroc. n.=%d var.=%d MC=%X CC=%X

Cause of error

- Nel confronto incrociato tra MC e CC, è stata riscontrata una differenza nei dati di ingresso del software del kernel di sicurezza. Il requisito di una reazione di arresto per il gruppo di assi non è conforme.
("pp_AxGrpStopReq[Var.]", Var.= gruppo assi)

Error correction

- Controllare il programma SPLC
- Contattare il Servizio Assistenza


Error description 25272

Error message

A081 CC%d confronto incroc. n.=%d var.=%d MC=%X CC=%X

Cause of error

- Nel confronto incrociato tra MC e CC, è stata riscontrata una differenza nei dati di ingresso del software del kernel di sicurezza. Lo stato del tasto di consenso specifico per gruppo di assi non è conforme.
("pp_AxGrpPB[Var.]", Var.= gruppo assi)

Error correction

- Controllare il programma SPLC
- Contattare il Servizio Assistenza


Error description 25273

Error message

A081 CC%d confronto incroc. n.=%d var.=%d MC=%X CC=%X

Cause of error

- Nel confronto incrociato tra MC e CC, è stata riscontrata una differenza nei dati di ingresso del software del kernel di sicurezza. Lo stato restituito della catena dei relè di sicurezza o della catena dei contatti di riposo non è conforme.
("pp_GenFB_NCC", Var.= irrilevante)

Error correction

- Controllare il programma SPLC
- Contattare il Servizio Assistenza


Error description 25274

Error message

A081 CC%d confronto incroc. n.=%d var.=%d MC=%X CC=%X

Cause of error

- Nel confronto incrociato tra MC e CC, è stata riscontrata una differenza nei dati di ingresso del software del kernel di sicurezza. Lo stato richiesto o segnalato della tensione di comando non è conforme.
("pp_GenCVO", Var.= irrilevante)

Error correction

- Controllare il programma SPLC
- Contattare il Servizio Assistenza


Error description 25275

Error message

A081 CC%d confronto incroc. n.=%d var.=%d MC=%X CC=%X

Cause of error

- Nel confronto incrociato tra MC e CC, è stata riscontrata una differenza nei dati di ingresso del software del kernel di sicurezza. Il consenso specifico per gruppo di assi per l'abilitazione di azionamento assi non è conforme.
("pp_AxGrpPermitDrvOn", Var.= gruppo assi)

Error correction

- Controllare il programma SPLC
- Contattare il Servizio Assistenza


Error description 25276

Error message

A081 CC%d confronto incroc. n.=%d var.=%d MC=%X CC=%X

Cause of error

- Nel confronto incrociato tra MC e CC, è stata riscontrata una differenza nei dati di ingresso del software del kernel di sicurezza. Lo stato cumulativo dei tasti macchina non è conforme.
("pp_GenMKG", Var.= irrilevante)

Error correction

- Controllare il programma SPLC
- Contattare il Servizio Assistenza


Error description 25277

Error message

A081 CC%d confronto incroc. n.=%d var.=%d MC=%X CC=%X

Cause of error

- Nel confronto incrociato tra MC e CC, è stata riscontrata una differenza nei dati di ingresso del software del kernel di sicurezza. Lo stato del segnale di test tubi freno non è conforme.
("pp_GenTBRK", Var.= irrilevante)

Error correction

- Controllare il programma SPLC
- Contattare il Servizio Assistenza


Error description 25278

Error message

A081 CC%d confronto incroc. n.=%d var.=%d MC=%X CC=%X

Cause of error

- Nel confronto incrociato tra MC e CC, è stata riscontrata una differenza nei dati di ingresso del software del kernel di sicurezza. La modalità SOM relativa alla sicurezza attiva in SKERN non è conforme.
("pp_GenSOM", Var.= irrilevante)

Error correction

- Controllare il programma SPLC
- Contattare il Servizio Assistenza


Error description 25279

Error message

A081 CC%d confronto incroc. n.=%d var.=%d MC=%X CC=%X

Cause of error

- Nel confronto incrociato tra MC e CC, è stata riscontrata una differenza nei dati di ingresso del software del kernel di sicurezza. Lo stato delle uscite rileggibili non è conforme.
("readBackOutputs[Var.]", Var.= numero indice dell'uscita)

Error correction

- Controllare il programma SPLC
- Contattare il Servizio Assistenza


Error description 25280

Error message

A081 CC%d confronto incroc. n.=%d var.=%d MC=%X CC=%X

Cause of error

- Nel confronto incrociato tra MC e CC, è stata riscontrata una differenza nei dati di ingresso del software del kernel di sicurezza. Lo stato: "Programma SPLC attivo" non è conforme.
("running", Var.= irrilevante)

Error correction

- Controllare il programma SPLC
- Contattare il Servizio Assistenza


Error description 25281

Error message

A081 CC%d confronto incroc. n.=%d var.=%d MC=%X CC=%X

Cause of error

- Nel confronto incrociato tra MC e CC, è stata riscontrata una differenza nei dati di ingresso del software del kernel di sicurezza. La richiesta di arresto non è conforme.
("stopReq", Var.= irrilevante)

Error correction

- Controllare il programma SPLC
- Contattare il Servizio Assistenza


Error description 25282

Error message

A081 CC%d confronto incroc. n.=%d var.=%d MC=%X CC=%X

Cause of error

- Nel confronto incrociato tra MC e CC, è stata definita una differenza nei dati di uscita del software del kernel di sicurezza. Lo stato di sicurezza definito del gruppo di assi non è conforme.
("sAxGrpState[Var.]", Var.= gruppo assi)

Error correction

- Controllare il programma SPLC
- Contattare il Servizio Assistenza


Error description 25283

Error message

A081 CC%d confronto incroc. n.=%d var.=%d MC=%X CC=%X

Cause of error

- Nel confronto incrociato tra MC e CC, è stata definita una differenza nei dati di uscita del software del kernel di sicurezza. Il comando freni in funzione dell'asse non è conforme.
("sAxBrkReleaseReq[Var.]", Var.= indice asse)

Error correction

- Controllare il programma SPLC
- Contattare il Servizio Assistenza


Error description 25284

Error message

A081 CC%d confronto incroc. n.=%d var.=%d MC=%X CC=%X

Cause of error

- Nel confronto incrociato tra MC e CC, è stata definita una differenza nei dati di uscita del software del kernel di sicurezza. Lo stato di movimento del gruppo di assi non è conforme.
("sAxGrpInMotion[Var.]", Var.= gruppo assi)

Error correction

- Controllare il programma SPLC
- Contattare il Servizio Assistenza


Error description 25285

Error message

A081 CC%d confronto incroc. n.=%d var.=%d MC=%X CC=%X

Cause of error

- Nel confronto incrociato tra MC e CC, è stata definita una differenza nei dati di uscita del software del kernel di sicurezza. La predisposizione di Functional Safety FS non è conforme.
("sGenSafe", Var. = irrilevante)

Error correction

- Controllare il programma SPLC
- Contattare il Servizio Assistenza


Error description 25306

Error message

Superficie cilindrica non possibile

Cause of error

Si è tentato di eseguire una lavorazione della superficie cilindrica
con piano di lavoro orientato attivo,
sebbene l'asse utensile inclinato non sia parallelo
ad un asse macchina e sia perpendicolare all'asse
del cilindro.

Error correction

- Eventualmente correggere o eliminare la rotazione base attiva.
- Orientare l'utensile in modo tale che sia perpendicolare all'asse del cilindro.


Error description 25393

Error message

88F0 Manca stato di pronto modulo inverter e alimentazione %s

Cause of error

- Mentre l'azionamento era ancora in regolazione, è stato disattivato sia il
segnale di pronto dell'inverter sia il segnale di pronto del
modulo di alimentazione.
- Possibili cause:
- UV è stato disattivato tramite X70
- disattivazione errata dell'UV:
- interruzione della tensione di alimentazione
- tensione sul circuito intermedio troppo elevata
- tensione sul circuito intermedio troppo bassa
- corrente sul circuito intermedio troppo elevata
- PLC o cablaggio esterno disattiva UV
- Impulsi di disturbo su cablaggio CC -> UV, CC -> UM
- Unità di regolazione CC difettosa

Error correction

- In caso di errore controllare i LED di diagnosi su UV
- Controllare la tensione di alimentazione dell'UV
- Controllare il segnale di abilitazione su X70
- Controllare se con alimentatore di rete senza recupero energia
la resistenza di frenatura è collegata
- Controllare la messa a terra e la schermatura dei cavi
- Sostituire modulo alimentazione e modulo di potenza
- Sostituire l'unità di regolazione CC
- Contattare il Servizio Assistenza


Error description 25394

Error message

A020 Cortocircuito a 24 V del segnale T.BRK.B

Cause of error

- Errore in prova del comando freni
- Livello del segnale = +24 V su ingresso: -T.BRK.B del modulo SPL
sebbene sulla base del comando si prevede 0 V

Error correction

- Controllare il cablaggio esterno dei freni e del segnale T.BRK
- Controllare il relè per il comando freni
- Contattare il Servizio Assistenza


Error description 25412

Error message

MC Superamento tempo in frenata %.2s

Cause of error

- Il tempo massimo ammesso per la frenatura sul limite di corrente (SS1) è stato superato

Error correction

- Controllare l'impostazione nel parametro macchina:
MP525.x/MP526.x: tempo impostato per l'arresto di assi/mandrini sulla rampa di frenatura d'emergenza per reazione SS1
- Contattare il Servizio Assistenza


Error description 25436

Error message

C6C0 DQ Frequenza PWM modificata %.2s

Cause of error

- La commutazione della frequenza PWM con il parametro macchina MP2180.x si attiva negli apparecchi DRIVE-CLiQ solo dopo un reboot.

Error correction

- Riavviare il controllo numerico
- Contattare il Servizio Assistenza


Error description 25452

Error message

MC Confronto incrociato ingresso %s

Cause of error

I due morsetti di un ingresso FS a due canali presentano diversi stati logici.
Possibili cause:
- tasto premuto obliquo sul pannello di comando macchina
- rottura del filo nel cablaggio di un ingresso FS
- cortocircuito a 0 V o 24 V nel cablaggio di un ingresso FS
- configurazione errata (SMP) di ingressi FS inversi (ad es. con segnale antivalente o negato)

Error correction

- Controllare i tasti sul pannello di comando macchina. Se la causa era rappresentata da un tasto premuto obliquo, non sono necessarie ulteriori misure
- Controllare il cablaggio del relativo ingresso a due canali
- Contattare il Servizio Assistenza
Tenere presente che l'ingresso può essere reimpostato nello stato di commutazione solo dopo aver contemporaneamente settato i due morsetti di ingresso in stato di riposo.


Error description 25483

Error message

1801D Sovracorrente uscita analogica su modulo rack SPI

Cause of error

La corrente in uscita supera i 20 mA. Possibili cause:
- cortocircuito a 0 V o altre tensioni di alimentazione
- cortocircuito su altre uscite

Error correction

- Verificare il collegamento della schermatura (su entrambi i lati, a bassa impedenza; attenersi al riguardo al manuale tecnico del controllo numerico in uso).
- Verificare il cablaggio per rilevare l'eventuale presenza di cortocircuiti a 0 V, altre tensioni di alimentazioni o uscite di altri canali.
- Verificare l'impedenza in ingresso del ricevente.
- Contattare il Servizio Assistenza.


Error description 25493

Error message

1801F Tensione di alimentazione insufficiente su modulo rack SPI

Cause of error

Tensione di alimentazione dell'output driver insufficiente:
- interruzione di tensione a causa di sovraccarico o cortocircuito
- tensione di alimentazione tramite CC/UEC/MC insufficiente

Error correction

- Controllare la tensione di alimentazione.
- Controllare il cablaggio delle uscite.
- Evitare il sovraccarico disattivando uno o più canali in uscita.
- Contattare il Servizio Assistenza.


Error description 25555

Error message

E01C CC%d Funzione FS non ammessa ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Tramite PP_AxGrpStateReq nell'ApiToSafety (interfaccia di memoria simbolica da SPLC al software kern di sicurezza SKERN) il programma SPLC ha richiesto una funzione di sicurezza non ammessa.
ERR-ID = informazione precisa
ObjId = gruppo assi che attiva un errore
Param = dipende dall'ERR-ID
ERR_ID:
100: la funzione di sicurezza richiesta non viene supportata
Param = funzione di sicurezza richiesta

Error correction

- Controllare l'ERR-ID:
100 - Impiegare solo funzioni di sicurezza, che vengono supportate con questa versione del software.
- Contattare il Servizio Assistenza


Error description 25556

Error message

E01C CC%d Funzione FS non ammessa ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Tramite PP_AxGrpStateReq nell'ApiToSafety (interfaccia di memoria simbolica da SPLC al software kern di sicurezza SKERN) il programma SPLC ha richiesto una funzione di sicurezza non ammessa.
ERR-ID = informazione precisa
ObjId = gruppo assi che attiva un errore
Param = dipende dall'ERR-ID
ERR_ID:
200: E' stata richiesta la funzione di sicurezza SLI_S per un gruppo assi, che non è del tipo mandrino.
Parametro = non ha rilevanza

Error correction

- Controllare l'ERR-ID:
200 - Richiedere la funzione di sicurezza SLI_S solo per gruppi assi con mandrini.
- Contattare il Servizio Assistenza


Error description 25584

Error message

E01C CC%d Funzione FS non ammessa ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Tramite PP_AxGrpStateReq nell'ApiToSafety (interfaccia di memoria simbolica da SPLC al software kern di sicurezza SKERN) il programma SPLC ha richiesto una funzione di sicurezza non ammessa.
ERR-ID = informazione precisa
ObjId = gruppo assi che attiva un errore
Param = dipende dall'ERR-ID
ERR_ID:
300: E' stata richiesta la funzione di sicurezza SLI_2, SLI_3 o SLI_4 per un gruppo assi, che è del tipo mandrino. Questa funzione di sicurezza non è ammessa per mandrini.
Param = funzione di sicurezza richiesta

Error correction

- Controllare l'ERR-ID:
300 - Per mandrini richiedere solo la funzione SLI_S.
- Contattare il Servizio Assistenza


Error description 25590

Error message

E01C CC%d Funzione FS non ammessa ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Tramite PP_AxGrpStateReq nell'ApiToSafety (interfaccia di memoria simbolica da SPLC al software kern di sicurezza SKERN) il programma SPLC ha richiesto una funzione di sicurezza non ammessa.
ERR-ID = informazione precisa
ObjId = gruppo assi che attiva un errore
Param = dipende dall'ERR-ID
ERR_ID:
400: E' stata richiesta la funzione di sicurezza SLS_4 o SLI_4 per un gruppo assi e questa funzione non è abilitata.
Param = funzione di sicurezza richiesta

Error correction

- Controllare l'ERR-ID:
400 - Non richiedere la funzione di sicurezza o abilitarla nel MP560 Bit#0. (!Controllare i presupposti per l'abilitazione)
- Contattare il Servizio Assistenza


Error description 25591

Error message

E01C CC%d Funzione FS non ammessa ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Tramite PP_AxGrpStateReq nell'ApiToSafety (interfaccia di memoria simbolica da SPLC al software kern di sicurezza SKERN) il programma SPLC ha richiesto una funzione di sicurezza non ammessa.
ERR-ID = informazione precisa
ObjId = gruppo assi che attiva un errore
Param = dipende dall'ERR-ID
ERR_ID:
401: E' stato richiesto direttamente dalla funzione di sicurezza attiva SLS_2, SLI_2, SLS_3 o SLI_3 una sostituzione nella funzione di sicurezza SLS_4 o SLI_4. Questa sostituzione diretta non è ammessa.
Parametro = funzione di sicurezza presente finora

Error correction

- Controllare l'ERR-ID:
401 - Disattivare gli azionamenti tra la sostituzione della funzione di sicurezza e richiedere SOS per almeno un ciclo.
- Contattare il Servizio Assistenza


Error description 25592

Error message

E01C CC%d Funzione FS non ammessa ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Tramite PP_AxGrpStateReq nell'ApiToSafety (interfaccia di memoria simbolica da SPLC al software kern di sicurezza SKERN) il programma SPLC ha richiesto una funzione di sicurezza non ammessa.
ERR-ID = informazione precisa
ObjId = gruppo assi che attiva un errore
Param = dipende dall'ERR-ID
ERR_ID:
402: E' stata richiesta direttamente dalla funzione di sicurezza attiva SLS_4 o SLI_4 una sostituzione nella funzione di sicurezza SLS_2, SLI_2, SLS_3 o SLI_3. Questa sostituzione diretta non è ammessa.
Parametro = funzione di sicurezza richiesta

Error correction

- Controllare l'ERR-ID:
401 - Disattivare gli azionamenti tra la sostituzione della funzione di sicurezza e richiedere SOS per almeno un ciclo.
402 - vedere 401
- Contattare il Servizio Assistenza


Error description 25594

Error message

E01C CC%d Funzione FS non ammessa ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Tramite PP_AxGrpStateReq nell'ApiToSafety (interfaccia di memoria simbolica da SPLC al software kern di sicurezza SKERN) il programma SPLC ha richiesto una funzione di sicurezza non ammessa.
ERR-ID = informazione precisa
ObjId = gruppo assi che attiva un errore
Param = dipende dall'ERR-ID
ERR_ID:
500: Il SPLC ha richiesto la funzione di sicurezza STO o STO_O per un gruppo assi i cui azionamenti sono ancora in regolazione. La funzione di sicurezza richiesta può essere richiesta solo se tutti gli azionamenti di questo gruppo assi sono già
disattivati.
Parametro = valore della funzione di sicurezza richiesta

Error correction

- Controllare l'ERR-ID:
500 - Disattivazione con le funzioni di arresto tramite PP_AxGrpStopReq.
- Contattare il Servizio Assistenza


Error description 25595

Error message

1801B Modulo SPI in slot errato

Cause of error

Non è ammesso un singolo modulo SPI (ad es. CMA-H) esclusivamente nello slot SPI 2.

Error correction

- Inserire il modulo SPI nello slot 1 dell'unità di regolazione. Soltanto dopo aver arrestato il controllo numerico in assenza di corrente!
- Se il problema si dovesse presentare ancora, contattare il Servizio Assistenza.


Error description 25724

Error message

18029 CC%2 Rilevamento valore reale incrementale encoder motore %1

Cause of error

- Encoder difettoso
- Trasmissione dati da encoder difettosa
- Errore software interno

Error correction

- Controllare il cavo encoder e il collegamento
- Sostituire il cavo encoder
- Sostituire l'encoder
- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 25725

Error message

18030 CC%2 Rilevamento valore reale incrementale encoder posizione %1

Cause of error

- Encoder difettoso
- Trasmissione dati da encoder difettosa
- Errore software interno

Error correction

- Controllare il cavo encoder e il collegamento
- Sostituire il cavo encoder
- Sostituire l'encoder
- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 25726

Error message

18031 CC%2 Valore nominale n. giri (PWM) errato %1

Cause of error

L'unità di regolazione non fornisce alcun valore nominale di velocità o non valido per il motore oppure fornisce il valore nominale in ritardo:
- Configurazione del regolatore (parametri macchina) difettosa
- Errore software interno

Error correction

- Controllare la configurazione del regolatore ovvero i parametri macchina per frequenza PWM, ingressi e uscite encoder e uscite valore nominale di velocità
- Controllare la versione software
- Contattare il Servizio Assistenza


Error description 25737

Error message

Ciclo di tastatura non ammesso

Cause of error

Si è tentato di eseguire un ciclo di tastatura,
sebbene siano attive impostazioni globali di programma.

Error correction

Resettare le impostazioni globali di programma ed eseguire di nuovo il ciclo di tastatura.


Error description 25742

Error message

PROFINET: errore protocollo

Cause of error

Un terminale PROFINET ha inviato dati al controllo numerico che questo non è in grado di interpretare.
Probabilmente la versione del protocollo PROFINET impiegata dal terminale PROFINET non è supportata dal TNC.
Il terminale PROFINET interessato è indicato nelle informazioni supplementari.

Error correction

Contattare il Servizio Assistenza.


Error description 25743

Error message

Errore in comunicazione con controller PROFINET

Cause of error

Nella comunicazione tra controllo numerico e controller PROFINET si è verificato un errore.

Error correction

Contattare il Servizio Assistenza.


Error description 25744

Error message

File IOC non configurato

Cause of error

Non è stato indicato alcun nome per il file IOC.

Error correction

Configurare il nome per il file IOC


Error description 25745

Error message

Errore in file IOC

Cause of error

Il file IOC contiene un errore.
Indicazioni più dettagliate sono contenute nelle informazioni supplementari.

Error correction

- Controllare e correggere il file IOC con il software per PC IOconfig.
- Contattare il Servizio Assistenza


Error description 25746

Error message

Parametri di comando insufficienti o errati

Cause of error

È stato trasferito un comando con parametri errati o insufficienti alla parte del software NC competente per il controllo dei componenti hardware.

Error correction

- Controllare i parametri
- Contattare il Servizio Assistenza


Error description 25747

Error message

Impossibile aprire il file IOC

Cause of error

Impossibile aprire il file IOC.
Il nome del file è indicato nelle informazioni supplementari.

Error correction

Controllare la configurazione del nome del file IOC.


Error description 25748

Error message

Errore di formato file IOC

Cause of error

Il controllo numerico non è in grado di interpretare il file IOC.
Il formato dati è errato o sconosciuto.

Error correction

Controllare il file IOC con il software per PC IOconfig.


Error description 25750

Error message

Versione formato errata del file IOC

Cause of error

Il file IOC non può essere gestito in quanto è disponibile nella versione di formato errata.
Versione di formato minima richiesta:
- PROFIBUS: IOC-V2
- AS-i: IOC-V2
- HSCI: IOC-V3
- PROFINET: IOC-V4

Error correction

Controllare il file IOC e predisporlo nella versione di formato corretta


Error description 25751

Error message

File IOC: nessun controller PROFINET configurato

Cause of error

Non è possibile configurare il controller PROFINET, in quanto nel file IOC non è presente alcun dato a tale scopo.

Error correction

Configurare il controller PROFINET con il software per PC IOconfig


Error description 25752

Error message

PROFINET: troppe unità configurate

Cause of error

Sono stati configurati più apparecchi PROFINET di quelli ammessi.

Error correction

- Attenersi alle informazioni supplementari
- Ridurre la quantità di apparecchi configurati


Error description 25754

Error message

PROFINET: errore di progettazione

Cause of error

La configurazione della topologia PROFINET è errata.

Error correction

- Attenersi alle informazioni supplementari
- Correggere il file IOC


Error description 25755

Error message

PROFINET: memoria dati di processo insufficiente

Cause of error

Superata dimensione massima dei dati di processo per apparecchi PROFINET.

Error correction

Ridurre il numero di terminali PROFINET o dei moduli collegati.


Error description 25756

Error message

PROFINET: nessuna classe RT comune supportata

Cause of error

Un terminale PROFINET non può essere contattato dal controllo numerico in quanto il controllo numerico e il terminale non supportano una classe RT comune.
L'apparecchiatura interessata è indicata nelle informazioni supplementari.

Error correction

Configurare il terminale PROFINET che può essere azionato con classe RT 1.


Error description 25757

Error message

Interfaccia PROFINET non attivata

Cause of error

Il controllo numerico non può attivare l'interfaccia PROFINET in quanto è presente un errore.

Error correction

- Consultare i successivi messaggi
- Eliminare la causa dell'errore.
- Spegnere e riavviare il controllo numerico.


Error description 25846

Error message

Arresto d'emergenza esterno

Cause of error

- L'ingresso PLC "Controllo pronto" è inattivo.
- Il circuito di ARRESTO D'EMERGENZA è stato interrotto manualmente o dal controllo.

Error correction

- Sbloccare il tasto di ARRESTO D'EMERGENZA, inserire la tensione di controllo, cancellare il messaggio d'errore
- Controllare il circuito di ARRESTO D'EMERGENZA. (tasto di ARRESTO D'EMERGENZA, finecorsa asse, cablaggio, ecc.)


Error description 25850

Error message

A960 Superato tempo in arresto %.2s

Cause of error

- È stato superato il tempo massimo ammesso per l'arresto di un azionamento

Error correction

- Verificare i parametri macchina S:
MP523: tempo predefinito per arresto controllato degli assi
MP524: tempo predefinito per arresto controllato del mandrino
- Contattare il Servizio Assistenza.


Error description 25874

Error message

Errore in cablaggio HSCI: unità collegata a X501

Cause of error

Almeno una unità di regolazione (CC, UEC, UMC) è stata collegata tramite HSCI a X501 di MC.
Le unità di regolazione devono essere tuttavia collegate a X500 di MC.

Error correction

- Controllare il cablaggio HSCI
- Collegare tutte le unità di regolazione (CC, UEC, UMC) a X500 di MC
- Se il problema continua a verificarsi, si prega di creare un service file e contattare il Servizio Assistenza


Error description 25875

Error message

Errore in cablaggio HSCI: troppe unità collegate a X501

Cause of error

Sono collegati troppi componenti HSCI al connettore X501 di MC

Error correction

- Controllare il cablaggio HSCI.
- Attenersi ai dati predefiniti del manuale tecnico del controllo numerico in uso in termini di numero massimo di componenti HSCI.
- Controllare la configurazione HSCI. I componenti HSCI possono essere eventualmente collegati al connettore X500 di MC.
- Creare il service file e contattare il Servizio Assistenza.


Error description 25880

Error message

Errore watchdog su interfaccia ProfiNet

Cause of error

L'interfaccia ProfiNet non reagisce ai segnali di MC.
Possibile causa:
interfaccia ProfiNet difettosa

Error correction

Contattare il costruttore della macchina


Error description 25907

Error message

Impossibile avviare autodiagnosi

Cause of error

Prima dell'autodiagnosi (test di arresto d'emergenza), si è verificato un errore ed è stato impedito l'avvio del test:
- si è verificato un errore di arresto d'emergenza
- è stato premuto il tasto di arresto d'emergenza
- circuito di arresto d'emergenza difettoso
- temperatura interna di un componente HSCI eccessiva
- temperatura interna di un componente HSCI insufficiente
- ventola di un componente HSCI difettosa
- tensione di alimentazione di un componente assente, insufficiente o eccessiva
- cablaggio HSCI assente o difettoso

Error correction

- Consultare i successivi messaggi
- Determinare con diagnosi bus HSCI i componenti che segnalano un errore
- Controllare il circuito di arresto d'emergenza
- Controllare la tensione di alimentazione dei componenti HSCI interessati
- Controllare il cablaggio HSCI
- Sostituire eventualmente i componenti HSCI difettosi
- Creare il service file e contattare il Servizio Assistenza


Error description 25915

Error message

MC Errore in canale di disinserimento STO.A.x (-STO.A.P.x=0) %.2s

Cause of error

Il test dei canali di disinserimento ha riscontrato un errore:
La cancellazione dell'impulso specifica per asse per il modulo di potenza tramite il canale A è difettoso.
Segnale di disinserimento: STO.A.P.x
Canale di disinserimento: STO.A.x
Il segnale di feedback per questo canale di disinserimento ha lo stato errato, ossia con
- inverter JH: il modulo di potenza segnala "Predisposizione" (RDY.x=1), sebbene si sia in attesa di "Nessuna predisposizione" (RDY.x=0).
- inverter DRIVE CLiQ: il relativo segnale di diagnosi è "1",sebbene si sia in attesa di "0".

Error correction

- Controllare il cablaggio (cavo PWM)
- Errore hardware (modulo di potenza, unità di regolazione)
- Contattare il Servizio Assistenza


Error description 25916

Error message

MC Errore in canale di disinserimento STO.A.x (-STO.A.P.x=1) %.2s

Cause of error

Il test dei canali di disinserimento ha riscontrato un errore:
L'abilitazione dell'impulso specifica per asse per il modulo di potenza tramite il canale A è difettosa.
Segnale di disinserimento: STO.A.P.x
Canale di disinserimento: STO.A.x
Il segnale di feedback per questo canale di disinserimento ha lo stato errato, ossia con
- inverter JH: il modulo di potenza segnala "Nessuna predisposizione" (RDY.x=0), sebbene si sia in attesa di "Predisposizione" (RDY.x=1).
- inverter DRIVE CLiQ: il relativo segnale di diagnosi è "0",sebbene si sia in attesa di "1".

Error correction

- Controllare il cablaggio (cavo PWM)
- Errore hardware (modulo di potenza, unità di regolazione)
- Contattare il Servizio Assistenza


Error description 25917

Error message

CC%d Errore in canale di disins. STO.A.x (-STO.A.MC.WD=0) gr. A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the NC axis group (A) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group A of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 25918

Error message

CC%d Errore in canale di disins. STO.A.x (-STO.A.MC.WD=0) gr. S

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the spindle axis group (S) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group S of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 25920

Error message

CC%d Errore in canale di disinserim. STO.A.x, segnale RDY assente

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the NC axis group (A) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X72 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 25921

Error message

CC%d Errore in canale di disinserim. STO.A.x, segnale RDY assente

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the spindle (S) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules of the axis group S.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X71 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 25923

Error message

18037 Opzione software necessaria non abilitata: %4

Cause of error

L'opzione software indicata non è abilitata sebbene dovesse essere attivata una funzione correlata.

Error correction

- Controllare le opzioni software tramite codice numerico SIK
- Mettersi in contatto con il referente presso il costruttore della macchina o HEIDENHAIN


Error description 25927

Error message

Il file di esportazione esiste già

Cause of error

- I dati utensile contenuti nella lista Export non sono validi.
- Una riga con dati nella lista Export non si adatta alle indicazioni nell'intestazione della lista.
- Mancano NUMERO UT e/o NOME UT.
- La lista Export definita non esiste

Error correction

- Controllare il nome del percorso e del file della lista Export, eventualmente rinominare il file.
- Controllare la lunghezza della riga di dati nella lista Export.
- NUMERO UT o NOME UT deve essere contenuto nella lista Export.


Error description 25969

Error message

E021 Stato segnali disatt. errato CC%d Nom:0x%x ErrMask:0x%x Sgn:%d

Cause of error

Nell'autodiagnosi di sicurezza si è verificato un errore. Prima del test dei canali di disinserimento è stata riscontrata una condizione di uscita difettosa: almeno uno dei segnali di disinserimento esaminati ha lo stato errato.
Le abbreviazioni del messaggio di errore hanno il seguente significato:
Nom (stato nominale dei segnali di disinserimento, rappresentazione esadecimale):
0: blocco / 1: abilitazione con il relativo segnale di disattivazione (bit 0-9 di Nom)
bit 0:STOS.A.MC, bit 1:STO.A.MC.WD, bit 2:STO.A.P.x, bit 3:STO.A.PIC, bit 4:STO.B.CC.WD
bit 5:STO.B.P.x, bit 6:STO.A.CC, bit 7:STO.A.SPL.WD, bit 8:STOx.A.RES, bit 9:STO.A.T
ErrMask (maschera di errore, rappresentazione esadecimale):
il relativo segnale di disinserimento (bit 0-9 di ErrMask) blocca sebbene sia necessaria l'abilitazione ovvero abilita sebbene sia necessario il bloccaggio
Sgn (segnale di disinserimento da testare):
0: STOS.A.MC
1: STO.A.MC.WD
2: STO.A.P.x
3: STO.A.PIC
4: STO.B.CC.WD
5: STO.B.P.x
9: STO.A.T

Error correction

- Controllare il cablaggio (cavo PWM)
- Sostituire l'hardware difettoso (modulo di potenza, unità di regolazione)
- Contattare il Servizio Assistenza


Error description 25984

Error message

1803D Voce errata in file di compensazione PAC

Cause of error

- Voce non valida nel file di compensazione per PAC
- La versione software installata non supporta questa voce

Error correction

- Controllare le voci del file di compensazione
- Contattare il Servizio Assistenza


Error description 25985

Error message

1803C Voce parametro errata in file di compensazione CC in UCCS

Cause of error

- Voce non valida nei file delle compensazioni estese (CTC, PAC, LAC, ...)
- La versione software installata non supporta questa voce

Error correction

- Controllare le voci dei file di compensazione
- Contattare il Servizio Assistenza


Error description 25986

Error message

1803E Errore in regolatore di corrente

Cause of error

Il regolatore di corrente potrebbe non misurare alcuna corrente reale (= 0) nonostante la corrente nominale predefinita. Possibili cause:
- linea di alimentazione al motore interrotta
- guasto nel sistema di comando del contattore stella-triangolo
- difetto del modulo di potenza

Error correction

- Controllare le linee del motore
- Controllare il cablaggio e la funzionalità del contattore stella-triangolo
- Sostituire eventualmente il modulo di potenza
- Contattare il Servizio Assistenza


Error description 25988

Error message

18034 Disposizione assi non valida in file di compensazione PAC

Cause of error

- Assegnazione assi non valida nel file di compensazione per PAC
- Errore di sintassi nel file di compensazione per PAC

Error correction

- Controllare l'assegnazione assi nel file di compensazione per PAC
- Ricreare il file di compensazione per PAC con TNCopt
- Contattare il Servizio Assistenza


Error description 25989

Error message

18035 Errore di sintassi in file di compensazione CTC

Cause of error

- Punto di alimentazione non valido nel file di compensazione per CTC
- Errore di sintassi nel file di compensazione per CTC

Error correction

- Ricreare il file di compensazione per CTC con TNCopt
- Contattare il Servizio Assistenza


Error description 25990

Error message

18033 Errore di sintassi in file di compensazione PAC

Cause of error

- Errore di sintassi nel file di compensazione per PAC
- Tipo funzionale errato nel file di compensazione per PAC

Error correction

- Ricreare il file di compensazione per PAC con TNCopt
- Contattare il Servizio Assistenza


Error description 26013

Error message

E031 CC%d Uscite FS non "0" 0-31:%X 32-63:%X

E033 CC%d Uscite FS non "0" 64-95:%X 96-127:%X

Cause of error

- Nell'autodiagnosi della sicurezza rimangono impostate le uscite FS WD.B.SPL durante il test del watchdog sebbene queste debbano essere resettate.
LW: stato codificato con bit delle uscite FS da 0 a 31
HW: stato codificato con bit delle uscite FS da 32 a 63
- Cortocircuito di un'uscita FS a +24 V
- Hardware difettoso

Error correction

- Controllare il cablaggio delle uscite FS
- Sostituire l'hardware
- Creare i service file e contattare il Servizio Assistenza


Error description 26014

Error message

E1E0 CC%d Stato RDY.x rimane attivo (relè sicurezza)%.2s

Cause of error

- Durante il test del watchdog WD.A.STO del PL 6xxxFS si è verificato un errore. Un modulo di potenza (inverter) non è stato disinserito tramite segnale -STOS.A.G o -STO.A.G.
- Cablaggio di -STO.A.G, -STOS.A.G o X71, X72 del modulo di potenza (UV, UE) difettoso o assente
- Parametrizzazione del comando di X71, X72 tramite -STO.A.G, -STOS.A.G in SMP difettoso
- Hardware difettoso

Error correction

- Controllare il cablaggio
- Controllare SMP
- Sostituire l'hardware
- Creare i service file e contattare il Servizio Assistenza


Error description 26019

Error message

E01A E01A CC%d Errore di config. FS MP550/MP556 ObjId=%d Param=%d

Cause of error

È stato superato il range di valori ammesso per il parametro macchina di sicurezza MP550/MP556.
ObjID = numero dell'azionamento con configurazione errata
Param = valore trasmesso

Error correction

- Controllare il valore inserito
- Contattare il Servizio Assistenza


Error description 26020

Error message

E01A E01A CC%d Errore di config. FS MP550/MP557 ObjId=%d Param=%d

Cause of error

È stato superato il range di valori ammesso per il parametro macchina di sicurezza MP550/MP557.
ObjID = numero dell'azionamento con configurazione errata
Param = valore trasmesso

Error correction

- Controllare il valore inserito
- Contattare il Servizio Assistenza


Error description 26021

Error message

E01A E01A CC%d Errore di config. FS MP550/MP558 ObjId=%d Param=%d

Cause of error

È stato superato il range di valori ammesso per il parametro macchina di sicurezza MP550/MP558.
ObjID = numero dell'azionamento con configurazione errata
Param = valore trasmesso

Error correction

- Controllare il valore inserito
- Contattare il Servizio Assistenza


Error description 26022

Error message

18027 "Compensazioni estese", "TRC" non contemporaneo

Cause of error

Non è possibile impiegare contemporaneamente le funzioni "TRC = Torque Ripple Compensation" e "Compensazioni estese".

Error correction

- Deselezione della compensazione TRC tramite relativo parametro macchina o
- Deselezione delle compensazioni estese
- Contattare il Servizio Assistenza


Error description 26023

Error message

18038 Voce errata in file di compensazione CTC

Cause of error

- Errore di sintassi nel file delle "compensazioni estese" per la funzione CTC

Error correction

- Ricreare il file di compensazione per CTC con TNCopt
- Contattare il Servizio Assistenza


Error description 26025

Error message

Errore in autodiagnosi: uscite %s non resettate

Errore in autodiagnosi: uscite %1 non resettate

Cause of error

Nell'autodiagnosi di sicurezza è comparso un errore su un componente PL:
Sebbene il watchdog WD.A.SPL sia stato resettato, le relative uscite FS non sono state disinserite.

Error correction

- Controllare il cablaggio delle uscite FS
- Creare il service file e contattare il Servizio Assistenza


Error description 26029

Error message

Nessun contatto con terminale ProfiNet

Cause of error

La comunicazione tra il controllo numerico e un terminale ProfiNet è interrotta.

Error correction

Controllare la configurazione dell'hardware, il file IOC e le opzioni impostate.
Per ulteriori informazioni consultare la diagnosi PROFINET.


Error description 26030

Error message

Configurazione modulo errata su terminale ProfiNet

Cause of error

Sul terminale ProfiNet la configurazione REALE e NOMINALE non coincidono:
- è configurato un modulo che non è inserito nell'apparecchio,
- è configurato un tipo di modulo diverso da quello inserito nell'apparecchio.

Error correction

Controllare la configurazione dell'hardware, il file IOC e le opzioni impostate.
Per ulteriori informazioni consultare la diagnosi PROFINET.


Error description 26052

Error message

A210 Comando freni %s difettoso: passo %d, %d.freno

Cause of error

- Livello di segnale errato su ingresso FS: "-T.BRK.B" durante test del comando freno
Fase test 2 = rilascio freno tramite canale B rilevata uscita: +24 V sebbene T.BRK debba fornire 0 V
Fase test 3 = rilascio freno tramite canale A rilevata uscita: +24 V sebbene T.BRK debba fornire 0 V
Fase test 4 = rilascio freno tramite canale A e B rilevate uscite: 0 V sebbene T.BRK debba fornire +24 V

Error correction

- Controllare il cablaggio esterno dei freni motore
- Generare i service file e contattare il Servizio Assistenza


Error description 26054

Error message

E02A CC%d SKERN-CC: feedback contatti NA diverso da A=%d, B=%d

Cause of error

Il segnale di feedback, inviato dal programma SPLC a SKERN, della catena di contatti di riposo PP_GenFB_NCC
del canale A non coincide con il segnale del canale B.

Error correction

- Controllare il segnale FB_NCC.A e FB_NCC.B
- Controllare il cablaggio della catena di contatti di riposo
- Controllare il programma SPLC
- Contattare il Servizio Assistenza


Error description 26058

Error message

Apparecchiatura sconosciuta in bus SPI (%1)

Cause of error

Il software NC identifica ogni apparecchiatura collegata sulla base di una tabella.
La tabella indica se l'apparecchiatura è supportata dalla versione software installata sul controllo numerico.
Al bus SPI è collegata un'apparecchiatura non supportata da questo software oppure non ancora inserita nella tabella.
L'apparecchiatura interessata è indicata nelle informazioni supplementari.

Error correction

- Contattare il Servizio Assistenza.
- Eseguire l'aggiornamento del software NC, se l'apparecchiatura non è supportata dalla versione attualmente installata del software NC.
- Aggiornare la tabella delle apparecchiature. Una nuova apparecchiatura non ancora considerata in tabella può essere eventualmente gestita dal software installato. In tal caso è necessario aggiornare la tabella delle apparecchiature.


Error description 26063

Error message

La configurazione IOC richiede troppa memoria

Cause of error

- La configurazione IOC richiede per almeno un sistema bus (ad es. HSCI) troppa memoria sull'hardware del bus di campo.
- La diagnosi BUS contiene ulteriori informazioni.

Error correction

- Controllare la configurazione IOC.
- Ridurre la quantità dei componenti di sistema configurati.
- Generare il service file.
- Contattare il Servizio Assistenza.


Error description 26065

Error message

E022 CC%d SKERN-CC: dati di configurazione errati ID=%d

Cause of error

In caso di controllo ciclico dei dati di configurazione è stato rilevato un errore di dati.
- Errore software interno

Error correction

- Generare il service file.
- Contattare il Servizio Assistenza


Error description 26072

Error message

18041 Superato numero di blocchi di compensazione massimi (CTC/PAC)

Cause of error

- Superato numero massimo di blocchi CTC
- Superato numero massimo di blocchi PAC
- Superato numero massimo di altri blocchi delle compensazioni estese

Error correction

- Elaborare i file di compensazione estesi con TNCopt
- Disattivazione delle compensazioni estese tramite MP2700/CompEnhancedCompensations
- Contattare il Servizio Assistenza


Error description 26077

Error message

E01A CC%d Errore di config. FS ERR-ID=%d ObjId=%d Param=%d

Cause of error

- I dati di configurazione trasmessi (parametri macchina sicuri) per SKERN contengono dati errati.
ERR-ID definisce con maggiore precisione l'errore:
204 - Asse configurato come asse sicuro (MP600/MP601 diverso da -1)
Ma:
le applicazioni rilevanti per la sicurezza ("Safety Bits") non sono supportate dall'encoder di velocità sebbene sia attiva la modalità EnDat2.2 dell'encoder
e si tratta di un sistema a encoder singolo. Questa configurazione non è ammessa.
CC: numero di CC
ObjId: numero di azionamento (0 <=> X51, 1 <=> X52 ecc.)
Param: gruppo asse (valore del parametro SMP600/601 interessato)

Error correction

204 - Controllare l'encoder di velocità. Questo deve essere eventualmente sostituito.
Controllare la configurazione dell'asse.
Contattare il Servizio Assistenza!


Error description 26081

Error message

MP Compensazione TRC difettosa

Cause of error

Impossibile trovare o aggiornare il file impostato in MP2260 per la compensazione TRC (Torque Ripple Compensation).

Error correction

- Controllare l'impostazione in MP2260
- Ricreare il file per la compensazione TRC
- Contattare il Servizio Assistenza


Error description 26082

Error message

Warning di PL/MB nel funzionamento ciclico

Cause of error

Durante l'accesso all'hardware HSCI è comparso un allarme.

Error correction

- Ulteriori informazioni diagnostiche sono riportate nella diagnosi del bus HSCI.


Error description 26083

Error message

Sostituire batteria tastatore TT

Cause of error

Batteria scarica nel sistema di tastatura.

Error correction

Sostituire la batteria.


Error description 26085

Error message

Errore in caricamento della configurazione macchina

Cause of error

Die Datei(en) der Maschinen-Konfiguration bzw. Maschinen-Parameter kann nicht eingelesen werden. Sie ist entweder nicht vorhanden oder beschädigt.

Error correction

- Steuerung als Programmierplatz starten
- Datei(en) der Maschinen-Konfiguration (Maschinen-Parameter) prüfen und gegebenenfalls neu erstellen oder berichtigen
- Contattare il Servizio Assistenza


Error description 26097

Error message

Param. trasferim. non ammessi a proc. Python

Cause of error

Il valore di trasferimento di un parametro a un processo Python non è ammesso.
Il numero indicato specifica con maggiore precisione l'errore:
4: valore di trasferimento errato nel parametro <Dimensione memoria>
5: valore di trasferimento errato nel parametro <Nome script>
6: valore di trasferimento errato nel parametro <Nome processo>
9: valore di trasferimento errato nel parametro <Parametro Python>

Error correction

- Controllare il valore di trasferimento dei parametri al processo Python ed eventualmente correggerlo.
- Contattare il Servizio Assistenza


Error description 26098

Error message

Memoria per processo Python insufficiente

Cause of error

Memoria RAM disponibile dell'unità logica per processo Python non sufficiente.
Il numero indicato specifica con maggiore precisione l'errore:
3: superata memoria massima ammessa per tutti i processi Python
10: l'unità logica MC dispone di poca memoria RAM. Requisito minimo 512 MByte.

Error correction

- Terminare i processi Python non necessari
- Controllare ed eventualmente ampliare la memoria RAM dell'unità logica
- Contattare il Servizio Assistenza


Error description 26099

Error message

Opzione software per processo Python assente

Cause of error

L'opzione software #46 Processo OEM Python non è impostata

Error correction

- Contattare il Servizio Assistenza


Error description 26100

Error message

Processo Python chiamato da progr. PLC cicl.

Cause of error

Il processo Python è stato chiamato dal programma PLC ciclico, sebbene debba essere eseguito un avvio solo da un job SPAWN o SUBMIT.

Error correction

- Controllare ed eventualmente correggere la chiamata del processo Python
- Contattare il Servizio Assistenza


Error description 26105

Error message

Overflow tastiera

Cause of error

Il TNC non è stato eventualmente in grado di elaborare completamente l'ultima sequenza di tasti immessa.

Error correction

Controllare gli ultimi tasti premuti.


Error description 26111

Error message

Stato inatteso ingresso SPLC %s

Cause of error

Secondo la configurazione dei parametri macchina l'ingresso SPLC indicato dovrebbe fornire in stato di riposo 0 V in un canale e 24 V nell'altro.
Non è questo il caso.
Possibili cause:
- configurazione dell'ingresso SPLC difettosa
- l'ingresso non si trova in stato di riposo durante l'autodiagnosi
- collegamento difettoso
- collegato volantino non idoneo per Functional Safety FS
- volantino sostituito con connettore cieco non idoneo (non idoneo per Functional Safety FS)

Error correction

- Controllare il cablaggio
- Controllare la configurazione
- Controllare ed eventualmente sostituire il volantino collegato
- Controllare ed eventualmente sostituire il connettore cieco
- Contattare il Servizio Assistenza


Error description 26123

Error message

1000E CC%2 Accesso file azione=%4, %5, %6

Cause of error

Errore in accesso al file
Informazioni supplementari
0: azione
2: apertura
4: scrittura
5: lettura
6: cancellazione
7: rinomina
8: directory
103: chiusura
250: l'interfaccia ASYNC non è stata abilitata
251: attendere ASYNC acknowledge da MC
252: MC non ha inviato alcun hcFILE_IO (acknowledge)
253: MC non ha inviato alcun telegramma ASYNC
300: non ammesso da Interrupt
301: intestazione file corrotta
Informazioni supplementari 1,2: messaggio di errore MC

Error correction

- Contattare il Servizio Assistenza


Error description 26169

Error message

Necessaria autodiagnosi

Cause of error

- Superato intervallo massimo ammesso per autodiagnosi
- Per l'ulteriore funzionamento della macchina con ripari mobili aperti è necessario eseguire l'autodiagnosi

Error correction

- Avviare l'autodiagnosi
- Con ripari mobili chiusi il messaggio di errore può essere confermato e la macchina può continuare ad essere utilizzata
- Con ripari mobili aperti o prima dell'apertura dei ripari mobili è necessario avviare l'autodiagnosi per poter continuare a utilizzare la macchina.
- Informare il Servizio Assistenza


Error description 26218

Error message

Le funzioni di debug del PLC sono attive

Cause of error

Le funzioni di debug del PLC sono attive.
Eccessivo trasferimento di dati in file del PLC.

Error correction

Contattare il Servizio Assistenza.


Error description 26219

Error message

DATA ACCESS PATH non ammesso

Cause of error

- Utilizzato il DATA ACCESS PATH errato.
- Il programma NC con DATA ACCESS PATH è stato avviato dalla partizione del TNC.

Error correction

- Correggere il blocco NC: utilizzare il DATA ACCESS PATH valido.
- Spostare il programma NC nella partizione PLC.


Error description 26248

Error message

Volantino: collegato volantino errato

Cause of error

- Il volantino elettronico non è collegato.
- Configurato volantino errato nel parametro macchina MP7640.x.

Error correction

- Controllare il collegamento e il cablaggio del volantino.
- Controllare il parametro macchina MP7640.x.
- Contattare il Servizio Assistenza.


Error description 26249

Error message

Volantino: anomalia di trasmissione

Cause of error

- Configurato volantino errato nel parametro macchina MP7640.x.
- La trasmissione di dati tra volantino e controllo è disturbata.

Error correction

- Controllare il parametro macchina MP7640.x.
- Con volantino radio: ridurre la distanza dal ricevente (adattatore volantino o stazione di carica).
- Disinserire possibili fonti di disturbo.
- Controllare il cavo dati.
- Contattare il Servizio Assistenza.


Error description 26250

Error message

Volantino: parametro errato

Cause of error

- I parametri di inizializzazione del volantino non sono validi.

Error correction

- Controllare i parametri macchina da MP7645 a MP7649.
- Contattare il Servizio Assistenza.


Error description 26267

Error message

1804C Encoder posizione EnDat: velocità trasmiss.asse %1

Cause of error

- The communication with the encoder is not possible at the
velocity required for servo control.

Error correction

- Check the cable and connecting elements of the signal path
- Exchange the encoder
- Exchange the CC
- Inform your service agency


Error description 26268

Error message

1804D Encoder motore EnDat: velocità trasmiss.asse %1

Cause of error

- The communication with the encoder is not possible at the
velocity required for servo control.

Error correction

- Check the cable and connecting elements of the signal path
- Exchange the encoder
- Exchange the CC
- Inform your service agency


Error description 26275

Error message

Attenzione: MP698 sicuro diverso da 0

Cause of error

- SMP698, per le funzioni di messa in servizio della Functional Safety FS, è diverso da 0
- Un valore diverso da 0 è ammesso esclusivamente per la messa in servizio di funzioni di sicurezza

Error correction

- Impostare di nuovo SMP689 con valore 0 dopo la messa in servizio
- Contattare il Servizio Assistenza


Error description 26302

Error message

18044 File di compensazione per CTC non presente

18045 File di compensazione per PAC non presente

18046 File di compensazione per LAC non presente

18047 File di compensazione per MAC non presente

18048 File di compensazione per ACC non presente

18049 File di compensazione per PSD non presente

1804B File di compensazione per UCCP non presente

1804A File di compensazione per UCCS non presente

Cause of error

File di compensazione non presente

Error correction

- Creare il file di compensazione tramite TNCopt
- Disattivare la compensazione tramite MP2700
- Contattare il Servizio Assistenza


Error description 26325

Error message

File di configurazione (.cfg) %s errato

Cause of error

Il file di configurazione della macchina contiene un errore.
Indicazioni più precise relative all'errore sono fornite nelle informazioni supplementari.

Error correction

Contattare il Servizio Assistenza.


Error description 26327

Error message

Errore in caricamento file di configurazione (.cfg) %s

Cause of error

Il file di configurazione (.cfg) non può essere caricato.
Indicazioni più precise relative all'errore sono fornite nelle informazioni supplementari.

Error correction

- Verificare la data di configurazione CFGPLC nel file OEM.SYS.
- Contattare il Servizio Assistenza.


Error description 26328

Error message

Errore topologia in file IOC

Cause of error

Le opzioni impostate nella configurazione della macchina non sono conformi al file IOC.
Indicazioni più precise relative all'errore sono fornite nelle informazioni supplementari.

Error correction

- Verificare le opzioni impostate nella configurazione della macchina e utilizzate nel file IOC.
- Contattare il Servizio Assistenza.


Error description 26331

Error message

E032 CC%d unità di alimentazione non in stato di pronto

Cause of error

- Nell'autodiagnosi della sicurezza l'unità di alimentazione non è pronta per il funzionamento
- Il segnale RDY.PS è inattivo per uno dei seguenti motivi:
- nessuna abilitazione del connettore X70 dell'unità di alimentazione
- cortocircuito dell'induttanza di commutazione KDR
- cablaggio difettoso di KDR
- hardware difettoso

Error correction

- Verificare il cablaggio del connettore X70
- Controllare il cablaggio KDR
- Sostituire l'hardware
- Creare i service file e contattare il Servizio Assistenza


Error description 26333

Error message

Non è qui possibile confermare la posizione come centro cerchio/polo

Cause of error

Con la posizione programmata per ultima non si definisce alcun piano.

Error correction

Programmare gli assi e le coordinate del centro del cerchio.


Error description 26340

Error message

Pgm SPLC definisce ingresso I%s

Cause of error

- Il programma SPLC ha impostato un merker di ingresso sul valore TRUE (= 1). Questo non è ammesso
- I merker di ingresso possono essere cancellati dal programma SPLC (= 0), ma non impostati (= 1)

Error correction

- Controllare ed event. correggere il programma SPLC
- Contattare il Servizio Assistenza


Error description 26341

Error message

1804E Scheda trigger SPI attiva %1 velocità trigger %4 Hz

Cause of error

- La sincronizzazione di encoder esterni mediante una
scheda trigger SPI in CC è stata attivata tramite MP2223
bit 10

Error correction

- Controllare la registrazione in MP2223 Bit 10
- Contattare il Servizio Assistenza


Error description 26411

Error message

Bad NC block %d err=%d

Cause of error

- Posizionamento PLC avviato durante il movimento manuale
- Errore interno

Error correction

- Creare i service file e informare il Servizio Assistenza


Error description 26413

Error message

10010 CC%2 parametro ACC ID=%4 Info1=%5

Cause of error

Il file dei parametri ACC contiene un errore:
- Il file è stato creato con una versione errata di TNCopt
- Il file contiene indicazioni non valide dei parametri

Error correction

- Creare il nuovo file di parametri ACC tramite TNCopt
- Verificare la versione software
ID=1 Opzione assente
ID=2 Indicazione asse non valida
ID=10 Possibile impiego su hardware solo con numero di assi limitato
ID=300 Precontrollo accelerazione assente (MP2600)
ID=301 Inerzia motore assente in tabella motori
ID=302 Costante assente per il calcolo della coppia in tabella motori
- Contattare il Servizio Assistenza


Error description 26414

Error message

Generazione cicli errata

Cause of error

Con la creazione automatica della struttura cicli si è presentato un errore.
Il funzionamento con i cicli del tastatore e/o di lavorazione non è ammesso oppure lo è solo parzialmente.

Error correction

Per maggiori informazioni sulla causa di errore vedere il file makecycle.log, memorizzato dal TNC nella directory PLC:\JHPLCLOG / PLC:\.


Error description 26427

Error message

Opzione software #40 (DCM Collision) non possibile

Cause of error

- L'opzione software #40 (DCM Collision) non è ammessa per questo hardware.
Il SIK (System Identification Key) non è adatto per questo hardware.

Error correction

- Sostituire eventualmente il SIK.
- Contattare il Servizio Assistenza.


Error description 26429

Error message

1804F EnDat2.2 configurata, ma non riconosciuta %1 Info %4 %5 %6

Cause of error

È stato configurato un encoder EnDat2.2, ma il controllo numerico non ha potuto commutare questo encoder nella modalità EnDat2.2.
Info contiene le seguenti tre informazioni supplementari:
1) 1: si tratta di un encoder di velocità
2: si tratta di un encoder di posizione
2) Offset connettore
ad es. offset connettore = 3 e info supplementari 1) = 2:
È interessato il connettore X204
3) Dato errato EnDat

Error correction

- Verificare MP118, Bit3:
il bit deve essere impostato soltanto se il sistema di misura di posizione è un encoder EnDat2.2.
- Verificare il motore selezionato:
le impostazioni attuali prevedono un motore con encoder EnDat2.2.
- Controllare la registrazione nel parametro macchina MP2206.
- Controllare lo stato dell'encoder EnDat2.2 con l'aiuto di DriveDiag:
controllare i messaggi di allarme pendenti.


Error description 26434

Error message

10011 Sintassi in %4 in riga %5 in colonna %6

Cause of error

- Errore di sintassi nel file visualizzato
- La funzione non è supportata nel file visualizzato con questa versione software

Error correction

- Verificare la sintassi nel file visualizzato
- Ricreare il file visualizzato con TNCopt
- Disattivare la funzione tramite il relativo parametro macchina
- Contattare il Servizio Assistenza


Error description 26440

Error message

9550 Sistema a encoder singolo EnDat2.2 FS configurato in maniera errata %.2s

Cause of error

Secondo la configurazione eseguita per la Functional Safety deve essere impiegato solo l'encoder posizione EnDat2.2 oppure soltanto l'encoder velocità EnDat2.2.
Questo non è ammesso.

Error correction

- Controllare l'impostazione nei parametri macchina MP118, Bit4 e Bit5:
entrambi i bit non possono essere impostati contemporaneamente.
- Impostazioni speciali per sistemi a encoder singolo con sistemi di misura EnDat 2.2 FS:
Impostare il Bit4 se deve essere impiegato solo l'encoder posizione per la Functional Safety
oppure impostare il Bit5 se deve essere impiegato solo l'encoder velocità per la Functional Safety.
- Impostazione standard: non impostare alcuno dei due bit se si intende configurare un normale sistema a due encoder oppure
se l'asse interessato viene azionato in sicurezza soltanto con un sistema di misura (sicurezza a encoder singolo).


Error description 26468

Error message

MC impossibile attivare gli azionamenti: NN_GenSafe = 0

Cause of error

- Segnale interfaccia SPLC NN_GenSafe = 0. Non è pertanto possibile attivare gli azionamenti.
- Il programma SPLC non imposta il segnale di interfaccia.

Error correction

- Controllare il programma SPLC.
- Contattare il Servizio Assistenza.


Error description 26469

Error message

9560 Voce MP errata: impulso di conteggio per percorso %.1s

Cause of error

- Valore in parametro macchina MP332.x al di fuori dell'intervallo ammesso

Error correction

- Verificare il valore in MP332.x ed eventualmente correggerlo
- Contattare il Servizio Assistenza


Error description 26471

Error message

9570 Voce MP errata: percorso per giro motore %.1s

Cause of error

- Valore in parametro macchina MP1054.x al di fuori dell'intervallo ammesso

Error correction

- Verificare il valore in MP1054.x ed eventualmente correggerlo
- Contattare il Servizio Assistenza


Error description 26475

Error message

10013 Immissione NOD in %4 in riga %5 errata

Cause of error

- Errore di sintassi nel file visualizzato
- La funzione non è supportata nel file visualizzato con questa versione software

Error correction

- È stato superato il numero massimo di punti di supporto
- Ridurre i numeri dei punti di supporto (NOD)
- Ricreare il file visualizzato tramite TNCopt
- Disattivare la funzione tramite il corrispondente parametro macchina
- Contattare il Servizio Assistenza


Error description 26476

Error message

10014 Asse non valido in %4 in riga %5 (SAX)

Cause of error

- Errore di sintassi nel file visualizzato
- Accoppiamento assi non ammesso o possibile

Error correction

- Accoppiamento assi (SAX) non possibile, in quanto l'asse è sull'altra scheda
- Accoppiamento assi (SAX) non possibile, in quanto l'asse è deselezionato
- Disattivare la funzione tramite il corrispondente parametro macchina
- Ricreare il file visualizzato tramite TNCopt
- Contattare il Servizio Assistenza


Error description 26500

Error message

10015 Errore punti di supporto in %4 in riga %5

Cause of error

- Errore di sintassi nel file visualizzato
- Punto di supporto (NODE) non definito

Error correction

- Insufficienti punti di supporto (NODx) definiti nel file visualizzato
- Ricreare il file visualizzato con TNCopt
- Disattivare la funzione tramite il relativo parametro macchina
- Contattare il Servizio Assistenza


Error description 26501

Error message

10016 Superato n. max blocchi in %4

Cause of error

- Errore di sintassi nel file visualizzato
- Superato numero massimo di blocchi di interpolazione

Error correction

- Superato numero massimo di blocchi di interpolazione
- Ridurre il numero dei blocchi di interpolazione
- Ricreare il file visualizzato con TNCopt
- Contattare il Servizio Assistenza


Error description 26502

Error message

10017 Performance dell'unità di regolazione insufficiente

Cause of error

- Le prestazioni ovvero la potenza di calcolo dell'unità di regolazione sono insufficienti per la funzione selezionata
- Sono stati configurati troppi assi per l'unità di regolazione

Error correction

- Disattivare le compensazioni estese
- Verificare la potenza dell'unità di regolazione impiegata
- Contattare il Servizio Assistenza


Error description 26503

Error message

10018 Punti di supporto errati in %4

Cause of error

- Errore di sintassi nel file visualizzato
- Punti di supporto definiti in modo errato

Error correction

- Punti di supporto (NODx) errati nel file visualizzato
- I punti di supporto (NODx) devono essere in ordine crescente
- Ricreare il file visualizzato con TNCopt
- Contattare il Servizio Assistenza


Error description 26504

Error message

10019 Errore in %4 in riga %5

Cause of error

- Errore di sintassi nel file visualizzato
- Segnale (SIGx) errato nella riga visualizzata

Error correction

- Segnale (SIGx) non possibile, in quanto indice sconosciuto
- Disattivare la funzione tramite il relativo parametro macchina
- Ricreare il file visualizzato con TNCopt
- Contattare il Servizio Assistenza


Error description 26505

Error message

1001A File %4 non presente

Cause of error

Impossibile aprire il file visualizzato

Error correction

- Ricreare il file visualizzato con TNCopt
- Disattivare la relativa funzione tramite il parametro macchina
- Contattare il Servizio Assistenza


Error description 26506

Error message

18050 CC%2 %1 AVD parametro ID=%4

Cause of error

Il file dei parametri AVD contiene un errore:
- Il file contiene indicazioni non valide dei parametri
- Per la creazione è stata eventualmente impiegata una versione TNCopt errata

Error correction

- Disattivare AVD nella configurazione (enhancedComp/MP2700)
- Creare il nuovo file AVD tramite una versione TNCopt aggiornata
- Verificare la versione software
ID=10 Possibile impiego su hardware solo con numero di assi limitato
- Contattare il Servizio Assistenza
ID=107 Regolatore di posizione fattore Kv non idoneo per parametro AVD PAR7
ID=108 Regolatore di velocità fattore Kp non idoneo per parametro AVD PAR8
ID=109 Regolatore di velocità fattore Ki non idoneo per parametro AVD PAR9
ID=205 Versione file non valida
ID=300 Sovracorrente motore a causa di parametrizzazione AVD errata


Error description 26514

Error message

18051 Asse %2: numero di UV errato

Cause of error

- Numero dell'unità di alimentazione UV nel parametro macchina errato

Error correction

- Controllare il numero dell'unità di alimentazione UV nel parametro macchina
- Contattare il Servizio Assistenza


Error description 26520

Error message

Supervisor conferma controllo tramite terminale PROFINET

Cause of error

Un supervisor ha assunto il controllo su un terminale PROFINET collegato al controllo numerico.
La macchina può essere di nuovo accesa se il supervisor ha nuovamente restituito il controllo.

Error correction

- Segnalare al supervisor di restituire il controllo della macchina al controllo numerico
- Confermare l'errore
- Accendere la macchina
- Per ulteriori informazioni consultare la diagnosi PROFINET


Error description 26525

Error message

Funzione di messa in servizio attiva per FS

Cause of error

Supporto per la messa in servizio delle funzioni di Functional Safety FS attivo:
- Non viene applicata alcuna limitazione della velocità da parte del software NC
- Possono verificarsi possibili movimenti inaspettati ovvero situazioni pericolose

Error correction

- La macchina deve essere azionata soltanto da personale appositamente addestrato
- Azionare la macchina soltanto con estrema attenzione
- Questa funzione deve essere attivata soltanto per fini di messa in servizio
- Disattivare di nuovo questa funzione prima di consegnare la macchina


Error description 26529

Error message

8420 Temperatura modulo di potenza eccessivo %2.s

Cause of error

- Asse eccessivamente caricato (sovraccarico, temperatura)
- Raffreddamento non sufficiente nel quadro elettrico

Error correction

- Ridurre il carico
- Verificare il raffreddamento nel quadro elettrico
- Contattare il Servizio Assistenza


Error description 26540

Error message

9580 Param. filtro 6 non valido

Cause of error

Impostazione non corretta in MP2547.x, MP2557.x, MP2567.x o MP2577.x

Error correction

- Controllare l'impostazione in MP2547.x, MP2557.x, MP2567.x e MP2577.x
- Contattare il Servizio Assistenza


Error description 26547

Error message

1001C %4

1001D %4

1001E %4

Cause of error

Nessun testo guida presente


Error description 26548

Error message

18052 Asse %2: voce errata nel file di compensazione ICTRL

Cause of error

- Voce non valida nel file di compensazione per ICTRL
- La versione software installata non supporta questa voce

Error correction

- Controllare le voci nel file di compensazione per ICTRL
- Contattare il Servizio Assistenza


Error description 26550

Error message

Si è attivato un errore di riconfigurazione fatale

Cause of error

- L'operazione di riconfigurazione per Functional Safety FS è fallita.

Error correction

- Lo stato "Accettato" di tutte le configurazioni e di tutti i blocchi di dati per la Functional Safety viene resettato.
- I blocchi di dati di confronto vengono cancellati.
- Installare un backup completo della macchina.
- Contattare il Servizio Assistenza.


Error description 26569

Error message

Errore in attivazione di una configurazione FS

Cause of error

L'attivazione di un'altra configurazione FS è stata interrotta, in quanto le somme di controllo CRC dei record dati FS sono diverse.

Error correction

- Resettare lo stato "Accettato" dei record dati FS modificati per ultimi
- Annullare manualmente le modifiche apportate per ultime
- Installare un backup valido sulla macchina
- Contattare il Servizio Assistenza


Error description 26573

Error message

Errore di configurazione FS: gli ID macchina non coincidono

Cause of error

L'attivazione di un'altra configurazione FS è stata interrotta, in quanto gli ID macchina registrati delle configurazioni FS sono diversi.

Error correction

- Controllare gli ID macchina delle configurazioni FS
- Contattare il Servizio Assistenza


Error description 26574

Error message

Raggiunto numero massimo di blocchi di dati FS

Cause of error

L'attivazione di un'altra configurazione FS è stata interrotta, in quanto è stato superato il numero massimo ammesso dei diversi record dati FS.

Error correction

- Cancellare i record dati FS non necessari
- Contattare il Servizio Assistenza


Error description 26575

Error message

Raggiunto numero massimo di configurazioni FS

Cause of error

L'attivazione di un'altra configurazione FS è stata interrotta, in quanto è stato superato il numero massimo ammesso delle diverse configurazioni FS.

Error correction

- Cancellare le configurazioni FS non necessarie
- Contattare il Servizio Assistenza


Error description 26597

Error message

MC Funzionamento manuale. Ammesso un solo asse

Cause of error

In modalità "Volantino elettronico" viene spostato più di un asse.
- Non è tuttavia ammesso lo spostamento contemporaneo di diversi assi.

Error correction

- Spostare solo un asse nella modalità Volantino.
- Controllare l'impostazione nel relativo parametro macchina sicuro ed eventualmente correggerla.
- Contattare il Servizio Assistenza.


Error description 26599

Error message

Controllare passo filetto!

Cause of error

Il passo filetto programmato diverge dal passo filetto dell'utensile attivo.

Error correction

Verificare il valore del passo filetto (colonna PITCH) nella tabella utensili.
Se il valore del passo filetto per l'utensile attivo è uguale a 0, non viene eseguito alcun monitoraggio.


Error description 26600

Error message

%s

Cause of error

- Errore software interno

Error correction

- Generare il service file
- Contattare il Servizio Assistenza


Error description 26604

Error message

Accettazione non ammessa durante l'operazione di configurazione

Cause of error

- Una verifica del blocco di dati o della configurazione è stata eseguita durante un'operazione di configurazione FS. Questo non è ammesso.

Error correction

- Eseguire la verifica quando l'operazione di configurazione è terminata.
- Contattare il Servizio Assistenza.


Error description 26611

Error message

Trasferimento dati interrotto tramite PROFINET

Cause of error

Il PROFINET Controller non ha completato in tempo utile il trasferimento dei dati di processo.

Error correction

Contattare il Servizio Assistenza


Error description 26612

Error message

A081 CC%d confronto incroc. n.=%d var.=%d MC=%X CC=%X

Cause of error

- È stata definita una differenza nei dati di uscita di SKERN nel confronto incrociato tra canale A e canale B. Il comando freno in funzione dell'asse per diversi freni per ogni asse non è conforme.
("sMultiBrkOnAxisReleaseReq[Var.]", Var.= indice asse)

Error correction

- Controllare il programma SPLC
- Contattare il Servizio Assistenza


Error description 26613

Error message

A081 CC%d confronto incroc. n.=%d var.=%d MC=%X CC=%X

Cause of error

- È stata definita una differenza nei dati di ingresso di SKERN nel confronto incrociato tra canale A e canale B. Il valore per la limitazione di avanzamento non è conforme.
("pp_AxFeedMax[Var.]", Var.= indice asse)

Error correction

- Controllare il programma SPLC
- Contattare il Servizio Assistenza


Error description 26621

Error message

Superato numero massimo di unità di regolazione

Cause of error

Sono collegate troppe unità di regolazione CC al bus HSCI.

Error correction

- Attenersi al numero massimo dei relativi utenti HSCI. Ulteriori informazioni al riguardo sono riportate nel manuale tecnico del controllo numerico.
- Controllare la configurazione HSCI.
- Contattare il Servizio Assistenza.


Error description 26622

Error message

Superato numero massimo di PLB o MB

Cause of error

Sono collegati troppi PLB 6xxx o pannelli di comando macchina MB al bus HSCI.

Error correction

- Attenersi al numero massimo dei relativi utenti HSCI. Ulteriori informazioni al riguardo sono riportate nel manuale tecnico del controllo numerico.
- Controllare la configurazione HSCI.
- Contattare il Servizio Assistenza.


Error description 26623

Error message

Superato numero massimo di unità HSCI

Cause of error

Sono collegate troppe unità HSCI (CC + UxC + PL 6xxx + MB) al bus HSCI.

Error correction

- Attenersi al numero massimo dei relativi utenti HSCI. Ulteriori informazioni al riguardo sono riportate nel manuale tecnico del controllo numerico.
- Controllare la configurazione HSCI.
- Contattare il Servizio Assistenza.


Error description 26624

Error message

Errore di configurazione volantino HSCI

Cause of error

Sono collegati troppi volantini o volantini non ammessi per il controllo numerico in uso alle unità HSCI

Error correction

- Controllare la configurazione e il numero dei volantini collegati
- Contattare il Servizio Assistenza


Error description 26625

Error message

Errore di configurazione tastatore HSCI

Cause of error

Sono collegati troppi tastatori di misura o tastatori di misura non ammessi per il controllo numerico in uso alle unità HSCI

Error correction

- Controllare la configurazione e il numero dei sistemi di tastatura
- Contattare il Servizio Assistenza


Error description 26626

Error message

Errore in lettura delle informazioni hardware HSCI

Cause of error

Al caricamento di informazioni hardware sull'inizializzazione HSCI si è verificato un errore

Error correction

- Riavvio del controllo numerico
- Controllare il cablaggio HSCI
- Contattare il Servizio Assistenza


Error description 26627

Error message

93D0 Rapporto di trasmissione difettoso %s

Cause of error

Il rapporto di trasmissione è stato parametrizzato in modo errato:
- Impostazione errata per MP 1054
- Impostazione errata per periodi del segnale encoder posizione MP 332 e MP 3142
- Impostazione errata per percorso eseguito secondo i periodi del segnali parametrizzati dell'encoder posizione MP 331

Error correction

- Verifica dei parametri MP 331, MP 332 e MP 1054.
- Contattare il Servizio Assistenza.


Error description 26633

Error message

Software NC non supportato da hardware

Cause of error

- La versione attualmente installata del software NC non è supportata da questo hardware del controllo numerico.
- L'unità logica MC offre prestazioni di calcolo insufficienti per poter supportare tutte le funzioni del software installato.

Error correction

- Controllare la combinazione di software NC e hardware del controllo numerico
- Contattare il Servizio Assistenza


Error description 26644

Error message

La nuova pos. non è stata acquisita

Cause of error

La nuova posizione dell'asse non è acquisita.
L'acquisizione è bloccata dal costruttore della macchina.

Error correction

Contattare il costruttore della macchina.


Error description 26691

Error message

Errore in attivazione di una configurazione FS

Cause of error

Uno dei seguenti parametri macchina sicuri è stato modificato dopo l'inizio dell'autodiagnosi:
- Intervallo di tempo fino alla prossima autodiagnosi
- Monitoraggio tempo per test freni
Questi parametri macchina possono essere modificati soltanto prima dell'avvio dell'autodiagnosi della sicurezza.

Error correction

- Annullare di nuovo la modifica nei relativi parametri macchina.
- Riavviare il controllo numerico.
- Contattare il Servizio Assistenza.


Error description 26697

Error message

1806C "Parametro macchina" in %4 in riga %5 errato

Cause of error

- Errore di sintassi nel file visualizzato
- Il parametro macchina indicato non è supportato

Error correction

- Generazione di un nuovo file di compensazione con TNCopt
- Disattivazione della compensazione estesa
- Contattare il Servizio Assistenza


Error description 26863

Error message

10020 Controller unit defective: CC%2

Cause of error

- L'unità di regolazione indicata CC è difettosa e deve essere sostituita.

Error correction

- Sostituire l'unità di regolazione CC
- Contattare il Servizio Assistenza


Error description 26873

Error message

MC ripari mobili aperti gr. assi %d

Cause of error

- Ripari mobili del gruppo di assi aperti
- Per poter eseguire l'autodiagnosi di sicurezza o il test dei freni di un asse, i ripari mobili del relativo gruppo di assi devono essere chiusi
Altre cause potrebbero essere:
- Cablaggio dei ripari mobili errato
- Contatto ripari mobili difettoso
- Segnale di interfaccia SPLC PP_AxGrpStateReq diverso da S_STATE_AUTO [10]

Error correction

- Chiudere i ripari mobili specifici del gruppo asse per poter eseguire l'autodiagnosi di sicurezza o il test dei freni
Altre misure eventuali:
- Controllare il cablaggio dei ripari mobili
- Controllare il contatto dei ripari mobili
- Controllare il programma SPLC
- Contattare il Servizio Assistenza


Error description 26875

Error message

CC ripari mobili aperti gr. assi %d

Cause of error

- I ripari mobili sono aperti
- Per poter eseguire l'autodiagnosi di sicurezza o il test dei freni di un asse, i ripari mobili della relativa area di lavoro devono essere chiusi
Altre cause potrebbero essere:
- Cablaggio dei ripari mobili errato
- Contatto ripari mobili difettoso

Error correction

- Chiudere i ripari mobili per poter eseguire l'autodiagnosi di sicurezza o il test dei freni
Altre misure eventuali:
- Controllare il cablaggio dei ripari mobili
- Controllare il contatto dei ripari mobili
- Controllare il programma SPLC
- Contattare il Servizio Assistenza


Error description 26955

Error message

Allarme asse %.2s

Cause of error

Per questo allarme non è ancora disponibile alcun testo di guida

Error correction

Contattare il Servizio Assistenza


Error description 27470

Error message

Operando PLC errato %s in tabella di compensazione temperatura

Cause of error

Operando PLC errato in tabella di compensazione temperatura

Error correction

Correggere la tabella


Error description 27545

Error message

Disimpegno non ammesso con piano Limit attivo

Cause of error

Non è ammessa la combinazione della funzione Piano Limit e
FUNCTION TCPM o M128 con asse utensile inclinato
.

Error correction

Impiegare la funzione Piano Limit soltanto per programmi NC che non
contengono l'inclinazione dell'utensile con FUNCTION TCPM o M128.


Error description 27592

Error message

Compensazione maggiore di MP736

Cause of error

- La compensazione è maggiore del valore massimo ammesso in MP736

Error correction

- Verificare le compensazioni o aumentare il valore nel parametro macchina MP736
- Contattare il Servizio Assistenza


Error description 27734

Error message

M91/M92 non ammesse con M114

Cause of error

M91/M92 non ammesse con M114

Error correction

Verificare il programma NC e modificarlo


Error description 28448

Error message

Deseleziona sovrapposizione volantino

Cause of error

Il riposizionamento con sovrapposizione volantino attiva negli assi rotativi non è possibile nelle seguenti condizioni:
- Rotazione attiva in direzione dell'asse utensile
- FUNCTION TCPM e pinolo virtuale attivi

Error correction

Deselezionare la sovrapposizione volantino negli assi rotativi