Hibalista

Hibalista

Érvényesség:
606420-04 SP19, 606421-04 SP19, 606425-04 SP19

Verzió:
09.03.2020-hu-

Copyright © 2020 DR. JOHANNES HEIDENHAIN GmbH. Minden jog fenntartva.


Hibalista

További információk:
> Error description 4
> Error description 9
> Error description 11
> Error description 12
> Error description 14
> Error description 16
> Error description 19
> Error description 29
> Error description 33
> Error description 34
> Error description 38
> Error description 39
> Error description 40
> Error description 41
> Error description 42
> Error description 43
> Error description 44
> Error description 45
> Error description 46
> Error description 50
> Error description 51
> Error description 52
> Error description 53
> Error description 54
> Error description 55
> Error description 56
> Error description 57
> Error description 58
> Error description 59
> Error description 60
> Error description 61
> Error description 62
> Error description 63
> Error description 109
> Error description 110
> Error description 111
> Error description 112
> Error description 113
> Error description 115
> Error description 133
> Error description 134
> Error description 151
> Error description 152
> Error description 153
> Error description 154
> Error description 155
> Error description 156
> Error description 157
> Error description 159
> Error description 160
> Error description 161
> Error description 162
> Error description 163
> Error description 164
> Error description 165
> Error description 166
> Error description 167
> Error description 168
> Error description 169
> Error description 170
> Error description 171
> Error description 172
> Error description 173
> Error description 174
> Error description 175
> Error description 176
> Error description 177
> Error description 178
> Error description 179
> Error description 180
> Error description 181
> Error description 183
> Error description 184
> Error description 185
> Error description 187
> Error description 188
> Error description 189
> Error description 194
> Error description 196
> Error description 197
> Error description 200
> Error description 201
> Error description 202
> Error description 203
> Error description 204
> Error description 205
> Error description 206
> Error description 207
> Error description 212
> Error description 214
> Error description 215
> Error description 216
> Error description 217
> Error description 218
> Error description 219
> Error description 220
> Error description 221
> Error description 222
> Error description 223
> Error description 224
> Error description 225
> Error description 226
> Error description 227
> Error description 228
> Error description 229
> Error description 230
> Error description 231
> Error description 232
> Error description 233
> Error description 234
> Error description 235
> Error description 236
> Error description 237
> Error description 238
> Error description 239
> Error description 240
> Error description 241
> Error description 242
> Error description 243
> Error description 244
> Error description 245
> Error description 246
> Error description 247
> Error description 250
> Error description 251
> Error description 252
> Error description 253
> Error description 254
> Error description 255
> Error description 256
> Error description 257
> Error description 258
> Error description 259
> Error description 260
> Error description 261
> Error description 263
> Error description 264
> Error description 265
> Error description 266
> Error description 272
> Error description 274
> Error description 275
> Error description 276
> Error description 277
> Error description 278
> Error description 279
> Error description 280
> Error description 281
> Error description 282
> Error description 283
> Error description 284
> Error description 285
> Error description 286
> Error description 287
> Error description 288
> Error description 289
> Error description 290
> Error description 291
> Error description 292
> Error description 293
> Error description 294
> Error description 295
> Error description 296
> Error description 297
> Error description 299
> Error description 300
> Error description 302
> Error description 303
> Error description 305
> Error description 307
> Error description 308
> Error description 309
> Error description 310
> Error description 311
> Error description 312
> Error description 313
> Error description 314
> Error description 315
> Error description 317
> Error description 318
> Error description 319
> Error description 320
> Error description 321
> Error description 322
> Error description 323
> Error description 324
> Error description 325
> Error description 326
> Error description 327
> Error description 328
> Error description 329
> Error description 330
> Error description 331
> Error description 332
> Error description 333
> Error description 335
> Error description 337
> Error description 338
> Error description 339
> Error description 340
> Error description 341
> Error description 342
> Error description 343
> Error description 344
> Error description 345
> Error description 346
> Error description 347
> Error description 348
> Error description 349
> Error description 350
> Error description 351
> Error description 352
> Error description 353
> Error description 354
> Error description 355
> Error description 356
> Error description 357
> Error description 358
> Error description 359
> Error description 360
> Error description 361
> Error description 362
> Error description 363
> Error description 364
> Error description 365
> Error description 366
> Error description 367
> Error description 368
> Error description 369
> Error description 370
> Error description 371
> Error description 372
> Error description 373
> Error description 374
> Error description 375
> Error description 376
> Error description 377
> Error description 378
> Error description 379
> Error description 380
> Error description 381
> Error description 382
> Error description 383
> Error description 384
> Error description 385
> Error description 386
> Error description 387
> Error description 388
> Error description 389
> Error description 390
> Error description 391
> Error description 392
> Error description 393
> Error description 394
> Error description 395
> Error description 396
> Error description 397
> Error description 398
> Error description 400
> Error description 401
> Error description 402
> Error description 403
> Error description 404
> Error description 405
> Error description 406
> Error description 407
> Error description 408
> Error description 409
> Error description 410
> Error description 411
> Error description 412
> Error description 413
> Error description 414
> Error description 415
> Error description 416
> Error description 417
> Error description 418
> Error description 419
> Error description 420
> Error description 421
> Error description 422
> Error description 423
> Error description 424
> Error description 425
> Error description 426
> Error description 427
> Error description 429
> Error description 430
> Error description 432
> Error description 433
> Error description 434
> Error description 435
> Error description 436
> Error description 437
> Error description 438
> Error description 439
> Error description 440
> Error description 441
> Error description 442
> Error description 443
> Error description 444
> Error description 445
> Error description 446
> Error description 447
> Error description 448
> Error description 451
> Error description 454
> Error description 455
> Error description 456
> Error description 457
> Error description 458
> Error description 459
> Error description 460
> Error description 461
> Error description 462
> Error description 463
> Error description 464
> Error description 465
> Error description 466
> Error description 467
> Error description 468
> Error description 469
> Error description 470
> Error description 471
> Error description 472
> Error description 473
> Error description 474
> Error description 475
> Error description 477
> Error description 478
> Error description 479
> Error description 480
> Error description 481
> Error description 482
> Error description 483
> Error description 484
> Error description 485
> Error description 486
> Error description 487
> Error description 488
> Error description 489
> Error description 490
> Error description 491
> Error description 492
> Error description 493
> Error description 494
> Error description 495
> Error description 496
> Error description 497
> Error description 498
> Error description 499
> Error description 500
> Error description 501
> Error description 502
> Error description 503
> Error description 504
> Error description 505
> Error description 506
> Error description 507
> Error description 508
> Error description 509
> Error description 510
> Error description 511
> Error description 512
> Error description 513
> Error description 514
> Error description 515
> Error description 516
> Error description 517
> Error description 518
> Error description 519
> Error description 520
> Error description 521
> Error description 522
> Error description 523
> Error description 524
> Error description 525
> Error description 526
> Error description 527
> Error description 528
> Error description 529
> Error description 530
> Error description 823
> Error description 859
> Error description 860
> Error description 861
> Error description 862
> Error description 863
> Error description 864
> Error description 865
> Error description 888
> Error description 937
> Error description 938
> Error description 939
> Error description 940
> Error description 941
> Error description 942
> Error description 943
> Error description 944
> Error description 945
> Error description 946
> Error description 947
> Error description 948
> Error description 950
> Error description 951
> Error description 952
> Error description 953
> Error description 954
> Error description 955
> Error description 957
> Error description 958
> Error description 1086
> Error description 1097
> Error description 1106
> Error description 1107
> Error description 1125
> Error description 1126
> Error description 1141
> Error description 1142
> Error description 1143
> Error description 1144
> Error description 1145
> Error description 1146
> Error description 1147
> Error description 1148
> Error description 1149
> Error description 1150
> Error description 1151
> Error description 1154
> Error description 1170
> Error description 1171
> Error description 1172
> Error description 1178
> Error description 1182
> Error description 1186
> Error description 1187
> Error description 1192
> Error description 1193
> Error description 1266
> Error description 1521
> Error description 1523
> Error description 1524
> Error description 1525
> Error description 1527
> Error description 1528
> Error description 1568
> Error description 1590
> Error description 1682
> Error description 1745
> Error description 1749
> Error description 1750
> Error description 1789
> Error description 1790
> Error description 1791
> Error description 1792
> Error description 1793
> Error description 1794
> Error description 1795
> Error description 1796
> Error description 1797
> Error description 1798
> Error description 1799
> Error description 1807
> Error description 1809
> Error description 1810
> Error description 1830
> Error description 1845
> Error description 1848
> Error description 1850
> Error description 1851
> Error description 1852
> Error description 1853
> Error description 1854
> Error description 1855
> Error description 1856
> Error description 1857
> Error description 1892
> Error description 1900
> Error description 1901
> Error description 1903
> Error description 1906
> Error description 1907
> Error description 1908
> Error description 1914
> Error description 2039
> Error description 2040
> Error description 2041
> Error description 2042
> Error description 2043
> Error description 2044
> Error description 2045
> Error description 2046
> Error description 2047
> Error description 2048
> Error description 2049
> Error description 2050
> Error description 2051
> Error description 2100
> Error description 2101
> Error description 2102
> Error description 2103
> Error description 2186
> Error description 2211
> Error description 2212
> Error description 2213
> Error description 2222
> Error description 2223
> Error description 2224
> Error description 2225
> Error description 2226
> Error description 2227
> Error description 2228
> Error description 2229
> Error description 2230
> Error description 2231
> Error description 2232
> Error description 2233
> Error description 2238
> Error description 2243
> Error description 2253
> Error description 2254
> Error description 2255
> Error description 2273
> Error description 2284
> Error description 2285
> Error description 2288
> Error description 2300
> Error description 2315
> Error description 2316
> Error description 2317
> Error description 2319
> Error description 2320
> Error description 2321
> Error description 2336
> Error description 2339
> Error description 2342
> Error description 2344
> Error description 2345
> Error description 2375
> Error description 2377
> Error description 2378
> Error description 2384
> Error description 2385
> Error description 2386
> Error description 2387
> Error description 2500
> Error description 2504
> Error description 2505
> Error description 2506
> Error description 2507
> Error description 2508
> Error description 2509
> Error description 2510
> Error description 2511
> Error description 2512
> Error description 2513
> Error description 2514
> Error description 2515
> Error description 2516
> Error description 2517
> Error description 2518
> Error description 2519
> Error description 2520
> Error description 2521
> Error description 2522
> Error description 2523
> Error description 2524
> Error description 2525
> Error description 2609
> Error description 2610
> Error description 2611
> Error description 2612
> Error description 2617
> Error description 2618
> Error description 2621
> Error description 2635
> Error description 2636
> Error description 2642
> Error description 2644
> Error description 2645
> Error description 2646
> Error description 2647
> Error description 2652
> Error description 2653
> Error description 2654
> Error description 2655
> Error description 2656
> Error description 2657
> Error description 2662
> Error description 2663
> Error description 2664
> Error description 2665
> Error description 2668
> Error description 2687
> Error description 2688
> Error description 2691
> Error description 2692
> Error description 2700
> Error description 2711
> Error description 2720
> Error description 2733
> Error description 2734
> Error description 2735
> Error description 2736
> Error description 2737
> Error description 2738
> Error description 2739
> Error description 2741
> Error description 2743
> Error description 2745
> Error description 2746
> Error description 2747
> Error description 2748
> Error description 2749
> Error description 2750
> Error description 2752
> Error description 2757
> Error description 2758
> Error description 2759
> Error description 2760
> Error description 2768
> Error description 2769
> Error description 2770
> Error description 2771
> Error description 2772
> Error description 2773
> Error description 2774
> Error description 2775
> Error description 2776
> Error description 2777
> Error description 2819
> Error description 2820
> Error description 2821
> Error description 2822
> Error description 2823
> Error description 2824
> Error description 2825
> Error description 2826
> Error description 2827
> Error description 2828
> Error description 2829
> Error description 2830
> Error description 2831
> Error description 2834
> Error description 2837
> Error description 2849
> Error description 2853
> Error description 2854
> Error description 2858
> Error description 2868
> Error description 2869
> Error description 2870
> Error description 2874
> Error description 2876
> Error description 2880
> Error description 2881
> Error description 2883
> Error description 2885
> Error description 2886
> Error description 2887
> Error description 2888
> Error description 2890
> Error description 2891
> Error description 2893
> Error description 2894
> Error description 2895
> Error description 2896
> Error description 2897
> Error description 2898
> Error description 2899
> Error description 2900
> Error description 2901
> Error description 2902
> Error description 2903
> Error description 2905
> Error description 2906
> Error description 2907
> Error description 2908
> Error description 2909
> Error description 2910
> Error description 2911
> Error description 2912
> Error description 2913
> Error description 2916
> Error description 2917
> Error description 2918
> Error description 2919
> Error description 2920
> Error description 2921
> Error description 2922
> Error description 2924
> Error description 2925
> Error description 2926
> Error description 2927
> Error description 2928
> Error description 2930
> Error description 2933
> Error description 2934
> Error description 2935
> Error description 2938
> Error description 2939
> Error description 2940
> Error description 2941
> Error description 2945
> Error description 2969
> Error description 2993
> Error description 2995
> Error description 2996
> Error description 3002
> Error description 3006
> Error description 3011
> Error description 3012
> Error description 3013
> Error description 3025
> Error description 3026
> Error description 3055
> Error description 3063
> Error description 3065
> Error description 3081
> Error description 3187
> Error description 3188
> Error description 3189
> Error description 3192
> Error description 3193
> Error description 3199
> Error description 3205
> Error description 3206
> Error description 3214
> Error description 3216
> Error description 3218
> Error description 3220
> Error description 3221
> Error description 3231
> Error description 3232
> Error description 3234
> Error description 3235
> Error description 3236
> Error description 3239
> Error description 3240
> Error description 3241
> Error description 3243
> Error description 3245
> Error description 3257
> Error description 3354
> Error description 3356
> Error description 3357
> Error description 3441
> Error description 3532
> Error description 3927
> Error description 3928
> Error description 4175
> Error description 4176
> Error description 4177
> Error description 4181
> Error description 4182
> Error description 4183
> Error description 4184
> Error description 4185
> Error description 4190
> Error description 4191
> Error description 4194
> Error description 4195
> Error description 4196
> Error description 4197
> Error description 4212
> Error description 4226
> Error description 4276
> Error description 4449
> Error description 4491
> Error description 4492
> Error description 4571
> Error description 4572
> Error description 4573
> Error description 4574
> Error description 4575
> Error description 4880
> Error description 4881
> Error description 4882
> Error description 4903
> Error description 4905
> Error description 4906
> Error description 4935
> Error description 4957
> Error description 4972
> Error description 5050
> Error description 5052
> Error description 5053
> Error description 5061
> Error description 5068
> Error description 5069
> Error description 5073
> Error description 5074
> Error description 5075
> Error description 5076
> Error description 5077
> Error description 5078
> Error description 5079
> Error description 5080
> Error description 5081
> Error description 5096
> Error description 5097
> Error description 5099
> Error description 5225
> Error description 5228
> Error description 5236
> Error description 5242
> Error description 5251
> Error description 5252
> Error description 5253
> Error description 5254
> Error description 5255
> Error description 5256
> Error description 5257
> Error description 5258
> Error description 5260
> Error description 5261
> Error description 5262
> Error description 5263
> Error description 5264
> Error description 5265
> Error description 5267
> Error description 5268
> Error description 5269
> Error description 5270
> Error description 5274
> Error description 5286
> Error description 5287
> Error description 5288
> Error description 5312
> Error description 5338
> Error description 5366
> Error description 5367
> Error description 5368
> Error description 5369
> Error description 5434
> Error description 5479
> Error description 5484
> Error description 5566
> Error description 5567
> Error description 5568
> Error description 5569
> Error description 5570
> Error description 5571
> Error description 5572
> Error description 5573
> Error description 5574
> Error description 5575
> Error description 5576
> Error description 5577
> Error description 5578
> Error description 5579
> Error description 5580
> Error description 5581
> Error description 5582
> Error description 5583
> Error description 5617
> Error description 5618
> Error description 5619
> Error description 5627
> Error description 5628
> Error description 5631
> Error description 5632
> Error description 5635
> Error description 5641
> Error description 5651
> Error description 5655
> Error description 5671
> Error description 5672
> Error description 5673
> Error description 5693
> Error description 5699
> Error description 5700
> Error description 5709
> Error description 5712
> Error description 5713
> Error description 5714
> Error description 5715
> Error description 5757
> Error description 5759
> Error description 5969
> Error description 5970
> Error description 5971
> Error description 5972
> Error description 6018
> Error description 6027
> Error description 6049
> Error description 6052
> Error description 6055
> Error description 6066
> Error description 6069
> Error description 6072
> Error description 6079
> Error description 6080
> Error description 6081
> Error description 6082
> Error description 6086
> Error description 6087
> Error description 6088
> Error description 6089
> Error description 6090
> Error description 6091
> Error description 6093
> Error description 6094
> Error description 6099
> Error description 6100
> Error description 6101
> Error description 6102
> Error description 6103
> Error description 6105
> Error description 6106
> Error description 6108
> Error description 6109
> Error description 6110
> Error description 6113
> Error description 6118
> Error description 6182
> Error description 6183
> Error description 6184
> Error description 6187
> Error description 6188
> Error description 6189
> Error description 6190
> Error description 6193
> Error description 6195
> Error description 6212
> Error description 6236
> Error description 6264
> Error description 6291
> Error description 6294
> Error description 6297
> Error description 6298
> Error description 6299
> Error description 6307
> Error description 6308
> Error description 6309
> Error description 6312
> Error description 6408
> Error description 6409
> Error description 6410
> Error description 6411
> Error description 6412
> Error description 6413
> Error description 6414
> Error description 7222
> Error description 7784
> Error description 7787
> Error description 7797
> Error description 7798
> Error description 7799
> Error description 7800
> Error description 7801
> Error description 7803
> Error description 7815
> Error description 7850
> Error description 7907
> Error description 7922
> Error description 7923
> Error description 7933
> Error description 7934
> Error description 7935
> Error description 7936
> Error description 7937
> Error description 7938
> Error description 7947
> Error description 7948
> Error description 7949
> Error description 7950
> Error description 7951
> Error description 7952
> Error description 7953
> Error description 7954
> Error description 7955
> Error description 7956
> Error description 7957
> Error description 7964
> Error description 7969
> Error description 7971
> Error description 7972
> Error description 7973
> Error description 7974
> Error description 7975
> Error description 7977
> Error description 7978
> Error description 7979
> Error description 7980
> Error description 7981
> Error description 8001
> Error description 8002
> Error description 8004
> Error description 8005
> Error description 8024
> Error description 8025
> Error description 8026
> Error description 8032
> Error description 8043
> Error description 8044
> Error description 8049
> Error description 8071
> Error description 8072
> Error description 8090
> Error description 8110
> Error description 8213
> Error description 8220
> Error description 8221
> Error description 8222
> Error description 8223
> Error description 8224
> Error description 8225
> Error description 8226
> Error description 8227
> Error description 8228
> Error description 8229
> Error description 8230
> Error description 8231
> Error description 8284
> Error description 8286
> Error description 8287
> Error description 8288
> Error description 8290
> Error description 8291
> Error description 8292
> Error description 8293
> Error description 8354
> Error description 8355
> Error description 8392
> Error description 8401
> Error description 8402
> Error description 8494
> Error description 8495
> Error description 8591
> Error description 8643
> Error description 8644
> Error description 8658
> Error description 8683
> Error description 8757
> Error description 8772
> Error description 8773
> Error description 8776
> Error description 8777
> Error description 8892
> Error description 8910
> Error description 8944
> Error description 9776
> Error description 9777
> Error description 9778
> Error description 9779
> Error description 9785
> Error description 9921
> Error description 9922
> Error description 9924
> Error description 10248
> Error description 10521
> Error description 10590
> Error description 10591
> Error description 10592
> Error description 10593
> Error description 10594
> Error description 10595
> Error description 10664
> Error description 10665
> Error description 10672
> Error description 10673
> Error description 10675
> Error description 10677
> Error description 10679
> Error description 10681
> Error description 10683
> Error description 10685
> Error description 10710
> Error description 10711
> Error description 10929
> Error description 10930
> Error description 10931
> Error description 10949
> Error description 10950
> Error description 11044
> Error description 11045
> Error description 11114
> Error description 11115
> Error description 11116
> Error description 11117
> Error description 11232
> Error description 11275
> Error description 11390
> Error description 11391
> Error description 11410
> Error description 11411
> Error description 11412
> Error description 11413
> Error description 11442
> Error description 11453
> Error description 11454
> Error description 11503
> Error description 11552
> Error description 11553
> Error description 11559
> Error description 11574
> Error description 11575
> Error description 11576
> Error description 11577
> Error description 11578
> Error description 11579
> Error description 11580
> Error description 11581
> Error description 11582
> Error description 11583
> Error description 11585
> Error description 11586
> Error description 11588
> Error description 11589
> Error description 11593
> Error description 11595
> Error description 11597
> Error description 11598
> Error description 11601
> Error description 11748
> Error description 11750
> Error description 11751
> Error description 11752
> Error description 11753
> Error description 11754
> Error description 11755
> Error description 12214
> Error description 12215
> Error description 12283
> Error description 12284
> Error description 12358
> Error description 12759
> Error description 12760
> Error description 12767
> Error description 12768
> Error description 12770
> Error description 12771
> Error description 12789
> Error description 12791
> Error description 12793
> Error description 12795
> Error description 12797
> Error description 12823
> Error description 12824
> Error description 12830
> Error description 12837
> Error description 12857
> Error description 13066
> Error description 13072
> Error description 13147
> Error description 13154
> Error description 13155
> Error description 13156
> Error description 13302
> Error description 13340
> Error description 13348
> Error description 13381
> Error description 13386
> Error description 13387
> Error description 13475
> Error description 13476
> Error description 13477
> Error description 13478
> Error description 13486
> Error description 13487
> Error description 13581
> Error description 13582
> Error description 13649
> Error description 13650
> Error description 13741
> Error description 13742
> Error description 13743
> Error description 13744
> Error description 13745
> Error description 13746
> Error description 13747
> Error description 13748
> Error description 13749
> Error description 13750
> Error description 13751
> Error description 13752
> Error description 13753
> Error description 13758
> Error description 13762
> Error description 13769
> Error description 13816
> Error description 13825
> Error description 13827
> Error description 13838
> Error description 13941
> Error description 13945
> Error description 13957
> Error description 13958
> Error description 13960
> Error description 13961
> Error description 14017
> Error description 14018
> Error description 14019
> Error description 14020
> Error description 14022
> Error description 14023
> Error description 14024
> Error description 14025
> Error description 14026
> Error description 14027
> Error description 14032
> Error description 14156
> Error description 14253
> Error description 14254
> Error description 14255
> Error description 14299
> Error description 14434
> Error description 14479
> Error description 14486
> Error description 14487
> Error description 14518
> Error description 14519
> Error description 14520
> Error description 14521
> Error description 14522
> Error description 14523
> Error description 14525
> Error description 14550
> Error description 14551
> Error description 14566
> Error description 15439
> Error description 15465
> Error description 15466
> Error description 15491
> Error description 15614
> Error description 15637
> Error description 15658
> Error description 15672
> Error description 15673
> Error description 15674
> Error description 15675
> Error description 15687
> Error description 15688
> Error description 15691
> Error description 15697
> Error description 15698
> Error description 15743
> Error description 15744
> Error description 15745
> Error description 15746
> Error description 15747
> Error description 15748
> Error description 15749
> Error description 15750
> Error description 15751
> Error description 15752
> Error description 15760
> Error description 15761
> Error description 15763
> Error description 15764
> Error description 15765
> Error description 15766
> Error description 15767
> Error description 15923
> Error description 15967
> Error description 15969
> Error description 15970
> Error description 15971
> Error description 15973
> Error description 16007
> Error description 16010
> Error description 16198
> Error description 16362
> Error description 16363
> Error description 16407
> Error description 16408
> Error description 16409
> Error description 16410
> Error description 16411
> Error description 16412
> Error description 16413
> Error description 16561
> Error description 16563
> Error description 16564
> Error description 16565
> Error description 16586
> Error description 16593
> Error description 16623
> Error description 16658
> Error description 16660
> Error description 16661
> Error description 16662
> Error description 16663
> Error description 16664
> Error description 16665
> Error description 16666
> Error description 16667
> Error description 16668
> Error description 16669
> Error description 16670
> Error description 16671
> Error description 16672
> Error description 16673
> Error description 16674
> Error description 16675
> Error description 16676
> Error description 16677
> Error description 16678
> Error description 16679
> Error description 16680
> Error description 16681
> Error description 16682
> Error description 16683
> Error description 16684
> Error description 16685
> Error description 16686
> Error description 16687
> Error description 16688
> Error description 16689
> Error description 16690
> Error description 16691
> Error description 16692
> Error description 16693
> Error description 16694
> Error description 16695
> Error description 16696
> Error description 16697
> Error description 16698
> Error description 16699
> Error description 16700
> Error description 16701
> Error description 16702
> Error description 16703
> Error description 16704
> Error description 16718
> Error description 16798
> Error description 16800
> Error description 16830
> Error description 17063
> Error description 17161
> Error description 17162
> Error description 17163
> Error description 17167
> Error description 17191
> Error description 17192
> Error description 17207
> Error description 17384
> Error description 17386
> Error description 17387
> Error description 17390
> Error description 17411
> Error description 17438
> Error description 17478
> Error description 17479
> Error description 17480
> Error description 17481
> Error description 17614
> Error description 17662
> Error description 17663
> Error description 17735
> Error description 17738
> Error description 17739
> Error description 17938
> Error description 18052
> Error description 18053
> Error description 18054
> Error description 18060
> Error description 18075
> Error description 18076
> Error description 18145
> Error description 18146
> Error description 18147
> Error description 18148
> Error description 18149
> Error description 18150
> Error description 18156
> Error description 18157
> Error description 18220
> Error description 18273
> Error description 18280
> Error description 18281
> Error description 18303
> Error description 18304
> Error description 18325
> Error description 18371
> Error description 18401
> Error description 18429
> Error description 18430
> Error description 18431
> Error description 18432
> Error description 18433
> Error description 18434
> Error description 18435
> Error description 18436
> Error description 18437
> Error description 18438
> Error description 18439
> Error description 18440
> Error description 18441
> Error description 18442
> Error description 18472
> Error description 18473
> Error description 18474
> Error description 18475
> Error description 18476
> Error description 18477
> Error description 18478
> Error description 18479
> Error description 18480
> Error description 18481
> Error description 18482
> Error description 18483
> Error description 18484
> Error description 18486
> Error description 18487
> Error description 18488
> Error description 18489
> Error description 18490
> Error description 18491
> Error description 18497
> Error description 18498
> Error description 18499
> Error description 18500
> Error description 18501
> Error description 18502
> Error description 18503
> Error description 18504
> Error description 18505
> Error description 18506
> Error description 18507
> Error description 18508
> Error description 18509
> Error description 18629
> Error description 18630
> Error description 18631
> Error description 18632
> Error description 18766
> Error description 18768
> Error description 18770
> Error description 18771
> Error description 18773
> Error description 18774
> Error description 18775
> Error description 18777
> Error description 18786
> Error description 18790
> Error description 18791
> Error description 18792
> Error description 18821
> Error description 18822
> Error description 18823
> Error description 18824
> Error description 18825
> Error description 18826
> Error description 18861
> Error description 18862
> Error description 18891
> Error description 18903
> Error description 18904
> Error description 18912
> Error description 18913
> Error description 18914
> Error description 18915
> Error description 18928
> Error description 19093
> Error description 19094
> Error description 19236
> Error description 19239
> Error description 19242
> Error description 19292
> Error description 19293
> Error description 19320
> Error description 19389
> Error description 19391
> Error description 19392
> Error description 19393
> Error description 19394
> Error description 19395
> Error description 19396
> Error description 19398
> Error description 19411
> Error description 19423
> Error description 19424
> Error description 19439
> Error description 19440
> Error description 19441
> Error description 19442
> Error description 19443
> Error description 19444
> Error description 19445
> Error description 19448
> Error description 19449
> Error description 19471
> Error description 19472
> Error description 19501
> Error description 19502
> Error description 19503
> Error description 19504
> Error description 19533
> Error description 19534
> Error description 19536
> Error description 19671
> Error description 19672
> Error description 19673
> Error description 19674
> Error description 19675
> Error description 19676
> Error description 19677
> Error description 19678
> Error description 19679
> Error description 19680
> Error description 19681
> Error description 19682
> Error description 19683
> Error description 19684
> Error description 19685
> Error description 19686
> Error description 19687
> Error description 19688
> Error description 19689
> Error description 19690
> Error description 19691
> Error description 19692
> Error description 19693
> Error description 19694
> Error description 19695
> Error description 19696
> Error description 19697
> Error description 19698
> Error description 19699
> Error description 19700
> Error description 19701
> Error description 19702
> Error description 19703
> Error description 19704
> Error description 19705
> Error description 19723
> Error description 19751
> Error description 19754
> Error description 19755
> Error description 19756
> Error description 19757
> Error description 19758
> Error description 19759
> Error description 19764
> Error description 19777
> Error description 19951
> Error description 19952
> Error description 20418
> Error description 20457
> Error description 20458
> Error description 20459
> Error description 20460
> Error description 20461
> Error description 20462
> Error description 20463
> Error description 20464
> Error description 20465
> Error description 20466
> Error description 20467
> Error description 20469
> Error description 20471
> Error description 20473
> Error description 20477
> Error description 20481
> Error description 20482
> Error description 20483
> Error description 20536
> Error description 20558
> Error description 20560
> Error description 20564
> Error description 20565
> Error description 20566
> Error description 20567
> Error description 20568
> Error description 20569
> Error description 20570
> Error description 20572
> Error description 20574
> Error description 20576
> Error description 20578
> Error description 20580
> Error description 20582
> Error description 20584
> Error description 20586
> Error description 20588
> Error description 20639
> Error description 20650
> Error description 20659
> Error description 20661
> Error description 20662
> Error description 20663
> Error description 20664
> Error description 20665
> Error description 20667
> Error description 20670
> Error description 20671
> Error description 20672
> Error description 20673
> Error description 20674
> Error description 20675
> Error description 21084
> Error description 21096
> Error description 21097
> Error description 21144
> Error description 21146
> Error description 21147
> Error description 21148
> Error description 21149
> Error description 21169
> Error description 21170
> Error description 21171
> Error description 21172
> Error description 21173
> Error description 21219
> Error description 21223
> Error description 21224
> Error description 21232
> Error description 21233
> Error description 21254
> Error description 21255
> Error description 21256
> Error description 21257
> Error description 21258
> Error description 21260
> Error description 21261
> Error description 21426
> Error description 21662
> Error description 21663
> Error description 21675
> Error description 21678
> Error description 21701
> Error description 21712
> Error description 21925
> Error description 21926
> Error description 21927
> Error description 21928
> Error description 21930
> Error description 21931
> Error description 21932
> Error description 21934
> Error description 21937
> Error description 21938
> Error description 21948
> Error description 21949
> Error description 21963
> Error description 21966
> Error description 22055
> Error description 22060
> Error description 22077
> Error description 22079
> Error description 22124
> Error description 22125
> Error description 22266
> Error description 22330
> Error description 23611
> Error description 23636
> Error description 23684
> Error description 23685
> Error description 23686
> Error description 23687
> Error description 23688
> Error description 23691
> Error description 23693
> Error description 23695
> Error description 23696
> Error description 23698
> Error description 23700
> Error description 23720
> Error description 23756
> Error description 23767
> Error description 23768
> Error description 23780
> Error description 23782
> Error description 23784
> Error description 23830
> Error description 23832
> Error description 23835
> Error description 23945
> Error description 23946
> Error description 23947
> Error description 23949
> Error description 23950
> Error description 23951
> Error description 23952
> Error description 23953
> Error description 23960
> Error description 23961
> Error description 23967
> Error description 23993
> Error description 24013
> Error description 24014
> Error description 24015
> Error description 24016
> Error description 24017
> Error description 24024
> Error description 24074
> Error description 24075
> Error description 24128
> Error description 24130
> Error description 24131
> Error description 24188
> Error description 24189
> Error description 24191
> Error description 24360
> Error description 24375
> Error description 24394
> Error description 24407
> Error description 24408
> Error description 24410
> Error description 24414
> Error description 24416
> Error description 24418
> Error description 24423
> Error description 24424
> Error description 24425
> Error description 24426
> Error description 24428
> Error description 24430
> Error description 24438
> Error description 24469
> Error description 24471
> Error description 24473
> Error description 24474
> Error description 24476
> Error description 24477
> Error description 24478
> Error description 24479
> Error description 24483
> Error description 24484
> Error description 24502
> Error description 24503
> Error description 24505
> Error description 24506
> Error description 24507
> Error description 24515
> Error description 24548
> Error description 24549
> Error description 24550
> Error description 24551
> Error description 24579
> Error description 24581
> Error description 24585
> Error description 24586
> Error description 24592
> Error description 24594
> Error description 24596
> Error description 24608
> Error description 24609
> Error description 24610
> Error description 24614
> Error description 24616
> Error description 24860
> Error description 24959
> Error description 24967
> Error description 24968
> Error description 24972
> Error description 24974
> Error description 24975
> Error description 24976
> Error description 24977
> Error description 24978
> Error description 24979
> Error description 24980
> Error description 24981
> Error description 24983
> Error description 25019
> Error description 25021
> Error description 25030
> Error description 25031
> Error description 25033
> Error description 25160
> Error description 25237
> Error description 25243
> Error description 25250
> Error description 25256
> Error description 25267
> Error description 25268
> Error description 25269
> Error description 25270
> Error description 25271
> Error description 25272
> Error description 25273
> Error description 25274
> Error description 25275
> Error description 25276
> Error description 25277
> Error description 25278
> Error description 25279
> Error description 25280
> Error description 25281
> Error description 25282
> Error description 25283
> Error description 25284
> Error description 25285
> Error description 25306
> Error description 25393
> Error description 25394
> Error description 25412
> Error description 25436
> Error description 25452
> Error description 25483
> Error description 25493
> Error description 25555
> Error description 25556
> Error description 25584
> Error description 25590
> Error description 25591
> Error description 25592
> Error description 25594
> Error description 25595
> Error description 25724
> Error description 25725
> Error description 25726
> Error description 25737
> Error description 25742
> Error description 25743
> Error description 25744
> Error description 25745
> Error description 25746
> Error description 25747
> Error description 25748
> Error description 25750
> Error description 25751
> Error description 25752
> Error description 25754
> Error description 25755
> Error description 25756
> Error description 25757
> Error description 25846
> Error description 25850
> Error description 25874
> Error description 25875
> Error description 25880
> Error description 25907
> Error description 25915
> Error description 25916
> Error description 25917
> Error description 25918
> Error description 25920
> Error description 25921
> Error description 25923
> Error description 25927
> Error description 25969
> Error description 25984
> Error description 25985
> Error description 25986
> Error description 25988
> Error description 25989
> Error description 25990
> Error description 26013
> Error description 26014
> Error description 26019
> Error description 26020
> Error description 26021
> Error description 26022
> Error description 26023
> Error description 26025
> Error description 26029
> Error description 26030
> Error description 26052
> Error description 26054
> Error description 26058
> Error description 26063
> Error description 26065
> Error description 26072
> Error description 26077
> Error description 26081
> Error description 26082
> Error description 26083
> Error description 26085
> Error description 26097
> Error description 26098
> Error description 26099
> Error description 26100
> Error description 26105
> Error description 26111
> Error description 26123
> Error description 26169
> Error description 26218
> Error description 26219
> Error description 26248
> Error description 26249
> Error description 26250
> Error description 26267
> Error description 26268
> Error description 26275
> Error description 26302
> Error description 26325
> Error description 26327
> Error description 26328
> Error description 26331
> Error description 26333
> Error description 26340
> Error description 26341
> Error description 26411
> Error description 26413
> Error description 26414
> Error description 26427
> Error description 26429
> Error description 26434
> Error description 26440
> Error description 26468
> Error description 26469
> Error description 26471
> Error description 26475
> Error description 26476
> Error description 26500
> Error description 26501
> Error description 26502
> Error description 26503
> Error description 26504
> Error description 26505
> Error description 26506
> Error description 26514
> Error description 26520
> Error description 26525
> Error description 26529
> Error description 26540
> Error description 26547
> Error description 26548
> Error description 26550
> Error description 26569
> Error description 26573
> Error description 26574
> Error description 26575
> Error description 26597
> Error description 26599
> Error description 26600
> Error description 26604
> Error description 26611
> Error description 26612
> Error description 26613
> Error description 26621
> Error description 26622
> Error description 26623
> Error description 26624
> Error description 26625
> Error description 26626
> Error description 26627
> Error description 26633
> Error description 26644
> Error description 26691
> Error description 26697
> Error description 26863
> Error description 26873
> Error description 26875
> Error description 26955
> Error description 27470
> Error description 27545
> Error description 27592
> Error description 27734
> Error description 28448


Error description 4

Error message

Hiba az adatfeldolgozásban 3

Cause of error

Nem minden teszt futott le hibátlanul.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 9

Error message

Hiba az adatfeldolgozásban 8

Cause of error

A lefordított PLC program CRC-összege hibás.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 11

Error message

Hiba az adatfeldolgozásban A

Cause of error

Általános fájlkezelési hiba.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 12

Error message

Hiba az adatfeldolgozásban A

Cause of error

Általános szoftverhiba a főprocesszor működésében.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 14

Error message

Hiba az adatfeldolgozásban A

Cause of error

Nincs elég szabad NC-memória egy gépi paraméter fájl megnyitásához.

Error correction

A tárolókapacitás növeléséhez törölje ki a már szükségtelen NC-programokat.


Error description 16

Error message

Hiba az adatfeldolgozásban B

Cause of error

Belső hiba: hibás megszakítás

Error correction

Értesítse az ügyfélszolgálatot.


Error description 19

Error message

Hiba az adatfeldolgozásban E

Cause of error

Belső hiba: egy feladat ismeretlen, vagy nem megengedett paraméterekkel rendelkező parancsot kapott.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 29

Error message

Hiba az adatfeldolgozásban O

Cause of error

Egy export-verziójú vezérlővel a megengedettnél több tengelyt kísérelt meg mozgatni.

Error correction

Állítsa vissza az alapelfordítást.
- Állítsa vissza a 3D-elforgatást.


Error description 33

Error message

Ellenőrző összeg hiba A

Cause of error

Az IC P1 és az IC P2 EPROM-ok CRC összege hibás.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 34

Error message

Ellenőrző összeg hiba B

Cause of error

Az IC P3 és az IC P46 EPROM-ok CRC összege hibás.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 38

Error message

%.2s lemaradás túl nagy

Cause of error

Egy mozgatott tengely lemaradása nagyobb, mint az MP1720 (lemaradásos üzemmódban), vagy az MP1420 (sebesség előszabályzásos üzemmódban) paraméterben megadott érték.
- a hajtás túlterhelése
- elégtelen kenés
- nehezen mozgathatóság
- a gép vibrációja
- hardverhiba a szabályozókörben
- analóg tengelynél: hibás szervó

Error correction

- csökkentse a megmunkálási előtolást, növelje a fordulatszámot.
- ellenőrizze a kenést
- szüntesse meg a nehezen mozgathatóságot
- szüntesse meg a vibráció lehetséges forrásait.
- analóg tengelynél: ellenőrizze a szervót
- gyakori előfordulás esetén értesítse az ügyfélszolgálatot.


Error description 39

Error message

%.2s ford.szám célérték túl magas

Cause of error

Túl magas fordulatszám-célérték lett meghatározva.
Analóg tengelyek: maximális célérték +- 10 V
Analóg orsók: maximális célérték +- 10 V
Digitális tengelyek és orsók: maximális célérték = maximális motorfordulat-szám
- a gép nem éri el a beállított gyorsulási és fékezési paramétereket
- Hardverhiba a szabályozókörben

Error correction

- analóg tengelynél: ellenőrizze a szervót
- Értesítse az ügyfélszolgálatot.


Error description 40

Error message

%.2s mozgásfigyelés hibát jelez A

Cause of error

A tengely legalább 4-szer lassabban vagy gyorsabban mozog, mint a megadott célfordulatszám.
- nagy irányváltási hiba (golyósorsó, hajtómű, szíjak, kuplung stb.)
- a hajtás túlterhelése
- elégtelen kenés
- nehezen mozgathatóság
- a gép vibrációja
- analóg tengelynél: hibás szervó

Error correction

- Ellenőrizze az 1140.x paramétert.
- szüntesse meg a nagy irányváltási hibát
- ellenőrizze a kenést
- szüntesse meg a nehezen mozgathatóságot
- analóg tengelynél: ellenőrizze a szervót
- Értesítse az ügyfélszolgálatot.


Error description 41

Error message

%.2s nyugalmi figyelés hibát jelez

Cause of error

Nyugalmi helyzetben a pozícióeltérés nagyobb, mint a gép MP1110.x paraméterében meghatározott érték.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 42

Error message

%.2s offszet túl nagy

Cause of error

A jelszóval vagy ciklikusan végzett offszet-beszabályozás során nagyobb, mint 100 mV-os offszet feszültség keletkezett.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 43

Error message

Pozícióeltérés <> fordulatszám túl magas %.2s

Cause of error

A motor mozog, míg a tengelyszánok állnak, vagy fordítva.

Error correction

- Ellenőrizze az MP1144.x-et.
- Ellenőrizze a mechanikus hajtásláncot.
- Ellenőrizze a mérőrendszerek rögzítéseit.
- Ellenőrizze a mechanikus átviteli elemek hőtágulását (pl. golyósorsó)
- Értesítse az ügyfélszolgálatot.


Error description 44

Error message

MC amplitúdó túl kicsi %.2s

Cause of error

A mérőrendszer jeleinek amplitúdója túl kicsi, illetve a szennyezettség jelzője aktív.

Error correction

Ellenőrizze a mérőrendszer jeleinek amplitúdóját.


Error description 45

Error message

MC frekvencia túl nagy %.2s

Cause of error

Az egyik mérőrendszer bemeneten a bemeneti frekvencia túllépte a megengedett maximális értéket.
- A fordulatszámmérő jeladó kimenő jele hibás
- Vibrációk a gépen

Error correction

- Ellenőrizze a fordulatszámmérő jeladó csatlakoztatását (földelés)
- Ellenőrizze a fordulatszámmérő jeladót
- Ellenőrizze a mérőrendszer jelének bemeneti frekvenciáját.
- Szüntesse meg a vibrációt
- Értesítse az ügyfélszolgálatot


Error description 46

Error message

%.2s pozíciómérő meghibásodott

Cause of error

Ellentmondás az abszolút és inkrementális pozíciók összehasonlítása során.

Error correction

Értesítse az ügyfélszolgálatot


Error description 50

Error message

Érintési pont nem elérhető

Cause of error

A TCH PROBE 0 (DIN/ISO: G55) ciklus során, vagy a manuális érintési ciklusok használatakor az MP6130 paraméter által meghatározott tartományon belül nincs elérhető tapintási pont.

Error correction

- A tapintórendszer előpozícionáláskor legyen közelebb a munkadarabhoz.
- Növelje meg az MP6130 értékét.


Error description 51

Error message

Pozícionálási hiba

Cause of error

Egy mozgatott tengely lemaradása nagyobb, mint az MP1710 (lemaradásos üzemmód), vagy az MP1410 (előszabályzásos üzemmód) paraméterben megadott érték.

Error correction

- Csökkentse a megmunkálási előtolást, növelje a fordulatszámot.
- Szüntesse meg a vibráció lehetséges forrásait.
- Értesítse az ügyfélszolgálatot.


Error description 52

Error message

Tapintószár már kilendült

Cause of error

A tapintócsap már a tapintó művelet kezdetén kitért.

Error correction

- Mozgassa el a tapintót a darabtól és indítsa el újra a tapintó műveletet.
- Ha a hiba megismétlődik, ellenőriztesse, hogy a tapintórendszer nem sérült-e meg.
- Adott esetben értesítse az ügyfélszolgálatot.


Error description 53

Error message

Tapintóban elemet kell cserélni

Cause of error

A tapintórendszer eleme lemerült.

Error correction

Cserélje ki az elemet.


Error description 54

Error message

Tapintó nem üzemkész

Cause of error

- A tapintórendszer nincs csatlakoztatva.
- A tapintórendszer eleme lemerült.
- Nincs kapcsolat az infravörös tapintórendszer és a vevőegység között.

Error correction

- Csatlakoztassa a tapintórendszert.
- Cserélje ki az elemet.
- Tisztítsa meg a vevőegységet.


Error description 55

Error message

CC végálláskapcsoló %.2s+

Cause of error

- A számolt szerszámpálya túllépi a gép mozgási tartományát (szoftver-végálláskapcsoló).
- az egyik üzemmódban eléri a szoftver-végálláskapcsolót

Error correction

- Ellenőrizze a programozott koordinátákat, adott esetben változtassa meg a programot.
- Ellenőrizze a bázispontot, adott esetben állítsa be újra a bázispontot.
- haladjon az ellentétes irányba


Error description 56

Error message

Végálláskapcsoló %.2s+

Cause of error

A számolt szerszámpálya túllépi a gép mozgási tartományát (szoftver-végálláskapcsoló).

Error correction

- Ellenőrizze a programozott koordinátákat, adott esetben változtassa meg a programot.
- Ellenőrizze a bázispontot, adott esetben jelöljön ki új bázispontot.


Error description 57

Error message

CC végálláskapcsoló %.2s-

Cause of error

- A számolt szerszámpálya túllépi a gép mozgási tartományát (szoftver-végálláskapcsoló).
- az egyik üzemmódban eléri a szoftver-végálláskapcsolót

Error correction

- Ellenőrizze a programozott koordinátákat, adott esetben változtassa meg a programot.
- Ellenőrizze a bázispontot, adott esetben állítsa be újra a bázispontot.
- haladjon az ellentétes irányba


Error description 58

Error message

Végálláskapcsoló %.2s-

Cause of error

A számolt szerszámpálya túllépi a gép mozgási tartományát (szoftver-végálláskapcsoló).

Error correction

- Ellenőrizze a programozott koordinátákat, adott esetben változtassa meg a programot.
- Ellenőrizze a bázispontot, adott esetben jelöljön ki új bázispontot.


Error description 59

Error message

FN 14: hiba száma %-3u

FN 14: hiba száma %s

Cause of error

Az FN14 funkció (DIN/ISO: D14) által kikényszerített hiba: D14). Ezzel a funkcióval a gép gyártójának előre programozott üzenetei kerülnek behívásra (pl. egy gyártóciklusból). Amennyiben a TNC a programfutás során egy FN14-et (D14-et) tartalmazó
mondathoz ér, megállítja a működést és egy üzenet jelenik meg. Ekkor újra kell indítania a programot.

Error correction

Keresse meg a kezelési útmutatóban a hiba leírását, indítsa újra a programot, miután kijavította a hibát.


Error description 60

Error message

Két vagy több TOOL DEF %-3u

Cause of error

A szerszám TOOL DEF (DIN/ISO: G99) NC mondattal történt meghatározása során az egymásba ágyazott programokban többször is ugyanazt a szerszám-számot használta.

Error correction

Törölje a TOOL DEF (G99) mondatot az egyik programban, vagy használjon különböző szerszám számozást.


Error description 61

Error message

Szerszámlista letiltva

Cause of error

Amíg a TNC végrehajtja a szerszám behívást, a szerszámtárat (TOOL.T fájl) nem szabad módosítani. AZ "SZERKESZTÉS KI/BE" funkciógomb megnyomása vezet ehhez a hibajelzéshez.

Error correction

Várjon, amíg a szerszám behívás megtörténik, és aztán újra nyomja meg az "SZERKESZTÉS KI/BE" gombot.


Error description 62

Error message

Ref. jelek %.2s: távolság téves

Cause of error

Egy távolságkódolt mérőrendszer referenciajelein való áthaladás során több mint 1000 osztásperiódusú utat tett meg anélkül, hogy akár egyetlen referenciajelet elért volna.
- tapintófej elállítódott (távolság, párhuzamosság)
- A mérőrendszer a ref-jelzések tartományában elkoszolódott vagy meghibásodott

Error correction

- Értesítse az ügyfélszolgálatot


Error description 63

Error message

Kézikerék ?

Cause of error

- Az elektonikus kézikerék nincs csatlakoztatva.
- A gép MP7640-es paraméterében hibás kézikerék lett kiválasztva.
- Az átvivő kábel meghibásodott, vagy nem megfelelő.

Error correction

- Csatlakoztassa a kézikereket kábeladapteren keresztül.
- Ellenörizze a gép MP7640 paraméterét.
- Ellenőrizze, hogy az átvivő kábel nem sérült-e meg.


Error description 109

Error message

PLC: túl nagyfokú egymásbaépülés

Cause of error

PLC futásidő hiba:
- Kisérlet történt több mint 32 modulbehívás egymásba történő ágyazására.
- Beprogramozott egy rekurzív modulbehívást, ami túllépi 32 szintű egymásbaágyazódási határt.

Error correction

Változtassa meg a PLC-programot.


Error description 110

Error message

PLC: stack underflow

Cause of error

PLC futásidő hiba: Megkísérelt adatokat visszakeresni a stackból, de azok előzőleg nem voltak ott elhelyezve.

Error correction

Változtassa meg a PLC-programot.


Error description 111

Error message

PLC: stack overflow

Cause of error

PLC futásidő hiba: Megkísérelt több, mint 128 bájtnyi adatot a stack-be tenni. Word operandusok (B/W/D/K) 4 bájtot foglalnak, logikai operandusok (M/I/O/T/C) 2 bájtot foglalnak.

Error correction

Változtassa meg a PLC-programot.


Error description 112

Error message

PLC: timeout

Cause of error

PLC futásidő hiba:
- A ciklikusan végrehajtandó programrész feldolgozása túl sokáig tart. Ellenőrizze az alprogram struktúráját, adott esetben a számolásigényes programrészeket SUBMIT feladatként kell indítania.
- A kijelzett számolási idő bizonyos körülmények esetén - mint pl. adatátvitelkor és kézikerék módban - növekszik. Kétség esetén válassza a kézikerék módot és egyidejűleg indítsa el az adatátvitelt a max. adatátviteli sebességgel, majd ellenőrizze a
PLC-programozói környezetben a "RECHENZEIT MAXIMAL"-t. Az értékek nem léphetik túl a 150%-ot (biztonsági tartalék kedvezőtlen működési feltételek esetére!)

Error correction

Változtassa meg a PLC-programot.


Error description 113

Error message

PLC: CASE tartományon kívül

Cause of error

PLC futásidő hiba: A CASE-utasítás operandusa olyan értéket tartalmaz, ami a CM-táblázatban nem értelmezhető offsetként (kisebb mint 0, vagy nagyobb vagy egyenlő a táblázat hosszúságával).

Error correction

Változtassa meg a PLC-programot.


Error description 115

Error message

PLC: index tartomány hibás

Cause of error

PLC futásidő hiba:
-Egy írható hozzáférés címe a B/W/D/M/I/O/T/C adattípusokhoz az indexregiszter számítása szerint egy ezen operandustípus számára érvénytelen területen van.
- Az indexregiszter a kostansmezőhöz való hozzáférés során olyan értéket tartalmaz, ami nem lehetséges ebben a mezőben (kisebb mint 0 vagy nagyobb vagy egyenlő mint a mezőhossz).
- Egy string címe az indexregiszter számítása szerint nem megengedett értékhez vezet.
- Egy párbeszéd (S#Dn[X]) vagy egy hibaüzenet (S#En[X]) száma az indexregiszter számítása szerint ismeretlen értékhez vezet (kisebb mint 0, vagy nagyobb mint 999).
- Egy rész string címzése során.

Error correction

Változtassa meg a PLC-programot.


Error description 133

Error message

PLC: M4005 / M4006 / M4007 hibás

Cause of error

PLC futásidő hiba: Az M4005 (M03), M4006 (M04), M4007 (M05) merkerekből több, mint egy van értéken.

Error correction

Változtassa meg a PLC-programot.


Error description 134

Error message

PLC: egynél több aktív strobe

Cause of error

PLC futásidő hiba - A "PLC pozícionálás", a "Nullapont eltolás" és az "Orsóorientálás" funkciókból több mint egy van aktiválva.

Error correction

Változtassa meg a PLC-programot.


Error description 151

Error message

MP: számnélküli sor

Cause of error

Hiba a gépi paraméterek bevitele során: Egy gépi paraméter szám nélküli sor került elő (ez nem hiba üres sor vagy kommentár esetén).

Error correction

Változtassa meg a gépi paraméterek listáját.


Error description 152

Error message

MP: téves szám

Cause of error

Hiba a gépi paraméterek bevitele során: A megadott gépi paraméter nem létezik (helytelen szám).

Error correction

Változtassa meg a gépi paraméterek listáját.


Error description 153

Error message

MP: elválasztójel hiányzik

Cause of error

Hiba a gépi paraméterek bevitele során: Nincs elválasztójel (":") a gépi paraméter száma és értéke között.

Error correction

Változtassa meg a gépi paraméterek listáját.


Error description 154

Error message

MP: beadott érték téves

Cause of error

Hiba a gépi paraméterek bevitele során: A gépi paraméter bevitt értéke hibás.

Error correction

Változtassa meg a gépi paraméterek listáját.


Error description 155

Error message

MP: duplán meghatározva

Cause of error

Hiba a gépi paraméterek bevitele során: Egy gépi paraméter duplán van definiálva.

Error correction

Változtassa meg a gépi paraméterek listáját.


Error description 156

Error message

MP: nincs meghatározva

Cause of error

Hiba a gépi paraméterek bevitele során: Egy gépi paraméter nincs definiálva. A sor automatikusan jön létre.

Error correction

Változtassa meg a gépi paraméterek listáját.


Error description 157

Error message

MP: tárolás nem lehetséges

Cause of error

Hiba a gépi paraméterek bevitele során: A gépi paramétert nem lehet menteni.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 159

Error message

A 0. hely nincs engedélyezve

Cause of error

A helytáblázatban tiltott helyhez kísérelt meg szerszámot hozzárendelni.

Error correction

- Ellenőrizze a szerszámhely-táblázatot.
- Értesítse az ügyfélszolgálatot.


Error description 160

Error message

Téves szerszámhely

Cause of error

- A hely számának beadott értéke a szerszám táblázatban nagyobb mint az MP7261 gépi paraméter.
- MP7261 = 0, az MP7480-on keresztül a helykiadás aktiválva és a behívott szerszámhoz nincs hely hozzárendelve.

Error correction

- Ellenőrizze a szerszámhely-táblázatot
- Értesítse az ügyfélszolgálatot.


Error description 161

Error message

Előtolás hiányzik

Cause of error

Ön nem programozott előtolást.

Error correction

Változtassa meg az NC-programot, FMAX csak mondatonként hatásos.


Error description 162

Error message

Új tengely forgáskor tilos

Cause of error

A szerszámbehívásban egy beprogramozott forgatás aktív és ezzel egyidőben az új szerszámtengely nem azonos vagy párhuzamos az eddigi szerszámtengellyel.

Error correction

Törölje a beprogramozott elforgatást az NC-programban mielőtt megváltoztatná a szerszám tengelyt.


Error description 163

Error message

Elkopott a szerszám

Cause of error

A behívott szerszám éltartama lejárt és testvérszerszám nincs definiálva.

Error correction

Ellenörizze a szerszámot, ha szükséges, cserélje ki vagy határozza meg a testvérszerszámot.


Error description 164

Error message

A memória elemet cserélni kell

Cause of error

A tápegységben található puffer elem feszültsége túl kicsi.

Error correction

Cserélje ki a puffer elemet (ld. a kezelési leírást).


Error description 165

Error message

Orsópozícionálás nem lehetséges

Cause of error

Ön megkisérelte a "menetfúrás GS" (Rigid Tapping) vagy "menetmetszés" ciklusok egyikét behívni, de az Ön gépének nincs szabályozott analóg orsója.

Error correction

Vegye fel a kapcsolatot a gép gyártójával.


Error description 166

Error message

Szerszámlista ?

Cause of error

Több szerszámtáblázat van az NC memóriában és nincs táblázat aktiválva a "programteszt" üzemmódban.

Error correction

Aktiválja a szerszámtáblázatot a "programteszt" üzemmódban (státusz "S").


Error description 167

Error message

Nullapontlista ?

Cause of error

Az NC program futtatásához nullapont táblázatra van szükség. Nincs táblázat a vezérlés NC memóriájában, vagy több táblázat is van, de egyik sem lett aktiválva.

Error correction

Aktiválja a nullapont táblázatot a "programfutás mondatonként" üzemmódban (státusz "M")


Error description 168

Error message

Hiba

Cause of error

Ez az üzenet arra utal, hogy a háttérben lévő képernyőn hibaüzenet jelent meg.

Error correction

Kapcsoljon a háttér üzemmódba és nyugtázza a hibaüzenetet.


Error description 169

Error message

Ez a szerszámszám már foglalt

Cause of error

Megkísérelt egy szerszámot többször definiálni.

Error correction

Változtassa meg az NC-programot.


Error description 170

Error message

Tilos a 0. cimkére ugrani

Cause of error

Ön egy LBL CALL (DIN/ISO: L 0,0) NC mondatban, vagy egy ugrás utasításban (paraméteres számítás) 0 címkéhez ugrást programozott.

Error correction

Változtassa meg az NC-programot.


Error description 171

Error message

A megadott érték téves

Cause of error

Egy APPR vagy DEP NC mondatban egy Q paraméter alkalmazása miatt nem megengedett részeredmény adódik: az érintő egyenes hosszúsága a kontúr megközelítésénél vagy elhagyásánál negatív lesz.

Error correction

Változtassa meg az NC-programot.


Error description 172

Error message

A megadott érték téves

Cause of error

Egy APPR vagy DEP NC mondatban egy Q paraméter alkalmazása miatt nem megengedett részeredmény adódik: az érintő kör középponti szöge a kontúr megközelítésénél vagy elhagyásánál negatív lesz.

Error correction

Változtassa meg az NC-programot.


Error description 173

Error message

A megadott érték téves

Cause of error

Kontúrkövetés ciklusban egy Q-paraméter alkalmazása miatt nem megengedett részeredmény adódik: az érintő egyenes hosszúsága a kontúr megközelítésénél vagy elhagyásánál negatív lesz.

Error correction

Változtassa meg az NC-programot.


Error description 174

Error message

A megadott érték téves

Cause of error

Kontúrkövetés ciklusban egy Q-paraméter alkalmazása miatt nem megengedett részeredmény adódik: az érintő kör középponti szöge a kontúr megközelítésénél vagy elhagyásánál negatív lesz.

Error correction

Változtassa meg az NC-programot.


Error description 175

Error message

A megadott érték téves

Cause of error

Ön negatív értéket adott meg tűrésként egy lekerekítési kör automatikus beillesztéséhez (M funkció M112).

Error correction

Adjon meg pozitív tűrést.


Error description 176

Error message

A megadott érték téves

Cause of error

Forgó tengely mm/perc-ben (M116) programozott pályaelőtolási mozgása során a körasztalnak túlságosan magas sebesség adódik.

Error correction

Csökkentse az előtolást.


Error description 177

Error message

27.ciklus(G127): mélység > sugár

Cause of error

- A "hengerpalást" ciklus végrehajtásánál a megadott marási mélység nagyobb vagy egyenlő a hengerespalást sugarával
- Az egységsugár aránya a megmunkálási sugárhoz képest túl nagy

Error correction

- Adjon meg kisebb marási mélységet a hengerpalást ciklusban
- Adjon meg kisebb hengersugarat a hengerpalást ciklusban


Error description 178

Error message

A megadott érték téves

Cause of error

A "hengerpalást" ciklus (27) végrehajtásánál a beprogramozott hengerpalást-sugár kisebb vagy egyenlő mint 0.

Error correction

Változtassa meg az NC-programot.


Error description 179

Error message

A megadott érték téves

Cause of error

A kézikerék mozgás szuperpozíciójánál (M funkció M118) a programozott maximum megengedett szuperpozíció kisebb mint 0.

Error correction

Csak a pozitív értékeket adjon meg az M118 után


Error description 180

Error message

A nyersdarab meghatározása hibás

Cause of error

Hiba a beprogramozott nyersdarab grafikai átszámításában:
- Orsótengelyként nem X, Y vagy Z lett megadva.
- Egy élhossz negativ (a minimum és a maximum határértékek fel lettek cserélve)
- Egy élhossz kisebb, mint 0.1 mm.
- A legrövidebb él hossza kisebb, mint a leghosszabb él kb. 1%-a.

Error correction

Változtassa meg az NC-programot.


Error description 181

Error message

A nyersdarab meghatározása hibás

Cause of error

Hiba a beprogramozott nyersdarab FK-grafikai átszámításában: Egy élhossz negatív (a minimum és a maximum határértékek fel lettek cserélve).

Error correction

Változtassa meg az NC-programot.


Error description 183

Error message

A program innen nem indul

Cause of error

A programfutás felbeszakítása után a TNC nem tudja tovább folytatni a program futtatását a kurzor jelenlegi helyzetétől.

Error correction

Nyomja meg GOTO-t és üsse be a mondat számát, hogy kiválassza a kívánt helyet a programba való ismételt belépéshez, vagy válassza ki a mondatra ugrás funkciót.


Error description 184

Error message

Ilyen program nincs

Cause of error

Olyan programot akart behívni, ami nincs tárolva a TNC memóriában.

Error correction

Változtassa meg az NC-programot.


Error description 185

Error message

Több fájl már nem tárolható

Cause of error

A TNC már nem tud több fájlt elmenteni.

Error correction

Törölje ki azokat a fájlokat, amikre már nincs szüksége.


Error description 187

Error message

Ez a cimkeszám már foglalt

Cause of error

Ön több LBL CALL (DIN/ISO: G98 Lxx) NC mondatban ugyanazt a cimkeszámot akarta megadni.

Error correction

Változtassa meg az NC-programot.


Error description 188

Error message

%-3u. cimke többször előfordul

Cause of error

Programstart során, vagy egy alprogram behívásakor több LBL SET (DIN/ISO: G98 Lxx) NC mondatban is ugyanaz a cimkeszám fordul elő.

Error correction

Változtassa meg az NC-programot.


Error description 189

Error message

Adatátviteli hiba

Cause of error

E A BCC-vel történő adatátvitel során 15-ször
A-tól H-ig egymás után <NAK> lett fogadva.
A fogadóelem E hibajelzése nélkül eggyel
a következő okok közül:
- A TNC-nél és a perifériánál nem ugyanaz az adatátviteli sebesség lett beállítva.
- Hibás a paritásbit.
- Hibás adatkeret (pl.: nincs stop-bit).
- A port fogadóeleme hibás.
K A hiba TNC-re való átvitele során
az <ESC> jel után nem az <1> jel lett elküldve.
L Az <ESC><1> hibasorozat után egy hibás
hibakód vétele történt (hibakódok 0-tól 7-ig
megengedettek).
M A BCC-vel történő adatátvitel során 15-ször egymás
után <NAK> lett elküldve.
N Az elvárt <ACK> vagy <NAK> visszaigazolás
bizonyos idő eltelte után sem lett elküldve.

Error correction

Ellenőrizze az adatátviteli csatornát.


Error description 194

Error message

A program nem teljes

Cause of error

A megkezdett adatátvitel az <END> gombbal meg lett szakítva.

Error correction

Küldje át a programot újra.


Error description 196

Error message

Az adatcsatorna foglalt

Cause of error

Ugyanazt az adatportot többször próbálta felhasználni.

Error correction

Fejezze be az adatátvitelt és indítsa újra.


Error description 197

Error message

Téves adatátviteli sebesség

Cause of error

Mindkét adatportnál olyan adatátviteli sebesség lett beállítva, amelyekkel a mindkét porton keresztüli egyidejű adatátvitel nem lehetséges.

Error correction

Válasszon más adatátviteli sebességet.


Error description 200

Error message

Külsö be-/kivitel nem üzemkész

Cause of error

- A port nincs csatlakoztatva.
- A külső készülék nincs bekapcsolva vagy nem üzemkész.
- Az átvivőkábel meghibásodott, vagy nem megfelelő.

Error correction

Ellenőrizze az adatkábelt.


Error description 201

Error message

NC: törlés a programtárolóban

Cause of error

A vezérlés bekapcsolása után az NC memóriában egy fájl hibásnak lett ítélve és ezért törölve lett.

Error correction

Állítsa elő újra a fájlt.


Error description 202

Error message

Az előhívott PGM megváltozott

Cause of error

- Egy alprogram indításakor megállapítást nyert, hogy a behívott program meg lett változtatva.
- Az alprogramból a főprogramba való visszatérés során megállapítást nyert, hogy a főprogram meg lett változtatva.

Error correction

- Válassza ki a megszakítási pontot GOTO + mondat számmal, majd folytassa a megmunkálást.


Error description 203

Error message

VÉSZ-ÁLLJ hiba

Cause of error

A rendszer egyik CPU -ja a belső vagy külső VÉSZ-ÁLLJ kört hibásnak találta.

Error correction

Ellenőrizze a VÉSZ-ÁLLJ kört.


Error description 204

Error message

A TNC túlmelegedett %d°C

Cause of error

Az LE-ben lévő hőérzékelő túl magas hőmérsékletet érzékel a vezérlő házán belül.

Error correction

Ellenőrizze a hőelvezetést a kapcsolószekrényben, ellenőrizze a ventilátort a logikai egységen.


Error description 205

Error message

VÉSZ-ÁLLJ PLC

Cause of error

Hibaüzenet a PLC-ből (ld. gép dokumentációját)

Error correction

Értesítse az ügyfélszolgálatot.


Error description 206

Error message

A %.30s PGM hiányzik

Cause of error

Az Ön által kiválasztott program egy, a TNC memórában nem meglévő programba való program behívást tartalmaz.

Error correction

- Ha szükséges módosítsa a program nevét
- Módosítsa a programbehívást úgy, hogy a TNC be tudjon hívni egy külsőleg tárolt programot


Error description 207

Error message

Ez a program hiányzik

Cause of error

A blokkrendszerűen átvitt NC-program feldolgozása során (DNC mód) kiderült, hogy a behívott alprogram nem található az NC memóriában.

Error correction

Töltse be az NC programot.


Error description 212

Error message

FK hivatkozás erre a mondatra

Cause of error

FK programban megkísérelt törölni egy mondatot, amire a program egy másik helyen hivatkozik.

Error correction

Változtassa meg az FK hivatkozást.


Error description 214

Error message

Aritmetikai hiba

Cause of error

A belső számítások ábrázolhatatlan eredményhez vezettek.

Error correction

Ellenőrizze a beírt értékeket.


Error description 215

Error message

Aritmetikai hiba

Cause of error

A belső számítások ábrázolhatatlan eredményhez vezettek.

Error correction

Ellenőrizze a beírt értékeket.


Error description 216

Error message

Kiszámított Q-paraméter túl nagy

Cause of error

A TNC megkisérelt egy olyan Q paramétert kijelezni, amelynek az értéke a -99 999,9999-tól a +99 999,9999-ig engedélyezett tartományon kívül esik.

Error correction

Változtassa meg az NC programot.


Error description 217

Error message

Kiszámított koordináta túl nagy

Cause of error

Egy koordináta Q paraméterből történt kiszámítása során olyan érték adódott, ami átlépte a -99 999,9999-tól +99 999,9999-ig engedélyezett tartományt.

Error correction

Változtassa meg az NC programot.


Error description 218

Error message

Kiszámított ford.szám túl nagy

Cause of error

- Egy orsófordulatszám Q paraméterből történt kiszámítása során olyan érték adódott, ami átlépte a 0-tól +99 999,9999-ig engedélyezett tartományt.
- Az aktív szerszámnak fordulatszám-korlátozást definiáltak a szerszámtáblázatban (NMAX oszlop).

Error correction

- Változtassa meg az NC programot.
- Növelje az értékét, vagy szüntesse meg az aktív szerszám fordulatszám korlátozását


Error description 219

Error message

Kiszámított előtolás túl nagy

Cause of error

Egy előtolás Q paraméterből történt kiszámítása során olyan érték adódott, ami átlépte a 0-tól 300 000-ig engedélyezett tartományt.

Error correction

Változtassa meg az NC programot.


Error description 220

Error message

Számított szerszámszám túl nagy

Cause of error

- Egy szerszám sorszám Q paraméterből történt kiszámítása során olyan érték adódott, ami átlépte a 0-tól 32767-ig engedélyezett tartományt.
- Ön olyan szerszám sorszámot hívott be, ami nagyobb, mint a szerszámtáblázatban definiált szerszámok száma.

Error correction

Változtassa meg az NC programot.


Error description 221

Error message

Kiszámított cimkeszám túl nagy

Cause of error

Egy címkeszám Q paraméterből történt kiszámítása során olyan érték adódott, ami átlépte az 1-től 255-ig engedélyezett tartományt.

Error correction

Változtassa meg az NC programot.


Error description 222

Error message

Kiszámított hibasorszám túl nagy

Cause of error

Az FN14 funkció (DIN/ISO: D14) hibaszámának kiszámítása során egy Q paraméterből olyan érték adódott, ami átlépte a 0-tól 499-ig engedélyezett tartományt.

Error correction

Változtassa meg az NC programot.


Error description 223

Error message

Kiszámított mérettényző túl nagy

Cause of error

Egy méretarány Q paraméterből történt kiszámítása során olyan érték adódott, ami átlépte a 0,0001-tól 100,007936-ig engedélyezett tartományt.

Error correction

Változtassa meg az NC programot.


Error description 224

Error message

Inkrementális polárszög túl nagy

Cause of error

Ön egy NC mondatban inkrementális polárszöget (IPA, DIN/ISO: G91 H..) programozott, ami nagyobb, vagy egyenlő mint 5760 fok (16 teljes kör).

Error correction

Változtassa meg az NC programot.


Error description 225

Error message

0 emelkedés nem megengedett

Cause of error

Ön a "Menetfúrás GS" (Rigid Tapping) vagy a "Menetmetszés" ciklusban 0 értékű menetemelkedést programozott.

Error correction

Változtassa meg az NC programot.


Error description 226

Error message

Aritmetikai hiba

Cause of error

Hiba a belső számításokban, pl.:
- osztás nullával
- gyökvonás negatív értékből stb.

Error correction

Ellenőrizze a beírt értékeket.


Error description 227

Error message

Aritmetikai hiba az APPR/DEP-ben

Cause of error

Egy APPR vagy DEP NC mondat számításakor aritmetikai hiba lépett fel.

Error correction

Ellenőrizze a beadott értékeket, adott esetben helyezze át a startpontot.


Error description 228

Error message

Aritmetikai hiba az APPR/DEP-ben

Cause of error

Egy APPR vagy DEP NC mondat számításakor aritmetikai hiba lépett fel.

Error correction

Ellenőrizze a beadott értékeket, adott esetben helyezze át a startpontot.


Error description 229

Error message

Aritmetikai hiba az APPR/DEP-ben

Cause of error

Egy APPR vagy DEP NC mondat számításakor aritmetikai hiba lépett fel.

Error correction

Ellenőrizze a beadott értékeket, adott esetben helyezze át a startpontot.


Error description 230

Error message

Aritmetikai hiba az APPR/DEP-ben

Cause of error

Egy APPR vagy DEP NC mondat számításakor egy helix (csavarvonal) előtt vagy után aritmetikai hiba lépett fel.

Error correction

Ellenőrizze a beadott értékeket, adott esetben helyezze át a startpontot.


Error description 231

Error message

Aritmetikai hiba a kinagyolásban

Cause of error

Egy lekerekítési kör számításakor a kontúrral párhuzamos kinagyolás közben aritmetikai hiba lépett fel.

Error correction

- Helyezze át a startpontot.
- Használjon más szerszámsugarat.


Error description 232

Error message

Aritmetikai hiba a CR-ben

Cause of error

Egy "Kör sugárral" NC mondat számításakor egy kontúrzsebben aritmetikai hiba lépett fel.

Error correction

A koordinátákat a CR mondatban (DIN/ISO: G2, G3 R-rel) ellenőrizze.


Error description 233

Error message

Aritmetikai hiba a CT-ben

Cause of error

Egy "Érintőlegesen csatlakozó kör" NC mondat számításakor egy kontúrzsebben aritmetikai hiba lépett fel.

Error correction

A koordinátákat a CT mondatban (DIN/ISO: G6, G16) ellenőrizze.


Error description 234

Error message

Aritmetikai hiba az RND/CHF-ben

Cause of error

Egy lekerekítési kör vagy egy letörés számításakor egy kontúrzsebben aritmetikai hiba lépett fel.

Error correction

- Ellenőrizze a letörés- ill. a lekerekítés-mondat beadott értékeit.
- Adott esetben használjon más szerszámsugarat.


Error description 235

Error message

Hibás kör/kör metszéspont

Cause of error

Két kontúrzsebbeli kör metszéspontjának kiszámításakor aritmetikai hiba lépett fel.

Error correction

- Ellenőrizze a koordinátákat a kör-monatokban.
- Adott esetben használjon más szerszámsugarat.


Error description 236

Error message

Hibás kör/egyenes metszéspont

Cause of error

Egy kör és egy egyenes kontúrzsebben lévő metszéspontjának számításakor aritmetikai hiba lépett fel.

Error correction

- Ellenőrizze a beírt értékeket.
- Adott esetben használjon más szerszámsugarat.


Error description 237

Error message

Hibás egyenes/egyenes metszéspnt

Cause of error

Két kontúrzsebbeli egyenes metszéspontjának kiszámításakor aritmetikai hiba lépett fel.

Error correction

- Ellenőrizze a beírt értékeket.
- Adott esetben használjon más szerszámsugarat.


Error description 238

Error message

Aritmetikai hiba az APPR/DEP-ben

Cause of error

A "Kontúrkövetés" ciklusban a bekezdési és kimeneti pályák APPR LCT-vel, ill. DEP LCT-vel való kiszámításakor aritmetikai hiba lépett fel.

Error correction

- Ellenőrizze a beírt értékeket.
- Adott esetben használjon más szerszámsugarat.


Error description 239

Error message

Hiba a sugárkorrekcióban

Cause of error

Egy sugárkorrekció számításakor a "Kontúrkövetés" ciklusban aritmetikai hiba lépett fel.

Error correction

- Ellenőrizze a beírt értékeket.
- Adott esetben használjon más szerszámsugarat.


Error description 240

Error message

Hiba a kontúrzsebben

Cause of error

A kontúr és a szerszámpálya kontúrzsebben található metszéspontjának számításakor aritmetikai hiba lépett fel.

Error correction

- Ellenőrizze a beírt értékeket.
- Adott esetben használjon más szerszámsugarat.


Error description 241

Error message

Hiba: kontúrzseb / átmenő kontúr

Cause of error

Egy bejárandó pályaszakasz hossza a kontúrzsebben vagy a "Kontúrkövetés" ciklusban túl hosszú és számként már nem alkalmazható.

Error correction

Ellenőrizze a beírt értékeket.


Error description 242

Error message

Hiba a kontúrzsebben

Cause of error

A kontúrzseb kinagyolásához szükséges kontúrral párhuzamos pályák számításakor aritmetikai hiba lépett fel.

Error correction

- Ellenőrizze a beírt értékeket.
- Adott esetben használjon más szerszámsugarat.


Error description 243

Error message

Hiba a kontúrzsebben

Cause of error

A kontúrzseb kontúrelemeinek számítása során aritmetikai hiba lépett fel.

Error correction

Ellenőrizze a beírt értékeket.


Error description 244

Error message

Hiba a sugárkorrekcióban

Cause of error

Egy kontúr sugárkorrekciójának számítása során aritmetikai hiba lépett fel.

Error correction

- Ellenőrizze a beírt értékeket.
- Adott esetben használjon más szerszámsugarat.


Error description 245

Error message

Hiba a sugárkorrekcióban

Cause of error

Egy kontúr sugárkorrekciójának számítása során aritmetikai hiba lépett fel.

Error correction

- Ellenőrizze a beírt értékeket.
- Adott esetben használjon más szerszámsugarat.


Error description 246

Error message

Hiba a kontúrzsebben

Cause of error

Egy kontúrzseb kontúrral párhuzamos kinagyolásakor a kontúerelem egy adott pontjához tartozó merőleges számítása során aritmetikai hiba lépett fel.

Error correction

Ellenőrizze a beírt értékeket.


Error description 247

Error message

Hiba a kontúrzsebben

Cause of error

A kontúrzsebben a metszéspontok számítása során aritmetikai hiba lépett fel.

Error correction

Ellenőrizze a beírt értékeket.


Error description 250

Error message

Aritmetikai hiba M112-nél

Cause of error

Az automatikusan beillesztett lekerekítések (M112 M-funkció) során aritmetikai hiba lépett fel.

Error correction

Ellenőrizze a beírt értékeket az M112-nél.


Error description 251

Error message

Paraméter számolási hiba

Cause of error

A Q-paraméter számításában történő számtani kifejezés számítása során aritmetikai hiba lépett fel.

Error correction

Ellenőrizze a beírt értékeket.


Error description 252

Error message

Hiba végálláskapcs. ellenőrz.kor

Cause of error

A szoftver-végálláskapcsoló ellenőrzése során aritmetikai hiba lépett fel.

Error correction

Ellenőrizze a beírt értékeket.


Error description 253

Error message

Hiba a pályakorrekcióban

Cause of error

Ön megkisérelte a szerszámsugár-korrekciót R0-val (DIN/ISO: G40) egy kör-mondatban feloldani.

Error correction

A szerszámsugár-korrekciót csak egy egyenes-mondatban (L, DIN/ISO: G0, G1, G10, G11) oldja fel.


Error description 254

Error message

Hiányzó pályakorrekció

Cause of error

Ön megkisérelt egy letörést a szerszámsugár-korrekció kezdete előtt programozni.

Error correction

Egy letörést csak aktív szerszámsugár-korrekció esetén szabad programozni.


Error description 255

Error message

Hiányzó pályakorrekció

Cause of error

Ön megkisérelt egy lekerekítést a szerszámsugár-korrekció kezdete előtt programozni.

Error correction

Egy lekerekítést csak aktív szerszámsugár-korrekció esetén szabad programozni.


Error description 256

Error message

Hiányzó pályakorrekció

Cause of error

Ön megkisérelte a szerszámsugár-korrekciót RL-lel vagy RR-rel (DIN/ISO: G41 vagy G42) egy kör-mondatban aktiválni.

Error correction

A szerszámsugár-korrekciót csak egy egyenes-mondatban (L, DIN/ISO: G0, G1, G10, G11) lehet aktiválni.


Error description 257

Error message

Hiányzó pályakorrekció

Cause of error

Ön megkisérelt egy lekerekítést egy szerszámsugár-korrekció nélküli NC mondat és egy szerszámsugár-korrekciót tartalmazó egyenes-mondat között programozni.

Error correction

Lekerekítést csak aktív szerszámsugár-korrekció esetén programozzon.


Error description 258

Error message

Hiányzó pályakorrekció

Cause of error

Ön megkisérelt egy pólust (ill. egy körközéppontot) az első szerszámsugár-korrekciót tartalmazó mondat után felvenni (üres CC-mondat, DIN/ISO: G29).

Error correction

A pólust legkorábban a második szerszámsugár-korrekciót tartalmazó mondat után lehet felvenni.


Error description 259

Error message

Hiányzó pályakorrekció

Cause of error

Ön megkisérelt aktív szerszámsugár-korrekció mellett egy APPR mondatot programozni.

Error correction

Az APPR mondat csak akkor megengedett, ha még nincs aktív szerszámsugár-korrekció.


Error description 260

Error message

A ciklus nem teljes

Cause of error

- Ön a ciklus egy részét kitörölte.
- Ön a cikluson belül más NC mondatokat illesztett be.

Error correction

- Definiálja az egész ciklust újra.
- Törölje a cikluson belüli NC mondatokat


Error description 261

Error message

CYCL DEF nincs meghatározva

Cause of error

- Ön ciklusbehívást programozott anélkül, hogy előtte a megmunkálási ciklust definiálta volna.
- Ön megkisérelt olyan ciklust behívni, ami a saját definíciója szerint automatikusan aktiválódik.

Error correction

- A ciklusbehívást a megmunkálási ciklus definiálása után kell alkalmazni.
- Törölje a ciklusbehívást.


Error description 263

Error message

0 léptetési mélység nem lehet

Cause of error

A behívott megmunkálási ciklus definíciójában Ön 0 fogásmélységet programozott.

Error correction

Fogásmélységnek 0-tól eltérő értéket adjon meg.


Error description 264

Error message

Nincs felhasználói ciklus

Cause of error

Olyan felhasználói ciklust próbált meg behívni, ami nem található a TNC memóriájában.

Error correction

- Törölje a ciklusdefiníciót.
- Olvassa be a felhasználói ciklust


Error description 265

Error message

Nincs alprogram

Cause of error

A 14-es kontúr ciklusban (DIN/ISO: G37) egy olyan alprogram számot definiált, ami az Ön programjában nem található.

Error correction

- Korrigálja a ciklusban az alprogram számát
- Az alprogramot a megfelelő számmal programozza


Error description 266

Error message

Nincs alprogram

Cause of error

Egy kontúr, egy kontúrzseb vagy egy kontúrkövetés definíciójában felhasználói ciklust vagy alprogramot hívott be. A megfelelő fájlt azonban nem lehetett olvasásra megnyitni.

Error correction

Töltse be újra a fájlt.


Error description 272

Error message

Hibás mondatfelépítés

Cause of error

Egy NC mondat szintaktikai hibát tartalmaz.

Error correction

Változtassa meg az NC programot.


Error description 274

Error message

TOOL DEF nem megengedett

Cause of error

Ön szerszámdefiníciót programozott (TOOL DEF, DIN/ISO: G99), bár a központi szerszámtár aktív.

Error correction

- Törölje a TOOL DEF-mondatot (G99-mondat).
- Állítsa inaktívra a szerszámtáblázatot (7260-as gépi paraméter).


Error description 275

Error message

TOOL DEF hossz vagy sugár nélkül

Cause of error

A szerszámdefiníció (TOOL DEF, DIN/ISO: G99) nem tartalmaz adatot a szerszám hosszára vagy a szerszám sugarára.

Error correction

Egészítse ki a TOOL DEF-mondatot (G99-mondat).


Error description 276

Error message

APPR után CT nem megengedett

Cause of error

Ön érintőlegesen csatlakozó kört (CT) közvetlenül APPR mondat után programozott.

Error correction

Változtassa meg az NC programot.


Error description 277

Error message

APPR után CHF nem megengedett

Cause of error

Ön letörést (CHF) programozott közvetlenül egy APPR mondat után.

Error correction

Változtassa meg az NC programot.


Error description 278

Error message

APPR után RND nem megengedett

Cause of error

Ön lekerekítést (RND) programozott közvetlenül egy APPR mondat után.

Error correction

Változtassa meg az NC programot.


Error description 279

Error message

RND sugár = 0 nem megengedett

Cause of error

Egy kontúr, egy kontúrzseb vagy egy kontúrkövetés definíciójában lekerekítés (RND, DIN/ISO: G25) 0 sugárral lett programozva.

Error correction

Változtassa meg az NC programot.


Error description 280

Error message

Letörés = 0 nem megengedett

Cause of error

Egy kontúr, egy kontúrzseb vagy egy kontúrkövetés definíciójában letörés (CHF, DIN/ISO: G24) 0 hosszúsággal lett programozva.

Error correction

Változtassa meg az NC programot.


Error description 281

Error message

A 2. lekerekítés nem megengedett

Cause of error

Egy kontúr, egy kontúrzseb vagy egy kontúrkövetés definíciójában két lekerekítés lett (RND, DIN/ISO: G25) egymás után programozva.

Error correction

Változtassa meg az NC programot.


Error description 282

Error message

CHF után RND nem megengedett

Cause of error

Egy kontúr, egy kontúrzseb vagy egy kontúrkövetés definíciójában lekerekítés (RND, DIN/ISO: G25) közvetlenül letörés után (CHF, DIN/ISO: G24) lett programozva.

Error correction

Változtassa meg az NC programot.


Error description 283

Error message

RND után CHF nem megengedett

Cause of error

Egy kontúr, egy kontúrzseb vagy egy kontúrkövetés definíciójában letörés (CHF, DIN/ISO: G24) közvetlenül lekerekítés után (RND, DIN/ISO: G25) lett programozva.

Error correction

Változtassa meg az NC programot.


Error description 284

Error message

A 2. letörés nem megengedett

Cause of error

Egy kontúr, egy kontúrzseb vagy egy kontúrkövetés definíciójában két letörés (CHF, DIN/ISO: G24) közvetlenül egymás után lett programozva.

Error correction

Változtassa meg az NC programot.


Error description 285

Error message

HELIX után nem lehet DEP LCT

Cause of error

Ön a kontúr elhagyásához a DEP LCT mondatot közvetlenül egy csavarvonal után programozta.

Error correction

Változtassa meg az NC programot.


Error description 286

Error message

HELIX előtt nem lehet APPR LCT

Cause of error

Ön a kontúr megközeleítéséhez az APPR LCT ill. az APPR PLCT mondatot közvetlenül egy csavarvonal előtt programozta.

Error correction

Változtassa meg az NC programot.


Error description 287

Error message

Nem megengedett NC mondat

Cause of error

Egy kontúr, egy kontúrzseb vagy egy kontúrkövetés definíciójában a következő - nem megengedett - NC mondatok egyike lett programozva:
- TCH PROBE (DIN/ISO: G55)
- TOOL DEF (DIN/ISO: G99)
- TOOL CALL (DIN/ISO: T..)
- BEGIN PGM (DIN/ISO: %..)

Error correction

Változtassa meg az NC programot.


Error description 288

Error message

Lekerekítés nem megengedett

Cause of error

Egy kontúr, egy kontúrzseb vagy egy kontúrkövetés definíciójában lekerekítést közvetlenül egy CT (DIN/ISO: G6) vagy CTP (DIN/ISO: G16) NC mondat előtt programozott.

Error correction

Változtassa meg az NC programot.


Error description 289

Error message

Lekerekítés nem megengedett

Cause of error

Egy kontúr, egy kontúrzseb vagy egy kontúrkövetés definíciójában lekerekítés (RND, DIN/ISO: G25) első NC mondatként lett programozva.

Error correction

Változtassa meg az NC programot.


Error description 290

Error message

Letörés nem megengedett

Cause of error

Egy kontúr, egy kontúrzseb vagy egy kontúrkövetés definíciójában letörés (CHF, DIN/ISO: G24) első NC mondatként lett programozva.

Error correction

Változtassa meg az NC programot.


Error description 291

Error message

DEP nem lehet utolsó NC mondat

Cause of error

Egy kontúr, vagy egy kontúrkövetés definíciójában a DEP NC mondat nem az utolsó NC mondatként lett programozva.

Error correction

Változtassa meg az NC programot.


Error description 292

Error message

Lekrekítés nem lehet utsó mondat

Cause of error

Egy kontúr, egy kontúrzseb vagy egy kontúrkövetés definíciójában lekerekítés (RND, DIN/ISO: G25) utolsó NC mondatként lett programozva.

Error correction

Változtassa meg az NC programot.


Error description 293

Error message

Letörés nem lehet utolsó mondat

Cause of error

Egy kontúr, egy kontúrzseb vagy egy kontúrkövetés definíciójában letörés (CHF, DIN/ISO: G24) utolsó NC mondatként lett programozva.

Error correction

Változtassa meg az NC programot.


Error description 294

Error message

Csak egy DEP mondat lehetséges

Cause of error

Egy kontúr vagy egy kontúrkövetés definíciójában több mint egy DEP NC mondat lett programozva.

Error correction

Változtassa meg az NC programot.


Error description 295

Error message

DEP nem megengedett

Cause of error

Egy kontúr vagy egy kontúrzseb definíciójában egy DEP NC mondat lett programozva.

Error correction

Változtassa meg az NC programot.


Error description 296

Error message

APPR nem megengedett

Cause of error

Egy kontúr vagy egy kontúrzseb definíciójában egy APPR NC mondat lett programozva.

Error correction

Változtassa meg az NC programot.


Error description 297

Error message

APPR nem lehet első mondat

Cause of error

Egy kontúr vagy egy kontúrkövetés definíciójában az APPR NC mondat nem az első NC-mondatként lett programozva.

Error correction

Változtassa meg az NC programot.


Error description 299

Error message

14. CIKLUS (G37) nem megengedett

Cause of error

- Egy FK-program fordítása során "ERROR" NC mondat lett beolvasva
- Egy kontúr alprogramban 14-es ciklus (DIN/ISO: G37) lett definiálva

Error correction

- Törölje az ERROR mondatot
- A 14-es ciklust (G37) törölje a kontúr alprogramból


Error description 300

Error message

TOOL CALL nem megengedett

Cause of error

Megkisérelt egy automatikus szerszámbehívást végrehajatni, miközben egy sugárkorrekciót tartalmazó NC mondat futott.

Error correction

Változtassa meg az NC programot.


Error description 302

Error message

M91 / M92 nem lehet 3DROT esetén

Cause of error

Ön M91-gyel, vagy M92-vel programozott pozícionálást billentett megmunkálási síkban.

Error correction

Változtassa meg az NC programot.


Error description 303

Error message

M114 nem lehet 3DROT esetén

Cause of error

Ön megkisérelte egyszerre aktiválni a megmunkálási sík billentése és az M114 funkciókat.

Error correction

Változtassa meg az NC programot.


Error description 305

Error message

M114 nem lehet sugárkorrekcióval

Cause of error

Ön az M114 M funkciót egy szerszámsugár-korrekciót tartalmazó NC mondatban programozta.

Error correction

Változtassa meg az NC programot.


Error description 307

Error message

Tengely duplán programozva

Cause of error

Ön a magassági vonalak ciklusban (TCH PROBE 7) a startpozíciónál az egyik tengelyt duplán programozta.

Error correction

Változtassa meg az NC programot.


Error description 308

Error message

Tengely duplán programozva

Cause of error

Ön egy pozícionáló mondatban az egyik tengelyt duplán programozta.

Error correction

Változtassa meg az NC programot.


Error description 309

Error message

Tengely duplán programozva

Cause of error

Ön a tükrözés ciklusban az egyik tengelyt duplán programozta.

Error correction

Változtassa meg az NC programot.


Error description 310

Error message

Tengely duplán programozva

Cause of error

Ön olyan horonymaró vagy négyszögzseb ciklust hívott be, aminek a definíciójában ugyanazt a tengelyt programozták a hossznak és a szélességnek.

Error correction

Változtassa meg az NC programot.


Error description 311

Error message

Tengely duplán programozva

Cause of error

Ön a 26-os ciklus definíciójában (tengelyfüggő méretarány) a méretaránynak vagy a méretváltozás kiinduló pontjának megadásakor az egyik tengelyt duplán programozta.

Error correction

Változtassa meg az NC programot.


Error description 312

Error message

Ez a tengely itt nem megengedett

Cause of error

Ön a magassági vonalak ciklusban (TCH PROBE 7) a startpontnál egy metsző tengelyt programozott.

Error correction

Változtassa meg az NC programot.


Error description 313

Error message

A sík megválasztása téves

Cause of error

A kör végpontjának mindkét tengelyét egy kör-mondatban (C, DIN/ISO: G2, G3, G12, G13)) a körközéppont-mondat (CC, DIN/ISO: I,J,K) tengelyeitől eltérően programozta.

Error correction

Változtassa meg az NC programot.


Error description 314

Error message

3D korrekció: síkmeghat. hibás

Cause of error

LN mondat: A sík irányának számításakor hiba történt.

Error correction

Ellenőriztesse a felületnormálisok NX, NY és NZ összetevőit.


Error description 315

Error message

A sík megválasztása téves

Cause of error

A szerszámtengely nem merőleges arra a síkra, amelyben az alapelforgatás hat.

Error correction

Változtassa meg az NC programot.


Error description 317

Error message

A sík megválasztása téves

Cause of error

A kör-mondat végpont koordinátáinak egy fő-tengelyen és egy hozzátartozó párhuzamos tengelyen lévő pontok lettek programozva.

Error correction

Változtassa meg az NC programot.


Error description 318

Error message

A sík megválasztása téves

Cause of error

Ön a "Kör sugárral" NC mondatban (CR, DIN/ISO: G2, G3 R-rel) a kör végpontjához csak egy tengelyt programozott. Továbbá vagy nincs szerszámtengely definiálva, vagy a programozott tengely megegyezik a szerszámtengellyel.

Error correction

Változtassa meg az NC programot.


Error description 319

Error message

A sík megválasztása téves

Cause of error

A CT mondatban (DIN/ISO: G6, G16) egy olyan tengely lett definiálva, ami nincs a megmunkálási síkban.

Error correction

Változtassa meg az NC programot.


Error description 320

Error message

A sík megválasztása téves

Cause of error

Sugárkorrekció egy kör-mondatban nem lehetséges, ha a kör a szerszámtengellyel párhuzamos síkban van és egy alapelforgatás vagy egy programozott elforgatás aktív.

Error correction

Változtassa meg az NC programot.


Error description 321

Error message

A sík megválasztása téves

Cause of error

Sugárkorrekció a kör-mondatban (C, DIN/ISO: G2, G3) nem lehetséges, ha a kör végpontjának tengelyei nem azonosak és nem párhuzamosak a középpont tengelyeivel (CC, DIN/ISO: I,J;K).

Error correction

Változtassa meg az NC programot.


Error description 322

Error message

A sík megválasztása téves

Cause of error

Sugárkorrekció a lekerekítés-mondatban (RND, DIN/ISO: G25) nem lehetséges, ha az előző pozícionáló mondatban két, egymással párhuzamos lineáris tengely lett programozva (pl. X és U).

Error correction

Változtassa meg az NC programot.


Error description 323

Error message

A sík megválasztása téves

Cause of error

Sugárkorrekció a letörés-mondatban (CHF, DIN/ISO: G24) nem lehetséges, ha az előző pozícionáló mondatban két, egymással párhuzamos lineáris tengely lett programozva (pl. X és U).

Error correction

Változtassa meg az NC programot.


Error description 324

Error message

A sík megválasztása téves

Cause of error

Ön egy olyan kör-mondatot programozott sugárkorrekcióval, ami nem fekszik a korrekciós síkban.

Error correction

Ellenőrizze a programozott tengelyeket a kör-mondatban.


Error description 325

Error message

A sík megválasztása téves

Cause of error

Körközéppont mondatban - ill. polár mondatban - (CC, DIN/ISO: I,J,K) csak egy tengely lett programozva és ez a tengely nem azon a síkon fekszik, ami előzőleg egy korábbi CC mondatban definiálva lett, ill. előzőleg még egyáltalán nem volt programozva CC
mondat.

Error correction

Változtassa meg az NC programot.


Error description 326

Error message

A sík megválasztása téves

Cause of error

CC mondatot (DIN/ISO: I,J,K) koordináták nélkül programozott (automatikus pólusátvétel), noha az előző pozícionáló mondatban nincs programozva a megmunkálási sík két tengelye.

Error correction

Programozza a pólusátvétel előtti mondatban a megmunkálási sík két tengelyét.


Error description 327

Error message

A sík megválasztása téves

Cause of error

A számított pozícionálás több, mint 5 tengelyes mozgást eredményez.

Error correction

Változtassa meg az NC programot.


Error description 328

Error message

A sík megválasztása téves

Cause of error

Olyan csavarvonalat programozott, aminél a lineáris mozgás tengelye azonos, vagy párhuzamos a körmozgás egyik tengelyével.

Error correction

Változtassa meg az NC programot.


Error description 329

Error message

Itt forgótengely nem megengedett

Cause of error

Ön forgó tengelyt programozott szerszámtengelyként.

Error correction

A TOOL CALL mondatban (DIN/ISO: T..) csak lineáris tengelyt szabad programozni.


Error description 330

Error message

Tiltott tengely lett programozva

Cause of error

- Ön egy NC mondatban titott tengelyt programozott.
- Tiltott tengelynek elmozdulás lett meghatározva (pl.: aktív elforgatás miatt).
- Egy programozott tengely egyúttal szabadon forgatható forgó tengely.

Error correction

- Ha szükséges, aktiválja a tengelyt
- Törölje a tengelyt az NC mondatból.


Error description 331

Error message

Tengelyválasztás téves

Cause of error

Ön egy olyan horonymaró vagy négyszögzseb ciklust hívott be, amelynél a hossz és szélesség irányában programozott tengelyek nem a megmunkálási síkban fekszenek.

Error correction

Változtassa meg a ciklus paramétereit.


Error description 332

Error message

Tengelyválasztás téves

Cause of error

Ön egy olyan horonymaró vagy négyszögzseb ciklust hívott be, amelynél a hossz és szélesség irányában programozott tengelyek forgó tengelyek.

Error correction

Változtassa meg a ciklus paramétereit.


Error description 333

Error message

Tengelyválasztás téves

Cause of error

Ön egy olyan horonymaró vagy négyszögzseb ciklust hívott be, amelynél a hossz és szélesség irányában programozott tengelyek egyike egy párhuzamos tengely, bár egy programozott elforgatás vagy egy alapelforgatás aktív.

Error correction

- Állítsa vissza az alapelforgatást.
- Használjon a ciklusban fő-tengelyt


Error description 335

Error message

Forgótengely nincs programozva

Cause of error

A 27-es, hengerpalást ciklus (DIN/ISO: G127) egyik kontúrja leírásának első mondatában az egyenes tengelyhez tartozó forgó tengely nincs programozva.

Error correction

Változtassa meg a kontúr-alprogramot.


Error description 337

Error message

Forgótengely nincs programozva

Cause of error

A 27-es hengerpalást ciklusban (DIN/ISO: G127) fő-tengelynek vett tengely nem forgó tengely.

Error correction

Változtassa meg a kontúr-alprogramot.


Error description 338

Error message

Fö tengely nincs programozva

Cause of error

A 27-es hengerpalást ciklusban (DIN/ISO: G127) programozott lineáris tengely vagy a megmunkáláshoz választott szerszámtengely egyik sem az X, Y vagy Z tengelyek közül.

Error correction

Változtassa meg a kontúr-alprogramot.


Error description 339

Error message

Gantry teng. tévesen programozva

Cause of error

Ön az NC mondatban a Gantry tengely segédtengelyét programozta.

Error correction

Ne programozzon "segédtengelyt".


Error description 340

Error message

Fordulatszám téves

Cause of error

Az Ön által programozott orsófordulatszám nagyobb, mint az MP3020 gépi paraméterben megadott maximális orsófordulatszám.

Error correction

Válasszon megengedett fordulatszámot, kövesse a gépkönyv utasításait.


Error description 341

Error message

Fordulatszám téves

Cause of error

Az Ön által programozott orsófordulatszám kisebb, mint az MP3020 gépi paraméterben megadott minimális orsófordulatszám.

Error correction

Válasszon megengedett fordulatszámot, kövesse a gépkönyv utasításait.


Error description 342

Error message

Fordulatszám téves

Cause of error

Az Ön által programozott orsófordulatszám nagyobb, mint az MP3515 gépi paraméterben az analóg orsó számára megadott maximális fordulatszám.

Error correction

Válasszon megengedett fordulatszámot, kövesse a gépkönyv utasításait.


Error description 343

Error message

Fordulatszám téves

Cause of error

Az Ön által programozott orsófordulatszám túl kicsi analóg feszültséget eredményez (MP3240.1).

Error correction

Válasszon megengedett fordulatszámot, kövesse a gépkönyv utasításait.


Error description 344

Error message

Fordulatsz. a ciklushoz túl nagy

Cause of error

A kiegyenlítő tokmány nélküli menetfúró vagy menetmetsző ciklus végrehajtása során a programozott orsófordulatszámból túl nagy szerszámtengely irányú előtolás adódik.

Error correction

Csökkentse az orsó fordulatszámát.


Error description 345

Error message

0 fordulatszám nem megengedett

Cause of error

Ön a merevszárú menetfúrás vagy a menetmetszés ciklust 0 programozott orsófordulatszámmal hívta be.

Error correction

Programozzon 0-nál nagyobb orsófordulatszámot.


Error description 346

Error message

Fordulatszám téves

Cause of error

A programozott orsófordulatszám nincs benne az MP3020 gépi paraméterben definiált orsófordulatszám tartományban.

Error correction

Adjon meg megfelelő fordulatszámot.


Error description 347

Error message

Letörés nem megengedett

Cause of error

Egy kontúr, egy kontúrzseb vagy egy kontúrkövetés definíciójában a letörés két olyan kontúrelem közé lett programozva, amelyek közül legalább az egyik egy körív.

Error correction

Letörést csak egyenesek közé tegyen.


Error description 348

Error message

Letörés nem megengedett

Cause of error

A letörés mondatot (CHF, DIN/ISO: G24) megelőző pozícionáló mondat nem egyenes.

Error correction

Letörést csak egyenesek közé tegyen.


Error description 349

Error message

Letörés nem megengedett

Cause of error

A letörés mondatot (CHF, DIN/ISO: G24) követő pozícionáló mondat nem egyenes.

Error correction

Letörést csak egyenesek közé tegyen.


Error description 350

Error message

Letörés nem megengedett

Cause of error

Egymás után egy sugárkorrekció nélküli pozícionáló mondat, egy sugárkorrekcióval rendelkező pozícionáló mondat és egy letörés (CHF, DIN/ISO: G24) lett programozva.

Error correction

Letörést legkorábban két korrigált NC mondat után fűzzön be.


Error description 351

Error message

Letörés nem megengedett

Cause of error

Egymás után egy sugárkorrekció nélküli pozícionáló mondat, egy letörés (CHF, DIN/ISO: G24) és egy sugárkorrekcióval rendelkező pozícionáló mondat lett programozva.

Error correction

Letörést csak sugárkorrekciót tartalmazó mondatok közé lehet befűzni.


Error description 352

Error message

Letörés nem megengedett

Cause of error

Egymás után egy sugárkorrekcióval rendelkező pozícionáló mondat, egy letörés (CHF, DIN/ISO: G24) és egy sugárkorrekció nélküli pozícionáló mondat lett programozva.

Error correction

Letörést csak sugárkorrekciót tartalmazó mondatok közé lehet befűzni.


Error description 353

Error message

Letörés nem megengedett

Cause of error

Letörés mondatot (CHF, DIN/ISO: G24) a megmunkálási síkra merőleges síkon programozott, majd egy csak a szerszámtengely irányába eső mozgást.

Error correction

Letörés csak a megmunkálási síkban végezhető.


Error description 354

Error message

Letörés túl nagy

Cause of error

A programozott letörést (CHF, DIN/ISO: G24) nem lehet beilleszteni, mivel a letörés előtti egyenes túl rövid.

Error correction

Adjon meg kisebb letörési hosszt.


Error description 355

Error message

Letörés túl nagy

Cause of error

A programozott letörést (CHF, DIN/ISO: G24) nem lehet beilleszteni, mivel a letörés előtti egyenes túl rövid.

Error correction

Adjon meg kisebb letörési hosszt.


Error description 356

Error message

Letörés túl nagy

Cause of error

Egy kontúr, egy kontúrzseb vagy egy kontúrkövetés definíciójában letörés (CHF, DIN/ISO: G24) lett programozva, aminek a kezdő- vagy végpontja már nincs rajta egyik szomszédos kontúrelemen sem.

Error correction

Adjon meg kisebb letörési hosszt.


Error description 357

Error message

A kör végpontja téves

Cause of error

A kör sugara egy C mondat (DIN/ISO: G2, G3) végpontjában jobban eltér a kezdőpontbeli sugártól, mint az az MP7431 gépi paraméterben megengedett.

Error correction

- Ellenőrizze a kör végpontjának koordinátáit.
- Szükség esetén növelje az MP7431 értékét.


Error description 358

Error message

C mondat: a kör végpontja téves

Cause of error

A kör sugara egy C mondat (DIN/ISO: G2, G3) végpontjában jobban eltér a kezdőpontbeli sugártól, mint az az MP7431 gépi paraméterben megengedett.

Error correction

- Ellenőrizze a kör végpontjának koordinátáit.
- Szükség esetén növelje az MP7431 értékét.


Error description 359

Error message

A kör végpontja téves

Cause of error

A kör végpontjának távolsága a kör kezdőpontjától a CR mondatban (DIN/ISO: G2, G3 R-rel) kisebb, mint 0,2 µm.

Error correction

Ellenőrizze a koordinátákat a CR-mondatban.


Error description 360

Error message

A kör végpontja téves

Cause of error

Ön egy "Kör sugárral" NC mondatot (CR, DIN/ISO: G2, G3 R-rel)) úgy programozott, hogy a kezdő- és a végpont közötti távolság nagyobb, mint a kör átmérője.

Error correction

Ellenőrizze a kör kezdő- és végpontjának koordinátáit.


Error description 361

Error message

A kör végpontja téves

Cause of error

Egy NC program szerinti megmunkálás a "Kör" NC mondatban történt megszakítás után ismét el lett indítva, pedig a körív startpozíciója az MP7431 gépi paraméterben megengedettnél nagyobb értékkel tér el (pl. egy tengely kézi üzemmódban történt elmozgatása
miatt).

Error correction

Ugorjon a megszakító mondathoz.


Error description 362

Error message

Ilyen cimkeszám nincs

Cause of error

Kontúr ciklusban (14, DIN/ISO: G37) egy olyan alprogram számot definiált, ami nem található.

Error correction

- Korrigálja a 14-es ciklusban az alprogram számát.
- Adja be a hiányzó alprogramot.


Error description 363

Error message

LBL 0 nem található

Cause of error

Kontúr ciklusban (14, DIN/ISO: G37) definiált kontúr alprogram nincs LBL 0-lal (DIN/ISO: G98) lezárva.

Error correction

A kontúr alprogramot LBL 0-val (DIN/ISO: G98) zárja le.


Error description 364

Error message

Ilyen cimkeszám nincs

Cause of error

Ön megkisérelt a LBL CALL-lal (DIN/ISO: L x,x) egy nem létező alprogramot vagy programrész-ismétlést behívni.

Error correction

- Változtassa meg a számot a LBL CALL mondatban.
- Illessze be az alprogramot ill. a programrész-ismétlést.


Error description 365

Error message

14.ciklus: LBL nem található

Cause of error

Ön a kontúr-ciklusban nem létező alprogram-számot adott meg.

Error correction

- Javítsa ki az alprogram számát a 14-es ciklusban.
- Illessze be az alprogramot, amit a 14-es ciklusban definiált.


Error description 366

Error message

A pólus hiányzik

Cause of error

Ön megkisérelt polárkoordinátákkal (LP/CP/CTP, DIN/ISO: G10/G11/G12/G13/G15/G16) mozgást végrehajtani anélkül, hogy elötte egy CC pólust (DIN/ISO: I/J/K) programozott volna.

Error correction

Az első polárkoordinátás mondat előtt CC pólust (DIN/ISO: I, J; K) kell programozni.


Error description 367

Error message

A körközéppont hiányzik

Cause of error

Kör-mondatot (C, DIN/ISO: G2/G3) programozott anélkül, hogy előtte körközéppontot (CC, DIN/ISO: I/J/K) definiált volna.

Error correction

A kör-mondat előtt definiáljon körközéppontot.


Error description 368

Error message

Szerszámsugár túl kicsi

Cause of error

- 3-as, horony ciklus: Ön olyan szélességet definiált, ami nagyobb a szerszámsugár négyszeresénél.
- 253-as, horony ciklus vagy 254-es, ívelt horony ciklus: A nagyolás során (Q219 - Q368) a horonyszélesség nagyobb, mint a szerszámsugár négyszerese.
- 240-es ciklus: Ön olyan központosító átmérőt adott meg, ami nagyobb, mint a szerszámátmérő.
- 210-es, horony ciklus vagy 211-es, ívelt horony ciklus: A horonyszélesség nagyobb, mint a szerszámsugár hatszorosa.

Error correction

- 3-as, horony ciklus: Definiáljon a szerszámátmérőnél nagyobb, a szerszámsugár négyszeresénél kisebb horonyszélességet.
- 253-es, horony ciklus vagy 254-es, ívelt horony ciklus: Nagyoláskor definiáljon a szerszámátmérőnél nagyobb, a szerszámsugár négyszeresénél kisebb horonyszélességet.
- 240-es ciklus: Használjon nagyobb szerszámot.
- 210-es, horony ciklus vagy 211-es, ívelt horony ciklus: Adjon meg a szerszámátmérőnél nagyobb, a szerszámsugár hatszorosánál kisebb horonyszélességet.


Error description 369

Error message

Szerszámsugár = 0 nem lehet

Cause of error

Ön a "horony", "négyszögzseb", "körzseb" vagy "kontúrzseb" ciklusok egyikét behívta, bár 0 sugarú szerszám van az orsóban.

Error correction

Változtassa meg az NC programot.


Error description 370

Error message

Sugárkorrekció nem használható

Cause of error

Ön olyan sugárkorrekciót tartalmazó egytengelyes pozícionáló mondatot programozott, ami a sugárkorrekció nélkül nem eredményez szerszám elmozdulást (pl.: IX+0 R+, DIN/ISO: G7).

Error correction

Változtassa meg az NC programot.


Error description 371

Error message

Sugárkorrekció nem használható

Cause of error

Ön olyan sugárkorrekciót tartalmazó egytengelyes pozícionáló mondatot programozott, amiben a korrekció a korrigálatlan iránnyal szembeni irányváltást eredményez.

Error correction

Változtassa meg az NC programot.


Error description 372

Error message

Sugárkorrekció nem használható

Cause of error

Egy szerszámsugár-korrekciót tartalmazó NC-mondatnak egy beváltott gömb-, vagy tóruszmaróval kell működnie.

Error correction

Állítsa 0-ra az R2-t a szerszámtáblázatban.


Error description 373

Error message

Sugárkorrekció nem használható

Cause of error

- Ön kontúr, kontúrzseb vagy kontúrkövetés definíciójában nem programozott szerszámsugár-korrekciót.
- Ön egy 0-sugarú szerszámmal hívott be megmunkálási ciklust.

Error correction

- Határozza meg a sugárkorrekciót a kontúr-alprogramban, hogy zsebet ill. szigetet definiálhasson.
- 0-tól eltérő szerszámsugarat programozzon.


Error description 374

Error message

Sugárkorrekció nem használható

Cause of error

Kontúrral párhuzamos nagyoló ciklus (22, DIN/ISO: G122) vagy előfúró ciklus (21, DIN/ISO: G121) került behívásra, bár a termék a szerszámsugár-korrekcióból és az átlapolási tényezőből a 0-s értéket eredményezi.

Error correction

Változtassa meg az NC programot.


Error description 375

Error message

Referencia ponton át kell menni

Cause of error

Ön megkisérelt egy NC mondatban olyan tengelyt mozgatni, amivel még nem vette fel a referencia pontot.

Error correction

Vegye fel a referencia pontot.


Error description 376

Error message

Lekerekítés nem megfelelő

Cause of error

Egymás után egy sugárkorrekció nélküli pozícionáló mondat, egy lekerekítés (RND, DIN/ISO: G25) és egy sugárkorrekcióval rendelkező pozícionáló mondat lett programozva.

Error correction

Változtassa meg az NC programot.


Error description 377

Error message

Lekerekítés nem megfelelő

Cause of error

Ön egy, a megmunkálási síkra merőleges lekerekítést és azt követően csak egy mozgást programozott a szerszámtengely irányában.

Error correction

Változtassa meg az NC programot.


Error description 378

Error message

Lekerekítés nem megengedett

Cause of error

A pozícionáló mondatban a lekerekítés előtt (RND, DIN/ISO: G25) vagy csak egy szerszámtengely irányú mozgás vagy egy korrekció befejezése lett programozva az M98 M-funkcióval.

Error correction

Változtassa meg az NC programot.


Error description 379

Error message

Nagy a lekerekítési sugár

Cause of error

Egy kontúr, egy kontúrzseb vagy egy kontúrkövetés definíciójában lekerekítés (RND, DIN/ISO: G25) olyan nagy sugárral lett programozva, hogy a lekerekítést már nem lehet beilleszteni a szomszédos kontúrelemek közé.

Error correction

Határozzon meg kisebb sugarat a kontúr-alprogramban.


Error description 380

Error message

Nagy a lekerekítési sugár

Cause of error

Egy kontúr lekerekítéssel történő megközelítésekor, a megközelítő mondat startpontja a lekerekítés körén belül van.

Error correction

- Használjon kisebb lekerekítési sugarat.
- A megközelítő mondat startpontját programozza a kontúrtól távolabb.


Error description 381

Error message

Nagy a lekerekítési sugár

Cause of error

Egy kontúr lekerekítéssel történő megközelítésekor a megközelítő mondat startpontja túl közel van a lekerekítés középpontjához (távolság kisebb, mint 1,6 µm).

Error correction

- A megközelítő mondat startpontját programozza a kontúrtól távolabb.


Error description 382

Error message

Nagy a lekerekítési sugár

Cause of error

Egy kontúr lekerekítéssel történő elhagyásakor, az induló mondat végpontja a lekerekítés körén belül van.

Error correction

- Használjon kisebb lekerekítési sugarat.
- Az induló mondat végpontját programozza a kontúrtól távolabb.


Error description 383

Error message

Nagy a lekerekítési sugár

Cause of error

Egy kontúr lekerekítéssel történő elhagyásakor az induló mondat végpontja túl közel van a lekerekítés középpontjához (távolság kisebb, mint 1,6 µm).

Error correction

- Az induló mondat végpontját programozza a lekerekítés középpontjától távolabb.


Error description 384

Error message

Nagy a lekerekítési sugár

Cause of error

Ön egy olyan lekerekítést (RND) programozott, amelynek a kezdőpontja már nincs a kontúron, vagy a korrigált kontúron.

Error correction

Változtassa meg az NC programot.


Error description 385

Error message

Nagy a lekerekítési sugár

Cause of error

Ön egy olyan lekerekítést (RND) programozott, amelynek a végpontja már nincs a kontúron, vagy a korrigált kontúron.

Error correction

Változtassa meg az NC programot.


Error description 386

Error message

Nagy a lekerekítési sugár

Cause of error

Ön egy olyan négyszögzseb ciklust (4) definiált, amiben a kétszeres saroksugár és az oldalsó fogásvétel összege nagyobb, mint a zseb szélessége.

Error correction

Változtassa meg az NC programot.


Error description 387

Error message

Nagy a lekerekítési sugár

Cause of error

Egy lekerekítéses kontúrkövetés-ciklus kontúrjának megközelítése, vagy elhagyása úgy lett programozva, hogy a kiindulási- ill. célpozíció a lekerekítésen belülre esik.

Error correction

Változtassa meg az NC programot.


Error description 388

Error message

Az orsót el kell indítani

Cause of error

Ön behívott egy megtmunkálási ciklust anélkül, hogy előtte az orsót bekapcsolta volna.

Error correction

Változtassa meg az NC programot.


Error description 389

Error message

A szerszámtengely tükrözve van

Cause of error

A TOOL CALL mondatban (DIN/ISO: T..) NC-mondat lett feldolgozva, amiben egy már tükrözött tengely új szerszámtengelyként van megadva.

Error correction

- Oldja fel a tükrözést a szerszámcsere előtt.
- Adott esetben változtassa meg a szerszámtengelyt a TOOL CALL-mondatban.


Error description 390

Error message

A szerszámtengely tükrözve van

Cause of error

A 8-as kontúr ciklusban (DIN/ISO: G28) a szerszámtengelyt tükrözendő tengelyként definiálta.

Error correction

Változtassa meg az NC programot.


Error description 391

Error message

A szerszámtengely hiányzik

Cause of error

Ön egy szerszámsugár korrekcióval ellátott pozícionáló mondatot programozott anélkül, hogy előtte behívott volna egy szerszámot.

Error correction

Változtassa meg az NC programot.


Error description 392

Error message

A szerszámtengely hiányzik

Cause of error

Ön egy szerszámsugár korrekcióval ellátott egyszerű pozícionáló mondatot programozott anélkül, hogy előtte behívott volna egy szerszámot.

Error correction

Változtassa meg az NC programot.


Error description 393

Error message

A szerszámtengely hiányzik

Cause of error

Ön behívott egy megmunkálási ciklust anélkül, hogy előtte egy szerszámot aktivált volna.

Error correction

Változtassa meg az NC programot.


Error description 394

Error message

A szerszámtengely hiányzik

Cause of error

A 10-es elforgatás ciklusban (DIN/ISO: G73) programozott anélkül, hogy előtte behívott volna egy szerszámot. A szerszámbehívás meghatározza a megmunkálási síkot, amiben a TNC a forgatást elvégzi.

Error correction

Változtassa meg az NC programot.


Error description 395

Error message

A szerszámtengely hiányzik

Cause of error

Ön megkisérelt egy pozíciót a pozícionáló logikán átvinni anélkül, hogy előtte egy szerszám behívásán keresztül a megmunkálási síkot definiálta volna.

Error correction

Változtassa meg az NC programot.


Error description 396

Error message

A szerszámtengely hiányzik

Cause of error

Ön a szerszámtengely irányában az előtolás csökkentéséhez az M-funkciót programozta anélkül, hogy előtte behívott volna egy szerszámot.

Error correction

Változtassa meg az NC programot.


Error description 397

Error message

A szerszámtengely hiányzik

Cause of error

TCH PROBE 0 ciklust (DIN/ISO: G55) programozott anélkül, hogy előtte behívott volna egy szerszámot.

Error correction

Változtassa meg az NC programot.


Error description 398

Error message

A szerszámmeghatározás hiányzik

Cause of error

Ön egy szerszámbehívásban (TOOL CALL, DIN/ISO: T..) olyan szerszám számot programozott, amihez nincs szerszámdefiníció (TOOL DEF, DIN/ISO: G99) a programban.

Error correction

Változtassa meg az NC programot.


Error description 400

Error message

A szerszámmeghatározás hiányzik

Cause of error

Ön egy szerszámbehívásban (TOOL CALL, DIN/ISO: T..) olyan szerszám számot programozott, ami nincs a központi szerszámtárolóban (TOOL.T).

Error correction

Változtassa meg az NC programot.


Error description 401

Error message

A szerszámszám hiányzik

Cause of error

A TOOL CALL mondatban (DIN/ISO: T..) egy szerszámtengelyt programozott, de szerszám-számot nem.

Error correction

Változtassa meg az NC programot.


Error description 402

Error message

A szerszámsugár túl nagy

Cause of error

- Kontúrmarás: Egy kör-mondat sugara a belső kontúrnál kisebb, mint a szerszámsugár.
- Menetmarás: A menet magátmérője kisebb, mint a szerszámátmérő.
- Horonymarás: A horonyszélesség a nagyolásnál kisebb, mint a szerszámátmérő.
- 251-es ciklus, négyszögzseb: A Q220 lekerekítési sugár kisebb, mint a szerszámsugár.
- 214-es ciklus: A nyers átmérő kisebbnek lett megadva, mint a szerszámátmérő

Error correction

- Használjon kisebb szerszámot.
- Horonymarás: Adott esetben használjon kisebb ráhagyást (Q368)
- 214-es ciklus: - Használjon kisebb szerszámot, korrigálja a nyers darab átmérőjét


Error description 403

Error message

A szerszámsugár túl nagy

Cause of error

Egy kör-mondat sugara a belső kontúrnál kisebb, mint a maró sugara.

Error correction

Változtassa meg az NC programot.


Error description 404

Error message

A szerszámsugár túl nagy

Cause of error

Egy egyenes vagy egy kör korrigált pályája egy irányváltáshoz vezet a korrigálatlan lefutással szemben.

Error correction

Változtassa meg az NC programot.


Error description 405

Error message

A szerszámsugár túl nagy

Cause of error

Belső saroknál egy 0,028°-nál kisebb köztes szög adódik.

Error correction

Változtassa meg az NC programot.


Error description 406

Error message

A szerszámsugár túl nagy

Cause of error

- Horonyciklus: Horonyszélesség kisebb, mint a szerszámátmérő
- Hengerpalást-ciklus: Horonyszélesség kisebb, mint a szerszámátmérő

Error correction

- Horonyciklus: - Használjon kisebb szerszámot, vagy korrigálja a horonyszélességet.
- Hengerpalást-ciklus: Korrigálja a horonyszélességet, korrogálja a Q13 ráhagyást vagy használjon kisebb szerszámot


Error description 407

Error message

A szerszámsugár túl nagy

Cause of error

Négyszögzseb ciklusa: Bemarás szélessége kisebb, vagy egyenlő, mint a szerszámátmérő.

Error correction

Változtassa meg az NC programot.


Error description 408

Error message

A szerszámsugár túl nagy

Cause of error

Négyszögzseb ciklusa: A sarok lekerekítési sugara kisebb, mint a maró sugara.

Error correction

Változtassa meg az NC programot.


Error description 409

Error message

A szerszámsugár túl nagy

Cause of error

"Körzseb" ciklusa: Bemarás sugara kisebb, mint a maró sugara.

Error correction

Változtassa meg az NC programot.


Error description 410

Error message

A szerszámsugár túl nagy

Cause of error

Az oldalsimítás (Zyklus 23, DIN/ISO: G123) során, a simítómaró sugarának és a simítási ráhagyásnak az összege nagyobb, vagy egyenlő az üregelő maró sugara és az üregelési ráhagyás összegével.

Error correction

- Csökkentse a 23-as ciklusban a simítási ráhagyást.
- Használjon kisebb simító szerszámot.


Error description 411

Error message

A szerszámsugár túl nagy

Cause of error

A kontúrral párhuzamos üregelés előfúrása (21-es ciklus, DIN/ISO: G121) során, a fúró sugara olyan nagy, hogy a kontúr sérülése lépne fel.

Error correction

- Használjon kisebb fúrót.


Error description 412

Error message

A szerszámsugár túl nagy

Cause of error

A tóruszmaró lekerekítési sugara nagyobb, mint a tóruszmaró szárának sugara.

Error correction

R2-nek adjon meg a szerszám-tabellában R-nél kisebb, vagy azzal megegyező értéket.


Error description 413

Error message

Programindítás nem meghatározott

Cause of error

Az interpoláció módja nincs definiálva

Error correction

Indítsa újra az NC-programot.


Error description 414

Error message

Programindítás nem meghatározott

Cause of error

A méretezés módja nincs definiálva

Error correction

A DIN/ISO programban G90-nel vagyG91-gyel történő első elmozgató-mondat előtt állapítsa meg a pozícionálás abszolút, vagy inkrementális voltát.


Error description 415

Error message

Programindítás nem meghatározott

Cause of error

Egy körmozgás során hiányzik a forgásirány megadása.

Error correction

Adja meg a forgásirányt az első körmondatban.


Error description 416

Error message

Programindítás nem meghatározott

Cause of error

A geometria-számítást nem lehet a jelenlegi pozícióból egzakt módon elvégezni (pl. az első pozícionáló mondat programozott koordinátái megegyeznek a korrigált tényleges pozícióval).

Error correction

- Indítsa újra az NC-programot.
A megszakítás helyét mondatra ugrással vigye be.


Error description 417

Error message

Programindítás nem meghatározott

Cause of error

A megmunkálás megszakítása után (beleértve az üzemmódválátst, PLC-pozícionálást): Egy pólusátvétel következik, és a megszakítás előtt egy CT-mondat volt programozva.

Error correction

Indítsa újra az NC-programot.


Error description 418

Error message

Programindítás nem meghatározott

Cause of error

A megmunkálás megszakítása után (beleértve az üzemmódválátst, PLC-pozícionálást): Ön megkisérelte a programot egy megszakítás után ciklus-behívással vagy mérésciklussal indítani.

Error correction

A GOTO-mondattal válasszon ciklus-definíciót.


Error description 419

Error message

Programindítás nem meghatározott

Cause of error

- Az első mondat a megmunkálóprogramban egy mondat automatikus pólusátadással (CC koordinátál nélkül, DIN/ISO: G29).
- Ön egy GOTO-val történő program-megszakítás után egy automatikus pólusátadással rendelkező mondatot választott.

Error correction

- Az első koordináta-mondat nem lehet automatikus pólusátadás.
- Az ismételt kezdéshez használjon elmozgatás-mondatot az összes koordinátával.


Error description 420

Error message

Programindítás nem meghatározott

Cause of error

- Az első elmozgatás-mondat a megmunkálási programban egy CT-mondat (DIN/ISO: G6, G16).
- Ön egy GOTO-val történő program-megszakítás után egy CT-mondatot (DIN/ISO: G6, G16) választott.

Error correction

- CT-mondat legkorábban a harmadik elmozgatási mondatként állhat a megmunkálási programban.
- Egy progam-megszakítás után tegyen be legalább két elmozgatási- mondatot a CT-mondat előtt.


Error description 421

Error message

Programindítás nem meghatározott

Cause of error

- Az első elmozgatás-mondat a megmunkálási programban egy RND-mondat (DIN/ISO: G25).
- Ön egy GOTO-val történő program-megszakítás után egy RND-mondatot (DIN/ISO: G25) választott.

Error correction

- RND-mondat legkorábban a harmadik elmozgatási mondatként állhat a megmunkálási programban.
- Egy progam-megszakítás után tegyen be legalább két elmozgatási mondatot az RND-mondat előtt.


Error description 422

Error message

Programindítás nem meghatározott

Cause of error

- Az első elmozgatás-mondat a megmunkálási programban egy CHF-mondat (DIN/ISO: G24).
- Ön egy GOTO-val történő program-megszakítás után egy CHF-mondatot (DIN/ISO: G24) választott.

Error correction

- CHF-mondat legkorábban a harmadik elmozgatási mondatként állhat a megmunkálási programban.
- Egy progam-megszakítás után tegyen be legalább két elmozgatási- mondatot az CHF-mondat előtt.


Error description 423

Error message

Programindítás nem meghatározott

Cause of error

Ön egy GOTO-val történő program-megszakítás után egy útnak indító mondatot választott.

Error correction

Program-megszakítás után ne egy útnak indító mondattal menjen tovább.


Error description 424

Error message

Programindítás nem meghatározott

Cause of error

Ön megkisérelte a program kezdetén a megmunkálási sík elforgatása és az M114 funkciókat egyszerre aktiválni.

Error correction

Elforgatott megmunkálási síknál az M114-et nem lehet végrehajtani.


Error description 425

Error message

PLC poz előtt sugárkorrt törölni

Cause of error

A megmunkálási programba történő ismételt belépés során egy sugárkorrekció RL/RR (DIN/ISO: G41, G42) aktív, pedig egy PLC-pozícionálást, vagy egy PLC-nullpont-eltolást kell végrehajtani.

Error correction

Szüntesse meg a szerszám-sugárkorrekciót az ismételt belépés előtt.


Error description 426

Error message

Programindítás nem meghatározott

Cause of error

A megmunkálási programba történő ismételt belépés során Ön egy CT-mondatot (DIN/ISO: G6, G16) választott, pedig egy PLC-pozícionálást, vagy egy PLC-nullpont-eltolást kell végrehajtani.

Error correction

Az ismételt belépést néhány mondattal a CT-mondat előtt hajtsa végre.


Error description 427

Error message

Mondatszerkesztési hiba

Cause of error

Ön egy rádiuszos kör-mondatban (G02, G03) nem programozott rsugarat.

Error correction

Változtassa meg az NC programot.


Error description 429

Error message

Túlzott egymásbaépülés

Cause of error

Ön több, mint 8 egymásba ágyazott alprogram-behívást (CALL LBL xx, DIN/ISO: Lx,0) programozott.

Error correction

Ellenőrizze, hogy az alprogramok mindíg le vannak-e az LBL 0 (DIN/ISO:G98 L0)-val zárva.


Error description 430

Error message

Túlzott egymásbaépülés

Cause of error

Ön több, mint 10 egymásba ágyazott programrész-ismétlést programozott.

Error correction

Változtassa meg az NC programot.


Error description 432

Error message

Túlzott egymásbaépülés

Cause of error

A veremmemória belső hibája aritmetikai kifejezésnél (FN20, DIN/ISO: D20), pl. túl nagyfokú összetettség miatt.

Error correction

Ellenőrizze a feltételeket az FN20-mondatban.


Error description 433

Error message

Ciklus előjele ellentmondásos

Cause of error

A biztonsági távolság, furatmélység és fogásmélység előjelei egy megmunkálási ciklusban nem egyformák.

Error correction

Egységesítse az előjeleket.


Error description 434

Error message

Téves előjel

Cause of error

A programozott tartózkodási idő a tartózkodási idő ciklusnál, vagy a mélyfúrásnál/menetfúrásnál negatív (a Q-paraméteren keresztül).

Error correction

Szerkessze át a ciklus paramétereit.


Error description 435

Error message

Szöghivatkozás hiányzik

Cause of error

A LP-/CP-Satz (DIN/ISO: G10, G11, G12, G13) során nincs poláris szög, ill. növekményes poláris szög definiálva, azaz:
- A távolság az utolsó programozott pozíció és a pólus között kisebb, vagy egyenlő, mint 0,1µm.
- A pólusátvétel és az LP-/CP-mondat között egy forgatás van definiálva.

Error correction

- Programozzon abszolút poláris szöget.
- Vizsgálja felül a pólus helyzetét.
- Adott esetben állítsa vissza a forgatást.


Error description 436

Error message

Szöghivatkozás hiányzik

Cause of error

Ön egy CT-mondatot (DIN/ISO: G6, G16; szerszámkorrekció aktív) programozott és a CT-mondatban csak a szerszámtengelyt programozta.

Error correction

A CT-mondatban programozza a kör síkjának mindkét koordinátáját.


Error description 437

Error message

Kör sugara túl kicsi

Cause of error

- Ön egy olyan körmozgást programozott, aminél a kör sugara kisebb, mint 1,6 µm.
- Ön a 263, 264 ill. 265 menetmarás-ciklusnál a sülyesztés hoval definiálta.mlokirányú eltolását 0-

Error correction

- Ellenőrizze a kör-mondatot.
- Menetmarás-ciklusok: Nagyobb, mint 0 Q359-et programozzon.


Error description 438

Error message

Szöghivatkozás hiányzik

Cause of error

kontúrzseb vagy kontúrkövetés ciklusa: A kontúr kezdőpontja a TNC által nem egyértelműen meghatározható.

Error correction

Programozza a kezdőpontot a kontúr-alprogramban abszolút koordinátákkal.


Error description 439

Error message

Szöghivatkozás hiányzik

Cause of error

kontúrzseb vagy kontúrkövetés ciklusa: - Az első vagy a második mondat a kontúr- alprogramban egy CT-mondat (DIN/ISO: G6, G16). A CT-mondat iránya ezáltal nem meghatározott.

Error correction

A CT-mondatot legkorábban harmadik elmozgatási mondatként használja a kontúr-alprogramban.


Error description 440

Error message

DEP megszakítása nem megengedett

Cause of error

Ön a megmunkálási programot egy DEP-mondat alatt megszakította és azt utána ismét el akarta indítani.

Error correction

A megmunkálást a DEP-mondat előtt vagy után kezdje (adott esetben válassza a GOTO-t).


Error description 441

Error message

DEP megszakítása nem megengedett

Cause of error

Ön a megmunkálási programot egy DEP-mondat alatt félbeszakította, azután a tengelyeket elmozgatta, és ismét el akarta azt indítani.

Error correction

A megmunkálást a DEP-mondat előtt vagy után kezdje (adott esetben válassza a GOTO-t).


Error description 442

Error message

APPR után hiányzó koordináták

Cause of error

Ön az APPR utáni NC-mondatban nem adott meg koordinátát.

Error correction

Egészítse ki az APPR utáni NC-mondatot koordináta-adatokkal.


Error description 443

Error message

Tartománytúllépés

Cause of error

A digitalizálás során a digitalizálás területe át lett lépve.

Error correction

Vizsgálja felül az adatokat a terület-ciklusban, különösen a tapintórendszer tengelyében lévőket.


Error description 444

Error message

Hiba a tartomány adataiban

Cause of error

- Terület-ciklus: Adjon meg a MAX-értéknél kisebb Min-értéket.
- A terület a szoftveres végálláskapcsolón kívül esik
- Nincs terület-ciklus definiálva

Error correction

Ellenőrizze az adatokat a terület-ciklusban.


Error description 445

Error message

Téves kiindulási helyzet

Cause of error

Digitalizálás rétegvonalakkal: Hibásan választott kezdőpozíció.

Error correction

Ellenőrizze a rétegvonalak-ciklusban a definiált tengelyeket.


Error description 446

Error message

Időkorlát túllépése

Cause of error

Digitalizálás rétegvonalakkal: A tapintó nem érte el a kezdőpontot a ciklusban definiált idő alatt.

Error correction

A rétegvonal adott esetben nem zárható.
- Növelje meg az időt.
- Növelje meg a célablak tűrését (6390-es gépi paraméter)


Error description 447

Error message

Téves ciklusparaméter

Cause of error

Digitalizáló ciklus során:
- A pont távolsága nagyobb, mint 65535 (Q-paraméternél)
- hibás léptető tengely

Error correction

Ellenőrizze a beadott értékeket a digitalizáló ciklusban.


Error description 448

Error message

Ráhagyás nagyobb, mint a mélység

Cause of error

SLII kontúrciklusok vagy 25x maróciklusok: Ön a ráhagyás mélységét nagyobbnak adta meg, mint a marásmélység.

Error correction

- SLII-ciklusok: Ellenőrizze a Q4-et a 20-as ciklusban (DIN/ISO: G120).
- 25x maróciklusok: Ellenőrizze a ráhagyást (Q369) és a mélységet (Q201)


Error description 451

Error message

Mérettényezők nem azonosak

Cause of error

Ön megkisérelt egy körmozgást különböző tengelyek szerinti méretaránnyal skálázni.

Error correction

A körmozgást csak megegyező méretarányokkal skálázza.


Error description 454

Error message

A tapintó kilengése túl nagy

Cause of error

Digitalizálás mérő tapintórendszerrel:
A maximális tapintócsap-kitérés átlépve.

Error correction

- Csökkentse a digitalizáló előtolását.
- Adott esetben növelje meg a tapintócsap-kitérést (6330-es gépi paraméter)


Error description 455

Error message

Túl sok részkontúr

Cause of error

Kontúrzseb ciklus: Belső számítások miatt túl sok részkontúr adódik.

Error correction

Használjon kisebb szerszámot.


Error description 456

Error message

Túl sok részkontúr

Cause of error

Önmetsződés miatt a kontúr túl sok részkontúrra esik szét.

Error correction

Használjon kisebb szerszámot.


Error description 457

Error message

Túl sok részkontúr

Cause of error

A kontúrok egyesítése miatt túl sok részkontúr keletkezik.

Error correction

Használjon kisebb szerszámot.


Error description 458

Error message

Túl sok részkontúr

Cause of error

A szerszámpálya számítása során több, mint 12 részkontúr keletkezik.

Error correction

- Használjon kisebb szerszámot.
- Csökkentse a programozott részkontúrok számát


Error description 459

Error message

Túl sok részkontúr

Cause of error

Túl sok részkontúr az egyenlő távolságok számítása során.

Error correction

Használjon kisebb szerszámot.


Error description 460

Error message

Túl sok részkontúr

Cause of error

Túl sok részkontúr az egyenlő távolságok számítása során.

Error correction

Használjon kisebb szerszámot.


Error description 461

Error message

Túl sok részkontúr

Cause of error

Egy kontúr-alprogram több, mint 128 geometriaelemet tartalmaz.

Error correction

Ossza fel a kontúr-alprogramot.


Error description 462

Error message

Túl sok részkontúr

Cause of error

Egy kontúr-alprogram több, mint 128 geometriaelemet tartalmaz.

Error correction

Ossza fel a kontúr-alprogramot.


Error description 463

Error message

Túl sok részkontúr

Cause of error

A kontúrok egyesítése miatt túl sok részkontúr keletkezik.

Error correction

Használjon kisebb szerszámot.


Error description 464

Error message

Túl sok részkontúr

Cause of error

A kontúrok egyesítése miatt túl sok részkontúr keletkezik.

Error correction

Használjon kisebb szerszámot.


Error description 465

Error message

Túl sok részkontúr

Cause of error

Túl sok részkontúr az egyenlő távolságok számítása során.

Error correction

Változtassa meg az NC-programot, vagy állítsa 0-ra a Q8-at.


Error description 466

Error message

Túl sok részkontúr

Cause of error

Túl sok részkontúr az egyenlő távolságok számítása során.

Error correction

Változtassa meg az NC-programot, vagy állítsa 0-ra a Q8-at.


Error description 467

Error message

Túl sok részkontúr

Cause of error

Túl sok részkontúr az egyenlő távolságok számítása során.

Error correction

Használjon kisebb szerszámot.


Error description 468

Error message

Túl sok részkontúr

Cause of error

Önmetsződés miatt a kontúr túl sok részkontúrra esik szét.

Error correction

Használjon kisebb szerszámot.


Error description 469

Error message

Túl sok részkontúr

Cause of error

A kontúrok egyesítése miatt túl sok részkontúr keletkezik.

Error correction

Használjon kisebb szerszámot.


Error description 470

Error message

Túl sok részkontúr

Cause of error

Túl sok részkontúr az egyenlő távolságok számítása során.

Error correction

Használjon kisebb szerszámot.


Error description 471

Error message

Túl sok részkontúr

Cause of error

Kontúrral párhuzamos üregelés során a megmunkálandó kontúrnak túl sok részkontúrja van.

Error correction

Változtassa meg az NC programot.


Error description 472

Error message

Túl sok részkontúr

Cause of error

Túl sok részkontúr az egyenlő távolságok számítása során.

Error correction

Használjon kisebb szerszámot.


Error description 473

Error message

Túl sok részkontúr

Cause of error

Túl sok részkontúr az egyenlő távolságok számítása során.

Error correction

Használjon kisebb szerszámot.


Error description 474

Error message

Túl sok részkontúr

Cause of error

Egy terület felvétele során túl sok részkontúr a mérő érzékelő számára.

Error correction

Határozza meg újra a területet.


Error description 475

Error message

Kontúr programozási hiba

Cause of error

Egy kontúrkezdőpont a kontúr egy metszéspontján fekszik: A TNC nem tudja eldönteni, hogy akarja ÖN a kontúrt egyesíteni.

Error correction

Helyezze át a kontúr kezdőpontját a kontúr alprogramban.


Error description 477

Error message

Kontúr programozási hiba

Cause of error

Egy kontúr-alprogram csak egy pontot tartalmaz.

Error correction

Egészítse ki a kontúr-alprogramot. Legalább két pont szükséges.


Error description 478

Error message

Kontúr programozási hiba

Cause of error

A TNC nem tudja meghatározni a programozott kontúr forgási irányát.

Error correction

Határozza meg a kontúr-alprogramban egyértelműen a körüljárási irányt.


Error description 479

Error message

Kontúr programozási hiba

Cause of error

Nem összefüggő kontúr van programozva.

Error correction

Ellenőrizze a kontúr-alprogramot.


Error description 480

Error message

Kontúr programozási hiba

Cause of error

A kontúr túl összetett.

Error correction

Kisérelje meg felosztani a kontúr-alprogramot.


Error description 481

Error message

Kontúr programozási hiba

Cause of error

Egy önmetsződés során a kezdőpont egy metsztésponton van.

Error correction

Helyezze át a kontúr kezdőpontját a kontúr alprogramban.


Error description 482

Error message

Kontúr programozási hiba

Cause of error

A kontúr kezsőpontján fellép egy önmetsződés, amit a TNC nem tud feloldani.

Error correction

Helyezze át a kontúr kezdőpontját a kontúr alprogramban.


Error description 483

Error message

Kontúr programozási hiba

Cause of error

Hibás bevitel az MP810-ben.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 484

Error message

Túl bonyolult kontúr

Cause of error

A kontúrt nem lehet feloldani.

Error correction

Kisérelje meg felosztani a kontúr-alprogramot.


Error description 485

Error message

Túl bonyolult kontúr

Cause of error

A kontúrt nem lehet feloldani.

Error correction

Kisérelje meg felosztani a kontúr-alprogramot.


Error description 486

Error message

Túl bonyolult kontúr

Cause of error

A kontúrt nem lehet feloldani.

Error correction

Kisérelje meg felosztani a kontúr-alprogramot.


Error description 487

Error message

Túl bonyolult kontúr

Cause of error

A kontúrt nem lehet feloldani.

Error correction

Kisérelje meg felosztani a kontúr-alprogramot.


Error description 488

Error message

Túl bonyolult kontúr

Cause of error

A kontúrt nem lehet feloldani.

Error correction

Kisérelje meg felosztani a kontúr-alprogramot.


Error description 489

Error message

Túl bonyolult kontúr

Cause of error

A kontúrt nem lehet feloldani.

Error correction

Kisérelje meg felosztani a kontúr-alprogramot.


Error description 490

Error message

Túl bonyolult kontúr

Cause of error

A kontúrt nem lehet feloldani.

Error correction

Kisérelje meg felosztani a kontúr-alprogramot.


Error description 491

Error message

Túl bonyolult kontúr

Cause of error

A kontúrt nem lehet feloldani.

Error correction

Kisérelje meg felosztani a kontúr-alprogramot.


Error description 492

Error message

Túl bonyolult kontúr

Cause of error

A kontúrt nem lehet feloldani.

Error correction

Kisérelje meg felosztani a kontúr-alprogramot.


Error description 493

Error message

Túl bonyolult kontúr

Cause of error

A kontúrt nem lehet feloldani.

Error correction

Kisérelje meg felosztani a kontúr-alprogramot.


Error description 494

Error message

Túl hosszú mondat

Cause of error

Át lett lépve a maximális mondathossz.

Error correction

Rövidítse le a kijelölt mondatot.


Error description 495

Error message

Ismeretlen G-funkció

Cause of error

Ön egy ismeretlen G-funkciót programozott.

Error correction

Ellenőrizze a kijelölt mondatot. Megengedett g-funkciók: Nézze meg az áttekintést a felhasználói kézikönyvben.


Error description 496

Error message

Az N mondatszám hiányzik

Cause of error

Az NC-mondatban hiányzik az N mondatszám.

Error correction

Adja meg a mondatszámot.


Error description 497

Error message

CMA fájl: nincs aktív sor

Cause of error

Hiba a korrekciós érték átszámításakor: A *.CMA-fájlban nem lett aktív sor választva, ill. a választott sor nem létezik.

Error correction

Aktiválja a sort.


Error description 498

Error message

%.32s fájl hiányzik

Cause of error

Hiba a korrekciós érték átszámításakor: a *.CMA -fájlban kiválasztott *.COM-fájl nem létezik.

Error correction

Töltse be a fájlt.


Error description 499

Error message

%.32s fájl hiányzik

Cause of error

Egy a TNC számára szükséges fájlokból nem áll rendelkezésre.

Error correction

A hibaüzenetben megadott fájlt tegye hozzáférhetővé a TNC merevlemezén a megfelelő könyvtárban.


Error description 500

Error message

Túl sok korrekciós pont

Cause of error

Hiba a korrekciós érték átszámításakor: A korrekciós pontok össz-száma át lett lépve.

Error correction

Csökkentse a korrekciós érték tabelláját.


Error description 501

Error message

Túl sok korrekciós funkció

Cause of error

Hiba a korrekciós érték átszámításakor: A korrekciós funkciók össz-száma át lett lépve.

Error correction

Csökkentse a korrekciós funkciókat.


Error description 502

Error message

Forgási irány hiányzik

Cause of error

Egy FK-kör forgásirány nélkül lett programozva.

Error correction

Mindíg programozza a DR-forgásirányt.


Error description 503

Error message

Lekerekítési sugár túl nagy

Cause of error

- 0-s szerszámsugár aktív.
- Egy lekerekítési sugár nem illik két kontúrelem közé.

Error correction

- 0-tól eltérő szerszámsugarat programozzon.
- Programozzon kisebb lekerekítési sugarat.


Error description 504

Error message

Ellentmondásos adatbevitel

Cause of error

FK programozás: Az Ön által megadott értékek ellentmondásosak.

Error correction

Ellenőrizze a beírt értékeket.


Error description 505

Error message

Kontúrmeghatározás nem elegendő

Cause of error

FK programozás: A kontúr a program végén még nincs feloldva.

Error correction

További információk megadása által oldja fel egyértelműen az FK-szakaszt.


Error description 506

Error message

FPOL hiányzik

Cause of error

FK programozás: Ön polárkoordinátákkal programozott anélkül, hogy előtte egy FPOL-t definiált volna.

Error correction

Definiálja az FPOL-t azelőtt a mondat előtt, amiben Ön először használ polárkoordinátákat.


Error description 507

Error message

TNC programmondat csak a kontúr meghatározása után írható

Cause of error

FK programozás: Egy FK-mondat után csak akkor következhet egy "normál"-mondat, ha az FK-modat a kontúr teljes feloldásához vezetett. Kivételek:
- RND-mondat
- CHF-mondat
- L-mondat tiszta mozgással a szerszám- vagy segédtengely irányában.

Error correction

Oldja fel teljesen az FK-kontúrt.


Error description 508

Error message

A kontúr meghatározott: FSELECT mondat nincs engedélyezve

Cause of error

FK programozás:
- FSELECT-mondat egy feloldott FK-kontúrt követ.
- FSELECT-mondat egy még nem feloldott FK-kontúrt követ (piros kontúrelem)..

Error correction

Törölje az FSELECT-mondatot.


Error description 509

Error message

Zárt kontúr vége: inkrementális koordináta érték nem használható

Cause of error

FK programozás: Egy FK-mondat, amiben CLSD- (kontúr vége) van programozva, növekményes koordinátákat tartalmaz.

Error correction

A CLSD-t csak abszolút koordinátákkal használja.


Error description 510

Error message

Lekerekítés vagy letörés ezen

Cause of error

Ön egy lekerekítés- vagy egy letörés-mondatot nem közvetlenül egy pozícionáló mondat után programozott.

Error correction

Változtassa meg az NC programot.


Error description 511

Error message

Lekerekítés/letörés érintőleges kontúrátmenetnél nem lehetséges

Cause of error

Ön egy lekerekítés-, vagy letörés-mondatot tangenciális kontúrátmenetek közé programozott.

Error correction

Változtassa meg az NC programot.


Error description 512

Error message

Lekerekítés/letörés előtt vagy után az egyenes hossza nulla

Cause of error

Egy egyenes egy RND- vagy CHF-mondat előtt, vagy után 0 hosszúságú.

Error correction

Változtassa meg az NC programot.


Error description 513

Error message

Letörés csak két egyenes között lehetséges

Cause of error

Egy CHF-mondat nem két egyenes közé van programozva.

Error correction

Változtassa meg az NC programot.


Error description 514

Error message

Letörés túl nagy

Cause of error

A programozott letöréshossz túl nagy.

Error correction

Változtassa meg az NC programot.


Error description 515

Error message

Rosszul kezdett pályakorrekció: egyenes legyen az NC mondatban

Cause of error

Ön megkisérelt egy szerszámsugár-korrekciót egy körpályán kezdeni.

Error correction

A szerszámsugár-korrekciót csak egyenes-mondatban aktiválja.


Error description 516

Error message

Rosszul lezárt pályakorrekció: egyenes legyen az NC mondatban

Cause of error

Ön megkisérelt egy szerszámsugár-korrekciót egy körpályán befejezni.

Error correction

A szerszámsugár-korrekciót csak egyenes-mondatban oldja fel.


Error description 517

Error message

Kontúr túl bonyolult. Több adat szükséges

Cause of error

FK programozás: Egy FK-kontúr programozása során nem áll rendelkezésre elegendő információ.

Error correction

Adjon meg további geometria-információkat.


Error description 518

Error message

FK: aritmetikai hiba

Cause of error

FK programozás: Aritmetikai hiba az FK-kontúr számításakor (pl. osztás nullával, gyökvonás negatív számból).

Error correction

Ellenőrizze a beadott értékeket az FK-szakaszban.


Error description 519

Error message

FK mondat itt nem engedélyezett

Cause of error

FK programozás: Egy FK-pozícionáló-mondat (FL,FC,FLT,FCT) csak akkor követhet egy "normál" pozícionáló-mondatot, ha ennek a pozícionáló-mondatnak a végpontja egyértelműen meghatározott, azaz:
- A "normál" pozícionáló-mondat nem tartalmazhat Q-paramétert.
- Az első FK-mondat nem állhat egy címke mögött

Error correction

Változtassa meg az NC programot.


Error description 520

Error message

FCT vagy FLT mondat itt nem engedélyezett

Cause of error

FK programozás: Egy érintőleges FK-mondat (FLT,FCT) csak akkor követhet egy "normál" pozícionáló-mondatot, ha a megközelítés iránya egyértelműen meghatározott.

Error correction

Tangenciális FK-mondat előtt programozzon legalább két pozícionáló mondatot a szürke pályafunkció-gombokkal.


Error description 521

Error message

Inkrementális szöghivatkozás itt nem engedélyezett

Cause of error

FK programozás: Ön egy NC-mondatban egy olyan relatív szöghivatkozást programozott, aminek az emelkedési szöge nem konstans.

Error correction

Változtassa meg a relatív vonatkozást.


Error description 522

Error message

A megadott mondatra való hivatkozás nem engedélyezett

Cause of error

FK programozás: Relatív hivatkozások csak az utolsó 64 pozícionáló mondatra lehetségesek:
- Egy hivatkozás történik egy távolabb lévő mondatra.
- Egy hivatkozás történik egy mondatra, ami a programfutás miatt különböző FK-feloldásokhoz vezetne.

Error correction

Változtassa meg a relatív vonatkozást.


Error description 523

Error message

A CC mondatra való hivatkozás nem engedélyezett

Cause of error

FK programozás: Ön egy relatív hívatkozást programozott egy CC-mondatra.

Error correction

Változtassa meg a relatív vonatkozást.


Error description 524

Error message

FPOL esetén mindkét koordinátát meg kell adni

Cause of error

FK programozás: Ön az FPOL-ban nem programozta a megmunkálási sík mindkét koordinátáját.

Error correction

Egészítse ki az FPOL-mondatot.


Error description 525

Error message

Segédpontok esetén mindkét koordinátát meg kell adni

Cause of error

FK: programozás: Egy segédpontnál nincs a két koordináta megadva.

Error correction

Egészítse ki az FK-mondatot segédponttal.


Error description 526

Error message

FK grafika párhuzamos üzemben nem lehetséges

Cause of error

FK programozás: Ön megkisérelt egy FK-grafikát indítani, mialatt a TNC már egy NC-programot dolgoz fel.

Error correction

FK-grafikát akkor indítson, ha az NC-program be van fejezve.


Error description 527

Error message

Nyersdarab túl nagy

Cause of error

A nyers darab olyan nagynak van definiálva, hogy a grafikai processzor a grafikus elemeket már nem tudja ábrázolni.

Error correction

Változtassa meg a nyers darab nagyságát.


Error description 528

Error message

Ablakkivágás túl nagy

Cause of error

Programozó-grafika: Egy programozó-grafika kicsinyítése során az ablakkivágás átlépi a grafikai processzor ábrázolási határát.

Error correction

Növelje meg a programozó-grafikát.


Error description 529

Error message

Ablakkivágás túl kicsi

Cause of error

Egy programozó-grafika nagyítása során az ablakkivágás átlépi a grafikai processzor alsó ábrázolási határát.

Error correction

Csökkentse a programozó-grafikát.


Error description 530

Error message

Ablakkivágás nem tolható el tovább

Cause of error

Ön a programozó grafikában a zoom-ablakot az ablak szélére tolta, és kiváltotta a programozó-grafika kicsinyítését. Ezáltal a grafikus kontroller megengedett zoom-értéke alulról át lett lépve.

Error correction

Ne tolja el olyan messzire az FK-grafikát.


Error description 823

Error message

Aktív

Cause of error

Error correction


Error description 859

Error message

HIBA

Cause of error

Általános utalás az előző hibára a grafikában.

Error correction

Nyugtázza az üzenetet a CE-vel.


Error description 860

Error message

A tengely nem ábrázolható

Cause of error

-Az A, B, C, U, V, W tengelyek grafikai ábrázolása nem lehetséges.


Error description 861

Error message

Nem lehet tovább kicsinyíteni

Cause of error

A kiválasztott kivágást nem lehet tovább kicsinyíteni.

Error correction

Vegye át a kivágást az aktuális méretben.


Error description 862

Error message

Nem lehet tovább nagyítani

Cause of error

A kiválasztott kivágást nem lehet tovább nagyítani.

Error correction

Vegye át a kivágást az aktuális méretben.


Error description 863

Error message

BLK FORM nem ábrázolható

Cause of error

A nyers darabot nem lehet ábrázolni:
- A nyers darab nincs teljesen definiálva.
- Egy él hossza negatív.
- A leghosszab él túl hosszú, vagy túl rövid.
- Az élek viszonya egymáshoz túlságosan különböző.

Error correction

Változtassa meg az NC programot.


Error description 864

Error message

BLK FORMban téves szersz.tengely

Cause of error

- Egy szerszámbehívás során megadott szerszámtengely nem felel meg a BLK-FORM NC-mondatban (DIN/ISO: G30/G31) megadott szerszámtengelynek.
- Programozó grafika: Ön egy APPR- vagy DEP-mondatban olyan koordinátákat programozott, amik nem a rajzsíkon fekszenek. A rajzsík merőleges a szerszámtengelyre, ami a BLK-FORM-ban van megadva. Ha nincs BLK-FORM programozva, a rajzsík az X/Y-síkban
fekszik.

Error correction

- Változtassa meg a szerszámtengelyt a szerszámbehívás, vagy a nyersdarab definíciója során.
- Ellenőrizze az APPR- ill. a DEP-mondatot.


Error description 865

Error message

Szerszámsugár nem ábrázolható

Cause of error

Az aktív szerszám sugara már nem ábrázolható.

Error correction

Mellőzze a grafikus szimulációt.


Error description 888

Error message

A szöveg nem található

Cause of error

Egy fájl ASCII-editorral történő feldolgozása során a keresett szöveg a fájlban nem található.

Error correction

Keressen másik szöveget (ügyeljen a nagy/kisbetűs írásra).


Error description 937

Error message

Téves szerszámhely

Cause of error

- A hely számának beadott értéke a szerszám táblázatban nagyobb mint az MP7261 gépi paraméter.
- MP7261 = 0, az MP7480-on keresztül a helykiadás aktiválva és a behívott szerszámhoz nincs hely hozzárendelve.

Error correction

- Ellenőrizze a szerszámhely-táblázatot
- Értesítse az ügyfélszolgálatot.


Error description 938

Error message

Funkció nélküli gomb

Cause of error

A gomb ebben a funkcióban nem engedélyezett, vagy nincs funkciója.


Error description 939

Error message

Programmemória megtelt

Cause of error

A programmemória az NC-program számára már nem elégséges.

Error correction

Törölje ki a fájlokat, amikre nincs már szüksége.


Error description 940

Error message

A keresett cím hiányzik

Cause of error

Az NC-programban az eredeti keresési jellemző már nem található.

Error correction

Szakítsa meg a keresést.


Error description 941

Error message

A 0. szerszám nem értelmezhető

Cause of error

Egy szerszámdefiníció a "0"-számmal nem megengedett.

Error correction

Változtassa meg az NC programot.


Error description 942

Error message

A megadott érték téves

Cause of error

- Az Ön által megadott érték kívül esik a beadási határokon.
- 209-es ciklus (DIN/ISO: G209): Ön a forgácstörésig (Q257) tartó furatmélységet 0-val adta meg.

Error correction

- Adjon meg megfelelő értéket.
- Q257-nek 0-tól eltérő értéket adjon meg.


Error description 943

Error message

A megadott érték téves

Cause of error

Ön a beadott értékeket túl gyorsan hajtotta végre egymás után. A billentyűzet puffere nem elegendő.

Error correction

Ismételje meg a bevitelt.


Error description 944

Error message

Ilyen fájl már van

Cause of error

Ez a fájlnév már létezik.

Error correction

Válasszon más fájlnevet.


Error description 945

Error message

Hiba a programban

Cause of error

Általános hibajelentés, ami akkor látszik, ha a programadatokban valami hibás (pl. ERROR-mondat).

Error correction

Változtassa meg az NC programot.


Error description 946

Error message

Hiba a programban

Cause of error

Az adatporton történt beolvasás során egy szintaktikai hiba lépett fel. A TNC a hibás mondatot ERROR-ral jelöli meg.

Error correction

Változtassa meg az NC programot.


Error description 947

Error message

Nincsenek üzemi paraméterek

Cause of error

Ez a hibaüzenet akkor jelenik meg, ha a gépi paraméter törölve van és a PLC-program hiányzik.

Error correction

Állítsa elő újra az üzemi paramétert.


Error description 948

Error message

Védett fájl!

Cause of error

Ön ezt a programot nem tudja szerkeszteni, vagy törölni, amíg a programvédelem nincs megszüntetve.

Error correction

Szüntesse meg a programvédelmet.


Error description 950

Error message

Tengelyválasztás téves

Cause of error

A kijelölt mondatban egy hibás tengely van programozva.

Error correction

Ellenőrizze, hogy esetleg egy tengelyt duplán programozott-e.


Error description 951

Error message

Tengelyválasztás téves

Cause of error

A kijelölt mondatban egy hibás tengely van programozva.

Error correction

Ellenőrizze, hogy esetleg egy tengelyt duplán programozott-e.


Error description 952

Error message

Fordulatszám téves

Cause of error

Az Ön által programozott orsófordulatszám érvénytelen.

Error correction

Adjon meg megfelelő fordulatszámot, figyelje a gépkönyvet.


Error description 953

Error message

Mondatszerkesztési hiba

Cause of error

Hibás mondatfelépítés a kijelölt mondatban.

Error correction

Változtassa meg az NC programot.


Error description 954

Error message

Címbetű többször szerepel

Cause of error

Ön egy címbetűt egy DIN/ISO-mondatban nem megengedett módon többször használt.

Error correction

Változtassa meg a kijelölt mondatot.


Error description 955

Error message

Azonos G-csoport többször

Cause of error

Ön egy NC-mondatban azonos csoportból használt G-funkciókat (pl. G01 és G02).

Error correction

Ellenőrizze a kijelölt mondatot, hogy vannak-e benne egymást ellentétesen befolyásoló G-funkciók.


Error description 957

Error message

Áramkimaradás
Áram-
kimaradás

Cause of error

Egy áramszünet után a TNC újra indult.

Error correction

Nyugtázza az áramszünetet a CE-gombbal.


Error description 958

Error message

Relévezérlő fesz. hiányzik
Relévezérlő
fesz.hiányzik

Relévezérlő fesz. hiányzik

Cause of error

Hibaüzenet árammegszakítás után.

Error correction

- kapcsolja be külön a vezérlőfeszültséget
- vezetékelés felülvizsgálata a kapcsolószekrényben
- "Vezérlőfeszültség BE" funkciógomb felülvizsgálata


Error description 1086

Error message

Túl sok pont

Cause of error

A pontok automatikus összegyűjtése a digitalizáló terület számára a kézi bevitellel történő pozícionálás üzemmódban: A lementhető pontok száma (max. 893) át lett lépve.

Error correction

Vegye fel újra a digitalizáló területet, előtte növelje meg a pontok távolságát.


Error description 1097

Error message

Tűrésérték túl nagy

Cause of error

Geometria hibaüzenete: Az M124-gyel megadott tűrésérték nagyobb, mint a fele az M112 tűrésértékének.

Error correction

Csökkentse a tűrés értékét az M124-nél.


Error description 1106

Error message

Ciklus teljes törlése: DEL!

Cause of error

Utalás egy HEIDENHAIN-ciklus törlése során.

Error correction

Nyomja meg a DEL-gombot a ciklus teljes törléséhez. Nyomja meg az END-gombot a törlési folyamat megszakításához.


Error description 1107

Error message

Mondat nem lehet a ciklusban !

Cause of error

A HEIDENHAIN-ciklusok általában több részmondatból állnak. Ön megkisérelt ezek közé a részmondatok közé egy másik NC-mondatot írni.

Error correction

Az új NC-mondatot a ciklus elé, vagy mögé illessze be.


Error description 1125

Error message

%.6s mondathivatk. = DEL tilos

Cause of error

FK programozás: Ön megkisérelt egy olyan NC-mondatot törölni, amire egy másik NC-mondat hivatkozik.

Error correction

Először változtassa meg a hivatkozó mondatot, és aztán töröljön.


Error description 1126

Error message

M112-t inaktiválni

Cause of error

Az M112 egy ciklusbehívás során aktív.

Error correction

Ciklusbehívás előtt az M113-mal inaktiválja az M112-t.


Error description 1141

Error message

RL / RR nem lehet, ha M120 = 0

Cause of error

Az M120 LA = 0-val aktív szerszámsugár-korrekció esetén nem megengedett.

Error correction

- Oldja fel a szerszámsugár-korrekciót.
- LA-nak 0-tól eltérő értéket adjon meg.


Error description 1142

Error message

Hiányzik a sugárkorrekció

Cause of error

Az M120 LA > 0-val csak aktív szerszámsugár-korrekció esetén megengedett.

Error correction

Változtassa meg az NC programot.


Error description 1143

Error message

Sugárkorrekció nem megengedett

Cause of error

- A szerszámsugár korrekció változtatása aktív M120 esetén nem megengedett.
- Ön egy LN-mondatban egy RR/RL szerszámsugár-korrekciót programozott. A TNC a korrekciót azonban az NX, NY, NZ normálvektorokon számolja.

Error correction

- Változtassa meg az NC programot.
- Törölje az RR/RL-t az LN-mondatból.


Error description 1144

Error message

R+/R- nem megengedett M120-szal

Cause of error

Tengellyel párhuzamos sugárkorrekció (R+/R-, DIN/ISO: G43/G44) aktív M120-nál nem megengedett.

Error correction

Változtassa meg az NC programot.


Error description 1145

Error message

RND nem megengedett M120 esetén

Cause of error

Lekerekítés M120 esetén csak a korrekciós síkon engedélyezett.

Error correction

Változtassa meg az NC programot.


Error description 1146

Error message

Letörés nem lehet M120 esetén

Cause of error

Letörés M120 esetén csak a korrekciós síkon engedélyezett.

Error correction

Változtassa meg az NC programot.


Error description 1147

Error message

Analóg fesz. nincs meghatározva

Cause of error

Hiányzik a 3013/3014 gépi paraméterben a lézer teljesítményvezérlésének funkciómeghatározása.

Error correction

Változtassa meg a gépi paraméterek listáját.


Error description 1148

Error message

Analóg feszültség nem egyértelmű

Cause of error

Nem egyértelmű a 3013/3014 gépi paraméterben a lézer teljesítményvezérlésének funkciómeghatározása.

Error correction

Változtassa meg a gépi paraméterek listáját.


Error description 1149

Error message

MP%.4u : téves érték

MP%.4u : téves érték

Cause of error

Egy gépi paraméter értékeinek megengedett területe át lett lépve.

Error correction

Ellenőrizze a megjelölt gépi paraméter megadott értékét.


Error description 1150

Error message

%.3s tapintó nem üzemkész

Cause of error

A tapintórendszer nem áll készen.

Error correction

Ellenőrizze az összekötő kábelt.


Error description 1151

Error message

Újra belépés M120 közben tilos

Cause of error

Ismételt belépés a GOTO-val aktív M120 esetén nem megengedett.

Error correction

Ismételt belépés csak mondatra ugrással lehetséges.


Error description 1154

Error message

Nem megengedett fájlnév / elérés

Cause of error

Fájlnév/útvonal nem megengedett.

Error correction

Válasszon más fájlnevet/útvonalat.


Error description 1170

Error message

A kijelölt tapintó mérő típusú

Cause of error

Ön megkisérelt egy digitalizáló ciklust kapcsoló tapintórendszerként indítani, de a 6200-as gépi paraméterben a mérő tapintórendszer van választva.

Error correction

Változtassa meg a 6200-as gépi paramétert.


Error description 1171

Error message

Kijelölt tapintó kapcsoló típusú

Cause of error

Ön megkisérelt egy digitalizáló ciklust mérő tapintórendszerként indítani, de a 6200-as gépi paraméterben a kapcsoló tapintórendszer van választva.

Error correction

Változtassa meg a 6200-as gépi paramétert.


Error description 1172

Error message

Tapintót kalibrálni

Cause of error

Ön megkisérelt egy szerszámot automatikusan mérni, de az asztal-tapintórendszer még nincs kalibrálva.

Error correction

Kalibrálja az asztal-tapintórendszert a TCH PROBE 30 ciklussal.


Error description 1178

Error message

3DROT aktív:teng.gombokat haszn.

Cause of error

Ön megkisérelte az NC-starttal a referenciapontot áthelyezni, de a megmunkálási sík forgatása-funkció aktív.

Error correction

A referenciapontot tengely-iránytapintóval helyezze át.


Error description 1182

Error message

MP%.4u.%u : téves érték

MP%.4u.%u : téves érték

Cause of error

Egy gépi paraméterben egy hibás érték van.

Error correction

Változtassa meg a bevitt értéket.


Error description 1186

Error message

Fájl formátuma megváltozott

Cause of error

Egy bináris fájl megnyitásakor (*.H,*.T...) ez a hibaüzenet jelenik meg, ha a bináris formátum az utolsó kiadású verzió óta megváltozott.

Error correction

Törölje a fájlt.


Error description 1187

Error message

M89 nem megengedett

Cause of error

A 9-es, PGM CALL ciklus során az M89 nem megengedett.

Error correction

Változtassa meg az NC programot.


Error description 1192

Error message

Szögérték nem megengedett

Cause of error

- A 19-es, megmunkálási sík forgatása ciklusban (DIN/ISO: G80) programozott térszögek az adott berendezéssel (pl. univerzális fej: csak egy féltérrész érhető el) nem realizálhatók.
- Tapintóciklust csak tengellyel párhuzamos szöghelyzetben hajtson végre.
- Az aktív szerszám csúcsszöge (T-ANGLE) 180%-nak van definiálva.

Error correction

- Változtassa meg a megadott térszöget.
- Tapintóciklust csak tengellyel párhuzamos szöghelyzetben hajtson végre.
- 0-nál nagyobb és 180°-nál kisebb szögértéket használjon.


Error description 1193

Error message

TOOL.T: vágóélek számát beadni

Cause of error

Automatikus szerszámmérés: A szerszámtáblázatban nincs megadva az élek száma.

Error correction

Adja meg az élek számát (CUT.) a TOOL.T-ben.


Error description 1266

Error message

Mondatszerkesztési hiba

Cause of error

Egy magyarázószöveg-NC-mondat bináris formátuma hibás.

Error correction

Törölje a mondatot és adja meg újra azt.


Error description 1521

Error message

PLC hibalista még nincs lefordítva

Cause of error

Egy, az OEM.SYS-fájlban kiválasztott PLC-hibatáblázat egy változás után nem lett újra fordítva.

Error correction

Fordítassa le a PLC-hibatáblázatot.


Error description 1523

Error message

PLC: nincs kiválasztva hibalista

Cause of error

A PLC-hibatáblázat automatikus fordítása áramszünet után nem lehetséges, mivel az OEM.SYS-ben nincs táblázat kiválasztva.

Error correction

Vigye be a PLC-hibatáblázatat az OEM.SYS-be.


Error description 1524

Error message

PLC: hibalista hiányzik

Cause of error

PLC-hibatáblázat nem található.
- Egy 9085/9086 PLC-hibamodul került behívásra, de nem lett a hibatáblázat lefordítva, vagy a táblázatban nincsenek adatok.
- Egy 9085/9086 PLC-hibamodul került behívásra, vagy egy hibamerker lett beillesztve, de a hibatáblázat a lefordítás után meg lett változtatva, ill. ki lett törölve.

Error correction

- Fordítassa le a PLC-hibatáblázatot.
- Vizsgálja felül a bejegyzéseket a PLC hibatáblázatában.


Error description 1525

Error message

PLC: a hibalista nem .PET fájl

Cause of error

Az OEM.SYS-ben kiválasztott PLC-hibatáblázat nem PET-fájl.

Error correction

- Ellenőrizze a PLC hibatáblázat formátumát.


Error description 1527

Error message

PLC: hibalista nem található

Cause of error

Az OEM.SYS-ben kiválasztott PLC-hibatáblázat nem található.

Error correction

Ellenőrizze a fájlnevet, vagy az útvonal nevét.


Error description 1528

Error message

PLC: hibalista formátuma hibás

Cause of error

PLC-hibatáblázat: Az OEM.SYS-fájlban kiválasztott hibatáblázat nem az aktuális bináris formátumú (pl. szoftvercsere után).

Error correction

Törölje a PLC-hibatáblázatot és olvasson be az adatporton keresztül egy új PLC-hibatáblázatot.


Error description 1568

Error message

Téves tengely a .PNT fájlban

Cause of error

A választott pontfájlban, mely behatárolja a digitalizálási tartományt, nincsenek a megmunkálási szintre vonatkozó koordináták elmentve.

Error correction

A pontfájlban csak a megmunkálási sík koordinátáit használja behatárolásra.


Error description 1590

Error message

Távolság értéke túl kicsi

Cause of error

Az 'ABST' vonatkozásában megadott érték a 16.0 MAEANDER ill. 18.0 SOR digitalizálási ciklusban kisebb, mint az a szükséges minimális távolság, melyet a TNC a gépadatokból kiszámít.

Error correction

Törölje az 'ABST' értékét a <NO ENT>-tel. A TNC automatikusan határoz meg értéket.


Error description 1682

Error message

TOOL.T:LCUTS vagy ANGLE hiányzik

Cause of error

A 22. ciklushoz az aktív szerszám élhosszát és támadási szögét illetően információkra van szükség
- A szerszámtáblázatban hiányoznak az LCUTS vagy ANGLE adatai
- A szerszámtáblázat nem aktív

Error correction

- Adja meg a felhasznált szerszámhoz a szerszámtáblázatban az LCUTS-t és ANGLE-t;
- Aktiválja a szerszámtáblázatot a 7260 vagy 7224 gépi paramétereken keresztül.


Error description 1745

Error message

A hozzáférést valami akadályozza

Cause of error

- Egy írás alatt lévő fájlt kívánt megnyitni -
pl. az adatporton keresztül – vagy fordítva.
- Egy zárolt fájlt kell megnyitni
- Ön megkisérelt egy védett fájlt törölni vagy átnevezni
- Ön megkisérelte a főkönyvtárat (TNC:\) törölni

Error correction

- A fájlt válassza ki ismét egy későbbi időpontban.
- Oldja fel a fájl védelmét.


Error description 1749

Error message

Téves szám az FN17/FN18-ban

Téves szám az FN17/FN18-ban

Cause of error

A szám-kombináció a rendszerdátumnál (FN17/FN18, DIN/ISO: D17/D18) nem megengedett.

Error correction

Ellenőrizze a renszerdátum számát és indexét.


Error description 1750

Error message

PLC: hiba a modulelőhíváskor

Cause of error

Végzetes hiba a PLC modul behívásánál (pl. 9031 modul: hiba az MP átszámításánál).

Error correction

Változtassa meg a PLC-programot.


Error description 1789

Error message

Ez a szerszám tiltva van

Cause of error

A szerszám zárolt (pl. törést követően).

Error correction

Ellenőrizze, és adott esetben cserélje ki a szerszámot, vagy oldja fel a zárolást a szerszámtáblázatban.


Error description 1790

Error message

Téves tartományciklus

Cause of error

A rétegvonal-ciklus indításakor a 15-ös, TARTOMÁNY ciklus már aktív.

Error correction

A rétegvonal-ciklust kizárólag az 5 TARTOMÁNY ciklussal összefüggésban alkalmazza.


Error description 1791

Error message

Ponttávolság túl nagy

Cause of error

Az egyik digitalizálási ciklusban lévő ponttávolság a Q paraméteren keresztül, mint 6,5535 mm-nek van programozva.

Error correction

Ellenőrizze a ponttávolsághoz a digitalizálási ciklusban megadott adatokat.


Error description 1792

Error message

Téves sortengely

Cause of error

Egy meander vagy rétegvonal-ciklusnál a sortengely egyenlő a letapogatótengellyel
- A sortengely nem található a tartomány definícióban (TARTOMÁNY ciklus).

Error correction

Ellenőrizze a tartomány-ciklusban definiált tengelyeket.


Error description 1793

Error message

Téves oszloptengely

Cause of error

Digitalizálás mérő tapintórendszerrel: Ön a meander vagy rétegvonal-ciklusban egy forgástengelyt metsző tengelyként definiált.

Error correction

Definiálja a meander vagy rétegvonal-ciklusban a lineáris tengelyt metsző tengelyként.


Error description 1794

Error message

Téves szögtengely

Cause of error

A forgástengelyek digitalizálása közben a forgástengely nem párhuzamos a sortengellyel illetve az metsző tengellyel.

Error correction

Ellenőrizze a tengelydefiníciókat a tartomány, meander, rétegvonal és sor ciklusokban.


Error description 1795

Error message

Téves teng. a tartományciklusban

Cause of error

- Egy rétegvonal ciklus indításakor a tartományban aktív egy forgástengely.
- Digitalizálás mérő tapintórendszerrel: - Egy meander-ciklus indításakor a tartományban aktív egy forgástengely.
- A tapintórendszer-tengely a tartomány ciklusban nem egyenlő a manuális üzemmódban kalibrált tapintórendszer-tengellyel.

Error correction

- Ellenőrizze a tartomány-ciklusban definiált tengelyeket
- Ellenőrizze a kalibrált tapintórendszer-tengelyt (manuális üzemmód, letapogatófunkciók)


Error description 1796

Error message

Téves sortávolság

Cause of error

Az egyik digitalizálási ciklusban lévő ponttávolság a Q paraméteren keresztül, mint 6,5535 mm-nek van programozva.
Az egyik digitalizálási ciklusban lévő ponttávolság a Q paraméteren keresztül negatívnak van programozva.
- Digitalizálás mérő tapintórendszerrel: A minimális sortávolság nagyobb, mint a sortávolság, vagy 0 értékkel szerepel.

Error correction

- A ponttávolságnak adjon meg pozitív és nem nagyobb mint 6,5535 mm értéket.
- Minimális sortávolságnak adjon meg 0-nál nagyobb, a sortávnál kisebb értéket.


Error description 1797

Error message

Tartományciklus nincs meghat.

Cause of error

A digitalizálási ciklus indításakor nem aktív egyetlen egy tartomány ciklus sem.

Error correction

Programozza be a tartomány ciklust a digitalizálási ciklus előtt.


Error description 1798

Error message

Tartomány túllép a végkapcsolón

Cause of error

A digitalizálási tartomány túllépi a mozgási tartományt (végálláskapcsoló)

Error correction

-Ellenőrizze az értékeket a tartomány ciklusban
- Adott esetben határozza meg újra a vonatkoztatási pontot.


Error description 1799

Error message

Biztonsági magasság túl kicsi

Cause of error

A biztonsági magasság a 8 illetve 18 ciklusban kisebb értékkel szerepel, mint a tapintórendszer-tengely MIN pontja a tartomány ciklusban.

Error correction

A 8 ill. 18 ciklusban a biztonsági magasságra nagyobb értéket adjon meg.


Error description 1807

Error message

Nem megengedett fájlnév

Cause of error

Szintaktikai hiba a fájlnév megadásakor.

Error correction

Legfeljebb 16 karaktert használjon a fájlnév megadásánál.


Error description 1809

Error message

M114 és M116 együtt nem lehet

Cause of error

Az M114 és M116 M-funkciók együtt nem megengedettek.

Error correction

Javítsa ki az NC-programot.


Error description 1810

Error message

Rendszertároló túlcsordulás

Cause of error

Akkor fordul elő, ha a TNC nem rendelkezik elegendő puffer memóriával a számításokhoz, pl. egy komplex FK grafika rajzolása párhuzamosan egy komplex megmunkálással.

Error correction

Nyugtázza a hibaüzenetet a CE billentyűvel, majd ismételje meg a funkciót.


Error description 1830

Error message

Maximális fordulatszám [1/min]

Cause of error


Error description 1845

Error message

Rendszeradatokat frissíteni !

Cause of error

Az Ön merevlemezén lévő rendszeradatok nem aktuálisak

Error correction

Forduljon a gép gyártójához vagy közvetlenül a HEIDENHAIN céghez egy olyan SETUP lemezért, mely megfelel az Ön szoftverének.


Error description 1848

Error message

A könyvtár nem üres

Cause of error

Ön megkisérelt egy olyan könyvtárat törölni, mely még tartalmaz fájlokat.

Error correction

- Először töröljön minden fájlt illetve alkönyvtárat, ami a törölni kívánt könyvtárban le van mentve.
- Használja a TÖRÖLNI MIND funkciót a könyvtár és tartalmának egyidejű törlésére.


Error description 1850

Error message

4.ciklus(G75/G76): téves tengely

Cause of error

A főtengely és a hozzá tartozó párhuzamos tengely a négyszögzseb ciklusban nem megengedett.

Error correction

Korrigálja a tengelyeket a négyszögzseb ciklusban. A lehetséges kombinációk:
X/Y, X/V, U/Y, U/V ......


Error description 1851

Error message

M130 nem engedélyezett

Cause of error

Az M130 funkció csak elforgatott megmunkálási sík esetén megengedett.

Error correction

Javítsa ki az NC-programot.


Error description 1852

Error message

M130 nem megengedett M114-gyel

Cause of error

Az M130 funkció az M114-gyel nem megengedett.

Error correction

Javítsa ki az NC-programot.


Error description 1853

Error message

M130 nem engedélyezett

Cause of error

Az M130 funkció csak egyenes-interpláció esetén megengedett.

Error correction

Javítsa ki az NC-programot.


Error description 1854

Error message

M130 nem lehet sug.korrekcióval

Cause of error

Az M130 funkció és egyidejűleg sugárkorrekció megengedett.

Error correction

Javítsa ki az NC-programot.


Error description 1855

Error message

Nincs meghtározva megmunk.ciklus

Cause of error

A 220/221 ciklus (pontminta a körön/egyenesen) előtt nincs megmunkálási ciklus meghatározva.

Error correction

Definiálja a megmunkálási ciklust a 220/221 ciklus előtt.


Error description 1856

Error message

Ide-oda előtolás értéke hiányzik

Cause of error

Lengőmozgás előtolása az üregelés ciklusban nincs definiálva.

Error correction

Definiálja az előtolást.


Error description 1857

Error message

A szerszámsugár túl nagy

Cause of error

Üregelési ciklus: Az utóüregelő maró sugara túl nagy.

Error correction

Használjon kisebb szerszámot.


Error description 1892

Error message

FN20/D20: hibás feltétel

Cause of error

Feltétel az FN20-ban (DIN/ISO: D20): Wait nem megengedett

Error correction

Módosítsa az FN20/D20-mondatot. A megengedett összehasonlítások az alábbiak:
==, <, >, <=, >=


Error description 1900

Error message

A készülék foglalt

Cause of error

Ön megkísérelte a kapcsolatot az egyik készülékkel (pl. hálózati meghajtó) megszakítani, annak ellenére, hogy a TNC még kapcsolatban van az adott készülékkel.

Error correction

Várjon a kapcsolat megszakításával, míg a TNC már nincs kapcsolatban a készülékkel.


Error description 1901

Error message

A meghajtó nem található

Cause of error

Az NFS szerver nem találja az Ön által kiválasztott meghajtót.

Error correction

Ellenőrizze, hogy az Ön hálózata aktív-e.


Error description 1903

Error message

Szerszámhely lista szerkesztése
Szerszámhely
lista szerk.

Cause of error


Error description 1906

Error message

VÉGE

Cause of error


Error description 1907

Error message

IGEN

Cause of error


Error description 1908

Error message

NEM

Cause of error


Error description 1914

Error message

Szerszámtörés

Cause of error

Automatikus szerszámmérés: A rendszer túllépte a szerszámtáblázatban a törési tűrés (LBREAK vagy RBREAK) vonatkozásában megadott értékeket.

Error correction

Ellenőrizze a szerszámot és adott esetben cserélje azt ki.


Error description 2039

Error message

Téves nullapont-szám

Cause of error

Ön egy olyan nullpont sorszámot hívott be, mely nem szerepel az aktív nullpont táblázatban.

Error correction

Adjon meg egy másik nullpont számot vagy aktiváljon egy másik nullpont táblázatot.


Error description 2040

Error message

Horonyszélesség túl kicsi

Cause of error

A horonyciklusban meghatározott szélességet az aktív szerszámmal nem lehet megmunkálni.

Error correction

Használjon egy kisebb szerszámot.


Error description 2041

Error message

Zseb túl kicsi

Cause of error

A négyszögzseb ciklusban definiált oldalhosszak túl kicsik.

Error correction

Használjon egy kisebb szerszámot.


Error description 2042

Error message

Q202 nincs meghatározva

Cause of error

A 200 és 215 közötti megmunkálási ciklusok egyikében nincs fogásmélység (Q202) meghatározva.

Error correction

Adjon meg fogásmélységet a megmunkálási ciklusban.


Error description 2043

Error message

Q205 nincs meghatározva

Cause of error

A minimális fogásmélység nincs meghatározva az univerzális fúrás ciklusban.

Error correction

Adjon meg fogásmélységet a megmunkálási ciklusban.


Error description 2044

Error message

Q218 nagyobb legyen, mint Q219

Cause of error

Zseb simítása ciklus: a Q218-nak nagyobbnak kell lennie a Q219-nél.

Error correction

Korrigálja az értékeket a megmunkálási ciklusban.


Error description 2045

Error message

CYCL 210 nincs engedélyezve

Cause of error

Fix ciklus nem hajtható végre a LYUKKÖR MINTÁZAT vagy a LYUKSOR MINTÁZAT ciklusokban.

Error correction

Használjon más megmunkálási ciklust.


Error description 2046

Error message

CYCL 211 nincs engedélyezve

Cause of error

A 211 ciklust nem lehet a MINTA KÖR vagy MINTA VONAL ciklusok után végrehajtani.

Error correction

Használjon más megmunkálási ciklust.


Error description 2047

Error message

Q220 túl nagy

Cause of error

Zseb simítása, vagy csap simítása ciklus: a Q220 lekerekítési sugár túl nagy.

Error correction

Korrigálja a lekerekítési sugarat a megmunkálási ciklusban.


Error description 2048

Error message

Q222 nagyobb legyen, mint Q223

Cause of error

Körcsap simítása ciklus: A nyers munkadarab Q222 átmérőjének nagyobbnak kell lennie, mint a kész munkadarab Q223 átmérőjének.

Error correction

Korrigálja a nyers munkadarab átmérőjét a megmunkálási ciklusban.


Error description 2049

Error message

Q244 nagyobb legyen, mint 0

Cause of error

Körminta-ciklus: az osztókörsugár átmérője 0-ként van megadva.

Error correction

Korrigálja az osztókörsugár átmérőjét a ciklusban.


Error description 2050

Error message

Q245 nem lehet egyenlö Q246-tal

Cause of error

Körminta-ciklus: A zárószög a kezdőszöggel egyenlőnek lett megadva.

Error correction

Korrigálja a kezdő- illetve zárószöget a ciklusban.


Error description 2051

Error message

Szögtart. kisebb legyen 360°-nál

Cause of error

Körminta-ciklus: A szögtartománynak nagyobb, mint 360°lett megadva.

Error correction

Korrigálja a kezdő- illetve zárószöget a ciklusban.


Error description 2100

Error message

Téves paletta

Cause of error

Palettacserélő: az elindított NC program egy olyan palettához tartozik, mely nem található a megmunkálási helyen.
A palettatáblázat LOCATION oszlopából hiányzik az „MA”.

Error correction

Váltson be megfelelő palettát (LOCATION == MA).


Error description 2101

Error message

PLC:\NCMACRO.SYS hiányzik !

Cause of error

Palettacserélő: Ön elindított egy palettacserét, holott a NCMACRO.SYS fájl nem létezik.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 2102

Error message

'PALETT' NCMACRO.SYS-böl hiányzk

Cause of error

Palettacserélő: Ön elindított egy palettacserét, holott a NCMACRO.SYS fájlban hiányzik a PALETT bejegyzés.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 2103

Error message

Palettaadatok hiányoznak

Cause of error

Palettacserélő: Egy olyan NC program lett indítva, mely nem tartozik egy palettához sem.

Error correction

Egészítse ki a paletta-fájlt azzal a PALETT bejegyzéssel, mely az NC programot hozzárendeli egy palettához.


Error description 2186

Error message

Billentés:szerszámteng. hiányzik

Cause of error

A megmunkálási sík elforgatása: A szerszámtengely biztonsági távolsága hiányzik a 19-es ciklusban.

Error correction

A ciklus meghatározása előtt definiálja a szerszám-behívást a szerszámtengely segítségével.


Error description 2211

Error message

M128 esetén TOOL CALL nem lehet

Cause of error

Egy TOOL CALL nem megengedett M128 esetén.

Error correction

Oldja fel az M128-at az M129-cel, majd aztán hajtsa végre a TOOL CALL-t.


Error description 2212

Error message

M128 esetén M91 / M92 nem lehet

Cause of error

M91 vagy M92 aktív M128 esetén lett programozva.

Error correction

M128 esetén ne programozzon be a gépre vonatkozó koordinátákat.


Error description 2213

Error message

MP75XX nincs meghatározva

Cause of error

M128 gépgeometriai leírás nélkül az MP 7500-ban és az utána lévőkben.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 2222

Error message

Fájl nincs az OEM.SYS-ben

Cause of error

Ön megkísérelt egy nyersanyag táblázatot vagy egy vágási anyag táblázatot felhasználni, annak ellenére, hogy a gépgyártó nem szerepeltetett erre vonatkozó bejegyzéseket az OEM.SYS-ben.

Error correction

Az OEM.SYS-fájlt meg kell változtatni. Vegye fel a kapcsolatot a gép gyártójával.


Error description 2223

Error message

Hibás fájltípus

Cause of error

Ön eg.y olyan táblázatot keresett, ami nem .TAB kiterjesztésű

Error correction

Csak .TAB kiterjesztésű táblázatokat keressen


Error description 2224

Error message

A mező neve nem található

Cause of error

Egy szabadon definiálható táblázat meghatározásakor egy olyan mezőnevet használt, mely nem eleme a táblázatnak.

Error correction

A táblázat definícióját meg kell változtatni. Vegye fel a kapcsolatot a gép gyártójával.


Error description 2225

Error message

Fájl üres

Cause of error

Ön megkisérelt egy nyersanyagot vagy vágási anyagot kiválasztani annak ellenére, hogy a nyersanyag- illetve a vágási anyag- táblázat nem tartalmaz bejegyzéseket.

Error correction

A MAT.TAB fájlba olyan anyagokat, illetve a Materialien, bzw. in die Datei CUT.TAB fájlba olyan vágási anyagokat írjon be, melyeket felhasznál.


Error description 2226

Error message

Anyaglista nem található

Cause of error

Az OEM.SYS-ben bejegyzett munkadarab-táblázat nem található.

Error correction

Ellenőrizze a bejegyzést az OEM.SYS fájlban, és adott esetben generálja újra a MAT.TAB fájlt.


Error description 2227

Error message

Vágóél-anyaglista nem található

Cause of error

Az OEM.SYS-ben bejegyzett vágási anyag-táblázat nem található.

Error correction

Ellenőrizze a bejegyzést az OEM.SYS fájlban, és adott esetben generálja újra a CUT.TAB fájlt.


Error description 2228

Error message

Anyag nem lett kiválasztva

Cause of error

Ön megkisérelte az orsó fordulatszámát vagy az előtolást az TNC-vel automatikusan kiszámíttatni, annak ellenére, hogy a nyersanyag definiálásánál nem választott ki munkadarabot.

Error correction

Határozza meg a munkadarabot a nyersanyag-definícióban.


Error description 2229

Error message

Md/szerszanyag pársítás hiányzik

Cause of error

Ön a szerszám táblázatban egy olyan vágási adat táblázatot adott meg, amelyben az Ön által meghatározott munkadarab / vágási anyag kombináció nem szerepel.

Error correction

- Válasszon ki a szerszám táblázatban egy másik vágási adat táblázatot.
- Egészítse ki az Ön által kiválasztott vágási adat táblázatot az aktuális munkadarab / vágási anyag kombinációval.


Error description 2230

Error message

Forgcs.adatok listája nincs kiv.

Cause of error

Ön a behívott szerszámhoz nem adott meg vágási adat táblázatot.

Error correction

Egészítse ki a szerszám táblázatot.


Error description 2231

Error message

E mondat nem lehet M112 esetén

Cause of error

A kijelölt mondat aktív M112 esetén nem megengedett.

Error correction

Változtassa meg az NC programot.


Error description 2232

Error message

Hibás mondatot ki kell javítani

Cause of error

Az aktív NC programban olyan ERROR mondatok is találhatóak, melyeket a TNC nem tud végrehajtani (pl. TOOL DEF mondat - DIN/ISO: G99-mondat - aktív szerszámtár esetén)

Error correction

- Adott esetben törölje a teljes ERROR mondatot.
- A Mentés/Szerkesztés üzemmódban válassza ki az ERROR mondatot, majd a "jobb nyílgombbal" lépjen be a mondatba. Változtassa meg a mondatot, és lépjen ki belőle az END gombbal. Amennyiben elhárította a hibát, úgy a TNC automatikusan törli az ERROR szót.


Error description 2233

Error message

FK mondat GOTO-val nem választh.

Cause of error

Ön megkísérelt egy programba történő ismételt belépést egy olyan FK-mondatba végrehajtani, mely Q paramétereket tartalmaz.

Error correction

Az újbóli belépéshez használja a mondatra ugrás funkciót.


Error description 2238

Error message

Q223 nagyobb legyen, mint Q222

Cause of error

Ön a körbemarás simítása ciklusban a kész munkadarab átmérőjét (Q223) kisebbnek adta meg a nyers munkadarab átmérőjénél.

Error correction

Változtassa meg a Q222-t a ciklusdefinícióban.


Error description 2243

Error message

A szög túl kicsi a TOOL.T-ben

Cause of error

22-es ciklus (DIN/ISO: G122) ÜREGELÉS: Az aktív szerszám bemerülési szöge túl kicsi.

Error correction

- Változtassa meg a TOOL.T szerszám táblázatban (ANGLE oszlop) a bemerülési szöget.
- Adjon meg az üregelés ciklusban kisebb fogásmélységet.
- Olyan szerszámot alkalmazzon, mely lehetővé tesz nagyobb bemerülési szöget.


Error description 2253

Error message

Vezérlőfeszültséget kikapcsolni!

Cause of error

A vezérlő feszültség még be van kapcsolva.

Error correction

Kapcsolja ki a vezérlő feszültséget


Error description 2254

Error message

Relé: nyugalmi érintkező nyitva?

Cause of error

A relékörben egy, vagy több relé záróérintkezője nyitott.

Error correction

- Ellenőrizze a relék működőképességét, adott esetben értesítse az ügyfélszolgálatot


Error description 2255

Error message

Vezérlőfeszültséget bekapcsolni

Cause of error

A vezérlő feszültség ki van kapcsolva.

Error correction

Kapcsolja be a vezérlő feszültséget


Error description 2273

Error message

TS: értékek eltérése túl nagy

Cause of error

Az automatikus tapintóciklussal való többszöri mérés során az egyes mérési értékek eltérése nagyobb, mint amit a 6171 gépparaméter lehetővé tesz.

Error correction

- Ellenőrizze a mérési helyet illetve tapintócsapot, hogy nem szennyeződött-e
- Növelje meg a 6171 gépi paraméter tűrését


Error description 2284

Error message

Párhuzamos üzem nem lehetséges

Cause of error

A súgó ablaka nem nyitható meg. Előfordulhat, hogy egy súgószöveget tartalmazó ablak már egy másik üzemmódban nyitva van.

Error correction

Zárja be a párhuzamosan nyitva lévő súgóablakot.


Error description 2285

Error message

Tengely tiltva van

Cause of error

Az adott tengelyre vonatkozó hivatkozási pont meghatározását a 7295 gépparaméter letiltja.

Error correction

Változtassa meg a 7295-as gépi paramétert: A 0 érték megadása lehetővé teszi a vonatkozási pont megadását minden tengelyhez.


Error description 2288

Error message

A szerszámbefogó hibás !

Cause of error

A szerszámbefogó nem oldható vagy zárható.

Error correction

Ellenőrizze a szerszámbefogót, adott esetben értesítse az ügyfélszolgálatot


Error description 2300

Error message

Forgácslási adatokt ellenőrizni!

Cause of error

Ön megváltoztatta a megadott értékeket a vágási adatok automatikus kiszámítához a WMAT NC mondatban vagy a TOOL-CALL mondatban (DIN/ISO: G99 mondat).

Error correction

Ellenőrizze, hogy a megváltoztatott bejegyzések kihatnak-e a TNC által automatikusan kiszámított fordulatszámra, illetve az automatikusan számolt előtolásra.


Error description 2315

Error message

Q214: 0 nem megengedett

Cause of error

Ön a 204 ciklus meghatározásakor a 0 szabad menetirányt adta meg.

Error correction

Q214-nek adjon meg 1 és 4 közötti értéket.


Error description 2316

Error message

PLC: esemény fájl hiányzik

Cause of error

Az OEM.SYS rendszerfájlban a PLCEVENTS= segítségével definiált fájl nem található.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 2317

Error message

PLC: túl sok esemény

Cause of error

Az aktuális SPAWN folyamathoz (kooperatív Multitasking) több mint 15 esemény lett definiálva.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 2319

Error message

Szerszámtípuslista nem található

Cause of error

Az OEM.SYS-ben bejegyzett szerszám-típustáblázat nem található.

Error correction

Ellenőrizze a bejegyzést az OEM.SYS-ben.


Error description 2320

Error message

CDT elérési út nem található

Cause of error

A vágási adatok táblázatának (CDT fájlok) kijelzéséhez az OEM.SYS/TNC.SYS-ben meghatározott elérési útvonal nem található.

Error correction

Ellenőrizze a bejegyzést az OEM.SYS/TNC.SYS-ben, adott esetben változtassa meg az elérési útvonalat


Error description 2321

Error message

Túl sok *.CDT fájl

Cause of error

Több mint 128 forgácsolási-adat táblázat (*.CDT) található az erre meghatározott könyvtárban.

Error correction

Törölje a már nem szükséges vágási adat táblázatokat.


Error description 2336

Error message

Bizt. input nem = %d inputtal

Cause of error

Az MC biztonsági beállítású bemenete különbözik a CC bemenetétől.
pl. RRK.x, SRG.AS.x, SRG.T.x, BA3.x

Error correction

Értesítse az ügyfélszolgálatot.


Error description 2339

Error message

Nincs kapcsolat a hálózattal

Cause of error

A kapcsolat az NFS szerverhez megszakadt!

Error correction

- Ellenőrizze, hogy az NFS szerver rendelkezésre áll-e
- adott esetben ellenőrizze a TNC vezetékét vagy Ethernet kártyáját


Error description 2342

Error message

FN17: Nem megengedett érték

Cause of error

Ön a "Rendszeradatok írása" funkcióban egy olyan hozzárendelési értéket adott meg, mely a megadott beviteli tartományon kívülre esik.

Error correction

Ellenőrizze a hozzárendelési értéket!


Error description 2344

Error message

A hiányzó elemet be kell adni!

Cause of error

Ön elfelejtett egy rendkívül fontos elemet megadni egy mondatban vagy egy ciklusban.

Error correction

Adja meg az elemet!


Error description 2345

Error message

A szerszám nincs definiálva

Cause of error

Ön egy olyan szerszámot hívott be, mely a szerszám táblázatban nincs definiálva.

Error correction

- Egészítse ki a szerszám táblázatot a hiányzó szerszámmal.
- Használjon másik szerszámot.


Error description 2375

Error message

M112 nem megengedett M128-cal

Cause of error

Ön az M112-t nem programozhatja együtt az M128-val.

Error correction

Törölje az M112-t az NC-programból.


Error description 2377

Error message

S: %.2s+ biztons. végálláskapcsoló

S: %.1s- biztons. végálláskapcsoló

Cause of error

Ön elérte a hardveres végálláskapcsolót.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 2378

Error message

S: durva pozícionálási hiba L %.2s

Cause of error

A gép a gyorsulás vagy lefékezés közben nem a szoftver által előírt módon viselkedett.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 2384

Error message

Nincs egyetlen elem sem!

Cause of error

Ön egy szabadon meghatározható táblázat strukúrájának szerkesztése közben kitörölt minden elemet.

Error correction

Legalább egy elemet illesszen be!


Error description 2385

Error message

Okvetlen szükségs elem hiányzik!

Cause of error

Ön egy szabadon meghatározható táblázat strukúrájának szerkesztése közben törölt minden olyan elemet, melyre a TNC-nek mindig szüksége van (kötelező elem).

Error correction

Illessze be ismét a kötelező elemet!


Error description 2386

Error message

Max. sorhossz túllépése!

Cause of error

A szabadon meghatározható táblázatban az elemek oszlopszélességének összege nagyobb, mint a 200 karakteres maximálisan megengedett sorhosszúság.

Error correction

Csökkentse az egyes elemek oszlopszélességét!


Error description 2387

Error message

Hiba a konvertálás közben!

Cause of error

Ön megváltoztatta egy szabadon meghatározható táblázat strukúráját. . Az egyik elem konvertálása közben az alábbi hibák egyike lépett fel:
- Hibás számtartomány definiálva
- Megengedett oszlopszélesség túllépve
- Egy elem nem megengedett karaktereket tartalmaz

Error correction

Ellenőrizze táblázatának minden olyan elemét az előbb leírt hibákra, melyet a gép a # karakterrel jelölt!


Error description 2500

Error message

Használja az ELŐRE ..MONDATHOZ-t

Cause of error

Ön megkisérelt GOTO mondatszámmal egy programba belépni, holott az a 7680 gépi paraméterrel már definiálva van, hogy a sugárkorrigált külső sarkokhoz egy spline van átmeneti elemként beillesztve.

Error correction

Használja az ELŐRETOLÁS AZ N MONDATHOZ funkciót, hogy belépjen a programba.


Error description 2504

Error message

Mozgási irány nincs definiálva

Cause of error

Ön a Q267 mozgásirányt az egyik tapintóciklusban 0-val adta meg.

Error correction

Adjon meg Q267 = +1 (pozitív elmozdulási irány) vagy -1 (negatív elmozdulási irány) értéket.


Error description 2505

Error message

Nincs aktív nullapont táblázat

Cause of error

Tapintóciklus állítása a bázisponthoz: A mért pontot a TNC-nek egy nullpont táblázatba kell beírnia, Ön azonban nem aktivált egyetlen nullpont táblázatot sem a programfolyamat üzemmódban (M státusz).

Error correction

Aktiválja a nullpont-táblázatot, amibe a mért pontokat be kell vinni az egymondatos programfutás, vagy a mondatonkénti programfutás üzemmódban.


Error description 2506

Error message

Pozícionálási hiba: 1.teng.közép

Cause of error

Tapintóciklus a munkadarab-beméréshez: tűrés túllépése a közép 1. tengely helyzetében.

Error correction

Ellenőrizze a munkadarabot, adott esetben vegye figyelembe a mérési jegyzőkönyvet.


Error description 2507

Error message

Pozícionálási hiba: 2.teng.közép

Cause of error

Tapintóciklus a munkadarab-beméréshez: tűrés túllépése a közép 2. tengely helyzetében.

Error correction

Ellenőrizze a munkadarabot, adott esetben vegye figyelembe a mérési jegyzőkönyvet.


Error description 2508

Error message

Furat túl kicsi

Cause of error

Tapintóciklus a munkadarab-beméréshez: a furatátmérő tűrésének negatív irányú túllépése.

Error correction

Ellenőrizze a munkadarabot, adott esetben vegye figyelembe a mérési jegyzőkönyvet.


Error description 2509

Error message

Furat túl nagy

Cause of error

- Tapintóciklus a munkadarab-beméréshez: A furatátmérő tűrésének pozitív irányú túllépése.
- 208-es ciklus: A programozott furatátmérőt (Q335) az aktív szerszámmal nem lehet megmunkálni.

Error correction

- Ellenőrizze a munkadarabot, adott esetben vegye figyelembe a mérési jegyzőkönyvet.
- 208-es ciklus: Használjon nagyobb szerszámot: A furatátmérő legfeljebb kétszer olyan nagy lehet, mint a szerszámátmérő.


Error description 2510

Error message

Csap átmérője túl kicsi

Cause of error

Tapintóciklus a munkadarab-beméréshez: A csapátmérő tűrésének negatív irányú túllépése.

Error correction

Ellenőrizze a munkadarabot, adott esetben vegye figyelembe a mérési jegyzőkönyvet.


Error description 2511

Error message

Csap átmérője túl nagy

Cause of error

Tapintóciklus a munkadarab-beméréshez: A csapátmérő tűrésének pozitív irányú túllépése.

Error correction

Ellenőrizze a munkadarabot, adott esetben vegye figyelembe a mérési jegyzőkönyvet.


Error description 2512

Error message

Zseb túl kicsi:utánmunk. 1.teng.

Cause of error

Tapintóciklus a munkadarab-beméréshez: A bemarás hossz 1. tengely tűrésének negatív irányú túllépése.

Error correction

Ellenőrizze a munkadarabot, adott esetben vegye figyelembe a mérési jegyzőkönyvet.


Error description 2513

Error message

Zseb túl kicsi:utánmunk. 2.teng.

Cause of error

Tapintóciklus a munkadarab-beméréshez: A bemarás szélesség 2. tengely tűrésének negatív irányú túllépése.

Error correction

Ellenőrizze a munkadarabot, adott esetben vegye figyelembe a mérési jegyzőkönyvet.


Error description 2514

Error message

Zseb túl nagy: selejt 1. teng.

Cause of error

Tapintóciklus a munkadarab-beméréshez: A bemarás hossz 1. tengely tűrésének pozitív irányú túllépése.

Error correction

Ellenőrizze a munkadarabot, adott esetben vegye figyelembe a mérési jegyzőkönyvet.


Error description 2515

Error message

Zseb túl nagy: selejt 2. teng.

Cause of error

Tapintóciklus a munkadarab-beméréshez: A zsebszélesség 2. tengely tűrésének pozitív irányú túllépése.

Error correction

Ellenőrizze a munkadarabot, adott esetben vegye figyelembe a mérési jegyzőkönyvet.


Error description 2516

Error message

Csap túl kicsi: selejt 1. teng.

Cause of error

Tapintóciklus a munkadarab-beméréshez: A csaphossz 1. tengely tűrésének negatív irányú túllépése.

Error correction

Ellenőrizze a munkadarabot, adott esetben vegye figyelembe a mérési jegyzőkönyvet.


Error description 2517

Error message

Csap túl kicsi: selejt 2. teng.

Cause of error

Tapintóciklus a munkadarab-beméréshez: A csapszélesség 2. tengely tűrésének negatív irányú túllépése.

Error correction

Ellenőrizze a munkadarabot, adott esetben vegye figyelembe a mérési jegyzőkönyvet.


Error description 2518

Error message

Csap túl nagy: utánmunk. 1.teng.

Cause of error

Tapintóciklus a munkadarab-beméréshez: A csaphossz 1. tengely tűrésének pozitív irányú túllépése.

Error correction

Ellenőrizze a munkadarabot, adott esetben vegye figyelembe a mérési jegyzőkönyvet.


Error description 2519

Error message

Csap túl nagy: utánmunk. 2.teng.

Cause of error

Tapintóciklus a munkadarab-beméréshez: A csapszélesség 2. tengely tűrésének pozitív irányú túllépése.

Error correction

Ellenőrizze a munkadarabot, adott esetben vegye figyelembe a mérési jegyzőkönyvet.


Error description 2520

Error message

Mérőciklus: hosszabb, mint max

Cause of error

425 vagy 427 letapogatási ciklus: a mért hosszúság túllépi a megengedett legnagyobb méretet.

Error correction

Ellenőrizze a munkadarabot, adott esetben vegye figyelembe a mérési jegyzőkönyvet.


Error description 2521

Error message

Mérőciklus: rövidebb, mint min

Cause of error

425 vagy 427 letapogatási méret: a mért hosszúság nem éri el a megengedett legkisebb méretet.

Error correction

Ellenőrizze a munkadarabot, adott esetben vegye figyelembe a mérési jegyzőkönyvet.


Error description 2522

Error message

TCHPROBE 426: hosszabb, mint max

Cause of error

426 tapintóciklus: A mért hosszúság túllépi a megengedett legnagyobb méretet.

Error correction

Ellenőrizze a munkadarabot, adott esetben vegye figyelembe a mérési jegyzőkönyvet.


Error description 2523

Error message

TCHPROBE 426: rövidebb, mint min

Cause of error

426 tapintóciklus: A mért hosszúság nem éri el a megengedett legkisebb méretet.

Error correction

Ellenőrizze a munkadarabot, adott esetben vegye figyelembe a mérési jegyzőkönyvet.


Error description 2524

Error message

TCHPROBE 430: átmérő túl nagy

Cause of error

430 tapintóciklus: A kiszámított lyukkör átmérő túllépi a megengedett legnagyobb méretet.

Error correction

Ellenőrizze a munkadarabot, adott esetben vegye figyelembe a mérési jegyzőkönyvet.


Error description 2525

Error message

TCHPROBE 430: átmérő túl kicsi

Cause of error

430 tapintóciklus: A kiszámított lyukkör átmérő nem éri el a megengedett legkisebb méretet.

Error correction

Ellenőrizze a munkadarabot, adott esetben vegye figyelembe a mérési jegyzőkönyvet.


Error description 2609

Error message

3DROT esetén nem lehet M128

Cause of error

Ön megkísérelte a megmunkálási sík elforgatása funkciót és az M128 funkciót egyidejűleg aktiválni.

Error correction

Változtassa meg az NC programot.


Error description 2610

Error message

M128 esetén nem lehet M114

Cause of error

Ön megkísérelte az M114-t és az M128-t egyidejűleg aktiválni.

Error correction

Változtassa meg az NC programot.


Error description 2611

Error message

RR/RL esetén nem lehet M128

Cause of error

Ön megkísérelte az M128-at aktív szerszámsugár-korrekció (RL/RR, DIN/ISO: G41/G42) mellett aktiválni.

Error correction

Változtassa meg az NC programot.


Error description 2612

Error message

MC biztons. bemenet %d nem = 0

CC%d Biztons. bemenet %d nem = 0

Cause of error

A kulcsos kapcsoló, ajtóérzékelő és vész-állj biztonsági beállítású bemenetei a ciklikus tesztek során nem voltak 0-szintre állítva.

Error correction

Értesítse az ügyfélszolgálatot!


Error description 2617

Error message

Nincs meghatározva mérési teng.

Cause of error

Ön a 400, 402, 420, 425, 426 vagy 427 mérőciklusok egyikében nem határozott meg mérőtengelyt.

Error correction

Ellenőrizze a Q272-t a megfelelő ciklusban.
Megengedett beviteli értékek: 1 vagy 2;
a 427 ciklusnál 1, 2 vagy 3.


Error description 2618

Error message

Formátumhiba a dátumban / időben

Cause of error

Ön a logkönyv elkészítésénél a dátum vagy időpont megadásakor nem megengedett formátumot használt.

Error correction

Megengedett formátumot adjon meg:
A dátum formátuma: 25.10.97 (nap.hónap.év)
Időpont formátuma: 10:25:00 (óra:perc:másodperc)


Error description 2621

Error message

M128: Bázisp.eltolás nem lehets.

Cause of error

Ön megkisérelt aktív M128 mellett egy új hivatkozási pontot megadni.

Error correction

Inaktiválja az M128-t és az M129-t, majd azt követően határozza meg a hivatkozási pontot.


Error description 2635

Error message

Szerszám törési tűrése túllépve

Cause of error

A szerszám mérési ciklussal történő ellenőrzésekor a szerszámtáblázatban megadott RBREAK szerszám töréstűrés érték túl lett lépve.

Error correction

Ellenőrizze, hogy a szerszám károsodott-e.


Error description 2636

Error message

M128 előtt sugárkorr.t törölni

Cause of error

Ön aktiválta az M128-t, de az RL/RR szerszám sugárkorrekció (DIN/ISO: G41/G42) már korábban is aktív volt. A TNC azonban nem tud 2D-ről 3D sugárkorrekcióra átkapcsolni.

Error correction

Amennyiben Ön egy 3D sugárkorrekciót szeretne végrehajtani, úgy először be kell programoznia az M128-t, majd aktiválja a szerszám sugárkorrekciót az RL/RR-vel (DIN/ISO: G41/G42).


Error description 2642

Error message

Hajtásszabályzó nem üzemkész

Cause of error

- A meghajtás bekapcsolása egy nem üzemkész hajtás (RDY-jelzés) miatt nem lehetséges.
- A Siemens hajtáshoz tartozó interfész kártya esetén a második tengely nem engedélyezett
- nincsenek kapcsolójelek az hajtásvédőkön ill. azok reléin
- hibás kompakt hajtás, hajtás-tápegység vagy teljesítménymodul
- Szakadás a hajtás buszkábelében (tápbusz, jeladóbusz, PWM-busz)
- hibás PWM-port a vezérlésben

Error correction

- szüntesse meg a megszakítást a kapcsolószekrényben
- cserélje ki a hibás kompakt hajtást, tápegységet, teljesítményegységet
- cserélje ki a hibás kábelt
- Értesítse az ügyfélszolgálatot


Error description 2644

Error message

M120: LOOK AHEAD nem lehetséges

Cause of error

Ön közvetlenül egy pozícionáló mondat mögött az M120-val megszüntette a szerszámsugár-korrekciót. A TNC-nek azonban több sugárkorrigált pozícióra van szüksége, hogy végrehajthassa az ütközés ellenőrzést.

Error correction

- Törölje az M120-at az NC-programból.
- Aktiválja az M120-t korábban


Error description 2645

Error message

Bizt.mgsg Q260 < mérsi mgsg Q261

Cause of error

Ön az egyik letapogató rendszer ciklusban a biztonságos magasságot (Q260)a mérési magasság (Q261) alatt határozta meg. Ütközésveszély!

Error correction

Ellenőrizze a beviteleket a legutóbb meghatározott tapintórendszer ciklusban, a Q260 legyen nagyobb, mint a Q261.


Error description 2646

Error message

MC gépi gomb benyomva vagy beragadt

Cause of error

Az egyik gépgomb érintkezője zárva van!

Error correction

Engedje el a gombot, vagy értesítse az ügyfélszolgálatot.


Error description 2647

Error message

Relé: nyugalmi érintkező zárva ?

Cause of error

A relékörben minden relé záró érintkezője zárva van.

Error correction

Ellenőrizze a relék működőképességét, adott esetben értesítse az ügyfélszolgálatot.


Error description 2652

Error message

CC%d orsó hajtásszabályzója RDY=0

Cause of error

Az orsó teljesítményegységét nem lehetett üzemkész állapotba kapcsolni.

Error correction

Ellenőrizze a vezetékezést, értesítse az ügyfélszolgálatot.


Error description 2653

Error message

CC%d hajtásszabályzó tengely RDY=0

Cause of error

Egy tengely teljesítményegységét nem lehetett üzemkész állapotba kapcsolni.

Error correction

Ellenőrizze a vezetékezést, értesítse az ügyfélszolgálatot.


Error description 2654

Error message

CC%d orsó hajtásszabályzója RDY=1

Cause of error

Az orsó teljesítményegysége üzemkész, habár lakapcsolva kellene lennie.

Error correction

Értesítse az ügyfélszolgálatot


Error description 2655

Error message

Főmotor árama nem egyenlő 0-val

Cause of error

Habár az orsó áramátalakítója ki lett kapcsolva, a motor áram alatt van!

Error correction

Értesítse az ügyfélszolgálatot


Error description 2656

Error message

CC%d hajtásszabályzó tengely RDY=1

Cause of error

Egy tengely teljesítményegysége üzemkész, habár lakapcsolva kellene lennie.

Error correction

Értesítse az ügyfélszolgálatot


Error description 2657

Error message

%.2s tengely motorárama nem = 0-val

Cause of error

Habár a tengely áramátalakítója ki lett kapcsolva, a motor áram alatt van!

Error correction

Értesítse az ügyfélszolgálatot


Error description 2662

Error message

Kezdő/záró mondat nem jelölhető

Cause of error

Ön a mondatok kijelölése közben megpróbálta, a BEGIN (kezdő) mondatot (DIN/ISO: első mondat %-val) vagy az END (vége) mondatot (DIN/ISO: N 999999 mondat) is kijelölni.

Error correction

A kijelölendő blokk nem tartalmazhatja egy program első vagy utolsó mondatát.


Error description 2663

Error message

Beszúrás itt nem lehetséges

Cause of error

Ön megkisérelt az END (vége) mondat (DIN/ISO: N 999999 mondat) mögé egy másolt blokkot beilleszteni.

Error correction

A beillesztés előtt válasszon másik mondatot.


Error description 2664

Error message

Közbenső tároló üres

Cause of error

Ön megkisérelt a vágólapról mondatokat beilleszteni, azonban az utolsó árammegszakítás óta nem jelölt ki semmit másolásra.

Error correction

Mielőtt valamit beillesztene, a "Másolás" funkcióval helyezze a másolandó szöveget a vágólapra.


Error description 2665

Error message

Mondat nincs kijelölve

Cause of error

Ön megkisérelt a BLOKK TÖRLÉSE, BLOKK MÁSOLÁSA gomb segítségével a vágólapra szöveget helyezni, azonban még nem jelölt ki egyetlen egy blokkot sem.

Error correction

Jelölje ki a törlendő/másolandó blokkot.


Error description 2668

Error message

Hibás mondatformátmot kijavítani

Cause of error

A programban olyan mondatok találhatóak (ERROR meglöléssel), melyek mondatformátuma hibás.

Error correction

- Javítsa ki a mondatokat
- Törölje, majd újból írja be a mondatokat


Error description 2687

Error message

MC NC hőmérséklet tűrésen kívül

CC%d NC hőmérséklet tűrésen kívül

Cause of error

A vezérlés belsejében a megengedett tűrésen kívül van a hőmérséklet.
- elkoszoldódott szűrőbetét a kapcsolószekrényben
- hibás klímaberendezés a kapcsolószekrényben
- hibás szellőztető a vezérlés házában
- hibás vezérlés

Error correction

- tisztítsa meg a szűrőbetétet
- javítsa meg a klímaberendezést
- cserélje ki a szellőztetést a vezérlés házában / ha szükséges, cserélje ki a komplett vezérlést
Gondoskodjon a jobb szellőztetésről a kapcsolószekrényben.


Error description 2688

Error message

CC%d +5V tűrésen kivül

Cause of error

A vezérlés 5V-s tápfeszültsége a megengedett tűréshatáron kívül van.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 2691

Error message

LN: orientálás nem lehetséges

Cause of error

Az LN mondatban meghatározott szerszámirány (TX, TY, TZ) az aktív forgófej konfigurációval nem állítható be.

Error correction

Számítassa ki a szerszámirányt újból a CAD rendszer segítségével.


Error description 2692

Error message

M128 nem lehet LN mondattal

Cause of error

Az LN mondatban előírt szerszámirányból (TX, TY, TZ), valamint az M128-ból eredő forgástengely koordináták az aktív forgófej konfigurációval nem állíthatóak be.

Error correction

Az Ön által beállított forgófej konfigurációval nincs lehetséges megoldás


Error description 2700

Error message

Lekapcsoló csat. tesztje inaktív

Cause of error

A lekapcsolási csatornák tesztjét az MC nem tudta inicializálni.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 2711

Error message

Biztons. ellenőrző összeg hibás

Cause of error

Az ellenőrző összeg még nem került megadásra, vagy hibás.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 2720

Error message

MC amplitúdó túl nagy %.2s

Cause of error

A mérőrendszer jeleinek amplitúdója túl nagy, illetve a szennyezettség jelzője aktív.

Error correction

Ellenőrizze a mérőrendszer jeleinek amplitúdóját.


Error description 2733

Error message

Túl sok oszlop

Cause of error

Ön megkisérelt egy szabadon meghatározható táblázat strukúrájának szerkesztése közben a 30 megengedett oszlopnál több oszlopot megadni.

Error correction

Törölje a felesleges oszlopokat.


Error description 2734

Error message

Nincs kiválasztott teng. oszlop

Cause of error

Ön az egyik paletta-táblázat szerkesztése közben megnyomta a Tényleges pozíció átvétele gombot, valamint az AKTUÁLIS ÉRTÉK gombot, holott a világos mező nem egy tengelyoszlopban volt.

Error correction

A jobbra/balra nyílgombokkal válassza ki a kívánt tengelyoszlopot.


Error description 2735

Error message

M128 nem megengedett

Cause of error

Ön egy mondatra ugrást egy olyan programmal kívánt elindítani, mely az M128-s kiegészítő funkciót tartalmazza.

Error correction

Törölje az M128-t a programból.


Error description 2736

Error message

Nincs megnyitott .TAB fájl

Cause of error

Ön megkisérelt az FN27 segítségével egy táblázatba írni, illetve az FN28 segítségével egy táblázatból olvasni, holott nem nyitott meg egyetlen egy táblázatot sem.

Error correction

Nyissa meg a kívánt táblázatot az FN26-val.


Error description 2737

Error message

TAB: mező neve túl hosszú

Cause of error

Ön az FN27 illetve FN28 funkciónál túl hosszú mezőnevet adott meg.

Error correction

Használjon legfeljebb 8 karaktert tartalmazó mezőnevet.


Error description 2738

Error message

TAB: ez a mező nem számjegyes

Cause of error

Ön megkisérelt az FN27 illetve FN28 funkcióval egy nem numerikus mezőbe írni, illetve egy nem numerikus mezőből olvasni.

Error correction

Az írási illetve olvasási műveletek csak numerikus mezőkkel kapcsolatban lehetségesek.


Error description 2739

Error message

TAB: túl sok mezőnév

Cause of error

Ön az FN27 illetve FN28 funkcióban több mint 8 mezőnevet adott meg.

Error correction

Legfeljebb 8 mezőnevet használjon.


Error description 2741

Error message

Kérem várjon addig, míg a TNC
az összes adatot a merevlemez-
re írja.

Cause of error

Bitte warten Sie bis die TNC alle Daten auf die Festplatte geschrieben hat.

Error correction

Jetzt können Sie ausschalten.


Error description 2743

Error message

CC%d FS-Tesztösszeg-hiba

MC S ellenőrző összeg hiba

Cause of error

- Hibás adatok miatt hiba az ellenőrző összegben.
- Belső szofverhiba

Error correction

Értesítse az ügyfélszolgálatot.


Error description 2745

Error message

%.2s téves referencia pozíció

Cause of error

1) A referencia impulzus jele zavart (földelés árnyékolása).
2) A pozíciómeghatározás a Z1 sávon keresztül hibás.
3) hibás jeladó vonásszám

Error correction

1) Hozzon ellenintézkedéseket
2) Értesítse az ügyfélszolgálatot
3) Értesítse az ügyfélszolgálatot; hozzon ellenintézkedéseket, ellenőrizze a motortáblázatot


Error description 2746

Error message

MP%u téves érték

Cause of error

Az MP2180 (PWM frekvencia) gépi paraméter beviteli értéke hibás.

Error correction

Változtassa meg az MP2180-t (PWM frekvenciát).


Error description 2747

Error message

Ez a sor írásvédett

Cause of error

Ön megkisérelt egy írásvédett sort megváltoztatni, illetve törölni.

Error correction

Az írásvédelmet csak egy meghatározott kulcsszámmal tudja feloldani. Szükség esetén kérjük, vegye fel a kapcsolatot a gép gyártójával.


Error description 2748

Error message

Mérőciklus: M114 nem megengedett

Cause of error

Ön egy mérési ciklust aktív M114 mellett kívánt végrehajtani.

Error correction

Oldja fel az M114-t a mérési ciklus előtt az M115 segítségével.


Error description 2749

Error message

Mérőciklus: M128 nem megengedett

Cause of error

Ön egy mérési ciklust aktív M128 mellett kívánt végrehajtani.

Error correction

Oldja fel az M128-at a mérési ciklus előtt az M129 segítségével.


Error description 2750

Error message

M114, M128, 3DROT nem megengdett

Cause of error

Ön megkisérelte az M138 funkciót végrehajtani, holott az M114, M128 vagy a megmunkálási sík elforgatása funkciók egyike aktív volt.

Error correction

Az M138 előtt deaktiválja az előbb említett funkciókat:
- M114-et az M115-tel
- M128-at az M129-cel
- állítsa vissza a 19-s ciklust.


Error description 2752

Error message

MP: ellentmondásos adatbeadás

Cause of error

Ön egy olyan gépi paraméter értéket kívánt megadni, mely nem egyezik meg a gép gyártója által Default beállításként megadott értékkel.

Error correction

Default beállítás átvétele: nyomja meg az ENT gombot.
Az Ön által megadott érték átvétele: nyomja meg a NO ENT gombot.


Error description 2757

Error message

Parancs puffer túlcsordulás

Cause of error

A CC az MC túl sok parancsát nem tudta végrehajtani.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 2758

Error message

Parancseltérés

Cause of error

A CC által visszajelzésként jóváhagyott parancs nem felel meg az MC által küldött parancsnak.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 2759

Error message

CC%d nem igazolt parancs

Cause of error

A parancsot a CC 200 ms-n belül nem hagyta jóvá.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 2760

Error message

FS funkció nem lett végrehajtva

Cause of error

Egy cikluson belül egy vagy több FS funkció nem került végrehajtásra.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 2768

Error message

MC az igazoló gombot megnyomták

Cause of error

A kézikerék jóváhagyó gombja meg lett nyomva. Az MP7640-n keresztül hibás kézikerék került kiválasztásra.

Error correction

- Ellenőrizze a jóváhagyó gombokat;
- Állítsa be helyesen a gép paramétereit;
- Értesítse az ügyfélszolgálatot.


Error description 2769

Error message

A hiányos ciklus törölve lett

Cause of error

Tájékoztató üzenet arról, hogy a TNC törölt egy nem teljes ciklust.


Error description 2770

Error message

A közbenső tároló üres

Cause of error

Ön megkisérelt a vágólapról egy mondatot beilleszteni, holott a vágólap üres.

Error correction

Mielőtt beillesztene, helyezze a kívánt elemet a vágólapra:
- Törölje a másolandó mondatot a DEL gombbal
- Szerkessze a másolandó mondatot


Error description 2771

Error message

A fájlba írás nem engedélyezett

Cause of error

Ön egy írásvédett fájlt választott ki szerkesztésre.

Error correction

A szerkesztés előtt oldja fel az írásvédelmet:
adja meg a 86357 kulcsszámot.


Error description 2772

Error message

A teljes művelet törlése: NO ENT

Cause of error

Ön megkisérelt szerkesztés közben egy olyan szót törölni, mely az adott funkció kötelezően szükséges része.

Error correction

Törölje a komplett funkciót a NO ENT gombbal, vagy pedig szakítsa meg a törlési folyamatot az END gombbal.


Error description 2773

Error message

Szövegösszefüggs nem módosítható

Cause of error

Ön megkisérelt egy adott párbeszédsorrenden belül egy másik összefüggést aktiválni.

Error correction

Folytassa a párbeszédet, vagy pedig teljesen törölje a mondatot, és adjon meg egy új összefüggést.


Error description 2774

Error message

Polárkoordináta nem lehetséges

Cause of error

Ön a P gombbal megkísérelte megnyitni a polárkoordináták bevitele funkciót, holott az aktív funkcióhoz nem programozhatóak be polárkoordináták.

Error correction

Az aktív funkciót programozza derékszögű koordinátarendszerben, vagy olyan más funkciót használjon, mely engedélyezi a polárkoordináták bevitelét.


Error description 2775

Error message

Szövegösszefüggés módosítása:ENT

Cause of error

Ön megkisérelt egy olyan összefüggés megnyitást megváltoztatni, melyhez az aktuális mondatban még további elemek is tartoznak.

Error correction

Mielőtt az összefüggés megnyitását megváltoztathatná, törölje az elemeket.


Error description 2776

Error message

Bevitel kontextként nem lehets.

Cause of error

Ön egy olyan funkciót adott meg, mellyel nem lehet összefüggést megnyitni.

Error correction

Csak megengedett funkciókat adjon meg.


Error description 2777

Error message

Ellenőrizze a zárójeleket

Cause of error

Ön megpróbált egy Q paraméter-mondatot zárójellel bezárni, azonban a "nyitó zárójelek(" száma nem egyezik meg a "záró zárójelek )"számával.

Error correction

Helyezze ki a hiányzó zárójeleket.


Error description 2819

Error message

Hibás adatok a CC%d-tól

Cause of error

Hibás szoftver

Error correction

Értesítse az ügyfélszolgálatot.


Error description 2820

Error message

%.2s MC helyzeteltérés túl nagy

Cause of error

A fordulatszám mérőrendszer valamint a helyzetmérőrendszer között számított helyzeteltérés nagyobb az MP640.x-ből származó értéknél
- túl nagy különbség a helyzetmérő impulzusaiból és a fordulatszámmérő impulzusaiból számított pozíció között
- a beüzemelés során: a fordulatszámmérő impulzusainak hibás összehangolása (pl. hibás orsóemelkedés lett megadva)
- túl nagy irányváltási hiba
- hibás kuplung, hajtás stb.
- szakadt szíj

Error correction

- Kapcsolja ki, majd ismét be a vezérlést
- ellenőrizze a(z) M640.x, MP642.x-t
- a beüzemelés során: ellenőrizze a fordulatszámmérő impulzusainak összehangolását (adjon meg helyes orsóemelkedést)
- ellenőrizze az irányváltási hibát
- javítsa meg a hibás kuplungot, hajtást stb.
- cserélje ki a szíjat
- Értesítse az ügyfélszolgálatot


Error description 2821

Error message

Nincs pozició érték a CC%d-tól

Cause of error

A CC egy meghatározott időtartam óta nem küld helyzetértékeket az MC számára.

Error correction

- Kapcsolja ki, majd ismét be a vezérlést;
- Értesítse az ügyfélszolgálatot.


Error description 2822

Error message

CC%d nincs pozíció érték az MC-tól

Cause of error

- Az MC nem küldhet helyzetértékeket a CC részére.
- Belső szofverhiba

Error correction

- Kapcsolja ki, majd ismét be a vezérlést;
- Értesítse az ügyfélszolgálatot.


Error description 2823

Error message

MC/CC%d vizsgált tengelyek eltérők

Cause of error

- Az ellenőrzött helyzetértékekkel kapcsolatos állapot az MC és a CC között nem egyezik meg.
- Belső szofverhiba

Error correction

- Kapcsolja ki, majd ismét be a vezérlést;
- Értesítse az ügyfélszolgálatot.


Error description 2824

Error message

Kalibrálja TT-t elford. síkban

Cause of error

Ön megkisérelt aktív elfogatott megmunkálási sík mellett egy szerszámbemérési ciklust végrehajtani, holott a tapintórendszer korábban nem aktív elfogatott megmunkálási sík mellett került kalibrálásra.

Error correction

Aktív elforgatott megmunkálási sík mellett hajtsa végre a 30-as kalibrálási ciklust.


Error description 2825

Error message

Kalibrálja TT-t nem elford.síkbn

Cause of error

Ön megkisérelt egy szerszámbemérési ciklust végrehajtani, holott a letapogató rendszer legutóbb aktív elfogatott megmunkálási sík mellett került kalibrálásra.

Error correction

El nem forgatott megmunkálási sík mellett hajtsa végre a 30-as kalibrálási ciklust.


Error description 2826

Error message

TT nem párh. a szersz. teng.lyel

Cause of error

Ön megkisérelt egy szerszámbemérési ciklust végrehajtani, holott a tapintórendszer tengelye nem párhuzamos a szerszámtengellyel.

Error correction

Pozícionálja a tengelyeket úgy, hogy a tapintórendszer tengelye valamint a szerszámtengely párhuzamosak legyenek.


Error description 2827

Error message

%.2s hibás lefékezés

Cause of error

A lefékezési folyamatot a rendszer késleltetve kezdeményezte, vagy nem hajtotta végre.

Error correction

Ismét kapcsolja be a vezérlő feszültséget, vagy értesítse az ügyfélszolgálatot.


Error description 2828

Error message

Helyzetszab. ciklusidő túl rövid

Cause of error

A helyzetszabályozás az MP7600.0 gépparaméter segítségével növelhető időkerete túl kicsi.

Error correction

- Növelje az MP7600.0 gépi paraméter beviteli értékét 1-gyel.
- Értesítse az ügyfélszolgálatot.


Error description 2829

Error message

Q247 a beírt érték nem lehet 0

Cause of error

Ön egy mérési ciklusban a Q247 paraméterben a léptetési szöget 0 értékkel határozta meg.

Error correction

A Q247 léptetési szögnek 0-tól eltérő értéket adjon meg.


Error description 2830

Error message

Q247 értéke 5-nél nagyobb legyen

Cause of error

Ön egy mérési ciklusban a Q247 paraméterben egy léptetési szöget 5 foknál kisebb értékkel határozott meg.

Error correction

A Q247 léptetési szög összege legyen nagyobb 5 foknál, mivel eltérő esetben a mérési pontosság túl kicsi lesz.


Error description 2831

Error message

CC%d téves include-fájl verzió

Cause of error

- A behívott Include fájl verziószáma különböző az MC-ben illetve a CC-ban
- Belső szofver-hiba

Error correction

- ellenőrizze a szoftver verzióját
- Értesítse az ügyfélszolgálatot


Error description 2834

Error message

EnDat hiba %X %.2s

Cause of error

Az EnDat-os pozíciómérő-rendszer meghibásodott. A hibakód jelentése a következő:
0000001 megvilágítás meghibásodott
0000010 jelamplitúdó túl kicsi
0000100 pozícióérték hibás
0001000 tápfeszültség túl magas
0010000 tápfeszültség túl alacsony
0100000 fenntartott
1000000 akku feszültség túl alacsony (akkucsere szükséges)
- koszolódott vagy hibás mérőrendszer
- koszolódott vagy hibás motorjeladó
- jeladódoboz: rossz érintkezés vagy nedvesség behatolása
- tapintófej elállítódott (távolság, párhuzamosság)
- jeladókábel meghibásodott
- a vezérlés mérőrendszer-bemenete meghibásodott

Error correction

Értesítse az ügyfélszolgálatot.


Error description 2837

Error message

FK mondat nincs lefordítva

Cause of error

Az automatikus FK fordítás nem lehetséges az NC indításakor. Az FK szakasz adott esetben a program hátsó részében található.

Error correction

- A programot először a program mentése/szerkesztése üzemmódban hajtassa végre
- növelje az MP 7229.1 beviteli értéket (legnagyobb érték: 9 999).


Error description 2849

Error message

Kapcsolja be a főorsót

Cause of error

Ön nyitott A/S védőajtó mellett csak az orsóindító gombot nyomta meg, anélkül, hogy aktiválta volna az orsó indítását jóváhagyó gombot is.

Error correction

Nyomja meg az orsóindító gombot és a jóváhagyó gombot


Error description 2853

Error message

Együttfutás figyelése %.2s

Cause of error

Kettő szinkron futó tengely helyzete jobban eltér egymástól, mint azt az MP855 gépi paraméterben meghatározott érték lehetővé teszi.

Error correction

- Csökkentse a megmunkálási előtolást, növelje a fordulatszámot.
- Szüntesse meg a vibráció lehetséges forrásait.
- Gyakori előfordulás esetén: Értesítse az ügyfélszolgálatot.


Error description 2854

Error message

8092 Poz.szab. ciklusidő téves

Cause of error

- MC hibás ciklusidőt közvetít a CC helyzetszabályozónak
- Hardver hiba lépett fel.

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a 7600.x gépi paramétert
- Cserélje ki a szabályozó alaplapját


Error description 2858

Error message

Tengelyvizsg. nincs engedélyezve

Cause of error

A kulcsos kapcsoló állása nem engedélyezi a tengelyek ellenőrzését. Az "ellenőrzés nélkül" állapot marad továbbra is érvényben.

Error correction

Forgassa a kulcsos kapcsolót a megfelelő helyzetbe, majd ismételten indítsa el az ellenőrzési folyamatot.


Error description 2868

Error message

TT: tengelyek előpozícionálása

Cause of error

Ön megkísérelte a szerszámbemérést elindítani, holott egy vagy több forgástengely (illetve párhuzamos tengely) REF koordinátái nem egyeznek meg a 6585.x gépparaméterben előre meghatározott koordinátákkal.

Error correction

A forgás- és/vagy párhuzamos tengelyeket manuális üzemmódban állítsa be úgy, hogy a forgástengely (illetve párhuzamos tengely) REF koordinátái megegyezzenek a 6585.x gépparaméterben előre meghatározott koordinátákkal. Ezt követően újból indítsa el a
mérési programot.


Error description 2869

Error message

9800 CC%d MC parancs ismeretlen %u

Cause of error

- Az MC parancs az adott harverrel nem megengedett
- MC parancs az adott időpontban nem megengedett
- 0 = hibás parancskód 255
1...255 = hibás vagy nem megengedett parancskód
- belső szofverhiba

Error correction

- Értesítse az ügyfélszolgálatot-ellenőrizze a szoftver verzióját


Error description 2870

Error message

8086 Tapintás már aktív

Cause of error

Belső szoftverhiba

Error correction

- Értesítse az ügyfélszolgálatot
- ellenőrizze a szoftver verzióját


Error description 2874

Error message

8B50 %.2s teng.modul nem üzemkész

Cause of error

- Nincs impulzusjóváhagyás a teljesítményegység vonatkozásában
- Uz túl nagy
- 5V betáplálás túl alacsony
- Az áramátalakító nem üzemkész
- A motor szabályozó alaplapjának sérülése
- PWM kábel meghibásodott
- Zavaró impulzusok

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze az impulzusjóváhagyás vezérlését és vezetékelését
- ellenőrizze a Uz-t
- Vissza nem tápláló hálózati egységnél: Fékező ellenállás csatlakoztatva?
- Vissza nem tápláló hálózati egységnél: visszatáplálás aktiválva?
- Ellenőrizze a kábelek földelését és árnyékolását
- Cserélje ki a teljesítményegységet
- P vezérlés esetén: cserélje ki az Interface kártyát
- Cserélje ki a motor-szabályozó alaplapját


Error description 2876

Error message

8BC0 %.2s motoráram túl magas

Cause of error

- hibás motor vagy teljesítményegység lett kiválasztva
- U/f-orsó: a felfutás meredeksége túl nagy
- a teljesítményegység meghibásodott
- a motorkábel meghibásodott (rövidzárlat)
- a motor meghibásodott (rövidzárlat, földzárlat)
- nedvesség hatolt be a motorba

Error correction

- Értesítse az ügyfélszolgálatot
- A megfelelő motor és teljesítményegység van kiválasztva?
- U/f-orsó: a felfutás meredekségét állítsa be újra (OEM)
- ellenőrizze a motort és motorkábelt földzárlatra és rövidzárlatra
- cserélje ki a teljesítményegységet


Error description 2880

Error message

C002 MC parancs érvénytelen

Cause of error

Belső szoftverhiba

Error correction

- Értesítse az ügyfélszolgálatot
- ellenőrizze a szoftver verzióját


Error description 2881

Error message

C003 MC rendszeróra nem = CC%d

Cause of error

- Hardverhiba (kvarcgenerátor)
- Belső szofver-hiba

Error correction

- Értesítse az ügyfélszolgálatot
- Cserélje ki a vezérlő vagy a számítógép alaplapját
- ellenőrizze a szoftver verzióját


Error description 2883

Error message

C001 Meghatározhatatlan hiba

Cause of error

Belső szoftverhiba

Error correction

- Értesítse az ügyfélszolgálatot
- ellenőrizze a szoftver verzióját


Error description 2885

Error message

C007 Közbensköri fesz. túl kicsi

Cause of error

- A hálózati betáplálás megszakadt
- Áramátalakító meghibásodása

Error correction

- Ellenőrizze a hálózati betáplálást
- Értesítse az ügyfélszolgálatot
- ellenőrizze az átalakítót


Error description 2886

Error message

C009 Stack túlcsordulás

Cause of error

- Belső szofver-hiba

Error correction

- Értesítse az ügyfélszolgálatot
- ellenőrizze a szoftver verzióját


Error description 2887

Error message

C00A PWM háromszögjel hibás

Cause of error

- Hardverhiba: háromszögjel nem, vagy hibás frekvenciával oszcillál

Error correction

- Értesítse az ügyfélszolgálatot
- Cserélje ki a szabályozó alaplapját


Error description 2888

Error message

C00B Munkamemória túl kicsi

Cause of error

- Belső szofver-hiba

Error correction

- Értesítse az ügyfélszolgálatot
- ellenőrizze a szoftver verzióját


Error description 2890

Error message

C00E Szab.zó szoftv. időtúllépés

Cause of error

- Belső szoftver- vagy hardverhiba

Error correction

- Értesítse az ügyfélszolgálatot
- ellenőrizze a szoftver verzióját
- Cserélje ki a szabályozó alaplapját


Error description 2891

Error message

C00F Hiba a szoftver órában

Cause of error

- Belső szofver-hiba

Error correction

- Értesítse az ügyfélszolgálatot
- ellenőrizze a szoftver verzióját


Error description 2893

Error message

C012 Poz. szab. ciklusidő hiba

Cause of error

- MC hibás ciklusidőt közvetít a CC helyzetszabályozónak
- Hardverhiba lépett fel

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a 7600.0 gépi paramétert
- Cserélje ki a szabályozó alaplapját


Error description 2894

Error message

C013 PWM frekvencia hibás

Cause of error

- A megadott PWM frekvencia az MP2180-ban a megengedett beviteli tartományon kívül esik
- Ön olyan PWM frekvenciákat választott, melyeket nem lehet egymással kombinálni

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze az MP2180-t


Error description 2895

Error message

C110 %.2s ismeretlen motortípus

Cause of error

- A bejegyzés az MP2200.x-ban vagy a motortáblázatban hibás
- Egy belső szoftverhiba merült fel

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze az MP2200.x-t és a motortáblázatot
- ellenőrizze a szoftver verzióját


Error description 2896

Error message

C140 %.2s póluspárszám túl magas

Cause of error

- Hibás bejegyzés a motortáblázatban

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a motortáblázatot


Error description 2897

Error message

C150 %.2s mezőáram hibás

Cause of error

- Hibás bejegyzés a motortáblázatban

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a motortáblázatot


Error description 2898

Error message

C160 Osztásp. motorjeladó %.2s

Cause of error

- A mért osztási periódus nem egyezik meg a motortáblázatban található bejegyzéssel

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a motortáblázatot (vonásszám)
- Ellenőrizze a motort


Error description 2899

Error message

C170 %.2s rotor időkonstans hibás

Cause of error

- A motortáblázatból kiszámított forgási idő-állandó érvénytelen

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a motortáblázatot


Error description 2900

Error message

C180 %.2s névl. fordulatszám hibás

Cause of error

- Hibás bejegyzés a motortáblázatban

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a motortáblázatot


Error description 2901

Error message

C1D0 %.2s áramszenzorfeszültség

Cause of error

- Hibás bejegyzés a teljesítményegység-táblázatban

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a teljesítményegység táblázatot


Error description 2902

Error message

C1E0 %.2s telj.fok. Imax téves

Cause of error

- Hibás bejegyzés a teljesítményegység-táblázatban

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a teljesítményegység táblázatot


Error description 2903

Error message

C210 %.2s motortáblázat Tmax téves

Cause of error

- Hibás hőmérsékletbejegyzés a motortáblázatban

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a motortáblázatot


Error description 2905

Error message

C240 I névl. %.2 telj. egység

Cause of error

- Hibás bejegyzés a teljesítményegység-táblázatban

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a teljesítményegység táblázatot


Error description 2906

Error message

C250 %.2s motor Inévl. téves

Cause of error

- Hibás bejegyzés a motortáblázatban

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a motortáblázatot


Error description 2907

Error message

C260 %.2s motor Imax téves

Cause of error

- Hibás bejegyzés a motortáblázatban

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a motortáblázatot


Error description 2908

Error message

C270 %.2s motor Nmax téves

Cause of error

- Hibás bejegyzés a motortáblázatban

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a motortáblázatot


Error description 2909

Error message

C280 %.2s mezőszög téves

Cause of error

- Hibás bejegyzés az MP2340.x-ben vagy az MP2350.x-ben

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze az MP2340.x / MP2350.x bejegyzést


Error description 2910

Error message

C290 %.2s Uz téves

Cause of error

- Hibás bejegyzés az MP2190-ben (Uz közbenső kör feszültsége)

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a bejegyzést az MP2190-ben


Error description 2911

Error message

C2A0 %.2s mérőrendszer bemenet

Cause of error

- Hibás bejegyzés az MP112.x-ben vagy az MP113.x-ben (fordulatszámmérő rendszer)
- Egy belső szoftverhiba merült fel

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a bejegyzést az MP112.x-ben / MP113.x-ban
- ellenőrizze a szoftver verzióját


Error description 2912

Error message

C2B0 %.2s PWM kimenet

Cause of error

- Hibás bejegyzés az MP120.x-ben vagy az MP121.x-ben (fordulatszám névleges értékének kimenete)
- Egy belső szoftverhiba merült fel

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a bejegyzést az MP120.x-ben / MP121.x-ben
- ellenőrizze a szoftver verzióját


Error description 2913

Error message

C2C0 %.2s sávszélesség paraméter

Cause of error

- Hibás bejegyzés az MP2540.x, MP2541, MP2550.x vagy MP2551 paraméterekben
- Egy belső szoftverhiba merült fel

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze az MP2540.x, MP2541, MP2550.x és MP2551-ben a bejegyzést
- ellenőrizze a szoftver verzióját


Error description 2916

Error message

C330 %.2s motorhőmérsékl túl magas

Cause of error

- a motorjeladó kábelének meghibásodása
- A hőmérsékletérzékelő meghibásodott
- Jeladódoboz: rossz érintkezés vagy nedvesség behatolása
- Nedvesség hatolt be a motorba

Error correction

- Hagyja a motort lehűlni
- Értesítse az ügyfélszolgálatot
- Ellenőrizze a motorjeladó kábelét
- A hőmérsékletérzékelő mérése


Error description 2917

Error message

C340 Ismeretl. száml.egys. %.2s

Cause of error

- Parametrizálási hiba az aktív tengelyen: MP112/113=0
- A hardver (CC) meghibásodott
- A motor mérőrendszere meghibásodott
- Hibás szoftververzió

Error correction

- Ellenőrizze a gép paramétereit (MP112/113)
- Ellenőrizze a szoftver verzióját
- Üzemeltesse a motort a másik mérőrendszer bemenettel
- Cserélje ki a szabályozó kártyát
- Értesítse az ügyfélszolgálatot


Error description 2918

Error message

C350 %.2s teng.modul nem üzemkész

Cause of error

- A biztonsági relé nem húzott be (pl. X71 és X72 csatlakozó az UV-n, X73 a HEIDENHAIN-cserélhető kártya a Simodrive-nak)
- PWM buszkábel szakadása
- megszakítás a kapcsolószekrényben
- hibás tengelymodul
- a vezérlésen a PWM-port meghibásodott
- nincs impulzusjóváhagyás a tengelymodulnál
- Uz túl nagy
- 5V betáplálás túl alacsony
- A hajtás nem üzemkész
- A motor szabályozó kártyája meghibásodott
- PWM kábel meghibásodott
- zavaró impulzusok

Error correction

- Értesítse az ügyfélszolgálatot
- ellenőrizze az impulzusjóváhagyás vezérlését és vezetékelését
- ellenőrizze az Uz-t
- vissza nem tápláló hálózati tápegységnél: fékezőellenállás csatlakoztatva?
- vissza nem tápláló hálózati egységnél: visszatáplálás aktiválva?
- ellenőrizze a kábelek földelését és árnyékolását
- cserélje ki a teljesítményegységet
- P vezérlés esetén: cserélje ki az interfész-kártyát
- cserélje ki a motor szabályozó kártyáját


Error description 2919

Error message

C370 Szögeltér. motorjeladó %.2s

Cause of error

- a motorjeladó meghibásodása
- a motorjeladó kábelének meghibásodása
- jeladódoboz: rossz érintkezés vagy nedvesség behatolása
- nedvesség hatolt be a motorba
- a szabályozókártya meghibásodása

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a motorjeladót és a betápláló vezetékeket
- Cserélje ki a szabályozó kártyát


Error description 2920

Error message

C380 %.2s motor nem vezérelhető

Cause of error

- Motorkábel felcserélve (pl. az X az Y-val)
- Motorjeladó kábele felcserélve
- A fázisok hibásan vannak a motorhoz csatlakoztatva
- A motorjeladó kábelének sérülése
- Hibás bejegyzés a motortáblázatban (forgásirány)
- A motor meghibásodott
- I2-t felügyelet nem indítható el

Error correction

Ellenőrizze a motor vezetékelését
- Értesítse az ügyfélszolgálatot
- Ellenőrizze a motort és a motorjeladó kábelét
- Ellenőrizze a motortáblázat bejegyzéseit
- Ellenőrizze a I2-t felügyeletet (MP2302.x)


Error description 2921

Error message

C390 %.2s 3D tapintó hiba

Cause of error

- Belső szofver-hiba
- A szabályozó alaplap hardverhibája

Error correction

- Értesítse az ügyfélszolgálatot
- Cserélje ki a motor-szabályozó alaplapját
- ellenőrizze a szoftver verzióját


Error description 2922

Error message

C3A0 %.2s téves ref. pozíció

Cause of error

- Rossz motor van kiválasztva (MP2200)
- Földelési probléma a motorjeladó kábelénél (zavar a hivatkozással összefüggésben)
- A motorjeladó sérülése

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a motorkiválasztást (MP2200)
- Ellenőrizze a motorjeladó kábelezését (földelés)
- Cserélje ki a motort


Error description 2924

Error message

C3C0 %.2s motoráram túl magas

Cause of error

- Hibás áramszabályozó-paraméter
- Hibás paraméter a motortáblázatban
- Teljesítményegység meghibásodott
- Motorkábel meghibásodott
- A motor meghibásodott
- Nedvesség behatolása a matorba
- A motor szabályozó kártyája meghibásodott

Error correction

- Értesítse az ügyfélszolgálatot
- A megfelelő motor és teljesítményegység van kiválasztva?
- Ellenőrizze az áramszabályozó kompenzálását
- Ellenőrizze a motort és motorkábelt rövidzárlatra
- cserélje ki a teljesítményegységet vagy a szabályozó kártyát


Error description 2925

Error message

C3D0 %.2s PWM alkatrész hibás

Cause of error

- Belső hardver-hiba

Error correction

- Értesítse az ügyfélszolgálatot
- Cserélje ki a szabályozó alaplapját


Error description 2926

Error message

C3E0 %.2s motor Unévl. hibás

Cause of error

- A motor névleges feszültsége a megengedett beviteli tartományon kívül van

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a motortáblázatban megadott adatot


Error description 2927

Error message

D000 CC%d DP RAM tartomány %d

Cause of error

- Belső szofver-hiba
1...255 = tartományszám

Error correction

- Értesítse az ügyfélszolgálatot
- ellenőrizze a szoftver verzióját


Error description 2928

Error message

E001 NR1/NR2 státusz nem azonos

Cause of error

- Az NR2 bemenet rosszul van csatlakoztatva
- Belső szofver-hiba

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a vezetékelést
- ellenőrizze a szoftver verzióját


Error description 2930

Error message

E003 9169 PLC modul nem engdzett

Cause of error

- 9169-es PLC-modul az SG-modulban használva (tilos)
- Belső szofver-hiba

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrozze a PLC-programot
- ellenőrizze a szoftver verzióját


Error description 2933

Error message

E008 SRG fordulatszám túl magas

Cause of error

- SRG fordulatszám át lett lépve
- SBH üzemmódban nincs nyugalmi helyzet

Error correction

Értesítse az ügyfélszolgálatot


Error description 2934

Error message

E009 Téves hajtóműfokozat

Cause of error

- Belső szofver-hiba

Error correction

- Értesítse az ügyfélszolgálatot
- ellenőrizze a szoftver verzióját


Error description 2935

Error message

E00A Hibás biztons. gépi param.

Cause of error

- Az Sg paramétertáron keresztül hibás Crc ellenőrző összeg lett határozva, illetve közvetítve
- kommunikációs hiba MC <-> CC
- hibás CC szoftver
- Hardverhiba (memória meghibásodott)
- Szofverhiba

Error correction

- Értesítse az ügyfélszolgálatot


Error description 2938

Error message

B800 CC%d %d bizt. bemenetek nem =

Cause of error

A CCU >400ms biztonsági beállítású paraméterei nem egyeznek meg az MCU biztonsági beállítású paramétereivel.
- különböző szint a biztonsági modul bemeneteinél:
0 = tengelykonfiguráció A1/A2
1 = tengelykonfiguráció B1/B2
2 = -- (szabad)
3 = kiszolgáló mező jóváhagyó gomb
4 = lekapcsolás visszaigazolása
5 = -- (csak CC: gép gombja aktív) Állítsa meg az NC-programot.
6 = -- (csak CC: gép gombja aktív) Orsó leállítás)
7 = kézikerék jóváhagyó gomb
8 = tengelyek/orsók biztonságos csökkentett sebessége
9 = -- (szabad)
10 = segédtengelyek biztonságos csökk. sebessége
11 = 3-s üzemmód (1-s kulcsos kapcsoló 3-s állás)
(tengelyek/orsók biztonságos üzemi leállítása)
12 = -- (szabad)
13 = jóváhagyó billentyű a szerszámváltón
14 = -- (csak CC: gép gombja aktív) Gépgomb aktív)
15 = -- (csak CC: gép gombja aktív) Gép be)
16 = -- (csak CC: gép gombja aktív) NC+orsó stop)
17 = szerszámbefogó kioldásának aktiválása
18 = 2-s üzemmód (1-s kulcsos kapcsoló 2-es állás)
19 = 4-es üzemmód (2-s kulcsos kapcsoló)
- X65, X66 (,X67) vezetékezési hiba
- Biztonsági modul meghibásodása

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze az X65, X66 (,X67) vezetékelést
- Cserélje ki a biztonsági modult


Error description 2939

Error message

E120 CC bizt. funkc. előhívási hiba

Cause of error

- Belső szofver-hiba

Error correction

- Értesítse az ügyfélszolgálatot
- ellenőrizze a szoftver verzióját


Error description 2940

Error message

AC00 CC %.2s amplitudó túl nagy

Cause of error

- A mérőrendszer jeleinek amplitúdója túl nagy, illetve a szennyezettség jelzője aktív.
- A fej hibás beszabályozása a helyzetmérőhöz, túl kicsi hézag (nyitott mérőrendszerek)
- tápfeszültség túl nagy

Error correction

- Ellenőrizze a mérőrendszer jeleinek amplitúdóját
- Értesítse az ügyfélszolgálatot


Error description 2941

Error message

E140 %.2s motoráram nem 0

Cause of error

- Az impulzustörlési teszt során a mért áram túl nagy
- Az "-AP1.x", "-SH1AB", "-AP2.x" vagy "-SH2.WD" lekapcsolási csatornák egyike nem működik

Error correction

- ellenőrizze a vezetékelést
- Értesítse az ügyfélszolgálatot


Error description 2945

Error message

M91/M92 nem engedélyezett

Cause of error

- Ön megkisérelt aktív elforgatott megmunkálási sík és aktív szerszámsugár korrekció mellett az M91-vel illetve az M92-vel egy a géphez rögzített pozícióba beállni.
- Ön megkisérelt aktív elforgatott megmunkálási sík és aktív M112 mellett az M91-vel illetve az M92-vel egy a géphez rögzített pozícióba beállni.
- Ön egy programban az M91-vel vagy az M92-vel elmozdítási mondatokat programozott be, azonban ezzel egyidejűleg globális programbeállítások is aktívak.
- Ön megkisérelt egy olyan programban szűrést végrehajtani, mely M91-t vagy M92-t magába foglaló NC mondatot tartalmaz.

Error correction

- A géphez rögzített pozíciókra aktív elforgatott megmunkálási sík mellett csak lineáris interpolációval vagy inaktív szerszámsugár korrekcióval álljon rá.
- A géphez beállított pozíciókra aktív elforgatott megmunkálási sík esetén ne aktív M112 mellett álljon rá.
- Állítsa vissza a globális programbeállításokat, hogy az M91-t vagy M92-t tartalmazó elmozdítási mondatok végrehajthatóak legyenek.
- A szűrendő programok nem tartalmazhatnak géphez rögzített koordinátákat (M91/M92)is tartalmazó NC mondatokat.


Error description 2969

Error message

Szükséges érték hiányzik

Cause of error

Ön el kívánta menteni az NC mondatot, holott még nem adta meg a mondatban programozott elemekre vonatkozó minden kötelező értéket.

Error correction

Adjon meg az NC mondatban minden kötelező értéket, adott esetben hívja segítségül a felhasználói kézikönyvet.


Error description 2993

Error message

Internet cím téves

Cause of error

A Service/Support BE/KI gombjának megnyomása közben a rendszer megállapította, hogy az OEM.SYS fájlban a SERVICE.REQUEST.HOST illetve a SUPPORT.REQUEST.HOST kulcsszavak alatt érvénytelen az internetcím, vagy nem szerepel az internetcím.

Error correction

Ellenőrizze az internetcímet a gép gyártójával való egyeztetéssel.


Error description 2995

Error message

Tiltott PLC nullponteltolás

Cause of error

A körvonalra való ismételt ráállásnál a PLC egy meg nem engedett PLC nullpont eltolást írt elő.

Error correction

Többszöri előfordulás esetén: Változtassa meg a PLC programot a gép gyártójával.


Error description 2996

Error message

Mozgástart.váltás nem lehetséges

Cause of error

A körvonalra való ismételt ráállásnál a PLC egy meg nem engedett elmozdítási tartomány átkapcsolást írt elő.

Error correction

Többszöri előfordulás esetén: Változtassa meg a PLC programot a gép gyártójával.


Error description 3002

Error message

Speciális orsóüzemmód tiltva van

Cause of error

A 561320 kulcsszám nem rendelkezik funkcióval, mivel az orsó speciális üzemmódját a gép gyártója nem engedélyezte.

Error correction

- Ellenőrizze az MP560
- Értesítse az ügyfélszolgálatot


Error description 3006

Error message

Szerszámcserét elvégezni !

Cause of error

Ön megkisérelt egy letapogatási funkciót végrehajtani, holott nem aktív egyetlen egy tapintó sem. A 7611 gépparaméter, 2-es bit beállítása szerint a rendszer a kalibrálási adatokat mindig a TOOL.T szerszámtáblázatból határozza meg.

Error correction

Hívja be a tapintót a TOOL CALL (DIN/ISO: T) segítségével valamint a tapintórendszer tengelyt is, majd ismételten indítsa el a tapintó funkciót.


Error description 3011

Error message

8B60 Túláram lekapcsolás %.2s

Cause of error

- Az áramátalakító egyik IGBT-jének kisfeszültség, hőmérséklet vagy rövidzárlat ellenőrzése aktiválódott.

Error correction

- Hagyja az átalakítót lehűlni
- Értesítse az ügyfélszolgálatot
- Ellenőrizze az áramszabályozó kompenzációját
- Ellenőrizze a motor csatlakozását rövidzárlatra
- Ellenőrizze a motort tekercszárlatra
- Cserélje ki a teljesítményegységet


Error description 3012

Error message

M120 LA nem engedélyezett

Cause of error

Ön megkisérelte az aktív szerszámsugár korrekció melletti kontúrmarás esetén az M120-t funkciót használni.

Error correction

M120 ennél a funkciónál nem megengedett. Törölje az M120-t az NC-programból.


Error description 3013

Error message

Körinterpoláció nem engdélyezett

Cause of error

A kontúrmarás csak az L egyenesmondathoz (DIN/ISO: G00, G01) illetve az LP-hez (DIN/ISO: G10, G11) használható.

Error correction

Változtassa meg az NC programot.


Error description 3025

Error message

A palettasor tiltva van !

Cause of error

Ön megkisérelt egy lezárt paletta-sort feldolgozni.

Error correction

A végrehajtáshoz oldja fel a zárlatot, vagy a következő sorral dolgozzon tovább. Adott esetben hívja segítségül a gépkönyvet.


Error description 3026

Error message

Sugárkorrekció nem lehetséges !

Cause of error

A TNC a beprogramozott körvonalon nem tud sugárkorrekciót végrehajtani. A lehetséges okok: Ön egymást követően kettő tangenciálisan egymásba átnyúló egyenest programozott.

Error correction

Korrigálja a kontúrt.


Error description 3055

Error message

Q351 marás típusa nem lehet 0

Cause of error

Ön a megmunkálási ciklusnál nem határozott meg marási módot (egyen-/ellenirány).

Error correction

Egyenirányú marási mód esetén adjon meg 1-t, ellenirányú esetén –1-t.


Error description 3063

Error message

3DROT: nem található a leírás

Cause of error

A kinematikai leírások hozzárendelési táblázatában az egyik kinematikai leíráshoz hibás elérési útvonal vagy pedig fájlnév van megadva.

Error correction

- Javítsa ki az elérési útvonalat vagy a fájlnevet a hozzárendelési táblázatban
- Másolja a kinematikai leírást a megfelelő könyvtárba


Error description 3065

Error message

M114, M128 v. CYCL19-t törölni

Cause of error

Ön megkisérelt egy kinematikai leírást aktiválni, holott aktív az M114, M128 funkciók vagy a megmunkálási sík elforgatási ciklus egyike.

Error correction

Egy új kinematikai leírás kiválasztása előtt inaktiváljon minden aktív 3DROT funkciót.


Error description 3081

Error message

Progr. menetmélység túl nagy

Cause of error

A beprogramozott menetmélység, valamint a menetemelkedés egyharmadának összege nagyobb a furási illetve süllyesztési mélységnél.

Error correction

A menetmélységt programozza legalább a menetemelkedés egyharmadával kisebbnek a furási mélységnél.


Error description 3187

Error message

Nincs kiválasztva PNT fájl

Cause of error

Ön a CYCL CALL PAT alkalmazásával egy megmunkálási ciklust hívott be anélkül, hogy egy ponttáblázatot aktivált volna.

Error correction

A CYCL CALL PAT előtt a SEL PATTERN alkalmazásával válasszon ki egy ponttáblázatot.


Error description 3188

Error message

PNT: biztons. magasság túl kicsi

Cause of error

Ön a CYCL CALL PAT alkalmazásával egy megmunkálási ciklust hívott be, és a ponttáblázatban a szerszámtengely koordinátájának (biztonságos magasság) értéke azonban túl kicsinek van megadva.

Error correction

Növelje a biztonságos magasság értékét a ponttáblázatban úgy, hogy az nagyobb legyen egy ciklusban megadott biztonsági magasságnál.


Error description 3189

Error message

CYCL CALL PAT nem megengedett

Cause of error

Ön egy programot a 12-es ciklussal (DIN/ISO: G39) ciklusként határozott meg, és ebben a programban egy CYCL CALL PAT-t programozott.

Error correction

A CYCL CALL PAT a 12-es ciklussal (DIN/ISO: G39) összefüggésben nem megengedett.


Error description 3192

Error message

Előbb végezze el a kalibrálást

Cause of error

Ön a 440 ciklussal egy mérést kívánt végrehajtani, holott még nem történt kalibrálás.

Error correction

Hajtsa ismételten végre a 440 ciklust Q363 = 0 értékkel (kalibrálás).


Error description 3193

Error message

Átlépte a tűrésmező határát

Cause of error

A TOOL.T szerszámtáblázatban az LTOL illetve RTOL oszlopokban megadott határértékek át lettek lépve.

Error correction

Ellenőrizze az aktív kalibrálási szerszám határértékeit.


Error description 3199

Error message

Tartományváltás nem megengedett

Cause of error

- A mondatra ugrás során az aktuális hajtóműfokozat nem egyezik meg az ismételt belépési hely hajtóműfokozatával.
- A mondatra ugrás során az aktív orsó nem egyezik meg az ismételt belépési helyen szükséges orsóval.

Error correction

- Ismételten indítsa el a mondatra ugrást.
- A mondatra ugrás előtt aktiválja azt a hajtóműfokozatot és/vagy orsót, melyre az ismételt belépési helyen szükség van.
- Ismételt előfordulás esetén: Értesítse az ügyfélszolgálatot.


Error description 3205

Error message

Autostart nem engedélyezett

Cause of error

Ön megkísérelte az automatikus indítás funkciót aktiválni, holott azt a gépgyártó nem engedélyezte.

Error correction

Vegye fel a kapcsolatot a gép gyártójával.


Error description 3206

Error message

%.20s makró nincs

Cause of error

A program megszakításánál a TNC egy, a gép gyártója által meghatározott makrót nem tudott végrehajtani.

Error correction

Vegye fel a kapcsolatot a gép gyártójával.


Error description 3214

Error message

Táblázati érték át lett írva

Cause of error

Ön a program futása folyamán a Mentés/Szerkesztés üzemmódban egy nullpont táblázatban vagy egy ponttáblázatban egy olyan értéket változtatott meg, melyet a TNC a mértani előzetes számítások alapján már nem tud figyelembe venni.

Error correction

Indítsa újra a programot.


Error description 3216

Error message

AC20 CC frekvencia túl magas %.2s

Cause of error

- A mérőrendszer bemenetén a jel átlépte a maximális bemenő frekvencia értékét.
- Zavar a motorjeladó jelében
- Rezgések a gépen

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a motorjeladó csatlakozását (test csatlakoztatása)
- Ellenőrizze a motorjeladót
- Ellenőrizze a mérőrendszer bemeneti frekvenciáját.
- Szüntesse meg a vibrációt


Error description 3218

Error message

Nem engedélyezett PLC művelet

Cause of error

A mondatra ugrás közben a megjelenített mondatban beprogramozott PLC funkciót nem lehetett hibamentesen végrehajtani.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 3220

Error message

MP6510: tűrés túl kicsi

Cause of error

Az MP6510.0-ban meghatározott tűrést a rendszer a TT-vel történő sugárbemérés közben nem tudja elérni.

Error correction

- Növelje az orsóorientálás melletti vágóélkeresés megengedett tűrését az MP6510.1-ben.
- Csökkentse az orsó pozícionálási ablakát az MP3420-ban.
- Ellenőrizze, hogy a tapintó tányér sorját hozott-e létre, amennyiben igen, távolítsa azt el.
- Adott esteben cserélje ki az asztali tapintót


Error description 3221

Error message

Kalibráló sugár túl nagy

Cause of error

Ön a kalibráló szerszám szerszámsugarát túl nagy értékkel határozta meg.

Error correction

Javítsa ki a kalibráló szerszám sugarát a szerszámtáblázatban.


Error description 3231

Error message

PAL/PGM mező hiányzik

Cause of error

Az egyik paletta-táblázatban hiányzik a feltétlenül szükséges PAL/PGM oszlop.

Error correction

Egészítse ki a paletta-táblázatot a PAL/PGM oszloppal (FORMÁTUM SZERKESZTÉSE gomb).


Error description 3232

Error message

Language load error %d

Cause of error

Setup-Version paßt nicht zur NC-Software.

Error correction

Töltse be az NC szoftverhez tartozó setup-verziót, adott esetben értesítse az ügyfélszolgálatot.


Error description 3234

Error message

Szerszámelőválasztás folyamatban

Cause of error

A szerszámelőválasztás helycseréje még nincs végrehajtva. A beprogramozott szerszámcsere még nem lehetséges.

Error correction

Várjon a helycsere lezárására. A hibaüzenetet a TNC automatikusan jóváhagyja. Amennyiben a hibaüzenet a helycserét követően is fennáll, úgy értesítse erről a gép gyártójának ügyfélszolgálatát.


Error description 3235

Error message

Negatív előtolás

Cause of error

Ön az előtolás értékét illetve Q paraméterét negatív értékként határozta meg. Az előtolás a Q paraméterrel történő kiszámolásakor egy negatív érték keletkezett.

Error correction

Határozza meg az előretolásra vonatkozó értéket illetve Q paramétert pozitív számként.


Error description 3236

Error message

%.2s kikapcs. poz. eltér ENDAT-tól

Cause of error

Az utolsó elmentett tengelypozíció nem egyezik meg az EnDat porttal rendelkező forgásadó utolsó pozíciójával.

Error correction

- Értesítse az ügyfélszolgálatot
-Ellenőrizze az MP960-at


Error description 3239

Error message

Kijelölt szoftver nem betölthető

Cause of error

A kiválasztott szoftvert nem lehetett a FLASH-ROMS-ba betölteni, az addigi szoftver kerül alkalmazásra.

Error correction

- A kívánt szoftvert ismét hívja be a TNC-be.
- A hiba ismételt előfordulása esetén a bináris fájlok ellenőrzése szükséges, illetve értesítse az ügyfélszolgálatot.


Error description 3240

Error message

E00C Hiba az MP3210 átvételekor

Cause of error

- Az MP3210.x hibás
- MC szoftververzió

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze az MP3210.x-et
- ellenőrizze a szoftver verzióját


Error description 3241

Error message

E00D Hiba az MP3510 átvételekor

Cause of error

- Az MP3510.x hibás
- MC szoftververzió

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze az MP3510.x-et
- ellenőrizze a szoftver verzióját


Error description 3243

Error message

Szerszámteng. nincs programozva

Cause of error

- Ön az eddig programszakaszban nem határozott meg szerszámtengelyt.
- Az M140-nek szüksége van egy szerszámtengelyre a szabad mozgáshoz.

Error correction

Programozzon egy olyan TOOL CALL mondatot, mely megadja a szerszámtengelyt (DIN/ISO: G17 - G20 síkválasztás).


Error description 3245

Error message

M funkció nem engedélyezett

Cause of error

Az M89 ... M299 M funkciók és bizonyos, a gép gyártója által letiltott M funkciók nem hajthatóak végre a MANUÁLIS ÜZEM illetve az EL. KÉZIKERÉK üzemmódokban.
Csak olyan M funkciók hajthatóak végre, melyek továbbításra kerülnek a PLC felé.

Error correction

Adja meg a kívánt M funkciót a POZICIONÁLÁS MANUÁLIS BEVITELLEL üzemmódban, majd nyomja meg az NC-START gombot.


Error description 3257

Error message

D100 CC%d szoftverhiba %d

Cause of error

- Belső szofver-hiba
0...255 = kód a hiányzó szoftvermodulhoz / rutinhoz

Error correction

- Értesítse az ügyfélszolgálatot
- ellenőrizze a szoftver verzióját


Error description 3354

Error message

Nem engedélyezett funkció

Cause of error

Ön megkísérelte az M114, M116, M128, M144 funkciók egyikét vagy a 19-s ciklust programozni, holott azok közül egyik már aktív volt.
Ezen funkciók kölcsönösen kizárják egymást.

Error correction

A fent említett funkciók közül mindig csak egyet programozzon be a koordináta-transzformációhoz. Inaktiválja az adott funkciót:
- M114-et az M115-tel
- M116-ot az M117-tel
- M128-at az M129-cel
- M144-et az M145-tel
- állítsa vissza a 19-es ciklust


Error description 3356

Error message

Kinematikai lista hibás

Cause of error

- A kijelölt sor nem található a hozzárendelési táblázatban
- A kinematikai leírások táblázata üres, illetve hiányzik
- Hiányzik az oszlop a hozzárendelési táblázatban, vagy hibás bejegyzés

Error correction

- Válassza ki a megfelelő sort
- Hozza létre a táblázatot a kinemetikai leíráshoz ill. egészítse ki a hiányzó bejegyzéseket
- Illessze be a hiányzó oszlopot, illetve javítsa ki a hibás bejegyzést


Error description 3357

Error message

MP részfájl hibás

Cause of error

A kinematikai leírások hozzárendelési táblázatában megadott gépi paraméter részfájl hibás bejegyzéseket tartalmaz

Error correction

Javítsa ki a gépi paraméter részfájlt


Error description 3441

Error message

M144 nem engedélyezett

Cause of error

Ön megkisérelt egy M138-as funkciót feldolgozni, de az M144-es funkció aktív volt.

Error correction

Az M138 előtt deaktiválja az előbb említett funkciót:
- M144-et az M145-tel


Error description 3532

Error message

MFUNCT.TAB: téves beírás

Cause of error

Ön egy nem megengedett értéket, ill. számot adott be az MFUNCT.TAB-ba.

Error correction

Csak Y-t, N-t, 0-t vagy 1-et adjon be az MFUNCT.TAB-ba.


Error description 3927

Error message

Érintés nem megengedett

Cause of error

A tapintási folyamat előtt az aktív tapintótengely az M114-gyel nem a gépi tengellyel párhuzamosan lett pozícionálva.

Error correction

Pozícionálja a tapintótengelyt párhuzamosan egy tengelyhez a géphez rögzített koordinátarendszerben.


Error description 3928

Error message

M112 nem lehet M144-gyel együtt

Cause of error

Ön megkisérelte az M112 és az M144 funkciókat egyszerre aktiválni, de az elforgatott tengelyek mozgásban vannak.

Error correction

M112 ennél a funkciónál nem megengedett. Törölje az M112-t az NC-programból.


Error description 4175

Error message

Palettasor készdarabot tartalmaz

Cause of error

A kurzor alatti palettasor kész alaktrészként van megjelölve és ezért már nem lehet azt megmunkálni.

Error correction

Válasszon ki egy palettasort, amiben egy nyersdarab, vagy egy részben megmunkált alkatrész van bejegyezve.


Error description 4176

Error message

Felfogást váltó makro hiányzik

Cause of error

Megfogásváltás: Egy megfogásváltás lett elindítva, de nincs a megfogás változtatásához NC-program megadva.

Error correction

A megfogás-sor 'Name' mezejében egy saját NC-programot kell megadbi a megfogás váltására.


Error description 4177

Error message

Érvénytelen geometria-kontext

Cause of error

A palettakezelőből a szerszámorientált megmunkálás során kisérlet történt egy alkatrész megmunkálásának a folytatására egy olyan elmentett összefüggéssel, ami vagy már nincs meg, vagy sérült.

Error correction

Az alkatrészt komplatt újra meg kell munkálni (W-STATE a palettetáblázatban BLANK-ra állítani), vagy ki kell zárni a megmunkálásból (W-STATE ENDED-re áll.).


Error description 4181

Error message

8010 LSV2 átviteli hiba

Cause of error

- Hiba az LSV2-protokollal történt adatátvitel során

Error correction

- Nyugtázza a hibát a CE-gombbal, a hiba a vezérlési funkciókat nem befolyásolja.
- Értesítse az ügyfélszolgálatot


Error description 4182

Error message

8040 UV 1xx: magas hűtőtesthőm.

Cause of error

- Az UV 1xx ellátóegység hűtőtesthőmérséklete túl magas
- A hűtőtest hőmérsékletének további emelkedése lekapcsoláshoz vezet

Error correction

- Állítsa meg a gépet, hagyja hűlni
- Csökkentett teljesítménnyel dolgozzon tovább (csökkentse az előtolást)


Error description 4183

Error message

8041 UV 1xx: Iz túl nagy

Cause of error

- Az UV 1xx ellátóegység köztes köri árama túl magas

Error correction

- Csökkentett teljesítménnyel dolgozzon tovább (csökkentse az előtolást)


Error description 4184

Error message

8060 UV 1xx: nagy szivárgó áram

Cause of error

- Szigetelési probléma (pl. meghibásodott motor)

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a motort
- ellenőrizze a vezetékelést


Error description 4185

Error message

8080 UV 1xx: Uz túl nagy

Cause of error

- Az ellátóegység köztes köri feszültsége túl magas

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a gép paramétereit (orsó fékezése)
- Adott esetben ellenőrizze a fékező ellenállást
- Cserélje ki az ellátóegységet


Error description 4190

Error message

8B20 %.2s mezőorientálási hiba

Cause of error

- Mezőorientáció mechanikai adottságok miatt nem lehetséges
- Hibás viszony az elektromos mező és a mechanikai motormozgás között
- Hibás motorjeladó-szignál
- Hibás motorcsatlakozás
- Mechanikus fékek nincsenek kioldva

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a gép paramétereit (a szignálperiódusok számához tartozó távolság, szignálperiódusok száma)
- Ellenőrizze a gép paramétereit (egy motorfordulat során megtett út)
- lineáris motornál: ellenőrizze a motortáblázatot (STR oszlop)
- Ellenőrizze a fordulatszámmérő-berendezés csatlakozását
- Ellenőrizze a motor csatlakozását
- Oldja a fékeket az orientáció alatt


Error description 4191

Error message

8B10 Téves mozgási irány %.2s

Cause of error

- A motortáblázatban hibás a DIR-be beírt adat
- A motor teljesítménycsatlakoztatása hibás

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a DIR-t a motortáblázatban
- Ellenőrizze a motor teljesítménycsatlakoztatását


Error description 4194

Error message

C2D0 Forgóadó vonásszám %.2s

Cause of error

- Az encoder vonásszám meg lett változtatva

Error correction

- Indítsa újra a vezérlést


Error description 4195

Error message

C2E0 Motor póluspárszám %.2s

Cause of error

- A motor póluspárjainak száma meg lett változtatva

Error correction

- Indítsa újra a vezérlést


Error description 4196

Error message

C2F0 DIR a motorlistában %.2s

Cause of error

- A DIR a motortáblázatban meg lett változtatva

Error correction

- Indítsa újra a vezérlést


Error description 4197

Error message

A mondatelőrefutás aktív

Cause of error

A mondatra ugrás a programozott funkciónál nem megengedett.

Error correction

Jelölje meg a programozott funkciót a "mondatok átugrása"-val, és aktiválja ezt a beállítást. Utána hajtsa végre ismét a mondatra ugrást.


Error description 4212

Error message

8600 Hiányzó hajtás BE parancs %.2s

Cause of error

- A fordulatszámszabályzó a "hajtás-be" parancsra vár, PLC-program nem ad át "hajtás-be"-parancsot

Error correction

- Ellenőrozze a PLC-programot
- Értesítse az ügyfélszolgálatot
- ellenőrizze a szoftver verzióját


Error description 4226

Error message

8BD0 %.2s lemaradás túl nagy

Cause of error

- Egy mozgatott tengely mozgatási távolsága nagyobb, mint az MP1720.x (lemaradásos üzemmódban), vagy az MP1420.x (sebesség előszabályzásos üzemmódban) paraméterben megadott érték.
- A hajtás túlterhelése
- elégtelen kenés
- Nehezen mozgathatóság
- A gép vibrációja
- Hardverhiba a szabályozókörben
- analóg tengelynél: hibás szervó

Error correction

- Csökkentse a megmunkálási előtolást, növelje a fordulatszámot.
- Ellenőrizze a kenést
- Szüntesse meg a nehezen mozgathatóságot
- szüntesse meg a vibráció lehetséges forrásait
- analóg tengelynél: ellenőrizze a szervót
- gyakori előfordulás esetén értesítse az ügyfélszolgálatot


Error description 4276

Error message

ORIENTÁLÁS nem megengedett

Cause of error

- Az Ön gépén nem lehetséges az orsóorientáció
- Az orsóorientációt nem lehet végrehajtani

Error correction

- Tanulmányozza a gépkönyvet!
- Vizsgálja felül a 7442-es gépi paramétert és adjon meg értéket az M-funkciónak, ill. -1-et az NC-n keresztül az orsó orientációjának. Ügyeljen a gépkönyvre!


Error description 4449

Error message

FUNKCIÓ: visszaadási érték

Cause of error


Error description 4491

Error message

Előreugrás nem lehetséges

Cause of error

A MGROUPS.SYS-fájl hibás, vagy hiányzik.

Error correction

Értesítse az ügyfélszolgálatot


Error description 4492

Error message

Szersz.váltó eng. gomb megnyomva

Cause of error

A szerszámváltó jóváhagyó gombja meg lett nyomva.

Error correction

- Ellenőrizze a jóváhagyó gombokat;
- Értesítse az ügyfélszolgálatot.


Error description 4571

Error message

Ellenőrizze a mélység előjelét!

Cause of error

A ciklust csak negatív irányba lehet végrehajtani (a 204-es ciklus: pozitív irány), mivel az MP7441 gépi paraméterben a 2-es bit 1-en áll.

Error correction

- Adjon meg negatív (ciklus 204: pozitív) mélységet a ciklus végrehajtása érdekében.
- Állítsa az MP7441 gépi paraméterben a 2-es bitet 0-ra, hogy a ciklust pozitív irányba (204-es ciklus: negatív irány) hajthassa végre


Error description 4572

Error message

Nem megengedett beviteli jel

Cause of error

Ön megkisérelt egy olyan karaktert megadni, ami a beviteli mezőben nem megengedett.

Error correction

Változtassa meg az NC programot.


Error description 4573

Error message

Kisbetű nem megengedett

Cause of error

Ön megkisérelt egy kisbetűt megadni.

Error correction

Változtassa meg az NC programot. Csak nagybetűket használjon a beviteli mezőben.


Error description 4574

Error message

Betű nem megengedett

Cause of error

Ön megkisérelt egy betűt megadni.

Error correction

Változtassa meg az NC programot. Csak számokat használjon a beviteli mezőben.


Error description 4575

Error message

Számjegy nem megengedett

Cause of error

Ön megkisérelt egy számot megadni.

Error correction

Változtassa meg az NC programot. Csak betűket használjon a beviteli mezőben.


Error description 4880

Error message

Túl kevés rendszermemória

Cause of error

A vezérlésben túl sok NC-szoftver állapot található.

Error correction

Törölje ki a régi, már fölösleges NC-szoftver-állapotokat.


Error description 4881

Error message

PLC program nem található

Cause of error

Hiányzó, vagy hibás adat az OEM.SYS-fájlban

Error correction

Értesítse az ügyfélszolgálatot


Error description 4882

Error message

M140 nem engedélyezett

Cause of error

- Ön megkisérelte az M140-es funkciót végrehajtani, de az elérendő pont a mozgási területen kívül esik.
- Ön megkisérelte az M140-et alkalmazni, de az egyik párhuzamos tengely (U, V vagy W) szerszámtengelyként van definiálva.

Error correction

- Változtassa meg az NC programot
- Ellenőrizze a mozgási területet
- Az M140-nel összefüggésben csak főtengelyeket (X, Y vagy Z) használjon szerszámtengelyként.


Error description 4903

Error message

Sugárráhagyás nem engedélyezett

Cause of error

Ön megkisérelt egy háromdimenziós szerszámkorrekció (felületmarás ill. kontúrmarás) során egy szerszámot pozitív ráhagyással alkalmazni. Ez konkáv kontúrnál a kontúr sérüléséhet vezet.

Error correction

Egy szerszám pozitív ráhagyással történő használatához programozza az M107-et.
Az M107 az M108-cal van ismét feloldva.


Error description 4905

Error message

Az 1. processzor túl meleg

Cause of error

A hőérzékelő az 1-es processzoron (alaplap) túl magas hőmérsékletet érzékel.

Error correction

Vizsgálja felül a hőelvezetést a kapcsolószekrényben, ellenőrizze a ventilátort a logikai egységen.


Error description 4906

Error message

A 2. processzor túl meleg

Cause of error

A hőérzékelő az 2-es processzoron (RTPC alaplap) egy túl magas hőmérsékletet érzékel.

Error correction

Vizsgálja felül a hőelvezetést a kapcsolószekrényben, ellenőrizze a ventilátort a logikai egységen.


Error description 4935

Error message

%.2s aktuális pozíciója tárolva

Cause of error

Ön megkisérelte
- zárt helyzet-szabályozókörnél a tényleges pozíciót a 9146-os PLC-modullal menteni.
- a helyzet-szabályozókört zárni, de a tényleges pozíció a 9146-os PLC-le van mentve.

Error correction

Változtassa meg a PLC-programot.


Error description 4957

Error message

Ellentmondásos adatbevitel

Cause of error

Az Ön által megadott értékek ellentmondásosak.

Error correction

Ellenőrizze a beírt értékeket.


Error description 4972

Error message

Adatátvitel a PLC-től az NC programba

Adatátvitel a PLC-től az NC programba

Adatátvitel a PLC-től az NC programba

Adatátvitel a PLC-től az NC programba

Adatátvitel a PLC-től az NC programba

Adatátvitel a PLC-től az NC programba

Adatátvitel a PLC-től az NC programba

Cause of error


Error description 5050

Error message

B900 CC%d tápfeszültség %d

Cause of error

- A Vcc(x) tápfeszültség nem lett elérve/át lett lépve
- +4 = kisebb Vcc(+5 V) feszültség
A külső részegységek terhelése
(pl. mérőrendszerek) túl nagy.
- +6 = Vcc(+5 V) túlfeszültség
A tápegység hibás.
- +14 = kisebb Vcc(+15 V) feszültség
A tápegység hibás.
- +16 = Vcc(+15 V) túlfeszültség
A tápegység hibás.
- -14 = kisebb Vcc(-15 V) feszültség
A tápegység hibás.
- -16 = Vcc(-15 V) túlfeszültség
A tápegység hibás.

Error correction

- Értesítse az ügyfélszolgálatot
- mérje meg a Vcc(x) tápfeszültséget
-Vcc(+5 V) < +4,75 V ellenőrizze a jeladó csatlakozóit
-Vcc(+5 V) > +5,50 V cserélje ki a tápegységet
-Vcc(+15 V) < +14,25 V cserélje ki a tápegységet
-Vcc(+15 V) > +16,50 V cserélje ki a tápegységet
-Vcc(-15 V) < -14,25 V cserélje ki a tápegységet
-Vcc(-15 V) > -16,50 V cserélje ki a tápegységet


Error description 5052

Error message

8B70 Külső hajtástiltás %.2s

Cause of error

- A meghajtás bekapcsolása egy, vagy több külső szignál által le van tiltva

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a külső jóváhagyó szignálokat (VÉSZ-ÁLLJ, PFAIL, N0)
- Ellenőrizze a PLC-programot
- Ellenőrizze a külső vezetékelést


Error description 5053

Error message

8B80 Külső hajtás-stop %.2s

Cause of error

- A meghajtás külső szignál által le van kapcsolva

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a külső jóváhagyó szignálokat (VÉSZ-ÁLLJ, PFAIL, N0)
- Ellenőrizze a PLC-programot
- Ellenőrizze a külső vezetékelést


Error description 5061

Error message

C006 I-CTRL kommunikáció: TIME

C008 I-CTRL kommunikáció: QUEUE

Cause of error

- Kommunikációs hiba a fordulatszám
- és az áramszabályozó között

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a szoftver verzióját


Error description 5068

Error message

C3F0 EnDat nincs meg %.2s

Cause of error

- Hibás EnDat-kommunikáció
- A motortáblázatban egy EnDat mérőrendszer lett kiválasztva - az EnDat-protokollt nem lehet olvasni

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a motortáblázatot (SYS oszlop)
- Cserélje ki a motorszabályozó kártyát
- Ellenőrizze a vezetékelést (hasonlítsa össze a kábelek azonosító számait a dokumentációval)
- Ellenőrizze a fordulatszámmérő jeladók kábelét (hibás vagy túl hosszú)
- Ellenőrizze a fordulatszámmérő-jeladót
- Ellenőrizze a kábelek földelését és árnyékolását
- Ellenőrizze az MP2206.x gépi paramétert


Error description 5069

Error message

C400 Vonásszám téves %.2s

Cause of error

- A motortáblázatban lévő vonásszám nem egyezik a beolvasott értékekkel

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a gépi paramétereket (egy motorfordulathoz tartozó út, a jelperiódusok számához tartozó távolság)
- Ellenőrizze a motortáblázatot (TYPE, STR oszlop)
- Ellenőrizze a fordulatszámmérő-jeladót


Error description 5073

Error message

LSV2: a kapcsolat megszakadt

Cause of error

- DSR szignál hiányzik

Error correction

- Ellenőrizze az adatkábelt


Error description 5074

Error message

LSV2: átviteli hiba

Cause of error

- Karakterhiba a táviratban

Error correction

- Ellenőrizze az adatkábelt


Error description 5075

Error message

LSV2: átviteli hiba

Cause of error

- Tesztösszeg-hiba a fogadott táviratban

Error correction

- Ellenőrizze az adatkábelt
- Ismételt előfordulás esetén: Értesítse az ügyfélszolgálatot


Error description 5076

Error message

LSV2: átviteli hiba

Cause of error

- Tesztösszeg-hiba a küldött táviratban

Error correction

- Ellenőrizze az adatkábelt
- Ismételt előfordulás esetén: Értesítse az ügyfélszolgálatot


Error description 5077

Error message

LSV2: Timeout hiba

Cause of error

- A túlsó végpont (T1) nem reagál

Error correction

- Ismételt előfordulás esetén: értesítse az ügyfélszolgálatot
- Ellenőrizze az LSV2TIME1 bejegyzést az OEM.SYS-ben.


Error description 5078

Error message

LSV2: átviteli hiba

Cause of error

- A túlsó végpont nem áll készen

Error correction

- Ellenőrizze a külső átviteli szoftvert


Error description 5079

Error message

LSV2: Timeout hiba

Cause of error

- A távirat hiányos, hiányzik az ETX (T0)

Error correction

- Ellenőrizze a külső átviteli szoftvert
- Ismételt előfordulás esetén: értesítse az ügyfélszolgálatot
- Ellenőrizze az LSV2TIME0 bejegyzést az OEM.SYS-ben.


Error description 5080

Error message

LSV2: Timeout hiba

Cause of error

- A túlsó végpont (T2) nem reagál

Error correction

- Ellenőrizze a külső átviteli szoftvert
- Ismételt előfordulás esetén: értesítse az ügyfélszolgálatot
- Ellenőrizze az LSV2TIME2 bejegyzést az OEM.SYS-ben.


Error description 5081

Error message

LSV2: adási hiba

Cause of error

- Belső szofver-hiba

Error correction

- Ismételt előfordulás esetén: értesítse az ügyfélszolgálatot
- Ellenőrizze a szoftver verzióját


Error description 5096

Error message

CC%d SH1=1

Cause of error

- Hardverhiba
- Belső szofver-hiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 5097

Error message

CC%d SH1=0

MC -SMC.A.WD=0

Cause of error

Belső szoftverhiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 5099

Error message

MC nincs szabad memória

Cause of error

Belső szoftverhiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 5225

Error message

Téves szoftverváltozat

Cause of error

A vezérlésben installált szoftververzió nem felel meg az eredetileg a HEIDENHAIN által szállítottnak. A vezérlés csak programozó munkahelyként használható.

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a szoftver verzióját


Error description 5228

Error message

Előtolás = 0 nem megengedett

Cause of error

Ön 0 előtolást programozott

Error correction

Változtassa meg az NC-programot


Error description 5236

Error message

A TNC hőmérséklete magas %d°C

Cause of error

A vezérlőben lévő hőérzékelő túl magas hőmérsékletet érzékel a vezérlő házán belül. Egy tovább emelkedő hőmérséklet a vezérlő hardver károsodásához vezethet.

Error correction

- Ellenőrizze a hőelvezetést a kapcsolószekrényben
- Ellenőrizze a szellőzőt a vezérlőn


Error description 5242

Error message

A PLC program nincs lefordítva

Cause of error

- A PLC program még nem lett lefordítva a bekapcsolás után, hibásan lett fordítva, vagy a fordítás óta szerkesztve lett.
- Megkísérelte aktiválni az In Code Tracer-t, vagy a megfigyelési listát, de a PLC program nem volt lefordítva a bekapcsolás után, vagy szerkesztve lett a legutóbbi fordítás óta.
- Hibás PLC-program esetén a PLC-diagnózisban talál megjegyzéseket a hiba okára.

Error correction

Fordítsa le a PLC-programot.


Error description 5251

Error message

8610 I2T értéke túl magas %.2s

Cause of error

- A motor túl erősen van terhelve (áram, hőmérséklet)
- A tengely az ütközőre fut
- Nehezen mozgathatóság
- A terhelés a meghajtás időtartama alatt túl nagy

Error correction

- A terhelés, vagy az időtartam csökkentése
- Értesítse az ügyfélszolgálatot
- Ellenőrizze a motortáblázatot, a teljesítményegység táblázatot és a gépparamétereket
- Ellenőrizze, hogy a motor és a teljesítményegység a terhelésnek megfelelő-e


Error description 5252

Error message

8620 A terhelés túl nagy %.2s

Cause of error

- A meghajtás árama a maximális és már nem tud gyorsítani
- A meghajtás terhelése (nyomaték, erő) túl nagy

Error correction

- Csökkentse a meghajtás terhelését
- Értesítse az ügyfélszolgálatot
- Vizsgálja fölül a motortáblázatot, teljesítmény-táblázatot és a gépi paramétereket
- Ellenőrizze, hogy a motor és a teljesítményegység a terhelésnek megfelelő-e


Error description 5253

Error message

8440 Mezőorientáció sikeres %.2s

Cause of error

- Mezőorientáció sikeresen lezárult

Error correction

Nyugtázza az üzenetet a CE-vel


Error description 5254

Error message

8800 LT-RDY szignál inaktív %.2s

8810 LT-RDY szignál inaktív %.2s

Cause of error

- Az áramátalakító lekapcsolása egy függőleges tengely szabályozása alatt (kioldó = függőleges tengely)

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a PLC-programot
- ellenőrizze az áramátalakító vezetékelését


Error description 5255

Error message

8840 Tengely nem elérhető %.2s

Cause of error

- A nem elérhető tengely kikapcsolási parancsa el lett halasztva

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a szoftver verzióját


Error description 5256

Error message

8820 Mezőszög ismeretlen %.2s

Cause of error

- A motor mezőszöge a motorjeladó referenciapontján még nem lett meghatározva.

Error correction

- Értesítse az ügyfélszolgálatot
- Vizsgálja fölül a bejegyzést az MP2254.x-ben
- Adott esetben az "áramszabályozó-beállítás" módban határozza meg a mezőszöget (nyomja meg a "FIELD ORIENT" funkciógombot)
Figyelem: A motornak szabadon forgathatónak kell lennie (szorulás, lógó tengely, mechanikai kényszerek nélkül)
- Vizsgálja fölül a "Mérőrendszer fajtája" bejegyzést a motortáblázatban, ill. az MP2206.x-et


Error description 5257

Error message

8830 EnDat: nincs mezőszög %.2s

Cause of error

- Egy motor mezőszöge a beszabályozatlan EnDat-mérőrendszerrel nem lett meghatározva
- A kiolvasott EnDat-sorozatszám nem egyezik meg a lementett EnDat-szériaszámmal

Error correction

- Értesítse az ügyfélszolgálatot
- Adott esetben az "áramszabályozó-beállítás" módban határozza meg a mezőszöget (nyomja meg a "FIELD ORIENT" funkciógombot)
- Vizsgálja fölül a "Mérőrendszer fajtája" bejegyzést a motortáblázatban, ill. az MP2206.x-et


Error description 5258

Error message

8850 A hajtás még aktív %.2s

Cause of error

- Pozíciómeghatározás (Z1-pálya) el lett indítva, de a hajtás még aktív

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a szoftver verzióját


Error description 5260

Error message

C000 Nincs adatcsere az MC-val

Cause of error

- A kommunikáció meg lett szakítva az MC-vel
- Belső szofver-hiba

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a szoftver verzióját


Error description 5261

Error message

C00C LSV2, hibás adatmennyiség

Cause of error

- A beolvasandó LSV2-adatok száma hibás
- Belső szofverhiba

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a szoftver verzióját


Error description 5262

Error message

C010 Bus error a fordsz.szab.ban

Cause of error

- A hozzáférés megsértése a szabályozó perifériáján

Error correction

- Értesítse az ügyfélszolgálatot
- Cserélje ki a szabályozó panelt


Error description 5263

Error message

C014 Interpolátor, PWM érv.telen

Cause of error

- érvénytelen kapcsolat az interpolátor üteme és a PWM-frekvencia között

Error correction

- Értesítse az ügyfélszolgálatot
- Változtassa meg a viszonyt az interpolátor üteme és a PWM-frekvencia között
- A lehetséges viszonyokat lásd a műszaki kézikönyvben


Error description 5264

Error message

C015 Interpolátor, PWM változott

Cause of error

- Az interpolátor üteme, vagy a PWM-frekvencia meg lett változtatva

Error correction

- Indítsa újra a vezérlést


Error description 5265

Error message

C410 Rotorpoz. %.2s nem meghat.

Cause of error

- Jeladókábel meghibásodott
- Koszolódott vagy hibás motorjeladó
- A vezérlésen a mérőrendszer-bemenet meghibásodott
- Jeladódoboz: rossz érintkezés vagy nedvesség behatolása - nedvesség behatolása a motorba
- A motor szabályozó kártyája meghibásodott

Error correction

- Értesítse az ügyfélszolgálatot
- Cserélje ki a motort
- Ellenőrizze a fordulatszámmérő-jeladók kábelét
- Cserélje ki a motor szabályozó kártyát (jobb, ha a vezérlést cseréli)


Error description 5267

Error message

C430 %.2s pozícióbemeneti hiba

Cause of error

- Helyzetmérők bemenete nem létezik
- Helyzetmérők bemenete nincs megfelelően csatlakoztatva
- Helyzetmérők bemenete meghibásodott

Error correction

- Értesítse az ügyfélszolgálatot
- Építse be a helyzetmérők bemenetét
- Ellenőrizze a helyzetmérők bemenetének csatlakozását
- Cserélje ki a helyzetmérők bemenetét


Error description 5268

Error message

C440 PWM frekvencia %.2s hibás

Cause of error

- A PWM-frekvencia egy szabályzócsoporton belül hibás

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a gép paramétereit (PWM-frekvencia)
- PWM-frekvencia > 5000 Hz csak alkalmas hardver esetén és csak az X51, X52, X57 vagy X58-as PWM-kimenetnél.
- PWM-frekvencia <= 5000 Hz a szabályozócsoportokon belül azonosnak kell lennie
- PWM frekvencia > 3200 Hz


Error description 5269

Error message

C450 Hibás/téves jeladó %.2s

Cause of error

- A motortáblázat SYS oszlopában a beírt adat hibás
- Fordulatszámmérő-jeladók kábele meghibásodott
- Fordulatszámmérő-jeladó meghibásodott
- A motor szabályozó alaplapjának sérülése

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a motortáblázatot (SYS oszlop)
- Ellenőrizze a fordulatszámmérő-jeladók kábelét
- Cserélje ki a motort
- Cserélje ki a motorszabályozó kártyát


Error description 5270

Error message

C460 Motorford.sz. túl magas %.2s

Cause of error

- Motor nem szabályozható

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a szoftver verzióját


Error description 5274

Error message

BA00 CC%d üzemi hőmérséklet %d

Cause of error

- Azt üzemi hőmérséklet az LE belsejében túllépte vagy nem érte el a megengedett értéket.
(-128... 0...+127 = mért hőmérséklet-érték [°C] )
- A kártyán lévő hőérzékelő szenzor meghibásodott
- A kapcsolószekrény szellőzése nem kielégítő (meghibásodott szellőző).
- A környezeti hőmérséklet túl magas, vagy túl alacsony

Error correction

- Ellenőrizze a szellőzési viszonyokat
- Értesítse az ügyfélszolgálatot


Error description 5286

Error message

Hiba: Profibus konfiguráció

Cause of error

A profibusz-konfiguráció kiértékelése során hiba lépett fel.

Error correction

Értesítse az ügyfélszolgálatot


Error description 5287

Error message

Profibus: hardver hiba

Cause of error

A profibusz-konfigurációhoz történő hozzáférés során hiba lépett fel.

Error correction

- Értesítse az ügyfélszolgálatot
- További diagnózis információkat a diagnózis menüben kap.


Error description 5288

Error message

Profibus: inicializálási hiba

Cause of error

A profibusz-hardver kiértékelése során hiba lépett fel.

Error correction

- Értesítse az ügyfélszolgálatot
- További diagnózis információkat a diagnózis menüben kap.


Error description 5312

Error message

Remanens PLC adatok törölve

Cause of error

Meg lett adva az 531210-es kódszám.


Error description 5338

Error message

Softkey projekt nincs lefordítva

Cause of error

A funkciógomb-projekt még nem volt lefordítva a bekapcsolás után, vagy szerkesztve volt a legutóbbi fordítás óta.
- A hiba okához tartozó pontosabb utalásokat a PLC-főmenüben találja.

Error correction

Fordítsa le a Funkciógomb-projektet és a PLC-programot.


Error description 5366

Error message

Sor beszúrása nem megengedett

Cause of error

Ön megkisérelt az aktuális kurzor-pozícióban egy sort beilleszteni.

Error correction

Ön egy sort csak a fájl végén fűzhet be, vagy amennyiben egy szerszámtáblázatról van szó, a 7262-es gépi paraméterrel engedélyezheti a szerszámok megjelölését.


Error description 5367

Error message

T %u a(z) %u sorban már foglalt

Cause of error

Ön megkisérelt egy olyan szerszámot definiálni, ami már a programban definiálva van.

Error correction

Használjon a szerszámdefinícióhoz másik szerszám-sorszámot, vagy törölje a már kiadott számot.


Error description 5368

Error message

LBL %u a(z) %u sorban már foglalt

Cause of error

Ön megkisérelt egy olyan LBL-t definiálni, ami már a programban definiálva van.

Error correction

Használjon másik LBL-számot, vagy törölje a már kiadott számot.


Error description 5369

Error message

Nincs kiválasztott tengely

Cause of error

A gépi-üzemmódok MOD-beállításaiban az L-mondat előállításához nem volt található tengelykiválasztás.

Error correction

Adja meg a MOD-beállításokban a kívánt tengelyt, amit az "aktuális pozíció átvétele"-gomb megnyomásakor egy L-mondatba kell áttenni.


Error description 5434

Error message

A funkció nem áll rendelkezésre

Cause of error

Ön megkisérelt egy olyan funkciót feldolgozni, amelyet az aktuális NC-szoftverben nem tartalmaz.

Error correction

- Változtassa meg az NC-programot


Error description 5479

Error message

Szersztárszabály nincslefordítva

Cause of error

- A szerszámtár-szabályok még nem voltak lefordítva a bekapcsolás után, vagy szerkesztve voltak a legutóbbi fordítás óta.
- A hiba okához tartozó pontosabb utalásokat a PLC-főmenüben találja.

Error correction

Fordítsa le a szerszámtár-szabályokat és a PLC-programot.


Error description 5484

Error message

Tengelyszög nem= billent.szöggel

Cause of error

- A bázispont kijelölés billentett megmunkálási sík esetén inaktív:
A billentett tengelyek állása nem egyenlő 0°-kal.
- A bázispont kijelölés billentett megmunkálási sík esetén aktív:
Az elforgatott tengelyek állása nem egyezik meg az aktív szögértékekkel.

Error correction

- Mozgassa az elforgatott tengelyeket az alaphelyzetbe.
- Mozgassa el az elforgatott tengelyeket a megfelelő helyzetbe, vagy állítsa be az elforgatott tengelyek helyzetét.


Error description 5566

Error message

Ref. rendszer cseréje tilos !

Cause of error

Ön megkisérelte az aktuális mondatban a koordináta-adatokat derékszögűből polárisra, vagy fordítva változtatni.

Error correction

Vigye a kurzort a mondat kezdő elemére és váltson a P gomb segítségével polárkoordináta- ill. derékszögű koordináta megadásra.


Error description 5567

Error message

MC hibás számú FS-CC

Cause of error

Belső szoftverhiba

Error correction

- Értesítse az ügyfélszolgálatot
- Cserélje ki a szoftvert


Error description 5568

Error message

Túl sok karakter

Cause of error

A beadási mezőben maximálisan megengedett karakterszám át lett lépve.

Error correction

Adjon meg kevesebb karaktert.


Error description 5569

Error message

Érvénytelen érték

Cause of error

Ön egy olyan értéket kisérelt meg megadni, ami kívül van a megengedett tartományon.

Error correction

Ügyeljen a megengedett megadási tartományra.


Error description 5570

Error message

Túl sok tizedesjegy

Cause of error

Ön megkisérelt egy olyan számértéket megadni, aminél a megengedettnél több számjegy áll a tizedesvessző után.

Error correction

Ügyeljen a megengedett megadási tartományra.


Error description 5571

Error message

Nem megengedett előjel

Cause of error

Ön megkisérelt a -/+ gombbal egy előjelet megadni.

Error correction

Ne használja a -/+ gombot.


Error description 5572

Error message

Csak egész számú érték lehet

Cause of error

Ön megkisérelt egy számot tizedes helyiértékekkel megadni.

Error correction

Ne használja a , gombot.


Error description 5573

Error message

Q tilos: számot kell beírni!

Cause of error

Ön megkisérelt egy Q-paramétert az aktuális beviteli mezőben használni.

Error correction

Adjon meg számértéket.


Error description 5574

Error message

Inkrementális beadás tilos

Cause of error

Ön megkisérelt az I gombbal egy inkrementális értéket megadni.

Error correction

Adjon meg abszolút számértéket.


Error description 5575

Error message

Túl sok M funkció

Cause of error

Egy NC-mondat túl sok M-funkcióval.

Error correction

Maximum két M-funkciót használjon NC-mondatonként.


Error description 5576

Error message

Túl sok programozott tengely

Cause of error

- Egy NC-mondat több tengelyt tartalmaz, mint amennyi egyidejűleg mozgatható.
- Ön megkisérelt egy NC-programból egy olyan fordított programot előállítani, amiben összesen több, mint 5 tengely van programozva.

Error correction

- Standarváltozat: Maximum 5 tengelyt programozzon NC-mondatonként.
- Exportváltozat: Maximum 4 tengelyt programozzon NC-mondatonként.
- Forrásprogram nem tartalmazhat 5-nél több különböző tengelyt.


Error description 5577

Error message

Tengely duplán programozva

Cause of error

Ön egy NC-mondatban ugyanazt a tengelyt többször programozta.

Error correction

Egy NC-mondatban mindíg csak különböző tengelyeket programozzon.


Error description 5578

Error message

Elem duplán / nem engedélyezett

Cause of error

- Ön egy NC-mondatban egy szintaktikai elemet többször programozott.
- Egy NC-mondatban a szintaktikai elemek aktuális sorrendje nem egyezik meg a szükséges sorrenddel.

Error correction

- Egy NC-mondatban a szintaktikai elemeket ne programozza többszörösen.
- Hozza a szintaktikai elemeket a szükséges sorrendbe.


Error description 5579

Error message

Hiányos adatbeadás

Cause of error

Egy NC-mondatban nincs minden szükséges adat megadva.

Error correction

Egészítse ki a hiányzó információkat.


Error description 5580

Error message

DIN/ISO: N mondatszám hiányzik

Cause of error

Egy DIN/ISO programban egy NC-mondat N-mondatszám nélkül kezdődik.

Error correction

Illessze be a mondatszámot.


Error description 5581

Error message

Szükséges elem hiányzik

Cause of error

Egy NC-mondatban nincs minden szükséges adat megadva.

Error correction

Egészítse ki a hiányzó információkat.


Error description 5582

Error message

Syntax hibás

Cause of error

Egy NC-mondat olyan szintaktikai elemet tartalmaz, ami még megkíván más szintaktikai elemeket.

Error correction

Javítsa ki az NC-mondatot.


Error description 5583

Error message

Nincs tárolt mérési érték %.2s

Cause of error

A tapintás során a számlálóáramkörben nem lett mért érték betáplálva.

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a hardvert


Error description 5617

Error message

Ismeretlen jelszó

Cause of error

Ön megkisérelt egy NC-mondatban egy olyan szót megadni, amit a TNC nem tud értelmezni.

Error correction

Csak megengedett szavakat adjon meg.


Error description 5618

Error message

Nem módosítható syntax elem

Cause of error

Ön megkisérelt egy NC-mondatban megváltoztatni egy szintaktikai elemet.

Error correction

Adja meg az NC-mondatot a megváltoztatott funkcióval újra.


Error description 5619

Error message

PGM fej nem módosítható

Cause of error

Ön egy programban megkisérelte a BEGIN PGM (DIN/ISO: %... G71) vagy az END PGM (DIN/ISO: N99999999%...) mondatok egyikét változtatni.

Error correction

A programkezdést és a program befejezést nem szabad megváltoztatni. A program nevének változtatásához használja az ÁTNEVEZÉS funkciót a fájlkezelésben.


Error description 5627

Error message

MP1356.%d legyen %.4f

Cause of error

A referencia felvétele során hibás távolság a fordulatszám- és helyzetmérő jeladó között az MP1356.x-ben a fordulatszámmérő berendezés EnDat-portján keresztül (MP1355=1). A különbség nem felel meg az aktuális értéknek.

Error correction

- Értesítse az ügyfélszolgálatot
- Vigye be a helyes értéket az MP1356.x-be


Error description 5628

Error message

Túl sok programozott tengely

Cause of error

Ön egy NC-mondatban több tengelyt programozott, mint ami a SIK-en (rendszer azonosító kód) keresztül engedélyezett.

Error correction

Vegye fel a kapcsolatot az Ön gépgyártójával, vagy a HEIDENHAIN-nal, hogy a további tengelyeket engedélyeztethesse.


Error description 5631

Error message

MC parancs %3d nincs nyugtázva

Cause of error

A parancsot az MC nem nyugtázta 400 ms-n belül.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 5632

Error message

MC és CC nem illenek össze

Cause of error

A főszámító- és a szabályozó-egység nem illenek össze.

Error correction

- Építse be a megfelelő főszámító- vagy a megfelelő szabályozó-egységet


Error description 5635

Error message

%d csatorna nem jeleníthető meg

Cause of error

Több, mint négy csatorna van szabályozó táblánként kiválsztva.

Error correction

Szüntesse meg az 5. ill. a 6. csatorna kiválasztását.


Error description 5641

Error message

MC biztonsági ajtók nyitva vannak

Cause of error

Burkolatajtók nyitva

Error correction

Zárja be a burkolatajtókat


Error description 5651

Error message

A szerszámtengely hiányzik

Cause of error

Ön egy olyan pozícionáló mondatot programozott, amiben a szerszám hosszát figyelembe kell venni. Azonban nincs definiálva szerszámtengely.

Error correction

Definiálja a szerszámtengelyt egy olyan TOOL CALL-mondatban (DIN/ISO: T-mondat), ami a hibát okozó pozícionáló mondat előtt áll.


Error description 5655

Error message

%.2s teng.t MC ell.nélk. indította

Cause of error

Ez a tengely még nem lett ellenőrizve.

Error correction

Ellenőrizze a tengelyt


Error description 5671

Error message

%.2s pozícióadót ellenőrizni

Cause of error

Ellentmondás a hálózati feszültség kikapcsolásakor és bekapcsolásakor a pozíció összehasonlításakor.

Error correction

Értesítse az ügyfélszolgálatot


Error description 5672

Error message

Használja a preset táblázatot!

Cause of error

Ön megkisérelt a 7-es cikluson keresztül egy REF-vonatkozású nullapontot aktiválni. A REF-vonatkozású nullapont-táblázat a340 422-01 NC-szoftver számtól már nem áll rendelkezésre.

Error correction

Mentse a preset-táblázatban a géphez rögzített koordinátarendszerre vonatkozó kívánt preset-et (REF-érték), és aktiválja a programban a 247-es ciklus által.


Error description 5673

Error message

Q303 mérőcikl.ban nem definiált!

Cause of error

Ön a 410 és 418 közötti mérőciklusok egyikében a Q303 paramétert (mért érték átadása) nem definiálta (aktuális érték = -1). A mérési eredmények táblázatba (nullapont, vagy preset-táblázat) való íráskor azonban biztonsági okokból szükséges a mért értékek
átadásának definiált kiválasztása.

Error correction

Változtassa meg a Q303 paramétert (mért értékek átadása) a hibát okozó mérőciklusban:
- Q303=0: Az aktív szerszámkoordináta-rendszerre vonatkoztatott mért értékeket az aktív nullapont-táblázatba írni (aktiválja a programban a 7-es ciklussal!).
- Q303=1: A géphez rögzített koordináta-rendszerre vonatkoztatott mért értékeket (REF-értékek) a preset-táblázatba írni (aktiválja a programban a 247-es ciklussal!).
- Q303=-1: A mért értékek átadása nincs definiálva. Ezt az értéket a TNC automatikusan generálja, ha Ön beolvas egy olyan programot, ami egy TNC 4xx-en, vagy az iTNC 530 egy régebbi szoftverével lett előállítva, vagy ha Ön a ciklusdefiníció során a mért
értékek átadására vonatkozó kérdést az END gombbal átugorja.


Error description 5693

Error message

Szerszámtengely nem megengedett

Cause of error

- Ön a 419-es tapintóciklust nem engedélyezett szerszámtengellyel hívta be.
- Ön a PATTERN DEF funkciót egy nem engedélyezett szerdszámtengellyel összefüggésben hívta be.

Error correction

- A 419-es tapintóciklust csak X, Y vagy Z szerszámtengellyel hívja be
- A PATTERN DEF funkciót kizárólag a Z szerszámtengellyel (TOOL CALL Z) alkalmazza.


Error description 5699

Error message

Számított érték téves

Cause of error

A TNC a 418-as tapintóciklusban túl nagy értéket számolt.
Ön a négy tapintandó furatot valószínűleg hibás sorrendben definiálta.

Error correction

Vizsgálja fölül a tapintás sorrendjét, vegye figyelembe a felhasználói kézikönyvben a tapintó ciklusokról leírtakat.


Error description 5700

Error message

Mérési pontok ellentmondásosak

Cause of error

- Ön a 400, 403 vagy 420 tapintóciklusok egyikében a mért pontok és a mérőtengely olyan kombinációját definiálta, ami ellentmondásos.
- A mért pontok kiválasztása a 430-as ciklusban 0-val való osztást eredményez

Error correction

- Mérőtengely = főtengely (Q272=1) során a
Q264 és a Q266 paramétereket különböző nagyságúaknak definiálta.
- Mérőtengely = melléktengely (Q272=2) során a
Q263 és a Q265 paramétereket különböző nagyságúaknak definiálta.
- Mérőtengely = tapintórendszer tengelye (Q272=3) során a
Q263 és Q265 vagy a Q264 és a Q266 paramétereket különböző nagyságúaknak definiálta.
- Úgy válassza ki a mért pontokat, hogy azok minden tengelyben különböző koordinátájúak legyenek.


Error description 5709

Error message

Kör adatok hibásak

Cause of error

Egy kör számítása az FN23 vagy FN24 funkciók egyikével nem sikerült.

Error correction

FN23-nál ellenőrizze a kör három pontjának koordinátáit. FN24-nél ellenőrizze a kör négy pontjának koordinátáit.


Error description 5712

Error message

Jelszó nem található

Cause of error

A hálózati beállításoknál a kulcsszó-password= nem definiált.

Error correction

Definiálja a password-öt az alábbiak szerint:
- adja meg a NET123 kódszámot.
- Nyomja meg a DEFINE MOUNT funkciógombot
- Válassza ki az OPTIONS oszlopot
- Adja meg a password-öt a kulcsszó password=-vel


Error description 5713

Error message

Nincs megadva jelszó

Cause of error

A hálózati beállításoknál a kulcsszó-password= definiált, de nincs szöveg hozzárendelve.

Error correction

Definiálja a password-öt az alábbiak szerint:
- adja meg a NET123 kódszámot.
- Nyomja meg a DEFINE MOUNT funkciógombot
- Válassza ki az OPTIONS oszlopot
- Adja meg a password-öt a kulcsszó password=-vel


Error description 5714

Error message

Jelszó túl hosszú

Cause of error

A hálózati beállításoknál túl hosszú password lett megadva.

Error correction

Maximális engedélyezett karakterszám: 80.


Error description 5715

Error message

Jelszó már kódolva

Cause of error

Ön megkisérelt egy már kódolt password-öt ismét kódolni.

Error correction

Ne nyomja meg kétszer a PASSWORD KÓDOLÁSA funkciógombot.


Error description 5757

Error message

Preset beáll.: tengely tiltva!

Cause of error

Ön egy olyan tengelyen kisérelt meg aktiválni a preset-táblázatból egy bázispontot, ami a7294-es gépi paraméter által zárolva van.

Error correction

- Oldja fel a 7294-es gépi paraméterben a zárolt tengelyt
- A preset táblázatban: Adjon meg kötőjelet (-) annak érdekében, hogy ne tudjon ezen a tengelyen básispontot kijelölni.


Error description 5759

Error message

Bizt. magasság megadása téves!

Cause of error

Ön a 20-as ciklusbaan (DIN/ISO: G120) a biztonsági magasságot (Q7) kisebbnek adta meg a munkadarab felületének koordinátájánál (Q5).

Error correction

Adjon meg nagyobb biztonsági magasságot (Q7) mint a munkadarab felületének koordinátája (Q5).


Error description 5969

Error message

NC mondatot valóban törli? DEL!

Cause of error

Utalás egy NC-mondat törlése során.

Error correction

Nyomja meg a DEL-gombot az NC-mondat teljes törléséhez. A törlés megszakításához folytassa tetszőleges gombbal.


Error description 5970

Error message

Nem megengedett tengely-betű

Cause of error

Ön megkisérelt egy olyan tengelyt programozni, amelyik az éppen aktív funkcióhoz nem megengedett.

Error correction

Csak engedélyezett tengelyt programozzon.


Error description 5971

Error message

Blockskip törlése nem lehetséges

Cause of error

Ön megkisérelte a backspace gombbal a "mondatátugrás"-funkciót visszavonni.

Error correction

A funkció csak akkor megengedett, ha az NC-mondat / -lel kezdődik.


Error description 5972

Error message

String nincs lezárva

Cause of error

Ön megkisérelt egy olyan NC-mondatot megadni, aminél egy szintaktikai elem nem az előírt aposztóffal lett lezárva.

Error correction

Ügyeljen arra, hogy az aposztrófok a megfelelő helyen legyenek megadva. Ha szükséges, hívja segítségül a felhasználói kézikönyvet.


Error description 6018

Error message

Dupla referencia felvétel aktiv

Cause of error

Aktivált dupla referenciafelvétel során egy tapintóciklus lett elindítva, de a hosszmérő berendezés referenciajele még nem lett elérve.

Error correction

- Álljon rá a referenciajelre
- Inaktiválja a dupla referenciafelvételt az MP1355-n keresztül


Error description 6027

Error message

Tengelyválasztás téves

Cause of error

Ön a 3-as tapintóciklusban egy tiltott tengelyt programozott.

Error correction

Tapintótengelyként a 3-as ciklusban csak az X, Y vagy Z főtengelyek egyike megengedett. Változtassa meg az NC-programot.


Error description 6049

Error message

PET táblázat: túl sok sor

Cause of error

A PET-táblázatban túl sok hibaüzenet van definiálva.

Error correction

Csak egy bizonyos számú sor van kiértékelve a PET-táblázatból. A további sorok figyelmen kívül vannak hagyva.


Error description 6052

Error message

Bemerülés típusa ellentmondásos!

Cause of error

A 251-254 ciklusok egyikében definiált bemerülési stratégia ellentmondásban áll az aktív szerszám bemerülési szögével.

Error correction

Változtassa meg a Q366 paramétert a 251-254 ciklusok egyikében, vagy változtassa meg az aktív szerszám ANGLE bemerülési szögét a szerszámtáblázatban.
A Q366 paraméter és az ANGLE bemerülési szög megengedett kombinációi:
Merőleges bemerüléshez: Q366 = 0 és ANGLE = 90
Spirális bemerüléshez: Q366 = 0 és ANGLE > 0
Inaktív szerszám-táblázat esetén a Q366-ot 0-val definiálja (csak merőleges bemerülés megengedett).


Error description 6055

Error message

Nem megengedett ciklus

Cause of error

Ön megkisérelt egy olyan megmunkálási ciklust a 220-as vagy 221-es ciklussal összhangban végrehajtani, ami ezekkel a ciklusokkal nem kombinálható.

Error correction

A következő megmunkálási ciklusokat nem lehet a 220-as és 221-es ciklussal kombinálni:
- SLI és SLII csoportok ciklusai
- 210-es és 211-es ciklusok
- 230-as és 231-es ciklusok
- 254-es ciklus


Error description 6066

Error message

Forgó teng. tűrése nem megfelelö

Cause of error

A 32-es ciklusban egy tűrés lett programozva a forgástengelyeknek, de a HSC-szűrő nem aktív.

Error correction

- Értesítse az ügyfélszolgálatot
- Aktiválja a HSC-szűrőt (MP1094)


Error description 6069

Error message

MC PWM kimenet nem található

Cause of error

Belső szoftverhiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 6072

Error message

Elérte a képernyő szélét

Cause of error

Ön a az aktuális mondat kijelzésének helyzetét eltolta a képernyő széléig.

Error correction

Úgy válassza meg az aktuális mondat kijelzésének helyzetét, hogy az a képernyő határain belül legyen.


Error description 6079

Error message

M128 nem engedélyezett

Cause of error

Ön M128-at programozott, de a forgástengely nem vezérelt tengelyként van definiálva.

Error correction

Változtassa meg az NC-programot. M128-at csak akkor alkalmazzon, ha minden forgástengely, ami a kinematikai leírásban alkalmazva van, vezérelt tengelyként is definiálva van.


Error description 6080

Error message

M144 nem engedélyezett

Cause of error

Ön M144-et programozott, de a forgástengely nem vezérelt tengelyként van definiálva.

Error correction

Változtassa meg az NC-programot. M144-et csak akkor alkalmazzon, ha minden forgástengely, ami a kinematikai leírásban alkalmazva van, vezérelt tengelyként is definiálva van.


Error description 6081

Error message

MC SOM 4 nem lehetséges

Cause of error

1. Kulcsos kapcsoló nincs a SOM 1-es

Error correction

1. Állítsa a kulcsos kapcsolót SOM 1-re


Error description 6082

Error message

MC üzemmód nem lehetséges

Cause of error

Vezetékelési hiba a BA2.x, BA3.x és BA4.x SG-bemeneteken

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a vezetékelést


Error description 6086

Error message

Hiba a figyelési lista mentéskor

Cause of error

- Célútvonal vagy *.WLT-fájl az OEM.SYS-ben (DEBUGPATH=) nem megfelelő
- Hiba a *.WLB-ből *.WLT-formátumba történő konvertálás során
- *.WLT-fájl nem nyitható meg (rendszerhiba)

Error correction

Ellenőrizze a DEBUGPATH= bejegyzést az OEM.SYS-ben


Error description 6087

Error message

Hiba a figyelési lista nyitáskor

Cause of error

- Forrásútvonal vagy *.WLT-fájl az OEM.SYS-ben (DEBUGPATH=) nem megfelelő
- Hiba a *.WLT-ből *.WLB-formátumba történő konvertálás során
- *.WLB-fájl nem nyitható meg (rendszerhiba)

Error correction

Ellenőrizze a DEBUGPATH= bejegyzést az OEM.SYS-ben


Error description 6088

Error message

Hiba a TEMP.WLT nyitásakor

Cause of error

- A TEMP.WLT-fájl nem nyitható meg (rendszerhiba)


Error description 6089

Error message

Utolsó figyelési lista elveszett

Cause of error

- Forrásútvonal vagy *.WLT-fájl az OEM.SYS-ben (DEBUGPATH=) nem megfelelő

Error correction

Ellenőrizze a DEBUGPATH= bejegyzést az OEM.SYS-ben


Error description 6090

Error message

Kiválasztó lista nem található

Cause of error

- Forrásútvonal vagy PLC-program-fájl nem megfelelő (MAINPGM= az OEM.SYS-ben)
- Forrásútvonal a nyomkövetési információkhoz nem megfelelő (DEBUGPATH= az OEM.SYS-ben)
- *.WLC-fájl szimbolikus operandusok nélkül

Error correction

- Ellenőrizze a DEBUGPATH= bejegyzést az OEM.SYS-ben
- Használja a PLC-programot szimbolikus operandusokkal, vagy illessze be a #pragma nsc-t
- Fordítassa újra a PLC-programot


Error description 6091

Error message

Kiválasztó lista üres

Nincs szimbolikus programozás

Cause of error

A PLC-programban nincsenek szimbolikus operandusok használva.

Error correction

Használjon a PLC-programban szimbolikus operandusokat (#pragma nsc)


Error description 6093

Error message

Nem biztonságos tengely/orsó

Cause of error

Nincs tengely és orsó a biztonságos üzemben.

Error correction

Ellenőrizze az MP 500-at és az MP 501-et.


Error description 6094

Error message

Téves kulcsszám

Cause of error

Nincs vagy hibás kulcsszám van megadva.

Error correction

Adjon meg megfelelő kulcsszámot.


Error description 6099

Error message

Érvénytelen érték

Cause of error

- Operandustípus (ADDR oszlop) érvénytelen
- Operanduscím érvénytelen
- Kisérlet konstans változtatására
- Értéktartomány átírva
- Érvénytelen karakter az értékben

Error correction

- Vizsgálja fölül az operandust az ADDR-oszlopban
-Ellenőrizze a beadott értéket


Error description 6100

Error message

Érvénytelen operandus

Cause of error

- Operandustípus érvénytelen (M,B,W...)
- Címtartomány érvénytelen
- Csoportosítás (érvénytelen szó- vagy dupla szó-cím)

Error correction

- Ellenőrizze az operandus szimbólumát
- Vizsgálja fölül a címtartományt az operandustípushoz


Error description 6101

Error message

MC SOM 4 nincs engedélyezve

A042 CC%d SOM 4 nincs engedélyezve

Cause of error

A SOM 4 üzemmód nincs a kulcsos kapcsolón keresztül kiválasztva és az MP560.0-en keresztül sem jóváhagyva.

Error correction

- Értesítse az ügyfélszolgálatot
- Hagyja jóvá az üzemmódot az MP560.0-en keresztül


Error description 6102

Error message

Az oszlop nem változtatható meg

Cause of error

Ez az oszlop automatikusan ki van töltve és nem szabad felülírni.


Error description 6103

Error message

Preset szám nem létezik

Cause of error

Ön megkisérelt egy olyan preset-számot alkalmazni, ami a TNC:\PRESET.PR-táblázatban nem található.
- A TNC:\PRESET.PR-táblázat nem található

Error correction

- Csak a TNC:\PRESET.PR-táblázatban meglévő számokat használja, ill. egészítse ki a preset-táblázatot.
- Hozza létre a PRESET.PR-táblázatot a TNC:\ könyvtárban


Error description 6105

Error message

MC SOM 2 csak 1 teng.engedélyezett

Cause of error

A SOM 2 üzemmódban több, mint egy tengelyt kell mozgatni.

Error correction

A SOM 2-ben csak egy tengely mozgatható.


Error description 6106

Error message

8130 Motor fékje elromlott %.2s

Cause of error

- A motorfék sérülése

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a motorfék vezérlését
- Cserélje ki a motort


Error description 6108

Error message

8640 A motor I2T értéke túl magas %.2s

Cause of error

- A motor túl erősen van terhelve (áram, hőmérséklet)
- A tengely az ütközőre fut
- Nehezen mozgathatóság
- A motor terhelése a meghajtás időtartama alatt túl nagy

Error correction

- A terhelés, vagy az időtartam csökkentése
- Vizsgálja fölül a motortáblázatot és a gépi paramétert
- Ellenőrizze, hogy a motor a terhelésnek megfelelő-e
- Értesítse az ügyfélszolgálatot


Error description 6109

Error message

8650 A telj. modul I2T értéke túl magas %.2s

Cause of error

- A teljesítményegység túl erősen van terhelve (áram, hőmérséklet)
- A tengely az ütközőre fut
- Nehezen mozgathatóság
- A teljesítményegység terhelése a meghajtás időtartama alatt túl nagy

Error correction

- A terhelés, vagy az időtartam csökkentése
- Vizsgálja fölül a teljesítményegységet és a gépi paramétert
- Ellenőrizze, hogy a teljesítményegység a terhelésnek megfelelő-e
- Értesítse az ügyfélszolgálatot


Error description 6110

Error message

8AF0 Mérőrendszer %.2s elromlott

Cause of error

- Szennyeződött vagy hibás mérőléc ill. mérőszalag
- Szennyeződött vagy hibás tapintófej
- Jeladókábel meghibásodott
- A vezérlésen a mérőrendszer-bemenet meghibásodott
- Nedvesség behatolása
- A helyzetmérő szennyeződése
- A mérőrendszer kábelének meghibásodása
- A motor szabályozó kártyája meghibásodott

Error correction

- Értesítse az ügyfélszolgálatot
- Cserélje ki a helyzetmérőt
- Ellenőrizze a mérőrendszer kábelét
- cserélje ki a motor szabályozó kártyát (jobb, ha a vezérlést cseréli)


Error description 6113

Error message

Tengely %.2s nincs a mozg.tart.ban

Cause of error

The displayed axis is located outside of the traverse range.

Error correction

Check the axis position. If necessary, suppress the traverse range limits.


Error description 6118

Error message

MC SOM 4 eng. gombot megnyomni

Cause of error

A SOM 4 üzemmódban azalatt az idő alatt, ami az MP529-ben definiálva van, nem lett jóváhagyógomb megnyomva.

Error correction

Nyomja meg a jóváhagyógombot


Error description 6182

Error message

Profibus: konfigurációs hiba

Cause of error

A profibusz-konfigurációs fájl vagy nincs az OEM.SYS-fájlba beírva (kulcsszó PROFIBUSCFG=), vagy ezt a fájlt nem lehetett megtalálni.

Error correction

Értesítse az ügyfélszolgálatot


Error description 6183

Error message

Profibus: PCI hardver hiba

Cause of error

A hozzáférés a profibusz-master alaplaphoz nem lehetséges.

Error correction

Értesítse az ügyfélszolgálatot


Error description 6184

Error message

Profibus: fájl/memória hiba

Cause of error

Profibusz-funkciók során egy fájlhozzáférési hiba, vagy egy memóriakezelési hiba lépett fel.

Error correction

Értesítse az ügyfélszolgálatot


Error description 6187

Error message

Túlzott egymásbaépülés

Cause of error

Ön a kontúrzseb, vagy kontúrkövetés ciklusok egyikében több, mint 6 programbehívást (PGM CALL, DIN/ISO: %..) programozott.
Programbehíváshoz is érvényes:
- 12-es ciklus PGM CALL (DIN/ISO: G39)
- Egy gyártói ciklus behívása

Error correction

Változtassa meg az NC-programot.


Error description 6188

Error message

Túlzott egymásbaépülés

Cause of error

Ön több, mint 6 program-behívást (PGM CALL, DIN/ISO: %..) programozott. Programbehíváshoz is érvényes:
- 12-es ciklus PGM CALL (DIN/ISO: G39)
- Egy gyártói ciklus behívása

Error correction

Változtassa meg az NC-programot.


Error description 6189

Error message

5V tápfeszültség túl magas

Cause of error

A vezérlés 5V-os tápfeszültsége túl magas.

Error correction

- Értesítse az ügyfélszolgálatot
- Vizsgálja fölül az áramellátást


Error description 6190

Error message

5V tápfeszültség túl alacsony

Cause of error

A vezérlés 5V-os tápfeszültsége túl alacsony.

Error correction

- Értesítse az ügyfélszolgálatot
- Vizsgálja fölül az áramellátást
- Vizsgálja fölül a fogyasztók áramfelvételét (mérőrendszerek)


Error description 6193

Error message

Hibás spline kiindulási pont

Cause of error

A spline startpontja nagymértékben eltér az előző kontúrelem végpontjától.

Error correction

Változtassa meg az NC-programot.


Error description 6195

Error message

C470 Nincs ford.szám célérték %s

Cause of error

- Egy belső szoftverhiba merült fel
- A helyzetszabályozási ciklusra meghatározott idő túl rövid

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a szoftver verzióját
- Ellenőrizze az MP7600.0 gépi paramétert


Error description 6212

Error message

Akt. érték átvétele nem lehets.

Cause of error

Ön megkisérelte aktív elforgatott megmunkálási sík mellett a tényleges pozíciókat a programba átvenni.

Error correction

A tényleges pozíciók átvétele csak akkor lehetséges, ha a megmunkálási sík elforgatása funkció nem aktív.


Error description 6236

Error message

A PLC program le lett állítva

Cause of error

Egy rendszerhiba miatt a PLC-ben a PLC-program meg lett állítva

Error correction

Tájékoztassa a gép gyártóját


Error description 6264

Error message

Egyidejű grafika nem lehetséges!

Cause of error

A TNC az aktuális munkadarab feldolgozásával olyan erősen le van terhelve, hogy a programfutás grafikáját már nem lehet aktualizálni.

Error correction

Hibaelhárítás nem lehetséges.


Error description 6291

Error message

REF felvétele az orsóval!

Cause of error

Ön megkisérelte használni a 3-as tapintóciklust, de az orsó még nem vette fel a refernciát.

Error correction

Az orsóval menjen a referenciapontra, pl. amiben Ön a kézi üzemmódban az M03-mal az orsót bekapcsolja.


Error description 6294

Error message

Biztons. MP-t PLC változtatott

Cause of error

Egy biztonsági beállítású gépi paramétert a PLC megváltoztatott. Egy változtatás nem lehetséges.

Error correction

- Változtassa meg a PLC-programot
- Értesítse az ügyfélszolgálatot


Error description 6297

Error message

C4A0 Átalakító %s nem aktív

Cause of error

- A töltési és a fővédelem a tápegységben nincs aktiválva (pl. X70-es csatlakozó az UV-n)
- Biztonsági relé nem húzott meg (pl. X71 és X72 csatlakozó az UV-n, X73 a HEIDENHAIN által szállított Simodrive kártyán)
- PWM buszkábel szakadása
- Szakadás a kapcsolószekrényben (berendszés-busz, PWM-szalagkábel)
- Hibás hajtás, (tápegység és/vagy teljesítményegység, kompakt hajtás)
- A hajtás lekapcsolva (PLC, SH1)
- A hajtás meghibásodott
- A motor meghibásodott
- Nedvesség hatolt be a motorba
- Hibás motor van a motor-táblázatban kiválasztva
- A motor teljesítménykábelei fel vannak cserélve
- Motor hibásan van csatlakoztatva

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a hajtást és a vezetékelést
- Vizsgálja fölül a motort és a vezetékelést


Error description 6298

Error message

C4C0 Nincs motoráram %s

Cause of error

- Motor nincs vagy hibásan van csatlakoztatva (védelem)
- Az áramátalakító meghibásodott
- A motor meghibásodott
- A motor-táblázatban téves motor lett kiválasztva
- A motor teljesítménykábelei fel vannak cserélve
- A közbenső kör nem áll feszültség alatt

Error correction

- Ellenőrizze a közbenső kör csatlakozását
- Ellenőrizze a motort és a vezetékelést
- Ellenőrizze az áramátalakítót
- Értesítse az ügyfélszolgálatot


Error description 6299

Error message

C4D0 Hibás nyomatékkonstans %s

Cause of error

- Ha a forgatónyomaték konstansának értéke 0, vagy >9999, a következő hiba lehet:
1) motor.mot: üresjárati feszültség és/vagy névleges fordulatszám értéke érvénytelen (ill. 0)
2) motor.sn: A fordulatszámkonstans megadott értéke 0 vagy >9999

Error correction

- Ellenőrizze a motortáblázatot


Error description 6307

Error message

T%s: hátralévő éltartam túl rövid

Cause of error

A hibaszövegben megadott szerszám maradék éltartama (TIME2 oszlop a szerszámtáblázatban) át lett lépve.

Error correction

- Használjon új szerszámot.
- Javítsa ki az aktuális éltartamot (CUR.TIME oszlop aszerszámtáblázatban).
A TOOLLIST.ERR fájlban, ami a TNC:\ könyvtárban van lementve, talál egy teljes listát azokról a szerszámokról, amelyek éltartama lefutott.


Error description 6308

Error message

Nem definiált szerszám %s

Cause of error

Ön egy olyan szerszámot hívott be, mely a szerszámtárba betöltve.

Error correction

Ellenőrizze a szerszámhely-táblázatot, egészítse ki Ha szükséges, a szerszámot.
A TOOLLIST.ERR fájlban, ami a TNC:\ könyvtárban van lementve, talál egy teljes listát azokról a szerszámokról, amelyek nincsenek a szerszámtárba betöltve.


Error description 6309

Error message

Adatátvitel: nem eng. karakter

Cause of error

Ön megkisérelt egy különleges karaktert tartalmazó fájlt a TNC-ből kiolvasni, amit a beállított adatport-móddal nem lehet átvinni.

Error correction

Állítsa az 5020.0 (EXT1) vagy az 5020.1 (EXT2) gépi paramétert 8 adatbitre és a MOD, RS232-Setup-on keresztül válassza az EXT1 vagy EXT2 üzemmódot.


Error description 6312

Error message

MP részfájl hiányzik

Cause of error

A megadott gépi paraméter részfájl nem található.

Error correction

Hozza létre a gépi paraméter részfájlt


Error description 6408

Error message

MP részfájl hibás

Cause of error

A megadott gépi paraméter részfájl hibás bejegyzéseket tartalmaz.

Error correction

Javítsa ki a gépi paraméter részfájlt


Error description 6409

Error message

PLC strob nem megengedett (%s)

Cause of error

A PLC egy sztrób megadást aktivált egy M- S- vagy T2-funkcióban, de ez a funkció az NC-nek folytonosan meghaladottnak van konfigurálva.

Error correction

- Állítsa le, majd újból indítsa el a vezérlést.
- Tájékoztassa a gép gyártóját.


Error description 6410

Error message

PLC strob nem eng. %d ciklusban

Cause of error

A PLC az 1,2,17 vagy 18 ciklusok egyikében egy szerszámbemérés alatt egy sztrób-megadást aktivált. Ezekben a ciklusokban a PLC sztrób-megadásai nem megengedettek.

Error correction

- Állítsa le, majd újból indítsa el a vezérlést.
- Tájékoztassa a gép gyártóját.


Error description 6411

Error message

Végálláskapcsoló nem megengedett

Cause of error

Kisérlet történt a végálláskapcsoló program futása alatt történő változtatására. Ezt pl. egy időbeli átlapolás az NC-start, vagy egy PLC általi M/S/T-sztrób visszajelzése és a mozgási tartomány átkapcsolása között okozhatja.

Error correction

- Állítsa le, majd újból indítsa el a vezérlést.
- Tájékoztassa a gép gyártóját.


Error description 6412

Error message

Preset mentése nem lehetséges

Cause of error

Kisérlet történt a preset-érték program futása alatt történő változtatására. Ezt pl. az NC-start vagy egy PLC általi M/S/T-sztrób és egy mozgási tartomány átkapcsolás visszajelzésének időbeli átlapolása okozhatja.

Error correction

- Állítsa le, majd újból indítsa el a vezérlést.
- Tájékoztassa a gép gyártóját.


Error description 6413

Error message

Kinematika változtat. nem lehets

Cause of error

Kisérlet történt egy másik kinematikai konfiguráció programfutás közbeni kiválasztására. Ezt okozhatja pl. az NC-start vagy a PLC általi M/S/T-sztrób visszajelzése és a PLC kinematika-választásának időbeli átfedése.

Error correction

- Állítsa le, majd újból indítsa el a vezérlést.
- Tájékoztassa a gép gyártóját.


Error description 6414

Error message

Mondatkeresés inkonzisztens %s

Cause of error

A gép státuszának egy mondatra ugrás utáni visszaállítása során a gépen nem ugyanazok a viszonyok adódnak az orsófordulatszám (S), mozgási tartomány (R) vagy preset (P) tekintetében, mint ami az ugrás alatt ki lett számítva.

Error correction

- Állítsa le, majd újból indítsa el a vezérlést.
- Tájékoztassa a gép gyártóját.


Error description 7222

Error message

Ez a sor írásvédett

Cause of error

- Ön megkisérelt egy írásvédett sort a preset-táblázatban megváltoztatni, illetve törölni.
- Ön megkisérelt a preset-táblázat aktív sorába egy értéket írni.

Error correction

- Az írásvédelmet aktiválta az Ön gépének gyártója. Ha szükséges, ebben a sorban egy fix vonatkoztatási pontot definiáltak. Szükség esetén vegye fel a kapcsolatot a gép gyártójával.
- Az aktív preset átírása nem megengedett. Használjon másik preset-számot.


Error description 7784

Error message

Hiba a táblázatba íráskor

Cause of error

A táblázatba történő írás során az alábbi hibák egyike lépett fel:
- A sor vagy oszlop, amibe írni kell, nem létezik
- A keresőszöveg a célmeghatározáshoz nem létezik.
- Nincs aktív kinematikai táblázat

Error correction

- Ellenőrizze a sor- ill. oszlopszámot
- Ellenőrizze, hogy a keresőszöveg a táblázatba be van-e írva
- Aktiválja a kinematikai táblázatot, ha szükséges, vegye fel a kapcsolatot a gép gyártójával


Error description 7787

Error message

8150 Mezőorientáció sikeres %.2s

Cause of error

- Mezőorientáció sikeresen lezárult

Error correction

Nyugtázza az üzenetet a CE-vel


Error description 7797

Error message

8BE0 Mérőrendszer hibás %.2s

Cause of error

- Hibás alaptávolság két referenciajel között
- Szennyeződött vagy hibás mérőléc ill. mérőszalag
- Szennyeződött vagy hibás tapintófej
- Jeladókábel meghibásodott
- A vezérlésen a mérőrendszer-bemenet meghibásodott
- Nedvesség behatolása

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a bejegyzést a motortáblázatban illetve az MP2206.x-ben
- Vizsgálja fölül a bejegyzést az MP334.x-ben
- Ellenőrizze, hogy zavarja-e valami a referenciajelet


Error description 7798

Error message

FF01 SYSTEM HIBA %d

CC%d hiba %d %d %d

CC hiba %d %d %d

Cause of error

A CC egy olyan hibakódot jelez, amihez még nincs hibajelzés.

Error correction

- Értesítse az ügyfélszolgálatot
- Illessze be a hibaszöveget


Error description 7799

Error message

MC fékteszt nincs elvégezve

Cause of error

A fékteszt el lett indítva, de a CC nem nem adott vége-jelzést 10s-en belül.

Error correction

- Belső szofver-hiba
- Értesítse az ügyfélszolgálatot


Error description 7800

Error message

MC zárlat +24V a fékvezetéken

Cause of error

Az MC A fékcsatornáján 24V-tal egy zárlat van.

Error correction

- Ellenőrizze az A fékcsatornát
- Értesítse az ügyfélszolgálatot


Error description 7801

Error message

MC zárlat 0V a fékcsatornán %.2s

Cause of error

Az MC A fékcsatornáján 0V-tal egy zárlat van.

Error correction

- Ellenőrizze az A fékcsatornát
- Értesítse az ügyfélszolgálatot


Error description 7803

Error message

Bázispont kijelölés funkc.gombbal!

Cause of error

Ön megkisérelte egy tapintási folyamat után az ENT gombbal a bázispontot beállítani.

Error correction

A bázispont a beállítása csak a BÁZISP. BEÁLLÍTÁSA, NULLAPONT-TÁBLÁZAT BEVITELE vagy PRESET-TÁBLÁZAT BEVITELE funkciógombokon keresztül lehetséges.


Error description 7815

Error message

A gép nincs inicializálva

Cause of error

- Ön megkisérelt egy programfutás-üzemmódot választani, bár a gép a referenciapontok megközelítése után még nem volt teljes mértékben inicializálva.
- Ön megszakította az inicializációs folyamatot

Error correction

- Csukjon be minden nyitott védőajtót
- Oldja fel az összes vészleállító gombot
Azután nyomja meg az INIT GÉP (2. funkciógomb-sor) fun kciógombot


Error description 7850

Error message

NC stop

Cause of error


Error description 7907

Error message

8BA0 Hibás ref. jel vagy vonásszám %.2s

Cause of error

- Az STR vonásszám hibás bejegyzése a motortáblázatban
- Hibás referenciajel
- Zavaró impulzusok
- A mérőrendszer kábele meghibásodott (szakadt vagy rövidzárlat)
- Szennyeződött vagy hibás mérőléc ill. mérőszalag
- Szennyeződött vagy hibás tapintófej
- Jeladókábel meghibásodott
- A vezérlésen a mérőrendszer-bemenet meghibásodott
- Nedvesség behatolása

Error correction

- Értesítse az ügyfélszolgálatot.
- Ellenőrizze a motortáblázatban megadott adatot
- Ellenőrizze a fordulatszám- vagy sebességmérő rendszer jelét (PWM 9)
- Ellenőrizze a mérőrendszer kábelét szakadásra illetve rövidzárlatra mechanikus terhelés közben (hajlítás, nyújtás, stb.)
- Ellenőrizze az árnyékolást illetve az árnyékolás csatlakozását a mérőrendszer kábelében
- Cserélje ki a mérőrendszer kábelét
- Cserélje ki a motort


Error description 7922

Error message

Tápfeszültség hiányzik az X44-en

Cause of error

Hiányzik a tápfeszültség az X44-es dugaszon.

Error correction

- Ellenőrizze a vezetékeket
- Értesítse az ügyfélszolgálatot


Error description 7923

Error message

MC szersztár AutoStart nem lehet

Cause of error

A WZM-tengely automatikus startja nyitott T védőajtóknál.

Error correction

- Változtassa meg a PLC-programot.
- Értesítse az ügyfélszolgálatot


Error description 7933

Error message

C4E0 Mezőszög meghatározás %s ebben a módban nem engedélyezett

Cause of error

- A mezőszög meghatározására kiválasztott eljárás érvénytelen, vagy az adott mérőkészülékkel nem lehetséges.

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a bevitt adatot az MP2250.x-ben (csak CC 424), az MP2252.x-ben (csak CC 424) és/vagy a motor-táblázat SYS-oszlopában (ld. műszaki kézikönyvet)


Error description 7934

Error message

C018 Master-slave nyomaték: téves tengelyhozzárendelés

Cause of error

- Tengelyek a nyomaték-master-slave-szabályozásban csak X15/X17-re vagy X16/X18-ra megengedettek.

Error correction

- Értesítse az ügyfélszolgálatot
- Változtassa meg a tengely-hozzárendelést


Error description 7935

Error message

Bináris fájl külső meghajtón

Cause of error

Ön megkisérelt egy binárisan kódolt fájlt (NC-program, táblázat) egy külső meghajtón (hálózati meghajtón) lementeni ill. megnyitni.

Error correction

Másolja a fájlt a TNC meghajtóra és nyissa meg azt ott ill. hozzon létre egy új fájlt.


Error description 7936

Error message

Cél- és forráskönyvtár azonos

Cause of error

Ön egy könyvtár másolása során célként ugyanazt a könyvtárat adta meg, mint amit másolni akart.

Error correction

Válasszon másik célkönyvtárat.


Error description 7937

Error message

Cél- és forrásfájl azonos

Cause of error

Ön egy fájl másolása során célfájlként ugyanazt a fájlt adta meg.

Error correction

Válasszon célfájlként vagy másik könyvtárat vagy másik fájlnevet.


Error description 7938

Error message

MP2257.%d téves (ID=$%08X)!

Cause of error

Egy szinkronmotor Z1 sáv nélküli jeladóval történő használatakor a meghatározott mezőszög az MP2256.x-ben és egy egyértelmű vezérlő-azonosító az MP2257.x-ben kerül rögzítésre.
Az MP2257.x-ben rögzített vezérlő-azonosító nem illeszkedik ehhez a vezérléshez. Zárójelben meg van adva ennek a vezérlőnek a vezérlő-azonosítója.

Error correction

Figyelem: A vezérlés-azonosító átvétele az MP2257.x-be hibás mezőszöggel az MP2256.x-ben a meghajtás kontollálatlan mozgásához vezethet!
Csak akkor vigye be az MP2257.x-be a zárójelben megadott vezérlés-azonosítót, ha Ön abszolút biztos abban, hogy az MP2256.x-beni mezőszög megfelelő ennek a meghajtásnak (pl. vezérléscsere után)!
Amennyiben Ön nem biztos benne, vagy az Ön gépi paraméter fájlja egy másik vezérlésből lett másolva, hajtsa végre a mezőszög újbóli meghatározását.


Error description 7947

Error message

A040 CC%d üzemmód nem lehetséges

Cause of error

- Az üzemmódkapcsoló és a védőajtók kapcsolási állapota nem megengedett.

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze az üzemmódkapcsoló beállítását
- Ellenőrizze a védőajtók kapcsolási állapotát
- Ellenőrizze a vezetékelést


Error description 7948

Error message

A041 CC%d SOM 4 nem lehetséges

Cause of error

- Az 1-es kulcsos kapcsoló nem automatikus üzemben van (BA1)
- Az 1-es kulcsos kapcsoló hibás- Vezetékelési hiba

Error correction

- Az 1-es kulcsos kapcsolót állítsa automatikus üzemre (BA1)
- Értesítse az ügyfélszolgálatot


Error description 7949

Error message

A043 CC%d SOM 2 csak egy teng.engdélyzett

Cause of error

- Több tengely egyidejű mozgatása BA2 üzemmódban nyitott védőajtóknál nem megengedett

Error correction

- Várjon, amíg minden tengely nyugalomban van és azután csak egy tengelyt indítson


Error description 7950

Error message

A800 CC végálláskapcsoló %.2s+

Cause of error

- megengedett pozitív mozgási tartomány túllépve

Error correction

- Értesítse az ügyfélszolgálatot
-Ellenőrizze az MP960 paraméterbeállítást


Error description 7951

Error message

A810 CC végálláskapcsoló %.2s-

Cause of error

- megengedett negatív mozgási tartomány túllépve

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze az MP670 paraméterbeállítást


Error description 7952

Error message

A820 CC fordszám nagyobb mint SRG %.2s

Cause of error

- A maximálisan megengedett sebesság az SRG üzemmódban túllépésre került

Error correction

- Csökkentse az előtolást, fordulatszámot a védőajtók kinyitása előtt
- Ellenőrizze az üzemmódot (kulcsos kapcsoló állása)
- Értesítse az ügyfélszolgálatot
- Ellenőrizze a paraméterértékeket:
MP540.x/MP541: BA3/BA! üzemmód
MP552.x/MP551: különleges üzem
MP590.x/MP591: BA2 üzemmód


Error description 7953

Error message

A830 CC SRG ford.sz. = 0 %.2s

Cause of error

- A maximálisan megengedett sebesség 0 (a paraméter szerint)
- Csak orsómeghajtás: A hajtóműfokozatra vonatkozó paraméter értéke 0.
- A kulcsos kapcsolóval egy meg nem engedett üzemmódot állított be
- A személyvédelmi modul I19-s bemeneténél vezetékezési hiba vagy zavar adott
- Egy belső szoftverhiba adott

Error correction

- Ellenőrizze az üzemmódot (kulcsos kapcsoló állása)
- Ellenőrizze a személyvédelmi modul bemenetének vezetékezését
- Ellenőrizze a paraméterértékeket:
MP540.x/MP541: BA3/BA! üzemmód
MP552.x/MP551: különleges üzem
MP590.x/MP591: BA2 üzemmód
MP 3210.x: Motorfordulat a névleges fordulatszámnál
MP 3510.x: Névleges fordulatszám a hajtóműfokozatoknak
- Értesítse az ügyfélszolgálatot


Error description 7954

Error message

A840 CC SBH ford.sz. túl nagy %.2s

Cause of error

- A maximálisan megengedett sebesség a nyugalmi helyzet megfigyelésekor túllépésre került

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a meghajtást


Error description 7955

Error message

A850 CC SBH ford.sz. = 0 %.2s

Cause of error

- Nyugalmi helyzet ellenőrzése a 0 értéken
- MP1054.x paraméter = 0
- Egy belső szoftverhiba adott

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze az MP1054.x-et (egy motorfordulat során megtett út)


Error description 7956

Error message

E006 CC%d bemenet (NE2) nem = 0-val

Cause of error

- Hiba a 2. vészkikapcsoló hurokban a dinamikus teszt során.
Az NE2 bemeneten a dinamikus teszt során, legkésőbb 1,5 perc után 0V a várt érték. Kapcsoljon ide 24V-ot, így feltűnik a hibajelzés.

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a vezetékelést
- Ellenőrizze a vészkikapcsoló gombot
- Cserélje ki a hardvert


Error description 7957

Error message

E007 CC%d S bemenet nem egyenlő 0

Cause of error

- Hiba a 2. vészkikapcsoló hurokban a dinamikus teszt során.
Minden ajtóérintkező és kulcsos kapcsoló bemeneten a dinamikus teszt során, legkésőbb 1,5 perc után 0V a várt érték.
Ha itt 24V adott, úgy megjelenik ez a hibaüzenet.

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a vezetékelést
- Ellenőrizze az ajtóérintkezőket, kulcsos kapcsolókat
- Cserélje ki a hardvert


Error description 7964

Error message

TCPM: irányvektor ellentmondás!

Cause of error

A két egymás után következő támpont megadott szerszám-irányvektorai nem engedik meg a szerszám-irányvektorok interpolációját.

Error correction

Definiálja a támpontokat kisebb távolsággal.


Error description 7969

Error message

Alkalmazás %s nem indítható

Cause of error

A szűkös rendszererőforrások következtében (pl. sok memóriát igénylő HSC-megmunkálás) a rendszerszoftver egy részét nem lehet betölteni.

Error correction

Egy későbbi időpontban kísérelje meg ismét a kívánt funkció behívását.


Error description 7971

Error message

Folyamat nem végrehajtható

Cause of error

Egy folyamatot, ami a fájlok feldolgozásához szükséges (pl. másolás a háttérben), nem lehetett elindítani. Lehetséges, hogy már túl sok ilyen folyamat aktív.

Error correction

- Várjon amíg a másolási folyamatok a háttérben befejeződnek.
- Indítsa újra a vezérlést.
- Lépjen kapcsolatba a HEIDENHAIN céggel, ha a probléma továbbra is fennáll.


Error description 7972

Error message

Célkészülék nem található

Cause of error

A meghajtó megnevezése a megadott útvonalnévben érvénytelen.

Error correction

Adjon meg egy érvényes meghajtó-megnevezést.


Error description 7973

Error message

Nem adható másik név a fájlnak

Cause of error

Ön úgy kisérelt meg egy fájlt átnevezni, hogy az új fájlnév azonos lenne a régi fájlnévvel.

Error correction

Adja meg úgy az új fájlnevet, hogy az különbözzön a régi fájlnévtől.


Error description 7974

Error message

Nem változtatható a fájl típusa

Cause of error

Ön megkisérelt egy binárisan kódolt fájltípust egy másik binárisan kódolt fájltípusba konvertálni.
Típus-konvertálások csak ASCII-kódolású fájltípusok között és binárisból ASCII-be (ill. fordítva) lehetségesek.

Error correction

Másolja a fájlt ugyanabba a bináris típusba vagy konvertálja át egy ASCII-fájlba.


Error description 7975

Error message

Nincs hely a meghajtón

Cause of error

- A kiválaszott meghajtón már nem áll rendelkezésre tárolóhely.
- A PLC-root könyvtárban túl sok fájl van lementve.

Error correction

- TNC-meghajtó: Törölje a már szükségtelen fájlokat.
- Hálózati meghajtó: Használjon másik meghajtót.
- PLC-meghajtó: Törölje a már szükségtelen fájlokat.


Error description 7977

Error message

Fájlrendszer I/O hiba

Cause of error

A fájlrendszer egy berendezéséhez való hozzáféréskor hiba lépett fel.

Error correction

- TNC-meghajtók: Kapcsolja ki és be a vezérlést, hogy ellenőrizve legyenek a meghajtók. Lépjen kapcsolatba a HEIDENHAIN céggel, ha a probléma továbbra is fennáll.
- Hálózati meghajtók: Ellenőrizze a hálózati meghajtókat és a számítógépet, ami a könyvtárat rendelkezésre bocsátja.


Error description 7978

Error message

Fájl hozzáférés megszakadt

Cause of error

- Az adathozzáférés idő előtt meg lett szakítva.
- Ön egy fájlművelet alatt megnyomta a"VÉGE" funkciógombot
- Az adathozzáférés időtúllépés miatt lett megszakítva (pl. hálózati meghajtók kapcsolatai, könyvtárstruktúra felépítése).

Error correction

- Adjon elég időt a fájlműveletnek, mielőtt megszakítja azt a "VÉGE"-vel.
- Hajtsa végre a fájlműveletet a háttérben.
- Egy hálózati meghajtón történő időtúllépés során: Ellenőrizze, hogy be van-e kapcsolva a szerver és reagál-e a hozzáférésre.


Error description 7979

Error message

Túl sok fájl van megnyitva

Cause of error

Túl sok fájl lett egyidejűleg megnyitva, pl. a háttérben történő másolás által.

Error correction

- Várjon amíg a háttérben zajló megbízások befejeződnek.
- Lépjen kapcsolatba a HEIDENHAIN céggel, ha a probléma továbbra is fennáll.


Error description 7980

Error message

Sor/blokk túl hosszú

Cause of error

A kiválasztott fájlban a TNC egy olyan adatmondatot vagy sort talált, aminek a hossza több, mint 512 karakter.
Az ilyen fájlokat a TNC nem tudja olvasni vagy feldolgozni.

Error correction

- Másolja az ASCII-fájlokat egy hálózati meghajtóra és ott egy szerkesztővel, aminek nincs sorhossz korlátozása rövidítse le a sorokat.
- A binárisan kódolt TNC-fájlokat kívülről újra a TNC-re kell másolni, miután a fájl tartalmát Ön ellenőrizte és szükség esetén kijavította.


Error description 7981

Error message

Ez a fájl nem létezik

Cause of error

- A megadott fájl nem létezik.
- A megadott fájl időközben le lett törölve.
- smarT.NC: Ön egy .HU-programot választott, amiben egy a TNC-merevlemezén nem létező pont-táblázat van alkalmazva.

Error correction

- Használjon létező fájlt a kiválasztott fájlművelethez.
- Ellenőrizze a .HU-programot, hogy van-e benne hiányzó pont-táblázat, és állítsa elő újra ill. olvassa be a hiányzó fájlokat.


Error description 8001

Error message

Nincs aktív valós idejű alkalmazás

Cause of error

Ön megkisérelt FN17/FN18-cal adatokat az NC-program és egy OEM valós idejű alkalmazás között kicserélni, de a valós idejű alkalmazás nem aktív.

Error correction

- Ha szükséges, indítson valós idejű alkalmazást.
- Vegye fel a kapcsolatot a gép gyártójával, ha a probléma továbbra is fennáll.


Error description 8002

Error message

Hiba a valós idejű alkalmazásban

Cause of error

Ön FN17/FN18-cal az NC-program és egy OEM valós idejű alkalmazás között adatokat cserélt ki, ami a valós idejű felhasználásban egy hibához vezetett.

Error correction

-Ellenőrizze az adatokat
- Vegye fel a kapcsolatot a gép gyártójával, ha a probléma továbbra is fennáll.


Error description 8004

Error message

8B30 %.2s motorhőmérsékl túl magas

Cause of error

- a mért motorhőmérséklet túl magas
- hőmérsékletérzékelő nem található
- A motorjeladó kábelének sérülése (szálszakadás)
- A motortáblázatban található adat hibás
- rossz vagy hibás hőmérsékletérzékelő van beépítve

Error correction

- Hagyja a motort lehűlni- Értesítse az ügyfélszolgálatot
- Ellenőrizze a motorjeladó kábelét
- Ellenőrizze a motortáblázatban megadott adatot
- Mérje ki a hőmérsékletérzékelőt (576 [Ohm] 20 [°C], 1000 [Ohm] 100 [°C]esetén)


Error description 8005

Error message

Kontext csere csak a megnyitóra!

Cause of error

Ön megkisérelte egy NC-mondat formátumát alapvetően megváltoztatni.

Error correction

Az NC-mondat formátumának változtatása csak akkor lehetséges, ha Ön a kurzorral a mondat-nyitáson áll.


Error description 8024

Error message

8860 %.2s fordulatszámadó bemeneti frekvenciája

Cause of error

- Zavar lépett fel a fordulatszám mérőrendszer jeleinél
- Jeladódoboz: rossz érintkezés vagy nedvesség behatolása
- Nedvesség hatolt be a motorba

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a mérőrendszer jeleit
- Ellenőrizze az árnyékolást


Error description 8025

Error message

8870 %.2s helyzetadó bemeneti frekvenciája

Cause of error

- Zavar lépett fel pozíciómérőrendszer jeleinél
- Nedvesség behatolása

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a mérőrendszer jeleit
- Ellenőrizze az árnyékolást


Error description 8026

Error message

8880 %s mezőszög megadása közben nincs engedélyezés

Cause of error

- Az engedélyezés megszűnik a mezőszög megállapítása alatt (pl. PLC-program, vészkikapcsolás, X150/X151, felügyeleti funkció)

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a PLC-programot (leggyakoribb ok)


Error description 8032

Error message

LSV 2: túl sok kapcsolat

Cause of error

Ön túl sok egyidőben aktív LSV-2 kapcsolatot nyitott meg az ethernet-porton keresztül.

Error correction

A már nem szükséges ill. fölösleges kapcsolatokat zárja be.


Error description 8043

Error message

Fordítás nem engedélyezett

Cause of error

Ön megkisérelte a PLC-programot fordítani, mialatt a TNC egy programot dolgoz fel.

Error correction

Akkor fordítson PLC-programot, ha a programfutás befejeződött.


Error description 8044

Error message

PLC bináris fájl kiválasztva

Cause of error

A külső lefordított PLC bináris fájl lett aktiválva és nem a hozzátartozó forrásfájl.

Error correction

Mentsen le a TNC-n minden PLC forrásfájlt és válassza a főfájlt, mivel különben nem lehetséges PLC-támogatás a HEIDENHAIN-szervizen keresztül.


Error description 8049

Error message

Az alárendelt fájl írásvédett

Cause of error

Ön egy írásvédett függő fájllal (.DEP) rendelkezik.

Error correction

A függő fájlokat a TNC automatikusan írja és ezért azokat nem lehetnek írásvédettek.
Oldja fel ismét az írásvédelmet a funkciógombon keresztül.


Error description 8071

Error message

Ablakváltás nem lehetséges!

Cause of error

- Ön megkisérelt a funkciógombbal a tagolt ablakba váltani, de a tagolt fájl (*.SEC.DEP) írásvédett.
- A kisérlet során ,hogy funkcióbombbal váltson a tagolt ablakba, egy hiba lépett fel.

Error correction

- Oldja fel a tagolt fájl (*.SEC.DEP) írásvédelmét.
- Rövidítse le az útvonalnevet egy megengedett összhosszúságra.
- Hajtsa végre újra az ablakváltást egy későbbi időpontban, pl. miután Ön kiválasztott időközben egy másik programot.


Error description 8072

Error message

Írásvédett tagoló fájl!

Cause of error

Ön egy nem várt módon írásvédett tagolt fájllal (*.SEC.DEP) rendelkezik.

Error correction

Oldja fel a tagolt fájl (*.SEC.DEP) írásvédelmét, mivel a TNC különben nem tudja elvégezni az aktualizálást a tagolt fájlban. Ez az állapot akkor is érvényes, ha a képernyő felosztása pillanatnyilag nem mutat tagolt nézetet.


Error description 8090

Error message

Középre beállás nem lehetséges!

Cause of error

Ön egy zsebciklusban (négyszögzseb, körzseb, SL-ciklus) a bemerülés módját úgy definiálta, hogy az vagy spirálisan vagy lengéssel merülhet be. Ez helyhiányból adódóan nem lehetséges.

Error correction

- Válasszon másik bemerülési módot (merőleges bemerülés)
- Használjon kisebb szerszámot.


Error description 8110

Error message

NC program megszakítva

Cause of error

Egy futó NC-programot:
- megszakított egy áramkimaradás
- megszakította a szoftver leállítása (pl. a windows kiesése)
- megszakított egy programlefagyás

Error correction

Válassza a mondatonkénti üzemmódban az "N MONDATRA UGRÁS" funkciót. A "TÖRÉSPONT ÁTVÉTELE" funkciógombbal Ön egy mondatra ugrást tud végrehajtani a megszakítás helyére és aztán a megmunkálást ettől a ponttól folytathatja.


Error description 8213

Error message

A megadott érték téves

Cause of error

A megadott érték érvénytelen, vagy kívül esik a megengedett határértékeken.

Error correction

Adjon meg más értéket.


Error description 8220

Error message

8A00 Átalakító nincs engedve %.2s

Cause of error

- A meghajtás bekapcsolása a hajtás SH1-en keresztüli hiányzó jóváhagyása miatt nem lehetséges.
- A töltési és a fővédelem a tápegységben nincs aktiválva (pl. X70-es csatlakozó az UV-n)
- Biztonsági relé nem húzott meg (pl. X71 és X72 csatlakozó az UV-n, X73 a HEIDENHAIN által szállított Simodrive kártyán)
- PWM buszkábel szakadása
- Szakadás a kapcsolószekrényben (jeladóbusz, PWM-szalagkábel)
- Hibás hajtás, (tápegység és/vagy teljesítményegység, kompakt hajtás)
- Hibás PWM-port a vezérlésben

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a vezetékelést


Error description 8221

Error message

8A10 AC fail %.2s

Cause of error

- A meghajtás bekapcsolása egy aktív AC-fail jelzés (áramellátás) miatt nem lehetséges.
- Legalább egy fázis hiányzik a tápmodul primer csatlakozásán

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze az áramellátás vezetékelését
- Tesztelje az áramellátást


Error description 8222

Error message

8A20 Powerfail %.2s

Cause of error

- A meghajtás bekapcsolása egy aktív powerfail jelzés (áramellátás) miatt nem lehetséges.

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze az áramellátás vezetékelését
- Tesztelje az áramellátást
- A közbensőköri feszültség mérése


Error description 8223

Error message

8A30 Hajtásengedélyezés (I32) %.2s

Cause of error

- A meghajtás bekapcsolása a meghajtás I32-n keresztüli hiányzó jóváhagyása miatt nem lehetséges.

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a vészkikapcsoló kör vezetékelését
- Ellenőrizze a meghajtás indításának feltételeihez tartozó vezetékelést (pl. ajtók érintkezése, jóváhagyó gombok)
- Mérje meg a 24V-ot az X24 csatlakozó 33-as lábán


Error description 8224

Error message

8A40 Teng.csop. engedélyezés %.2s

Cause of error

- A hajtás bekapcsolása a tengelycsoportokra (X150/X151) vonatkozó hiányzó hajtásengedélyezés következtében nem lehetséges.

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a dugaszoló aljzat megfelelő helyzetét az X150/X151-nél.
- Ellenőrizze a vezetékeket az X150/X151-nél
- Ellenőrizze az MP2040.x-t.


Error description 8225

Error message

8A50 Átalakító nem üzemkész %.2s

Cause of error

- A meghajtás bekapcsolása egy nem üzemkész hajtás (RDY-jelzés) miatt nem lehetséges.
- A Siemens hajtáshoz tartozó interfész kártya esetén a második tengely nem engedélyezett
- Nincsenek kapcsolójelek az hajtásvédőkön ill. azok reléin
- Hibás kompakt hajtás, hajtás-tápegység vagy teljesítménymodul
- Szakadás a hajtás buszkábelében (tápbusz, jeladóbusz, PWM-busz)
- Hibás PWM-port a vezérlésben

Error correction

- Szüntesse meg a szakadást a kapcsolószekrényben
- Cserélje ki a hibás kompakt hajtást, tápegységet, teljesítményegységet
- Cserélje ki a hibás kábelt
- Értesítse az ügyfélszolgálatot


Error description 8226

Error message

8A60 Mezőszög téves %.2s

Cause of error

- A meghajtás bekapcsolása egy hiányzó mezőszög-információ miatt nem lehetséges.

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a motortáblázat (mérőrendszer) bejegyzéseit
- Ha szükséges, hajtsa végre a mezőszög-meghatározást


Error description 8227

Error message

8A70 Hajtáscsere aktív %.2s

Cause of error

- A meghajtás bekapcsolása egy fejválátsi folyamat vagy egy csillag/delta átkapcsolás miatt nem lehetséges.

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a PLC-programot


Error description 8228

Error message

8A80 Hibanyugtázás hiányzik %.2s

Cause of error

- A meghajtás bekapcsolása egy hiányzó hibajóváhagyás miatt nem lehetséges.

Error correction

- Nyomja meg és ismét oldja fel a vészkikapcsoló gombot
- Kapcsolja be a vezérlő feszültséget
- Értesítse az ügyfélszolgálatot
- Ellenőrizze a vészkikapcsoló vezetékelését


Error description 8229

Error message

F000 CC%d S funkcióhívási hiba %d

Cause of error

- Belső szofver-hiba

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a szoftver verzióját


Error description 8230

Error message

8A90 Biztonsági modul %.2s

Cause of error

- Nem biztonságorientált vezérlés:
- A meghajtás bekapcsolása a biztonsági modul zárása miatt nem lehetséges.
- A meghajtás kikapcsolása a meghajtás külső jóváhagyásának elvételével a biztonsági modul bemenetén
- Biztonsági modul meghibásodott (kicserélni)
- Biztonságorientált vezérlés:
- A meghajtás bekapcsolása a gép állapota miatt nem lehetséges.
- A hajtás lekapcsolása a gép egy nem megengedett üzemállapotba történő váltásakor következett be

Error correction

- Értesítse az ügyfélszolgálatot
- Biztonsági modul csak a CC-re van csatlakoztatva:
- Kösse be a meghajtás külső jóváhagyását a megfelelő bemeneten keresztül (24V rákapcsolása)
- Biztonsági modulok az MC-re és CC-re csatlakoztatva:
- Minden hajtás:
- Ellenőrizze a védőajtó-kapcsolók működését
- Oldja fel a vészleállítást
- Csak főorsóhajtás:
- Ellenőrizze (zárja) a szerszámbefogót
- Ellenőrizze a jóváhagyó gombot
- Ellenőrizze a kulcsos kapcsoló helyzetét
- Cserélje ki a biztonsági modul(oka)t


Error description 8231

Error message

TCPM FUNKCIÓ nem lehetséges

Cause of error

Ön megkisérelte a FUNCTION TCPM-et az AXIS SPAT opcióval alkalmazni, habár Ön
- nem programozta mindhárom, A, B és C térszöget vagy
- már egy forgástengely egy 0-val nem egyenlő pozíción áll.

Error correction

- Adja meg mindhárom térszöget
- A forgástengelyek pozíciókijelzőjét állítsa 0-ra


Error description 8284

Error message

Elektr. adattábla hiányos/nincs: %s

Cause of error

A motor ill. teljesítményegység neve az elektronikus adattáblával nem volt a motor- ill. teljesítményegység-táblázatban megtalálható.

Error correction

- Vigye be a motort ill. teljesítményegységet a megfelelő táblázatba.
- Igényeljen új motor- ill. teljesítményegység-táblázatot a HEIDENHAIN-tól


Error description 8286

Error message

AC30 CC ampl. túl nagy %.2s (pozíció)

Cause of error

- A helyzetmérő berendezés jelének amplitúdőja túl nagy
- Zavar lépett fel a mérőkészülék jeleinél
- Rövidzárlat a mérőkészülék kábelében
- Mérőkészülék jelének amplitúdója túl nagy

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a mérőkészülék csatlakozását (test csatlakoztatása)
- Ellenőrizze a mérőkészüléket


Error description 8287

Error message

AC40 %.2s pozíciómérő rendszer hibás

Cause of error

- A mérőrenszer jelzés nem található
- A helyzetadó kábele szakadt
- A helyzetjeladó jelének amplitúdója hiányzik vagy túl kicsi

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a helyzetadó csatlakozását
- Ellenőrizze a helyzetadót
- Ellenőrizze a mérőrendszer jeleinek amplitúdóját.


Error description 8288

Error message

AC50 CC frekv.túl nagy %.2s (pozíció)

Cause of error

- A helyzetmérő egyik bemenetén a jel átlépte a maximális bemeneti frekvenciát.
- Zavar lépett fel a mérőrendszer jeleinél
- Rezgések a gépen

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a mérőrendszer csatlakozását (test csatlakoztatása)
- Ellenőrizze a mérőrendszert
- Ellenőrizze a mérőkészülék jelének bemeneti frekvenciáját.
- Szüntesse meg a vibrációt


Error description 8290

Error message

Munkatér túllépés

Cause of error

A szerszám számított pályája a gép definiált munkaterének átlépéséhez vezet., pl. a forgatóberendezésen keresztül.

Error correction

- Ellenőrizze a programozott koordinátákat, ha szükséges, változtassa meg a programot.
- Ellenőrizze a bázispontot, ha szükséges, állítsa be újra a bázispontot.


Error description 8291

Error message

8BB0 Motorhőm. túl alacsony %.2s

Cause of error

- A mért motorhőmérséklet túl alacsony
- A hőmérsékletérzékelő hibásan van bekötve (rövidzárlat)
- A hőmérsékletérzékelő meghibásodott
- Jeladódoboz: rossz érintkezés vagy nedvesség behatolása
- Nedvesség hatolt be a motorba
- Rossz hőmérsékletérzékelő (KTY84 szükséges)
- Hardverhiba a mérőrendszer bemeneti platinán

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a vezetékelést
- Ellenőrizze a hőmérsékletérzékelőt
- Deaktiválja a túl alacsony hőmérséklet felügyeletét az MP2220 Bit 5 segítségével.
- Cserélje ki a mérőrendszer bemeneti kártyáját


Error description 8292

Error message

PL 510 tápfesz. hiányzik

Cause of error

A PLB 510 bázismodul tápfeszültsége hiányzik.

Error correction

- Értesítse az ügyfélszolgálatot
- Vizsgálja fölül a PLB 510 bázismodul vezetékelését


Error description 8293

Error message

Rövidzárlat a PL 510 kimenetén

Cause of error

Egy PLD 16-8 EA-modul egyik digitális kimenetén egy rövidzár lépett fel.

Error correction

- Értesítse az ügyfélszolgálatot
- Vizsgálja fölül a PLD 16-8 EA-modul vezetékelését (érintett kimenetek ld. piros LED az X4-en pin 1)


Error description 8354

Error message

C500 MP2520 %s túl nagy

Cause of error

- Differenciál tényező túl nagy (maximális érték 0.5 [As^2/rev])

Error correction

- Értesítse az ügyfélszolgálatot
- MP2520.x-et válassza 0.5-nél kisebbnek


Error description 8355

Error message

C4F0 Nem megengedett parancs

Cause of error

- Belső szofver-hiba

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a szoftver verzióját


Error description 8392

Error message

Szerszámalkalm. tábl. hiányzik!

Cause of error

Ön az egyik programfutás üzemmódban megpróbált
szerszámellenőrzést végezni, bár
még nem szerkesztette meg a szerszámhasználati fájlt.

Error correction

A szerszámhasználat ellenőrzése előtt hozza létre a szerszámhasználati fájlt:
a kívánt programot hajtsa végre a programteszt üzemmódban.
Ügyeljen arra, hogy a „Megmunkálási idő meghatározása” funkció
a BE állásban legyen.


Error description 8401

Error message

Ismeretlen PLC modul %d

Cause of error

Egy ismeretlen PLC modul került programozásra

Error correction

Változtassa meg a PLC-programot.


Error description 8402

Error message

C510 Tiltott hajtásengdélyzés %.2s

Cause of error

- Az elektronikus típustábla leolvasásakor a teljesítményegység nem lehet "Kész" állapotban (-SH1 inaktív).

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a szoftver verzióját


Error description 8494

Error message

CC%d timeout verzióösszehasonlítás

Cause of error

A CC 2 másodpercen belül nem küldi el a verziószámot (Biztonsági STOPP 0).

Error correction

Értesítse az ügyfélszolgálatot


Error description 8495

Error message

CC%d timeout SMP ellenőrző összeg

Cause of error

A CC 2 másodpercen belül nem határoz meg egyetlen egy SMP ellenörző összeget sem (Biztonsági STOPP 0).
- Belső szofverhiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 8591

Error message

PLANE funkció: TURN nem lehets.!

Cause of error

Ön aktív M128 vagy aktív TCPM funkció mellett megkísérelte a PLANE funkcióval a TURN pozícionálási magatartás végrehajtását.

Error correction

Aktív M128 vagy aktív TCPM funkció mellett a PLANE funkcióban csak a MOVE vagy STAY pozícionálási magatartásokat alkalmazhatja.


Error description 8643

Error message

CYCL CALL POS mondat hiányos

Cause of error

Ön egy olyan CYCL CALL POS mondatot programozott be, melyben nincs minden X, Y és Z főtengely koordináta megadva.

Error correction

A CYCL CALL POS mondatban mindig programozza be mindhárom X, Y és Z főtengely koordinátát, melyek mentén a ciklust végre kívánja hajtani.


Error description 8644

Error message

Inkr. programozás nem lehetséges

Cause of error

Ön egy inkrementális CYCL CALL POS mondatot programozott be anélkül, hogy előtte egy abszolút koordinátákat tartalmazó CYCL CALL POS mondatot adott volna meg.

Error correction

Az inkrementális CYCL CALL POS mondat előtt mindig programozzon be egy olyan CYCL CALL POS mondatot is, mely abszolút X, Y és Z koordinátákat tartalmaz.


Error description 8658

Error message

Bázisp. kijelölés minden teng.en

Cause of error

Ön egy kinematika váltást (pl. fejcsere) követően nem adott meg minden X, Y és Z főtengelyen egy új hivatkozási pontot, valamint megkísérelt elindítani egy programot.

Error correction

A kinematikai váltást követően csak akkor indíthat el egy NC programot, ha
- újra meghatározta a hivatkozási pontot
- minden X, Y és Z főtengely vonatkozásában is kihelyezte az új hivatkozási pontot


Error description 8683

Error message

RENDSZER-
NÉV
KIJELZÉSE

Cause of error


Error description 8757

Error message

MC 422B ventilátor meghibásodott

Cause of error

Az MC 422B ventilátora meghibásodott

Error correction

- Állítsa le a vezérlést, majd kapcsolja ki a gépet.
- Értesítse az ügyfélszolgálatot


Error description 8772

Error message

8AA0 Nem engedélyezett ref.felv. %.2s

Cause of error

- Aktív az egyik tapintórendszer ciklus, azonban vele egyidejűleg a rendszer egy referenciaértéket is lekérdez.
- Belső szoftver hiba

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a szoftver verziószámát


Error description 8773

Error message

8AB0 Nem eng. tapintás %.2s

Cause of error

- Referencia-felvétel aktív és vele egyidejűleg a rendszer egy letapogató rendszer ciklust indít
- Belső szoftver hiba

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a szoftver verziószámát


Error description 8776

Error message

8310 Nincs áram féktesztléskor %.2s

Cause of error

- A motor nincs megfelelően csatlakoztatva
- Az áramátalakító hibásan van csatlakoztatva
- Áramátalakító meghibásodása
- A motor meghibásodott

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a motor és áramátalakító vezetékezését
- Ellenőrizze az áramátalakítót
- Ellenőrizze a motort


Error description 8777

Error message

8300 Motor fékje meghibásodott %.2s

Cause of error

- A motor fékje meghibásodott

Error correction

Figyelmeztetés:
Függő tengelyek bizonyos esetekben nem tartják magukat függve. A tengely lezuhanhat.
Ne lépjen a tengely alatt lévő veszélyes területre!
- Kikapcsolás előtt álljon a tengellyel biztonságos pozícióba
- Értesítse az ügyfélszolgálatot
- Ellenőrizze a motor fékjének működését
- Cserélje ki a motort


Error description 8892

Error message

Összekapcs. funkc. nem végezhető

Cause of error

A 9226 modulon keresztüli kapcsolási funkció nem hajtható végre, mivel a képletet nem lehet lefordítani.

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a 9226 modul behívásának képletét


Error description 8910

Error message

9900 CC%d CC parancs ismeretlen %d

Cause of error

- Az CC parancs az adott harverrel nem megengedett
- belső szofverhiba

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a szoftver verzióját


Error description 8944

Error message

Inkr. térbeli szög B

Cause of error


Error description 9776

Error message

C420 Hibás paraméterek %s ellenőrizhetetlenséget okoznak

Cause of error

- Információ: az eddigi 'Hibás szabályozó paraméter' hibaüzenet ki lett cserélve
- Az elővezérlési paraméterek hibásan vannak beállítva (gyorsulás, súrlódás)
- A gyorsulás túl nagy
- A szabályozó paraméterek hibásan vannak beállítva (Ki, Kp, Kd)
- A szűrő hibásan van beállítva (sávletiltás, aluláteresztő)
- Az áramátalakító meghibásodott (IGBT)
- Rossz motort választott a motortáblázatból

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a tengelyek beszabályozását
- Ellenőrizze az áramátalakítót


Error description 9777

Error message

C520 Időtúllépés %.2s helyzetszab.

C660 Időtúllépés %.2s helyzetszab.

Cause of error

- Egy belső szoftverhiba merült fel

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a szoftver verzióját


Error description 9778

Error message

C530 Időtúllépés %.2s ford.sz.szab.

Cause of error

- Belső szofver-hiba

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a szoftver verzióját


Error description 9779

Error message

C540 Időtúllépés %.2s áramszab.

Cause of error

- Belső szofver-hiba

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a szoftver verzióját


Error description 9785

Error message

Mivel nem lehetett mozgást észlelni, nem lehetséges az irányfelismerés.

Cause of error

- Internal software error

Error correction

- Inform your service agency
- Check the software version


Error description 9921

Error message

E00F Nincs fékteszt

Cause of error

- Az MC nem hajtja végre a motorfék(ek) tesztjét, holott az a paraméterbeállítás szerint szükséges lenne.
- Az MC nem hajtja végre a motorfék(ek) tesztjét 2 másodpercen belül.

Error correction

- Értesítse az ügyfélszolgálatot


Error description 9922

Error message

A860 Elmozdulás SRG-ben túl nagy %s

Cause of error

- A maximálisan megengedett elmozdulás az SRG üzemmódban túllépésre került, mert:
- az orsó orientálással történő letapogatásnál az orsótengely kettőnél több fordulattal elmozdult.

Error correction

- Ellenőrizze a letapogatási sorrendet
- Zárja be a biztonsági ajtókat
- Értesítse az ügyfélszolgálatot


Error description 9924

Error message

BACKUP
MENTÉS

Cause of error


Error description 10248

Error message

NC funkció nem engedélyezett

Cause of error

A mondatra ugrás folyamán a rendszer egy olyan NC funkciót hajtott végre, melyet nem lehet az ugrás közben alkalmazni (pl. M142, M143).

Error correction

- Amennyiben lehetséges, törölje ki az Nc funkciót a programból, majd ismételten indítsa el a mondatra ugrást.
- Amennyiben különböző részprogramok behívására szolgáló vezérlő programról van szó, úgy a kívánt részprogramot egyesével indítsa el.


Error description 10521

Error message

Start időpont elmúlt

Cause of error

Ön az Autostart funkcióhoz egy múltbeli indítási időpontot adott meg.

Error correction

Olyan indítási időpontot adjon meg, mely még ezután következik majd.


Error description 10590

Error message

E004 SH1 állapottesztet aktívra

Cause of error

- az '-SH' jelzés mért állapota 'high' szinten van
- Az '-SH1' jelzés nem vált át 'aktív' állapotra ('low' szint), holott az MC az adott Watchdog-t már nem váltja ki.

Error correction

- Belső szofver-hiba
- A hardver neghibásodott
- Értesítse az ügyfélszolgálatot


Error description 10591

Error message

E005 SH1 állapotteszt inaktívra

Cause of error

- az '-SH1' jelzés mért állapota 'low' szinten van
- Az '-SH1' jelzés nem vált át 'inaktív' állapotra ('high' szint), holott az MC az adott Watchdog-t már nem váltja ki.

Error correction

- Belső szofver-hiba
- A hardver neghibásodott
- Értesítse az ügyfélszolgálatot


Error description 10592

Error message

E010 SH2 állapottesztet aktívra

Cause of error

- az '-SH2' jelzés mért állapota 'high' szinten van
- Az '-SH2' jelzés nem vált át 'aktív' állapotra ('low' szint), holott az CC az adott Watchdog-t már nem váltja ki

Error correction

- Belső szofver-hiba
- A hardver neghibásodott
- Értesítse az ügyfélszolgálatot


Error description 10593

Error message

E011 SH2 állapotteszt inaktívra

Cause of error

- az '-SH2' jelzés mért állapota 'low' szinten van
- Az '-SH2' jelzés nem vált át 'inaktív' állapotra ('high' szint), holott az CC az adott Watchdog-t már nem váltja ki.

Error correction

- Belső szofver-hiba
- A hardver neghibásodott
- Értesítse az ügyfélszolgálatot


Error description 10594

Error message

E150 RDY.x státusz aktív marad %s

Cause of error

- Az 'RDY.x' jelzés mért állapota aktív
- Az 'RDY.x' jelzés nem vált át 'inaktív' állapotra ('low' szint), holott az MC a teljesítményegységet egy megfelelő engedélyező jelzéssel blokkolja

Error correction

- Belső szofver-hiba
- A hardver neghibásodott
- Értesítse az ügyfélszolgálatot


Error description 10595

Error message

E160 RDY.x státusz inaktív %s

Cause of error

- Az 'RDY.x' jelzés mért állapota inaktív
- Az 'RDY.x' jelzés nem vált át 'aktív' állapotra ('high' szint), holott az MC a teljesítményegységet egy megfelelő engedélyező jelzéssel jóváhagyja

Error correction

- Belső szofverhiba
- A hardver neghibásodott
- Értesítse az ügyfélszolgálatot


Error description 10664

Error message

Szerszámhasználati fájl tiltva

Cause of error

A TNC a szerszámhasználti fájlt jelenleg nem tudja létrehozni, mivel azt egy másik alkalmazás éppen olvassa.

Error correction

Egy későbbi időpontban kísérelje meg ismét a szerszámhasználti fájl létrehozását.


Error description 10665

Error message

Progr. grafika nem lehetséges

Cause of error

A programozási grafika létrehozását egy belső hiba miatt meg kellett szakítani.

Error correction

Újra válassza ki az NC programot, majd a programozási grafikát újra hozassa létre (RESET+START funkciógomb)


Error description 10672

Error message

A SPAWN/SUBMIT blokkolja a kontaktusváltást

Cause of error

A PLC In-Code Tracer nem indítható el, mivel a rendszerben található SPAWN/SUBMIT feladatok egyike 3 másodpercnél hosszabb ideig nem engedélyezett kontaktusváltást.

Error correction

A SPAWN/SUBMIT feladatban lévő minden programhuroknak tartalmaznia kell a kontaktusváltás lehetőségét (kooperatív Multitasking). Ezt a 9260, 9262, 9263, 9212, 9216, 9217, 9108 vagy 9109 PLC modulok egyikének behívásával érheti el.
A folyamatképernyőn a hibás SPAWN/SUBMIT feladat arról ismerhető meg, hogy hosszab ideig a "RUN+" állapotban van.


Error description 10673

Error message

C560 Param. szűrő 1 érvénytln %.1s

Cause of error

- Hibás bejegyzés az MP2542.x, MP2552.x, MP2562.x vagy MP2572.x egyikében
- Egy belső szoftverhiba merült fel

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a MP2542.x, MP2552.x, MP2562.x és MP2572.x bejegyzéseket
- Ellenőrizze a szoftver verzióját


Error description 10675

Error message

C570 Param. szűrő 2 érvénytln %.1s

Cause of error

- Hibás bejegyzés az MP2543.x, MP2553.x, MP2563.x vagy MP2573.x egyikében
- Egy belső szoftverhiba merült fel

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a MP2543.x, MP2553.x, MP2563.x és MP2573.x bejegyzést
- Ellenőrizze a szoftver verzióját


Error description 10677

Error message

C580 Param. szűrő 3 érvénytln %.1s

Cause of error

- Hibás bejegyzés az MP2544.x, MP2554.x, MP2564.x vagy MP2574.x egyikében
- Egy belső szoftverhiba merült fel

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a MP2544.x, MP2554.x, MP2564.x és MP2574.x bejegyzéseket
- Ellenőrizze a szoftver verzióját


Error description 10679

Error message

C590 Param. szűrő 4 érvénytln %.1s

Cause of error

- Hibás bejegyzés az MP2545.x, MP2555.x, MP2565.x vagy MP2575.x egyikében
- Egy belső szoftverhiba merült fel

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a MP2545.x, MP2555.x, MP2565.x és MP2575.x bejegyzéseket
- Ellenőrizze a szoftver verzióját


Error description 10681

Error message

C5A0 Param. szűrő 5 érvénytln %.1s

Cause of error

- Hibás bejegyzés az MP2546.x, MP2556.x, MP2566.x vagy MP2576.x egyikében
- Egy belső szoftverhiba merült fel

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a MP2546.x, MP2556.x, MP2566.x és MP2576.x bejegyzéseket
- Ellenőrizze a szoftver verzióját


Error description 10683

Error message

E170 Poz. eltérés túl nagy %.2s

Cause of error

- A paraméterérték az MP640.x-ben túl kicsi
- A helyzetmérő rendszer rögzítése meghibásodott
- Hibás hőmérséklet, lineáris, illetve nem lineáris kompenzáció
- Irányváltási holtjáték túl nagy.

Error correction

- Ellenőrizze a paramétert az MP640.x-ben (az MC és CC közötti maximális helyeteltérést működés közben).
- Ellenőrizze a paramétert az MP720.x-ben (lineáris tengelyhiba kompenzáció az analóg tengelyeknél).
- Ellenőrizze a paramétert az MP710.x-ben (szabad kompenzáció).
- Ellenőrizze a helyzetmérő rendszer rögzítését.
- Értesítse az ügyfélszolgálatot.


Error description 10685

Error message

E014 Hiba -N0 jeltesztnél

Cause of error

- Változás a CC1 lekapcsoló jelzés szintjében: - Az N0-t a CC0 nem ismeri fel.
- Belső szofverhiba
- Hardverhiba

Error correction

- Ellenőrizze a szoftver verzióját
- Értesítse az ügyfélszolgálatot


Error description 10710

Error message

PROFIBUS bemenetek nincsenek frissítve

Cause of error

Profibus reakcióidő túllépve.
A PLC program az adott figyelmeztetés bekövetkezte után a PLC ciklust régi PROFIBUS bemeneti adatokkal hajtotta végre.

Error correction

Ismételt előfordulás esetén értesítse az ügyfélszolgálatot.


Error description 10711

Error message

PROFIBUS bemenetek nincsenek frissítve

Cause of error

Profibus reakcióidő túllépve.
A PLC program az adott figyelmeztetés bekövetkezte után kettő PLC ciklust hajtott végre régi PROFIBUS bemeneti adatokkal.

Error correction

Értesítse az ügyfélszolgálatot


Error description 10929

Error message

E00B Teszthiba lekapcs. csat.ban

Cause of error

- Érvénytelen kód érkezett a teszt végrehajtására.

Error correction

- Értesítse az ügyfélszolgálatot
- Belső szofverhiba


Error description 10930

Error message

E00E Impulztörlteszt nem megeng.

Cause of error

- Parancs érkezett az impulzustörlési tesztre, holott az előző teszt még nem fejeződött be.

Error correction

- Értesítse az ügyfélszolgálatot
- Belső szofverhiba


Error description 10931

Error message

C017 PWM frekv. túl magas

Cause of error

- A Single-Speed szabályozási körhöz az MP2180.x-ben a dupla PWM alapfrekvencia és az MP2182.x-ben a fél áramszabályozási cilusidő került beállításra.

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze az MP2180.x-t és MP2182.x-t
- A Single-Speed szabályozási kör helyett alkalmazzon Double-Speed szabályozási kört.


Error description 10949

Error message

Oldalsó fogásvétel túl kicsi

Cause of error

Az oldalirányú fogásvétel, mely az aktív szerszámsugárból és a pályaátfedési tényezőből számítandó ki, túl kicsi.

Error correction

Növelje a szerszám sugarát vagy a pálya átfedési tényezőjét.


Error description 10950

Error message

Átfedési tényező túl nagy

Cause of error

Az egyik megmunkálási ciklusban meghatározott pályaátfedési tényező túl nagy.

Error correction

A pálya átfedési tényezőjét programozza be 0.1 és 1.414 közé.


Error description 11044

Error message

0 hengersugár nem engedélyezett!

Cause of error

Ön a hengerpalást megmunkálási ciklusában a Q16 henger sugarát 0 értékkel definiálta.

Error correction

A hengersugárnak 0-tól eltérő értéket adjon meg.


Error description 11045

Error message

Queue túlcsordulás: %s

Cause of error

Az M4753 merkeren keresztül több mint 44 bejegyzés található a Q_PLCLOGBOOK Queue-ben

Error correction

- Változtassa meg a PLC-programot.
- Értesítse az ügyfélszolgálatot


Error description 11114

Error message

Rendszerhiba

Rendszerhiba

Cause of error

A szerver egy még be nem vezetett funkciója került behívásra.

Error correction

Értesítse az ügyfélszolgálatot


Error description 11115

Error message

Rendszerhiba

Rendszerhiba

Cause of error

A szerver nem tudja meghatározni egy üzenet küldőjét.

Error correction

Értesítse az ügyfélszolgálatot


Error description 11116

Error message

Rendszerhiba

Rendszerhiba

Cause of error

A szerver nem tudja elérni egy üzenet küldőjét.

Error correction

Értesítse az ügyfélszolgálatot


Error description 11117

Error message

Rendszerhiba

Rendszerhiba

Cause of error

Szoftverhiba lépett fel.

Error correction

Értesítse az ügyfélszolgálatot


Error description 11232

Error message

Üzemmódváltás nem lehetséges

Cause of error

Ön egy megmunkálási képletből eredően elindította a mintagenerátort vagy a kontúrprogramozást, és ebben az állapotban kíván üzemmódot váltani.

Error correction

Fejezze be a mintagenerátort vagy a kontúrprogramozást, majd a képlet bevitelét is (adatokat mentse el vagy vesse el), mielőtt az üzemmódot módosítaná.


Error description 11275

Error message

Fájltípus hiányzik vagy hibás

Cause of error

Ön egy új fájlt kívánt létrehozni anélkül, hogy a megfelelő fájltípust meghatározta volna.

Error correction

Adja meg a megfelelő fájltípust.


Error description 11390

Error message

C016 "Double speed" nem lehet

Cause of error

- A szabályozókör az X51-n ill. X52-n 'double speed'-ként van definiálva, holott a szabályozókör az X53-n illetve X54-n aktív.
- A szabályozókör az X55-n ill. X56-n 'double speed'-ként van definiálva, holott a szabályozókör az X57-n illetve X58-n aktív (csak CC 4xx 8 szabályozókörrel)

Error correction

- Értesítse az ügyfélszolgálatot
- Definiálja a szabályozókört az X51-n ill. X52-n 'single speed'-ként, vagy deaktiválja az X53 ill. X54 PWM kimenetet.
- Definiálja a szabályozókört az X55-n ill. X56-n 'single speed'-ként, vagy deaktivlája az X57 illetve X58 PWM kimeneteket (csak CC 4xx 8 szabályozókörrel)


Error description 11391

Error message

Billentyű tiltva

Cause of error

Ön egy olyan billentyűt nyomott meg, melyet pillanatnyilag az NC szoftver nem engedélyez.

Error correction

Ismételje meg a funkciót adott esetben egy későbbi időpontban.


Error description 11410

Error message

Globális Q par. nincs definiálva

Cause of error

A programfutás (program teszt) során megállapításra került, hogy egy globálisan érvényes Q paramétert nincs definiálva.

Error correction

Ellenőrizze, hogy a program fejlécében minden szükséges globális paramétert megadott-e, szükség esetén egészítse ki azt.


Error description 11411

Error message

Globális Q par duplán definiálva

Cause of error

A programfutás (program teszt) során megállapításra került, hogy egy globálisan érvényes Q paramétert kétszeresen van definiálva.

Error correction

A globális paramétereket csak a program fejlécében szabad definiálni. Ellenőrizze a programot és adott esetben törölje a többszörös definíciókat.


Error description 11412

Error message

Globális paraméterek hiányoznak

Cause of error

Ön megkísérelt egy olyan egység-programot tesztelni vagy végrehajtani, melyben egy vagy több globális ciklusparaméter a program fejlécében nincs definiálva.

Error correction

Egészítse ki a program fejlécét.


Error description 11413

Error message

smarT.NC nem lehetséges

Cause of error

Ön megkísérelt átváltani a smarT.NC üzemmódra, holott a program teszt üzemmódban éppen egy folyamat dolgozik.

Error correction

Fejezze be a program tesztet, majd végezetül váltson át a smarT.NC üzemmódra. A párhuzamos üzem pillanatnyilag nem lehetséges.


Error description 11442

Error message

Két forgópozíció nem megengedett

Cause of error

Ön az egyik mintánál vagy egy keretnél megkísérelt kettő forgópozíciót egyszerre definiálni.

Error correction

Csak a főtengely vagy a melléktengely forgópozíciót definiálja.


Error description 11453

Error message

A fájlnév már létezik

Cause of error

Ön egy már létező fájlnévvel kívánta az új fált megnyitni.

Error correction

Alkalmazzon másik fájlnevet.


Error description 11454

Error message

A programfejléc létezik

Cause of error

Ön megkísérelte az UNIT 700-t (program fejléc) beilleszteni, holott az már létezik.

Error correction

Változtassa meg a létező programfejlécet.


Error description 11503

Error message

8B40 Hajtás nincs engedélyezve %.2s

Cause of error

- Az áramátalakító nem üzemkész
- Nincs impulzusjóváhagyás a teljesítményegység vonatkozásában
- Uz túl nagy
- A Power-Fail jelzés aktív
- M-vezérlés esetén: I32 bemenet inaktív
- P vezérlés esetén: hajtásjóváhagyás az X50-en inaktív
A 246 261-xx (digitális) áramszabályozókra az alábbiak érvényesek kiegészítőleg:
- A megadott tengelyhez egy meg nem engedett motortípust (pl. lineáris motor) választott ki
- A CC egy nem létező tengelyhez továbbítja a "Hajtás be" parancsot.
- A mezőorientáció indításakor a teljesítményegység nem üzemkész.
A teljesítményegység üzemkész állapotát a Readí jelzés észleli a PWM kábelen.
- Az áramszabályozó kompenzációjának indításakor a teljesítményegység nem üzemkész.

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze az impulzusjóváhagyás vezérlését és vezetékezését
- Ellenőrizze a Uz-t
- Ellenőrizze a vészkikapcsoló áramkört
- Vissza nem tápláló hálózati egységnél: Fékező ellenállás csatlakoztatva?
- Visszatápláló hálózati egységnél: Visszatáplálás aktiválva?
- Ellenőrizze a kábelek földelését és árnyékolását
- Cserélje ki a teljesítményegységet
- SIEMENS áramátalakító rendszernél: Cserélje ki az Interface kártyát
- Cserélje ki a szabályozó alaplapját


Error description 11552

Error message

C5E0 MP2606.x hibás

Cause of error

- A CC 424-nél az MP2606.x beviteli tartománya 0,0 és 0,5 között fekszik.

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze az MP2606.x beviteli értékét


Error description 11553

Error message

C5F0 Pozíciómérő bemenete hibás

Cause of error

- A helyzetmérő rendszerhez (MP110.x/MP111.x) egy hibás bejegyzés került kiválasztásra
Megengedett konfigurációk:
CC 4xx/6 szabályozókör: X201-től X206-ig
CC 4xx/8 szabályozókör: X201-től X208-ig
CC 4xx/10 szabályozókör: X51 PWM kimenettől X56 PWM kimenetig: X201-től X206-ig
X57 PWM kimenettől X60 PWM kimenetig: X207-től X210-ig

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze az MP110.x/MP111.x.-t


Error description 11559

Error message

M120: LOOK AHEAD nem lehetséges

Cause of error

Ön megkísérelte az FK sorrenden belül az M120 LA segítségével a LOOK AHEAD funkciót aktiválni.

Error correction

- Törölje az M120-t az FK sorrenden belül
- Aktiválja az M120-t az FK sorrend előtt


Error description 11574

Error message

M114 gépgeometria nélkül

Cause of error

Anélkül került az M114 M-funkció beprogramozásra, hogy a gépi paraméterek megfelelő leírása a kinematikai táblázatban meg lett volna adva.

Error correction

Definiálja a gépgeometriát az egyik kinematikai táblázatban.


Error description 11575

Error message

Tengelygeometria nincs meghat.

Cause of error

Ön egy 27 hengerpalást ciklust (DIN/ISO: G127) programozott be, holott az aktív kinematikai táblázatban nincsenek forgótengelyek konfigurálva vagy pedig nem a beprogramozott forgótengely van beprogramozva.

Error correction

- Definiálja a megfelelő forgástengelyt a kontúr-alprogramban.
- Ellenőriztesse a kinematikai táblázatot a gép gyártójával.


Error description 11576

Error message

Körasztal koordinátái hiányzanak

Cause of error

A forgóasztal koordinátái hiányoznak az aktív kinematikai táblázatból.

Error correction

Ellenőrizze a kinematikai táblázatot. Forduljon adott esetben a gép gyártójához.


Error description 11577

Error message

Nincs definiálva kinematika

Cause of error

Ön az M128-t alkalmazta anélkül, hogy a gépgeometria a kinematikai táblázatban definiálva lenne.

Error correction

Ellenőrizze a kinematikai táblázatot. Forduljon adott esetben a gép gyártójához.


Error description 11578

Error message

Szögszámítás nem lehetséges

Cause of error

Ön a megmunkálási sík billentése funkciónál a térszög bevitel módot aktíválta, holott az Ön gépkonfigurációjának ezt a módozatát a TNC nem támogatja.

Error correction

Az aktív kinematikai táblázatban válassza ki a tengelyszög bevitelt.
Forduljon adott esetben a gép gyártójához.


Error description 11579

Error message

Kinematikai lista hiányzik

Cause of error

- Az OEM.SYS-ben a KINEMATIC= kulcsszónál Ön hibás elérési útvonalat vagy pedig hibás nevet adott meg a kinematikai leírások hozzárendelési táblázatához.
- A kinematikai leírások hozzárendelési táblázata nem létezik.

Error correction

- Javítsa ki az elérési útvonalat vagy a fájlnevet az OEM.SYS-ben
- Hozza létre a hozzárendelési táblázatot


Error description 11580

Error message

3DROT aktiválása

Cause of error

A kézi üzemmódban a megmunkálási sík billentése funkció inaktív

Error correction

Aktiválja a megmunkálási sík billentése funkciót a 3DROT funkciógombbal.


Error description 11581

Error message

PLANE funkció nem lehetséges!

Cause of error

Ön egy PLANE funkciót kívánt végrehajtani, holott arra az Ön gépe nincs konfigurálva.

Error correction

Aktiválja az aktív kinematikai táblázatban válassza ki a térszög bevitelt. Forduljon adott esetben a gép gyártójához.


Error description 11582

Error message

CC%d : %s program nem indul

Cause of error

- Belső szofver-hiba
- A vezérlő hardver meghibásodott

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a szoftver verzióját
- Ellenőrizze a vezérlő hardvert


Error description 11583

Error message

AC10 %.2s motor mérőrendszere hibás

C300 %.2s Zn sáv hibás

C310 %.2s Z1 sáv hibás

Cause of error

- A mérőrenszer jelzés nem található
- Motorjeladó kábele szakadt
- A motorjeladó jelének amplitúdója hiányzik vagy túl kicsi

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a motorjeladó csatlakozását
- Ellenőrizze a motorjeladót
- Ellenőrizze a mérőrendszer jeleinek amplitúdóját.


Error description 11585

Error message

PLC strob nem megengedett (M%d)

Cause of error

- Egy PLC strób funkció (pl. PLC pozícionálás) került előírásra, holott az NC program folyamatban van illetve nem esedékes az NC strób.
- A stróbot a PLC túl korán nyugtázta

Error correction

- Értesítse az ügyfélszolgálatot
- Változtassa meg a PLC programot.


Error description 11586

Error message

Tesztgrafika nem lehetséges

Cause of error

A tesztgrafika rendszerokokból kifolyólag jelenleg nem alkalmazható.

Error correction

Használja a tesztgrafikát egy későbbi időpontban.


Error description 11588

Error message

PGM smarT.NC-ben lesz szerksztve

Cause of error

Ön egy programváltoztatást kívánt végrehajtani, holott az a program a smarT.NC üzemmódban pillanatnyilag szerkesztés alatt áll.

Error correction

Szakítsa meg az űrlapbevitelt a smarT.NC-ben, majd azt követően a Program mentése/szerkesztése üzemmódban hajtsa végre a kívánt változtatást.


Error description 11589

Error message

PGM párhuzamosan lesz szerksztve

Cause of error

Ön űrlapadatokat kívánt módosítani, holott ugyanazon program a Program mentése/szerkesztése üzemmódban pillanatnyilag szerkesztés alatt áll.

Error correction

Szakítsa meg a szerkesztési folyamatot a Program mentése/szerkesztése üzemmódban, majd a smarT.NC üzemmódban hajtsa végre a kívánt változtatást.


Error description 11593

Error message

Szab. egység opciója hiányzik

Cause of error

A csatlakoztatott szabályozó egységet a főprocesszor nem támogatja, mivel ez az opció nincs engedélyezve.

Error correction

Értesítse az ügyfélszolgálatot
- Engedélyezze az opciót az adott szabályozó egységhez


Error description 11595

Error message

A fájltörlés nem lehetséges

Cause of error

Ön egy fájlt kívánt törölni, holott az egy másik üzemmódban ki van választva.

Error correction

A törlendő fájl nem lehet aktív egy másik üzemmódban. Válasszon ki egy ott lévő másik fájlt, majd hajtsa végre a törlési folyamatot ismételten.


Error description 11597

Error message

Interferencia a PL-porton

Cause of error

A PL 510 porton interferencia lépett fel.

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a PL 510 vezetékezését
- Ellenőrizze a földelési koncepciót


Error description 11598

Error message

PLC partíció: Túl kevés memória

Cause of error

A PLC partíción túl kevés szabad memória van.

Error correction

- Értesítse az ügyfélszolgálatot
- Törölje azokat a fájlokat a PLC partícióról, melyekre már nincs szüksége.


Error description 11601

Error message

CC%d : TIMEOUT CMD=0x%02X

Cause of error

- Belső szofverhiba

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a szoftver verzióját


Error description 11748

Error message

E015 CC burkolatajtók fékteszt közben nyitva

Cause of error

- A megmunkálási tér biztonsági ajtajait a fékteszt közben kinyitották

Error correction

- Zárja be a biztonsági ajtókat
- Kapcsolja ki, majd ismét be a vezérlést
- A lekapcsolási teszt és a fékteszt automatikusan elindulnak


Error description 11750

Error message

A fájl nem létezik

Cause of error

Ön az "utolsó fájlok" funkcióval egy fájlt kívánt kiválasztani, mely már nem létezik, vagy áthelyezésre került.

Error correction

Válasszon ki másik fájlt vagy nyisson meg egy új fájlt.


Error description 11751

Error message

Válassza ki a fájlt újra!

Cause of error

Ön a TNC alkalmazáson kívül megváltoztatta az "irásvédelem" fájltulajdonságot, míg az adot fájl a TNC-ben szerkesztés alatt állt.

Error correction

Válassza ki a PGM MGT gombbal újból a fájlt.


Error description 11752

Error message

A címkenév már foglalt

Cause of error

Ön több NC mondatban megkísérelte az LBL SET-nek ugyanazon címkenevet adni.

Error correction

Használjon különböző címkeneveket.


Error description 11753

Error message

A címkenév többszörösen foglalt

Cause of error

Az aktív NC programban az egyik címkenév az LBL SET funkcióval többszörösen kiadásra került.

Error correction

Változtassa meg az NC-programot: Használjon eltérő címkeneveket.


Error description 11754

Error message

A címkenév nem található

Cause of error

Ön az LBL CALL-lal megkísérelt egy olyan alprogramot vagy egy programrész-ismétlést behívni, amely nem létezik.

Error correction

- Változtassa meg az LBL CALL-mondatban a nevet
- Illessze be az alprogramot ill. a programrész-ismétlést.


Error description 11755

Error message

A címkenév %u sorban már foglalt

Cause of error

Ön több NC mondatban megkísérelte az LBL SET-nek ugyanazon címkenevet adni.

Error correction

Használjon különböző címkeneveket.


Error description 12214

Error message

USB eszköz nem távolítható el

Cause of error

Az USB készüléken, melyet el kíván távolítani, még egy fájl nyitott. Ezért az nem távolítható el az iTNC könyvtárfájából. Amennyiben ennek ellenére eltávolítja a készüléket, úgy az adatvesztéshez illetve hibás funkcióhoz vezethet.

Error correction

- Befejezze be az esetlegesen elindított nyomtatáskiadást az adott készülékre a Programfutás/egyedi mondat/MDI üzemmódokban vagy a programtesztben.
- Fejezze be az esetlegesen megnyitott szerkesztőt a készüléken lévő fájllal kapcsolatban.


Error description 12215

Error message

USB eszköz lezárás nélkül eltávolítva

Cause of error

Ön az USB készüléket eltávolította a portról anélkül, hogy előtte eltávolította volna azt az iTNC könyvtárfájából. Ez adatvesztéshez illetve hibás működéshez vezethet.

Error correction

Mielőtt eltávolítaná az USB készüléket, a fájlmenedzserben a Program mentése/szerkesztése üzemmódban helyezze a világos mezőt a készülékre. Nyomja meg a "Kiegészítő funkciók" funkciógombot, majd az USB készülék eltávolítását szolgáló funkciógombot.


Error description 12283

Error message

Nincs definiálva csúcsszög

Cause of error

Ön a 240 központosító ciklusban a Q343 paramétert úgy definiálta, hogy egy átmérőre központosítson.
Az aktív szerszámhoz azonban nincs csúcsszög definiálva.

Error correction

- Adja meg a Q342 paramétert 0 értékkel (központosítás a bevitt mélységen).
- Definiálja a csúcsszöget a TOOL.T szerszámtáblázat T-ANGLE oszlopában.


Error description 12284

Error message

Ellentmondásos adatok

Cause of error

Ön a 240 központosító ciklusban a mélység/átmérő kiválasztását (Q343) a mélység (Q201) és átmérő (Q344) paraméterek meg nem engedett kombinációjával definiálta.

Error correction

Megengedett definíciók:
Q343=1 (átmérő bevitele aktív): A Q201-nek 0-nak kell lennie, míg a Q344 nem lehet egyenlő 0-val.
Q343=0 (mélység bevitele aktív): A Q201 nem lehet egyenlő 0-val, míg a Q344-nek .0-nak kell lennie.


Error description 12358

Error message

MEGSZAKÍTÁS %u mondatban (%u %%)

Cause of error

Ön a keresési funkciót idő előtt megszakította.

Error correction

Adott esetben indítsa el újból a keresési funkciót, majd hagyja azt végig lefutni.


Error description 12759

Error message

Fanézet felépítése megszakítva

Cause of error

Ön egy hosszú smarT.NC program kiválasztásánál a fanézet felépítését megszakította. Ezáltal a TNC a programot a smarT.NC-n belül nem ábrázolja teljesen faszerkezetben. A programteszt illetve a program végrehajtása nem lehetséges.

Error correction

Ismételten válassza ki a programot, majd várjon, míg a fanézetet a TNC teljesen felépíti.


Error description 12760

Error message

MC házának ventillátora hibás

Cause of error

A házventillátor fordulatszáma túl alacsony

Error correction

- Cserélje ki a ventillátort
- Értesítse az ügyfélszolgálatot


Error description 12767

Error message

Reentrance impossible

Cause of error

Reentrance into smarT.NC is at present not possible.

Error correction

Restart the run.


Error description 12768

Error message

Túl sok egységet programoztak

Cause of error

Az Ön által kiválasztott program túl sok egységet tartalmaz, és ezáltal azt a TNC már nem tudja feldolgozni.

Error correction

A programot szedje szét több kis programba.


Error description 12770

Error message

3,3V tápfeszültség túl magas

Cause of error

A vezérlés 3,3V tápfeszültsége túl nagy

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze az áramellátást


Error description 12771

Error message

3,3V tápfeszültség túl alacsony

Cause of error

A vezérlés 3,3V tápfeszültsége túl alacsony

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze az áramellátást
- Ellenőrizze a fogyasztó (mérőrendszer) áramfelvételét


Error description 12789

Error message

8890 TRC: Hibás motortípus %s

Cause of error

- A tengely, melyhez a nyomaték hullámosságának kompenzációját az MP2260.x-n keresztül aktiválta, nem szinkron vagy lineáris motor.

Error correction

- Értesítse az ügyfélszolgálatot
- A kompenzáció deaktiválása: Törölje a bejegyzést az MP2260.x-ben


Error description 12791

Error message

88A0 TRC: Hibás vezérlő %s

Cause of error

- A kompenzációs fájl egy, a jelenlegitől eltérő másik vezérlés számára generálódott. A kompenzációs fájl másolása az egyik vezérlésről a másikra nem megengedett.

Error correction

- Értesítse az ügyfélszolgálatot
- Határozza meg újból a kompenzációs paraméterét a TNCopt segítségével az Optimálás/Torque Ripple Compensation alatt
- A kompenzáció deaktiválása: Törölje a bejegyzést az MP2260.x-ben


Error description 12793

Error message

88B0 TRC: Hibás fájl - Motor %s

Cause of error

- A kompenzációs fájl egy másik, EnDat portos fordulatszámmérő jeladóval rendelkező, a jelenlegitől eltérő másik motor számára generálódott. A kompenzációs fájl másolása az egyik vezérlésről a másikra nem megengedett.

Error correction

- Értesítse az ügyfélszolgálatot
- Határozza meg újból a kompenzációs paraméterét a TNCopt segítségével az Optimálás/Torque Ripple Compensation alatt
- A kompenzáció deaktiválása: Törölje a bejegyzést az MP2260.x-ben


Error description 12795

Error message

C610 TRC: PWM frekv. túl magas %s

Cause of error

- A tengely, melyhez a nyomaték hullámosságának kompenzációját az MP2260.x-n keresztül aktiválta, több mint 5000 Hz PWM frekvenciával működik.

Error correction

- Értesítse az ügyfélszolgálatot
- A tengely PWM frekvenciját 5000 Hz-nél kisebb vagy azzal megegyező értékre állítsa be
- A kompenzáció deaktiválása: Törölje a bejegyzést az MP2260.x-ben


Error description 12797

Error message

C620 TRC: Érvénytelen paraméter %s

Cause of error

- Érvénytelen paraméter a tengely kompenzációs fájljában

Error correction

- Értesítse az ügyfélszolgálatot
- Határozza meg újból a kompenzációs paraméterét a TNCopt segítségével az Optimálás/Torque Ripple Compensation alatt
- A kompenzáció deaktiválása: Törölje a bejegyzést az MP2260.x-ben


Error description 12823

Error message

A szerszámsugár 0-nál nagyobb!

Cause of error

Ön az aktív szerszámhoz a szerszámtáblázatban 0 vagy annál kisebb marósugarat állított be.

Error correction

A szerszám beméréséhez csak pozitív szerszámsugár lehetséges. Változtassa meg a sugarat a táblázatban.


Error description 12824

Error message

Több mint 5 teng. a PLC poz.-ban

Cause of error

Az egyik PLC pozícionáláskor az egyik pozícionáló mondatban 5-nél több tengely került definiálásra, a TNC azonban csak legfeljebb 5 tengelyt tud egyidejűleg mozgatni.

Error correction

Vegye fel a kapcsolatot a gép gyártójával.


Error description 12830

Error message

0 horonypozíció nem megengedett!

Cause of error

Ön megkísérelte a horonypozíció 0 (Q367=0) értékkel rendelkező 254-s ciklust a pontmintával kapcsolatos 221-s ciklussal összefüggésben végrehajtani.

Error correction

Legyen a horonypozíció Q367=1, 2 vagy 3, ha a 254-s ciklust is végre szeretné hajtani a 221-s pontminta ciklussal együtt.


Error description 12837

Error message

Kontúr-alpoz: Csak 1 teng.progr.

Cause of error

Ön az egyik kontúr alprogram első mondatában nem definiálta a megmunkálási sík mindkét koordinátáját.

Error correction

- A 27 és 39 közötti SL ciklusoknál a kontúr alprogram első NC mondatában kell egy lineáris és egy forgó tengelyt definiálnia.


Error description 12857

Error message

Engedélyezett PGM hossz túllépve

Cause of error

Ön megkísérelt az iTNC 530 programozási hely demó verziójába egy olyan programot beolvasni, mely több mint 100 NC mondatból áll.

Error correction

- Csak olyan programokat olvasson be, melyek 100-nál kevesebb NC mondatot tartalmaznak.
- Vásárolja meg a programozási hely teljes verzióját A teljes verziónál nincs korlátozás a programozási hossz tekintetében. Vegye fel a kapcsolatot a HEIDENHAIN céggel.


Error description 13066

Error message

Preset mentése nem lehetséges

Cause of error

Ön megkísérelt egy Preset értéket egy aktív szerszámtengely rendszernél megváltoztatni.

Error correction

Válassza a 3D ROT menüjében az aktív illetve inaktív beállítást a Preset módosításához.


Error description 13072

Error message

Bázispont kijelölése nem megeng.

Cause of error

Ön megkísérelt egy hivatkozási pontot kihelyezni, holott az M114 funkció még aktív.

Error correction

- Oldja fel az M114 érvényességét a hivatkozási pont kijelölése előtt az M115 segítségével
- Határozza meg megfelelő szöggel a megmunkálási sík billentése funkciót


Error description 13147

Error message

PLC program nem fut

Cause of error

Egy olyan funkciót kívánt aktiválni, melynek egy folyamatban lévő PLC programra van szüksége.

Error correction

- Indítsa el a PLC-programot
- Ellenőrizze az MP7210-t (csak MP7210 <> 2).


Error description 13154

Error message

Cause of error

Kettő, ütközésre ellenőrzött objektum között a meghatározott minimlis távolság már nem adott.
|<-->| Előfigyelmeztetés - távolság nagy
|<->| Figyelmeztetés - távolság kicsi

Error correction

Hagyja jóvá a hibaüzenetet a CE gombbal, majd tengelyt húzza el.


Error description 13155

Error message

Ütközésveszély nyugtázva

Cause of error

A gép egy ütközésvédett területre állt be. A további elmozdítás ütközéshez vezetne.
|<>| Az ütközésvédelem megakadályozza a tengelyek további elmozgatását

Error correction

Deaktiválja az ütközésellenőrzést a manuális üzem funkciógombjával, majd óvatosan mozgassa ki a tengelyeket a veszélyes tartományból.
Ügyeljen a mozgatási irányra!


Error description 13156

Error message

Profibus szoftver már nem akt.

Cause of error

A Profibus Masteren lévő Profibus szoftvert nem lehetett aktualizálni.

Error correction

- Értesítse az ügyfélszolgálatot
- Cserélje ki a Profibus Mastert.


Error description 13302

Error message

MPFRAGMENTFILE nem létezik

Cause of error

Az OEM.SYS-ben a "MPFRAGMENTFILE =" alatt bejegyzett fájl nem nyitható meg.

Error correction

- Értesítse az ügyfélszolgálatot
- Hozza létre az "MPFRAGMENTFILE =" fájlt, vagy módoítsa a bejegyzést az OEM.SYS-ben


Error description 13340

Error message

A megadott érték téves

Cause of error

Ön megkísérelt az FN17 funkcióval egy olyan értéket írni, mely a megadott beviteli tartományon kívül fekszik.

Error correction

Korrigálja az értéket.


Error description 13348

Error message

DHCP: Bevitel nem engedélyezett

Cause of error

Ön megkísérelte a TNC hálózati beállításokat megváltoztatni, holott a DHCP (Dynamic Host Configuration Protocoll, dinamikus IP cím hozzárendelé) aktív.

Error correction

- Adott esetben értesítse a hálózati adminisztrátort
- Adott esetben törölje a DHCP-t az ADDRESS oszlopból, majd adja meg az adatokat.


Error description 13381

Error message

Az oszlop visszaállítása nem megengedett

Cause of error

Ön aktiválta az OSZLOP VISSZAÁLLÍTÁSA funkciógombot.

Error correction

A visszaállítás csak az alábbi oszlopnál lehetséges:
RSV, LOCKED_ABOVE, LOCKED_BELOW, LOCKED_LEFT, LOCKED_RIGHT.


Error description 13386

Error message

8081 Uz túl kicsi

Cause of error

- A tápegység köztes köri feszültsége túl kicsi

Error correction

- Értesítse az ügyfélszolgálatot
- A tápfeszültség megszakadása a tápmodulnál
- A tengelyek teljesítményfelvétele túl magas -> aktiválja az orsó teljesítménykorlátozását
- Ellenőrizze az MP2192-t


Error description 13387

Error message

Fogásvétel 0-tól eltérő legyen

Cause of error

Ön egy megmunkálási ciklust definiált fogásvétellel.

Error correction

Fogásvétel 0-tól eltérő legyen


Error description 13475

Error message

Nem megengedett funkció!

Cause of error

Ön megkísérelt egy nyers munkadarab definíciót a .HU programból átvenni, holott az aktuális kontúr programot nem egy .HU programmal választotta ki.

Error correction

A funkciót csak akkor alkalmazza, ha a kontúr programozását egy UNIT programból indította el.


Error description 13476

Error message

Vágólap üres!

Cause of error

Ön megkisérelt a vágólapról egy mondatot beilleszteni, holott a vágólap üres.

Error correction

Először töltse meg a vágólapot a MONDAT MÁSOLÁSA vagy MONDAT KIVÁGÁSA funkciók alkalmazásával.


Error description 13477

Error message

MC fékvezérlés hibás

Cause of error

- Áramátalakító meghibásodása
- A fékszabályozás vezetékei hibásak (zárás 0 V-ra, zárás 24 V-ra)

Error correction

- Értesítse az ügyfélszolgálatot


Error description 13478

Error message

MC fékvezérlés hibás %.2s

Cause of error

- Áramátalakító meghibásodása
- A fékszabályozás vezetékei hibásak (zárás 0 V-ra, zárás 24 V-ra)

Error correction

- Értesítse az ügyfélszolgálatot


Error description 13486

Error message

Ford.szám tartományhatáron kívül %d%%

Cause of error

Az orsó tényleges fordulatszáma jelentősen eltér a beprogramozott névleges fordulatszámtól.

Error correction

Adott esetben túl nagy megmunkálási erők lépnek fel, melyek az orsó fordulatszámának nem megbízható csökkentését eredményezik.
- Adott esetben változtassa meg a fordulatszámot vagy az előtolást.
- Adott esetben csökkentse a forgácsolás mélységét


Error description 13487

Error message

USB: A TNC nem támogatja az eszközt

Cause of error

- Ön az USB buszra egy olyan készüléket helyezett, melyet a TNC szoftvere nem támogat.
- Ön egy olyan szofververzióval rendelkezik, mely nem támogatja az USB készülékeket (merevlemezek, CD-ROM meghajtók).

Error correction

- Alkalmazza az ISO9660 formázást.
Amennyiben Ön egy HUB-t csatlakoztatott, úgy ne vegye figyelembe az üzenetet.
Ha az üzenet azonban újból megjelenik anélkül, hogy egy készüléket illesztett volna be vagy távolított volna el, úgy értesítse az ügyfélszolgálatot.
- Aktualizálja az NC szoftver (FCL) fejlesztési verziószámát.
Vegye fel a kapcsolatot a gép gyártójával.


Error description 13581

Error message

E012 N0 állapottesztet aktívra

Cause of error

- Az '-N0' jelzés mért állapota 'high' szinten van
- Az '-N0' jelzés nem vált át 'aktív' állapotba ('low' szint)

Error correction

- Szofverhiba
- A hardver meghibásodott
- Értesítse az ügyfélszolgálatot


Error description 13582

Error message

E013 N0 állapottesztet inaktívra

Cause of error

- CCU lekapcsolási jelzés: - Az N0 nem kapcsol át high szintre
- az '-N0' jelzés mért állapota 'low' szinten van

Error correction

- Szofverhiba
- A hardver meghibásodott
- Értesítse az ügyfélszolgálatot


Error description 13649

Error message

F200 A fékvezeték-teszt nem valósult meg %d

Cause of error

- Az MC nem hajtja végre a motorfékvezeték(ek) tesztjét, holott az a paraméterbeállítás szerint szükséges lenne.
- A fékvezeték tesztelésére történő felhívás 10 [mp]-nél hosszabb ideig tart.

Error correction

- Értesítse az ügyfélszolgálatot


Error description 13650

Error message

F100 A fékteszt nem valósult meg %d

Cause of error

- Az MC nem hajtja végre a motorfék(ek) tesztjét, holott az a paraméterbeállítás szerint szükséges lenne.
- A motorfékek tesztelésére történő felhívás 5 [mp]-nél hosszabb ideig tart.

Error correction

- Értesítse az ügyfélszolgálatot


Error description 13741

Error message

%d sor: ; karakter hiányzik

Cause of error

Ön a formátumleíró fájlban, a megadott sorban nem tette ki a mondatvégi írásjelet.

Error correction

Definiálja a ; mondatvégi írásjelet a megadott sorban.


Error description 13742

Error message

%d sor: Kulcsszavak száma

Cause of error

Ön a formátumleíró fájlban, a megadott sorban 32-nél több kulcsszót használt.

Error correction

Soronként legfeljebb 32 kulcsszót adhat meg.


Error description 13743

Error message

%d sor: Hibás kulcsszó

Cause of error

Ön a formátumleíró fájlban, a megadott sorban egy ismeretlen kulcsszót definiált.

Error correction

Csak megengedett kulcsszavakat használjon.


Error description 13744

Error message

%d sor: Ismeretlen parancs

Cause of error

Ön a formátumleíró fájlban, a megadott sorban egy ismeretlen parancsot alkalmazott.

Error correction

Csak megengedett parancsokat alkalmazzon.


Error description 13745

Error message

%d sor: Formátumvál. hibás

Cause of error

Ön a formátumleíró fájlban, a megadott sorban egy meg nem engedett formátumutasítást adott.

Error correction

Csak megengedett formátumutasításokat adjon.


Error description 13746

Error message

%d sor: Formátumvál. hiányos

Cause of error

Ön a formátumleíró fájlban, a megadott sorban nem fejezte be a formátum leírását.

Error correction

A formátumleírást a " jellel fejezze be.


Error description 13747

Error message

%d sor: Túl hosszú kulcsszó

Cause of error

Ön a formátumleíró fájlban, a megadott sorban egy túl hosszú kulcsszót használt.

Error correction

A kulcsszavak maximálisan megengedett hosszúsága 32 karakter.


Error description 13748

Error message

%d sor: Index hiányzik

Cause of error

Ön a formátumleíró fájlban, a megadott sorban egy olyan kulcsszót definiált, mely kötelezően szükségessé teszi egy index megadását. Az indexet azonban nem definiálta.

Error correction

Adja meg a kulcsszót indexét.


Error description 13749

Error message

%d sor: ] az indexnél hiányzik

Cause of error

Ön a formátumleíró fájlban, a megadott sorban az indexes kulcsszónál nem definiált egy szögletes zárójelet ].

Error correction

Adja meg a szögletes zárójelet a megfelelő helyen.


Error description 13750

Error message

Maszkfájl nem található

Cause of error

Az Ön által definiált maszkfájlt nem lehetett megnyitni.

Error correction

- Ellenőrizze a maszkfájl nevét helyesírási hibákra.
- Bizonyosodjon meg arról, hogy a maszkfájl a megfelelő könyvtárban található-e.


Error description 13751

Error message

Kimenő adatok nem hozhatók létre

Cause of error

A TNC nem tudja létrehozni a kimenő adatok fájlját.
- A kimenő adatok fájlja a Mentés üzemmódban került kiválasztásra.
- Az a könyvtár, melybe írni kíván, nem létezik.

Error correction

- A kimenő adatok fájlját a Mentés üzemmódban nem szabad kiválasztani.
- Hozza létre azt a könyvtárat, melybe írni kíván.


Error description 13752

Error message

Szerkesztés nem engedélyezett

Cause of error

Ön megkísérelt egy UNIT-t (egységet) szerkeszteni, holott a kijelölési funkció aktív.

Error correction

Fejezze be a kijelölési funkciót az UNIT szerkesztéséhez.


Error description 13753

Error message

TOOL.T: Fogak száma=0 definiálva

Cause of error

Ön az FZ segítségével egy fogelőtolást definiált anélkül, hogy az aktív szerszám vonatkozásában megadta volna a fogak számát.

Error correction

Adja meg az aktív szerszámhoz a fogak számát a TOOL.T táblázat CUT. oszlopában 0-tól eltérő értékkel.


Error description 13758

Error message

M118 nem engedélyezett

Cause of error

Ön aktív ütközésfelügyelet mellett megkísérelte az M118 funkciót aktiválni.

Error correction

A kézikerék M118-val való szuperpozíciója az ütközésfelügyelettel együtt nem megengedett. Távolítsa el az M118-t az NC programból, vagy deaktiválja az ütközésfelügyeletet.


Error description 13762

Error message

NULLAPONT
KÖZVETLEN
BEVITELE

Cause of error


Error description 13769

Error message

Szabályozatlan teng. %.2s: Nyug. helyzet

Cause of error

Aktív M128 illetve aktív FUNKCIÓ TCPM mellett a rendszer túllépte az egyik nem szabályozott (csak kijelzett) tengely vonatkozásában a nyugalmi helyzet felügyeletnél (MP1110.x) megadott tűrést.
Lehetséges, hogy az adott tengelyt manuálisan kívánta pozícionálni.

Error correction

A nem szabályozott (csak kijelzett) tengely manuális pozícionálás érdekében deaktiválja az M128-t iletve a TCPM funkciót, vagy a tengelyt manuálisan ismét tűréshatáron belülre pozícionálja.


Error description 13816

Error message

Nem engedélyezett funkció

Cause of error

Ön egy olyan funkciót kívánt alkalmazni, melyet az Ön TNC berendezését az FCL kezelés megtiltott.

Error correction

AZ FCL funkciók a szoftver frissítését követően standard módon mindig le vannak tiltva. Ha a SIK menüben megadja a 65535 kulcsszámot, úgy az adott funkciókat egy bizonyos időtartamra tesztelési célokból ismét engedélyeztetheti. Egy díjköteles kulcsszám
megadásával az FCL funkciók azonban tartósan is bekapcsolhatóak. Vegye fel a kapcsolatot a gép gyártójával vagy a HEIDENHAIN céggel.


Error description 13825

Error message

Nem megengedett funkció

Cause of error

Ön egy olyan szoftveropciót kívánt használni, melyet az Ön TNC-je nem engedélyez.

Error correction

Vegye fel a kapcsolatot a gép gyártójával vagy a HEIDENHAIN céggel a szoftveropció megvásárlása érdekében.


Error description 13827

Error message

Hibás DXF fájl

Alkalmazás 'DXF_CONVERTER' nem indítható

Cause of error

Ön egy olyan DXF fájlt kívánt megnyitni, melyet a TNC nem tud feldolgozni.

Error correction

- Ellenőrizze, hogy a DXF fájl ASCII formátumú-e.
- A DXF fájlt AutoCAD R12 (AC1009) formátumban nyissa meg.
Amennyiben ez többször is előfordul, úgy hozza létre a DXF-t egy másik CAD rendszerrel.
- Adott esetben értesítse az ügyfélszolgálatot.


Error description 13838

Error message

Autom. billentyűzár feloldva

Cause of error

A TNC az állapotváltozáskor letiltja a billentyűzet aktiválását. A zárlat feloldásra került, mivel az állapotváltozás 15 másodperc elteltével sem fejeződött még be.

Error correction

Kérjük várjon, míg az állapotváltozás befejeződik.


Error description 13941

Error message

HSCI ethernet kapcsolat megszakítása

Cause of error

Az ethernet kapcsolatban zavar lépett fel.

Error correction

- Ellenőrizze a vezetékeket
- Értesítse az ügyfélszolgálatot


Error description 13945

Error message

Nem engedélyezett funkció

Cause of error

Ön egy olyan funkciót kívánt használni, mely az Ön gépén nem áll rendelkezésre.

Error correction

Az Ön által kiválasztott funkcióhoz az Ön gépén nem adott minden előfeltétel. Vegye fel a kapcsolatot a gép gyártójával.


Error description 13957

Error message

Szerkesztés nem megengedett

Cause of error

Ön egy olyan fájlt kívánt kiválasztani, mely csak a smarT.NC üzemmódban szerkeszthető.

Error correction

Válassza ki, majd szerkessze a fájlt a smarT.NC üzemmódban.


Error description 13958

Error message

M136 FU/FZ-vel nem megeng.

Cause of error

Ön az egyik Inch programban az FU (előtolás inch/fordulat mértékegységben) illetve az FZ (előtolás inch/fog mértékegységben) funkciókat az M136 funkcióval (előtolás 0.1 inch/fordulat mértékegységben) kívánta kombinálni.

Error correction

Ugyanazon NC programban ne használja a két funkciót egyidejűleg. A HEIDENHAIN cég az FU ill. FZ funkciók alkalmazását javasolja, mivel Ön ekkor az előtolást közvetlenül inch/fordulat illetve inch/fog mértékegységben tudja megadni.


Error description 13960

Error message

smarT.NC nem engedélyezett

Cause of error

Ön a smarT.NC üzemmódot kívánta választani, holott a ciklus struktúrája nincs megfelelően beállítva.

Error correction

A smarT.NC üzemmód aktiválásához válassza ki a "iTNC 530 (340 490)" ciklus beállítást a MOD funkcióval.


Error description 13961

Error message

Növekményes bevitel nem megeng.

Cause of error

Ön a PATTERN DEF mondatban az első pozíciót növekményesen programozta.

Error correction

A PATTERN DEF mondat első pozícióját kizárólag csak abszolút programozással adhatja meg.


Error description 14017

Error message

Q399 átkapcsolás nem megengedett

Cause of error

Ön a 441 tapintórendszer ciklussal megkísérelte a szögkövetés bekapcsolását, holott adott funkciót a 6165 gépparaméter deaktiválta.

Error correction

Adja meg a 6165 gépparamétert = 1 értékkel (MOD funkció, kulcsszám 123), majd a kalibrálja újból a tapintórendszert.


Error description 14018

Error message

MC nyugalmi állapot figyelés %.2s

Cause of error

- SBH-ban (biztonságos üzemi leállításban) a pozícióeltérés nagyobb, minta gép MP545.x paraméterében meghatározott érték.
- Amennyiben a rendszer egy vészleállításnál lefékezi a tengelyeket és orsókat, és a tengelyek előbb érik el a nyugalmi helyzetet, mint az orsók, úgy a rendszer a tengelyeket az MP545.x-ben meghatározott értékre felügyeli, míg az orsók is megállnak.
- Zárt védőajtók mellett Automatikus üzemmódban a rendszer a lekapcsolt hajtású tengelyeket (pl. beszorult tengelyeket) az MP545.xben meghatározott értékre ellenőrzi.
- A jóváhagyó billentyű elengedését követően a szerszámtár tengelye az MP550.x gépparaméterben meghatározott útnál is tovább halad.
- A jóváhagyó billentyű elengedését követően a szerszámtár tengelye 3 mp-nél tovább mozgásban van.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 14019

Error message

CC%d időtúllépés árammérésnél

Cause of error

A lekapcsolási teszt folyamán a CC végrehajt egy árammérés, melyet az MC indít el.
Amennyiben legfeljebb 2 mp elteltével nem történik visszajelzés, úgy az a rendszerben egy Stop0 reakciót vált ki.

Error correction

Értesítse az ügyfélszolgálatot


Error description 14020

Error message

MC: téves S-üzemmód

Cause of error

Szofverhiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 14022

Error message

CC gépi gombot lenyomták

Cause of error

Az MT-vel kapcsolatban álló egy vagy több gépgomb a CC oldalon aktív.

Error correction

- Engedje el a gombo(ka)t, illetve ellenőrizze azok vezetékét.
- Értesítse az ügyfélszolgálatot


Error description 14023

Error message

MC MB engedélyező gomb lenyomva

Cause of error

Az MB engedélyező gomb az MC oldalon aktív.

Error correction

- Engedje el a gombot, illetve ellenőrizze annak vezetékét.
- Értesítse az ügyfélszolgálatot


Error description 14024

Error message

CC MB engedélyező gomb lenyomva

Cause of error

Az MB engedélyező gomb a CC oldalon aktív.

Error correction

- Engedje el a gombot, illetve ellenőrizze annak vezetékét.
- Értesítse az ügyfélszolgálatot


Error description 14025

Error message

CC kézikerék eng. gomb lenyomva

Cause of error

A kézikerék engedélyező gomb a CC oldalon aktív.

Error correction

- Engedje el a gombot, illetve ellenőrizze annak vezetékét.
- Értesítse az ügyfélszolgálatot


Error description 14026

Error message

CC szersz.gép eng. gomb lenyomva

Cause of error

A szerszámcsere engedélyező gomb a CC oldalon aktív.

Error correction

- Engedje el a gombot, illetve ellenőrizze annak vezetékét.
- Értesítse az ügyfélszolgálatot


Error description 14027

Error message

CC burkolatajtók nyitva

Cause of error

A CC egy vagy több A/S/T védőajtaja nyitva van.

Error correction

- Zárja be az ajtó(ka)t, illetve ellenőrizze azok vezetékét.
- Értesítse az ügyfélszolgálatot


Error description 14032

Error message

Kiszámított koordináta túl nagy

Cause of error

A Méretarány vagy Tengelyspecifikus méretarány ciklusokkal összefüggésben a belső számításkor egy meg nem engedett túl nagy számérték adódott.

Error correction

Ellenőrizze a programozott értékeket a méretarány ciklusokban.


Error description 14156

Error message

Nincs definiálva szerszámtengely

Cause of error

- Ön megkísérelte a szerszámot a "virtuális szerszámtengellyel" elmozdítani.
A szerszámtengely definíciója nem létezik, vagy feloldásra került.

Error correction

- Programozzon egy olyan TOOL CALL mondatot, mely megadja a szerszámtengelyt (DIN/ISO: G17 - G20 szintválasztás).
- Ellenőrizze az MP7300-t


Error description 14253

Error message

Hohó: előpoz.magass. definiálva!

Cause of error

Ön egy olyan pontot rejtett el vagy tiltott le, melyre egy előpozícionálási magasság van meghatározva. Ezátal kezdvezőtlen körülmények között ütközés léphet fel.

Error correction

Ellenőrizze, hogy a következő pontok veszély nélkül elérhetőek-e.


Error description 14254

Error message

MC engedélyező gomb lenyomva

Cause of error

Gépkezelő mező illetve kézikerék engedélyező gomb lenyomva

Error correction

- Engedje el az engedélyező gombot
- Ellenőrizze a bemeneteket


Error description 14255

Error message

CC engedélyező gomb lenyomva

Cause of error

Gépkezelő mező illetve kézikerék engedélyező gomb lenyomva

Error correction

- Engedje el az engedélyező gombot
- Ellenőrizze a bemeneteket


Error description 14299

Error message

Programkonverzió nem lehetséges.

Cause of error

Ön egy programot kívánt konvertálni, melyben egy DIN/ISO programbehívás található.

Error correction

Változtassa meg az NC-programot.


Error description 14434

Error message

Tartomány definíciója hibás!

Cause of error

Ön a tartományi definíciót a 30 ciklusban (DIN/ISO: G60) hibásan határozta meg.

Error correction

A min-pont koordinátái legyenek kisebbek a max-pont koordinátáinál.


Error description 14479

Error message

Nullapont tábl. nincs választva

Cause of error

Ön a funkciógommbal egy nullapont számot kívánt kiválasztani, holott a program fejlécében nincs egyetlen egy nullpont táblázat sem kiválasztva.

Error correction

Adja meg a program fejlécében (UNIT 700) az opcióknál azt a nullapont táblázatot, melyből a nullpontokat ki szeretné választani.


Error description 14486

Error message

M140 MB MAX nincs engedélyezve

Cause of error

Az iTNC nem tudja az M140 MB MAX funkcitó szimulálni, mivel a munkatér felügyelet inaktív.

Error correction

Aktiválja a munkatér felügyeletet a program tesztjéhez:
> Válassza ki MOD funkciót
> Válassza ki a NYERSDARAB A MUNKATÉRBEN funkciót
> Aktiválja a funkciógombbal a munkatér felügyeletet.


Error description 14487

Error message

Túllépte a max. karakterszámot

Cause of error

Ön több string változót fűzött össze, és közben túllépte a maximálisan megengedett karakterszámot.

Error correction

Ne lépje túl a maximálisan megengedett 2047 karaktert.


Error description 14518

Error message

Nem megengedett szerszám-szám

Cause of error

Ön egy TOOL CALL vagy TOOL DEF mondatban egy szerszámszámot kívánt meghatározni, holott ezt a gépparaméter megtiltja.

Error correction

- Használja a szerszám nevét.
- Szükség esetén forduljon a gép gyártójához.


Error description 14519

Error message

Nem megengedett szerszámnév

Cause of error

Ön egy TOOL CALL vagy TOOL DEF mondatban egy szerszámnevet kívánt meghatározni, holott ezt a gépparaméter megtiltja.

Error correction

- Használja a szerszám számát.
- Szükség esetén forduljon a gép gyártójához.


Error description 14520

Error message

Osztás nullával nem megengedett

Cause of error

Ön egy nullával való osztást kívánt végrehajtani.

Error correction

Ellenőrizze a számítást, változtassa meg az NC programot.


Error description 14521

Error message

Gyökvonás nem megengedett

Cause of error

Ön egy negatív számból kísérelt meg gyököt vonni.

Error correction

Ellenőrizze a számítást, változtassa meg az NC programot.


Error description 14522

Error message

Logaritmus nem megengedett

Cause of error

Ön egy negatív számmal kívánt logaritmust légrehozni.

Error correction

Ellenőrizze a számítást, változtassa meg az NC programot.


Error description 14523

Error message

Tangens nem megengedett

Cause of error

Ön egy 90 fokos szögből (illetve annak egészszámú többszöröséből) kívánt tangenst képezni.

Error correction

Ellenőrizze a számítást, változtassa meg az NC programot.


Error description 14525

Error message

A funkciót az FCL tiltja

Cause of error

Ön a 22 ciklusban (DIN/ISO: G122) a Q401 eltolási tényezőt 1-nél kisebbként adta meg. Az upgrade funkciót azonban az FCL kezelés tiltja az Ön TNC-jén.

Error correction

Az upgrade funkciók a szoftver frissítését követően standard módon mindig le vannak tiltva. Ha a SIK menüben megadja a 65535 kulcsszámot, úgy az adott funkciókat egy bizonyos időtartamra tesztelési célokból ismét engedélyeztetheti. Egy díjköteles
kulcsszám megadásával az FCL funkciók azonban tartósan is bekapcsolhatóak. Vegye fel a kapcsolatot a gép gyártójával vagy a HEIDENHAIN céggel.


Error description 14550

Error message

Arcus cos: összeg nagyobb 1-nél

Cause of error

A képlet kiszámításánál az argumentum összege nagyobb 1-nél.

Error correction

Az arcus cosinus argumentumának -1 és +1 között kell lennie.


Error description 14551

Error message

Arcus sin: összeg nagyobb 1-nél

Cause of error

A képlet kiszámításánál az argumentum összege nagyobb 1-nél.

Error correction

Az arcus sinus argumentumának -1 és +1 között kell lennie.


Error description 14566

Error message

Vigyázat: szersz. alkalm. fájlja nem a TOOL.T-vel készült!

Cause of error

In the Test Run mode of operation, you did not use the tool table TOOL.T to make the tool usage file.

Error correction

Select TOOL.T in the Test Run operating mode and test the program again. During the test run, the TNC makes a new tool usage file.


Error description 15439

Error message

M128: Preset változtatása tilos

Cause of error

Ön az aktív Presetet meg kívánta változtatni, holott az M128 vagy a TCPM funkció aktív.

Error correction

A Preset módosítása előtt deaktiválja az M128-t vagy a TCPM funkciót.


Error description 15465

Error message

Nincs közölhető adat!

Cause of error

- Nem taláható a forgácsolási adatok táblázata a TNC:\ könyvtárban.
- Nincs anyag meghatározva a munkadarabhoz a WMAT mondatban.
- Nincs anyag meghatározva az anyaghoz a TOOL.T-ben.
- Nincs forgácsolási adat táblázat meghatározva a TOOL.T-ben
- A munkadarab- és szerszámanyag kombinációja nem áll rendelkezésre az aktív forgácsolási adat táblázatban

Error correction

- az UPDATE DATA (>MOD, >123, >ENT, >MOD) funkcióval
másolja a mintafájlt a TNC:\ könyvtárba.
- Határozza meg az anyagot a munkadarabhoz a WMAT mondatban
- Határozza meg a szerszámanyagot a szerszámtáblázat TMAT oszlopában
- Határozza meg a forgácsolási adatok táblázatát a szerszámtáblázat CTD oszlopában
- Egészítse ki a forgácsolási adatok táblázatát a megfelelő szerszám-/munkadarabanyag kombinációval Ügyeljen a nagy- és kisbetűkre.


Error description 15466

Error message

Fájltípus hiányzik vagy hibás

Cause of error

Az OEM.SYS-ben megadott szervíz/support fájl hiányzik vagy hibás.

Error correction

A szervíz/support fájlhoz tartozó adatot meg kell változtatni vagy a szervíz/support fájlt kell megváltoztatni ill. előállítani. Vegye fel a kapcsolatot a gép gyártójával.


Error description 15491

Error message

LSV2: Megszakítási pont tilos!

Cause of error

Az adatporton keresztül egy megszakítási pontot kívánt megadni.

Error correction

A megszaktítási pont kihelyezése az adatporton keresztül csak a "programfutás mondatonként" üzemmódban megengedett.


Error description 15614

Error message

Tapintási irány nincs definiálva

Cause of error

Ön a 4-s tapintó ciklusban nem definiált tapintási irányt.

Error correction

Legalább az IX, IY vagy IZ ciklusparaméterek egyikét adja meg 0-tól eltérő értékkel.


Error description 15637

Error message

Orsó ref. terhelése

Cause of error


Error description 15658

Error message

Ford.sz. S > NMAX a TOOL.T-ben

Cause of error

Ön egy olyan S fordulatszámot adott meg, mely nagyobb az adott szerszámra a TOOL.T szerszámtáblázatban meghatározott maximális fordulatszámnál.

Error correction

- Adjon meg kisebb S fordulatszámot
- Módosítsa a maximális fordulatszámot a TOOL.T szerszámtáblázat NMAX oszlopában.


Error description 15672

Error message

A meghajtót nem lehet átnevezni!

Cause of error

Ön egy komplett meghajtót kívánt átnevezni.

Error correction

A meghajtók átnevezése nem lehetséges.


Error description 15673

Error message

A meghajtót nem lehet másolni!

Cause of error

Ön egy komplett meghajtót kívánt másolni.

Error correction

A meghajtók másolása nem lehetséges.


Error description 15674

Error message

A meghajtót nem lehet törölni!

Cause of error

Ön egy komplett meghajtót kívánt törölni.

Error correction

A meghajtók törlése nem lehetséges.


Error description 15675

Error message

A fájltípust nem lehet megnyitni

Cause of error

Ön egy fájlt kívánt megnyitni, melyet a TNC nem tud feldolgozni.

Error correction

- A fájlt csak extern lehet feldolgozni.
- A fájl hibás formátumú.


Error description 15687

Error message

MC mozgásfelügyelet %.2s

Cause of error

- Hibás hardver
- Az orsó nem szabályozható

Error correction

- Állítsa be az orsót
- Cserélje ki a hardvert
- Értesítse az ügyfélszolgálatot


Error description 15688

Error message

MC fékezési folyamat hibás %.2s

Cause of error

A tengelyek nem szabályozhatók A dv/dt figyelés jelzést adott

Error correction

- Ellenőrizze a CfgAxParSafety/timeToleranceDvDt gépi paramétert
- Állítsa be a tengelyt
- Cseréljen hardvert
- Értesítse az ügyfélszolgálatot


Error description 15691

Error message

GOTO funkció nem lehetséges!

Cause of error

Ön aktív FUNCTION TCPM AXIS SPAT funkció mellett egy programba való újbóli belépést kívánt végrehajtani a GOTO mondatszám billentyű segítségével.

Error correction

Aktív FUNCTION TCPM AXIS SPAT funkció mellett a programba való újbóli belépés kizárólag csak a programközi indítás funkcióval lehetséges. Használja a programközi indítás funkciógombot.


Error description 15697

Error message

8C20 %.2s pozíciómérő hibás

Cause of error

- A helyzetmérőrendszer nem ad le mérési jeleket
- A helyzetmérő kábelének szakadása
- A helyzetmérő jelének amplitúdója hiányzik vagy túl kicsi
- A helyzetmérő szennyeződése
- Az MP116.1(CC424) ill. MP118/Bit1 hibás paraméterezése külső Y-kábel használata során
- Az MP116.2(CC424) ill. MP118/Bit2 hibás paraméterezése 50 kHz-nél nagyobb előtolási sebességeknél (a számlálófrekvencia a mérőrendszer felbontásából adódik)

Error correction

- Ellenőrizze a helyzetmérő csatlakozását
- Ellenőrizze a helyzetmérő működését
- Ellenőrizze a helyzetmérő amplitúdóját.
- Ellenőrizze a beállításokat az MP116.1 ill. MP118/Bit 1-ben. Külső Y-kábel használatakor ebben a gépi paraméterben egy 1-est kell beadni.
- Ellenőrizze az MP116.2 ill. MP118/Bit2 és a maximális előtolási sebesség beállítását. 50 kHz-nél nagyobb előtolásoknál ( a helyzetbemeneten a megfelelő számlálófrekvencia a mérőrendszer felbontásából adódik) az MP116.2-ben ill. MP118/Bit2-ben 1-est
kell megadni.
- Értesítse az ügyfélszolgálatot


Error description 15698

Error message

8062 Határérték: túl kis Uz

Cause of error

- A minimális köztes köri feszültség M2192-ben beállított határértékét a tápegység nem érte el.

Error correction

- Értesítse az ügyfélszolgálatot
- A tápfeszültség megszakadása a tápmodulnál
- A tengelyek teljesítményfelvétele túl magas -> aktiválja az orsó teljesítménykorlátozását
- Ellenőrizze az MP2192-t


Error description 15743

Error message

8C00 Mérőrendszer a %.2s fordszám bemenetnél hibás

Cause of error

- A motorjeladó nem ad le mérési jeleket
- A motorjeladó kábele meghibásodott
- A motorjeladó jelének amplitúdója hiányzik vagy túl kicsi
- A motorjeladó elszennyeződött
- Az MP116.1(CC424) ill. MP118/Bit1 hibás paraméterezése külső Y-kábel használata során

Error correction

- Ellenőrizze a motorjeladó csatlakozását
- Ellenőrizze a motorjeladó működését
- Ellenőrizze a motorjeladó amplitúdóját.
- Ellenőrizze a beállítást az MP116.1 ill. MP118/Bit 1-ben. Külső Y-kábel használatakor ebben a gépi paraméterben egy 1-est kell beadni.
- Értesítse az ügyfélszolgálatot


Error description 15744

Error message

8C10 Mérőrendszer a %.2s fordszám bemenetnél hibás (EnDat)

Cause of error

- A motorjeladó pozícióértéke érvénytelen
- Motorjeladó kábele szakadt
- A motorjeladó sérülése

Error correction

- Ellenőrizze a motorjeladó csatlakozását
- Ellenőrizze a motorjeladót
- Értesítse az ügyfélszolgálatot


Error description 15745

Error message

8C30 %.2s pozíciómérő hibás (EnDat)

Cause of error

- A helyzetadó pozícióértéke érvénytelen
- A helyzetadó kábele szakadt
- A helyzetadó meghibásodott

Error correction

- Ellenőrizze a helyzetadó csatlakozását
- Ellenőrizze a helyzetadót
- Értesítse az ügyfélszolgálatot


Error description 15746

Error message

8C40 Fordszám bemenet %.2s mérési értéke nincs mentve (EnDat)

Cause of error

- A motorjeladó pozícióértéke nem került elmentésre
- Motorjeladó kábele szakadt
- A motorjeladó sérülése

Error correction

- Ellenőrizze a motorjeladó csatlakozását
- Ellenőrizze a motorjeladót
- Értesítse az ügyfélszolgálatot


Error description 15747

Error message

8C50 pozíciómérő %.2s mérési értéke nem lett mentve (EnDat)

Cause of error

- A helyzetadó pozícióértéke nem került elmentésre
- A helyzetadó kábele szakadt
- A helyzetadó meghibásodott

Error correction

- Ellenőrizze a helyzetadó csatlakozását- Ellenőrizze a helyzetadót- Értesítse az ügyfélszolgálatot


Error description 15748

Error message

8C60 Jelfrekvenc. a %.2s fordulatszám bemenet mérőrendszerén

Cause of error

- Zavar lépett fel a fordulatszám mérőrendszer jeleinél

Error correction

- Ellenőrizze a mérőrendszer jeleit
- Ellenőrizze az árnyékolást
- Értesítse az ügyfélszolgálatot


Error description 15749

Error message

8C70 Jelfrekvencia a %.2s pozíciómérőn

Cause of error

- Zavar lépett fel pozíciómérőrendszer jeleinél

Error correction

- Ellenőrizze a mérőrendszer jeleit
- Ellenőrizze az árnyékolást
- Értesítse az ügyfélszolgálatot


Error description 15750

Error message

8C80 Az amplitúdó túl nagy a mérőr. %.2s fordszám bemenetnél

Cause of error

- A mérőrendszer jeleinek amplitúdója túl nagy, illetve a szennyezettség jelzője aktív.
- Zavar a motorjeladó jelében
- Rövidzárlat a motorjeladó kábelében
- Motorjeladó jelének amplitúdója túl nagy

Error correction

- Ellenőrizze a motorjeladó csatlakozását (test csatlakoztatása)
- Ellenőrizze a motorjeladót
- Értesítse az ügyfélszolgálatot


Error description 15751

Error message

8C90 Amplitúdó túl nagy a(z) %.2s pozíciómérőnél

Cause of error

- A pozíciómérőrendszer jeleinek amplitúdója túl nagy, illetve a szennyezettség jelzője aktív.
- Zavar lépett fel a mérőrendszer jeleinél
- Rövidzárlat a mérőrendszer kábelében
- Mérőrendszer jelének amplitúdója túl nagy
- Az MP116.1(CC424) ill. MP118/Bit1 hibás paraméterezése

Error correction

- Ellenőrizze a mérőrendszer csatlakozását (test csatlakoztatása)
- Ellenőrizze a mérőrendszert
- Ellenőrizze a beállítást az MP116.1 ill. MP118/Bit 1-ben. Helyzetmérő (nem külső Y-kábel) használatakor ebben a gépi paraméterben egy 0-est kell beadni.
- Értesítse az ügyfélszolgálatot


Error description 15752

Error message

8CA0 %.2s referencia jel vagy vonásszám hibás

Cause of error

- Az STR vonásszám hibás bejegyzése a motortáblázatban
- Hibás referenciajel
- Zavaró impulzusok
- A mérőrendszer kábele meghibásodott (szakadt vagy rövidzárlat)

Error correction

- Ellenőrizze a motortáblázatban megadott adatot
- Ellenőrizze a fordulatszám- vagy sebességmérő rendszer jelét (PWM 8)
- Ellenőrizze a mérőrendszer kábelét szakadásra illetve rövidzárlatra mechanikus terhelés közben (hajlítás, nyújtás, stb.)
- Ellenőrizze az árnyékolást illetve az ernyő csatlakozását a mérőrendszer kábelében
- Cserélje ki a mérőrendszer kábelét
- Cserélje ki a motort
- Értesítse az ügyfélszolgálatot.


Error description 15760

Error message

A001 A fékteszt behívás felügy. megszakítása

Cause of error

- Az védőajtó(k) a fékteszteléskor nyitva vannak
- Nincs hajtáskészenléti jelzés a féktesztelés behívás felügyelete közben

Error correction

- Hagyja a védőajtó(ka)t a fékteszteléskor zárva
- Biztosítsa a hajtások készenlétét a fékteszteléskor


Error description 15761

Error message

A002 A fékvezeték-teszt behívás felügy. megszakítása

A021 A fékvezeték teszt megszakítása, gépajtó nyitva

Cause of error

- Az védőajtó(k) a fékvezeték-tesztkor nyitva vannak

Error correction

- Hagyja a védőajtó(ka)t a fékvezeték-teszt közben zárva


Error description 15763

Error message

A083 A CC%d S bemenet nem 0 a dinamikus teszt során

Cause of error

- Minden a biztonság szempontjából fontos ajtóérintkező és kulcsos kapcsoló bemeneten a 2. vészkikapcsoló hurok dinamikus tesztje során (legfeljebb 1.5 percenként) rövid ideig 0 V-nak kellett volna fellépnie. Amennyiben a tesztablak 100 ms-n belül
tartósan 24V-t jelez, úgy az hibaüzenetet vált ki.
- A dinamikus teszt időablaka túl kicsi (számítási idő problémák, szoftverhiba)

Error correction

- Ellenőrizze a szoftver verzióját
- Értesítse az ügyfélszolgálatot
- Ellenőrizze a vezetékelést
- Ellenőrizze az ajtóérintkezőket, kulcsos kapcsolókat
- Cserélje ki a hardvert


Error description 15764

Error message

B200 CC%d a fékteszt nem valósult meg %d

Cause of error

- Az MC nem hajtja végre a motorfék(ek) tesztjét, holott az a paraméterbeállítás szerint szükséges lenne.
- A motorfékek tesztelésére történő felhívás 5 [mp]-nél hosszabb ideig tart.
- A PLC modulon keresztül egy tengely került kiválasztásra és a fékteszt végrehajtását meghatározó paraméter még be van kapcsolva.

Error correction

- Ellenőrizze a fékteszt végrehajtásának paraméterét
- Értesítse az ügyfélszolgálatot


Error description 15765

Error message

B300 CC%d a fékvezeték-teszt nem valósult meg %d

Cause of error

- Az MC nem hajtja végre a motorfékvezeték(ek) tesztjét, holott az a paraméterbeállítás szerint szükséges lenne.
- A fékvezeték tesztelésére történő felhívás 10 [mp]-nél hosszabb ideig tart.
- A PLC modulon keresztül egy tengely került kiválasztásra és a fékvezetékek tesztelésének végrehajtását meghatározó paraméter még be van kapcsolva.

Error correction

- Ellenőrizze a fékvezeték-teszt végrehajtásának paraméterét- Értesítse az ügyfélszolgálatot


Error description 15766

Error message

Nem megengedett szerszámtengely

Cause of error

Ön a TOOL CALL mondatban (DIN/ISO: T mondat) egy szerszámtengelyt programozott be, melyet a gép gyártója a jelenleg aktív kinematikában letiltott.

Error correction

Programozzon be egy megengedett tengelyt, adott esetben hívja a gép kézikönyvét segítségül.


Error description 15767

Error message

A megengedett mozgástartomány átlépése %.2s

Cause of error

A biztosított módozat TNCopt-n keresztüli elmozgatásakor a rendszer túllépte a megengedett mozgási tartományt.

Error correction

Ellenőrizze a program beálíltásait a TNCopt-n belül. Nyugtázza a hibaüzenetet, majd ismét próbálja meg.
Amennyiben a hibaüzenet újból megjelenik, értesítse az ügyfélszolgálatot.


Error description 15923

Error message

A PLC memória layout megváltozott

Cause of error

A PLC memória layout beállításai megváltoztak.

Error correction

- Indítsa a vezérlést újra
- Lépjen kapcsolatba a HEIDENHAIN céggel, ha a probléma továbbra is fennáll.


Error description 15967

Error message

Segítő rendszer nem előhívható

Cause of error

Az Ön hardvere nem rendelkezik elégséges fő memóriával, hogy elindítsa a segítő rendszert.

Error correction

A segítő rendszer elindításához az Ön hardverét további fő memóriával kell ellátni. Ezzel összefüggésben vegye fel a kapcsolatot a gép gyártójával.


Error description 15969

Error message

A870 Fékteszt nem megengedett %s

Cause of error

- A hajtások készenléte nem adott (áramátalakító RDY jelzése a hajtás hibája miatt nem adott)
- Védőajtó(k) nincs(enek) bezárva (a paraméter beálíltása alapján azonban szükséges).

Error correction

- Hárítsa el a hajtásban felmerült hibát
- Zárja be a biztonsági ajtó(ka)t
- Ellenőrizze a paraméter beállítását (adott esetben változtassa is meg azt)
- Értesítse az ügyfélszolgálatot


Error description 15970

Error message

A880 Pozitív végálláskapcsoló tart. %s 1. túllépése

Cause of error

- A hajtás az első alkalommal került a pozitív végálláskapcsoló-tartományban elmozdításra

Error correction

- Mozgassa el a meghajtást a pozitív végálláskapcsoló-tartományból
- Ellenőrizze a végálláskapcsoló tartományának paraméterét (adott esetben változtassa is meg azt)


Error description 15971

Error message

A890 Negatív végálláskapcsoló tart. %s 1. túllépése

Cause of error

- A hajtás az első alkalommal került a negatív végálláskapcsoló-tartományban elmozdításra

Error correction

- Mozgassa el a meghajtást a negatív végálláskapcsoló-tartományból
- Ellenőrizze a végálláskapcsoló tartományának paraméterét (adott esetben változtassa is meg azt)


Error description 15973

Error message

M141 nem engedélyezett

Cause of error

Ön az M141 funkciót (tapintó-ellenőrzés elnyomása) aktív ütközésfelügyelet mellett alkalmazta.

Error correction

Ne használja az M141 funkciót aktív ütközésfelügyelet mellett


Error description 16007

Error message

Párhuzamos üzem nem lehetséges

Cause of error

- A PLC modulon keresztül elindításra került egy tengely referencia felvétele. Majd az M funkció került jóváhagyásra még az előtt, hogy a referenciafelvétel befejeződött volna. Az NC program folytatása így nem megengedett.
- Ön megkisérelte a merevlemez-ellenőrzést indítani, de a TNC még egy NC-programot dolgoz fel.

Error correction

- Értesítse az ügyfélszolgálatot
- A merevlemez-ellenőrzést csak akkor indítsa, ha a TNC nem dolgoz fel NC-programot.


Error description 16010

Error message

A gépkezelőt védő modul nincs támogatva

Cause of error

- A gépkezelőt védő modullal felszerelt szabályozó egységet a telepített szoftver nincs támogatva

Error correction

- Telepítse a jóváhagyott szoftvert
- Alkalmazzon megfelelő szabályozó egységet


Error description 16198

Error message

PLC memória elrendezés nem inicializálható

Cause of error

- A PLC memória layout beállításai megváltoztak (pl. szoftver-frissítés miatt).
- A hardver meghibásodott

Error correction

- Indítsa a vezérlést újra
- Lépjen kapcsolatba az ügyfélszolgálattal, ha a probléma továbbra is fennáll.


Error description 16362

Error message

MC átalakító RDY=0 %.2s

Cause of error

Habár SH1B.x=1 az RDY.x=0

Error correction

- Hardverhiba
- Értesítse az ügyfélszolgálatot


Error description 16363

Error message

MC átalakító RDY=1 %.2s

Cause of error

Habár SH1B.x=0 az RDY.x=1

Error correction

- Hardverhiba
- Értesítse az ügyfélszolgálatot


Error description 16407

Error message

Adatátvétel nem lehetséges

Cause of error

Egy belső hiba következtében a megadott értékeket nem lehetett átvenni.

Error correction

Kísérelje meg az adatok átvételét egy későbbi időpontban újból.


Error description 16408

Error message

Tengelyek cseréje nem lehetséges

Cause of error

Ön a lineáris és forgástengely között egy tengelycserét kívánt végrehajtani.

Error correction

A lineáris tengelyeket csak másik lineáris tengelyekkel, míg a forgástengelyeket is csak más forgástengelyekkel cserélheti fel.


Error description 16409

Error message

Tengelyek cseréje nem lehetséges

Cause of error

- Ön a tengelycsere közben egy tengelyre kettő másik tengelyt kívánt leképezni.
- Ön a tengelycsere közben egy olyan tengelyt választott, ami nem aktív.

Error correction

- Hajtsa a tengelycserét egyértelműen végre.
- Csak aktív tengelyt válasszon.


Error description 16410

Error message

Tengelyek cseréje nem lehetséges

Cause of error

Ön a tengelycsere közben egy olyan tengelyre kívánt meg váltani, mely nem létezik.

Error correction

Hajtsa a tengelycserét egyértelműen végre.


Error description 16411

Error message

Beviteli határérték túllépése

Cause of error

Ön a globális paraméterbeállításokban egy értéket definiált, mely a megengedett beviteli határokon kívül helyezkedik el.

Error correction

Ellenőrizze a megadott értéket.


Error description 16412

Error message

Változtatás nem lehetséges

Cause of error

Ön a program végrehajtása közben megkísérelte a globális programbeállításokat megváltoztatni.

Error correction

A globális programbeállítások módosítása csak leállított állapotban lehetséges.


Error description 16413

Error message

Meghatározhatatlan hiba

Cause of error

Egy nem definiálható hiba lépett fel.

Error correction

A végrehajtott kezelési sorrendet egy későbbi időpontban újból kísérelje meg, többszöri előfordulás esetén: értesítse az ügyfélszolgálatot.


Error description 16561

Error message

AFC: Orsó túlterhelés

Cause of error

Az Adaptív előtolásszabályzás közben az orsó túlterhelése lépett fel.

Error correction

A TNC végrehajtotta az Ön által definiált túlterhelési reakciót:
Adott esetben ellenőrizze az okot, pl. a szerszám kopását vagy törését, és indítsa el újból a programot.


Error description 16563

Error message

Pozíciómérő %.2s: Amplitúdó túl nagy

Cause of error

A pozíciómérő rendszer jeleinek amplitúdója túl nagy, illetve a szennyezettség jelzője aktív.

Error correction

Ellenőrizze a pozíciómérő rendszer jelének amplitúdóját.


Error description 16564

Error message

Pozíciómérő %.2s: Amplitúdó túl kicsi

Cause of error

A pozíciómérő rendszer jeleinek amplitúdója túl kicsi, illetve a szennyezettség jelzője aktív.

Error correction

Ellenőrizze a pozíciómérő rendszer jelének amplitúdóját.


Error description 16565

Error message

Pozíciómérő %.2s: Frekvencia túl magas

Cause of error

A pozíciómérő rendszer egyik bemenetén a jel átlépte a maximális bemeneti frekvenciát.

Error correction

Ellenőrizze a pozíciómérő rendszer jelének bemeneti frekvenciáját.


Error description 16586

Error message

PLANE AXIAL nem megengedett

Cause of error

Ön a PLANE AXIAL funkcióban egy forgástengelyt határozott meg, mely az aktív kinematikában nem szerepel.

Error correction

Az PLANE AXIAL-t kizárólag aktív forástengelyekkel összefüggésben használja.


Error description 16593

Error message

MC fékezésteszt nincs aktiválva

Cause of error

- Álljon a tengellyel a kikapcsolás előtt egy biztonságos pozícióba
- A fékezéstesztet az MC nem írta elő, holott MP2230.x !=0 (azaz a fékezésteszt végrehajtása az adott tengelyen).

Error correction

- Szofverhiba
- Értesítse az ügyfélszolgálatot


Error description 16623

Error message

Táblázat definíció hibás

Cause of error

A szabadon definiálható táblázatok egyikében hibás az oszlopdefiníció:
- Oszlopnév hiányzik
- Mezőszélesség nem megengedett
- A tizedeshelyek száma nem megengedett
- Oszloptípus nem ismert

Error correction

Ellenőrizze a táblázat definícióját.


Error description 16658

Error message

C020 Include fájl hibás

Cause of error

- Az MC és CC szoftver nem ugyanazon Include fájllal kerültek lefordításra.

Error correction

- Ellenőrizze és adott esetben töltse be újra a szoftververziót.
- Értesítse az ügyfélszolgálatot


Error description 16660

Error message

Telepítési hiba

Cause of error

A szoftverfájl megnyitása sikertelen volt. A szoftverfájl nem található vagy a fájl megsérült.

Error correction

Tájékoztassa a gép gyártóját


Error description 16661

Error message

Telepítési hiba

Cause of error

A szoftverfájl olvasása sikertelen volt. A szoftverfájl hibás.

Error correction

Értesítse az ügyfélszolgálatot


Error description 16662

Error message

Hardverhiba

Cause of error

Hiba lépett fel a szoftverfájl letöltése közben. Vagy hiba lépett fel a szoftver adatátvitele közben vagy a fájl hibás szoftververziót tartalmaz.

Error correction

Tájékoztassa a gép gyártóját


Error description 16663

Error message

Hardverhiba

Cause of error

Időtúllépés a szoftverfájl letöltése közben. A CCU nem válaszolt a megadott időn belül. A CCU meghibásodott vagy rossz szoftververzió.

Error correction

Tájékoztassa a gép gyártóját


Error description 16664

Error message

Hardverhiba

Cause of error

Időtúllépés a szoftverfájl ellenörző összegének kiszámításakor. A CCU nem válaszolt a megadott időn belül. A CCU meghibásodott vagy rossz szoftververzió.

Error correction

Tájékoztassa a gép gyártóját


Error description 16665

Error message

Hardverhiba

Cause of error

A szoftverfájl ellenörző összegének ellenőrzése sikertelen volt. A CCU hibás ellenörző összege A CCU meghibásodott vagy rossz szoftververzió.

Error correction

Tájékoztassa a gép gyártóját


Error description 16666

Error message

Hardverhiba

Cause of error

Időtúllépés a szoftver első részének letöltését követően. A CCU nem válaszolt a megadott időn belül. A CCU meghibásodott vagy rossz szoftververzió.

Error correction

Tájékoztassa a gép gyártóját


Error description 16667

Error message

Hardverhiba

Cause of error

Időtúllépés a szoftver második részének letöltését követően. A CCU nem válaszolt a megadott időn belül. A CCU meghibásodott vagy rossz szoftververzió.

Error correction

Tájékoztassa a gép gyártóját


Error description 16668

Error message

Hardverhiba

Cause of error

Időtúllépés annak ellenőrzésekor, hogy a Bootcode működik-e. A CCU nem válaszolt a megadott időn belül. A CCU meghibásodott vagy rossz Bootcode verzió.

Error correction

Tájékoztassa a gép gyártóját


Error description 16669

Error message

Telepítési hiba

Cause of error

A Bootcode fájl megnyitása sikertelen volt. A Bootcode fájl nem található vagy a fájl megsérült.

Error correction

Tájékoztassa a gép gyártóját


Error description 16670

Error message

Telepítési hiba

Cause of error

A Bootcode fájl olvasása sikertelen volt. A Bootcode fájl hibás.

Error correction

Értesítse az ügyfélszolgálatot


Error description 16671

Error message

Hardverhiba

Cause of error

A vezérléshez túl sok HSCI készülék csatlakozik.

Error correction

Csatlakoztasson le néhány HSCI készüléket. Tájékoztassa a gép gyártóját


Error description 16672

Error message

Hardverhiba

Cause of error

A HSCI készülék nem működik. A CCU nem válaszolt a megadott időn belül. A CCU meghibásodott vagy rossz szoftververzió.

Error correction

Tájékoztassa a gép gyártóját


Error description 16673

Error message

Hardverhiba

Cause of error

A CCU nem támogatott. Ismeretlen CCU van a vezérléshez csatlakoztatva.

Error correction

Tájékoztassa a gép gyártóját


Error description 16674

Error message

Hardverhiba

Cause of error

Időtúllépés annak ellenőrzésekor, hogy a CCU működik-e. A CCU nem válaszolt a megadott időn belül. A CCU meghibásodott vagy rossz szoftververzió.

Error correction

Tájékoztassa a gép gyártóját


Error description 16675

Error message

Telepítési hiba

Cause of error

Hiányzik a CCU422 konfigurációs beállítása

Error correction

Értesítse az ügyfélszolgálatot


Error description 16676

Error message

Telepítési hiba

Cause of error

A CCU422 konfigurációs beállításai hibásak

Error correction

Értesítse az ügyfélszolgálatot


Error description 16677

Error message

Hardverhiba

Cause of error

Hiba az aszinkron adatátvitel közben

Error correction

Tájékoztassa a gép gyártóját


Error description 16678

Error message

Hardverhiba

Cause of error

Időtúllépés a CCU szoftverének azonosításakor. A CCU nem válaszolt a megadott időn belül. A CCU meghibásodott vagy rossz szoftververzió.

Error correction

Tájékoztassa a gép gyártóját


Error description 16679

Error message

Telepítési hiba

Cause of error

Érvénytelen inicializálási paraméter. A konfigurációs beállítások hibásak.

Error correction

Értesítse az ügyfélszolgálatot


Error description 16680

Error message

Hardverhiba

Cause of error

A Mainboard és CCU inkompatibilis biztonsági azonosítói A Mainboard és CCU biztonsági azonosítói eltérnek egymástól

Error correction

Tájékoztassa a gép gyártóját


Error description 16681

Error message

Hardverhiba

Cause of error

Syscon regiszter ellenőrzése sikertelen. A Syscon regiszterek nem a várt értékeket tartalmazzák. Előfordulhat, hogy a hardver meghibásodott.

Error correction

Tájékoztassa a gép gyártóját


Error description 16682

Error message

Hardverhiba

Cause of error

A készülék inicializálása sikertelen. A készülék inicializálása közben hiba lépett fel.

Error correction

Tájékoztassa a gép gyártóját


Error description 16683

Error message

Telepítési hiba

Cause of error

A fájl nem nyitható meg írásra. Hibás konfiguráció.

Error correction

Értesítse az ügyfélszolgálatot


Error description 16684

Error message

Telepítési hiba

Cause of error

A fájl konfigurációja nem olvasható. A konfigurációs fájl hibás.

Error correction

Értesítse az ügyfélszolgálatot


Error description 16685

Error message

Telepítési hiba

Cause of error

A hardware.sys fájl nem írható. A konfigurációban nem került elérési útvonal a hardware.sys fájlhoz megadásra.

Error correction

Értesítse az ügyfélszolgálatot


Error description 16686

Error message

Hardverhiba

Cause of error

A készülékek inicializálása közben hiba lépett fel.

Error correction

Tájékoztassa a gép gyártóját


Error description 16687

Error message

Telepítési hiba

Cause of error

A Mainboard nem ismerhető fel.

Error correction

Tájékoztassa a gép gyártóját


Error description 16688

Error message

Belső szoftverhiba

Cause of error

A szerverport nem hozható létre

Error correction

Értesítse az ügyfélszolgálatot


Error description 16689

Error message

Belső szoftverhiba

Cause of error

Az Interrupt Service Routine létrehozása a megszakításhoz sikertelen volt

Error correction

Értesítse az ügyfélszolgálatot


Error description 16690

Error message

Belső szoftverhiba

Cause of error

Interrupt nem létezik.

Error correction

Értesítse az ügyfélszolgálatot


Error description 16691

Error message

Belső szoftverhiba

Cause of error

Az adott Interrupt-tal összefüggésben már nem dolgozható már fel több szerviz funkciót (max. 3).

Error correction

Értesítse az ügyfélszolgálatot


Error description 16692

Error message

Belső szoftverhiba

Cause of error

Ismeretlen hiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 16693

Error message

Belső szoftverhiba

Cause of error

A Mainboard-t a hardverszerver nem támogatja.

Error correction

Értesítse az ügyfélszolgálatot


Error description 16694

Error message

Hardverhiba

Cause of error

Ismeretlen hardverkonfiguráció. A egy-/kétprocesszoros rendszer ellenőrzése sikertelen volt.

Error correction

Tájékoztassa a gép gyártóját


Error description 16695

Error message

Telepítési hiba

Cause of error

Az egyprocesszoros rendszer szoftvere kétprocesszoros rendszerben fut. Hibás szoftver.

Error correction

Tájékoztassa a gép gyártóját


Error description 16696

Error message

Hardverhiba

Cause of error

A HIK olvasása sikertelen volt. Előfordulhat, hogy a hardver meghibásodott.

Error correction

Tájékoztassa a gép gyártóját


Error description 16697

Error message

Hardverhiba

Cause of error

A Glue Signatur olvasása sikertelen volt. Előfordulhat, hogy a hardver meghibásodott.

Error correction

Tájékoztassa a gép gyártóját


Error description 16698

Error message

Telepítési hiba

Cause of error

Ismeretlen hardver. G50 azonosítás sikertelen volt.

Error correction

Tájékoztassa a gép gyártóját


Error description 16699

Error message

Hardverhiba

Cause of error

A hálózati kártya nem található vagy belső szoftverhiba. A MAC cím olvasása sikertelen volt.

Error correction

Tájékoztassa a gép gyártóját


Error description 16700

Error message

Belső szoftverhiba

Cause of error

PCI base16 olvasási hibája

Error correction

Értesítse az ügyfélszolgálatot


Error description 16701

Error message

Belső szoftverhiba

Cause of error

PCI base32 olvasási hibája

Error correction

Értesítse az ügyfélszolgálatot


Error description 16702

Error message

Telepítési hiba

Cause of error

A vezérlést az adott szoftver nem támogatja. Nem megfelelő hardver vagy a hardver meghibásodott.

Error correction

Tájékoztassa a gép gyártóját


Error description 16703

Error message

Telepítési hiba

Cause of error

Ez nem Heidenhain vezérlés. Nem megfelelő hardver.

Error correction

Tájékoztassa a gép gyártóját


Error description 16704

Error message

Belső szoftverhiba

Cause of error

A DPRAM-hoz való hozzáférés sikertelen volt.

Error correction

Értesítse az ügyfélszolgálatot


Error description 16718

Error message

Orsófordulatszám a tűrésmezőn kívül %.2s

Cause of error

- Az orsó tényleges fordulatszáma felfelé jelentősen eltér a beprogramozott névleges fordulatszámtól.

Error correction

- A hardver meghibásodott
- Értesítse az ügyfélszolgálatot


Error description 16798

Error message

Globális PGM beáll. deaktiválva

Cause of error

Ön a smarT.NC üzemmódban a Végrehajtás alüzemmódot választotta, holott a globális programbeállítások már aktívak voltak.

Error correction

A TNC automatikusan deaktivál minden aktív globális programbeállítást. Adott esetben ismét aktiválnia kell a beállításokat, ha a egymondatos programfutás, vagy a mondatonkénti programfutás üzemmódban kíván tovább dolgozni.


Error description 16800

Error message

Nem megengedett fájltípus

Cause of error

Ön a smarT.NC üzemmódban egy olyan fájlt kívánt megnyitni, melyet a smarT.NC nem tud ábrázolni.

Error correction

A smarT.NC üzemmódon belül csak az alábbi fájltípuskat használja:
- .HU az egységprogramokhoz.
- .HP a ponttáblázatokhoz
- .HC a kontúrprogramokhoz
- .DXF a saját készítésű rajzokhoz


Error description 16830

Error message

PGM futás közben nincs változás

Cause of error

- Ön egy olyan programot kívánt szerkeszteni, mely éppen folyamatban van.
- Ön egy olyan táblázatok kívánt szerkeszteni, mellyel az éppen folyamatban lévő program dolgozik.

Error correction

- Változtatásokat csak leállított állapotban tud végrehajtani.
- Módosítsa az AFC beálíltásokat, miután a programot leállította (belső leállítás) és a PGM MGT billentyűvel újra kiválasztotta.


Error description 17063

Error message

A TNC makrót nem tud feldolgozni

Cause of error

Ön megkísérelt a gépállapot helyreállításakor egy NC makrót végrehajtani.

Error correction

A iTNC programozási hely a gépállapot helyreállításakor nem tud végrehajtani NC makrókat, adott esetben módosítsa a PLC programot.


Error description 17161

Error message

ENDAT interpoláció nem lehetséges %.2s

Cause of error

- ENDAT jeladó abszolút értékének felbontása, az eredmény a növekményes nyom segítségével nem javítható.
- A jeladó illetve a tengely a kiértékelés közben nincsenek nyugalmi állapotban vagy hibásak.

Error correction

- Vegye fel a kapcsolatot a gép gyártójával.
- Lépjen kapcsolatba a HEIDENHAIN céggel, ha a probléma továbbra is fennáll.


Error description 17162

Error message

Elektr. adattábla lekérdezése nem letséges

Cause of error

- Egy elektronikus adattábla lekérdezése a DSP-ből nem lehetséges
- A hardver meghibásodott.

Error correction

Vegye fel a kapcsolatot a gép gyártójával.
- Lépjen kapcsolatba a HEIDENHAIN céggel, ha a probléma továbbra is fennáll.


Error description 17163

Error message

Hiba a TRC kompenzációban %.2s

Cause of error

- A TRC kompenzációs fájl nem továbbítható a DSP-nek.
- A hardver meghibásodott.

Error correction

Vegye fel a kapcsolatot a gép gyártójával.
- Lépjen kapcsolatba a HEIDENHAIN céggel, ha a probléma továbbra is fennáll.


Error description 17167

Error message

'AFC' hiányzik NCMACRO.SYS-ből

Cause of error

AFC adaptációs előtolásszabályozás: Egy túlterhelési reakció során a rendszer egy NC makrók kívánt behívni, holott a NCMACRO.SYS fájlból hiányzik az AFC bejegyzés.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 17191

Error message

8160 Tényl. %.2s áram túl magas

8630 Tényl. %.2s áram túl magas

Cause of error

- A teljesítményegység maximálisan megengedett árama túllépésre került

Error correction

- Ellenőrizze az áramszabályozó beállítását
- Értesítse az ügyfélszolgálatot
- Ellenőrizze a motortáblázatot, a teljesítményegység táblázatot és a gépparamétereket
- Ellenőrizze a rendszert rövidzárlatra


Error description 17192

Error message

C021 Nem megfelelő DSP verzió

Cause of error

- Az MC és CC szoftver nem ugyanazon Include fájllal kerültek lefordításra.

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze és adott esetben töltse be újra a szoftververziót.


Error description 17207

Error message

MC: téves S-üzemállapot

Cause of error

Szofverhiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 17384

Error message

Nincs elég hely a fő memóriában

Cause of error

Ön a TNCguide súgórendszert kívánta felhívni vagy egy ázsiai párbeszédnyelvet beállítani, holott az Ön vezérlő hardvere ehhez nem rendelkezik elégséges munkamemóriával.

Error correction

Bővítse vezérlési hardverének fő memóriáját legalább 256 MByte-ra. Vegye fel a kapcsolatot a gép gyártójával.


Error description 17386

Error message

Palettás megmunk.nem megengedett

Cause of error

Ön egy palettás megmunkálást kívánt végrehajtani, holott a globális programbeállítások funkció aktív.

Error correction

Deaktiválja a globális programbeállításokat, majd ismételten indítsa ela palettás megmunkálást.


Error description 17387

Error message

M128 nem engedélyezett

Cause of error

Ön aktív M128 mellett a globális programbeállítások funkcióval letiltotta a tengelyeket.

Error correction

Az M128 funkció valamint a tengelyek letiltása nem lehet egyidejűleg aktív.
Deaktiválja vagy a tengelyek letiltása vagy az M128 funkciót.


Error description 17390

Error message

PLANE funkció: MOVE nem lehetséges

Cause of error

Ön a PLANE AXIS funkciónál 3 forgásteneglyt programozott be a MOVE opcióval.
Ebben az esetben a TNC-nek 6 tengelyt kellene egyidejűleg mozgatnia, azonban legfeljebb csak 5 tengely interpolálható.

Error correction

- Alkalmazza a TURN pozícionálási magatartást
- Alkalmazza a STAY pozícionálási magatartást, majd a következő NCmondatban állítsa a forgásteneglyeket L A+Q120 B+Q121 C+Q122 pozícióba.


Error description 17411

Error message

8430 Hiba a tengelycserekor %.2s

Cause of error

- Egy, még szabályozás alatt álló tengelyt kivett a gép konfigurációjából.

Error correction

- Ellenőrizze, majd szükség esetén módosítsa a PLC programot
- Ellenőrizze az MP10-t (nem lehet 0-n, amíg a tengely be van kapcsolva)
- Értesítse az ügyfélszolgálatot


Error description 17438

Error message

A hardver szimulációja

Cause of error

Nem található CCU. Ezért a rendszer átkapcsol szimulációs módba.

Error correction

- Ellenőrizze a CCU-t
- Ellenőrizze az összeköttetést a CCU-val


Error description 17478

Error message

88C0 Motor max. célfordulatszáma %s túllépve

Cause of error

- Tengely: A maximális előtolás nagyobb a motor maximális fordulatszámának (N-MAX) illetve az MP1054 szorzatánál
- Orsó: A maximális orsófordulatszám nagyobb a motor maximális fordulatszám(N-MAX) illetve az MP1054 szorzatánál
- A pozíciómérő rendszer vonásszáma és a motormérő rendszer vonásszáma közötti összefüggés hibás
- A motortáblázat N-Max bejegyzése hibás
- Hibás bejegyzés az MP2200-ban
- EcoDyn: A kiválasztott előtolásnál a rendszer túllépi a maximálisan megengedett feszültséget

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze az N-MAX értéket a motortáblázatban
- Ellenőrizze az MP 1010, MP 1054 értékeket
- Ellenőrizze az orsófordulatszámot meghatározó gépparamétert
- Ellenőrizze a motortáblázat STR oszlopát és az MP3142-t
- Ellenőrizze az MP2200.x-t.


Error description 17479

Error message

88D0 Kinematikai kompenzáció %s nem lehetséges

Cause of error

A kinematikai kompenzáció csak az alábbiaknál lehetséges:
- dupla sebességű tengelyek
- 5 kHz-vel egyenlő, vagy annál kisebb PWM frekvenciák

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze az MP7610-t
- Ellenőrizze az MP2180-t


Error description 17480

Error message

C600 %s áramoffszet túl nagy

Cause of error

- A teljesítményegység áramoffszete túl nagy

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze/pótolja a PWM kábelt
- Cserélje ki a teljesítményegységet
- PWM kimenet a CC-n meghibásodott


Error description 17481

Error message

C640 PIC kapcsolás nem lehetséges %.2s

Cause of error

- A névleges érték (S azinverter.inv-ben)
- a DSP indítás után vagy
- az áramszabályozás beállításának indítása után vagy
- a teljesítményegység készenlétre való átkapcsolása után megváltozott.

Error correction

- Ellenőrizze az LT bemenetet (MP2100) az MP fájlban
- Ellenőrizze a PICS névleges értékét (S oszlop az inverter.inv-ben)
- Adott esetben változtassa meg a PWM frekvenciát ( >= 5 kHz értékre)
- Adott esetben cserélje ki a teljesítményegységet


Error description 17614

Error message

8320 PIC: aktuális érték nem azonos %.2s célértékkel

Cause of error

- Névleges érték (az inverter.inv fájl kiválasztott teljesítményegységének S oszlopában lévő érték) = 1, azonban:
- nem található PIC
- a PIC nem kapcsolható
- a PIC hozzáférés deaktiválva van (MP2221, Bit0=1)
- Névleges érték (az inverter.inv fájl kiválasztott teljesítményegységének S oszlopában lévő érték) = 0, azonban:
- a PIC hozzáférés deaktiválva van (MP2221, Bit0=1), és a PIC már 1-re kapcsolt

Error correction

- Ellenőrizze a bejegyzett teljesítményegységet a gépparaméter fájlban (MP2100)
- Ellenőrizze a PICS névleges értékét (az inverter.inv fájl kiválasztott teljesítményegységének S oszlopában lévő érték)
- Adott esetben változtassa meg a PWM frekvenciát ( >= 5 kHz értékre)
- Adott esetben cserélje ki a teljesítményegységet


Error description 17662

Error message

Aktív mozgási tartomány hibás

Cause of error

Egy programmegszakítás során a mozgási tartományt megváltoztatták.

Error correction

Válassza ki ismét a megfelelő mozgási tartományt.


Error description 17663

Error message

DCM: állapotbeállítás hibás

Cause of error

Az MP7300 gépi paraméter úgy van beállítva, hogy a szerszámadatokat a TNC a program végekor törli. Ütközlésvédett elmozdulás ezután már nem lehetséges.

Error correction

Állítsa be úgy az MP7300-at, hogy a TNC a program végén ne állítsa vissza a szerszám státuszt és aztán hajtsa végre a TOOL CALL-t, hogy a korrekciós értékek aktívak maradjanak.


Error description 17735

Error message

%.2s MC cél- és aktuális érték eltérése túl nagy

Cause of error

Egy mozgatott tengely lemaradási távolsága nagyobb, mint az MP641.x gépi paraméterben megadott érték.

Error correction

- Csökkentse a megmunkálási előtolást, növelje a fordulatszámot.
- Szüntesse meg a vibráció lehetséges forrásait.
- Gyakori előfordulás esetén értesítse az ügyfélszolgálatot.


Error description 17738

Error message

Végálláskapcsoló %.2s+

Cause of error

A számolt szerszámpálya túllépi a gép pozitív mozgási tartományát.
A pozitív mozgási tartományt az MP91x.x tartalmazza.

Error correction

- Ellenőrizze a programozott koordinátákat, adott esetben változtassa meg a programot.
- Ellenőrizze a bázispontot, adott esetben állítsa be újra a bázispontot.


Error description 17739

Error message

Végálláskapcsoló %.2s-

Cause of error

A számolt szerszámpálya túllépi a gép mozgási tartományát.
A negatív mozgási tartományt az MP92x.x tartalmazza.

Error correction

- Ellenőrizze a programozott koordinátákat, adott esetben változtassa meg a programot.
- Ellenőrizze a bázispontot, adott esetben állítsa be újra a bázispontot.


Error description 17938

Error message

EnDat kapcsolat nem lehetséges

Cause of error

Nem lehetett kapcsolatot létesíteni a mérőrendszerhez az EnDat-porttal.

Error correction

- Ellenőrizze az EnDat mérőrendszerhez tartozó kapcsolatot
- Értesítse az ügyfélszolgálatot


Error description 18052

Error message

88E0 %s fékteszt nem lehetséges

Cause of error

- Fékteszt nem lehetséges, mert a tengely nincs a szabályozásban.

Error correction

- Értesítse az ügyfélszolgálatot
- Szoftverhiba


Error description 18053

Error message

C670 Motorjeladó: EnDat 2.2 nem lehetséges %.2s

Cause of error

- Az EnDat kommunikáció hibás
- A motortáblázatban egy EnDat 2.2 porttal rendelkező mérőrendszer van kiválasztva - de nincs EnDat 2.2 mérőrendszer csatlakoztatva
- Az EnDat 2.2 protokoll nem olvasható be.
- Az EnDat 2.2 mérőrendszer módnak túl kevés az interpolációja (kisebb, mint 1024, pl. EQN1325), az üzemeltetés csak EnDat 2.1 móddal lehetséges

Error correction

- Ellenőrizze, hogy a mérőrendszer támogatja-e az EnDat 2.2-t
- Ellenőrizze a motortáblázatot (SYS oszlop)
- Ellenőrizze az MP2206.x gépi paramétert
- Ellenőrizze a kábelek földelését és árnyékolását
- Ellenőrizze a vezetékeket (hasonlítsa össze a kábel azonosító számát a dokumentációval)
- Ellenőrizze a fordulatszámmérő jeladó kábelét (meghibásodott vagy túl hosszú)
- Ellenőrizze a fordulatszámmérő jeladót
- Cserélje ki az EnDat-módot (MP2206)
- Cserélje ki a motor szabályzó kártyáját
- Értesítse az ügyfélszolgálatot


Error description 18054

Error message

C680 Helyzetjeladó: EnDat 2.2 nem lehetséges %.2s

Cause of error

- Az EnDat kommunikáció hibás
- Az MP 118/119-ban egy EnDat 2.2 porttal rendelkező mérőrendszer van kiválasztva - de nincs 2.2 mérőrendszer csatlakoztatva
- Az EnDat 2.2 protokoll nem olvasható be.

Error correction

- Ellenőrizze, hogy a helyzetmérőrendszer támogatja-e az EnDat 2.2-t
- Ellenőrizze az MP 118/119-et
- Ellenőrizze a kábelek földelését és árnyékolását
- Ellenőrizze a vezetékeket (hasonlítsa össze a kábel azonosító számát a dokumentációval)
- Ellenőrizze a helyzetmérő kábelét (meghibásodott vagy túl hosszú)
- Ellenőrizze a helyzetmérőt
- Cserélje ki az EnDat-módot (MP 118/MP119)
- Cserélje ki a motor szabályzó kártyáját
- Értesítse az ügyfélszolgálatot


Error description 18060

Error message

3DROT nem megengedett

Cause of error

Ön megkisérelt egyet az alábbi funkciók közül aktív megmunkálási sík elforgatás esetén végrehajtani:
- Bázispont kijelölése
- Egy 40x tapintórendszer-ciklust egy ferde helyzet felméréséhez

Error correction

Deaktiválja a megmunkálási sík elforgatását, majd indítsa el újból a programot.


Error description 18075

Error message

MC %.2s+ végálláskapcsoló 1. túllépése

Cause of error

Az MP650.x biztonsági végálláskapcsoló első alkalommal lett átlépve.

Error correction

- Oldja fel a hibaüzenetet a "Gép be" gomb megnyomásával és mozogjon a végálláskapcsoló-tartományba.


Error description 18076

Error message

MC %.2s- végálláskapcsoló 1. túllépése

Cause of error

Az MP670.x biztonsági végálláskapcsoló első alkalommal lett átlépve.

Error correction

- Oldja fel a hibaüzenetet a "Gép be" gomb megnyomásával és mozogjon a végálláskapcsoló-tartományba.


Error description 18145

Error message

Behívott PGM megváltozott

Cause of error

Ön megváltoztatott és még nem mentett egy olyan NC-programot, amit a program futása során egy másik NC-program hívott be.

Error correction

Mentse a behívott NC-programot (pl. a fájlkezelés behívása a PGM MGT gombbal) és a behívó programot indítsa újra.


Error description 18146

Error message

Többszörös kijelölés tiltott

Cause of error

Ön megkisérelt egyet az alábbi funkciók közül végrehajtani, pedig már több fájl és/vagy könyvtár ki van jelölve:
- megnyitás
- átnevezés
- Írásvédelem aktiválása/feloldása
- Fájl kiválasztása
- USB eszköz eltávolítása

Error correction

Ügyeljen arra, hogy csak egy fájl ill. USB készülék legyen kijelölve és hajtsa végre újra a funkciót.


Error description 18147

Error message

Funkció könyvtárnál nem lehets.

Cause of error

Ön megkisérelt egyet az alábbi funkciók közül végrehajtani, pedig már egy könyvtár ki lett választva:
- megnyitás
- Írásvédelem aktiválása/feloldása
- Fájl kiválasztása

Error correction

Ügyeljen arra, hogy csak egy fájl legyen kijelölve és hajtsa végre újra a funkciót.


Error description 18148

Error message

PGM védelem nem beállíth/feloldh

Cause of error

Ön megkisérelt egy fájlvédelmet aktiválni vagy feloldani, pedig a fájlvédelem már aktiválva van, vagy fel van oldva.

Error correction

Ellenőrizze, hogyan lett aktiválva az írásvédelem és ha szükséges, ismételje meg.


Error description 18149

Error message

Fájltípus MP-vel védve

Cause of error

Megkisérelt egy fájlt változtatni vagy törölni, de ez a fájltípus a gépi paraméter által védett.

Error correction

Ha szükséges, ellenőrizze a 7224.1 gépi paramétert és állítsa be újra.


Error description 18150

Error message

NYITÁS EZZEL tiltott

Cause of error

Ön megkisérelt egy fájlt a "MEGNYITÁS" funkcióval megnyitni, de ehhez a fájl-típushoz csak egy szerkesztő áll rendelkezésre.

Error correction

A fájlt közvetlenül a KIVÁLASZTÁS funkciógombbal vagy az ENT gombbal nyissa meg.


Error description 18156

Error message

USB eszköz nem távolítható el

Cause of error

Ön megkisérelte az "USB készülék eltávolítása"-t végrehajtani, pedig a TNC pillanatnyilag lefoglalja ezt a készüléket.

Error correction

Ellenőrizze, hogy ennek a meghajtónak fájlja valamelyik üzemmódban ki van-e választva. Adott esetben válasszon másik olyan fájlt, ami a TNC merevlemezén van elmentve és hajtsa végre újra a műveletet.


Error description 18157

Error message

Nincs kijelölve USB eszköz

Cause of error

Ön megkisérelte az "USB készülék eltávolítása"-t végrehajtani, pedig Ön nem jelölt ki USB készüléket a könyvtárszerkezetben.

Error correction

Jelölje ki az eltávolítandó USB készüléket a könyvtárszerkezetben és hajtsa végre a műveletet újra.


Error description 18220

Error message

Hibás PL konfiguráció

Cause of error

A PLB 510 ill. PL 4xxB fizikai PL-száma eltér az MP4031-beli beállítástól.

Error correction

- Értesítse az ügyfélszolgálatot
-> Ellenőrizze a konfigurációt az MP4031-ben
- Ellenőrizze a PLB 510 ill. PL 4xxB vezetékelését
- Kapcsolja ki, majd ismét be a vezérlést


Error description 18273

Error message

F300 %d kikapcsteszt CC%d megszakítása

Cause of error

- A kikapcsolási teszt magától befejeződött, mert át lett lépve a maximálisan megengedett várakozási idő.
- Az NC egy tesztszakaszt nem szabályszerűen fejez be.
- Az NC egy meghatározott tesztet nem hajt végre.

Error correction

- Ellenőrizze, hogy az NC előző rendszerhibája egy tesztszakasz megszakadásához vezetett-e
- Ellenőrizze a szoftver verzióját
- Értesítse az ügyfélszolgálatot


Error description 18280

Error message

%s

Cause of error


Error description 18281

Error message

A082 CC%d NE2 szint nem változik 0 után a din. teszt során

Cause of error

- A bemeneten (NE2) a 2. vészkikapcsoló hurok dinamikus tesztje során (legfeljebb 1.5 percenként) rövid ideig 0 V-os szintre ugrásnak kellett volna fellépnie. Amennyiben a tesztablak 100 ms-n belül tartósan 0 V-t vagy 24V-t jelez, úgy az hibaüzenetet
vált ki.
- A dinamikus teszt időablaka túl kicsi (számítási idő problémák, szoftverhiba)

Error correction

- Ellenőrizze a szoftver verzióját
- Értesítse az ügyfélszolgálatot
- Ellenőrizze a vezetékelést
- Ellenőrizze a vészkikapcsoló gombot
- Cserélje ki a hardvert


Error description 18303

Error message

CC%d hajtás tengelyek RDY=0 (bizt. relé)

Cause of error

A (K1) tengely biztonsági reléje 0V-ra zár.

Error correction

- Ellenőrizze a hardvert


Error description 18304

Error message

CC%d hajtás tengelyek RDY=1 (bizt. relé)

Cause of error

A (K1) tengely biztonsági reléje +24V-ra zár.

Error correction

- Ellenőrizze a hardvert


Error description 18325

Error message

MC S szoftverhiba %d

Cause of error

- Szofverhiba

Error correction

- Értesítse az ügyfélszolgálatot


Error description 18371

Error message

Lekapcsoló csatornák MC start tesztje nem lehets.

Cause of error

A lekapcsolási csatornák start-tesztjét vezényelte a PLC, pedig a "gép be" bemenet inaktív.

Error correction

- Hiba a PLC-programban
- Értesítse az ügyfélszolgálatot


Error description 18401

Error message

Belső hiba másolás közben!

Cause of error

Belső szoftverhiba a fájlok másolásánál.

Error correction

Értesítse az ügyfélszolgálatot


Error description 18429

Error message

9200 MP2606.x hibás

Cause of error

- A CC 424-nél az MP2606.x beviteli tartománya 0,0 és 0,8 között fekszik.

Error correction

- Ellenőrizze az MP2606.x beviteli értékét
- Értesítse az ügyfélszolgálatot


Error description 18430

Error message

9340 PWM frekvencia hibás

Cause of error

- A megadott PWM frekvencia az MP2180-ban a megengedett beviteli tartományon kívül esik
- Ön olyan PWM frekvenciákat választott, melyeket nem lehet egymással kombinálni

Error correction

- Ellenőrizze az MP2180-t
- Értesítse az ügyfélszolgálatot


Error description 18431

Error message

9350 PWM frekvencia túl magas

Cause of error

- 5000kHz fölötti PWM-frekvencia lett a PWM X51 vagy X52 kimenetének kiválasztva, de az X53 vagy X54 PWM-kimenet aktív

Error correction

- Ellenőrizze az X51 vagy X52 PWM-kimenethez tartozó MP2180-t
- Inaktiválja az X53 és/vagy X54 PWM-kimenetet
- Értesítse az ügyfélszolgálatot


Error description 18432

Error message

9370 Fájl: "Inverter.inv" nem támogatott %s

Cause of error

- A fájlt: 'Inverter.inv' az adott szoftver nem támogatja.

Error correction

- Fájl: egészítse ki az 'Inverter.inv'-et a 'Motor.amp'-al
- Értesítse az ügyfélszolgálatot


Error description 18433

Error message

93A0 PDT1 seb. előszab. áramszabályzó: Hibás motortípus

Cause of error

- Az MP2440-nel egy hajtás áramszabályozókörének PDT1-elővezérlése például egy lineáris- vagy aszinkronmotorral aktiválva van.
- A PDT1-elővezérlés egy hajtás áramszabályozókörének számára csak szinkronmotorral lehetséges.

Error correction

- A PDT1-elővezérlés inaktiválása a '0' érték bevitelével az MP2440-ben.
- Értesítse az ügyfélszolgálatot.


Error description 18434

Error message

E000 Lekapcsoló csatornák Start tesztje nem lehetséges

Cause of error

- A lekapcsolási csatornák tesztjének PLC általi startja nem lehetséges, mivel a vezérlés nem 'AUTO' állapotban található.
- A vezérlés 'Vész-állj' állapotban található.
- 'Gép bekapcsolva' bemenet inaktív.

Error correction

- Ellenőrizze, majd szükség esetén javítsa ki a PLC programot.
- Értesítse az ügyfélszolgálatot.


Error description 18435

Error message

E190 Tengelyek RDY.x státusza aktív marad (biztons. relé)%s

Cause of error

- az '-STO.a.G' jelzés mért állapota a mérés időpontjáig inaktív marad ('magas'-szint)
- Az '-STO.A.G' jelzés nem vált át 'aktív' állapotra ('low' szint), holott az MC a megfelelő szignálstátuszt beállítja
- Legalább 1 előtoló- vagy segédtengely teljesítményegysége (hajtás) a '-STO.A.G'-jelen keresztül nincs zárva.

Error correction

- ellenőrizze a vezetékelést
- A hardver meghibásodott
- Értesítse az ügyfélszolgálatot


Error description 18436

Error message

9210 MP2520 %s túl nagy

Cause of error

- Differenciál tényező túl nagy (maximális érték 0.5 [As^2/rev])

Error correction

- MP2520.x-et válassza 0.5-nél kisebbnek
- Értesítse az ügyfélszolgálatot


Error description 18437

Error message

89F0 PLC bemenet inaktív %s

Cause of error

- Az MP4130.0-ban egy gyorsabb PLC-bemenet van definiálva, ami a hajtás bekapcsolásakor inaktív marad.
- A W522-n keresztül azonban a gyors PLC-bemenet nincs engedélyezve.

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze a PLC-programot
- Ellenőrizze a gyors PLC-bemenetet (MP4130.0)


Error description 18438

Error message

9360 "Double speed" nem lehet %1

Cause of error

- A szabályozókör az X51-n ill. X52-n 'double speed'-ként van definiálva, holott a szabályozókör az X53-n illetve X54-n aktív.
- A szabályozókör az X55-n ill. X56-n 'double speed'-ként van definiálva, holott a szabályozókör az X57-n illetve X58-n aktív (csak CC 4xx 8 szabályozókörrel)

Error correction

- Definiálja a szabályozókört az X51-n ill. X52-n 'single speed'-ként, vagy deaktiválja az X53 ill. X54 PWM kimenetet.
- Definiálja a szabályozókört az X55-n ill. X56-n 'single speed'-ként, vagy deaktivlája az X57 illetve X58 PWM kimeneteket (csak CC 4xx 8 szabályozókörrel)
- Értesítse az ügyfélszolgálatot


Error description 18439

Error message

9380 Feszültségvédő modul param. %.2s

Cause of error

- Az MP2160-ban található adat hibás
- Egy belső szoftverhiba merült fel

Error correction

- Ellenőrizze a bejegyzést az MP2160-ban
- Ellenőrizze a szoftver verzióját
- Értesítse az ügyfélszolgálatot


Error description 18440

Error message

9390 Növelt áramszabály. tényezők: hibás motortípus %s

Cause of error

- Az MP2450-ben az áramszabályozókörben a kompenzáció más motortípushoz (lineáris motor, aszinkronmotor), mint szinkronmotor lett aktiválva.

Error correction

- Inaktiválja a nagyobb áramszabályozófaktorokhoz tartozó kompenzációt a "0" érték bevitelével az MP2450-ben.


Error description 18441

Error message

93B0 PDT1 seb.előszab. áramszabályzó: Érvénytelen sarokfrekv

Cause of error

- Nem megengedett maximális sarok(cutoff)frekvencia az MP2440-ben.
- A beállított PWM-frekvencia függvényében a következő maximális sarok(cutoff)frekvenciák megengedettek:
PWM frekvencia max. sarok(cutoff)frekvencia
3333 Hz 800 Hz
4000 Hz 960 Hz
5000 Hz 1200 Hz
6666 Hz 1600 Hz
8000 Hz 1920 Hz
10000 Hz 2400 Hz

Error correction

- Adja meg a megengedett sarok(cutoff)frekvenciát az MP2440-ben.
- Értesítse az ügyfélszolgálatot.


Error description 18442

Error message

E1A0 Tengelyek RDY.x státusza inaktív marad (biztons. relé)%s

Cause of error

- az '-STO.A.G' jelzés mért állapota a mérés időpontjáig aktív marad ('high'-szint)
- Az '-STO.A.G' jelzés nem vált át 'inaktív' állapotra ('high'-szint), holott az MC a megfelelő szignálstátuszt beállítja
- Legalább 1 előtoló- vagy segédtengely teljesítményegysége (hajtás) a '-STO.A.G'-jelen keresztül van.

Error correction

- Ellenőrizze a vezetékelést
- A hardver meghibásodott
- Értesítse az ügyfélszolgálatot


Error description 18472

Error message

8330 Fékteszt megszakítva %s

Cause of error

A fékteszt a következő miatt megszakítva
- PLC a 9161 modulon keresztül = 0
- hiányzó jóváhagyó szignál (VÉSZ-ÁLLJ, X150, ...)
- más hibaüzenet

Error correction

- Ellenőrizze a PLC-programot
- Ellenőrizze a jóváhagyó szignálokat
- Értesítse az ügyfélszolgálatot


Error description 18473

Error message

9220 Hibás fordulatszámmérő-bemenet

Cause of error

- Hibás bejegyzés az MP112-ben illetve az MP113-ban
- A hozzárendelés a fordulatszámmérő bemenete és a PWM-kimenet között hibás.

Error correction

- Ellenőrizze az MP112-t illetve az MP113-t
- Értesítse az ügyfélszolgálatot


Error description 18474

Error message

9230 Ismeretlen motortípus

Cause of error

- Hibás motortípus a motortáblázatban
- Nem támogatott motortípus a motortáblázatban
- Motortípus a motortáblázatban hibás

Error correction

- Értesítse az ügyfélszolgálatot


Error description 18475

Error message

9240 A mérőrendszer %s hibás

Cause of error

- a kiválasztott mérőrendszer nem illeszkedik a csatlakoztatott jeladóhoz.
Példák:
kiválasztva: EnDat, csatlakoztatva: növekményes jeladó
kiválasztva: EnDat 2.1, csatlakoztatva: EnDat 2.2
- Olyan mérőrendszer lett kiválasztva, amit ez a CC nem támogat

Error correction

- Az MP2206 fölülvizsgálása (ill. SYS a motortáblázatban)
- Értesítse az ügyfélszolgálatot


Error description 18476

Error message

9250 Motorjeladó: EnDat 2.2 nem lehets. %.2s

Cause of error

- Az EnDat kommunikáció hibás
- A motortáblázatban egy EnDat 2.2 porttal rendelkező mérőrendszer van kiválasztva - de nincs EnDat 2.2 mérőrendszer csatlakoztatva
- Az EnDat 2.2 protokoll nem olvasható be.

Error correction

- Ellenőrizze, hogy a mérőrendszer támogatja-e az EnDat 2.2-t
- Ellenőrizze a motortáblázatot (SYS oszlop)
- Ellenőrizze az MP2206.x gépi paramétert
- Ellenőrizze a kábelek földelését és árnyékolását
- Cserélje ki a motor szabályzó kártyáját
- Ellenőrizze a vezetékeket (hasonlítsa össze a kábel azonosító számát a dokumentációval)
- Ellenőrizze a fordulatszámmérő jeladó kábelét (meghibásodott vagy túl hosszú)
- Ellenőrizze a fordulatszámmérő jeladót
- Értesítse az ügyfélszolgálatot


Error description 18477

Error message

9270 Motor névl. fordszáma ismeretlen

Cause of error

- A motortáblázatban hibás a beírt adat nulla

Error correction

- Értesítse az ügyfélszolgálatot


Error description 18478

Error message

9280 Szűrő 1 paraméter érvényt. %.2s

Cause of error

- Hibás bejegyzés az MP2542.x, MP2552.x, MP2562.x vagy MP2572.x egyikében
- Egy belső szoftverhiba merült fel

Error correction

- Ellenőrizze a MP2542.x, MP2552.x, MP2562.x és MP2572.x bejegyzéseket
- Ellenőrizze a szoftver verzióját
- Értesítse az ügyfélszolgálatot


Error description 18479

Error message

9290 Szűrő 2 paraméter érvényt. %.2s

Cause of error

- Hibás bejegyzés az MP2543.x, MP2553.x, MP2563.x vagy MP2573.x egyikében
- Egy belső szoftverhiba merült fel

Error correction

- Ellenőrizze a MP2543.x, MP2553.x, MP2563.x és MP2573.x bejegyzést
- Ellenőrizze a szoftver verzióját
- Értesítse az ügyfélszolgálatot


Error description 18480

Error message

92A0 Szűrő 3 paraméter érvényt. %.2s

Cause of error

- Hibás bejegyzés az MP2544.x, MP2554.x, MP2564.x vagy MP2574.x egyikében
- Egy belső szoftverhiba merült fel

Error correction

- Ellenőrizze a MP2544.x, MP2554.x, MP2564.x és MP2574.x bejegyzéseket
- Ellenőrizze a szoftver verzióját
- Értesítse az ügyfélszolgálatot


Error description 18481

Error message

92B0 Szűrő 4 paraméter érvényt. %.2s

Cause of error

- Hibás bejegyzés az MP2545.x, MP2555.x, MP2565.x vagy MP2575.x egyikében
- Egy belső szoftverhiba merült fel

Error correction

- Ellenőrizze a MP2545.x, MP2555.x, MP2565.x és MP2575.x bejegyzéseket
- Ellenőrizze a szoftver verzióját
- Értesítse az ügyfélszolgálatot


Error description 18482

Error message

92C0 Szűrő 5 paraméter érvényt. %.2s

Cause of error

- Hibás bejegyzés az MP2546.x, MP2556.x, MP2566.x vagy MP2576.x egyikében
- Egy belső szoftverhiba merült fel

Error correction

- Ellenőrizze a MP2546.x, MP2556.x, MP2566.x és MP2576.x bejegyzéseket
- Ellenőrizze a szoftver verzióját
- Értesítse az ügyfélszolgálatot


Error description 18483

Error message

92D0 Motor vonásszáma megváltozott

Cause of error

- A motor vonásszáma a hajtás kikapcsolása nélkül megváltozott.

Error correction

- Értesítse az ügyfélszolgálatot


Error description 18484

Error message

92E0 Motor forgóadó vonásszáma hibás %s

Cause of error

- a parametrizált Encoder-vonásszám eltér a számított EnDat-vonásszámtól
- Az MP2202-ban található adat hibás
- A motortáblázatban az STR-ben lévő adat hibás
- A vonásszám nélküli EnDat 2.2 motor-encodert az STR = 1 ill. MP2202=1-vel kell paraméterezni

Error correction

- Változtassa meg MP2202-t
- Változtassa meg az STR-t a motortáblázatban
- Értesítse az ügyfélszolgálatot


Error description 18486

Error message

9300 %s mezőszög-meghatározás tiltott

Cause of error

- Mezőszögmeghatározás ebben a módban nem megengedett
- A mezőszög meghatározására kiválasztott eljárás érvénytelen, vagy az adott mérőrendszerrel nem lehetséges

Error correction

- Ellenőrizze a bevitt adatot az MP2250.x-ben (csak CC 424), az MP2252.x-ben (csak CC 424) és/vagy a motortáblázat SYS oszlopában
- Értesítse az ügyfélszolgálatot


Error description 18487

Error message

9310 Téves pozíciómérő bemenet

Cause of error

- A helyzetmérőrendszerhez (MP110.x/MP111.x) nem a megfelelő bemenet került kiválasztásra
- Megengedett konfigurációk CC424:
6 szabályzókör: X201-től X206-ig
8 szabályzókör: X201-től X208-ig
10 szabályzókör: PWM kimenetek X51-től X56-ig: X201-től X206-ig
PWM kimenetek: X57-től X60-ig: X207-től X210-ig
12 szabályzókör: PWM kimenetek X51-től X56-ig: X201-től X206-ig
PWM kimenetek: X59-től X64-ig: X209-től X214-ig
14 szabályzókör: PWM kimenetek X51-től X58-ig: X201-től X208-ig
PWM kimenetek: X59-től X64-ig: X209-től X214-ig
16 szabályzókör: PWM kimenetek X51-től X58-ig: X201-től X208-ig
PWM kimenetek: X59-től X66-ig: X209-től X216-ig
- Megengedett konfigurációk CC61xx:
PWM-kimenet <-> helyzetmérőrendszer
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- Ellenőrizze az MP110.x/MP111.x.-t
- Értesítse az ügyfélszolgálatot


Error description 18488

Error message

C480 U-f-beállító üzemmód %.2s adóval

Cause of error

- A motortáblázatban az U-f beállító üzemmód van beállítva (STR == 0), egyidejűleg azonban egy motorjeladó van megadva (SYS <> 0)

Error correction

- Javítsa ki a jeladó adatait a motortáblázatban
- Értesítse az ügyfélszolgálatot


Error description 18489

Error message

C650 Nincs %.2s ENDAT interpolációs fakt

Cause of error

- Nincs ENDAT-interpolációs faktor az MC-től
- Belső szoftverhiba

Error correction

- Ellenőrizze a szoftver verzióját
- Értesítse az ügyfélszolgálatot


Error description 18490

Error message

CFF0 %.2s teng. riasztás modul=%d sor=%d

Cause of error

- Belső szoftverhiba

Error correction

- Értesítse az ügyfélszolgálatot


Error description 18491

Error message

E180 Z1n sáv amplitúdó túl nagy %.2s

Cause of error

- A fordulatszámmérő Z1-sávja mérési jelének amplitúdója túl nagy
- Zavar a motorjeladó jelében
- Rövidzárlat a motorjeladó kábelében
- Motorjeladó Z1-sáv jelének amplitúdója túl nagy

Error correction

- Ellenőrizze a motorjeladó csatlakozását
- Ellenőrizze a fordulatszámmérő kábelét
- Ellenőrizze a motorjeladót
- Értesítse az ügyfélszolgálatot


Error description 18497

Error message

PROFIBUS/PROFINET: hardverhiba

Cause of error

A TNC nem tudja a ProfiNet-portot megszólítani.
A ProfiNet-port hibás, vagy nem kompatibilis a TNC-hez.

Error correction

Tájékoztassa a gép gyártóját


Error description 18498

Error message

Firmware vizsgálat a ProfiNet porton nem sikerült

Cause of error

A TNC nem tudja a ProfiNet-porthoz a Firmware-fájlt megnyitni.

Error correction

Tájékoztassa a gép gyártóját


Error description 18499

Error message

Firmware frissítés a ProfiNet porton nem sikerült

Cause of error

A TNC nem tudja a ProfiNet-porthoz a Firmware-fájlt olvasni.

Error correction

Tájékoztassa a gép gyártóját


Error description 18500

Error message

A ProfiNet porthoz tartozó Firmware fájl hibás

Cause of error

A TNC ellenőrző összeg hibát állapított meg a ProfiNet-porthoz tartozó Firmware-fájlban.

Error correction

Értesítse az ügyfélszolgálatot


Error description 18501

Error message

Firmware frissítés a ProfiNet porton nem sikerült

Cause of error

A Firmware-frissítés során a ProfiNet-porton hiba lépett fel.

Error correction

Tájékoztassa a gép gyártóját


Error description 18502

Error message

ProfiNet: Hardverhiba

Cause of error

A TNC nem tudja a ProfiNet-portot konfigurálni.
A lehetséges okok:
- A ProfiNet-porthoz tartozó konfigurációs adatok hiányosak vagy hibásak.
- A ProfiNet-port Firmware-je nem kompatibilis a vezérlő szoftverével.

Error correction

Tájékoztassa a gép gyártóját


Error description 18503

Error message

ProfiNet: Hardverhiba

Cause of error

A ProfiNet-port Firmware-je nem kompatibilis a TNC-vel.

Error correction

Tájékoztassa a gép gyártóját


Error description 18504

Error message

A ProfiNet port inicializálása sikertelen

Cause of error

A TNC nem tud egy ProfiNet-projektfájlt olvasni.

Error correction

Tájékoztassa a gép gyártóját


Error description 18505

Error message

A ProfiNet port inicializálása sikertelen

Cause of error

A ProfiNet-port olyan projektfájlokat kér a TNC-től, amik a TNC-n nem állnak rendelkezésre.

Error correction

Tájékoztassa a gép gyártóját


Error description 18506

Error message

Nincs vagy hibás Firmware a ProfiNet porton

Cause of error

A ProfiNet-portnak nincs Firmware-je.

Error correction

Tájékoztassa a gép gyártóját


Error description 18507

Error message

A parancsot nem lehet végrehajtani

Cause of error

A ProfiNet szoftvermodul nem tud végrehajtani egy parancsot.
A lehetséges okok:
- A címzett ProfiNet-végberendezés olyan állapotban van, amiben a parancs végrehajtása nem lehetséges.
- A címzett ProfiNet-végberendezés nem létezik vagy nem áll rendelkezésre.
- A parancskód ismeretlen

Error correction

Értesítse az ügyfélszolgálatot


Error description 18508

Error message

Hiba a ProfiNet konfigurációs adatok beolvasásakor

Cause of error

A ProfiNet szoftvermodul nem tudja olvasni a saját konfigurációs adatait.

Error correction

Ellenőrizze a konfigurációs adatokat, indítsa újra a vezérlést.


Error description 18509

Error message

A ProfiNet port inicializálása sikertelen

Cause of error

A ProfiNet-port inicializálása közben hiba lépett fel.
A lehetséges okok:
- A TNC nem tudja a ProfiNet-portot megszólítani.
- A ProfiNet-port Firmware-je nem illeszkedik a vezérlőszoftverhez.
- A ProfiNet-porthoz tartozó konfigurációs adatok hibásak.

Error correction

Tájékoztassa a gép gyártóját


Error description 18629

Error message

Szoftver opció nem aktív

Cause of error

Ön egy olyan szoftveropciót kívánt használni, melyet az Ön TNC-je nem engedélyez.

Error correction

Vegye fel a kapcsolatot a gép gyártójával vagy a vezérlés gyártójával a szoftveropció megvásárlása érdekében.


Error description 18630

Error message

Kinem. helyreáll. nem lehets.

Cause of error

Ön megkisérelt egy kinematikát helyreállítani, ami nincs összhangban a pillanatnyilag aktív kinematikával.

Error correction

Csak olyan kinematikát állítson helyre, amit Ön előbb egy azonos kinematikai leírásból mentett.


Error description 18631

Error message

Funkció nem megengedett

Cause of error

Ön egy olyan funkciót kívánt alkalmazni, melyet az Ön TNC berendezésén az FCL kezelés megtiltott.

Error correction

AZ FCL funkciók a szoftver frissítését követően standard módon mindig le vannak tiltva. Ha a SIK menüben megadja a 65535 kulcsszámot, úgy az adott funkciókat egy bizonyos időtartamra tesztelési célokból ismét engedélyeztetheti. Egy díjköteles kulcsszám
megadásával az FCL funkciók azonban tartósan is bekapcsolhatóak. Vegye fel a kapcsolatot a gép vagy a vezérlés gyártójával.


Error description 18632

Error message

Nyersdb méretei ellentmondásosak

Cause of error

Ön egy megmunkálási ciklusban olyan nyersdarabméreteket definiált, amik kisebbek mint a készdarab méretei.

Error correction

Ellenőrizze a ciklusdefiníciót és korrigálja a beírt értékeket.


Error description 18766

Error message

C022 Az SMB vagy SPL hibás konfigurációja

Cause of error

- Konfigurációs hiba a HSCI-rendszerben
- Az MB 6xx S, a biztonságos gépi kiszolgáló mező vagy egy biztonságos PL 6xxx S konfigurációja hibás.
- Új berendezés típus lett csatlakoztatva, amit az aktuális CC-szoftver még nem támogat.
- Az MC konfigurációs adatai a CC-n hibásak.

Error correction

- Szoftverfrissítés
- Értesítse az ügyfélszolgálatot


Error description 18768

Error message

C026 CC-CC kommunikáció, Watchdog-hiba

Cause of error

- Egy HSCI-résztvevő ofszethibát okoz
- Az MC-általi táviratméret nem megfelelő
- A távirat átvitelének megszakítása

Error correction

- Szoftverfrissítés
- Cserélje ki a PL 6xxx S-t
- Értesítse az ügyfélszolgálatot


Error description 18770

Error message

C02C Watchdog-hiba a PL/SPL-részegységen

Cause of error

- A PL 6xxx (S) watchdog-ja nem lett utánállítva
- Hardverhiba a PL 6xxx (S)-en

Error correction

- Cserélje ki a PL 6xxx (S)-t
- Értesítse az ügyfélszolgálatot


Error description 18771

Error message

C02D Watchdog-hiba HSCI modul

Cause of error

- A CC HSCI-alapeleme hibás
-> A továbbiakban nem lehetséges HSCI-táviratok fogadása
-> Már nincs utántriggelés
- A HSCI kábelének meghibásodása

Error correction

- Ellenőrizze a HSCI kábel csatlakozóját
- Ellenőrizze/pótolja a HSCI kábelt
- Cserélje ki a CC-t
- Értesítse az ügyfélszolgálatot


Error description 18773

Error message

C025 CC-CC kommunikáció, CRC hiba

Cause of error

- Egy HSCI-résztvevő ofszethibát okoz
- Az MC-általi táviratméret nem megfelelő

Error correction

- Szoftverfrissítés
- Értesítse az ügyfélszolgálatot


Error description 18774

Error message

C027 HSCI telegramm hiányzik

Cause of error

- HSCI-távirat (Low-Prio) hiányzik
- Egy HSCI-résztvevő hibát okoz
- Hibás táviratlista az MC-ben

Error correction

- Ellenőrizze a HSCI-berendezéseket
- Szoftverfrissítés
- Értesítse az ügyfélszolgálatot


Error description 18775

Error message

C028 Hiányzó MC nyugtázás

Cause of error

- A CC egy HSCI-közleménye nem lett nyugtázva

Error correction

- Szoftverfrissítés
- Értesítse az ügyfélszolgálatot


Error description 18777

Error message

C02B Watchdog-hiba a gép kezelőmezőjén

Cause of error

- Az MB 6xx S watchdog-ja nem lett utánállítva
- Hardverhiba az MB 6xx S-en

Error correction

- Cserélje ki az MB 6xx S-t
- Értesítse az ügyfélszolgálatot


Error description 18786

Error message

9330 Hibás pozíciómérő bemenet konfigurálva %s

Cause of error

- Nem létező helyzetmérő bemenet lett definiálva

Error correction

- Ellenőrizze a helyzetmérő bemenetének konfigurációját
- Értesítse az ügyfélszolgálatot


Error description 18790

Error message

9260 Motorparaméter változtatása

Cause of error

- A motortípus anélkül lett megváltoztatva, hogy a hajtás ki lett volna kapcsolva

Error correction

- Értesítse az ügyfélszolgálatot


Error description 18791

Error message

BB00 CC%d MC parancs %d a CC szoftvernek nem megengedett

Cause of error

- Az MC parancs a CC ezen szoftverváltozatához nem megengedett
- MC parancs az adott időpontban nem megengedett decimális kód = a parancskód (0...255) "low-Byte"-ja
- Belső szofverhiba

Error correction

- Ellenőrizze a szoftver verzióját
- Értesítse az ügyfélszolgálatot


Error description 18792

Error message

9320 Helyzetjeladó: EnDat 2.2 nem lehetséges %.2s

Cause of error

- Az EnDat kommunikáció hibás
- Az MP 118/119-ban egy EnDat 2.2 porttal rendelkező mérőrendszer lett kiválasztva, pedig nincs EnDat 2.2 mérőrendszer csatlakoztatva
- Az EnDat 2.2 protokoll nem olvasható be.

Error correction

- Ellenőrizze, hogy a helyzetmérőrendszer támogatja-e az EnDat 2.2-t
- Ellenőrizze az MP118.x / MP119.x gépi paramétert
- Ellenőrizze a kábelek földelését és árnyékolását
- Cserélje ki a motor szabályzó kártyáját
- Ellenőrizze a vezetékeket (hasonlítsa össze a kábel azonosító számát a dokumentációval)
- Ellenőrizze a helyzetmérő kábelét (meghibásodott vagy túl hosszú)
- Ellenőrizze a helyzetmérőt
- Értesítse az ügyfélszolgálatot


Error description 18821

Error message

93C0 INVERTER.INV hibás %s

Cause of error

- Hibás adatbevitel a teljesítményegység táblázatban: INVERTER.INV
- Adatbevitel: hibás I_MAX, U-IMAX vagy R-Sensor
- Az R-Sensor nem azonos az U-IMAX/I-MAX-szal

Error correction

- Ellenőrizze az adatbevitelt: I_MAX, U-IMAX vagy R-Sensor
- Értesítse az ügyfélszolgálatot


Error description 18822

Error message

C5B0 Nem megengedett ref. felvétel motorjeladó %s

Cause of error

- Aktív az egyik tapintó ciklus, és vele egyidejűleg a rendszer egy motorjeladó-referenciaértéket kérdez le

Error correction

- Értesítse az ügyfélszolgálatot


Error description 18823

Error message

C5C0 Nem megengedett ref. felvétel %s pozíciómérő

Cause of error

- Aktív az egyik tapintó ciklus, és vele egyidejűleg a rendszer referenciaértéket kérdez le a helyzetmérőrendszertől

Error correction

- Értesítse az ügyfélszolgálatot


Error description 18824

Error message

D300 SPL adatátvitel CC-hez, CRC hiba HSCI cím: %d

Cause of error

- A HSCI csatlakozókábel hibás vagy nincs csatlakoztatva
- Adatátviteli hiba a HSCI-rendszerben
- Egy biztonságos PL 6xxx FS hibás adatokat küld
- A HSCI telegrammnagyság nem megfelelő (MC-szoftver)

Error correction

- Ellenőrizze a HSCI kábelt
- Cserélje ki a biztonságos PL 6xxx FS-t
- Szoftverfrissítés
- Értesítse az ügyfélszolgálatot


Error description 18825

Error message

D400 SPL adatátvitel CC-hez, Watchdog-hiba HSCI cím: %d

Cause of error

- Adatátviteli hiba a HSCI rendszerben
- Egy biztonságos PL 6xxx FS hibás adatokat küld
- A HSCI kapcsolatban zavar lépett fel.

Error correction

- Szoftverfrissítés
- Cserélje ki a PL 6xxx FS-t
- Értesítse az ügyfélszolgálatot


Error description 18826

Error message

E002 Vész-ki bem.jel státusza nem egyenlő T2 tesztkimenettel

Cause of error

- A 'T2' tesztkimenetének jelszintje különbözik a CC 'Vész-állj' bemenetétől.
CC424: '-NE2'-jel
CC61xx: '-ES.B'-jel

Error correction

- Ellenőrizze a vezetékelést
- Értesítse az ügyfélszolgálatot


Error description 18861

Error message

HSCI: hardver hiba

Cause of error

A HSCI hardverhez történő hozzáférés során hiba lépett fel.

Error correction

- Értesítse az ügyfélszolgálatot
- További diagnózis információkat a diagnózis menüben kap.


Error description 18862

Error message

HSCI: inicializálási hiba

Cause of error

A HSCI hardver inicializálása során hiba lépett fel.

Error correction

- Értesítse az ügyfélszolgálatot
- További diagnózis információkat a diagnózis menüben kap.


Error description 18891

Error message

M91 vagy M92 nem lehetséges

Cause of error

Ön aktív elforgatott megmunkálási sík mellett egy M91-et vagy M92-t tartalmazó NC mondatot programozott, amiben egyidejűleg egy másik M kiegészítő funkciót tartalmazó NC makró is behívásra kerül.

Error correction

Ha szükséges cserélje fel az M funkciók sorrendjét az NC mondatban.


Error description 18903

Error message

Rész-előszab. nem megengedett

Cause of error

Sebesség rész-előszabályzás aktivált, de azt a PLC nem engedélyezte.

Error correction

- Kapcsolja ki a sebesség rész-előszabályzást (MP1396.x, FN-funkció)
- Értesítse az ügyfélszolgálatot


Error description 18904

Error message

Nem létező könyvtár

Cause of error

- Az Ön által egy NC mondatban (pl. PGM CALL) definiált könyvtár nem létezik.
- Fájlok másolása: az Ön által definiált célkönyvtár nem létezik.

Error correction

- Változtassa meg az NC programot.
- Csak meglévő könyvtárakat használjon a másolási funkciókhoz.


Error description 18912

Error message

CC%d hajtás orsó RDY=1 (biztonsági relé)

Cause of error

Az orsót az SHS1A-val nem lehet lekapcsolni a hajtásban található biztonsági relén keresztül.

Error correction

- Ellenőrizze a vezetékelést
- Értesítse az ügyfélszolgálatot


Error description 18913

Error message

CC%d hajtás orsó RDY=0 (biztonsági relé)

Cause of error

Az orsót az SHS1A-val nem lehet bekapcsolni a hajtásban található biztonsági relén keresztül.

Error correction

- Ellenőrizze a vezetékelést
- Értesítse az ügyfélszolgálatot


Error description 18914

Error message

Ciklusgenerálás hibás

Cause of error

A ciklusstruktúra automatikus létrehozásánál egy hiba lépett fel.
A tapintórendszer és/vagy megmunkálási ciklusokkal való munka nem vagy csak részben lehetséges.

Error correction

A hiba okáról közelebbi információkat a makecycle.log fájlban talál, amit a TNC a PLC:\JHPLCLOG / PLC:\ könyvtárban mentett el.


Error description 18915

Error message

HSCI: IOC fájl hiányzik

Cause of error

- Adat az OEM.SYS-ben nem található.
- IOC fájl nem található.

Error correction

- Indítsa újra a vezérlést.
- Ellenőrizze az IOC fájlt és az OEM.SYS-t.
- Értesítse az ügyfélszolgálatot.


Error description 18928

Error message

M128 nem engedélyezett

Cause of error

Ön megpróbált egy mozgási tartomány átkapcsolást végrehajtani, holott az M128 vagy a TCPM funkció aktív.

Error correction

Állítsa vissza az M128-at ill. a FUNCTION TCPM-et és hajtsa végre újra a mozgási tartomány átkapcsolását.


Error description 19093

Error message

E1C0 Az orsó RDY.x státusza aktív marad (biztonsági relé)%s

Cause of error

- A '-STOS.A.G' jelzés állapota a mérés időpontjáig inaktív marad ('high'-szint)
- A '-STOS.A.G'-jelzés nem vált át 'aktív' állapotra ('low' szint), holott az MC a megfelelő szignálstátuszt előállítja
- Az orsó teljesítményegysége (hajtás) a '-STOS.A.G'-jelen keresztül nincs tiltva.

Error correction

- Ellenőrizze a vezetékelést
- A hardver meghibásodott
- Értesítse az ügyfélszolgálatot


Error description 19094

Error message

8063 CC%d időtúlfutás S státusz teszt közben

Cause of error

- Az S-státusz-kiértékelés az MC általi aktiválása teszt után túl későn történik.
- A maximális tesztlekapcsolási idő átlépve.

Error correction

- Értesítse az ügyfélszolgálatot


Error description 19236

Error message

LSV2 átvitel megszakadt!

Cause of error

A külső berendezés nem tudott elég gyorsan adatokat lehívni a TNC-től.

Error correction

- Ellenőrizze, hogy a külső berendezés készen áll-e.
- Építse fel újra a kapcsolatot.


Error description 19239

Error message

Profibus hiba ciklikus üzemben

Cause of error

A profibusz konfigurációhoz történő hozzáférés során hiba lépett fel.

Error correction

- Értesítse az ügyfélszolgálatot.
- További diagnózis információkat a diagnózis menüben kap.


Error description 19242

Error message

PL/MB hiba a ciklikus működésben

Cause of error

A HSCI hardverhez történő hozzáférés során hiba lépett fel.

Error correction

- Értesítse az ügyfélszolgálatot.
- További diagnózis információkat a diagnózis menüben kap.


Error description 19292

Error message

AFC: Nincs ref. teljesítmény meghat.

Cause of error

AFC adaptív előtolásszabályozás, üzemmód tanulása:
A TNC nem tudott referenciateljesítményt meghatározni.
Lehetséges ok: tesztforgácsolás a levegőben

Error correction

Hajtsa végre újra a tanuló szakaszt.


Error description 19293

Error message

TOOL.T: Túl sok él

Cause of error

A szerszámtáblázatban a CUT oszlopban több, mint 20 vágóél van definiálva.

Error correction

Csökkentse a vágóélek számát, ill. használjon másik szerszámot maximum 20 vágóéllel.


Error description 19320

Error message

C02E CC firmware frissítése szükséges

Cause of error

- A hardver vagy szoftver cseréje miatt a firmware-t frissíteni szükséges

Error correction

- Értesítse az ügyfélszolgálatot


Error description 19389

Error message

Hiba bit a HSCI átvitel S (= biztonsági) státuszában

Cause of error

A HSCI-S státuszban hiba lépett fel.

Error correction

- Értesítse az ügyfélszolgálatot.
- További diagnózis információkat a diagnózis menüben kap.


Error description 19391

Error message

8064 AC áramszünet

Cause of error

A működés során egy 'AC-Fail' lépett fel.
A hálózati tápfeszültség rövid időre megszakadt.
A lehetséges okok:
- Áramszünet
- A hálózati feszültség megszakadása
- A hálózati tápfeszültség meghibásodott biztosítéka
- A hálózati tápfeszültség nem megfelelő vezetékezése

Error correction

- Ellenőrizze a hálózati tápfeszültség biztosítékait
- Ellenőrizze a hálózati feszültség vezetékeit
- Ellenőrizze a hálózati feszültség minőségét (lehetséges szakadások)
- Értesítse az ügyfélszolgálatot


Error description 19392

Error message

8065 DC áramszünet

Cause of error

A működés során egy 'DC-Fail' lépett fel, a közbenső kör feszültsége nem éri el a meghatározott határértéket.

Error correction

- Ellenőrizze a közbenső kört
- Ellenőrizze a közbenső kör védőreléjét szakadásra
- Ellenőrizze a hálózati tápfeszültséget
- Ellenőrizze a hálózati tápfeszültség biztosítékait
- Ellenőrizze a hálózati feszültség vezetékeit
- Ellenőrizze a hálózati feszültség minőségét (lehetséges szakadások)
- Értesítse az ügyfélszolgálatot


Error description 19393

Error message

C030 CC%d tápfeszültség riasztás

Cause of error

- A CC belső tápfeszültsége a meghatározott tartományon kívül van. Kérjük ügyeljen a "0xC038" feszültségfelügyelet" diagnózis üzenetre!

Error correction

- Ellenőrizze a tápfeszültséget a CC-n:
- Ellenőrizze a vezetékeket az X69-nél
- A kábelhossz az X69-nél a specifikáció szerinti?
- Cserélje ki a kábelt az X69-nél
- Cserélje ki a hardvert
- Értesítse az ügyfélszolgálatot


Error description 19394

Error message

C031 Tápfeszültség riasztás

Cause of error

A tápfeszültség a HSCI hurkon lévő egyik részegységnél a meghatározott tartományon kívülre esik.
Lehetséges részegységek:
- MC fő számító egység
- PL be-/kiolvasó csoport
- MB Gépi kezelőtábla
- másik CC a HSCI hurkon
A lehetséges okok:
- A készülékek tápfeszültsége nem elegendő
- Rövidzárlat a tápfeszültségben
- Rövidzárlat a PL be- és kimeneteknél

Error correction

- Ellenőrizze a csatlakoztatott készülékek tápfeszültségét
- Ellenőrizze a vezetékeket lehetséges rövidzárlatokra (pl. PLC be- vagy kimenetek)
- Cserélje ki a hardvert
- Értesítse az ügyfélszolgálatot


Error description 19395

Error message

C032 MC órajel kisebb mint CC%d

Cause of error

- Belső szofverhiba

Error correction

- Értesítse az ügyfélszolgálatot


Error description 19396

Error message

C033 MC órajel nagyobb mint CC%d

Cause of error

- Belső szofverhiba

Error correction

- Értesítse az ügyfélszolgálatot


Error description 19398

Error message

Mérési pozíció nem megengedett

Cause of error

A kinematika mérésnél a meglévő forgástengelyek egyikénél 0° mérési pozíció adódik. Ez nem megengedett.

Error correction

Úgy határozza meg a forgástengelyek kezdőszögét, végszögét és adott esetben a mérések számát, hogy a mérési helyzet ne 0°-s eredménnyel záruljon.


Error description 19411

Error message

PLC program indítása sikertelen

Cause of error

- Időtúllépés a Profibus vagy a HSCI hardver inicializálásakor

Error correction

- Értesítse az ügyfélszolgálatot


Error description 19423

Error message

8066 CC%d szabályozó kártya maximális hőmérséklete túllépve

Cause of error

- A szabályozó kártya (CC) hőmérséklete a megengedett maximális érték felett van.
- A környezeti hőmérséklet túl magas

Error correction

- Ellenőrizze a kapcsolószekrény klimatizálását
- Ellenőrizze a szellőző működését
- Értesítse az ügyfélszolgálatot


Error description 19424

Error message

8067 CC%d szabályzó kártya hőmérséklete a minumum alatt

Cause of error

- A szabályozó kártya (CC) hőmérséklete a megengedett minimális érték alatt van.
- A környezeti hőmérséklet túl alacsony

Error correction

- Ellenőrizze a kapcsolószekrény klimatizálását
- Értesítse az ügyfélszolgálatot


Error description 19439

Error message

8061 A tápegység üzemkészsége hiányzik

Cause of error

- A tápegység készenléti jele a szabályzás indítása után inaktív
- A fővédelem leoldott
- Hiba a PLC programban
- Tápegység, áramátalakító meghibásodása

Error correction

- Kisérelje meg újra a bekapcsolást, ismételt előfordulás esetén:
- Értesítse az ügyfélszolgálatot
- Ellenőrizze a vezetékelést (fővédelem)
- Ellenőrizze a PLC-programot
- Cserélje ki a tápegységet, áramátalakítót


Error description 19440

Error message

M funkciós makró nem megeng.

Cause of error

Ön aktív M120 funkció (LOOK AHEAD) mellett kísérelt meg egy M funkciós makrót aktiválni.

Error correction

A TNC aktív M120 mellett nem tudja végrehajtani az M funkciós makrókat. Deaktiválja az M120-t, hogy el tudja indítani a kívánt M funkciós makrót.


Error description 19441

Error message

C3B0 %s motor max. áramnál sem forog

Cause of error

- A motor megszorult vagy blokkolt
- Az áramátalakító meghibásodott
- A motor meghibásodott
- A motor kiválasztása téves
- A PWM kimenetek hozzárendelése hibás
- A motor teljesítménykábelei fel vannak cserélve
- A motor jeladókábelei fel vannak cserélve
- A motorcsatlakozás nem megfelelő
- A motor maximális forgatónyomatékkal működik

Error correction

- Ellenőrizze az áramátalakítót, majd szükség szerint cserélje ki azt
- Ellenőrizze a motort és a vezetékelést
- Ellenőrizze a motor terhelését
- Ellenőrizze a motor szabadon futását
- Ellenőrizze a gépi paramétereket
- Értesítse az ügyfélszolgálatot


Error description 19442

Error message

C004 Meghatározatlan interrupt

Cause of error

- Hibás CC szabályzó egység

Error correction

- Cserélje ki a hardvert
- Értesítse az ügyfélszolgálatot


Error description 19443

Error message

93E0 5 kHz feletti PWM frekv. esetén %s dupla seb. szüks

Cause of error

- Ha az MP2180.x-ben a PWM frekvenciát 5000 Hz-nél nagyobb értékben határozza meg, úgy az MP2000.x értékét 1-nek kell megadnia (dupla sebesség = double speed)

Error correction

- vagy: Csökkentse a PWM frekvenciát az MP2180.x-ben
- vagy: MP2000.x = 1 értéket válassza ki
- Értesítse az ügyfélszolgálatot


Error description 19444

Error message

93F0 Max. számítási kapacitás túllépve

Cause of error

- CC61xx:
A kívánt számítási művelet az MP 2000.x-ben nem lehetséges.
Szabályozó egységenként az alábbi konfigurációk lehetségesek:
egyszeres | dupla
6 | 0
4 | 1
2 | 2
0 | 3
MP 2000.x = 0 egyszeres sebesség
MP 2000.x = 1 dupla sebesség

Error correction

- Csökkentse a tengelyek számát a szabályzó egységeken
- Állítsa át a dupla sebességű tengelyeket egyszeres sebességűekké (MP 2000.x 1-ről 0-ra)
- Értesítse az ügyfélszolgálatot


Error description 19445

Error message

9400 A 11 µA-s mérőrendszerek nem támogatottak

Cause of error

- Az MP118/119-ben a Bit 0 = '1' értékű

Error correction

- Az MP118/MP119-ben a Bit 0 = '0' értéket kell beállítani
- Értesítse az ügyfélszolgálatot


Error description 19448

Error message

DCM: Szerszámstátusz ismeretlen

Cause of error

Ön a DCM dinamikus ütközésfelügyeletet aktív szerszám nélkül kívánta működtetni.

Error correction

- Hívjon be egy szerszámot a szerszámadatok aktiválásához.
- MP7300 gépi-paraméter (hatását ld. felhasználói kézikönyv), hogy a szerszámadatok ne kerüljenek automatikusan törlésre.
Az MP7300 módosítását követően hívjon be egy szerszámot a szerszámadatok aktiválásához.


Error description 19449

Error message

8190 Hiba %.1s TNCopt méréskor

Cause of error

- A TNCopt mérés megszakítva.

Error correction

- Ellenőrizze a TNCopt verziószámát
- Ellenőrizze, hogy a meghajtás aktív-e
- Értesítse az ügyfélszolgálatot


Error description 19471

Error message

8000 CC%d figyelmeztetés: Szab.kártya hőmérsékl. magas

Cause of error

- A szabályzó kártya hőmérséklete túllépte a figyelmeztetési küszöböt
- A környezeti hőmérséklet túl magas

Error correction

- Ellenőrizze a kapcsolószekrény klimatizálását
- Ellenőrizze a szellőző működését
- Értesítse az ügyfélszolgálatot


Error description 19472

Error message

8001 CC%d figyelmeztetés: Szab.kártya hőmérsékl. alacsony

Cause of error

- A szabályzó kártya hőmérséklete nem érte el a figyelmeztetési küszöböt
- A környezeti hőmérséklet túl alacsony

Error correction

- Ellenőrizze a kapcsolószekrény klimatizálását
- Értesítse az ügyfélszolgálatot


Error description 19501

Error message

Hiba az önellenőrzés lefuttatásakor

Cause of error

Az önellenőrzés során érvénytelen üzenet érkezett.

Error correction

Értesítse az ügyfélszolgálatot


Error description 19502

Error message

Időtúllépés az önellenőrzés során

Cause of error

Egy várt üzenet nem érkezett meg.

Error correction

- Ellenőrizze a kábelösszeköttetést és a készülékeket
- Értesítse az ügyfélszolgálatot


Error description 19503

Error message

Kommunikációs hiba az önellenőrzés során

Cause of error

Ismeretlen üzenet érkezett.

Error correction

Értesítse az ügyfélszolgálatot


Error description 19504

Error message

Hiba az öntesztben

Cause of error

Az önellenőrzés alatt hiba lépett fel.

Error correction

Értesítse az ügyfélszolgálatot


Error description 19533

Error message

8002 CC%d figyelmezt.: szellőző fordszám alacsony

Cause of error

- A CC szabályozóegységben a szellőzés fordulatszáma leesett a figyelmeztető küszöb alá

Error correction

- Ellenőrizze a szellőzést
- Értesítse az ügyfélszolgálatot


Error description 19534

Error message

8003 CC%d előfigyelmezt.: köztes áramkör árama túl nagy

Cause of error

- A tápegység közbenső áramkör árama túllépte a figyelmeztetési küszöböt

Error correction

- Csökkentse a belső kör teljesítményét::
- hangolja össze a tengelyek/orsók gyorsító-/fékező szakaszait
- Ellenőrizze az MP2390-et és az MP2392-t
- Értesítse az ügyfélszolgálatot


Error description 19536

Error message

81A0 Érvénytelen diagnózis-csatorna %.2s

Cause of error

- Érvénytelen CC-diagnosztikai csatorna van kiválasztva az oszcilloszkópban.

Error correction

- Másik csatorna kiválasztása


Error description 19671

Error message

CBE startja nem lehetséges

Cause of error

A CBE30 ProfiNet-Schnittstelle indítása nem sikerült.

Error correction

Tájékoztassa a gép gyártóját


Error description 19672

Error message

Hiba a memóriafoglalás során

Cause of error

A szükséges memória nem biztosítható.

Error correction

Értesítse az ügyfélszolgálatot


Error description 19673

Error message

A Firmware frissítése nem lehetséges

Cause of error

Belső hiba a firmware frissítése során.

Error correction

Tájékoztassa a gép gyártóját


Error description 19674

Error message

Hiányzó verzióinformáció a firmware fájlban

Cause of error

Egy firmware fájlban nem találhatóak verzió információk.

Error correction

Tájékoztassa a gép gyártóját


Error description 19675

Error message

A firmware-t nem lehetett indítani

Cause of error

Egy részegység firmware indítása nem sikerült.

Error correction

Tájékoztassa a gép gyártóját


Error description 19676

Error message

Hiba a hardver konfigurációjában

Cause of error

Hiba a hardver konfigurációban.

Error correction

Tájékoztassa a gép gyártóját


Error description 19677

Error message

Hiba a ProfiNet kommunikációban

Cause of error

Az egyik egység kommunikációja során a ProfiNet-Bus-on hiba lépett fel.

Error correction

- Ellenőrizzen minden részegységet és csatlakozást
- Értesítse a gép gyártóját


Error description 19678

Error message

Nincs hozzáférés a konfigurációhoz

Cause of error

A szükséges konfigurációs adatokat nem lehetett lekérdezni a konfigurációs szerverről.

Error correction

Értesítse az ügyfélszolgálatot


Error description 19679

Error message

Nincs hozzáférés az event-szerverhez

Cause of error

Az Event-Server-hez való hozzáférés sikertelen volt.

Error correction

Értesítse az ügyfélszolgálatot


Error description 19680

Error message

CC szabályozó egység indítása sikertelen volt

Cause of error

Egy CC szabályozóegységet nem lehet indítani ill. a firmware-t nem lehetett megfelelően lefordítani.

Error correction

- Ellenőrizze a CC szabályzó egységet
- Értesítse a gép gyártóját


Error description 19681

Error message

A HSCI Watchdog-ot nem lehetett törölni

Cause of error

A HSCI-Watchdog-ot nem lehetett törölni.

Error correction

Értesítse az ügyfélszolgálatot


Error description 19682

Error message

Hiba a HSCI kommunikációban

Cause of error

Az egyik egység kommunikációja során a HSCI-Bus-on hiba lépett fel.

Error correction

- Ellenőrizzen minden részegységet és csatlakozást
- Értesítse az ügyfélszolgálatot


Error description 19683

Error message

HSCI kapcsolati hiba

Cause of error

A HSCI-Bus-on érintkezési hiba lett megállapítva.

Error correction

- Ellenőrizzen minden részegységet és csatlakozást
- Értesítse az ügyfélszolgálatot


Error description 19684

Error message

Hiba a CC szabályzó egység felismerésekor

Cause of error

A csatlakoztatott CC szabályozó egységek felismerése során hiba lépett fel.

Error correction

Értesítse az ügyfélszolgálatot


Error description 19685

Error message

Hiba a CC üzenetében

Cause of error

Egy CC hibás információkat fogadott.

Error correction

Értesítse az ügyfélszolgálatot


Error description 19686

Error message

Hiba a PL modul üzenetében

Cause of error

Egy PL modul hibás információkat küldött.

Error correction

Értesítse az ügyfélszolgálatot


Error description 19687

Error message

PL hiba

Cause of error

Egy PL modul hibát jelentett.

Error correction

Értesítse az ügyfélszolgálatot


Error description 19688

Error message

A PL modul és az MC szoftververziói nem illenek össze

Cause of error

A PL modul és az MC számítóegység szoftververziói nem illenek össze.

Error correction

Tájékoztassa a gép gyártóját


Error description 19689

Error message

PL modul indítása sikertelen volt

Cause of error

PL modul indítása sikertelen volt.

Error correction

- Ellenőrizze a PL modult
- Értesítse az ügyfélszolgálatot


Error description 19690

Error message

PL: Busz modul nem található

Cause of error

Egy PL modulnál nem található Bus-modul.

Error correction

- Ellenőrizze a PL modult
- Értesítse az ügyfélszolgálatot


Error description 19691

Error message

Ismeretlen PL szoftver

Cause of error

Egy PL modul szofvere ismeretlen.

Error correction

- Ellenőrizze a PL modult
- Értesítse az ügyfélszolgálatot


Error description 19692

Error message

Túl sok slot a PL modulon

Cause of error

Egy PL modul a megengedettnél több slot-tal rendelkezik.

Error correction

- Ellenőrizze a PL modult
- Értesítse az ügyfélszolgálatot


Error description 19693

Error message

Hiba a hardver azonosításakor

Cause of error

Egy hardver egységet nem lehetett megfelelően azonosítani.

Error correction

Értesítse az ügyfélszolgálatot


Error description 19694

Error message

Hardver nem található

Cause of error

Egy szükséges hardver egység nem található.

Error correction

- Ellenőrizzen minden részegységet és csatlakozást
- Értesítse az ügyfélszolgálatot


Error description 19695

Error message

Hiba az SPI modullal való kommunikáció során

Cause of error

Az egyik SPI modullal történő kommunikáció során hiba lépett fel.

Error correction

Értesítse az ügyfélszolgálatot


Error description 19696

Error message

Hiba a fájlművelet közben

Cause of error

Egy fájlművelet nem sikerült.

Error correction

Értesítse az ügyfélszolgálatot


Error description 19697

Error message

Hiba a hardverfelismerés során

Cause of error

Hiba a hardverfelismerés során

Error correction

Értesítse az ügyfélszolgálatot


Error description 19698

Error message

Hozzáférés nem támogatott hardverhez

Cause of error

A csatlakoztatott hardver egységet az alkalmazott szoftver nem támogatja.

Error correction

Tájékoztassa a gép gyártóját


Error description 19699

Error message

Firmware aktualizálás szükséges (%s)

Cause of error

Az egyik részegységen aktualizálni kell a firmware-t.
Az érintett részegység a kiegészítő információkban van megadva.

Error correction

Ehhez a firmware-aktualizáláshoz jóváhagyásra van szükség a felhasználó részéről.
Ügyeljen közben a további üzenetekre.


Error description 19700

Error message

Firmware aktualizálás szükséges (%s)

Cause of error

Az egyik részegységen aktualizálni kell a firmware-t.
Az érintett részegység a kiegészítő információkban van megadva.

Error correction

- Kapcsolja ki a vezérlőszoftvert.
- Indítsa el kézzel a firmware frissítését a HeROS-konzolon.


Error description 19701

Error message

Firmware aktualizálás fut (%s)

Cause of error

Jelenleg frissíti a vezérlő a firmware-t az egyik részegységen.
Az érintett részegység a kiegészítő információkban van megadva.

Error correction

Várjon, amíg a firmware frissítése befejeződik.
Ügyeljen közben a további üzenetekre.


Error description 19702

Error message

Firmware aktualizálás lezárva (%s)

Cause of error

A firmware frissítése sikeresen lezárult.
Az érintett részegység a kiegészítő információkban van megadva.


Error description 19703

Error message

Firmware aktualizálás hibás (%s)

Cause of error

A firmware frissítése sikertelen volt.
Az érintett részegység a kiegészítő információkban van megadva.

Error correction

- Figyelje a további hibaüzeneteket.
- Szüntesse meg a hiba okát.
- Állítsa le, majd újból indítsa el a vezérlést.
A firmware frissítése a vezérlő következő indításakor automatikusan megismétlődik.


Error description 19704

Error message

Firmware aktualizálás hibás (%s)

Cause of error

A firmware frissítése sikertelen volt.
Az érintett részegység a kiegészítő információkban van megadva.

Error correction

Lehetséges hogy a részegység már nem működőképes.
Értesítse az ügyfélszolgálatot.


Error description 19705

Error message

Késik a vezérlőszoftver kikapcsolása

Cause of error

A vezérlőszoftvert jelenleg nem lehet kikapcsolni, mert éppen egy firmware-frissítés fut.

Error correction

Várjon, amíg a firmware frissítése befejeződik.
A vezérlőszoftver aztán automatikusan kikapcsol.


Error description 19723

Error message

C034 CC%d önellenőrzés S státusz hibás

Cause of error

- Az MC S-státusz-szignál önellenőrzése nem lett megfelelően befejezve.
- belső szofverhiba

Error correction

- Ellenőrizze a szoftver verziószámát
- Értesítse az ügyfélszolgálatot


Error description 19751

Error message

BŐVÍTETT

Cause of error


Error description 19754

Error message

SPLC vész-állj

Cause of error

- Az SPLC program kiváltotta a stop reakciót a Vészállj (SS1)-ra

Error correction

- Értesítse az ügyfélszolgálatot


Error description 19755

Error message

SPLC végzetes hiba

Cause of error

- Az SPLC program kiváltotta a stop reakciót a végzetes hibára (SS1F)

Error correction

- Értesítse az ügyfélszolgálatot


Error description 19756

Error message

VISSZAÁLL.

Cause of error


Error description 19757

Error message

BEÁLLÍT

Cause of error


Error description 19758

Error message

Beállít

Cause of error


Error description 19759

Error message

Visszaáll.

Cause of error


Error description 19764

Error message

A szerszám törlése nem megenged.

Cause of error

Ön megkisérelt egy szerszámot törölni a szerszámtáblázatból, holott ez a szerszám még benne van a helytáblázatban.

Error correction

Törölje a szerszámot először a helytáblázatból aztán a szerszámtáblázatból.


Error description 19777

Error message

8093 CC%d HSCI kommunikációs kód=%X cím=%X

Cause of error

- A HSCI kommunikáció felügyelet átviteli hibát jelez
- Az egyik HSCI résztvevő hardverének hibája

Error correction

- Ellenőrizze a HSCI vezetékelését
- Cserélje ki a hibás hardvert
- Értesítse az ügyfélszolgálatot


Error description 19951

Error message

C6A0 Szab. szoftver időtúllépés %.2s IRQ-ID=%d BOARD-ID=%d

Cause of error

- A szabályozószoftver időfelügyelete túllépést jelez.
- Belső szofverhiba

Error correction

- Értesítse az ügyfélszolgálatot


Error description 19952

Error message

C690 DQ-Kom-hiba %.1s Port=%d eszköz=%d hibakód=%d

Cause of error

- A DRIVE-CLiQ kommunikáció zavart szenved
- A DRIVE-CLiQ kommunikáció megszakadt

Error correction

- Ellenőrizze a DRIVE-CLiQ kábelezését
- Értesítse az ügyfélszolgálatot


Error description 20418

Error message

Önellenőrzés kikapcsolva

Cause of error

A rendszer önellenőrzése nem aktív. Az önellenőrzés nélkül a rendszer integritása nem biztosított.

Error correction

Állítsa a konfigurációban a System/CfgMachineSimul/skipEmStopTest-t= FALSE-ra


Error description 20457

Error message

MC: Rendszerhiba az SPLC RTS-ben

Cause of error

- Belső szoftverhiba az SPLC időrendszerben (LZS) az MC oldalán

Error correction

Értesítse az ügyfélszolgálatot


Error description 20458

Error message

PL/MB hardver felismerése hibás

Cause of error

A biztonságra vonatkozó PL és MB hardverek felismerése és kiértékelése során hiba lépett fel.

Error correction

- Ellenőrizze a HSCI PL-ek és az MB funkcióját és csatlakoztatását
- Értesítse az ügyfélszolgálatot


Error description 20459

Error message

HSCI-PL/MB %s hibát jelez

Cause of error

Egy biztonságra vonatkozó HSCI PL vagy az MB érvénytelen adatokat küld.

Error correction

- Keresse meg a hibás berendezést és cserélje ki
- Értesítse az ügyfélszolgálatot


Error description 20460

Error message

HSCI-PL/MB %s hibát jelez

Cause of error

Egy biztonságra vonatkozó HSCI PL vagy az MB hibát jelez.

Error correction

- Ellenőrizze a PL-ek ill. az MB állapotát és vezetékelését.
- Értesítse az ügyfélszolgálatot


Error description 20461

Error message

MC: Rendszerhiba az SPLC RTS-ben

Cause of error

- Belső szoftverhiba az SPLC időrendszerben (LZS) az MC oldalán

Error correction

Értesítse az ügyfélszolgálatot


Error description 20462

Error message

MC: Rendszerhiba az SPLC RTS-ben

Cause of error

- Belső szoftverhiba az SPLC időrendszerben (LZS) az MC oldalán

Error correction

Értesítse az ügyfélszolgálatot


Error description 20463

Error message

SPLC program futási idő hiba

Cause of error

- Futási idő hiba az SPLC programban

Error correction

Értesítse az ügyfélszolgálatot


Error description 20464

Error message

SPLC nem tudja betölteni a prg-t

Cause of error

Az SPLC program nem tölthető be.

Error correction

Értesítse az ügyfélszolgálatot


Error description 20465

Error message

SPLC program megváltozott

Cause of error

Az SPLC program és az NC szoftver a gép biztonsági átvétele után meg lett változtatva.

Error correction

Állítsa elő újra az eredeti SPLC programot vagy hajtsa végre újra a biztonsági átvételt.


Error description 20466

Error message

SPLC program nem működőképes

Cause of error

SPLC program indítása sikertelen volt.

Error correction

- Figyelje a további hibaüzeneteket.
- Értesítse az ügyfélszolgálatot.


Error description 20467

Error message

Gép nem üzemel biztonságosan

Cause of error

A szabályozás beüzemelése még nem zárult le, a gép funkcionális biztonsága nem teljesül.


Error description 20469

Error message

SPLC bemenetek konfigurálása

Cause of error

Az inverz logikájú SPLC bemenetek konfigurációja hibás.

Error correction

- Ellenőrizze a konfigurációt a biztonságra vonatkozó MP585.x és MP586.x gépi paraméterekben.
- Értesítse az ügyfélszolgálatot.


Error description 20471

Error message

SPLC bemenetek konfigurálása

Cause of error

A perctesztben résztvevő SPLC bemenetek konfigurációja hibás.

Error correction

- Ellenőrizze a konfigurációt a biztonságra vonatkozó MP587.x gépi paraméterben.
- Értesítse az ügyfélszolgálatot.


Error description 20473

Error message

SPLC ciklusidő konfigurálása

Cause of error

Az SPLC-nek konfigurált ciklusidő túl hosszú vagy túl rövid.

Error correction

- Ellenőrizze a konfigurációt a MP7602 gépi paraméterben.
- Értesítse az ügyfélszolgálatot.


Error description 20477

Error message

Python script már indítva van

Cause of error

- Egy funkciógomb megnyomásával újra kell indítani egy már elindított Python-skript-et.
- A Python-skript az újraindítás előtt nem lett megfelelően megszakítva.

Error correction

- Fejezze be a futó Python-skript-et aztán indítsa újra a rendszert.
- Kapcsolja ki, majd ismét be a vezérlést
- Értesítse az ügyfélszolgálatot


Error description 20481

Error message

Kinem. hozzáférés nem lehetséges

Cause of error

A vezérlő nem tudott az aktív kinematikai leíráshoz hozzáférni (írás vagy olvasás).
- Nem létezik érvényes kinematikai leírás.
- A kinematikai leírás írásvédett.

Error correction

- Használjon érvényes kinematikai leírást.
- Oldja fel a kinematikai leírás írásvédelmét.


Error description 20482

Error message

Mérésipoz. nincs a mozg.tart-ban

Cause of error

Ön egy olyan mérőpozíciót definiált, ami a forgástengelyek elmozdulási tartományán kívül esik.

Error correction

Válassza meg úgy a ciklusban a kezdő és/vagy végszöget, hogy a mérőpozíció az elmozdulási tartományon belül legyen.


Error description 20483

Error message

Presetkompenzáció nem lehetséges

Cause of error

Ön megkisérelte végrehajtani a bázispont kompenzációját, habár a kinematikai leírásban nem szerepel az összes ahhoz szükséges adat. A presetkompenzációt csak azután hajthatja végre, ha a gépi koordinátarendszerben három összefüggő transzformáció a
kinematikai leírásba bevitelre kerül.

Error correction

Változtassa meg úgy a mérőpontok számát a ciklusban, hogy a vezérlő végre tudja hajtani a presetkompenzációt. Adott esetben lépjen kapcsolatba a gép gyártójával.


Error description 20536

Error message

8004 CC tesztszoftver betöltve

Cause of error

- a szabályozásban érvényes CRC ellenőrző összeg nélküli nem engedélyezett CC tesztszoftver található.
- a CC szoftver bináris fájljába nincs beírva érvényes CRC ellenőrző összeg
- az MC szoftververzió nem támogatja a CRC ellenőrző összeg összehasonlítását

Error correction

- ez a szoftver a a használatbavétel vagy hibadiagnózis során eredő hiba nyugtázása után használható
- Ellenőrizze a szoftver verziószámát
- Olvassa ki a naplót
- Értesítse az ügyfélszolgálatot


Error description 20558

Error message

A003 SPLC üzembehelyezési mód aktív

Cause of error

- Az SPLC program CRC vizsgálata inaktivált (MP690 =1)

Error correction

- Gépkiszállítás előtt a beüzemelési móduszt inaktiválni kell (MP690 = 0)
- Értesítse az ügyfélszolgálatot


Error description 20560

Error message

E019 CC%d SPLC konfigurációs hiba ERR-ID=%d

Cause of error

- Az SPLC időrendszerben konfigurációs hiba lépett fel. Az SPLC konfigurációs gépi paraméter érvénytelen értékeket tartalmaz.

Error correction

- Ellenőrizze az SPLC konfiguráció gép paramétereit
- Értesítse az ügyfélszolgálatot


Error description 20564

Error message

8082 MC kikapcsoló jel: -STO.A.MC.WD aktív

Cause of error

- A kikapcsoló jel: az MC '-STO.A.MC.WD'-je aktív
- Ellenőrizze a bejegyzést az MP2172-ben
- A hardver meghibásodott
- Az MC belső hibája miatti hajtáskikapcsolás

Error correction

- Értesítse az ügyfélszolgálatot


Error description 20565

Error message

C00D CC%d ellenőrző összeghiba a DSP programkódban

Cause of error

- A CC szabályozóegység programkódjában paritáshiba lett felfedezve
- Hibás CC szabályzó egység

Error correction

- Cserélje ki a hardvert
- Értesítse az ügyfélszolgálatot


Error description 20566

Error message

C035 CC%d S státuszteszt: érvénytelen tesztsorrend

Cause of error

- Az S-státuszteszt alatt az MC ennek a tesztnek sorrendjét nem tartotta be.
- belső MC szofverhiba

Error correction

- Értesítse az ügyfélszolgálatot


Error description 20567

Error message

C036 CC%d S státuszteszt: érvénytelen jel

Cause of error

- Az MC az S-státuszteszt alatt ismeretlen és nem támogatott jelet kért.
- belső MC szofverhiba

Error correction

- Értesítse az ügyfélszolgálatot


Error description 20568

Error message

C037 CC%d S státuszteszt bekapcsolt hajtásoknál

Cause of error

- Az MC S-státusztesztet kért, mialatt a tengelyek a szabályozásban találhatók.
- belső MC szofverhiba

Error correction

- Értesítse az ügyfélszolgálatot


Error description 20569

Error message

8AD0 Hajtás jóváhagyása hiányzik(jel:"-STO.A.MC.WD" aktív)

Cause of error

- A hajtások bekapcsolása nem lehetséges, mivel hiányzik a hajtások jóváhagyása
- Az MC nem triggeli a '-STO.A.MC.WD' lekapcsolójelet
- A hardver meghibásodott
- belső szofverhiba

Error correction

- Értesítse az ügyfélszolgálatot


Error description 20570

Error message

9420 X150 konfigurálása nem lehetséges %s

Cause of error

- Az adat az MP2040-ben (tengelycsoport lekapcsolás az X150-nel) érvénytelen

Error correction

- Javítsa ki az adatot az MP2040-ben
- Értesítse az ügyfélszolgálatot


Error description 20572

Error message

9430 I32 bemenet konfigurálása nem lehetséges %s

Cause of error

- Az adat az MP2050-ben a hajtás jóváhagyásához az I32 bemeneten keresztül érvénytelen

Error correction

- Javítsa ki az adatot az MP2050-ben
- Értesítse az ügyfélszolgálatot


Error description 20574

Error message

9440 Powerfail konfigurálása nem lehetséges %s

Cause of error

- Az adat az MP2150-ban a AC-/Power-Fail-hoz érvénytelen

Error correction

- Javítsa ki az adatot az MP2150-ben
- Értesítse az ügyfélszolgálatot


Error description 20576

Error message

9450 PWM minta konfigurálása nem lehetséges %s

Cause of error

- Az adat az MP2184-ben (PWM-minta konfigurációja) érvénytelen

Error correction

- Javítsa ki az adatot az MP2184-ben
- Értesítse az ügyfélszolgálatot


Error description 20578

Error message

9460 LIFTOFF konfigurálása nem lehetséges %s

Cause of error

- Az adat az MP2192-ben (feszültségküszöb a LIFTOFF-nak) nem egyenlő nullával
- Az adat az MP2194-ben (feszültségküszöb a LIFTOFF-nak) nem egyenlő nullával

Error correction

- Javítsa ki az adatot az MP2192-ben
- Javítsa ki az adatot az MP2194-ben
- Értesítse az ügyfélszolgálatot


Error description 20580

Error message

9470 Fékező kimenet konfigurálása nem lehetséges %s

Cause of error

- Az adat az MP2234-ben (fékkimenet konfigurációja) nem egyenlő nullával

Error correction

- Javítsa ki az adatot az MP2234-ben
- Értesítse az ügyfélszolgálatot


Error description 20582

Error message

9480 Rántás-előszabályzás konfigurálása nem lehetséges %s

Cause of error

- A felfutás elővezérlése az MP2606-on keresztül nem lehetséges

Error correction

- Javítsa ki az adatot az MP2606-ban
- Javaslat: alternatívaként lehet használni a torzió elővezérlést az MP2640-en keresztül.
- Értesítse az ügyfélszolgálatot


Error description 20584

Error message

9490 Aktív csillapítás konfigurálása nem lehetséges %s

Cause of error

- Az aktív csillapítás az MP2607-en és MP2608-on keresztül nem lehetséges

Error correction

- Javítsa ki az adatot az MP2607-ben és MP2608-ban
- Értesítse az ügyfélszolgálatot


Error description 20586

Error message

94A0 Nyomatékfelosztás konfigurálása nem lehetséges %s

Cause of error

- A változó nyomatékfelosztás az MP2920-on keresztül nem lehetséges

Error correction

- Javítsa ki az adatot az MP2920-ban
- Értesítse az ügyfélszolgálatot


Error description 20588

Error message

94B0 Fordszámkorrekció konfigurálása nem lehetséges %s

Cause of error

- A változó fordulatszámkorrekció az MP2930-on keresztül nem lehetséges

Error correction

- Javítsa ki az adatot az MP2930-ban
- Értesítse az ügyfélszolgálatot


Error description 20639

Error message

Helytáblázat írásvédett

Cause of error

A szerszámcserélő helytáblázatát (*.TCH-fájl "M"-státusszal) nem tudja az iTNC olvasni.
Valószínűleg Ön ezt a fájlt írásvédetté tette.

Error correction

Oldja fel a helytáblázat írásvédelmét.


Error description 20650

Error message

Gombfunkció ábrázolásának vége

Cause of error

A billentyűsor megjelenítését a TNC egy hiba miatt idő előtt megszakította.

Error correction

Ismételten indítsa el a megjelenítést. Többszöri előfordulás esetén hajtsa végre újra a billentyűsor regisztrálását és kisérelje meg újra a megjelenítést.


Error description 20659

Error message

C6B0 DQ inic. hiba %.2s állapot=%d ID=%d Port=%d

Cause of error

- DRIVE-CLiQ inicializációs hiba

Error correction

- Kiegészítő információk kiértékelése
- Értesítse az ügyfélszolgálatot


Error description 20661

Error message

Forgás nem engedélyezett

Cause of error

Elforgatás van a tapintó ciklus előtt programozva.

Error correction

- Állítsa vissza a elforgatás ciklust.


Error description 20662

Error message

Mérettényező nem engedélyezett

Cause of error

Méretarány van a tapintó ciklus előtt programozva.

Error correction

Állítsa vissza a méretarány ciklust, vagy a méretarányt tengelyenként.


Error description 20663

Error message

Tükrözés nem engedélyezett

Cause of error

Tükrözés van a tapintó ciklus előtt programozva.

Error correction

Állítsa vissza a tükrözés ciklust.


Error description 20664

Error message

Eltolás nem engedélyezett

Cause of error

Nullaponteltolás aktív

Error correction

Állítsa vissza a nullaponteltolás ciklust.


Error description 20665

Error message

9410 MP 331 viszonya az MP 332-hoz hibás %s

Cause of error

- Az MP331 viszonya az MP332-höz nem egyezik az EnDat mérőrendszerből származó értékekkel.
- EnDat 2.2 esetén: lásd a vezérlés műszaki kézikönyvét

Error correction

- Ellenőrizze a bevitelt az MP331-ben ill. MP 332-ben
- Értesítse az ügyfélszolgálatot


Error description 20667

Error message

94C0 DQ PWM frekvencia > 4kHz, %s dupla seb. szükséges

Cause of error

- Ha az MP2180.x-ben a PWM frekvenciát 4000 Hz-nél nagyobb értékben határozza meg, úgy az MP2000.x értékét 1-nek kell megadnia (dupla sebesség = double speed)

Error correction

- vagy csökkentse a PWM frekvenciát az MP2180.x-ben
- vagy az MP2000.x = 1 értéket válassza ki (szoftver opció)
- Értesítse az ügyfélszolgálatot


Error description 20670

Error message

88F0 Átalakító és tápegység nem áll készen %s

Cause of error

- Mialatt a meghajtás még a vezérlésben volt
az áramátalakító ready-jele és a tápmodul ready-jele is inaktív állapotba lett kapcsolva.
- A lehetséges okok:
- UV az X70-nel lekapcsolva
- Az UV hibás lekapcsolása:
- A tápfeszültség megszakadása
- a közbenső áramkör feszültsége túl magas
- a közbenső áramkör feszültsége túl alacsony
- a közbenső áramkör feszültsége túl magas
- A PLC vagy a külső vezetékelés lekapcsolja az UV-t
- Áramlökés a vezetékelésen CC -> UV, CC -> UM
- A CC meghibásodott

Error correction

- Hiba esetén ellenőrizze a diagnózis-LEd-eket az UV-n
- Ellenőrizze az UV tápfeszültségét
- Ellenőrizze a jóváhagyó jelet az X70-en
- ellenőrizze, hogy a fékező ellenállás vissza nem tápláló hálózati egysége csatlakoztava van-e
- Ellenőrizze a kábelek földelését és árnyékolását
- Cserélje ki a tápmodult és a teljesítményegységet
- Cserélje ki a CC-t
- Értesítse az ügyfélszolgálatot


Error description 20671

Error message

A8C0 FS általi hajtás tiltás, %s nincs ellenőrizve

Cause of error

- Az FS funkcionális biztonság hajtóműtiltása
- Nyitott védőajtóknál a "Referencia felvétel" üzemmódon kívül mozog egy nem ellenőrzött hajtás.
- Belső szofverhiba

Error correction

- Ellenőrizze a szoftver verzióját
- Értesítse az ügyfélszolgálatot


Error description 20672

Error message

A093 FS általi hajtás tiltás, Stopp1-lekapcsolás aktív

Cause of error

- Az FS funkcionális biztonság hajtóműtiltása
- lehet, hogy az egyik meghajtás be van kapcsolva, holott a CC a futó Stop1-lekapcsolást még nem fejezte be.
- Belső szofverhiba

Error correction

- Ellenőrizze a szoftver verzióját
- Értesítse az ügyfélszolgálatot


Error description 20673

Error message

A094 Hajtás tiltás orsó, szerszámbefogó nyitva

Cause of error

- Lehet, hogy az egyik orsómeghajtás nyitott védőajtónál be van kapcsolva, holott a szerszámmegfogó nyitott.
- Belső szofverhiba

Error correction

- Ellenőrizze a vezetékelést
- Ellenőrizze a szoftver verzióját
- Értesítse az ügyfélszolgálatot


Error description 20674

Error message

A095 Hajtás tiltás orsó, jóváhagyógomb státusza érvénytelen

Cause of error

- Lehet, hogy az egyik orsómeghajtás nyitott védőajtónál be van kapcsolva, holott a jóváhagyó gomb nem lett megnyomva vagy előbb nem lett felengedve.
- Belső szofverhiba

Error correction

- Ellenőrizze a vezetékelést
- Ellenőrizze a szoftver verzióját
- Értesítse az ügyfélszolgálatot


Error description 20675

Error message

A096 Hajtás tiltás orsó, üzemmód nem megengedett

Cause of error

- Lehet, hogy az egyik orsómeghajtás nyitott védőajtónál be van kapcsolva, holott a kulcsos kapcsoló 'BA1' (='nem képzett gépkezelő') állásban van.
- Belső szofverhiba

Error correction

- Ellenőrizze a kulcsos kapcsoló állását
- Ellenőrizze a vezetékelést
- Ellenőrizze a szoftver verzióját
- Értesítse az ügyfélszolgálatot


Error description 21084

Error message

Tegye a kézikereket a töltőre

Cause of error

A rádiós kézikerék nincs a töltőhelyen, pedig a kézikerék üzem nincs aktiválva. Amennyiben a kézikerék akkuja lemerül, vagy zavar lép fel a rádióösszeköttetésben, a TNC vész-álljt vált ki.
A program futása ebben az esetben megszakad.

Error correction

Mindíg tegye a kézikereket a töltőre, ha Ön nem dolgozik vele.


Error description 21096

Error message

Preset eltolással aktív

Cause of error

Ön megkisérelt egy paletta-bázispontot a palettapreset-táblázatba írni, de aktív egy preset eltolási értékekkel.

Error correction

Válasszon preset-et 0 eltolási értékkel és mentse le újra a paletta-bázispontot.


Error description 21097

Error message

Szersz.sugár=0:DCM nem lehets.

Cause of error

Ön egy 0-sugarú szerszámot váltott be.
Ehhez a szerszámhoz a TNC nem tud ütközésfelügyeletet végrehajtani.

Error correction

Definiálja a tényleges szerszámsugarat a TOLL.T szerszámtáblázatban.


Error description 21144

Error message

Kézikerék: M91/M92 nem megeng.

Cause of error

Ön egy M91 vagy M92 pozíciót kisérelt meg indítani, de egyidejűleg aktív egy szerszámsugár-korrekció és egy kézikerék szuperpozíció.

Error correction

Szerszám sugárkorrekciót NC-mondatban az M91 vagy M92 pozícionálás megkezdése előtt feloldani. Azután a kézikerék szuperpozíció aktív maradhat.


Error description 21146

Error message

8094 CC%d HSCI tapintási idő nincs átadva

Cause of error

- belső szofverhiba

Error correction

- Értesítse az ügyfélszolgálatot


Error description 21147

Error message

C038 CC%d feszültségfelügyelet fesz.-ID: %d

Cause of error

- A CC tápfeszültségeinek feszültségfelügyelete hibát jelez a kijelzett CC-n.
- A hibajelzés oka a CC-k 5V-os tápellátása lehet a tápbuszon (X69) keresztül. A tápbusz nagy vezetékhosszai esetén esetleg az 5V-os tápellátást kiegészítőleg az X74-en keresztül kell csatlakoztatni. (Válasszon rövid vezetékhosszt és nagy
vezetékkeresztmetszetet, ezen kívül ellenőrizze a feszültségesést a vezetékekre X74 között)
- Hibás tápellátóegység a tápmodulban (5V-os hálózati rész a tápegységen).

Error correction

- Hozza létre az 5V tápellátást a tápmodul és a CC-k között az X74-en keresztül
- Ellenőrizze az 5V-os tápellátást (többnyire az X74 tápmodulon)
- Ellenőrizze az 5V-os feszültségbemenetet az összes CC-n (X74/CC)
- Ellenőrizze a tápbuszt (X69)
- Ellenőrizze a vezetékelést:
- Tápbusz vezetékelése (X69)
- 5V-os tápellátás vezetékelése (X74)
- Tápbusz kábelhosszának ellenőrzése (X69),
adott esetben dupla vezetékelés
- 5V-os tápfeszültség ellenőrzése minden CC X74-én
adott esetben vezetékkeresztmetszet megnagyobbítása vagy kábelhossz csökkentése
- Feszültségesés ellenőrzése a tápmodul X74-e és a CC-ken lévő X74 között
- Cserélje ki a tápellátást
- Cserélje ki a hibás hardvert(CC)
- Értesítse az ügyfélszolgálatot, ennek során adja meg a risztás számát és a feszültség-ID-t


Error description 21148

Error message

C039 CC%d hardverhiba részegység-ID: %d

Cause of error

- Hardverhiba megállapítása a CC szabályozóegységen.

Error correction

- Cserélje ki a hibás hardvert/CC-t
- Olvassa ki a naplót
- Értesítse az ügyfélszolgálatot


Error description 21149

Error message

94E0 EnDat 2.2 átkapcs. 1Vss-ra %s újrainicializálást igényel

Cause of error

- A mérőrendszer át lett váltva EnDat 2.2-ről 1Vss-re vagy fordítva. Szükséges a meghajtás újra inicializálása.

Error correction

- Mérőrendszer újrainicializálásának végrehajtása
- Kapcsolja le a tengelyt MP10-zel (bit x = 0)
- Hagyja el az MP-szerkesztőt
- Aktiválja ismét a tengelyt MP 10-zel (bit x = 0) és állítsa MP118, bit3-at a kívánt értékre.
- Hagyja el ismét az MP-szerkesztőt
- vagy hajtson végre rendszer reszetet (újraindítás)


Error description 21169

Error message

A090 Hajtás biztonsági szoftver általi zárása

Cause of error

- Vészleállítás aktív(CC által)
- Be kell kapcsolni egy meghajtást, de a rendszer "Vész-állj" állapotban van ( "-ES.B" ill. "-NE2"-jel aktív).
- belső szofverhiba

Error correction

- Ellenőrizze a vezetékelést
- Ellenőrizze a szoftver verzióját
- Értesítse az ügyfélszolgálatot


Error description 21170

Error message

A091 Hajtás biztonsági szoftver általi zárása

Cause of error

- Vészleállítás aktív(CC által)
- Be kell kapcsolni egy meghajtást, de a rendszer "Vész-állj" állapotban van ( "-ES.A" ill. "-NE1"-jel aktív).
- belső szofverhiba

Error correction

- Ellenőrizze a vezetékelést
- Ellenőrizze a szoftver verzióját
- Értesítse az ügyfélszolgálatot


Error description 21171

Error message

A092 Hajtás biztonsági szoftver általi zárása

Cause of error

- Rendszerteszt aktív
- be kell kapcsolni egy meghajtást, de a rendszer még tesztprogramban van
- belső szofverhiba

Error correction

- Ellenőrizze a szoftver verzióját
- Értesítse az ügyfélszolgálatot


Error description 21172

Error message

A097 Orsó hajtás zárolás, SS2-reakció aktív

Cause of error

- Lehet, hogy az egyik orsómeghajtás nyitott védőajtónál be van kapcsolva, holott az orsónak aktív egy stop2 reakció.
- belső szofverhiba

Error correction

- Ellenőrizze a szoftver verzióját
- Értesítse az ügyfélszolgálatot


Error description 21173

Error message

A098 Orsó hajtás zárolás, STO aktív

Cause of error

- Lehet, hogy az egyik orsómeghajtás nyitott védőajtónál be van kapcsolva, holott az STO biztonsági funkció (biztos lekapcsolt nyomaték) még aktív.
- belső szofverhiba

Error correction

- Ellenőrizze a szoftver verzióját
- Értesítse az ügyfélszolgálatot


Error description 21219

Error message

ACCESSLEVEL: funkció zárolva

Cause of error

- A kívánt funkció az aktív ACCESSLEVEL-ben zárolva

Error correction

- Engedélyezze a funkciót az ACCESSLEVEL-en keresztül


Error description 21223

Error message

Túl kevés munkamemória (RAM)

Cause of error

Az MC-n a vezérlés működéséhez túl kevés munkamemória (RAM) található.

Error correction

Értesítse az ügyfélszolgálatot


Error description 21224

Error message

Nem kompatibilis periféria (%s)

Cause of error

Egy perifériát inkompatibilitás miatt nem lehet ezzel a vezérlőszoftverrel együtt működtetni.
Az érintett berendezés a kiegészítő információkban van megadva.

Error correction

- Cserélje ki a berendezést
- Értesítse az ügyfélszolgálatot


Error description 21232

Error message

Override-potencióméter?

Cause of error

- A tengelyeket pozícionálni kell, de az előtolás- vagy a gyorsmenet override potencióméter 0%-on áll.
- Az orsókat el kell indítani, de az orsó override potencióméter 0%-on áll.

Error correction

Tekerje fel az érintett override potenciómétereket


Error description 21233

Error message

Szerszámtartó kinemat. hiányzik

Cause of error

- A szerszámtartó-kinematikához tartozó keresési útvonal nem létezik
- A szerszámtartó-kinematikához tartozó fájl nem létezik

Error correction

- Javítsa ki a szerszámtartó-kinematika elérési útvonalát vagy a fájlnevét
- Másolja a szerszámtartó-kinematikát a megfelelő könyvtárba
- Hozzon létre egy szerszámtartó-kinematikát


Error description 21254

Error message

Az ellenőrzőprogram nem nyitható meg

Cause of error

Az ellenőrzőprogram már egy másik üzemmódban nyitva van.

Error correction

Inaktiválja a programot egy tetszőleges másik fájl kiválasztásával a megfelelő üzemmódban.


Error description 21255

Error message

Az ellenőrzőprogram nem hozható létre

Cause of error

- Nem volt lehetséges a merevlemezen egy fájlhoz való hozzáférés
- A megadott tapintó síkot nem lehetett elérni
- A tokmány meghatározása hibás

Error correction

- Kiséreljen meg újra az ellenőrző program generálását
- Változtassa meg a tokmányhoz tartozó tapintópontokat ill. tapintósíkot
- Ellenőrizze az adatokat a tokmánydefinícióban


Error description 21256

Error message

Az ellenőrzőprogram nem hajtható végre

Cause of error

Az ellenőrzőprogram nem volt megtalálható.

Error correction

Kiséreljen meg ismét generálni egy ellenőrzőprogramot ill. ellenőrizze az adatokat a tokmánydefinícióban.


Error description 21257

Error message

DCM: tokmány inaktiv

Cause of error

A tokmánydefiníciót nem lehetett az aktuális kinematikába beilleszteni.

Error correction

Ellenőrizze az adatokat a tokmánydefinícióban.


Error description 21258

Error message

A fájl nem létezik

Cause of error

Nem található fájl a tokmánydefinícióhoz.

Error correction

Mérje ki újra a tokmányt.


Error description 21260

Error message

SPLC-program nincs konfigurálva

Cause of error

- SPLC-program nem található
- nem áll rendelkezésre SPLC program

Error correction

- ellenőrizze az SPLC-program beállításait
- Értesítse az ügyfélszolgálatot


Error description 21261

Error message

SPLC időtúllépés MC

Cause of error

- belső szofverhiba

Error correction

- Értesítse az ügyfélszolgálatot


Error description 21426

Error message

DCM: ütközési test nem egyértelmű

Cause of error

- több útközési testenek különböző CMO definíciós táblázatban ugyanaz a nevük

Error correction

- Adjon meg egyértelmű nevet az ütközési testnek
- Értesítse az ügyfélszolgálatot


Error description 21662

Error message

10001 CC%d riasztás szoftver-teszt

Cause of error

- Az automatikus szoftver-tesztben riasztás kiváltása történt

Error correction

- Értesítse az ügyfélszolgálatot


Error description 21663

Error message

10003 CC%2 rendszerhiba %3 %4 hibatároló kezelése

Cause of error

- A vezérlés nem megfelelően lett kikapcsolva
- Hardverprobléma

Error correction

- Állítsa le, majd kapcsolja ki és ismét be a vezérlést
- Értesítse az ügyfélszolgálatot


Error description 21675

Error message

FS funkcionális biztonság nem teljesül!

Cause of error

Ez a vezérlőszoftver kizárólag teszt célokra használható!
A gép funkcionális biztonsága nem garantált!


Error description 21678

Error message

18001 %1 teng. riasztás szoftver-teszt

Cause of error

- Az automatikus szoftver-tesztben riasztás kiváltása történt

Error correction

- Értesítse az ügyfélszolgálatot


Error description 21701

Error message

Sor törlése nem megengedett

Cause of error

Ön megkisérelt az aktuális kurzor-pozícióban egy sort törölni.

Error correction

Sor törlése csak a fálj végén engedélyezett.


Error description 21712

Error message

Kikapcsolás nem lehetséges

Cause of error

- A kikapcsolási folyamathoz tartozó PLC-kimenet hibásan van konfigurálva
- Hibás bejegyzés az MP4044 gépparaméterben

Error correction

- Értesítse az ügyfélszolgálatot


Error description 21925

Error message

8068 CC%d vent.fordszám túl alacsony

Cause of error

- A CC szabályozóegységben a szellőzés fordulatszáma leesett az ellenőrző küszöb alá

Error correction

- Ellenőrizze a szellőzést
- Cserélje ki a szabályzó egységet
- Értesítse az ügyfélszolgálatot


Error description 21926

Error message

A099 CC%d blokkolt meghajtás -nem törölhető rendszerhiba

Cause of error

- A meghajtás bekapcsolása meg lett akadályozva, mivel nem törölhető hiba lépett fel.

Error correction

- Ellenőrizze a rendszerhiba okát (ld. napló-bejegyzés) és ha lehetséges, hárítsa el.
- Értesítse az ügyfélszolgálatot.


Error description 21927

Error message

C005 A CC-hardver nem támogatott

Cause of error

- A CC szabályzó-egység hardververzióját a telepített NC szoftver nem támogatja
- A feszültségelláttó modul (UV/UVR) zavarja az I2C-buszt

Error correction

- Ellenőrizze az NC-szoftver verziószámát
- Ellenőrizze / cserélje az X69 szalagkábelt
- Cserélje ki a feszültségelláttó modul (UV/UVR)
- Értesítse az ügyfélszolgálatot


Error description 21928

Error message

E01A CC%d FS konfigurációs hiba ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Az SKERN-nek átvitt konfigurációs adatok hibás adatokat tartalmaznak.
Az ERR-ID felvilágosítást ad a hibás gép-paraméterről:
- Hibás paraméterértékek lettek megadva
- Belső szoftverhiba lépett fel

Error correction

- Ellenőrizze az ERR-ID-t:
- Értesítse az ügyfélszolgálatot


Error description 21930

Error message

8910 Sebesség túl magas a rotorhelyzet rögzítéshez %s

Cause of error

- A rotor helyzetének meghatározása alatt túl nagy sebességet állapított meg a rendszer
- 1. ok:
A rotor helyzetének meghatározása az egyik függőleges tengelyen tömegkiegyensúlyozás nélkül lett végrehajtva
- 2. ok:
A motor kedvezőtlen bekapcsolási helyzetben van. A tengely egy bizonyos pozícióba törekszik.

Error correction

- az 1. okhoz:
Más módon hajtsa végre a motortengely rögzítését. Csak olyan eljárás használható, ami álló helyzetben hajtja végre a rotor helyzet meghatározását.
- a 2. okhoz:
- Indítsa újra a a rotor helyzet meghatározását.
- Értesítse az ügyfélszolgálatot


Error description 21931

Error message

92F0 Hibás teng.hozzárendelés

Cause of error

- Hibás tengelyhozzárendelés a nyomaték master-slave üzemben
- A nyomaték master-slave szabályzásban a tengelyek csak a mérőrendszer bemenetek következő párosításainál megengedettek:
6-tengely CC424:
X15 és X17
X16 és X18
8-tengely CC424:
X15 és X17
X16 és X18
X19 és X80
X20 és X81
10-tengely CC424:
X15 és X17
X16 és X18
12-tengely CC424:
X15 és X17
X16 és X18
X82 és X84
X83 és X85
14-tengely CC424:
X15 és X17
X16 és X18
X19 és X80
X20 és X81
X82 és X84
X83 és X85
16-tengely CC424:
X15 és X17
X16 és X18
X19 és X80
X20 és X81
X82 és X84
X83 és X85
X86 és X88
X87 és X89

Error correction

- Változtassa meg a tengelyhozzárendelést
- Értesítse az ügyfélszolgálatot


Error description 21932

Error message

A8E0 Időtúllépés %.2s fékezés során

Cause of error

- A maximálisan megengedett idő a vezérelt leállításhoz (SS2 - kontúron történő fékezés) át lett lépve

Error correction

- Ellenőrizze a paraméterértékeket:
MP527.x/MP528.x: Az SS2-reakcióhoz tartozó vezérelt leállítás előírt ideje
- Értesítse az ügyfélszolgálatot


Error description 21934

Error message

A8F0 %s blokkolt hajtás- STO biztonsági funkció aktiv

Cause of error

- A meghajtás bekapcsolása meg lett akadályozva, mivel az ehhez a hajtáshoz tartozó 'STO' biztonsági funkció aktív.
Ha az üzenet az orsó áramszabályozásának beállítása alatt lép fel, akkor az 'orsó-start' gomb a beállítás indítása előtt nem lett megnyomva.

Error correction

- az orsóbeállítás előtt nyomja meg az 'orsó-start' gombot
- Értesítse az ügyfélszolgálatot


Error description 21937

Error message

C6D0 %s motor nem forog

Cause of error

- A motor nem forog és az áramszabályozó nem áll készen
- Az áramátalakító meghibásodott
- A motor meghibásodott
- A motor kiválasztása téves
- A PWM kimenetek hozzárendelése hibás
- A motor teljesítménykábelei fel vannak cserélve
- A motor jeladókábelei fel vannak cserélve
- A motorcsatlakozás nem megfelelő
- A motor maximális forgatónyomatékkal működik

Error correction

- Ellenőrizze az áramátalakítót, majd szükség szerint cserélje ki azt
- Ellenőrizze a motort és a vezetékelést
- Ellenőrizze a motor terhelését
- Ellenőrizze a motor szabadon futását
- Ellenőrizze a gépi paramétereket
- Értesítse az ügyfélszolgálatot


Error description 21938

Error message

8BF0 Orsó sebessége túl alacsony %s

Cause of error

- Az orsó haladási sebessége túlterhelés miatt túl kicsi
- Nagy maróteljesítménynél (teljesítménymarás) csökken az orsó fordulatszáma

Error correction

- Csökkentse a fogásmélységet vagy az előtolási sebességet
- Értesítse az ügyfélszolgálatot.


Error description 21948

Error message

MC hibás parancs az MC-től

Cause of error

- belső szofverhiba

Error correction

- Értesítse az ügyfélszolgálatot


Error description 21949

Error message

Gyorsmenet-override hibásan konfigurálva

Cause of error

- Előtolás-/orsó- override potenciométer hibás konfigurálása az MP7620 gépi paraméterrel
- Az MP7620 gépi paraméter konfigurációja nem passzol a csatlakoztatott MB-hez vagy TE-hez

Error correction

- Ellenőrizze az MP7620-ban a bit#5 és bit#9-et
- Értesítse az ügyfélszolgálatot


Error description 21963

Error message

E200 Időtúllépés vész-állj során (SS1) %.2s

Cause of error

- A maximálisan megengedett fékezési idő a leállításhoz a vészfékezés felfutásakor(SS1-reakció) át lett lépve

Error correction

- Ellenőrizze a gép paramétereit:
MP525.x/MP527.x: Az SS1-reakcióhoz tartozó leállítás előírt ideje a vészfékezés felfutásakor
- Értesítse az ügyfélszolgálatot


Error description 21966

Error message

E01C CC%d tiltott FS-funkció ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Az SPLC-program a PP_AxGrpStateReq-n keresztül az ApiToSafety-ben (az SPLC szimbolikus memóriaportja az SKERN biztonsági mag-szoftverhez) nem megengedett biztonsági funkciót kívánt meg.
ERR-ID = pontos információ
ObjId = hibát okozó tengelycsoport
Param = az ERR-ID-től függő
ERR_ID:
100: a megkívánt biztonsági funkció nem támogatott
Param = megkívánt biztonsági funkció
200: Az SLI_S biztonsági funkció lett egy olyan tengelycsoportnak megkövetelve, ami nem orsó tipusú.
Param = nincs jelentése
300: Az SLI_2, SLI_3 vagy SLI_4 biztonsági funkciók lettek egy olyan tengelycsoportnak megkövetelve, ami nem orsó tipusú. Ez a biztonsági funkció nem megengedett orsókhoz.
Param = megkívánt biztonsági funkció
400: Az SLS_4 vagy SLI_4 biztonsági funkciók lettek egy olyan tengelycsoportnak megkövetelve, és ezek a funkciók nincsenek jóváhagyva.
Param = megkívánt biztonsági funkció
401: Az aktív SLS_2, SLI_2, SLS_3 vagy SLI_3 biztonsági funkcióból a rendszer váltást kívánt meg az SLS_4 vagy SLI_4 biztonsági funkcióba. Ez a közvetlen váltás nem engedélyezett.
Paraméter = eddigi biztonsági funkció
402: Az aktív SLS_4 vagy SLI_4 biztonsági funkcióból a rendszer váltást kívánt meg az SLS_2, SLI_2, SLS_3 vagy SLI_3 biztonsági funkcióba. Ez a közvetlen váltás nem engedélyezett.
Paraméter = megkívánt biztonsági funkció
500: Az SPLC az STO vagy STO_O biztonsági funkciót olyan tengelycsoportnak kéri, amelynek a meghajtása még szabályzás alatt van. A kívánt biztonsági funkciót csak akkor lehet kérni, ha már ennek a tengelycsoportnak minden meghajtása ki van kapcsolva.
Paraméter = a szükséges biztonsági funkció értéke

Error correction

- Ellenőrizze az ERR-ID-t:
100 - Csak azokat a biztonsági funkciókat használja, amiket ez a szoftververzió támogat.
200 - Az SLI_S biztonsági funkciót csak orsókkal rendelkező tengelycsoportoknak követelje.
300 - Orsókhoz csak az SLI_S funkciót kérje.
400 - Ne kérjen biztonsági funkciót, vagy az MP560 bit#0-ban hagyja jóvá. (!Ellenőrizze a jóváhagyás feltételeit)
401 - Kapcsolja ki a biztonsági funkció váltása között a meghajtásokat és kérje legalább egy ciklusra az SOS-t.
402 - lásd 401
500 - Kikapcsolás stopfunkciókkal a PP_AxGrpStopReq-n keresztül.
- Értesítse az ügyfélszolgálatot


Error description 22055

Error message

Párhuzamos üzem nem lehetséges

Cause of error

Ön elindított NC-program vagy elindított PLC pozícionálás esetén megkisérelte
- A gépi vagy felhasználói paraméter lista szerkeszteni és megpróbált kilépni a szerkesztőből az END-del,vagy
- a gépnek másik kinematikát aktiválni.

Error correction

Várjon addig, amíg a megmunkáló program futása véget ér, vagy szakítsa meg az NC programot és hajtsa végre ismét a kívánt műveletet.


Error description 22060

Error message

MC úttúllépés SS2-nél %.2s

Cause of error

Fékezési folyamat végrehajtása során a kontúron (SS2) a maximálisan megengedett úthossz a biztonságra vonatkozó SMP550.x gépi paraméterben át lett lépve.

Error correction

- ellenőrizze az adatot a SMP550.x-ben
- Értesítse az ügyfélszolgálatot


Error description 22077

Error message

MC váltás SOM_2/SOM_3-ról SOM_4 után nem lehetséges

MC váltás SOM_4-ról SOM_2/SOM_3 után nem lehetséges

Cause of error

- A biztonságra vonatkozó SOM_1 üzemmód nincs kiválasztva
- pl. az 1. kulcsos kapcsoló nincs a SOM_1 állásban

Error correction

- Válassza ki a biztonságra vonatkozó SOM_1 üzemmódt
- pl. az 1. kulcsos kapcsoló a SOM_1 állásba


Error description 22079

Error message

Munkatár túl kicsi

Cause of error

- a vezérlés meglévő munkamemóriája túl kevés a python-skript szerszámtáblázathoz való indításához
- a munkamemória kisebb mint 512 MB

Error correction

- egészítse ki a munkamemóriát
- Értesítse az ügyfélszolgálatot


Error description 22124

Error message

MC SPLC érvénytelen stop-reakciót igényel

Cause of error

- Az SPLC egy érvénytelen stop-reakciót (SS0, SS1, SS1F vagy SS2) követel meg a tengely-/orsócsoport számára
- Hiba SPLC-program

Error correction

- Ellenőrizze az SPLC-programot
- Értesítse az ügyfélszolgálatot


Error description 22125

Error message

MC SPLC érvényt. biztonsági funkciót igényel

Cause of error

- Az SPLC egy érvénytelen biztonsági funkciót (SLI, SLS, STO, SOS vagy AUTO) követel meg a tengely-/orsócsoport számára
- Hiba SPLC-program

Error correction

- Ellenőrizze az SPLC-programot
- Értesítse az ügyfélszolgálatot


Error description 22266

Error message

SPLC program nincs lefordítva

Cause of error

- Az SPLC program még nem lett lefordítva a bekapcsolás után, hibásan lett fordítva, vagy a fordítás óta szerkesztve lett.

Error correction

- Ellenőrizze az SPLC-programot
- Értesítse az ügyfélszolgálatot


Error description 22330

Error message

M94 nem lehetség.

Cause of error

Ön megkisérelte M94-vel egy szögtengely megjelenítését úgy csökkenteni, hogy a mozgási tartomány határa át lesz lépve.

Error correction

Változtassa meg az NC programot.


Error description 23611

Error message

Helytáblázat zárolva

Cause of error

Amíg a TNC végrehajtja a szerszám behívást, a helytáblázatot (TOOL_P.TCH fájl) nem szabad módosítani. A "SZERKESZTÉS KI/BE" funkciógomb megnyomása vezet ehhez a hibajelzéshez.

Error correction

Várjon, amíg a szerszám behívás megtörténik, és aztán újra nyomja meg a "SZERKESZTÉS KI/BE" gombot.


Error description 23636

Error message

MC fék inaktiválása nem lehetséges %.2s

Cause of error

- A meghajtás be lett kapcsolva holott a tengelyhez vagy orsóhoz tartozó STO biztonsági funkció (biztos lekapcsolt nyomaték) még aktív.

Error correction

- Belső szofver-hiba
- Értesítse az ügyfélszolgálatot


Error description 23684

Error message

E01D CC%d SKERN indítási feltétel nem teljesül ID=%d, V=%d

Cause of error

- A ciklikus üzem startjához a feltételek nem teljesülnek.

Error correction

- ID=1: A konfiguráció nem lett sikeresen végrehajtva.
Ellenőrizze az E01A ill. E019 hibaüzenetek kiegészítő információit.
- ID=2: Ellenőrizze hogy előtte az E01E hibajelzés fellépet-e.
- ID=3: Az Ön hardververziója nem teljesíti a biztonságos üzemmel szemben támasztott követelményeket.
- Értesítse az ügyfélszolgálatot


Error description 23685

Error message

E01E CC%d SKERN verzióösszehasonlítás sikertelen

Cause of error

- Az MC és CC SKER-szoftverének verzióösszehasonlítása során a rendszer különbséget állapított meg.

Error correction

- Ellenőrizze az MC és CC szoftververzióját és csak azonos verzióit használja a CC és MC szoftvernek.
- Értesítse az ügyfélszolgálatot


Error description 23686

Error message

E01F CC%d SPLC-program érvénytelen üzemmódváltást követel meg

Cause of error

- Az SPLC-program az ApiToSafety.PP_GenSOM dátumon keresztül a biztonságos üzemmód érvénytelen váltását igényli.

Error correction

- Ellenőrizze az SPLC-programot. A következő váltások nem megengedettek:
S_MODE_SOM_2 -> S_MODE_SOM_4
S_MODE_SOM_3 -> S_MODE_SOM_4
S_MODE_SOM_4 -> S_MODE_SOM_2
S_MODE_SOM_4 -> S_MODE_SOM_3
- Értesítse az ügyfélszolgálatot


Error description 23687

Error message

E020 CC%d SPLC-adatok hibásak ID=%d Info1=%d Info2=%d

Cause of error

- A ciklikus adatok vizsgálata során az SPLC hibát fedezett fel.

Error correction

- Ellenőrizze a szoftver verziószámát
- Értesítse az ügyfélszolgálatot


Error description 23688

Error message

A900 S-úttúllépés fékezés során a kontúron(SS2) %.2s

Cause of error

- Fékezési folyamat végrehajtása során a kontúron (SS2) a maximálisan megengedett úthossz a biztonságra vonatkozó SMP550.x gépi paraméterben át lett lépve.

Error correction

- Ellenőrizze a paraméteréréket:
SMP550.x: Tengelyspecifikus határérték a maximális megengedett úthoz SS2-rekció során.
- Értesítse az ügyfélszolgálatot


Error description 23691

Error message

C6E0 Amplitúdóteszt tengely %.2s hibás fordulatszámmérő, teszt %d

Cause of error

A mérőrendszeramplitúdó felügyeletének belső tesztje a fordulatszámbemeneteken hibát fedezett fel.
- Az MP120/MP108 MP-bejegyzés nem egyezik meg a fordulatszámmérő rendszer vezetékelésével.
- A bejegyzés az MP2206-ban hibás (pl. Z1-sáv-üzem választva EnDat2.2.-mérőrendszernél)
- Fordulatszámmérő rendszer vezetékelése szakadt ill. hibás mérőrendszer kábel
- A fordulatszámmérő rendszer meghibásodott
- A CC szabályozóegység meghibásodott

Error correction

- Hasonlítsa össze/ellenőrizze a bejegyzést a MP120 ill. MP108-ban a fordulatszámmérő rendszer vezetékelésével
- Ellenőrizze a bejegyzést az MP2206-ban
- Ellenőrizze a fordulatszámmérő rendszer vezetékelését / cserélje ki a kábelt
- Cserélje ki a fordulatszámmérő rendszert
- Cserélje ki a CC szabályozóegységet
- Értesítse az ügyfélszolgálatot


Error description 23693

Error message

C6F0 Amplitúdóteszt tengely %.2s hibás helyzetmérő, teszt %d

Cause of error

A mérőrendszeramplitúdó felügyeletének belső tesztje a helyzetbemeneteken hibát fedezett fel.
- Az MP110/MP108 MP-bejegyzés nem egyezik meg a helyzetmérő rendszer vezetékelésével.
- Bejegyzés az MP118/Bit3-ban hibás (pl. analóg mérőrendszer jel választva digitális mérőrendszer esetén)
- Helyzetmérő rendszer vezetékelése szakadt ill. hibás mérőrendszer kábel
- A helyzetmérő rendszer meghibásodott
- A CC szabályozóegység meghibásodott

Error correction

- Hasonlítsa össze/ellenőrizze a bejegyzést a MP110 ill. MP108-ban a helyzetmérő rendszer vezetékelésével
- Ellenőrizze a bejegyzést az MP118/Bit3-ban
- Ellenőrizze a helyzetmérő rendszer vezetékelését / cserélje ki a kábelt
- Cserélje ki a helyzetmérő rendszert
- Cserélje ki a CC szabályozóegységet
- Értesítse az ügyfélszolgálatot


Error description 23695

Error message

E110 Időtúllépés áramméréskor %.2s

Cause of error

- A biztonsági önnellenőrzésben az árammérés átlépi a megadott időt

Error correction

- belső szofverhiba
- Értesítse az ügyfélszolgálatot


Error description 23696

Error message

E130 Tesztáram túl alacsony %.2s

Cause of error

- Túl alacsony tesztáram volt mérve az árammérés során a biztonsági önellenőrzésben.
- Az árammérés pillanatában hiányzik a meghajtás jóváhagyása a Pwm-kimeneten.
- Az áramérzékelő hibás

Error correction

- Ellenőrzésképpen kapcsolja le az árammérést az SMP560, bit5 = 1-en keresztül. Az abból következő hibaüzenetek felvilágosítást adnak a lehetséges hibás meghajtásjóváhagyó jelről.
- Ellenőrizze az áramérzékelőt
- Értesítse az ügyfélszolgálatot


Error description 23698

Error message

94F0 Torziókompenzáció nem megenged. %s

Cause of error

- A torziókompenzáció konfigurálva van és beadó rendszerről van szó.
- A torziókompenzáció konfigurálva van és a tapadósúrlódás-kompenzáció nincsen.

Error correction

- Inaktiválja a torziókompenzációt az MP2640 = 0-val
- Állítsa be a tengelyekhez az MP110-ben a helyzetmérőrendszer bemenetek hozzárendelését (feltéve, hogy a helyzetmérőrendszer megtalálható) és vigye be az MP2614-be a súrlódáskompenzációt.
- Értesítse az ügyfélszolgálatot


Error description 23700

Error message

9510 PWM-frekvencia változtatása aktív szab. során %.2s

Cause of error

- A PWM-frekvenciát (MP2180) nem szabad megváltoztatni, amíg a meghajtás vagy egy kapcsolatban lévő meghajtás még szabályozás alatt áll.
Ellentétes tengely:
X51 - X52
X53 - X54
X55 - X56
X57 - X58
X80 - X81
X82 - X83
X84 - X85

Error correction

- Inaktiválja az MP2180 változtatása előtt a meghajtás szabályozását
- Értesítse az ügyfélszolgálatot


Error description 23720

Error message

Ékezet em megengedett!

Cause of error

Ön megkisérelt egy olyan fáljt másolni, ami a fájlnévben ékezetet tartalmaz.

Error correction

- Használjon ékezet nélküli fájlnevet.
- Hajtsa végre a másolás folyamatát a "célkönyvtár kiválasztása" funkción keresztül. Akkor a másolás az eredeti fájlnévvel történik meg.


Error description 23756

Error message

Funkc. csak forgásteng-nél eng.

Cause of error

Ön a paletta-presettáblázatban megkisérelte egy lineáris tengelyben a tényleges pozíciót palette-oresetként átvenni.
A pzícióátvétel csak forgástengelyekben engedélyezett.

Error correction

- A palletta-preset beállítása lineáris tengelyekben csak tapintórendszer-ciklusokon keresztül lehetséges.
- Állítsa a kurzort a forgástengely oszlopra és hajtsa végre újra a funkciót.


Error description 23767

Error message

Szerkesztés nem megengedett

Cause of error

Ön egy olyan fájlt kívánt szerkeszteni, ami a mondatkövetés vagy mondatonkénti üzemmódban van kiválasztva.

Error correction

- A mondatkövetés vagy mondatonkénti üzemmódban válasszon másik fájlt.
- A fájlt közvetlenül a mondatkövetés vagy mondatonkénti üzemmódban szerkessze.


Error description 23768

Error message

QR-param. nem állítható helyre

Cause of error

A vezérlés áramszünet után nem tudta a maradó QR-paramétert ismét helyreállítani.

Error correction

- Mentse újból a QR-paramétert.
- Többszöri előfordulás esetén: értesítse az ügyfélszolgálatot.


Error description 23780

Error message

C710 Hiba a %.2s hajtáslekapcsolás során

Cause of error

- A meghajtást az MP2173.x-ben konfigurált idő alatt nem lehetett nulla fordulatszámra fékezni.
- A lehetséges okok:
- A teljesítményegység egyik IGBT-je le van kapcsolva.
- Az MP2173.x gépi paraméter hibásan van beállítva.
- A megengedett terhelés át lett lépve.

Error correction

- Ellenőrizze a MP2173.x gépi paramétert
- Ellenőrizze a terhelést
- Cserélje ki a CC szabályozóegységet
- Értesítse az ügyfélszolgálatot


Error description 23782

Error message

9520 Hibás beadás a MP2173-ban %.2s

Cause of error

- Az MP2173.x-ben nulla idő lett konfigurálva. Olyan időt kell beadni, amn belül egy biztonságos fékezés lehetséges.
- Az időnek az MP2173.x-ben nagyobbnak kell lennie, mint a tengely maximális lehetséges fékezési ideje, ami elektromos fékezéskor felléphet, hogy a tengelyek/orsók mechanikus fékezés nélküli fékezetlen kifutását megakadályozzuk.

Error correction

- Értelmezhető bevitel az MP2173 gépi paraméterben
- Értesítse az ügyfélszolgálatot


Error description 23784

Error message

MC az SPLC érvénytelen üzemmódja

Cause of error

- Hiba SPLC programban
- Az SPLC érvénytelen üzemmódot kíván meg
Az érvényes üzemmódok SOM_1, SOM_2, SOM_3, SOM_4
- Belső szofver-hiba

Error correction

- Ellenőrizze az SPLC-programot
- Értesítse az ügyfélszolgálatot


Error description 23830

Error message

HSCI/Profibus: konfigurációs-hiba

Cause of error

- A HSCI/Profibus-konfigurációs fájl nincs megadva az OEM.SYS fájlban (kulcsszó IOCCFG= / PROFIBUSCFG=)
- A HSCI/Profibus-konfigurációs fájl nem található vagy hibás

Error correction

- Értesítse az ügyfélszolgálatot


Error description 23832

Error message

MC tengelycsoport hibásan konfig. %d

Cause of error

- Egy tengelycsoporton belül különböző tengelytípusú tengelyek vannak konfigurálva (pl. NC-tengelyek és PLC-tengelyek vagy NC-tengelyek és orsók stb.)

Error correction

- Ellenőrizze az SMP600, SMP601 és MP100 gépi paramétereket
- Belső szofver-hiba
- Értesítse az ügyfélszolgálatot


Error description 23835

Error message

Hiba az öntesztben

Cause of error

Érvénytelen folyamat az önellenőrzésben. A tesztet nem lehetett teljesen végrehajtani ill. a tesztet nem lehet folytatni. A vezérlés az önellenőrzéshez nem megengedett hibaállapotban található.

Error correction

- Ellenőrizze az összes kábelösszeköttetést és a készülékeket
- Ellenőrizze a vészleállító gomb állását
- Ellenőrizze a munkatér ajtaját Annak zárva kell lennie
- Ellenőrizze a PLC-programot. A lekapcsoló és vész-állj jeleket nem szabad manipulálni az NN_GenNcInitialized beállítása előtt.
- Értesítse az ügyfélszolgálatot


Error description 23945

Error message

MCórajel MC különböző SKERN MC-től

Cause of error

- Az MC nem hajtja a Watchdog-számlálót
- MC-hardvermeghibásodás vagy szoftverhiba lépett fel

Error correction

- Indítsa újra a vezérlést
- Értesítse az ügyfélszolgálatot


Error description 23946

Error message

MCórajel MC különböző SPLC MC-től

Cause of error

- Az MC nem kap üzeneteket az SPLC MC-től
- MC-hardvermeghibásodás vagy szoftverhiba lépett fel az SPLC MC-ben

Error correction

- Indítsa újra a vezérlést
- Értesítse az ügyfélszolgálatot


Error description 23947

Error message

MCórajel MC különböző SPLC CC-től

Cause of error

- Az MC nem kap üzeneteket az SPLC CC-től
- Hardvermeghibásodás vagy szoftverhiba lépett fel az SPLC CC-ben

Error correction

- Indítsa újra a vezérlést
- Értesítse az ügyfélszolgálatot


Error description 23949

Error message

Szerszámsugár túl nagy

Cause of error

- Ön a 251-254 ciklusok egyikében túl kicsi méreteket definiált.
- A 251-254 ciklusok egyikében túl nagy az oldalsó ráhagyás.

Error correction

- Használjon kisebb szerszámot.
- Csökkentse a ráhagyást.


Error description 23950

Error message

Bekezdésmód nem lehetség.

Cause of error

Ön a 251-254 ciklusok egyikében olyan bemerülési módot választott, ami a ciklusban definiált méretekkel nem lehetséges.

Error correction

Használjon kisebb szerszámot, vagy más bemerülési módot.


Error description 23951

Error message

Bekezdés szöge hibásan megadva

Cause of error

Ön a bemerülési szöget (SZÖG oszlop a szerszám-táblázatban) a kiválasztott bemerülési módhoz hibásan választotta.

Error correction

Definiáljon 0°-nál nagyobb és 90°-nál kisebb bemerülési szöget.


Error description 23952

Error message

Nyitás szöge nincs definiálva

Cause of error

Ön a ciklusban 0°-os nyilásszöget választott.

Error correction

Definiáljon 0°-nál nagyobb nyílásszöget a ciklusdefinícióban.


Error description 23953

Error message

Horony túl széles

Cause of error

Ön egy ívelt horony szélességet legalább olyan nagynak definiálta, mint az osztókör átmérője.

Error correction

Adjon meg a ciklusdefinícióban az osztókörátmérőnél kisebb horonyszélességet.


Error description 23960

Error message

MC-hiba összehasonlításnál: %s

Cause of error

- Az MC és a CC biztonságra vonatkozó adatainak keresztösszehasonlítása hibát jelez.
- Az SPlcApiFromSaftey (NN_xxx) programozóport adatai különbözőek az MC-n és a CC-n
- Az SPlcApiToSaftey (PP_xxx) programozóport adatai különbözőek az MC-n és a CC-n
- A hardver meghibásodott
- Belső szofverhiba

Error correction

- Értesítse az ügyfélszolgálatot


Error description 23961

Error message

MC bizt. kimenet nem egyenlő: %s

Cause of error

- Egy visszaolvasható kimenet keresztösszehasonlítása hibát jelez.
- A hardver meghibásodott
- Belső szofverhiba

Error correction

- Ellenőrizze a vezetékelést
- Értesítse az ügyfélszolgálatot


Error description 23967

Error message

Megnevezés nem található

Cause of error

Egy motor, teljesítményegység vagy tápmodul megadott neve nem található.

Error correction

- Frissítse a táblázatokat
- Keressen más név szerint
- Ellenőrizze az írásmódot (ügyeljen a nagy/kisbetűs írásra).


Error description 23993

Error message

Paraméterhiba a Python-Skript-ben

Cause of error

- hibás python-skriptet hívott be a PYTHON.SYS
- A python-skript nem tudta a megadott paramétereket feloldani.
- a futó python folyamatok maximális száma már el van érve

Error correction

- ellenőrizze a hibás python-skriptet
- ellenőrizze a python-skript behívási paramétereit
- Értesítse az ügyfélszolgálatot


Error description 24013

Error message

MC +3,3V tűrésen kívül

Cause of error

- Az MC belső +3,3V-s tápfeszültsége a megengedett tűréshatáron kívül van.

Error correction

- Cserélje ki a hibás hardvert(MC)
- Értesítse az ügyfélszolgálatot


Error description 24014

Error message

MC +3,3 V-PIC außer Toleranz

Cause of error

- Az MC belső +3,3V-PIC-es tápfeszültsége a megengedett tűréshatáron kívül van.

Error correction

- Cserélje ki a hibás hardvert(MC)
- Értesítse az ügyfélszolgálatot


Error description 24015

Error message

MC +12V tűrésen kívül

Cause of error

- Az MC belső +12V-s tápfeszültsége a megengedett tűréshatáron kívül van.

Error correction

- Cserélje ki a hibás hardvert(MC)
- Értesítse az ügyfélszolgálatot


Error description 24016

Error message

MC túl kicsi 1.vent. fordszám

Cause of error

- Az MC 1-es belső ventilátorának fordulatszáma nem éri el a megengedett tűréshatárt.

Error correction

- Cserélje ki a hibás hardvert(MC)
- Értesítse az ügyfélszolgálatot


Error description 24017

Error message

MC +5V tűrésen kívül

Cause of error

- Az MC belső +5V-s tápfeszültsége a megengedett tűréshatáron kívül van.

Error correction

- Cserélje ki a hibás hardvert(MC)
- Értesítse az ügyfélszolgálatot


Error description 24024

Error message

Inkonzisztens szerszámadatok

Cause of error

Önnek van egy olyan aktív szerszáma, aminek az adatai a tapintórendszer kalibrált adataival nem egyeznek meg.

Error correction

Vigye át a tapintórendszer kalibrált adatait a szerszámtáblázatba és hajtson végre egy TOOL CALL-t, hogy a megváltozott adatok át legyenek véve.


Error description 24074

Error message

MC ventilátor ismeretl.

Cause of error

- A hardver (MC) meghibásodott

Error correction

- Cserélje ki a hibás hardvert(MC)
- Értesítse az ügyfélszolgálatot


Error description 24075

Error message

MC túl kicsi 2.vent. fordszám

Cause of error

- Az MC 2-es belső ventilátorának fordulatszáma nem éri el a megengedett tűréshatárt.

Error correction

- Cserélje ki a hibás hardvert(MC)
- Értesítse az ügyfélszolgálatot


Error description 24128

Error message

MC hiba tényl.érték rögzítés%d %.2s

Cause of error

A mérőrendszer belső hibát jelez a ténylegesérték rögzítés során

Error correction

Értesítse az ügyfélszolgálatot


Error description 24130

Error message

%.2s MCteng szabályzásban

Cause of error

- Az SPLC-program STO biztonsági funkciót igényel, de a tengely még vezérlés alatt áll
- Belső szofver-hiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 24131

Error message

%.2s MC orsó szabályzásban

Cause of error

- Az SPLC-program STO biztonsági funkciót igényel, de az orsó még vezérlés alatt áll
- Belső szofver-hiba

Error correction

Értesítse az ügyfélszolgálatot


Error description 24188

Error message

Version SPLC Def-Datei falsch

Cause of error

- Az NC-szoftver verziója a gép biztonsági átvétele után meg lett változtatva.
- Az NC-szoftver verzió és az alkalmazott SplcApiMarker.def fájl verziója nem egyeznek meg egymással.

Error correction

- Vegye át az installált NC-szoftver verzióhoz megfelelő SplcApiMarker.def fájlt az SPLC-projektbe.
- Írja be a SPLC_API_VERSION konstans értékét ebből a fájlból a biztonságra vonatkozó SMP693.x gépi paraméterbe.
- Hajtsa végre újra a megfelelő mértékben a gép biztonsági átvételét.
- Értesítse az ügyfélszolgálatot


Error description 24189

Error message

SPLC-konfigurációs adatok hibásak

Cause of error

- Az SPLC-hez tartozó konfigurációs fájlok hibásak. Nem lehetséges a PLC-program lefordítása, amíg ezek az adatok nincsenek kijavítva.

Error correction

- Javítsa ki az SPLC konfigurációs adatait. Figyelje a további hibaüzeneteket.
- Értesítse az ügyfélszolgálatot


Error description 24191

Error message

MC ford.szám névl-tényl. érték eltérése túl nagy %.2s

Cause of error

- A fordulatszámértékek névleges-tényleges értékének összehasonlítása nevű biztonsági funkció hibát jelez.
- A fordulatszám (SMP643.x) maximálisan megengedett eltérése a tényleges- névleges értékek között hosszabb ideig át lett lépve, mint az SMP644.x-ben meghatározott idő.

Error correction

- Ellenőrizze a biztonságra vonatkozó SMP643.x és SMP644.x gépi paramétereket.
- Értesítse az ügyfélszolgálatot


Error description 24360

Error message

%s biztonsági kimenet hibás állapota

Cause of error

- Az adott SPLC-kimenet logikai 1 (+24 V), de az SPLC a kimenetnek logikai 0-t (0 V) ad meg.
- Vezetékelés hibás (rövidzár 24V-ra)
- hibás PLD-modul

Error correction

- Ellenőrizze a vezetékelést
- Cserélje ki a PLD-modult
- Értesítse az ügyfélszolgálatot


Error description 24375

Error message

E01B CC%d SPLC-Programhiba ERR-ID=%d ObjId=%d Param=%d

Cause of error

Az SPLC-program az ApiToSafety-ban (az SPLC szimbolikus memóriaportja az SKERN biztonsági mag-szoftverhez) nem megengedett értéket írt be egy API-merkerbe ill. egy API-szóba.
A pontos információt a kiegészítő információk adják:
ERR-ID = pontos információ
ObjId = az ERR-ID-től függő
Param = az ERR-ID-től függő
ERR_ID:
100: PP_AxGrpStateReq - SPLC-CC tartomány átlépés
ObjektID = tengelycsoport
Paraméter = a szükséges biztonsági funkció értéke
200: PP_AxGrpActivate - Nem megengedett merker érték
ObjektID = tengelycsoport
Parameter = 1 - SPLC-CC Merker érték nem megengedett
= 2 - SPLC-MC Merker érték nem megengedett
300: PP_AxFeedEnable - Nem megengedett merker érték
ObjektID = tengely
Parameter = 1 - SPLC-CC Merker érték nem megengedett
= 2 - SPLC-MC Merker érték nem megengedett
400: PP_AxGrpStopReq - SPLC-CC tartomány átlépés
ObjektID = tengelycsoport
Paraméter = a szükséges biztonsági funkció értéke
500: PP_AxGrpPB - Nem megengedett merker érték
ObjektID = tengelycsoport
Parameter = 1 - SPLC-CC Merker érték nem megengedett
= 2 - SPLC-MC Merker érték nem megengedett
600: PP_GenFB_NCC - SPLC-CC nem megengedett merker érték
ObjektID = nincs jelentése
Paraméter = nincs jelentése
700: PP_GenCVO - Nem megengedett merker érték
ObjektID = nincs jelentése
Parameter = 1 - SPLC-CC Merker érték nem megengedett
= 2 - SPLC-MC Merker érték nem megengedett
800 PP_AxGrpPermitDrvOn - Nem megengedett merker érték
ObjektID = tengelycsoport
Parameter = 1 - SPLC-CC Merker érték nem megengedett
= 2 - SPLC-MC Merker érték nem megengedett
900: PP_GenMKG - SPLC-CC nem megengedett merker érték
ObjektID = nincs jelentése
Paraméter = nincs jelentése
1000: PP_GenTBRK - SPLC-CC nem megengedett merker érték
ObjektID = nincs jelentése
Paraméter = nincs jelentése

Error correction

- Az API-szavak beállításához kizárólag az 'SPlcApiMarker.def'-ban található megfelelő dátum definícióit használja.
- Ellenőrizze az API-szó tartományhatárait.
- Ellenőrizze az API-merkerek értékkiosztásait.
- Értesítse az ügyfélszolgálatot


Error description 24394

Error message

Sík nem meghatározható

Cause of error

Ön a PLANE POINTS funkcióban olyan pontokat definiált, amikkel nem lehet síkot számolni.

Error correction

Javítsa ki a bevitt értékeket a PLANE POINTS-ban.


Error description 24407

Error message

C02F Hiba a vezérlés indulásakor

Cause of error

- belső szoftver-hiba az MC-n, CC-n vagy egy HSCI-résztvevőn (RunUp)

Error correction

- Értesítse az ügyfélszolgálatot


Error description 24408

Error message

8069 IGBT-hiba tápmodul

Cause of error

- A tápmodul egy IGBT-hibával (túlterhelés) lekapcsolt.

Error correction

- Ellenőrizze a tengelyek és orsók teljesítményfelvételét
- Cserélje ki a tápmodult
- Értesítse az ügyfélszolgálatot


Error description 24410

Error message

C700 DQ-ALM: hál. fáziskiesés %.2s

Cause of error

- A DRIVE-CLiQ visszatáplálómodulon fáziskiesés lett megállapítva.
- Zavar a hálózati feszültség ellátásban.

Error correction

- Ellenőrizze a hálózati feszültség ellátás védőberendezéseit.
- Ellenőrizze a hálózati feszültség ellátás vezetékelését.
- Értesítse az ügyfélszolgálatot


Error description 24414

Error message

9500 DQ: átalakító nem található %.2s

Cause of error

- Nem lehetett a kommunikációt a kijelzett tengely átalakítójával létrehozni.
- A DRIVE-CLiQ-vezeték nincs, vagy hibásan van csatlakoztatva.
- Az átalakító tápfeszültsége megszakadt.
- Az áramátalakító hibás.
- Az MP120.x / MP121.x hibásan paraméterezve.

Error correction

- Ellenőrizze a vezetékeket.
- Ellenőrizze az átalakító tápfeszültségét.
- Ellenőrizze a bejegyzést az MP120.x-ben / MP121.x-ben.
- Értesítse az ügyfélszolgálatot


Error description 24416

Error message

94D0 DQ-ALM: paraméterezés ellenőrzése %.2s

Cause of error

- Az MP2198.x-ben hibás tápmodul lett kiválasztva.
- A tápmodul nincs a Supply.Spy tápmodultáblázatba beadva.

Error correction

- Válasszon ki megfelelő tápmodult az MP2198.x-ben.
- Értesítse az ügyfélszolgálatot


Error description 24418

Error message

8680 DQ-átalakító %.1s: max. áram korlátozása

Cause of error

- Az átalakító által kiolvasott maximális áram kisebb, mint az átalakító táblázatban lévő maximális áram.
- PWM frekvencia > 4kHz esetén: A névleges érték csökkentése a kimenő áramot nagyon le csökkentette.
- Az átalakító megengedett terhelési tűrése át lett lépve.

Error correction

- Csökkentse a PWM frekvenciát.
- Csökkentse az áramátalakító terhelési tűrését
- Értesítse az ügyfélszolgálatot


Error description 24423

Error message

8B90 %.2s Áramszab. nem üzemkész

Cause of error

- Hibakód: %x
- A teljesítményegység ill. az áramszabályozó a bekapcsoláskor nem üzemkész.
- Bekapcsoláskor a meghajtás nincs nyugalmi állapotban.

Error correction

- Értesítse az ügyfélszolgálatot
- Ellenőrizze az impulzuszárat
- Ellenőrizze a fordulatszámbemenetet


Error description 24424

Error message

10004 CC%2 aktív meghajtás lekapcsolás közben

Cause of error

- Az egyik meghajtás a lekapcsolási folyamat alatt még szabályozásban van.
- Az egyik meghajtás a lekapcsolási folyamat alatt be lett kapcsolva.

Error correction

- Ellenőrizze a PLC-programot
- Értesítse az ügyfélszolgálatot


Error description 24425

Error message

1800B %1 teng. átalakító lekapcsolása -STO.A.x-val(Signal: %4)

Cause of error

- A hajtást egy, a vezérlő belsejéből jövő jel kapcsolta ki:
1 = "-STO.A.MC.WD"
2 = "-STO.A.P.x"
3 = "-STO.A.PIC"
4 = "-STO.A.CC"

Error correction

- Ellenőrizze az MP_delayTimeSTOatSS1 értékét és ha szükséges, növelje meg azt (az itt beírt időnek nagyobbnak kell lennie, mint az MP_vCtrlSwitchOffDelay paraméterben lévő)
- Értesítse az ügyfélszolgálatot


Error description 24426

Error message

1800C %1 meghajtás újrainicializálása szükséges

Cause of error

- A meghajtás újrainicializálása szükséges, mivel meg lett változtatva a maximális mérőrendszer frekvencia (MP 2561.x, Bit 0)

Error correction

- Hajtsa végre a mérőrendszer újrainicializálását
- Kapcsolja le a tengelyt MP10-zel (bit x = 0)
- Hagyja el az MP-szerkesztőt
- Aktiválja ismét a tengelyt az MP10 (Bit x = 0)-ban és állítsa az MP118, Bit 3-at a megfelelő értékre
- Hagyja el ismét az MP-szerkesztőt
- vagy hajtson végre egy vezérlésreset-et (újraindítás)
- Értesítse az ügyfélszolgálatot


Error description 24428

Error message

1800D Mérőrendszer-frekvencia 800 kKz-ig nem támogatott %1

Cause of error

- A motormérőrendszerhez a 800 kHz-es maximális mérőrendszerfrekvenciát választotta ki (MP 2561.x, Bit 0 = 1))
Az alkalmazott hardver nem támogatja ezt a frekvenciát.

Error correction

- Állítsa be a motormérőrendszer maximális mérőrendszer-frekvenciáját 500 kHz-re (MP2561.x, Bit 0 = 0)
- Értesítse az ügyfélszolgálatot


Error description 24430

Error message

1800E Mérőrendszer-frekv. a motormérőn túl magas %1

Cause of error

- A megengedett mérőrendszer-frekvencia a motormérőrendszer bemenetén túlságosan át lett lépve.
A felügyelet küszöbértékei:
- MP 2561.x, Bit 0 = 0: 600 kHz
- MP 2561.x, Bit 0 = 1: 1000 kHz

Error correction

- csökkentse a maximális motorfordulatot
- A motormérőrendszer bemeneti huzalozását paraméterezze magas frekvenciára (a CC424-nél nem): MP 2561.x, Bit 0 = 1
- Értesítse az ügyfélszolgálatot


Error description 24438

Error message

Fájl-tartalom hibás

Cause of error

Egy fájl vagy táblázat beolvasása során a TNC hibát állapított meg.

Error correction

- Ellenőrizze, hogy a fájl tartalma helyes-e
- Ellenőrizze a megengedett beviteli tartományokat a táblázat oszlopainál


Error description 24469

Error message

18003 cmp-fájl kv-faktora különböző MP%1-től

Cause of error

- A kv-faktorok a cmp-fájlban és a paraméterfájlban különbözőek

Error correction

- Változtassa meg a kv-faktort (MP1510) a gép-paraméter fájlban a cmp-fájlból (MP2260) vett értékre
- Értesítse az ügyfélszolgálatot


Error description 24471

Error message

18004 cmp-fájl ki-faktora különböző MP%1-től

Cause of error

- A ki-faktorok a cmp-fájlban és a gép-paraméterfájlban különbözőek

Error correction

- Változtassa meg a ki-faktort (MP2510) a paraméter fájlban a cmp-fájlból (MP2260) vett értékre
- Értesítse az ügyfélszolgálatot


Error description 24473

Error message

18009 Kom.-hiba EnDat-motorjeladó %1 hibakód: %4

Cause of error

- Az EnDat-motormérő rendszerrel történő kommunikáció során hiba lépett fel.
- A hibakód leírja az okot:
- 101 és 102:
A mérőrendszer egy belső hibát gemerált. Egy további 0x1800F riasztás megadja a pontos okot.
- 103, 104 és 105:
A kommunikáció során hiba lépett fel.
A lehetséges okok:
- Hibás encoder vezeték
- Az encoder vezeték nem alkalmas a nagy frekvenciájú digitális EnDat-kommunikációra
- Zavarok az encoder vezetéken (pl. a nem kielégítő árnyékolás miatt)

Error correction

- ellenőrizze a kiegészítő információkat a 0x1800F riasztásból
- Ellenőrizze az encoder kábelét
- ellenőrizze, hogy az encoder vezeték alkalmas-e nagyfrekvenciás digitális átvitelre
- Cserélje ki a mérőberendezést
- Cserélje ki a hardvert(CC)
- Értesítse az ügyfélszolgálatot


Error description 24474

Error message

A8A0 CC névl-tényl. pozicíó értékek eltérése %.2s

Cause of error

- A névleges-tényleges pozícióértékek felügyelete biztonsági funkció túl nagy eltérést állapított meg.
- A motor működésben van, holott a szánok állnak, vagy fordítva.
- A mechanikus mozgásátvitel megszakadt
- Mech. átviteli elemek hőtágulása
- A motor- és helyzetmérő rendszer közötti áttételi arány hibás (MP1054)
- A bejegyzések az MP331-ben ill. MP332-ben hibásak
- A golyósorsó helyzetmérő rendszerének hibás felszerelése
- A bejegyzés az SMP641.x biztonsági gépi paraméter értéke túl kicsi

Error correction

- Ellenőrizze a mechanikus mozgásátvitelt
- Ellenőrizze a mérőrendszer rögzítését
- Ellenőrizze a mechanikus átviteli elemek hőtágulását (pl. golyósorsó)
- Ellenőrizze a motor- és helyzetmérő rendszer közötti áttételi arányt
- Ellenőrizze a golyósorsó helyzetmérő rendszerének felszerelését
- Értesítse az ügyfélszolgálatot


Error description 24476

Error message

E210 Időtúllépés %.2s leállítás során

Cause of error

- Egy hajtás leállításához tartozó maximálisan megengedett idő túllépésre került

Error correction

- Ellenőrizze a biztonsági gépi paramétereket:
MP523: Az tengelyekhez tartozó vezérelt leállítás előírt ideje
MP524: Az orsóhoz tartozó vezérelt leállítás előírt ideje
- Értesítse az ügyfélszolgálatot


Error description 24477

Error message

C011 Szoftver szinkronzálsi hiba

Cause of error

- hiányzó hardver-megszakítás DSP-start után (>900[ms])
- az MC hiányzó szinkronizációs parancsa a hajtásbekapcsolás előtt
- A hardver (MC vagy CC) meghibásodott

Error correction

- Cserélje ki a hardvert (MC vagy CC)
- Értesítse az ügyfélszolgálatot


Error description 24478

Error message

E018 CC%d SPLC hiba ERR-ID=%d SST0=%d SST1=%d OUT=%d

Cause of error

- Hiba az SPLC-gépi idő rendszerben
A 100, 101, 102 és 200 és 206 közötti vészjelzés azonosítók jelentése:
belső szofver-hiba
A 103 vészjelzés azonosító jelentése:
Az 'OUT' számú visszaolvasott kimenet értéke '1', pedig az SPLC ennek a kimenetnek '0'-t utasított.

Error correction

- Intézkedés 100, 101, 102 és 200 és 206 közötti vészjelzés azonosítók esetén:
Értesítse kérjük az ügyfélszolgálatot
- Intézkedés 103 vészjelzés azonosító esetén:
Ellenőrizze, hogy az 'OUT' számú kimenet és a +24 V között van-e rövidzár. Ha ez az eset nem áll fenn, értesítse az ügyfélszolgálatot


Error description 24479

Error message

A084 S-időtúllépés SS2 %d ObjId=%d stopreakció során

Cause of error

- A maximálisan megengedett idő a tengelycsoport(= ObjId) vezérelt leállításához (SS2 - kontúron történő fékezés) át lett lépve. A maximálisan megengedett idő 30 másodperc.

Error correction

- Ellenőrizze az SPLC- és a PLC-programot
- Értesítse az ügyfélszolgálatot


Error description 24483

Error message

1800A Kom.-hiba EnDat-pozíciómérő %1 hibakód: %4

Cause of error

- Az EnDat-helyzetmérő rendszerrel történő kommunikáció során hiba lépett fel.
- A hibakód leírja az okot:
- 101 és 102:
A mérőrendszer egy belső hibát gemerált. Egy további 0x18010 riasztás megadja a pontos okot.
- 103, 104 és 105:
A kommunikáció során hiba lépett fel.
A lehetséges okok:
- Hibás encoder vezeték
- Az encoder vezeték nem alkalmas a nagy frekvenciájú digitális EnDat-kommunikációra
- Zavarok az encoder vezetéken (pl. a nem kielégítő árnyékolás miatt)

Error correction

- ellenőrizze a kiegészítő információkat a 0x18010 riasztásból
- Ellenőrizze az encoder kábelét
- ellenőrizze, hogy az encoder vezeték alkalmas-e nagyfrekvenciás digitális átvitelre
- Cserélje ki a mérőberendezést
- Cserélje ki a hardvert(CC)
- Értesítse az ügyfélszolgálatot


Error description 24484

Error message

Szsz/forg.szám hozzárendelés hibás

Cause of error

AFC: Az AFC-beállításokban az aktuális szerszám és az aktuális forgácsolás sorszáma közötti hozzárendelés hibás.

Error correction

Hajtsa végre újra a betanulási folyamatot.
A TNC az aktuális forgácsolást automatikusan tanulásra állítja vissza.


Error description 24502

Error message

Ismeretlen ber. a HSCI-buszon (%s)

Cause of error

Az NC szoftver minden csatlakoztatott eszközt az eszköztáblázat alapján azonosít.
A táblázat megadja, hogy az eszközt a vezérlőre telepített szoftververzió támogatja-e.
A HSCI buszra olyan eszköz csatlakozik, amit ez a szoftver nem támogat vagy még nincs felvéve az eszköztáblázatba.
Az érintett eszköz a kiegészítő információkban megtalálható.
Az eszköztáblázat felülírható egy olyan backup telepítése után, amit egy régebbi szoftverváltozattal generáltak.

Error correction

- Értesítse az ügyfélszolgálatot.
- Frissítse az NC szoftvert, ha az NC szoftver aktuálisan telepített verziója nem támogatja az adott eszközt.
- Aktualizálja az eszköztáblázatot. A telepített szoftver esetleg képes vezérelni az eszköztáblázatban még nem szereplő új eszközt. Ebben az esetben az eszköztáblázat frissítése szükséges.


Error description 24503

Error message

Ismeretlen berendezés a ProfiNet-porton (%s)

Cause of error

Az NC-szoftver minden csatlakoztatott berendezést egy berendezés-táblázat alapján azonosít.
A táblázat megadja, hogy a berendezést a vezérlésre telepített szoftver-verzió támogatja-e.
A ProfiNet-portra egy olyan berendezés van csatlakoztatva, amit vagy a szoftver nem támogat vagy az még nincs felvéve a berendezés-táblázatba.
Az érintett berendezés a kiegészítő információkban van megadva.

Error correction

- Értesítse az ügyfélszolgálatot.
- Hajtsa végre az NC-szoftver frissítését, amennyiben a készüléket az NC-szoftver aktuálisan telepített verziója nem támogatja.
- Frissítse a berendezés-táblázatot Egy új berendezést, ami a berendezés-táblázatban még nincs figyelembe véve, esetleg a telepített szoftver képes vezérelni. Ebben az esetben a berendezés-táblázat frissítése szükséges.


Error description 24505

Error message

Berendezés-táblázat hibás

Cause of error

A berendezés-táblázat hibás és a vezérlés nem tudja azt feldolgozni.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 24506

Error message

(%s)készülék hibát jelez: %s

Cause of error

Egy, a vezérlésre felcsatlakoztatott berendezés hibát jelzett.
Az érintett berendezés a kiegészítő információkban van megadva.
A lehetséges okok:
- A berendezésen felprogramozott készülék-azonosító hibás.
- A Firmware a készüléken nem illeszkedik a vezérlőszoftverhez.
- A készülék sérülése.

Error correction

Tájékoztassa a gép gyártóját


Error description 24507

Error message

Hiba a készüléken(%s)

Cause of error

Egy, a vezérlésre felcsatlakoztatott készüléken hiba lépett fel.
Az érintett berendezés a kiegészítő információkban van megadva.
A lehetséges okok:
- A berendezésen felprogramozott készülék-azonosító hibás.
- A Firmware a készüléken nem illeszkedik a vezérlőszoftverhez.
- A készülék sérülése.

Error correction

Tájékoztassa a gép gyártóját


Error description 24515

Error message

Vész-ki alatti start nem lehetséges

Cause of error

- Elindított egy NC-programot vagy egy NC-makrót, miközben a Vészkikapcsoló (Vész-állj) aktiválva van.

Error correction

- Szüntesse meg a vészkikapcsolás okát, nyugtázza a vész-állj hibajelzést és az NC-programot vagy NC-makrót indítsa el újra.
- Értesítse az ügyfélszolgálatot


Error description 24548

Error message

1800F Hiba EnDat-motormérő rendszer %1 hibakód: %4

Cause of error

- Az EnDat-motormérő rendszer hibát jelez
- A hibakód leírja az okot:
1 = Világítás kimaradása
2 = A jel amplitúdója hibás
4 = Pozícióérték hibás
8 = Túlfeszültség a tápellátásban
16 = Túl alacsony feszültség a tápellátásban
32 = Túláram
64 = Elemcsere szükséges

Error correction

- Ellenőrizze a helyzetmérő felszerelését
- Ellenőrizze a helyzetmérő tápellátását
- adott esetben cserélje ki az elemet
- Cserélje ki a mérőberendezést
- Értesítse az ügyfélszolgálatot


Error description 24549

Error message

18010 Hiba EnDat-pozíciómérő %1 hibakód: %4

Cause of error

- Az EnDat-helyzetmérő rendszer hibát jelez
- A hibakód leírja az okot:
1 = Világítás kimaradása
2 = A jel amplitúdója hibás
4 = Pozícióérték hibás
8 = Túlfeszültség a tápellátásban
16 = Túl alacsony feszültség a tápellátásban
32 = Túláram
64 = Elemcsere szükséges

Error correction

- Ellenőrizze a helyzetmérő felszerelését
- Ellenőrizze a helyzetmérő tápellátását
- adott esetben cserélje ki az elemet
- Cserélje ki a mérőberendezést
- Értesítse az ügyfélszolgálatot


Error description 24550

Error message

18011 Motormérőrendsz.: %1 ok: %4, forrás: %5, riasztás: %6

Cause of error

- A hibaállapotok kényszerdimenzionálása során az EnDat 2.2 ill. DriveCLIQ motormérőrendszerben hiba lépett fel

Error correction

- Ellenőrizze az encoder kábelét
- Cserélje ki a mérőberendezést
- Cserélje ki a CC szabályzó egységet
- Értesítse az ügyfélszolgálatot
Kérjük, adja meg a teljes hibaszöveget: ok, forrás, riasztás


Error description 24551

Error message

18012 Pozíciómérő: %1 ok: %4, forrás: %5, riasztás: %6

Cause of error

- A hibaállapotok kényszerdimenzionálása során az EnDat 2.2 ill. DriveCLIQ helyzetmérőrendszerben hiba lépett fel

Error correction

- Ellenőrizze az encoder kábelét
- Cserélje ki a mérőberendezést
- Cserélje ki a CC szabályzó egységet
- Értesítse az ügyfélszolgálatot
Kérjük, adja meg a teljes hibaszöveget: ok, forrás, riasztás


Error description 24579

Error message

8900 %.1s teng: névl. fordszám>%d 1/min: mezőgyengítés inaktív

Cause of error

- A mezőcsillapítás nincs aktiválva (MP2160 = 0)
- A névleges fordulatszám nagyobb volt, mint a mezőcsillapítás nélkül lehetséges fordulatszám

Error correction

- Aktiválja a mezőcsillapítást (állítsa az MP2160-at 0-tól különböző értékre)


Error description 24581

Error message

8AE0 %.2s tengely hajtásengedélye hiányzik (jel: %d)

Cause of error

- A bekapcsolás folyamata egy meglévő hibaállapot miatt megszakadt:
1 = A -ES.A (Vész-állj MC)jel a bekapcsolás folyamata alatt aktív
(esetleg a vész-állj gomb a bekapcsolás alatt nyomva van)
2 = A -ES.A.HW (Vész-állj MC, kézikerék)jel a bekapcsolás folyamata alatt aktív
(esetleg a vész-állj gomb a bekapcsolás alatt nyomva van)
4 = A -ES.B.HW (Vész-állj CC, kézikerék)jel a bekapcsolás folyamata alatt aktív
(esetleg a vész-állj gomb a bekapcsolás alatt nyomva van)
5 = A bekapcsolási folyamat nincs engedélyezve, egy nem nyugtázott hiba miatt
6 = belső szoftverhiba: nem létező megcímzett tengelymodul/Gate-Array
7 = -STO.B.CC.WD belső hibajel a bekapcsolás folyamata alatt aktív
8 = -NO belső hibajel a bekapcsolás folyamata alatt aktív
9 = belső hiba: PWM-hiba a bekapcsolás folyamata alatt aktív

Error correction

- Ellenőrizze a vész-állj vezetékelését
- Értesítse az ügyfélszolgálatot


Error description 24585

Error message

MOVE nem lehetséges

Cause of error

Ön egy KinematicsOpt-ciklusban a MOVE-funkcióval választott egy forgástengely-pozícionálást, de az a meglévő konfigurációval nem lehetséges.

Error correction

Kapcsolja ki a MOVE-funkciót:
- A Q408 visszahúzási magasságnak adjon meg 0-nál nagyobb értéket
- Definiálja a Q408 visszahúzási magasságot elég nagyra, hogy ott a forgómozgásokat ütközésmentesen végre lehessen hajtani.


Error description 24586

Error message

hibás mondatfelép.

Cause of error

A PRINT-utasításban a formátumstring után hiányzik egy vessző.

Error correction

Adjon meg egy vesszőt a kiterjesztés után.


Error description 24592

Error message

SPLC program megváltozott

Cause of error

Az SPLC program meg lett változtatva. Mielőtt a gépet ezzel a megváltozott SPLC-programmal működtetné, hajtson végre egy részleges átvételi tesztet.
Az SPLC-program köztes kódjának CRC-összege különbözik az SMP691.0 biztonsági gépi paraméterben megadott értéktől.

Error correction

Kívánt változtatás:
Törölje a hibajelentést, aztán a vezérlés újraindítása és hajtsa végre a szükséges részleges átvételi tesztet.
Nem kívánt változtatás:
Vonja vissza az SPLC-program változtatását és fordítsa le újra az SPLC-programot.


Error description 24594

Error message

SPLC-program MC bináris kód megvált.

Cause of error

Az SPLC-program bináris kódja meg lett változtatva, de a forráskód változatlanul maradt. A lehetséges okok:
- Új SPLC-fordító települt a szoftverfrissítés során
- Az MC-hez tartozó SPLC-program bináris fájl-ja károsodott (szoftverfrissítés nélkül)
Az MC SPLC-program bináris kódjának CRC-összege különbözik az SMP691.1 biztonsági gépi paraméterben megadott értéktől.

Error correction

Ha szoftver-frissítés során ez az üzenet jelenik meg:
Törölje a hibajelentést, aztán a vezérlés újraindítása és hajtsa végre a szükséges részleges átvételi tesztet.
Aztán vegye át az új CRC-összegeket a megfelelő biztonságos gépi paraméterekbe
Ha az üzenet megjelenik anélkül, hogy szoftver-frissítés lett volna végrehajtva:
Értesítse az ügyfélszolgálatot


Error description 24596

Error message

SPLC-program CC bináris kód megvált.

Cause of error

Az SPLC-program bináris kódja meg lett változtatva, de a forráskód változatlanul maradt. A lehetséges okok:
- Új SPLC-fordító települt a szoftverfrissítés során
- A CC-hez tartozó SPLC-program bináris fájl-ja károsodott (szoftverfrissítés nélkül)
A CC SPLC-program bináris kódjának CRC-összege különbözik az SMP691.2 biztonsági gépi paraméterben megadott értéktől.

Error correction

Ha szoftver-frissítés során ez az üzenet jelenik meg:
Törölje a hibajelentést, aztán a vezérlés újraindítása és hajtsa végre a szükséges részleges átvételi tesztet.
Aztán vegye át az új CRC-összegeket a megfelelő biztonságos gépi paraméterekbe
Ha az üzenet megjelenik anélkül, hogy szoftver-frissítés lett volna végrehajtva:
Értesítse az ügyfélszolgálatot


Error description 24608

Error message

18015 PWM-frekv. %1 tengely <= 4 kHz, újra kell indítani

Cause of error

A vezérlés első üzembevétele során az egyik tengely PWM-frekvenciája kisebb vagy egyenlő mint 4 kHz.
Ez a tengely nincs hozzárendelve a I2C-Master-CC-hez.

Error correction

- Kapcsolja ki, majd ismét be a vezérlést
- A riasztás többszöri újraindítás ellenére fellép:
- Cserélje ki a hibás CC-t vagy
- Cserélje az MC puffertelepét
- Értesítse az ügyfélszolgálatot


Error description 24609

Error message

A081 CC%d keresztösszehasonl.Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Az MC és CC közötti keresztösszehasonlítás során az adatoknál a rendszer különbséget állapított meg
- A biztonsági magszoftver bemenő adatai:
Nr.= 0 -> A megkövetelt tengelycsoport biztonsági állapot
a "pp_AxGrpStateReq[Var.]"-ben
Nr.= 1 -> Tengelycsoport jóváhagyása
a "pp_AxGrpActivate[Var.]"-ben
Nr.= 2 -> Tengelyspecifikus mozgás jóváhagyása
a "pp_AxFeedEnable[Var.]"-ben
Nr.= 3 -> Tengelycsoport stopkövetelmény
a "pp_AxGrpStopReq[Var.]"-ben
Nr.= 4 -> A tengelyspecifikus jóváhagyógomb állapota
a "pp_AxGrpPB[Var.]"-ben
Nr.= 5 -> A biztonsági visszajelzőrelék láncának állapota
a "pp_GenFB_NCC"-ben
Nr.= 6 -> A gép bekapcsolásának állapota
a "pp_GenCVO"-ben
Nr.= 7 -> Tengelyspecifikus jóváhagyás a meghajtás engedélyezéséhez
a "pp_AxGrpPermitDrvOn[Var.]"-ben
Nr.= 8 -> A gép gombjainak összesített állapota
a "pp_GenMKG"-ben
Nr.= 9 -> A fékezőteljesítmény tesztjelének állapota
a "pp_GenTBRK"-ben
Nr.=10 -> SKERN-biztonsági üzemállapot
a "pp_GenSOM"-ben
Nr.=11 -> A visszaolvasható kimenetek állapota
a "readBackOutputs[Var.]-ben
Nr.=12 -> Állapot: SPLc-program aktív
a "running-ban
Nr.=13 -> Stop-követelmény
a "stopReq-ben
- A biztonsági magszoftver kimenő adatai:
Nr.= 128 -> A meghatározott tengelycsoport biztonsági állapot
(sAxGrpState[Var.])
Nr.= 129 -> Tengelyfüggő fékezésvezérlés
(sAxBrkReleaseReq[Var.])
Nr.= 130 -> Tengelycsoport mozgásállapota
(sAxGrpInMotion[Var.])
Nr.= 131 -> Biztonsági üzemkészség
(sGenSafe)

Error correction

-ellenőrizze a külső vezetékelést
- Ellenőrizze az SPLC-programot
- Értesítse az ügyfélszolgálatot


Error description 24610

Error message

A910 CC névl-tényl. fordulatszám értékek eltérése %.1s

Cause of error

- A névleges-tényleges fordulatszám értékek felügyelete biztonsági funkció túl nagy eltérést állapított meg.
- A tényleges sebesség hosszabb ideig tér el a megengedett megszakítási időnél,
(Előtolótengelyek: MP632.x/ orsó MP633) esetén a maximális megengedett eltéréssel
(Előtolótengelyek: MP630.x/ orsó MP631) esetén a sebesség névleges értékétől.
- A lehetséges okok lehetnek:
- MP630/631 túl kis értékre állítva
- MP630/633 túl kis értékre állítva
- A fordulatszámszabályozó (MP2510) I-komponense túl kis értékre állítva
- Fordulatszámmérő-jeladók kábele csatlakoztatva?
- A motor-mérőrendszer hibás / laza

Error correction

- Ellenőrizze a bejegyzést az MP630/631-ben
- Ellenőrizze a bejegyzést az MP632/633-ben
- Ellenőrizze a fordulatszámszabályozó (MP2510) I-komponensét
- Ellenőrizze a fordulatszámmérő jeladó rögzítését
- Ellenőrizze a fordulatszámmérő jeladó vezetékét
- Cserélje ki a fordulatszámmérő jeladót
- Értesítse az ügyfélszolgálatot


Error description 24614

Error message

C550 Hiba az áramszámításban %.2s

Cause of error

- Egy belső szoftverhiba merült fel
- A szűrő hibás paraméterezése a szabályozóban (pl. a sávletiltás sávszélessége túl nagy, vagy sávszélesség = 0 magas középfrekvenciánál)

Error correction

- Vizsgálja felül a szabályzás szűrőjének paraméterét
- Állítsa a sávletiltás sávszélességét (MP25xx) 0-tól különböző értékre
- Értesítse az ügyfélszolgálatot


Error description 24616

Error message

E023 CC%d dinamikus teszt ID=%d Info1=%d Info2=%d

Cause of error

- A dinamikus teszt során (gyorsteszt) hiba lett megállapítva

Error correction

- Értesítse az ügyfélszolgálatot


Error description 24860

Error message

MC hibás adatok az SPLC %s-től

Cause of error

- Hibás adatátvitel
- CRC-ellenőrző összeg hibás

Error correction

- Értesítse az ügyfélszolgálatot


Error description 24959

Error message

Preset-kijelölés nem megeng.

Cause of error

Ön megkisérelt egy bázispontot a preset-táblázatban lementeni, de ez a funkció egy gépi paraméter által lezárva.

Error correction

Állítsa be az X, Y és Z tengelyeknél az MP7295 gépi paramétert 0-ra, adott esetben értekezzen az Ön gépének gyártójával.


Error description 24967

Error message

MC végálláskapcsoló %.2s+

Cause of error

- Az SLP biztonsági funkció abszolút pozitív helyzethatárértékének (pozitív elmozdulási tartomány) átlépése
- A számolt szerszámpálya túllépi a gép megállapított mozgási tartományát (szoftver-végálláskapcsoló).
- Az egyik kézi üzemmódban a rendszer eléri a szoftver-végálláskapcsolót (abszolút helyzethatárérték)

Error correction

- Ellenőrizze a programozott koordinátákat, adott esetben változtassa meg a programot.
- Ellenőrizze a bázispontot, adott esetben állítsa be újra a bázispontot.
- Haladjon az ellentétes irányba
- Értesítse az ügyfélszolgálatot


Error description 24968

Error message

MC végálláskapcsoló %.2s-

Cause of error

- Az SLP biztonsági funkció abszolút negatív helyzethatárértékének (negatív elmozdulási tartomány) átlépése
- A számolt szerszámpálya túllépi a gép megállapított mozgási tartományát (szoftver-végálláskapcsoló).
- Az egyik kézi üzemmódban a rendszer eléri a szoftver-végálláskapcsolót (abszolút helyzethatárérték)

Error correction

- Ellenőrizze a programozott koordinátákat, adott esetben változtassa meg a programot.
- Ellenőrizze a bázispontot, adott esetben állítsa be újra a bázispontot.
- Haladjon az ellentétes irányba
- Értesítse az ügyfélszolgálatot


Error description 24972

Error message

Safe Torque Off (-STO.B.x) aktív

Cause of error

- Hiba a program futásában
- Safe Torque Off STO biztonsági funkció aktív

Error correction

- Értesítse az ügyfélszolgálatot


Error description 24974

Error message

MC biztons. bemenet %d nem= 0-val

Cause of error

Az SPLC-MC biztonsági beállítású bemenete különbözik az SPLC-CC bemenetétől.
z.B. FB_NCC.x, KSW.x, ES.x

Error correction

Értesítse az ügyfélszolgálatot.


Error description 24975

Error message

MC előtolás nagyobb mint SLS %.2s

Cause of error

Az előtolás átlépi az SOM aktív biztonsági beállítású üzemmódban megengedett határértéket.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 24976

Error message

CC előtolás nagyobb mint SLS %.2s

Cause of error

Az előtolás átlépi az SOM aktív biztonsági beállítású üzemmódban megengedett határértéket.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 24977

Error message

MC üzemi állapota nem= CC-éval

Cause of error

Az automatikus, SLS, SOS, STO üzemállapotokat a rendszer ciklikusan összehasonlítja az MC és CC között. Egyenlőtlenség esetén a rendszer 500ms-nél hosszabb időre egy Biztonsági Stopp1-et (SS1) hajt végre.

Error correction

- Nyugtázza az üzenetet a CE-vel.
- Kapcsolja ki, majd ismét be a gépet
- Értesítse az ügyfélszolgálatot
- Ellenőrizze a szoftver verzióját


Error description 24978

Error message

A080 CC%d üzemi állapota nem = MC-éval

Cause of error

- Az automatikus, SLS, SOS, STO üzemállapotokat a rendszer ciklikusan összehasonlítja az MC és CC között. Egyenlőtlenség esetén a rendszer 500ms-nél hosszabb időre egy Biztonsági Stopp1-et (SS1) hajt végre.

Error correction

- Nyugtázza az üzenetet a CE-vel.
- Kapcsolja ki, majd ismét be a gépet
- Értesítse az ügyfélszolgálatot
- Ellenőrizze a szoftver verzióját


Error description 24979

Error message

MC fordszám nagyobb mint SLS %.2s

Cause of error

A fordulatszám átlépi az SOM aktív biztonsági beállítású üzemmódban megengedett határértéket.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 24980

Error message

CC fordszám nagyobb mint SLS %.2s

Cause of error

Az előtolás átlépi az SOM aktív biztonsági beállítású üzemmódban megengedett határértéket.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 24981

Error message

MC: téves S-tengelycsoport

Cause of error

- Tengelycsoport definíció az SMP600.x, SMP601.x S-gépi paraméterekben nem megengedett.

Error correction

- Javítsa ki a SMP600.x, SMP601.x gépi paramétereket.
- Ebben az S-gépi paraméterben a változásokat kizárólag a gép gyártója hajthatja végre.
- Értesítse az ügyfélszolgálatot


Error description 24983

Error message

Tengely nincs a tesztpozícióban

Cause of error

- Az ellenőrizendő tengely nincs az ellenőrzési helyzetben (SMP646.x).
- A tengely túlságosan eltér az ellenőrző helyzettől (SMP642.x).

Error correction

- Hagyja jóvá a hibajelzést a CE-vel és vigye az ellenőrző helyzetbe.
- Aztán ellenőrizze a tengelyt.
- Értesítse az ügyfélszolgálatot.


Error description 25019

Error message

9530 DRIVE-CLiQ %s teng. még aktív

Cause of error

Tengely kiválasztásának megszüntetésénél egy DRIVE-CLiQ-rendszerben az ugyanazon az aljzaton (pl. X301) lévő hozzá tartozó tengelyt szintén inaktiválni kell.

Error correction

- Inaktiválja a második tengelyt, ami ugyanarra az aljzatra (pl. X301) van csatlakoztatva.
- A tengelyt az MP10 = 0 ill. MP3010 = 0 gépi paraméterekkel kell inaktiválni.
- Értesítse az ügyfélszolgálatot


Error description 25021

Error message

18014 Frjcsere hiba DQ-tengely %1 Port %4 hiba %5

Cause of error

Fejcserénél, amivel egy PHY Power Down and Up-val jár együtt, hiba lépett fel.
A megfelelő PHY a megadott porthoz van hozzárendelve.
Hiba = hibakód (BMCR = a PHY "Basic mode control"-regisztere:
1: BMCR a PHY Power Down előtt nincs rendben
2: BMCR a PHY Power Down után nincs rendben
3: BMCR a PHY Power Up után nincs rendben
4: BMCR a PHY Power Up után rendben van, de időtúllépés

Error correction

Értesítse az ügyfélszolgálatot


Error description 25030

Error message

MC S-státusz reakció aktív: %s

Cause of error

- Belső hardver- vagy szoftverhiba az egyik hibabitet S-állapotba állította:
-STO.B.CC.WD: az egyik CC szabályozó-egység Watchdog WD.B.CC-je lecsökkent.
-SMOP.WD: Az egyik MB gépi kezelőpult Watchdog WD.A.SMOP-ja vagy WD.B.SMOP-ja lecsökkent
-SPL.WD: Az egyik PLB Watchdog WD.A.SPL-je vagy WD.B.SPL-je lecsökkent
-PF.BOARD: A HSCI-komponensek belső feszültség-felügyelete hibás tápfeszültséget állapított meg.
-REQ.SS2: A HSCI-komponensek belső hőfok- ill. szellőzésfelügyelete hibát állapított meg.

Error correction

- Értesítse az ügyfélszolgálatot


Error description 25031

Error message

SPLC %s-bemenet vezetékelés

Cause of error

A szövegben megnevezettt SPLC-bemenet az MP587-beli konfiguráció szerint részt vesz a dinamikus tesztben, de az nem csökken le, pedig a megfelelő tesztkimenet ki lett kapcsolva.

Error correction

- Ellenőrizze a vezetékeket
- Ellenőrizze a konfigurációt


Error description 25033

Error message

Vészállj vezetékelés

Cause of error

Az egyik Vész-Állj bemenet nem csökken le, pedig a megfelelő tesztkimenet ki lett kapcsolva.

Error correction

Ellenőrizze a vezetékeket. Az összes Vész-Állj-körnek a megfelelő tesztkimeneteken keresztül ellátottnak kell lennie árammal.


Error description 25160

Error message

MC SMC-Autotesztszoftv.betöltve

Cause of error

- Nem biztonsági tesztszoftver betöltve az átvételi tesztekhez
- Figyelem: A biztonsági funkciók részben inaktiválva!

Error correction

- Értesítse az ügyfélszolgálatot


Error description 25237

Error message

Hibás %s bemenet a dinamikus teszthez

Cause of error

A megadott SPLC-bemenetet nem lehet gyorstesztben (dinamikus teszt) ellenőrizni
- Nincs fizikai PLC-bemenet a megadott sorszámmal.
- A PLC-bemenet nem található sem system-PL-en (PLB 62xxFS) sem biztonsági gépi kezelőpulton (MB 6xxFS), pedig a HSCI-rendszerben több, mint egy system-PL található.

Error correction

- Ellenőrizze az SMP587.x gépi paramétert.
- Értesítse az ügyfélszolgálatot


Error description 25243

Error message

Szerkezet ellentmondásos

Cause of error

Belső hiba lépett fel.

Error correction

Törölje a programhoz tartozó *.SEC.DEP. függő fájlt.
A függő fájl a program újbóli kiválasztásakor automatikusan generálódik.


Error description 25250

Error message

SPLC-bemenetek konfigurációja megvált.

Cause of error

Die Einträge in den sicheren Maschinen-Parametern SMP585.x, SMP586.x oder SMP587.x für die Eingänge der sicheren PLC (SPLC) haben sich geändert.
Die Steuerung muss neu gestartet werden, um die Änderungen zu übernehmen!

Error correction

- Starten Sie die Steuerung neu
- Kundendienst benachrichtigen


Error description 25256

Error message

8005 Oscilloszkóp-jel nem támogatott

Cause of error

- At least one of the selected signals of the internal oscilloscope is not supported with this controller unit (CC422)
- The following signals are not supported by the controller unit:
P mech., P elec., DSP debug, DC-link P, CC DIAG, I actual, actl. Id, Iq max, U noml, int. diag., motor A and motor B

Error correction

- Please do not select the following signals:
- P mech.
- P elec.
- DSP debug
- DC-link P
- CC DIAG
- I actual
- Actl. Id
- U nominal
- int. Diag.
- Motor A
- Motor B
- Max. Iq


Error description 25267

Error message

Negativ sugár: DCM nem lehets.

Cause of error

Ön negatív szerszámsugarú szerszámot váltott be. Ehhez a szerszámhoz a TNC nem tud ütközésfelügyeletet biztosítani.

Error correction

Definiálja a tényleges szerszámsugarat a TOOL.T szerszámtáblázatban.


Error description 25268

Error message

A081 CC%d keresztösszehasonl.Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Különbség mutatkozott a biztonsági kernszoftver bemeneti adataiban az MC és a CC közötti kereszt-összehasonlítás során. A tengelycsoport megkövetelt biztonsági funkciója eltérő.
("pp_AxGrpStateReq[Var.]", Var.= tengelycsoport)

Error correction

- Ellenőrizze az SPLC programot
- Értesítse az ügyfélszolgálatot


Error description 25269

Error message

A081 CC%d keresztösszehasonl.Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Különbség mutatkozott a biztonsági kernszoftver bemeneti adataiban az MC és a CC közötti kereszt-összehasonlítás során. Egy tengely vagy tengelycsoport mozgási követelménye eltérő.
("pp_AxGrpActivate[Var.]", Var.= tengelycsoport)

Error correction

- Ellenőrizze az SPLC programot
- Értesítse az ügyfélszolgálatot


Error description 25270

Error message

A081 CC%d keresztösszehasonl.Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Különbség mutatkozott a biztonsági kernszoftver bemeneti adataiban az MC és a CC közötti kereszt-összehasonlítás során. A tengelyspecifikus mozgásengedélyezés eltérő.
("pp_AxFeedEnable[Var.]", Var.= tengelyindex)

Error correction

- Ellenőrizze az SPLC programot
- Értesítse az ügyfélszolgálatot


Error description 25271

Error message

A081 CC%d keresztösszehasonl.Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Különbség mutatkozott a biztonsági kernszoftver bemeneti adataiban az MC és a CC közötti kereszt-összehasonlítás során. A tengelycsoport egyik stop-reakció követelménye eltérő.
("pp_AxGrpStopReq[Var.]", Var.= tengelycsoport)

Error correction

- Ellenőrizze az SPLC programot
- Értesítse az ügyfélszolgálatot


Error description 25272

Error message

A081 CC%d keresztösszehasonl.Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Különbség mutatkozott a biztonsági kernszoftver bemeneti adataiban az MC és a CC közötti kereszt-összehasonlítás során. A tengelycsoport-specifikus engedélyező gomb státusza eltérő.
("pp_AxGrpPB[Var.]", Var.= tengelycsoport)

Error correction

- Ellenőrizze az SPLC programot
- Értesítse az ügyfélszolgálatot


Error description 25273

Error message

A081 CC%d keresztösszehasonl.Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Különbség mutatkozott a biztonsági kernszoftver bemeneti adataiban az MC és a CC közötti kereszt-összehasonlítás során. A biztonsági relélánc vagy a bontó érintkezők lánca által visszajelzett állapot eltérő.
("pp_GenFB_NCC", Var.= itt nincs jelentése)

Error correction

- Ellenőrizze az SPLC programot
- Értesítse az ügyfélszolgálatot


Error description 25274

Error message

A081 CC%d keresztösszehasonl.Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Különbség mutatkozott a biztonsági kernszoftver bemeneti adataiban az MC és a CC közötti kereszt-összehasonlítás során. A vezérlőfeszültség megkövetelt vagy visszajelzett állapota eltérő.
("pp_GenCVO", Var.= itt nincs jelentése)

Error correction

- Ellenőrizze az SPLC programot
- Értesítse az ügyfélszolgálatot


Error description 25275

Error message

A081 CC%d keresztösszehasonl.Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Különbség mutatkozott a biztonsági kernszoftver bemeneti adataiban az MC és a CC közötti kereszt-összehasonlítás során. A hajtásengedélyezés tengelycsoport-specifikus jóváhagyása eltérő.
("pp_AxGrpPermitDrvOn", Var.= tengelycsoport)

Error correction

- Ellenőrizze az SPLC programot
- Értesítse az ügyfélszolgálatot


Error description 25276

Error message

A081 CC%d keresztösszehasonl.Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Különbség mutatkozott a biztonsági kernszoftver bemeneti adataiban az MC és a CC közötti kereszt-összehasonlítás során. A gépi gombok közös státusza eltérő.
("pp_GenMKG", Var.= itt nincs jelentése)

Error correction

- Ellenőrizze az SPLC programot
- Értesítse az ügyfélszolgálatot


Error description 25277

Error message

A081 CC%d keresztösszehasonl.Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Különbség mutatkozott a biztonsági kernszoftver bemeneti adataiban az MC és a CC közötti kereszt-összehasonlítás során. A fékvezeték tesztjelének státusza eltérő.
("pp_GenTBRK", Var.= itt nincs jelentése)

Error correction

- Ellenőrizze az SPLC programot
- Értesítse az ügyfélszolgálatot


Error description 25278

Error message

A081 CC%d keresztösszehasonl.Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Különbség mutatkozott a biztonsági kernszoftver bemeneti adataiban az MC és a CC közötti kereszt-összehasonlítás során. Az SKERN-ben aktív SOM biztonsági vonatkozású üzemmód eltérő.
("pp_GenSOM", Var.= itt nincs jelentése)

Error correction

- Ellenőrizze az SPLC programot
- Értesítse az ügyfélszolgálatot


Error description 25279

Error message

A081 CC%d keresztösszehasonl.Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Különbség mutatkozott a biztonsági kernszoftver bemeneti adataiban az MC és a CC közötti kereszt-összehasonlítás során. A visszaolvasható kimenetek státusza eltérő.
("readBackOutputs[Var.]", Var.= a kimenet indexszáma)

Error correction

- Ellenőrizze az SPLC programot
- Értesítse az ügyfélszolgálatot


Error description 25280

Error message

A081 CC%d keresztösszehasonl.Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Különbség mutatkozott a biztonsági kernszoftver bemeneti adataiban az MC és a CC közötti kereszt-összehasonlítás során. Az "SPLC program aktív" státusza eltérő.
("running", Var.= itt nincs jelentése)

Error correction

- Ellenőrizze az SPLC programot
- Értesítse az ügyfélszolgálatot


Error description 25281

Error message

A081 CC%d keresztösszehasonl.Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Különbség mutatkozott a biztonsági kernszoftver bemeneti adataiban az MC és a CC közötti kereszt-összehasonlítás során. A stop követelmény eltérő.
("stopReq", Var.= itt nincs jelentése)

Error correction

- Ellenőrizze az SPLC programot
- Értesítse az ügyfélszolgálatot


Error description 25282

Error message

A081 CC%d keresztösszehasonl.Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Különbség mutatkozott a biztonsági kernszoftver kimeneti adataiban az MC és a CC közötti kereszt-összehasonlítás során. A tengelycsoport megállapított biztonsági státusza eltérő.
("sAxGrpState[Var.]", Var.= tengelycsoport)

Error correction

- Ellenőrizze az SPLC programot
- Értesítse az ügyfélszolgálatot


Error description 25283

Error message

A081 CC%d keresztösszehasonl.Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Különbség mutatkozott a biztonsági kernszoftver kimeneti adataiban az MC és a CC közötti kereszt-összehasonlítás során. A tengelyfüggő fékvezérlés eltérő.
("sAxBrkReleaseReq[Var.]", Var.= tengelyindex)

Error correction

- Ellenőrizze az SPLC programot
- Értesítse az ügyfélszolgálatot


Error description 25284

Error message

A081 CC%d keresztösszehasonl.Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Különbség mutatkozott a biztonsági kernszoftver kimeneti adataiban az MC és a CC közötti kereszt-összehasonlítás során. A tengelycsoport mozgási állapota eltérő.
("sAxGrpInMotion[Var.]", Var.= tengelycsoport)

Error correction

- Ellenőrizze az SPLC programot
- Értesítse az ügyfélszolgálatot


Error description 25285

Error message

A081 CC%d keresztösszehasonl.Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Különbség mutatkozott a biztonsági kernszoftver kimeneti adataiban az MC és a CC közötti kereszt-összehasonlítás során. Az FS funkcionális biztonság üzemkészsége eltérő.
("sGenSafe", Var. = itt nincs jelentése)

Error correction

- Ellenőrizze az SPLC programot
- Értesítse az ügyfélszolgálatot


Error description 25306

Error message

Hengerpalást nem lehetséges

Cause of error

Ön hengerpalást megmunkálást próbált
aktív döntött megmunkálási síkkal végrehajtani,
pedig a megdöntött szerszámtengely nem párhuzamos
egyik gépi tengellyel sem és merőleges a
henger tengelyére.

Error correction

- Szükség esetén módosítsa az alapelforgatást vagy szüntesse meg azt.
- A szerszámot úgy kell megdönteni, hogy merőleges legyen a henger tengelyére.


Error description 25393

Error message

88F0 Átalakító, tápegység nem áll készen %s

Cause of error

- Mialatt a meghajtás még a vezérlésben volt, mind
az áramátalakító ready-jele mind a tápmodul ready-jele
inaktív állapotba lett kapcsolva.
- A lehetséges okok:
- UV az X70-nel lekapcsolva
- Az UV hibás lekapcsolása:
- A tápfeszültség megszakadása
- a közbenső áramkör feszültsége túl magas
- a közbenső áramkör feszültsége túl alacsony
- a közbenső áramkör feszültsége túl magas
- A PLC vagy a külső vezetékelés lekapcsolja az UV-t
- Áramlökés a vezetékelésen CC -> UV, CC -> UM
- A CC szabályzó egység meghibásodott

Error correction

- Hiba esetén ellenőrizze a diagnózis-LEd-eket az UV-n
- Ellenőrizze az UV tápfeszültségét
- Ellenőrizze a jóváhagyó jelet az X70-en
- Ellenőrizze, hogy a fékező ellenállás vissza nem tápláló hálózati
egysége csatlakoztatva van-e
- Ellenőrizze a kábelek földelését és árnyékolását
- Cserélje ki a tápmodult és a teljesítményegységet
- Cserélje ki a CC szabályzó egységet
- Értesítse az ügyfélszolgálatot


Error description 25394

Error message

A020 A T.BRK jel zárlata 24V-ra

Cause of error

- Hiba a fékszabályozás tesztje során
- Jelszint = +24V a bemeneten: - Az SPL-mód T.BRK.B-je
pedig a vezérlés miatt 0V-nak kellett volna lennie

Error correction

- ellenőrizze a fékek és a T.BRK-jel külső vezetékelését
- ellenőrizze a fékszabályozás reléit
- Értesítse az ügyfélszolgálatot


Error description 25412

Error message

MC időtúllépés %.2s fékezés során

Cause of error

- A maximálisan megengedett idő az áramhatáron történő fékezéshez(SS1) át lett lépve

Error correction

- Ellenőrizze a bejegyzést a gépi paraméterben:
MP525.x/MP526.x: A tengelyek/orsók SS1-reakcióhoz tartozó leállításának előírt ideje a vészfékezés felfutásakor
- Értesítse az ügyfélszolgálatot


Error description 25436

Error message

C6C0 DQ PWM-frekv. megváltoztatva %.2s

Cause of error

- A PWM-frekvencia átkapcsolása a DRIVE-CLiQ berendezéseknél az MP2180.x gépi paraméteren keresztül csak egy újrabootolás után hatásos.

Error correction

- Indítsa újra a vezérlést
- Értesítse az ügyfélszolgálatot


Error description 25452

Error message

MC keresztösszehasonlítás %s bemenet

Cause of error

Egy kétcsatornás FS bemenet két szálán eltérők a logikai állapotok.
A lehetséges okok:
- A gépi kezelőtábla gombja ferdén lett megnyomva
- Szakadás valamelyik FS bemenet huzalozásán
- Rövidzárlat valamelyik FS bemenet 0 V-os vagy 24 V-os szálán
- Az inverz FS bemenetek hibás konfigurációja (SMP) (pl. antivalens vagy invertált jellel)

Error correction

- Ellenőrizze a gépi kezelőtábla gombjait. Ha a hiba oka a ferdén megnyomott gomb volt, nincs szükség további lépésekre
- Ellenőrizze az érintett kétcsatornás bemenet bekötését
- Értesítse az ügyfélszolgálatot
Ügyeljen arra, hogy a bemenet csak akkor helyezhető kapcsoló állapotba, ha mindkét beneti szál egyidejűleg nyugalmi állapotot mutat.


Error description 25483

Error message

1801D Analóg kimenet túlárama az SPI-bővítőmodulon

Cause of error

A kimeneten az áram túllépte a 20 mA-t. Lehetséges okok:
- Rövidzárlat a 0 V-on vagy más tápfeszültségnél
- Rövidzárlat másik kimeneten

Error correction

- Ellenőrizze az árnyékolás csatlakozását (mindkét oldalon, alacsony impedanciával; Ügyeljen a vezérlője műszaki kézikönyvében leírtakra).
- Ellenőrizze a kábelezést rövidzárlatra a 0 V-tal, a tápfeszültségekkel vagy más csatornák kimeneteivel.
- Ellenőrizze a fogadó oldal bemeneti impedanciáját.
- Értesítse az ügyfélszolgálatot.


Error description 25493

Error message

1801F Az SPI-bővítőmodul tápfeszültsége túl alacsony

Cause of error

A kimeneti meghajtó tápfeszültsége túl alacsony:
- Feszültségváltozás túlterhelés vagy rövidzár miatt
- CC/UEC/MC keresztüli feszültség túl alacsony

Error correction

- Ellenőrizze a tápfeszültséget
-Ellenőrizze a kimenetek vezetékelését
- Kerülje a túlterhelést, ahol egy vagy több kimeneti csatorna le van kapcsolva
- Értesítse az ügyfélszolgálatot.


Error description 25555

Error message

E01C CC%d tiltott FS-funkció ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Az SPLC-program a PP_AxGrpStateReq-n keresztül az ApiToSafety-ben (az SPLC szimbolikus memóriaportja az SKERN biztonsági mag-szoftverhez) nem megengedett biztonsági funkciót kívánt meg.
ERR-ID = pontos információ
ObjId = hibát okozó tengelycsoport
Param = az ERR-ID-től függő
ERR_ID:
100: a megkívánt biztonsági funkció nem támogatott
Param = megkívánt biztonsági funkció

Error correction

- Ellenőrizze az ERR-ID-t:
100 - Csak azokat a biztonsági funkciókat használja, amiket ez a szoftververzió támogat.
- Értesítse az ügyfélszolgálatot


Error description 25556

Error message

E01C CC%d tiltott FS-funkció ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Az SPLC-program a PP_AxGrpStateReq-n keresztül az ApiToSafety-ben (az SPLC szimbolikus memóriaportja az SKERN biztonsági mag-szoftverhez) nem megengedett biztonsági funkciót kívánt meg.
ERR-ID = pontos információ
ObjId = hibát okozó tengelycsoport
Param = az ERR-ID-től függő
ERR_ID:
200: Az SLI_S biztonsági funkció lett egy olyan tengelycsoportnak megkövetelve, ami nem orsó tipusú.
Param = nincs jelentése

Error correction

- Ellenőrizze az ERR-ID-t:
200 - Az SLI_S biztonsági funkciót csak orsókkal rendelkező tengelycsoportoknak követelje.
- Értesítse az ügyfélszolgálatot


Error description 25584

Error message

E01C CC%d tiltott FS-funkció ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Az SPLC-program a PP_AxGrpStateReq-n keresztül az ApiToSafety-ben (az SPLC szimbolikus memóriaportja az SKERN biztonsági mag-szoftverhez) nem megengedett biztonsági funkciót kívánt meg.
ERR-ID = pontos információ
ObjId = hibát okozó tengelycsoport
Param = az ERR-ID-től függő
ERR_ID:
300: Az SLI_2, SLI_3 vagy SLI_4 biztonsági funkciók lettek egy olyan tengelycsoportnak megkövetelve, ami nem orsó tipusú. Ez a biztonsági funkció nem megengedett orsókhoz.
Param = megkívánt biztonsági funkció

Error correction

- Ellenőrizze az ERR-ID-t:
300 - Orsókhoz csak az SLI_S funkciót kérje.
- Értesítse az ügyfélszolgálatot


Error description 25590

Error message

E01C CC%d tiltott FS-funkció ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Az SPLC-program a PP_AxGrpStateReq-n keresztül az ApiToSafety-ben (az SPLC szimbolikus memóriaportja az SKERN biztonsági mag-szoftverhez) nem megengedett biztonsági funkciót kívánt meg.
ERR-ID = pontos információ
ObjId = hibát okozó tengelycsoport
Param = az ERR-ID-től függő
ERR_ID:
400: Az SLS_4 vagy SLI_4 biztonsági funkciók lettek egy olyan tengelycsoportnak megkövetelve, és ezek a funkciók nincsenek jóváhagyva.
Param = megkívánt biztonsági funkció

Error correction

- Ellenőrizze az ERR-ID-t:
400 - Ne kérjen biztonsági funkciót, vagy az MP560 bit#0-ban hagyja jóvá. (!Ellenőrizze a jóváhagyás feltételeit)
- Értesítse az ügyfélszolgálatot


Error description 25591

Error message

E01C CC%d tiltott FS-funkció ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Az SPLC-program a PP_AxGrpStateReq-n keresztül az ApiToSafety-ben (az SPLC szimbolikus memóriaportja az SKERN biztonsági mag-szoftverhez) nem megengedett biztonsági funkciót kívánt meg.
ERR-ID = pontos információ
ObjId = hibát okozó tengelycsoport
Param = az ERR-ID-től függő
ERR_ID:
401: Az aktív SLS_2, SLI_2, SLS_3 vagy SLI_3 biztonsági funkcióból a rendszer váltást kívánt meg az SLS_4 vagy SLI_4 biztonsági funkcióba. Ez a közvetlen váltás nem engedélyezett.
Paraméter = eddigi biztonsági funkció

Error correction

- Ellenőrizze az ERR-ID-t:
401 - Kapcsolja ki a biztonsági funkció váltása között a meghajtásokat és kérje legalább egy ciklusra az SOS-t.
- Értesítse az ügyfélszolgálatot


Error description 25592

Error message

E01C CC%d tiltott FS-funkció ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Az SPLC-program a PP_AxGrpStateReq-n keresztül az ApiToSafety-ben (az SPLC szimbolikus memóriaportja az SKERN biztonsági mag-szoftverhez) nem megengedett biztonsági funkciót kívánt meg.
ERR-ID = pontos információ
ObjId = hibát okozó tengelycsoport
Param = az ERR-ID-től függő
ERR_ID:
402: Az aktív SLS_4 vagy SLI_4 biztonsági funkcióból a rendszer váltást kívánt meg az SLS_2, SLI_2, SLS_3 vagy SLI_3 biztonsági funkcióba. Ez a közvetlen váltás nem engedélyezett.
Paraméter = megkívánt biztonsági funkció

Error correction

- Ellenőrizze az ERR-ID-t:
401 - Kapcsolja ki a biztonsági funkció váltása között a meghajtásokat és kérje legalább egy ciklusra az SOS-t.
402 - lásd 401
- Értesítse az ügyfélszolgálatot


Error description 25594

Error message

E01C CC%d tiltott FS-funkció ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Az SPLC-program a PP_AxGrpStateReq-n keresztül az ApiToSafety-ben (az SPLC szimbolikus memóriaportja az SKERN biztonsági mag-szoftverhez) nem megengedett biztonsági funkciót kívánt meg.
ERR-ID = pontos információ
ObjId = hibát okozó tengelycsoport
Param = az ERR-ID-től függő
ERR_ID:
500: Az SPLC az STO vagy STO_O biztonsági funkciót olyan tengelycsoportnak kéri, amelynek a meghajtása még szabályzás alatt van. A kívánt biztonsági funkciót csak akkor lehet kérni, ha már ennek a tengelycsoportnak minden meghajtása ki van kapcsolva.
Paraméter = a szükséges biztonsági funkció értéke

Error correction

- Ellenőrizze az ERR-ID-t:
500 - Kikapcsolás stopfunkciókkal a PP_AxGrpStopReq-n keresztül.
- Értesítse az ügyfélszolgálatot


Error description 25595

Error message

1801B SPI modul rossz helyen van

Cause of error

Egyetlen SPI modul (pl. CMA-H) csak a 2. SPI kártyahelyen önmagában nem megengedett.

Error correction

- Dugja be az SPI modult a szabályzó egység 1. kártyahelyére. Kizárólag a vezérlő kikapcsolása után, árammentes állapotban!
- Amennyiben a probléma továbbra is fennáll, értesítse az ügyfélszolgálatot.


Error description 25724

Error message

18029 CC%2 inkrementális pill. érték érzékelés motorjeladó %1

Cause of error

- Mérőrendszer meghibásodott
- Mérőrendszer adatátvitele hibás
- Belső szofver-hiba

Error correction

- Ellenőrizze a mérőrendszer kábelét és csatlakozását
- Cserélje ki a mérőrendszer kábelét
- Cserélje ki a mérőberendezést
- Ellenőrizze a szoftver verziószámát
- Értesítse az ügyfélszolgálatot


Error description 25725

Error message

18030 CC%2 inkrementális pill. érték érzékelés pozíciómérő %1

Cause of error

- Mérőrendszer meghibásodott
- Mérőrendszer adatátvitele hibás
- Belső szofver-hiba

Error correction

- Ellenőrizze a mérőrendszer kábelét és csatlakozását
- Cserélje ki a mérőrendszer kábelét
- Cserélje ki a mérőberendezést
- Ellenőrizze a szoftver verziószámát
- Értesítse az ügyfélszolgálatot


Error description 25726

Error message

18031 CC%2 fordulatszám célérték (PWM) hibás %1

Cause of error

- A szabályozóegység nem, vagy érvénytelen fordulatszám-célértéket ad a motornak, vagy a célértéket túl későn adja:
- A szabályozó-konfiguráció (gépi paraméter) hibás
- Belső szofver-hiba

Error correction

- Ellenőrizze a szabályozó-konfigurációt ill. a PWM-frekvenciához tartozó gépi paramétert, a mérőrendszerek be- és kimenetét és a fordulatszám néveleg értékének kimenetét
- Ellenőrizze a szoftver verziószámát
- Értesítse az ügyfélszolgálatot


Error description 25737

Error message

Tapintó ciklus nem megengedett

Cause of error

Ön megkísérelt tapintórendszer ciklust végrehajtani,
pedig globális programbeállítások vannak aktiválva.

Error correction

Állítsa vissza a globális programbeállításokat és hajtsa végre újra a tapintórendszer ciklust.


Error description 25742

Error message

PROFINET: protokollhiba

Cause of error

Az egyik PROFINET-végberendezés olyan adatokat küldött a vezérlésnek, amiket a vezérlés nem tud értelmezni.
Lehetséges, hogy a PROFINET-végberendezés által használt PROFINET-protokoll verzióját a TNC nem támogatja.
Az érintett PROFINET-végberendezés a kiegészítő információkban van megadva.

Error correction

Értesítse az ügyfélszolgálatot


Error description 25743

Error message

Hiba a PROFINET vezérlővel való kommunikációban

Cause of error

A vezérlés és a PROFINET-kontroller közötti kommunikációban hiba lépett fel.

Error correction

Értesítse az ügyfélszolgálatot


Error description 25744

Error message

IOC fájl nincs konfigurálva

Cause of error

Nem let megadva név az IOC-fájlnak.

Error correction

Konfiguráljon fájlnevet az IOC-fájlnak


Error description 25745

Error message

Hiba az IOC fájlban

Cause of error

Az IOC-fájl hibát tartalmaz.
További adatokat a kiegészítő információkban találhatóak.

Error correction

- Ellenőrizze és helyesbítse az IOC-fájlt az IOconfig PC-szoftverrel.
- Értesítse az ügyfélszolgálatot


Error description 25746

Error message

Hiányos vagy hibás parancsparaméter

Cause of error

Egy parancs hibás vagy elégtelen paraméterekkel lett az NC-szoftver azon részének kiadva, amely a hardver-komponensek vezérléséért felelős.

Error correction

- Ellenőrizze a paramétereket
- Értesítse az ügyfélszolgálatot


Error description 25747

Error message

Az IOC fájl nem nyitható meg

Cause of error

Az IOC-fájlt nem lehetett megnyitni.
A fájlnév a kiegészítő információkban van megadva.

Error correction

Ellenőrizze az IOC-fájl fájlnevének konfigurációját.


Error description 25748

Error message

Formátumhiba az IOC fájlban

Cause of error

A vezérlés nem tudja értelmezni az IOC-fájlt.
A fájlformátum hibás vagy hiányzik.

Error correction

- Ellenőrizze az IOC-fájlt az IOconfig PC-szoftverrel.


Error description 25750

Error message

Az IOC fájl formátum verziója hibás

Cause of error

Az IOC-fájlt nem lehet feldolgozni, mivel hibás formátum-verzióban van.
A minimálisan megkövetelt formátum-verzió:
- PROFIBUS: IOC-V2
- AS-i: IOC-V2
- HSCI: IOC-V3
- PROFINET: IOC-V4

Error correction

Ellenőrizze az IOC-fájlt és bocsássa a megfelelő formátum-verzióban rendelkezésre


Error description 25751

Error message

IOC fájl: PROFINET vezérlő nincs konfigurálva

Cause of error

A PROFINET-kontrollert nem lehet konfigurálni, mivel ehhez nem állnak rendelkezésre adatok az IOC-fájlban.

Error correction

Konfigurálja az IOconfig PC-szoftverrel a PROFINET-kontrollert


Error description 25752

Error message

PROFINET: túl sok egység lett konfigurálva

Cause of error

A megengedettnél több PROFINET-eszköz lett konfigárlva.

Error correction

- Ügyeljen a kiegészítő információkra
- Csökkentse a konfigurált eszközök mennyiségét


Error description 25754

Error message

PROFINET: tervezési hiba

Cause of error

A PROFINET-topológia konfigurációja hibás.

Error correction

- Ügyeljen a kiegészítő információkra
- Javítsa ki az IOC fájlt


Error description 25755

Error message

PROFINET: a folyamatadatok tárolója nem elég nagy

Cause of error

A PROFINET-eszközökhöz tartozó folyamatadatok maximális mérete át lett lépve.

Error correction

Csökkentse a PROFINET-végberendezések vagy a csatlakoztatott modulok számát.


Error description 25756

Error message

PROFINET: közös RT osztály nincs támogatva

Cause of error

Az egyik PROFINET-végberendezést a vezérlés nem tudta meghívni, mivel a vezérlés és a végberendezés nem ugyanazt az RT-osztályt támogatja.
Az érintett berendezés a kiegészítő információkban van megadva.

Error correction

Konfiguráljon olyan PROFINET-végberendezést, amelyet 1-es RT-osztállyal lehet működtetni.


Error description 25757

Error message

A PROFINET interfész nincs aktiválva

Cause of error

A vezérlés a PROFINET-portot nem tudja aktiválni, mivel hiba lép fel.

Error correction

- Figyelje a további üzeneteket
- Szüntesse meg a hiba okát
- Állítsa le, majd újból indítsa el a vezérlést.


Error description 25846

Error message

Külső VÉSZ-ÁLLJ

Cause of error

- A "vezérlés üzemkész" PLC bemenete inaktív.
- A VÉSZ-ÁLLJ-kör kézzel vagy a vezérlés által meg lett szakítva.

Error correction

- A VÉSZ-ÁLLJ-gombot visszaforgatni, vezérlőveszültséget bekapcsolni, hibajelzést nyugtázni
- Ellenőrizze a VÉSZ-ÁLLJ kört. - A VÉSZ-ÁLLJ-gomb, Tengely-végálláskapcsoló, vezetékelés stb.


Error description 25850

Error message

A960 Időtúllépés %.2s leállítás során

Cause of error

- A hajtás teljes leállításához maximálisan megengedett idő túllépve

Error correction

- Ellenőrizze a biztonsági gépi paramétereket:
MP523: a tengelyek vezérelt leállítására megadott idő
MP524: az orsó vezérelt leállítására megadott idő
- Értesítse az ügyfélszolgálatot.


Error description 25874

Error message

HSCI kábelezési hiba: a szabályzó az X501-hez csatlakozik

Cause of error

Legalább egy szabályozóegység (CC, UEC, UMC) fel lett csatlakoztatva az MC X501-re a HSCI-n keresztül.
A szabályozóegységeket azonban az MC X500-re kell csatlakoztatni.

Error correction

- Ellenőrizze a HSCI vezetékelését
- Csatlakoztassa az összes szabályzó egységet (CC, UEC, UMC) az MC X500-ára
- Ha a probléma továbbra is fennáll, hozzon létre szervíz-fájlt és értesítse az ügyfélszolgálatot


Error description 25875

Error message

HSCI kábelezési hiba: túl sok készülék az X501-en

Cause of error

Túl sok HSCI-komponens van az MC X501-es csatlakozójára felcsatlakoztatva

Error correction

- Ellenőrizze a HSCI vezetékelést.
- Vegye figyelembe az Ön vezérlése műszaki kézikönyvének a HSCI-komponensek maximális számára vonatkozó előírásait.
- Ellenőrizze a HSCI-konfigurációt. Adott esetben fel lehet csatlakoztatni HSCI-komponenseket az MC X500-es csatlakozójára.
- Hozzon létre szervíz-fájlt és értesítse az ügyfélszolgálatot.


Error description 25880

Error message

Watchdog hiba a ProfiNet porton

Cause of error

A ProfiNet-port nem reagál az MC-jeleire.
A lehetséges okok:
A ProfiNet-port meghibásodása

Error correction

Tájékoztassa a gép gyártóját


Error description 25907

Error message

Belső teszt nem indítható el

Cause of error

Az önellenőrzés előtt (vász-állj ellenőrzés) hiba lépett fel, ami a teszt indítását megakadályozza:
- Hibás vész-állj kör
- Az egyik HSCI-komponens belső hőmérséklete túl magas
- Az egyik HSCI-komponens belső hőmérséklete túl alacsony
- Az egyik HSCI -komponens ventilátora meghibásodott
- Az egyik komponens tápellátása hiányzik, túl alacsony vagy túl magas
- A HSCI-vezetékelés hiányzik vagy hibás

Error correction

- Figyelje a további üzeneteket
- Állapítsa meg a HSCI-buszdiagnózissal, melyik komponens jelez hibát
- Ellenőrizze a vész-állj kört
- Ellenőrizze az érintett HSCI-komponens tápellátását
- Ellenőrizze a HSCI vezetékelését
- Szükség esetén cserélje ki a meghibásodott HSCI-komponenst
- Készítsen szervizfájlt és értesítse az ügyfélszolgálatot


Error description 25915

Error message

MC hiba a lekapcsoló csatornában STO.A.x (-STO.A.P.x=0) %2s

Cause of error

A lekapcsolási csatornák tesztje hibát állapított meg:
A tengelyspecifikus impulzuskioltás a teljesítményegységhez az A-csatornán keresztül hibás.
Lekapcsolási jel: STO.A.P.x
Lekapcsolási csatorna: STO.A.x
Ehhez a lekapcsolási csatornához a visszajelzés hibás állapotban van, azaz
- JH-átalakító: Teljesítményegység "Készenlét"-et jelez (RDY.x=1), de "Nincs készenlét" (RDY.x=0) van elvárva.
- DRIVE-CLiQ-átalakító: A hozzátartozó diagnózis jel "1", de "0" van elvárva.

Error correction

- Ellenőrizze a vezetékelést (PWM-kábel)
- Hardver-hiba (teljesítményegység, szabályzó-egység)
- Értesítse az ügyfélszolgálatot


Error description 25916

Error message

MC hiba a lekapcs. csatornában STO.A.x(-STO.A.P.x=1)%.2s

Cause of error

A lekapcsolási csatornák tesztje hibát állapított meg:
A tengelyspecifikus impulzusjóváhagyás a teljesítményegységhez az A-csatornán keresztül hibás.
Lekapcsolási jel: STO.A.P.x
Lekapcsolási csatorna: STO.A.x
Ehhez a lekapcsolási csatornához a visszajelzés hibás állapotban van, azaz
- JH-átalakító: Teljesítményegység "Nincs Készenlét"-et jelez (RDY.x=0), de "Készenlét" (RDY.x=1) van elvárva.
- DRIVE-CLiQ-átalakító: A hozzátartozó diagnózis jel "0", de "1" van elvárva.

Error correction

- Ellenőrizze a vezetékelést (PWM-kábel)
- Hardver-hiba (teljesítményegység, szabályzó-egység)
- Értesítse az ügyfélszolgálatot


Error description 25917

Error message

CC%d Hiba lekapcs. csat-ban STO.A.x (-STO.A.MC.WD=0) teng.csop. A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the NC axis group (A) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group A of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 25918

Error message

CC%d Fehler im Abschaltkanal STO.A.x (-STO.A.MC.WD=0) Achsg. S

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the spindle axis group (S) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group S of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 25920

Error message

CC%d hiba az STO.A.x lekapcsoló csatornában, RDY-Signal hiányzik

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the NC axis group (A) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X72 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 25921

Error message

CC%d hiba az STO.A.x lekapcsoló csatornában, RDY jelzés hiányzik

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the spindle (S) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules of the axis group S.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X71 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 25923

Error message

18037 A szükséges szoftver opció nincs engedélyezve: %4

Cause of error

A megadott szoftver-opció nincs engedélyezve, pedig egy ahhoz kötött funkciót kellene aktiválni.

Error correction

- Ellenőrizze a szoftveropciókat a SIK kulcsszámmal
- Vegye fel a kapcsolatot a gép gyártójának kapcsolattartójával vagy a HEIDENHAIN-nal


Error description 25927

Error message

Az exportfájl már létezik

Cause of error

- Az exportlistában lévő szerszámadatok érvénytelenek.
- Az exportlistában egy adatokat tartalmazó sor nem egyezik a listafejben található adatokkal.
- Hiányzik a T-SZÁM és/vagy a T-NÉV.
- A definiált exportlista már létezik

Error correction

- Ellenőrizze az exportlista útvonal- és fájlnevét, ha szükséges, változtassa meg a fájlnevet.
- Ellenőrizze az adatok sorhosszát az exportlistában.
- A T-SZÁM-nak és a T-NÉV-nek benne kell lennie az exportlistában.


Error description 25969

Error message

E021 Lekapcsoló jelek státusza hibás CC%d Nom:0x%x ErrMask:0x%x Sgn:%d

Cause of error

A biztonsági önellenőrző tesztben hiba lépett fel. A lekapcsolási csatornák ellenőrzése előtt a rendszer hibás kimeneti feltételt állapított meg: Az ellenőrzött kimeneti jelek legalább egyike hibás állapotban van.
A hibajelzés rövidítéseinek a következő jelentése:
Nom (lekapcsoló jelek névleges állapota, hexadecimálisan ábrázolva):
0: zárlat / 1: a megfelelő lekapcsoló jel általi jóváhagyás (a Nom Bit0-9-je)
Bit0:STOS.A.MC, Bit1:STO.A.MC.WD, Bit2:STO.A.P.x, Bit3:STO.A.PIC, Bit4:STO.B.CC.WD
Bit5:STO.B.P.x, Bit6:STO.A.CC, Bit7:STO.A.SPL.WD, Bit8:STOx.A.RES, Bit9:STO.A.T
ErrMask (hibamaszk, hexadecimálisan ábrázolva):
A megfelelő lekapcsoló jel (ErrMak Bit0-9-je) zár, holott engedélyeznie kell, ill. engedélyez pedig zárnia kell.
Sgn (az ellenőrizendő lekapcsoló jelhez):
0: STOS.A.MC
1: STO.A.MC.WD
2: STO.A.P.x
3: STO.A.PIC
4: STO.B.CC.WD
5: STO.B.P.x
9: STO.A.T

Error correction

- Ellenőrizze a vezetékelést (PWM-kábel)
- Cserélje ki a hibás hardvert (teljesítményegység, szabályzó-egység)
- Értesítse az ügyfélszolgálatot


Error description 25984

Error message

1803D Téves bejegyzés a PAC kompenzációs fájlban

Cause of error

- Érvénytelen bejegyzés a PAC kompenzációs fájljában
-A telepített szoftver-verzió ezt a bejegyzést nem támogatja

Error correction

- Ellenőrizze a bejegyzéseket a kompenzációs fájlban
- Értesítse az ügyfélszolgálatot


Error description 25985

Error message

1803C Téves paraméter bejegyzés a CC kompenzációs fájlban az UCCS-nél

Cause of error

- Érvénytelen bejegyzés a bővített kompenzációk (CTC, PAC, LAC, ...) kompenzációs fájljában
-A telepített szoftver-verzió ezt a bejegyzést nem támogatja

Error correction

- Ellenőrizze a bejegyzéseket a kompenzációs fájlokban
- Értesítse az ügyfélszolgálatot


Error description 25986

Error message

1803E Hiba az áramszabályzóban

Cause of error

Az áramszabályozó a megadott névleges áram ellenére nem tudott tényleges áramot (= 0) mérni. A lehetséges okok:
- Szakadt motortápkábel
- Hiba a csillag-delta védelem vezérlésében
- Meghibásodott teljesítményegység

Error correction

- Ellenőrizze a motor vezetékeit
- Ellenőrizze a csillag-delta védelem működését
- Adott esetben cserélje ki a teljesítményegységet
- Értesítse az ügyfélszolgálatot


Error description 25988

Error message

18034 Téves tengelyhozzárendelés a PAC kompenzációs fájlban

Cause of error

- Érvénytelen tengelyhozzárendelés a PAC kompenzációs fájljában
- Szintaktikai hiba a PAC kompenzációs fájljában

Error correction

- Ellenőrizze a tengelyhozzárendelést a PAC kompenzációs fájljában
- Hozza létre újra a PAC kompenzációs fájlt a TNCopt-tal
- Értesítse az ügyfélszolgálatot


Error description 25989

Error message

18035 Szintaktikai hiba a CTC kompenzációs fájlban

Cause of error

- Érvénytelen betáplálási pont a CTC kompenzációs fájljában
- Szintaktikai hiba a CTC kompenzációs fájljában

Error correction

- Hozza létre újra a CTC kompenzációs fájlt a TNCopt-tal
- Értesítse az ügyfélszolgálatot


Error description 25990

Error message

18033 Szintaktikai hiba a PAC kompenzációs fájlban

Cause of error

- Szintaktikai hiba a PAC kompenzációs fájljában
- A funkció típusa a PAC kompenzációs fájljában hibás

Error correction

- Hozza létre újra a PAC kompenzációs fájlt a TNCopt-tal
- Értesítse az ügyfélszolgálatot


Error description 26013

Error message

E031 CC%d FS-kimenetek nem "0" 0-31:%X 32-63:%X

E033 CC%d FS-kimenetek nem "0" 64-95:%X 96-127:%X

Cause of error

- A biztonsági önellenőrző tesztben a WD.B.SPL watchdog tesztje során az FS-kimenetek beállítva maradnak, pedig ezeket vissza kellene állítani.
LW: Az FS-kimenetek bit kódolású állapota 0-tól 31-ig
HW: Az FS-kimenetek bit kódolású állapota 32-tól 63-ig
- Az egyik FS-kimenet rövidzárlata a +24V-ra
- A hardver meghibásodott

Error correction

- Ellenőrizze az FS-kimenetek huzalozását
- Cserélje ki a hardvert
- Hozzon létre szervíz-fájlt és értesítse az ügyfélszolgálatot


Error description 26014

Error message

E1E0 CC%d RDY.x státusza aktív marad (biztonsági relé)%.2s

Cause of error

- A PL 6xxxFS WD.A.STO. watchdogjának tesztje során hiba lépett fel. Az egyik teljesítményegység (áramátalakító) nincs lekapcsolva a -STOS.A.G vagy -STO.A.G jelen keresztül.
- A teljesítményegység (UV, UE) -STO.A.G, -STOS.A.G vagy X71, X72 vezetékelése hibás vagy hiányzik
- Az X71, X72 vezérlésének paraméterezése a -STO.A.G, -STOS.A.G-n keresztül hibás az SMP-ben
- A hardver meghibásodott

Error correction

-ellenőrizze a vezetékelést
- Ellenőrizze az SMP-t
- Cserélje ki a hardvert
- Hozzon létre szervíz-fájlt és értesítse az ügyfélszolgálatot


Error description 26019

Error message

E01A E01A CC%d FS konfigurációs hiba MP550/MP556 ObjId=%d Param=%d

Cause of error

A biztonsági vonatkozású MP550/MP556 gépi paraméterek megengedett értéktartományát túllépték.
ObjID = a hibás konfigurációjú hajtás száma
Param = átvitt érték

Error correction

- Ellenőrizze a megadott értéket
- Értesítse az ügyfélszolgálatot


Error description 26020

Error message

E01A E01A CC%d FS konfigurációs hiba MP550/MP557 ObjId=%d Param=%d

Cause of error

A biztonsági vonatkozású MP550/MP557 gépi paraméterek megengedett értéktartományát túllépték.
ObjID = a hibás konfigurációjú hajtás száma
Param = átvitt érték

Error correction

- Ellenőrizze a megadott értéket
- Értesítse az ügyfélszolgálatot


Error description 26021

Error message

E01A E01A CC%d FS konfigurációs hiba MP550/MP558 ObjId=%d Param=%d

Cause of error

A biztonsági vonatkozású MP550/MP558 gépi paraméterek megengedett értéktartományát túllépték.
ObjID = a hibás konfigurációjú hajtás száma
Param = átvitt érték

Error correction

- Ellenőrizze a megadott értéket
- Értesítse az ügyfélszolgálatot


Error description 26022

Error message

18027 "Bővített kompenzációk", "TRC" nem lehet egyidejűleg

Cause of error

A "TRC = Torque-Ripple-Compensation" és a "Bővített kompenzációk" nevű funkciók nem használhatók egyidejűleg.

Error correction

- A TRC kompenzáció kiválasztása a megfelelő gépi paraméterrel vagy
- A bővített kompenzációk kiválasztása
- Értesítse az ügyfélszolgálatot


Error description 26023

Error message

18038 Téves bejegyzés a CTC kompenzációs fájlban

Cause of error

- Szintaktikai hiba a CTC funkcióhoz tartozó "bővített kompenzációk" kompenzációs fájljában

Error correction

- Hozza létre újra a CTC kompenzációs fájlt a TNCopt-tal
- Értesítse az ügyfélszolgálatot


Error description 26025

Error message

Hiba az öntesztben:%s kimenetek nincsenek visszaállítva

Hiba az öntesztben: %1 kimenetek nincsenek reset-elve

Cause of error

A biztonság belső tesztje közben egy PL részegységben hiba lépett fel:
Bár a WD.A.SPL Watchdog vissza lett véve, a hozzá tartozó FS kimenetek nem lettek lekapcsolva.

Error correction

- Ellenőrizze az FS-kimenetek huzalozását.
- Készítsen szervizfájlt és értesítse az ügyfélszolgálatot


Error description 26029

Error message

Nincs kapcsolat a ProfiNet végberendezéssel

Cause of error

A kommunikáció megszakadt a vezérlés és az egyik ProfiNet-végberendezés között.

Error correction

Ellenőrizze a hardver felépítését, az IOC-fájlt és a beállított opciókat.
További információkat a PROFINET-diagnózisban talál.


Error description 26030

Error message

Hibás modul-konfiguráció a ProfiNet végberendezésen

Cause of error

Az egyik ProfiNet-végberendezésen a TÉNYLEGES és a NÉVLEGES konfiguráció nem egyezik meg:
- Konfigurálva van egy modul, de a berendezés nincs felcsatlakoztatva.
- Más modultípus van konfigurálva, mint a felcsatlakoztatott berendezés.

Error correction

Ellenőrizze a hardver kiépítését, az IOC-fájlt és a beállított opciókat.
További információkat a PROFINET-diagnózisban talál.


Error description 26052

Error message

A210 A %s fék vezérlése hibás: lépés %d, %d.fék

Cause of error

- Hibás jelszint az FS bemeneten: "-T.BRK.B" a fékvezérlés tesztje közben
Tesztlépés 2 = fék oldása a B csatorna kimenetén keresztül: +24V felismerve, a T.BRK-nak azonban 0V-nak kellene lennie
Tesztlépés 3 = fék oldása az A csatorna kimenetén keresztül: +24V felismerve, a T.BRK-nak azonban 0V-nak kellene lennie
Tesztlépés 4 = fék oldása az A és a B csatorna kimenetén keresztül: 0V felismerve, a T.BRK-nak azonban +24V-nak kellene lennie

Error correction

- Ellenőrizze a motorok fékjeinek külső bekötését
- Hozzon létre szervizfájlt és értesítse az ügyfélszolgálatot


Error description 26054

Error message

E02A CC%d SKERN-CC: válasz záró érintkezőktől A=%d, B=%d nem egyenlő

Cause of error

Az SPLC program által a PP_GenFB_NCC nyugalmi kontaktlánc SKERN-nek küldött visszajelzése
más az A csatornánál és más a B csatornánál.

Error correction

- Ellenőrizze az FB_NCC.A és az FB_NCC.B jeleket
- Ellenőrizze a nyugalmi kontaktláncok huzalozását
- Ellenőrizze az SPLC programot
- Értesítse az ügyfélszolgálatot


Error description 26058

Error message

Ismeretlen eszköz az SPI buszon (%1)

Cause of error

Az NC szoftver minden csatlakoztatott eszközt az eszköztáblázat alapján azonosít.
A táblázat megadja, hogy az eszközt a vezérlőre telepített szoftververzió támogatja-e.
Az SPI buszra olyan eszköz csatlakozik, amit a szoftver nem támogat vagy még nincs felvéve az eszköztáblázatba.
Az érintett eszköz neve megnézhető a kiegészítő információkban.

Error correction

- Értesítse az ügyfélszolgálatot.
- Frissítse az NC szoftvert, ha az NC szoftver aktuálisan telepített verziója nem támogatja az adott eszközt.
- Frissítse az eszköztáblázatot. A telepített szoftver esetleg képes vezérelni az eszköztáblázatban nem szereplő új eszközt. Ebben az esetben az eszköztáblázat frissítése szükséges.


Error description 26063

Error message

Az IOC konfiguráció túl sok memóriát igényel

Cause of error

- Az IOC-konfiguráció legalább egy busz-rendszernek (pl. HSCI) túl sok memóriát igényel a helyi busz hardverén.
- A BUS-diagnózis további információkat tartalmaz.

Error correction

- Ellenőrizze az IOC-konfigurációt.
- Csökkentse a konfigurált rendszereszközök mennyiségét.
- Hozzon létre service-fájlt.
- Értesítse az ügyfélszolgálatot.


Error description 26065

Error message

E022 CC%d SKERN-CC: konfigurációs adatok hibásak ID=%d

Cause of error

A konfigurációs adatok ciklikus ellenőrzése során a rendszer adathibát fedezett fel.
- belső szofverhiba

Error correction

- Hozzon létre service-fájlt
- Értesítse az ügyfélszolgálatot


Error description 26072

Error message

18041 Túllépte a kompenzációs blokkok (CTC/PAC) megengedett számát

Cause of error

- A CTC-blokkok maximális száma át lett lépve
- A PAC-blokkok maximális száma át lett lépve
- A bővített kompenzációk más blokkjainak maximális száma át lett lépve

Error correction

- Dolgozza át a bővített kompenzációs fájlokat a TNCopt-tal
- A bővített kompenzációk deaktiválása az MP2700/CompEnhancedCompensations-val
- Értesítse az ügyfélszolgálatot


Error description 26077

Error message

E01A CC%d FS konfigurációs hiba ERR-ID=%d ObjId=%d Param=%d

Cause of error

- A SKERN-nek átvitt konfigurációs adatok (biztonságos gépi paraméterek)hibás adatokat tartalmaznak.
Az ERR-ID pontosan megjelöli a hibát:
204 - a tengely biztonsági tengelyként van konfigurálva (MP600/MP601 nem egyenlő -1)
De:
A biztonsági fontosságú felhasználásokat ("Safety Bits") a fordulatszámjeladó nem támogatja, pedig a jeladó EnDat2.2-módja aktiválva van.
és beadó rendszerről van szó. A konfiguráció nem engedélyezett.
CC: A CC száma
ObjId: Meghajtás száma (0 <=> X51, 1 <=> X52 stb.)
Paraméter: Tengelycsoport (az érintett SMP600/601 értéke)

Error correction

204 - Ellenőrizze a fordulatszámadót. Ezt adott esetben ki kell cserélni.
- Ellenőrizze a tengely konfigurációját
- Értesítse az ügyfélszolgálatot


Error description 26081

Error message

MP TRC-kompenzáció hibás

Cause of error

Az MP2260 gépi paraméterbe beírt TRC kompenzációs fájl (Torque-Ripple-Compensation) nem található vagy nem aktualizálható.

Error correction

- Ellenőrizze a bejegyzést az MP2260-ban
- Készítsen új TRC kompenzációs fájlt
- Értesítse az ügyfélszolgálatot


Error description 26082

Error message

Figyelmeztetés a PL/MB-től a ciklikus működés közben

Cause of error

A HSCI hardverhez történő hozzáférés közben egy figyelmeztetés jelent meg.

Error correction

- További diagnózis információk a HSCI-busz diagnózisban találhatók.


Error description 26083

Error message

Cserélje ki a TT-tapintórendszer elemét.

Cause of error

A tapintórendszer eleme lemerült.

Error correction

Cserélje ki az elemet.


Error description 26085

Error message

Hiba a gépi konfiguráció beolvasásakor

Cause of error

A gépkonfiguráció ill. a gépi paraméterek fájlja(i) nem olvasható(k) be. A fájl vagy nem létezik, vagy megsérült.

Error correction

- Indítsa el a vezérlőt programozó állomásként
- Ellenőrizze a gépkonfiguráció (gépi paraméterek) fájlját/fájljait és szükség esetén állítsa elő újra vagy javítsa ki az(oka)t.
- Értesítse az ügyfélszolgálatot


Error description 26097

Error message

Tiltott átadó paraméter a Python folyamatban

Cause of error

A Python folyamathoz nem megengedett a paraméter átadó értéke.
A megadott szám pontosabban meghatározza a hibát:
4: hibás átadó érték a <memória mérete> paraméterben
5: hibás átadó érték a <script neve> paraméterben
6: hibás átadó érték a <folyamat neve> paraméterben
9: hibás átadó érték a <Python paraméter> paraméterben

Error correction

- Ellenőrizze a Python folyamathoz szükséges paraméter átadó értékét és ha kell, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 26098

Error message

Kevés a memória a Python folyamathoz

Cause of error

Az MC fő számító egység RAM memóriája kevés a Python folyamathoz.
A megadott szám pontosabban meghatározza a hibát:
3: túllépte az összes Python folyamat megengedett memóriáját
10: az MC fő számító egység RAM memóriája túl kicsi. Legalább 512 MByte szükséges.

Error correction

- Zárja le a nem szükséges Python folyamatokat
- Ellenőrizze a fő számító egység RAM memóriáját és ha kell, bővítse
- Értesítse az ügyfélszolgálatot


Error description 26099

Error message

Hiányzik a SW opció a Python folyamathoz

Cause of error

A #46 Python OEM Prozess szoftver opció nincs bekapcsolva

Error correction

- Értesítse az ügyfélszolgálatot


Error description 26100

Error message

Python folyamat cikl. PLC PGMból lett behívva

Cause of error

Előhívta a Python folyamatot a ciklikus PLC programból, pedig az indítás csak egy SPAWN vagy egy SUBMIT job-ból történhet.

Error correction

- Ellenőrizze a Python folyamat előhívását és ha kell, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 26105

Error message

Tasztatúra túlcsordulás

Cause of error

Lehet, hogy a TNC nem tudta teljesen végrehajtani a legutóbbi billentyű lenyomásokat.

Error correction

Ellenőrizze, hogy melyik gombokat nyomta meg legutóbb.


Error description 26111

Error message

Váratlan állapot az SPLC bemeneten %s

Cause of error

A gépi paraméterek konfigurációja szerint a megadott SPLC bemenetnek nyugalmi állapotban az egyik csatornán 0 V-ot, a másikon 24 V-ot kellene kiadnia.
Ez nem így van.
A lehetséges okok:
- Az SPLC bemenet konfigurációja hibás
- A bemenet nincs nyugalmi állapotban, a belső teszt folyik
- Hibás a vezetékezés
- A csatlakoztatott kézikerék nem alkalmas az FS "Funkcionális biztonság"-hoz
- A kézikereket (az FS "Funkcionális biztonság"-hoz nem alkalmas) vakdugóval helyettesítették

Error correction

- Ellenőrizze a vezetékezést
- Ellenőrizze a konfigurációt
- Ellenőrizze a csatlakoztatott kézikereket és ha szükséges, cserélje ki
- Ellenőrizze a vakdugót és ha szükséges, cserélje ki
- Értesítse az ügyfélszolgálatot


Error description 26123

Error message

1000E CC%2 fájlhozzáférési akció=%4, %5, %6

Cause of error

Fájl hozzáférési hiba
Kiegészítő információ
0: Akció
2: Nyitás
4: Írás
5: Olvasás
6: Törlés
7: Átnevezés
8: Könyvtár
103: Bezárás
250: ASYNC interfész nincs engedélyezve
251: Várakozás az ASYNC nyugtázásra az MC-től
252: Az MC nem küldött hcFILE_IO-t (nyugtázás)
253: Az MC nem küldött ASYNC táviratot
300: Interrupt-ból nem megengedett
301: Fájl fejléce sérült
1,2 kiegészítő infó: MC hibaüzenet

Error correction

- Értesítse az ügyfélszolgálatot


Error description 26169

Error message

Belső teszt szükséges

Cause of error

- Túllépte a belső tesztre megengedett idő intervallumot
- A gép nyitott ajtóval való további működtetése előtt a belső tesztet el kell végezni

Error correction

- Belső teszt indítása
- Csukott ajtók esetén a hibaüzenet nyugtázható és a gép tovább működtethető
- Nyitott ajtók esetén vagy az ajtók kinyitása előtt el kell indítani a belső tesztet, hogy a gépet tovább lehessen működtetni
- Értesítse az ügyfélszolgálatot


Error description 26218

Error message

A PLC debug funkciói aktívak

Cause of error

A PLC debug funkciói engedélyezve lettek.
A PLC fájljaiba növelt adatmennyiség átvitele folyik.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 26219

Error message

Nem megengedett DATA ACCESS PATH

Cause of error

- Ön hibás DATA ACCESS PATH-t használ.
- Az NC program a DATA ACCESS PATH-szal a TNC partícióból lett indítva.

Error correction

- Módosítsa az NC mondatot: használjon érvényes DATA ACCESS PATH-t.
- Helyezze át az NC programot a PLC partícióba.


Error description 26248

Error message

Handwheel: Wrong handwheel connected

Cause of error

- Az elektonikus kézikerék nincs csatlakoztatva.
- Hibás a kézikerék konfigurálása az MP7640.x gépi paraméterben.

Error correction

- Ellenőrizze a kézikerék csatlakoztatását ill. bekötését.
- Ellenőrizze az MP7640.x gépi paramétert.
- Értesítse az ügyfélszolgálatot.


Error description 26249

Error message

Handwheel: Transmission disturbance

Cause of error

- Hibás a kézikerék konfigurálása az MP7640.x gépi paraméterben.
- A vezérlő és a kézikerék közötti adatátvitelt valami zavarja.

Error correction

- Ellenőrizze az MP7640.x gépi paramétert.
- A kábel nélküli kézikeréknél: csökkentse a vevő egység távolságát (a kézikerék tartótól ill. töltőtől)
- Kapcsolja ki a lehetséges zavarforrásokat
- Ellenőrizze az adatkábelt
- Értesítse az ügyfélszolgálatot


Error description 26250

Error message

Handwheel: Wrong parameter

Cause of error

- Kézikerék inicializáló paraméterek érvénytelenek.

Error correction

- Ellenőrizze az MP7645 - MP7649 gépi paramétereket.
- Értesítse az ügyfélszolgálatot.


Error description 26267

Error message

1804C EnDat position encoder: Transmission rate axis %1

Cause of error

- A kommunikáció a jeladóval nem lehetséges a
szabályzáshoz szükséges sebességgel.

Error correction

- Ellenőrizze a jelátvitelben használt kábeleket és csatlakozókat
- Cserélje ki a mérőrendszert
- Cserélje ki a CC-t
- Értesítse az ügyfélszolgálatot


Error description 26268

Error message

1804D EnDat motor encoder: Transmission rate axis %1

Cause of error

- A kommunikáció a jeladóval nem lehetséges a
szabályzáshoz szükséges sebességgel.

Error correction

- Ellenőrizze a jelátvitelben használt kábeleket és csatlakozókat
- Cserélje ki a mérőrendszert
- Cserélje ki a CC-t
- Értesítse az ügyfélszolgálatot


Error description 26275

Error message

Figyelem: a biztonságos MP698 nem egyenlő 0-val

Cause of error

- SMP698, az FS funkcionális biztonság üzembehelyező funkcióihoz, nem egyenlő 0-val
- A 0-tól eltérő érték kizárólag a biztonsági funkciók üzembehelyezésekor megengedett

Error correction

- Az üzembehelyezés után az SMP689-t állítsa vissza 0-ra
- Értesítse az ügyfélszolgálatot


Error description 26302

Error message

18044 CTC kompenzációs fájlja nem található

18045 PAC kompenzációs fájlja nem található

18046 LAC kompenzációs fájlja nem található

18047 MAC kompenzációs fájlja nem található

18048 ACC kompenzációs fájlja nem található

18049 PSD kompenzációs fájlja nem található

1804B UCCP kompenzációs fájlja nem található

1804A UCCS kompenzációs fájlja nem található

Cause of error

A kompenzációs fájl nem létezik

Error correction

- Létesítsen kompenzációs fájlt a TNCopt segítségével
- Tegye a kompenzációt inaktívvá az MP2700 gépi paraméterben
- Értesítse az ügyfélszolgálatot


Error description 26325

Error message

%s gépi konfigurációs fájl (.cfg) hibás

Cause of error

A gépkonfigurációs fájl hibát tartalmaz.
A hibára vonatkozó pontosabb adatok a kiegészítő információkban vannak.

Error correction

Értesítse az ügyfélszolgálatot.


Error description 26327

Error message

Hiba a %s gépi konfigurációs fájl (.cfg) beolvasásakor

Cause of error

A konfigurációs fájlt (.cfg) nem lehet betölteni.
A hibára vonatkozó pontosabb adatok a kiegészítő információkban vannak.

Error correction

- Ellenőrizze a CFGPLC konfigurációs adatot az OEM.SYS fájlban.
- Értesítse az ügyfélszolgálatot.


Error description 26328

Error message

Topológia-hiba az IOC-fájlban

Cause of error

A gépkonfigurációban aktivált opciók nem egyeznek az IOC fájllal.
A hibára vonatkozó pontosabb adatok a kiegészítő információkban vannak.

Error correction

- Ellenőrizze a gépkonfigurációban aktivált és az IOC fájlban használt opciókat.
- Értesítse az ügyfélszolgálatot.


Error description 26331

Error message

E032 CC%d tápegység nem üzemkész

Cause of error

- A biztonság belső tesztje során a tápegység nem mutat üzemkészséget
- A következő okok egyike miatt inaktív az RDY.PS jel:
- Nincs engedélyezés a tápegység X70 csatlakozóján
- Rövidzárlat a KDR kommutáló fojtóban
- A KDR hibás bekötése
- Meghibásodott a hardver

Error correction

- Ellenőrizze az X70 csatlakozó bekötését
- Ellenőrizze a KDR bekötését
- Cserélje ki a hardvert
- Hozzon létre szerviz-fájlokat és értesítse az ügyfélszolgálatot


Error description 26333

Error message

A pozíció átvétele körközéppont/pol-ként nem lehetséges

Cause of error

A legutóbb programozott pozícióval nem definiált síkot.

Error correction

Programozza a körközéppont tengelyeit és koordinátáit.


Error description 26340

Error message

SPLC pgm ért.re áll. I%s inputot

Cause of error

- Az SPLC program egy bemeneti merkert TRUE (= 1) értékre állított. Ez nem megengedett
- A bemeneti merkereket az SPLC program törölheti (= 0), de nem állíthatja értékre (= 1)

Error correction

- Ellenőrizze az SPLC programot és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 26341

Error message

1804E Az SPI triggerkártya aktiválja %1 triggerrátát %4 Hz-re

Cause of error

- Külső mérőrendszerek szinkronizálását
a CC-ben lévő SPI triggerkártya az MP2223 10-es bitjén keresztül
aktiválta

Error correction

- Ellenőrizze a bejegyzést az MP2223 10-es bitjénél
- Értesítse az ügyfélszolgálatot


Error description 26411

Error message

Bad NC block %d err=%d

Cause of error

- Egy PLC pozícionálás lett elindítva kézi mozgatás közben
- Belső hiba lépett fel

Error correction

Hozzon létre szervizfájlokat és értesítse az ügyfélszolgálatot.


Error description 26413

Error message

10010 CC%2 ACC paraméter ID=%4 Info1=%5

Cause of error

Az ACC paraméterfájl hibát tartalmaz:
- A fájl helytelen TNCopt verzióval lett létrehozva
- A fájl érvénytelen paraméteradatokat tartalmaz

Error correction

- Hozzon létre új ACC paraméterfájlt a TNCopt használatával
- Ellenőrizze a szoftver verzióját
ID=1 opció hiányzik
ID=2 érvénytelen tengelymegadás
ID=10 alkalmazás csak korlátozott tengelyszámú hardveren lehetséges
ID=300 hiányzó gyorsulás előszabályzás (MP2600)
ID=301 a motortáblázatból hiányzik a motor tehetetlenségi nyomatéka
ID=302 a motortáblázatból hiányzik a forgatónyomaték-számításhoz szükséges konstans
- Értesítse az ügyfélszolgálatot


Error description 26414

Error message

Ciklusgenerálás hibás

Cause of error

A ciklusstruktúra automatikus létrehozása közben hiba lépett fel.
A tapintórendszer ciklusokkal és/vagy megmunkálási ciklusokkal való munka nem - vagy csak részben - lehetséges.

Error correction

A hiba okáról közelebbi információkat a makecycle.log fájlban talál, amit a TNC a PLC:\JHPLCLOG / PLC:\ könyvtárban mentett el.


Error description 26427

Error message

Szoftver-opció #40 (DCM Collision) nem lehetséges

Cause of error

- A #40 (DCM Collision) szoftver opció ennél a hardvernél nem megengedett.
- A SIK (System Identification Key) nem alkalmas ehhez a szoftverhez.

Error correction

- Szükség esetén cserélje ki a SIK-et.
- Értesítse az ügyfélszolgálatot.


Error description 26429

Error message

1804F EnDat2.2 konfigurálva, de nem ismerhető fel %1 Info %4 %5 %6

Cause of error

Egy EnDat2.2 mérőrendszer lett konfigurálva, de a vezérlő nem tudta azt az EnDat2.2 módba kapcsolni.
Az infó a következő kiegészítő információkat tartalmazza:
1) 1: A fordulatszám jeladóról van szó
2: A pozíció jeladóról van szó
2) Csatlakozó offset
Például csatlakozó offset = 3 és kiegészítő infó 1) = 2:
Az X204 csatlakozó érintett a dologban
3) EnDat hibaszó

Error correction

- Ellenőrizze az MP118 3-as bitjét:
A bit csak akkor lehet 1, ha a pozíció jeladó EnDat 2.2 mérőrendszer.
- Ellenőrizze a kiválasztott motort:
Az aktuális beállítások EnDat2.2 jeladóval felszerelt motort várnak el.
- Ellenőrizze a bejegyzést az MP2206 gépi paraméterben.
- Ellenőrizze az EnDat2.2 jeladó státuszát a DriveDiag segítségével:
Ellenőrizze a megjelenő hibaüzeneteket.


Error description 26434

Error message

10011 Szintaktika %4-ban %5 sorban %6 oszlopban

Cause of error

- Szintaktikai hiba a jelzett fájlban
- Ez a szoftverváltozat nem támogatja a jelzett fájl ezen funkcióját

Error correction

- Ellenőrizze a jelzett fájl szintaktikáját
- Hozza létre ismét a jelzett fájlt a TNCopt használatával
- Inaktiválja a funkciót a megfelelő gépi paraméterben
- Értesítse az ügyfélszolgálatot


Error description 26440

Error message

9550 EnDat2.2 - FS-beadási rendszer hibásan konfigurálva %.2s

Cause of error

A konfigurálás szerint az EnDat 2.2 pozíciómérőt és az EnDat 2.2 fordulatszám jeladót is használni kell a funkcionális biztonság megvalósításához.
Ez nem megengedett.

Error correction

- Ellenőrizze a bejegyzést az MP118 gépi paraméter 4-es és 5-ös bitjében:
A két bit egyidejűleg nem lehet értéken.
- Különleges beállítások EnDat 2.2 FS mérőrendszerekkel megvalósított egyjeladós rendszerek esetén:
A 4-es bitet állítsa értékre, ha csak a pozíciómérőt kell a funkcionális biztonsághoz használni
vagy állítsa az 5-ös bitet értékre, ha csak a fordulatszám jeladót kell a funkcionális biztonsághoz használni.
- Standard beállítás: egyik bitet se állítsa értékre, ha egy szokásos kétjeladós rendszert akar konfigurálni, vagy
ha az illető tengelyt csak egy jeladóval akarja biztonságosan működtetni (egyjeladós biztonság).


Error description 26468

Error message

Hajtások MC bekapcsolása nem lehetséges: NN_GenSafe = 0

Cause of error

- Az SPLC interfész-jel NN_GenSafe = 0. Ezért nem lehet a hajtásokat bekapcsolni.
- Az SPLC program nem állítja 1-re az interfész-jelet.

Error correction

- Ellenőrizze az SPLC programot
- Értesítse az ügyfélszolgálatot.


Error description 26469

Error message

9560 MP-bejegyzés hibás: Útszakaszonkénti számlálóimpulzosok %.1s

Cause of error

- Az MP332.x gépi paraméter értéke a megengedett tartományon kívül van

Error correction

- Ellenőrizze az MP332.x értékét és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 26471

Error message

9570 Hibás MP érték: egy motorkörülforduláshoz tartozó út %.1s

Cause of error

- Az MP1054.x gépi paraméter értéke a megengedett tartományon kívül van

Error correction

- Ellenőrizze az MP1054.x értékét és ha szükséges, módosítsa
- Értesítse az ügyfélszolgálatot


Error description 26475

Error message

10013 NOD bevitel %4-ben %5 sorban hibás

Cause of error

- Szintaktikai hiba az ábrázolt fájlban.
- A funkció az ábrázolt fájlban ezzel a szoftver-verzióval nem támogatott.

Error correction

- A támasztások maximális száma át lett lépve
- Csökkentse a támasztások (NOD) számát
- Állítsa elő újra az ábrázolt fájlt a TNCopt-tal
- Funkció kikapcsolása a megfelelő gépi-paraméterrel
- Értesítse az ügyfélszolgálatot


Error description 26476

Error message

10014 Érvénytelen tengely %4-ben %5 sorban (SAX)

Cause of error

- Szintaktikai hiba az ábrázolt fájlban.
- A tengelykapcsolat nem megengedett vagy nem lehetséges

Error correction

- Tengelykapcsolat (SAX) nem lehetséges, mivel a tengely másik panelen található
- Tengelykapcsolat (SAX) nem lehetséges, mivel a tengely le van választva
- Funkció kikapcsolása a megfelelő gépi-paraméterrel
- Állítsa elő újra az ábrázolt fájlt a TNCopt-tal
- Értesítse az ügyfélszolgálatot


Error description 26500

Error message

10015 Támpont hiba a %4-ben %5 sorban

Cause of error

- Szintaktikai hiba a jelzett fájlban
- A csomópont (NODE) nincs definiálva

Error correction

- A jelzett fájlban túl kevés csomópont (NODx) lett definiálva
- Hozza létre ismét a jelzett fájlt a TNCopt használatával
- Inaktiválja a funkciót a megfelelő gépi paraméterben
- Értesítse az ügyfélszolgálatot


Error description 26501

Error message

10016 A blokkok maximális száma el lett érve a %4-ben

Cause of error

- Szintaktikai hiba a jelzett fájlban
- Túllépte az interpolációs blokkok maximális számát

Error correction

- Túllépte az interpolációs blokkok maximális számát
- Csökkentse az interpolációs blokkok számát
- Hozza létre ismét a jelzett fájlt a TNCopt használatával
- Értesítse az ügyfélszolgálatot


Error description 26502

Error message

10017 Szabályozóegység performance-szintje túl alacsony

Cause of error

- A szabályzó egység számító kapacitása túl kicsi a kiválasztott funkcióhoz
- Túl sok tengely lett konfigurálva a szabályzó egységhez

Error correction

- A bővített kompenzációk inaktiválása
- Ellenőrizze az alkalmazott szabályzó egység teljesítményét
- Értesítse az ügyfélszolgálatot


Error description 26503

Error message

10018 Támpontok hibásak a %4-ben

Cause of error

- Szintaktikai hiba a jelzett fájlban
- A csomópontok definíciója hibás

Error correction

- A csomópontok (NODx) hibásak a jelzett fájlban
- A csomópontoknak (NODx) növekvő sorrendben kell lenniük
- Hozza létre ismét a jelzett fájlt a TNCopt használatával
- Értesítse az ügyfélszolgálatot


Error description 26504

Error message

10019 Hiba a %4-ben %5 sorban

Cause of error

- Szintaktikai hiba a jelzett fájlban
- A jel (SIGx) hibás a jelzett sorban

Error correction

- A jel (SIGx) nem lehetséges, mert az indexe ismeretlen
- Inaktiválja a funkciót a megfelelő gépi paraméterben
- Hozza létre ismét a jelzett fájlt a TNCopt használatával
- Értesítse az ügyfélszolgálatot


Error description 26505

Error message

1001A %4 fájl nem létezik

Cause of error

A jelzett fájl nem nyitható meg

Error correction

- Hozza létre ismét a jelzett fájlt a TNCopt használatával
- Inaktiválja a funkciót a megfelelő gépi paraméterben
- Értesítse az ügyfélszolgálatot


Error description 26506

Error message

18050 CC%2 %1 AVD paraméter ID=%4

Cause of error

Az AVD paraméterfájl hibát tartalmaz:
- A fájl érvénytelen paraméteradatokat tartalmaz
- Lehetséges, hogy a fájl nem megfelelő TNCopt verzióval készült

Error correction

Inaktiválja az AVD-t a konfigurációban (enhancedComp/MP2700)
- Hozzon létre új AVD fájlt az aktuális TNCopt verzióval
- Ellenőrizze a szoftver verzióját
ID=10 A hardveren történő alkalmazás csak korlátozott tengelyszámmal lehetséges
- Értesítse az ügyfélszolgálatot
ID=107 helyzetszabályzó Kv tényezője nem megfelelő a PAR7 AVD paraméterhez
ID=108 fordulatszám-szabályzó Kp tényezője nem megfelelő a PAR8 AVD paraméterhez
ID=109 fordulatszám-szabályzó Ki tényezője nem megfelelő a PAR9 AVD paraméterhez
ID=205 fájl verziója érvénytelen
ID=300 hibás AVD paraméterezés miatti motor túláram


Error description 26514

Error message

18051 %2 tengely: UV száma hibás

Cause of error

- Az UV tápegység száma hibás a gépi-paraméterben

Error correction

- Eellenőrizze az UV tápegység számát a gépi-paraméterben
- Értesítse az ügyfélszolgálatot


Error description 26520

Error message

Supervisor átveszi a felügyeletet a PROFINET-végberendezés felett

Cause of error

Egy felügyelő átvette az ellenőrzést egy, a vezérlésre csatlakoztatott PROFINET-végberendezés felett.
A gépet csak azután lehet ismét bekapcsolni, ha a felügyelő az ellenőrzést ismét visszaadta.

Error correction

- Utasítsa felügyelőt, hogy adja vissza a vezérlés feletti ellenőrzést
- Nyugtázza a hibát
- Kapcsolja be a gépet
- További információkat a PROFINET-diagnózisban talál


Error description 26525

Error message

Üzembehelyezés-funkció aktív az FS-hez

Cause of error

Az FS funkcionális biztonság funkcióinak üzembehelyezési támogatása aktív:
- Az NC szoftver nem korlátozza a sebességet
- Emiatt előfordulhatnak veszélyes helyzetek ill. váratlan mozgások

Error correction

- A gépet csak megfelelően képzett személy kezelheti
- A gépet csak fokozott elővigyázatossággal szabad működtetni
- Ezt a funkciót csak üzembehelyezés céljából szabad aktiválni
- A gép kiszállítása előtt ezt a funkciót ismét inaktiválni kell


Error description 26529

Error message

8420 Teljesítményegység hőmérséklete túl magas %2.s

Cause of error

- A tengely terhelése túl nagy (túlterhelés, hőmérséklet)
- A kapcsolószekrény hűtése nem megfelelő

Error correction

- Csökkentse a terhelést
- Ellenőrizze a kapcsolószekrény hűtését
- Értesítse az ügyfélszolgálatot


Error description 26540

Error message

9580 Param. szűrő 6 érvénytelen

Cause of error

Hibás bejegyzés az MP2547.x, MP2557.x, MP2567.x vagy MP2577.x-ben

Error correction

- Ellenőrizze a bejegyzést az MP2547.x, MP2557.x, MP2567.x, MP2577.x-ben
- Értesítse az ügyfélszolgálatot


Error description 26547

Error message

1001C %4

1001D %4

1001E %4

Cause of error

Nem áll rendelkezésre súgószöveg


Error description 26548

Error message

18052 %2 tengely: hibás beírás az ICTRL kompenzációs fájlban

Cause of error

- Érvénytelen bejegyzés az ICTRL kompenzációs fájljában
-A telepített szoftver-verzió ezt a bejegyzést nem támogatja

Error correction

- Ellenőrizze a bejegyzést az ICTRL-hez tartozó kompenzációs fájlban
- Értesítse az ügyfélszolgálatot


Error description 26550

Error message

Fatális újrakonfigurációs hiba lett kiváltva

Cause of error

- Az FS funkcionális biztonsághoz szükséges újrakonfigurálás sikertelen.

Error correction

- Az "Elfogadott" státusz a funkcionális biztonság összes konfigurációját és adatkészletét visszaállítja nullára.
- Az összehasonlító adatkészleteket törli a rendszer.
- Végezze el a gép teljes Backup-ját.
- Értesítse az ügyfélszolgálatot.


Error description 26569

Error message

Hiba az egyik FS konfiguráció aktiválásakor

Cause of error

Egy másik FS-konfiguráció aktiválása megszakadt, mert az FS-adatsorok CRC-ellenőrző összegei különbözőek.

Error correction

- Állítsa vissza a legutoljára változtatott FS-adatsorok "Átvett" státuszát
- Vonja vissza a legutóbb végrehajtott változtatásait kézzel
Töltsön föl érvényes backup-ot a gépre
- Értesítse az ügyfélszolgálatot


Error description 26573

Error message

FS konfigurációs hiba: gépi ID-k nem egyeznek

Cause of error

Egy másik FS-konfiguráció aktiválása megszakadt, mert az FS-adatsorokban megadott gép-ID-k különbözőek.

Error correction

-Ellenőrizze az FS-konfigurációk gép-ID-it
Értesítse az ügyfélszolgálatot


Error description 26574

Error message

Az FS adatkészletek maximális száma elérve

Cause of error

Egy másik FS-konfiguráció aktiválása megszakadt, mert rendszer elérte a különböző FS-adatsorok maximális megengedett számát.

Error correction

-Törölje a fölösleges FS-adatsorokat
- Értesítse az ügyfélszolgálatot


Error description 26575

Error message

Az FS konfigurációk maximális száma elérve

Cause of error

A másik FS-konfiguráció aktiválása megszakadt, mert a rendszer elérte a különböző FS-konfigurációk maximális megengedett számát.

Error correction

-Törölje a fölösleges FS-konfigurációkat
- Értesítse az ügyfélszolgálatot


Error description 26597

Error message

MC kézikerék üzem csak egy tengelyt engedélyez

Cause of error

- Az "el. kézikerék" üzemmódban több, mint egy tengely van mozgatva.
- Több tengely egyidejű mozgatása azonban nincs engedélyezve.

Error correction

- Csak egy tengelyt mozgasson a kézikerék üzemmódban.
- Ellenőrizze és adott esetben javítsa ki a bejegyzést a megfelelő biztonsági gépi paraméterben.
- Értesítse az ügyfélszolgálatot.


Error description 26599

Error message

Menetemelkedés ellenőrzése!

Cause of error

A programozott menetemelkedés eltér az aktív szerszám menetemelkedésétől.

Error correction

Ellenőrizze a menetemelkedés értékét (PITCH oszlop) a szerszámtáblázatban.
Ha az aktív szerszám menetemelkedése 0, nem lesz felügyelet.


Error description 26600

Error message

%s

Cause of error

- Belső szofver-hiba

Error correction

- Hozzon létre service-fájlt
- Értesítse az ügyfélszolgálatot


Error description 26604

Error message

Jóváhagyás a konfigurálás alatt nem engedélyezett

Cause of error

- FS konfigurációs művelet közben adatkészletek vagy konfigurációk elfogadása zajlott. Ez nem megengedett.

Error correction

- Akkor végezzen elfogadást, ha a konfigurációs művelet befejeződött.
- Értesítse az ügyfélszolgálatot.


Error description 26611

Error message

Adatátvitel megszakadt a PROFINET-en

Cause of error

A PROFINET kontroller nem fejezte be időben a folyamatadatok átvitelét.

Error correction

Értesítse az ügyfélszolgálatot


Error description 26612

Error message

A081 CC%d keresztösszehasonl.Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Különbség mutatkozott az SKERN kiinduló adataiban az A és a B csatorna közötti kereszt-összehasonlítás során. A tengelyenkénti több fék tengelyfüggő fékvezérlése nincs összehangolva.
("sMultiBrkOnAxisReleaseReq[Var.]", Var.= tengelyindex)

Error correction

- Ellenőrizze az SPLC programot
- Értesítse az ügyfélszolgálatot


Error description 26613

Error message

A081 CC%d keresztösszehasonl.Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Különbség mutatkozott az SKERN kiinduló adataiban az A és a B csatorna közötti kereszt-összehasonlítás során. Az előtoláskorlátozás értéke nem egyezik.
("pp_AxFeedMax[Var.]", Var.= tengelyindex)

Error correction

- Ellenőrizze az SPLC programot
- Értesítse az ügyfélszolgálatot


Error description 26621

Error message

A szabályzó egységek max. száma túllépve

Cause of error

Túl sok CC szabályozóegység csatlakozik a HSCI-buszra.

Error correction

- Ügyeljen a mindenkori HSCI-résztvevők maximális számára. Ehhez további információkat vezérlésének műszaki kézikönyvében talál.
- Ellenőrizze a HSCI-konfigurációt.
- Értesítse az ügyfélszolgálatot.


Error description 26622

Error message

A PLB-k vagy az MB-k max. száma túllépve

Cause of error

Túl sok PLB 6xxx vagy MB gépi kezelőmező csatlakozik a HSCI-buszra.

Error correction

- Ügyeljen a mindenkori HSCI-résztvevők maximális számára. Ehhez további információkat vezérlésének műszaki kézikönyvében talál.
- Ellenőrizze a HSCI-konfigurációt.
- Értesítse az ügyfélszolgálatot.


Error description 26623

Error message

A HSCI eszközök max. száma túllépve

Cause of error

Túl sok HSCI-eszköz (CC + UxC + PL 6xxx + MB) azonosítható a HSCI-buszon.

Error correction

- Ügyeljen a mindenkori HSCI-résztvevők maximális számára. Ehhez további információkat vezérlésének műszaki kézikönyvében talál.
- Ellenőrizze a HSCI-konfigurációt.
- Értesítse az ügyfélszolgálatot.


Error description 26624

Error message

HSCI kézikerék konfigurációs hiba

Cause of error

Túl sok, vagy ehhez a vezérléshez nem megengedett kézikerék azonosítható a HSCI-buszon.

Error correction

- Ellenőrizze a csatlakoztatott kézikerekek konfigurációját és számát
- Értesítse az ügyfélszolgálatot


Error description 26625

Error message

HSCI tapintórendszer konfigurációs hiba

Cause of error

Túl sok, vagy ehhez a vezérléshez nem megengedett tapintó azonosítható a HSCI-buszon.

Error correction

- Ellenőrizze a csatlakoztatott tapintók konfigurációját és számát
- Értesítse az ügyfélszolgálatot


Error description 26626

Error message

Hiba a HSCI hardverinformációk olvasása közben

Cause of error

A HSCI inicializáláshoz tartozó hardver-információk beolvasásakor hiba lépett fel

Error correction

- Vezérlés újraindítása
-Ellenőrizze a HSCI-vezetékelést
- Értesítse az ügyfélszolgálatot


Error description 26627

Error message

93D0 %s áttételi viszony hibás

Cause of error

Az áttételi viszony hibásan lett paraméterezve:
- Hibás bejegyzés az MP 1054-ben
- Hibás bejegyzés az MP 332 ill. MP 3142 helyzetjeladók jelperiódusainak
- A megtett út hibás bejegyzése az MP 331 helyzetjeladó parametrizált jelperiódusai alapján

Error correction

- Az MP 331, MP 332 és MP 1054 paraméterek ellenőrzése
- Értesítse az ügyfélszolgálatot.


Error description 26633

Error message

A hardver nem támogatja az NC szoftvert

Cause of error

Az NC-szoftver jelenleg telepített változatát ez a vezérlés-hardver nem támogatja.
- Az MC központi számítógépnek túl kevés a számítási teljesítménye ahhoz, hogy a telepített szoftver valamennyi funkcióját támogatni tudja.

Error correction

- Ellenőrizze az NC-szoftver és a vezérlő-hardver kombinációját
- Értesítse az ügyfélszolgálatot


Error description 26644

Error message

Az új pozíció nem lett átvéve

Cause of error

A tengely új pozíciója nem lett átvéve.
Az átvételt a gép gyártója letiltotta.

Error correction

Tájékoztassa a gép gyártóját.


Error description 26691

Error message

Hiba az egyik FS konfiguráció aktiválásakor

Cause of error

A következő biztonsági gépi paraméterek egyike módosítva lett az önteszt kezdete óta:
- A következő öntesztig hátralévő idő
- A fékteszt időfigyelése
Ezek a gépi paraméterek csak a biztonság öntesztjének elindítása előtt módosíthatók.

Error correction

- Az érintett gépi paramétereket állítsa vissza a korábbi értékekre.
- Indítsa újra a vezérlőt.
- Értesítse az ügyfélszolgálatot.


Error description 26697

Error message

1806C "Gépi paraméter" a %4-ben, a %5 sorban hibás

Cause of error

- Szintaktikai hiba az ábrázolt fájlban.
- A megadott gépi paraméter nincs támogatva

Error correction

- Új kompenzációs fájl generálása a TNCopt-tal
- A bővített kompenzációk deaktiválása
- Értesítse az ügyfélszolgálatot


Error description 26863

Error message

10020 Controller unit defective: CC%2

Cause of error

- A megadott CC szabályozó egység meghibásodott és ki kell cserélni.

Error correction

- Cserélje ki a CC szabályozó egységet
- Értesítse az ügyfélszolgálatot


Error description 26873

Error message

MC védőajtók nyitva, %d tengelycsoport

Cause of error

- A tengelycsoport védőajtaja nyitva van
- A biztonsági önellenőrzés vagy egy tengely fékezési tesztjének elvégzéséhez a mindenkori tengelycsoport védőajtajának zárva kell lennie
További okok lehetnek:
- A védőajtó vezetékelése meghibásodott
- Védőajtó érintkezés meghibásodott
- SPLC port PP_AxGrpStateReq jele nem egyenlő a S_STATE_AUTO [10]-vel

Error correction

- Csukja be a tengelycsoport specifikus védőajtókat, hogy végre lehessen hajtani a biztonsági önellenőrzést vagy a fékezési tesztet
Esetleges további intézkedések:
- Ellenőrizze a védőajtó érintkezőinek vezetékelését-
- Ellenőrizze a védőajtó érintkezőjét
- Ellenőrizze az SPLC programot
- Értesítse az ügyfélszolgálatot


Error description 26875

Error message

CC védőajtók nyitva, %d tengelycsoport

Cause of error

- A védőajtó nyitva van
- A biztonsági önellenőrzés vagy egy tengely fékezési tesztjének elvégzéséhez az érintett munkatér védőajtajának zárva kell lennie
További okok lehetnek:
- A védőajtó vezetékelése meghibásodott
- A védőajtó érintkezője meghibásodott

Error correction

- Csukja be a védőajtó(ka)t, hogy végre lehessen hajtani a biztonsági önellenőrzést vagy a fékezési tesztet
Esetleges további intézkedések:
- Ellenőrizze a védőajtó érintkezőinek vezetékelését-
- Ellenőrizze a védőajtó érintkezőjét
- Ellenőrizze az SPLC programot
- Értesítse az ügyfélszolgálatot


Error description 26955

Error message

%.2s teng. riasztás

Cause of error

Ehhez a riasztáshoz még nincs elérhető segédszöveg

Error correction

Értesítse az ügyfélszolgálatot


Error description 27470

Error message

Hibás PLC operandus %s a hőmérséklet kompenzációs táblázatban

Cause of error

Hibás PLC operandus a hőmérséklet kompenzációs táblázatban

Error correction

Javítsa ki a táblázatot


Error description 27545

Error message

Elmozgás aktív limit-sík esetén nem engedélyezett

Cause of error

A limit-sík és a
FUNCTION TCPM ill. M128 elfordított szerszámtengellyel való kombinációja
nem megengedett.

Error correction

A limit-sík funkciót csak olyan NC programokban használja, melyek nem
tartalmaznak szerszám elfordítást a FUNCTION TCPM-mel ill. az M128-cal egyidejűleg.


Error description 27592

Error message

A kompenzáció nagyobb, mint az MP736

Cause of error

- A kompenzáció nagyobb, mint az MP736-ban megengedett legnagyobb érték

Error correction

- Ellenőrizze a kompenzációkat vagy növelje meg az MP736 gépi paraméter értékét
- Értesítse az ügyfélszolgálatot


Error description 27734

Error message

M91/M92 nem megengedett M114 esetén

Cause of error

M91/M92 nem megengedett M114 esetén

Error correction

Ellenőrizze és módosítsa az NC programot


Error description 28448

Error message

Kézikerék felülírás visszavonása

Cause of error

Újrapozicionálás a forgó tengelyeken aktív kézikerék-felülírás esetén az alábbi feltételek fennállása esetén nem lehetséges:
- Aktív billentés szerszámtengely irányban
- Aktív FUNCTION TCPM és virtuális szegnyereg

Error correction

Vonja vissza a kézikerék-felülírást a forgó tengelyeken