Liste d’erreurs

Liste d’erreurs

Valide pour:
606420-04 SP19, 606421-04 SP19, 606425-04 SP19

Version:
09.03.2020-fr-

Copyright © 2020 DR. JOHANNES HEIDENHAIN GmbH. Tous droits réservés.


Liste d’erreurs

Autres informations:
> Error description 4
> Error description 9
> Error description 11
> Error description 12
> Error description 14
> Error description 16
> Error description 19
> Error description 29
> Error description 33
> Error description 34
> Error description 38
> Error description 39
> Error description 40
> Error description 41
> Error description 42
> Error description 43
> Error description 44
> Error description 45
> Error description 46
> Error description 50
> Error description 51
> Error description 52
> Error description 53
> Error description 54
> Error description 55
> Error description 56
> Error description 57
> Error description 58
> Error description 59
> Error description 60
> Error description 61
> Error description 62
> Error description 63
> Error description 109
> Error description 110
> Error description 111
> Error description 112
> Error description 113
> Error description 115
> Error description 133
> Error description 134
> Error description 151
> Error description 152
> Error description 153
> Error description 154
> Error description 155
> Error description 156
> Error description 157
> Error description 159
> Error description 160
> Error description 161
> Error description 162
> Error description 163
> Error description 164
> Error description 165
> Error description 166
> Error description 167
> Error description 168
> Error description 169
> Error description 170
> Error description 171
> Error description 172
> Error description 173
> Error description 174
> Error description 175
> Error description 176
> Error description 177
> Error description 178
> Error description 179
> Error description 180
> Error description 181
> Error description 183
> Error description 184
> Error description 185
> Error description 187
> Error description 188
> Error description 189
> Error description 194
> Error description 196
> Error description 197
> Error description 200
> Error description 201
> Error description 202
> Error description 203
> Error description 204
> Error description 205
> Error description 206
> Error description 207
> Error description 212
> Error description 214
> Error description 215
> Error description 216
> Error description 217
> Error description 218
> Error description 219
> Error description 220
> Error description 221
> Error description 222
> Error description 223
> Error description 224
> Error description 225
> Error description 226
> Error description 227
> Error description 228
> Error description 229
> Error description 230
> Error description 231
> Error description 232
> Error description 233
> Error description 234
> Error description 235
> Error description 236
> Error description 237
> Error description 238
> Error description 239
> Error description 240
> Error description 241
> Error description 242
> Error description 243
> Error description 244
> Error description 245
> Error description 246
> Error description 247
> Error description 250
> Error description 251
> Error description 252
> Error description 253
> Error description 254
> Error description 255
> Error description 256
> Error description 257
> Error description 258
> Error description 259
> Error description 260
> Error description 261
> Error description 263
> Error description 264
> Error description 265
> Error description 266
> Error description 272
> Error description 274
> Error description 275
> Error description 276
> Error description 277
> Error description 278
> Error description 279
> Error description 280
> Error description 281
> Error description 282
> Error description 283
> Error description 284
> Error description 285
> Error description 286
> Error description 287
> Error description 288
> Error description 289
> Error description 290
> Error description 291
> Error description 292
> Error description 293
> Error description 294
> Error description 295
> Error description 296
> Error description 297
> Error description 299
> Error description 300
> Error description 302
> Error description 303
> Error description 305
> Error description 307
> Error description 308
> Error description 309
> Error description 310
> Error description 311
> Error description 312
> Error description 313
> Error description 314
> Error description 315
> Error description 317
> Error description 318
> Error description 319
> Error description 320
> Error description 321
> Error description 322
> Error description 323
> Error description 324
> Error description 325
> Error description 326
> Error description 327
> Error description 328
> Error description 329
> Error description 330
> Error description 331
> Error description 332
> Error description 333
> Error description 335
> Error description 337
> Error description 338
> Error description 339
> Error description 340
> Error description 341
> Error description 342
> Error description 343
> Error description 344
> Error description 345
> Error description 346
> Error description 347
> Error description 348
> Error description 349
> Error description 350
> Error description 351
> Error description 352
> Error description 353
> Error description 354
> Error description 355
> Error description 356
> Error description 357
> Error description 358
> Error description 359
> Error description 360
> Error description 361
> Error description 362
> Error description 363
> Error description 364
> Error description 365
> Error description 366
> Error description 367
> Error description 368
> Error description 369
> Error description 370
> Error description 371
> Error description 372
> Error description 373
> Error description 374
> Error description 375
> Error description 376
> Error description 377
> Error description 378
> Error description 379
> Error description 380
> Error description 381
> Error description 382
> Error description 383
> Error description 384
> Error description 385
> Error description 386
> Error description 387
> Error description 388
> Error description 389
> Error description 390
> Error description 391
> Error description 392
> Error description 393
> Error description 394
> Error description 395
> Error description 396
> Error description 397
> Error description 398
> Error description 400
> Error description 401
> Error description 402
> Error description 403
> Error description 404
> Error description 405
> Error description 406
> Error description 407
> Error description 408
> Error description 409
> Error description 410
> Error description 411
> Error description 412
> Error description 413
> Error description 414
> Error description 415
> Error description 416
> Error description 417
> Error description 418
> Error description 419
> Error description 420
> Error description 421
> Error description 422
> Error description 423
> Error description 424
> Error description 425
> Error description 426
> Error description 427
> Error description 429
> Error description 430
> Error description 432
> Error description 433
> Error description 434
> Error description 435
> Error description 436
> Error description 437
> Error description 438
> Error description 439
> Error description 440
> Error description 441
> Error description 442
> Error description 443
> Error description 444
> Error description 445
> Error description 446
> Error description 447
> Error description 448
> Error description 451
> Error description 454
> Error description 455
> Error description 456
> Error description 457
> Error description 458
> Error description 459
> Error description 460
> Error description 461
> Error description 462
> Error description 463
> Error description 464
> Error description 465
> Error description 466
> Error description 467
> Error description 468
> Error description 469
> Error description 470
> Error description 471
> Error description 472
> Error description 473
> Error description 474
> Error description 475
> Error description 477
> Error description 478
> Error description 479
> Error description 480
> Error description 481
> Error description 482
> Error description 483
> Error description 484
> Error description 485
> Error description 486
> Error description 487
> Error description 488
> Error description 489
> Error description 490
> Error description 491
> Error description 492
> Error description 493
> Error description 494
> Error description 495
> Error description 496
> Error description 497
> Error description 498
> Error description 499
> Error description 500
> Error description 501
> Error description 502
> Error description 503
> Error description 504
> Error description 505
> Error description 506
> Error description 507
> Error description 508
> Error description 509
> Error description 510
> Error description 511
> Error description 512
> Error description 513
> Error description 514
> Error description 515
> Error description 516
> Error description 517
> Error description 518
> Error description 519
> Error description 520
> Error description 521
> Error description 522
> Error description 523
> Error description 524
> Error description 525
> Error description 526
> Error description 527
> Error description 528
> Error description 529
> Error description 530
> Error description 823
> Error description 859
> Error description 860
> Error description 861
> Error description 862
> Error description 863
> Error description 864
> Error description 865
> Error description 888
> Error description 937
> Error description 938
> Error description 939
> Error description 940
> Error description 941
> Error description 942
> Error description 943
> Error description 944
> Error description 945
> Error description 946
> Error description 947
> Error description 948
> Error description 950
> Error description 951
> Error description 952
> Error description 953
> Error description 954
> Error description 955
> Error description 957
> Error description 958
> Error description 1086
> Error description 1097
> Error description 1106
> Error description 1107
> Error description 1125
> Error description 1126
> Error description 1141
> Error description 1142
> Error description 1143
> Error description 1144
> Error description 1145
> Error description 1146
> Error description 1147
> Error description 1148
> Error description 1149
> Error description 1150
> Error description 1151
> Error description 1154
> Error description 1170
> Error description 1171
> Error description 1172
> Error description 1178
> Error description 1182
> Error description 1186
> Error description 1187
> Error description 1192
> Error description 1193
> Error description 1266
> Error description 1521
> Error description 1523
> Error description 1524
> Error description 1525
> Error description 1527
> Error description 1528
> Error description 1568
> Error description 1590
> Error description 1682
> Error description 1745
> Error description 1749
> Error description 1750
> Error description 1789
> Error description 1790
> Error description 1791
> Error description 1792
> Error description 1793
> Error description 1794
> Error description 1795
> Error description 1796
> Error description 1797
> Error description 1798
> Error description 1799
> Error description 1807
> Error description 1809
> Error description 1810
> Error description 1830
> Error description 1845
> Error description 1848
> Error description 1850
> Error description 1851
> Error description 1852
> Error description 1853
> Error description 1854
> Error description 1855
> Error description 1856
> Error description 1857
> Error description 1892
> Error description 1900
> Error description 1901
> Error description 1903
> Error description 1906
> Error description 1907
> Error description 1908
> Error description 1914
> Error description 2039
> Error description 2040
> Error description 2041
> Error description 2042
> Error description 2043
> Error description 2044
> Error description 2045
> Error description 2046
> Error description 2047
> Error description 2048
> Error description 2049
> Error description 2050
> Error description 2051
> Error description 2100
> Error description 2101
> Error description 2102
> Error description 2103
> Error description 2186
> Error description 2211
> Error description 2212
> Error description 2213
> Error description 2222
> Error description 2223
> Error description 2224
> Error description 2225
> Error description 2226
> Error description 2227
> Error description 2228
> Error description 2229
> Error description 2230
> Error description 2231
> Error description 2232
> Error description 2233
> Error description 2238
> Error description 2243
> Error description 2253
> Error description 2254
> Error description 2255
> Error description 2273
> Error description 2284
> Error description 2285
> Error description 2288
> Error description 2300
> Error description 2315
> Error description 2316
> Error description 2317
> Error description 2319
> Error description 2320
> Error description 2321
> Error description 2336
> Error description 2339
> Error description 2342
> Error description 2344
> Error description 2345
> Error description 2375
> Error description 2377
> Error description 2378
> Error description 2384
> Error description 2385
> Error description 2386
> Error description 2387
> Error description 2500
> Error description 2504
> Error description 2505
> Error description 2506
> Error description 2507
> Error description 2508
> Error description 2509
> Error description 2510
> Error description 2511
> Error description 2512
> Error description 2513
> Error description 2514
> Error description 2515
> Error description 2516
> Error description 2517
> Error description 2518
> Error description 2519
> Error description 2520
> Error description 2521
> Error description 2522
> Error description 2523
> Error description 2524
> Error description 2525
> Error description 2609
> Error description 2610
> Error description 2611
> Error description 2612
> Error description 2617
> Error description 2618
> Error description 2621
> Error description 2635
> Error description 2636
> Error description 2642
> Error description 2644
> Error description 2645
> Error description 2646
> Error description 2647
> Error description 2652
> Error description 2653
> Error description 2654
> Error description 2655
> Error description 2656
> Error description 2657
> Error description 2662
> Error description 2663
> Error description 2664
> Error description 2665
> Error description 2668
> Error description 2687
> Error description 2688
> Error description 2691
> Error description 2692
> Error description 2700
> Error description 2711
> Error description 2720
> Error description 2733
> Error description 2734
> Error description 2735
> Error description 2736
> Error description 2737
> Error description 2738
> Error description 2739
> Error description 2741
> Error description 2743
> Error description 2745
> Error description 2746
> Error description 2747
> Error description 2748
> Error description 2749
> Error description 2750
> Error description 2752
> Error description 2757
> Error description 2758
> Error description 2759
> Error description 2760
> Error description 2768
> Error description 2769
> Error description 2770
> Error description 2771
> Error description 2772
> Error description 2773
> Error description 2774
> Error description 2775
> Error description 2776
> Error description 2777
> Error description 2819
> Error description 2820
> Error description 2821
> Error description 2822
> Error description 2823
> Error description 2824
> Error description 2825
> Error description 2826
> Error description 2827
> Error description 2828
> Error description 2829
> Error description 2830
> Error description 2831
> Error description 2834
> Error description 2837
> Error description 2849
> Error description 2853
> Error description 2854
> Error description 2858
> Error description 2868
> Error description 2869
> Error description 2870
> Error description 2874
> Error description 2876
> Error description 2880
> Error description 2881
> Error description 2883
> Error description 2885
> Error description 2886
> Error description 2887
> Error description 2888
> Error description 2890
> Error description 2891
> Error description 2893
> Error description 2894
> Error description 2895
> Error description 2896
> Error description 2897
> Error description 2898
> Error description 2899
> Error description 2900
> Error description 2901
> Error description 2902
> Error description 2903
> Error description 2905
> Error description 2906
> Error description 2907
> Error description 2908
> Error description 2909
> Error description 2910
> Error description 2911
> Error description 2912
> Error description 2913
> Error description 2916
> Error description 2917
> Error description 2918
> Error description 2919
> Error description 2920
> Error description 2921
> Error description 2922
> Error description 2924
> Error description 2925
> Error description 2926
> Error description 2927
> Error description 2928
> Error description 2930
> Error description 2933
> Error description 2934
> Error description 2935
> Error description 2938
> Error description 2939
> Error description 2940
> Error description 2941
> Error description 2945
> Error description 2969
> Error description 2993
> Error description 2995
> Error description 2996
> Error description 3002
> Error description 3006
> Error description 3011
> Error description 3012
> Error description 3013
> Error description 3025
> Error description 3026
> Error description 3055
> Error description 3063
> Error description 3065
> Error description 3081
> Error description 3187
> Error description 3188
> Error description 3189
> Error description 3192
> Error description 3193
> Error description 3199
> Error description 3205
> Error description 3206
> Error description 3214
> Error description 3216
> Error description 3218
> Error description 3220
> Error description 3221
> Error description 3231
> Error description 3232
> Error description 3234
> Error description 3235
> Error description 3236
> Error description 3239
> Error description 3240
> Error description 3241
> Error description 3243
> Error description 3245
> Error description 3257
> Error description 3354
> Error description 3356
> Error description 3357
> Error description 3441
> Error description 3532
> Error description 3927
> Error description 3928
> Error description 4175
> Error description 4176
> Error description 4177
> Error description 4181
> Error description 4182
> Error description 4183
> Error description 4184
> Error description 4185
> Error description 4190
> Error description 4191
> Error description 4194
> Error description 4195
> Error description 4196
> Error description 4197
> Error description 4212
> Error description 4226
> Error description 4276
> Error description 4449
> Error description 4491
> Error description 4492
> Error description 4571
> Error description 4572
> Error description 4573
> Error description 4574
> Error description 4575
> Error description 4880
> Error description 4881
> Error description 4882
> Error description 4903
> Error description 4905
> Error description 4906
> Error description 4935
> Error description 4957
> Error description 4972
> Error description 5050
> Error description 5052
> Error description 5053
> Error description 5061
> Error description 5068
> Error description 5069
> Error description 5073
> Error description 5074
> Error description 5075
> Error description 5076
> Error description 5077
> Error description 5078
> Error description 5079
> Error description 5080
> Error description 5081
> Error description 5096
> Error description 5097
> Error description 5099
> Error description 5225
> Error description 5228
> Error description 5236
> Error description 5242
> Error description 5251
> Error description 5252
> Error description 5253
> Error description 5254
> Error description 5255
> Error description 5256
> Error description 5257
> Error description 5258
> Error description 5260
> Error description 5261
> Error description 5262
> Error description 5263
> Error description 5264
> Error description 5265
> Error description 5267
> Error description 5268
> Error description 5269
> Error description 5270
> Error description 5274
> Error description 5286
> Error description 5287
> Error description 5288
> Error description 5312
> Error description 5338
> Error description 5366
> Error description 5367
> Error description 5368
> Error description 5369
> Error description 5434
> Error description 5479
> Error description 5484
> Error description 5566
> Error description 5567
> Error description 5568
> Error description 5569
> Error description 5570
> Error description 5571
> Error description 5572
> Error description 5573
> Error description 5574
> Error description 5575
> Error description 5576
> Error description 5577
> Error description 5578
> Error description 5579
> Error description 5580
> Error description 5581
> Error description 5582
> Error description 5583
> Error description 5617
> Error description 5618
> Error description 5619
> Error description 5627
> Error description 5628
> Error description 5631
> Error description 5632
> Error description 5635
> Error description 5641
> Error description 5651
> Error description 5655
> Error description 5671
> Error description 5672
> Error description 5673
> Error description 5693
> Error description 5699
> Error description 5700
> Error description 5709
> Error description 5712
> Error description 5713
> Error description 5714
> Error description 5715
> Error description 5757
> Error description 5759
> Error description 5969
> Error description 5970
> Error description 5971
> Error description 5972
> Error description 6018
> Error description 6027
> Error description 6049
> Error description 6052
> Error description 6055
> Error description 6066
> Error description 6069
> Error description 6072
> Error description 6079
> Error description 6080
> Error description 6081
> Error description 6082
> Error description 6086
> Error description 6087
> Error description 6088
> Error description 6089
> Error description 6090
> Error description 6091
> Error description 6093
> Error description 6094
> Error description 6099
> Error description 6100
> Error description 6101
> Error description 6102
> Error description 6103
> Error description 6105
> Error description 6106
> Error description 6108
> Error description 6109
> Error description 6110
> Error description 6113
> Error description 6118
> Error description 6182
> Error description 6183
> Error description 6184
> Error description 6187
> Error description 6188
> Error description 6189
> Error description 6190
> Error description 6193
> Error description 6195
> Error description 6212
> Error description 6236
> Error description 6264
> Error description 6291
> Error description 6294
> Error description 6297
> Error description 6298
> Error description 6299
> Error description 6307
> Error description 6308
> Error description 6309
> Error description 6312
> Error description 6408
> Error description 6409
> Error description 6410
> Error description 6411
> Error description 6412
> Error description 6413
> Error description 6414
> Error description 7222
> Error description 7784
> Error description 7787
> Error description 7797
> Error description 7798
> Error description 7799
> Error description 7800
> Error description 7801
> Error description 7803
> Error description 7815
> Error description 7850
> Error description 7907
> Error description 7922
> Error description 7923
> Error description 7933
> Error description 7934
> Error description 7935
> Error description 7936
> Error description 7937
> Error description 7938
> Error description 7947
> Error description 7948
> Error description 7949
> Error description 7950
> Error description 7951
> Error description 7952
> Error description 7953
> Error description 7954
> Error description 7955
> Error description 7956
> Error description 7957
> Error description 7964
> Error description 7969
> Error description 7971
> Error description 7972
> Error description 7973
> Error description 7974
> Error description 7975
> Error description 7977
> Error description 7978
> Error description 7979
> Error description 7980
> Error description 7981
> Error description 8001
> Error description 8002
> Error description 8004
> Error description 8005
> Error description 8024
> Error description 8025
> Error description 8026
> Error description 8032
> Error description 8043
> Error description 8044
> Error description 8049
> Error description 8071
> Error description 8072
> Error description 8090
> Error description 8110
> Error description 8213
> Error description 8220
> Error description 8221
> Error description 8222
> Error description 8223
> Error description 8224
> Error description 8225
> Error description 8226
> Error description 8227
> Error description 8228
> Error description 8229
> Error description 8230
> Error description 8231
> Error description 8284
> Error description 8286
> Error description 8287
> Error description 8288
> Error description 8290
> Error description 8291
> Error description 8292
> Error description 8293
> Error description 8354
> Error description 8355
> Error description 8392
> Error description 8401
> Error description 8402
> Error description 8494
> Error description 8495
> Error description 8591
> Error description 8643
> Error description 8644
> Error description 8658
> Error description 8683
> Error description 8757
> Error description 8772
> Error description 8773
> Error description 8776
> Error description 8777
> Error description 8892
> Error description 8910
> Error description 8944
> Error description 9776
> Error description 9777
> Error description 9778
> Error description 9779
> Error description 9785
> Error description 9921
> Error description 9922
> Error description 9924
> Error description 10248
> Error description 10521
> Error description 10590
> Error description 10591
> Error description 10592
> Error description 10593
> Error description 10594
> Error description 10595
> Error description 10664
> Error description 10665
> Error description 10672
> Error description 10673
> Error description 10675
> Error description 10677
> Error description 10679
> Error description 10681
> Error description 10683
> Error description 10685
> Error description 10710
> Error description 10711
> Error description 10929
> Error description 10930
> Error description 10931
> Error description 10949
> Error description 10950
> Error description 11044
> Error description 11045
> Error description 11114
> Error description 11115
> Error description 11116
> Error description 11117
> Error description 11232
> Error description 11275
> Error description 11390
> Error description 11391
> Error description 11410
> Error description 11411
> Error description 11412
> Error description 11413
> Error description 11442
> Error description 11453
> Error description 11454
> Error description 11503
> Error description 11552
> Error description 11553
> Error description 11559
> Error description 11574
> Error description 11575
> Error description 11576
> Error description 11577
> Error description 11578
> Error description 11579
> Error description 11580
> Error description 11581
> Error description 11582
> Error description 11583
> Error description 11585
> Error description 11586
> Error description 11588
> Error description 11589
> Error description 11593
> Error description 11595
> Error description 11597
> Error description 11598
> Error description 11601
> Error description 11748
> Error description 11750
> Error description 11751
> Error description 11752
> Error description 11753
> Error description 11754
> Error description 11755
> Error description 12214
> Error description 12215
> Error description 12283
> Error description 12284
> Error description 12358
> Error description 12759
> Error description 12760
> Error description 12767
> Error description 12768
> Error description 12770
> Error description 12771
> Error description 12789
> Error description 12791
> Error description 12793
> Error description 12795
> Error description 12797
> Error description 12823
> Error description 12824
> Error description 12830
> Error description 12837
> Error description 12857
> Error description 13066
> Error description 13072
> Error description 13147
> Error description 13154
> Error description 13155
> Error description 13156
> Error description 13302
> Error description 13340
> Error description 13348
> Error description 13381
> Error description 13386
> Error description 13387
> Error description 13475
> Error description 13476
> Error description 13477
> Error description 13478
> Error description 13486
> Error description 13487
> Error description 13581
> Error description 13582
> Error description 13649
> Error description 13650
> Error description 13741
> Error description 13742
> Error description 13743
> Error description 13744
> Error description 13745
> Error description 13746
> Error description 13747
> Error description 13748
> Error description 13749
> Error description 13750
> Error description 13751
> Error description 13752
> Error description 13753
> Error description 13758
> Error description 13762
> Error description 13769
> Error description 13816
> Error description 13825
> Error description 13827
> Error description 13838
> Error description 13941
> Error description 13945
> Error description 13957
> Error description 13958
> Error description 13960
> Error description 13961
> Error description 14017
> Error description 14018
> Error description 14019
> Error description 14020
> Error description 14022
> Error description 14023
> Error description 14024
> Error description 14025
> Error description 14026
> Error description 14027
> Error description 14032
> Error description 14156
> Error description 14253
> Error description 14254
> Error description 14255
> Error description 14299
> Error description 14434
> Error description 14479
> Error description 14486
> Error description 14487
> Error description 14518
> Error description 14519
> Error description 14520
> Error description 14521
> Error description 14522
> Error description 14523
> Error description 14525
> Error description 14550
> Error description 14551
> Error description 14566
> Error description 15439
> Error description 15465
> Error description 15466
> Error description 15491
> Error description 15614
> Error description 15637
> Error description 15658
> Error description 15672
> Error description 15673
> Error description 15674
> Error description 15675
> Error description 15687
> Error description 15688
> Error description 15691
> Error description 15697
> Error description 15698
> Error description 15743
> Error description 15744
> Error description 15745
> Error description 15746
> Error description 15747
> Error description 15748
> Error description 15749
> Error description 15750
> Error description 15751
> Error description 15752
> Error description 15760
> Error description 15761
> Error description 15763
> Error description 15764
> Error description 15765
> Error description 15766
> Error description 15767
> Error description 15923
> Error description 15967
> Error description 15969
> Error description 15970
> Error description 15971
> Error description 15973
> Error description 16007
> Error description 16010
> Error description 16198
> Error description 16362
> Error description 16363
> Error description 16407
> Error description 16408
> Error description 16409
> Error description 16410
> Error description 16411
> Error description 16412
> Error description 16413
> Error description 16561
> Error description 16563
> Error description 16564
> Error description 16565
> Error description 16586
> Error description 16593
> Error description 16623
> Error description 16658
> Error description 16660
> Error description 16661
> Error description 16662
> Error description 16663
> Error description 16664
> Error description 16665
> Error description 16666
> Error description 16667
> Error description 16668
> Error description 16669
> Error description 16670
> Error description 16671
> Error description 16672
> Error description 16673
> Error description 16674
> Error description 16675
> Error description 16676
> Error description 16677
> Error description 16678
> Error description 16679
> Error description 16680
> Error description 16681
> Error description 16682
> Error description 16683
> Error description 16684
> Error description 16685
> Error description 16686
> Error description 16687
> Error description 16688
> Error description 16689
> Error description 16690
> Error description 16691
> Error description 16692
> Error description 16693
> Error description 16694
> Error description 16695
> Error description 16696
> Error description 16697
> Error description 16698
> Error description 16699
> Error description 16700
> Error description 16701
> Error description 16702
> Error description 16703
> Error description 16704
> Error description 16718
> Error description 16798
> Error description 16800
> Error description 16830
> Error description 17063
> Error description 17161
> Error description 17162
> Error description 17163
> Error description 17167
> Error description 17191
> Error description 17192
> Error description 17207
> Error description 17384
> Error description 17386
> Error description 17387
> Error description 17390
> Error description 17411
> Error description 17438
> Error description 17478
> Error description 17479
> Error description 17480
> Error description 17481
> Error description 17614
> Error description 17662
> Error description 17663
> Error description 17735
> Error description 17738
> Error description 17739
> Error description 17938
> Error description 18052
> Error description 18053
> Error description 18054
> Error description 18060
> Error description 18075
> Error description 18076
> Error description 18145
> Error description 18146
> Error description 18147
> Error description 18148
> Error description 18149
> Error description 18150
> Error description 18156
> Error description 18157
> Error description 18220
> Error description 18273
> Error description 18280
> Error description 18281
> Error description 18303
> Error description 18304
> Error description 18325
> Error description 18371
> Error description 18401
> Error description 18429
> Error description 18430
> Error description 18431
> Error description 18432
> Error description 18433
> Error description 18434
> Error description 18435
> Error description 18436
> Error description 18437
> Error description 18438
> Error description 18439
> Error description 18440
> Error description 18441
> Error description 18442
> Error description 18472
> Error description 18473
> Error description 18474
> Error description 18475
> Error description 18476
> Error description 18477
> Error description 18478
> Error description 18479
> Error description 18480
> Error description 18481
> Error description 18482
> Error description 18483
> Error description 18484
> Error description 18486
> Error description 18487
> Error description 18488
> Error description 18489
> Error description 18490
> Error description 18491
> Error description 18497
> Error description 18498
> Error description 18499
> Error description 18500
> Error description 18501
> Error description 18502
> Error description 18503
> Error description 18504
> Error description 18505
> Error description 18506
> Error description 18507
> Error description 18508
> Error description 18509
> Error description 18629
> Error description 18630
> Error description 18631
> Error description 18632
> Error description 18766
> Error description 18768
> Error description 18770
> Error description 18771
> Error description 18773
> Error description 18774
> Error description 18775
> Error description 18777
> Error description 18786
> Error description 18790
> Error description 18791
> Error description 18792
> Error description 18821
> Error description 18822
> Error description 18823
> Error description 18824
> Error description 18825
> Error description 18826
> Error description 18861
> Error description 18862
> Error description 18891
> Error description 18903
> Error description 18904
> Error description 18912
> Error description 18913
> Error description 18914
> Error description 18915
> Error description 18928
> Error description 19093
> Error description 19094
> Error description 19236
> Error description 19239
> Error description 19242
> Error description 19292
> Error description 19293
> Error description 19320
> Error description 19389
> Error description 19391
> Error description 19392
> Error description 19393
> Error description 19394
> Error description 19395
> Error description 19396
> Error description 19398
> Error description 19411
> Error description 19423
> Error description 19424
> Error description 19439
> Error description 19440
> Error description 19441
> Error description 19442
> Error description 19443
> Error description 19444
> Error description 19445
> Error description 19448
> Error description 19449
> Error description 19471
> Error description 19472
> Error description 19501
> Error description 19502
> Error description 19503
> Error description 19504
> Error description 19533
> Error description 19534
> Error description 19536
> Error description 19671
> Error description 19672
> Error description 19673
> Error description 19674
> Error description 19675
> Error description 19676
> Error description 19677
> Error description 19678
> Error description 19679
> Error description 19680
> Error description 19681
> Error description 19682
> Error description 19683
> Error description 19684
> Error description 19685
> Error description 19686
> Error description 19687
> Error description 19688
> Error description 19689
> Error description 19690
> Error description 19691
> Error description 19692
> Error description 19693
> Error description 19694
> Error description 19695
> Error description 19696
> Error description 19697
> Error description 19698
> Error description 19699
> Error description 19700
> Error description 19701
> Error description 19702
> Error description 19703
> Error description 19704
> Error description 19705
> Error description 19723
> Error description 19751
> Error description 19754
> Error description 19755
> Error description 19756
> Error description 19757
> Error description 19758
> Error description 19759
> Error description 19764
> Error description 19777
> Error description 19951
> Error description 19952
> Error description 20418
> Error description 20457
> Error description 20458
> Error description 20459
> Error description 20460
> Error description 20461
> Error description 20462
> Error description 20463
> Error description 20464
> Error description 20465
> Error description 20466
> Error description 20467
> Error description 20469
> Error description 20471
> Error description 20473
> Error description 20477
> Error description 20481
> Error description 20482
> Error description 20483
> Error description 20536
> Error description 20558
> Error description 20560
> Error description 20564
> Error description 20565
> Error description 20566
> Error description 20567
> Error description 20568
> Error description 20569
> Error description 20570
> Error description 20572
> Error description 20574
> Error description 20576
> Error description 20578
> Error description 20580
> Error description 20582
> Error description 20584
> Error description 20586
> Error description 20588
> Error description 20639
> Error description 20650
> Error description 20659
> Error description 20661
> Error description 20662
> Error description 20663
> Error description 20664
> Error description 20665
> Error description 20667
> Error description 20670
> Error description 20671
> Error description 20672
> Error description 20673
> Error description 20674
> Error description 20675
> Error description 21084
> Error description 21096
> Error description 21097
> Error description 21144
> Error description 21146
> Error description 21147
> Error description 21148
> Error description 21149
> Error description 21169
> Error description 21170
> Error description 21171
> Error description 21172
> Error description 21173
> Error description 21219
> Error description 21223
> Error description 21224
> Error description 21232
> Error description 21233
> Error description 21254
> Error description 21255
> Error description 21256
> Error description 21257
> Error description 21258
> Error description 21260
> Error description 21261
> Error description 21426
> Error description 21662
> Error description 21663
> Error description 21675
> Error description 21678
> Error description 21701
> Error description 21712
> Error description 21925
> Error description 21926
> Error description 21927
> Error description 21928
> Error description 21930
> Error description 21931
> Error description 21932
> Error description 21934
> Error description 21937
> Error description 21938
> Error description 21948
> Error description 21949
> Error description 21963
> Error description 21966
> Error description 22055
> Error description 22060
> Error description 22077
> Error description 22079
> Error description 22124
> Error description 22125
> Error description 22266
> Error description 22330
> Error description 23611
> Error description 23636
> Error description 23684
> Error description 23685
> Error description 23686
> Error description 23687
> Error description 23688
> Error description 23691
> Error description 23693
> Error description 23695
> Error description 23696
> Error description 23698
> Error description 23700
> Error description 23720
> Error description 23756
> Error description 23767
> Error description 23768
> Error description 23780
> Error description 23782
> Error description 23784
> Error description 23830
> Error description 23832
> Error description 23835
> Error description 23945
> Error description 23946
> Error description 23947
> Error description 23949
> Error description 23950
> Error description 23951
> Error description 23952
> Error description 23953
> Error description 23960
> Error description 23961
> Error description 23967
> Error description 23993
> Error description 24013
> Error description 24014
> Error description 24015
> Error description 24016
> Error description 24017
> Error description 24024
> Error description 24074
> Error description 24075
> Error description 24128
> Error description 24130
> Error description 24131
> Error description 24188
> Error description 24189
> Error description 24191
> Error description 24360
> Error description 24375
> Error description 24394
> Error description 24407
> Error description 24408
> Error description 24410
> Error description 24414
> Error description 24416
> Error description 24418
> Error description 24423
> Error description 24424
> Error description 24425
> Error description 24426
> Error description 24428
> Error description 24430
> Error description 24438
> Error description 24469
> Error description 24471
> Error description 24473
> Error description 24474
> Error description 24476
> Error description 24477
> Error description 24478
> Error description 24479
> Error description 24483
> Error description 24484
> Error description 24502
> Error description 24503
> Error description 24505
> Error description 24506
> Error description 24507
> Error description 24515
> Error description 24548
> Error description 24549
> Error description 24550
> Error description 24551
> Error description 24579
> Error description 24581
> Error description 24585
> Error description 24586
> Error description 24592
> Error description 24594
> Error description 24596
> Error description 24608
> Error description 24609
> Error description 24610
> Error description 24614
> Error description 24616
> Error description 24860
> Error description 24959
> Error description 24967
> Error description 24968
> Error description 24972
> Error description 24974
> Error description 24975
> Error description 24976
> Error description 24977
> Error description 24978
> Error description 24979
> Error description 24980
> Error description 24981
> Error description 24983
> Error description 25019
> Error description 25021
> Error description 25030
> Error description 25031
> Error description 25033
> Error description 25160
> Error description 25237
> Error description 25243
> Error description 25250
> Error description 25256
> Error description 25267
> Error description 25268
> Error description 25269
> Error description 25270
> Error description 25271
> Error description 25272
> Error description 25273
> Error description 25274
> Error description 25275
> Error description 25276
> Error description 25277
> Error description 25278
> Error description 25279
> Error description 25280
> Error description 25281
> Error description 25282
> Error description 25283
> Error description 25284
> Error description 25285
> Error description 25306
> Error description 25393
> Error description 25394
> Error description 25412
> Error description 25436
> Error description 25452
> Error description 25483
> Error description 25493
> Error description 25555
> Error description 25556
> Error description 25584
> Error description 25590
> Error description 25591
> Error description 25592
> Error description 25594
> Error description 25595
> Error description 25724
> Error description 25725
> Error description 25726
> Error description 25737
> Error description 25742
> Error description 25743
> Error description 25744
> Error description 25745
> Error description 25746
> Error description 25747
> Error description 25748
> Error description 25750
> Error description 25751
> Error description 25752
> Error description 25754
> Error description 25755
> Error description 25756
> Error description 25757
> Error description 25846
> Error description 25850
> Error description 25874
> Error description 25875
> Error description 25880
> Error description 25907
> Error description 25915
> Error description 25916
> Error description 25917
> Error description 25918
> Error description 25920
> Error description 25921
> Error description 25923
> Error description 25927
> Error description 25969
> Error description 25984
> Error description 25985
> Error description 25986
> Error description 25988
> Error description 25989
> Error description 25990
> Error description 26013
> Error description 26014
> Error description 26019
> Error description 26020
> Error description 26021
> Error description 26022
> Error description 26023
> Error description 26025
> Error description 26029
> Error description 26030
> Error description 26052
> Error description 26054
> Error description 26058
> Error description 26063
> Error description 26065
> Error description 26072
> Error description 26077
> Error description 26081
> Error description 26082
> Error description 26083
> Error description 26085
> Error description 26097
> Error description 26098
> Error description 26099
> Error description 26100
> Error description 26105
> Error description 26111
> Error description 26123
> Error description 26169
> Error description 26218
> Error description 26219
> Error description 26248
> Error description 26249
> Error description 26250
> Error description 26267
> Error description 26268
> Error description 26275
> Error description 26302
> Error description 26325
> Error description 26327
> Error description 26328
> Error description 26331
> Error description 26333
> Error description 26340
> Error description 26341
> Error description 26411
> Error description 26413
> Error description 26414
> Error description 26427
> Error description 26429
> Error description 26434
> Error description 26440
> Error description 26468
> Error description 26469
> Error description 26471
> Error description 26475
> Error description 26476
> Error description 26500
> Error description 26501
> Error description 26502
> Error description 26503
> Error description 26504
> Error description 26505
> Error description 26506
> Error description 26514
> Error description 26520
> Error description 26525
> Error description 26529
> Error description 26540
> Error description 26547
> Error description 26548
> Error description 26550
> Error description 26569
> Error description 26573
> Error description 26574
> Error description 26575
> Error description 26597
> Error description 26599
> Error description 26600
> Error description 26604
> Error description 26611
> Error description 26612
> Error description 26613
> Error description 26621
> Error description 26622
> Error description 26623
> Error description 26624
> Error description 26625
> Error description 26626
> Error description 26627
> Error description 26633
> Error description 26644
> Error description 26691
> Error description 26697
> Error description 26863
> Error description 26873
> Error description 26875
> Error description 26955
> Error description 27470
> Error description 27545
> Error description 27592
> Error description 27734
> Error description 28448


Error description 4

Error message

Traitement des données erroné 3

Cause of error

Tous les tests n'ont pas été exécutés en totalité.

Error correction

- Arrêter et remettre la commande sous tension ou la rebooter
- Prendre contact avec le service après-vente.


Error description 9

Error message

Traitement des données erroné 8

Cause of error

La comme CRC du programme automate compilé est incorrecte.

Error correction

- Arrêter et remettre la commande sous tension ou la rebooter
- Prendre contact avec le service après-vente.


Error description 11

Error message

Traitement des données erroné A

Cause of error

Erreur générale dans la gestion de fichiers.

Error correction

- Arrêter et remettre la commande sous tension ou la rebooter
- Prendre contact avec le service après-vente.


Error description 12

Error message

Traitement des données erroné A

Cause of error

Défaut interne de logiciel dans la tâche du calculateur principal.

Error correction

- Arrêter et remettre la commande sous tension ou la rebooter
- Prendre contact avec le service après-vente.


Error description 14

Error message

Traitement des données erroné A

Cause of error

Mémoire résiduelle insuffisante pour ouvrir un fichier de paramètres-machine.

Error correction

Effacez les programmes CN désormais inutiles afin d'accroître la mémoire disponible.


Error description 16

Error message

Traitement des données erroné B

Cause of error

Erreur interne: Interruption incorrecte

Error correction

- Arrêter et remettre la commande sous tension ou la rebooter
- Prendre contact avec le service après-vente.


Error description 19

Error message

Traitement des données erroné E

Cause of error

Erreur interne: Une tâche s'est vue confier une instruction inconnue ou une instruction contenant des paramètres non autorisés.

Error correction

- Arrêter et remettre la commande sous tension ou la rebooter
- Prendre contact avec le service après-vente.


Error description 29

Error message

Traitement des données erroné O

Cause of error

Avec la version Export d'une commande, vous avez tenté de déplacer simultanément plus d'axes que ne le permet cette version Export.

Error correction

- Annuler la rotation de base.
- Annuler la rotation 3D.


Error description 33

Error message

Erreur de somme binaire A

Cause of error

La somme CRC des EPROMs IC-P1 et IC-P2 est incorrecte.

Error correction

- Arrêter et remettre la commande sous tension ou la rebooter
- Prendre contact avec le service après-vente.


Error description 34

Error message

Erreur de somme binaire B

Cause of error

La somme CRC des EPROMs IC-P3 et IC-P46 est incorrecte.

Error correction

- Arrêter et remettre la commande sous tension ou la rebooter
- Prendre contact avec le service après-vente.


Error description 38

Error message

Err. poursuite trop élevée %.2s

Cause of error

L'erreur de poursuite d'un axe en déplacement est supérieure à la valeur indiquée dans le paramètre-machine MP1720 (mode avec erreur de poursuite) ou MP1420 (mode avec pré-commande).
- Surcharge de l‘entraînement
- Graissage insuffisant
- Grippage mécanique
- Secousses de la machine
- Défaut hardware dans la boucle d'asservissement
- Avec axes analogiques: Variateur défectueux

Error correction

- Réduire l'avance d'usinage, augmenter la vitesse de rotation.
- Vérifier le graissage
- Eliminer le grippage mécanique
- Eliminer les éventuelles sources vibratoires.
- Avec axes analogiques: Vérifier le variateur
- Si le défaut persiste: Prendre contact avec le service après-vente.


Error description 39

Error message

Vit. rot. nom. trop élevée %.2s

Cause of error

Une vitesse nominale trop élevée a été calculée.
Axes analogiques: Valeur nominale max. +-10 V
Broche analogique: Valeur nominale max. +-10 V
Axes digitaux et broche: Valeur nominale max. = Vitesse de rotation max. du moteur
- La machine n'atteint plus les rampes d'accélération et de freinage configurées
- Défaut hardware dans la boucle d'asservissement

Error correction

- Avec axes analogiques: Vérifier le variateur
- Prendre contact avec le service après-vente.


Error description 40

Error message

Surveillance déplacement %.2s A

Cause of error

L'axe se déplace au minimum 4 fois plus lentement ou plus vite que la valeur nominale de vitesse de rotation émise.
- Important jeu à l'inversion (broche filetée à billes, transmission, courroie, accouplement, etc.)
- Surcharge de l‘entraînement
- Graissage insuffisant
- Grippage mécanique
- Secousses de la machine
- Avec axes analogiques: Variateur défectueux

Error correction

- Vérifier les paramètres-machine 1140.x.
- Eliminer le jeu à l'inversion élevé
- Vérifier le graissage
- Eliminer le grippage mécanique
- Avec axes analogiques: Vérifier le variateur
- Prendre contact avec le service après-vente.


Error description 41

Error message

Surveillance axes à l'arrêt %.2s

Cause of error

L'écart de position à l'arrêt est supérieur à la valeur définie dans le paramètre-machine MP1110.x.
- Avec axes analogiques: Dérive trop élevée
- Avec axes verticaux: Mauvais frein ou compensation de poids incorrecte
- Avec axes serrés: grands effets mécaniques lors de l'usinage

Error correction

- Avec axes analogiques: Régler la dérive
- Avec axes verticaux: Vérifier le frein ou la compensation de poids
- Avec axes serrés: Eliminer les grands effets mécaniques
- Prendre contact avec le service après-vente.


Error description 42

Error message

Offset trop important %.2s

Cause of error

Lors du réglage d'offset (avec code ou cyclique), on a constaté une tension offset supérieure à 100 mV.

Error correction

- Vérifier tout d'abord le réglage d'offset et de dérive sur le servo analogique conformément à la notice du constructeur
- Activer ensuite avec code le réglage d'offset précis
- Prendre contact avec le service après-vente.


Error description 43

Error message

Diff. position <> vitesse de rot. trop élevée %.2s

Cause of error

Le moteur se déplace alors que les axes sont à l'arrêt ou inversement.
- Trop grande différence entre la position calculée à partir des impulsions du système de mesure de position et des impulsions du système de mesure de vitesse de rotation
- Jeu à l'inversion trop élevé
- Accouplement, transmission, etc. défectueux- Courroie arrachée

Error correction

- Vérifier MP1144.x.
- Vérifier le jeu à l'inversion
- Réparer l'accouplement, la transmission, etc.
- Changer la courroie
- Prendre contact avec le service après-vente.


Error description 44

Error message

Amplitude MC trop faible %.2s

Cause of error

L'amplitude du signal du système de mesure est trop faible ou bien le signal de salissure est actif.
- Système de mesure encrassé
- Système de mesure défectueux
- L'humidité a pénétré
- Tête captrice déréglée (distance, parallélisme)
- Câble du système de mesure défectueux
- L'entrée pour système de mesure sur la commande est défectueuse
- Vibrations- Signaux de perturbation

Error correction

- Prendre contact avec le service après-vente


Error description 45

Error message

Fréquence MC trop élevée %.2s

Cause of error

La fréquence d'entrée maximale a été dépassée à une entrée pour systèmes de mesure.
- Perturbation du signal du système de mesure de la vitesse de rotation
- Vibrations sur la machine

Error correction

- Vérifier la connexion du système de mesure de la vitesse de rotation (borne de terre)
- Vérifier le système de mesure de la vitesse de rotation
- Vérifier la fréquence d'entrée du signal du système de mesure
- Eliminer les vibrations
- Informer le service après-vente


Error description 46

Error message

Système de mesure de position %.2s défectueux

Cause of error

Une contradiction est apparue lors de la comparaison de la position absolue et de la position incrémentale.

Error correction

Contactez votre Service Après-Vente.


Error description 50

Error message

Point de palpage inaccessible

Cause of error

Avec le cycle TCH-PROBE 0 (DIN/ISO: G55) ou lors de l'utilisation des cycles manuels de palpage, aucun point de palpage n'a pû être atteint à l'intérieur de la course définie dans le paramètre-machine PM6130.

Error correction

- Pré-positionnez le palpeur plus près de la pièce.
- Augmentez la valeur dans PM6130.


Error description 51

Error message

Erreur de positionnement

Cause of error

L'erreur de poursuite d'un axe en déplacement est supérieure à la valeur indiquée dans le paramètre-machine MP1710 (mode avec erreur de poursuite) ou MP1410 (mode avec pré-commande).
- Outil émoussé
- Avance d'usinage trop élevée
- Vitesse de la broche trop faible
- Graissage insuffisant
- Grippage mécanique
- Secousses de la machine
- Défaut hardware dans la boucle d'asservissement
- Avec axes analogiques: Dérive trop élevée
- Avec axes analogiques: Tachy défectueuse
- Avec axes analogiques: Balais carbone du moteur défectueux

Error correction

- Remplacer l'outil émoussé
- Réduire l'avance d'usinage, augmenter la vitesse de rotation.
- Vérifier le graissage
- Eliminer le grippage mécanique
- Eliminer les éventuelles sources vibratoires.
- Avec axes analogiques: Régler la dérive
- Avec axes analogiques: Changer les balais carbone de la tachy, aligner la tachy
- Avec axes analogiques: Changer les balais carbone du moteur
- Prendre contact avec le service après-vente.


Error description 52

Error message

Déviation tige de palpage

Cause of error

La tige de palpage est déjà déviée au début d'une opération de palpage.

Error correction

- Dégagez le palpeur, relancez l'opération de palpage.
- Si l'erreur se répète fréquemment, examinez le palpeur pour vérifier s'il n'est pas endommagé.
- Si nécessaire, prenez contact avec le Service Après-Vente.


Error description 53

Error message

Changer pile de tête palpeur

Cause of error

La pile contenue dans le palpeur est vide.

Error correction

Changez de batterie.


Error description 54

Error message

Palpeur n'est pas prêt

Cause of error

- Le palpeur n'est pas raccordé.
- La pile ou l'accu situé(e) dans le palpeur infrarouge est vide.
- Unité émettrice/réceptrice encrassée
- Transmission infrarouge défectueuse ou interrompue
- L'interface du palpeur sur la commande est défectueuse
- Le câble du palpeur ou le câble vers l'unité émettrice/réceptrice est défectueux

Error correction

- Raccorder le palpeur.
- Changer de pile.
- Nettoyer la fenêtre infrarouge du palpeur et de l'unité émettrice/réceptrice.
- Vérifier le câble et le changer si nécessaire
- Prendre contact avec le service après-vente


Error description 55

Error message

CC commutateur fin de course %.2s+

Cause of error

- La trajectoire d'outil calculée outrepasse les limites de la zone de déplacement de la machine (commutateurs de fin de course de logiciel).
- Le commutateur de fin de course de logiciel a été atteint dans un mode de fonctionnement manuel

Error correction

- Vérifier les coordonnées programmées; si nécessaire, modifier le programme.
- Vérifier le point de référence; si nécéssaire, le réinitialiser.
- Se déplacer dans la direction opposée


Error description 56

Error message

Fin de course %.2s+

Cause of error

- La trajectoire d'outil calculée outrepasse les limites de la zone de déplacement de la machine (commutateurs de fin de course de logiciel).
- Le commutateur de fin de course de logiciel a été atteint dans un mode de fonctionnement manuel

Error correction

- Vérifier les coordonnées programmées; si nécessaire, modifier le programme.
- Vérifier le point de référence; si nécéssaire, le réinitialiser.
- Se déplacer dans la direction opposée


Error description 57

Error message

CC commutateur fin de course %.2s-

Cause of error

- La trajectoire d'outil calculée outrepasse les limites de la zone de déplacement de la machine (commutateurs de fin de course de logiciel).
- Le commutateur de fin de course de logiciel a été atteint dans un mode de fonctionnement manuel

Error correction

- Vérifier les coordonnées programmées; si nécessaire, modifier le programme.
- Vérifier le point de référence; si nécéssaire, le réinitialiser.
- Se déplacer dans la direction opposée


Error description 58

Error message

Fin de course %.2s-

Cause of error

La trajectoire d'outil calculée outrepasse les limites de la zone de déplacement de la machine (commutateurs de fin de course de logiciel).
- Le commutateur de fin de course de logiciel a été atteint dans un mode de fonctionnement manuel

Error correction

- Vérifier les coordonnées programmées; si nécessaire, modifier le programme.
- Vérifier le point de référence; si nécéssaire, le réinitialiser.
- Se déplacer dans la direction opposée


Error description 59

Error message

FN 14: Code d'erreur %-3u

FN 14: Code d'erreur %s

Cause of error

Erreur forcée par la fonction FN14 (DIN/ISO: D14). Avec cette fonction, la TNC appelle les messages pré-programmés du constructeur de la machine (par ex. à partir d'un cycle constructeur). En mode Exécution de programme ou Test de programme, si la TNC
rencontre une séquence avec FN14 (D14), elle interrompt l'opération et délivre un message d'erreur. Vous devez alors relancer le programme.

Error correction

Recherchez la description de l'erreur dans le Manuel de la machine. Remédiez à l'erreur, puis relancez le programme.


Error description 60

Error message

Deux TOOL DEF %-3u avec PGM CALL

Cause of error

La séquence CN TOOL DEF (DIN/ISO: G99) est utilisée plus d'une fois pour définir un outil en utilisant le même numéro d'outil dans des programmes imbriqués.

Error correction

Effacez la séquence TOOL DEF (séquence G99) dans l'un des programmes ou bien utilisez un autre numéro d'outil.


Error description 61

Error message

Tableau d'outils verrouillé

Cause of error

La mémoire d'outil (fichier TOOL.T) ne peut pas être modifiée pendant que la TNC traite un appel d'outil. Le fait d'appuyer sur la softkey "EDITER OFF/ON" appelle ce message d'erreur.

Error correction

Attendez que l'appel d'outil ait été exécuté, puis appuyez à nouveau sur la softkey EDITER ON/OFF.


Error description 62

Error message

Marques ref. %.2s: écart erroné

Cause of error

Lors du franchissement des marques de référence d'un système de mesure équipé de marques de référence à distances codées, une course correspondant à plus de 1 000 périodes de division a été parcourue sans qu'une marque de référence ait été atteinte.
- Tête captrice déréglée (distance, parallélisme)
- Le système de mesure est encrassé ou défectueux au niveau des marques de référence

Error correction

- Prendre contact avec le service après-vente


Error description 63

Error message

Manivelle?

Cause of error

- La manivelle électronique n'est pas raccordée.
- Une mauvaise manivelle a été sélectionnée dans le paramètre-machine MP7640.
- Ligne de transmission défectueuse.
- Manivelle endommagée

Error correction

- Raccorder la manivelle avec le câble adaptateur.
- Vérifier le paramètre-machine MP7640.
- Vérifier la ligne de transmission pour voir si elle n'est pas endommagée.
- Vérifier la manivelle pour voir si elle n'est pas endommagée
- Prendre contact avec le service après-vente


Error description 109

Error message

PLC: imbrication trop importante

Cause of error

Erreur de durée d'exécution automate
- Vous avez tenté d'imbriquer plus de 32 appels de module.
- Vous avez programmé un appel de module récursif qui dépasse la limite de 32 niveaux d'imbrication.

Error correction

Modifiez le programme automate.


Error description 110

Error message

PLC: stack underflow

Cause of error

Erreur de durée d'exécution automate: Vous avez tenté de prélever des données dans le stack bien que celles-ci n'y aient pas été préalablement inscrites.

Error correction

Modifiez le programme automate.


Error description 111

Error message

PLC: stack overflow

Cause of error

Erreur de durée d'exécution automate: Vous avez tenté d'inscrire plus de 128 octets dans le pointeur. Les opérandes de mot (B/W/D/K) occupent chacune 4 octets, et les opérandes logiques (M/I/O/T/C), 2 octets.

Error correction

Modifiez le programme automate.


Error description 112

Error message

PLC: time out

Cause of error

Erreur de durée d'exécution automate:
- Le traitement des parties de programme parcourues de manière cyclique a pris trop de temps. La structure des sous-programmes doit être vérifiée; les parties de programme impliquant des calculs intensifs doivent être éventuellement lancées en SUBMIT-Job.
- La durée de calcul affichée sera augmentée pendant le transfert des données et en mode Manivelle. En cas de doute, sélectionnez le mode Manivelle et lancez simulta-nément le transfert des données avec la vitesse en bauds max.; puis, vérifiez la "DUREE
DE CALCUL MAX." dans la programmation automate. Les valeurs ne doivent pas dépasser 150% (réserve de sécurité pour conditions de fonctionnement défavorables!).

Error correction

Modifiez le programme automate.


Error description 113

Error message

PLC:zone non valable pour "CASE"

Cause of error

Erreur durée de traitement automate: L'opérande pour l'instruction CASE comporte une valeur qui ne peut pas être interprétée comme offset dans le tableau CM (inférieure à 0 ou bien supérieure ou égale à la longueur du tableau).

Error correction

- Faire vérifier le programme automate.
- Prendre contact avec le service après-vente


Error description 115

Error message

PLC: zone index erronée

Cause of error

Erreur de durée d'exécution automate:
- L'adresse d'un accès à l'écriture sur les types de données B/W/D/M/I/O/T/C est situé, du fait d'avoir inclus le registre d'index, dans une zone non valable pour ces types d'opérandes.
- Le registre d'index, en raison de l'accès à un champ constant, contient une valeur impossible pour ce champ (inférieure à zéro ou supérieure ou égale à la longueur du champ).
- L'adresse d'un string conduit à une valeur non autorisée et ce, en raison du fait que le registre d'index ait été inclus.
- Le numéro du dialogue (S#Dn[X]) ou un message d'erreur (S#En[X]) conduit à une valeur non autorisée et ce, du fait que le registre d'index ait été inclus (inférieure à 0 ou supérieure à 999).
- Pendant l'adressage d'un composant de string.

Error correction

Modifiez le programme automate.


Error description 133

Error message

PLC: M4005, M4006, M4007 erronés

Cause of error

Erreur de durée d'exécution automate: Parmi les marqueurs M4005 (M03), M4006, (M04), M4007 (M05), plus d'un d'entre eux a été activé.

Error correction

Modifiez le programme automate.


Error description 134

Error message

PLC:strobes actifs simultanément

Cause of error

Erreur de durée d'exécution automate: Parmi les fonctions "Positionnement AP", "Décalage du point zéro" et "Orientation broche", plus d'une d'entre elles a été activée.

Error correction

Modifiez le programme automate.


Error description 151

Error message

PM: ligne sans numéro

Cause of error

Erreur d'introduction des paramètres-machine: Une ligne sans numéro de paramètre-machine a été découverte (pas pour les interlignes ou commentaires).

Error correction

Modifiez la liste des paramètres-machine.


Error description 152

Error message

PM: faux numéro

Cause of error

Erreur d'introduction des paramètres-machine: le paramètre-machine introduit n'existe pas (nombre incorrect).

Error correction

Modifiez la liste des paramètres-machine.


Error description 153

Error message

PM: pas de "deux points"

Cause of error

Erreur d'introduction des paramètres-machine: Aucun caractère de séparation (":")n'a été trouvé entre le nombre et la valeur du paramètre-machine.

Error correction

Modifiez la liste des paramètres-machine.


Error description 154

Error message

PM: val. d'introduction erronée

Cause of error

Erreur d'introduction des paramètres-machine: La valeur d'introduction du paramètre-machine est incorrecte.

Error correction

Modifiez la liste des paramètres-machine


Error description 155

Error message

PM: défini deux fois

Cause of error

Erreur d'introduction des paramètres-machine: Un paramètre-machine a été défini en double.

Error correction

Modifiez la liste des paramètres-machine.


Error description 156

Error message

PM: non défini

Cause of error

Erreur d'introdution des paramètres-machine: Un paramètre-machine n'est pas défini. La ligne est générée automatiquement.

Error correction

Modifiez la liste des paramètres-machine.


Error description 157

Error message

PM: mémorisation impossible

Cause of error

Erreur d'introduction des paramètres-machine: Le paramètre-machine ne peut pas être mémorisé.

Error correction

Contactez votre Service Après-Vente.


Error description 159

Error message

Emplacement 0 non défini

Cause of error

Vous avez tenté d'affecter un outil à un emplacement bloqué du tableau d'emplacements.

Error correction

- Vérifiez le tableau d'emplacements d'outils.
- Contactez votre Service Après-Vente.


Error description 160

Error message

Numéro d'emplacement erroné

Cause of error

- La valeur d'introduction du numéro d'emplacement dans le tableau d'outils est supérieure au paramètre-machine PM7261. - PM7261 = 0, la sortie d'emplacement est activée par PM7480 et aucun emplacement n'est affecté à l'outil qui a été appelé.

Error correction

- Vérifiez le tableau d'emplacements d'outils.
- Contactez votre Service Après-Vente.


Error description 161

Error message

Avance manque

Cause of error

Vous n'avez pas programmé d'avance.

Error correction

Modifiez le programme CN, FMAX n'est active que pas-à pas.


Error description 162

Error message

Pas de nouvel axe lors rotati

Cause of error

Lors de l'appel d'outil, une rotation programmée est active et, simultanément, le nouvel axe d'outil n'est pas identique ou pas parallèle à l'axe d'outil précédent.

Error correction

Avant de changer l'axe d'outil, annulez dans le programme CN la rotation programmée.


Error description 163

Error message

Durée d'utilisation écoulée

Cause of error

La durée d'utilisation de l'outil appelé est écoulée et vous n'avez pas défini d'outil jumeau.

Error correction

Vérifiez l'outil; le cas échéant, le changer ou définir l'outil jumeau.


Error description 164

Error message

Pile à remplacer

Cause of error

La tension de la batterie-tampon est descendue en dessous de la valeur minimale.

Error correction

Changer la batterie-tampon (cf. Manuel d'utilisation).


Error description 165

Error message

Orientation inactive

Cause of error

Vous avez tenté d'appeler l'un des cycles "Taraudage GS" (taraudage rigide) ou "Filetage" alors que votre machine n'est pas équipée d'asservissement de broche analogique.

Error correction

Prenez contact avec le constructeur de votre machine.


Error description 166

Error message

Tableau d'outils?

Cause of error

La mémoire CN contient plusieurs tableaux d'outils et aucun tableau n'a été activé en mode de fonctionnement "Test de programme".

Error correction

Activez le tableau d'outils en mode de fonctionnement "Test de programme" (état "S").


Error description 167

Error message

Tableau de points zéros?

Cause of error

Alors qu'un tableau de points zéro est nécessaire pour usiner un programme CN, la mémoire CN de la commande n'en contient pas; ou alors, plusieurs tableaux ont été stockés

Error correction

Activez le tableau de points zéro en mode de fonctionnement "Exécution de programme en continu" (état "M").


Error description 168

Error message

Erreur

Cause of error

Ce message indique qu'un message d'erreur est affiché sur l'écran situé en arrière-plan.

Error correction

Commutez sur le mode arrière-plan et annulez le message d'erreur.


Error description 169

Error message

Numéro d'outil attribué

Cause of error

Vous avez tenté de définir un outil plusieurs fois.

Error correction

Modifiez le programme CN.


Error description 170

Error message

Saut au label 0 non autorisé

Cause of error

Dans une séquence LBL CALL (DIN/ISO: L 0,0) ou dans une instruction de saut (calcul paramétré), vous avez tenté de programmer un saut au label 0.

Error correction

Modifiez le programme CN.


Error description 171

Error message

Valeur introduite erronée

Cause of error

L'utilisation d'un paramètre Q dans une séquence CN APPR ou DEP conduit à un résultat intermédiaire non autorisé: La longueur de la droite tangentielle à l'approche et à la sortie du contour devient négative.

Error correction

Modifiez le programme CN.


Error description 172

Error message

Valeur introduite erronée

Cause of error

L'utilisation d'un paramètre Q dans une séquence CN APPR ou DEP conduit à un résultat intermédiaire non autorisé: L'angle au centre du cercle tangentiel à l'approche et à la sortie du contour devient négatif.

Error correction

Modifiez le programme CN.


Error description 173

Error message

Valeur introduite erronée

Cause of error

Dans un cycle "Tracé de contour", l'utilisation d'un paramètre Q conduit à un résultat intermédiaire non autorisé: La longueur de la droite tangentielle à l'approche et à la sortie du contour devient négative.

Error correction

Modifiez le programme CN.


Error description 174

Error message

Valeur introduite erronée

Cause of error

Dans un cycle "Tracé de contour", l'utilisation d'un paramètre Q conduit à un résultat intermédiaire non autorisé: L'angle au centre du cercle tangentiel à l'approche et à la sortie du contour devient négatif.

Error correction

Modifiez le programme CN.


Error description 175

Error message

Valeur introduite erronée

Cause of error

Vous avez introduit une valeur négative comme tolérance pour l'insertion automatique d'un cercle d'arrondi (fonction M112).

Error correction

Introduire une tolérance positive.


Error description 176

Error message

Valeur introduite erronée

Cause of error

Du déplacement programmé d'un axe rotatif avec avance de contournage en mm/min. (M116), il résulte une vitesse trop élevée pour le plateau circulaire.

Error correction

Réduisez l'avance.


Error description 177

Error message

Cycle 27 (G127): prof. > rayon

Cause of error

- Lors de l'exécution d'un cycle "Corps d'un cylindre", la profondeur de fraisage programmée est supérieure ou égale au rayon du corps du cylindre
- Le rapport entre le rayon de l'ensemble et le rayon de la machine est trop important.

Error correction

- Dans le cycle Corps d'un cylindre, introduisez une profondeur de fraisage plus faible.
- Dans le cycle Corps d'un cylindre, introduisez un rayon de cylindre plus faible.


Error description 178

Error message

Valeur introduite erronée

Cause of error

Lors de l'exécution du cycle 27 "Corps d'un cylindre", le rayon programmé pour le corps du cylindre est inférieur ou égal à 0.

Error correction

Modifiez le programme CN.


Error description 179

Error message

Valeur introduite erronée

Cause of error

Lors du transfert d'un mouvement de manivelle (fonction M118), la valeur de transfert max. admissible est inférieure à 0.

Error correction

Pour les valeurs postérieures à M118, n'introduisez que des valeurs positives.


Error description 180

Error message

Definition BLK FORM incorrecte

Cause of error

Erreur de conversion de la pièce brute programmée dans le graphisme:
- L'axe de broche programmé n'était pas X, Y ou Z.
- Une longueur d'arête est négative (limite min. et limite max. ont été permutées).
- Une longueur d'arête est inférieure à 0,1 mm.
- La longueur de l'arête la plus courte est inférieure d'environ 1% de celle de l'arête la plus longue.

Error correction

Modifiez le programme CN.


Error description 181

Error message

Definition BLK FORM incorrecte

Cause of error

Erreur de conversion de la pièce brute programmée dans le graphisme FK:
Une longueur d'arête est négative (limite min. et limite max. ont été permutées).

Error correction

Modifiez le programme CN.


Error description 183

Error message

Séqu. en cours non sélectionnée

Cause of error

Après un interruption dans l'exécution du programme, la TNC ne peut plus poursuivre l'exécution du programme à partir de l'endroit où se trouve le curseur à cet instant précis.

Error correction

Appuyez sur "GOTO" et introduisez un numéro de séquence pour sélectionner l'endroit désiré, ou bien sélectionnez la fonction d'amorce de séquence.


Error description 184

Error message

Nom de programme inexistant

Cause of error

Vous avez tenté d'appeler un programme alors que celui-ci ne se trouve pas dans la mémoire de la TNC.

Error correction

Modifiez le programme CN.


Error description 185

Error message

Intr. autres fichiers impossible

Cause of error

La TNC ne peut plus sauvegarder d'autres fichiers.

Error correction

Effacez les fichiers dont vous n'avez plus besoin.


Error description 187

Error message

Numéro de label attribué

Cause of error

Vous avez tenté de programmer le même numéro de label dans plusieur séquences CN LBL SET (DIN/ISO: G98 Lxx).

Error correction

Modifiez le programme CN.


Error description 188

Error message

No de label %-3u déjà attribué

Cause of error

Lors du lancement d'un programme ou de l'appel d'un sous-programme, vous avez trouvé plusieurs séquences CN LBL SET (DIN/ISO: G98 Lxx).

Error correction

Modifiez le programme CN.


Error description 189

Error message

Transmission erronée

Cause of error

E Lors de la transmission des données avec BCC, <NAK>
a été reçu 15 fois de suite.
A à H Détection d'erreur du module de réception ayant
sans E comme origines possibles:
- La même vitesse en bauds n'a pas été réglée sur la
TNC et l'appareil périphérique.
- Le bit de parité est incorrect.
- Cadre de données incorrect (ex. pas de bit de
stop)
- Le module de réception interface est défectueux.
K Lors de la transmission d'une erreur à la TNC, le
caractère <1> n'a pas été émis après le caractère
<NAK>.
L Après la séquence erronée <ESC><1>, un mauvais nu-
méro d'erreur a été reçu (numéros autorisés 0 à 7)
M Lors de la transmission des données avec BCC, <NAK>
a été émis 15 fois de suite.
N Un acquittement attendu <ACK> ou <NAK> n'a pas été
envoyé après une durée donnée.

Error correction

Vérifiez le canal pour la transmission des données.


Error description 194

Error message

Programme incomplet

Cause of error

Le transfert des données à été interrompu avec la touche <END>.

Error correction

Transmettez à nouveau le programme.


Error description 196

Error message

Interface attribuée

Cause of error

Vous avez essayé d'attribuer une interface de données déjà occupée.

Error correction

Achevez la transmission des données et relancez.


Error description 197

Error message

Vitesse bauds impossible

Cause of error

La vitesse en bauds configurée pour les deux interfaces de données ne permet pas la transmission simultanée sur les deux interfaces.

Error correction

Sélectionnez une autre vitesse en bauds.


Error description 200

Error message

Entrée/sortie externe pas prête

Cause of error

- L'interface n'est pas raccordée.
- L'appareil externe n'est pas en circuit ou n'est pas prête.
- Le câble de transmission est défectueux ou incorrect.

Error correction

Vérifiez la ligne de transmission des données.


Error description 201

Error message

CN: mémoire programme effacée

Cause of error

Après mise sous tension de la commande, un fichier de la mémoire CN a été détecté comme étant défectueux et, de ce fait, a été effacé.

Error correction

Recréez le fichier.


Error description 202

Error message

Modifications sur PGM appelant

Cause of error

- Lors du lancement d'un sous-programme, la commande a constaté que le programme qui appelle a été modifié.
- Lors du retour d'un sous-programme vers le programme principal, la commande a constaté que le programme principal a été modifié.

Error correction

- Sélectionnez l'endroit d'interruption avec GOTO + numéro de séquence, puis poursuivez l'usinage.


Error description 203

Error message

ARRET D'URGENCE défectueux

Cause of error

La boucle d'ARRET D'URGENCE interne ou externe est défectueuse.
- Durées de commutation trop longues des relais mis en oeuvre dans la chaîne située entre la "sortie commande en service" et l'"acquittement commande en service" pendant la routine d'ARRET D'URGENCE ou de mise sous-tension
- Fil cassé, mauvais contacts

Error correction

Vérifier la boucle d'ARRET D'URGENCE.
- Vérifier les relais concernés dans l'armoire électrique et les remplacer si nécessaire
- Vérifier le câblage / les contacts et les rétablir si nécessaire
- Prendre contact avec le service après-vente


Error description 204

Error message

Température TNC trop élevée %d°C

Cause of error

La sonde thermique dans la commande détecte une température trop élevée à l'intérieur du coffret de la commande.
- Dissipation de chaleur insuffisante dans l'armoire électrique
- Filtres encrassés
- Climatiseur défectueux dans l'armoire électrique
- Ventilateur défectueux dans le coffret de la commande
- Sonde thermique défectueuse
- Intégration défavorable des composants

Error correction

- Nettoyer les filtres
- Réparer le climatiseur dans l'armoire électrique
- Changer le ventilateur
- Prendre contact avec le service après-vente


Error description 205

Error message

ARRET D'URGENCE PLC

Cause of error

Message d'erreur de l'automate (cf. documentation machine).

Error correction

Contactez votre Service Après-Vente.


Error description 206

Error message

PGM %.28s non défini

Cause of error

Le programme que vous avez sélectionné renferme un appel de programme dans un programme qui n'est pas contenu dans la mémoire de la TNC.

Error correction

- Si nécessaire, modifiez le nom du programme.
- Modifiez le nom du programme de manière à ce que la TNC puisse appeler un programme contenu sur une mémoire externe.


Error description 207

Error message

PGM non défini

Cause of error

Pendant l'exécution du transfert bloc-à-bloc d'un programme CN (mode DNC), la commande a détecté qu'un sous-programme appelé n'est pas contenu dans la mémoire CN.

Error correction

Chargez le programme CN.


Error description 212

Error message

Rapport FK à séquence en cours

Cause of error

Dans un programme FK, vous avez tenté d'effacer une séquence à laquelle fait référence une autre partie du programme.

Error correction

Changez la référence FK.


Error description 214

Error message

Erreur arithmétique

Cause of error

Les calculs internes ont conduit à une valeur numérique non représentable.

Error correction

Vérifiez les valeurs d'introduction.


Error description 215

Error message

Erreur arithmétique

Cause of error

Les calculs internes ont conduit à une valeur numérique non représentable.

Error correction

Vérifiez les valeurs d'introduction.


Error description 216

Error message

Paramétre Q calculé trop grand

Cause of error

La TNC a tenté d'afficher un paramètre Q dont la valeur se situe hors de la zone autorisée qui est de -99 999.9999 à +99 999.9999.

Error correction

Modifiez le programme CN.


Error description 217

Error message

Coordonnée calculée trop grande

Cause of error

Le calcul d'une coordonnée à partir d'un paramètre Q, a donné une valeur dépassant la zone autorisée qui est de
-99 999.9999 à +99 999.9999.

Error correction

Modifiez le programme CN.


Error description 218

Error message

Vit. rot. calculée trop élevée

Cause of error

- Le calcul d'une vitesse de rotation broche à partir d'un paramètre Q a donné une valeur dépassant la zone autorisée qui est de 0 à +99 999.9999.
- Pour l'outil actif, une limite de vitesse de rotation a été définie dans le tableau d'outils (colonne NMAX).

Error correction

- Modifiez le programme CN.
- Augmentez ou annulez la limite de vitesse de rotation pour l'outil actif.


Error description 219

Error message

Avance calculée trop élevée

Cause of error

Le calcul d'une avance à partir d'un paramètre-Q a donné une valeur dépassant la zone autorisée qui est de 0 à 300 000.

Error correction

Modifiez le programme CN.


Error description 220

Error message

Numéro d'outil trop élevé

Cause of error

- Le calcul d'un numéro d'outil à partir d'un paramètre Q a donné une valeur dépassant la zone autorisée qui est de 0 à 32767.
- Vous avez appelé un numéro d'outil supérieur au nombre d'outils définis dans le tableau d'outils.

Error correction

Modifiez le programme CN.


Error description 221

Error message

Numéro label calculé trop élevé

Cause of error

Le calcul d'un numéro de label à partir d'un paramètre Q a donné une valeur dépassant la zone autorisée qui est de 1 à 255.

Error correction

Modifiez le programme CN.


Error description 222

Error message

Numéro erreur calculé trop élevé

Cause of error

Le calcul d'un numéro d'erreur pour la fonction FN 14 (DIN/ISO: D14) à partir d'un paramètre Q a donné une valeur dépassant la zone autorisée qui est de 0 à 499.

Error correction

Modifiez le programme CN.


Error description 223

Error message

Facteur éch. calculé trop grand

Cause of error

Le calcul d'un facteur échelle à partir d'un paramètre Q a donné une valeur dépassant la zone autorisée qui est de 0.0001 à +100.007936.

Error correction

Modifiez le programme CN.


Error description 224

Error message

Angle polaire incr. trop grand

Cause of error

Vous avez programmé dans une séquence CN un angle polaire incrémental (IPA, DIN/ISO: G91 H..) supérieur ou égale à 5760 degrés (16 cercles entiers).

Error correction

Modifiez le programme CN.


Error description 225

Error message

Pas de vis 0 non autorisé

Cause of error

Vous avez programmé un pas de vis de 0 dans le cycle "Taraudage GS" (taraudage rigide) ou "Filetage".

Error correction

Modifiez le programme CN.


Error description 226

Error message

Erreur arithmétique

Cause of error

Erreur dans les calculs internes, par ex. dus à:
- division par 0
- extraction de la racine carrée d'une valeur négative, etc.

Error correction

Vérifiez les valeurs d'introduction.


Error description 227

Error message

Erreur arithmétique APPR/DEP

Cause of error

Le calcul d'une séquence CN APPR ou DEP a conduit à une erreur arithmétique.

Error correction

Vérifiez les valeurs d'introduction. Si nécessaire, déplacez le point initial.


Error description 228

Error message

Erreur arithmétique APPR/DEP

Cause of error

Le calcul d'une séquence APPR ou DEP a conduit à une erreur arithmétique.

Error correction

Vérifiez les valeurs d'introduction. Si nécessaire, déplacez le point initial.


Error description 229

Error message

Erreur arithmétique APPR/DEP

Cause of error

Le calcul d'une séquence APPR ou DEP a conduit à une erreur arithmétique.

Error correction

Vérifiez les valeurs d'introduction. Si nécessaire, déplacez le point initial.


Error description 230

Error message

Erreur arithmétique APPR/DEP

Cause of error

Le calcul d'une séquence APPR ou DEP avant ou après une trajectoire hélicoïdale a conduit à une erreur arithmétique.

Error correction

Vérifiez les valeurs d'introduction. Si nécessaire, déplacez le point initial.


Error description 231

Error message

Erreur arithm. dans évidement

Cause of error

Le calcul d'un arrondi d'angle lors de l'évidement parallèle au contour a conduit à une erreur arithmétique.

Error correction

- Déplacez le point initial.
- Utilisez un autre rayon d'outil.


Error description 232

Error message

Erreur arithmétique CR

Cause of error

Le calcul du centre de cercle d'une séquence CN "Cercle avec rayon" dans un contour de poche a conduit à une erreur arithmétique.

Error correction

Vérifiez les coordonnées dans la séquence CR (DIN/ISO: G2,G3 avec R).


Error description 233

Error message

Erreur arithmétique CT

Cause of error

Le calcul d'une séquence CN "Cercle avec raccordement par tangentement" dans un contour de poche a conduit à une erreur arithmétique.

Error correction

Vérifiez les coordonnées dans la séquence CT (DIN/ISO: G6, G16).


Error description 234

Error message

Erreur arithmétique RND/CHF

Cause of error

Le calcul d'un arrondi d'angle ou d'un chanfrein dans un contour de poche a conduit à une erreur arithmétique.

Error correction

- Vérifiez les valeurs d'introduction dans la séquence de chanfrein ou d'arrondi d'angle.
- Si nécessaire, utilisez un autre rayon d'outil.


Error description 235

Error message

Pt inters. cercle/cercle erroné

Cause of error

Le calcul du point d'intersection de deux cercles dans le contour de poche a conduit à une erreur arithmétique.

Error correction

- Vérifiez les coordonnées dans les séquences circulaires.
- Si nécessaire, utilisez un autre rayon d'outil.


Error description 236

Error message

Pt inters. cercle/droite erroné

Cause of error

Le calcul du point d'intersection d'un cercle avec une droite dans le contour de poche a conduit à une erreur arithmétique.

Error correction

- Vérifiez les valeurs d'introduction.
- Si nécessaire, utilisez un autre rayon d'outil.


Error description 237

Error message

Pt inters. droite/droite erroné

Cause of error

Le calcul du point d'intersection de deux droites dans le contour de poche a conduit à une erreur arithmétique.

Error correction

- Vérifiez les valeurs d'introduction.
- Si nécessaire, utilisez un autre rayon d'outil.


Error description 238

Error message

Erreur arithmétique APPR/DEP

Cause of error

Le calcul de la trajectoire d'approche et de sortie du contour avec APPR LCT ou DP LCT dans le cycle "Tracé de contour" a conduit à une erreur arithmétique.

Error correction

- Vérifiez les valeurs d'introduction.
- Si nécessaire, utilisez un autre rayon d'outil.


Error description 239

Error message

Erreur correction de rayon

Cause of error

Le calcul de la correction de rayon dans le cycle "Tracé de contour" a conduit à une erreur arithmétique.

Error correction

- Vérifiez les valeurs d'introduction.
- Si nécessaire, utilisez un autre rayon d'outil.


Error description 240

Error message

Erreur contour de poche

Cause of error

Le calcul du point d'intersection du contour avec la trajectoire de l'outil dans le contour de poche a conduit à une erreur arithmétique.

Error correction

- Vérifiez les valeurs d'introduction.
- Si nécessaire, utilisez un autre rayon d'outil.


Error description 241

Error message

Err. contour poche/tracé contour

Cause of error

La longueur d'une trajectoire à parcourir dans le contour de poche ou dans le cycle "Tracé de contour" est trop grande pour pouvoir être représentée sous forme numérique.

Error correction

Vérifiez les valeurs d'introduction.


Error description 242

Error message

Erreur contour de poche

Cause of error

Le calcul des trajectoires parallèles au contour pour l'évidement d'un contour de poche a conduit à une erreur arithmétique.

Error correction

- Vérifiez les valeurs d'introduction.
- Si nécessaire, utilisez un autre rayon d'outil.


Error description 243

Error message

Erreur contour de poche

Cause of error

Le calcul des éléments de contour d'un contour de poche a conduit à une erreur arithmétique.

Error correction

Vérifiez les valeurs d'introduction.


Error description 244

Error message

Erreur correction de rayon

Cause of error

Le calcul de la correction de rayon pour un contour a conduit à une erreur arithmétique.

Error correction

- Vérifiez les valeurs d'introduction.
- Si nécessaire, utilisez un autre rayon d'outil.


Error description 245

Error message

Erreur correction de rayon

Cause of error

Le calcul de la correction de rayon pour un contour a conduit à une erreur arithmétique.

Error correction

- Vérifiez les valeurs d'introduction.
- Si nécessaire, utilisez un autre rayon d'outil.


Error description 246

Error message

Erreur contour de poche

Cause of error

Le calcul de la verticale d'un point donné à un élément du contour pour l'évidement parallèle au contour sur un contour de poche a conduit à une erreur arithmétique.

Error correction

Vérifiez les valeurs d'introduction.


Error description 247

Error message

Erreur contour de poche

Cause of error

Le calcul des points d'intersection dans le contour de poche a conduit à une erreur arithmétique.

Error correction

Vérifiez les valeurs d'introduction.


Error description 250

Error message

Erreur arithmétique M112

Cause of error

Le calcul de cercles d'arrondi insérés automatiquement (fonction M: M112) a conduit à une erreur arithmétique.

Error correction

Vérifiez les valeurs d'introduction pour M112.


Error description 251

Error message

Erreur dans calcul paramètre

Cause of error

Le calcul d'une expression arithmétique dans le calcul de paramètres Q a conduit à une erreur arithmétique.

Error correction

Vérifiez les valeurs d'introduction.


Error description 252

Error message

Erreur contrôle fin de course

Cause of error

Le contrôle du commutateur de fin de course de logiciel a conduit à une erreur arithmétique.

Error correction

Vérifiez les valeurs d'introduction.


Error description 253

Error message

Corr. contour mal finie

Cause of error

Vous avez essayé (avec R0, DIN/ISO: G40) d'annuler la correction du rayon d'outil dans une séquence circulaire.

Error correction

La correction du rayon d'outil ne peut être annulée qu'avec une séquence linéaire (L, DIN/ISO: G0, G1, G10, G11).


Error description 254

Error message

Corr. contour mal entamée

Cause of error

Vous avez tenté de programmer un chanfrein avant de lancer la correction du rayon d'outil.

Error correction

Un chanfrein ne peut être programmé que si la correction du rayon d'outil est activée.


Error description 255

Error message

Corr. contour mal entamée

Cause of error

Vous avez tenté de programmer un cercle d'arrondi avant de lancer la correction du rayon d'outil.

Error correction

Un arrondi d'angle ne peut être programmé que si la correction du rayon d'outil est activée.


Error description 256

Error message

Corr. contour mal entamée

Cause of error

Vous avez essayé avec RL ou RR (DIN/ISO: G41 ou G42) d'activer la correction du rayon d'outil dans une séquence circulaire.

Error correction

La correction du rayon d'outil ne peut être activée qu'avec une séquence linéaire (L, DIN/ISO: G0, G1, G10, G11).


Error description 257

Error message

Corr. contour mal entamée

Cause of error

Vous avez tenté de programmer un cercle d'arrondi entre une séquence CN sans correction du rayon d'outil et une séquence linéaire avec correction du rayon d'outil.

Error correction

Ne programmez un cercle d'arrondi que si la correction du rayon d'outil est activée.


Error description 258

Error message

Corr. contour mal entamée

Cause of error

Vous avez tenté de prendre en compte un pôle (ou centre de cercle) après la première séquence avec correction du rayon d'outil (séquence CC vide, DIN/ISO: G29).

Error correction

Le pôle peut être pris en compte au plus tôt après la deuxième séquence avec correction du rayon d'outil.


Error description 259

Error message

Corr. contour mal entamée

Cause of error

Vous avez tenté de programmer une séquence APPR pendant une correction du rayon d'outil active.

Error correction

La séquence APPR n'est autorisée que si la correction du rayon d'outil n'est pas encore activée.


Error description 260

Error message

CYCL DEF incomplet

Cause of error

- Vous avez effacé la partie d'un cycle.
- Vous avez inséré d'autres séquences CN à l'intérieur d'un cycle.

Error correction

- Redéfinissez entièrement le cycle.
- Effacez les séquences CN à l'intérieur d'un cycle.


Error description 261

Error message

CYCL DEF non défini

Cause of error

- Vous avez programmé un appel de cycle sans avoir défini auparavant le cycle d'usinage concerné.
- Vous avez tenté d'appeler un cycle qui s'active automatiquement dès qu'il a été défini.

Error correction

- Définissez l'appel de cycle après avoir défini un cycle d'usinage.
- Effacez l'appel de cycle.


Error description 263

Error message

Profondeur passe 0 non autorisée

Cause of error

Vous avez programmé la profondeur de passe 0 dans la définition du cycle d'usinage appelé.

Error correction

Introduisez une profondeur de passe différente de 0.


Error description 264

Error message

Cycle utilisateur inexistant

Cause of error

Vous avez tenté d'appeler un paramètre utilisateur qui n'est pas contenu dans mémoire de la TNC.

Error correction

- Effacez la définition du cycle.
- Lisez les données du cycle utilisateur.


Error description 265

Error message

Sous-programme inexistant

Cause of error

Vous avez défini un numéro de sous-programme dans le cycle 14 "Contour" (DIN/ISO: G37) qui n'est pas contenu dans votre programme.

Error correction

- Corrigez le numéro du sous-programme dans le cycle.
- Programmez le sous-programme avec son numéro correct.


Error description 266

Error message

Sous-programme inexistant

Cause of error

Vous avez appelé un cycle utilisateur ou un sous-programme dans la définition d'un contour, d'un contour de poche ou d'un cycle Tracé de contour. Mais le fichier correspondant n'a pas pû être ouvert pour être lu.

Error correction

Rechargez le fichier.


Error description 272

Error message

Err. synthaxe dans séquence

Cause of error

Une séquence CN renferme une erreur de syntaxe.

Error correction

Modifiez le programme CN.


Error description 274

Error message

Définition d'outil non autorisée

Cause of error

Vous avez programmé une définition d'outil (TOOL DEF, DIN/ISO: G99) alors que la mémoire centrale d'outils est active.

Error correction

- Effacez la séquence TOOL DEF (séquence G99).
- Désactivez le tableau d'outils (paramètre-machine 7260).


Error description 275

Error message

Def. outil sans long. ou rayon

Cause of error

La définition d'un outil (TOOL DEF, DIN/ISO: G99) ne comporte pas d'indication de longueur d'outil ou de rayon d'outil.

Error correction

Complétez la séquence TOOL DEF (séquence G99).


Error description 276

Error message

CT interdit après APPR

Cause of error

Vous avez programmé un cercle avec raccordement tangentiel au contour (CT) directement après une séquence APPR.

Error correction

Modifiez le programme CN.


Error description 277

Error message

CHF interdit après APPR

Cause of error

Vous avez programmé un chanfrein (CHF) immédiatement après une séquence APPR.

Error correction

Modifiez le programme CN.


Error description 278

Error message

RND interdit après APPR

Cause of error

Vous avez programmé un cercle d'arrondi (RND) directement derrière une séquence APPR.

Error correction

Modifiez le programme CN.


Error description 279

Error message

Arrondi = 0 non autorisé

Cause of error

Vous avez programmé un cercle d'arrondi (RND, DIN/ISO: G25) de rayon 0 dans la définition d'un contour, d'un contour de poche ou d'un tracé de contour.

Error correction

Modifiez le programme CN.


Error description 280

Error message

Chanfrein = 0 non autorisé

Cause of error

Vous avez programmé un chanfrein (CHF, DIN/ISO: G24) de longueur 0 dans la définition d'un contour, d'un contour de poche ou d'un tracé de contour.

Error correction

Modifiez le programme CN.


Error description 281

Error message

Deuxième arrondi non autorisé

Cause of error

Vous avez programmé deux cercles d'arrondi (RND, DIN/ISO: G25) à la suite l'un de l'autre dans la définition d'un contour, d'un contour de poche ou d'un tracé de contour.

Error correction

Modifiez le programme CN.


Error description 282

Error message

Arrondi interdit après chanfrein

Cause of error

Vous avez programmé un cercle d'arrondi (RND, DIN/ISO: G25) directement après un chanfrein (CHF, DIN/ISO: G24) dans la définition d'un contour, d'un contour de poche ou d'un tracé de contour.

Error correction

Modifiez le programme CN.


Error description 283

Error message

Chanfrein interdit après arrondi

Cause of error

Vous avez programmé un chanfrein (CHF, DIN/ISO: G24) directement après un cercle d'arrondi (RND, DIN/ISO: G25) dans la définition d'un contour, d'un contour de poche ou d'un tracé de contour.

Error correction

Modifiez le programme CN.


Error description 284

Error message

Deuxième chanfrein interdit

Cause of error

Vous avez programmé deux chanfreins (CHF, DIN/ISO: G24) à la suite l'un de l'autre dans la définition d'un contour, d'un contour de poche ou d'un tracé de contour.

Error correction

Modifiez le programme CN.


Error description 285

Error message

DEP LCT interdit après HELICE

Cause of error

Pour quitter un contour, vous avez programmé une séquence DEP LCT directement après une trajectoire hélicoïdale.

Error correction

Modifiez le programme CN.


Error description 286

Error message

APPR LCT interdit avant HELICE

Cause of error

Pour aborder un contour, vous avez programmé une séquence APPR LCT ou APPR PLCT directement après une trajectoire hélicoïdale.

Error correction

Modifiez le programme CN.


Error description 287

Error message

Séquence CN non autorisée

Cause of error

Vous avez programmé l'une des séquences suivantes (non autorisées) à l'intérieur de la définition d'un contour, d'un contour de poche ou d'un tracé de contour:
- TCH PROBE (DIN/ISO: G55)
- TOOL DEF (DIN/ISO: G99)
- TOOL CALL (DIN/ISO: T..)
- BEGIN PGM (DIN/ISO: %..)

Error correction

Modifiez le programme CN.


Error description 288

Error message

Arrondi non autorisé

Cause of error

Vous avez programmé un cercle d'arrondi directement avant une séquence CT (DIN/ISO: G6) ou CTP (DIN/ISO: G16) dans la définition d'un contour, d'un contour de poche ou d'un tracé de contour.

Error correction

Modifiez le programme CN.


Error description 289

Error message

Arrondi non autorisé

Cause of error

Vous avez programmé un cercle d'arrondi (RND, DIN/ISO: G25) comme première séquence CN dans la définition d'un contour, d'un contour de poche ou d'un tracé de contour.

Error correction

Modifiez le programme CN.


Error description 290

Error message

Chanfrein non autorisé

Cause of error

Vous avez programmé un chanfrein (CHF, DIN/ISO: G24) comme première séquence CN dans la définition d'un contour, d'un contour de poche ou d'un tracé de contour.

Error correction

Modifiez le programme CN.


Error description 291

Error message

DEP n'est pas dernière séquence

Cause of error

Vous avez programmé une séquence DEP à un autre endroit que celui de la dernière séquence CN dans la définition d'un contour ou d'un tracé de contour.

Error correction

Modifiez le programme CN.


Error description 292

Error message

Pas de RND comme dernière séq.

Cause of error

Vous avez programmé un cercle d'arrondi (RND, DIN/ISO: G25) comme dernière séquence CN dans la définition d'un contour, d'un contour de poche ou d'un tracé de contour.

Error correction

Modifiez le programme CN.


Error description 293

Error message

Pas de CHF comme dernière séqu.

Cause of error

Vous avez programmé un chanfrein (CHF, DIN/ISO: G24) comme dernière séquence CN dans la définition d'un contour, d'un contour de poche ou d'un tracé de contour.

Error correction

Modifiez le programme CN.


Error description 294

Error message

Plusieurs séqu. DEP interdites

Cause of error

Vous avez programmé plus d'une séquence DEP dans la définition d'un contour ou d'un tracé de contour.

Error correction

Modifiez le programme CN.


Error description 295

Error message

DEP non autorisé

Cause of error

Vous avez programmé une séquence DEP dans la définition d'un contour ou d'un contour de poche.

Error correction

Modifiez le programme CN.


Error description 296

Error message

APPR non autorisé

Cause of error

Vous avez programmé une séquence APPR dans la définition d'un contour ou d'un contour de poche.

Error correction

Modifiez le programme CN.


Error description 297

Error message

APPR n'est pas première séquence

Cause of error

Dans la définition d'un contour ou d'un tracé de contour, vous avez programmé une séquence APPR à une position différente de la première séquence CN.

Error correction

Modifiez le programme CN.


Error description 299

Error message

Cycle 14 (G37) non autorisé

Cause of error

- Pendant la compilation d'un programme FK, une séquence CN "ERROR" a été lue.
- Vous avez défini un cycle 14 (DIN/ISO: G37) dans un sous-programme de contour

Error correction

- Effacez la séquence ERROR.
- Effacez le cycle 14 (G37) du sous-programme de contour.


Error description 300

Error message

Appel d'outil non autorisé

Cause of error

Vous avez tenté d'exécuter un appel d'outil automatique pendant l'usinage d'une séquence CN avec correction de rayon.

Error correction

Modifiez le programme CN.


Error description 302

Error message

M91/M92 interdites avec rot. 3D

Cause of error

Vous avez programmé une opération de positionnement avec M91 ou M92 et avec inclinaison du plan d'usinage.

Error correction

Modifiez le programme CN.


Error description 303

Error message

M114 interdite avec rot. 3D

Cause of error

Vous avez tenté d'activer simultanément les fonctions d'inclinaison du plan d'usinage et M114.

Error correction

Modifiez le programme CN.


Error description 305

Error message

M114 interdite avec correction

Cause of error

Vous avez programmé la fonction M114 dans une séquence CN contenant une correction du rayon d'outil.

Error correction

Modifiez le programme CN.


Error description 307

Error message

Axe programmé en double

Cause of error

Dans le cycle "Courbes de niveaux" (TCH PROBE 7), vous avez programmé un axe en double pour la position initiale.

Error correction

Modifiez le programme CN.


Error description 308

Error message

Axe programmé en double

Cause of error

Vous avez programmé un axe en double dans une même séquence de positionnement.

Error correction

Modifiez le programme CN.


Error description 309

Error message

Axe programmé en double

Cause of error

Vous avez programmé un axe en double dans le cycle "Image miroir".

Error correction

Modifiez le programme CN.


Error description 310

Error message

Axe programmé en double

Cause of error

Vous avez appelé le cycle "Rainurage" ou "Poche rectangulaire" et, dans sa définition, le même axe a été programmé pour la longueur et pour la largeur.

Error correction

Modifiez le programme CN.


Error description 311

Error message

Axe programmé en double

Cause of error

Dans la définition du cycle 26 (facteur échelle spécifique de l'axe), vous avez programmé un axe en double lors de l'indication du facteur échelle ou du centre d'étirement.

Error correction

Modifiez le programme CN.


Error description 312

Error message

Axe d'interstice interdit ici

Cause of error

Lors de la définition du cycle "Courbes de niveaux" (TCH PROBE 7), vous avez programmé un axe d'interstice au point initial.

Error correction

Modifiez le programme CN.


Error description 313

Error message

Plan mal défini

Cause of error

Les deux axes du point final du cercle dans une séquence circulaire (C, DIN/ISO: G2, G3, G12, G13) diffèrent des axes de la séquence du centre de cercle (CC, DIN/ISO: I,J,K).

Error correction

Modifiez le programme CN.


Error description 314

Error message

Corr. 3D: plan mal défini

Cause of error

Séquence LN: le calcul de la direction du plan a conduit à une erreur.

Error correction

Faîtes vérifiez les composantes NX, NY et NZ des vecteurs normaux de surface.


Error description 315

Error message

Plan mal défini

Cause of error

L'axe d'outil n'est pas perpendiculaire au plan à l'intérieur duquel la rotation de base est active.

Error correction

Modifiez le programme CN.


Error description 317

Error message

Plan mal défini

Cause of error

Dans une séquence circulaire, vous avez programmé pour le point final les coordonnées dans un axe principal et dans l'axe qui correspondant qui lui est parallèle.

Error correction

Modifiez le programme CN.


Error description 318

Error message

Plan mal défini

Cause of error

Dans une séquence CN "Cercle avec rayon" (CR, DIN/ISO: G2,G3 avec R), vous n'avez programmé qu'un seul axe pour le point final du cercle. Vous n'avez pas non plus programmé l'axe d'outil, ou bien l'axe programmé est le même que l'axe d'outil.

Error correction

Modifiez le programme CN.


Error description 319

Error message

Plan mal défini

Cause of error

Dans une séquence CT (DIN/ISO: G6, G16), vous avez défini un axe qui ne se trouve pas dans le plan d'usinage.

Error correction

Modifiez le programme CN.


Error description 320

Error message

Plan mal défini

Cause of error

Une correction de rayon n'est pas possible à l'intérieur d'une séquence circulaire si le cercle est situé dans un plan parallèle à l'axe d'outil et si une rotation de base ou une rotation programmée est active.

Error correction

Modifiez le programme CN.


Error description 321

Error message

Plan mal défini

Cause of error

Une correction de rayon n'est pas possible dans séquence circulaire C (C, DIN/ISO: G2, G3) si les deux axes du point final du cercle diffèrent et ne sont pas parallèles aux axes du centre du cercle (CC, DIN/ISO: I,J;K).

Error correction

Modifiez le programme CN.


Error description 322

Error message

Plan mal défini

Cause of error

Une correction de rayon n'est pas possible dans une séquence avec arrondi d'angle (RND, DIN/ISO: G25) si vous avez programmé deux axes linéaires parallèles entre eux (par ex. X et U) dans la séquence de positionnement précédente.

Error correction

Modifiez le programme CN.


Error description 323

Error message

Plan mal défini

Cause of error

Une correction de rayon n'est pas possible dans une séquence avec chanfrein (CHF, DIN/ISO: G24) si vous avez programmé deux axes linéaires parallèles entre eux (par ex. X et U) dans la séquence de positionnement précédente.

Error correction

Modifiez le programme CN.


Error description 324

Error message

Plan mal défini

Cause of error

Vous avez programmé une séquence circulaire avec correction de rayon qui ne se trouve pas dans le plan de correction.

Error correction

Vérifiez les axes programmés dans la séquence circulaire.


Error description 325

Error message

Plan mal défini

Cause of error

Dans une séquence de centre de cercle ou de pôle (CC, DIN/ISO: I,J,K), vous avez programmé un seul axe et celui-ci n'est pas situé dans le plan défini précédemment dans une séquence CC, ou bien aucune séquence CC n'a pas été programmée précédemment.

Error correction

Modifiez le programme CN.


Error description 326

Error message

Plan mal défini

Cause of error

Vous avez programmé une séquence de centre de cercle ou de pôle (CC,ISO: I,J,K) sans indication de coordonnées (prise en compte du pôle) sans avoir programmé explicitement deux axes linéaires dans la séquence de positionnement précédente.

Error correction

Dans la séquence précédant la prise en compte du pôle, programmez deux axes linéaires du plan d'usinage.


Error description 327

Error message

Plan mal défini

Cause of error

Le positionnement calculé requiert un déplacement sur plus de 5 axes.

Error correction

Modifiez le programme CN.


Error description 328

Error message

Plan mal défini

Cause of error

Vous avez programmé une trajectoire hélicoïdale pour laquelle l'axe du déplacement linéaire est identique ou parallèle à l'un des axes du déplacement circulaire.

Error correction

Modifiez le programme CN.


Error description 329

Error message

Axe rotatif interdit ici

Cause of error

Vous avez programmé un axe rotatif comme axe d'outil.

Error correction

Ne programmez que des axes linéaires dans la séquence TOOL CALL (DIN/ISO: T..).


Error description 330

Error message

Axe verrouillé a été programmé

Cause of error

- Vous avez programmé un axe bloqué dans une séquence CN.
- Une course a été calculée pour un axe bloqué (par ex. en raison d'une rotation active).
- Un axe programmé est un axe rotatif dont la course est libre.

Error correction

- Si nécessaire, activez les axes.
- Effacez l'axe de la séquence CN.


Error description 331

Error message

Programmation mauvais axe

Cause of error

Vous avez appelé un cycle Rainurage ou Poche rectangulaire dans lequel les axes programmés pour la longueur et la largeur ne sont pas situés dans le plan d'usinage.

Error correction

Modifiez le paramètre de cycle.


Error description 332

Error message

Programmation mauvais axe

Cause of error

Vous avez appelé un cycle Rainurage ou Poche rectangulaire dans lequel l'un des axes programmés pour la longueur ou la largeur est un axe rotatif.

Error correction

Modifiez le paramètre de cycle.


Error description 333

Error message

Programmation mauvais axe

Cause of error

Vous avez appelé un cycle Rainurage ou Poche rectangulaire dans lequel l'un des axes programmés pour la longueur ou la largeur est un axe parallèle alors qu'une rotation programmée ou une rotation de base est activée.

Error correction

- Annulez la rotation de base.
- Dans le cycle, utilisez l'axe principal.


Error description 335

Error message

Axe rotatif non programmé

Cause of error

Dans la première séquence CN décrivant un contour dans le cycle 27 (Surface d'un cylindre, DIN/ISO: G127), vous n'avez pas programmé l'axe rotatif correspondant à l'axe linéaire.

Error correction

Modifiez le sous-programme de contour.


Error description 337

Error message

Pas d'axe rotatif programmé

Cause of error

L'axe reconnu comme axe principal dans un cycle 27 (Corps d'un cylindre, DIN/ISO: G127) n'est pas un axe rotatif.

Error correction

Modifiez le sous-programme de contour.


Error description 338

Error message

Pas d'axe principal programmé

Cause of error

Dans le cyle 27 (Corps d'un cylindre, DIN/ISO: G127), l'axe linéaire programmé ou l'axe d'outil sélectionné pour l'usinage n'est pas l'un des axes X, Y ou Z.

Error correction

Modifiez le sous-programme de contour.


Error description 339

Error message

Axe élève gantry programmé

Cause of error

Dans une séquence CN, vous avez programmé l'axe solidaire d'un axe Gantry.

Error correction

Ne programmez pas d'axes "esclaves".


Error description 340

Error message

Vitesse broche erronée

Cause of error

La vitesse de rotation broche que vous avez programmée est supérieure à la vitesse de rotation max. de la broche définie dans le paramètre-machine PM3020.

Error correction

Introduisez une vitesse de rotation autorisée. Consultez le Manuel de votre machine.


Error description 341

Error message

Vitesse broche erronée

Cause of error

La vitesse de rotation broche que vous avez programmée est inférieure à la vitesse de rotation max. de la broche définie dans le paramètre-machine PM3020.

Error correction

Introduire une vitesse de rotation autorisée. Consultez le Manuel de votre machine.


Error description 342

Error message

Vitesse broche erronée

Cause of error

La vitesse de rotation broche que vous avez programmée est supérieure à la vitesse de rotation max. de la broche analogique définie dans le paramètre-machine PM3515.

Error correction

Introduire une vitesse de rotation autorisée. Consultez le Manuel de votre machine.


Error description 343

Error message

Vitesse broche erronée

Cause of error

La vitesse de rotation broche que vous avez programmée entraîne une tension analogique trop faible (PM3240.1).

Error correction

Introduisez une vitesse de rotation autorisée. Consultez le Manuel de votre machine.


Error description 344

Error message

Vit. rot. trop élevée pour cycle

Cause of error

La vitesse de rotation broche programmée entraîne une avance trop élevée dans l'axe d'outil pendant l'usinage d'un cycle Taraudage rigide (sans mandrin de compensation) ou Filetage.

Error correction

Réduisez la vitesse de rotation de la broche.


Error description 345

Error message

Vitesse rotation 0 non autorisée

Cause of error

Vous avez appelé le cycle Taraudage rigide ou Filetage avec une vitesse de rotation broche de 0.

Error correction

Programmez une vitesse de rotation broche supérieure à 0.


Error description 346

Error message

Vitesse broche erronée

Cause of error

La vitesse de rotation broche programmée n'est pas dans la trame des gammes de vitesses de broche définie dans le paramètre-machine PM3020.

Error correction

Introduisez la vitesse de rotation correcte.


Error description 347

Error message

Chanfrein non autorisé

Cause of error

Dans la définition d'un contour, d'un contour de poche ou d'un tracé de contour, vous avez programmé un chanfrein entre deux éléments de contour et au moins l'un d'entre eux est un arc de cercle.

Error correction

N'insérez un chanfrein qu'entre des droites.


Error description 348

Error message

Chanfrein non autorisé

Cause of error

La séquence de positionnement qui précède une séquence avec chanfrein (CHF, DIN/ISO: G24) n'est pas une droite.

Error correction

N'insérez un chanfrein qu'entre des droites.


Error description 349

Error message

Chanfrein non autorisé

Cause of error

La séquence de positionnement qui suit une séquence avec chanfrein (CHF, DIN/ISO: G24) n'est pas une droite.

Error correction

N'insérez un chanfrein qu'entre des droites.


Error description 350

Error message

Chanfrein non autorisé

Cause of error

Vous avez programmé à la suite une séquence de positionnement sans correction de rayon, une séquence de positionnement avec correction de rayon et un chanfrein (CHF, DIN/SO: G24).

Error correction

Programmez l'insertion d'un chanfrein au plus tôt après deux séquences CN avec correction.


Error description 351

Error message

Chanfrein non autorisé

Cause of error

Vous avez programmé à la suite une séquence de positionnement sans correction de rayon, un chanfrein (CHF, DIN/ISO: G24) et une séquence de positionnement avec correction de rayon.

Error correction

N'insérez un chanfrein qu'entre des séquences comportant une correction de rayon.


Error description 352

Error message

Chanfrein non autorisé

Cause of error

Vous avez programmé à la suite une séquence de positionnement avec correction de rayon, un chanfrein (CHF, DIN/ISO: G24) et une séquence de positionnement sans correction de rayon.

Error correction

N'insérez un chanfrein qu'entre des séquences comportant une correction de rayon.


Error description 353

Error message

Chanfrein non autorisé

Cause of error

Vous avez programmé un chanfrein (CHF, DIN/ISO: G24) dans un plan perpendiculaire au plan d'usinage suivi d'un déplacement uniquement dans l'axe d'outil.

Error correction

N'exécutez un chanfrein que dans le plan d'usinage.


Error description 354

Error message

Chanfrein trop grand

Cause of error

Vous avez programmé un chanfrein (CHF, DIN/ISO: G24) qui ne peut pas être inséré car la droite qui précède le chanfrein est trop courte.

Error correction

Introduisez une longueur de chanfrein plus petite.


Error description 355

Error message

Chanfrein trop grand

Cause of error

Vous avez programmé un chanfrein (CHF, DIN/ISO: G24) qui ne peut pas être inséré car la droite qui suit le chanfrein est trop courte.

Error correction

Introduisez une longueur de chanfrein plus petite.


Error description 356

Error message

Chanfrein trop grand

Cause of error

Lors de la définition d'un contour, d'un contour de poche ou d'un tracé de contour, vous avez programmé un chanfrein (CHF, DIN/ISO: G24) dont le point initial ou le point final n'est plus situé sur l'un des éléments de contour voisins.

Error correction

Introduisez une longueur de chanfrein plus petite.


Error description 357

Error message

Point final cercle erroné

Cause of error

La différence entre le rayon au point final d'une séquence C (DIN/ISO: G2, G3) et le rayon au point initial excède la tolérance indiquée dans le paramètre-machine PM7431.

Error correction

- Vérifiez les coordonnées du point final du cercle.
- Si nécessaire, augmentez la valeur de PM 7431.


Error description 358

Error message

Séqu. C: pt final cercle erroné

Cause of error

La différence entre le rayon au point final d'une séquence C (DIN/ISO: G2, G3) et le rayon au point initial excède la tolérance définie dans le paramètre-machine PM7431.

Error correction

- Vérifiez les coordonnées du point final du cercle.
- Si nécessaire, augmentez la valeur de PM 7431.


Error description 359

Error message

Point final cercle erroné

Cause of error

La distance entre le point final et le point initial sur le cercle dans la séquence CR (DIN/ISO: G2, G3 avec R) est inférieure à 0.2 µm.

Error correction

Vérifiez les coordonnées dans la séquence CR.


Error description 360

Error message

Point final cercle erroné

Cause of error

Vous avez programmé une séquence CN "Cercle avec rayon" (CR, ISO: G2, G3 avec R) de telle manière que la distance entre le point initial et le point final est supérieure au diamètre du cercle.

Error correction

Vérifiez les coordonnées du point initial et du point final sur le cercle.


Error description 361

Error message

Point final cercle erroné

Cause of error

Après une interruption dans une séquence CN "Cercle", l'usinage d'un programme CN a été relancé alors que la position initiale s'écarte de l'arc de cercle d'une valeur supérieure à la valeur autorisée dans le paramètre-machine PM7431 - ceci peut
arriver, par ex., après avoir déplacé un axe dans un mode de fonctionnement manuel.

Error correction

Retournez à la séquence d'interruption du programme en utilisant l'amorce de séquence.


Error description 362

Error message

Numéro label inexistant

Cause of error

Dans le cycle 14 (Contour, DIN/ISO: G37), vous avez défini un numéro de programme qui n'existe pas.

Error correction

- Corrigez le numéro du sous-programme dans le cycle 14.
- Introduisez le sous-programme manquant.


Error description 363

Error message

Label 0 inexistant

Cause of error

Un sous-programme de contour défini dans un cycle Contour DIN/ISO: G37) ne se termine pas par LBL 0 (DIN/ISO: G98).

Error correction

Achevez le sous-programme de contour par LBL 0 (DIN/ISO: G98).


Error description 364

Error message

Numéro label inexistant

Cause of error

Vous avez tenté d'appeler avec LBL CALL (DIN/ISO: L x,x) un sous-programme ou une partie de répétition de programme qui n'existe pas.

Error correction

- Changez le numéro dans la séquence LBL CALL.
- Insérez un sous-programme ou une répétition de partie de programme.


Error description 365

Error message

Cycle 14: LBL inexistant

Cause of error

Dans le cycle Contour, vous avez indiqué un numéro de sous-programme qui n'existe pas.

Error correction

- Corrigez le numéro du sous-programme dans le cycle 14.
- Insérez le sous-programme que vous avez défini dans le cycle 14.


Error description 366

Error message

Pôle manque

Cause of error

Vous avez essayé d'effectuer un déplacement avec coordonnées polaires (LP/CP/CTP, DIN/ISO: G10/G11/G12/G13/G15/G16) sans avoir préalablement programmé un pôle CC (DIN/ISO: I/J/K).

Error correction

Avant la première séquence avec coordonnées polaires, programmer un pôle CC (DIN/ISO: I, J; K).


Error description 367

Error message

Centre de cercle non défini

Cause of error

Vous avez programmé une séquence de cercle (C, DIN/ISO: G2/G3) sans avoir préalablement défini un centre de cercle (CC, DIN/ISO: I/J/K).

Error correction

Définissez un centre de cercle avant la séquence circulaire.


Error description 368

Error message

Rayon d'outil trop petit

Cause of error

- Cycle 3 Rainurage: Vous avez défini une largeur supérieure à quatre fois la valeur du rayon d'outil.
- Cycle 253 Rainurage ou cycle 254 Rainure circulaire: La largeur de la rainure lors de l'ébauche (Q219 - Q368) est supérieure à quatre fois la valeur du rayon d'outil.
- Cycle 240: Vous avez introduit un diamètre de centrage supérieur au diamètre de l'outil.
- Cycle 210 Rainurage ou cycle 211 Rainure circulaire: La largeur de la rainure est supérieure à six fois le rayon d'outil.

Error correction

- Cycle 3 Rainurage: Définir une largeur de rainure supérieure au diamètre de l'outil et inférieure à quatre fois le rayon de l'outil.
- Cycle 253 Rainurage ou cycle 254 Rainure circulaire: Définir pour l'ébauche une largeur de rainure supérieure au diamètre de l'outil et inférieure à quatre fois le rayon de l'outil.
- Cycle 240: Utiliser un outil de plus grande taille.
- Cycle 210 Rainurage ou cycle 211 Rainure circulaire: Introduire une largeur de rainure supérieure au diamètre de l'outil et inférieure à six fois le rayon de l'outil.


Error description 369

Error message

Rayon d'outil 0 non autorisé

Cause of error

Vous avez appelé l'un des cycle "Rainurage", "Poche rectangulaire", "Poche circulaire" ou "Contour de poche" alors que l'outil actif a un rayon 0.

Error correction

Modifiez le programme CN.


Error description 370

Error message

Correction rayon non définie

Cause of error

Vous avez programmé une séquence de positionnement à un seul axe avec correction de rayon dans laquelle aucun déplacement n'a lieu si l'on ne tient pas compte de la correction (ex. IX+0 R+, DIN/ISO: G7).

Error correction

Modifiez le programme CN.


Error description 371

Error message

Correction rayon non définie

Cause of error

Vous avez programmé une séquence de positionnement à un seul axe avec correction de rayon dans laquelle la correction provoque un changement de sens par rapport au déplacement non corrigé.

Error correction

Modifiez le programme CN.


Error description 372

Error message

Correction rayon non définie

Cause of error

Une séquence CN avec correction du rayon d'outil doit faire l'objet d'un déplacement avec fraise sphérique ou fraise toroïdale.

Error correction

Mettez R2 égal à 0 dans le tableau d'outils.


Error description 373

Error message

Correction rayon non définie

Cause of error

- Lors de la définition d'un contour, d'une poche ou d'un élément de contour,vous n'avez pas programmé de correction de rayon d'outil.
- Vous avez appelé un cycle d'usinage avec un rayon d'outil 0.

Error correction

- Définir la corection de rayon dans le sous-programme de contour pour définir la poche ou l'ilôt.
- Définir un rayon d'outil différent de 0?


Error description 374

Error message

Correction rayon non définie

Cause of error

Vous avez appelé le cycle 22 (Evidement parallèle au contour (DIN/ISO: G122) ou le cycle 21 (Préperçage, DIN/ISO: G121) alors que le produit du rayon d'outil par le facteur de recouvrement correspond à la valeur 0.

Error correction

Modifiez le programme CN.


Error description 375

Error message

Passage sur marques de référence

Cause of error

Dans une séquence CN, vous avez essayé de déplacer un axe sur lequel le point d'origine n'a pas encore été franchi.

Error correction

Franchir les points de référence


Error description 376

Error message

Arrondi non défini

Cause of error

Vous avez programmé à la suite une séquence de positionnement sans correction de rayon, un cercle d'arrondi (RND, DIN/ISO: G25) et une séquence CN circulaire avec correction de rayon.

Error correction

Modifiez le programme CN.


Error description 377

Error message

Arrondi non défini

Cause of error

Vous avez programmé un cercle d'arrondi perpendiculaire au plan d'usinage suivi seulement d'un déplacement dans l'axe d'outil.

Error correction

Modifiez le programme CN.


Error description 378

Error message

Arrondi non autorisé

Cause of error

Dans la séquence de positionnement précédent un cercle d'arrondi (RND, DIN/ISO: G25), soit vous avez programmé un seul déplacement dans l'axe d'outil, soit vous avez utilisé la fonction M98 pour annuler la correction.

Error correction

Modifiez le programme CN.


Error description 379

Error message

Rayon d'arrondi trop grand

Cause of error

- Dans la définition d'un contour de poche ou d'un tracé de contour, vous avez programmé un cercle d'arrondi (RND, DIN/ISO: G25) en utilisant un rayon d'arrondi si grand que le cercle d'arrondi ne peut pas être inséré entre deux éléments de contour
voisins.
- Dans un cycle d'usinage (poche/tenon rectangulaire), vous avez défini un rayon d'arrondi qui empêche l'insertion de l'élément.

Error correction

- Définir un rayon d'arrondi plus petit dans le sous-programme de contour.
- Vérifier la définition du cycle et corriger les valeurs introduites.


Error description 380

Error message

Rayon d'arrondi trop grand

Cause of error

A l'approche d'un contour comportant un cercle d'arrondi, le point initial de la séquence d'approche est situé à l'intérieur du cercle d'arrondi.

Error correction

- Utilisez un rayon d'arrondi plus petit.
- Programmez le point initial de la séquence d'approche de manière à ce qu'il soit plus éloigné du contour.


Error description 381

Error message

Rayon d'arrondi trop grand

Cause of error

A l'approche d'un contour comportant un cercle d'arrondi, le point initial de la séquence d'approche est situé trop près du centre du cercle d'arrondi (distance inférieure à 1.6 µm).

Error correction

- Programmez le point initial de la séquence d'approche de manière à ce qu'il soit plus éloigné du centre du cercle d'arrondi.


Error description 382

Error message

Rayon d'arrondi trop grand

Cause of error

A la sortie d'un contour comportant un cercle d'arrondi, le point final de la séquence de sortie du contour est situé à l'intérieur du cercle d'arrondi.

Error correction

- Utilisez un rayon d'arrondi plus petit.
- Programmez le point final de la séquence de sortie du contour de manière à ce qu'il soit plus éloigné du contour.


Error description 383

Error message

Rayon d'arrondi trop grand

Cause of error

A la sortie d'un contour comportant un cercle d'arrondi, le point final de la séquence de sortie du contour est situé trop près du centre du cercle d'arrondi (distance inférieure à 1.6 µm).

Error correction

- Programmez le point final de la séquence de sortie du contour de manière à ce qu'il soit plus éloigné du centre du cercle d'arrondi.


Error description 384

Error message

Rayon d'arrondi trop grand

Cause of error

Vous avez programmé un cercle d'arrondi (RND) dont le point initial n'est plus situé sur le contour ou sur le contour corrigé.

Error correction

Modifiez le programme CN.


Error description 385

Error message

Rayon d'arrondi trop grand

Cause of error

Vous avez programmé un cercle d'arrondi (RND) dont le point final n'est plus situé sur le contour ou sur le contour corrigé.

Error correction

Modifiez le programme CN.


Error description 386

Error message

Rayon d'arrondi trop grand

Cause of error

Vous avez défini un cycle Poche rectangulaire (4) dans lequel la somme de deux fois le rayon d'angle et de la passe latérale est supérieure à la largeur de la poche.

Error correction

Modifiez le programme CN.


Error description 387

Error message

Rayon d'arrondi trop grand

Cause of error

Dans un cycle Tracé de contour, vous avez programmé l'approche ou la sortie d'un contour avec un cercle d'arrondi dont la position initiale ou la position-cible est située à l'intérieur du cercle d'arrondi.

Error correction

Modifiez le programme CN.


Error description 388

Error message

Broche?

Cause of error

Vous avez appelé un cycle d'usinage sans avoir activé préalablement la broche.

Error correction

Modifiez le programme CN.


Error description 389

Error message

Axe d'outil réfléchi

Cause of error

Vous avez exécuté une séquence CN TOOL CALL (DIN/ISO: T..) dans laquelle un axe déjà réfléchi est donné comme axe d'outil.

Error correction

- Annulez l'image miroir avant le changement d'outil.
- Si nécessaire, changez l'axe d'outil dans la séquence TOOL CALL.


Error description 390

Error message

Axe d'outil réfléchi

Cause of error

Dans le cycle 8 (Image miroir, DIN/ISO: G28), vous avez défini l'axe d'outil comme axe à réfléchir.

Error correction

Modifiez le programme CN.


Error description 391

Error message

Axe d'outil manque

Cause of error

Vous avez programmé une séquence de positionnement avec correction du rayon d'outil sans avoir appelé préalablement un outil.

Error correction

Modifiez le programme CN.


Error description 392

Error message

Axe d'outil manque

Cause of error

Vous avez programmé une séquence de positionnement paraxiale avec correction du rayon d'outil, sans avoir préalablement appelé un outil.

Error correction

Modifiez le programme CN.


Error description 393

Error message

Axe d'outil manque

Cause of error

Vous avez appelé un cycle d'usinage sans avoir préalablement activé un outil.

Error correction

Modifiez le programme CN.


Error description 394

Error message

Axe d'outil manque

Cause of error

Vous avez programmé un cycle 10 Rotation (DIN/ISO: G73) sans avoir préalablement appelé un outil. L'appel d'outil détermine le sens de l'usinage suivant lequel la TNC exécutera la rotation.

Error correction

Modifiez le programme CN.


Error description 395

Error message

Axe d'outil manque

Cause of error

Vous avez tenté d'aborder une position en utilisant la logique de positionnement mais vous n'avez pas défini préalablement le plan d'usinage au moyen de l'appel d'outil.

Error correction

Modifiez le programme CN.


Error description 396

Error message

Axe d'outil manque

Cause of error

Vous avez programmé la fonction M pour la réduction de l'avance dans l'axe d'outil sans avoir préalablement appelé un outil.

Error correction

Modifiez le programme CN.


Error description 397

Error message

Axe d'outil manque

Cause of error

Vous avez appelé le cycle TCH PROBE 0 (DIN/ISO: G55) sans avoir préalablement appelé un outil.

Error correction

Modifiez le programme CN.


Error description 398

Error message

Manque TOOL DEF

Cause of error

Lors d'un appel d'outil TOOL CALL (DIN/ISO: T..), vous avez programmé un numéro d'outil pour lequel il n'y a pas de définition d'outil (TOOL DEF, DIN/ISO: G99) dans le programme.

Error correction

Modifiez le programme CN.


Error description 400

Error message

Manque TOOL DEF

Cause of error

Vous avez programmé un appel d'outil TOOL CALL (DIN/ISO: T..) avec un numéro d'outil qui n'existe pas dans la mémoire centrale d'outils (TOOL.T).

Error correction

Modifiez le programme CN.


Error description 401

Error message

Numéro d'outil manque

Cause of error

Dans la séquence TOOL CALL (DIN/ISO: T..), vous avez programmé un axe d'outil mais pas de numéro d'outil.

Error correction

Modifiez le programme CN.


Error description 402

Error message

Rayon outil trop grand

Cause of error

- Fraisage de contour: Le rayon d'une séquence de cercle (coin interne) est inférieur au rayon d'outil.
- Fraisage de filets: Le diamètre primitif du filet est inférieur au diamètre de l'outil.
- Rainurage: La largeur de la rainure lors de l'ébauche est inférieur au diamètre de l'outil.
- Cycle 251, Poche rectangulaire: Le rayon d'arrondi Q220 est inférieur au rayon de l'outil.
- Cycle 214: Le diamètre de la pièce brute indiqué est inférieur au diamètre de l'outil

Error correction

- Utiliser un outil plus petit.
- Rainurage: Si nécessaire, utiliser une surépaisseur plus petite (Q368)
- Cycle 214: Utiliser un outil plus petit, corriger le diamètre de la pièce brute


Error description 403

Error message

Rayon outil trop grand

Cause of error

Pour la correction interne, le rayon contenu dans une séquence d'arrondi d'angle est inférieur au rayon de la fraise.

Error correction

Modifiez le programme CN.


Error description 404

Error message

Rayon outil trop grand

Cause of error

La trajectoire corrigée d'une droite ou d'un cercle prend une direction opposée à celle de la courbe non-corrigée.

Error correction

Modifiez le programme CN.


Error description 405

Error message

Rayon outil trop grand

Cause of error

Aux angles internes, l'angle intermédiaire obtenu est inférieur à 0.028 degré.

Error correction

Modifiez le programme CN.


Error description 406

Error message

Rayon outil trop grand

Cause of error

- Cycle Rainurage: La largeur de la rainure est inférieure au diamètre de l'outil.
- Cycle corps d'un cylindre: La largeur de la rainure est inférieure au diamètre de l'outil.

Error correction

- Cycle Rainurage: Utiliser un outil plus petit ou corriger la largeur de la rainure.
- Cycle corps d'un cylindre: Corriger la largeur de la rainure, corriger la surépaisseur Q23 ou utiliser un outil plus petit.


Error description 407

Error message

Rayon outil trop grand

Cause of error

Cycle Poche rectangulaire: La largeur de la poche est inférieure ou égale au diamètre de l'outil.

Error correction

Modifiez le programme CN.


Error description 408

Error message

Rayon outil trop grand

Cause of error

Cycle Poche rectangulaire: Le rayon d'arrondi de la poche est inférieur au rayon de la fraise.

Error correction

Modifiez le programme CN.


Error description 409

Error message

Rayon outil trop grand

Cause of error

Cycle "Poche circulaire": Le rayon de la poche est inférieur au rayon de la fraise.

Error correction

Modifiez le programme CN.


Error description 410

Error message

Rayon outil trop grand

Cause of error

Dans le cycle Finition latérale (DIN/ISO: G123), la somme du rayon de la fraise de finition et de la surépaisseur de finition est supérieure ou égale à la somme du rayon de la fraise d'évidement et de la surépaisseur d'évidement.

Error correction

- Réduisez la surépaisseur de finition dans le cycle 23.
- Utilisez un outil de finition plus petit.


Error description 411

Error message

Rayon outil trop grand

Cause of error

Avec le cycle 21 (Pré-perçage pour évidement parallèle au contour, DIN/ISO: G121), l'importance du rayon du foret est telle qu'elle peut provoquer l'endommagement du contour.

Error correction

Utilisez un foret plus petit.


Error description 412

Error message

Rayon outil trop grand

Cause of error

Le rayon d'arrondi de la fraise toroïdale est supérieur au rayon au rayon de son cône.

Error correction

Dans un tableau d'outils, introduisez R2 plus petit ou égal à R.


Error description 413

Error message

Lancement programme non défini

Cause of error

Mode d'interpolation non défini.

Error correction

Relancez le programme CN.


Error description 414

Error message

Lancement programme non défini

Cause of error

Unité de mesure non définie.

Error correction

Avant la première séquence de positionnement du programme DIN/ISO, utilisez G90 ou G91 pour définir si vous comptez introduire des coordonnées absolues ou incrémentales.


Error description 415

Error message

Lancement programme non défini

Cause of error

Pour un déplacement circulaire, l'indication du sens de rotation manque.

Error correction

Définissez le sens de rotation dans la première séquence circulaire.


Error description 416

Error message

Lancement programme non défini

Cause of error

La commande ne peut pas calculer exactement la géométrie de la position acutelle (par ex. les coordonnées programmées de la première séquence de positionnement sont identiques à celles de la position effective corrigée).

Error correction

- Relancez le programme CN.
- Abordez la position d'interruption du programme avec l'amorce de séquence.


Error description 417

Error message

Lancement programme non défini

Cause of error

Erreur après interruption de l'usinage (avec changement du mode de fonctionnement, positionnement automate): Le pôle est pris en compte et une séquence CT était programmée avant l'interruption.

Error correction

Relancez le programme CN.


Error description 418

Error message

Lancement programme non défini

Cause of error

Erreur après interruption de l'usinage (avec changement du mode de fonctionnement, positionnement automate): Après une interruption, vous avez tenté de lancer le programme avec un appel de cycle ou avec le cycle de mesure TOUCH PROBE.

Error correction

Sélectionnez une définition de cycle en appuyant sur GOTO.


Error description 419

Error message

Lancement programme non défini

Cause of error

- La première séquence du programme d'usinage est une séquence avec prise en compte automatique du pôle (CC sans coordonnées, DIN/ISO: G29).
- Après une interruption de programme, vous avez sélectionné avec GOTO une séquence avec prise en compte automatique du pôle.

Error correction

- La prise en compte automatique du pôle ne doit pas être la première séquence de coordonnées.
- Pour retourner dans le programme, utilisez une séquence de positionnement comportant toutes les coordonnées.


Error description 420

Error message

Lancement programme non défini

Cause of error

- La première séquence de positionnement du programme d'usinage est une séquence CT (DIN/ISO: G6, G16).
- Après une interruption de programme, vous avez sélectionné avec GOTO une séquence CT (DIN/ISO: G6, G16).

Error correction

- Une séquence CT doit être au plus tôt la troisième séquence de positionnement dans le programme d'usinage.
- Après l'interruption d'un programme, il doit y avoir au moint deux séquences de positionnement avant la séquence CT.


Error description 421

Error message

Lancement programme non défini

Cause of error

- La première séquence de positionnement du programme d'usinage est une séquence RND (DIN/ISO: G25).
- Après une interruption de programme, vous avez sélectionné avec GOTO une séquence RND (DIN/ISO: G25).

Error correction

- Une séquence RND doit être au plus tôt la troisième séquence de positionnement dans le programme d'usinage.
- Après l'interruption d'un programme, il doit y avoir au moins deux séquences de positionnement avant la séquence RND.


Error description 422

Error message

Lancement programme non défini

Cause of error

- La première séquence de positionnement du programme d'usinage est une séquence CHF (DIN/ISO: G24).
- Après une interruption de programme, vous avez sélectionné avec GOTO une séquence CHF (DIN/ISO: G24).

Error correction

- Une séquence CHF doit être au plus tôt la troisième séquence de positionnement dans le programme d'usinage.
- Après l'interruption d'un programme, il doit y avoir au moins deux séquences de positionnement avant la séquence CHF.


Error description 423

Error message

Lancement programme non défini

Cause of error

Après une interruption de programme, vous avez sélectionné avec GOTO une séquence de sortie du contour.

Error correction

Après l'interruption d'un programme, ne pas poursuivre celui-ci par une séquence de sortie du contour.


Error description 424

Error message

Lancement programme non défini

Cause of error

Au début du programme, vous avez activé simultanément une inclinaison du plan d'usinage et la fonction M114.

Error correction

Ne pas exécuter M114 avec l'inclinaison du plan d'usinage.


Error description 425

Error message

Annuler corr. rayon avt pos. PLC

Cause of error

En retournant dans un programme d'usinage, une correction du rayon d'outil RL/RR (DIN/ISO: G41, G42) est active bien qu'il faille exécuter un positionnement automate ou un décalage du point zéro.

Error correction

Annuler la correction de rayon avant la rentrée dans le programme.


Error description 426

Error message

Lancement programme non défini

Cause of error

En retournant dans un programme d'usinage, vous avez sélectionné une séquence CT (DIN/ISO: G6, G16) bien qu'il faille exécuter un positionnement automate ou un décalage du point zéro.

Error correction

Effectuer la rentrée dans le programme plusieurs séquences avant la séquence CT.


Error description 427

Error message

Format de séquence incorrect

Cause of error

Le rayon est manquant pour un cercle avec rayon (CR, DIN/ISO: G02, G03).

Error correction

Modifiez le programme CN.


Error description 429

Error message

Imbrication trop élevée

Cause of error

Vous avez programmé plus de 8 appels de sous-programmes imbriqués (CALL LBL xx, DIN/ISO: Lx,0).

Error correction

Vérifiez si tous vos sous-programmes se terminent par LBL 0 (DIN/ISO:G98 L0).


Error description 430

Error message

Imbrication trop élevée

Cause of error

Vous avez programmé plus de 10 répétitions de partie de programme imbriquées.

Error correction

Modifiez le programme CN.


Error description 432

Error message

Imbrication trop élevée

Cause of error

Erreur pointeur interne dans une expression arithmétique (FN20, DIN/ISO: D20), par ex. en raison d'une trop grande imbrication.

Error correction

Vérifiez la condition indiquée dans la séquence FN20.


Error description 433

Error message

Signe cycle contradictoire

Cause of error

Les signes pour la distance d'approche, la profondeur de perçage et la profondeur de passe à l'intérieur d'un cycle d'usinage ne sont pas identiques.

Error correction

Introduisez des signes identiques.


Error description 434

Error message

Signe erroné

Cause of error

La temporisation programmée dans le cycle Temporisation ou dans les cycles Perçage profond/Taraudage est négative (par paramètre Q).

Error correction

Editer le paramètre de cycle.


Error description 435

Error message

Référence angulaire manque

Cause of error

Dans un séquence LP/CP (DIN/ISO: G10, G11, G12, G13), aucun angle polaire ou aucun angle polaire incrémental n'a été défini, et donc:
- La distance entre la dernière position programmée et le pôle est inférieure ou égale à 0.1 µm.
- Une rotation a été programmée entre la prise en

Error correction

- Programmez l'angle polaire en valeur absolue.
- Vérifiez la position du pôle.
- Si nécessaire, annulez la rotation.


Error description 436

Error message

Référence angulaire manque

Cause of error

Vous avez programmé une séquence CT (DIN/ISO: G6, G16; correction d'outil active) et n'avez défini que l'axe d'outil dans la séquence CT.

Error correction

Dans la séquence CT, programmez les deux coordonnées du plan circulaire.


Error description 437

Error message

Rayon cercle trop petit

Cause of error

- Vous avez programmé un déplacement circulaire pour lequel le rayon du cercle est inférieur à 1.6 µm.
- Avec les cycles de fraisage de filets 263, 264 ou 265, vous n'avez défini avec la valeur 0 le décalage jusqu'au chanfrein.

Error correction

- Vérifiez la séquence circulaire.
- Cycles de fraisage de filets: Programmer Q359 différent de zéro.


Error description 438

Error message

Référence angulaire manque

Cause of error

Cycle Contour de poche ou Tracé de contour: la TNC n'est pas en mesure de déterminer le point initial du contour.

Error correction

Programmez le point initial dans le sous-programme de contour avec coordonnées en valeurs absolues.


Error description 439

Error message

Référence angulaire manque

Cause of error

Cycle Contour de poche ou Tracé de contour: La première ou la deuxième séquence du sous-programme de contour est une séquence CT (DIN/ISO: G6, G16). La direction de la séquence CT est de ce fait indéterminée.

Error correction

Programmez la séquence CT de manière à ce qu'elle soit au plus tôt la troisième séquence de positionnement dans le sous-programme de contour.


Error description 440

Error message

Interruption DEP non autorisée

Cause of error

Vous avez interrompu le programme d'usinage pendant une séquence DEP et vous avez essayé de relancer ensuite.

Error correction

Débutez l'usinage avant ou après la séquence DEP (sélectionner si nécessaire avec GOTO).


Error description 441

Error message

Interruption DEP non autorisée

Cause of error

Vous avez interrompu le programme d'usinage pendant une séquence DEP, puis avez déplacé les axes et avez essayé de relancer ensuite.

Error correction

Débutez l'usinage avant ou après la séquence DEP (sélectionner si nécessaire avec GOTO).


Error description 442

Error message

Pas de coordonnées après APPR.

Cause of error

Vous n'avez pas indiqué de coordonnées dans la séquence CN après APPR.

Error correction

Ajoutez les indications de coordonnées dans la séquence CN suivant APPR.


Error description 443

Error message

Zone dépassée

Cause of error

Pendant la digitalisation, la tige de palpage a dépassé la zone de digitalisation.

Error correction

Vérifiez les données du cycle Zone, et plus particulièrement les valeurs relatives à l'axe de palpage.


Error description 444

Error message

Données zone erronées

Cause of error

- Cycle Zone: valeur MAX inférieure à valeur MIN
- La zone est située en dehors des limites de fin de course
- Pas de cycle Zone défini

Error correction

Vérifiez les données du cycle Zone.


Error description 445

Error message

Position initiale erronée

Cause of error

Digitalisation avec courbes de niveaux: Position initiale sélectionnée de manière incorrecte.

Error correction

Vérifiez les axes définis dans le cycle Courbes de niveaux.


Error description 446

Error message

Limitation temps dépassée

Cause of error

Digitalisation avec courbes de niveaux: A l'issue de la durée définie, le palpeur n'a pas atteint le point initial.

Error correction

- Il est possible que la courbe de niveaux ne soit pas fermée.
- Augmentez la durée.
- Augmentez la tolérance pour la fenêtre-cible (paramètre-machine 6390)


Error description 447

Error message

Paramètre de cycle erroné

Cause of error

Pour les axes de digitalisation:
- Distance entre points supérieure à 65 535 (avec paramètre Q)
- Axe de digitalisation ligne-à-ligne incorrect.

Error correction

Vérifiez les données du cycle de digitalisation.


Error description 448

Error message

Surép. supérieure à profondeur

Cause of error

Cycles de contour SLII ou cycles de fraisage 25x: Vous avez programmé une surépaisseur en profondeur supérieure à la profondeur de fraisage.

Error correction

- Cycles SLII: Vérifiez Q4 dans le cycle 20 (DIN/ISO: G120).
- Cycles de fraisage 25x: Vérifier la surépaisseur Q369 et la profondeur Q201.


Error description 451

Error message

Facteurs échelle inégaux

Cause of error

Vous avez tenté d'appliquer à un déplacement circulaire différents facteurs échelles spécifiques de l'axe.

Error correction

N'appliquez que des facteurs échelle de même valeur à des déplacements circulaires.


Error description 454

Error message

Déviation palpeur trop grande

Cause of error

Digitalisation avec palpeur mesurant: La déviation max. de la tige de palpage est dépassée.

Error correction

- Réduisez l'avance de digitalisation.
- Si nécessaire, augmentez la valeur de déviation max. de la tige de palpage (paramètre-machine 6330).


Error description 455

Error message

Trop de contours partiels

Cause of error

Cycle Contour de poche: Les calculs internes ont conduit à trop de contours partiels.

Error correction

Utilisez un outil plus petit.


Error description 456

Error message

Trop de contours partiels

Cause of error

Le contour s'intersectionne de manière à fournir trop de contours partiels.

Error correction

Utilisez un outil plus petit.


Error description 457

Error message

Trop de contours partiels

Cause of error

Trop de contours partiels résultent de la réunion de contours.

Error correction

Utilisez un outil plus petit.


Error description 458

Error message

Trop de contours partiels

Cause of error

Le calcul de la trajectoire d'outil donne plus de 12 contours partiels.

Error correction

- Utilisez un outil plus petit.
- Réduire le nombre de contours partiels programmés.


Error description 459

Error message

Trop de contours partiels

Cause of error

Le calcul de l'équidistance donne trop de contours partiels.

Error correction

Utilisez un outil plus petit.


Error description 460

Error message

Trop de contours partiels

Cause of error

Le calcul de l'équidistance donne trop de contours partiels.

Error correction

Utilisez un outil plus petit.


Error description 461

Error message

Trop de contours partiels

Cause of error

Un sous-programme de contour contient plus de 128 éléments géométriques.

Error correction

Eclatez le sous-programme de contour.


Error description 462

Error message

Trop de contours partiels

Cause of error

Un sous-programme de contour contient plus de 128 éléments géométriques.

Error correction

Eclatez le sous-programme de contour.


Error description 463

Error message

Trop de contours partiels

Cause of error

Trop de contours partiels résultent de la réunion de contours.

Error correction

Utilisez un outil plus petit.


Error description 464

Error message

Trop de contours partiels

Cause of error

Trops de contours partiels résultent de la réunion de contours.

Error correction

Utilisez un outil plus petit.


Error description 465

Error message

Trop de contours partiels

Cause of error

Le calcul de l'équidistance donne trop de contours partiels.

Error correction

Modifier le programme CN ou mettre Q8 = 0.


Error description 466

Error message

Trop de contours partiels

Cause of error

Le calcul de l'équidistance donne trop de contours partiels.

Error correction

Modifiez le programme CN ou mettre Q8 = 0.


Error description 467

Error message

Trop de contours partiels

Cause of error

Le calcul de l'équidistance donne trop de contours partiels.

Error correction

Utilisez un outil plus petit.


Error description 468

Error message

Trop de contours partiels

Cause of error

Le contour s'intersectionne de manière à fournir trop de contours partiels.

Error correction

Utilisez un outil plus petit.


Error description 469

Error message

Trop de contours partiels

Cause of error

Trop de contours partiels résultent de la réunion de contours.

Error correction

Utilisez un outil plus petit.


Error description 470

Error message

Trop de contours partiels

Cause of error

Le calcul de l'équidistance donne trop de contours partiels.

Error correction

Utilisez un outil plus petit.


Error description 471

Error message

Trop de contours partiels

Cause of error

Le contour à usiner avec évidement parallèle au contour a trop de contours partiels.

Error correction

Modifiez le programme CN.


Error description 472

Error message

Trop de contours partiels

Cause of error

Le calcul de l'équidistance donne trop de contours partiels.

Error correction

Utilisez un outil plus petit.


Error description 473

Error message

Trop de contours partiels

Cause of error

Le calcul de l'équidistance donne trop de contours partiels.

Error correction

Utilisez un outil plus petit.


Error description 474

Error message

Trop de contours partiels

Cause of error

Trop de contours partiels lors de la définition d'une zone pour palpeur mesurant.

Error correction

Redéfinissez la zone.


Error description 475

Error message

Erreur de programmation contour

Cause of error

Un point initial de contour est situé sur un point d'intersection des contours: La TNC n'est pas en mesure de décider la manière dont vous voulez réunir les contours.

Error correction

Mettez le point initial du contour dans le sous-programme de contour.


Error description 477

Error message

Erreur de programmation contour

Cause of error

Un sous-programme de contour ne contient qu'un seul point.

Error correction

Complétez le sous-programme de contour. Il faut indiquer au moins deux points.


Error description 478

Error message

Erreur de programmation contour

Cause of error

La TNC n'est pas en mesure de déterminer le sens de rotation du contour programmé.

Error correction

Dans le sous-programme de contour, définir sans ambiguité le sens de rotation.


Error description 479

Error message

Erreur de programmation contour

Cause of error

Le contour programmé n'est pas continu.

Error correction

Vérifiez le sous-programme de contour.


Error description 480

Error message

Erreur de programmation contour

Cause of error

Le contour est trop complexe.

Error correction

Essayez d'éclater le sous-programme de contour.


Error description 481

Error message

Erreur de programmation contour

Cause of error

Sur un contour qui s'intersectionne lui-même, le point initial est situé sur un point d'intersection.

Error correction

Mettez le point initial dans le sous-programme de contour.


Error description 482

Error message

Erreur de programmation contour

Cause of error

Sur le point initial du contour, il y a intersection que la TNC n'est pas en mesure de résoudre.

Error correction

Mettez le point initial dans le sous-programme de contour.


Error description 483

Error message

Erreur de programmation contour

Cause of error

Introduction incorrecte dans PM810.

Error correction

Contactez votre Service Après-Vente.


Error description 484

Error message

Contour trop complexe

Cause of error

Le contour ne peut être résolu.

Error correction

Essayez d'éclater le sous-programme de contour.


Error description 485

Error message

Contour trop complexe

Cause of error

Le contour ne peut être résolu.

Error correction

Essayez d'éclater le sous-programme de contour.


Error description 486

Error message

Contour trop complexe

Cause of error

Le contour ne peut être résolu.

Error correction

Essayez d'éclater le sous-programme de contour.


Error description 487

Error message

Contour trop complexe

Cause of error

Le contour ne peut être résolu.

Error correction

Essayez d'éclater le sous-programme de contour.


Error description 488

Error message

Contour trop complexe

Cause of error

Le contour ne peut être résolu.

Error correction

Essayez d'éclater le sous-programme de contour.


Error description 489

Error message

Contour trop complexe

Cause of error

Le contour ne peut être résolu.

Error correction

Essayez d'éclater le sous-programme de contour.


Error description 490

Error message

Contour trop complexe

Cause of error

Le contour ne peut être résolu.

Error correction

Essayez d'éclater le sous-programme de contour.


Error description 491

Error message

Contour trop complexe

Cause of error

Le contour ne peut être résolu.

Error correction

Essayez d'éclater le sous-programme de contour.


Error description 492

Error message

Contour trop complexe

Cause of error

Le contour ne peut être résolu.

Error correction

Essayez d'éclater le sous-programme de contour.


Error description 493

Error message

Contour trop complexe

Cause of error

Le contour ne peut être résolu.

Error correction

Essayez d'éclater le sous-programme de contour.


Error description 494

Error message

Séquence trop longue

Cause of error

La longueur de séquence max. est dépassée.

Error correction

Raccourcissez la séquence en surbrillance.


Error description 495

Error message

Code G inconnu

Cause of error

Vous avez programmé une fonction G inconnue.

Error correction

Raccourcissez la séquence en surbrillance. Fonctions G autorisées: cf. Sommaire du Manuel d'utilisation.


Error description 496

Error message

Manque N

Cause of error

Le numéro de séquence N manque dans la séquence CN.

Error correction

Introduisez le numéro de séquence.


Error description 497

Error message

Fichier CMA: aucune ligne active

Cause of error

Erreur de conversion de valeur de correction: Dans le fichier *.CMA, aucune ligne active n'a été sélectionnée ou bien la ligne sélectionnée n'existe pas.

Error correction

Activez la ligne.


Error description 498

Error message

Fichier %.24s manque

Cause of error

Erreur de conversion de valeur de correction: Le fichier *.COM sélectionné dans le fichier *.CMA file n'existe pas.

Error correction

Chargez le fichier.


Error description 499

Error message

Fichier %.24s manque

Cause of error

Un fichier dont a besoin la TNC n'est pas disponible.

Error correction

Sur le disque dur de la TNC et dans le répertoire correspondant, placez le fichier dont il est question dans le message d'erreur.


Error description 500

Error message

Trop de points de correction

Cause of error

Erreur de conversion de valeur de correction: Le nombre total de points de correction autorisé est dépassé.

Error correction

Diminuez la taille du tableau de valeurs de correction.


Error description 501

Error message

Trop de fonctions de correction

Cause of error

Erreur de conversion de valeur de correction: Le nombre total des fonctions de correction est dépassé.

Error correction

Diminuez le nombre de fonctions de valeurs de correction.


Error description 502

Error message

Sens de rotation manque

Cause of error

Vous avez programmé un cercle FK sans son sens de rotation.

Error correction

Programmer toujours le sens de rotation DR.


Error description 503

Error message

Rayon pour RND trop grand

Cause of error

- Le rayon d'outil 0 est actif.
- Un rayon d'arrondi ne s'insère pas entre deux éléments du contour.

Error correction

- Programmez un rayon d'outil différent de 0.
- Programmez un rayon d'arrondi plus petit.


Error description 504

Error message

Introduction contradictoire

Cause of error

Programmation FK: Les valeurs que vous avez introduites sont contradictoires.

Error correction

Vérifiez les valeurs d'introduction.


Error description 505

Error message

Définition contour insuffisante

Cause of error

Programmation FK: Le contour n'était pas résolu à la fin du programme.

Error correction

Résolvez la section FK en introduisant plus d'informations.


Error description 506

Error message

Manque séquence FPOL

Cause of error

Programmation FK: Vous avez effectué la programmation avec des coordonnées polaires sans avoir préalablement défini un FPOL.

Error correction

Programmez FPOL avant la séquence à l'intérieur de laquelle vous utilisez pour la première fois des coordonnées polaires.


Error description 507

Error message

Séquence TNC interdite tant que le contour n'est pas calculé

Cause of error

- Programmation FK: Les séquences CN "normales" ne peuvent suivre une séquence FK que si la séquence FK engendre la résolution complète du contour.
Exceptions:
- Séquence RND
- Séquence CHF
- Séquence L contenant un déplacement seulement dans l'axe d'outil ou l'axe auxiliaire.
- Vous avez certes débuté avec CLSD+ (début de contour) une séquence FK pour un contour fermé mais vous ne l'avez pas terminée avec CLSD- (fin de contour).

Error correction

- Vous devez résoudre en totalité le contour FK.
- Vous devez toujours utiliser CLSD- à la fin d'une séquence FK qui débute par CLSD+.


Error description 508

Error message

Le contour est résolu: Séqu. FSELECT non autorisée

Cause of error

Programmation FK:
- Séquence FSELECT suit un contour FK déjà résolu.
- Séquence FSELECT suit un contour FK non encore en état d'être résolu (élément de contour en rouge).

Error correction

Effacez la séquence FSELECT.


Error description 509

Error message

Fin du contour fermé - coord. incrémentales interdites

Cause of error

Programmation FK: Une séquence FK à l'intérieur de laquelle a été programmé CLSD (fin de contour) renferme des coordonnées d'axes incrémentales.

Error correction

Utilisez CLSD-uniquement avec des coordonnées d'axe en valeurs absolues.


Error description 510

Error message

Séquence RND ou CHF interdite à cet endroit

Cause of error

Vous avez programmé une séquence avec arrondi d'angle ou avec chanfrein qui ne succède pas immédiatement à une séquence de positionnement.

Error correction

Modifiez le programme CN.


Error description 511

Error message

RND/CHF n'est pas possible avec raccordement tangentiel

Cause of error

Vous avez programmé une séquence avec arrondi d'angle ou avec chanfrein entre des transitions de contour tangentielles.

Error correction

Modifiez le programme CN.


Error description 512

Error message

Droite située avant ou après RND/CHF est de longueur 0

Cause of error

Une droite avant ou après une séquence RND ou CHF est de longueur 0.

Error correction

Modifiez le programme CN.


Error description 513

Error message

CHF n'est possible qu'entre deux droites

Cause of error

Une séquence CHF n'a pas été programmée entre deux droites.

Error correction

Modifiez le programme CN.


Error description 514

Error message

Chanfrein trop grand

Cause of error

La longueur de chanfrein programmée est trop grande.

Error correction

Modifiez le programme CN.


Error description 515

Error message

Corr. de contour mal entamée: Séquence CN doit être une droite

Cause of error

Vous avez tenté de débuter une correction de rayon d'outil sur une trajectoire circulaire.

Error correction

Activez la correction de rayon d'outil uniquement avec une séquence linéaire.


Error description 516

Error message

Corr. de contour mal achevée: Séquence CN doit être une droite

Cause of error

Vous avez tenté de terminer une correction de rayon d'outil sur une trajectoire circulaire.

Error correction

Annulez la correction de rayon d'outil uniquement avec une séquence linéaire.


Error description 517

Error message

Contour trop complexe. Davant. données sont nécessaires

Cause of error

Programmation FK: Vous ne disposez pas de suffisamment d'informations pour le calcul d'un contour FK.

Error correction

Introduisez d'autres informations géométriques.


Error description 518

Error message

FK : erreur arithmétique

Cause of error

Programmation FK: Erreur arithmétique dans le calcul du contour FK (ex. division par 0, racine d'une valeur négative).

Error correction

Vérifiez les valeurs programmées dans la section FK.


Error description 519

Error message

Séquence FK interdite ici

Cause of error

Programmation FK: Une séquence de positionnement (FL,FC,FLT,CT) ne peut succéder à une séquence positionnement "conventionnelle" que si le point final de cette séquence de positionnement a été clairement défini, c'est-à-dire:
- La séquence de positionnement "conventionnelle ne doit pas contenir de paramètres Q.
- La première séquence FK ne doit pas être située derrière un label.

Error correction

Modifiez le programme CN.


Error description 520

Error message

Séquence FCT ou FLT interdite à cet endroit

Cause of error

Programmation FK: Une séquence FK tangentielle (FLT,FCT) ne doit succéder à une séquence de positionnement "conventionnelle" que si le sens d'approche du contour a été clairement défini.

Error correction

Avant la séquence tangentielle FK, programmez au moins deux séquences de positionnement à l'aide des touches de contournage grises.


Error description 521

Error message

Référence angulaire incrémentale non autorisée ici

Cause of error

Programmation FK: Vous avez programmé un rapport angulaire relatif pour une séquence CN dont l'angle de montée n'est pas constant.

Error correction

Modifiez le rapport relatif.


Error description 522

Error message

Référence à séquence indiquée est interdite

Cause of error

Programmation FK: Les rapports relatifs ne sont possibles que pour les 64 dernières séquences de positionnement:
- Un rapport a été effectué relativement à une séquence située plus en arrière
- Un rapport a été effectué relativement à une séquence qui, située à cet endroit du programme, conduirait à plusieurs solutions FK.

Error correction

Modifiez le rapport relatif.


Error description 523

Error message

Référence à une séquence CC est interdite

Cause of error

Programmation FK: Vous avez programmé un rapport relatif pour une séquence CC.

Error correction

Modifiez le rapport relatif.


Error description 524

Error message

Introduire les deux coordonnées pour FPOL

Cause of error

Programmation FK: Dans FPOL, vous n'avez pas programmé les deux coordonnées du plan d'usinage.

Error correction

Complétez la séquence FPOL.


Error description 525

Error message

Introduire les deux coordonnées du point auxiliaire

Cause of error

Programmation FK: Vous n'avez pas programmé les deux coordonnées d'un point auxiliaire.

Error correction

Ajoutez un point auxiliaire dans la séquence FK.


Error description 526

Error message

Le graphique FK est impossible en fonctionnement parallèle

Cause of error

Programmation FK: Vous avez tenté de lancer un graphisme FK alors que la TNC est en train d'exécuter un programme CN.

Error correction

Lancez le graphisme FK après que le programme CN ait été exécuté.


Error description 527

Error message

Pièce brute trop grande

Cause of error

La pièce brute a des dimensions telles que les éléments graphiques ne peuvent plus être représentés par le processeur graphique.

Error correction

Réduisez les dimensions de la pièce brute.


Error description 528

Error message

La fenêtre est trop grande

Cause of error

Graphisme de programmation: Lors de la réduction d'une simulation graphique de programmation, la section de la fenêtre dépasse les limites du processeur graphique.

Error correction

Elargissez le graphisme de programmation.


Error description 529

Error message

La fenêtre est trop petite

Cause of error

Lors de l'agrandissement d'une simulation graphique de programmation, la section de la fenêtre dépasse les limites du processeur graphique.

Error correction

Réduisez le graphisme de programmation.


Error description 530

Error message

La fenêtre ne peut plus être agrandie

Cause of error

Lors de la simulation graphique de programmation, vous avez décalé la fenêtre de zoom sur le bord de la fenêtre, provoquant une réduction du graphisme de programmation inférieure aux possibilités du contrôleur graphique.

Error correction

Conservez le graphisme FK à l'intérieur de la fenêtre.


Error description 823

Error message

Actif

Cause of error

Error correction


Error description 859

Error message

ERREUR

Cause of error

Remarque générale relative à une erreur précédente dans le graphisme.

Error correction

Annulez le message avec CE.


Error description 860

Error message

Axe non représentable

Cause of error

La représentation d'un déplacement des axes A, B, C, U, V, ou W n'est pas possible dans le graphisme.


Error description 861

Error message

Autre réduction impossible

Cause of error

La section sélectionnée ne peut pas être réduite davantage.

Error correction

Prendre en compte la section sous sa taille actuelle.


Error description 862

Error message

Autre agrandissement impossible

Cause of error

La section sélectionnée ne peut pas être agrandie davantage.

Error correction

Prendre en compte la section sous sa taille actuelle.


Error description 863

Error message

BLK FORM non représentable

Cause of error

La pièce brute ne peut pas être représentée:
- La pièce brute n'est pas définie en totalité.
- Une arête a une longueur négative.
- L'arête la plus longue est trop grande ou trop petite.
- Le rapport entre les longueurs des arêtes est trop important.

Error correction

Modifiez le programme CN.


Error description 864

Error message

Axe d'outil erroné dans BLK FORM

Cause of error

- L'axe d'outil indiqué dans un appel d'outil ne correspond pas à l'axe d'outil introduit dans la séquence BLK FORM (ISO: G30/G31).
- Graphisme de programmation: Dans une séquence APPR ou DEP, vous avez programmé des coordonnées qui ne sont pas situées dans le plan de dessin. Le plan de dessin est perpendiculaire à l'axe d'outil indiqué dans la BLK FORM. Si aucune BLK FORM n'a été
programmée, le plan de dessin est situé dans le plan X/Y.

Error correction

- Changez l'axe d'outil dans l'appel d'outil ou dans la définition de la pièce brute.
- Contrôlez la séquence APPR ou DEP.


Error description 865

Error message

Rayon d'outil non représentable

Cause of error

Le rayon de l'outil actif ne peut pas être représenté.

Error correction

Renoncez à la simulation graphique.


Error description 888

Error message

Texte non trouvé

Cause of error

L'éditeur ASCII n'a pas pû trouver le texte recherché dans un fichier.

Error correction

Recherchez un autre texte (tenir compte de la casse).


Error description 937

Error message

Numéro d'emplacement erroné

Cause of error

- La valeur d'introduction du numéro d'emplacement dans le tableau d'outils est supérieure à celle du paramètre-machine PM7261.
- MP7261 = 0, la sortie d'emplacement est activée par PM7480 et aucun emplacement n'a été affecté à l'outil appelé.

Error correction

- Vérifiez le tableau d'emplacements d'outils.
- Contactez votre Service Après-Vente.


Error description 938

Error message

Touche non fonctionnelle

Cause of error

Dans cette situation, la touche n'est pas autorisée ou n'a pas de fonction.


Error description 939

Error message

Dépassement capacité mémoire

Cause of error

La mémoire de programmes pour les programmes CN n'est plus suffisante.

Error correction

Effacez les programmes dont vous n'avez plus besoin.


Error description 940

Error message

Adresse recherchée manque

Cause of error

Dans le programme CN, l'adresse de recherche d'origine n'existe pas.

Error correction

Interrompez la recherche.


Error description 941

Error message

Numéro d'outil 0 non autorisé

Cause of error

Une définition d'outil portant le numéro "0" n'est pas autorisée.

Error correction

Modifiez le programme CN.


Error description 942

Error message

Valeur introduite erronée

Cause of error

- La valeur que vous avez introduite est située en dehors des limites d'introduction.
- Cycle 209 (DIN/ISO: G209): Vous avez introduit la profondeur de perçage jusqu'au brise-copeaux (Q257) avec 0.

Error correction

- Introduisez la valeur correcte.
- Introduire Q257 différent de 0.


Error description 943

Error message

Valeur introduite erronée

Cause of error

Vous avez appuyé introduit les données trop rapidement à la suite les unes des autres et conduit à saturation le buffer du clavier.

Error correction

Répétez votre introduction.


Error description 944

Error message

Nom fichier déjà attribué

Cause of error

Ce nom de fichier existe déjà.

Error correction

Sélectionnez un autre nom de fichier.


Error description 945

Error message

Données programme erronées

Cause of error

Message d'erreur général affiché si une erreur quelconque est présente dans les données du programme (ex. une séquence ERROR).

Error correction

Modifiez le programme CN.


Error description 946

Error message

Données programme erronées

Cause of error

Une erreur de syntaxe s'est manifestée lors de la lecture via l'interface de données. La TNC désigne avec ERROR cette séquence erronée.

Error correction

Modifiez le programme CN.


Error description 947

Error message

Param. fonctionnement effacés

Cause of error

Ce message d'erreur s'affiche lorsque les paramètres-machine sont effacés et que le programme automate manque.

Error correction

- Recrééer les paramètres de fonctionnement.
- Restaurer les données de la machine (paramètres-machine, programme automate)
- Prendre contact avec le service après-vente


Error description 948

Error message

Fichier protégé!

Cause of error

Vous ne pouvez pas éditer ou effacer ce programme tant que la protection n'a pas été annulée.

Error correction

Annulez la protection du programme.


Error description 950

Error message

Programmation mauvais axe

Cause of error

Un axe incorrect est programmé dans la séquence qui est en surbrillance.

Error correction

Vérifiez si vous n'avez pas éventuellement programmé un axe en double.


Error description 951

Error message

Programmation mauvais axe

Cause of error

Un axe incorrect est programmé dans la séquence qui est en surbrillance.

Error correction

Vérifiez si vous n'avez pas éventuellement programmé un axe en double.


Error description 952

Error message

Vitesse broche erronée

Cause of error

La vitesse de rotation broche que vous avez programmée n'est pas valable.

Error correction

Introduire la vitesse de rotation correcte. Consultez le Manuel de votre machine.


Error description 953

Error message

Format de séquence incorrect

Cause of error

Format de séquence incorrect dans la séquence en surbrillance.

Error correction

Modifiez le programme CN.


Error description 954

Error message

Lettre d'adresse déjà attribuée

Cause of error

Vous avez utilisé plusieurs fois de manière erronée une lettre d'adresse dans une séquence DIN/ISO.

Error correction

Modifiez la séquence en surbrillance.


Error description 955

Error message

Groupe G déjà attribué

Cause of error

Dans une séquence CN, vous avez utilisé des fonctions G provenant du même groupe (ex. G01 et G02).

Error correction

Vérifiez la séquence en surbrillance au niveau des fonctions G capables de s'influencer entre elles.


Error description 957

Error message

Coupure d'alimentation
Coupure d'
alimentation

Cause of error

La TNC a été redémarrée après une coupure d'alimentation.

Error correction

Acquitter la coupure d'alimentation avec la touche CE.


Error description 958

Error message

Tension commande relais manque
Tension cde
relais manque

Tension commande relais manque

Cause of error

Message d'erreur après une coupure d'alimentation.

Error correction

- Appliquez séparément la tension de la commande
- Vérification du câblage dans l'armoire électrique
- Vérification du contact "MARCHE tension commande"


Error description 1086

Error message

Trop de points

Cause of error

Enregistrement automatique de points pour la zone de digitalisation en mode Positionnement avec introduction manuelle: Le nombre de points mémorisables (893 max.) est dépassé.

Error correction

Réenregistrez la zone de digitalisation après avoir augmenté l'espace entre les points.


Error description 1097

Error message

Valeur tolérance trop élevée

Cause of error

Message d'erreur de géométrie: la tolérance introduite avec M124 est supérieure à la moitié de la tolérance dans M112.

Error correction

Réduisez la tolérance dans M124.


Error description 1106

Error message

Effacer complèt. le cycle: DEL !

Cause of error

Remarque pour l'effacement d'un cycle-système.

Error correction

Pour effacer complètement le cycle, appuyer sur la touche DEL. Pour interrompre le processus d'effacement, appuyer sur la touche END.


Error description 1107

Error message

Séqu. dans cycle non autorisée !

Cause of error

Les cycles-système sont généralement constitués de plusieurs séquences partielles. Vous avez essayé d'écrire une autre séquence CN entre ces séquences partielles.

Error correction

Insérez la nouvelle séquence CN avant ou après le cycle.


Error description 1125

Error message

Réf en séq. %.6s: DEL interdit

Cause of error

Programmation FK: Vous avez tenté d'effacer une séquence CN à laquelle se réfère une autre séquence CN.

Error correction

Modifiez tout d'abord la séquence de référence, puis effacez.


Error description 1126

Error message

Désactiver M112

Cause of error

M112 est active pendant un appel de cycle.

Error correction

Avant l'appel du cycle, désactivez M112 en utilisant M113.


Error description 1141

Error message

M120 et LA=0 interdit avec RL/RR

Cause of error

M120 avec LA = 0 n'est pas autorisée si la correction de rayon d'outil est active.

Error correction

- Annulez la correction du rayon d'outil.
- Introduisez pour LA une valeur différente de 0.


Error description 1142

Error message

Donnée correction rayon manque

Cause of error

M120 avec LA supérieure à 0 n'est autorisée que si la correction de rayon d'outil est active.

Error correction

Modifiez le programme CN.


Error description 1143

Error message

Correction rayon interdite

Cause of error

- Vous ne pouvez pas changer la correction du rayon d'outil pendant que M120 est activée.
- Vous avez programmé une correction du rayon d'outil RR/RL dans une séquence LN. Mais la TNC calcule néanmoins la correction à partir du vecteur de normale NX, NY, NZ.

Error correction

- Editez le programme CN.
- Effacez RR/RL de la séquence LN.


Error description 1144

Error message

R+/R- interdit avec M120

Cause of error

Correction de rayon paraxiale (R+/R-, DIN/ISO: G43/G44) non autorisée lorsque M120 est active.

Error correction

Modifiez le programme CN.


Error description 1145

Error message

RND interdit avec M120

Cause of error

Lorsque M120 est active, le cercle d'arrondi n'est autorisé que dans le plan de correction.

Error correction

Modifiez le programme CN.


Error description 1146

Error message

Chanfrein interdit avec M120

Cause of error

Lorsque M120 est active, le chanfrein n'est autorisé que dans le plan de correction.

Error correction

Modifiez le programme CN.


Error description 1147

Error message

Tension analogique non définie

Cause of error

La définition de fonction pour commande de puissance laser manque dans les paramètres-machine 3013/3014.

Error correction

Modifiez la liste des paramètres-machine.


Error description 1148

Error message

Tension analogique équivoque

Cause of error

Définition de fonction ambigüe pour commande de puissance laser dans les paramètres-machine 3013/3014.

Error correction

Modifiez la liste des paramètres-machine.


Error description 1149

Error message

Introd. erronée dans PM%.4u

Introd. erronée dans PM%.4u

Cause of error

La plage d'introduction admissible pour un paramètre-machine a été dépassée.

Error correction

Vérifiez la valeur d'introduction du paramètre-machine sélectionné.


Error description 1150

Error message

Palpeur pas prêt %.3s

Cause of error

- Le palpeur n'est pas raccordé.
- La pile ou l'accu situé(e) dans le palpeur infrarouge est vide.
- Unité émettrice/réceptrice encrassée
- Transmission infrarouge défectueuse ou interrompue
- L'interface du palpeur sur la commande est défectueuse
- Le câble du palpeur ou le câble vers l'unité émettrice/réceptrice est défectueux

Error correction

- Raccorder le palpeur.
- Changer de pile.
- Nettoyer la fenêtre infrarouge du palpeur et de l'unité émettrice/réceptrice.
- Vérifier le câble et le changer si nécessaire
- Prendre contact avec le service après-vente


Error description 1151

Error message

Rentrée cont. avec M120 erronée

Cause of error

Réapproche du contour avec GOTO non autorisée lorsque M120 est active.

Error correction

Réapproche du contour possible uniquement grâce à l'amorce de séquence.


Error description 1154

Error message

Désignation fichier interdite

Cause of error

Nom de fichier/chemin d'accès non autorisé.

Error correction

Sélectionnez un autre nom de fichier/chemin d'accès.


Error description 1170

Error message

Palpeur mesurant sélectionné

Cause of error

Vous avez tenté de lancer un cycle de digitalisation pour un palpeur à commutation alors que le palpeur mesurant a été sélectionné dans le paramètre-machine 6200.

Error correction

Modifiez le paramètre-machine 6200.


Error description 1171

Error message

Palpeur à commut. sélectionné

Cause of error

Vous avez tenté de lancer un cycle de digitalisation pour un palpeur mesurant alors que le palpeur à commutation est défini dans le paramètre-machine 6200.

Error correction

Modifiez le paramètre-machine 6200.


Error description 1172

Error message

Etalonner palpeur

Cause of error

Vous avez tenté d'étalonner un outil automatiquement alors que le palpeur de table n'est pas encore étalonné.

Error correction

Etalonnez le palpeur de table à l'aide du cycle TCH PROBE 30.


Error description 1178

Error message

3DROT act: utilis. touches axes

Cause of error

Vous avez tenté de franchir le point de référence avec Start CN alors que la fonction d'inclinaison du plan d'usinage est active.

Error correction

Franchissez le point de référence à l'aide des touches de sens des axes.


Error description 1182

Error message

Introd. erronée dans PM%.4u.%u

Introd. erronée dans PM%.4u.%u

Cause of error

Une valeur incorrecte est présente dans un paramètre- machine.

Error correction

Modifiez les valeurs introduites.


Error description 1186

Error message

Format données modifié

Cause of error

Ce message d'erreur s'affiche à l'ouverture d'un fichier binaire (*.H,*.T...) si le format binaire a été modifié depuis la dernière version de sortie.

Error correction

Effacez le fichier.


Error description 1187

Error message

M89 non autorisée

Cause of error

M89 est interdit pendant le cycle 9 PGM CALL.

Error correction

Modifiez le programme CN.


Error description 1192

Error message

Angle non autorisé

Cause of error

- Les angles dans l'espace programmés dans le cycle 19 Inclinaison du plan d'usinage (DIN/ISO: G80) ne peuvent pas être réalisés en utilisant le dispositif indiqué (par ex. tête universelle: une seule hémisphère est accessible).
- N'exécuter le cycle de palpage qu'avec une position angulaire paraxiale.
- L'angle de pointe (T-ANGLE) définie pour l'outil actif est de 180°.

Error correction

- Modifier l'angle dans l'espace qui a été introduit.
- Exécuter le cycle de palpage uniquement avec position angulaire paraxiale.
- Utiliser des valeurs angulaires supérieures à 0° ou inférieures à 180°.


Error description 1193

Error message

TOOL.T: introduire nombre dents

Cause of error

Etalonnage automatique d'outil: Le nombre de dents n'a pas été inscrit dans le tableau d'outils.

Error correction

Indiquez dans TOOL.T le nombre de dents (CUT.).


Error description 1266

Error message

Format de séquence incorrect

Cause of error

Le format binaire d'une séquence CN en Texte clair est incorrect.

Error correction

Effacez la séquence et la réintroduire.


Error description 1521

Error message

PLC tableau erreurs non recompilé

Cause of error

Un tableau d'erreurs automate sélectionné dans le fichier OEM.SYS n'a pas été recompilé après une modification.

Error correction

Compilez le tableau d'erreurs automate.


Error description 1523

Error message

PLC: tab. err. non sélectionné

Cause of error

La compilation automatique d'un tableau d'erreurs automate n'est pas possible après une coupure d'alimentation dans la mesure où aucun tableau n'a été sélectionné dans OEM.SYS.

Error correction

Enregistrez le tableau d'erreurs automate dans OEM.SYS.


Error description 1524

Error message

PLC: pas de tableau d'erreurs

Cause of error

Il n'existe aucun tableau d'erreurs automate.
- Un module d'erreurs automate 9085/9086 a été appelé alors qu'aucun tableau d'erreurs n'a été compilé ou que le tableau ne contient pas d'entrées.
- Un module d'erreurs automate 9085/9086 a été appelé ou bien un marqueur d'erreur a été activé alors que le tableau d'erreurs a été modifié ou effacé après sa compilation.

Error correction

- Compilez le tableau d'erreurs automate.
- Vérifiez les données introduites dans le tableau d'erreurs automate.


Error description 1525

Error message

PLC: tab. erreurs n'est pas .PET

Cause of error

Le tableau d'erreurs automate sélectionné dans le fichier OEM.SYS n'est pas un fichier PET.

Error correction

Vérifiez le format du tableau d'erreurs automate.


Error description 1527

Error message

PLC: tableau erreurs non trouvé

Cause of error

Le tableau d'erreurs automate sélectionné dans le fichier OEM.SYS n'a pas été trouvé.

Error correction

Vérifiez le nom du fichier ou le chemin d'accès.


Error description 1528

Error message

PLC: mauvais format tab. erreurs

Cause of error

Tableau d'erreurs automate: Le tableau d'erreurs sélectionné dans le fichier OEM.SYS n'est pas au format binaire actuel (eventuellement après changement de logiciel).

Error correction

Effacez le tableau d'erreurs automate et chargez via de l'interface de données un nouveau tableau d'erreurs automate.


Error description 1568

Error message

Axes erronés dans fichier .PNT

Cause of error

Dans le fichier de points sélectionné qui délimite la zone de digitalisation, les coordonnées du plan d'usinage ne sont pas mémorisées.

Error correction

Dans le fichier de points, n'utiliser comme limitation que les coordonnées du plan d'usinage.


Error description 1590

Error message

Valeur écart trop petite

Cause of error

La valeur introduite pour 'DIST' dans le cycle de digitalisation 16.0 MEANDRES ou 18.0 LIGNE est inférieure à la distance min. autorisée que la TNC calcule à partir des données-machine.

Error correction

Appuyez sur <NO ENT> pour effacer la valeur de 'DIST'. La TNC inscrit une valeur automatiquement.


Error description 1682

Error message

TOOL.T: LCUTS ou ANGLE manque!

Cause of error

Le cycle 22 a besoin d'informations relatives à la longueur des dents et à l'angle de plongée de l'outil actif
- Le tableau d'outil ne contient pas les données de LCUTS et ANGLE
- Le tableau d'outils n'est pas actif.

Error correction

- Dans le tableau d'outils, introduisez LCUTS et ANGLE pour l'outil utilisé.
- Activez le tableau d'outils par le paramètre-machine 7260 ou 7224.


Error description 1745

Error message

Accès refusé

Cause of error

- Vous avez tenté d'ouvrir un fichier pendant l'accès à l'écriture
-par ex. via l'interface de données- ou inversement.
- Vous avez tenté d'ouvrir un fichier bloqué.
- Vous avez tenté d'effacer ou de renommer un fichier protégé.
- Vous avez tenté d'effacer le répertoire principal (TNC:\).

Error correction

- Resélectionnez le fichier plus tard.
- Annulez la protection du fichier.


Error description 1749

Error message

Numéro erroné pour FN17/FN18

Numéro erroné pour FN17/FN18

Cause of error

La combinaison de nombres des données-système (FN17/FN18, DIN/ISO: D17/D18) n'est pas autorisée.

Error correction

Vérifiez le numéro et l'indice des données-système.


Error description 1750

Error message

PLC: erreur dans appel module

Cause of error

Erreur fatale pendant l'appel du module automate (ex. module 9031: erreur de conversion PM).

Error correction

Modifiez le programme automate.


Error description 1789

Error message

Outil bloqué

Cause of error

L'outil a été bloqué (par ex. après sa rupture).

Error correction

Vérifiez l'outil et, si nécessaire, changez-le ou déverrouillez-le dans le tableau d'outils.


Error description 1790

Error message

Cycle de zone erroné

Cause of error

Le cycle 15 ZONE est active pendant le lancement d'un cycle Courbes de niveaux.

Error correction

Utilisez le cycle Courbes de niveaux uniquement en liaison avec le cycle 5 ZONE.


Error description 1791

Error message

Dist. entre points trop grande

Cause of error

La distance entre points dans un cycle de digitalisation a été programmée avec un paramètre Q supérieur à 6,5535 mm.

Error correction

Vérifiez la valeur indiquée pour l'écart entre points dans le cycle de digitalisation.


Error description 1792

Error message

Axe des lignes erroné

Cause of error

- Pendant un cycle Méandres ou Courbes de niveaux, l'axe des lignes est identique à l'axe de palpage.
- La définition de la zone (cycle ZONE) ne contient pas l'axe des lignes.

Error correction

Vérifiez les axes définis dans le cycle ZONE.


Error description 1793

Error message

Axe des interstices erroné

Cause of error

Digitalisation avec palpeur mesurant: Dans le cycle Méandres ou Courbes de niveaux, vous avez défini un axe rotatif comme axe d'interstices.

Error correction

Dans le cycle Méandres ou Courbes de niveaux, définissez l'axe linéaire comme axe d'interstice.


Error description 1794

Error message

Axe angulaire erroné

Cause of error

Pendant la digitalisation avec axes rotatifs, l'axe rotatif n'est pas parallèle à l'axe des lignes ou à l'axe d'interstices.

Error correction

Vérifiez les définitions des axes dans les cycles Zone, Méandres, Courbes de niveaux et Ligne.


Error description 1795

Error message

Axe erroné dans cycle zone

Cause of error

- Un axe rotatif est actif lors du lancement d'un cycle Courbes de niveaux.
- Digitalisation avec palpeur mesurant: Un axe rotatif a été défini dans la zone lors du lancement d'un cycle Méandres.
- L'axe du palpeur dans le cycle Zone est différent de l'axe du palpeur étalonné en mode manuel.

Error correction

- Vérifiez les définitions des axes dans le cycle Zone.
- Vérifiez l'axe de palpage étalonné (mode manuel, fonctions de palpage).


Error description 1796

Error message

Dist. entre lignes erronée

Cause of error

- La distance entre points dans un cycle de digitalisation a été programmée avec un paramètre Q supérieur à 6.5535 mm.
- La distance entre lignes dans un cycle de digitalisation a été programmée avec un paramètre Q de valeur négative.
- Digitalisation avec palpeur mesurant: La distance min. entre lignes est supérieure à la distance entre lignes ou programmée avec la valeur 0.

Error correction

- Introduisez un écart entre points positif et supérieur à 6.5535 mm.
- Introduisez un écart entre lignes min. supérieur à 0 et inférieur à l'écart entre lignes.


Error description 1797

Error message

Pas de cycle zone défini

Cause of error

Aucun cycle de zone n'est actif lors du lancement d'un cycle de digitalisation.

Error correction

Programmez le cycle Zone avant le cycle de digitalisation.


Error description 1798

Error message

Commut. fin course zone digit.

Cause of error

La zone de digitalisation dépasse la plage de déplacement (commutateur de fin de course).

Error correction

- Vérifiez les valeurs du cycle Zone.
- Si nécessaire, réinitialisez le point de référence.


Error description 1799

Error message

Hauteur de sécurite trop petite

Cause of error

La hauteur de sécurité introduite dans le cycle 8 ou dans le cycle 18 est inférieure au point MIN de l'axe de palpage dans le cycle Zone.

Error correction

Dans le cycle 8 ou 18, introduisez une valeur supérieure pour la hauteur de sécurité.


Error description 1807

Error message

Nom de fichier non autorisé

Cause of error

Erreur de syntaxe lors de l'introduction de noms de fichiers.

Error correction

Utilisez 16 caractères max. pour les noms de fichiers.


Error description 1809

Error message

M114 non autorisée avec M116

Cause of error

Les fonctions M114 et M116 ne sont pas autorisées conjointement.

Error correction

Corrigez le programme CN.


Error description 1810

Error message

Dépassement capacité mémoire

Cause of error

Cette erreur se présente lorsque la TNC ne dispose pas de suffisamment de mémoire-tampon pour effectuer les calculs, par exemple, pour dessiner un graphique FK parallèlement à l'exécution d'une opération d'usinage complexe.

Error correction

Annulez le message d'erreur en appuyant sur la touche CE et exécutez à nouveau la fonction.


Error description 1830

Error message

Vitesse rotation max. [t/min.]

Cause of error


Error description 1845

Error message

Actualiser données système!

Cause of error

Les données-système stockées sur votre disque dur ne correspondent pas à la version la plus récente.

Error correction

Prendre contact avec le service après-vente


Error description 1848

Error message

Répertoire n'est pas vide

Cause of error

Vous avez tenté d'effacer un répertoire qui ne contient pas de fichiers.

Error correction

- Effacez tout d'abord tous les fichiers ou sous-répertoires mémorisés dans le répertoire que vous désirez effacer.
- Utilisez la fonction DELETE ALL pour effacer les répertoires et leur contenu.


Error description 1850

Error message

Cycle 4 (G75/G76): axe erroné

Cause of error

L'axe principal et l'axe parallèle qui lui est associé ne sont pas autorisés dans le cycle Poche rectangulaire.

Error correction

Corrigez les axes dans le cycle Poche rectangulaire. Combinaisons possibles:
X/Y, X/V, U/Y, U/V ......


Error description 1851

Error message

M130 non autorisée

Cause of error

La fonction M130 n'est autorisée qu'avec inclinaison du plan d'usinage.

Error correction

Corrigez le programme CN.


Error description 1852

Error message

M130 non autorisée avec M114

Cause of error

La fonction M130 n'est pas autorisée avec M114.

Error correction

Corrigez le programme CN.


Error description 1853

Error message

M130 non autorisée

Cause of error

La fonction M130 n'est autorisée qu'avec l'interpolation linéaire.

Error correction

Corrigez le programme CN.


Error description 1854

Error message

M130 non autorisée avec correct.

Cause of error

La fonction M130 n'est pas autorisée en même temps que la correction de rayon.

Error correction

Corrigez le programme CN.


Error description 1855

Error message

Aucun cycle d'usinage défini

Cause of error

Aucun cycle d'usinage n'a été défini avant le cycle 220/221 (motifs de points sur un cercle/une ligne).

Error correction

Définissez un cycle d'usinage avant le cycle 220/221.


Error description 1856

Error message

Avance pendulaire manque

Cause of error

Dans le cycle Evidement, l'avance pendulaire n'a pas été définie.

Error correction

Définissez une avance.


Error description 1857

Error message

Rayon outil trop grand

Cause of error

Cycle Evidement: Le rayon de la fraise d'évidement de finition est trop grand.

Error correction

Utilisez un outil plus petit.


Error description 1892

Error message

FN20/D20: condition erronée

Cause of error

Condition dans FN20 (DIN/ISO: D20): Wait non autorisé.

Error correction

Corrigez la séquence FN20/D20. Comparaisons possibles:
==, <, >, <=, >=


Error description 1900

Error message

Appareil occupé

Cause of error

Vous avez tenté d'interrompre la liaison vers un appareil (par ex. appareil de réseau) alors que la TNC est toujours en communication avec celui-ci.

Error correction

Pour achever la liaison, attendez que la TNC n'ait plus d'accès sur l'appareil.


Error description 1901

Error message

Lecteur inexistant

Cause of error

Le serveur NFS ne peut pas trouver le lecteur que vous avez sélectionné.

Error correction

Vérifiez si votre réseau est activé.


Error description 1903

Error message

Edition tableau d'emplacements
Edit. tableau
emplacements

Cause of error


Error description 1906

Error message

FIN

Cause of error


Error description 1907

Error message

OUI

Cause of error


Error description 1908

Error message

NON

Cause of error


Error description 1914

Error message

Rupture d'outil

Cause of error

Etalonnage automatique d'outils: La tolérance de rupture (LBREAK ou RBREAK) contenue dans le tableau d'outils est dépassée.

Error correction

Vérifiez l'outil et, si nécessaire, remplacez-le.


Error description 2039

Error message

Numéro de point zéro erroné

Cause of error

Vous avez appelé un numéro de point zéro qui n'existe pas dans le tableau de points zéro actif.

Error correction

Appelez un autre numéro de point zéro ou activez un autre tableau de points zéro.


Error description 2040

Error message

Largeur rainure trop petite

Cause of error

La largeur définie dans le cycle Rainurage ne peut pas être usinée avec l'outil actif.

Error correction

Utilisez un outil plus petit.


Error description 2041

Error message

Poche trop petite

Cause of error

Les côtés définis dans le cycle Poche rectangulaire sont trop petits.

Error correction

Utilisez un outil plus petit.


Error description 2042

Error message

Q202 non défini

Cause of error

Vous n'avez pas défini de profondeur de perçage (Q202) dans l'un des cycles d'usinage 200 à 215.

Error correction

Introduisez une profondeur de passe dans le cycle d'usinage.


Error description 2043

Error message

Q205 non défini

Cause of error

Dans le cycle Perçage universel, vous n'avez pas défini la profondeur de plongée min.

Error correction

Introduisez une profondeur de passe min. dans le cycle d'usinage.


Error description 2044

Error message

Q218 doit être supérieur à Q219

Cause of error

Cycle Finition de poche: Q218 doit être supérieur à Q219.

Error correction

Corrigez les valeurs dans le cycle d'usinage.


Error description 2045

Error message

CYCL 210 non autorisé

Cause of error

Ce cycle d'usinage ne peut pas être exécuté avec le cycle MOTIF CIRCULAIRE ou MOTIF LINEAIRE.

Error correction

Utiliser un autre cycle d’usinage.


Error description 2046

Error message

CYCL 211 non autorisé

Cause of error

Le cycle 211 ne peut pas être exécuté dans les cycles MOTIFS DE POINTS SUR UN CERCLE ou SUR DES LIGNES.

Error correction

Utilisez un autre cycle d'usinage.


Error description 2047

Error message

Q220 trop grand

Cause of error

Cycle Finition de poche ou Finition de tenon: Le rayon d'arrondi Q220 est trop grand.

Error correction

Corrigez le rayon d'arrondi dans le cycle d'usinage.


Error description 2048

Error message

Q222 doit être supérieur à Q223

Cause of error

Cycle Finition de tenon circulaire: Le diamètre de la pièce brute Q222 doit être supérieur au diamètre de la pièce finie Q223.

Error correction

Corrigez le diamètre de la pièce brute dans le cycle d'usinage.


Error description 2049

Error message

Q244 doit être supérieur à 0

Cause of error

Cycle Motifs de points sur un cercle: Le diamètre du cercle primitif introduit est égal à zéro.

Error correction

Corrigez le diamètre du cercle primitif dans le cycle.


Error description 2050

Error message

Q245 doit être différent de Q246

Cause of error

Cycle Motifs de points sur un cercle: Vous avez programmé un angle final égal à l'angle initial.

Error correction

Corrigez l'angle initial ou l'angle final dans le cycle.


Error description 2051

Error message

Introduire plage angul. < 360°

Cause of error

Cycle Motifs de points sur un cercle: Vous avez programmé une plage angulaire supérieure à 360°.

Error correction

Corrigez l'angle initial ou l'angle final dans le cycle.


Error description 2100

Error message

Changer d'abord de palette

Cause of error

Changeur de palettes : le programme CN qui a été lancé est associé à une palette qui ne se trouve pas à son emplacement d'usinage.
La colonne LOCATION du tableau de palettes ne contient pas "MA".

Error correction

Installer la palette correspondante (LOCATION == MA).


Error description 2101

Error message

PLC:\NCMACRO.SYS manque!

Cause of error

Changement de palette: Un changement de palette a été lancé alors que le fichier NCMACRO.SYS n'existe pas.

Error correction

Contactez votre Service Après-Vente.


Error description 2102

Error message

'PALETT' manque dans NCMACRO.SYS

Cause of error

Changement de palette: Un changement de palette a été lancé alors que PALETTE n'a pas été introduit dans le fichier NCMACRO.SYS.

Error correction

Contactez votre Service Après-Vente.


Error description 2103

Error message

Indication palette manque

Cause of error

Changement de palette: Vous avez lancé un programme CN qui n'appartient à aucune palette.

Error correction

Ajoutez l'entrée PALETT dans le fichier de palette. Celle-ci affecte une palette au programme CN.


Error description 2186

Error message

Inclinaison: axe d'outil manque

Cause of error

Inclinaison du plan d'usinage: L'axe d'outil pour la distance de sécurité dans le cycle 19 manque.

Error correction

Avant la définition du cycle, définissez l'appel d'outil avec l'axe d'outil.


Error description 2211

Error message

TOOL CALL non autorisé avec M128

Cause of error

Un TOOL CALL n'est pas autorisé si M128 est active.

Error correction

Introduisez M129 pour annuler M128, puis exécutez l'appel d'outil TOOL CALL.


Error description 2212

Error message

M91/M92 non autorisées avec M128

Cause of error

M91 ou M92 ont été programmées avec M128 active.

Error correction

Ne pas programmer de coordonnées-machine lorsque M128 est activée.


Error description 2213

Error message

PM75XX non défini

Cause of error

M128 sans description de la géométrie de la machine dans PM 7500 les paramètres suivants.

Error correction

Contactez votre Service Après-Vente.


Error description 2222

Error message

Fichier non trouvé dans OEM.SYS

Cause of error

Vous avez tenté d'utiliser un tableau de matières pièce ou un tableau de matières de coupe alors que le constructeur de votre machine n'a pas effectué les introductions correspondantes dans OEM.SYS.

Error correction

Le fichier OEM.SYS doit être modifié. Contactez le constructeur de votre machine.


Error description 2223

Error message

Type de fichier incorrect

Cause of error

Vous avez recherché un tableau qui ne comporte pas l'extension .TAB.

Error correction

Ne recherchez que les tableaux ayant l'extension .TAB.


Error description 2224

Error message

Nom de champ non trouvé

Cause of error

Dans la définition d'un tableau librement définissable, vous avez utilisé un nom de champ qui n'est pas un élément du tableau.

Error correction

La définition de tableau doit être modifiée. Contactez le constructeur de votre machine.


Error description 2225

Error message

Fichier vide

Cause of error

Vous avez tenté de sélectionner une matière pièce ou une matière de coupe alors que le tableau de matières pièce ou le tableau de matières de coupe ne comporte aucune données d'introduction.

Error correction

Introduisez la matière de la pièce brute dans le fichier MAT.TAB ou la matière de coupe dans le tableau CUT.TAB.


Error description 2226

Error message

Tabl. matières pièce non trouvé

Cause of error

Le tableau de matières pièce introduit dans OEM.SYS n'a pas été trouvé.

Error correction

Vérifiez la valeur introduite dans le fichier OEM.SYS et, si nécessaire, régénérez le fichier MAT.TAB.


Error description 2227

Error message

Tabl. matières coupe non trouvé

Cause of error

Le tableau de matières de coupe introduit dans OEM.SYS n'a pas été trouvé.

Error correction

Vérifiez la valeur introduite dans le fichier OEM.SYS et, si nécessaire, régénérez le fichier CUT.TAB.


Error description 2228

Error message

Pas de matière pièce trouvée

Cause of error

Vous avez tenté de faire calculer automatiquement par la TNC la vitesse de rotation broche ou l'avance alors que vous n'avez pas sélectionné de matière pièce dans la définition de la pièce brute.

Error correction

Indiquez la matière pièce dans la définition de la pièce brute.


Error description 2229

Error message

Comb. mat.pièce+mat.coupe manque

Cause of error

Dans le tableau d'outils, vous avez indiqué un tableau de données technologiques qui ne contient pas la combinaison matière pièce brute/matière de coupe que vous avez définie.

Error correction

- Sélectionnez un autre tableau de données technologiques dans le tableau d'outils.
- Ajouter la combinaison actuelle matière pièce brute/matière de coupe dans le tableau de données technologiques que vous avez sélectionné.


Error description 2230

Error message

Aucun tableau techn. selectionné

Cause of error

A l'outil que vous êtes en train d'appeler, vous n'avez pas affecté de tableau de données technologiques.

Error correction

Complétez le tableau d'outils.


Error description 2231

Error message

Séquence non autorisée avec M112

Cause of error

La séquence sur fond clair n'est pas autorisée si M112 est active.

Error correction

Modifiez le programme CN.


Error description 2232

Error message

Corriger séquence error

Cause of error

Le programme CN actif contient des séquences ERROR qui ne peuvent pas être exécutées par la TNC (ex. séquence TOOL DEF - DIN/ISO: séquence G99 - avec mémoire d'outil active).

Error correction

- Si nécessaire, effacez entièrement la séquence ERROR.
- En mode Mémorisation/Edition, sélectionnez la séquence ERROR et rentrez dans la séquence à l'aide de la "touche fléchée vers la droite". Modifiez la séquence et quittez avec la touche END. Lorsque l'erreur a été éliminée, la TNC efface automatiquement
le mot ERROR.


Error description 2233

Error message

Séqu. FK non sélect. avec GOTO

Cause of error

Vous avez tenté de retourner dans le programme à une séquence FK qui contient des paramètres Q.

Error correction

Utilisez la fonction d'amorce de séquence pour retourner dans le programme.


Error description 2238

Error message

Q223 doit être supérieur à Q222

Cause of error

Dans le cycle Finition de poche circulaire, vous avez programmé le diamètre de la pièce finie (Q223) plus petit que celui de la pièce brute (Q222).

Error correction

Modifier Q222 dans la définition du cycle.


Error description 2243

Error message

ANGLE trop petit dans TOOL.T

Cause of error

Cycle 22 (DIN/ISO:G122) EVIDEMENT: L'angle de plongée de l'outil actif est trop petit.

Error correction

- Modifiez l'angle de plongée dans le tableau d'outils TOOL.T (colonne ANGLE).
- Introduisez une profondeur de plongée plus faible dans le cycle Evidement.
- Utilisez un outil permettant un angle de plongée plus important.


Error description 2253

Error message

Mettre commande hors-tension!

Cause of error

La tension de la commande est encore activée.

Error correction

Mettez la commande hors-tension.


Error description 2254

Error message

Relais: rupteur ouvert?

Cause of error

Dans la chaîne-relais, le rupteur d'un ou de plusieurs relais est ouvert.

Error correction

- Vérifiez le relais au niveau de son bon fonctionnement.
- Si nécessaire, contactez votre Service Après-Vente.


Error description 2255

Error message

Mettre commande sous tension

Cause of error

La tension commande est désactivée.

Error correction

Mettez la commande sous-tension.


Error description 2273

Error message

TS: Limite de fiabilite dépassée

Cause of error

Lors de plusieurs mesures réalisées avec le cycle de palpage automatique, l'écart des différentes valeurs de mesure est supérieur à la valeur définie dans le paramètre-machine PM6171.

Error correction

- Vérifiez si le point de palpage ou la tige de palpage sont bien propres.
- Augmentez la tolérance dans le paramètre-machine 6171.


Error description 2284

Error message

Mode parallèle impossible

Cause of error

La fenêtre du texte d'aide n'a pas pû être affichée. Il est possible qu'une autre fenêtre d'aide soit déjà affichée dans un autre mode de fonctionnement.

Error correction

Fermez la fenêtre d'aide ouverte en parallèle.


Error description 2285

Error message

Axe bloqué

Cause of error

L'initialisation du point de référence pour cet axe est bloquée par le paramètre-machine PM7295.

Error correction

Modifiez le paramètre-machine 7295: La valeur d'introduction 0 permet l'initialisation du point de référence sur tous les axes.


Error description 2288

Error message

Serrage outil défectueux!

Cause of error

Le mandrin ne peut pas être ouvert ou serré.

Error correction

Vérifiez le mandrin. Si nécessaire, contactez votre Service Après-Vente.


Error description 2300

Error message

Contrôler données de coupe !

Cause of error

Vous avez modifié des données d'introduction destinées au calcul automatique des données technologiques dans la séquence CN WMAT ou dans la séquence TOOL CALL (DIN/ISO: séquence G99).

Error correction

Vérifiez si les données d'introduction modifiées ont certaines répercussions sur la vitesse de rotation calculée automatiquement par la TNC ou sur l'avance calculée automatiquement.


Error description 2315

Error message

Q214: 0 non autorisé

Cause of error

Dans la définition du cycle 204, vous avez introduit le sens de dégagement 0.

Error correction

Dans Q214, introduisez une valeur de 1 à 4.


Error description 2316

Error message

PLC: Fich. évènements non trouvé

Cause of error

Le fichier défini par PLCEVENTS= dans le fichier-système OEM.SYS n'a pas été trouvé.

Error correction

Contactez votre Service Après-Vente.


Error description 2317

Error message

PLC: Trop d'évènements

Cause of error

Plus de 15 évènements ont été définis pour le processus SPAWN actuel (multi-tâches coopératif).

Error correction

Contactez votre Service Après-Vente.


Error description 2319

Error message

Tableau d'outils type non trouvé

Cause of error

Le tableau des types d'outils introduit dans OEM.SYS n'a pas été trouvé.

Error correction

Vérifiez la donnée introduite dans OEM.SYS.


Error description 2320

Error message

Chemin d'accès CDT non trouvé

Cause of error

Le chemin d'accès introduit dans OEM.SYS/TNC.SYS pour l'affichage des tableaux de données technologiques (fichiers CDT) n'a pas été trouvé.

Error correction

Vérifiez la donnée introduite dans OEM.SYS/TNC.SYS. Si nécessaire, modifiez le chemin d'accès.


Error description 2321

Error message

Trop de fichiers *.CDT

Cause of error

Il existe plus de 128 tableaux de données technologiques (*.CDT) dans le répertoire correspondant.

Error correction

Effacez les tableaux de données technologiques dont vous n'avez plus besoin.


Error description 2336

Error message

Entrée séc. S diffère de %d

Cause of error

Entrée de sécurité du MC différente de l'entrée de la CC.
Par ex. RRK.x, SRG.AS.x, SRG.T.x, BA3.x

Error correction

Prendre contact avec le service après-vente.


Error description 2339

Error message

Pas de liaison avec réseau

Cause of error

La connection au serveur NFS a été interrompue.

Error correction

- Vérifiez si le serveur NFS est disponible.
- Si nécessaire, vérifiez la liaison ou la carte Ethernet de la TNC.


Error description 2342

Error message

FN17: Val. affectation interdite

Cause of error

Dans la fonction "Lire les données-système", vous avez introduit une valeur d'attribution qui est située en dehors des limites de la plage d'introduction autorisée.

Error correction

Vérifiez la valeur d'attribution!


Error description 2344

Error message

Introduisez l'élément!

Cause of error

Vous avez oublié d'introduire un élément impératif pour compléter une séquence ou un cycle.

Error correction

Introduisez l'élément manquant!


Error description 2345

Error message

Outil non défini

Cause of error

Vous avez appelé un outil qui n'a pas été défini dans le tableau d'outils.

Error correction

- Ajoutez l'outil manquant dans le tableau d'outils.
- Utilisez un autre outil.


Error description 2375

Error message

M112 non autorisée avec M128

Cause of error

Vous ne devez pas programmer M112 en même temps que M128.

Error correction

Effacez M112 du programme CN.


Error description 2377

Error message

S: Comm. fin course %.2s+ atteint

S: Comm. fin course %.1s- atteint

Cause of error

Vous avez franchi le commutateur de fin de course de hardware.

Error correction

Contactez votre Service après-Vente.


Error description 2378

Error message

S: Grave erreur position. L %.2s

Cause of error

Lors de l'accélération ou de la décélération, la machine ne s'est pas comportée de la manière définie par le logiciel.

Error correction

Contactez votre Service après-Vente.


Error description 2384

Error message

Tous les éléments sont effacés!

Cause of error

Lors de l'édition de la structure d'un tableau dont la définition est libre, vous avez effacé tous les éléments.

Error correction

Insérer au minimum un élément!


Error description 2385

Error message

Champ obligatoire effacé!

Cause of error

Lors de l'édition de la structure d'un tableau dont la définition est libre, vous avez effacé un élément dont la TNC a toujours besoin (élément obligatoire).

Error correction

Réinsérez l'élément obligatoire!


Error description 2386

Error message

Longueur max. ligne dépassée!

Cause of error

Dans un tableau dont la définition est libre, la somme des largeurs de colonnes de tous les éléments dépasse la longueur de ligne max. autorisée qui est de 200 caractères.

Error correction

Réduisez la largeur des colonnées des différents éléments.


Error description 2387

Error message

Erreur pendant la conversion!

Cause of error

Vous avez modifié la structure d'un élément dont la définition est libre. Pendant la conversion d'un élément, l'une des erreurs suivantes s'est produite:
- Une plage numérique erronée a été définie
- La largeur de colonne autorisée est dépassée
- Un élément contient des caractères non autorisés

Error correction

Dans votre tableau, confrontez tous les éléments marqués d'un # avec les erreurs décrites précédemment.


Error description 2500

Error message

Utiliser AMORCE SEQUENCE N

Cause of error

Avec GOTO numéro de séquence, vous avez tenté de rentrer dans un programme bien que vous ayez défini dans le paramètre-machine 7680 qu'un spline doit être inséré comme élément de transition aux angles externes avec correction de rayon.

Error correction

Utilisez la fonction RESTOR POS. AT N pour rentrer dans le programme.


Error description 2504

Error message

Sens du déplacement non défini

Cause of error

Dans un cycle de palpage, vous avez introduit 0 pour le sens du déplacement Q267.

Error correction

Pour Q267, introduisez soit +1 (sens de déplacement positif), soit -1 (sens de déplacement négatif).


Error description 2505

Error message

Aucun tableau points zéro activé

Cause of error

Cycle de palpage pour initialisation du point de référence: Le point mesuré doit être inscrit par la TNC dans un tableau de points zéro; mais vous n'avez pas activé de tableau de points zéro dans un mode d'exécution de programme (état M).

Error correction

En mode de fonctionnement Exécution de programme pas-à-pas ou en continu, activez le tableau de points zéro à l'intérieur duquel vous désirez inscire le point mesuré.


Error description 2506

Error message

Erreur position.: centre 1er axe

Cause of error

Cycle de palpage pour l'étalonnage de pièces: Dépassement de tolérance pour la position du centre du 1er axe.

Error correction

Contrôlez la pièce en consultant le procès-verbal de mesure.


Error description 2507

Error message

Erreur position.: centre 2nd axe

Cause of error

Cycle de palpage pour l'étalonnage de pièces: Dépassement de tolérance pour la position du centre du 2ème axe.

Error correction

Contrôlez la pièce en consultant le procès-verbal de mesure.


Error description 2508

Error message

Diamètre du trou trop petit

Cause of error

Cycle de palpage pour l'étalonnage de pièces: Le diamètre du trou est inférieur à la tolérance.

Error correction

Contrôlez la pièce en consultant le procès-verbal de mesure.


Error description 2509

Error message

Diamètre du trou trop grand

Cause of error

- Cycle de palpage pour étalonnage de la pièce: tolérance dépassée pour le diamètre du trou.
- Cycle 208: Le diamètre programmé pour le trou (Q335) ne peut être exécuté avec l'outil activé.

Error correction

- Vérifier la pièce et, si nécéssaire, le procès-verbal de mesure.
- Cycle 208: Utiliser un outil plus grand: le diamètre du trou ne doit pas être supérieur au double du diamètre de l'outil.


Error description 2510

Error message

Diamètre du tenon trop petit

Cause of error

Cycle de palpage pour l'étalonnage de pièces: Le diamètre du tenon est inférieur à la tolérance.

Error correction

Contrôlez la pièce en consultant le procès-verbal de mesure.


Error description 2511

Error message

Diamètre du tenon trop grand

Cause of error

Cycle de palpage pour l'étalonnage de pièces: Le diamètre du tenon est supérieur à la tolérance.

Error correction

Contrôlez la pièce en consultant le procès-verbal de mesure.


Error description 2512

Error message

Poche trop petite: refaire axe 1

Cause of error

Cycle de palpage pour l'étalonnage de pièces: La longueur de la poche du 1er axe est inférieure à la tolérance.

Error correction

Contrôlez la pièce en consultant le procès-verbal de mesure.


Error description 2513

Error message

Poche trop petite: refaire axe 2

Cause of error

Cycle de palpage pour l'étalonnage de pièces: La largeur de la poche du 2ème axe est inférieure à la tolérance.

Error correction

Contrôlez la pièce en consultant le procès-verbal de mesure.


Error description 2514

Error message

Poche trop grande: rejet axe 1

Cause of error

Cycle de palpage pour l'étalonnage de pièces: La longueur de la poche du 1er axe est supérieure à la tolérance.

Error correction

Contrôlez la pièce en consultant le procès-verbal de mesure.


Error description 2515

Error message

Poche trop grande: rejet axe 2

Cause of error

Cycle de palpage pour l'étalonnage de pièces: La largeur de la poche du 2ème axe est supérieure à la tolérance.

Error correction

Contrôlez la pièce en consultant le procès-verbal de mesure.


Error description 2516

Error message

Tenon trop petit: rejet axe 1

Cause of error

Cycle de palpage pour l'étalonnage de pièces: La longueur du tenon du 1er axe est inférieure à la tolérance.

Error correction

Contrôlez la pièce en consultant le procès-verbal de mesure.


Error description 2517

Error message

Tenon trop petit: rejet axe 2

Cause of error

Cycle de palpage pour l'étalonnage de pèces: La largeur du tenon du 2ème axe est inférieure à la tolérance.

Error correction

Contrôlez la pièce en consultant le procès-verbal de mesure.


Error description 2518

Error message

Tenon trop grand: refaire axe 1

Cause of error

Cycle de palpage pour l'étalonnage de pièces: La longueur du tenon du 1er axe est supérieure à la tolérance.

Error correction

Contrôlez la pièce en consultant le procès-verbal de mesure.


Error description 2519

Error message

Tenon trop grand: refaire axe 2

Cause of error

Cycle de palpage pour l'étalonnage de pièces: La largeur du tenon du 2ème axe est supérieure à la tolérance.

Error correction

Contrôlez la pièce en consultant le procès-verbal de mesure.


Error description 2520

Error message

Cycle mesure: Long. dépasse max.

Cause of error

Cycle de palpage 425 ou 427: La longueur mesurée dépasse la valeur max. autorisée.

Error correction

Contrôlez la pièce en consultant le procès-verbal de mesure.


Error description 2521

Error message

Cycle mesure: Longueur inf. min.

Cause of error

Cycle de palpage 425 ou 427: La longueur mesurée est inférieure à la valeur min. autorisée.

Error correction

Contrôlez la pièce en consultant le procès-verbal de mesure.


Error description 2522

Error message

TCHPROBE 426: Long. dépasse max.

Cause of error

Cycle de palpage 426: La longueur mesurée dépasse la valeur max. autorisée.

Error correction

Contrôlez la pièce en consultant le procès-verbal de mesure.


Error description 2523

Error message

TCHPROBE 426: Longueur inf. min.

Cause of error

Cycle de palpage 426: La longueur mesurée est inférieure à la valeur min. autorisée.

Error correction

Contrôlez la pièce en consultant le procès-verbal de mesure.


Error description 2524

Error message

TCHPROBE 430: Diam. trop grand

Cause of error

Cycle de palpage 430: Le diamètre mesuré pour le cercle de trous dépasse la valeur max. autorisée.

Error correction

Contrôlez la pièce en consultant le procès-verbal de mesure.


Error description 2525

Error message

TCHPROBE 430: Diam. trop petit

Cause of error

Cycle de palpage 430: Le diamètre mesuré pour le cercle de trous est inférieur à la valeur min. autorisée.

Error correction

Contrôlez la pièce en consultant le procès-verbal de mesure.


Error description 2609

Error message

M128 non autorisée avec 3DROT

Cause of error

Vous avez tenté d'activer simultanément la fonction d'inclinaison du plan d'usinage et M128.

Error correction

Modifiez le programme CN.


Error description 2610

Error message

M114 non autorisée avec M128

Cause of error

Vous avez tenté d'activer simultanément M114 et M128.

Error correction

Modifiez le programme CN.


Error description 2611

Error message

M128 non autorisée avec RR/RL

Cause of error

Vous avez tenté d'activer M128 alors que la correction de rayon était déjà activée (RL/RR, ISO: G41/G42).

Error correction

Modifiez le programme CN.


Error description 2612

Error message

MC entrée S %d différente de 0

CC%d entrée S %d différente de 0

Cause of error

Les entrées de sécurité destinées aux interrupteurs à clef, contacts de portes et à l'arrêt d'urgence n'ont pas été mis au niveau 0 lors du test cyclique.

Error correction

Prendre contact avec le service après-vente!


Error description 2617

Error message

Pas d'axe de mesure défini

Cause of error

Dans l'un des cycles de mesure 400, 402, 420, 425, 426 ou 427, vous n'avez pas défini d'axe de mesure.

Error correction

Contrôlez Q272 dans le cycle correspondant.
Valeurs d'introduction autorisées: 1 ou 2;
pour le cycle 427: 1, 2 ou 3.


Error description 2618

Error message

Erreur format dans date ou heure

Cause of error

Lors de la création du journal de bord, vous avez introduit un format incorrect pour la date ou l'heure.

Error correction

Réintroduisez le format autorisé:
Format pour la date: 25.10.97 (jour.mois.année)
Format pour l'heure: 10:25:00 (heures:minutes:secondes)


Error description 2621

Error message

M128: Init. PT DE REF interdite

Cause of error

Vous avez tenté d'initialiser un nouveau point de référence alors que M128 était activée.

Error correction

Désactivez M128 avec M129 avant d'initialiser le point de référence.


Error description 2635

Error message

Tolérance rupture outil dépassée

Cause of error

Lors du contrôle de la pièce à l'aide d'un cycle de mesure, la tolérance de rupture d'outil RBREAK du tableau d'outils a été dépassée.

Error correction

Vérifiez si l'outil n'est pas endommagé.


Error description 2636

Error message

Annuler corr. rayon avant M128

Cause of error

Vous avez activé M128 alors qu'une correction du rayon d'outil RL/RR (DIN/ISO: G41/G42) était déjà activée. Mais la TNC ne peut pas commuter de la correction de rayon 2D vers la correction 3D.

Error correction

Si vous désirez exécuter une correction de rayon 3D, vous devez programmer tout d'abord M128, puis activer ensuite la correction de rayon d'outil avec RL/RR (ISO:G41/G42).


Error description 2642

Error message

Variateur n'est pas prêt

Cause of error

- Activation de l'entraînement impossible car un variateur n'est pas en service (signal RDY).
- Avec platines d'interface pour variateur Siemens le second axe n'est pas validé
- Pas de signaux de commutation sur les contacteurs ou relais
- Variateur compact, boîtier d'alimentation du variateur ou module de puissance défectueux
- Coupure du câble bus variateur (bus d'alimentation, bus de l'appareil, bus PWM)
- L'interface PWM sur la commande est défectueuse

Error correction

- Supprimer la coupure dans l'armoire électrique
- Remplacer le variateur compact, boîtier d'alimentation du variateur ou module de puissance
- Remplacer le câble défectueux
- Prendre contact avec le service après-vente


Error description 2644

Error message

M120: LOOK AHEAD impossible

Cause of error

Vous avez tenté d'annuler la correction de rayon immédiatement derrière une séquence de positionnement avec M120. Mais la TNC requiert plusieurs positions avec correction de rayon pour être en mesure d'exécuter une surveillance des risques de collision.

Error correction

- Effacez M120 dans le programme CN
- Activez plus tôt M120


Error description 2645

Error message

Haut.sécu. Q260 < haut.mes. Q261

Cause of error

Dans un cycle palpeur, vous avez défini une hauteur de sécurité (Q260) en-dessous de la hauteur de mesure (Q261). Risque de collision!

Error correction

Vérifiez les données programmées dans le dernier cycle palpeur défini et introduisez une valeur pour Q260 qui soit supérieure à celle de Q261.


Error description 2646

Error message

MC touche machine enfoncée

Cause of error

Le contact d'une touche machine est fermé.

Error correction

Relâchez la touche ou contactez votre Service Après-Vente.


Error description 2647

Error message

Relais: contact de repos fermé?

Cause of error

Dans la chaîne relais, le contact de repos de tous les relais est fermé.

Error correction

Vérifier le bon fonctionnement des relais. Si nécessaire, prendre contact avec le service après-vente.


Error description 2652

Error message

CC%d Variateur broche RDY=0

Cause of error

Le module de puissance de la broche n'a pas pu être mis en service.
- Les relais de sécurité ne sont pas actionnés (par ex. borne X71 sur UE/UV/UVR, X73 sur carte HEIDENHAIN pour Simodrive)
- Module de puissance défectueux
- Câble bus PWM interrompu

Error correction

Vérifier le câblage, prendre contact avec le service après-vente.


Error description 2653

Error message

CC%d variateur axes RDY=0

Cause of error

Le module de puissance d'un axe n'a pas pu être mis en service.
- Les relais de sécurité ne sont pas actionnés (par ex. borne X72 sur UV, X73 sur carte HEIDENHAIN pour Simodrive)
- Module de puissance défectueux
- Câble bus PWM interrompu

Error correction

Vérifier le câblage, prendre contact avec le service après-vente.


Error description 2654

Error message

CC%d variateur broche RDY=1

Cause of error

L'alimentation en tension de la broche est en situation "en service" alors qu'elle devrait être désactivée.

Error correction

Contactez votre Service Après-Vente.


Error description 2655

Error message

Courant mot. broche diff. de 0

Cause of error

Le moteur de broche tourne alors que le variateur de broche a été désactivé!

Error correction

Contactez votre Service Après-Vente.


Error description 2656

Error message

CC%d variateur axes RDY=1

Cause of error

Le module de puissance d'un axe est en service alors qu'il devrait être désactivé.

Error correction

Prendre contact avec le service après-vente


Error description 2657

Error message

Courant axe %.2s diff. de 0

Cause of error

Le moteur d'axe tourne alors que le variateur de l'axe est désactivé!

Error correction

Contactez votre Service Après-Vente.


Error description 2662

Error message

Séqu. début/fin non marquable

Cause of error

Vous avez tenté de marquer la séquence BEGIN (DIN/ISO: première séquence avec %) ou la séquence END (DIN/ISO: séquence N 999999).

Error correction

La séquence à marquer ne doit pas renfermer la première ou la dernière séquence d'un programme.


Error description 2663

Error message

Insertion impossible

Cause of error

Vous avez tenté d'insérer un bloc copié derrière la séquence END (DIN/ISO: séquence N 999999).

Error correction

Sélectionnez une autre séquence avant d'insérer le bloc.


Error description 2664

Error message

Mémoire intermédiaire vide

Cause of error

Vous avez tenté d'insérer des séquences en provenance de la mémoire intermédiaire alors que vous n'avez rien copié depuis la dernière coupure d'alimentation.

Error correction

Avant de pouvoir insérer quelque chose, garnir la mémoire intermédiaire au moyen de la fonction "copier".


Error description 2665

Error message

Début bloc non marqué

Cause of error

Vous avez tenté de remplir la mémoire intermédiaire en utilisant les sofkteys EFFACER BLOC, COPIER BLOC alors que vous n'avez marqué aucun bloc.

Error correction

Marquez le bloc à effacer/à copier.


Error description 2668

Error message

Corriger format séquence

Cause of error

Le programme contient des séquences (indiquées avec ERROR) dont le format de séquence est erroné.

Error correction

- Corrigez les séquences
- Effacez les séquences et les introduire à nouveau


Error description 2687

Error message

MC températ. CN hors tolérance

CC%d températ. CN hors tolérance

Cause of error

La température à l'intérieur de la commande est située hors tolérances.
- Filtres encrassés dans l'armoire électrique
- Climatiseur défectueux dans l'armoire électrique
- Ventilateur défectueux dans le coffret de la commande
- Commande défectueuse

Error correction

- Nettoyer les filtres
- Réparer le climatiseur
- Changer le ventilateur dans le coffret de la commande / si nécessaire changer toute la commande
Améliorer la ventilation dans l'armoire électrique.


Error description 2688

Error message

CC%d +5V hors tolérance

Cause of error

La tension d'alimentation 5V de la commande est située hors tolérances.

Error correction

Prendre contact avec le service après-vente.


Error description 2691

Error message

LN: Orientation impossible

Cause of error

La direction d'outil (TX, TY, TZ) indiquée dans la séquence LN ne peut pas réglée avec la configuration active de la tête pivotante.

Error correction

Demandez au système CAO de recalculer la direction d'outil.


Error description 2692

Error message

M128 interdite avec séquence LN

Cause of error

La coordonnée de l'axe rotatif résultant de la direction d'outil (TX, TY, TZ) indiquée dans la séquence LN et de M128 ne peut pas être réglée avec la configuration active de la tête pivotante.

Error correction

Aucune solution n'existe avec la configuration de votre tête pivotante.


Error description 2700

Error message

Test canaux décommut. inactif

Cause of error

La MC (Main Computer Unit) n'a pas réussi à tester les canaux de décommutation.

Error correction

Prenez contact avec le Service Après-Vente.


Error description 2711

Error message

Somme binaire sécurité erronée

Cause of error

Somme binaire non encore introduite ou erronée.

Error correction

Prenez contact avec votre Service Après-Vente.


Error description 2720

Error message

Amplitude MC trop élevée %.2s

Cause of error

L'amplitude du signal du système de mesure est trop élevée ou bien le signal de salissure est actif.
- Mauvais réglage de la tête par rapport au système de mesure de position, gap trop faible (systèmes de mesure à règle nue)
- Tension d’alimentation trop élevée

Error correction

- Vérifier l'amplitude du signal du système de mesure
- Prendre contact avec le service après-vente


Error description 2733

Error message

Trop de colonnes

Cause of error

Lors de l'édition de la structure d'un tableau de configuration, vous avez essayé d'introduire un nombre supérieur aux 30 colonnes autorisées.

Error correction

Effacez les colonnes superplues.


Error description 2734

Error message

Pas de colonne axes sélectionnée

Cause of error

Lors de l'édition d'un tableau de palettes, vous avez appuyé sur la touche Prise en compte de position et sur la softkey VALEUR ACTUELLE bien que le champ clair n'ait pas été situé sur une colonne d'axes.

Error correction

Sélectionnez la colonne d'axes désirée à l'aide des touches fléchées vers la droite/la gauche.


Error description 2735

Error message

M128 non autorisée

Cause of error

Vous avez essayé de faire une amorce de séquence dans un programme qui contient la fonction auxiliaire M128.

Error correction

Effacez M128 du programme.


Error description 2736

Error message

Aucun fichier .TAB ouvert?

Cause of error

Vous avez essayé d'utiliser FN27 pour écrire dans un tableau ou FN28 pour lire dans un tableau alors qu'aucun tableau n'était ouvert.

Error correction

Utilisez FN26 pour ouvrir le tableau souhaité.


Error description 2737

Error message

TAB: nom de champ trop long

Cause of error

Dans une fonction FN27 ou FN28, vous avez introduit un nom de champ trop long.

Error correction

Utiliser 8 caractères max. pour les noms de champ.


Error description 2738

Error message

TAB: champ non numérique

Cause of error

Vous avez essayé d'utiliser la fonction FN27 ou FN28 pour lire dans un champ non-numérique ou pour y écrire.

Error correction

Les opérations d'écriture et de lecture ne sont possibles qu'avec les champs numériques.


Error description 2739

Error message

TAB: trop de noms de champ

Cause of error

Vous avez indiqué plus de 8 noms de champ dans une fonction FN27 ou FN28.

Error correction

N'utilisez pas plus de 8 noms de champ.


Error description 2741

Error message

Attendez S.V.P. que la TNC
ait écrit toutes les données
sur le disque dur.

Cause of error

Bitte warten Sie bis die TNC alle Daten auf die Festplatte geschrieben hat.

Error correction

Jetzt können Sie ausschalten.


Error description 2743

Error message

CC%d erreur somme binaire FS

MC erreur somme binaire S

Cause of error

contiennent des éléments incorrects.
- Défaut interne de logiciel

Error correction

Prendre contact avec le service après-vente.


Error description 2745

Error message

Position de référence erronée %.2s

Cause of error

1) Le signal de l'impulsion de référencee est détruit (blindage masse).
2) La définition de position via la piste Z1 est erronée.
3) Le nombre de traits du codeur est incorrect.

Error correction

1) Prenez des mesures d'anti-parasitage.
2) Prenez contact avec votre Service Après-Vente.
3) Prenez contact avec votre Service Après-Vente; prenez des mesures d'anti-parasitage; vérifiez le tableau moteur.


Error description 2746

Error message

Introd. erronée dans PM%u

Cause of error

La valeur d'introduction du paramètre-machine PM2180 (fréquence MLI) est incorrecte.

Error correction

Modifier PM2180 (fréquence MLI).


Error description 2747

Error message

Ligne protégée à l'écriture

Cause of error

Vous avez essayé de modifier ou d'effacer une ligne protégée à l'écriture.

Error correction

Vous pouvez annuler la protection à l'écriture uniquement en utilisant un certain code. Si vous désirez annuler la protection à l'écriture, prenez contact avec le constructeur de votre machine.


Error description 2748

Error message

Cycle de mesure: M114 interdite

Cause of error

Vous avez essayé d'exécuter un cycle de mesure alors que M114 était activée.

Error correction

Utilisez M115 pour annuler M114 avant d'exécuter le cycle de mesure.


Error description 2749

Error message

Cycle de mesure: M128 interdite

Cause of error

Vous avez essayé d'exécuter un cycle de mesure alors que M128 était activée.

Error correction

Utilisez M129 pour annuler M128 avant d'exécuter le cycle de mesure.


Error description 2750

Error message

M114, M128, 3DROT interdites

Cause of error

Vous avez essayé d'exécuter la fonction M138 alors que l'une des fonctions M114, M128 ou l'inclinaison du plan d'usinage était activée.

Error correction

Avant d'exécuter M138, soit:
- désactiver M114 en utilisant M115,
- désactiver M128 en utilisant M129, ou
- annuler le cycle 19.


Error description 2752

Error message

PM: introduction contradictoire

Cause of error

Vous avez introduit une valeur de paramètre-machine qui ne correspond pas à la valeur définie comme valeur par défaut par le constructeur de votre machine.

Error correction

Pour accepter la configuration par défaut: appuyer sur la touche ENT. Pour confirmer la valeur introduite, appuyer sur NO ENT.


Error description 2757

Error message

Dépassement mémoire instructions

Cause of error

La CC a reçu trop d'instructions du MC et n'a pas pu les exécuter.

Error correction

Prendre contact avec le service après-vente.


Error description 2758

Error message

Instruction diffère

Cause of error

L'instruction confirmée comme écho par la CC ne correspond pas à l'instruction envoyée par le MC.

Error correction

Prendre contact avec le service après-vente.


Error description 2759

Error message

CC%d instruction non acquittée

Cause of error

L'instruction n'a pas été acquittée par la CC (Computer Control Unit) dans un laps de temps de 200 ms.

Error correction

Prenez contact avec votre Service Après-Vente.


Error description 2760

Error message

Fonction FS non réalisée

Cause of error

Une ou plusieurs fonctions FS n'ont pas été réalisées à l'intérieur d'un cycle.

Error correction

Prenez contact avec votre Service Après-Vente.


Error description 2768

Error message

MC touche valid. maniv. actionnée

Cause of error

La touche de validation de la manivelle a été actionnée. Une mauvaise manivelle a été sélectionnée dans PM7640.

Error correction

- Vérifier les touches d'affectation;
- Corriger les paramètres-machine;
- Informez votre service après-vente.


Error description 2769

Error message

Cycle incomplet a été effacé

Cause of error

Message d'information indiquant que la TNC a effacé un cycle incomplet.


Error description 2770

Error message

Mémoire intermédiaire vide

Cause of error

Vous avez essayé d'insérer une séquence provenant d'une mémoire-tampon vide.

Error correction

Avant de pouvoir insérer une séquence d'une mémoire-tampon, la mettre dans la mémoire en:
- utilisant la touche DEL pour effacer la séquence à copier ou
- en plaçant le curseur d'édition à l'intérieur de la séquence à copier


Error description 2771

Error message

Pas d'autorisation pour écrire

Cause of error

Vous avez sélectionné pour l'éditer un fichier protégé à l'écriture.

Error correction

Avant d'effectuer l'édition, introduire le numéro de code 86357 pour annuler la protection à l'écriture.


Error description 2772

Error message

Effacer tout le contexte: NO ENT

Cause of error

Pendant l'édition, vous avez essayé d'effacer un mot qui constitue un élément indispensable d'une fonction.

Error correction

Appuyer sur NO ENT pour effacer toute la fonction ou appuyer sur END pour annuler la procédure d'effacement.


Error description 2773

Error message

Modification contexte interdite

Cause of error

Vous avez essayé d'ouvrir un autre contexte à l'intérieur d'une séquence de dialogue.

Error correction

Poursuivre le dialogue ou effacer intégralement la séquence et introduire un nouveau contexte.


Error description 2774

Error message

Pas de coord. polaires possibles

Cause of error

Vous avez appuyé sur la touche P pour introduire des coordonnées polaires alors que les coordonnées polaires ne sont pas programmables pour la fonction activée.

Error correction

Introduire des coordonnées cartésiennes pour programmer la fonction activée ou utiliser une autre fonction qui autorise l'introduction de coordonnées polaires.


Error description 2775

Error message

Modifier le contexte: touche ENT

Cause of error

Vous avez essayé de modifier un initialisateur de contexte auquel appartiennent encore d'autres éléments de la séquence en cours.

Error correction

Effacer tout d'abord les éléments avant de modifier l'initialisateur de contexte.


Error description 2776

Error message

Introd. comme contexte interdite

Cause of error

Vous avez introduit une fonction qui ne permet pas d'ouvrir un contexte.

Error correction

N'introduire que des fonctions autorisées.


Error description 2777

Error message

Vérifier parenthèses par paires

Cause of error

Vous avez essayé de fermer une séquence de paramètres Q alors que le nombre de "parenthèses ouvertes" diffère du nombre de "parenthèses fermées".

Error correction

Introduire les parenthèses manquantes.


Error description 2819

Error message

Données CC%d erronées

Cause of error

Défaut de logiciel

Error correction

Prenez contact avec le Service Après-Vente.


Error description 2820

Error message

Ecart posit. trp grd sur axe %.2s

Cause of error

L'écart de position calculé entre le système de mesure de vitesse de rotation et le système de mesure de position est supérieur à la valeur de MP640.x
- Trop grande différence entre la position calculée à partir des impulsions du système de mesure de position et des impulsions du système de mesure de vitesse de rotation
- Lors de la mise en route initiale: Mauvais cadrage des impulsions du système de mesure de vitesse de rotation (par exemple, un pas de vis incorrect a été programmé)
- Jeu à l'inversion trop élevé
- Accouplement, transmission, etc. défectueux
- Courroie arrachée

Error correction

- Eteindre la commande et la remettre sous tension
- Vérifier M640.x, MP642.x
- Lors de la mise en route initiale: Vérifier le cadrage des impulsions du système de mesure de vitesse de rotation (programmer le pas de vis correct)
- Vérifier le jeu à l'inversion
- Réparer l'accouplement, la transmission, etc.
- Changer la courroie
- Prendre contact avec le service après-vente


Error description 2821

Error message

Pas de val. de pos. de la CC%d

Cause of error

Pendant une certaine durée, la CC n'envoie pas de valeurs de position à la MC.

Error correction

- Mettre la commande hors-tension puis la remettre sous-tension;
- Prenez contact avec le Service Après-Vente.


Error description 2822

Error message

Aucune val. de pos. à la CC%d

Cause of error

- Le MC ne doit pas transmettre au CC de valeurs de position.
- Défaut interne de logiciel

Error correction

- Eteignez la commande et remettez-la sous tension;
- Prendre contact avec le S.A.V.


Error description 2823

Error message

Axes contrôlés MC/CC%d diff.

Cause of error

- Pas de concordance entre MC et CC concernant les positions contrôlées des valeurs.
- Défaut interne de logiciel

Error correction

- Eteignez la commande et remettez-la sous tension;
- Prendre contact avec le S.A.V.


Error description 2824

Error message

Etalonner TT dans plan incliné

Cause of error

Vous avez essayé d'exécuter un cycle d'étalonnage d'outil pendant que le plan d'usinage incliné était activé alors que le palpeur n'a pas été étalonné dans le plan d'usinage incliné activé.

Error correction

Exécuter le cycle d'étalonnage 30 avec plan d'usinage incliné activé.


Error description 2825

Error message

Etalonner TT ds plan non-incliné

Cause of error

Vous avez essayé d'exécuter un cycle d'étalonnage d'outil alors que le palpeur a été étalonné en dernier lieu avec plan d'usinage activé.

Error correction

Exécuter le cycle d'étalonnage 30 sans inclinaison du plan du plan d'usinage.


Error description 2826

Error message

TT non parallèle à l'axe d'outil

Cause of error

Vous avez essayé d'exécuter un cycle d'atalonnage d'outil alors que le palpeur n'est pas parallèle à l'axe d'outil.

Error correction

Positionner les axes de manière à ce que l'axe du palpeur soit parallèle à l'axe d'outil.


Error description 2827

Error message

Procédure freinage erronée %.2s

Cause of error

Le freinage a été amorcé avec retard ou bien non exécuté.

Error correction

- Remettre la commande sous tension
- Prendre contact avec le service après-vente


Error description 2828

Error message

Durée asserv. posit. trop courte

Cause of error

Le cadre de durée de l'asservissement de position est trop court. Il peut être augmenté à l'aide de PM7600.0.

Error correction

- Augmentez de 1 la valeur d'introduction du paramètre-machine PM7600.0.
- Prenez contact avec le Service Après-Vente.


Error description 2829

Error message

Introduire Q247 différent de 0

Cause of error

Dans un cycle de mesure, vous avez introduit l'incrément angulaire 0 dans le paramètre Q247.

Error correction

Introduire un incrément angulaire (Q247) différent de 0.


Error description 2830

Error message

Introduire Q247 supérieur à 5

Cause of error

Dans un cycle de mesure, vous avez introduit un incrément angulaire inférieur à 5 degrés dans le paramètre Q247.

Error correction

Pour éviter que la précision de mesure ne soit trop faible, introduire un incrément angulaire (Q247) supérieur à 5 degrés.


Error description 2831

Error message

CC%d vers. incor. fichier include

Cause of error

- Vous avez appelé un fichier Include dont le numéro de version diffère dans la MC et la CC
- Défaut interne de logiciel

Error correction

- Vérifier la version de logiciel
- Prendre contact avec le service après-vente


Error description 2834

Error message

EnDat défectueuse %X %.2s

Cause of error

Le système de mesure de position équipé de l'interface EnDat est défectueux. Signification du code d'erreur:
0000001 Source lumineuse défectueuse
0000010 Amplitude du signal trop faible
0000100 Valeur de position erronée
0001000 Tension d'alimentation trop élevée
0001000 Tension d'alimentation trop faible
0100000 réservé
1000000 Tension batterie trop faible (changement de batterie nécessaire)
- Système de mesure encrassé ou défectueux
- Capteur de motorisation encrassé ou défectueux
- Fiche signal: Mauvais contact ou pénétration d'humidité
- Tête captrice déréglée (distance, parallélisme)
- Câble signal défectueux
- L'entrée pour système de mesure sur la commande est défectueuse

Error correction

Prendre contact avec le service après-vente.


Error description 2837

Error message

Bloc FK non converti

Cause of error

Conversion automatique FK impossible au start CN. Il est possible que le bloc FK soit situé à la fin du programme.

Error correction

- Exécuter tout d'abord le programme en mode Mémorisation/édition de programme.
- Augmenter la valeur d'introduction dans PM 7229.1 (valeur max.: 9999).


Error description 2849

Error message

Activer la broche

Cause of error

Pour lancer la broche, la touche marche broche a été actionnée sans la touche de validation alors que la porte de protection A/S était ouverte.

Error correction

Appuyer sur la touche Marche broche et sur la touche de validation


Error description 2853

Error message

Surveillance synchronisme %.2s

Cause of error

La position de deux axes synchronisés diffère de plus de la valeur définie dans le paramètre-machine PM855.

Error correction

- Réduire l'avance d'usinage, augmenter la vitesse de rotation.
- Eliminer de possibles sources de vibrations.
- Si le problème se représente régulièrement: Prenez contact avec le Service Après-Vente.


Error description 2854

Error message

8092 Durée cyc. asser. pos. err.

Cause of error

- La MC délivre une durée de cycle erronée pour l'asservissement de position de la CC.
- Défaut de matériel.

Error correction

- Prenez contact avec votre Service Après-Vente.
- Vérifiez le paramètre-machine 7600.x
- Echanger la platine d'asservissement


Error description 2858

Error message

Aucun droit de contrôle

Cause of error

La position de l'interrupteur à clé amovible ne permet pas de tester les axes. L'état "non testé" est conservé.

Error correction

Tourner l'interrupteur à clé jusqu'à la bonne position et relancer la procédure de contrôle.


Error description 2868

Error message

TT: Pré-positionner les axes

Cause of error

Vous avez essayé de lancer la mesure d'outil alors que les coordonnées REF d'un ou de plusieurs axes rotatifs (ou axes parallèles) ne correspondent pas aux coordonnées définies dans les paramètres-machine 6586.x.

Error correction

En mode Manuel, positionner les axes rotatifs ou parallèles de manière à ce que les coordonnées REF des axes rotatifs (ou des axes parallèles) correspondent aux valeurs des paramètres-machine. Puis, relancer le programme de mesure.


Error description 2869

Error message

9800 CC%d instruct. MC inconnue %u

Cause of error

- Instruction MC non admise pour ce matériel
- Instruction MC non autorisée à cet endroit
- 0 = code d'instruction incorrect > 255
1...255 = code d'instruction incorrect ou non admis
- Défaut interne de logiciel

Error correction

- Prenez contact avec le service après-vente
- Vérifiez la version du logiciel


Error description 2870

Error message

8086 Palpage déjà activé

Cause of error

Défaut interne de logiciel

Error correction

- Prenez contact avec votre Service Après-Vente
- Vérifiez la version du logiciel


Error description 2874

Error message

8B50 Module d'axe %.2s non prêt

Cause of error

- Les relais de sécurité ne sont pas actionnés (par ex. borne X71 et X72 sur UV, X73 sur carte HEIDENHAIN pour Simodrive)
- Câble bus PWM interrompu
- L'interface PWM sur la commande est défectueuse
- Module d'axe défectueux
- Pas de déblocage d'impulsion pour le module de puissance

Error correction

- Prendre contact avec le service après-vente
- Changer le module de puissance
- Changer la carte HEIDENHAIN pour Simodrive
- Changer le câble bus PWM


Error description 2876

Error message

8BC0 Courant mot. %.2s trop élevé

Cause of error

- Mauvais moteur ou module de puissance sélectionné
- Broche U/f: Pente de la rampe trop élevée
- Module de puissance défectueux
- Câble du moteur défectueux (court-circuit)
- Moteur défectueux (court-circuit, mise à la terre)
- Pénétration d'humidité dans le moteur

Error correction

- Prendre contact avec le service après-vente
- Avez-vous sélectionné le bon moteur et le bon module de puissance?
- Broche U/f: Régler à nouveau la pente de la rampe (OEM)
- Vérifier le câble du moteur au niveau de la mise à la terre et des courts-circuits
- Changer le module de puissance


Error description 2880

Error message

C002 Instruction MC non valable

Cause of error

Défaut interne de logiciel

Error correction

- Prenez contact avec votre Service Après-Vente
- Vérifiez la version du logiciel


Error description 2881

Error message

C003 Horloge syst. MC diff. CC%d

Cause of error

- Défaut de hardware (générateur à cristal)
- Défaut interne de logiciel

Error correction

- Prendre contact avec le service après-vente
- Changer la platine d'asservissement ou la platine de calcul
- Vérifier la version du logiciel


Error description 2883

Error message

C001 Erreur non définie

Cause of error

Défaut interne de logiciel

Error correction

- Prenez contact avec votre Service Après-Vente
- Vérifiez la version du logiciel


Error description 2885

Error message

C007 Tension interm. trop basse

Cause of error

- L'alimentation secteur a été interrompue
- Variateur défectueux

Error correction

- Vérifiez l'alimentation secteur
- Prenez contact avec votre Service Après-Vente
- Vérifiez le variateur


Error description 2886

Error message

C009 Dépassement pointeur

Cause of error

- Défaut interne de logiciel

Error correction

- Prenez contact avec votre Service Après-Vente
- Vérifiez la version du logiciel


Error description 2887

Error message

C00A Défaut signal triang. MLI

Cause of error

- Défaut de matériel: Le signal triangulaire n'oscille pas ou bien il oscille à une fréquence incorrecte

Error correction

- Prenez contact avec votre Service Après-Vente
- Changez la platine d'asservissement


Error description 2888

Error message

C00B Mémoire princ. trop réduite

Cause of error

- Défaut interne de logiciel

Error correction

- Prenez contact avec votre Service Après-Vente
- Vérifiez la version du logiciel


Error description 2890

Error message

C00E Timeout logiciel asservis.

Cause of error

- Défaut interne de logiciel ou de matériel

Error correction

- Prenez contact avec votre Service Après-Vente
- Vérifiez la version du logiciel
- Changez la platine d'asservissement


Error description 2891

Error message

C00F Défaut timer logiciel

Cause of error

- Défaut interne de logiciel

Error correction

- Prenez contact avec votre Service Après-Vente
- Vérifiez la version du logiciel


Error description 2893

Error message

C012 Err. durée cyc. asser. pos.

Cause of error

- La MC délivre une durée de cycle erronée pour l'asservissement de position CC - Défaut de matériel

Error correction

- Prenez contact avec votre Service Après-Vente
- Vérifiez le paramètre-machine 7600.0
- Changez la platine d'asservissement


Error description 2894

Error message

C013 Fréquence MLI erronée

Cause of error

- La fréquence MLI indiquée dans MP2180 se situe en dehors de la plage d'introduction autorisée
- Les fréquences MLI sélectionnées ne doivent pas être combinées.

Error correction

- Prenez contact avec le service après-vente
- Vérifiez PM2180


Error description 2895

Error message

C110 Type de moteur inconnu %.2s

Cause of error

- Erreur d'introduction dans MP2200.x ou dans le tableau du moteur.
- Erreur interne de logiciel.

Error correction

- Prenez contact avec le service après-vente.
- Vérifiez MP2200.x et le tableau du moteur.
- Vérifiez la version du logiciel.


Error description 2896

Error message

C140 Nb paires pôles trp gd %.2s

Cause of error

- Introduction incorrecte dans le tableau moteur

Error correction

- Prenez contact avec votre Service Après-Vente
- Vérifiez le tableau moteur


Error description 2897

Error message

C150 Courant inducteur erroné %.2s

Cause of error

- Introduction incorrecte dans le tableau moteur

Error correction

- Prenez contact avec votre Service Après-Vente
- Vérifiez le tableau moteur


Error description 2898

Error message

C160 Pér. div. codeur mot. %.2s

Cause of error

- La période de division mesurée ne correspond pas à la valeur introduite dans le tableau moteur

Error correction

- Prenez contact avec votre Service Après-Vente
- Vérifiez le tableau moteur (nombre de traits)
- Vérifiez le moteur


Error description 2899

Error message

C170 Err. constan. tps rotor %.2s

Cause of error

- La constante de temps rotor calculée à partir du tableau moteur n'est pas valable

Error correction

- Prenez contact avec votre Service Après-Vente
- Vérifiez le tableau moteur


Error description 2900

Error message

C180 Err. vit. rotation nom. %.2s

Cause of error

- Introduction incorrecte dans le tableau moteur

Error correction

- Prenez contact avec votre Service Après-Vente
- Vérifiez le tableau moteur


Error description 2901

Error message

C1D0 Tension sonde courant %.2s

Cause of error

- Introduction incorrecte dans le tableau du module de puissance

Error correction

- Prenez contact avec votre Service Après-Vente
- Vérifiez le tableau du module de puissance


Error description 2902

Error message

C1E0 Imax module de puissance %.2s

Cause of error

- Introduction incorrecte dans le tableau du module de puissance

Error correction

- Prenez contact avec votre Service Après-Vente
- Vérifiez le tableau du module de puissance


Error description 2903

Error message

C210 Tmax tableau moteur %.2s

Cause of error

- Introduction d'une valeur de température incorrecte dans le tableau moteur

Error correction

- Prenez contact avec votre Service Après-Vente
- Vérifiez le tableau moteur


Error description 2905

Error message

C240 Inom module puissance %.2s

Cause of error

- Introduction incorrecte dans le tableau du module de puissance

Error correction

- Prenez contact avec votre Service Après-Vente
- Vérifiez le tableau du module de puissance


Error description 2906

Error message

C250 Inom du moteur %.2s erronée

Cause of error

- Introduction incorrecte dans le tableau moteur

Error correction

- Prenez contact avec votre Service Après-Vente
- Vérifiez le tableau moteur


Error description 2907

Error message

C260 Imax du moteur %.2s erronée

Cause of error

- Introduction incorrecte dans le tableau moteur

Error correction

- Prenez contact avec votre Service Après-Vente
- Vérifiez le tableau moteur


Error description 2908

Error message

C270 Nmax du moteur %.2s erronée

Cause of error

- Introduction incorrecte dans le tableau moteur

Error correction

- Prenez contact avec votre Service Après-Vente
- Vérifiez le tableau moteur


Error description 2909

Error message

C280 Erreur angle de champ %.2s

Cause of error

- Introduction d'une valeur incorrecte dans PM2340.x ou PM2350.x

Error correction

- Prenez contact avec votre Service Après-Vente
- Vérifiez la valeur introduite dans PM2340.x / PM2350.x


Error description 2910

Error message

C290 Uz %.2s erronée

Cause of error

- Introduction incorrecte dans PM2190 (tension intermédiaire Uz)

Error correction

- Prenez contact avec votre Service Après-Vente
- Vérifiez la valeur introduite dans PM2190


Error description 2911

Error message

C2A0 Entrée système de mesure %.2s

Cause of error

- Introduction incorrecte dans PM112.x ou PM113.x (système de mesure de vitesse de rotation)
- Défaut interne de logiciel

Error correction

- Prenez contact avec votre Service Après-Vente
- Vérifiez la valeur introduite dans PM112.x / PM113.x
- Vérifiez la version du logiciel


Error description 2912

Error message

C2B0 Sortie MLI %.2s

Cause of error

- Introduction incorrecte dans PM120.x ou PM121.x (sortie consigne de vitesse nominale)
- Défaut interne de logiciel

Error correction

- Prenez contact avec votre Service Après-Vente
- Vérifiez la valeur introduite dans PM120.x / PM121.x
- Vérifiez la version du logiciel


Error description 2913

Error message

C2C0 Paramètre passe-bande %.2s

Cause of error

- Introduction incorrecte dans PM2540.x, PM2541, PM2550.x ou PM2551
- Défaut interne de logiciel

Error correction

- Prenez contact avec votre Service Après-Vente
- Vérifiez la valeur introduite dans PM2540.x, PM2541, PM2550.x et MP2551
- Vérifiez la version du logiciel


Error description 2916

Error message

C330 Tempér. mot. trp élevée %.2s

Cause of error

- Câble du capteur de motorisation défectueux
- Sonde thermique défectueuse
- Fiche signal: Mauvais contact ou pénétration d'humidité
- Pénétration d'humidité dans le moteur

Error correction

- Laisser refroidir le moteur
- Prendre contact avec le service après-vente
- Vérifier le câble du capteur de motorisation
- Mesurer la sonde thermique


Error description 2917

Error message

C340 Composant comptage inconnu %.2s

Cause of error

- Erreur de paramétrage pour l'axe actif: MP112/113 = 0
- Hardware défectueux (CC)
- Système de mesure de motorisation défectueux
- Mauvaise version de logiciel

Error correction

- Vérifier les paramètres-machine (MP112/113)
- Vérifier la version du logiciel
- Faire fonctionner le moteur en liaison avec une autre entrée de système de mesure
- Changer la platine d'asservissement
- Prendre contact avec le service après-vente


Error description 2918

Error message

C350 Module d'axe %.2s non prêt

Cause of error

- Les relais de sécurité ne sont pas actionnés (par ex. borne X71 et X72 sur UV, X73 sur carte HEIDENHAIN pour Simodrive)
- Câble bus PWM interrompu
- Coupure dans l'armoire électrique
- Module d'axe défectueux
- L'interface PWM sur la commande est défectueuse
- Pas de déblocage d'impulsion pour le module d'axe
- Uz trop élevée
- Alimentation 5V trop faible
- Variateur n'est pas opérationnel
- Platine d'asservissement moteur défectueuse
- Câble PMW défectueux
- Impulsions parasites

Error correction

- Prendre contact avec le service après-vente
- Vérifier le déclenchement et le câblage pour le déblocage d'impulsion
- Vérifier Uz
- Avec boîtier d'alimentation sans réinjection de courant sur le réseau: Résistance de freinage raccordée?
- Avec boîtier d'alimentation avec réinjection de courant sur le réseau: Réinjection activée?
- Vérifier la mise à la terre et le blindage du câble
- Changer le module de puissance
- Avec commandes P: Changer la carte d'interface
- Changer la platine d'asservissement moteur


Error description 2919

Error message

C370 Ecart ang. codeur mot. %.2s

Cause of error

- Capteur de motorisation défectueux
- Câble du capteur de motorisation défectueux
- Fiche signal: Mauvais contact ou pénétration d'humidité
- Pénétration d'humidité dans le moteur
- Platine d'asservissement défectueuse

Error correction

- Prendre contact avec le service après-vente
- Vérifier le capteur de motorisation et les conducteurs
- Changer la platine d'asservissement


Error description 2920

Error message

C380 Moteur %.2s non asservissable

Cause of error

- Câble du capteur de motorisation défectueux
- Moteur défectueux
- Contrôle I2-t a réagi
- Fiche signal: Mauvais contact ou pénétration d'humidité
- Pénétration d'humidité dans le moteur
- Frein moteur fermé

Error correction

- Vérifier le câblage du moteur
- Prendre contact avec le service après-vente
- Vérifier le câble du moteur et du capteur de motorisation
- Vérifier l'entrée dans le tableau moteurs
- Vérifier le contrôle I2-t (MP2302.x)


Error description 2921

Error message

C390 Erreur palpeur 3D %.2s

Cause of error

- Défaut interne de logiciel
- Défaut de hardware dans la platine d'asservissement

Error correction

- Prendre contact avec le service après-vente
- Changer la platine d'asservissement moteur
- Vérifier la version du logiciel


Error description 2922

Error message

C3A0 Position réf. %.2s erronée

Cause of error

- Moteur sélectionné incorrect (PM2200)
- Défaut de mise à la terre sur le câble du capteur de motorisation (perturbation sur la ligne du signal de référence)
- Capteur de motorisation défectueux

Error correction

- Prenez contact avec votre Service Après-Vente
- Vérifiez la sélection du moteur (PM2200)
- Vérifiez le câblage du capteur de motorisation (mise à la terre)
- Changez le moteur


Error description 2924

Error message

C3C0 Courant mot. %.2s trop élevé

Cause of error

- Paramètres d'asservissement de courant incorrects
- Paramètres incorrects dans le tableau moteurs
- Module de puissance défectueux
- Câble moteur défectueux
- Moteur défectueux
- Pénétration d'humidité dans le moteur
- Platine d'asservissement moteur défectueuse

Error correction

- Prendre contact avec le service après-vente
- Avez-vous sélectionné le bon moteur et le bon module de puissance?
- Vérifier le réglage de l'asservissement de courant
- Vérifier le moteur et le câble du moteur au niveau des courts-circuits
- Changer le module de puissance ou la platine d'asservissement


Error description 2925

Error message

C3D0 Composant PWM défect. %.2s

Cause of error

- Défaut interne de matériel

Error correction

- Prenez contact avec votre Service Après-Vente
- Changez la platine d'asservissement


Error description 2926

Error message

C3E0 Erreur U-nom du moteur %.2s

Cause of error

- Tension nominale du moteur en dehors de la plage d'introduction autorisée

Error correction

- Prenez contact avec votre Service Après-Vente
- Vérifiez la valeur introduite dans le tableau moteur


Error description 2927

Error message

D000 CC%d Zone RAM DP %d

Cause of error

- Défaut interne de logiciel
1...255 = numéro de zone

Error correction

- Prenez contact avec le service après-vente
- Vérifiez la version du logiciel


Error description 2928

Error message

E001 Etats NR1/NR2 diffèrent

Cause of error

- Entrée NR2 mal raccordée
- Défaut interne de logiciel

Error correction

- Prendre contact avec le service après-vente
- Vérifier le câblage
- Vérifier la version du logiciel


Error description 2930

Error message

E003 Module PLC 9169 interdit

Cause of error

- Module PLC 9169 utilisé en logiciel de sécurité (interdit)
- Défaut de logiciel

Error correction

- Prenez contact avec votre Service Après-Vente
- Vérifiez le programme automate
- Vérifiez la version du logiciel


Error description 2933

Error message

E008 Vit. rot. SRG trop élevée

Cause of error

- Vitesse de rotation réduite de sécurité (SRG) dépassée
- Pas d'arrêt des axes en mode de fonctionnement arrêt contrôlé de sécurité (SBH)

Error correction

Prenez contact avec votre Service Après-Vente


Error description 2934

Error message

E009 Gamme de broche incorrecte

Cause of error

- Défaut interne de logiciel

Error correction

- Prendre contact avec le service après-vente
- Vérifier la version du logiciel


Error description 2935

Error message

E00A Param. séc. machine erroné

Cause of error

- Somme binaire CRC incorrecte calculée ou transférée via la mémoire de sécurité des paramètres
- Défaut de communication MC <-> CC
- Logiciel CC incorrect
- Défaut de hardware (mémoire défectueuse)
- Défaut de logiciel

Error correction

- Prendre contact avec le service après-vente


Error description 2938

Error message

B800 CC%d entrée sécur. %d diffèrent

Cause of error

- Entrée de sécurité de la CCU diffère de >400 ms de l'entrée de sécurité de la MCU.
- Niveau diffère sur l'entrée du module de sécurité:
0 = configuration d'axe A1/A2
1 = configuration d'axe B1/B2
2 = -- (libre)
3 = touche de validation panneau de commande machine
4 = acquittement décommutation
5 = -- (CC seulement: arrêt CN)
6 = -- (CC seulement: arrêt broche)
7 = touche de validation manivelle
8 = sécurité vitesse réduite des axes/broche
9 = -- (libre)
10 = sécurité vitesse réduite des axes auxiliaires
11 = Mode de fonctionnement 3 (commutateur à clé 1, pos3)
(sécurité arrêt fonctionnement des axes/broche)
12 = -- (libre)
13 = Touche de validation sur changeur d'outil
14 = -- (CC seulement: touche machine active)
15 = -- (CC seulement: marche machine)
16 = -- (CC seulement: CN+arrêt broche)
17 = Activer desserrage mandrin
18 = Mode de fonctionnement 2 (commutateur à clé 1,pos2)
19 = Mode de fonctionnement 4 (commutateur à clé 2)
- Défaut de câblage X65, X66 (,X67)
- Module de sécurité défectueux

Error correction

- Prenez contact avec le service après-vente
- Vérifiez le câblage X65, X66 (,X67)
- Changez le module de sécurité


Error description 2939

Error message

E120 CC erreur appel fonction sécu.

Cause of error

- Défaut interne de logiciel

Error correction

- Prendre contact avec le service après-vente
- Vérifier la version du logiciel


Error description 2940

Error message

AC00 CC amplitude trop élevée %.2s

Cause of error

- L'amplitude du signal du système de mesure est trop grande ou bien le signal de salissure est activé.
- Mauvais réglage de la tête par rapport au système de mesure de position, gap trop faible (systèmes de mesure à règle nue)
- Tension d’alimentation trop élevée

Error correction

- Vérifier l'amplitude du signal du système de mesure
- Prendre contact avec le service après-vente


Error description 2941

Error message

E140 Courant mot. %.2s ≠ 0

Cause of error

- Le courant mesuré lors du test d'effacement d'impulsion est trop élevé
- L'un des canaux de décommutation: "-AP1.x", "-SH1AB", "-AP2.x" ou "-SH2.WD" est sans effet

Error correction

- Véfifier le câblage
- Prendre contact avec le service après-vente


Error description 2945

Error message

M91/M92 non autorisée

Cause of error

- Alors que l'inclinaison du plan d'usinage et la correction du rayon d'outil étaient activées, vous avez essayé d'utiliser M91 ou M92 pour aborder une position-machine.
- Alors que l'inclinaison du plan d'usinage et M112 étaient activées, vous avez essayé d'utiliser M91 ou M92 pour aborder une position-machine.
- Dans un programme, vous avez programmé des séquences de déplacement avec M91 ou M92 alors que des configurations de programme globales étaient activées.
- Vous avez essayé de filtrer un programme qui contient des séquences CN comportant M91 ou M92.

Error correction

- Utiliser uniquement l'interpolation linéaire et la correction de rayon d'outil inactive pour vous déplacer à une position-machine dans le cas ou l'inclinaison du plan d'usinage est activée.
- Ne pas aborder les positions-machine avec M112 activée lorsque l'inclinaison du plan d'usinage est activée.
- Annuler les configurations de programme globales pour pouvoir exécuter des séquences de déplacement avec M91 ou M92.
- Les programmes à filtrer ne doivent pas contenir de séquences CN comportant des coordonnées-machine (M91/M92).


Error description 2969

Error message

Valeur requise manque

Cause of error

Vous avez essayé de sauvegarder une séquence CN alors que vous n'avez pas encore introduit toutes les données requises pour les éléments programmés dans la séquence.

Error correction

Introduisez la séquence N avec toutes les données requises; si nécessaire, consultez le Manuel d'utilisation.


Error description 2993

Error message

Adresse Internet incorrecte

Cause of error

Lorsque vous avez appuyé sur la softkey Service/Support ON/OFF, vous avez constaté qu'aucune adresse Internet ou qu'une adresse Internet incorrecte était incrite sous le code SERVICE.REQUEST.HOST ou SUPPORT.REQUEST.HOST dans le fichier OEM.SYS.

Error correction

Vérifier l'adresse Internet avec le constructeur de la machine.


Error description 2995

Error message

Décal. pt zéro par PLC interdit

Cause of error

Lors de la réapproche du contour, l'automate a commandé un décalage du point zéro PLC non autorisé.

Error correction

Si l'erreur se reproduit: Faire modifier le programme automate par le constructeur de la machine.


Error description 2996

Error message

Commut. zone déplac. interdite

Cause of error

Lors de la réapproche du retour au contour, l'automate a commandé une commutation de la zone de déplacement non autorisée.

Error correction

Si l'erreur se reproduit: Faire modifier le programme automate par le constructeur de la machine.


Error description 3002

Error message

Mode broche spécial interdit

Cause of error

Le numéro de code 561320 est sans fonction car le mode de fonctionnement spécial pour la broche n'a pas été validé par le constructeur de la machine.

Error correction

- Vérifier PM560
- Prenez contact avec le Service Après-Vente


Error description 3006

Error message

Effectuer le changement d'outil!

Cause of error

Vous avez essayé d'exécuter une fonction de palpage alors qu'aucun palpeur n'était activé. Le paramètre-machine 7411, bit 2 est configuré de manière à ce que les données d'étalonnage soient toujours prélevées dans TOOL.T.

Error correction

Appeler le palpeur avec TOOL CALL (ISO: T) ainsi que l'axe de palpage. Puis relancer la fonction de palpage.


Error description 3011

Error message

8B60 Décom. courant surcharge %.2s

Cause of error

- Le contrôle de sous-tension, de température ou de court-circuit d'un IGBT à l'intérieur du variateur a réagi.

Error correction

- Faire refroidir le variateur
- Prendre contact avec le service après-vente
- Vérifier l'optimisation de l'asservissement de courant
- Vérifier le raccordement moteur au niveau du court-circuit
- Vérifier le bobinage du moteur au niveau du court-circuit
- Changer le module de puissance


Error description 3012

Error message

M120 LA non autorisée

Cause of error

Vous avez utilisé la fonction M120 lors du peripheral milling avec correction de rayon activée.

Error correction

M120 n'est pas autorisée avec cette fonction. Effacer M120 du programme CN.


Error description 3013

Error message

Interpol. circulaire interdite

Cause of error

Peripheral milling n'est autorisé que pour les séquences linéaires L (DIN/ISO: G00, G01) ou LP (DIN/ISO: G10, G11).

Error correction

Modifier le programme CN.


Error description 3025

Error message

Ligne palette bloquée!

Cause of error

Vous avez essayé d'exécuter une ligne de palette verrouillée.

Error correction

Pour exécuter la ligne, la débloquer ou continuer avec la ligne suivante. Si nécessaire, consulter le manuel de votre machine.


Error description 3026

Error message

Compensation rayon impossible!

Cause of error

La TNC ne peut pas exécuter de correction de rayon sur le contour programmé. Cause possible: Vous avez programmé à la suite l'un de l'autre deux segments de droite avec transition tangentielle.

Error correction

Corrifer le contour.


Error description 3055

Error message

Introduire sens Q351 diff. de 0

Cause of error

Dans un cycle d'usinage, vous n'avez pas défini le mode de fraisage (en avalant/en opposition).

Error correction

Définir le sens de fraisage en avalant = 1 ou en opposition = -1.


Error description 3063

Error message

3DROT: Description non trouvée

Cause of error

Un chemin d'accès ou nom de fichier incorrect pour une description cinématique a été indiqué dans le tableau d'affectation pour les descriptions cinématiques.

Error correction

- Corrigez le chemin d'accès ou le nom du fichier dans le tableau d'affectation.
- Copiez la description cinématique dans le bon répertoire.


Error description 3065

Error message

Réinitial. M114, M128 ou CYCL19

Cause of error

Vous avez essayé d'activer une description cinématique alors que l'une des fonctions M114, M128 ou que le cycle d'inclinaison du plan d'usinage est activé(e).

Error correction

Avant de sélectionner une nouvelle description cinématique, annulez toutes les fonctions 3DROT actives.


Error description 3081

Error message

Diminuer profondeur filetage

Cause of error

La profondeur de filetage programmée plus un tiers du pas de vis est supérieure à la profondeur de perçage ou de plongée.

Error correction

Programmer la profondeur totale de filetage de manière à ce qu'elle soit au moins d'un tiers par le pas de vis inférieure à la profondeur de perçage.


Error description 3187

Error message

Aucun fichier PNT sélectionné

Cause of error

Vous avez appelé un cycle d'usinage avec CYCL CALL PAT sans avoir activé un tableau de points.

Error correction

Avec SET PATTERN, sélectionner un tableau de points avant CYCL CALL PAT.


Error description 3188

Error message

PNT: Hauteur sécu. trop faible

Cause of error

Vous avez appelé un cycle d'usinage avec CYCL CALL PAT et la coordonnée que vous avez introduite dans l'axe d'outil (haute de sécurité) est trop faible.

Error correction

La hauteur de sécurité inscrite dans le tableau de points est supérieure à la hauteur de sécurité d'un cycle.


Error description 3189

Error message

CYCL CALL PAT non autorisé

Cause of error

Vous avez déclaré un programme comme cycle en utilisant le cycle 12 (DIN/ISO: G39) et programmé CYCL CALL PAT dans ce programme.

Error correction

CYCL CALL PAT n'est pas autorisé en liaison avec le cycle 12 (DIN/ISO: G39).


Error description 3192

Error message

Exécuter l'étalonnage

Cause of error

Vous avez essayé d'exécuter une mesure avec le cycle 440 sans avoir réalisé préalablement un étalonnage.

Error correction

Exécuter à nouveau le cycle 440 mais avec Q363 = 0 (étalonnage).


Error description 3193

Error message

Tolérance dépassée

Cause of error

Les valeurs limites inscrites dans le tableau d'outils TOOL.T et dans les colonnes LTOL ou RTOL ont été dépassées.

Error correction

Vérifier les valeurs limites pour l'outil d'étalonnage actif.


Error description 3199

Error message

Commutation broche non autorisée

Cause of error

- Lors d'une amorce de séquence, la gamme de broche actuelle ne correspond pas à la gamme de broche de la position de réaccès au contour.
- Lors d'une amorce de séquence, la broche active ne correspond pas à la broche requise pour le réaccès au contour.

Error correction

- Relancer l'amorce de séquence.
- Avant une amorce de séquence, activer la gamme de broche et/ou la broche qui doit être utilisée à la position de réapproche du contour.
- Si le problème persiste: Prenez contact avec votre Service Après-Vente.


Error description 3205

Error message

Autostart non autorisé

Cause of error

Vous avez essayé d'activer la fonction Autostart alors que celle-ci n'a pas été validée par le constructeur de la machine.

Error correction

Prenez contact avec le constructeur de votre machine.


Error description 3206

Error message

Auc. macro %.20s

Cause of error

Lors d'une interruption du programme, la TNC n'a pas pû exécuter une macro définie par le constructeur de votre machine.

Error correction

Prenez contact avec le constructeur de votre machine.


Error description 3214

Error message

Valeurs tableau modifiées

Cause of error

Pendant l'exécution d'un programme en mode Mémorisation/ édition, vous avez changé une valeur dans un tableau de points zéro ou dans un tableau de points. La TNC ne peut plus inclure cette valeur dans le pré-calcul de la géométrie.

Error correction

Relancer le programme.


Error description 3216

Error message

AC20 CC fréquence trop élevée %.2s

Cause of error

- La fréquence d'entrée max. a été dépassée sur une entrée de système de mesure.
- Perturbation sur le signal du capteur de motorisation
- Vibrations sur la machine

Error correction

- Prendre contact avec le service après-vente
- Vérifier le raccordement du capteur de motorisation (raccordement masse)
- Vérifier le capteur de motorisation
- Vérifier la fréquence d'entrée du signal du système de mesure
- Eliminer les vibrations


Error description 3218

Error message

Fonction automate non autorisée

Cause of error

Pendant une amorce de séquence, la fonction automate programmée dans la séquence affichée ne peut pas être exécutée correctement.

Error correction

Prenez contact avec votre Service Après-Vente.


Error description 3220

Error message

Tolérance dans PM6510 trp faible

Cause of error

La tolérance définie dans PM6510.0 ne peut pas être atteinte lors de l'étalonnage du rayon à l'aide du TT.

Error correction

- Augmenter la tolérance admissible pour la recherche de dent dans PM6510.1.
- Diminuer la fenêtre de positionnement de la broche dans PM3420.
- Vérifier s'il n'y a pas d'ébarbures sur la plaque de contact du palpeur et, si nécessaire, les retirer.
- Si nécessaire, changer le palpeur de table.


Error description 3221

Error message

Rayon d'étalonnage trop grand

Cause of error

Le rayon d'outil que vous avez introduit pour l'outil d'étalonnage est trop grand.

Error correction

Corriger le rayon de l'outil d'étalonnage dans le tableau d'outils.


Error description 3231

Error message

Champ PAL/PGM manque

Cause of error

La colonne PAL/PGM à caractère impératif manque dans un tableau de palettes.

Error correction

Ajouter la colonne PAL/PGM au tableau de palettes (à l'aide de la softkey EDITER FORMAT).


Error description 3232

Error message

Language load error %d

Cause of error

La version Setup ne convient pas au logiciel CN.

Error correction

Utilisez la version Setup qui correspond au logiciel CN. Si nécessaire, contactez votre Service Après-Vente.


Error description 3234

Error message

Pré-sélection outil en cours

Cause of error

Le changement d'emplacement pour la pré-sélection d'outil est en cours. Le changement d'outil programmé n'est pas encore réalisable.

Error correction

Attendez que le changement d'emplacement soit terminé. Le message d'erreur est acquitté automatiquement par la TNC. Si le message d'erreur réapparait après le changement d'emplacement, prenez contact avec le service après-vente du constructeur de la
machine.


Error description 3235

Error message

Avance négative

Cause of error

Pour l'avance ou pour un paramètre Q, vous avez défini une valeur négative. Une valeur négative a été engendrée lors du calcul de l'avance par paramètre Q.

Error correction

N'introduire pour l'avance que des valeurs positives ou paramètres Q positifs.


Error description 3236

Error message

Pos. de coupure %.2s différ. ENDAT

Cause of error

La dernière position d'axe mémorisée ne coïncide pas avec la position actuelle du capteur rotatif avec interface EnDat.

Error correction

- Contactez votre Service Après-Vente
- Vérifier PM960


Error description 3239

Error message

Logiciel sélectionné non chargé

Cause of error

Le logiciel sélectionné n'a pas pû être chargé dans les FLASH-ROMS. C'est le logiciel précédent qui continuera à être utilisé.

Error correction

- Transférer à nouveau vers la TNC le logiciel désiré.
- Si l'erreur revient, il convient de vérifier les fichiers binaires. Dans ce cas, contactez votre Service Après-Vente.


Error description 3240

Error message

E00C Erreur transfert de PM3210

Cause of error

- MP3210.x incorrect.
- Version du logiciel MC.

Error correction

- Prenez contact avec le service après-vente.
- Vérifiez MP3210.x.
- Vérifiez la version du logiciel.


Error description 3241

Error message

E00D Erreur transfert de PM3510

Cause of error

- MP3510.x incorrect.
- Version du logiciel MC.

Error correction

- Prenez contact avec le service après-vente.
- Vérifiez MP3510.x.
- Vérifiez la version du logiciel.


Error description 3243

Error message

Aucun axe d'outil programmé

Cause of error

- A cet endroit du programme, vous n'avez encore défini aucun axe d'outil.
- M140 a besoin d'un axe d'outil pour effectuer le dégagement.

Error correction

Programmez une séquence TOOL CALL avec indication de l'axe d'outil (DIN/ISO: sélection du plan G17 - G20).


Error description 3245

Error message

Fonction M non autorisée

Cause of error

Les fonctions M89 ... M299 ainsi que certaines fonctions M verrouillées par le constructeur de la machine ne peuvent pas être exécutées en MODE MANUEL ou en mode MANIVELLE ELECTRONIQUE. Seules les fonctions M transmises à l'automate peuvent être
exécutées.

Error correction

Introduisez la fonction M désirée en mode POSITIONNEMENT AVEC INTRODUCTION MANUELLE et appuyez sur la touche Start CN.


Error description 3257

Error message

D100 CC%d défaut de logiciel %d

Cause of error

- Défaut interne de logiciel
0...255 = code pour module logiciel défectueux/routine

Error correction

- Prenez contact avec ke service après vente
- Vérifiez la version du logiciel


Error description 3354

Error message

Fonction non autorisée

Cause of error

Vous avez essayé de programmer l'une des fonctions M114, M116, M128, M144 ou le cycle 19 alors que vous avez déjà activé l'un d'entre elles. Ces fonctions s'excluent entre elles.

Error correction

Ne programmer qu'une seule des fonctions désignées ci-dessous pour la conversion de coordonnées. Désactivez la fonction correspondantes:
- M114 avec M115
- M116 avec M117
- M128 avec M129
- M144 avec M145
- Annuler le cycle 19


Error description 3356

Error message

Tableau cinématique incorrect

Cause of error

- La ligne sélectionnée dans le tableau d'affectation est vide ou bien manque
- Le tableau de la description cinématique est vide ou bien manque
- Une colonne du tableau d'affectation manque ou bien comporte une entrée incorrecte

Error correction

- Sélectionnez la ligne correcte.
- Créez le tableau de description cinématique ou ajoutez les entrées manquantes.
- Insérez la colonne manquante ou corrigez l'entrée incorrecte.


Error description 3357

Error message

Fichier partiel PM incorrect

Cause of error

Le fichier partiel de paramètres-machine indiqué dans le tableau d'affectation pour la description cinématique contient des entrées incorrectes

Error correction

Corriger le fichier partiel de paramètres-machine


Error description 3441

Error message

M144 non autorisée

Cause of error

Vous avez essayé d'exécuter la fonction M138 alors que la fonction M144 était active.

Error correction

Utiliser M145 pour désactiver M144 avant d'utiliser M138.


Error description 3532

Error message

Introd. incorr. dans MFUNCT.TAB

Cause of error

Vous avez essayé d'introduire une valeur ou un nombre non autorisé(e) dans FUNCT.TAB.

Error correction

Introduire seulement Y, N, 0 ou 1 dans MFUNCT.TAB.


Error description 3927

Error message

Palpage non autorisé

Cause of error

Avant l'opération de palpage, l'axe de palpage actif n'a pas été positionné avec M114 parallèlement à un axe de la machine.

Error correction

Positionnez l'axe de palpage parallèlement à un axe du système de coordonnées machine.


Error description 3928

Error message

M112 non autorisée avec M144

Cause of error

Vous avez essayé d'activer M112 et M144 en même temps alors que les axes inclinés sont en train de se déplacer.

Error correction

M112 n'est pas autorisée avec cette fonction. Effacer M112 du programme CN.


Error description 4175

Error message

Ligne palette avec pièce finie

Cause of error

La ligne de palette située sous le curseur est désignée comme pièce finie et, de ce fait, ne peut plus être exécutée.

Error correction

Sélectionnez une ligne de palette contenant une pièce brute ou une pièce incomplètement usinée.


Error description 4176

Error message

Macro changement bridage manque

Cause of error

Changeur de serrage: un changement de serrage a été lancé alors qu'aucun programme CN n'est indiqué pour changer le serrage.

Error correction

Dans le champ "Name" de la ligne de serrage, un programme CN séparé doit être indiqué pour le changement de serrage.


Error description 4177

Error message

Contexte géométrie non valable

Cause of error

Lors de l'usinage orienté vers l'outil à partir de la gestion de palettes, vous avez essayé de poursuivre l'usinage d'une pièce avec un contexte mémorisé qui n'existait plus ou était endommagé.

Error correction

La pièce doit être réusinée en totalité (mettre W-STATE sur BLANK dans le tableau de palettes) ou exclue de l'usinage (W-STATE sur ENDED).


Error description 4181

Error message

8010 Erreur transfert LSV2

Cause of error

- Erreur lors du transfert de données avec protocole LSV2

Error correction

- Valider l'erreur en appuyant sur la touche CE
- L'erreur n'affecte pas les fonctions de la commande
- Prenez contact avec le service après-vente


Error description 4182

Error message

8040 Temp. refroidisseur UV 1xx

Cause of error

- Température du refroidisseur de l'unité d'alimentation UV1xx trop élevée
- Température trop élevée dans l'armoire électrique
- Filtres encrassés
- Climatiseur défectueux dans l'armoire électrique
- Ventilateur défectueux dans l'UV
- Sonde thermique défectueuse
- Si la température du refroidisseur continue à monter, l'unité sera décommutée

Error correction

- Arrêter la machine et la faire refroidir
- Continuer à travailler avec puissance moindre (réduire l'avance)
- Nettoyer les filtres
- Vérifier le climatiseur dans l'armoire électrique
- Prendre contact avec le service après-vente


Error description 4183

Error message

8041 Iz excessif dans l'UV 1xx

Cause of error

- Courant continu intermédiaire de l'unité d'alimentation UV1xx trop élevé
- Machine en surchage pendant l'usinage de la pièce

Error correction

- Continuer à travailler avec puissance moindre (réduire l'avance, changer l'outil émoussé, etc.)


Error description 4184

Error message

8060 Cour. de fuite dans UV 1xx

Cause of error

- Problème d'isolation (par ex. moteur défectueux, salissures dans le variateur, humidité)
- Vérifier le raccordement moteur au niveau de la mise à la terre

Error correction

- Prendre contact avec le service après-vente
- Vérifier le moteur
- Vérifier le câble de puissance
- Vérifier le variateur


Error description 4185

Error message

8080 Uz UV 1xx trp grande

Cause of error

- Tension continue intermédiaire de l'unité d'alimentation trop élevée
- Résistance de freinage défectueuse
- Unité d'alimentation défectueuse (module d'injection/réinjection)
- Rupture dans l'alimentation primaire (fusibles, fils, etc.)
- Réinjection impossible

Error correction

- Prendre contact avec le service après-vente
- Vérifier les paramètres-machine (freinage de la broche)
- Vérifier la résistance de freinage
- Changer l'unité d'alimentation
- Vérifier les fusibles, le câblage de l'alimentation primaire


Error description 4190

Error message

8B20 Erreur %.2s orientation champ

Cause of error

- Pas d'orientation de champ possible en raison de circonstances mécaniques
- Relation incorrecte entre le champ électrique et le déplacement mécanique du moteur.
- Signal défectueux du capteur de motorisation.
- Raccordement moteur défectueux.
- Freinage mécanique non déverrouillé.

Error correction

- Prenez contact avec le service après-vente.
- Vérifiez le paramètre machine (course correspondant au nombre de périodes de signal, nombre de périodes de signal).
- Vérifiez le paramètre machine (course correspondant à un tour du moteur).
- Pour moteur linéaire: vérifiez le tableau moteur (colonne STR).
- Vérifiez le raccordement du capteur de motorisation.
- Vérifiez le raccordement du moteur.
- Déverrouillez le freinage pendant l'orientation.


Error description 4191

Error message

8B10 Sens de dépl. %.2s erroné

Cause of error

- Entrée DIR incorrecte dans le tableau moteur.
- Raccordement puissance incorrect du moteur.

Error correction

- Prenez contact avec le service après-vente.
- Vérifiez l'entrée DIR dans le tableau moteur.
- Vérifiez le raccordement puissance du moteur.


Error description 4194

Error message

C2D0 Nb traits codeur %.2s

Cause of error

- Le nombre de traits du capteur a été modifié

Error correction

- Redémarrer la commande


Error description 4195

Error message

C2E0 Nb paires polaires moteur %.2s

Cause of error

- Le nombre de paire polaires du moteur a été modifié

Error correction

- Redémarrer la commande


Error description 4196

Error message

C2F0 DIR dans tableau moteur %.2s

Cause of error

- DIR a été changé dans le tableau moteur

Error correction

- Redémarrer la commande


Error description 4197

Error message

Amorce séquence active

Cause of error

L'amorce de séquence n'est pas autorisée avec la fonction programmée

Error correction

Marquez la fonction programmée avec "passer outre les séquences" et activez cette initialisation. Puis exécutez à nouveau l'amorce de séquence


Error description 4212

Error message

8600 Aucune cde Marche entr. %.2s

Cause of error

- L'asservissement de vitesse attend l'instruction "Marche entraînement"; le programme automate n'a pas émis d'instruction "Marche entraînement"

Error correction

- Vérifiez le programme automate
- Contactez le service après-vente
- Vérifiez la version du logiciel


Error description 4226

Error message

8BD0 Err. poursuite %.2s trp grande

Cause of error

- L'erreur de poursuite d'un axe en déplacement est supérieure à la valeur indiquée dans le paramètre-machine MP1720.x (mode avec erreur de poursuite) ou MP1420.x (mode avec pré-commande).
- Surcharge de l‘entraînement
- Graissage insuffisant
- Grippage mécanique
- Secousses de la machine
- Défaut hardware dans la boucle d'asservissement
- Avec axes analogiques: Variateur défectueux

Error correction

- Réduire l'avance d'usinage, augmenter la vitesse de rotation
- Vérifier le graissage
- Eliminer le grippage mécanique
- Eliminer les éventuelles sources vibratoires
- Avec axes analogiques: Vérifier le variateur
- Si le défaut persiste: Prendre contact avec le service après-vente


Error description 4276

Error message

ORIENTATION non autorisée

Cause of error

- Votre machine n'est pas équipée de l'orientation de broche
- L'orientation broche ne peut pas être exécutée

Error correction

- Consultez le manuel de la machine!
- Vérifiez le paramètre-machine 7442 et introduisez la désignation numérique de la fonction M ou -1 pour l'orientation broche sur la CN! Consultez le manuel de la machine!


Error description 4449

Error message

FONCTION: valeur de consigne

Cause of error


Error description 4491

Error message

Amorce de séquence impossible

Cause of error

Le fichier MGROUPS.SYS est défectueux ou manquant.

Error correction

Contactez le service après-vente.


Error description 4492

Error message

MC: Touche valid. mach. enfoncée

Cause of error

La touche de validation du changeur d'outils a été actionnée.

Error correction

- Vérifier les touches de validation.
- Contactez le service après-vente.


Error description 4571

Error message

Vérifier signe profondeur!

Cause of error

Le cycle ne peut être exécuté que dans le sens négatif (cycle 204: sens positif) car le bit 2 est mis à 1 dans MP 7441.

Error correction

- Introduisez la profondeur avec un signe négatif (cycle 204: signe positif) pour exécuter le cycle
- Mettez le paramètre-machine MP7441 - bit2 à 0 afin d'exécuter le cycle dans le sens positif (cycle 204: sens négatif)


Error description 4572

Error message

Entrée caractère non autorisée

Cause of error

Vous avez essayé d'introduire un caractère non autorisé dans le champ d'introduction.

Error correction

Modifier le programme CN.


Error description 4573

Error message

Lettre minuscule non autorisée

Cause of error

Vous avez essayé d'introduire une lettre minuscule.

Error correction

Modifier le programme CN. N'utiliser que des majuscules dans le champ d'introduction.


Error description 4574

Error message

Lettre non autorisée

Cause of error

Vous avez essayé d'introduire une lettre.

Error correction

Modifier le programme CN. N'utiliser que des chiffres dans le champ d'introduction.


Error description 4575

Error message

Chiffre non autorisé

Cause of error

Vous avez essayé d'introduire un chiffre.

Error correction

Modifier le programme CN. N'utiliser que des lettres dans le champ d'introduction.


Error description 4880

Error message

Mémoire système insuffisante

Cause of error

Trop de versions du logiciel CN dans la commande.

Error correction

Effacez les anciennes versions de logiciel CN dont vous n'avez plus besoin.


Error description 4881

Error message

Programme PLC non trouvé

Cause of error

Entrée manquante ou incorrecte dans le fichier OEM.SYS

Error correction

Prenez contact avec le service après-vente


Error description 4882

Error message

M140 non autorisée

Cause of error

- Vous avez essayé d'exécuter la fonction M140 alors que le point à aborder est situé en dehors du domaine de course.
- Vous avez essayé d'utiliser M140 alors qu'un axe parallèle (U, V ou W) est défini comme axe d'outil.

Error correction

- Modifier le programme CN
- Vérifier le domaine de course
- Utiliser les axes principaux (X, Y ou Z) comme axe d'outil seulement en liaison avec M140.


Error description 4903

Error message

Surépaisseur rayon non autorisée

Cause of error

Lors d'une correction d'outil tridimensionnelle (face milling ou peripheral milling), vous avez essayé d'utiliser un outil avec surépaisseur positive. Ceci peut endommager les contours s'ils sont concaves.

Error correction

Programmez M107 pour utiliser un outil avec surépaisseur positive.
M107 s'annule avec M108.


Error description 4905

Error message

Temp. processeur 1 trop élevée

Cause of error

La sonde de température du processeur 1 (platine processeur) a détecté une température trop élevée.

Error correction

Dans l'armoire électrique, vérifiez la dissipation de chaleur; vérifiez le ventilateur sur l'unité logique.


Error description 4906

Error message

Temp. processeur 2 trop élevée

Cause of error

La sonde de température sur le processeur 2 (processor board RTPC) a détecté une température trop élevée.

Error correction

Dans l'armoire électrique, vérifiez la dissipation de chaleur; vérifiez le ventilateur sur l'unité logique.


Error description 4935

Error message

Position effect. sauvegardée %.2s

Cause of error

Vous avz essayé
- d'enregistrer avec le podule PLC 9146 la position effective alors que la boucle d'asservissement de position était fermée.
- de fermer la boucle d'asservissement de position alors que la position effective a été enregistrée avec le module PLC 9146.

Error correction

Modifiez le programme PLC.


Error description 4957

Error message

Introduction contradictoire

Cause of error

Les valeurs que vous avez introduites sont contradictoires.

Error correction

Vérifiez les valeurs introduites.


Error description 4972

Error message

Transfert de données du PLC vers le programme CN

Transfert de données du PLC vers le programme CN

Transfert de données du PLC vers le programme CN

Transfert de données du PLC vers le programme CN

Transfert de données du PLC vers le programme CN

Transfert de données du PLC vers le programme CN

Transfert de données du PLC vers le programme CN

Cause of error


Error description 5050

Error message

B900 CC%d tension d'alimentation %d

Cause of error

- Limite supérieure/inférieure de la tension d'alimentation (Vcc(x) dépassée.
- +4 = sous-tension Vcc (+5V)
La charge due à des composants externes (systèmes de mesure, par exemple) est trop élevée.
- +6 = surtension Vcc (+5V)
L'unité d'alimentation est défectueuse.
- +14 = sous-tension Vcc (+15V)
L'unité d'alimentation est défectueuse.
- +16 = surtension Vcc (+15V)
L'unité d'alimentation est défectueuse.
- -14 = sous-tension Vcc (-15V)
L'unité d'alimentation est défectueuse.
- -16 = surtension Vcc (-15V)
L'unité d'alimentation est défectueuse.

Error correction

- Prenez contact avec le service après-vente.
- Mesurez la tension d'alimentation Vcc(x)
- Vcc(+5 V) < +4,75 V Vérifiez les raccordements des systèmes de mesure.
- Vcc(+5 V) > +5,50 V Changez d'unité d'alimentation
- Vcc(+15 V) < +14,25 V Changez d'unité d'alimentation
- Vcc(+15 V) > +16,50 V Changez d'unité d'alimentation
- Vcc(-15 V) < -14,25 V Changez d'unité d'alimentation
- Vcc(-15 V) > -16,50 V Changez d'unité d'alimentation


Error description 5052

Error message

8B70 Verr. ext. d'entraînement %.2s

Cause of error

- La mise sous tension de l'entraînement est bloquée par un ou plusieurs signaux externes

Error correction

- Prenez contact avec le service après-vente.
- Vérifiez les signaux de validation externes (ARRET D'URGENCE, PFAIL, NO).
- Vérifiez le programme PLC.
- Vérifiez le câblage externe.


Error description 5053

Error message

8B80 Arrêt ext. d'entraînement %.2s

Cause of error

- L'entraînement a été mis hors tension par un signal externe.

Error correction

- Prenez contact avec le service après-vente.
- Vérifiez les signaux de validation externes (ARRET D'URGENCE, PFAIL, NO).
- Vérifiez le programme PLC.
- Vérifiez le câblage externe.


Error description 5061

Error message

C006 Communication I-CTRL: TIME

C008 Communication I-CTRL: QUEUE

Cause of error

- Erreur de communication entre l'asservissement de vitesse et l'asservissement de courant.

Error correction

- Prenez contact avec le service après-vente.
- Vérifiez la version du logiciel.


Error description 5068

Error message

C3F0 EnDat non trouvée %.2s

Cause of error

- Communication EnDat défectueuse
- Capteur de motorisation encrassé ou défectueux
- Câble signal défectueux
- L'entrée pour système de mesure sur la commande est défectueuse
- Fiche signal: Mauvais contact ou pénétration d'humidité
- Pénétration d'humidité dans le moteur

Error correction

- Prendre contact avec le service après-vente
- Vérifier le tableau moteurs (colonne SYS)
- Changer la platine d'asservissement moteur (ou mieux, la commande)
- Vérifier le câble du système de mesure de vitesse (défectueux ou trop long)
- Vérifier le système de mesure de vitesse
- Vérifier la mise à la terre et le blindage du câble


Error description 5069

Error message

C400 Nb de traits incorrect %.2s

Cause of error

- Le nombre de traits inscrit dans le tableau moteur ne correspond pas aux valeurs chargées.

Error correction

- Prenez contact avec le service après-vente.
- Vérifiez les paramètres machine (course correspondant à un tour du moteur, course correspondant au nombre de périodes de signal).
- Vérifiez le tableau moteur (colonne TYPE, STR).
- Vérifiez le capteur de motorisation.


Error description 5073

Error message

LSV2: Ligne interrompue

Cause of error

- Signal DSR manque

Error correction

- Vérifiez la ligne de transmission des données


Error description 5074

Error message

LSV2: Erreur de transmission

Cause of error

- Erreur de caractère dans le télégramme

Error correction

- Vérifiez la ligne de transmission des données


Error description 5075

Error message

LSV2: Erreur de transmission

Cause of error

- Erreur de somme binaire dans le télégramme reçu

Error correction

- Vérifiez la ligne de transmission des données
- Si l'erreur se reproduit, prenez contact avec le service après-vente


Error description 5076

Error message

LSV2: Erreur de transmission

Cause of error

- Erreur de somme binaire dans le télégramme envoyé

Error correction

- Vérifiez la ligne de transmission des données
- Si l'erreur se reproduit, prenez contact avec le service après-vente


Error description 5077

Error message

LSV2: Erreur timeout

Cause of error

- Pas de réaction du poste partenaire (T1)

Error correction

- Si l'erreur se reproduit, prenez contact avec le service après-vente
- Vérifiez l'introduction LSV2TIME1 dans OEM.SYS


Error description 5078

Error message

LSV2: Erreur de transmission

Cause of error

- Poste partenaire non prêt

Error correction

- Vérifiez le logiciel de transmission externe


Error description 5079

Error message

LSV2: Erreur timeout

Cause of error

- Télégramme incomplet, ETX manque (T0)

Error correction

- Vérifiez le logiciel de transmission externe sur le poste partenaire
- Si l'erreur se reproduit, prenez contact avec le service après vente
- Vérifiez l'introduction LSV2TIME0 dans OEM.SYS


Error description 5080

Error message

LSV2: Erreur timeout

Cause of error

- Pas de réaction du poste partenaire (T2)

Error correction

- Vérifiez le logiciel de transmission externe du poste partenaire
- Si l'erreur se reproduit, prenez contact avec le service après vente
- Vérifiez l'introduction LSV2TIME2 dans OEM.SYS


Error description 5081

Error message

LSV2: Erreur transm. en sortie

Cause of error

- Erreur interne du logiciel

Error correction

- Si l'erreur se reproduit, prenez contact avec le service après-vente
- Vérifiez la version du logiciel


Error description 5096

Error message

CC%d SH1=1

Cause of error

- Défaut de hardware
- Défaut interne de logiciel

Error correction

Prendre contact avec le service après-vente


Error description 5097

Error message

CC%d SH1=0

MC -SMC.A.WD=0

Cause of error

Défaut interne de logiciel

Error correction

Prendre contact avec le service après-vente


Error description 5099

Error message

MC aucune mémoire disponible

Cause of error

Défaut interne de logiciel

Error correction

Prendre contact avec le service après-vente


Error description 5225

Error message

Version de logiciel incorrecte

Cause of error

La version du logiciel installé sur la commande ne correspond pas à la version d'origine fournie par HEIDENHAIN. La commande ne peut être utilisée que comme poste de programmation.

Error correction

- Prenez contact avec le service après-vente.
- Vérifiez la version du logiciel.


Error description 5228

Error message

Avance = 0 non autorisée

Cause of error

Vous avez programmée une avance = 0

Error correction

Modifiez le programme CN


Error description 5236

Error message

Alarme température TNC %d°C

Cause of error

La sonde thermique dans la commande (MC) détecte une température trop élevée à l'intérieur du coffret de la commande. Si la température continue de croître, elle peut engendrer des dommages sur le hardware de la commande.
- Filtres encrassés
- Climatiseur défectueux dans l'armoire électrique
- Ventilateur défectueux dans le coffret de la commande
- Sonde thermique défectueuse

Error correction

- Vérifier la dissipation de chaleur dans l'armoire électrique
- Vérifier le ventilateur sur la commande
- Nettoyer les filtres
- Réparer le climatiseur dans l'armoire électrique
- Changer le ventilateur
- Changer la commande
- Prendre contact avec le service après-vente


Error description 5242

Error message

Programme automate non compilé

Cause of error

- A la mise sous tension, le programme PLC n'avait pas encore été compilé ou bien il avait été compilé de manière défectueuse ou bien encore il avait été édité depuis sa compilation.
- Vous avez essayé d'activer l'In-Code-Tracer ou la liste de contrôle mais à la mise sous tension le programme PLC n'avait pas encore été compilé ou bien il avait été édité depuis sa compilation.
- En présence d'un programme PLC défectueux, des remarques destinées à remédier aux erreurs vous sont présentées dans le diagnostic PLC.

Error correction

Compiler le programme PLC.


Error description 5251

Error message

8610 Valeur I2T trop élevée %.2s

Cause of error

- Moteur en trop forte surcharge (courant, température)
- L'axe va en butée
- Grippage mécanique
- La charge de l'entraînement est trop élevée dans la durée

Error correction

- Réduire la charge ou la durée
- Prendre contact avec le service après-vente
- Vérifier le tableau moteurs, le tableau des modules de puissance ainsi que les paramètres-machine
- Vérifier si le moteur et le module de puissance sont conçus pour cette charge


Error description 5252

Error message

8620 Charge trop élevée %.2s

Cause of error

- L'entraînement a le courant max. et ne peut plus accélérer.
- Charge de l'entraînement (couple de rotation, force) trop élevée.

Error correction

- Reduisez la charge.
- Réduisez la charge de l'entraînement.
- Prenez contact avec le service après-vente.
- Vérifiez le tableau moteur, le tableau du module de puissance et les paramètres-machine.
- Assurez-vous que le moteur et le module de puissance sont bien adaptés pour la charge définie.


Error description 5253

Error message

8440 Orientation champ réussie %.2s

Cause of error

- Orientation de champ terminée avec succès.

Error correction

- Validez le message avec CE.


Error description 5254

Error message

8800 Signal LT-RDY inactif %.2s

8810 Signal LT-RDY inactif %.2s

Cause of error

- Désactivation du variateur pendant l'asservissement d'un axe vertical (responsable = axe vertical).

Error correction

- Prenez contact avec le service après-vente.
- Vérifiez le programme PLC.
- Vérifiez le câblage du variateur.


Error description 5255

Error message

8840 Axe non disponible %.2s

Cause of error

- Instruction de démarrage pour un axe non disponible.

Error correction

- Prenez contact avec le service après-vente.
- Vérifiez la version du logiciel.


Error description 5256

Error message

8820 Angle de champ inconnu %.2s

Cause of error

- L'angle de champ du moteur sur le point de référence du capteur de motorisation n'a pas encore été déterminé.

Error correction

- Prenez contact avec le service après-vente.
- Vérifiez la valeur introduite dans MP2254.x.
- Si nécessaire, déterminer l'angle de champ en mode "optimisation asserv. courant" (appuyer sur la softkey "FIELD ORIENT.")
Attention: Le moteur doit pouvoir tourner librement (aucun blocage, aucun axe connexe, aucune limitation mécanique).
- Vérifiez la valeur "type du système de mesure" dans le tableau moteurs ou MP2206.x.


Error description 5257

Error message

8830 EnDat: pas d'angle champ %.2s

Cause of error

- L'angle de champ d'un moteur avec capteur de motorisation EnDat non aligné n'a pas encore été déterminé.
- Le numéro de série EnDat chargé ne correspond pas au numéro de série EnDat mémorisé.

Error correction

- Prenez contact avec le service après-vente.
- Si nécessaire, déterminer l'angle de champ en mode "optimisation asserv. courant" (appuyer sur la softkey "FIELD ORIENT.")
- Vérifiez la valeur "type du système de mesure" dans le tableau moteurs ou MP2206.x.


Error description 5258

Error message

8850 Entraînement encore actif %.2s

Cause of error

- La mesure de position (piste Z1) a été lancée alors que l'entraînement était encore activé.

Error correction

- Prenez contact avec le service après-vente.
- Vérifiez la version du logiciel.


Error description 5260

Error message

C000 Aucun éch. données avec MC

Cause of error

- La communication vers la MC a été interrompue.
- Défaut interne du logiciel.

Error correction

- Prenez contact avec le service après-vente.
- Vérifiez la version du logiciel.


Error description 5261

Error message

C00C LSV2, nb données incorrect

Cause of error

- Le nombre de données LSV2 à charger est incorrect.
- Défaut interne de logiciel

Error correction

- Prendre contact avec le Service Après-Vente
- Vérifier la version du logiciel


Error description 5262

Error message

C010 Erreur bus asserv. vitesse

Cause of error

- Violation d'accès sur périphérie d'asservissement.

Error correction

- Prenez contact avec le service après-vente.
- Changez la carte d'asservissement.


Error description 5263

Error message

C014 Interpolator, MLI incorrect

Cause of error

- Relation incorrecte entre l'horloge de l'interpolateur et la fréquence MLI.

Error correction

- Prenez contact avec le service après-vente.
- Modifiez le rapport entre l'horloge de l'interpolateur et la fréquence MLI.
- Relations possibles: cf. Manuel technique.


Error description 5264

Error message

C015 Interpolator, MLI modifié

Cause of error

- L'horloge de l'interpolateur ou la fréquence MLI a été modifiée.

Error correction

- Relancez la commande.


Error description 5265

Error message

C410 Position rotor %.2s indéfinie

Cause of error

- Câble signal défectueux
- Capteur de motorisation encrassé ou défectueux
- L'entrée pour système de mesure sur la commande est défectueuse
- Fiche signal: Mauvais contact ou pénétration d'humidité - L'humidité a pénétré dans le moteur
- Platine d'asservissement moteur défectueuse

Error correction

- Prendre contact avec le service après-vente
- Changer le moteur
- Vérifier le câble du système de mesure de vitesse de rotation
- Changer la platine d'asservissement moteur (ou mieux, la commande)


Error description 5267

Error message

C430 Err. entrée position. %.2s

Cause of error

- Entrée pour système de mesure de position n'existe pas.
- Entrée pour système de mesure de position incorrectement raccordée.
- Entrée pour système de mesure de position défectueuse.

Error correction

- Prenez contact avec le service après-vente.
- Mettez en place l'entrée pour système de mesure de position.
- Vérifiez le raccordement de l'entrée pour système de mesure de position.
- Changez l'entrée pour système de mesure de position.


Error description 5268

Error message

C440 Fréquence PWM %.2s erronée

Cause of error

- La fréquence MLI à l'intérieur d'un groupe d'asservissement est incorrecte.

Error correction

- Prenez contact avec le service après-vente.
- Vérifiez les paramètres machine (fréquence MLI).
- Fréquence MLI > 5000 Hz seulement avec matériel adapté et seulement avec sortie MLI X51, X52, X57 or X58.
- Fréquence MLI <= 5000 Hz: doit être identique à l'intérieur des groupes d'asservissement.
- Fréquence MLI > 3200 Hz


Error description 5269

Error message

C450 Système mesure incorrect %.2s

Cause of error

- Ligne incorrecte dans la colonne SYS du tableau moteur
- Câble du capteur de motorisation défectueux.
- Capteur de motorisation défectueux.
- Platine d'asservissement moteur défectueuse.

Error correction

- Prenez contact avec le service après-vente.
- Corrigez la ligne (colonne SYS) dans le tableau moteur.
- Vérifiez le câble du capteur de motorisation.
- Changez le moteur.
- Changez la platine d'asservissement moteur.


Error description 5270

Error message

C460 Vit. moteur trop élevée %.2s

Cause of error

- Moteur ne peut pas être asservi.

Error correction

- Prenez contact avec le service après-vente.
- Vérifiez la version du logiciel.


Error description 5274

Error message

BA00 CC%d température de travail %d

Cause of error

- La limite haute ou basse de température de fonctionnement à l'intérieur de la LE a été dépassée (-128... 0...+127 = valeur de température mesurée [°C])
- Sonde de température défectueuse sur la platine.
- La ventilation de l'armoire électrique est insuffisante (ventilateur défectueux).
- La température ambiante est trop élevée ou trop basse.

Error correction

- Vérifiez les conditions de ventilation.
- Prenez contact avec le service après-vente.


Error description 5286

Error message

Erreur: Configuration Profibus

Cause of error

Erreur lors de l'évaluation de la configuration Profibus.

Error correction

Prenez contact avec le service après-vente


Error description 5287

Error message

Profibus: Erreur hardware

Cause of error

Une erreur s'est produite lors de l'accès au hardware de Profibus.

Error correction

- Prenez contact avec le service après-vente
- Pour obtenir d'autres informations relatives au diagnostic, consultez le menu Diagnostic.


Error description 5288

Error message

Profibus: Erreur initialisation

Cause of error

Une erreur s'est produite lors de l'initialisation du hardware de Profibus.

Error correction

- Prenez contact avec le service après-vente
- Pour obtenir d'autres informations relatives au diagnostic, consultez le menu Diagnostic.


Error description 5312

Error message

Données PLC résiduelles effacées

Cause of error

Le code 531210 a été introduit.


Error description 5338

Error message

Projet softkey non compilé

Cause of error

- Le projet de softkey n'a pas encore été compilé après la mise sous tension ou bien il a été édité après la compilation.
- Vous trouverez d'autres informations sur la cause de l'erreur dans le menu principal PLC.

Error correction

Compilez le projet de softkey et le programme PLC.


Error description 5366

Error message

Insertion de ligne est interdite

Cause of error

Vous avez essayé d'insérer une ligne à la position actuelle du curseur.

Error correction

Vous ne pouvez insérer une ligne qu'à la fin du fichier. Ou bien, s'il s'agit d'un tableau d'outils, vous pouvez autoriser l'indexation d'outils avec le paramètre machine 7262.


Error description 5367

Error message

T %u déjà occupé sur ligne %u

Cause of error

Vous avez essayé de définir un outil qui est déjà défini dans le programme.

Error correction

Utilisez un autre numéro d'outil pour la définition d'outil ou bien effacez le numéro déjà attribué.


Error description 5368

Error message

LBL %u déjà occupé sur ligne %u

Cause of error

Vous avez essayé de définir un LBL qui est déjà défini dans le programme.

Error correction

Utilisez un autre numéro de LBL ou bien effacez le numéro déjà attribué.


Error description 5369

Error message

Aucun axe n'a été sélectionné

Cause of error

Dans les les configurations MOD des modes de fonctionnement machine, vous n'avez pas sélectionné d'axes pour générer la séquence L.

Error correction

Dans les les configurations MOD, introduisez les axes qui doivent être pris en compte dans une séquence L lorsque l'on appuie sur la touche "prise en compte de position effective".


Error description 5434

Error message

Fonction non disponible

Cause of error

Vous avez essayé d'exécuter une fonction qui n'est pas comprise dans l'ensemble des fonctions du logiciel CN actuel.

Error correction

- Modifier le programme CN.


Error description 5479

Error message

Règles magasin non compilées

Cause of error

- Les règles du magasin n'ont pas encore été compilées depuis la mise en route ou bien elles ont été éditées depuis leur compilation.
- Informations plus détaillées sur la cause de l'erreur: voir menu principal PLC.

Error correction

Compilez les règles du magasin et le programme PLC.


Error description 5484

Error message

Angle axe diff. angle d'inclin.

Cause of error

- Initialiser le point de référence avec l'inclinaison du plan de travail inactif :
La position des axes inclinés est différent de 0°.
- Initialiser le point de référence avec l'inclinaison du plan de travail actif :
La position des axes pivotants ne correspond pas avec les valeurs des axes actifs, le cas échéant considérer la rotation de base.

Error correction

- Déplacer les axes pivotants dans la position de base
- Déplacer les axes pivotants à la bonne position ou adapter la valeur d'angle à la position des axes pivotants.


Error description 5566

Error message

Aucun changement syst. de réf.!

Cause of error

Dans la séquence actuelle, vous avez essayé de modifier la valeur de coordonnée d'incrémental en polaire ou inversement.

Error correction

Déplacez le curseur sur l'élément d'ouverture de séquence et appuyez sur la touche P pour l'introduction des coordonnées polaires ou cartésiennes.


Error description 5567

Error message

MC quantité incorrecte FS-CC

Cause of error

Défaut interne de logiciel

Error correction

- Prendre contact avec le service après-vente
- Changer le logiciel


Error description 5568

Error message

Trop de caractères

Cause of error

Vous avez dépassé le nombre max. de caractères autorisé pour le champ d'introduction actif.

Error correction

Introduire un nombre moins important de caractères.


Error description 5569

Error message

Valeur hors limites introduction

Cause of error

Vous avez essayé d'introduire une valeur numérique située en dehors des limites de la plage autorisée.

Error correction

Respectez la plage d'introduction.


Error description 5570

Error message

Trop de chiffres après virgule

Cause of error

Vous avez essayé d'introduire une valeur numérique dont le nombre de chiffres après la virgule est trop important.

Error correction

Respectez la plage d'introduction.


Error description 5571

Error message

Signe algébrique non autorisé

Cause of error

Vous avez essayé d'introduire un signe algébrique avec la touche -/+ key.

Error correction

Evitez la touche -/+.


Error description 5572

Error message

Seul nombres entiers autorisés

Cause of error

Vous avez essayé d'introduire un nombre avec chiffres décimaux.

Error correction

Evitez la touche de point décimal.


Error description 5573

Error message

Q interdit: introduire nombre!

Cause of error

Vous avez essayé d'utiliser un paramètre Q dans la fenêtre d'introduction active.

Error correction

Introduisez une valeur décimale.


Error description 5574

Error message

Valeur incrémentale interdite

Cause of error

Vous avez essayé d'introduire une valeur incrémentale avec la touche I.

Error correction

Introduisez une valeur absolue.


Error description 5575

Error message

Trop de fonctions M

Cause of error

Trop de fonctions M pour une séquence CN.

Error correction

N'utilisez pas plus de deux fonctions M par séquence CN.


Error description 5576

Error message

Trop d'axes ont été programmés

Cause of error

- Une séquence CN contient plus d'axes que le nombre autorisé pour les axes déplacés simultanément.
- Vous avez essayé de générer un programme-retour à partir d'un programme CN où plus de 5 axes ont été programmés.

Error correction

- Version standard: Programmer au maximum 5 axes par séquence CN.
- Version Export: Programmer au maximum 4 axes par séquence CN.
- Le programme-source ne doit pas contenir en tout plus de 5 axes différents.


Error description 5577

Error message

Axe programmé en double

Cause of error

Vous avez programmé le même axe plusieurs fois dans une même séquence CN.

Error correction

Dans une même séquence CN, vous devez toujours programmer des axes différents.


Error description 5578

Error message

Elément en double / interdit

Cause of error

- Dans une séquence CN, vous avez utilisé plusieurs fois le même élément de syntaxe.
- Dans une séquence CN, la suite chronologique des éléments de syntaxe ne correspond pas à ce qui est nécessaire.

Error correction

- Dans une même séquence CN, ne programmez pas plusieurs fois les mêmes éléments de syntaxe.
- Mettez les éléments de syntaxe dans le bon ordre.


Error description 5579

Error message

Introduction données incomplète

Cause of error

Dans une séquence CN, vous n'avez pas introduit toutes les données requises.

Error correction

Complétez les informations manquantes.


Error description 5580

Error message

DIN/ISO: No séquence N manque

Cause of error

Une séquence CN située dans un programme DIN/ISO débute sans numéro de séquence N.

Error correction

Insérez le numéro de séquence.


Error description 5581

Error message

Elément requis manque

Cause of error

Dans une séquence CN, vous n'avez pas introduit toutes les données requises.

Error correction

Complétez les informations manquantes.


Error description 5582

Error message

Syntaxe incorrecte

Cause of error

Une séquence CN contient un élément de syntaxe qui requiert d'autres éléments de syntaxe.

Error correction

Corrigez la séquence CN.


Error description 5583

Error message

Aucune val. mesure enregistrée %.2s

Cause of error

Lors du palpage, aucune valeur de mesure n'a été enregistrée dans le circuit intégré de comptage.

Error correction

- Prenez contact avec le service après-vente.
- Vérifiez le matériel.


Error description 5617

Error message

Code inconnu

Cause of error

Dans une séquence CN, vous avez essayé d'introduire un mot que la TNC n'est pas en mesure d'interpréter.

Error correction

N'introduisez que des mots autorisés.


Error description 5618

Error message

Elément syntaxe non modifiable

Cause of error

Dans une séquence CN, vous avez essayé de modifier un élément de syntaxe.

Error correction

Introduisez une nouvelle séquence CN en modifiant la fonction.


Error description 5619

Error message

En-tête PGM non modifiable

Cause of error

Dans un programme, vous avez essayé de modifier l'une des séquences BEGIN PGM (ISO: %... G71) ou
END PGM (ISO: N99999999%...).

Error correction

Le début du programme et la fin du programme ne doivent pas être modifiés. Pour modifier le nom du programme, utilisez la fonction RENOMMER dans le gestionnaires des fichiers.


Error description 5627

Error message

Initialiser MP1356.%d à %.4f

Cause of error

Ecart incorrect entre le système de mesure de vitesse et le système de mesure de position dans MP1356.x pour l'enregistrement du point de référence via l'interface EnDat du système de mesure de vitesse (MP1355=1). La différence correspond à la valeur
affichée.

Error correction

- Prenez contact avec le service après-vente.
- Introduisez la valeur correcte dans MP1356.x.


Error description 5628

Error message

Trop d'axes ont été programmés

Cause of error

Dans une séquence CN, vous avez programmé un nombre d'axes supérieur à celui autorisé par le SIK (System Identification Key).

Error correction

Prenez contact avec le constructeur de votre machine ou avec HEIDENHAIN pour valider d'autres axes.


Error description 5631

Error message

Instruction MC %3d non acquittée

Cause of error

L'instruction n'a pas été acquittée par la MC dans un laps de temps de 400 ms.

Error correction

Prenez contact avec votre Service Après-Vente.


Error description 5632

Error message

MC et CC ne vont pas ensemble

Cause of error

Le calculateur principal et l'unité d'asservissement ne vont pas ensemble.

Error correction

- Mettre en place le calculateur principal ou l'unité d'asservissement qui convient.


Error description 5635

Error message

Canal %d non représentable

Cause of error

Vous avez sélectionné plus de quatre canaux par platine d'asservissement.

Error correction

Annulez la sélection du canal 5 ou 6.


Error description 5641

Error message

MC portes sécurité sont ouvertes

Cause of error

Les portes de sécurité sont ouvertes.

Error correction

Fermer les portes de sécurité.


Error description 5651

Error message

Axe d'outil manque

Cause of error

Vous avez programmé une séquence de positionnement dans laquelle une longueur d'outil doit être compensée. Mais aucun axe d'outil n'a été défini.

Error correction

Définissez un axe d'outil dans une séquence TOOL CALL (DIN/ISO: séquence T) située avant la séquence de positionnement à l'origine de l'erreur.


Error description 5655

Error message

Axe %.2s lancé sans test pour MC

Cause of error

Cet axe n'a pas encore été contrôlé.

Error correction

Contrôlez l'axe.


Error description 5671

Error message

Vérifier capteur de position. %.2s

Cause of error

Non cohérence entre les valeurs de position avant la mise hors-tension et après la remise sous-tension.

Error correction

Prenez contact avec le service après-vente.


Error description 5672

Error message

Utiliser tableau de preset!

Cause of error

Vous avez essayé d'activer un point zéro avec base REF au moyen du cycle 7.
Les tableaux de points zéro avec base REF ne sont plus disponibles à partir de la version de logiciel CN 340 422-01.

Error correction

Enregistrez la valeur Preset désirée en tenant compte du système de cooordonnées machine (valeurs REF) dans le tableau Preset et activez-la dans le programme en utilisant le cycle 247.


Error description 5673

Error message

Q303 non défini ds cycle mesure!

Cause of error

Dans l'un des cycles de mesure 410 à 418, vous n'avez pas défini le paramètre Q303 (transfert de la valeur de mesure)(valeur actuelle = -1). Mais, pour raisons de sécurité, il est nécessaire de sélectionner le transfert de la valeur de mesure pour
écrire les résultats des mesures dans un tableau (de points zéro ou de Preset).

Error correction

Modifiez le paramètre Q303 (transfert de la valeur de mesure) dans le cycle de mesure à l'origine de l'erreur:
- Q303=0: Ecrire les valeurs de mesure dans le tableau de points zéro actif en tenant compte du système de coordonnées pièce actif (à activer dans le programme avec le cycle 7!).
- Q303=1: Ecrire les valeurs de mesure dans le tableau Preset en tenant compte du système de coordonnées machine (valeurs REF) (à activer dans le programme avec le cycle 247!).
- Q303=-1: Le transfert de la valeur de mesure n'est pas défini. Cette valeur est générée automatiquement par la TNC si vous chargez un programme écrit sur une TNC 4xx ou avec une version de logiciel plus ancienne de l'iTNC 530 ou bien encore, lors de
la définition du cycle, si vous ignorez avec la touche END la question relative au transfert de la valeur de mesure.


Error description 5693

Error message

Axe d'outil non autorisé

Cause of error

- Vous avez appelé le cycle de palpage 419 avec un axe d'outil non autorisé.
- Vous avez appelé la fonction PATTERN DEF en liaison avec un axe d'outil non autorisé.

Error correction

- N'appeler le cycle de palpage 419 qu'avec l'axe d'outil X, Y ou Z.
- Utiliser la fonction PATTERN DEF uniquement avec l'axe d'outil Z (TOOL CALL Z).


Error description 5699

Error message

Valeurs calculées incorrectes

Cause of error

Dans le cycle de palpage 418, la TNC a calculé une valeur trop élevée.
Il est possible que vous ayez défini les quatre trous à palper dans un ordre incorrect.

Error correction

Vérifiez la suite chronologique du palpage. Consultez le Manuel d'utilisation Cycles palpeurs.


Error description 5700

Error message

Points de mesure contradictoires

Cause of error

- Dans l'un des cycles de palpage 400, 403 ou 420, vous avez défini une combinaison contradictoire de points de mesure et d'axe de mesure.
- Le choix des points de mesure dans le cycle 430 donne une division par 0

Error correction

- Pour axe de mesure = axe principal (Q272=1), définir les paramètres Q264 et Q266 avec des valeurs différentes.
- Pour axe de mesure = axe auxiliaire (Q272=2), définir les paramètres Q263 et Q265 avec des valeurs différentes.
- Pour axe de mesure = axe de palpage (Q272=3), définir les paramètres Q263 et Q265 ou Q264 et Q266 avec des valeurs différentes.
- Choisir les points de meure de manière à ce qu'ils aient toujours différentes coordonnées dans tous les axes.


Error description 5709

Error message

Données cercle incorrectes

Cause of error

Calcul infructueux d'un cercle avec la fonction FN23 ou FN24.

Error correction

Avec FN23, vérifiez les coordonnées des trois points du cercle.
Avec FN24, vérifiez les coordonnées des quatre points du cercle.


Error description 5712

Error message

Mot de passe non trouvé

Cause of error

Le code mot de passe= n'a pas été défini dans la configuration du réseau.

Error correction

Définissez le mot de passe de la manière suivante:
- Introduisez le numéro de code NET123
- Appuyez sur la softkey DEFINE MOUNT
- Sélectionnez la colonne OPTIONS
- Introduisez le mot de passe avec le code mot de passe=


Error description 5713

Error message

Aucun mot de passe indiqué

Cause of error

Le code mot de passe= a bien été défini dans la configuration du réseau mais il n'a pas été associé à un texte.

Error correction

Définissez le mot de passe de la manière suivante:
- Introduisez le numéro de code NET123
- Appuyez sur la softkey DEFINE MOUNT
- Sélectionnez la colonne OPTIONS
- Introduisez le mot de passe avec le code mot de passe=


Error description 5714

Error message

Mot de passe trop long

Cause of error

Le mot de passe défini dans la configuration du réseau est trop long.

Error correction

Le mot de passe peut contenir jusqu'à 80 caractères.


Error description 5715

Error message

Mot de passe déjà codifié

Cause of error

Vous avez essayé de codifier un mot de passe qui l'était déjà.

Error correction

Ne pas appuyer deux fois sur la softkey CODIFIER MOT PASSE.


Error description 5757

Error message

Init. Preset: Axe verrouillé!

Cause of error

Vous avez essayé d'utiliser le tableau de Preset pour activer un point de référence pour un axe qui avait été verrouillé au moyen du paramètre machine 7294.

Error correction

- Déverrouillez l'axe avec le paramètre machine 7294.
- Dans le tableau de Preset: Introduisez un tiret (-) de manière à ne pas initialiser de point de référence sur cet axe.


Error description 5759

Error message

Hauteur de sécurité incorrecte!

Cause of error

Dans le cycle 20 (DIN/ISO: G120), vous avez introduit une distance de sécurité (Q7) qui est inférieure à la coordonnée de la surface de la pièce (Q5).

Error correction

Introduisez une distance de sécurité (Q7) supérieure à la coordonnée de la surface de la pièce (Q5).


Error description 5969

Error message

Effacer vraiment séqu. CN? DEL!

Cause of error

Message avant d'effacer une séquence CN.

Error correction

Pour effacer définitivement la séquence CN, appuyez sur DEL. Pour interrompre la procédure d'effacement, appuyez sur n'importe quelle autre touche.


Error description 5970

Error message

Lettre d'axe non autorisée

Cause of error

Vous avez essayé de programmer un axe alors que celui-ci n'est pas autorisé pour la fonction actuellement activée.

Error correction

Ne programmer que des axes autorisés.


Error description 5971

Error message

Ne peut effacer Block Skip

Cause of error

Vous avez essayé d'annuler la fonction Block Skip avec la touche Backspace (touche effacement).

Error correction

La fonction n'est autorisée que si la séquence CN débute par / .


Error description 5972

Error message

String incomplet

Cause of error

Vous avez essayé d'introduire une séquence CN dans laquelle un élément syntaxique ne se termine pas par l'apostrophe requise.

Error correction

Vérifiez que les apostrophes ont été introduites au bon endroit. Si nécessaire, consultez le Manuel d'utilisation.


Error description 6018

Error message

Double franchissement réf. actif

Cause of error

Un cycle de palpage a été lancé alors que le double franchissement des marques de référence était activé et que la marque de référence du système de mesure n'a pas encore été franchie.

Error correction

- Franchissez la marque de référence.
- Désactivez le double franchissement dans MP1355.


Error description 6027

Error message

Programmation mauvais axe

Cause of error

Dans le cycle de palpage 3, vous avez programmé un axe non autorisé.

Error correction

Le cycle 3 n'autorise comme axe de palpage que l'un des axes principaux X, Y ou Z. Modifiez le programme CN.


Error description 6049

Error message

Tableau PET: Trop de lignes

Cause of error

Trop de messages d'erreur sont définis dans le tableau PET.

Error correction

La commande ne traite qu'un nombre donné de lignes du tableau PET. Les lignes suivantes sont ignorées.


Error description 6052

Error message

Mode de plongée contradictoire!

Cause of error

La stratégie de plongée définie dans l'un des cycles 251 à 254 est en contradiction avec l'angle de plongée défini pour l'outil actif.

Error correction

Modifiez le paramètre Q366 dans l'un des cycles 251 à 254 ou bien l'angle de plongée ANGLE de l'outil actif dans le tableau d'outils.
Combinaisons autorisées du paramètre Q366 et de l'angle de plongée ANGLE:
Pour plongée perpendiculaire: Q366 = 0 et ANGLE = 90
Pour plongée hélicoïdale: Q366 = 1 te ANGLE > 0
Si le tableau d'outils est inactif, définir Q366 avec 0 (seule la plongée perpendiculaire est autorisée).


Error description 6055

Error message

Cycle d'usinage non autorisé

Cause of error

Vous avez essayé d'exécuter un cycle d'usinage en liaison avec le cycle 220 ou 221 alors qu'il ne peut pas être combiné avec ces cycles.

Error correction

Les cycles suivants ne peuvent pas être combinés avec les cycles 220 et 221:
- Cycles des groupes SLI et SLII
- Cycles 210 et 211
- Cycles 230 et 231
- Cycle 254


Error description 6066

Error message

Tolérance axe rotatif interdite

Cause of error

Dans le cycle 32, une tolérance pour axes rotatifs a été programmée alors que le filtre HSC n'est pas actif.

Error correction

- Prenez contact avec votre service après-vente.
- Activez le filtre HSC (MP1094).


Error description 6069

Error message

MC Sortie MLI non présente

Cause of error

Défaut interne de logiciel

Error correction

Prendre contact avec le service après-vente


Error description 6072

Error message

Bord de l'écran atteint

Cause of error

Vous avez déplacé la position d'affichage de la séquence en cours au bord de l'écran.

Error correction

Sélectionnez la position d'affichage de manière à ce qu'elle soit située en deçà des limites de l'écran.


Error description 6079

Error message

M128 non autorisée

Cause of error

Vous avez programmé M128 alors qu'un axe rotatif est défini comme axe non asservi.

Error correction

Modifiez le programme CN. N'utilisez M128 que si tous les axes rotatifs contenus dans la définition de cinématique sont définis comme axes asservis.


Error description 6080

Error message

M144 non autorisée

Cause of error

Vous avez programmé M144 alors qu'un axe rotatif est défini comme axe non asservi.

Error correction

Modifiez le programme CN. N'utilisez M144 que si tous les axes rotatifs contenus dans la définition de cinématique sont définis comme axes asservis.


Error description 6081

Error message

MC SOM 4 impossible

Cause of error

1. Le commutateur à clé n'est pas sur SOM 1.

Error correction

1. Mettez le commutateur à clé sur SOM 1.


Error description 6082

Error message

MC Mode de fonction. impossible

Cause of error

Défaut de câblage sur les entrées de sécurité BA2.x, BA3.x et BA4.x.

Error correction

- Prenez contact avec le service après-vente.
- Vérifiez le câblage.


Error description 6086

Error message

Erreur pdt mémo. liste contrôle

Cause of error

- Le chemin d'accès cible ou le fichier-cible *.WLT dans OEM.SYS (DEBUGPATH=) est incorrect.
- Erreur de conversion de *.WLB en format *.WLT.
- Impossible d'ouvrir le fichier *.WLT (erreur système).

Error correction

Vérifiez l'introduction DEBUGPATH= dans OEM.SYS.


Error description 6087

Error message

Erreur ouverture liste contrôle

Cause of error

- Le chemin d'accès source ou le fichier-source *.WLT dans OEM.SYS (DEBUGPATH=) est incorrect.
- Erreur de conversion de *.WLT en format *.WLB.
- Impossible d'ouvrir le fichier *.WLB (erreur système).

Error correction

Vérifiez l'introduction DEBUGPATH= dans OEM.SYS.


Error description 6088

Error message

Erreur à l'ouverture TEMP.WLT

Cause of error

Impossible d'ouvrir TEMP.WLT (erreur système).


Error description 6089

Error message

Dernière liste contrôle manque

Cause of error

- Le chemin d'accès source ou le fichier-source *.WLT dans OEM.SYS (DEBUGPATH=) est incorrect.

Error correction

Vérifiez l'introduction DEBUGPATH= dans OEM.SYS.


Error description 6090

Error message

Liste de sélection non trouvée

Cause of error

- Chemin d'accès source ou fichier source du programme automate est incorrect (MAINPGM= dans OEM.SYS)
- Chemin d'accès source pour informations de débogage est incorrect (DEBUGPATH= dans OEM.SYS)
- Fichier *.WLC sans opérandes symboliques

Error correction

- Vérifiez l'entrée DEBUGPATH= dans le fichier OEM.SYS
- Utilisez un programme automate avec opérandes symboliques ou insérer #pragma nsc
- Recompilez le programme automate


Error description 6091

Error message

Liste de sélection vide

Aucune programmation symbolique

Cause of error

Aucune opérande symbolique n'est utilisée dans le programme PLC.

Error correction

Utilisez des opérandes symboliques dans le programme PLC (#pragma nsc).


Error description 6093

Error message

Pas d'axes/broche sécu.

Cause of error

Pas d'axes ni de broches en mode de sécurité.

Error correction

Vérifiez MP 500 et MP 501.


Error description 6094

Error message

Numéro de code incorrect

Cause of error

Code manquant ou incorrect.

Error correction

Introduisez le bon code.


Error description 6099

Error message

Valeur non valide

Cause of error

- Type d'opérande non valide (colonne ADDR)
- Adresse d'opérande non valide
- Tentative de modifier une constante
- Plage des valeurs dépassée
- Caractères non valides dans la valeur

Error correction

- Vérifiez les opérandes dans la colonne ADDR
- Vérifiez la valeur introduite


Error description 6100

Error message

Opérande non valide

Cause of error

- Type d'opérande non valide (M,B,W...)
- Plage d'adresse non valide
- Alignement (Adresse de mot ou double mot non valide)

Error correction

- Vérifiez le symbole d'opérande
- Vérifiez la plage d'adresse pour le type d'opérande


Error description 6101

Error message

MC SOM 4 non validé

A042 CC%d SOM 4 non validé

Cause of error

Le mode de fonctionnement SOM 4 est sélectionné avec un commutateur à clé mais il n'a pas été validé avec MP560.0.

Error correction

- Prenez contact avec le service après-vente.
- Utilisez MP560.0 pour valider le mode de fonctionnement.


Error description 6102

Error message

Colonne à ne pas modifier

Cause of error

Cette colonne est remplie automatiquement et ne doit pas être écrasée.


Error description 6103

Error message

Numéro Preset inexistant

Cause of error

- Vous avez essayé d'utiliser un numéro de Preset qui n'existe pas dans le tableau TNC:\PRESET.PR.
- TNC:\PRESET.PR n'existe pas.

Error correction

- N'utilisez que des numéros présents dans le tableau TNC:\PRESET.PR ou bien ajoutez le numéro désiré dans le tableau.
- Créez le tableau PRESET.PR dans le répertoire TNC:\.


Error description 6105

Error message

MC SOM 2 un seul axe autorisé

Cause of error

Dans le mode SOM 2, plus d'un axe doit être déplacé.

Error correction

En mode SOM 2 un seul axe peut être déplacé.


Error description 6106

Error message

8130 Frein moteur défectueux %.2s

Cause of error

- Frein moteur défectueux

Error correction

- Prenez contact avec le service après-vente.
- Vérifiez la commande du frein moteur
- Changez le moteur


Error description 6108

Error message

8640 Valeur I2T du moteur est trop élevée %.2s

Cause of error

- Moteur en trop forte surcharge (courant, température)
- L'axe va en butée
- Grippage mécanique
- La charge du moteur est trop élevée dans la durée

Error correction

- Réduire la charge ou la durée
- Vérifier le tableau moteurs et les paramètres-machine
- Vérifier si le moteur est conçu pour cette charge
- Prendre contact avec le service après-vente


Error description 6109

Error message

8650 Valeur I2T du module de puissance trop élevée %.2s

Cause of error

- Module de puissance en trop forte surcharge (courant, température)
- L'axe va en butée
- Grippage mécanique
- La charge du module de puissance est trop élevée dans la durée

Error correction

- Réduire la charge ou la durée
- Vérifier le module de puissance et les paramètres-machine
- Vérifier si le module de puissance est conçu pour cette charge
- Prendre contact avec le service après-vente


Error description 6110

Error message

8AF0 Système mesure %.2s défectueux

Cause of error

- Règle ou ruban de mesure encrassé ou défectueux
- Tête captrice encrassée ou défectueuse
- Câble signal défectueux
- L'entrée pour système de mesure sur la commande est défectueuse
- L'humidité a pénétré
- Encrassement du système de mesure de position
- Câble du système de mesure défectueux
- Platine d'asservissement moteur défectueuse

Error correction

- Prendre contact avec le service après-vente
- Changer le système de mesure de position
- Vérifier le câble du système de mesure
- Changer la platine d'asservissement moteur (ou mieux, la commande)


Error description 6113

Error message

Axe %.2s pas dans zone déplacement

Cause of error

The displayed axis is located outside of the traverse range.

Error correction

Check the axis position. If necessary, suppress the traverse range limits.


Error description 6118

Error message

Appuyer touche validation MC SOM 4

Cause of error

En mode de fonctionnement SOM 4, aucune touche de validation n'a été actionnée pendant la durée définie dans MP529.

Error correction

Appuyez sur la touche de validation.


Error description 6182

Error message

Profibus: Erreur configuration

Cause of error

Ou bien le fichier de configuration Profibus n'est pas enregistré dans le fichier OEM.SYS (code PROFIBUSCFG=) ou bien ce fichier n'a pas pu être trouvé.

Error correction

Prenez contact avec le service après-vente


Error description 6183

Error message

Profibus: Erreur hardware PCI

Cause of error

L'accès à la platine maître Profibus est impossible.

Error correction

Prenez contact avec le service après-vente


Error description 6184

Error message

Profibus: Erreur fichier/mémoire

Cause of error

Dans les fonctions de Profibus, on rencontre une erreur d'accès à un fichier ou bien une erreur s'est produite dans la gestion de la mémoire.

Error correction

Prenez contact avec le service après-vente


Error description 6187

Error message

Imbrication trop élevée

Cause of error

Dans l'un des cycles Contour de poche ou Tracé de contour, vous avez programmé plus de 6 appels de programme (PGM CALL, ISO: %..). Un appel de programme peut être également:
- Cycle 12 (PGM CALL, DIN/ISO: G39)
- Appel d'un cycle constructeur

Error correction

Modifiez le programme CN.


Error description 6188

Error message

Imbrication trop élevée

Cause of error

Vous avez programmé plus de 6 appels de programme (PGM CALL,DIN/ISO: %..). Un appel de programme peut être également:
- Cycle 12 PGM CALL (DIN/ISO: G39)
- Appel d'un cycle constructeur

Error correction

Modifiez le programme CN.


Error description 6189

Error message

Tension d'alim. 5V trop élevée

Cause of error

L'alimentation en tension 5V de la commande est trop élevée.

Error correction

- Prenez contact avec le service après-vente
- Vérifiez l'alimentation en tension


Error description 6190

Error message

Tension d'alim. 5V trop faible

Cause of error

L'alimentation en tension 5V de la commande est trop faible.

Error correction

- Prenez contact avec le service après-vente
- Vérifiez l'alimentation en tension
- Vérifiez la consommation en courant de l'unité consommatrice (systèmes de mesure)


Error description 6193

Error message

Point initial spline incorrect

Cause of error

Le point de départ du spline est trop éloigné du point final de l'élément de contour précédent.

Error correction

Modifiez le programme CN.


Error description 6195

Error message

C470 Aucune valeur nom. %s vitesse

Cause of error

- Erreur logiciel interne
- Durée de cycle d'asservissement de position trop courte

Error correction

- Prenez contact avec le service après-vente
- Vérifiez la version du logiciel
- Vérifiez le paramètre-machine PM7600.0


Error description 6212

Error message

Validation val. eff. impossible

Cause of error

Vous avez essayé de charger dans le programme la position effective alors que la fonction d'inclinaison du plan d'usinage était activée.

Error correction

La position effective ne peut être chargée que si la fonction d'inclinaison du plan d'usinage est inactive.


Error description 6236

Error message

Le programme PLC a été arrêté

Cause of error

Le programme PLC a été arrêté en raison d'une erreur système.

Error correction

Prenez contact avec le constructeur de votre machine.


Error description 6264

Error message

Graphisme parallèle impossible!

Cause of error

La charge de la TNC est si importante pour l'exécution de la pièce en cours que le graphisme d'exécution de programme ne peut plus être actualisé.

Error correction

Impossible de corriger l'erreur.


Error description 6291

Error message

Franchir REF pour broche!

Cause of error

Vous avez essayé d'utiliser le cycle palpeur 3 alors que vous n'avez pas encore franchi le point de référence pour la broche.

Error correction

Déplacez la broche sur le point de référence, par exemple en activant la broche en mode Manuel avec M03.


Error description 6294

Error message

PM de sécurité modifié par PLC

Cause of error

Une paramètre-machine de sécurité a été modifié par l'automate.
Une telle modification n'est pas autorisée.

Error correction

-Modifier le programme PLC.
-Prenez contact avec le service après-vente.


Error description 6297

Error message

C4A0 Variateur %s inactif

Cause of error

- Disjoncteur principal et de charge non fermé sur l'unité d'alimentation (par ex. connecteur X70 sur UV)
- Les relais de sécurité ne sont pas actionnés (par ex. borne X71 et X72 sur UV, X73 sur carte HEIDENHAIN pour Simodrive)
- Câble bus PWM interrompu
- Coupure dans l'armoire électrique (bus de l'appareil, nappe)
- Variateur défectueux (unité d'alimentation et/ou modules de puissance, variateur compact)
- Variateur désactivé (PLC, SH1)
- Variateur défectueux
- Moteur défectueux
- Pénétration d'humidité dans le moteur
- Le moteur sélectionné dans le tableau moteurs n'est pas le bon
- Câble de puissance du moteur permuté
- Moteur mal raccordé

Error correction

- Prendre contact avec le service après-vente
- Vérifier le variateur et le câblage
- Vérifier le moteur et le câblage


Error description 6298

Error message

C4C0 Aucun courant moteur %s

Cause of error

- Moteur non raccordé ou mal raccordé (contacteur)
- Variateur défectueux
- Moteur défectueux
- Le moteur sélectionné dans le tableau moteurs n'est pas le bon
- Câble de puissance du moteur permuté
- Pas de ension continue intermédiaire

Error correction

- Vérifier le raccordement de la tension intermédiaire
- Vérifier le moteur et le câblage
- Vérifier le variateur
- Prendre contact avec le service après-vente


Error description 6299

Error message

C4D0 Erreur constante de couple %s

Cause of error

- Si la valeur de constante de couple est égale à 0 ou >9999, ceci peut être dû aux raisons suivantes:
1) motor.mot: La valeur de tension à vide et/ou de vitesse de rotation nominale est incorrecte (ou égale à 0)
2) motor.sn: La ligne correspondant à la constante de couple est de 0 ou >9999

Error correction

- Vérifiez le tableau moteur


Error description 6307

Error message

T%s: Durée util. rest. trp faible

Cause of error

La durée d'utilisation restante (colonne TIME2 dans le tableau d'outils) de l'outil indiqué dans le texte d'erreur est dépassée.

Error correction

- Utilisez un nouvel outil.
- Corrigez la durée d'utilisation actuelle (colonne CUR.TIME dans le tableau d'outils).
Le fichier TOOLLIST.ERR situé dans le répertoire TNC:\ contient une liste exhaustive des outils dont la durée d'utilisation est écoulée.


Error description 6308

Error message

Outil %s non défini

Cause of error

Vous avez appelé un outil qui ne se trouve pas dans le magasin d'outils.

Error correction

Vérifiez le tableau d'emplacements; si nécessaire, ajoutez l'outil.
Le fichier TOOLLIST.ERR situé dans le répertoire TNC:\ contient une liste exhaustive des outils qui ne sont pas chargés dans le magasin d'outils.


Error description 6309

Error message

Transf. données: carac. interd.

Cause of error

Vous avez essayé de charger à partir de la TNC un fichier contenant des caractères spéciaux et qui ne peut pas être transféré avec le mode d'interface sélectionné.

Error correction

Configurez le paramètre-machine 5020.0 (EXT1) ou 5020.1 (EXT2) sur 8 bits de données et utilisez MOD, RS232-setup pour sélectionner le mode de fonctionnement EXT1 ou EXT2.


Error description 6312

Error message

Sous-fichier PM manque

Cause of error

Le sous-fichier de paramètres-machine indiqué n'existe pas.

Error correction

Créez un sous-fichier de paramètres-machine.


Error description 6408

Error message

Fichier partiel PM incorrect

Cause of error

Le sous-fichier de paramètres-machine indiqué contient des entrées incorrectes.

Error correction

Corrigez le sous-fichier de paramètres-machine.


Error description 6409

Error message

Strobe PLC interdit (%s)

Cause of error

L'automate a activé une sortie de signal de modification (strobe) dans une fonction M, S ou T alors que cette fonction est configurée dans la CN pour franchissement ininterrompu.

Error correction

- Mettez la commande hors tension et la redémarrer.
- Prenez contact avec le constructeur de votre machine.


Error description 6410

Error message

Strobe PLC interdit dans cycle %d

Cause of error

L'automate a activé une sortie de signal de modification (strobe) dans l'un des cycles 1, 2, 17 ou 18 ou pendant l'étalonnage d'outil. Les sorties de signal de modification par l'automate ne sont pas autorisées à l'intérieur de ces cycles.

Error correction

- Mettez la commande hors tension et la redémarrer.
- Prenez contact avec le constructeur de votre machine.


Error description 6411

Error message

Commut. fin de course interdite

Cause of error

L'automate a essayé de modifier le commutateur de fin de course pendant le déroulement du programme. Ceci peut être provoqué, par exemple, par un recoupement de temps entre le démarrage CN ou l'acquittement d'un signal de modification M/S/T par
l'automate et une commutation de la zone de déplacement.

Error correction

- Mettez la commande hors tension et la redémarrer.
- Prenez contact avec le constructeur de votre machine.


Error description 6412

Error message

Enregistrement preset impossible

Cause of error

Vous avez essayé de modifier une valeur preset pendant le déroulement du programme. Ceci peut être provoqué, par exemple, par un recoupement de temps entre le démarrage CN ou l'acquittement d'un signal de modification M/S/T par l'automate et une
commutation de la zone de déplacement.

Error correction

- Mettez la commande hors tension et la redémarrer.
- Prenez contact avec le constructeur de votre machine.


Error description 6413

Error message

Modif. cinématique impossible

Cause of error

Vous avez essayé de sélectionner une autre configuration de cinématique pendant le déroulement du programme. Ceci peut être provoqué, par exemple, par un recoupement de temps entre le démarrage CN ou l'acquittement d'un signal de modification M/S/T par
l'automate et une sélection de cinématique par l'automate.

Error correction

- Mettez la commande hors tension et la redémarrer.
- Prenez contact avec le constructeur de votre machine.


Error description 6414

Error message

Amorce séquence inconsistante %s

Cause of error

Pendant la restauration de l'état de la machine à l'issue d'une amorce de séquence (réapproche du contour), les conditions sur la machine concernant la vitesse de rotation broche (S), la zone de déplacement (R) ou le preset (P) ne sont plus identiques à
celles qui ont été calculées pendant l'amorce de séquence.

Error correction

- Mettez la commande hors tension et la redémarrer.
- Prenez contact avec le constructeur de votre machine.


Error description 7222

Error message

Ligne protégée à l'écriture

Cause of error

- Vous avez essayé de modifier ou d'effacer une ligne protégée à l'écriture du tableau Preset.
- Vous avez essayé d'écrire une valeur sur la ligne active du tableau Preset.

Error correction

- Le constructeur de votre machine a activé la protection à l'écriture. Il est possible qu'un point de référence fixe soit défini dans cette ligne. Si nécessaire, prenez contact avec le constructeur de votre machine.
- Le fait d'écraser la preset actif n'est pas autorisé. Utilisez un autre numéro Preset.


Error description 7784

Error message

Erreur d'écriture dans tableau

Cause of error

Lors de l'écriture à l'intérieur d'un tableau, l'une des erreurs suivantes s'est produite:
- La ligne ou colonne dans laquelle vous voulez écrire n'existe pas
- Le texte de recherche pour trouver la cible n'existe pas
- Aucun tableau de cinématique n'est actif

Error correction

- Vérifiez le numéro de ligne ou de colonne
- Vérifiez si le texte de recherche est inscrit dans le tableau
- Activez le tableau de cinématique. Si nécessaire, contactez le constructeur de votre machine


Error description 7787

Error message

8150 Orient. de champ réussie %.2s

Cause of error

- Orientation de champ réussie

Error correction

- Appuyez sur CE pour valider le message


Error description 7797

Error message

8BE0 Système mesure défectueux %.2s

Cause of error

- Distance nominale incorrecte entre deux marques de référence
- Règle ou ruban de mesure encrassé ou défectueux
- Tête captrice encrassée ou défectueuse
- Câble signal défectueux
- L'entrée pour système de mesure sur la commande est défectueuse
- L'humidité a pénétré

Error correction

- Prendre contact avec le service après-vente
- Vérifier l'entrée dans le tableau moteurs ou MP2206.x
- Vérifier l'entrée dans MP334.x
- Vérifier si le signal de référence est perturbé


Error description 7798

Error message

FF01 Erreur system %d

CC%d erreur %d %d %d

CC erreur %d %d %d

Cause of error

CC signale un code d'erreur pour lequel il n'y a pas de message d'erreur.

Error correction

- Prenez contact avec le service après-vente.
- Introduisez un texte d'erreur.


Error description 7799

Error message

MC test de freinage non exécuté

Cause of error

Le test de freinage a été lancé mais aucune fin n'a été signalée par la CC dans un laps de temps de 10 secondes.

Error correction

- Défaut interne de logiciel
- Prendre contact avec le service après-vente


Error description 7800

Error message

c.circ. MC +24V sur circ. frein.

Cause of error

Sur le canal de freinage A du MC, liaison avec 24V.

Error correction

- Vérifier le canal de freinage A
- Prendre contact avec le S.A.V


Error description 7801

Error message

Coupure MC 0V sur circ. freinage %.2s

Cause of error

Sur le canal de freinage A du MC, liaison avec 0V.

Error correction

- Vérifier le canal de freinage A
- Prendre contact avec le S.A.V.


Error description 7803

Error message

Init. point de réf. par softkey!

Cause of error

A l'issue d'une opération de palpage, vous avez essayé d'initialiser le point de référence avec la touche ENT.

Error correction

L'initialisation du point de référence n'est possible qu'au moyen des softkeys INIT. PT. DE REF., ENTREE DANS TAB. POINTS ou ENTREE DS TABLEAU PRESET.


Error description 7815

Error message

Machine non initialisée

Cause of error

- Vous avez essayé de sélectionner un mode de fonctionnement d'exécution de programme alors que la machine n'était pas encore entièrement initialisée à l'issue du franchissement des points de référence.
- Vous avez interrompu la procédure d'initialisation

Error correction

- Fermez toutes les portes de protection ouvertes.
- Déverrouillez toutes les touches d'arrêt d'urgence.
Puis, appuyez sur la softkey INIT MACHINE (2ème barre de softkeys).


Error description 7850

Error message

Stop CN

Cause of error


Error description 7907

Error message

8BA0 Signal de réf. ou nombre de traits %.2s incorrect

Cause of error

- Introduction incorrecte pour le nombre de traits sous STR dans le tableau moteurs
- Signal de référence défectueux
- Impulsions parasites
- Câble du système de mesure défectueux (rupture ou court-circuit)
- Règle ou ruban de mesure encrassé ou défectueux
- Tête captrice encrassée ou défectueuse
- Câble signal défectueux
- L'entrée pour système de mesure sur la commande est défectueuse
- L'humidité a pénétré

Error correction

- Prendre contact avec le service après-vente.
- Vérifier l'introduction dans le tableau moteurs
- Vérifier les signaux du système de mesure de vitesse de rotation ou de vitesse (PWM 8)
- Vérifier le câble du système de mesure (rupture ou court-circuit) sous charge mécanique (coudage, étirement, etc.)
- Vérifier le blindage et le raccordement du blindage sur le câble du système de mesure
- Changer le câble du système de mesure
- Changer le moteur


Error description 7922

Error message

Alim. en tension manque sur X44

Cause of error

Tension d'alimentation manque sur la borne X44 de la commande.
- Fusibles automate défectueux
- Boîtier d'alimentation 24V de l'armoire électrique défectueux
- Lignes interrompues

Error correction

- Mesurer 24V- sur la borne X44
- Mesurer 24V- sur le boîtier d'alimentation de l'armoire électrique
- Changer les fusibles automate
- Vérifier le câblage
- Prendre contact avec le service après-vente


Error description 7923

Error message

MC AutoStart mag.out. impossible

Cause of error

Démarrage automatique de l'axe de la machine-outil avec portes de sécurité T ouvertes.

Error correction

- Modifiez le programme PLC.
- Prenez contact avec le service après-vente.


Error description 7933

Error message

C4E0 Définition angle de champ %s non autorisée dans ce mode

Cause of error

- Le processus sélectionné pour déterminer l'angle de champ est invalide ou bien impossible avec le système de mesure.

Error correction

- Prenez contact avec le service après-vente.
- Vérifiez l'entrée dans MP2250.x (CC 424 seulement), MP2252.x (CC 424 seulement) et MP2254.x et/ou l'entrée dans la colonne SYS du tableau moteur (cf. Manuel technique).


Error description 7934

Error message

C018 Couple master-slave: Affectation d'axe incorrecte

Cause of error

- Les axes avec asservissement de couple master-slave ne sont autorisés que sur X15/X17 ou X16/X18.

Error correction

- Prenez contact avec le service après-vente.
- Modifiez l'affectation des axes.


Error description 7935

Error message

Fichier binaire sur lecteur ext.

Cause of error

Vous avez essayé d'enregistrer ou d'ouvrir un fichier codé en binaire (programme CN, tableau) sur un lecteur externe (lecteur réseau).

Error correction

Copiez le fichier vers le lecteur TNC et ouvrez-le ou bien créez un nouveau fichier à cet endroit.


Error description 7936

Error message

Répert.-cible est répert.-source

Cause of error

En voulant copier un répertoire, vous avez indiqué comme répertoire-cible le même nom que celui du répertoire-source.

Error correction

Sélectionnez un autre répertoire-cible.


Error description 7937

Error message

Fichier-cible est fichier-source

Cause of error

En voulant copier un fichier, vous avez indiqué comme fichier-cible le même nom que celui du fichier-source.

Error correction

Sélectionnez comme fichier-cible soit un autre répertoire, soit un autre nom de fichier.


Error description 7938

Error message

MP2257.%d incorrect (ID=$%08X)!

Cause of error

- L'identification de la commande introduite dans MP2257.x ne correspond pas à cette commande.

Error correction

- Prendre contact avec le service après-vente
- Redéterminer l'angle de champ


Error description 7947

Error message

A040 CC%d Mode de fonction. impossible

Cause of error

L'état des commutateurs de modes de fonctionnement et des portes de sécurité n'est pas autorisé.

Error correction

- Prenez contact avec le service après-vente
- Vérifiez la configuration des commutateurs de modes de fonctionnement
- Vérifiez l'état du commutateur pour les portes de sécurité
- Vérifiez le câblage


Error description 7948

Error message

A041 CC%d SOM 4 impossible

Cause of error

- Commutateur à clé 1 n'est pas en mode Automatique (BA1)
- Commutateur à clé 1 défectueux
- Défaut de câblage

Error correction

- Mettre commutateur à clé 1 en mode Automatique (BA1)
- Prenez contact avec le service après-vente


Error description 7949

Error message

A043 CC%d SOM 2 un seul axe autorisé

Cause of error

- Le déplacement simultané de plusieurs axes n'est pas autorisé en mode BA2 avec portes de sécurité ouvertes

Error correction

- Attendez que tous les axes soient à l'arrêt, puis lancer un axe seulement


Error description 7950

Error message

A800 CC commutateur fin de course %.2s+

Cause of error

- Zone de déplacement positive admissible est dépassée

Error correction

- Prenez contact avec le service après-vente
- Vérifiez le paramétrage MP650


Error description 7951

Error message

A810 CC commutateur fin de course %.2s-

Cause of error

- La zone de déplacement négative admissible est dépassée

Error correction

- Prenez contact avec le service après-vente
- Vérifiez le paramétrage de MP670


Error description 7952

Error message

A820 CC vitesse rot. supér. à SRG %.2s

Cause of error

- La vitesse max. admissible en mode SRG (vitesse de rotation réduite de sécurité) a été dépassée

Error correction

- Reduisez l'avance, la vitesse de rotation avant d'ouvrir les portes de sécurité
- Vérifier le mode de fonctionnement (réglage du commutateur à clé)
- Prenez contact avec le service après-vente
- Vérifiez les valeurs des paramètres:
MP540.x/MP541: Mode de fonctionnement BA3/BA4
MP552.x/MP551: Fonctionnement spécial
MP590.x/MP591: Mode de fonctionnement BA2


Error description 7953

Error message

A830 CC Vit. réd. de sécu. = 0 %.2s

Cause of error

- La vitesse max. admissible est de 0 (cf. paramètre)
- Entraînement broche seulement: Les valeurs des paramètres pour les gammes de broche sont de 0
- Un mode de fonctionnement non autorisé a été sélectionné par interrupteur à clé
- Existence d'un défaut de câblage ou bien de circuit sur l'entrée I19 du module de sécurité opérateur
- Existence d'un défaut de logiciel interne

Error correction

- Vérifier le mode de fonctionnement (position de l'interrupteur à clé)
- Vérifier le câblage du module de protection opérateur.
- Vérifier les valeurs des paramètres:
MP540.x/MP541: Mode de fonctionnement BA3/BA4
MP552.x/MP551: Mode spécial
MP540.x/MP541: Mode de fonctionnement BA2
MP 3210.x: Rotations du moteur à vitesse nominale
MP 3510.x: Vitesse nominale pour gammes de broche
- Prendre contact avec le service après-vente


Error description 7954

Error message

A840 Vit.rot. SBH CC trp élev. %.2s

Cause of error

- La vitesse max. admissible lors de la surveillance des axes à l'arrêt a été dépassée.

Error correction

- Prenez contact avec le service après-vente
- Vérifiez l'entraînement


Error description 7955

Error message

A850 CC Vit.rot. SBH = 0 %.2s

Cause of error

- Surveillance des axes à l'arrêt a été mise à la valeur 0
- Paramètre MP1054.x = 0
- Défaut logiciel interne

Error correction

- Prenez contact avec le service après-vente
- Vérifiez MP1054.x (course pour un tour du moteur)


Error description 7956

Error message

E006 CC%d entrée (NE2) différente de 0

Cause of error

Erreur lors du test dynamique de la deuxième boucle d'arrêt d'urgence.
Dans le test dynamique, OV est attendu sur l'entrée NE2 pendant une durée max. de 1.5 min. Si 24V sont appliqués à cet endroit, la commande délivre ce message d'erreur.

Error correction

- Prenez contact avec le service après-vente
- Vérifiez le câblage
- Vérifiez la touche d'arrêt d'urgence
- Changez le hardware


Error description 7957

Error message

E007 CC%d Entrée S différente de 0

Cause of error

Erreur lors du test dynamique de la deuxième boucle d'arrêt d'urgence.
Dans le test dynamique, OV est attendu sur tous les contacts de portes et entrées des commutateurs à clé pendant une durée max. de 1.5 min. Si 24V sont appliqués à cet endroit, la commande délivre ce message d'erreur.

Error correction

- Prenez contact avec le service après-vente
- Vérifiez le câblage
- Vérifiez les contacts de portes et commutateurs à clé
- Changez le hardware


Error description 7964

Error message

TCPM: Vecteur contradictoire!

Cause of error

Les vecteurs d'outil de deux points successifs ne permettent pas l'interpolation des vecteurs d'outil.

Error correction

Définissez les points d'interpolation à une distance moindre.


Error description 7969

Error message

Impossible lancer application %s

Cause of error

Les ressources du système étant insuffisantes (usinage à grande vitesse gros consommateur de mémoire, par exemple) une partie du logiciel-système ne peut pas être chargée.

Error correction

Appeler la fonction désirée à un autre moment.


Error description 7971

Error message

Processus non exécutable

Cause of error

L'un des processus nécessaires pour l'édition de fichiers (copie en arrière-plan, par exemple) n'a pas pu être lancé. Il est possible que ces processus soient déjà activés en surnombre.

Error correction

- Attendez que les opérations de copie en arrière-plan soient achevées.
- Redémarrez la commande.
- Si le problème persiste, prenez contact avec votre agence HEIDENHAIN.


Error description 7972

Error message

Appareil-cible n'existe pas

Cause of error

Le lecteur indiqué dans le chemin d'accès est incorrect.

Error correction

Introduisez la désignation correcte du lecteur.


Error description 7973

Error message

Fichier ne peut pas être renommé

Cause of error

Vous avez essayé de renommer un fichier avec un nouveau nom de fichier identique à l'ancien nom de fichier.

Error correction

Introduisez un nouveau nom de fichier qui soit différent de l'ancien.


Error description 7974

Error message

Modif. type fichier impossible

Cause of error

Vous avez essayé de convertir un type de fichier binaire en un autre type de fichier binaire. Les conversions de types ne sont possibles qu'entre types de fichiers ASCII et de binaire en ASCII (ou inversement).

Error correction

Copiez le fichier dans le même type binaire ou bien convertissez-le en un fichier ASCII.


Error description 7975

Error message

Plus de place sur le lecteur

Cause of error

- Le lecteur sélectionné ne comporte plus de mémoire disponible.
- Trop de fichiers sont sauvegardés dans le répertoire-racine de l'automate.

Error correction

- Lecteur TNC: Effacez les fichiers dont vous n'avez plus besoin.
- Lecteur réseau: Utilisez un autre lecteur-réseau.
- Lecteur automate: Effacez les fichiers dont vous n'avez plus besoin.


Error description 7977

Error message

Système fichier erreur I/O

Cause of error

Une erreur s'est produite lors de l'accès à un appareil du système de fichiers.

Error correction

- Lecteurs TNC: Eteignez la commande et remettez-la sous tension pour vérifier les lecteurs. Prenez contact avec HEIDENHAIN si le problème persiste.
- Lecteurs en réseau: Vérifier les connexions du réseau et l'ordintateur qui fournit le répertoire.
- Pour télécharger un tableau: Vérifier le contenu du tableau (mêmes lignes plusieurs fois, par exemple).


Error description 7978

Error message

Accès fichier interrompu

Cause of error

L'accès au fichier a été annulé prématurément.
- Vous avez appuyé sur la softkey "END" pendant l'exécution d'une opération de fichier.
- L'accès au fichier a été interrompue en raison d'un dépassement de temps (connexion de lecteurs-réseau, création de l'arborescence de répertoire, par exemple).

Error correction

- Accordez suffisamment de temps à l'opération de fichier avant d'interrompre l'opération avec la softkey "END".
- Exécutez l'opération de fichier en arrière-plan.
- En cas de dépassement de temps sur un lecteur-réseau: Vérifiez si le serveur est activé et s'il réagit aux opérations d'accès.


Error description 7979

Error message

Trop de fichiers sont ouverts

Cause of error

Trop de fichiers ont été ouverts simultanément (copie en arrière-plan, par exemple).

Error correction

- Attendez que les tâches en arrière-plan soient achevées.
- Si le problème persiste, prenez contact avec votre agence HEIDENHAIN.


Error description 7980

Error message

Ligne/bloc trop long(ue)

Cause of error

Dans le fichier sélectionné, la TNC a découvert un bloc de données ou une ligne ayant une longueur supérieure à 512 caractères.
La TNC n'est pas en mesure de lire ou d'exécuter de tels fichiers.

Error correction

- Copiez les fichiers ASCII vers un lecteur-réseau. Puis raccourcissez les lignes en utilisant un éditeur n'ayant pas de limitation au niveau de la longueur des lignes.
- Les fichiers TNC codés en binaire doivent être à nouveau copiés d'un périphérique vers la TNC après avoir vérifié (et, si nécessaire, modifié) le contenu du fichier.


Error description 7981

Error message

Le fichier n'existe pas

Cause of error

- Le fichier indiqué n'existe pas.
- Le fichier indiqué à été effacé entre temps.
- smarT.NC: Vous avez sélectionné un programme .HU dans lequel est utilisé un tableau de points qui n'existe pas sur le disque dur de la TNC.
- Sous >MOD >Print (test d'impression), vous avez inscrit un chemin d'accès incorrect.

Error correction

- Pour l'opération de fichier sélectionnée, utiliser un fichier existant.
- Vérifier le programme .HU au niveau des tableaux de points manquants et reconstituer ou importer les fichiers manquants.
- Corriger le chemin d'accès introduit.


Error description 8001

Error message

Aucune applic. temps réel active

Cause of error

Vous avez essayé d'utiliser la fonction FN17/FN18 pour échanger des données entre le programme CN et une application OEM en temps réel alors que l'application en temps réel n'est pas activée.

Error correction

- Si nécessaire, lancez l'application en temps réel.
- Si le problème persiste, prenez contact avec le constructeur de votre machine.


Error description 8002

Error message

Erreur dans applic. temps réel

Cause of error

Avec la fonction FN17/FN18, vous avez échangé des données entre le programme CN et une application OEM en temps réel et ceci génère une erreur dans l'application en temps réel.

Error correction

- Vérifiez les données.
- Si le problème persiste, prenez contact avec le constructeur de votre machine.


Error description 8004

Error message

8B30 Temp. moteur %.2s trop élevée

Cause of error

- La température du moteur mesurée est trop élevée
- Aucune sonde thermique n'existe
- Câble du capteur de motorisation défectueux (rupture de fil)
- Entrée incorrecte dans le tableau moteurs
- La sonde thermique installée est défecteuse ou ce n'est pas la bonne
- Ficher signal: Mauvais contact

Error correction

- Laisser refroidir le moteur
- Prendre contact avec le service après-vente
- Vérifier le câble du capteur de motorisation
- Vérifier l'introduction dans le tableau moteurs
- Mesurer la sonde thermique


Error description 8005

Error message

Chgmt contexte seulemt au début!

Cause of error

Vous avez essayé d'introduire une modification majeure dans le format d'une séquence CN.

Error correction

Le changement de format d'une séquence CN n'est possible que si vous placez le curseur sur le début de la séquence.


Error description 8024

Error message

8860 Fréqu. d'entrée du capteur de vitesse %.2s

Cause of error

- Perturbations sur les signaux du système de mesure de vitesse
- Fiche signal: Mauvais contact ou pénétration d'humidité
- Pénétration d'humidité dans le moteur

Error correction

- Prendre contact avec le service après-vente
- Vérifier les signaux du système de mesure
- Vérifier le blindage


Error description 8025

Error message

8870 Fréqu. d'entrée du capteur de position %.2s

Cause of error

- Perturbations sur les signaux du système de mesure de position
- L'humidité a pénétré

Error correction

- Prendre contact avec le service après-vente
- Vérifier les signaux du système de mesure
- Vérifier le blindage


Error description 8026

Error message

8880 Pas de validation pendant recherche de l'angle de champ %s

Cause of error

- Validation supprimée pendant la recherche de l'angle de champ (programme PLC, arrêt d'urgence, X150/X151, fonction de surveillance, par exemple).

Error correction

- Prenez contact avec le service après-vente
- Vérifiez le programme PLC (cause la plus fréquence)


Error description 8032

Error message

LSV-2: Trop de connexions

Cause of error

Via l'interface Ethernet, vous avez ouvert trop de connexions LSV-2 actives simultanément.

Error correction

Fermez les connexions inutiles ou dont vous n'avez pas besoin.


Error description 8043

Error message

Compilation interdite

Cause of error

Vous avez essayé de compiler le programme PLC alors que la TNC est en train d'exécuter un programme.

Error correction

Ne compilez le programme PLC que si la TNC a terminé d'exécuter le programme.


Error description 8044

Error message

Fichier binaire PLC sélectionné

Cause of error

Le fichier binaire PLC ayant subi une compilation externe a été activé mais pas le fichier-source qui lui est associé.

Error correction

Mémoriser sur la TNC tous les fichiers-source PLC et sélectionner le fichier principal. Si cette condition n'est pas remplie, HEIDENHAIN n'est pas en mesure d'apporter son soutien technique pour l'automate.


Error description 8049

Error message

Fichier dépendant protégé écrit.

Cause of error

Vous avez protégé à l'écriture un fichier dépendant (assujetti) (.DEP).

Error correction

Les fichiers dépendants (assujettis) sont écrits automatiquement par la TNC et, par conséquent, vous ne devez pas les protéger à l'écriture. Utilisez la softkey pour annuler la protection à l'écriture.


Error description 8071

Error message

Commutation fenêtre impossible!

Cause of error

- Vous avez essayé de commuter par softkey vers la fenêtre d'articulation alors que le fichier d'articulation (*.SEC.DEP) est protégé à l'écriture.
- Une erreur interne s'est produite lorsque vous avez essayé de commuter par softkey vers la fenêtre d'articulation.

Error correction

- Supprimez la protection à l'écriture du fichier d'articulation (*.SEC.DEP).
- Raccourcissez la longueur du chemin d'accès à la longueur autorisée.
- A un autre moment, commutez à nouveau vers la fenêtre d'articulation, par exemple après avoir sélectionné entre temps un autre programme.


Error description 8072

Error message

Prot. écriture fichier articul.!

Cause of error

Vous avez protégé à l'écriture le fichier d'articulation (*.SEC.DEP) alors que ceci n'est pas autorisé.

Error correction

Supprimez la protection à l'écriture du fichier d'articulation (*.SEC.DEP). Dans le cas contraire, la TNC ne serait pas en mesure d'actualiser le fichier d'articulation. Ceci est également valable si les articulations (sections) du programme ne sont pas
momentanément affichées à l'écran.


Error description 8090

Error message

Plongée pendulaire impossible!

Cause of error

Dans un cycle de poche (poche rectangulaire, poche circulaire, cycle SL), vous avez défini le mode de plongée de manière à effectuer une plongée soit hélicoïdale, soit pendulaire. L'espace disponible ne le permet pas.

Error correction

- Sélectionner un autre mode de plongée (plongée verticale)
- Utiliser un outil plus petit


Error description 8110

Error message

Programme CN interrompu

Cause of error

Un programme CN en cours d'exécution a été:
- interrompu par une coupure de courant
- annulé par fermeture du logiciel (par exemple, une panne de Windows)
- interrompu par un crash de programme

Error correction

En mode de fonctionnement Exécution de programme en continu, sélectionnez la fonction "AMORCE SEQUENCE A N". Avec la softkey "VALIDER PT INTERRUPTION" vous pouvez exécuter une amorce de séquence au point d'interruption du programme, puis poursuivre
l'usinage à cet endroit.


Error description 8213

Error message

Valeur introduite erronée

Cause of error

La valeur introduite est invalide ou se situe en dehors des valeurs limites auorisées.

Error correction

Introduire une autre valeur.


Error description 8220

Error message

8A00 Pas de valid. variateur %.2s

Cause of error

- L'entraînement ne peut pas être activé car l'activation du variateur via -SH1 manque.
- Disjoncteur principal et de charge non fermé sur l'unité d'alimentation (par ex. connecteur X70 sur UV)
- Les relais de sécurité ne sont pas actionnés (par ex. borne X71 et X72 sur UV, X73 sur carte HEIDENHAIN pour Simodrive)
- Câble bus PWM interrompu
- Coupure dans l'armoire électrique (bus de l'appareil, nappe)
- Variateur défectueux (unité d'alimentation et/ou modules de puissance, variateur compact)
- L'interface PWM sur la commande est défectueuse

Error correction

- Prendre contact avec le service après-vente
- Véfifier le câblage


Error description 8221

Error message

8A10 AC fail %.2s

Cause of error

- Activation de l'entraînement impossible en raison d'un signal AC fail actif (alimentation en courant).
- Il manque au moins une phase sur le raccordement primaire du module d'alimentation

Error correction

- Prendre contact avec le service après-vente
- Vérifier le câblage de l'alimentation en courant
- Tester l'alimentation en courant


Error description 8222

Error message

8A20 Powerfail %.2s

Cause of error

- Activation de l'entraînement impossible en raison d'un signal powerfail actif (alimentation en courant).

Error correction

- Prendre contact avec le service après-vente
- Vérifier le câblage de l'alimentation en courant
- Tester l'alimentation en courant
- Mesurer la tension continue intermédiaire


Error description 8223

Error message

8A30 Validation motor. (I32) %.2s

Cause of error

- L'entraînement ne peut pas être activé car l'activation de l'entraînement via I32 manque.

Error correction

- Prendre contact avec le service après-vente
- Vérifier le câblage de la boucle d'arrêt d'urgence
- Vérifier le câblage correspondant aux conditions d'activation de l'entraînement (par exemple, contact de porte, touches de validation)
- Mesurer 24V- sur la borne X42/plot33


Error description 8224

Error message

8A40 Valid. groupe d'axes %.2s

Cause of error

- L'entraînement ne peut pas être activé car aucune validation d'entraînement pour groupes d'axes (X150/X151).

Error correction

- Prenez contact avec votre service après-vente
- Vérifiez que le connecteur est bien enfiché sur X150/X151
- Vérifiez le câblage de X150/X151
- Vérifiez MP2040.x


Error description 8225

Error message

8A50 Variateur n'est pas prêt %.2s

Cause of error

- Activation de l'entraînement impossible car un variateur n'est pas en service (signal RDY).
- Avec platines d'interface pour variateur Siemens le second axe n'est pas validé
- Pas de signaux de commutation sur les contacteurs ou relais
- Variateur compact, boîtier d'alimentation du variateur ou module de puissance défectueux
- Coupure du câble bus variateur (bus d'alimentation, bus de l'appareil, bus PWM)
- L'interface PWM sur la commande est défectueuse

Error correction

- Supprimer la coupure dans l'armoire électrique
- Remplacer le variateur compact, boîtier d'alimentation du variateur ou module de puissance
- Remplacer le câble défectueux
- Prendre contact avec le service après-vente


Error description 8226

Error message

8A60 Angle de champ incorrect %.2s

Cause of error

- L'entraînement ne peut pas être activé car il manque une information relative à l'angle de champ.

Error correction

- Prenez contact avec votre service après-vente
- Vérifiez les entrées du tableau moteur (système de mesure)
- Si nécessaire, déterminez l'angle de champ


Error description 8227

Error message

8A70 Changement motor. actif %.2s

Cause of error

- L'entraînement ne peut pas être activé en raison d'un changement de tête ou d'une commutation étoile/triangle.

Error correction

- Prenez contact avec votre service après-vente
- Vérifiez le programme automate


Error description 8228

Error message

8A80 Acquittement err. manque %.2s

Cause of error

- L'entraînement ne peut pas être activé car une erreur n'a pas été acquittée.

Error correction

- Appuyez sur l'arrêt d'urgence et activez à nouveau
- Activez l'alimentation de la commande
- Prenez contact avec votre service après-vente
- Vérifiez le câblage de l'arrêt d'urgence


Error description 8229

Error message

F000 CC%d Erreur appel fonction S %d

Cause of error

- Défaut interne de logiciel

Error correction

- Prendre contact avec le Service Après-Vente
- Vérifier la version du logiciel


Error description 8230

Error message

8A90 Module de sécurité %.2s

Cause of error

- Commande sans orientation vers concept de sécurité:
- L'entraînement ne peut pas être activé car le module de sécurité est verrouillé
- Désactivation de l'entraînement par retrait de la validation externe d'entraînement sur l'entrée du module de sécurité
- Module de sécurité défectueux (le changer)
- Commande orientée vers concept de sécurité:
- L'entraînement ne peut pas être activé en raison de la situation de fonctionnement de la machine
- L'entraînement a été désactivé en raison d'un changement vers une situation de fonctionnement non autorisée de la machine

Error correction

- Prenez contact avec votre service après-vente
- Le module de sécurité n'est connecté que sur CC:
- Commutez la validation externe d'entraînement sur le module de sécurité (appliquer 24 V) via l'entrée correspondante
- Les modules de sécurité sont connectés sur MC et CC:
- Tous les entraînements:
- Vérifiez la fonction de contact de la porte de protection
- Supprimez l'arrêt d'urgence
- Entraînement de broche seulement:
- Vérifiez le mandrin (fermeture)
- Vérifiez la touche de validation
- Vérifiez la position du commutateur à clé
- Changer le(s) module(s) de sécurité


Error description 8231

Error message

FONCTION TCPM impossible

Cause of error

Vous avez essayé d'utiliser la FONCTION TCPM avec l'option AXIS SPAT alors
- que vous n'avez pas programmé les trois angles dans l'espace A, B et C ou
- qu'un axe rotatif est déjà à une position différente de 0.

Error correction

- Introduisez les trois angles dans l'espace
- Mettez à 0 l'affichage de position des axes rotatifs


Error description 8284

Error message

Entrée étiq. sign. élect. manque: %s

Cause of error

Le nom du moteur ou du module de puissance ayant l'étiquette signalétique électronique n'a pas été trouvé dans le tableau de moteurs ou dans celui des modules de puissance.

Error correction

- Introduisez le moteur ou le module de puissance dans le tableau correspondant.
- Demandez à HEIDENHAIN un nouveau tableau de moteurs ou de modules de puissance.


Error description 8286

Error message

AC30 Ampl. CC trop élevée %.2s (pos.)

Cause of error

- L'amplitude du signal du système de mesure de position est trop grande
- Perturbation du signal du système de mesure
- Court-circuit dans le câble du système de mesure
- Amplitude du signal du système de mesure trop grande

Error correction

- Prenez contact avec le service après-vente
- Vérifiez le raccordement du système de mesure (raccordement masse)
- Vérifiez le système de mesure


Error description 8287

Error message

AC40 Syst. mesure position %.2s défect.

Cause of error

- Système de mesure encrassé
- Système de mesure défectueux
- L'humidité a pénétré
- Tête captrice déréglée (distance, parallélisme)
- Câble du système de mesure défectueux
- L'entrée pour système de mesure sur la commande est défectueuse

Error correction

- Prendre contact avec le service après-vente
- Vérifier le raccordement du système de mesure
- Vérifier le système de mesure


Error description 8288

Error message

AC50 Fréq. CC trop élevée %.2s (pos.)

Cause of error

- La fréquence d'entrée max. a été dépassée sur une entrée de système de mesure de position.
- Perturbation sur le signal du système de mesure
- Vibrations sur la machine

Error correction

- Prendre contact avec le service après-vente
- Vérifier le raccordement du système de mesure (raccordement masse)
- Vérifier le système de mesure
- Vérifier la fréquence d'entrée du signal du système de mesure
- Eliminer les vibrations


Error description 8290

Error message

Zone de travail dépassée

Cause of error

La trajectoire d'outil calculée conduit à une violation de la zone d'usinage définie pour la machine, en raison par exemple du dispositif d'inclinaison.

Error correction

- Vérifiez les coordonnées programmées et, si nécessaire, modifiez le programme.
- Vérifiez le point de référence et, si nécessaire, le réinitialiser.


Error description 8291

Error message

8BB0 Temp. moteur trop basse %.2s

Cause of error

- La température du moteur mesurée est trop faible
- Mauvais câblage de la sonde thermique (court-circuit)
- Sonde thermique défectueuse
- Fiche signal: Mauvais contact ou pénétration d'humidité
- Pénétration d'humidité dans le moteur
- Mauvaise sonde thermique (KTY84 exigée)
- Défaut de hardware sur la platine d'entrée du système de mesure

Error correction

- Prendre contact avec le service après-vente
- Véfifier le câblage
- Vérifier la sonde thermique
- Désélectionner le contrôle de limite basse de température avec MP2220, bit 5
- Changer la platine d'entrée du système de mesure


Error description 8292

Error message

Tension d'alim. PL 510 manque

Cause of error

La tension d'alimentation du module de base PLB 510 manque.

Error correction

- Prenez contact avec le service après-vente
- Vérifiez le câblage du module de base PLB 510


Error description 8293

Error message

Court-circuit sur sortie PL 510

Cause of error

Un court-circuit s'est produit sur la sortie digitale d'un module d'entrées/sorties PLD 16-8.

Error correction

- Prenez contact avec le service après-vente
- Vérifiez le câblage du module d'entrées/sorties PLD 16-8 (sorties concernées: voir LED rouge sur X4 plot 1)


Error description 8354

Error message

C500 MP2520 %s trop grand

Cause of error

- Le facteur différentiel est trop grand (valeur max. 0.5 [As^2/rev])

Error correction

- Prenez contact avec le service après-vente
- Configurez MP2520.x inférieur à 0.5


Error description 8355

Error message

C4F0 Commande non autorisée

Cause of error

- Erreur logiciel interne

Error correction

- Prenez contact avec le service après-vente
- Vérifiez la version du logiciel


Error description 8392

Error message

Tableau d'inserts d'out. manque!

Cause of error

Vous avez tenté d'effectuer un contrôle d'utilisation d'outils
en mode Exécution de programme,
mais vous n'avez pas encore créé de fichier d'utilisation des outils.

Error correction

Avant d'effectuer un contrôle de l'utilisation des outils, créer un fichier d'utilisation des outils :
Exécuter le programme en mode Test de programme.
Veillez à ce que la fonction "Calcul du temps d'usinage" soit réglée
sur ON.


Error description 8401

Error message

Module PLC %d inconnu

Cause of error

Un module PLC inconnu a été programmé.

Error correction

Modifiez le programme PLC.


Error description 8402

Error message

C510 Valid. entraîn. %.2s interdite

Cause of error

- Lors de la lecture de l'étiquette signalétique électronique, le module de puissance ne doit pas avoir l'état "ready" (-SH1 est inactif).

Error correction

- Prenez contact avec le service après-vente
- Vérifiez la version du logiciel


Error description 8494

Error message

CC%d timeout comparaison version

Cause of error

Le CC n'envoie pas de numéro de version pendant 2s (stop de sécurité 0).

Error correction

Prendre contact avec le S.A.V.


Error description 8495

Error message

CC%d timeout somme binaire SMP

Cause of error

Le CC ne calcule pas la somme de contrôle SMP pendant 2 s (stop de sécurité 0).
- Défaut interne de logiciel

Error correction

Prendre contact avec le S.A.V.


Error description 8591

Error message

Fct. PLANE.: TURN non autorisé!

Cause of error

Vous avez essayé d'exécuter le comportement de positionnement TURN avec la fonction PLANE pendant que M128 ou FUNCTION TCPM était activée.

Error correction

Si M128 ou FUNCTION TCPM est activée, vous ne pouvez utiliser que les comportements de positionnement MOVE ou STAY dans la fonction PLANE.


Error description 8643

Error message

Séquence CYCL CALL POS incompl.

Cause of error

Vous avez programmé une séquence CYCL CALL POS dans laquelle toutes les coordonnées de l'axe principal X, Y et Z n'ont pas été indiquées.

Error correction

Dans la séquence CYCL CALL POS, vous devez toujours programmer les trois coordonnées X, Y et Z de l'axe principal auxquelles le cycle doit être exécuté.


Error description 8644

Error message

Programmation incrém. interdite

Cause of error

Vous avez programmé une séquence incrémentale CYCL CALL POS sans avoir auparavant programmé une séquence CYCL CALL POS avec des coordonnées absolues.

Error correction

Programmez une séquence CYCL CALL POS avec des coordonnées absolues X, Y et Z avant la séquence incrémentale CYCL CALL POS.


Error description 8658

Error message

Init. pt de réf. sur tous axes

Cause of error

Après un changement de cinématique (changement de tête, par ex.), vous n'avez pas initialisé un nouveau point de référence dans tous les axes principaux X, Y et Z et vous avez essayé de lancer un nouveau programme.

Error correction

Après un changement de cinématique, vous ne pouvez lancer un programme CN que si vous
- vous n'avez pas réinitialisé le point de référence
- vous avez initialisé un nouveau point de référence dans tous les axes principaux X, Y et Z


Error description 8683

Error message

AFFICHER
NOM DU
SYSTEME

Cause of error


Error description 8757

Error message

Ventilateur MC 422B défectueux

Cause of error

Le ventilateur de la MC 422B est défectueux.

Error correction

- Fermez la commande et désactivez la machine.
- Prenez contact avec le service après-vente.


Error description 8772

Error message

8AA0 Franchissemnt réf. %.2s interdit

Cause of error

- Une valeur de référence a été requise pendant qu'un cycle de palpage était activé
- Erreur logiciel interne

Error correction

- Prenez contact avec le service après-vente.
- Vérifiez la version du logiciel.


Error description 8773

Error message

8AB0 Palpage %.2s interdit

Cause of error

- Un cycle de palpage a été lancé alors que le franchissement de marque de référence étatit activé
- Erreur logiciel interne

Error correction

- Prenez contact avec le service après-vente.
- Vérifiez la version du logiciel.


Error description 8776

Error message

8310 Aucun courant test frein. %.2s

Cause of error

- Le moteur n'est pas raccordé correctement
- Le variateur n'est pas raccordé correctement
- Variateur défectueux
- Moteur défectueux

Error correction

- Prenez contact avec le service après-vente.
- Vérifiez le câblage du moteur et du variateur.
- Vérifiez le variateur.
- Vérifiez le moteur.


Error description 8777

Error message

8300 Frein moteur défectueux %.2s

Cause of error

- Frein moteur défectueux

Error correction

Avertissement:
Dans certaines circonstances, les axes suspendus ne sont pas supportés. L'axe risque de tomber.
Ne pas pénétrer la plage de danger sous l'axe !
- Avant la désactivation, amener l'axe en position de sécurité
- Informer le service après-vente
- Vérifier la commande de frein moteur
- Changer le moteur


Error description 8892

Error message

Fonction de couplage impossible

Cause of error

La fonction de couplage via le module 9226 ne peut pas être exécutée car la formule ne peut pas être compilée.

Error correction

- Prenez contact avec le service après-vente.
- Vérifiez la formule dans l'appel du module 9226.


Error description 8910

Error message

9900 CC%d Instruction CC inconnue %d

Cause of error

- L'instruction CC n'est pas autorisée pour ce hardware
- Erreur logiciel interne

Error correction

- Prenez contact avec le service après-vente.
- Vérifiez la version du logiciel.


Error description 8944

Error message

Angle spatial incr.B

Cause of error


Error description 9776

Error message

C420 Paramètrage incorrect entraîne incontrôlabilité %s

Cause of error

- Information: L'ancien message d'erreur 'Paramètres d'asservissement incorrects' a été remplacé
- Paramètres de pré-commande configurés incorrectement (accélération, friction)
- Accélération trop élevée
- Paramètres d'asservissement configurés incorrectement (Ki, Kp, Kd)
- Filtres configurés incorrectement (filtre coupe-bande, filtre passe-bas)
- Variateur défectueux (IGBT)
- Le moteur sélectionné dans le tableau moteurs n'est pas le bon

Error correction

- Prendre contact avec le service après-vente
- Vérifier le réglage de l'axe
- Vérifier le variateur


Error description 9777

Error message

C520 Timeout asserv. position %.2s

C660 Timeout asserv. position %.2s

Cause of error

- Erreur logiciel interne

Error correction

- Prenez contact avec le service après-vente
- Vérifiez la version du logiciel


Error description 9778

Error message

C530 Timeout asserv. vitesse %.2s

Cause of error

- Erreur logiciel interne

Error correction

- Prenez contact avec le service après-vente
- Vérifiez la version du logiciel


Error description 9779

Error message

C540 Timeout asserv. courant %.2s

Cause of error

- Erreur logiciel interne

Error correction

- Prenez contact avec le service après-vente
- Vérifiez la version du logiciel


Error description 9785

Error message

Direction ne peut être définie car aucun déplacement n'a été détecté.

Cause of error

- Internal software error

Error correction

- Inform your service agency
- Check the software version


Error description 9921

Error message

E00F Test freinage avorté

Cause of error

- MC n'exécute aucun test de frein(s) moteur bien que celui-ci soit nécessaire pour être conforme à la configuration des paramètres.
- MC n'exécute pas le test de frein(s) moteur dans le laps de temps de 2 secondes.

Error correction

- Prendre contact avec le service après-vente.


Error description 9922

Error message

A860 Déplacement trp grand en SRG %s

Cause of error

- La vitesse de déplacement max. admissible en mode SRG (vitesse réduite de sécurité) a été dépassée car:
- lors du palpage avec orientation broche, l'axe de broche a été déplacé sur plus de 2 tours.

Error correction

- Vérifier la séquence de palpage
- Fermer les portes de protection
- Prendre contact avec le service après-vente.


Error description 9924

Error message

SAUVEG.
DONNEES

Cause of error


Error description 10248

Error message

Fonction CN interdite

Cause of error

L'amorce de séquence a traité une fonction CN qui ne peut pas être utilisé par le programme de réapproche du contour (ex. M142, M143).

Error correction

- Si possible, supprimez du programme la fonction CN et relancez l'amorce de séquence.
- S'il s'agit d'un programme de commande pour appeler divers programmes partiels, lancez individuellement le programme partiel désiré dans l'amorce de séquence.


Error description 10521

Error message

Moment de démarrage revolu

Cause of error

Pour la fonction Autostart, vous avez indiqué une heure de démarrage située dans le passé.

Error correction

Introduisez une heure de démarrage située dans le futur.


Error description 10590

Error message

E004 Test d'état SH1 sur actif

Cause of error

- L'état mesuré du signal '-SH1' est le niveau 'high'
- Le signal '-SH1' ne passe pas à l'état 'actif' (niveau 'low') bien que le MC ne déclenche plus le chien de garde correspondant.

Error correction

- Défaut interne de logiciel
- Hardware défectueux
- Prendre contact avec le service après-vente


Error description 10591

Error message

E005 Test d'état SH1 sur inactif

Cause of error

- L'état mesuré du signal '-SH1' est le niveau 'low'
- Le signal '-SH1' ne passe pas à l'état 'inactif' (niveau 'high') bien que le MC déclenche le chien de garde correspondant.

Error correction

- Défaut interne de logiciel
- Hardware défectueux
- Prendre contact avec le service après-vente


Error description 10592

Error message

E010 Test d'état SH2 sur actif

Cause of error

- L'état mesuré du signal '-SH2' est le niveau 'high'
- Le signal '-SH2' ne passe pas à l'état 'actif' (niveau 'low') bien que la CC ne déclenche plus le chien de garde correspondant.

Error correction

- Défaut interne de logiciel
- Hardware défectueux
- Prendre contact avec le service après-vente


Error description 10593

Error message

E011 Test d'état SH2 sur inactif

Cause of error

- L'état mesuré du signal '-SH2' est le niveau 'low'
- Le signal '-SH2' ne passe pas à l'état 'inactif' (niveau 'high') bien que la CC déclenche le chien de garde correspondant.

Error correction

- Défaut interne de logiciel
- Hardware défectueux
- Prendre contact avec le service après-vente


Error description 10594

Error message

E150 Etat RDY.x reste actif %s

Cause of error

- L'état mesuré du signal 'RDY.x' est actif
- Le signal 'RDY.x' ne passe pas à l'état 'inactif' (niveau 'low') bien que le MC utilise un signal de validation correspondant pour bloquer le module de puissance

Error correction

- Défaut interne de logiciel
- Hardware défectueux
- Prendre contact avec le service après-vente


Error description 10595

Error message

E160 Etat RDY.x est inactif %s

Cause of error

- L'état mesuré du signal 'RDY.x' est inactif
- Le signal 'RDY.x' ne passe pas à l'état 'actif' (niveau 'high') bien que le MC utilise un signal de validation correspondant pour activer le module de puissance

Error correction

- Défaut interne de logiciel
- Hardware défectueux
- Prendre contact avec le service après-vente


Error description 10664

Error message

Fichier utilis. outil verrouillé

Cause of error

La TNC ne peut pas générer maintenant le fichier d'utilisation des outils car celui-ci est en train d'être lu par une autre application.

Error correction

Générer le fichier d'utilisation des outils ultérieurement.


Error description 10665

Error message

Graph. programmation impossible

Cause of error

La sortie du graphisme de programmation a du être interrompue à cause d'une erreur interne.

Error correction

Resélectionner le programme CN et laisser générer un nouveau graphisme de programmation (softkey RESET+START)


Error description 10672

Error message

SPAWN/SUBMIT bloque changement de contexte

Cause of error

L'in-code tracer automate ne peut pas être lancé car l'un des jobs SPAWN/SUBMIT qui se trouvent dans le système a bloqué toutes commutations de contexte pendant plus de 3 secondes.

Error correction

Chaque boucle de programme d'un job SPAWN/SUBMIT doit comporter une possibilité de commutation de contextes (multi-tâches coopératif). Vous pouvez obtenir cela en appelant l'un des modules automate 9260, 9262, 9263, 9212, 9216, 9217, 9108 ou 9109.
Dans le moniteur de processur, vous pouvez détecter le job SPAWN/SUBMIT erronné au fait qu'il conserve l'état "RUN+" pendant une longue période.


Error description 10673

Error message

C560 Filtre param.1 non valide %.2s

Cause of error

- Entrée incorrecte dans MP2542.x, MP2552.x, MP2562.x ou MP2572.x
- Ceci est une erreur de logiciel interne

Error correction

- Prendre contact avec le service après-vente
- Vérifier les entrées dans MP2542.x, MP2552.x, MP2562.x et MP2572.x
- Vérifier la version du logiciel


Error description 10675

Error message

C570 Filtre param.2 non valide %.2s

Cause of error

- Entrée incorrecte dans MP2543.x, MP2553.x, MP2563.x ou MP2573.x
- Ceci est une erreur de logiciel interne

Error correction

- Prendre contact avec le service après-vente
- Vérifier les entrées dans MP2543.x, MP2553.x, MP2563.x et MP2573.x
- Vérifier la version du logiciel


Error description 10677

Error message

C580 Filtre param.3 non valide %.2s

Cause of error

- Entrée incorrecte dans MP2544.x, MP2554.x, MP2564.x ou MP2574.x
- Ceci est une erreur de logiciel interne

Error correction

- Prendre contact avec le service après-vente
- Vérifier les entrées dans MP2544.x, MP2554.x, MP2564.x et MP2574.x
- Vérifier la version du logiciel


Error description 10679

Error message

C590 Filtre param.4 non valide %.2s

Cause of error

- Entrée incorrecte dans MP2545.x, MP2555.x, MP2565.x ou MP2575.x
- Ceci est une erreur de logiciel interne

Error correction

- Prendre contact avec le service après-vente
- Vérifier les entrées dans MP2545.x, MP2555.x, MP2565.x et MP2575.x
- Vérifier la version du logiciel


Error description 10681

Error message

C5A0 Filtre param.5 non valide %.2s

Cause of error

- Entrée incorrecte dans MP2546.x, MP2556.x, MP2566.x ou MP2576.x
- Ceci est une erreur de logiciel interne

Error correction

- Prendre contact avec le service après-vente
- Vérifier les entrées dans MP2546.x, MP2556.x, MP2566.x et MP2576.x
- Vérifier la version du logiciel


Error description 10683

Error message

E170 Ecart position trop élevé %.2s

Cause of error

- Valeur du paramètre dans MP640.x est trop faible
- Défaut au niveau du montage du système de mesure de position
- Compensation thermique, linéaire ou non-linéaire incorrecte
- Jeu à l'inversion trop grand.

Error correction

- Vérifier la valeur du paramètre dans MP640.x (écart de position max. entre MC et CC en cours de fonctionnement)
- Vérifier la valeur du paramètre dans MP720.x (compensation linéaire des défauts des axes pour les axes analogiques)
- Vérifier la valeur du paramètre dans MP710.x (compensation de jeu)
- Vérifier le montage du système de mesure de position.
- Prendre contact avec le service après-vente


Error description 10685

Error message

E014 Err. pendt test signal -N0

Cause of error

- Un changement d'amplitude du signal de décommutation de la CC1: -N0 n'est pas détecté par la CC0.
- Défaut interne de logiciel
- Défaut de hardware

Error correction

- Vérifier la version du logiciel
- Prendre contact avec le Service Après-Vente


Error description 10710

Error message

Entrées PROFIBUS non actualisées.

Cause of error

Durée de réaction Profibus dépassée.
Après l'apparition de cet avertissement, le programme automate exécutait un cycle automate avec d'anciennes données d'entrée Profibus.

Error correction

Si l'avertissement réapparaît, prendre contact avec le service après-vente.


Error description 10711

Error message

Entrées PROFIBUS non actualisées.

Cause of error

Durée de réaction Profibus dépassée.
Après l'apparition de cette erreur, le programme automate exécutait deux cycles automate avec d'anciennes données d'entrée Profibus.

Error correction

Prendre contact avec le service après-vente


Error description 10929

Error message

E00B Défaut test canaux rupture

Cause of error

- Un code non autorisé a été reçu pour exécuter le test.

Error correction

- Prendre contact avec le service après-vente
- Défaut interne de logiciel


Error description 10930

Error message

E00E Test effac. impul. non val.

Cause of error

- L'instruction pour le test d'effacement d'impulsion a été reçue alors que le test précédent n'est pas encore terminé.

Error correction

- Prendre contact avec le service après-vente
- Défaut interne de logiciel


Error description 10931

Error message

C017 Fréquence PWM trop élevée

Cause of error

- Pour une boucle d'asservissement single-speed, vous avez configuré le double de la fréquence de base PWM dans MP2180.x et la moitié de la durée de cycle d'asservissement de courant dans MP2182.x.

Error correction

- Prenez contact avec le service après-vente
- Vérifiez MP2180.x et MP2182.x
- Utilisez une boucle d'asservissement double-speed au lieu de single-speed


Error description 10949

Error message

Passe latérale trop faible

Cause of error

La passe latérale calculée à partir du rayon d'outil actif et du facteur de recouvrement de trajectoire est trop faible.

Error correction

Augmenter le rayon d'outil ou le facteur de recouvrement de trajectoire.


Error description 10950

Error message

Facteur recouvrement trop élevé

Cause of error

Le facteur de recouvrement de trajectoire défini dans un cycle d'usinage est trop grand.

Error correction

Programmez un facteur de recouvrement de trajectoire compris entre 0.1 et 1.414.


Error description 11044

Error message

Rayon du cyclindre 0 interdit!

Cause of error

Vous avez introduit 0 pour définir le rayon du cylindre Q16 dans un cycle destiné à l'usinage de la surface d'un cylindre.

Error correction

Introduisez une valeur différente de 0 pour le rayon du cylindre.


Error description 11045

Error message

Dépassement file d'attente: %s

Cause of error

Plus de 44 entrées via la marqueur M4753 dans la file d'attente Q_PLCLOGBOOK.

Error correction

- Modifiez le programme automate
- Prenez contact avec le service après-vente


Error description 11114

Error message

Erreur système

Erreur système

Cause of error

Une fonction d'un serveur qui n'a pas encore été mise en oeuvre a été appelée.

Error correction

Prenez contact avec votre service après-vente


Error description 11115

Error message

Erreur système

Erreur système

Cause of error

Un serveur ne peut pas déterminer l'émetteur d'un message.

Error correction

Prenez contact avec votre service après-vente


Error description 11116

Error message

Erreur système

Erreur système

Cause of error

Un serveur ne peut pas atteindre l'émetteur d'un message.

Error correction

Prenez contact avec votre service après-vente


Error description 11117

Error message

Erreur système

Erreur système

Cause of error

Une erreur de logiciel s'est produite.

Error correction

Prenez contact avec votre service après-vente


Error description 11232

Error message

Commutat. entre modes impossible

Cause of error

Vous avez lancé le générateur de motifs ou la programmation de contours à partir d'un formulaire d'usinage et essayé dans cette situation de changer de mode de fonctionnement.

Error correction

Fermez le générateur de motifs ou la programmation de contours, et fermez le mode d'introduction des formulaires (enregistrer les données ou les rejeter) avant de changer de mode de fonctionnement.


Error description 11275

Error message

Type fichier manque ou incorrect

Cause of error

Vous avez essayé de créer un nouveau fichier sans avoir définir au préalable le type de fichier adéquat.

Error correction

Introduisez le type de fichier correct.


Error description 11390

Error message

C016 "Double speed" no

Cause of error

- Boucle d'asservissement sur X51 ou X52 est définie comme 'double speed', bien que la boucle d'asservissement sur X53 ou X54 soit active
- Boucle d'asservissement sur X55 ou X56 est définie comme 'double speed', bien que la boucle d'asservissement sur X57 ou X58 soit active (CC 4xx seulement avec 8 boucles d'asservissement).

Error correction

- Prenez contact avec votre service après-vente
- Définissez la boucle d'asservissement sur X51 ou X52 comme 'single speed', ou désactivez la sortie PWM X53 ou X54
- Définissez la boucle d'asservissement sur X55 ou X56 comme 'single speed', ou désactivez la sortie PWM X57 ou X58 (CC 4xx seulement avec 8 boucles d'asservissement).


Error description 11391

Error message

Touche verrouillée

Cause of error

Vous avez appuyé sur une touche actuellement verrouillée par le logiciel CN.

Error correction

Si nécessaire, répétez l'opération plus tard.


Error description 11410

Error message

Paramètre Q global non défini

Cause of error

L'exécution du programme (test de programme) a permis de constater qu'un paramètre Q à effet global n'a pas été défini.

Error correction

Vérifier si tous les programmes à effet global requis sont bien présents en en-tête du programme et, si nécessaire, compléter les données.


Error description 11411

Error message

Param. Q global défini en double

Cause of error

L'exécution du programme (test de programme) a permis de constater qu'un paramètre Q à effet global a été défini en double.

Error correction

Les paramètres globaux ne peuvent être définis qu'en en-tête du programme. Vérifier le programme et, si nécessaire, effacer les définitions redondantes.


Error description 11412

Error message

Paramètres globaux manquent

Cause of error

Vous avez essayé de tester ou d'exécuter un programme Unit bien qu'un ou plusieurs paramètres de cycle globaux n'ont pas été définis dans l'en-tête du programme.

Error correction

Compléter l'en-tête du programme.


Error description 11413

Error message

smarT.NC impossible

Cause of error

Vous avez essayé de commuter vers le mode de fonctionnement smarT.NC bien qu'un programme est en train d'être exécuté en mode Test de programme.

Error correction

Achevez le test du programme, puis commutez vers le mode de fonctionnement smarT.NC. Le fonctionnement en parallèle n'est actuellement pas réalisable.


Error description 11442

Error message

Deux posit. rotation interdites

Cause of error

Dans un motif ou un cadre, vous avez essayé de définir simultanément deux positions de rotation.

Error correction

Ne définir que la position de rotation de l'axe principal ou bien la position de rotation de l'axe auxiliaire.


Error description 11453

Error message

Ce nom de fichier existe déjà

Cause of error

Vous avez essayé d'ouvrir un nouveau fichier en utilisant un nom qui existe déjà.

Error correction

Utiliser un autre nom de fichier.


Error description 11454

Error message

En-tête de programme existe déjà

Cause of error

Vous avez essayé d'ajouter l'UNIT 700 (en-tête de programme) bien qu'elle existe déjà.

Error correction

Effectuez les modifications dans l'en-tête de programme qui existe déjà.


Error description 11503

Error message

8B40 Pas de val. entraînement %.2s

Cause of error

- Variateur n'est pas en service
- Pas de déblocage d'impulsion pour le module de puissance
- Uz trop élevée
- Signal Power-fail actif
- Avec commandes numériques M: Entrée I32 inactive
- Avec commandes numériques P: Activation de l'asservissement
moteur inactive sur X50
Et en complément pour 246 261-xx (asservissement de courant digital):
- Pour l'axe indiqué, un type de moteur non autorisé (par ex. un moteur linéaire) a été sélectionné.
- La CC reçoit une instruction "Drive on" pour un axe qui n'existe pas.
- Le module de puissance n'est pas en service au démarrage de l'orientation de champ. Le signal Ready sur le câble PWM permet de vérifier que le module de puissance est bien en service.
- Le module de puissance n'est pas en service au démarrage de l'optimisation de l'asservissement de courant.

Error correction

- Prenez contact avec votre service après-vente
- Vérifiez l'activation et le câblage pour le déblocage d'impulsion
- Vérifiez Uz
- Vérifiez la boucle d'arrêt d'urgence
- Pour un système sans réinjection de courant sur le réseau: La résistance de freinage est-elle raccordée?
- Pour un système avec réinjection de courant sur le réseau: La réinjection de courant est-elle activée?
- Vérifiez la mise à la terre et le blindage des câbles
- Changez le module de puissance
- Pour les systèmes-variateurs SIEMENS: Changez la carte d'interface
- Changez la platine d'asservissement


Error description 11552

Error message

C5E0 MP2606.x incorrect

Cause of error

- Sur la CC 424, la plage d'introduction pour MP2606.x est de 0.0 à 0.5.

Error correction

- Prendre contact avec le service après-vente.
- Vérifier la valeur introduite dans MP2606.x


Error description 11553

Error message

C5F0 Entr. syst.mes.pos. incorr.

Cause of error

- Une entrée incorrecte a été sélectionnée pour le système de mesure de position (MP110.x/MP111.x)
- Configurations autorisées CC 424:
6 boucles d'asservissement: X201 à X206
8 boucles d'asservissement: X201 à X208
10 boucles d'asservissement: Sorties PWM X51 à X56: X201 à X206
Sorties PWM X57 à X60: X207 à X210
12 boucles d'asservissement: Sorties PWM X51 à X56: X201 à X206
Sorties PWM X59 à X64: X209 à X214
14 boucles d'asservissement: Sorties PWM X51 à X58: X201 à X208
Sorties PWM X59 à X64: X209 à X214
16 boucles d'asservissement: Sorties PWM X51 à X58: X201 à X208
Sorties PWM X59 à X66: X209 à X216
- Configuration autorisée CC61xx:
Sortie PWM <-> Système de mesure de position
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- Prendre contact avec le service après-vente
- Vérifier MP110.x/MP111.x


Error description 11559

Error message

M120: LOOK AHEAD impossible

Cause of error

Vous avez essayé d'activer la fonction LOOK AHEAD dans une séquence FK avec M120 LA.

Error correction

- Effacer M120 dans la séquence FK
- Activer M120 avant la séquence FK


Error description 11574

Error message

M114 sans géometrie machine

Cause of error

La fonction M114 a été programmée alors qu'aucune description correspondante de la géométrie de la machine n'a été sauvegardée dans un tableau cinématique.

Error correction

Définir la géométrie de la machine dans un tableau cinématique.


Error description 11575

Error message

Géométrie axe non définie

Cause of error

Vous avez programmé un cycle 27 Corps du cylindre (ISO: G127) alors que l'axe configuré dans le tableau cinématique actif ne correspond pas à l'axe rotatif programmé ou bien n'est même pas un axe rotatif.

Error correction

- Définir l'axe rotatif dans le sous-programme de contour.
- Faire vérifier le tableau cinématique par le constructeur de la machine.


Error description 11576

Error message

Coord. plateau circ. manquent

Cause of error

Les coordonnées du centre du plateau circulaire manquent dans le tableau cinématique.

Error correction

Vérifiez le tableau cinématique. Si nécessaire, adressez-vous au constructeur de votre machine.


Error description 11577

Error message

Aucune cinématique n'est définie

Cause of error

Vous avez utilisé M128 avant d'avoir défini la géométrie de la machine dans un tableau cinématique.

Error correction

Vérifiez le tableau cinématique. Si nécessaire, adressez-vous au constructeur de votre machine.


Error description 11578

Error message

Calcul angulaire impossible

Cause of error

Avec la fonction Inclinaison du plan d'usinage, le mode d'introduction de l'angle solide est actif alors que ce mode n'est pas géré par la TNC pour votre configuration-machine.

Error correction

Sélectionner l'introduction d'angle d'axe dans le tableau cinématique. Si nécessaire, adressez-vous au constructeur de votre machine.


Error description 11579

Error message

Tableau cinématique manque

Cause of error

- Un chemin d'accès ou un nom de fichier incorrect pour le tableau d'affectation des descriptions cinématiques a été indiqué dans le fichier OEM.SYS sous le code KINEMATIC=.
- Le tableau d'affectation des descriptions cinématiques manque.

Error correction

- Corriger le chemin d'accès ou le nom du fichier dans le fichier OEM.SYS
- Créer un tableau d'affectation


Error description 11580

Error message

Activer 3DROT

Cause of error

En mode de fonctionnement Manuel, la fonction Inclinaison du plan d'usinage est inactive.

Error correction

Activer 3DROT en mode Manuel.


Error description 11581

Error message

Fonction PLANE impossible!

Cause of error

Vous avez essayé d'éxécuter une fonction PLANE alors que votre machine n'est pas configurée pour cela.

Error correction

Dans le tableau cinématique actif, activer l'introduction de l'angle solide. Si nécessaire, adressez-vous au constructeur de votre machine.


Error description 11582

Error message

CC%d : Programme %s ne démarre pas

Cause of error

- Erreur logiciel interne
- Hardware de la commande défectueux

Error correction

- Prendre contact avec le service après-vente
- Vérifier la version du logiciel
- Vérifier le hardware de la commande


Error description 11583

Error message

AC10 Syst. mes. motor. %.2s défect.

C300 Piste Zn %.2s erronée

C310 Piste Z1 %.2s erronée

Cause of error

- Capteur de motorisation encrassé ou défectueux
- Câble défectueux
- L'entrée pour système de mesure sur la commande est défectueuse
- Fiche signal: Mauvais contact ou pénétration d'humidité
- Pénétration d'humidité dans le moteur
- Aucun signal de système de mesure existant
- Rupture sur le câble du capteur de motorisation
- Amplitude du signal du capteur de motorisation manque ou trop faible

Error correction

- Prendre contact avec le service après-vente
- Vérifier le raccordement du capteur de motorisation
- Vérifier le capteur de motorisation
- Vérifier l'amplitude du signal du système de mesure.


Error description 11585

Error message

Strobe PLC non autorisé (M%d)

Cause of error

- Une fonction de strobe automate (positionnement automate, par exemple) a été commandée alors que le programme CN est en cours ou qu'aucun strobe CN n'est en instance.
- Le strobe a été acquitté trop tôt par l'automate

Error correction

- Prendre contact avec le service après-vente
- Modifier le programme automate


Error description 11586

Error message

Graphisme de test impossible

Cause of error

Actuellement, le système ne permet pas d'utiliser le graphisme de test.

Error correction

Utiliser ultérieurement le graphisme de test.


Error description 11588

Error message

PGM sera édité en mode smarT.NC

Cause of error

Vous avez essayé de modifier un programme alors que celui-ci précisément est en cours de modification en mode smarT.NC.

Error correction

Quitter la rédaction du formulatire dans smarT.NC, puis effectuer les modifications voulues en mode de fonctionnement Mémorisation/édition de programme.


Error description 11589

Error message

PGM sera édité en parallèle

Cause of error

Vous avez essayé de modifier les données d'un formulaire alors que le même programme est en cours de modification en mode de fonctionnement Mémorisation/édition de programme.

Error correction

Quitter la procédure d'édition en mode de fonctionnement Mémorisation/édition de programme, puis effectuer les modifications voulues en mode smarT.NC.


Error description 11593

Error message

Option unité d'asservis. manque

Cause of error

L'unité d'asservissement raccordée n'est pas gérée par le calculateur principal car l'option correspondante n'a pas été activée.

Error correction

Prendre contact avec le service après-vente
- Activer l'option pour cette unité d'asservissement


Error description 11595

Error message

Effacement fichier impossible

Cause of error

Vous avez essayé d'effacer un fichier alors que celui-ci est actuellement sélectionné dans un autre mode de fonctionnement.

Error correction

Le fichier à effacer ne doit pas être actif dans un autre mode de fonctionnement. Dans le mode de fonctionnement en question, sélectionner un autre fichier et essayez à nouveau.


Error description 11597

Error message

Interférence sur interface PL

Cause of error

Des interférences ont été détectées sur l'interface de la PL 510.

Error correction

- Prendre contact avec le service après-vente
- Vérifier le câblage de la PL 510
- Vérifier le concept de mise à la terre


Error description 11598

Error message

Partition PLC: mémoire manque

Cause of error

La partition automate n'a pas assez de mémoire disponible.

Error correction

- Prendre contact avec le service après-vente
- Effacer les fichiers inutiles de la partition automate


Error description 11601

Error message

CC%d: TIMEOUT CMD=0x%02X

Cause of error

- Erreur de logiciel interne

Error correction

- Prendre contact avec le service après-vente
- Vérifier la version du logiciel


Error description 11748

Error message

E015 Portes prot. CC ouvertes pdt test frein.

Cause of error

- Les portes de protection de la zone d'usinage ont été ouvertes pendant le test de freinage.

Error correction

- Fermer les portes de protection.
- Mettre la commande hors tension et la redémarrer ensuite.
- Les tests de mise hors tension et de freinage sont lancés automatiquement.


Error description 11750

Error message

Fichier inexistant

Cause of error

Vous avez essayé d'utiliser la fonction "derniers fichiers" pour ouvrir un fichier qui n'existe plus ou qui a été déplacé.

Error correction

Sélectionner un autre fichier ou bien ouvrir un nouveau fichier.


Error description 11751

Error message

Resélectionner le fichier!

Cause of error

Vous avez modifié la propriété de protection à l'écriture "protection à l'écriture" du fichier qui est actuellement sélectionné pour être édité dans la TNC.

Error correction

Sélectionner à nouveau le fichier à l'aide de la touche PGM MGT.


Error description 11752

Error message

Nom de label déjà attribué

Cause of error

Vous avez essayé d'attribuer le même nom de label dans plusieurs séquences CN contenant LBL SET.

Error correction

Utilisez des noms de labels différents.


Error description 11753

Error message

Nom label attribué plusrs fois

Cause of error

Dans le programme CN actif, un nom de label a été attribué plusieurs fois en utilisant la fonction LBL SET.

Error correction

Mofifier le programme CN: Utiliser des noms de labels différents.


Error description 11754

Error message

Nom de label non trouvé

Cause of error

Vous avez essayé d'utiliser LBL CALL pour appeler un sous-programme ou une répétition de partie de programme qui n'existe pas.

Error correction

- Modifier le nom dans la séquence LBL CALL.
- Ajouter le sous-programme ou la répétition de partie de programme.


Error description 11755

Error message

Nom de label occupé sur ligne %u

Cause of error

Vous avez essayé d'attribuer le même nom de label dans plusieurs séquences CN contenant LBL SET.

Error correction

Utilisez des noms de labels différents.


Error description 12214

Error message

Appareil USB ne peut être ôté

Cause of error

Un fichier reste encore ouvert sur l'appareil USB que vous voulez ôter. De ce fait, l'appareil ne peut pas être supprimé de l'arborescence des répertoires de l'iTNC. Si vous supprimez néanmoins l'appareil, cette action peut entraîner la perte de données
ou des fonctions défectueuses.

Error correction

- Si une opération d'impression a été lancée sur cet appareil en mode de fonctionnement En continu/Pas à pas/MDI ou Test de programme, vous devez l'annuler.
- Si un éditeur est ouvert pour un fichier sur cet appareil, fermez cet éditeur.


Error description 12215

Error message

Appareil USB ôté sans avoir été fermé

Cause of error

Vous avez retiré un appareil USB de l'interface sans l'avoir préalablement supprimé de l'arborescence des répertoires de l'iTNC. Cette action peut entraîner la perte de données ou des fonctions défectueuses.

Error correction

Avant de retirer un appareil USB, vous devez mettre la surbrillance sur l'appareil dans le gestionnaire de fichiers en mode Mémorisation/édition de programme. Appuyez tout d'abord sur la softkey "autres fonctions" puis sur la softkey permettant de
supprimer l'appareil USB.


Error description 12283

Error message

Aucun angle de pointe défini

Cause of error

Dans le cycle 240 Centrage, vous avez défini le paramètre Q343 de telle manière que le centrage soit effectué par rapport à un diamètre.
Mais aucun angle de pointe n'a été défini pour l'outil actif.

Error correction

- Configurer le paramètre Q343=0 (centrage à la profondeur introduite).
- Définir l'angle de pointe dans la colonne T-ANGLE du tableau d'outils TOOL.T.


Error description 12284

Error message

Données contradictoires

Cause of error

La combinaison des paramètres Profondeur (Q201) et Diamètre (Q344) définie dans le cycle 240 Centrage sous Choix profondeur/diamètre (Q343) n'est pas autorisée.

Error correction

Définitions possibles:
Q343=1 (introduction diamètre active): Q201 doit être égal à 0 et Q344 doit être différent de 0.
Q343=0 (introduction profondeur active): Q201 doit être différent de 0 et Q344 doit être égal à 0.


Error description 12358

Error message

QUITTER dans la séquence %u (%u %%)

Cause of error

Vous avez fermé prématurément la fonction de recherche.

Error correction

Si nécessaire, relancer la fonction de recherche et la laisser tourner jusqu'à la fin.


Error description 12759

Error message

Edification arbores. interrompue

Cause of error

Après avoir sélectionné un long programme smarT.NC, vous avez annulé l'édification de l'arborescence. La TNC ne peut donc pas afficher toute l'arborescence du programme à l'intérieur de smarT.NC et vous ne pouvez donc pas davantage tester ou exécuter le
programme.

Error correction

Sélectionner une nouvelle fois le programme et attendez que la TNC ait terminé d'édifier la totalité de l'arborescence.


Error description 12760

Error message

Ventilateur carter MC défectueux

Cause of error

La vitesse de rotation du ventilateur du carter est trop faible.

Error correction

- Changer le ventilateur
- Prendre contact avec le service après-vente


Error description 12767

Error message

Reentrance impossible

Cause of error

Reentrance into smarT.NC is at present not possible.

Error correction

Restart the run.


Error description 12768

Error message

Trop d'Units programmées

Cause of error

Le programme que vous avez sélectionné contient trop d'Units et la TNC ne peut donc pas les traiter.

Error correction

Diviser le programme en deux ou plusieurs programmes plus petits.


Error description 12770

Error message

Tension d'alim. 3,3V trop élevée

Cause of error

L'alimentation en tension 3,3V de la commande est trop élevée.

Error correction

- Prenez contact avec le service après-vente
- Vérifiez l'alimentation en tension


Error description 12771

Error message

Tension d'alim. 3,3V trop faible

Cause of error

L'alimentation en tension 3,3V de la commande est trop faible.

Error correction

- Prenez contact avec le service après-vente
- Vérifiez l'alimentation en tension
- Vérifiez la consommation en courant de l'unité consommatrice (systèmes de mesure)


Error description 12789

Error message

8890 TRC: Type moteur incorrect %s

Cause of error

- L'axe pour lequel a été activée la compensation d'ondulation de couple au moyen de MP2260.x n'est pas entraîné par un moteur synchrone ou un moteur linéaire.

Error correction

- Prendre contact avec le service après-vente
- Pour désactiver la compensation, effacer la valeur introduite dans MP2260.x


Error description 12791

Error message

88A0 TRC: CN incorrecte %s

Cause of error

- Le fichier de compensation a été généré par une autre commande que celle-ci. Le fait d'utiliser un fichier de compensation issu d'une autre commande n'est pas autorisé.

Error correction

- Prendre contact avec le service après-vente
- Définir à nouveau les paramètres de compensation avec TNCopt sous Optimisation/Torque Ripple Compensation
- Pour désactiver la compensation, effacer la valeur introduite dans MP2260.x


Error description 12793

Error message

88B0 TRC: Fich. incorr.- moteur %s

Cause of error

- Le fichier de compensation a été généré par un moteur équipé d'un aute capteur de vitesse avec interface EnDat que celui-ci. Le fait d'utiliser un fichier de compensation issu d'une autre commande n'est pas autorisé.

Error correction

- Prendre contact avec le service après-vente
- Définir à nouveau les paramètres de compensation avec TNCopt sous Optimisation/Torque Ripple Compensation
- Pour désactiver la compensation, effacer la valeur introduite dans MP2260.x


Error description 12795

Error message

C610 TRC: Fréqu. PWM trp élevée %s

Cause of error

- L'axe pour lequel a été activé la compensation d'ondulation de couple au moyen de MP2260.x est entraîné avec une fréquence PWM supérieure à 5000 Hz.

Error correction

- Prendre contact avec le service après-vente
- Régler la fréquence PWM pour l'axe à une valeur inférieure ou égale à 5000 Hz
- Pour désactiver la compensation, effacer la valeur introduite dans MP2260.x


Error description 12797

Error message

C620 TRC: Paramètre non valide %s

Cause of error

- Paramètres non valides dans le fichier de compensation de l'axe

Error correction

- Prendre contact avec le service après-vente
- Définir à nouveau les paramètres de compensation avec TNCopt sous Optimisation/Torque Ripple Compensation
- Pour désactiver la compensation, effacer la valeur introduite dans MP2260.x


Error description 12823

Error message

Introduire un rayon d'outil supérieur à 0

Cause of error

Vous avez défini le rayon de fraise inférieur ou égal à 0 pour l'outil actif dans le tableau d'outils.

Error correction

L'étalonnage d'outil n'est possible que si le rayon d'outil est positif. Modifier le rayon dans le tableau.


Error description 12824

Error message

Plus de 5 axes ds positionmt PLC

Cause of error

Plus de 5 axes ont été définis dans une séquence de déplacement lors d'un positionnement automate et la TNC ne peut pas déplacer plus de 5 axes simultanément.

Error correction

Prenez contact avec le constructeur de votre machine.


Error description 12830

Error message

Position de rainure 0 interdite!

Cause of error

Vous avez essayé d'exécuter le cycle 254 avec une position de rainure à la valeur 0 (Q367=0) en liaison avec le cycle de motifs de points 221.

Error correction

Utiliser la position de rainure Q367=1, 2 ou 3 si vous désirez exécuter le cycle 254 avec le cycle de motifs de points 221.


Error description 12837

Error message

Ss-PGM cont.: 1 seul axe progr.

Cause of error

Dans la première séquence d'un sous-programme de contour, vous n'avez pas défini les deux coordonnées du plan d'usinage.

Error correction

- Dans les cycles SL 27 à 39, définir un axe linéaire et un axe rotatif dans la première séquence CN du sous-programme de contour.


Error description 12857

Error message

Longueur PGM autorisée dépassée

Cause of error

Vous avez essayé de charger un programme de plus de 100 séquences CN dans la version Démo de l'iTNC 530.

Error correction

- Ne charger que des programmes contenant moins de 100 séquences CN
- Acheter la version complète du poste de programmation. Dans la version complète, aucune restriction n'existe au niveau de la longueur des programmes. Merci de bien vouloir prendre contact avec HEIDENHAIN.


Error description 13066

Error message

Enregistrement Preset impossible

Cause of error

Vous avez essayé de modifier une valeur Preset dans un système d'axe d'outil actif.

Error correction

Dans le menu 3D Rot, sélectionnez la configuration Actif ou Inactif pour modifier un Preset.


Error description 13072

Error message

Initialis. pt de réf. interdit

Cause of error

Vous avez essayé d'initialiser un point d'origine alors que la fonction M114 est active.

Error correction

- Utiliser M115 pour annuler M114 avant d'initialiser le point d'origine
- Définir la fonction Inclinaison du plan d'usinage avec les angles correspondants


Error description 13147

Error message

PGM PLC non en cours d'exécution

Cause of error

Vous avez essayé d'activer une fonction nécessitant qu'un programme automate soit lancé.

Error correction

- Lancer le programme automate.
- Vérifier MP7210 (seulement MP7210 <> 2).


Error description 13154

Error message

Cause of error

Deux objets faisant l'objet d'une surveillance de collision sont descendus en dessous d'une distance min.
|<-->| Pré-avertissement - Distance élevée
|<->| Avertissement - Distance faible

Error correction

Acquitter le message d'erreur avec la touche CE et dégager les axes.


Error description 13155

Error message

Avertissement collision acquitté

Cause of error

La machine a été déplacée dans une zone protégée contre les risques de collision. Tout autre déplacement provoquerait une collision.
|<>| La protection contre les collisions empêche tout autre déplacement des axes.

Error correction

Utiliser le menu de softkeys du fonctionnement manuel pour désactiver la surveillance de collision et sortir les axes avec précaution de la zone dangereuse.
Attention au sens du déplacement!


Error description 13156

Error message

Firmware Profibus obsolète

Cause of error

Le firmware Profibus sur le maître Profibus n'a pas pu être actualisé.

Error correction

- Prendre contact avec le service après-vente
- Changer le maître Profibus


Error description 13302

Error message

MPFRAGMENTFILE n'existe pas

Cause of error

Le fichier introduit dans OEM.SYS, sous "MPFRAMENTFILE =" ne peut pas être ouvert.

Error correction

- Prendre contact avec le service après-vente
- Créer le fichier pour "MPFRAGMENTFILE =" ou modifier la ligne introduite dans OEM.SYS


Error description 13340

Error message

Valeur introduite erronée

Cause of error

Vous avez essayé d'utiliser la fonction FN17 pour écrire une valeur située en dehors de la plage de valeurs autorisée.

Error correction

Corriger la valeur.


Error description 13348

Error message

DHCP: Introduction non autorisée

Cause of error

Vous avez essayé de modifier la configuration-réseau de la TNC alors que le DHCP (Dynamic Host Configuration Protocoll, affectation dynamique d'adresses IP) est actif.

Error correction

- Si nécessaire, prendre contact avec votre administrateur-réseau
- Si nécessaire, effacer DHCP de la colonne ADDRESS, puis introduire les données


Error description 13381

Error message

Reset colonne non autorisé

Cause of error

Vous avez appuyé sur la softkey RESET COLONNE.

Error correction

Le reset n'est possible que pour les colonnes suivantes:
RSV, LOCKED_ABOVE, LOCKED_BELOW, LOCKED_LEFT, LOCKED_RIGHT.


Error description 13386

Error message

8081 Uz trop faible

Cause of error

- La tension continue intermédiaire de l'unité d'alimentation est trop faible

Error correction

- Prendre contact avec le service après-vente
- Défaillance de la tension d'alimentation sur le module d'alimentation
- Puissance absorbée par les axes trop élevée->activer la limitation de puissance de la broche
- Vérifier MP2192


Error description 13387

Error message

Introduire passe différente de 0.

Cause of error

Vous avez défini un cycle d'usinage avec la passe 0.

Error correction

Introduire une passe autre que 0.


Error description 13475

Error message

Fonction non autorisée!

Cause of error

Vous avez essayé de valider une définition de pièce brute à partir d'un programme UNIT .HU alors que vous n'avez pas sélectionné le programme de contour actuel à partir d'un programme UNIT .HU.

Error correction

N'utiliser la fonction que si vous avez lancé la programmation de contour à partir d'un programme UNIT.


Error description 13476

Error message

Presse-papier vide!

Cause of error

Vous avez essayé d'insérer un bloc à partir du presse-papiers alors que celui-ci est vide.

Error correction

Garnir tout d'abord le presse-papiers avec la fonction COPIER BLOC ou COUPER BLOC.


Error description 13477

Error message

Commande de freinage MC défectueuse

Cause of error

- Variateur défectueux
- Câblage de la commande de freinage incorrect (court-circuit sur 0 V, court-circuit sur 24 V)

Error correction

- Prendre contact avec le service après-vente


Error description 13478

Error message

Commande de freinage MC défectueuse %.2s

Cause of error

- Variateur défectueux
- Câblage de la commande de freinage incorrect (court-circuit sur 0 V, court-circuit sur 24 V)

Error correction

- Prendre contact avec le service après-vente


Error description 13486

Error message

Vitesse rotation hors plage autorisée %d%%

Cause of error

La vitesse effective de la broche varie trop par rapport à la vitesse nominale programmée

Error correction

Il est possible que des forces d'usinage trop élevées induisent une réduction non autorisée de la vitesse de la broche.
- Si nécessaire, modifier la vitesse de rotation ou l'avance.
- Si nécessaire, diminuer la profondeur de coupe


Error description 13487

Error message

USB: Appareil non géré par la TNC

Cause of error

- Vous avez essayé de connecter un appareil sur le bus USB alors que ce dernier n'est pas géré par le logiciel de la TNC.
- Vous disposez d'une version de logiciel qui ne gère pas les périphériques-blocs (memory sticks, disques durs, lecteurs CD ROM).

Error correction

- Utiliser le formatage ISO9660.
Si vous avez connecté un hub, ignorez le message.
Si le message réapparaît sans que vous ayez connecté ou déconnecté un appareil, prenez contact avec le service après-vente.
- Actualiser le niveau de développement du logiciel CN (FCL):
Prenez contact avec le constructeur de votre machine.


Error description 13581

Error message

E012 Test d'état N0 sur actif

Cause of error

- L'état mesuré du signal '-N0' est le niveau 'high'
- Le signal '-N0' ne passe pas à l'état 'actif' (niveau 'low')

Error correction

- Défaut de logiciel
- Hardware défectueux
- Prendre contact avec le service après-vente


Error description 13582

Error message

E013 Test d'état N0 sur inactif

Cause of error

- Signal de décommutation CCU: - N0 ne se met pas au niveau low
- Etat mesuré du signal '-N0' est au niveau 'low'

Error correction

- Défaut de logiciel
- Hardware défectueux
- Prendre contact avec le service après-vente


Error description 13649

Error message

F200 Aucun test ligne de freinage exécuté %d

Cause of error

- Le MC n'exécute aucun test de circuit de freinage du moteur bien que la nécessité de ce test a été définie dans la configuration des paramètres.
- L'appel du test d'un circuit de freinage dure plus de 10 secondes.

Error correction

- Prendre contact avec le service après-vente


Error description 13650

Error message

F100 Aucun test de freinage exécuté %d

Cause of error

- Le MC n'exécute aucun test de(s) frein(s) moteur bien que la nécessité de ce test a été définie dans la configuration des paramètres.
- L'appel du test d'un frein moteur dure plus de 5 secondes.

Error correction

- Prendre contact avec le service après-vente


Error description 13741

Error message

Ligne %d: caractère ; manque

Cause of error

Vous n'avez pas introduit le caractère de fin de séquence sur la ligne indiquée du fichier de description de format.

Error correction

Définir le caractère de fin de séquence (;) sur la ligne indiquée.


Error description 13742

Error message

Ligne %d: Trop de codes

Cause of error

Vous avez introduit plus de 32 codes sur la ligne indiquée du fichier de description de format.

Error correction

Ne pas définir plus de 32 codes par ligne.


Error description 13743

Error message

Ligne %d: Code incorrect

Cause of error

Vous avez introduit un code inconnu sur la ligne indiquée du fichier de description de format.

Error correction

N'utiliser que les codes autorisés.


Error description 13744

Error message

Ligne %d: Instruction inconnue

Cause of error

Vous avez introduit une instruction inconnue sur la ligne indiquée du fichier de description de format.

Error correction

N'utiliser que les instructions autorisées.


Error description 13745

Error message

Ligne %d: Indication format incor.

Cause of error

Vous avez introduit une instruction de format non valide sur la ligne indiquée du fichier de description de format.

Error correction

N'utiliser que des instructions de format autorisées.


Error description 13746

Error message

Ligne %d: Indicat. format incomp.

Cause of error

Vous n'avez pas fermé la description de format sur la ligne indiquée du fichier de description de format.

Error correction

Fermer la description de format par le caractère ".


Error description 13747

Error message

Ligne %d: Code trop long

Cause of error

Vous avez utilisé un code trop long sur la ligne indiquée du fichier de description de format.

Error correction

La longueur maximale autorisée pour un code est de 32 caractères.


Error description 13748

Error message

Ligne %d: Indice manque

Cause of error

Sur la ligne indiquée du fichier de description de format, vous avez défini un code qui nécessite l'introduction d'un indice. Mais l'indice n'a pas été défini.

Error correction

Introduire l'indice du code.


Error description 13749

Error message

Ligne %d: ] manque après indice

Cause of error

Sur la ligne indiquée du fichier de description de format, vous n'avez pas défini le crochet de fermeture ] suivant un code avec indice.

Error correction

Introduire le crochet à l'endroit adéquat.


Error description 13750

Error message

Fichier de masques non trouvé

Cause of error

Le fichier de masques que vous avez défini n'a pas pu être ouvert.

Error correction

- Vérifier l'écriture du nom du fichier de masques.- S'assurer que le fichier de masques se trouve dans le bon répertoire.


Error description 13751

Error message

Fichier de sortie ne peut être créé

Cause of error

La TNC n'a pas pu créer ce fichier de sortie:
- Le fichier de sortie est sélectionné en mode de fonctionnement Mémorisation.
- Le répertoire de destination n'existe pas.

Error correction

- Le fichier de sortie ne doit pas être sélectionné en mode de fonctionnement Mémorisation.
- Créer le répertoire de destination.


Error description 13752

Error message

Edition interdite

Cause of error

Vous avez essayé d'éditer une unité (UNIT) alors que la fonction de marquage est active.

Error correction

Fermer la fonction de marquage pour pouvoir éditer l'unité (UNIT).


Error description 13753

Error message

TOOL.T: Nombre de dents=0 défini

Cause of error

Avec FZ, vous avez défini une avance par dent sans avoir défini préalablement le nombre de dents de l'outil actif.

Error correction

Définir pour l'outil actif le nombre de dents (différent de 0) dans la colonne CUT. du fichier TOOL.T.


Error description 13758

Error message

M118 non autorisée

Cause of error

Alors que la surveillance de collision était active, vous avez essayé d'activer la fonction M118.

Error correction

La superposition de la manivelle avec M118 n'est pas autorisée en liaison avec la surveillance de collision. Supprimer M118 du programme CN ou bien désactiver la surveillance de collision.


Error description 13762

Error message

INTROD.
DIRECTMT
PT ZERO

Cause of error


Error description 13769

Error message

Axe non asservi %.2s: à l'arrêt

Cause of error

Pendant M128 ou FUNCTION TCPM, la tolérance de la surveillance des axes à l'arrêt (MP1110.x) d'un axe en boucle ouverte (et donc seulement affiché) a été dépassée.
Vous avez peut être essayé de positionner cet axe manuellement.

Error correction

Pour le positionnement manuel de l'axe en boucle ouvert (seulement affiché), désactiver M128 ou FUNCTION TCPM ou bien repositionner l'axe manuellement dans la tolérance.


Error description 13816

Error message

Fonction non autorisée

Cause of error

Vous avez essayé d'utiliser une fonction qui est verrouillée sur votre commande par la gestion Feature Content Level (FCL).

Error correction

Par défaut, les fonctions FCL sont verrouillées lors d'une mise à jour de logiciel. Pour activer ces fonctions pendant une certaine durée afin de réaliser des tests, introduire le code 65535 sans le menu SIK. Vous pouvez activer ces fonctions FCL de
manière permanente en commandant un code et en l'introduisant ensuite. Pour cela, prenez contact avec le constructeur de votre machine ou avec le service après-vente de la commande numérique.


Error description 13825

Error message

Fonction non activée

Cause of error

Vous avez essayé d'utiliser une option de logiciel qui n'est pas validée sur votre commande.

Error correction

Prenez contact avec le constructeur de votre machine ou avec le service après-vente de la commande numérique pour commander cette option de logiciel.


Error description 13827

Error message

Fichier DXF erroné

Impossible lancer application 'DXF_CONVERTER'

Cause of error

Vous avez essayé d'ouvrir un fichier DXF qui ne peut pas être traîté par la TNC.

Error correction

- Vérifiez si le fichier DXF est en format ASCII.
- Délivrer le fichier DXF en format AutoCAD R12 (AC1009).
Si le problème réapparaît, essayer de créer le fichier DXF à l'aide d'un autre système CAO.
- Si nécessaire, prendre contact avec le service après-vente.


Error description 13838

Error message

Verrouil. auto. touches supprimé

Cause of error

La TNC verrouille l'actionnement des touches lors d'un changement d'état. Mais ce verrouillage a été supprimé car le changement d'état n'a pas abouti au bout de 15 secondes.

Error correction

Attendre que le changement d'état soit entièrement excécuté.


Error description 13941

Error message

Connexion HSCI Ethernet interrompue

Cause of error

La transmission Ethernet est perturbée.

Error correction

- Vérifier le câblage
- Prendre contact avec le service après-vente


Error description 13945

Error message

Fonction non autorisée

Cause of error

Vous avez essayé d'utiliser une fonction qui n'est disponible sur votre machine.

Error correction

Toutes les conditions requises pour la fonction que vous avez sélectionnée sur votre machine ne sont pas disponibles. Si nécessaire, prenez contact avec le constructeur de votre machine.


Error description 13957

Error message

Edition interdite

Cause of error

Vous avez essayé de sélectionner un fichier qui ne peut être édité qu'en mode de fonctionnement smarT.NC.

Error correction

Sélectionner et traiter le fichier en mode de fonctionnement smarT.NC.


Error description 13958

Error message

M136 avec FU/FZ interdite

Cause of error

Dans un programme en pouces, vous avez combiné les fonctions FU (avance en pouces/tour) ou FZ (avance en pouces/dent) avec la fonction M136 (avance en 0.1 pouce/tour).

Error correction

Dan un même programme CN, ne pas utiliser simultanément les deux fonctions. HEIDENHAIN conseille d'utiliser la fonction FU ou FZ car vous pouvez alors introduire directement l'avance en pouces/tour ou en pouces/dent.


Error description 13960

Error message

smarT.NC interdit

Cause of error

Vous avez essayé de sélectionner le mode de fonctionnement smarT.NC alors que la structure des cycles n'est pas configurée correctement.

Error correction

Pour pouvoir activer le mode de fonctionnement smarT.NC, sélectionner le setup des cycles "iTNC 530 (340 490)" avec la fonction MOD.


Error description 13961

Error message

Introduction incrém. interdite

Cause of error

Dans la séquence PATTERN DEF, vous avez programmé la première position en incrémental.

Error correction

Vous devez toujours programmer en absolu la première position dans la séquence PATTERN DEF.


Error description 14017

Error message

Commutation Q399 non autorisée

Cause of error

Vous avez essayé d'activer la poursuite angulaire avec le cycle palpeur 441 alors que cette fonction a été désactivée dans le paramètre-machine 6165.

Error correction

Configurer le paramètre-machine 6165 = 1 (fonction MOD, code 123) et réétalonner ensuite le palpeur.


Error description 14018

Error message

MC surveill. axes à l'arrêt %.2s

Cause of error

- L'écart de position dans le SBH (arrêt de sécurité) est supérieur à la valeur définie dans le paramètre-machine MP545.x.
- Lors d'un arrêt d'urgence, si les axes et la broche sont freinés et si les axes parviennent à l'arrêt avant la broche, ils sont alors soumis au contrôle d'arrêt des axes en fonction de la valeur configurée dans MP545.x jusqu'à ce que la broche soit
elle-même arrêtée.
- Lorsque les portes de protection sont fermées en mode Automatique, les axes dont les entraînements sont désactivés (axes serrés, par exemple) sont soumis au contrôle d'arrêt des axes en fonction de la valeur configurée dans MP545.x.
- Lorsque l'on relâche la touche de validation, l'axe du magasin d'outils se déplace sur une course supérieure à la course définie dans le paramètre-machine MP550.x.
- Lorsque l'on relâche la touche de validation, l'axe du magasin d'outils se déplace encore pendant 3 secondes.

Error correction

Prendre contact avec le service après-vente.


Error description 14019

Error message

CC%d Timeout pdt mesure courant

Cause of error

Lors du test de décommutation, la CC exécute une mesure de courant lancée par le MC.
S'il n'y a pas de réaction au bout de 2 sec. max., la commande réagit avec Stop0.

Error correction

Prendre contact avec le service après-vente


Error description 14020

Error message

MC: Mode fonct. sécu. incorrect

Cause of error

Défaut de logiciel

Error correction

Prendre contact avec le service après-vente


Error description 14022

Error message

CC: Touche machine enfoncée

Cause of error

Une ou plusieurs touche(s) machine reliée(s) à "MT" (touche machine) sont actives côté CC.

Error correction

- Relâcher la ou les touche(s) et vérifier le câblage- Prendre contact avec le service après-vente


Error description 14023

Error message

MC: Touche valid. MB enfoncée

Cause of error

Touche de validation MB active côté MC.

Error correction

- Relâcher la touche ou vérifier le câblage
- Prendre contact avec le service après-vente


Error description 14024

Error message

CC: Touche valid. MB enfoncée

Cause of error

Touche de validation MB active côté CC.

Error correction

- Relâcher la touche ou vérifier le câblage
- Prendre contact avec le service après-vente


Error description 14025

Error message

CC: Touche val. maniv. actionnée

Cause of error

Touche de validation manivelle active côté CC.

Error correction

- Relâcher la touche ou vérifier le câblage
- Prendre contact avec le service après-vente


Error description 14026

Error message

CC: Touche valid. mach. enfoncée

Cause of error

Touche de validation changeur d'outil active côté CC.

Error correction

- Relâcher la touche ou vérifier le câblage.
- Prendre contact avec le service après-vente


Error description 14027

Error message

CC: Portes protection ouvertes

Cause of error

Une ou plusieurs portes de protection A/S/T de la CC est/sont ouverte(s).

Error correction

- Fermer la/les porte(s) ou vérifier le câblage
- Prendre contact avec le service après-vente


Error description 14032

Error message

Coordonnée calculée trop grande

Cause of error

Des calculs internes réalisés en liaison avec les cycles Facteur échelle ou Facteur échelle spécifique de l'axe ont donné une valeur numérique importante et non valide.

Error correction

Vérifier les valeurs programmées dans les cycles Facteur échelle.


Error description 14156

Error message

Aucun axe d'outil n'a été défini

Cause of error

- Vous avez essayé de déplacer l'outil avec l'"axe d'outil virtuel".
La définition de l'axe d'outil n'existe pas ou bien elle a été annulée.

Error correction

- Programmez une séquence TOOL CALL en indiquant l'axe d'outil (DIN/ISO: sélection de plan G17 - G20)
- Vérifier MP7300


Error description 14253

Error message

Attention: Haut. appr. définie!

Cause of error

Vous avez occulté ou verrouillé un point pour lequel une hauteur de pré-positionnement a été définie. Dans certains cas défavorables, ceci peut provoquer une collision.

Error correction

Vérifier si les points suivants peuvent être abordés sans risque.


Error description 14254

Error message

Touche validation MC actionnée

Cause of error

La touche de validation du pupitre de la machine ou de la manivelle est actionnée.

Error correction

- Relâcher la touche de validation
- Vérifier les entrées


Error description 14255

Error message

Touche validation CC actionnée

Cause of error

La touche de validation du pupitre de la machine ou de la manivelle est actionnée.

Error correction

- Relâcher la touche de validation
- Vérifier les entrées


Error description 14299

Error message

Conversion programme impossible

Cause of error

Vous avez essayé de convertir un programme qui contient un appel de programme DIN/ISO.

Error correction

Modifier le programme CN


Error description 14434

Error message

Définition plage incorrecte!

Cause of error

Vous avez défini de manière incorrecte la définition de plage du cycle 30 (DIN/ISO: G60).

Error correction

Introduire les coordonnées du point Min de manière à ce qu'elles soient inférieures aux coordonnées du point Max.


Error description 14479

Error message

Aucun tab. pts zéro sélectionné

Cause of error

Vous avez essayé de sélectionner par softkey un numéro de point zéro alors qu'aucun tableau de points zéro n'est sélectionné en en-tête du programme.

Error correction

Indiquer un tableau de points zéro sous Options dans l'en-tête du programme (UNIT 700) afin de pouvoir y sélectionner des points zéro.


Error description 14486

Error message

M140 MB MAX interdit

Cause of error

L'iTNC ne peut pas simuler la fonction M140 MB MAX car la surveillance de la zone de travail est inactive.

Error correction

Activer la surveillance de la zone de travail pour le test de programme:
> Sélectionner la fonction MOD
> Sélectionner la fonction PIECE BR. DANS ZONE TRAVAIL
> Activer par softkey la surveillance de la zone de travail


Error description 14487

Error message

Max. Long. string car. dépassée

Cause of error

Vous avez connecté plusieurs variables de string et, en faisant cela, vous avez dépassé la longueur de string autorisée.

Error correction

Ne pas dépasser la longueur de string autorisée qui ne doit pas excéder 2047 caractères.


Error description 14518

Error message

Numéro d'outil inderdit

Cause of error

Dans une séquence TOOL CALL ou TOOL DEF, vous avez essayé de définir un numéro d'outil alors que la configuration du paramètre-machine l'interdit.

Error correction

- Utiliser le nom d'outil.
- Adaptter le paramètre-machine 7483; si nécessaire, prendre contact avec le constructeur de la machine.


Error description 14519

Error message

Nom d'outil inderdit

Cause of error

Dans une séquence TOOL CALL ou TOOL DEF, vous avez essayé de définir un nom d'outil alors que la configuration du paramètre-machine l'interdit.

Error correction

- Utiliser le numéro d'outil.
- Si nécessaire, contacter le constructeur de la machine


Error description 14520

Error message

Division par 0 interdite

Cause of error

Vous avez essayé d'exécuter une division par 0.

Error correction

Vérifier le calcul, modifier le programme CN.


Error description 14521

Error message

Extraction racine interdite

Cause of error

Vous avez essayé d'extraire la racine d'un nombre négatif.

Error correction

Vérifier le calcul, modifier le programme CN.


Error description 14522

Error message

Logarithme interdit

Cause of error

Vous avez essayé de calculer le logarithme d'un nombre négatif.

Error correction

Vérifier le calcul, modifier le programme CN.


Error description 14523

Error message

Tangente interdite

Cause of error

Vous avez essayé de former la tangente à partir d'un angle de 90° (ou d'un multiple entier de 90°).

Error correction

Vérifier le calcul, modifier le programme CN.


Error description 14525

Error message

Fonction verrouillée par FCL

Cause of error

Dans le cycle 22 (DIN/ISO: G122), vous avez essayé de définir le facteur d'avance Q401 inférieur à 1. Mais cette fonction Upgrade (mise à jour) est verrouillée sur votre TNC par la gestion FCL.

Error correction

Par défaut, les fonctions Upgrade sont verrouillées lors d'une mise à jour de logiciel. Pour activer ces fonctions pendant une certaine durée afin de réaliser des tests, introduire le code 65535 sans le menu SIK. Vous pouvez activer ces fonctions FCL de
manière permanente en commandant un code et en l'introduisant ensuite. Pour cela, prenez contact avec le constructeur de votre machine ou avec HEIDENHAIN.


Error description 14550

Error message

Arc cosinus: Valeur supér. à 1

Cause of error

Dans le calcul d'une formule, la valeur de l'argument est supérieure à 1.

Error correction

L'argument de l'arc cosinus doit être compris entre -1 et +1.


Error description 14551

Error message

Arc sinus: Valeur supér. à 1

Cause of error

Dans le calcul d'une formule, la valeur de l'argument est supérieure à 1.

Error correction

L'argument de l'arc sinus doit être compris entre -1 et +1.


Error description 14566

Error message

Avertiss.: Fichier utilis. outils non généré avec TOOL.T!

Cause of error

In the Test Run mode of operation, you did not use the tool table TOOL.T to make the tool usage file.

Error correction

Select TOOL.T in the Test Run operating mode and test the program again. During the test run, the TNC makes a new tool usage file.


Error description 15439

Error message

M128:Modif. Preset interdite

Cause of error

Vous avez essayé de modifier le preset actif alors que M128 ou FUNCTION TCPM est activée.

Error correction

Avant une modification de preset, annuler M128 ou FUNCTION TCPM.


Error description 15465

Error message

Données non définissables!

Cause of error

- Aucun tableau de données de coupe dans le répertoire TNC:\
- Aucune matière de pièce n'est définie dans la séquence WMAT
- Aucune Matière d'outil n'est définie dans TOOL.T
- Aucun tableau de données de coupe n'est défini dans TOOL.T
- Combination de matière de pièce et matière d'outil non disponible dans le tableau actif de données de coupe

Error correction

- Avec la fonction UPDATE DATA (>MOD, >123, >ENT, >MOD),
copier les fichiers-modèles dans le répertoire TNC:\
- Définir une matière de pièce dans la séquence WMAT
- Définir une matière d'outil dans la colonne TMAT du tableau d'outils
- Définir le tableau de données de coupe dans la colonne CTD du tableau d'outils
- Compléter le tableau de données de coupe avec la combinaison adéquate matière d'outil/de pièce. Attention aux majuscules/minuscules.


Error description 15466

Error message

Fichier manque ou incorrect

Cause of error

Le fichier de SAV indiqué dans le fichier OEM.SYS manque ou bien il est incorrect.

Error correction

Modifier l'entrée dans le fichier OEM.SYS pour le fichier SAV ou bien modifier ou créer le fichier SAV. Prenez contact avec le constructeur de votre machine.


Error description 15491

Error message

LSV2: Point d'arrêt interdit!

Cause of error

On a essayé d'introduire un point d'arrêt via l'interface de données.

Error correction

Un point d'arrêt ne peut être introduit via l'interface de données qu'en mode de fonctionnement Exécution de programme en continu.


Error description 15614

Error message

Aucun sens palpage n'est défini

Cause of error

Vous n'avez défini aucun sens de palpage dans le cycle palpeur 4.

Error correction

Définir au moins l'un des paramètres de cycle IX, IY ou IZ de manière à être différent de 0.


Error description 15637

Error message

Charge réf. broche

Cause of error


Error description 15658

Error message

Drehz. S > à NMAX de TOOL.T

Cause of error

Vous avez introduit une vitesse de rotation S supérieure à la vitesse de rotation max. définie pour cet outil dans le tableau d'outil TOOL.T.

Error correction

- Introduire une vitesse de rotation S plus faible.
- Modifier la vitesse de rotation max. dans la colonne NMAX du tableau d'outils TOOL.T.


Error description 15672

Error message

Lecteurs non renommables!

Cause of error

Vous avez essayé de renommer un lecteur complet.

Error correction

On ne peut pas renommer les lecteurs.


Error description 15673

Error message

Lecteurs non copiables!

Cause of error

Vous avez essayé de copier un lecteur complet.

Error correction

On ne peut pas copier les lecteurs.


Error description 15674

Error message

Lecteurs non effaçables

Cause of error

Vous avez essayé d'effacer un lecteur complet.

Error correction

On ne peut pas effacer les lecteurs.


Error description 15675

Error message

TNC ne peut ouvrir type fichier!

Cause of error

Vous avez essayé d'ouvrir un fichier qui ne peut pas être traîté par la TNC.

Error correction

- Le fichier ne peut être traîté que sur un support externe.
- Le format du fichier est incorrect.


Error description 15687

Error message

MC Contrôle déplacement %.2s

Cause of error

- Hardware défectueux
- Broche ne peut pas être asservie

Error correction

- Régler la broche
- Changer le hardware
- Prendre contact avec le service après-vente


Error description 15688

Error message

MC Processus frein. incorrect %.2s

Cause of error

Les axes ne peuvent pas être asservis. La surveillance dv/dt a réagi.

Error correction

- Vérifier le paramètre machine CfgAxParSafety/timeToleranceDvDt
- Régler les axes
- Remplacer le hardware
- Informer le service après-vente


Error description 15691

Error message

Fonction GOTO non autorisée!

Cause of error

Alors que la fonction FUNCTION TCPM AXIS SPAT était activée, vous avez essayé de rentrer dans un programme en utilisant la touche GOTO numéro de séquence.

Error correction

Lorsque la fonction FUNCTION TCPM AXIS SPAT est activée, on ne peut rentrer dans un programme qu'en utilisant la fonction Amorce de séquence. Utiliser la softkey AMORCE SEQUENCE.


Error description 15697

Error message

8C20 Syst. mes. position %.2s défectueux

Cause of error

- Aucun signal de mesure du système de mesure de position
- Rupture du câble du système de mesure de position
- Amplitude du signal du système de mesure de position manque ou trop faible
- Encrassement du système de mesure de position
- Paramétrage erroné de MP116.1(CC424) ou MP118/bit1 lors de l'utilisaton d'un câble externe Y
- Paramétragre erroné de MP116.2(CC424) ou MP118/bit2 à des vitesses d'avance supérieures à 50kHz (fréquence de comptage résultant de la résolution du système de mesure)

Error correction

- Vérifier le raccordement du système de mesure
- Vérifier le fonctionnement du système de mesure de position
- Vérifier l'amplitude du système de mesure de position.
- Vérifier le paramétrage de MP116.1 ou MP118/bit1. Lors d'utilisation d'un câble erterne Y, introduire un 1 dans ce paramètre-machine.
- Vérifier le paramétrage de MP116.2 ou MP118/bit2 ainsi que la vitesse d'avance max. Lors d'avances supérieures à 50kHz (la fréquence de comptage à l'entrée de position résulte de la résolution du système de mesure), un 1 doit être introduit dans
MP116.2 ou MP118/bit2
- Prendre contact avec le service après-vente


Error description 15698

Error message

8062 Val. limite: Uz trop faible

Cause of error

- La tension continue intermédiaire min. délivrée par l'unité d'alimentation est passée en dessous de la valeur limite configurée dans MP2192.

Error correction

- Prendre contact avec le service après-vente
- Défaillance de la tension d'alimentation sur le module d'alimentation
- Consommation de puissance excessive des axes -> Activer la limitation de puissance de la broche
- Vérifier MP2192


Error description 15743

Error message

8C00 Système mesure sur entrée vitesse %.2s défectueux

Cause of error

- Aucun signal de mesure du capteur de motorisation
- Rupture du câble du capteur de motorisation
- Amplitude du signal du capteur de motorisation manque ou trop faible
- Encrassement du capteur de motorisation
- Paramétrage erroné de MP116.1(CC424) ou MP118/bit1 lors de l'utilisaton d'un câble externe Y

Error correction

- Vérifier le raccordement du capteur de motorisation
- Vérifier le fonctionnement du capteur de motorisation
- Vérifier l'amplitude du capteur de motorisation.
- Vérifier le paramétrage de MP116.1 ou MP118/bit1. Lors d'utilisation d'un câble erterne Y, un 1 doit être introduit dans le paramètre-machine.
- Prendre contact avec le service après-vente


Error description 15744

Error message

8C10 Syst. mesure sur entrée vit. %.2s défectueux (EnDat)

Cause of error

- La valeur de position du capteur de motorisation n'est pas valide
- Rupture sur le câble du capteur de motorisation
- Capteur de motorisation défectueux

Error correction

- Vérifier le raccordement du capteur de motorisation
- Vérifier le capteur de motorisation
- Prendre contact avec le service après-vente


Error description 15745

Error message

8C30 Système mesure de position %.2s défectueux (EnDat)

Cause of error

- La valeur de position du capteur de position n'est pas valide
- Rupture sur le câble du capteur de position
- Capteur de position défectueux

Error correction

- Vérifier le raccordement du capteur de position
- Vérifier le capteur de position
- Prendre contact avec le service après-vente


Error description 15746

Error message

8C40 Entrée vitesse %.2s Val. mes. non enregistrée (EnDat)

Cause of error

- La valeur de position du capteur de motorisation n'a pas été enregistrée
- Rupture sur le câble du capteur de motorisation
- Capteur de motorisation défectueux

Error correction

- Vérifier le raccordement du capteur de motorisation
- Vérifier le capteur de motorisation
- Prendre contact avec le service après-vente


Error description 15747

Error message

8C50 Syst. mes. pos. %.2s Val. mes. non enregistrée (EnDat)

Cause of error

- La valeur de position du capteur de position n'a pas été enregistrée
- Rupture sur le câble du capteur de position
- Capteur de position défectueux

Error correction

- Vérifier le raccordement du capteur de position
- Vérifier le capteur de position
- Prendre contact avec le service après-vente


Error description 15748

Error message

8C60 Fréqu. signal sur syst. mes. sur entrée de vitesse %.2s

Cause of error

- Perturbations sur les signaux du système de mesure de vitesse

Error correction

- Vérifier les signaux du système de mesure
- Vérifier le blindage
- Prendre contact avec le service après-vente


Error description 15749

Error message

8C70 Fréquence du signal sur capteur de position %.2s

Cause of error

- Perturbations sur les signaux du système de mesure de position

Error correction

- Vérifier les signaux du système de mesure
- Vérifier le blindage
- Prendre contact avec le service après-vente


Error description 15750

Error message

8C80 Amplit. trp élevée syst. mesure sur entrée vitesse %.2s

Cause of error

- L'amplitude du signal du système de mesure est trop grande ou bien le signal de salissure est activé.
- Perturbation sur le signal du capteur de motorisation
- Court-circuit sur le câble du capteur de motorisation
- Amplitude du signal du capteur de motorisation trop élevée

Error correction

- Vérifier le raccordement du capteur de motorisation (raccordement masse)
- Vérifier le capteur de motorisation
- Prendre contact avec le service après-vente


Error description 15751

Error message

8C90 Amplit. trop élevée sur système mesure position %.2s

Cause of error

- L'amplitude du signal du système de mesure de position est trop grande ou bien le signal de salissure est activé.
- Perturbation sur le signal du système de mesure
- Court-circuit sur le câble du système de mesure
- Amplitude du signal du système de mesure trop élevée
- Paramétrage erroné de MP116.1(CC424) ou MP118/bit1

Error correction

- Vérifier le raccordement du système de mesure (raccordement masse)
- Vérifier le système de mesure
- Vérifier le paramétrage de MP116.1 ou MP118/bit1. Lors de l'utilisation d'un système de mesure de position (pas de câble externe Y), un 0 doit être introduit dans le paramètre-machine.
- Prendre contact avec le service après-vente


Error description 15752

Error message

8CA0 Signal de réf. ou nombre de traits %.2s incorrect

Cause of error

- Introduction incorrecte pour le nombre de traits sous STR dans le tableau moteurs
- Signal de référence défectueux
- Impulsions parasites
- Câble du système de mesure défectueux (rupture ou court-circuit)

Error correction

- Vérifier l'introduction dans le tableau moteurs
- Vérifier les signaux du système de mesure de vitesse de rotation ou de vitesse (PWM 8)
- Vérifier le câble du système de mesure (rupture ou court-circuit) sous charge mécanique (coudage, étirement, etc.)
- Vérifier le blindage et le raccordement du blindage sur le câble du système de mesure
- Changer le câble du système de mesure
- Changer le moteur
- Prendre contact avec le service après-vente.


Error description 15760

Error message

A001 Annulation du contrôle d'appel du test de freinage

Cause of error

- Porte(s) de protection ouverte(s) pendant le test de freinage
- Aucun signal "entraînement en service" pendant le contrôle d'appel du test de freinage

Error correction

- Laisser fermée(s) la ou les porte(s) de protection pendant le test de freinage
- S'assurer de la disponibilité du signal "entraînement en service" pendant le test de freinage


Error description 15761

Error message

A002 Annulation contrôle appel test circuit de freinage

A021 Test de freinage annulé. Portes de prot. ouvertes

Cause of error

- Porte(s) de protection ouverte(s) pendant le test du circuit de freinage

Error correction

- Laisser fermée(s) la ou les porte(s) de protection pendant le test du circuit de freinage


Error description 15763

Error message

A083 CC%d entrée S différ. 0 lors du test dynamique

Cause of error

- Pendant le test dynamique de la 2ème boucle d'arrêt d'urgence (au plus tard toutes les 1.5 min.), un niveau 0V est attendu pour une brève période sur toutes les entrées de sécurité de contact de porte et interrupteurs de verrouillage Cette erreur
apparaît lorsqu'un niveau 24V perdure dans la fenêtre de test de 100 ms.
- La fenêtre de durée pour le test dynamique est trop étroite (problèmes de durée de calcul, défauts de logiciel)

Error correction

- Vérifier la version du logiciel
- Prendre contact avec le service après-vente
- Véfifier le câblage
- Vérifier les contacts de porte, interrupteurs de verrouillage
- Changer le hardware


Error description 15764

Error message

B200 Test de freinage CC%d non exécuté %d

Cause of error

- Le MC n'exécute aucun test de(s) frein(s) moteur bien que la nécessité de ce test a été définie dans la configuration des paramètres.
- L'appel du test d'un frein moteur dure plus de 5 secondes.
- Par module automate, un axe a été sélectionné alors que le paramètre correspondant destiné à exécuter un test de freinage est encore à 1.

Error correction

- Vérifier le paramètre destiné à exécuter un test de freinage
- Prendre contact avec le service après-vente


Error description 15765

Error message

B300 Test circuit de freinage CC%d non exécuté %d

Cause of error

- Le MC n'exécute aucun test de circuit de freinage du moteur bien que la nécessité de ce test a été définie dans la configuration des paramètres.
- L'appel du test d'un circuit de freinage dure plus de 10 secondes.
- Par module automate, un axe a été sélectionné alors que le paramètre correspondant destiné à exécuter un test du circuit de freinage est encore à 1.

Error correction

- Vérifier le paramètre destiné à exécuter un test du circuit de freinage
- Prendre contact avec le service après-vente


Error description 15766

Error message

Axe d'outil inderdit

Cause of error

Dans la séquence TOOL CALL (DIN/ISO: séquence T), vous avez programmé un axe d'outil que le constructeur de votre machine a verrouillé pour la cinématique active actuellement.

Error correction

Programmer l'axe autorisé; si nécessaire, consulter le manuel de la machine.


Error description 15767

Error message

Dépassement domaine de course admissible %.2s

Cause of error

Lors d'un déplacement en mode de sécurité avec TNCopt, il y a eu violation du domaine de course admissible.

Error correction

Vérifier les configurations du programme dans TNCopt. Acquitter le message d'erreur et effectuer une nouvelle tentative.
Si le message d'erreur réapparaît, prendre contact avec le service après-vente.


Error description 15923

Error message

Layout de la mémoire automate a été modifié

Cause of error

La configuration du layout de mémoire de l'automate a été modifiée.

Error correction

- Redémarrez la commande
- Prenez contact avec HEIDENHAIN si le problème persiste.


Error description 15967

Error message

Appel sytème d'aide impossible

Cause of error

Votre hardware ne dispose pas de suffisamment de mémoire de travail pour pouvoir lancer l'aide.

Error correction

Votre hardware a besoin d'une extension de mémoire pour pouvoir lancer l'aide. A cet effet, prenez contact avec le constructeur de votre machine.


Error description 15969

Error message

A870 Test de freinage non autorisé %s

Cause of error

- Signal 'entraînement en service' manque (le signal variateur RDY manque à cause d'un défaut d'entraînement)
- Porte(s) de protection non fermée(s) alors que la configuration des paramètres l'exige.

Error correction

- Eliminer le défaut d'entraînement
- Fermer porte(s) de protection
- Vérifier la configuration des paramètres et la modifier si nécessaire
- Prendre contact avec le service après-vente


Error description 15970

Error message

A880 1ère violation fin de course positif %s

Cause of error

- L'entraînement a été déplacé pour la 1ère fois dans la plage du fin de course positif

Error correction

- Sortir l'entraînement de la plage du fin de course positif
- Vérifier les paramètres des plages de fin de course et les modifier si nécessaire


Error description 15971

Error message

A890 1ère violation fin de course négatif %s

Cause of error

- L'entraînement a été déplacé pour la 1ère fois dans la plage du fin de course négatif

Error correction

- Sortir l'entraînement de la plage du fin de course négatif
- Vérifier les paramètres des plages de fin de course et les modifier si nécessaire


Error description 15973

Error message

M141 non autorisée

Cause of error

Vous avez utilisé la fonction M141 (suppression du contrôle du palpeur) alors que le contrôle de collision est activé.

Error correction

Ne pas utiliser la M141 lorsque le contrôle de collision est activé.


Error description 16007

Error message

Mode parallèle impossible

Cause of error

- Le franchissement d'un axe a été lancé par un module PLC. Ensuite, la fonction M a été acquittée avant que le franchissement n'ait été terminé. De ce fait, la poursuite du programme CN n'est pas autorisée.
- Vous avez essayé de lancer le contrôle de disque dur alors que la TNC est encore en train d'exécuter un programme CN.

Error correction

- Prendre contact avec le service après-vente
- Ne lancer le contrôle du disque dur que si la TNC n'est pas en train d'exécuter un programme CN.


Error description 16010

Error message

Le module protection de personnes n'est pas géré

Cause of error

- Le logiciel installé ne permet pas de gérer l'unité d'asservissement avec module de protection de personnes

Error correction

- Installer le logiciel validé
- Utiliser une unité d'asservissement adaptée


Error description 16198

Error message

Implantation mémoire PLC n'a pas pu être initialisée

Cause of error

- La configuration du layout de mémoire de l'automate a été modifiée (par ex. par une mise à jour de logiciel).
- Hardware défectueux

Error correction

- Redémarrez la commande
- Prenez contact avec HEIDENHAIN si le problème persiste.


Error description 16362

Error message

MC Variateur RDY=0 %.2s

Cause of error

Bien que SH1B.x=1 soit configuré sur RDY.x=0,

Error correction

- Défaut de hardware
- Prendre contact avec le service après-vente


Error description 16363

Error message

MC Variateur RDY=1 %.2s

Cause of error

Bien que SH1B.x=0 soit configuré sur RDY.x=1,

Error correction

- Défaut de hardware
- Prendre contact avec le service après-vente


Error description 16407

Error message

Validation données impossible

Cause of error

En raison d'une erreur interne, les valeurs introduites n'ont pas pu être validées.

Error correction

Effectuez ultérieurement une nouvelle tentative pour valider les données.


Error description 16408

Error message

Changement d'axes impossible

Cause of error

Vous avez essayé d'exécuter un changement d'axes entre un axe linéaire et un axe rotatif.

Error correction

Les axes linéaires ne peuvent être changés que contre des axes linéaires et les axes rotatifs, contre des axes rotatifs.


Error description 16409

Error message

Changement d'axes impossible

Cause of error

- Lors du changement d'axes, vous avez essayé d'attribuer deux autres axes à un même axe.
- Lors du changement d'axes, vous avez sélectionné un axe qui est inactif.

Error correction

- Exécuter sans ambiguïté le changement d'axes.
- Ne sélectionner que des axes actifs.


Error description 16410

Error message

Changement d'axes impossible

Cause of error

Lors du changement d'axes, vous avez essayé de changer pour un axe qui n'existe pas.

Error correction

Exécuter sans ambiguïté le changement d'axes.


Error description 16411

Error message

Limite d'introduction dépassée

Cause of error

Dans les paramétrages globaux, une valeur qui a été définie est située en dehors des limites autorisées.

Error correction

Vérifier les valeurs introduites.


Error description 16412

Error message

Aucune modification autorisée

Cause of error

Pendant l'exécution du programme, vous avez essayé de modifier les paramètres globaux.

Error correction

Vous ne pouvez modifier les paramètres globaux qu'à l'arrêt.


Error description 16413

Error message

Erreur non définissable

Cause of error

Une erreur non définissable s'est produite.

Error correction

Tentez ultérieurement une nouvelle exécution de la séquence; si le problème se reproduit, Prenez contact avec le service après-vente.


Error description 16561

Error message

AFC: Surcharge broche

Cause of error

Lors de l'asservissement adaptatif de l'avance, une surcharge de la broche s'est produite.

Error correction

La TNC a exécuté la réaction de surcharge que vous aviez définie.
Si nécessaire, recherchez la cause (par ex. usure ou cassure d'outil) et relancez le programme.


Error description 16563

Error message

Système mesure position %.2s: Amplitude trop élevée

Cause of error

L'amplitude du signal du système de mesure de position est trop grande ou bien le signal de salissure est activé.

Error correction

Vérifier l'amplitude du signal du système de mesure de position.


Error description 16564

Error message

Syst. mesure position %.2s: Amplit. trop faible

Cause of error

L'amplitude du signal du système de mesure de position est trop faible ou bien le signal de salissure est activé.

Error correction

Vérifier l'amplitude du signal du système de mesure de position.


Error description 16565

Error message

Système mesure position %.2s: Fréqu. trp élevée

Cause of error

La fréquence d'entrée max. a été dépassée sur une entrée pour système de mesure de position.

Error correction

Vérifier la fréquence d'entrée du signal du système de mesure de position.


Error description 16586

Error message

PLANE AXIAL non autorisé

Cause of error

Dans la fonction PLANE AXIAL, vous avez défini un axe rotatif qui n'a pas été décrit dans la cinématique active.

Error correction

N'utiliser PLANE AXIAL qu'en liaison avec des axes rotatifs actifs.


Error description 16593

Error message

MC Test freinage non activé

Cause of error

- Avant la mise hors-tension, déplacer l'axe à une position de sécurité
- Le test de freinage n'a pas été commandé par le MC alors que l'on a MP2230.x !=0 (définissant que le test de freinage devait être exécuté sur cet axe).

Error correction

- Défaut de logiciel
- Prendre contact avec le service après-vente


Error description 16623

Error message

Definition tableau incorrecte

Cause of error

Ue définition de colonne est erronée dans un tableau de définition libre:
- Le nom de colonne manque
- Largeur de champ interdite
- Nombre d'emplacements décimaux interdit
- Type de colonne interdit

Error correction

Vérifier la définition du tableau.


Error description 16658

Error message

C020 Fichier Include erroné

Cause of error

- Les logiciels MC et CC n'ont pas été compilés avec le même fichier Include.

Error correction

- Vérifier la version du logiciel et, si nécessaire, la recharger
- Prendre contact avec le service après-vente


Error description 16660

Error message

Défaut installation

Cause of error

L'ouverture du fichier firmware n'a pas pu avoir lieu. Le fichier firmware n'a pas été trouvé ou bien le fichier est erroné.

Error correction

Prendre contact avec le constructeur de la machine


Error description 16661

Error message

Défaut installation

Cause of error

La lecture du fichier firmware n'a pas pu avoir lieu. Le fichier firmware est erroné.

Error correction

Prendre contact avec le service après-vente


Error description 16662

Error message

Défaut de hardware

Cause of error

Erreur lors du téléchargement du fichier firmware. Une erreur s'est produite lors de la transmission des données du fichier firmware ou bien le fichier comporte une mauvaise version firmware.

Error correction

Prendre contact avec le constructeur de la machine


Error description 16663

Error message

Défaut de hardware

Cause of error

Dépassement de durée lors du téléchargement du fichier firmware. La CCU n'a pas répondu pendant la durée escomptée. CCU défectueuse ou bien mauvaise version de firmware.

Error correction

Prendre contact avec le constructeur de la machine


Error description 16664

Error message

Défaut de hardware

Cause of error

Dépassement de durée lors du calcul de somme binaire du fichier firmware. La CCU n'a pas répondu pendant la durée escomptée. CCU défectueuse ou bien mauvaise version de firmware.

Error correction

Prendre contact avec le constructeur de la machine


Error description 16665

Error message

Défaut de hardware

Cause of error

Le contrôle de la somme binaire du fichier firmware a avorté. Somme binaire CCU incorrecte. CCU défectueuse ou bien mauvaise version de firmware.

Error correction

Prendre contact avec le constructeur de la machine


Error description 16666

Error message

Défaut de hardware

Cause of error

Dépassement de durée après téléchargement de la première partie du firmware. La CCU n'a pas répondu pendant la durée escomptée. CCU défectueuse ou bien mauvaise version de firmware.

Error correction

Prendre contact avec le constructeur de la machine


Error description 16667

Error message

Défaut de hardware

Cause of error

Dépassement de durée après téléchargement de la seconde partie du firmware. La CCU n'a pas répondu pendant la durée escomptée. CCU défectueuse ou bien mauvaise version de firmware.

Error correction

Prendre contact avec le constructeur de la machine


Error description 16668

Error message

Défaut de hardware

Cause of error

Dépassement de durée lors du contrôle destiné à déterminer si le code boot fonctionne. La CCU n'a pas répondu pendant la durée escomptée. CCU défectueuse ou bien mauvaise version de code boot.

Error correction

Prendre contact avec le constructeur de la machine


Error description 16669

Error message

Défaut installation

Cause of error

L'ouverture du fichier de code boot n'a pas pu avoir lieu. Le fichier de code boot n'a pas été trouvé ou bien le fichier est erroné.

Error correction

Prendre contact avec le constructeur de la machine


Error description 16670

Error message

Défaut installation

Cause of error

La lecture du fichier de code boot n'a pas pu avoir lieu. Le fichier de code boot est erroné.

Error correction

Prendre contact avec le service après-vente


Error description 16671

Error message

Défaut de hardware

Cause of error

Il y a trop d'appareils HSCI raccordés sur la commande.

Error correction

Déconnectez quelques appareils HSCI. Prenez contact avec le constructeur de la machine.


Error description 16672

Error message

Défaut de hardware

Cause of error

L'appareil HSCI ne fonctionne pas. La CCU n'a pas répondu pendant la durée escomptée. CCU défectueuse ou bien mauvaise version de firmware.

Error correction

Prendre contact avec le constructeur de la machine


Error description 16673

Error message

Défaut de hardware

Cause of error

Cette CCU n'est pas gérée par la commande Une CCU inconnue est raccordée à la commande.

Error correction

Prendre contact avec le constructeur de la machine


Error description 16674

Error message

Défaut de hardware

Cause of error

Dépassement de durée lors du contrôle destiné à déterminer si la CCU fonctionne. La CCU n'a pas répondu pendant la durée escomptée. CCU défectueuse ou bien mauvaise version de firmware.

Error correction

Prendre contact avec le constructeur de la machine


Error description 16675

Error message

Défaut installation

Cause of error

Configurations pour CCU422 manquent

Error correction

Prendre contact avec le service après-vente


Error description 16676

Error message

Défaut installation

Cause of error

Configurations pour CCU422 incorrectes

Error correction

Prendre contact avec le service après-vente


Error description 16677

Error message

Défaut de hardware

Cause of error

Erreur lors du transfert de données asynchrone

Error correction

Prendre contact avec le constructeur de la machine


Error description 16678

Error message

Défaut de hardware

Cause of error

Dépassement de durée lors de l'identification du logiciel de la CCU. La CCU n'a pas répondu pendant la durée escomptée. CCU défectueuse ou bien mauvaise version de firmware.

Error correction

Prendre contact avec le constructeur de la machine


Error description 16679

Error message

Défaut installation

Cause of error

Paramètre d'initialisation non valide. Les configurations sont erronées.

Error correction

Prendre contact avec le service après-vente


Error description 16680

Error message

Défaut de hardware

Cause of error

Identifications de sécurité incompatibles du Mainboard et de la CCU. L'identification de sécurité du Mainboard et de la CCU diffèrent.

Error correction

Prendre contact avec le constructeur de la machine


Error description 16681

Error message

Défaut de hardware

Cause of error

Le contrôle de registres Syscon a avorté. Les registres Syscon ne contiennent pas les valeurs escomptées. Le hardware est peut être défectueux.

Error correction

Prendre contact avec le constructeur de la machine


Error description 16682

Error message

Défaut de hardware

Cause of error

L'initialisation de l'appareil a avorté. Une erreur s'est produite lors de l'initialisation de l'appareil.

Error correction

Prendre contact avec le constructeur de la machine


Error description 16683

Error message

Défaut installation

Cause of error

Impossible d'ouvrir le fichier pour écrire les données. Configuration défectueuse.

Error correction

Prendre contact avec le service après-vente


Error description 16684

Error message

Défaut installation

Cause of error

Impossible de lire la configuration du fichier. Fichier de configuration défectueux.

Error correction

Prendre contact avec le service après-vente


Error description 16685

Error message

Défaut installation

Cause of error

Impossible d'écrire des données dans le fichier hardware.sys. Dans la configuration, aucun chemin d'accès n'a été indiqué pour le fichier hardware.sys.

Error correction

Prendre contact avec le service après-vente


Error description 16686

Error message

Défaut de hardware

Cause of error

Une erreur s'est produite lors de l'initialisation des appareils.

Error correction

Prendre contact avec le constructeur de la machine


Error description 16687

Error message

Défaut installation

Cause of error

Mainboard n'a pas été détecté.

Error correction

Prendre contact avec le constructeur de la machine


Error description 16688

Error message

Erreur logiciel interne

Cause of error

Impossible de générer l'interface serveur

Error correction

Prendre contact avec le service après-vente


Error description 16689

Error message

Erreur logiciel interne

Cause of error

La création de l'interrupt service routine a avorté pour l'interruption

Error correction

Prendre contact avec le service après-vente


Error description 16690

Error message

Erreur logiciel interne

Cause of error

Interruption n'existe pas

Error correction

Prendre contact avec le service après-vente


Error description 16691

Error message

Erreur logiciel interne

Cause of error

Impossible de traiter d'autres fonctions de service pour l'interruption indiquée (max. 3)

Error correction

Prendre contact avec le service après-vente


Error description 16692

Error message

Erreur logiciel interne

Cause of error

Erreur inconnue

Error correction

Prendre contact avec le service après-vente


Error description 16693

Error message

Erreur logiciel interne

Cause of error

Mainboard non géré par le serveur de hardware

Error correction

Prendre contact avec le service après-vente


Error description 16694

Error message

Défaut de hardware

Cause of error

Configuration Hardware inconnue. Le contrôle indiquant si le système est à un ou deux processeurs à avorté.

Error correction

Prendre contact avec le constructeur de la machine


Error description 16695

Error message

Défaut installation

Cause of error

Le logiciel pour système à un processeur fonctionne sur un système à deux processeurs. Mauvais logiciel.

Error correction

Prendre contact avec le constructeur de la machine


Error description 16696

Error message

Défaut de hardware

Cause of error

La lecture de l'HIK a avorté. Le hardware est peut être défectueux.

Error correction

Prendre contact avec le constructeur de la machine


Error description 16697

Error message

Défaut de hardware

Cause of error

La lecture de la signature Glue a avorté. Le hardware est peut être défectueux.

Error correction

Prendre contact avec le constructeur de la machine


Error description 16698

Error message

Défaut installation

Cause of error

Hardware inconnu. G50 Identification avortée.

Error correction

Prendre contact avec le constructeur de la machine


Error description 16699

Error message

Défaut de hardware

Cause of error

Carte réseau inexistante ou bien erreur logiciel interne. La lecture de l'adresse MAC a avorté.

Error correction

Prendre contact avec le constructeur de la machine


Error description 16700

Error message

Erreur logiciel interne

Cause of error

Erreur de lecture de PCI base16

Error correction

Prendre contact avec le service après-vente


Error description 16701

Error message

Erreur logiciel interne

Cause of error

Erreur de lecture de PCI base32

Error correction

Prendre contact avec le service après-vente


Error description 16702

Error message

Défaut installation

Cause of error

Cette commande n'est pas gérée par ce logiciel. Hardware incorrect ou défectueux.

Error correction

Prendre contact avec le constructeur de la machine


Error description 16703

Error message

Défaut installation

Cause of error

Hardware incorrect.

Error correction

Prendre contact avec le constructeur de la machine


Error description 16704

Error message

Erreur logiciel interne

Cause of error

L'accès à DPRAM a avorté

Error correction

Prendre contact avec le service après-vente


Error description 16718

Error message

Vitesse broche en dehors plage de tolérance %.2s

Cause of error

- La vitesse effective de la broche varie trop vers le haut par rapport à la vitesse nominale programmée.

Error correction

- Hardware défectueux
- Prendre contact avec le service après-vente


Error description 16798

Error message

Config. PGM globales désactivées

Cause of error

En mode de fonctionnement smarT.NC, vous avez sélectionné le sous-mode Exécution de programme alors que les configurations de programme globales étaient activées.

Error correction

La TNC désactive automatiquement toutes les configurations de programme globales actives. Le cas échéant, vous devez réactiver les configuration si vous désirez continuer à travailler en modes de fonctionnement Exécution de programme pas à pas ou en
continu.


Error description 16800

Error message

Type fichier interdit

Cause of error

En mode de fonctionnement smarT.NC, vous avez essayé d'ouvrir un fichier qui ne pas être affiché par smarT.NC.

Error correction

En mode de fonctionnement smarT.NC, vous ne pouvez ouvrir que les types de fichiers suivants:
- .HU pour programmes Unit
- .HP pour tableaux de points
- .HC pour programmes de contour
- .DXF pour plans créés sur un support externe


Error description 16830

Error message

Aucune modif. pdt PGM en cours

Cause of error

- Vous avez essayé d'éditer un programme qui est actuellement en cours d'exécution.
- Vous avez essayé d'éditer un tableau auquel accède actuellement le programme qui est en cours d'exécution.

Error correction

- N'exécuter les modifications qu'à l'arrêt.
- Modifier les configurations AFC après avoir arrêté le programme (stop interne) et l'avoir sélectionné à nouveau avec la touche PGM MGT.


Error description 17063

Error message

TNC ne peut pas traiter la macro!

Cause of error

Vous avez essayé d'exécuter une macro CN alors que l'état de la machine était en cours de restauration.

Error correction

Lorsque l'état de la machine est en cours de restauration, le poste de programmation iTNC ne peut ni exécuter des macros CN, ni adapter un programme automate.


Error description 17161

Error message

ENDAT Interpolation impossible %.2s

Cause of error

- Une faible résolution de la valeur absolue du capteur ENDAT ne peut pas être améliorée à l'aide de la piste incrémentale.
- Pendant l'exploitation, le capteur ou l'axe n'était pas à l'arrêt ou bien il est défectueux.

Error correction

- Prenez contact avec le constructeur de votre machine.
- Prenez contact avec HEIDENHAIN si le problème persiste.


Error description 17162

Error message

Interrogation étiquette électron. impossible

Cause of error

- Lecture impossible d'une étiquette signalétique électronique à partir de DSP.
- Hardware défectueux.

Error correction

- Prenez contact avec le constructeur de votre machine.
- Prenez contact avec HEIDENHAIN si le problème persiste.


Error description 17163

Error message

Erreur compensation TRC %.2s

Cause of error

- Le fichier de compensation TRC n'a pas pu être transmis au DSP.
- Hardware défectueux.

Error correction

- Prenez contact avec le constructeur de votre machine.
- Prenez contact avec HEIDENHAIN si le problème persiste.


Error description 17167

Error message

'AFC' manque dans NCMACRO.SYS

Cause of error

Asservissement adaptatif de l'avance AFC: A la suite d'une réaction de surcharge, on a essayé d'appeler une macro CN alors que la ligne AFC manque dans le fichier NCMACRO.SYS.

Error correction

Prendre contact avec le service après-vente.


Error description 17191

Error message

8160 Courant effect. trp élevé %.2s

8630 Courant effect. trp élevé %.2s

Cause of error

- Le courant max. admissible du module de puissance a été dépassé

Error correction

- Vérifier l'optimisation de l'asservissement de courant
- Prendre contact avec le service après-vente
- Vérifier le tableau moteurs, le tableau des modules de puissance ainsi que les paramètres-machine
- Vérifier le système au niveau des courts-circuits


Error description 17192

Error message

C021 Version DSP erronée

Cause of error

- Les logiciels MC et CC n'ont pas été compilés avec le même fichier Include.

Error correction

- Prendre contact avec le service après-vente
- Vérifier la version du logiciel et, si nécessaire, la recharger


Error description 17207

Error message

MC Mode fonct. sécu. incorrect

Cause of error

Software error

Error correction

Inform your service agency


Error description 17384

Error message

Mémoire de travail insuffisante

Cause of error

Vous avez essayé d'appeler le système d'aide TNCguide ou bien de configurer une langue de dialogue asiatique alors que le hardware de votre commande ne dispose pas de suffisamment de mémoire de travail.

Error correction

Equiper la mémoire principale du hardware de votre commande d'au moin 256 Mo. Prenez contact SVP avec le constructeur de votre machine.


Error description 17386

Error message

Exécution palette non autorisée

Cause of error

Vous avez essayé d'effectuer une exécution de palette alors que la fonction de configuration de programme globale est active.

Error correction

Annuler les configurations de programme globales et relancer l'exécution de palette.


Error description 17387

Error message

M128 non autorisée

Cause of error

Avec M128 active, vous avez bloqué des axes au moyen de la fonction Configurations de programme globales.

Error correction

La fonction M128 et le blocage des axes ne peuvent pas être activés simultanément.
Désactiver soit la fonction Blocage des axes, soit M128.


Error description 17390

Error message

Fonction PLANE: MOVE impossible

Cause of error

Avec la fonction PLANE AXIS, vous avez programmé 3 axes rotatifs avec l'option MOVE.
Dans ce cas, la TNC devrait déplacer 6 axes simultanément alors que l'on ne peut interpoler au maximum que 5 axes.

Error correction

- Utiliser le comportement de positionnement TURN
- Utiliser le comportement de positionnement STAY et, dans la séquence CN suivante, déplacer les axes rotatifs à L A+Q120 B+Q121 C+Q122


Error description 17411

Error message

8430 Erreur changement d'axe %.2s

Cause of error

- Un axe encore sous asservissement a été sorti de la configuration machine

Error correction

- Vérifier ou modifier le programme automate
- Vérifier MP10 (qui ne doit pas être mis à zéro tant que l'axe est activé)
- Prendre contact avec le service après-vente


Error description 17438

Error message

Hardware en simulation

Cause of error

Aucune CCU n'a été trouvée. Il y a donc eu commutation en mode de simulation.

Error correction

- Vérifier la CCU
- Vérifier la liaison avec la CCU


Error description 17478

Error message

88C0 Vitesse nominale max. du moteur %s dépassée

Cause of error

- Axe: L'avance max. est supérieure à la vitesse de rotation max. du moteur (N-MAX) multipliée par MP1054
- Broche: La vitesse de rotation max. est supérieure à la vitesse de rotation max. du moteur (N-MAX) multipliée par le rapport de réduction
- La relation entre le nombre de traits du système de mesure de position et le nombre de traits du capteur de motorisation est erronée
- Valeur N-Max introduite dans le tableau moteurs est erronée
- Valeur introduire dans MP2200 est erronée
- EcoDyn: Avec l'avance sélectionnée, le tension max. admissible est dépassée

Error correction

- Prendre contact avec le service après-vente
- Vérifier N-MAX dans le tableau moteurs
- Vérifier MP 1010, MP 1054
- Vérifier le paramètre-machine pour la vitesse de broche
- Vérifier la colonne STR dans le tableau moteurs ainsi que MP3142
- Vérifier MP2200.x


Error description 17479

Error message

88D0 Compensation cinématique %s impossible

Cause of error

Compensation cinématique possible seulement pour
- axes Double-Speed
- fréquences PWM inférieures ou égales à 5kHz

Error correction

- Prendre contact avec le service après-vente
- Vérifier MP7610
- Vérifier MP2180


Error description 17480

Error message

C600 Offset courant %s trop grand

Cause of error

- L'offset de courant du module de puissance est trop grand.

Error correction

- Prendre contact avec le service après-vente
- Vérifier/changer le câble PWM
- Changer le module de puissance
- Sortie PWM défectueuse sur CC


Error description 17481

Error message

C640 Commutation PIC impossible %.2s

Cause of error

- La valeur nominale (S dans inverter.inv) s'est modifiée
- après démarrage DSP ou
- après démarrage de l'optimisation de l'asservissement de courant ou
- après activation de la mise en service du module de puissance.

Error correction

- Vérifier la ligne LT (MP2100) dans le fichier MP
- Vérifier la valeur nominale du PICS (colonne S dans inverter.inv)
- Si nécessaire, modifier la fréquence PWM (>= 5 kHz)
- Si nécessaire, changer le module de puissance


Error description 17614

Error message

8320 PIC: Valeur effective différente val. nominale %.2s

Cause of error

- Valeur nominale (valeur dans la colonne S du module de puissance sélectionné dans le fichier inverter.inv) = 1 mais:
- Il n'y a pas de PIC
- PIC ne peut pas être activé
- L'accès PIC est désactivé (MP2221, bit0=1)
- Valeur nominale (valeur dans la colonne S du module de puissance sélectionné dans le fichier inverter.inv) = 0 mais:
- L'accès PIC est désactivé (MP2221, bit0=1) et PIC a déjà été mis à 1

Error correction

- Vérifier quel module de puissance a été introduit dans le fichier des paramètres-machine (MP2100)
- Vérifier la valeur nominale du PIC (valeur dans la colonne S du module de puissance sélectionné dans le fichier inverter.inv)
- Si nécessaire, modifier la fréquence PWM (pour qu'elle soit >= 5 kHz)
- Si nécessaire, changer le module de puissance


Error description 17662

Error message

Zone déplacement active incorr.

Cause of error

La zone de déplacement a été modifiée pendant une interruption de programme.

Error correction

Sélectionner à nouveau la zone de déplacement correcte.


Error description 17663

Error message

DCM: Config. d'état incorrecte

Cause of error

Le paramètre-machine MP7300 a été configuré de telle manière que la TNC efface les données d'outils à la fin d'un programme. Le déplacement avec contrôle anti-collision n'est donc plus possible.

Error correction

Paramétrer MP7300 de manière à ce que la TNC ne puisse pas réinitialiser l'état de l'outil à la fin du programme. Puis exécuter un TOOL CALL pour activer les valeurs de correction.


Error description 17735

Error message

MC Ecart posit. nom./eff. trp grd sur axe %.2s

Cause of error

L'erreur de poursuite d'un axe déplacé est supérieure à la valeur indiquée dans le paramètre-machine MP641.x.

Error correction

- Réduire l'avance d'usinage, augmenter la vitesse de rotation.
- Eliminer les éventuelles sources vibratoires.
- Si le défaut persiste: Prendre contact avec le service après-vente.


Error description 17738

Error message

Fin de course %.2s+

Cause of error

La trajectoire d'outil calculée sort des limites de la zone de déplacement positive de la machine.
La zone de déplacement positive est définie dans MP91x.x.

Error correction

- Vérifier les coordonnées programmées; si nécessaire, modifier le programme.
- Vérifier le point de référence; si nécéssaire, le réinitialiser.


Error description 17739

Error message

Fin de course %.2s-

Cause of error

La trajectoire d'outil calculée sort des limites de la zone de déplacement de la machine.
La zone de déplacement négative est définie dans MP92x.x.

Error correction

- Vérifier les coordonnées programmées; si nécessaire, modifier le programme.
- Vérifier le point de référence; si nécéssaire, le réinitialiser.


Error description 17938

Error message

Liaison EnDat impossible

Cause of error

Aucune liaison n'a pu être établie avec le système de mesure équipé de l'interface EnDat.

Error correction

- Vérifier la liaison avec le système de mesure EnDat
- Prendre contact avec le service après-vente


Error description 18052

Error message

88E0 Test de freinage %s impossible

Cause of error

- Un test de freinage est impossible car l'axe n'est pas asservi.

Error correction

- Prendre contact avec le service après-vente
- Défaut de logiciel


Error description 18053

Error message

C670 Capteur de motorisation: EnDat 2.2 impossible %.2s

Cause of error

- Communication EnDat défectueuse
- Un système de mesure avec interface EnDat 2.2 a été sélectionné dans le tableau moteurs mais aucun système de mesure EnDat 2.2 n'est raccordé
- Le protocole EnDat 2.2 ne peut pas être lu
- Le système de mesure EnDat possède une interpolation trop faible en mode EnDat2.2 (inférieure à 1024, par ex. EQN1325); fonctionnement possible seulement en mode EnDat2.1

Error correction

- Vérifier si le système de mesure EnDat 2.2 est géré
- Vérifier le tableau moteurs (colonne SYS)
- Vérifier le paramètre-machine MP 2206.x
- Vérifier la mise à la terre et le blindage du câble
- Vérifier le câblage (comparer les numéros d'identification des câbles avec la documentation)
- Vérifier le câble du système de mesure de vitesse (défectueux ou trop long)
- Vérifier le système de mesure de vitesse
- Changer de mode EnDat (MP2206)
- Changer la platine d'asservissement moteur
- Prendre contact avec le service après-vente


Error description 18054

Error message

C680 Système mesure position: EnDat 2.2 impossible %.2s

Cause of error

- Communication EnDat défectueuse
- Un système de mesure avec interface EnDat 2.2 a été sélectionné dans MP 118/119 mais aucun système de mesure EnDat 2.2 n'est raccordé
- Le protocole EnDat 2.2 ne peut pas être lu

Error correction

- Vérifier si le système de mesure de position EnDat 2.2 est géré
- Vérifier les paramètres-machine MP 118/119
- Vérifier la mise à la terre et le blindage du câble
- Vérifier le câblage (comparer les numéros d'identification des câbles avec la documentation)
- Vérifier le câble du système de mesure de position (défectueux ou trop long)
- Vérifier le système de mesure de position
- Changer de mode EnDat (MP 118/MP119)
- Changer la platine d'asservissement moteur
- Prendre contact avec le service après-vente


Error description 18060

Error message

3DROT non autorisé

Cause of error

Vous avez essayé d'exécuter l'une des fonctions suivantes alors que l'inclinaison du plan d'usinage était active:
- initialisation du point de référence
- un cycle palpeur 40x pour enregistrer un déport

Error correction

Désactiver l'inclinaison du plan d'usinage et relancer le programme.


Error description 18075

Error message

MC 1ère violation fin de course %.2s+

Cause of error

Le commutateur de fin de course de sécurité MP650.x a été transgressé pour la première fois.

Error correction

- Annuler le message d'erreur avec "Marche machine" et se déplacer dans la zone du commutateur de fin de course.


Error description 18076

Error message

MC 1ère violation fin de course %.2s-

Cause of error

Le commutateur de fin de course de sécurité MP670.x a été transgressé pour la première fois.

Error correction

- Annuler le message d'erreur avec "Marche machine" et se déplacer dans la zone du commutateur de fin de course.


Error description 18145

Error message

Programme appelé a été modifié

Cause of error

Vous avez modifié un programme CN sans l'avoir encore enregistré et il a été appelé par un autre programme CN en mode Exécution du programme.

Error correction

Enregistrer le programme CN appelé (par ex. en appelant le gestionnaire de fichiers avec la touche PGM MGT) et relancer le programme CN appelant.


Error description 18146

Error message

Marquage multiple non autorisé

Cause of error

Vous avez essayé d'exécuter l'une des fonctions indiquées ci-après alors que plusieurs fichiers et/ou répertoires sont marqués:
- Ouvrir avec
- Renommer
- Initialiser/annuler la protection à l'écriture
- Sélectionner un fichier
- Déconnecter un appareil USB

Error correction

Veiller à ce qu'un seul fichier ou l'appareil USB soit marqué et relancer la fonction.


Error description 18147

Error message

Fonction impossible pour répert.

Cause of error

Vous avez essayé d'exécuter l'une des fonctions suivantes alors qu'un répertoire est sélectionné:
- Ouvrir avec
- Initialiser/annuler la protection à l'écriture
- Sélectionner un fichier

Error correction

Veiller à ce qu'un fichier soit marqué et relancer la fonction.


Error description 18148

Error message

Protect. PGM non mise/annulable

Cause of error

Vous avez essayé d'initialiser ou d'annuler la protection d'un fichier alors qu'elle avait déjà été initialisée ou annulée.

Error correction

Vérifier l'état de la protection du fichier et exécuter une nouvelle fois la fonction si nécessaire.


Error description 18149

Error message

Type fichier protégé par PM

Cause of error

Vous avez essayé de modifier ou d'effacer un fichier alors que ce type de fichier est protégé par paramètre-machine.

Error correction

Vérifier le paramètre-machine 7224.1 et le reconfigurer si nécessaire.


Error description 18150

Error message

OUVR. AVEC non autorisé

Cause of error

Vous avez essayé d'ouvrir un fichier avec la fonction "OUVRIR AVEC" alors que vous ne disposez que d'un éditeur pour ce type de fichier.

Error correction

Ouvrir directement le fichier avec la softkey SELECT. ou avec la touche ENT.


Error description 18156

Error message

Appareil USB non déconnectable

Cause of error

Vous avez essayé d'exécuter la fonction "Déconnecter un appareil USB" alors que la TNC a actuellement accès à cet appareil.

Error correction

Véfifier si un fichier de ce lecteur est sélectionné dans un mode de fonctionnement (au choix). Le cas échéant, sélectionner un autre fichier mémorisé sur le disque dur de la TNC et exécuter à nouveau la fonction.


Error description 18157

Error message

Aucun appareil USB marqué

Cause of error

Vous avez essayé d'exécuter la fonction "Déconnecter un appareil USB" alors que vous n'avez sélectionné aucun appareil USB dans l'arborescence des répertoires.

Error correction

Dans l'arborescence des répertoires, marquer le fichier USB à déconnecter et exécuter à nouveau la fonction.


Error description 18220

Error message

Configuration PL incorrecte

Cause of error

Le nombre physique de PLB 510 ou PL 4xxB diffère du nombre configuré dans MP4031.

Error correction

- Prendre contact avec le service après-vente
- Vérifier la configuration dans MP4031
- Vérifier le câblage sur PLB 510 ou PL 4xxB
- Eteignez la commande et remettez-la sous tension


Error description 18273

Error message

F300 CC%d Annul test décommutation %d

Cause of error

- Le test de décommutation s'est de lui-même car la durée d'attente max. admissible a été dépassée.
- La CN n'achève pas une phase de test selon les règles.
- La CN n'exécute pas un test donné.

Error correction

- Vérifiez si un défaut-système antérieur de la CN n'est pas responsable de l'interruption d'une phase de test
- Vérifier la version du logiciel
- Prendre contact avec le service après-vente


Error description 18280

Error message

%s

Cause of error


Error description 18281

Error message

A082 CC%d Niveau NE2 ne change pas après 0 dans text dynam.

Cause of error

- Pendant le test dynamique de la 2ème boucle d'arrêt d'urgence (au plus tard toutes les 1.5 min.), un changement au niveau 0V est attendu sur l'entrée (NE2) pour une brève période. Cette erreur apparaît lorsqu'un niveau 0V ou 24V perdure dans la
fenêtre de test de 100 ms.
- La fenêtre de durée pour le test dynamique est trop étroite (problèmes de durée de calcul, défauts de logiciel)

Error correction

- Vérifier la version du logiciel
- Prendre contact avec le service après-vente
- Véfifier le câblage
- Vérifier la touche Arrêt d'urgence
- Changer le hardware


Error description 18303

Error message

CC%d Variateur axes RDY=0 (relais de sécurité)

Cause of error

Le circuit de sécurité des axes (K1) fait court-circuit avec 0V.

Error correction

- Vérifier le hardware.


Error description 18304

Error message

CC%d Variateur axes RDY=1 (relais de sécurité)

Cause of error

Le circuit de sécurité des axes (K1) fait court-circuit avec +24V.

Error correction

- Vérifier le hardware.


Error description 18325

Error message

MC Défaut logiciel S %d

Cause of error

- Défaut de logiciel

Error correction

- Prendre contact avec le service après-vente


Error description 18371

Error message

MC Test démarr. canaux de décommutation impossible

Cause of error

Le test de démarrage des canaux de décommutation a été commandé par l'automate alors que l'entrée Marche machine est inactive.

Error correction

- Erreur dans le programme automate
- Prendre contact avec le service après-vente


Error description 18401

Error message

Erreur interne lors de la copie!

Cause of error

Erreur de logiciel interne lors de la copie de fichiers.

Error correction

Prendre contact avec le service après-vente


Error description 18429

Error message

9200 MP2606.x incorrect

Cause of error

- Avec la CC 424, la plage d'introduction pour MP2606.x s'étend de 0,0 à 0,8.

Error correction

- Vérifier la valeur introduite dans MP2606.x
- Prendre contact avec le service après-vente


Error description 18430

Error message

9340 Fréquence PWM incorrecte

Cause of error

- La fréquence PWM indiquée dans MP2180 est située en dehors de la plage autorisée
- Des fréquences PWM ont été sélectionnées alors qu'elles ne peuvent pas être combinées entre elles

Error correction

- Vérifier MP2180
- Prendre contact avec le service après-vente


Error description 18431

Error message

9350 Fréquence PWM trop élevée

Cause of error

- Fréquence PWM supérieure à 5000kHz sélectionnée pour sortie PWM X51 ou X52 alors que la sortie PWM X53 ou X54 est active

Error correction

- Vérifier MP2180 pour la sortie PWM X51 ou X52
- Désactiver la sortie PWM X53 et/ou X54
- Prendre contact avec le service après-vente


Error description 18432

Error message

9370 Fichier: "Inverter.inv" non géré %s

Cause of error

- Le fichier 'Inverter.inv' n'est pas géré par ce logiciel

Error correction

- Remplacer le fichier 'Inverter.inv' par 'Motor.amp'
- Prendre contact avec le service après-vente


Error description 18433

Error message

93A0 Pré-cde PDT1 asserv. courant: Type moteur incorr.

Cause of error

- La pré-commande PDT1 pour la boucle d'asservissement de courant d'un entraînement est activée dans MP2440, par exemple avec un moteur linéaire ou asynchrone.
- Pré-commande PDT1 possible seulement pour la boucle d'asservissement de courant d'un entraînement avec moteur synchrone.

Error correction

- Désactiver la pré-commande PDT1 en introduisant la valeur '0' dans MP2440.
- Prendre contact avec le service après-vente.


Error description 18434

Error message

E000 Test démarr. canaux de commutation impossible

Cause of error

- Lancement du 'test des canaux de décommutation' impossible par l'automate car la commande n'est pas en mode 'AUTO'.
- La commande est en mode 'arrêt d'urgence'.
- L'entrée 'Marche machine' est inactive.

Error correction

- Vérifier le programme automate et le corriger si nécessaire.
- Prendre contact avec le service après-vente.


Error description 18435

Error message

E190 Etat RDY.x des axes reste actif (relais de sécurité) %s

Cause of error

- L'état mesuré du signal '-STO.A.G' reste inactif au moment du test (niveau 'high')
- Le signal '-STO.A.G' ne passe pas à l'état 'actif' (niveau 'low') bien que le MC règle l'état de signal correspondant
- Le module de puissance (variateur) d'au moins 1 axe d'avance ou axe auxiliaire n'est pas verrouillé par le signal '-STO.A.G'.

Error correction

- Véfifier le câblage
- Hardware défectueux
- Prendre contact avec le service après-vente


Error description 18436

Error message

9210 MP2520 %s trop grand

Cause of error

- Facteur différentiel trop grand (valeur max.: 0.5 [As^2/rev])

Error correction

- Sélectionner une valeur inférieure à 0.5 pour MP2520.x
- Prendre contact avec le service après-vente


Error description 18437

Error message

89F0 Entrée automate inactive %s

Cause of error

- Dans MP4130.0, il y a une entrée automate rapide qui est définie mais qui reste inactive malgré l'activation de l'entraînement.
- L'entrée automate rapide n'est pas activée avec W522.

Error correction

- Prendre contact avec le service après-vente
- Vérifier le programme automate
- Vérifier l'entrée automate rapide (MP4130.0)


Error description 18438

Error message

9360 "Double speed" impossible %1

Cause of error

- Boucle d'asservissement définie en tant que 'double speed' sur X51 ou X52 malgré le fait que la boucle d'asservissement soit active sur X53 ou X54
- Boucle d'asservissement définie en tant que 'double speed' sur X55 ou X56 malgré le fait que la boucle d'asservissement soit active sur X57 ou X58 (seulement CC 4xx avec 8 boucles d'asservissement)

Error correction

- Définir la boucle d'asservissement en tant que 'single speed' sur X51 ou X52 ou bien désactiver la sortie PWM X53 ou X54
- Définir la boucle d'asservissement en tant que 'single speed' sur X55 ou X56 ou bien désactiver la sortie PWM X57 ou X58 (seulement CC 4xx avec 8 boucles d'asservissement)
- Prendre contact avec le service après-vente


Error description 18439

Error message

9380 Param. module protct. tension %.2s

Cause of error

- Valeur introduite dans MP2160 incorrecte
- Erreur de logiciel interne

Error correction

- Vérifier la valeur introduite dans MP2160
- Vérifier la version du logiciel
- Prendre contact avec le service après-vente


Error description 18440

Error message

9390 Augment. fact. asserv. courant: Type moteur incor. %s

Cause of error

- Dans MP2450, la compensation dans la boucle d'asservissement de courant est activée pour un autre type de moteur (moteur linéaire, moteur asynchrone) qu'un moteur synchrone.

Error correction

- Désactivez la compensation pour facteurs accrus d'asservissement de courant en introduisant la valeur "0" dans MP2450.


Error description 18441

Error message

93B0 Pré-cde PDT1 asserv. courant: Fréqu. coupure non valide

Cause of error

- Fréquence de coupure max. non valide dans MP2440.
- Selon la fréquence PWM configurée, fréquences de coupure max. valides:
Fréquence PWM Fréquence de coupure max.
3333 Hz 800 Hz
4000 Hz 960 Hz
5000 Hz 1200 Hz
6666 Hz 1600 Hz
8000 Hz 1920 Hz
10000 Hz 2400 Hz

Error correction

- Introduire dans MP2440 la fréquence de coupure admissible.
- Prendre contact avec le service après-vente.


Error description 18442

Error message

E1A0 Etat RDY.x des axes reste inactif (relais de sécurité) %s

Cause of error

- L'état mesuré du signal '-STO.A.G' reste actif au moment du test (niveau 'high')
- Le signal '-STO.A.G' ne passe pas à l'état 'inactif' (niveau 'high') bien que le MC règle l'état de signal correspondant
- Le module de puissance (variateur) d'au moins 1 axe d'avance ou axe auxiliaire est verrouillé par le signal '-STO.A.G'.

Error correction

- Véfifier le câblage
- Hardware défectueux
- Prendre contact avec le service après-vente


Error description 18472

Error message

8330 Test de freinage interrompu %s

Cause of error

Test de freinage interrompu par
- l'automate avec le module 9161 = 0
- signal de validation manquant (arrêt d'urgence, X150, ...)
- autre message d'erreur

Error correction

- Vérifier le programme automate
- Vérifier les signaux de validation
- Prendre contact avec le service après-vente


Error description 18473

Error message

9220 Entrée système mesure de vitesse incorrecte

Cause of error

- Valeur introduite dans MP112 ou MP113 erronée
- L'affectation de l'entrée de vitesse à la sortie PWM est incorrecte

Error correction

- Vérifier MP112 ou MP113
- Prendre contact avec le service après-vente


Error description 18474

Error message

9230 Type moteur inconnu

Cause of error

- Type de moteur incorrect dans le tableau moteurs
- Type de moteur non géré dans le tableau moteurs
- Données moteur erronées dans le tableau moteurs

Error correction

- Prendre contact avec le service après-vente


Error description 18475

Error message

9240 Type système mesure %s défectueux

Cause of error

- Le système de mesure sélectionné ne correspond pas au capteur raccordé
Exemples:
sélectionné: EnDat, raccordé: Capteur incrémental
sélectionné: EnDat 2.1, raccordé: EnDat 2.2
- Le système de mesure sélectionné n'est pas géré par cette CC

Error correction

- Vérification de MP2206 (ou de SYS dans le tableau moteurs)
- Prendre contact avec le service après-vente


Error description 18476

Error message

9250 Capteur motor.: EnDat 2.2 impossible %.2s

Cause of error

- Communication EnDat défectueuse
- Un système de mesure avec interface EnDat 2.2 a été sélectionné dans le tableau moteurs mais aucun système de mesure EnDat 2.2 n'est raccordé
- Le protocole EnDat 2.2 ne peut pas être lu

Error correction

- Vérifier si le système de mesure EnDat 2.2 est géré
- Vérifier le tableau moteurs (colonne SYS)
- Vérifier le paramètre-machine MP 2206.x
- Vérifier la mise à la terre et le blindage du câble
- Changer la platine d'asservissement moteur
- Vérifier le câblage (comparer les numéros d'identification des câbles avec la documentation)
- Vérifier le câble du système de mesure de vitesse (défectueux ou trop long)
- Vérifier le système de mesure de vitesse
- Prendre contact avec le service après-vente


Error description 18477

Error message

9270 Vitesse nominale du moteur inconnue

Cause of error

- Valeur nulle introduite dans le tableau moteurs

Error correction

- Prendre contact avec le service après-vente


Error description 18478

Error message

9280 Filtre param. 1 non valide %.2s

Cause of error

- Valeur incorrecte introduite dans MP2542.x, MP2552.x, MP2562.x ou MP2572.x
- Erreur de logiciel interne

Error correction

- Vérifier la valeur introduite dans MP2542.x, MP2552.x, MP2562.x et MP2572.x
- Vérifier la version du logiciel
- Prendre contact avec le service après-vente


Error description 18479

Error message

9290 Filtre param. 2 non valide %.2s

Cause of error

- Valeur incorrecte introduite dans MP2543.x, MP2553.x, MP2563.x ou MP2573.x
- Erreur de logiciel interne

Error correction

- Vérifier la valeur introduite dans MP2543.x, MP2553.x, MP2563.x et MP2573.x
- Vérifier la version du logiciel
- Prendre contact avec le service après-vente


Error description 18480

Error message

92A0 Filtre param. 3 non valide %.2s

Cause of error

- Valeur incorrecte introduite dans MP2544.x, MP2554.x, MP2564.x ou MP2574.x
- Erreur de logiciel interne

Error correction

- Vérifier la valeur introduite dans MP2544.x, MP2554.x, MP2564.x et MP2574.x
- Vérifier la version du logiciel
- Prendre contact avec le service après-vente


Error description 18481

Error message

92B0 Filtre param. 4 non valide %.2s

Cause of error

- Valeur incorrecte introduite dans MP2545.x, MP2555.x, MP2565.x ou MP2575.x
- Erreur de logiciel interne

Error correction

- Vérifier la valeur introduite dans MP2545.x, MP2555.x, MP2565.x et MP2575.x
- Vérifier la version du logiciel
- Prendre contact avec le service après-vente


Error description 18482

Error message

92C0 Filtre param. 5 non valide %.2s

Cause of error

- Valeur incorrecte introduite dans MP2546.x, MP2556.x, MP2566.x ou MP2576.x
- Erreur de logiciel interne

Error correction

- Vérifier la valeur introduite dans MP2546.x, MP2556.x, MP2566.x et MP2576.x
- Vérifier la version du logiciel
- Prendre contact avec le service après-vente


Error description 18483

Error message

92D0 Nombre de traits du moteur a été modifié

Cause of error

- Le nombre de traits du moteur a été modifié sans désactivation de l'entraînement.

Error correction

- Prendre contact avec le service après-vente


Error description 18484

Error message

92E0 Nombre de traits incorrect pour codeur de motorisation %s

Cause of error

- Le nombre de traits paramétré pour le codeur diffère du nombre de traits EnDat calculé
- Valeur introduite incorrecte dans MP2202
- Valeur introduite incorrecte dans STR à l'intérieur du tableau moteurs
- Les capteurs de motorisation EnDat 2.2 sans indication du nombre de traits doivent être paramétrés avec STR = 1 ou MP2202=1

Error correction

- Modifier MP2202
- Modifier STR dans le tableau moteurs
- Prendre contact avec le service après-vente


Error description 18486

Error message

9300 Définition angle de champ %s non autorisée

Cause of error

- Définition angle de champ non autorisée dans ce mode
- La procédure sélectionnée pour définir l'angle de champ n'est pas valide ou bien elle est impossible avec le système de mesure.

Error correction

- Vérifier la valeur introduite dans MP2250.x (CC 424 seulement), MP2252.x (CC 424 seulement) et MP2254.x et/ou la valeur introduite dans la colonne SYS du tableau moteurs
- Prendre contact avec le service après-vente


Error description 18487

Error message

9310 Entrée syst. mes. position incorr.

Cause of error

- Une entrée incorrecte a été sélectionnée pour le système de mesure de position (MP110.x/MP111.x)
- Configurations autorisées CC 424:
6 boucles d'asservissement: X201 à X206
8 boucles d'asservissement: X201 à X208
10 boucles d'asservissement: Sorties PWM X51 à X56: X201 à X206
Sorties PWM X57 à X60: X207 à X210
12 boucles d'asservissement: Sorties PWM X51 à X56: X201 à X206
Sorties PWM X59 à X64: X209 à X214
14 boucles d'asservissement: Sorties PWM X51 à X58: X201 à X208
Sorties PWM X59 à X64: X209 à X214
16 boucles d'asservissement: Sorties PWM X51 à X58: X201 à X208
Sorties PWM X59 à X66: X209 à X216
- Configuration autorisée CC61xx:
Sortie PWM <-> Système de mesure de position
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- Vérifier MP110.x/MP111.x
- Prendre contact avec le service après-vente


Error description 18488

Error message

C480 Mode U/f constant avec capteur %.2s

Cause of error

- Le mode U/f constant a été configuré dans le tableau moteurs (STR == 0) mais on a indiqué simultanément un capteur de motorisation (SYS <> 0)

Error correction

- Corriger l'entrée pour le capteur dans le tableau moteurs
- Prendre contact avec le service après-vente


Error description 18489

Error message

C650 Pas de facteur d'interpol. ENDAT %.2s

Cause of error

- Le MC n'a reçu aucun facteur d'interpolation ENDAT
- Erreur de logiciel interne

Error correction

- Vérifier la version du logiciel
- Prendre contact avec le service après-vente


Error description 18490

Error message

CFF0 Alarme Axe %.2s module=%d ligne=%d

Cause of error

- Erreur de logiciel interne

Error correction

- Prendre contact avec le service après-vente


Error description 18491

Error message

E180 Piste Z1 amplitude trop élevée %.2s

Cause of error

- L'amplitude du signal de la piste Z1 du système de mesure de vitesse de rotation est trop grande
- Perturbation sur le signal du capteur de motorisation
- Court-circuit sur le câble du capteur de motorisation
- Amplitude du signal de la piste Z1 du capteur de motorisation trop élevée

Error correction

- Vérifier le raccordement du capteur de motorisation
- Vérifier le câble du système de mesure de vitesse de rotation
- Vérifier le capteur de motorisation
- Prendre contact avec le service après-vente


Error description 18497

Error message

PROFIBUS/PROFINET : Erreur de hardware

Cause of error

La TNC ne peut pas réagir à l'interface ProfiNet.
L'interface ProfiNet est défectueuse ou bien incompatible avec la TNC.

Error correction

Prendre contact avec le constructeur de la machine


Error description 18498

Error message

Contrôle firmware avorté sur interface ProfiNet

Cause of error

La TNC ne peut pas ouvrir le fichier firmware pour l'interface ProfiNet.

Error correction

Prendre contact avec le constructeur de la machine


Error description 18499

Error message

Mise à jour firmware avortée sur interface ProfiNet

Cause of error

La TNC ne peut pas lire le fichier firmware pour l'interface ProfiNet.

Error correction

Prendre contact avec le constructeur de la machine


Error description 18500

Error message

Fichier firmware défectueux pour interface ProfiNet

Cause of error

La TNC a détecté une erreur de somme binaire dans le fichier firmware pour l'interface ProfiNet.

Error correction

Prendre contact avec le service après-vente


Error description 18501

Error message

Mise à jour firmware avortée sur interface ProfiNet

Cause of error

Une erreur s'est produite lors de la mise à jour du firmware sur l'interface ProfiNet.

Error correction

Prendre contact avec le constructeur de la machine


Error description 18502

Error message

ProfiNet: Défaut hardware

Cause of error

La TNC ne peut pas configurer l'interface ProfiNet.
Causes possibles:
- Les données de configuration pour l'interface ProfiNet sont incomplètes ou erronées.
- Le firmware de l'interface ProfiNet n'est pas compatible avec le logiciel de la commande.

Error correction

Prendre contact avec le constructeur de la machine


Error description 18503

Error message

ProfiNet: Erreur hardware

Cause of error

Le firmware de l'interface ProfiNet n'est pas compatible avec la TNC.

Error correction

Prendre contact avec le constructeur de la machine


Error description 18504

Error message

Initialisation avortée de l'interface ProfiNet

Cause of error

La TNC ne peut pas lire un fichier-projet ProfiNet.

Error correction

Prendre contact avec le constructeur de la machine


Error description 18505

Error message

Initialisation avortée de l'interface ProfiNet

Cause of error

L'interface ProfiNet demande à la TNC des fichiers-projets dont cette dernière ne dispose pas.

Error correction

Prendre contact avec le constructeur de la machine


Error description 18506

Error message

Aucun firmware sur interface ProfiNet ou firmware défectueux

Cause of error

L'interface ProfiNet n'a pas de firmware.

Error correction

Prendre contact avec le constructeur de la machine


Error description 18507

Error message

Instruction ne peut pas être exécutée

Cause of error

Le module-logiciel ProfiNet ne peut pas exécuter une instruction.
Causes possibles:
- Le terminal ProfiNet adressé se trouve dans une situation interdisant l'exécution de cette instruction.
- Le terminal ProfiNet adressé n'existe pas ou bien il n'est pas disponible.
- Le code d'instruction est inconnu

Error correction

Prendre contact avec le service après-vente


Error description 18508

Error message

Erreur lors de l'importation des données de config. ProfiNet

Cause of error

Le module-logiciel ProfiNet ne peut pas lire ses données de configuration.

Error correction

Vérifier les données de configuration, relancer la commande.


Error description 18509

Error message

Initialisation avortée de l'interface ProfiNet

Cause of error

Une erreur s'est produite lors de l'initialisation de l'interface ProfiNet.
Causes possibles:
- La TNC ne peut pas réagir à l'interface ProfiNet.
- Le firmware de l'interface ProfiNet ne convient pas au logiciel de la commande.
- Les données de configuration pour l'interface ProfiNet sont erronées.

Error correction

Prenez contact avec le constructeur de la machine.


Error description 18629

Error message

Option de logiciel inactive

Cause of error

Vous avez essayé d'utiliser une option de logiciel qui n'est pas validée sur votre TNC.

Error correction

Prenez contact avec le constructeur de la machine ou celui de la commande numérique pour commander cette option de logiciel.


Error description 18630

Error message

Restore cinématique impossible

Cause of error

Vous avez essayé de restaurer une cinématique qui ne correspond pas à la cinématique active actuelle.

Error correction

Ne restaurer que les cinématiques que vous avez auparavant sauvegardées à partir d'une description cinématique identique.


Error description 18631

Error message

Fonction non autorisée

Cause of error

Vous avez essayé d'utiliser une fonction qui est verrouillée sur votre TNC par la gestion Feature Content Level (FCL).

Error correction

Par défaut, les fonctions FCL sont verrouillées lors d'une mise à jour de logiciel. Pour activer ces fonctions pendant une certaine durée afin de réaliser des tests, introduire le code 65535 sans le menu SIK. Vous pouvez activer ces fonctions FCL de
manière permanente en commandant un code et en l'introduisant ensuite. Pour cela, prenez contact avec le constructeur de la machine ou avec celui de la commande numérique.


Error description 18632

Error message

Dimensions pièce contradictoires

Cause of error

Dans un cycle d'usinage, vous avez défini les dimensions d'une pièce brute qui sont inférieures à celles de la pièce finie.

Error correction

Vérifier la définition du cycle et corriger les valeurs introduites.


Error description 18766

Error message

C022 Configuration incorrecte de SMB ou SPL

Cause of error

- Erreur de configuration dans le système HSCI
- La configuration du panneau de commande machine de sécurité MB 6xx S ou d'une PL 6xxx S de sécurité est erronée.
- Un nouveau type d'appareil a été raccordé et il n'est pas encore géré par le logiciel actuel de la CC.
- Les données de configuration du MC sur la CC sont erronées.

Error correction

- Mise à jour de logiciel
- Prendre contact avec le service après-vente


Error description 18768

Error message

C026 Communication CC-CC, erreur chien de garde

Cause of error

- Un participant HSCI cause une erreur offset
- Taille du télégramme ne correspond pas au MC
- Interruption de la transmission du télégramme

Error correction

- Mise à jour de logiciel
- Changer la platine PL 6xxx S
- Prendre contact avec le service après-vente


Error description 18770

Error message

C02C Erreur Watchdog dans module PL/SPL

Cause of error

- Le chien de garde de la PL 6xxx (S) n'a pas été redéclenché
- Défaut de hardware sur PL 6xxx (S)

Error correction

- Changer la PL 6xxx (S)
- Prendre contact avec le service après-vente


Error description 18771

Error message

C02D Erreur chien de garde composant HSCI

Cause of error

- Composant HSCI défectueux de l'unité CC
-> Les télégrammes HSCI ne peuvent plus être reçus
-> Il n'y a plus de redéclenchement
- Câble HSCI défectueux

Error correction

- Vérifier la connection du câble HSCI
- Vérifier/changer le câble HSCI
- Changer la CC
- Prendre contact avec le service après-vente


Error description 18773

Error message

C025 Communication CC-CC, erreur CRC

Cause of error

- Un participant HSCI cause une erreur offset
- Taille du télégramme ne correspond pas au MC

Error correction

- Mise à jour de logiciel
- Prendre contact avec le service après-vente


Error description 18774

Error message

C027 Télégramme HSCI manque

Cause of error

- Télégramme HSCI (low prio) manque
- Un participant HSCI cause une erreur
- Liste des télégramme erronée dans le MC

Error correction

- Contrôler les appareils HSCI
- Mise à jour de logiciel
- Prendre contact avec le service après-vente


Error description 18775

Error message

C028 Acquittement MC manque

Cause of error

- Une communication HSCI de la CC au MC n'a pas été acquittée

Error correction

- Mise à jour de logiciel
- Prendre contact avec le service après-vente


Error description 18777

Error message

C02B Erreur Watchdog dans panneau de commande machine

Cause of error

- Le chien de garde du MB 6xx S n'a pas été redéclenché
- Défaut de hardware sur MB 6xx S

Error correction

- Changer le MB 6xx S
- Prendre contact avec le service après-vente


Error description 18786

Error message

9330 Mauvais connect. position. configuré %s

Cause of error

- Un connecteur de position a été configuré mais il n'existe pas

Error correction

- Vérifier la configuration du connecteur de position
- Prendre contact avec le service après-vente


Error description 18790

Error message

9260 Modification param. moteur

Cause of error

- Le type de moteur a été modifié sans que l'entraînement n'ait été désactivé

Error correction

- Prendre contact avec le service après-vente


Error description 18791

Error message

BB00 CC%d Instruction MC %d au logiciel CC non autorisée

Cause of error

- Instruction MC non valide pour cette variante de logiciel de la CC
- Instruction MC non autorisée actuellement, code décimal = "low-Byte" du code d'instruction (0...255)
- Erreur de logiciel interne

Error correction

- Vérifier la version du logiciel
- Prendre contact avec le service après-vente


Error description 18792

Error message

9320 Syst. mesure position: EnDat 2.2 impossible %.2s

Cause of error

- Communication EnDat défectueuse
- Un système de mesure avec interface EnDat 2.2 a été sélectionné dans MP 118/119 mais aucun système de mesure EnDat 2.2 n'est raccordé
- Le protocole EnDat 2.2 ne peut pas être lu

Error correction

- Vérifier si le système de mesure de position EnDat 2.2 est géré
- Vérifier les paramètres-machine MP 118.x / MP 119.x
- Vérifier la mise à la terre et le blindage du câble
- Changer la platine d'asservissement moteur
- Vérifier le câblage (comparer les numéros d'identification des câbles avec la documentation)
- Vérifier le câble du système de mesure de position (défectueux ou trop long)
- Vérifier le système de mesure de position
- Prendre contact avec le service après-vente


Error description 18821

Error message

93C0 INVERTER.INV défectueux %s

Cause of error

- Introduction incorrecte dans le tableau des modules de puissance: INVERTER.INV
- Introduction: I_MAX, U-IMAX ou R-Sensor incorrecte
- R-Sensor n'est pas identique à U-IMAX/I-MAX

Error correction

- Vérifier l'introduction pour I_MAX, U-IMAX et R-Sensor
- Prendre contact avec le service après-vente


Error description 18822

Error message

C5B0 Franchissemnt réf. capt. motor. %s interdit

Cause of error

- Un cycle palpeur est actif et une valeur de référence est simultanément demandée par le capteur de motorisation

Error correction

- Prendre contact avec le service après-vente


Error description 18823

Error message

C5C0 Franchissemnt réf. capt. position %s interdit

Cause of error

- Un cycle palpeur est actif et une valeur de référence est simultanément demandée par le système de mesure de position

Error correction

- Prendre contact avec le service après-vente


Error description 18824

Error message

D300 Transfert données SPL à CC, erreur CRC adr. HSCI: %d

Cause of error

- Erreur de transmission des données dans le système HSCI
- Une PL 6xxx FS de sécurité envoie des données erronées
- La taille du télégramme HSCI ne correspond pas (logiciel MC)

Error correction

- Changer la PL 6xxx FS de sécurité
- Mise à jour de logiciel
- Prendre contact avec le service après-vente


Error description 18825

Error message

D400 Transf. données SPL à CC, err. chien de g. adr. HSCI: %d

Cause of error

- Erreur de transmission des données dans le système HSCI
- Une PL 6xxx FS de sécurité envoie des données erronées
- La transmission HSCI est perturbée

Error correction

- Mise à jour de logiciel
- Changer la PL 6xxx FS
- Prendre contact avec le service après-vente


Error description 18826

Error message

E002 Etat arrêt d'urg. signal entrée diff. sortie test: T2

Cause of error

- L'amplitude du signal de la sortie de test: 'T2' diffère de l'entrée 'Arrêt d'urgence' de la CC.
CC424: Signal '-NE2'
CC61xx: Signal '-ES.B'

Error correction

- Vérifier le câblage
- Prendre contact avec le service après-vente


Error description 18861

Error message

HSCI: Erreur hardware

Cause of error

Une erreur s'est produite lors de l'accès au hardware de HSCI.

Error correction

- Prenez contact avec le service après-vente
- Pour obtenir d'autres informations relatives au diagnostic, consultez le menu Diagnostic.


Error description 18862

Error message

HSCI: Erreur initialisation

Cause of error

Une erreur s'est produite lors de l'initialisation du hardware de HSCI.

Error correction

- Prenez contact avec le service après-vente
- Pour obtenir d'autres informations relatives au diagnostic, consultez le menu Diagnostic.


Error description 18891

Error message

M91 ou M92 impossible

Cause of error

Alors que l'inclinaison du plan d'usinage est active, vous avez programmé une séquence CN avec M91 ou M92 dans laquelle une macro CN est appelée simultanément par une autre fonction auxiliaire M.

Error correction

Le cas échéant, changer l'ordre des fonctions M dans la séquence CN.


Error description 18903

Error message

Pré-commande partielle interdite

Cause of error

Pré-commande de vitesse partielle activée bien que l'automate l'interdise.

Error correction

- Désactiver la pré-commande de vitesse partielle (MP1396.x, fonction FN)
- Prendre contact avec le service après-vente


Error description 18904

Error message

Le répertoire n'existe pas

Cause of error

- Le répertoire que vous avez défini dans une séquence CN (par ex. PGM CALL) n'existe pas.
- Copie de fichiers: Le répertoire-cible que vous avez défini n'existe pas.

Error correction

- Modifier le programme CN.
- Pour les fonctions de copie, n'utiliser que des répertoires existants.


Error description 18912

Error message

CC%d Variateur broche RDY=1 (relais de sécurité)

Cause of error

La broche ne peut pas être désactivée avec SHS1A par les relais de sécurité dans le variateur.

Error correction

- Vérifier le câblage
- Prendre contact avec le service après-vente


Error description 18913

Error message

CC%d Variateur broche RDY=0 (relais de sécurité)

Cause of error

La broche ne peut pas être activée avec SHS1A par les relais de sécurité dans le variateur.

Error correction

- Vérifier le câblage
- Prendre contact avec le service après-vente


Error description 18914

Error message

Production cycle défectueuse

Cause of error

Une erreur s'est produite lors de la création automatique de la structure des cycles.
Le travail à l'aide des cycles palpeurs et/ou des cycles d'usinage est impossible ou possible seulement partiellement.

Error correction

Autres informations relatives à la cause de l'erreur: Cf. fichier makecycle.log mémorisé par la TNC dans le répertoire PLC:\JHPLCLOG / PLC:\.


Error description 18915

Error message

HSCI: Fichier IOC manque

Cause of error

- Entrée n'existe pas dans OEM.SYS.
- Fichier IOC n'existe pas.

Error correction

- Redémarrer la commande.
- Vérifier les fichiers IOC et OEM.SYS.
- Prendre contact avec le service après-vente.


Error description 18928

Error message

M128 non autorisée!

Cause of error

Vous avez essayé de commuter le domaine de course alors que M128 ou FUNCTION TCPM est activée.

Error correction

Annuler M128 ou FUNCTION TCPM et commuter à nouveau le domaine de course.


Error description 19093

Error message

E1C0 Etat RDY.x de la broche reste actif (relais sécurité)%s

Cause of error

- L'état du signal '-STOS.A.G' reste inactif au moment du test (niveau 'high')
- Le signal '-STOS.A.G' ne passe pas à l'état 'actif' (niveau 'low') bien que le MC donne par défaut l'état de signal correspondant
- Le module de puissance (variateur) de la broche n'est pas verrouillé par le signal '-STOS.A.G'.

Error correction

- Véfifier le câblage
- Hardware défectueux
- Prendre contact avec le service après-vente


Error description 19094

Error message

8063 CC%d timeout test état S

Cause of error

- Le MC active trop tard l'évaluation de l'état S après un test.
- Durée max. de décommutation de test dépassée.

Error correction

- Prendre contact avec le service après-vente


Error description 19236

Error message

Transfert LSV2 interrompu!

Cause of error

Un périphérique n'a pas pu récupérer assez vite les données de la TNC.

Error correction

- Vérifier si le périphérique est bien en service.
- Réétablir la connexion.


Error description 19239

Error message

Erreur Profibus en mode cyclique

Cause of error

Une erreur s'est produite lors de l'accès au hardware Profibus.

Error correction

- Prendre contact avec le service après-vente.
- Autres informations de diagnostic: cf. menu Diagnostics.


Error description 19242

Error message

Erreur du PL/MB en mode cyclique

Cause of error

Une erreur s'est produite lors de l'accès au hardware HSCI.

Error correction

- Prendre contact avec le service après-vente.
- Autres informations de diagnostic: cf. menu Diagnostics.


Error description 19292

Error message

AFC: Aucune puiss. de réf. enregistrée

Cause of error

Asservissement adaptatif de l'avance AFC, mode Apprentissage:
La TNC n'a pu déterminer aucune puissance de référence.
Cause possible: Passe de test dans le vide

Error correction

Exécuter une nouvelle passe d'apprentissage.


Error description 19293

Error message

TOOL.T: trop de dents

Cause of error

Dans la colonne CUT du tableau d'outils, plus de 20 dents ont été définies.

Error correction

Reduisez le nombre de dents ou bien utilisez un autre outil avec 20 dents max..


Error description 19320

Error message

C02E Mise à jour nécessaire firmware CC

Cause of error

- Une mise à jour du firmware est nécessaire en raison d'un changement de hardware ou de logiciel

Error correction

- Prendre contact avec le service après-vente


Error description 19389

Error message

Bit d'erreur à l'état S de la transmission HSCI

Cause of error

Erreurs détectées dans l'état de HSCI-S.

Error correction

- Prendre contact avec le S.A.V.
- Autres informations de diagnostic : voir menu Diagnostics.


Error description 19391

Error message

8064 Powerfail AC

Cause of error

Un 'AC-Fail' s'est produit en cours de fonctionnement.
L'alimentation secteur a été temporairement interrompue.
Causes possibles:
- Coupure de courant
- Défaillance de la tension secteur
- Fusible défectueux au niveau de la tension secteur
- Câblage défectueux au niveau de l'alimentation secteur

Error correction

- Vérifier les fusibles de l'alimentation secteur
- Vérifier le câblage de l'alimentation secteur
- Vérifier la qualité de l'alimentation secteur (défaillances possibles)
- Prendre contact avec le service après-vente


Error description 19392

Error message

8065 Powerfail DC

Cause of error

Un 'DC-Fail' s'est produit en cours de fonctionnement et la tension continue intermédiaire est en dessous de la valeur limite spécifiée.

Error correction

- Vérifier la tension continue intermédiaire
- Vérifier le contacteur de charge de la tension intermédiaire
- Vérifier l'alimentation secteur
- Vérifier les fusibles de l'alimentation secteur
- Vérifier le câblage de l'alimentation secteur
- Vérifier la qualité de l'alimentation secteur (défaillances possibles)
- Prendre contact avec le service après-vente


Error description 19393

Error message

C030 Alarme tensions d'alimentation CC%d

Cause of error

- Les tensions d'alimentation de la CC sont en dehors de la plage de valeurs spécifiées. Tenez compte du message de diagnostic "0xC038 Contrôle de tension"!

Error correction

- Vérifier les tensions d'alimentation sur la CC:
- Vérifier le câblage X69
- Longueur de câble sur X69 conforme à la spécification?
- Remplacer le câble sur X69
- Remplacer le hardware
- Prendre contact avec le service après-vente


Error description 19394

Error message

C031 Alarme tensions d'alimentation

Cause of error

Les tensions d'alimentation sur un appareil avec liaison HSCI sont en dehors de la plage de valeurs spécifiées.
Appareils possibles:
- Calculateur principal MC
- Platine d'entrées/sorties PL
- Panneau de commande machine MB
- Autres CC sur la ligne HSCI
Causes possibles:
- Alimentation en tension des appareils insuffisante
- Court-circuit sur l'alimentation en tension
- Court-circuit sur les entrées/sorties PL

Error correction

- Vérifier les tensions d'alimentation sur les appareils raccordés
- Vérifier le câblage pour voir s'il n'y a pas de courts-circuits (entrées ou sorties PLC, par ex.)
- Remplacer le hardware
- Prendre contact avec le service après-vente


Error description 19395

Error message

C032 Horloge système MC inférieure à CC%d

Cause of error

- Défaut interne de logiciel

Error correction

- Prendre contact avec le service après-vente


Error description 19396

Error message

C033 Horloge système MC supérieure à CC%d

Cause of error

- Défaut interne de logiciel

Error correction

- Prendre contact avec le service après-vente


Error description 19398

Error message

Position de mesure non autorisée

Cause of error

Lors de la mesure de cinématique, on obtient une position de mesure de 0° sur l'un des axes rotatifs. Ceci n'est pas autorisé.

Error correction

Sélectionner l'angle initial, l'angle final et, le cas échéant, le nombre de mesures sur tous les axes rotatifs de manière à ne pas obtenir une position de mesure à la position 0°.


Error description 19411

Error message

Le programme automate n'a pas pu démarrer

Cause of error

- Timeout lors de l'initialisation du Profibus ou du hardware HSCI

Error correction

- Prendre contact avec le service après-vente


Error description 19423

Error message

8066 CC%d Temp. max. dépassée pour carte d'asservissement

Cause of error

- La température max. sur la carte d'asservissement (CC) a été dépassée
- La température ambiante est trop élevée

Error correction

- Vérifier la climatisation de l'armoire électrique
- Vérifier le fonctionnement du ventilateur
- Prendre contact avec le service après-vente


Error description 19424

Error message

8067 CC%d Temp. sous temp. min. pour carte d'asserv.

Cause of error

- La température min. sur la carte d'asservissement (CC) a été dépassée
- La température ambiante est trop faible

Error correction

- Vérifier la climatisation de l'armoire électrique
- Prendre contact avec le service après-vente


Error description 19439

Error message

8061 Module d'alimentation pas prêt

Cause of error

- Signal 'en service' du module d'alimentation inactif après démarrage de l'asservissement
- Disjoncteur ouvert
- Erreur dans le programme automate
- Module d'alimentation, variateur défectueux

Error correction

- Essayer de redémarrer le variateur. Si l'erreur se reproduit:
- Prendre contact avec le service après-vente
- Vérifier le câblage (disjoncteur)
- Vérifier le programme automate
- Remplacer le module d'alimentation, le variateur


Error description 19440

Error message

Macro fonction M non autorisée

Cause of error

Vous avez essayé d'activer une macro de fonction M alors que la fonction M120 (LOOK AHEAD) était activée.

Error correction

Si M120 est active, la TNC ne peut pas traiter les macros de fonctions M. Désactiver M120 pour pouvoir lancer la macro de fonction M désirée.


Error description 19441

Error message

C3B0 Moteur %s ne tourne pas sous courant max.

Cause of error

- Moteur grippé ou bloqué
- Variateur défectueux
- Moteur défectueux
- Le moteur sélectionné n'est pas le bon
- Affectation des sorties PWM introduite incorrectement
- Câble de puissance du moteur permuté
- Câble du capteur de motorisation permuté
- Raccordement moteur incorrect
- Le moteur est soumis au couple de rotation max.

Error correction

- Vérifier le variateur et le remplacer si nécessaire
- Vérifier le moteur et le câblage
- Vérifier la charge du moteur
- Vérifier le moteur en roue libre
- Vérifier les paramètres-machine
- Prendre contact avec le service après-vente


Error description 19442

Error message

C004 Interruption non définie

Cause of error

- Unité d'asservissement CC défectueuse

Error correction

- Remplacer le hardware
- Prendre contact avec le service après-vente


Error description 19443

Error message

93E0 Fréqu. PWM supér. à 5kHz requiert Double-Speed %s

Cause of error

- Si la fréquence PMW définie dans MP2180.x est supérieure à 5000 Hz, MP2000.x doit être mis à 1 (Double-Speed)

Error correction

- Soit réduire la fréquence PWM dans MP2180.x,
- soit mettre à 1 MP2000.x
- Prendre contact avec le service après-vente


Error description 19444

Error message

93F0 Performance de calcul max. dépassée

Cause of error

- CC61xx:
La performance de calcul définie dans MP 2000.x n'est pas possible.
Configurations possibles pour chaque unité d'asservissement:
single | double
6 | 0
4 | 1
2 | 2
0 | 3
MP 2000.x = 0 Single-Speed
MP 2000.x = 1 Single-Speed

Error correction

- Réduire le nombre d'axes pour chaque unité d'asservissement
- Modifier les axes Double-Speed en axes Single-Speed (MP 2000.x de 1 à 0)
- Prendre contact avec le service après-vente


Error description 19445

Error message

9400 Systèmes de mesure 11 µA ne sont pas acceptés

Cause of error

- Dans MP118/119, le bit 0 est mis à '1'

Error correction

- MP118/MP119, mettre le bit 0 à '0'
- Prendre contact avec le service après-vente


Error description 19448

Error message

DCM: Etat outil inconnu

Cause of error

Vous avez essayé de faire fonctionner le contrôle dynamique anti-collision DCM sans outil actif.

Error correction

- Exécutez l'appel d'outil pour activer les données d'outils.
- Configurer le paramètre-machine MP7300 (effet: Cf. Manuel d'utilisation) de manière à ce que les données d'outils ne soient pas effacées automatiquement.
Après avoir modifié MP7300, exécuter l'appel d'outil pour activer les données d'outils.


Error description 19449

Error message

8190 Erreur mesure TNCopt %.2s

Cause of error

- La mesure TNCopt a été interrompue.

Error correction

- Vérifier la version de TNCopt
- Vérifier si l'entraînement est actif
- Prendre contact avec le service après-vente


Error description 19471

Error message

8000 CC%d Avertissement: Températ. carte d'asserv. élevée

Cause of error

- La température sur la carte d'asservissement a dépassé un seuil d'alarme
- La température ambiante est trop élevée

Error correction

- Vérifier la climatisation de l'armoire électrique
- Vérifier le fonctionnement du ventilateur
- Prendre contact avec le service après-vente


Error description 19472

Error message

8001 CC%d Avertissement: Températ. carte d'asserv. basse

Cause of error

- La température sur la carte d'asservissement est descendue en dessous d'un seuil d'alarme
- La température ambiante est trop faible

Error correction

- Vérifier la climatisation de l'armoire électrique
- Prendre contact avec le service après-vente


Error description 19501

Error message

Erreur lors du déroulement du test automatique

Cause of error

Un message non valide a été reçu pendant le test automatique.

Error correction

Prendre contact avec le service après-vente


Error description 19502

Error message

Dépassement de durée lors du test automatique

Cause of error

Un message attendu n'a pas été reçu.

Error correction

- Vérifier toutes les liaisons par câble et tous les appareils
- Prendre contact avec le service après-vente


Error description 19503

Error message

Erreur de communication lors du test automatique

Cause of error

Un message inconnu a été reçu.

Error correction

Prendre contact avec le service après-vente


Error description 19504

Error message

Erreur lors d'auto-test

Cause of error

Une erreur s'est produite lors du test automatique.

Error correction

Prendre contact avec le service après-vente


Error description 19533

Error message

8002 CC%d Avertissement: Vitesse ventilateur basse

Cause of error

- La vitesse du ventilateur dans l'unité d'asservissement CC est passée en dessous d'un seuil d'alarme

Error correction

- Vérifier le ventilateur
- Prendre contact avec le service après-vente


Error description 19534

Error message

8003 CC%d Pré-alarme: Courant continu interm. trop élevé

Cause of error

- Le courant continu intermédiaire du module d'alimentation a dépassé un seuil d'alarme

Error correction

- Réduire la tension continue intermédiaire en:
- réglant les rampes d'accélération/de freinage des axes/broches
- vérifiant MP2390 et MP2392
- Prendre contact avec le service après-vente


Error description 19536

Error message

81A0 Canal diagnostic invalide %.2s

Cause of error

- Un canal CC-diag non valide a été sélectionné dans l'oscilloscope.

Error correction

- Sélectionner un autre canal


Error description 19671

Error message

Lancement du CBE impossible

Cause of error

Le démarrage de l'interface ProfiNet CBE30 a avorté.

Error correction

Prendre contact avec le constructeur de la machine


Error description 19672

Error message

Erreur lors de la réservation de mémoire

Cause of error

La mémoire nécessaire n'a pas pu être réservée.

Error correction

Prendre contact avec le service après-vente


Error description 19673

Error message

Mise à jour du firmware impossible

Cause of error

Erreur interne lors de la mise à jour du firmware.

Error correction

Prendre contact avec le constructeur de la machine


Error description 19674

Error message

L'information sur la version manque dans le fichier firmware

Cause of error

Aucune information relative à la version n'a pu être trouvée dans un fichier de firmware.

Error correction

Prendre contact avec le constructeur de la machine


Error description 19675

Error message

Le firmware n'a pas pu démarrer

Cause of error

Le démarrage d'un firmware d'un appareil a avorté.

Error correction

Prendre contact avec le constructeur de la machine


Error description 19676

Error message

Erreur dans la configuration du hardware

Cause of error

Une erreur a été constatée dans la configuration du hardware.

Error correction

Prendre contact avec le constructeur de la machine


Error description 19677

Error message

Erreur dans la communication ProfiNet

Cause of error

Une erreur s'est produite dans la communication avec une unité du bus ProfiNet.

Error correction

- Vérifiez tous les appareils et toutes les liaisons
- Prendre contact avec le constructeur de la machine


Error description 19678

Error message

Aucun accès à la configuration

Cause of error

Les données de configuration nécessaires n'ont pas pu être interrogées par le serveur de configuration.

Error correction

Prendre contact avec le service après-vente


Error description 19679

Error message

Aucun accès au serveur d'événements

Cause of error

L'accès au serveur d'événements a échoué.

Error correction

Prendre contact avec le service après-vente


Error description 19680

Error message

L'unité d'asservissement CC ne peut pas démarrer

Cause of error

Une unité d'asservissement CC ne peut pas démarrer ou bien le firmware n'a pas pu être transmis correctement.

Error correction

- Vérifier l'unité d'asservissement CC
- Prendre contact avec le constructeur de la machine


Error description 19681

Error message

Le chien de garde HSCI n'a pas pu être effacé

Cause of error

Le chien de garde HSCI n'a pas pu être effacé.

Error correction

Prendre contact avec le service après-vente


Error description 19682

Error message

Erreur dans la communication HSCI

Cause of error

Une erreur s'est produite dans la communication avec une unité du bus HSCI.

Error correction

- Vérifiez tous les appareils et toutes les liaisons
- Prendre contact avec le service après-vente


Error description 19683

Error message

Erreur de liaison HSCI

Cause of error

Une erreur de liaison a été constatée sur le bus HSCI.

Error correction

- Vérifiez tous les appareils et toutes les liaisons
- Prendre contact avec le service après-vente


Error description 19684

Error message

Erreur de détection de l'unité d'asservissement CC

Cause of error

Une erreur s'est produite lors de la détection des unités d'asservissement CC raccordées.

Error correction

Prendre contact avec le service après-vente


Error description 19685

Error message

Erreur sur message de la CC

Cause of error

Une CC a reçu des informations incorrectes.

Error correction

Prendre contact avec le service après-vente


Error description 19686

Error message

Erreur sur message du module PL

Cause of error

Un module PL a reçu des informations incorrectes.

Error correction

Prendre contact avec le service après-vente


Error description 19687

Error message

Erreur PL

Cause of error

Un module PL a signalé une erreur.

Error correction

Prendre contact avec le service après-vente


Error description 19688

Error message

Versions logiciel du module PL et du MC ne vont pas ensemble

Cause of error

Les versions de logiciel du module PL et du calculateur MC ne vont pas ensemble

Error correction

Prendre contact avec le constructeur de la machine


Error description 19689

Error message

Le module PL n'a pas pu démarrer

Cause of error

Un module PL n'a pas pu démarrer.

Error correction

- Vérifier le module PL
- Prendre contact avec le service après-vente


Error description 19690

Error message

PL: Aucune module de bus trouvé

Cause of error

Aucun module de bus n'a été trouvé pour un module PL.

Error correction

- Vérifier le module PL
- Prendre contact avec le service après-vente


Error description 19691

Error message

Logiciel PL inconnu

Cause of error

Un module PL est équipé d'un logiciel inconnu.

Error correction

- Vérifier le module PL
- Prendre contact avec le service après-vente


Error description 19692

Error message

Trop de slots sur le module PL

Cause of error

Un module PL a davantage de slots qu'il n'est permis.

Error correction

- Vérifier le module PL
- Prendre contact avec le service après-vente


Error description 19693

Error message

Erreur d'identification du hardware

Cause of error

Une unité de hardware n'a pas pu être identifiée correctement.

Error correction

Prendre contact avec le service après-vente


Error description 19694

Error message

Hardware non trouvé

Cause of error

Une unité de hardware nécessaire n'a pas pu être trouvée.

Error correction

- Vérifiez tous les appareils et toutes les liaisons
- Prendre contact avec le service après-vente


Error description 19695

Error message

Erreur de communication avec module SPI

Cause of error

Une erreur s'est produite dans la communication avec un module SPI.

Error correction

Prendre contact avec le service après-vente


Error description 19696

Error message

Erreur sur opération de fichier

Cause of error

Une opération de fichier a échoué.

Error correction

Prendre contact avec le service après-vente


Error description 19697

Error message

Erreur de détection du hardware

Cause of error

Erreur de détection du hardware

Error correction

Prendre contact avec le service après-vente


Error description 19698

Error message

Accès à un hardware non accepté

Cause of error

Une unité de hardware raccordée n'est pas gérée par le logiciel utilisé.

Error correction

Prendre contact avec le constructeur de la machine


Error description 19699

Error message

Actualisation nécessaire du firmware (%s)

Cause of error

Une actualisation du firmware est nécessaire sur un composant.
Le composant concerné est indiqué dans les informations complémentaires.

Error correction

Cette actualisation du firmware doit être confirmée par l'utilisateur.
Lisez attentivement les messages suivants.


Error description 19700

Error message

Actualisation nécessaire du firmware (%s)

Cause of error

Une actualisation du firmware est nécessaire sur un composant.
Le composant concerné est indiqué dans les informations complémentaires.

Error correction

- Arrêter le logiciel de la commande.
- Lancer manuellement l'actualisation du firmware sur la console HeROS.


Error description 19701

Error message

Actualisation en cours du firmware (%s)

Cause of error

La commande est en train d'actualiser le firmware sur un composant.
Le composant concerné est indiqué dans les informations complémentaires.

Error correction

Attendez que l'actualisation du firmware soit achevée.
Lisez attentivement les messages suivants.


Error description 19702

Error message

Actualisation du firmware terminée (%s)

Cause of error

L'actualisation du firmware s'est achevée avec succès.
Le composant concerné est indiqué dans les informations complémentaires.


Error description 19703

Error message

L'actualisation du firmware a avorté (%s)

Cause of error

L'actualisation du firmware a avorté.
Le composant concerné est indiqué dans les informations complémentaires.

Error correction

- Lisez attentivement les autres messages d'erreur.
- Remédier à l'erreur.
- Mettre la commande à l'arrêt et la redémarrer.
L'actualisation du firmware sera à nouveau exécutée automatiquement au prochain démarrage de la commande.


Error description 19704

Error message

L'actualisation du firmware a avorté (%s)

Cause of error

L'actualisation du firmware a avorté.
Le composant concerné est indiqué dans les informations complémentaires.

Error correction

Le composant n'est peut être plus utilisable.
Prendre contact avec le service après-vente.


Error description 19705

Error message

L'arrêt du logiciel de la commande est retardé

Cause of error

Le logiciel de la commande ne peut pas être arrêté actuellement car une actualisation de firmware est en cours.

Error correction

Attendez que l'actualisation du firmware soit achevée.
Le logiciel de la commande s'arrêtera alors automatiquement.


Error description 19723

Error message

C034 CC%d Test automatique état S incorrect

Cause of error

- Le test automatique des signaux d'état S n'a pas été achevé correctement par le MC.
- Défaut interne de logiciel

Error correction

- Vérifier la version du logiciel
- Prendre contact avec le service après-vente


Error description 19751

Error message

ETENDU

Cause of error


Error description 19754

Error message

Arrête d'urgence SPLC

Cause of error

- Réaction d'arrêt pour arrêt d'urgence (SS1) déclenchée par le programme SPLC

Error correction

- Prendre contact avec le service après-vente


Error description 19755

Error message

Erreur fatale SPLC

Cause of error

- Réaction d'arrêt pour erreur fatale (SS1) déclenchée par le programme SPLC

Error correction

- Prendre contact avec le service après-vente


Error description 19756

Error message

ANNULER

Cause of error


Error description 19757

Error message

INIT.

Cause of error


Error description 19758

Error message

Initialise

Cause of error


Error description 19759

Error message

Annuler

Cause of error


Error description 19764

Error message

Effacement de l'outil interdit

Cause of error

Vous avez essayé d'effacer un outil du tableau d'outils alors que cet outil est encore inscrit dans le tableau d'emplacements.

Error correction

Effacer tout d'abord l'outil du tableau d'emplacements, puis du tableau d'outils.


Error description 19777

Error message

8093 CC%d Code communication HSCI=%X Adresse=%X

Cause of error

- La surveillance de communication HSCI signale une erreur de transmission
- Hardware d'un participant HSCI défectueux

Error correction

- Vérifier le câblage HSCI
- Remplacer le hardware défectueux
- Prendre contact avec le service après-vente


Error description 19951

Error message

C6A0 Timeout logiciel asservis. %.2s IRQ-ID=%d BOARD-ID=%d

Cause of error

- Le contrôle de durée du logiciel d'asservissement signal un timeout.
- Défaut interne de logiciel

Error correction

- Prendre contact avec le service après-vente


Error description 19952

Error message

C690 Erreur com. DQ %.1s Port=%d Device=%d Code d'erreur=%d

Cause of error

- Communication DRIVE-CLiQ perturbée
- Communication DRIVE-CLiQ a été interromppue

Error correction

- Vérifier le câblage DRIVE CLiQ
- Prendre contact avec le service après-vente


Error description 20418

Error message

Test automatique désactivé

Cause of error

Le test automatique du système n'est pas actif. Sans test automatique, l'intégrité du système n'est pas assurée.

Error correction

Configurez System/CfgMachineSimul/skipEmStopTest = FALSE


Error description 20457

Error message

MC: Erreur système dans SPLC-LZS

Cause of error

- Erreur de logiciel interne dans le système de durée de cycle SPLC côté MC

Error correction

Prendre contact avec le service après-vente


Error description 20458

Error message

Détection incorrecte du hardware PL/MB

Cause of error

Une erreur s'est produite lors de la détection et du traitement des hardwares PL et MB concernés par la sécurité

Error correction

- Vérifier le raccordement et le fonctionnement des PL HSCI et MB
- Prendre contact avec le service après-vente


Error description 20459

Error message

HSCI-PL/MB %s signale erreur

Cause of error

Une platine PL HSCI concernée par la sécurité ou bien le MB délivre des données non valides.

Error correction

- Déterminer l'appareil défectueux et le changer
- Prendre contact avec le service après-vente


Error description 20460

Error message

HSCI-PL/MB %s signale erreur

Cause of error

Une platine PL HSCI concernée par la sécurité ou bien le MB signale une erreur.

Error correction

- Vérifier le câblage et l'état des PL ou du MB.
- Prendre contact avec le service après-vente


Error description 20461

Error message

MC: Erreur système dans SPLC-LZS

Cause of error

- Erreur de logiciel interne dans le système de durée de cycle SPLC côté MC

Error correction

Prendre contact avec le service après-vente


Error description 20462

Error message

MC: Erreur système dans SPLC-LZS

Cause of error

- Erreur de logiciel interne dans le système de durée de cycle SPLC côté MC

Error correction

Prendre contact avec le service après-vente


Error description 20463

Error message

Erreur durée traitement PGM SPLC

Cause of error

- Erreur de durée de traitement à l'intérieur du programme SPLC

Error correction

Prendre contact avec le service après-vente


Error description 20464

Error message

SPLC ne peut pas charger le PGM

Cause of error

Le programme SPLC ne peut pas être chargé.

Error correction

Prendre contact avec le service après-vente


Error description 20465

Error message

Programme SPLC modifié

Cause of error

Le programme SPLC ou le logiciel CN a été modifié postérieurement à la réception de sécurité de la machine.

Error correction

Reconstituer le programme SPLC d'origine ou bien réaliser une nouvelle réception de sécurité.


Error description 20466

Error message

Programme SPLC non opérationnel

Cause of error

Le programme SPLC ne peut pas démarrer.

Error correction

- Lisez les autres messages d'erreur.
- Prendre contact avec le service après-vente.


Error description 20467

Error message

Machine non en fonctionnement sécurisé

Cause of error

La mise en route de la commande n'est pas encore terminée, la sécurité fonctionnelle de la machine n'est pas assurée.


Error description 20469

Error message

Configuration entrées SPLC

Cause of error

La configuration des entrées SPLC avec logique inversée est incorrecte.

Error correction

- Vérifier la configuration des paramètres-machine concernés par la sécurité MP585.x et MP586.x.
- Prendre contact avec le service après-vente.


Error description 20471

Error message

Configuration entrées SPLC

Cause of error

La configuration des entrées SPLC participant au test minute est incorrecte.

Error correction

- Vérifier la configuration du paramètre-machine concerné par la sécurité MP587.x.
- Prendre contact avec le service après-vente.


Error description 20473

Error message

Configuration durée cycle SPLC

Cause of error

La durée de cycle configuration pour le SPLC est trop longue ou trop courte.

Error correction

- Vérifier la configuration du paramètre-machine MP7602.
- Prendre contact avec le service après-vente.


Error description 20477

Error message

Script Python déjà lancé

Cause of error

- L'action sur une softkey devait lancer à nouveau un script Python qui est déjà lancé.
- Le script Python n'a pas été annulé correctement avant d'être relancé.

Error correction

- Quitter le script Python en cours, puis le relancer
- Eteindre la commande et la remettre sous tension
- Prendre contact avec le service après-vente


Error description 20481

Error message

Accès à cinématique impossible

Cause of error

La commande n'a pas pu accéder à la description de cinématique active (lecture ou écriture).
- Il n'existe aucune description de cinématique valide.
- La description de cinématique est protégée à l'écriture.

Error correction

- Utiliser la description de cinématique valide.
- Annuler la protection à l’écriture de la description de cinématique.


Error description 20482

Error message

Pos. mesure hors domaine course

Cause of error

Vous avez défini une position de mesure qui est située en dehors du domaine de course des axes rotatifs.

Error correction

Sélectionner l'angle initial et/ou l'angle final dans le cycle de manière à ce que la position de mesure se trouve à l'intérieur du domaine de course.


Error description 20483

Error message

Compensation Preset impossible

Cause of error

Vous avez essayé d'exécuter une compensation du point de référence alors que la description de cinématique ne contient pas toutes les entrées nécessaires à cet effet. Vous ne pouvez exécuter la compensation de Preset que si la description de cinématique
comporte trois transformations connexes dans le système de coordonnées machine.

Error correction

Modifier le nombre de points de mesure de le cycle de manière à ce que la commande puisse exécuter une compensation de Preset. Si nécessaire, prendre contact avec le constructeur de la machine.


Error description 20536

Error message

8004 Logiciel de test CC chargé

Cause of error

- La commande comporte un logiciel de test CC non validé et sans somme de contrôle de programme CRC valide
- Aucune somme de contrôle CRC valide n'a été introduite dans le fichier binaire du logiciel CC
- La version de logiciel MC ne gère pas la comparaison de sommes de contrôle CRC

Error correction

- Après l'acquittement d'erreur, ce logiciel peut être utilisé pour réaliser une mise en route ou un diagnostic d'erreur
- Vérifier la version du logiciel
- Lecture du log
- Prendre contact avec le service après-vente


Error description 20558

Error message

A003 SPLC Mode de mise en route actif

Cause of error

- Le contrôle CRC du programme SPLC est désactivé (MP690 =1)

Error correction

- Le mode de mise en route doit être désactivé (MP690 = 0) avant la livraison de la machine
- Prendre contact avec le service après-vente


Error description 20560

Error message

E019 CC%d Erreur configuration SPLC ERR-ID=%d

Cause of error

- Une erreur de configuration s'est produite dans le système de durée de cycle SPLC. Les paramètres-machine de configuration SPLC ont des valeurs non valides.

Error correction

- Vérifier les paramètres-machine de la configuration SPLC
- Prendre contact avec le service après-vente


Error description 20564

Error message

8082 Signal de décommutation MC: -STO.A.MC.WD est actif

Cause of error

- Le signal de décommutation '-STO.A.MC.WD' du MC est actif
- Vérifier l'entrée dans MP2172
- Hardware défectueux
- Décommutation d'entraînement du à une erreur interne au MC

Error correction

- Prendre contact avec le service après-vente


Error description 20565

Error message

C00D CC%d Erreur somme binaire dans code programme DSP

Cause of error

- Une erreur de somme binaire a été détectée dans le code de programme de l'unité d'asservissement CC
- Unité d'asservissement CC défectueuse

Error correction

- Remplacer le hardware
- Prendre contact avec le service après-vente


Error description 20566

Error message

C035 CC%d Test d'état S: Séquence test non valide

Cause of error

- Pendant le test d'état S, le MC n'a pas respecté la séquence de ce test
- Erreur de logiciel MC interne

Error correction

- Prendre contact avec le service après-vente


Error description 20567

Error message

C036 CC%d Test d'état S: Signal non valide

Cause of error

- Lors du test d'état S, le MC a requis un signal inconnu ou non géré
- Erreur de logiciel MC interne

Error correction

- Prendre contact avec le service après-vente


Error description 20568

Error message

C037 CC%d Test d'état S avec entraînements actifs

Cause of error

- Le MC a requis un test d'état S pendant que les axes fonctionnent en asservissement
- Erreur de logiciel MC interne

Error correction

- Prendre contact avec le service après-vente


Error description 20569

Error message

8AD0 Acti. ass. mot. manque (signal: "-STO.A.MC.WD" actif)

Cause of error

- L'activation des entraînements est impossible car l'activation de l'asservissement moteur manque
- Le MC ne déclenche pas le signal de décommutation '-STO.A.MC.WD'
- Hardware défectueux
- Erreur de logiciel interne

Error correction

- Prendre contact avec le service après-vente


Error description 20570

Error message

9420 Configuration de X150 impossible %s

Cause of error

- La valeur introduite dans MP2040 (désactivation de groupes d'axes avec X150) n'est pas valide

Error correction

- Corriger la valeur introduite dans MP2040
- Prendre contact avec le service après-vente


Error description 20572

Error message

9430 Entrée de configuration I32 impossible %s

Cause of error

- La valeur introduite dans MP2050 pour activer l'asservissement moteur via l'entrée I32 n'est pas valide

Error correction

- Corriger la valeur introduite dans MP2050
- Prendre contact avec le service après-vente


Error description 20574

Error message

9440 Configuration Powerfail impossible %s

Cause of error

- La valeur introduite dans MP2150 pour AC-/Power-Fail n'est pas valide

Error correction

- Corriger la valeur introduite dans MP2150
- Prendre contact avec le service après-vente


Error description 20576

Error message

9450 Configuration modèle PWM impossible %s

Cause of error

- La valeur introduite dans MP2184 (configuration du modèle PWM) n'est pas valide

Error correction

- Corriger la valeur introduite dans MP2184
- Prendre contact avec le service après-vente


Error description 20578

Error message

9460 Configuration LIFTOFF impossible %s

Cause of error

- La valeur introduite dans MP2192 (seuil de tension pour LIFTOFF) est différente de zéro
- La valeur introduite dans MP2194 (seuil de tension pour LIFTOFF) est différente de zéro

Error correction

- Corriger la valeur introduite dans MP2192
- Corriger la valeur introduite dans MP2194
- Prendre contact avec le service après-vente


Error description 20580

Error message

9470 Configuration sortie de freinage impossible %s

Cause of error

- La valeur introduite dans MP2234 (configuration sortie de freinage) est différente de zéro

Error correction

- Corriger la valeur introduite dans MP2234
- Prendre contact avec le service après-vente


Error description 20582

Error message

9480 Configuration pré-commande d'à coup impossible %s

Cause of error

- La pré-commande d'à coup avec MP2606 est impossible

Error correction

- Corriger la valeur introduite dans MP2606
- Recommandation: Une alternative consiste à utiliser la pré-commande de torsion avec MP2640.
- Prendre contact avec le service après-vente


Error description 20584

Error message

9490 Configuration de l'amortissement actif impossible %s

Cause of error

- L'amortissement actif avec MP2607 et MP2608 est impossible

Error correction

- Corriger la valeur introduite dans MP2607 et MP2608
- Prendre contact avec le service après-vente


Error description 20586

Error message

94A0 Configuration du partage de couple impossible %s

Cause of error

- Le partage variable de couple avec MP2920 est impossible

Error correction

- Corriger la valeur introduite dans MP2920
- Prendre contact avec le service après-vente


Error description 20588

Error message

94B0 Configuration correction de vitesse impossible %s

Cause of error

- La correction variable de vitesse de rotation avec MP2930 est impossible

Error correction

- Corriger la valeur introduite dans MP2930
- Prendre contact avec le service après-vente


Error description 20639

Error message

Tab. emplacmts protégé à l'écriture

Cause of error

Le tableau d'emplacements du changeur d'outil (fichier *.TCH avec l'état "M") ne peut pas être décrit par l'iTNC.
Vous avez probablement protégé ce fichier à l'écriture.

Error correction

Supprimez la protection à l'écriture du tableau d'emplacements.


Error description 20650

Error message

Restit. séqu. touches terminée

Cause of error

En raison d'une erreur, la TNC a achevé prématurément la restitution des séquences de touches.

Error correction

Relancer la restitution. Si le problème se reproduit, réenregistrer la séquence de touches et retentez la restitution.


Error description 20659

Error message

C6B0 Erreur init. DQ %.2s Etat=%d ID=%d Port=%d

Cause of error

- Erreur d'initialisation DRIVE CLiQ

Error correction

- Analyse de l'info. complémentaire
- Prendre contact avec le service après-vente


Error description 20661

Error message

Rotation non autorisée

Cause of error

Rotation programmée avant le cycle palpeur.

Error correction

Annuler le cycle de rotation.


Error description 20662

Error message

Facteur échelle non autorisé

Cause of error

Facteur échelle programmé avant le cycle palpeur.

Error correction

Annuler le cycle Facteur échelle ou Facteur échelle spécifique de l'axe.


Error description 20663

Error message

Image miroir non autorisée

Cause of error

Image miroir programmée avant le cycle palpeur.

Error correction

Annuler le cycle Image miroir.


Error description 20664

Error message

Décalage non autorisé

Cause of error

Décalage de point zéro actif.

Error correction

Annuler le cycle Décalage de point zéro.


Error description 20665

Error message

9410 Relation MP 331 à MP 332 incorrecte %s

Cause of error

- La relation entre MP 331 et MP 332 ne correspond pas aux valeurs du système de mesure EnDat
- Avec EnDat 2.2: Cf. Manuel technique de la commande

Error correction

- Vérifier la valeur introduite dans MP 331 ou MP 332
- Prendre contact avec le service après-vente


Error description 20667

Error message

94C0 Fréqu. PWM DQ > à 4kHz requiert Double-Speed %s

Cause of error

- Si la fréquence PMW définie dans MP2180.x est supérieure à 4000 Hz, MP2000.x doit être mis à 1 (Double-Speed)

Error correction

- Soit réduire la fréquence PWM dans MP2180.x,
- ou bien mettre à 1 MP2000.x (option de logiciel)
- Prendre contact avec le service après-vente


Error description 20670

Error message

88F0 "En service" pour module variateur et alim. manque %s

Cause of error

- Alors que l'entraînement était en mode d'asservissement,
le signal Ready du variateur et le signal Ready du module
d'alimentation étaient inactifs.
- Causes possibles:
- UV désactivée par X70
- Désactivation d'erreur de l'UV:
- Défaillance de la tension d'alimentation
- Tension continue intermédiaire trop élevée
- Tension continue intermédiaire trop faible
- Courant continu intermédiaire trop élevé
- PLC ou câblage externe désactive l'UV
- Impulsions parasites sur le câblage CC -> UV, CC -> UM
- CC défectueuse

Error correction

- Vérifier les témoins de diagnostic sur l'UV en cas d'erreur
- Vérifier l'alimentation en tension de l'UV
- Vérifier le signal de validation sur X70
- Avec un boîtier d'alimentation sans réinjection de courant sur le réseau, vérifier si la résistance de freinage est bien raccordée
- Vérifier la mise à la terre et le blindage du câble
- Remplacer le module d'alimentation et le module de puissance
- Changer la CC
- Prendre contact avec le service après-vente


Error description 20671

Error message

A8C0 Verr. entrainement par FS, %s n'a pas été contrôlé

Cause of error

- Entraînement verrouillé par la sécurité fonctionnelle FS
- Un entraînement vérifié se déplace dans un autre mode de fonctionnement que "Franchissement réf." alors que les portes de protection sont ouvertes.
- Erreur de logiciel interne

Error correction

- Vérifier la version du logiciel
- Prendre contact avec le service après-vente


Error description 20672

Error message

A093 Verr. entraînement par FS, désactiv. stopp1 active

Cause of error

- Antriebssperre durch die Funktionale Sicherheit FS
- Un entraînement doit être activé alors que la CC n'a pas encore terminé la décommutation stop 1 en cours
- Erreur de logiciel interne

Error correction

- Vérifier la version du logiciel
- Prendre contact avec le service après-vente


Error description 20673

Error message

A094 Verrouillage entraînement broche, mandrin ouvert

Cause of error

- Un entraînement broche doit être activé avec portes de protection ouvertes bien que le porte-outil soit ouvert.
- Erreur de logiciel interne

Error correction

- Véfifier le câblage
- Vérifier la version du logiciel
- Prendre contact avec le service après-vente


Error description 20674

Error message

A095 Déver. entraînement broche, état touche valid. incorrect

Cause of error

- Un entraînement broche doit être activé avec portes de protection ouvertes alors que la touche de validation n'a pas été actionnée ou bien n'a pas été relâchée auparavant.
- Erreur de logiciel interne

Error correction

- Véfifier le câblage
- Vérifier la version du logiciel
- Prendre contact avec le service après-vente


Error description 20675

Error message

A096 Verrouillage entraînement broche, mode non valide

Cause of error

- Un entraînement broche doit être activé avec portes de protection ouvertes bien que le commutateur à clé est en position 'BA1' (= 'opérateur non qualifié').
- Erreur de logiciel interne

Error correction

- Vérifier la position du commutateur à clé
- Véfifier le câblage
- Vérifier la version du logiciel
- Prendre contact avec le service après-vente


Error description 21084

Error message

Placer maniv. dans station accueil

Cause of error

La manivelle radio n'est pas dans la station d'accueil alors que le mode manivelle n'est pas actif. Si la pile de la manivelle est vidée ou si une perturbation intervient sur la liaison radio, la TNC déclenche un arrêt d'urgence.
Dans ce cas, l'exécution du programme est interrompue.

Error correction

Vous devez toujours mettre la manivelle dans la station d'accueil lorsque vous ne vous en servez pas.


Error description 21096

Error message

Preset actif avec décalage

Cause of error

Vous avez essayé d'écrire un point de référence palette dans le tableau de présets de palettes alors qu'un preset avec valeurs de décalage est actif.

Error correction

Sélectionner un preset avec valeur de décalage =0 et enregistrer à nouveau le point de référence palette.


Error description 21097

Error message

Rayon out.=0: Aucun DCM possible

Cause of error

Vous avez échangé un outil dont le rayon d'outil est zéro.
La TNC ne peut pas réaliser le contrôle anti-collision pour cet outil.

Error correction

Définir le numéro d'outil réel dans le tableau d'outils TOOL.T.


Error description 21144

Error message

Manivelle: M91/M92 non autorisée

Cause of error

Vous avez essayé d'aborder une position M91 ou M92 alors qu'une correction du rayon d'outil et une superposition de la manivelle sont simultanément actives.

Error correction

Annuler la correction du rayon d'outil dans une séquence CN avant d'aborder les positions M91 ou M92. La superposition de la manivelle peut ensuite demeurer activée.


Error description 21146

Error message

8094 CC%d HSCI Interv. échantillonnage non transmis

Cause of error

- Erreur de logiciel interne

Error correction

- Prendre contact avec le service après-vente


Error description 21147

Error message

C038 Contrôle de tension CC%d voltage ID: %d

Cause of error

- Le contrôle de l'alimentation en tension des CCs signale une erreur sur les CCs affichées.
- La cause du message d'erreur peut être due à l'alimentation 5 V des CCs via le bus d'alimentation (X69). Si les longueurs de lignes sont importantes sur le bus d'alimentation, il convient éventuellement de raccorder l'alimentation 5V également sur X74
(choisir des lignes de courte longueur mais avec une grosse section; par ailleurs, vérifier la chute de tension sur le câble entre la borne X74 du module d'alimentation et la borne X74 de la CC).
- Unité d'alimentation défectueuse dans le module d'alimentation (bloc d'alimentation 5V dans l'UV).

Error correction

- Etablir une alimentation 5V entre le module d'alimentation et les CCs via X74
- Vérifier l'alimentation 5V (généralement sur X74 du module d'alimentation)
- Vérifier l'entrée de tension 5V sur toutes les CCs (X74/CC)
- Vérifier le bus d'alimentation (X69)
- Vérifier le câblage:
- Câblage du bus d'alimentation (X69)
- Câblage de l'alimentation 5V (X74)
- Vérifier la longueur du câble du bus d'alimentation (X69),
si nécessaire, doubler la ligne
- Vérifier la tension d'alimentation 5V sur la borne X74 de toutes les CCs
si nécessaire, augmenter la section des conducteurs ou bien réduire leur longueur
- Vérifier la chute de tension sur le câble entre X74 du module
d'alimentation et X74 sur les CCs
- Remplacer l'alimentation
- Remplacer le hardware défectueux (CC)
- Prendre contact avec le service après-vente; indiquer le numéro du message d'alarme et la référence de tension


Error description 21148

Error message

C039 Défaut hardware CC%d ID sous-ensemble: %d

Cause of error

- Défaut de hardware constaté sur l'unité d'asservissement CC.

Error correction

- Hardware défectueux/remplacer la CC
- Lecture du log
- Prendre contact avec le service après-vente


Error description 21149

Error message

94E0 Passage EnDat 2.2 sur 1Vcc nécessite réinitialisation %s

Cause of error

- Le système de mesure a été changé pour passer de EnDat 2.2 à 1Vccc ou inversement Réinitialisation nécessaire de l'entraînement.

Error correction

- Exécuter la réinitialisation du système de mesure
- Désélectionner l'axe avec MP10 (bit x = 0)
- Quitter l'éditeur de paramètres-machine
- Réactiver l'axe dans MP 10 (bit x = 0) et configurer MP118, bit3 à la valeur désirée
- Quitter à nouveau l'éditeur de paramètres-machine
- ou bien rebooter le système (redémarrage)


Error description 21169

Error message

A090 Verr. entraînement par logiciel de sécurité

Cause of error

- Arrêt d'urgence actif (de la CC)
- Un entraînement doit être activé alors que le système est en condition d'arrêt d'urgence ("signal -ES.B" ou "-NE2" actif).
- Erreur de logiciel interne

Error correction

- Véfifier le câblage
- Vérifier la version du logiciel
- Prendre contact avec le service après-vente


Error description 21170

Error message

A091 Verr. entraînement par logiciel de sécurité

Cause of error

- Arrêt d'urgence actif (du MC)
- Un entraînement doit être activé alors que le système est en condition d'arrêt d'urgence ("signal -ES.A" ou "-NE1" actif).
- Erreur de logiciel interne

Error correction

- Vérifier le câblage
- Vérifier la version du logiciel
- Prendre contact avec le service après-vente


Error description 21171

Error message

A092 Verr. entraînement par logiciel de sécurité

Cause of error

- Le test système est actif
- Un entraînement doit être activé alors que le système est encore dans un programme-test
- Erreur de logiciel interne

Error correction

- Vérifier la version du logiciel
- Prendre contact avec le service après-vente


Error description 21172

Error message

A097 Verr. entraînement broche, réaction SS2 active

Cause of error

- Un entraînement broche doit être activé avec portes de protection ouvertes bien qu'une réaction stop2 est active.
- Erreur de logiciel interne

Error correction

- Vérifier la version du logiciel
- Prendre contact avec le service après-vente


Error description 21173

Error message

A098 Verr. entraînement broche, STO active

Cause of error

- Un entraînement broche doit être activé avec portes de protection ouvertes bien que la fonction de sécurité STO (désactivation de couple par sécurité) est encore activée.
- Erreur de logiciel interne

Error correction

- Vérifier la version du logiciel
- Prendre contact avec le service après-vente


Error description 21219

Error message

ACCESSLEVEL: Fonction verrouillée

Cause of error

- La fonction souhaitée est verrouillée dans l'ACCESSLEVEL actif

Error correction

- Activer la fonction par ACCESSLEVEL


Error description 21223

Error message

Mémoire vive insuffisante (RAM)

Cause of error

Le MC ne dispose de pas assez de mémoire (RAM) pour faire fonctionner la commande.

Error correction

Prendre contact avec le service après-vente


Error description 21224

Error message

Périphérique incompatible (%s)

Cause of error

Pour raison d'incompatibilité, un périphérique ne peut pas fonctionner
avec le logiciel de cette commance.
L'appareil concerné est indiqué dans les informations complémentaires.

Error correction

- Changer d'appareil
- Prendre contact avec le service après-vente


Error description 21232

Error message

Potentiomètre?

Cause of error

- Vous désirez positionner les axes mais le potentiomètre d'avance ou d'avance rapide est sur 0%.
- Vous désirez lancer la broche mais le potentiomètre de broche est sur 0%.

Error correction

Augmenter le réglage du potentiomètre.


Error description 21233

Error message

Cinématique porte-outil manque

Cause of error

- Le chemin d'accès à la cinématique du porte-outils n'existe pas
- Le fichier de cinématique du porte-outils n'existe pas

Error correction

- Corriger le chemin d'accès ou le nom du fichier de cinématique du porte-outils
- Copier la cinématique du porte-outils dans le bon répertoire
- Créer une cinématique du porte-outils


Error description 21254

Error message

Programme test ne peut pas être ouvert

Cause of error

Le programme-test est déjà ouvert dans un autre mode de fonctionnement.

Error correction

Désactivez le programme en sélectionnant un autre fichier de votre choix dans le mode de fonctionnement correspondant.


Error description 21255

Error message

Programme test ne peut pas être généré

Cause of error

- L'accès à un fichier du disque dur n'a pas été possible
- Le plan de palpage défini n'a pas pu être atteint
- La description du moyen de serrage est incorrecte

Error correction

- Essayez de générer à nouveau un programme-test
- Modifiez les points de palpage ou le plan de palpage pour le moyen de serrage
- Vérifez les données dans la définition des moyens de serrage


Error description 21256

Error message

Programme test ne peut pas être exécuté

Cause of error

Le programme-test n'a pas été trouvé.

Error correction

Essayez à nouveau de générer un programme-test ou bien vérifiez les données contenues dans la définition des moyens de serrage.


Error description 21257

Error message

DCM: Moyens de serrage inactifs

Cause of error

La définition des moyens de serrage n'a pas pu être ajoutée dans la cinématique actuelle.

Error correction

Vérifez les données dans la définition des moyens de serrage.


Error description 21258

Error message

Fichier inexistant

Cause of error

Le fichier de définition des moyens de serrage n'a pas pu être trouvé.

Error correction

Remesurez le moyen de serrage.


Error description 21260

Error message

Programme SPLC non configuré

Cause of error

- Le programme SPLC n'a pas pu être trouvé
- Il n'existe aucun programme SPLC

Error correction

- Vérifier la configuration du programme SPLC
- Prendre contact avec le service après-vente


Error description 21261

Error message

SPLC Time out MC

Cause of error

- Défaut interne de logiciel

Error correction

- Prendre contact avec le service après-vente


Error description 21426

Error message

DCM: Corps de collision non défini clairement

Cause of error

- Plusieurs corps de collision ont le même nom dans différents tableaux CMO

Error correction

- Attribuer des noms distincts pour les corps de collision
- Prendre contact avec le service après-vente


Error description 21662

Error message

10001 CC%2 Alarme pour test du logiciel

Cause of error

- Une alarme a été déclenchée dans le test automatique de logiciel

Error correction

- Prendre contact avec le service après-vente


Error description 21663

Error message

10003 CC%2 Erreur système gestion mémoire d'erreurs %3 %4

Cause of error

- La commande a été mise à l'arrêt correctement
- Problème de hardware

Error correction

- Eteindre la commande; la mettre ensuite hors-tension et la remettre sous-tension
- Prendre contact avec le service après-vente


Error description 21675

Error message

Sécurité fonct. FS non garantie!

Cause of error

Le logiciel de cette commande ne peut être utilisé qu'aux fins de test!
La sécurité fonctionnelle de la machine n'est pas assurée!


Error description 21678

Error message

18001 Axe %1 Alarme pour test du logiciel

Cause of error

- Une alarme a été déclenchée dans le test automatique de logiciel

Error correction

- Prendre contact avec le service après-vente


Error description 21701

Error message

Effacement de ligne interdit

Cause of error

Vous avez essayé d'effacer une ligne à la position actuelle du curseur.

Error correction

On ne peut effacer une ligne qu'à la fin du fichier.


Error description 21712

Error message

Décommutation impossible

Cause of error

- Sortie PLC pour décommutation mal configurée
- Valeur introduite incorrecte dans le paramètre-machine MP4044

Error correction

- Prendre contact avec le service après-vente


Error description 21925

Error message

8068 CC%d Vitesse ventilateur trop faible

Cause of error

- La vitesse du ventilateur dans l'unité d'asservissement CC est passée en dessous du seuil de contrôle

Error correction

- Vérifier le ventilateur
- Changer l'unité d'asservissement
- Prendre contact avec le service après-vente


Error description 21926

Error message

A099 CC%d Verr. entraînement - erreur système non effaçable

Cause of error

- L'activation de l'entraînement n'a pas pu avoir lieu car une erreur-système non effaçable s'est produite.

Error correction

- Rechercher la cause de l'erreur-système (cf. ligne du fichier log) et l'éliminer si possible.
- Prendre contact avec le service après-vente.


Error description 21927

Error message

C005 Hardware CC non accepté

Cause of error

- La version de hardware de l'unité d'asservissement CC n'est pas acceptée par le logiciel CN installé
- Le module d'alimentation en tension (UV/UVR) gène le bus I2C

Error correction

- Vérifier la version du logiciel CN
- Vérifier / changer la nappe X69
- Changer le module d'alimentation en tension (UV/UVR)
- Prendre contact avec le service après-vente


Error description 21928

Error message

E01A CC%d Erreur configuration FS ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Les données de configuration transmises pour SKERN
contiennent des données incorrectes.
L'ERR ID fournit des informations sur le paramètre-machine erroné:
- Valeurs incorrectes des paramètres introduits
- Une erreur interne de logiciel s'est produite

Error correction

- Vérifiez l'ERR ID:
- Prendre contact avec le S.A.V.


Error description 21930

Error message

8910 Vitesse trop élevée pour enregist. position rotor %s

Cause of error

- Une vitesse trop élevée a été constatée lors de l'enregistrement de la position du rotor
- Cause 1:
L'enregistrement de la position du rotor est exécuté sur un axe vertical sans compensation de poids
- Cause 2:
Le moteur est situé dans une position de commutation non favorable. L'axe commande une position donnée.

Error correction

- pour cause 1:
Exécuter une autre méthode d'enregistrement de la position du rotor. On ne peut utiliser qu'une méthode permettant d'exécuter l'enregistrement de la position du rotor à l'arrêt.
- pour cause 2:
Relancer l'enregistrement de la position du rotor.
- Prendre contact avec le service après-vente


Error description 21931

Error message

92F0 Affectation axes incorrecte

Cause of error

- Affectation d'axes incorrecte en mode d'asservissement de couple maître-esclave
- Les axes en asservissement de couple maître-esclave ne sont autorisés que pour les paires d'entrées de systèmes de mesure suivantes:
6 axes CC424:
X15 et X17
X16 et X18
8 axes CC424:
X15 et X17
X16 et X18
X19 et X80
X20 et X81
10 axes CC424:
X15 et X17
X16 et X18
12 axes CC424:
X15 et X17
X16 et X18
X82 et X84
X83 et X85
14 axes CC424:
X15 et X17
X16 et X18
X19 et X80
X20 et X81
X82 et X84
X83 et X85
16 axes CC424:
X15 et X17
X16 et X18
X19 et X80
X20 et X81
X82 et X84
X83 et X85
X86 et X88
X87 et X89

Error correction

- Modifier l'affectation des axes
- Prendre contact avec le service après-vente


Error description 21932

Error message

A8E0 Dépassement de temps lors du freinage %.2s

Cause of error

- La durée max. admissible pour l'arrêt commandé (SS2 - freinage sur le contour) a été dépassée

Error correction

- Vérifier les valeurs des paramètres:
MP527.x/MP528.x: Durée allouée pour l'arrêt commandé et pour la réaction SS2
- Prendre contact avec le service après-vente


Error description 21934

Error message

A8F0 Verr. entraînement %s - Fonction sécurité STO active

Cause of error

- L'activation du variateur n'a pas pu avoir lieu car la fonction de sécurité 'STO' est active.
La touche 'Démarrage broche' n'a pas été actionnée avant le départ du réglage.

Error correction

- actionner la touche 'démarrage broche' avant le réglage de la broche
- Prendre contact avec le service après-vente


Error description 21937

Error message

C6D0 Moteur %s ne tourne pas

Cause of error

- Le moteur ne tourne pas et l'asservissement de courant n'est pas prêt
- Variateur défectueux
- Moteur défectueux
- Le moteur sélectionné n'est pas le bon
- Affectation des sorties PWM introduite incorrectement
- Câble de puissance du moteur permuté
- Câble du capteur de motorisation permuté
- Raccordement moteur incorrect
- Le moteur est soumis au couple de rotation max.

Error correction

- Vérifier le variateur et le remplacer si nécessaire
- Vérifier le moteur et le câblage
- Vérifier la charge du moteur
- Vérifier le moteur en roue libre
- Vérifier les paramètres-machine
- Prendre contact avec le service après-vente


Error description 21938

Error message

8BF0 Vitesse broche trop faible %s

Cause of error

- Vitesse de déplacement de la broche trop faible en raison d'une surcharge
- Si la puissance de fraisage est trop grande (fraisage de puissance), la vitesse de rotation de la broche diminue

Error correction

- Réduire la profondeur de passe ou la vitesse de déplacement
- Prendre contact avec le service après-vente.


Error description 21948

Error message

MC Commande incorrecte du MC

Cause of error

- Erreur de logiciel interne

Error correction

- Prendre contact avec le service après-vente


Error description 21949

Error message

Potentiomètre d'avance rapide mal configuré

Cause of error

- Potentiomètre d'avance/de broche mal configurés dans le paramètre-machine MP7620
- La configuration du paramètre-machine MP7620 ne correspond pas au MB ou TE raccordé

Error correction

- Vérifier les aleurs introduites dans MP7620 bit#5 et bit#9
- Prendre contact avec le service après-vente


Error description 21963

Error message

E200 Dépassement temps à l'arrêt d'urgence (SS1) %.2s

Cause of error

- La durée de freinage max. admissible pour l'arrêt sur la rampe de freinage d'urgence (réaction SS1) a été dépassée

Error correction

- Vérifier le paramètre-machine:
MP525.x/MP526.x: Durée allouée pour l'arrêt sur la rampe de freinage d'urgence et pour la réaction SS1
- Prendre contact avec le service après-vente


Error description 21966

Error message

E01C CC%d Fonction FS non valide ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Dans ApiToSafety (interface mémoire symbolique du SPLC vers le logiciel kernel de sécurité (SKERN), le programme SPLC a requis dans PP_AxGrpStateReq une fonction de sécurité non admise.
ERR ID = renseignements précis
ObjId = groupe d'axes générant une erreur
Param = en fonction de l'ERR IDERR_ID:
100: La fonction de sécurité requise n'est pas gérée
Param = fonction de sécurité requise
200: La fonction de sécurité SLI_S a été requise pour un groupe d'axes différent du type broche.
Param = sans signification
300: La fonction de sécurité SLI_2, SLI_3 ou SLI_4 a été requise pour un groupe d'axes différent du type broche. Cette fonction de sécurité n'est pas admise pour les broches.
Param = fonction de sécurité requise
400: La fonction de sécurité SLS_4 ou SLI_4 a été requise pour un groupe d'axes alors que cette fonction n'est pas activée.
Param = fonction de sécurité requise
401: La fonction de sécurité active SLS_2, SLI_2, SLS_3 ou SLI_3 a requis directement un changement dans la fonction de sécurité SLS_4 ou SLI_4. Ce changement direct n'est pas admis.
Paramètre = fonction de sécurité précédente
402: La fonction de sécurité active SLS_4 ou SLI_4 a requis directement un changement dans la fonction de sécurité SLS_2, SLS_3 ou SLI_3. Ce changement direct n'est pas admis.
Paramètre = fonction de sécurité requise
500: Le SPLC a requis la fonction de sécurité STO ou STO_O pour un groupe d'axes dont les entraînements sont encore asservis. La fonction de sécurité requise ne peut l'être que si tous les entraînements de ce groupe d'axes sont déjà désactivés.
Paramètre = valeur de la fonction de sécurité requise

Error correction

- Vérifiez l'ERR ID:
100 - N'utiliser que les fonctions de sécurité acceptées par cette version du logiciel.
200 - La fonction de sécurité SLI_S ne doit être requise que pour les groupes d'axes avec broches.
300 - Pour les broches, requérir uniquement la fonction SLI_S.
400 - Ne pas requérir la fonction de sécurité ou bien configurer MP560 bit#0. (!vérifier les conditions requises pour la validation)
401 - Désactiver les entraînements entre le changement de fonction de sécurité et requérir SOS pendant au moins un cycle.
402 - Cf. 401
500 - Désactivation avec les fonctions de stop dans PP_AxGrpStopReq.
- Prendre contact avec le service après-vente


Error description 22055

Error message

Mode parallèle impossible

Cause of error

Le programme CN ou le positionnement PLC étant lancé, vous avez essayé
- d'éditer la liste des paramètres-machine ou des paramètres-utilisateur et quitté l'éditeur avec END ou bien
- d'activer une autre cinématique pour la machine.

Error correction

Attendez la fin du programme d'usinage ou bien arrêtez le programme CN
et exécutez à nouveau l'action souhaitée.


Error description 22060

Error message

MC Dépassement de course avec SS2 %.2s

Cause of error

Lors de l'exécution d'une opération de freinage sur le contour (SS2), la course max. admissible définie dans le paramètre-machine de sécurité SMP550.x a été dépassée.

Error correction

- Vérifier l'introduction dans SMP550.x
- Prendre contact avec le service après-vente


Error description 22077

Error message

MC Passage de SOM_2/SOM_3 à SOM_4 impossible

MC Passage de SOM_4 à SOM_2/SOM_3 impossible

Cause of error

- Mode de fonctionnement de sécurité SOM_1 non sélectionné
- par exemple, l'interrupteur à clé 1 n'est pas en position SOM_1

Error correction

- Sélectionner le mode de fonctionnement de sécurité SOM_1
- par exemple, interrupteur à clé 1 en position SOM_1


Error description 22079

Error message

Mémoire principale trop réduite

Cause of error

- La mémoire principale de la commande est trop faible pour lancer le script Python pour le tableau d'outils
- La mémoire principale contient moins de 512 Mo

Error correction

- Augmenter la mémoire principale
- Prendre contact avec le service après-vente


Error description 22124

Error message

MC SPLC exige une réaction d'arrêt non valide

Cause of error

- Pour un groupe d'axes/broche, le SPLC exige une réaction d'arrêt non valide (SS0, SS1, SS1F ou SS2)
- Programme SPLC incorrect

Error correction

- Vérifier le programme SPLC
- Prendre contact avec le service après-vente


Error description 22125

Error message

MC SPLC exige une fonction de sécurité non valide

Cause of error

- Pour un groupe d'axes/broche, le SPLC exige une fonction de sécurité non valide (SLI, SLS, STO, SOS oder AUTO)
- Programme SPLC incorrect

Error correction

- Vérifier le programme SPLC
- Prendre contact avec le service après-vente


Error description 22266

Error message

Programme SPLC non compilé

Cause of error

- A la mise sous tension, le programme SPLC n'avait pas encore été compilé ou bien il avait été compilé de manière défectueuse ou bien encore il avait été édité depuis sa compilation.

Error correction

- Vérifier le programme SPLC
- Prendre contact avec le service après-vente


Error description 22330

Error message

M94 impossible

Cause of error

Avec M94, vous avez essayé de réduire l'affichage d'un axe angulaire de telle manière qu'une limite du domaine de course se trouve dépassée.

Error correction

Modifier le programme CN.


Error description 23611

Error message

Tableau emplacements verrouillé

Cause of error

Pendant que la TNC exécute un appel d'outil, on ne peut pas modifier le tableau d'emplacements (fichier TOOL_P.TCH). Ce message d'erreur s'affiche lorsque l'on appuye sur la softkey "EDITER OFF/ON".

Error correction

Attendre la fin de l'appel d'outil et ensuite appuyer sur la softkey "EDITER OFF/ON".


Error description 23636

Error message

MC Désactivation frein impossible %.2s

Cause of error

- Un entraînement a été activé alors que la fonction de sécurité STO (désactivation de couple par sécurité) est encore activée pour l'axe ou la broche.

Error correction

- Erreur de logiciel interne
- Prendre contact avec le service après-vente


Error description 23684

Error message

E01D CC%d SKERN condition démarrage non remplie ID=%d, V=%d

Cause of error

- Les conditions nécessaires au démarrage de mode cyclique ne sont pas remplies.

Error correction

- ID=1: La configuration n'a pas été exécutée avec succès.
Vérifiez les informations complémentaires des messages d'erreur E01A ou E019.
- ID=2: Vérifiez si un message d'erreur E01E a déjà été délivré.
- ID=3: Votre version de hardware ne remplit pas les conditions requises par le mode de sécurité.
- Prendre contact avec le service après-vente


Error description 23685

Error message

E01E CC%d SKERN Echec comparaison de version

Cause of error

- Lors de la comparaison de version du logiciel SKERN du MC et de la CC, une différence a été détectée.

Error correction

- Vérifiez la version de logiciel du MC et de la CC et n'utilisez que des versions identiques pour le logiciel CC et MC.
- Prendre contact avec le service après-vente


Error description 23686

Error message

E01F CC%d Prog. SPLC exige changement mode de fonct. non valide

Cause of error

- Le programme SPLC exige une commutation non valide du mode de fonctionnement par la donnée ApiToSafety.PP_GenSOM.

Error correction

- Vérifier le programme SPLC. Les commutations suivantes ne sont pas autorisées:
S_MODE_SOM_2 -> S_MODE_SOM_4
S_MODE_SOM_3 -> S_MODE_SOM_4
S_MODE_SOM_4 -> S_MODE_SOM_2
S_MODE_SOM_4 -> S_MODE_SOM_3
- Prendre contact avec le service après-vente


Error description 23687

Error message

E020 CC%d Données SPLC erronées ID=%d Info1=%d Info2=%d

Cause of error

- Une erreur a été détectée lors du contrôle des données cycliques par le SPLC.

Error correction

- Vérifier les versions de logiciel
- Prendre contact avec le service après-vente


Error description 23688

Error message

A900 Dépass. course S lors du frein. sur contour (SS2) %.2s

Cause of error

- Lors de l'exécution d'une opération de freinage sur le contour (SS2), la course max. admissible définie dans le paramètre-machine de sécurité SMP550.x a été dépassée.

Error correction

- Vérifier la valeur du paramètre:
SMP550.x: Valeur limite spécifique de l'axe pour course max. admissible lors de la réaction SS2.
- Prendre contact avec le service après-vente


Error description 23691

Error message

C6E0 Test amplit. erroné sur axe syst. mes. vitesse %.2s, test %d

Cause of error

Une erreur a été détectée lors du test interne destiné au contrôle de l'amplitude du système de mesure sur les entrées de vitesse.
- La valeur introduite dans MP120/MP108 ne correspond pas au câblage du système de mesure de vitesse.
- La valeur introduite dans MP2206 est erronée (par exemple, mode piste Z1 sélectionné avec système de mesure EnDat2.2)
- Câblage du système de mesure de vitesse interrompu ou câble du système de mesure défectueux
- Système de mesure de vitesse défectueux
- Unité d'asservissement CC défectueuse

Error correction

- Comparer/vérifier la valeur introduite dans MP120 ou MP108 avec le câblage du système de mesure de vitesse
- Vérifier la valeur introduite dans MP2206
- Vérifier le câblage du système de mesure de vitesse / changer de câble
- Changer le système de mesure de vitesse
- Changer l'unité d'asservissement CC
- Prendre contact avec le service après-vente


Error description 23693

Error message

C6F0 Test amplit. erroné sur axe syst. mes.position %.2s, test %d

Cause of error

Une erreur a été détectée lors du test interne destiné au contrôle de l'amplitude du système de mesure sur les entrées de position.
- La valeur introduite dans MP120/MP108 ne correspond pas au câblage du système de mesure de position.
- Valeur introduite dans MP118/bit3 erronée (par exemple, signal analogique du système de mesure sélectionné avec système de mesure digital)
- Câblage du système de mesure de position interrompu ou câble du système de mesure défectueux
- Système de mesure de position défectueux
- Unité d'asservissement CC défectueuse

Error correction

- Comparer/vérifier la valeur introduite dans MP110 ou MP108 avec le câblage du système de mesure de position
- Vérifier la valeur introduite dans MP118/bit3
- Vérifier le câblage du système de mesure de position / changer de câble
- Changer le système de mesure de position
- Changer l'unité d'asservissement CC
- Prendre contact avec le service après-vente


Error description 23695

Error message

E110 Timeout mesure de courant %.2s

Cause of error

- La mesure de courant dans le test automatique de sécurité dépasse la durée définie par défaut

Error correction

- Erreur de logiciel interne
- Prendre contact avec le service après-vente


Error description 23696

Error message

E130 Courant de test trop faible %.2s

Cause of error

- Un courant de test trop faible a été mesuré lors de la mesure de courant dans le test automatique de sécurité.
- L'activation de l'asservissement moteur sur la sortie PWM manque au moment où l'on mesure le courant.
- La sonde de courant est défectueuse.

Error correction

- Désactiver la mesure de courant par test avec SMP560, bit5 = 1. Les messages d'erreur qui suivent renseignent sur d'éventuels signaux défectueux de l'asservissement moteur.
- Vérifier la sonde de courant
- Prendre contact avec le service après-vente


Error description 23698

Error message

94F0 Compensation de torsion non autorisée %s

Cause of error

- La compensation de torsion est configurée et il s'agit d'un système à capteur unique
- La compensation de torsion est configurée mais la compensation de gommage de glissière ne l'est pas.

Error correction

- Désactiver la compensation de torsion avec MP2640 = 0
- Dans MP110, configurer l'affectation des entrées pour système de mesure de position (à condition qu'il y ait un système de mesure de position) et introduire la compensation de friction dans MP2614.
- Prendre contact avec le service après-vente


Error description 23700

Error message

9510 Modification de la fréquence PWM avec asserv. actif %.2s

Cause of error

- La fréquence PWM (MP2180) ne doit pas être modifiée tant que l'entraînement ou bien un entraînement correspondant est encore asservi.
Axe correspondant:
X51 - X52
X53 - X54
X55 - X56
X57 - X58
X80 - X81
X82 - X83
X84 - X85

Error correction

- Désactiver l'asservissement moteur dans MP2180
- Prendre contact avec le service après-vente


Error description 23720

Error message

Trémas non autorisés!

Cause of error

Vous avez essayé de copier un fichier dont le nom comporte des trémas.

Error correction

- Utiliser des noms de fichiers sans trémas.
- Exécuter la copie avec la fonction "Sélection répertoire-cible". La copie porte alors sur le nom de fichier d'origine.


Error description 23756

Error message

Fct. seulmt pour axes rotatifs

Cause of error

Dans le tableau de présets de palettes, vous avez essayé de valider sur un axe linéaire la position effective comme préset de palette.
La validation de position n'est autorisée que sur les axes rotatifs.

Error correction

- L'initialisation de présets de palette sur les axes linéaires n'est possible qu'avec les cycles palpeurs.
- Placer la surbrillance sur la colonne de l'axe rotatif et réexécutez la fonction.


Error description 23767

Error message

Edition interdite

Cause of error

Vous avez essayé d'éditer un fichier qui a été sélectionné en mode de fonctionnement En continu ou Pas à pas.

Error correction

- En mode En continu ou Pas à pas, sélectionner un autre fichier.
- En mode En continu ou Pas à pas, sélectionner directement le fichier.


Error description 23768

Error message

Paramètre QR impossible à créer

Cause of error

A la suite d'une coupure de courant, la commamnde n'a pas pu rétablir les paramètres QR rémanents.

Error correction

- Effectuer une nouvelle sauvegarde des paramètres QR.
- Si le défaut se reproduit: Prendre contact avec le service après-vente.


Error description 23780

Error message

C710 Erreur décommut. d'entraînement %.2s

Cause of error

- Avec la durée configurée dans MP2173.x, l'entraînement n'a pas pu être freiné jusqu'à la vitesse de rotation zéro.
- Causes possibles:
- Un IGBT du module de puissance a réagi.
- Le paramètre-machine MP2173.x est mal configuré.
- La charge admissible a été dépassée.

Error correction

- Vérifier le paramètre-machine MP2173.x
- Vérifier la charge
- Changer l'unité d'asservissement CC
- Prendre contact avec le service après-vente


Error description 23782

Error message

9520 Introduction incorrecte dans MP2173 %.2s

Cause of error

- Une durée zéro a été configurée dans MP2173.x. Il faut introduire une valeur permettant d'effectuer un freinage de sécurité.
- La durée configurée dans MP2173.x doit être supérieure à la durée max. de freinage de l'axe par freinage électrique de manière à empêcher la fuite des axes/broches sans freinage mécanique.

Error correction

- Introduction pertinente dans le paramètre-machine MP2173
- Prendre contact avec le service après-vente


Error description 23784

Error message

MC Mode de fonct. non valide du SPLC

Cause of error

- Erreur dans le programme SPLC
- Le SPLC requiert un mode de fonctionnement non valide
Les modes de fonctionnement valides sont SOM_1, SOM_2, SOM_3, SOM_4
- Erreur de logiciel interne

Error correction

- Vérifier le programme SPLC
- Prendre contact avec le service après-vente


Error description 23830

Error message

HSCI/Profibus: Erreur de configuration

Cause of error

- Le fichier de configuration HSCI/Profibus n'est pas inscrit dans le fichier OEM.SYS (code IOCCFG= / PROFIBUSCFG=)
- Le fichier de configuration HSCI/Profibus n'a pas pu être trouvé ou bien il est défectueux

Error correction

- Prendre contact avec le service après-vente


Error description 23832

Error message

MC Groupe d'axes mal configuré %d

Cause of error

- A l'intérieur d'un même groupe d'axes, des axes de types différents ont été configurés (par exemple des axes CN et des axes automate ou des broches, etc.)

Error correction

- Vérifier les paramètres-machine SMP600, SMP601 et MP100
- Erreur de logiciel interne
- Prendre contact avec le service après-vente


Error description 23835

Error message

Erreur dans le test automatique

Cause of error

Processus non valide dans le test automatique. Le test ne peut pas être exécuté intégralement ou bien son exécution ne peut pas se poursuivre. La commande se trouve dans une situation d'erreur non autorisée pour effectuer un auto-test

Error correction

- Vérifier toutes les liaisons par câble et tous les appareils
- Vérifier la position du bouton d'arrêt d'urgence
- Vérifier la porte d'accès à la zone d'usinage. Elle doit être fermée.
- Vérifier le programme automate PLC. Les signaux de mise hors tension et d'arrêt d'urgence ne doivent pas être manipulés avant l'initialisation de NN_GenNcInitialized.
- Prendre contact avec le service après-vente


Error description 23945

Error message

MC Horloge système MC diffère de SKERN MC

Cause of error

- MC n'incrémente pas le compteur du chien de garde interne
- Hardware MC défectueux ou détection d'un défaut de logiciel

Error correction

- Redémarrer la commande
- Prendre contact avec le service après-vente


Error description 23946

Error message

MC Horloge système MC diffère de SPLC MC

Cause of error

- Le MC ne reçoit plus de messages du MC SPLC
- Hardware MC SPLC défectueux ou défaut de logiciel

Error correction

- Redémarrer la commande
- Prendre contact avec le service après-vente


Error description 23947

Error message

MC Horloge système MC diffère de SPLC CC

Cause of error

- Le MC ne reçoit plus de messages de la CC SPLC
- Hardware CC SPLC défectueux ou défaut de logiciel

Error correction

- Redémarrer la commande
- Prendre contact avec le service après-vente


Error description 23949

Error message

Rayon d'outil trop grand

Cause of error

- Dans l'un des cycles 251 à 254, vous avez défini des dimensions trop petites.
- Dans l'un des cycles 251 à 254, vous avez défini une surépaisseur latérale trop importante.

Error correction

- Utiliser un outil plus petit.
- Diminuer la surépaisseur.


Error description 23950

Error message

Mode de plongée impossible

Cause of error

Dans l'un des cycles 251 à 254, vous avez défini une stratégie de plongée irréalisable avec les dimensions que vous avez définies dans le cycle.

Error correction

Utiliser un outil plus petit ou bien une autre stratégie de plongée.


Error description 23951

Error message

Angle de plongée mal défini

Cause of error

Pour la stratégie de plongée que vous avez choisie, vous avez défini de manière incorrecte l'angle de plongée (colonne ANGLE dans le tableau d'outils).

Error correction

Définir un angle de plongée supérieur à 0° et inférieur à 90°.


Error description 23952

Error message

Angle d'ouverture non défini

Cause of error

Dans le cycle, vous avez défini un angle d'ouverture de 0°.

Error correction

Dans la définition du cycle, vous devez définir un angle d'ouverture supérieur à 0°.


Error description 23953

Error message

Largeur de rainure trop grande

Cause of error

Pour une rainure circulaire, vous avez défini une largeur de la rainure au moins équivalente à celle du diamètre du cercle gradué.

Error correction

Dans la définition du cycle, introduire une largeur de rainure qui soit inférieure au diamètre du cercle gradué.


Error description 23960

Error message

MC Erreur pdt comparaison croisée: %s

Cause of error

- La comparaison croisée entre les données de sécurité du MC et de la CC révèle une erreur
- Les données de l'interface de programmation SPlcApiFromSaftey (NN_xxx) sont différentes sur le MC et sur la CC
- Les données de l'interface de programmation SPlcApiToSaftey (PP_xxx) sont différentes sur le MC et sur la CC
- Hardware défectueux- Défaut interne de logiciel

Error correction

- Prendre contact avec le service après-vente


Error description 23961

Error message

MC Sortie de sécurité différente de: %s

Cause of error

- La comparaison croisée d'une sortie acquittable révèle une erreur
- Hardware défectueux
- Défaut interne de logiciel

Error correction

- Vérifier le câblage
- Prendre contact avec le service après-vente


Error description 23967

Error message

Désignation non trouvée

Cause of error

Le nom introduit pour un moteur, un module de puissance ou un module d'alimentation n'a pas été trouvé.

Error correction

- Actualiser les tableaux
- Rechercher un autre nom
- Vérifier l'écriture (attention aux majuscules/minuscules).


Error description 23993

Error message

Erreur paramétrage dans script Python

Cause of error

- Un script Python défectueux a été appelé par PYTHON.SYS
- Le script Python n'a pas pu résoudre les paramètres indiqués
- Le nombre max. dans les processus Python est déjà atteint

Error correction

- Vérifier le script Python défectueux
- Vérifier le paramètre d'appel du script Python
- Prendre contact avec le service après-vente


Error description 24013

Error message

MC +3,3V hors tolérances

Cause of error

- La tension d'alimentation interne +3,3V du MC est située hors tolérances.

Error correction

- Remplacer le hardware défectueux (MC)
- Prendre contact avec le service après-vente


Error description 24014

Error message

MC +3,3 V-PIC hors tolérance

Cause of error

- La tension d'alimentation interne +3,3V-PIC du MC est située hors tolérances.

Error correction

- Remplacer le hardware défectueux (MC)
- Prendre contact avec le service après-vente


Error description 24015

Error message

MC +12V hors tolérances

Cause of error

- La tension d'alimentation interne +12V du MC est située hors tolérances.

Error correction

- Remplacer le hardware défectueux (MC)
- Prendre contact avec le service après-vente


Error description 24016

Error message

MC Vitesse ventil. 1 trop faible

Cause of error

- La vitesse de rotation du ventilateur interne 1 du MC est inférieure à la limite de tolérance admise.

Error correction

- Remplacer le hardware défectueux (MC)
- Prendre contact avec le service après-vente


Error description 24017

Error message

MC +5V hors tolérance

Cause of error

- La tension d'alimentation interne +5V du MC est située hors tolérances.

Error correction

- Remplacer le hardware défectueux (MC)
- Prendre contact avec le service après-vente


Error description 24024

Error message

Données d'outils inconsistantes

Cause of error

Vous avez activé un outil dont les données ne correspondent pas au données d'étalonnage du palpeur.

Error correction

Transférez les données d'étalonnage du palpeur vers le tableau d'outils et exécutez un TOOL CALL pour valider les données ainsi modifiées.


Error description 24074

Error message

MC Ventilateur non reconnu

Cause of error

- Hardware (MC) défectueux

Error correction

- Remplacer le hardware défectueux (MC)
- Prendre contact avec le service après-vente


Error description 24075

Error message

MC Vitesse ventil. 2 trop faible

Cause of error

- La vitesse de rotation du ventilateur interne 2 du MC est inférieure à la limite de tolérance admise.

Error correction

- Remplacer le hardware défectueux (MC)
- Prendre contact avec le service après-vente


Error description 24128

Error message

MC Erreur enreg. valeur effective %d %.2s

Cause of error

Le système de mesure signale une erreur interne lors de l'enregistrement de la valeur effective

Error correction

Prendre contact avec le service après-vente


Error description 24130

Error message

MC Axe %.2s asservi

Cause of error

- Le programme SPLC requiert la fonction de sécurité STO alors que l'axe est encore asservi
- Erreur de logiciel interne

Error correction

Prendre contact avec le service après-vente


Error description 24131

Error message

MC Broche %.2s asservie

Cause of error

- Le programme SPLC requiert la fonction de sécurité STO alors que la broche est encore asservie
- Erreur de logiciel interne

Error correction

Prendre contact avec le service après-vente


Error description 24188

Error message

Version SPLC Fichier Def erroné

Cause of error

- La version du logiciel CN a été modifiée postérieurement à la réception de sécurité de la machine.
- La version du logiciel CN et la version du fichier SplcApiMarker.def utilisé ne correspondent pas.

Error correction

- Valider dans le projet SPLC la version du fichier SplcApiMarker.def correspondant à la version du logiciel CN à installer.
- Dans le paramètre-machine de sécurité SMP693.x, inscrire la valeur de la constante SPLC_API_VERSION contenue dans ce fichier
- Exécuter à nouveau la réception de sécurité de la machine dans l'étendue requise.
- Prendre contact avec le service après-vente


Error description 24189

Error message

Données de configuration SPLC erronées

Cause of error

- Les données de configuration pour l'automate SPLC sont erronées. Il est impossible de compiler le programme PLC tant que ces données n'ont pas été corrigées.

Error correction

- Vérifier les données de configuration pour l'automate SPLC. Lisez les autres messages d'erreur.
- Prendre contact avec le service après-vente


Error description 24191

Error message

MC Ecart val. nom./eff. vitesse rot. trop élevée %.2s

Cause of error

- La fonction de sécurité de comparaison de la vitesse de rotation nominale/effective délivre un message d'erreur
- L'écart max. admissible entre la vitesse de rotation effective et la vitesse de rotation nominale (SMP643.x) excède la durée admissible définie dans SMP644.x

Error correction

- Vérifier les valeurs introduites dans les paramètres-machine de sécurité SMP643.x et SMP644.x
- Prendre contact avec le service après-vente


Error description 24360

Error message

Etat erroné de la sortie de sécurité %s

Cause of error

- La sortie SPLC indiquée est à l'état logique 1 (+24 V) bien que l'automate SPLC donne par défaut l'état logique 0 (0 V) pour la sortie.
- Câblage défectueux (court-circuit à +24V)
- Module PLD défectueux

Error correction

- Véfifier le câblage
- Remplacer le module PLD
- Prendre contact avec le service après-vente


Error description 24375

Error message

E01B CC%d Erreur programme SPLC ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Dans ApiToSafety (interface mémoire symbolique du SPLC vers le logiciel kernel de sécurité (SKERN), le programme SPLC a initialisé une valeur non admise dans un marqueur API dans dans un mot API.
Les informations complémentaires fournissent plus amples précisions:
ERR ID = renseignements précis
ObjId = en fonction de l'ERR ID
Param = en fonction de l'ERR ID
ERR_ID:
100: PP_AxGrpStateReq - dépassement de plage SPLC-CC
ObjektID = groupe d'axes
Paramètre = valeur de la fonction de sécurité requise
200: PP_AxGrpActivate - valeur marqueur non admise
ObjektID = groupe d'axes
Paramètre = 1 - SPLC-CC valeur marqueur non admise
= 2 - SPLC-CC valeur marqueur non admise
300: PP_AxFeedEnable - valeur marqueur non admise
ObjektID = axe
Paramètre = 1 - SPLC-CC valeur marqueur non admise
= 2 - SPLC-CC valeur marqueur non admise
400: PP_AxGrpStopReq - dépassement de plage SPLC-CC
ObjektID = groupe d'axes
Paramètre = valeur de la fonction de sécurité requise
500: PP_AxGrpPB - valeur marqueur non admise
ObjektID = groupe d'axes
Paramètre = 1 - SPLC-CC valeur marqueur non admise
= 2 - SPLC-CC valeur marqueur non admise
600: PP_GenFB_NCC - dépassement de plage SPLC-CC
ObjektID = sans signification
Paramètre = sans signification
700: PP_GenCVO - valeur marqueur non admise
ObjektID = sans signification
Paramètre = 1 - SPLC-CC valeur marqueur non admise
= 2 - SPLC-CC valeur marqueur non admise
800: PP_AxGrpPermitDrvOn - valeur marqueur non admise
ObjektID = groupe d'axes
Paramètre = 1 - SPLC-CC valeur marqueur non admise
= 2 - SPLC-CC valeur marqueur non admise
900: PP_GenMKG - dépassement de plage SPLC-CC
ObjektID = sans signification
Paramètre = sans signification
1000: PP_GenTBRK - dépassement de plage SPLC-CC
ObjektID = sans signification
Paramètre = sans signification

Error correction

- Pour configurer les mots API, utilisez uniquement les définitions de la donnée correspondante dans 'SPlcApiMarker.def'
- Vérifiez les limitations de plage du mot API.
- Vérifiez les affectations de valeurs des marqueurs API.
- Prendre contact avec le service après-vente


Error description 24394

Error message

Plan ne peut pas être défini

Cause of error

Dans la fonction PLANE POINTS, vous avez défini des points qui ne permettent pas de calculer un plan.

Error correction

Corriger les valeurs introduites dans PLANE POINTS.


Error description 24407

Error message

C02F Erreur au démarrage de la commande

Cause of error

- Erreur interne de logiciel sur MC, CC ou un acteur HSCI (RunUp)

Error correction

- Prendre contact avec le service après-vente


Error description 24408

Error message

8069 Erreur IGBT module d'alimentation

Cause of error

- Le module d'alimentation a été désactivé à la suite d'une erreur IGBT (surcharge).

Error correction

- Vérifier la puissance consommée par les axes et la broche
- Remplacer le module d'alimentation
- Prendre contact avec le service après-vente


Error description 24410

Error message

C700 DQ-ALM: Panne phase alim. %.2s

Cause of error

- Une panne de phase d'alimentation a été détectée sur le module de réinjection DRIVE-CLiQ ALM.
- Perturbation de l'alimentation secteur.

Error correction

- Vérifier les dispositifs de protection de l'alimentation secteur.
- Vérifier le câblage de l'alimentation secteur.
- Prendre contact avec le service après-vente


Error description 24414

Error message

9500 DQ: Variateur non trouvé %.2s

Cause of error

- Aucune communication n'a pu être établie avec le variateur de l'axe affiché.
- La ligne DRIVE-CLiQ n'est pas raccordée ou bien elle est mal raccordée.
- La tension d'alimentation du variateur est interrompue.
- Le variateur est défectueux.
- MP120.x / MP121.x est paramétré incorrectement.

Error correction

- Vérifier le câblage.
- Vérifier la tension d'alimentation du variateur.
- Vérifier les valeurs introduites dans MP120.x / MP121.x.
- Prendre contact avec le service après-vente


Error description 24416

Error message

94D0 DQ-ALM: Vérifier le paramétrage %.2s

Cause of error

- Un mauvais module d'alimentation a été sélectionné dans MP2198.x.
- Le module d'alimentation n'a pas été introduit dans le tableau des modules d'alimentation Supply.Spy.

Error correction

- Sélectionner le bon module d'alimentation dans MP2198.x.
- Prendre contact avec le service après-vente


Error description 24418

Error message

8680 DQ Variateur %.1s: Limitation courant max.

Cause of error

- Le courant max. utilisé par le variateur est inférieur au courant max. du tableau variateurs.
- Avec une fréquence PWM > 4kHz: Par Derating, le courant de sortie a trop chuté.
- L'alternance de charge du variateur a été dépassée.

Error correction

- Réduire la fréquence PWM.
- Réduire l'alternance de charge du variateur
- Prendre contact avec le service après-vente


Error description 24423

Error message

8B90 Asservis. courant non prêt %.2s

Cause of error

- Code d'erreur: %x
- Le module de puissance ou l'asservissement de courant n'est pas prêt lors de la mise sous tension.
- L'entraînement n'est pas à l'arrêt lors de la mise sous tension.

Error correction

- Prendre contact avec le service après-vente
- Vérifier le blocage d'impulsion
- Vérifier l'entrée de vitesse


Error description 24424

Error message

10004 CC%2 Entraîn. actif pdt processus désactivation

Cause of error

- Un entraînement était encore asservi pendant la mise hors-tension
- Un entraînement a été désactivé pendant la mise hors-tension

Error correction

- Vérifier le programme automate
- Prendre contact avec le service après-vente


Error description 24425

Error message

1800B Axe %1 Désactivation variateur via -STO.A.x (signal: %4)

Cause of error

- Le variateur a été désactivé par un signal interne à la commande :
1 = "-STO.A.MC.WD"
2 = "-STO.A.P.x"
3 = "-STO.A.PIC"
4 = "-STO.A.CC"

Error correction

- Vérifier l'entrée de MP_delayTimeSTOatSS1 et augmenter la valeur au besoin (le temps paramétré ici doit être supérieur à l'entrée de MP_vCtrlSwitchOffDelay)
- Informer le service après-vente


Error description 24426

Error message

1800C Réinitialisation nécessaire de l'entraînement %1

Cause of error

- Il faut réinitialiser l'entraînement car la fréquence max. du système de mesure (MP 2561.x, bit 0) a été modifiée

Error correction

- Exécuter une réinitialisation du système de mesure
- Désélectionner l'axe avec MP10 (bit x = 0)
- Quitter l'éditeur de paramètres-machine
- Réactiver l'axe dans MP10 (bit x = 0) et configurer MP118, bit 3 à la valeur désirée
- Quitter à nouveau l'éditeur de paramètres-machine
- ou bien rebooter la commande (redémarrage)
- Prendre contact avec le service après-vente


Error description 24428

Error message

1800D Fréquence syst. de mesure jusqu'à 800 kHz non gérée %1

Cause of error

- Pour le capteur de motorisation, on a sélectionné la fréquence max. de 800 kHz (MP 2561.x, bit 0 = 1)
Le hardware utilisé n'accepte pas cette fréquence.

Error correction

- Paramétrer la fréquence max. du capteur de motorisation sur 500 kHz (MP2561.x, bit 0 = 0)
- Prendre contact avec le service après-vente


Error description 24430

Error message

1800E Fréqu. syst. mesure trp élevée sur capteur motoris. %1

Cause of error

- La fréquence autorisée sur l'entrée du capteur de motorisation a été largement dépassée.
Les seuils de contrôle sont de:
- MP 2561.x, bit 0 = 0: 600 kHz
- MP 2561.x, bit 0 = 1: 1000 kHz

Error correction

- Réduire la vitesse max. du moteur
- Paramétrer une fréquence élevée pour le circuit d'entrée du capteur de motorisation (pas avec CC424): MP 2561.x, bit 0 = 1
- Prendre contact avec le service après-vente


Error description 24438

Error message

Fichier défectueux

Cause of error

La TNC a détecté une erreur lors de la lecture d'un fichier ou d'un tableau.

Error correction

- Vérifier l'exactitude du fichier
- Vérifier la plage d'introduction des colonnes des tableaux


Error description 24469

Error message

18003 Facteur kv du fichier cmp différent de MP %1

Cause of error

- Les facteurs kv dans le fichier cmp et le fichier des paramètres sont différents.

Error correction

- changer le facteur kv (MP1510) dans les paramètres machine à celui du fichier cmp (MP2260).
- Prendre contact avec le service après-vente


Error description 24471

Error message

18004 Facteur ki du fichier cmp différent de MP %1

Cause of error

- Les facteurs ki du fichier cmp et du fichier des paramètres machine sont différents.

Error correction

- changer le facteur ki (MP2510) dans le fichier des paramètres à celui du fichier cmp (MP2260).
- Prendre contact avec le service après-vente


Error description 24473

Error message

18009 Err. com encodeur moteur EnDat %1 code erreur: %4

Cause of error

- Une erreur s'est produite dans la communication avec le système de mesure EnDat du moteur.
- Le code d'erreur indique l'origine :
- 101 et 102:
Le système de mesure a généré un message d'erreur interne. Un autre message d'erreur 0x1800F décrit l'origine précise.
- 103, 104 et 105:
Une erreur s'est produite lors de la communication.
Causes possibles:
- liaison encodeur défectueuse
- La liaison encodeur n'est pas prévue pour la communication EnDat avec horloge haute fréquence.
- Perturbations sur la liaison de l'encodeur (p. ex. à cause d'un blindage insuffisant)

Error correction

- vérifiez les informations supplémentaires de l'alarme 0x1800F
- Vérifier la liaison de l'encodeur
- vérifiez si la liaison de l'encodeur est compatible avec la transmission numérique haute fréquence.
- Changer le système de mesure
- Remplacer le variateur (CC)
- Prendre contact avec le service après-vente


Error description 24474

Error message

A8A0 CC Ecart valeurs nom./eff. avec valeurs pos %.2s

Cause of error

- La fonction de surveillance valeur effective-valeur nominale a détecté un écart trop important.
- Le moteur se déplace alors que les chariots sont à l'arrêt ou inversement
- La transmission mécanique du déplacement est interrompue
- Dilatation thermique d'éléments mécaniques de transmission
- Le rapport de transmission entre le capteur de motorisation et le système de mesure de position est incorrect
- les entrées dans MP331 ou MP332 sont erronées
- Mauvais montage du système de mesure de position par rapport à la vis à billes
- Valeur du paramètre-machine SMP641.x trop faible

Error correction

- Vérifier la transmission mécanique du déplacement
- Vérifier la fixation du système de mesure
- Vérifier la dilatation thermique des éléments mécaniques de transmission (p. ex. vis à billes)
- Vérifier le rapport de transmission entre le système de mesure du moteur et la mesure de position
- Vérifier le montage du système de mesure de position par rapport à la vis à billes
- Prendre contact avec le service après-vente


Error description 24476

Error message

E210 Dépassement de temps lors de l'arrêt %.2s

Cause of error

- le temps max admissible de la mise à l'arrêt d'un variateur est dépassé.

Error correction

- Vérifier les paramètres-machine :
MP523: délai pour la commande de mise à l'arrêt des axes
MP524: délai pour la commande de mise à l'arrêt de la broche
- Prendre contact avec le service après-vente


Error description 24477

Error message

C011 Erreur synchronis. logiciel

Cause of error

- Interruption hardware manquante après Start DSP (>900[ms])
- instruction de synchronisation manquante du MC avant mise en service variateur
- Hardware défectueux (MC ou CC)

Error correction

- Remplacer matériel MC ou CC)
- Prendre contact avec le service après-vente


Error description 24478

Error message

E018 CC%d Erreur SPLC ERR-ID=%d SST0=%d SST1=%d OUT=%d

Cause of error

- Erreur dans le système SPLC
Signification de l'alarme ID 100, 101, 102 et 200 à 206:
Erreur interne de logiciel
Signification de l'alarme ID 103
La valeur de la sortie sur 'OUT' est 1, bien que 0 ai été commandé par le SPLC pour cette sortie.

Error correction

- Remède pour l'alarme ID 100, 101, 102 et 200 à 206:
Prendre contact avec le service après-vente
- Remède pour l'alarme ID 103:
Vérifiez si la sortie numérotée 'OUT' est en court-circuit avec +24 V. Si cela n'est pas le cas, prenez contact avec le service après-vente


Error description 24479

Error message

A084 Dépassement de temps à réaction d'arrêt SS2 %d ObjId=%d

Cause of error

- La durée max. admissible pour l'arrêt commandé (SS2 - freinage sur le contour) des groupes d'axes (= ObjId)a été dépassée. La durée max admissible est de 30 secondes.

Error correction

- Vérifier le programme SPLC- et PLC
- Prendre contact avec le service après-vente


Error description 24483

Error message

1800A Err. com. mesure position EnDat %1 code erreur: %4

Cause of error

- Une erreur s'est produite dans la communication avec le système de mesure EnDat de la position
- Le code d'erreur indique l'origine :
- 101 et 102:
Le système de mesure a généré un message d'erreur interne. Un autre message d'erreur 0x18010 décrit l'origine précise.
- 103, 104 et 105:
Une erreur s'est produite lors de la communication.
Causes possibles:
- liaison encodeur défectueuse
- La liaison encodeur n'est pas prévue pour la communication EnDat avec horloge haute fréquence.
- Perturbations sur la liaison de l'encodeur (p. ex. à cause d'un blindage insuffisant)

Error correction

- vérifiez les informations supplémentaires de l'alarme 0x18010
- Vérifier la liaison de l'encodeur
- vérifiez si la liaison de l'encodeur est compatible avec la transmission numérique haute fréquence.
- Changer le système de mesure
- Remplacer le variateur (CC)
- Prendre contact avec le service après-vente


Error description 24484

Error message

Affect. OUT/Num. coupe incorrecte

Cause of error

AFC: dans les réglages AFC, la relation entre l'outil actuel et le numéro de la coupe actuel est défectueuse.

Error correction

Recommencer l'opération d'apprentissage
La TNC réinitialise la coupe actuelle automatiquement sur apprentissage.


Error description 24502

Error message

Appareil inconnu au bus HSCI (%s)

Cause of error

Le logiciel de la CN détecte chaque nouvel appareil connecté à l'aide d'un tableau d'appareils.
Le tableau indique si l'appareil est supporté par la version du logiciel installée dans la commande.
Un appareil connecté au bus HSCI n'est soit pas supporté par ce logiciel, soit pas encore enregistré dans le tableau d'appareils.
L'appareil concerné figure dans les informations supplémentaires.
Le tableau d'appareils risque d'être écrasé par l'importation d'un fichier de sauvegarde généré par une version logicielle antérieure.

Error correction

- Informer le service après-vente.
- Faire une mise à jour, si l'appareil n'est pas reconnu par la version actuelle installée du logiciel CN.
- Mettre à jour le tableau d'appareils. Un nouvel appareil qui ne figure pas encore dans le tableau d'appareils peut éventuellement être géré par le logiciel installé. Dans ce cas, une mise à jour du tableau d'appareils est nécessaire.


Error description 24503

Error message

Appareil inconnu au port ProfilNet (%s)

Cause of error

Le logiciel CN identifie chaque appareil raccordé à l'aide d'un tableau d'appareils.
Le tableau indique si l'appareil est supporté par la version du logiciel installée dans la commande.
Au bus Profinet est raccordé un appareil qui, soit n'est pas reconnu par le logiciel, ou n'est pas encore inscrit dans le tableau d'appareils.
L'appareil concerné est indiqué dans les informations complémentaires.

Error correction

- Prendre contact avec le service après-vente.
- Exécuter une mise à jour du logiciel CN, si l'appareil n'est pas supporté par la version installée actuelle du logiciel CN.
- actualiser le tableau d'appareils. Un nouvel appareil qui ne figure pas encore dans le tableau d'appareils peut éventuellement être géré par le logiciel installé. Dans ce cas, une mise à jour du tableau d'appareils est nécessaire.


Error description 24505

Error message

Erreur dans la liste des appareils

Cause of error

Le tableau d'appareil est défectueux et ne peut pas être géré par la commande.

Error correction

Prendre contact avec le service après-vente.


Error description 24506

Error message

L'appareil (%s) émet erreur: %s

Cause of error

L'un des appareils raccordés à la commande a signalé une erreur.
L'appareil concerné est indiqué dans les informations complémentaires.
Causes possibles:
- L'identification programmée sur l'appareil est défectueuse.
- Le firmware de l'appareil ne convient pas au logiciel de la commande.
- Appareil défectueux

Error correction

Prenez contact avec le constructeur de la machine.


Error description 24507

Error message

Erreur sur appareil (%s)

Cause of error

Une erreur a été détectée sur un des appareils raccordés à la commande.
L'appareil concerné est indiqué dans les informations complémentaires.
Causes possibles:
- L'identification programmée sur l'appareil est défectueuse.
- Le firmware de l'appareil ne convient pas au logiciel de la commande.
- Appareil défectueux

Error correction

Prenez contact avec le constructeur de la machine.


Error description 24515

Error message

Start impossib. pdt arrêt d'urgence

Cause of error

- Un programme CN ou une macro CN a été démarré, alors que l'arrêt d'urgence était actif.

Error correction

- supprimer la cause de l'arrêt d'urgence, acquitter le message d'erreur et redémarrer le programme CN ou la macro.
- Prendre contact avec le service après-vente


Error description 24548

Error message

1800F Err. encodeur moteur EnDat %1 code erreur: %4

Cause of error

- Le système de mesure EnDat du moteur signale une erreur
- Le code d'erreur indique l'origine :
1 = Eclairage en panne
2 = Amplitude du signal erronée
4 = Valeur de position incorrecte
8 = Surtension de l'alimentation
16 = Sous-tension de l'alimentation
32 = Courant de surcharge
64 = Remplacer batterie

Error correction

- Vérifier le montage des systèmes de mesure
- Vérifier l'alimentation des systèmes de mesure
- le cas échéant, changer la batterie
- Changer le système de mesure
- Prendre contact avec le service après-vente


Error description 24549

Error message

18010 Err. mesure position EnDat %1 code erreur: %4

Cause of error

- Le système de mesure de la position EnDat signale une erreur
- Le code d'erreur indique l'origine :
1 = Eclairage en panne
2 = Amplitude du signal erronée
4 = Valeur de position incorrecte
8 = Surtension de l'alimentation
16 = Sous-tension de l'alimentation
32 = Courant de surcharge
64 = Remplacer batterie

Error correction

- Vérifier le montage des systèmes de mesure
- Vérifier l'alimentation des systèmes de mesure
- le cas échéant, changer la batterie
- Changer le système de mesure
- Prendre contact avec le service après-vente


Error description 24550

Error message

18011 Encodeur moteur: %1 cause:%4, source: %5, alarme: %6

Cause of error

- une erreur est apparue lors de la revalorisation des états d'erreur pour le système de mesure EnDat 2.2 ou DriveCLIQ.

Error correction

- Vérifier la liaison de l'encodeur
- Changer le système de mesure
- Remplacer l'unité d'asservissement CC
- Prendre contact avec le service après
-venteIndiquer le texte complet : cause, origine, et alarme


Error description 24551

Error message

18012 Mesure pos. moteur: %1 cause:%4, source: %5, alarme: %6

Cause of error

- une erreur est apparue lors de la revalorisation des états d'erreur pour le système de mesure EnDat 2.2 ou DriveCLIQ.

Error correction

- Vérifier la liaison de l'encodeur
- Changer le système de mesure
- Remplacer l'unité d'asservissement CC
- Prendre contact avec le service après-vente
Indiquer le texte complet : cause, origine, et alarme


Error description 24579

Error message

8900 Axe %.1s: Vit. Rot.nom. > %d 1/min: affaib. champ inactif

Cause of error

- L'affaiblissement de champ n'est pas actif (MP2160 = 0)
- La vitesse de rotation nominale était supérieure à celle possible sans affaiblissement de champ

Error correction

- Activer l'affaiblissement de champ (MP2160 différent de 0)


Error description 24581

Error message

8AE0 Activ. asserv. moteur manque sur axe %.2s (signal: %d)

Cause of error

- L'opération de mise sous tension a été interrompue à cause de la présence d'une erreur :
1 = Signal -ES.A actif (arrêt urgence MC) pendant la mise sous tension
(Arrêt d'urgence actionné pendant la mise sous tension)
2 = Signal -ES.A.HW actif(arrêt d'urgence MC, manivelle) pendant la mise sous tension
(Arrêt d'urgence actionné pendant la mise sous tension)
4 = Signal -ES.B.HW actif(arrêt d'urgence CC, manivelle) pendant la mise sous tension
(Arrêt d'urgence actionné pendant la mise sous tension)
5 = La mise sous tension est interdite, car une erreur n'a pas été acquittée
6 = erreur interne de logiciel: module d'axes/Gate-Array non disponibles
7 = signal d'erreur interne -STO.B.CC.WD actif lors de la mise sous tension
8 = signal d'erreur interne -N0 actif lors de la mise sous tension
9 = erreur interne: erreur PWM active lors de la mise sous tension

Error correction

- Vérifier le câblage de l'arrêt d'urgence
- Prendre contact avec le service après-vente


Error description 24585

Error message

MOVE impossible

Cause of error

Dans un cycle KinematicsOpt, vous avez choisi un positionnement des axes rotatifs avec la fonction MOVE, bien que cela soit impossible avec la configuration en cours.

Error correction

Désactiver la fonctionnalité MOVE:
- La hauteur de retrait Q408 doit être supérieur à 0
- Définissez le retrait Q408 à une hauteur suffisante, pour que les mouvements de rotation puissent se faire sans collision.


Error description 24586

Error message

Format de séquence incorrect

Cause of error

Dans l'instruction PRINT, il manque une virgule après la chaîne de format.

Error correction

Introduisez une virgule après la chaîne de format.


Error description 24592

Error message

Programme SPLC modifié

Cause of error

Le programme SPLC a été modifié. Avant que la machine ne puisse fonctionner avec ce programme SPLC modifié, il convient d'exécuter un programme de réception partielle.
La somme CRC du code intermédiaire de programme SPLC est différente de la donnée introduite dans le paramètre machine SMP691.0.

Error correction

Modification prévue :
Effacer le message d'erreur, puis redémarrer la commande et exécuter le test de réception partielle nécessaire.
Modification non prévue :
Annuler la modification du programme SPLC et recompiler le programme SPLC.


Error description 24594

Error message

Code binaire MC programme SPLC modifié

Cause of error

Le code binaire du programme SPLC est modifié bien que le code source soit resté inchangé. Causes possibles :
- Nouveau compilateur SPLC par mise à jour logiciel
- Fichier binaire du programme SPLC pour MC défectueux (sans mise à jour de logiciel)
La somme CRC du code binaire de programme SPLC est différente de la donnée introduite dans le paramètre machine sécurisé SMP691.0.

Error correction

Le message apparaît après une mise à jour de logiciel :
Effacer le message d'erreur, puis redémarrer la commande et exécuter le test de réception partielle nécessaire.
Finalement, introduire la nouvelle somme CRC dans le paramètre machine sécurisé correspondant
Le message apparaît, sans qu'une mise à jour de logiciel n'ait été réalisée :
Prendre contact avec le service après-vente


Error description 24596

Error message

Code binaire CC du programme SPLC modifié

Cause of error

Le code binaire du programme SPLC est modifié bien que le code source soit resté inchangé. Causes possibles :
- Nouveau compilateur SPLC par mise à jour logiciel
- Fichier binaire du programme SPLC pour CC défectueux (sans mise à jour de logiciel)
La somme CRC du code binaire de programme SPLC est différente de la donnée introduite dans le paramètre machine sécurisé SMP691.2.

Error correction

Le message apparaît après une mise à jour de logiciel :
Effacer le message d'erreur, puis redémarrer la commande et exécuter le test de réception partielle nécessaire.
Finalement, introduire la nouvelle somme CRC dans le paramètre machine sécurisé correspondant
Le message apparaît, sans qu'une mise à jour de logiciel n'ait été réalisée :
Prendre contact avec le service après-vente


Error description 24608

Error message

18015 Fréquence PWM Axe %1 <= 4 kHz, redémarrage nécessaire

Cause of error

Lors de la première mise en service, la fréquence PMW d'un axe est inférieure ou égale à 4 kHz.
Cet axe n'est pas affecté au CC I2C-Master.

Error correction

- Mettre la commande hors puis à nouveau en service
- l'alarme réapparaît malgré plusieurs remises en service :
- Remplacer le CC défectueux ou
- remplacer la pile tampon du MC
- Prendre contact avec le service après-vente


Error description 24609

Error message

A081 CC%d comparais. croisée Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- une différence entre les données de comparaison croisée a été constatée entre MC et CC- Données d'entrée du logiciel du noyau de sécurité :
Nr = 0 -> mesures de sécurité préconisées des groupes d'axes
IN : "pp_AxGrpStateReq[Var.]"
Nr = 1 -> Validation des groupes d'axes
in : "pp_AxGrpActivate[Var.]"
Nr = 2 -> Validation de mouvement spécifique à un axe
in : "pp_AxFeedEnable[Var.]
Nr = 3 -> Requête d'arrêt des groupes d'axes
in : "pp_AxGrpStopReq[Var.]
Nr = 4 -> Etat de la touche d'acquittement spécifique à un groupe d'axe
in : "pp_AxGrpPB[Var.]
Nr = 5 -> Etat de la chaîne des relais de sécurité de retour
in : "pp_GenFB_NCC
Nr = 6 -> Etat de la mise en service de la machine
in : "pp_GenCVO
Nr = 7 -> Acquittement spécifique au groupe d'axe pour la validation de l'entraînement
in : "pp_AxGrpPermitDrvOn[Var.]
Nr = 8 -> Etat résumé des touches de la machine
in : "pp_GenMKG
Nr = 9 -> Etat du signal de ligne de freinage
in : "pp_GenTBRK
Nr.=10 -> Etat du mode de sécurité SKERN
in : "pp_GenSOM
Nr.=11 -> Etat des sorties (relecture)
in : "readBackOutputs[Var.]
Nr.=12 -> Etat : Programme SPLc actif
in : "running
Nr.=13 -> Requête de Stop
in : "stopReq
- Données de sortie du logiciel du noyau de sécurité :
Nr = 128 -> Etat déterminé de la sécurité des groupes d'axes
(sAxGrpState[Var.])
Nr = 129 -> Commande de freinage dépendant des axes
(sAxBrkReleaseReq[Var.])
Nr = 130 -> Etat du mouvement des groupes d'axes
(sAxGrpInMotion[Var.])
Nr = 131 -> Disponibilité du mode de sécurité
(sGenSafe)

Error correction

- vérifier le câblage externe
- Vérifier le programme SPLC
- Prendre contact avec le service après-vente


Error description 24610

Error message

A910 CC écart valeur nom./eff. avec vitesse rotation %.1s

Cause of error

- La fonction de sécurité de surveillance valeur nom/eff des valeurs de vitesse a déterminé un écart trop important.
- La variation de la vitesse effective dure plus longtemps que le temps de repos admissible
(axes d'avance : MP632.x/Broche MP633) de l'écart maximal admissible
(axes d'avance : MP630.x/Broche MP631) de la valeur nominale de l'avance.
- possibles causes :
- MP630/631 valeur trop faible
- MP632/633 valeur trop faible
- Composante I de l'asservissement de vitesse(MP2510) de valeur trop faible
- le câble de l'encodeur vitesse est-il connecté?
- Encodeur du moteur défectueux/déconnecté

Error correction

- vérifier le paramètre MP630/631
- vérifier le paramètre MP632/633
- Vérifier le paramètre (MP2510), composante I de l'asservissement de vitesse
- Vérifier la fixation de l'encodeur vitesse
- vérifier le câble de l'encodeur vitesse
- Remplacer l'encodeur vitesse
- Prendre contact avec le service après-vente


Error description 24614

Error message

C550 Erreur calcul courant %.2s

Cause of error

- Une erreur interne du logiciel s'est produite
- Paramétrage erroné du filtre de l'asservissement (p. ex. largeur de la bande du filtre coupe bande très grande ou largeur = 0 lors de moyenne fréquence élevée)

Error correction

- Vérifier le paramètre machine du filtre de l'asservissement
- Initialiser la largeur du coupe bande (MP25xx) à une valeur différente de zéro
- Prendre contact avec le service après-vente


Error description 24616

Error message

E023 CC%d test dynamique ID=%d Info1=%d Info2=%d

Cause of error

- Une erreur a été détectée pendant le contrôle dynamique (test rapide)

Error correction

- Prendre contact avec le service après-vente


Error description 24860

Error message

MC: Données erronées du SPLC %s

Cause of error

- Transfert de données erroné
- Somme de contrôle CRC erronée

Error correction

- Prendre contact avec le S.A.V.


Error description 24959

Error message

Initialis. pt de réf. interdit!

Cause of error

Vous avez essayé d'écrire un point de référence dans le tableau de Presets de palettes, alors que cette fonction est bloquée par paramètre-machine.

Error correction

Initialiser le paramètre-machine MP7275 = 0 pour les axes X, Y, et Z, contacter éventuellement le constructeur de la machine.


Error description 24967

Error message

MC commutateur fin de course %.2s+

Cause of error

- Dépassement de la valeur limite positive de position (zone de déplacement positive) de la fonction de sécurité SLP.
- La trajectoire d'outil calculée dépasse les limites définies de la zone de déplacement de la machine (fin de course logiciel).
- Le fin de course logiciel est atteint dans un mode manuel (valeur limite de position absolue)

Error correction

- Vérifier les coordonnées programmées; si nécessaire, modifier le programme.
- Vérifier le point de référence; si nécessaire, le réinitialiser.
- Se déplacer dans la direction opposée
- Prendre contact avec le S.A.V.


Error description 24968

Error message

MC commutateur fin de course %.2s-

Cause of error

- Dépassement de la valeur limite négative de position (zone de déplacement négative) de la fonction de sécurité SLP.
- La trajectoire d'outil calculée dépasse les limites définies de la zone de déplacement de la machine (fin de course logiciel).
- Le fin de course logiciel est atteint dans un mode manuel (valeur limite de position absolue)

Error correction

- Vérifier les coordonnées programmées; si nécessaire, modifier le programme.
- Vérifier le point de référence, si nécessaire, le réinitialiser.
- Se déplacer dans la direction opposée
- Prendre contact avec le S.A.V.


Error description 24972

Error message

Safe Torque Off (-STO.B.x) actif

Cause of error

- Erreur dans le déroulement du programme
- Fonction de sécurité Safe Torque Off active

Error correction

- Prendre contact avec le S.A.V.


Error description 24974

Error message

MC signaux entrée S %d diffèrent

Cause of error

Entrée de sécurité du SPLC-MC différente de l'entrée de la SPLC-CC.
p. ex. FB_NCC.x, KSW.x, ES.x

Error correction

Prendre contact avec le S.A.V.


Error description 24975

Error message

MC avance supérieure à SLS %.2s

Cause of error

L'avance dépasse la valeur limite autorisée pour le mode SOM orienté sécurité actif.

Error correction

Prendre contact avec le S.A.V.


Error description 24976

Error message

CC avance supérieure à SLS %.2s

Cause of error

L'avance dépasse la valeur limite autorisée pour le mode SOM orienté sécurité actif.

Error correction

Prendre contact avec le S.A.V.


Error description 24977

Error message

Etat fonction. MC diffère CC

Cause of error

Les états de fonctionnement Automatique, SLS, SOS, STO sont comparés cycliquement entre le MC et la CC. S'ils ne correspondent pas pendant une durée supérieure à 500ms, la commande déclenche un Stop1 de sécurité.

Error correction

- Acquitter le message d'erreur avec CE
- Eteindre, puis remettre la machine sous tension
- Prendre contact avec le S.A.V.
- Vérifier la version du logiciel


Error description 24978

Error message

A080 CC%d etat fonctionnement diff. MC

Cause of error

- Les états de fonctionnement Automatique, SLS, SOS, STO sont comparés cycliquement entre le MC et la CC. S'ils ne correspondent pas pendant une durée supérieure à 500ms, la commande déclenche un Stop1 de sécurité.

Error correction

- Acquitter le message d'erreur avec CE
- Eteindre, puis remettre la machine sous tension
- Prendre contact avec le S.A.V.
- Vérifier la version du logiciel


Error description 24979

Error message

MC vitesse rot. supér. à SLS %.2s

Cause of error

L'avance dépasse la valeur limite autorisée pour le mode SOM orienté sécurité actif.

Error correction

Prendre contact avec le S.A.V.


Error description 24980

Error message

CC vitesse rot. supér. à SLS %.2s

Cause of error

L'avance dépasse la valeur limite autorisée pour le mode SOM orienté sécurité actif.

Error correction

Prendre contact avec le S.A.V.


Error description 24981

Error message

MC: Groupe axes sécu. incorrect

Cause of error

- Définition de groupe d'axe non autorisé dans les paramètres-machine S SMP600.x, SMP601.x.

Error correction

- Corriger les paramètres-machine S SMP600.x, SMP601.x.
- Modifications des paramètres-machine S à réaliser uniquement par le constructeur de la machine.
- Prendre contact avec le S.A.V.


Error description 24983

Error message

Axe non à la position de test

Cause of error

- L'axe à contrôler n'est pas en position de contrôle ( SMP646.x).
- L'axe est trop loin de la position de contrôle (SMP642.x).

Error correction

- Acquitter le message d'erreur avec CE et amener l'axe en position de contrôle.
- Contrôler ensuite l'axe.
- Prendre contact avec le S.A.V.


Error description 25019

Error message

9530 Axe DRIVE-CLiQ %s toujours actif

Cause of error

Lors de la suppression d'un axe dans un système DRIVE-CLiQ, l'axe correspondant du même connecteur (p. ex. X301)doit également être désactivé.

Error correction

- Désactiver le deuxième axe qui est connecté au même connecteur (p. ex. X301).
- L'axe doit être désactivé via le paramètre-machine MP10 = 0 ou MP3010 = 0.
- Prendre contact avec le S.A.V.


Error description 25021

Error message

18014 Erreur changem. de tête Axe DQ %1 Port %4 Erreur %5

Cause of error

Lors du changement de tête, avec lequel est associé un PHY Power Down and Up, une erreur est survenue.
Le PHY correspondant est attribué au port indiqué.
Erreur = code d'erreur (BMCR = Registre de PHY "Basic mode control"):
1: BMCR avant PHY Power Down est incorrect
2: BMCR après PHY Power Down est incorrect
3: BMCR après PHY Power Up est correct
4: BMCR après PHY Power Up est correct, mais délai dépassé

Error correction

Prendre contact avec le S.A.V.


Error description 25030

Error message

Etat S de MC réaction active: %s

Cause of error

- un bit d'erreur a été initialisé dans l'état S à cause d'une erreur interne de hardware ou de software:
-STO.B.CC.WD: le Watchdog WD.B.CC d'une unité d'asservissement est désactivé.
-SMOP.WD: le Watchdog WD.A.SMOP ou WD.B.SMOP d'un panneau de commande machine est désactivé
-SPL.WD: Le Watchdog WD.A.SPL ou WD.B.SPL d'un PLB est désactivé
-PF.BOARD: La surveillance interne de la tension des composants HSCI a détecté une tension d'alimentation défectueuse
-REQ.SS2: La surveillance interne de la température ou de la ventilation des composants HSCI a détecté une erreur

Error correction

- Prendre contact avec le S.A.V.


Error description 25031

Error message

Câblage SPLC entrée %s

Cause of error

L'entrée SPLC nommée dans le texte fait partie du test dynamique conformément à la configuration dans MP587, mais n'est pas désactivée bien que la sortie de test correspondante soit désactivée.

Error correction

- Vérifier le câblage
- Vérifier la configuration


Error description 25033

Error message

Câblage arrêt d'urgence

Cause of error

Une entrée d'arrêt d'urgence n'est pas désactivée bien que la sortie de test correspondante soit désactivée.

Error correction

Vérifier le câblage. Toutes les circuits d'arrêt d'urgence doivent être alimentées en courant via les sorties de test correspondantes.


Error description 25160

Error message

Logiciel autotest MC SMC chargé

Cause of error

- Logiciel de test non sûr chargé pour les tests de réception
- Attention: les fonctions de sécurité sont partiellement désactivées!

Error correction

- Prendre contact avec le S.A.V.


Error description 25237

Error message

Entrée incorrecte %s pour test dynamique

Cause of error

L'entrée SPLC indiquée ne peut pas être testée en test dynamique.
- Il n'y a pas d'entrée physique PLC avec le nom indiqué.
- L'entrée PLC ne se trouve ni sur le système PL (PLB 62xxFS), ni sur un panneau de commande de sécurité (MB 6xxFS)bien qu'il existe plus d'un système PL dans le système HSCI.

Error correction

- Vérifier le paramètre-machine SMP587.x.
- Prendre contact avec le S.A.V.


Error description 25243

Error message

Structure contradictoire

Cause of error

Un défaut interne est apparu.

Error correction

Effacer le fichier dépendant correspondant au programme *.SEC.DEP.
Le fichier dépendant est généré automatiquement lors de la resélection du programme.


Error description 25250

Error message

Configuration entrées SPLC modifiée

Cause of error

Die Einträge in den sicheren Maschinen-Parametern SMP585.x, SMP586.x oder SMP587.x für die Eingänge der sicheren PLC (SPLC) haben sich geändert.
Die Steuerung muss neu gestartet werden, um die Änderungen zu übernehmen!

Error correction

- Starten Sie die Steuerung neu
- Kundendienst benachrichtigen


Error description 25256

Error message

8005 Signal oscilloscope non supporté

Cause of error

- At least one of the selected signals of the internal oscilloscope is not supported with this controller unit (CC422)
- The following signals are not supported by the controller unit:
P mech., P elec., DSP debug, DC-link P, CC DIAG, I actual, actl. Id, Iq max, U noml, int. diag., motor A and motor B

Error correction

- Please do not select the following signals:
- P mech.
- P elec.
- DSP debug
- DC-link P
- CC DIAG
- I actual
- Actl. Id
- U nominal
- int. Diag.
- Motor A
- Motor B
- Max. Iq


Error description 25267

Error message

Rayon négatif: DCM impossible

Cause of error

Vous avez installé un outil avec un rayon négatif. La TNC ne peut pas réaliser le contrôle anti-collision pour cet outil.

Error correction

Définir le numéro d'outil réel dans le tableau d'outils TOOL.T.


Error description 25268

Error message

A081 CC%d comparais. croisée Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Une différence a été constatée entre les données d'entrée du logiciel de sécurité SKERN lors de la comparaison croisée entre le MC et le CC. La fonction de sécurité demandée pour le groupe d'axes ne correspond pas.
("pp_AxGrpStateReq[Var.]", Var.= groupe d'axes)

Error correction

- Vérifier le programme SPLC
- Informer le service après-vente


Error description 25269

Error message

A081 CC%d comparais. croisée Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Une différence a été constatée entre les données d'entrée du logiciel de sécurité SKERN lors de la comparaison croisée entre le MC et le CC. La demande de mouvement d'un axe ou du groupe d'axes ne correspond pas.
("pp_AxGrpActivate[Var.]", Var.= groupe d'axes)

Error correction

- Vérifier le programme SPLC
- Informer le service après-vente


Error description 25270

Error message

A081 CC%d comparais. croisée Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Une différence a été constatée entre les données d'entrée du logiciel de sécurité SKERN lors de la comparaison croisée entre le MC et le CC. L'activation du mouvement spécifique à l'axe ne correspond pas.
("pp_AxFeedEnable[Var.]", Var.= index de l'axe)

Error correction

- Vérifier le programme SPLC
- Informer le service après-vente


Error description 25271

Error message

A081 CC%d comparais. croisée Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Une différence a été constatée entre les données d'entrée du logiciel de sécurité SKERN lors de la comparaison croisée entre le MC et le CC. La demande de réaction d'arrêt du groupe d'axes ne correspond pas.
("pp_AxGrpStopReq[Var.]", Var.= groupe d'axes)

Error correction

- Vérifier le programme SPLC
- Informer le service après-vente


Error description 25272

Error message

A081 CC%d comparais. croisée Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Une différence a été constatée entre les données d'entrée du logiciel de sécurité SKERN lors de la comparaison croisée entre le MC et le CC. L'état de la touche de validation spécifique au groupe d'axes ne correspond pas.
("pp_AxGrpPB[Var.]", Var.= groupe d'axes)

Error correction

- Vérifier le programme SPLC
- Informer le service après-vente


Error description 25273

Error message

A081 CC%d comparais. croisée Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- A difference was found in the input data of the safety core software in a cross-comparison between MC and CC The reported condition of the chain of safety relays or chain of normally closed contacts does not match.
("pp_GenFB_NCC", Var.= No meaning)

Error correction

- Vérifier le programme SPLC
- Informer le service après-vente


Error description 25274

Error message

A081 CC%d comparais. croisée Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Une différence a été constatée dans les données d'entrée du logiciel NCK FS lors de la comparaison croisée entre le MC et le CC. L'état de la tension de commande qui a été demandé ou signalé ne correspond pas.
("pp_GenCVO", Var.= sans signification)

Error correction

- Vérifier le programme SPLC
- Informer le service après-vente


Error description 25275

Error message

A081 CC%d comparais. croisée Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Une différence a été constatée dans les données d'entrée du logiciel NCK FS lors de la comparaison croisée entre le MC et le CC. La validation spécifique au groupe d'axes pour l'activation de l'entraînement ne correspond pas.
("pp_AxGrpPermitDrvOn", Var.= groupe d'axes)

Error correction

- Vérifier le programme SPLC
- Informer le service après-vente


Error description 25276

Error message

A081 CC%d comparais. croisée Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Une différence a été constatée dans les données d'entrée du logiciel NCK FS lors de la comparaison croisée entre le MC et le CC. L'état groupé des touches de la machine ne correspond pas.
("pp_GenMKG", Var.= sans signification)

Error correction

- Vérifier le programme SPLC
- Informer le service après-vente


Error description 25277

Error message

A081 CC%d comparais. croisée Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Une différence a été constatée dans les données d'entrée du logiciel NCK FS lors de la comparaison croisée entre le MC et le CC. L'état du signal du test de la ligne de freinage ne correspond pas.
("pp_GenTBRK", Var.= sans signification)

Error correction

- Vérifier le programme SPLC
- Informer le service après-vente


Error description 25278

Error message

A081 CC%d comparais. croisée Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Une différence a été constatée dans les données d'entrée du logiciel NCK FS lors de la comparaison croisée entre le MC et le CC. Le mode de fonctionnement SOM pour la sécurité, actif dans SKERN, ne correspond pas.
("pp_GenSOM", Var.= sans signification)

Error correction

- Vérifier le programme SPLC
- Informer le service après-vente


Error description 25279

Error message

A081 CC%d comparais. croisée Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Une différence a été constatée dans les données d'entrée du logiciel NCK FS lors de la comparaison croisée entre le MC et le CC. L'état des sorties pouvant être relues ne correspond pas.
("readBackOutputs[Var.]", Var.= numéro de l'index de la sortie)

Error correction

- Vérifier le programme SPLC
- Informer le service après-vente


Error description 25280

Error message

A081 CC%d comparais. croisée Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Une différence a été constatée dans les données d'entrée du logiciel NCK FS lors de la comparaison croisée entre le MC et le CC. L'état : "Programme SPLc actif" ne correspond pas.
("running", Var.= sans signification)

Error correction

- Vérifier le programme SPLC
- Informer le service après-vente


Error description 25281

Error message

A081 CC%d comparais. croisée Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Une différence a été constatée dans les données d'entrée du logiciel NCK FS lors de la comparaison croisée entre le MC et le CC. La demande d'arrêt ne correspond pas.
("stopReq", Var.= sans signification)

Error correction

- Vérifier le programme SPLC
- Informer le service après-vente


Error description 25282

Error message

A081 CC%d comparais. croisée Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Une différence a été constatée dans les données de sortie du logiciel NCK FS lors de la comparaison croisée entre le MC et le CC. L'état de sécurité déterminé pour le groupe d'axes ne correspond pas.
("sAxGrpState[Var.]", Var.= groupe d'axes)

Error correction

- Vérifier le programme SPLC
- Informer le service après-vente


Error description 25283

Error message

A081 CC%d comparais. croisée Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Une différence a été constatée dans les données de sortie du logiciel NCK FS lors de la comparaison croisée entre le MC et le CC. La commande de freinage dépendante des axes ne correspond pas.
("sAxBrkReleaseReq[Var.]", Var.= index d'axe)

Error correction

- Vérifier le programme SPLC
- Informer le service après-vente


Error description 25284

Error message

A081 CC%d comparais. croisée Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Une différence a été constatée dans les données de sortie du logiciel NCK FS lors de la comparaison croisée entre le MC et le CC. L'état de mouvement du groupe d'axes ne correspond pas.
("sAxGrpInMotion[Var.]", Var.= groupe d'axes)

Error correction

- Vérifier le programme SPLC
- Informer le service après-vente


Error description 25285

Error message

A081 CC%d comparais. croisée Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- Une différence a été constatée dans les données de sortie du logiciel NCK FS lors de la comparaison croisée entre le MC et le CC. La disponibilité de fonctionnement de la sécurité fonctionnelle (FS) ne correspond pas.
("sGenSafe", Var. = sans signification)

Error correction

- Vérifier le programme SPLC
- Informer le service après-vente


Error description 25306

Error message

Corps de cylindre impossible

Cause of error

Vous avez essayé d'exécuter l'usinage sur l'enveloppe d'un cylindre
avec un plan d'usinage incliné actif,
bien que l'axe de l'outil incliné ne soit pas parallèle
à un axe de la machine et pas perpendiculaire à
l'axe du cylindre.

Error correction

- Corriger ou annuler éventuellement la rotation de base.
- Incliner l'outil, de telle sorte qu'il soit perpendiculaire à l'axe du cylindre.


Error description 25393

Error message

88F0 "Etat prêt" pour module alimentation et variateur manque %s

Cause of error

- Alors que l'entraînement était en mode d'asservissement,
le signal Ready du variateur et le signal Ready du module
d'alimentation étaient inactifs.
- Causes possibles:
- UV désactivée par X70
- Désactivation d'erreur de l'UV:
- Défaillance de la tension d'alimentation
- Tension intermédiaire trop élevée
- Tension intermédiaire trop faible
- Courant intermédiaire trop élevé
- PLC ou câblage externe désactive l'UV
- Impulsions parasites sur le câblage CC -> UV, CC -> UM
- Unité d'asservissement CC défectueuse

Error correction

- Vérifier les LEDs de diagnostic sur l'UV en cas d'erreur
- Vérifier l'alimentation en tension de l'UV
- Vérifier le signal de validation sur X70
- Avec une alimentation sans réinjection de courant sur le réseau, vérifier
si la résistance de freinage est raccordée
- Vérifier la mise à la terre et le blindage du câble
- Remplacer le module d'alimentation et le module de puissance
- Remplacer l'unité d'asservissement CC
- Informer le service après-vente


Error description 25394

Error message

A020 Court-circuit du signal T.BRK.B sur 24V

Cause of error

- Erreur lors du test de la commande de frein
- niveau du signal = +24V à l'entrée: T.BRK.B du module SPL
bien que 0V soit attendu en fonction de de la commande

Error correction

- vérifier le câblage externe des freins et du signal T.BRK
- Vérifier le relais pour la commande de frein
- Informer le service après-vente


Error description 25412

Error message

MC Dépass. temps lors du freinage %.2s

Cause of error

- La durée max. admissible pour le freinage à la limite de courant (SS1) a été dépassée.

Error correction

- Vérifier le contenu du paramètre-machine:
MP525.x/MP526.x: Durée allouée pour l'arrêt de l'axe/broche sur la rampe de freinage d'urgence pour la réaction SS1
- Informer le service après-vente


Error description 25436

Error message

C6C0 DQ Fréquence PWM (MLI) a été modifiée %.2s

Cause of error

- Avec les appareils DRIVE-CLiQ, la commutation de la fréquence PWM via le paramètre machine MP2180.x ne devient active qu'après un reboot.

Error correction

- Redémarrer la commande
- Informer le service après-vente


Error description 25452

Error message

MC Comparaison croisée Entrée %s

Cause of error

Les deux bornes d'une entrée double canaux FS ont des états logiques différents.
Causes possibles :
- Appui incorrect sur la touche du panneau de commande machine
– Fil sectionné au niveau du câblage d'une entrée FS
– Court-circuit à 0 V ou à 24 V au niveau du câblage d'une entrée FS
– Configuration erronée (SMP) des entrées FS inversées (p. ex. avec signal exclusif ou inversé)

Error correction

- Contrôle des touches du panneau de commande machine. Si une touche a été mal actionnée, aucune autre mesure n'est nécessaire.
- Vérifier le câblage de l'entrée double-canaux concernée
- Informer le service après-vente
Notez que l'entrée ne peut revenir à l'état de commutation qu'après que les deux bornes d'entrée se soient trouvées simultanément à l'état de repos.


Error description 25483

Error message

1801D Surintensité de courant en sortie analog.du module enfichable SPI

Cause of error

Le courant en sortie a dépassé 20 mA. Causes possibles :
- Un court-circuit à 0 V ou à d'autres tensions d'alimentation
- Un court-circuit à d'autres sorties

Error correction

- Vérifier la connexion du blindage (des deux côtés, à basse impédance ; pour cela, se référer au manuel technique de votre commande).
- Vérifier le câblage des courts-circuits à 0 V, aux différentes tensions d'alimentation ou aux sorties des autres canaux.
- Vérifier l'impédance en entrée du récepteur.
- Informer le service après-vente.


Error description 25493

Error message

1801F Tension d'alimentation trop faible au module enfichable SPI

Cause of error

Tension d'alimentation de l'étage de sortie trop faible :
- Chute de tension due à une surcharge ou un court-circuit
- Tension d'alimentation via CC/UEC/MC trop faible

Error correction

- Vérifier la tension d'alimentation
- Vérifier le câblage des sorties
- Eviter une surcharge, en désactivant un ou plusieurs canaux de sortie.
- Prendre contact avec le S.A.V.


Error description 25555

Error message

E01C CC%d Fonction FS non valide ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Dans ApiToSafety (interface mémoire symbolique du SPLC vers le logiciel kernel de sécurité (SKERN), le programme SPLC a requis dans PP_AxGrpStateReq une fonction de sécurité non admise.
ERR ID = renseignements précis
ObjId = groupe d'axes générant une erreur
Param = en fonction de l'ERR IDERR_ID:
100: La fonction de sécurité requise n'est pas gérée
Param = fonction de sécurité requise

Error correction

- Vérifiez l'ERR ID:
100 - N'utiliser que les fonctions de sécurité acceptées par cette version du logiciel.
- Prendre contact avec le service après-vente


Error description 25556

Error message

E01C CC%d Fonction FS non valide ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Dans ApiToSafety (interface mémoire symbolique du SPLC vers le logiciel kernel de sécurité (SKERN), le programme SPLC a requis dans PP_AxGrpStateReq une fonction de sécurité non admise.
ERR ID = renseignements précis
ObjId = groupe d'axes générant une erreur
Param = en fonction de l'ERR IDERR_ID:
200: La fonction de sécurité SLI_S a été requise pour un groupe d'axes différent du type broche.
Param = sans signification

Error correction

- Vérifiez l'ERR ID:
200 - La fonction de sécurité SLI_S ne doit être requise que pour les groupes d'axes avec broches.
- Prendre contact avec le service après-vente


Error description 25584

Error message

E01C CC%d Fonction FS non valide ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Dans ApiToSafety (interface mémoire symbolique du SPLC vers le logiciel kernel de sécurité (SKERN), le programme SPLC a requis dans PP_AxGrpStateReq une fonction de sécurité non admise.
ERR ID = renseignements précis
ObjId = groupe d'axes générant une erreur
Param = en fonction de l'ERR IDERR_ID:
300: La fonction de sécurité SLI_2, SLI_3 ou SLI_4 a été requise pour un groupe d'axes différent du type broche. Cette fonction de sécurité n'est pas admise pour les broches.
Param = fonction de sécurité requise

Error correction

- Vérifiez l'ERR ID:
300 - Pour les broches, requérir uniquement la fonction SLI_S.
- Prendre contact avec le service après-vente


Error description 25590

Error message

E01C CC%d Fonction FS non valide ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Dans ApiToSafety (interface mémoire symbolique du SPLC vers le logiciel kernel de sécurité (SKERN), le programme SPLC a requis dans PP_AxGrpStateReq une fonction de sécurité non admise.
ERR ID = renseignements précis
ObjId = groupe d'axes générant une erreur
Param = en fonction de l'ERR IDERR_ID:
400: La fonction de sécurité SLS_4 ou SLI_4 a été requise pour un groupe d'axes alors que cette fonction n'est pas activée.
Param = fonction de sécurité requise

Error correction

- Vérifiez l'ERR ID:
400 - Ne pas requérir la fonction de sécurité ou bien configurer MP560 bit#0. (!vérifier les conditions requises pour la validation)
- Prendre contact avec le service après-vente


Error description 25591

Error message

E01C CC%d Fonction FS non valide ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Dans ApiToSafety (interface mémoire symbolique du SPLC vers le logiciel kernel de sécurité (SKERN), le programme SPLC a requis dans PP_AxGrpStateReq une fonction de sécurité non admise.
ERR ID = renseignements précis
ObjId = groupe d'axes générant une erreur
Param = en fonction de l'ERR IDERR_ID:
401: La fonction de sécurité active SLS_2, SLI_2, SLS_3 ou SLI_3 a requis directement un changement dans la fonction de sécurité SLS_4 ou SLI_4. Ce changement direct n'est pas admis.
Paramètre = fonction de sécurité précédente

Error correction

- Vérifiez l'ERR ID:
401 - Désactiver les entraînements entre le changement de fonction de sécurité et requérir SOS pendant au moins un cycle.
- Prendre contact avec le service après-vente


Error description 25592

Error message

E01C CC%d Fonction FS non valide ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Dans ApiToSafety (interface mémoire symbolique du SPLC vers le logiciel kernel de sécurité (SKERN), le programme SPLC a requis dans PP_AxGrpStateReq une fonction de sécurité non admise.
ERR ID = renseignements précis
ObjId = groupe d'axes générant une erreur
Param = en fonction de l'ERR IDERR_ID:
402: La fonction de sécurité active SLS_4 ou SLI_4 a requis directement un changement dans la fonction de sécurité SLS_2, SLS_3 ou SLI_3. Ce changement direct n'est pas admis.
Paramètre = fonction de sécurité requise

Error correction

- Vérifiez l'ERR ID:
401 - Désactiver les entraînements entre le changement de fonction de sécurité et requérir SOS pendant au moins un cycle.
402 - Cf. 401
- Prendre contact avec le service après-vente


Error description 25594

Error message

E01C CC%d Fonction FS non valide ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Dans ApiToSafety (interface mémoire symbolique du SPLC vers le logiciel kernel de sécurité (SKERN), le programme SPLC a requis dans PP_AxGrpStateReq une fonction de sécurité non admise.
ERR ID = renseignements précis
ObjId = groupe d'axes générant une erreur
Param = en fonction de l'ERR IDERR_ID:
500: Le SPLC a requis la fonction de sécurité STO ou STO_O pour un groupe d'axes dont les entraînements sont encore asservis. La fonction de sécurité requise ne peut l'être que si tous les entraînements de ce groupe d'axes sont déjà désactivés.
Paramètre = valeur de la fonction de sécurité requise

Error correction

- Vérifiez l'ERR ID:
500 - Désactivation avec les fonctions de stop dans PP_AxGrpStopReq.
- Prendre contact avec le service après-vente


Error description 25595

Error message

1801B Module SPI au mauvais emplacement

Cause of error

Un seul module SPI (p. ex. CMA -H) ne doit pas être inséré dans le slot 2.

Error correction

- Connectez le module SPI dans le slot 1 de l'unité d'asservissement. Hors tension seulement après la mise hors service de la commande!
- Si le problème perdure, prenez contact avec le service après-vente


Error description 25724

Error message

18029 CC%2 encodeur moteur valeur effective incrémentale %1

Cause of error

- Système de mesure défectueux
- Transmission défectueuse des données de l'encodeur
- Défaut interne de logiciel

Error correction

- Vérifier la connexion du système de mesure
- Remplacer le câble de l'encodeur
- Remplacer le système de mesure
- Vérifier la version du logiciel
- Informer le service après-vente


Error description 25725

Error message

18030 CC%2 encodeur moteur position valeur eff. incrémentale %1

Cause of error

- Système de mesure défectueux
- Transmission défectueuse des données de l'encodeur
- Défaut interne de logiciel

Error correction

- Vérifier la connexion du système de mesure
- Remplacer le câble de l'encodeur
- Remplacer le système de mesure
- Vérifier la version du logiciel
- Informer le service après-vente


Error description 25726

Error message

18031 CC%2 valeur nominale vitesse (PWM) erronée %1

Cause of error

L'unité d'asservissement ne délivre aucune valeur/ou une valeur erronée de consigne de vitesse au moteur ou délivre la valeur trop tardivement :
- Configuration asservissement incorrecte (paramètre-machine)
- Défaut interne de logiciel

Error correction

- Vérifier la configuration de l'asservissement ou paramètres-machine pour fréquence PWM, les entrées et sorties des systèmes de mesure et les sorties de consigne de vitesse.
- Vérifier la version du logiciel
- Informer le service après-vente


Error description 25737

Error message

Cycle palpeur non autorisé

Cause of error

Vous avez essayé d'exécuter un cycle de palpage
alors qu'une configuration globale de programme est active.

Error correction

Réinitialiser la configuration globale de programme et réexécuter le cycle de palpage.


Error description 25742

Error message

PROFINET: Erreur protocole

Cause of error

Un terminal PROFINET a transmis des données à la commande que celle-ci ne peut pas interpréter.
Il est probable que la version du protocole PROFINET utilisée par le terminal PROFINET ne soit pas gérée par la TNC.
Le terminal PROFINET concerné est mémorisé dans les informations supplémentaires.

Error correction

Prendre contact avec le S.A.V.


Error description 25743

Error message

Erreur dans la communication avec PROFINET-Controller

Cause of error

Une erreur est intervenue dans la communication entre la commande et le contrôleur PROFINET.

Error correction

Prendre contact avec le S.A.V.


Error description 25744

Error message

Fichier IOC non configuré

Cause of error

Aucun nom de fichier n'a été introduit pour le fichier IOC.

Error correction

Configurer le nom de fichier pour fichier IOC


Error description 25745

Error message

Erreur dans le fichier IOC

Cause of error

Le fichier IOC contient une erreur.
Des indications plus précises sont contenues dans les informations supplémentaires.

Error correction

- Vérifier et corriger le fichier IOC avec le logiciel PC IOconfig.
- Informer le service après-vente


Error description 25746

Error message

Paramètres de commande insuffisants ou erronés

Cause of error

Une instruction avec des paramètres erronés ou insuffisants ont été transmis à la partie du logiciel CN qui gère la commande des composants Hardware.

Error correction

- Vérifier les paramètres
- Informer le service après-vente


Error description 25747

Error message

Ouverture du fichier IOC impossible

Cause of error

Ouverture du fichier IOC impossible
Le nom du fichier est indiqué dans les informations supplémentaires.

Error correction

Vérifier la configuration du nom du fichier IOC.


Error description 25748

Error message

Format erroné du fichier IOC

Cause of error

La commande ne peut pas interpréter le fichier IOC.
Le format du fichier est erroné ou inconnu.

Error correction

Vérifier le fichier IOC avec le logiciel PC IOconfig.


Error description 25750

Error message

Version erronée du format du fichier IOC

Cause of error

Le fichier IOC ne peut pas être traité, car la version du format est erronée.
Version du format minimum exigée :
- PROFIBUS: IOC-V2
- AS-i: IOC-V2
- HSCI: IOC-V3
- PROFINET: IOC-V4

Error correction

Vérifier le fichier IOC et transformer en version de format correcte


Error description 25751

Error message

Fichier IOC : aucun contrôleur PROFINET n'est configuré

Cause of error

Le contrôleur PROFINET ne peut pas être configuré, car aucune donnée n'est présente dans le fichier IOC.

Error correction

Configurer le contrôleur PROFINET avec le logiciel PC IOconfig


Error description 25752

Error message

PROFINET : trop d'appareils configurés

Cause of error

Le nombre de systèmes PROFINET pouvant être configurés a été dépassé.

Error correction

- Consulter les informations supplémentaires
- Réduire la quantité de systèmes configurés


Error description 25754

Error message

PROFINET : erreur de projection

Cause of error

La configuration de PROFINET-Topologie est erronée.

Error correction

- Consulter les informations supplémentaires
- Corriger le fichier IOC


Error description 25755

Error message

PROFINET : taille mémoire des données du processeur insuffisante

Cause of error

La taille maximale des données du processus pour les systèmes PROFINET est dépassée.

Error correction

Réduire le nombre de systèmes PROFINET ou des modules enfichés.


Error description 25756

Error message

PROFINET : aucune classe commune RT gérée

Cause of error

Un terminal PROFINET ne peut pas être géré par la commande, car la commande et le terminal ne gèrent pas ensemble la classe RT.
L'appareil concerné est indiqué dans les informations complémentaires.

Error correction

Configurer le terminal PROFINET qui peut être géré avec la classe 1 RT.


Error description 25757

Error message

Interface PROFINET non activée

Cause of error

La commande ne peut pas activer l'interface PROFINET, car une erreur est présente.

Error correction

- Faire attention aux messages
- Corriger les sources d'erreur
- Arrêter la commande et redémarrer


Error description 25846

Error message

ARRET D'URGENCE externe

Cause of error

- L'entrée automate "Commande en service" est inactive.
- La boucle d'ARRET D'URGENCE a été interrompue manuellement ou par la commande.

Error correction

- Déverrouiller la touche d'ARRET D'URGENCE, mettre la commande sous-tension, acquitter le message d'erreur
- Vérifier la boucle d'ARRET D'URGENCE. (touche ARRET D'URGENCE, fins de course, câblage, etc.)


Error description 25850

Error message

A960 Dépassement de temps lors de l'arrêt %.2s

Cause of error

- Le temps maximal admissible pour la mise à l'arrêt d'un entraînement a été dépassé.

Error correction

- Vérifier les paramètres machine de sécurité :
MP523 : temps prédéfini pour la mise à l'arrêt programmée des axes
MP524 : temps prédéfini pour la mise à l'arrêt programmée de la broche
- Informer le service après-vente.


Error description 25874

Error message

Erreur de câblage HSCI: unité d'asservissement connectée à X501

Cause of error

Au moins une unité d'asservissement (CC, UEC, UMC) a été connectée via HSCI à X501 du MC.
Les unités d'asservissement doivent toutefois être connectées à X500 du MC.

Error correction

- Vérifier le câblage HSCI
- Connecter toutes les unités d'asservissement (CC, UEC, UMC) à X500 du MC
- Si le problème subsiste, créer un fichier de service et prévenir le service après-vente


Error description 25875

Error message

Erreur de câblage HSCI: trop d'appareils à X501

Cause of error

Trop de composants HSCI sont connectés à la prise X501 du MC

Error correction

- Vérifier le câblage HSCI
- Tenir compte des valeurs prédéfinies du manuel technique au sujet du nombre maximal de composants HSCI.
- Vérifier la configuration HSCI. Des composants HSCI peuvent être éventuellement connectées à la prise X500 du MC.
- Créer fichier Service et prévenir le service après-vente.


Error description 25880

Error message

Erreur Watchdog sur l'interface ProfiNet

Cause of error

L'interface ProfiNet ne réagit pas au signal du MC.
Cause possible:
Interface ProfiNet défectueux

Error correction

Prévenir le constructeur de la machine


Error description 25907

Error message

L'auto-test ne peut pas démarrer.

Cause of error

Une erreur est apparue avant l'auto-test (test d'arrêt d'urgence) que le start du test a empêché:
- Une erreur d'arrêt d'urgence est apparue.
- Le bouton d'arrêt d'urgence a été pressé
- Circuit d'arrêt d'urgence défectueux
- Température interne d'un composant HSCI trop élevée
- Température interne d'un composant HSCI trop faible
- Ventilateur d'un composant HSCI défectueux
- Alimentation en tension d'un composant absente, trop faible ou trop élevée
- Câblage HSCI absent ou défectueux

Error correction

- Tenir compte des autres messages
- Déterminer avec le diagnostic de bus HSCI quels composants signalent une erreur
- Vérifier le circuit d'arrêt d'urgence
- Vérifier l'alimentation en tension des composants HSCI concernés
- Vérifier le câblage HSCI
- Remplacer le cas échéant les composants HSCI défectueux
- Créer un fichier Service et informer le service après-vente.


Error description 25915

Error message

Erreur MC dans canal de désactivation STO.A.x (-STO.A.P.x=0) %.2s

Cause of error

Le test des canaux de commutation a détecté une erreur.
La suppression des impulsions spécifiques aux axes pour le module de puissance via le canal A est défectueux.
Signal de commutation: STO.A.P.x
Canal de commutation: STO.A.x
Le signal de retour pour ce canal de commutation est à un état erroné, c.-à-d. pour
- Variateur JH: Module de puissance indique "En service" (RDY.x=1), alors que "Hors service" (RDY.x=0) est attendu.
- Variateur DRIVE-CLiQ: Signal de diagnostic correspondant est "1", alors que "0" est attendu.

Error correction

- Vérifier le câblage (Câble PWM)
- Erreur Hardware (module puissance, unité d'asservissement)
- Informer le service après-vente


Error description 25916

Error message

Erreur MC dans canal de désact. STO.A.x (-STO.A.P.x=1) %.2s

Cause of error

Le test des canaux de commutation a détecté une erreur.
La validation des impulsions spécifiques aux axes pour le module de puissance via le canal A est défectueux.
Signal de commutation: STO.A.P.x
Canal de commutation: STO.A.x
Le signal de retour pour ce canal de commutation est dans un état erroné, c.-à-d. pour
- Variateur JH: Module de puissance indique "Hors service" (RDY.x=0), alors que "En service" (RDY.x=1) est attendu.
- Variateur DRIVE-CLiQ: Signal de diagnostic correspondant est "0", alors que "1" est attendu.

Error correction

- Vérifier le câblage (Câble PWM)
- Erreur Hardware (module puissance, unité d'asservissement)
- Informer le service après-vente


Error description 25917

Error message

CC%d Erreur dans canal de commmut. STO.A.x (-STO.A.MC.WD=0)gr.axe A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the NC axis group (A) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group A of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 25918

Error message

CC%d Erreur dans canal de commmut. STO.A.x (-STO.A.MC.WD=0)gr.axe S

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the spindle axis group (S) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group S of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 25920

Error message

Erreur CC%d dans canal de commut. STO.A.x. Signal RDY manquant.

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the NC axis group (A) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X72 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 25921

Error message

Err. CC%d ds le canal de déclench. STO.A.x. Le signal RDY manque.

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the spindle (S) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules of the axis group S.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X71 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 25923

Error message

18037 Option logiciel nécessaire non activée: %4

Cause of error

L'option de logiciel indiquée n'est pas validée bien que l'une des fonctions liées devrait être activée.

Error correction

– Vérifier les options logicielles au moyen du code SIK
– Prenez contact avec votre correspondant chez le constructeur de la machine ou avec HEIDENHAIN


Error description 25927

Error message

Ce fichier d'exportation existe déjà

Cause of error

- Les données d'outils figurant dans la liste d'export sont invalides.
- Une ligne avec des données de la liste d'export ne correspond pas avec les indications de l'en tête de liste.
- il manque NUMERO T et/ou NOM T.
– la liste d'export définie existe déjà

Error correction

- Vérifier le chemin et nom de la liste d'export, renommer le fichier si nécessaire.
- Vérifier la longueur des lignes de données de la liste d'export.
- NUMERO T ou NOM T doit figurer dans la liste d'export.


Error description 25969

Error message

E021 Etat erroné signaux de commut. CC%d Nom:0x%x ErrMask:0x%x Sgn:%d

Cause of error

Une erreur s'est produite pendant l'auto-test de sécurité Avant le test des canaux de commutation, une condition de sortie erronée a été détectée : au moins l'état d'un des signaux de commutation analysé est erroné.
Les abréviations des messages d'erreur ont les significations suivantes :
Nom (état nominal des signaux de commutation, en hexadécimal):
0: Blocage/ 1: Validation par le signal de commutation correspondant (Bit0-9 de Nom)
Bit0:STOS.A.MC, Bit1:STO.A.MC.WD, Bit2:STO.A.P.x, Bit3:STO.A.PIC, Bit4:STO.B.CC.WD
Bit5:STO.B.P.x, Bit6:STO.A.CC, Bit7:STO.A.SPL.WD, Bit8:STOx.A.RES, Bit9:STO.A.T
ErrMask (Masque d'erreur, en hexadécimal):
Le signal de commutation correspondant (Bit0-9 de ErrMask) bloque, alors qu'il doit valider. Ou il valide, alors qu'il doit bloquer.
Sgn (signal de commutation à tester):
0: STOS.A.MC
1: STO.A.MC.WD
2: STO.A.P.x
3: STO.A.PIC
4: STO.B.CC.WD
5: STO.B.P.x
6: STO.A.CC
7: STO.A.SPL.WD
8: STOx.A.RES
9: STO.A.T

Error correction

- Vérifier le câblage (Câble PWM)
- Remplacer le matériel défectueux (module puissance, unité d'asservissement)
- Informer le service après-vente


Error description 25984

Error message

1803D Enregistrement erroné dans le fichier de compensation PAC

Cause of error

– Enregistrement invalide dans le fichier de compensation pour PAC
– La version du logiciel installé ne gère pas cet enregistrement

Error correction

– Vérifier les enregistrements du fichier de compensation
- Informer le service après-vente


Error description 25985

Error message

1803C Val. de param. erronée dans fichier de compensation CC sous UCCS

Cause of error

– Enregistrement invalide dans le fichier de compensation de la compensation étendue (CTC, PAC, LAC, ...)
– La version du logiciel installée ne gère pas cet enregistrement

Error correction

– Vérifier les enregistrement du fichier de compensation
- Informer le service après-vente


Error description 25986

Error message

1803E Erreur dans l'asservissement de courant

Cause of error

L'asservissement de courant n'a pas pu mesurer de courant effectif (= 0) malgré un courant nominal prédéfini. Causes possibles :
– Interruption de la ligne d'alimentation du moteur
– Défaut dans la commande de la protection triangle-étoile
- Défaut dans le module de puissance

Error correction

- Vérifier les câbles du moteur
- Vérifier le câblage et la fonction de la protection étoile-triangle
- Changer éventuellement le module de puissance
- Informer le service après-vente


Error description 25988

Error message

18034 Affectation d'axe erronée dans le fichier de compensation PAC

Cause of error

– Affectation erronée des axes dans le fichier de compensation pour PAC
– Erreur de syntaxe dans le fichier de compensation pour PAC

Error correction

– Vérifier l'affectation des axes dans le fichier de compensation pour PAC
– Redéfinir le fichier de compensation pour PAC avec TNCopt
- Informer le service après-vente


Error description 25989

Error message

18035 Erreur de syntaxe dans fichier de compensation CTC

Cause of error

– Point d'alimentation invalide dans le fichier de compensation pour CTC
– Erreur de syntaxe dans le fichier de compensation pour CTC

Error correction

– Redéfinir le fichier de compensation pour CTC avec TNCopt
- Informer le service après-vente


Error description 25990

Error message

18033 Erreur de syntaxe dans fichier de compensation PAC

Cause of error

– Erreur de syntaxe dans le fichier de compensation pour PAC
– Erreur de syntaxe dans le fichier de compensation pour PAC

Error correction

– Redéfinir le fichier de compensation pour PAC avec TNCopt
- Informer le service après-vente


Error description 26013

Error message

E031 CC%d sorties FS non "0" 0-31:%X 32-63:%X

E033 CC%d sorties FS non "0" 64-95:%X 96-127:%X

Cause of error

– Dans l'auto-test de sécurité, les sorties FS restent initialisées lors du test de Watchdogs WD.B.SPL, bien qu'elles devraient être réinitialisées.
LW: état codé par bits des sorties FS 0 à 31
HW: état codé par bits des sorties FS 32 à 63
– Court-circuit à +24V d'une sortie FS
- Hardware défectueux

Error correction

- Vérifier le câblage des sorties FS
- Remplacer le hardware
- Créer fichier Service et prévenir le service après-vente.


Error description 26014

Error message

E1E0 CC%d Etat RDY.x reste actif (relais sécurité)%.2s

Cause of error

– Une erreur est intervenue lors du test du Wachdogs WD.A.STO de PL 6xxxFS. Un module de puissance (variateur) n'est pas mis hors service par le signal STOS.A.G ou -STO.A.G.
– Câblage défectueux ou manquant de STO.A.G, STOS.A.G ou X71, X72 du module de puissance (UV, UE).
– Paramétrage défectueux de la commande de X71, X72 au moyen de STO.A.G, STOS.A.G dans SMP
- Hardware défectueux

Error correction

- Vérifier le câblage
- Vérifier SMP
- Remplacer le hardware
- Créer fichier Service et prévenir le service après-vente.


Error description 26019

Error message

E01A E01A CC%d erreur config. FS MP550/MP556 ObjId=%d Param=%d

Cause of error

Dépassement de la valeur limite admissible de sécurité du paramètre machine MP550/MP556.
ObjID = numéro de l'entraînement avec configuration erronée
Param = Valeur transmise

Error correction

- Vérifiez la valeur introduite
- Informer le service après-vente


Error description 26020

Error message

E01A E01A CC%d erreur config. FS MP550/MP557 ObjId=%d Param=%d

Cause of error

Dépassement de la valeur limite admissible de sécurité du paramètre machine MP550/MP557.
ObjID = numéro de l'entraînement avec configuration erronée
Param = valeur transmise

Error correction

- Vérifiez la valeur introduite
- Informer le service après-vente


Error description 26021

Error message

E01A E01A CC%d erreur config. FS MP550/MP558 ObjId=%d Param=%d

Cause of error

Dépassement de la valeur limite admissible de sécurité du paramètre machine MP550/MP558.
ObjID = numéro de l'entraînement avec configuration erronée
Param = valeur transmise

Error correction

- Vérifiez la valeur introduite
- Informer le service après-vente


Error description 26022

Error message

18027 "compensation étendue", "TRC" non simultanée

Cause of error

Les fonctions "TRC = Torque-Ripple-Compensation" et "Compensations étendues" ne peuvent pas être utilisées simultanément.

Error correction

- Désélection de la compensation TRC au moyen des paramètres-machine ou
- Désélection des compensations étendues
- Informer le service après-vente


Error description 26023

Error message

18038 Valeur erronée dans le fichier de compensation CTC

Cause of error

– Enregistrement invalide dans le fichier de compensation de la "compensation étendue" pour la fonction CTC

Error correction

– Redéfinir le fichier de compensation pour CTC avec TNCopt
- Informer le service après-vente


Error description 26025

Error message

Erreur autotest:sorties %s non réinitialisées

Erreur dans l'autotest : sorties %1 non réinitialisées

Cause of error

Une erreur dans le composant PL est apparue lors de l'auto-test de sécurité :
Bien que le Watchdog WD.A.SPL ait été réinitialisé, les sorties correspondantes FS n'ont pas été mises hors service

Error correction

- Vérifier le câblage des sorties FS
- Créer fichier Service et prévenir le service après-vente.


Error description 26029

Error message

Aucun contact avec terminal ProfiNet

Cause of error

La communication entre la commande et un terminal ProfiNet est interrompue.

Error correction

Vérifier la conception Hardware, le fichier IOC et les options validées.
D'autres informations sont disponibles dans le diagnostic PROFINET.


Error description 26030

Error message

Configuration module erronée sur terminal Profinet

Cause of error

Les configurations EFF et NOM ne correspondent pas dans un terminal ProfiNet :
– Un module est configuré qui n'est pas connecté dans l'appareil.
– Un type de module différent de celui qui est connecté a été configuré.

Error correction

Vérifier la conception Hardware, le fichier IOC et les options validées.
D'autres informations sont disponibles dans le diagnostic PROFINET.


Error description 26052

Error message

A210 Commande de frein erronée %s : pas %d

Cause of error

- Niveau de signal erroné à l'entrée FS : "-T.BRK.B" pour le test de la commande de freinage
Etape 2 du test = desserrage du frein via la sortie de canal B : +24V détecté, mais T.BRK devrait retourner 0V
Etape 3 du test = desserrage du frein via la sortie de canal A : +24V détecté, mais T.BRK devrait retourner 0V
Etape 4 du test = desserrage du frein via les sorties des canaux A et B : 0V détecté, mais T.BRK devrait retourner +24V

Error correction

- Vérifier le câblage des freins moteur
- Générer les fichiers de maintenance et informer le service après-vente


Error description 26054

Error message

E02A CC%d SKERN-CC:acquittement contact au repos différent A=%d, B=%d

Cause of error

Le signal de retour de la chaîne de contact au repos PP_GenFB_NCC transmis par le programme SPLC à SKERN du
canal A ne correspond pas avec celui du signal du canal B.

Error correction

- Contrôler FB_NCC.A et FB_NCC.B
- Vérifier le câblage de la chaîne de contact au repos
- Vérifier le programme SPLC
- Informer le service après-vente


Error description 26058

Error message

Appareil inconnu sur bus SPI (%1)

Cause of error

Die NC-Software identifiziert jedes angeschlossene Gerät anhand einer Geräte-Tabelle.
Le tableau indique si l'appareil est supporté par la version du logiciel installée dans la commande.
Am SPI-Bus ist ein Gerät angeschlossen, das entweder von dieser Software nicht unterstützt wird oder noch nicht in der Geräte-Tabelle eingetragen ist.
L'appareil concerné est indiqué dans les informations complémentaires.

Error correction

- Prendre contact avec le S.A.V.
- Update der NC-Software durchführen, falls das Gerät von der aktuell installierten Version der NC-Software nicht unterstützt wird.
- Geräte-Tabelle aktualisieren. Ein neues Gerät, das in der Geräte-Tabelle noch nicht berücksichtigt ist, kann evtl. von der installierten Software angesteuert werden. In diesem Fall ist ein Update der Geräte-Tabelle notwendig.


Error description 26063

Error message

La configuration IOC nécessite trop de mémoire

Cause of error

- La configuration IOC nécessite trop de mémoire pour au moins un système de bus (p. ex. HSCI) dans le Hardware du bus de terrain.
- Le diagnostic de bus contient d'autres informations.

Error correction

- Vérifier la configuration HSCI.
- Réduire le nombre de composants systèmes configurés
– Créer fichier Service
- Prendre contact avec le S.A.V.


Error description 26065

Error message

E022 CC%d SKERN-CC: données de configuration erronées ID=%d

Cause of error

Une erreur de données a été détectée lors du contrôle cyclique des données de configuration.
- Défaut interne de logiciel

Error correction

– Créer fichier Service
- Informer le service après-vente


Error description 26072

Error message

18041 Dépassement du nombre de blocs de compensation max. (CTC/PAC)

Cause of error

– Dépassement du nombre maximal de blocs CTC
– Dépassement du nombre maximal de blocs PAC
– Dépassement du nombre maximal d'autres blocs des compensations étendues.

Error correction

– Compléter les fichiers de compensation étendues avec TNCopt
– Désactivation des compensations étendues au moyen de MP2700/CompEnhancedCompensations
- Informer le service après-vente


Error description 26077

Error message

E01A CC%d Erreur configuration FS ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Les données de configuration transmises (paramètres-machine de sécurité)pour SKERN contiennent des données erronées.
L'ERR–ID précise la nature de l'erreur :
204 – axe configuré comme axe de sécurité (MP600/MP601 différent -1)
Mais:
Les applications de sécurité ("Safety Bits") ne sont pas gérées par le codeur de vitesse, bien que le mode EnDat2.2 du codeur soit activé.
et qu'il s'agisse d'un système à un codeur. Cette configuration n'est pas autorisée.
CC: Numéro de CC
ObjId: Numéro d'entraînement (0 <=> X51, 1 <=> X52 etc.)
Param: Groupe d'axe (valeur de SMP600/601 concerné)

Error correction

204 – Vérifier le codeur de vitesse. Celui doit également être remplacé.
– Vérifiez la configuration de l'axe
– Informez le S.A.V.


Error description 26081

Error message

MP compensation TRC erronée

Cause of error

Le fichier enregistré dans MP2260 pour la compensation TRC (compensation de glissement de couple) est introuvable ou n'a pas été mis à jour.

Error correction

- Vérifier l'entrée dans MP2260
– Redéfinir le fichier de compensation TRC
- Informer le service après-vente


Error description 26082

Error message

Avertissement de PL/MB en mode cyclique

Cause of error

Une alarme s'est produite lors de l'accès au hardware HSCI.

Error correction

- Autres informations de diagnostic : voir menu Diagnostics de bus HSCI.


Error description 26083

Error message

Changer pile palpeur TT

Cause of error

La pile contenue dans le palpeur est vide.

Error correction

Changez de batterie.


Error description 26085

Error message

Erreur lors de la lecture des données de config.

Cause of error

Les fichiers de configuration machine ou les paramètres machines ne peuvent pas être lus. Soit ils n'existent pas ou ils sont corrompus.

Error correction

- Redémarrer la commande en tant que poste de programmation
– Vérifier les fichiers de configuration machine (paramètres machine), les redéfinir si nécessaire ou confirmer
- Informer le service après-vente


Error description 26097

Error message

Transf. de param. au proces. Python interdit

Cause of error

The transfer value of a parameter to a Python process is not allowed.
The displayed number specifies the error more precisely:
4: Incorrect transfer value in parameter <memory size>
5: Incorrect transfer value in parameter <script name>
6: Incorrect transfer value in parameter <process name>
9: Incorrect transfer value in parameter <Python parameter>

Error correction

- Check the transfer value of the parameter to the Python process and, if necessary, correct it
- Inform your service agency


Error description 26098

Error message

Mémoire insuffisante pour processus Python

Cause of error

Insufficient available RAM memory of the main computer for Python process.
The displayed number specifies the error more precisely:
3: Max. permissible memory for all Python processes exceeded
10: Main computer (MC) has too little RAM memory. Minimum requirement 512 MB.

Error correction

- Terminate unnecessary Python processes
- Check the RAM memory of the main computer and, if necessary, expand it
- Inform your service agency


Error description 26099

Error message

Option logic. manquante pour proces. Python

Cause of error

The software option #46 Python OEM process has not been set

Error correction

- Inform your service agency


Error description 26100

Error message

Processus Python appelé par cycle du prog. PLC

Cause of error

The Python process was called from the cyclic PLC program, although a start cannot come from a SPAWN or SUBMIT job.

Error correction

- Check the Python process call and correct it if necessary.
- Inform your service agency


Error description 26105

Error message

Dépassement clavier

Cause of error

La TNC n'a pas pu exécuter entièrement la séquence des touches introduite en dernier.

Error correction

Vérifier la dernière séquence d'appuis sur les touches.


Error description 26111

Error message

Etat inattendu à l'entrée SPLC %s

Cause of error

D'après la configuration des paramètres machine, l'entrée SPLC est censée délivrer 0V dans un canal et 24V dans un autre canal, à l'état de repos.
Ceci n'est pas le cas.
Causes possibles :
- La configuration de l'entrée SPLC est erronée.
- L'entrée ne se trouve pas à l'état de repos pendant l'auto-test
- Câblage erroné
- La manivelle connectée n'est pas adaptée pour la sécurité fonctionnelle (FS)
- La manivelle a été remplacée par un bouchon fictif non adapté (ne convient pas pour la sécurité fonctionnelle FS)

Error correction

- Contrôler le câblage
- Vérifier la configuration
- Vérifier la manivelle raccordée et la remplacer au besoin
- Vérifier le bouchon fictif et le remplacer au besoin
- Informer le service après-vente


Error description 26123

Error message

1000E CC%2 accès données action=%4, %5, %6

Cause of error

Erreur lors de l'accès au fichier
Info supplémentaire
0: Action
2: Ouvrir
4: Ecrire
5: Lire
6: Effacer
7: Renommer
8: Répertoire
103: Fermer
250: L'interface ASYNC n'a pas été activée
251: Attendre la reconnaissance de l'interface ASYNC par le MC
252: Le MC n'a émis aucun fichier hcFILE_IO (acknowledge)
253: Le MC n'a émis aucun télégramme ASYNC
300: Non autorisé pendant une interruption
301: En-tête de fichier corrompu
Info suppl. 1,2: Message d'erreur MC

Error correction

- Prévenir le S.A.V.


Error description 26169

Error message

Autotest requis

Cause of error

- Le temps maximal autorisé pour l'auto-test a été dépassé.
- Si vous souhaitez continuer à utiliser la machine avec les portes de protection ouvertes, l'auto-test doit être exécuté.

Error correction

- Lancer l'auto-test
- Si les portes de protection sont fermées, le message d'erreur peut être acquitté et la machine peut continuer d'être utilisée.
- Si les portes de protection sont ouvertes, l'auto-test doit être lancé pour pouvoir continuer à utiliser la machine.
- Informer le service après-vente


Error description 26218

Error message

Les fonctions Debug du PLC sont actives

Cause of error

Les fonctions Debug du PLC ont été activèes.
Un transfert élevé des données du PLC est en cours.

Error correction

Prendre contact avec le S.A.V.


Error description 26219

Error message

DATA ACCESS PATH non autorisé

Cause of error

- DATA ACCESS PATH défectueux est utilisé.
– Programme CN avec DATA ACCESS PATH démarré à partir de la partition TNC.

Error correction

– Corriger la séquence CN : utiliser un DATA ACCESS PATH valable.
– Déplacer le programme CN dans la partition PLC.


Error description 26248

Error message

Manivelle : type de manivelle connectée erroné

Cause of error

- La manivelle électronique n'est pas connectée.
– Configuration erronée de la manivelle dans le paramètre-machine MP7640.x.

Error correction

– Contrôler la connexion ou le câblage de la manivelle.
– Vérifier le paramètre-machine 7460.x.
- Prendre contact avec le S.A.V.


Error description 26249

Error message

Manivelle : transmission parasitée

Cause of error

– Configuration erronée de la manivelle dans le paramètre-machine MP7640.x.
– La transmission des données entre la manivelle et la commande a été perturbée.

Error correction

– Vérifier le paramètre-machine 7460.x.
– Avec une manivelle radio : réduire la distance avec le récepteur (station d'accueil ou de recharge).
– Supprimer les sources de perturbation
– Contrôler le câble des données
- Informer le service après-vente


Error description 26250

Error message

Manivelle : paramètre erroné

Cause of error

– les paramètres d' initialisation de la manivelle ne sont pas valables.

Error correction

– Vérifier les les paramètres-machine MP7645 à MP7649.
- Prendre contact avec le S.A.V.


Error description 26267

Error message

1804C Encodeur position EnDat: taux transmission axe %1

Cause of error

– La communication avec le système de mesure n'est pas possible pour la vitesse
nécessaire à l'asservissement.

Error correction

– Vérifiez le câblage et les connecteurs du circuit du signal
– Remplacer le système de mesure
– Remplacer le CC
- Informer le service après-vente


Error description 26268

Error message

1804D Encodeur moteur EnDat: taux transmission axe %1

Cause of error

– La communication avec le système de mesure n'est pas possible pour la vitesse
nécessaire à l'asservissement.

Error correction

– Vérifiez le câblage et les connecteurs du circuit du signal
– Remplacer le système de mesure
– Remplacer le CC
- Informer le service après-vente


Error description 26275

Error message

Attention: MP698 de sécurité différent de 0

Cause of error

- SMP698, pour les fonctions d'activation de la sécurité fonctionnelle FS, est différend de 0
– une valeur différente de 0 est autorisée uniquement pour l'activation des fonctions de sécurité

Error correction

– réinitialiser SMP689 à la valeur 0 après la mise en service
- Informer le service après-vente


Error description 26302

Error message

18044 Fichier de compensation pour CTC inexistant

18045 Fichier de compensation pour PAC inexistant

18046 Fichier de compensation pour LAC inexistant

18047 Fichier de compensation pour MAC inexistant

18048 Fichier de compensation pour ACC inexistant

18049 Fichier de compensation pour PSD inexistant

1804B Fichier de compensation pour UCCP inexistant

1804A Fichier de compensation pour UCCS inexistant

Cause of error

Fichier de compensation inexistant

Error correction

– Créer le fichier de compensation avec TNCopt
– Désactiver la compensation avec MP2700
- Informer le service après-vente


Error description 26325

Error message

Fichier de configuration(.cfg) %s erroné

Cause of error

Le fichier de configuration machine contient une erreur.
Des indications plus précises concernant l'erreur figurent dans les informations auxiliaires.

Error correction

Prendre contact avec le S.A.V.


Error description 26327

Error message

Erreur de lecture du fichier de configuration (.cfg) %s

Cause of error

Le fichier de configuration (.cfg) ne peut pas être lu.
Des indications plus précises concernant l'erreur figurent dans les informations auxiliaires.

Error correction

– Vérifier la date de configuration CFGPLC dans le fichier OEM.SYS.
- Prendre contact avec le S.A.V.


Error description 26328

Error message

Erreur de topologie dans le fichier IOC

Cause of error

Les options activées dans la configuration machine ne correspondent pas au fichier IOC.
Des indications plus précises concernant l'erreur figurent dans les informations auxiliaires.

Error correction

Les options activées dans la configuration machine ne correspondent pas aux options du fichier IOC.
- Prendre contact avec le S.A.V.


Error description 26331

Error message

E032 CC%d unité d'alimentation non opérationnelle

Cause of error

– L'auto-test de sécurité indique que l'alimentation n'est pas opérationnelle
– Le signal RDY.PS est inactif pour les raisons suivantes :
– aucune validation au connecteur X70 de l'unité l'alimentation
– court-circuit de la self de commutation KDR
- Câblage défectueux de KDR
- Hardware défectueux

Error correction

– Vérifier le câblage au connecteur X70
- Vérifier le câblage KDR
- Remplacer le hardware
- Créer fichier Service et prévenir le service après-vente.


Error description 26333

Error message

Prise en compte de la position comme centre de cercle /pôle impossible

Cause of error

La position définie en dernier ne définit pas de plan.

Error correction

Programmez les axes et coordonnées du point de centre du cercle.


Error description 26340

Error message

Le programme SPLC initialise l'entrée I%s

Cause of error

- The SPLC program has an input marker set to the value TRUE (= 1). This is not allowed.
- Input markers can be deleted by the SPLC program (= 0), but they cannot be set (= 1)

Error correction

- Check the SPLC program and correct it if necessary
- Inform your service agency


Error description 26341

Error message

1804E Carte trigger SPI active %1 Triggerrate %4 Hz

Cause of error

– La synchronisation des systèmes de mesure externes à été activée
par une carte Trigger SPI dans le CC au moyen de MP2223 bit 10.

Error correction

- Vérifiez MP2223 Bit 10
- Informer le service après-vente


Error description 26411

Error message

Bad NC block %d err=%d

Cause of error

- PLC positioning started during manual motion
- Internal error occurred

Error correction

Generate the service files and notify your service agency.


Error description 26413

Error message

10010 CC%2 paramètre ACC ID=%4 Info1=%5

Cause of error

Le fichier de paramètres ACC contient une erreur :
- Le fichier a été créé avec une mauvaise version de TNCopt
- Le fichier contient des données de paramètres invalides

Error correction

- Créer un nouveau fichier de paramètres ACC via TNCopt
- Contrôler la version de logiciel
ID=1 Option manquante
ID=2 Axe indiqué invalide
ID=10 Utilisation avec le Hardware possible uniquement avec un nombre d'axes limité
ID=300 Pré-commande de l'accélération manquante (MP2600)
ID=301 Inertie de masse du moteur manquante dans le tableau Moteur
ID=302 Constante pour le calcul du couple manquante dans le tableau Moteur
- Informer le service après-vente


Error description 26414

Error message

Production cycle défectueuse

Cause of error

Une erreur s'est produite lors de la création automatique de la structure des cycles.
Le travail avec des cycles palpeurs et/ou des cycles d'usinage n'est que partiellement possible, voire impossible.

Error correction

Pour plus d'informations sur la cause de l'erreur, se référer au fichier makecycle.log enregistré par la TNC dans le répertoire PLC:\JHPLCLOG / PLC:\.


Error description 26427

Error message

Option logicielle #40 (anticollision DCM)impossible

Cause of error

– L'option logicielle #40 (anticollision DCM) n'est pas autorisée avec ce Hardware.
– Le SIK (System Identification Key) n'est pas adapté à ce Hardware.

Error correction

- Remplacer le SIK si nécessaire.
- Prendre contact avec le S.A.V.


Error description 26429

Error message

1804F EnDat2.2 configuré, mais non reconnu %1 Info %4 %5 %6

Cause of error

Un système de mesure EnDat2.2 a été configuré, la commande n'a pas pu activer ce système dans le mode EnDat2.2.
Info contient les trois autres informations suivantes :
1) 1: Il s'agit d'un système de mesure de vitesse de rotation
2: Il s'agit d'un système de mesure de position
2) Offset connecteur
p. ex. Offset connecteur = 3 et info complémentaire 1) = 2:
Le connecteur X204 est concerné
3) Erreur mot EnDat

Error correction

– Vérifier MP118, Bit3 :
Le bit ne doit être initialisé que si le système de mesure de position est un système EnDat2.2.
- Vérifier le moteur sélectionné :
La configuration courante attend un moteur avec système de mesure EnDat2.2.
– Vérifiez le contenu du paramètre-machine MP2206.
– Vérifiez l'état du système de mesure EnDat2.2 à l'aide de DriveDiag :
Contrôlez les messages d'alarmes présentes.


Error description 26434

Error message

10011 Syntaxe à %4, à la ligne %5, colonne %6

Cause of error

- Erreur de syntaxe dans le fichier affiché
- Fonction non prise en charge dans le fichier affiché avec cette version logicielle

Error correction

- Vérifier la syntaxe dans le fichier affiché
- Créer à nouveau le fichier affiché avec TNCopt
- Désactiver la fonction à l'aide des paramètres machine correspondants
- Informer le service après-vente


Error description 26440

Error message

9550 EnDat2.2 - Configuration erronée du système à un encodeur FS %.2s

Cause of error

La configuration est telle que seul le système de mesure de position EnDat 2.2 ainsi que le système de mesure de vitesse de rotation EnDat 2.2 doivent être utilisés pour la sécurité fonctionnelle.
Cela n'est pas autorisé.

Error correction

– Vérifiez le contenu du paramètre-machine MP118, bit 4 et bit 5 :
Les deux bits ne doivent pas être initialisés à 1 simultanément.
– Configurations spéciales pour les systèmes à un encodeur avec systèmes de mesure FS EnDat 2.2 :
Initialiser le bit 4 à 1, lorsque seul le système de mesure de position doit être utilisé pour la sécurité fonctionnelle
ou initialiser le bit 5 à 1, lorsque seul le système de mesure de vitesse de rotation doit être utilisé pour la sécurité fonctionnelle
– Configuration standard : n'initialisez aucun des bits à 1 si vous souhaitez configurer un système normal à deux encodeurs ou
si l'axe concerné ne doit être utilisé qu'avec un système de mesure de sécurité (sécurité un encodeur).


Error description 26468

Error message

Activation MC des entraînements impossible : NN_GenSafe = 0

Cause of error

- Signal d'interface SPLC NN_GenSafe = 0. Il n'est donc pas possible de mettre les entraînements sous tension.
- Le programme SPLC n'initialise pas le signal d'interface.

Error correction

- Vérifier le programme SPLC.
- Prendre contact avec le S.A.V.


Error description 26469

Error message

9560 Entrée MP erronée : impulsions de comptage par course %.1s

Cause of error

- Valeur du paramètre machine MP332.x en dehors de la plage admissible

Error correction

- Vérifier la valeur du paramètre MP332.x et la corriger, le cas échéant
- Informer le service après-vente


Error description 26471

Error message

9570 Entrée MP erronée: course par tour moteur %.1s

Cause of error

- Valeur du paramètre machine MP1054.x en dehors de la plage admissible

Error correction

- Vérifier la valeur du paramètre MP1054.x et la corriger, le cas échéant
- Informer le service après-vente


Error description 26475

Error message

10013 Entrée NOD à %4, à la ligne %5, erronée

Cause of error

- Erreur de syntaxe dans le fichier affiché
- Fonction non prise en charge dans le fichier affiché avec cette version logicielle

Error correction

- Dépassement du nombre maximal de points de contrôle
- Réduire le nombre de points de contrôle (NOD)
- Créer à nouveau le fichier affiché avec TNCopt
- Désactiver la fonction à l'aide des paramètres machine correspondants
- Prévenir le S.A.V


Error description 26476

Error message

10014 Axe invalide à %4, à la ligne %5 (SAX)

Cause of error

- Erreur de syntaxe dans le fichier affiché
- Accouplement d'axe non autorisé ou impossible

Error correction

- Accouplement d'axe (SAX) impossible, car l'axe se trouve sur une autre carte
- Accouplement d'axe (SAX) impossible, car l'axe a été désélectionné
- Désactiver la fonction à l'aide des paramètres machine correspondants
- Créer à nouveau le fichier affiché avec TNCopt
- Prévenir le S.A.V


Error description 26500

Error message

10015 Erreur aux points de contrôle de %4, à la ligne %5

Cause of error

- Erreur de syntaxe dans le fichier affiché
- Point d'appui (NODE) non défini

Error correction

- Trop peu de points d'appui (NODx) définis dans le fichier affiché
- Générer à nouveau le fichier affiché avec TNCopt
- Désactiver la fonction à l'aide des paramètres machine correspondants
- Informer le service après-vente


Error description 26501

Error message

10016 Nombre maximal de séquences dépassé à %4

Cause of error

- Erreur de syntaxe dans le fichier affiché
- Nombre maximal de blocs d'interpolation dépassé

Error correction

- Nombre maximal de blocs d'interpolation dépassé
- Réduire le nombre de blocs d'interpolation
- Générer à nouveau le fichier affiché avec TNCopt
- Informer le service après-vente


Error description 26502

Error message

10017 Performance de l'unité d'asservissement trop faible

Cause of error

- La performance de calcul de l'unité d'asservissement est trop faible pour la fonction choisie
- Trop d'axes ont été configurés pour l'unité d'asservissement

Error correction

- Désactivation des compensations étendues
- Vérifier la performance de l'unité d'asservissement utilisée
- Informer le service après-vente


Error description 26503

Error message

10018 Points de contrôle erronés à %4

Cause of error

- Erreur de syntaxe dans le fichier affiché
- Points d'appui définis de manière erronée

Error correction

- Points d'appui (NODx) erronés dans le fichier affiché
- Les points d'appui (NODx) doivent être rangés par ordre croissant
- Générer à nouveau le fichier affiché avec TNCopt
- Informer le service après-vente


Error description 26504

Error message

10019 Erreur à %4, ligne %5

Cause of error

- Erreur de syntaxe dans le fichier affiché
- Signal (SIGx) erroné dans la ligne affichée

Error correction

- Signal (SIGx) impossible, car indice inconnu
- Désactiver la fonction à l'aide des paramètres machine correspondants
- Générer à nouveau le fichier affiché avec TNCopt
- Informer le service après-vente


Error description 26505

Error message

1001A Fichier %4 non disponible

Cause of error

Impossible d'ouvrir le fichier

Error correction

- Générer à nouveau le fichier affiché avec TNCopt
- Désactiver la fonction correspondante via les paramètres machine
- Informer le service après-vente


Error description 26506

Error message

18050 CC%2 %1 Paramètre AVD ID=%4

Cause of error

Le fichier de paramètres AVD contient une erreur :
- Le fichier contient des valeurs de paramètres invalides.
- Il se peut qu'une mauvaise version de TNCopt ait été utilisée.

Error correction

- Désactiver AVD dans la configuration (enhancedComp/MP2700)
- Créer un nouveau fichier AVD avec une version actuelle de TNCopt
- Vérifier la version de logiciel
ID=10 Utilisation possible avec le Hardware uniquement avec un nombre d'axes limité
- Informer le service après-vente
ID=107 Le facteur Kv de l'asservissement de position ne convient pas au paramètre AVD PAR7
ID=108 Le facteur Kp de l'asservissement de la vitesse de rotation ne convient pas au paramètre AVD PAR8
ID=109 Le facteur Ki de l'asservissement de la vitesse de rotation ne convient pas au paramètre AVD PAR9
ID=205 Version de fichier invalide
ID=300 Courant de surcharge du moteur dû à un mauvais paramétrage de la fonction


Error description 26514

Error message

18051 Axe %2 : Numéro de l'UV erroné

Cause of error

- Le numéro de l'unité d'alimentation UV au paramètre machine est erroné

Error correction

- Vérifier le numéro de l'unité d'alimentation UV au paramètre machine
- Prévenir le S.A.V


Error description 26520

Error message

Le superviseur prend le contrôle du terminal PROFINET

Cause of error

Un superviseur a pris le contrôle d'un terminal PROFINET connecté à la commande numérique.
La machine ne pourra être réactivée que lorsque le superviseur aura rendu le contrôle.

Error correction

- Demander au superviseur de rendre le contrôle
- Acquitter l'erreur
- Mettre la machine sous tension
- D'autres informations sont disponibles dans le diagnostic PROFINET


Error description 26525

Error message

Fonction de mise en service pour FS active

Cause of error

Aide à la mise en service pour les fonctions de la Sécurité fonctionnelle actives :
- Le logiciel CN ne limite pas la vitesse
- Des déplacements inattendus ou des situations dangereuses peuvent se produire

Error correction

- Seul un personnel qualifié est habilité à utiliser la machine
- La machine est à utiliser uniquement avec grande précaution
- Cette fonction ne peut être activée qu'à des fins de mise en service
- Désactiver cette fonction avant d'expédier la machine


Error description 26529

Error message

8420 Température du module de puissance trop élevée %2.s

Cause of error

- Axe surchargé (courant, température)
- Refroidissement insuffisant dans l'armoire électrique

Error correction

- Réduction de la charge
- Vérifier le refroidissement dans l'armoire électrique
- Informer le service après-vente


Error description 26540

Error message

9580 Filtre de param. 6 invalide

Cause of error

Entrée incorrecte dans MP2547.x, MP2557.x, MP2567.x, ou MP2577.x

Error correction

- Vérifier l'entrée dans MP2547.x, MP2557.x, MP2567.x, MP2577.x
- Prévenir le S.A.V


Error description 26547

Error message

1001C %4

1001D %4

1001E %4

Cause of error

No help text available


Error description 26548

Error message

18052 Axe %2 : entrée erronée dans le fichier de compensation ICTRL

Cause of error

- Invalid entry in the compensation file for ICTRL
- Installed software version does not support this entry

Error correction

- Check the entries in the compensation file for ICTRL
- Inform your service agency


Error description 26550

Error message

Une erreur de reconfiguration fatale a été résolue

Cause of error

- The reconfiguration process for functional safety (FS) has failed.

Error correction

- The status "accepted" will be reset for all configurations and data records for functional safety.
- The comparison data records will be deleted.
- Install a complete backup of the machine.
- Inform your service agency.


Error description 26569

Error message

Erreur à l'activation d'une configuration FS

Cause of error

L'activation d'une autre configuration FS a échoué, car les sommes de contrôle CRC des séquences de données FS sont différentes.

Error correction

- Retirer l'état "Validé" aux séquences de données FS modifiées en dernier
- Annuler manuellement les dernières modifications apportées
- Utiliser un fichier de sauvegarde (backup) valide sur la machine
- Informer le service après-vente


Error description 26573

Error message

Erreur de configuration FS: les IDs machine ne correspondent pas

Cause of error

L'activation d'une autre configuration FS a été interrompue, car les ID des machines renseignés pour les configurations FS sont différents.

Error correction

- Vérifier les ID des machines pour les configurations FS
- Informer le service après-vente


Error description 26574

Error message

Nombre maximal de jeux de données FS atteint

Cause of error

L'activation d'une autre configuration FS a été interrompue, car le nombre maximal admissible de séquences de données FS différentes a été dépassé.

Error correction

- Supprimer les séquences de données FS inutiles
- Informer le service après-vente


Error description 26575

Error message

Nombre maximal de configuraitons FS atteint

Cause of error

L'activation d'une autre configuration FS a été interrompue, car le nombre maximal admissible de configurations FS différentes a été dépassé.

Error correction

- Supprimez les configurations FS inutiles
- Informer le service après-vente


Error description 26597

Error message

MC mode Manivelle. Seulement un axe autorisé.

Cause of error

— Two or more axes are being moved in the "Electronic Handwheel" operating mode.
- Simultaneous movement of multiple axes is not allowed.

Error correction

- Move only one axis in the Handwheel operating mode.
- Check the entry in the appropriate safe machine parameter and correct it if necessary.
- Inform your service agency.


Error description 26599

Error message

Vérifier le pas de filet !

Cause of error

The programmed thread pitch differs from the thread pitch of the active tool.

Error correction

Check the value of the thread pitch (PITCH column) in the tool table.
If the value of the thread pitch for the active tool is 0, there is no monitoring.


Error description 26600

Error message

%s

Cause of error

- Internal software error

Error correction

- Create a service file
- Inform your service agency


Error description 26604

Error message

Validation non autorisée pendant le processus de configuration

Cause of error

- Acceptance testing of data records configurations was conducted during an FS configuration process. This is not allowed.

Error correction

- Conduct the acceptance testing when the configuration process is completed.
- Inform your service agency.


Error description 26611

Error message

Interruption du ransfert de données par PROFINET

Cause of error

The PROFINET controller did not complete the process data transfer in time.

Error correction

Inform your service agency.


Error description 26612

Error message

A081 CC%d comparais. croisée Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- A difference was found in the output data of the SKERN in a cross-comparison between the A channel and B channel. The axis-dependent brake control for multiple brakes per axis does not match.
("sMultiBrkOnAxisReleaseReq[Var.]", Var.= axis index)

Error correction

- Check the SPLC program
- Inform your service agency


Error description 26613

Error message

A081 CC%d comparais. croisée Nr.=%d Var.=%d MC=%X CC=%X

Cause of error

- A difference was found in the input data of the SKERN in a cross-comparison between the A channel and B channel. The value for the feed rate limit does not match.
("pp_AxFeedMax[Var.]", Var.= axis index)

Error correction

- Check the SPLC program
- Inform your service agency


Error description 26621

Error message

Nombre maximal d'unités d'asservissement dépassé

Cause of error

Trop d'unités d'asservissement CC sont raccordées au bus HSCI.

Error correction

- Respectez le nombre maximal de participants HSCI respectifs. Pour plus d'informations, reportez-vous au Manuel technique de votre commande.
- Vérifier la configuration HSCI.
- Informer le service après-vente.


Error description 26622

Error message

Nombre maximal de PLB ou MB dépassé

Cause of error

Trop de PLB 6xxx ou de panneaux de commande machine MB sont raccordés au bus HSCI.

Error correction

- Respectez le nombre maximal de participants HSCI respectifs. Pour plus d'informations, reportez-vous au Manuel technique de votre commande.
- Vérifier la configuration HSCI.
- Informer le service après-vente.


Error description 26623

Error message

Nombre maximal d'appareils HSCI dépassé

Cause of error

Trop d'appareils HSCI ont été détectés (CC + UxC + PL 6xxx + MB) sur le bus HSCI.

Error correction

- Respectez le nombre maximal de participants HSCI respectifs. Pour plus d'informations, reportez-vous au Manuel technique de votre commande.
- Vérifier la configuration HSCI.
- Informer le service après-vente.


Error description 26624

Error message

Erreur de configuration de la manivelle HSCI

Cause of error

Un nombre trop important de manivelles a été détecté sur les appareils HSCI ou certaines manivelles ne sont pas autorisées avec cette commande.

Error correction

- Vérifier le nombre de manivelles raccordées, ainsi que leur configuration
- Informer le service après-vente


Error description 26625

Error message

Erreur de configuration du palpeur HSCI

Cause of error

Un nombre trop important de palpeurs a été détecté sur les appareils HSCI ou certains palpeurs ne sont pas autorisés avec cette commande.

Error correction

- Vérifier le nombre de palpeurs, ainsi que leur configuration
- Informer le service après-vente


Error description 26626

Error message

Erreur à la lecture des données de matériel HSCI

Cause of error

Une erreur est survenue lors de l'importation des informations Hardware pour l'initialisation HSCI.

Error correction

- Redémarrer la commande
- Vérifier le câblage HSCI
- Informer le service après-vente


Error description 26627

Error message

93D0 Rapport de transmission incorrect %s

Cause of error

The transmission ratio has incorrect parameters:
- Incorrect entry for MP 1054
- Incorrect entry in signal periods of position encoder MP 332 and MP 3142
- Faulty entry for distance traversed after MP 331, i.e. parameterized signal periods of the position encoder

Error correction

- Check the parameters MP 331, MP 332 and MP 1054.
- Inform your service agency.


Error description 26633

Error message

Logiciel CN non supporté par le matériel

Cause of error

- La version du logiciel CN actuellement installée n'est pas prise en charge par le Hardware de la commande.
- La performance de calcul du calculateur principal MC est trop faible pour pouvoir supporter toutes les fonctions du logiciel installé.

Error correction

- Vérifiez la combinaison du logiciel CN avec le Hardware de la commande
- Informez le service après-vente


Error description 26644

Error message

Nouvelle position non prise en compte

Cause of error

The new position for the axis was not adopted.
The machine tool builder has locked the adoption.

Error correction

Inform your machine tool builder.


Error description 26691

Error message

Erreur à l'activation d'une configuration FS

Cause of error

L'un des paramètres machine suivants a été modifié après le début de l'autotest :
- Temps jusqu'au prochain autotest
- Surveillance du temps pour le test de freinage
Ces paramètres machine ne peuvent être modifiés qu'avant le début de l'autotest de sécurité.

Error correction

- Annulez la modification des paramètres machine concernés.
- Redémarrez la commande.
- Prévenir le S.A.V.


Error description 26697

Error message

1806C Erreur au "paramètre machine" de la ligne %5 de %4

Cause of error

- Erreur de syntaxe dans le fichier affiché
- Le paramètre machine indiqué n'est pas pris en charge

Error correction

- Génération d'un nouveau fichier de compensation avec TNCopt
- Désactivation des compensations étendues
- Prévenir le S.A.V.


Error description 26863

Error message

10020 Controller unit defective: CC%2

Cause of error

- L'unité d'asservissement CC indiquée est défectueuse et doit être remplacée.

Error correction

- Remplacer l'unité d'asservissement CC
- Informer le service après-vente


Error description 26873

Error message

Porte prot. MC ouverte Gpe d'axes %d

Cause of error

- La porte de protection du groupe d'axes est ouverte.
- Pour pouvoir procéder à l'auto-test de sécurité ou au test de freinage d'un axe, la porte de protection du groupe d'axes concerné doit être fermée.
Autres causes possibles :
- Erreur de câblage des portes de protection
- Défaut de contact de la porte de protection
- Signal d'interface SPLC PP_AxGrpStateReq différent de S_STATE_AUTO [10]

Error correction

- Fermer les portes de protection spécifiques aux groupes d'axes pour pouvoir effectuer l'auto-test de sécurité ou le test de freinage
Autres mesures éventuelles :
- Vérifier le câblage des contacts des portes de protection
- Vérifier le contact de la porte de protection
- Vérifier le programme SPLC
- Informer le service après-vente


Error description 26875

Error message

Porte prot. CC ouverte Gpe d'axes %d

Cause of error

- La porte de protection est ouverte.
- Pour pouvoir procéder à l'auto-test de sécurité ou au test de freinage d'un axe, la/les porte(s) de protection de la zone d'usinage correspondante
Autres causes possibles :
- Erreur de câblage de la porte de protection :
- Contact de la porte de protection défectueux

Error correction

- Fermer la/les porte(s) de protection pour pouvoir effectuer l'auto-test de sécurité ou le test de freinage
Autres mesures éventuelles :
- Vérifier le câblage des contacts des portes de protection
- Vérifier le contact de la porte de protection
- Vérifier le programme SPLC
- Informer le service après-vente


Error description 26955

Error message

Alarme axe %.2s

Cause of error

Il n'existe pas encore de texte d'aide pour cette alarme.

Error correction

Informer le service après-vente


Error description 27470

Error message

Opérande PLC erroné %s ds le tab. de compensation des températures

Cause of error

Opérande PLC erroné dans le tableau de compensation des températures

Error correction

Corriger le contenu du tableau


Error description 27545

Error message

Dégagement non autorisé si le Plan Limit est activé.

Cause of error

La combinaison de la fonction Plan limite
FUNCTION TCPM (M128) avec un axe d'outil incliné
in'est pas autorisée.

Error correction

Utilisez la fonction Plan limite uniquement pour les programmes CN qui ne contiennent pas une
iinclinaison d'outil avec FUNCTION TCPM (M128).


Error description 27592

Error message

Compensation supérieure à MP736

Cause of error

- La compensation est supérieure à la valeur maximale autorisée au paramètre MP736.

Error correction

- Vérifier les compensations ou opter pour de plus grandes valeurs au paramètre machine MP736
- Informer le service après-vente


Error description 27734

Error message

M91/M92 non autorisé avec M114

Cause of error

M91/M92 non autorisé avec M114

Error correction

Vérifier le programme CN et le modifier au besoin


Error description 28448

Error message

Désélectionner la superposition de la manivelle

Cause of error

Dans les conditions suivantes, il n'est pas possible d'effectuer une nouvelle approche avec les axes rotatifs alors que la superposition de la manivelle est activée :
- L'inclinaison dans le sens de l'axe d'outil est activée.
- FUNCTION TCPM et les fourreaux virtuels sont actifs.

Error correction

Désélectionner la superposition de la manivelle pour les axes rotatifs