Virhelista

Virhelista

Voimassa:
606420-04 SP19, 606421-04 SP19, 606425-04 SP19

Versio:
09.03.2020-fi-

Copyright © 2020 DR. JOHANNES HEIDENHAIN GmbH. Kaikki oikeudet pidätetään.


Virhelista

Lisäinfoa:
> Error description 4
> Error description 9
> Error description 11
> Error description 12
> Error description 14
> Error description 16
> Error description 19
> Error description 29
> Error description 33
> Error description 34
> Error description 38
> Error description 39
> Error description 40
> Error description 41
> Error description 42
> Error description 43
> Error description 44
> Error description 45
> Error description 46
> Error description 50
> Error description 51
> Error description 52
> Error description 53
> Error description 54
> Error description 55
> Error description 56
> Error description 57
> Error description 58
> Error description 59
> Error description 60
> Error description 61
> Error description 62
> Error description 63
> Error description 109
> Error description 110
> Error description 111
> Error description 112
> Error description 113
> Error description 115
> Error description 133
> Error description 134
> Error description 151
> Error description 152
> Error description 153
> Error description 154
> Error description 155
> Error description 156
> Error description 157
> Error description 159
> Error description 160
> Error description 161
> Error description 162
> Error description 163
> Error description 164
> Error description 165
> Error description 166
> Error description 167
> Error description 168
> Error description 169
> Error description 170
> Error description 171
> Error description 172
> Error description 173
> Error description 174
> Error description 175
> Error description 176
> Error description 177
> Error description 178
> Error description 179
> Error description 180
> Error description 181
> Error description 183
> Error description 184
> Error description 185
> Error description 187
> Error description 188
> Error description 189
> Error description 194
> Error description 196
> Error description 197
> Error description 200
> Error description 201
> Error description 202
> Error description 203
> Error description 204
> Error description 205
> Error description 206
> Error description 207
> Error description 212
> Error description 214
> Error description 215
> Error description 216
> Error description 217
> Error description 218
> Error description 219
> Error description 220
> Error description 221
> Error description 222
> Error description 223
> Error description 224
> Error description 225
> Error description 226
> Error description 227
> Error description 228
> Error description 229
> Error description 230
> Error description 231
> Error description 232
> Error description 233
> Error description 234
> Error description 235
> Error description 236
> Error description 237
> Error description 238
> Error description 239
> Error description 240
> Error description 241
> Error description 242
> Error description 243
> Error description 244
> Error description 245
> Error description 246
> Error description 247
> Error description 250
> Error description 251
> Error description 252
> Error description 253
> Error description 254
> Error description 255
> Error description 256
> Error description 257
> Error description 258
> Error description 259
> Error description 260
> Error description 261
> Error description 263
> Error description 264
> Error description 265
> Error description 266
> Error description 272
> Error description 274
> Error description 275
> Error description 276
> Error description 277
> Error description 278
> Error description 279
> Error description 280
> Error description 281
> Error description 282
> Error description 283
> Error description 284
> Error description 285
> Error description 286
> Error description 287
> Error description 288
> Error description 289
> Error description 290
> Error description 291
> Error description 292
> Error description 293
> Error description 294
> Error description 295
> Error description 296
> Error description 297
> Error description 299
> Error description 300
> Error description 302
> Error description 303
> Error description 305
> Error description 307
> Error description 308
> Error description 309
> Error description 310
> Error description 311
> Error description 312
> Error description 313
> Error description 314
> Error description 315
> Error description 317
> Error description 318
> Error description 319
> Error description 320
> Error description 321
> Error description 322
> Error description 323
> Error description 324
> Error description 325
> Error description 326
> Error description 327
> Error description 328
> Error description 329
> Error description 330
> Error description 331
> Error description 332
> Error description 333
> Error description 335
> Error description 337
> Error description 338
> Error description 339
> Error description 340
> Error description 341
> Error description 342
> Error description 343
> Error description 344
> Error description 345
> Error description 346
> Error description 347
> Error description 348
> Error description 349
> Error description 350
> Error description 351
> Error description 352
> Error description 353
> Error description 354
> Error description 355
> Error description 356
> Error description 357
> Error description 358
> Error description 359
> Error description 360
> Error description 361
> Error description 362
> Error description 363
> Error description 364
> Error description 365
> Error description 366
> Error description 367
> Error description 368
> Error description 369
> Error description 370
> Error description 371
> Error description 372
> Error description 373
> Error description 374
> Error description 375
> Error description 376
> Error description 377
> Error description 378
> Error description 379
> Error description 380
> Error description 381
> Error description 382
> Error description 383
> Error description 384
> Error description 385
> Error description 386
> Error description 387
> Error description 388
> Error description 389
> Error description 390
> Error description 391
> Error description 392
> Error description 393
> Error description 394
> Error description 395
> Error description 396
> Error description 397
> Error description 398
> Error description 400
> Error description 401
> Error description 402
> Error description 403
> Error description 404
> Error description 405
> Error description 406
> Error description 407
> Error description 408
> Error description 409
> Error description 410
> Error description 411
> Error description 412
> Error description 413
> Error description 414
> Error description 415
> Error description 416
> Error description 417
> Error description 418
> Error description 419
> Error description 420
> Error description 421
> Error description 422
> Error description 423
> Error description 424
> Error description 425
> Error description 426
> Error description 427
> Error description 429
> Error description 430
> Error description 432
> Error description 433
> Error description 434
> Error description 435
> Error description 436
> Error description 437
> Error description 438
> Error description 439
> Error description 440
> Error description 441
> Error description 442
> Error description 443
> Error description 444
> Error description 445
> Error description 446
> Error description 447
> Error description 448
> Error description 451
> Error description 454
> Error description 455
> Error description 456
> Error description 457
> Error description 458
> Error description 459
> Error description 460
> Error description 461
> Error description 462
> Error description 463
> Error description 464
> Error description 465
> Error description 466
> Error description 467
> Error description 468
> Error description 469
> Error description 470
> Error description 471
> Error description 472
> Error description 473
> Error description 474
> Error description 475
> Error description 477
> Error description 478
> Error description 479
> Error description 480
> Error description 481
> Error description 482
> Error description 483
> Error description 484
> Error description 485
> Error description 486
> Error description 487
> Error description 488
> Error description 489
> Error description 490
> Error description 491
> Error description 492
> Error description 493
> Error description 494
> Error description 495
> Error description 496
> Error description 497
> Error description 498
> Error description 499
> Error description 500
> Error description 501
> Error description 502
> Error description 503
> Error description 504
> Error description 505
> Error description 506
> Error description 507
> Error description 508
> Error description 509
> Error description 510
> Error description 511
> Error description 512
> Error description 513
> Error description 514
> Error description 515
> Error description 516
> Error description 517
> Error description 518
> Error description 519
> Error description 520
> Error description 521
> Error description 522
> Error description 523
> Error description 524
> Error description 525
> Error description 526
> Error description 527
> Error description 528
> Error description 529
> Error description 530
> Error description 823
> Error description 859
> Error description 860
> Error description 861
> Error description 862
> Error description 863
> Error description 864
> Error description 865
> Error description 888
> Error description 937
> Error description 938
> Error description 939
> Error description 940
> Error description 941
> Error description 942
> Error description 943
> Error description 944
> Error description 945
> Error description 946
> Error description 947
> Error description 948
> Error description 950
> Error description 951
> Error description 952
> Error description 953
> Error description 954
> Error description 955
> Error description 957
> Error description 958
> Error description 1086
> Error description 1097
> Error description 1106
> Error description 1107
> Error description 1125
> Error description 1126
> Error description 1141
> Error description 1142
> Error description 1143
> Error description 1144
> Error description 1145
> Error description 1146
> Error description 1147
> Error description 1148
> Error description 1149
> Error description 1150
> Error description 1151
> Error description 1154
> Error description 1170
> Error description 1171
> Error description 1172
> Error description 1178
> Error description 1182
> Error description 1186
> Error description 1187
> Error description 1192
> Error description 1193
> Error description 1266
> Error description 1521
> Error description 1523
> Error description 1524
> Error description 1525
> Error description 1527
> Error description 1528
> Error description 1568
> Error description 1590
> Error description 1682
> Error description 1745
> Error description 1749
> Error description 1750
> Error description 1789
> Error description 1790
> Error description 1791
> Error description 1792
> Error description 1793
> Error description 1794
> Error description 1795
> Error description 1796
> Error description 1797
> Error description 1798
> Error description 1799
> Error description 1807
> Error description 1809
> Error description 1810
> Error description 1830
> Error description 1845
> Error description 1848
> Error description 1850
> Error description 1851
> Error description 1852
> Error description 1853
> Error description 1854
> Error description 1855
> Error description 1856
> Error description 1857
> Error description 1892
> Error description 1900
> Error description 1901
> Error description 1903
> Error description 1906
> Error description 1907
> Error description 1908
> Error description 1914
> Error description 2039
> Error description 2040
> Error description 2041
> Error description 2042
> Error description 2043
> Error description 2044
> Error description 2045
> Error description 2046
> Error description 2047
> Error description 2048
> Error description 2049
> Error description 2050
> Error description 2051
> Error description 2100
> Error description 2101
> Error description 2102
> Error description 2103
> Error description 2186
> Error description 2211
> Error description 2212
> Error description 2213
> Error description 2222
> Error description 2223
> Error description 2224
> Error description 2225
> Error description 2226
> Error description 2227
> Error description 2228
> Error description 2229
> Error description 2230
> Error description 2231
> Error description 2232
> Error description 2233
> Error description 2238
> Error description 2243
> Error description 2253
> Error description 2254
> Error description 2255
> Error description 2273
> Error description 2284
> Error description 2285
> Error description 2288
> Error description 2300
> Error description 2315
> Error description 2316
> Error description 2317
> Error description 2319
> Error description 2320
> Error description 2321
> Error description 2336
> Error description 2339
> Error description 2342
> Error description 2344
> Error description 2345
> Error description 2375
> Error description 2377
> Error description 2378
> Error description 2384
> Error description 2385
> Error description 2386
> Error description 2387
> Error description 2500
> Error description 2504
> Error description 2505
> Error description 2506
> Error description 2507
> Error description 2508
> Error description 2509
> Error description 2510
> Error description 2511
> Error description 2512
> Error description 2513
> Error description 2514
> Error description 2515
> Error description 2516
> Error description 2517
> Error description 2518
> Error description 2519
> Error description 2520
> Error description 2521
> Error description 2522
> Error description 2523
> Error description 2524
> Error description 2525
> Error description 2609
> Error description 2610
> Error description 2611
> Error description 2612
> Error description 2617
> Error description 2618
> Error description 2621
> Error description 2635
> Error description 2636
> Error description 2642
> Error description 2644
> Error description 2645
> Error description 2646
> Error description 2647
> Error description 2652
> Error description 2653
> Error description 2654
> Error description 2655
> Error description 2656
> Error description 2657
> Error description 2662
> Error description 2663
> Error description 2664
> Error description 2665
> Error description 2668
> Error description 2687
> Error description 2688
> Error description 2691
> Error description 2692
> Error description 2700
> Error description 2711
> Error description 2720
> Error description 2733
> Error description 2734
> Error description 2735
> Error description 2736
> Error description 2737
> Error description 2738
> Error description 2739
> Error description 2741
> Error description 2743
> Error description 2745
> Error description 2746
> Error description 2747
> Error description 2748
> Error description 2749
> Error description 2750
> Error description 2752
> Error description 2757
> Error description 2758
> Error description 2759
> Error description 2760
> Error description 2768
> Error description 2769
> Error description 2770
> Error description 2771
> Error description 2772
> Error description 2773
> Error description 2774
> Error description 2775
> Error description 2776
> Error description 2777
> Error description 2819
> Error description 2820
> Error description 2821
> Error description 2822
> Error description 2823
> Error description 2824
> Error description 2825
> Error description 2826
> Error description 2827
> Error description 2828
> Error description 2829
> Error description 2830
> Error description 2831
> Error description 2834
> Error description 2837
> Error description 2849
> Error description 2853
> Error description 2854
> Error description 2858
> Error description 2868
> Error description 2869
> Error description 2870
> Error description 2874
> Error description 2876
> Error description 2880
> Error description 2881
> Error description 2883
> Error description 2885
> Error description 2886
> Error description 2887
> Error description 2888
> Error description 2890
> Error description 2891
> Error description 2893
> Error description 2894
> Error description 2895
> Error description 2896
> Error description 2897
> Error description 2898
> Error description 2899
> Error description 2900
> Error description 2901
> Error description 2902
> Error description 2903
> Error description 2905
> Error description 2906
> Error description 2907
> Error description 2908
> Error description 2909
> Error description 2910
> Error description 2911
> Error description 2912
> Error description 2913
> Error description 2916
> Error description 2917
> Error description 2918
> Error description 2919
> Error description 2920
> Error description 2921
> Error description 2922
> Error description 2924
> Error description 2925
> Error description 2926
> Error description 2927
> Error description 2928
> Error description 2930
> Error description 2933
> Error description 2934
> Error description 2935
> Error description 2938
> Error description 2939
> Error description 2940
> Error description 2941
> Error description 2945
> Error description 2969
> Error description 2993
> Error description 2995
> Error description 2996
> Error description 3002
> Error description 3006
> Error description 3011
> Error description 3012
> Error description 3013
> Error description 3025
> Error description 3026
> Error description 3055
> Error description 3063
> Error description 3065
> Error description 3081
> Error description 3187
> Error description 3188
> Error description 3189
> Error description 3192
> Error description 3193
> Error description 3199
> Error description 3205
> Error description 3206
> Error description 3214
> Error description 3216
> Error description 3218
> Error description 3220
> Error description 3221
> Error description 3231
> Error description 3232
> Error description 3234
> Error description 3235
> Error description 3236
> Error description 3239
> Error description 3240
> Error description 3241
> Error description 3243
> Error description 3245
> Error description 3257
> Error description 3354
> Error description 3356
> Error description 3357
> Error description 3441
> Error description 3532
> Error description 3927
> Error description 3928
> Error description 4175
> Error description 4176
> Error description 4177
> Error description 4181
> Error description 4182
> Error description 4183
> Error description 4184
> Error description 4185
> Error description 4190
> Error description 4191
> Error description 4194
> Error description 4195
> Error description 4196
> Error description 4197
> Error description 4212
> Error description 4226
> Error description 4276
> Error description 4449
> Error description 4491
> Error description 4492
> Error description 4571
> Error description 4572
> Error description 4573
> Error description 4574
> Error description 4575
> Error description 4880
> Error description 4881
> Error description 4882
> Error description 4903
> Error description 4905
> Error description 4906
> Error description 4935
> Error description 4957
> Error description 4972
> Error description 5050
> Error description 5052
> Error description 5053
> Error description 5061
> Error description 5068
> Error description 5069
> Error description 5073
> Error description 5074
> Error description 5075
> Error description 5076
> Error description 5077
> Error description 5078
> Error description 5079
> Error description 5080
> Error description 5081
> Error description 5096
> Error description 5097
> Error description 5099
> Error description 5225
> Error description 5228
> Error description 5236
> Error description 5242
> Error description 5251
> Error description 5252
> Error description 5253
> Error description 5254
> Error description 5255
> Error description 5256
> Error description 5257
> Error description 5258
> Error description 5260
> Error description 5261
> Error description 5262
> Error description 5263
> Error description 5264
> Error description 5265
> Error description 5267
> Error description 5268
> Error description 5269
> Error description 5270
> Error description 5274
> Error description 5286
> Error description 5287
> Error description 5288
> Error description 5312
> Error description 5338
> Error description 5366
> Error description 5367
> Error description 5368
> Error description 5369
> Error description 5434
> Error description 5479
> Error description 5484
> Error description 5566
> Error description 5567
> Error description 5568
> Error description 5569
> Error description 5570
> Error description 5571
> Error description 5572
> Error description 5573
> Error description 5574
> Error description 5575
> Error description 5576
> Error description 5577
> Error description 5578
> Error description 5579
> Error description 5580
> Error description 5581
> Error description 5582
> Error description 5583
> Error description 5617
> Error description 5618
> Error description 5619
> Error description 5627
> Error description 5628
> Error description 5631
> Error description 5632
> Error description 5635
> Error description 5641
> Error description 5651
> Error description 5655
> Error description 5671
> Error description 5672
> Error description 5673
> Error description 5693
> Error description 5699
> Error description 5700
> Error description 5709
> Error description 5712
> Error description 5713
> Error description 5714
> Error description 5715
> Error description 5757
> Error description 5759
> Error description 5969
> Error description 5970
> Error description 5971
> Error description 5972
> Error description 6018
> Error description 6027
> Error description 6049
> Error description 6052
> Error description 6055
> Error description 6066
> Error description 6069
> Error description 6072
> Error description 6079
> Error description 6080
> Error description 6081
> Error description 6082
> Error description 6086
> Error description 6087
> Error description 6088
> Error description 6089
> Error description 6090
> Error description 6091
> Error description 6093
> Error description 6094
> Error description 6099
> Error description 6100
> Error description 6101
> Error description 6102
> Error description 6103
> Error description 6105
> Error description 6106
> Error description 6108
> Error description 6109
> Error description 6110
> Error description 6113
> Error description 6118
> Error description 6182
> Error description 6183
> Error description 6184
> Error description 6187
> Error description 6188
> Error description 6189
> Error description 6190
> Error description 6193
> Error description 6195
> Error description 6212
> Error description 6236
> Error description 6264
> Error description 6291
> Error description 6294
> Error description 6297
> Error description 6298
> Error description 6299
> Error description 6307
> Error description 6308
> Error description 6309
> Error description 6312
> Error description 6408
> Error description 6409
> Error description 6410
> Error description 6411
> Error description 6412
> Error description 6413
> Error description 6414
> Error description 7222
> Error description 7784
> Error description 7787
> Error description 7797
> Error description 7798
> Error description 7799
> Error description 7800
> Error description 7801
> Error description 7803
> Error description 7815
> Error description 7850
> Error description 7907
> Error description 7922
> Error description 7923
> Error description 7933
> Error description 7934
> Error description 7935
> Error description 7936
> Error description 7937
> Error description 7938
> Error description 7947
> Error description 7948
> Error description 7949
> Error description 7950
> Error description 7951
> Error description 7952
> Error description 7953
> Error description 7954
> Error description 7955
> Error description 7956
> Error description 7957
> Error description 7964
> Error description 7969
> Error description 7971
> Error description 7972
> Error description 7973
> Error description 7974
> Error description 7975
> Error description 7977
> Error description 7978
> Error description 7979
> Error description 7980
> Error description 7981
> Error description 8001
> Error description 8002
> Error description 8004
> Error description 8005
> Error description 8024
> Error description 8025
> Error description 8026
> Error description 8032
> Error description 8043
> Error description 8044
> Error description 8049
> Error description 8071
> Error description 8072
> Error description 8090
> Error description 8110
> Error description 8213
> Error description 8220
> Error description 8221
> Error description 8222
> Error description 8223
> Error description 8224
> Error description 8225
> Error description 8226
> Error description 8227
> Error description 8228
> Error description 8229
> Error description 8230
> Error description 8231
> Error description 8284
> Error description 8286
> Error description 8287
> Error description 8288
> Error description 8290
> Error description 8291
> Error description 8292
> Error description 8293
> Error description 8354
> Error description 8355
> Error description 8392
> Error description 8401
> Error description 8402
> Error description 8494
> Error description 8495
> Error description 8591
> Error description 8643
> Error description 8644
> Error description 8658
> Error description 8683
> Error description 8757
> Error description 8772
> Error description 8773
> Error description 8776
> Error description 8777
> Error description 8892
> Error description 8910
> Error description 8944
> Error description 9776
> Error description 9777
> Error description 9778
> Error description 9779
> Error description 9785
> Error description 9921
> Error description 9922
> Error description 9924
> Error description 10248
> Error description 10521
> Error description 10590
> Error description 10591
> Error description 10592
> Error description 10593
> Error description 10594
> Error description 10595
> Error description 10664
> Error description 10665
> Error description 10672
> Error description 10673
> Error description 10675
> Error description 10677
> Error description 10679
> Error description 10681
> Error description 10683
> Error description 10685
> Error description 10710
> Error description 10711
> Error description 10929
> Error description 10930
> Error description 10931
> Error description 10949
> Error description 10950
> Error description 11044
> Error description 11045
> Error description 11114
> Error description 11115
> Error description 11116
> Error description 11117
> Error description 11232
> Error description 11275
> Error description 11390
> Error description 11391
> Error description 11410
> Error description 11411
> Error description 11412
> Error description 11413
> Error description 11442
> Error description 11453
> Error description 11454
> Error description 11503
> Error description 11552
> Error description 11553
> Error description 11559
> Error description 11574
> Error description 11575
> Error description 11576
> Error description 11577
> Error description 11578
> Error description 11579
> Error description 11580
> Error description 11581
> Error description 11582
> Error description 11583
> Error description 11585
> Error description 11586
> Error description 11588
> Error description 11589
> Error description 11593
> Error description 11595
> Error description 11597
> Error description 11598
> Error description 11601
> Error description 11748
> Error description 11750
> Error description 11751
> Error description 11752
> Error description 11753
> Error description 11754
> Error description 11755
> Error description 12214
> Error description 12215
> Error description 12283
> Error description 12284
> Error description 12358
> Error description 12759
> Error description 12760
> Error description 12767
> Error description 12768
> Error description 12770
> Error description 12771
> Error description 12789
> Error description 12791
> Error description 12793
> Error description 12795
> Error description 12797
> Error description 12823
> Error description 12824
> Error description 12830
> Error description 12837
> Error description 12857
> Error description 13066
> Error description 13072
> Error description 13147
> Error description 13154
> Error description 13155
> Error description 13156
> Error description 13302
> Error description 13340
> Error description 13348
> Error description 13381
> Error description 13386
> Error description 13387
> Error description 13475
> Error description 13476
> Error description 13477
> Error description 13478
> Error description 13486
> Error description 13487
> Error description 13581
> Error description 13582
> Error description 13649
> Error description 13650
> Error description 13741
> Error description 13742
> Error description 13743
> Error description 13744
> Error description 13745
> Error description 13746
> Error description 13747
> Error description 13748
> Error description 13749
> Error description 13750
> Error description 13751
> Error description 13752
> Error description 13753
> Error description 13758
> Error description 13762
> Error description 13769
> Error description 13816
> Error description 13825
> Error description 13827
> Error description 13838
> Error description 13941
> Error description 13945
> Error description 13957
> Error description 13958
> Error description 13960
> Error description 13961
> Error description 14017
> Error description 14018
> Error description 14019
> Error description 14020
> Error description 14022
> Error description 14023
> Error description 14024
> Error description 14025
> Error description 14026
> Error description 14027
> Error description 14032
> Error description 14156
> Error description 14253
> Error description 14254
> Error description 14255
> Error description 14299
> Error description 14434
> Error description 14479
> Error description 14486
> Error description 14487
> Error description 14518
> Error description 14519
> Error description 14520
> Error description 14521
> Error description 14522
> Error description 14523
> Error description 14525
> Error description 14550
> Error description 14551
> Error description 14566
> Error description 15439
> Error description 15465
> Error description 15466
> Error description 15491
> Error description 15614
> Error description 15637
> Error description 15658
> Error description 15672
> Error description 15673
> Error description 15674
> Error description 15675
> Error description 15687
> Error description 15688
> Error description 15691
> Error description 15697
> Error description 15698
> Error description 15743
> Error description 15744
> Error description 15745
> Error description 15746
> Error description 15747
> Error description 15748
> Error description 15749
> Error description 15750
> Error description 15751
> Error description 15752
> Error description 15760
> Error description 15761
> Error description 15763
> Error description 15764
> Error description 15765
> Error description 15766
> Error description 15767
> Error description 15923
> Error description 15967
> Error description 15969
> Error description 15970
> Error description 15971
> Error description 15973
> Error description 16007
> Error description 16010
> Error description 16198
> Error description 16362
> Error description 16363
> Error description 16407
> Error description 16408
> Error description 16409
> Error description 16410
> Error description 16411
> Error description 16412
> Error description 16413
> Error description 16561
> Error description 16563
> Error description 16564
> Error description 16565
> Error description 16586
> Error description 16593
> Error description 16623
> Error description 16658
> Error description 16660
> Error description 16661
> Error description 16662
> Error description 16663
> Error description 16664
> Error description 16665
> Error description 16666
> Error description 16667
> Error description 16668
> Error description 16669
> Error description 16670
> Error description 16671
> Error description 16672
> Error description 16673
> Error description 16674
> Error description 16675
> Error description 16676
> Error description 16677
> Error description 16678
> Error description 16679
> Error description 16680
> Error description 16681
> Error description 16682
> Error description 16683
> Error description 16684
> Error description 16685
> Error description 16686
> Error description 16687
> Error description 16688
> Error description 16689
> Error description 16690
> Error description 16691
> Error description 16692
> Error description 16693
> Error description 16694
> Error description 16695
> Error description 16696
> Error description 16697
> Error description 16698
> Error description 16699
> Error description 16700
> Error description 16701
> Error description 16702
> Error description 16703
> Error description 16704
> Error description 16718
> Error description 16798
> Error description 16800
> Error description 16830
> Error description 17063
> Error description 17161
> Error description 17162
> Error description 17163
> Error description 17167
> Error description 17191
> Error description 17192
> Error description 17207
> Error description 17384
> Error description 17386
> Error description 17387
> Error description 17390
> Error description 17411
> Error description 17438
> Error description 17478
> Error description 17479
> Error description 17480
> Error description 17481
> Error description 17614
> Error description 17662
> Error description 17663
> Error description 17735
> Error description 17738
> Error description 17739
> Error description 17938
> Error description 18052
> Error description 18053
> Error description 18054
> Error description 18060
> Error description 18075
> Error description 18076
> Error description 18145
> Error description 18146
> Error description 18147
> Error description 18148
> Error description 18149
> Error description 18150
> Error description 18156
> Error description 18157
> Error description 18220
> Error description 18273
> Error description 18280
> Error description 18281
> Error description 18303
> Error description 18304
> Error description 18325
> Error description 18371
> Error description 18401
> Error description 18429
> Error description 18430
> Error description 18431
> Error description 18432
> Error description 18433
> Error description 18434
> Error description 18435
> Error description 18436
> Error description 18437
> Error description 18438
> Error description 18439
> Error description 18440
> Error description 18441
> Error description 18442
> Error description 18472
> Error description 18473
> Error description 18474
> Error description 18475
> Error description 18476
> Error description 18477
> Error description 18478
> Error description 18479
> Error description 18480
> Error description 18481
> Error description 18482
> Error description 18483
> Error description 18484
> Error description 18486
> Error description 18487
> Error description 18488
> Error description 18489
> Error description 18490
> Error description 18491
> Error description 18497
> Error description 18498
> Error description 18499
> Error description 18500
> Error description 18501
> Error description 18502
> Error description 18503
> Error description 18504
> Error description 18505
> Error description 18506
> Error description 18507
> Error description 18508
> Error description 18509
> Error description 18629
> Error description 18630
> Error description 18631
> Error description 18632
> Error description 18766
> Error description 18768
> Error description 18770
> Error description 18771
> Error description 18773
> Error description 18774
> Error description 18775
> Error description 18777
> Error description 18786
> Error description 18790
> Error description 18791
> Error description 18792
> Error description 18821
> Error description 18822
> Error description 18823
> Error description 18824
> Error description 18825
> Error description 18826
> Error description 18861
> Error description 18862
> Error description 18891
> Error description 18903
> Error description 18904
> Error description 18912
> Error description 18913
> Error description 18914
> Error description 18915
> Error description 18928
> Error description 19093
> Error description 19094
> Error description 19236
> Error description 19239
> Error description 19242
> Error description 19292
> Error description 19293
> Error description 19320
> Error description 19389
> Error description 19391
> Error description 19392
> Error description 19393
> Error description 19394
> Error description 19395
> Error description 19396
> Error description 19398
> Error description 19411
> Error description 19423
> Error description 19424
> Error description 19439
> Error description 19440
> Error description 19441
> Error description 19442
> Error description 19443
> Error description 19444
> Error description 19445
> Error description 19448
> Error description 19449
> Error description 19471
> Error description 19472
> Error description 19501
> Error description 19502
> Error description 19503
> Error description 19504
> Error description 19533
> Error description 19534
> Error description 19536
> Error description 19671
> Error description 19672
> Error description 19673
> Error description 19674
> Error description 19675
> Error description 19676
> Error description 19677
> Error description 19678
> Error description 19679
> Error description 19680
> Error description 19681
> Error description 19682
> Error description 19683
> Error description 19684
> Error description 19685
> Error description 19686
> Error description 19687
> Error description 19688
> Error description 19689
> Error description 19690
> Error description 19691
> Error description 19692
> Error description 19693
> Error description 19694
> Error description 19695
> Error description 19696
> Error description 19697
> Error description 19698
> Error description 19699
> Error description 19700
> Error description 19701
> Error description 19702
> Error description 19703
> Error description 19704
> Error description 19705
> Error description 19723
> Error description 19751
> Error description 19754
> Error description 19755
> Error description 19756
> Error description 19757
> Error description 19758
> Error description 19759
> Error description 19764
> Error description 19777
> Error description 19951
> Error description 19952
> Error description 20418
> Error description 20457
> Error description 20458
> Error description 20459
> Error description 20460
> Error description 20461
> Error description 20462
> Error description 20463
> Error description 20464
> Error description 20465
> Error description 20466
> Error description 20467
> Error description 20469
> Error description 20471
> Error description 20473
> Error description 20477
> Error description 20481
> Error description 20482
> Error description 20483
> Error description 20536
> Error description 20558
> Error description 20560
> Error description 20564
> Error description 20565
> Error description 20566
> Error description 20567
> Error description 20568
> Error description 20569
> Error description 20570
> Error description 20572
> Error description 20574
> Error description 20576
> Error description 20578
> Error description 20580
> Error description 20582
> Error description 20584
> Error description 20586
> Error description 20588
> Error description 20639
> Error description 20650
> Error description 20659
> Error description 20661
> Error description 20662
> Error description 20663
> Error description 20664
> Error description 20665
> Error description 20667
> Error description 20670
> Error description 20671
> Error description 20672
> Error description 20673
> Error description 20674
> Error description 20675
> Error description 21084
> Error description 21096
> Error description 21097
> Error description 21144
> Error description 21146
> Error description 21147
> Error description 21148
> Error description 21149
> Error description 21169
> Error description 21170
> Error description 21171
> Error description 21172
> Error description 21173
> Error description 21219
> Error description 21223
> Error description 21224
> Error description 21232
> Error description 21233
> Error description 21254
> Error description 21255
> Error description 21256
> Error description 21257
> Error description 21258
> Error description 21260
> Error description 21261
> Error description 21426
> Error description 21662
> Error description 21663
> Error description 21675
> Error description 21678
> Error description 21701
> Error description 21712
> Error description 21925
> Error description 21926
> Error description 21927
> Error description 21928
> Error description 21930
> Error description 21931
> Error description 21932
> Error description 21934
> Error description 21937
> Error description 21938
> Error description 21948
> Error description 21949
> Error description 21963
> Error description 21966
> Error description 22055
> Error description 22060
> Error description 22077
> Error description 22079
> Error description 22124
> Error description 22125
> Error description 22266
> Error description 22330
> Error description 23611
> Error description 23636
> Error description 23684
> Error description 23685
> Error description 23686
> Error description 23687
> Error description 23688
> Error description 23691
> Error description 23693
> Error description 23695
> Error description 23696
> Error description 23698
> Error description 23700
> Error description 23720
> Error description 23756
> Error description 23767
> Error description 23768
> Error description 23780
> Error description 23782
> Error description 23784
> Error description 23830
> Error description 23832
> Error description 23835
> Error description 23945
> Error description 23946
> Error description 23947
> Error description 23949
> Error description 23950
> Error description 23951
> Error description 23952
> Error description 23953
> Error description 23960
> Error description 23961
> Error description 23967
> Error description 23993
> Error description 24013
> Error description 24014
> Error description 24015
> Error description 24016
> Error description 24017
> Error description 24024
> Error description 24074
> Error description 24075
> Error description 24128
> Error description 24130
> Error description 24131
> Error description 24188
> Error description 24189
> Error description 24191
> Error description 24360
> Error description 24375
> Error description 24394
> Error description 24407
> Error description 24408
> Error description 24410
> Error description 24414
> Error description 24416
> Error description 24418
> Error description 24423
> Error description 24424
> Error description 24425
> Error description 24426
> Error description 24428
> Error description 24430
> Error description 24438
> Error description 24469
> Error description 24471
> Error description 24473
> Error description 24474
> Error description 24476
> Error description 24477
> Error description 24478
> Error description 24479
> Error description 24483
> Error description 24484
> Error description 24502
> Error description 24503
> Error description 24505
> Error description 24506
> Error description 24507
> Error description 24515
> Error description 24548
> Error description 24549
> Error description 24550
> Error description 24551
> Error description 24579
> Error description 24581
> Error description 24585
> Error description 24586
> Error description 24592
> Error description 24594
> Error description 24596
> Error description 24608
> Error description 24609
> Error description 24610
> Error description 24614
> Error description 24616
> Error description 24860
> Error description 24959
> Error description 24967
> Error description 24968
> Error description 24972
> Error description 24974
> Error description 24975
> Error description 24976
> Error description 24977
> Error description 24978
> Error description 24979
> Error description 24980
> Error description 24981
> Error description 24983
> Error description 25019
> Error description 25021
> Error description 25030
> Error description 25031
> Error description 25033
> Error description 25160
> Error description 25237
> Error description 25243
> Error description 25250
> Error description 25256
> Error description 25267
> Error description 25268
> Error description 25269
> Error description 25270
> Error description 25271
> Error description 25272
> Error description 25273
> Error description 25274
> Error description 25275
> Error description 25276
> Error description 25277
> Error description 25278
> Error description 25279
> Error description 25280
> Error description 25281
> Error description 25282
> Error description 25283
> Error description 25284
> Error description 25285
> Error description 25306
> Error description 25393
> Error description 25394
> Error description 25412
> Error description 25436
> Error description 25452
> Error description 25483
> Error description 25493
> Error description 25555
> Error description 25556
> Error description 25584
> Error description 25590
> Error description 25591
> Error description 25592
> Error description 25594
> Error description 25595
> Error description 25724
> Error description 25725
> Error description 25726
> Error description 25737
> Error description 25742
> Error description 25743
> Error description 25744
> Error description 25745
> Error description 25746
> Error description 25747
> Error description 25748
> Error description 25750
> Error description 25751
> Error description 25752
> Error description 25754
> Error description 25755
> Error description 25756
> Error description 25757
> Error description 25846
> Error description 25850
> Error description 25874
> Error description 25875
> Error description 25880
> Error description 25907
> Error description 25915
> Error description 25916
> Error description 25917
> Error description 25918
> Error description 25920
> Error description 25921
> Error description 25923
> Error description 25927
> Error description 25969
> Error description 25984
> Error description 25985
> Error description 25986
> Error description 25988
> Error description 25989
> Error description 25990
> Error description 26013
> Error description 26014
> Error description 26019
> Error description 26020
> Error description 26021
> Error description 26022
> Error description 26023
> Error description 26025
> Error description 26029
> Error description 26030
> Error description 26052
> Error description 26054
> Error description 26058
> Error description 26063
> Error description 26065
> Error description 26072
> Error description 26077
> Error description 26081
> Error description 26082
> Error description 26083
> Error description 26085
> Error description 26097
> Error description 26098
> Error description 26099
> Error description 26100
> Error description 26105
> Error description 26111
> Error description 26123
> Error description 26169
> Error description 26218
> Error description 26219
> Error description 26248
> Error description 26249
> Error description 26250
> Error description 26267
> Error description 26268
> Error description 26275
> Error description 26302
> Error description 26325
> Error description 26327
> Error description 26328
> Error description 26331
> Error description 26333
> Error description 26340
> Error description 26341
> Error description 26411
> Error description 26413
> Error description 26414
> Error description 26427
> Error description 26429
> Error description 26434
> Error description 26440
> Error description 26468
> Error description 26469
> Error description 26471
> Error description 26475
> Error description 26476
> Error description 26500
> Error description 26501
> Error description 26502
> Error description 26503
> Error description 26504
> Error description 26505
> Error description 26506
> Error description 26514
> Error description 26520
> Error description 26525
> Error description 26529
> Error description 26540
> Error description 26547
> Error description 26548
> Error description 26550
> Error description 26569
> Error description 26573
> Error description 26574
> Error description 26575
> Error description 26597
> Error description 26599
> Error description 26600
> Error description 26604
> Error description 26611
> Error description 26612
> Error description 26613
> Error description 26621
> Error description 26622
> Error description 26623
> Error description 26624
> Error description 26625
> Error description 26626
> Error description 26627
> Error description 26633
> Error description 26644
> Error description 26691
> Error description 26697
> Error description 26863
> Error description 26873
> Error description 26875
> Error description 26955
> Error description 27470
> Error description 27545
> Error description 27592
> Error description 27734
> Error description 28448


Error description 4

Error message

VÄÄRÄ TIETOJENKÄSITTELY 3

Cause of error

Kaikkia testejä ei ajettu kokonaan.

Error correction

- Kytke ohjaus pois ja uudelleen päälle (uudelleenlataus)
- Ota yhteys huoltoedustajaan.


Error description 9

Error message

VÄÄRÄ TIETOJENKÄSITTELY 8

Cause of error

Laaditun PLC-ohjelman CRC-summa on virheellinen.

Error correction

- Kytke ohjaus pois ja uudelleen päälle (uudelleenlataus)
- Ota yhteys huoltoedustajaan.


Error description 11

Error message

VÄÄRÄ TIETOJENKÄSITTELY A

Cause of error

Yleinen tiedostonhallintavirhe.

Error correction

- Kytke ohjaus pois ja uudelleen päälle (uudelleenlataus)
- Ota yhteys huoltoedustajaan.


Error description 12

Error message

VÄÄRÄ TIETOJENKÄSITTELY A

Cause of error

Yleinen ohjelmavirhe pääprosessorin tehtävässä.

Error correction

- Kytke ohjaus pois ja uudelleen päälle (uudelleenlataus)
- Ota yhteys huoltoedustajaan.


Error description 14

Error message

VÄÄRÄ TIETOJENKÄSITTELY A

Cause of error

Liian vähän vapaata muistitilaa koneparametritiedoston avaamiseksi.

Error correction

Poista tarpeettomat ohjelmanosat muistitilan vapauttamiseksi.


Error description 16

Error message

VÄÄRÄ TIETOJENKÄSITTELY B

Cause of error

Sisäinen virhe: virheellinen keskeytys

Error correction

- Kytke ohjaus pois ja uudelleen päälle (uudelleenlataus)
- Ota yhteys huoltoedustajaan.


Error description 19

Error message

VÄÄRÄ TIETOJENKÄSITTELY E

Cause of error

Sisäinen virhe: Tehtävälle annettiin tuntematon käsky tai käsky kielletyillä parametreilla.

Error correction

- Kytke ohjaus pois ja uudelleen päälle (uudelleenlataus)
- Ota yhteys huoltoedustajaan.


Error description 29

Error message

VÄÄRÄ TIETOJENKÄSITTELY O

Cause of error

Olet yrittänyt liikuttaa samanaikaisesti useampia akseleita kuin tällä ohjauksen vientiversiolla on mahdollista.

Error correction

- Palauta peruskääntö.
- Palauta 3-D kierto.


Error description 33

Error message

TARKISTA SUMMA-VIRHE A

Cause of error

EPROMin IC-P1:n ja IC-P2:n CRC-summa on virheellinen.

Error correction

- Kytke ohjaus pois ja uudelleen päälle (uudelleenlataus)
- Ota yhteys huoltoedustajaan.


Error description 34

Error message

TARKISTA SUMMA-VIRHE B

Cause of error

EPROMin IC-P3:n ja IC-4:n CRC-summa on virheellinen.

Error correction

- Kytke ohjaus pois ja uudelleen päälle (uudelleenlataus)
- Ota yhteys huoltoedustajaan.


Error description 38

Error message

YLISUURI PAIKOITUSVIRHE %.2s

Cause of error

Liikeakselin servojättämä on suurempi kuin koneparametrissa MP1720 (jättötapa) tai MP1420 (syöttötapa) on määritelty.
- Työkalu on kulunut
- Liian suuri syöttöarvo
- Karanopeus liian pieni
- Puutteellinen voitelu
- Mekaaninen jäykkyys
- Koneen tärinä
- Laitevika ohjaussilmukassa
- Analogia-akselit: Liian suuri liukuma
- Analogia-akselit: Viallinen kierroslukumittari
- Analogia-akselit: Vialliset hiiliharjat

Error correction

- Vaihda kulunut työkalu
- Pienennä muodon koneistuksen syöttöarvoa, suurenna pyörintänopeutta
- Tarkista voitelu
- Poista mekaaninen jäykkyys
- Poista kaikki tärinän lähteet
- Analogia-akselit: Säädä liukuma
- Analogia-akselit: Vaihda kierrslukumittarin hiiliharjat, säädä kierroslukumittari
- Analogia-akselit: Vaihda kierrslukumittarin hiiliharjat
- Ota yhteys huoltoedustajaan, jos virhe toistuu.


Error description 39

Error message

YLISUURI KIERROSLUKUVIRHE %.2s

Cause of error

On laskettu liian suuri nimellinen nopeusarvo.
Analogiset akselit: maksimaalinen nimellinen nopeusarvo +-10 V
Analoginen kara: maksimaalinen nimellinen nopeusarvo +-10 V
Digitaaliset akselit ja kara: maksimaalinen nimellinen nopeusarvo = maksimaalinen moottorin nopeus

Error correction

Ota yhteys huoltoedustajaan.


Error description 40

Error message

LIIKKEEN VALVONTA %.2s A

Cause of error

Akseli liikkuu vähintään 4 kertaa hitaammin tai nopeammin kuin on käsketty nimellisen nopeuskäskyn tulostuksella.
- Liian suuri välys (kuularuuvi, hammaspyörä, hihna, kytkin, jne.)
- Työkalu on kulunut
- Liian suuri syöttöarvo
- Karanopeus liian pieni
- Puutteellinen voitelu
- Mekaaninen jäykkyys
- Koneen tärinä
- Analogia-akselit: Liian suuri liukuma
- Analogia-akselit: Viallinen kierroslukumittari
- Analogia-akselit: Vialliset hiiliharjat

Error correction

- Tarkista koneparametri 1140.x.
- Poista suuri välys
- Vaihda kulunut työkalu
- Tarkista voitelu
- Poista mekaaninen jäykkyys
- Analogia-akselit: Säädä liukuma
- Analogia-akselit: Vaihda kierrslukumittarin hiiliharjat, säädä kierroslukumittari
- Analogia-akselit: Vaihda kierrslukumittarin hiiliharjat
- Ota yhteys huoltoedustajaan.


Error description 41

Error message

PYSÄYTYSTILAN VALVONTA %.2s

Cause of error

Asemanpoikkeama pysähdyksissä on suurempi kuin arvo, joka on syötetty koneparametriin MP1110.x.
- Analogia-akselit: Liian suuri liukuma
- Pystyakselit: Huonokuntoinen jarru tai viallinen tasapaino
- Lukitut akselit: Suuret mekaaniset vaikutukset koneistuksen aikana

Error correction

- Analogia-akselit: Säädä liukuma
- Pystyakselit: Tarkista jarru tai tasapaino
- Lukitut akselit: Poista suuret mekaaniset vaikutukset koneistuksen aikana
- Ota yhteys huoltoedustajaan.


Error description 42

Error message

KORJAUS LIIAN SUURI %.2s

Cause of error

Korjauksen säädön aikana (koodinumerolla tai syklisesti) on määritetty siirtojännite, joka on suurempi kuin 100 mV.

Error correction

- Säädä ensin analogisen servon siirtymä ja liukuma valmistajan ohjeiden mukaan
- Tämä mahdollistaa siirtymän hienosäädön koodinumeron sisäänsyötöllä
- Ota yhteys huoltoedustajaan.


Error description 43

Error message

Asemanpoikkeama <> Kierrosluku liian suuri %.2s

Cause of error

Moottori liikkuu, vaikka akseliluisti ei, tai päinvastoin.
- Liian suuri ero asemankoodaajan pulssien ja nopeuskoodaajan pulssien avulla laskettujen asemien välillä
- Liian suuri välys
- Viallinen kytkin, vaihde, jne.
- Kulunut hihna

Error correction

- Tarkista MP1144.x
- Tarkista välys
- Korjaa viallinen kytkin, vaihde, jne.
- Vaihda hihna
- Ota yhteys huoltoedustajaan.


Error description 44

Error message

MC amplitudi liian pieni %.2s

Cause of error

Koodaajan signaalivahvistus on liian pieni, tai likaantumisen signaali on aktivoitunut.
- Koodaaja likainen
- Koodaaja viallinen
- Kosteutta tunkeutunut
- Skannauspää epäkohdistuksessa (etäisyys, yhdensuuntaisuus, jne.)
- Koodaajan kaapeli viallinen
- Koodaajan sisäänsyöttö ohjaukseen viallinen
- Tärinä
- Häiriösignaalit

Error correction

- Ota yhteys huoltoedustajaan


Error description 45

Error message

MC frekvenssi liian suuri %.2s

Cause of error

Mittalaitteen sisääntulossa on ylitetty suuri sisääntulotaajuus.
- Häiriö kierroslukuanturin signaalissa
- Tärinää koneessa

Error correction

- Tarkasta kierroslukuanturin liitäntä (maaliitäntä)
- Tarkasta kierroslukuanturi
- Tarkasta mittausjärjestelmän signaalin sisääntulotaajuus.
- Poista tärinä
- Ota yhteys asiakaspalveluun


Error description 46

Error message

Asemankoodaaja %.2s viallinen

Cause of error

Ristiriita absoluuttisen ja inkrementaalisen aseman vertailussa.

Error correction

Ilmoita asiakaspalveluun.


Error description 50

Error message

KOSKETUSPISTETTÄ EI SAAVUTETTU

Cause of error

Työkierrossa TCH PROBE 0 (ISO: G55) tai manuaalisten mittaustyökiertojen käytön aikana ei ole saavutettu kosketuspistettä koneparametrin MP6130 määräämän liikepituuden sisällä.

Error correction

- Esipaikoita kosketuspää työkappaleelle.
- Suurenna arvoa MP6130.


Error description 51

Error message

PAIKOITUSVIRHE

Cause of error

Liikeakselin servojättämä on suurempi kuin koneparametrissa MP1710 (jättötapa) tai MP1410 (syöttötapa) on määritelty.
- Työkalu on kulunut
- Liian suuri syöttöarvo
- Karanopeus liian pieni
- Puutteellinen voitelu
- Mekaaninen jäykkyys
- Koneen tärinä
- Laitevika ohjaussilmukassa
- Analogia-akselit: Liian suuri liukuma
- Analogia-akselit: Viallinen kierroslukumittari
- Analogia-akselit: Vialliset hiiliharjat

Error correction

- Vaihda kulunut työkalu
- Pienennä muodon koneistuksen syöttöarvoa, suurenna pyörintänopeutta
- Tarkista voitelu
- Poista mekaaninen jäykkyys
- Poista kaikki tärinän lähteet
- Analogia-akselit: Säädä liukuma
- Analogia-akselit: Vaihda kierrslukumittarin hiiliharjat, säädä kierroslukumittari
- Analogia-akselit: Vaihda kierrslukumittarin hiiliharjat
- Ota yhteys huoltoedustajaan.


Error description 52

Error message

MITTAKÄRKI POIKKEUTUNUT

Cause of error

Mittauspää on jo taittunut mittausliikkeen alkaessa.

Error correction

- Vapauta mittauspää ja toista mittaus.
- Jos virhe toistuu, tarkasta mittauspään vahingot.
- Tarvittaessa ilmoita asiakaspalveluun.


Error description 53

Error message

VAIHDA KOSKETUSANTURIN PARISTO

Cause of error

Kosketuspään paristo on lopussa.

Error correction

Vaihda uusi paristo.


Error description 54

Error message

KOSKETUSANTURI EI KÄYTTÖVALMIS

Cause of error

- Kosketuspää ei ole kytkettynä.
- Infrapunakosketuspään akku on tyhjä.
- Lähetinyksikkö likainen
- Infrapunalähetin viallinen tai keskeytetty
- Kosketuspään liitäntä ohjauksessa viallinen
- Kosketuspään kaapeli tai lähettimen kaapeli on viallinen

Error correction

- Kytke kosketuspää.
- Vaihda akku
- Puhdista infrapunalasi kosketuspäässä ja lähetinyksikössä
- Tarkista kaapeli ja tarvittaessa vaihda.
- Ota yhteys huoltoedustajaan


Error description 55

Error message

CC-rajakytkin %.2s+

Cause of error

- Työkalun laskettu rata ylittää koneen liikealueen (ohjelmaliikeraja).
- Ohjelmaliikeraja on saavutettu mauaalisella käyttötavalla

Error correction

- Tarkista ohjelmoidut koordinaatit. Tarvittaessa muokkaa ohjelmaa.
- Tarkista referenssipiste. Tarvittaessa aseta uusi referenssipiste.
- Siirrä työkalua vastakkaiseen suuntaan.


Error description 56

Error message

RAJAKYTKIN %.2s+

Cause of error

- Työkalun laskettu rata ylittää koneen liikealueen (ohjelmaliikeraja).
- Ohjelmaliikeraja on saavutettu mauaalisella käyttötavalla

Error correction

- Tarkista ohjelmoidut koordinaatit. Tarvittaessa muokkaa ohjelmaa.
- Tarkista referenssipiste. Tarvittaessa aseta uusi referenssipiste.
- Siirrä työkalua vastakkaiseen suuntaan.


Error description 57

Error message

CC-rajakytkin %.2s-

Cause of error

- Työkalun laskettu rata ylittää koneen liikealueen (ohjelmaliikeraja)
- Ohjelmaliikeraja on saavutettu mauaalisella käyttötavalla

Error correction

- Tarkista ohjelmoidut koordinaatit. Tarvittaessa muokkaa ohjelmaa.
- Tarkista referenssipiste. Tarvittaessa aseta uusi referenssipiste.
- Siirrä työkalua vastakkaiseen suuntaan.


Error description 58

Error message

RAJAKYTKIN %.2s-

Cause of error

Työkalun laskettu rata ylittää koneen liikealueen (ohjelmaliikeraja)
- Ohjelmaliikeraja on saavutettu mauaalisella käyttötavalla

Error correction

- Tarkista ohjelmoidut koordinaatit. Tarvittaessa muokkaa ohjelmaa.
- Tarkista referenssipiste. Tarvittaessa aseta uusi referenssipiste.
- Siirrä työkalua vastakkaiseen suuntaan.


Error description 59

Error message

FN 14: VIRHENUMERO %-3u

FN 14: Virhenumero %s

Cause of error

Pakotusvirhe toiminnolla FN14 (ISO: D14). Tällä toiminnolla TNC kutsuu koneen valmistajan esiohjelmoidut viestit (esim. OEM-työkiertoa varten). Jos ohjelmanajon tai testauksen aikana TNC etenee lauseeseen, jossa on toiminto FN14 (D14), se pysäyttää
toiminnan ja näyttää viestiä.

Error correction

Katso virheen kuvaus käyttäjän käsikirjasta. Korjaa virhe ja uudelleenkäynnistä ohjelma.


Error description 60

Error message

KAKSI TOOL DEF %-3u PGM KUTSULLA

Cause of error

NC-lausetta TOOL DEF (ISO: G99) käytetään useammin kuin kerran työkalun määritykseen käyttämällä samaa työkalun numeroa ohjelmissa, jotka on ketjutettu yhteen.

Error correction

Poista TOOL DEF -lause (G99-lause) toisesta ohjelmasta tai käytä toista työkalun numeroa.


Error description 61

Error message

TYÖKALUTAULUKKO SULJETTU

Cause of error

Työkalutiedostoa (TOOL.T) ei voi editoida, koska TNC toteuttaa työkalukutsua. Painaessasi ohjelmanäppäintä "EDITOI ON/EI" tämä viesti ilmestyy kuvaruutuun.

Error correction

Odota, kunnes TOOL CALL on toteutettu, ja paina sen jälkeen uudelleen ohjelmanäppäintä EDITOI ON/EI.


Error description 62

Error message

VIRHEELLINEN REFERENSSIPISTE %.2s

Cause of error

Välimatkakoodatuilla referenssimerkeillä varustetun koodaajan referenssiin ajossa on tehty yli 1 000 jakovälin mittainen liike ilman referenssimerkin yliajoa.
- Skannauspää epäkohdistuksessa (etäisyys, yhdensuuntaisuus, jne.)
- Koodaaja on likainen tai viallinen referenssimerkin alueella

Error correction

- Ota yhteys huoltoedustajaan


Error description 63

Error message

KÄSIPYÖRÄ ?

Cause of error

- Elektroninen käsipyörä ei ole kytkettynä.
- Virheellinen käsipyörä valittu koneparametrissa MP7640.
- Vaihteensiirtolinja on viallinen
- Käsipyörä on vahingoittunut

Error correction

- Kytke käsipyörä kaapeliadapterin kautta
- Tarkista koneparametri MP7640
- Tarkasta tiedonsiirtolinja vahinkojen osalta
- Tarkasta käsipyörä vahinkojen osalta
- Ota yhteys huoltoedustajaan


Error description 109

Error message

PLC: LIIAN MONTA KETJUTUSTA

Cause of error

PLC ajoaikavirhe:
- Olet yrittänyt ketjuttaa enemmän kuin 32 modulikutsua toistensa sisällä.
- Olet ohjelmoinut rekursiivisen modulikutsun, joka ylittää 32 tason rajan.

Error correction

Muokkaa PLC-ohjelmaa.


Error description 110

Error message

PLC: PINON ALITUS

Cause of error

PLC ajoaikavirhe: Olet yrittänyt palauttaa tietoa pinosta, vaikka tietoa ei ole kirjoitettu sinne.

Error correction

Muokkaa PLC-ohjelmaa.


Error description 111

Error message

PLC: PINON YLITYS

Cause of error

PLC ajoaikavirhe: Olet yrittänyt kirjoittaa enemmän kuin 128 tavua tietoa pinoon. Sanaoperandit (B/W/D/K) vaativat kukin 4 tavua, logiikkaoperandit (M/I/O/T/C) vaativat 2 tavua.

Error correction

Muokkaa PLC-ohjelma.


Error description 112

Error message

PLC: AIKA UMMESSA

Cause of error

PLC ajoaikavirhe:
- Syklisesti toteutettavat ohjelmanosat vievät liikaa tilaa. Tarkista aliohjelmastruktuuri paljon lasku-toimituksia sisältävistä ohjelmanosista, jotka voit käynnistää SUBMIT-tehtävinä.
- Näytettävä prosessiaika kasvaa tiedonsiirron aikana ja käsipyöräkäytöllä. Epäilyttävissä tapauksissa valitse käsipyörätapa ja käynnistä samanaikaisesti tiedonsiirto maksiminopeudella. Tarkista samalla maksimi prosessi-aika PLC-ohjelmoinnissa. Arvot
eivät saisi ylittää 150%. (huomioi turvallisuus poikkeuksellisissa käyttö- olosuhteissa!).

Error correction

Muokkaa PLC-ohjelmaa.


Error description 113

Error message

PLC: SOPIMATON ALUE CASE:LLE

Cause of error

PLC-ajoaikavirhe: CASE-käskyn operandi sisältää arvon, jota ei voi tulkita siirroksi CM-taulukossa (pienempi kuin 0 tai suurempi tai yhtäsuuri kuin pöydän pituus).

Error correction

- Tarkistuta PLC-ohjelma
- Ota yhteys huoltoedustajaan


Error description 115

Error message

PLC: INDEKSIALUE VÄÄRÄ

Cause of error

PLC-ajoaikavirhe.
- Kirjoitettu osoite pääsyä varten tietotyypeille B/W/D/M/I/O/T/C on indeksirekisterin sisällön mukaan tämän operandityypin alueen ulkopuolella.
- Indeksirekisteri sisältää vakiokenttään pääsyn vuoksi arvon, joka ei ole mahdollinen tälle kentälle (pienempi kuin 0 tai suurempi tai yhtäsuuri kuin kentän pituus).
- Merkkijonon osoite aiheuttaa indeksirekisterin sisällöstä johtuen voimassa olemattoman arvon.
Dialogin numero (S#Dn(X)) tai virheilmoituksen numero (S#En[X]) aiheuttaa indeksirekisterin sisällön mukaan mitättömän arvon (pienempi kuin 0 tai suurempi kuin 999).
- Virhe komponenttijonon osoitemäärityksen aikana.

Error correction

Muokkaa PLC-ohjelmaa.


Error description 133

Error message

PLC: M4005, M4006, M4007 VÄÄRIN

Cause of error

PLC-ajoaikavirhe: Merkitsijöistä M4005 (M03), M4006, (M04), M4007 (M05) on asetettu useampi kuin yksi.

Error correction

Muokkaa PLC-ohjelmaa.


Error description 134

Error message

PLC: MERKIT AKTIVOITU SAMANAIK.

Cause of error

PLC-ajoaikavirhe: Toiminnoista "PLC-paikoitus", "nollapisteen siirto" tai "karan suuntaus" on aktivoitu useampi kuin yksi.

Error correction

Muokkaa PLC-ohjelmaa.


Error description 151

Error message

MP: RIVI ILMAN NUMEROA

Cause of error

Koneparametrin sisäänsyöttövirhe: On löydetty rivi ilman koneparametrin numeroa (ei tyhjää riviä tai kommenttia).

Error correction

Muokkaa koneparametrilistaa.


Error description 152

Error message

MP: VÄÄRÄ NUMERO

Cause of error

Koneparametrin sisäänsyöttövirhe: Annettua koneparametrin numero ei ole olemassa (väärä numero).

Error correction

Muokkaa koneparametrilistaa.


Error description 153

Error message

MP: EI KAKSOISPISTETTÄ

Cause of error

Koneparametrin sisäänsyöttövirhe: Erotusmerkkiä (":) ei ole löydetty koneparametrin numeron ja arvon välistä.

Error correction

Muokkaa koneparametrin listaa.


Error description 154

Error message

MP: SISÄÄNSYÖTTÖARVO VÄÄRIN

Cause of error

Koneparametrin sisäänsyöttövirhe: Koneparametrin sisäänsyöttövirhe on väärä.

Error correction

Muokkaa koneparametrilistaa.


Error description 155

Error message

MP: KAKSOISMÄÄRITTELY

Cause of error

Koneparametrin sisäänsyöttövirhe: Koneparametri on määritelty kahdesti.

Error correction

Muokkaa koneparametrilistaa.


Error description 156

Error message

MP: EI MÄÄRITTELYÄ

Cause of error

Koneparametrin sisäänsyöttövirhe: Koneparametria ei ole määritelty. Rivi muodostetaan automaattisesti.

Error correction

Muokkaa koneparametrilistaa.


Error description 157

Error message

MP: TALLENNUS EI MAHDOLLINEN

Cause of error

Koneparametrin sisäänsyöttövirhe: Koneparametria ei voi tallentaa.

Error correction

Ota yhteys huoltoedustajaan.


Error description 159

Error message

PAIKKAA 0 EI MÄÄRITELTY

Cause of error

Olet yrittänyt merkitä työkalun lukittuun työkalu-paikkaan työkalupaikkataulukossa.

Error correction

- Tarkista työkalupaikkataulukko.
- Ota yhteys huoltoedustajaan.


Error description 160

Error message

VIRHEELLINEN PAIKKA-NRO

Cause of error

- Syötetty työkalutaulukon paikan numero on suurempi kuin koneparametri MP7261.
- MP7261 = 0, paikan tulostus aktivoidaan koneparametrilla MP7480, eikä kutsutulle työkalulle ole merkitty paikkaa.

Error correction

- Tarkista työkalupaikkataulukko.
- Ota yhteys huoltoedustajaan.


Error description 161

Error message

SYÖTTÖARVO PUUTTUU

Cause of error

Syöttöarvoa ei ole ohjelmoitu.

Error correction

Muokkaa työkappaleohjelmaa, FMAX on voimassa vain lauseittain.


Error description 162

Error message

KÄÄNNÖSSÄ EI UUTTA AKSELIA

Cause of error

Työkalukutsussa ohjelmoitu pyörintä on voimassa ja samanaikaisesti uusi työkaluakseli ei ole sama tai yhdensuuntainen edellisen työkaluakselin kanssa.

Error correction

Peruuta ohjelmoitu pyörintä työkappaleohjelmassa ennen työkaluakselin vaihtoa.


Error description 163

Error message

TYÖKALUN ASEMA-AIKA LOPPU

Cause of error

Peruutetun työkalun kestoikä on kulunut umpeen etkä ole määritellyt vaihtotyökalua.

Error correction

Tarkista työkalu ja, mikäli tarpeen, vaihda se tai määrittele vaihtotyökalu.


Error description 164

Error message

VAIHDA PUSKURIPARISTO !

Cause of error

Puskuripariston jännite virtalähteessä on liian alhainen.

Error correction

Vaihda puskuriparisto (katso käyttäjän käsikirjaa).


Error description 165

Error message

KARAN PAIKOITUS EI AKTIIVINEN

Cause of error

Olet yrittänyt kutsua joko jäykkätappikierteityksen tai tappikierteityksen työkiertoa, vaikka koneessasi ei ole säädettävää analogista karaa.

Error correction

Ota yhteys koneen valmistajaan.


Error description 166

Error message

TYÖKALUTAULUKKO ?

Cause of error

NC-muistissa on useita työkalutaulukoita, eikä niistä mitään ole aktivoitu testiajon käyttötavalla.

Error correction

Aktivoi työkalutaulukko testiajon käyttötavalla (tila "S").


Error description 167

Error message

NOLLAPISTETAULUKKO ?

Cause of error

Työkappaleohjelman koneistus edellyttää nollapiste- taulukkoa. NC-muistissa ei ole taulukkoa tai useita taulukoita on tallennettu eikä yhtään aktivoitu.

Error correction

Aktivoi nollapistetaulukko jatkuvan ohjelmanajon käyttötavalla (tila M).


Error description 168

Error message

VIRHE

Cause of error

Tämä viesti osoittaa, että taustakäsittelyn kuvaruudulla on virheilmoitus.

Error correction

Vaihda taustakäsittelytavalle ja katso virheilmoitus.


Error description 169

Error message

TYÖKALUN NUMERO VARATTU

Cause of error

Työkalulle on yritetty antaa useampi kuin yksi määrittely.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 170

Error message

HYPPY LABEL NRO 0 KIELLETTY

Cause of error

NC-lauseessa LBL CALL (ISO: L 0,0) tai hyppykäskyssä (parametrilaskenta) on yritetty hyppyä label-tunnukseen 0.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 171

Error message

SYÖTTÖARVO VIRHEELLINEN

Cause of error

Työkappaleohjelman lauseessa APPR tai DEP parametrin Q käyttö saa aikaan kielletyn välituloksen: Muotoon ajon tai muodon jätön tangentiaalisen linjan pituus on negatiivinen.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 172

Error message

SYÖTTÖARVO VIRHEELLINEN

Cause of error

Työkappaleohjelman lauseessa APPR tai DEP parametrin Q käyttö saa aikaan kielletyn välituloksen: Muotoon ajon tai muodon jätön tangenttikaaren kulma jää negatiiviseksi.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 173

Error message

SYÖTTÖARVO VIRHEELLINEN

Cause of error

Muotajon työkierrossa parametrin Q käyttö saa aikaan kielletyn välituloksen: Muotoon ajon tai muodon jätön tangentiaalisen segmenttiviivan pituus jää negatiiviseksi.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 174

Error message

SYÖTTÖARVO VIRHEELLINEN

Cause of error

Muotoajon työkierron parametrin Q käyttö saa aikaan kielletyn välituloksen: Muotoon ajon tai muodon jätön tangenttikaaren keskiökulma jää negatiiviseksi.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 175

Error message

SYÖTTÖARVO VIRHEELLINEN

Cause of error

Olet syöttänyt negatiivisen arvon pyöristyskaaren automaattisen lisäyksen toleranssiksi (M-toiminto M112).

Error correction

Syötä sisään positiivinen toleranssi.


Error description 176

Error message

SYÖTTÖARVO VIRHEELLINEN

Cause of error

Pyörintäakselin ohjelmoidussa paikoituksessa syöttöarvolla yksikössä mm/min (M116) on annettu liian suuri nopeus.

Error correction

Vähennä syöttöarvoa.


Error description 177

Error message

TYÖKIERTO 27(G127): SYVYYS>SÄDE

Cause of error

- Lieriöpinnan koneistuksessa määritelty jyrsintäsyvyys on suurempi tai yhtäsuuri kuin lieriön säde.
- Säteen ja koneistussäteen suhde on liian suuri.

Error correction

- Määrittele pienempi jyrsintäsyvyys lieriöpinnan koneistustyökierrolle.
- Määrittele pienempi lieriön säde lieriöpinnalle.


Error description 178

Error message

SYÖTTÖARVO VIRHEELLINEN

Cause of error

Lieriöpinnan työkierron toteutuksessa lieriöpinnan ohjelmoitu säde on pienempi tai yhtäsuuri kuin 0.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 179

Error message

SYÖTTÖARVO VIRHEELLINEN

Cause of error

Käsipyöräkäytössä (M-toiminto M118) ohjelmoitu suurin sallittu päällekkäissiirto on pienempi kuin 0.

Error correction

Määrittele vain positiivisia arvoja M118:n jälkeen.


Error description 180

Error message

BLK FORM MÄÄRITELTY VÄÄRIN

Cause of error

Ohjelmoidun työkappaleaihion grafiikkamuunnosvirhe:
- Ohjelmoitu karan akseli ei ollut X, Y tai Z.
- Särmäpituus on negatiivinen (minimi ja rajat kytketty).
- Yksi särmän pituus on pienempi kuin 0.1 mm.
- Lyhimmän särmän pituus on pienempi kuin 1% pisimmän särmän pituudesta.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 181

Error message

BLK FORM MÄÄRITELTY VÄÄRIN

Cause of error

Ohjelmoidun työkappaleen aihion FK-grafiikkamuunnosvirhe: Yksi särmä on negatiivinen (minimi- ja maksimirajat on kytketty).

Error correction

Muokkaa työkappaleohjelmaa.


Error description 183

Error message

LAUSE-NUMERO VALITSEMATTA

Cause of error

Ohjelmanajon keskeytyksen jälkeen TNC ei voi enää palata ohjelmanajoon hetkellisestä kursorin paikasta.

Error correction

Paina GOTO ja syötä lauseen numero valitaksesi haluamasi paikan ohjelman paluulle tai valitaksesi aloituksen ohjelman keskeltä.


Error description 184

Error message

OHJELMAN NUMERO PUUTTUU

Cause of error

Olet yrittänyt kutsua ohjelmaa, jota ei ole tallennettu TNC-muistiin.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 185

Error message

EI USEAMPIA TIEDOSTOJA

Cause of error

TNC ei pysty tallentamaan enää ohjelmia.

Error correction

Poista kaikki ohjelmat, joita et enää tarvitse.


Error description 187

Error message

LABEL-NUMERO VARATTU

Cause of error

Olet yrittänyt ohjelmoida saman label-numeron useissa työkappaleohjelman LBL SET -lauseissa (ISO: G98 Lxx).

Error correction

Muokkaa työkappaleohjelmaa.


Error description 188

Error message

LABEL NRO. %-3u VARATTU

Cause of error

Ohjelman käynnistyksen tai aliohjelman kutsun aikana on löydetty työkappaleohjelmasta useita LBL SET -lauseita (ISO: G98 Lxx).

Error correction

Muokkaa työkappaleohjelmaa.


Error description 189

Error message

SIIRRETTY ARVO VIRHEELLINEN

Cause of error

E BCC-tiedonsiirrossa signaali <NAK> on vastaanotettu
15 kertaa peräjälkeen.
A...H Vastaanottomodulin virhekoodi
ilman E johtuen seuraavista syistä:
- TNC:n ja oheislaitteen Baud-luvun asetukset eivät
täsmää.
- Pariteettibitti on virheellinen.
- Virheellinen datakehys.
(esim. ei pysäytysbittiä).
- Liitäntämoduulin vastaaotin on viallinen.
K Virheen siirrossa TNC:lle ei ole välitetty merkkiä
<1> merkin <ESC> jälkeen.
L Virhelauseen <ESC><1> jälkeen on vastaanotettu
väärä virheen numero (virhenumerot 0...7 ovat
sallittuja).
M BCC-tiedonsiirrossa merkki <NAK> on välitetty
15 kertaa peräkkäin.
N Odotettua kuittausta <ACK> tai <NAK> ei ole
lähetetty määritellyssä ajassa.

Error correction

Tarkista tiedonsiirtokanava.


Error description 194

Error message

OHJELMA EPÄTÄYDELLINEN

Cause of error

Tiedonsiirto on keskeytetty näppäimellä <END>.

Error correction

Siirrä ohjelma uudelleen.


Error description 196

Error message

TIETOLIITÄNTÄ VARATTU

Cause of error

Olet yrittänyt määritellä jo käytössä olevan dataliitännän.

Error correction

Lopeta tiedonsiirto ja aloita uudelleen.


Error description 197

Error message

BAUD-LUKU EI MAHDOLLINEN

Cause of error

Kahteen dataliitäntään asetetut Baud-luvut eivät salli samanaikaista tiedonsiirtoa molempien liitäntöjen kautta.

Error correction

Valitse toinen Baud-luku.


Error description 200

Error message

ULKOINEN TIETOLIITÄNTÄ EI VALMIS

Cause of error

- Liitäntää ei ole kytketty.
- Ulkoista laitetta ei ole kytketty tai se on pois päältä.
- Siirtokaapeli on viallinen tai väärä.

Error correction

Tarkista tiedonsiirtoyhteys.


Error description 201

Error message

NC: OHJELMAN MUISTI TYHJENNETTY

Cause of error

Sen jälkeen kun ohjaus on kytketty päälle, NC-muistissa oleva tiedosto on havaittu vialliseksi ja poistettu.

Error correction

Luo tiedosto uudelleen.


Error description 202

Error message

MUUTOKSIA KUTSUTUSSA OHJELMISSA

Cause of error

- Aliohjelman käynnistyksen aikana ohjaus on havainnut, että kutsuva ohjelma on muuttunut.
- Paluuhypyssä aliohjelmasta ohjaus on havainnut, että kutsuva ohjelma on muuttunut.

Error correction

- Valitse keskeytyskohta käskyllä GOTO + lauseen numero ja jatka ohjelmanajoa.


Error description 203

Error message

HÄTÄSEIS-vika

Cause of error

Sisäinen tai ulkoinen hätäpysäytyspiiri on viallinen.
- Ketjun osallisten releiden liian pitkät kytkentäajat ohjauksen valmiustilan tulostussignaalin ja ohjauksen valmiustilan kuittaussignaalin välillä hätäpysäytyksen tai päällekytkentärutiinin aikana
- Katkennut johdin, huonot kontaktit

Error correction

Tarkista HÄTÄ-SEIS-piiri.
- Tarkista/vaihda sähkökaapin käytettävissä olevat releet
- Tarkista / palauta kontaktit / johdotus
- Ota yhteys huoltoedustajaan


Error description 204

Error message

Lämpötila liian korkea %d°C

Cause of error

Lämpötila-anturi on havainnut erittäin korkean lämpötilan ohjauskotelon sisällä.
- Sähkökaapin riittämätön lämmönsiirto.
- Likaantuneet suodatinpalat
- Viallinen ilmastonohjausyksikkö sähkökaapissa
- Viallinen tuuletin ohjauskotelossa
- Viallinen lämpötila-anturi.
- Komponenttien kelvoton kiinnitys

Error correction

- Puhdista suodatinpalat.
- Viallinen ilmastonohjausyksikkö sähkökaapissa
- Vaihda tuuletin
- Ota yhteys huoltoedustajaan


Error description 205

Error message

HÄTÄ-SEIS PLC

Cause of error

PLC:n virheilmoitus (ks. koneen dokumentaatiota).

Error correction

Ota yhteys huoltoedustajaan.


Error description 206

Error message

PGM %.28s PUUTTUU

Cause of error

Valittu ohjelma sisältää ohjelman kutsun ohjelmaan, jota ei ole TNC-muistissa.

Error correction

- Mikäli tarpeen, muokkaa ohjelman nimeä.
- Muokkaa ohjelman nimeä niin, että TNC voi kutsua ulkoisesti tallennettua ohjelmaa.


Error description 207

Error message

PGM PUUTTUU

Cause of error

Lauseittain siirretyn ohjelman toteutuksessa (DNC-tavalla) ohjaus on havainnut, että kutsuttua aliohjelmaa ei ole NC-muistissa.

Error correction

Lataa kappaleohjelma.


Error description 212

Error message

FK-PISTE LAUSEESSA

Cause of error

Olet yrittänyt FK-ohjelmassa poistaa lauseen, johon tehdään viittaus toisessa työkappaleohjelmassa.

Error correction

Muuta FK-referenssiä.


Error description 214

Error message

LASKUVIRHE

Cause of error

Sisäiset laskennat ovat johtaneet ilmaisukelvottomaan numeeriseen arvoon.

Error correction

Tarkista sisäänsyöttöarvot.


Error description 215

Error message

LASKUVIRHE

Cause of error

Sisäiset laskennat ovat saaneet aikaan ilmaisukevottoman numeerisen arvon.

Error correction

Tarkista sisäänsyöttöarvot.


Error description 216

Error message

LASKETTU Q-PARAMETRI LIIAN SUURI

Cause of error

TNC on yrittänyt näyttää Q-parametria, jonka arvo on ulkopuolella sallitun alueen -99 999.9999 - +99 999.9999.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 217

Error message

LASKETTU KOORDIN. LIIAN SUURI

Cause of error

Q-parametrin laskettu koordinaatti on tuottanut tulokseksi sallitun alueen -99 999.9999 - +99 999.9999 ulkopuolisen arvon.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 218

Error message

LASKETTU KIERROSLUKU LIIAN SUURI

Cause of error

-Karanopeuden laskenta Q-parametrista on tuottanut tulokseksi sallitun alueen 0 - +99 999.9999 ulkopuolisen arvon.
-Käytetylle työkalulle on määritetty työkalutaulukkoon kierroslukurajoitus (sarake: NMAX)

Error correction

-Muokkaa työkappaleohjelmaa.
-Poista tai muuta käytetyn työkalun kierroslukurajoitus.


Error description 219

Error message

LASKETTU SYÖTTÖARVO LIIAN SUURI

Cause of error

Syöttöarvon laskenta Q-parametrista on tuottanut tulokseksi sallitun alueen 0 - 300 000 ulkopuolisen arvon.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 220

Error message

LASKETTU TYÖK. NO. LIIAN SUURI

Cause of error

- Työkalun numeron laskenta Q-parametrista on tuottanut tulokseksi sallitun alueen 0 - 32767 ulkopuolisen arvon.
- Olet kutsunut työkalun numeroa, joka on suurempi kuin työkalutaulukossa määriteltyjen työkalujen lukumäärä.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 221

Error message

LASKETTU LABEL-NUMERO LIIAN ISO

Cause of error

Label-numeron laskenta Q-parametrista on tuottanut tulokseksi sallitun alueen 1 - 255 ulkopuolisen arvon.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 222

Error message

LASKETTU VIRHENUMERO LIIAN SUURI

Cause of error

FN14-toiminnolle (ISO: D14) lasketun virheen numeron laskenta on tuottanut tulokseksi sallitun alueen 0 - 499 ulkopuolisen arvon.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 223

Error message

LASKETTU MITTAKERROIN LIIAN ISO

Cause of error

Asteikkokertoimen laskenta Q-parametrista on tuottanut tulokseksi sallitun alueen 0.0001 - +100.007936 ulkopuolisen arvon.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 224

Error message

INKR. NAPAKULMA LIIAN SUURI

Cause of error

NC-lauseessa olet yrittänyt ohjelmoida inkrementaalisen polaarikulman (IPA, ISO: G91 H..), joka on suurempi tai yhtäsuuri kuin 5760 astetta (16 täysiympyrää).

Error correction

Edit the part program.


Error description 225

Error message

NOUSU 0 EI SALLITTU

Cause of error

Olet ohjelmoinut kierteen nousun 0 jäykkätappi-kierteityksen tai tappikierteityksen työkierrossa.

Error correction

Työkappaleohjelman muokkaus.


Error description 226

Error message

LASKUVIRHE

Cause of error

Virhe sisäisessä laskennassa, esim. johtuen:
- jaosta nollalla
- negatiivisen arvon juuresta

Error correction

Tarkista sisäänsyöttöarvot.


Error description 227

Error message

ARITM. VIRHE APPR/DEP-LIIKKESSÄ

Cause of error

APPR- tai DEP-lauseen laskenta työkappaleohjelmassa on saanut aikaan aritmeettisen virheen.

Error correction

Tarkista sisäänsyöttöarvot. Mikäli tarpeen, muuta aloituspistettä.


Error description 228

Error message

ARITM. VIRHE APPR/DEP-LIIKKESSÄ

Cause of error

APPR- tai DEP-lauseen laskenta työkappaleohjelmassa on saanut aikaan aritmeettisen virheen.

Error correction

Tarkista sisäänsyöttöarvot. Mikäli tarpeen, muuta aloituspistettä.


Error description 229

Error message

ARITM. VIRHE APPR/DEP-LIIKKESSÄ

Cause of error

Calculation of an APPR or DEP block in a part program resulted in an arithmetical error.

Error correction

Tarkista sisäänsyöttöarvot. Mikäli tarpeen, vaihda aloituspistettä.


Error description 230

Error message

ARITM. VIRHE APPR/DEP-LIIKKESSÄ

Cause of error

APPR- tai DEP-lauseen laskenta ennen tai jälkeen spiraalin on saanut aikaan aritmeettisen virheen.

Error correction

Tarkista sisäänsyöttöarvot. Mikäli tarpeen, muuta aloituspistettä.


Error description 231

Error message

ARITM. VIRHE ROUHINNASSA

Cause of error

Pyöristyskaaren laskenta muodon mukaisessa rouhinnassa on saanut aikaan aritmeettisen virheen.

Error correction

- Muuta aloituspistettä.
- Käytä toista työkalun sädettä.


Error description 232

Error message

ARITM. VIRHE CR-LAUSEESSA

Cause of error

Sädeympyrän NC-lauseen keskipisteen laskenta on saanut aikaan aritmeettisen virheen.

Error correction

Tarkista koordinaatit CR-lauseessa (ISO: G2, G3 ja R).


Error description 233

Error message

ARITM. VIRHE CT-LAUSEESSA

Cause of error

Muototaskun tangentiaalisen liitynnän NC-lauseen laskenta on saanut aikaan aritmeettisen virheen.

Error correction

Tarkista koordinaatit CT-lauseessa (ISO: G6, G16).


Error description 234

Error message

ARITM. VIRHE RND/CHF-LAUSEESSA

Cause of error

Muototaskun pyöristysympyrän tai viisteen laskenta on saanut aikaan aritmeettisen virheen.

Error correction

- Tarkista sisäänsyöttöarvot viisteessä tai pyöristys-lauseessa.
- Mikäli tarpeen, käytä toista työkalun sädettä.


Error description 235

Error message

VÄÄRÄ LEIKKAUSPISTE KAARI/KAARI

Cause of error

Muototaskun kahden kaaren leikkauspisteen laskenta on saanut aikaan aritmeettisen virheen.

Error correction

- Tarkista koordinaatit ympyrälauseissa.
- Mikäli tarpeen, käytä toista työkalun sädettä.


Error description 236

Error message

VÄÄRÄ LEIKKAUSPISTE KAARI/SUORA

Cause of error

Muototaskun kaaren ja suoran leikkauspisteen laskenta on saanut aikaan aritmeettisen virheen.

Error correction

- Tarkista sisäänsyöttöarvot.
- Mikäli tarpeen, käytä toista työkalun sädettä.


Error description 237

Error message

VÄÄRÄ LEIKKAUSPISTE SUORA/SUORA

Cause of error

Muototaskun kahden suoran välisen leikkauspisteen laskenta on saanut aikaan aritmeettisen virheen.

Error correction

- Tarkista sisäänsyöttöarvot.
- Mikäli tarpeen, käytä toista työkalun sädettä.


Error description 238

Error message

ARITM. VIRHE APPR/DEP-LIIKKESSÄ

Cause of error

Muotoajon työkierrossa lauseilla APPR LCT tai DEP LCT muotoon ajon tai muodon jätön radan laskenta on saanut aikaan aritmeettisen virheen.

Error correction

- Tarkista sisäänsyöttöarvot.
- Mikäli tarpeen, käytä toista työkalun sädettä.


Error description 239

Error message

VIRHE SÄDEKORJAUKSESSA

Cause of error

Muotoajon työkierrossa sädekorjauksen laskenta on saanut aikaan aritmeettisen virheen.

Error correction

- Tarkista sisäänsyöttöarvot.
- Mikäli tarpeen, käytä toista työkalun sädettä.


Error description 240

Error message

VIRHE MUOTOTASKUSSA

Cause of error

Muototaskun työkalun radan ja muodon leikkauspisteen laskenta on saanut aikaan aritmeettisen virheen.

Error correction

- Tarkista sisäänsyöttöarvot.
- Mikäli tarpeen, käytä toista työkalun sädettä.


Error description 241

Error message

VIRHE MUOTOTASKUSSA/MUOTOAJOSSA

Cause of error

Liikeradan pituus muototaskussa tai muotoajon työkierrossa on liian suuri esitettäväksi numerolla.

Error correction

Tarkista sisäänsyöttöarvot.


Error description 242

Error message

VIRHE MUOTOTASKUSSA

Cause of error

Muodonsuuntaisten ratojen laskenta muototaskun jyrsintää varten on aiheuttanut aritmeettisen virheen.

Error correction

- Tarkista sisäänsyöttöarvot.
- Mikäli tarpeen, käytä toista työkalun sädettä.


Error description 243

Error message

VIRHE MUOTOTASKUSSA

Cause of error

Muototaskun muotoelementtien laskenta on saanut aikaan aritmeettisen virheen.

Error correction

Tarkista sisäänsyöttöarvot.


Error description 244

Error message

VIRHE SÄDEKORJAUKSESSA

Cause of error

Muodon sädekorjauksen laskenta on saanut aikaan matemaattisen virheen.

Error correction

- Tarkista sisäänsyöttöarvot.
- Mikäli tarpeen, käytä toista työkalun sädettä.


Error description 245

Error message

VIRHE SÄDEKORJAUKSESSA

Cause of error

Muodon sädekorjauksen laskenta on saanut aikaan matemaattisen virheen.

Error correction

- Tarkista sisäänsyöttöarvot.
- Mikäli tarpeen, käytä toista työkalun sädettä.


Error description 246

Error message

VIRHE MUOTOTASKUSSA

Cause of error

Muotoelementin annetun pisteen kautta kulkevan normaalin laskenta on saanut aikaan aritmeettisen virheen.

Error correction

Tarkista sisäänsyöttöarvot.


Error description 247

Error message

VIRHE MUOTOTASKUSSA

Cause of error

Muototaskun leikkauspisteiden laskenta on saanut aikaan aritmeettisen virheen.

Error correction

Tarkista sisäänsyöttöarvot.


Error description 250

Error message

ARITM. VIRHE M112-KÄSKYSSÄ

Cause of error

Automaattisesti lisättyjen pyöristyskaarien laskenta (M-toiminto M112) on saanut aikaaan aritmeettisen virheen.

Error correction

Tarkista M122-koodin sisäänsyöttöarvot.


Error description 251

Error message

VIRHE PARAMETRILASKENNASSA

Cause of error

Aritmeettisen lausekkeen laskenta Q-parametrin laskennassa on saanut aikaan aritmeettisen virheen.

Error correction

Tarkista sisäänsyöttöarvot.


Error description 252

Error message

VIRHE RAJAKYTKINTESTISSÄ

Cause of error

Ohjelmarajojen tarkistus on saanut aikaan aritmeettisen virheen.

Error correction

Tarkista sisäänsyöttöarvot.


Error description 253

Error message

RATAKORJ. VÄÄRIN LOPETETTU

Cause of error

Olet yrittänyt peruuttaa työkalun sädekorjauksen koodilla R0 (ISO: G40) kaarilauseessa.

Error correction

Peruuta työkalun sädekorjaus vain suoralauseella (L, ISO: G0, G1, G10, G11).


Error description 254

Error message

RATAKORJ. VÄÄRIN ALOITETTU

Cause of error

Olet yrittänyt ohjelmoida viisteen ennen työkalun sädekorjauksen aloitusta.

Error correction

Viiste voidaan ohjelmoida vain aktivoidulla työkalun sädekorjauksella.


Error description 255

Error message

RATAKORJ. VÄÄRIN ALOITETTU

Cause of error

Olet yrittänyt ohjelmoida nurkan pyöristyksen ennen työkalun sädekorjauksen alkua.

Error correction

Nurkan pyöristyssäde voidaan ohjelmoida vain työkalun sädekorjauksen ollessa voimassa.


Error description 256

Error message

RATAKORJ. VÄÄRIN ALOITETTU

Cause of error

Olet yrittänyt aktivoida työkalun sädekorjauksen koodilla RL tai RR (ISO: G41 tai G42) kaarilauseessa.

Error correction

Aktivoi työkalun sädekorjaus suoralauseella (L, ISO: G0, G1, G10, G11).


Error description 257

Error message

RATAKORJ. VÄÄRIN ALOITETTU

Cause of error

Olet yrittänyt ohjelmoida nurkan pyöristyksen työkappaleohjelman lauseen ilman sädekorjausta ja suoran lauseen sädekorjauksella välissä.

Error correction

Ohjelmoi pyöristyssäde vain työkalun sädekorjauksen ollessa voimassa.


Error description 258

Error message

RATAKORJ. VÄÄRIN ALOITETTU

Cause of error

Olet yrittänyt tallentaa napapisteen (tai ympyrän keskipisteen) ensimmäisen työkalun sädekorjauksen lauseen jälkeen (tyhjä CC-lause, ISO: G29).

Error correction

Napapistettä ei voi tallentaa aiemmin kuin toisessa työkalun sädekorjauksen lauseessa.


Error description 259

Error message

RATAKORJ. VÄÄRIN ALOITETTU

Cause of error

Olet yrittänyt ohjelmoida APPR-lauseen työkalun sädekorjauksen ollessa voimassa.

Error correction

APPR-lause on sallittu vain, jos työkalun sädekorjaus ei ole voimassa.


Error description 260

Error message

TYÖKIERTO EPÄTÄYDELLINEN

Cause of error

- Olet poistanut työkierron osan. - Olet lisännyt toisen kappaleohjelman lauseita työkierron sisään.

Error correction

- Määrittele koko työkierto uudelleen.
- Poista työkierrossa ohjelmoidut työkappaleohjelman lauseet.


Error description 261

Error message

TYÖKIERTOA EI MÄÄRITELTY

Cause of error

- Olet ohjelmoinut työkierron kutsun määrittelemättä kiinteää työkiertoa.
- Olet yrittänyt kutsua työkiertoa, joka tulee automaattisesti voimaan määrittelyn yhteydessä.

Error correction

- Poista työkierron kutsu kiinteän työkierron määrittelyn jälkeen.
- Poista työkierron kutsu.


Error description 263

Error message

ASETUSSYVYYS 0 EI SALLITTU

Cause of error

Olet ohjelmoinut pistosyvyyden 0 kutsutun kiinteän työkierron määrittelyssä.

Error correction

Syötä sisään muu pistosyvyys kuin 0.


Error description 264

Error message

KÄYTTÄJÄTYÖKIERTO EI MAHDOLLINEN

Cause of error

Olet yrittänyt kutsua käyttäjäparametrin, jota ei ole TNC-muistissa.

Error correction

- Poista työkierron määrittely.
- Lue sisään käyttäjätyökierto.


Error description 265

Error message

ALIOHJELMA EI MAHDOLLINEN

Cause of error

Olet määritellyt työkierrossa 14 Muotogeometria (ISO: G37) aliohjelman numeron, jota ei ole

Error correction

- Korjaa aliohjelman numero työkierrossa.
- Ohjelmoi aliohjelma oikealla numerolla.


Error description 266

Error message

ALIOHJELMA EI MAHDOLLINEN

Cause of error

Olet kutsunut käyttäjätyökierron tai aliohjelman muodon määrittelyssä, muototaskussa tai työkierron muotoajossa. Vastaavaa tiedostoa ei ole kuitenkaan voitu avata lukemista varten.

Error correction

Lataa tiedosto uudelleen.


Error description 272

Error message

VÄÄRÄ LAUSERAKENNE

Cause of error

Kappaleohjelman lause sisältää syntaksivirheen.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 274

Error message

TYÖK. MÄÄRITTELY EI SALLITTU

Cause of error

Olet ohjelmoinut työkalun määrittelyn (TOOL DEF, ISO: G99), vaikka keskustyökalutiedosto on voimassa.

Error correction

- Poista TOOL DEF -lause (G99-lause).
- Poista voimasta työkalutaulukko (koneparametri 7260).


Error description 275

Error message

TYÖK. MÄÄR. ILMAN PITUUS/SÄDE

Cause of error

Työkalun määrittelystä (TOOL DEF, DIN/ISO: 699) puuttuu työkalun pituuden tai työkalun säteen arvo.

Error correction

Täydennä loppuun TOOL DEF-lause (G99-lause).


Error description 276

Error message

CT EI SALLITTU APPR:N JÄLKEEN

Cause of error

Olet ohjelmoinut tangentiaalisesti liittyvän ympyräkaaren (CT) heti APPR-lauseen jälkeen.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 277

Error message

CHF EI SALLITTU APPR:N JÄLKEEN

Cause of error

Olet ohjelmoinut viisteen (CHF) heti APPR-lauseen jälkeen.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 278

Error message

RND EI SALLITTU APPR:N JÄLKEEN

Cause of error

Olet ohjelmoinut pyöristyssäteen (RND) heti APPR-lauseen jälkeen.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 279

Error message

PYÖRISTYS 0 EI SALLITTU

Cause of error

Olet ohjelmoinut pyöristyskaaren (RND, ISO: G25) säteen arvolla 0 muodon, muototaskun tai muotoajon määrittelyssä.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 280

Error message

VIISTE 0 EI SALLITTU

Cause of error

Olet ohjelmoinut viisteen (CHF, DIN/ISO: G24) pituuden arvolla 0 muodon, muototaskun tai muotoajon määrittelyssä.

Error correction

Muokkaa työkappaleohjelma.


Error description 281

Error message

TOINEN PYÖRISTYS EI SALLITTU

Cause of error

Olet ohjelmoinut kaksi pyöristyskaarta (RND, ISO: G25) peräkkäin muodon, muototaskun tai muotoajon määrittelyssä.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 282

Error message

PYÖRIST. VIISTEEN JÄLK. EI SALL.

Cause of error

Olet ohjelmoinut pyöristyskaaren (RND, ISO: G25) heti viisteen (CHF, ISO: G24) jälkeen muodon, muototaskun tai muotoajon jälkeen.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 283

Error message

VIISTE PYÖRIST. JÄLKEEN EI SALL.

Cause of error

Olet ohjelmoinut viisteen (CHF, ISO: G24) heti pyöristyskaaren (RND, ISO: G25) jälkeen muodon, muototaskun tai muotoajon määrittelyssä.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 284

Error message

TOINEN VIISTE EI SALLITTU

Cause of error

Olet ohjelmoinut kaksi viistettä (CHF, ISO: G24) välittömästi peräkkäin muodon, muototaskun tai muotoajon jälkeen.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 285

Error message

DEP LCT EI SALL. HELIX:N JÄLKEEN

Cause of error

Olet ohjelmoinut DEP LCT -lauseen muodon jätölle heti kierukan jälkeen.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 286

Error message

APPR LCT EI SALL. ENNEN HELIX:Ä

Cause of error

Olet ohjelmoinut APPR LCT -lauseen tai APPR PLCT -lauseen muotoon ajoa varten välittömästi ennen spiraalia.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 287

Error message

KIELLETTY NC-LAUSE

Cause of error

Olet ohjelmoinut jonkin seuraavista (ei sallittuja) lauseista muodon, muototaskun tai muotoradan määrittelyn sisäpuolella:
- TCH PROBE (ISO: G55)
- TOOL DEF (ISO: G99)
- TOOL CALL (ISO: T..)
- BEGIN PGM (ISO: %..)

Error correction

Muokkaa työkappaleohjelmaa.


Error description 288

Error message

PYÖRISTYS EI SALLITTU

Cause of error

Olet ohjelmoinut pyöristyssäteen juuri ennen CT-lausetta (ISO: G6) tai CPT-lausetta (ISO: G16) muodon, muototaskun tai muotoajon määrittelyssä.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 289

Error message

PYÖRISTYS EI SALLITTU

Cause of error

Olet ohjelmoinut pyöristyskaaren (RND, ISO: G25) ensimmäiseksi lauseeksi muodon, muototaskun tai muotoajon määrittelyssä.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 290

Error message

VIISTE EI SALLITTU

Cause of error

Olet ohjelmoinut viisteen (CHF, ISO: G24) ensimmäiseksi lauseeksi muodon, muototaskun tai muotoajon määrittelyssä.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 291

Error message

DEP EI VIIMEINEN LAUSE

Cause of error

Olet ohjelmoinut DEP-lauseen muussa kuin viimeisessä asemassa muodon tai muotoajon määrittelyssä.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 292

Error message

EI PYÖRIST. VIIMEISENÄ LAUSEENA

Cause of error

Olet ohjelmoinut pyöristyskaaren (RND, ISO: G25) viimeiseksi lauseeksi muodon, muototaskun tai muotoajon määrittelyssä.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 293

Error message

EI VIISTETTÄ VIIMEISENÄ LAUSEENA

Cause of error

Olet ohjelmoinut viisteen (CHF, ISO: G24) viimeiseksi lauseeksi muodon, muototaskun tai muotoajon määrittelyssä.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 294

Error message

USEITA DEP-LAUSEITA EI SALLITTU

Cause of error

Olet ohjelmoinut useamman kuin yhden DEP-lauseen muodon tai muotoajon määrittelyssä.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 295

Error message

DEP EI SALLITTU

Cause of error

Olet ohjelmoinut DEP-lauseen muodon tai muototaskun määrittelyssä.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 296

Error message

APPR EI SALLITTU

Cause of error

Olet ohjelmoinut APPR-lauseen muodon tai muototaskun määrittelyssä.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 297

Error message

APPR EI OLE ENSIMM. LAUSE

Cause of error

Olet ohjelmoinut APPR-lauseen jossakin muussa kohdassa kuin muodon tai muotoradan ensimmäisessä määrittelyssä.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 299

Error message

TYÖKIERTO 14 (G37) EI SALLITTU

Cause of error

- FK-ohjelman luonnin aikana on luettu sisään työkappaleohjelman "ERROR"-lause.
- Olet määritellyt työkierron 14 muodon aliohjelmassa

Error correction

- Poista ERROR-lause
- Poista työkierto 14 (G37) muodon aliohjelmasta.


Error description 300

Error message

TYÖKALUKUTSU EI SALLITTU

Cause of error

Olet yrittänyt suorittaa automaattisen työkalukutsun, kun työkappaleohjelman lause sädekorjauksella on ollut käynnissä.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 302

Error message

M91/M92 EI SALLITTU 3DROT:LLA

Cause of error

Olet ohjelmoinut paikoitustoimenpiteen M91-koodilla tai M92-koodilla kallistetussa työtasossa.

Error correction

Muokkaa ohjelmaa.


Error description 303

Error message

M114 EI SALLITTU 3DROT:LLA

Cause of error

Olet yrittänyt aktivoida kallistetun työtason toiminnot ja M114-koodin samanaikaisesti.

Error correction

Muokkaa ohjelmaa.


Error description 305

Error message

M114 KORJAUKSELLA EI SALLITTU

Cause of error

Olet ohjelmoinut M-toiminnon M114 lauseessa työkalun säteen kompensaatiolla.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 307

Error message

AKSELIN KAKSOISOHJELMOINTI

Cause of error

Muotoviivojen työkierrossa (TCH PROBE 7) olet ohjelmoinut aloituspisteen yhdelle akselille kaksi kertaa.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 308

Error message

AKSELIN KAKSOISOHJELMOINTI

Cause of error

Olet ohjelmoinut akselin kaksi kertaa yhdessä paikoituslauseessa.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 309

Error message

AKSELIN KAKSOISOHJELMOINTI

Cause of error

Olet ohjelmoinut akselin kaksi kertaa peilikuvauksen työkierrossa.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 310

Error message

AKSELIN KAKSOISOHJELMOINTI

Cause of error

Olet kutsunut uran jyrsinnän tai suorakulmion jyrsinnän työkierron, jossa sama akseli on ohjelmoitu pituudelle ja leveydelle.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 311

Error message

AKSELIN KAKSOISOHJELMOINTI

Cause of error

Määritellessäsi työkiertoa 26 (akselikohtainen asteikkokerroin) olet ohjelmoinut asteikkokertoimen tai asteikon nollakohdan kahdesti yhdelle akselille.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 312

Error message

RIVIAKSELI EI TÄSSÄ SALLITTU

Cause of error

Määriteltäessä muotoviivojen työkiertoa (TCH PROBE 7) olet ohjelmoinut korkeusakselin aloituspisteessä.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 313

Error message

TASO VÄÄRIN MÄÄRITELTY

Cause of error

Ympyrän loppupisteen kaksi akseli ympyrälauseessa (C, ISO: G2, G3, G12, G13) poikkeavat ympyrän keskipisteen lauseen akseleista (CC, ISO: I,J,K).

Error correction

Muokkaa työkappaleohjelmaa.


Error description 314

Error message

3D-KORJ.: TASO VÄÄRIN MÄÄRITELTY

Cause of error

LN-lause: Tason suunnan laskenta on saanut aikaan virheen.

Error correction

Tarkista pinnan normaalien komponentit NX, NY ja NZ.


Error description 315

Error message

TASO VÄÄRIN MÄÄRITELTY

Cause of error

Työkaluakseli ei ole kohtisuorassa siihen tasoon nähden, jossa peruskääntö on voimassa.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 317

Error message

TASO VÄÄRIN MÄÄRITELTY

Cause of error

Ympyränkaaren lauseessa olet ohjelmoinut loppupisteen koordinaatit pääakselilla ja siihen liittyvällä yhden-suuntaisella akselilla.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 318

Error message

TASO VÄÄRIN MÄÄRITELTY

Cause of error

Olet ohjelmoinut vain yhden akselin lauseessa "ympyrä säteellä" (CR, ISO: G2, G3 ja R). Lisäksi joko et ole määritellyt työkaluakselia tai ohjelmoitu akseli on työkaluakseli.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 319

Error message

TASO VÄÄRIN MÄÄRITELTY

Cause of error

CT-lauseessa (ISO: G6, G16) olet määritellyt akseli, joka ei kuulu työskentelytasoon.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 320

Error message

TASO VÄÄRIN MÄÄRITELTY

Cause of error

Sädekorjaus ympyrälauseessa ei ole mahdollista, jos ympyrä on työkaluakselin suuntaisessa tasossa ja peruskääntö tai ohjelmoitu kierto on aktiivinen.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 321

Error message

TASO VÄÄRIN MÄÄRITELTY

Cause of error

Sädekorjaus ei ole mahdollinen ympyrälauseessa (C, ISO: G2, G3), jos aloituspisteellä ja loppupisteellä ei ole kahta samaa akselia, tai kyseiset akselit eivät ole yhdensuuntaisia ympyrän keskipisteen (CC, ISO, I,J,K) akseleiden
kanssa.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 322

Error message

TASO VÄÄRIN MÄÄRITELTY

Cause of error

Sädekorjaus ei ole mahdollista pyöristyslauseessa (RND, ISO: G25), jos kaksi keskenään samansuuntaista lineaarista akselia on ohjelmoitu edeltävässä paikoituslauseessa (esim. X ja U).

Error correction

Muokkaa työkappaleohjelmaa.


Error description 323

Error message

TASO VÄÄRIN MÄÄRITELTY

Cause of error

Sädekorjaus ei ole mahdollista viistelauseessa (CHF, ISO: G24), jos kaksi keskenään yhdensuuntaista akselia on ohjelmoitu edeltävässä paikoituslauseessa (esim. X ja U).

Error correction

Muokkaa työkappaleohjelmaa.


Error description 324

Error message

TASO VÄÄRIN MÄÄRITELTY

Cause of error

Olet ohjelmoinut sädekorjatun ympyrän lauseen, joka ei ole kompensaatiotasossa.

Error correction

Tarkista ohjelmoidut akselit ympyrän lauseessa.


Error description 325

Error message

TASO VÄÄRIN MÄÄRITELTY

Cause of error

Olet ohjelmoinut vain yhden akselin ympyrän keskipisteen tai napapisteen lauseessa (CC, ISO: I,J,K), eikä kyseistä akselia ole aiemmin määritelty CC-lauseessa, tai edeltävää CC-lausetta ei ole olemassa.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 326

Error message

TASO VÄÄRIN MÄÄRITELTY

Cause of error

Olet ohjelmoinut ympyrän keskipisteen lauseen tai napapisteen muistiinottolauseen (CC,ISO: I,J,K) syöttämättä sisään koordinaatteja (napaoletus) ja ohjelmoimatta yksiselitteisesti kahta lineaariakselia edeltävässä paikoituslauseessa.

Error correction

Lauseessa ennen napapisteen muistiinottolausetta ohjelmoi kaksi lineaariakselia työskentelytasossa.


Error description 327

Error message

TASO VÄÄRIN MÄÄRITELTY

Cause of error

Laskettu paikoitustoimenpide edellyttää liikettä useammalla kuin viidellä akselilla.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 328

Error message

TASO VÄÄRIN MÄÄRITELTY

Cause of error

Olet ohjelmoinut spiraalin, jolle lineaariliikkeen akseli ei ole sama tai yhdensuuntainen kuin ympyräliikkeen akselit.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 329

Error message

KIERTOAKSELI TÄSSÄ EI SALLITTU

Cause of error

Olet ohjelmoinut kiertoakselin työkaluakselina.

Error correction

Ohjelmoi vain lineaariakseleita TOOL CALL -lauseessa (ISO: T..).


Error description 330

Error message

ESTETTY AKSELI OHJELMOITU

Cause of error

- Olet ohjelmoinut lukitun akselin työkappaleohjelmassa.
- Lukitulle akselille on laskettu poikittaisliike (esim. aktiivisen kierron johdosta).
- Ohjelmoitu akseli on vapaasti liikkuva pyörintäakseli.

Error correction

- Mikäli tarpeen, aktivoi akseli.
- Poista akseli työkappaleohjelman lauseesta.


Error description 331

Error message

VÄÄRÄ AKSELI OHJELMOITU

Cause of error

Olet kutsunut uran jyrsintätyökierron tai taskun jyrsintätyökierron, jossa ohjelmoidut akselit pituudelle ja leveydelle eivät ole työskentelytasossa.

Error correction

Muokkaa työkierron parametreja.


Error description 332

Error message

VÄÄRÄ AKSELI OHJELMOITU

Cause of error

Olet kutsunut uran jyrsintätyökierron tai taskun jyrsintätyökierron, jossa yksi ohjelmoiduista akseleista pituudelle tai leveydelle on pyörintäakseli.

Error correction

Muokkaa työkierron parametria.


Error description 333

Error message

VÄÄRÄ AKSELI OHJELMOITU

Cause of error

Olet kutsunut uran jyrsintätyökierron tai taskun jyrsintätyökierron, jossa ohjelmoitu akseli pituudelle tai leveydelle on samansuuntainen akseli, vaikka ohjelmoitu kierto tai peruskääntö on aktiivinen.

Error correction

- Uudelleenaseta peruskääntö.
- Käytä perusakselia työkierrolle.


Error description 335

Error message

KIERTOAKSELIA EI OHJELMOITU

Cause of error

Työkierrossa 27 (Lieriöpinta, ISO: G127) et ole ohjelmoinut lineaariakselia vastaavaa pyörintäakselia ensimmäisessä muodon määrittelyn lauseessa.

Error correction

Muokkaa muodon aliohjelmaa.


Error description 337

Error message

KIERTOAKSELIA EI OHJELMOITU

Cause of error

Pääakseliksi työkierrossa G7 (Lieriövaippa, ISO: G127) tunnistettu akseli ei ole pyörintäakseli.

Error correction

Muokkaa muodon aliohjelmaa.


Error description 338

Error message

PÄÄAKSELIA EI OHJELMOITU

Cause of error

Työkierrossa 27 (Lieriövaippa, ISO: G127) ohjelmoitu lineaariakseli tai koneistukseen valittu työkaluakseli ei ole mikään akseleista X, Y tai Z.

Error correction

Muokkaaa muodon aliohjelmaa.


Error description 339

Error message

PORTAALI-SIVU-AKSELI OHJELMOITU

Cause of error

Olet ohjelmoinut portaaliakselin sivuakselin työkappaleohjelmassa.

Error correction

Älä ohjelmoi mitään sivuakseleita.


Error description 340

Error message

VÄÄRÄ KIERROSLUKU

Cause of error

Ohjelmoitu karanopeus on suurempi kuin koneparametrissa MP3020 määritelty maksimi karanopeus.

Error correction

Syötä sisään sallittu nopeus. Katso koneen ohjekirjaa.


Error description 341

Error message

VÄÄRÄ KIERROSLUKU

Cause of error

Ohjelmoitu karanopeus on pienempi kuin koneparametrissa MP3020 määritelty minimi karanopeus.

Error correction

Syötä sisään sallittu nopeus. Katso koneen ohjekirjaa.


Error description 342

Error message

VÄÄRÄ KIERROSLUKU

Cause of error

Ohjelmoitu karanopeus on suurempi kuin analogiselle karalle koneparametrissa MP3515 määritelty maksimi- nopeus.

Error correction

Syötä sisään sallittu nopeus. Katso koneen ohjekirjaa.


Error description 343

Error message

VÄÄRÄ KIERROSLUKU

Cause of error

Ohjelmoitu karanopeus saa aikan liian alhaisen analogiajännitteen (MP3240.1).

Error correction

Syötä sisään sallittu karanopeus. Katso koneen ohjekirjaa.


Error description 344

Error message

YLISUURI TYÖKIERRON KIERROSLUKU

Cause of error

Ohjelmoitu karanopeus saa aikaan liian suuren syöttönopeuden työkaluakselissa jäykkätappikierteityksen tai tappikierteityksen työkierron toteutuksen aikana.

Error correction

Vähennä karanopeutta.


Error description 345

Error message

KIERROSLUKU 0 EI SALLITTU

Cause of error

Olet ohjelmoinut jäykkätappikierteityksen tai tappikierteityksen työkierron karanopeudella 0.

Error correction

Ohjelmoi suurempi karanopeus kuin 0.


Error description 346

Error message

VÄÄRÄ KIERROSLUKU

Cause of error

Ohjelmoitu karanopeus ei ole koneparametrissa MP3020 määritellyllä karanopeusalueella.

Error correction

Syötä sisään oikea karanopeus.


Error description 347

Error message

VIISTE KIELLETTY

Cause of error

Muodon, muototaskun tai muotoajon määrittelyssä on ohjelmoitu viiste kahden sellaisen muotoelementin välissä, joista toinen on kaari.

Error correction

Syötä sisään viiste vain suorien viivojen väliin.


Error description 348

Error message

VIISTE KIELLETTY

Cause of error

Viistelausetta (CHF, ISO: G24) edeltävä paikoituslause ei ole suora viiva.

Error correction

Syötä sisään viiste vain kahden suoran väliin.


Error description 349

Error message

VIISTE KIELLETTY

Cause of error

Viistelausetta (CHF, ISO: G24) seuraava paikoitus- lause ei ole suora viiva.

Error correction

Syötä viiste vain kahden suoran viivan väliin.


Error description 350

Error message

VIISTE KIELLETTY

Cause of error

Olet ohjelmoinut peräkkäin paikoituslauseen ilman sädekompensaatiota, paikoituslauseen sädekompensaatiolla ja viisteen (CHF, ISO: G24).

Error correction

Syötä viiste vasta kahden kompensoidun ohjelmalauseen jälkeen.


Error description 351

Error message

VIISTE KIELLETTY

Cause of error

Olet ohjelmoinut peräkkäin paikoituslauseet ilman sädekompensaatiota, viisteen (CHF, ISO: G24) ja paikoituslauseen sädekompensaatiolla.

Error correction

Syötä viiste vain sädekompensoitujen lauseiden väliin.


Error description 352

Error message

VIISTE KIELLETTY

Cause of error

Olet ohjelmoinut peräkkäin paikoituslauseen sädekompensaatiolla, viisteen (CHF, ISO: G24) ja paikoituslauseen ilman sädekompensaatiota.

Error correction

Viiste voidaan sijoittaa vain sädekompensoitujen lauseiden väliin.


Error description 353

Error message

VIISTE KIELLETTY

Cause of error

Olet ohjelmoinut viisteen (CHF, ISO: G24) tasossa, joka on kohtisuorassa työskentelytasoon nähden, ja liike tapahtuu vain työkaluakselilla.

Error correction

Toteuta viiste vain työskentelytasossa.


Error description 354

Error message

VIISTE LIIAN ISO

Cause of error

Olet ohjelmoinut viisteen (CHF, ISO: G24), jota ei voi sijoittaa, koska edeltävä suora on liian lyhyt.

Error correction

Syötä pienempi viisteen pituus.


Error description 355

Error message

VIISTE LIIAN ISO

Cause of error

Olet ohjelmoinut viisteen (CHF, ISO: G24), jota ei voi sijoittaa, koska seuraava suora on liian lyhyt.

Error correction

Syötä pienempi viisteen pituus.


Error description 356

Error message

VIISTE LIIAN ISO

Cause of error

Määriteltäessä muotoa, muototaskua tai muotoajoa olet ohjelmoinut viisteen (CHF, ISO: G24), jonka aloitus- ja lopetuspisteet eivät enää sijaitse liittyvällä muotoelementillä.

Error correction

Syötä pienempi viisteen pituus.


Error description 357

Error message

YMPYRÄN KESKIPISTE VÄÄRIN

Cause of error

C-aluseen (ISO: G2, G3) loppupisteen säteen ja alkupisteen säteen välinen ero ylittää koneparametrissa MP7431 määritellyn toleranssin.

Error correction

- Tarkista ympyrän loppupisteen koordinaatit.
- Mikäli tarpeen, lisää arvo parametrissa MP 7431.


Error description 358

Error message

C-LAUSE: KAARILOPPUPISTE VÄÄRIN

Cause of error

C-lauseen (ISO: G2, G3) loppupisteen säteen ja alkupisteen säteen välinen ero ylittää koneparametrissa MP7431 määritellyn toleranssin.

Error correction

- Tarkista ympyrän loppupisteen koordinaatit.
- Mikäli tarpeen, lisää arvoa parametrissa MP 7431.


Error description 359

Error message

YMPYRÄN KESKIPISTE VÄÄRIN

Cause of error

CR-lauseessa (ISO: G2, G3 säteellä R) ympyrän alkupisteen ja loppupisteen välinen etäisyys on suurempi kuin 0.2 µm.

Error correction

Tarkista CR-lauseen koordinaatit.


Error description 360

Error message

YMPYRÄN KESKIPISTE VÄÄRIN

Cause of error

Olet ohjelmoinut "ympyrä säteellä" lauseen (CR, ISO: G2, G3 säteellä R) niin, että alkupisteen ja loppupisteen välinen ero on suurempi kuin halkaisija.

Error correction

Tarkista kaaren alkupisteen ja loppupisteen koordinaatit.


Error description 361

Error message

YMPYRÄN KESKIPISTE VÄÄRIN

Cause of error

Ympyrälauseen keskeytyksen jälkeen ohjelmanajo on uudelleenkäynnistetty, vaikka aloitusasema poikkeaa kaarelta enemmän kuin koneparametrissa MP7431 on määritelty. Tämä voi tapahtua esim. silloin, kun liikutat
akselia manuaalitavalla.

Error correction

Käytä käynnistystä ohjelman keskeltä palataksesi keskeytyneeseen lauseeseen.


Error description 362

Error message

LABEL-NUMERO PUUTTUU

Cause of error

Työkierrossa 14 (Muodon geometria, ISO: G37) olet määritellyt aliohjelman numeron, jota ei ole.

Error correction

- Korjaa aliohjelman numero työkierrossa 14.
- Syötä sisään puuttuva aliohjelma.


Error description 363

Error message

LABEL-NUMERO PUUTTUU

Cause of error

Työkierrossa 14 (Muodon geometria, ISO: G37) määritelty muodon aliohjelma ei pääty tunnukseen LBL 0 (ISO: G98)

Error correction

Päätä muodon aliohjelma tunnuksella LBL 0 (ISO: G98).


Error description 364

Error message

LABEL-NUMERO PUUTTUU

Cause of error

Olet yrittänyt käyttää kutsua LBL CALL (ISO: L x,x) kutsuaksesi aliohjelman tai ohjelmanosan toiston, jota ei ole olemassa.

Error correction

- Muuta numero LBL CALL -lauseessa.
- Lisää aliohjelma tai ohjelmanosan toisto.


Error description 365

Error message

TYÖKIERTO 14: LBL EI MAHDOLLINEN

Cause of error

Muodon geometrian työkierrossa olet listannut aliohjelman numeron, jota ei ole olemassa.

Error correction

- Korjaa aliohjelman numero työkierrossa 14.
- Lisää aliohjelma, jonka olet määritellyt työkierrossa 14.


Error description 366

Error message

POL PUUTTUU

Cause of error

Olet yrittänyt siirtää napakoordinaatteja (LP/CP/CTP, DIN/ISO: G10/G11/G12/G13/G15/G16) ohjelmoimatta ensin napapistettä (CC) (ISO: I/J/K).

Error correction

Ohjelmoi napapiste (CC) ennen ensimmäistä napakoordinaattien lausetta (ISO: I, J; K).


Error description 367

Error message

YMPYRÄN KESKIPISTE PUUTTUU

Cause of error

Olet ohjelmoinut ympyrälauseen (C, ISO: G2/G3) ohjelmoimatta ensin ympyrän keskipistettä (CC, ISO: I/J/K).

Error correction

Määrittele ympyrän keskipiste ennen ympyrälausetta.


Error description 368

Error message

TYÖKALUN SÄDE LIIAN PIENI

Cause of error

- Työkierto 3 (ura): Olet määritellyt leveydeksi enemmän kuin neljä kertaa työkalun säde.
- Työkierto 253 (ura) tai työkierto 254 (ympyrämäinen ura): Uran leveys rouhinnassa (Q219 - Q368) on suurempi kuin neljä kertaa työkalun säde.
- Työkierto 240: Olet antanut keskiöintihalkaisijan arvoksi suuremman kuin työkalun halkaisija.
- Työkierto 210 (ura) tai työkierto 211 (ympyrämäinen ura): Uran leveys on kuusi kertaa suurempi työkalun säde.

Error correction

- Työkierto 3 (ura): Määrittele uran leveys suuremmaksi kuin työkalun halkaisija ja pienemmäksi kuin neljä kertaa työkalun säde.
- Työkierto 253 (ura) tai työkierto 254 (ympyrämäinen ura): Määrittele uran leveys rouhinnassa suuremmaksi kuin työkalun halkaisija ja pienemmäksi kuin neljä kertaa työkalun säde.
- Työkierto 240: Käytä suurempaa työkalua.
- Työkierto 210 (ura) tai työkierto 211 (ympyrämäinen ura): Määrittele uran leveys suuremmaksi kuin työkalun halkaisija ja pienemmäksi kuin kuusi kertaa työkalun säde.


Error description 369

Error message

SÄDEKORJAUS 0 EI SALLITTU

Cause of error

Olet kutsunut uran jyrsinnän, taskun jyrsinnän, ympyrätaskun jyrsinnän tai muototaskun työkierron, vaikka aktivoidulla työkalulla on säde 0.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 370

Error message

SÄTEEN KOMP. MÄÄRITTELEMÄTTÄ

Cause of error

Olet ohjelmoinut sädekompensoidun yksittäisakselin paikoituslauseen, joka ilman säteen kompensaatiota ei saa aikaan työkalun liikettä (esim. IX+0 R+, ISO: G7).

Error correction

Muokkaa työkappaleohjelmaa.


Error description 371

Error message

SÄTEEN KOMP. MÄÄRITTELEMÄTTÄ

Cause of error

Olet ohjelmoinut sädekompensoidun yksittäisakselin paikoituslauseen, jonka säde olisi suunnaltaan vastakkainen kuin ei-kompensoitu rata.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 372

Error message

SÄTEEN KOMP. MÄÄRITTELEMÄTTÄ

Cause of error

Olet yrittänyt ajaa työkappaleohjelman lauseen työkalun sädekompensaatiolla sen jälkeen kun olet asettanut pallomaisen tai rengasmaisen terän.

Error correction

Aseta R2 arvoon 0 työkalutaulukossa.


Error description 373

Error message

SÄTEEN KOMP. MÄÄRITTELEMÄTTÄ

Cause of error

- Muodon määrittelyssä on muototasku tai muotorailo, jolle et ole ohjelmoinut sädekorjausta.
- Olet kutsunut koneistustyökierron, jonka työkalun säde on 0.

Error correction

- Aseta työkalun sädekorjaus muodon aliohjelmassa määritelläksesi, onko muoto taskulle tai saarekkeelle.
- Määrittele työkalun säteeksi muu kuin 0.


Error description 374

Error message

SÄTEEN KOMP. MÄÄRITTELEMÄTTÄ

Cause of error

Olet kutsunut työkierron 22 (muodon suuntainen rouhinta, ISO: G122) tai työkierron 21 (pilottiporaus, ISO: G121), vaikka työkalun säteen ja limityskertoimen tulo on 0.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 375

Error message

AJA REF.PISTEEN YLI

Cause of error

Olet yrittänyt NC-lauseessa liikuttaa akselia, jonka referenssiajo ei ole vielä päättynyt.

Error correction

Aja referenssimerkin yli.


Error description 376

Error message

PYÖRISTYSTÄ EI MÄÄRITELTY

Cause of error

Olet ohjelmoinut peräkkäin paikoituslauseen ilman sädekompensaatiota, pyöristyskaaren (RND, ISO: G25) ja ympyrälauseen sädekompensaatiolla.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 377

Error message

PYÖRISTYSTÄ EI MÄÄRITELTY

Cause of error

Olet ohjelmoinut nurkan säteen, joka on kohtisuorassa työskentelytasoon nähden ja sen jälkeen vain liikkeen työkaluakselilla.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 378

Error message

PYÖRISTYS EI SALLITTU

Cause of error

Paikoituslauseessa ennen pyöristyskaarta (RND, ISO: G25) olet joko ohjelmoinut liikkeen työkaluakselilla tai käyttänyt M-toimintoa M98 peruuttaaksesi kompensaation.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 379

Error message

PYÖRISTYSSÄDE LIIAN ISO

Cause of error

- Kun olet ollut määrittelemässä muototaskun tai muotorailon muotoja, olet ohjelmoinut pyöristyskaaren (RND, ISO: G25) niin isolla säteellä, että se ei sovi liittyvien elementtien väliin.
- Kiinteässä työkierrossa (suorakulmainen tasku/suorakulmainen kaula) on määritelty pyöristyskaari, jota ei voi lisätä.

Error correction

- Määrittele pienempi pyöristyssäde muotoaliohjelmassa.
- Tarkista työkierron määrittely ja korjaa sisäänsyöttöarvot


Error description 380

Error message

PYÖRISTYSSÄDE LIIAN ISO

Cause of error

Pyöristyslauseessa lähestyttäessä muotoa lauseen aloituspiste sijaitsee kaariympyrän sisäpuolella.

Error correction

- Käytä pienempää pyöristyssädettä.
- Ohjelmoi lähestymislauseen aloituspiste kauemmas muodosta.


Error description 381

Error message

PYÖRISTYSSÄDE LIIAN ISO

Cause of error

Pyöristyslauseessa lähestyttäessä muotoa lauseen aloituspiste sijaitsee liian lähellä pyöristys- ympyrän keskipistettä (vähemmän kuin 1.6 µm).

Error correction

- Ohjelmoi lähestymislauseen aloituspiste kauemmas pyöristysympyrän keskipisteestä.


Error description 382

Error message

PYÖRISTYSSÄDE LIIAN ISO

Cause of error

Pyöristyslauseessa muodon jätön yhteydessä jättölauseen loppupiste sijaitsee pyöristysympyrän sisäpuolella.

Error correction

- Käytä pienempää pyöristyssädettä.
- Ohjelmoi jättölauseen loppupiste kauemmas muodosta.


Error description 383

Error message

PYÖRISTYSSÄDE LIIAN ISO

Cause of error

Pyöristyslauseessa muodon jätön yhteydessä jättö- lauseen loppupiste sijaitsee liian lähellä pyöristysympyrän keskipistettä (vähemmän kuin 1.6 µm).

Error correction

- Ohjelmoi jättölauseen loppupiste kauemmas pyöristyslauseen keskipisteestä.


Error description 384

Error message

PYÖRISTYSSÄDE LIIAN ISO

Cause of error

Olet ohjelmoinut pyöristyskaaren (RND), jonka aloituspiste ei sijaitse muodolla tai kompensoidulla muodolla.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 385

Error message

PYÖRISTYSSÄDE LIIAN ISO

Cause of error

Olet ohjelmoinut pyöristyskaaren (RND), jonka loppupiste ei sijaitse muodolla tai kompensoidulla muodolla.

Error correction

Muokka työkappaleohjelmaa.


Error description 386

Error message

PYÖRISTYSSÄDE LIIAN ISO

Cause of error

Olet määritellyt taskun (työkierto 4), jossa nurkan säde kertaa kaksi lisättynä askelylityskertoimella on suurempi kuin taskun leveys.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 387

Error message

PYÖRISTYSSÄDE LIIAN ISO

Cause of error

Muotoajon työkierrossa olet ajanut muotoon tai jättänyt muodon pyöristyslauseella, jonka aloituspiste tai tavoitepiste sijaitsee kaaren sisäpuolella.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 388

Error message

KARA ?

Cause of error

Olet kutsunut kiinteän työkierron kytkemättä ensin karaa päälle.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 389

Error message

TYÖKALUN AKSELI PEILATTU

Cause of error

Olet ajanut TOOL CALL -lauseen (ISO: T..), jossa peilattu akseli on määritelty työkaluakseliksi.

Error correction

- Peruuta peilikuvaus ennen työkalun vaihtoa.
- Mikäli tarpeen, vaihda työkaluakseli TOOL CALL -lauseessa.


Error description 390

Error message

TYÖKALUN AKSELI PEILATTU

Cause of error

Työkierrossa 8 (Peilikuvaus, ISO: G28) olet määritellyt työkaluakselin peilausakseliksi.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 391

Error message

TYÖKALU-AKSELI PUUTTUU

Cause of error

Olet ohjelmoinut paikoituslauseen työkalun säteen kompensaatiolla kutsumatta ensin työkalua.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 392

Error message

TYÖKALU-AKSELI PUUTTUU

Cause of error

Olet ohjelmoinut akselisuuntaisen paikoituslauseen työkalun säteen kompensaatiolla kutsumatta ensin työkalua.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 393

Error message

TYÖKALU-AKSELI PUUTTUU

Cause of error

Olet ohjelmoinut kiinteän työkierron aktivoimatta ensin työkalua.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 394

Error message

TYÖKALU-AKSELI PUUTTUU

Cause of error

Olet ohjelmoinut työkierron 10 (Kierto, ISO: G73) kutsumatta ensin työkalua. Työkalukutsu määrittelee TNC:n pyörinnän työskentelytason.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 395

Error message

TYÖKALU-AKSELI PUUTTUU

Cause of error

Olet yrittänyt lähestyä paikoitusasemaa käyttämällä paikoituslogiikkaa, mutta et ensin määritellyt työskentelytasoa työkalukutsun avulla.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 396

Error message

TYÖKALU-AKSELI PUUTTUU

Cause of error

Olet määritellyt M-toiminnon syöttöarvon vähentämiseksi työkaluakselissa, mutta et kutsunut ensin työkalua.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 397

Error message

TYÖKALU-AKSELI PUUTTUU

Cause of error

Olet kutsunut TCH PROBE 0 -työkierron (ISO: G55) kutsumatta ensin työkalua.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 398

Error message

TYÖK. MÄÄRITTELY PUUTTUU

Cause of error

Työkalukutsussa TOOL CALL (ISO: T..) olet syöttänyt työkalun numeron, jolle ohjelmassa ei ole mitään määrittelyä.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 400

Error message

TYÖK. MÄÄRITTELY PUUTTUU

Cause of error

Olet ohjelmoinut työkalukutsun TOOL CALL (ISO: T..) työkalun numerolla, jota ei ole päätyökalutiedostossa (TOOL.T).

Error correction

Muokkaa työkappaleohjelmaa.


Error description 401

Error message

TYÖKALU-NUMERO PUUTTUU

Cause of error

Olet ohjelmoinut työkaluakselin TOOL CALL -lauseessa (ISO: T..), mutta et työkalun numeroa.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 402

Error message

TYÖKALUN SÄDE LIIAN ISO

Cause of error

- Muodon jyrsintä: Kaarilauseen säde sisänurkassa on pienempi kuin työkalun säde.
- Kierteen jyrsintä: Kierteen sisähalkaisija on pienempi kuin työkalun halkaisija.
- Uran jyrsintä: Rouhinnan uran leveys on pienempi kuin työkalun halkaisija.
- Työkierto 251, suorakulmatasku: Pyöristyssäde Q220 on pienempi kuin työkalun säde.
- Työkierto 214: Annettu aihion halkaisija on pienempi kuin työkalun halkaisija.

Error correction

- Käytä pienempää työkalua
- Uran jyrsintä: Tarvittaessa käytä pienempää työvaraa (Q368)
- Työkierto 214: Käytä pienempää työkalua; korjaa aihion halkaisija


Error description 403

Error message

TYÖKALUN SÄDE LIIAN ISO

Cause of error

Sisäpuolinen sädekompensaatio ei ole mahdollinen, kun pyöristyskaaren säde on pienempi kuin jyrsimen säde.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 404

Error message

TYÖKALUN SÄDE LIIAN ISO

Cause of error

Suoran viivan tai ympyrän kompensoitu rata olisi vastakkaissuuntainen ei-kompensoidun radan suhteen.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 405

Error message

TYÖKALUN SÄDE LIIAN ISO

Cause of error

Tuloksena syntyvän välikulman sisänurkat olisivat pienempiä kuin 0.028 astetta.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 406

Error message

TYÖKALUN SÄDE LIIAN ISO

Cause of error

-Uran jyrsinnän työkierto: Uran leveys on pienempi kuin työkalun halkaisija.
-Työkierto: Lieriövaippa: Uran leveys on pienempi kuin työkalun halkaisija.

Error correction

Työkierto: Uran jyrsintä: Käytä pienempää terää tai korjaa uran leveys.
Työkierto: Lieriövaippa: Korjaa uran leveys, korjaa Q23:ylimitta tai käytä pienempää terää.


Error description 407

Error message

TYÖKALUN SÄDE LIIAN ISO

Cause of error

Taskun jyrsinnön työkierto: Taskun leveys on pienempi tai yhtäsuuri kuin työkalun halkaisija.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 408

Error message

TYÖKALUN SÄDE LIIAN ISO

Cause of error

Taskun jyrsinnän työkierto: Nurkan säde on pienempi kuin jyrsimen säde.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 409

Error message

TYÖKALUN SÄDE LIIAN ISO

Cause of error

Ympyrämätaskun jyrsinnän työkierto: Taskun säde on pienempi kuin jyrsimen säde.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 410

Error message

TYÖKALUN SÄDE LIIAN ISO

Cause of error

Työkierrossa 24 (Sivun viimeistely, ISO: G123) viimeistelyterän säteen ja viimeistelyn työvaran summa on suurempi tai yhtäsuuri kuin rouhintaterän säteen ja rouhinnan työvaran summa.

Error correction

- Pienennä viimeistelyn työvaraa työkierrossa 23.
- Käytä pienempää viimeistelytyökalua.


Error description 411

Error message

TYÖKALUN SÄDE LIIAN ISO

Cause of error

Työkierrossa 21 (Alkuporaus muodon mukaiseen rouhintaan, ISO: G121) poraustyökalun säde on niin suuri, että se törmäisi työkappaleeseen.

Error correction

Käytä pienempää poraustyökalua.


Error description 412

Error message

TYÖKALUN SÄDE LIIAN ISO

Cause of error

Pyörintäterän kärkisäde on suurempi kuin sen varren säde.

Error correction

Syötä työkalutaulukkoon R2:lle arvo, joka ei pienempi tai yhtäsuuri kuin R.


Error description 413

Error message

OHJELMAN ALKU MÄÄRITTELEMÄTÖN

Cause of error

Interpolaation tyyppi on määrittelemätön.

Error correction

Uudelleenaloita työkappaleohjelma.


Error description 414

Error message

OHJELMAN ALKU MÄÄRITTELEMÄTÖN

Cause of error

Mittojen tyyppi on määrittelemätön.

Error correction

Ennen ISO-ohjelman ensimmäistä paikoituslausetta käytä koodia G90 tai G91 määritelläksesi sen, syötätkö mitat absoluuttisina vai inkrementaalisina koordinaatteina.


Error description 415

Error message

OHJELMAN ALKU MÄÄRITTELEMÄTÖN

Cause of error

Pyörintäsuunta on tarpeen ympyräliikkeen aloittamiseksi.

Error correction

Määrittele pyörintäsuunta ensimmäisessä ympyrälauseessa.


Error description 416

Error message

OHJELMAN ALKU MÄÄRITTELEMÄTÖN

Cause of error

TNC ei pysty tarkalleen laskemaan geometriaa nykyisestä asemasta (esim. ensimmäisen paikoitus-lauseen ohjelmoidut koordinaatit ovat samat kuin kompensoitu todellisasema).

Error correction

- Uudelleenaloita työkappaleohjelma.
- Käytä aloitusta ohjelman keskeltä palataksesi keskeytyspisteeseen.


Error description 417

Error message

OHJELMAN ALKU MÄÄRITTELEMÄTÖN

Cause of error

Virhe ohjelmanajon keskeytyksen jälkeen (vaidettaessa käyttötapaa tai PLC-paikoituksella): Napapistettä ei pystytä ottamaan talteen, jos CT-lause on ohjelmoitu ennen keskeytystä.

Error correction

Uudelleenaloita työkappaleohjelma.


Error description 418

Error message

OHJELMAN ALKU MÄÄRITTELEMÄTÖN

Cause of error

Virhe ohjelmanajon keskeytyksen jälkeen (käyttötavan vaihdossa tai PLC-paikoituksella): Keskeytyksen jälkeen olet yrittänyt aloittaa ohjelmaa työkierron kutsulla tai TOUCH PROBE -mittaustyökierrolla.

Error correction

Paina GOTO valitaksesi työkierron määrittelylauseen.


Error description 419

Error message

OHJELMAN ALKU MÄÄRITTELEMÄTÖN

Cause of error

- Työkappaleohjelman ensimmäinen lause on lause automaattisella napapisteen oletuksella (CC ilman koordinaatteja ISO: G29).
- Ohjelman keskeytyksen jälkeen GOTO-käskyllä olet valinnut lauseen automaattisella napapisteen oletuksella.

Error correction

- Automaattinen napapisteen oletus ei saa olla ensimmäinen koordinaattilause.
- Palataksesi ohjelmaan käytä paikoituslausetta kaikilla koordinaateilla.


Error description 420

Error message

OHJELMAN ALKU MÄÄRITTELEMÄTÖN

Cause of error

- Työkappaleohjelman ensimmäinen lause on CT-lause (ISO: G6, G16).
- Ohjelman keskeytyksen jälkeen GOTO-käskyllä olet valinnut CT-lauseen (ISO: G6, G16).

Error correction

- Ohjelmoi vähintään kaksi paikoituslausetta ennen CT-lausetta.
- Ohjelman keskeytyksen jälkeen uudelleenaloita vähintään kaksi paikoituslausetta ennen CT-lausetta.


Error description 421

Error message

OHJELMAN ALKU MÄÄRITTELEMÄTÖN

Cause of error

- Työkappaleohjelman ensimmäinen lause on RND-lause (ISO: G25).
- Ohjelman keskeytyksen jälkeen GOTO-käskyllä olet valinnut RND-lauseen (ISO: G25).

Error correction

- Ohjelmoi vähintään kaksi paikoituslausetta END-lauseen eteen.
- Ohjelman keskeytyksen jälkeen on oltava vähintään kaksi paikoituslausetta ennen RND-lauseita.


Error description 422

Error message

OHJELMAN ALKU MÄÄRITTELEMÄTÖN

Cause of error

- Työkappaleohjelman ensimmäinen paikoituslause on CHF-lause (ISO: G24).
- Ohjelman keskeytyksen jälkeen GOTO-käskyllä olet valinnut CHF-lauseen (ISO: G24).

Error correction

- Ohjelmoi vähintään kaksi paikoituslausetta CHF-lauseen eteen.
- Ohjelman keskeytyksen jälkeen on oltava vähintään kaksi paikoituslausetta ennen CHF-lauseita.


Error description 423

Error message

OHJELMAN ALKU MÄÄRITTELEMÄTÖN

Cause of error

Ohjelman keskeytyksen jälkeen GOTO-käskyllä olet yrittänyt valita muodon jätön lauseen.

Error correction

Ohjelman keskeytyksen jälkeen älä palauta ohjelmaa muodon jätön lauseella.


Error description 424

Error message

OHJELMAN ALKU MÄÄRITTELEMÄTÖN

Cause of error

Ohjelman alussa olet aktivoinut kallistetun työskentelytason ja M114-koodin samanaikaisesti.

Error correction

M114 ei toimi työskentelytason ollessa kallistettu.


Error description 425

Error message

POISTA RL/RR ENNEN PLC-PAIKOIT.

Cause of error

Palattaessa työkappaleohjelmaan työkalun säteen kompensaatio on aktiivinen RL/RR (ISO: G41, G42), vaikka PLC-nollapistesiirto on toteutettava.

Error correction

Peruuta säteen kompensaatio ennen palaamusta ohjelmaan.


Error description 426

Error message

OHJELMAN ALKU MÄÄRITTELEMÄTÖN

Cause of error

Palattaessa työkappaleohjelmaan olet valinnut CT-lauseen (ISO: G6, G16), vaikka PLC-paikoitus tai PLC-nollapisteen siirto on toteutettava.

Error correction

Palaa ohjelmaan muutamia lauseita ennen CT-lausetta.


Error description 427

Error message

LAUSEEN MUODOSTUS VAARIN

Cause of error

Säde puuttuu Ympyrä säteellä -lauseelta (CR, ISO: G02, G03).

Error correction

Muokkaa työkappaleohjelmaa.


Error description 429

Error message

LIIKAA SISÄISIÄ ALIOHJELM.

Cause of error

Olet ketjuttanut useamman kuin 8 aliohjelmakutsua (CALL LBL xx, ISO: Lx,0).

Error correction

Tarkista, päättyvätkö kaikki aliohjelmasi tunnukseen LBL 0 (ISO:G98 L0).


Error description 430

Error message

LIIKAA SISÄISIÄ ALIOHJELM.

Cause of error

Olet ketjuttanut enemmän kuin 10 ohjelmanosatoistoa.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 432

Error message

LIIKAA SISÄISIÄ ALIOHJELM.

Cause of error

Sisäinen pinovirhe aritmeettisessa ilmaisussa (FN20, ISO: D20), esim. liiallisen ketjutuksen vuoksi.

Error correction

Tarkista FN20-lauseen tila.


Error description 433

Error message

TYÖKIERRON ETUMERKIT VASTAKKAIN

Cause of error

Asetusvälyksen algebralliset etumerkit, reijän kokonaissyvyys ja pistosyvyys eivät täsmää.

Error correction

Syötä sisään samat etumerkit.


Error description 434

Error message

OHJELMOITU VÄÄRÄ ETUMERKKI

Cause of error

Ohjelmoitu odotusaika viiveajan työkierrossa, iskuporaustyökierrossa tai tappikierteityksen työkierrossa on negatiivinen (Q-parametrin kautta).

Error correction

Muokkaa työkierron parametria.


Error description 435

Error message

KULMAN PERUSPISTE PUUTTUU

Cause of error

LP/CP-lauseessa (ISO: G10, G11, G12, G13) ei ole määritelty kulmaa tai inkrementaalista napakulmaa, ts.:
- Viimeksi ohjelmoidun aseman ja napapisteen välinen etäisyys on pienempi tai yhtäsuuri kuin 0.1 µm.
- Pyörintää ei ole ohjelmoitu napapisteen oletuksen ja LP/CP-lauseen välissä.

Error correction

- Ohjelmoi absoluuttinen napakulma.
- Tarkista napapisteen sijainti.
- Mikäli tarpeen, nollaa pyörintä.


Error description 436

Error message

KULMAN PERUSPISTE PUUTTUU

Cause of error

Olet ohjelmoinut CT-lauseen (ISO: G6, G16; työkalu- korjaus voimaan), joka aktivoi vain työkaluakselin.

Error correction

Ohjelmoi CT-lauseessa ympyrätason molemmat koordinaatit.


Error description 437

Error message

KAAREN SÄDE LIIAN PIENI

Cause of error

- Olet ohjelmoinut ympyräliikkeen, jossa säde on pienempi kuin 1.6 µm.
- Olet ohjelmoinut kierteen jyrsintatyokierrolle 263, 264 tai 265 ostapinnan upotuksen siirtoarvolla 0.

Error correction

- Tarkista ympyrälause.
- Kierteen jyrsintatyokierto: Ohjelmoi parametrin Q359 arvoksi suurempi kuin 0.


Error description 438

Error message

KULMAN PERUSPISTE PUUTTUU

Cause of error

Muototaskun tai muotoajon työkierto: TNC ei pysty määrittämään muodon aloituspistettä.

Error correction

Ohjelmoi aloituspiste muodon aliohjelmassa absoluuttikoordinaateilla.


Error description 439

Error message

KULMAN PERUSPISTE PUUTTUU

Cause of error

Muototaskun tai muotoajon työkierto: Muodon aliohjelman ensimmäinen tai toinen lause on CT-lause (ISO: G6, G16). CT-lauseen suunta on näinollen epämääräinen.

Error correction

Ohjelmoi vähintään kaksi paikoituslausetta ennen CT-lausetta.


Error description 440

Error message

DEP-TOTEUTUS EI SALLITTU

Cause of error

Olet keskeyttänyt työkappaleohjelman DEP-lauseen aikana ja sen jälkeen yrittänyt uudelleenaloitusta.

Error correction

Aloita koneistus ennen tai jälkeen DEP-lauseen (mikäli tarpeen, valitse GOTO-käskyllä).


Error description 441

Error message

DEP-TOTEUTUS EI SALLITTU

Cause of error

Olet keskeyttänyt työkappaleohjelman DEP-lauseen aikana, sen jälkeen liikuttanut akseleita ja sitten yrittänyt uudelleenaloitusta.

Error correction

Aloita koneistus ennen tai jälkeen DEP-lauseen (mikäli tarpeen, valitse GOTO-käskyllä).


Error description 442

Error message

APPR:N JÄLKEEN EI KOORDINAATTEJA

Cause of error

Et antanut mitään koordinaatteja NC-lauseessa APPR-käskyn jälkeen.

Error correction

Lisää koordinaattitiedot työkappaleohjelmaan APPR-käskyn jälkeen.


Error description 443

Error message

ALUE YLITETTY

Cause of error

Digitoinnin aikana mittapää on siirtynyt digitointi-alueen ulkopuolelle.

Error correction

Tarkista tiedot aluetyökierrossa, erityisesti sisäänsyöttö kosketuspään akselille.


Error description 444

Error message

ALUETIEDOT VIRHEELLISET

Cause of error

- Alueen työkierto: MAX-arvo on pienempi kuin MIN-arvo
- Alue ulottuu ohjelmistorajojen ulkopuolelle
- Alueen työkiertoa ei ole määritelty

Error correction

Tarkista tiedot alueen työkierrossa.


Error description 445

Error message

ALKUPISTE VIRHEELLINEN

Cause of error

Digitointi muotoviivoilla: On valittu virheellinen aloitusasema.

Error correction

Tarkista muotoviivojen työkierrossa määritellyt akselit.


Error description 446

Error message

AIKARAJOITUS YLITETTY

Cause of error

Digitointi muotoviivoilla: Kosketuspää ei saavu aloituspisteeseen työkierrossa asetetun ajan kuluessa.

Error correction

- Voi olla, että muotoviivoja ei voi sulkea.
- Lisää aikaa.
- Lisää toleranssi tavoiteikkunassa (koneistus-parametri 6390)


Error description 447

Error message

CYCL-PARAMETRI VIRHEELLINEN

Cause of error

Digitoitaville akseleille:
- Kosketuspisteväli on suurempi kuin 65 535 (Q-parametrilla)
- Virheellinen viiva-viiva digitointiakseli

Error correction

Tarkista sisäänsyötöt digitointityökierrossa.


Error description 448

Error message

TYÖVARA SUUREMPI KUIN SYVYYS

Cause of error

Muototyökierrot SLII tai jyrsintätyökierrot: Syvyysvara on suurempi kuin jyrsintäsyvyys.

Error correction

- SLII-työkierrot: Tarkasta Q4 työkierrossa 20 (DIN/ISO: G120).
- Jyrsintätyökierrot 25x: Tarkasta Q369 ja syvyys Q201


Error description 451

Error message

MITTAKERROIN EI SAMA

Cause of error

Olet yrittänyt skaalata ympyrämuotoista elementtiä eriävillä akselikohtaisilla mittakertoimilla.

Error correction

Skaalaa ympyrämuotoisten elementtien akselit samoilla mittakertoimilla.


Error description 454

Error message

KOSKETUSPOIKKEAMA LIIAN SUURI

Cause of error

Digitointi mittauskosketuspäillä: Suurin sallittu kosketuspoikkeama on ylitetty.

Error correction

- Pienennä digitoinnin syöttöarvoa.
- Mikäli tarpeen, suurenna suurinta sallittua kosketuspoikkeamaa (koneparametri 6330).


Error description 455

Error message

LIIAN PALJON MUOTOELEMENTTEJÄ

Cause of error

Muototaskun työkierto: Sisäiset laskennat ovat saaneet aikaan liian monta osamuotoa.

Error correction

Käytä pienempää työkalua.


Error description 456

Error message

LIIAN PALJON MUOTOELEMENTTEJÄ

Cause of error

Muoto leikkaa itseään ja saa aikaan liian monta osamuotoa.

Error correction

Käytä pienempää työkalua.


Error description 457

Error message

LIIAN PALJON MUOTOELEMENTTEJÄ

Cause of error

Työkiertojen yhtymäkohta saa aikaan liian monta osamuotoa.

Error correction

Käytä pienempää työkalua.


Error description 458

Error message

LIIAN PALJON MUOTOELEMENTTEJÄ

Cause of error

Työkalun radan laskenta saa aikaa enemmän kuin 12 osamuotoa.

Error correction

- Käytä pienempää työkalua.
- Vähennä ohjelmoitujen osamuotojen lukumäärää.


Error description 459

Error message

LIIAN PALJON MUOTOELEMENTTEJÄ

Cause of error

Keskikohdan laskenta saa aikaan liian monta osamuotoa.

Error correction

Käytä pienempää työkalua.


Error description 460

Error message

LIIAN PALJON MUOTOELEMENTTEJÄ

Cause of error

Keskikohdan laskenta saa aikaan liian monta osamuotoa.

Error correction

Käytä pienempää työkalua.


Error description 461

Error message

LIIAN PALJON MUOTOELEMENTTEJÄ

Cause of error

Muodon aliohjelma sisältää enemmän kuin 128 geometrista elementtiä.

Error correction

Jaa aliohjelma.


Error description 462

Error message

LIIAN PALJON MUOTOELEMENTTEJÄ

Cause of error

Muodon aliohjelma sisältää enemmän kuin 128 geometrista muotoelementtiä.

Error correction

Jaa aliohjelma.


Error description 463

Error message

LIIAN PALJON MUOTOELEMENTTEJÄ

Cause of error

Muotojen yhtymäkohta saa aikaan liian monta osamuotoa.

Error correction

Käytä pienempää työkalua.


Error description 464

Error message

LIIAN PALJON MUOTOELEMENTTEJÄ

Cause of error

Muotojen yhtymäkohta saa aikaan liian monta osamuotoa.

Error correction

Käytä pienempää työkalua.


Error description 465

Error message

LIIAN PALJON MUOTOELEMENTTEJÄ

Cause of error

Keskikohdan laskenta saa aikaan liian monta osamuotoa.

Error correction

Muokkaa NC-ohjelmaa tai aseta Q8=0.


Error description 466

Error message

LIIAN PALJON MUOTOELEMENTTEJÄ

Cause of error

Keskikohdan laskenta saa aikaan liian monta osamuotoa.

Error correction

Muokkaa NC-ohjelmaa tai aseta Q8 = 0.


Error description 467

Error message

LIIAN PALJON MUOTOELEMENTTEJÄ

Cause of error

Keskikohdan laskenta saa aikaan liian monta osamuotoa.

Error correction

Käytä pienempää työkalua.


Error description 468

Error message

LIIAN PALJON MUOTOELEMENTTEJÄ

Cause of error

Muoto leikkaa itsensä saaden aikaan liian monta osamuotoa.

Error correction

Käytä pienempää työkalua.


Error description 469

Error message

LIIAN PALJON MUOTOELEMENTTEJÄ

Cause of error

Muotojen yhtymäkohta saa aikaan liian monta osamuotoa.

Error correction

Käytä pienempää työkalua.


Error description 470

Error message

LIIAN PALJON MUOTOELEMENTTEJÄ

Cause of error

Keskikohdan laskenta saa aikaan liian monta osamuotoa.

Error correction

Käytä pienempää työkalua.


Error description 471

Error message

LIIAN PALJON MUOTOELEMENTTEJÄ

Cause of error

Muodon mukaisessa rouhinnassa koneistettava muoto sisältää liian monta osamuotoa.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 472

Error message

LIIAN PALJON MUOTOELEMENTTEJÄ

Cause of error

Keskikohdan laskenta saa aikaan liian monta osamuotoa.

Error correction

Käytä pienempää työkalua.


Error description 473

Error message

LIIAN PALJON MUOTOELEMENTTEJÄ

Cause of error

Keskikohdan laskenta saa aikaan liian monta osamuotoa.

Error correction

Käytä pienempää työkalua.


Error description 474

Error message

LIIAN PALJON MUOTOELEMENTTEJÄ

Cause of error

Alueen määrittelyssä mittauskosketuspäälle olet syöttänyt sisään liian monta osamuotoa.

Error correction

Määrittele uudelleen alue.


Error description 475

Error message

MUODON OHJELMOINTIVIRHE

Cause of error

Muodon aloituspiste sijaitsee muodon leikkauspisteessä: TNC ei pysty tunnistamaan, kuin haluat muodot yhdistellä.

Error correction

Aseta muodon aloituspiste muodon aliohjelmassa.


Error description 477

Error message

MUODON OHJELMOINTIVIRHE

Cause of error

Muodon aliohjelma sisältää vain yhden pisteen.

Error correction

Lisää muodon aliohjelman tiedot. Tarvitaan vähintään kaksi pistettä.


Error description 478

Error message

MUODON OHJELMOINTIVIRHE

Cause of error

TNC ei pysty määrittämään ohjelmoidun muodon kiertosuuntaa.

Error correction

Määrittele selvästi kiertosuunta muodon aliohjelmassa.


Error description 479

Error message

MUODON OHJELMOINTIVIRHE

Cause of error

Ohjelmoitu muoto ei ole jatkuva.

Error correction

Tarkista muodon aliohjelma.


Error description 480

Error message

MUODON OHJELMOINTIVIRHE

Cause of error

Muoto on liian monimutkainen.

Error correction

Yritä jakaa muodon aliohjelma.


Error description 481

Error message

MUODON OHJELMOINTIVIRHE

Cause of error

Itsensä leikkaavan muodon aloituspiste sijaitsee leikkauspisteessä.

Error correction

Sijoita aloituspiste muodon aliohjelmaan.


Error description 482

Error message

MUODON OHJELMOINTIVIRHE

Cause of error

Muodon aloituspisteessä on leikkauskohta, jota TNC ei pysty ratkaisemaan.

Error correction

Sijoita aloituspiste muodon aliohjelmaan.


Error description 483

Error message

MUODON OHJELMOINTIVIRHE

Cause of error

Väärä sisäänsyöttö parametrilla MP810.

Error correction

Ota yhteys huoltoedustajaan.


Error description 484

Error message

MUOTO LIIAN MUTKIKAS

Cause of error

Muotoa ei pystytä ratkaisemaan.

Error correction

Yritä jakaa muodon aliohjelma.


Error description 485

Error message

MUOTO LIIAN MUTKIKAS

Cause of error

Muotoa ei pystytä ratkaisemaan.

Error correction

Yritä jakaa muodon aliohjelma.


Error description 486

Error message

MUOTO LIIAN MUTKIKAS

Cause of error

Muotoa ei pystytä ratkaisemaan.

Error correction

Yritä jakaa muodon aliohjelma.


Error description 487

Error message

MUOTO LIIAN MUTKIKAS

Cause of error

Muotoa ei pystytä ratkaisemaan.

Error correction

Yritä jakaa muodon aliohjelma.


Error description 488

Error message

MUOTO LIIAN MUTKIKAS

Cause of error

Muotoa ei pystytä ratkaisemaan.

Error correction

Yritä jakaa muodon aliohjelma.


Error description 489

Error message

MUOTO LIIAN MUTKIKAS

Cause of error

Muotoa ei pystytä ratkaisemaan.

Error correction

Yritä jakaa muodon aliohjelma.


Error description 490

Error message

MUOTO LIIAN MUTKIKAS

Cause of error

Muotoa ei pystytä ratkaisemaan.

Error correction

Yritä jakaa muodon aliohjelma.


Error description 491

Error message

MUOTO LIIAN MUTKIKAS

Cause of error

Muotoa ei pystytä ratkaisemaan.

Error correction

Yritä jakaa muodon aliohjelma.


Error description 492

Error message

MUOTO LIIAN MUTKIKAS

Cause of error

Muotoa ei pystytä ratkaisemaan.

Error correction

Yritä jakaa muodon aliohjelma.


Error description 493

Error message

MUOTO LIIAN MUTKIKAS

Cause of error

Muotoa ei pystytä ratkaisemaan.

Error correction

Yritä jakaa muodon aliohjelma.


Error description 494

Error message

LAUSE LIIAN PITKÄ

Cause of error

Suurin sallittu lauseen pituus on ylitetty.

Error correction

Lyhennä korostettua kohtaa.


Error description 495

Error message

TUNTEMATON G-TOIMINTO

Cause of error

Olet ohjelmoinut tuntemattoman G-toiminnon.

Error correction

Lyhennä korostettua lausetta. Sallittu G-toiminto: Katso yleiskuvausta käyttäjän käsikirjassa.


Error description 496

Error message

N-KOODI PUUTTUU

Cause of error

Lauseen numero N puuttuu NC-lauseessa.

Error correction

Syötä sisään lauseen numero.


Error description 497

Error message

CMA-TIEDOSTO: EI AKTIIVIRIVEJÄ

Cause of error

Virhe korjausarvon muunnoksessa: Tiedostossa *.CMA joko ei ole valittu aktiivista riviä tai valittua riviä ei ole olemassa.

Error correction

Aktivoi rivi.


Error description 498

Error message

TIEDOT %.25s PUUTTUU

Cause of error

Virhe korjausarvon laskennassa: Tiedostossa *.CMA valittua tiedostoa *.COM ei ole olemassa.

Error correction

Lataa tiedosto.


Error description 499

Error message

TIEDOT %.25s PUUTTUU

Cause of error

TNC:n tarvitsema tiedosto ei ole käytettävissä.

Error correction

Saata virheilmoituksessa mainittu tiedosto TNC:n käyttöön kiintolevyn vastaavassa hakemistossa.


Error description 500

Error message

LIIAN PALJON KORJAUSPISTEITÄ

Cause of error

Virhe korjausarvon muunnoksessa: Sallittu kompensaatiopisteiden lukumäärä on ylitetty.

Error correction

Pienennä korjausarvotaulukon kokoa.


Error description 501

Error message

LIIAN PALJON KORJAUSTOIMINTOJA

Cause of error

Virhe korjausarvon muunnoksessa: Sallittu kompensaatiotoimintojen lukumäärä ylitetty.

Error correction

Pienennä korjausarvotoimintojen lukumäärää.


Error description 502

Error message

KIERTOSUUNTA PUUTTUU

Cause of error

Olet ohjelmoinut FK-kaaren ilman kiertosuuntaa.

Error correction

Ohjelmoi aina kiertosuunta (DR).


Error description 503

Error message

PYÖRISTYSSÄDE LIIAN ISO

Cause of error

- Työkalun säde 0 on aktiivinen
- Pyöristyskaari ei sovi kahden elementin väliin.

Error correction

- Ohjelmoi muu työkalun säde kuin 0.
- Ohjelmoi pienempi pyöristyssäde.


Error description 504

Error message

TOISTA ANNETUT TIEDOT

Cause of error

FK-ohjelmointi: Olet syöttänyt sisään ristiriitaiset arvot.

Error correction

Tarkista sisäänsyöttöarvot.


Error description 505

Error message

RIITTÄMÄTÖN MUODON MÄÄRITTELY

Cause of error

FK-ohjelmointi: Muotoa ei ole ratkaistu ohjelman loppuun mennessä.

Error correction

Ratkaise FK-osuus syöttämällä sisään enemmän tietoa.


Error description 506

Error message

FPOL PUUTTUU

Cause of error

FK-ohjelmointi: Olet ohjelmoinut napakoordinaateilla määrittelemättä ensin FPOL.

Error correction

Ohjelmoi FPOL samaan kohtaan yllä olevassa lauseessa, jossa ensin käytät napakoordinaatteja.


Error description 507

Error message

LAUSE EI SALLITTU

Cause of error

- FK-ohjelmointi: "Normaalit" lauseet voivat olla FK-lauseiden jäljessä vain, jos FK-lause on johtanut muodon täydelliseen ratkaisuun.
Poikkeukset:
- RND-lause
- CHF-lause
- L-lause, joka sisältää vain työkalun tai apuakselin liikkeen.
- Olet aloittanut FK-lauseen suljetulle muodolle käskyllä CLSD+ (muodon aloitus) mutta et ole päättänyt sitä käskyyn CLSD- (muodon loppu).

Error correction

- Ratkaise FK-muoto täydellisesti.
- Kun olet aloittanut FK-lauseen käskyllä CLSD+, päätä se aina käskyllä CLSD-.


Error description 508

Error message

MUOTO ON POISTETTU : FSELECT-LAUSE EI SALLITTU

Cause of error

FK-ohjelmointi:
- FSELECT-lause seuraa jo ratkaistua muotoa.
- FSELECT-lause seuraa vielä ratkaisematonta FK-muotoa (esitys punaisella).

Error correction

Poista FSELECT-lause.


Error description 509

Error message

INKERMENTAALIKOORDIN. EI SALLITTU

Cause of error

FK-ohjelmointi: FK-lause, jossa on ohjelmoitu CLSD (muodon loppu), sisältää inkrementaaliset akseli- koordinaatit.

Error correction

Käytä CLSD vain absoluuttisilla akselikoordinaateilla.


Error description 510

Error message

RND TAI CHF EI SALLITTU TÄSSÄ KOHDASSA

Cause of error

Olet ohjelmoinut pyöristyskaaren tai viisteen, joka ei ole heti paikoituslauseen jälkeen.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 511

Error message

RND/CHF EI MAHDOLLINEN TANGENTIAALISIIRROSSA

Cause of error

Olet ohjelmoinut pyöristyskaaren tai viisteen kahden tangentiaalisen muotoliittymän väliin.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 512

Error message

SUORAN PITUUS ENNEN TAI JÄLKEEN RND/CHF ON 0

Cause of error

RND- tai CHF-lausetta ennen tai sen jälkeen olevan suoran pituus on 0.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 513

Error message

CHF ON VAIN KAHDEN SUORAN VÄLILLÄ MAHDOLLINEN

Cause of error

CHF-lause ei sijaitse kahden suoran lauseen välissä.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 514

Error message

VIISTE LIIAN ISO

Cause of error

Ohjelmoitu viistepituus on liian suuri.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 515

Error message

RATAKORJAUS VÄÄRIN ALOITETTU: NC-LAUSEESSA ON OLTAVA SUORA

Cause of error

Olet yrittänyt aloittaa työkalun sädekorjauksen ympyräradalla.

Error correction

Aktivoi työkalun sädekorjaus vain suoralla.


Error description 516

Error message

RATAKORJAUS VÄÄRIN LOPETETTU: NC-LAUSEESSA ON OLTAVA SUORA

Cause of error

Olet yrittänyt lopettaa työkalun sädekorjauksen ympyräradalla.

Error correction

Peruuta työkalun sädekorjaus vain suoran lauseessa.


Error description 517

Error message

MUOTO LIIAN MONIMUTKAINEN. ANNA LISÄÄ TIETOJA

Cause of error

FK-ohjelmointi: Tieto ei riitä FK-muodon laskentaa varten.

Error correction

Syötä sisään lisää geometrista tietoa.


Error description 518

Error message

FK: ARITMEETTINEN VIRHE

Cause of error

FK-ohjelmointi: Aritmeettinen virhe FK-muodon laskennassa (esim. jako nollalla, negatiivisen luvun juuri).

Error correction

Tarkista sisäänsyöttö FK-osuudessa.


Error description 519

Error message

FK-LAUSE EI SALLITTU

Cause of error

FK-ohjelmointi: FK-paikoituslause (FL,FC,FLT,FCT) voi olla konventionaalisen paikoituslauseen jälkeen vain, jos konventionaalinen paikoituslause on yksiselitteisesti määritelty, ts.:
- Konventionaalinen paikoituslause ei saa sisältää yhtään Q-parametria.
- Ensimmäinen FK-lause ei saa olla label-tunnuksen jälkeen.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 520

Error message

FCT TAI FLT -LAUSE EI SALLITTU

Cause of error

FK-ohjelmointi: Tangentiaalinen FK-lause (FLT,FCT) voi olla konventionaalisen paikoituslauseen jälkeen vain, jos lähestymissuunta on yksiselitteisesti määritelty.

Error correction

Ohjelmoi vähintään kaksi paikoituslausetta harmailla ratatoimintonäppäimillä ennen tangentiaalista FK-lausetta.


Error description 521

Error message

INKERMENTAALINEN KULMAPERUSTEPISTE EI SALLITTU

Cause of error

FK-ohjelmointi: Olet ohjelmoinut suhteellisen kulmareferenssin kappaleohjelmalauseeseen, jonka kaltevuuskulma ei ole vakio.

Error correction

Muuta suhteellista referenssiä.


Error description 522

Error message

VIITE EI SALLITTU

Cause of error

FK-ohjelmointi: Suhteelliset referenssit ovat mahdollisia vain 64 viimeiselle paikoituslauseelle:
- Referenssi on tehty useammalle palautuslauseelle
- Referenssi on tehty lauseelle, joka kyseisessä ohjelman kohdassa saisi aikaan useamman kuin yhden FK-ratkaisun.

Error correction

Muuta suhteellista referenssiä.


Error description 523

Error message

VIITE CC-LAUSEESEEN EI SALLITTU

Cause of error

FK-ohjelmointi: Olet ohjelmoinut suhteellisen referenssin CC-lauseelle.

Error correction

Muuta suhteellista referenssiä.


Error description 524

Error message

ANNA FPOL MOLEMMAT KOORDINAATIT

Cause of error

FK-ohjelmointi: FPOL-lauseessa et ole ohjelmoinut molempia työskentelytason koordinaatteja.

Error correction

Lisää koordinaatti FPOL-lauseelle.


Error description 525

Error message

APUPISTE VAATII MOLEMMAT KOORD.

Cause of error

FK-ohjelmointi: Et ole ohjelmoinut molempia koordinaatteja apupisteessä.

Error correction

Lisää apupiste FK-lauseeseen.


Error description 526

Error message

RINNAKKAISGRAF. EI MAHDOLLINEN

Cause of error

FK-ohjelmointi: Olet yrittänyt käynnistää FK-grafiikan, kun TNC oli jo käynnissä työkappaleohjelmassa.

Error correction

Käynnistä FK-grafiikka sen jälkeen kun työkappaleohjelma on ajettu.


Error description 527

Error message

AIHIO LIIAN ISO

Cause of error

Aihio on niin suuri, että grafiikkaprosessori ei pysty näyttämään grafiikkaelementtejä.

Error correction

Pienennä aihion kokoa.


Error description 528

Error message

IKKUNA-LEIKKAUS LIIAN ISO

Cause of error

Ohjelmointigrafiikka: Ohjelmointigrafiikan simuloinnin pienentämisen aikana ikkuna-ala ylittää grafiikka- prosessorin rajat.

Error correction

Suurenna ohjelmointigrafiikkaa.


Error description 529

Error message

IKKUNA-LEIKKAUS LIIAN PIENI

Cause of error

Ohjelmointigrafiikan simuloinnin suurentamisen aikana ikkuna-ala ylittää grafiikkaprosessorin rajat.

Error correction

Pienennä ohjelmointigrafiikkaa.


Error description 530

Error message

LEIKKAUS EI SIIRRETTÄVISSÄ

Cause of error

Ohjelmointigrafiikan simuloinnin aikana olet siirtänyt valintakehyksen ikkunan reunaan, mikä edellyttäisi asteikon pienentämistä grafiikka- ohjaimen suorituskyvyn ulkopuolelle.

Error correction

Pidä valintakehys ikkunan sisäpuolella.


Error description 823

Error message

AKTIIVI

Cause of error

Error correction


Error description 859

Error message

VIRHE

Cause of error

Yleinen ilmoitus aiemmalle virheelle grafiikka- simuloinnissa.

Error correction

Kuittaa viesti CE-näppäimellä.


Error description 860

Error message

AKSELI EI ESITETTÄVISSÄ

Cause of error

Akseliliikkeiden A, B, C, U, V tai W simulointi ei ole mahdollinen grafiikalla.


Error description 861

Error message

EI LISÄÄ SUURENNOKSIA

Cause of error

Valittua osuutta ei pystytä enää pienentämään.

Error correction

Syötä sisään osuus nykyisessä koossaan.


Error description 862

Error message

EI LISÄÄ PIENENNÖKSIÄ

Cause of error

Valittua osuutta ei pystytä enää suurentamaan.

Error correction

Syötä sisään osuus nykyisessä koossaan.


Error description 863

Error message

BLK FORM EI ESITETTÄVISSÄ

Cause of error

Työkappaleen aihiota ei pystytä näyttämään:
- Työkappaleen aihio ei ole täysin määritelty.
- Yhdellä reunalla on negatiivinen pituus.
- Pisin reuna on liian suuri tai liian pieni.
- Reunapituuksien suhde on ylitetty.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 864

Error message

VÄÄRÄ TYÖKALUAKSELI AIHIOSSA

Cause of error

- Työkalukutsussa sisäänsyötetty työkaluakseli ei täsmää BLK FORM -lauseessa sisäänsyötetyn työkaluakselin kanssa (ISO: G30/G31).
- Ohjelmointigrafiikka: Olet ohjelmoinut APPR- tai DEP-lauseessa koordinaatit, jotka eivät sijaitse piirustus-tasolla. Piirustustaso on kohtisuorassa sen työkalu-akselin suhteen, joka on määritelty BLK FORM -lauseessa. Jos BLK FORM -lausetta ei ole
ohjelmoitu, piirustustaso on X/Y-tasossa.

Error correction

- Vaihda työkaluakseli työkalukutsussa, tai aihion muodon määrittelyssä.
- Tarkista APPR- tai DEP-lause.


Error description 865

Error message

TYÖKALUN SÄDE EI ESITETTÄVISSÄ

Cause of error

Aktiivisen työkalun sädettä ei pystytä näyttämään.

Error correction

Tarkista ilman graafista simulointia.


Error description 888

Error message

TEKSTI EI LOYDY

Cause of error

ASCII-editori ei ole pystynyt löytämään haluttua tekstiä tiedostossa.

Error correction

Etsi jokin muu teksti (huomaa ylä- ja alaindeksikirjaimet).


Error description 937

Error message

VIRHEELLINEN PAIKKA-NRO

Cause of error

- Työkalutaulukon paikkanumeron sisäänsyöttöarvo on suurempi kuin koneparametri MP7261.
- MP7261 = 0, paikan tulostus on aktivoitu koneparametrilla MP7480, eikä kutsutulle työkalulle ole määritelty paikkaa.

Error correction

- Tarkista työkalupaikkataulukko.
- Ota yhteys huoltoedustajaan.


Error description 938

Error message

NÄPPÄIN ILMAN TOIMINTOA

Cause of error

Tässä yhteydessä npääimellä ei ole toimintoa.


Error description 939

Error message

MUISTI TÄYSI

Cause of error

NC-ohjelmamuistin kapasiteetti ei enää riitä työkappaleohjelmille.

Error correction

Poista ohjelmat, joita et enää tarvitse.


Error description 940

Error message

ETSINTÄMERKKI PUUTTUU

Cause of error

NC-ohjelmassa ei ole enää alkuperäistä hakuosoitetta.

Error correction

Keskeytä haku.


Error description 941

Error message

TYÖK. NUMERO EI MÄÄRITELTÄVISSÄ

Cause of error

Työkalumäärittely numerolla "0" ei ole sallittu.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 942

Error message

SYÖTTÖARVO VIRHEELLINEN

Cause of error

- Olet syöttänyt sisään arvon, joka ei ole sisäänsyöttöalueella.
- Työkierto 209 (DIN/ISO: G209): Olet syöttänyt sisään poraussyvyyden lastunkatkaisuun saakka (Q257) arvolla 0.

Error correction

- Syötä sisään sopiva arvo.
- Aseta Q257 erisuureksi kuin 0.


Error description 943

Error message

SYÖTTÖARVO VIRHEELLINEN

Cause of error

Olet painanut näppäimiä peräjälkeen niin nopeasti, että näppäimistön puskurimuisti on ylittynyt.

Error correction

Toista sisäänsyöttösi.


Error description 944

Error message

OHJELMAN NUMERO VARATTU

Cause of error

Tämä ohjelman numero on jo käytössä.

Error correction

Valitse toinen ohjelman nimi.


Error description 945

Error message

VIRHEELLISET OHJELMATIEDOT

Cause of error

Tämä on yleinen virheilmoitus, joka ilmaisee ohjelmatiedoissa olevan jokin virhe (esim. ERROR-lause).

Error correction

Muokkaa työkappaleohjelmaa.


Error description 946

Error message

VIRHEELLISET OHJELMATIEDOT

Cause of error

Virhe on ilmennyt tietoliitännän purkutoiminnan aikana. TNC merkitsee virheellisen lauseen ERROR-merkinnällä.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 947

Error message

KÄYTTÖPARAMETRI TYHJENNETTY

Cause of error

Koneparametrit on pyyhitty pois ja PLC-ohjelma puuttuu.

Error correction

- Syötä sisään uudet käyttöparametrit.
- Palauta koneen tiedot (MPs, PLC-ohjelma)
- Ota yhteys huoltoedustajaan


Error description 948

Error message

SUOJATTU TIEDOSTO!

Cause of error

Et voi editoida tai poistaa tätä ohjelmaa, ennenkuin suojaus on poistettu.

Error correction

Peruuta ohjelman suojaus.


Error description 950

Error message

VÄÄRÄ AKSELI OHJELMOITU

Cause of error

Virheellinen akseli on ohjelmoitu korostetussa lauseessa.

Error correction

Tarkista, oletko ohjelmoinut akselin kahdesti.


Error description 951

Error message

VÄÄRÄ AKSELI OHJELMOITU

Cause of error

Virheellinen akseli on ohjelmoitu korostetussa lauseessa.

Error correction

Tarkista, oletko ohjelmoinut akselin kaksi kertaa.


Error description 952

Error message

VÄÄRÄ KIERROSLUKU

Cause of error

Olet syöttänyt sisään mitättömän karanopeuden.

Error correction

Syötä sisään oikea nopeus, ks. koneen käsikirjaa.


Error description 953

Error message

LAUSEEN MUODOSTUS VAARIN

Cause of error

Virheellinen lausemuoto korostetussa lauseessa.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 954

Error message

OSOITEKIRJAIN VARATTU

Cause of error

Olet käyttänyt osoitekirjainta väärin ISO-lauseessa.

Error correction

Muokkaa korostettua lausetta.


Error description 955

Error message

G-KOODIRYHMÄ VARATTU

Cause of error

Olet käyttänyt työkappaleohjelman yhdessä lauseessa kahta saman ryhmän G-koodia (esim. G01 ja G02).

Error correction

Tarkista korostetussa lauseessa olevat G-koodit, jotka vaikuttavat toinen toisiinsa.


Error description 957

Error message

SÄHKÖKATKOS
SÄHKÖ-
KATKOS

Cause of error

TNC on käynnistetty uudelleen virtakatkoksen jälkeen.

Error correction

Kuittaa virtakatkos CE-näppäimellä.


Error description 958

Error message

RELEJÄNNITE PUUTTUU
RELEJÄNNITE
PUUTTUU

RELEJÄNNITE PUUTTUU

Cause of error

Virheilmoitus virtakatkoksen jälkeen.

Error correction

- Kytke ohjausjännite erikseen päälle.
- Tarkista sähkökaapin johdotus
- Tarkista 'koneen ohjausjännitteen päällekytkennän' painike


Error description 1086

Error message

LIIAN MONTA PISTETTÄ

Cause of error

Pisteiden automaattinen järjestely paikoituksessa MDI-käyttötavalla:
Tallennettujen pisteiden suurin sallittu lukumäärä (maks. 893) on ylittynyt.

Error correction

Tallenna uudelleen digitointialue suurennettuasi ensin pisteväliä.


Error description 1097

Error message

TOLERANSSIARVO LIIAN SUURI

Cause of error

Geometriavirheilmoitus: Koodilla M124 syötetty toleranssiarvo on suurempi kuin puolet toleranssi- arvosta M122.

Error correction

Pienennä toleranssiarvoa koodissa M124.


Error description 1106

Error message

POISTA TYÖKIERTO KOKONAAN: DEL !

Cause of error

Varoitus ennen koko työkierron poistamista.

Error correction

Poistaaksesi työkierron kokonaan paina DEL. Keskeyttääksesi poistotoimenpiteet paina END.


Error description 1107

Error message

LAUSE TYÖKIERROSSA EI SALLITTU !

Cause of error

Järjestelmätyökierrot sisältävät yleensä useita komponenttilauseita. Olet yrittänyt kirjoittaa toisen kappaleohjelmalauseen näiden komponenttilauseiden väliin.

Error correction

Lisää uusi kappaleohjelmalause tällaisen työkierron eteen tai taakse.


Error description 1125

Error message

TARKISTA LAUSE %.6s: EI DEL

Cause of error

FK-ohjelmointi: Olet yrittänyt poistaa kappaleohjelman lauseen, johon toinen lause viittaa.

Error correction

Muokkaa ensin viittaavaa lausetta, sitten poista referenssi.


Error description 1126

Error message

PERUUTA M112

Cause of error

M112 on voimassa työkierron kutsun aikana.

Error correction

Peruuta koodin M112 aktivointi koodilla M113 kutsuaksesi työkiertoa.


Error description 1141

Error message

MÄÄR. M120LA=0 POISTA MYÖS RL/RR

Cause of error

Koodi M120 määrittelyllä LA = 0 ei ole sallittu voimassa olevan työkalun sädekorjauksen aikana.

Error correction

- Lisää työkalun sädekorjausta.
- Syötä muu arvo kuin nolla LA:lle.


Error description 1142

Error message

SÄTEEN KOMPENSOINTI PUUTUU

Cause of error

Koodi M120 määrittelyarvolla LA suurempi kuin nolla on sallittu vain voimassa olevan työkalukorjauksen aikana.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 1143

Error message

SÄDEKORJAUS EI SALLITTU

Cause of error

- Et voi vaihtaa työkalun sädekompensaatiota, kun M120 on voimassa.
- Olet ohjelmoinut LN-lauseessa työkalun sädekorjauksen RR/RL, mutta TNC laskee kompensaation normaalivektorista NX, NY, NZ.

Error correction

- Muuta NC-ohjelmaa.
- Poista RR/RL LN-lauseesta.


Error description 1144

Error message

R+/R- EI SALLITTU M120:LLA

Cause of error

Akselisuuntainen sädekorjaus (R+/R-, ISO: G43/G44) ei ole sallittu koodin M120 ollessa voimassa.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 1145

Error message

RND EI SALLITTU M120:LLA

Cause of error

Kun koodi M120 on voimassa, pyöristyssäde on sallittu vain kompensaatiotasossa.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 1146

Error message

VIISTE M120:LLA EI SALLITTU

Cause of error

Kun M120 on voimassa, viiste on sallittu vain kompensaatiotasossa.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 1147

Error message

ANALOGIAJÄNNITE EI MÄÄRITELTY

Cause of error

Toiminnon määrittely laseritehon ohjaukselle puuttuu koneparametrissa 3013/3014.

Error correction

Muokkaa koneparametrilistaa.


Error description 1148

Error message

ANALOGIAJÄNNITE EI YKSISELITT.

Cause of error

Epämääräinen toiminnon määrittely laseritehon ohjaukselle koneparametrissa 3013/3014.

Error correction

Muokkaa koneparametrilistaa.


Error description 1149

Error message

VÄÄRÄ TIETO MP%.4u

VÄÄRÄ TIETO MP%.4u

Cause of error

Koneparametrin sallittu sisäänsyöttöalue on ylitetty.

Error correction

Tarkista merkityn koneparametrin sisäänsyöttöarvo.


Error description 1150

Error message

KOSKETUSANTURI EI VALMIS %.3s

Cause of error

- Kosketuspää ei ole kytkettynä.
- Infrapunakosketuspään akku on tyhjä.
- Lähetinyksikkö likainen
- Infrapunalähetin viallinen tai keskeytetty
- Kosketuspään liitäntä ohjauksessa viallinen
- Kosketuspään kaapeli tai lähettimen kaapeli on viallinen

Error correction

- Kytke kosketuspää.
- Vaihda akku
- Puhdista infrapunalasi kosketuspäässä ja lähetinyksikössä
- Tarkista kaapeli ja tarvittaessa vaihda.
- Ota yhteys huoltoedustajaan


Error description 1151

Error message

UUSI LÄHESTYM. M120:LLA VÄÄRIN

Cause of error

Uudeelleensisäänsyöttö GOTO-käskyllä ei ole sallittu voimassa olevan M120-koodin aikana.

Error correction

Uudelleensisäänsyöttö on mahdollinen vain aloituksesta ohjelman keskeltä.


Error description 1154

Error message

TIEDOSTOMERKINTÄ EI SALLITTU

Cause of error

Tiedostonimi/polku ei ole sallittu.

Error correction

Valitse toinen tiedostonimi/polku.


Error description 1170

Error message

VALITTU MITTAAVA KOSKETUSANTURI

Cause of error

Olet yrittänyt aloittaa digitointityökiertoa kytkevälle kosketusjärjestelmälle, vaikka mittausjärjestelmä on määritelty koneparametrissa 6200.

Error correction

Muokkaa koneparametria 6200.


Error description 1171

Error message

VALITTU TS-KOSKETUSANTURI

Cause of error

Olet yrittänyt aloittaa digitointityökiertoa mittaus- järjestelmälle, vaikka kosketusjärjestelmä on määritelty koneparametrissa 6200.

Error correction

Muokkaa koneparametria 6200.


Error description 1172

Error message

KOSKETUSANTURIN KALIBROINTI

Cause of error

Olet yrittänyt automaattisesti mitata työkalua, vaikka pöydän mittausjärjestelmää ei ole vielä kalibroitu.

Error correction

Kalibroi pöydän muttausjärjestelmä työkierrolla 30 (TCH PROBE).


Error description 1178

Error message

3DROT AKTIIVINEN: KAYTÄ AKS.NAP.

Cause of error

Olet yrittänyt siirtää referenssimerkkejä NC- käynnistyksellä, vaikka "pyörivän pöydän tason" toiminto on voimassa.

Error correction

Aja referenssimerkkien yli käyttämällä akselisuunta- näppäimiä.


Error description 1182

Error message

VÄÄRÄ TIETO MP%.4u.%u

VÄÄRÄ TIETO MP%.4u.%u

Cause of error

Koneparametrissa on virheellinen arvo.

Error correction

Muokkaa sisäänsyöttöäsi.


Error description 1186

Error message

TIEDOSTOMUOTO MUUTTUNUT

Cause of error

Tämä virheilmoitus näytetään binääritiedoston (*.H,*.T...) avauksessa, vaikka binäärimuoto on vaihtunut sitten edellisen tulostusversion.

Error correction

Poista tiedosto.


Error description 1187

Error message

M89 EI SALLITTU

Cause of error

M89 ei ole sallittu työkierron 9 PGM CALL aikana.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 1192

Error message

KULMA EI SALLITTU

Cause of error

- Työkierrossa 19 Koneistustason kääntö (DIN/ISO: G80) ohjelmoitua tilakulmaa ei voi toteuttaa nykyisellä kiinnityspäällä (esim. yleispää jossa vain toinen puoli on mahdollinen).
- Suorita kosketustyökierto vain akselin suuntaisella kulman asetuksella.
- Aktiivisen työkalun kärkikulmaksi (T-ANGLE) on määritelty 180°.

Error correction

- Muuta tilakulman sisäänsyöttöä.
- Suorita koskestustyökierto vain akselin suuntaisella kulman asetuksella.
- Käytä kulman arvoa suurempi kuin 0 tai pienmpi kuin 180°.


Error description 1193

Error message

TOOL.T: LEIKKAUSKULMIEN MÄÄRÄ

Cause of error

Automaattinen työkalun mittaus: Hampaiden (terien) lukumäärää ei voi siirtää työkalutaulukkoon.

Error correction

Siirrä hampaiden lukumäärä (CUT.) työkalutaulukkoon TOOL.T.


Error description 1266

Error message

LAUSEEN MUODOSTUS VAARIN

Cause of error

Selväkielilauseen binäärimuoto on virheellinen.

Error correction

Poista lause ja syötä uudelleen sisään.


Error description 1521

Error message

PLC VIRHETAULUKKOA EI KÄÄNNETTY

Cause of error

OEM.SYS -tiedostossa valittu PLC-virhetaulukko on laadittu uudelleen muutoksen jälkeen.

Error correction

Laadi PLC-virhetaulukko.


Error description 1523

Error message

PLC-VIRHETAULUKKOA EI VALITTU

Cause of error

Virtakatkoksen jälkeen PLC-virhetaulukkoa ei voi automaattisesti muodostaa, koska tiedostossa OEM.SYS ei ole valittu taulukkoa.

Error correction

Rekisteröi PLC-virhetaulukko OEM.SYS -tiedostoon.


Error description 1524

Error message

PLC: VIRHETAULUKKO EI SAATAVILLA

Cause of error

PLC-virhetaulukkoa ei ole olemassa.
- PLC-virhemoduli 9085/9086 on kutsuttu, vaikka virhetaulukkoa ei ole muodostettu, tai taulukossa ei ole sisäänsyöttömäärittelyjä.
- PLC-virhemoduli 9085/9086 on kutsuttu tai virheen merkitsin on asetettu, vaikka virhetaulukkoa on muokattu tai se on poistettu muodostuksen jälkeen.

Error correction

- Laadi PLC-virhetaulukko.
- Tarkista sisäänsyötöt PLC-virhetaulukossa.


Error description 1525

Error message

PLC: VIRHETAULUKKO EI .PET

Cause of error

Tiedostossa OEM.SYS valittu PLC-virhetaulukko ei ole PET-tiedostossa.

Error correction

Tarkista PLC-virhetaulukon muoto.


Error description 1527

Error message

PLC: VIRHETAULUKKO EI LÖYDY

Cause of error

OEM.SYS-tiedostossa olevaa PLC-virhetaulukkoa ei ole löydetty.

Error correction

Tarkista tiedoston nimi tai polun nimi.


Error description 1528

Error message

PLC: VIRHETAUL. VÄÄRÄ MUOTO

Cause of error

PLC-virhetaulukko: Tiedostossa OEM.SYS valittua PLC-virhetaulukkoa ei ole päivitetty binäärimuotoon (esim. ohjelmiston vaihdon jälkeen).

Error correction

Poista PLC-virhetaulukko ja poista PLC-virhetaulukko tiedonsiirtoliitännän kautta.


Error description 1568

Error message

VÄÄRÄT AKSELIT .PNT-TIEDOSTOSSA

Cause of error

Valitussa digitointialueen rajaavassa pistetiedostossa ei ole tallennettuna koneistustason koordinaatteja.

Error correction

Käytä pistetiedostossa rajoina vain koneistustason koordinaatteja.


Error description 1590

Error message

ETÄISYYDEN ARVO LIIAN PIENI

Cause of error

Digitointityökierrossa 16.0 VAIPPA tai 18.0 RIVI sisäänsyötetty varmuusetäisyyden 'ETÄIS' arvo on pienempi kuin sallittu etäisyys, jonka TNC laskee konetietojen perusteella.

Error correction

Paina <NO ENT> poistaaksesi arvon 'DIST'. TNC syöttö arvon sisään automaattisesti.


Error description 1682

Error message

TOOL.T: LCUTS TAI ANGLE PUUTTUU!

Cause of error

Työkierto 22 tarvitsee tiedot voimassa olevan työkalun hammaspituudesta ja pistokulmasta.
- Tiedot LCUTS ja ANGLE puuttuvat työkalutaulukosta.
- Työkalutaulukko ei ole aktivoitu.

Error correction

- Syötä työkalutaulukkoon voimassa olevan työkalun tiedot LCUTS ja ANGLE.
- Aktivoi työkalutaulukko koneparametrin 7260 tai 7224 kautta.


Error description 1745

Error message

PÄÄSY ESTETTY

Cause of error

- Olet yrittänyt avata tiedoston kirjoitussaannon aikana - esim. tiedonsiirtoliitännän kautta - tai päinvastoin.
- Olet yrittänyt avata lukittua tiedostoa.
- Olet yrittänyt poistaa tai nimetä uudelleen suojattua tiedostoa.
- Olet yrittänyt poistaa päähakemiston (TNC:\).

Error correction

- Valitse tiedosto uudelleen myöhempänä ajankohtana.
- Peruuta tiedoston suojaus.


Error description 1749

Error message

NUMERO FN17/FN18 VÄÄRIN

NUMERO FN17/FN18 VÄÄRIN

Cause of error

Järjestelmätiedon (FN17/FN18, ISO: D17/D18) numeroyhdistelmä ei ole sallittu.

Error correction

Tarkista numero ja indeksoi järjestelmätiedot.


Error description 1750

Error message

PLC: VIRHE MODULIKUTSULLA

Cause of error

Vakava virhe PLC-modulin kutsun aikana (esim. moduli 9031: virhe koneparametri konvertoinnissa MP).

Error correction

Muokkaa PLC-ohjelmaa.


Error description 1789

Error message

TYÖKALU ESTO

Cause of error

Työkalu oli lukittu (esim. rikkoutumisen jälkeen).

Error correction

Tarkista työkalu ja mikäli tarpeen, vaihde se tai vapauta sen lukitus työkalutaulukossa.


Error description 1790

Error message

VÄÄRÄ ALUEJAKSO

Cause of error

Työkierto 15 (ALUE) on voimassa muotoviivan työkierron aloituksen aikana.

Error correction

Käytä muotoviivojen työkiertoa vain yhdessä työkierron 5 (ALUE) kanssa.


Error description 1791

Error message

PISTE-ETÄISYYS LIIAN SUURI

Cause of error

Digitointityökierron mittauspisteväli on ohjelmoitu Q-parametrilla suuremmaksi kuin 6,5535 mm.

Error correction

Tarkista digitointityökierron mittauspisteväli.


Error description 1792

Error message

VÄÄRÄ AKSELI RIVILLE

Cause of error

- Käyrän tai korkeuslinjan työkierron aikana suoran akseli on sama kuin mittausakseli.
- Alueen määrittelyssä (ALUE-työkierto) ei ole suoran akselia.

Error correction

Tarkista työkierrossa ALUE määritelty akseli.


Error description 1793

Error message

VÄÄRÄ AKSELI RIVISTÖLLE

Cause of error

Digitointi mittausjärjestelmällä: Olet määritellyt kiertoakselin sarka-akseliksi käyrän tai korkeuslinjan työkierrossa.

Error correction

Määrittele lineaariakseli sarka-akseliksi käyrän tai muotoviivan työkierrossa.


Error description 1794

Error message

VÄÄRÄ KULMA-AKSELI

Cause of error

Digitoinnin aikan pyörivillä akseleilla kiertoakseli ei ole samansuuntainen kuin suoran akseli tai sarka-akseli.

Error correction

Tarkista akselimäärittelyt alueen, käyrän, muotoviivojen ja korkeuslinjan työkierroissa.


Error description 1795

Error message

VÄÄRÄ AKSELI TYÖKIERTOALUEELLA

Cause of error

- Kiertoakseli on voimassa alueella muotoviivan työkierron aloituksen aikana.
- Digitointi mittausjärjestelmällä: Kiertoakseli on määritelty alueella käyrän työkierron aloituksen aikana.
- Kosketusjärjestelmän akseli alueen työkierrossa ei ole sama kuin manuaalitavalla kalibroitu kosketusjärjestelmän akseli.

Error correction

- Tarkista akselimäärittelyt alueen työkierrossa.
- Tarkista kalibroitu kosketusjärjestelmän akseli (manuaalitapa, mittaustoiminnot).


Error description 1796

Error message

VÄÄRÄ RIVIN-ETÄISYYS

Cause of error

- Digitointityökierrossa Q-parametrilla ohjelmoidun mittauspistevälin arvo on suurempi kuin 6.5535 mm.
- Digitointityökierrossa Q-parametrilla ohjelmoidun mittauspistevälin arvo on negatiivinen.
- Digitointi mittaavalla kosketusjärjestelmällä: Pienin riviväli on suurempi kuin riviväli tai sen arvoksi on määritelty 0.

Error correction

- Syötä sisään mittauspisteväli, joka on positiivinen tai suurempi kuin 6.5535 mm.
- Syötä sisään mittausviivaväli, joka on positiivinen tai suurempi kuin 6.5535 mm.
- Määrittele pienin riviväli suuremmaksi kuin nolla tai pienemmäksi kuin riviväli.


Error description 1797

Error message

ALUEJAKSO PUUTTUU

Cause of error

Alueen työkiertoa ei ole määritelty ennen digitointityökierron aloitusta.

Error correction

Ohjelmoi alueen työkierto ennen digitointityökiertoa.


Error description 1798

Error message

RAJAKYTKIN DIGITOINTIALUEELLA

Cause of error

Digitointialue ylittää liikealueen (rajakatkaisija).

Error correction

- Tarkista alueen työkierron arvot.
- Mikäli tarpeen, nollaa peruspiste.


Error description 1799

Error message

TURVAKORKEUS LIIAN PIENI

Cause of error

Työkierrossa 8 tai työkierrossa 18 määritelty turvakorkeus on pienempi kuin kosketusjärjestelmän akselin MIN-piste alueen työkierrossa.

Error correction

Syötä sisään suurempi turvakorkeuden arvo työkierrossa 8 tai työkierrossa 18.


Error description 1807

Error message

LUVATON TIEDOSTONIMI

Cause of error

Syntaksivirhe tiedostonimen sisäänsyötössä.

Error correction

Käytä enintään 16 merkkiä tiedostonimelle.


Error description 1809

Error message

M114 EI SALLITTU M116 KANSSA

Cause of error

M-toimintoja M114 ja M116 ei voi käyttää yhdessä.

Error correction

Korjaa työkappaleohjelma.


Error description 1810

Error message

JÄRJESTELMÄMUISTI TÄYNNÄ

Cause of error

Tämä virhe ilmenee, kun TNC:n muistitila ei riitä laskutoimituksen suorittamiseen, esim. muodostettaessa monimutkaista FK-grafiikkaa monimutkaisen työkappaleen koneistamiseksi.

Error correction

Kuittaa virheilmoitus painamalla CE-näppäintä ja toista toimenpiteet.


Error description 1830

Error message

MAKSIMIKIERROSLUKU [1/MIN]

Cause of error


Error description 1845

Error message

PÄIVITÄ JÄRJESTELMÄTIEDOSTOT!

Cause of error

Järjestelmätiedostot kiintolevylläsi eivät ole enää ajankohtaisia.

Error correction

Ota yhteys huoltoedustajaan.


Error description 1848

Error message

MERKKI EI VAPAA

Cause of error

Olet yrittänyt poistaa hakemiston, joka sisältää yhä tiedostoja.

Error correction

- Ensiksi poista kaikki tiedostot ja alihakemistot, siitä hakemistosta, jonka haluat poistaa.
- Käytä kaiken poistavaa DELETE ALL -toimintoa poistaaksesi kerralla hakemistot sisältöineen.


Error description 1850

Error message

TYÖK. 4(G75/G76): VÄÄRÄ AKSELI

Cause of error

Pääakseli ja siihen liittyvä yhdensuuntainen akseli eivät ole sallittuja suorakulmaisen taskun työkierrossa.

Error correction

Korjaa akselit taskun jyrsinnän työkierrossa.
Joitakin mahdollisia yhdistelmiä ovat: X/Y, X/V, U/Y, U/V ......


Error description 1851

Error message

M130 EI SALLITTU

Cause of error

Toimintp M130 on sallittu vain kallistetussa työskentelytasossa.

Error correction

Korjaa työkappaleohjelma.


Error description 1852

Error message

M130 EI SALLITTU M114:LLÄ

Cause of error

Toiminto M130 ei ole sallittu yhdessä M144:n kanssa.

Error correction

Korjaa työkappaleohjelma.


Error description 1853

Error message

M130 EI SALLITTU

Cause of error

Toiminto M130 on sallittu vain suoraviivaisessa interpolaatiossa.

Error correction

Korjaa työkappaleohjelma.


Error description 1854

Error message

M130 KORJAUKSELLA EI SALLITTU

Cause of error

Toiminto M130 ei ole sallittu yhdessä sädekorjauksen kanssa.

Error correction

Korjaa työkappaleohjelma.


Error description 1855

Error message

YHTÄÄN TYÖKIERTOA EI MÄÄRITELTY

Cause of error

Kinteää työkiertoa ei ole määritelty ennen työkiertoa 220/221 (ympyrämäinen/suoraviivainen pistejono).

Error correction

Määrittele kiinteä työkierto ennen työkiertoa 220/221.


Error description 1856

Error message

EDESTAK. SYÖTTÖ PUUTTUU

Cause of error

Rouhintatyökierrossa ei ole määritelty heilurimaista syöttöarvoa.

Error correction

Määrittele syöttöarvo.


Error description 1857

Error message

TYÖKALUN SÄDE LIIAN ISO

Cause of error

Rouhintatyökierto: Hienorouhintatyökalun säde on liian suuri.

Error correction

Käytä pienempää työkalua.


Error description 1892

Error message

FN20/D20: VÄÄRÄ EHTO

Cause of error

Ehto FN20:ssa (ISO: D20): Odotus ei ole sallittu.

Error correction

Korjaa lause FN20/D20. Sallittuja vertailuja ovat:
==, <, >, <=, >=


Error description 1900

Error message

LAITTEEN SIJAINTI

Cause of error

Olet yrittänyt keskeyttää yhteyden laitteeseen (esim. verkko), vaikka TNC käyttää yhä laitetta.

Error correction

Odota yhteyden loppuun saakka, kunnes TNC ei enää käytä laitetta.


Error description 1901

Error message

VERKKOPALVELIN EI LÖYDY

Cause of error

NFS-serveri ei löydä asemaa, jonka olet valinnut.

Error correction

Tarkista, onko verkko aktivoituna.


Error description 1903

Error message

TYÖKALUPAIKAN EDITOINTI
TYÖKALUPAIKAN
EDITOINTI

Cause of error


Error description 1906

Error message

LOPP

Cause of error


Error description 1907

Error message

KYLL

Cause of error


Error description 1908

Error message

EI

Cause of error


Error description 1914

Error message

TYÖKALU-RIKKO

Cause of error

Automaattinen työkalun mittaus: Rikkoutumistoleranssi (LBREAK tai RBREAK) työkalutaulukosta on ylitetty.

Error correction

Tarkista työkalu ja tarvittaessa vaihda se.


Error description 2039

Error message

VÄÄRÄ NOLLAPISTE-NUMERO

Cause of error

Olet kutsunut nollapisteen numeroa, jota ei ole aktivoidussa nollapistetaulukossa.

Error correction

Kutsu uusi työkalun numero tai aktivoi toinen nollapistetaulukko.


Error description 2040

Error message

URAN LEVEYS LIIAN PIENI

Cause of error

Uran työkierrossa määriteltyä leveyttä ei pystytä koneistamaan aktivoidulla työkalulla.

Error correction

Käytä pienempää työkalua.


Error description 2041

Error message

TASKU LIIAN PIENI

Cause of error

Taskun jyrsinnän työkierrossa määritellyt sivun pituudet ovat liian pieniä.

Error correction

Käytä pienempää työkalua.


Error description 2042

Error message

Q202 EI MÄÄRITELTY

Cause of error

Kiinteissä työkierroissa 200...215 ei ole määritelty asetussyvyyttä (Q202).

Error correction

Syötä sisään asetussyvyys kiinteään työkiertoon.


Error description 2043

Error message

Q205 EI MÄÄRITELTY

Cause of error

Et ole määritellyt pienintä asetussyvyyttä yleisporaustyökierrossa.

Error correction

Syötä sisään pienin asetussyvyys kiinteässä työkierrossa.


Error description 2044

Error message

Q218 OLTAVA SUUREMPI KUIN Q219

Cause of error

Taskun jyrsinän työkierto: Q218 on oltava suurempi kuin Q219.

Error correction

Korjaa arvot kiinteään työkiertoon.


Error description 2045

Error message

CYCL 210 EI SALLITTU

Cause of error

Koneistustyökiertoa ei voi toteuttaa työkierroilla KUVIOYMPYRÄ tai KUVIOSUORA.

Error correction

Käytä esiasetettuja koenistustyökiertoja.


Error description 2046

Error message

CYCL 211 EI SALLITTU

Cause of error

Työkiertoa 211 ei voi ajaa PISTEKAAREN tai PISTESUORAN työkierrossa.

Error correction

Käytä toista kiinteää työkiertoa.


Error description 2047

Error message

Q220 LIIAN ISO

Cause of error

Taskun silityksen tai tappisilityksen työkierto: Pyöristyssäde Q220 on liian suuri.

Error correction

Korjaa pyöristyssäde kiinteässä työkierrossa.


Error description 2048

Error message

Q222 OLTAVA SUUREMPI KUIN Q223

Cause of error

Ympyrätappisilityksen työkierto: Työkappaleen aihion halkaisijan Q222 on oltava suurempi kuin viimeistellyn kappaleen halkaisija Q223.

Error correction

Korjaa työkappaleen aihion halkaisija kiinteässä työkierrossa.


Error description 2049

Error message

Q244 OLTAVA SUUREMPI KUIN 0

Cause of error

Ympyräkuvion työkierto: Olet syöttänyt sisään nousuympyrän halkaisijaksi arvon nolla.

Error correction

Korjaa nousuympurän halkaisija työkierrossa.


Error description 2050

Error message

Q245 OLTAVA YHTÄ SUURI KUIN Q246

Cause of error

Ympyräkuvion työkierto: Syötä lopetuskulmaksi sama arvo kuin aloituskulma.

Error correction

Korjaa aloitus- tai lopetuskulma työkierrossa.


Error description 2051

Error message

KULMAN OLTAVA < 360 ASTETTA

Cause of error

Ympyräkuvion työkierto: Olet syöttänyt sisään kulma-alueen, joka on suurempi kuin 360°.

Error correction

Korjaa aloitus- tai lopetuskulma työkierrossa.


Error description 2100

Error message

PALETTIA EI OLE VAIHDETTU

Cause of error

Paletinvaihtaja: Aloitettu NC-ohjelma kuuluu paletille, joka sijaitsee koneistusasemassa.
Palettitaulukon LOCATION-sarakkeessa ei ole "MA".

Error correction

Vaihda oikea paletti (LOCATION == MA).


Error description 2101

Error message

PLC:\NCMACRO.SYS PUUTTUU!

Cause of error

Paletinvaihtaja: Paletin vaihto on alkanut, vaikka tiedostoa NCMACRO.SYS ei ole.

Error correction

Ota yhteys huoltoedustajaan.


Error description 2102

Error message

'PALETT' NCMACRO.SYS PUUTTUU

Cause of error

Paletinvaihtaja: Paletin vaihto on alkanut, vaikka paletin sisäänsyöttö PALLET puuttuu tiedostosta NCMACRO.SYS.

Error correction

Ota yhteys huoltoedustajaan.


Error description 2103

Error message

PALETTIMÄÄRITTELY PUUTTUU

Cause of error

Paletinvaihtaja: Olet aloittanut työkappaleohjelman, joka ei kuulu millekään paletille.

Error correction

Lisää paletin sisäänsyöttö PALLET palettitiedostoon. Paletin sisäänsyöttö PALLET määrittelee paletin työkappaleohjelmaa varten.


Error description 2186

Error message

KÄÄNTÖ: TYÖKALUAKSELI PUUTTUU

Cause of error

Työskentelytason kallistus: Turvaetäisyyden työkaluakseli puuttuu työkierrossa 19.

Error correction

Määrittele työkalukutsu työkaluakselin kanssa ennen työkierron määrittelyä.


Error description 2211

Error message

TOOL CALL KIELLETTY M128:LLA

Cause of error

TOOL CALL ei ole sallittu aktivoituna olevan M128-koodin kanssa.

Error correction

Syötä sisään koodi M129 peruuttaaksesi koodin M128, minkä jälkeen toteuta työkalukutsu.


Error description 2212

Error message

M91/M92 KIELLETTY M128:LLA

Cause of error

M91 tai M92 on ohjelmoitu aktivoituna olevan koodin M128 kanssa.

Error correction

Älä ohjelmoi mitään koneperusteisia koordinaatteja koodin M128 ollessa aktivoituna.


Error description 2213

Error message

MP75XX EI MÄÄRITELTY

Cause of error

M128 ilman koneen geometriakuvausta MP 7500 jne.

Error correction

Ota yhteys huoltoedustajaan.


Error description 2222

Error message

TIEDOSTO OEM.SYS TYHJÄ

Cause of error

Olet yrittänyt käyttää työkappalemateriaalitaulukkoa tai työkalumateriaalitaulukkoa, vaikka koneesi valmistaja ei ole tehnyt tarvittavia sisäänsyöttöjä tiedostoon OEM.SYS.

Error correction

Tiedosto OEM.SYS on muutettava. Ota yhteys työstökoneen valmistajaan.


Error description 2223

Error message

VÄÄRÄ TIEDOSTOTYYPPI

Cause of error

Olet etsinyt taulukkoa, jolla ei ole tiedostonimen laajennosta .TAB.

Error correction

Etsi vain taulukoita nimilaajennoksella .TAB.


Error description 2224

Error message

KENTÄN NIMEÄ EI LÖYDETTY

Cause of error

Vapaasti määriteltävissä olevan taulukon määrittelyssä on käytetty kentän nimeä, joka ei ole kuulu osana taulukkoon.

Error correction

Taulukon määrittelyä on muutettava. Ota yhteys työstökoneen valmistajaan.


Error description 2225

Error message

TIEDOSTO TYHJÄ

Cause of error

Olet yrittänyt valita työkalumateriaalin tai koneistettavan materiaalin, vaikka vastaavassa taulukossa ei ole sisäänsyöttöjä.

Error correction

Syötä sisään puuttuva työkappaleen materiaali tiedostoon MAT.TAB tai puuttuva koneistettava materiaali tiedostoon CUT.TAB.


Error description 2226

Error message

MATERIAALITAULUKKO EI LÖYDY

Cause of error

Tiedostoon OEM.SYS syötettyä työkappaleen materiaalia ei ole löydetty.

Error correction

Tarkista sisäänsyöttösi tiedostoon OEM.SYS, ja mikäli tarpeen, muodosta uudelleen tiedosto MAT.TAB.


Error description 2227

Error message

LAST.MATER. TAULUKKO EI LÖYDY

Cause of error

Tiedostoon OEM.SYS liittyvää koneistettavan materiaalin taulukkoa ei löydy.

Error correction

Tarkista sisäänsyöttösi tiedostoon OEM.SYS ja mikäli tarpeen, muodosta uudelleen tiedosto CUT.TAB.


Error description 2228

Error message

MATERIAALIA EI OLE VALITTU

Cause of error

Olet yrittänyt saada TNC:n laskemaan automaattisesti syöttöarvon valitsematta ensin työkappaleen materiaalia työkappaleen aihion määrittelyssä.

Error correction

Syötä sisään työkappaleen materiaali työkappaleen aihion määrittelyssä.


Error description 2229

Error message

WMAT-TMAT-YHDISTELMÄ PUUTTUU

Cause of error

Työkalutaulukossa viittaat koneistustietojen taulukkoon, jossa ei ole valitsemaasi työkappaleen materiaalin/työkalun materiaalin yhdistelmää.

Error correction

- Valitse toinen koneistustietojen taulukko työkalutaulukossa.
- Lisää nykyinen työkappaleen/koneistusmateriaalin yhdistelmä valitsemaasi koneistustietojen taulukkoon.


Error description 2230

Error message

LAST.ARVOTAULUKKOA EI VALITTU

Cause of error

Olet yrittänyt kutsua työkalua määrittelemättä ensin sille koneistustietojen taulukkoa.

Error correction

Muokkaa työkalutaulukkoa.


Error description 2231

Error message

LAUSE EI SALLITTU M112:N KANSSA

Cause of error

Korostettuna näkyvä lause ei ole sallittu M112-koodin ollessa aktivoituna.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 2232

Error message

KORJAA VIRHELAUSE

Cause of error

Aktivoituna olevassa työkappaleohjelmassa on ERROR-lauseita, joita ei voi ajaa TNC:ssä (esim. TOOL DEF-lause - ISO: G99-lause - aktivoidulla työkalutiedostolla).

Error correction

- Mikäli tarpeen, poista koko ERROR-lause.
- Valitse ERROR-lause ohjelmoinnin ja editoinnin tavalla ja siirry lauseen kohdalle oikealle osoittavalla nuolinäppäimellä. Muokkaa lausetta ja poistu END-käskyllä. Kun virhe on poistettu, TNC poistaa automaattisesti ERROR-sanan.


Error description 2233

Error message

FK-LAUSE EI MAHDOLLINEN GOTO:LLA

Cause of error

Olet yrittänyt palata ohjelmaan FK-lauseessa, joka sisältää Q-parametreja.

Error correction

Käytä aloitustoimintoa ohjelman keskeltä palataksesi ohjelmanajoon.


Error description 2238

Error message

Q223 OLTAVA SUUREMPI KUIN Q222

Cause of error

Olet syöttänyt ympyrätaskun viimeisteltytyökierrossa viimeistelyosalle halkaisijan (Q223), joka on pienempi kuin työkappaleen aihion halkaisija (Q222).

Error correction

Muokkaa parametria Q222 työkierron määrittelyssä.


Error description 2243

Error message

KULMA TOOL.T:SSÄ LIIAN PIENI

Cause of error

Työkierto 22 (ISO:G122) ROUHINTA:
Voimassa olevan työkalun sisäänasetuskulma on liian pieni.

Error correction

- Muuta sisäänasetuskulmaa työkalutaulukossa TOOL.T (sarake KULMA).
- Syötä sisään pienempi asetussyvyys rouhinta-työkierros.
- Käytä pienempää asetussyvyyttä rouhintatyökierrossa.
- Käytä työkalu, joka mahdollistaa suuremman asetus-kulman.


Error description 2253

Error message

OHJAUSJÄNNITTEEN KATKAISU

Cause of error

Koneen ohjausjännite on yhä kytkettynä päälle.

Error correction

Kytke koneen ohjausjännite pois päältä.


Error description 2254

Error message

RELE: LEPOKONTAKTI AUKI ?

Cause of error

Releketjussa yhden tai useamman releen normaalisti kiinni oleva kontakti on auki.

Error correction

- Tarkista releen oikea toiminta.
- Mikäli tarpeen, ota yhteys huoltoedustajaan.


Error description 2255

Error message

OHJAUSJÄNNITTEEN KYTKENTÄ

Cause of error

Koneen ohjausjännite on poiskytkettynä.

Error correction

Kytke koneen ohjausjännite päälle.


Error description 2273

Error message

TS: PUUTTEELL. KUVAUS

Cause of error

Monimittauksen aikana automaattisella mittaustyökierrolla yksittäisten mittausarvojen vaihtelu on suurempi kuin koneparametriin MP6171 määritelty arvo.

Error correction

- Tarkista, ovat mittausvarsi ja mittauspää puhtaat.
- Suurenna koneparametrin 6171 toleranssia.


Error description 2284

Error message

RINNAKKAISKÄYTTÖ EI MAHDOLLISTA

Cause of error

Aputekstin ikkunaa ei ole voitu näyttää. Saattaa olla, että aputekstin ikkuna on jo auki toisella käyttötavalla.

Error correction

Sulje samaan aikaan auki oleva ikkuna.


Error description 2285

Error message

AKS. LUKITTU

Cause of error

Tämän akselin nollapiste on estetty koneparametrissa MP7295.

Error correction

Muokkaa koneparametria 7295: Sisäänsyöttöarvo 0 mahdollistaa nollapisteen asetuksen kaikille akseleille.


Error description 2288

Error message

TYÖKALUN KIINNITIN RIKKI

Cause of error

Työkalunpidin ei aukea tai sulkeudu.

Error correction

Tarkista työkalunpidin. Mikäli tarpeen, ota yhteys huoltoedustajaan.


Error description 2300

Error message

Tarkista lastuamisarvot !

Cause of error

Olet muuttanut sisäänsyöttöasetuksia automaattiselle koneistustietojen laskennalle työkappaleohjelman lauseessa WMAT tai TOOL CALL -lauseessa (ISO: G99-lause).

Error correction

Tarkista, onko muutetuilla sisäänsyötöillä mitään vaikutusta TNC:n automaattisesti laskemaan karanopeuteen tai automaattisesti laskettavaan syöttöarvoon.


Error description 2315

Error message

Q214: 0 Ei sallittu

Cause of error

Työkierron 204 määrittelyssä olet syöttänyt sisään vapautussuunnan 0.

Error correction

Syötä työkierrossa Q214 sisään arvo 1...4.


Error description 2316

Error message

PLC: Tulostiedosto puuttuu

Cause of error

Järjestelmätiedostossa OEM.SYS ei ole löydetty tiedostoa, jonka määrittely on PLCEVENTS=.

Error correction

Ota yhteys huoltoedustajaan.


Error description 2317

Error message

PLC: Liian monta tulosta

Cause of error

Voimassa olevalle SPAWN-prosessille (yhteensopiva monitehtäväohjaus) on määritelty enemmän kuin 15 tapahtumaa.

Error correction

Ota yhteys huoltoedustajaan.


Error description 2319

Error message

Työkalutyyppitaulukkoa ei löydy

Cause of error

Tiedostoon OEM.SYS syötettyä työkalutyyppitaulukkoa ei ole löydetty.

Error correction

Tarkista sisäänsyöttö tiedostossa OEM.SYS.


Error description 2320

Error message

CDT-polku ei löydy

Cause of error

Tiedostoon OEM.SYS/TNC.SYS lastuamistietojen (CDT-tiedostot) näyttöä varten sisäänsyötettyä polkua ei löydy.

Error correction

Tarkista sisäänsyöttö tiedostossa OEM.SYS/TNC.SYS, ja mikäli tarpeen, muuta polkua.


Error description 2321

Error message

Liian monta *.CDT-tiedostoa

Cause of error

Määritellyssä hakemistossa on enemmän kuin 128 lastuamisarvotaulukkoa (*.CDT).

Error correction

Poista tarpeettomat lastuamisarvotaulukot.


Error description 2336

Error message

S-SISÄÄNSYÖTTÖ %d RISTIRIITAINEN

Cause of error

Koneen turvaperusteinen sisääntulo ei ole sama kuin ohjauksen sisääntulo.
Esimerkki: RRK.x, SRG.AS.x, SRG.T.x, BA3.x

Error correction

Ota yhteys huoltoedustajaan.


Error description 2339

Error message

Ei yhteyttä verkkoon

Cause of error

Yhteys NFS-serveriin on keskeytetty.

Error correction

- Tarkista, että NFS-serveri on käytettävissä.
- Mikäli tarpeen, tarkasta liitännät, kaapelit ja Ethernet-kortti.


Error description 2342

Error message

FN17: Kielletty määrittelyarvo

Cause of error

Toiminnossa "Järjestelmätietojen keskeytys" olet syöttänyt sisään määrittelyarvon, joka sijaitsee sallitun sisäänsyöttöalueen ulkopuolella.

Error correction

Tarkasta osoitusarvo!


Error description 2344

Error message

Syötä elementti!

Cause of error

Olet unohtanut syöttää sisään elementin, joka tarvitaan lauseen tai työkierron päättämiseksi.

Error correction

Syötä sisään puuttuva elementti!


Error description 2345

Error message

Työkalu ei määritely

Cause of error

Olet kutsunut työkalua, jota ei ole määritelty työkalutaulukossa.

Error correction

- Lisää puuttuva työkalu työkalupöytään.
- Käytä toista työkalua.


Error description 2375

Error message

M112 ei mahdoll. M128:n kanssa

Cause of error

Et saa ohjelmoida M112-koodia yhdessä M128-koodin kanssa.

Error correction

Poista M112 NC-ohjelmassa.


Error description 2377

Error message

S: Rajakatkaisija %.2s+ siirtynyt

S: Rajakatkaisija %.1s- siirtynyt

Cause of error

Olet liikuttanut koneen rajakatkaisijaa.

Error correction

Ota yhteys huoltoedustajaasi.


Error description 2378

Error message

S: Karkea paikoitusvirhe L %.2s

Cause of error

Kiihdytyksessä tai hidastuksessa kone ei ole käyttäytynyt ohjelmarajojen säätelemällä tavalla.

Error correction

Ota yhteys huoltoedustajaasi.


Error description 2384

Error message

Kaikki elementit poistettu!

Cause of error

Muokatessasi vaapamääritteisen taulukon rakennetta olet poistanut kaikki elementit.

Error correction

Lisää vähintään yksi elementti!


Error description 2385

Error message

Pakollinen kenttä poistettu!

Cause of error

Muokatessasi vapaamääritteistä taulukkoa olet poistanut elementin, jota TNC aina tarvitsee (pakollinen elementti).

Error correction

Sijoita uudelleen pakollinen elementti!


Error description 2386

Error message

Maksimi rivipituus ylitetty!

Cause of error

Vapaamääritteisessä taulukossa kaikkien elementtien sarakeleveyksien summa ylittää suurimman sallitun rivin pituuden 200 merkkiä.

Error correction

Pienennä yksittäisten elementtien sarakkeen leveyttä!


Error description 2387

Error message

Virhe muunnoksen aikana!

Cause of error

Olet muuttanut vapaamääritteisen taulukon rakennetta. Elementtien konvertoinnissa on tapahtunut jokin seuraavista virheistä:
- On määritelty väärä numeroalue
- Sallittu sarakeleveys on ylitetty
- Elementti sisältää kiellettyjä merkkejä

Error correction

Taulukossasi tutki kaikkia elementtejä, joiden merkintä on # kuvattuja virheitä varten.


Error description 2500

Error message

Käytä PALAUTA LAUSEES. N

Cause of error

Olet yrittänyt aloitusta ohjelman keskeltä painamalla GOTO-lauseen numeroa, vaikka koneparametrissa 7680 on määritelty, että sädekompensoitujen ulkonurkkien väliin lisätään liityntäelementiksi pitkittäisura.

Error correction

Käytä toimintoa PALAUTUS LAUSEESEEN N palataksesi ohjelmaan.


Error description 2504

Error message

Liikesuuntaa ei määritelty

Cause of error

Olet syöttänyt kosketustyökierron liikesuunnan Q267 asetusarvoksi 0.

Error correction

Syötä parametrille Q267 joko +1 (positiivinen liikesuunta) tai -1 (negatiivinen liikesuunta).


Error description 2505

Error message

Nollapistetaulukko ei aktiivinen

Cause of error

Kosketustyökierto nollakohdan asetukselle: Aikomuksesi on saada TNC kirjoittamaan mitattu piste nollapiste-taulukkoon, mutta et ole aktivoinut nollapistetaulukkoa ohjelmanajotavalla (tila M).

Error correction

Yksittäislausekäytöllä tai jatkuvalla lauseajolla aktivoi nollapistetaulukko, johon haluat syöttää mitatun pisteen.


Error description 2506

Error message

Paikoitusvirhe: 1. aks. keskip.

Cause of error

Kosketustyökierto työkappaleen mittausta varten:
1. akselin keskikohta asematoleranssien ulkopuolella.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 2507

Error message

Paikoitusvirhe: 2. aks. keskip.

Cause of error

Kosketustyökierto työkappaleen mittaukselle:
2. akselin keskikohta asematoleranssien ulkopuolella.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 2508

Error message

Reijän halkaisija liian pieni

Cause of error

Kosketustyökierto työkappaleen mittaukselle:
Reijän halkaisija liian pieni toleranssia varten.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 2509

Error message

Reijän halkaisija liian suuri

Cause of error

- Työkappaleen mittauksen kosketustyökierto: Reijän halkaisijan toleranssi on ylitetty.
- Työkierto 208: Ohjelmoitua reijän halkaisijaa (Q335) ei voi koneistaa voimassa olevalla työkalulla.

Error correction

- Tarkista työkappale ja mikäli tarpeen, mittauspöytäkirja.
- Työkierto 208: Käytä isompaa työkalua. Reijän halkaisija ei saa olla isompi kuin kaksi kertaa työkalun halkaisija.


Error description 2510

Error message

Tapin halkaisija liian pieni

Cause of error

Kosketustyökierto työkappaleen mittaukselle:
Tapin halkaisija liian pieni toleranssille.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 2511

Error message

Tapin halkaisija liian suuri

Cause of error

Kosketustyökierto työkappaleen mittaukselle:
Tapin halkaisija liian suuri toleranssille.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 2512

Error message

Tasku liian pieni: uusi 1. aks.

Cause of error

Kosketustyökierto työkappaleen mittaukselle:
Taskun pituus 1. akselilla on liian pieni toleranssille.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 2513

Error message

Tasku liian pieni: uusi 2. aks.

Cause of error

Kosketustyökierto työkappaleen mittaukselle:
Taskun leveys 2. akselilla on liian pieni toleranssille.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 2514

Error message

Tasku liian suuri: Peru 1. aks.

Cause of error

Kosketustyökierto työkappaleen mittaukselle:
Taskun pituus 2. akselilla on liian suuri toleranssille.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 2515

Error message

Tasku liian suuri: Peru 2. aks.

Cause of error

Kosketustyökierto työkappaleen mittaukselle:
Taskun leveys 2. akselilla on liian suuri toleranssille.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 2516

Error message

Tappi liian pieni: Peru 1. aks.

Cause of error

Kosketustyökierto työkappaleen mittaukselle:
Tapin pituus 1. akselilla on liian pieni toleranssille.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 2517

Error message

Tappi liian pieni: Peru 2. aks.

Cause of error

Kosketustyökierto työkappaleen mittaukselle:
Tapin leveys 2. akselilla on liian pieni toleranssille.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 2518

Error message

Tappi liian suuri: Uusi 1. aks.

Cause of error

Kosketustyökierto työkappaleen mittaukselle:
Tapin pituus 1. akselille on liian suuri toleranssille.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 2519

Error message

Tappi liian suuri: Uusi 2. aks.

Cause of error

Kosketustyökierto työkappaleen mittaukselle:
Tapin leveys 2. akselilla on liian suuri toleranssille.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 2520

Error message

Mitt.työkierto: Maks.pit. ylitys

Cause of error

Kosketustyökierto 425 tai 427: Mitattu pituus ylittää suurimman sallitun arvon.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 2521

Error message

Mitt.työkierto: Min.pit. alitus

Cause of error

Kosketustyökierto 425 tai 427: Mitattu pituus on alle pienimmän sallitun arvon.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 2522

Error message

TCHPROBE 426: Maks.pit. ylitys

Cause of error

Kosketustyökierto 426: Mitattu pituus ylittää suurimman sallitun arvon.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 2523

Error message

TCHPROBE 426: Min.pit. alitus

Cause of error

Kosketustyökierto 426: Mitattu pituus on alle pienimmän sallitun arvon.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 2524

Error message

TCHPROBE 430: Halk. liian suuri

Cause of error

Kosketustyökierto 430: Mitattu pultinreikäympyrän halkaisija ylittää suurimman sallitun arvon.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 2525

Error message

TCHPROBE 430: Halk. liian pieni

Cause of error

Kosketustyökierto 430: Mitattu pultinreikäympyrän halkaisija on alle pienimmän sallitun arvon.

Error correction

Tarkista työkappale ja tarvittaessa mittauspöytäkirja.


Error description 2609

Error message

M128 ei sallittu 3D-kierrolla

Cause of error

Olet yrittänyt aktivoida kallistetun työskentely- tason toimintoja ja M128-koodia samanaikaisesti.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 2610

Error message

M114 ei sallittu M128:n kanssa

Cause of error

Olet yrittänyt aktivoida M114-koodia ja M128-koodia samanaikaisesti.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 2611

Error message

M128 ei sallittu RR/RL:n kanssa

Cause of error

Olet yrittänyt aktivoida M128-koodin samalla kun sädekompensaatio on ollut aktivoituna (RL/RR, ISO:G41/G42).

Error correction

Muokkaa työkappaleohjelmaa.


Error description 2612

Error message

MC S-sisaantulo %d eri kuin 0

CC%d S-sisaantulo %d eri kuin 0

Cause of error

Irrotettavien avainkytkinten, ovikontaktien ja hätäpysäytyksen turvaperusteisia sisääntuloja ei ole asetettu arvoon 0 työkiertotestin aikana.

Error correction

Ota yhteys huoltoedustajaan!


Error description 2617

Error message

Mittausakselia ei määritelty

Cause of error

Olet jättänyt määrittelemättä mittausakselin jossakin työkierroista 400, 402, 420, 425, 426 tai 427.

Error correction

Tarkista Q272 vastaavassa työkierrossa.
Sallitut sisään-syöttöarvot: 1 tai 2;
työkierrolle 427: 1, 2 tai 3.


Error description 2618

Error message

Päivän tai ajan muotovirhe

Cause of error

Luodessasi lokikirjaa olet syöttänyt sisään virheellisen muodon päiväykselle tai ajalle.

Error correction

Syötä sisään sallittu muoto:
Päiväyksen muoto: 25.10.97 (päivä.kk.vuosi)
Kellonajan muoto: 10:25:00 (tuntia:minuuttia:sekuntia)


Error description 2621

Error message

M128: Perusp. asetus ei sallittu

Cause of error

Olet yrittänyt asettaa uuden peruspisteen, kun M128 on ollut aktivoituna.

Error correction

Peruuta M128 koodin M129 avulla ennen peruspisteen asetusta.


Error description 2635

Error message

Tyokalun rikkotoleranssin ylitys

Cause of error

Työkalutaulukossa annettu työkalun rikkotoleranssi RBREAK on ylitetty työkappaleen tarkastuksen aikana käytettäessä mittaustyökiertoa.

Error correction

Tarkista, onko työkalu rikki.


Error description 2636

Error message

Peruuta sädekorjaus ennen M128

Cause of error

Olet aktivoinut M128:n, vaikka työkalun sädekorjaus RL/RR (DIN/ISO: G41/G42) on ollut vielä voimassa. TNC ei voi vaihtaa sädekorjausta 2-D:stä 3-D:hen.

Error correction

Jos haluat käyttää 3-D-sädekorjausta, sinun täytyy ensin ohjelmoida M128 ja sitten työkalun sädekorjaus RR/RL (ISO:G41/G42).


Error description 2642

Error message

Invertteri ei käyttövalmis

Cause of error

- Käytön päällekytkentä ei ole mahdollista, koska invertteri ei ole valmis (RDY-signaali).
- Siemensin invertterin liitäntäpiirilevyissä toinen akseli ei ole vapautettu
- Ei kytkentäsinaaleja invertterin kontakteihin tai releisiin
- Kompakti invertteri, invertterin syöttöjännite tai tehomoduuli on viallinen
- Keskeytys invertterin väyläkaapelissa (syöttöväylä, yksikköväylä, PWM-väylä)
- Viallinen PWM-liitäntä ohjauksessa

Error correction

- Poista keskeytys sähkökaapissa
- Vaihda viallinen kompakti invertteri, virtalähde tai tehomoduuli
- Vaihda viallinen akku
- Ota yhteys huoltoedustajaan


Error description 2644

Error message

M120: LOOK AHEAD ei mahdollinen

Cause of error

Olet yrittänyt peruuttaa sädekorjauksen heti paikoitus-lauseen M120 jälkeen. Voidakseen tarkistaa mahdolliset törmäykset TNC edellyttää kuitenkin useita sädekorjattuja paikoitusasemia.

Error correction

- Poista M120 työkappaleohjelmasta.
- Aktivoi M120 aikaisemmin.


Error description 2645

Error message

Turvakork.Q260 < Mitt.kork.Q261

Cause of error

Olet määritellyt kosketustyökierrossa korkeusvaran (Q260), joka on mittauskorkeutta (Q261) pienempi. Törmäysvaara!

Error correction

Tarkista sisäänsyöttö viimeksi määritellyssä kosketus- työkierrossa ja syötä Q26:lle suurempi arvo kuin Q261:n arvo.


Error description 2646

Error message

MC koneen näppäintä painettu

Cause of error

Koneen näppäimen kontakti on kiinni!

Error correction

Vapauta näppäin, jos sitä on painettu. Muussa tapauksesa ota yhteys huoltoedustajaan.


Error description 2647

Error message

Rele: Lepokontakti suljettu?

Cause of error

Releketjussa kaikkien releiden normaalisti kiinni oleva kontakti on kiinni.

Error correction

Tarkista releiden oikea toiminta. Tarvittaessa ota yhteys huoltoedustajaan.


Error description 2652

Error message

CC%d invertteri karalle RDY=0

Cause of error

Karan tehomoduulia ei voitu kytkeä valmiustilaan.
- Turvarele ei ole päällä (esim. liitin X71 liitännälle UE/UV/UVR, liitin X73 HEIDENHAIN-laajennuskortille Simodrive-ohjausta varten)
- Viallinen tehomoduuli
- PWM-väyläkaapeli on keskeytetty

Error correction

Tarkista johdotus ja ota yhteys huoltoedustajaan.


Error description 2653

Error message

CC%d invertteri akselille RDY=0

Cause of error

Akselin tehomoduulia ei voitu kytkeä valmiustilaan.
- Turvarele ei ole päällä (esim. liitin X72 liitännälle UV, liitin X73 HEIDENHAIN-laajennuskortille Simodrive-ohjausta varten)
- Viallinen tehomoduuli
- PWM-väyläkaapeli on keskeytetty

Error correction

Tarkista johdotus ja ota yhteys huoltoedustajaan.


Error description 2654

Error message

CC%d invertteri karalle RDY=1

Cause of error

Karan virtalähde on käyttövalmiustilassa, vaikka sen pitäisi olla kytkettynä pois päältä.

Error correction

Ota yhteys huoltoedustajaan.


Error description 2655

Error message

Karamoottorin virta ei ole 0

Cause of error

Karamoottori saa virtaa, vaikka sen invertteri oli kytketty pois päältä!

Error correction

Ota yhteys huoltoedustajaan.


Error description 2656

Error message

CC%d invertteri akselille RDY=1

Cause of error

Akselin virtamoduli on valmis käyttöä varten, vaikka sen pitäisi olla kytketty pois päältä.

Error correction

Ota yhteys huoltoedustajaan.


Error description 2657

Error message

Akselin %.2s virta ei ole 0

Cause of error

Akselimoottori saa virtaa, vaikka sen invertteri on kytketty pois päältä!

Error correction

Ota yhteys huoltoedustajaan.


Error description 2662

Error message

Alku/loppulause ei merkittävissä

Cause of error

Olet yrittänyt merkitä BEGIN-lauseen (ISO: ensimmäinen lause merkillä %) tai END-lauseen (ISO: lause N 999999).

Error correction

Merkitty lause ei saa sisältää ohjelman ensimmäistä tai viimeistä lausetta.


Error description 2663

Error message

Lisäys tähän ei mahdollista

Cause of error

Olet yrittänyt lisätä kopioidun lauseen END-lauseen taakse (ISO: lause N 999999).

Error correction

Valitse toinen lause ennen lisäystä.


Error description 2664

Error message

Välimuisti tyhjä

Cause of error

Olet yrittänyt sijoittaa lauseita välimuistista, vaikka et ole kopioinut mitään virransyötön päälläoloaikana.

Error correction

Ennenkuin voit lisätä mitään välimuistista, sinun täytyy täyttää se kopiointitoiminnolla.


Error description 2665

Error message

Lauseen alkua ei ole merkitty

Cause of error

Olet yrittänyt täyttää välimuistia käyttämällä ohjelma- näppäimiä DELETE BLOCK, COPY BLOCK, mutta et ole kuitenkaan merkinnyt lausetta sitä varten.

Error correction

Merkitse lause, jonka haluta poistaa/kopioida.


Error description 2668

Error message

Korjaa väärä lausemuoto

Cause of error

Ohjelma sisältää lauseita (ilmoitetaan virheellä) virheellisellä lausemuodolla.

Error correction

- Korjaa lauseet
- Poista lauseet ja syötä ne uudelleen sisään.


Error description 2687

Error message

MC NC-lampotila toler. ulkona

CC%d NC-lampotila toler. ulkona

Cause of error

Ohjauksen sisäinen lämpötila on toleranssialueen ulkopuolella.
- Sähkökaapin tukkeutuneet suodatinpalat.
- Viallinen ilmastonohjausyksikkö sähkökaapissa
- Viallinen tuuletin ohjauskotelossa
- Viallinen ohjaus

Error correction

- Puhdista suodatinpalat.
- Korjaa ilmastointilaite
- Vaihda ohjauskaapin tuuletin / mikäli tarpeen, vaihda koko ohjaus
Paranna tuuletusta sähkökaapissa.


Error description 2688

Error message

CC%d +5V toleranssin ulkona

Cause of error

Ohjauksen 5V virtalähde on toleranssialueen ulkopuolella.

Error correction

Ota yhteys huoltoedustajaan.


Error description 2691

Error message

LN: Suuntaus ei mahdollinen

Cause of error

LN-lauseessa määriteltyä työkalun suuntaa (TX, TY, TZ) ei voi toteuttaa voimassa olevalla kääntöpään rakenteella.

Error correction

Anna CAD-järjestelmän laskea uudelleen työkalun suunta.


Error description 2692

Error message

M128 ei sallittu LN-lauseella

Cause of error

M128-koodin ja LN-lauseessa määritellyn työkalun suunnan (TX, TY, TZ) tuloksena muodostuvaa kiertoakselin koordaattia ei voi toteuttaa tällä kääntöpään rakenteella.

Error correction

Tällä kääntöpään rakenteella ei ole olemassa ratkaisua.


Error description 2700

Error message

Poiskytk.kanavatesti ei voimassa

Cause of error

MC (Päätietokoneen keskusyksikkö) on epäonnistunut poiskytkentäkanavien testauksessa.

Error correction

Ota yhteys huoltoedustajaan.


Error description 2711

Error message

Turvatarkistussumma virheellinen

Cause of error

Tarkistussummaa ei ole vielä syötetty sisään tai se on virheellinen.

Error correction

Ota yhteys huoltoedustajaan.


Error description 2720

Error message

MC amplitudi liian suuri %.2s

Cause of error

Koodaajan signaalivahvistus on liian suuri, tai likaantumisen signaali on aktivoitunut.
- Virheellinen säätö pään ja koodaajan välillä, ilmarako liian pieni (asianomaiset koodaajat)
- Liian suuri syöttöjännite

Error correction

- Tarkista koodaajan signaalin amplitudi.
- Ota yhteys huoltoedustajaan


Error description 2733

Error message

Liian monta saraketta

Cause of error

Muokatessasi konfigurointikelpoisen taulukon rakennetta olet yrittänyt määritellä useampia kuin 30 saraketta.

Error correction

Poista ylimääräiset sarakkeet.


Error description 2734

Error message

Ei akselisaraketta valittu

Cause of error

Muokatessasi palettitaulukkoa olet painanut hetkellis- aseman tallennusnäppäintä ja ohjelmanäppäintä NYKYINEN ARVO, vaikka kirkaskenttä ei ole ollut akselisarakkeen kohdalla.

Error correction

Käytä kursorinäppäimiä oikealle/vasemmalle valitaksesi haluamasi akselin sarakkeen.


Error description 2735

Error message

M128 ei sallittu

Cause of error

Olet yrittänyt käynnistää lauseajon ohjelman keskeltä sellaisessa ohjelmassa, joka sisältää lisätoiminnon M128.

Error correction

Poista M128 ohjelmasta.


Error description 2736

Error message

Ei avattua tiedostoa .TAB?

Cause of error

Olet yrittänyt käyttää toimintoa FN27 taulukkoon kirjoittamista varten tai toimintoa FN28 taulukosta lukemista varten, vaikka mitään taulukkoa ei ole avoinna.

Error correction

Käytä FN26 avataksesi haluamasi taulukon.


Error description 2737

Error message

TAB: Kentän nimi liian pitkä

Cause of error

Olet syöttänyt sisään liian pitkän kentän nimen toiminnossa FN27 tai FN28.

Error correction

Syötä sisään kenttien nimet enintään kahdeksalla merkillä.


Error description 2738

Error message

TAB: Kenttä ei numerokenttä

Cause of error

Olet yrittänyt käyttää toimintoa FN27 tai FN28 ei-numeerisen kentän kirjoittamiseen tai lukemiseen.

Error correction

Kirjoitus- ja lukutoimenpiteet ovat mahdollisia vain numerokentissä.


Error description 2739

Error message

TAB: Liian monta kentän nimeä

Cause of error

Olet syöttänyt sisään enemmän kuin 8 kentän nimeä toiminnossa FN27 tai FN28.

Error correction

Käytä enintään kahdeksaa kentän nimeä.


Error description 2741

Error message

Odota kunnes TNC on
kirjoittanut kaikki
tiedot kiintolevylle?

Cause of error

Bitte warten Sie bis die TNC alle Daten auf die Festplatte geschrieben hat.

Error correction

Jetzt können Sie ausschalten.


Error description 2743

Error message

CC%d turvatarkistussummavirhe

MC turvatarkistussummavirhe

Cause of error

Tarkistussummavirhe virheellisen tiedon takia.

Error correction

Ota yhteys huoltoedustajaan.


Error description 2745

Error message

Virheellinen referenssiasema %.2s

Cause of error

1) Referenssipulssin signaali on häiriintynyt (maasuojaus).
2) Aseman varmistus Z1-johteen kautta viallinen.
3) Koodaajan virheellinen viivaluku.

Error correction

1) Suorita häiriösuojausta parantavia toimenpiteitä.
2) Ota yhteys huoltoedustajaan.
3) Ota yhteys huoltoedustajaan; Suorita häiriösuojausta parantavia toimenpiteitä; Tarkista moottoritaulukko.


Error description 2746

Error message

VÄÄRÄ TIETO MP%u

Cause of error

Koneparametrin MP2180 (PWM-frekvenssi) sisäänsyöttöarvo on virheellinen.

Error correction

Muokkaa parametria MP2180 (PWM-frekvenssi).


Error description 2747

Error message

Rivi on kirjoitussuojattu

Cause of error

Olet yrittänyt muokata tai poistaa kirjoitussuojatun rivin.

Error correction

Kirjoitussuojaus voidaan peruuttaa vain tietyllä koodilla. Jos haluat peruuttaa kirjoitussuojauksen, ota yhteys koneesi valmistajaan.


Error description 2748

Error message

Mitt.työkierto: M114 ei sallittu

Cause of error

Olet yrittänyt suorittaa mittaustyökierron, kun toiminto M114 on ollut voimassa.

Error correction

Peruuta M114 koodilla M115 ennen mittaustyökiertoa.


Error description 2749

Error message

Mitt.työkierto: M128 ei sallittu

Cause of error

Olet yrittänyt suorittaa mittaustyökierron, kun toiminto M128 on ollut voimassa.

Error correction

Peruuta M128 koodilla M129 ennen mittaustyökierron


Error description 2750

Error message

M114, M128, 3DROT ei sallittuja

Cause of error

Olet yrittänyt suorittaa toiminnon 138, vaikka toiminto M114, M128 tai käännetty koneistustaso on voimassa.

Error correction

Ennen koodin M138 suorittamista, joko
- peruuta M114 koodilla M115,
- peruuta M128 koodilla M129, tai
- uudelleenaseta (nollaa) työkierto 19.


Error description 2752

Error message

MP: SISÄÄNSYÖTÖT VASTAKKAISIA

Cause of error

Olet syöttänyt sisään koneparametrin, joka ei täsmää koneesi valmistajan määrittelemään oletusarvoasetukseen.

Error correction

Hyväksyäksesi oletusarvoasetuksen paina ENT. Vahvistaaksesi sisäänsyöttämäsi arvon paina NO ENT.


Error description 2757

Error message

Käskypuskurin ylivuoto

Cause of error

CC ei voinut ajaa niin montaa käskyä MC:ltä.

Error correction

Ota yhteys huoltoedustajaan.


Error description 2758

Error message

Käskyt eivät täsmää

Cause of error

Ohjauksen kaikuna kuittaama käsky ei vastaa koneelta lähetettyä käskyä.

Error correction

Ota yhteys huoltoedustajaan.


Error description 2759

Error message

CC%d käskyä ei kuitattu

Cause of error

Käskyä ei ole kuitattu tietokoneen ohjausyksiköstä (CC) 200 millisekunnin kuluessa.

Error correction

Ota yhteys huoltoedustajaan.


Error description 2760

Error message

FS-toimintoa ei suoritettu

Cause of error

Työkierrossa ole ole suoritettu yhtä tai useampaa FS-toimintoa.

Error correction

Ota yhteys huoltoedustajaan.


Error description 2768

Error message

MC käsip. valtuuspainike painettu

Cause of error

Käsipyörän valtuuspainiketta on painettu.
Parametrilla MP7640 on valittu virheellinen käsipyörä.

Error correction

- Tarkista valtuuspainikkeet;
- Korjaa koneparametrit;
- Ota yhteys huoltoedustajaan;


Error description 2769

Error message

Epätäyd. työkierto poistettu

Cause of error

Informatiivinen viesti koskien sitä, että TNC on poistanut puutteellisen työkierron.


Error description 2770

Error message

Välimuisti tyhjä

Cause of error

Olet yrittänyt lisätä lausetta tyhjästä välipuskuri-muistista.

Error correction

Ennenkuin voit lisätä lausetta välipuskurimuistista, siirrä lause sinne:
- poistamalla kopioitava lause DEL-näppäimellä
- muokkaamalla kopioitavaa lausetta


Error description 2771

Error message

Ei kirjoitusoikeutta

Cause of error

Olet valinnut kirjoitussuojatun tiedoston muokkausta varten.

Error correction

Ennen muokkaamista syötä sisään koodi 86357 kirjoitus-suojauksen poistamiseksi.


Error description 2772

Error message

Koko sisällön poisto: NO ENT

Cause of error

Muokkauksen aikana olet yrittänyt poistaa sanan, joka on tietyn toiminnon välttämätön elementti.

Error correction

Paina NO ENT koko toiminnon poistamiseksi tai paina END sen peruuttamiseksi.


Error description 2773

Error message

Luvatun sisällön muutos

Cause of error

Olet yrittänyt avata toisen sisällön (aiheyhteyden) dialogin sisällä.

Error correction

Jatka dialogia tai poista lause kokonaan ja syötä uusi sisältö.


Error description 2774

Error message

Napakoordinaatit ei mahdollisia

Cause of error

Olet painanut P-näppäintä napakoordinaattien sisään-syöttämiseksi. Napakoordinaatteja ei voi ohjelmoida tälle voimassa olevalle toiminnolle.

Error correction

Syötä sisään karteesiset koordinaatit aktiivisen toiminnon ohjelmoimiseksi tai käytä toimintoa, joka


Error description 2775

Error message

Sisällön muutos: paina ENT

Cause of error

Olet yrittänyt muuttaa sisältöalustajaa, johon muut esillä olevan lauseen elementit kuuluvat.

Error correction

Poista ensin elementit ja muokkaa sen jälkeen sisältö-alustajaa.


Error description 2776

Error message

Sis.syöttö ei sallittu sisältöön

Cause of error

Olet syöttänyt sisään toiminnon, joka ei voi alustaa sisältöä (aiheyhteyttä).

Error correction

Syötä sisään vain sallittuja toimintoja.


Error description 2777

Error message

Tarkista sulkeiden parillisuus

Cause of error

Olet yrittänyt lopettaa parittoman lukumäärän sulkumerkkejä sisältävän Q-parametrilauseen.
Aloittavia sulkumerkkejä "(" on oltava yhtä monta kuin päättäviä sulkumerkkejä ")".

Error correction

Syötä sisään puuttuva sulkumerkki.


Error description 2819

Error message

Virhetietoja CC%d:lta

Cause of error

Ohjelmistovirhe

Error correction

Ota yhteys huoltoedustajaan.


Error description 2820

Error message

Asemavirhe ylisuuri akselilla %.2s

Cause of error

Laskettu nopeuskoodaajan ja asemankoodaajan välinen aseman poikkeama on suurempi kuin arvo parametrista MP640.x.
- Liian suuri ero asemankoodaajan pulssien ja nopeuskoodaajan pulssien avulla laskettujen asemien välillä
- Alkukäytön jälkeen: Nopeuskoodaajan pulssien virheellinen standardisointi (esim. virheellinen ruuvin nousu syötetty)
- Liian suuri välys
- Viallinen kytkin, vaihde, jne.
- Kulunut hihna

Error correction

- Kytke ohjaus pois ja uudelleen päälle
- Tarkista M640.x, MP642.x
- Alkukäytön jälkeen: Tarkista nopeuskoodaajan pulssien standardisointi (esim. syötä oikea ruuvin nousu)
- Tarkista välys
- Korjaa viallinen kytkin, vaihde, jne.
- Vaihda hihna
- Ota yhteys huoltoedustajaan


Error description 2821

Error message

Ei aseman arvoja CC%d:lta

Cause of error

CC ei ole lähettänyt paikoitusarvoja MC:hun tietyn ajan kuluessa.

Error correction

- Kytke ohjaus pois päältä ja uudelleen päälle
- Ota yhteys huoltoedustajaan


Error description 2822

Error message

CC%d ei aseman arvoja MC:lta

Cause of error

MC ei saa lähettää mitään paikoitusarvoja CC:hun.

Error correction

- Kytke ohjaus pois päältä ja uudelleen päälle
- Ota yhteys huoltoedustajaan


Error description 2823

Error message

MC/CC%d tarkist.aks. ei samat

Cause of error

Tarkistettujen asemien arvot ovat ristiriitaiset MC:ssa ja CC:ssa.

Error correction

- Kytke ohjaus pois päältä ja uudelleen päälle
- Ota yhteys huoltoedustajaan


Error description 2824

Error message

Kalibroi TT käännetyssä tasossa

Cause of error

Olet yrittänyt suorittaa työkalun mittaustyökiertoa käännetyn tason toiminnon ollessa voimassa, vaikka kosketuspäätä ei ole kalibroitu käännetyssä koneistus- tasossa.

Error correction

Suorita kalibrointityökierto 30 käännetyssä koneistustasossa.


Error description 2825

Error message

Kalibroi TT kääntämätt. tasossa

Cause of error

Olet yrittänyt suorittaa työkalun mittaustyökiertoa, vaikka kosketuspää on viimeksi kalibroitu käännetyssä koneistustasossa.

Error correction

Suorita kalibrointityökierto 30 kääntämättömässä koneistustasossa.


Error description 2826

Error message

TT ei työkaluakselin suuntainen

Cause of error

Olet yrittänyt suorittaa työkalun mittaustyökiertoa, vaikka kosketuspää ei ole samansuuntainen työkalu-akselin kanssa.

Error correction

Paikoita akselit niin, että kosketuspään akseli ja työkaluakseli ovat samansuuntaiset.


Error description 2827

Error message

Virheellinen jarrutuskäyttö %.2s

Cause of error

Jarrutus ei alkanut tai se alkoi viiveen jälkeen.

Error correction

- Kytke ulkoinen tasavirtajännite erikseen päälle.
- Ota yhteys huoltoedustajaan


Error description 2828

Error message

Asemansäätöaika liian lyhyt

Cause of error

Paikoitusohjaimen aikakehys on liian pieni.
Sitä voidaan suurentaa parametrilla MP7600.0.

Error correction

- Suurenna parametrin MP7600.0 sisäänsyöttöarvoa yhdellä.
- Ota yhteys huoltoedustajaan.


Error description 2829

Error message

Syötä Q247 erisuuri kuin 0

Cause of error

Olet mittaustyökierrossa syöttänyt sisään parametrille Q247 kulma-askeleen arvon, joka on 0.

Error correction

Syötä sisään muu kulma-askeleen (Q247) arvo kuin 0.


Error description 2830

Error message

Syötä Q247 suurempi kuin 5

Cause of error

Olet mittaustyökierrossa syöttänyt sisään parametrille Q247 kulma-askeleen arvon, joka on pienempi kuin 5 astetta.

Error correction

Varmistaaksesi riittävän mittaustarkkuuden syötä sisään kulma-askeleen (Q247) arvoksi suurempi kuin 5 astetta.


Error description 2831

Error message

CC%d väärä sisällystiedost. vers.

Cause of error

- Yhden kutsutun Include-tiedoston version numerot ovat erilaiset MC:ssä ja CC:ssä
- Sisäinen ohjelmistovirhe

Error correction

- Tarkista ohjelmiston versio
- Ota yhteys huoltoedustajaan


Error description 2834

Error message

EnDat virheellinen %X %.2s

Cause of error

EnDat-liitännällä varustettu koodaaja on viallinen. Virhekoodeilla on seuraavat merkitykset:
0000001 Valonlähde viallinen
0000010 Signaaliamplitudi liian matala
0000100 Virheellinen aseman arvo
0001000 Liian suuri syöttöjännite
0010000 Liian pieni syöttöjännite
0100000 Varattu
1000000 Liian pieni akkujännite (akku on vaihdettava)
- Koodaajan kaapeli likainen tai viallinen
- Koodaajan kaapeli likainen tai viallinen
- Signaaliliitin: Huono kontakti tai kosteutta
- Skannauspää epäkohdistuksessa (etäisyys, yhdensuuntaisuus, jne.)
- Signaalikaapeli viallinen
- Koodaajan sisäänsyöttö ohjaukseen viallinen

Error correction

Ota yhteys huoltoedustajaan.


Error description 2837

Error message

FK-lausetta ei ole muunnettu

Cause of error

Automaattinen FK-muunnos NC:n käynnistyksessä ei ole mahdollinen. FK-jakso voidaan sijoittaa ohjelman loppuun.

Error correction

- Aja ohjelma ensin käyttötavalla ohjelmointi ja editointi.
- Suurenna sisäänsyöttöarvoa parametrissa MP 7229.1 (maksimiarvo: 9999).a


Error description 2849

Error message

Kytke kara päälle

Cause of error

Suojaoven A/S ollessa auki on painettu karan käynnistyspainiketta mutta ei valtuutuspainiketta.

Error correction

Paina karan käynnistyspainiketta ja valtuutuspainiketta


Error description 2853

Error message

Synkronoinnin valvonta %.2s

Cause of error

Kahden synkronoidun akselin asemat poikkeavat toisistaan määrän, joka on suurempi kuin koneparametrin MP855 asetus.

Error correction

- Pienennä syöttöarvoa ja suurenna karanopeutta.
- Poista mahdolliset tärinän lähteet.
- Jos ongelma uusiutuu, ota yhteys huoltoedustajaan.


Error description 2854

Error message

8092 As.ohj. työkiertoaikavirhe

Cause of error

- MC tulostaa virheellisen työkiertoajan keskusyksikön CC-asemaohjaimelle.
- On tapahtunut laitevirhe.

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista koneparametri 7600.x
- Vaihda ohjauskortti


Error description 2858

Error message

Ei testausoikeuksia

Cause of error

Avainkytkimen asetus ei salli akselin testausta. "Testaamaton" tila säilyy voimassa.

Error correction

Käännä avain oikeaan asentoon ja käynnistä uudelleen testaustoimenpiteet.


Error description 2868

Error message

TT: Esiapaikoita akselit

Cause of error

Olet yrittänyt käynnistää työkalun mittauksen, vaikka yhden tai useamman kiertoakselin REF-koordinaatit (tai yhdensuuntaisakselit) eivät täsmää koneparametreissa MP6586.x määriteltyjen koordinaattien kanssa.

Error correction

Paikoita kierto- tai yhdensuuntaisakselit manuaalisella käyttötavalla niin, että akseleiden REF-koordinaatit täsmäävät yhteen koneen parametriarvojen kanssa. Sen jälkeen käynnistä uudelleen mittausohjelma.


Error description 2869

Error message

9800 CC%d MC-käsky tuntematon %u

Cause of error

- MC-käsky tälle hardwarelle ei ole sallittu
- MC-käsky tälle ajankohdalle ei ole sallittu
- 0 = virheellinen käskykoodi > 255
1...255 = väärä tai ei sallittu käskykoodi
- Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista ohjelmiston versio


Error description 2870

Error message

8086 Kosketus jo aktiivinen

Cause of error

Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista ohjelmiston versio


Error description 2874

Error message

8B50 Akseliyksikkö %.2s ei valmis

Cause of error

- Turvarele ei ole päällä (esim. liittimet X71 ja X72 liitännälle UV, liitin X73 HEIDENHAIN-laajennuskortille Simodrive-ohjausta varten)
- PWM-väyläkaapeli on keskeytetty
- PWM-liitäntä ohjauksessa viallinen
- Viallinen akselimoduuli
- Ei pulssin vapautusta tehomodulille

Error correction

- Ota yhteys huoltoedustajaan
- Vaihda tehomoduli
- Vaihda HEIDENHAIN-laajennuskortti Simodrivelle
- Vaihda PWM-väyläkaapeli


Error description 2876

Error message

8BC0 Moottorin virta %.2s ylisuuri

Cause of error

- Väärä moottori tai tehomoduli valittu
- Voltti per hertsi -kara: Haaragradientti liian korkea
- Tehomoduli viallinen
- Moottorin kaapeli viallinen (oikosulku)
- Moottori viallinen (oikosulku, maadoitusvika)
- Moottoriin on päässyt kosteutta

Error correction

- Ota yhteys huoltoedustajaan
- Onko valittu oikea moottorin ja tehomoduli?
- Voltti per hertsi -kara: Säädä uudelleen haaragradientti (OEM)
- Tarkista moottorin ja moottorin koodaajan kaapeli oikosulun osalta
- Vaihda tehomoduli


Error description 2880

Error message

C002 MC-käsky ei voimassa

Cause of error

Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista ohjelmiston versio


Error description 2881

Error message

C003 MC-tahtiaika eri kuin CC%d

Cause of error

- Laitevika (Kvartsigeneraattori)
- Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan
- Vaihda käyttöyksikön ohjauskortti tai prosessorikortti
- Tarkista ohjelmiston versio


Error description 2883

Error message

C001 Määrittelemätön virhe

Cause of error

Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista ohjelmistoversio


Error description 2885

Error message

C007 DC-yhteysjännite matala

Cause of error

- Virransyöttö keskeytynyt
- Invertteri viallinen

Error correction

- Tarkista virtalähde
- Ota yhteys huoltoedustajaan
- Tarkista invertteri


Error description 2886

Error message

C009 Pinon ylitys

Cause of error

- Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista ohjelmiston versio


Error description 2887

Error message

C00A PWM-kolmiosignaalivirhe

Cause of error

- Laitevika: Kolmiosignaali ei oskilloi, tai se oskilloi virheellisellä taajuudella

Error correction

- Ota yhteys huoltoedustajaan
- Vaihda ohjauskortti


Error description 2888

Error message

C00B Liian pieni työmuisti

Cause of error

- Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista ohjelmiston versio


Error description 2890

Error message

C00E Ohj.ohjelmiston ajan ylitys

Cause of error

- Sisäinen ohjelmistovirhe tai laitevika

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista ohjelmiston versio
- Vaihda ohjauskortti


Error description 2891

Error message

C00F Ohjelmistoajastimen virhe

Cause of error

- Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista ohjelmiston versio


Error description 2893

Error message

C012 Asemaohj. työk.aikavirhe

Cause of error

- MC tulostaa väärän työkiertoajana CC-asemaohjaimelle
- Laitevika

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista koneparametri 7600.0
- Vaihda ohjauskortti


Error description 2894

Error message

C013 PWM-taajuusvirhe

Cause of error

- Koneparametrin MP2180 määritelty PWM-taajuus on sallitun sisäänsyöttöalueen ulkopuolella
- Valittuja PWM-taajuuksia ei saa yhdistellä

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista koneparametri MP2180


Error description 2895

Error message

C110 Tuntematon moott. tyyppi %.2s

Cause of error

- Virhe syötettäessä MP2200.x tai moottoritaulukossa.
- Sisäinen software-virhe.

Error correction

- Ota yhteys huoltoon.
- Tarkasta MP2200.x ja moottoritaulukko.
- Tarkasta software-versio.


Error description 2896

Error message

C140 Napapariluku suuri %.2s

Cause of error

- Virheellinen sisäänsyöttö moottoritaulukkoon

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista moottoritaulukko


Error description 2897

Error message

C150 Kenttävirtavirhe %.2s

Cause of error

- Virheellinen sisäänsyöttö moottorin taulukkoon

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista moottorin taulukko


Error description 2898

Error message

C160 Osapari Moottorianturi %.2s

Cause of error

- Mitattu jakoväli ei täsmää moottoritaulukon sisäänsyötön kanssa

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista moottorin taulukko (viivaluku)
- Tarkista moottori


Error description 2899

Error message

C170 Roottorin aikavakiovirhe %.2s

Cause of error

- Roottoritaulukosta laskettu roottorin aikavakio on mitätön

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista moottorin taulukko


Error description 2900

Error message

C180 Nimell.kierroslukuvirhe %.2s

Cause of error

- Virheellinen sisäänsyöttö moottorin taulukkoon

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista moottorin taulukko


Error description 2901

Error message

C1D0 Virtatunnistimen jännite %.2s

Cause of error

- Virheellinen sisäänsyöttö virtalähdetaulukkoon

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista virtalähteen taulukko


Error description 2902

Error message

C1E0 Virtayksikön Imax %.2s

Cause of error

- Virheellinen sisäänsyöttö virtalähteen taulukkoon

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista virtalähteen taulukko


Error description 2903

Error message

C210 Moottorin taulukon Tmax %.2s

Cause of error

- Virheellinen lämpötilan sisäänsyöttö moottoritaulukkoon

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista moottorin taulukko


Error description 2905

Error message

C240 Virtayks. nimellinen I %.2s

Cause of error

- Virheellinen sisäänsyöttö virtalähteen taulukkoon

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista virtalähteen taulukko


Error description 2906

Error message

C250 Moottorin nimellinen I %.2s

Cause of error

- Virheellinen sisäänsyöttö moottoritaulukkoon

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista moottorin taulukko


Error description 2907

Error message

C260 Moottorin %.2s Imax-virhe

Cause of error

- Virheellinen sisäänsyöttö moottoritaulukkoon

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista moottorin taulukko


Error description 2908

Error message

C270 Moottorin %.2s Nmax-virhe

Cause of error

- Virheellinen sisäänsyöttö moottoritaulukkoon

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista moottorin taulukko


Error description 2909

Error message

C280 Kenttäkulman %.2s virhe

Cause of error

- Virheellinen sisäänsyöttö parametreihin MP2340.x tai MP2350.x

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista sisäänsyötöt MP2340.x / 2350.x


Error description 2910

Error message

C290 Uz %.2s virhe

Cause of error

- Virheellinen sisäänsyöttö parametriin MP2190 (dc-linkkijännite Uz)

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista sisäänsyöttö parametriin MP2190


Error description 2911

Error message

C2A0 Koodaajan sisäänsyöttö %.2s

Cause of error

- Väärä sisäänsyöttö parametreihin MP112.x tai MP113.x (kierroslukumittausjärjestelmä)
- Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista sisäänsyötöt parametreihin MP112.x / MP113.x
- Tarkista ohjelmiston versio


Error description 2912

Error message

C2B0 PWM-ulostulo %.2s

Cause of error

- Virheellinen sisäänsyöttö parametriin MP120.x tai MP121.x (nimellisnopeuskäskysignaalin tulostus)
- Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista sisäänsyötöt parametreihin MP120.x/MP121.x
- Tarkista ohjelmistoversio


Error description 2913

Error message

C2C0 Kaistasovitusparametri %.2s

Cause of error

- Virheellinen sisäänsyöttö parametriin MP2540.x, MP2541, MP2550.x tai MP2551
- Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista sisäänsyötö parametreihin MP2540.x, MP2541, MP2550.x ja MP2551
- Tarkista ohjelmistoversio


Error description 2916

Error message

C330 Moott. lämpötila korkea %.2s

Cause of error

- Moottorin koodaajan kaapeli viallinen
- Lämpötila-anturi on viallinen
- Signaaliliitin: Huono kontakti tai kosteutta
- Moottoriin on päässyt kosteutta

Error correction

- Anna moottorin jäähtyä
- Ota yhteys huoltoedustajaan
- Tarkista moottorin koodaajan kaapeli
- Testaa lämpötila-anturi


Error description 2917

Error message

C340 Tuntematon laskentakomponentti %.2s

Cause of error

- Aktiivisen akseli parametrointivirhe: MP112/113 = 0
- Laite viallinen (CC).
- Moottorin koodaaja viallinen
- Virheellinen ohjelmistoversio.

Error correction

- Tarkista koneparametrit (MP112/113)
- Tarkista ohjelmistoversio
- Käytä moottoria toisen koodaajan sisäänsyötöllä
- Vaihda käytönohjauskortti
- Ota yhteys huoltoedustajaan


Error description 2918

Error message

C350 Akseliyksikkö %.2s ei valmis

Cause of error

- Turvarele ei ole päällä (esim. liittimet X71 ja X72 liitännälle UV, liitin X73 HEIDENHAIN-laajennuskortille Simodrive-ohjausta varten)
- PWM-väyläkaapeli on keskeytetty
- Keskeytys sähkökaapissa
- Viallinen akselimoduuli
- PWM-liitäntä ohjauksessa viallinen
- Ei pulssin vapautusta akselimodulille
- Uz liian korkea
- 5V virtalähde liian heikko
- Invertteri ei valmis.
- Moottorinohjauskortti viallinen
- PWM-kaapeli viallinen
- Häiriösignaalit

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista ohjaus ja pulssivapautuksen kaapelointi
- Tarkista Uz
- Jos virtalähde ei ole uudelleengeneroiva, onko jarruvastus kytketty?
- Jos virtalähde ei ole uudelleengeneroiva, onko energian talteenotto aktivoitu?
- Tarkista kaapelin maadoitus ja suojaus
- Vaihda tehomoduli
- P-ohjauksille, vaihda liitäntäkortti
- Vaihda moottorinohjauskortti


Error description 2919

Error message

C370 Kulmapoikk. Moott.ant. %.2s

Cause of error

- Moottorin koodaaja viallinen
- Moottorin koodaajan kaapeli viallinen
- Signaaliliitin: Huono kontakti tai kosteutta
- Moottoriin on päässyt kosteutta
- Käytönohjauskortti viallinen

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista moottorin koodaaja ja johtimet
- Vaihda käytönohjauskortti


Error description 2920

Error message

C380 Moottori %.2s ei ohjattavissa

Cause of error

- Moottorin koodaajan kaapeli viallinen
- Moottori viallinen
- I2t-monitori on vastannut.
- Signaaliliitin: Huono kontakti tai kosteutta
- Moottoriin on päässyt kosteutta
- Moottorin jarru on päällä

Error correction

- Tarkista moottorin kaapeli
- Ota yhteys huoltoedustajaan
- Tarkista moottorin ja moottorin koodaajan kaapelit
- Tarkista moottoritaulukon sisäänsyöttö
- Tarkista I2t-valvonta (MP2302.x).


Error description 2921

Error message

C390 Virh. 3D-kosk.järj. %.2s

Cause of error

- Sisäinen ohjelmistovirhe
- Laitevika käyttöyksikön ohjauskortissa

Error correction

- Tarkista ohjelmiston versio
- Vaihda käyttöyksikön ohjauskortti
- Ota yhteys huoltoedustajaan


Error description 2922

Error message

C3A0 Väärä referenssiasema %.2s

Cause of error

- Väärä moottori valittu (MP2200)
- Moottorin koodaajan kaapelin maadoitusvika (häiriö referenssisignaalilinjassa)
- Moottorin koodaaja viallinen

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista moottorin valinta (MP2200)
- Tarkista moottorin koodaajan kaapeli (maadoitus)
- Vaihda moottori


Error description 2924

Error message

C3C0 Moott. virta %.2s liian suuri

Cause of error

- Virheelliset virranohjaimen parametrit
- Virheelliset parametrit moottoritaulukossa
- Tehomoduli viallinen
- Moottorin kaapeli viallinen
- Moottori viallinen
- Moottoriin on päässyt kosteutta
- Moottorinohjauskortti viallinen

Error correction

- Ota yhteys huoltoedustajaan
- Onko valittu oikea moottorin ja tehomoduli?
- Tarkista virranohjauksen säätö
- Tarkista moottorin ja moottorin koodaajan kaapeli oikosulun osalta
- Vaihda tehomoduli tai käytönohjauskortti


Error description 2925

Error message

C3D0 PWM-yksikkö viallinen %.2s

Cause of error

- Sisäinen laitevirhe

Error correction

- Ota yhteys huoltoedustajaan
- Vaihda moottorin ohjauskortti


Error description 2926

Error message

C3E0 Moottorin nim. U %.2s väärin

Cause of error

- Moottorin nimellisjännite sallitun sisääntuloalueen ulkopuolella

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista moottoritaulukon sisäänsyöttö


Error description 2927

Error message

D000 CC%d DP RAM alueen limitys %d

Cause of error

- Sisäinen Software-virhe sijaitsee ennen
1...255 = aluenumero.

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista ohjelmistoversio


Error description 2928

Error message

E001 Tila NR1/NR2 ei sama

Cause of error

- NR2-sisääntulo kytketty väärin
- Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista johdot
- Tarkista ohjelmiston versio


Error description 2930

Error message

E003 PLC-moduli 9169 ei sallittu

Cause of error

- PLC-moduuli 9169 käytössä SG-ohjelmistossa (kielletty)
- Ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista PLC-ohjelma
- Tarkista ohjelmistoversio


Error description 2933

Error message

E008 SRG-kierrosluku liian suuri

Cause of error

- Alennettu turvallinen kierrosluku (SRG) ylitetty
- Ei paikalleenpysäytystä turvaohjatun pysäytyksen (SBH) käyttötavalla

Error correction

Ota yhteys huoltoedustajaan


Error description 2934

Error message

E009 Väärä vaihdealue

Cause of error

- Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista ohjelmiston versio


Error description 2935

Error message

E00A Turvakoneparametri väärä

Cause of error

- Virheellinen CRC-tarkistussumma löydetty ja siirretty SG-parametrimuistiin
- Yhteysvirhe MC <-> CC
- Väärä CC-ohjelmisto
- Laitevika (muistihäiriö)
- Ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan


Error description 2938

Error message

B800 CC%d turvasis.tulot %d ei samat

Cause of error

- Turvasuojattu sisäänmeno CCU:lle >400ms on erisuurikuin sisäänmeno MCU:lle
- Erilaiset signaalitasot turvamodulin sisäänmenoissa:
0 = Akseliasetus A1/A2
1 = Akseliasetus B1/B2
2 = -- (vapaa)
3 = Käyttöpaneelin valtuuspainikkeet
4 = Poiskytkentä-ilmoitus
5 = -- (vain CC: NC-seis)
6 = -- (vain CC: Kara-seis)
7 = Käsipyörän sallintapainikkeet
8 = Turvallinen akseleiden nopeuden alennus
9 = -- (vapaa)
10 = Turvallinen apuakseleiden nopeuden alennus
11 = Käyttötapa 3 (Avainkytkin 1, asento 3)
(turvallinen akseleiden/karan pysäytys)
12 = -- (vapaa)
13 = Työkalunvaihtajan sallintapainikkeet
14 = -- (vain CC: Konenäppäimet aktiiviset)
15 = -- (vain CC: Kone päällä)
16 = -- (vain CC: NC+kara seis)
17 = Työkalun kiinnittimen avauksen aktivointi
18 = Käyttötapa 2 (Avainkytkin 1, asento 2)
19 = Käyttötapa 4 (Avainkytkin 2)
- Johdotusvirhe X65, X66, (X67)
- Turvamoduli viallinen

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista johdot X65, X66 (,X67)
- Vaihda turvamoduli


Error description 2939

Error message

E120 CC turvatoiminnon kutsuvirhe

Cause of error

- Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista ohjelmiston versio


Error description 2940

Error message

AC00 CC moott.kood. ampl. suuri %.2s

Cause of error

- Koodaajan signaalivahvistus on liian suuri, tai likaantumisen signaali on aktivoitunut.
- Virheellinen säätö pään ja koodaajan välillä, ilmarako liian pieni (asianomaiset koodaajat)
- Liian suuri syöttöjännite

Error correction

- Tarkista koodaajan signaalin amplitudi.
- Ota yhteys huoltoedustajaan


Error description 2941

Error message

E140 Moott.virta %.2s ei kuin 0

Cause of error

- Pulssinpoistotestissä mitattu virta on liian suuri
- Yksi poiskytkentäkanavista "-AP1.x", "-SH1AB", "-AP2.x" tai "-SH2.WD" ei ole voimassa

Error correction

- Tarkista johdot
- Ota yhteys huoltoedustajaan


Error description 2945

Error message

M91/M92 ei sallittu

Cause of error

- Olet yrittänyt käyttää koodia M91 tai M92 siirtyäksesi koneperusteiseen asemaan, kun käännetty koneistustasotaso tai työkalun sädekorjaus ovat olleet aktivoituina.
- Olet yrittänyt käyttää koodia M91 tai M92 siirtyäksesi koneperusteiseen asemaan, kun käännetty koneistustaso ja M112 ovat olleet aktivoituina.
- Olet ohjelmoinut paikoituslauseet koodilla M91 tai M92 ohjelman sisällä, kun globaaliset ohjelmanasetukset ovat olleet aktiivisena.
- Olet yrittänyt suodattaa ohjelman, joka sisältää NC-lauseita M91- tai M92-koodilla.

Error correction

- Käytä vain lineaarista interpolaatiota ilman työkalun sädekorjausta siirtyessäsi koneperusteisiin asemiin kallistetun koneistustason ollessa aktiivinen.
- Kun M112 on aktiivinen, älä siirry koneperusteisiin asemiin käännetyn koneistustason ollessa aktiivinen.
- Nollaa yleiset ohjelmanasetukset voidaksesi toteuttaa paikoituslauseen M91- tai M92-koodilla.
- Suodatettavat ohjelmat eivät saa sisältää mitään NC-lauseita kiinteillä konekoordinaateilla (M91/M92).


Error description 2969

Error message

Pakollinen arvo puuttuu

Cause of error

Yritetty tallentaa NC-lohko, vaikka kaikkia tarvittavia arvoja ei ole ohjelmoitu lauseeseen.

Error correction

Syötä kaikki tarvittavat tiedot NC-lohkoon. katso käyttäjän käsikirjasta jos on tarvetta.


Error description 2993

Error message

Internet-osoitevirhe

Cause of error

Kun päälle/pois-ohjelmanäppäintä painettiin, kelvollista Internet-osoitetta ei ollut syötettynä koodille SERVICE.REQUEST.HOST/SUPPORT.REQUEST.HOST tiedostossa OEM.SYS.

Error correction

Tarkista internet-osoitteen tiedot koneen valmistajalta.


Error description 2995

Error message

Kielletty PLC-nollapistesiirto

Cause of error

Palattaessa muotoon PLC on käskenyt kielletyn PLC-nollapistesiirron.

Error correction

Jos virhe uusiutuu: Vaihdata PLC-ohjelma koneen valmistajan toimesta.


Error description 2996

Error message

Liikealueen siirto ei sallittu

Cause of error

Palattaessa muotoon PLC on käskenyt kielletyn liikealueen siirron.

Error correction

Jos virhe uusiutuu: Vaihdata PLC-ohjelma koneen valmistajan toimesta.


Error description 3002

Error message

Karan erikoiskäyttö ei sallittu

Cause of error

Koodinumero 561320 on toimimaton, koska karan huolto-käyttötapaa ei ole valtuutettu koneen valmistajan toimesta.

Error correction

- Tarkista MP560
- Ota yhteys huoltoedustajaan


Error description 3006

Error message

Suorita työkalun vaihto!

Cause of error

Olet yrittänyt suorittaa kosketustoiminnot ilman voimassa olevaa kosketuspäätä. Koneparametrin 7411 bitti 2 on asetettu niin, että kalibrointitiedot otetaan aina työkalutaulukosta TOOL.T.

Error correction

Kutsu kosketuspää käskyllä TOOL CALL (ISO: T) ja kosketuspään akseli. Sen jälkeen yritä uudelleen toteuttaa kosketuspään toiminto.


Error description 3011

Error message

8B60 Ylivirtakatkaisu %.2s

Cause of error

- Undervoltage, temperature or short-circuit monitor of an IGBT in the inverter has responded.

Error correction

- Anna invertterin jäähtyä
- Ota yhteys huoltoedustajaan
- Tarkista virranohjain
- Tarkista moottorin liitäntä oikosulkuvian takia
- Tarkista moottori käämien oikosulkuvian takia
- Vaihda tehomoduli


Error description 3012

Error message

M120 LA ei sallittu

Cause of error

Olet käyttänyt M120-toimintoa kehäpinnan jyrsintään voimassa olevalla sädekorjauksella.

Error correction

M120 ei ole sallittu tämän toiminnon kanssa. Poista M120 ohjelmasta.


Error description 3013

Error message

Ymp.kaari-interpol. ei sallittu

Cause of error

Kehäpinnan jyrsintä on sallittu vain suoran viivan lauseissa L (ISO: G00, G01) tai LP (SO: G10, G11).

Error correction

Korjaa NC-ohjelma.


Error description 3025

Error message

Palettilinja lukittu!

Cause of error

Olet yrittänyt ajaa lukittua palettilinjaa.

Error correction

Palataksesi ohjelmanajoon vapauta linjan lukitus tai jatka seuraavaan linjaan. Katso tarvittaessa koneen ohjekirjaa.


Error description 3026

Error message

Sädekorjaus ei mahdollinen!

Cause of error

TNC ei pysty toteuttaamaan sädekorjausta ohjelmoidulla muodolla. Mahdollinen syy: Olet ohjelmoinut kaksi tangentiaalisesti yhtyvää suoraa viivaa peräkkäin.

Error correction

Korjaa muoto.


Error description 3055

Error message

Syötä muu jyrs.men. Q351 kuin 0

Cause of error

Et ole määritellyt lastuamissuuntaa kiinteälle työkierrolle (myötä-/tai vasta-astu).

Error correction

Määrittele jyrsintätapa myötälastuna (= 1) tai vastalastuna (= -1).


Error description 3063

Error message

3DROT: Kuvausta ei löydy

Cause of error

Kineettisten kuvausten määrittelytaulukkoon on tallennettu virheellinen polu tai tiedostonimi.

Error correction

- Korjaa polku tai tiedostonimi määrittelytaulukkoon.
- Kopioi kineettinen kuvaus oikeaan hakemistoon.


Error description 3065

Error message

Nollaa M114, M128 tai CYCL19

Cause of error

Olet yrittänyt aktivoida kineettisen kuvauksen, vaikka jokin toiminnoista M114, M128 tai kallistetun työtason työkierto on aktiivinen.

Error correction

Ennen uuden kineettisen kuvauksen valintaa uudelleenaseta kaikki 3DROT-toiminnot.


Error description 3081

Error message

Kierteen syvyys liian suuri

Cause of error

Ohjelmoitu kierteen syvyys plus 1/3 nousun arvosta on suurempi kuin poraus- tai upotussyvyys.

Error correction

Reijän ohjelmoidun kokonaissyvyyden tulee olla vähintään 1/3 kierteen nousun arvon verran pienempi kuin reijän kokonaissyvyys.


Error description 3187

Error message

PNT-tiedostoa ei valittu

Cause of error

Olet kutsunut kiinteän työkierron käskyllä CYCL CALL PAT aktivoimatta pistetaulukkoa.

Error correction

Käytä käskyä SEL PATTERN valitaksesi pistetaulukon ennen käskyä CYCL CALL PAT.


Error description 3188

Error message

PNT: varmuuskorkeus liian pieni

Cause of error

Olet kutsunut kiinteä työkierron käskyllä CYCL CALL PAT, ja työkaluakselille sisäänsyöttämäsi koordinaatti (varmuuskorkeus) on liian pieni.

Error correction

Pistetaulukkoon sisäänsyöttämäsi varmuuskorkeus on suurempi kuin työkierron varmuuskorkeus.


Error description 3189

Error message

CYCL CALL PAT ei sallittu

Cause of error

Olet määrittänyt työkierron 12 (ISO: G39) avulla työkierroksi sellaisen ohjelman, jossa on ohjelmoitu käsky CLCL CALL PAT.

Error correction

CYCL CALL PAT ei ole sallittu yhdessä työkierron 12 (ISO: G39) kanssa.


Error description 3192

Error message

Puuttuvat kalibrointitiedot

Cause of error

Olet yrittänyt suorittaa mittauksen työkierrolla 440 suorittamatta ensin kalibrointia.

Error correction

Toista työkierto 440, mutta parametrilla Q363 = 0 (kalibroi)


Error description 3193

Error message

Toleranssi ylitetty

Cause of error

Työkalutaulukossa TOOL.T sarakkeessa LTOL tai RTOL annettu raja-arvo on ylitetty.

Error correction

- Tarkista aktiivin kalibrointityökalun raja-arvot.


Error description 3199

Error message

Karan kytkentä ei sallittu

Cause of error

- Uudelleenkäynnistyksessä ohjelman keskeltä voimassa oleva vaihdealue ei täsmää palautettavassa paikoitus-asemassa voimassa olleen vaihdealueen kanssa.
- Uudelleenkäynnistyksessä ohjelman keskeltä voimassa oleva kara ei täsmää palautettavassa paikoitusasemassa tarvittavan karan kanssa.

Error correction

- Uudelleenkäynnistä ohjelma keskeltä.
- Ennen uudelleenkäynnistystä ohjelman keskeltä aktivoi vaihdealue ja/tai kara, joka vaaditaan paikoitusaseman palauttamiseen.
- Jos ongelma esiintyy uudelleen, ota yhteys huoltoedustajaan.


Error description 3205

Error message

Automaattikäynnistys ei sallittu

Cause of error

Olet yrittänyt aktivoida automaattisen käynnistys- toiminnon, vaikka koneen valmistaja ei ole sitä mahdollistanut.

Error correction

Ota yhteys koneen valmistajaan.


Error description 3206

Error message

Ei makroa %.20s

Cause of error

TNC ei ole pystynyt ajamaan koneen valmistajan määrittelemää makroa ohjelmakeskeytyksen aikana.

Error correction

Ota yhteys koneen valmistajaan.


Error description 3214

Error message

Taulukkoarvoja on muutettu

Cause of error

Ohjelmanajon aikana olet vaihtanut nollapistetaulukon tai pistetaulukon arvoa käyttötavalla Ohjelmointi ja editointi. TNC ei enää pysty lisäämään uutta arvoa geometrian etukäteislaskentaa varten.

Error correction

Käynnistä ohjelma uudelleen.


Error description 3216

Error message

AC20 CC taajuus liian suuri %.2s

Cause of error

- Maksimaalinen sisäänsyöttötaajuus on ylitetty yhdessä koodaajan sisäänmenossa.
- Virheellinen moottorin koodaajan signaali.

Error correction

- Ota yhteys huoltoedustajaan.
- Tarkista moottorin koodaajan kytkentä (maadoituskytkentä).
- Tarkista moottorin koodaaja
- Tarkista koodaajan signaalin sisäänsyöttötaajuus.


Error description 3218

Error message

PLC-toiminto ei sallittu

Cause of error

Lauseajon käynnistyksessä ohjelman keskeltä näytöllä olevassa lauseessa ohjelmoitua PLC-toimintoa ei pystytä toteuttamaan oikein.

Error correction

Ota yhteys huoltoedustajaan.


Error description 3220

Error message

MP6510:n toleranssi liian pieni

Cause of error

Koneparametriin MP6510 syötettyä toleranssiarvoa ei voida saavuttaa säteen mittauksessa TT-kosketusanturilla.

Error correction

- Suurenna koneparametrin MP6510 toleranssiarvoa.
- Pienennä karan paikoitusikkunaa koneparametrissa MP3420.
- Tarkista kontaktilevyn mahdolliset purseet ja poista ne.
- Mikäli tarpeen, vaihda kosketusmittapää.


Error description 3221

Error message

Kalibrointisäde liian suuri

Cause of error

Kalibrointityökalulle sisäänsyöttämäsi työkalun säde on liian suuri.

Error correction

Korjaa kalibrointityökalun säde työkalutaulukossa.


Error description 3231

Error message

PAL/PGM-kenttä puuttuu

Cause of error

Pakollinen sarake PAL/PGM puuttuu palettitaulukosta.

Error correction

Lisää sarake PAL/PGM palettitaulukkoon (käyttäen ohjelmanäppäintä EDITOI MUOTOA).


Error description 3232

Error message

Language load error %d

Cause of error

Asetusversio ei täsmää NC-ohjelmiston kanssa.

Error correction

Käytä NC-ohjelmasi oikeata asetusversiota. Mikäli tarpeen, ota yhteys huoltoedustajaan.


Error description 3234

Error message

Työkalun esivalinta käynnissä

Cause of error

Työkalun esivalinta paikan vaihtoa varten on yhä meneillään. Ohjelmoitu työkalun vaihto ei ole vielä mahdollinen.

Error correction

Odota, kunnes työkalunvaihto on suoritettu loppuun. TNC kuittaa automaattisesti virheilmoituksen. Jos virheilmoitus jää myös paikan vaihdon jälkeen, ota yhteys huoltoedustajaan.


Error description 3235

Error message

Negatiivinen sisäänsyöttöarvo

Cause of error

Olet määritellyt syöttöarvolle negatiivisen arvon tai negatiivisen Q-parametrin. Q-parametrilla toteutetusta syöttöarvon laskennasta on tuloksena negatiivinen arvo.

Error correction

Määrittele syöttöarvolle vain positiivisia lukuarvoja tai positiivisia Q-parametreja.


Error description 3236

Error message

Poiskytk.asema %.2s eri kuin ENDAT

Cause of error

Viimeksi tallennettu akseliasema ei täsmää pyörivän koodaajan hetkellisaseman kanssa EnDat-liitännällä.

Error correction

- Ota yhteys huoltoedustajaan. - Tarkista MP960


Error description 3239

Error message

Valittu ohjelmisto ei ladattu

Cause of error

Valittua ohjelmistoa ei ole voitu ladata FLASH-ROM-muistiin. Käytetään edellistä ohjelmistoa.

Error correction

- Siirrä haluamasi ohjelmiston uudelleen TNC:hen.
- Jos virhe ilmenee uudelleen, täytyy tarkistaa binääritiedotot. Tässä tapauksessa ota yhteys huoltoedustajaan.


Error description 3240

Error message

E00C Paramet. MP3210 siirtovirhe

Cause of error

- MP3210.x on väärä.
- MC-software-versio.

Error correction

- Ota yhteys huoltoon.
- Tarkasta MP3210.x.
- Tarkasta software-versio.


Error description 3241

Error message

E00D Paramet. MP3510 siirtovirhe

Cause of error

- MP3510.x on väärä.
- MC-software-versio.

Error correction

- Ota yhteys huoltoon.
- Tarkasta MP3510.x.
- Tarkasta software-versio.


Error description 3243

Error message

Työkaluakselia ei ole ohjelmoitu

Cause of error

- Tässä kohtaa ohjelmassa et ole vielä määrittänyt työkalun akselia.
M140 tarvitsee työkalun akselin vetäytymiselle.

Error correction

Ohjelmoi TOOL CALL Lause ja määritä työkalun akseli (ISO: Tasovalinta G17 - G20).


Error description 3245

Error message

M-toiminto kielletty

Cause of error

M-toimintoja M89...M299 ja tiettyjä koneen valmistajan estolukitsemia toimintoja ei voi suorittaa käsikäyttötavalla tai sähköisen käsipyöräkäytön tavalla.
Vain PLC:lle lähetettyjä M-toimintoja voidaan suorittaa.

Error correction

Syötä haluttu M-toiminto sisään MDI-käyttötavalla ja paina NC-käynnistysnäppäintä.


Error description 3257

Error message

D100 CC%d ohjelmistovirhe %d

Cause of error

- Sisäinen software-virhe tapahtunut
0...255 = koodi vialliselle software-modulille/ohjelma

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista ohjelmistoversio


Error description 3354

Error message

Toiminto ei sallittu

Cause of error

Yritit ohjelmoida yhden funktioista: M114, M116, M128, M1144 tai Cycle 19, vaikka olet jo aktivoinut yhden niistä. Nämä funktiot vaikuttavat toisiinsa.

Error correction

Ohjelmoi ainoastaan yksi yläpuolella annetuista Funktioista koordinaatiston siirrolle.
Poista voimasta seuraavat funktiot:
- M114 sekä M115
- M116 sekä M117
- M128 sekä M129
- M144 sekä M145
- Resetoi Cycle 19


Error description 3356

Error message

Kinemat.taulukko virheellinen

Cause of error

- Valitua riviä järjestystaulukosta ei löydy.
- Taulukko kinamatiikakuvaukselle on tyhjä tai se puutuu.
- Sarake puuttuu kinematiikkataulukosta tai se on väärin sisäänsyötetty.

Error correction

- Valitse oikea rivi.
- Luo taulukko kinematiikkakuvaukselle tai lisää puuttuvat tiedot.
- Lisää puuttuva sarake tai korjaa väärä sisäänsyöttö.


Error description 3357

Error message

MP-alatiedosto virheellinen

Cause of error

Kinematiikakuvauksen järjestelmätaulukon koneparametrien alatiedosto sisältää väärin syötettyä tietoa.

Error correction

Korjaa koneparametrien alatiedosto.


Error description 3441

Error message

M144 ei sallittu

Cause of error

Yritit suorittaa funktion M138, vaikka funktio M144 oli aktiivinen.

Error correction

Käytä M145 poistaaksesi M144 ennen M138 käyttöä.


Error description 3532

Error message

Tiedoston MFUNCT.TAB virhesyöttö

Cause of error

Tiedostoon MFUNCT.TAB on syötetty virheellinen arvo tai luku.

Error correction

Syötä vain Y, N, 0 tai 1 MFUNCT.TAB.-tiedostoon


Error description 3927

Error message

Kosketus ei sallittu

Cause of error

Valittua kosketusakselia ei ole paikoitettu M114 yhdensuuntaisesti koneen akselin kanssa ennen kosketusta

Error correction

Paikoita kosketusanturi samansuuntaisesti akselille koneen koordinaattijärjestelmän kanssa


Error description 3928

Error message

M112 ei sallittu M144:n kanssa

Cause of error

Yritetty aktivoida M112 ja M144 samanaikaisesti, vaikka kääntöakseli on liikkeessä.

Error correction

M112 ei ole sallittu tässä toiminnossa. Poista M112 NC-ohjelmasta.


Error description 4175

Error message

Palettilinjalla valmis kappale

Cause of error

Palettilinja kursorin alla on merkitty suoritetuksi osaksi ja sitä ei voi sen vuoksi enää suorittaa.

Error correction

Valitse palettilinja missä työkappaleen ei valmis tai osaksi valmis osa on sisäänsyötetty.


Error description 4176

Error message

Kiinnitt. vaihdon makro puuttuu

Cause of error

Kiinnittimen vaihtaja: Kiinnittimen vaihto oli aloitettu vaikka mitään NC-ohjelmaaa kiinnittimen vaihdolle ei ole annettu.

Error correction

Kiinnittimen "Nimi"-kentässä täytyy olla annettu erillinen NC-ohjelma kiinnittimen vaihdolle.


Error description 4177

Error message

Mitätön geometrinen tieto

Cause of error

Työkaluorientoidun työstön aikana on yritetty aloittaa uudelleen koneitus muistissa olevasta kohdasta, joka on vioittunut tai puutuu.

Error correction

Osa täytyy koneistaa täysin uudestaan (aseta W-STATE palettitaulukossa:BLANK) tai suorita koneistus loppuun (aseta W-STATE:ENDED).


Error description 4181

Error message

8010 LSV2-tiedonsiirtovirhe

Cause of error

- Virhe tiedonsiirrossa LSV2 protokollassa

Error correction

- Kuittaa virhe CE-näppäimellä.
- Virhe ei vaikuta koneen ohjaustoimintoihin.
- Informoi huoltoa tapahtuneesta.


Error description 4182

Error message

8040 Virtalähde UV 1xx kuumennut

Cause of error

- UV 1xx virtalähteen jäähdytyslevyn lämpötila liian korkea
- Sähkökaapin lämpötila on liian korkea
- Likaantuneet suodatinpalat
- Viallinen ilmastonohjausyksikkö sähkökaapissa
- Viallinen tuuletin UV:ssä
- Viallinen lämpötila-anturi.
- Jos jäähdytyslevyn lämpötila jatkaa nousemistaan, laite kytkeytyy pois päältä

Error correction

- Pysäytä kone ja anna sen jäähtyä.
- Jatka työskentelyä käyttämällä vähemmän tehoa (ts. vähennä syöttöarvoa).
- Puhdista suodatinpalat.
- Tarkista ilmastonohjausyksikkö sähkökaapissa
- Ota yhteys huoltoedustajaan


Error description 4183

Error message

8041 Virtal. UV 1xx ylivirta Iz

Cause of error

- Liian suuri DC-linkin jännite UV 1xx virtalähteessä
- Ylikuormita kone työkappaleen koneistamisen aikana

Error correction

- Jatka työskentelyä käyttämällä vähemmän tehoa (ts. vähennä syöttöarvoa, vaihda kulunut työkalu, jne.).


Error description 4184

Error message

8060 Virtal. UV 1xx virtavuoto

Cause of error

- Eristysongelma (esim. viallinen moottori, invertterin likaantuminen, kosteus)
- Tarkista moottorin liitäntä maadoitusvian takia

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista moottori
- Tarkista virtakaapelit
- Tarkista invertteri


Error description 4185

Error message

8080 Virt. UV 1xx ylijännite Uz

Cause of error

- Liian suuri DC-linkin jännite virtalähteessä
- Viallinen jarruvastus
- Viallinen virtalähdeyksikkö (sisäsyöttö/uudelleengeneroiva takaisinkytkentämoduuli)
- Keskeytys päävirtalähteessä (sulakkeet, johdot, jne.)
- Energian palautus ei ole mahdollinen

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista koneparametrit karan jarrutusta varten.
- Tarkista jarruvastus
- Vaihda virtalähde.
- Tarkista sulakkeet virtalähteen johdotukset


Error description 4190

Error message

8B20 Virheell. %.2s kenttäsuuntaus

Cause of error

- Kentän orientaatio ei mahdollinen.
- Väärä suhde sähkökentän ja moottorin mekaanisen liikkeen välillä.
- Virhe moottorin anturin signaalissa.
- Virhe moottorin kytkennässä.
- Mekaaninen jarru ei ole vapautunut.

Error correction

- Ota yhteus huoltoon.
- Tarkasta arvot MP331.x ja MP332.x.
- Tarkasta arvo MP2020.x.
- Lineaarimoottori: tarkasta moottoritaulukosta moottorin pyörähdystä vastaava liikematka
- Tarkasta moottorin anturin liitäntä.
- Tarkasta moottorin kytkentä.
- Vapauta jarru orientaation ajaksi.


Error description 4191

Error message

8B10 Väärä liikesuunta %.2s

Cause of error

- Moottoritaulukossa väärä DIR-syöttö.
- Moottorin teholiitäntä väärin.

Error correction

- Ota yhteys huoltoon.
- Tarkasta DIR-syöttö moottoritaulukosta.
- Tarkasta moottorin teholiitäntä.


Error description 4194

Error message

C2D0 Koodaajan viivaluku %.2s

Cause of error

- pulssianturin pulssimäärä on muutettu

Error correction

- Käynnistä ohjaus uudelleen.


Error description 4195

Error message

C2E0 Moottor. napaparin numero %.2s

Cause of error

- Moottorin napaluku-numero on muutettu

Error correction

- Käynnistä ohjaus uudelleen.


Error description 4196

Error message

C2F0 DIR moottoritaulukossa %.2s

Cause of error

- DIR on muutettu moottoritaulukossa

Error correction

- Käynnistä ohjaus uudelleen.


Error description 4197

Error message

Lauseajon käynnistys voimassa

Cause of error

Lauseajon käynnistys ei ole sallittu ohjelmoituna toimintona.

Error correction

Merkaa ohjelmoitu toiminto "Ylitä lohko" ja aktivoi tämä asetus. Suorita lauseajon käynnistys uudelleen.


Error description 4212

Error message

8600 Ei päällekytkentäkaskyä %.2s

Cause of error

- Nopeusvalvonta odottaa käskyä "Käytöt päällä"; PLC-ohjelma ei ole lähettänyt "käytöt päälle"-käskyä

Error correction

- Tarkasta PLC-ohjelma.
- Informoi huoltoa tapahtuneesta.
- Tarkasta software-versio.


Error description 4226

Error message

8BD0 YLISUURI PAIKOITUSVIRHE %.2s

Cause of error

Liikeakselin seurausvirhe on suurempi kuin koneparametrissa MP1720.x (jättötapa) tai MP1420.x (syöttötapa) on määritelty.
- Ylikuormitettu ajuri
- Puutteellinen voitelu
- Mekaaninen jäykkyys
- Koneen tärinä
- Laitevika ohjaussilmukassa
- Analogia-akseleita varten tarkista servo

Error correction

- Pienennä muodon koneistuksen syöttöarvoa, suurenna pyörintänopeutta
- Tarkista voitelu
- Poista mekaaninen jäykkyys
- Poista kaikki tärinän lähteet
- Analogia-akselit: Tarkista servo
- Ota yhteys huoltoedustajaan, jos virhe toistuu.


Error description 4276

Error message

SUUNTAUS ei sallittu

Cause of error

- Koneessasi ei ole karan suuntaustoimintoa
- Karan suuntaus ei ole mahdollinen

Error correction

- Katso koneen käsikirjaa!
- Tarkista koneparametri 7442 ja syötä M-toiminnolle numeromäärittely tai karan suuntaukselle -1 NC:n tekemää suuntausta varten. Katso koneen käsikirjaa!


Error description 4449

Error message

TOIMINTO: Palautusarvo

Cause of error


Error description 4491

Error message

Aloit.ohjel.keskeltä ei mahdoll.

Cause of error

MGROUPS.SYS-tiedosto on virheellinen tai se puuttuu.

Error correction

Ota yhteys JH-huoltoon.


Error description 4492

Error message

MC: Koneen valtuuspainiketta painettu

Cause of error

Työkalun vaihtajan sallintakytkintä on painettu.

Error correction

- Tarkasta sallintapainikkeet.
- Ota yhteys JH-huoltoon.


Error description 4571

Error message

Tarkasta syvyyden etumerkki!

Cause of error

Työkierto toimii vain negatiiviseen suuntaan (työkierto 204: positiiviseen suuntaan), koska koneparametrissa MP7441 bitti 2 = 1.

Error correction

- Anna syvyydeksi negatiivinen arvo. (työkierrossa 204: positiivinen).
- Aseta koneparametrissa MP7441 bitti 2 = 0, jotta työkierto toimisi positiiviseen suuntaan, tällöin työkierto 204: toimii nagatiiviseen suuntaan.


Error description 4572

Error message

Syötetty merkki ei sallittu

Cause of error

Syöttökenttään on yritetty syöttää merkki, joka ei ole sallittu.

Error correction

Muuta NC-ohjelmaa.


Error description 4573

Error message

Pieni kirjain ei sallittu

Cause of error

Pienen kirjaimen syöttö ei ole sallittu.

Error correction

Muuta NC-ohjelmaa. Käytä vain isoja kirjaimia syöttökentässä.


Error description 4574

Error message

Kirjain ei sallittu

Cause of error

Kirjaimen syöttö ei ole sallittu.

Error correction

Muuta NC-ohjelmaa. Käytä vain numeroita syöttökentässä.


Error description 4575

Error message

Numero ei sallittu

Cause of error

Numeron syöttö ei ole sallittu.

Error correction

Muuta NC-ohjelmaa. Käytä vain kirjaimia syöttökentässä.


Error description 4880

Error message

Riittämätön systeemimuisti

Cause of error

Liian monta NC-software-versiota ohjauksessa.

Error correction

Poista vanha ja tarpeeton NC-software-versio.


Error description 4881

Error message

PLC-ohjelmaa ei löydy

Cause of error

Puuttuva tai väärä syöttö OEM.SYS-tiedostossa.

Error correction

Ota yhteys maahantuojan huoltoon.


Error description 4882

Error message

M140 ei sallitu

Cause of error

- Olet yrittänyt toteuttaa toiminnon M140, vaikka lähestyttävä asema on liikealueen ulkopuolella.
- Olet yrittänyt käyttää M140-toimintoa, vaikka työkaluakseliksi on yritetty määritellä yhdensuuntaisakseli (U, V tai W).

Error correction

- Muokkaa NC-ohjelmaa.
- Tarkista liikealue
- Käytä vain ensisijaisia akseleita (X, Y tai Z) työkaluakselina M140-toiminnon yhteydessä.


Error description 4903

Error message

Sädearvon ylikoko ei sallittu

Cause of error

Yritetty 3D-työkalukompensointia (tasojyrsinnässä tai kehäjyrsinnässä) positiiviasella ylikoolla. Koverissa muodoissa tämä voi aiheuttaa mittavirheen.

Error correction

Ohjelmoi M107 käytettäessä positiivista työkalun ylikokoa.
M107 peruutetaan ohjelmoimalla M108.


Error description 4905

Error message

Prosessorin 1 ylikuumeneminen

Cause of error

Prosessorin 1 lämpötila-anturi (Laskenta-kortilla) on havainnut liian korkean lämpötilan.

Error correction

Varmista sähkökaapin riittävä ilmankierto.
Tarkasta LE-yksikön tuuletin.


Error description 4906

Error message

Prosessrin 2 ylikuumeneminen

Cause of error

Prosessorin 2 lämpötila-anturi (Laskenta-kortilla RTPC) on havainnut liian korkean lämpötilan.

Error correction

Varmista sähkökaapin riittävä ilmankierto. Tarkasta LE-yksikön tuuletin.


Error description 4935

Error message

Oloarvo tallennettu %.2s

Cause of error

On yritetty:
- tallentaa nykyinen asema PLC-modulin 9146 kanssa, vaikka aseman takaisinkytkentä on suljettu.
- sulkea aseman takaisinkytkentä, vaikka nykyinen asema oli tallennettu PLC-modulin 9146 kanssa.

Error correction

Muuta PLC-ohjelmaa.


Error description 4957

Error message

TOISTA ANNETUT TIEDOT

Cause of error

Syötetyt arvot ovat ristiriitaisia.

Error correction

Tarkasta syöttöarvot.


Error description 4972

Error message

Tiedonsiirto PLC:stä NC-ohjelmaan

Tiedonsiirto PLC:stä NC-ohjelmaan

Tiedonsiirto PLC:stä NC-ohjelmaan

Tiedonsiirto PLC:stä NC-ohjelmaan

Tiedonsiirto PLC:stä NC-ohjelmaan

Tiedonsiirto PLC:stä NC-ohjelmaan

Tiedonsiirto PLC:stä NC-ohjelmaan

Cause of error


Error description 5050

Error message

B900 CC%d virhe jännitesyöttö %d

Cause of error

- Jännitesyöttö Vcc(x) yli toleranssin.
- +4 = alijännite Vcc(+5V)
- Ulkoinen kuorma on liian suuri (Esim. mittalaite)
- +6 = ylijännite Vcc(+5V)
Syöttöyksikkö (UVxxx) on viallinen.
- +14 = alijännite Vcc(+15V)
Syöttöyksikkö (UVxxx) on viallinen
- +16 = ylijännite Vcc(+15V)
Syöttöyksikkö (UVxxx) on viallinen.
- -14 = alijännite Vcc(-15V)
Syöttöyksikkö (UVxxx) on viallinen.
- -16 = ylijännite Vcc(-15V)
Syöttöyksikkö (UVxxx) on viallinen.

Error correction

- Ota yhteys huoltoon.
- Mittaa syöttöjännite Vcc(x).
- Jos Vcc(+5V) liian pieni (< +4.75 V): tarkasta anturin liitäntä.
- Jos Vcc(+5V) liian suuri (> +5.50 V): vaihda (UVxxx) syöttöyksikkö.
- Jos Vcc(+15V) liian pieni (< +14,25V): vaihda (UVxxx) syöttöyksikkö.
- Jos Vcc(+15V) liian suuri (> +16,5V): vaihda (UVxxx) syöttöyksikkö.
- Jos Vcc(-15V) liian pieni (< -14,25V): vaihda (UVxxx) syöttöyksikkö.
- Jos Vcc(-15V) liian suuri /> -16,5V): vaihda (UVxxx) syöttöyksikkö.


Error description 5052

Error message

8B70 Ulkoinen käytön pysäytys %.2s

Cause of error

- Käyttöjen päällekytkentä on yhden tai useamma ulkoisen signaalin vuoksi estetty.

Error correction

- Tarkasta ulkoiset vapautussignaalit (Hätä-seis, PFAIL, NO)
- Tarkasta PLC-ohjelma.
- Tarkasta ulkoiset kaapeloinnit.
- Ota yhteys huoltoon.


Error description 5053

Error message

8B80 Ulkoinen Käytön lopetus %.2s

Cause of error

- Käytöt on poiskytketty jonkin ulkoisen signaalin takia.

Error correction

- Tarkasta ulkoiset vapautussignaalit (Hätä-seis, PFAIL, NO)
- Tarkasta PLC-ohjelma.
- Tarkasta ulkoiset kaapeloinnit.
- Ota yhteys huoltoon.


Error description 5061

Error message

C006 I-CTRL kommunikointi: TIME

C008 I-CTRL viestiyhteys: QUEUE

Cause of error

- Yhteysvirhe kierrosluku- ja tehosäätimen välillä .

Error correction

- Ota yhteys huoltoon.
- Tarkasta software-versio.


Error description 5068

Error message

C3F0 EnDat ei löydy %.2s

Cause of error

- EnDat-tiedonsiirtovirhe
- Koodaajan kaapeli likainen tai viallinen
- Signaalikaapeli viallinen
- Koodaajan sisäänsyöttö ohjaukseen viallinen
- Signaaliliitin: Huono kontakti tai kosteutta
- Moottoriin on päässyt kosteutta

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista moottoritaulukko (SYS-sarake)
- Vaihda moottorinohjauskortti (tai parempi, ohjaus)
- Tarkista nopeuskoodaajan kaapeli (viallinen tai liian pitkä)
- Tarkista nopeuskoodaaja
- Tarkista kaapelin maadoitus ja suojaus


Error description 5069

Error message

C400 Anturin pulssiluku väärä %.2s

Cause of error

- Moottoritaulukossa olevan anturin pulssilukuarvot eivät vastaa ladattuja arvoja.

Error correction

- Tarkasta konaparametreista: Matka yhdellä moottorin pyörähdyksellä, matka pulssiluvulle.
- Tarkasta moottoritaulukko (sarake TYPE, STR).
- Tarkasta asennettu anturi.
- Ota yhteys huoltoon.


Error description 5073

Error message

LSV2: Yhteys keskeytynyt

Cause of error

- DSR-signaali puuttuu

Error correction

- Tarkasta tiedonsiirtolinja.


Error description 5074

Error message

LSV2: Siirtovirhe

Cause of error

- Merkkivirhe sähkeessä

Error correction

- Tarkasta tiedonsiirtolinja.


Error description 5075

Error message

LSV2: Siirtovirhe

Cause of error

- Checksum-virhe vastaanotetussa sähkeessä

Error correction

- Tarkasta tiedonsiirtolinja
- Jos vika uusiutuu, ilmoita asiakaspalveluun


Error description 5076

Error message

LSV2: Siirtovirhe

Cause of error

- Checksum-virhe lähetetyssä sähkeessä

Error correction

- Tarkasta tiedonsiirtolinja
- Jos vika uusiutuu, ilmoita asiakaspalveluun


Error description 5077

Error message

LSV2: Aikakatkaisu virhe

Cause of error

- Ei reaktiota päätelaitteesta (T1)

Error correction

- Jos vika uusiutuu, ilmoita asiakaspalveluun
- Tarkista LSV2TIME1 arvo OEM.SYS-tiedostossa


Error description 5078

Error message

LSV2: Siirtovirhe

Cause of error

- Päätelaite ei valmis

Error correction

- Tarkista tiedonsiirto-software päätelaitteesta


Error description 5079

Error message

LSV2: Aikakatkaisu virhe

Cause of error

- Sähke epätäydellinen, ETX puuttuu (T0)

Error correction

- Tarkista tiedonsiirtosoftware päätelaitteesta
- Jos vika uusiutuu, ilmoita asiakaspalveluun
- Tarkista LSV2TIME0 arvo OEM.SY-tiedostosta


Error description 5080

Error message

LSV2: Aikakatkaisu virhe

Cause of error

- Ei reaktiota päätelaitteesta (T2)

Error correction

- Tarkasta tiedonsiirtosoftware päätelaitteesta
- Jos vika uusiutuu, ilmoita asiakaspalveluun
- Tarkista LSV2TIME2 arvo OEM.SYS-tiedostosta


Error description 5081

Error message

LSV2: Lähetysvirhe

Cause of error

- Sisäinen software-virhe

Error correction

- Jos vika uusiutuu, ilmoita asikaspalveluun
- Tarkista software-versio


Error description 5096

Error message

CC%d SH1=1

Cause of error

- Laitevika
- Sisäinen ohjelmistovirhe

Error correction

Ota yhteys huoltoedustajaan


Error description 5097

Error message

CC%d SH1=0

MC -SMC.A.WD=0

Cause of error

Sisäinen ohjelmistovirhe

Error correction

Ota yhteys huoltoedustajaan


Error description 5099

Error message

MC ei muistia saatavilla

Cause of error

Sisäinen ohjelmistovirhe

Error correction

Ota yhteys huoltoedustajaan


Error description 5225

Error message

Väärä software-versio

Cause of error

Ohjaukseen on asennettu software-versio, joka ei vastaa alkuperäistä HEIDENHAINin toimittamaa. Ohjausta voidaan käyttää vain ohjelmointiasemana.

Error correction

- Ota yhteys asiakaspalveluun
- Tarkista software-versio


Error description 5228

Error message

Syöttöarvo = 0 ei sallittu

Cause of error

Olet ohjelmoinut syöttöarvon F=0

Error correction

Muuta NC-ohjelmaa


Error description 5236

Error message

TNC lämpötila varoitus %d°C

Cause of error

Lämpötila-anturi on havainnut erittäin korkean lämpötilan ohjauskotelon (MC) sisällä. Jos lämpö nousee edelleen, ohjauslaite voi vahingoittua.
- Likaantuneet suodatinpalat
- Viallinen ilmastonohjausyksikkö sähkökaapissa
- Viallinen tuuletin ohjauskotelossa
- Viallinen lämpötila-anturi.

Error correction

- Tarkista sähkökaapin lämmönsiirto
- Tarkista ohjauksen tuuletin
- Puhdista suodatinpalat.
- Viallinen ilmastonohjausyksikkö sähkökaapissa
- Vaihda tuuletin
- Vaihda ohjaus
- Ota yhteys huoltoedustajaan


Error description 5242

Error message

PLC-OHJELMAA EI KÄÄNNETTY

Cause of error

- PLC-ohjelmaa ei ole käännetty päällekytkennän jälkeen, se käännettiin virheillä tai sitä on muokattu edellisen kääntämisen jälkeen.
Olet yrittänyt aktivoida koodijäljittimen tai valvontaluettelon, vaikka PLC-ohjelmaa ei ole käännetty päällekytkennän jälkeen tai sitä on muokattu edellisen kääntämisen jälkeen.
- Voit löytää tietoja virheiden syistä PLC-ohjelmasta PLC-diagnoosissa.

Error correction

Käännä PLC-ohjelma.


Error description 5251

Error message

8610 I2T arvo on liian suuri %.2s

Cause of error

- Moottoria kuormitetaan liian voimakkaasti (nykyinen, lämpötila)
- Akseli liikkuu mekaaniseen vasteeseen
- Mekaaninen jäykkyys
- Käyttöyksikön kuormitus on liian suuri tälle kestoajalle

Error correction

- Pienennä kuormitusta tai kestoaikaa
- Ota yhteys huoltoedustajaan
- Tarkista moottoritaulukko, tehomoduulin taulukko ja koneparametrit.
- Tarkista, ovatko moottori ja tehomoduli suunniteltu kuormitusta varten


Error description 5252

Error message

8620 Kuormitus liian suuri %.2s

Cause of error

- Käyttö antaa max.virtaa ja ei voi lisätä kiihtyvyyttä.
- Käytön ylikuormitus (vääntömomentti, voima).

Error correction

- Ota yhteys huoltoon.
- Vähennä käytön kuormitusta.
- Tarkasta moottoritaulukko, Teho-osataulukko ja koneparametrit.
- Tarkasta moottorin ja teho-osan vastaavuus kuormitukselle.


Error description 5253

Error message

8440 Kentän orient. onnistunut %.2s

Cause of error

- Kentän orientaatio onnistuneesti suoritettu.

Error correction

- Kuittaa ilmoitus CE-näppäimellä.


Error description 5254

Error message

8800 Signaali LT-RDY tehoton %.2s

8810 Signaali LT-RDY tehoton %.2s

Cause of error

- Ei-toivottu Invertterin poiskytkentä, pystyakselin säädön aikana (syy = pystyakseli).

Error correction

- Tarkasta PLC-ohjelma.
- Tarkasta invertterin kaapelointi.
- Ota yhteys huoltoon.


Error description 5255

Error message

8840 Akselit eivät toiminnassa %.2s

Cause of error

- Käynnistys-käsky akselille jota ei ole.

Error correction

- Ota yhteys huoltoon.
- Tarkasta software-versio.


Error description 5256

Error message

8820 Kenttäkulma tuntematon %.2s

Cause of error

- Moottorin kenttäkulmaa suhteessa anturin REF-pisteeseen ei ole vielä määritetty.

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista sisäänsyöttö parametrissa MP2254.x
- Tarvittaessa määritä kenttäkulma "virransäätötasauksen" käyttötavalla (paina ohjelmanäppäintä "KENTÄN SUUNTAUS")
Huomautus: Moottorin on oltava vapaasti pyöritettävissä (ei lukitusta, ei pidettäviä akseleita, ei mekaanisia estoja)
- Tarkasta "mittausjärjestelmän tyypin" sisäänsyöttö moottoritaulukossa tai parametrissa MP2206.x


Error description 5257

Error message

8830 EnDat: ei kenttäkulmaa %.2s

Cause of error

- Moottorin kenttäkulmaa suuntaamattoman EnDat-anturin kanssa ei ole määritetty
- Luettu EnDat-sarjanumero ei täsmää tallennetun EnDat-sarjanumeron kanssa

Error correction

- Ota yhteys huoltoedustajaan
- Tarvittaessa määritä kenttäkulma "virransäätötasauksen" käyttötavalla (paina ohjelmanäppäintä "KENTÄN SUUNTAUS")
- Tarkasta "mittausjärjestelmän tyypin" sisäänsyöttö moottoritaulukossa tai parametrissa MP2206.x


Error description 5258

Error message

8850 Käyttö yhä päällä %.2s

Cause of error

- Aseman määritys (Z1-kanava) on aloitettu vaikka käytöt eivät ole päällä.

Error correction

- Ota yhteys huoltoon.
- Tarkasta software-versio.


Error description 5260

Error message

C000 Ei tiedonvälitystä MC:lla

Cause of error

- Yhteys MC:lle on peruttu.
- Sisäinen software-virhe.

Error correction

- Ota yhteys huoltoon.
- Tarkista software-versio.


Error description 5261

Error message

C00C LSV2, väärä tiedon määrä

Cause of error

- Luettavan LSV2-tiedon numero on virheellinen
- Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista ohjelmiston versio


Error description 5262

Error message

C010 Väylävirhe nopeussäätimessä

Cause of error

- Liityntähäiriö etäsäätäjään.

Error correction

- Ota yhteys huoltoon.
- Vaihda säätökortti.


Error description 5263

Error message

C014 PWM-Interpolaatt. epäkelpo

Cause of error

- Kelpaamaton suhde interpolaattorin kellopulssin ja PWM-taajuuden välillä.

Error correction

- Ota yhteys huoltoon.
- Muuta interpolaattorin kellopulssin ja PWM-taajuuden välistä suhdetta.
- Technical-manuaalista löytyvät sopivat suhteet.


Error description 5264

Error message

C015 PWM-Interpolaatt. muutettu

Cause of error

- Interpolaattorin kellopulssi tai PWM-taajuus on muuttunut.

Error correction

- Käynnistä ohjaus uudelleen.


Error description 5265

Error message

C410 Roott. asema %.2s ei määritet.

Cause of error

- Signaalikaapeli viallinen
- Koodaajan kaapeli likainen tai viallinen
- Koodaajan sisäänsyöttö ohjaukseen viallinen
- Signaaliliitin: Huono kontakti tai kosteutta- Moottoriin on päässyt kosteutta
- Moottorinohjauskortti viallinen

Error correction

- Ota yhteys huoltoedustajaan
- Vaihda moottori
- Tarkista nopeuskoodaajan kaapeli
- Vaihda moottorinohjauskortti (tai parempi, ohjaus)


Error description 5267

Error message

C430 Ei asema tietoa %.2s

Cause of error

- Paikoitus-modulia sekä paikoitusanturia ei ole.
- Paikoitus modulia sekä paikoitusanturia ei ole kytketty oikein.
- Paikoitus-moduli sekä paikoitusanturi on rikki.

Error correction

- Ota yhteys huoltoon.
- Asenna paikoitus-moduli sekä paikoitusanturi.
- Tarkasta paikoitus-modulin sekä paikoitusanturin kytkentä.
- Vaihda paikoitus-moduli sekä paikoitusanturi.


Error description 5268

Error message

C440 PWM-taajuus %.2s väärä

Cause of error

- Akseliryhmän sisäinen PWM-taajuus on väärä.

Error correction

- Tarkista PWM-taajuus koneparametreista.
- PWM-taajuus > 5000 Hz vain sopivalle hardwarelle ja vain PWM-ulostulojen X51, X52, X57 or X58 kanssa.
- PWM-taajuus <= 5000 hz tulee samanlainen säätöryhmän sisällä.
- PWM-taajuus > 3200 Hz.


Error description 5269

Error message

C450 Väärä anturi %.2s

Cause of error

- Moottoritaulukossa väärä syöttö sarakkeessa SYS.
- Moottorin anturikaapeli viallinen.
- Moottorin anturi viallinen.
- Moottorin säätökortti viallinen.

Error correction

- Ota yhteys huoltoon.
- Tarkista moottoritaulukosta sarake SYS.
- Tarkasta anturikaapeli.
- Vaihda moottori antureineen.
- Vaihda moottorin säätökortti.


Error description 5270

Error message

C460 Moott. nopeus liian suuri %.2s

Cause of error

- Moottori ei säädettävissä

Error correction

- Ota yhteys huoltoon.
- Tarkista software-versio.


Error description 5274

Error message

BA00 CC%d virhe käyttölämpötila %d

Cause of error

- Sallittu LE:n käyttölämpötila ylitetty tai alitettu. (-128...0...+127 = mitattu lämpötila-arvo)
- Piirikortin lämpötila-anturi viallinen.
- Sähkökaapin tuuletus riittämätön (tuuletin viallinen).
- Ympäristön lämpötila liian korkea tai liian alhainen.

Error correction

- Tarkasta tuuletus.
- Ota yhteys huoltoon.


Error description 5286

Error message

Virhe: Profibus-konfigurointi

Cause of error

Virhe määritettäessä Profibus-konfigurointia.

Error correction

Ota yhteys huoltoon.


Error description 5287

Error message

Profibus: Laitteistovirhe

Cause of error

Virhe haettaessa Profibus-laitteistoa.

Error correction

- Ota yhteys huoltoon.
- Lisää Diagnoosi-tietoa löytyy Diagnoosi-valikosta


Error description 5288

Error message

Profibus: Alustusvirhe

Cause of error

Virhe alustettaessa Profibus-laitteistoa

Error correction

- Ota yhteys huoltoon.
- Lisää Diagnoosi-tietoa löytyy Diagnoosi-valikosta


Error description 5312

Error message

Muisti-PLC tietoja poistettu

Cause of error

Avainluku 531210 syötetty.


Error description 5338

Error message

Soft-key projekti ei käännetty

Cause of error

- Soft-key projektia ei ole vielä käännetty sähkökatkon tai editoinnin jälkeen
- Lisää tietoa virheestä PLC päävalikossa

Error correction

Käännä Soft-key projekti ja PLC ohjelma.


Error description 5366

Error message

Rivin lisäys ei sallittu

Cause of error

Yritit asettaa uuden rivin kursorin paikalle.

Error correction

Voit lisätä rivin vain tiedoston loppuun. Tai, jos tiedosto on työkalutaulukko, voit sallia indeksityökalut parametrin 7262 avulla.


Error description 5367

Error message

T %u rivillä %u jo määritelty

Cause of error

Yritit määritellä työkalun joka on jo määritelty ohjelmassa.

Error correction

Käytä toista työkalunumeroa tai poista jo määritelty työkalu ohjelmasta.


Error description 5368

Error message

LBL %u rivillä %u jo määritelty

Cause of error

Yritit määritellä LBL merkin joka on jo määritelty ohjelmassa.

Error correction

Käytä toista LBL numeroa tai poista jo määritelty LBL merkki.


Error description 5369

Error message

Akselia ei valittu

Cause of error

Mod-asetuksista, ei akselivalintaa ole suoritettu L-lauseen muodostamiseksi.

Error correction

MOD-asetuksissa, määrittele akselivalinnassa mitkä akselit tulee L-lauseeseen asettaa kun painaa "hetkellisen arvon taltiointi" painiketta.


Error description 5434

Error message

Toiminto ei käytössä

Cause of error

Yritit suorittaa toiminnon jota ei tässä software versiossa tueta.

Error correction

- Editoi NC-ohjelmaa.


Error description 5479

Error message

Makasiinin ohjetta ei käännetty

Cause of error

- Makasiinin ohjeita ei ole käännetty sähkökatkon jälkeen, tai niitä on editoitu viimeisen käännön jälkeen.
- Tarkempia tietoja virheestä saat PLC päävalikosta.

Error correction

Käännä makasiinin ohjeet ja PLC-ohjelma.


Error description 5484

Error message

Akselin kulma ei ole kääntökulma

Cause of error

- Nollapisteen asetus kallistetulla työtasolla ei ole voimassa:
Kallistusakselin asema ei ole 0°.
- Nollapisteen asetus kallistetulla työtasolla on voimassa:
Kallistusakseleiden asemat eivät täsmää voimassa oleviin kulman arvoihin.

Error correction

- Siirrä kallistusakselit alkuasemiinsa.
- Siirrä kallistusakselit oikeisiin asemiin tai muuta kallistusakselin asemien kulma-arvoja.


Error description 5566

Error message

Ei referenssin muutosta!

Cause of error

Yritit vaihtaa koordinaattitiedot karteesisesta koordinaatistosta napakoordinaatistoon tai päinvastoin.

Error correction

Siirrä kursori lauseen alkuun ja paina P näppäintä vaihtaaksesi karteesisen ja napakoordinantiston välillä.


Error description 5567

Error message

MC väärä lukumäärä FS-CC

Cause of error

Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan
- Vaihda ohjelmisto


Error description 5568

Error message

Liian monta merkkiä

Cause of error

Ylitit annettavien merkkien määrän aktiivisessa sisäänsyöttö sarakkeessa.

Error correction

Anna vähemmän merkkejä.


Error description 5569

Error message

Arvo alueen ulkopuolella

Cause of error

Annettu numeerinen arvo joka on alueen ulkopuolella.

Error correction

Anna arvo aluerajojen sisäpuolelta.


Error description 5570

Error message

Liian monta desimaalia

Cause of error

Annettu arvo jossa liian monta desimaalia.

Error correction

Anna arvo joka on alueen sisäpuolella.


Error description 5571

Error message

Etumerkki ei sallittu

Cause of error

Yritit syöttää etumerkin -/+ näppäimellä.

Error correction

Älä koske +/- näppäimeen.


Error description 5572

Error message

Vain kokonaisluku sallittu

Cause of error

Yritit syöttää desimaaliarvon sisään.

Error correction

Älä koske desimaalipiste näppäimeen.


Error description 5573

Error message

Q ei sallittu: anna lukuarvo

Cause of error

Yritit syöttää Q parametriarvon sisään.

Error correction

Anna numeerinen arvo.


Error description 5574

Error message

Inkrementaaliarvo ei sallittu

Cause of error

Yritit syöttää sisään inkrementaaliarvon.

Error correction

Anna absoluuttiarvo.


Error description 5575

Error message

Liian monta M toimintoa

Cause of error

Liian monta M-toimintoa yhdessä NC-lauseessa.

Error correction

Älä käytä enempää kuin kahta M-toimintoa yhdessä NC-lauseessa.


Error description 5576

Error message

Liian monta akselia ohjelmoitu

Cause of error

- NC-lauseessa on enemmän kuin sallittu määrä samanaikaisesti ohjelmoitavia akseleita.
- Olet yrittänyt käyttää NC-ohjelmaa vastasuuntaisen ohjelman laatimiseen, minkä seurauksena on ohjelmoitu enemmän kuin 5 akselia.

Error correction

- Standardiversio: Älä ohjelmoi enempää kuin 5 akselia yhdessä NC-lauseessa.
- Vientiversio: Älä ohjelmoi enempää kuin 4 akselia yhteen NC-lauseeseen.
- Lähdeohjelma ei saa sisältää enempää kuin yhteensä 5 erilaista akselia.


Error description 5577

Error message

AKSELIN KAKSOISOHJELMOINTI

Cause of error

Ohjelmoitu sama akseli useammin kuin kerran yhdessä NC-lauseessa.

Error correction

Ohjelmoi kukin akseli vain kerran per NC-lause.


Error description 5578

Error message

Elementti kahdesti / ei sallittu

Cause of error

- Käytit samaa syntaksia elementtiä useammin kuin kerran yhdessä NC-lausessa.
- Syntaksi elementtien järjestys NC-lauseessa ei täytä vaatimuksia.

Error correction

- Älä ohjelmoi syntaksi elementtejä kuin kerran yhdessä lauseessa.
- Anna syntaksielementit vaaditussa järjestyksessä.


Error description 5579

Error message

Epätäydellinen sisäänsyöttö

Cause of error

NC-lauseessa ei ole kaikkia tarvittavia tietoja.

Error correction

Lisää tarvittavat tiedot.


Error description 5580

Error message

ISO: Lausenumero N puuttuu

Cause of error

NC-lause ISO koodilla alkaa ilman lausenumeroa N.

Error correction

Anna lausenumero.


Error description 5581

Error message

Vaadittu elementti puuttuu

Cause of error

NC-lauseessa ei ole kaikkia tarvittavia tietoja.

Error correction

Lisää tarvittavat tiedot.


Error description 5582

Error message

Syntaksi väärin

Cause of error

NC-lause sisältää syntaksi elementin joka vaatii toisia syntaksi elementtejä.

Error correction

Korjaa NC-lause.


Error description 5583

Error message

Ei tallennettuja mitta-arvoja %.2s

Cause of error

Kosketusta tehtäessä mitta-arvoja ei ole tallennettu laskuripiirissä.

Error correction

- Ota yhteys huoltoon.
- Tarkasta laitteisto.


Error description 5617

Error message

Avainluku tuntematon

Cause of error

Ohjelmoitu tieto (word) NC-lauseessa jota TNC ei voi käsitellä.

Error correction

Anna vain sallittuja tietoja.


Error description 5618

Error message

Syntaksi elementti ei editoitava

Cause of error

Yritit editoida syntaksi elementtiä NC-lausessa.

Error correction

Anna uusi NC-lause eri syntaksi elementillä.


Error description 5619

Error message

PGM otsikko ei editoitava

Cause of error

Yritit editoida NC-ohjelmassa lausetta
BEGIN PGM (ISO: %... G71), tai END PGM (ISO: N99999999%...).

Error correction

Ohjelman alku- ja loppulausetta ei voi editoida. Käytä UUSI NIMI toimintoa ohjelmien hallinnassa.


Error description 5627

Error message

Aseta MP1356.%d %.4f

Cause of error

EnDat-moottorianturin asema ei pidä paikkaansa asema-anturin kanssa. Ero esittää näytettävän arvon.

Error correction

- Ota yhteys koneen valmistajaan.
- Aseta MP1356.x parametriin eroarvo.


Error description 5628

Error message

Liian monta akselia ohjelmoitu

Cause of error

Olet ohjelmoinut NC-lauseessa enemmän akseleita kuin SIK (System Identification Key) määrittää.

Error correction

Ota yhteys koneen valmistajaan tai Heidenhainiin saadaksesi akseleita lisää.


Error description 5631

Error message

MC-käskyä %3d ei kuitattu

Cause of error

Käskyä ei ole kuitattu ohjausyksiköstä MC 400ms kukuessa.

Error correction

Ota yhteys huoltoon.


Error description 5632

Error message

MC ja CC eivät sovi yhteen

Cause of error

Päätietokone ja säätöosa eivät sovi yhteen.

Error correction

- Asenna sopiva päätietokone tai säätöosa.


Error description 5635

Error message

Kanavaa %d ei voi näyttää

Cause of error

Säätökorttia kohden valittu enemmän kuin 4 kanavaa.

Error correction

Poista valinnat 5 tai 6.


Error description 5641

Error message

MC turvaovet auki

Cause of error

Suojaovet ovat auki.

Error correction

Sulje suojaovet.


Error description 5651

Error message

TYÖKALU-AKSELI PUUTTUU

Cause of error

On ohjelmoitu paikoituslause missä on työkalun pituuden määritys. Sen vuoksi ei ole mitään työkalun akselia määritetty.

Error correction

Määritettäessä työkalun akseli: TOOL CALL-lauseeseen (DIN/ISO: T-lause), joka sijaitsee ennen paikoituslausetta aiheuttaa virheen.


Error description 5655

Error message

Akselia %.2s ei ole MC-testannut

Cause of error

Akselia ei ole vielä testattu.

Error correction

Testaa akseli.


Error description 5671

Error message

Tarkasta mitta-anturi %.2s

Cause of error

Paikoitusarvot ennen ja jälkeen sähkökatkon eivät vastaa toisiaan.

Error correction

Ota yhteys huoltoon.


Error description 5672

Error message

Käytä esiasetustaulukkoa!

Cause of error

On yritetty aktivoida REF-pohjainen nollapiste työkierron 7 kautta. REF-pohjaiset nollapistetaulukot eivät ole enää voimassa NC-sofwaresta 340422-01 eteenpäin.

Error correction

Tallenna halutut esiasetusarvot esiasetusarvotaulukkoon, joka on suhteessa koneen REF-pisteisiin ja aktivoi ne ohjelmassa käyttäen työkiertoa 247.


Error description 5673

Error message

Q303 ei ole määritetty!

Cause of error

Yhdessä mittaustyökierroista 410 - 418 ei ole määritetty parametria Q303 (mitatun arvon siirto)(täman hetkinen arvo = -1). Turvallisuussyistä täytyy mitatun arvon siirron valinnassa kirjoittaa mittauksen lopputulos taulukkoon; nollapiste- tai
esiasetustaulukko.

Error correction

Vaihda parametri Q303 siinä mittaustyökierrossa mikä aiheuttaa virheen:
- Q303 = 0: Kirjoita mitatut arvot suhteessa aktiivisen työkappaleen koordinaatiston mukaan aktiiviseen nollapistetaulukkoon (aktivoidaan ohjelmassa työkierrolla no. 7!)
- Q303 = 1: Kirjoita mitatut arvot suhteessa koneen aktiivisen koordinaatistoon (REF-pisteet) mukaan esiasetustaulukkoon (aktivoidaan ohjelmassa työkierrolla no. 247!)
- Q303 = -1: Mitatun arvon siirto on määrittelemätön. Tämä arvon tekee TNC automaatisesti luettaessa ohjelmaa ohjaukseen, joka on kirjoitettu TNC 4xx:lla tai vanhemmalla iTNC530-softwarella tai työkierron määrityksessä kun käsky mitatun arvon siirrolle
on hypätty yli EDN-näppäimellä.


Error description 5693

Error message

Työkaluakaseli ei sallittu

Cause of error

- Olet kutsunut kosketustyökierron 419 kielletyllä työkaluakselilla.
- Olet kutsunut PATTERN DEF -toiminnon kielletyllä työkaluakselilla.

Error correction

- Kutsu kosketustyökierto 419 työkaluakselilla X, Y tai Z.
- Käytä PATTERN DEF -toimintoa vain työkaluakselilla Z (TOOL CALL Z).


Error description 5699

Error message

Lasketut arvot eivät oikeita

Cause of error

Kosketustyökierrossa 418 on TNC laskenut liian ison arvon. On ehkä määritetty työkierron toteutus väärin mitattaessa nejän reiän asemia.

Error correction

Tarkista työkierron totetusjärjestys, varmista tarvittaessa kosketustyökierrot-käsikirjasta.


Error description 5700

Error message

Ristiriitaiset mittapisteet

Cause of error

- Yhdessä kosketustyökierroista: 400, 403 tai 420 on määritetty ristiriitainen yhdistelmä mittauspisteiden ja mittausakseleiden välille.
- Mittauspisteiden valinta työkierrossa 430 tuottaa jakotuloksen lähellä nollaa.

Error correction

- Mittausakseleille = REF-akselit (Q272=1), parametreihin Q264 ja Q266 on määritetty erilaiset arvot.
- Mittausakseleille = Sivuakselit (Q272=2), parametreihin Q263 ja Q265 on määritetty erilaiset arvot.
- Mittausakseleille = Kosketusakselit (Q272=3), parametreihin Q263 ja Q265 tai Q264 ja Q266 on määritetty erilaiset arvot.


Error description 5709

Error message

Virheelliset piiritiedot

Cause of error

Epäonnistunut ympyrän laskenta toiminnoilla FN23 tai FN24

Error correction

FN23 tarkista kolmen ympyräkehän pisteen koordinaatit.
FN24 tarkista neljän ympyräkehän pisteen koordinaatit.


Error description 5712

Error message

Salasanaa ei löydy

Cause of error

Verkkoasetuksissa koodisana: Salasana = määrittelemätön

Error correction

Määritä salasana seuraavasti:
- Syötä koodinumero: NET123
- Paina softkey-painiketta: DEFINE MOUNT
- Valitse sarake: OPTIONS
- Syötä salasana käyttäen koodia: salasana=


Error description 5713

Error message

Salasanaa ei annettu

Cause of error

Verkkoasetuksissa on koodisana: salasana= määritetty, mutta siihen ei ole liitetty mitään tekstiä.

Error correction

Määritä salasana seuraavasti:
- Syötä koodinumero: NET123
- Paina softkey-painiketta: DEFINE MOUNT
- Valitse sarake: OPTIONS
- Syötä salasana käyttäen koodia: salasana=


Error description 5714

Error message

Salasana liian pitkä

Cause of error

Verkkoasetuksissa on salasana määritetty liian pitkänä.

Error correction

Max. 80-merkkiä on sallittu.


Error description 5715

Error message

Salasana on jo koodattu

Cause of error

On yritetty koodata salasanaa, joka on jo koodattu

Error correction

Ole varma ettet paina SALATUN SALASANAN softkey-painiketta kuin kerran.


Error description 5757

Error message

Esiaset.-asetus: Akselit lukit.!

Cause of error

On yritetty tehdä tehdä esiasetustaulokossa sellainen nollapiste aktiiviseksi, joka on lukittu koneparametrllä 7294.

Error correction

- Vapauta lukittu akseli koneparametristä 7294.
- Esiasetustaulukossa: syötä viiva (-) sille akselille jolle ei määritetä nollapistettä.


Error description 5759

Error message

Turvakorkeus syötetty väärin!

Cause of error

Työkierrossa 20 (DIN/ISO: G120) on syötetty turvaetäisyys (Q7) pienempänä arvona kuin työkappaleen yläpinta (Q5).

Error correction

Syötä turvaetäisyys (Q7) suurempana arvona kuin työkappaleen pinta (Q5).


Error description 5969

Error message

Todellako poist. NC-lause? DEL!

Cause of error

Varoitus ennenkuin poistat NC-lauseen.

Error correction

NC-lauseen täydellinen poistaminen: Paina DEL. Poistuminen toiminnosta: Paina jotain muuta näppäintä.


Error description 5970

Error message

Akseli-kirjain ei sallittu

Cause of error

On yritetty ohjelmoida akselia, joka ei ole sallittua tämänhetkisessä toiminnossa.

Error correction

Ohjelmoi vain sallituja akseleita.


Error description 5971

Error message

Ei voi peruuttaa lauseenylitystä

Cause of error

On yritetty peruuttaa Lauseenylitys-toiminto palautus-näppäimellä.

Error correction

Toiminto on ainoastaan mahdollinen, jos NC-lause alkaa merkillä: /.


Error description 5972

Error message

Jono epätäydellinen

Cause of error

On yritetty ohjelmoida NC-lause, jonka muotoelementti ei sisällä vaadittua heittomerkkiä.

Error correction

Varmista, että vaadittu heittomerkki sijaitsee oikeassa kohdassa. Tarkista asia käyttäjän käsikirjasta.


Error description 6018

Error message

Kaksoisreferenssi käytössä

Cause of error

Käytettäessä kaksoisreferessiä, on kosketustyökierto aloitettu vaikka paikoitusmitta-anturin REF-pisteeseen ajoa ei ole suoritettu

Error correction

- Aja REF-pisteen yli.
- Poista kaksoisreferenssi, koneparametri: MP1355.


Error description 6027

Error message

VÄÄRÄ AKSELI OHJELMOITU

Cause of error

On ohjelmoitu kielletty akseli kosketustyökierrossa 3.

Error correction

Työkierto 3 sallii ainoastaan yhden pääakselin X, Y tai Z. Muuta NC-ohjelmaa.


Error description 6049

Error message

PET-taulukko: Liikaa rivejä

Cause of error

PET-taulukkoon on määritetty liian monta virheilmoitusta.

Error correction

PET-taulukkoon voidaan määrittää ainoastaan rajallinen määrä rivejä. Ylimääräisiä rivejä ei huomioida.


Error description 6052

Error message

Ristiriitainen upotustapa!

Cause of error

Jossakin työkierroista 251 - 254 on määritetty upotustapa, joka on ristiriidassa käytetylle työkalulle määritetyn upotuskulman kanssa.

Error correction

Vaihda parametri Q366 jossakin työkierrossa 251 - 254 tai vaihda työkalutaulukossa työkalun upotuskulma KULMA. Sallitut yhdistelmät parametrille Q366 ja upotuskulmalle KULMA:
Pystysuoralle upotukselle: Q366 = 0 ja KULMA = 90 Kierteiselle upotukselle: Q366 = 1 ja KULMA > 0
Ei-aktiivista työkalutaulukkoa varten määrittele Q366 = 0 (vain kohtisuora upotus sallitaan).


Error description 6055

Error message

Tämä kiint. työkier. ei sallittu

Cause of error

On yritetty ajaa kiinteä työkierto työkiertojen 220 tai 221 yhteydessä, vaikka sitä ei voida liittää näihin työkiertoihin.

Error correction

Seuraavia kiinteitä työkiertoja ei voi yhdistää työkiertoihin 220 ja 221:
- Työkierrot ryhmistä: SLI ja SLII
- Työkierrot: 210 ja 211
- Työkierrot: 230 ja 231
- Työkierto: 254


Error description 6066

Error message

Pyörintäaks. toleran. ei sallit.

Cause of error

Työkierrossa 32 on ohjelmoitu toleranssi pyörintäakselille, vaikka HSC-suodatus ei ole käytössä.

Error correction

- Ota yhteys huoltoedustajaan.
- Ota HSC-suodatus käyttöön (MP 1094).


Error description 6069

Error message

MC PWM-ulostulo ei saatavilla

Cause of error

Sisäinen ohjelmistovirhe

Error correction

Ota yhteys huoltoedustajaan


Error description 6072

Error message

Kuvaruudun reuna saavutettu

Cause of error

On siirretty käsiteltävä lause kuvaruudun reuna-alueelle.

Error correction

Valitse käsiteltävälle lauseelle asema kuvaruudulta, joka on näytön rajojen sisäpuolella.


Error description 6079

Error message

M128 ei sallittu

Cause of error

On ohjelmoitu M128, vaikka pyörintä-akselia ei ole määritetty kontrolloiduksi akseliksi.

Error correction

Muuta NC-ohjelmaa. Käytä M128 vain jos kaikki pyörintä-akselit, jotka on määritetty kinematiikka-määritelmässä on määritetty myös kontrolloiduksi akseliksi.


Error description 6080

Error message

M144 ei sallittu

Cause of error

On ohjelmoitu M144, vaikka pyörintä-akselia ei ole määritetty kontrolloiduksi akseliksi.

Error correction

Muuta NC-ohjelmaa. Käytä M144 vain jos kaikki pyörintä-akselit, jotka on määritetty kinematiikka-määritelmässä on määritetty myös kontrolloiduksi akseliksi.


Error description 6081

Error message

MC SOM 4 ei mahdollinen

Cause of error

1. Avainkytkin ei ole kohdassa SOM 1.

Error correction

1. Käännä avainkytkin kohtaan SOM 1.


Error description 6082

Error message

MC käyttötapa ei mahdollinen

Cause of error

Kaapelointivirhe SG sisäänmenoissa BA2.x, BA3.x ja BA4.x.

Error correction

- Ota yhteys huoltoon.
- Tarkasta kaapelointi.


Error description 6086

Error message

Virhe tallennett. valvontalista

Cause of error

- Kohdepolku tai kohdetiedosto *.WLT tiedostossa: OEM.SYS (DEBUGPATH=) on virheellinen.
- Virhe muunnettaessa *.WLB-muoto *.WLT-muotoon.
- Ei voida avata *.WLT-tiedostoa (järjestelmävirhe).

Error correction

Tarkasta DEBUGPATH= syöttö OEM.SYS-tiedostossa.


Error description 6087

Error message

Virhe avattaessa valvotalista

Cause of error

- Lähdepolku tai lähdetiedosto *.WLT tiedostossa: OEM.SYS (DEBUGPATH=)on virheellinen
- Virhe muunnettaessa *.WLT-muoto *.WLB-muotoon.
- Ei voida avata *.WLB-tiedostoa (järjestelmävirhe).

Error correction

Tarkasta DEBUGPATH= syöttö OEM.SYS-tiedostossa.


Error description 6088

Error message

Virhe avattaessa TEMP.WLT

Cause of error

Ei voida avata TEMP.WLT (järjestelmävirhe).


Error description 6089

Error message

Viimeinen valvontalista puuttuu

Cause of error

- Lähdepolku tai lähdetiedosto: *.WLT tiedostossa: OEM.SYS (DEBUGPATH=)on virheellinen.

Error correction

Tarkasta DEBUGPATH= syöttö OEM.SYS-tiedostossa.


Error description 6090

Error message

Valintalistaa ei saatavilla

Cause of error

- PLC-ohjelman lähdepolku tai lähdetiedosto on virheellinen (MAINPGM= in OEM.SYS)
- Tarkastusinformaation lähdepolku on virheellinen (DEBUGPATH= in OEM.SYS)
- Tiedosto *.WLC ilman symbolisia operandeja

Error correction

- Tarkista sisäänsyöttö DEBUGPATH= tiedostossa OEM.SYS
- Käytä PLC-ohjelmaa symbolisilla operandeilla tai syötä sisään #pragma nsc
- Laadi uusi PLC-ohjelma


Error description 6091

Error message

Valintalista tyhjä

Ei symbolista ohjelmointia

Cause of error

PLC-ohjelmassa ei ole käytetty yhtään symbolista kohdemuuttujaa

Error correction

Käytä symbolista kohdemuuttujaa PLC-ohjelmassa (#pragma nsc).


Error description 6093

Error message

Ei varmistettua akselia/karaa

Cause of error

Ei akseleita tai karoja varmistetussa käytössä.

Error correction

Tarkasta MP 500 ja MP 501.


Error description 6094

Error message

Väärä avainluku

Cause of error

Avainluku puuttuu tai on virheellinen.

Error correction

Syötä oikea avainluku.


Error description 6099

Error message

Kelpaamaton arvo

Cause of error

- Kelpaamaton kohdemuuttuja (ADDR-sarakkeessa)
- Kelpaamaton kohdemuuttujan osoite
- On yritetty muuttaa vakiota
- Arvoalueen ylitys
- Kelpaamaton merkki lukuarvossa

Error correction

- Tarkasta kohdemuuttuja ADDR-sarakkeessa
- Tarkasta syöttöarvo


Error description 6100

Error message

Kelpaamaton kohdemuuttuja

Cause of error

- Kelpaamaton kohdemuuttujan tyyppi (M,B,W...)
- Kelpaamaton osoitealue
- Kohdistus (kelpaamaton sana tai kaksoissana osoitteessa)

Error correction

- Tarkasta kohdemuuttujan merkki
- Tarkasta osoitealue kohdemuuttujan tyypille


Error description 6101

Error message

MC SOM 4 ei sallittu

A042 CC%d SOM 4 ei sallittu

Cause of error

SOM 4 käyttötapa on valittu avainkytkimellä, mutta sitä ei ole vapautettu parametrissa MP560.0.

Error correction

- Ota yhteys huoltoon.
- Käytä MP560.0 käyttötavan vapautukseen .


Error description 6102

Error message

Saraketta ei saa muuttaa

Cause of error

Täm sarake täytetään automaattisesti eikä sitä saa muuttaa.


Error description 6103

Error message

Esiasetusnumero ei saatavilla

Cause of error

- On yritetty käyttää esiasetusnumeroa, joka ei esiinny TNC:\PRESET.PR - taulukossa.
- TNC:\PRESET.PR - taulukkoa ei ole saatavilla.

Error correction

- Käytä vain numeroita, jotka esiintyvät TNC:\PRESET.PR-taulukossa tai lisää haluttu numero taulukkoon.
- Luo PRESET.PR - taulukko TNC:\ - hakemistossa.


Error description 6105

Error message

MC SOM 2 vain yhdelle aksel. sall.

Cause of error

SOM 2-käyttötavassa on yritetty liikuttaa enemmän kuin yhtä akselia.

Error correction

Liikuta vain yhtä akselia.


Error description 6106

Error message

8130 Moottorin jarru viallinen %.2s

Cause of error

- Moottorin jarru viallinen

Error correction

- Ota yhteys huoltoon
- Tarkasta moottorin jarrun säätäjä
- Vaihda moottori


Error description 6108

Error message

8640 Moottorin I2T-arvo on liian suuri %.2s

Cause of error

- Moottoria kuormitetaan liian voimakkaasti (nykyinen, lämpötila)
- Akseli liikkuu mekaaniseen vasteeseen
- Mekaaninen jäykkyys
- Moottorin kuormitus on liian suuri tälle kestoajalle

Error correction

- Pienennä kuormitusta tai kestoaikaa
- Tarkista moottoritaulukko ja koneparametrit.
- Tarkista, onko moottori suunniteltu kuormitusta varten
- Ota yhteys huoltoedustajaan


Error description 6109

Error message

8650 Käytön I2T-arvo on liian suuri %.2s

Cause of error

- Tehomodulia kuormitetaan liian voimakkaasti (nykyinen, lämpötila)
- Akseli liikkuu mekaaniseen vasteeseen
- Mekaaninen jäykkyys
- Tehomodulin kuormitus on liian suuri tälle kestoajalle

Error correction

- Pienennä kuormitusta tai kestoaikaa
- Tarkista tehomoduli ja koneparametrit
- Tarkista, onko tehomoduli suunniteltu kuormitusta varten
- Ota yhteys huoltoedustajaan


Error description 6110

Error message

8AF0 Mitta-anturi %.2s viallinen

Cause of error

- Asteikko ja asteikkonauha likaantunut tai viallinen
- Skannauspää likainen tai viallinen
- Signaalikaapeli viallinen
- Koodaajan sisäänsyöttö ohjaukseen viallinen
- Kosteutta tunkeutunut
- Paikoituskoodaaja on likainen
- Moottorin koodaajan kaapeli viallinen
- Moottorinohjauskortti viallinen

Error correction

- Ota yhteys huoltoedustajaan
- Vaihda asemankoodaaja
- Tarkista koodaajan kaapeli
- Vaihda moottorinohjauskortti (tai parempi, ohjaus)


Error description 6113

Error message

Akselit %.2s ei liikealueella

Cause of error

The displayed axis is located outside of the traverse range.

Error correction

Check the axis position. If necessary, suppress the traverse range limits.


Error description 6118

Error message

Paina MC SOM 4 sallintanäppäintä

Cause of error

Käyttötavassa SOM 4 sallinta näppäintä ei ole painettu parametrissa MP529 määritetyn ajan puitteissa.

Error correction

Paina sallintanäppäintä.


Error description 6182

Error message

Profibus: Konfigurointivirhe

Cause of error

Profibus-konfigurointitietoja ei ole syötetty OEM.SYS- tiedostoon (Avainsana: PROFIBUSCFG=) tai niitä tietoja ei löydy.

Error correction

Ota yhteys huoltoon.


Error description 6183

Error message

Profibus: PCI-laitteistovirhe

Cause of error

Pääsy Profibus-ohjauskortille ei mahdollinen.

Error correction

Ota yhteys huoltoon.


Error description 6184

Error message

Profibus: Tiedosto-/muistivirhe

Cause of error

Profibus-toiminnossa on tiedonhakuvirhe tai virhe esiintyy muistinhallinnassa.

Error correction

Ota yhteys huoltoon.


Error description 6187

Error message

LIIKAA SISÄISIÄ ALIOHJELM.

Cause of error

Muototaskun työkierrossa tai muotoajon työkierrossa olet kutsunut enemmän kuin 6 ohjelmaa (PGM CALL, ISO: %..).
Ohjelmakutsu voi olla myös:
- Työkierto 12 (PGM CALL, ISO: G39)
- OEM-työkierron kutsu.

Error correction

Muokkaa työkappaleohjelmaa.


Error description 6188

Error message

LIIKAA SISÄISIÄ ALIOHJELM.

Cause of error

Olet ohjelmoinut ennemmän kuin 6 ohjelmakutsua (PGM CALL, ISO: %..). Ohjelmakutsu voi olla myös:
- Työkierto 12 PGM CALL (ISO: G39)
- OEM-työkierron kutsu

Error correction

Muokkaa työkappaleohjelmaa.


Error description 6189

Error message

Syöttöjännite 5V liian suuri

Cause of error

Ohjauksen 5V-syöttöjännite on liian suuri.

Error correction

- Ota yhteys huoltoon
- Tarkasta virtalähde


Error description 6190

Error message

Syöttöjännite 5v liian pieni

Cause of error

Ohjauksen 5V-syöttöjännite on liian pieni.

Error correction

- Ota yhteys huoltoon
- Tarkasta virtalähde
- Tarkasta käyttölaitteiden virrankulutus (mitta-anturit)


Error description 6193

Error message

Spline-aloituspiste virheell.

Cause of error

Spline-viivan aloituspiste on liian kaukana sitä edeltäneen muotoelementin päätepisteestä.

Error correction

Muuta NC-ohjelmaa.


Error description 6195

Error message

C470 Ei asetusarvoa nopeud. %s

Cause of error

- Sisäinen software-virhe
- Asemasäätäjän jaksonaika liian lyhyt

Error correction

- Ota yhteys huoltoon
- Tarkasta software-versio
- Tarkasta koneparametri: MP7600.0


Error description 6212

Error message

Oloarvon vastaanotto ei mahdoll.

Cause of error

On yritetty ladata hetkellinen asema ohjelmaan, silloin kun työstötason kääntötoiminto on ollut aktiivinen.

Error correction

Hetkellinen asematieto voidaan ladata ainoastaan kun työstötason kääntötoiminto ei ole aktiivinen.


Error description 6236

Error message

PLC-ohjelma on pysähtynyt

Cause of error

Ohjelma on pysähtynyt PLC:n järjestelmävirheen takia.

Error correction

Ota yhteys työstökoneesi valmistajaan.


Error description 6264

Error message

Grafiikka-ajo ei mahdollinen!

Cause of error

TNC on työstettävän kappaleen takia niin ylikuormitettu, että ohjelmanajo-grafiikkaa ei voi näyttää.

Error correction

Mikään korjaustoimenpide ei ole mahdollinen.


Error description 6291

Error message

Aja kara REF-pisteeseen!

Cause of error

On yritetty käyttää kosketustyökiertoa 3, vaikka karaa ei ole ensin ajettu referenssiin.

Error correction

Aja kara referennsipisteen yli, esim. käsikäyttötavalla kytkemällä kara päälle M03-käskyllä.


Error description 6294

Error message

PLC on muuttanut: SG-MP

Cause of error

PLC-ohjelmassa on muutettu turvallisuus-koneparametria. Sellainen muutos ei ole sallittu.

Error correction

-Muuta PLC-ohjelmaa.
-Ota yhteys huoltoon.


Error description 6297

Error message

C4A0 Säätäjä %s ei aktiivinen

Cause of error

- Virtalähteen latauskontaktori ja pääkontaktori ei ole päällä (esim. UV:llä oleva liitin X70)
- Turvarele ei ole päällä (esim. liittimet X71 ja X72 liitännälle UV, liitin X73 HEIDENHAIN-laajennuskortille Simodrive-ohjausta varten)
- PWM-väyläkaapeli on keskeytetty
- Keskeytys sähkökaapissa (laiteväylä, PWM-nauhakaapeli)
- Viallinen invertteri (virtalähde ja/tai tehomoduulit, kompakti invertteri)
- Invertteri kytketty pois (PLC, SH1)
- Invertteri viallinen
- Moottori viallinen
- Moottoriin on päässyt kosteutta
- Väärä moottori valittu moottoritaulukossa
- Moottorin virtakaapelit eivät sovi yhteen
- Moottorin virheellisesti kytketty

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista invertteri ja johdotus
- Tarkista moottori ja johdotus


Error description 6298

Error message

C4C0 Moottorilla ei virtaa %s

Cause of error

- Moottori kytketty väärin tai ei lainkaan (kontaktori)
- Invertteri viallinen
- Moottori viallinen
- Väärä moottori valittu moottoritaulukossa
- Moottorin virtakaapelit eivät sovi yhteen
- DC-linkkijännite puuttuu

Error correction

- Tarkista DC-linkin liitäntä
- Tarkista moottori ja johdotus
- Tarkista invertteri
- Ota yhteys huoltoedustajaan


Error description 6299

Error message

C4D0 Virhe vääntömoment.vakios. %s

Cause of error

- Jos vääntömomenttivakion arvo on 0 tai >9999, voi se johtua seuraavista syistä:
1) Moottor.mot: Tyhjäkäyntijännitteellä ja/tai nimelliskierrosluvulla on väärä arvo (tai 0)
2) Moottor.sn: Sis.syöttö vääntömomenttivakiolle on 0 tai >9999

Error correction

- Tarkista moottoritaulukko


Error description 6307

Error message

T%s:Työkalun kestoaika liian lyhyt

Cause of error

Jäljellä oleva kestoaika (TIME2-sarake työkalutaulukossa) on virheilmoituksen mukaan kyseiselle työkalulle ylittynyt.

Error correction

- Käytä uutta työkalua.
- Korjaa kyseistä kestoaikaa (CUR.TIME-sarake työkalutaulukossa).
TOOLLIST.ERR-tiedosto, joka on tallenettu TNC:\ Hakemistoon, sisältää täydellisen listauksen niistä työkaluista, joiden kestoaika on ylittynyt.


Error description 6308

Error message

Työkalua %s ei määritetty

Cause of error

On kutsuttu työkalu, joka ei ole asetettu työkalumakasiiniin.

Error correction

Tarkista työkalun paikkataulukko ja lisää tarvittaessa työkalu.
TOOLLIST.ERR-tiedosto, joka on tallenettu TNC:\ Hakemistoon, sisältää täydellisen listauksen niistä työkaluista, joita ei ole asetettu työkalumakasiiniin.


Error description 6309

Error message

Tiedonsiir.:Ei sallitt.merkkejä

Cause of error

On yritetty lukea TNC:stä erikoismerkkejä sisältävää tiedostoa, jota asetetulla tiedonsiirtotavalla voida siirtää.

Error correction

Aseta koneparametriin 5020.0 (EXT1) tai 5020.1 (EXT2) 8-tietobittiä ja käytä MOD: RS232-asetus, josta voi valita EXT1 tai EXT2.


Error description 6312

Error message

MP-alatiedosto puuttuu

Cause of error

Annettua koneparametrien alatiedostoa ei ole saatavilla.

Error correction

Luo koneparametrien alatiedosto.


Error description 6408

Error message

MP-alatiedosto virheellinen

Cause of error

Annettu koneparametrien alatiedosto sisältää virheellisiä sisäänsyöttöjä.

Error correction

Korjaa koneparametrien alatiedosto.


Error description 6409

Error message

PLC-Strobe ei sallittu (%s)

Cause of error

PCL:n kautta on aktivoitu Strobe-ulostulo toiminnolle M- , S- tai T2, vaikka tämä toiminto on NC:ssä määritetty keskeytyksettömälle liikkeelle.

Error correction

- Sammuta ohjaus ja käynnistä se uudelleen.
- Ota yhteys koneen valmistajaan.


Error description 6410

Error message

PLC-Strobe ei sall. työkier. %d

Cause of error

PLC:n kautta on aktivoitu Strobe-ulostulo työkierrolle 1, 2, 17 tai 18 tai työkalun mittaukselle. Mitkään PLC-Strobe-ulostulot eivät ole sallittuja näillä työkierroilla.

Error correction

- Sammuta ohjaus ja käynnistä se uudelleen.
- Ota yhteys koneen valmistajaan.


Error description 6411

Error message

Rajakytkeminen ei sallittua

Cause of error

On yritetty ohjelmanajon aikana muuttaa PLC:n kautta rajakytkintä. Tämä on voinut tapahtua esim. ajallisen limityksen aikana, NC-Start tai M/S/T-Strobe-kuittaus PLC:lle sekä liikematkan muutoksen välillä.

Error correction

- Sammuta ohjaus ja käynnistä se uudelleen.
- Ota yhteys koneen valmistajaan.


Error description 6412

Error message

Esiasetuksen tallen. ei mahdoll.

Cause of error

On yritetty ohjelmanajon aikana muuttaa PLC:n kautta esiasetusarvoa. Tämä on voinut tapahtua esim. ajallisen limityksen aikana, NC-Start tai M/S/T-Strobe-kuittaus PLC:lle sekä liikematkan muutoksen välillä.

Error correction

- Sammuta ohjaus ja käynnistä se uudelleen.
- Ota yhteys koneen valmistajaan.


Error description 6413

Error message

Kinematiikan muutt. ei mahdoll.

Cause of error

On yritetty ohjelmanajon aikana vaihtaa PLC:n kautta kinematiikakokoonpanoa. Tämä on voinut tapahtua esim. ajallisen limityksen aikana, NC-Start tai M/S/T-Strobe-kuittaus PLC:lle sekä PLC:n kinematiikkavalinnan muutoksen välillä.

Error correction

- Sammuta ohjaus ja käynnistä se uudelleen.
- Ota yhteys koneen valmistajaan.


Error description 6414

Error message

Lohkoskannaus ristiriitainen %s

Cause of error

Lohkoskannauksen jälkeen koneen arvojen entiselleen saattamisen aikana (ohjelman aloittaminen keskeltä), koneen arvot kuten karan kierrosluku (S), liikealue (R) tai esiasetus (P) eivät ole samoja kuin olivat laskettuina louhkoskannauksessa.

Error correction

- Sammuta ohjaus ja käynnistä se uudelleen.
- Ota yhteys koneen valmistajaan.


Error description 7222

Error message

Rivi on kirjoitussuojattu

Cause of error

-On yritetty muuttaa tai poistaa kirjoitussuojattu rivi esiasetustaulukossa.
-On yritetty kirjoittaa arvo esiasetustaulukon aktiiviselle riville.

Error correction

-Koneen valmistaja aktivoi kirjoitussuojauksen. Voi olla, että kiinteä peruspiste on määritetty tälle riville.
Ota tarvittaessa yhteys koneen valmistajaan.
-Aktiivisia esiasetuksia ei saa päällekirjoittaa, käytä muuta esiasetusnumeroa.


Error description 7784

Error message

Virhe kirjoitettaessa taulukkoon

Cause of error

Kirjoitettaessa taulukkoa on jokin seuraavista virheistä tapahtunut:
- Kohde riviä tai saraketta ei ole saatavilla
- Kohteen löytämisen hakutekstiä ei ole löytynyt
- Mikään kinematiikkataulukko ei ole aktiivinen

Error correction

- Tarkista rivi- ja sarakenumero
- Tarkista onko hakuteksti syötetty taulukkoon
- Aktivoi kinematiikkataulukko. Jos on tarpeen, ota yhteys koneen valmistajaan


Error description 7787

Error message

8150 Kentän orientaat. onnist. %.2s

Cause of error

- Kentän orientaatio suoritettu onnistuneesti

Error correction

- Kuittaa ilmoitus CE-näppäimellä


Error description 7797

Error message

8BE0 Anturi viallinen %.2s

Cause of error

- Virheellinen nimellisinkrementti kahden referenssimerkin välillä.
- Asteikko ja asteikkonauha likaantunut tai viallinen
- Skannauspää likainen tai viallinen
- Signaalikaapeli viallinen
- Koodaajan sisäänsyöttö ohjaukseen viallinen
- Kosteutta tunkeutunut

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista sisäänsyöttö moottoritaulukossa ja MP2206.x
- Tarkista koneparametrin MP334.x sisäänsyöttö
- Tarkista, onko referenssisignaali häiriintynyt


Error description 7798

Error message

FF01 SYSTEM VIRHE %d

CC%d-virhe %d %d %d

CC-virhe %d %d %d

Cause of error

CC ilmoitaa virhekoodin, jolle ei vielä ole virheilmoitusta.

Error correction

- Ota yhteys huoltoon.
- Suosittele jotain tekstiä ilmoitukselle.


Error description 7799

Error message

MC jarrutestiä ei suoritettu

Cause of error

Jarrutesti käynnistettiin, mutta se ei päättynyt kahden sekunnin kuluessa CC:stä.

Error correction

- Sisäinen ohjelmistovirhe
- Ota yhteys huoltoedustajaan


Error description 7800

Error message

MC-liitäntä +24V jarrujohtoon

Cause of error

Jarrukanavalla A MC on oikosulku 24V.

Error correction

- Tarkasta jarrukanava A.
- Ota yhteys huoltoon.


Error description 7801

Error message

MC katkos 0V jarrukanavassa 1 %.2s

Cause of error

Jarrukanavalla A MC on oikosulku 0V.

Error correction

- Tarkasta jarrukanava A.
- Ota yhteys huoltoon.


Error description 7803

Error message

Aseta peruspiste Softkey-näpp.

Cause of error

On yritetty kosketustyökierron jälkeen asettaa peruspiste ENT-näppäimellä.

Error correction

Peruspisteen asetus on mahdollista ainoastaan käyttäen Softkey-näppäimiä: ASETA NOLLAPISTE, SISÄÄNSYÖTTÖ NOLLAPISTETAULUKKOON tai SISÄÄNSYÖTTÖ ESIASETUSTAULUKKOON.


Error description 7815

Error message

Kone ei alkuasetettu

Cause of error

- Koneen REF-pisteisiin ajon jälkeen on yritetty valita ohjelmanajo-käyttötapa, vaikka kone ei ole vielä kokonaan alkuasetuksissaan.
- On keskeytetty tapahtuma alkuasetustilaan.

Error correction

- Sulje kaikki avoimet suojaovet.
- Vapauta kaikki HÄTÄ-SEIS-painikkeet.
Tämän jälkeen paina: INIT MACHINE softkey-näppäintä (Toisella softkey-näppäinrivillä).


Error description 7850

Error message

NC-Seis

Cause of error


Error description 7907

Error message

8BA0 Virheellinen REF-signaali tai pulssiluku %.2s

Cause of error

- Virheellinen sisäänsyöttö STR-viivaluvulle moottoritaulukossa
- Virheellinen referenssisignaali
- Häiriösignaalit
- Koodaajan kaapeli on viallinen (katkos tai oikosulku)
- Asteikko ja asteikkonauha likaantunut tai viallinen
- Skannauspää likainen tai viallinen
- Signaalikaapeli viallinen
- Koodaajan sisäänsyöttö ohjaukseen viallinen
- Kosteutta tunkeutunut

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista sisäänsyöttö moottoritaulukossa
- Tarkista nopeuskoodaajan signaalit (PWM 8)
- Tarkista koodaajan kaapeli katkosten tai oikosulkujen osalta mekaanisen kuormituksen alaisena (taitteet, venytys, jne.).
- Tarkista suojaus ja suojakytkennät koodaajan kaapelissa.
- Vaihda koodaajan kaapeli
- Vaihda moottori


Error description 7922

Error message

X44 puuttuu syöttöjännite

Cause of error

Ohjauksen liittimeen X44 ei syötetä syöttöjännitettä.
- PLC-sulakkeet viallisia
- 24V virtalähde sähkökaapissa viallinen
- Johdoissa katkos

Error correction

- Mittaa 24V- liittimessä X44
- Mittaa 24V- sähkökaapin virtalähteessä
- Vaihda PLC-sulakkeet
- Tarkista johdotus.
- Ota yhteys huoltoedustajaan


Error description 7923

Error message

MC Tk.makas. AutoStart ei mahd.

Cause of error

Koneen akselin automaattinen käynnistys (AutoStart), vaikka suojaovi: T on auki.

Error correction

- Muuta PLC-ohjelmaa.
- Ota yhteys huoltoon.


Error description 7933

Error message

C4E0 Kenttäkulman %s määritys ei sallittu tällä toiminnolla

Cause of error

- Valittu prosessi kenttäkulman määrittämiseksi ei ole sallittua tai se on kyseisellä anturilla mahdotonta.

Error correction

- Ota yhteys huioltoon.
- tarkasta syöttöt: MP2250.x (vain CC 424), MP2252.x (vain CC 424) ja MP2254.x ja/tai syöttöt moottoritaulukon SYS-sarakkeeseen (kts. Technical Manual).


Error description 7934

Error message

C018 Master-Slave-vääntömomentti: Akselimääritys väärä

Cause of error

- Ainoastaan akseleille: X15/X17 tai X16/X18 on pää-orja-momentinsäätö sallittu.

Error correction

- Ota yhteys huoltoon.
- Muuta akselijärjestystä.


Error description 7935

Error message

Ulkoisen kovalevyn Bin.tiedosto

Cause of error

On yritetty tallentaa tai avata binääri-koodattua tietoa (NC-ohjelmataulukko) ulkoiselta kovalevyltä (verkkokovalevy).

Error correction

Kopioi tiedosto TNC:n kovalevylle ja avaa se siellä tai tallenna se sinne.


Error description 7936

Error message

Kohdehakemisto on lähdehakemisto

Cause of error

On nimetty kopioitaessa lähdehakemisto samaksi kuin kohdehakemisto.

Error correction

Valitse toinen kohdehakemisto.


Error description 7937

Error message

Kohdetiedosto on lähdetiedosto

Cause of error

On nimetty kopioitaessa lähdetiedosto samaksi kuin kohdetiedosto.

Error correction

Nimeä toinen hakemisto tai tiedosto kohteeksi.


Error description 7938

Error message

MP2257.%d virheellinen (ID=$%08X)!

Cause of error

- Koneparametriin MP2257.x syötetty ohjaustunniste ei sovi tähän ohjaukseen

Error correction

- Ota yhteys huoltoedustajaan
- Määritä kenttäkulma uudelleen


Error description 7947

Error message

A040 CC%d käyttötapa ei mahdollinen

Cause of error

- Käyttötapakytkimen ja suojaovien kytkentätila ei ole sallittu.

Error correction

- Ota yhteys huoltoon.
- Tarkasta käyttötapakytkimen asetus
- Tarkasta suojaovien kytkinten kytkentätila
- Tarkasta kaapelointi


Error description 7948

Error message

A041 CC%d SOM 4 ei mahdollinen

Cause of error

- Avainkytkin 1 ei ole automaattikäytöllä (BA1)
- Avainkytkin 1 on viallinen
- Kaapelointivirhe

Error correction

- Aseta avainkytkin 1 automaattikäytölle (BA1)
- Ota yhteys huoltoon


Error description 7949

Error message

A043 CC%d SOM 2 vain yhdelle aksel. sall.

Cause of error

- Käyttötavalla BA2, aukiolevien suojaovien kanssa ei useamman akselin samanaikainen liike ei ole sallittu.

Error correction

- Odota kunnes kaikki akselit ovat pysähtyneet ja käynnistä vain yksi akseli kerrallaan.


Error description 7950

Error message

A800 CC-rajakytkin %.2s+

Cause of error

- Sallittu liike positiiviseen suuntaan on ylitetty.

Error correction

- Ota yhteys huoltoon
- Tarkasta parametrin MP650 asetus


Error description 7951

Error message

A810 CC-rajakytkin %.2s-

Cause of error

- Sallittu liike positiiviseen suuntaan on ylitetty.

Error correction

- Ota yhteys huoltoon
- Tarkasta parametrin MP670 asetus


Error description 7952

Error message

A820 CC-nopeus suurempi kuin SRG %.2s

Cause of error

Max. sallittu nopeus on SRG-käyttötavalla ylitetty.

Error correction

- Alenna syöttöarvoa ja akselinopeutta ennenkuin suojaovia avataan.
- Tarkasta käyttötapa (avainkytkimen asetus).
- Ota yhteys huoltoon.
- Tarkasta seuraavien parametrien arvot:
MP540.x / MP541: Käyttötapa BA3/BA4
MP552.x / MP551: Erikoiskäyttö
MP590.x / MP591: Käyttötapa BA2


Error description 7953

Error message

A830 CC SRG-kierrosluku = 0 %.2s

Cause of error

- Suurin sallittu nopeus on 0 (parametrin mukaan)
- Vain karakäyttö: Vaihdeportaan parametriarvot ovat 0
- Avainkytkimellä on valittu kielletty käyttötapa
- Käyttäjän turvamoduulin sisääntulossa I19 on piirivika tai häiriö
- Sisäinen ohjelmistovirhe

Error correction

- Tarkista käyttötapa (avainkytkimen asento)
- Tarkista käyttäjän turvamoduulin sisääntulojen johdot.
- Tarkista parametriarvot:
MP540.x/MP541: Käyttötapa BA3/BA4
MP552.x/MP551: Erikoiskäyttötapa
MP590.x/MP591: Käyttötapa BA2
MP 3210.x: Moottorin pyörintänopeudet nimellisnopeuksilla
MP 3510.x: Vaihdealueiden nimelliset nopeudet
- Ota yhteys huoltoedustajaan


Error description 7954

Error message

A840 CC SBH-rpm. liian suuri %.2s

Cause of error

- Max. sallittu nopeus pysähtymisen valvonnalla on ylitetty.

Error correction

- Ota yhteys huoltoon
- Tarkasta servokäyttö.


Error description 7955

Error message

A850 CC SBH-kierrosluku = 0 %.2s

Cause of error

- Pysähtymisen valvonta on asetettu = 0
- Parametri MP1054.x = 0

Error correction

- Ota yhteys huoltoon
- Tarkasta MP1054.x (matka yhdellä moottorin pyörähdyksellä)


Error description 7956

Error message

E006 CC%d sis.meno(NE2) erikuin 0

Cause of error

- Virhe 2. HätäSeis-lenkin dynaamisessa testauksessa. Dynaaminen testaus: 0V odotetaan sisäänmenoon NE2 1,5min kuluessa. Jos tämän jälkeen siinä on edelleen 24V, tulee tämä hälyytys.

Error correction

- Ota yhteys huoltoon
- Tarkasta kaapelointi
- Tarkasta HätäSeis-kytkin
- Vaihda hardware


Error description 7957

Error message

E007 CC%d S-sisäänmeno eri kuin 0

Cause of error

- Virhe 2. HätäSeis-lenkin dynaamisessa testauksessa. Dynaaminen testaus: 0V odotetaan jokaiselta ovikytkimeltä ja avainkytkimeltä 1,5min kuluessa. Jos tämän jälkeen siellä on edelleen 24V, tulee tämä hälyytys.

Error correction

- Ota yhteys huoltoon
- Tarkasta kaapelointi
- Tarkasta ovikytkimet, avainkytkimet
- Vaihda hardware


Error description 7964

Error message

TCPM: Ristiriitainen vektori!

Cause of error

Kahden peräkkäisen pisteen työkaluvektorit eivät mahdollista interpolaatiota.

Error correction

Määrittele interpolaatiopisteet lähemmäksi toisiaan.


Error description 7969

Error message

Sovellusta %s ei voi käynnistää

Cause of error

Järjestelmäresurssien puute (esim. muistitilaa vievä suurnopeuslastuaminen) estää järjestelmäohjelman lataamisen.

Error correction

Kutsu haluttua toimintoa myöhemmin uudelleen.


Error description 7971

Error message

Prosessia ei voi suorittaa

Cause of error

Tiedostojen muokkaamiseen vaadittavaa prosessia (esim. taustakopiointia) ei voitu käynnistää. Liian monta tällaista prosessia saattaa olla aktiivisina.

Error correction

- Odota, kunnes taustakopioinnit on suoritettu loppuun.
- Uudelleenkäynnistä ohjaus.
- Jos ongelma toistuu, ota yhteys HEIDENHAIN-edustajaan.


Error description 7972

Error message

Kohdelaite ei ole saatavilla

Cause of error

Polkumäärittelyssä mainittun levyasema ei ole saatavilla.

Error correction

Syötä sisään oikea levyaseman nimi.


Error description 7973

Error message

Tiedostoa ei nimetä uudelleen

Cause of error

Olet yrittänyt uudelleennimetä tiedoston niin, että uusi tiedoston nimi olisi sama kuin vanha tiedoston nimi.

Error correction

Syötä sisään uusi tiedoston nimi, joka on eri kuin vanha tiedoston nimi.


Error description 7974

Error message

Tiedostotyyppiä ei voi muuttaa

Cause of error

Olet yrittänyt muuntaa binäärikoodatun tiedoston toisen tyyppiseksi binäärikoodatuksi tiedostoksi. Tyyppimuunnokset ovat sallittuja vain ASCII-tyyppisten tiedostojen kesken tai binäärikoodatusta tyypistä ASCII-tiedostoksi (tai päinvastoin).

Error correction

Kopioi tai uudelleennimeä binäärikoodattu tiedosto tai muunna se ASCII-tiedostoksi.


Error description 7975

Error message

Levyasemassa ei ole enää tilaa

Cause of error

- Valitussa levyasemassa ei ole enää tilaa.
- PLC-juurihakemistoon on tallennettu liian monta tiedostoa.

Error correction

- TNC-asema: Poista turhat tiedostot.
- Verkkoasema: Käytä toista verkkoasemaa.
- PLC-asema: Poista tarpeettomat tiedostot.


Error description 7977

Error message

Tiedostojärjestelmän I/O-virhe

Cause of error

Virhe tiedostojärjestelmälaitteen käytössä.

Error correction

- Kytke TNC-käyttöjen ohjaus pois päältä ja päälle käyttöjen testaamiseksi. Ota yhteys HEIDENHAIN-yhtiöön, jos ongelma toistuu.
- Tarkista verkkolaitteiden verkkokytkentä sekä hakemiston antava tietokone.
- Lataa taulukko varmistamalle sen oikea sisältö (esim. liikaa rivejä).


Error description 7978

Error message

Tiedoston saanti keskeytynyt

Cause of error

Tiedoston saanti on peruutettu.
- Olet painanut ohjelmanäppäintä "END" tiedostonkäsittelyn toimenpiteen suorittamisen aikana.
- Tiedoston saantiaika ylitetty (esim. yhteydessä olevat verkkoasemat, hakemistopuun asetukset).

Error correction

- Anna riittävästi aikaa tiedostonkäsittelyn toimenpiteelle, ennenkuin peruutat sen näppäimellä "END".
- Aja tiedostokäsittelyn toimenpide taustaprosessina.
- Verkkoaseman saantiajan ylitys: Varmista, että palvelin on päällä ja se reagoi saantiyrityksiin.


Error description 7979

Error message

Liian monta tiedostoa auki

Cause of error

Liian monta tiedostoa auki samaan aikaan (esim. taustakopioinnilla).

Error correction

- Odota, kunnes taustaprosessit ovat päättyneet.
- Jos ongelma toistuu, ota yhteys HEIDENHAIN-edustajaan.


Error description 7980

Error message

Rivi/lause liian pitkä

Cause of error

TNC on löytänyt valitusta tiedostosta lauseen tai rivin, jossa on yli 512 merkkiä.
TNC ei pysty lukemaan tai prosessoimaan tällaisia tiedostoja.

Error correction

- Kopioi ASCII-tiedostot verkkoasemaan ja lyhennä rivejä editorilla, jossa ei ole rivipituuden rajoituksia.
- Binäärikoodatut TNC-tiedostot on kopioitava uudelleen ulkoisesta laitteesta TNC:hen sen jälkeen, kun tiedostojen sisällöt on tarkistettu a tarvittaessa korjattu.


Error description 7981

Error message

Tiedostoa ei ole olemassa

Cause of error

- Annettua tiedostoa ei ole olemassa.
- Annettu tiedosto on poistettu siitä, kun viimeksi käytettiin.
- smarT.NC: Olet valinnut ohjelman .HU, joka käyttää pistetaulukkoa, jota ei ole TNC:n kiintolevyllä.
- Olet syöttnyt virheellisen radan kohtaan >MOD >Print (tulostustesti).

Error correction

- Käytä olemassa olevaa tiedostoa valitulle tiedosto-operaatiolle.
- Tarkista, onko ohjelmassa .HU puuttuvia pistetaulukoita ja palauta tai lue sisään puuttuvat tiedostot.
- Korjaa radan sisäänsyöttö.


Error description 8001

Error message

Ei aktiivista tosiaikaista sovellusta

Cause of error

Olet yrittänyt käyttää FN17/FN18-käskyä tietojen vaihtamiseen NC-ohjelman ja tosiaikaisen OEM-sovelluksen kesken, vaikka tosiaikaista sovellusta ei ole aktivoitu.

Error correction

- Tarvittaessa käynnistä tosiaikainen sovellus.
- Jos ongelma toistuu, ota yhteys HEIDENHAIN-edustajaan.


Error description 8002

Error message

Virhe tosiaikaisessa sovelluksessa

Cause of error

Olet yrittänyt käyttää FN17/FN18-käskyä tietojen vaihtamiseen NC-ohjelman ja tosiaikaisen OEM-sovelluksen kesken, mikä on saanut aikaa virheen tosiaikaisessa sovelluksessa.

Error correction

- Tarkista tiedot.
- Jos ongelma toistuu, ota yhteys koneen valmistajaan.


Error description 8004

Error message

8B30 Moott. lämpötila %.2s korkea

Cause of error

- Mitattu moottorin lämpötila on liian korkea- Ei lämpötila-anturia- Moottorin koodaajan kaapeli on viallinen (johto katkennut)- Moottoritaulukon sisäänsyöttö on virheellinen- Virheellinen tai viallinen lämpötila-anturi on asennettu- Signaaliliitin:
Huono kontakti

Error correction

- Anna moottorin jäähtyä- Ota yhteys huoltoedustajaan- Tarkista moottorin koodaajan kaapeli- Tarkista sisäänsyöttö moottoritaulukossa- Testaa lämpötila-anturi


Error description 8005

Error message

Sisällön vaihto vain alustajalla!

Cause of error

Olet yrittänyt tehdä perustavan muutoksen NC-lauseen formaattiin.

Error correction

NC-lauseen formaatin muuttaminen on sallittu vain, jos sijoitat kursorin lauseen avaukoodin kohdalle.


Error description 8024

Error message

8860 Kierroslukuanturin %.2s sisääntulotaajuus

Cause of error

- Häiriö nopeuskoodaajan signaaleissa
- Signaaliliitin: Huono kontakti tai kosteutta
- Moottoriin on päässyt kosteutta

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista koodaajan signaalit
- Tarkista suojaus


Error description 8025

Error message

8870 Paikoitusmittalaitt. %.2s sisääntulotaajuus

Cause of error

- Häiriö asemankoodaajan signaaleissa
- Kosteutta tunkeutunut

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista koodaajan signaalit
- Tarkista suojaus


Error description 8026

Error message

8880 Ei vapautusta kenttäkulman %s määrityksen aikana

Cause of error

- Valtuus on peruutettu, koska kenttäkulmaa ollaan määrittämässä (esim. PLC-ohjelma, hätäseis, X150/X151, valvontatoiminto).

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista PLC-ohjelma (yleisin syy)


Error description 8032

Error message

LSV-2: Liian monta yhteyttä

Cause of error

Olet avannut liian monta samanaikaisesti aktiivista LSV-2-yhteyttä Ethernet-liitännän kautta.

Error correction

Lopeta kaikki yhteydet, joita et tarvitse.


Error description 8043

Error message

Poiminta ei sallittu

Cause of error

Olet yrittänyt laatia PLC-ohjelmaa, vaikka TNC on käynnissä.

Error correction

Laadi PLC-ohjelma sen jälkeen, kun ohjelma on päättynyt.


Error description 8044

Error message

PLC-binääritiedosto valittu

Cause of error

Ulkoisesti laadittu PLC-binääritiedosto on aktivoitu, ei siihen liittyvä lähdetiedosto.

Error correction

Tallenna kaikki PLC-lähdetiedostot TNC:hen ja valitse päätiedosto, koska muuten HEIDENHAIN ei voi toteuttaa PLC-huoltoa.


Error description 8049

Error message

Liittyvä tiedosto kirj.suojattu

Cause of error

Olet kirjoitussuojannut riippuvaistiedoston (.DEP).

Error correction

TNC kirjoittaa automaattisesti riippuvaistiedostot, eikä niitä saa kirjoitussuojata. Käytä ohjelmanäppäintä peruuttaaksesi kirjoitussuojauksen.


Error description 8071

Error message

Ikkunaa ei voi vaihtaa!

Cause of error

- Olet yrittänyt vaihtaa selitysikkunaan ohjelmanäppäimellä, vaikka selitystiedosto (*.SEC.DEP) on kirjoitussuojattu.
- On ilmennyt sisäinen virhe, kun yritit vaihtaa selitysikkunaan ohjelmanäppäimellä.

Error correction

- Poista selitystiedoston (*.SEC.DEP) kirjoitussuojaus.
- Lyhennä polkumäärittely sallittuun mittaan.
- Vaihda ikkunaa myöhemmin uudelleen, esim. valittuasi toisen ohjelman.


Error description 8072

Error message

Kirj.suojattu selitystiedosto!

Cause of error

Olet kirjoitussuojannut selitystiedoston (*.SEC.DEP), vaika se ei ole sallittu.

Error correction

Poista selitystiedoston (*.SEC.DEP) kirjoitussuojaus, koska muuten TNC ei pysty päivittämään selitystiedostoa. ämä koskee myös sitä, kun ohjelmaselityksiä ei esitetä näytöllä.


Error description 8090

Error message

Heilurisyöttö ei mahdollinen!

Cause of error

Olet määritellyt taskun työkierrossa (suorakulmatasku, ympyrätasku, SL-kierto) sellaisen sisäänpistotavan, joka edellyttää joko kierukkamaisella tai heilurimaisella liikkeellä tapahtuvaa sisäänpistoa. Tämä ei ole mahdollista tilan puutteen takia.

Error correction

- Valitse eri tyyppinen pistotyökalu (pystypisto)
- Käytä pienempää työkalua


Error description 8110

Error message

NC-ohjelma keskeytetty

Cause of error

Käynnissä ollut NC-ohjelma:
- keskeytyi virtakatkoksen takia
- peruuntui ohjelmiston kaatuessa (esim. Windows kaatui)
- päättyi ohjelmahäiriön takia

Error correction

Valitse jatkuvan lauseajon käyttötavalla toiminto "ESIAJO LAUSEESEEN N". Ohjelmanäppäimellä "VASTAANOTA KESKEYTYSKOHTA" voit toteuttaa esilauseajon keskeytyskohtaan ja jatkaa koneistusta tästä kohdasta eteenpäin.


Error description 8213

Error message

SYÖTTÖARVO VIRHEELLINEN

Cause of error

Syötetty arvo on mitätön tai sallittujen rajojen ulkopuolella.

Error correction

Syötä muu arvo.


Error description 8220

Error message

8A00 Ei muuntimen vapautusta %.2s

Cause of error

- Käyttöyksikön virran päällekytkentä ei ole mahdollista, koska invertterin vapautus –SH1:n kautta puuttuu
- Virtalähteen latauskontaktori ja pääkontaktori ei ole päällä (esim. UV:llä oleva liitin X70)
- Turvarele ei ole päällä (esim. liittimet X71 ja X72 liitännälle UV, liitin X73 HEIDENHAIN-laajennuskortille Simodrive-ohjausta varten)
- PWM-väyläkaapeli on keskeytetty
- Keskeytys sähkökaapissa (laiteväylä, PWM-nauhakaapeli)
- Viallinen invertteri (virtalähde ja/tai tehomoduulit, kompakti invertteri)
- Viallinen PWM-liitäntä ohjauksessa

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista johdotus.


Error description 8221

Error message

8A10 AC-vika %.2s

Cause of error

- Käytön päällekytkentä ei ole mahdollista, koska AC-vikasignaali (virtalähde) on aktiivinen.
- Vähintään yksi vaihe puuttuu virtalähdemoduulin ensiöliitännästä

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista virtalähteen johdotus
- Testaa virtalähde.


Error description 8222

Error message

8A20 Sähkökatkos %.2s

Cause of error

- Käytön päällekytkentä ei ole mahdollista, koska virtavikasignaali (virtalähde) on aktiivinen

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista virtalähteen johdotus
- Testaa virtalähde.
- DC-linkkijännite


Error description 8223

Error message

8A30 Käytön vapautus (I32) %.2s

Cause of error

- Käyttöyksikön virran päällekytkentä ei ole mahdollista, koska käytön vapautus I32:n kautta puuttuu

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista hätäseis-silmukan johdotus
- Tarkista käytön vapautusolosuhteiden johdotus (esim. ovikontakti, vapautuspainike)
- Mittaa 24 V- liittimessä X42/pin 33


Error description 8224

Error message

8A40 Akseliryhmän vapautus %.2s

Cause of error

- Käyttöyksikköä ei voi kytkeä päälle, koska akseliryhmien (X150/X151) käyttöyksikön vapautus puuttuu.

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista X150/X151:n liittimen asianmukainen kytkentä
- Tarkista X150/X151:n johdot
- Tarkista MP2040.x


Error description 8225

Error message

8A50 Muunnin ei valmis %.2s

Cause of error

- Käytön päällekytkentä ei ole mahdollista, koska invertteri ei ole valmis (RDY-signaali).
- Siemensin invertterin liitäntäpiirilevyissä toinen akseli ei ole vapautettu
- Ei kytkentäsinaaleja invertterin kontakteihin tai releisiin
- Kompakti invertteri, invertterin syöttöjännite tai tehomoduuli on viallinen
- Keskeytys invertterin väyläkaapelissa (syöttöväylä, yksikköväylä, PWM-väylä)
- Viallinen PWM-liitäntä ohjauksessa

Error correction

- Poista keskeytys sähkökaapissa
- Vaihda viallinen kompakti invertteri, virtalähde tai tehomoduuli
- Vaihda viallinen akku
- Ota yhteys huoltoedustajaan


Error description 8226

Error message

8A60 Virheellinen kenttäkulma %.2s

Cause of error

- Käyttöyksikköä ei voi kytkeä päälle, koska kenttäkulman tieto puuttuu.

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista moottoritaulukon sisäänsyötöt (mittauslause)
- Tarvittaessa varmista kenttäkulma


Error description 8227

Error message

8A70 Käytön vaihto aktiivinen %.2s

Cause of error

- Käyttöyksikköä ei voi kytkeä päälle, päänvaihtoliike tai tähti/kolmio-vaihto on käynnissä.

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista PLC-ohjelma


Error description 8228

Error message

8A80 Virheen kuittaus puuttuu %.2s

Cause of error

- Käyttöyksikköä ei voi kytkeä päälle, virheen kuittaus puuttuu.

Error correction

- Paina hätäseis-painiketta ja kytke uudelleen päälle
- Kytke ohjausjännite päälle
- Ota yhteys huoltoedustajaan
- Tarkista hätäseis-piirin johdot


Error description 8229

Error message

F000 CC%d S-toimintokutsuvirhe %d

Cause of error

- Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista ohjelmiston versio


Error description 8230

Error message

8A90 Turvamoduli %.2s

Cause of error

- Ei turvaohjaus:
- Käyttöyksikköä ei voi kytkeä päälle, koska turvamodulissa on esto
- Käyttöyksikkö on kytkeytynyt pois päältä, koska turvamodulin sisääntulosta on poistettu ulkoinen käyttöyksikön vapautus
- Turvamoduli viallinen (vaihda)
- Turvaohjaus:
- Käyttöyksikköä ei voi kytkeä päälle koneen käyttötavan johdosta
- Käyttöyksikkö on kytkeytynyt pois päältä, koska kone on vaihdettu kielletylle käyttötavalle

Error correction

- Ota yhteys huoltoedustajaan
- Turvamoduli on kytketty vain CC:hen:
- Vaihda ulkoinen käyttöyksikkö, joka mahdollistaa vastaavan turvamodulin sisäänsyötön (syöttö 24 V)
- Turvamodulit on kytketty MC:hen ja CC:hen:
- Kaikki käyttöyksiköt:
- Tarkista turvaoven kontaktin toiminta
- Peruuta hätäpysäytys
- Vain karakäyttö:
- Tarkista työkalunpidin (sulkeutuminen)
- Tarkista valtuusnäppäin
- Tarksta avainkytkimen asento
- Vaihda turvaoduli(t)


Error description 8231

Error message

TOIMINTO TCPM ei ole mahdollinen

Cause of error

Olet yrittänyt käyttää toimintoa FUNCTION TCPM option AXIS SPAT kanssa, vaikka et ole ohjelmoinut kaikkia kolmea tilakulmaa A, B ja C tai yksi kiertoakseli on jo muussa asemassa kuin 0.

Error correction

- Syötä kaikki kolme tilakulmaa
- Aseta kiertoakseleiden aseman näytöt arvoon 0


Error description 8284

Error message

Tyyppikilven määrittely puuttuu: %s

Cause of error

Moottorin (tai virtamodulin) nimeä elektronisella tyyppikilvellä ei löytynyt moottoritaulukosta (tai virtamodulin taulukosta).

Error correction

- Määrttele moottori tai virtamoduli vastaavassa taulukossa.
- Kysy HEIDENHAIN-edustajalta uutta moottoritaulukkoa tai virtamodulitaulukkoa.


Error description 8286

Error message

AC30 CC uran ampl. suuri %.2s (sij.)

Cause of error

- Asemanmittauslaitteen signaalivahvistus on liian suuri
- Mittauslaitteen signaalivika
- Mittauslaitteen kaapelin oikoslku
- Mittauslaitteen signaalivahvistus on liian suuri

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista mittauslaitteen liitäntä (maadoitusliitäntä)
- Tarkista mittauslaite


Error description 8287

Error message

AC40 Paikoitusanturi %.2s viallinen

Cause of error

- Koodaaja likainen
- Koodaaja viallinen
- Kosteutta tunkeutunut
- Skannauspää epäkohdistuksessa (etäisyys, yhdensuuntaisuus, jne.)
- Koodaajan kaapeli viallinen
- Koodaajan sisäänsyöttö ohjaukseen viallinen

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista koodaajan liitäntä
- Tarkista koodaaja


Error description 8288

Error message

AC50 CC uran ampl. korkea %.2s (sij.)

Cause of error

- Maksimisisäänsyöttötaajuus on ylitetty asemankoodaajan sisäänmenossa.
- Virheellinen koodaajan signaali.

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista koodaajan kytkentä (maadoituskytkentä).
- Tarkista koodaaja
- Tarkista koodaajan signaalin sisäänsyöttötaajuus


Error description 8290

Error message

Työsk.alueen raja ylitetty

Cause of error

Laskettu työkalun rata saa aikaan koneen työskentelyalueen rajan ylityksen, mikä johtuu esim. kääntö- tai heilurielementin liikkeestä.

Error correction

- Tarkista ohjelmoidut koordinaatit ja tarvittaessa muokkaa ohjelmaa.
- Tarkista peruspiste ja uudelleenaseta tarvittaessa.


Error description 8291

Error message

8BB0 Moott. lämpötila matala %.2s

Cause of error

- Mitattu moottorin lämpötila on liian matala
- Lämpötila-anturi väärin johdotettu (oikosulku)
- Lämpötila-anturi on viallinen
- Signaaliliitin: Huono kontakti tai kosteutta
- Moottoriin on päässyt kosteutta
- Virheellinen lämpötila-anturi (KTY84 vaaditaan)
- Laitevirhe koodaajan sisäänsyötön piirilevyssä

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista johdotus.
- Tarkista lämpötila-anturi
- Peruuta alhaisen lämpötilarajan valvonta, MP2220 bitti 5
- Vaihda koodaajan sisäänsyötön piirilevy.


Error description 8292

Error message

Syöttöjännite PL 510 puuttuu

Cause of error

PLB 510 -perusmodulin virransyöttö puuttuu.

Error correction

- Ota yhteys huoltoedustajaan
- Tarkasta PLB 510 -perusmodulin johtojen viennit


Error description 8293

Error message

Oikosulku PL 510 -ulostulossa

Cause of error

PLC 16-8 -sisäänmeno/ulostulomodulin digitaalisessa tulostuksessa on ilmennyt oikosulku

Error correction

- Ota yhteys huoltoedustajaan
- Tarkasta PLD 16-8 -sisäänmeno/ulostulomodulin johtojen viennit (katso tulostukset punaisen ledin X4 pinnissä 1)


Error description 8354

Error message

C500 MP2520 %s liian suuri

Cause of error

- Differentiaalikerroin on liian suuri (maksimarvo 0.5 [As^2/kierros])

Error correction

- Ota yhteys huoltoedustajaan
- Aseta parametrin MP2520.x arvoksi pienempi kuin 0.5


Error description 8355

Error message

C4F0 Käsky ei sallittu

Cause of error

- Sisäinen ohjelmavirhe

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista ohjelmaversio


Error description 8392

Error message

Työkalunkäyttötaulukko puuttuu!

Cause of error

Olet yrittänyt suorittaa ohjelmanajon
käyttötavalla työkalun käyttötarkastuksen, vaikka
mitään työkalun käyttötiedostoa ei ole laadittu.

Error correction

Luo työkalun käyttötiedosto ennen työkalun käyttötarkastusta:
Suorita haluamasi ohjelma ohjelman testauksen käyttötavalla.
Huomaa, että toiminto "Koneistusajan määrittely"
on asennossa PÄÄLLÄ.


Error description 8401

Error message

PLC-moduli %d tuntematon

Cause of error

On ohjelmoitu tuntematon PLC-moduli.

Error correction

Muokkaa PLC-ohjelmaa.


Error description 8402

Error message

C510 Kielletty käyttöyks. vap. %.2s

Cause of error

- Elektronisen tyyppikilven näyttölukemisen aikana virtamoduli ei saa olla "valmiustilassa" (-SH1 ei aktiivinen).

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista ohjelmaversio


Error description 8494

Error message

CC%d aikaylitys versiovertailussa

Cause of error

CC ei ole lähettämässä version numeroita 2 sekunnin sisällä(STOPP 0).

Error correction

Ota yhteys huoltoedustajaan


Error description 8495

Error message

CC%d aikaylit. SMP-tark.summassa

Cause of error

CC ei löydä SG-MP-tarkistussummia 2 sekunnin aikana (STOPP 0).

Error correction

Ota yhteys huoltoedustajaan


Error description 8591

Error message

PLANE-toimi.: TURN ei sallittu!

Cause of error

Olet yrittänyt suorittaa PLANE-toiminnolla paikoitustoimenpidettä TURN toiminnon M128 tai FUNCTION TCPM ollessa aktivinen.

Error correction

Kun M128 tai FUNCTION TCPM on aktiivinen, PLANE-toiminnolla voidaan suorittaa vain paikoitustoimenpide MOVE tai STAY.


Error description 8643

Error message

CYCL CALL POS -lause puutteell.

Cause of error

Olet ohjelmoinut CYCL CALL POS -lauseen ilman kaikkia pääakselikoordinaatteja X, Y ja Z.

Error correction

Ohjelmoi CYCL CALL POS -lauseessa aina kaikki kolme pääkoordinaattia X, Y ja Z, joihin työkierrossa ajetaan.


Error description 8644

Error message

Inkerement. ohjelm. ei sallittu

Cause of error

Olet ohjelmoinut inkrementaalisen CYCL CALL POS -lauseen ilman sitä ennen ohjelmoitua CYCL CALL POS -lausetta absoluuttisilla koordinaateilla.

Error correction

Ohjelmoi CYCL CALL POS -lause absoluuttikoordinaateilla X, Y ja Z ennen inkrementaalista CYCL CALL POS -lausetta.


Error description 8658

Error message

Aseta peruspiste kaikille aksel.

Cause of error

Kinematiikan vaihdon (esim. pään vaihto) jälkeen olet yrittänyt käynnistää uuden ohjelman ilman uuden peruspisteen asetusta kaikille pääakseleille X, Y ja Z.

Error correction

Voit käynnistää NC-ohjelman kinematiikan vaihdon jälkeen vain, jos
- et ole asettanut uutta peruspistettä
- olet asettanut uuden peruspisteen kaikille pääakseleille X, Y ja Z


Error description 8683

Error message

NÄYTÄ
JÄRJEST.
NIMI

Cause of error


Error description 8757

Error message

MC 422B tuuletinvika

Cause of error

MC 422B:n tuuletin on viallinen.

Error correction

- Sammuta ohjaus ja kytke kone pois päältä
- Ota yhteys huoltoedustajaan


Error description 8772

Error message

8AA0 Kielletty referenssiinajo %.2s

Cause of error

- Referenssiinajo on käsketty kosketusmittapään työkierron ollessa käynnissä
- Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista ohjelmistoversio


Error description 8773

Error message

8AB0 Kielletty mittakosketus %.2s

Cause of error

- Kosketusmittapään työkierto on käynnistetty referenssiinajon aikana
- Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista ohjelmistoversio


Error description 8776

Error message

8310 Ei virtaa jarrutestissä %.2s

Cause of error

- Moottoria ei ole kytketty oikein
- Invertteri on kytketty väärin
- Invertteri on viaillinen
- Moottori on viallinen

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista moottorin ja invertterin johdot
- Tarkista invertteri
- Tarkista moottori


Error description 8777

Error message

8300 Mooottorin jarruvika %.2s

Cause of error

- Moottorijarru viallinen

Error correction

Varoitus:
Riippuvat akselit eivät tietyissä olosuhteissa tule pidätettyä. Akseli voi pudota.
Älä mene akselilla alla olevalle vaaralliselle alueelle!
- Aja akseli turvalliseen asemaan ennen pois päältä kytkemistä
- Ota yhteys asiakaspalveluun
- Tarkasta moottorijarrun ohjaus
- Vaihda moottori


Error description 8892

Error message

Kytkentätoiminto ei mahdollinen

Cause of error

Kytkentätoimintoa modulin 9226 kautta ei voida ajaa, koska kaavaa ei pystytä kääntämään.

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista modulin 9226 kutsussa oleva kaava


Error description 8910

Error message

9900 CC%d CC-käsky tuntematon %d

Cause of error

- CC-käsky ei ole sallittu tälle laitteelle
- Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista ohjelmistoversio


Error description 8944

Error message

Inkr. tilakulma B

Cause of error


Error description 9776

Error message

C420 Ohjauskelvottomuus %s virheellisten parametrien aiheuttamana

Cause of error

- Informaatio: Edellinen virheteksti 'Ohjausparametrit virheellisiä' on korvattu
- Eteensyötön ohjausparametrit on asetettu virheellisesti (kiihdytys, kitka)
- Liiallinen kiihdytys
- Ohjausparametrit on asetettu virheellisesti (Ki, Kp, Kd)
- Suodattimet on asetettu virheellisesti (kaistan esto, alipäästö)
- Invertteri viallinen (IGBT).
- Väärä moottori valittu moottoritaulukossa

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista akseleiden säätö
- Tarkista invertteri


Error description 9777

Error message

C520 Paikoitussäät. %.2s aikaylitys

C660 Paikoitussäät. %.2s aikaylitys

Cause of error

- Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista ohjelmistoversio


Error description 9778

Error message

C530 Kierrosl.säät. %.2s aikaylitys

Cause of error

- Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista ohjelmistoversio


Error description 9779

Error message

C540 Virransäätimen %.2s aikaylitys

Cause of error

- Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista ohjelmistoversio


Error description 9785

Error message

Suuntaa ei voi päätellä, koska liikettä ei havaittu.

Cause of error

- Internal software error

Error correction

- Inform your service agency
- Check the software version


Error description 9921

Error message

E00F Jarrutestiä ei suoritettu

Cause of error

- MC ei toteuta moottorin jarrutestiä, vaikka se on tarpeellinen parametriasetusten perusteella.
- MC ei toteuta moottorin jarrutestiä kahden sekunnin kuluessa.

Error correction

- Ota yhteys huoltoedustajaan


Error description 9922

Error message

A860 Liikepituus SRG:llä liian suuri %s

Cause of error

Suurin sallittu liike on ylitetty SRG-käyttötavalla, koska:
- kosketustoimenpiteissä suunnatulla karalla kara-akseli on liikkunut enemmän kuin 2 kierrosta.

Error correction

- Tarkista kosketusjärjestys
- Sulje turvaovet
- Ota yhteys huoltoedustajaan


Error description 9924

Error message

TIETOJEN
TALLENNUS

Cause of error


Error description 10248

Error message

NC-toiminto ei salittu

Cause of error

Esilauseajossa on toteutettu sellainen NC-toiminto, jota ei voi käyttää käynnistyksessä ohjelman keskeltä (esim. M142, M143).

Error correction

- Mikäli mahdollista, poista NC-toiminto ohjelmasta ja käynnistä lauseajo sen jälkeen uudelleen.
- Jos kysessä on ohjausohjelma, josta kutsutaan erilaisia kappaleohjelmia, käynnistä haluttu kappaleohjelma itsenäisesti esilauseajolla.


Error description 10521

Error message

Aloitusaika umpeutunut

Cause of error

Automaattikäynnistyksen toiminnossa on syötetty sisään aloitusaika, joka on menneisyydessä.

Error correction

Syötä sisään aloitusaika, joka on tulevaisuudessa.


Error description 10590

Error message

E004 SH1-tilatesti aktiiviseksi

Cause of error

- Signaalin '-SH1' mitattu tila on tasolla 'high'
- Signaali '-SH1' ei vaihdu tilaan 'aktiivinen' (taso 'low'), vaikka MC ei enää laukaise vastaavaa vahtikoiraa.

Error correction

- Sisäinen ohjelmistovirhe
- Laitevika
- Ota yhteys huoltoedustajaan


Error description 10591

Error message

E005 SH1-tilatesti pois

Cause of error

- Signaalin '-SH1' mitattu tila on tasolla 'low'
- Signaali '-SH1' ei vaihdu tilaan 'ei-aktiivinen' (taso 'high'), vaikka MC laukaisee vastaavaa vahtikoiraa.

Error correction

- Sisäinen ohjelmistovirhe
- Laitevika
- Ota yhteys huoltoedustajaan


Error description 10592

Error message

E010 SH2-tilatesti aktiiviseksi

Cause of error

- Signaalin '-SH2' mitattu tila on tasolla 'high'
- Signaali '-SH2' ei vaihdu tilaan 'aktiivinen' (taso 'low'), vaikka CC ei enää laukaise vastaavaa vahtikoiraa

Error correction

- Sisäinen ohjelmistovirhe
- Laitevika
- Ota yhteys huoltoedustajaan


Error description 10593

Error message

E011 SH2-tilatesti pois

Cause of error

- Signaalin '-SH2' mitattu tila on tasolla 'low'
- Signaali '-SH1' ei vaihdu tilaan 'ei-aktiivinen' (taso 'high'), vaikka CC laukaisee vastaavaa vahtikoiraa.

Error correction

- Sisäinen ohjelmistovirhe
- Laitevika
- Ota yhteys huoltoedustajaan


Error description 10594

Error message

E150 RDY.x-tila pysyy aktiiv. %s

Cause of error

- Signaalin 'RDY.x' mitattu tila on aktiivinen
- Signaali 'RDY.x' ei vaihdu tilaan 'ei-aktiivinen' (taso 'low'), vaikka MC estää virtamoduulin vastaavan valtuutussignaalin kautta.

Error correction

- Sisäinen ohjelmistovirhe
- Laitevika
- Ota yhteys huoltoedustajaan


Error description 10595

Error message

E160 RDY.x-tila ei aktiivinen %s

Cause of error

- Signaalin 'RDY.x' mitattu tila on ei-aktiivinen
- Signaali 'RDY.x' ei vaihdu tilaan 'aktiivinen' (taso 'high'), vaikka MC estää virtamoduulin vastaavan valtuutussignaalin kautta.

Error correction

- Sisäinen ohjelmistovirhe
- Laitevika
- Ota yhteys huoltoedustajaan


Error description 10664

Error message

Työkalun käyttötiedosto lukittu

Cause of error

TNC ei pysty luomaan työkalun käyttötietojen tiedostoa nyt, koska toinen sovellusohjelma on parhaillaan lukemassa sitä.

Error correction

Luo työkalun käyttötietojen tiedosto myöhemmin.


Error description 10665

Error message

Ohjelmointigrafiikka mahdoton

Cause of error

Ohjelmointigrafiikan luonti on keskeytynyt sisäisen virheen seurauksena.

Error correction

Valitse NC-ohjelma uudelleen ja uudelleenkäynnistä uusi ohjelmointigrafiikka (ohjelmanäppäin RESET+START)


Error description 10672

Error message

SPAWN/SUBMIT estää sisällön vaihdon

Cause of error

PLC:n kooditunnistajaa ei voi käynnistää, koska yksi järjestelmän SPAWN/SUBMIT-tehtävistä on sulkenut kaikki lauseyhteyksien vaihdot yli 3 sekunnin ajaksi.

Error correction

Jokaisen SPAWN/SUBMIT-tehtävässä olevan ohjelmasilmukan tulee sisältää mahdollisuus lauseyhteyksien vaihtoon (yhteiskäyttöinen monitehtävä). Voit tehdä tämän kutsumalla yhtä PLC-moduleista 9260, 9262, 9263, 9212, 9216, 9217, 9108 tai 9109.
Voit löytää virheellisen SPAWN/SUBMIT-tehtävän prosessin valvonnan kautta, koska se pysyy tilassa "RUN+" kauan aikaa.


Error description 10673

Error message

C560 Param.suodatin 1 kelvoton %.2s

Cause of error

- Virheellinen sisäänsyöttö parametreissa MP2542.x, MP2552.x, MP2562.x tai MP2572.x
- Tämä on ohjelmavirhe

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista sisäänsyötöt parametreissa MP2542.x, MP2552.x, MP2562.x ja MP2572.x
- Tarkasta ohjelmistoversio


Error description 10675

Error message

C570 Param.suodatin 2 kelvoton %.2s

Cause of error

- Virheellinen sisäänsyöttö parametreissa MP2543.x, MP2553.x, MP2563.x tai MP2573.x
- Tämä on sisäinen ohjelmavirhe

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista sisäänsyötöt parametreissa MP2543.x, MP2553.x, MP2563.x ja MP2573.x
- Tarkasta ohjelmistoversio


Error description 10677

Error message

C580 Param.suodatin 3 kelvoton %.2s

Cause of error

- Virheellinen sisäänsyöttö parametreissa MP2544.x, MP2554.x, MP2564.x tai MP2574.x
- Tämä on sisäinen ohjelmavirhe

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista sisäänsyötöt parametreissa MP2544.x, MP2554.x, MP2564.x ja MP2574.x
- Tarkasta ohjelmistoversio


Error description 10679

Error message

C590 Param.suodatin 4 kelvoton %.2s

Cause of error

- Virheellinen sisäänsyöttö parametreissa MP2545.x, MP2555.x, MP2565.x tai MP2575.x
- Tämä on sisäinen ohjelmavirhe

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista sisäänsyötöt parametreissa MP2545.x, MP2555.x, MP2565.x ja MP2575.x
- Tarkasta ohjelmistoversio


Error description 10681

Error message

C5A0 Param.suodatin 5 kelvoton %.2s

Cause of error

- Virheellinen sisäänsyöttö parametreissa MP2546.x, MP2556.x, MP2566.x tai MP2576.x
- Tämä on sisäinen ohjelmavirhe

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista sisäänsyötöt parametreissa MP2546.x, MP2556.x, MP2566.x ja MP2576.x
- Tarkasta ohjelmistoversio


Error description 10683

Error message

E170 Asemavirhe liian suuri %.2s

Cause of error

- Parametriarvo MP640.x on liian pieni
- Viallinen paikoitusanturin kiinnitys
- Virheellinen lämpötilasta johtuva, lineaarinen tai ei-lineaarinen kompensaatio
- Liian suuri välys

Error correction

- Tarkista parametriarvo MP640.x (maksimi paikkaero MC:n ja CC:n kesken käytön aikana)
- Tarkista parametriarvo MP720.x (lineaarisen akselivirheen kompensaatio analogisille akseleille)
- Tarkista parametriarvo MP710.x (välyksen kompensaatio)
- Tarkista paikoitusanturin kiinnitys
- Ota yhteys huoltoedustajaan


Error description 10685

Error message

E014 Virhe -NO-signaalitestissä

Cause of error

- Vaihto CC1-poiskytkentäsignaalin tasolla: CCO ei tunnsita -N0:ta.
- Sisäinen ohjelmistovirhe
- Laitevika

Error correction

- Tarkista ohjelmiston versio
- Ota yhteys huoltoedustajaan


Error description 10710

Error message

PROFIBUS-sisääntuloja ei ole päivitetty

Cause of error

Profibusin reaktioaika ylitetty.
PLC-ohjelma on toteuttanut PLC-työkierron vanhoilla PROFIBUS-sisäänsyöttötiedoilla sen jälkeen kuin tämä varoitus on annettu.

Error correction

Ota yhteys huoltoedustajaan, mikäli virhe toistuu.


Error description 10711

Error message

PROFIBUS-sisääntuloja ei ole päivitetty

Cause of error

Profibusin reaktioaika ylitetty.
PLC-ohjelma on toteuttanut peräjälkeen kaksi PLC-työkiertoa vanhoilla PROFIBUS-sisäänsyöttötiedoilla sen jälkeen kuin tämä varoitus on annettu.

Error correction

Ota yhteys huoltoedustajaan.


Error description 10929

Error message

E00B Poiskytk.kanav. test.virhe

Cause of error

- Testin suorittamiseen on vastaanotettu kielletty koodi.

Error correction

- Ota yhteys huoltoedustajaan
- Sisäinen ohjelmistovirhe


Error description 10930

Error message

E00E Kielletty pulssipoistotesti

Cause of error

- Pulssin poiston käsky on vastaanotettu, vaikka edellinen testi ei ole vielä päättynyt.

Error correction

- Ota yhteys huoltoedustajaan
- Sisäinen ohjelmistovirhe


Error description 10931

Error message

C017 PWM-taajuus liian suuri

Cause of error

- Yksinopeuksista ohjaussilmukkaa varten parametrissa MP2180.x on asetettu kaksinkertainen PWM-perustaajuus, ja parametrissa MP2182.x puolet virranohjaimen työkiertoajasta.

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista MP2180.x ja MP2182.x
- Käytä kaksinopeuksista ohjaussilmukkaa yksinopeuksisen asemesta


Error description 10949

Error message

Sivuasetus liian pieni

Cause of error

Sivusuuntainen asetussyöttö, joka lasketaan aktiivisen työkalun säteen ja radan limityskertoimen perusteella, on liian pieni.

Error correction

Suurenna työkalun sädettä tai radan limityskerrointa.


Error description 10950

Error message

Limityskerroin liian suuri

Cause of error

Kiinteässä työkierrossa määritelty radan limityskerroin on liian suuri.

Error correction

Ohjelmoi radan limityskerroin välille 0.1 ja 1.414.


Error description 11044

Error message

Lieriön säde 0 ei sallittu!

Cause of error

Olet syöttänyt sisään 0 lieriön säteeksi Q16 lieriöpinnan koneistustyökiertoa varten.

Error correction

Syötä lieriön säteen arvoksi muu kuin 0.


Error description 11045

Error message

Jonon ylivuoto: %s

Cause of error

Useampi kuin 44 sisäänsyöttöä merkitsijän M4753 kautta jonossa Q_PLCLOGBOOK.

Error correction

- Muokkaa PLC-ohjelmaa
- Ota yhteys huoltoedustajaan


Error description 11114

Error message

Järjestelmävirhe

Järjestelmävirhe

Cause of error

On kutsuttu palvelimen vielä toteuttamaton toiminto.

Error correction

Ota yhteys huoltoedustajaan


Error description 11115

Error message

Järjestelmävirhe

Järjestelmävirhe

Cause of error

Palvelin ei löydä lähettäjän viestiä.

Error correction

Ota yhteys huoltoedustajaan


Error description 11116

Error message

Järjestelmävirhe

Järjestelmävirhe

Cause of error

Palvelin ei voi saavuttaa viestin lähettäjää.

Error correction

Ota yhteys huoltoedustajaan


Error description 11117

Error message

Järjestelmävirhe

Järjestelmävirhe

Cause of error

On tapahtunut ohjelmistovirhe.

Error correction

Ota yhteys huoltoedustajaan


Error description 11232

Error message

Ei voi vaihtaa käyttötapaa

Cause of error

Olet aloittanut kuviogeneraattorin tai muodon ohjelmoinnin koneistuslomakkeesta ja yrittänyt tässä tilassa vaihtaa toiselle käyttötavalle.

Error correction

Sulje kuviogeneraattori tai muodon ohjelmointi ja sen jälkeen lopeta lomakkeen sisäänsyöttötapa (tallentamalla tai hylkäämällä tiedot), ennenkuin vaihdat toiselle käyttötavalle.


Error description 11275

Error message

Tiedostotyyppi puuttuu tai väärä

Cause of error

Olet yrittänyt luoda uuden tiedoston määrittelemättä ensin sopivaa tiedostotyyppiä.

Error correction

Syötä sisään oikea tiedostotyyppi.


Error description 11390

Error message

C016 "Kaksinopeus" mahdoton

Cause of error

- Ohjaussilmukka osoitteessa X51 tai X52 määritellään 'kaksoisnopeudeksi', vaikka ohjaussilmukka osoitteessa X53 tai X54 on aktiivinen
- Ohjaussilmukka osoitteessa X55 tai X56 määritellään 'kaksoisnopeudeksi', vaikka ohjaussilmukka osoitteessa X57 tai X58 on aktiivinen (vain CC 4xx ja 8 ohjaussilmukkaa)

Error correction

- Ota yhteys huoltoedustajaan
- Määrittele ohjaussilmukka osoitteessa X51 tai X52 'yksinopeudeksi' tai peruuta PWM-ulostulo X53 tai X54
- Määrittele ohjaussilmukka osoitteessa X55 tai X56 'yksinopeudeksi' tai peruuta PWM-ulostulo X57 tai X58 (vain CC 4xx ja 8 ohjaussilmukkaa)


Error description 11391

Error message

Näppäin lukittu

Cause of error

Olet painanut näppäintä, joka on lukittu nykyisessä NC-ohjelmistossa.

Error correction

Mikäli tarpeen, toista toiminto myöhemmin.


Error description 11410

Error message

Globaalia Q-param. ei määritelty

Cause of error

Ohjelmanajossa (testiajo) on havaittu, ettei globaalisti vaikuttavaa Q-parametria ole määritelty.

Error correction

Tarkista, ovatko kaikki vaadittavat globaaliset parametrit ohjelman alussa ja tarvittaessa täydennä puuttuvat.


Error description 11411

Error message

Globaali Q-par. määrit. kahdesti

Cause of error

Ohjelmanajossa (testiajo) on havaittu, että globaalisti vaikuttava Q-parametri on määritelty kahdesti.

Error correction

Globaaliset parametrit voidaan määritellä vain ohjelman alussa. Tarkista ohjelma ja tarvittaessa poista monenkertaiset määrittelyt.


Error description 11412

Error message

Globaalit parametrit puuttuvat

Cause of error

Olet yrittänyt testata tai ajaa ohjelman, jossa yhtä tai useampaa globaalia työkiertoparametria ei ole määritelty ohjelman alkuosassa.

Error correction

Määrittele ohjelman alkuosa täydellisesti.


Error description 11413

Error message

smarT.NC ei mahdollinen

Cause of error

Olet yrittänyt vaihtaa smarT.NC-tavalle, vaikka ohjelmaa ajetaan testiajotavalla.

Error correction

Lopeta testiajo ja vaihda sen jälkeen smarT.NC-tavalle. Tällä hetkellä rinnakkaiskäyttö ei ole vielä mahdollista.


Error description 11442

Error message

Kaksi kiertoasemaa ei sallittu

Cause of error

Olet yrittänyt määritellä kuviossa tai kehikossa kaksi kiertoasemaa yhdellä kertaa.

Error correction

Määrittele vain referenssiakselin tai apuakselin kiertoasema.


Error description 11453

Error message

Tiedostonimi jo olemassa

Cause of error

Olet yrittänyt antaa uudelle tiedostolle nimen, joka on jo käytössä.

Error correction

Käytö toista tiedoston nimeä.


Error description 11454

Error message

Ohjelman alku jo olemassa

Cause of error

Olet yrittänyt lisätä UNIT 700 (ohjelman alku), vaikka se on jo olemassa.

Error correction

Tee muutokset olemassa olevaan ohjelman alkuun.


Error description 11503

Error message

8B40 Ei käyttöyks. vapautusta %.2s

Cause of error

- Invertteri ei valmis
- Ei pulssin vapautusta virtalähteelle
- Uz liian suuri
- Virtakatkossignaali aktiivinen
- M-ohjauksilla: I32-sisäänsyöttö aktiivinen
- P-ohjauksilla: Käyttövapautus X50:ssä ei aktiivinen
Lisäksi versiolle 246 261-xx (digitaalinen virranohjain):
- Annetulle akselille on valittu kielletty moottorin malli (esim. lineaarinen moottori).
- CC vastaanottaa "Käyttö päälle" -käskyn olemassa olemattomalle akselille.
- Virtalähde ei ole valmis kenttäorientoinnin alkaessa.
Virtalähteen valmiustila tunnistetaan PWM-kaapelin valmiussignaalin avulla.
- Virtalähde ei ole valmiustilassa, kun virranohjaimen säätö alkaa.

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista aktivointi ja pulssivapautuksen johdot
- Tarkista Uz
- Tarkista hätäseis-piiri
- Ei-uudelleengeneroivat järjestelmät: Onko jarruresistori kytketty?
- Uudelleengeneroivat järjestelmät: Onko energian palautus aktivoitu?
- Tarkista kaapelin maadoitus ja suojaus
- Vaihda virtalähde
- SIEMENS-tehonmuuntimet (invertteri): Vaihda liitäntäkortti
- Vaihda käyttövalvontakortti


Error description 11552

Error message

C5E0 MP2606.x virheellinen

Cause of error

- CC 424:ssa sisäänsyöttöalue parametrille MP2606.x on 0.0 ... 0.5.

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista sisäänsyöttöarvot parametrille MP2606.x


Error description 11553

Error message

C5F0 Vaara paik.anturin sis.tulo

Cause of error

- Asemankoodaajalle on valittu virheellinen sisäänsyöttö (MP110.x/MP111.x)
- Mahdolliset konfiguraatiot CC424:
6 ohjaussilmukkaa: X201 ... X206
8 ohjaussilmukkaa: X201 ... X208
10 ohjaussilmukkaa: PWM-tulostukset X51 ... X56: X201 ... X206
PWM-ulostulot X57 ... X60: X207 ... X210
- Mahdollinen konfiguraatio CC61xx:
PWM ulostulo <-> asemankoodaaja
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista MP110.x/MP111.x


Error description 11559

Error message

M120: LOOK AHEAD ei mahdollinen

Cause of error

Olet yrittänyt FK-jakson sisällä aktivoida LOOK AHEAD -toiminnon koodilla M120 LA.

Error correction

- Poista M120 FK-jakson sisällä
- Aktivoi M120 ennen FK-jaksoa


Error description 11574

Error message

M114 ILMAN KONEGEOMETRIAA

Cause of error

M-toiminto M114 on ohjelmoitu, vaikka vastaavaa koneen geometrian kuvausta ei ole tallennettu kinemaattiseen taulukkoon.

Error correction

Määrittele koneen geometria kinemaattiseen taulukkoon.


Error description 11575

Error message

AKSELIGEOMETRIAA EI MÄÄRITELTY

Cause of error

Olet ohjelmoinut työkierron 27, Lieriöpinta (ISO: G127), vaikka aktiivisessa kinemaattisessa taulukossa konfiguroitu akseli ei ole ohjelmoitu kiertoakseli tai ei ylipäänsä kiertoakseli.

Error correction

- Määrittele oikea kiertoakseli muotoaliohjelmassa.
- Pyydä työstökoneen valmistajaa tarkistamaan kinemaattinen taulukko.


Error description 11576

Error message

KÄÄNTÖPÖYDÄN KOORDIN. PUUTTUVAT

Cause of error

Kiertoakselin keskipisteen koordinaatit puuttuvat aktiivisesta kinemaattisesta taulukosta.

Error correction

Tarkista kinemaattinen taulukko. Tarvittaessa ota yhteys työstökoneesi valmistajaan.


Error description 11577

Error message

Kinematiikkaa ei määritelty

Cause of error

Olet käyttänyt koodia M128, ennenkuin koneen geometria on määritelty kinemaattisessa taulukossa.

Error correction

Tarkista kinemaattinen taulukko. Tarvittaessa ota yhteys työstökoneesi valmistajaan.


Error description 11578

Error message

Kulmaa ei voi laskea

Cause of error

Kallistetun työtason toiminnossa olet aktivoinut tilakulman sisäänsyöttötavan, vaikka TNC ei tue tätä sisäänsyöttötapaa työstökoneen konfiguraatiossa.

Error correction

Valitse akseli-kulma-sisäänsyöttö aktiivisessa kinemaattisessa taulukossa.
Tarvittaessa ota yhteys työstökoneesi valmistajaan.


Error description 11579

Error message

Kinematiikkataulukko puuttuu

Cause of error

- Tiedostossa OEM.SYS salasanan KINEMATIC= alle on syötetty sisään virheellinen polku tai tiedostonimi kinemaattisten kuvausten allokointitaulukkoa varten
- Kinemaattisten kuvausten allokointitaulukko puuttuu.

Error correction

- Korjaa polku tai tiedostonimi tiedostossa OEM.SYS
- Luo allokointitaulukko


Error description 11580

Error message

Aktivoi 3D-kääntö

Cause of error

Käsikäytöllä työstötason kääntö ei ole voimassa.

Error correction

Aktivoi 3D-kääntö käsikäytöllä


Error description 11581

Error message

TASO-toiminto ei mahdollinen!

Cause of error

On yritetty suorittaa TASO-toiminto vaikka koneessa ei ole tätä ominaisuutta.

Error correction

Aktivoi tilakulman sisäänsyöttö aktivisessa kinemaattisessa taulukossa. Tarvittaessa ota yhteys työstökoneesi valmistajaan.


Error description 11582

Error message

CC%d : Ohjelma %s ei voi käynnistyä

Cause of error

- Sisäinen ohjelmavirhe
- Ohjauslaitevika

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista ohjelmiston versio
- Tarkista ohjauslaite


Error description 11583

Error message

AC10 Moott. anturi %.2s viallinen

C300 Zn-raidan %.2s virhe

C310 Z1-raidan %.2s virhe

Cause of error

- Koodaajan kaapeli likainen tai viallinen
- Kaapeli viallinen
- Koodaajan sisäänsyöttö ohjaukseen viallinen
- Signaaliliitin: Huono kontakti tai kosteutta
- Moottoriin on päässyt kosteutta
- Ei koodaajan signaalia käytettävissä
- Keskeytys moottorin koodaajan kaapelissa
- Moottorin signaalivahvistus puuttuu tai on liian pieni

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista moottorin koodaajan liitäntä
- Tarkista moottorin koodaaja
- Tarkista koodaajan signaalin amplitudi.


Error description 11585

Error message

PLC-mittaus ei sallittu (M%d)

Cause of error

- PLC-mittakäsky (esim. PLC-paikoitus) on määritelty, vaikka NC-ohjelma on käynnissä eikä NC-mittapää ole esillä.
- Mittapää on tunnistettu liian aikaisin PLC:n toimesta

Error correction

- Ota yhteys huoltoedustajaan
- Muokkaa PLC-ohjelmaa.


Error description 11586

Error message

Testigrafiikka ei mahdollinen

Cause of error

Tällä hetkellä järjestelmä estää testigrafiikan käytön.

Error correction

Käytä testigrafiikkaa myöhemmin.


Error description 11588

Error message

Ohjelmaa muokataan smarT.NC:ssä

Cause of error

Olet yrittänyt muokata ohjelmaa, jota ollaan parhaillaan muokkaamassa smarT.NC-tavalla.

Error correction

Peruuta lomakkeen sisäänsyöttö smarT.NC-tavalla ja tee halutut muutokset ohjelmointi- ja editointitavalla.


Error description 11589

Error message

Ohjelmaa muokataan rinnakkain

Cause of error

Olet yrittänyt muokata lomaketietoa, jota ollaan parhaillaan muokkaamassa ohjelmointi- ja editointitavalla.

Error correction

Peruuta muokkaus ohjelmointi- ja editointitapa ja tee halutut muutokset smarT.NC-tavalla.


Error description 11593

Error message

Ei optiota ohjainyksikölle

Cause of error

Päätietokone ei tue liitettyä ohjainta, koska vaadittua optiota ei ole perustettu.

Error correction

Ota yhteys huoltoedustajaan
- Perusta optio tätä ohjainta varten


Error description 11595

Error message

Tiedoston poisto ei mahdollinen

Cause of error

Olet yrittänyt poista tiedoston, joka on valittu toisella käyttötavalla.

Error correction

Poistettava tiedosto ei saa olla aktivoituna muulla käyttötavalla. Kyseisellä tavalla valitse mikä tahansa muu tiedosto ja yritä uudelleen.


Error description 11597

Error message

PL-liitännän häiriö

Cause of error

Häiriö havaittu liitännässä PL 510.

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista PL 510:n johdotus
- Tarkista maadoitusjärjestely


Error description 11598

Error message

PLC-ositus: Muisti ei riitä

Cause of error

Ei riittävästi vapaata muistitilaa PLC-osituksessa.

Error correction

- Ota yhteys huoltoedustajaan
- Poista tarpeettomat tiedostot PLC-osituksesta


Error description 11601

Error message

CC%d: AIKAYLITYS CMD=0x%02X

Cause of error

- Sisäinen ohjelmavirhe

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista ohjelmistoverio


Error description 11748

Error message

E015 CC Turvaovi auki jarrutestissä

Cause of error

- Koneistustilan turvaovet on avattu jarrutestin aikana.

Error correction

- Sulje turvaovet.
- Kytke ohjaus pois päältä ja sitten päälle.
- Poiskytkentätesti ja jarrutesti käynnistetään automaattisesti.


Error description 11750

Error message

Tiedosto ei olemassa

Cause of error

Olet yrittänyt käyttää toimintoa "Viimeiset tiedostot" avaamaan tiedoston, joka on siirretty tai ei ole enää olemassa.

Error correction

Valitse eri tiedosto tai avaa uusi tiedosto.


Error description 11751

Error message

Valitse tiedosto uudelleen!

Cause of error

Olet vaihtanut tiedoston kirjoitussuojauksen asetusta TNC-sovelluksen ulkopuolella, vaikka tämä tiedosto on valittu muokattavaksi TNC:ssä.

Error correction

Valitse tiedosto uudelleen näppäimellä PGM MGT.


Error description 11752

Error message

Label-nimi jo valittu

Cause of error

Olet yrittänyt muuttaa Label-nimeä useammassa kuin yhdessä NC-lauseessa, joka sisältää koodin LBL SET.

Error correction

Käytä eri Label-nimeä.


Error description 11753

Error message

Label-nimi jo varattu

Cause of error

Aktiivisessa NC-ohjelmassa oleva Label-nimi on määritelty useammin kuin kerran käyttämällä toimintoa LBL SET.

Error correction

Muuta NC-ohjelmaa: Käytä eri Label-nimiä.


Error description 11754

Error message

Label-nimeä ei löydy

Cause of error

Olet yrittänyt kutsua LBL CALL -käskyllä sellaista aliohjelmaa tai ohjelmanosaa, joka ei ole olemassa.

Error correction

- Vaihda nimi LBL CALL -lauseessa.
- Lisää aliohjema tai ohjelmanosatoisto.


Error description 11755

Error message

Label-nimi rivillä %u on varattu

Cause of error

Olet yrittänyt määritellä saman Label-nimen useammassa LBL SET -käskyn sisältävissä NC-lauseessa.

Error correction

Käytä erilaisia Label-nimiä.


Error description 12214

Error message

USB-laitetta ei voi poistaa

Cause of error

Tiedosto on vielä auki siinä USB-laitteessa, jota yrität poistaa. Siksi laitetta ei voi poistaa iTNC:n hakemistopuusta. Jos siitä huolimatta poistat laitteen, voi seurauksena olla tietojen häviäminen tai vikatoiminta.

Error correction

- Jos laitteelle ollaan parhaillaan lähettämässä kirjoitus- tai tallennuskäskyä jatkuvan ohjelmanajon, yksittäislauseen, MDI-käytön tai ohjelman testauksen käyttötavalla, peruuta tiedonsiirto.
- Jos tämän laitteen tiedostolle on avattu editori, sulje se.


Error description 12215

Error message

USB-laite poistettu sulkematta

Cause of error

Olet poistanut USB-laitteen liitäntäportista poistamatta sitä kuitenkaan ensin iTNC:n hakemistosta. Seurauksena voi olla tietojen häviäminen tai vikatoiminta.

Error correction

Ennenkuin poistat USB-laitteen, sijoita kursoripalkki sen kohdalle tiedostonhallinnassa ohjelman tallennuksen/editoinnin käyttötavalla. Paina ensin ohjelmanäppäintä "Lisää toimintoja" ja sen jälkeen USB-laitteen poistavaa ohjelmanäppäintä.


Error description 12283

Error message

Kärkikulmaa ei määritelty

Cause of error

Työkierrossa 240 Keskiöporaus on parametri Q343 määritelty niin, että keskiöporaus tehdään halkaisijan mukaan.
Aktiiviselle työkalulle ei kuitenkaan määritellä kärkikulmaa.

Error correction

- Aseta parametri Q343=0 (keskiöporaus sisäänsyötetyn syvyyden mukaan).
- Määrittele kärkikulma taulukon TOOL.T sarakkeessa T-ANGLE.


Error description 12284

Error message

Ristiriitaiset tiedot

Cause of error

Työkierrossa 240 Keskiöporaus on määritelty syvyys/halkaisija (Q343) yhdessä parametrien syvyys (Q201) ja halkaisija (Q344) kanssa.

Error correction

Mahdolliset määrittelyt:
Q343=1 (sisäänsyötetty halkaisija aktiivinen): Q201 on oltava 0 ja Q344 ei saa olla 0.
Q343=0 (sisäänsyötetty syvyys aktiivinen): Q201 ei saa olla 0 ja Q344 on oltava 0.


Error description 12358

Error message

PERUUTUS lauseessa %u (%u %%)

Cause of error

Olet lopettanut hakutoiminnon ennenaikaisesti.

Error correction

Tarvittaessa käynnistä uudelleen hakutoiminto ja anna sen päättyä itsestään.


Error description 12759

Error message

Hakemistopuun luonti keskeytyi

Cause of error

Valittuasi pitkän smarT.NC-ohjelman olet peruuttanut hakemistopuun muodostamisen. Sen vuoksi TNC ei voi muodostaa ohjelman hakemistopuuta loppuun smarT.NC:ssä, et voi myöskään testata tai ajaa ohjelmaa.

Error correction

Valitse ohjelma uudelleen ja tällä kertaa odota, kunnes TNC on päättänyt hakemistopuun muodostamisen.


Error description 12760

Error message

MC Tuulettimen vika

Cause of error

Tuulettimen pyörintänopeus on liian pieni.

Error correction

- Vaihda tuuletin
- Ota yhteys huoltoedustajaan


Error description 12767

Error message

Reentrance impossible

Cause of error

Reentrance into smarT.NC is at present not possible.

Error correction

Restart the run.


Error description 12768

Error message

Liian monta yksikköä ohjelmoitu

Cause of error

TNC ei pysty prosessoimaan valitsemaasi ohjelmaa, koska siinä on liian monta yksikköä.

Error correction

Jaa ohjelma kahdeksi tai useammaksi pienemmäksi ohjelmaksi.


Error description 12770

Error message

Syöttöjännite 3,3V liian suuri

Cause of error

Ohjauksen 3,3V-syöttöjännite on liian suuri.

Error correction

- Ota yhteys huoltoon
- Tarkasta virtalähde


Error description 12771

Error message

Syöttöjännite 3,3v liian pieni

Cause of error

Ohjauksen 3,3V-syöttöjännite on liian pieni.

Error correction

- Ota yhteys huoltoon
- Tarkasta virtalähde
- Tarkasta käyttölaitteiden virrankulutus (mitta-anturit)


Error description 12789

Error message

8890 TRC: Väärä moottorityyppi %s

Cause of error

- Akselia, jota varten vääntömomentin heittelyn kompensaatio on aktivoitu parametrilla MP2260.x, ei pyöritetä tahtimoottorilla tai lineaarimoottorilla.

Error correction

- Ota yhteys huoltoedustajaan
- Peruuttaaksesi kompensaation poista parametrin MP2260.x asetus


Error description 12791

Error message

88A0 TRC: Väärä ohjaus %s

Cause of error

- Kompensaatiotiedosto on luotu eri ohjauksessa kuin tämä. Toisesta ohjauksesta kopioidun kompensaatiotiedoston käyttäminen toisessa ohjauksessa ei ole sallittu.

Error correction

- Ota yhteys huoltoedustajaan
- Etsi uudelleen kompensaatioparametrit TNCopt:lla optimoinnista/vääntömomentin heittokompensaatiosta
- Peruuta kompensaatio poistamalla parametrin MP2260.x asetus


Error description 12793

Error message

88B0 TRC: Väärä tied. - moott. %s

Cause of error

- Kompensaatiotiedosto on luotu moottorille, jossa on erilainen kierroslukuanturi EnDat-liitännällä kuin tässä. Toisesta ohjauksesta kopioidun kompensaatiotiedoston käyttäminen toisessa ohjauksessa ei ole sallittu.

Error correction

- Ota yhteys huoltoedustajaan
- Etsi uudelleen kompensaatioparametrit TNCopt:lla optimoinnista/vääntömomentin heittokompensaatiosta
- Peruuta kompensaatio poistamalla parametrin MP2260.x asetus


Error description 12795

Error message

C610 TRC: PWM taajuus ylisuuri %s

Cause of error

- Akselia, jota varten vääntömomentin heittelyn kompensaatio on aktivoitu parametrilla MP2260.x, pyöritetään PWM-taajuudella yli 5000 Hz.

Error correction

- Ota yhteys huoltoedustajaan
- Aseta akselin PWM-taajuus arvoon, joka on pienempi tai yhtäsuuri kuin 5000 Hz
- Kompensaation peruutus: Poista parametrin MP2260.x asetusMP2260.x


Error description 12797

Error message

C620 TRC: Mitätön parametri %s

Cause of error

- Epäsopivat parametrit akselin kompensaatiotiedostossa

Error correction

- Ota yhteys huoltoedustajaan
- Etsi uudelleen kompensaatioparametrit TNCopt:lla optimoinnista/vääntömomentin heittokompensaatiosta
- Kompensaation peruutus: Poista parametrin MP2260.x asetusMP2260.x


Error description 12823

Error message

Syötä työkalun säteeksi > 0

Cause of error

Olet määritellyt työkalutaulukossa aktiivisen työkalun säteeksi 0 tai pienempi.

Error correction

Työkalun mittaus on mahdollinen vain positiivisella työkalun säteen arvolla. Muuta taulukossa olevaa säteen arvoa.


Error description 12824

Error message

Yli 5 akselia PLC-paikoituksessa

Cause of error

PLC-paikoituksessa on samassa lauseessa määritelty enemmän kuin viisi akselia, mutta TNC voi liikuttaa samanaikaisesti enintään 5 akselia.

Error correction

Ota yhteys koneen valmistajaan.


Error description 12830

Error message

Uran sijainti 0 ei ole sallittu!

Cause of error

Olet yrittänyt ajaa työkierron 254 uran asemalla 0 (Q367=0) yhdessä pistekuviotyökierron 221 kanssa.

Error correction

Käytä uran asemaa Q367 = 1, 2 tai 3, jos haluat ajaa työkierron 254 pistekuviotyökierrolla 221


Error description 12837

Error message

Muotoaliohj. vain 1 aks. ohjelm.

Cause of error

Aliohjelman ensimmäisessä lauseessa et ole määritellyt koneistustason molempia koordnaatteja.

Error correction

- SL-työkierroissa 27...39 määrittele muotoaliohjelman ensimmäisessä NC-lauseessa yksi lineaarinen ja yksi kiertoakseli.


Error description 12857

Error message

Sallittu ohjelmapituus ylitetty

Cause of error

Olet yrittänyt ladata yli 100 NC-lausetta sisältävää ohjelmaa iTNC530-ohjelmointiaseman demoversiolla.

Error correction

- Älä lataa ohjelmia, joissa on 100 NC-lausetta tai enemmän.
- Osta ohjelmointiaseman täydellinen versio. Täysversiolla ei ole ohjelman pituusrajoituksia. Kysy lisotietoja HEIDENHAIN-edustajalta.


Error description 13066

Error message

Esiasetuksen tallennus mahdoton

Cause of error

Olet yrittänyt vaihtaa esiasetusarvoa aktiivisessa työkaluakselijärjestelmässä.

Error correction

Vaihtaaksesi esiasetuksen valitse 3-D-kiertovalikolta aktiivinen tai ei-aktiivinen asetus.


Error description 13072

Error message

Peruspisteen asetus ei sallittu

Cause of error

Olet yrittänyt asettaa peruspisteen, vaikka M114 on aktiivinen.

Error correction

- Käytä M115-koodia peruuttaaksesi M114-koodin ennen peruspisteen asettamista
- Määrittele koneistustason kääntö vastaavilla akseleille


Error description 13147

Error message

PLC-ohjelma ei toimi

Cause of error

Olet yrittänyt aktivoida toiminnon, joka edellyttää PLC-ohjelman suorittamista.

Error correction

- Käynnistä PLC-ohjelma.
- Tarkista MP7210 (vain MP7210 <> 2).


Error description 13154

Error message

Cause of error

Kaksi törmäysvalvonnan alaista objektia ovat saavuttaneet tietyn minimirajan.
|<-->| Varoitus - karkea välys
|<->| Varoitus - hieno välys

Error correction

Kuittaa virheilmoitus CE-näppäimellä ja aja akselit irti.


Error description 13155

Error message

Hälytysvaroitus kuitattu

Cause of error

Kone on siirretty törmäysvapaalle alueelle. Akselin ajaminen vielä lisää johtaisi törmäykseen.
|<>| Törmäyssuojaus estää akseleiden liikuttamisen edelleen.

Error correction

Käytä käsikäytön ohjelmanäppäintä ja deaktivoi törmäysvalvonta, aja akselit varovasti pois vaaravyöhykkeeltä.
Toteuta oikea liikesuunta!


Error description 13156

Error message

Profibus-ohjelm. ei ajankoht.

Cause of error

Profibus-masterin Profibus-kiinto-ohjelmistoa ei voitu päivittää.

Error correction

- Ota yhteys huoltoedustajaan
- Vaihda Profibus-master


Error description 13302

Error message

MPFRAGMENTFILE ei ole olemassa

Cause of error

OEM.SYS:iin syötettyä tiedostoa kohdassa "MPFRAGMENTFILE =" ei voitu avata:

Error correction

- Ota yhteys huoltoedustajaan
- Luo tiedosto "MPFRAGMENTFILE=" tai muokkaa sisäänsyöttöä OEM.SYS


Error description 13340

Error message

SYÖTTÖARVO VIRHEELLINEN

Cause of error

Olet yrittänyt käyttää toimintoa FN17 kirjoittamaan arvo, joka on sallitun sisäänsyöttöalueen ulkopuolella.

Error correction

Korjaa value.


Error description 13348

Error message

DHCP: Sisäänsyöttö ei sallittu

Cause of error

Olet yrittänyt muutaa TNC/verkon asetuksia, vaikka DHCP on aktiivinen active (Dynamic Host Configuration Protocol, dynaaminen IP-osoitteen määrittely).

Error correction

- Tarvittaessa ota yhteys verkon pääkäyttäjään
- Tarvittaessa poista DHCP osoitesarakkeesta (ADDRESS) ja sen jälkeen syötä tiedot


Error description 13381

Error message

Sarakkeen uud.asetus ei sallittu

Cause of error

Olet painanut ohjelmanäppäintä RESETOI SARAKE.

Error correction

Uudelleenasetus on mahdollista vain seuraaville sarakkeille:
RSV, LOCKED_ABOVE, LOCKED_BELOW, LOCKED_LEFT, LOCKED_RIGHT.


Error description 13386

Error message

8081 Uz liian pieni

Cause of error

- Virtalähteen välipiirijännite on liian matala

Error correction

- Ota yhteys huoltoedustajaan
- Virtalähten vika virtamodulissa
- Liian suuri akseleiden virrankulutus -> aktivoi karan virran rajoitus
- Tarkista MP2192


Error description 13387

Error message

Anna asetussyötöksi muu kuin 0

Cause of error

Olet määritellyt kiinteän työkierron syvyydellä 0.

Error correction

Syötä syvyydeksi muu kuin 0.


Error description 13475

Error message

Toiminto ei sallittu!

Cause of error

Olet yrittänyt käyttää työkappaleen aihion määrittelyä .hu-ohjelmasta, mutta et ole valinnut nykyistä muoto-ohjelmaa .hu -ohjelmasta.

Error correction

Käytä tätä toimintoa vain, kun olet aloittanut muoto-ohjelman UNIT-ohjelmasta.


Error description 13476

Error message

Välimuisti tyhjä!

Cause of error

Olet yrittänyt lisätä lauseen välimuistista, mutta välimuisti on tyhjä.

Error correction

Ensimmäiseksi on tieto poimittava välimuistiin toiminnolla KOPIOI LAUSE tai LEIKKAA LAUSE.


Error description 13477

Error message

MC Jarruohjausvika

Cause of error

- Invertteri viallinen
- Jarruohjauksen virheellinen johdotus (oiksulku 0 V:iin, oikosulku 24 V:iin)

Error correction

- Ota yhteys huoltoedustajaan


Error description 13478

Error message

MC Jarruohjausvika %.2s

Cause of error

- Invertteri viallinen
- Jarruohjauksen virheellinen johdotus (oiksulku 0 V:iin, oikosulku 24 V:iin)

Error correction

- Ota yhteys huoltoedustajaan


Error description 13486

Error message

Pyörintänopeus ulkopuolella rajojen %d%%

Cause of error

Karan hetkellisnopeus vaihtelee liian paljon ohjelmoidusta nimellisnopeudesta.

Error correction

Joskus liian suuret koneistusvoimat saavat aikaan karanopeuden liian suuren putoamisen. Yritä muuttaa pyörintänopeutta tai syöttöarvoa, tai pienennä lastuamissyvyyttä.


Error description 13487

Error message

USB: TNC ei tue laitetta

Cause of error

- Olet yhdistänyt USB-väylään sellaisen laitteen, jota TNC ei tue.
- Sinulla on ohjelmistoversio, joka ei tue USB-laitteita (muistisauvoja, kovalevyt, CD-ROM-käytöt).

Error correction

- Käytä ISO9660-formatointia.
Jos ole kytkenyt keskittimen, unohda viesti.
Jos viesti toistuu, vaikka mitään laitetta ei ole kytketty tai irrotettu, ota yhteys huoltoedustajaan.
- Päivitä NC-ohjelmiston kehitysversion taso (FCL):
Ota yhteys työstökoneen valmistajan.


Error description 13581

Error message

E012 N0-tilatesti aktiiviseksi

Cause of error

- Signaalin '-N0' mitattu tila on taso 'high'
- Signaali '-N0' ei vaihdu tilaan 'aktiivinen' (taso 'low')

Error correction

- Ohjelmavirhe
- Laitevika
- Ota yhteys huoltoedustajaan


Error description 13582

Error message

E013 N0-tilatesti pois

Cause of error

- CCU katkaisusignaali: -N0 ei vaihdu korkealle tasolle
- Signaalin '-N0' mitattu tila on taso 'low'

Error correction

- Ohjelmavirhe
- Laitevika
- Ota yhteys huoltoedustajaan


Error description 13649

Error message

F200 Jarrupiiritestiä ei suoritettu %d

Cause of error

- MC ei suorita moottorin jarrupiirin testiä, vaikka se on parametriasetuksen mukaan välttämätöntä.
- Jarrupiirin testaamisen kutsu kestää kauemmin kuin 10 sekuntia.

Error correction

- Ota yhteys huoltoedustajaan


Error description 13650

Error message

F100 Jarrutestiä ei suoritettu %d

Cause of error

- MC ei suorita moottorin jarrujen testiä, vaikka se on parametriasetuksen mukaan välttämätöntä.
- Jarrujen testaamisen kutsu kestää kauemmin kuin 5 sekuntia.

Error correction

- Ota yhteys huoltoedustajaan


Error description 13741

Error message

Rivi %d: Puolipiste (;) puuttuu

Cause of error

Et syöttänyt lauseenloppumerkkiä formaattikuvaustiedoston kyseiselle riville.

Error correction

Määrittele kyseiselle riville lauseenloppumerkiksi puolipiste (;).


Error description 13742

Error message

Rivi %d: Liian monta salasanaa

Cause of error

Olet syöttänyt enemmän kuin 32 koodisanaa formaattikuvaustiedoston kyseiselle riville.

Error correction

Määrittele enintään 32 koodisanaa yhdelle riville.


Error description 13743

Error message

Rivi %d: Virheellinen salasana

Cause of error

Olet määritellyt tuntemattoman koodisanan formaattikuvaustiedoston kyseiselle riville.

Error correction

Käytä vain kelvollisia koodisanoja.


Error description 13744

Error message

Rivi %d: Tuntematon käsky

Cause of error

Olet määritellyt tuntemattoman käskylauseen formaattikuvaustiedoston kyseiselle riville.

Error correction

Käytä vain kelvollisia käskylauseita.


Error description 13745

Error message

Rivi %d: Formaatin osoitus väärin

Cause of error

Olet määritellyt kelvottoman formaattikäskylauseen formaattikuvaustiedoston kyseiselle riville.

Error correction

Käytä vain kelvollisia formaattikäskylauseita.


Error description 13746

Error message

Rivi %d: Formaatin osoitus vajaa

Cause of error

Et ole sulkenut formaattikuvausta formaattikuvaustiedoston kyseisellä rivillä.

Error correction

Sulje formaattikuvaus lainausmerkillä (").


Error description 13747

Error message

Rivi %d: Salasana liian pitkä

Cause of error

Olet määritellyt liian pitkän koodisanan formaattikuvaustiedoston kyseiselle riville.

Error correction

Suurin sallittu koodisanan pituus on 32 merkkiä.


Error description 13748

Error message

Rivi %d: Indeksi puuttuu

Cause of error

Olet määritellyt formaattikuvaustiedoston kyseiselle riville koodisanan, joka edellyttää indeksi syöttämistä, vaikka indeksiä ei ole määritelty.

Error correction

Syötä koodisanan indeksi.


Error description 13749

Error message

Rivi %d: ] puuttuu indeksin jälk.

Cause of error

Et ole määritellyt formaattikuvaustiedoston kyseiselle riville koodisanan jälkeistä päättävää hakasulkua (]) indeksin kanssa.

Error correction

Syötä päättävä hakasulku oikeaan kohtaan.


Error description 13750

Error message

Maskitiedostoa ei löydy

Cause of error

Määrittelemääsi maskitiedostoa ei ole voitu avata.

Error correction

- Tarkista maskitiedoston nimen oikeinkirjoitus.
- Varmista, että maskitiedosto on oikeassa hakemistossa.


Error description 13751

Error message

Tulostustiedostoa ei voi tehdä

Cause of error

TNC ei voi luoda tulostustiedostoa:
- Tulostustiedosto on valittu ohjelmoinnin ja editoinnin käyttötavalla.
- Kohdehakemistoa ei ole olemassa.

Error correction

- Tulostustiedostoa ei voi valita ohjelmoinnin ja editoinnin käyttötavalla.
- Luo kohdehakemisto.


Error description 13752

Error message

Muokkaus ei sallittu

Cause of error

Olet yrittänyt muokata yksikköä, vaikka merkintätoiminto on aktiivinen.

Error correction

Sulje merkintätoiminto, jotta voit editoida yksikköä.


Error description 13753

Error message

TOOL.T: Määritelty hammasluku=0

Cause of error

Olet käyttänyt FZ-koodia syöttöarvon määrittelemiseen määrittelemättä kuitenkaan hampaiden lukumäärää aktiiviselle työkalulle.

Error correction

Määrittele aktiivisen työkalun hampaiden lukumääräksi muu kuin 0 työkalutaulukon TOOL.T sarakkeessa CUT.


Error description 13758

Error message

M118 ei sallittu

Cause of error

Olet yrittänyt aktivoida toiminnon M118 törmäysvalvonnan ollessa käynnissä.

Error correction

Käsikäyttöväliintulo M118-toiminnolla ei ole sallittu törmäysvalvonnan yhteydessä. Poista M118 NC-ohjelmasta tai peruuta törmäysvalvonta.


Error description 13762

Error message

SYÖTÄ
NOLLAP.
SUORAAN

Cause of error


Error description 13769

Error message

Ohjaamaton akseli %.2s: pysäytä

Cause of error

Toiminnon M128 tai TCPM FUNCTION aikana on ylitetty ohjaamatoman akselin (vain näyttö) seisontatilan valvonnan (MP1110.x) toleranssi. Olet ehkä yrittänyt paikoittaa akselia manuaalisesti.

Error correction

Paikoittaaksesi ohjaamattoman akselin (vain näyttö) manuaalisesti deaktivoi M128 tai TCPM FUNCTION tai paikoita akseli uudelleen manuaalisesti toleranssien sisään.


Error description 13816

Error message

Toiminto ei sallittu

Cause of error

Olet yrittänyt käyttää ominaisuutta, jota ohjaukseesi ei ole vapautettu toimintsisältötason hallinnan (FCL) avulla.

Error correction

FCL-toiminnot lukittuvat oletusarvoisesti ohjelmistopäivityksen jälkeen. Kun syötät koodinumeron 65535 SIK-valikossa, voit vapauttaa nämä toiminnot tietyksi ajaksi testaustarkoituksia varten. Voit vapauttaa FCL-toiminnot pysyvästi käyttöön ostamalla sen
ja syöttämällä vastaavan koodinumeron. Lisätietoja saat työstökoneesi valmistajalta tai ohjauksen huoltoedustajalta.


Error description 13825

Error message

Toimintoa ei ole vapautettu

Cause of error

Olet yrittänyt käyttää ohjelmaoptiota, joka ei ole vapautettuna koneessasi.

Error correction

Ota yhteys työstökoneesi vamistajaan tai ohjauksen huoltoedustajaan hankkiaksesi ohjelmaoption.


Error description 13827

Error message

Virheellinen DXF-tiedosto

Sovellusta 'DXF_CONVERTER' ei voi käynnistää

Cause of error

Olet yrittänyt avata DXF-tiedostoa, jota TNC ei voi muokata.

Error correction

- Tarkista, onko DXF-tiedosto käytettävissä ASCII-formaatissa.
- Toteuta DXF-tiedoston luku AutoCAD R12 (AC1009€) -formaatissa.
Jos ongelma uusiutuu, yritä muodostaa DXF-tiedosto toisella CAD-järjestelmällä.
- Tarvittaessa ota yhteys huoltoedustajaan.


Error description 13838

Error message

Autom. näppäinlukitus on avattu

Cause of error

TNC lukitsee avaimet tilan vaihdon aikana, mutta esto on avattu koska tilan vaihto ei ole päättynyt 15 sekunnin kuluessa.

Error correction

Odota, kunnes tilan vaihto on päättynyt.


Error description 13941

Error message

HSCI-Ethernet-yhteys katkennut

Cause of error

Ethernet-tiedonsiirron häiriö.

Error correction

- Tarkista kaapelit
- Ota yhteys huoltoedustajaan


Error description 13945

Error message

Toiminto ei sallittu

Cause of error

Olet yrittänyt käyttää toimintoa, joka ei ole saatavilla koneessasi.

Error correction

Sinun koneesi ei täytä valitsemasi toiminnon edellyttämiä vaatimuksia. Tarvittaessa ota yhteys koneen valmistajaan.


Error description 13957

Error message

Muokkaus ei sallittu

Cause of error

Olet yrittänyt valita tiedoston, joka on muokattavissa vain smarT.NC:n käyttötavalla.

Error correction

Valitse ja muokkaa tiedosto smarT.NC:n käyttötavalla.


Error description 13958

Error message

M136 ei sallittu FU/FZ:n kanssa

Cause of error

Tuumaohjelmassa on yritetty yhdistää FU-toimintoa (syöttöarvo tuuma/r) tai FZ (syöttöarvo tuuma/hammas) toiminnon M136 kanssa (syöttöarvo 0.1 tuuma/kierros).

Error correction

Älä käytä molempia toimintoja samanaikaisesti NC-ohjelmassa. HEIDENHAIN suosittelee FU- tai FZ-toiminnon käyttämistä, koska se mahdollistaa syöttöarvon syöttämisen tässä suoraan yksikössä tuuma/kierros tai tuuma/hammas.


Error description 13960

Error message

smarT.NC ei sallittu

Cause of error

Olet yrittänyt valita smarT.NC:n käyttötavan, vaikka työkierron rakennetta ei ole oikein asetettu.

Error correction

Jotta voisit aktivoida smarT.NC:n käyttötavan, käytä MOD-toimintoa valitaksesi työkiertoasetuksen "iTNC 530 (340 490)".


Error description 13961

Error message

Inkr. sisäänsyöttö ei sallittu

Cause of error

Olet ohjelmoinut PATTERN DEF -lauseessa ensimmäisen aseman inkrementaalisten koordinaattien avulla.

Error correction

Ohjelmoi aina PATTERN DEF -lauseen ensimmäinen asema absoluuttisilla koordinaateilla.


Error description 14017

Error message

Q399:n vaihto ei ole sallittu

Cause of error

Olet yrittänyt kytkeä päälle kosketuspään työkierron 441 asettaaksesi päälle kulmaseurannan, vaikka tämä toiminto deaktivoidaan koneparametrilla 6165.

Error correction

Aseta koneparametri 6165 = 1 (MOD-toiminto, koodinumero 123) ja sen jälkeen kalibroi kosketuspää.


Error description 14018

Error message

MC-pys.tilan valvonta %.2s

Cause of error

- Turvallisen pysäytyksen (SBH) paikoitusvirhe on suurempi kuin koneparametriin MP545.x asetettu arvo.
- Jos hätäpysäytyksen yhteydessä akseleita ja karaa hidastetaan ja akselit pysähtyvät aikaisemmin kuin kara, akseleiden seisontatilaa valvotaan parametrin MP545.x asetusarvon mukaisesti, kunnes kara pysähtyy.
- Jos suojaovi suljetaan automaattitavalla, niiden akseleiden, joiden käytöt ovat pois päältä (esim. lukitut akselit), seisontatilaa valvotaan parametrin MP545.x asetusarvolla.
- Kun valtuutuspainike vapautetaan, työkalumakasiinin akseli siirtyy kauemmas kuin koneparametrissa MP550.x ohjelmoitu rata.
- Kun valtuutuspainike vapautetaan, työkalumakasiinin akseli jatkaa liikettään vielä yli kolmen sekunnin ajan.

Error correction

Ota yhteys huoltoedustajaan.


Error description 14019

Error message

CC%d virranmittauksen aikaylitys

Cause of error

Poiskytkentätestin aikana ohjaus suorittaa koneen käynnistämää virran mittausta.
Jos enintään 2 sekunnin aikana ei tule vastausta, tuloksena on Stop0-reaktio.

Error correction

Ota yhteys huoltoedustajaan


Error description 14020

Error message

MC: Väärä turvakäyttötapa

Cause of error

Ohjelmavirhe

Error correction

Ota yhteys huoltoedustajaan


Error description 14022

Error message

CC: Koneen näppäintä painettu

Cause of error

Yksi tai useampi "MT":hen (koneen avain) yhdistetty koneen painike on aktiivinen CC:n puolella.

Error correction

- Vapauta painike tai tarkista johdot
- Ota yhteys huoltoedustajaan


Error description 14023

Error message

MC: Koneen valtuuspain. painettu

Cause of error

Koneen valtuutuspainiketta on painettu MC:n puolella.

Error correction

- Vapauta painike tai tarkista johdot
- Ota yhteys huoltoedustajaan


Error description 14024

Error message

CC: Koneen valtuuspain. painettu

Cause of error

Koneen valtuutuspainiketta on painettu CC:n puolella.

Error correction

- Vapauta painike tai tarkista johdot
- Ota yhteys huoltoedustajaan


Error description 14025

Error message

CC: Käsipyörän valtuuspainiketta painettu

Cause of error

Käsipyörän valtuutuspainike on aktiivinen CC:n puolella.

Error correction

- Vapauta painike tai tarkista johdot
- Ota yhteys huoltoedustajaan


Error description 14026

Error message

CC: Koneen valtuuspainiketta painettu

Cause of error

Työkalunvaihtajan valtuuspainike on aktiivinen CC:n puolella.

Error correction

- Vapauta painike tai tarkista johdot


Error description 14027

Error message

CC: Turvaovet ovat auki

Cause of error

Yksi tai useampi CC:n suojaovi (A/S/T) on auki.

Error correction

- Sulje ovet tai tarkista johdot
- Ota yhteys huoltoedustajaan


Error description 14032

Error message

LASKETTU KOORDIN. LIIAN SUURI

Cause of error

Sisäiset laskennat yhdessä mittakertoimen ja akselikohtaisen mittakertoimen työkierron kanssa ovat saaneet aikaan liian suuren numeerisen arvon.

Error correction

Tarkista mittakertoimen työkierroissa ohjelmoidut arvot.


Error description 14156

Error message

Ei työkaluakselia määritelty

Cause of error

- Olet yrittänyt siirtää työkalua "virtuaalisella työkaluakselilla".
Työkaluakselin määrittelyä ei ole olemassa tai se on peruutettu.

Error correction

- Ohjelmoi TOOL CALL -lause, joka määrittelee työkaluakselin (ISO: tason valinta G17 - G20)
- Tarkista MP7300


Error description 14253

Error message

Huomio: Paik.korkeus määritelty!

Cause of error

Olet piilottanut tai estänyt pisteen, jolle on määritelty esipaikoituskorkeus. Joissakin tapauksessa tämä johtaa törmäykseen.

Error correction

Tarkista, voidaanko seuraaviin pisteisiin ajaa ilman vaara.


Error description 14254

Error message

Koneen valtuusnäppäintä painettu

Cause of error

Konekäyttöalueen tai käsipyörän valtuuspainiketta on painettu.

Error correction

- Vapauta valtuuspainike
- Tarkasta sisääntulot


Error description 14255

Error message

Ohj. valtuusnäppäintä painettu

Cause of error

Konekäyttöalueen tai käsipyörän valtuuspainiketta on painettu.

Error correction

- Vapauta valtuuspainike
- Tarkasta sisääntulot


Error description 14299

Error message

Ohjelman muunnos ei mahdollinen

Cause of error

Olet yrittänyt konvertoida ohjelman, joka sisältää ISO-ohjelmakäskyn.

Error correction

Muokkaa NC-ohjelmaa


Error description 14434

Error message

Virheellinen alueen määrittely!

Cause of error

Olet määritellyt alueen työkierrossa 30 (DIN/ISO: G60) väärin.

Error correction

Syötä min-pisteen koordinaatit pienemmiksi kuin max-pisteen koordinaatit.


Error description 14479

Error message

Nollapistetaulukkoa ei valittu

Cause of error

Olet yrittänyt valita nollapistenumeron, vaikka ohjelman otsikossa ei ole valittu nollapistetaulukkoa.

Error correction

Syötä ohjelman otsikon alla (UNIT 700) nollapistetaulukko, josta nollapisteet voidaan valita.


Error description 14486

Error message

M140 MB MAX ei sallittu

Cause of error

iTNC ei voi simuloida toimintoa M140 MB MAX, koska työtilan valvonta ei ole aktiivinen.

Error correction

Aktivoi työtilan valvonta testiajoa varten:
> Valitse MOD-toiminto
> Valitse AIHIO TYÖTILASSA -toiminto
> Aktivoi työtilan valvonta ohjelmanäppäimen avulla


Error description 14487

Error message

Maks. merkkijonopituus ylitetty

Cause of error

Olet yhdistänyt useita jonomuuttujia ja siinä yhteydessä olet ylittänyt suurimman sallitun jonon pituuden.

Error correction

Pitäydy suurimmassa sallitussa jonopituudessa 2047 merkkiä.


Error description 14518

Error message

Työkalun numero ei ole sallittu

Cause of error

Olet yrittänyt määritellä TOOL CALL - tai TOOL DEF -lauseessa työkalun numeron, vaikka se on estetty koneparametrin avulla.

Error correction

- Käytä työkalun nimeä.
- Ota käyttöön koneparametri 7483. Mikäli tarpeen, ota yhteys koneen valmistajan.


Error description 14519

Error message

Työkalun nimi ei ole sallittu

Cause of error

Olet yrittänyt määritellä TOOL CALL tai TOOL DEF -lauseessa työkalun nimen, vaikka koneparamatri kieltää sen.

Error correction

- Käytä työkalun numeroa.
- Tarvittaessa ota yhteys koneen valmistajaan


Error description 14520

Error message

Jako nollalla ei ole sallittu

Cause of error

Olet yrittänyt jakoa arvolla 0.

Error correction

Tarkista laskenta, muokkaa NC-ohjelmaa


Error description 14521

Error message

Neliöjuuri ei ole sallittu

Cause of error

Olet yrittänyt laskea negatiivisen luvun neliöjuurta.

Error correction

Tarkista laskenta, muokkaa NC-ohjelmaa


Error description 14522

Error message

Logaritmi ei ole sallittu

Cause of error

Olet yrittänyt laskea negatiivisen luvun logaritmia.

Error correction

Tarkista laskenta, muokkaa NC-ohjelmaa


Error description 14523

Error message

Tangentti ei ole sallittu

Cause of error

Olet yrittänyt muodostaa 90°:een kulman (tai sen monikerran) tangenttia.

Error correction

Tarkista laskenta, muokkaa NC-ohjelmaa


Error description 14525

Error message

Toiminto lukittu FCL:llä

Cause of error

Olet yrittänyt määritellä työkierrossa 22 (ISO: G122) syöttöarvokertoimen Q401 arvoksi pienemmän luvun kuin 1. Tämä uudemman version toiminto on estetty TNC:ssä FCL-valvonnan kautta.

Error correction

Ohjelmistopäivityksen jälkeen uudemman version toiminnot ovat oletusarvoisesti lukitut. Kun syötät SIK-valikolle koodinumeron 65535, voit valtuuttaa nämä toiminnot tietyksi aikajaksoksi. Voit valtuuttaa FCL-toiminnot pysyvästi ostamalla lisenssin ja
syöttämällä sisään koodinumeron. Kysy lisätietoja koneen valmistajalta tai HEIDENHAIN-edustajalta.


Error description 14550

Error message

Arccos: Abs.arvo suurempi kuin 1

Cause of error

Kaavan laskennassa argumentin absoluuttiarvo on suurempi kuin 1.

Error correction

Arcuskosinin argumentin on oltava välillä -1 ja +1.


Error description 14551

Error message

Arcsin: Abs.arvo suurempi kuin 1

Cause of error

Kaavan laskennassa argumentin absoluuttiarvo on suurempi kuin 1.

Error correction

Arcussinin argumentin on oltava välillä -1 ja +1.


Error description 14566

Error message

Varoitus: Työkalunkäyttötiedostoa ei ole luotu TOOL.T:llä!

Cause of error

In the Test Run mode of operation, you did not use the tool table TOOL.T to make the tool usage file.

Error correction

Select TOOL.T in the Test Run operating mode and test the program again. During the test run, the TNC makes a new tool usage file.


Error description 15439

Error message

M128: Esiasetusta ei saa muuttaa

Cause of error

Olet yrittänyt muokata aktiivista esiasetusta, vaikka M128 tai TCPM FUNCTION on aktiivinen.

Error correction

Nollaa ennen M128-esiasetuksen tai TCPM-toiminnon suorittamista.


Error description 15465

Error message

Ei tietoja saatavilla!

Cause of error

- Ei lastuamistietojen taulukkoa saatavilla hakemistossa TNC:\
- Ei työkappaleen materiaalin määrittelyä WMAT-lauseessa
- Ei työkalun materiaalin määrittelyä taulukossa TOOL.T
- Ei lastuamistietojen määrittelyä taulukossa TOOL.T
- Työkappaleen ja työkalun materiaalin yhdistelmä ei ole saatavilla aktiivisessa lastuamistietojen taulukossa

Error correction

- Käytä toimintoa UPDATE DATA (>MOD, >123, >ENT, >MOD) mallitietojen kopioimiseksi hakemistoon TNC:\
- Käytä WMAT-lausetta työkappaleen materiaalin määrittelemiseksi
- Määrittele työkalun materiaali työkalutaulukon TMAT-sarakkeessa
- Määrittele työkalun materiaali työkalutaulukon CTD-sarakkeessa
- Lisää vastaava työkalun/työkappaleen materiaaliyhdistelmä lastuamistietojen taulukkoon. Huomioi isot ja pienet kirjaimet.


Error description 15466

Error message

Tiedosto puuttuu tai on väärä

Cause of error

OEM.SYS-tiedostossa listattu huolto-/tukitiedosto puuttuu tai on virheellinen.

Error correction

Muokkaa huolto-/tukitiedoston merkintää OEM.SYS-tiedostossa tai muuta tai luo uusi huolto-/tukitiedosto. Ota yhteys työstökoneesi valmistajaan.


Error description 15491

Error message

LSV2: Pysäytyspiste ei sallittu!

Cause of error

Joku on yrittänyt asettaa pysäytyspisteen dataliitännän kautta.

Error correction

Pysäytyspiste voidaan asettaa dataliitännän kautta vain jatkuvan lauseajon käyttötavalla.


Error description 15614

Error message

Kosketussuuntaa ei määritelty

Cause of error

Et ole määritellyt kosketussuuntaan kosketustyökierrossa 4.

Error correction

Määrittele vähintään yksi työkiertoparametreista IX, IY tai IZ arvoon 0.


Error description 15637

Error message

Karan ref.kuormitus

Cause of error


Error description 15658

Error message

Nopeus S > kuin NMAX TOOL.T:ssä

Cause of error

Olet syöttänyt karanopeuden S, joka on suurempi kuin tälle työkalulle työkalutaulukossa TOOL.T määritelty maksiminopeus.

Error correction

- Syötä pienempi karanopeus S
- Muuta työkalutaulukon TOOL.T sarakkeessa NMAX olevaa maksimipyörintänopeutta.


Error description 15672

Error message

Levyasemaa ei voi nimetä uudelleen!

Cause of error

Olet yrittänyt nimetä uudelleen levyaseman.

Error correction

Levyaseman nimeä ei voi muuttaa.


Error description 15673

Error message

Levyasemaa ei voi kopioida!

Cause of error

Olet yrittänyt kopioida kokonaisen levyaseman.

Error correction

Kokonaista levyasemaa ei voi kopioida.


Error description 15674

Error message

Levyasemaa ei voi poistaa

Cause of error

Olet yrittänyt poistaa levyaseman.

Error correction

Levyasemaa ei voi poistaa.


Error description 15675

Error message

TNC ei voi avata tied.tyyppiä!

Cause of error

Olet yrittänyt avata tiedoston, jota TNC ei pysty käsittelemään.

Error correction

- Tiedosto voidaan käsitellä vain ulkoisesti.
- Tiedosto on väärässä muodossa.


Error description 15687

Error message

MC-liikevalvonta %.2s

Cause of error

- Viallinen laite
- Karaa ei voi ohjata

Error correction

- Säädä kara
- Vaihda laitteisto
- Ota yhteys huoltoedustajaan


Error description 15688

Error message

MC-virhe jarrutuksessa %.2s

Cause of error

Akselit eivät ole säädeltäviä. dv/dt-valvonta on lauennut.

Error correction

- Tarkasta koneparametri CfgAxParSafety/timeToleranceDvDt
- Kompensoi akselit
- Vaihda laitteisto
- Ota yhteys asiakaspalveluun


Error description 15691

Error message

GOTO-toiminto ei sallittu!

Cause of error

Toiminnon FUNCTION TCPM, AXIS SPAT ollessa aktiivinen olet yrittänyt palata ohjelmaan käyttämällä GOTO-näppäintä ja lauseen numeroa.

Error correction

Toiminnon FUNCTION TCPM, AXIS SPAT ollessa aktiivinen voit palata ohjelmaan vain YKSITTÄISLAUSEAJO-ohjelmanäppäimellä. Paina ohjelmanäppäintä YKSITTÄISLAUSEAJO.


Error description 15697

Error message

8C20 Paikoitusanturi %.2s viallinen

Cause of error

- Paikoituskoodaajan signaalia ei ole
- Paikoituskoodaajan kaapelin keskeytys
- Paikoituskoodaajan signaalivahvistus puuttuu tai on liian pieni
- Paikoituskoodaaja on likainen
- Virheelliset parametrit MP116.1(CC424) tai MP118/bitti 1 ulkoisen Y-kaapelin käytön aikana
- Virheelliset parametrit MP116.2(CC424) tai MP118/bitti 2 syöttönopeuksilla yli 50 kHz (koodaajan resoluution laskentataajuustulokset)

Error correction

- Tarkista paikoituskoodaajan liitäntä
- Tarkista paikoituskoodaajan toiminto
- Tarkista paikoituskoodaajan vahvistus.
- Tarkista asetukset MP116.1 tai MP118/bitti 1. Jos käytetään ulkoista Y-kaapelia, tähän koneparametriin on syötettävä 1.
- Tarkista asetus MP116.2 tai MP118/bitti 2 ja maksimisyöttönopeus. Syöttöarvoilla yli 50 kHz (vastaava laskentataajuus asemansyötöllä on tulos koodaajan resoluutiosta), koneparametriin MP116.2 tai MP118/bitti 2 on syötettävä 1.
- Ota yhteys huoltoedustajaan


Error description 15698

Error message

8062 Raja: Uz liian pieni

Cause of error

- Virtalähteen välipiirijännitteen minimiarvoksi koneparametriin MP2192 asetettu raja on alitettu.

Error correction

- Ota yhteys huoltoedustajaan
- Syöttöjännitevika virtalähteestä
- Akseleiden liian suuri virrankulutus->aktivoi karan tehonrajoitus
- Tarkista MP2192


Error description 15743

Error message

8C00 Nopeuden sis.syöttökoodaaja %.2s on viallinen

Cause of error

- Moottorin koodaajan signaalia ei ole
- Moottorin koodaajan kaapelissa on katkos
- Moottorin koodaajan signaalivahvistus puuttuu tai on liian pieni
- Moottorin koodaaja on likainen
- Virheelliset parametrit MP116.1(CC424) tai MP118/bitti 1 ulkoisen Y-kaapelin käytön aikana

Error correction

- Tarkista moottorin koodaajan liitäntä
- Tarkista moottorin koodaajan oikea toiminta
- Tarkista moottorin koodaajan signaalin amplitudi.
- Tarkista asetus MP116.1 tai MP118/bitti 1. Jos käytetään ulkoista Y-kaapelia, tähän koneparametriin on syötettävä 1.
- Ota yhteys huoltoedustajaan


Error description 15744

Error message

8C10 Nopeuden sis.syöttökoodaaja %.2s on viallinen (EnDat)

Cause of error

- Moottorin koodaajan paikoitusarvo on kelvoton
- Moottorin koodaajan kaapelikatkos
- Moottorin koodaaja on viallinen

Error correction

- Tarkista moottorin koodaajan liitäntä
- Tarkista moottorin koodaaja
- Ota yhteys huoltoedustajaan


Error description 15745

Error message

8C30 Paikoitusanturi %.2s viallinen (EnDat)

Cause of error

- Asemankoodaajan paikoitusarvo on kelvoton
- Asemankoodaajan kaapelikatkos
- Asemankoodaaja on viallinen

Error correction

- Tarkista asemankoodaajan liitäntä
- Tarkista asemankoodaaja
- Ota yhteys huoltoedustajaan


Error description 15746

Error message

8C40 Nop. sis.tulon %.2s mittausarvoa ei tallennettu (EnDat)

Cause of error

- Moottorin koodaajan paikoitusarvoa ei ole tallennettu
- Moottorin koodaajan kaapelikatkos
- Moottorin koodaaja on viallinen

Error correction

- Tarkista moottorin koodaajan liitäntä
- Tarkista moottorin koodaaja
- Ota yhteys huoltoedustajaan


Error description 15747

Error message

8C50 Paik.anturin %.2s mittausarvoa ei tallennettu (EnDat)

Cause of error

- Moottorin koodaajan paikoitusarvoa ei ole tallennettu
- Asemankoodaajan kaapelikatkos
- Asemankoodaaja on viallinen

Error correction

- Tarkista asemankoodaajan liitäntä
- Tarkista asemankoodaaja
- Ota yhteys huoltoedustajaan


Error description 15748

Error message

8C60 Kierroslukuanturin signaalitaajuus %.2s

Cause of error

- Häiriöitä nopeuskoodaajan signaaleissa

Error correction

- Tarkista nopeuskoodaajan signaalit
- Tarkista suojaukset
- Ota yhteys huoltoedustajaan


Error description 15749

Error message

8C70 Paikoitusanturin signaalitaajuus %.2s

Cause of error

- Asemankoodaajan signaalihäiriö

Error correction

- Tarkista asemankoodaajan signaalit
- Tarkista suojaukset
- Ota yhteys huoltoedustajaan


Error description 15750

Error message

8C80 Vahvistus liian suuri kierroslukuanturilla %.2s

Cause of error

- Koodaajan signaalivahvistus on liian suuri tai likaantumissignaali on aktiivinen.
- Häiriö moottorin koodaajan signaalissa
- Moottorin koodaajan kaapelissa oikosulku
- Moottorin signaalivahvists on liian suuri

Error correction

- Tarkista moottorin koodaajan liitäntä (maaliitäntä)
- Tarkista moottorin koodaaja
- Ota yhteys huoltoedustajaan


Error description 15751

Error message

8C90 Vahvistus liian suuri paikoitusanturilla %.2s

Cause of error

- Paikoituskoodaajan signaalivahvistus on liian suuri, tai likaantumisen signaali on aktivoitunut.
- Häiriö koodaajan signaalissa.
- Oikosulku koodaajan kaapelissa.
- Koodaajan signaalin vahvistus liian korkea
- Virheelliset parametrit MP116.1(CC424) tai MP118/bitti 1

Error correction

- Tarkista koodaajan kytkentä (maadoituskytkentä)
- Tarkista koodaaja
- Tarkista asetus MP116.1 tai MP118/bitti 1. Jos käytetään paikoituskoodaajaa (ei ulkoinen Y-kaapeli), tähän koneparametriin on syötettävä 0.
- Ota yhteys huoltoedustajaan


Error description 15752

Error message

8CA0 Referenssisignaali %.2s tai viivaluku virheellinen

Cause of error

- Virheellinen määrittely STR-viivaluvulle moottoritaulukossa
- Virheellinen referenssisignaali
- Häiriösignaaleja
- Moottorin koodaajan kaapeli on viallinen (poikki tai oikosulku)

Error correction

- Tarkista moottoritaulukon arvot
- Tarkista liike- ja pyörimisnopeuskoodaajien signaalit (PWM 8)
- Tarkista koodaajan kaapeli mekaanisen rasituksen (taittuminen, venyminen jne.) aiheuttamien katkosten tai oikosulun varalta
- Tarkista koodaajan kaapelin suojus ja sen liitäntä
- Vaihda koodaajan kaapeli
- Vaihda moottori
- Ota yhteys huoltoedustajaan


Error description 15760

Error message

A001 Jarrutestin kutsuvalvonnan peruutus

Cause of error

- Suojaovi(ovet) avattiin jarrutestin aikana
- Käytön valmiussignaali puuttuu jarrutestin kutsuvalvonnan aikana

Error correction

- Jätä suojaovet kiinni jarrutestin ajaksi
- Varmista käytön valmius jarrutestin aikana


Error description 15761

Error message

A002 Jarrujohtojen testauksen kutsuvalvonnan peruutus

A021 Jarrupiiritestin keskeytys, suojaovet avattu

Cause of error

- Suojaovi(ovet) avattiin jarrupiiritestin aikana

Error correction

- Jätä suojaovet kiinni jarrupiiritestin ajaksi


Error description 15763

Error message

A083 CC%d sisäänsyöttö (NE2) ei 0 dynaamisessa testissä

Cause of error

- Toisen hätäseis-silmukan dynaamisen testin aikana (enintään joka 1,5 min) kaikkien turvallisuuteen vaikuttavien ovikontaktien ja pääkytkinten sisääntulojen jännitteiden tulee olla lyhyen aikaa tasolla 0 V. Vika poistuu, jos 100 ms aikana esiintyy
jännite tasolla 24 V.
- Dynaamisen testin aikaikkuna on liian pieni (laskenta-aikaongelmia, ohjelmistovirhe)

Error correction

- Tarkista ohjelmistoversio
- Ota yhteys huoltoedustajaan
- Tarkista johdotus
- Tarkista ovikontaktit ja pääkytkimet
- Vaihda laitteisto


Error description 15764

Error message

B200 CC%d Jarrutestiä ei suoritettu %d

Cause of error

- MC ei suorita moottorin jarrutestiä, vaikka näin pitäisi tapahtua parametriasetusten mukaan.
- Moottorin jarrutestin kutsu kestää yli 5 sek.
- PLC-moduuli peruutti akselivalinnan ja vastaava jarrutestin suorituksen parametri on vielä päällä.

Error correction

- Tarkista parametrit jarrutestin suorittamista varten
- Ota yhteys huoltoedustajaan


Error description 15765

Error message

B300 CC%d Jarrujohtotestiä ei ole suoritettu %d

Cause of error

- MC ei suorita moottorin jarrutestiä, vaikka näin pitäisi tapahtua parametriasetusten mukaan.
- Moottorin jarrutestin kutsu kestää yli 10 sek.
- PLC-moduuli peruutti akselivalinnan ja vastaava jarrutestin suorituksen parametri on vielä päällä.

Error correction

- Tarkista parametrit jarrutestin suorittamista varten
- Ota yhteys huoltoedustajaan


Error description 15766

Error message

Työkaluakselia ei ole sallittu

Cause of error

Olet ohjelmoinut TOOL CALL -lauseessa (DIN/ISO: T-lause) työkaluakselin, jonka koneen valmistaja on estänyt koneen voimassa olevassa kinematiikassa.

Error correction

Ohjelmoi sallittu akseli ja tarvittaessa katso koneen käyttöohjekirjaa.


Error description 15767

Error message

Sallittu liikealue on ylitetty %.2s

Cause of error

Sallittu liikealue on ylitetty ajettaessa TNCopt-ohjelmaa turvatavalla.

Error correction

Tarkista TNCopt-ohjelman asetukset. Kuittaa virheilmoitus ja yritä uudelleen.
Jos virheilmoitus toistuu, ota yhteys huoltoedustajaan.


Error description 15923

Error message

PLC-muistin layout on muuttunut

Cause of error

PLC-muistin layout-asetukset ovat muuttuneet.

Error correction

- Käynnistä ohjaus uudelleen
- Ota yhteys HEIDENHAINiin, jos ongelma uusiutuu.


Error description 15967

Error message

Ohjejärjestelmää ei voi luoda

Cause of error

Laitteistossa ei ole tarpeeksi päämuistia ohjejärjestelmän aloittamiseen.

Error correction

Laitteisto tarvitsee muistilaajennuksen ohjejärjestelmän käyttämiseksi. Ota yhteys tässä asiassa koneen valmistajaan.


Error description 15969

Error message

A870 Jarrutesti ei ole sallittu %s

Cause of error

- Käytön valmiussignaali puuttuu (invertterin RDY-signaali puuttuu käyttövirheen vuoksi)
- Suojaovi(ovet) ei(eivät) ole kiinni, vaikka parametriasetusten mukaan näin pitäisi olla.

Error correction

- Korjaa käyttövika
- Sulje suojaovi(ovet)
- Tarkista parametriasetukset ja muuta niitä tarvittaessa
- Ota yhteys huoltoedustajaan


Error description 15970

Error message

A880 Positiivisen liikerajan %s ylitys 1. kerran

Cause of error

- Käyttö on siirtynyt ensimmäisen kerran positiivisen rajakytkimen alueelle

Error correction

- Siirrä käyttö pois positiivisen rajakytkimen alueelta
- Tarkista rajakytkimen alueen parametrit ja muuta niitä tarvittaessa


Error description 15971

Error message

A890 Negatiivisen liikerajan %s ylitys 1. kerran

Cause of error

- Käyttö on siirtynyt ensimmäisen kerran negatiivisen rajakytkimen alueelle

Error correction

- Siirrä käyttö pois negatiivisen rajakytkimen alueelta
- Tarkista rajakytkimen alueen parametrit ja muuta niitä tarvittaessa


Error description 15973

Error message

M141 ei sallittu

Cause of error

Valitsit M141-toiminnon (kosketuspään valvonnan mitätöinti) törmäysvalvonnan ollessa päällä.

Error correction

Älä käytä M141-toimintoa törmäysvalvonnan ollessa päällä.


Error description 16007

Error message

RINNAKKAISKÄYTTÖ EI MAHDOLLISTA

Cause of error

- Referenssiinajo aloitettiin yhdellä akselilla PLC-moduulin toimesta, minkä jälkeen M-toiminto kuitattiin ennen referenssiinajon päättymistä. Sen seurauksena NC-ohjelmaa ei voi jatkaa.
- Olet yrittänyt käynnistää kiintolevyn tarkistuksen, kun TNC suoritti vielä NC-ohjelmaa.

Error correction

- Ota yhteys huoltoedustajaan
- Älä käynnistä kiintolevyn tarkistusta, kun TNC suorittaa vielä NC-ohjelmaa.


Error description 16010

Error message

Käyttäjän turvamoduuli ei tuettu

Cause of error

- Operaattorin turvamoduulin ohjainyksikköä ei tueta asennetulla ohjelmistolla

Error correction

- Asenna vapautetettu ohjelmisto
- Käytä sopivaa ohjainyksikköä


Error description 16198

Error message

PLC-muistin layoutia ei voitu alustaa

Cause of error

- PLC-muistin layout-asetuksia on muutettu (esim. ohjelmistopäivityksen takia).
- Laite viallinen.

Error correction

- Käynnistä ohjaus uudelleen
- Mikäli ongelma toistuu, ilmoita siitä huoltoedustajallesi.


Error description 16362

Error message

MC-invertteri RDY=0 %.2s

Cause of error

Vaikka SH1B.x=1 niin RDY.x=0

Error correction

- Laitevirhe
- Ota yhteys huoltoedustajaan


Error description 16363

Error message

MC-invertteri RDY=1 %.2s

Cause of error

Vaikka SH1B.x=0 niin RDY.x=1

Error correction

- Laitevirhe
- Ota yhteys huoltoedustajaan


Error description 16407

Error message

Tiedon vastaanotto mahdotonta

Cause of error

Sisäisestä virheestä johtuen syötettyä arvoa ei ole voitu tallentaa.

Error correction

Yritä tiedon syöttöä myöhemmin uudelleen.


Error description 16408

Error message

Akselin vaihto ei mahdollista

Cause of error

Olet yrittänyt akselinvaihtoa lineaari- ja kiertoakselin välillä.

Error correction

Lineaariakselin voi vaihtaa vain toiseen lineaariakseliin ja kiertoakselin voi vaihtaa vain toiseen kiertoakseliin.


Error description 16409

Error message

Akselin vaihto ei mahdollista

Cause of error

- Vaihtaessasi akseleita olet yrittänyt määritellä kaksi eri akselia samalle akselille.
- Vaihtaessasi akseleita olet valinnut akselin, jota ei ole olemassa.

Error correction

- Tee yksiselitteinen vaihto.
- Valitse vain aktiivinen akseli.


Error description 16410

Error message

Akselin vaihto ei mahdollista

Cause of error

Olet yrittänyt akselinvaihdossa vaihtaa akseliin, joka ei ole käytössä.

Error correction

Suorita akselinvaihto yksiselitteisesti.


Error description 16411

Error message

Sisäänsyöttöraja ylitetty

Cause of error

Olet määritellyt yleisissä ohjelma-asetuksissa arvon, joka on sallittujen rajojen ulkopuolella.

Error correction

Tarkista syötetyt arvot.


Error description 16412

Error message

Muutokset eivät mahdollisia

Cause of error

Olet yrittänyt ohjelmaa käyttäessäsi muuttaa yleisiä ohjelma-asetuksia.

Error correction

Yleisiä ohjelma-asetuksia voi muuttaa vain koneen ollessa pysähdystilassa.


Error description 16413

Error message

Määrittelemätön virhe

Cause of error

On tapahtunut määrittelemätön virhe.

Error correction

Yritä suoritettua käyttöä uudelleen myöhemmin useampia kertoja: ota yhteys huoltoedustajaan.


Error description 16561

Error message

AFC: Karan ylikuormitus

Cause of error

Adaptiivisessa syötönohjauksessa on tapahtunut karan ylikuormitus.

Error correction

TNC on suorittanut määrittelemäsi ylikuormitusreaktion.
Tarkista syy tarvittaessa, esim. työkalun kuluminen tai rikkoutuminen ja aloita ohjelma uudelleen.


Error description 16563

Error message

Asemankoodaaja %.2s: vahvistus liian korkea

Cause of error

Asemankoodaajan signaalivahvistus on liian suuri tai likaantumissignaali on aktiivinen.

Error correction

Tarkista asemankoodaajan amplitudi.


Error description 16564

Error message

Asemankoodaaja %.2s: vahvistus liian pieni

Cause of error

Asemankoodaajan signaalivahvistus on liian pieni tai likaantumissignaali on aktiivinen.

Error correction

Tarkista asemankoodaajan amplitudi.


Error description 16565

Error message

Asemankoodaaja %.2s : taajuus liian suuri

Cause of error

Asemankoodaajan maks. sisääntulotaajuus on ylitetty.

Error correction

Tarkista asemankoodaajan signaalin sisääntulotaajuus.


Error description 16586

Error message

AKSIAALITASO ei sallittu

Cause of error

Olet määritellyt PLANE AXIAL -toiminnossa kiertoakselin, jota ei ole asetettu aktiivisessa kinematiikassa.

Error correction

Käytä PLANE AXIAL -toimintoa vain aktiivisten pyörintäakseleiden yhteydessä.


Error description 16593

Error message

MC-jarrutestiä ei aktivoitu

Cause of error

- Siirrä akseli turvalliseen asemaan ennen virran katkaisua
- MC ei käskenyt jarrutestiä, vaikka MP2230.x !=0 (ts. aja jarrutesti tässä akselissa).

Error correction

- Ohjelmistovirhe
- Ota yhteys huoltoedustajaan


Error description 16623

Error message

Pöydän määrittely virheellinen

Cause of error

Vapaasti määriteltävän taulukon sarakemäärittelyssä on virhe:
- Sarakkeen nimi puuttuu
- Kentän leveys ei sallittu
- Desimaalipaikkojen lukumäärä ei sallittu
- Tuntematon sarakkeen tyyppi

Error correction

Tarkista taulukkomäärittelyt.


Error description 16658

Error message

C020 Viallinen Include-tiedosto

Cause of error

- MC- ja CC-ohjelmistoja ei ole laadittu samalla Include-tiedostolla.

Error correction

- Tarkista ohjelmistoversio ja tarvittaessa lataa uudelleen
- Ota yhteys huoltoedustajaan


Error description 16660

Error message

Asennusvirhe

Cause of error

Kiinto-ohjelmistotiedostoa ei voitu avata. Sitä ei löydetty tai se on viallinen.

Error correction

Ota yhteys koneen valmistajaan


Error description 16661

Error message

Asennusvirhe

Cause of error

Kiinto-ohjelmistotiedostoa ei voitu avata, koska se on viallinen.

Error correction

Ota yhteys huoltoedustajaan


Error description 16662

Error message

Laitevika

Cause of error

Virhe kiinto-ohjelmistotiedoston latauksen aikana. Joko virhe on ilmennyt tiedoston tiedonsiirron yhteydessä tai tiedostolla on väärä ohjelmistoversio.

Error correction

Ota yhteys koneen valmistajaan


Error description 16663

Error message

Laitevika

Cause of error

Aikakatkaisu kiinto-ohjelmiston latauksen yhteydessä. CCU ei vastannut odotetun ajan kuluessa. CCU on viallinen tai ohjelmistoversio on väärä.

Error correction

Ota yhteys koneen valmistajaan


Error description 16664

Error message

Laitevika

Cause of error

Aikakatkaisu tarkistussumman laskennan yhteydessä. CCU ei vastannut odotetun ajan kuluessa. CCU on viallinen tai ohjelmistoversio on väärä.

Error correction

Ota yhteys koneen valmistajaan


Error description 16665

Error message

Laitevika

Cause of error

Kiinto-ohjelmiston tarkistussumman tarkastus epäonnistui. Väärä CCU-tarkistussumma. CCU on viallinen tai ohjelmistoversio on väärä.

Error correction

Ota yhteys koneen valmistajaan


Error description 16666

Error message

Laitevika

Cause of error

Aikakatkaisu kiinto-ohjelmiston ensimmäisen osan latauksen yhteydessä. CCU ei vastannut odotetun ajan kuluessa. CCU on viallinen tai ohjelmistoversio on väärä.

Error correction

Ota yhteys koneen valmistajaan


Error description 16667

Error message

Laitevika

Cause of error

Aikakatkaisu kiinto-ohjelmiston toisen osan latauksen yhteydessä. CCU ei vastannut odotetun ajan kuluessa. CCU on viallinen tai ohjelmistoversio on väärä.

Error correction

Ota yhteys koneen valmistajaan


Error description 16668

Error message

Laitevika

Cause of error

Aikakatkaisu alkulatauskoodin (boottaus) käyntitarkastuksen yhteydessä. CCU ei vastannut odotetun ajan kuluessa. CCU on viallinen tai ohjelmistoversio on väärä.

Error correction

Ota yhteys koneen valmistajaan


Error description 16669

Error message

Asennusvirhe

Cause of error

Alkulataustiedostoa ei voitu avata. Sitä joko ei löydetty tai se on viallinen.

Error correction

Ota yhteys koneen valmistajaan


Error description 16670

Error message

Asennusvirhe

Cause of error

Alkulatauskoodia ei voitu lukea, koska se on virheellinen.

Error correction

Ota yhteys huoltoedustajaan


Error description 16671

Error message

Laitevika

Cause of error

Ohjaukseen on yhdistetty liian monta HSCI-laitetta.

Error correction

Poista jotkut HSCI-laitteet. Ota yhteys työstökoneen valmistajaan.


Error description 16672

Error message

Laitevika

Cause of error

HSCI-laite ei ole käynnissä. CCU ei vastannut odotetun ajan kuluessa. CCU on viallinen tai kiinto-ohjelmiston versio on väärä.

Error correction

Ota yhteys koneen valmistajaan


Error description 16673

Error message

Laitevika

Cause of error

Tätä CCU:ta ei voi tukea. Ohjaukseen on yhdistetty tuntematon CCU.

Error correction

Ota yhteys koneen valmistajaan


Error description 16674

Error message

Laitevika

Cause of error

Aikakatkaisu CCU:n käyntitarkastuksen yhteydessä. CCU ei vastannut odotetun ajan kuluessa. CCU on viallinen tai ohjelmistoversio on väärä.

Error correction

Ota yhteys koneen valmistajaan


Error description 16675

Error message

Asennusvirhe

Cause of error

CCU422:n konfiguraatioasetukset puuttuvat

Error correction

Ota yhteys huoltoedustajaan


Error description 16676

Error message

Asennusvirhe

Cause of error

CCU422:n konfiguraatioasetukset ovat vialliset

Error correction

Ota yhteys huoltoedustajaan


Error description 16677

Error message

Laitevika

Cause of error

Virhe asynkronisen tiedonsiirron aikana

Error correction

Ota yhteys koneen valmistajaan


Error description 16678

Error message

Laitevika

Cause of error

Aikakatkaisu CCU-ohjelmiston tunnistuksen aikana. CCU ei vastannut odotetun ajan kuluessa. CCU on viallinen tai ohjelmistoversio on väärä.

Error correction

Ota yhteys koneen valmistajaan


Error description 16679

Error message

Asennusvirhe

Cause of error

Kelvottomat alustusparametrit. Konfiguraatioasetukset ovat virheelliset.

Error correction

Ota yhteys huoltoedustajaan


Error description 16680

Error message

Laitevika

Cause of error

Pääkortin ja CCU:n yhteensopimattomat turvatunnukset. Pääkortilla ja CCU:lla on erilaiset turvatunnukset.

Error correction

Ota yhteys koneen valmistajaan


Error description 16681

Error message

Laitevika

Cause of error

Syscon-rekisterin tarkastus epäonnistui. Syscon-rekistereillä ei ole odotettuja arvoja. Laitteisto saattaa olla rikki.

Error correction

Ota yhteys koneen valmistajaan


Error description 16682

Error message

Laitevika

Cause of error

Laitteen alustus epäonnistui. Virhe on ilmennyt laitteen alustuksen aikana.

Error correction

Ota yhteys koneen valmistajaan


Error description 16683

Error message

Asennusvirhe

Cause of error

Tiedostoa ei voitu avata kirjoittamista varten. Virheellinen konfiguraatio.

Error correction

Ota yhteys huoltoedustajaan


Error description 16684

Error message

Asennusvirhe

Cause of error

Tiedoston konfiguraatiota ei voitu lukea. Viallinen konfiguraatiotiedosto.

Error correction

Ota yhteys huoltoedustajaan


Error description 16685

Error message

Asennusvirhe

Cause of error

Tiedostoa hardware.sys ei voitu lukea. Konfiguraatio ei pystynyt antamaan polkua tiedostolle hardware.sys.

Error correction

Ota yhteys huoltoedustajaan


Error description 16686

Error message

Laitevika

Cause of error

Virhe laitteen alustamisen yhteydessä.

Error correction

Ota yhteys koneen valmistajaan


Error description 16687

Error message

Asennusvirhe

Cause of error

Pääkorttia ei tunnistettu.

Error correction

Ota yhteys koneen valmistajaan


Error description 16688

Error message

Sisäinen ohjelmavika

Cause of error

Palvelimen liitäntää ei voitu muodostaa

Error correction

Ota yhteys huoltoedustajaan


Error description 16689

Error message

Sisäinen ohjelmavika

Cause of error

Keskeytyspalvelurutiinin muodostus epäonnistui

Error correction

Ota yhteys huoltoedustajaan


Error description 16690

Error message

Sisäinen ohjelmavika

Cause of error

Keskeytystä ei ole olemassa

Error correction

Ota yhteys huoltoedustajaan


Error description 16691

Error message

Sisäinen ohjelmavika

Cause of error

Ei voi prosessoida muita palvelutoimintoja annetulle keskeytykselle (maks. 3)

Error correction

Ota yhteys huoltoedustajaan


Error description 16692

Error message

Sisäinen ohjelmavika

Cause of error

Määrittelemätön virhe

Error correction

Ota yhteys huoltoedustajaan


Error description 16693

Error message

Sisäinen ohjelmavika

Cause of error

Pääkortti ei tue laitepalvelinta

Error correction

Ota yhteys huoltoedustajaan


Error description 16694

Error message

Laitevika

Cause of error

Tuntematon laitekonfiguraatio. Yksi- tai kaksiprosessorijärjestelmän tarkastus epäonnistui.

Error correction

Ota yhteys koneen valmistajaan


Error description 16695

Error message

Asennusvirhe

Cause of error

Yksiprosessorijärjestelmän ohjelmisto käy kaksiprosessorijärjestelmässä. Väärä ohjelmisto.

Error correction

Ota yhteys koneen valmistajaan


Error description 16696

Error message

Laitevika

Cause of error

HIK-luku epäonnistui. Laitteisto saattaa olla viallinen.

Error correction

Ota yhteys koneen valmistajaan


Error description 16697

Error message

Laitevika

Cause of error

Glue-allekirjoituksen luku epäonnistui. Laite saattaa olla viallinen.

Error correction

Ota yhteys koneen valmistajaan


Error description 16698

Error message

Asennusvirhe

Cause of error

Tuntematon laite. G50-tunnistus epäonnistui.

Error correction

Ota yhteys koneen valmistajaan


Error description 16699

Error message

Laitevika

Cause of error

Verkkokorttia ei ole tai on sisäinen ohjelmistovirhe. MAC-osoitteen luku epäonnistui.

Error correction

Ota yhteys koneen valmistajaan


Error description 16700

Error message

Sisäinen ohjelmavika

Cause of error

Lukuvirhe lähteestä PCI base16

Error correction

Ota yhteys huoltoedustajaan


Error description 16701

Error message

Sisäinen ohjelmavika

Cause of error

Lukuvirhe lähteestä PCI base32

Error correction

Ota yhteys huoltoedustajaan


Error description 16702

Error message

Asennusvirhe

Cause of error

Tämä ohjelmisto ei tue tätä ohjausta. Väärä tai viallinen laite.

Error correction

Ota yhteys koneen valmistajaan


Error description 16703

Error message

Asennusvirhe

Cause of error

Väärä laite.

Error correction

Ota yhteys koneen valmistajaan


Error description 16704

Error message

Sisäinen ohjelmavika

Cause of error

Pääsy DPRAM:iin epäonnistui

Error correction

Ota yhteys huoltoedustajaan


Error description 16718

Error message

Karanopeus toleranssialueen %.2s ulkopuolella

Cause of error

- Karan todellinen nopeus on liian paljon suurempi kuin ohjelmoitu nimellisnopeus.

Error correction

- Laitevika
- Ota yhteys huoltoedustajaan


Error description 16798

Error message

Globaalit PGM-aset. deaktivoitu

Cause of error

Olet valinnut smarT.NC-käyttötavalla ohjelmanajon alatavan, vaikka globaalit ohjelma-asetukset olivat aktiiviset.

Error correction

TNC deaktivoi kaikki aktiiviset globaalit ohjelman asetukset. Tarvittaessa aktivoi asetukset uudelleen, kun jatkat työskentelyä ohjelmanajon yksittäislausekäytöllä tai ohjelmanajon jatkuvalla lauseajolla.


Error description 16800

Error message

Tiedostotyyppi ei sallittu

Cause of error

Olet yrittänyt avata smarT.NC-käyttötavalla tiedoston, jota ei voi ottaa esille.

Error correction

Valitse smarT.NC-käyttötavalla vain seuraavia tiedostotyyppejä:
- .HU "yksikkö"ohjelmille
- .HP pistetaulukoille
- .HC muoto-ohjelmille
- .DXF ulkoisesti luotaville piirustuksille


Error description 16830

Error message

Ei muutoksia ohjelman edetessä

Cause of error

- Olet yrittänyt muokata ohjelmaa, jota parhaillaan suoritetaan.
- Olet yrittänyt muokata taulukkoa, johon on tehty haku suoritettavana olevasta ohjelmasta.

Error correction

- Tee muutokset vain pysäytystilassa.
- Pysäytä ohjelma (sisäinen seis) ja valitse se uudelleen näppäimellä PGM MGT. Sen jälkeen muokkaa AFC-asetuksia.


Error description 17063

Error message

TNC ei voi prosessoida makroa!

Cause of error

On yritetty ajaa NC-makroakselia, kun koneen tilaa oltiin palauttamassa.

Error correction

Kun koneen tilaa ollaan palauttamassa, iTNC-ohjelmointiasema ei voi prosessoida NC-makroja tai mukauttaa PLC-ohjelmaa.


Error description 17161

Error message

ENDAT-interpolointi ei mahdollinen %.2s

Cause of error

- Huono absoluuttiarvon resoluutio ENDAT-koodaajalta. Resoluutiota ei voi parantaa inkrementaalisen jäljityksen avulla.
- Koodaaja tai akseli eivät ole paikallaan tai ovat viallisia arvioinnin aikana.

Error correction

- Ota yhteys työstökoneen valmistajaan.
- Jos ongelma toistuu, ota yhteys HEIDENHAIN-edustajaan.


Error description 17162

Error message

Elektr. ID-tunnuksen pyyntö ei mahdollinen

Cause of error

- Elektronista tyyppikilpeä ei voi lukea DSP:stä.
- Viallinen laite

Error correction

- Ota yhteys työstökoneen valmistajaan.
- Jos ongelma toistuu, ota yhteys HEIDENHAIN-edustajaan.


Error description 17163

Error message

Virhe TRC-kompensaatiossa %.2s

Cause of error

- TRC-kompensaatiotiedostoa ei voitu välittää DSP:hen.
- Laite viallinen

Error correction

- Ota yhteys työstökoneen valmistajaan.
- Jos ongelma toistuu, ota yhteys HEIDENHAIN-edustajaan.


Error description 17167

Error message

'AFC' ei tiedostossa NCMACRO.SYS

Cause of error

Adaptiivinen syöttöarvon ohjaus (AFC): Ylikuormitusreaktion jälkeen on yritetty kutsua NC-makro, vaikka AFC-sisäänsyöttö puuttuu tiedostosta NCMACRO.SYS.

Error correction

Ota yhteys huoltoedustajaan.


Error description 17191

Error message

8160 Tod. I-arvo liian korkea %.2s

8630 Tod. I-arvo liian korkea %.2s

Cause of error

- Virtalähteen suurin sallittu virta on ylitetty

Error correction

- Tarkista hetkellinen ohjaimen säätö
- Ota yhteys huoltoedustajaan
- Tarkista moottoritaulukko, virtalähteen taulukko ja koneparametrit
- Tarkasta järjestelmä oikosulkujen varalta


Error description 17192

Error message

C021 Väärä DSP-versio

Cause of error

- MC- ja CC-ohjelmistoa ei ole käännetty samalla sisällytystiedostolla.

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista ohjelmistoversio ja lataa uudelleen, mikäli tarpeen


Error description 17207

Error message

MC: Virheellinen S-käyttötila

Cause of error

Ohjelmistovirhe

Error correction

Ota yhteys huoltoedustajaan


Error description 17384

Error message

Ei riittävästi päämuistia

Cause of error

Olet yrittänyt kutsua TNCguide-ohjejärjestelmän tai asettaa aasialaisen keskustelukielen, vaikka ohjauksessasi ei ole riittävästi päämuistitilaa.

Error correction

Korota ohjauksen päämuistiksi vähintään 256 MB. Kysy lisätietoja koneen valmistajalta.


Error description 17386

Error message

Palettikäyttö ei ole sallittu

Cause of error

Olet yrittänyt suorittaa palettitehtävän, vaikka globaalisen parametriasetuksen toiminto on aktiivinen.

Error correction

Peruuta globaalit parametriasetukset ja käynnistä uudelleen palettitehtävä.


Error description 17387

Error message

M128 ei sallittu

Cause of error

M128-koodin ollessa aktiivinen olet käyttänyt globaaleja parametriasetuksia akseleiden lukitsemiseksi.

Error correction

M128-toiminto ja akselin lukitus eivät voi olla aktiivisia samanaikaisesti. Estä akselin lukitustoiminto tai deaktivoi M128.


Error description 17390

Error message

PLANE-toiminto: LIIKE mahdoton

Cause of error

Olet ohjelmoinut PLANE AXIS -toiminnossa 3 kiertoakselia MOVE-optiolla.
Tällöin TNC:n täytyisi liikuttaa kuutta akselia samanaikaisesti, mutta se ei voi interpoloida enempää kuin viisi akselia.

Error correction

- Käytä TURN-paikoitusmenettelyä
- Käytä seuraavassa lauseessa STAY-paikoitusmenettelyä ja aja sitten kiertoakselit arvoihin LA A+Q120 B+Q121 C+Q122


Error description 17411

Error message

8430 Virhe aks.vaihdon %.2s aikana

Cause of error

- Akseli on poistettu koneen konfiguraatiosta, vaikka se on yhä ohjauksessa

Error correction

- Tarkista PLC-ohjelma ja tarvittaessa muokkaa
- Tarkista MP10 (ei saa asettaa nollaan niin kauan, kun akseli on päällekytkettynä)
- Ota yhteys huoltoedustajaan


Error description 17438

Error message

Laite simuloidaan

Cause of error

CCU:ta ei löydetty. Siksi on vaihdettu simulointitavalle.

Error correction

- Tarkasta CCU
- Tarkasta yhteys CCU:hun


Error description 17478

Error message

88C0 Maks. ohj. moottorin pyör.nopeus %s ylitetty

Cause of error

- Akseli: Maksimisyöttöarvo on suurempi kuin moottorin maksimikierrosluku (N-MAX) kerrottuna koodin MP1054 asetusarvolla
- Kara: Maksimikierrosluku on suurempi kuin moottorin maksimikierrosluku (N-MAX) kerrottuna vaihteiston välityssuhteella
- Asemanmittausjärjestelmän viivaluvun ja moottorin mittausjärjestelmän viivaluvun keskinäinen suhde on virheellinen
- Moottoritaulukon N-Max määrittely on virheellinen
- Virheellinen sisäänsyöttö koodissa MP2200
- EcoDyn: Valitulla syöttöarvolla on ylitetty suurin sallittu jännite ylitetty

Error correction

- Ota yhteys asiakaspalveluun
- Tarkasta N-MAX moottoritaulukossa
- Tarkasta MP 1010, MP 1054
- Tarkasta karan kierrosluvun koneparametri
- Tarkasta sarake STR moottoritaulukossa ja MP3142
- Tarkasta MP2200.x


Error description 17479

Error message

88D0 Kinematiikan kompensaatio %s ei mahdollinen

Cause of error

Kinemaattinen kompensaatio on mahdollista vain
- kaksoisnopeusakseleilla
- PWM-frekvensseillä alle 5kHz

Error correction

- Ota yhteys asiakaspalveluun
- Tarkasta MP7610
- Tarkasta MP2180


Error description 17480

Error message

C600 Virtakorjaus %s liian suuri

Cause of error

- Tehonlähteen virtasiirto on liian suuri.

Error correction

- Ota yhteys asiakaspalveluun
- Tarkasta/korvaa PWM-kaapeli
- Korvaa tehonlähde
- PWM-ulostulo CC-viassa


Error description 17481

Error message

C640 PIC-kytkentä ei mahdollinen %.2s

Cause of error

- Ohjearvo (S tiedostossa inverter.inv) on muuttunut
- DSP-käynnistyksen
- virrantasauksen käynnistymisen tai
- tehonlähteen valmiustilan kytkeytymisen jälkeen.

Error correction

- LT-syötön tarkastus (MP2100) MP-tiedostossa
- PICS-ohjearvon tarkastaminen PICS (sarake S tiedostossa inverter.inv)
- Mahd. PWM-frekvenssin muutos (arvoon >= 5 kHz)
- Mahd. tehonlähteen vaihto


Error description 17614

Error message

8320 PIC: Tosiarvo erisuuri kuin ohjearvo %.2s

Cause of error

- Nimellisarvo (S-sarakkeen arvo tiedoston inverter.inv valitulle tehovaiheelle = 1, mutta:
- PI puuttuu
- PI:tä ei voi kytkeä
- PIC-saanti on deaktivoitu (MP2221, bitti 0 = 1)
- Nimellisarvo (S-sarakkeen arvo tiedoston invertterin .inv valitulle tehovaiheelle = 0, mutta:
- PIC-saanti on deaktivoitu (MP2221, bit 0 = 1) ja PIC oli jo kytketty asetukseen 1

Error correction

- Tarkista syötetty tehovaihe koneparametrissa (MP2100)
- Tarkista PICS:n nimellisarvo (arvo S-sarakkeessa tiedoston inverter.inv valitulle tehovaiheelle)
- Tarvittaessa muuta PWM-taajuutta (arvoon >= 5 kHz)
- Tarvittaessa vaihda virtamoduuli


Error description 17662

Error message

Nykyinen liikealue väärä

Cause of error

Liikesuuntaa on muutettu ohjelmakeskeytyksen aikana.

Error correction

Valitse uudelleen oikea liikesuunta.


Error description 17663

Error message

DCM: Tila-asetukset väärin

Cause of error

Koneparametri MP7300 on asetettu niin, että TNC poistaa työkalutiedon ohjelman lopussa. Täten törmäyssuojattu liike ei ole enää mahdollista.

Error correction

Aseta MP7300 niin, että TNC ei nollaa työkalun tilaa ohjelman lopussa. Toteuta sen jälkeen TOOL CALL -käsky niin, että kompensaatioarvot ovat voimassa.


Error description 17735

Error message

MC-asetus/hetkellisarvon ero on liian suuri %.2s

Cause of error

Liikeakselin seurausvirhe on suurempi kuin koneparametriin MP641.x määritelty arvo.

Error correction

- Pienennä muodon koneistuksen syöttöarvoa, suurenna pyörintänopeutta.
- Poista kaikki tärinän lähteet.
- Ota yhteys huoltoedustajaan, jos virhe toistuu.


Error description 17738

Error message

RAJAKYTKIN %.2s+

Cause of error

Laskettu työkalun rata ylittää koneen positiiviset liikerajat.
Positiivinen liikealue on määritelty parametrilla MP91x.x.

Error correction

- Tarkista ohjelmoidut koordinaatit. Tarvittaessa muokkaa ohjelmaa.
- Tarkista referenssipiste. Tarvittaessa aseta uusi referenssipiste.


Error description 17739

Error message

RAJAKYTKIN %.2s-

Cause of error

Laskettu työkalun rata ylittää koneen liikerajat.
Negatiivinen liikealue on määritelty parametrilla MP92x.x.

Error correction

- Tarkista ohjelmoidut koordinaatit. Tarvittaessa muokkaa ohjelmaa.
- Tarkista referenssipiste. Tarvittaessa aseta uusi referenssipiste.


Error description 17938

Error message

EnDat-yhteys ei ole mahdollinen

Cause of error

Yhteyttä koodaajaan EnDat-liitännällä ei saada.

Error correction

- Tarkista yhteys EnDat-koodaajaan
- Ota yhteys huoltoedustajaan


Error description 18052

Error message

88E0 Jarrutesti %s ei mahdollinen

Cause of error

- Jarrutesti ei ole mahdollinen, koska akseli ei ole säädeltävänä.

Error correction

- Ota yhteys asiakaspalveluun
- Ohjelmistovirhe


Error description 18053

Error message

C670 Moottorinmittauslaite: EnDat 2.2 ei mahdollinen %.2s

Cause of error

- EnDat-tiedonsiirto on viallinen
- Moottoritaulukossa on valittu koodaajan liitännällä EnDat 2.2, vaikka koodaajaa EnDat 2.2 ei ole kytketty
- EnDat 2.2 -protokollaa ei voi lukea.
- EnDat-mittausjärjestelmällä on liian alhainen interpolaatioarvo EnDat2.2 -tavalla (vähemmän kuin 1024, esim. EQN 1325). Käyttö mahdollinen vain EnDat2.1-tavalla

Error correction

- Tarkista, tukeeko koodaaja EnDat 2.2:ta
- Tarkista moottoritaulukko (SYS-sarake)
- Tarkista koneparametri MP2206.x
- Tarkista kaapelin maadoitus ja suojaus
- Tarkista kaapeli (vertaa kaapelin ID-numeroa dokumentaatioon)
- Tarkista nopeuskoodaajan kaapeli (viallinen tai liian pitkä)
- Tarkista nopeuskoodaaja
- Muuta EnDat-tapaa (MP2206)
- Vaihda moottorinohjauskortti
- Ota yhteys huoltoedustajaan


Error description 18054

Error message

C680 Paikoitusmittalaite: EnDat 2.2 ei mahdollinen %.2s

Cause of error

- EnDat-tiedonsiirto on viallinen
- Parametrissa MP 118/119 on valittu koodaaja liitännällä EnDat 2.2, vaikka koodaajaa EnDat 2.2 ei ole kytketty
- EnDat 2.2 -protokollaa ei voi lukea.

Error correction

- Tarkista, tukeeko asemankoodaaja EnDat 2.2:ta
- Tarkista koneparametrit MP 118/119
- Tarkista kaapelin maadoitus ja suojaus
- Tarkista kaapeli (vertaa kaapelin ID-numeroa dokumentaatioon)
- Tarkista asemankoodaajan kaapeli (viallinen tai liian pitkä)
- Tarkista asemankoodaaja
- Muuta EnDat-tapaa (MP118/MP119)
- Vaihda moottorinohjauskortti
- Ota yhteys huoltoedustajaan


Error description 18060

Error message

3DROT ei sallittu

Cause of error

Olet yrittänyt suorittaa seuraavat toiminnot koneistustason käännön ollessa voimassa:
- Peruspisteen asetus
- Kosketustökierto 40x vinon aseman määritystä varten

Error correction

Peruuta käännetyn työskentelytason toiminto ja käynnistä uudelleen ohjelma.


Error description 18075

Error message

MC 1. rajakytkimen %.2s+ ylitys

Cause of error

Turvarajakytkin MP650.x on lauennut ensimmäisen kerran.

Error correction

- Paina "kone päälle" peruuttaaksesi virheilmoituksen ja siirtyäksesi rajakytkimen alueelle.


Error description 18076

Error message

MC 1. rajakytkimen %.2s- ylitys

Cause of error

Turvarajakytkin MP670.x on lauennut ensimmäisen kerran.

Error correction

- Paina "kone päälle" peruuttaaksesi virheilmoituksen ja siirtyäksesi rajakytkimen alueelle.


Error description 18145

Error message

Kutsuttua ohjelmaa on muutettu

Cause of error

Olet muokannut mutta et vielä tallentanut NC-ohjelmaa, jota kutsuttiin toisella ohjelmalle ohjelman ajon aikana.

Error correction

Tallenna NC-ohjelma (esim. kutsumalla tiedostonhallintaa PGM MGT -näppäimellä ja uudelleenkäynnistämällä NC-ohjelma).


Error description 18146

Error message

Moninkertainen merkintä ei sallittu

Cause of error

Olet yrittänyt suorittaa yhden alla luetelluista toiminnoista, vaikka useita tiedostoja ja/tai hakemistoja on merkitty:
- Avaa sovelluksessa
- Uusi nimi
- Aseta/poista kirjoitussuojaus
- Tiedoston valinta
- Poista USB-laite

Error correction

Varmista, että vain yksi tietosto tai USB-laite on merkityy ja uudelleenkäynnistä toiminto.


Error description 18147

Error message

Toiminto hakemistolla ei mahdollinen

Cause of error

Olet yrittänyt suorittaa yhden toiminnoista, vaikka hakemisto on valittu:
- Avaa sovelluksessa
- Aseta/poista kirjoitussuojaus
- Tiedoston valinta

Error correction

Varmista, että tiedosto on merkitty ja suorita toiminto uudelleen.


Error description 18148

Error message

Ohjelmasuojaus ei asetettu/peruutettavissa

Cause of error

Olet yrittänyt asettaa tai peruuttaa tiedostosuojauksen, vaikka tiedostosuojaus on jo asetettu tai peruutettu.

Error correction

Tarkista, kuinka tiedostosuojaus on asetettu, ja mikäli tarpeen, aja toiminto uudelleen.


Error description 18149

Error message

Tiedostotyyppi suojattu koneparametrilla

Cause of error

Olet yrittänyt muokata tai poistaa tiedostoa, vaikka tämän tyyppinen tiedosto on suojattu koneparametrilla.

Error correction

Mikäli tarpeen, tarkista koneparametri 7224.1 ja uudelleenaseta.


Error description 18150

Error message

AVAA SOVELLUKSESSA ei sallittu

Cause of error

Olet yrittänyt avata tiedoston toiminnolla "AVAA SOVELLUKSESSA", vaikka vain editori on käytettävissä tämän tyyppiselle tiedostolle.

Error correction

Avaa tiedosto suoraan ohjelmanäppäimellä VALITSE tai ENT-näppäimellä.


Error description 18156

Error message

USB-laitetta ei voi poistaa

Cause of error

Olet yrittänyt suorittaa "USB-laitteen poistotoiminnon", vaikka TNC ei pääse käyttämään tätä laitetta.

Error correction

Tarkista, onko tämän aseman tiedosto valittu jollakin käyttötavalla. Mikäli tarpeen, valitse toinen tiedosto, joka on tallennettu TNC:n kiintolevylle, ja suorita toiminto uudelleen.


Error description 18157

Error message

USB-laitetta ei ole merkitty

Cause of error

Olet yrittänyt suorittaa "USB-laitteen poistotoiminnon", vaikka et ole merkinnyt USB-laitetta hakemistopuussa.

Error correction

Merkitse poistettava laite hakemistopuussa ja suorita toiminto uudelleen.


Error description 18220

Error message

PL-konfiguraatio virheellinen

Cause of error

Fyysiset PL-numerot PLB 510 tai PL 4xxB poikkeavat koneparametrin MP4031 asetuksesta.

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista konfiguraatiotieto koneparametrista MP4031
- Tarkista johdotukset PLB 510 tai PL 4xxB
- Kytke ohjaus pois ja uudelleen päälle


Error description 18273

Error message

F300 CC%d Sammutustestin keskeytys %d

Cause of error

- Poiskytkentätesti päättyi automaattisesti, koska suurin sallittu viiveaika ylitettiin.
- NC ei päättänyt testijaksoa oikein.
- NC ei suorita tiettyä testiä.

Error correction

- Tarkista aiheuttiko edellinen NC-järjestelmävirhe testijakson peruuntumisen
- Tarkista ohjelmistoversio
- Ota yhteys huoltoedustajaan


Error description 18280

Error message

%s

Cause of error


Error description 18281

Error message

A082 CC%d NE2-taso ei vaihdu 0:n jälkeen dyn. testissä

Cause of error

- Toisen hätäpysäytyssilmukan dynaamisen testin aikana (vähintään kerran 1.5 minuutissa) odotetaan sisääntulossa (NE2) väliaikaista jännitetason muutosta arvoon 0 V. Jos taso 0 V tai 24 V pysyy jatkuvasti testausikkunan 100 ms sisällä, se saa aikaan
virheen.
- Dynaamisen testin aikaikkuna on liian pieni (käsittelyaikaongelmia, ohjelmistovirheet)

Error correction

- Tarkista ohjelmistoversio
- Ota yhteys huoltoedustajaan
- Tarkista johdotus.
- Tarkista Hätä-Seis-painike
- Vaihda laite


Error description 18303

Error message

CC%d Vaihtosuuntaaja akselille RDY=0 (turvarele)

Cause of error

Akseleiden turvareleessa (K1) on oikosulku 0 volttiin.

Error correction

- Tarkista laite.


Error description 18304

Error message

CC%d Vaihtosuuntaaja akselille RDY=1 (turvarele)

Cause of error

Akseleiden turvareleessa (K1) on oikosulku +24 volttiin.

Error correction

- Tarkista laite.


Error description 18325

Error message

MC S-ohjelmavirhe %d

Cause of error

- Ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan


Error description 18371

Error message

Katkaisukanavien MC-käynnistystesti ei mahdollinen

Cause of error

Katkaisukanavien aloitustestit on kutsuttu PLC:n kautta, vaikka koneen päälläolon sisäänsyöttö ei ole aktivoitu.

Error correction

- Virhe PLC-ohjelmassa
- Ota yhteys huoltoedustajaan


Error description 18401

Error message

Sisäinen virhe kopioinnissa!

Cause of error

Sisäinen ohjelmistovirhe tiedoston kopiointiprosessin aikana.

Error correction

Ota yhteys huoltoedustajaan.


Error description 18429

Error message

9200 MP2606.x virheellinen

Cause of error

- CC 424:ssä koneparametrin MP2606.x sisäänsyöttöalue on 0.0 ... 0.8.

Error correction

- Tarkista sisäänsyöttöarvot koneparametrille MP2606.x
- Ota yhteys huoltoedustajaan


Error description 18430

Error message

9340 PWM-taajuusvirhe

Cause of error

- Koneparametriin MP2180 sisäänsyötetty PWM-taajuus on sallitun sisäänsyöttöalueen ulkopuolella
- On valittu PWM-taajuudet, joita ei voi yhdistää muihin.

Error correction

- Tarkista MP2180
- Ota yhteys huoltoedustajaan


Error description 18431

Error message

9350 PWM-taajuus liian korkea

Cause of error

- PWM-ulostulolle X51 tai X52 on valittu yli 5000 kHz:n PWM-taajuus, vaikka X52 tai X54 on voimassa

Error correction

- Tarkista MP2180 PWM-ulostulolle X51 tai X52
- Deaktivoi PWM-ulostulo X53 ja/tai X54
- Ota yhteys huoltoedustajaan


Error description 18432

Error message

9370 "Inverter.inv" ei ole tuettu %s

Cause of error

- Ohjelmisto 'Inverter.inv' ei tue tätä ohjelmistoa

Error correction

- Vaihda tiedosto 'Inverter.inv' tiedostoon 'Motor.amp'
- Ota yhteys huoltoedustajaan


Error description 18433

Error message

93A0 PDT1-esiohjaus: Väärä moottorityyppi

Cause of error

- Ohjaus koneparametrin MP2440 PDT1 eteensyötöllä käyttöyksikön virtapiiriä varten esim. lineaarisella tai asynkronisella moottorilla on aktivoitunut.
- PDT1 eteensyöttö vain synkronoidulla moottorilla varustetun käyttöyksikön virtapiirille.

Error correction

- Deaktivoi PDT1 eteensyöttö syöttämällä arvo '0' koneparametriin MP2440.
- Ota yhteys huoltoedustajaan.


Error description 18434

Error message

E000 Katkaisukanavien käynnistystesti ei mahdollinen

Cause of error

- 'Katkaisukanavien testien' käynnistys PLC:llä ei ole mahdollinen, koska ohjaus ei ole 'AUTO'-tilassa.
- Ohjaus on 'hätäseistilassa'.
- Sisäänsyöttö 'Kone päälle' on käynnissä.

Error correction

- Tarkista PLC-ohjelma ja korjaa tarvittaessa
- Ota yhteys huoltoedustajaan.


Error description 18435

Error message

E190 RDY.x-tilan akselit pysyvät aktiivisina (varmuusrele) %s

Cause of error

- Signaalien '-STO.A.G' mittaustila on eiaktiivinen testin aikana (korkea taso)
- Signaali '-STO.A.G' ei muuta tilaa 'aktiivinen' (matala taso), vaikka MC asettaa vastaavan signaalitilan
- Vähintään yhden akselin tai apuakselin tehotasoa (invertteri) ei ole lukittu signaalilla '-STO.A.G'.

Error correction

- Tarkista johdotus.
- Laite viallinen.
- Ota yhteys huoltoedustajaan


Error description 18436

Error message

9210 MP2520 %s liian suuri

Cause of error

- Differentialikerroin on liian suuri (maks. arvo 0.5 [As^2/r])

Error correction

- Valitse koneparamtrin Select MP2520.x arvoksi pienempi kuin 0.5
- Ota yhteys huoltoedustajaan


Error description 18437

Error message

89F0 PLC-sisäänmeno ei-aktiivinen %s

Cause of error

- Koneparametriin on määritelty suurnopeussisäänsyöttö MP4130.0, joka pysyy eiaktiivisena, kun moottori on kytketty päälle.
- Suurnopeussisäänsyöttö ei ole mahdollinen W522:lla.

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista PLC-ohjelma.
- Tarkista suurnopeus-PLC-sisäänsyöttö (MP4130.5)


Error description 18438

Error message

9360 "double speed" ei mahdollinen %1

Cause of error

- Ohjaussilmukka X51 tai X52 määritellään 'kaksinopeuksiseksi', vaikka ohjaussilmukka X53 tai X54 on aktiivinen
- Ohjaussilmukka X55 tai X56 määritellään 'kaksinopeuksiseksi', vaikka ohjaussilmukka X57 tai X57 on aktiivinen (vain CC 4xx kahdeksalla ohjaussilmukalla)

Error correction

- Määrittele ohjaussilmukka X51 tai X52 'yksinopeuksiseksi' tai deaktivoi PWM-ulostulo X53 tai X54
- Määrittele ohjaussilmukka X55 tai X55 'yksinopeuksiseksi' tai deaktivoi PWM-ulostulo X57 tai X58 (vain CC 4xx kahdeksalla ohjaussilmukalla)
- Ota yhteys huoltoedustajaan


Error description 18439

Error message

9380 Jännitesuojamodulin parametri %.2s

Cause of error

- Sisäänsyöttö MP2160 on virheellinen
- Tämä on sisäinen ohjelmistovirhe

Error correction

- Tarkista koneparametrin MP4031 sisäänsyöttö
- Tarkista ohjelmistoversio
- Ota yhteys huoltoedustajaan


Error description 18440

Error message

9390 Suurentuneet virranohjauksen kertoimet: väärä moottorityyppi %s

Cause of error

- Koneparametrissa MP2450 virranohjaussilmukan kompensaatio aktivoituu muulle moottorityypille kuin tahtimoottorille (lineaarimoottori, epätahtimoottori).

Error correction

- Deaktivoi suurentuneiden virranohjauskertoimien kompensaatio syöttämällä sisään "0" koneparametrissa MP2450.


Error description 18441

Error message

93B0 Virransäätimen PDT1-esiohjaus: Sopimaton kulmafrekvenssi

Cause of error

- Kielletty maksimikatkaisutaajuus koneparametrissa MP2440.
- Seuraavassa on maksimikatkaisutaajuudet kullekin PWM-taajuuksille:
PWM-taajuus Maksimikatkaisutaajuus
3333 Hz 800 Hz
4000 Hz 960 Hz
5000 Hz 1200 Hz
6666 Hz 1600 Hz
8000 Hz 1920 Hz
10000 Hz 2400 Hz

Error correction

- Syötä sallittu katkaisutaajuus koneparametrissa MP2440.
- Ota yhteys huoltoedustajaan.


Error description 18442

Error message

E1A0 RDY.x-tilan akselit pysyvät ei-aktiivisina (varmuusrele) %s

Cause of error

- Signaalien '-STO.A.G' mittaustila on aktiivinen testin aikana (korkea taso)
- Signaali '-STO.A.G' ei muuta tilaa 'ei-aktiivinen' (korkea taso), vaikka MC asettaa vastaavan signaalitilan
- Vähintään yhden akselin tai apuakselin tehotaso (invertteri) on lukittu signaalilla '-STO.A.G'.

Error correction

- Tarkista johdotus.
- Laite viallinen.
- Ota yhteys huoltoedustajaan


Error description 18472

Error message

8330 Jarrutesti on keskeytetty %s

Cause of error

Jarrutesti on keskeytetty
- PLC-modulin 9161 = 0 avulla
- puuttuvalla vapautussignaalilla (Hätä-seis, X150, ...)
- muu vikailmoitus

Error correction

- Tarkasta PLC-ohjelma
- Tarkasta vapautussignaali
- Ota yhteys asiakaspalveluun


Error description 18473

Error message

9220 Virheellinen nopeuskoodaajan sisäänsyöttö

Cause of error

- Virheellinen sisäänsyöttö koneparametrissa MP112 tai MP113
- Nopeuskoodaajan sisäänsyötön määrittely PWM-tulostukseen on virheellinen

Error correction

- Tarkista sisäänsyöttö koneparametrissa MP112 tai MP113
- Ota yhteys huoltoedustajaan


Error description 18474

Error message

9230 Tuntematon moottorityyppi

Cause of error

- Viallinen moottorityyppi moottoritaulukossa
- Ei tuettu moottorityyppi moottoritaulukossa
- Moottoritaulukon moottoritiedot puutteelliset

Error correction

- Ota yhteys asiakaspalveluun


Error description 18475

Error message

9240 Mittalaitteen tyyppi %s virheellinen

Cause of error

- Valittu koodaaja ei ole sama kuin liitetty
Esimerkki:
EnDat on valittu, mutta inkrementaalinen koodaaja on kytketty
EnDat 2.1 on valittu, mutta EnDat 2.2 on kytketty
- Tämä CC ei tue valittua koodaajaa

Error correction

- Tarkista MP2206 (tai SYS moottoritaulukossa)
- Ota yhteys huoltoedustajaan


Error description 18476

Error message

9250 Moottorin anturi: EnDat 2.2 ei mahdollinen %.2s

Cause of error

- EnDat-tiedonsiirto on virheellinen
- Moottoritaulukossa on valittu mittalaite EnDat 2.2 -liitännällä, vaikka mittalaitteeseen ei ole asennettu EnDat 2.2 -liitäntää
- EnDat 2.2 -protokollaa ei voi lukea

Error correction

- Tarkasta, tukeeko mittausjärjestelmä EnDat 2.2:ta
- Tarkasta moottoritaulukko (sarake SYS)
- Tarkasta koneparametri MP2206.x
- Tarkasta kaapelin maadoitus ja suojaus
- Vaihda moottorin ohjauskortti
- Tarkasta kaapelointi (vertaa kaapeleiden tunnuksia dokumentaatioon)
- Tarkasta kierroslukuanturin kaapeli (viallinen tai liian pitkä)
- Tarkasta kierroslukuanturi
- Ota yhteys asiakaspalveluun


Error description 18477

Error message

9270 Moottorin nimelliskierroluku tuntematon

Cause of error

- Moottoritaulukon sisäänsyöttö on nolla

Error correction

- Ota yhteys asiakaspalveluun


Error description 18478

Error message

9280 Parametrisuodatin 1 sopimaton %.2s

Cause of error

- Väärä sisäänsyöttö koneparametreissa MP2542.x, MP2552.x, MP2562.x tai MP2572.x
- Sisäinen ohjelmistovirhe esiintyy

Error correction

- Tarkasta sisäänsyöttö MP2542.x, MP2552.x, MP2562.x ja MP2572.x
- Tarkasta ohjelmistovirhe
- Ota yhteys asiakaspalveluun


Error description 18479

Error message

9290 Parametrisuodatin 2 sopimaton %.2s

Cause of error

- Väärä sisäänsyöttö koneparametreissa MP2543.x, MP2553.x, MP2563.x tai MP2573.x
- Sisäinen ohjelmistovirhe esiintyy

Error correction

- Tarkasta sisäänsyötöt MP2543.x, MP2553.x, MP2563.x ja MP2573.x
- Tarkasta ohjelmistovirhe
- Ota yhteys asiakaspalveluun


Error description 18480

Error message

92A0 Parametrisuodatin 3 sopimaton %.2s

Cause of error

- Väärä sisäänsyöttö koneparametreissa MP2544.x, MP2554.x, MP2564.x tai MP2574.x
- Sisäinen ohjelmistovirhe esiintyy

Error correction

- Tarkasta sisäänsyötöt MP2544.x, MP2554.x, MP2564.x ja MP2574.x
- Tarkasta ohjelmistovirhe
- Ota yhteys asiakaspalveluun


Error description 18481

Error message

92B0 Parametrisuodatin 4 sopimaton %.2s

Cause of error

- Väärä sisäänsyöttö koneparametreissa MP2545.x, MP2555.x, MP2565.x tai MP2575.x
- Sisäinen ohjelmistovirhe esiintyy

Error correction

- Tarkasta sisäänsyötöt MP2545.x, MP2555.x, MP2565.x ja MP2575.x
- Tarkasta ohjelmistovirhe
- Ota yhteys asiakaspalveluun


Error description 18482

Error message

92C0 Param. suodatin 5 sopimaton %.2s

Cause of error

- Väärä sisäänsyöttö koneparametreissa MP2546.x, MP2556.x, MP2566.x tai MP2576.x
- Sisäinen ohjelmistovirhe esiintyy

Error correction

- Tarkasta sisäänsyötöt MP2546.x, MP2556.x, MP2566.x ja MP2576.x
- Tarkasta ohjelmistovirhe
- Ota yhteys asiakaspalveluun


Error description 18483

Error message

92D0 Moottorin viivaluku on muuttunut

Cause of error

- Moottorin viivaluku on muuttunut ilman käyttöyksikön poiskytkentää.

Error correction

- Ota yhteys asiakaspalveluun


Error description 18484

Error message

92E0 Moottorin koodaajan viivaluku virheellinen %s

Cause of error

- Parametrissa oleva koodaajan viivaluku ei ole sama kuin tunnistettu EnDat-viivaluku
- Virhe sisäänsyötössä koneparametriin MP2202
- Virheellinen sisäänsyöttö STR:n alla moottoritaulukossa
- EnDat 2.2 -moottorikoodaaja ilman viivaluvun tietoa on määriteltävä muodossa STR = 1 tai MP2202=1

Error correction

- Muuta MP2202
- Muuta STR moottoritaulukossa
- Ota yhteys huoltoedustajaan


Error description 18486

Error message

9300 Kenttäkulmamääritys %s ei sallittu

Cause of error

- Kenttäkulman määritys tällä tavalla ei ole sallittu
- Valittu liike kenttäkulman määritystä varten ei ole sallittu tai tällä mittalaitteella mahdollinen

Error correction

- Tarkasta sisäänsyötöt MP2250.x (vain CC 424), MP2252.x (vain CC 424) ja MP2254.x ja/tai sisäänsyötöt moottoritaulukon sarakkeeseen SYS
- Ota yhteys asiakaspalveluun


Error description 18487

Error message

9310 Sisäänmeno mittalaitteeseen väärin

Cause of error

- Asemanmittauslaitteelle (MP110.x/MP111.x) on valittu väärä sisääntulo
- Sallitut konfiguraatiot CC424:
6 säätöpiiriä: X201 ... X206
8 säätöpiiriä: X201 ... X208
10 säätöpiiriä: PWM-ulostulot X51 ... X56: X201 ... X206
PWM-ulostulot X57 ... X60: X207 ... X210
12 säätöpiiriä: PWM-ulostulot X51 ... X56: X201 ... X206
PWM-ulostulot X59 ... X64: X209 ... X214
14 säätöpiiriä: PWM-ulostulot X51 ... X58: X201 ... X208
PWM-ulostulot X59 ... X64: X209 ... X214
16 säätöpiiriä: PWM-ulostulot X51 ... X58: X201 ... X208
PWM-ulostulot X59 ... X66: X209 ... X216
- Sallittu konfiguraatio CC61xx:
PWM-ulostulo <-> Asemanmittauslaite
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- Tarkasta MP110.x/MP111.x
- Ota yhteys asiakaspalveluun


Error description 18488

Error message

C480 U-f-asetuskäyttö anturilla %.2s

Cause of error

- Moottoritaulukossa on asetettu U-f-asetuskäyttö (STR == 0), mutta samanaikaisesti on määritelty moottorin anturi (SYS <> 0)

Error correction

- Korjaa anturin sisäänsyöttöä moottoritaulukossa
- Ota yhteys asiakaspalveluun


Error description 18489

Error message

C650 ei ENDAT-interpolointikerrointa %.2s

Cause of error

- ENDAT-interpolaatiokerrointa ei ole vastaanotettu MC:stä
- Sisäinen ohjelmistovirhe esiintyy

Error correction

- Tarkasta ohjelmistovirhe
- Ota yhteys asiakaspalveluun


Error description 18490

Error message

CFF0 Hälytysakseli %.2s moduli=%d rivi=%d

Cause of error

- Sisäinen ohjelmistovirhe esiintyy

Error correction

- Ota yhteys asiakaspalveluun


Error description 18491

Error message

E180 Z1-uran amplitudi liian suuri %.2s

Cause of error

- Z1-uran mittausjärjestelmäsignaalin vahvistus kulmanmittauslaitteella on liian suuri
- Moottorin anturin signaalin häiriö
- Moottorin anturin kaapelin oikosulku
- Z1-uran moottorin anturin signaalivahvistus on liian suuri

Error correction

- Tarkasta moottorin anturin liitäntä
- Tarkasta kierroslukumittarin kaapeli
- Tarkasta moottorin anturi
- Ota yhteys asiakaspalveluun


Error description 18497

Error message

PROFIBUS/PROFINET: Laitevika

Cause of error

TNC ei pysty käynnistämään ProfiNet-liitäntää.
ProfiNet-liitäntä on viallinen tai TNC ei ole yhteensopiva.

Error correction

Ota yhteys koneen valmistajaan


Error description 18498

Error message

Firmware-tarkastus ProfiNet-liitännässä epäonnistui

Cause of error

TNC ei pysty avaamaan kiinto-ohjelmatiedostoa ProfiNet-liitäntää varten.

Error correction

Ota yhteys koneen valmistajaan


Error description 18499

Error message

Firmware-päivitys ProfiNet-liitännässä epäonnistui

Cause of error

TNC ei pysty lukemaan kiinto-ohjelmatiedostoa ProfiNet-liitäntää varten.

Error correction

Ota yhteys koneen valmistajaan


Error description 18500

Error message

Firmware-tiedosto ProfiNet-liitännässä on virheellinen

Cause of error

TNC ei pysty toteamaan tarkistussummavirhettä kiinto-ohjelmatiedostossa ProfiNet-liitäntää varten.

Error correction

Ota yhteys asiakaspalveluun


Error description 18501

Error message

Firmware-päivitys ProfiNet-liitännässä epäonnistui

Cause of error

Kiinto-ohjelman päivityksen aikana on ProfiNet-liitännässä tapahtunut virhe.

Error correction

Ota yhteys koneen valmistajaan


Error description 18502

Error message

ProfiNet: Laitevika

Cause of error

TNC ei pysty konfiguroimaan ProfiNet-liitäntää.
Mahdollisia syitä:
- ProfiNet-liitännän konfiguraatiotiedot ovat puutteelliset tai virheelliset.
- ProfiNet-liitännän kiinto-ohjelma ei ole yhteensopiva ohjausohjelmiston kanssa.

Error correction

Ota yhteys koneen valmistajaan


Error description 18503

Error message

ProfiNet: Laitevika

Cause of error

ProfiNet-liitännän kiinto-ohjelma ei ole yhteensopiva TNC:n kanssa.

Error correction

Ota yhteys koneen valmistajaan


Error description 18504

Error message

ProfiNet-liitännän alustus epäonnistui

Cause of error

TNC ei pysty konfiguroimaan ProfiNet-projektitiedostoa.

Error correction

Ota yhteys koneen valmistajaan


Error description 18505

Error message

ProfiNet-liitännän alustus epäonnistui

Cause of error

ProfiNet-liitäntä vaatii TNC:ltä projektitiedoston, joka ei kuitenkaan ole saatavilla TNC:ssä.

Error correction

Ota yhteys koneen valmistajaan


Error description 18506

Error message

ProfiNet-liitännässä on virheellinen Firmware-ohjelmisto tai ei lainkaan

Cause of error

ProfiNet-liitännässä ei ole kiinto-ohjelmaa.

Error correction

Ota yhteys koneen valmistajaan


Error description 18507

Error message

Käskyä ei voi suorittaa

Cause of error

ProfiNet-ohjelmamoduli ei pysty suorittamaan käskyä.
Mahdollisia syitä:
- Osoitettu ProfiNet-päätelaite on sellaisessa tilassa, jossa käskyn suoritus on mahdotonta.
- Osoitettu ProfiNet-päätelaite ei ole olemassa tai ei ole käytettävissä.
- Käskykoodi ei ole tunnettu

Error correction

Ota yhteys asiakaspalveluun


Error description 18508

Error message

Virhe ProfiNet-konfiguraatiotietojen sisäänluvussa

Cause of error

ProfiNet-ohjelmamoduli ei pysty lukemaan konfiguraatiotietojaan.

Error correction

Tarkasta konfiguraatiotiedot, käynnistä ohjaus uudelleen.


Error description 18509

Error message

ProfiNet-liitännän alustus epäonnistui

Cause of error

Alustuksen aikana on ProfiNet-liitännässä tapahtunut virhe.
Mahdollisia syitä:
- TNC ei pysty käynnistämään ProfiNet-liitäntää.
- ProfiNet-liitännän kiinto-ohjelma ei ole yhteensopiva ohjausohjelmiston kanssa.
- ProfiNet-liitännän konfiguraatiotiedot ovat virheelliset.

Error correction

Ota yhteys koneen valmistajaan


Error description 18629

Error message

Ohjelmaoptio ei aktiivinen

Cause of error

Olet yrittänyt käyttää ohjelmaoptiota, jota ei ole vapautettu TNC-ohjauksessasi.

Error correction

Ota yhteys koneen tai ohjaauksen valmistajaan hankkiaksesi ohjelmaoption.


Error description 18630

Error message

Palautuskinematiikka ei mahdollinen

Cause of error

Olet yrittänyt perustaa uudelleen kinematiikan, joka ei täsmää tällä hetkellä voimassa olevaan kinematiikkaan.

Error correction

Perusta uudelleen vain sellainen kinematiikka, jonka olet aiemmin tallentanut samanlaisesta kinematiikkakuvauksesta.


Error description 18631

Error message

Toiminto ei sallittu

Cause of error

Olet yrittänyt käyttää toimintoa, joka on estetty TNC:ssäsi FCL-hallinnan kautta.

Error correction

FCL-toiminnot estetään yleensä ohjelmistopäivityksen jälkeen. Kun syötät IM SIK -valikkoon avainkoodin 65535, voi vapauttaa näitä toimintoja testauskäyttöön tietyksi ajaksi. Kun syötät sisään maksullisen avainkoodin, voit vapauttaa FCL-toiminnot
pysyvästi käyttöön. Ota tarvittaessa yhteys koneen tai ohjauksen valmistajaan.


Error description 18632

Error message

Aihion mitat ristiriitaiset

Cause of error

Olet määritellyt koneistustyökierrossa aihion mitat pienemmäksi kuin valmisosan mitat.

Error correction

Tarkasta työkierron määrittely ja korjaa sisäänsyöttöarvot.


Error description 18766

Error message

C022 SMB:n tai SPL:n virheellinen konfiguraatio

Cause of error

- Konfiguraatiovirhe HSCI-järjestelmässä
- Koneen sitovan käyttöpaneelin MB 6xx S konfiguraatio tai sitovan käyttöpaneelin PL 6xxx S konfiguraatio on virheellinen.
- On liitetty uusi laitetyyppi, jota nykyinen CC-ohjelmisto ei vielä tue.
- CC:n MC-konfiguraatiotiedot ovat virheelliset.

Error correction

- Ohjelmistovirhe
- Ota yhteys asiakaspalveluun


Error description 18768

Error message

C026 CC-CC-tiedonsiirto, vahtikoiravirhe

Cause of error

- HSCI-osallislaite on saanut aikaa siirtovirheen
- Sanoman suuruus MC:n kautta ei täsmää
- Sanoman siirron keskeytys

Error correction

- Ohjelmistovirhe
- Vaihda PL 6xxx S
- Ota yhteys asiakaspalveluun


Error description 18770

Error message

C02C Vahtikoiravirhe PL/SPL-ryhmässä

Cause of error

- Vahtikoira PL 6xxx (S) ei ole jälkilauennut
- Laitevika kohteessa PL 6xxx (S)

Error correction

- Vaihda PL 6xxx (S)
- Ota yhteys asiakaspalveluun


Error description 18771

Error message

C02D Vahtikoiravirhe HSCI-yksikkö

Cause of error

- CC:n HSCI-yksikkö on viallinen
-> HSCI-sanomia ei voitu enää vastaanottaa
-> Jälkilaukaisuja ei enää tule
- HSCI-kaapeli viallinen

Error correction

- HSCI-kaapelin pistoliitäntäyhteys
- Tarkasta/vaihda HSCI-kaapeli
- Vaihda CC
- Ota yhteys asiakaspalveluun


Error description 18773

Error message

C025 CC-CC-tiedonsiirto, CRC-virhe

Cause of error

- HSCI-osallislaite on saanut aikaan siirtovirheen
- Sanoman suuruus MC:n kautta ei täsmää

Error correction

- Ohjelmistovirhe
- Ota yhteys asiakaspalveluun


Error description 18774

Error message

C027 HSCI-viesti puuttuu

Cause of error

- HSCI-viesti puuttuu (Low-prio)
- HSCI-osallislaite on saanut aikaan virheen
- MC:n sanomalista on puutteellinen

Error correction

- Tarkasta HSCI-laite
- Ohjelmistovirhe
- Ota yhteys asiakaspalveluun


Error description 18775

Error message

C028 Puuttuva MC-kuittaus

Cause of error

- CC:n HSCI-ilmoitusta MC:hen ei ole kuitattu

Error correction

- Ohjelmistovirhe
- Ota yhteys asiakaspalveluun


Error description 18777

Error message

C02B Vahtikoiravirhe koneen käyttöpaneelissa

Cause of error

- Vahtikoira MB 6xx S ei ole jälkilauennut
- Laitevika kohteessa MB 6xx S

Error correction

- Vaihda MB 6xx S
- Ota yhteys asiakaspalveluun


Error description 18786

Error message

9330 Väärä sijaintiliitin konfiguroitu %s

Cause of error

- On konfiguroitu sijaintiliitin, jota ei ole olemassa

Error correction

- Tarkasta sijaintiliittimen konfiguraatio
- Ota yhteys asiakaspalveluun


Error description 18790

Error message

9260 Moottoriparametrin muutos

Cause of error

- Moottorityyppi on muuttunut ilman, että käyttöyksikkö on kytkeytynyt pois päältä

Error correction

- Ota yhteys asiakaspalveluun


Error description 18791

Error message

BB00 CC%d MC-käsky %d CC-ohjelmistossa ei ole sallittu

Cause of error

- MC-käsky ei ole sallittu CC:n tälle ohjelmistoversiolle
- MC-käsky ei ole tällä ajan hetkellä sallittu, Desimaalikoodi = "low-Byte" käskykoodille (0...255)
- Sisäinen ohjelmistovirhe

Error correction

- Tarkasta ohjelmistovirhe
- Ota yhteys asiakaspalveluun


Error description 18792

Error message

9320 Asemanmittauslaite: EnDat 2.2 ei mahdollinen %.2s

Cause of error

- EnDat-tiedonsiirto on virheellinen
- Koneparametrissa MP 118/119 on valittu mittalaite EnDat 2.2 -liitännällä, vaikka mittalaitteeseen ei ole asennettu EnDat 2.2 -liitäntää
- EnDat 2.2 -protokollaa ei voi lukea

Error correction

- Tarkasta, tukeeko paikoitusaseman mittausjärjestelmä EnDat 2.2:ta
- Tarkasta koneparametri MP118.x / MP119.x
- Tarkasta kaapelin maadoitus ja suojaus
- Vaihda moottorin ohjauskortti
- Tarkasta kaapelointi (vertaa kaapeleiden tunnuksia dokumentaatioon)
- Tarkasta paikoitusanturin kaapeli (viallinen tai liian pitkä)
- Tarkasta paikoitusmittalaite
- Ota yhteys asiakaspalveluun


Error description 18821

Error message

93C0 INVERTER.INV virheellinen %s

Cause of error

- Virtalähdetaulukon virheellinen sisäänsyöttö: INVERTER.INV
- Sisäänsyöttö: I_MAX, U-IMAX tai R-sensori virheellinen
- R-sensori ei ole vastaava kuin U-IMAX/I-MAX

Error correction

- Tarkasta sisäänsyötöt I_MAX, U-IMAX ja R-sensori
- Ota yhteys asiakaspalveluun


Error description 18822

Error message

C5B0 Moottorianturin %s kielletty referointi

Cause of error

- Kosketusjärjestelmän työkierto on käynnissä, kun samanaikaisesti on pyydetty moottorin anturin referenssiarvoa

Error correction

- Ota yhteys asiakaspalveluun


Error description 18823

Error message

C5C0 Asemanmittauslaitteen %s kielletty referointi

Cause of error

- Kosketusjärjestelmän työkierto on käynnissä, kun samanaikaisesti on pyydetty asemanmittauslaitteen referenssiarvoa

Error correction

- Ota yhteys asiakaspalveluun


Error description 18824

Error message

D300 Tiedonsiirto SPL -> CC, CRC-virhe HSCI-osoite: %d

Cause of error

- HSCI-yhteyskaapeli viallinen tai irtikytketty
- Tiedonsiirtovirhe HSCI-järjestelmässä
- Sitova PL 6xxx FS lähettää virheelliset tiedot
- HSCI-sanoman suuruus ei täsmää (MC-ohjelmisto)

Error correction

- Tarkasta HSCI-kaapeli
- Vaihda sitova PL 6xxx FS
- Ohjelmistovirhe
- Ota yhteys asiakaspalveluun


Error description 18825

Error message

D400 Tiedonsiirto SPL -> CC, vahtikoiravirhe HSCI-osoite: %d

Cause of error

- Tiedonsiirtovirhe HSCI-järjestelmässä
- Sitova PL 6xxx FS lähettää virheelliset tiedot
- HSCI-tiedonsiirrossa on häiriö

Error correction

- Ohjelmistovirhe
- Vaihda PL 6xxx FS
- Ota yhteys asiakaspalveluun


Error description 18826

Error message

E002 Hätä-Seis-tilan sisäänmenosignaali eri kuin testin ulostulo: T2

Cause of error

- Testausulostulon signaalitaso: 'T2' on eri kuin CC:n sisääntulo 'Hätä-seis'.
CC424: '-NE2'-signaali
CC61xx: '-ES.B'-signaali

Error correction

- Tarkasta johdot
- Ota yhteys asiakaspalveluun


Error description 18861

Error message

HSCI: Laitteistovirhe

Cause of error

Virhe haettaessa HSCI-laitteistoa.

Error correction

- Ota yhteys huoltoon.
- Lisää Diagnoosi-tietoa löytyy Diagnoosi-valikosta


Error description 18862

Error message

HSCI: Alustusvirhe

Cause of error

Virhe alustettaessa HSCI-laitteistoa

Error correction

- Ota yhteys huoltoon.
- Lisää Diagnoosi-tietoa löytyy Diagnoosi-valikosta


Error description 18891

Error message

M91 tai M92 ei mahdollinen

Cause of error

Olet ohjelmoinut voimassa olevalla käännetyllä koneistustasolla NC-lauseen koodeilla M91 tai M92, jossa on samanaikaisesti kutsuttu NC-makro toisen M-lisätoiminnon avulla.

Error correction

Vaihda tarvittaessa M-toimintojen järjestystä NC-lauseessa.


Error description 18903

Error message

Osaohjaus ei sallittu

Cause of error

Nopeusosan esiohjaus on aktivoitu, vaikka se ei ole sallittu PLC:n kautta.

Error correction

- Deaktivoi nopeusosan esiohjaus (MP1396.x, FN-toiminto)
- Ota yhteys asiakaspalveluun


Error description 18904

Error message

Hakemistoa ei ole olemassa

Cause of error

- NC-lauseessa (esim. PGM CALL) määrittelemääsi hakemistoa ei ole olemassa.
- Tietojen kopiointi: Määrittelemääsi kohdehakemistoa ei ole olemassa.

Error correction

- Muuta NC-ohjelmaa.
- Käytä vain olemassa olevia hakemistoja kopiointitoimintoon.


Error description 18912

Error message

CC%d Vaihtosuuntaaja karalla RDY=1 (turvarele)

Cause of error

Karaa ei voi kytkeä pois päältä SHS1A:llä vaihtosuuntaajassa olevan turvareleen avulla.

Error correction

- Tarkasta johdot
- Ota yhteys asiakaspalveluun


Error description 18913

Error message

CC%d Vaihtosuuntaaja karalla RDY=0 (turvarele)

Cause of error

Karaa ei voi kytkeä päälle SHS1A:llä vaihtosuuntaajassa olevan turvareleen avulla.

Error correction

- Tarkasta johdot
- Ota yhteys asiakaspalveluun


Error description 18914

Error message

Työkierron muodostus on väärin

Cause of error

Virhe on ilmennyt työkierron rakenteen automaattisen muodostuksen aikana.
Työskentely kosketuspäällä ja/tai koneistustyökierroilla ei ole täysin mahdollista.

Error correction

TNC-loki antaa yksityiskohtaista informaatiota virheen syystä. Lokin näyttö:
Syötä salasana LOGBOOK lisäkäyttötavalla MOD.


Error description 18915

Error message

HSCI: IOC-tiedosto puuttuu

Cause of error

- Sisäänsyöttö OEM.SYS ei ole saatavilla.
- IOC-Datei ei ole saatavilla:

Error correction

- Käynnistä ohjaus uudelleen.
- Tarkasta IOC-Datei ja OEM.SYS.
- Ota yhteys asiakaspalveluun


Error description 18928

Error message

M128 ei ole sallittu!

Cause of error

Olet yrittänyt vaihtaa liikealueen, vaikka M128 tai TCPM-toiminto on aktiivinen.

Error correction

Peruuta M128 tai TCPM-toiminto ja vaihda sen jälkeen liikealuetta uudelleen.


Error description 19093

Error message

E1C0 Karan RDY.x-tila pysyy aktiivisena (varmuusrele)%s

Cause of error

- '-STOS.A.G'-signaalin tila pysyy pois päältä testaushetkeen saakka ('high'-taso)
- '-STOS.A.G'-signaali ei vaihtu tilaan 'aktiivinen' ('low'-taso), vaikka koneen ohjaus lähetään vastaavan signaalitilan
- Karan virtalähde (vaihtosuuntaaja) ei ole estetty '-STOS.A.G'-signaalin toimesta.

Error correction

- Tarkasta johdot
- Laite viallinen
- Ota yhteys asiakaspalveluun


Error description 19094

Error message

8063 CC%d S-tilatestin aikaylitys

Cause of error

- MC lähetti käskyt, jotka vaaditaan S-tilan aktivoimiseksi.
- Keskeytysarviointi liian myöhään.

Error correction

- Ota yhteys huoltoedustajaan


Error description 19236

Error message

LSV2-tiedonsiirto keskeytynyt!

Cause of error

Ulkoinen laite ei pystynyt noutamaan tietoja riittävän nopeasti TNC:stä.

Error correction

- Tarkasta ulkoisen laitteen valmius.
- Muodosta yhteys uudelleen.


Error description 19239

Error message

Profibus-virhe työkiertokäytössä

Cause of error

Saannin aikana on ProfiNet-laitteessa tapahtunut virhe.

Error correction

- Ota yhteys asiakaspalveluun
- Lisää diagnoositietoja on diagnoosivalikolla.


Error description 19242

Error message

Virhe PL/MB syklisessä käytössä

Cause of error

Saannin aikana on HSCI-laitteessa tapahtunut virhe.

Error correction

- Ota yhteys asiakaspalveluun
- Lisää diagnoositietoja on diagnoosivalikolla.


Error description 19292

Error message

AFC: Referenssitehoa ei määritetty

Cause of error

Adaptiivinen syötönsäätö AFC, opettelutapa:
TNC ei pystynyt määrittämään referenssitehoa.
Mahdolliset syyt: testilastu on tehty ilmassa

Error correction

Tee opettelulastu uudelleen.


Error description 19293

Error message

TOOL.T: Liian monta hammasta

Cause of error

Työkalutaulukon LASTU-sarakkeessa on yli 20 hammasta.

Error correction

Vähennä hampaiden lukumäärää tai käytä toista työkalua, jossa ei ole yli 20 hammasta


Error description 19320

Error message

C02E CC-kiinto-ohjelmapäivitys on tarpeellinen

Cause of error

- Kiinto-ohjelmisto on päivitettävä, koska laitteisto tai ohjelmisto vaihtuu

Error correction

- Ota yhteys huoltoedustajaan


Error description 19389

Error message

Virhebitti HSCI-siirron S-tilassa

Cause of error

Virheitä on löytynyt HSCI-S-tilassa.

Error correction

Ota yhteys huoltoedustajaan.


Error description 19391

Error message

8064 AC-virtakatko

Cause of error

Virhe on esiintynyt AC-vikaprosessissa.
Linjajännite on keskeytynyt katkonaisesti.
Mahdolliset syyt:
- Virtakatkos
- Virtajännitteen pudotus
- Virtalähteen johdinlinjan viallinen suojaus
- Tarkista virtalähteen johdotus

Error correction

- Tarkista virtapiirin katkaisijat
- Tarkista virtalähteen johdotus
- Tarkista linjajännitteen laatu (mahdolliset jännitepudotukset)
- Ota yhteys huoltoedustajaan


Error description 19392

Error message

8065 DC-virtakatko

Cause of error

Virhe on esiintynyt DC-vikaprosessissa. dc-linkkijännite on määritellyn rajan alla.

Error correction

- Tarkista DC-linkkijännite
- Tarkista DC-linkin latauskontaktori keskeytysten varalta
- Tarkista virtalähde
- Tarkista virtapiirin katkaisijat
- Tarkista virtapiirin johdotus
- Tarkista linjajännitteen laatu (mahdolliset jännitepudotukset)
- Ota yhteys huoltoedustajaan


Error description 19393

Error message

C030 Syöttöjännitehälytys CC%d

Cause of error

- CC:n sisäiset syöttöjännitteet ovat määritellyn alueen ulkopuolella. Huomioi diagnoosiviesti "0xC038 jännitevalvonta"!

Error correction

- Tarkista syöttöjännite CC:ssä
- Tarkista X69:n johdotus
- Kaapelin pituus X69:n kohdalla määrittelyjen rajoissa?
- Vaihda kaapeli X69:ssä
- Vaihda laite
- Ota yhteys huoltoedustajaan


Error description 19394

Error message

C031 Syöttöjännitehälytys

Cause of error

HSCI-piirin laitteen syöttöjännitteet ovat määritellyn alueen ulkopuolella.

Error correction

- Tarkista syöttöjännite liitetyissä laitteissa
- Vaihda laite
- Ota yhteys huoltoedustajaan


Error description 19395

Error message

C032 MC-järjestelmätahti pienempi kuin CC%d

Cause of error

- Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan


Error description 19396

Error message

C033 MC-järjestelmätahti suurempi kuin CC%d

Cause of error

- Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan


Error description 19398

Error message

Mittausasema ei ole sallittu

Cause of error

Kinemaattisen mittauksen tuloksena oli mittausasema 0° yhdessä kolmesta pyörintäaskelista. Se ei ole mahdollista.

Error correction

Valitse aloituskulma, pysäytyskulma ja mikäli käytetään, kaikkien kolmen akselin mittausten lukumäärä niin, että minkään mittauskulman tulokseksi ei tule 0°.


Error description 19411

Error message

PLC-ohjelmaa ei voitu käynnistää

Cause of error

- Aikakatkaisu Profibus- tai HSCI-laitteen alustuksen yhteydessä

Error correction

- Ota yhteys huoltoedustajaan


Error description 19423

Error message

8066 CC%d Säätökortin maksimilämpötila on ylitetty

Cause of error

- Ohjainkortin maksimilämpötila (CC) on ylitetty
- Ympäristön lämpötila on liian korkea

Error correction

- Tarkista sähkökaapin ilmastointi.
- Tarkista, toimiiko tuuletin
- Ota yhteys huoltoedustajaan


Error description 19424

Error message

8067 CC%d Säätökortin minimilämpötila on alitettu

Cause of error

- Ohjainkortin lämpötila (CC) on alla minimin
- Ympäristön lämpötila on liian matala

Error correction

- Tarkista sähkökaapin ilmastointi.
- Ota yhteys huoltoedustajaan


Error description 19439

Error message

8061 Syöttömoduuli ei valmis

Cause of error

- Virtalähteen valmiussignaali ei ole aktiivinen sen jälkeen, kun servo-ohjaus käynnistyy.
- Pääkontaktori on avautunut
- Virhe PLC-ohjelmassa
- Virtalähteen tehomoduuli, invertteri on viallinen

Error correction

- Yritä uudelleenkäynnistää invertteri. Jos virhe toistuu:
- Ota yhteys huoltoedustajaan
- Tarkista johdotus (pääkontaktori).
- Tarkista PLC-ohjelma.
- Vaihda virtalähteen moduli


Error description 19440

Error message

M-toimintomakro ei sallittu

Cause of error

Olet yrittänyt aktivoida M-toiminnon makron, kun M120-toiminto (LOOK AHEAD) oli aktiivinen.

Error correction

TNC ei voi ajaa M-toimintomakroja, kun M120 on aktiivinen. Deaktivoi M120, jotta voisit aloittaa halutun M-toimintomakron.


Error description 19441

Error message

C3B0 Moottori %s ei pyöri maksimivirralla

Cause of error

- Moottori lukittu tai estetty
- Invertteri viallinen
- Moottori viallinen
- Väärä moottori osoitettu
- PWM-ulostulojen merkintä syötetty sisään väärin
- Moottorin virtakaapelit eivät sovi yhteen
- Moottorin koodaajan kaapeli ei sovi yhteen
- Virheellinen moottorin kytkentä.
- Moottori on ladattu maksimivääntömomentilla

Error correction

- Tarkista invertteri ja tarvittaessa vaihda se.
- Tarkasta moottori ja kaapeli
- Tarkista moottorin kuormitus
- Tarkista, voidaanko akselia ajaa vapaasti
- Tarkista koneparametrit
- Ota yhteys huoltoedustajaan


Error description 19442

Error message

C004 Määrittelemätön keskeytys

Cause of error

- Viallinen CC-ohjainyksikkö

Error correction

- Vaihda laite
- Ota yhteys huoltoedustajaan


Error description 19443

Error message

93E0 PWM-taajuus yli 5kHz vaatii tuplanopeuden %s

Cause of error

- Jos MP2180.x:n PWM-taajuus on suurempi kuin 5000 Hz, MP2000.x:n on oltava asetuksessa 1 (tuplanopeus)

Error correction

- Pienennä MP2180.x:n PWM-taajuutta tai
- aseta MP2000.x = 1
- Ota yhteys huoltoedustajaan


Error description 19444

Error message

93F0 Maksimilaskentakyky ylitetty

Cause of error

- CC61xx:
Haluttu laskentateho MP 2000.x:ssä ei ole mahdollista.
Seuraavat konfiguraatiot ohjausyksikköä kohti sallitaan:
Yksi | Tupla
6 | 0
4 | 1
2 | 2
0 | 3
MP 2000.x = 0 yksittäisnopeus
MP 2000.x = 1 tuplanopeus

Error correction

- Vähennä akseleiden lukumäärää ohjausyksikköä kohti
- Muuta tuplanopeusakselit yksittäisnopeusakseleiksi (MP 2000.x välillä 1 ... 0)
- Ota yhteys huoltoedustajaan


Error description 19445

Error message

9400 Koodaajaa 11 µA ei tueta

Cause of error

- MP118/119:ssä bitti 0 = '1' on asetettu

Error correction

- MP118/119:ssä aseta bitti 0 = '0'
- Ota yhteys huoltoedustajaan


Error description 19448

Error message

DCM: Työkalun tila tuntematon

Cause of error

Olet yrittänyt käyttää dynaamista törmäysvalvontaa (DCM) ilman työkalun tilaa.

Error correction

Aseta koneparametri MP7300 niin, että työkalutiedot eivät pyyhkiydy automaattisesti pois (katso toimenpiteet käyttäjän käsikirjasta).
Koneparametrin MP7300 asetuksen jälkeen aja työkalukutsu työkalutietojen aktivoimiseksi.


Error description 19449

Error message

8190 Virheellinen TNCopt-mittaus %.2s

Cause of error

- TNCopt mittaus on peruutettu

Error correction

- Tarkista TNCopt-versio
- Tarkista, onko ohjaus aktiivinen
- Ota yhteys huoltoedustajaan


Error description 19471

Error message

8000 CC%d varoitus: ohjainkortin lämpötila on korkea

Cause of error

- Ohjauskortin lämpötila on ylittänyt varoituskynnyksen
- Ympäristön lämpötila on liian korkea

Error correction

- Tarkista sähkökaapin ilmastointi.
- Tarkista, toimiiko tuuletin
- Ota yhteys huoltoedustajaan


Error description 19472

Error message

8001 CC%d varoitus: ohjainkortin lämpötila on matala

Cause of error

- Ohjauskortin lämpötila on alittanut varoituskynnyksen
- Ympäristön lämpötila on liian matala

Error correction

- Tarkista sähkökaapin ilmastointi.
- Ota yhteys huoltoedustajaan


Error description 19501

Error message

Virhe itsetestauksen aikana

Cause of error

Itsetestauksen aikana on vastaanotettu mitätön viesti.

Error correction

Ota yhteys huoltoedustajaan.


Error description 19502

Error message

Virhe itsetestauksen aikana

Cause of error

Odotettua viestiä ei ole vastaanotettu.

Error correction

- Tarkista kaikki kaapelikytkennät ja laitteet
- Ota yhteys huoltoedustajaan


Error description 19503

Error message

Yhteysvirhe itsetestauksen aikana

Cause of error

On vastaanotettu kelvoton viesti.

Error correction

Ota yhteys huoltoedustajaan.


Error description 19504

Error message

Virhe itsetestauksessa

Cause of error

Virhe on esiintynyt itsetestauksen aikana.

Error correction

Ota yhteys huoltoedustajaan.


Error description 19533

Error message

8002 CC%d varoitus: Tuulettimen nopeus on pieni

Cause of error

- CC-ohjausyksikön tuulettimen pyörintänopeus on ylittänyt varoituskynnyksen

Error correction

- Tarkista tuuletin
- Ota yhteys huoltoedustajaan


Error description 19534

Error message

8003 CC%d etukäteisvaroitus: dc-linkkivirta liian suuri

Cause of error

- Virtalähteen lämpötilan DC-linkkijännite on ylittänyt varoitusrajan

Error correction

- Vähennä DC-linkkijännitettä seuraavasti:
- Säädä akseleiden/karojen kiihdytys/jarruramppeja
- Tarkista MP2390 ja MP2392
- Ota yhteys huoltoedustajaan


Error description 19536

Error message

81A0 Kelvoton diagnoosikanava %.2s

Cause of error

- Kelvoton CC-diagnoosikanava on valittu oskilloskoopissa.

Error correction

- Valitse toinen kanava


Error description 19671

Error message

CBE ei voi aloittaa

Cause of error

ProfiNet-liitäntä CBE30 alkoi epäonnistuneesti.

Error correction

Ota yhteys työstökoneen valmistajaan.


Error description 19672

Error message

Virhe muistin lukituksessa

Cause of error

Vaadittua muistia ei voitu varata.

Error correction

Ota yhteys huoltoedustajaan.


Error description 19673

Error message

Kiinto-ohjelmiston päivitys ei mahdollinen

Cause of error

Sisäinen virhe kiinto-ohjelmiston päivityksen aikana!

Error correction

Ota yhteys työstökoneen valmistajaan.


Error description 19674

Error message

Version tiedot puuttuvat kiinto-ohjelmiston tiedostosta

Cause of error

Version tietoa ei löydy kiinto-ohjelmiston tiedostosta.

Error correction

Ota yhteys työstökoneen valmistajaan.


Error description 19675

Error message

Kiinto-ohjelmistoa ei voitu käynnistää

Cause of error

Epäonnistunut laitteen kiinto-ohjelmiston aloitus.

Error correction

Ota yhteys työstökoneen valmistajaan.


Error description 19676

Error message

Virhe laitekonfiguraatiossa

Cause of error

Virhe on löytynyt laitekonfiguraatiossa.

Error correction

Ota yhteys työstökoneen valmistajaan.


Error description 19677

Error message

Virhe ProfiNet-yhteydessä

Cause of error

Virhe on esiintynyt tiedonsiirrossa ProfiNet-väylällä olevan laitteen kanssa.

Error correction

- Tarkista kaikki kaapelikytkennät ja laitteet
- Ota yhteys työstökoneen valmistajaan.


Error description 19678

Error message

Ei pääsyä konfiguraatioon

Cause of error

Vaadittua konfiguraatiotietoa ei voitu pyytää konfiguraatiopalvelimelta.

Error correction

Ota yhteys huoltoedustajaan.


Error description 19679

Error message

Ei pääsyä tapahtumapalvelimeen

Cause of error

Epäonnistunut pääsy tapahtumapalvelimeen.

Error correction

Ota yhteys huoltoedustajaan.


Error description 19680

Error message

CC-ohjainta ei voi käynnistää

Cause of error

CC-ohjainyksikköä ei voi aloittaa tai kiinto-ohjelmistoa ei voitu siirtää oikein.

Error correction

- CC-ohjainyksikkö
- Ota yhteys työstökoneen valmistajaan.


Error description 19681

Error message

HSCI-vahtikoiraa ei voitu poistaa

Cause of error

HSCI-vahtikoiraa ei voitu poistaa

Error correction

Ota yhteys huoltoedustajaan.


Error description 19682

Error message

Virhe HSCI-yhteydessä

Cause of error

Virhe on esiintynyt tiedonsiirrossa HSCI-väylällä olevan laitteen kanssa.

Error correction

- Tarkista kaikki kaapelikytkennät ja laitteet
- Ota yhteys huoltoedustajaan


Error description 19683

Error message

HSCI-yhteysvirhe

Cause of error

HSCI-väylällä on havaittu liitäntävirhe.

Error correction

- Tarkista kaikki kaapelikytkennät ja laitteet
- Ota yhteys huoltoedustajaan


Error description 19684

Error message

Virhe CC-ohjainyksikön tunnistuksessa

Cause of error

Virhe on havaittu kytketyn CC-ohjausyksikön tunnistuksen kanssa.

Error correction

Ota yhteys huoltoedustajaan.


Error description 19685

Error message

Virhe CC-viestissä

Cause of error

Virheinformaatio on vastaanotettu CC:ltä.

Error correction

Ota yhteys huoltoedustajaan.


Error description 19686

Error message

Virhe PL-moduulin viestissä

Cause of error

Virheinformaatio on vastaanotettu PL-moduulilta.

Error correction

Ota yhteys huoltoedustajaan.


Error description 19687

Error message

PL-virhe

Cause of error

PL-moduuli on tunnistanut virheen.

Error correction

Ota yhteys huoltoedustajaan.


Error description 19688

Error message

PL-moduulin ja MC:n ohjelmistoversiot eivät täsmää

Cause of error

PL-moduulin ja MC-prosessointiyksikön ohjelmistoversiot eivät täsmää.

Error correction

Ota yhteys työstökoneen valmistajaan.


Error description 19689

Error message

PLC-ohjelmaa ei voitu käynnistää

Cause of error

PL-ohjelmaa ei voitu käynnistää

Error correction

- Tarkista PL-moduuli
- Ota yhteys huoltoedustajaan


Error description 19690

Error message

PL: väylämallia ei löydetty

Cause of error

PL-moduulissa ei löydetty väylämoduulia.

Error correction

- Tarkista PL-moduuli
- Ota yhteys huoltoedustajaan


Error description 19691

Error message

Tuntematon PL-ohjelmisto

Cause of error

PL-moduulissa on tuntematon ohjelmisto.

Error correction

- Tarkista PL-moduuli
- Ota yhteys huoltoedustajaan


Error description 19692

Error message

Liian monta uraa PL-moduulissa

Cause of error

PL-moduulissa on enemmän levypaikkoja kuin sallitaan.

Error correction

- Tarkista PL-moduuli
- Ota yhteys huoltoedustajaan


Error description 19693

Error message

Virhe laitetunnistuksessa

Cause of error

Laiteyksikköä ei voitu tunnistaa oikein.

Error correction

Ota yhteys huoltoedustajaan.


Error description 19694

Error message

Laitetta ei löydy

Cause of error

Vaadittua laiteyksikköä ei löydetty.

Error correction

- Tarkista kaikki kaapelikytkennät ja laitteet
- Ota yhteys huoltoedustajaan


Error description 19695

Error message

Virhe SPI-moduulin yhteydessä

Cause of error

Virhe on esiintynyt tiedonsiirrossa SPI-moduulin kanssa.

Error correction

Ota yhteys huoltoedustajaan.


Error description 19696

Error message

Virhe tiedostokäytössä

Cause of error

Tiedostokäyttö epäonnistui.

Error correction

Ota yhteys huoltoedustajaan.


Error description 19697

Error message

Virhe laitetunnistuksen aikana

Cause of error

Virhe laitetunnistuksen aikana

Error correction

Ota yhteys huoltoedustajaan.


Error description 19698

Error message

Pääsy ei-tuettuun laitteeseen

Cause of error

Käytössä oleva ohjelmisto ei tue kytkettyä laiteyksikköä.

Error correction

Ota yhteys työstökoneen valmistajaan.


Error description 19699

Error message

Kiinto-ohjelmiston päivitys tarpeellinen (%s)

Cause of error

Laitteistossa tarvitaan kiinto-ohjelmiston päivitystä.
Kyseinen laitteisto on lisäinformaatiossa.

Error correction

Tämä kiinto-ohjelmisto vaatii käyttäjän vahvistusta.
Huomaa seuraavat viestit.


Error description 19700

Error message

Kiinto-ohjelmiston päivitys tarpeellinen (%s)

Cause of error

Laitteistossa tarvitaan kiinto-ohjelmiston päivitystä.
Kyseinen laitteisto on lisäinformaatiossa.

Error correction

- Sammuta ohjausohjelmisto.
- Käynnistä kiinto-ohjelmiston päivitys manuaalisesti HeROS-konsolissa.


Error description 19701

Error message

Kiinto-ohjelmiston päivitys käynnissä (%s)

Cause of error

Tällä hetkellä ohjaus on päivittämässä laitteiston kiinto-ohjelmistoa.
Kyseinen laitteisto on lisäinformaatiossa.

Error correction

Odota, kunnes kiinto-ohjelmiston päivitys on suoritettu.
Huomaa seuraavat viestit.


Error description 19702

Error message

Kiinto-ohjelmiston päivitys suoritettu (%s)

Cause of error

Kiinto-ohjelmiston päivitys on päätetty onnistuneesti.
Kyseinen laitteisto on lisäinformaatiossa.


Error description 19703

Error message

Kiinto-ohjelmiston päivitys epäonnistui (%s)

Cause of error

Kiinto-ohjelmiston päivitys epäonnistui.
Kyseinen laitteisto on lisäinformaatiossa.

Error correction

Huomaa seuraavat virheviestit.
- Poista virheen syy.
- Sammuta ohjausohjelmisto ja uudelleenkäynnistä.
Kiinto-ohjelmiston päivitys toistetaan automaattisesti, kun ohjaus seuraavan kerran käynnistetään.


Error description 19704

Error message

Kiinto-ohjelmiston päivitys epäonnistui (%s)

Cause of error

Kiinto-ohjelmiston päivitys epäonnistui.
Kyseinen laitteisto on lisäinformaatiossa.

Error correction

Laitteistoa ei ehkä enää voida käyttää.
Ota yhteys huoltoedustajaan.


Error description 19705

Error message

Ohjausohjelmiston sammutus viivästyi

Cause of error

Tällä hetkellä ohjausohjelmistoa ei voi sulkea, koska kiinto-ohjelmiston päivitys on käynnissä.

Error correction

Odota, kunnes kiinto-ohjelmiston päivitys on suoritettu.
Sen jälkeen ohjausohjelmisto sammuu automaattisesti.


Error description 19723

Error message

C034 CC%d itsetestaus S-tilassa vikaantunut

Cause of error

- MC ei päättänyt oikein S-tilasignaalien itsenäistekstiä.
- Sisäinen ohjelmistovirhe

Error correction

- Tarkista ohjelmistoversio
- Ota yhteys huoltoedustajaan


Error description 19751

Error message

LAAJENN.

Cause of error


Error description 19754

Error message

Hätäpysäytys SPLC:stä

Cause of error

- Lopeta SPLC-ohjelman vapauttaman hätäpysäytyksen (SS1) reaktio

Error correction

- Ota yhteys huoltoedustajaan


Error description 19755

Error message

Kohtalokas virhe SPLC:stä

Cause of error

- Lopeta SPLC-ohjelman vapauttaman vakavan virheen (SS1) reaktio

Error correction

- Ota yhteys huoltoedustajaan


Error description 19756

Error message

NOLLAUS

Cause of error


Error description 19757

Error message

ASETA

Cause of error


Error description 19758

Error message

Aseta

Cause of error


Error description 19759

Error message

Nollaa

Cause of error


Error description 19764

Error message

Työkalun poisto ei sallittu

Cause of error

Olet yrittänyt poistaa työkalun työkalutaulukosta, vaikka tämä työkalu on yhä syötettynä taskutaulukossa.

Error correction

Poista työkalu ensin taskutaulukosta ja sen jälkeen työkalutaulukosta.


Error description 19777

Error message

8093 CC%d HSCI-tiedonsiirron koodi=%X osoite=%X

Cause of error

- HSCI-yhteysmonitori raportoi tiedonsiirtovirheen
- HSCI-osallislaite on viallinen

Error correction

- Tarkista HSCI-kaapeli
- Vaihda viallinen laite
- Ota yhteys huoltoedustajaan


Error description 19951

Error message

C6A0 Ohjausohjelmiston aikakatkaisu %.2s IRQ-ID=%d BOARD-ID=%d

Cause of error

- Ohjausohjelmiston aikavalvonta raportoi ajanylityksen.
- Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan


Error description 19952

Error message

C690 DQ Com virhe %.1s Port=%d Device=%d Virhekoodi=%d

Cause of error

- DRIVE-CLiQ-yhteys on häiriintynyt- DRIVE-CLiQ-yhteys on katkaistu

Error correction

- Tarkasta DRIVE-CLiQ-kaapeli
- Ota yhteys huoltoedustajaan


Error description 20418

Error message

Itsetestaus on deaktivoitu

Cause of error

Järjestelmän itsetestaus ei ole aktiivinen. Järjestelmän eheys ei ole taattu ilman itsetestausta.

Error correction

Aseta konfiguraatiossa System/CfgMachineSimul/skipEmStopTest = FALSE


Error description 20457

Error message

MC: Järjestelmävirhe SPLC-RTS

Cause of error

- Sisäinen ohjelmistovirhe SPLC:n suoritusaikajärjestelmässä (RTS) koneella

Error correction

Ota yhteys huoltoedustajaan.


Error description 20458

Error message

PL/MB-laitteen vikatunnistus

Cause of error

Virhe on ilmennyt turvasidonnaisen PL- ja MB-laitteen tunnistamisen ja arvioinnin aikana.

Error correction

- Tarkista HSCI-PLs:n ja MB:n yhteys ja toiminta
- Ota yhteys huoltoedustajaan


Error description 20459

Error message

HSCI-PL/MB %s ilmoittaa virheen

Cause of error

Turvasidonnainen HSCI-PL tai MB syöttää kelvotonta tietoa.

Error correction

- Etsi ja vaihda viallinen laite
- Ota yhteys huoltoedustajaan


Error description 20460

Error message

HSCI-PL/MB %s ilmoittaa virheen

Cause of error

Turvasidonnainen HSCI-PL tai MB raportoi virheen.

Error correction

- Tarkista PLs:n tai MB:n johdotus ja tila.
- Ota yhteys huoltoedustajaan


Error description 20461

Error message

MC: Järjestelmävirhe SPLC-RTS

Cause of error

- Sisäinen ohjelmistovirhe SPLC:n suoritusaikajärjestelmässä (RTS) koneella

Error correction

Ota yhteys huoltoedustajaan.


Error description 20462

Error message

MC: Järjestelmävirhe SPLC-RTS

Cause of error

- Sisäinen ohjelmistovirhe SPLC:n suoritusaikajärjestelmässä (RTS) koneella

Error correction

Ota yhteys huoltoedustajaan.


Error description 20463

Error message

Suoritusaikavirhe SPLC-ohjelmassa

Cause of error

- Suoritusaikavirhe SPLC-ohjelmassa

Error correction

Ota yhteys huoltoedustajaan.


Error description 20464

Error message

SPLC ei pysty lataamaan ohjelmaa

Cause of error

SPLC-ohjelmaa ei voi ladata.

Error correction

Ota yhteys huoltoedustajaan.


Error description 20465

Error message

SPLC-ohjelma muuttunut

Cause of error

SPLC-ohjelmaa tai NC-ohjelmistoa on muutettu koneen turvahyväksynnän jälkeen.

Error correction

Palauta alkuperäinen SPLC-ohjelma tai suorita turvahyväksyntä uudelleen.


Error description 20466

Error message

SPLC-ohjelmaa ei voi ajaa

Cause of error

SPLC-ohjelmaa ei voi aloittaa

Error correction

- Huomaa seuraavat virheviestit.
- Ota yhteys huoltoedustajaan


Error description 20467

Error message

Kone ei ole turvakäytöllä

Cause of error

Ohjauksen käyttöönottoa ei ole vielä päätetty. Koneen toiminnallinen turvallisuus ei ole taattu.


Error description 20469

Error message

SPLC-sisääntulojen konfiguraatio

Cause of error

SPLC-sisäänsyöttöjen konfiguraatio käänteislogiikalla on viallinen.

Error correction

- Tarkista turvasidonnaisten koneparametrien MP585.x ja MP586.x konfiguraatio.
- Ota yhteys huoltoedustajaan


Error description 20471

Error message

SPLC-sisääntulojen konfiguraatio

Cause of error

Minuuttitestiin osallisten SPLC-sisäänsyöttöjen konfiguraatio on viallinen.

Error correction

- Tarkista turvasidonnaisen koneparametrin MP587.x konfiguraatio.
- Ota yhteys huoltoedustajaan


Error description 20473

Error message

SPLC-työkiertoajan konfiguraatio

Cause of error

SPLC:n konfiguroitu työkiertoaika on liian pitkä tai liian lyhyt.

Error correction

- Tarkista koneparametrin MP7602 konfiguraatio.
- Ota yhteys huoltoedustajaan


Error description 20477

Error message

Python-kirjoitus jo aloitettu

Cause of error

- Ohjelmanäppäimen painalluksella oletettiin uudelleenkäynnistettävän jo aloitettu Python-komentisarja.
- Python-komentosarjaa ei peruutettu oikein ennen uudelleenkäynnistystä.

Error correction

- Lopeta jo käynnissä oleva Python-komentosarja ja uudelleenkäynnistä sen jälkeen.
- Kytke ohjaus pois ja uudelleen päälle
- Ota yhteys huoltoedustajaan


Error description 20481

Error message

Kinematiikan saanti ei mahdollista

Cause of error

Ohjaus ei pystynyt käyttämään aktiivista kinematiikan kuvausta (luku tai kirjoitus).
- Ei voimassa olevaa kinematiikan kuvausta.
- Kinematiikan kuvaus on kirjoitussuojattu.

Error correction

- Käytä voimassa olevaa kinematiikan kuvausta.
- Peruuta kinematiikan kuvauksen kirjoitussuojaus.


Error description 20482

Error message

Mittausasema ei liikealueella

Cause of error

Olet määritellyn mitatun aseman, joka sijaitsee kiertoakselin liikealueen ulkopuolella.

Error correction

Valitse aloituskulma ja/tai lopetuskulma työkierrossa niin, että mittausasema on liikealueen sisällä.


Error description 20483

Error message

Preset-kompensaatio ei mahdollista

Cause of error

Olet yrittänyt suorittaa esiasetuksen kompensaatiota, vaikka kaikkia sen vaatimia sisäänsyöttöjä ei ole kinematiikan kuvauksessa. Voit suorittaa esiasetuskompensaation vain, jos muutokset koneen koordinaatiston kolmessa eri akselissa syötetään
kinemaattiseen kuvaukseen.

Error correction

Muuta mittauspisteiden lukumäärää työkierrossa niin, että ohjaus voi suorittaa esiasetuskompensaation. Mikäli tarpeen, ota yhteys koneen valmistajaan.


Error description 20536

Error message

8004 CC-testausohjelmisto ladattu

Cause of error

- Ohjauksessa on vapauttamaton CC-testiohjelma ilman voimassa olevaa CRC-ohjelman tarkistussummaa
- Voimassa olevaa CRC-tarkistussumman arvoa ei ole syötetty CC-ohjelmiston binääritiedostossa
- MC-ohjelmistoversio ei tue CRC-tarkistussumman vertailua

Error correction

- Ohjelmistoa voidaan käyttää virheen kuittauksen jälkeen alkuhuoltoa tai vikadiagnostiikkaa varten
- Tarkista ohjelmistoversio
- Lue loki
- Ota yhteys huoltoedustajaan


Error description 20558

Error message

A003 SPLC-käyttöönottotapa aktiivinen

Cause of error

- SPLC-ohjelman CRC-tarkistus on deaktivoitu (MP690 =1)

Error correction

- Käyttöönottotapa on deaktivoitava ennen koneen toimittamista (MP690 = 0)
- Ota yhteys huoltoedustajaan


Error description 20560

Error message

E019 CC%d SPLC-konfiguraatiovirhe ERR-ID=%d

Cause of error

- Konfiguraatiovirhe on esiintynyt SPLC-suoritusaikajärjestelmässä. SPLC-konfiguraation koneparametreilla on kelvottomat arvot.

Error correction

- Tarkista koneparametrit (SPLC-konfiguraatio).
- Ota yhteys huoltoedustajaan


Error description 20564

Error message

8082 MC-katkaisusignaali "-STO.A.MC.WD" on aktiivinen

Cause of error

- MC-katkaisusignaali '-STO.A.MC.WD' on aktiivinen
- Tarkista koneparametrin MP2172 sisäänsyöttö
- Laite viallinen.
- Käyttö kytkeytyi pois päältä koneen sisäisen virheen takia

Error correction

- Ota yhteys huoltoedustajaan


Error description 20565

Error message

C00D CC%d-tarkistussummavirhe DSP-ohjelmakoodissa

Cause of error

- CC-ohjausyksikön ohjelmakoodissa on havaittu tarkistussummavirhe
- Viallinen CC-ohjainyksikkö

Error correction

- Vaihda laite
- Ota yhteys huoltoedustajaan


Error description 20566

Error message

C035 CC%d S tilatesti: kelvoton testijärjestys

Cause of error

- S-tilatestin aikana MC ei tullut seuraavana tämän testin järjestyksessä
- Sisäinen MC-ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan


Error description 20567

Error message

C036 CC%d S tilatesti: kelvoton signaali

Cause of error

- S-tilatestin aikana MC on pyytänyt tuntemattoman tai ei-tuetun signaalin
- Sisäinen MC-ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan


Error description 20568

Error message

C037 CC%d S tilatesti käyttöjen ollessa päällä

Cause of error

- MC on pyytänyt S-tilatestin, kun akselit ovat suljetun silmukan ohjauksessa
- Sisäinen MC-ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan


Error description 20569

Error message

8AD0 Käytön vapautus puuttuu (signaali: "-STO.A.MC.WD" aktiivinen)

Cause of error

- Ei ole mahdollista kytkeä käyttöjä päälle, koska käytön vapautusta ei ole
- MC ei laukaise poiskytkentäsignaalia "-STO.A.MC.WD"
- Laite viallinen.
- Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan


Error description 20570

Error message

9420 Konfiguraatio X150 ei ole mahdollinen %s

Cause of error

- Sisäänsyöttö koneparametrissa MP2040 (akseliryhmän katkaisu koodilla X150) on kelvoton

Error correction

- Korjaa koneparametrin MP2040 sisäänsyöttö
- Ota yhteys huoltoedustajaan


Error description 20572

Error message

9430 Konfiguraatio sisääntulossa I32 ei ole mahdollinen %s

Cause of error

- Sisäänsyöttö parametrissa MP2050 käytön valtuutusta varten I32-sisääntulon kautta on kelvoton

Error correction

- Korjaa koneparametrin MP2050 sisäänsyöttö
- Ota yhteys huoltoedustajaan


Error description 20574

Error message

9440 Virtahäiriön konfiguraatio ei ole mahdollinen %s

Cause of error

- Sisäänsyöttö koneparametrissa MP2150 AC-vikaa tai virtahäiriötä varten on kelvoton

Error correction

- Korjaa koneparametrin MP2150 sisäänsyöttö
- Ota yhteys huoltoedustajaan


Error description 20576

Error message

9450 PWM-kuvion konfiguraatio ei ole mahdollinen %s

Cause of error

- Sisäänsyöttö koneparametrissa MP2184 (PWM-kuvion konfiguraatio) on kelvoton

Error correction

- Korjaa sisäänsyöttö koneparametrissa MP2184
- Ota yhteys huoltoedustajaan


Error description 20578

Error message

9460 LIFTOFF-konfiguraatio ei ole mahdollinen %s

Cause of error

- Sisäänsyöttö koneparametrissa MP2192 (jänniteraja LIFTOFF) ei ole nolla
- Sisäänsyöttö koneparametrissa MP2192 (jänniteraja LIFTOFF) ei ole nolla

Error correction

- Korjaa koneparametrin MP2192 sisäänsyöttö
- Korjaa parametrin MP2194 sisäänsyöttö
- Ota yhteys huoltoedustajaan


Error description 20580

Error message

9470 Jarrutulostuksen konfiguraatio ei ole mahdollinen %s

Cause of error

- Sisäänsyöttö koneparametrissa MP2234 (jarrukonfiguraation tulostus) ei ole nolla

Error correction

- Korjaa parametrin MP2234 sisäänsyöttö
- Ota yhteys huoltoedustajaan


Error description 20582

Error message

9480 Nykivän eteensyötön konfiguraatio ei ole mahdollinen %s

Cause of error

- Nykivä eteensyöttö koneparametrin MP2606 yli ei ole mahdollista

Error correction

- Korjaa parametrin MP2606 sisäänsyöttö
- Suositus: Vaihtoehtona voidaan käyttää väännön eteensyöttöä koneparametrin MP2640 avulla.
- Ota yhteys huoltoedustajaan


Error description 20584

Error message

9490 Aktiivivaimennuksen konfiguraatio ei ole mahdollinen %s

Cause of error

- Aktiivinen vaimennus koneparametreilla MP2607 ja MP2608 ei ole mahdollista

Error correction

- Korjaa parametrien MP2607 ja MP2608 sisäänsyötöt
- Ota yhteys huoltoedustajaan


Error description 20586

Error message

94A0 Vääntömomenttijakauman konfiguraatio ei ole mahdollinen %s

Cause of error

- Muuttuva vääntöjakauma parametrin MP2920 avulla ei ole mahdollista

Error correction

- Korjaa koneparametrin MP2920 sisäänsyöttö
- Ota yhteys huoltoedustajaan


Error description 20588

Error message

94B0 Nopeuskompensaation konfiguraatio mahdoton %s

Cause of error

- Muuttuva nopeuskompensaatio parametrin MP2930 avulla ei ole mahdollista

Error correction

- Korjaa koneparametrin MP2930 sisäänsyöttö
- Ota yhteys huoltoedustajaan


Error description 20639

Error message

Paikkataulukko on kirjoitussuojattu

Cause of error

Työkalunvaihtajan paikkataulukkoa (*.TCH tiedosto tilassa "M”) ei voi kuvata iTNC:ssä.
Olet ehkä kirjoitussuojannut tämän tiedoston.

Error correction

Poista kirjoitussuojaus tästä paikkataulukosta.


Error description 20650

Error message

Näppäilyjärjestyksen uudelleenajo päättynyt

Cause of error

Virheestä johtuen TNC on ennenaikaisesti keskeyttänyt näppäilysarjan toiston.

Error correction

Käynnistä toisto uudelleen. Jos ongelma ilmenee uudelleen, tallenna näppäilysarja uudelleen ja yritä vielä toistoa.


Error description 20659

Error message

C6B0 DQ-alustusvirhe %.2s Tila=%d ID=%d Portti=%d

Cause of error

- DRIVE-CLiQ alustusvirhe

Error correction

- Lisäinformaatin arviointi
- Ota yhteys huoltoedustajaan


Error description 20661

Error message

KÄÄNTÖ EI SALLITTU

Cause of error

Pyörintä on ohjelmoitu ennen kosketustyökiertoa.

Error correction

Nollaa pyörintätyökierto.


Error description 20662

Error message

MITTAKERROIN EI SALLITTU

Cause of error

Skaalauskerroin on ohjelmoitu ennen kosketustyökiertoa.

Error correction

Nollaa skaalauskerroin tai akselikohtaiset skaalaustyökierrot.


Error description 20663

Error message

PEILAUS EI SALLITTU

Cause of error

Peilaus on ohjelmoitu ennen kosketustyökiertoa.

Error correction

Nollaa peilaustyökierto.


Error description 20664

Error message

NOLLAPISTEEN SIIRTO EI SALLITTU

Cause of error

Nollapistesiirto on aktiivinen.

Error correction

Uudelleenaseta nollapistesiirto.


Error description 20665

Error message

9410 MP 331:n suhde MP 332:een viallinen %s

Cause of error

- Koneparametrin MP 331 suhde parametriin MP 332 ei sovi yksiin EnDat-koodaajan arvojen kanssa
- Kun EnDat 2.2: katso ohjauksen teknistä käsikirjaa

Error correction

- Testaa koneparametrin MP 331 tai MP 332 sisäänsyöttö
- Ota yhteys huoltoedustajaan


Error description 20667

Error message

94C0 DQ PWM taajuus > 4 kHz edellyttää kaksoisnopeutta %s

Cause of error

- Jos MP2180.x:n PWM-taajuus on suurempi kuin 4000 Hz, MP2000.x:n on oltava asetuksessa 1 (tuplanopeus)

Error correction

- Pienennä MP2180.x:n PWM-taajuutta tai
- tai aseta MP2000.x = 1 (ohjelmaoptio)
- Ota yhteys huoltoedustajaan


Error description 20670

Error message

88F0 Invertterin ja syöttömoduulin valmiustila puuttuu %s

Cause of error

- Kun käyttö oli yhä servo-ohjauksen tavalla, sekä invertterin valmiussignaali että virransyöttömoduulin valmiussignaali oli kytketty ei-aktiiviseksi.
- Mahdolliset syyt:
- UV kytkeytyi pois X70:n kautta
- UV:n virhevara:
- Virtalähde pudotus
- DC-linkkijännite liian korkea
- DC-linkkijännite liian matala
- DC-linkkivirta liian korkea
- PLC tai ulkoinen johdotus kytki UV:n pois päältä
- Häiriösignaalit johdotuksessa CC -> UV, CC -> UM
- CC on viallinen

Error correction

- Tarkista diagnostiikan ledit UV:llä virheen ilmetessä
- Tarkista UV:n virtalähde
- Tarkista valtuutussignaali X70:llä
- Tarkista, onko jarruvastus kytketty ei-uudelleengeneroivaa virtalähdettä varten
- Tarkista kaapelin maadoitus ja suojaus
- Vaihda virtalähteen moduuli ja tehomoduuli
- Vaihda CC
- Ota yhteys huoltoedustajaan


Error description 20671

Error message

A8C0 Käyttölukko FS:n läpi, %s ei ole tarkastettu

Cause of error

- Käyttö lukittu toiminnallisen turvaohjelmiston avulla
- Tarkistamaton käyttö liikkui muulla käyttötavalla kuin "referenssinajo" suojaovien ollessa auki.
- Sisäinen ohjelmistovirhe

Error correction

- Tarkista ohjelmistoversio
- Ota yhteys huoltoedustajaan


Error description 20672

Error message

A093 Käyttölukko FS:n läpi, vasteen 1 poiskytkentä aktiivinen

Cause of error

- Käyttö lukittu toiminnallisen turvaohjelmiston avulla
- Käytön oletettiin olevan päällekytketty, vaikka CC ei ole suorittanut loppuun ajovasteen 1 poiskytkentää
- Sisäinen ohjelmistovirhe

Error correction

- Tarkista ohjelmistoversio
- Ota yhteys huoltoedustajaan


Error description 20673

Error message

A094 Karan käyttölukko, työkalunpidin avattu

Cause of error

- Karakäytön oletettiin olevan päällekytketty, kun suojaovi oli auki, vaikka työkalunpidin oli auki.
- Sisäinen ohjelmistovirhe

Error correction

- Tarkista johdotus.
- Tarkista ohjelmistoversio
- Ota yhteys huoltoedustajaan


Error description 20674

Error message

A095 Karan käyttölukko, valtuusnapin tila kelvoton

Cause of error

- Karakäytön oletettiin olevan päällekytketty, kun suojaovi oli auki, vaikka valtuuspainiketta ei ole painettu tai sen ei annettu mennä etukäteen.
- Sisäinen ohjelmistovirhe

Error correction

- Tarkista johdotus.
- Tarkista ohjelmistoversio
- Ota yhteys huoltoedustajaan


Error description 20675

Error message

A096 Karan käyttölukko, käyttötapa ei ole sallittu

Cause of error

- Karakäytön oletettiin olevan päällekytketty, kun suojaovi oli auki, vaikka avainlukituskytkin oli asennossa 'BA1' ('ei-valtuutettu käyttäjä').
- Sisäinen ohjelmistovirhe

Error correction

- Tarkista avainlukituskytkimen asento
- Tarkista johdotus.
- Tarkista ohjelmistoversio
- Ota yhteys huoltoedustajaan


Error description 21084

Error message

Sijoita käsipyörä laturiin

Cause of error

Johdoton käsipyörä ei sijaitse latausasemassa, vaikka käsipyörän tapa ei ole aktiivinen. Jos käsipyörän ladattava paristo tyhjennetään ja radioliitännässä on häiriö, TNC vapauttaa hätäpysäytyksen.
Tässä tilanteessa ohjelman ajo peruutetaan.

Error correction

Sijoita käsipyörä latausasemaan, kun et työskentele sen kanssa.


Error description 21096

Error message

Esiasetus siirrolla aktiivine

Cause of error

Olet yrittänyt kirjoittaa paletin referenssipisteen paletin esiasetustaulukkoon, vaikka esiasetus siirtoarvoilla ei ole aktiivinen.

Error correction

Valitse esiasetus siirtoarvoilla = 0 ja tallenna uudelleen paletin referenssipiste.


Error description 21097

Error message

TK-säde=0: DCM ei mahdollinen

Cause of error

Olet vaihtanut työkalun, jonka säde on 0.
TNC ei voi valvoa tämän työkalun törmäystä.

Error correction

Määrittele todellinen työkalun säde työkalutaulukossa TOOL.T.


Error description 21144

Error message

Käsipyörä: M91/M92 ei sallittu

Cause of error

Olet yrittänyt siirtyä M91- tai M92-asemaan, vaikka samaan aikaan työkalun säteen kompensaatio ja käsipyörän päällekkäiskäyttö ovat aktiivisia.

Error correction

Peruuta työkalun sädekorjaus NC-lauseessa ennen siirtymistä M91- tai M92-asemiin. Sen jälkeen käsipyörän päällekkäiskäyttö voi pysyä aktiivisena.


Error description 21146

Error message

8094 CC%d HSCI-keruuväliä ei siirretty

Cause of error

- Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan


Error description 21147

Error message

C038 Jännitevalvonta CC%d jännite ID: %d

Cause of error

- CC-virtalähteen jännitteenvalvonta raportoi virheen.
- CC-virtalähteen 5 V jännite väylän X69 kautta ei ole toleranssin sisällä
- Viallinen virtalähde syöttömoduulissa (5-V virtapaketti UV:ssä).

Error correction

- Perusta 5 V syöttö syöttömoduulin ja CC:n välille X74:n kautta
- Tarkista 5 V virransyöttö (tavallisesti syöttömoduulissa X74)
- Tarkista 5 V virransyöttö kaikissa CC:ssä (X74/CC)
- Tarkista syöttöväylä (X69)
- Tarkista johdotus:
- Syöttöväylän johdotus (X69)
- 5 V syötön johdotus (X74)
- Tarkista syöttöväylän kaapelin pituus (X69),
tarvittaessa tee kaksoisjohdotus
- Tarkista 5 V syöttöjännite X74:ssä jokaisessa CC:ssä
mikäli tarpeen, suurenna johdon poikkileikkauspintaa tai lyhennä kaapelia
- Tarkista kaapelin jännitteen vaimennus syöttömoduulin X74:n ja CC:n X74:n välillä
- Vaihda syöttömoduuli
- Vaihda viallinen laite (CC).
- Ota yhteys huoltoedustajaan ilmoittamalla hälytyksen numero ja jännitteen ID


Error description 21148

Error message

C039 Laitevika CC%d ryhmä-ID: %d

Cause of error

- CC-ohjausyksikössä on havaittu laitevirhe.

Error correction

- Vaihda viallinen laite/CC
- Lue loki
- Ota yhteys huoltoedustajaan


Error description 21149

Error message

94E0 Vaihto EnDat 2.2:sta 1 Vpp:een vaatii uudelleenalustuksen %s

Cause of error

- Koodaaja on vaihdettu EnDat 2.2:stä versioon 1 Vpp tai päinvastoin. Käyttö on uudelleenalustettava

Error correction

- Uudelleenalusta järjestelmä
- Peruuta akselivalinta MP10:llä (bitti x = 0)
- Poistu MP-editorista:
- Uudelleenaktivoi akseli MP 10:ssä (bitti x = 0) ja aseta MP118, bitti 3 haluttuun arvoon
- Poistu uudelleen MP-editorista
- tai uudelleenalusta järjestelmä


Error description 21169

Error message

A090 Käyttölukko turvaohjelmiston kautta

Cause of error

- Hätäseis aktivoitu (CC:llä)
- Käyttö on kytkettävä päälle, vaikka järjestelmä on "hätäseis"-tilassa ( "-ES.B" tai "-NE2" signaali on aktiivinen).
- Sisäinen ohjelmistovirhe

Error correction

- Tarkista johdotus.
- Tarkista ohjelmistoversio
- Ota yhteys huoltoedustajaan


Error description 21170

Error message

A091 Käyttölukko turvaohjelmiston kautta

Cause of error

- Hätäseis aktivoitu (MC:llä)
- Käyttö on kytkettävä päälle, vaikka järjestelmä on "hätäseis"-tilassa ( "-ES.A" tai "-NE1" signaali on aktiivinen).
- Sisäinen ohjelmistovirhe

Error correction

- Tarkista johdotus.
- Tarkista ohjelmistoversio
- Ota yhteys huoltoedustajaan


Error description 21171

Error message

A092 Käyttölukko turvaohjelmiston kautta

Cause of error

- Järjestelmätesti on aktiivinen
- Käyttöä kytketään päälle, vaikka järjestelmä on edelleen testiohjelmassa
- Sisäinen ohjelmistovirhe

Error correction

- Tarkista ohjelmistoversio
- Ota yhteys huoltoedustajaan


Error description 21172

Error message

A097 Käyttölukko karassa, SS2 reaktio aktiivinen

Cause of error

- Karakäytön oletettiin olevan päällekytketty, kun suojaovi oli auki, vaikka karan pysäytys2-reaktio on aktiivinen.
- Sisäinen ohjelmistovirhe

Error correction

- Tarkista ohjelmistoversio
- Ota yhteys huoltoedustajaan


Error description 21173

Error message

A098 Käyttölukko karalla, STO on aktiivinen

Cause of error

- Karakäytön oletettiin olevan päällekytketty, kun suojaovi oli auki, vaikka STO-turvatoiminto (turvapoistettu vääntömomentti) on yhä aktiivinen.
- Sisäinen ohjelmistovirhe

Error correction

- Tarkista ohjelmistoversio
- Ota yhteys huoltoedustajaan


Error description 21219

Error message

SAANTITASO: Toiminto lukittu

Cause of error

- Haluttu toiminto aktiivisessa käyttötasossa ACCESSLEVEL on lukittu

Error correction

- Vapauta toiminto käyttötason ACCESSLEVEL kautta


Error description 21223

Error message

Liian vähän muistitilaa (RAM).

Cause of error

MC:n työmuistissa (RAM) ei ole riittävästi kapasiteettia ohjauksen käyttämistä varten.

Error correction

Ota yhteys huoltoedustajaan.


Error description 21224

Error message

Yhteensopimaton oheislaite (%s)

Cause of error

Oheislaite on yhteensopiva tämän ohjausohjelmiston kanssa eikä niitä voi käyttää yhdessä.
Kyseinen laite on mainittu lisäinformaatiossa.

Error correction

- Vaihda laite
- Ota yhteys huoltoedustajaan


Error description 21232

Error message

Muunnospotentiometri?

Cause of error

- Akseleiden oletetaan olevan paikoitettuja, mutta syöttöarvo tai pikaliikkeen muunnoksen potentiometri on 0%.
- Karan oletetaan olevan käynnistynyt, mutta karan muunnoksen potentiometri on 0%.

Error correction

Suurenna kyseessä olevan muunnospotentiometrin asetusta.


Error description 21233

Error message

Työkalunpitimen kinematiikka puuttuu

Cause of error

- Työkalunpitimen kinematiikan hakupolku puuttuu
- Työkalunpitimen kinematiikan tiedosto puuttuu

Error correction

- Korjaa työkalunpitimen kinematikan polkua tai tiedoston nimeä
- Kopioi työkalunpitimen kinematiikka oikeaan hakemistoon
- Luo työkalunpitimen kinematiikan tiedosto


Error description 21254

Error message

Testiohjelmaa ei voi avata

Cause of error

Testiohjelma on jo avattu toisella käyttötavalla.

Error correction

Deaktivoi ohjelma valitsemalla toisen tiedoston vastaavalla käyttötavalla.


Error description 21255

Error message

Testiohjelmaa ei voi muodostaa

Cause of error

- Tiedoston saanti kiintolevylle ei ole mahdollista
- Määriteltyä mittapään tasoa ei voitu saavuttaa
- Kiinnityslaitteen kuvaus on viallinen

Error correction

- Yritä uudelleen luoda testiohjelma
- Muuta kiinnityslaitteen kosketuspisteitä tai mittapään tasoja
- Tarkista sisäänsyöttöjen tiedot kiinnityslaitteen määrittelyssä


Error description 21256

Error message

Testiohjelmaa ei voi suorittaa

Cause of error

Testausohjelmaa ei löytynyt.

Error correction

Yritä uudelleen luoda testausohjelma tai tarkista tiedot kiinnityslaitteen määrittelyssä.


Error description 21257

Error message

DCM: Kiinnittimet eivät ole aktiivisia

Cause of error

Kiinnityslaitteen määrittelyä ei voitu syöttää nykyiseen kinematiikan konfiguraatioon.

Error correction

Tarkista sisäänsyöttöjen tiedot kiinnityslaitteen määrittelyssä.


Error description 21258

Error message

Tiedosto ei ole olemassa

Cause of error

Kiinnityslaitteen määrittelyn tiedostoa ei voitu löytää.

Error correction

Mittaa uudelleen kiinnityslaite.


Error description 21260

Error message

SPLC-ohjelmistoa ei ole konfiguroitu

Cause of error

- SPLC-ohjelmaa ei löydetty
- SPLC-ohjelma puuttuu

Error correction

- Tarkista SPLC-ohjelman asetukset
- Ota yhteys huoltoedustajaan


Error description 21261

Error message

SPLC-aikakatkaisu MC:ssä

Cause of error

- Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan


Error description 21426

Error message

DCM: Epämääräisiä törmäysobjekteja

Cause of error

- Kahdella tai useammalla törmäysvalvotulla objektilla (CMO) on sama nimi eri CMO-määrittelytaulukoissa.

Error correction

- Anna törmäysvalvotuillle objekteille yksilölliset nimet
- Ota yhteys huoltoedustajaan


Error description 21662

Error message

10001 CC%2 Hälytys ohjelmatestiä varten

Cause of error

- Hälytys vapautettiin automaattisessa ohjelmistotestissä

Error correction

- Ota yhteys huoltoedustajaan


Error description 21663

Error message

10003 CC%2 Järjestelmävirhe muistin hallinnassa %3 %4

Cause of error

- Ohjausta ei ole sammutettu oikein
- Laiteongelma

Error correction

- Sammuta ohjaus, kytke se pois ja päälle.
- Ota yhteys huoltoedustajaan


Error description 21675

Error message

FS-toiminturvallisuus ei ole varmistettu

Cause of error

Tätä ohjausohjelmistoa voidaan käyttää vain testaustarkoitukseen!
Koneen toiminnallinen turvallisuus ei ole taattu!


Error description 21678

Error message

18001 Akselin %1 ohjelmatestin hälytys

Cause of error

- Hälytys vapautettiin automaattisessa ohjelmistotestissä

Error correction

- Ota yhteys huoltoedustajaan


Error description 21701

Error message

Rivin poisto ei sallittu

Cause of error

Olet yrittänyt poistaa rivin nykyisestä kursorin asemasta.

Error correction

Rivin poistaminen on sallittu vain tiedoston lopusta.


Error description 21712

Error message

Poiskytkentäprosessi ei mahdollinen

Cause of error

- PLC-ulostulo poiskytkentäprosessia varten on konfiguroitu virheellisesti.
- Koneparametrin MP4044 sisäänsyöttö on virheellinen

Error correction

- Ota yhteys huoltoedustajaan


Error description 21925

Error message

8068 CC%d Tuulettimen nopeus on pieni

Cause of error

- CC-ohjausyksikön tuulettimen pyörintänopeus on ylittänyt valvontakynnyksen

Error correction

- Tarkista tuuletin
- Vaihda ohjainyksikkö
- Ota yhteys huoltoedustajaan


Error description 21926

Error message

A099 CC%d Käyttölukko - poistamaton järjestelmävirhe

Cause of error

- Käytön päällekytkentä estettiin, koska esiintyi poistamaton järjestelmävirhe.

Error correction

- Tarkista järjestelmävirheen syy (katso lokin sisäänsyöttöä) ja korjaa, jos mahdollista.
- Ota yhteys huoltoedustajaan


Error description 21927

Error message

C005 CC-laite ei ole tuettu

Cause of error

- Asennettu NC-ohjelmisto ei tue CC-ohjaimen laiteversiota
- Virtalähdemoduuli (UV/UVR) ristiriidassa I2C-väylän kanssa

Error correction

- Tarkista NC-ohjelmistoversio
- Tarkista/vaihda X69-nauhakaapeli
- Vaihda virtalähteen moduuli (UV/UVR)
- Ota yhteys huoltoedustajaan


Error description 21928

Error message

E01A CC%d FS-konfiguraatiovirhe ERR-ID=%d ObjId=%d Param=%d

Cause of error

- SKERN:in siirretyt konfiguraatiotiedot sisältävät viallista tietoa.
ERR ID antaa tietoa viallisesta koneparametrista:
- On syötetty vialliset parametriarvot
- On esiintynyt sisäinen ohjelmistovirhe

Error correction

- Tarkista ERR ID:
- Ota yhteys huoltoedustajaan


Error description 21930

Error message

8910 Nopeus liian suuri roottorin aseman mittaukselle %s

Cause of error

- On havaittu erittäin suuri nopeus roottorin aseman mittauksen aikana
- Syy 1:
Roottorin asema on mitattu pystyakselilla ilman vastapainoa
- Syy 2:
Moottori on huonossa päällekytkentäasennossa. Akseli valvoo tiettyä asentoa.

Error correction

- Liittyen syyhyn 1:
Mittaa roottorin asento toisella menetelmällä. Vain menetelmät, jotka mittaavat roottorin asennon paikallaan, ovat sallittuja.
- Liittyen syyhyn 2:
Uudelleenaseta roottorin aseman mittaus
- Ota yhteys huoltoedustajaan


Error description 21931

Error message

92F0 Virheellinen akselimerkintä

Cause of error

- Virheellinen akselin määritelmä isäntä-orja-momenttikäytöllä
- Isäntä-orja-momenttiohjauksen akselit ovat sallittuja vain koodaajan sisäänsyötön seuraavilla pareilla:
6-akseli CC424:
X15 ja X17
X16 ja X18
8-akseli CC424:
X15 ja X17
X16 ja X18
X19 ja X80
X20 ja X81
10-akseli CC424:
X15 ja X17
X16 ja X18
12-akseli CC424:
X15 ja X17
X16 ja X18
X82 ja X84
X83 ja X85
14-akseli CC424:
X15 ja X17
X16 ja X18
X19 ja X80
X20 ja X81
X82 ja X84
X83 ja X85
16-akseli CC424:
X15 ja X17
X16 ja X18
X19 ja X80
X20 ja X81
X82 ja X84
X83 ja X85
X86 ja X88
X87 ja X89

Error correction

- Muuta akselimääritelmää
- Ota yhteys huoltoedustajaan


Error description 21932

Error message

A8E0 Aikakatkaisu jarrutuksen %.2s aikana

Cause of error

- Ohjatun pysäytyksen suurin sallittu aika (SS2 – jarrutus muodolla) on ylitetty

Error correction

- Tarkista parametriarvot:
MP527.x/MP528.x: Oletusaika akseleiden tuomiseksi ohjattuun pysäytykseen SS2-reaktiota varten
- Ota yhteys huoltoedustajaan


Error description 21934

Error message

A8F0 Käyttölukko %s - turvatoiminto STO on aktiivinen

Cause of error

- Käytön päällekytkentä estettiin, koska turvatoiminto STO on nyt aktiivinen tälle käytölle.
Jos viesti ilmestyy karan virranohjaimen säädön aikana, 'karan käynnistyspainiketta' painettiin, ennen kuin säätö käynnistettiin.

Error correction

- Paina 'karan käynnistyspainiketta' ennen karan säätämistä
- Ota yhteys huoltoedustajaan


Error description 21937

Error message

C6D0 Moottori %s ei pyöri

Cause of error

- Moottori ei pyöri ja nykyinen ohjain ei ole valmis
- Invertteri viallinen
- Moottori viallinen
- Väärä moottori osoitettu
- PWM-ulostulojen merkintä syötetty sisään väärin
- Moottorin virtakaapelit eivät sovi yhteen
- Moottorin koodaajan kaapeli ei sovi yhteen
- Virheellinen moottorin kytkentä.
- Moottori on ladattu maksimivääntömomentilla

Error correction

- Tarkista invertteri ja tarvittaessa vaihda se.
- Tarkasta moottori ja kaapeli
- Tarkista moottorin kuormitus
- Tarkista, voidaanko akselia ajaa vapaasti
- Tarkista koneparametrit
- Ota yhteys huoltoedustajaan


Error description 21938

Error message

8BF0 Karanopeus liian pieni %s

Cause of error

- Karan liikenopeus on liian hidas ylikuormituksesta johtuen
- Jos jyrsintäteho on liian korkea (suuri tehonkulutus), se laskee karan pyörintänopeutta

Error correction

- Vähennä pistosyvyyttä tai liikenopeutta
- Ota yhteys huoltoedustajaan


Error description 21948

Error message

MC-virhekäsky MC:ltä

Cause of error

- Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan


Error description 21949

Error message

Pikaliike konfiguroitu virheellisesti

Cause of error

- Syöttöarvon/karan muunnoksen potentiometrin viallinen konfiguraatio koneparametrin MP7620 avulla
- Koneparametrin MP7620 konfiguraatio on väärä kytketylle MB:lle tai TE:lle

Error correction

- Tarkista sisäänsyötöt koneparametrin MP7620 bitissä #5 ja bitissä #9
- Ota yhteys huoltoedustajaan


Error description 21963

Error message

E200 Aikakatkaisu hätäpysäytyksen (SS1) %.2s aikana

Cause of error

- Hätäjarrutusrampin pysäytyksen suurin sallittu jarrutusaika (SS1 reaktio) on ylitetty

Error correction

- Tarkista koneparametri
MP525.x/MP526.x: Oletusarvoinen aika pysähtymiselle hätäjarrutusrampilla SS1-reaktiota varten
- Ota yhteys huoltoedustajaan


Error description 21966

Error message

E01C CC%d Kielletty FS-toiminto ERR-ID=%d ObjId=%d Param=%d

Cause of error

- SPLC-ohjelma on pyytänyt kiellettyä turvatoimintoa parametrin PP_AxGrpStateReq kautta parametrissa ApiToSafety (symbolinen SPLC-muistiliitäntä ydinturvaohjelmistolle SKERN).
ERR-ID = Tarkka informaatio
ObjId = Virhettä aiheuttava akseliryhmä
Param = Riippuu ERR-ID:stä
ERR_ID:
100: Pyydettyä turvatoimintoa ei tueta
Param = Pyydetty turvatoiminto
200: Turvatoiminto SLI_S on pyydetty akseliryhmälle, joka ei ole karatyyppiä.
Param = Ei merkitystä
300: Turvatoiminto SLI_2, SLI_3 tai SLI_4 on pyydetty akseliryhmälle, joka ei ole karatyyppiä. Tämä turvatoiminto ei ole sallittu karoille.
Param = Pyydetty turvatoiminto
400: Turvatoiminto SLS_4 tai SLI_4 on pyydetty akseliryhmälle, joka ei ole käytössä.
Param = Pyydetty turvatoiminto
401: Turvatoiminnosta SLS_2, SLI_2, SLS_3 tai SLI_3 on pyydetty suora vaihto turvatoimintoon SLS_4 tai SLI_4. Tämä suora vaihto ei ole sallittu.
Parametri = Pyydetty turvatoiminto
402: Turvatoiminnosta SLS_4 tai SLI_4 on pyydetty suora vaihto turvatoimintoon SLS_2, SLI_2, SLS_3 tai SLI_3. Tämä suora vaihto ei ole sallittu.
Parametri = Pyydetty turvatoiminto
500: SPLC on pyytänyt turvatoimintoa STO tai STO_O akseliryhmälle, jonka käytöt ovat yhä ohjaussilmukassa. Pyydettyä turvatoimintoa voidaan pyytää vain, jos kaikki tämän akseliryhmän käytöt on kytketty pois päältä.
Parametri = Tarvittavan turvatoiminnon arvo

Error correction

- Tarkista ERR ID:
100 - Käytä vain niitä turvatoimintoja, joita tuetaan tällä ohjelmistotasolla.
200 - Pyydä turvatoimintoa SLI_S vain karojen akseliryhmille.
300 - Pyydä karoja varten vain SLI_S toimintoa.
400 - Älä pyydä turvatoimintoa, tai ota käyttöön bitti #0 parametrissa MP560 Bitti#0. (Tarkista käyttöönoton ennakkoedellytykset)
401 - Kytke käytöt päälle turvatoiminnon vaihdon ja pyydä SOS vähintään yhdelle työkierrolle.
402 - Katso 401
500 - Kytke pois päältä pysäytystoiminnoilla koneparametrilla PP_AxGrpStopReq.
- Ota yhteys huoltoedustajaan


Error description 22055

Error message

RINNAKKAISKÄYTTÖ EI MAHDOLLISTA

Cause of error

Olet yrittänyt seuraavaa, kun NC-ohjelma käynnistettiin tai PLC-paikoitus alkoi:
- kone- tai käyttäjäparametriluettelon muokkaus ja edistorin lopetus ilman END-käskyä.
- eri kinematiikan aktivointi koneelle.

Error correction

Odota, kunnes kappaleohjelman ajo on päättynyt, tai keskeytä NC-ohjelma ja toista haluamasi toimenpide.


Error description 22060

Error message

MC Wegüberschreitung bei SS2 %.2s

Cause of error

Kun jarrutus tapahtuu muodolla (SS2), suurin sallittu rata turvaperusteissa koneparametrissa SMP550.x on ylitetty.

Error correction

- Tarkista sisäänsyöttö koneparametrissa SMP550.x
- Ota yhteys huoltoedustajaan


Error description 22077

Error message

Konevaihto SOM_2/SOM_3:sta SOM_4:ään ei mahdollinen

Konevaihto SOM_4:sta SOM_2/SOM_3:een ei mahdollinen

Cause of error

- Operaation SOM_1 turvaperusteista tapaa ei ole valittu
- Esim. avainlukituskytkin 1 ei ole SOM_1-asennossa

Error correction

- Valitse operaation SOM_1 turvaperusteinen tapa
- Esim. avainlukituskytkin 1 ei ole SOM_1-asennossa


Error description 22079

Error message

Riittämätön RAM

Cause of error

- Ohjauksen saatavilla oleva RAM on riittämätön Python-käskylauseen aloittamiseksi työkalutaulukkoa varten
- RAM alle 512 MB

Error correction

- Muutettu RAM
- Ota yhteys huoltoedustajaan


Error description 22124

Error message

MC SPLC pyytää kelvottoman pysäytyksen reaktiota

Cause of error

- SPLC vaatii kelvottoman pysäytysreaktion (SS0, SS1, SS1F tai SS2) akselille/kararyhmälle
- Virhe SPLC-ohjelmassa

Error correction

- Tarkista SPLC-ohjelma.
- Ota yhteys huoltoedustajaan


Error description 22125

Error message

MC SPLC pyytää kelvottoman turvallisuuden toimintoa

Cause of error

- SPLC vaatii kelvottoman turvatoiminnon (SLI, SLS, STO, SOS tai AUTO) akselille/kararyhmälle
- Virhe SPLC-ohjelmassa

Error correction

- Tarkista SPLC-ohjelma.
- Ota yhteys huoltoedustajaan


Error description 22266

Error message

SPLC-ohjelmaa ei käännetä

Cause of error

- SPLC-ohjelmaa ei ole käännetty päällekytkennän jälkeen, se käännettiin virheillä tai sitä on muokattu edellisen kääntämisen jälkeen.

Error correction

- Tarkista SPLC-ohjelma.
- Ota yhteys huoltoedustajaan


Error description 22330

Error message

M94 ei mahdollinen

Cause of error

Olet yrittänyt pienentää kulma-akselin näyttö M94-koodilla niin, että liikealue on ylitetty.

Error correction

Muokkaa NC-ohjelmaa.


Error description 23611

Error message

Paikkataulukko lukittu

Cause of error

Työkalutiedostoa (TOOL_P.TCH) ei voi muokata, kun TNC suorittaa työkalukutsua. Ohjelmanäppäimen MUOKKAUS PÄÄLLE/POIS painallus saa aikaan tämän virheilmoituksen.

Error correction

Odota, kunnes työkalukutsu on suoritettu, ja paina sen jälkeen uudelleen ohjelmanäppäintä MUOKKAUS PÄÄLLE/POIS.


Error description 23636

Error message

Konejarrua ei voi deaktivoida %.2s

Cause of error

- Käyttö on kytkeytynyt päälle, vaikka akselin tai karan STO-turvatoiminto (turvamomentti pois) on yhä aktiivinen.

Error correction

- Sisäinen ohjelmistovirhe
- Ota yhteys huoltoedustajaan


Error description 23684

Error message

E01D CC%d SKERN Käynnistysvaatimus ei täyttynyt ID=%d, V=%d

Cause of error

- Työkiertokäytön käynnistysvaatimukset eivät täyty.

Error correction

- ID=1: Konfigurointi ei onnistunut.
Tarkista virheilmoituksen E01A tai E019 lisätiedot.
- ID=2: Tarkista, onko esiintynyt virheilmoitus E01E.
- ID=3: Sinun laiteversiosi ei täytä turvallisen käytön vaatimuksia.
- Ota yhteys huoltoedustajaan


Error description 23685

Error message

E01E CC%d SKERN Version vertailu epäonnistui

Cause of error

- SKERN-ohjelmiston versiovertailussa on löytynyt ero MC:n ja CC:n välillä.

Error correction

- Tarkista MC- ja CC-ohjelmistoversiot ja varmista, että käytössäsi on identtiset CC- ja MC-ohjelmistoversiot.
- Ota yhteys huoltoedustajaan


Error description 23686

Error message

E01F CC%d SPLC-ohjelma pyytää kelvotonta käyttötavan muutosta

Cause of error

- SPLC-ohjelma vaatii turvallisen käyttötavan kiellettyä vaihtamista päiväyksen ApiToSafety.PP_GenSOM kautta.

Error correction

- Tarkista SPLC-ohjelma. Seuraavat vaihdot eivät ole sallittuja:
S_MODE_SOM_2 -> S_MODE_SOM_4
S_MODE_SOM_3 -> S_MODE_SOM_4
S_MODE_SOM_4 -> S_MODE_SOM_2
S_MODE_SOM_4 -> S_MODE_SOM_3
- Ota yhteys huoltoedustajaan


Error description 23687

Error message

E020 CC%d Virheellinen SPLC-tieto ID=%d Info1=%d Info2=%d

Cause of error

- Kun SPLC:n työkiertotietoja tarkistettiin, löydettiin virhe.

Error correction

- Tarkista ohjelmistoversiot
- Ota yhteys huoltoedustajaan


Error description 23688

Error message

A900 S-liikealue ylittyi jarrutettaessa muodolla(SS2) %.2s

Cause of error

- Kun jarrutus tapahtuu muodolla (SS2), suurin sallittu rata turvaperusteissa koneparametrissa SMP550.x on ylitetty.

Error correction

- Tarkista parametriarvo:
SMP550.x: Akselikohtainen raja-arvo sallitulle maksimiradalle SS2-reaktion yhteydessä.
- Ota yhteys huoltoedustajaan


Error description 23691

Error message

C6E0 Akselin %.2s amplituditestin kierrosmitt.järj. virhe, testi %d

Cause of error

Koodaajan amplitudin valvonnan sisäinen testaus nopeuden sisääntuloissa on todennut virheen.
- Sisäänsyöttö parametrissa MP120/MP108 ei täsmää nopeuskoodaajan johdotukseen.
- Virheellinen sisäänsyöttö parametrissa MP2206 (esim. Z1-jäljityskäyttö valittu EnDat2.2-koodaajalle)
- Nopeuskoodaajan kaapeli on keskeytetty, tai koodaajan kaapeli on viallinen
- Moottorin koodaaja viallinen.
- CC-ohjausyksikkö on viallinen

Error correction

- Vertaa/tarkista sisäänsyöttö MP120 ja MP108 nopeusohjaimen kaapeliin
- Tarkista koneparametrin MP2206 sisäänsyöttö
- Tarkista nopeuskoodaajan kaapeli/vaihda kaapeli
- Vaihda nopeuskoodaaja
- Vaihda CC-ohjainyksikkö
- Ota yhteys huoltoedustajaan


Error description 23693

Error message

C6F0 Akselin %.2s amplituditestin asemamittausjärj. virhe, testi %d

Cause of error

Koodaajan amplitudin valvonnan sisäinen testaus aseman sisääntuloissa on todennut virheen.
- Sisäänsyöttö parametrissa MP110/MP108 ei täsmää asemankoodaajan johdotukseen.
- Virheellinen sisäänsyöttö koneparametrissa MP118 / bitti 3 (esim. analogiakoodaajan signaali valittu digitaalikoodaajalle)
- Asemankoodaajan kaapeli on keskeytetty, tai koodaajan kaapeli on viallinen
- Asemankoodaaja viallinen.
- CC-ohjausyksikkö on viallinen

Error correction

- Vertaa/tarkista sisäänsyöttö MP110 ja MP108 nopeusohjaimen kaapeliin
- Tarkista koneparametrin MP118 / bitin 3 sisäänsyöttö
- Tarkista asemankoodaajan kaapeli/vaihda kaapeli
- Vaihda asemankoodaaja
- Vaihda CC-ohjainyksikkö
- Ota yhteys huoltoedustajaan


Error description 23695

Error message

E110 Virran mittauksen aikakatkaisu %.2s

Cause of error

- Virran mittaus turvallisuuden itsetestauksen aikana ylittää määritellyn ajan

Error correction

- Sisäinen ohjelmistovirhe
- Ota yhteys huoltoedustajaan


Error description 23696

Error message

E130 Testivirta liian pieni %.2s

Cause of error

- Itsetoimisen turvatestin aikana tehdyssä virran mittauksessa mitattu testivirta on liian pieni.
- PWM-ulostulolla annettu käytön valtuutus puuttuu virran mittaushetkellä.
- Virtasensori on viallinen

Error correction

- Kytke virran mittaus pois päältä kokeiluluonteisesti parametrin SMP560 bitin 5 = 1 asetuksella. Tuloksena saatu virheilmoitus antaa tietoa virheellistä käytön valtuutuksen signaalista.
- Tarkista virtasensori
- Ota yhteys huoltoedustajaan


Error description 23698

Error message

94F0 Kelvoton vääntökompensaatio %s

Cause of error

- Vääntökompensaatio on konfiguroitu, mutta järjestelmä on yksikoodijärjstelmä.
- Vääntökompensaatio on konfiguroitu, mutta luistokitkan kompensaatiota ei ole konfiguroitu.

Error correction

- Deaktivoi vääntökompensaatio koneparametrilla MP2640 = 0.
- Määrittele asemankoodaajien sisääntulojen ja akseleiden välinen osoitus koneparametrissa MP110 (jos asemankoodaaja on olemassa), ja syötä kitkakomepnsaatio parametriin MP2614.
- Ota yhteys huoltoedustajaan


Error description 23700

Error message

9510 PWM-taajuuden muutos aktiivisen servo-ohjauksen aikana %.2s

Cause of error

- PWM-taajuutta (MP2180) ei saa muuttaa käytön tai vastaavan käytön ollessa vielä ohjaussilmukassa.
Vastaava akseli:
X51 - X52
X53 - X54
X55 - X56
X57 - X58
X80 - X81
X82 - X83
X84 - X85

Error correction

- Deaktivoi käyttöohjain ennen koneparametrin MP2180 vaihtamista
- Ota yhteys huoltoedustajaan


Error description 23720

Error message

Umlautit ei sallittu!

Cause of error

Olet yrittänyt kopioida tiedoston, jonka nimessä on umlautteja.

Error correction

- Käytä tiedostonimeä ilman umlautteja.
- Käytä toimintoa "Valitse kohdehakemisto" tiedoston kopioimiseen. Sen tuloksena kopioidaan tiedosto alkuperäisellä tiedostonimellä (umlauteilla).


Error description 23756

Error message

Toiminto ei sallittu kiertoakselille

Cause of error

Olet yrittänyt asettaa todellisaseman lineaariakselissa paletin esiasetukseksi paletin esiasetustaulukossa.
Aseman talteenotto on sallittu vain kiertoakselilla.

Error correction

- Paletin esiasetukset lineaariakselissa on tehtävä käyttämällä kosketustyökiertoja.
- Sijoita kursori kiertoakselin sarakkeeseen ja toteuta toiminto uudelleen.


Error description 23767

Error message

Muokkaus ei sallittu

Cause of error

Olet yrittänyt muokata tiedostoa, joka on valittu jatkuvan ohjelmanajon tai yksittäislauseajon käyttötavalla.

Error correction

- Valitse toinen tiedosto jatkuvan ohjelmanajon tai yksittäislauseajon käyttötavalla.
- Muokkaa suoraan jatkuvan ohjelmanajon tai yksittäislauseajon käyttötavalla.


Error description 23768

Error message

QR-parametrit ei palautettavia

Cause of error

Ohjaus ei pystynyt palauttamaan pysyviä QR-parametreja virtakatkoksen jälkeen.

Error correction

- Tallenna QR-parametrit uudelleen.
- Jos virhe esiintyy toistuvasti, ota yhteys huoltoedustajaan.


Error description 23780

Error message

C710 Virhe käytön vaihdossa %.2s

Cause of error

- Käyttöyksikköä ei voitu hidastaa arvoon 0 rpm ajassa, joka on konfiguroitu koneparametrissa MP2173.x.
- Mahdolliset syyt:
- Virtamoduulin IGBT kytkeytyi pois päältä.
- Koneparametri MP2173.x on asetettu virheellisesti.
- Sallittu kuormitus on ylitetty.

Error correction

- Tarkista koneparametri MP2173.x
- Tarkista kuormitus
- Vaihda CC-ohjainyksikkö
- Ota yhteys huoltoedustajaan


Error description 23782

Error message

9520 Virhesyöttö parametrissa MP2173 %.2s

Cause of error

- Koneparametrissa MP2173.x on konfiguroitu ajaksi nolla. Syötetyn ajan tulee mahdollistaa turvallinen jarrutusprosessi.
- Jotta estettäisiin akseleiden/karan jarruttamaton heitto ilman mekaanista jarrutusta, koneparametriin MP2173.x asetetun ajan on oltava suurempi kuin akseleiden suurin mahdollinen jarrutusaika, joka voi tapahtua sähköjarrutuksessa.

Error correction

- Syötä sopiva arvo koneparametriin MP2173
- Ota yhteys huoltoedustajaan


Error description 23784

Error message

Koneen kelvoton SPLC-käyttötapa

Cause of error

- Virhe SPLC-ohjelmassa
- SPLC pyytää kelvotonta käyttötapaa
Kelvolliset tavat ovat SOM_1, SOM_2, SOM_3, SOM_4
- Sisäinen ohjelmistovirhe

Error correction

- Tarkista SPLC-ohjelma.
- Ota yhteys huoltoedustajaan


Error description 23830

Error message

HSCI/Profibus: konfiguraatiovirhe

Cause of error

- HSCI/Profibus-konfiguraatiotiedostoa ei ole syötetty OEM.SYS-tiedostoon (salakoodi: IOCCFG= / PROFIBUSCFG=)
- HSCI/Profibus-konfiguraatiotiedostoa ei ole löydetty tai se on viallinen

Error correction

- Ota yhteys huoltoedustajaan


Error description 23832

Error message

MC-akseliryhmä konfiguroitu väärin %d

Cause of error

- Eri tyyppiset akselit on konfiguroitu akseliryhmän sisällä (esim. NC-akselit ja PLC-akselit tai NC-akselit ja karat)

Error correction

- Tarkista koneparametrit SMP600, SMP601 ja MP100
- Sisäinen ohjelmistovirhe
- Ota yhteys huoltoedustajaan


Error description 23835

Error message

Virhe itsetestauksessa

Cause of error

Kelvoton lause itsetestauksessa. Testiä ei voi suorittaa tai ei voi jatkaa. Ohjaus on virhetilassa eikä ole sallittu itsetestausta varten.

Error correction

- Tarkista kaikki kaapelikytkennät ja laitteet
- Tarkista hätäseis-painikkeen asema
- Tarkista työtilan ovi. Sen tulee olla kiinni
- Tarkista PLC-ohjelma. Katkaisusignaaleja ja hätäpysäytyssignaaleja ei saa manipuloida ennen kuin nNN_GenNcInitialized asetetaan.
- Ota yhteys huoltoedustajaan


Error description 23945

Error message

MC-järjestelmäkello MC ei sama kuin SKERN MC

Cause of error

- MC ei suurenna sisäistä vahtikoiran laskenta-arvoa
- On olemassa MC-laitevika tai sisäinen ohjelmistovika

Error correction

- Käynnistä ohjaus uudelleen
- Ota yhteys huoltoedustajaan


Error description 23946

Error message

MC-järjestelmäkello MC ei sama kuin SPLC MC

Cause of error

- MC ei saa viestejä SPLC MC:stä
- On olemassa SPLC MC -laitevika tai sisäinen ohjelmistovika

Error correction

- Käynnistä ohjaus uudelleen
- Ota yhteys huoltoedustajaan


Error description 23947

Error message

MC-järjestelmäkello MC ei sama kuin SPLC CC

Cause of error

- MC ei saa viestejä SPLC CC:stä
- On olemassa SPLC CC -laitevika tai sisäinen ohjelmistovika

Error correction

- Käynnistä ohjaus uudelleen
- Ota yhteys huoltoedustajaan


Error description 23949

Error message

Työkalun säde liian suuri

Cause of error

- Yhdessä työkierroista 251 ... 254 määrittelemäsi mitat ovat liian pieniä.
- Yhdessä työkierroista 251 ... 254 määrittelemäsi poikittainen ylimitta on liian suuri.

Error correction

- Käytä pienempää työkalua
- Pienennä ylimittaa.


Error description 23950

Error message

Sisäänpistotyyppi ei mahdollinen

Cause of error

Jossakin työkierroista 251 ... 254 olet määritellyt pistomenetelmän, joka ei ole mahdollinen työkierrossa määritellyillä mitoilla.

Error correction

Käytä pienempää työkalua tai toista pistomenetelmää.


Error description 23951

Error message

Sisäänp.kulma väärin määritelty

Cause of error

Olet määritellyt virheellisen pistokulman (työkalutaulukon KULMÄ-sarake) valitulle pistomenetelmälle.

Error correction

Määrittele pistokulma suuremmaksi kuin 0° pienemmäksi kuin 90°.


Error description 23952

Error message

Aukkokulma määrittelemättä

Cause of error

Olet määritellyt työkierrossa kulmapituudeksi 0°.

Error correction

Määrittele kulmapituus suuremmaksi kuin 0° työkierron määrittelyssä.


Error description 23953

Error message

Uran leveys liian suuri

Cause of error

Olet määritellyt ympyräuran leveyden yhtä suureksi kuin jakopympyrän halkaisija.

Error correction

Syötä uran leveydeksi pienempi arvo kuin jakoympyrän halkaisija työkierron määrittelyssä.


Error description 23960

Error message

MC-virhe ristiinvertailun aikana: %s

Cause of error

- Ristiinvertailu MC:n ja CC:n turvaperusteisten tietojen välillä on raportoinut virheitä
- Ohjelmointiliitännän tiedot SPlcApiFromSaftey (NN_xxx) ovat erilaiset MC:llä ja CC:llä
- Ohjelmointiliitännän tiedot SPlcApiToSaftey (PP_xxx ovat erilaiset MC:llä ja CC:llä
- Laitevika- Sisäinen ohjelmistovirhe

Error correction

- Ota yhteys huoltoedustajaan


Error description 23961

Error message

MC Turvaulostulo ei sama: %s

Cause of error

- Takaisinlukutulostuksen ristiinvertailu raportoi virheitä
- Laite viallinen.
- Sisäinen ohjelmistovirhe

Error correction

- Tarkista johdotus.
- Ota yhteys huoltoedustajaan


Error description 23967

Error message

Määrittelyä ei löydy

Cause of error

Moottorin, tehoasteen tai virtalähteen syötettyä nimeä ei löydy.

Error correction

- Päivitä taulukot
- Hae toinen nimi
- Tarkista oikeinkirjoitus (huomioi isot ja pienet kirjaimet).


Error description 23993

Error message

Parametrisointivirhe Python-kirjoituksessa

Cause of error

- PYTHON.SYS kutsui viallista Python-käskylausetta
- Python-käskylause ei pystynyt ratkaisemaan määriteltyjä parametreja
- Käynnissä olevien Python-prosessien maksimilukumäärä on jo saavutettu

Error correction

- Tarkista viallinen Python-käskylause
- Tarkista Python-käskylauseen kutsuparametrit
- Ota yhteys huoltoedustajaan


Error description 24013

Error message

MC +3.3V toleranssin ulkona

Cause of error

- MC:n sisäinen +3.3 V virransyöttö on sallitun toleranssialueen ulkopuolella.

Error correction

- Vaihda viallinen laite (MC).
- Ota yhteys huoltoedustajaan


Error description 24014

Error message

MC +3,3 V-PIC toleranssin ulkona

Cause of error

- PIC:n sisäinen +3.3 V virransyöttö on sallitun toleranssialueen ulkopuolella.

Error correction

- Vaihda viallinen laite (MC).
- Ota yhteys huoltoedustajaan


Error description 24015

Error message

MC +12V toleranssin ulkona

Cause of error

- MC:n sisäinen +12 V virransyöttö on sallitun toleranssialueen ulkopuolella.

Error correction

- Vaihda viallinen laite (MC).
- Ota yhteys huoltoedustajaan


Error description 24016

Error message

MC Tuulett. 1 nopeus liian hidas

Cause of error

- MC:n sisäinen tuuletin 1 on sallitun toleranssialueen (liian hidas).

Error correction

- Vaihda viallinen laite (MC).
- Ota yhteys huoltoedustajaan


Error description 24017

Error message

MC +5V toleranssi ulkona

Cause of error

- MC:n sisäinen +5 V virransyöttö on sallitun toleranssialueen ulkopuolella.

Error correction

- Vaihda viallinen laite (MC).
- Ota yhteys huoltoedustajaan


Error description 24024

Error message

Työkalutiedot ristiriitaisia

Cause of error

Työkalu, jonka tiedot eivät täsmää kosketuspään kalibroimiin tietoihin, on aktiivinen.

Error correction

Siirrä kosketuspään kalibroidut tiedot työkalutaulukkoon ja lataa muutetut tiedot toteuttamalla TOOL CALL -käsky.


Error description 24074

Error message

MC tuuletinta ei tunnistettu

Cause of error

- Laite (MC) viallinen.

Error correction

- Vaihda viallinen laite (MC).
- Ota yhteys huoltoedustajaan


Error description 24075

Error message

MC Tuulett. 2 nopeus liian hidas

Cause of error

- MC:n sisäinen tuuletin 2 on sallitun toleranssialueen (liian hidas).

Error correction

- Vaihda viallinen laite (MC).
- Ota yhteys huoltoedustajaan


Error description 24128

Error message

MC todellisarvon mittausvirhe %d %.2s

Cause of error

Koodaaja raportoi sisäisen virheen todellisessa arvon vastaanotossa

Error correction

Ota yhteys huoltoedustajaan.


Error description 24130

Error message

MC akseli %.2s servo-ohjauksessa

Cause of error

- SPLC-ohjelma pyytää STO-turvatoimintoa, vaikka akseli on yhä servo-ohjauksessa.
- Sisäinen ohjelmistovirhe

Error correction

Ota yhteys huoltoedustajaan.


Error description 24131

Error message

MC kara %.2s servo-ohjauksessa

Cause of error

- SPLC-ohjelma pyytää STO-turvatoimintoa, vaikka kara on yhä servo-ohjauksessa.
- Sisäinen ohjelmistovirhe

Error correction

Ota yhteys huoltoedustajaan.


Error description 24188

Error message

SPLC Def-tiedostoversio väärä

Cause of error

- NC-ohjelmiston versiota on muutettu koneen turvahyväksynnän jälkeen.
- NC-ohjelmistoversio ja käytettävän tiedoston versio, SplcApiMarker.def, eivät täsmää.

Error correction

- Siirrä asennetulle NC-ohjelmiston versiolle sopiva tiedosto SplcApiMarker.def SPLC-projektiin.
- Syötä vakion SPLC_API_VERSION arvo tästä tiedostosta turvaperusteiseen koneparametriin SMP693.x
- Toista turvatarkistus ja koneen hyväksyntä sopivilla asiayhteyksillä.
- Ota yhteys huoltoedustajaan


Error description 24189

Error message

Virhe SPLC-konfiguraatiotiedoissa

Cause of error

- SPLC:n konfiguraatiotiedot ovat väärin. PLC-ohjelmaa ei voi kääntää, ennen kuin nämä tiedot korjataan.

Error correction

- Korjaa SPLC:n konfiguraatiotiedot. Huomaa tätä koskevat muut virheilmoitukset.
- Ota yhteys huoltoedustajaan


Error description 24191

Error message

Asetus-/todellisnopeuden %.2s MC-liikapoikkeama

Cause of error

- Turvatoiminto raportoi virheen "todellisen ja asetun nopeusarvon vertailu"
- Todellisen ja asetetun nopeusarvon sallittu ero (SMP643.x) ylittää parametrissa SMP644.x sallitun ajan

Error correction

- Tarkista syötöt turvasidonnaisissa koneparametreissa MP585.x ja MP586.x
- Ota yhteys huoltoedustajaan


Error description 24360

Error message

Turvallisen ulostulon virhetila %s

Cause of error

- Ilmoitettu SPLC-ulostulo on looginen 1 (+24 V), vaikka SPLC määrittelee loogisen 0 (0 V) ulostulolle.
- Viallinen johdotus (oikosulku +24 V:iin)
- PLD-moduli viallinen

Error correction

- Tarkista johdotus.
- Vaihda viallinen PLD-moduli
- Ota yhteys huoltoedustajaan


Error description 24375

Error message

E01B CC%d SPLC-ohjelmavirhe ERR-ID=%d ObjId=%d Param=%d

Cause of error

- SPLC-ohjelma on löytänyt kielletyn arvon AP-merkitsijässä tai API-sanassa koneparametrissa ApiToSafety (SPLC:n symbolinen muistiliitäntä turvaohjelmistoon SKERN).
Lisätiedot antavat tarkkaa informaatiota:
ERR-ID = Tarkka informaatio
ObjId = Riippu ERR-ID:stä
Param = Riippuu ERR-ID:stä
ERR_ID:
100: PP_AxGrpStateReq - Aluerikkomus SPLC-CC
ObjektID = Akseliryhmä
Parametri = Tarvittavan turvatoiminnon arvo
200: PP_AxGrpActivate - Kielletyn merkitsimen arvo
ObjektID = Akseliryhmä
Parametri = 1 - SPLC CC -merkitsimen arvo kielletty
= 2 - SPLC MC -merkitsimen arvo kielletty
300: PP_AxFeedEnable - Kielletyn merkitsimen arvo
ObjektID = Akseli
Parametri = 1 - SPLC CC -merkitsimen arvo kielletty
= 2 - SPLC MC -merkitsimen arvo kielletty
400: PP_AxGrpStopReq - Aluerikkomus SPLC CC
ObjektID = Akseliryhmä
Parametri = Tarvittavan turvatoiminnon arvo
500: PP_AxGrpPB - Kielletyn merkitsimen arvo
ObjektID = Akseliryhmä
Parametri = 1 - SPLC CC -merkitsimen arvo kielletty
= 2 - SPLC MC -merkitsimen arvo kielletty
600: PP_GenFB_NCC - Kielletyn merkitsimen arvo SPLC CC
ObjektID = Ei merkitystä
Parametri = Ei merkitystä
700: PP_GenCVO - Kielletyn merkitsimen arvo
ObjektID = Ei merkitystä
Parametri = 1 - SPLC CC -merkitsimen arvo kielletty
= 2 - SPLC MC -merkitsimen arvo kielletty
800: PP_AxGrpPermitDrvOn - Kielletyn merkitsimen arvo
ObjektID = Akseliryhmä
Parametri = 1 - SPLC CC -merkitsimen arvo kielletty
= 2 - SPLC MC -merkitsimen arvo kielletty
900: PP_GenMKG - Kielletyn merkitsimen arvo SPLC CC
ObjektID = Ei merkitystä
Parametri = Ei merkitystä
1000: PP_GenTBRK - Kielletyn merkitsimen arvo SPLC CC
ObjektID = Ei merkitystä
Parametri = Ei merkitystä

Error correction

- Asettaaksesi API-sanat käytä vain tiedostossa 'SPlcApiMarker.def' olevaa peruspistettä vastaavia määritelmiä.
- Tarkista API-sanan aluerajat.
- Tarkista API-merkitsimeen määritellyt arvot.
- Ota yhteys huoltoedustajaan


Error description 24394

Error message

Taso ei määritettävissä

Cause of error

Olet määritellyt PLANE POINTS -toiminnossa pisteet, jotka eivät salli tason laskentaa.

Error correction

Korjaa pisteet PLANE POINTS -toiminnossa.


Error description 24407

Error message

C02F Virhe ohjauksen käyntiinajon aikana

Cause of error

- Sisäinen ohjelmavirhe kohteissa MC, CC tai HSCI-osallislaite (RunUp)

Error correction

- Ota yhteys huoltoedustajaan


Error description 24408

Error message

8069 IGBT-virhe syöttömoduulissa

Cause of error

- Syöttömoduuli kytkeytyi pois päältä IGBT-virheellä (ylikuormitus).

Error correction

- Tarkista akseleiden ja karan virrankulutus
- Vaihda virtalähteen moduli
- Ota yhteys huoltoedustajaan


Error description 24410

Error message

C700 DQ-ALM: Verkkovirtahäiriö %.2s

Cause of error

- Virtahäiriö on havaittu kohteen DRIVE-CLiQ regenerointimoduulissa ALM.
- Virtajännitteen syöttö on häiriintynyt.

Error correction

- Tarkista verkkojännitteen suojalaitteet.
- Tarkista verkkojännitteen johdotus.
- Ota yhteys huoltoedustajaan


Error description 24414

Error message

9500 DQ: Taajuusmuuttajaa ei löydy %.2s

Cause of error

- Tiedonsiirtoa näytettävän akselin invertterin akssa ei pystytty perustamaan.
- DRIVE-CLiQ-piiri ei ole kytketty tai on kytketty väärin.
- Invertterin syöttöjännite on katkaistu.
- Invertteri on viallinen
- MP120.x / MP121.x on virheellinen.

Error correction

- Tarkista kaapeli.
- Tarkista invertterin syöttöjännite.
- Tarkista sisäänsyöttö koneparametrissa MP120.x tai MP121.x
- Ota yhteys huoltoedustajaan


Error description 24416

Error message

94D0 DQ-ALM: Tarkista parametrit %.2s

Cause of error

- Virheellinen syöttömoduuli valittu koneparametrissa MP2198.x.
- Syöttömoduulia ei ole syötetty syöttömoduulitaulukossa Supply.Spy.

Error correction

- Valitse oikea virtamoduuli koneparametrissa MP2198.x.
- Ota yhteys huoltoedustajaan


Error description 24418

Error message

8680 DQ-taajuusmuuttaja %.1s: maksimivirtarajoitus

Cause of error

- Invertteristä luettu maksimivirta on pienempi kuin invertteritaulukon maksimivirta.
- PWM-taajuudella > 4 kHz: ulostulovirtaa on vapautunut liian paljon.
- Invertterin sallittu kuormitus on ylitetty.

Error correction

- Pienennä PWM-taajuutta.
- Vähinnän invertterin syöttökuormitusta
- Ota yhteys huoltoedustajaan


Error description 24423

Error message

8B90 Virranohjain ei valmis %.2s

Cause of error

- Virhekoodi: %x
- Virtamoduuli tai virranohjain ei ole valmis päällekytkennän jälkeen.
- Käyttöyksikkö ei ole pysähdyksissä, kun se on päällekytkettynä.

Error correction

- Ota yhteys huoltoedustajaan
- Tarkista pulsinesto.
- Tarkista pyörintänopeussyöttö


Error description 24424

Error message

10004 CC%2 Aktiivinen käyttö katkaisuprosessin aikana

Cause of error

- Käyttö oli yhä takaisinkytkentäsilmukassa katkaisuprosessin aikana
- Käyttö päälle kytkettynä katkaisuprosessin aikana

Error correction

- Tarkista PLC-ohjelma.
- Ota yhteys huoltoedustajaan


Error description 24425

Error message

1800B Aks. %1 invertterikatkaisu yli -STO.A.x (signaali: %4)

Cause of error

- Taajuusmuuttaja on kytkeytynyt pois päältä ohjauksen sisäisen signaalin kautta:
1 = "-STO.A.MC.WD"
2 = "-STO.A.P.x"
3 = "-STO.A.PIC"
4 = "-STO.A.CC"

Error correction

- Tarkista parametrin MP_delayTimeSTOatSS1 syöte ja tarvittaessa suurenna arvoa (tässä parametroidun ajan on oltav suurempi kuin parametrin MP_vCtrlSwitchOffDelay syöte).
- Ota yhteyttä asiakaspalveluun.


Error description 24426

Error message

1800C Vaatimuksena moottorin %1 uudelleenalustus

Cause of error

- Käytön tulee olla uudelleenalustus, koska maksimaalinen koodaajan taajuus (MP 2561.x, bitti 0) on muuttunut

Error correction

- Uudelleenalusta koodaaja
- Peruuta akselivalinta MP10:llä (bitti x = 0)
- Poistu MP-editorista:
- Uudelleenaktivoi akseli MP 10:ssä (bitti x = 0) ja aseta MP118, bitti 3 haluttuun arvoon
- Poistu uudelleen MP-editorista
- tai uudelleenaseta ohjaus (uudelleenaloitus)
- Ota yhteys huoltoedustajaan


Error description 24428

Error message

1800D Anturin taajuutta arvoon 800 kHz ei tueta %1

Cause of error

- Koodaajan maksimitaajuus 800 kHz valittiin moottorin koodaajalle (MP 2561.x, bitti 0 = 1)
Laitteisto ei tue tätä taajuutta.

Error correction

- Aseta koodaajan maksimitaajuudeksi 500 kHz (MP 2561.x, bitti 0 = 0)
- Ota yhteys huoltoedustajaan


Error description 24430

Error message

1800E Liiallinen moottorin anturitaajuus %1

Cause of error

- Sallittu koodaajan taajuus moottorin koodaajan sisääntulossa ylitettiin selvästi.
Valvontarajat ovat:
- MP 2561.x, bitti 0 = 0: 600 kHz
- MP 2561.x, bitti 0 = 1: 1000 kHz

Error correction

- Vähennä moottorin maksiminopeutta
- Aseta moottorin koodaajan syöttöpiirin parametri suurelle taajuudelle (ei CC 424): MP 2561.x, bitti 0 = 1
- Ota yhteys huoltoedustajaan


Error description 24438

Error message

Tiedostosisältö viallinen

Cause of error

TNC havaitsi virheet tiedoston tai taulukon lukemisen aikana.

Error correction

- Tarkista tiedoston sisällön oikeellisuus
- Tarkasta taulukkosarakkeiden sallitut sisääntuloalueet


Error description 24469

Error message

18003 cmp-tiedoston kv-kerroin ei yhtäsuuri kuin MP %1

Cause of error

- kv-kertoimet cmp-tiedostossa ja parametritiedostossa ovat erilaiset

Error correction

- Muuta koneparametritiedoston kv-kerroin (MP1510) samaksi kuin cmp-tiedoston (MP2260) arvo.
- Ota yhteys huoltoedustajaan


Error description 24471

Error message

18004 cmp-tiedoston ki-kerroin ei yhtäsuuri kuin MP %1

Cause of error

- ki-kertoimet cmp-tiedostossa ja parametritiedostossa ovat erilaiset

Error correction

- Muuta parametritiedoston ki-kerroin (MP2510) samaksi kuin cmp-tiedoston (MP2260) arvo.
- Ota yhteys huoltoedustajaan


Error description 24473

Error message

18009 Yhteysvirhe, EnDat-moott. anturi %1, virhekoodi %4

Cause of error

- EnDat-moottorikoodaajassa on ilmennyt virhe
- Virhekoodi kuvaa syytä:
- 101 ja 102:
Koodaaja on synnyttänyt sisäisen virheilmoituksen. Myöhempi hälytys 0x1800F kuvaa tarkan syyn.
- 103, 104 ja 105:
Tiedonsiirrossa on ilmennyt virhe.
Mahdolliset syyt:
- Viallinen koodaajan piiri
- Koodaajan viiva ei ole sopiva digitaaliseen EnDat-tiedonsiirtoon suurella kellotaajuudella
- Häiriöitä koodaajan piirissä (esim. puutteellisen suojauksen takia)

Error correction

- Tarkista lisätiedot hälytysviestistä 0x1800F
- Tarkista koodaajan piiri
- Tarkista, sopiiko koodaajan piiri digitaaliseen siirtoon suurella taajuudella
- Vaihda koodaaja
- Vaihda viallinen laite (CC).
- Ota yhteys huoltoedustajaan


Error description 24474

Error message

A8A0 CC paikoitusarvojen %.2s liian suuri poikkeama

Cause of error

- Paikoitusarvojen turvatoiminnon asetus-/todellisarvon valvonta on varmistanut liian suuren poikkeaman.
- Moottori liikkuu, vaikka luisti ei, tai päinvastoin.
- Mekaanisen liikkeen välitys on keskeytynyt
- Mekaanisen välityksen komponenttien lämpölaajeneminen
- Moottorin välityssuhde paikoituskoodaajaan on virheellinen (MP1054)
- Sisäänsyötöt MP331 tai MP332 ovat viallisia
- Asemankoodaajan virheellinen asennus kuularuuvilla
- Sisäänsyöttö turvakoneparametriin SMP641.x on liian pieni

Error correction

- Tarkista mekaanisen liikkeen vaihteensiirto
- Tarkista koodaajan kiinnitys
- Tarkasta mekaanisen vaihteensiirron komponenttien lämpölaajeneminen (esim. kuularuuvin pyörintä)
- Tarkista moottorin välityssuhde paikoituskoodaajaan
- Tarkista paikoituskoodaajan asennus kuularuuvilla
- Ota yhteys huoltoedustajaan


Error description 24476

Error message

E210 Aikakatkaisu pysäytyksen aikana %.2s

Cause of error

- Suurin sallittu aika moottorin pysäytykselle on ylitetty

Error correction

- Tarkista turvakoneparametrit:
MP523: Ohjatun pysäytyksen aika akseleita varten
MP524: Ohjatun pysäytyksen aika karaa varten
- Ota yhteys huoltoedustajaan


Error description 24477

Error message

C011 Ohjelmiston synkr.virhe

Cause of error

- Laitekeskeytyksen puute DSP-aloituksen jälkeen (>900[ms])
- MC:n synkronointikäsky puuttuu ennen käytön päällekytkentää
- Laite viallinen (MC tai CC).

Error correction

- Vaihda laite (CC tai CC).
- Ota yhteys huoltoedustajaan


Error description 24478

Error message

E018 CC%d SPLC-virhe ERR-ID=%d SST0=%d SST1=%d OUT=%d

Cause of error

- Virhe SPLC-käyntiaikaohjelmassa
Hälytystunnuksen 100, 101, 102 ja 200 - 206 merkitys:
Sisäinen ohjelmistovirhe
Hälytystunnuksen 103 merkitys:
Numeron 'OUT' kanssa toteutetun ulostulon takaisinluvun arvo on '1', vaikka SPLC:n käsky tälle ulostulolle oli '0'.

Error correction

- Mittaus hälytystunnukselle 100, 101, 102 ja 200 - 206:
Ota yhteys huoltoedustajaan.
- Mittaus hälytystunnukselle 103:
Tarkista, onko numeron 'OUT' kanssa toteutettavassa ulostulossa oikosulku +24 V:iin. Jos näin ei ole, ota yhteys huoltoedustajaan.


Error description 24479

Error message

A084 S-aikakatkaisu pysäytysreaktiossa SS2 %d ObjId=%d

Cause of error

- Akseliryhmän (= ObjId) ohjatun pysäytyksen suurin sallittu aika (SS2 – jarrutus muodolla) on ylitetty. Suurin sallittu aika on 30 sekuntia.

Error correction

- Tarkista SPLC-ohjelma ja PLC-ohjelma
- Ota yhteys huoltoedustajaan


Error description 24483

Error message

1800A Yhteysvirhe, EnDat-paikoitusanturi %1, virhekoodi %4

Cause of error

- EnDat-paikoituskoodaajassa on ilmennyt virhe
- Virhekoodi kuvaa syytä:
- 101 ja 102:
Koodaaja on synnyttänyt sisäisen virheilmoituksen. Myöhempi hälytys 0x18010 kuvaa tarkan syyn.
- 103, 104 ja 105:
Tiedonsiirrossa on ilmennyt virhe.
Mahdolliset syyt:
- Viallinen koodaajan piiri
- Koodaajan viiva ei ole sopiva digitaaliseen EnDat-tiedonsiirtoon suurella kellotaajuudella
- Häiriöitä koodaajan piirissä (esim. puutteellisen suojauksen takia)

Error correction

- Tarkista lisätiedot hälytysviestistä 0x18010
- Tarkista koodaajan piiri
- Tarkista, sopiiko koodaajan piiri digitaaliseen siirtoon suurella taajuudella
- Vaihda koodaaja
- Vaihda viallinen laite (CC).
- Ota yhteys huoltoedustajaan


Error description 24484

Error message

Työkalun/terän no. virhejärjestely

Cause of error

AFC: AFC-asetuksissa nykyisen lastun numeron määrittely nykyiselle työkalulle on viallinen.

Error correction

Toista opetusprosessi.
TNC uudelleenasettaa nykyisen lastun automaattisesti asetukseen "Opeta".


Error description 24502

Error message

Tuntematon laite HSCI-väylällä (%s)

Cause of error

NC-ohjelmisto tunnistaa jokaisen liitetyn laitteen laitetaulukon mukaan.
Taulukko kertoo, tukeeko ohjaukseen asennettu ohjelmistoversio laitetta.
HSCI-väylään on liitetty laite, jota ohjelmistoversio ei tue tai jota ei ole vielä määritelty laitetaulukkoon.
Kyseinen laite on määritelty lisätiedoissa.
Kun palautetaan sellainen varmuuskopio, jonka on luonut vanhempi ohjelmistoversio, laitetaulukko voi ehkä korvautua.

Error correction

- Ota yhteys asiakaspalveluun
- Suorita NC-ohjelmiston päivitys, jos NC-ohjelmiston asennettuna oleva vesio ei tue laitetta.
- Päivitä laitetaulukko. Asennettu ohjelmisto voi mahdollisesti ohjata uutta laitetta, jota ei vielä huomioida laitetaulukossa. Tässä tapauksessa tarvitaan laitetaulukon päivitystä.


Error description 24503

Error message

Tuntematon laite ProfiNet-väylällä (%s)

Cause of error

Laite, jota ohjelmisto ei tue, on kytketty ProfiNet-liitännän kautta.
Kyseinen laite on mainittu lisäinformaatiossa.

Error correction

Virhe voidaan korjata päivittämällä ohjelmisto tai laitetaulukko.
Ota yhteys työstökoneen valmistajaan.


Error description 24505

Error message

Virhe laitetaulukossa

Cause of error

Ohjaus ei pysty prosessoimaan laitetaulukkoa.
Mahdolliset syyt:
- Laitetaulukko ei ole yhteensopiva tämän ohjelmiston kanssa.
- Laitetaulukko virheellinen

Error correction

Ota yhteys työstökoneen valmistajaan.


Error description 24506

Error message

Laite (%s) raportoi virheen: %s

Cause of error

Ohjaukseen kytketyssä laitteessa on virhe.
Kyseinen laite on mainittu lisäinformaatiossa.
Mahdolliset syyt:
- Laitteeseen ohjelmoitu laitekoodi on virheellinen.
- Laitelmisto ei ole yhteensopiva tämän ohjausohjelmiston kanssa.
- Laite on viallinen

Error correction

Ota yhteys työstökoneen valmistajaan.


Error description 24507

Error message

Virhe laitteessa (%s)

Cause of error

Ohjaukseen kytketyssä laitteessa on ilmennyt virhe.
Kyseinen laite on mainittu lisäinformaatiossa.
Mahdolliset syyt:
- Laitteeseen ohjelmoitu laitekoodi on virheellinen.
- Laitelmisto ei ole yhteensopiva tämän ohjausohjelmiston kanssa.
- Laite on viallinen

Error correction

Ota yhteys työstökoneen valmistajaan.


Error description 24515

Error message

Käynnistys ei sallittu hätäpysäytyksessä

Cause of error

- NC-ohjelma tai NC-makro käynnistyi, kun hätäpysäytys oli vielä voimassa.

Error correction

- Poista hätäpysäytyksen syy, kuittaa hätäpysäytyksen virheilmoitus ja käynnistä NC-ohjelma tai NC-makro uudelleen.
- Ota yhteys huoltoedustajaan


Error description 24548

Error message

1800F EnDat-moottorianturin %1 virhe, virhekoodi %4

Cause of error

- EnDat-moottorikoodaaja raportoi virheen
- Virhekoodi kuvaa syytä:
1 = Valaistusvirhe
2 = Virheellinen signaaliamplitudi
4 = Virheellinen aseman arvo
8 = Virtalähteen ylijännite
16 = Virtalähteen alijännite
32 = Ylivirta
64 = Tarvitaan pariston vaihtoa

Error correction

- Tarkista koodaajan asennus
- Tarkista koodaajan virtalähde
- Mikäli tarpeen, vaihda akku.
- Vaihda koodaaja
- Ota yhteys huoltoedustajaan


Error description 24549

Error message

18010 EnDat-paikoitusanturin %1 virhe, virhekoodi %4

Cause of error

- EnDat-paikoituskoodaaja raportoi virheen
- Virhekoodi kuvaa syytä:
1 = Valaistusvirhe
2 = Virheellinen signaaliamplitudi
4 = Virheellinen aseman arvo
8 = Virtalähteen ylijännite
16 = Virtalähteen alijännite
32 = Ylivirta
64 = Tarvitaan pariston vaihtoa

Error correction

- Tarkista koodaajan asennus
- Tarkista koodaajan virtalähde
- Mikäli tarpeen, vaihda akku.
- Vaihda koodaaja
- Ota yhteys huoltoedustajaan


Error description 24550

Error message

18011 Moottorianturi: %1 syy: %4, lähde: %5, hälytys: %6

Cause of error

- Virhetilan pakotetussa dynaamisessa näytteenotossa on esiintynyt virhe EnDat 2.2:ssa tai DriveCLIQ-moottorikoodaajassa

Error correction

- Tarkista koodaajan piiri
- Vaihda koodaaja
- Vaihda CC-ohjainyksikkö
- Ota yhteys huoltoedustajaan
Ilmoita täydellinen virheteksti: syys, lähde ja hälytys


Error description 24551

Error message

18012 Paikoitusanturi: %1 syy: %4, lähde: %5, hälytys: %6

Cause of error

- Virhetilan pakotetussa dynaamisessa näytteenotossa on esiintynyt virhe EnDat 2.2:ssa tai DriveCLIQ-paikoituskoodaajassa

Error correction

- Tarkista koodaajan piiri
- Vaihda koodaaja
- Vaihda CC-ohjainyksikkö
- Ota yhteys huoltoedustajaan
Ilmoita täydellinen virheteksti: syys, lähde ja hälytys


Error description 24579

Error message

8900 Akseli %.1s: Nim.kierrosluku > %d 1/min: kenttäheik. ei akt.

Cause of error

- The field weakening is not activated (MP2160 = 0)
- The nominal speed was higher than the rotational speed possible without field weakening

Error correction

- Activate the field weakening (set MP2160 to be unequal to 0)


Error description 24581

Error message

8AE0 Käyttövaltuus puuttuu akselissa %.2s (signaali: %d)

Cause of error

- The switch-on procedure was canceled due to an existing error condition:
1 = Signal -ES.A (emergency stop MC) is active during switch-on
(emergency stop might have been pressed during switch-on)
2 = Signal -ES.A.HW (emergency stop MC, handwheel) is active during switch-on
(emergency stop might have been pressed during switch-on)
4 = Signal -ES.B.HW (emergency stop CC, handwheel) is active during switch-on
(emergency stop might have been pressed during switch-on)
5 = Switch-on procedure not allowed because of a unacknowledged error
6 = Internal software error: addressed axis module/gate array does not exist
7 = Internal error signal -STO.B.CC.WD active during switch-on
8 = Internal error signal -N0 active during switch-on
9 = Internal error signal PWM error active during switch-on

Error correction

- Check the emergency-stop wiring
- Inform your service agency


Error description 24585

Error message

LIIKE ei mahdollinen

Cause of error

In a KinematicsOpt cycle you selected a rotary axis positioning with the MOVE function although that is not possible with the existing configuration.

Error correction

Deactivate the MOVE function:
- Enter a retraction height Q408 greater than 0.
- Define the retraction height Q408 high enough to allow rotary movements without collisions.


Error description 24586

Error message

Lauserakenne väärin

Cause of error

In the PRINT instruction a comma is missing after the format string.

Error correction

Enter a comma behind the format string.


Error description 24592

Error message

SPLC-ohjelma muuttunut

Cause of error

The SPLC program has been edited. A partial acceptance test must be conducted before the machine can be operated with this edited SPLC program.
The CRC sum of the SPLC program intermediate code differs from the entry in the safe machine parameter SMP691.0.

Error correction

Intended change:
Delete the error message, then restart the control and run the required partial acceptance test.
Unintended change:
Undo the change of the SPLC program and recompile the SPLC program.


Error description 24594

Error message

SPLC-ohjelman binäärikoodia MC muutettu

Cause of error

The binary code of the SPLC program has been changed, although the source code has remained unchanged. Possible causes:
- New SPLC compiler through software update
- Corrupted binary file of the SPLC program for MC (without software update)
The CRC sum of the SPLC program binary code of the MC differs from the entry in the safe machine parameter SMP691.1.

Error correction

Message appears after a software update:
Delete the error message, then restart the control and run the required partial acceptance test.
Then take the new CRC sum into the corresponding safe machine parameters.
Message appears, although no software update has been conducted:
Inform your service agency


Error description 24596

Error message

SPLC-ohjelman binäärikoodia CC muutettu

Cause of error

The binary code of the SPLC program has been changed, although the source code has remained unchanged. Possible causes:
- New SPLC compiler through software update
- Corrupted binary file of the SPLC program for CC (without software update)
The CRC sum of the SPLC program binary code of the CC differs from the entry in the safe machine parameter SMP691.2.

Error correction

Message appears after a software update:
Delete the error message, then restart the control and run the required partial acceptance test.
Then take the new CRC sum into the corresponding safe machine parameters.
Message appears, although no software update has been conducted:
Inform your service agency


Error description 24608

Error message

18015 PWM-freqv. Akseli %1 <= 4 kHz, Uud.aloit. tarvitaan

Cause of error

During initial servicing of the control the PWM frequency of an axis is less than or equal to 4 kHz.
This axis is not assigned to the I2C master CC.

Error correction

- Switch the control off and on again
- Alarm occurs in spite of repeated restarts:
- Exchange defective CC or
- Exchange the backup battery of the MC
- Inform your service agency


Error description 24609

Error message

A081 CC%d cross comparison no.=%d Var.=%d MC=%X CC=%X

Cause of error

- A difference was found in the data in a comparison between MC and CC
- Input data the of core safety software:
No.= 0 -> requested axis group safety status
in: "pp_AxGrpStateReq[Var.]"
No.= 1 -> axis group enabling
in: "pp_AxGrpActivate[Var.]"
No.= 2 -> axis-specific movement enabling
in: "pp_AxFeedEnable[Var.]
No.= 3 -> axis group stop request
in: "pp_AxGrpStopReq[Var.]
No.= 4 -> Status of the axis-group specific permissive button
in: "pp_AxGrpPB[Var.]
No.= 5 -> Status of the acknowledgement safety relay chain
in: "pp_GenFB_NCC
No.= 6 -> machine switch-on status
in: "pp_GenCVO
No.= 7 -> axis-group specific permission for drive enabling
in: "pp_AxGrpPermitDrvOn[Var.]
No.= 8 -> collective status of the machine keys
in: "pp_GenMKG
No.= 9 -> Status of the brake-line test signal
in: "pp_GenTBRK
No.=10 -> SKERN safety operating condition
in: "pp_GenSOM
No.=11 -> Status of the read-back outputs
in: "readBackOutputs[Var.]
No.=12 -> Status: SPLC program active
in: "running
No.=13 -> Stop request
in: "stopReq
- Output data of the core safety software:
No.= 128 -> ascertained axis group safety status
(sAxGrpState[Var.])
No.= 129 -> axis-dependent brake control
(sAxBrkReleaseReq[Var.])
No.= 130 -> axis-group movement condition
(sAxGrpInMotion[Var.])
No.= 131 -> safety readiness for operation
(sGenSafe)

Error correction

- Check the external wiring
- Check the SPLC program
- Inform your service agency


Error description 24610

Error message

A910 CC Kierrosluvun %.1s ohje-/oloarvopoikkeama

Cause of error

- The safety function nominal/actual value monitoring of rotational-speed values has ascertained an excessive deviation.
- The actual velocity deviates for longer than the permissible duration (feed axes: MP632.x/spindle MP633) by the maximum permissible deviation (feed axes: MP630.x/spindle MP631) from the nominal velocity value
- Possible causes:
- MP630/631 setting is too small
- MP632/633 setting is too small
- Setting for the I component of the speed controller (MP2510) was too small
- Is the speed encoder cable connected?
- Motor encoder defective or loose

Error correction

- Check the entry in MP630/631
- Check the entry in MP632/633
- Check the I component of the speed controller (MP2510)
- Check the speed encoder mounting
- Check the cable on the speed encoder
- Exchange the speed encoder
- Inform your service agency


Error description 24614

Error message

C550 Virranlasentavirhe %.2s

Cause of error

- This is an internal software error
- Incorrect parameters of the filter in the controller (e.g. bandwidth of the band-rejection filter is very large or the bandwidth = 0 at high center frequency)

Error correction

- Check the machine parameters of the filter for control
- Set the bandwidth of band-rejection filter (MP25xx) to a value unequal to 0
- Inform your service agency


Error description 24616

Error message

E023 CC%d Dynaaminen testi ID=%d Info1=%d Info2=%d

Cause of error

- An error was found during the dynamic test (minute test)

Error correction

- Inform your service agency


Error description 24860

Error message

MC Virheellisen SPLC-tiedot %s

Cause of error

- Data transfer error
- CRC checksum error

Error correction

- Inform your service agency


Error description 24959

Error message

Preset-esiasetukset ei sallittu!

Cause of error

You tried to save a datum in the preset table, although this function is locked by machine parameter.

Error correction

Set the machine parameter MP7295 = 0 for the axes Achsen X, Y and Z. If necessary, consult with your machine-tool builder.


Error description 24967

Error message

MC-rajakytkin %.2s+

Cause of error

- Violation of the absolute positive limit position value (in the positive traverse direction) of the safety function SLP.
- The calculated path of the tool exceeds the defined traversing range (software limit switch) of the machine.
- The software limit switch (absolute position limit value) was reached in a manual operating mode.

Error correction

- Check the programmed coordinates. If required, edit the program.
- Check the reference point. If required, set a new reference point.
- Move the tool in the opposite direction.
- Inform your service agency.


Error description 24968

Error message

MC-rajakytkin %.2s-

Cause of error

- Violation of the absolute negative limit position value (in the negative traverse direction) of the safety function SLP.
- The calculated path of the tool exceeds the defined traversing range (software limit switch) of the machine.
- The software limit switch (absolute position limit value) was reached in a manual operating mode.

Error correction

- Check the programmed coordinates. If required, edit the program.
- Check the reference point. If required, set a new reference point.
- Move the tool in the opposite direction.
- Inform your service agency


Error description 24972

Error message

Turvavääntö pois (-STO.B.x) on aktiivinen

Cause of error

- Error in program run
- Safety function Safe Torque Off (STO) is active

Error correction

- Inform your service agency


Error description 24974

Error message

MC S-sis.s.signaalit %d erisuuret

Cause of error

Safety-oriented input of the SPLC-MC is not equal to input of the SPLC-CC
(e.g. FB_NCC.x, KSW.x, ES.x).

Error correction

Inform your service agency.


Error description 24975

Error message

MC-syotto suurempi kuin SLS %.2s

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 24976

Error message

CC-syotto suurempi kuin SLS %.2s

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 24977

Error message

MC:n kayttotila eri kuin CC:n

Cause of error

The automatic SLS, SOS, STO operating states of the MC and CC are compared cyclically. If the values remain unequal for longer than 500 ms, a Safe Stop 1 (SS1) is released.

Error correction

- Press CE to acknowledge the error message
- Switch the machine off and on
- Inform your service agency
- Check the software version


Error description 24978

Error message

A080 CC%d käyttötila eri kuin MC:n

Cause of error

- The automatic SLS, SOS, STO operating states of the MC and CC are compared cyclically. If the values remain unequal for longer than 500 ms, a Safe Stop 1 (SS1) is released.

Error correction

- Press CE to acknowledge the error message
- Switch the machine off and on
- Inform your service agency
- Check the software version


Error description 24979

Error message

MC-nopeus suurempi kuin SLS %.2s

Cause of error

The rotational speed exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 24980

Error message

CC-nopeus suurempi kuin SLS %.2s

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 24981

Error message

MC: Väärä turva-akseliryhmä

Cause of error

- The axis-group definition in the safe machine parameters SMP600.x and SMP601.x are too small.

Error correction

- Correct the machine parameters SMP600.x and SMP601.x.
- Changes in this safe machine parameter may be performed solely by the machine tool builder.
- Inform your service agency


Error description 24983

Error message

Akseli ei ole testiasemassa

Cause of error

- The axis to be tested is not located at the test position (SMP646.x).
- Axis is located too far away from the test position (SMP642.x).

Error correction

- Press CE to acknowledge the error message and move the axis to the test position.
- Then test the axis.
- Inform your service agency


Error description 25019

Error message

9530 DRIVE-CLiQ-akseli %s vielä aktiivinen

Cause of error

When an axis is deactivated in a DRIVE-CLiQ system, the associated axis must also be deactivated at the same connector (e.g. X301).

Error correction

- Deactivate the second axis that is connected to the same connector (e.g. X301).
- The axis must be deactivated through machine parameter MP10 = 0 or MP3010 = 0.
- Inform your service agency


Error description 25021

Error message

18014 Päänvaihtovirhe DQ-akseli %1 Portti %4 Virhe %5

Cause of error

An error occurred during a spindle head change accompanied by PHY Power Down and Up.
The corresponding PHY is assigned to the given port.
Error = error code (BMCR = "Basic mode control" register of the PHY):
1: BMCR before PHY Power Down not OK
2: BMCR after PHY Power Down not OK
3: BMCR after PHY Power Up not OK
4: BMCR after PHY Power Up is OK, but timeout

Error correction

Inform your service agency.


Error description 25030

Error message

MC S-tilareaktio aktiivinen: %s

Cause of error

- An error bit was set in the S status by an internal hardware or software error:
-STO.B.CC.WD: Watchdog WD.B.CC of a CC controller unit has timed out
-SMOP.WD: Watchdog WD.A.SMOP or WD.B.SMOP of an MB machine operating panel has timed out
-SPL.WD: Watchdog WD.A.SPL or WD.B.SPL of a PLB has timed out
-PF.BOARD: The internal voltage monitoring of the HSCI components has detected a faulty operating voltage
-REQ.SS2: The internal temperature or fan monitoring of the HSCI components has detected a fault

Error correction

- Inform your service agency


Error description 25031

Error message

SPLC-sisäänmenon % johdotus

Cause of error

According to the configuration in MP587, the SPLC input named in the text participates in the dynamic test but does not drop out although the corresponding test output was switched off.

Error correction

- Check the wiring
- Check the configuration


Error description 25033

Error message

Johdotus HÄTÄ-SEIS

Cause of error

An emergency stop input does not drop out, although the associated test output was switched off.

Error correction

Check the wiring. All emergency stop circuits must be supplied with current over the corresponding test outputs.


Error description 25160

Error message

MC SMC-autom.testiohj. ladattu

Cause of error

- Unsafe test software loaded for acceptance tests
- Caution: Safety functions have been partly deactivated!

Error correction

- Inform your service agency


Error description 25237

Error message

Väärä sisäänmeno %s dynaamiselle testille

Cause of error

Der angegebene SPLC-Eingang kann im Minutentest (dynamischer Test) nicht geprüft werden
- Es gibt keinen physikalischen PLC-Eingang mit der angegebenen Nummer
- Der PLC-Eingang befindet sich weder auf einer System-PL (PLB 62xxFS) noch auf einem sicheren Maschinen-Bedienfeld (MB 6xxFS) obwohl im HSCI-System mehr als eine System-PL existieren.

Error correction

- Maschinen-Parameter SMP587.x prüfen.
- Kundendienst benachrichtigen


Error description 25243

Error message

Ristiriitainen selitys

Cause of error

Ein interner Fehler ist aufgetreten.

Error correction

Löschen Sie die zum Programm gehörende abhängige Datei *.SEC.DEP.
Die abhängige Datei wird bei der erneuten Anwahl des Programms automatisch generiert.


Error description 25250

Error message

SPLC-sisääntulojen konfiguraatio muuttunut

Cause of error

Die Einträge in den sicheren Maschinen-Parametern SMP585.x, SMP586.x oder SMP587.x für die Eingänge der sicheren PLC (SPLC) haben sich geändert.
Die Steuerung muss neu gestartet werden, um die Änderungen zu übernehmen!

Error correction

- Starten Sie die Steuerung neu
- Kundendienst benachrichtigen


Error description 25256

Error message

8005 Oskilloskooppisignaali ei tuettu

Cause of error

- At least one of the selected signals of the internal oscilloscope is not supported with this controller unit (CC422)
- The following signals are not supported by the controller unit:
P mech., P elec., DSP debug, DC-link P, CC DIAG, I actual, actl. Id, Iq max, U noml, int. diag., motor A and motor B

Error correction

- Please do not select the following signals:
- P mech.
- P elec.
- DSP debug
- DC-link P
- CC DIAG
- I actual
- Actl. Id
- U nominal
- int. Diag.
- Motor A
- Motor B
- Max. Iq


Error description 25267

Error message

Säde negatiiv.: DCM ei mahdol.

Cause of error

Olet vaihtanut työkalun negatiivisella työkalun säteellä. TNC ei voi suorittaa työkalunvalvontaa tälle työkalulle.

Error correction

Määrittele todellinen työkalun säde työkalutaulukossa TOOL.T.


Error description 25268

Error message

A081 CC%d Risteysvert.nro=%d muutt.=%d MC=%X CC=%X

Cause of error

- A difference was found in the input data of the safety core software in a cross-comparison between MC and CC. The requested safety function for the axis group does not match.
("pp_AxGrpStateReq[Var.]", Var.= axis group)

Error correction

- Check the SPLC program
- Inform your service agency


Error description 25269

Error message

A081 CC%d Risteysvert.nro=%d muutt.=%d MC=%X CC=%X

Cause of error

- A difference was found in the input data of the safety core software in a cross-comparison between MC and CC. The motion request for an axis or for the axis group does not match.
("pp_AxGrpActivate[Var.]", Var.= axis group)

Error correction

- Check the SPLC program
- Inform your service agency


Error description 25270

Error message

A081 CC%d Risteysvert.nro=%d muutt.=%d MC=%X CC=%X

Cause of error

- A difference was found in the input data of the safety core software in a cross-comparison between MC and CC. The axis-specific movement release does not match.
("pp_AxFeedEnable[Var.]", Var.= axis index)

Error correction

- Check the SPLC program
- Inform your service agency


Error description 25271

Error message

A081 CC%d Risteysvert.nro=%d muutt.=%d MC=%X CC=%X

Cause of error

- A difference was found in the input data of the safety core software in a cross-comparison between MC and CC. The request of a stop reaction for the axis group does not match.
("pp_AxGrpStopReq[Var.]", Var.= axis group)

Error correction

- Check the SPLC program
- Inform your service agency


Error description 25272

Error message

A081 CC%d Risteysvert.nro=%d muutt.=%d MC=%X CC=%X

Cause of error

- A difference was found in the input data of the safety core software in a cross-comparison between MC and CC. The status of the axis-group-specific permissive button does not match.
("pp_AxGrpPB[Var.]", Var.= axis group)

Error correction

- Check the SPLC program
- Inform your service agency


Error description 25273

Error message

A081 CC%d Risteysvert.nro=%d muutt.=%d MC=%X CC=%X

Cause of error

- A difference was found in the input data of the safety core software in a cross-comparison between MC and CC The reported condition of the chain of safety relays or chain of normally closed contacts does not match.
("pp_GenFB_NCC", Var.= No meaning)

Error correction

- Check the SPLC program
- Inform your service agency


Error description 25274

Error message

A081 CC%d Risteysvert.nro=%d muutt.=%d MC=%X CC=%X

Cause of error

- A difference was found in the input data of the safety core software in a cross-comparison between MC and CC. The requested or reported condition of the machine control voltage does not match.
("pp_GenCVO", Var.= No meaning)

Error correction

- Check the SPLC program
- Inform your service agency


Error description 25275

Error message

A081 CC%d Risteysvert.nro=%d muutt.=%d MC=%X CC=%X

Cause of error

- A difference was found in the input data of the safety core software in a cross-comparison between MC and CC. The axis-group-specific permission for drive enable does not match.
("pp_AxGrpPermitDrvOn", Var.= axis group)

Error correction

- Check the SPLC program
- Inform your service agency


Error description 25276

Error message

A081 CC%d Risteysvert.nro=%d muutt.=%d MC=%X CC=%X

Cause of error

- A difference was found in the input data of the safety core software in a cross-comparison between MC and CC. The collective status of the machine keys does not match.
("pp_GenMKG", Var.= No meaning)

Error correction

- Check the SPLC program
- Inform your service agency


Error description 25277

Error message

A081 CC%d Risteysvert.nro=%d muutt.=%d MC=%X CC=%X

Cause of error

- A difference was found in the input data of the safety core software in a cross-comparison between MC and CC. The status of the signal for the brake-line test does not match.
("pp_GenTBRK", Var.= No meaning)

Error correction

- Check the SPLC program
- Inform your service agency


Error description 25278

Error message

A081 CC%d Risteysvert.nro=%d muutt.=%d MC=%X CC=%X

Cause of error

- A difference was found in the input data of the safety core software in a cross-comparison between MC and CC. The safety-related mode of operation SOM active in the SKERN does not match.
("pp_GenSOM", Var.= No meaning)

Error correction

- Check the SPLC program
- Inform your service agency


Error description 25279

Error message

A081 CC%d Risteysvert.nro=%d muutt.=%d MC=%X CC=%X

Cause of error

- A difference was found in the input data of the safety core software in a cross-comparison between MC and CC. The status of the read-back outputs does not match.
("readBackOutputs[Var.]", Var.= index number of the output)

Error correction

- Check the SPLC program
- Inform your service agency


Error description 25280

Error message

A081 CC%d Risteysvert.nro=%d muutt.=%d MC=%X CC=%X

Cause of error

- A difference was found in the input data of the safety core software in a cross-comparison between MC and CC. The status "SPLc program active" does not match.
("running", Var.= No meaning)

Error correction

- Check the SPLC program
- Inform your service agency


Error description 25281

Error message

A081 CC%d Risteysvert.nro=%d muutt.=%d MC=%X CC=%X

Cause of error

- A difference was found in the input data of the safety core software in a cross-comparison between MC and CC. The "Stop" request does not match.
("stopReq", Var.= No meaning)

Error correction

- Check the SPLC program
- Inform your service agency


Error description 25282

Error message

A081 CC%d Risteysvert.nro=%d muutt.=%d MC=%X CC=%X

Cause of error

- A difference was found in the output data of the safety core software in a cross-comparison between MC and CC The ascertained safety status of the axis group does not match.
("sAxGrpState[Var.]", Var.= axis group)

Error correction

- Check the SPLC program
- Inform your service agency


Error description 25283

Error message

A081 CC%d Risteysvert.nro=%d muutt.=%d MC=%X CC=%X

Cause of error

- A difference was found in the output data of the safety core software in a cross-comparison between MC and CC The axis-dependent braking control does not match.
("sAxBrkReleaseReq[Var.]", Var.= axis index)

Error correction

- Check the SPLC program
- Inform your service agency


Error description 25284

Error message

A081 CC%d Risteysvert.nro=%d muutt.=%d MC=%X CC=%X

Cause of error

- A difference was found in the output data of the safety core software in a cross-comparison between MC and CC The motion status of the axis group does not match.
("sAxGrpInMotion[Var.]", Var.= axis group)

Error correction

- Check the SPLC program
- Inform your service agency


Error description 25285

Error message

A081 CC%d Risteysvert.nro=%d muutt.=%d MC=%X CC=%X

Cause of error

- A difference was found in the output data of the safety core software in a cross-comparison between MC and CC The operating readiness for functional safety (FS) does not match.
("sGenSafe", Var. = No meaning)

Error correction

- Check the SPLC program
- Inform your service agency


Error description 25306

Error message

Lieriövaippa ei mahdollinen

Cause of error

Olet yrittänyt suorittaa lieriövaippakoneistuksen
käännettynä olevalla koneistustasolla, vaikka
käännetty työkaluakseli ei ole samansuuntainen
koneen akselin kanssa eikä kohtisuorassa
lieriöakselin kanssa.

Error correction

- Tarvittaessa korjaa tai poista aktiivinen peruskääntö.
- Käännä työkalu sisään niin, että se on kohtisuorassa lieriöakselin suhteen.


Error description 25393

Error message

88F0 Vaihtosuuntaajan ja syöttömoduulin valmius puuttuu %s

Cause of error

- Sillä aikaa kun käyttö oli vielä säädettävänä, sekä
vaihtosuuntaajan valmiussignaali että syöttömoduulin
valmiussignaali kytkeytyi pois päältä.
- Mahdollisia syitä:
- UV on kytketty pois X70:n avulla
- UV:n virheen poiskytkentä:
- Syöttöjännitteen katkos
- Liian korkea välipiirijännite
- Liian matala välipiirijännite
- Liian suuri välipiirivirta
- PLC tai ulkoinen johdotus kytkee UV:n pois
- Häiriöimpulssi johdotuksessa CC -> UV, CC -> UM
- CC-ohjausyksikkö viallinen

Error correction

- Virheen tapahtuessa tarkasta diagnoosiledit UV:ssä
- Tarkasta UV:n jännitteensyöttö
- Tarkasta X70:n vapautussignaali
- Tarkasta, onko ei-jälkisyöttävän virtalähteen tapauksessa
jarruvastus liitetty
- Tarkasta kaapelin maadoitus ja suojaus
- Vaihda syöttömoduuli ja virtalähde
- Vaihda CC-ohjausyksikkö
- Ota yhteys asiakaspalveluun


Error description 25394

Error message

A020 T.BRK.B-signaalin 24 V -liitäntä

Cause of error

- Virhe jarruohjauksen testauksessa
- Signaalitaso = +24V sisäänmenossa: - SPK-moduulin T.BRK.B
vaikka ohjauksen perusteella odotuksena on 0 V

Error correction

- Tarkasta jarrujen ja T.BRK-signaalin ulkoinen johdotus
- Tarkasta jarruohjauksen rele
- Ota yhteys asiakaspalveluun


Error description 25412

Error message

MC-aikakatkaisu jarrutuksen aikana %.2s

Cause of error

- Virtarajalla (SS1) jarruttamisen suurin sallittu aikaraja on ylitetty

Error correction

- Tarkasta koneparametrin sisäänsyöttö:
MP525.x/MP526.x: Aikamäärittely akseleiden pysäyttämiseen/karat hätäjarrurampilla SS1-reaktioa varten
- Ota yhteys asiakaspalveluun


Error description 25436

Error message

C6C0 DQ PWM-taajuus on muuttunut %.2s

Cause of error

- PWM-taajuuden vaihto koneparametrin MP2180.x kautta DRIVE-CLiQ-laitteilla tulee voimaan vasta uudelleenlatauksen jälkeen.

Error correction

- Käynnistä ohjaus uudelleen
- Ota yhteys asiakaspalveluun


Error description 25452

Error message

MC risteysvertailun sisäänmeno %s

Cause of error

Kaksikanavaisen FS-sisääntulon molemmissa liittimissä on erilaiset loogiset tilat.
Mahdollisia syitä:
- Koneen käyttöpaneelin painiketta on painettu vinosti
- FS-sisääntulon johdotuksen johdinrikko
- FS-sisääntulon johdotuksen oikosulku jännitteeseen 0 V tai 24 V
- Käänteisten FS-sisääntulojen viallinen konfiguraatio (SMP) (esim. yksinomaisella tai käännetyllä signaalilla)

Error correction

- Tarkasta koneen käyttöpaneelin painikkeet. Jos syynä oli painikkeen vino painallus, mitään toimenpiteitä ei tarvita.
- Tarkasta kyseisen kaksikanavaisen sisääntulon johdotus
- Ota yhteys asiakaspalveluun
Huomaa, että sisääntulo voidaan siirtää kytkentätilaan vasta, kun molemmat sisääntuloliittimet ovat olleet samanaikaisesti lepotilassa.


Error description 25483

Error message

1801D Analogiaulostulon ylivirta SPI-syöttömoduulilla

Cause of error

Virta ulostulossa nousi 20mA. Mahdollisia syitä:
- Oikosulku 0 V jännitteeseen tai muuhun syöttöjännitteeseen
- Oikosulku muihin ulostuloihin

Error correction

- Suojausliitännän tarkastus (molemminpuolinen, matalaimpedanssi; Huomioi ohjauksesi teknisen käsikirjan ohjeet).
- Johdotuksen oikosulun tarkastus 0 V jännitteeseen, syöttöjännitteisiin tai muihin kanaviin.
- Vastaanottimen sisääntuloimpendanssin tarkastus.
- Ota yhteys asiakaspalveluun.


Error description 25493

Error message

1801F SPI-syöttömoduulin syöttöjännite liian pieni

Cause of error

Tulostusohjaimen syöttöjännite on liian pieni:
- Jännitekatkos ylikuormituksen tai oikosulun takia
- Syöttöjännite CC/UEC/MC:n takia liian pieni

Error correction

- Tarkasta syöttöjännite
- Tarkasta ulostulojohdot
- Vältä ylikuormitusta deaktivoimalla yksi tai useampia ulostulokanavia
- Ota yhteys asiakaspalveluun


Error description 25555

Error message

E01C CC%d Kielletty FS-toiminto ERR-ID=%d ObjId=%d Param=%d

Cause of error

- SPLC-ohjelma on pyytänyt kiellettyä turvatoimintoa parametrin PP_AxGrpStateReq kautta parametrissa ApiToSafety (symbolinen SPLC-muistiliitäntä ydinturvaohjelmistolle SKERN).
ERR-ID = Tarkka informaatio
ObjId = Virhettä aiheuttava akseliryhmä
Param = Riippuu ERR-ID:stä
ERR_ID:
100: Pyydettyä turvatoimintoa ei tueta
Param = Pyydetty turvatoiminto

Error correction

- Tarkista ERR ID:
100 - Käytä vain niitä turvatoimintoja, joita tuetaan tällä ohjelmistotasolla.
- Ota yhteys huoltoedustajaan


Error description 25556

Error message

E01C CC%d Kielletty FS-toiminto ERR-ID=%d ObjId=%d Param=%d

Cause of error

- SPLC-ohjelma on pyytänyt kiellettyä turvatoimintoa parametrin PP_AxGrpStateReq kautta parametrissa ApiToSafety (symbolinen SPLC-muistiliitäntä ydinturvaohjelmistolle SKERN).
ERR-ID = Tarkka informaatio
ObjId = Virhettä aiheuttava akseliryhmä
Param = Riippuu ERR-ID:stä
ERR_ID:
200: Turvatoiminto SLI_S on pyydetty akseliryhmälle, joka ei ole karatyyppiä.
Param = Ei merkitystä

Error correction

- Tarkista ERR ID:
200 - Pyydä turvatoimintoa SLI_S vain karojen akseliryhmille.
- Ota yhteys huoltoedustajaan


Error description 25584

Error message

E01C CC%d Kielletty FS-toiminto ERR-ID=%d ObjId=%d Param=%d

Cause of error

- SPLC-ohjelma on pyytänyt kiellettyä turvatoimintoa parametrin PP_AxGrpStateReq kautta parametrissa ApiToSafety (symbolinen SPLC-muistiliitäntä ydinturvaohjelmistolle SKERN).
ERR-ID = Tarkka informaatio
ObjId = Virhettä aiheuttava akseliryhmä
Param = Riippuu ERR-ID:stä
ERR_ID:
300: Turvatoiminto SLI_2, SLI_3 tai SLI_4 on pyydetty akseliryhmälle, joka ei ole karatyyppiä. Tämä turvatoiminto ei ole sallittu karoille.
Param = Pyydetty turvatoiminto

Error correction

- Tarkista ERR ID:
300 - Pyydä karoja varten vain SLI_S toimintoa.
- Ota yhteys huoltoedustajaan


Error description 25590

Error message

E01C CC%d Kielletty FS-toiminto ERR-ID=%d ObjId=%d Param=%d

Cause of error

- SPLC-ohjelma on pyytänyt kiellettyä turvatoimintoa parametrin PP_AxGrpStateReq kautta parametrissa ApiToSafety (symbolinen SPLC-muistiliitäntä ydinturvaohjelmistolle SKERN).
ERR-ID = Tarkka informaatio
ObjId = Virhettä aiheuttava akseliryhmä
Param = Riippuu ERR-ID:stä
ERR_ID:
400: Turvatoiminto SLS_4 tai SLI_4 on pyydetty akseliryhmälle, joka ei ole käytössä.
Param = Pyydetty turvatoiminto

Error correction

- Tarkista ERR ID:
400 - Älä pyydä turvatoimintoa, tai ota käyttöön bitti #0 parametrissa MP560 Bitti#0. (Tarkista käyttöönoton ennakkoedellytykset)
- Ota yhteys huoltoedustajaan


Error description 25591

Error message

E01C CC%d Kielletty FS-toiminta ERR-ID=%d ObjId=%d Param=%d

Cause of error

- SPLC-ohjelma on pyytänyt kiellettyä turvatoimintoa parametrin PP_AxGrpStateReq kautta parametrissa ApiToSafety (symbolinen SPLC-muistiliitäntä ydinturvaohjelmistolle SKERN).
ERR-ID = Tarkka informaatio
ObjId = Virhettä aiheuttava akseliryhmä
Param = Riippuu ERR-ID:stä
ERR_ID:
401: Turvatoiminnosta SLS_2, SLI_2, SLS_3 tai SLI_3 on pyydetty suora vaihto turvatoimintoon SLS_4 tai SLI_4. Tämä suora vaihto ei ole sallittu.
Parametri = Pyydetty turvatoiminto

Error correction

- Tarkista ERR ID:
401 - Kytke käytöt päälle turvatoiminnon vaihdon ja pyydä SOS vähintään yhdelle työkierrolle.
- Ota yhteys huoltoedustajaan


Error description 25592

Error message

E01C CC%d Kielletty FS-toiminta ERR-ID=%d ObjId=%d Param=%d

Cause of error

- SPLC-ohjelma on pyytänyt kiellettyä turvatoimintoa parametrin PP_AxGrpStateReq kautta parametrissa ApiToSafety (symbolinen SPLC-muistiliitäntä ydinturvaohjelmistolle SKERN).
ERR-ID = Tarkka informaatio
ObjId = Virhettä aiheuttava akseliryhmä
Param = Riippuu ERR-ID:stä
ERR_ID:
402: Turvatoiminnosta SLS_4 tai SLI_4 on pyydetty suora vaihto turvatoimintoon SLS_2, SLI_2, SLS_3 tai SLI_3. Tämä suora vaihto ei ole sallittu.
Parametri = Pyydetty turvatoiminto

Error correction

- Tarkista ERR ID:
401 - Kytke käytöt päälle turvatoiminnon vaihdon ja pyydä SOS vähintään yhdelle työkierrolle.
402 - Katso 401
- Ota yhteys huoltoedustajaan


Error description 25594

Error message

E01C CC%d Kielletty FS-toiminta ERR-ID=%d ObjId=%d Param=%d

Cause of error

- SPLC-ohjelma on pyytänyt kiellettyä turvatoimintoa parametrin PP_AxGrpStateReq kautta parametrissa ApiToSafety (symbolinen SPLC-muistiliitäntä ydinturvaohjelmistolle SKERN).
ERR-ID = Tarkka informaatio
ObjId = Virhettä aiheuttava akseliryhmä
Param = Riippuu ERR-ID:stä
ERR_ID:
500: SPLC on pyytänyt turvatoimintoa STO tai STO_O akseliryhmälle, jonka käytöt ovat yhä ohjaussilmukassa. Pyydettyä turvatoimintoa voidaan pyytää vain, jos kaikki tämän akseliryhmän käytöt on kytketty pois päältä.
Parametri = Tarvittavan turvatoiminnon arvo

Error correction

- Tarkista ERR ID:
500 - Kytke pois päältä pysäytystoiminnoilla koneparametrilla PP_AxGrpStopReq.
- Ota yhteys huoltoedustajaan


Error description 25595

Error message

1801B SPI-moduuli väärässä pistorasiassa

Cause of error

Yksittäinen SPI-moduuli, (esim. CMA-H) poislukien SPI-pistorasia 2, ei ole sallittu.

Error correction

- Aseta säätöyksikön SPI-moduuli pistorasiaan 1. Vasta ohjauksen poiskytkennän jälkeen virraton tila!
- Jos ongelma toistuu yhä uudelleen, ota yhteys asiakaspalveluun


Error description 25724

Error message

18029 CC%2 inkrementaalinen oloarvomääritys, moott.mittalaite %1

Cause of error

- Mittalaite viallinen
- Tiedonsiirto mittalaitteelta virheellinen
- Sisäinen ohjelmistovirhe

Error correction

- Tarkasta mittalaitteen kaapeli ja liitäntä
- Vaihda mittalaitteen kaapeli
- Vaihda mittalaite
- Tarkasta ohjelmistoversio
- Ota yhteys asiakaspalveluun


Error description 25725

Error message

18030 CC%2 inkrementaalinen oloarvomääritys, asemanmittalaite %1

Cause of error

- Mittalaite viallinen
- Tiedonsiirto mittalaitteelta virheellinen
- Sisäinen ohjelmistovirhe

Error correction

- Tarkasta mittalaitteen kaapeli ja liitäntä
- Vaihda mittalaitteen kaapeli
- Vaihda mittalaite
- Tarkasta ohjelmistoversio
- Ota yhteys asiakaspalveluun


Error description 25726

Error message

18031 CC%2 Kierroslukuarvo (PWM) virheellinen %1

Cause of error

Säätöyksikkö ei lähetä moottorille lainkaan käyntinopeuden ohjearvoa tai se on väärä tai ohjearvo lähetetään liian myöhään:
- Säätökonfiguraatio (koneparametri) on virheellinen
- Sisäinen ohjelmistovirhe

Error correction

- Tarkasta säätökonfiguraatio tai koneparametri PWM-taajuutta, mittalaitteiden sisäänmenoa ja ulostuloa sekä käyntinopeusarvon ulosmenoa varten
- Tarkasta ohjelmistoversio
- Ota yhteys asiakaspalveluun


Error description 25737

Error message

Kosk.järj. työkierto ei sallittu

Cause of error

Olet yrittänyt suorittaa kosketustyökierron,
vaikka globaalit ohjelmanasetukset ovat aktiivisia.

Error correction

Peruuta globaalit ohjelmanasetukset ja suorita kosketustyökierto uudelleen.


Error description 25742

Error message

PROFINET: Pöytäkirjavika

Cause of error

PROFINET-päätelaite on lähettänyt ohjaukseen tietoja, joita ohjaus ei pysty tulkitsemaan.
On mahdollista, että TNC ei tue PROFINET-päätelaitteen käyttämän PROFINET-protokollan versiota.
Kyseinen PROFINET-päätelaite on määritelty lisätiedoissa.

Error correction

Ota yhteys asiakaspalveluun


Error description 25743

Error message

Virhe tiedonsiirrossa PROFINET-ohjaimelle

Cause of error

Ohjauksen ja PROFINET-ohjaimen välisessä tiedonsiirrossa on esiintynyt virhe.

Error correction

Ota yhteys asiakaspalveluun


Error description 25744

Error message

IOC-tiedostoa ei ole konfiguroitu

Cause of error

IOC-tiedostolle ei ole annettu tiedostonimeä.

Error correction

Tiedostonimi IOC-tiedoston konfigurointia varten


Error description 25745

Error message

Virhe IOC-tiedostossa

Cause of error

IOC-tiedosto sisältää virheen.
Tarkempia tietoja on lisätietojen joukossa.

Error correction

- Tarkasta ja korjaa IOC-tiedosto PC-ohjelmistolla IOconfig.
- Ota yhteys asiakaspalveluun


Error description 25746

Error message

Riittämätön tai virheellinen komentoparametri

Cause of error

NC-ohjelmiston osaan on välitetty komento virheellisillä tai riittämättömillä parametreilla, jotka ovat olennaisia laitekomponenttien ohjausta varten.

Error correction

- Tarkasta parametri
- Ota yhteys asiakaspalveluun


Error description 25747

Error message

IOC-tiedostoa ei voi avata

Cause of error

Määriteltyä IOC-tiedostoa ei voitu avata.
Tiedostonimi on määritelty lisätiedoissa.

Error correction

Tarkasta IOC-tiedoston tiedostonimen konfiguraatio.


Error description 25748

Error message

IOC-tiedostoformaattivirhe

Cause of error

Ohjaus ei voi tulkita IOC-tiedostoa.
Tiedostoformaatti on virheellinen tai puuttuu.

Error correction

Tarkasta IOC-tiedosto PC-ohjelmistolla IOconfig


Error description 25750

Error message

Väärä IOC-tiedoston formaattiversio

Cause of error

IOC-tiedostoa ei voi käsitellä, koska se on virheellisessä formaattiversiossa.
Minimaalinen vaadittava formaattiversio:
- PROFIBUS: IOC-V2
- AS-i: IOC-V2
- HSCI: IOC-V3
- PROFINET: IOC-V4

Error correction

Tarkasta IOC-tiedosto ja valmistele oikea formaattiversio


Error description 25751

Error message

IOC-tiedosto: PROFINET-ohjainta ei ole konfiguroitu

Cause of error

PROFINET-ohjainta ei voi konfiguroida, koska IOC-tiedostossa ei ole sitä varten mitään tietoja.

Error correction

Konfiguroi PROFINET-ohjain PC-ohjemistolla IOconfig


Error description 25752

Error message

PROFINET: Liian monta laitetta konfiguroitu

Cause of error

PROFINET-laitteita on konfiguroitu enemmän kuin on sallittu.

Error correction

- Huomioi lisätiedot
- Vähennä konfiguroitujen laitteiden määrää


Error description 25754

Error message

PROFINET: Projektointivirhe

Cause of error

PROFINET-topologian konfiguraatio on virheellinen.

Error correction

- Huomioi lisätiedot
- Korjaa IOC-tiedosto


Error description 25755

Error message

PROFINET: Prosessitietojen muisti ei riitä

Cause of error

PROFINET-laitteiden prosessitietojen maksimikoko on ylitetty.

Error correction

Vähennä PROFINET-päätelaitteiden tai liitettyjen moduulien lukumäärää.


Error description 25756

Error message

PROFINET: Ei yhteistä tuettua RT-luokkaa

Cause of error

Ohjaus ei voi aktivoida PROFINET-päätelaitetta, koska ohjaus ja päätelaite eivät tue yhteistä RT-luokkaa.
Kyseinen laite on määritelty lisätiedoissa.

Error correction

Konfiguroi sellainen PROFINET-päätelaite, jota voidaan käyttää RT-luokalla 1.


Error description 25757

Error message

PROFINET-liitäntää ei ole aktivoitu

Cause of error

Ohjaus ei voi aktivoida PROFINET-liitäntää, koska on olemassa virhe.

Error correction

- Huomioi muut ilmoitukset
- Poista virheen syy
- Lopeta ohjaus ja aloita uudelleen


Error description 25846

Error message

Ulkoinen HÄTÄ-SEIS

Cause of error

- PLC-sisäänmeno ohjauksen valmiussignaaliksi on ei-aktiivinen
- Hätäpysäytyspiiri on keskeytynyt manuaalisesti tai ohjauksen toimesta

Error correction

- apauta HÄTÄSEIS-painike, kytke ohjausjännite päälle ja kuittaa virheilmoitus
- Tarkista hätäpysäytyspiiri (HÄTÄSEIS-painike, akselirajakytkimet, johdotus, jne.)


Error description 25850

Error message

A960 Zeitüberschreitung beim Stillsetzen %.2s

Cause of error

- Käytön pysäytyksen suurin sallittu aika on ylitetty

Error correction

- Tarkasta S-koneparametri:
MP523: Aikamäärittely akseleiden ohjattuun pysäytykseen
MP524: Aikamäärittely karan ohjattuun pysäytykseen
- Ota yhteys asiakaspalveluun.


Error description 25874

Error message

HSCI-kaapelivika: säädin liitetty X501:hen

Cause of error

Vähintään yksi säätöyksikkö (CC, UEC, UMC) on liitetty HSCI:n kautta MC:n X501:een.
Säätöyksiköt on kuitenkin liitettävä MC:n X500:aan.

Error correction

- Tarkasta HSCI-kaapeli
- Liitä kaikki säätöyksiköt (CC, UEC, UMC) MC:n X500:aan
- Jos ongelma on edelleen olemassa, laadi huoltotiedosto ja ota yhteys asiakaspalveluun


Error description 25875

Error message

HSCI-kaapelivika: liian monta laitetta liitetty X501:hen

Cause of error

Liian monta HSCI-komponenttia on liitetty MC:n X501-liittimeen

Error correction

- Tarkasta HSCI-kaapeli.
- Huomioi ohjauksen teknisen käsikirjan mukainen HSCI-komponenttien maksimilukumäärä.
- Tarkasta HSCI-konfiguraatio. HSCI-komponenentit voidaan mahdollisesti liittää MC:n X500-liittimeen.
- Laadi huoltotiedosto ja ota yhteys asiakaspalveluun.


Error description 25880

Error message

ProfiNet-liitännän vahtikoiravirhe

Cause of error

ProfiNet-liitäntä ei reagoi MC:n signaaleihin.
Mahdollisia syitä:
ProfiNet-liitäntä viallinen

Error correction

Ota yhteys koneen valmistajaan


Error description 25907

Error message

Itsetestausta ei voi aloittaa.

Cause of error

Ennen itsetestausta (Hätä-Seis-testi) on tapahtunut virhe, joka estää testin käynnistymisen:
- Hätä-Seis-virhe on tapahtunut
- Hätä-Seis-painiketta on painettu
- Hätäpysäytyspiiri viallinen
- HSCI-komponenttien sisäinen lämpötila liian korkea
- HSCI-komponenttien sisäinen lämpötila liian matala
- HSCI-komponentin tuuletin on viallinen
- Komponentin jännitteensyöttö puuttuu tai on liian korkea
- HSCI-kaapeli puuttuu tai on viallinen

Error correction

- Huomioi muut ilmoitukset
- HSCI-väylädiagnoosilla määritellään, mitkä komponentit ilmoittavat virheestä
- Tarkasta hätäpysäytyspiiri
- Tarkasta kyseisten HSCI-komponenttien jännitteensyöttö
- Tarkasta HSCI-kaapeli
- Vaihda tarvittaessa viallinen HSCI-komponentti
- Laadi huoltotiedosto ja ota yhteys asiakaspalveluun.


Error description 25915

Error message

Konevirhe katkaisukanavassa STO.A.x (-STO.A.P.x=0) %2s

Cause of error

Katkaisukanavien testauksessa on todettu virhe:
Akselikohtainen pulssinpoisto virtalähdettä varten A-kanavan kautta on virheellinen.
Katkaisusignaali: STO.A.P.x
Katkaisusignaali: STO.A.x
Tämän katkaisukanavan palautesignaalin tila on väärä, ts.
- JH-vaihtosuuntaajalla: Virtalähde ilmoittaa "Käyttövalmis" (RDY.x=1), vaikka odotetaan signaalia "Ei käyttövalmis" (RDY.x=0).
- DRIVE-CLiQ-vaihtosuuntaajalla: Kyseinen diagnoosisignaali on "1", vaikka sen odotetaan olevan "0".

Error correction

- Tarkasta johdotus (PWM-kaapeli)
- Laitevika (virtalähde, säätöyksikkö)
- Ota yhteys asiakaspalveluun


Error description 25916

Error message

Konevirhe katkaisukanavassa STO.A.x (-STO.A.P.x=1) %2s

Cause of error

Katkaisukanavien testauksessa on todettu virhe:
Akselikohtainen pulssinvapautus virtalähdettä varten A-kanavan kautta on virheellinen.
Katkaisusignaali: STO.A.P.x
Katkaisusignaali: STO.A.x
Tämän katkaisukanavan palautesignaalin tila on väärä, ts.
- JH-vaihtosuuntaajalla: Virtalähde ilmoittaa "Ei käyttövalmis" (RDY.x=0), vaikka odotetaan signaalia "Käyttövalmis" (RDY.x=1).
- DRIVE-CLiQ-vaihtosuuntaajalla: Kyseinen diagnoosisignaali on "0", vaikka sen odotetaan olevan "1".

Error correction

- Tarkasta johdotus (PWM-kaapeli)
- Laitevika (virtalähde, säätöyksikkö)
- Ota yhteys asiakaspalveluun


Error description 25917

Error message

CC%d Virhe katkaisukanavassa STO.A.x (-STO.A.MC.WD=0) akselik. A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the NC axis group (A) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group A of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 25918

Error message

CC%d Virhe katkaisukanavassa STO.A.x (-STO.A.MC.WD=0) akselik. S

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the spindle axis group (S) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group S of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 25920

Error message

CC%d virhe katkaisukanavassa STO.A.x, RDY-signaali puuttuu

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the NC axis group (A) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X72 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 25921

Error message

CC%d virhe katkaisukanavassa STO.A.x, RDY-signaali puuttuu

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the spindle (S) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules of the axis group S.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X71 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 25923

Error message

18037 Tarvittavia ohjelmaoptioita ei vapautettu: %4

Cause of error

Määriteltyä ohjelmisto-optiota ei ole vapautettu, vaikka sen myötä liitetyn toiminnon tulee olla aktivoitu.

Error correction

- Tarkasta ohjelmisto-optiot avainluvun SIK avulla
- Ota yhteyttä kontaktihenkilöömme koneen valmistajalla tai HEIDENHAIN-edustajaan


Error description 25927

Error message

Vientitiedot on jo olemassa

Cause of error

- Vientiluettelon sisältämät työkalutiedot ovat kelvottomia.
- Vientiluettelon tietoja sisältävä rivi ei sovi yhteen luetteloon otsikkorivin tietojen kanssa.
- T-NUMERO ja/tai T-NIMI puuttuvat.
- Määritelty vientilista on jo olemassa

Error correction

- Tarkasta vientiluettelon polku- ja tiedostonimet, nimeä tiedostonimet tarvittaessa uudelleen.
- Tarkasta vientiluettelon tietojen rivipituudet.
- T-NUMERO tai T-NIMI on oltava vientiluettelossa.


Error description 25969

Error message

E021 Katkaisusign. tila virh. CC%d nim:0x%x Err.näyttö:0x%x sgn:%d

Cause of error

Turvallisuuden itsetestauksessa on tapahtunut virhe. Ennen katkaisukanavien testausta on asetettu virheellinen tulostusehto: tutkitulla signaalilla oli väärä tila vähintään kerran.
Virheilmoitusten lyhenteillä on seuraavat merkitykset:
Nom (katkaisusignaalin ohjetila, heksadesimaalinen esitelty):
0: Esto / 1: vapautus vastaavan katkaisusignaalin avulla (Nomin bitti 0-9)
Bitti 0: STOS.A.MC, Bitti 1: STO.A.MC.WD, Bitti 2: STO.A.P.x, Bitti 3: STO.A.PIC, Bitti 4: STO.B.CC.WD
Bitti 5: STO.B.P.x, Bitti 6: STO.A.CC, Bitti 7: STO.A.SPL.WD, Bitti 8: STOx.A.RES, Bitti 9: STO.A.T
ErrMask (virhenäyttö, heksadesimaalinen esitelty):
Vastaava katkaisusignaali estyy (Bitti 0-9 ErrMask), vaikka sen on vapautettu, tai vapautetaan, vaikka se pitäisi estää.
Sgn (testaava katkaisusignaali):
0: STOS.A.MC
1: STO.A.MC.WD
2: STO.A.P.x
3: STO.A.PIC
4: STO.B.CC.WD
5: STO.B.P.x
6: STO.A.CC
7: STO.A.SPL.WD
8: STOx.A.RES
9: STO.A.T

Error correction

- Tarkasta johdotus (PWM-kaapeli)
- Vaihda viallinen laite (virtalähde, säätöyksikkö)
- Ota yhteys asiakaspalveluun


Error description 25984

Error message

1803D Virheellinen sisäänsyöttö PAC-kompensaatiotiedostossa

Cause of error

- Kelvoton sisäänsyöttö kompensaatiotiedostossa PAC:lle
- Asennettu ohjelmistoversio ei tue tätä sisäänsyöttöä

Error correction

- Tarkasta kompensaatiotiedoston sisäänsyötöt
- Ota yhteys asiakaspalveluun


Error description 25985

Error message

1803C Virheellinen parametrisyöttö CC-komp.tiedostossa UCCS:n alla

Cause of error

- Kelvoton sisäänsyöttö laajennettujen kompensaatioiden kompensaatiotiedostossa (CTC, PAC, LAC, ...)
- Asennettu ohjelmistoversio ei tue tätä sisäänsyöttöä

Error correction

- Tarkasta kompensaatiotiedoston sisäänsyötöt
- Ota yhteys asiakaspalveluun


Error description 25986

Error message

1803E Virhe virransäätimessä

Cause of error

Virransäädin ei pystynyt mittaamaan hetkellistä virtaa (= 0) määritellystä asetusvirrasta huolimatta. Mahdollisia syitä:
- Moottorin johto katkennut
- Virhe tähtikolmiosuojan ohjauksessa
- Vika virtalähteessä

Error correction

- Tarkasta moottorijohdot
- Tarkasta tähtikolmiosuojan johdotus ja toiminta.
- Vaihda mahdollisesti virtalähde
- Ota yhteys asiakaspalveluun


Error description 25988

Error message

18034 Kelvoton akseliosoitus PAC-kompensaatiotiedostossa

Cause of error

- Kelvoton akseliosoitus kompensaatiotiedostossa PAC:lle
- Syntaksivirhe kompensaatiotiedostossa PAC:lle

Error correction

- Tarkasta akseliosoitus kompensaatiotiedostossa PAC:lle
- Luo uusi kompensaatiotiedosto PAC:lle TNCopt-toiminnolla
- Ota yhteys asiakaspalveluun


Error description 25989

Error message

18035 Syntaksivirhe CTC-kompensaatiotiedostossa

Cause of error

- Kelvoton sisäänsyöttöpiste kompensaatiotiedostossa CTC:lle
- Syntaksivirhe kompensaatiotiedostossa CTC:lle

Error correction

- Luo uusi kompensaatiotiedosto CTC:lle TNCopt-toiminnolla
- Ota yhteys asiakaspalveluun


Error description 25990

Error message

18033 Syntaksivirhe PAC-kompensaatiotiedostossa

Cause of error

- Syntaksivirhe kompensaatiotiedostossa PAC:lle
- Toimintotyyppi kompensaatiotiedostossa PAC:lle virheellinen

Error correction

- Luo uusi kompensaatiotiedosto PAC:lle TNCopt-toiminnolla
- Ota yhteys asiakaspalveluun


Error description 26013

Error message

E031 CC%d FS-ulostulot ei ole "0" 0-31:%X 32-63:%X

E033 CC%d FS-ulostulot ei ole "0" 64-95:%X 96-127:%X

Cause of error

- Turvallisuuden itsetestauksessa vahtikoiran WD.B.SPL FS-ulostulot pysyvät testattaessa päällä, vaikka niiden tulisi olla uudelleenasettuneet.
LW: FS-ulostulojen bittikoodattu tila 0 - 31
HW: FS-ulostulojen bittikoodattu tila 32 - 63
- FS-ulostulon oikosulku arvossa +24 V
- Laite viallinen

Error correction

- Tarkasta FS-ulostulot
- Vaihda laitteisto.
- Laadi huoltotiedostot ja ota yhteys asiakaspalveluun.


Error description 26014

Error message

E1E0 CC%d RDY.x -tila pysyy aktiivisena (varmuusrele)%.2s

Cause of error

- PL 6xxxFS:n vahtikoiran WD.A.STO testauksessa on virhe. Virtalähde (vaihtosuuntaaja) ei kytkeydy pois päältä signaalilla -STOS.A.G tai -STO.A.G.
- Johdotus -STO.A.G, -STOS.A.G tai virtalähteen (UV, UE) X71, X72 virheellinen tai puuttuu
- Ohjausparametrointi X71, X72 signaalin -STO.A.G, -STOS.A.G kautta SMP:ssä virheellinen
- Laite viallinen

Error correction

- Tarkasta johdot
- Tarkasta SMP
- Vaihda laitteisto.
- Laadi huoltotiedostot ja ota yhteys asiakaspalveluun.


Error description 26019

Error message

E01A E01A CC%d FS-konfig.virhe MP550/MP556 obj.kuorm=%d param=%d

Cause of error

Turvaperusteisen koneparametrin MP550/MP556 sallittu arvoalue on ylitetty.
ObjID = Käyttöyksikön numero väärällä konfiguraatiolla
Param = siirretty arvo

Error correction

- Tarkasta sisäänsyötetty arvo
- Ota yhteys asiakaspalveluun


Error description 26020

Error message

E01A E01A CC%d FS-konfig.virhe MP550/MP557 obj.kuorm=%d param=%d

Cause of error

Turvaperusteisen koneparametrin MP550/MP557 sallittu arvoalue on ylitetty.
ObjID = Käyttöyksikön numero väärällä konfiguraatiolla
Param = siirretty arvo

Error correction

- Tarkasta sisäänsyötetty arvo
- Ota yhteys asiakaspalveluun


Error description 26021

Error message

E01A E01A CC%d FS-konfig.virhe MP550/MP558 obj.kuorm=%d param=%d

Cause of error

Turvaperusteisen koneparametrin MP550/MP558 sallittu arvoalue on ylitetty.
ObjID = Käyttöyksikön numero väärällä konfiguraatiolla
Param = siirretty arvo

Error correction

- Tarkasta sisäänsyötetty arvo
- Ota yhteys asiakaspalveluun


Error description 26022

Error message

18027 "Laajennettu kompensaatio", "TRC" ei samanaikainen

Cause of error

Toimintoja "TRC = Vääntövaihtelun kompensaatio" ja "Laajennettu kompensaatio" ei voi käyttää samanaikaisesti.

Error correction

- TRC-kompensaation peruutus vastaavan koneparametrin avulla tai
- Laajennetun kompensaation peruutus
- Ota yhteys asiakaspalveluun


Error description 26023

Error message

18038 Virheellinen sisäänsyöttö CTC-kompensaatiotiedostossa

Cause of error

- "Laajennettujen kompensaatioiden" kompensaatiotiedostossa on syntaksivirhe toiminnolle CTC

Error correction

- Luo uusi kompensaatiotiedosto CTC:lle TNCopt-toiminnolla
- Ota yhteys asiakaspalveluun


Error description 26025

Error message

Virhe itsetestissä: ulosmenoja %s ei uud.asetettu

Virhe itsetestissä: Ulosmenoja %1 ei uud.asetettu

Cause of error

Turvatoiminnon itsetestauksessa on tapahtunut virhe PL-rakenneyksikössä:
Vaikka vahtikoira WD.A.SPL on uudelleenasetettu, siihen liittyvät FS-ulostulot eivät ole kytkeytyneet pois päältä.

Error correction

- Tarkasta FS-ulostulot
- Laadi huoltotiedosto ja ota yhteys asiakaspalveluun.


Error description 26029

Error message

Ei yhteyttä ProfiNet-päätelaitteeseen

Cause of error

Ohjauksen ja ProfiNet-päätelaitteen yhteys on katkennut.

Error correction

Tarkasta laiterakenne, IOC-tiedosto ja asetetut toiminnot.
Lisätietoja saat koneen PROFINET-diagnoosissa.


Error description 26030

Error message

Virheellinen moduulikonfiguraatio ProfiNet-päätelaitteella

Cause of error

ProfiNet-päätelaitteen OLO- ja ASETUS-konfiguraatiot eivät täsmää yhteen:
- On konfiguroitu moduuli, jota ei ole kuitenkaan liitetty laitteeseen.
- On konfiguroitu toinen moduulityyppi kuin laitteeseen on liitetty.

Error correction

Tarkasta laiterakenne, IOC-tiedosto ja asetetut toiminnot.
Lisätietoja saat koneen PROFINET-diagnoosissa.


Error description 26052

Error message

A210 CC%d jarruohjaus %s virheellinen: askel %d

Cause of error

- Väärä signaalitaso FS-sisääntulossa: "-T.BRK.B" jarruohjauksen testauksen aikana
Testausvaihe 2 = Jarrun vapautus B-kanavan ulostulon kautta: +24 V tunnistettu, mutta T.BRK:n pitäisi antaa 0 V jännite
Testausvaihe 3 = Jarrun vapautus A-kanavan ulostulon kautta: +24 V tunnistettu, mutta T.BRK:n pitäisi antaa 0 V jännite
Testausvaihe 4 = Jarrun vapautus A-kanavan ja B-kanavan ulostulojen kautta: 0 V tunnistettu, mutta T.BRK:n pitäisi antaa +24 V jännite

Error correction

- Tarkasta moottorijarrun ulkoinen johdotus
- Luo huoltotiedosto ja ota yhteys asiakaspalveluun


Error description 26054

Error message

E02A CC%d SKERN-CC: lepokontaktin kuittaussign. erisuuri A=%d, B=%d

Cause of error

SKERN-ohjauksen SPLC-ohjelma antoi vastaussignaalin, että A-kanavan lepokontaktiketju PP_GenFB_NCC
ei täsmää yhteen B-kanavan signaalin kanssa.

Error correction

- Tarkasta signaali FB_NCC.A ja FB_NCC.B
- Tarkasta lepokontaktiketjun johdotus
- Tarkasta SPLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 26058

Error message

Tuntematon laite SPI-väylällä (%1)

Cause of error

NC-ohjelmisto tunnistaa jokaisen liitetyn laitteen laitetaulukon mukaan.
Taulukko kertoo, tukeeko ohjaukseen asennettu ohjelmistoversio laitetta.
SPI-väylään on liitetty laite, jota ohjelmistoversio ei tue tai jota ei ole vielä määritelty laitetaulukkoon.
Kyseinen laite on määritelty lisätiedoissa.

Error correction

- Ota yhteys asiakaspalveluun
- Suorita NC-ohjelmiston päivitys, jos NC-ohjelmiston asennettuna oleva vesio ei tue laitetta.
- Päivitä laitetaulukko. Asennettu ohjelmisto voi mahdollisesti ohjata uutta laite, jota ei vielä huomioida laitetaulukossa. Tässä tapauksessa otarviyaan laitetaulukon päivitystä.


Error description 26063

Error message

IOC-konfiguraatio tarvitsee liikaa muistia

Cause of error

- IOC-konfiguraatio vaatii vähintään yhdelle väyläjärjestelmälle (esim. HSCI) liian paljon muistia kenttäväylälaitteessa.
- BUS-diagnoosi sisältää lisätietoja.

Error correction

- Tarkasta IOC-konfiguraatio.
- Vähennä konfiguroitujen järjestelmäkomponenttien määrää
- Laadi huoltotiedosto.
- Ota yhteys asiakaspalveluun


Error description 26065

Error message

E022 CC%d SKERN-CC: konfiguraatiotiedot virheelliset ID=%d

Cause of error

Konfiguraatiotietojen jaksottaisessa tarkastuksessa on havaittu tietovirhe.
- Sisäinen ohjelmistovirhe

Error correction

- Laadi huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 26072

Error message

18041 Kompensaatiolauseiden (CTC/PAC) maksimilukumäärä ylitetty

Cause of error

- CTC-lauseiden maksimilukumäärä ylitetty
- PAC-lauseiden maksimilukumäärä ylitetty
- Laajennettujen kompensaatioiden muiden lauseiden maksimilukumäärä ylitetty

Error correction

- Käsittele laajennetut kompensaatiotiedostot TNCopt-toiminnolla
- Laajennettujen kompensaatioden deaktivointi parametrilla MP2700/CompEnhancedCompensations
- Ota yhteys asiakaspalveluun


Error description 26077

Error message

E01A CC%d FS-konfiguraatiovirhe ERR-ID=%d objId=%d param=%d

Cause of error

- SKERNiä varten siirretyt konfiguraatiotiedot (turvakoneparametrit) sisältävät virheellisiä tietoja.
ERR-ID määrittelee virheen tarkemmin:
204 - Akseli konfiguroitu turvalliseksi akseliksi (MP600/MP601 erisuuri kuin -1)
Mutta:
Kierroslukuanturi ei tue turvaperusteisia sovelluksia ("Turvabittejä"), vaikka anturin EnDat2.2-tila on aktivoitu
ja kyseessä on syöttöjärjestelmän virhe. Tämä konfiguraatio ei ole sallittu.
CC: CC:n numero
ObjId: Käyttönumero (0 <=> X51, 1 <=> X52 jne.)
Param: Akseliryhmä (kyseessä olevan parametrin SMP600/601 arvo)

Error correction

204 - Tarkasta kierroslukuanturi. Se on mahdollisesti vaihdettava.
- Tarkista akselin konfiguraatio.
- Ota yhteys asiakaspalveluun


Error description 26081

Error message

MP TRC-kompensaatio virheellinen

Cause of error

Koneparametriin MP2260 syötetty tiedostoa TRC-kompensaatiota (Torque-Ripple-Compensation) varten ei löydetty tai ei pystytty päivittämään.

Error correction

- Tarkasta sisäänsyöttö MP2260
- Laadi uudelleen tiedosto TRC-kompensaatiota varten
- Ota yhteys asiakaspalveluun


Error description 26082

Error message

Varoitus PL/MB sylkisessä käytössä

Cause of error

Käytön aikana on HSCI-laitteessa esiintynyt varoitus.

Error correction

- Lisää diagnoositietoja on HSCI-väylädiagnoosissa.


Error description 26083

Error message

Vaihda TT-kosketusjärjest. paristo

Cause of error

Kosketuspään paristo on lopussa.

Error correction

Vaihda uusi paristo.


Error description 26085

Error message

Virhe koneen konfiguraatiotietojen sisäänluvussa

Cause of error

The file(s) of the machine configuration or machine parameters cannot be read. It is either missing or damaged.

Error correction

- Start control as a programming station
- Check the file(s) of the machine configuration (machine parameters) and, if required, recreate or correct them
- Inform your service agency


Error description 26097

Error message

Kielletty luovutusparam. Python-prosessissa

Cause of error

Parametrin osoitusarvo ei ole mahdollinen Python-prosessissa.
Näytettävä numero määrittelee virheen tarkemmin:
4: Väärä osoitusarvo parametrissa <Muistin koko>
5: Väärä osoitusarvo parametrissa <Komentosarjan nimi>
6: Väärä osoitusarvo parametrissa <Prosessin nimi>
9: Väärä osoitusarvo parametrissa <Python-parametri>

Error correction

- Tarkasta Python-prosessin parametrin osoitusarvo ja tarvittaessa korjaa
- Ota yhteys asiakaspalveluun


Error description 26098

Error message

Python-prosessin muisti ei riittävä

Cause of error

Päätietokoneen käytettävissä ole RAM-muisti ei riitä Python-prosessille.
Näytettävä numero määrittelee virheen tarkemmin:
3: Kaikkien Python-prosessien suurin sallittu muistitila ylitetty
10: Päätietokone MC käyttää liian vähän RAM-muistia. Vähimmäisvaatimus 512 Mtavua.

Error correction

- Lopeta tarpeettomat Python-prosessit
- Tarkasta päätietokoneen RAM-Speicher ja tarvittaessa laajenna
- Ota yhteys asiakaspalveluun


Error description 26099

Error message

Python-prosessin ohjelmaoptio puuttuu

Cause of error

Ohjelmaoptiota #46 Python OEM -prosessi ei ole asetettu

Error correction

- Ota yhteys asiakaspalveluun


Error description 26100

Error message

Python-kutsuttu sykl. PLC-ohjelmasta

Cause of error

Python-prosessi on kutsuttu jaksollisesta PLC-ohjelmasta, vaikka käynnistys saa tapahtua vain SPAWN- tai SUBMIT-työstä.

Error correction

- Tarkasta Python-prosessin kutsu ja tarvittaessa korjaa se
- Ota yhteys asiakaspalveluun


Error description 26105

Error message

Näppäimistön ylivuoto

Cause of error

TNC ei voinut lainkaan tai täysin käsitellä viimeksi syötettyä näppäinjärjestystä.

Error correction

Tarkasta viimeksi tehty näppäilysyöttö.


Error description 26111

Error message

SPLC-sisääntulon odottamaton tila %s

Cause of error

Koneparametrikonfiguraation mukaan määritelty SPLC-sisääntulo saa lepotilassa antaa yhteen kanavaan 0 V jännitteen ja toiseen kanavaan 24 V jännitteen.
Näin ei ole tilanne.
Mahdollisia syitä:
- SPLC-sisääntulon konfiguraatio virheellinen
- Sisääntulo on itsetestauksen aikana lepotilassa
- Virheellinen johdotus
- Liitetty käsipyörä ei ole sopiva toimintaturvallisuudelle
- Käsipyörän tilalle on laitettu sopimaton umpipistoke (ei sovi toimintaturvallisuudelle FS)

Error correction

- Tarkasta johdot
- Tarkasta konfiguraatio
- Tarkasta liitetty käsipyörä ja tarvittaessa vaihda
- Tarkasta umpipistoke ja tarvittaessa vaihda
- Ota yhteys asiakaspalveluun


Error description 26123

Error message

1000E CC%2 Tiedostotehtava=%4, %5, %6

Cause of error

Virhe tiedostokäytön aikana
Lisäinformaatio
0: Toimenpide
2: Avaa
4: Kirjoita
5: Lue
6: Poista
7: Nimeä uudelleen
8: Hakemisto
103: Sulje
250: ASYNC-liitäntää ei ole vapautettu
251: Odota ASYNC-kuittausta MC:stä
252: MC ei lähettänyt hcFILE_IO-signaalia (kuittaus)
253: MC ei lähettänyt ASYNC-sanomaa
300: Ei sallittu keskeytys
301: Tiedostopään vaurio
Lisäinfo 1,2: MC-virheilmoitus

Error correction

- Ota yhteys asiakaspalveluun


Error description 26169

Error message

Self-test required

Cause of error

- Suurin sallittu jaksoaika itsetestaukselle on ylitetty
- Koneen jatkokäyttöä varten avoimilla turvaovilla täytyy itsetestauksen olla suoritettuna

Error correction

- Käynnistä itsetestaus
- Suljetuilla turvaovilla voidaan kuitata virheilmoitus ja jatkaa koneen käyttöä
- Avoimilla turvaovilla tai ennen turvaovien avaamista täytyy käynnistää itsetestaus koneen käytön jatkamiseksi
- Ota yhteys asiakaspalveluun


Error description 26218

Error message

PLC:n vianpoistotoiminnot ovat aktiivisia

Cause of error

PLC:n vianpoistotoiminnot on vapautettu.
PLC:n tiedostoihin tapahtuu nopeutettu tiedonsiirto.

Error correction

Ota yhteys asiakaspalveluun.


Error description 26219

Error message

Ei sallittu TIEDONSAANTIPOLKU

Cause of error

- Käytössä on virheellinen DATANSAANTIPOLKU.
- TNC-ositus on aloittanut NC-ohjelman DATANSAANTIPOLUN kanssa.

Error correction

- Korjaa NC-lause: käytä voimassaolevaa DATANSAANTIPOLKUA.
- Siirrä NC-ohjelma PLC-ositukseen.


Error description 26248

Error message

Handwheel: Wrong handwheel connected

Cause of error

- Elektronista käsipyörää ei ole liitetty.
- Väärä käsipyörä konfiguroitu koneparametrissa MP7640.x.

Error correction

- Tarkasta käsipyörän liitäntä sekä johdotus.
- Tarkasta koneparametri MP7640.x.
- Ota yhteys asiakaspalveluun


Error description 26249

Error message

Handwheel: Transmission disturbance

Cause of error

- Väärä käsipyörä konfiguroitu koneparametrissa MP7640.x.
- Käsipyörän ja ohjauksen välinen tiedonsiirto on häiriintynyt.

Error correction

- Tarkasta koneparametri MP7640.x.
- Radiokäsipyörällä: pienennä vastaanottimen (käsipyöräadapteri tai latausasema) etäisyyttä
- Kytke pois päältä mahdolliset häiriölähteet
- Tarkasta datakaapeli
- Ota yhteys asiakaspalveluun


Error description 26250

Error message

Handwheel: Wrong parameter

Cause of error

- Käsipyörän alustusparametrit ovat kelvottomia.

Error correction

- Tarkasta koneparametrit MP7645.x - MP7649.
- Ota yhteys asiakaspalveluun


Error description 26267

Error message

1804C EnDat position encoder: Transmission rate axis %1

Cause of error

- Tiedonsiirto mittalaitteen kanssa ei ole mahdollinen
säätelyyn vaadittavalla nopeudella.

Error correction

- Tarkasta signaalijakson kaapelointi ja pistoliitin
- Vaihda mittalaite
- Vaihda CC
- Ota yhteys asiakaspalveluun


Error description 26268

Error message

1804D EnDat motor encoder: Transmission rate axis %1

Cause of error

- Tiedonsiirto mittalaitteen kanssa ei ole mahdollinen
säätelyyn vaadittavalla nopeudella.

Error correction

- Tarkasta signaalijakson kaapelointi ja pistoliitin
- Vaihda mittalaite
- Vaihda CC
- Ota yhteys asiakaspalveluun


Error description 26275

Error message

Huomautus: Turva-MP698 erisuuri kuin 0

Cause of error

- SMP698 on erisuuri kuin 0 toiminnallisen turvallisuuden FS käyttöönottotoimintoja varten
- Erisuuri arvo kuin 0 on sallittu vain turvatoimintojen käyttöönottoa varten.

Error correction

- Aseta SMP689 käyttöönoton jälkeen taas arvoon 0
- Ota yhteys asiakaspalveluun


Error description 26302

Error message

18044 CTC-kompensaatiotiedosto ei saatavilla

18045 PAC-kompensaatiotiedosto ei saatavilla

18046 LAC-kompensaatiotiedosto ei saatavilla

18047 MAC-kompensaatiotiedosto ei saatavilla

18048 AAC-kompensaatiotiedosto ei saatavilla

18049 PSD-kompensaatiotiedosto ei saatavilla

1804B UCCP-kompensaatiotiedosto ei saatavilla

1804A UCCS-kompensaatiotiedosto ei saatavilla

Cause of error

Compensation file is missing

Error correction

- Use TNCopt to generate a compensation file
- Deactivate compensation in MP2700
- Inform your service agency


Error description 26325

Error message

Konfiguraatiotiedosto (.cfg) %s virheellinen

Cause of error

There is an error in the machine configuration.
You will find more detailed information on the error in the additional information.

Error correction

Inform your service agency.


Error description 26327

Error message

Virhe konfiguraatiotiedoston (.cfg) %s sisäänluvussa

Cause of error

The configuration file (.cfg) cannot be imported.
You will find more detailed information on the error in the additional information.

Error correction

- Check the configuration datum CFGPLC in the OEM.SYS file.
- Inform your service agency.


Error description 26328

Error message

Topologiavirhe IOC-tiedostossa

Cause of error

The options set in the machine configuration do not match those in the IOC file.
You will find more detailed information on the error in the additional information.

Error correction

- Check the options set in the machine configuration and in the IOC file.
- Inform your service agency.


Error description 26331

Error message

E032 CC%d syöttöyksikkö ei käyttövalmis

Cause of error

- In the safety self-test, the supply unit does not indicate readiness for operation
- The RDY.PS signal is inactive for one of the following reasons:
- No release at the X70 connector of the supply unit
- Short circuit of the KDR commutation reactor
- Incorrect wiring of the KDR
- Hardware defective

Error correction

- Check the wiring on the connector X70
- Check the KDR wiring
- Exchange the hardware
- Generate the service files and notify the Service Department


Error description 26333

Error message

Aseman talteenotto ympyrän keskipisteenä/napana ei ole tässä mahdollista

Cause of error

The position last programmed does not defined a plane.

Error correction

Program the axes and coordinates of the circle center.


Error description 26340

Error message

SPLC asettaa sisäänmenon I%s

Cause of error

- SPLC-ohjelmassa on asetettu sisääntulomerkki arvoon TRUE (= 1). Se ei ole sallittua
- Sisääntulomerkki voidaan poistaa SPLC-ohjelmasta (= 0), mutta sitä ei voi asettaa (= 1)

Error correction

- Tarkasta ja tarvittaessa korjaa SPLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 26341

Error message

1804E SPI-laukaisukortti aktivoi %1 laukaisuarvo %4 Hz

Cause of error

- The synchronization of external encoders through an SPI
trigger card in the CC was activated with
MP2223, bit 10

Error correction

- Check the entry in MP2223, bit 10
- Inform your service agency


Error description 26411

Error message

Bad NC block %d err=%d

Cause of error

- PLC-paikoitus aloitettu manuaalisen liikkeen aikana
- Sisäinen virhe tapahtunut

Error correction

Laadit huoltotiedostot ja informoi asiakaspalveluun.


Error description 26413

Error message

10010 CC%2 ACC-parametri ID=%4 Info1=%5

Cause of error

ACC-parametritiedosto sisältää virheen:
- Tiedosto on laadittu väärällä TNCopt-versiolla
- Tiedosto sisältää kelvottomia parametrimäärittelyjä

Error correction

- Laadi uusi ACC-parametritiedosto TNCoptin avulla
- Tarkasta ohjelmistoversio
ID=1 Optio puuttuu
ID=2 Kelvoton akselimäärittely
ID=10 Laitteiston käyttö on mahdollinen vain rajoitetulla akselien lukumäärällä
ID=300 Virheellinen kiihdytyksen esiohjaus (MP2600)
ID=301 Virheellinen moottorin massan hitausmomentti
ID=302 Virheellinen vääntömomenttilaskennan vakio moottoritaulukossa
- Ota yhteys asiakaspalveluun


Error description 26414

Error message

Työkierron muodostus on väärin

Cause of error

Työkiertostruktuurin automaattisen luonnin yhteydessä on tapahtunut virhe.
Työskentely kosketusjärjestelmän ja/tai koneistustyökierroila ei ole mahdollista tai on mahdollista vain osittain.

Error correction

Lisätietoja vianetsinnästä on tiedostossa makecycle.log, joka on tallennettu hakemistoon PLC:\JHPLCLOG / PLC:\.


Error description 26427

Error message

Ohjelmaoptio #40 (DCM-törmäys) ei mahdollinen

Cause of error

- Tämä ohjelmaoptio #40 (DCM-törmäys) ei ole sallittu tällä laitteistolla.
- SIK (System Identification Key) on tarkoitettu tätä laitteistoa varten.

Error correction

- Vaihda tarvittaessa SIK.
- Ota yhteys asiakaspalveluun


Error description 26429

Error message

1804F EnDat2.2 konfiguroitu, mutta ei tunnistettu %1 Info %4 %5 %6

Cause of error

EnDat2.2-mittalaite on konfiguroitu, mutta ohjaus ei pystynyt kytkemään tätä mittalaitetta EnDat2.2-tilaan.
Info sisältää seuraavat kolme lisätietoja:
1) 1: Kyseessä on kierroslukuanturi
2: Kyseessä on asemanmittauslaite
2) Pistokekorjaus
esim. pistokekorjaus = 3 ja lisäinfo 1) = 2:
Pistoke X204 on kyseessä
3) EnDat-virhe

Error correction

- Tarkastus MP118, Bitti 3:
Bitin saa asettaa vain, jos asemanmittauslaite on EnDat2.2-mittalaite.
- Tarkasta valitut moottorit:
Nykyiset asetukset odottavat moottorin olevan varustettu EnDat2.2-mittalaitteella.
- Tarkasta koneparametrin MP2206 määritys.
- Tarkasta EnDat2.2-mittalaitteen tila DriveDiagin avulla:
Tarkasta olemassa olevat hälytysilmoitukset.


Error description 26434

Error message

10011 Syntaksi %4:ssä rivillä %5 sarakkeessa %6

Cause of error

- Syntaksivirhe on näytetyssä tiedostossa
- Tämä ohjelmistoversio ei tue tätä toimintoa näytetyssä tiedostossa

Error correction

- Tarkasta syntaksi näytetyssä tiedostossa
- Luo näytetty tiedosto uudelleen TNCoptin avulla
- Poista toiminnon aktivointi koneparametrin avulla
- Ota yhteys asiakaspalveluun


Error description 26440

Error message

9550 EnDat2.2 - FS-anturijärjestelmä väärin konfiguroitu %.2s

Cause of error

On määritelty, että vain EnDat2.2-asemanmittauslaitetta ja vain EnDat2.2-kierroslukuanturia voidaan käyttää toiminnallista turvallisuutta varten.
Se ei ole sallittua.

Error correction

- Tarkasta syöte koneparameteissa MP118, Bit4 ja Bit5:
Molempia bittejä ei voi asettaa samanaikaisesti.
- Erikoisasetukset yksianturijärjestelmiä varten EnDat 2.2 FS -mittalaitteilla:
Aseta bitti 4, jos vain asemanmittauslaitetta tulee käyttää toiminnalliseen turvallisuuteen
tai aseta bitti 5, jos vain kierroslukuanturia tulee käyttää toiminnalliseen turvallisuuteen.
- Vakioaseuts: älä aseta kumpaakaan näistä biteistä, jos haluat asettaa normaalin kaksianturijärjestelmän tai
jos kyseistä akselia käytetään turvallisesti vain yhdellä mittalaitteella (yksianturiturvallisuus).


Error description 26468

Error message

MC-käytön päällekytkentä ei mahdollinen: NN_GenSafe = 0

Cause of error

- SPLC-liitäntäsignaali NN_GenSafe = 0. Sen vuoksi ei ole mahdollista kytkeä käyttöjä päälle.
- SPLC-ohjelma ei aseta liitäntäsignaalia.

Error correction

- Tarkasta SPLC-ohjelma.
- Ota yhteys asiakaspalveluun


Error description 26469

Error message

9560 MP-syöte virheellinen: laskimen pulssi per liikepituus %.1s

Cause of error

- Koneparametrin MP332.x arvo sallitun alueen ulkopuolella

Error correction

- Tarkasta koneparametrin MP332.x arvo ja tarvittaessa korjaa
- Ota yhteys asiakaspalveluun


Error description 26471

Error message

9570 MP-syöte virheellinen: liikepituus per moottorin kierros %1

Cause of error

- Koneparametrin MP1054.x arvo sallitun alueen ulkopuolella

Error correction

- Tarkasta koneparametrin MP1054.x arvo ja tarvittaessa korjaa
- Ota yhteys asiakaspalveluun


Error description 26475

Error message

10013 NOD-määrittely %4:ssä rivillä %5 väärin

Cause of error

- Syntaksivirhe on näytetyssä tiedostossa
- Tämä ohjelmistoversio ei tue tätä toimintoa näytetyssä tiedostossa

Error correction

- Tukikohtien maksimilukumäärä on ylitetty
- Vähennä tukikohtien (NOD) lukumäärää
- Luo näytetty tiedosto uudelleen TNCoptin avulla
- Poista toiminnon aktivointi koneparametrin avulla
- Ota yhteys asiakaspalveluun


Error description 26476

Error message

10014 Kelvoton akseli %4:ssä rivillä %5 (SAX)

Cause of error

- Syntaksivirhe on näytetyssä tiedostossa
- Akselikytkentä ei sallittu tai mahdollinen

Error correction

- Akselikytkentä (SAX) ei mahdollinen, koska akseli on toisella kortilla
- Akselikytkentä (SAX) ei mahdollinen, koska akseli on peruutettu
- Poista toiminnon aktivointi koneparametrin avulla
- Luo näytetty tiedosto uudelleen TNCoptin avulla
- Ota yhteys asiakaspalveluun


Error description 26500

Error message

10015 Virheellinen tukipiste %4:ssä rivillä %5

Cause of error

- Syntaksivirhe on näytetyssä tiedostossa
- Tukipistettä (NODE) ei määritelty

Error correction

- Näytetyssä tiedostosssa on määritelty liian vähän tukipisteitä (NODx)
- Luo näytetty tiedosto uudelleen TNCoptin avulla
- Poista toiminnon aktivointi koneparametrin avulla
- Ota yhteys asiakaspalveluun


Error description 26501

Error message

10016 Lauseiden maksimilukumäärä %4:ssä ylitetty

Cause of error

- Syntaksivirhe on näytetyssä tiedostossa
- Interpolointilauseiden maksimilukumäärä ylitetty

Error correction

- Interpolointilauseiden maksimilukumäärä ylitetty
- Vähennä interpolointilauseiden lukumäärää
- Luo näytetty tiedosto uudelleen TNCoptin avulla
- Ota yhteys asiakaspalveluun


Error description 26502

Error message

10017 Säätöyksikön suorituskyky liian heikko

Cause of error

- Säätöyksikön suorituskyky tai laskentateho on liian pieni valitulle toiminnolla
- Säätöyksikölle on konfiguroitu liian monta akselia

Error correction

- Laajennetun kompensaation peruutus
- Tarkasta käytettävän säätöyksikön teho
- Ota yhteys asiakaspalveluun


Error description 26503

Error message

10018 Tukipisteet virheelliset %4:ssä

Cause of error

- Syntaksivirhe on näytetyssä tiedostossa
- Tukipisteet väärin määritelty

Error correction

- Näytetyn tiedoston tukipisteet (NODx) väärin
- Tukipisteiden (NODx) on oltava kasvavassa järjestyksessä
- Luo näytetty tiedosto uudelleen TNCoptin avulla
- Ota yhteys asiakaspalveluun


Error description 26504

Error message

10019 Virhe %4:ssä rivillä %5

Cause of error

- Syntaksivirhe on näytetyssä tiedostossa
- Signaali (SIGx) näytetyllä rivillä virheellinen

Error correction

- Signaali (SIGx) ei mahdollinen, koska indeksi on tuntematon
- Poista toiminnon aktivointi koneparametrin avulla
- Luo näytetty tiedosto uudelleen TNCoptin avulla
- Ota yhteys asiakaspalveluun


Error description 26505

Error message

1001A Tiedosto %4 ei ole olemassa

Cause of error

Näytettyä tiedostoa ei voitu avata

Error correction

- Luo näytetty tiedosto uudelleen TNCoptin avulla
- Poista toiminnon aktivointi koneparametrin avulla
- Ota yhteys asiakaspalveluun


Error description 26506

Error message

18050 CC%2 %1 AVD-parametri ID=%4

Cause of error

AVD-parametritiedosto sisältää virheen:
- Tiedosto sisältää kelvottomia parametrimäärittelyjä.
- Tiedoston luontiin on mahdollisesti käytetty väärää TNCopt-versiota.

Error correction

- Deaktivoi AVD konfiguraatiossa (enhancedComp/MP2700).
- Laadi uusi AVD-tiedosto nykyisellä TNCopt-versiolla.
- Tarkasta ohjelmistoversio
ID=10. Käyttäminen laitteistossa on mahdollinen vain rajoitetulla akseleiden lukumäärällä
- Ota yhteys asiakaspalveluun.
ID=107 Asemansäätimen Kv-kerroin ei sovi AVD-parametriin PAR7.
ID=108 Kierroslukusäätimen Kp-kerroin ei sovi AVD-parametriin PAR8.
ID=109 Kierroslukusäätimen Ki-kerroin ei sovi AVD-parametriin PAR9.
ID=205 Tiedostoversio kelvoton.
ID=300 Moottorin ylivirta johtuen väärästä AVD-parametroinnista.


Error description 26514

Error message

18051 Akseli %2: UV-numero virheellinen

Cause of error

- Virtalähteen UV numero on väärin koneparametrissa

Error correction

- Tarkasta virtalähteen UV numero on koneparametrissa
- Ota yhteys asiakaspalveluun


Error description 26520

Error message

Järj.valvoja vastaanottaa hallinnan PROFINET-päätelaitteen kautta

Cause of error

Järjestelmänvalvoja on ottanut ohjaukseen liitetyn PROFINET-päätelaitteen valvontaansa.
Kone voidaan kytkeä päälle vasta, kun järjestelmänvalvoja on palauttanut valvonnan.

Error correction

- Pyydä järjestelmänvalvojaa palauttamaan valvonta takaisin ohjaukseen
- Kuittaa virhe
- Kytke kone päälle
- Lisätietoja saat PROFINET-diagnoosissa.


Error description 26525

Error message

FS-käyttöönottotoiminto aktiivinen

Cause of error

Toiminnallisen turvallisuuden FS toimintojen käyttöönottotuki on aktiivinen:
- NC-ohjelmiston avulla ei tapaht nopeuden rajoittamista
- Voi tapahtua mahdollisesti odottamattomia liikkeitä tai vaarallisia tilanteita

Error correction

- Konetta saa käyttää vain vastaavan koulutuksen saanut henkilö!
- Käytä konetta suurellä varovaisuudella
- Tämän toiminnon saa aktivoida vain käyttöönottotarkoituksessa
- Peruuta tämän toiminnon aktivointi uudelleen ennen koneen toimittamista


Error description 26529

Error message

8420 Virtamoduulin lämpötila liian korkea %2.s

Cause of error

- Akseli kuormittuu voimakkaasti (ylikuorma, lämpötila)
- Kytkinkaapin jäähdytys ei ole riittävä

Error correction

- Pienennetty kuormitus
- Tarkasta kytkinkaapin jäähdytys
- Ota yhteys asiakaspalveluun


Error description 26540

Error message

9580 Param. suodatin 6 sopimaton

Cause of error

Väärä sisäänsyöttö koneparametrissa MP2547.x, MP2557.x, MP2567.x tai MP2577.x

Error correction

- Tarkasta sisäänsyöttö koneparametreissa MP2547.x, MP2557.x, MP2567.x, MP2577.x
- Ota yhteys asiakaspalveluun


Error description 26547

Error message

1001C %4

1001D %4

1001E %4

Cause of error

Ohjetekstiä ei ole saatavilla


Error description 26548

Error message

18052 Axis %2: Faulty entry in ICTRL compensation file

Cause of error

- Kelvoton sisäänsyöttö kompensaatiotiedostossa ICTRL:lle
- Asennettu ohjelmistoversio ei tue tätä sisäänsyöttöä

Error correction

- Tarkasta sisäänsyötöt kompensaatiotiedostoon ICTRL:lle
- Ota yhteys asiakaspalveluun


Error description 26550

Error message

On lauennut vakava uudelleenkonfiguraatiovirhe

Cause of error

- Toiminnallisen turvallisuuden FS rekonfiguraatiovaihe epäonnistui.

Error correction

- Kaikkien toiminnallisen turvallisuuden konfiguraatioiden ja tietueiden tilaksi on palautettu "Hyväksytty".
- Vertailutietueet poistetaan.
- Asenna koneen täydellinen varmuuskopio.
- Ota yhteys asiakaspalveluun.


Error description 26569

Error message

Virhe FS-konfiguraation aktivoinnissa

Cause of error

FS-konfiguraation aktivointi on keskeytynyt, koska FS-tietueiden CRC-tarkistussummat ovat erilaiset.

Error correction

- Palauta viimeksi muutetun FS-tietueen tila "Vastaanotettu"
- Palauta viimeksi tekemäsi muutokset manuaalisesti
- Aja koneeseen voimassa oleva varmuuskopio (Backup)
- Ota yhteys asiakaspalveluun


Error description 26573

Error message

FS-konfiguraatiovirhe: Koneen tunniste ei täsmää

Cause of error

Toisen FS-konfiguraation aktivointi on keskeytynyt, koska FS-konfiguraatioiden sisäänsyötetyt konetunnukset ovat erilaiset.

Error correction

- Tarkasta FS-konfiguraatioiden konetunnukset
- Ota yhteys asiakaspalveluun


Error description 26574

Error message

Maksimilukumäärä FS-tietueita saavutettu

Cause of error

Toisen FS-konfiguraation aktivointi on keskeytynyt, koska erilaisten FS-tietueiden suurin sallittu lukumäärä on ylitetty.

Error correction

- Poista tarpeettomat FS-tietueet
- Ota yhteys asiakaspalveluun


Error description 26575

Error message

Maksimilukumäärä FS-konfiguraatioita saavutettu

Cause of error

Toisen FS-konfiguraation aktivointi on keskeytynyt, koska erilaisten FS-konfiguraatioiden suurin sallittu lukumäärä on ylitetty.

Error correction

- Poista tarpeettomat FS-konfiguraatiot
- Ota yhteys asiakaspalveluun


Error description 26597

Error message

MC-käsipyöräkäyttö sallittu vain yhdelle akselille

Cause of error

- Käyttötavalla "Sähk. käsipyörä" liikutetaan useampaa kuin yhtä akselia.
- Useamman akselin samanaikainen liike ei kuitenkaan ole mahdollista.

Error correction

- Likuta vain yhtä akselia käsipyöräkäytöllä.
- Tarkasta vastaavien turvakoneparametrien sisäänsyöttö ja tarvittaessa korjaa
- Ota yhteys asiakaspalveluun


Error description 26599

Error message

Tarkasta kierteen nousu!

Cause of error

Ohjelmoitu kierteen nousu poikkeaa työkalun aktiivisesta kierteen noususta.

Error correction

Tarkasta työkalutaulukossa oleva kierteen nousun arvo (sarake PITCH).
Jos aktiivisen työkalun kierteen nousun arvo on 0, mitään valvontaa ei tapahdu.


Error description 26600

Error message

%s

Cause of error

- Sisäinen ohjelmistovirhe

Error correction

- Luo huoltotiedosto
- Ota yhteys asiakaspalveluun


Error description 26604

Error message

Hyväksyntä konfiguraatiovaiheen aikana ei sallitu

Cause of error

- Tietueiden ja konfiguraatiouden hyväksyntä on suoritettu FS-konfiguraatiovaiheen aikana. Se ei ole sallittua.

Error correction

- Suorita hyväksyntä, jos konfiguraatiovaihe on suoritettu loppuun.
- Ota yhteys asiakaspalveluun


Error description 26611

Error message

Tiedonsiirto PROFINETin kautta keskeytetty

Cause of error

PROFINET-ohjain ei ole päättänyt prosessitietojen siirtoa oikea-aikaisesti.

Error correction

Ota yhteys asiakaspalveluun


Error description 26612

Error message

A081 CC%d Risteysvert.nro=%d Muutt.=%d MC=%X CC=%X

Cause of error

- SKERNin tulostustiedoissa on todettu ero ristiinvertailussa A- ja B-kanavan kesken. Yhden akselin useamman jarrun akselikohtainen jarruohjaus ei täsmää.
("sMultiBrkOnAxisReleaseReq[Var.]", Var.= akseli-indeksi)

Error correction

- Tarkasta SPLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 26613

Error message

A081 CC%d Risteysvert.nro=%d Muutt.=%d MC=%X CC=%X

Cause of error

- SKERNin syöttötiedoissa on todettu ero ristiinvertailussa A- ja B-kanavan kesken. Syöttöarvon rajoituksen arvo ei täsmää.
("pp_AxFeedMax[Var.]", Var.= akseli-indeksi)

Error correction

- Tarkasta SPLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 26621

Error message

Säätöyksiköiden maksimilukumäärä ylitetty

Cause of error

Liian monta säätöyksikköä CC on liitetty HSCI-väylään.

Error correction

- Huomioi kunkin HSCI-osallislaitteen maksimilukumäärä. Lisätietoja on ohjauksen teknisessä käsikirjassa.
- Tarkasta HSCI-konfiguraatio.
- Ota yhteys asiakaspalveluun.


Error description 26622

Error message

PLB:n ja MB:n maksimilukumäärä ylitetty

Cause of error

Liian monta yksikköä PLB 6xxx tai koneen käyttöpaneelia MB on liitetty HSCI-väylään.

Error correction

- Huomioi kunkin HSCI-osallislaitteen maksimilukumäärä. Lisätietoja on ohjauksen teknisessä käsikirjassa.
- Tarkasta HSCI-konfiguraatio.
- Ota yhteys asiakaspalveluun.


Error description 26623

Error message

HSCI-laitteiden maksimilukumäärä ylitetty

Cause of error

Liian monta HSCI-laitetta (CC + UxC + PL 6xxx + MB) on liitetty HSCI-väylään.

Error correction

- Huomioi kunkin HSCI-osallislaitteen maksimilukumäärä. Lisätietoja on ohjauksen teknisessä käsikirjassa.
- Tarkasta HSCI-konfiguraatio.
- Ota yhteys asiakaspalveluun.


Error description 26624

Error message

HSCI-käsipyörän konfiguraatiovirhe

Cause of error

HSCI-laitteissa on tunnistettu liian monta käsipyörää tai sellainen käsipyörä, joka ei ole sallittu tälle ohjaukselle

Error correction

- Tarkasta liitettyjen käsipyörien konfiguraatio ja lukumäärä
- Ota yhteys asiakaspalveluun


Error description 26625

Error message

HSCI-kosketusjärjestelmän konfiguraatiovirhe

Cause of error

HSCI-laitteissa on tunnistettu liian monta mitta-anturia tai sellainen mitta-anturi, joka ei ole sallittu tälle ohjaukselle

Error correction

- Tarkasta liitettyjen kosketusjärjestelmien konfiguraatio ja lukumäärä
- Ota yhteys asiakaspalveluun


Error description 26626

Error message

Virhe luettaessa HSCI-laitetietoja

Cause of error

Laitetietojen lukemisessa HSCI-alustusta varten on esiintynyt virhe.

Error correction

- Käynnistä ohjaus uudelleen
- Tarkasta HSCI-kaapelit
- Ota yhteys asiakaspalveluun


Error description 26627

Error message

93D0 Siirtosuhde on virheellinen %s

Cause of error

Siirtosuhde on parametroitu virheellisesti:
- Virheellinen sisäänsyöttö koneparametrille MP 1054
- Virheellinen sisäänsyöttö asema-anturien signaalijaksoille MP 332 tai MP 3142
- Virheellinen sisäänsyöttö liikutetulle matkalle parametroitujen asema-anturien signaalijaksojen MP 331 mukaan

Error correction

- Parametrien MP 331, MP 332 ja MP 1054 tarkastus.
- Ota yhteys asiakaspalveluun


Error description 26633

Error message

Laitteisto ei tue NC-ohjelmistoa

Cause of error

- Tämä ohjauslaitteisto ei tue NC-ohjelmiston asennettuna olevaa versiota.
- Päätietokone MC ei ole riittävän suorituskykyinen, jota se voisi tukea asennetun ohjelmiston kaikkia toimintoja.

Error correction

- Tarkasta NC-ohjelmiston ja ohjauslaitteiston yhdistelmä
- Ota yhteys asiakaspalveluun


Error description 26644

Error message

New position was not adopted

Cause of error

Akselin uutta asemaa ei ole vastaanotettu.
Koneen valmistaja on estänyt käyttöönoton.

Error correction

Ota yhteys koneen valmistajaan


Error description 26691

Error message

Virhe FS-konfiguraation aktivoinnissa

Cause of error

Yksi seuraavista koneparametreista on muuttunut itsetestauksen alkamisen jälkeen:
- Aika seuraavaan itsetestaukseen
- Aikavalvonta jarrutestiä varten
Näitä koneparametreja saa muuttaa vain ennen turvallisuuden itsetestauksen alkamista.

Error correction

- Kumoa kyseisiin koneparametreihin tehdyt muutokset.
- Käynnistä ohjaus uudelleen.
- Ota yhteys asiakaspalveluun


Error description 26697

Error message

1806C "Koneparametri" kohdassa %4 rivillä %5 virheellinen

Cause of error

- Syntaksivirhe on näytetyssä tiedostossa
- Annettua koneparametria ei tueta

Error correction

- Uuden kompensaatiotiedoston luonti TNCopt:lla
- Laajennetun kompensaation peruutus
- Ota yhteys asiakaspalveluun


Error description 26863

Error message

10020 Controller unit defective: CC%2

Cause of error

- Määritelty säätöyksikkö CC on viallinen ja täytyy vaihtaa.

Error correction

- Vaihda säätöyksikkö CC
- Ota yhteys asiakaspalveluun


Error description 26873

Error message

MC-suojaovet avattu, akseliryhmä %d

Cause of error

- Akseliryhmän turvaovet on avattu
- Jotta turvallisuuden itsetestaus tai akselin jarrutestaus voitaisiin suorittaa, täytyy kunkin akseliryhmän turvaovien olla suljettu
Muita syitä voisivat olla:
- Turvaovien johdotus virheellinen
- Turvaovikontakti viallinen
- SPLC-liitäntäsignaali PP_AxGrpStateReq erisuuri kuin S_STATE_AUTO [10]

Error correction

- Sulje akseliryhmäkohtaiset turvaovet turvallisuuden itsetestauksen tai jarrutestauksen suorittamiseksi
Mahdollisia muita toimenpiteitä:
- Tarkasta turvaovikontaktien johdotus
- Tarkasta turvaovikontakti
- Tarkasta SPLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 26875

Error message

CC-suojaovet avattu, akseliryhmä %d

Cause of error

- Turvaovet on avattu
- Jotta turvallisuuden itsetestaus tai akselin jarrutestaus voitaisiin suorittaa, täytyy turvaovien olla suljettu
Muita syitä voisivat olla:
- Turvaovien johdotus virheellinen
- Turvaovikontakti viallinen

Error correction

- Sulje turvaovet turvallisuuden itsetestauksen tai jarrutestauksen suorittamiseksi
Mahdollisia muita toimenpiteitä:
- Tarkasta turvaovikontaktien johdotus
- Tarkasta turvaovikontakti
- Tarkasta SPLC-ohjelma
- Ota yhteys asiakaspalveluun


Error description 26955

Error message

Akselihälytys %.2s

Cause of error

Tälle hälytykselle ei ole vielä ohjetekstiä saatavilla

Error correction

Ota yhteys asiakaspalveluun


Error description 27470

Error message

Väärä PLC-operandi %s lämpötilakompensaatiotaulukossa

Cause of error

Väärä PLC-operandi lämpötilakompensaatiotaulukossa

Error correction

Korjaa taulukko


Error description 27545

Error message

Irtiajo ei sallittu aktiivisella rajatasolla

Cause of error

Rajatason toiminnon ja
FUNCTION TCPM -toiminnon tai M128-koodin yhdistelmä asetetulla työkaluakselilla
ei ole sallittu.

Error correction

Käytä rajatason toimintoa vain NC-ohjelmille, jotka eivät sisällä
työkalun asetusta FUNCTION TCPM -toiminnon tai M128-koodin kanssa.


Error description 27592

Error message

Kompensaatio suurempi kuin MP736

Cause of error

- Kompensaatio on suurempi kuin sallittu maksimiarvo koneparametrissa MP736

Error correction

- Tarkasta kompensaatio tai suurenna arvoa koneparametrissa MP736
- Ota yhteys asiakaspalveluun


Error description 27734

Error message

M91/M92 yhdessä M114-koodin kanssa ei ole sallittu

Cause of error

M91/M92 yhdessä M114-koodin kanssa ei ole sallittu

Error correction

Tarkasta ja tarvittaessa muuta NC-ohjelmaa.


Error description 28448

Error message

Peruuta käsipyörän käsikäyttökeskeytys

Cause of error

Kiertoakseleiden uudelleenpaikoitus aktiivisella käsipyörän päällekkäiskäytöllä ei ole mahdollinen seuraavissa olosuhteissa:
- Kääntö työkaluakselin suunnassa on aktiivinen.
- FUNCTION TCPM ja virtuaalinen pinooli ovat aktiivisia.

Error correction

Peruuta käsipyörän päällekkäiskäyttö kiertoakseleilla.