Lista de errores

Lista de errores

Válido para:
606420-04 SP19, 606421-04 SP19, 606425-04 SP19

Versión:
09.03.2020-es-

Copyright © 2020 DR. JOHANNES HEIDENHAIN GmbH. Reservados todos los derechos.


Lista de errores

Más información:
> Error description 4
> Error description 9
> Error description 11
> Error description 12
> Error description 14
> Error description 16
> Error description 19
> Error description 29
> Error description 33
> Error description 34
> Error description 38
> Error description 39
> Error description 40
> Error description 41
> Error description 42
> Error description 43
> Error description 44
> Error description 45
> Error description 46
> Error description 50
> Error description 51
> Error description 52
> Error description 53
> Error description 54
> Error description 55
> Error description 56
> Error description 57
> Error description 58
> Error description 59
> Error description 60
> Error description 61
> Error description 62
> Error description 63
> Error description 109
> Error description 110
> Error description 111
> Error description 112
> Error description 113
> Error description 115
> Error description 133
> Error description 134
> Error description 151
> Error description 152
> Error description 153
> Error description 154
> Error description 155
> Error description 156
> Error description 157
> Error description 159
> Error description 160
> Error description 161
> Error description 162
> Error description 163
> Error description 164
> Error description 165
> Error description 166
> Error description 167
> Error description 168
> Error description 169
> Error description 170
> Error description 171
> Error description 172
> Error description 173
> Error description 174
> Error description 175
> Error description 176
> Error description 177
> Error description 178
> Error description 179
> Error description 180
> Error description 181
> Error description 183
> Error description 184
> Error description 185
> Error description 187
> Error description 188
> Error description 189
> Error description 194
> Error description 196
> Error description 197
> Error description 200
> Error description 201
> Error description 202
> Error description 203
> Error description 204
> Error description 205
> Error description 206
> Error description 207
> Error description 212
> Error description 214
> Error description 215
> Error description 216
> Error description 217
> Error description 218
> Error description 219
> Error description 220
> Error description 221
> Error description 222
> Error description 223
> Error description 224
> Error description 225
> Error description 226
> Error description 227
> Error description 228
> Error description 229
> Error description 230
> Error description 231
> Error description 232
> Error description 233
> Error description 234
> Error description 235
> Error description 236
> Error description 237
> Error description 238
> Error description 239
> Error description 240
> Error description 241
> Error description 242
> Error description 243
> Error description 244
> Error description 245
> Error description 246
> Error description 247
> Error description 250
> Error description 251
> Error description 252
> Error description 253
> Error description 254
> Error description 255
> Error description 256
> Error description 257
> Error description 258
> Error description 259
> Error description 260
> Error description 261
> Error description 263
> Error description 264
> Error description 265
> Error description 266
> Error description 272
> Error description 274
> Error description 275
> Error description 276
> Error description 277
> Error description 278
> Error description 279
> Error description 280
> Error description 281
> Error description 282
> Error description 283
> Error description 284
> Error description 285
> Error description 286
> Error description 287
> Error description 288
> Error description 289
> Error description 290
> Error description 291
> Error description 292
> Error description 293
> Error description 294
> Error description 295
> Error description 296
> Error description 297
> Error description 299
> Error description 300
> Error description 302
> Error description 303
> Error description 305
> Error description 307
> Error description 308
> Error description 309
> Error description 310
> Error description 311
> Error description 312
> Error description 313
> Error description 314
> Error description 315
> Error description 317
> Error description 318
> Error description 319
> Error description 320
> Error description 321
> Error description 322
> Error description 323
> Error description 324
> Error description 325
> Error description 326
> Error description 327
> Error description 328
> Error description 329
> Error description 330
> Error description 331
> Error description 332
> Error description 333
> Error description 335
> Error description 337
> Error description 338
> Error description 339
> Error description 340
> Error description 341
> Error description 342
> Error description 343
> Error description 344
> Error description 345
> Error description 346
> Error description 347
> Error description 348
> Error description 349
> Error description 350
> Error description 351
> Error description 352
> Error description 353
> Error description 354
> Error description 355
> Error description 356
> Error description 357
> Error description 358
> Error description 359
> Error description 360
> Error description 361
> Error description 362
> Error description 363
> Error description 364
> Error description 365
> Error description 366
> Error description 367
> Error description 368
> Error description 369
> Error description 370
> Error description 371
> Error description 372
> Error description 373
> Error description 374
> Error description 375
> Error description 376
> Error description 377
> Error description 378
> Error description 379
> Error description 380
> Error description 381
> Error description 382
> Error description 383
> Error description 384
> Error description 385
> Error description 386
> Error description 387
> Error description 388
> Error description 389
> Error description 390
> Error description 391
> Error description 392
> Error description 393
> Error description 394
> Error description 395
> Error description 396
> Error description 397
> Error description 398
> Error description 400
> Error description 401
> Error description 402
> Error description 403
> Error description 404
> Error description 405
> Error description 406
> Error description 407
> Error description 408
> Error description 409
> Error description 410
> Error description 411
> Error description 412
> Error description 413
> Error description 414
> Error description 415
> Error description 416
> Error description 417
> Error description 418
> Error description 419
> Error description 420
> Error description 421
> Error description 422
> Error description 423
> Error description 424
> Error description 425
> Error description 426
> Error description 427
> Error description 429
> Error description 430
> Error description 432
> Error description 433
> Error description 434
> Error description 435
> Error description 436
> Error description 437
> Error description 438
> Error description 439
> Error description 440
> Error description 441
> Error description 442
> Error description 443
> Error description 444
> Error description 445
> Error description 446
> Error description 447
> Error description 448
> Error description 451
> Error description 454
> Error description 455
> Error description 456
> Error description 457
> Error description 458
> Error description 459
> Error description 460
> Error description 461
> Error description 462
> Error description 463
> Error description 464
> Error description 465
> Error description 466
> Error description 467
> Error description 468
> Error description 469
> Error description 470
> Error description 471
> Error description 472
> Error description 473
> Error description 474
> Error description 475
> Error description 477
> Error description 478
> Error description 479
> Error description 480
> Error description 481
> Error description 482
> Error description 483
> Error description 484
> Error description 485
> Error description 486
> Error description 487
> Error description 488
> Error description 489
> Error description 490
> Error description 491
> Error description 492
> Error description 493
> Error description 494
> Error description 495
> Error description 496
> Error description 497
> Error description 498
> Error description 499
> Error description 500
> Error description 501
> Error description 502
> Error description 503
> Error description 504
> Error description 505
> Error description 506
> Error description 507
> Error description 508
> Error description 509
> Error description 510
> Error description 511
> Error description 512
> Error description 513
> Error description 514
> Error description 515
> Error description 516
> Error description 517
> Error description 518
> Error description 519
> Error description 520
> Error description 521
> Error description 522
> Error description 523
> Error description 524
> Error description 525
> Error description 526
> Error description 527
> Error description 528
> Error description 529
> Error description 530
> Error description 823
> Error description 859
> Error description 860
> Error description 861
> Error description 862
> Error description 863
> Error description 864
> Error description 865
> Error description 888
> Error description 937
> Error description 938
> Error description 939
> Error description 940
> Error description 941
> Error description 942
> Error description 943
> Error description 944
> Error description 945
> Error description 946
> Error description 947
> Error description 948
> Error description 950
> Error description 951
> Error description 952
> Error description 953
> Error description 954
> Error description 955
> Error description 957
> Error description 958
> Error description 1086
> Error description 1097
> Error description 1106
> Error description 1107
> Error description 1125
> Error description 1126
> Error description 1141
> Error description 1142
> Error description 1143
> Error description 1144
> Error description 1145
> Error description 1146
> Error description 1147
> Error description 1148
> Error description 1149
> Error description 1150
> Error description 1151
> Error description 1154
> Error description 1170
> Error description 1171
> Error description 1172
> Error description 1178
> Error description 1182
> Error description 1186
> Error description 1187
> Error description 1192
> Error description 1193
> Error description 1266
> Error description 1521
> Error description 1523
> Error description 1524
> Error description 1525
> Error description 1527
> Error description 1528
> Error description 1568
> Error description 1590
> Error description 1682
> Error description 1745
> Error description 1749
> Error description 1750
> Error description 1789
> Error description 1790
> Error description 1791
> Error description 1792
> Error description 1793
> Error description 1794
> Error description 1795
> Error description 1796
> Error description 1797
> Error description 1798
> Error description 1799
> Error description 1807
> Error description 1809
> Error description 1810
> Error description 1830
> Error description 1845
> Error description 1848
> Error description 1850
> Error description 1851
> Error description 1852
> Error description 1853
> Error description 1854
> Error description 1855
> Error description 1856
> Error description 1857
> Error description 1892
> Error description 1900
> Error description 1901
> Error description 1903
> Error description 1906
> Error description 1907
> Error description 1908
> Error description 1914
> Error description 2039
> Error description 2040
> Error description 2041
> Error description 2042
> Error description 2043
> Error description 2044
> Error description 2045
> Error description 2046
> Error description 2047
> Error description 2048
> Error description 2049
> Error description 2050
> Error description 2051
> Error description 2100
> Error description 2101
> Error description 2102
> Error description 2103
> Error description 2186
> Error description 2211
> Error description 2212
> Error description 2213
> Error description 2222
> Error description 2223
> Error description 2224
> Error description 2225
> Error description 2226
> Error description 2227
> Error description 2228
> Error description 2229
> Error description 2230
> Error description 2231
> Error description 2232
> Error description 2233
> Error description 2238
> Error description 2243
> Error description 2253
> Error description 2254
> Error description 2255
> Error description 2273
> Error description 2284
> Error description 2285
> Error description 2288
> Error description 2300
> Error description 2315
> Error description 2316
> Error description 2317
> Error description 2319
> Error description 2320
> Error description 2321
> Error description 2336
> Error description 2339
> Error description 2342
> Error description 2344
> Error description 2345
> Error description 2375
> Error description 2377
> Error description 2378
> Error description 2384
> Error description 2385
> Error description 2386
> Error description 2387
> Error description 2500
> Error description 2504
> Error description 2505
> Error description 2506
> Error description 2507
> Error description 2508
> Error description 2509
> Error description 2510
> Error description 2511
> Error description 2512
> Error description 2513
> Error description 2514
> Error description 2515
> Error description 2516
> Error description 2517
> Error description 2518
> Error description 2519
> Error description 2520
> Error description 2521
> Error description 2522
> Error description 2523
> Error description 2524
> Error description 2525
> Error description 2609
> Error description 2610
> Error description 2611
> Error description 2612
> Error description 2617
> Error description 2618
> Error description 2621
> Error description 2635
> Error description 2636
> Error description 2642
> Error description 2644
> Error description 2645
> Error description 2646
> Error description 2647
> Error description 2652
> Error description 2653
> Error description 2654
> Error description 2655
> Error description 2656
> Error description 2657
> Error description 2662
> Error description 2663
> Error description 2664
> Error description 2665
> Error description 2668
> Error description 2687
> Error description 2688
> Error description 2691
> Error description 2692
> Error description 2700
> Error description 2711
> Error description 2720
> Error description 2733
> Error description 2734
> Error description 2735
> Error description 2736
> Error description 2737
> Error description 2738
> Error description 2739
> Error description 2741
> Error description 2743
> Error description 2745
> Error description 2746
> Error description 2747
> Error description 2748
> Error description 2749
> Error description 2750
> Error description 2752
> Error description 2757
> Error description 2758
> Error description 2759
> Error description 2760
> Error description 2768
> Error description 2769
> Error description 2770
> Error description 2771
> Error description 2772
> Error description 2773
> Error description 2774
> Error description 2775
> Error description 2776
> Error description 2777
> Error description 2819
> Error description 2820
> Error description 2821
> Error description 2822
> Error description 2823
> Error description 2824
> Error description 2825
> Error description 2826
> Error description 2827
> Error description 2828
> Error description 2829
> Error description 2830
> Error description 2831
> Error description 2834
> Error description 2837
> Error description 2849
> Error description 2853
> Error description 2854
> Error description 2858
> Error description 2868
> Error description 2869
> Error description 2870
> Error description 2874
> Error description 2876
> Error description 2880
> Error description 2881
> Error description 2883
> Error description 2885
> Error description 2886
> Error description 2887
> Error description 2888
> Error description 2890
> Error description 2891
> Error description 2893
> Error description 2894
> Error description 2895
> Error description 2896
> Error description 2897
> Error description 2898
> Error description 2899
> Error description 2900
> Error description 2901
> Error description 2902
> Error description 2903
> Error description 2905
> Error description 2906
> Error description 2907
> Error description 2908
> Error description 2909
> Error description 2910
> Error description 2911
> Error description 2912
> Error description 2913
> Error description 2916
> Error description 2917
> Error description 2918
> Error description 2919
> Error description 2920
> Error description 2921
> Error description 2922
> Error description 2924
> Error description 2925
> Error description 2926
> Error description 2927
> Error description 2928
> Error description 2930
> Error description 2933
> Error description 2934
> Error description 2935
> Error description 2938
> Error description 2939
> Error description 2940
> Error description 2941
> Error description 2945
> Error description 2969
> Error description 2993
> Error description 2995
> Error description 2996
> Error description 3002
> Error description 3006
> Error description 3011
> Error description 3012
> Error description 3013
> Error description 3025
> Error description 3026
> Error description 3055
> Error description 3063
> Error description 3065
> Error description 3081
> Error description 3187
> Error description 3188
> Error description 3189
> Error description 3192
> Error description 3193
> Error description 3199
> Error description 3205
> Error description 3206
> Error description 3214
> Error description 3216
> Error description 3218
> Error description 3220
> Error description 3221
> Error description 3231
> Error description 3232
> Error description 3234
> Error description 3235
> Error description 3236
> Error description 3239
> Error description 3240
> Error description 3241
> Error description 3243
> Error description 3245
> Error description 3257
> Error description 3354
> Error description 3356
> Error description 3357
> Error description 3441
> Error description 3532
> Error description 3927
> Error description 3928
> Error description 4175
> Error description 4176
> Error description 4177
> Error description 4181
> Error description 4182
> Error description 4183
> Error description 4184
> Error description 4185
> Error description 4190
> Error description 4191
> Error description 4194
> Error description 4195
> Error description 4196
> Error description 4197
> Error description 4212
> Error description 4226
> Error description 4276
> Error description 4449
> Error description 4491
> Error description 4492
> Error description 4571
> Error description 4572
> Error description 4573
> Error description 4574
> Error description 4575
> Error description 4880
> Error description 4881
> Error description 4882
> Error description 4903
> Error description 4905
> Error description 4906
> Error description 4935
> Error description 4957
> Error description 4972
> Error description 5050
> Error description 5052
> Error description 5053
> Error description 5061
> Error description 5068
> Error description 5069
> Error description 5073
> Error description 5074
> Error description 5075
> Error description 5076
> Error description 5077
> Error description 5078
> Error description 5079
> Error description 5080
> Error description 5081
> Error description 5096
> Error description 5097
> Error description 5099
> Error description 5225
> Error description 5228
> Error description 5236
> Error description 5242
> Error description 5251
> Error description 5252
> Error description 5253
> Error description 5254
> Error description 5255
> Error description 5256
> Error description 5257
> Error description 5258
> Error description 5260
> Error description 5261
> Error description 5262
> Error description 5263
> Error description 5264
> Error description 5265
> Error description 5267
> Error description 5268
> Error description 5269
> Error description 5270
> Error description 5274
> Error description 5286
> Error description 5287
> Error description 5288
> Error description 5312
> Error description 5338
> Error description 5366
> Error description 5367
> Error description 5368
> Error description 5369
> Error description 5434
> Error description 5479
> Error description 5484
> Error description 5566
> Error description 5567
> Error description 5568
> Error description 5569
> Error description 5570
> Error description 5571
> Error description 5572
> Error description 5573
> Error description 5574
> Error description 5575
> Error description 5576
> Error description 5577
> Error description 5578
> Error description 5579
> Error description 5580
> Error description 5581
> Error description 5582
> Error description 5583
> Error description 5617
> Error description 5618
> Error description 5619
> Error description 5627
> Error description 5628
> Error description 5631
> Error description 5632
> Error description 5635
> Error description 5641
> Error description 5651
> Error description 5655
> Error description 5671
> Error description 5672
> Error description 5673
> Error description 5693
> Error description 5699
> Error description 5700
> Error description 5709
> Error description 5712
> Error description 5713
> Error description 5714
> Error description 5715
> Error description 5757
> Error description 5759
> Error description 5969
> Error description 5970
> Error description 5971
> Error description 5972
> Error description 6018
> Error description 6027
> Error description 6049
> Error description 6052
> Error description 6055
> Error description 6066
> Error description 6069
> Error description 6072
> Error description 6079
> Error description 6080
> Error description 6081
> Error description 6082
> Error description 6086
> Error description 6087
> Error description 6088
> Error description 6089
> Error description 6090
> Error description 6091
> Error description 6093
> Error description 6094
> Error description 6099
> Error description 6100
> Error description 6101
> Error description 6102
> Error description 6103
> Error description 6105
> Error description 6106
> Error description 6108
> Error description 6109
> Error description 6110
> Error description 6113
> Error description 6118
> Error description 6182
> Error description 6183
> Error description 6184
> Error description 6187
> Error description 6188
> Error description 6189
> Error description 6190
> Error description 6193
> Error description 6195
> Error description 6212
> Error description 6236
> Error description 6264
> Error description 6291
> Error description 6294
> Error description 6297
> Error description 6298
> Error description 6299
> Error description 6307
> Error description 6308
> Error description 6309
> Error description 6312
> Error description 6408
> Error description 6409
> Error description 6410
> Error description 6411
> Error description 6412
> Error description 6413
> Error description 6414
> Error description 7222
> Error description 7784
> Error description 7787
> Error description 7797
> Error description 7798
> Error description 7799
> Error description 7800
> Error description 7801
> Error description 7803
> Error description 7815
> Error description 7850
> Error description 7907
> Error description 7922
> Error description 7923
> Error description 7933
> Error description 7934
> Error description 7935
> Error description 7936
> Error description 7937
> Error description 7938
> Error description 7947
> Error description 7948
> Error description 7949
> Error description 7950
> Error description 7951
> Error description 7952
> Error description 7953
> Error description 7954
> Error description 7955
> Error description 7956
> Error description 7957
> Error description 7964
> Error description 7969
> Error description 7971
> Error description 7972
> Error description 7973
> Error description 7974
> Error description 7975
> Error description 7977
> Error description 7978
> Error description 7979
> Error description 7980
> Error description 7981
> Error description 8001
> Error description 8002
> Error description 8004
> Error description 8005
> Error description 8024
> Error description 8025
> Error description 8026
> Error description 8032
> Error description 8043
> Error description 8044
> Error description 8049
> Error description 8071
> Error description 8072
> Error description 8090
> Error description 8110
> Error description 8213
> Error description 8220
> Error description 8221
> Error description 8222
> Error description 8223
> Error description 8224
> Error description 8225
> Error description 8226
> Error description 8227
> Error description 8228
> Error description 8229
> Error description 8230
> Error description 8231
> Error description 8284
> Error description 8286
> Error description 8287
> Error description 8288
> Error description 8290
> Error description 8291
> Error description 8292
> Error description 8293
> Error description 8354
> Error description 8355
> Error description 8392
> Error description 8401
> Error description 8402
> Error description 8494
> Error description 8495
> Error description 8591
> Error description 8643
> Error description 8644
> Error description 8658
> Error description 8683
> Error description 8757
> Error description 8772
> Error description 8773
> Error description 8776
> Error description 8777
> Error description 8892
> Error description 8910
> Error description 8944
> Error description 9776
> Error description 9777
> Error description 9778
> Error description 9779
> Error description 9785
> Error description 9921
> Error description 9922
> Error description 9924
> Error description 10248
> Error description 10521
> Error description 10590
> Error description 10591
> Error description 10592
> Error description 10593
> Error description 10594
> Error description 10595
> Error description 10664
> Error description 10665
> Error description 10672
> Error description 10673
> Error description 10675
> Error description 10677
> Error description 10679
> Error description 10681
> Error description 10683
> Error description 10685
> Error description 10710
> Error description 10711
> Error description 10929
> Error description 10930
> Error description 10931
> Error description 10949
> Error description 10950
> Error description 11044
> Error description 11045
> Error description 11114
> Error description 11115
> Error description 11116
> Error description 11117
> Error description 11232
> Error description 11275
> Error description 11390
> Error description 11391
> Error description 11410
> Error description 11411
> Error description 11412
> Error description 11413
> Error description 11442
> Error description 11453
> Error description 11454
> Error description 11503
> Error description 11552
> Error description 11553
> Error description 11559
> Error description 11574
> Error description 11575
> Error description 11576
> Error description 11577
> Error description 11578
> Error description 11579
> Error description 11580
> Error description 11581
> Error description 11582
> Error description 11583
> Error description 11585
> Error description 11586
> Error description 11588
> Error description 11589
> Error description 11593
> Error description 11595
> Error description 11597
> Error description 11598
> Error description 11601
> Error description 11748
> Error description 11750
> Error description 11751
> Error description 11752
> Error description 11753
> Error description 11754
> Error description 11755
> Error description 12214
> Error description 12215
> Error description 12283
> Error description 12284
> Error description 12358
> Error description 12759
> Error description 12760
> Error description 12767
> Error description 12768
> Error description 12770
> Error description 12771
> Error description 12789
> Error description 12791
> Error description 12793
> Error description 12795
> Error description 12797
> Error description 12823
> Error description 12824
> Error description 12830
> Error description 12837
> Error description 12857
> Error description 13066
> Error description 13072
> Error description 13147
> Error description 13154
> Error description 13155
> Error description 13156
> Error description 13302
> Error description 13340
> Error description 13348
> Error description 13381
> Error description 13386
> Error description 13387
> Error description 13475
> Error description 13476
> Error description 13477
> Error description 13478
> Error description 13486
> Error description 13487
> Error description 13581
> Error description 13582
> Error description 13649
> Error description 13650
> Error description 13741
> Error description 13742
> Error description 13743
> Error description 13744
> Error description 13745
> Error description 13746
> Error description 13747
> Error description 13748
> Error description 13749
> Error description 13750
> Error description 13751
> Error description 13752
> Error description 13753
> Error description 13758
> Error description 13762
> Error description 13769
> Error description 13816
> Error description 13825
> Error description 13827
> Error description 13838
> Error description 13941
> Error description 13945
> Error description 13957
> Error description 13958
> Error description 13960
> Error description 13961
> Error description 14017
> Error description 14018
> Error description 14019
> Error description 14020
> Error description 14022
> Error description 14023
> Error description 14024
> Error description 14025
> Error description 14026
> Error description 14027
> Error description 14032
> Error description 14156
> Error description 14253
> Error description 14254
> Error description 14255
> Error description 14299
> Error description 14434
> Error description 14479
> Error description 14486
> Error description 14487
> Error description 14518
> Error description 14519
> Error description 14520
> Error description 14521
> Error description 14522
> Error description 14523
> Error description 14525
> Error description 14550
> Error description 14551
> Error description 14566
> Error description 15439
> Error description 15465
> Error description 15466
> Error description 15491
> Error description 15614
> Error description 15637
> Error description 15658
> Error description 15672
> Error description 15673
> Error description 15674
> Error description 15675
> Error description 15687
> Error description 15688
> Error description 15691
> Error description 15697
> Error description 15698
> Error description 15743
> Error description 15744
> Error description 15745
> Error description 15746
> Error description 15747
> Error description 15748
> Error description 15749
> Error description 15750
> Error description 15751
> Error description 15752
> Error description 15760
> Error description 15761
> Error description 15763
> Error description 15764
> Error description 15765
> Error description 15766
> Error description 15767
> Error description 15923
> Error description 15967
> Error description 15969
> Error description 15970
> Error description 15971
> Error description 15973
> Error description 16007
> Error description 16010
> Error description 16198
> Error description 16362
> Error description 16363
> Error description 16407
> Error description 16408
> Error description 16409
> Error description 16410
> Error description 16411
> Error description 16412
> Error description 16413
> Error description 16561
> Error description 16563
> Error description 16564
> Error description 16565
> Error description 16586
> Error description 16593
> Error description 16623
> Error description 16658
> Error description 16660
> Error description 16661
> Error description 16662
> Error description 16663
> Error description 16664
> Error description 16665
> Error description 16666
> Error description 16667
> Error description 16668
> Error description 16669
> Error description 16670
> Error description 16671
> Error description 16672
> Error description 16673
> Error description 16674
> Error description 16675
> Error description 16676
> Error description 16677
> Error description 16678
> Error description 16679
> Error description 16680
> Error description 16681
> Error description 16682
> Error description 16683
> Error description 16684
> Error description 16685
> Error description 16686
> Error description 16687
> Error description 16688
> Error description 16689
> Error description 16690
> Error description 16691
> Error description 16692
> Error description 16693
> Error description 16694
> Error description 16695
> Error description 16696
> Error description 16697
> Error description 16698
> Error description 16699
> Error description 16700
> Error description 16701
> Error description 16702
> Error description 16703
> Error description 16704
> Error description 16718
> Error description 16798
> Error description 16800
> Error description 16830
> Error description 17063
> Error description 17161
> Error description 17162
> Error description 17163
> Error description 17167
> Error description 17191
> Error description 17192
> Error description 17207
> Error description 17384
> Error description 17386
> Error description 17387
> Error description 17390
> Error description 17411
> Error description 17438
> Error description 17478
> Error description 17479
> Error description 17480
> Error description 17481
> Error description 17614
> Error description 17662
> Error description 17663
> Error description 17735
> Error description 17738
> Error description 17739
> Error description 17938
> Error description 18052
> Error description 18053
> Error description 18054
> Error description 18060
> Error description 18075
> Error description 18076
> Error description 18145
> Error description 18146
> Error description 18147
> Error description 18148
> Error description 18149
> Error description 18150
> Error description 18156
> Error description 18157
> Error description 18220
> Error description 18273
> Error description 18280
> Error description 18281
> Error description 18303
> Error description 18304
> Error description 18325
> Error description 18371
> Error description 18401
> Error description 18429
> Error description 18430
> Error description 18431
> Error description 18432
> Error description 18433
> Error description 18434
> Error description 18435
> Error description 18436
> Error description 18437
> Error description 18438
> Error description 18439
> Error description 18440
> Error description 18441
> Error description 18442
> Error description 18472
> Error description 18473
> Error description 18474
> Error description 18475
> Error description 18476
> Error description 18477
> Error description 18478
> Error description 18479
> Error description 18480
> Error description 18481
> Error description 18482
> Error description 18483
> Error description 18484
> Error description 18486
> Error description 18487
> Error description 18488
> Error description 18489
> Error description 18490
> Error description 18491
> Error description 18497
> Error description 18498
> Error description 18499
> Error description 18500
> Error description 18501
> Error description 18502
> Error description 18503
> Error description 18504
> Error description 18505
> Error description 18506
> Error description 18507
> Error description 18508
> Error description 18509
> Error description 18629
> Error description 18630
> Error description 18631
> Error description 18632
> Error description 18766
> Error description 18768
> Error description 18770
> Error description 18771
> Error description 18773
> Error description 18774
> Error description 18775
> Error description 18777
> Error description 18786
> Error description 18790
> Error description 18791
> Error description 18792
> Error description 18821
> Error description 18822
> Error description 18823
> Error description 18824
> Error description 18825
> Error description 18826
> Error description 18861
> Error description 18862
> Error description 18891
> Error description 18903
> Error description 18904
> Error description 18912
> Error description 18913
> Error description 18914
> Error description 18915
> Error description 18928
> Error description 19093
> Error description 19094
> Error description 19236
> Error description 19239
> Error description 19242
> Error description 19292
> Error description 19293
> Error description 19320
> Error description 19389
> Error description 19391
> Error description 19392
> Error description 19393
> Error description 19394
> Error description 19395
> Error description 19396
> Error description 19398
> Error description 19411
> Error description 19423
> Error description 19424
> Error description 19439
> Error description 19440
> Error description 19441
> Error description 19442
> Error description 19443
> Error description 19444
> Error description 19445
> Error description 19448
> Error description 19449
> Error description 19471
> Error description 19472
> Error description 19501
> Error description 19502
> Error description 19503
> Error description 19504
> Error description 19533
> Error description 19534
> Error description 19536
> Error description 19671
> Error description 19672
> Error description 19673
> Error description 19674
> Error description 19675
> Error description 19676
> Error description 19677
> Error description 19678
> Error description 19679
> Error description 19680
> Error description 19681
> Error description 19682
> Error description 19683
> Error description 19684
> Error description 19685
> Error description 19686
> Error description 19687
> Error description 19688
> Error description 19689
> Error description 19690
> Error description 19691
> Error description 19692
> Error description 19693
> Error description 19694
> Error description 19695
> Error description 19696
> Error description 19697
> Error description 19698
> Error description 19699
> Error description 19700
> Error description 19701
> Error description 19702
> Error description 19703
> Error description 19704
> Error description 19705
> Error description 19723
> Error description 19751
> Error description 19754
> Error description 19755
> Error description 19756
> Error description 19757
> Error description 19758
> Error description 19759
> Error description 19764
> Error description 19777
> Error description 19951
> Error description 19952
> Error description 20418
> Error description 20457
> Error description 20458
> Error description 20459
> Error description 20460
> Error description 20461
> Error description 20462
> Error description 20463
> Error description 20464
> Error description 20465
> Error description 20466
> Error description 20467
> Error description 20469
> Error description 20471
> Error description 20473
> Error description 20477
> Error description 20481
> Error description 20482
> Error description 20483
> Error description 20536
> Error description 20558
> Error description 20560
> Error description 20564
> Error description 20565
> Error description 20566
> Error description 20567
> Error description 20568
> Error description 20569
> Error description 20570
> Error description 20572
> Error description 20574
> Error description 20576
> Error description 20578
> Error description 20580
> Error description 20582
> Error description 20584
> Error description 20586
> Error description 20588
> Error description 20639
> Error description 20650
> Error description 20659
> Error description 20661
> Error description 20662
> Error description 20663
> Error description 20664
> Error description 20665
> Error description 20667
> Error description 20670
> Error description 20671
> Error description 20672
> Error description 20673
> Error description 20674
> Error description 20675
> Error description 21084
> Error description 21096
> Error description 21097
> Error description 21144
> Error description 21146
> Error description 21147
> Error description 21148
> Error description 21149
> Error description 21169
> Error description 21170
> Error description 21171
> Error description 21172
> Error description 21173
> Error description 21219
> Error description 21223
> Error description 21224
> Error description 21232
> Error description 21233
> Error description 21254
> Error description 21255
> Error description 21256
> Error description 21257
> Error description 21258
> Error description 21260
> Error description 21261
> Error description 21426
> Error description 21662
> Error description 21663
> Error description 21675
> Error description 21678
> Error description 21701
> Error description 21712
> Error description 21925
> Error description 21926
> Error description 21927
> Error description 21928
> Error description 21930
> Error description 21931
> Error description 21932
> Error description 21934
> Error description 21937
> Error description 21938
> Error description 21948
> Error description 21949
> Error description 21963
> Error description 21966
> Error description 22055
> Error description 22060
> Error description 22077
> Error description 22079
> Error description 22124
> Error description 22125
> Error description 22266
> Error description 22330
> Error description 23611
> Error description 23636
> Error description 23684
> Error description 23685
> Error description 23686
> Error description 23687
> Error description 23688
> Error description 23691
> Error description 23693
> Error description 23695
> Error description 23696
> Error description 23698
> Error description 23700
> Error description 23720
> Error description 23756
> Error description 23767
> Error description 23768
> Error description 23780
> Error description 23782
> Error description 23784
> Error description 23830
> Error description 23832
> Error description 23835
> Error description 23945
> Error description 23946
> Error description 23947
> Error description 23949
> Error description 23950
> Error description 23951
> Error description 23952
> Error description 23953
> Error description 23960
> Error description 23961
> Error description 23967
> Error description 23993
> Error description 24013
> Error description 24014
> Error description 24015
> Error description 24016
> Error description 24017
> Error description 24024
> Error description 24074
> Error description 24075
> Error description 24128
> Error description 24130
> Error description 24131
> Error description 24188
> Error description 24189
> Error description 24191
> Error description 24360
> Error description 24375
> Error description 24394
> Error description 24407
> Error description 24408
> Error description 24410
> Error description 24414
> Error description 24416
> Error description 24418
> Error description 24423
> Error description 24424
> Error description 24425
> Error description 24426
> Error description 24428
> Error description 24430
> Error description 24438
> Error description 24469
> Error description 24471
> Error description 24473
> Error description 24474
> Error description 24476
> Error description 24477
> Error description 24478
> Error description 24479
> Error description 24483
> Error description 24484
> Error description 24502
> Error description 24503
> Error description 24505
> Error description 24506
> Error description 24507
> Error description 24515
> Error description 24548
> Error description 24549
> Error description 24550
> Error description 24551
> Error description 24579
> Error description 24581
> Error description 24585
> Error description 24586
> Error description 24592
> Error description 24594
> Error description 24596
> Error description 24608
> Error description 24609
> Error description 24610
> Error description 24614
> Error description 24616
> Error description 24860
> Error description 24959
> Error description 24967
> Error description 24968
> Error description 24972
> Error description 24974
> Error description 24975
> Error description 24976
> Error description 24977
> Error description 24978
> Error description 24979
> Error description 24980
> Error description 24981
> Error description 24983
> Error description 25019
> Error description 25021
> Error description 25030
> Error description 25031
> Error description 25033
> Error description 25160
> Error description 25237
> Error description 25243
> Error description 25250
> Error description 25256
> Error description 25267
> Error description 25268
> Error description 25269
> Error description 25270
> Error description 25271
> Error description 25272
> Error description 25273
> Error description 25274
> Error description 25275
> Error description 25276
> Error description 25277
> Error description 25278
> Error description 25279
> Error description 25280
> Error description 25281
> Error description 25282
> Error description 25283
> Error description 25284
> Error description 25285
> Error description 25306
> Error description 25393
> Error description 25394
> Error description 25412
> Error description 25436
> Error description 25452
> Error description 25483
> Error description 25493
> Error description 25555
> Error description 25556
> Error description 25584
> Error description 25590
> Error description 25591
> Error description 25592
> Error description 25594
> Error description 25595
> Error description 25724
> Error description 25725
> Error description 25726
> Error description 25737
> Error description 25742
> Error description 25743
> Error description 25744
> Error description 25745
> Error description 25746
> Error description 25747
> Error description 25748
> Error description 25750
> Error description 25751
> Error description 25752
> Error description 25754
> Error description 25755
> Error description 25756
> Error description 25757
> Error description 25846
> Error description 25850
> Error description 25874
> Error description 25875
> Error description 25880
> Error description 25907
> Error description 25915
> Error description 25916
> Error description 25917
> Error description 25918
> Error description 25920
> Error description 25921
> Error description 25923
> Error description 25927
> Error description 25969
> Error description 25984
> Error description 25985
> Error description 25986
> Error description 25988
> Error description 25989
> Error description 25990
> Error description 26013
> Error description 26014
> Error description 26019
> Error description 26020
> Error description 26021
> Error description 26022
> Error description 26023
> Error description 26025
> Error description 26029
> Error description 26030
> Error description 26052
> Error description 26054
> Error description 26058
> Error description 26063
> Error description 26065
> Error description 26072
> Error description 26077
> Error description 26081
> Error description 26082
> Error description 26083
> Error description 26085
> Error description 26097
> Error description 26098
> Error description 26099
> Error description 26100
> Error description 26105
> Error description 26111
> Error description 26123
> Error description 26169
> Error description 26218
> Error description 26219
> Error description 26248
> Error description 26249
> Error description 26250
> Error description 26267
> Error description 26268
> Error description 26275
> Error description 26302
> Error description 26325
> Error description 26327
> Error description 26328
> Error description 26331
> Error description 26333
> Error description 26340
> Error description 26341
> Error description 26411
> Error description 26413
> Error description 26414
> Error description 26427
> Error description 26429
> Error description 26434
> Error description 26440
> Error description 26468
> Error description 26469
> Error description 26471
> Error description 26475
> Error description 26476
> Error description 26500
> Error description 26501
> Error description 26502
> Error description 26503
> Error description 26504
> Error description 26505
> Error description 26506
> Error description 26514
> Error description 26520
> Error description 26525
> Error description 26529
> Error description 26540
> Error description 26547
> Error description 26548
> Error description 26550
> Error description 26569
> Error description 26573
> Error description 26574
> Error description 26575
> Error description 26597
> Error description 26599
> Error description 26600
> Error description 26604
> Error description 26611
> Error description 26612
> Error description 26613
> Error description 26621
> Error description 26622
> Error description 26623
> Error description 26624
> Error description 26625
> Error description 26626
> Error description 26627
> Error description 26633
> Error description 26644
> Error description 26691
> Error description 26697
> Error description 26863
> Error description 26873
> Error description 26875
> Error description 26955
> Error description 27470
> Error description 27545
> Error description 27592
> Error description 27734
> Error description 28448


Error description 4

Error message

Proceso de datos erróneo 3

Cause of error

No se ejecutaron completamente todos los tests.

Error correction

- Conectar o desconectar el control o reiniciarlo de nuevo
- Informar al servicio postventa.


Error description 9

Error message

Proceso de datos erróneo 8

Cause of error

La suma CRC de los programas PLC compilados es errónea.

Error correction

- Conectar o desconectar el control o reiniciarlo de nuevo
- Informar al servicio postventa.


Error description 11

Error message

Proceso de datos erróneo A

Cause of error

Error general en la gestión de ficheros.

Error correction

- Conectar o desconectar el control o reiniciarlo de nuevo
- Informar al servicio postventa.


Error description 12

Error message

Proceso de datos erróneo A

Cause of error

Error de software general en la tarea del computador principal.

Error correction

- Conectar o desconectar el control o reiniciarlo de nuevo
- Informar al servicio postventa.


Error description 14

Error message

Proceso de datos erróneo A

Cause of error

No hay memoria NC libre para abrir un fichero de parámetros de máquina.

Error correction

Borrar los programas NC que no se usen para aumentar la memoria libre.


Error description 16

Error message

Proceso de datos erróneo B

Cause of error

Error interno: interrupción errónea

Error correction

- Conectar o desconectar el control o reiniciarlo de nuevo
- Informar al servicio postventa.


Error description 19

Error message

Proceso de datos erróneo E

Cause of error

Error interno: se transmitió a una tarea un comando desconocido o un comando con parámetros no admisibles.

Error correction

- Conectar o desconectar el control o reiniciarlo de nuevo
- Informar al servicio postventa.


Error description 29

Error message

Proceso de datos erróneo O

Cause of error

En la versión para exportación de un control se ha intentado desplazar más ejes a la vez de los permitidos.

Error correction

- Cancelar el giro básicoa.
- Cancelar la rotación 3D.


Error description 33

Error message

Error suma de comprobación A

Cause of error

La suma CRC de los EPROMs IC-P1 e IC-P2 es errónea.

Error correction

- Conectar o desconectar el control o reiniciarlo de nuevo
- Informar al servicio postventa.


Error description 34

Error message

Error suma de comprobación B

Cause of error

La suma CRC de los EPROMs IC-P3 e IC-P46 es errónea.

Error correction

- Conectar o desconectar el control o reiniciarlo de nuevo
- Informar al servicio postventa.


Error description 38

Error message

Error de arrastre excesivo %.2s

Cause of error

El error de arrastre de un eje movido es mayor que el valor indicado en el parámetro de máquina MP1720 (con funcionamiento remolcado) o MP1420 (con funcionamiento con control previo).
- Sobrecarga del accionamiento
- lubricación insuficiente
- dureza mecánica
- vibraciones de la máquina
- error de hardware en el bucle de regulación
- en ejes analógicos: servo defectuoso

Error correction

- Disminuir el avance de mecanizado, aumentar la velocidad.
- comprobar la lubricación
- eliminar la dureza mecánica
- Eliminar las posibles fuentes de vibraciones,
- en ejes analógicos: comprobar servo
- Si el error persiste: informar al servicio postventa.


Error description 39

Error message

Revoluc. nominales excesivas %.2s

Cause of error

Se ha alcanzado un valor nominal para la velocidad demasiado alto.
Ejes analógicos: máximo valor nominal +-10 V
cabezal analógico: máximo valor nominal +-10 V
Ejes y cabezal digitak: máximo valor nominal = máxima velocidad del motor
- La máquina no alcanzará mas las rampas de acelereración y frenado instaladas
- error de hardware en el bucle de regulación

Error correction

- en ejes analógicos: comprobar servo
- Informar al servicio postventa.


Error description 40

Error message

Supervisión movimiento %.2s A

Cause of error

El eje se mueve al menos en torno al factor 4 más lento o más rápido que lo que corresponde al valor nominal de la velocidad registrado.
- gran holgura mecánica (husillo de cojinetes, engranaje, correa, acoplamiento, etc.)
- Sobrecarga del accionamiento
- lubricación insuficiente
- dureza mecánica
- vibraciones de la máquina
- en ejes analógicos: servo defectuoso

Error correction

- comprobar el parámetro de máquina 1140.x.
- eliminar la gran holgura mecánica
- comprobar la lubricación
- eliminar la dureza mecánica
- en ejes analógicos: comprobar servo
- Informar al servicio postventa.


Error description 41

Error message

Supervisión reposo %.2s

Cause of error

La desviación de posición en reposos es mayor que el valor fijado en el parámetro de máquina MP1110.x.
- en ejes analógicos: demasiada deriva
- en ejes verticales: frenos defectuosos o compensación del peso inadecuada
- en ejes trabados: gran impacto mecánico al mecanizar

Error correction

- en ejes analógicos: compensar la deriva
- en ejes verticales: controlar frenos o compensación del peso
- en ejes trabados: eliminar el gran impacto mecánico al mecanizar
- Informar al servicio postventa.


Error description 42

Error message

Offset demasiado grande %.2s

Cause of error

En Compensación de offset (con password o cíclica) se ha fijado una tensión de offset de más de 100 mV.

Error correction

- primero tramitar la compensación de offset o de arrastre siguiendo las indicaciones del fabricante
- a continuación activar la compensación de offset fina con password
- Informar al servicio postventa.


Error description 43

Error message

Difer. en posición <> velocidad demas. alta %.2s

Cause of error

El motor se está moviendo con el carro del eje en reposo o viceversa.
- demasiada diferencia entra la posición calculada desde los impulsos del sistema de medida y los impulsos del sistema de medida de velocidad
- demasiada holgura mecánica
- acoplamiento, engranaje, etc. defectuosos
- correas rotas

Error correction

- Comprobar MP1144.x.
- controlar la holgura mecánica
- reparar acoplamiento, engranaje, etc.
- renovar correas
- Informar al servicio postventa.


Error description 44

Error message

Amplitud MC demas. pequeña %.2s

Cause of error

- La amplitud de la señal del sistema de medida es demasiado pequeña o la señal para la contaminación está activa.
- sistema de medida sucio
- sistema de medida defectuoso
- penetración de humedad
- cabezal desajustado (distancia, paralelidad)
- cable del sistema de medida defectuoso
- entrada del sistema de medida en el control defectuosa
- vibraciones
- señales de interferencia

Error correction

- Informar al servicio postventa


Error description 45

Error message

Frecuencia MC demasiado alta %.2s

Cause of error

En una entrada para sistemas de medida se ha sobrepasado la frecuencia de entrada máxima.
- Interferencia en una señal del sistema de medida de velocidad
- Vibraciones en la máquina

Error correction

- Comprobar la conexión del sistema de medida de velocidad (conexión a tierra)
- Comprobar el sistema de medida de velocidad
- Comprobar la frecuencia de entrada de la señal del sistema de medida
- Eliminar vibraciones
- Informar al servicio técnico


Error description 46

Error message

Sist. de medida de posición %.2s defectuoso

Cause of error

Contradicción al comparar la cota absoluta y la incremental.

Error correction

Informar al servicio postventa.


Error description 50

Error message

Punto de contacto inalcanzable

Cause of error

En el ciclo TCH-PROBE 0 (DIN/ISO: G55) o en la utilización de los ciclos de palpación manuales no se alcanzó ningún punto de palpación dentro del recorrido fijado mediante el parámetro de máquina MP6130.

Error correction

- Preposicionar el palpador más cerca de la pieza.
- Aumentar el valor en MP6130.


Error description 51

Error message

Error de posicionamiento

Cause of error

El error de arrastre de un eje movido es mayor que el valor indicado en el parámetro de máquina MP1710 (con funcionamiento remolcado) o MP1410 (con funcionamiento con control previo).
- herramienta roma
- avance de mecanizado demasiado alto
- velocidad del cabezal demasiado baja
- lubricación insuficiente
- dureza mecánica
- vibraciones de la máquina
- error de hardware en el bucle de regulación
- en ejes analógicos: demasiada deriva
- en ejes analógicos: tacómetro estropeado
- en ejes analógicos: carburación del motor errónea

Error correction

- reemplazar herramienta roma
- Disminuir el avance de mecanizado, aumentar la velocidad.
- comprobar la lubricación
- eliminar la dureza mecánica
- Eliminar las posibles fuentes de vibraciones,
- en ejes analógicos: compensar la deriva
- en ejes analógicos: renovar el carbón del tacómetro, equilibrar el tacómetro
- en ejes analógicos: renovar los carbones del motor
- Informar al servicio postventa.


Error description 52

Error message

Palpador ya inclinado

Cause of error

El vástago está ya deflexionado al iniciar un proceso de palpación.

Error correction

- Retirar el palpador, iniciar de nuevo el proc. palpac.
- Si el error persiste hacer revisar el palpador para posibles averías.
- Dado el caso, informar al servicio postventa.


Error description 53

Error message

Cambiar batería palpador

Cause of error

La bateráa del palpador está vacía.

Error correction

Cambiar batería.


Error description 54

Error message

Palpador no preparado

Cause of error

- El palpador no está conectado.
- La batería o el acumulador del palpador de infrarrojos está vacía.
- Unidad de emisión/recepción sucia
- transmisión de infrarrojos defectuosa o interrumpida
- interfaz del palpador al control defectuoso
- cable del palpador o cable a la unidad de emisión/recepción defectuoso

Error correction

- Conectar el palpador.
- Cambiar las baterias.
- limpiar la ventana de infrarrojos del palpador y de la unidad de emisión/recepción.
- comprobar cables y cambiar si fuera necesario
- Informar al servicio postventa


Error description 55

Error message

Conmutador final CC %.2s+

Cause of error

- La trayectoria de la herramienta calculada excede los límites de desplazamiento (fin de carrera de software) de la máquina.
- se ha alcanzado el limite de final de carrera del software en un modo de funcionamiento manual

Error correction

- Comprobar las coordenadas programadas, dado el caso, modificar el programa.
- Comprobar el punto de referencia, si se precisa, establecerlo de nuevo.
- mover en la dirección contraria a la prefijada


Error description 56

Error message

Final de carrera %.2s+

Cause of error

- La trayectoria de la herramienta calculada excede los límites de desplazamiento (fin de carrera de software) de la máquina.
- se ha alcanzado el limite de final de carrera del software en un modo de funcionamiento manual

Error correction

- Comprobar las coordenadas programadas, dado el caso, modificar el programa.
- Comprobar el punto de referencia, si se precisa, establecerlo de nuevo.
- mover en la dirección contraria a la prefijada


Error description 57

Error message

Conmutador final CC %.2s-

Cause of error

- La trayectoria de la herramienta calculada excede los límites de desplazamiento (fin de carrera de software) de la máquina.
- se ha alcanzado el limite de final de carrera del software en un modo de funcionamiento manual

Error correction

- Comprobar las coordenadas programadas, dado el caso, modificar el programa.
- Comprobar el punto de referencia, si se precisa, establecerlo de nuevo.
- mover en la dirección contraria a la prefijada


Error description 58

Error message

Final de carrera %.2s-

Cause of error

La trayectoria de la herramienta calculada excede los límites de desplazamiento (fin de carrera de software) de la máquina.
- se ha alcanzado el limite de final de carrera del software en un modo de funcionamiento manual

Error correction

- Comprobar las coordenadas programadas, dado el caso, modificar el programa.
- Comprobar el punto de referencia, si se precisa, establecerlo de nuevo.
- mover en la dirección contraria a la prefijada


Error description 59

Error message

FN 14: número de error %-3u

FN 14: número de error %s

Cause of error

Error forzado por la función FN14 (DIN/ISO: D14). Con esta función, el TNC llama a los avisos preprogramados por el constructor de la máquina (p.ej., provinientes de un ciclo de constructor). Cuando el TNC en la ejecución o en el test del programa
llega a una frase con FN14 (D14), se interrumpe y emite un aviso. A continuación el programa debe ser reiniciado.

Error correction

Buscar la descripción del error en el manual de máquina, reiniciar el programa, tras subsanar el error.


Error description 60

Error message

Dos TOOL DEF %-3u con PGM CALL

Cause of error

La definición de la herramienta mediante la frase NC TOOL DEF (DIN/ISO: G99) ha sido utilizada en programas imbricados entre sí varias veces con el mismo número de herramienta.

Error correction

Borrar la frase TOOL DEF (frase G99) en uno de los programas o utilizar diferentes números de herramienta.


Error description 61

Error message

Tabla de herramientas bloqueada

Cause of error

Mientras el TNC ejecuta una llamada a herramienta, el almacén de herramientas (fichero TOOL.T) no puede ser modificado. El pulsar la softkey "EDITAR ON/OFF" ha conducido a este aviso de error.

Error correction

Esperar a que la llamada de herramienta haya sido ejecutada y pulsar entonces la softkey EDITAR ON/OFF.


Error description 62

Error message

Marcas ref %.2s: distancia errónea

Cause of error

En la aproximación a las marcas de referencia de un sistema de medida codificado se ha realizado un recorrido de más de 1000 periodos de división, sin que se haya alcanzado una marca de referencia.
- cabezal desajustado (distancia, paralelidad)
- Sistema de medida sucio o defectuoso en el área de las marcas de referencia

Error correction

- Informar al servicio postventa


Error description 63

Error message

¿Volante electrónico?

Cause of error

- El volante electrónico no está conectado.
- Se ha seleccionado un volante falso en el parámetro de máquina MP7640
- La línea de transmisión es defectuosa.
- volante dañado

Error correction

- Conectar el volante mediante el adaptador de cable.
- Comprobar parámetro de máquina MP 7640
- Comprobar que la línea de transmisión no esté defectuosa.
- Comprobar que el volante no esté dañado
- Informar al servicio postventa


Error description 109

Error message

PLC: Imbricación demasiado alta

Cause of error

Error tiempo de ejecución PLC:
- Se intentó imbricar entre ellas más de 32 llamadas de módulo.
- Se programó una llamada de módulo recurrente, que sobrepasó el límite de 32 imbricaciones.

Error correction

Modificar programa PLC.


Error description 110

Error message

PLC: stack underflow

Cause of error

Error de tiempo de ejecución PLC: Se intentó obtener datos del stack que no fueron introducidos previamente.

Error correction

Modificar programa PLC.


Error description 111

Error message

PLC: stack overflow

Cause of error

Error tiempo de ejecución: Se intentó depositar más de 128 Byte de datos en el stack. Operandos Word (B/W/D/K) ocupan cada uno 4 Byte, Operandos Logik (M/I/O/T/C) 2 Byte.

Error correction

Modificar programa PLC.


Error description 112

Error message

PLC: time out

Cause of error

Error tiempo de ejecución PLC:
- El proceso cíclico en transcurso de la parte del programa dura demasiado. La estructura de subprogramas debe ser revisada, eventualmente deben ser inicializadas como un job SUBMIT partes del programa de cálculo muy intensivo.
- El tiempo de calculo visualizado se aumenta bajo circunstancias mediante la transmisión de datos y el modo de funcionamiento con volante. En caso de duda seleccionar el modo de funcionamiento con volante e iniciar a la vez la transmisión de datos con
el máximo Baudrate, a continuación comprobar "MAXIMO TIEMPO DE CALCULO" en el entorno de programación PLC. No deben aparacer valores mayores a 150 % (reserva de seguridad para condiciones de funcionamiento inadecuadas).

Error correction

Modificar el programa PLC.


Error description 113

Error message

PLC: Campo no válido para CASE

Cause of error

Error de tiempo de ejecución en PLC: el operando para la indicación CASE contiene un valor que no puede ser interpretado como offset en la tabla CN (menor que 0 o mayor o igual que la longitud de la tabla).

Error correction

- Comprobar el programa PLC.
- Informar al servicio postventa


Error description 115

Error message

PLC: Campo index erróneo

Cause of error

Error de tiempo de ejecución:
- La dirección para un acceso que escribe sobre los tipos de datos B/W/D/M/I/O/T/C está debido a la inclusión del registro de índices en un campo no válido para estos tipos de operando.
- En el acceso sobre un campo constante, el registro de índices contiene un valor que no es posible para este campo (menor que 0 o mayor o igual que la longitud del campo).
- La dirección de un string lleva a un valor inadmisible por la inclusión del registro de índices.
- El número de un diálogo (S#Dn[X]) o un aviso de error (S#En[X]) lleva a un valor inadmisible por la inclusión del registro de índices (menor que 0 o mayor que 999).
- En el direccionamiento de un string parcial.

Error correction

Modificar el programa PLC.


Error description 133

Error message

PLC: M4005, M4006, M4007 errónea

Cause of error

Error tiempo de ejecución PLC: De las marcas M4005 (M03), M4006 (M04), M4007 (M05) hay más de una activa.

Error correction

Modificar el programa PLC.


Error description 134

Error message

PLC:strobes activos simultáneam.

Cause of error

Error tiempo de ejecución PLC - de las funciones "Posicionamiento PLC", "Desplazar cero pieza" y "Orientación del cabezal " hay más de una activada.

Error correction

Modificar el programa PLC.


Error description 151

Error message

MP: línea sin número

Cause of error

Error en la introducción de los parámetros de máquina: Se encontró una línea sin número de parámetro de máqui- na (no en líneas libres o comentarios).

Error correction

Modificar lista de parámetros de máquina


Error description 152

Error message

MP: número erróneo

Cause of error

Error en la introducción de los parámetros de máquina: El parámetro de máquina introducido no existe. (número erróneo).

Error correction

Modificar lista de parámetros de máquina.


Error description 153

Error message

MP: ningún signo de separación

Cause of error

Error en la introducción de los parametros de máquina: No se encontroó ningún signo de separación (":") entre el número y el valor del parámetro de máquina.

Error correction

Modificar la lista de parámetros de máquina.


Error description 154

Error message

MP: valor introducido erróneo

Cause of error

Error en la introducción de los parámetros de máquina: El valor del parámetro de máquina es erróneo.

Error correction

Modificar la lista de parámetros de máquina.


Error description 155

Error message

MP: definido doblemente

Cause of error

Error en la introducción de los parámetros de máquina: Parámetro de maquina definido doble.

Error correction

Modificar la lista de parámetros de máquina.


Error description 156

Error message

MP: no definido

Cause of error

Error en la introducción de los parámetros de máquina: El parámetro de la máquina no está definido. La línea se genera automaticamente.

Error correction

Modificar la lista de parámetros de máquina.


Error description 157

Error message

MP: imposible memorizar

Cause of error

Error en la introducción de los parámetros de máquina El parámetro de máquina no puede ser memorizado.

Error correction

Informar al servicio postventa


Error description 159

Error message

Alojamiento 0 no definido

Cause of error

Se intentó asignar en la tabla de huecos una herramienta a un hueco bloqueado.

Error correction

- Comprobar la tabla de huecos para herramientas.
- Informar al servicio postventa.


Error description 160

Error message

Número de alojamiento erróneo

Cause of error

- El valor introducido para el nº de hueco en la tabla de herramientas es mayor que el parámetro MP7261.
- MP7261 = 0, mediante MP748 se activó la emisión de hueco y a la herram. llamada no se le asignó ninguno.

Error correction

Comprobar la tabla de huecos para herramientas.
Informar al servicio postventa.


Error description 161

Error message

Falta avance

Cause of error

No se ha programado ningún avance.

Error correction

Modificar programa NC, FMAX actúa sólo frase a frase.


Error description 162

Error message

Ningún nuevo eje para giro

Cause of error

En Llamada herramienta está activo un giro programado y a la vez el nuevo eje de la herramienta no es igual o no es paralelo al eje de la herramienta actual.

Error correction

Eliminar en el programa NC el giro programado antes del cambio del eje de la herramienta.


Error description 163

Error message

Tiempo vida herramienta cumplido

Cause of error

El tiempo de vida de la herramienta llamada ha pasado y no ha sido definida ninguna herramienta gemela.

Error correction

Comprobar herramienta, si es necesario cambiarla o definir una herramienta gemela.


Error description 164

Error message

Cambiar la batería

Cause of error

La tensión de la batería del puffer ha descendido hasta su valor más bajo.

Error correction

Cambiar la batería del puffer (ver modo de empleo).


Error description 165

Error message

Orientación inactiva

Cause of error

Se intentó llamar a uno de los ciclos "Roscado rígido" (Rigid Tapping) o "Roscado a punta de cuchilla" no teniendo la máquina el cabezal analógico regulado.

Error correction

Póngase en contacto con el constructor de la máquina.


Error description 166

Error message

¿Tabla de herramientas?

Cause of error

Se encuentran varias tablas de herramientas en la memo- ria NC y no hay ninguna tabla activada en el modo de funcionamiento "Test programa".

Error correction

Activar tabla de herramientas en el modo de funciona- miento "Test programa" (Status "S").


Error description 167

Error message

¿Tabla de puntos cero?

Cause of error

Para la mecanización de un programa NC es necesaria una tabla de ceros pieza. En la memoria NC del control no se ha depositado no obstante ninguna tabla , o hay varias tablas pero ninguna activada para esa función.

Error correction

Activar la tabla de ceros pieza en el modo de funciona- miento "Ejecución contínua del programa" (Status "N").


Error description 168

Error message

Error

Cause of error

Este aviso indica que en la pantalla que se encuentra en segundo plano, se está visualizando un aviso de error.

Error correction

Cambiar al modo de funcionamiento en segundo plano y borrar el aviso de error.


Error description 169

Error message

Número de herramienta ocupado

Cause of error

Se intentó definir una herramienta repetidas veces.

Error correction

Modificar el programa NC.


Error description 170

Error message

Salto a label 0 no permitido

Cause of error

Se ha programado un salto al label 0 en una frase NC LBL CAL (DIN/ISO: L 0,0), o en una indicación de salto (Cálculo parámetros).

Error correction

Modificar el programa NC.


Error description 171

Error message

Valor introduc. incorrecto

Cause of error

Se genera un resultado intermedio inesperado en una fra- se NC APPR o DEP con la introducción de un parámetro Q: La longitud de las rectas tangenciales de aproximación o abandono del contorno es negativa.

Error correction

Modificar el programa NC.


Error description 172

Error message

Valor introduc. incorrecto

Cause of error

Se genera al introducir un parámetro Q un resultado intermedio no permitido en una frase NC APPR o DEP. El ángulo del punto medio del círculo tangencial de aproximación o abandono del contorno es negativo.

Error correction

Modificar el progrma NC.


Error description 173

Error message

Valor introduc. incorrecto

Cause of error

Se genera al instalar un parámetro Q un resultado inter- medio no permitido en un ciclo "Trazado de contorno": La longitud de las rectas tangenciales de aproximación o abandono del contorno es negativa.

Error correction

Modificar el programa NC.


Error description 174

Error message

Valor introduc. incorrecto

Cause of error

Se genera al introducir un parámetro Q un resultado in- termedio no permitido en un ciclo "Trazado de contorno": El angulo del punto medio del círculo tangencial de aproximación o abandono del contorno es negativo.

Error correction

Modificar el programa NC.


Error description 175

Error message

Valor introduc. incorrecto

Cause of error

Se ha introducido un valor negativo como tolerancia al insertar automáticamente un círculo de redondeo Función M112).

Error correction

Introducir tolerancia positiva.


Error description 176

Error message

Valor introduc. incorrecto

Cause of error

Durante el movimiento programado de un eje de rotación con avance de mecanizado en mm/min (M116) se genera una velocidad demasiado alta para la mesa giratoria.

Error correction

Reducir el avance.


Error description 177

Error message

Ciclo 27(G127): profund. > radio

Cause of error

- En el mecanizado de un ciclo "Superficie cilíndrica" la profundidad de fresado es igual o mayor que el radio de la superficie cilíndrica.
- La relación entre el radio del cilindro y el radio de mecanizado es demasiado grande.

Error correction

- Introducir profunfidad de fresado más pequeña en ciclo
- Introducir un radio del cilindro más pequeño en el ciclo "Superficie cilíndrica".


Error description 178

Error message

Valor introduc. incorrecto

Cause of error

En la mecanización de un ciclo 27 "Superficie cilíndrica", el radio programado de la superficie cilíndrica es menor o igual a 0.

Error correction

Modificar el programa NC.


Error description 179

Error message

Valor introduc. incorrecto

Cause of error

En la superposición de un movimiento del volante (Fun- ción M118), la superposición máxima programada es menor que 0.

Error correction

Introducir sólo valores positivos tras M118.


Error description 180

Error message

Definición BLK FORM incorrecta

Cause of error

Error en el gráfico al diseñar la pieza a mecanizar programada:
- No se introodujo el eje del cabezal como X, Y o Z.
- Una longitud de arista es negativa (Límite máximo y mínimo intercambiados).
- Una longitud de aristas es menor que 0,1 mm.
- La longitud de la arista más corta es aprox. 1% de la arista más larga.

Error correction

Modificar el programa NC.


Error description 181

Error message

Definición BLK FORM incorrecta

Cause of error

Error durante el diseño de la pieza a mecanizar progra- mada en la gráfica FK. Una longitud de arista es negativa (Límites máximo y mínimo están intercambiados).

Error correction

Modificar el programa NC.


Error description 183

Error message

Frase actual no preseleccionada

Cause of error

Tras una interrupción del mecanizado del programa el TNC no puede continuar la ejecución del programa más allá de la posición en la que en ese momento se encuentra el cursor.

Error correction

Seleccionar la posición de reentrada en el programa en la función "GOTO" + nº de frase, o con la función Proceso de frases.


Error description 184

Error message

Nombre de programa inexistente

Cause of error

Se intentó llamar a un programa que no se encuentra en la memoria del TNC.

Error correction

Modificar el programa NC.


Error description 185

Error message

Imposible introd. más ficheros

Cause of error

El TNC no puede almacenar más ficheros.

Error correction

Borre algunos ficheros que no vaya a necesitar más.


Error description 187

Error message

Número de label ocupado

Cause of error

Se intentó dar a más de una frase NC LBL SET (DIN/ISO: G98 Lxx) el mismo número de Label.

Error correction

Modificar el programa NC.


Error description 188

Error message

Nº label %-3u ya ocupado

Cause of error

Al iniciar un programa o al llamar a un subprograma fueron encontradas varias frases NC LBL SET (DIN/ISO: G98 Lxx) con el mismo número de label.

Error correction

Modificar el programa NC.


Error description 189

Error message

Transmisión errónea

Cause of error

E En la transmisión de datos con BCC fue recibido
<NAK> 15 veces seguidas.
A a H Reconocimiento de error del componente de re-
sin E cepción con una de las siguientes causas:
- No se ha instalado el mismo baudrate para el
TNC y el periférico.
- El bit de paridad es incorrecto.
- Grupo de datos incorrecto (p.ej., sin Bit de
Stop).
- El componente de recepción del interface está
defectuoso.
K Durante la transmisión de un error al TNC no se
envió el signo <1> tras el signo <ESC>.
L Tras la secuencia de error <ESC> <1> se recibió
un número de error incorrecto (número de error
permitido de 0 a 7).
M En la transmisión de datos con BCC fue enviado
<NAK> 15 veces seguidas.
N No ha sido enviado un caracter esperado <ACK>
o <NAK> tras un tiempo determinado.

Error correction

Comprobar el canal de transmisión de datos.


Error description 194

Error message

Programa incompleto

Cause of error

Se ha interrumpido una transmisión de datos en curso con la tecla <END>.

Error correction

Transmitir el programa de nuevo.


Error description 196

Error message

Interface ocupado

Cause of error

Se intentó ocupar varias veces un interface de datos.

Error correction

Concluír la transmisión de datos y reiniciar.


Error description 197

Error message

Veloc. transmisión no admisible

Cause of error

Se instalaron en los dos interface de datos velocidades en baudios con las que no es posible una trasmisión al mismo tiempo en los dos interfaces.

Error correction

Seleccionar otra velocidad en baudios.


Error description 200

Error message

Entrada/salida ext. no dispuesta

Cause of error

- El interface no está conectado.
- El aparato externo no está conectado o no está listo para el funcionamiento.
- El cable de transmisión es incorrecto o defectuoso.

Error correction

Comprobar la línea de la transmisión de datos.


Error description 201

Error message

NC: memoria programa borrada

Cause of error

Tras conectar el control se ha detectado en la memoria NC un fichero como defectuoso y se ha borrado.

Error correction

Generar de nuevo el fichero.


Error description 202

Error message

Modificaciones en PGM llamado

Cause of error

- Al iniciar un subprograma se comprobó que el programa al que se llama fue modificado.
- Al retroceder desde un subprograma al programa principal se comprobó, que el programa principal fue modificado.

Error correction

- Seleccionar el lugar de interrupción con GOTO + número de frase y continuar con el mecanizado.


Error description 203

Error message

Parada emergencia defectuosa

Cause of error

El circuito de SALIDA de EMERGENCIA interno o externo es erróneo.
- demasiado tiempo de conexión de los relés pertenecientes a la cadena entre "Salida del control lista para el funcionamiento" y "Acuse de recibo control numérico listo para el funcionamiento" durante las rutinas de SALIDA de EMERGENCIA o de conexión.
- alambre cortado, malos contactos

Error correction

Comprobar el circuito de SALIDA DE EMERGENCIA.
- reemplazar o comprobar los relés del armario eléctrico
- Comprobar / renovar el cableado / los contactos
- Informar al servicio postventa


Error description 204

Error message

Temp. TNC demasiado alta %d°C

Cause of error

El sensor de temperatura del control detecta una temperatura demasiado alta dentro de la carcasa del control.
- evacuación de calor insuficiente en el armario eléctrico
- enrejado del filtro sucio
- climatizador defectuoso en el armario eléctrico
- ventilador defectuoso en la carcasa del control
- sensor de temperatura defectuoso
- montaje inadecuado de los componentes

Error correction

- limpiar el enrejado del filtro
- reparar el climatizador del armario eléctrico
- renovar el ventilador
- Informar al servicio postventa


Error description 205

Error message

PARO EMERGENCIA PLC

Cause of error

Aviso de error en el PLC. (ver documentación de la máquina).

Error correction

Informar al servicio postventa.


Error description 206

Error message

Falta PGM %.32s

Cause of error

El programa que se ha seleccionado contiene en un programa una LLamada a programa que no está presente en la memoria del TNC.

Error correction

- Dado el caso, modificar el nombre del programa.
- Modificar la llamada al programa de tal modo que el TNC pueda llamar a un programa memorizado externamente


Error description 207

Error message

Falta PGM

Cause of error

En la mecanización de un programa NC transmitido por bloques (Modo funcionamiento DNC) se detectó que uno de los subprogramas llamados no se encuentra en la memoria NC.

Error correction

Cargar programa NC.


Error description 212

Error message

Referencia FK sobre frase actual

Cause of error

En un programa FK se intentó borrar una frase sobre la que existe un referente en otra parte del programa.

Error correction

Modificar referente FK.


Error description 214

Error message

Error aritmético

Cause of error

Los cálculos internos han conducido a un valor numérico no representable.

Error correction

Comprobar los valores introducidos.


Error description 215

Error message

Error aritmético

Cause of error

Los cálculos internos han conducido a un valor numérico no representable.

Error correction

Comprobar los valores introducidos.


Error description 216

Error message

Parám. Q calculado demas. grande

Cause of error

El TNC intentó visualizar un parámetro Q, cuyo valor está fuera de los límites permitidos de -99 999,9999 hasta +99 999,9999.

Error correction

Modificar el programa NC.


Error description 217

Error message

Coord. calculada demas. grande

Cause of error

EL cálculo de una coordenada de un parámetro Q da por resultado un valor que sobrepasa el límite permitido de -99 999,9999 hasta +99 999,9999.

Error correction

Modificar el programa NC.


Error description 218

Error message

RPM calculadas demas. elevadas

Cause of error

- El cálculo de las revoluciones del cabezal desde un parámetro Q da por resultado un valor que sobrepasa el rango permitido de 0 a +99 999,9999.
- En la tabla de herramientas se ha definido un límite de revoluciones para la herramienta activa (columna NMAX).

Error correction

- Modificar el programa NC.
- Aumentar o eliminar el límite de revoluciones para la herramienta activa.


Error description 219

Error message

Avance calculado demas. grande

Cause of error

El cálculo de un avance de un parámetro Q da como resultado un valor que sobrepasa el límite permitido de 0 hasta 300 000.

Error correction

Modificar el programa NC.


Error description 220

Error message

Nro. herram. calc. demas. grande

Cause of error

- Durante el cálculo de un número de herramienta a partir de un parámetro Q ha resultado un valor que sobrepasa el límite permitido de 0 hasta 32767.
- Se ha llamado a un nº de herramienta que es mayor que el nº de herramientas definidas en la tabla.

Error correction

Modificar el programa NC.


Error description 221

Error message

Nro. label calculado demas. alto

Cause of error

Al calcular un número de label de un parámetro Q se genera un valor que sobrepasa el límite permitido de 1 hasta 255.

Error correction

Modificar el programa NC.


Error description 222

Error message

Nro. error calc. demas. grande

Cause of error

Al calcular un número de error para la función FN14 (DIN/ISO: D14) de un parámetro Q se genera un valor que sobrepasa el límite permitido de 0 hasta 499.

Error correction

Modificar el programa NC.


Error description 223

Error message

Factor esc. calc. demas. grande

Cause of error

Al calcular un factor de escala de un parámetro Q resulta un valor que sobrepasa el límite permitido de 0,0001 hasta + 100,007936.

Error correction

Modificar el programa NC.


Error description 224

Error message

Angulo polar incr. demas. grande

Cause of error

Se ha programado en una frase NC un ángulo polar incremental (IPA, DIN/ISO: G91 H..) mayor o igual que 5760 grados (16 círculos completos).

Error correction

Modificar el programa NC.


Error description 225

Error message

Pendiente 0 no permitida

Cause of error

Se ha programado en el ciclo "Roscado rígido" (Rigid Tapping) o "Roscado a punta de cuchilla" un paso de rosca de 0.

Error correction

Modificar el programa NC.


Error description 226

Error message

Error aritmético

Cause of error

Error en cálculos internos, p. ej., al:
- dividir por cero
- sacar la raíz de un valor negativo, etc.

Error correction

Comprobar los valores introducidos.


Error description 227

Error message

Error aritmético en APPR/DEP

Cause of error

El cálculo de una frase NC APPR o DEP conduce a un error aritmético.

Error correction

Comprobar valores, dado el caso, trasladar pto. inicial.


Error description 228

Error message

Error aritmético en APPR/DEP

Cause of error

El cálculo de una frase NC APPR o DEP conduce a un error aritmético.

Error correction

Comprobar valores, dado el caso, trasladar pto. inicial.


Error description 229

Error message

Error aritmético en APPR/DEP

Cause of error

El cálculo de una frase NC APPR o DEP conduce a un error aritmético.

Error correction

Comprobar valores, dado el caso, trasladar pto. inicial.


Error description 230

Error message

Error aritmético en APPR/DEP

Cause of error

El cálculo de una frase NC APPR o DEP antes o después de un hélice condujo a un error aritmético.

Error correction

Comprobar valores, dado el caso, trasladar pto. inicial.


Error description 231

Error message

Error aritmético en desbaste

Cause of error

El cálculo de un círculo de redondeo durante el desbaste paralelo al contorno condujo a un error aritmético.

Error correction

- Trasladar el punto inicial.
- Utilizar otro radio de herramienta.


Error description 232

Error message

Error aritmético en CR

Cause of error

El cálculo del centro del círculo de una frase NC "Círculo con radio" en una cajera de contorno variable condujo a un error aritmético.

Error correction

Comprobar coordenadas en la frase CR (DIN/ISO: G2,G3 con R).


Error description 233

Error message

Error aritmético en CT

Cause of error

El cálculo de una frase NC "Círculo tangente" en una cajera de contorno variable condujo a un error aritmético.

Error correction

Comprobar coordenadads en frase CT (DIN/ISO: G6, G16).


Error description 234

Error message

Error aritmético en RND/CHF

Cause of error

El cálculo de un círculo de redondeo o de un chaflán en una cajera de contorno variable condujo a un error aritmético.

Error correction

- Comprobar frase de redondeo o de chaflán.
- Dado el caso, utilizar otro radio de herramienta.


Error description 235

Error message

Punto corte círc./círc. erróneo

Cause of error

El cálculo de un punto de corte de dos círculos en la cajera de contorno variable llevó a un error aritmético.

Error correction

- Comprobar las coordenadas en las frases del círculo.
- dado el caso, utilizar otro radio de herramienta.


Error description 236

Error message

Punto corte círc./recta erróneo

Cause of error

El cálculo del punto de corte de un círculo con una recta en la cajera de contorno variable condujo a un error aritmético.

Error correction

- Comprobar valores introducidos.
- Dado el caso, utilizar otro radio de herramienta.


Error description 237

Error message

Punto corte recta/recta erróneo

Cause of error

El cálculo del punto de corte de dos rectas en la cajera de contorno variable condujo a un error aritmético.

Error correction

- Comprobar valores introducidos.
- Dado el caso, utilizar otro radio de herramienta.


Error description 238

Error message

Error aritmético en APPR/DEP

Cause of error

El cálculo del recorrido de aproximación y salida con APPR LCT o DEP LCT en el ciclo "Trazado de contorno" condujo a un error aritmético.

Error correction

- Comprobar valores de introducción.
- Dado el caso, utilizar otro radio de herramienta.


Error description 239

Error message

Error en corrección de radio

Cause of error

El cálculo de la corrección de radio en el ciclo "Trazado de contorno" condujo a un error aritmético.

Error correction

- Comprobar valores introducidos.
- Dado el caso, utilizar otro radio de herramienta.


Error description 240

Error message

Error en cajera de contorno

Cause of error

El cálculo del punto de corte del contorno con la trayectoria de la herramienta en la cajera del contorno variable condujo a un error aritmético.

Error correction

- Comprobar valores introducidos.
- Dado el caso, utilizar otro radio de herramienta.


Error description 241

Error message

Error en cajera/trazado contorno

Cause of error

La longitud de una pieza que se desplaza en la cajera de contorno variable o en el ciclo "Trazado de contorno" es demasiado grande y no representable como número.

Error correction

Comprobar valores introducidos.


Error description 242

Error message

Error en cajera de contorno

Cause of error

El cálculo de una trayectoria paralela al contorno para el desbaste de una cajera de contorno variable condujo a un error aritmético.

Error correction

- Comprobar valores introducidos.
- Dado el caso, utilizar otro radio de herramienta.


Error description 243

Error message

Error en cajera de contorno

Cause of error

El cálculo de un elemento del contorno de una cajera de contorno variable condujo a un error aritmético.

Error correction

Comprobar los valores de introducción.


Error description 244

Error message

Error en corrección de radio

Cause of error

El cálculo de la corrección de radio de un contorno condujo a un error aritmético.

Error correction

- Comprobar valores introducidos.
- Dado el caso, utilizar otro radio de herramienta.


Error description 245

Error message

Error en corrección de radio

Cause of error

El cálculo de la corrección de radio de un contorno condujo a un error aritmético.

Error correction

- Comprobar los valores introducidos.
- Dado el caso, utilizar otro radio de herramienta.


Error description 246

Error message

Error en cajera de contorno

Cause of error

En el desbaste paralelo al contorno de una caj. de cont. variable, el cálculo de la perpendicular de un pto. dado sobre un elemento del contorno llevó a un error arit.

Error correction

Comprobar valores introducidos.


Error description 247

Error message

Error en cajera de contorno

Cause of error

El cálculo de los datos de corte en la cajera de contorno variable condujo a un error aritmético.

Error correction

Comprobar valores introducidos.


Error description 250

Error message

Error aritmético en M112

Cause of error

El cálculo de círculos de redondeo introducidos automáticamente (Función M112) condujo a un error aritmético.

Error correction

Comprobar valores introducidos con M112


Error description 251

Error message

Error en cálculo de parámetros

Cause of error

El cálculo de una expresión aritmética en el cálculo paramétrico Q condujo a un error aritmético.

Error correction

Comprobar valores introducidos.


Error description 252

Error message

Error verific. finales carrera

Cause of error

La comprobación del final de carrera de software condujo a un error aritmético.

Error correction

Comprobar valores introducidos.


Error description 253

Error message

Correc. cont. mal finaliz.

Cause of error

Se ha intentado cancelar la compensación del radio de la herramienta con R0 (DIN/ISO: G40) en una frase circular.

Error correction

Cancelar la compensación del radio de la herramienta con una frase lineal (L, DIN/ISO: G0, G1, G10, G11).


Error description 254

Error message

Correc. contorno mal comenzada

Cause of error

Se intentó programar un chaflán antes del comienzo de la corrección del radio de la herramienta.

Error correction

Un chaflán sólo puede ser programado con la corrección del radio de la herramienta activa.


Error description 255

Error message

Correc. contorno mal comenzada

Cause of error

Se intentó programar un redondeo antes del comienzo de la corrección del radio de la herramienta.

Error correction

Un redondeo sólo puede ser programado con la corrección del radio de la herramienta activa.


Error description 256

Error message

Correc. contorno mal comenzada

Cause of error

Se ha intentado activar en una frase circular la compensación del radio de la herramienta con RL o RR (DIN/ISO: G41 ó G42).

Error correction

Activarla compensación del radio de la herramienta con una frase lineal (L, DIN/ISO: G0, G1, G10, G11).


Error description 257

Error message

Correc. contorno mal comenzada

Cause of error

Se intentó programar un círculo de redondeo entre una frase NC sin corrección del radio de herramienta y una frase de rectas con corrección del radio de herramienta.

Error correction

Programar círculo de redondeo sólo con la corrección del radio de la herramienta.


Error description 258

Error message

Correc. contorno mal comenzada

Cause of error

Se intentó aceptar un polo (p.ej., centro círculo) tras la priemra frase con corrección del radio de la herramienta (Frase CC vacía, DIN/ISO: G29).

Error correction

El polo puede ser aceptado sólo a partir de la segunda frase con corrección del radio de la herramienta.


Error description 259

Error message

Correc. contorno mal comenzada

Cause of error

Se intentó programar una frase APPR con la corrección del radio de la herramienta activa.

Error correction

La frase APPR sólo está permitida cuando no hay ninguna corrección del radio de la herramienta activa.


Error description 260

Error message

Ciclo incompleto

Cause of error

- Se borró una parte de un ciclo.
- Se añadieron otras frases NC dentro de un ciclo.

Error correction

- Definir el ciclo completamente de nuevo.
- Borrar las frases NC de dentro del ciclo.


Error description 261

Error message

CYCL DEF no definido

Cause of error

- Se intentó programar una LLamada a un ciclo sin haber definido previamente un ciclo de mecanizado.
- Se intentó llamar a un ciclo que se activa automáticamente tras su definición.

Error correction

- Definir Llamada a un ciclo tras la definición de un ciclo de mecanizado.
- Borrar Llamada ciclo.


Error description 263

Error message

Paso profundizac. 0 no permitido

Cause of error

En la definición del ciclo de mecanizado llamado se ha programado un paso de profundización 0.

Error correction

Introducir paso de profundización distinto de 0.


Error description 264

Error message

Ciclo usuario inexistente

Cause of error

Se ha intentado, llamar a un ciclo de usuario que no está presente en la memoria del TNC.

Error correction

- Borrar la definicón del ciclo.
- Introducir el ciclo de usuario.


Error description 265

Error message

Subprograma inexistente

Cause of error

Se ha definido en el ciclo 14 Contorno (DIN/ISO: G37) un número de subprograma que no está presente en su programa.

Error correction

- Corregir en el ciclo el número subprograma.
- Programar el subprograma con el número correcto.


Error description 266

Error message

Subprograma inexistente

Cause of error

En la definición de un contorno, una caj. cont. variable o un ciclo Trazado de contorno se llamó a un ciclo de usuario o a un subprogrma. No obstante, los ficheros correspondientes no pudieron ser abiertos para su lectura.

Error correction

Cargar el fichero de nuevo.


Error description 272

Error message

Estructura de frase errónea

Cause of error

Una frase Nc contiene un error de sintaxis.

Error correction

Modificar el programa NC.


Error description 274

Error message

Definición herram. no permitida

Cause of error

Se ha programado una definición de herramienta (TOOL DEF, DIN/ISO: G99), a pesar de que el almacén central de herramientas está activo.

Error correction

- Borrar frase TOOL DEF (G99-Satz).
- Desactivar la tabla de herramientas (parámetro de máquina 7260).


Error description 275

Error message

Def. herram. sin long. o radio

Cause of error

La definición de una herramienta (TOOL DEF, DIN/ISO: G99) no contiene ninguna indicación ni para la longitud ni para el radio de la herramienta.

Error correction

Completar la frase TOOL DEF (frase G99).


Error description 276

Error message

CT después de APPR no permitida

Cause of error

Se ha programado un círculo tangente inmediatamente detrás de una frase APPR.

Error correction

Modificar el programa NC.


Error description 277

Error message

CHF después de APPR no permitida

Cause of error

Se ha programado un chaflán (CHF) inmediatamente después de una frase APPR.

Error correction

Modificar el programa NC.


Error description 278

Error message

RND después de APPR no permitida

Cause of error

Se ha programado un círculo de redondeo (RND) inmedia- tamente después de una frase APPR.

Error correction

Modificar el programa NC.


Error description 279

Error message

Redondeo = 0 no permitido

Cause of error

En la definición de un contorno, una cajera de contorno variable o un trazado de contorno se ha programado un círculo de redondeo (RND, DIN/ISO: G25) con radio 0.

Error correction

Modificar el programa NC.


Error description 280

Error message

Frase = 0 no permitida

Cause of error

En la definición de un contorno, una cajera de contorno variable o un trazado de contorno se ha programado un chaflán (CHF, DIN/ISO: G24) con longitud 0.

Error correction

Modificar el programa NC.


Error description 281

Error message

Segundo redondeo no permitido

Cause of error

En la definición de un contorno, una cajera de contorno variable o un trazado de contorno se han programado uno tras otro dos círculos de redondeado (RND, DIN/ISO: G25)

Error correction

Modificar el programa NC.


Error description 282

Error message

RND después de CHF no permitido

Cause of error

En la definición de un contorno, una cajera de contorno variable o un trazado de contorno se ha programado un círculo de redondeado (RND, DIN/ISO: G25) inmediata- mente después de un chaflán (CHF, DIN/ISO: G24).

Error correction

Modificar el programa NC.


Error description 283

Error message

CHF después de RND permitido

Cause of error

En la definición de un contorno, una cajera de contorno variable o un trazado de contorno se ha programado un chaflán (CHF, DIN/ISO: G24) inmediatamente después de un círculo de redondeado (RND, DIN/ISO: G25).

Error correction

Modificar el programa NC.


Error description 284

Error message

Segundo chaflán no permitido

Cause of error

Al definir un contorno, una cajera de contorno variable o un trazado de contorno se han programado 2 chaflanes (CHF,DIN/ISO: G24) inmediatamente después uno tras otro.

Error correction

Modificar el programa NC.


Error description 285

Error message

DEP LCT tras HELICE no permitida

Cause of error

Se ha programado la frase DEP LCT para abandonar un contorno inmediatamente después de un hélice.

Error correction

Modificar el programa NC.


Error description 286

Error message

APPR LCT antes HELICE no permit.

Cause of error

Se ha programado la frase APPR LCT o la frase APPR PLCT para la aproximación a un contorno inmediatamente antes de un hélice.

Error correction

Modificar el programa NC.


Error description 287

Error message

Frase NC no permitida

Cause of error

Se han programado una de las siguientes frases NC "no permitidas" dentro de la definición de un contorno, una cajera de contorno variable o un trazado de contorno:
- TCH PROBE (DIN/ISO: G55)
- TOOL DEF (DIN/ISO: G99)
- TOOL CALL (DIN/ISO: T..)
- BEGIN PGM (DIN/ISO: %..)

Error correction

Modificar el programa NC.


Error description 288

Error message

Redondeo no permitido

Cause of error

En la definición de un contorno, una cajera de contorno invariable o un trazado de contorno se ha programado un círculo de redondeo inmediatamente antes de una frase NC CT (DIN/ISO: G6) o CTP (DIN/ISO: G16).

Error correction

Modificar el programa NC.


Error description 289

Error message

Redondeo no permitido

Cause of error

Al definir un contorno, una cajera contorno invariable o un trazado de contorno ha sido programado un círculo de redondeo (RND, DIN/ISO: G25) como primera frase NC.

Error correction

Modificar el programa NC.


Error description 290

Error message

Chaflán no permitido

Cause of error

Al definir un contorno, una cajera de contorno invaria- ble o un trazado de contorno se ha programado un chaflán (CHF, DIN/ISO: G24) como primera frase NC.

Error correction

Modificar el programa NC.


Error description 291

Error message

DEP no última frase

Cause of error

En la definición de un contorno o un trazado de contorno se ha programado una frase NC DEP no como última frase NC.

Error correction

Modificar el programa NC.


Error description 292

Error message

Redondeo no última frase

Cause of error

Al definir un contorno, una cajera de contorno invaria- ble o un trazado de contorno se ha programado un círculo de redondeo (RND, DIN/ISO: G25) como última frase NC.

Error correction

Modificar el programa NC.


Error description 293

Error message

Chaflan no última frase

Cause of error

En la definición de un contorno, una cajera de contorno invariable o de un trazado de contorno se ha programado un chaflán (CHF, DIN/ISO: G24) cómo última frase NC.

Error correction

Modificar el programa NC.


Error description 294

Error message

Varias frases DEP no permitidas

Cause of error

En la definición de un contorno o un trazado de contorno se ha programado más de una frase NC DEP.

Error correction

Modificar el programa NC.


Error description 295

Error message

DEP no permitida

Cause of error

En la definición de un contorno o de una cajera de con- torno invariable se ha programado una frase NC DEP.

Error correction

Modificar el programa NC.


Error description 296

Error message

APPR no permitida

Cause of error

En la definición de un contorno o de una cajera de con- torno invariable se ha programado una frase NC APPR.

Error correction

Modificar el programa NC.


Error description 297

Error message

APPR no primera frase

Cause of error

En la definición de un contorno o de un trazado de con- torno no se ha programado una frase NC APPR como primera frase NC.

Error correction

Modificar el programa NC.


Error description 299

Error message

Ciclo 14 (G37) no permitido

Cause of error

- En la traducción de un programa FK se ha leído una frase NC "ERROR".
- En un subprograma Contorno se ha definido un ciclo 14 (DIN/ISO: G37).

Error correction

- Borrar frase ERROR
- Borrar el ciclo 14 (G37) del subprograma Contorno


Error description 300

Error message

Llamada herramienta no permitida

Cause of error

Se intentó ejecutar una llamada herramienta automática mientras era ejecutada una frase NC con corrección de radio.

Error correction

Modificar el programa NC.


Error description 302

Error message

M91/M92 en 3DROT no permitida

Cause of error

Se ha programado un posicionamiento con M91 o M92 con el plano de mecanizado inclinado.

Error correction

Modificar el programa NC.


Error description 303

Error message

M114 en 3DROT no permitida

Cause of error

Se intentó activar las funciones Inclinar el plano de mecanizado y M14 a la vez.

Error correction

Modificar el programa NC.


Error description 305

Error message

M114 con corrección no permitida

Cause of error

Se ha programado la función M114 en una frase NC con corrección de radio de la herramienta.

Error correction

Modificar el programa NC.


Error description 307

Error message

Eje programado doble

Cause of error

Se ha programado dos veces un eje en la posición inicial en el ciclo Líneas de nivel (TCH PROBE 7).

Error correction

Modificar el programa NC.


Error description 308

Error message

Eje programado doble

Cause of error

Se ha programado un eje dos veces en una frase de posicionamiento.

Error correction

Modificar el programa NC.


Error description 309

Error message

Eje programado doble

Cause of error

Se ha programado un eje dos veces en el ciclo espejo.

Error correction

Modificar el programa NC.


Error description 310

Error message

Eje programado doble

Cause of error

Se ha llamado al ciclo Ranura o Cajera rectangular en los que la definición para la longitud y amplitud están definidos en el mismo eje.

Error correction

Modificar el programa NC.


Error description 311

Error message

Eje programado doble

Cause of error

En la definicón del ciclo 24 Factor de escala específico para cada eje, se ha programado un eje dos veces en el dato de factor de escala o de centro de escalamiento.

Error correction

Modificar el programa NC.


Error description 312

Error message

Eje columnas aquí no permitido

Cause of error

En la definición de un ciclo Líneas de nivel (TCH PROBE 7) se ha programado en el punto inicial un eje de columna.

Error correction

Modificar el programa NC.


Error description 313

Error message

Plano mal definido

Cause of error

Los dos ejes del punto final del círculo en una frase de círculo (C, DIN/ISO: G2, G3, G12, G13) son diferentes de los ejes de la frase centro círculo (CC, DIN/ISO: I,J,K).

Error correction

Modificar el programa NC.


Error description 314

Error message

Corr. 3D: plano mal definido

Cause of error

Frase LN: Al calcular la dirección del plano aparece un error.

Error correction

Comprobar los componentes NX, NY y NZ de las normales a la superficie.


Error description 315

Error message

Plano mal definido

Cause of error

El eje de la herramienta no está perpendicular al plano en el que está activo un giro básico.

Error correction

Modificar el programa NC.


Error description 317

Error message

Plano mal definido

Cause of error

En una frase de círculo se han programado para el punto final coordenadas en un eje principal y en el eje paralelo que le corresponde.

Error correction

Modificar el programa NC.


Error description 318

Error message

Plano mal definido

Cause of error

En una frase NC "Círculo con radio" (CR, DIN/ISO: G2, G3 con R) sólo ha sido programado un eje para el punto final del círculo. Posteriormente o no se ha definido ningún eje de herramienta o el eje programado es el mismo que el
eje de la herramienta.

Error correction

Modificar el programa NC.


Error description 319

Error message

Plano mal definido

Cause of error

En una frase CT (DIN/ISO: G6, G16) se ha definido un eje que no se encuentra en el plano de mecanizado.

Error correction

Modificar el programa NC.


Error description 320

Error message

Plano mal definido

Cause of error

En una frase NC no es posible una corrección de radio cuando el círculo está en un plano paralelo al eje de la herramienta y está activo un giro básico o un giro programado.

Error correction

Modificar el programa NC.


Error description 321

Error message

Plano mal definido

Cause of error

Una corrección del radio en una frase de círculo C (DIN/ISO: G2, G3) no es posible cuando los dos ejes del punto final del círculo no son ni igual ni paralelos a los ejes del centro círculo (CC, DIN/ISO: I,J;K).

Error correction

Modificar el programa NC.


Error description 322

Error message

Plano mal definido

Cause of error

Una corrección de radio en una frase de redondeo (RND, DIN/ISO: G25) no es posible cuando en la frase de posi- cionamiento precedente están programados dos ejes lineales paralelos entre sí (p.ej., X y U).

Error correction

Modificar el programa NC.


Error description 323

Error message

Plano mal definido

Cause of error

Una corrección de radio en una frase de chaflán (CHF, DIN/ISO: G24) no es posible cuando en la frase de posi- cionamiento precedente están programados dos ejes lineales paralelos entre sí (p.ej., X y U).

Error correction

Modificar el programa NC.


Error description 324

Error message

Plano mal definido

Cause of error

Se ha programado una frase de círculo con corrección de radio, que no está situada en el plano de corrección.

Error correction

Comprobar los ejes programados en la frase de círculo.


Error description 325

Error message

Plano mal definido

Cause of error

En una frase de centro círculo o de polo (CC, DIN/ISO: I,J,K) se ha programado sólo un eje, y éste no está en el plano que fue previamente definido mediante una frase CC anterior o bien previamente no fue programada ninguna frase
CC.

Error correction

Modificar el programa NC.


Error description 326

Error message

Plano mal definido

Cause of error

Se ha programado una frase de centro círculo o una frase de polo (CC, DIN/ISO: I,J,K) sin introducción de coordenadas (Aceptación de polo), a pesar de que en la frase de posicionamiento anterior no fueron programados explícitamente dos ejes lineales.

Error correction

Programar en la frase previa a la aceptación de polo dos ejes lineales del plano de mecanizado.


Error description 327

Error message

Plano mal definido

Cause of error

El posicionamiento calculado genera un movimiento en más de 5 ejes.

Error correction

Modificar el programa NC.


Error description 328

Error message

Plano mal definido

Cause of error

Se ha programado un hélice en la que el eje para el movimiento lineal es igual o paralelo a un eje del movimiento circular.

Error correction

Modificar el programa NC.


Error description 329

Error message

Eje giratorio aquí no permitido

Cause of error

Se programó un eje giratorio como eje de la herramienta.

Error correction

En la frase TOOL CALL (DIN/ISO: T..) sólo programar ejes lineales.


Error description 330

Error message

Programado eje bloqueado

Cause of error

- Se ha programado un eje bloqueado en una frase NC.
- Se ha calculado una trayectoria para un eje bloqueado.( p.ej., por causa de un giro activo).
- Un eje programado es un eje de rotación libre.

Error correction

- Dado el caso, activar eje.
- Borrar eje de la frase NC.


Error description 331

Error message

Programación eje erróneo

Cause of error

Se ha llamado a un ciclo Ranura o Cajera rectangular, en los que los ejes programados para longitud y amplitud no se encuentran en el plano de mecanizado.

Error correction

Modificar el parámetro del ciclo.


Error description 332

Error message

Programación eje erróneo

Cause of error

Se ha llamado a un ciclo Ranura o Cajera rectangular en los que uno de los ejes programados para longitud o amplitud es un eje rotativo.

Error correction

Modificar el parámetro del ciclo.


Error description 333

Error message

Programación eje erróneo

Cause of error

Se ha llamado a un ciclo Ranura O Cajera rectangular en el que uno de los ejes programados para longitud o amplitud es un eje paralelo a pesar de estar activo un giro programado o un giro básico.

Error correction

- Eliminar el giro básico.
- Utilizar en el ciclo el eje principal.


Error description 335

Error message

Eje giratorio no programado

Cause of error

En la primera frase NC de la descripción de un contorno ciclo 27 Superficie cilíndrica (DIN/ISO: G127) no fue programado el eje rotativo correspondeiente al lineal.

Error correction

Modificar el subprograma del contorno.


Error description 337

Error message

Ningún eje giratorio programado

Cause of error

El eje reconocio como principal en el ciclo 27 Super- ficie cilíndrica (DIN/ISO: G127) no es un eje rotativo.

Error correction

Modificar el subprograma de contorno.


Error description 338

Error message

Ningún eje principal programado

Cause of error

El eje lineal programado o el eje de herramienta selec- cionado para la mecanización en un ciclo 27 Superficie cilíndrica (DIN/ISO: G127) no es ni X, ni Y ni Z.

Error correction

Modificar el subprograma de contorno.


Error description 339

Error message

Programado eje Gantry esclavo

Cause of error

Se ha programado en una frase NC el eje dependiente de un eje Gantry.

Error correction

No programar ningún "eje esclavo".


Error description 340

Error message

RPM erróneas

Cause of error

Las revoluciones del cabezal programadas son mayores que las revoluciones del cabezal máximas fijadas en el pará- metro de máquina MP3020.

Error correction

Introducir revoluciones admisibles, consultar manual.


Error description 341

Error message

RPM erróneas

Cause of error

Las revoluciones del cabezal programadas son menores que las revoluciones del cabezal mínimas fijadas en el parámetro de máquina MP3020.

Error correction

Introducir revoluciones admisibles, consultar manual.


Error description 342

Error message

RPM erróneas

Cause of error

Las revoluciones del cabezal programadas son mayores que las revoluciones máximas del cabezal analógico fijadas en el parámetro de máquina MP3515.

Error correction

Introducir revoluciones admisibles, consultar manual.


Error description 343

Error message

RPM erróneas

Cause of error

Las revoluciones del cabezal programadas han originado una tensión alógica demasiado baja (MP3240.1).

Error correction

Introducir revoluciones admisibles, consultar manual.


Error description 344

Error message

RPM para ciclo demas. elevadas

Cause of error

En la mecanización de un ciclo de Roscado rígido o Roscado a punta de cuchilla se genera a partir de las revoluciones del cabezal programadas un avance demasiado grande en el eje de la herrameinta.

Error correction

Reducir las revoluciones del cabezal.


Error description 345

Error message

RPM 0 no permitida

Cause of error

Se ha llamado al ciclo Roscado rígido o Roscado a punta de cuchilla con unas revoluciones del cabezal igual a 0.

Error correction

Programar las revoluciones del cabezal mayores que 0.


Error description 346

Error message

RPM erróneas

Cause of error

Las revoluciones del cabezal programadas no figuran en la escala de valores para revoluciones especificada mediante el parámetro de máquina MP3020.

Error correction

Introducir las revoluciones correctas.


Error description 347

Error message

Chaflán no permitido

Cause of error

En la definición de un contorno, una cajera de contorno variable o un trazado de contorno se ha programado un chaflán entre dos elementos del contorno, de los cuales al menos uno es un arco circular.

Error correction

Introducir chaflanes sólo entre rectas.


Error description 348

Error message

Chaflán no permitido

Cause of error

La frase de posicionamiento previa a una frase de chaflán (CHF, DIN/ISO: G24) no es una recta.

Error correction

Introducir chaflanes sólo entre rectas.


Error description 349

Error message

Chaflán no permitido

Cause of error

La frase de posicionamiento que sigue a una frase de chaflán (CHF, DIN/ISO: G24) no es una recta.

Error correction

Introducir chaflán sólo entre rectas.


Error description 350

Error message

Chaflán no permitido

Cause of error

Se han programado consecutivamente una frase de posicio- namiento sin corrección del radio, una con corrección del radio y un chaflán (CHF, DIN/ISO: G24).

Error correction

Introducir un chaflán no antes de dos frases NC corregidas.


Error description 351

Error message

Chaflán no permitido

Cause of error

Se han programado consecutivamente una frase de posicio- namiento sin corrección de radio, un chaflán (CHF, DIN/ISO: G24) y una frase con corrección de radio.

Error correction

Un chaflán sólo pueder ser introducido entre dos frases con corrección de radio.


Error description 352

Error message

Chaflán no permitido

Cause of error

Se han programado consecutivamente una frase de posicio- namiento con corrección de radio, un chaflán (CHF, DIN/ ISO: G24) y una frase sin corrección de radio.

Error correction

Un chaflán sólo puede ser introducido entre frases con corrección de radio.


Error description 353

Error message

Chaflán no permitido

Cause of error

Se ha programado un chaflán (CHN, DIN/ISO: G24) en un plano perpendicular al plano de mecanizado y a continua- ción un movimiento sólo en el eje de la herramienta.

Error correction

Ejecutar el chaflán sólo en el plano de mecanizado


Error description 354

Error message

Chaflán demasiado grande

Cause of error

El chaflán programado (CHF, DIN/ISO: G24) no puede ser intercalado ya que la recta antes del chaflán es demasiado corta.

Error correction

Introducir una longitud de chaflán más corta.


Error description 355

Error message

Chaflán demasiado grande

Cause of error

El chaflán programado (CHF, DIN/ISO: G24) no puede ser intercalado ya que la recta después del chaflán es demasiado corta.

Error correction

Introducir una longitud del chaflán más corta.


Error description 356

Error message

Chaflán demasiado grande

Cause of error

Al definir un contorno, una cajera de cont. variable o un trazado de contorno se ha programado un chaflán (CHF, DIN/ISO: G24) cuyos puntos de inicio y final no están situados en uno de los elementos del contorno vecinos.

Error correction

Introducir una longitud del chaflán más corta.


Error description 357

Error message

Punto final círculo erróneo

Cause of error

El radio del círculo en el punto final de una frase C (DIN/ISO: G2, G3) se aparta del radio en el punto de inicio más de lo permitido en el parámetro 7431.

Error correction

- Comprobar las coordenadas del punto final del círculo.
- Dado el caso, aumentar el valor en MP.


Error description 358

Error message

Frase C:pto. final círc. erróneo

Cause of error

El radio del círculo en el punto final de una frase C (DIN/ISO: G2, G3) se aparta del radio en el punto de inicio más de lo permitido en el parámetro 7431.

Error correction

- Comprobar las coordenadas del punto final del círculo.
- Dado el caso aumentar el valor del MP 7431.


Error description 359

Error message

Punto final círculo erróneo

Cause of error

La distancia del pto. final del círculo al pto. inicial en frase CR (DIN/ISO: G2, G3 con R) es menor que 0,2um.

Error correction

Comprobar las coordenadas en la frase CR.


Error description 360

Error message

Punto final círculo erróneo

Cause of error

Se ha programado una frase NC "Círculo con radio" (CR, DIN/ISO: G2, G3 con R) de tal manera que la distancia entre el punto de inicio y el punto final es mayor que el diámetro del círculo.

Error correction

Comprobar las coordenadas del punto de inicio y del punto final del círculo.


Error description 361

Error message

Punto final círculo erróneo

Cause of error

La mecanización de un programa NC se ha reiniciado tras una interrupción en una frase NC "Círculo" a pesar de que la posición inicial del arco circular se aparta más que el valor permitido en el parámetro de máquina MP7431
(p.ej., tras el desplazamiento de un eje en un modo de funcionamiento manual).

Error correction

Ir a frase de interrupción con proceso frases.


Error description 362

Error message

Numero label inexistente

Cause of error

En el ciclo Contorno (14, DIN/ISO: G37) se ha definido un número de subprograma, que no existe.

Error correction

- Corregir el número de subprograma en el ciclo 14.
- Introducir el subprograma que falta.


Error description 363

Error message

Label 0 inexistente

Cause of error

Un subprograma de contorno definido en el ciclo Contorno (14, DIN/ISO: G37) no está cerrado con LBL 0 (DIN/ISO: G98).

Error correction

Cerrar el subprograma contorno con LBL 0 (DIN/ISO: G98).


Error description 364

Error message

Numero label inexistente

Cause of error

Se ha intentado llamar con LBL CALL (DIN/ISO: L,x,x) un subprograma o una repetición de una parte de un programa que no existe.

Error correction

- Modificar el número en la frase LBL CALL.
- Insertar un subprograma o la rep. de parte de un prog.


Error description 365

Error message

Ciclo 14: label inexistente

Cause of error

Se ha introducido en el ciclo Contorno un número de subprograma que no existe.

Error correction

- Corregir el nº de subprograma en el ciclo 14.
- Insertar el subprograma definido en el ciclo 14.


Error description 366

Error message

Falta polo

Cause of error

Se ha intentado desplazar con coordenadas polares (LP/CP/CTP, DIN/ISO: G10/G11/G12/G13/G15/G16) sin haber programado previamente un polo CC (DIN/ISO: I/J/K).

Error correction

Programar um polo CC (DIN/ISO: I, J; K)antes de la primera frase con coordenadas polares.


Error description 367

Error message

Falta centro círculo

Cause of error

Se ha intentado programar una frase de círculo C (DIN/ISO: G2/G3) sin que fuera definido previamente un centro de círculo (CC, DIN/ISO: I/J/K).

Error correction

Definir el centro círculo antes de la frase de círculo.


Error description 368

Error message

Radio herram. demasiado pequeño

Cause of error

- Ciclo 3 Ranura: se ha definido un anchura que es mayor que el radio de la herramienta multiplicado por cuatro.
- Ciclo 253 Ranura o ciclo 254 Ranura redonda: la anchura de la ranura al desbastar (Q219 - Q368) que el radio de la herramienta multiplicado por cuatro.
- Ciclo 240: se ha introducido un diámetro de centrado que es mayor que el diámetro de herramienta.
- Ciclo 210 Ranura o ciclo 211 Ranura redonda: la anchura de la ranura es mayor que el radio de la herramienta multiplicado por seis.

Error correction

- Ciclo 3 Ranura: definir la anchura de la ranura mayor que el diámetro de la herramienra y más pequeña que el radio de la herramienta multiplicado por cuatro.
- Ciclo 253 Ranura o ciclo 254 Ranura redonda: definir la anchura de la ranura al desbastar mayor que el diámetro de la herramienra y más pequeña que el radio de la herramienta multiplicado por cuatro.
- Ciclo 240: utilizar una herramienta más grande.
- Ciclo 210 Ranura o ciclo 211 Ranura redonda: definir la anchura de la ranura mayor que el diámetro de la herramienta y más pequeña que el radio de la herramienta multiplicado por seis.


Error description 369

Error message

Correc. radio 0 no permitida

Cause of error

Se ha llamado a uno de los ciclos "Ranura", "Cajera rec- tangular", "Cajera circular" o "Caj. cont. variable" a pesar de que se ha cambiado a una herramienta radio 0.

Error correction

Modificar el programa NC.


Error description 370

Error message

Correc. radio sin definir

Cause of error

Se ha programado una frase de posicionamiento sencillo con corrección de radio en la que no se genera ningún movimiento sin tener en cuenta la corrección (p.ej., IX+0 R+, DIN/ISO: G7).

Error correction

Modificar el programa NC.


Error description 371

Error message

Correc. radio sin definir

Cause of error

Se ha programado una frase de posicionamiento sencillo con corrección del radio de la herramienta en el que a causa de la corrección se genera un cambio de la direc- ción frente al movimiento no corregido.

Error correction

Modificar el programa NC.


Error description 372

Error message

Correc. radio sin definir

Cause of error

Una frase NC con corrección del radio de la herramienta debe ser procesada con una fresa esférica o tórica.

Error correction

Poner R2 = 0 en la tabla de herramientas.


Error description 373

Error message

Correc. radio sin definir

Cause of error

- En la definición de un contorno, de una cajera de contorno o trazado de contorno no ha definido ninguna corrección de radio de herramienta.
- Ha llamado un ciclo de mecanizado con un radio de herramienta 0.

Error correction

- Determinar la corrección de radio en el subprograma contorno para la definición de cajera o de isla.
- Definir el radio de herramienta diferente a 0.


Error description 374

Error message

Correc. radio sin definir

Cause of error

Se ha llamado a los ciclos Desbaste (22, DIN/ISO: G122) o Pretaladrado (21, DIN/ISO: G121) paralelos al contor- no a pesar de que el producto del radio de la herramien- ta y el factor de solapamiento es igual a 0.

Error correction

Modificar el programa NC.


Error description 375

Error message

Sobrepasar puntos referencia

Cause of error

En una frase NC se ha intentado mover un eje, que no ha pasado aún sobre el punto de referencia.

Error correction

Sobrepasar los puntos de referencia


Error description 376

Error message

Redondeo no definido

Cause of error

Se han programado consecutivamente una frase de posicio- namiento sin correc. del radio, un círculo de redondeo (RND, DIN/ISO: G25) y una frase NC con correc. de radio.

Error correction

Modificar el programa NC.


Error description 377

Error message

Redondeo no definido

Cause of error

Se ha programado un círculo de redondeo perpendicular al plano de mecanizado y a continuación sólo un movimiento en el eje de la herramienta.

Error correction

Modificar el programa NC.


Error description 378

Error message

Redondeo no permitido

Cause of error

En la frase de posicionamiento anterior a un círculo de redondeo (RND, DIN/ISO: G25) se ha programado bien sólo un movimiento en el eje de la herramienta o bien un final de corrección con la función M98.

Error correction

Modificar el programa NC.


Error description 379

Error message

Radio redondeo excesivo

Cause of error

- En la definición de un contorno de una cajera de contorno o de un trazado de contorno se ha programado un círculo de redondeo (RND, DIN/ISO: G25) con un radio de redondeo tan grande, que el círculo de redondeo no puede ser insertado entre los
elementos del contorno adyacentes.
- En un ciclo de mecanizado (Cajera rectangular/Isla rectangular) se ha definido un radio de redondeo que no es posible insertar.

Error correction

- determinar una radio de redondeo menor en el subprograma contorno.
- comprobar la definición del ciclo y corregir los valores introducidos.


Error description 380

Error message

Radio redondeo excesivo

Cause of error

Durante el arranque de un contorno con un círculo de redondeo el punto de incio de la frase de arranque está dentro del círculo de redondeo.

Error correction

- Utilizar un radio de redondeo más pequeño.
- Programar el punto de inicio de la frase de arranque más allá del recorrido del contorno.


Error description 381

Error message

Radio redondeo excesivo

Cause of error

Durante el arranque de un contorno con un círc. de re- dondeo, el pto. inicio de la frase de arranque está muy cerca del centro del círc. de red. (Dist. < 1,6 µm).

Error correction

- Programar el pto. incio de la frase de arranque lejos del recorrido del centro del círculo de redondeo.


Error description 382

Error message

Radio redondeo excesivo

Cause of error

Al abandonar un contorno con un círculo de redondeo, el punto final de la frase de abandono está dentro del círculo de redondeo.

Error correction

- Utilizar un radio de redondeo más pequeño.
- Programar el punto final de la frase de abandono lejos del contorno.


Error description 383

Error message

Radio redondeo excesivo

Cause of error

Al abandonar un contorno con un círc. de redondeo el pto. final de la frase de abandono está muy cerca del centro del círc. de redondeo (Dist. menor que 1,6 µm)

Error correction

- Programar el pto. final de la frase de abandono lejos del centro del círculo de redondeo.


Error description 384

Error message

Radio redondeo excesivo

Cause of error

Se ha programado un círculo de redondeo (RND) cuyo punto de inicio no está sobre el contorno o sobre el contorno corregido.

Error correction

Modificar el programa NC.


Error description 385

Error message

Radio redondeo excesivo

Cause of error

Se ha programado un círculo de redondeo (RMD) cuyo punto final no está sobre el contorno o sobre el contorno corregido.

Error correction

Modificar el programa NC.


Error description 386

Error message

Radio redondeo excesivo

Cause of error

Se ha definido un ciclo Cajera rectangular (4) en el que la suma de dos veces el radio de las esquinas más el in- cremento lateral es mayor que la anchura de la cajera.

Error correction

Modificar el programa NC.


Error description 387

Error message

Radio redondeo excesivo

Cause of error

La aproximación o abandono de un contorno en un ciclo Trazado de contorno con círculo de redondeo fue programado de tal manera que la posición de salida y la de llegada están dentro del círculo de redondeo.

Error correction

Modificar el programa NC.


Error description 388

Error message

¿Cabezal?

Cause of error

Se ha llamado a un ciclo de mecanizado sin haber conec- tado previamente el cabezal.

Error correction

Modificar el programa NC.


Error description 389

Error message

Eje de herramienta reflejado

Cause of error

Se ha ejecutado una frase NC TOOL CALL (DIN/ISO: T..) en la que un eje ya reflejado se indica como nuevo eje de herramienta.

Error correction

- Cancelar ciclo Espejo antes de cambiar la herramienta.
-Dado el caso, modificar eje herramienta en TOOL CALL.


Error description 390

Error message

Eje de herramienta reflejado

Cause of error

Se ha definido en el ciclo Espejo (8, DIN/ISO: G28) el eje de la herramienta como eje a reflejar.

Error correction

Modificar el programa NC.


Error description 391

Error message

Falta eje de la herramienta

Cause of error

Se ha programado una frase de posicionamiento con corrección del radio de la herramienta sin haber llama-do previamente a una herramienta.

Error correction

Modificar el programa NC.


Error description 392

Error message

Falta eje de la herramienta

Cause of error

Se ha programado una frase de posicionamiento sencillo con corrección del radio de la herramienta sin haber llamado previamente a una herramienta.

Error correction

Modificar el programa NC.


Error description 393

Error message

Falta eje de la herramienta

Cause of error

Se ha llamado a un ciclo de mecanizado sin haber acti- vado previamente una herramienta.

Error correction

Modificar el programa NC.


Error description 394

Error message

Falta eje de la herramienta

Cause of error

Se ha programado un ciclo 10 Giro (DIN/ISO: G73) sin haber llamado previamente a una herramienta. La llamada a la herramienta fija el plano de mecanizado en el que el TNC debe ejecutar el giro.

Error correction

Modificar el programa NC.


Error description 395

Error message

Falta eje de la herramienta

Cause of error

Se intentó alcanzar una posición mediante la lógica de posicionamiento, sin haber definido el plano de mecani- zado mediante la llamada a una herrameinta.

Error correction

Modificar el programa NC.


Error description 396

Error message

Falta eje de la herramienta

Cause of error

Se ha programado la función M para la reducción del avance del eje de la herrameinta sin previamente haber llamado a una herramienta.

Error correction

Modificar el programa NC.


Error description 397

Error message

Falta eje de la herramienta

Cause of error

Se ha programado el ciclo TCH PROBE 0 (DIN/ISO: G55) sin haber llamado previamente a una herramiemta.

Error correction

Modificar el programa NC.


Error description 398

Error message

Falta TOOL DEF

Cause of error

En una llamada a herramienta (TOOL CALL, DIN/ISO: T..) se ha programado un número de herramienta para la que no hay definición de herramienta (TOOL DEF, DIN/ISO: G99) en el programa.

Error correction

Modificar el programa NC.


Error description 400

Error message

Falta TOOL DEF

Cause of error

Se ha programado una llamada a herramienta (TOOL CALL, DIN/ISO: T..) con un número de herramienta que no está contenido en el almacén central de herramientas (TOOL.T)

Error correction

Modificar el programa NC.


Error description 401

Error message

Falta número de la herramienta

Cause of error

En TOOL CALL (DIN/ISO: T..) está programado un eje de herramienta aunque sin número de herramienta.

Error correction

Modificar el programa NC.


Error description 402

Error message

Radio herramienta excesivo

Cause of error

Fresado de contorno: en Compensación del interior, el radio de una frase circular es menor que el radio de la herramienta.
- Fresado de rosca: el diámetro del núcleo de la rosca es menor que el diámetro de la herramienta.
- Fresado de ranuras: la amplitud de la ranura al desbastar es menor que el diámetro de herramienta.
- Ciclo 251, cajera rectangular: el radio de redondeo Q220 es menor que el radio de la herramienta.
- Ciclo 214: el diámetro de la pieza en bruto es menor que el diámetro de la herramienta indicado.

Error correction

- Utilizar una herramienta más pequeña.
- Fresado de ranuras: dado el caso, utilizar una sobremedida menos (Q368)
- Ciclo 214: utilizar una herramienta más pequeña, corregir el diámetro de la pieza en bruto


Error description 403

Error message

Radio herramienta excesivo

Cause of error

El radio de una frase de redondeo es más pequeño en corrección interna que el radio de la fresa.

Error correction

Modificar el programa NC.


Error description 404

Error message

Radio herramienta excesivo

Cause of error

La trayectoria corregida de una recta o de un círculo conduce a un cambio de dirección contraria respecto a la ejecución no corregida.

Error correction

Modificar el programa NC.


Error description 405

Error message

Radio herramienta excesivo

Cause of error

En las esquinas internas resulta un ángulo intermedio menor que 0,028 grados.

Error correction

Modificar el programa NC.


Error description 406

Error message

Radio herramienta excesivo

Cause of error

- Ciclo Ranura: la anchura de la ranura es más pequeña que el diámetro de la herramienta.
- Ciclo Superficie lateral del cilindro: la anchura de la ranura es más pequeña que el diámetro de la herramienta.

Error correction

- Ciclo Ranura: utilizar una herramienta más pequeña o corregir la anchura de la ranura.
- Ciclo Superficie lateral del cilindro: corregir la anchura de la ranura, corregir sobremedida Q23 o utilizar una herramienta más pequeña.


Error description 407

Error message

Radio herramienta excesivo

Cause of error

Ciclo cajera rectangular: La anchura de la cajera es menor o igual al diámetro de la herramienta.

Error correction

Modificar el programa NC.


Error description 408

Error message

Radio herramienta excesivo

Cause of error

Ciclo Cajera rectangular: El radio de redondeo de la la esquina es más pequeño que el radio de la fresa.

Error correction

Modificar el programa NC.


Error description 409

Error message

Radio herramienta excesivo

Cause of error

Ciclo "Cajera circular": El radio de la cajera es más pequeño que el radio de la fresa.

Error correction

Modificar el programa NC.


Error description 410

Error message

Radio herramienta excesivo

Cause of error

En acabado lateral (Ciclo 23, DIN/ISO: G123), la suma del radio de la fresa de acabado más la distancia de acabado es igual o mayor que la suma del radio de fresa de desbaste mas la distancia de acabado de desbaste.

Error correction

- Disminuír la distancia de acabado en el ciclo 23.
- Utilizar una herramienta de acabado más pequeña.


Error description 411

Error message

Radio herramienta excesivo

Cause of error

Durante el pretaladrado para un desbaste paralelo al contorno (Ciclo 21, DIN/ISO: G121), el radio de la bro- ca es tan grande que dañaria el contorno.

Error correction

Utilizar una broca más pequeña.


Error description 412

Error message

Radio herramienta excesivo

Cause of error

El radio de redondeo de la fresa tórica es mayor que el radio frontal de la fresa tórica.

Error correction

Introducir en la tabla de herramientas R2 igual o menor que R.


Error description 413

Error message

Comienzo progr. no definido

Cause of error

Modo de interpolación indefinido.

Error correction

Iniciar el programa NC de nuevo.


Error description 414

Error message

Comienzo progr. no definido

Cause of error

Tipo de acotamiento indefinido.

Error correction

Antes de la primera frase de desplazamiento determinar en el programa DIN/ISO el posicionamiento en modo absoluto o incremental con G90 y G91.


Error description 415

Error message

Comienzo progr. no definido

Cause of error

En un movimeinto circular falta el dato de sentido de giro.

Error correction

Determinar sentido de giro en la 1º frase de círculo.


Error description 416

Error message

Comienzo progr. no definido

Cause of error

El cálculo de la geometría no puede ser aplicado exactamente desde la posición actual. (p.ej., las coordenadas programadas de la primera frase de posicionamiento son idénticas a la cota actual corregida).

Error correction

- Iniciar de nuevo el programa NC.
- Desplazarse al pto. de interrup. con proceso de frases


Error description 417

Error message

Comienzo progr. no definido

Cause of error

Tras la interrupción del mecanizado (inclusive cambio del modo de funcionamiento, posicionamiento PLC): Se sigue con una aceptación de polo, cuando antes de la interrupción estaba programada una frase CT.

Error correction

Iniciar el programa NC de nuevo.


Error description 418

Error message

Comienzo progr. no definido

Cause of error

Tras interrupción del mecanizado (inclusive cambio del modo de funcionamiento, posicionamiento PLC): Tras una interrupción, se ha intentado iniciar el pro- grama con una llamada de ciclo o con el ciclo medir.

Error correction

Seleccionar con GOTO la frase de definición del ciclo.


Error description 419

Error message

Comienzo progr. no definido

Cause of error

- La primera frase en el programa de mecanización es una frase con aceptación automática de polo (CC sin coordenadas, DIN/ISO: G29).
- Tras interrumpir un programa se ha seleccionado con GOTO una frase con aceptación de polo automática.

Error correction

- La aceptación de polo automática no puede ser la primera frase de coordendas.
- Utilizar frase de desplazamiento con todas las coordenadas para la reentrada.


Error description 420

Error message

Comienzo progr. no definido

Cause of error

- La primera frase de posicionamiento en el programa de mecanizado es una frase CT (DIN/ISO: G6, G16).
- Tras una interrupción de programa se ha seleccionado con GOTO una frase CT (DIN/ISO: G6, G16).

Error correction

- Una frase CT sólo puede figurar como muy pronto como 3º frase de posicionamiento en el prog. de mecanizado.
- Tras una interrupción del programa interponer al menos dos frases de posicionamiento antes de la frase CT.


Error description 421

Error message

Comienzo progr. no definido

Cause of error

- La primera frase de posicionamiento en el programa de mecanizado es una frase RMD (DIN/ISO: G25).
- Tras una interrupción del programa se ha seleccionado con GOTO una frase RMD (DIN/ISO: G25).

Error correction

- La frase RND debe figurar como muy pronto como tercera frase de posicionamiento en el programa de mecanizado.
- Tras una interrupción del programa intercalar al me-nos 2 frases de posicionamiento antes de la frase RND.


Error description 422

Error message

Comienzo progr. no definido

Cause of error

- La primera frase de posicionamiento en el programa de mecanizado es una frase CHF (DIN/ISO: G24).
- Tras una interrupción del programa se ha seleccionado con GOTO una frase CHF (DIN/ISO: G24).

Error correction

- Una frase CHF puede figurar como muy pronto como ter-cera frase de posicionamiento en prog. de mecanizado.
- Tras una interrupción del programa intercalar al menos dos frases de posicionamiento antes de la frase CHF.


Error description 423

Error message

Comienzo progr. no definido

Cause of error

Tras una interrupción del programa se ha seleccionado con GOTO una frase de abandono del contorno.

Error correction

Tras una interrupción del programa, no proseguir con una frase de abandono.


Error description 424

Error message

Comienzo progr. no definido

Cause of error

En el principo del programa se ha activado al mismo tiempo Inclinar el plano de mecanizado y M114.

Error correction

M114 no es factible con el plano de mecanizado inclinado.


Error description 425

Error message

Cancelar RL/RR antes de pos. PLC

Cause of error

En la reentrada en un prog. de mecanizado está activa una corrección del radio de herramienta RL/RR (DIN/ISO: G41, G42) a pesar de que debe ser ejecutado un posicio- namiento PLC o un desplazamiento cero-pieza PLC.

Error correction

Eliminar la correc. radio de herram. de la reentrada.


Error description 426

Error message

Comienzo progr. no definido

Cause of error

En la reentrada en un programa de mecanizado se ha se- leccionado una frase CT (DIN/ISO: G6, G16) a pesar de que debe ser ejecutado un posicionamiento PLC o un desplazamiento cero-pieza PLC.

Error correction

Realizar la reentrada unas frases antes de la frase CT.


Error description 427

Error message

Formato frase incorrecto

Cause of error

En Círculo con radio (G02, G03) no se ha programado ningún radio.

Error correction

Modificar el programa NC.


Error description 429

Error message

Imbricación demas. elevada

Cause of error

Se han programado más de 8 LLamadas a subprograma imbricadas (CALL LBL xx, DIN/ISO: Lx,0).

Error correction

Comprobrar si los subprogramas han sido cerrados siempre con LBL 0 (DIN/ISO:G98 L0).


Error description 430

Error message

Imbricación demas. elevada

Cause of error

Se han programado más de 10 partes de un programa imbricadas.

Error correction

Modificar el programa NC.


Error description 432

Error message

Imbricación demas. elevada

Cause of error

Error de stack interno en la función aritmética. (FN20, DIN/ISO: D20), p.ej., imbricación demasiado alta.

Error correction

Comprobar condición en frase FN20.


Error description 433

Error message

Signo ciclo contradictorio

Cause of error

El signo de la distancia de seguridad, profundidad de taladrado y paso de profundización de un ciclo de mecanizado no es idéntico.

Error correction

Unificar los signos.


Error description 434

Error message

Signo erróneo

Cause of error

El tiempo de espera programado en el ciclo Tiempo de espera o en Taladrado/Roscado (a través de parámetros Q) es negativo.

Error correction

Editar parámetro del ciclo.


Error description 435

Error message

Falta referencia ángulo

Cause of error

En la frase LP-/CP (DIN/ISO: G10, G11, G12, G13) no se ha definido ningún ángulo polar o ningún ángulo polar incremental, es decir:
- La distancia entre la última cota programada y el polo es menor o igual a 0,1µm.
- Entre la aceptación del polo y la frase LP-/CP se ha programado un giro.

Error correction

- Programar el ángulo polar absoluto.
- Comprobar la situación del polo.
- Dado el caso, cancelar el giro.


Error description 436

Error message

Falta referencia ángulo

Cause of error

Se ha programado un frase CT (DIN/ISO: G6, G16; correc- ción de herramienta activa) y en ella sólo se ha pro- gramado el eje de la herramienta.

Error correction

Programar en la frase CT las dos coordenadas del plano del círculo.


Error description 437

Error message

Radio círculo demasiado pequeño

Cause of error

- Se ha programado un movimiento circular en el que el radio de éste es menor que 1,6 µm.
- En los ciclos de fresado de roscado 263, 264, ó 265 se ha definido con 0 el avellanado del relleno de la parte frontal

Error correction

- Comprobar frase de círculo.
- Ciclos de fresado de roscado: programar Q359 mayor que 0.


Error description 438

Error message

Falta referencia ángulo

Cause of error

Ciclo Caj. cont. variable o Trazado contorno: El pto. de incio del contorno no fue univocamente determinado.

Error correction

Programar el punto de inicio en coordenadas absolutas en el subprograma Contorno.


Error description 439

Error message

Falta referencia ángulo

Cause of error

Ciclo Cajera de contorno variable o Trazado de contorno: La primera o segunda frase en el subprograma Contorno es una frase CT (DIN/ISO: G6, G16). Por ello, la dirección de la frase CT está indeterminada.

Error correction

Utilizar en el subprograma Contorno la frase CT como más pronto como tercera frase de posicionameinto.


Error description 440

Error message

Interrupción DEP no permitida

Cause of error

Se ha interrumpido el programa de mecanizado durante una frase DEP y se ha querido a continuación reiniciar.

Error correction

Comenzar el mecanizado antes o después de la frase DEP. (dado el caso, seleccionar con GOTO).


Error description 441

Error message

Interrupción DEP no permitida

Cause of error

Se ha interrumpido el programa de mecanizado durante una frase DEP, se han desplazado los ejes a continuación, y se ha querido finalmente reiniciar.

Error correction

Comenzar la mecanización antes o después de la frase DEP (dado el caso, seleccionar con GOTO).


Error description 442

Error message

No hay coord. después de APPR

Cause of error

En la frase NC no se ha introducido tras APPR ninguna coordenada.

Error correction

Completar la frase NC tras APPR con las coordenadas.


Error description 443

Error message

Campo excedido

Cause of error

Durante la digitalización se ha soprepasado el campo de digitalización.

Error correction

Comprobar valores del ciclo Campo, en especial los valores del eje del palpador.


Error description 444

Error message

Datos para campo erróneos

Cause of error

- Campo ciclo: valor máx. introd. menor que valor min.
- El campo queda fuera de los límites de software.
- Ciclo Campo sin definir.

Error correction

Comprobar valores en ciclo Campo.


Error description 445

Error message

Posición inicial incorrecta

Cause of error

Digitalizar con líneas de nivel: Posición de comienzo seleccionada erróneamemte.

Error correction

Comprobar ejes definidos en ciclo Líneas de nivel.


Error description 446

Error message

Límite de tiempo excedido

Cause of error

Digitalizar con líneas de nivel: El palpador no alcanza el punto de inicio tras el tiempo definido en el ciclo.

Error correction

- La línea de nivel no puede ser cerrada.
- Aumentar el tiempo.
- Aumentar la tolerancia en la ventana de posicionamiento (Parámetro de máquina 6390).


Error description 447

Error message

Parámetro CYCL incorrecto

Cause of error

En los ciclos de digitalización:
- Dist. entre puntos mayor que 65 535 con (parámetros Q)
- Eje línea a línea erróneo.

Error correction

Comprobar valores en el ciclo de digitalización.


Error description 448

Error message

Sobremed. mayor que profundidad

Cause of error

Ciclos Contorno SLII o ciclos de fresado 25x: se ha introducido una sobremedida de la profundidad mayor que la profundidad de fresado.

Error correction

- Ciclos SLII: Comprobar Q4 en ciclo 20 (DIN/ISO: G120)
- Ciclo de fresado 25x: Comprobar sobremedida Q369 y profundidad Q201


Error description 451

Error message

Factores de escala diferentes

Cause of error

Se intentó escalar un movimiento circular con diferen- tes factores de escala específicos para cada eje.

Error correction

Escalar mov. circulares sólo con igual factor de escala.


Error description 454

Error message

Deflexión vástago excesiva

Cause of error

Digitalizar con palpador analógico:
Sobrepasada la deflexión máxima del vástago.

Error correction

- Disminuír el avance de digitalización.
- Dado el caso, aumentar la deflexión máx. del vástago. (Parámetro máquina 6330)


Error description 455

Error message

Demasiados elementos de contorno

Cause of error

Ciclo cajera de contorno variable: Por causa de cálculos intermos se generan demasiados subcontornos.

Error correction

Utilizar una herramienta más pequeña.


Error description 456

Error message

Demasiados elementos de contorno

Cause of error

El contorno se descompone a causa de autosolapamiento en demasiados subcontornos.

Error correction

Utilizar una herramienta más pequeña.


Error description 457

Error message

Demasiados elementos de contorno

Cause of error

A causa de la unión de contornos se producen demasiados subcontornos.

Error correction

Utilizar una herramienta más pequeña.


Error description 458

Error message

Demasiados elementos de contorno

Cause of error

Al calcular la trayectoria de la herramienta resultan más de 12 subcontornos.

Error correction

- Utilizar una herramienta más pequeña.
- Disminuír el número de subcontornos programados.


Error description 459

Error message

Demasiados elementos de contorno

Cause of error

Demasiados subcontornos al calcular la equidistante.

Error correction

Utilizar una herramienta más pequeña.


Error description 460

Error message

Demasiados elementos de contorno

Cause of error

Demasiados subcontornos al calcular la equidistante.

Error correction

Utilizar una herramienta más pequeña.


Error description 461

Error message

Demasiados elementos de contorno

Cause of error

Un subprograma de contorno contiene más de 128 elementos de geometría.

Error correction

Dividir el subprograma contorno.


Error description 462

Error message

Demasiados elementos de contorno

Cause of error

Un subprograma Contorno contiene más de 128 elementos de geometría.

Error correction

Dividir el subprograma Contorno.


Error description 463

Error message

Demasiados elementos de contorno

Cause of error

A causa de la unión de contornos se producen demasiados subcontornos.

Error correction

Utilizar una herramienta más pequeña.


Error description 464

Error message

Demasiados elementos de contorno

Cause of error

A causa de la unión de contornos se producen demasiados subcontornos.

Error correction

Utilizar herramienta más pequeña.


Error description 465

Error message

Demasiados elementos de contorno

Cause of error

Demasiados subcontornos al calcualr la equidistante.

Error correction

Modificar el programa NC o poner Q8 = 0.


Error description 466

Error message

Demasiados elementos de contorno

Cause of error

Demasiados subcontornos al calcular la equidistante.

Error correction

Modificar el programa NC o fijar Q8 = 0.


Error description 467

Error message

Demasiados elementos de contorno

Cause of error

Demasiados subcontornos al calcular la equidistante.

Error correction

Utilizar una herramienta más pequeña


Error description 468

Error message

Demasiados elementos de contorno

Cause of error

El contorno se descompone a causa de autosolapamiento en demasiados subcontornos.

Error correction

Utilizar una herramienta más pequeña.


Error description 469

Error message

Demasiados elementos de contorno

Cause of error

A causa de la unión de contornos se producen demasiados subcontornos.

Error correction

Utilizar una herramienta más pequeña.


Error description 470

Error message

Demasiados elementos de contorno

Cause of error

Demasiados subcontornos al calcular la equidistante.

Error correction

Utilizar una herramienta más pequeña.


Error description 471

Error message

Demasiados elementos de contorno

Cause of error

En Desbaste paralelo al contorno, el contorno que se mecaniza tiene demasiados subcontornos.

Error correction

Modificar el programa NC.


Error description 472

Error message

Demasiados elementos de contorno

Cause of error

Demasiados subcontornos al calcular la equidistante.

Error correction

Utilizar una herramienta más pequeña.


Error description 473

Error message

Demasiados elementos de contorno

Cause of error

Demasiados suncontornos al calcular la equidistamte.

Error correction

Utilizar una herramienta más pequeña.


Error description 474

Error message

Demasiados elementos de contorno

Cause of error

Demasiados subcontornos durante el registro de un campo para el palpador analógico.

Error correction

Determinar el campo de nuevo.


Error description 475

Error message

Error de prog. en contorno

Cause of error

Un punto de inicio del contorno está situado sobre un punto de corte de los contornos: El TNC no puede dife- renciar como se han de unir los contornos.

Error correction

Trasladar el pto. de inicio en el subprograma Contorno.


Error description 477

Error message

Error de prog. en contorno

Cause of error

Un subprograma Contorno contiene un solo punto.

Error correction

Completar el subprograma Contorno. Al menos son necesa- rios dos puntos.


Error description 478

Error message

Error de prog. en contorno

Cause of error

El TNC no puede determinar el sentido de giro del contorno programado.

Error correction

Determinar el sentido de giro en subprog. Contorno.


Error description 479

Error message

Error de prog. en contorno

Cause of error

Ningún contorno relacionado programado.

Error correction

Comprobar el subprograma Contorno.


Error description 480

Error message

Error de prog. en contorno

Cause of error

El contorno es demasiado complejo.

Error correction

Intentar dividir los subprogramas Contorno.


Error description 481

Error message

Error de prog. en contorno

Cause of error

El punto de inicio está situado sobre un punto de corte en autosolapamiento.

Error correction

Trasladar el punto de inicio en el subprograma Contorno.


Error description 482

Error message

Error de prog. en contorno

Cause of error

En el punto de inico del contorno se presenta un solapa- miento que no puede ser resuelto por el TNC.

Error correction

Trasladar el punto de inicio en el subprograma Contorno.


Error description 483

Error message

Error de prog. en contorno

Cause of error

Valor introducido erróneo en MP810.

Error correction

Informar al servicio postventa.


Error description 484

Error message

Contorno demasiado complejo

Cause of error

El contorno no puede ser resuelto.

Error correction

Intentar repartirlo en los subprogramas Contorno.


Error description 485

Error message

Contorno demasiado complejo

Cause of error

El contorno no puede ser resuelto.

Error correction

Intertar repartirlo en los subprogramas Contorno.


Error description 486

Error message

Contorno demasiado complejo

Cause of error

El contorno no puede ser resuelto.

Error correction

Intertar repartirlo en los subprogramas Contorno.


Error description 487

Error message

Contorno demasiado complejo

Cause of error

El contorno no puede ser resuelto.

Error correction

Intentar repartirlo en los subprogramas Contorno.


Error description 488

Error message

Contorno demasiado complejo

Cause of error

El contorno no puede ser resuelto.

Error correction

Intentar repartirlo en los subprogramas Contorno.


Error description 489

Error message

Contorno demasiado complejo

Cause of error

El contorno no puede ser resuelto.

Error correction

Intentar repartirlo en los subprogramas Contorno.


Error description 490

Error message

Contorno demasiado complejo

Cause of error

El contorno no puede ser resuelto.

Error correction

Intentar repartirlo en los subprogramas Contorno.


Error description 491

Error message

Contorno demasiado complejo

Cause of error

El contorno no puede ser resuelto.

Error correction

Intentar repartirlo en los subprogramas Contorno.


Error description 492

Error message

Contorno demasiado complejo

Cause of error

El contorno no puede ser resuelto..

Error correction

Intentar repartirlo en los subprogramas Contorno.


Error description 493

Error message

Contorno demasiado complejo

Cause of error

El contorno no puede ser resuelto.

Error correction

Intentar repartirlo en los subprogramas Contorno.


Error description 494

Error message

Frase muy larga

Cause of error

Se ha sobrepasado la máxima longitud de frase.

Error correction

Acortar la frase en color más claro.


Error description 495

Error message

Código G desconocido

Cause of error

Se ha programado una función G desconocida.

Error correction

Comprobar la frase en color más claro. Funciones G admisibles: ver cuadro en el modo de empleo.


Error description 496

Error message

Falta código N

Cause of error

Falta el número de frase N en la frase NC.

Error correction

Introducir número de frase.


Error description 497

Error message

Fichero CMA: línea no activa

Cause of error

Error en el cálculo del valor de corrección: En el fichero *.CMA no hay seleccionada ninguna fila activa o la fila seleccionada no existe.

Error correction

Activar fila.


Error description 498

Error message

Falta fichero %.32s

Cause of error

Error al calcular el valor de corrección: El fichero *.COM seleccionadao en el fichero *.CMA no existe.

Error correction

Cargar fichero.


Error description 499

Error message

Falta fichero %.32s

Cause of error

No está disponible uno de los ficheros requeridos por el TNC.

Error correction

Poner a disposición el fichero indicado en el aviso de error en el directorio correspondiente del disco duro.


Error description 500

Error message

Demasiados puntos de corrección

Cause of error

Error en el cálculo del valor de corrección: Se ha sobrepasado el número total de puntos de corrección.

Error correction

Reducir la tabla de valores de corrección.


Error description 501

Error message

Demasiadas funciones corrección

Cause of error

Error en el cálculo del valor de corrección: Se ha sobrepasado el número total de funciones de corrección.

Error correction

Disminuír las funciones del valor de corrección.


Error description 502

Error message

Falta sentido de giro

Cause of error

Se ha programado un círculo FK sin sentido de giro.

Error correction

Programar siempre el sentido de giro (DR).


Error description 503

Error message

Radio redondeo demasiado grande

Cause of error

- Un radio de herramienta 0 está activo.
- Un radio de redondeo no cabe entre dos elementos del contorno.

Error correction

- Programar el radio de la herramienta distinto de 0.
- Programar un radio de redondeo más corto.


Error description 504

Error message

Introducción contradictoria

Cause of error

Programación FK: Los valores introducidos son contra- dictorios.

Error correction

Comprobar los valores introducidos.


Error description 505

Error message

Definición de contorno insuficiente

Cause of error

Programación FK: El contorno al final del programa aún no está resuelto.

Error correction

Resolver de forma unívoca la sección FK mediante la introducción de más informaciones.


Error description 506

Error message

Falta FPOL

Cause of error

Programación FK: Se ha programado con coordenadas pola- res sin haber definido antes un FPOL.

Error correction

Programar un FPOL como muy tarde antes de la frase en la que por primera vez se utilicen coordenadas polares.


Error description 507

Error message

Frase programa TNC no permitida mientras contorno no procesado

Cause of error

- Programación FK: A un frase FK sólo pueden seguirle frases NC convencionales si la frase FK conduce a una completa resolución del contorno
Excepciones:
- Frase RND
- Frase CHF
- Frase L con movimiento puro sólo en el eje auxiliar o en el de herramienta.
- Se ha empezado una secuencia FK para un contorno cerrado con CLSD+ (comienzo del contorno), pero no se ha cerrado con CLSD- (fin del contorno).

Error correction

- Resolver completamente el contorno FK.
- Utilizar siempre CLSD- para cerrar una secuencia FK que se ha empezado con CLSD+.


Error description 508

Error message

El contorno está resuelto: frase FSELECT no permitida

Cause of error

Programación FK:
- Frase FSELECT sigue a un contorno FK resuelto.
- Frase FSELECT sigue a un contorno FK aún no resoluble (elemento de contorno rojo).

Error correction

Borrar frase FSELECT.


Error description 509

Error message

Final de contorno cerrado - coord. increment. no permitidas

Cause of error

Programación FK: Una frase FK, en que está programado el CLSD- (fin de contorno), contiene coordenadas de eje incrementales.

Error correction

Utilizar CLSD- sólo con coordenadas de eje absolutas.


Error description 510

Error message

Frase RND o CHF en este punto no permitida

Cause of error

Se ha programado una frase de redondeo o una de chaflán no inmediatamente después de una de posicionamiento.

Error correction

Modificar el programa NC.


Error description 511

Error message

RND/CHF no posible en transición tangencial

Cause of error

Se ha programado una frase de redondeo o una de chaflán entre transiciones tangenciales del contorno.

Error correction

Modificar el programa NC.


Error description 512

Error message

Recta anterior o posterior a RND / CHF tiene longitud 0

Cause of error

Una recta anterior o posterior a una frase RND o a una frase CHF tiene longitud 0.

Error correction

Modificar el programa NC.


Error description 513

Error message

CHF solo es posible entre dos rectas

Cause of error

Una frase CHF no está programada entre dos rectas.

Error correction

Modificar el programa NC.


Error description 514

Error message

Chaflán demasiado grande

Cause of error

La longitud del chaflán programado es demasiado larga.

Error correction

Modificar el programa NC.


Error description 515

Error message

Correc. trayect. mal iniciada: la frase NC debe ser una recta

Cause of error

Se intentó comenzar una corrección del radio de la herramienta sobre una trayectoria circular.

Error correction

Activar corrección de radio sólo en frases de rectas.


Error description 516

Error message

Correc. trayect. mal finalizada: la frase NC debe ser una recta

Cause of error

Se intentó finalizar una corrección del radio de la herramienta en una trayectoria circular.

Error correction

Cancelar corrección de radio sólo en frases de rectas.


Error description 517

Error message

Contorno demasiado complejo. Se necesitan más datos

Cause of error

Programación FK: En el cálculo de un contorno FK no se dispone de suficientes informaciones.

Error correction

Introducir más informaciones de geometría.


Error description 518

Error message

FK: error aritmético

Cause of error

Programación FK: Error aritmético en el cálculo de un contorno FK (p.ej., división por 0, raíz de un número negativo).

Error correction

Comprobar valores introducidos en la sección FK.


Error description 519

Error message

Frase FK no permitida en este punto

Cause of error

Programación FK: Una frase de posicionamiento FK (FL, FC,FLT,FCT) sólo puede seguir a una frase de posicionamiento "normal", cuando el punto final de esta frase de posicionamiento está unívocamente determinado, es decir:
- La frase de posicionamiento "normal" no puede contener ningún parámetro Q.
- La primera frase FK no puede estar detrás de un label.

Error correction

Modificar el programa NC.


Error description 520

Error message

Frase FCT o FLT no permitida en este punto

Cause of error

Programación FK: Una frase FK tangencial (FLT,FCT) sólo puede seguir a una frase de posicionamiento "normal", si la dirección de desplazamiento está unívocamente fijada.

Error correction

Programar al menos dos frase de posic. con teclas grises de función de trayectoria antes de frase FK tangencial.


Error description 521

Error message

Referencia angular incremental no permitida en este caso

Cause of error

Programación FK: Se ha programado una referencia angular relativa en una frase NC, cuya pendiente no es cons- tante.

Error correction

Modificar la referencia relativa


Error description 522

Error message

Referencia a frase indicada no permitida

Cause of error

Programación FK: Sólo son posibles las referencias relativas en las últimas 64 frases de posición.
- Se efectúa una referencia a una frase situada más atrás.
- Se efectúa una referencia a una frase que, a causa de la ejecución del programa, conduciría a resoluciones FK diferentes.

Error correction

Modificar referencia relativa.


Error description 523

Error message

Referencia a frase CC no permitida

Cause of error

Programación FK: Se ha programado una referencia rela- tiva en una frase CC.

Error correction

Modificar referencia relativa.


Error description 524

Error message

Indicar ambas coordenadas para FPOL

Cause of error

Programación FK: No se han programado en el FPOL las dos coordenadas del plano de mecanizado.

Error correction

Completar frase FPOL.


Error description 525

Error message

Para puntos auxiliares indicar ambas coordenadas

Cause of error

Programación FK: En un punto de ayuda no se han introdu- cido las dos coordenadas.

Error correction

Completar la frase FK con punto de ayuda.


Error description 526

Error message

Gráfico FK en funcionamiento paralelo imposible

Cause of error

Programación FK: Se ha intentado iniciar un gráfico FK mientras el TNC ejecutaba ya un programa NC.

Error correction

Iniciar gráfico FK cuando el programa esté ejecutado.


Error description 527

Error message

Bloque demasiado grande

Cause of error

La pieza en bruto está definida tan grande, que los elementos del gráfico no pueden ser representados por el procesador gráfico.

Error correction

Modificar el tamaño de la pieza en bruto.


Error description 528

Error message

Sección demasiado grande

Cause of error

Gráfico de programación: Al reducir un gráfico de pro- gramación, la sección seleccionada sobrepasa los lími- tes de representación del procesador gráfico.

Error correction

Aumentar el gráfico de programación.


Error description 529

Error message

Sección demasiado pequeña

Cause of error

Al aumentar un gráfico de programación, el tamaño de la sección seleccionada no llega a los límites de representación del procesador gráfico.

Error correction

Reducir el gráfico de programación


Error description 530

Error message

No se puede seguir desplazando la sección

Cause of error

En el gráfico de programación se ha desplazado la venta- na del Zoom al borde de la ventana, y se ha provocado una reducción de la misma. Con ello no se llega al lími- te de zoom permitido del controlador gráfico.

Error correction

No desplazar el gráfico FK tan lejos.


Error description 823

Error message

Activo

Cause of error

Error correction


Error description 859

Error message

ERROR

Cause of error

Indicación general sobre errores precedentes en el gráfico.

Error correction

Borrar el aviso con CE.


Error description 860

Error message

Eje no representable

Cause of error

La representación de un movimiento de los ejes, A, B, C, U, V, W, en el gráfico no es posible.


Error description 861

Error message

Imposible reducir más

Cause of error

La sección seleccionada no puede ser reducida más.

Error correction

Aceptar la sección en el tamaño actual.


Error description 862

Error message

Imposible ampliar más

Cause of error

La sección seleccionada no puede ser ampliada más.

Error correction

Aceptar la sección en el tamaño actual.


Error description 863

Error message

BLK FORM no representable

Cause of error

La pieza en bruto no puede ser representada:
- La pieza en bruto no está completamente definida.
- Una arista tiene una longitud negativa.
- La arista más larga es muy grande o muy pequeña.
- La relación entre las aristas es demasiado diferente. con otras.

Error correction

Modificar programa NC.


Error description 864

Error message

Eje herram. erróneo en BLK-FORM

Cause of error

- El eje de herramienta en una llamada a herramienta no se corresponde con el introducido en la frase NC BLK FORM (DIN/ISO: G30/G31).
- Gráfico de programación: Se han programado en una frase APPR o DEP coordenadas que no se encuentran en el plano de dibujo. El plano de dibujo es perpendicular al eje de herramienta introducido en BLK FORM. Si no está programada BLK-FORM, el plano
de dibujo se encuentra en el plano X/Y.

Error correction

- Modificar el eje de la herramienta en la llamada a herramienta o en la definición de la pieza en bruto.
- Comprobar la frase APPR o DEP.


Error description 865

Error message

Radio herram. no representable

Cause of error

El radio de la herramienta activa ya no puede ser representado.

Error correction

Renunciar a la simulación gráfica.


Error description 888

Error message

Texto no encontrado

Cause of error

El texto buscado con el editor ASCII durante la ejecu- ción de un fichero no fue encontrado en el fichero.

Error correction

Buscar otro texto (Atender mayúsculas/minúsculas).


Error description 937

Error message

Número de alojamiento erróneo

Cause of error

- El valor del número de hueco en la tabla de herramientas es mayor que el parámetro de máquina MP7261.
- MP7261 = 0, activado emisión de hueco con MP7480 , y a la herramienta llamada no se le ha asignado hueco.

Error correction

- Comprobar la tabla de huecos de herramienta.
- Informar al servicio postventa.


Error description 938

Error message

Tecla sin función

Cause of error

La tecla en este estado no está permitida o no tiene ninguna función.


Error description 939

Error message

Capacidad memoria sobrepasada

Cause of error

La memoria de programas para el programa NC no es suficiente.

Error correction

Borrar programas que no vayan a ser utilizados.


Error description 940

Error message

Carácter búsqueda inexistente

Cause of error

En el programa NC la dirección de búsqueda original no esta disponible.

Error correction

Abortar la búsqueda


Error description 941

Error message

TOOL DEF 0 no permitida

Cause of error

Una definición de herramienta con número "0" no está permitida.

Error correction

Modificar el programa NC.


Error description 942

Error message

Valor introduc. incorrecto

Cause of error

- El valor introducido queda fuera de los límites de introducción.
- Ciclo 209 (DIN/ISO: G209): Se ha introducido con valor cero la profundidad de taladrado hasta rotura de viruta (Q257).

Error correction

- Introducir un valor correcto.
- Introducir para Q257 un valor distinto de 0.


Error description 943

Error message

Valor introduc. incorrecto

Cause of error

Se han introducido los valores demasiado rápido. La memoria puffer del teclado no es suficiente.

Error correction

Repetir la introducción de datos.


Error description 944

Error message

Nombre de fichero ocupado

Cause of error

Este nombre de fichero ya existe.

Error correction

Seleccione otro nombre de fichero.


Error description 945

Error message

Datos de programa erróneos

Cause of error

Aviso de error general que se visualiza cuando en los datos del programa hay algo erróneo (p.ej., frase ERROR).

Error correction

Modificar el programa NC.


Error description 946

Error message

Datos de programa erróneos

Cause of error

Durante la lectura con el interface de datos se ha pro- ducido un error de sintaxis. El TNC marca la frase errónea con ERROR.

Error correction

Modificar el programa NC.


Error description 947

Error message

Parámetro funcionamiento borrado

Cause of error

Este aviso de error se visualiza si se han borrado los parámetros de máquina y falta el programa PLC.

Error correction

- generar de nuevo los parámetros de funcionamiento.
- restaurar los datos de la máquina (PMs, programa PLC)
- Informar al servicio postventa


Error description 948

Error message

¡Fichero protegido!

Cause of error

Este programa no puede ser ni editado ni borrado hasta que se haya eliminado la protección del programa.

Error correction

Eliminar la protección del programa.


Error description 950

Error message

Programación eje erróneo

Cause of error

En la frase en color más claro se ha programado un eje erróneo.

Error correction

Comprobar si se ha programado dos veces un mismo eje.


Error description 951

Error message

Programación eje erróneo

Cause of error

En la frase en color más claro se ha programado un eje erróneo.

Error correction

Comprobar si se ha programado dos veces el mismo eje.


Error description 952

Error message

RPM erróneas

Cause of error

Las revoluciones del cabezal que han sido programadas no son válidas.

Error correction

Introducir revoluciones correctas, consultar manual.


Error description 953

Error message

Formato frase incorrecto

Cause of error

Estructura incorrecta en frase más clara.

Error correction

Modificar el programa NC.


Error description 954

Error message

Letra dirección ya asignada

Cause of error

Se ha utilizado una letra de dirección de forma in- correcta varias veces en una frase DIN/ISO.

Error correction

Modificar la frase en color más claro.


Error description 955

Error message

Grupo código-G ya asignado

Cause of error

Se han utilizado en una frase NC funciones G del mismo grupo (p.ej., G01 y G02).

Error correction

Comprobar en la frase en color más claro las funciones G que se influyan entre sí.


Error description 957

Error message

Interrupción de tensión
Interrupción
de tensión

Cause of error

Se reinició el TNC tras una interrupción de corriente.

Error correction

Hacer desaparecer la interrupción de corriente con la tecla CE.


Error description 958

Error message

Falta tensión externa reles
Falta tensión
externa reles

Falta tensión externa reles

Cause of error

Aviso de error tras una interrupción de corriente.

Error correction

- Conecatr por separado la tensión del control
- Comprobación del cableado en el armario eléctrico
- Comprobación del palpador "Tensión del control ON"


Error description 1086

Error message

Demasiados puntos

Cause of error

Generación automática de puntos para el campo de digitalización en el modo de funcionamiento "Posicionar con introducción manual:
Se ha sobrepasado el número máximo de puntos memorizables (893).

Error correction

Aumentar la distancia entre puntos previamente a grabar de nuevo el campo de digitalización.


Error description 1097

Error message

Valor tolerancia demas. grande

Cause of error

Aviso de error de Geometría: El valor de tolerancia introducido com M124 es mayor que la mitad del valor de tolerancia con M112.

Error correction

Disminuir el valor de tolerancia con M124


Error description 1106

Error message

¡Borrar ciclo completamente:DEL!

Cause of error

Indicaciones para el borrado de un ciclo del sistema.

Error correction

Para borrar completamente el ciclo, pulsar la tecla DEL. Para interrumpir el proceso de borrado, pulsar la tecla END.


Error description 1107

Error message

¡Frase en ciclo no permitida!

Cause of error

Los ciclos de sistema se componen por lo general de varios bloques parciales. Se ha intentado escribir una nueva frase NC entre estos bloques parciales.

Error correction

Insertar la nueva frase NC antes o después del ciclo.


Error description 1125

Error message

Referen. en frase %.6s: no DEL

Cause of error

Programación FK: Se ha intentado borrar una frase NC que es referente de otra frase NC.

Error correction

Modificar la frase de referencia y borrar después.


Error description 1126

Error message

Desactivar M112

Cause of error

M112 está activo durante una llamada de ciclo.

Error correction

Desactivar la llamada de ciclo M112 mediante M113.


Error description 1141

Error message

Con M120LA=0 cancel. tamb. RL/RR

Cause of error

M120 con LA = 0 no está permitido estando activa la corrección del radio de la herramienta.

Error correction

- Anular la corrección del radio de la herramienta.
- Introducir LA no igual a 0.


Error description 1142

Error message

Falta dato corrección de radio

Cause of error

M120 con LA mayor que 0 sólo está permitido con la corrección del radio de la herramienta activa.

Error correction

Modificar el programa NC.


Error description 1143

Error message

Corrección de radio no permitida

Cause of error

- No está permitido cambiar la compensación del radio de la herramienta estando activa la función M120.
- Se ha programado en una frase LN una compensación del radio de la herramienta RR/RL. Sin embargo, el TNC calcula la compensación a través del vector normal NX, NY, NZ.

Error correction

- Modificar el programa NC.
- Borrar RR/RL de la frase LN.


Error description 1144

Error message

R+/R- en M120 no permitida

Cause of error

Corrección del radio paralela al eje (R+/R-, DIN/ISO: G43/G44) no permitida con M120 activa.

Error correction

Modificar el programa NC.


Error description 1145

Error message

RND en M120 no permitida

Cause of error

Círculo de redondeo con M120 sólo permitido en el plano de corrección.

Error correction

Modificar el programa NC.


Error description 1146

Error message

Chaflán en M120 no permitido

Cause of error

Chaflán con M120 sólo permitido en plano de corrección.

Error correction

Modificar el programa NC.


Error description 1147

Error message

Tensión analógica no definida

Cause of error

Falta la definición de función para el control de poten- cia del laser en el parámetro de máquina 3013/3014.

Error correction

Modificar la lista de parámetros de máquina.


Error description 1148

Error message

Tensión analógica no unívoca

Cause of error

La definición de función para el control de potencia del laser en el parámetro de máquina 3013/3014 no es unívoca

Error correction

Modificar la lista de parámetros de máquina.


Error description 1149

Error message

Introducción errónea en MP%.4u

Introducción errónea en MP%.4u

Cause of error

Se han sobrepasado los márgenes de introducción de un parámetro de máquina.

Error correction

Comprobar el valor introducido del parámetro marcado.


Error description 1150

Error message

Palpador no preparado %.3s

Cause of error

- El palpador no está conectado.
- La batería o el acumulador del palpador de infrarrojos está vacía.
- Unidad de emisión/recepción sucia
- transmisión de infrarrojos defectuosa o interrumpida
- interfaz del palpador al control defectuoso
- cable del palpador o cable a la unidad de emisión/recepción defectuoso

Error correction

- Conectar el palpador.
- Cambiar las baterias.
- limpiar la ventana de infrarrojos del palpador y de la unidad de emisión/recepción.
- comprobar cables y cambiar si fuera necesario
- Informar al servicio postventa


Error description 1151

Error message

Reentrada con M120 errónea

Cause of error

Reentrada con GOTO no permitida con M120 activa.

Error correction

Reentrada sólo posible mediante el proceso de frases.


Error description 1154

Error message

Denom. fichero no permitida

Cause of error

Nombre de fichero/directorio no permitido.

Error correction

Modificar el nombre de fichero/directorio.


Error description 1170

Error message

Seleccionado palpador analógico

Cause of error

Se intentó iniciar un ciclo de digitalización para un palpador de contacto, a pesar de que en el parámetro de máquina 6200 está seleccionado el palpador analógico.

Error correction

Modificar el parámetro de máquina 6200.


Error description 1171

Error message

Seleccionado palpador digital

Cause of error

Se intentó iniciar un ciclo de digitalización para un palpador analógico, a pesar de que en el parámetro de máquina 6200 está seleccionado el palpador de contacto.

Error correction

Modificar el parámetro de máquina 6200.


Error description 1172

Error message

Calibrar palpador

Cause of error

Se intentó medir automáticamente una herramienta, no estando calibrado todavía el palpador de la mesa.

Error correction

Calibrar el palpador de mesa con el ciclo TCH PROBE 30.


Error description 1178

Error message

3DROT activa: usar teclas ejes

Cause of error

Se intentó dirigirse con NC-Start al punto de referen- cia a pesar de estar activa la función Inclinar el plano de mecanizado.

Error correction

Ir al pto. de ref. con las teclas de dirección de ejes.


Error description 1182

Error message

Introducción errónea MP%.4u.%u

Introducción errónea MP%.4u.%u

Cause of error

Hay un valor erróneo en un parámetro de máquina.

Error correction

Modificar el valor introducido.


Error description 1186

Error message

Formato fichero modificado

Cause of error

Se visualiza este aviso de error al abrir un fichero binario (*.H, *.T...) si se ha modificado el formato binario desde la última versión editada.

Error correction

Borrar fichero.


Error description 1187

Error message

M89 no permitida

Cause of error

M89 no está permitido en el ciclo 9 PGM CALL

Error correction

Modificar el programa NC.


Error description 1192

Error message

Angulo no permitido

Cause of error

- Los ángulos espaciales programados en el ciclo 19 (DIN/ISO: G80)Inclinar Plano de Mecanizado no pueden alcanzarse con el dispositivo actual (p.ej., cabezal universal, sólo es accesible un hemisferio).
- Ejecutar el ciclo de palpación sólo con la posición angular paraxial.
- El ángulo de la punta(ANGULO T) de la herramienta activa es definido con 180°.

Error correction

- Modificar el ángulo espacial introducido
- Ejecutar el ciclo de palpación sólo con la posición angular paraxial.
- Utilizar valores angulares mayores que 0 y menores que 180°.


Error description 1193

Error message

TOOL.T: introd. número cuchillas

Cause of error

Medición automática de la herramienta: Número de cuchi- llas no inscrito en la tabla de herramientas.

Error correction

Introducir en TOOL.T, el número de cuchillas (CUT.).


Error description 1266

Error message

Formato frase incorrecto

Cause of error

Formato binario de una frase NC en texto claro erróneo.

Error correction

Borrar la frase e introducirla de nuevo.


Error description 1521

Error message

PLC tabla errores no traducida

Cause of error

Una de las tablas de errores PLC selecc. en el fichero OEM.SYS no ha sido compilada de nuevo tras modificación.

Error correction

Compilar tablas de errores PLC.


Error description 1523

Error message

PLC:No seleccionada tab. errores

Cause of error

La compilación automática de la tabla de errores PLC tras una interrupción de corriente no es posible porque no hay ninguna tabla registrada en OEM.SYS.

Error correction

Introducir tabla de errores PLC en OEM.SYS.


Error description 1524

Error message

PLC: tabla errores inexistente

Cause of error

No existe ninguna tabla de errores PLC.
- Se llamó a un módulo de error PLC 9085/9086 a pesar de que no fue compilada ninguna tabla de errores o de que no hay valores introducidos en la tabla.
- Se llamó a un módulo de error PLC 9085/9086 o se fijó una marca de error, a pesar de que la tabla de errores ha sido modificada o borrada tras la compilación.

Error correction

- Compilar tabla de errores PLC.
- Comprobar valores en la tabla de errores PLC.


Error description 1525

Error message

PLC: tabla errores no .PET

Cause of error

No hay ningún fichero PET en la tabla de errores PLC seleccionada en el OEM.SYS.

Error correction

Comprobar el formato de la tabla de errores PLC.


Error description 1527

Error message

PLC: tabla errores no encontrada

Cause of error

La tabla de errores PLC seleccionada en el fichero OEM.SYS no fue encontrada.

Error correction

Comprobar el número de fichero o el número de camino.


Error description 1528

Error message

PLC: tabla err. formato erróneo

Cause of error

Tabla de errores PLC: La tabla de errores seleccionada en el fichero OEM.SYS no tiene un formato binario actual (p.ej., tras un cambio de software).

Error correction

Borrar la tabla de errores PLC y obtener una nueva tabla de errores a través del interface de datos.


Error description 1568

Error message

Ejes erróneos en fichero .PNT

Cause of error

En el fichero de puntos seleccionado que limita el campo de digitalización no se ha memorizado ninguna coordenada del plano de mecanizado.

Error correction

En el fichero de puntos utilizar sólo coordenadas del plano de mecanizado como límite.


Error description 1590

Error message

Valor dist. demasiado pequeño

Cause of error

El valor introducido para 'DIST' en el ciclo de digita- lización 16.0 MEANDRO o 18.0 LINEA es inferior a la distancia mínima necesaria que ha sido calculada por el TNC a partir de los datos de máquina.

Error correction

Pulse <NO ENT> para borrar el valor de 'DIST'. El TNC introducirá un valor automáticamente.


Error description 1682

Error message

¡TOOL.T: Falta LCUTS ó ANGLE!

Cause of error

El ciclo 22 necesita informaciones sobre la longitud de cuchilla y el ángulo de profundización de herramienta.
- En la tabla de herramientas faltan los datos para LCUTS o ANGLE.
- La tabla de herramientas no esta activa.

Error correction

- Introducir en la tabla de herramientas LCUTS y ANGLE para la herramienta utilizada.
- Activar la tabla de herramientas a traves de los parametros de maquina 7260 o 7224.


Error description 1745

Error message

Acceso denegado

Cause of error

- Un fichero se abre durante un acceso de escritura p. ej., a través del interface de datos o viceversa.
- Un fichero bloqueado debe ser abierto.
- Se intentó borrar o renombrar un fichero protegido.
- Se intentó borrar el índice principal (TNC:\).

Error correction

- Seleccionar el fichero en otro momento posterior.
- Levantar la protección del fichero


Error description 1749

Error message

Número erróneo para FN17/FN18

Número erróneo para FN17/FN18

Cause of error

La combinación de números en la fecha del sistema (FN17/FN18, DIN/ISO: D17/D18) no está permitida.

Error correction

Comprobar el número e índice de la fecha del sistema.


Error description 1750

Error message

PLC: error en llamada de módulo

Cause of error

Error fatal al llamar al módulo PLC. (p.ej., Módulo 9031: error calculando MP).

Error correction

Modificar el programa PLC.


Error description 1789

Error message

Herr. bloqueada

Cause of error

La herramienta ha sido bloqueada (p.ej., tras rotura).

Error correction

Comprobar la herramienta y cambiarla si es necesario o eliminar el bloqueo en la tabla de herrameintas.


Error description 1790

Error message

Ciclo de campo erróneo

Cause of error

Al iniciar un ciclo de líneas de nivel está activo el ciclo 15 CAMPO.

Error correction

Untilizar sólo ciclo de líneas de nivel conjuntamente con el ciclo 5 CAMPO.


Error description 1791

Error message

Distancia entre puntos excesiva

Cause of error

La distancia entre puntos en un ciclo de digitalización está programada mayor que 6.5535 en el parámetro Q.

Error correction

Comprobar el valor introducido para la distancia entre puntos en el ciclo de digitalización.


Error description 1792

Error message

Eje de líneas erróneo

Cause of error

- En un ciclo "Líneas de nivel" o "Meandro", el eje de líneas es igual que el eje de palpación.
- El eje de líneas no está presente en la definicón del campo (ciclo CAMPO).

Error correction

Comprobar los ejes definidos en el ciclo CAMPO.


Error description 1793

Error message

Eje de columnas erróneo

Cause of error

Digitalizar con un palpador analógico: Se ha definido un eje circular como eje principal en el ciclo líneas de nivel o meandro.

Error correction

Definir un eje lineal como eje principal en el ciclo de líneas de nivel o meandro.


Error description 1794

Error message

Eje angular erróneo

Cause of error

En la digitalización con ejes circulares el eje circular no es paralelo al eje de líneas o al eje principal..

Error correction

Comprobar las definiciones de los ejes en los ciclos campo, meandro, líneas de nivel y líneas.


Error description 1795

Error message

Eje erróneo en ciclo de campo

Cause of error

- Al iniciar un ciclo de líneas de nivel está activo en el campo un eje circular.
- Digitalizar con palpador analógico: Al iniciar un ciclo de meandro está definido un eje circular en el campo.
- El eje de palpación en el ciclo campo no es igual al eje de palpación calibrado en el modo de funcionamiento manual.

Error correction

- Comprobar las definiciones en el ciclo Campo.
- Comprobar el eje de palpación calibrado (Modo de funcionamiento manual, Funciones de palpación).


Error description 1796

Error message

Distancia entre líneas errónea

Cause of error

- La distancia entre puntos en un ciclo de digitalización está programada mayor que 6.5535 por un parám. Q.
- La distancia entre líneas en un ciclo de digitalización está programada negativa mediante un parámetro Q.
- Digitalizar con palpador analógico: La distancia entre líneas mínima está introducida mayor que la distancia entre líneas o con valor 0.

Error correction

- Introducir la distancia entre puntos postiva y no mayor que 6.5535.
- Introducir la distancia mínima entre líneas mayor que 0 y menor que la distancia entre líneas.


Error description 1797

Error message

Ciclo de campo no definido

Cause of error

Al iniciar un ciclo digitalización no hay activo ningún ciclo Campo.

Error correction

Programar el ciclo Campo antes del ciclo digitalización.


Error description 1798

Error message

Fin carrera campo digitalización

Cause of error

El campo de digitalización sobrepasa el campo de desplazamiento (Límite de carrera).

Error correction

- Comprobar valores en el ciclo Campo
- Dado el caso fijar de nuevo el punto de referencia


Error description 1799

Error message

Altura seguridad pequeña

Cause of error

En el ciclo campo, la altura de seguridad en el ciclo 8 ó 18 está introducida menor que el punto MIN del eje de palpación.

Error correction

Introducir en el ciclo 8 ó 18 un valor más alto de altura de seguridad.


Error description 1807

Error message

Nombre fichero no admisible

Cause of error

Error de sintaxis al introducir nombres de ficheros.

Error correction

No utilizar más de 16 dígitos para nombres de fichero.


Error description 1809

Error message

M114 con M116 no permitida

Cause of error

Las funciones M114 y M116 no pueden ejecutarse juntas.

Error correction

Modificar el programa NC.


Error description 1810

Error message

Memoria sistema sobrepasada

Cause of error

Aparece, cuando el TNC no tienen suficiente memoria puffer para los cálculos, p.ej., dibujar una gráfica FK paralelamente a una mecanización compleja.

Error correction

Eliminar el aviso de error pulsando CE y activar de nuevo la función.


Error description 1830

Error message

Revoluciones máximas [1/min]

Cause of error


Error description 1845

Error message

¡Actualizar datos del sistema!

Cause of error

Los datos del sistema de su disco duro no corresponden a la versión más actual.

Error correction

Informar al servicio postventa


Error description 1848

Error message

Directorio no vacío

Cause of error

Se intentó borrar un directorio que aún contiene ficheros.

Error correction

- Borrar primero todos los ficheros o directorios que estén memorizados en el directorio a borrar.
- Utilizar la función DELETE ALL para borrar el contenido del índice.


Error description 1850

Error message

Ciclo 4(G75/G76): eje erróneo

Cause of error

Eje principal y su eje paralelo no perimitidos en el ciclo Cajera rectangular.

Error correction

Corregir los ejes en ciclo Cajera rectangular. Combinaciones posibles:
X/Y, X/V, U/Y, U/V ......


Error description 1851

Error message

M130 no permitida

Cause of error

La función M130 sólo está permitida en plano de meca- nizado inclinado.

Error correction

Modficar el programa NC.


Error description 1852

Error message

M130 no permitida con M114

Cause of error

La función M130 es incompatible con la M114.

Error correction

Corregir el programa NC.


Error description 1853

Error message

M130 no permitida

Cause of error

La función M130 no está permitida con interpolación lineal.

Error correction

Corregir el programa NC.


Error description 1854

Error message

M130 no permitida con corrección

Cause of error

La función M130 no está permitida simultáneamente con la corrección de radio.

Error correction

Corregir el programa NC.


Error description 1855

Error message

Ningún ciclo mecanizado definido

Cause of error

No se ha definido delante de los ciclos 220/221 (figura de puntos línea/círculo) ningún ciclo de mecanizado.

Error correction

Definir ciclo de mecanizado delante del ciclo 220/221.


Error description 1856

Error message

Falta avance pendular

Cause of error

Avance pendular no definido en el ciclo Desbaste.

Error correction

Definir avance.


Error description 1857

Error message

Radio herramienta excesivo

Cause of error

Ciclo Desbaste: El radio de la fresa de desbaste es demasiado grande.

Error correction

Utilizar una herramianta más pequeña.


Error description 1892

Error message

FN20/D20: condición errónea

Cause of error

Condición en FN20 (DIN/ISO: D20): Wait no permitido.

Error correction

Corregir frase FN20/D20. Comparaciones permitidas son:
==, <, >, <=, >=


Error description 1900

Error message

Aparato ocupado

Cause of error

Se intentó interrumpir la conexión a un aparato (p.ej., drive de red) a pesar de que el TNC aún está accediendo al aparato.

Error correction

No interrumpir la conexión hasta que el TNC deje de acceder al aparato.


Error description 1901

Error message

Aparato inexistente

Cause of error

El servidor NFS no puede encontrar el drive seleccionado.

Error correction

Comprobar si está activo el drive de red.


Error description 1903

Error message

Editar tabla de alojamientos
Editar tabla
alojamientos

Cause of error


Error description 1906

Error message

FIN

Cause of error


Error description 1907

Error message

SI

Cause of error


Error description 1908

Error message

NO

Cause of error


Error description 1914

Error message

Rotura de herramienta

Cause of error

Medición automática de la herramienta: La tolerancia de rotura (LBREAK o RBREAK) de la tabla de herramientas se ha sobrepasado.

Error correction

Controlar la herramienta y, dado el caso, cambiarla.


Error description 2039

Error message

Número punto cero erróneo

Cause of error

Se ha llamado un número de cero-pieza que no figura en la tabla de ceros-pieza disponible.

Error correction

Llamar a otro número de cero-pieza o activar otra tabla de ceros-pieza.


Error description 2040

Error message

Anchura ranura insuficiente

Cause of error

La anchura definida en el ciclo Ranura no puede ser mecanizada con la herramienta activa.

Error correction

Utilizar una herramienta más pequeña.


Error description 2041

Error message

Cajera demasiado pequeña

Cause of error

Las longitudes de los lados definidos en el ciclo Cajera rectangular son demasiado cortas.

Error correction

Utilizar una herramienta más pequeña.


Error description 2042

Error message

Q202 no definido

Cause of error

En uno de los ciclos de mecanizado 200 a 215 no hay definido el paso de profundización (Q202).

Error correction

Introducir el paso de profund. en ciclo de mecanizado.


Error description 2043

Error message

Q205 no definido

Cause of error

El paso de profundización mínimo no está definido en el ciclo Taladrado universal.

Error correction

Introducir el paso de profund. en ciclo de mecanizado.


Error description 2044

Error message

Q218 debe ser mayor que Q219

Cause of error

Ciclo Acabado de cajera: Q218 debe ser mayor que Q219.

Error correction

Corregir los valores en el ciclo de mecanizado.


Error description 2045

Error message

CYCL 210 no permitido

Cause of error

El ciclo de mecanizado no puede ser ejecutado en los ciclos MODELO CIRCULO y MODELO LINEAS.

Error correction

Utilizar otro ciclo de mecanizado.


Error description 2046

Error message

CYCL 211 no permitido

Cause of error

El ciclo 211 no puede ser ejecutado sobre los ciclos PATRON DE CIRCULO O PATRON DE LINEAS.

Error correction

Utilizar otro ciclo de mecanizado.


Error description 2047

Error message

Q220 demasiado grande

Cause of error

Ciclo Acabado cajera o Acabado islas: Radio de redondeo Q220 es demasiado grande.

Error correction

Corregir radio de redondeo en ciclo de mecanizado.


Error description 2048

Error message

Q222 debe ser mayor que Q223

Cause of error

Ciclo Acabado islas circul.: El diámetro de pieza en bruto Q222 debe ser mayor al diám. de pieza acabada Q223.

Error correction

Corregir diámetro de pieza en bruto en ciclo mecanizado


Error description 2049

Error message

Q244 debe ser mayor que 0

Cause of error

Ciclo patrón de círculo: El diámetro del círculo divi-dido introducido es igual a cero.

Error correction

Corregir el diámetro del círculo dividido en el ciclo.


Error description 2050

Error message

Q245 debe ser diferente de Q246

Cause of error

Ciclo Patrón de círculo: Angulo final introducido igual al ángulo final.

Error correction

Corregir el ángulo incial o el ángulo final en el ciclo.


Error description 2051

Error message

Introducir campo angular < 360°

Cause of error

Ciclo Patrón de círculo: El campo angular introducido es mayor de 360°.

Error correction

Corregir el ángulo inicial o el final en el ciclo.


Error description 2100

Error message

Palet no cambiado

Cause of error

Cambiador de palés: el programa NC iniciado pertenece a un palé que no se encuentra en el lugar del mecanizado.
La columna LOCATION de la tabla de palés no contiene "MA".

Error correction

Cambiar al palé correcto (LOCATION == MA).


Error description 2101

Error message

¡PLC:\NCMACRO.SYS inexistente!

Cause of error

Cambiador de palet: Se inició un cambio de palet a pesar de no estar presente el fichero NCMACRO.SYS.

Error correction

Informar al servicio postventa.


Error description 2102

Error message

Falta 'PALETT' en NCMACRO.SYS

Cause of error

Cambiador de palet: Se inició un cambio de palet a pesar de que en el fichero NCMACRO.SYS falta el registro PALET.

Error correction

Informar al servicio postventa.


Error description 2103

Error message

Falta dato del palet

Cause of error

Cambiador de palet: Se arrancó un programa NC que no pertenece a ningún palet.

Error correction

Completar el fichero de palets con un registro PALET que asigne el programa NC a un palet.


Error description 2186

Error message

Inclinación: falta eje herram.

Cause of error

Inclinar el plano de mecanizado: Falta el eje de herra- mienta para la distancia de seguridad en el ciclo 19.

Error correction

Definir Llamada herramienta con el eje de herramienta previamente a la definicón del ciclo.


Error description 2211

Error message

TOOL CALL no permitida con M128

Cause of error

Un TOOL CALL con M128 no está permitido.

Error correction

Retirar M128 con M129 y después ejecutar TOOL CALL


Error description 2212

Error message

M91/M92 no permitida con M128

Cause of error

M91 o M92 fue programado con M128 activo.

Error correction

Con M128 no programar coordenadas referidas a la máquina.


Error description 2213

Error message

MP75XX no definido

Cause of error

M128 sin descripción de la geometría de la máquina en MP 7500 y siguientes.

Error correction

Informar al servicio postventa.


Error description 2222

Error message

Fichero no encontrado en OEM.SYS

Cause of error

Se ha intentado utilizar una tabla de materiales de pie- za o de materiales de cuchilla a pesar de que el cons- tructor de la máquina no ha dispuesto para ello ningún registro en OEM.SYS.

Error correction

El fichero OEM.SYS debe ser modificado. Póngase en con- tacto con el constructor de la máquina.


Error description 2223

Error message

Tipo de fichero erróneo

Cause of error

Se busca una tabla que no posee la terminación .TAB.

Error correction

Sólo buscar tablas con terminación .TAB.


Error description 2224

Error message

Nombre de campo no encontrado

Cause of error

Al definir una tabla de definición libre se ha utili- zado un nombre de campo que no es ningún elemento de la tabla.

Error correction

La definición de la tabla debe ser modificada. Póngase en contacto con el constructor de la máquina..


Error description 2225

Error message

Fichero vacío

Cause of error

Se intentó seleccionar un material de pieza o un mate- rial de cuchilla a pesar de que las tablas de materiales de pieza y de cuchilla no contienen ningún registro.

Error correction

Registrar mater. de pieza en el fichero MAT.TAB y mater. de cuchilla en CUT.TAB que vayan a ser utilizados.


Error description 2226

Error message

Tabla mat. pieza no encontrada

Cause of error

No se ha encontrado la tabla de materiales de pieza registrada en OEM.SYS.

Error correction

Comprobar el registro en el fichero OEM.SYS y si es necesario generar de nuevo el fichero MAT.TAB.


Error description 2227

Error message

Tab. mat. cuchilla no encontrada

Cause of error

No se ha encontrado la tabla de materiales de cuchilla registrada en OEM.SYS.

Error correction

Comprobar el registro en el fichero OEM.SYS y si es necesario generar de nuevo el fichero CUT.TAB.


Error description 2228

Error message

Material pieza no seleccionado

Cause of error

Se intentó que el TNC calculara automáticamente las revoluciones del cabezal o el avance a pesar de que en la definición de la pieza en bruto no se ha seleccionado ningún material.

Error correction

Determinar material en definición de la pieza en bruto.


Error description 2229

Error message

Falta combinación WMAT-TMAT

Cause of error

Se ha introducido en la tabla de herramientas una tabla de datos de corte en la que no está presente la combinación material pieza/material cuchilla por Vd. definida.

Error correction

- Seleccionar en la tabla de herramientas otra tabla de datos de corte.
- Completar la tabla de datos de corte seleccionada con la combinación actual material pieza/material cuchilla


Error description 2230

Error message

Tab. datos corte no seleccionada

Cause of error

No se ha introducido ninguna tabla de datos de corte para la herramienta que acaba de ser llamada.

Error correction

Completar la tabla de herramientas.


Error description 2231

Error message

Frase no permitida con M112

Cause of error

La frase en color claro no está permitida con M112 activa.

Error correction

Modificar el programa NC.


Error description 2232

Error message

Corregir frase errónea

Cause of error

En el programa NC activo hay frases de ERROR, que no pueden ser ejecutadas por el TNC. (p.ej., frase TOOL DEF - DIN/ISO: frase G99- con almacén de herramientas activo).

Error correction

- Dado el caso, borrar completamente la frase de error.
- En el modo de func. Memorizar/Editar seleccionar la frase de error y con "Tecla flecha derecha" entrar en la frase,. modificarla y abandonarla pulsando END. Cuando el error se elimina, el TNC borra automaticamente la palabra ERROR.


Error description 2233

Error message

Frase FK no seleccion. con GOTO

Cause of error

Se ha intentado ejecutar una reentrada en el programa sobre una frase FK, que contiene un parámetro Q.

Error correction

Utilizar para la reentrada la función ejecución frase a frase.


Error description 2238

Error message

Q223 debe ser mayor que Q222

Cause of error

En el ciclo acabar cajera circular ha introducido el diámetro de la pieza acabada (Q223) inferior al diámetro de la pieza bruta (Q222).

Error correction

Cambiar Q222 en la definición de ciclo.


Error description 2243

Error message

Angulo en TOOL.T demas. pequeño

Cause of error

Ciclo 22 (DIN/ISO:G122) DESBASTE:
El ángulo de profundización de la herramienta activa es demasiado pequeño.

Error correction

- Modificar el ángulo de profundización en la tabla de herramientas TOOL.T (columna ANGLE).
- Introducir una profundidad de pasada más pequeña en el ciclo Desbaste.
- Utilizar una herramienta que permita un ángulo de profundización mayor.


Error description 2253

Error message

¡Desconectar tensión control!

Cause of error

La tensión del control está todavia conectada.

Error correction

Desconectar la tensión del control.


Error description 2254

Error message

Relé: ¿Contacto reposo abierto?

Cause of error

En la cadena de relés hay uno o más relés con el contacto de reposo abierto.

Error correction

- Comprobar el funcionamiento del relé.
- Dado el caso, informar al servicio postventa.


Error description 2255

Error message

Conectar tensión control

Cause of error

La tensión del control está desconectada.

Error correction

Conectar la tensión del control.


Error description 2273

Error message

TS: campo confianza sobrepasado

Cause of error

En la medición múltiple con el ciclo de palpación automático, la divergencia de los valores de medición individuales es mayor que la fijada en el parámetro de máquina 6171.

Error correction

- Comprobar la suciedad del lugar de medición o del palpador.
- Aumentar la tolerancia en el parámetro de máquina 6171.


Error description 2284

Error message

Func. en paralelo no posible

Cause of error

La ventana para el texto de ayuda no puede ser visualizada Eventualmente está siendo visualizada una ventana con texto de ayuda en otro modo de funcionamiento.

Error correction

Cerrar la ventana de ayuda abierta paralelamente.


Error description 2285

Error message

Eje bloqueado

Cause of error

La determinación del punto de referencia para este eje está bloqueada mediante el parámetro de máquina 7295.

Error correction

Modificar el parámetro de máquina 7295: El valor 0 permite la determinación del punto de referencia en todos los ejes.


Error description 2288

Error message

¡ Portaherramientas defectuoso !

Cause of error

El portaherramientas no puede ser soltado ni tensado.

Error correction

Comprobar el portaherramientas, dado el caso, informar al servicio postventa.


Error description 2300

Error message

¡Comprobar datos de corte!

Cause of error

Se han modificado los valores introducidos para el cálculo automático de los datos de corte en la frase NC WMAT o en la frase TOOL-CALL (DIN/ISO: Frase G99).

Error correction

Comprobar si los valores modificados afectan a las revolu- ciones calculadas automáticamente por el TNC o al Avance calculado automaticamente.


Error description 2315

Error message

Q214: 0 no permitido

Cause of error

Se ha introducido un valor 0 para la dirección de salida de la herramienta en la definicón del ciclo 204.

Error correction

Introducir para Q214 valores entre 1 y 4.


Error description 2316

Error message

PLC: Falta fichero suceso

Cause of error

No se ha encontrado el fichero definido con PLCEVENTS= en el fichero del sistema OEM.SYS.

Error correction

Informar al servicio postventa.


Error description 2317

Error message

PLC: Demasiados eventos

Cause of error

Se han definido más de 15 sucesos para el proceso SPAWN activo (Multitarea cooperativo).

Error correction

Informar al servicio postventa.


Error description 2319

Error message

Tabla tipo herram. no encontrada

Cause of error

No se ha encontrado la tabla de tipos de herramienta introducida en el OEM.SYS.

Error correction

Comprobar el valor introducido en el OEM.SYS.


Error description 2320

Error message

Camino CDT no encontrado

Cause of error

No se ha encontrado el camino para la visualización de la tabla de los datos de corte (ficheros CDT) introducido en OEM.SYS/TNC.SYS.

Error correction

Comprobar el valor introducido en OEM.SYS/TNC.SYS, dado el caso, modificar el camino.


Error description 2321

Error message

Demasiados ficheros *.CDT

Cause of error

Hay más de 128 tablas de datos de corte (*.CDT) memorizadas en el índice específico para ello.

Error correction

Borrar las tablas de datos de corte que no vayan a volver.


Error description 2336

Error message

Entrada S diferente de %d

Cause of error

Entrada orientada a la seguridad del MC diferente a la entrada de la CC.
p.ej., RRK.x, SRG.AS.x, SRG.T.x, BA3.x

Error correction

Informar al servicio postventa.


Error description 2339

Error message

No hay conexión a la red

Cause of error

¡La conexión al servidor NFS se ha interrumpido!

Error correction

- Comprobar si el servidor NFS se encuentra disponible
- Dado el caso, comprobar la potencia o la tarjeta Ethernet del TNC


Error description 2342

Error message

FN17: Valor asignac. inadmisible

Cause of error

En la función "Escribir datos del sistema" se ha introdu- cido un valor de asignación que está fuera de los límites de introducción permitidos.

Error correction

¡Comprobar el valor de asignación!


Error description 2344

Error message

¡ Introducir elemento !

Cause of error

Ha olvidado introducir un elemento requerido para completar la frase o el ciclo.

Error correction

¡Introduzca el elemento requerido!


Error description 2345

Error message

Herramienta no definida

Cause of error

Se ha llamado una herramienta no definida en la tabla de herramientas.

Error correction

- Añadir herramienta que falta a la tabla de herramientas.
- Usar otra herramienta.


Error description 2375

Error message

M112 no permitida con M128

Cause of error

No puede programarse M112 simultáneamente con M128.

Error correction

Borre M112 del programa NC.


Error description 2377

Error message

S: Límite carrera %.2s+

S: Límite carrera %.1s-

Cause of error

El final de carrera de hardware ha sido sobrepasado.

Error correction

Informe Vd. al servicio postventa.


Error description 2378

Error message

S: Gran error posicionam. L %.2s

Cause of error

Durante la acelaración o deceleración la máquina no se ha comportado según lo ordenado por el software.

Error correction

Informe Vd. al servicio postventa.


Error description 2384

Error message

¡ Borrados todos los elementos !

Cause of error

Al editar la estructura de una tabla de libre definición ha borrado todos los elementos.

Error correction

¡Inserte al menos un elemento!


Error description 2385

Error message

¡ Elemento obligatorio borrado !

Cause of error

Al editar la estructura de una tabla de libre definición ha borrado un elemento que el TNC necesita siempre (elementoobligatorio).

Error correction

¡Reinserte el elemento obligatorio!


Error description 2386

Error message

¡Long. máxima de línea excedida!

Cause of error

En una tabla de libre definición la suma de la anchura de las columnas de todos los elementos sobrepasa la máxima longitud de línea permitida de 200 caracteres.

Error correction

Reduzca la anchura de columna de los elementos individuales.


Error description 2387

Error message

¡ Error durante la conversión !

Cause of error

Ha cambiado la estructura de una tabla de libre definición. Durante la conversión de un elemento ha ocurrido uno de los siguientes errores:
- Definición incorrecta del campo de números
- Anchura de columna excedida
- Un elemento contiene signos no permitidos

Error correction

¡Compruebe todos los elementos de su tabla que esten marca- dos con # de los errores antes descritos!


Error description 2500

Error message

Usar RESTAURAR POS. EN N

Cause of error

Ha intentado arrancar en medio de un programa con GOTO número de frase, a pesar de que en el parámetro de máquina 7680 está definida la inserción de un spline como elemento de transición en esquinas exteriores.

Error correction

Utilice la función RESTAURAR POS. en N para arrancar el programa.


Error description 2504

Error message

Direc. desplazam. no definida

Cause of error

Se ha introducido en un ciclo de palpación la dirección de desplazamiento Q267 con valor 0.

Error correction

Introducir Q267 con valor +1 (dirección de recorrido positiva) o con valor -1 (dirección de recorrido negativa).


Error description 2505

Error message

Tabla puntos cero inactiva

Cause of error

Ciclo de palpación para fijar el punto de referencia: El punto medido deber ser escrito por el TNC en una tabla de puntos-cero. Sin embargo, no ha sido activada ninguna tabla de puntos cero en el modo de funcionamiento "Ejecución de programas" (estado M).

Error correction

En el modo de funcionamiento Ejecución de programa frase a frase o Ejecución continua activar la tabla de puntos-cero en el que el punto medido deba ser introducido.


Error description 2506

Error message

Error posición: centro en eje 1

Cause of error

Ciclo de palpación para la medición de la pieza:
Situación del sobrepaso de tolerancia Centro 1er eje

Error correction

Comprobar la pieza, y dado el caso, el protocolo


Error description 2507

Error message

Error posición: centro en eje 2

Cause of error

Ciclo de palpación para la medición de la pieza: Situación sobrepaso de tolerancia Centro 2º eje.

Error correction

Comprobar la pieza, y dado el caso, el protocolo


Error description 2508

Error message

Diámetro taladro muy pequeño

Cause of error

Ciclo de palpación para la medición de la pieza: Diámetro del taladro por debajo de tolerancia.

Error correction

Comprobar la pieza, y dado el caso, el protocolo


Error description 2509

Error message

Diámetro taladro excesivo

Cause of error

- Ciclo de palpación para la medición de la pieza: Sobre-paso de tolerancia diámetro del taladro.
- Ciclo 208: El diámetro de taladro programado (Q335) no puede ser mecanizado con la herramienta activa.

Error correction

- Comprobar la pieza, y dado el caso, el protocolo de medición.
- Ciclo 208: Instalar una herramienta de mayor tamaño; el diámetro del taladro puede ser como máximo el doble de tamaño que el diámetro de la herramienta.


Error description 2510

Error message

Diámetro isla muy pequeño

Cause of error

Ciclo de palpación para la medición de la pieza: Diámetro de isla por debajo de tolerancia.

Error correction

Comprobar la pieza, y dado el caso, el protocolo


Error description 2511

Error message

Diámetro isla excesivo

Cause of error

Ciclo de palpación para la medición de la pieza: Sobrepaso de tolerancia del diámetro de la isla.

Error correction

Comprobar la pieza y, dado el caso, el protocolo de


Error description 2512

Error message

Cajera muy pequeña: retoc. eje 1

Cause of error

Ciclo de palpación para la medición de la pieza: Longitud de cajera en el 1er eje por debajo de tolerancia.

Error correction

Comprobar la pieza y, dado el caso, el protocolo de


Error description 2513

Error message

Cajera muy pequeña: retoc. eje 2

Cause of error

Ciclo de palpación para la medición de la pieza: Ancho de cajera en el 2º eje por debajo de tolerancia.

Error correction

Comprobar la pieza y, dado el caso, el protocolo


Error description 2514

Error message

Cajera muy grande: rechazo eje 1

Cause of error

Ciclo de palpación para la medición de la pieza: Sobrepaso de tolerancia longitud de cajera en el 1er eje.

Error correction

Comprobar la pieza, y dado el caso, el protocolo


Error description 2515

Error message

Cajera muy grande: rechazo eje 2

Cause of error

Ciclo de palpación para la medición de la pieza: Sobrepaso de tolerancia del ancho de cajera en el 2º eje.

Error correction

Comprobar la pieza y, dado el caso, el protocolo


Error description 2516

Error message

Isla muy pequeña: rechazo eje 1

Cause of error

Ciclo de palpación para la medición de la pieza: Longitud de la isla en el 1er eje por debajo de tolerancia.

Error correction

Comprobar la pieza, y dado el caso, el protocolo


Error description 2517

Error message

Isla muy pequeña: rechazo eje 2

Cause of error

Ciclo de palpación para la medición de la pieza: Ancho de isla en el 2º eje por debajo de tolerancia.

Error correction

Comprobar la pieza y, dado el caso, el protocolo


Error description 2518

Error message

Isla muy grande: retocar eje 1

Cause of error

Ciclo de palpación para la medición de la pieza: Sobrepaso de tolerancia de la longitud de isla en el 1er eje.

Error correction

Comprobar la pieza y, dado el caso, el protocolo


Error description 2519

Error message

Isla muy grande: retocar eje 2

Cause of error

Ciclo de palpación para la medición de la pieza: Sobrepaso de tolerancia del ancho de isla en el 2º eje.

Error correction

Comprobar la pieza y, dado el caso, el protocolo


Error description 2520

Error message

Ciclo med.: error cota máx.

Cause of error

Ciclo de palpación 425 ó 427: La longitud medida sobrepasa el valor máximo permisible.

Error correction

Comprobar la pieza y, dado el caso, verificar el protocolo de medida.


Error description 2521

Error message

Ciclo med.: error cota mín.

Cause of error

Ciclo de palpación 425 ó 427: La longitud medida es menor que el mínimo valor permisible.

Error correction

Comprobar la pieza, y dado el caso, verificar el protocolo de medida.


Error description 2522

Error message

TCHPROBE 426: long. excede máx.

Cause of error

Ciclo de palpacióm 426: La longitud medida sobrepasa el máximo valor permisible.

Error correction

Comprobar la pieza y, dado el caso, el protocolo


Error description 2523

Error message

TCHPROBE 426: long. menor mín.

Cause of error

Ciclo de palpación 426: La longitud medida es menor que el mínimo valor permisible.

Error correction

Comprobar la pieza, y dado el caso, el protocolo


Error description 2524

Error message

TCHPROBE 430: diámetro excesivo

Cause of error

Ciclo de palpación 430: El diámetro del círculo de taladros medido sobrepasa el máximo valor permitido.

Error correction

Comprobar la pieza y, dado el caso, el protocolo


Error description 2525

Error message

TCHPROBE 430: diámetro pequeño

Cause of error

Ciclo de palpación 430: El diámetro del círculo de taladros medido es menor que el mínimo valor permitido.

Error correction

Comprobar la pieza y, dado el caso, el protocolo


Error description 2609

Error message

M128 no permitido con 3DROT

Cause of error

Se intentó activar simultáneamente la función Inclinar plano de mecanizado y M120.

Error correction

Modificar el programa NC.


Error description 2610

Error message

M114 no permitido con M128

Cause of error

Se intentó activar simultaneamente M114 y M120.

Error correction

Modificar el programa NC.


Error description 2611

Error message

M128 no permitido con RR/RL

Cause of error

Se intentó activar M120 estando activa la correción del radio de herramienta (RL/RR, ISO: G41/G42).

Error correction

Modificar el programa NC.


Error description 2612

Error message

Entrada S del MC %d no igual a 0

CC%d entrada S %d no igual a 0

Cause of error

Las entradas orientadas a la seguridad para el comutador de llave, contactos de las puertas y salida de emergencian no han sido puestas a cero durante el test cíclico.

Error correction

Informar al servicio postventa!


Error description 2617

Error message

Eje de medición no definido

Cause of error

No se ha definido ningún eje de medición en uno de los ciclos de medición 400, 402, 420, 425, 426 ó 427.

Error correction

Comprobar Q272 en el ciclo correspondiente.
Valores admisibles: 1 ó 2;
para ciclo 427: 1, 2 ó 3.


Error description 2618

Error message

Error formato en fecha u hora

Cause of error

Al crear un libro de registros LOG se ha dado un formato incorrecto a fecha y hora.

Error correction

Introduzca el formato correcto:
Formato para fecha: 25.10.97 (dia.mes.año)
Formato para hora: 10:25:00 (horas:minutos:segundos)


Error description 2621

Error message

M128: Fijar PTO REF no permitido

Cause of error

Se ha intentado fijar un nuevo punto de referencia con M128

Error correction

Desactivar M128 y M129 y fijar posteriormente el pto. ref.


Error description 2635

Error message

Toler. rotura herram. excedida

Cause of error

Durante la inspección de la pieza con un ciclo de medición se ha sobrepasado el valor de tolerancia de rotura de la herramienta de la tabla de herramientas.

Error correction

Comprobar si la pieza ha sido dañada.


Error description 2636

Error message

Cancel. correc. radio antes M128

Cause of error

Se activó M128 estando ya activa una compensación de radio de la herramienta RL/RR (DIN/ISO: G41/G42). Sin embargo, el TNC no puede pasar de la compensación de radio 2D a 3D.

Error correction

Si Vd. desea ejecutar una compensación de radio 3D, debe Vd. programar primero M128 y activar después la compen- sación del radio de la herramienta con RL/RR (ISO:G41/G42).


Error description 2642

Error message

Inversor no preparado

Cause of error

- No ha sido posible la conexión del accionamiento por causa de un inversor no preparado (señal RDY).
- En las pletinas de interfaz para los inversores Siemens no se ha liberado el segundo eje
- Ninguna señal de conmutación en los contactores o relés del inversor
- Inversor compacto, alimentador del inversor o módulo de potencia defectuosos
- Interrupción en el cable de Bus del inversor (bus de alimentación, bus del aparatom bus PWM)
- Interfaz PWM al control defectuoso

Error correction

- Subsanar la interrupción en el armario eléctrico
- remplazar el inversor compacto, alimentador del inversor o módulo de potencia defectuosos
- remplazar cable defectuoso
- Informar al servicio postventa


Error description 2644

Error message

M120: LOOK AHEAD no posible

Cause of error

Se ha intentado cancelar una corrección del radio de la herramienta inmediatamente después de una frase de posicionamiento con M120. El TNC necesita más de una posición con el radio corregido para poder ejecutar un examen de colisión.

Error correction

- Borrar M120 en el programa NC.
- Activar M120 antes.


Error description 2645

Error message

Altr.seg. Q260 < Altr.med. Q261

Cause of error

En un ciclo de palpador se ha definido una altura de segu- ridad (Q260) más baja que la altura de medición (Q261). ¡Riesgo de colisión!

Error correction

Comprobar las introducciones en el último ciclo de palpador definido, introducir Q260 mayor que Q261.


Error description 2646

Error message

MC pulsador de máquina presionado

Cause of error

¡El contacto de un pulsador de máquina está cerrado!

Error correction

Soltar el pulsador o informar al servicio postventa.


Error description 2647

Error message

Relé: ¿Contacto n.c. cerrado?

Cause of error

En la cadena de relés está cerrado el contacto de reposo de todos los relés.

Error correction

Comprobar el relé en sus funcionamientos. Dado el caso, informar al servicio postventa.


Error description 2652

Error message

CC%d inversor cabezal RDY=0

Cause of error

La etapa de potencia del cabezal no pudo conmutarse a lista para el funcionamiento.
- relé de seguridad no aplicado (p.ej., conector X71 en UE/UV/UVR, X73 en tarjeta enchufable de HEIDENHAIN para Simodrive)
- etapa de potencia defectuosa
- cable PWM de bus roto

Error correction

Comprobar el cableado, informar al servicio postventa


Error description 2653

Error message

CC%d inversor ejes RDY=0

Cause of error

La etapa de potencia de un eje no pudo conmutarse a lista para el funcionamiento.
- relé de seguridad no aplicado (p.ej., conector X72 en UV, X73 en tarjeta enchufable de HEIDENHAIN para Simodrive)
- etapa de potencia defectuosa
- cable PWM de bus roto

Error correction

Comprobar el cableado, informar al servicio postventa


Error description 2654

Error message

CC%d inversor cabezal RDY=1

Cause of error

La parte de potencia del cabezal está lista para el funcionamiento. a pesar de que debería estar desconectada.

Error correction

Informar al servicio postventa.


Error description 2655

Error message

Corriente motor cabezal no es 0

Cause of error

¡A pesar de que el inversor para el cabezal ha sido desco- nectado, el motor recibe corriente!

Error correction

Informar al servicio postventa.


Error description 2656

Error message

CC%d inversor ejes RDY=1

Cause of error

El módulo de potencia de una eje está listo para el funcionamiento a pesar de que debería estar desconectado.

Error correction

Informar al servicio postventa


Error description 2657

Error message

Corriente motor eje %.2s no igual 0

Cause of error

¡A pesar de que el inversor para el eje fue desconectado, el motor recibe corriente!

Error correction

Informar al servicio postventa.


Error description 2662

Error message

No es posible marcar

Cause of error

Durante el marcado de frases, se ha intentado marcar la frase BEGIN (DIN/ISO: primera frase con %) o la frase END (DIN/ISO: frase N 999999).

Error correction

El bloque a marcar no puede contener ni la primera ni la última frase de un programa.


Error description 2663

Error message

No es posible insertar

Cause of error

Se ha intentado insertar un bloque copiado detrás de la frase END (DIN/ISO: frase N 999999).

Error correction

Seleccionar otro bloque antes de insertar.


Error description 2664

Error message

Memoria intermedia vacía

Cause of error

Se ha intentado insertar frases desde la memoria intermedia a pesar de que después de la última interrupción de corriente no se ha copiado nada.

Error correction

Antes de poder insertar algo, llenar la memoria intermedia con la función "Copiar".


Error description 2665

Error message

Ningún inicio de bloque marcado

Cause of error

Se ha intentado llenar la memoria intermedia mediante las softkeys BORRAR BLOQUE, COPIAR BLOQUE, a pesar de que no se habia marcado aún ningún bloque.

Error correction

Marcar el bloque a copiar/borrar.


Error description 2668

Error message

Corregir formato frase erróneo

Cause of error

En el programa se encuentran frases (marcadas con ERROR) cuyo formato de frase es erróneo.

Error correction

- Corregir las frases.
- Borrar las frases e introducirlas de nuevo.


Error description 2687

Error message

Temper. NC del MC fuera toler.

CC%d temper. NC fuera toler.

Cause of error

La temperatura en el interior del control numérico está fuera de la tolerancia admitida.
- enrejado del filtro sucio en el armario eléctrico
- climatizador defectuoso en el armario eléctrico
- ventilador defectuoso en la carcasa del control
- hardware defectuoso

Error correction

- limpiar el enrejado del filtro
- reparar el climatizador
- cambiar el ventilador en la carcasa del control numérico / dado el caso, cambiar completamente el control
Procurar una mejor ventilación en el armario eléctrico.


Error description 2688

Error message

CC%d +5V fuera de tolerancia

Cause of error

La tensión de alimentación de 5V del control está fuera de la tolerancia admitida.

Error correction

Informar al servicio postventa


Error description 2691

Error message

LN: Orientación no posible

Cause of error

La dirección de herramienta preestablecida en la frase LN (TX, TY, TZ) no es factible con la configuración activa del cabezal giratorio.

Error correction

Calcular de nuevo la dirección de herramienta en el sistema CAD/CAM.


Error description 2692

Error message

M128 con frase LN no permitida

Cause of error

La coordenada del eje rotativo que resulta de la dirección de herramienta preestablecida en la frase LN (TX, TY, TZ) y de M128 no es factible con la configuración activa del cabezal giratorio.

Error correction

No hay solución posible si mantiene su configuración actual del cabezal giratorio.


Error description 2700

Error message

Test canales de corte inactivo

Cause of error

El test de los canales de corte no ha podido ser ejecutado por el MC.

Error correction

Informar al servicio postventa.


Error description 2711

Error message

Suma de comprobación errónea

Cause of error

La suma de comprobación no ha sido todavía introducida o es incorrecta.

Error correction

Informar al servicio postventa.


Error description 2720

Error message

Amplitud MC demasiado grande %.2s

Cause of error

La amplitud de la señal del sistema de medida es demasiado grande o la señal para la contaminación está activa.
- ajuste erróneo del cabezal al sistema de medida de posición, espacio para ventilación demasiado pequeño (sistemas de medida abiertos)
- tensión de alimentación demasiado alta.

Error correction

- Comprobar la amplitud de la señal del sistema de medida
- Informar al servicio postventa


Error description 2733

Error message

Demasiadas columnas

Cause of error

Al editar la estructura de una tabla de libre definición se ha intentado introducir más de las 30 columnas permi- tidas.

Error correction

Borrar las columnas que sobren.


Error description 2734

Error message

Ninguna columna de eje selecc.

Cause of error

Al editar una tabla de palets se ha pulsado la tecla de aceptar posición actual y la softkey VALOR ACTUAL, a pesar de que el cursor no estaba situado en una columma de eje.

Error correction

Usar las teclas de flecha derecha/izquierda para selec- cionar la columna de eje que se desee.


Error description 2735

Error message

M128 no permitida

Cause of error

Se ha intentado arrancar una ejecución de frase con un programa que contiene la función auxiliar M128.

Error correction

Borrar M128 del programa.


Error description 2736

Error message

¿Ningún fichero .TAB abierto?

Cause of error

Se ha intentado escribir en una tabla con FN27 o leer de una tabla con FN128, a pesar de no tener ninguna tabla abierta.

Error correction

Abrir la tabla que se desee con FN26.


Error description 2737

Error message

TAB:nombre campo demasiado largo

Cause of error

En una función FN27 o FN28 se ha introducido un nombre de campo demasiado largo.

Error correction

Utilizar un nombre de campo con un máximo de 8 caracteres.


Error description 2738

Error message

TAB: campo no numérico

Cause of error

Se ha intentado utilizar una función FN27 o FN28 para leer o escribir de un campo no numérico.

Error correction

Las operaciones de lectura y escritura sólo son posibles con campos numéricos.


Error description 2739

Error message

TAB: demasiados nombres de campo

Cause of error

En una función FN27 o FN28 se han introducido más de 8 nombres de campo.

Error correction

Utilizar un máximo de 8 nombres de campo.


Error description 2741

Error message

Por favor, espere hasta que
el TNC haya escrito todos los
datos en el disco duro.

Cause of error

Bitte warten Sie bis die TNC alle Daten auf die Festplatte geschrieben hat.

Error correction

Jetzt können Sie ausschalten.


Error description 2743

Error message

CC%d error suma de comprobación FS

MC error suma de comprobación S

Cause of error

Error en la suma de comprobación a causa de datos erróneos.

Error correction

Informar al servico postventa.


Error description 2745

Error message

Pos. de referencia %.2s incorrecta

Cause of error

1) Señal del impulso de referencia distorsionada (pantalla de masa).
2) Determinación de la posición via pista Z1 errónea.
3) Número de impulsos del encoder incorrecto.

Error correction

1) Tomar medidas para la eliminación de la distorsión.
2) Informar al servicio postventa.
3) Informar al servicio postventa, tomar medidas para la eliminación de la distorsión, comprobar tabla del motor.


Error description 2746

Error message

Introducción errónea MP%u

Cause of error

El valor introducido para el parámetro de máquina MP2180 (frecuencia PWM) es erróneo.

Error correction

Modificar MP2180 (frecuencia PWM).


Error description 2747

Error message

Línea protegida ante escritura

Cause of error

Se ha intentado modificar o borrar una línea protegida ante escritura.

Error correction

La protección ante escritura sólo puede cancelarse a través de un determinado código. Si es necesario, póngase en contacto con el fabricante de la máquina.


Error description 2748

Error message

Ciclo de med.: M114 no permitida

Cause of error

Se ha intentado ejecutar un ciclo de medición estando activa M114.

Error correction

Utilizar M115 para desactivar M114 antes de ejecutar el ciclo de medición.


Error description 2749

Error message

Ciclo de med.: M128 no permitida

Cause of error

Se ha intentado ejecutar un ciclo de medición estando activa M128.

Error correction

Utilizar M129 para desactivar M128 antes de ejecutar el ciclo de medición.


Error description 2750

Error message

M114, M128, 3DROT no permitidas

Cause of error

Se ha intentado ejecutar la función M138, a pesar de que una de las funciones M114, M128 o la inclinación del plano de mecanizado estaba activa.

Error correction

Antes de ejecutar M138:
- desactivar M114 con M115,
- desactivar M128 con M129, o
- desactivar ciclo 19


Error description 2752

Error message

MP: introducción contradictoria

Cause of error

Se ha introducido un valor de parámetro de máquina que no coincide con el valor que el fabricante de la máquina ha determinado como ajuste por defecto.

Error correction

Para aceptar el ajuste por defecto, pulsar tecla ENT. Para aceptar el valor dado por Vd., pulsar tecla NO ENT.


Error description 2757

Error message

Buffer de comando desbordado

Cause of error

La CC no pudo ejecutar demasiados comandos de la MC.

Error correction

Informar al servicio postventa.


Error description 2758

Error message

Comando no se corresponde

Cause of error

El comando recibido en la CC como Echo no se corresponde con el comando enviado por la MC.

Error correction

Informar al servicio postventa.


Error description 2759

Error message

CC%d comando no reconocido

Cause of error

El comando no fue reconocido por el CC tras transcurrir 200 ms.

Error correction

Informar al servicio postventa.


Error description 2760

Error message

Función FS no ejecutada

Cause of error

No se han ejecutado una o varias funciones FS dentro de un ciclo.

Error correction

Informar al servicio postventa.


Error description 2768

Error message

MC tecla validación volante pulsada

Cause of error

La tecla de validación del volante ha sido pulsada. Mediante MP7640 se seleccionó un volante erróneo.

Error correction

- Comprobar las teclas de validación.
- Ajustar correctamente los parámetros de máquina.
- Informar al servicio postventa.


Error description 2769

Error message

Borrado ciclo incompleto

Cause of error

Aviso informativo de que el TNC ha borrado un ciclo incompleto.


Error description 2770

Error message

Memoria intermedia vacía

Cause of error

Se intentó introducir una frase desde la memoria intermedia, a pesar de que ésta está vacía.

Error correction

Antes de poder insertar nada, llenar la memoria intermedia:
- borrar la frase a copiar con la tecla DEL.
- editar la frase a copiar.


Error description 2771

Error message

Sin permiso de escritura

Cause of error

Se ha seleccionado para su edición un fichero protegido contra escritura.

Error correction

Antes de editar, eliminar la protección contra escritura:
Intoducir el número de clave 86357.


Error description 2772

Error message

Borrar contexto complet.: NO ENT

Cause of error

Al editar se ha intentado borrar una palabra, que es un elemento de una función requerido obligatoriamente.

Error correction

Pulsar NO ENT para borrar la función completamente, pulsando la tecla END se interrumpe el proceso de borrado.


Error description 2773

Error message

Modific. contexto no permitida

Cause of error

Se ha intentado activar otro contexto durante el transcurso de una secuencia de diálogo.

Error correction

Continuar el diálogo o borrar la frase completamente e introducirla con un nuevo contexto.


Error description 2774

Error message

Coordenadas polares no admitidas

Cause of error

Con la tecla P se ha intentado iniciar la introducción de coordenadas polares, a pesar de que para la función actualmente activa éstas no son programables.

Error correction

Programar la función activa con coordenadas cartesianas o utilizar otra función que permita la introducción de coordenadas polares.


Error description 2775

Error message

Para cambiar contexto: pulse ENT

Cause of error

Se ha intentado modificar un iniciador de contexto al que pertenecen todavía otros elementos de la frase actual.

Error correction

Borrar primero los elementos antes de cambiar el iniciador de contexto.


Error description 2776

Error message

Intr. no admitida como contexto

Cause of error

Se ha introducido una función con la cual no puede ser iniciado ningún contexto.

Error correction

Introducir sólo las funciones permitidas.


Error description 2777

Error message

Comprobar número de paréntesis

Cause of error

Se ha intentado finalizar con paréntesis una frase de parámetros Q, en la que el número de "Abrir paréntesis(" no es igual al número de "Cerrar paréntesis)".

Error correction

Introducir los paréntesis que falten.


Error description 2819

Error message

Datos erróneos de CC%d

Cause of error

Error de software.

Error correction

Informar al servicio postventa.


Error description 2820

Error message

Desv. pos. MC demas. grande %.2s

Cause of error

La desviación de la posicióm alcanzada entre el sistema de medida de velocidad y el de posición es mayor que el valor de MP640.x
- demasiada diferencia entra la posición calculada desde los impulsos del sistema de medida y los impulsos del sistema de medida de velocidad
- en una primera puesta en marcha: estandarización errónea de los impulsos del sistema de medida de velocidad (p.ej., se ha introducido una falsa inclinación del cabezal)
- demasiada holgura mecánica
- acoplamiento, engranaje, etc. defectuosos
- correas rotas

Error correction

- desconectar y conectar el control
- comprobar M640.x, M642.x
- en una primera puesta en marcha: comprobar la estandarización de los impulsos del sistema de medida de velocidad (p.ej., introducir una correcta inclinación del cabezal)
- controlar la holgura mecánica
- reparar acoplamiento, engranaje, etc.
- renovar correas
- Informar al servicio postventa


Error description 2821

Error message

Ningún valor posic. desde CC%d

Cause of error

Dentro de un determinado intervalo de tiempo el CC no ha enviado ningún valor de posición al MC.

Error correction

- Apagar y encender el control de nuevo.
- Informar al servicio postventa.


Error description 2822

Error message

Ningún valor posic. MC a CC%d

Cause of error

El MC no debe enviar ningún valor de posición al CC.

Error correction

- Apagar y encender el control de nuevo.
- Informar al servico postventa.


Error description 2823

Error message

Ejes chequ. MC/CC%d desiguales

Cause of error

Estado contradictorio del valor de la posición registrada en el MC y CC.

Error correction

- Apagar y encender el control de nuevo.
- Informar al servicio postventa.


Error description 2824

Error message

Calibrar TT en plano inclinado

Cause of error

Estando activo un plano de mecanizado inclinado se ha intentado ejecutar un ciclo para la medición de herra- mienta sin tener en cuenta que el palpador no ha sido calibrado estando activo el plano de mecanizado inclinado.

Error correction

Ejecutar el ciclo de calibración 30 para plano de mecani- zado inclinado activo.


Error description 2825

Error message

Calibrar TT en plano no inclin.

Cause of error

Se ha intentado ejecutar un ciclo para la medición de herramienta sin tener en cuenta que el palpador fue cali- brado por última vez estando activo un plano de mecanizado inclinado.

Error correction

Ejecutar el ciclo de calibración 30 para plano de mecani- zado no inclinado.


Error description 2826

Error message

TT no paralelo a eje herramienta

Cause of error

Se ha intentado ejecutar un ciclo para la medición de herramienta, sin tener en cuenta que el eje del palpador no es paralelo al eje de la herramienta.

Error correction

Posicionar los ejes de tal forma que el eje del palpador y el eje de la herramienta transcurran paralelos.


Error description 2827

Error message

Proceso de frenado erróneo %.2s

Cause of error

El proceso de frenado fue iniciado con retardo o no se ha ejecutado.

Error correction

- conectar de nuevo la tensión de potencia
- Informar al servicio postventa


Error description 2828

Error message

T. bucle control pos. muy corto

Cause of error

El espacio de tiempo para el control de la posición es demasiado corto. Éste puede incrementarse mediante el parámetro MP7600.0.

Error correction

- Incrementar en 1 el valor introducido para MP7600.0.
- Informar al servicio postventa.


Error description 2829

Error message

Introducir Q247 diferente de 0

Cause of error

En un ciclo de medición se ha introducido en el parámetro Q247 un paso angular de 0.

Error correction

Introduzca un paso angular (Q247) diferente de 0.


Error description 2830

Error message

Introducir Q247 mayor que 5

Cause of error

En un ciclo de medición se ha introducido en el parámetro Q247 un paso angular menor que 5 grados.

Error correction

Introducir un valor mayor que 5 grados para el paso angular (Q247) para asegurar una alta precisión en la medición.


Error description 2831

Error message

Versión fich. Include %d defect.

Cause of error

- Número de versión diferente de un fichero Include llamado en MC y CC.
- Error de software interno

Error correction

- Comprobar la versión de software
- Informar al servicio postventa


Error description 2834

Error message

EnDat defectuoso %X %.2s

Cause of error

El sistema de medida de posición con interfaz EnDat es defectuoso. El código de error tiene el siguiente significado:
0000001 Iluminación defectuoda
0000010 Amplituid de la señal demasiado pequeña
0000100 Valor de posición erróneo
0001000 Tensión de alimentación demasiado alta
0010000 Tensión de alimentación demasiado baja
0100000 reservado
1000000 Tensión de la batería demasiado pequeña (se requiere un cambio de batería)
- Sistema de medida sucio o defectuoso
- generador de impulsos del motor sucio o defectuoso
- conector de señal: mal contacto o penetración de humedad
- cabezal desajustado (distancia, paralelidad)
- cable de señal defectuoso
- entrada del sistema de medida en el control defectuosa

Error correction

Informar al servicio postventa


Error description 2837

Error message

Frase FK no fue traducida

Cause of error

La traducción automática FK no es posible con Start NC.
La sección FK puede estar situada al final del programa.

Error correction

- Ejecutar primero el programa en el modo de funcionamiento Memorizar/Editar programa.
Incrementar el valor introducido en MP 7229.1 (valor máximo: 9999).


Error description 2849

Error message

Conectar cabezal

Cause of error

Con las puertas de protección A/S abiertas se pulso para el arranque sólo la tecla de inicio del cabezal sin la tecla de confirmación.

Error correction

Pulsar al tecla de arranque del cabezal y la tecla de confirmación.


Error description 2853

Error message

Control sincronización %.2s

Cause of error

La posición de dos ejes sincronizados difiere en un valor mayor que el definido en el parámetro de máquina MP855.

Error correction

- Disminuir el avance de mecanizado, aumentar las revoluciones.
- Eliminar potenciales fuentes de vibración.
- Si ocurre con frecuencia, informar al servicio postventa.


Error description 2854

Error message

8092 Tiempo cic. cont. pos. err.

Cause of error

- MC envía tiempos de ciclo erróneos para el controlador de posición CC.
- Ha ocurrido un error de hardware.

Error correction

- Informar al servicio postventa
- Comprobar parámetro de máquina 7600.x
- Cambiar tarjeta de control digital


Error description 2858

Error message

Sin permiso para test

Cause of error

La posición del interruptor con llave no permite una compro-bación de los ejes. El estatus "no comprobado" se mantiene invariable.

Error correction

Colocar el interruptor con llave en la posición correcta y reiniciar el proceso de comprobación.


Error description 2868

Error message

TT: Pre-posicionar los ejes

Cause of error

Se ha intentado iniciar la medición de herramienta a pesar de que las coordenadas REF de uno o más ejes rotativos (o ejes paralelos) no concuerdan con las coordenadas que están definidas en los parámetros de máquina 6586.x.

Error correction

En el modo de funcionamiento manual posicionar los ejes rotativos y/o paralelos de tal forma que las coordenadas REF de los ejes rotativos (o paralelos) concuerden con los valores de los parámetros de máquina. A continuación reiniciar el
programa de medición.


Error description 2869

Error message

9800 CC%d comando MC desconoc. %u

Cause of error

- Comando MCU no admisible para este hardware
- Comando MCU no permitido en este momento
- 0 = código de comando erróneo > 255
- 1...255 = código de comando falso o no admisible
- Error de software interno.

Error correction

- Informar al servicio postventa
- Comprobar la versión de software


Error description 2870

Error message

8086 Palpación ya activa

Cause of error

Error de software interno

Error correction

- Informar al servicio postventa
- Comprobar la versión de software


Error description 2874

Error message

8B50 Módulo de eje %.2s no listo

Cause of error

- relé de seguridad no aplicado (p.ej., conector X71 y X 72 en UV, X73 en tarjeta enchufable de HEIDENHAIN para Simodrive)
- cable PWM de bus roto
- interfaz PWM al control defectuoso
- módulo de eje defectuoso
- sin liberación del impulso para la etapa de potencia

Error correction

- Informar al servicio postventa
- Cambiar la etapa de potencia
- cambiar la tarjeta enchufable HEIDENHAIN para Simodrive
- cambiar cable PWM de bu


Error description 2876

Error message

8BC0 Corriente motor %.2s excesiva

Cause of error

- se ha seleccionado un motor o un módulo de potencia erróneo
- Cabezal U/f: pendiente de la rampa demasiado alta
- Etapa de potencia defectuosa
- cable del motor defectuoso (cortocircuito)
- cable del motor defectuoso (cortocircuito, toma de tierra)
- penetración de humedad en el motor

Error correction

- Informar al servicio postventa
- ¿se ha seleccionado un motor o un módulo de potencia correcto?
- Cabezal U/f: ajustar de nuevo la pendiente de la rampa (OEM)
- Comprobar la toma de tierra o la existencia de cortocircuito en el motor y en el cable del motor
- Cambiar la etapa de potencia


Error description 2880

Error message

C002 Comando MC no válido

Cause of error

Error de software interno

Error correction

- Informar al servicio postventa
- Comprobar la versión de software


Error description 2881

Error message

C003 Reloj sist. MC desig. CC%d

Cause of error

- Error de hardware (generador de cuarzo)
- Error de software interno

Error correction

- Informar al servicio postventa
- Cambiar la pletina del regulador o la pletina principal
- Comprobar la versión de software


Error description 2883

Error message

C001 Error no definido

Cause of error

Error de software interno

Error correction

- Informar al servicio postventa
- Comprobar la versión de software


Error description 2885

Error message

C007 Tensión DC-link muy baja

Cause of error

- Alimentación de red interrumpida
- Inversor defectuoso

Error correction

- Comprobar la alimentación de red
- Informar al servicio postventa
- Comprobar el inversor


Error description 2886

Error message

C009 Sobrepaso de stack

Cause of error

- Error interno de software

Error correction

- Informar al servicio postventa
- Comprobar la versión de software


Error description 2887

Error message

C00A Error señal triangular PWM

Cause of error

- Error de hardware: La señal triangular no oscila o lo hace con una frecuencia incorrecta

Error correction

- Informar al servicio postventa
- Cambiar la tarjeta de control


Error description 2888

Error message

C00B Memor. trabajo insuficiente

Cause of error

- Error de software interno

Error correction

- Informar al servicio postventa
- Comprobar la versión de software


Error description 2890

Error message

C00E Sobrep. tiempo soft. compr.

Cause of error

- Error de software interno o error de hardware

Error correction

- Informar al servicio postventa
- Comprobar la versión de software
- Cambiar la tarjeta de control


Error description 2891

Error message

C00F Error temporizador software

Cause of error

- Error de software interno

Error correction

- Informar al servicio postventa
- Comprobar la versión de software


Error description 2893

Error message

C012 Error tie. cic. contr. pos.

Cause of error

- MC suministra un tiempo de ciclo erróneo para el controlador de posición CC
- Error de hardware

Error correction

- Informar al servicio postventa
- Comprobar parámetro de máquina 7600.0
- Cambiar la tarjeta de control


Error description 2894

Error message

C013 Error frecuencia PWM

Cause of error

- La frecuencia PWM introducida en MP2180 se encuentra fuera del rango de introducción permitido
- Se han seleccionado frecuencias PWM que no pueden combinarse entre si

Error correction

- Informar al servicio postventa
- Comprobar MP2180


Error description 2895

Error message

C110 Modelo motor %.2s desconocido

Cause of error

- Error en MP2200.x o en la tabla del motor
- Hay un error de software interno

Error correction

- Informar al servicio postventa
- Comprobar MP2200.x y tabla del motor
- Comprobar la versión de software


Error description 2896

Error message

C140 Pares polos excesivo %.2s

Cause of error

- Valor introducido incorrecto en la tabla del motor

Error correction

- Informar al servicio postventa
- Comprobar la tabla del motor


Error description 2897

Error message

C150 Error corriente campo %.2s

Cause of error

- Valor introducido incorrecto en la tabla del motor

Error correction

- Informar al servicio postventa
- Comprobar la tabla del motor


Error description 2898

Error message

C160 Plan part. encod.motor %.2s

Cause of error

- El periodo de división medido no concuerda con el valor introducido en la tabla del motor

Error correction

- Informar al servicio postventa
- Comprobar la tabla del motor (número de impulsos)
- Comprobar el motor


Error description 2899

Error message

C170 Error const.tiempo rotor %.2s

Cause of error

- La constante del tiempo del rotor calculada a partir de la tabla del motor no es válida

Error correction

- Informar al servicio postventa
- Comprobar la tabla del motor


Error description 2900

Error message

C180 Error revoluc. nominal %.2s

Cause of error

- Valor introducido incorrecto en la tabla del motor

Error correction

- Informar al servicio postventa
- Comprobar la tabla del motor


Error description 2901

Error message

C1D0 Tensión sensor corriente %.2s

Cause of error

- Valor introducido incorrecto en la tabla del módulo de potencia

Error correction

- Informar al servicio postventa
- Comprobar la tabla del módulo de potencia


Error description 2902

Error message

C1E0 Imax de módulo potencia %.2s

Cause of error

- Valor introducido incorrecto en la tabla del módulo de potencia

Error correction

- Informar al servicio postventa
- Comprobar la tabla del módulo de potencia


Error description 2903

Error message

C210 Tmax tabla motor %.2s

Cause of error

- Valor introducido para la temperatura incorrecto en la tabla del motor

Error correction

- Informar al servicio postventa
- Comprobar la tabla del motor


Error description 2905

Error message

C240 Mód. potenc. interno %.2s

Cause of error

- Valor introducido incorrecto en la tabla del módulo de potencia

Error correction

- Informar al servicio postventa
- Comprobar la tabal del módulo de potencia


Error description 2906

Error message

C250 Inominal motor errónea %.2s

Cause of error

- Valor introducido incorrecto en la tabla del motor

Error correction

- Informar al servicio postventa
- Comprobar la tabla del motor


Error description 2907

Error message

C260 Error Imax motor %.2s

Cause of error

- Valor introducido incorrecto en al tabla del motor

Error correction

- Informar al servicio postventa
- Comprobar la tabla del motor


Error description 2908

Error message

C270 Error Nmax motor %.2s

Cause of error

- Valor introducido incorrecto en la tabla del motor

Error correction

- Informar al servicio postventa
- Comprobar la tabla del motor


Error description 2909

Error message

C280 Error ángulo campo %.2s

Cause of error

- Valor introducido incorrecto en MP2340.x o MP2350.x

Error correction

- Informar al servicio postventa
- Comprobar valor introducido MP2340.x / MP2350.x


Error description 2910

Error message

C290 Error Uz %.2s

Cause of error

- Valor introducido incorrecto en MP2190 (tensión del circuíto intermedio Uz)

Error correction

- Informar al servicio postventa
- Comprobar valor introducido en MP2190


Error description 2911

Error message

C2A0 Entrada sistema medida %.2s

Cause of error

- Valor introducido incorrecto en MP112.x o MP113.x (encoder de velocidad)
- Error interno de software

Error correction

- Informar al servicio postventa
- Comprobar valor introducido en MP112.x / MP113.x
- Comprobar la versión de software


Error description 2912

Error message

C2B0 Salida PWM %.2s

Cause of error

- Valor introducido incorrecto en MP120.x o MP121.x (salida valor nominal revoluciones)
- Error de software interno

Error correction

- Informar al servicio postventa
- Comprobar valor introducido en MP120.x / MP121.x
- Comprobar la versión de software


Error description 2913

Error message

C2C0 Parámetro Band-pass %.2s

Cause of error

- Valor introducido incorrecto en MP2540.x, MP2541, MP2550.x o MP2551
- Error de software interno

Error correction

- Informar al servicio postventa
- Comprobar valores introducidos en MP2540.x, MP2541, MP2550.x y MP2551


Error description 2916

Error message

C330 Temp. motor demas. alta %.2s

Cause of error

- Cable del generador de impulsos del motor defectuoso
- Cable del sensor de temperatura defectuoso
- conector de señal: mal contacto o penetración de humedad
- penetración de humedad en el motor

Error correction

- dejar enfriar el inversor
- Informar al servicio postventa
- sustituir el cable del generador de impulsos del motor
- medir el sensor de temperatura


Error description 2917

Error message

C340 Compon. cont. desconoc. %.2s

Cause of error

- Error de parámetro en eje activo: MP112/113 = 0- Hardware defectuoso (CC)
- Sistema de medición del motor defectuoso
- Versión de software errónea

Error correction

- Comprobar los parámetros de máquina (MP112/113)
- Comprobar la versión de software
- Conectar motor en otra entrada del sistema de medición
- Cambiar la pletina del regulador
- Informar al servicio postventa


Error description 2918

Error message

C350 Módulo eje %.2s no listo

Cause of error

- relé de seguridad no aplicado (p.ej., conector X71 y X 72 en UV, X73 en tarjeta enchufable de HEIDENHAIN para Simodrive)
- cable PWM de bus roto
- Interrupción en el armario eléctrico
- módulo de eje defectuoso
- interfaz PWM al control defectuoso
- sin liberación del impulso para el módulo del eje
- Uz demasiado grande
- Alimentación 5V demasiado baja
- Inversor no preparado
- Pletina de regulación del motor defectuosa
- cable PWM defectuoso
- Impulsos parásitos

Error correction

- Informar al servicio postventa
- Comprobar el impulso de control y el cableado para la liberación del impulso
- Comprobar Uz
- con etapa de potencia no regenerativa: ¿está conectada la resistencia de frenado?
- con etapa de potencia regenerativa: ¿está conectada la regeneración?
- comprobar la toma a tierra y el apantallado del cable
- Cambiar la etapa de potencia
- en controles P: cambiar tarjeta interfaz
- Cambiar la pletina de regulación del motor


Error description 2919

Error message

C370 Desv. ang. encod.motor %.2s

Cause of error

- Encoder del motor defectuoso
- cable del generador de impulsos del motor defectuoso
- conector de señal: mal contacto o penetración de humedad
- penetración de humedad en el motor
- Pletina de regulación del motor defectuosa

Error correction

- Informar al servicio postventa
- Comprobar el encoder del motor y las conducciones de alimentación
- Cambiar la pletina del regulador


Error description 2920

Error message

C380 Motor %.2s no regulable

Cause of error

- cable del generador de impulsos del motor defectuoso
- Motor defectuoso
- reacciona la supervisión I2t
- conector de señal: mal contacto o penetración de humedad
- penetración de humedad en el motor
- freno del motor cerrado

Error correction

- Comprobar el cableado del motor
- Informar al servicio postventa
- comprobar el cable del generador de impulsos del motor y el motor
- Comprobar el registro introducido en la tabla del motor
- comprobar la supervisión I2t (MP2302.x)


Error description 2921

Error message

C390 Error sonda digital 3D %.2s

Cause of error

- Error de software interno
- Error de hardware (pletina de regulación)

Error correction

- Informar al servicio postventa
- Cambiar la pletina de regulación del motor
- Comprobar la versión de software


Error description 2922

Error message

C3A0 Pos. refer. %.2s incorrecta

Cause of error

- Seleccionado motor incorrecto (MP2200)
- Error en la toma de tierra en el cable del encoder del motor (interferencias en Ref)
- Encoder del motor defectuoso

Error correction

- Informar al servicio postventa
- Comprobar la selección de motor (MP2200)
- Comprobar el cableado del encoder del motor (toma de tierra)
- Cambiar el motor


Error description 2924

Error message

C3C0 Corrie.motor %.2s demas. alta

Cause of error

- Parámetro del regulador de tensión incorrecto
- Parámetro incorrecto en la tabla del motor
- Etapa de potencia defectuosa
- cable del motor defectuoso
- Motor defectuoso
- penetración de humedad en el motor
- Pletina de regulación del motor defectuosa

Error correction

- Informar al servicio postventa
- ¿se ha seleccionado un motor o un módulo de potencia correcto?
- Comnprobar el ajuste del regulador de corriente
- comprobar la existencia de cortocircuito en el motor y en el cable del motor
- Cambiar la pletina de regulación o la etapa de potencia


Error description 2925

Error message

C3D0 Componente PWM defect. %.2s

Cause of error

- Error interno de software

Error correction

- Informar al servicio postventa
- Cambiar la tarjeta de control


Error description 2926

Error message

C3E0 Error Unominal motor %.2s

Cause of error

- Tensión nominal del motor fuera de los límites de introducción permitidos

Error correction

- Informar al servicio postventa
- Comprobar el valor introducido en la tabla del motor


Error description 2927

Error message

D000 CC%d área DP RAM %d

Cause of error

- Error de software interno
1...255 = número de area

Error correction

- Informar al servicio postventa
- Comprobar la versión de software


Error description 2928

Error message

E001 Estatus NR1/NR2 desigual

Cause of error

- Entrada NR2 mal conectada
- Error de software interno

Error correction

- Informar al servicio postventa
- Comprobar el cableado
- Comprobar la versión de software


Error description 2930

Error message

E003 Módulo PLC 9169 ilegal

Cause of error

- Módulo PLC 9169 utilizado en software SG (prohibido)
- Error de software

Error correction

- Informar al servicio postventa
- Comprobar el programa PLC
- Comprobar la versión de software


Error description 2933

Error message

E008 Velocidad SRG demas. alta

Cause of error

- Revoluciones SRG sobrepasadas
- En modo de funcionamiento (SBH) no paro de máquina

Error correction

Informar al servicio postventa


Error description 2934

Error message

E009 Gama incorrecta

Cause of error

- Error de software interno

Error correction

- Informar al servicio postventa
- Comprobar la versión de software


Error description 2935

Error message

E00A Error parám. máquina seg.

Cause of error

- Encontrada suma de comprobación Crc incorrecta y transferida a través de la memoria de parámetros SG.
- Error de comunicación MC <-> CC
- software CC incorrecto
- Error de hardware (memoria defectuosa)
- Error de software

Error correction

- Informar al servicio postventa


Error description 2938

Error message

B800 CC%d entrada seg. %d no iguales

Cause of error

- Entrada de seguridad del CCU distinta en >400 ms que la entrada de seguridad del MCU.
- Nivel distinto en la entrada del módulo de seguridad:
0 = configuración eje A1/A2
1 = configuración eje B1/B2
2 = -- (LIBRE)
3 = tecla de habilitación del panel de máquina
4 = contestación desconexión
5 = -- (sólo CC: Stop NC)
6 = -- (sólo CC: Stop cabezal)
7 = tecla de habilitación del volante
8 = velocidad reducida segura ejes/cabezal
9 = -- (libre)
10 = velocidad reducida segura ejes auxiliares
11 = modo de funcionamiento 3 (contacto de llave 1,
pos3) (parada de funcionamiento segura ejes/cabezal)
12 = -- (libre)
13 = tecla de habilitación en el cambiador de herramientas
14 = -- (sólo CC: tecla de máquina activa)
15 = -- (sólo CC: máquina ON)
16 = -- (sólo CC: parada NC + cabezal)
17 = activar soltar sujeción de herramienta
18 = modo de funcionamiento 2 contacto de llave 1,Pos2)
19 = modo de funcionamiento 4 contacto de llave 2)
- Error de cableado X65, X66 (,X67)
- Módulo de seguridad defectuoso

Error correction

- Informar al servicio postventa
- Comprobar cableado X65, X66 (,X67)
- Cambiar el módulo de seguridad


Error description 2939

Error message

E120 CC error llamada func. segur.

Cause of error

- Error de software interno

Error correction

- Informar al servicio postventa
- Comprobar la versión de software


Error description 2940

Error message

AC00 Amplitud CC demasiado grande %.2s

Cause of error

La amplitud de la señal del sistema de medida es demasiado grande o la señal para la contaminación está activa.
- ajuste erróneo del cabezal al sistema de medida de posición, espacio para ventilación demasiado pequeño (sistemas de medida abiertos)
- tensión de alimentación demasiado alta.

Error correction

- Comprobar la amplitud de la señal del sistema de medida
- Informar al servicio postventa


Error description 2941

Error message

E140 Corrien.motor %.2s no 0

Cause of error

- En el test de de borrado de impulsos, la corriente medida es demasiado alta.
- Uno de los canales de conmutación "-AP1.x", "-SH1AB", "-AP2.x" o "-SH2.WD" no está efectivo

Error correction

- Comprobar el cableado
- Informar al servicio postventa


Error description 2945

Error message

M91/M92 no permitido

Cause of error

- Estando activos el plano de mecanizado inclinado y la compensación del radio de la herramienta se ha intentado la aproximación con M91 o M92 a una posición fija de máquina,
- Estando activos el plano de mecanizado inclinado y M112 se ha intentado la aproximación con M91 o M92 a una posición fija de máquina,
- Se han programado en un programa frases de desplazamiento con M91 y M92 estando activos ajustes del programa globales.
- Se ha intentado filtrar un programa que contiene frases NC con M91 y M92.

Error correction

- Aproximarse a posiciones fijas de máquina estando activo el plano de mecanizado inclinado sólo es posible con interpolación lineal y con la compensación del radio de la herramienta inactiva.
- Con M112 activo no es posible aproximarse a posiciones fijas de máquina estando activo el plano de mecanizado inclinado.
- Anular los ajustes de programa globales, para poder ejecutar frases de desplazamiento con M91 o M92.
- Los programas a filtrar no pueden contener ninguna frase NC con coordenadas fijas de mäquina (M91/M92).


Error description 2969

Error message

Falta valor obligatorio

Cause of error

Se ha intentado guardar un bloque NC a pesar de que no se han introducido todos los valores obligatorios para los elementos programados en el bloque

Error correction

Introducir el bloque NC con todos los datos obligatorios. Si es necesario, consultar el modo de empleo


Error description 2993

Error message

Dirección internet errónea

Cause of error

Al pulsar la softkey Service/Support ON/OFF, se comprobó que no se ha introducido ninguna dirección de internet (o se ha introducido una incorrecta) bajo la palabra clave SERVICE.REQUEST.HOST/SUPPORT.REQUEST.HOST en el fichero OEM.SYS.

Error correction

Contrastar la dirección de internet con el fabricante de la máquina.


Error description 2995

Error message

Despl. pto. cero PLC no permit.

Cause of error

Durante el retorno al contorno se ordenó desde el PLC un desplazamiento del punto cero PLC no permitido.

Error correction

Si el error persiste: solicitar al fabricante de la máquina la modificación del programa PLC.


Error description 2996

Error message

Conmutación campo no permitida

Cause of error

Durante el retorno al contorno se ordenó desde el PLC una conmutación del campo de desplazamiento no permitida.

Error correction

Si el error persiste: solicitar al fabricante de la máquina la modificación del programa PLC.


Error description 3002

Error message

Funcionam. especial no permitido

Cause of error

El número clave 561320 no tiene ninguna función debido a que el funcionamiento especial para el cabezal no ha sido habilitado por el fabricante de la máquina.

Error correction

- Comprobar MP560
- Informar al servicio postventa


Error description 3006

Error message

¡Ejecutar cambio de herramienta!

Cause of error

Se ha intentado ejecutar una función de palpación a pesar de que no hay ningún palpador activo. El parámetro de máquina 7411, bit 2 está fijado de tal forma que los datos de calibración se toman de la tabla de herramienta TOOL.T.

Error correction

Llamar al palpador con TOOL CALL (ISO: T), llamar al eje del palpador y ejecutar de nuevo la función de palpación.


Error description 3011

Error message

8B60 Desconex. por sobrecarga %.2s

Cause of error

- Ha reaccionado en el inversor la supervisión de bajo voltaje, de temperatura o de cortocircuito de un IGBT.

Error correction

- Dejar enfriar el inversor
- Informar al servicio postventa
- Comprobar la compensación del regulador de corriente
- Comprobar la conexión del motor ante cortocircuitos
- Comprobar el motor de cortocircuitos entre espiras
- Cambiar la etapa de potencia


Error description 3012

Error message

M120 LA no permitido

Cause of error

Se ha utilizado la función M120 con fresado periférico con corrección de radio activa.

Error correction

M120 no está permitida con esta función. Borrar M120 del programa.


Error description 3013

Error message

Interpol. circular no permitida

Cause of error

Fresado periférico sólo permitido en frases de interpolaciónlineal L (ISO: G00, G01) o LP (ISO: G10, G11).

Error correction

Modificar el programa NC.


Error description 3025

Error message

¡Línea de palet bloqueada!

Cause of error

Se ha intentado ejecutar una línea de palets bloqueada.

Error correction

Para ejecutar, levantar el bloqueo o trabajar con la línea siguiente. Dado el caso, consultar el manual de la máquina.


Error description 3026

Error message

¡Corrección de radio imposible!

Cause of error

El TNC no puede ejecutar ninguna corrección de radio sobre el contorno programado. Posible causa: Se han programado dos conexiones tangenciales consecutivas mediante interpolaciones lineales.

Error correction

Corregir el contorno.


Error description 3055

Error message

Intr. modo fresado Q351 dif. a 0

Cause of error

En un ciclo de mecanizado no se ha definido ningún modo de fresado (paralelo/contramarcha).

Error correction

Definir el modo de fresado con fresado paralelo = 1 ó fresado contramarcha = -1.


Error description 3063

Error message

3DROT: No existe descripción

Cause of error

En la tabla de asignación de descripciones cinemáticas se ha guardado un nombre de fichero o un camino erróneo de una descripción cinemática.

Error correction

- Corregir el camino o el nombre del fichero en la tabla de asignación.
- Copiar la descripción cinemática en el directorio correcto.


Error description 3065

Error message

Resetear M114, M128 o CYCL19

Cause of error

Se ha intentado activar una descripción cinemática estando activa una de las funciones M114, M128 o el ciclo Inclinar plano de mecanizado.

Error correction

Previamente a la selección de una nueva descripción cinemática, resetear todas las funciones 3DROT activas.


Error description 3081

Error message

Reducir profundidad de roscado

Cause of error

La profundidad de roscado programada más un tercio del paso de rosca es mayor que la profundidad de taladrado o de erosión.

Error correction

Programar la profundidad de roscado menor en un tercio por el paso de la rosca que la profundidad de taladrado.


Error description 3187

Error message

Ningún fichero PNT seleccionado

Cause of error

Se ha llamado con CYCL CALL PAT un ciclo de mecanizado sin tener activada una tabla de puntos.

Error correction

Antes de CYCL CALL PAT seleccionar con SEL PATTERN una tabla de puntos.


Error description 3188

Error message

PNT: altura segur. muy pequeña

Cause of error

Se ha llamado con CYCL CALL PAT un ciclo de mecanizado e introducido en la tabla de puntos la coordenada en el eje de herramienta (altura de seguridad) demasiado pequeña.

Error correction

Introducir la altura de seguridad en la tabla de puntos mayor que la introducida en un ciclo.


Error description 3189

Error message

CYCL CALL PAT no permitido

Cause of error

Con ciclo 12 (ISO: G39) se ha declarado un programa como ciclo, habiéndose programado en dicho programa CYCL CALL PAT.

Error correction

CYCL CALL PAT no está permitido junto con ciclo 12 (ISO: G39).


Error description 3192

Error message

Realizar calibración

Cause of error

Se ha intentado realizar una medición con el ciclo 440 sin haberse relizado previamente una calibración.

Error correction

Repetir de nuevo el ciclo 440 con Q363 = 0 (calibrar).


Error description 3193

Error message

Tolerancia excedida

Cause of error

Se han sobrepasado los valores límite introducidos en la tabla de herramientas TOOL.T en la columna LTOL o RTOL.

Error correction

Comprobar los valores límite para la herramienta de calibración activa.


Error description 3199

Error message

Conmutación cabezal no permitida

Cause of error

- Durante el proceso de bloques no coincide la gama de cabezal actual con la gama de cabezal de la posición de reinicio.
- Durante el proceso de bloques no coincide el cabezal activo con el cabezal requerido en la posición de reinicio.

Error correction

- Reiniciar el proceso de bloques.
- Antes del proceso de bloques, activar la gama y/o el cabezal que se necesite en la posición de reinicio.
- Si el error persiste, informar al servicio postventa.


Error description 3205

Error message

Autoinicio no autorizado

Cause of error

Se intentó activar la función Autoinicio, a pesar de no estar habilitada por el fabricante de la máquina.

Error correction

Póngase en contacto con el fabricante de la máquina.


Error description 3206

Error message

Falta macro %.20s

Cause of error

Durante la interrupción de un programa, el TNC no pudo ejecutar una de las macros definidas por el fabricante de la máquina.

Error correction

Póngase en contacto con el fabricante de la máquina.


Error description 3214

Error message

Valores de la tabla modificados

Cause of error

Durante la ejecución del programa en el modo de funcio- maniento Memorizar/Editar se ha modificado un valor en la tabla de puntos cero o en la tabla de puntos, el cual no puede ser tomado en consideración por el TNC a causa del
precálculo de la geometría.

Error correction

Reinicializar el programa.


Error description 3216

Error message

AC20 Frecuencia CC demasiado alta %.2s

Cause of error

- En la entrada de un sistema de medida se ha sobrepasado la máxima frecuencia de entrada.
- Interferencia en la señal del encoder del motor
- Vibraciones en la máquina

Error correction

- Informar al servicio postventa
- Comprobar la conexión del encoder del motor (conexión a masa)
- Comprobar el encoder del motor
- Comprobar la frecuencia de entrada del sistema de medida
- Corregir las vibraciones


Error description 3218

Error message

Función PLC no permitida

Cause of error

Durante el procesamiento de bloques no puede ejecutarse sin error la función PLC programada en la frase que se está visualizando.

Error correction

Informar al servicio postventa.


Error description 3220

Error message

Tolerancia en MP6510 demas. baja

Cause of error

El valor de tolerancia fijado en MP6510 no puede ser alcanzado por el TT durante la medición del radio.

Error correction

- Incrementar en MP6510.1 el valor de tolerancia para la búsqueda de cuchillas con orientación del cabezal.
- Reducir la ventana de posicionamiento del cabezal en MP3420.
- Comprobar si se ha formado rebaba en el plato del palpador y eliminarla.
- Si fuera necesario, cambiar el palpador.


Error description 3221

Error message

Radio calibración demas. grande

Cause of error

Se ha introducido un radio de la herramienta demasiado grande para la herramienta de calibración.

Error correction

Corregir el radio de la herramienta de calibración en la tabla de herramientas.


Error description 3231

Error message

Falta campo PAL/PGM

Cause of error

En una tabla de palets falta la columna PAL/PGM necesaria obligatoriamente.

Error correction

Añadir la columna PAL/PGM a la tabla de palets (Softkey EDITAR FORMATO).


Error description 3232

Error message

Language load error %d

Cause of error

La versión Setup no concuerda con el software NC.

Error correction

Utilizar la versión Setup adecuada para el software NC, si es necesario, informar al servico postventa.


Error description 3234

Error message

Preselección herram. en marcha

Cause of error

El cambio de puesto para la preselección de herramienta está aún en ejecución.
El cambio de herramienta programado aún no es posible.

Error correction

Esperar hasta que el cambio de puesto esté completado. El TNC hará desaparecer por sí mismo el aviso de error. Si el aviso de error persiste tras el cambio de puesto, informar al servicio postventa del fabricante de la máquina.


Error description 3235

Error message

Avance negativo

Cause of error

Se ha definido el valor o el parámetro Q para el avance con un valor negativo. En el cálculo del avance mediante el parámetro Q ha resul- tado un valor negativo.

Error correction

Valor o parámetro Q para avance deben ser siempre introdu- cidos con valor positivo.


Error description 3236

Error message

Pos. conmut. %.2s no igual ENDAT

Cause of error

La última posición del eje memorizada no concuerda con la posición actual del encoder rotativo con interfaz EnDat.

Error correction

- Informar al servicio postventa - Comprobar MP960


Error description 3239

Error message

Software seleccionado no cargado

Cause of error

El software seleccionado no pudo ser cargado en las FLASH-ROMS. Se continuará utilizando el software vigente.

Error correction

- Transmitir de nuevo al TNC el software seleccionado
- Si el error persiste es necesaria una comprobación de los ficheros binarios. En este caso, informar al servicio postventa.


Error description 3240

Error message

E00C Error en transm. de MP3210

Cause of error

- MP3210.x incorrecto
- Versión de software MC

Error correction

- Informar al servicio postventa
- Comprobar el MP3210.x
- Comprobar la versión de software


Error description 3241

Error message

E00D Error en transm. de MP3510

Cause of error

- MP3510.x incorrecto.
- Versión de software MC

Error correction

- Informar al servicio postventa
- Comprobar el MP3510.x
- Comprobar la versión de software


Error description 3243

Error message

Ningún eje de herram. programado

Cause of error

- Hasta este punto de programa no ha sido definido ningún eje de herramienta.
- M140 requiere un eje de herramienta para desplazarse libremente.

Error correction

Programar una frase TOOL CALL y especificar el eje de herramienta (DIN/ISO: selección de plano G17 - G20).


Error description 3245

Error message

Función M no permitida

Cause of error

Las funciones auxiliares M89 ... M299 y determinadas funciones M bloquedas por el fabricante de la máquina no pueden ser ejecutadas en los modos de funcionamiento FUNCIONAMIENTO MANUAL o VOLANTE ELECTRONICO. Sólo pueden ser ejecutadas
funciones M que son emitidas al PLC.

Error correction

Introducir la función M deseada en el modo de funcio- namiento POSICIONAR CON INTRODUCCION MANUAL y pulsar la tecla de inicio NC.


Error description 3257

Error message

D100 CC%d error de software %d

Cause of error

- Error de software interno
0...255 = código para rutina/módulo de software erróneo

Error correction

- Informar al servicio postventa
- Comprobar la versión de software


Error description 3354

Error message

Función no permitida

Cause of error

Se ha intentado programar una de las funciones M114, M116, M128, M144 o el ciclo 19 estando activo uno de ellos. Estas funciones se excluyen entre sí.

Error correction

Programar siempre una sola de las funciones arriba indicadas para la transformación de coordenadas.
Desactivar la función correspondiente:
- M114 con M115
- M116 con M117
- M128 con M129
- M144 con M145
- Desactivar el ciclo 19


Error description 3356

Error message

Tabla cinemática errónea

Cause of error

- La línea seleccionada no está disponible en la tabla de asignación.
- La tabla para la descripción cinemática está vacia o no existe.
- Una columna de la tabla de asignación no existe o tiene un valor introducido incorrecto.

Error correction

- Seleccionar la línea correcta.
- Generar la tabla para la descripción cinemática o comple-tarla con los valores que falten.
- Insertar la columna que falte o corregir el valor incorrecto.


Error description 3357

Error message

Subfichero MP incorrecto

Cause of error

El subfichero de parámetros de máquina introducido en la tabla de asignación para la descripción cinemática contiene valores incorrectos.

Error correction

Corregir el subfichero de parámetros de máquina.


Error description 3441

Error message

M144 no permitida

Cause of error

Se ha intentado ejecutar la función M138 estando activa la función M144.

Error correction

Utilizar M145 para desactivar M144 antes de usar M138.


Error description 3532

Error message

Entrada incorrecta en MFUNCT.TAB

Cause of error

Se ha introducido en MFUNCT.TAB un valor o un número no válido.

Error correction

Introducir sólo Y, N, 0 ó 1 en MFUNCT.TAB.


Error description 3927

Error message

Palpación no permitida

Cause of error

Previamente al proceso de palpación, el eje de palpación activo no se ha posicionado con M114 paralelamente a un eje de la máquina.

Error correction

Posicionar el eje de palpación paralelamente a un eje en el sistema de coordenadas fijado en la máquina.


Error description 3928

Error message

M112 no permitida con M144

Cause of error

Se ha intentado activar a la vez las funciones M112 y M114 estando en movimiento los ejes basculantes.

Error correction

M112 no está permitido con esta función. Borrar M112 del programa NC.


Error description 4175

Error message

Línea palet tiene pieza acabada

Cause of error

La línea de palet bajo el cursor está marcado como pieza acabada y por ello no puede seguir siendo ejecutada.

Error correction

Seleccionar una línea de palet en la que esté introducida una pieza en bruto o una pieza mecanizada parcialmente.


Error description 4176

Error message

Falta macro de cambio fijación

Cause of error

Cambiador de fijación: Se ha iniciado un cambio de fijación aunque no se ha introducido ningún programa NC para el cambio de fijación.

Error correction

El campo "Nombre" de la línea de fijación debe indicar un programa NC propio para el cambio de la fijación.


Error description 4177

Error message

Contexto de geometría no válido

Cause of error

Durante la mecanización orientada a la herramienta desde la administración de palets se ha intentado continuar el mecanizado de una pieza con un contexto memorizado que ya no está disponible o está dañado.

Error correction

La pieza debe ser completamente mecanizada de nuevo (poner en BLANK el ESTADO W de la tabla de palets) o excluida por completo de la mecanización (poner ESTADO W en ENDED).


Error description 4181

Error message

8010 Error en transmisión LSV2

Cause of error

- Error en la transmisión de datos con el protocolo LSV2.

Error correction

- Pulsar la tecla CE para eliminar el error.
- El error no tiene efecto en las funciones del control.
- Informar al servicio postventa.


Error description 4182

Error message

8040 Temp. cuerpo refrig. UV 1xx

Cause of error

- la temperatura del disipador de calor de la fuente de alimentación UV 1xx es demasiado alta
- la temperatura en el armario eléctrico es demasiado alta
- enrejado del filtro sucio
- climatizador defectuoso en el armario eléctrico
- ventilador defectuoso en la UV
- sensor de temperatura defectuoso
- un progresivo aumento de la temperatura del disipador de calor provocará la desconexión

Error correction

- parar y dejar enfriar la máquina
- continuar trabajando con una potencia más baja (disminuir el avance)
- limpiar el enrejado del filtro
- comprobar el climatizador del armario eléctrico
- Informar al servicio postventa


Error description 4183

Error message

8041 Iz en UV 1xx excesiva

Cause of error

- la corriente del circuito intermedio de la fuente de alimentación UV 1xx es demasiado alta
- se ha sobrecargado la máquina durante el mecanizado de la pieza

Error correction

- continuar trabajando con una potencia más baja (disminuir el avance, reemplazar la herramienta roma, etc.)


Error description 4184

Error message

8060 Corr. fuga UV 1xx excesiva

Cause of error

- problema de aislamiento (p.ej., motor defectuoso, suciedad en el inversor, humedad)
- comprobar la toma de tierra de la conexión del motor

Error correction

- Informar al servicio postventa
- comprobar el motor
- comprobar el cable de potencia
- Comprobar el inversor


Error description 4185

Error message

8080 Uz UV 1xx excesiva

Cause of error

- la tensión del circuito intermedio de la fuente de alimentación demasiado grande
- resistencia de frenado defectuosa
- fuente de alimentación defectuosa (regenerativa/no regenerativa)
- interrupción en la alimentación primaria (fusibles, alambres, etc.)
- regeneración imposible

Error correction

- Informar al servicio postventa
- comprobar los parámetros de máquina (frenado de cabezal)
- comprobar la resistencia de frenado
- cambiar la fuente de alimentación
- comprobar fusibles y cableado de alimentación primaria


Error description 4190

Error message

8B20 Error orientación campo %.2s

Cause of error

- No es posible la orientación de campo a causa de particularidades mecánicas.
- Relación incorrecta entre campo eléctrico y movimiento mecánico del motor
- Error en la señal del encoder del motor
- Error en la conexión del motor
- El freno mecánico no está suelto
- No es posible la orientación de campo a causa de particularidades mecánicas.
- Relación incorrecta entre campo eléctrico y movimiento mecánico del motor
- Error en la señal del encoder del motor
- Error en la conexión del motor
- El freno mecánico no está suelto

Error correction

- Informar al servicio postventa
- Comprobar parámetros de máquina (trayecto para el número del periodo de señal, número del periodo de señal)
- Comprobar parámetros de máquina (recorrido de un giro del motor)
- En motor lineal: comprobar tabla del motor (columna STR)
- Comprobar la conexión del encoder del motor
- Comprobar la conexión del motor
- Soltar los frenos durante la orientación
- Informar al servicio postventa
- Comprobar parámetros de máquina (trayecto para el número del periodo de señal, número del periodo de señal)
- Comprobar parámetros de máquina (recorrido de un giro del motor)
- En motor lineal: comprobar tabla del motor (columna STR)
- Comprobar la conexión del encoder del motor
- Comprobar la conexión del motor
- Soltar los frenos durante la orientación


Error description 4191

Error message

8B10 Direc. despl. %.2s errónea

Cause of error

- Entrada DIR en la tabla de motores es incorrecta.
- Conexión de potencia del motor incorrecta.

Error correction

- Informar al servicio postventa
- Comprobar la entrada DIR en la tabla de motores
- Comprobar la conexión de potencia de motores.


Error description 4194

Error message

C2D0 Impulsos encoder %.2s

Cause of error

- El número de impulsos del encoder ha sido modificado.

Error correction

- Reiniciar el control numérico.


Error description 4195

Error message

C2E0 Nº pares de polos motor %.2s

Cause of error

- El número de pares de polos del motor ha sido modificado.

Error correction

- Reiniciar el control numérico.


Error description 4196

Error message

C2F0 DIR en tabla motor %.2s

Cause of error

- DIR modificado en la tabla del motor.

Error correction

- Reiniciar el control numérico,


Error description 4197

Error message

Procesamiento de frases activo

Cause of error

La ejecución en bloques no está permitida en la función programada.

Error correction

Marcar la función programada con "saltar frases" y activar este ajuste. A continuación reiniciar de nuevo la ejecución por bloques.


Error description 4212

Error message

8600 Sin comando accionam. ON %.2s

Cause of error

- El controlador de la velocidad está esperando al comando "accionamiento motor on": El programa PLC no transmite ningún comando "accionamiento on".

Error correction

- Comprobar el programa PLC
- Informar al servicio postventa.
- Comprobar la versión de software.


Error description 4226

Error message

8BD0 Error arrastre excesivo %.2s

Cause of error

- El error de arrastre de un eje movido es mayor que el valor indicado en el parámetro de máquina MP1720 (con funcionamiento remolcado) o MP1420 (con funcionamiento con control previo).
- Sobrecarga del accionamiento
- lubricación insuficiente
- dureza mecánica
- vibraciones de la máquina
- error de hardware en el bucle de regulación
- en ejes analógicos: servo defectuoso

Error correction

- Disminuir el avance de mecanizado, aumentar la velocidad.
- comprobar la lubricación
- eliminar la dureza mecánica
- eliminar las posibles fuentes de vibraciones
- en ejes analógicos: comprobar servo
- si el error persiste: informar al servicio postventa


Error description 4276

Error message

ORIENTACION no permitida

Cause of error

- Su máquina no está equipada con orientación del cabezal
- No puede ejecutarse la orientación del cabezal

Error correction

- ¡Rogamos consulten el manual de su máquina!
- Comprobar el parámetro de máquina 7442 e introducir mediante el NC el valor para la función M ó -1 para la orientación del cabezal. ¡Rogamos consulten el manual de su máquina!


Error description 4449

Error message

FUNCION: valor de retorno

Cause of error


Error description 4491

Error message

Procesam. en bloques imposible

Cause of error

El fichero MGROUPS.SYS falta o es erróneo.

Error correction

Informar al servicio postventa.


Error description 4492

Error message

MC: Tecla confirmación HERRAMIENTA pulsada

Cause of error

La tecla de confirmación del cambiador de herramientas

Error correction

- Controlar las teclas de confirmación.
- Informar al servicio postventa.


Error description 4571

Error message

¡Comprobar signo profundidad!

Cause of error

El ciclo sólo puede ser ejecutado en dirección negativa (ciclo 204: dirección positiva) porque el bit2 del parámetro de máquina MP7441 está a 1.

Error correction

- Introduzca la profundidad con signo negativo (ciclo 204: positiva) para ejecutar el ciclo.
- Poner a cero el bit2 del parámetro de máquina MP7441 para ejecutar el ciclo en dirección positiva (ciclo 204: dirección negativa).


Error description 4572

Error message

Signo de introduc. no admisble

Cause of error

Se ha intentado introducir un signo que no es admisible en el campo de introducción.

Error correction

Modificar el programa NC.


Error description 4573

Error message

No se admiten minúsculas

Cause of error

Se ha intentado introducir una letra minúscula.

Error correction

Modificar el programa NC. Utilizar sólo letras mayúsculas en el campo de introducción.


Error description 4574

Error message

No se admiten letras

Cause of error

Se ha intentado introducir una letra.

Error correction

Modificar el programa NC. Utilizar sólo cifras en el campo de introducción.


Error description 4575

Error message

No se admiten cifras

Cause of error

Se ha intentado introducir una cifra.

Error correction

Modificar el programa NC. Utilizar sólo letras en el campo de introducción.


Error description 4880

Error message

Memoria del sistema insuficiente

Cause of error

En el control numérico existen demasiadas versiones de softwares NC.

Error correction

Borrar las versiones de softwares NC antiguas que no vayan a necesitarse más.


Error description 4881

Error message

No se encuentra programa PLC

Cause of error

En el fichero OEM.SYS falta un valor o está introducido erróneamente.

Error correction

Informar al servicio postventa.


Error description 4882

Error message

M140 no permitido

Cause of error

- Ha intentado ejecutar la función M140, a pesar de que el punto de aproximación se encuentra fuera del campo de desplazamiento.
- Ha intentado utilizar M140, a pesar de que se definió un eje paralelo (U, V ó W) como eje de herramienta.

Error correction

- Modificar el programa NC
- Controlar el campo de desplazamiento
- Sólo utilizar los ejes principales (X, Y ó Z) como eje de herramienta con M140.


Error description 4903

Error message

Sobremedida radio no permitida

Cause of error

En una correción de herramienta tridimensional (Face Milling o Peripheral Milling) se ha intentado utilizar una herramienta con una sobremedida positiva. En contornos cóncavos esto puede dañar el contorno.

Error correction

Programar M107 para utilizar una herramienta con una sobremedida positiva.
M107 se cancela con M108.


Error description 4905

Error message

Procesador 1 Temper. demas. alta

Cause of error

El sensor de temperatura en el procesador 1 (pletina principal) ha detectado una temperatura excesivamente alta.

Error correction

Comprobar la evacuación de calor en el armario eléctrico. Comprobar el ventilador en la unidad lógica.


Error description 4906

Error message

Procesador 2 Temper. demas. alta

Cause of error

El sensor de temperatura en el procesador 2 (pletina principal RTPC) ha detectado una temperatura demasiado alta.

Error correction

Comprobar la evacuación de calor en el armario eléctrico. Comprobar el ventilador en la unidad lógica.


Error description 4935

Error message

Posición actual guardada %.2s

Cause of error

Se ha intentado
- guardar la posición actual con el módulo de PLC 9146 con el lazo de regulación de posición cerrado.
- cerrar el lazo de regulación de posición,aunque la posición actual se ha guardado con el módulo de PLC 9146.

Error correction

Modificar programa PLC.


Error description 4957

Error message

Introducción contradictoria

Cause of error

Los valores introducidos son contradictorios.

Error correction

Compruebe los valores introducidos.


Error description 4972

Error message

Transmisión de datos de PLC a programa NC

Transmisión de datos de PLC a programa NC

Transmisión de datos de PLC a programa NC

Transmisión de datos de PLC a programa NC

Transmisión de datos de PLC a programa NC

Transmisión de datos de PLC a programa NC

Transmisión de datos de PLC a programa NC

Cause of error


Error description 5050

Error message

B900 CC%d tensión de alimentación %d

Cause of error

- No se ha alcanzado/Se ha sobrepasado la tensión de alimentación Vcc(x)
- +4 = subtensión Vcc (+5 V)
La carga de componentes externos (p.e. sistemas de medida) es demasiado grande.
- +6 = sobretensión Vcc (+5 V)
La fuente de alimentación está averiada
- + 14 = subtensión Vcc (+15 V)
La fuente de alimentación está averiada
- + 16 = sobretensión Vcc (+15 V)
La fuente de alimentación está averiada
- - 14 = subtensión Vcc (-15 V)
La fuente de alimentación está averiada
- - 16 = sobretensión Vcc (+15 V)
La fuente de alimentación está averiada

Error correction

- Informar al servicio postventa
- Medir la tensión de alimentación Vcc (x)
- Vcc(+5 V) < +4,75 V comprobar conexiones del encoder
- Vcc(+5 V) > +5,50 V cambiar la fuente de alimentación
- Vcc(+15 V) < +14,25 V cambiar la fuente de alimentación
- Vcc(+15 V) > +16,50 V cambiar la fuente de alimentación
- Vcc(-15 V) < -14,25 V cambiar la fuente de alimentación
- Vcc(-15 V) > -16,50 V cambiar la fuente de alimentación


Error description 5052

Error message

8B70 bloqueo accionam. externo %.2s

Cause of error

- El arranque del accionamiento está bloqueado por una o más señales externas

Error correction

- Informar al servicio postventa
- Comprobar la señal de liberación externa (NOT-AUS, PFAIL, N0)
- Comprobar el programa PLC
- Comprobar el cableado externo


Error description 5053

Error message

8B80 parada accionam. externa %.2s

Cause of error

- Accionamiento desconectado por una señal externa

Error correction

- Informar al servicio postventa
- Comprobar la señal de liberación externa (NOT-AUS, PFAIL, N0)
- Comprobar el programa PLC
- Comprobar el cableado externo


Error description 5061

Error message

C006 Comunicación I-CTRL: TIEMPO

C008 Comunicación CTRL I: QUEUE

Cause of error

- Error de comunicación entre regulador de velocidad y regulador de corriente
- Error de comunicación entre regulador de velocidad y regulador de corriente

Error correction

- Informar al servicio postventa
- Comprobar versión de software
- Informar al servicio postventa
- Comprobar versión de software


Error description 5068

Error message

C3F0 EnDat no encontrado %.2s

Cause of error

- comunicación Endat errónea
- generador de impulsos del motor sucio o defectuoso
- cable de señal defectuoso
- entrada del sistema de medida en el control defectuosa
- conector de señal: mal contacto o penetración de humedad
- penetración de humedad en el motor

Error correction

- Informar al servicio postventa
- Comprobar la tabla del motor (columna SYS)
- Cambiar la pletina de regulación del motor (mejor cambiar control)
- comprobar el cable del sistema de medida de velocidad (longitud y estado)
- Comprobar el sistema de medida de velocidad
- comprobar la toma a tierra y el apantallado del cable


Error description 5069

Error message

C400 Nº impulsos incorrecto %.2s

Cause of error

- Los valores para los impulsos del encoder de la tabla de motores no se corresponden con los valores leídos

Error correction

- Informar al servicio postventa
- Comprobar parámetros de máquina (recorrido de un giro del motor, recorrido para el número de los periodos de señal)
- Comprobar la tabla de motores (columna TYPE, STR)
- Comprobar el encoder


Error description 5073

Error message

LSV2: Línea interrumpida

Cause of error

- Falta señal DSR

Error correction

- Comprobar la línea de transmisión de datos


Error description 5074

Error message

LSV2: Error de emisión

Cause of error

- Error de caracteres en el telegrama

Error correction

- Comprobar la línea de transmisión de datos


Error description 5075

Error message

LSV2: Error de emisión

Cause of error

- Error de suma de comprobación en el telegrama recibido

Error correction

- Comprobar la línea de transmisión de datos
- Si vuelve a suceder: informar al servicio postventa


Error description 5076

Error message

LSV2: Error de emisión

Cause of error

- Error de suma de comprobación en el telegrama enviado

Error correction

- Comprobar la línea de transmisión de datos
- Si vuelve a suceder: informar al servicio postventa


Error description 5077

Error message

LSV2: error timeout

Cause of error

- La parte contraria no reacciona (T1)

Error correction

- Si vuelve a suceder: informar al servicio de asistencia
- Comprobar el registro LSV2TIME1 en OEM.SYS


Error description 5078

Error message

LSV2: Error de emisión

Cause of error

- La parte contraria no está lista

Error correction

- Comprobar el software de transmisión externo


Error description 5079

Error message

LSV2: error timeout

Cause of error

- Telegrama incompleto, falta ETX (T0)

Error correction

- Comprobar el software de transmisión externo
- Si vuelve a suceder: informar al servicio postventa
- Comprobar el registro LSV2TIME0 en OEM.SYS


Error description 5080

Error message

LSV2: error timeout

Cause of error

- La parte contraria no reacciona (T2)

Error correction

- Comprobar el software de transmisión externo
- Si vuelve a suceder: informar al servicio postventa
- Comprobar el registro LSV2TIME2 en OEM.SYS


Error description 5081

Error message

LSV2: Error de emisión

Cause of error

- Error de software interno

Error correction

- Si vuelve a suceder: informar al servicio postventa
- Comprobar la versión de software


Error description 5096

Error message

CC%d SH1=1

Cause of error

- Error de hardware
- Error de software interno

Error correction

Informar al servicio postventa


Error description 5097

Error message

CC%d SH1=0

MC -SMC.A.WD=0

Cause of error

Error de software interno

Error correction

Informar al servicio postventa


Error description 5099

Error message

Memoria MC no disponible

Cause of error

Error de software interno

Error correction

Informar al servicio postventa


Error description 5225

Error message

Versión de software incorrecta

Cause of error

La versión de software instalada en el control no se corresponde con la versión suministrada por HEIDENHAIN. El control sólo se puede utilizar como puesta de programación

Error correction

- Informar al servicio postventa
- Comprobar la versión de software


Error description 5228

Error message

Avance = 0 no permitido

Cause of error

Ha programado un avance = 0

Error correction

Modificar el programa NC


Error description 5236

Error message

Aviso de temperatura TNC %d°C

Cause of error

El sensor de temperatura del control (MC) detecta una temperatura demasiado alta dentro de la carcasa del control. Un continuo aumento de la temperatura puede llegar a producir daños en el hardware del control.
- enrejado del filtro sucio
- climatizador defectuoso en el armario eléctrico
- ventilador defectuoso en la carcasa del control
- sensor de temperatura defectuoso

Error correction

- comprobar la evacuación de calor del armario eléctrico
- comprobar el ventilador en el control numérico
- limpiar el enrejado del filtro
- reparar el climatizador del armario eléctrico
- renovar el ventilador
- cambiar el control
- Informar al servicio postventa


Error description 5242

Error message

Programa PLC no traducido

Cause of error

- Después de la puesta en marcha, el programa del PLC no se ha traducido, se tradujo erróneamente o se editó después de la traducción.
- Ha intentado activar el In-Code-Tracer o la lista de supervisión a pesar de que el programa del PLC después del encendido no se ha traducido o se editó después de la traducción.
- En caso de errores en el programa del PLC obtendrá indicaciones sobre las causas del error con el diagnóstico del PLC.

Error correction

Traducir el programa del PLC.


Error description 5251

Error message

8610 Valor I2T demasiado alto %.2s

Cause of error

- El motor soportará demasiada carga (corriente, temperatura)
- El eje se desplaza hasta el tope
- dureza mecánica
- La carga en el tiempo del accionamiento es demasiado alta

Error correction

- Reduccióm de la carga o de la duración
- Informar al servicio postventa
- Comprobar la labla del motor, la tabla de la etapa de potencia y los parámetros de máquina
- Comprobar si el motor y la etapa de potencia son los adecuados para la carga


Error description 5252

Error message

8620 Carga demasiado alta %.2s

Cause of error

- El accionamiento tiene la máxima corriente y no puede aumentar la aceleración
- Carga del accionamiento excesiva (par, fuerza)

Error correction

- Reducir la carga del accionamiento
- Informar al servicio postventa
- Comprobar la tabla de motores, la tabla de etapas de potencia y los parámetros de máquina
- Comprobar si el motor y la etapa de potencia son los adecuados para la carga del accionamiento


Error description 5253

Error message

8440 Orient. campo satisfact. %.2s

Cause of error

- La orientación del campo se ha completado satisfactoriamente

Error correction

- Borrar el mensaje con CE


Error description 5254

Error message

8800 Señal LT-RDY inactiva %.2s

8810 Señal LT-RDY inactiva %.2s

Cause of error

- Desconexión del inversor durante la regulación de un eje vertical (provocada por un eje vertical)
- Desconexión del inversor durante la regulación de un eje vertical (provocada por un eje vertical)

Error correction

- Informar al servicio postventa
- Comprobar el programa PLC
- Comprobar el cableado del inversor
- Informar al servicio postventa
- Comprobar el programa PLC
- Comprobar el cableado del inversor
- Informar al servicio postventa


Error description 5255

Error message

8840 Eje no disponible %.2s

Cause of error

- Se ha dado una orden de conexión a un eje no disponible

Error correction

- Informar al servicio postventa
- Comprobar la versión de software


Error description 5256

Error message

8820 Ángulo campo desconocido %.2s

Cause of error

- No se ha determinado todavía el ángulo de campo del motor en el punto de referencia del encoder

Error correction

- Informar al servicio postventa
- Comprobar el valor introducido en MP2254.x
- Dado el caso, calcular el ángulo de campo en el modo "Ajuste del regulador de corriente" (pulsar la Softkey "FIELD ORIENT.")
Atención: el motor debe ser de libre giro (sin sujeción, sin eje suspendido, sin limitaciones mecánicas).
- Comprobar "Tipo de sistema de medida" en la tabla del motor o MP2206.x


Error description 5257

Error message

8830 EnDat: sin áng. de campo %.2s

Cause of error

- No se ha determinado el ángulo de campo de un motor con encoder con interfaz EnDat no alineado
- El número de serie EnDat leído no se corresponde con el número de serie EnDat memorizado

Error correction

- Informar al servicio postventa
- Dado el caso, calcular el ángulo de campo en el modo "Ajuste del regulador de corriente" (pulsar la Softkey "FIELD ORIENT.")
- Comprobar "Tipo de sistema de medida" en la tabla del motor o MP2206.x


Error description 5258

Error message

8850 Accionamiento aún activo %.2s

Cause of error

- Se ha iniciado la determinación de la posición (pista Z1) a pesar de que el accionamiento aún no está activo

Error correction

- Informar al servicio postventa
- Comprobar la versión de software


Error description 5260

Error message

C000 sin cambio de datos con MC

Cause of error

- Se ha cortado la comunicación con el MC
- Error de software interno

Error correction

- Informar al servicio postventa
- Comprobar la versión de software


Error description 5261

Error message

C00C LSV2, núm. datos incorrecto

Cause of error

- El número de datos LSV2 a leer es falso
- Error de software interno

Error correction

- Informar al servicio postventa
- Comprobar la versión de software


Error description 5262

Error message

C010 Error bus en regul. veloc.

Cause of error

- Se ha violado el acceso a la periferia del regulador.

Error correction

- Informar al servicio postventa.
- Cambiar la tarjeta del regulador.


Error description 5263

Error message

C014 Interpolador, PWM no válido

Cause of error

- Relación no válida entre el reloj interpolador y la frecuencia PWM

Error correction

- Informar al servicio postventa
- Cambiar la relación entre el reloj interpolador y la frecuencia PWM
- Ver relaciones posibles en el Manual técnico


Error description 5264

Error message

C015 Interpolador, PWM cambiado

Cause of error

- Se ha modificado el reloj interpolador o la frecuencia PWM

Error correction

- Reiniciar el control


Error description 5265

Error message

C410 Posición rotor %.2s no def.

Cause of error

- cable de señal defectuoso
- generador de impulsos del motor sucio o defectuoso
- entrada del sistema de medida en el control defectuosa
- conector de señal: mal contacto o penetración de humedad - penetración de humedad en el motor
- Pletina de regulación del motor defectuosa

Error correction

- Informar al servicio postventa
- Cambiar el motor
- Comprobar el cable del sistema de medida de velocidad
- Cambiar la pletina de regulación del motor (mejor cambiar control)


Error description 5267

Error message

C430 Error entrada posición %.2s

Cause of error

- No existe la entrada para el encoder de posición
- No se ha conectado correctamente la entrada del encoder de posición
- Entrada del encoder de posición averiada

Error correction

- Informar al servicio postventa
- Instalar la entrada del encoder de posición
- Comprobar la conexión de la entrada del encoder de posición
- Cambiar la entrada del encoder de posición


Error description 5268

Error message

C440 Frec. PWM %.2 incorrecta

Cause of error

- La frecuencia PWM dentro de un grupo de reguladores es incorrecta

Error correction

- Informar al servicio postventa
- Comprobar el parámetro de máquina (frecuencia PWM)
- Frecuencia PWM > 5000 Hz sólo con el hardware adecuado y sólo con salida PWM X51, X52, X57 o X58
- Frecuencia PWM <= 5000 Hz tienen que ser idénticas dentro de un grupo de reguladores


Error description 5269

Error message

C450 Encoder incorrecto %.2s

Cause of error

- Dato introducido incorrecto en la columna SYS de la tabla del motor
- Cable del encoder del motor averiado
- Encoder del motor averiado
- Pletina de regulación del motor averiada

Error correction

- Informar al servicio postventa
- Comprobar la tabla del motor (columna SYS)
- Comprobar el cable del encoder del motor
- Cambiar el motor
- Cambiar la pletina de regulación del motor


Error description 5270

Error message

C460 Veloc. motor demas. alta %.2s

Cause of error

- Motor no regulable

Error correction

- Informar al servicio postventa
- Comprobar la versión de software


Error description 5274

Error message

BA00 Temperatura funcionamiento CC%d %d

Cause of error

- Se ha sobrepasado o no se ha alcanzado la temperatura de funcionamiento permitida en el interior de la LE
(-128... 0...+127 = valor de temperatura medido [°C] )
- El sensor de temperatura de la pletina está averiado
- La ventilación del armario eléctrico no es suficiente (ventilador averiado)
- La temperatura ambiente es demasiado alta

Error correction

- Comprobar la ventilación
- Informar al servicio postventa


Error description 5286

Error message

Error: Configuración Profibus

Cause of error

Ha aparecido un error durante la evaluación de la configuración del Profibus.

Error correction

Informar al servicio postventa


Error description 5287

Error message

Profibus: error de hardware

Cause of error

Ha aparecido un error durante el acceso al hardware del Profibus.

Error correction

- Informar al servicio postventa.
- Para más información consulte el menú de diagnóstico.


Error description 5288

Error message

Profibus: error de inicializ.

Cause of error

Ha aparecido un error durante la inicialización del hardware del Profibus.

Error correction

- Informar al servicio postventa.
- Para más información consulte el menú de diagnóstico.


Error description 5312

Error message

Datos PLC remanentes borrados

Cause of error

Se ha introducido el código 531210.


Error description 5338

Error message

Proyecto softkey no traducido

Cause of error

- El proyecto softkey todavía no se ha traducido tras la activación o se ha editado después de la traducción.
- Para obtener información detallada sobre la causa del error, ver menú principal PLC.

Error correction

Traducir proyecto softkey y programa PLC.


Error description 5366

Error message

Inserción de línea no permitida

Cause of error

Se ha intentado insertar una linea en la posición actual del cursor.

Error correction

Sólo puede insertarse una línea al final del fichero o, si se trata de una tabla de herramientas, puede permitirse la indexación de herramientas con el parámetro 7262.


Error description 5367

Error message

T %u en línea %u ya asignada

Cause of error

Se ha intentado definir una herramienta que ya está definida en el programa.

Error correction

Utilice otro número de herramienta para la definición de ésta o borre el número que ya está asignado.


Error description 5368

Error message

LBL %u en línea %u ya asignada

Cause of error

Se ha intentado definir un LBL que ya está definido en el programa.

Error correction

Utilice otro número de LBL para la definición de éste o borre el número que ya está asignado.


Error description 5369

Error message

Ningún eje seleccionado

Cause of error

En los ajustes MOD de los modos de funcionamiento de la máquina no se ha encontrado ninguna selección de eje para la generación del bloque L.

Error correction

Introduzca en los ajustes MOD en los ejes deseados que deben formar parte del bloque L al pulsar la tecla "Aceptar posición actual".


Error description 5434

Error message

Función no disponible

Cause of error

Se ha intentado ejecutar una función que no forma parte del software NC actual.

Error correction

- Modificar el programa NC.


Error description 5479

Error message

Reglas almacén no traducidas

Cause of error

- Las reglas de almacén aún no han sido traducidas tras la puesta en marcha, o tras su traducción no han sido editadas.
- Encontrará una información más detallada de la causa del error en el menú principal del PLC.

Error correction

Traducir las reglas de almacén y el programa NC.


Error description 5484

Error message

Ang. eje no igual ang. inclinado

Cause of error

- Fijar punto de referencia inactivo con inclinar plano de mecanizado:
La posición de los ejes de inclinación es diferente a 0°.
- Fijar punto de referencia activo con inclinar plano de mecanizado:
La posición de los ejes de inclinación no coincide con los valores angulares activos, si es necesario, observar giro básico.

Error correction

- Desplazar los ejes de inclinación en la posición base.
- Desplazar los ejes de inclinación a la posición correcta o adaptar los valors angulares de la posición de los ejes de inclinación.


Error description 5566

Error message

¡Sin cambio sistema referencia!

Cause of error

En el bloque presente se han intentado cambiar los datos de coordenadas de cartesianos a polares o viceversa

Error correction

Coloque el cursor sobre el elemento de iniciación de bloque y pulsando la tecla P cambie la introducción de las coordenadas a polares o a cartesianas


Error description 5567

Error message

MC cantidad falsa FS-CC

Cause of error

Error de software interno

Error correction

- Informar al servicio postventa
- Cambiar el software


Error description 5568

Error message

Sobrepasado nº caracteres máx.

Cause of error

Se ha sobrepasado el número máximo de caracteres permitidos por el margen de introducción activo

Error correction

Introduzca menos caracteres


Error description 5569

Error message

Valor fuera margen introducción

Cause of error

Se ha intentado introducir un valor numérico que queda fuera del margen permitido

Error correction

Tenga en cuenta el margen de introducción permitido


Error description 5570

Error message

Demasiados decimales

Cause of error

Se ha intentado introducir un valor numérico en el que se sobrepasa el número de decimales permitdo

Error correction

Tenga en cuenta el margen de introducción permitido


Error description 5571

Error message

Signo algebraico no permitido

Cause of error

Se ha intentado introducir un signo algebraico con la tecla-/+

Error correction

No pulsar la tecla -/+


Error description 5572

Error message

Sólo admisibles val. integrales

Cause of error

Se ha intentado introducir un número con decimales

Error correction

No pulsar la tecla ,


Error description 5573

Error message

Q no permitida: ¡Introd. número!

Cause of error

En el margen de introducción actual se ha intentado introducir un parámetro Q

Error correction

Introducir un valor numérico


Error description 5574

Error message

Introd. incremental no permitida

Cause of error

Se ha intentado introducir un valor incremental pulsando la tecla I

Error correction

Introducir un valor absoluto


Error description 5575

Error message

Demasiadas funciones M

Cause of error

Demasiadas funciones M para un bloque NC

Error correction

No utilizar mas de dos funciones M por bloque NC


Error description 5576

Error message

Demasiado ejes programados

Cause of error

- Una frase NC sobrepasa el nº permitido de ejes en movimiento simultaneo.
Se ha intentado generar desde un programa NC un programa de retroceso en el que estén programados juntos más de 5 ejes.

Error correction

- Versión estándar: programar un máximo de 5 ejes por frase NC.
- Versión exportación: programar un máximo de 4 ejes por frase NC.
- El programa fuente no puede tener en total más de 5 ejes diferentes.


Error description 5577

Error message

Eje programado doble

Cause of error

En un bloque NC se ha programado varias veces el mismo eje

Error correction

En un bloque NC programar siempre sólo ejes diferentes


Error description 5578

Error message

Elemento doble / no permitido

Cause of error

- En un bloque NC se ha utilizado varias veces un elemento de sintáxis
- En un bloque NC no concuerda la secuencia actual de elementos de sintaxis con la secuencia requerida

Error correction

- En un bloque NC no programar más de una vez los elementos de sintaxis
- Colocar los elementos de sintaxis en la secuencia requerida


Error description 5579

Error message

Introducción de datos incompleta

Cause of error

En un bloque NC no se han introducido todos los datos requeridos

Error correction

Añadir la información que falta


Error description 5580

Error message

DIN/ISO: Falta número bloque N

Cause of error

Un bloque NC en un programa DIN/ISO comienza sin número de bloque N

Error correction

Insertar el número de bloque


Error description 5581

Error message

Falta elemento requerido

Cause of error

En un bloque NC no se han introducido todos los datos requeridos

Error correction

Añadir la información que falta


Error description 5582

Error message

Sintaxis incorrecta

Cause of error

Un bloque NC contiene un elemento de sintaxis que requiere otros elementos de sintaxis

Error correction

Corregir el bloque NC


Error description 5583

Error message

No guardado ningún val. medic. %.2s

Cause of error

No se ha guardado ningún valor de medición en el chip de contaje durante la palpación

Error correction

- Informar al servicio postventa
- Comprobar el hardware


Error description 5617

Error message

Clave desconocida

Cause of error

En un bloque NC se ha intentado introducir una palabra que el TNC no puede interpretar

Error correction

Introducir sólo palabra válidas


Error description 5618

Error message

Elemento sintaxis no modificable

Cause of error

En un bloque NC se ha intentado modificar un elemento de sintaxis

Error correction

Introducir de nuevo el bloque NC con la función modificada


Error description 5619

Error message

Cabecera PGM no modificable

Cause of error

En un programa se ha intentado modificar uno de los bloques BEGIN PGM (ISO: %... G71), o END PGM (ISO: N99999999%...)

Error correction

El principio y el final del programa no pueden ser modificados. Para modificar el nombre del programa debe utilizarse la función RENOMBRAR en el administrador de ficheros.


Error description 5627

Error message

Poner MP1356.%d a %.4f

Cause of error

Distancia errónea entre el sistema de medida de velocidad y el de posición em MP1356.x en el registro de la referencia a través del interfaz EnDat del encoder de velocidad (MP1355=1). La diferencia corresponde al valor visualizado

Error correction

- Informar al servicio postventa
- Introducir el valor correcto en MP1356.x.


Error description 5628

Error message

Demasiado ejes programados

Cause of error

En un bloque NC se han programado más ejes de los que se han habilitado mediante el SIK (System Identification Key).

Error correction

Póngase en contacto con HEIDENHAIN o con el fabricante de la máquina para poder habilitar ejes adicionales.


Error description 5631

Error message

Comando MC %3d cancelado

Cause of error

El comando no fue reconocido por el MC tras transcurrir 400 ms.

Error correction

Informar al servicio postventa.


Error description 5632

Error message

MC y CC no concuerdan

Cause of error

El ordenador principal y la unidad de regulación no concuerdan.

Error correction

- Instalar el ordenador o la unidad de regulación adecuados.


Error description 5635

Error message

El canal %d no puede visual.

Cause of error

Se han seleccionado más de cuatro canales por tarjeta de regulación.

Error correction

Anular canal 5 ó 6.


Error description 5641

Error message

MC puertas de seguridad abiertas

Cause of error

Puertas de seguridad abiertas

Error correction

Cerrar puertas de seguridad


Error description 5651

Error message

Falta eje de la herramienta

Cause of error

Se ha programado una frase de posicionamiento en la que es necesario calcular una longitud de herramienta. No se ha definido el eje de herramienta.

Error correction

Definir el eje de herramienta en una frase TOOL CALL (DIN/ISO: frase T) que se encuentre antes de la frase de posicionamiento causante del error.


Error description 5655

Error message

Eje no comprobado MC %.2s iniciado

Cause of error

Este eje aún no se ha comprobado .

Error correction

Comprobar el eje


Error description 5671

Error message

Comprobar encoder de posición %.2s

Cause of error

Contradicción al comparar la posición antes de desconectar y después de conectar la tensión de red.

Error correction

Informar al servicio postventa


Error description 5672

Error message

¡Emplear tabla preset!

Cause of error

Ha intentado activar un punto cero referido a REF mediante el ciclo 7. Las tablas de puntos cero referidas a REF no se encuentran ya disponibles a partir del número de software NC 340 422-01.

Error correction

Guardar el preset deseado referido al sistema de coordenadas fijo de la máquina (valores REF) en la tabla preset y activarlo en el programa empleando el ciclo 247.


Error description 5673

Error message

¡Q303 no def. en ciclo de med.!

Cause of error

No ha definido el parámetro Q303 (transmisión de valores de medida) en uno de los ciclos de medida 410 a 418 (valor actual = -1). Al escribir los resultados de medida en una tabla (de puntos cero o de preset) se recomienda por motivos de seguridad una
selección definida de la transmisión del valor de medida.

Error correction

Modificar parámetro Q303 (transmisión del valor de medida) en el ciclo de medida causante del error:
- Q303=0: escribir valores de medida referidos al sistema de coordenadas activo de la pieza en la tabla de punto cero activa (¡activar en el programa con el ciclo 7!).
- Q303=1: escribir valores de medida referidos al sistema de coordenadas fijo de la máquina (valores REF) en la tabla preset (¡activar en el programa con el ciclo 247!).
- Q303=-1: la transmisión de valores de medida no está definida. El TNC genera automáticamente este valor, al introducir un programa que se ha creado en un TNC 4xx o con un software anterior del iTNC 530, o al cancelar la pregunta por la transmisión de
valores de medida con la tecla END durante la definición del ciclo.


Error description 5693

Error message

Eje de herramienta no permitido

Cause of error

- Se ha llamado el ciclo de palpación 419 con un eje de herramienta no autorizado.
- Se ha llamado la función PATTERN DEF en conexión con un eje de herramienta no autorizado.

Error correction

- Llamar el ciclo de palpación 419 sólo con un eje de herramienta X, Y o Z.
- Utilizar la función PATTERN DEF sólo con eje herramienta Z (TOOL CALL Z).


Error description 5699

Error message

Valor calculado incorrecto

Cause of error

El TNC ha calculado un valor demasiado alto en el ciclo de palpación 418.
Probablemente se han definido los cuatro taladros a palpar en un orden incorrecto.

Error correction

Comprobar el orden de palpación. Tener en cuenta el modo de empleo de los ciclos de palpación.


Error description 5700

Error message

Puntos de medición contradict.

Cause of error

- En uno de los ciclos de palpación 400, 403 ó 420 se ha definido una combinación de puntos y ejes de medición que es contradictoria.
- El valor seleccionado para el punto de medición en el ciclo 430 genera una división por cero.

Error correction

- Con eje de medición = eje principal (Q272=1) definir los parámetros Q264 y Q266 con valores claramente diferenciados.
- Con eje de medición = eje secundario (Q272=2) definir los parámetros Q263 y Q265 con valores claramente diferenciados.
- Con eje de medición = eje de palpación (Q272=3) definir los parámetros Q263 y Q265 o Q264 y Q266 con valores claramente diferenciados.
- Seleccionar los puntos de medición de tal manera que tengan siempre coordenadas diferenciadas en todos los ejes.


Error description 5709

Error message

Datos del círculo incorrectos

Cause of error

El cálculo de un círculo con una de las funciones FN23 o FN24 ha fallado.

Error correction

Con FN23 comprobar las coordenadas de los tres puntos del círculo.
Con FN24 comprobar las coordenadas de los tres puntos del círculo.


Error description 5712

Error message

Contraseña no encontrada

Cause of error

En los ajustes de red no está definida la palabra clave password=.

Error correction

Definir password como sigue:
- Introducir el número de código NET123
- Pulsar la softkey DEFINE MOUNT
- Seleccionar la columna OPTIONS
- Introducir la contraseña con la palabra clave password=.


Error description 5713

Error message

No se ha introducido contraseña

Cause of error

En los ajustes de red la palabra clave password= está definida pero no tiene texto asignado.

Error correction

Definir password como sigue:
- Introducir el número de código NET123
- Pulsar la softkey DEFINE MOUNT
- Seleccionar la columna OPTIONS
- Introducir la contraseña con la palabra clave password=.


Error description 5714

Error message

Contraseña demasiado larga

Cause of error

En los ajustes de red se ha definido una contraseña demasiado larga.

Error correction

Número máximo de signos permitidos: 80.


Error description 5715

Error message

Contraseña ya codificada

Cause of error

Se ha intentado codificar una contraseña que ya estaba codificada.

Error correction

No pulsar dos veces la softkey CODIFICAR CONTRASEÑA


Error description 5757

Error message

Fijar preset: ¡Eje bloqueado!

Cause of error

Desde la tabla de presets se ha intentado activar un punto de referencia en un eje que está bloquedo con el parámetro de máquina 7294

Error correction

- Liberar el eje bloqueado en el parámetro de máquina 7294
- En la tabla de presets: introducir guión (-) para no poder fijar ningún punto de referencia en este eje


Error description 5759

Error message

¡Altura segur. introd. incorr.!

Cause of error

En el ciclo 20 (ISO: G120) se ha introducido una altura de seguridad (Q7) más pequeña que la coordenada de la superficie de la pieza (Q5).

Error correction

Introducir una altura de seguridad (Q7) que sea mayor que la coordenada de la superficie de la pieza (Q5).


Error description 5969

Error message

¿Borrar realm. bloq. NC? DEL!

Cause of error

Advertencia al borrar un bloque NC.

Error correction

Para borrar completamente un bloque NC, pulsar DEL.
Para interrumpir el proceso de borrado, pulse cualquier otra tecla.


Error description 5970

Error message

Letra de eje no permitida

Cause of error

Se ha intentado programar un eje que no está permitido para la función que en este momento está activa.

Error correction

Programar sólo ejes permitidos.


Error description 5971

Error message

No es posible cancelar Blockskip

Cause of error

Se ha intentado cancelar la función "Saltar bloque" con la tecla Backspace.

Error correction

Sólo se permite esta función si el bloque NC enpieza con / .


Error description 5972

Error message

String incompleto

Cause of error

Se ha intentado introducir un bloque NC en el que no se ha cerrado un elemento de sintaxis con el apostrofe necesario.

Error correction

Tener en cuenta que los apóstrofes sean introducidos en las posiciones correctas. Dado el caso, consultar el modo de empleo.


Error description 6018

Error message

Toma de referencia doble activa

Cause of error

Estando activa una toma de referencia doble se inició un ciclo de palpación a pesar de que no ha sido sobrepasada la marca de referencia del sistema de medida de posición.

Error correction

- Sobrepasar la marca de referencia
- Desactivar la toma de referencia doble con MP1355


Error description 6027

Error message

Programación eje erróneo

Cause of error

Se ha programado un eje no permitido en el ciclo de palpación 3.

Error correction

En el ciclo 3 sólo se permite como eje de palpación uno de los ejes principales X, Y o Z. Modificar el programa NC.


Error description 6049

Error message

Tabla PET: Demasiadas líneas

Cause of error

En la tabla PET hay definidos mensajes de error definidos.

Error correction

En una tabla PET sólo pueden ser evaluadas un número limitado de líneas. Las líneas siguientes son ignoradas.


Error description 6052

Error message

¡Tipo profundiz. contradictorio!

Cause of error

La estrategia de profundización definida en uno de los ciclos 251 a 254 se contradice con el ángulo de profundización definido en la herramienta activa.

Error correction

Modificar el parámetro Q366 en uno de los ciclos 251 a 254 o modificar el ángulo de profundización ANGLE de la herramienta activa.
Combinaciones admitidas de parámetro Q366 y ángulo de profundización ANGLE:
Para profundización vertical: Q366 = 0 y ANGLE = 90
Para profundización helicoidal: Q366 = 1 y ANGLE > 0
Con la tabla de herramientas inactiva, definir Q366 con 0 (sólo se permite profundización vertical).


Error description 6055

Error message

Ciclo de mecanizado no permitido

Cause of error

Se ha intentado ejecutar un ciclo de mecanizado relacionado con los ciclos 220 ó 221 que no puede combinarse con estos ciclos.

Error correction

Los siguientes ciclos de mecanizado no pueden combinarse con los ciclos 220 y 221:
- Ciclos de los grupos SLI y SLII
- Ciclos 210 y 211
- Ciclos 230 y 231
- Ciclo 254


Error description 6066

Error message

Toleran. eje rotat. no permitida

Cause of error

En el ciclo 32 se ha programado una tolerancia para ejes rotativos a pesar de que el filtro HSC no está activo.

Error correction

- Informar al servicio postventa
- Activar el filtro HSC (MP1094)


Error description 6069

Error message

Salida PWM MC no disponible

Cause of error

Error de software interno

Error correction

Informar al servicio postventa


Error description 6072

Error message

Alcanzado borde de la pantalla

Cause of error

Se ha desplazado la posición del display del bloque actual hastael borde de la pantalla.

Error correction

Seleccione la posición del display del bloque actual de tal manera que se encuentre situada dentro de los límites de la pantalla.


Error description 6079

Error message

M128 no permitida

Cause of error

Se ha programado M128, a pesar de que un eje rotativo está definido como eje no controlado.

Error correction

Modificar el programa NC. Utilizar sólo M128, si todos los ejes rotativos utilizados en la descripción cinemática están definidos también como ejes controlados.


Error description 6080

Error message

M144 no permitida

Cause of error

Se ha programado M144, a pesar de que un eje rotativo está definido como eje no controlado.

Error correction

Modificar el programa NC. Utilizar sólo M144, si todos los ejes rotativos utilizados en la descripción cinemática están definidos también como ejes controlados.


Error description 6081

Error message

MC SOM 4 imposible

Cause of error

1. Interruptor de llave no está en SOM 1.

Error correction

1. Poner el interruptor de llave en SOM 1.


Error description 6082

Error message

No es posible modo funcion. MC

Cause of error

Error de cableado en las entradas SG BA2.x, BA3.x y BA4.x.

Error correction

- Informar el servicio postventa
- Comprobar el cableado.


Error description 6086

Error message

Salvar lista supervisión errores

Cause of error

- Camino o fichero de destino *.WLT en OEM.SYS (DEBUGPATH=) incorrecto.
- Error durante la conversión de *.WLB a formato *.WLT.
- No puede abrirse el fichero *.WLT (error del sistema).

Error correction

Comprobar el registro DEBUGPATH= en el OEM.SYS.


Error description 6087

Error message

Abrir lista supervisión errores

Cause of error

- Camino fuente o fichero fuente *.WLT en OEM.SYS (DEBUGPATH=)es incorrecto.
- Error en la conversión de *.WLT a formato *.WLB.
- No puede abrirse el fichero *.WLB (error del sistema).

Error correction

Comprobar el registro DEBUGPATH= en OEM.SYS.


Error description 6088

Error message

Abrir TEMP.WLT errores

Cause of error

No puede abrirse el fichero TEMP.WLT (error del sistema).


Error description 6089

Error message

Falta última lista de control

Cause of error

- Camino fuente o fichero fuente*.WLT en OEM.SYS (DEBUGPATH=) incorrecto.

Error correction

Comprobar el registro DEBUGPATH= en OEM.SYS.


Error description 6090

Error message

No se encuentra lista selección

Cause of error

- El camino fuente o el fichero fuente del programa PLC no es correcto(MAINPGM= en OEM.SYS)
- El camino fuente a las informaciones debug no es correcto (DEBUGPATH= en OEM.SYS)
- Fichero *.WLC sin operandos simbólicos

Error correction

- Comprobar el registro introducido en DEBUGPATH= en el fichero OEM.SYS
- Utilizar el programa PLC con operandos simbólicos o insertar #pragma nsc
- Compilar de nuevo el programa PLC


Error description 6091

Error message

Lista de selección vacía

Sin programaciónn simbólica

Cause of error

No se utilizan operandos simbólicos en el programa PLC

Error correction

Utilizar operandos simbólicos en el programa PLC (#pragma nsc).


Error description 6093

Error message

No ejes/cabezal seguros

Cause of error

Sin ejes ni cabezal en el funcionamiento seguro.

Error correction

Comprobar MP 500 y MP 501.


Error description 6094

Error message

Código incorrecto

Cause of error

No se ha introducido ningún código o es incorrecto.

Error correction

Introducir el código correcto.


Error description 6099

Error message

Valor no válido

Cause of error

- Tipo de operando no válido (columna ADDR)
- Dirección del operando no válida
- Se ha intentado cambiar una constante
- Sobrepasado el rango de valores
- Signos no válidos en el valor

Error correction

- Comprobar los operandos en la columna ADDR
- Comprobar el valor introducido


Error description 6100

Error message

Operando no válido

Cause of error

- Tipo de operando no válido (M,B,W...)
- Area de dirección no válida
- Alignment (dirección de palabra o de doble palabra no válida)

Error correction

- Comprobar símbolo de los operandos
- Comprobar el área de dirección para el tipo de operando


Error description 6101

Error message

MC SOM 4 no autorizado

A042 CC%d SOM 4 no autorizado

Cause of error

El modo de funcionamiento SOM 4 se selecciona a través del conmutador de clave pero no obstante no ha sido autorizado con MP560.0.

Error correction

- Informar el servicio postventa
- Autorizar el modo de funcionamiento con MP560.0.


Error description 6102

Error message

La columna no puede ser cambiada

Cause of error

La columna se llena automáticamente y no puede ser sobreescrita.


Error description 6103

Error message

Número de preset no existe

Cause of error

- Se ha intentado utilizar un número de preset que no está disponible en la tabla TNC:\PRESET.PR.
- No existe la tabla TNC:\PRESET.PR.

Error correction

- Utilizar sólo números que estén disponibles em la tabla TNC:\PRESET.PR, o añadir a la tabla el número deseado.
- Crear la tabla PRESET.PR en el directorio TNC:\.


Error description 6105

Error message

MC SOM 2 sólo permite un eje

Cause of error

En el modo de funcionamiento SOM 2 se ha intentado mover más de un eje.

Error correction

Mover sólo un eje.


Error description 6106

Error message

8130 Freno motor defectuoso %.2s

Cause of error

- Freno del motor defectuoso

Error correction

- Informar al servicio postventa
- Comprobar el control del freno del motor
- Cambiar el motor


Error description 6108

Error message

8640 Valor I2T del motor es demasiado alto %.2s

Cause of error

- El motor soportará demasiada carga (corriente, temperatura)
- El eje se desplaza hasta el tope
- dureza mecánica
- La carga del motor es demasiado alta demasiado tiempo

Error correction

- Reduccióm de la carga o de la duración
- Comprobar la tabla del motor y los parámetros de máquina
- Comprobar si el motor es el adecuado para la carga
- Informar al servicio postventa


Error description 6109

Error message

8650 Valor I2T del módulo potencia es demasiado alto %.2s

Cause of error

- La etapa de potencia soportará demasiada carga (corriente, temperatura)
- El eje se desplaza hasta el tope
- dureza mecánica
- La carga de la etapa de potencia es demasiado alta demasiado tiempo

Error correction

- Reduccióm de la carga o de la duración
- Comprobar la etapa de potencia y los parámetros de máquina
- Comprobar si la etapa de potencia es el adecuado para la carga
- Informar al servicio postventa


Error description 6110

Error message

8AF0 Sistema medida %.2s defectuoso

Cause of error

- Regla o cinta de medición sucias o defectuosas
- Cabezal sucio o defectuoso
- cable de señal defectuoso
- entrada del sistema de medida en el control defectuosa
- penetración de humedad
- Suciedad del encoder de posición
- cable del sistema de medida defectuoso
- Pletina de regulación del motor defectuosa

Error correction

- Informar al servicio postventa
- Cambiar el sistema de medida de posición
- Cambiar el cable del sistema de medidao
- Cambiar la pletina de regulación del motor (mejor cambiar control)


Error description 6113

Error message

Eje %.2s no en zona desplazamiento

Cause of error

The displayed axis is located outside of the traverse range.

Error correction

Check the axis position. If necessary, suppress the traverse range limits.


Error description 6118

Error message

Pulsar tecla confirm. MC SOM 4

Cause of error

En el modo de operación SOM 4 no se pulsó ninguna tecla de confirmación dentro del tiempo definido en MP529.

Error correction

Pulsar tecla de confirmación.


Error description 6182

Error message

Profibus: error de configuración

Cause of error

El fichero de configuración del Profibus no ha sido introducido en el fichero OEM.SYS (código PROFIBUSCFG=) o bien no se encuentra este fichero.

Error correction

Informar al servicio postventa.


Error description 6183

Error message

Profibus: error hardware PCI

Cause of error

No es posible el acceso a la pletina maestra del Profibus.

Error correction

Informar al servicio postventa


Error description 6184

Error message

Profibus: error memoria/fichero

Cause of error

En las funciones Profibus ha aparecido un error de acceso al fichero o existe un error en la administración de la memoria.

Error correction

Informar al servicio postventa.


Error description 6187

Error message

Imbricación demas. elevada

Cause of error

En uno de los ciclos Cajera rectangular o Trazado de contorno se han programado más de 6 llamadas de programa (PGM CALL, DIN/ISO: %..). Para LLamada programa cuenta también:
- Ciclo 12 PGM CALL (DIN/ISO: G39)
- Llamada a un ciclo de constructor.

Error correction

Modificar el programa NC.


Error description 6188

Error message

Imbricación demas. elevada

Cause of error

Se han programado más de 6 Llamadas a programa (PGM CALL DIN/ISO: %..). Como Llamada a programa cuenta también:
- Ciclo 12 PGM CALL (DIN/ISO: G39)
- Llamada a un ciclo de constructor.

Error correction

Modificar el programa NC.


Error description 6189

Error message

Tensión aliment. 5V demas. alta

Cause of error

La tensión de alimentación de 5 V del control numérico es demasiado alta.

Error correction

- Informar al servicio postventa.
- Comprobar la tensión de alimentación.


Error description 6190

Error message

Tensión aliment. 5V demas. baja

Cause of error

La tensión de alimentación de 5 V del control numérico es demasiado baja.

Error correction

- Informar al servicio postventa.
- Comprobar la tensión de alimentación.
- Comprobar el consumo de corriente de los receptores (sistemas de medida)


Error description 6193

Error message

Punto inicio spline incorrecto

Cause of error

El punto de inicio del spline está demasiado desviado respecto del punto final del elemento de contorno anterior.

Error correction

Modificar programa NC.


Error description 6195

Error message

C470 Sin valores de vel. nom. %s

Cause of error

- Error de software interno
- Tiempo de ciclo del regulador de posición demasiado corto

Error correction

- Informar al servicio postventa
- Compruebe la versión de software
- Compruebe el parámetro de máquina MP7600.0


Error description 6212

Error message

Captura posic.actual no posible

Cause of error

Ud. intentó capturar en el programa la posición actual mientras la función de plano de mecanizado inclinado estaba activa.

Error correction

La captura de la posición actual sólo es posible si la función de plano de mecanizado inclinado no está activa.


Error description 6236

Error message

Se ha detenido el programa PLC

Cause of error

Se ha detenido el programa PLC por causa de un error del sistema en el PLC.

Error correction

Informar al fabricante de la máquina


Error description 6264

Error message

¡Gráfico en paralelo imposible!

Cause of error

El TNC está tan cargado con el mecanizado de la pieza actual que el gráfico de la ejecución del programa no puede ser actualizado.

Error correction

Sin acción correctora posible.


Error description 6291

Error message

¡Parar REF cabezal!

Cause of error

Ud. intentó usar el ciclo de palpación 3, a pesar de no haber referenciado anteriomente al cabezal.

Error correction

Sobrepasar el punto de referencia con el cabezal, por ejemplo conectando dicho cabezal con MO3 en modo de operación manual.


Error description 6294

Error message

MP segur. modificado por el PLC

Cause of error

Un parámetro orientado a la seguridad ha sido modificado por el PLC. Una modificación de este tipo no está permitida.

Error correction

- Modificar el programa PLC
- Informar al servicio postventa


Error description 6297

Error message

C4A0 Inversor %s inactivo

Cause of error

- No aplicada la protección principal y de carga del sistema de alimentación (p.ej., conector X70 en UV)
- relé de seguridad no aplicado (p.ej., conector X71 y X 72 en UV, X73 en tarjeta enchufable de HEIDENHAIN para Simodrive)
- cable PWM de bus roto
- Interrupción en el armario eléctrico (bus del aparato, cable plano PWM)
- Inversor compacto, alimentador del inversor o módulo de potencia defectuosos
- Desconectar inversor (PLC, SH1)
- Inversor defectuoso
- Motor defectuoso
- penetración de humedad en el motor
- se ha seleccionado en la tabla de motor un motor erróneo
- Se ha sustituido el cable de potencia del motor
- Motor mal conectado

Error correction

- Informar al servicio postventa
- Comprobar el inversor y el cableado
- Comprobar el motor y el cableado


Error description 6298

Error message

C4C0 Sin corriente en el motor %s

Cause of error

- Motor sin conectar o mal conectado (contactor)
- Inversor defectuoso
- Motor defectuoso
- se ha seleccionado en la tabla de motor un motor erróneo
- Se ha sustituido el cable de potencia del motor
- No se dispone de tensión continua

Error correction

- Comprobar la conexión del circuíto intermedio
- Comprobar el motor y el cableado
- Comprobar el inversor
- Informar al servicio postventa


Error description 6299

Error message

C4D0 Error en constante de par %s

Cause of error

- Si el valor para la constante de par es 0 ó >9999, puede ser por las siguientes causas:
1) motor.mot: La tensión de funcionamiento en vacío y/o la velocidad nominal tiene un valor no válido (ó 0)
2) motor.sn: El valor introducido para la constante de par es 0 ó >9999

Error correction

- Comprobar la tabla de motores


Error description 6307

Error message

T%s: Tiempo vida rest. dem. corto

Cause of error

El tiempo de vida restante (columna TIME2 en la tabla de herramientas) de la herramienta que se ha indicado en el texto de error ha sido sobrepasado.

Error correction

- Utilizar una herramienta nueva
- Modificar el tiempo de funcionamiento actual (columna CUR.TIME en la tabla de herramientas)
En el fichero TOOLLIST.ERR que está guardado en el directorio TNC:\ existe una lista de las herramientas cuyo tiempo de vida ha expirado.


Error description 6308

Error message

Herramienta %s no definida

Cause of error

Se ha llamado a una herramienta que no está cargada en el almacén de herramientas.

Error correction

Comprobar la tabla de puestos de herramienta y, si fuera necesario, añadir la herramienta.
En el fichero TOOLLIST.ERR guardado en el directorio TNC:\, encontrará una lista completa de las herramientas que no están cargadas en el almacén de herramientas.


Error description 6309

Error message

Trans. datos: caract. no permit.

Cause of error

Se ha intentado leer del TNC un fichero con signos especiales que no pueden ser transmitidos con el modo de interfaz instalado.

Error correction

Fijar el parámetro de máquina 5020.0 (EXT1) ó 5020.1 (EXT2) a 8 bits de datos y seleccionar con MOD, Setup RS232 el modo de funcionamiento EXT1 o EXT2.


Error description 6312

Error message

Falta subfichero MP

Cause of error

El subfichero de parámetros de máquina indicado no existe.

Error correction

Crear un subfichero de parámetros de máquina


Error description 6408

Error message

Subfichero MP incorrecto

Cause of error

El subfichero de parámetros de máquina indicado contiene registros incorrectos.

Error correction

Corregir el subfichero de parámetros de máquina.


Error description 6409

Error message

Strobe PLC no permitido (%s)

Cause of error

El PLC ha activado la emisión de un Strobe en una función M, S o T2 a pesar de que esta función está configurada en el NC como sobrepaso ininterrumpido.

Error correction

- Apague el control y reinícielo de nuevo.
- Informar al fabricante de la máquina.


Error description 6410

Error message

Strobe PLC no permit. en ciclo %d

Cause of error

El PLC ha activado la emisión de un Strobe dentro de un ciclo 1, 2, 17 y 18 o durante la medición de la herramienta. Dentro de estos ciclos no estan permitidas emisiones de Strobes del PLC.

Error correction

- Apague el control y reinícielo de nuevo.
- Informar al fabricante de la máquina.


Error description 6411

Error message

Conm. interr. fin carr. no perm.

Cause of error

Se ha intentado modificar el interruptor de fin de carrera durante la ejecución del programa. Esto puede ser provocado, por ejemplo, a causa de un solapamiento temporal entre el Inicio NC o el acuse de recibo por el PLC de un Strobe M, S o T, y una
conmutación del campo de desplazamiento.

Error correction

- Apague el control y reinícielo de nuevo.
- Informar al fabricante de la máquina.


Error description 6412

Error message

No es posible guardar preset

Cause of error

Se ha intentado modificar un valor prefijado durante la ejecución del programa. Esto puede ser provocado, por ejemplo, a causa de un solapamiento temporal entre el Inicio NC o el acuse de recibo por el PLC de un Strobe M, S o T, y una conmutación del
campo de desplazamiento.

Error correction

- Apague el control y reinícielo de nuevo.
- Informar al fabricante de la máquina.


Error description 6413

Error message

Cambio cinemático imposible

Cause of error

Se ha intentado seleccionar otra configuración cinemática durante la ejecución del programa. Esto puede ser provocado, por ejemplo, a causa de un solapamiento temporal entre el Inicio NC o el acuse de recibo por el PLC de un Strobe M, S o T, y una
selección cinemática del PLC.

Error correction

- Apague el control y reinícielo de nuevo.
- Informar al fabricante de la máquina.


Error description 6414

Error message

Ejecución previa inconsistente %s

Cause of error

Durante el restablecimiento del estado de la máquina después de un procesamiento previo de bloques, las condiciones en la máquina respecto a revoluciones del cabezal (S), campo de desplazamiento (R) o Preset (P) no coinciden con las calculadas durante
el procesamiento previo.

Error correction

- Apague el control y reinícielo de nuevo.
- Informar al fabricante de la máquina.


Error description 7222

Error message

Línea protegida ante escritura

Cause of error

- Se ha intentado modificar o borrar en la tabla de presets una línea protegida ante escritura.
- Se ha intentado escribir un valor en la línea activa de la tabla de presets.

Error correction

- La protección ante escritura fue activada por el fabricante de la máquina. Probablemente en esta línea se encuentre definido un punto de referencia fijo. En caso de ser necesario, póngase en contacto con el fabricante de la máquina.
- No está permitido sobreescribir el preset activo. Utilice otro número de preset.


Error description 7784

Error message

Error al escribir en tabla

Cause of error

Al escribir en una tabla ha aparecido uno de los siguientes errores:
- Línea o columna en la que se debe escribir no existe.
- No se dispone del texto de búsqueda para la determinación de destino
- No hay activa ninguna tabla cinemática.

Error correction

- Comprobar el número de línea o de columna
- Comprobar si el texto de búsqueda fue introducido en la tabla.
- Activar la tabla cinemática. Si fuera necesario, contactar con el fabricante de la máquina.


Error description 7787

Error message

8150 Orient. campo satisfac. %.2s

Cause of error

- Orientación de campo concluída satisfactoriamente

Error correction

- Pulse CE para eliminar el mensaje


Error description 7797

Error message

8BE0 Sist. de med. defectuoso %.2s

Cause of error

- Distancia base falsa entre dos marcas de referencia
- Regla o cinta de medición sucias o defectuosas
- Cabezal sucio o defectuoso
- cable de señal defectuoso
- entrada del sistema de medida en el control defectuosa
- penetración de humedad

Error correction

- Informar al servicio postventa
- Comprobar el registro en la tabla del motor o MP2206.x
- Comprobar la entrada registrada en MP334.x
- Comprobar si se interferirá la señal de referencia


Error description 7798

Error message

FF01 System error %d

Error CC%d %d %d %d

Error CC %d %d %d

Cause of error

El CC informa de un error para el que todavía no existe un aviso de error.

Error correction

- Informar al servicio postventa
- Introducir un texto de error


Error description 7799

Error message

No se realizó test frenado MC

Cause of error

El test de frenado fue iniciado, pero no se ha recibido desde la CC ningún final en el transcurso de dos segundos.

Error correction

- Error de software interno
- Informar al servicio postventa


Error description 7800

Error message

MC final +24V en línea de frenado

Cause of error

En el canal de frenado A MC hay un cortocircuito con 24 V.

Error correction

- Comprobar el canal de frenado A
- Informar al servicio postventa


Error description 7801

Error message

Corto MC 0V en canal freno %.2s

Cause of error

En el canal de frenado A MC hay un cortocircuito con 0 V

Error correction

- Comprobar el canal de frenado A
- Informar al servicio postventa


Error description 7803

Error message

¡Fijar pto. de ref. con softkey!

Cause of error

Después de un proceso de palpado se ha intentado fijar un punto de referencia con la tecla ENT.

Error correction

Sólo es posible fijar puntos de referencia a través de las softkeys FIJAR PTO. REFERENCIA, REGISTRO EN TABLA DE CERO-PIEZAS o REGISTRO EN TABLA DE PRESETS.


Error description 7815

Error message

Máquina no inicializada

Cause of error

- Se ha intentado seleccionar un modo de funcionamiento de ejecución de programa a pesar de que la máquina, después del paso por el punto de referencia, no ha sido reinicializada completamente.
- Se ha interrumpido el proceso de inicialización.

Error correction

- Cerrar todas las puertas de protección abiertas
- Soltar todos los pulsadores de parada de emergencia
A continuación, pulsar la softkey INIT MACHINE (en la segunda barra de softkeys)


Error description 7850

Error message

Stop NC

Cause of error


Error description 7907

Error message

8BA0 Señal referencia o impulso %.2s erróneo

Cause of error

- Entrada incorrecta para los impulsos STR en la tabla del motor
- Señal de referencia incorrecta
- Impulsos parásitos
- Cable del sistema de medida defectuoso (interrupción o cortocircuito)
- Regla o cinta de medición sucias o defectuosas
- Cabezal sucio o defectuoso
- cable de señal defectuoso
- entrada del sistema de medida en el control defectuosa
- penetración de humedad

Error correction

- Informar al servicio postventa.
- Comprobar la entrada en la tabla del motor
- Comprobar las señales del sistema de medida de revoluciones o velocidad (PWM 8)
- Comprobar el cable del sistema de medida que no este interrumpido o cortocircuitado bajo carga mecánica (doblez, tirones, etc)
- Comprobar el apantallado y la conexión de la pantalla en el cable del sistema de medida
- Cambiar el cable del sistema de medida
- Cambiar el motor


Error description 7922

Error message

Falta tensión aliment. en X44

Cause of error

- fusibles del PLC defectuosos
- Fusibles del PLC defectuosoa
- Etapa de red del armario eléctrico de 24V defectuosa
- líneas interrumpidas

Error correction

- medir 24V en el conector x44
- medir 24V- en la etapa de red del armario eléctrico
- renovar los fusibles del PLC
- controlar el cableado.
- Informar al servicio postventa


Error description 7923

Error message

MC autoarranque herram. imposib.

Cause of error

Arranque automático del eje de herramienta de la máquina con las puertas de seguridad T abiertas.

Error correction

- Modificar el programa PLC.
- Informar al servicio postventa.


Error description 7933

Error message

C4E0 No permitida en este modo determinación ángulo de campo %s

Cause of error

- El proceso seleccionado para la determinación del ángulo de campo no es válido, o con este encoder es imposible.

Error correction

- Informar al servicio postventa.
- Comprobar el valor introducido en MP2250.x (sólo CC 424), MP2252.x (sólo CC 424) y MP2254.x y/o el valor introducido en la columna SYS de la tabla del motor (ver manual técnico).


Error description 7934

Error message

C018 Regulación par Maestro-Esclavo: asign. incorr.

Cause of error

- Sólo se permiten parejas de ejes maestro-esclavo con regulación de par en X15/X17 o X16/X18.

Error correction

- Informar al servicio postventa.
- Cambiar la asignación de ejes.


Error description 7935

Error message

Fichero binario unidad externa

Cause of error

Se ha intentado guardar o abrir un fichero binario codificado (tabla, programa NC) en una unidad externa (unidad de red).

Error correction

Copiar el fichero sobre la unidad en el TNC y abrirlo ahí o generar uno nuevo.


Error description 7936

Error message

Direct. fuente = direct. destino

Cause of error

Durante un proceso de copiado se ha utilizado el mismo directorio como fuente y destino.

Error correction

Seleccione un directorio de destino distinto.


Error description 7937

Error message

Fichero fuente = fichero destino

Cause of error

Durante un proceso de copiado se ha utilizado el mismo fichero como fuente y destino.

Error correction

Seleccionar otro directorio u otro nombre de fichero como destino.


Error description 7938

Error message

MP2257.%d incorrecto (ID=$%08X)!

Cause of error

- La identificación del control introducida en MP2257.x no concuerda con este control.

Error correction

- Informar al servicio postventa
- determinar de nuevo el ángulo de campo


Error description 7947

Error message

A040 No es posible modo funcion. CC%d

Cause of error

El estado de conmutación del modo de funcionamiento y de las puertas de seguridad no está permitido.

Error correction

- Informar al servicio postventa
- Comprobar el ajuste del conmutador del modo de funcionamiento
- Comprobar el estado de conmutación de las puertas de protección
- Comprobar el cableado


Error description 7948

Error message

A041 CC%d SOM 4 imposible

Cause of error

- Interruptor de llave 1 no en funcionamiento automático (BA1)
- Interruptor de llave 1 defectuoso
- Error en el cableado

Error correction

- Fijar el interruptor de llave en funcionamiento automático (BAI)
- Informar al servicio postventa


Error description 7949

Error message

A043 CC%d SOM 2 sólo permite un eje

Cause of error

- El movimiento simultaneo de más de un eje no está permtido en el modo de funcionamiento BA2 con las puertas de protección abiertas.

Error correction

- Esperar a que todos los ejes estén en reposo y entonces iniciar sólo un eje.


Error description 7950

Error message

A800 Conmutador final CC %.2s+

Cause of error

- se ha sobrepasado el rango de desplazamiento positivo permitido

Error correction

- Informar al servicio postventa
- Comprobar el ajuste del parámetro MP650


Error description 7951

Error message

A810 Conmutador final CC %.2s-

Cause of error

- Se ha sobrepasado el rango de desplazamiento negativo permitido

Error correction

- Informar al servicio postventa
- Comprobar el ajuste del parámetro MP670


Error description 7952

Error message

A820 Revol. CC mayor que SRG %.2s

Cause of error

Se ha sobrepasado la máxima velocidad permitida en el modo de funcionamiento SRG

Error correction

- Reducir el avance y la velocidad antes de abrir las puertas de seguridad
- Comprobar el modo de funcionamiento (fijar interruptor de llave)
- Informar al servicio postventa
- Comprobar los valores de los parámetros:
MP540.x/MP541: modo de funcionamiento BA3/BA4
MP552.x/MP551: funcionamiento especial
MP590.x/MP591: modo de funcionamiento BA2


Error description 7953

Error message

A830 Velocidad CC SRG = 0 %.2s

Cause of error

- La velocidad máxima permitida es 0 (según parámetro)
- Sólo funcionamiento del cabezal: Los valores de los parámetros para los escalones del engranaje son 0.
- Se ha ajustado un modo de funcionamiento ilegal mediante el interruptor de llave
- Hay un error de cableado o una interferencia en la entrada I19 del módulo de protección de personas
- Se ha producido un error interno de software

Error correction

- Comprobar el modo de funcionamiento (posición del interruptor de llave)
- Comprobar el cableado de las entradas del módulo de protección de personas.
- Comprobar los valores de parámetro
MP540.x/MP541: Modo de funcionamiento BA3/BA4
MP552.x/MP551: funcionamiento especial
MP590.x/MP591: Modo de funcionamiento BA2
MP 3210.x: revoluciones del motor con velocidad nominal
MP 3510.x: velocidad nominal para dientes del engranaje
- Informar al servicio postventa


Error description 7954

Error message

A840 Veloc. CC SBH demas.alta %.2s

Cause of error

- Se ha sobrepasado la máxima velocidad permitida durante la supervisión en reposo

Error correction

- Informar al servicio postventa
- Comprobar el accionamiento


Error description 7955

Error message

A850 Velocidad CC SBH = 0 %.2s

Cause of error

- Supervisión en reposo con valor 0
- Parámetro MP1054.x = 0
- Error interno de software

Error correction

- Informar al servicio postventa
- Comprobar MP1054.x (recorrido por revolución del motor)


Error description 7956

Error message

E006 CC%d entrada (NE2) diferente de 0

Cause of error

- Error en el test dinámico del segundo bucle de parada de emergencia. En el test dinámico se esperaban 0 V en la entrada NE2 como muy tarde despues de 1,5 min. Al existir un voltaje de 24 V, aparece el mensaje de error.

Error correction

- Informar al servicio postventa
- Comprobar el cableado
- Comprobar la tecla de parada de emergencia
- Cambiar el hardware


Error description 7957

Error message

E007 Entrada S CC%d no igual a 0

Cause of error

- Error en el test dinámico del segundo bucle de parada de emergencia. En el test dinámico se esperaban 0 V en todas las entradas para el contacto de puerta y del interruptor de llave, como muy tarde despues de 1,5 min. Al existir un voltaje de 24 V,
aparece el mensaje de error.

Error correction

- Informar al servicio postventa
- Comprobar el cableado
- Comprobar contactos de la puerta, interruptor de llave
- Cambiar el hardware


Error description 7964

Error message

TCPM: ¡Vector direc. contradic.!

Cause of error

Los vectores de dirección de la herramienta dados de dos puntos de apoyo sucesivos no permiten la interpolación de dichos vectores.

Error correction

Definir los puntos de apoyo con una distancia menor.


Error description 7969

Error message

Aplicación %s imposible

Cause of error

Por motivo de falta de recursos en el sistema (p.ej., mecanizado HSC de alto consumo de memoria) no puede cargarse una parte del software del sistema.

Error correction

Realizar la llamada a la función requerida más tarde.


Error description 7971

Error message

Proceso no ejecutable

Cause of error

No se ha podido inciar un proceso necesario para la edición de ficheros (p.ej., copiar en segundo plano).
Es probable que estén activos demasiados de estos procesos.

Error correction

- Esperar hasta que los procesos de copia en segundo plano hayan concluido.
- Reiniciar el control numérico.
- Si el problema persiste, informar al servicio postventa HEIDENHAIN.


Error description 7972

Error message

Unidad de destino no existe

Cause of error

La denominación de la unidad en este camino no es válida.

Error correction

Introducir la denominación de la unidad correcta.


Error description 7973

Error message

No es posible renombrar

Cause of error

Se ha intentado renombrar un fichero de tal manera que el nuevo nombre es exactamente igual que el anterior.

Error correction

Introducir un nombre de fichero diferente del anterior.


Error description 7974

Error message

Modificar tipo fichero imposible

Cause of error

Se ha intentado convertir un tipo de fichero codificado binario en otro tipo de fichero codificado binario.
Las conversiones de tipo de ficheros sólo son posibles entre ficheros codificados ASCII y de binario a ASCII (o viceversa).

Error correction

Copiar el fichero en el mismo tipo binario o convertirlo a fichero ASCII.


Error description 7975

Error message

Sin espacio en la unidad

Cause of error

- No hay disponible más espacio de memoria en la unidad seleccionada.
- Se han guardado demasiados ficheros en el directorio PLC Root.

Error correction

- Unidad del TNC: borrar ficheros que no sean necesarios.
- Unidad de red: utilizar otra unidad de red.
- Unidad del PLC: borrar ficheros que no sean necesarios.


Error description 7977

Error message

Error sistema fichero I/O

Cause of error

Ha ocurrido un error durante el acceso a un dispositivo del sistema de ficheros.

Error correction

- Unidades del TNC: resetear el control para que sean comprobadas las unidades. Pongáse en contacto con HEIDENHAIN, si el problema persiste.
- Unidades de red: comprobar las conexiones de red y el procesador que pone a disposición el directorio.
- Leer tabla: comprobar la corrección del contenido de la tabla (por ejemplo, si existen lñineas redundantes),


Error description 7978

Error message

Acceso al fichero interrumpido

Cause of error

El acceso al fichero ha sido cancelado antes de tiempo.
- Se ha pulsado la Softkey "END" durante la ejecución de una operación de ficheros.
- El acceso al fichero se ha interrumpido por exceder el tiempo pemitido (p.ej., conexiones a unidades de red, formación del árbol de directorios).

Error correction

- Dar a la operación el tiempo suficiente para ser ejecutada, antes de cancelarla con la tecla "END".
- Realizar la operación de ficheros en segundo plano.
- Si se ha excedido el tiempo en una unidad de red: Comprobar si el servidor está conectado y si reacciona a los intentos de acceder a él.


Error description 7979

Error message

Demasiados ficheros abiertos

Cause of error

Hay demasiados ficheros abiertos a la vez, p.ej., al copiar en segundo plano

Error correction

- Esperar hasta que los procesos en segundo plano hayan terminado.
- Si el problema persiste, informar al servicio postventa HEIDENHAIN.


Error description 7980

Error message

Línea/bloque demasiado largo

Cause of error

El TNC ha encontrado en el fichero seleccionado una línea o un bloque de datos compuesto por más de 512 caracteres. El TNC no puede leer ni procesar estos ficheros.

Error correction

- Copiar los ficheros ASCII en una unidad de red y acortar ahí las filas con un editor que no tenga limitación para la longitud de las filas.
- Los ficheros de TNC codificados binarios deben ser copiados de nuevo desde una unidad externa al control después de haber sido comprobado y corregido su contenido.


Error description 7981

Error message

Fichero no existe

Cause of error

- El fichero indicado no existe.
- El fichero indicado fue mientras tanto borrado.
- smarT.NC: se ha seleccionado un programa .HU en el que se utiliza una tabla de puntos no disponible en el disco duro del TNC.
- Se ha introducido bajo >MOD >Print (Print-Test) un camino incorrecto.

Error correction

- Utilizar un fichero existente para la operación con ficheros seleccionada.
- Comprobar las tabla de puntos que faltan en el programa .HU y generar o leer de nuevo los ficheros que falten.
- Corregir la indicación del camino.


Error description 8001

Error message

Ning. aplic. tiempo real activa

Cause of error

Se ha intentado con FN17/FN18 intercambiar datos entre el programa NC y una aplicación OEM en tiempo real a pesar de que ésta última no está activa.

Error correction

- Si fuera necesario iniciar la aplicación en tiempo real.
- Si el problema persiste, informar al fabricante de la máquina.


Error description 8002

Error message

Error en aplicación tiempo real

Cause of error

Se han intercambiado con FN17/FN18 datos entre el programa NC y una aplicación OEM en tiempo real de tal manera que se ha producido un error en ésta última.

Error correction

- Comprobar los datos.
- Si el error persiste, informar al fabricante de la máquina.


Error description 8004

Error message

8B30 Temp.motor %.2s demas. alta

Cause of error

- la temperatura del motor medida es demasiado alta
- no se dispone de ningún sensor de temperatura
- cable del generador de impulsos del motor defectuoso (rotura de alambre)
- registro falso introducido en la tabla del motor
- instalado un sensor de temperatura incorrecto o defectuoso
- conector de señal: mal contacto

Error correction

- dejar enfriar el inversor
- Informar al servicio postventa
- sustituir el cable del generador de impulsos del motor
- Comprobar la entrada en la tabla del motor
- medir el sensor de temperatura


Error description 8005

Error message

¡Cambio contexto sólo al inicio!

Cause of error

Se ha intentado modificar de forma ostensible el formato de un bloque NC.

Error correction

Sólo es posible modificar el formato de un bloque NC si el cursor está situado al principio del bloque.


Error description 8024

Error message

8860 Frecuencia entrada sist. med. veloc. %.2s

Cause of error

- Interferencias en las señales del sistema de medida de velocidad
- conector de señal: mal contacto o penetración de humedad
- penetración de humedad en el motor

Error correction

- Informar al servicio postventa
- Comprobar las señales del sistema de medida
- Comprobar el apantallado


Error description 8025

Error message

8870 Frecuencia entrada sist. med. posic. %.2s

Cause of error

- Interferencias en las señales del sistema de medida de posición
- penetración de humedad

Error correction

- Informar al servicio postventa
- Comprobar las señales del sistema de medida
- Comprobar el apantallado


Error description 8026

Error message

8880 Sin liberación durante el cálculo del ángulo de campo %s

Cause of error

La instrucción de liberación ha sido bloqueado durante el cálculo del ángulo de campo. (p.ej., programa PLC, parada de emergencia, X150/X151, función de supervisión)

Error correction

- Informar al servicio postventa
- Comprobar el programa PLC (causa más frecuente)


Error description 8032

Error message

LSV-2: Demasiadas conexiones

Cause of error

Se han abierto a la vez a través del interfaz Ethernet demasiadas conexiones LSV-2 activas.

Error correction

Finalizar las conexiones que no sean necesarias,


Error description 8043

Error message

Compilación no permitida

Cause of error

Se ha intentado compilar el programa NC mientras el TNC ejecuta un programa.

Error correction

Compilar el programa PLC, cuando la ejecución del programa haya finalizado.


Error description 8044

Error message

Fichero binario PLC seleccionado

Cause of error

Se ha activado el fichero PLC binario compilado externamente y no el fichero fuente correspondiente.

Error correction

Guardar en el TNC todos los ficheros fuentes de PLC y seleccionar el fichero principal ya que de otra manera no sería posible el soporte del PLC por parte del servicio postventa HEIDENHAIN.


Error description 8049

Error message

Fich. dep. proteg. ante escrit.

Cause of error

Se ha protegido ante escritura un fichero dependiente (.DEP).

Error correction

El TNC describe automáticamente los ficheros dependientes por lo que éstos no pueden estar protegidos ante escritura. Cancelar la protección ante escritura mediante una Softkey.


Error description 8071

Error message

¡No es posible cambiar ventana!

Cause of error

- Se ha intentado mediante Softkey modificar la ventana de estructuración a pesar de que el fichero de estructura (*.SEC.DEP) está protegido ante escritura.
- Al intentar modificar per Softkey la ventana de estructura se produce un error interno.

Error correction

- Levantar la protección ante escritura del fichero de estructura (*.SEC.DEP).
- Reducir el nombre del camino a longitud permitida.
- Realizar el cambio de ventana más tarde, p.ej., después de haber seleccionado otro programa.


Error description 8072

Error message

!Fichero estruct. sólo lectura!

Cause of error

Se ha protegido ante escritura el fichero de estructura (*.SEC.DEP) a pesar de no estar permitido.

Error correction

Cancelar la protección ante escritura del fichero de estructura (*.SEC.DEP), ya que, de lo contrario, el TNC no podrá actualizarlo. Este comportamiento también es válido si la división de la pantalla no visualiza momentáneamente ninguna vista de la
estructura.


Error description 8090

Error message

¡Pendular imposible!

Cause of error

En un ciclo de cajera (cajera rectangular, cajera circular, ciclo SL) se ha definido un tipo de profundización de tal manera que debe profundizarse de forma helicoidal o de forma pendular. Esto no es posible por motivos de espacio.

Error correction

- Seleccionar otro tipo de profundización (profundización vertical).
- Utilzar una herramienta más pequeña.


Error description 8110

Error message

Programa NC interrumpido

Cause of error

Un progrma NC que está ejecutándose ha sido interrumpido
- por una interrupción de la tensión
- al desconectar el software (p.ej., fallo de Windows)
- por colgarse del programa

Error correction

Seleccionar en el modo de funcionamiento Ejecución Contínua la función "AVANCE A LA FRASE N". Con la Softkey "ACEPTAR PUNTO DE INTERRUPCION" puede ejecutarse un proceso de frases hasta el punto de interrupción y, seguidamente, continuar la
mecanización a partir de ese punto.


Error description 8213

Error message

Valor introduc. incorrecto

Cause of error

El valor introducido no es válido o está situado fuera de los valores límite permitidos.

Error correction

Introducir otro valor.


Error description 8220

Error message

8A00 Ningún invers. liberado %.2s

Cause of error

- No ha sido posible la conexión del accionamiento por causa de un inversor no preparado (señal RDY).
- No aplicada la protección principal y de carga del sistema de alimentación (p.ej., conector X70 en UV)
- relé de seguridad no aplicado (p.ej., conector X71 y X 72 en UV, X73 en tarjeta enchufable de HEIDENHAIN para Simodrive)
- cable PWM de bus roto
- Interrupción en el armario eléctrico (bus del aparato, cable plano PWM)
- Inversor compacto, alimentador del inversor o módulo de potencia defectuosos
- Interfaz PWM al control defectuoso

Error correction

- Informar al servicio postventa
- Comprobar el cableado


Error description 8221

Error message

8A10 AC fail %.2s

Cause of error

- No ha sido posible la conexión del accionamiento por causa de una señal AC-Fail activa (fuente de alimentación).
- falta al menos una fase en la conexión primaria del módulo de alimentación

Error correction

- Informar al servicio postventa
- comprobar el cableado de la alimentación de corriente
- comprobar la alimentación de corriente


Error description 8222

Error message

8A20 Fallo de tensión %.2s

Cause of error

- No ha sido posible la conexión del accionamiento por causa de una señal Powerfail activa (alimentación de corriente).

Error correction

- Informar al servicio postventa
- comprobar el cableado de la alimentación de corriente
- comprobar la alimentación de corriente
- medir la tensión del circuito intermedio


Error description 8223

Error message

8A30 Liberac. accionam. (I32) %.2s

Cause of error

- No ha sido posible la conexión del accionamiento por ausencia de la liberación del accionamiento a través de I32.

Error correction

- Informar al servicio postventa
- comprobar el cableado del circuito de salida de emergencia
- comprobar el cableado para lor requisitos de la liberación del accionamiento (p.ej., contacto de puerta, teclas de confirmación)
- medir 24V en el conector x42/pin33


Error description 8224

Error message

8A40 Liberación grupo de ejes %.2s

Cause of error

No es posible conectar el accionamiento por faltar la liberación del accionamiento para los grupos de ejes (X150/X151)

Error correction

- Informar al servicio postventa
- Comprobar el correcto ajuste del conector en X150/X151
- Comprobar el cableado de X150/X151
- Comprobar MP2040.x


Error description 8225

Error message

8A50 Inversor no preparado %.2s

Cause of error

- No ha sido posible la conexión del accionamiento por causa de un inversor no preparado (señal RDY).
- En las pletinas de interfaz para los inversores Siemens no se ha liberado el segundo eje
- Ninguna señal de conmutación en los contactores o relés del inversor
- Inversor compacto, alimentador del inversor o módulo de potencia defectuosos
- Interrupción en el cable de Bus del inversor (bus de alimentación, bus del aparatom bus PWM)
- Interfaz PWM al control defectuoso

Error correction

- Subsanar la interrupción en el armario eléctrico
- remplazar el inversor compacto, alimentador del inversor o módulo de potencia defectuosos
- remplazar cable defectuoso
- Informar al servicio postventa


Error description 8226

Error message

8A60 Angulo campo incorrecto %.2s

Cause of error

No es posible conectar el accionamiento por faltar información del ángulo de campo.

Error correction

- Informar al servicio postventa
- Comprobar los registros de la tabla del motor (sistema de medida)
- Dado el caso, realizar el cálculo del ángulo de campo


Error description 8227

Error message

8A70 Cambio accionam. activo %.2s

Cause of error

No es posible conectar el accionamiento por estar activo un proceso de cambio de cabezal o una conmutación estrella/triángulo.

Error correction

- Informar al servicio postventa
- Comprobar el programa PLC


Error description 8228

Error message

8A80 Falta cancelación error %.2s

Cause of error

No es posible conectar el accionamiento por faltar la cancelación del error.

Error correction

- Pulsar la parada de emergencia y conectar de nuevo
- Conectar la tensión del control
- Informar al servicio postventa
- Comprobar el cableado de la parada de emergencia


Error description 8229

Error message

F000 CC%d Error llamada función S %d

Cause of error

- Error de software interno

Error correction

- Informar al servicio postventa
- Comprobar la versión de software


Error description 8230

Error message

8A90 Módulo de seguridad %.2s

Cause of error

- control numérico no orientado a la seguridad:
- No es posible conectar el accionamiento por causa de un bloqueo del módulo de seguridad
- Desconexión del accionamiento mediante la retirada de la liberación externa del accionamiento en la entrada del módulo de seguridad
- El módulo de seguridad está averiado (cambiar)
- control numérico orientado a la seguridad:
- No es posible conectar el accionamiento debido al estado de funcionamiento actual de la máquina
- Se ha producido la desconexión del accionamiento debido al cambio a un estado de funcionamiento de la máquina no permitido

Error correction

- Informar al servicio postventa
- El módulo de seguridad sólo está conectado al CC:
- Conectar la liberación externa del accionamiento al módulo de seguridad a través de la entrada correspondiente (aplicar 24 V)
- Módulos de seguridad conectados al MC y CC:
- Todos los accionamientos:
- Comprobar el funcionamiento del contacto de la puerta de protección
- Cancelar la parada de emergencia
- Sólo accionamiento del cabezal:
- Comprobar la pinza de la herramienta (cerrar)
- Comprobar la tecla de confirmación
- Comprobar la posición del interruptor de llave
- Cambiar módulo(s) de seguridad


Error description 8231

Error message

FUNCION TCPM imposible

Cause of error

Se ha intentado utilizar FUNCTION TCPM con la opción AXIS SPAT a pesar de que
- no se han programado los tres ángulos espaciales A, B y Có
- ya existe un eje basculante en una posición distinta de cero

Error correction

- Introducir los tres ángulos espaciales
- Poner a cero la visualización de la posición de los ejes basculantes


Error description 8284

Error message

Falta reg. etiq. id. electr.: %s

Cause of error

No se ha encontrado el nombre del motor o de la etapa de potencia con la etiqueta de identificación electrónica en la tabla de motores (o de etapas de potencia).

Error correction

- Introducir el motor o la etapa de potencia en la tabla correspondiente
- Solicitar a HEIDENHAIN una nueva tabla de motores o de etapas de potencia


Error description 8286

Error message

AC30 Ampl. CC demas. alta %.2s (pos.)

Cause of error

- La amplitud de la señal del sistema de medida de posición es demasiado grande
- Interferencia en la señal del sistema de medida
- Cortocircuíto en el cable del sistema de medida
- La amplitud de señal del sistema de medida es demasiado grande

Error correction

- Informar al servicio postventa
- Comprobar el conexionado del sistema de medida (conexión a masa)
- Comprobar el sistema de medida


Error description 8287

Error message

AC40 Encoder posición %.2s incorrecto

Cause of error

- sistema de medida sucio
- sistema de medida defectuoso
- penetración de humedad
- cabezal desajustado (distancia, paralelidad)
- cable del sistema de medida defectuoso
- entrada del sistema de medida en el control defectuosa

Error correction

- Informar al servicio postventa
- Comprobar la conexión del sistema de medida
- Comprobar el sistema de medida


Error description 8288

Error message

AC50 Frec. CC demas. alta %.2s (pos.)

Cause of error

- En la entrada de un sistema de medida de posición se ha sobrepasado la máxima frecuencia de entrada.
- Interferencia en la señal del sistema de medida
- Vibraciones en la máquina

Error correction

- Informar al servicio postventa
- Comprobar la conexión del sistema de medida (conexión a masa)
- Comprobar el sistema de medida
- comprobar la frecuencia de entrada de la señal del sistema de medida.
- Corregir las vibraciones


Error description 8290

Error message

Transgrs. campo de trabajo

Cause of error

La trayectoria calculada de la herramienta conduce a una transgresión del campo de trabajo de la máquina definido, p.ej., mediante el dispositivo basculante.

Error correction

- Comprobar las coordenadas programadas y, si fuera necesario, modificar el programa
- Comprobar el punto de referencia y, si fuera necesario, fijarlo de nuevo.


Error description 8291

Error message

8BB0 Temp. motor demas. baja %.2s

Cause of error

- La temperatura del motor medida es demasiado baja
- Sensor de temperatura cableado erroneamente (cortocircuito)
- Cable del sensor de temperatura defectuoso
- conector de señal: mal contacto o penetración de humedad
- penetración de humedad en el motor
- Sensor de temperatura incorrecto (KTY84 requerido)
- Error de hardware en la pletina de la entrada del sistema de medida

Error correction

- Informar al servicio postventa
- Comprobar el cableado
- Comprobar el sensor de temperatura
- Desconectar la supervisión de temperatura insuficiente con MP2220 Bit 5
- Cambiar la pletina de la entrada del sistema de medida


Error description 8292

Error message

Falta tens. alimentación PL 510

Cause of error

Falta la tensión de alimentación en el módulo base PLB 510.

Error correction

- Informar al servicio postventa
- Comprobar el cableado del módulo base PLB 510


Error description 8293

Error message

Cortocircuito en salida PL 510

Cause of error

Se ha producido un cortocircuito en una salida digital de un módulo de entradas/salidas PLD 16-8.

Error correction

- Informar al servicio postventa
- Comprobar el cableado del módulo de entradas/salidas PLD 16-8 (para las salidas afectadas ver LED roja en X4 pin 1)


Error description 8354

Error message

C500 MP2520 %s demasiado grande

Cause of error

- Factor diferencial demasiado grande (valor máx. 0.5 [As^2/rev])

Error correction

- Informar al servicio postventa
- Seleccionar MP2520.x menor que 0.5


Error description 8355

Error message

C4F0 Comando no permitido

Cause of error

- Error interno de software

Error correction

- Informar al servicio postventa
- Comprobar la versión de software


Error description 8392

Error message

Falta tabla de aplicación de herramientas

Cause of error

En un modo de funcionamiento Ejecución de programa se ha intentado
realizar una comprobación de la aplicación de la herramienta, a pesar de que
no se ha generado ningún fichero para la aplicación de la herramienta.

Error correction

Generar el fichero de aplicación de la herramienta antes de la comprobación de su aplicación:
Ejecutar el programa escogido en el modo de funcionamiento Test del programa.
Tener en cuenta que la función «Calcular tiempo de mecanizado» esté ON.


Error description 8401

Error message

Módulo PLC %d desconocido

Cause of error

Se ha programado un módulo de PLC desconocido.

Error correction

Modificar el programa PLC.


Error description 8402

Error message

C510 Liber. accion. %.2s no permit.

Cause of error

- Durante la lectura de la etiqueta de identificación electrónica, la etapa de potencia no puede estar en estado "Ready" (-SH1 está inactivo).

Error correction

- Informar al servicio postventa
- Comprobar la versión de software


Error description 8494

Error message

CC%d Timeout comparación versión

Cause of error

El CC no envía en el transcurso de 2 segundos ningún número de versión (STOPP 0).

Error correction

Informar al servicio postventa


Error description 8495

Error message

CC%d Timeout suma comprob. SMP

Cause of error

El CC no realiza ninguna suma de comprobación SG-MP en el transcurso de 2 segundos (STOPP 0).

Error correction

Informar al servicio postventa


Error description 8591

Error message

Func. PLANE : ¡TURN no permit.!

Cause of error

Se ha intentado ejecutar con la función PLANE el comportamiento de posicionamiento TURN estando activa M128 o estando activa FUNCTION TCPM.

Error correction

Cuando estén activas M128 o FUNCTION TCPM, sólo pueden utilizarse en la función PLANE los comportamientos de posicionamiento MOVE o STAY.


Error description 8643

Error message

Bloque CYCL CALL POS incompleto

Cause of error

Se ha programado un bloque CYCL CALL POS en el que no están todas las coordenadas de los ejes principales X, Y y Z.

Error correction

En el bloque CYCL CALL POS siempre deben programarse todas las coordenadas de los tres ejes principales X, Y y Z en las que el ciclo debe ser ejecutado.


Error description 8644

Error message

Program. increm. no permitida

Cause of error

Se ha programado un bloque incremental CYCL CALL POS sin haber programado previamente un bloque CYCL CALL POS con coordenadas absolutas.

Error correction

Programar un bloque CYCL CALL POS con coordendas absolutas X, Y y Z antes del bloque incremental CYCL CALL POS.


Error description 8658

Error message

Fijar pto. ref. en todos ejes

Cause of error

Tras un cambio en la cinemática (p.ej., cambio de cabezal), no se ha fijado un nuevo punto de referencia en todos los ejes principales y, a continuación, se ha intentado arrancar un programa.

Error correction

Tras un cambio en la cinemática sólo puede arrancarse un programa NC:
- si no se fijó un nuevo punto de referencia
- si se ha fijado un nuevo punto de referencia en todos los ejes principales X, Y and Z


Error description 8683

Error message

VISUALIZ.
NOMBRE
SISTEMA

Cause of error


Error description 8757

Error message

MC 422B ventilador defectuoso

Cause of error

El ventilador en el MC 422B está averiado

Error correction

- Apagar el control y desconectar la máquina
- Informar al servicio postventa


Error description 8772

Error message

8AA0 Referenciación no permitida %.2s

Cause of error

- Se ha solicitado un valor de referencia estando activo un ciclo de palpación
- Error de software interno

Error correction

- Informar al servicio postventa
- Comprobar la versión de software


Error description 8773

Error message

8AB0 Palpación no permitida %.2s

Cause of error

- Se ha arrancado un ciclo de palpación estando activo 'Referenciar'
- Error interno de software

Error correction

- Informar al servicio postventa
- Comprobar la versión de software


Error description 8776

Error message

8310 Sin corriente test freno %.2s

Cause of error

- El motor no se ha conectado correctamente
- Inversor mal conectado
- Inversor averiado
- Motor averiado

Error correction

- Informar al servicio postventa
- Comprobar el cableado del motor y del inversor
- Comprobar el inversor
- Comprobar el motor


Error description 8777

Error message

8300 Freno motor defectuoso %.2s

Cause of error

- Freno del motor defectuoso

Error correction

Advertencia:
Los ejes suspendidos pueden caer según las circunstancias. El eje puede caer.
¡No acceder a la zona de peligro debajo del eje!
- Llevar el eje a una posición segura antes de desconectar
- Informar al servicio postventa
- Controlar el control del freno del motor
- Sustituir motor


Error description 8892

Error message

Función acoplamiento no ejecut.

Cause of error

La función de acoplamiento a través del módulo 9226 no puede ser ejecutada porque la fórmula no puede ser traducida.

Error correction

- Informar al servicio postventa
- Comprobar la fórmula en la llamada al módulo 9226


Error description 8910

Error message

9900 CC%d comando CC desconoc. %d

Cause of error

- El comando CC no está permitido para este hardware
- Error interno de software

Error correction

- Informar al servicio postventa
- Comprobar la versión de software


Error description 8944

Error message

Ang. incr. espac. B

Cause of error


Error description 9776

Error message

C420 Parametrización errónea conduce a fuera de control %s

Cause of error

- Información: ha sido sustituido el texto de error 'Parámetro de regulación erróneo'
- Parámetro de precontrol ajustado erróneamente (aceleración, rozamiento)
- Aceleración demasiado alta.
- Parámetro de regulación ajustado erróneamente (Ki. Kp, Kd)
- Filtro ajustado erróneamente (supresor de banda, de paso bajo)
- Inversor defectuoso (IGBT)
- Se ha seleccionado en la tabla de motor un motor erróneo

Error correction

- Informar al servicio postventa
- Comprobar la compensación de los ejes
- Comprobar el inversor


Error description 9777

Error message

C520 Timeout regulador posic. %.2s

C660 Timeout regulador posic. %.2s

Cause of error

- Error interno de software

Error correction

- Informar al servicio postventa
- Comprobar la versión de software


Error description 9778

Error message

C530 Timeout regulad. velocid. %.2s

Cause of error

- Error interno de software

Error correction

- Informar al servicio postventa
- Comprobar la versión de software


Error description 9779

Error message

C540 Timeout en regulad. corr. %.2s

Cause of error

- Error interno de software

Error correction

- Informar al servicio postventa
- Comprobar la versión de software


Error description 9785

Error message

No pudo reconocerse ningún movimiento. Con ello no es posible la detección de dirección

Cause of error

- Internal software error

Error correction

- Inform your service agency
- Check the software version


Error description 9921

Error message

E00F Test de frenado no realizado

Cause of error

- MC no ejecuta ningún test del freno del motor a pesar de ser requerido según el ajuste de parámetros
- MC no ejecuta el test del freno del motor en el transcurso de dos segundos

Error correction

- Informar al servicio postventa


Error description 9922

Error message

A860 Recorrido en SRG demas. largo %s

Cause of error

- Se ha excedido el máximo recorrido de desplazamiento en el modo de funcionamiento SRG porque durante la palpación con orientación de cabezal, el eje del cabezal fue movido en más de dos revoluciones

Error correction

- Comprobar la secuencia de palpación
- Cerrar las puertas de protección
- Informar al servicio postventa


Error description 9924

Error message

BACKUP
DATOS

Cause of error


Error description 10248

Error message

Función NC no permitida

Cause of error

En el preprocesamiento de bloques se ha ejecutado una función NC, que no puede ser utilizada en preprocesamiento (p.ej., M142, M143).

Error correction

- Si es posible, eliminar la función NC del programa y reiniciar el preprocesamiento
- Si se tratara de un programa de control para la llamada de partes del programa debería iniciarse la parte del programa que se desee de forma individual en preprocesamiento


Error description 10521

Error message

Tiempo de arranque sobrepasado

Cause of error

Se ha introducido un tiempo de inicio para la función Autostart que está situado en el pasado

Error correction

Introducir un tiempo de inicio que esté situado en el futuro


Error description 10590

Error message

E004 Test estado SH1 en activo

Cause of error

- el estado medido de la señal '-SH1' es un nivel 'alto'
- La señal '-SH1' no cambia al estado "activo" ('nivel'bajo'), a pesar de que el MC ya no dispare la vigilancia correspondiente.

Error correction

- Error de software interno
- Defecto de hardware
- Informar al servicio postventa


Error description 10591

Error message

E005 Test estado SH1 en inactivo

Cause of error

- el estado medido de la señal '-SH1' es un nivel 'bajo'
- La señal '-SH1' no cambia al estado 'inactivo' ('nivel'alto'), a pesar de que el MC dispare la vigilancia correspondiente.

Error correction

- Error de software interno
- Defecto de hardware
- Informar al servicio postventa


Error description 10592

Error message

E010 Test estado SH2 en activo

Cause of error

- el estado medido de la señal '-SH2' es un nivel 'alto'
- La señal '-SH2' no cambia al estado 'activo' ('nivel'bajo), a pesar de que el CC ya no dispare la vigilancia correspondiente.

Error correction

- Error de software interno
- Defecto de hardware
- Informar al servicio postventa


Error description 10593

Error message

E011 Test estado SH2 en inactivo

Cause of error

- el estado medido de la señal '-SH2' es un nivel 'bajo'
- La señal '-SH2' no cambia al estado 'inactivo' ('nivel'alto'), a pesar de que el CC dispare la vigilancia correspondiente.

Error correction

- Error de software interno
- Defecto de hardware
- Informar al servicio postventa


Error description 10594

Error message

E150 Est. RDY.x perman. activo %s

Cause of error

- el estado medido de la señal 'RDY.x' está activo
- La señal 'RDY.x' no cambia al estado 'inactivo' ('nivel'bajo'), a pesar de que el MC bloquee el módulo de potencia mediante una señal de habilitación correspondiente

Error correction

- Error de software interno
- Defecto de hardware
- Informar al servicio postventa


Error description 10595

Error message

E160 Estado RDY.x es inactivo %s

Cause of error

- el estado medido de la señal 'RDY.x' está inactivo
- La señal 'RDY.x' no cambia al estado 'activo' ('nivel'alto'), a pesar de que el MC libere el módulo de potencia mediante una señal de habilitación correspondiente

Error correction

- Error de software interno
- Defecto de hardware
- Informar al servicio postventa


Error description 10664

Error message

Fich. aplic. herram. bloqueado

Cause of error

El TNC no puede generar por el momento el fichero de aplicación de la herramienta, ya que éste está siendo leído por otra aplicación.

Error correction

Generar el fichero de aplicación de la herramienta en otro momento.


Error description 10665

Error message

Imposible gráficos programación

Cause of error

La generación del gráfic0 de programación ha sido interrumpido a causa de un error interno.

Error correction

Seleccionar de nuevo el programa NC e iniciar la generación de un nuevo gráfico de programación (RESET + Softkey START)


Error description 10672

Error message

SPAWN/SUBMIT bloquea el cambio de contexto

Cause of error

El in-code-tracer del PLC no puede iniciarse porque uno de los jobs SPAWN/SUBMIT que se encuentra en el sistema no permite ningún cambio de contexto durante más de 3 segundos.

Error correction

Cada bucle del programa en un job SPAWN/SUBMIT debe contener una posibilidad para el cambio de contexto (multifunción cooperativa). Esto se consigue mediante la llamada a uno de los módulos de PLC 9260, 9262, 9263, 9212, 9216, 9217, 9108 ó 9109.
Puede identificarse el job SPAWN/SUBMIT erróneo en el monitor del proceso viendo que permanece el estado "RUN+" durante un largo periodo de tiempo.


Error description 10673

Error message

C560 Parám. filtro 1 inválido %.2s

Cause of error

- Valor introducido incorrecto en MP2542.x, MP2552.x, MP2562.x o MP2572.x
- Ha ocurrido un error interno de software

Error correction

- Informar al servicio postventa
- Comprobar los valores introducidos en MP2542.x, MP2552.x, MP2562.x y MP2572.x
- Comprobar la versión de software


Error description 10675

Error message

C570 Parám. filtro 2 inválido %.2s

Cause of error

- Valor introducido incorrecto en MP2543.x, MP2553.x, MP2563.x o MP2573.x
- Ha ocurrido un error interno de software

Error correction

- Informar al servicio postventa
- Comprobar los valores introducidos en MP2543.x, MP2553.x, MP2563.x y MP2573.x
- Comprobar la versión de software


Error description 10677

Error message

C580 Parám. filtro 3 inválido %.2s

Cause of error

- Valor introducido incorrecto en MP2544.x, MP2554.x, MP2564.x o MP2574.x
- Ha ocurrido un error interno de software

Error correction

- Informar al servicio postventa
- Comprobar los valores introducidos en MP2544.x, MP2554.x, MP2564.x y MP2574.x
- Comprobar la versión de software


Error description 10679

Error message

C590 Parám. filtro 4 inválido %.2s

Cause of error

- Valor introducido incorrecto en MP2545.x, MP2555.x, MP2565.x o MP2575.x
- Ha ocurrido un error interno de software

Error correction

- Informar al servicio postventa
- Comprobar los valores introducidos en MP2545.x, MP2555.x, MP2565.x y MP2575.x
- Comprobar la versión de software


Error description 10681

Error message

C5A0 Param. filtro 5 inválido %.2s

Cause of error

- Valor introducido incorrecto en MP2546.x, MP2556.x, MP2566.x o MP2576.x
- Ha ocurrido un error interno de software

Error correction

- Informar al servicio postventa
- Comprobar los valores introducidos en MP2546.x, MP2556.x, MP2566.x y MP2576.x
- Comprobar la versión de software


Error description 10683

Error message

E170 Desv. pos. demas. grande %.2s

Cause of error

- El valor del parámetro en MP640.x es demasiado pequeño
- Defecto en la sujeción del sistema de medida
- Compensación térmica, lineal o no lineal errónea
- Holgura de inversión excesiva

Error correction

- Comprobar el valor del parámetro en MP640.x (máxima desviación de la posición entre MC y CC durante el funcionamiento)
- Comprobar el valor del parámetro en MP720.x (compensación lineal del error del eje para ejes analógicos)
- Comprobar el valor del parámetro en MP710.x (compensación de la holgura)
- Comprobar la sujeción del sistema de medida
- Informar al servicio postventa


Error description 10685

Error message

E014 Error en test señal -N0

Cause of error

- Un cambio de nivel de la señal de desconexión CC1: CC0 no reconoce -N0.
- Error de software interno
- Error de hardware

Error correction

- Comprobar la versión de software
- Informar al servicio postventa


Error description 10710

Error message

Entradas PROFIBUS no actualizadas

Cause of error

Se ha excedido el tiempo de reacción del Profibus.
Después de ocurrir este error, el programa PLC ha ejecutado un ciclo PLC con datos de entrada PROFIBUS antiguos

Error correction

Informar al servicio postventa si el error persiste


Error description 10711

Error message

Entradas PROFIBUS no actualizadas

Cause of error

Se ha excedido el tiempo de reacción del Profibus.
Después de ocurrir este error, el programa PLC ha ejecutado dos ciclos consecutivos de PLC con datos de entrada PROFIBUS antiguos.

Error correction

Informar al servicio postventa


Error description 10929

Error message

E00B Error test canales de corte

Cause of error

- Recepción de código no válido para la realización del test.

Error correction

- Informar al servicio postventa
- Error de software interno


Error description 10930

Error message

E00E Test borrado imp. no admis.

Cause of error

- Se ha recibido el comando para el test de borrado de impulsos, a pesar de que todavía no ha finalizado el test precedente.

Error correction

- Informar al servicio postventa
- Error de software interno


Error description 10931

Error message

C017 Frecuencia PWN demas. alta

Cause of error

- Para un bucle de regulación single-speed se ha introducido en MP 2180.x el doble de la la frecuencia básica PWM y en MP2182.x la mitad del tiempo de el ciclo de regulación de corriente.

Error correction

- Informar al servicio postventa
- Comprobar MP2180.x y MP2182.x
- Utilizar un bucle de control de velocidad doble en lugar de uno de velocidad simple


Error description 10949

Error message

Profund. lateral demas. pequeña

Cause of error

La pasada lateral que se ha calculado a partir del radio de la herramienta activo y del factor de solapamiento de la trayectoria es demasiado pequeña.

Error correction

Aumentar el radio de la herramienta o el factor de solapamiento de la trayectoria


Error description 10950

Error message

Factor solapamiento demas. alto

Cause of error

El factor de solapamiento de la trayectoria definido en un ciclo de mecanizado es demasiado grande

Error correction

Programar un factor de solapamiento de la trayectoria entre 0.1 y 1.414.


Error description 11044

Error message

¡Radio cilindro 0 no permitido!

Cause of error

En un ciclo de mecanizado sobre la mecanización de la superficie cilíndrica se ha definido el valor 0 para el radio del cilindro Q16.

Error correction

Introducir un radio del cilindro diferente a 0.


Error description 11045

Error message

Exceso queue: %s

Cause of error

Más de 44 entradas a través de la marca en el queue Q_PLCLOGBOOK.

Error correction

- Modificar el programa PLC
- Informar al servicio postventa


Error description 11114

Error message

Errror del sistema

Errror del sistema

Cause of error

Se ha llamado a una función de un servidor aún no implementada.

Error correction

Informar al servicio postventa


Error description 11115

Error message

Errror del sistema

Errror del sistema

Cause of error

Un servidor no puede localizar al remitente de una noticia.

Error correction

Informar al servicio postventa


Error description 11116

Error message

Errror del sistema

Errror del sistema

Cause of error

Un servidor no puede alcanzar al remitente de una noticia.

Error correction

Informar al servicio postventa


Error description 11117

Error message

Errror del sistema

Errror del sistema

Cause of error

Ha ocurrido un error de software.

Error correction

Informar al servicio postventa


Error description 11232

Error message

No es posible cambiar modo func.

Cause of error

Desde un formulario de mecanizado se ha iniciado el generador de modelos o la programación de contorno y en ese estado se ha intentado cambiar el modo de funcionamiento.

Error correction

Cerrar el generador de modelos o la programación del contorno y a continuación finalizar la introducción del formulario (guardar o eliminar los datos) antes de cambiar el modo de funcionamiento.


Error description 11275

Error message

Falta tipo fichero o es incorr.

Cause of error

Se ha intentado generar un nuevo fichero sin haber definido el tipo de fichero correspondiente.

Error correction

Introducir el tipo de fichero correspondiente.


Error description 11390

Error message

C016 "Double speed" no es posib.

Cause of error

- El bucle de regulación en X51 o X52 está definido como 'double speed', a pesar de que el bucle de regulación en X53 ó X54 está activo
- El bucle de regulación en X55 ó X56 está definido como 'double speed', a pesar de que el bucle de regulación en X57 ó X58 está activo (sólo CC 4xx con 8 bucles de regulación)

Error correction

- Informar al servicio postventa
- Definir el bucle de regulación en X51 ó X52 como 'single speed', o desactivar la salida PWM X53 ó X54
- Definir el bucle de regulación en X55 ó X56 como 'single speed', o desactivar la salida PWM X57 ó X58 (sólo CC 4xx con 8 bucles de regulación)


Error description 11391

Error message

Tecla bloqueada

Cause of error

Se ha pulsado una tecla que momentáneamente está bloqueada por el software NC.

Error correction

Dado el caso, repetir la función más tarde.


Error description 11410

Error message

Parámetro Q global no definido

Cause of error

Durante la ejecución de un programa (test de programa) se ha comprobado que no está definido un parámetro Q de efecto global.

Error correction

Comprobar que en la cabecera del programa figuran todos los parámetros globales requeridos y si no fuera así, completar con los que falten.


Error description 11411

Error message

Parám.Q global definido 2 veces

Cause of error

Durante la ejecución de un programa (test de programa) se ha comprobado que un parámetro Q de efecto global está definido dos veces.

Error correction

Los parámetros globales sólo pueden estar definidos en la cabecera del programa. Comprobar el programa y, dado el caso, borrar las definiciones repetidas.


Error description 11412

Error message

Faltan parámetros globales

Cause of error

Se ha intentado comprobar o ejecutar un programa Unit en el que no están definidos en la cabecera del programa uno o varios parámetros globales del ciclo.

Error correction

Introducir la cabecera del programa completa.


Error description 11413

Error message

smarT.NC no posble

Cause of error

Se ha intentado cambiar al modo de funcionamiento smarT.NC a pesar de que en este mismo momento se está ejecutando un programa en el modo de funcionamiento Test del programa.

Error correction

Finalizar el test del programa y a continuación cambiar al modo de funcionamiento smarT.NC. Un funcionamiento en paralelo no es posible por el momento.


Error description 11442

Error message

No se permiten dos posic. giro

Cause of error

En un modelo o en un marco se han intentado definir dos posiciones de giro simultáneas.

Error correction

Definir sólo posición de giro eje principal o sólo posición de giro eje auxiliar.


Error description 11453

Error message

El nombre del fichero ya existe

Cause of error

Se ha intentado asignar un nombre que ya existe a un fichero nuevo.

Error correction

Utilizar otro nombre de fichero.


Error description 11454

Error message

Cabecera del programa ya existe

Cause of error

Se ha intentado insertar la UNIDAD 700 (cabecera del programa) a pesar de que ésta ya existe.

Error correction

Realizar modificaciones en la cabecera del programa existente.


Error description 11503

Error message

8B40 Ninguna liberación motor %.2s

Cause of error

- Inversor no listo para el funcionamiento
- Sin liberación del impulso para la etapa de potencia
- Uz demasiado alta
- Señal Power-fail activa
- Con controles M: entrada I32 inactiva
- Con controles P: liberación del accionamiento en X50 inactivo
Adicionalmente para 246 261-xx (regulador de corriente digital):
- Para el eje indicado se ha seleccionado un tipo de motor no permitido (p.ej., motor lineal)
- La CC recibe una instrucción "accionamiento On" para un eje que no existe.
- La etapa de potencia no está lista cuando se inicia la orientación de campo.
Se detecta que la etapa de potencia está lista mediante la señal Ready en el cable PWM.
- La etapa de potencia no está lista cuando se inicia el ajuste del regulador de corriente.

Error correction

- Informar al servicio postventa
- Comprobar la activación y el cableado de la liberación del impulso
- Comprobar Uz
- Comprobar el circuito de parada de emergencia
- Para un sistema no regenerativo: ¿Está conectada la resistencia de frenado?
- Para un sistema regenerativo: ¿Regeneración activada?
- Comprobar toma de tierra y apantallado del cable
- Cambiar la etapa de potencia
- Para sistema con inversor SIEMENS: cambiar la tarjeta interfaz
- Cambiar la tarjeta del regulador


Error description 11552

Error message

C5E0 MP2606.x incorrecto

Cause of error

- En la CC 424, el rango de introducción para MP2606.x es de 0,0 a 0,5.

Error correction

- Informar al servicio postventa
- Comprobar el valor introducido para MP2606.x


Error description 11553

Error message

C5F0 Entrada enc. pos. incorrec.

Cause of error

- Se ha seleccionado una entrada incorrecta para el sistema de medida de posición (MP110.x/MP111.x)
- Configuraciones de la CC424 permitidas:
6 lazos de regulación X201 hasta X206
8 lazos de regulación X201 hasta X208
10 lazos de regulación; salidas PWM X51 hasta X56: X201 hasta X206
Salidas PWM X57 hasta X60: X207 hasta X210
12 lazos de regulación; salidas PWM X51 hasta X56: X201 hasta X206
Salidas PWM X59 hasta X64: X209 hasta X214
14 lazos de regulación; salidas PWM X51 hasta X58: X201 hasta X208
Salidas PWM X59 hasta X64: X209 hasta X214
16 lazos de regulación; salidas PWM X51 hasta X58: X201 hasta X208
Salidas PWM X59 hasta X66: X209 hasta X216
- Configuraciones de la CC61xx permitidas:
Salida PWM <-> Sistema de medida de posición
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- Informar al servicio postventa
- Comprobar MP110.x/MP111.x


Error description 11559

Error message

M120: LOOK AHEAD no posible

Cause of error

Dentro de una secuencia FK se ha intentado activar la función LOOK AHEAD con M120 LA.

Error correction

- Borrar M120 dentro de la secuencia FK
- Activar M120 antes de la secuencia FK


Error description 11574

Error message

M114 sin geometría de máquina

Cause of error

Se ha programado la función M114 sin que se haya guardado en una tabla cinemática la correspondiente descripción de la geometría de la máquina.

Error correction

Definir la geometría de la máquina en una tabla cinemática.


Error description 11575

Error message

Geometría del eje no determinada

Cause of error

Se ha programado un ciclo 27 Superficie cilíndrica (DIN/ISO: G127), a pesar de que en la tabla cinemática activa no está configurado el eje basculante programado o simplemente no hay ninguno programado.

Error correction

- Definir el eje basculante correcto en el subprograma del contorno
- Hacer comprobar la tabla cinemática al fabricante de la máquina


Error description 11576

Error message

Faltan coord. mesa giratoria

Cause of error

En la tabla cinemática activa faltan las coordenadas para el centro de la mesa giratoria.

Error correction

Comprobar la tabla cinemática. Si fuera necesario, póngase en contacto con el fabricante de la máquina.


Error description 11577

Error message

Sin definir cinemática

Cause of error

Se ha utilizado M128, sin que esté definida la geometría de la máquina en una tabla cinemática.

Error correction

Comprobar la tabla cinemática. Si fuera necesario, póngase en contacto con el fabricante de la máquina.


Error description 11578

Error message

Cálculo del angulo no factible

Cause of error

Con la función Inclinar plano de mecanizado está activo el modo Introducción del ángulo espacial a pesar de que este modo no está soportado por el TNC para la configuración de su máquina.

Error correction

Seleccionar en la tabla cinemática activa el valor introducido para el ángulo del eje. Si fuera necesario, póngase en contacto con el fabricante de la máquina.


Error description 11579

Error message

Falta tabla cinemática

Cause of error

- En OEM.SYS, bajo la palabra clave KINEMATIC=, se ha indicado un nombre de fichero o de camino incorrecto para la tabla de asignación para las descripciones cinemáticas.
- La tabla de asignación para las descripciones cinemáticas no está disponible.

Error correction

- Corregir el camino o el nombre del fichero en el OEM.SYS
- Generar una tabla de asignación


Error description 11580

Error message

Activar 3DROT

Cause of error

La función Inclinar plano de mecanizado está inactiva en el modo de funcionamiento manual.

Error correction

Activar 3DROT en el modo de funcionamiento manual.


Error description 11581

Error message

¡Función PLANO no es posible!

Cause of error

Se ha intentado ejecutar una función PLANE a pesar de que la máquina no está configurada para ello.

Error correction

Activar el valor introducido para el ángulo espacial en la tabla cinemática activa. Si fuera necesario, póngase en contacto con el fabricante de la máquina.


Error description 11582

Error message

CC%d : Programa %s no arranca

Cause of error

- Error de software interno
- Hardware del control numérico averiado

Error correction

- Informar al servicio postventa
- Comprobar la versión de software
- Comprobar el hardware del control numérico


Error description 11583

Error message

AC10 Encoder motor %.2s averiado

C300 Error pista Zn %.2s

C310 Error pista Z1 %.2s

Cause of error

- generador de impulsos del motor sucio o defectuoso
- cable defectuoso
- entrada del sistema de medida en el control defectuosa
- conector de señal: mal contacto o penetración de humedad
- penetración de humedad en el motor
- no se dispone de ninguna señal del sistema de medida
- Interrupción en el cable del encoder del motor
- Falta la amplitud de la señal del encoder del motor o es demasiado pequeña

Error correction

- Informar al servicio postventa
- Comprobar la conexión del encoder del motor
- Comprobar el encoder del motor
- Comprobar la amplitud de la señal del sistema de medida


Error description 11585

Error message

Strobe del PLC no permitido (M%d)

Cause of error

- Se ha enviado una instrucción para una función Strobe PLC (p.ej., Posicionamiento PLC) a pesar de que el programa NC está en ejecución o que no está presente ningún Strobe NC.
- Por PLC se ha recibido demasiado pronto el Strobe

Error correction

- Informar al servicio postventa
- Modificar el programa PLC.


Error description 11586

Error message

Gráfica de test imposible

Cause of error

El sistema impide momentaneamente la utilización de la gráfica de test.

Error correction

Utilizar la gráfica de test en otro momento.


Error description 11588

Error message

PGM se edita en smarT.NC

Cause of error

Se ha intentado realizar una modificación del programa, a pesar de que el mismo programa esta siendo editado en este momento en el modo de funcionamiento smarT.NC.

Error correction

Interrumpir la introducción del formulario en smarT.NC y realizar entonces la modificación deseada en el modo de funcionamiento Editar/Guardar programa.


Error description 11589

Error message

PGM se edita en paralelo

Cause of error

Se ha intentado modificar datos de formulario, a pesar de que el mismo programa esta siendo editado en el mismo momento en el modo de funcionamiento Editar/Guardar programa.

Error correction

Interrumpir el proceso de edición en el modo de funcionamiento Editar/Guardar programa y realizar entonces la modificación deseada en el modo de funcionamiento smarT.NC.


Error description 11593

Error message

Falta opción p. unidad regulac.

Cause of error

La unidad de regulación conectada no está siendo soportada por la unidad principal ya que no está liberada la opción correspondiente.

Error correction

Informar al servicio postventa
- Liberar la opción para esta unidad de regulación


Error description 11595

Error message

Borrado del fichero imposible

Cause of error

Se ha intenado borrar un fichero a pesar de que éste está siendo utilizado en otro modo de funcionamiento.

Error correction

El fichero a borrar no puede estar activo en ningún otro modo de funcionamiento. Seleccionar cualquier otro fichero en el modo de funcionamiento en cuestión y comenzar de nuevo entonces el proceso de borrado.


Error description 11597

Error message

Interferencias en el interfaz PL

Cause of error

Se han detectado interferencias en el interfaz de la PL 510.

Error correction

- Informar al servicio postventa
- Comprobar el cableado de la PL 510
- Comprobar el concepto de toma de tierra


Error description 11598

Error message

Partición PLC: memoria insufic.

Cause of error

Memoria libre insuficiente en la partición PLC.

Error correction

- Informar al servicio postventa
- Borrar de la partición PLC ficheros que ya no sean necesarios


Error description 11601

Error message

CC%d: TIMEOUT CMD=0x%02X

Cause of error

- Error interno de software

Error correction

- Informar al servicio postventa
- Comprobar la versión de software


Error description 11748

Error message

E015 Puert. protec. CC abiertas en test fren.

Cause of error

- Se han abierto las puertas de protección del área de mecanizado durante el test de frenado

Error correction

- Cerrar las puertas de protección.
- Desconectar y volver a conectar el control.
- El test de desconexión y el de frenado se inician automáticamente.


Error description 11750

Error message

Fichero no existe

Cause of error

Se ha intentado utilizar la función "últimos ficheros" para abrir un fichero que ya no existe o que se ha desplazado.

Error correction

Seleccionar otro fichero o abrir un fichero nuevo.


Error description 11751

Error message

¡Selecc. de nuevo el fichero!

Cause of error

Se ha intentado modificar el atributo de fichero "protección ante escritura" fuera de la aplicación del TNC, mientras el mismo fichero está seleccionado en el TNC para ser editado.

Error correction

Seleccionar el fichero de nuevo con la tecla PGM MGT.


Error description 11752

Error message

Nombre de label ya asignado

Cause of error

Se ha intentado asignar en varias frases NC "LBL SET" los mismos nombres de label

Error correction

Utilizar nombres de labels diferentes.


Error description 11753

Error message

Nombre de label ya asignado

Cause of error

Se ha asignado varias veces con la función LBL SET el mismo nombre de label en el programa NC activo

Error correction

Modificar el programa NC: utilizar nombres de label diferentes


Error description 11754

Error message

Nombre de label no existe

Cause of error

Se ha intentado llamar con LBL CALL un subprograma o una repetición de parte de un programa que no existe.

Error correction

- Cambiar el nombre en la frase LBL CALL.
- Insertar un subprograma o una repetición de parte de un programa.


Error description 11755

Error message

Nombre label ya asign. en línea %u

Cause of error

Se ha intentado asignar el mismo nombre de label en varias frases NC LBL SET.

Error correction

Utilizar nombres de label diferentes.


Error description 12214

Error message

No puede desconectarse el aparato USB

Cause of error

En el aparato USB que se desa desconectar hay aún algún fichero abierto. Es por ese motivo que no puede eliminarse del árbol de directorios del iTNC. Si a pesar de todo se desconecta el aparato pueden ocasionarse pérdidas de datos o funcionamientos
erróneos.

Error correction

- Finalizar un eventual trabajo de impresión iniciado en este aparáto en los modos de funcionamiento ejecución continua/frase a frase/MDI o test de programa.
- Finalizar un eventual editor abierto para un fichero en este aparato.


Error description 12215

Error message

Aparato USB desconectarse sin cerrar

Cause of error

Se ha desconectado del interfaz un aparato USB sin eliminarlo previamente del árbol de directorios del iTNC.
Esto puede ocasionar pérdidas de datos o funcionamientos erróneos.

Error correction

Antes de desconectar un aparato USB situar el campo iluminado sobre el aparato en el administrador de ficheros en el modo de funcionamiento Editar/Memorizar programa. Pulsar la softkey "Funciones adicionales" y después la softkey para desconectar el
aparato USB.


Error description 12283

Error message

Angulo de punta no definido

Cause of error

En el ciclo de Centrado 240 se ha intentado definir el parámetro Q343 de tal manera que éste deber ser centrado sobre un diámetro. No obstante, para la herramienta activa no se ha definido ningún ángulo de punta.

Error correction

- Fijar el parámetro Q343=0 (centrar sobre la profundidad introducida).
- Definir el ángulo de punta en la columna T-ANGLE de la tabla de herramientas TOOL.T.


Error description 12284

Error message

Datos contradictorios

Cause of error

En el ciclo de centrado 240 se ha definido la selección Profundidad/Diámetro (Q343)con una combinación de los parámetros Profundidad (Q201) y Diámetro (Q344) no permitida.

Error correction

Definiciones permitidas:
Q343=1 (diámetro introducido activo): Q201 debe ser igual a 0 y Q344 debe ser distinto de 0.
Q343=0 (profundidad introducida activa): Q201 no debe ser igual a 0 y Q344 debe ser igual a 0.


Error description 12358

Error message

INTERRUPCIÓN en frase %u (%u %%)

Cause of error

Se ha finalizado la función de búsqueda antes de tiempo.

Error correction

Dado el caso, reiniciar la función de búsqueda y dejar que se procese hasta el final.


Error description 12759

Error message

Formación vista en árbol interr.

Cause of error

Durante la selección de un programa smarT.NC largo, se ha interrumpido la formación de la vista en forma de árbol. Por este motivo el TNC no puede representar completamente el programa en smarT.NC dentro de la estructura de árbol. No es posible relizar
un test del programa o la ejecución del programa.

Error correction

Seleccionar el programa de nuevo y esperar hasta que se haya formado por completo la vista en forma de árbol del TNC.


Error description 12760

Error message

Ventilador carcasa MC defectuoso

Cause of error

La velocidad del ventilador de la carcasa es demasiado baja.

Error correction

- Cambiar el ventilador
- Informar al servicio postventa


Error description 12767

Error message

Reentrance impossible

Cause of error

Reentrance into smarT.NC is at present not possible.

Error correction

Restart the run.


Error description 12768

Error message

Demasiados units programados

Cause of error

El programa que ha sido seleccionado no puede ser procesado por el TNC porque contiene demasiadas unidades (Units).

Error correction

Dividir el programa en varios programas más pequeños.


Error description 12770

Error message

Tensión aliment. 3,3V demas. alta

Cause of error

La tensión de alimentación de 3,3 V del control numérico es demasiado alta.

Error correction

- Informar al servicio postventa.
- Comprobar la tensión de alimentación.


Error description 12771

Error message

Tensión aliment. 3,3V demas.baja

Cause of error

La tensión de alimentación de 3,3 V del control numérico es demasiado baja.

Error correction

- Informar al servicio postventa.
- Comprobar la tensión de alimentación.
- Comprobar el consumo de corriente de los receptores (sistemas de medida)


Error description 12789

Error message

8890 TRC: Modelo motor %s erróneo

Cause of error

El eje para el que fue activada con MP2260.x la compensación de la ondulación de momentos no es ningún motor síncrono o lineal.

Error correction

- Informar al servicio postventa
- Desactivación de la compensación: borrar el registro de MP2260.x


Error description 12791

Error message

88A0 TRC: Control erróneo %s

Cause of error

- El fichero de compensación fue generado para otro control numérico diferente al que se está utilizando en estos momentos. No está permitido copiar el fichero de compensación de otro control numérico.

Error correction

- Informar al servicio postventa
- Calcular de nuevo los parámetros de la compensación con TNCopt en Optimización/Torque Ripple Compensation
- Desactivación de la compensación: borrar el registro de MP2260.x


Error description 12793

Error message

88B0 TRC: Fich. erróneo - motor %s

Cause of error

- El fichero de compensación fue generado para un motor con otro encoder de velocidad con interfaz EnDat diferente al que se está utilizando en estos momentos. No está permitido copiar el fichero de compensación de otro control numérico.

Error correction

- Informar al servicio postventa
- Calcular de nuevo los parámetros de la compensación con TNCopt en Optimización/Torque Ripple Compensation
- Desactivación de la compensación: borrar el registro de MP2260.x


Error description 12795

Error message

C610 TRC: Frec. PWM demas. alta %s

Cause of error

- El eje para el que fue activada con MP2260.x la compensación de ondulación de momentos está siendo conducido con una frecuencia PWM de más de 5000 Hz.

Error correction

- Informar al servicio postventa
- Ajustar la frecuencia PWM para el eje a un valor menor o igual que 5000 Hz
- Desactivación de la compensación: borrar el registro de MP2260.x


Error description 12797

Error message

C620 TRC: Parámetro incorrecto %s

Cause of error

- Parámetros no válidos en el fichero de compensación del eje

Error correction

- Informar al servicio postventa
- Calcular de nuevo los parámetros de la compensación con TNCopt en Optimización/Torque Ripple Compensation
- Desactivación de la compensación: borrar el registro de MP2260.x


Error description 12823

Error message

Introd. radio herra. mayor que 0

Cause of error

En la tabla de herramientas se ha definido para la herramienta activa el radio de fresa menor o igual a 0.

Error correction

La medición de la herramienta sólo es posible con un radio de la herramienta positivo. Modificar el radio en la tabla.


Error description 12824

Error message

Más de 5 ejes en posicion. PLC

Cause of error

En un posicionamiento PLC se han definido más de 5 ejes en una frase de desplazamiento a pesar de que el TNC no puede desplazar más de 5 ejes simultáneamente.

Error correction

Por favor, contacte con el fabricante de la máquina.


Error description 12830

Error message

¡Posición ranura 0 no permitida!

Cause of error

Se ha intentado ejecutar el ciclo 254 con posición de ranura 0 (Q367=0) en conjunción con el ciclo 221 Figura de puntos.

Error correction

Utilizar posición de la ranura Q367=1, 2 ó 3, si se quiere ejecutar el ciclo 254 con el ciclo 221 Figura de puntos.


Error description 12837

Error message

Subp. Contorno: sólo 1 eje pgdo.

Cause of error

En la primera frase de un subprograma de contorno no se han definido ambas coordenadas del palno de mecanizado.

Error correction

- Con ciclos SL 27 a 39, definir un eje circular y uno lineal en la primera frase NC del subprograma de contorno.


Error description 12857

Error message

Sobrepasada long. pgm. admitida

Cause of error

En la versión de demostración del Puesto de programación iTNC 530 se ha intentado leer un programa que contiene más de 100 frases NC.

Error correction

- Leer sólo programas NC que contengan menos de 100 frases NC
- Comprar la versión completa del Puesto de programación. En la versión completa no existe ninguna limitación referente a la longitud de los programas. Póngase en contacto con HEIDENHAIN al respecto


Error description 13066

Error message

No es posible guardar preset

Cause of error

Se ha intentado modificar un valor de un preset con el sistema de ejes de herramienta activo.

Error correction

Seleccionar en el menú rojo 3D el ajuste Activo o Inactivo para modificar un preset.


Error description 13072

Error message

Fijar pto. de refer. no permit.

Cause of error

Se ha intentado fijar un punto de referencia estando activa la función M114.

Error correction

- Eliminar M114 con M115 antes de fijar el punto de referencia
- Definir la función Inclinar plano de mecanizado con los ángulos correspondientes


Error description 13147

Error message

El pgm PLC no se está ejecutando

Cause of error

Se ha intentado activar una función que necesita un programa PLC en ejecución.

Error correction

- Iniciar programa PLC.
- Comprobar MP7210 (sólo MP7210 <> 2).


Error description 13154

Error message

Cause of error

Dos objetos controlados ante colisión han excedido una distancia mínima determinada.
|<-->| Preaviso - Distancia grande
|<->| Aviso - Distancia pequeña

Error correction

Acusar recibo del aviso de error con la tecla CE y retraer los ejes.


Error description 13155

Error message

Recibido aviso de colisión

Cause of error

La máquina ha entrado en una área protegida ante colisión. Cualquier otro movimiento puede tener como consecuencia una colisión.
|<>| la protección ante colisión evita un movimiento posterior de los ejes.

Error correction

Desactivar la supervisión de colisión con el menú de la Softkey para el modo de funcionamiento Manual y mover los ejes con cuidado por el area de peligro.
¡Tener en cuenta la dirección de desplazamiento!


Error description 13156

Error message

Firmware Profibus obsoleto

Cause of error

El Firmware del Profibus en el Master del Profibus no pudo actualizarse.

Error correction

- Informar al servicio postventa
- Cambiar el Master del Profibus


Error description 13302

Error message

MPFRAGMENTFILE no disponible

Cause of error

No puede abrirse el fichero introducido en OEM.SYS bajo "MPFRAGMENTFILE =".

Error correction

- Informar al servicio postventa
- Generar fichero para "MPFRAGMENTFILE =" o modificar al introducción en OEM.SYS


Error description 13340

Error message

Valor introduc. incorrecto

Cause of error

Se ha intentado escribir un valor con la función FN17 que excede del rango de introducción permitido.

Error correction

Corregir el valor.


Error description 13348

Error message

DHCP: introducción no permitida

Cause of error

Se ha intentado modificar los ajustes de red del TNC, a pesar de que está activo DHCP (Dynamic Host Configuration Protocoll, asignación de direcciones IP dinámicas).

Error correction

- Dado el caso, informar al administrador de la ref
- Dado el caso, borrar DHCP de la columna ADDRESS e introducir los datos a continuación


Error description 13381

Error message

No está perm. resetear una col.

Cause of error

Se ha pulsado la Softkey RESETEAR COLUMNA.

Error correction

Sólo pueden ser reseteadas la siguientes columnas:
RSV, LOCKED_ABOVE, LOCKED_BELOW, LOCKED_LEFT,
LOCKED_RIGHT.


Error description 13386

Error message

8081 Uz demasiado pequeño

Cause of error

- La tensión del circuito intermedio de la fuente de alimentación es muy pequeña

Error correction

- Informar al servicio postventa
- Fallo de la tensión de alimentación en el módulo de alimentación
- Comsumo de potencia excesivo de los ejes -> activar la limitación de consumo del cabezal
- Comprobar MP2192


Error description 13387

Error message

Introd. profund. no igual a 0

Cause of error

Se ha definido un ciclo de mecanizado con profundización 0.

Error correction

Introducir profundidad no igual a 0.


Error description 13475

Error message

¡Función no permitida!

Cause of error

Se ha intentado utilizar una definción de pieza en bruto desde un programa .HU, a pesar de que el actuals programa de contorno no ha sido seleccionado desde un program .HU.

Error correction

Utilizar sólo la función, si se ha iniciado la programación del contorno desde un programa UNIT.


Error description 13476

Error message

¡Clipboard vacío!

Cause of error

Se ha intentado insertar un bloque desde el Clipboard, pero éste está vacio.

Error correction

Llenar el Clipboard primero con la función COPIAR BLOQUE o CORTAR BLOQUE.


Error description 13477

Error message

Control de frenado MC defectuoso

Cause of error

- Inversor defectuoso
- Cableado del control de frenado incorrecto (cortocircuito a 0 V, cortocircuito a 24 V)

Error correction

- Informar al servicio postventa


Error description 13478

Error message

MC Control de frenado defectuoso %.2s

Cause of error

- Inversor defectuoso
- Cableado del control de frenado incorrecto (cortocircuito a 0 V, cortocircuito a 24 V)

Error correction

- Informar al servicio postventa


Error description 13486

Error message

Velocidad fuera de límites %d%%

Cause of error

La velocidad actual del cabezal varía demasiado de la velocidad nominal programada.

Error correction

Algunas veces fuerzas de mecanizado excesivas producen una reducción incorrecta de la velocidad del cabezal.
- cambiar la velocidad o el avance.
- reducir la profundidad de corte


Error description 13487

Error message

USB: TNC no da apoyo al aparato

Cause of error

- Se ha conectado un aparato al bus USB , que no recibe soporte por parte del software del TNC.
- Ud. tiene una versión de software que no da soporte a bloques USB (sticks de memoria, discos duros, unidades de CD-ROM).

Error correction

- Utilizar formato ISO9660.
Si se ha conectado un HUB, ignorar el aviso de error.
Si el aviso se repite sin que se haya conectado o desconectado ningún aparato, informar al servicio postventa.
- Actualizar la vesión del software NC (FCL):
Para ello deberá ponerse en contacto con el fabricante de su máquina.


Error description 13581

Error message

E012 Test de estado N0 en activo

Cause of error

- el estado medido de la señal '-N0' es un nivel 'alto'
- la señal '-N0' no cambia en el estadp 'activo' (nivel 'bajo')

Error correction

- Error de software
- Defecto de hardware
- Informar al servicio postventa


Error description 13582

Error message

E013 Test estado N0 en inactivo

Cause of error

- Señal de conmutación CCU: -N0 no conmuta a nivel alto
- el estado medido de la señal '-N0' es un nivel 'bajo'

Error correction

- Error de software
- Defecto de hardware
- Informar al servicio postventa


Error description 13649

Error message

F200 Test de línea de frenado %d no realizado

Cause of error

- La MC no ejecuta ningún test de la línea de frenado del motor, a pesar de que está claramente requerido en los ajustes por parámetro.
- La llamada al test de una línea de frenado dura más de 10 [sec].

Error correction

- Informar al servicio postventa


Error description 13650

Error message

F100 Test de frenado %d no realizado

Cause of error

- La MC no ejecuta ningún test de freno(s) del motor, a pesar de que está claramente requerido en los ajustes por parámetro.
- La llamada al test de un freno del motor dura más de 5 [sec].

Error correction

- Informar al servicio postventa


Error description 13741

Error message

Línea %d: falta signo ;

Cause of error

En la línea indicada no se ha introducido el signo de fin de frase en el fichero de descripción de formato.

Error correction

Definir el signo de fin de frase ; en la línea indicada.


Error description 13742

Error message

Línea %d: nº palabras clave

Cause of error

En la línea indicada se han introducido más de 32 palabras clave en el fichero de descripción de formato.

Error correction

Definir un máximo de 32 palabras clave por línea.


Error description 13743

Error message

Línea %d: palabra clave falsa

Cause of error

En la línea indicada se ha definido una palabra clave desconocida en el fichero de descripción de formato.

Error correction

Utilizar sólo palabras clave autorizadas.


Error description 13744

Error message

Línea %d: comando desconocido

Cause of error

En la línea indicada se ha utilizado una instrucción desconocida en el fichero de descripción de formato.

Error correction

Utilizar sólo instrucciones autorizadas.


Error description 13745

Error message

Línea %d: indic. formato falsa

Cause of error

En la línea indicada se ha utilizado una instrucción de formato desconocida en el fichero de descripción de formato.

Error correction

Utilizar sólo instrucciones de formato autorizadas.


Error description 13746

Error message

Línea %d: indic. formato incomp.

Cause of error

En la línea indicada no se ha cerrado la descripción del formato en el fichero de descripción de formato.

Error correction

Cerrar la descripción del formato con el símbolo ".


Error description 13747

Error message

Lín. %d: clave demasiado larga l

Cause of error

En la línea indicada se ha utilizado una palabra clave demasiado larga en el fichero de descripción de formato.

Error correction

La longitud máxima autorizada de una clave es de 32 símbolos.


Error description 13748

Error message

Línea %d: falta índice

Cause of error

En la línea indicada se ha definido una palabra clave en el fichero de descripción de formatos, que requiere la introducción de un índice. Pero el índice no ha sido definido.

Error correction

Introducir el índice de palabras clave.


Error description 13749

Error message

Línea %d: falta ] en índice

Cause of error

En la línea indicada no se ha definido el corchete en una palabra clave con índice en el fichero de descripción de formatos.

Error correction

Introducir el corchete en la posición correspondiente.


Error description 13750

Error message

No se encuentra fichero máscaras

Cause of error

El fichero de máscaras definido no ha podido ser abierto.

Error correction

- Comprobar posibles errores de escritura en el fichero de máscaras.
- Asegurarse que el fichero de máscaras se encuentra en el directorio correcto.


Error description 13751

Error message

Fichero edición no ejecutable

Cause of error

El TNC no ha podido generar el fichero de edición:
- el fichero de edición está seleccionado en el modo de funcionamiento Guardar.
- No existe el directorio en el que debe ser escrito.

Error correction

- el fichero de edición no puede ser seccionado en el modo de funcionamiento Guardar.
- Generar el directorio en el que debe ser escrito.


Error description 13752

Error message

No está permitdo editar

Cause of error

Se ha intentado editar una UNIDAD, a pesar de que la función de marca está activa.

Error correction

Finalizar la función de marca para poder editar la UNIDAD.


Error description 13753

Error message

TOOL.T: Número dientes definido=0

Cause of error

Se ha definido con F2 un avance de engranaje, sin haber definido el número de engranajes de la herramienta activa.

Error correction

Definir no igual a 0 para la herramienta activa el número de engranajes en la columna CUT. de TOOL.T.


Error description 13758

Error message

M118 no permitida

Cause of error

Se ha intentado activar la función M118 estando activa la supervisión de la colisión.

Error correction

No está permitida la superposición del volante con M112 en unión con la supervisión ante colisión. Eliminar M118 del programa NC o desactivar la supervisión ante colisión


Error description 13762

Error message

INTROD.
DIRECT.
PTO.CERO

Cause of error


Error description 13769

Error message

Eje no regulado %.2s: paro

Cause of error

Con M128 activo o con FUNCTION TCPM activo se ha excedido la tolerancia de la supervisión del estado de paro (MP1110.x) en un eje no regulado (sólo visualizado).
Probablemente se haya intentado posicionar este eje manualmente.

Error correction

Para el posicionamiento manual del ejes no regulados (sólo visualizados) debe desactivarse M128 o FUNCTION TCPM o debe posicionarse el eje manualmente de nuevo dentro de la tolerancia.


Error description 13816

Error message

Función no permitida

Cause of error

Se ha intentado utilizar una función, que está bloqueada en su control a través de la administración FCL.

Error correction

Funciones FCL están bloqueadas de forma estándar tras una actualización de software. Tras la introducción de la palabra clave 65535 en el menú SIK puede desbloquearse esta función a modo de test durante un cierto tiempo. Tras la introducción de una
clave sujeta a coste podrá liberarse la función FCL de forma duradera. Para ello, ponerse en contacto con el fabricante de su máquina o con el servicio postventa del control.


Error description 13825

Error message

Función no habilitada

Cause of error

Se ha intentado utilizar una opción de software que no está desbloqueada en su control.

Error correction

Debe ponerse en contacto con el fabricante de su máquina o con el servicio postventa del control para solicitar la opción de software.


Error description 13827

Error message

Fichero DXF erróneo

Aplicación 'DXF_CONVERTER' imposible

Cause of error

Se ha intentado abrir un fichero DXF. que no puede ser ejecutado por el TNC.

Error correction

- Comprobar si se dispone del fichero DXF en formato ASCII
- Editar el fichero DXF en formato AutoCAD R12 (AC1009).
Si el error persiste intentar generar el DXF con otro sistema CAD.
- Dado el caso, informar al servicio postventa.


Error description 13838

Error message

Eliminar bloqueo de teclas autom.

Cause of error

El TNC bloquea la pulsación de teclas durante un cambio de estado. Se ha eliminado este bloqueo, porque tras 15 segundos el cambio de estado no habia finalizado.

Error correction

Esperar a que se ejecute el canbio de estado


Error description 13941

Error message

Conexión Ethernet-HSCI interrumpida

Cause of error

La transmisión Ethernet tiene interferencias.

Error correction

- Comprobar el cableado
- Informar al servicio postventa


Error description 13945

Error message

Función no permitida

Cause of error

Se ha intentado utilizar una función que no está disponible en su máquina.

Error correction

Para la función que ha sido seleccionada no se dispone en su máquina de las condiciones necesarias. Para ello deberá ponerse en contacto con el fabricante de su máquina.


Error description 13957

Error message

No está permitido editar

Cause of error

Se ha intentado seleccionar un fichero, que sólo es editable en el modo de funcionamiento smarT.NC.

Error correction

Seleccionar y editar el fichero en el modo de funcionamiento smarT.NC..


Error description 13958

Error message

M136 con FU/FZ no permitido

Cause of error

Se ha intentado combinar en un programa Inch las funciones FU (avance en pulg./vuelta) o FZ (avance en pulg./engranaje) con la función M136 (avance en0.1 pulg/vuelta),

Error correction

No pueden utilizarse ambas funciones a la vez en un mismo programa. HEIDENHAIN recominada la utlización de la función FU o FZ, porque puede introducirse directamente el avance en pulgadas/vuelta o pulgadas/engranaje.


Error description 13960

Error message

smarT.NC no permitido

Cause of error

Se ha intentado seleccionar el modo de funcionamiento smarT.NC, a pesar de la estrucutura de ciclos no estña ajustada correctamente.

Error correction

Para poder activar el modo de funcionamiento smart.NC, seleccionar el ciclo Setup "iTNC 530 (340 490)" con la función MOD.


Error description 13961

Error message

Introduc. increm. no permitida

Cause of error

Se ha programado en la frase PATTERN DEF la primera posición incremental.

Error correction

En la frase PATTERN DEF debe programarse siempre la primera posición como absoluta.


Error description 14017

Error message

Conmutación Q399 no permitida

Cause of error

Se ha intentado conectar el seguimiento angular con el ciclo 441 del sistema de palpación, a pesar de que esta función ha sido desactivada mediante el parámetro de máquina 6165.

Error correction

Fijar el parámetro de máquina 6165 = 1 (función MOD, número clave 123) y después calibrar de nuevo el sistema de palpación.


Error description 14018

Error message

Control de paro MC %.2s

Cause of error

- La desviación de posición en SBH (parada de servicio segura) es mayor que el valor fijado en el parámetro de máquina MP545.x.
- Si se frena un eje de emergencia y el cabezal, y los ejes quedan en reposo antes que el cabezal, se supervisarán los ejes en estado de reposo en el valor de MP545.x hasta que también lo esté el cabezal.
- Si las puertas de protección están cerradas en el modo de funcionamiento Automático, se supervisarán en modo reposo los ejes, cuyo accionamiento está desconectado (p. ej. ejes apretados) en el valor de MP545.x.
- Al dejar de pulsar la tecla de confirmación, el eje de herramienta todavía se mueve más que en la trayectoria determinada en el parámetro de máquina MP550.x.
- Al dejar de pulsar la tecla de confirmación, el eje de herramienta todavía es más que 3s en movimiento.

Error correction

Informar al servicio postventa.


Error description 14019

Error message

CC%d Timeout en medición corriente

Cause of error

Durante el test de desconexión la CC ejecuta una medición de la corriente iniciada por la MC.
Si no se recibe un aviso de retorno tras un máximo de 2 segundos se ejecuta una Reacción Stop0.

Error correction

Informar al servicio postventa


Error description 14020

Error message

MC incorrecta tipo de func. S

Cause of error

Error de software

Error correction

Informar al servicio postventa


Error description 14022

Error message

Tecla de máquina CC pulsada

Cause of error

Una o varias teclas de la máquina conectadas con MT están activas en la página CC.

Error correction

- Dejar de pulsar la(s) tecla(s) o comprobar el cableado
- Informar al servicio postventa


Error description 14023

Error message

MC: Tecla confirmación MB pulsada

Cause of error

La tecla de confirmación MB está activa en la página MC.

Error correction

- Dejar de pulsar la tecla o comprobar el cableado
- Informar al servicio postventa


Error description 14024

Error message

CC Tecla confirmación MB pulsada

Cause of error

La tecla de confirmación MB está activa en la página CC.

Error correction

- Dejar de pulsar la tecla o comprobar el cableado
- Informar al servicio postventa


Error description 14025

Error message

CC Tecla de confirmación volante pulsada

Cause of error

La tecla de confirmación Volante está activa en la página CC.

Error correction

- Dejar de pulsar la tecla o comprobar el cableado
- Informar al servicio postventa


Error description 14026

Error message

CC Tecla de confirmación HERRAMIENTA pulsada

Cause of error

La tecla de confirmación Cambiador de herramientas está activa en la página CC.

Error correction

- Dejar de pulsar la tecla o comprobar el cableado.
- Informar al servicio postventa


Error description 14027

Error message

CC Puertas protección abiertas

Cause of error

Una o más puertas de protección A/S/T del CC están abiertas.

Error correction

- Cerrar la(s) puerta(s) o comprobar el cableado
- Informar al servicio postventa


Error description 14032

Error message

Coord. calculada demas. grande

Cause of error

Se ha generado un gran valor númerico inadmisible mediante cálculos internos en relación con los ciclos Factor de escala o Factor de escala específico para ejes.

Error correction

Comprobar los valores programados en los ciclos Factor de escala.


Error description 14156

Error message

Ningún eje herramienta definido

Cause of error

- Se ha intentado desplazar la herramienta con el "eje de herramienta virtual".
La definición para el eje de herramienta no está disponible o ha sido cancelada.

Error correction

- Programar una frase TOOL CALL con la indicación del eje de la herramienta (DIN/ISO: selección de plano G17 - G20)
- Comprobar MP 7300


Error description 14253

Error message

Atención: altura prepos. defin.!

Cause of error

Se ha ocultado o bloqueado un punto para el que está definida una altura de pre-posicionamiento. Esto podria ocasionar una colisión en casos no favorables.

Error correction

Comprobar si es posible la aproximación sin peligro a los puntos siguientes.


Error description 14254

Error message

MC tecla de confirmación pulsada

Cause of error

La tecla de confirmación del panel de la máquina o del volante está pulsada.

Error correction

- Soltar la tecla de confirmación
- Comprobar las entradas


Error description 14255

Error message

CC tecla de confirmación pulsada

Cause of error

La tecla de confirmación del panel de la máquina o del volante está pulsada.

Error correction

- Soltar la tecla de confirmación
- Comprobar las entradas


Error description 14299

Error message

Conversión programa imposible

Cause of error

Se ha intentado convertir un programa en el que se encuentra una llamada a programa DIN/ISO.

Error correction

Modificar el programa NC


Error description 14434

Error message

¡Definición de rango errónea!

Cause of error

Se ha definido de forma incorrecta la definición de rango en el ciclo 30 (DIN/ISO: G60).

Error correction

Introducir las coordenadas del punto min más pequeñas que las coordenadas del punto max.


Error description 14479

Error message

Ninguna tabla puntos cero selec.

Cause of error

Se ha intentado seleccionar mediante Softkey un número de punto-cero, a pesar de que en la cabecera del programa no hay seleccionada ninguna tabla de puntos-cero.

Error correction

En la cabecera del programa (UNIT 700) indicar en Opciones una tabla de puntos-cero, desde donde deben seleccionarse los puntos cero.


Error description 14486

Error message

M140 MB MAX no permitido

Cause of error

El iTNC no puede simular la función M140 MB MAX, porque la supervisión del area de trabajo está inactiva.

Error correction

Activar la supervisión del area de trabajo para el test de programa:
> Seleccionar la función MOD
> Seleccionar la función PIEZA en BRUTO en AREA de TRABAJO.
> Activar mediante Sofykey la supervisión del area de trabajo


Error description 14487

Error message

¡Long. máxima de línea excedida!

Cause of error

Se han conectado varias variables String y con ello se ha sobrepasado la longitud máxima de caracteres permitida.

Error correction

No exceder de la longitud máxima de caracteres que es de 2047.


Error description 14518

Error message

Número herramienta no permitido

Cause of error

Se ha intentado definir en una frase TOOL CALL o TOOL DEF un número de herramienta a pesar de que esto está prohibido a través del parámetro de máquina.

Error correction

- Utilizar el nombre de la herramienta.
- adecuar el parámetro de máquina 7483, si fuera necesario, contactar con el fabricante de la máquina.


Error description 14519

Error message

Nombre herramienta no permitido

Cause of error

Se ha intentado definir en una frase TOOL CALL o TOOL DEF un nombre de herramienta a pesar de que esto está prohibido a través del parámetro de máquina.

Error correction

- Utiliza el número de herramienta
- Contactar si fuera necesario con el fabricante de la máquina


Error description 14520

Error message

División por 0 no permitida

Cause of error

Se ha intentado ejecutar un división por 0.

Error correction

Comprobar el cálculo, modificar el programa NC.


Error description 14521

Error message

Extracción de raíz no permitida

Cause of error

Se ha intentado extraer la raíz a partir de número negativo.

Error correction

Comprobar el cálculo, modificar el programa NC.


Error description 14522

Error message

Logarítmo no permitido

Cause of error

Se ha intentado formar un logaritmo a partir de un número negativo.

Error correction

Comprobar el cálculo, modificar el programa NC.


Error description 14523

Error message

Tangente no permitida

Cause of error

Se ha intentado formar la tangente de un ángulo de 90° (o su múltiple integral).

Error correction

Comprobar el cálculo, modificar el programa NC.


Error description 14525

Error message

Función por FCL bloqueada

Cause of error

Se ha intentado definir en el ciclo 22 (DIN/ISO: G122) el factor de avance Q401 menor que 1. Esta función Upgrade está bloqueada en en TNC a través de la administración FCL.

Error correction

Las funciones Upgrade están bloqueadas de forma estándar tras una actualización de software. Tras la introducción de la palabra clave 65535 en el menú SIK puede desbloquearse esta función a modo de test durante un cierto tiempo. Tras la introducción de
una clave sujeta a coste podrá liberarse la función FCL de forma duradera. Para ello, ponerse en contacto con el fabricante de su máquina o con HEIDENHAIN.


Error description 14550

Error message

Arco coseno: valor mayor que 1

Cause of error

En el cálculo de una fórmula, el valor absoluto del argumento es mayor que 1.

Error correction

El argumento del arco coseno debe estar entre -1 y +1.


Error description 14551

Error message

Arco seno: valor mayor que 1

Cause of error

En el cálculo de una fórmula, el valor absoluto del argumento es mayor que 1.

Error correction

El argumento del arco seno debe estar entre -1 y +1.


Error description 14566

Error message

Aviso: ¡fichero aplicación herram. no generado con TOOL.T!

Cause of error

In the Test Run mode of operation, you did not use the tool table TOOL.T to make the tool usage file.

Error correction

Select TOOL.T in the Test Run operating mode and test the program again. During the test run, the TNC makes a new tool usage file.


Error description 15439

Error message

M128: modif. preset no permitido

Cause of error

Se ha intentado modificar el preset activo, a pesar de que M128 o FUNCTION TCPM esté activa.

Error correction

Eliminar M128 o FUNCTION TCPM antes de la modificación del preset.


Error description 15465

Error message

¡Sin datos disponibles!

Cause of error

- Ninguna tabla de datos de corte disponible en el directorio TNC:\
- Ningún material de la pieza definido por frase WMAT
- Ningún material de la herramienta definido en TOOL.T
- Ninguna tabla de datos de corte definida en TOOL.T
- No se dispone de combinación de material de pieza y herramienta en la tabla de datos de corte activa

Error correction

- Mediante la función UPDATE DATA (>MOD, >123, >ENT, >MOD)
copiar los fichero muestra en el directorio TNC:\
- Definir material de la pieza por frase WMAT
- Definir el material de la herramienta en la columna TMAT de la tabla de herramientas
- Defrinir la tabla de los datos de corte en la columna CTD de la tabla de la herramienta
- Insertar la tabla de datos de corte en la combinación, material de herramienta/de pieza correspondiente. Prestar atención a las mayúsculas/minúsculas.


Error description 15466

Error message

Falta fichero o es incorr.

Cause of error

Falta el fichero de Service/Support en el OEM.SYS o es incorrecto.

Error correction

La entrada para el fichero Service/Support en el OEM.SYS debe ser modificado o éste debe ser generad. Para ello deberá ponerse en contacto con el fabricante de su máquina.


Error description 15491

Error message

LSV2: ¡Punto interrup. no perm.!

Cause of error

Se ha intentado fijar un punto de interrupción mediante el interfaz de datos.

Error correction

Sólo se permite fijar un punto de interrupción mediante el interfaz de datos en el modo de funcionamiento Ejecución de programa continua.


Error description 15614

Error message

Sin dirección palpación definida

Cause of error

No se ha definido la dirección de palpación en el ciclo de palpación 4.

Error correction

Definir al menos uno de los parámetros de ciclo IX, IY o IZ diferente a 0.


Error description 15637

Error message

Carga ref. cabezal

Cause of error


Error description 15658

Error message

Vel. S mayor que NMAX de TOOL.T

Cause of error

Se ha introducido una velocidad S que es mayor que la velocidad máxima definida para esta herramienta en la tabla de herramienta TOOL.T.

Error correction

- Introducir una velocidad S más pequeña.
- Modificar la velocidad máxima en la columna NMAX de la tabla de herramientas TOOL.T.


Error description 15672

Error message

¡Unidad no renombrable!

Cause of error

Se ha intentado renombrar una unidad de disco completa.

Error correction

No es posible renombrar unidades de disco.


Error description 15673

Error message

¡Unidad no copiable!

Cause of error

Se ha intentado copiar una unidad de disco completa.

Error correction

No es posible copiar unidades de disco.


Error description 15674

Error message

Unidad no borrable

Cause of error

Se ha intentado borrar una unidad de disco completa.

Error correction

No es posible borrar unidades de disco.


Error description 15675

Error message

TNC no puede abrir tipo fichero!

Cause of error

Se ha intentado abrir un fichero, que no puede ser procesado por el TNC.

Error correction

- El fichero sólo puede ser procesado externamente.
- El fichero está en un formato incorrecto.


Error description 15687

Error message

Supervisión del movimiento MC %.2s

Cause of error

- hardware defectuoso
- cabezal no regulable

Error correction

- ajustar el cabezal
- cambiar el hardware
- Informar al servicio postventa


Error description 15688

Error message

MC proceso frenado erróneo %.2s

Cause of error

Los ejes no son regulables. La supervisión dv/dt ha reaccionado.

Error correction

- Comprobar los parámetros de máquina CfgAxParSafety/timeToleranceDvDt
- Alinear ejes
- Cambiar hardware
- Informar al servicio postventa


Error description 15691

Error message

¡Función GOTO no permitida!

Cause of error

Durante una función FUNCTION TCPM AXIS SPAT activa, se ha intentado reentrar en un programa mediante la tecla GOTO número de frase.

Error correction

Con la función FUNCTION TCPM AXIS SPAT activa solamente es posible la reentrada en un programa mediante la función Ejecución continua. Utilizar la Softker EJECUCION CONTINUA.


Error description 15697

Error message

8C20 Encoder posición %.2s averiado

Cause of error

- No hay señal de medición del sistema de medición de la posición
- Interrupción del cable del sistema de medición de posición
- Falta la amplitud de la señal del sistema de medición de la posición o es demasiado pequeña
- Suciedad del encoder de posición
- Error de parámetro del MP116.1(CC424) y/ó MP118/Bit1 utilizando un cable Y externo
- Error de parámetro del MP116.2(CC424) y/ó MP118/Bit2 con velocidades de avance superiores a 50 kHz (la frecuencia de conteo resulta de la resulución del sistema de medición)

Error correction

- Comprobar la conexión del sistema de medición de la posición
- Comprobar la función del sistema de medición de la posición
- Comprobar la amplitud del sistema de medición de posición
- Comprobar los ajustes en MP116.1 y/ó MP118/Bit 1. Utilizando un cable Y externo, en este parámetro de máquina se debe introducir un 1.
- Comprobar los ajustes de MP116.2 y/ó MP118/Bit 2 y la velocidad máx. de avance. Con avances superiores a 50kHz (la frecuencia de conteo correspondiente a la entrada de posición resulta de la resulución del sistema de medición) en MP116.2 y/ó
MP118/Bit2 se debe introducir 1.
- Informar al servicio postventa


Error description 15698

Error message

8062 Valor lím.: Uz dem. peque.

Cause of error

- El valor límite fijado en MP2192 para la tensión mínima del circuito intermedio de la fuente de alimentación ha sido excedido.

Error correction

- Informar al servicio postventa
- Fallo de la tensión de alimentación en el módulo de alimentación
- Comsumo de potencia excesivo de los ejes -> activar la limitación de consumo del cabezal
- Comprobar MP2192


Error description 15743

Error message

8C00 Sistema medida entrada velocidad %.2s defectuoso

Cause of error

- No se dispone de señal de medición del encoder del motor
- Interrupción del cable del encoder del motor
- Falta la amplitud de la señal del encoder del motor o es demasiado pequeña
- Contaminación del encoder del motor
- Error de parámetro del MP116.1(CC424) y/ó MP118/Bit1 utilizando un cable Y externo

Error correction

- Comprobar la conexión del encoder del motor
- Comprobar la función del encoder del motor
- Comprobar la amplitud del encoder del motor.
- Comprobar los ajustes en MP116.1 y/ó MP118/Bit 1. Utilizando un cable Y externo, en este parámetro de máquina se debe introducir un 1.
- Informar al servicio postventa


Error description 15744

Error message

8C10 Sist. medida entrada veloc. %.2s defect. (EnDat)

Cause of error

- El valor de la posición del encoder del motor no es válido
- Interrupción en el cable del encoder del motor
- Encoder del motor defectuoso

Error correction

- Comprobar la conexión del encoder del motor
- Comprobar el encoder del motor
- Informar al servicio postventa


Error description 15745

Error message

8C30 Encoder posición %.2s defectuoso (EnDat)

Cause of error

- El valor de la posición del encoder de posición no es válido
- Interrupción en el cable del encoder de posición
- Encoder de posición defectuoso

Error correction

- Comprobar la conexión del encoder de posición
- Comprobar el encoder de posición
- Informar al servicio postventa


Error description 15746

Error message

8C40 Entrada veloc. %.2s valor medic. no guardado (EnDat)

Cause of error

- El valor de la posición del encoder del motor no se ha memorizado
- Interrupción en el cable del encoder del motor
- Encoder del motor defectuoso

Error correction

- Comprobar la conexión del encoder del motor
- Comprobar el encoder del motor
- Informar al servicio postventa


Error description 15747

Error message

8C50 Sist. med. pos. %.2s valor medic. no guardado (EnDat)

Cause of error

- El valor de la posición del encoder de posición no se ha memorizado
- Interrupción en el cable del encoder de posición
- Encoder de posición defectuoso

Error correction

- Comprobar la conexión del encoder de posición
- Comprobar el encoder de posición
- Informar al servicio postventa


Error description 15748

Error message

8C60 Frecuencia señal sist. medida entrada velocidad %.2s

Cause of error

- Interferencias en las señales del sistema de medida de velocidad

Error correction

- Comprobar las señales del sistema de medida
- Comprobar el apantallado
- Informar al servicio postventa


Error description 15749

Error message

8C70 Frecuencia señal en sist. med. posic. %.2s

Cause of error

- Interferencias en las señales del sistema de medida de posición

Error correction

- Comprobar las señales del sistema de medida
- Comprobar el apantallado
- Informar al servicio postventa


Error description 15750

Error message

8C80 Amplit. demas. grande sist. med. entrada veloc. %.2s

Cause of error

- La amplitud de la señal del sistema de medida es demasiado grande o la señal para la contaminación está activa.
- Interferencia en la señal del encoder del motor
- Cortocircuito en el cable del encoder del motor
- Amplitud de la señal del encoder del motor demasiado grande

Error correction

- Comprobar la conexión del encoder del motor (conexión a masa)
- Comprobar el encoder del motor
- Informar al servicio postventa


Error description 15751

Error message

8C90 Amplit. demas. grande sist. med. de posición %.2s

Cause of error

- La amplitud de la señal del sistema de medición de posición es demasiado grande o la señal para la contaminación está activa.
- Interferencia en la señal del sistema de medición
- Cortocircuito en el cable del sistema de medición
- Amplitud de la señal del sistema de medición demasiado grande
- Error de parámetro del MP116.1(CC424) y/ó MP118/Bit1

Error correction

- Comprobar la conexión del sistema de medición (conexión a masa)
- Comprobar el sistema de medición
- Comprobar los ajustes en MP116.1 y/ó MP118/Bit 1. Utilizando un sistema de medición de posición (no un cable Y externo), en este parámetro de máquina se debe introducir un 0.
- Informar al servicio postventa


Error description 15752

Error message

8CA0 Señal referencia o impulso %.2s erróneo

Cause of error

- Entrada incorrecta para los impulsos STR en la tabla del motor
- Señal de referencia incorrecta
- Impulsos parásitos
- Cable del sistema de medida defectuoso (interrupción o cortocircuito)

Error correction

- Comprobar la entrada en la tabla del motor
- Comprobar las señales del sistema de medida de revoluciones o velocidad (PWM 8)
- Comprobar el cable del sistema de medida que no este interrumpido o cortocircuitado bajo carga mecánica (doblez, tirones, etc)
- Comprobar el apantallado y la conexión de la pantalla en el cable del sistema de medida
- Cambiar el cable del sistema de medida
- Cambiar el motor
- Informar al servicio postventa.


Error description 15760

Error message

A001 Cancelación supervisión llamada en test de frenado

Cause of error

- Puerta(s) de protección abierta(s) durante el test de frenado
- Sin señal de accionamiento listo durante la supervisión de la llamada al test de frenado

Error correction

- Cerrar la puerta(s) de protección durante el test de frenado
- Asegurar la disponibilidad del accionamiento durante el test de frenado


Error description 15761

Error message

A002 Cancel. superv. llamada test potencia de frenado

A021 Interrup. test frenado, puertas protec. abiertas

Cause of error

- Puerta(s) de protección abierta(s) durante el test de potencia de frenado

Error correction

- Cerrar la(s) puerta(s) de protección durante el test de potencia de frenado


Error description 15763

Error message

A083 Entrada S CC%d no igual a 0 en test dinámico

Cause of error

- En todas las entradas del interruptor de llave y del contacto de la puerta relevantes para la seguridad, durante el test dinámico del 2º bucle de parada de emergencia (como más tarde cada 1.5 min) se esperaba un nivel 0V en un corto periodo. Este
error aparece, si un nivel de 24V continua a través de la ventana de test de 100 ms.
- La ventana de tiempo para el test dinámico es demasiado pequeña (problemas de computación del tiempo, error de software)

Error correction

- Comprobar la versión de software
- Informar al servicio postventa
- Comprobar el cableado
- Comprobrar contactos de la puerta e interruptor de llave
- Cambiar el hardware


Error description 15764

Error message

B200 CC%d Test de freno no realizado %d

Cause of error

- La MC no ejecuta ningún test de freno(s) del motor, a pesar de que está claramente requerido en los ajustes por parámetro.
- La llamada al test de un freno del motor dura más de 5 [sec].
- Mediante el módulo PLC se ha desseleccionado un eje y el parámetro correspondiente a la tramitación de un test de frenado está aun vigente.

Error correction

- Comprobar el parámetro para la tramitación de un test de frenado
- Informar al servicio postventa


Error description 15765

Error message

B300 CC%d Test de línea de frenado no realizado %d

Cause of error

- La MC no ejecuta ningún test de la línea de frenado del motor, a pesar de que está claramente requerido en los ajustes por parámetro.
- La llamada al test de una línea de frenado dura más de 10 [sec].
- Mediante el módulo PLC se ha desseleccionado un eje y el parámetro correspondiente a la tramitación de un test de potencia de frenado está aun vigente.

Error correction

- Comprobar el parámetro para la tramitación de un test de potencia de frenado
- Informar al servicio postventa


Error description 15766

Error message

Eje de herramienta no permitido

Cause of error

En una frase TOOL CALL (DIN/ISO: T-Satz) se ha programado un eje de herramienta, que ha sido bloqueado por el fabricante de la máquina para la cinemática momentaneamente activa.

Error correction

Programar un eje que no esté bloqueado, dado el caso, consultar el manual de la máquina.


Error description 15767

Error message

Sobrepasada area desplazamiento admitida %.2s

Cause of error

Durante el desplazamiento en modo de seguridad mediante TNCopt se ha excedido el rango permitido.

Error correction

Comprobar los ajustes del programa dentro de TNCopt. Eliminar el aviso de error e intentarlo de nuevo.
Si persiste el aviso de error, informar al servicio postventa.


Error description 15923

Error message

Layout de la memoria del PLC ha cambiado

Cause of error

Los ajustes para el Layout de la memoria del PLC se han modificado.

Error correction

- Reiniciar el control numérico
- Pongáse en contacto con HEIDENHAIN, si el problema persiste.


Error description 15967

Error message

Imposible llamar al sist. ayuda

Cause of error

Su hardware no dispone de suficiente memoria principal para poder arrancar el sistema de ayuda.

Error correction

Para poder arrancar el sistema de ayuda, debe proceder a equipar su hardware con una extensión de la memoria principal. Póngase en contacto si es necesario con el fabricante de su máquina.


Error description 15969

Error message

A870 Test de frenado no permitido %s

Cause of error

- Falta la disponibilidad del accionamiento (falta señal RDY del inversor por causa de un error en el accionamiento
- Puerta(s) de protección no está cerrada, (requerido según el ajuste de parámetros).

Error correction

- Corregit el error del accionamiento
- Cerrar puerta(s) de protección
- Comprobar ajuste del parámetro (o modificar)
- Informar al servicio postventa


Error description 15970

Error message

A880 1.Excedido rango de límite de carrera positivo %s

Cause of error

- El accionamiento se ha movido por primera vez en el rango positivo del conmutador de fin de carrera

Error correction

- Mover el accionamiento desde el rango positivo del conmutador de fin de carrera
- Comprobar el parámetro para el rango del conmutador de fin de carrera (o modificar)


Error description 15971

Error message

A890 1.Excedido rango de límite de carrera negativo %s

Cause of error

- El accionamiento se ha movido por primera vez en el rango negativo del conmutador de fin de carrera

Error correction

- Mover el accionamiento desde el rango negativo del conmutador de fin de carrera
- Comprobar el parámetro para el rango del conmutador de fin de carrera (o modificar)


Error description 15973

Error message

M141 no permitida

Cause of error

Se ha utilizado la función M141 (suprimir supervisión del palpador) estando activa la supervisión ante colisión.

Error correction

No utilizar la función M141 estando activa la supervisión ante colisión.


Error description 16007

Error message

Func. en paralelo no posible

Cause of error

- Mediante un módulo PLC se ha iniciado el referenciado de un eje. A continuación se ha eliminado la función M antes de que hubiera terminado el referenciado. Por este motivo no puede continuar el programa NC.
- Ha intentado iniciar la comprobación del disco duro, a pesar de que el TNC todavía ejecuta un programa NC.

Error correction

- Informar al servicio postventa
- Iniciar la comprobación del disco duro sólo cuando el TNC no ejecuta ningún programa NC.


Error description 16010

Error message

El módulo protecc. del operario no recibe soporte

Cause of error

- El software instalado no da soporte al regulador con módulo de protección del operario

Error correction

- Instalar un software autorizado
- Utilizar el regulador adecuado


Error description 16198

Error message

No pudo inicilizarse el layout de la memoria del PLC

Cause of error

- Los ajustes para el Layout de la memoria del PLC se han modificado (p. ej., por una actualización del Software).
- Defecto de hardware

Error correction

- Reiniciar el control numérico
- Si el problema persiste, pongáse en contacto con el servicio técnico.


Error description 16362

Error message

Inversor MC RDY=0 %.2s

Cause of error

Aunque SH1B.x=1 es RDY.x=0

Error correction

- Error de hardware
- Informar al servicio postventa


Error description 16363

Error message

Inversor MC RDY=1 %.2s

Cause of error

Aunque SH1B.x=0 es RDY.x=1

Error correction

- Error de hardware
- Informar al servicio postventa


Error description 16407

Error message

Transmisión de datos imposible

Cause of error

Por causa de un error interno no se han registrado los valores introducidos.

Error correction

Intentar de nuevo más tarde el registro de los datos.


Error description 16408

Error message

No es posible el cambio de eje

Cause of error

Se ha intentado ejecutar un cambio de ejes entre un eje basculante y uno lineal.

Error correction

Sólo cambiar ejes lineales con eje lineales y ejes basculantes con ejes basculantes.


Error description 16409

Error message

No es posible el cambio de eje

Cause of error

- Durante un cambio de ejes se ha intentado proyectar sobre un eje otros dos ejes.
- Durante un cambio de ejes se ha escogido un eje que no está activo.

Error correction

- Ejecutar el cambio de ejes de forma inequívoca.
- Escoger sólo ejes activos.


Error description 16410

Error message

No es posible el cambio de eje

Cause of error

Durante un cambio de ejes se ha intentado cambiar a un eje que no está disponible.

Error correction

Ejecutar el cambio de ejes de forma inequívoca.


Error description 16411

Error message

Excedido límite de introducción

Cause of error

En los ajustes de programa globales se ha definido un valor que está fuera del rango de los valores de introducción autorizados.

Error correction

Comprobar los valores introducidos.


Error description 16412

Error message

No se permite ning. modificación

Cause of error

Durante el transcuros del mecanizado de un programa se han intentado modificar los ajustes globales del programa.

Error correction

Las modificaciones en los ajustes globales del programa sólo pueden realizarse en estado de reposo.


Error description 16413

Error message

Error no definible

Cause of error

Ha ocurrido un error no definible.

Error correction

Intentar de nuevo más tarde la secuencia de funcionamiento tramitada, si el error persiste, informar al servicio postventa.


Error description 16561

Error message

AFC: Sobrecarga cabezal

Cause of error

Con la regulación del cabezal adaptable ha ocurrido una sobrecarga del cabezal.

Error correction

El TNC ha ejecutado la reacción de sobrecarga definida por el usuario.
Dado el caso, comprobar las causas, p.ej., desgaste o rotura de la herramienta y reiniciar de nuevo el programa.


Error description 16563

Error message

Sist. medida de posición %.2s: amplitud excesiva

Cause of error

- La amplitud de la señal del sistema de medida de posición es demasiado grande o la señal para la contaminación está activa.

Error correction

Comprobar la amplitud de la señal del sistema de medida de posición.


Error description 16564

Error message

Sist. med. posic. %.2s: amplitud demas. baja

Cause of error

- La amplitud de la señal del sistema de medida de posición es demasiado pequeña o la señal para la contaminación está activa.

Error correction

Comprobar la amplitud de la señal del sistema de medida de posición.


Error description 16565

Error message

Sist. de med. posición %.2s: frec. excesiva

Cause of error

En la entrada de un sistema de medida de posición se ha sobrepasado la máxima frecuencia de entrada.

Error correction

Comprobar la frecuencia de entrada de la señal del sistema de medida de posición.


Error description 16586

Error message

PLANE AXIAL no permitido

Cause of error

En la función PLANO AXIAL Se ha definido un eje rotativo que no se encuentra descrito en la cinmática activa.

Error correction

Utilizar PLANO AXIAL sólo en relación con ejes rotativos activos.


Error description 16593

Error message

MC Test de frenado desactivado

Cause of error

- Mover el eje a una posición segura antes de la de desconexión
- El MC no ha comandado el test de frenado a pesar de que MP2230.x !=0 (es decir, ejecutar el test de frenado en este eje).

Error correction

- Error de software
- Informar al servicio postventa


Error description 16623

Error message

Definición de tabla incorrecta

Cause of error

La definición de las columnas en una tabla de libre definición es errónea:
- Falta el nombre de la columna
- Ancho de campo no permitido
- Número de decimales no permitido
- Tipo de columna desconocido

Error correction

Comprobar la definición de la tabla.


Error description 16658

Error message

C020 Fichero Include erróneo

Cause of error

- El software MC y CC no han sido compilados con el mismo fichero Include.

Error correction

- Comprobar la versión de software y, dado el caso, cargarlo de nuevo
- Informar al servicio postventa


Error description 16660

Error message

Error de instalación

Cause of error

No ha podido abrirse el fichero Firmware. El fichero Firmware no ha sido encontrado o el fichero es erróneo.

Error correction

Informar al fabricante de la máquina


Error description 16661

Error message

Error de instalación

Cause of error

No ha podido leerse el fichero Firmware. El fichero Firmware es erróneo.

Error correction

Informar al servicio postventa


Error description 16662

Error message

Error de hardware

Cause of error

Error durante la descarga del fichero Firmware. O ha ocurrido un error durante la transmisión de los datos del Firmware o el fichero contiene una versión del firmware falsa.

Error correction

Informar al fabricante de la máquina


Error description 16663

Error message

Error de hardware

Cause of error

Tiempo excedido durante la descarga del fichero Firmware. La CCU no ha respondido en el tiempo esperado. CCU defectuosa o versión del firmware errónea.

Error correction

Informar al fabricante de la máquina


Error description 16664

Error message

Error de hardware

Cause of error

Tiempo excedido durante el cálculo de la suma de comporbación del fichero Firmware. La CCU no ha respondido en el tiempo esperado. CCU defectuosa o versión del firmware errónea.

Error correction

Informar al fabricante de la máquina


Error description 16665

Error message

Error de hardware

Cause of error

La comprobación de la suma se comprobación del fichero firmware es errónea. Suma de comprobación incorrecta de la CCU. CCU defectuosa o versión del firmware errónea.

Error correction

Informar al fabricante de la máquina


Error description 16666

Error message

Error de hardware

Cause of error

Tiempo excedido después de la descarga de la primera parte del firmware. La CCU no ha respondido en el tiempo esperado. CCU defectuosa o versión del firmware errónea.

Error correction

Informar al fabricante de la máquina


Error description 16667

Error message

Error de hardware

Cause of error

Tiempo excedido después de la descarga de la segunda parte del firmware. La CCU no ha respondido en el tiempo esperado. CCU defectuosa o versión del firmware errónea.

Error correction

Informar al fabricante de la máquina


Error description 16668

Error message

Error de hardware

Cause of error

Tiempo excedido en la comprobación mientras se ejecuta el Bootcode. La CCU no ha respondido en el tiempo esperado. CCU defectuosa o versión del Bootcode errónea.

Error correction

Informar al fabricante de la máquina


Error description 16669

Error message

Error de instalación

Cause of error

No ha podido abrirse el fichero Bootcode. El fichero Bootcode no ha sido encontrado o el fichero es erróneo.

Error correction

Informar al fabricante de la máquina


Error description 16670

Error message

Error de instalación

Cause of error

No ha podido leerse el fichero Bootcode. El fichero Bootcode es erróneo.

Error correction

Informar al servicio postventa


Error description 16671

Error message

Error de hardware

Cause of error

Se han conectado demasiados dispositivos HSCI al control.

Error correction

Desconectar algunos dispositivos HSCI. Informar al fabricante de la máquina.


Error description 16672

Error message

Error de hardware

Cause of error

El dispositivo HSCI no funciona. La CCU no ha respondido en el tiempo esperado. CCU defectuosa o versión del firmware errónea.

Error correction

Informar al fabricante de la máquina


Error description 16673

Error message

Error de hardware

Cause of error

Esta CCU no recibe soporte. Una CCU desconocida está conectada al control numérico.

Error correction

Informar al fabricante de la máquina


Error description 16674

Error message

Error de hardware

Cause of error

Tiempo excedido en la comprobación si está en marcha la CCU. La CCU no ha respondido en el tiempo esperado. CCU defectuosa o versión del firmware errónea.

Error correction

Informar al fabricante de la máquina


Error description 16675

Error message

Error de instalación

Cause of error

Faltan los ajustes de configuración para CCU422

Error correction

Informar al servicio postventa


Error description 16676

Error message

Error de instalación

Cause of error

Los ajustes de configuración para el CCU422 son erróneos

Error correction

Informar al servicio postventa


Error description 16677

Error message

Error de hardware

Cause of error

Error durante la transferencia de datos asincrona

Error correction

Informar al fabricante de la máquina


Error description 16678

Error message

Error de hardware

Cause of error

Tiempo excedido durante la identificación del software de la CCU. La CCU no ha respondido en el tiempo esperado. CCU defectuosa o versión del firmware errónea.

Error correction

Informar al fabricante de la máquina


Error description 16679

Error message

Error de instalación

Cause of error

Parámetros de inicialización incorrectos. Los ajustes de configuración son erróneos.

Error correction

Informar al servicio postventa


Error description 16680

Error message

Error de hardware

Cause of error

Identificaciones de seguridad del Mainboard y de la CCU incompatibles. Las identificaciones de seguridad del Mainboard y de la CCU difieren.

Error correction

Informar al fabricante de la máquina


Error description 16681

Error message

Error de hardware

Cause of error

La comprobación del registro Syscon ha fallado. Los registros Syscon contienen datos no esperados. Probablemente el hardware esta defectuoso.

Error correction

Informar al fabricante de la máquina


Error description 16682

Error message

Error de hardware

Cause of error

Ha fallado la inicialización del dispositivo. Ha ocurrido un error durante la inicialización del dispositivo.

Error correction

Informar al fabricante de la máquina


Error description 16683

Error message

Error de instalación

Cause of error

No pudo abrirse el fichero para la escritura. Configuración errónea.

Error correction

Informar al servicio postventa


Error description 16684

Error message

Error de instalación

Cause of error

No pudo leerse la configuración del fichero. Fichero de configuración erróneo.

Error correction

Informar al servicio postventa


Error description 16685

Error message

Error de instalación

Cause of error

No pudo escribirse el fichero hardware.sys. En la configuración no se ha indicado ningún camino para el fichero hardware.sys.

Error correction

Informar al servicio postventa


Error description 16686

Error message

Error de hardware

Cause of error

Ha ocurrido un error durante la inicialización de los dispositivos.

Error correction

Informar al fabricante de la máquina


Error description 16687

Error message

Error de instalación

Cause of error

El Mainboard no ha sido reconocido.

Error correction

Informar al fabricante de la máquina


Error description 16688

Error message

Error de software interno

Cause of error

No se ha podido generar el interfaz del servidor

Error correction

Informar al servicio postventa


Error description 16689

Error message

Error de software interno

Cause of error

Ha fallado la creación da la rutina Interrupt Service para la interrupción

Error correction

Informar al servicio postventa


Error description 16690

Error message

Error de software interno

Cause of error

Interrupción no existe

Error correction

Informar al servicio postventa


Error description 16691

Error message

Error de software interno

Cause of error

No pueden procesarse más funciones de servicio para la interrupción indicada (máx. 3)

Error correction

Informar al servicio postventa


Error description 16692

Error message

Error de software interno

Cause of error

Error desconocido

Error correction

Informar al servicio postventa


Error description 16693

Error message

Error de software interno

Cause of error

Mainboard no recibe soporte del servidor del hardware

Error correction

Informar al servicio postventa


Error description 16694

Error message

Error de hardware

Cause of error

Configuración de hardware desconocida. Ha fallado la comprobación de si el sistema es de uno o dos procesadores.

Error correction

Informar al fabricante de la máquina


Error description 16695

Error message

Error de instalación

Cause of error

El software para el sistema de un procesador esta ejecutándose en el sistema de dos procesadores. Sofware incorrecto.

Error correction

Informar al fabricante de la máquina


Error description 16696

Error message

Error de hardware

Cause of error

Ha fallado la lectura del HIK. Probablemente el hardware esta defectuoso.

Error correction

Informar al fabricante de la máquina


Error description 16697

Error message

Error de hardware

Cause of error

Ha fallado la lectura de la signatura Glue. Probablemente el hardware esta defectuoso.

Error correction

Informar al fabricante de la máquina


Error description 16698

Error message

Error de instalación

Cause of error

Hardware desconocido. G50 Ha fallado la identificación.

Error correction

Informar al fabricante de la máquina


Error description 16699

Error message

Error de hardware

Cause of error

Tarjeta de red no disponible o error interno de software Ha fallado la lectura de la dirección MAC.

Error correction

Informar al fabricante de la máquina


Error description 16700

Error message

Error de software interno

Cause of error

Error de lectura del PCI base16

Error correction

Informar al servicio postventa


Error description 16701

Error message

Error de software interno

Cause of error

Error de lectura del PCI base32

Error correction

Informar al servicio postventa


Error description 16702

Error message

Error de instalación

Cause of error

Este control no recibe soporte de este software. Hardware falso o hardware defectuoso.

Error correction

Informar al fabricante de la máquina


Error description 16703

Error message

Error de instalación

Cause of error

Hardware incorrecto.

Error correction

Informar al fabricante de la máquina


Error description 16704

Error message

Error de software interno

Cause of error

Ha fallado el acceso al DPRAM

Error correction

Informar al servicio postventa


Error description 16718

Error message

Velocidad cabezal fuera de rango tolerancia %.2s

Cause of error

- La velocidad actual del cabezal varía demasiado hacia arriba de la velocidad nominal programada.

Error correction

- Defecto de hardware
- Informar al servicio postventa


Error description 16798

Error message

Ajustes prog. glob. desactivados

Cause of error

En el modo de funcionamiento smarT.NC se ha seleccionado la ejecución en modo de funcionamiento submodo, a pesar de que estaban activos los ajustes del programa globales.

Error correction

El TNC desactiva automáticamente todos los ajustes del programa globales activos. Dado el caso, deben activarse los ajustes de nuevo, si se quiere seguir trabajando en los modos de funcionamiento ejecución continua o ejecución frase a frase.


Error description 16800

Error message

Tipo de fichero no admisible

Cause of error

En el modo de funcionamiento smarT.NC se ha intentado abrir un fichero que no puede ser representado por smarT.NC.

Error correction

En el modo de funcionamiento smarT.NC sólo seleccionar los siguientes tipos de ficheros:
- .HU para programas de unidades.
- .HP para tablas de puntos
- .HC para programas de contorno
- .DXF para planos generados externamente


Error description 16830

Error message

No modif. durante ejecuc. prog.

Cause of error

- Se ha intentado editar un programa que está ejecutándose en este momento.
- Se ha intentado editar una tabla a la que tiene acceso el programa que está ejecutándose en este momento.

Error correction

- Realizar las modificaciones en reposo.
- Modificar los ajustes AFC después de parar el programa (Stop interno) y selecionarlo de nuevo mediante la tegla PGM MGT.


Error description 17063

Error message

TNC no puede ejecutar la macro

Cause of error

Se ha intentado ejecutar una macro NC mientras se restablecía el estatus de la máquina.

Error correction

El puesto de programación iTNC no puede ejecutar ninguna macro NC mientras se restablece el estatus de la máquina o se está adpatando un programa PLC.


Error description 17161

Error message

No es posible interpolación ENDAT %.2s

Cause of error

- No puede mejorarse la resolución del valor absoluto del encoder ENDAT con la ayuda de la pista incremental.
- El encoder o el eje no está en reposo o es defectuoso al realizar la evalución.

Error correction

- Póngase en contacto si es necesario con el fabricante de su máquina.
- Pongáse en contacto con HEIDENHAIN, si el problema persiste.


Error description 17162

Error message

No es posible consultar etiqueta electrónica.

Cause of error

- No es posible la lectura desde el DSP de un etiqueta de identificación electrónica.
- Defecto de hardware.

Error correction

- Póngase en contacto si es necesario con el fabricante de su máquina.
- Pongáse en contacto con HEIDENHAIN, si el problema persiste.


Error description 17163

Error message

Error en compensación TRC %.2s

Cause of error

- No pudo transmitirse el fichero de compensación al DSP.
- Defecto de hardware.

Error correction

- Póngase en contacto si es necesario con el fabricante de su máquina.
- Pongáse en contacto con HEIDENHAIN, si el problema persiste.


Error description 17167

Error message

Falta 'AFC' en NCMACRO.SYS

Cause of error

Regulación de avance adaptativa AFC: después de una reacción de sobrecarga se ha intentado llamar a una macro NC, a pesar de que falta el registro AFC en el fichero NCMACRO.SYS.

Error correction

Informar al servicio postventa


Error description 17191

Error message

8160 V.real corri. demas. alta %.2s

8630 V.real corri. demas. alta %.2s

Cause of error

- Se ha sobrepasado la máxima corriente permitida en la etapa de potencia

Error correction

- Comprobar el ajuste del regulador de la corriente
- Informar al servicio postventa
- Comprobar la tabla del motor, la tabla de etapas de potencia y los parámetros de máquina.
- Comprobar el sistema ante cortocircuitos


Error description 17192

Error message

C021 Versión DSP errónea

Cause of error

- El software MC y CC no han sido compilados con el mismo fichero Include.

Error correction

- Informar al servicio postventa
- Comprobar la versión de software y, dado el caso, cargarlo de nuevo


Error description 17207

Error message

MC estado operativo incorrecto S

Cause of error

Error de software

Error correction

Informar al servicio postventa


Error description 17384

Error message

Memoria principal insuficuente

Cause of error

Se ha intentado llamar al sistema de ayuda del TNCguide o cargar un idioma de diálogo asiático, a pesar de que el hardware de su control no dispone de suficiente memoria de trabajo.

Error correction

Actualizar la memoria principal del hardware de su control a como mínimo 256 MByte. Para ello deberá ponerse en contacto con el fabricante de su máquina.


Error description 17386

Error message

Operación palet no permitida

Cause of error

Se ha intentado realizar una operación con palet a pesar de que la función Ajustes de programa gobales está activa.

Error correction

Cancelar los ajustes de programa globales e iniciar de nuevo la operación con palet.


Error description 17387

Error message

M128 no permitida

Cause of error

Con M128 activo se han bloqueado ejes mediante la función Ajustes de programa globales.

Error correction

No pueden activarse a la vez el bloqueo de ejes y la función M128.
Desactivar o bien la función bloquear ejes o M128.


Error description 17390

Error message

Función PLANO: MOVE no posible

Cause of error

En la función PLANE AXIS se han programado 3 ejes rotativos con la opción MOVE.
En este caso el TNC debería desplazar 6 ejes a la vez, pero sólo es posible interpolar un máximo de 5 ejes.

Error correction

- Utilizar el modo de posicionamiento TURN
- Utilizar el modo de posicionamiento STAY y en la siguiente frase NC desplazar los ejes rotativos a L A+Q120 B+Q121 C+Q122


Error description 17411

Error message

8430 Error en cambio de ejes %.2s

Cause of error

- Se ha eliminado de la configuración de la máquina un eje, que aún está en regulación.

Error correction

- Comprobar el programa PLC y modificarlo si fuera necesario.
- Comprobar MP10 (no puede estar a cero mientras existan ejes conectados)
- Informar al servicio postventa


Error description 17438

Error message

Hardware será simulado

Cause of error

No se ha encontrado ninguna CCU. Por ello se ha conectado el modo de simulación.

Error correction

- Comprobar CCU
- Comprobar la conexión a la CCU


Error description 17478

Error message

88C0 Máx. velocidad nominal motor %s sobrepasada

Cause of error

- Eje: el avance máximo es mayor que la velocidad máxima del motor (N-MAX) multiplicado con MP1054
- Husillo: la máxima velocidad del cabezal es más alta que la velocidad máxima del motor (N-MAX) multiplicado con la relación del engranaje
- La relación entre los impulsos del sistema de medida de posición y los impulsos del sistema de medida del motor no es la correcta.
- El registro N-Max en la tabla del motor es incorrecto
- Registro incorrecto en MP2200
- EcoDyn: con el avance seleccionado se sobrepasa la tensión máxima admisible.

Error correction

- Informar al servicio postventa
- Comprobar N-MAX en la tabla del motor
- Comprobar MP 1010 y MP 1054
- Comprobar los parámetros de máquina para la velocidad del cabezal
- Comprobar la columna STR en la tabla del motor y MP3142
- Comprobar MP2200.x


Error description 17479

Error message

88D0 No es posible la compensación cinemática %s

Cause of error

Compensación cinemática sólo posible para
- Ejes Double-Speed
- Frecuencias PWM menor o igual 5kHz

Error correction

- Informar al servicio postventa
- Comprobar MP7610
- Comprobar MP2180


Error description 17480

Error message

C600 Offset corr. %s muy grande

Cause of error

- El offset de la corriente de la etapa de potencia es demasiado grande.

Error correction

- Informar al servicio postventa
- Comprobar/Cambiar el cable PWM
- Cambiar el módulo de potencia
- Salida PWM en la CC defectuosa


Error description 17481

Error message

C640 Conmut. PIC no posible %.2s

Cause of error

- Valor nominal (S en inverter.inv) ha cambiado
- tras el inicio DSP o
- tras iniciar la calibración del regulador de corriente o
- tras conmutar la disponibilidad del módulo de potencia.

Error correction

- Comprobar el registro LT (MP2100) en el MP-File
- Comprobar el valor nominal del PICS (columna S en inverter.inv)
- Dado el caso, modificar la frecuencia PWM (a >= 5 kHz)
- Dado el caso, cambiar el módulo de potencia


Error description 17614

Error message

8320 PIC: valor real no igual al valor nominal %.2s

Cause of error

- Valor nominal (valor en la columna S de la etapa de potencia seleccionada del fichero inverter.inv) = 1, pero:
- ningún PIV disponible
- PIC no puede conmutarse
- Acceso a PIC desactivado (MP2221, Bit0=1)
- Valor nominal (valor en la columna S de la etapa de potencia seleccionada del fichero inverter.inv) = 0, pero:
- Acceso a PIC desactivado (MP2221, Bit0=1) y PIC ya esta conmutado a 1

Error correction

- Comprobación la etapa de potencia introducida en el fichero del parámetro de máquina (MP2100)
- Comprobación del valor nominal del PIC (valor en la columna S de la etapa de potencia seleccionada del fichero inverter.inv)
- Dado el caso, modificar la frecuencia PWM (a >= 5 kHz)
- Dado el caso, cambiar el módulo de potencia


Error description 17662

Error message

Area desplazam. activa errónea

Cause of error

Durante una interrupción del programa se ha modificado el área de desplazamiento.

Error correction

Seleccionar de nuevo el área de desplazamiento correcta.


Error description 17663

Error message

DCM: ajuste estado erróneo

Cause of error

El parámetro de máquina MP7300 está ajustado de tal manera que el TNC borra los datos de la herramienta al final del programa. Por ello, deja de tener efecto el desplazamiento de protección ante colisión.

Error correction

Ajustar MP7300 de tal manera que el TNC no resetee el estado de la herramienta al final del programa y ejecute a continuación TOOL CALL, de tal manera que los valores de compensación estén activos.


Error description 17735

Error message

Desv. valor real-nomin. MC demas. grande %.2s

Cause of error

La distancia de arrastre de un eje movido es mayor que el valor indicado en el parámetro de máquina MP641.x.

Error correction

- Disminuir el avance de mecanizado, aumentar la velocidad.
- Eliminar las posibles fuentes de vibraciones,
- Si el error persiste: informar al servicio postventa.


Error description 17738

Error message

Final de carrera %.2s+

Cause of error

La trayactoria de la herramienta calculada excede los límites de desplazamiento positivo de la máquina.
Los límites de desplazamiento positivo están definidos con MP91x.x.

Error correction

- Comprobar las coordenadas programadas, dado el caso, modificar el programa.
- Comprobar el punto de referencia, si se precisa, establecerlo de nuevo.


Error description 17739

Error message

Final de carrera %.2s-

Cause of error

La trayectoria de la herramienta calculada excede los límites de desplazamiento negativo de la máquina.
Los límites de desplazamiento negativo están definidos con MP92x.x.

Error correction

- Comprobar las coordenadas programadas, dado el caso, modificar el programa.
- Comprobar el punto de referencia, si se precisa, establecerlo de nuevo.


Error description 17938

Error message

Conexión EnDat imposible

Cause of error

No puede establecerse ninguna conexión con el sistema de medida con interfaz EnDat.

Error correction

- Comprobar la conexión al sistema de medida EnDat
- Informar al servicio postventa


Error description 18052

Error message

88E0 Test de frenado %s imposible

Cause of error

- No es posible realizar el test de frenado, porque el eje no está en regulación.

Error correction

- Informar al servicio postventa
- Error de software


Error description 18053

Error message

C670 Sist. medida motor: no es posible EnDat 2.2 %.2s

Cause of error

- comunicación Endat errónea
- En la tabla del motor se ha seleccionado un sistema de medida con interfaz EnDat 2.2 todo y que no hay ningún sistema de medida con interfaz EnDat 2.2 conectado.
- No se puede leer el protocolo EnDat 2.2.
- El sistema de medida Endat tiene en el modo EnDat 2.2 una interpolación demasiado baja (menor que 1024, p.ej., EQN 1325), sólo es posible el funcionamiento en el modo EnDat 2.1

Error correction

- Comprobar si el sistema de medida soporta Endat 2.2
- Comprobar la tabla del motor (columna SYS)
- Comprobar parámetro de máquina MP2206.x
- comprobar la toma a tierra y el apantallado del cable
- Comprobar el cableado (contrastar con la documentación los números de identidad de los cables)
- comprobar el cable del sistema de medida de velocidad (longitud y estado)
- Comprobar el sistema de medida de velocidad
- Modificar modo EnDat (MP2206) - Cambiar la pletina de regulación del motor
- Cambiar la pletina de regulación del motor
- Informar al servicio postventa


Error description 18054

Error message

C680 Sist. medida posic.: no es posible EnDat 2.2 %.2s

Cause of error

- comunicación Endat errónea
- En MP 118/119 se ha seleccionado un sistema de medida con interfaz EnDat 2.2 todo y que no hay ningún sistema de medida con interfaz EnDat 2.2 conectado.
- No se puede leer el protocolo EnDat 2.2.

Error correction

- Comprobar si el sistema de medida de posición soporta Endat 2.2
- Comprobar parámetros de máquina MP 118/119
- comprobar la toma a tierra y el apantallado del cable
- Comprobar el cableado (contrastar con la documentación los números de identidad de los cables)
- Comprobar el cable del sistema de medida de posición (longitud y estado)
- Comprobar el sistema de medida de posición
- Modificar modo EnDat (MP 118/MP119)
- Cambiar la pletina de regulación del motor
- Informar al servicio postventa


Error description 18060

Error message

3DROT no permitido

Cause of error

Se ha intentado ejecutar una de las siguientes funciones descritas a continuación estando activa la inclinación del plano de mecanizado.
- Fijar punto de referencia
- Un ciclo de palpación 40x para la generación de una posición inclinada

Error correction

Desactivar la inclinación del plano de mecanizado e iniciar el programa de nuevo.


Error description 18075

Error message

Transgresión conmutador final MC %.2s+

Cause of error

Se ha soberpasado por primera vez el interruptor de fin de carrera MP650.x.

Error correction

- Eliminar el aviso de error mediante "Máquina On" y desplazarse al área de fin de carrera.


Error description 18076

Error message

Transgresión conmutador final MC %.2s-

Cause of error

Se ha soberpasado por primera vez el interruptor de fin de carrera MP670.x.

Error correction

- Eliminar el aviso de error mediante "Máquina On" y desplazarse al área de fin de carrera.


Error description 18145

Error message

El PGM llamado fue modificado

Cause of error

En un programa NC se ha modificado y todavia no guardado que en su ejecución será llamado por otro programa NC.

Error correction

Guardar el programa NC llamado (p.ej., mediante la llamada a la gestión de ficheros mediante la tecla PGM MGT) e reiniciar de nuevo el programa que lo va a llamar.


Error description 18146

Error message

Marcación múltiple no permitida

Cause of error

Se ha intentado ejecutar una de las siguientes funciones citadas a continuación, a pesar de que varios ficheros y/o directorios están marcados:
- Abrir con
- Renombrar
- fijar/eliminar la protección ante escritura
- Seleccionar un fichero
- Desconectar dispositivo USB

Error correction

Tener en cuenta que sólo esté marcado un fichero o el dispositivo USB y ejecutar de nuevo la función.


Error description 18147

Error message

Función no posible en directorio

Cause of error

Se ha intentado ejecutar una de las siguientes funciones citadas a continuación, a pesar de que se ha seleccionado un directorio:
- Abrir con
- fijar/eliminar la protección ante escritura
- Seleccionar un fichero

Error correction

Tener en cuenta que sólo esté marcado un fichero y ejecutar de nuevo la función.


Error description 18148

Error message

No puede fijar/anular prot. PGM

Cause of error

Se ha intentado fijar o eliminar una protección ante escritura a pesar de que ésta ya está fijada o eliminada.

Error correction

Comprobar si está fijada la protección ante escritura y, dado el caso, ejecutar de nuevo la funcón.


Error description 18149

Error message

Tipo fichero protegido por MP

Cause of error

Se ha intentado borrar o modificar un fichero a pesar de que este tipo de fichero está protegido mediante un parámetro de máquina.

Error correction

Comprobar el parámetro de máquina 7224.1 y, si fuera necesario, ajustarlo de nuevo.


Error description 18150

Error message

ABRIR CON no está permitido

Cause of error

Se ha intentado abrir un fichero con la función "ABRIR CON" a pesar de que para este tipo de ficheros sólo se dispone de un editor.

Error correction

Abrir el fichero directamente con la Softkey SELECCIONAR o con la tecla ENT.


Error description 18156

Error message

Dispositivo USB no desconectable

Cause of error

Se ha intentado ejecutar la función "Desconectar dispositivo USB" a pesar de que el TNC está accediendo al dispositivo en cuestión en este momento.

Error correction

Comprobar si un fichero de esta unidad está seleccionado en un modo de funcionamiento cualquiera. Si fuera necesario, seleccionar otro fichero que esté guardado en el disco duro del TNC y ejecutar de nuevo la función.


Error description 18157

Error message

Ningún dispositivo USB marcado

Cause of error

Se ha intentado ejecutar la función "Desconectar dispositivo USB" a pesar de que en el arbol de directorios no se ha marcado ningún dispositivo USB.

Error correction

Marcar en el arbol de directorios el dispositivo USB a desconectar y ejecutar de nuevo la función.


Error description 18220

Error message

Configuración del PLC incorrecta

Cause of error

El número de PL físico de la PLB 510 o PL 4xxB difiere del ajuste en MP4031.

Error correction

- Informar al servicio postventa
- Comprobar la entrada registrada en MP4031.x
- Comprobar el cableado de la PLB 510 o PL 4xxB
- Desconectar y conectar de nuevo el control


Error description 18273

Error message

F300 CC%d Interrup. test desconexión %d

Cause of error

- El test de desconexión ha finalizado de forma autónoma, ya que el tiempo de espera máximo permitido ha sido sobrepasado.
- El NC finaliza una parte del test indebidamente.
- El NC no realiza un determinado test.

Error correction

- Comprobar, si un error previo del sistema del NC ha ocasionado la interrupción de una parte del programa
- Comprobar la versión de software
- Informar al servicio postventa


Error description 18280

Error message

%s

Cause of error


Error description 18281

Error message

A082 El nivel CC%d NE2 no cambia a 0 durante el test din.

Cause of error

- En la entrada (NE2) durante el test dinámico del 2º bucle de parada de emergencia (como más tarde cada 1.5 min) se esperaba un cambio de nivel 0V en un corto periodo. Este error aparece, si un nivel de 0V o 24V continua a través de la ventana de test
de 100 ms.
- La ventana de tiempo para el test dinámico es demasiado pequeña (problemas de computación del tiempo, error de software)

Error correction

- Comprobar la versión de software
- Informar al servicio postventa
- Comprobar el cableado
- Comprobar la tecla de parada de emergencia
- cambiar el hardware


Error description 18303

Error message

Inversor ejes RDY=0 CC%d (relé de seguridad)

Cause of error

El relé de seguridad para los ejes (K1) tiene una conexión con 0V.

Error correction

- Comprobar el hardware.


Error description 18304

Error message

Inversor ejes RDY=1 CC%d (relé de seguridad)

Cause of error

El relé de seguridad para los ejes (K1) tiene una conexión con +24V.

Error correction

- Comprobar el hardware.


Error description 18325

Error message

Error de software S MC %d

Cause of error

- Error de software

Error correction

- Informar al servicio postventa


Error description 18371

Error message

Test inicio MC de canales de desconexión imposible

Cause of error

El test de inicio de los canales de desconexión ha sido comandado por el PLC a pesar de que la entrada Máquina On está inactiva.

Error correction

- Error en el programa PLC
- Informar al servicio postventa


Error description 18401

Error message

¡Error interno al copiar!

Cause of error

Error de software interno durante el copiado de ficheros.

Error correction

Informar al servicio postventa


Error description 18429

Error message

9200 MP2606.x incorrecto

Cause of error

- En la CC 424, el rango de introducción para MP2606.x es de: 0,0 a 0,8.

Error correction

- Comprobar el valor introducido en MP2606.x
- Informar al servicio postventa


Error description 18430

Error message

9340 Error frecuencia PWM

Cause of error

- La frecuencia PWM indicada en MP2180 se encuentra fuera del margen permitido de entrada
- Se han seleccionado frecuencias PWM, que no pueden ser combinadas entre sí.

Error correction

- Comprobar MP2180
- Informar al servicio postventa


Error description 18431

Error message

9350 Frecuencia PWN demas. alta

Cause of error

- Para la salida PWM X51 o X52 se ha seleccionado una frecuencia PWM sobre 5000 kHz a pesar de que está activa la salida X53 o X54

Error correction

- Comprobar MP2180 para la salida PWM X51 o X52
- Desactivar la salida PWM X53 y/o X54
- Informar al servicio postventa


Error description 18432

Error message

9370 Fichero: "Inverter.inv" no está asistido %s

Cause of error

- El fichero: 'Inverter.inv' no recibe soporte de este software

Error correction

- Susituir el fichero: 'Inverter.inv' por 'Motor.amp'
- Informar al servicio postventa


Error description 18433

Error message

93A0 Reg. corriente precontrol PDT1: tipo motor falso

Cause of error

- Activado a través del MP2440 Precontrol PDT1 para el lazo de regulación de corriente de un acionamiento con, por ejemplo, un motor lineal o asíncrono.
- Precontrol PDT1 sólo es posible para lazos de regulación de corriente de un accionamiento con motor síncrono.

Error correction

- Desactivar el Precontrol PDT1 introduciendo el valor 0 en MP2440.
- Informar al servicio postventa.


Error description 18434

Error message

E000 Test inicio de canales de desconexión imposible

Cause of error

- No es posible el inicio del 'Test de los canales de desconexión' mediante el PLC porque el control no se encuentra en el estado 'AUTO'.
- El control se encuentra en estado 'Parada de emercencia'.
- Entrada Máquina-On está inactiva.

Error correction

- Comprobar el programa PLC y, dado el caso, corregirlo.
- Informar al servicio postventa.


Error description 18435

Error message

E190 Est. RDY.x de ejes permanece activo (relé seguridad)%s

Cause of error

- el estado medido de la señal '-STO.A.G' permanece inactivo en el momento puntual del test(nivel 'alto')
- La señal '-STO.A.G' no cambia al estado 'activo' (nivel 'bajo'), a pesar de que el MC ajuste el estado de señal corresponiente
- La etapa de potencia (inversor) de al menos 1 avance o eje auxiliar se bloqueará a través de la señal '-STO.A.G'.

Error correction

- Comprobar el cableado
- Defecto de hardware
- Informar al servicio postventa


Error description 18436

Error message

9210 MP2520 %s demasiado grande

Cause of error

- Factor diferencial demasiado grande (valor máximo: 0.5 [As^2/rev])

Error correction

- Seleccionar MP2520 más pequeño que 0.5
- Informar al servicio postventa


Error description 18437

Error message

89F0 Entrada de P inactiva %s

Cause of error

- En MP4130.0 se ha definido una entrada PLC rápida, que permanece inactiva al conectar el accionamiento.
- No se ha desbloqueado mediante W522 la entrada PLC rápida.

Error correction

- Informar al servicio postventa
- Comprobar el programa PLC
- Comprobar la entrada PLC rápida (MP4130.0)


Error description 18438

Error message

9360 No es posible "double speed" %1

Cause of error

- El lazo de regulación en X51 o X52 se ha definido como 'double speed' a pesar de estar activo el lazo de regulación X53 o X54
- El lazo de regulación en X55 o X56 se ha definido como 'double speed' a pesar de estar activo el lazo de regulación X57 o X58 (sólo CC4xx con 8 lazos de regulación)

Error correction

- Definir el lazo de regulación en X51 o X52 como 'single speed' o desactivar la salida X53 o X54
- Definir el lazo de regulación en X55 o X56 como 'single speed' o desactivas salida PWM X57 o X58 (sólo CC4xx con 8 lazos de regulación)
- Informar al servicio postventa


Error description 18439

Error message

9380 Parám. módulo protec. alim. %.2s

Cause of error

- registro falso introducido en MP2160
- Error de software interno

Error correction

- Comprobar registro MP2160
- Comprobar la versión de software
- Informar al servicio postventa


Error description 18440

Error message

9390 Fact. de reg. de cte. aumentados: Tipo motor %s err

Cause of error

En MP2450 la compensación de la regulación del circuito de corriente para otro tipo de motor (lineal, asíncrono)está activada igual que el motor síncrono.

Error correction

- Desactivar la compensación para factores elevados de regulador de corriente introduciendo el valor 0 en MP2450.


Error description 18441

Error message

93B0 Reg. corriente precontrol PDT1: frec. límite no válida

Cause of error

- Máxima frecuencia de corte no admisible en MP2440.
- Dependiendo de la frecuencia PWN ajustada se admiten las siguientes máximas frecuencias de corte:
Frecuencia PWM Máx. frecuencia de corte
3333 Hz 800 Hz
4000 Hz 960 Hz
5000 Hz 1200 Hz
6666 Hz 1600 Hz
8000 Hz 1920 Hz
10000 Hz 2400 Hz

Error correction

- Introducir la frecuencia de corte admisible en MP2440.
- Informar al servicio postventa.


Error description 18442

Error message

E1A0 Est. RDY.x de ejes permanece inactivo (relé seguridad)%s

Cause of error

- el estado medido de la señal '-STO.A.G' permanece activo en el momento puntual del test (nivel 'alto')
- La señal '-STO.A.G' no cambia al estado 'inactivo' (nivel 'alto'), a pesar de que el MC ajuste el estado de señal correspondiente
- La etapa de potencia (inversor) de al menos 1 avance o eje auxiliar se bloqueará a través de la señal '-STO.A.G'.

Error correction

- Comprobar el cableado
- Defecto de hardware
- Informar al servicio postventa


Error description 18472

Error message

8330 Test frenado interrumpido %s

Cause of error

El test de frenado ha sido interrumpido
- por el PLC a través del módulo 9161 = 0
- Falta señal de liberación (Salida de emergencia, X150, ...)
- otro aviso de error

Error correction

- Comprobar el programa PLC
- Comprobar las señales de liberación
- Informar al servicio postventa


Error description 18473

Error message

9220 Entrada sistema medida velocidad incorrecta

Cause of error

- Registro incorrecto en MP112 o MP113
- Asignación incorrecta entre la entrada del sistema de medida de velocidad y la salida PWM.

Error correction

- Comprobar MP112 o MP113
- Informar al servicio postventa


Error description 18474

Error message

9230 Tipo de motor desconocido

Cause of error

- Tipo de motor incorrecto en la tabla del motor
- Tipo de motor que no recibe soporte en la tabla del motor
- Datos del motor en la tabla del motor erróneos

Error correction

- Informar al servicio postventa


Error description 18475

Error message

9240 Tipo de sis. medida %s erróneo

Cause of error

- El sistema de medida seleccionado no concuerda con el encoder conectado
Ejemplos:
seleccionado: EnDat, conectado.: encoder incremental
seleccionado: EnDat, conectado.: EnDat 2.2
- se ha seleccionado un sistema de medida, que no recibe soporte de esta CC

Error correction

- Comprobación de MP2206 (o SYS en la tabla del motor)
- Informar al servicio postventa


Error description 18476

Error message

9250 Encoder motor: EnDat 2.2 %.2s no posible

Cause of error

- comunicación Endat errónea
- En la tabla del motor se ha seleccionado un sistema de medida con interfaz EnDat 2.2 todo y que no hay ningún sistema de medida con interfaz EnDat 2.2 conectado.
- No se puede leer el protocolo EnDat 2.2.

Error correction

- Comprobar si el sistema de medida soporta Endat 2.2
- Comprobar la tabla del motor (columna SYS)
- Comprobar parámetro de máquina MP2206.x
- comprobar la toma a tierra y el apantallado del cable
- Cambiar la pletina de regulación del motor
- Comprobar el cableado (contrastar con la documentación los números de identidad de los cables)
- comprobar el cable del sistema de medida de velocidad (longitud y estado)
- Comprobar el sistema de medida de velocidad
- Informar al servicio postventa


Error description 18477

Error message

9270 Velocidad nominal motor desconocida

Cause of error

- El registro introducido en la tabla del motor es cero

Error correction

- Informar al servicio postventa


Error description 18478

Error message

9280 Parám. filtro 1 no válido %.2s

Cause of error

- Registro introducido incorrecto en MP2542.x, MP2552.x, MP2562.x o MP2572.x
- Error de software interno

Error correction

- Comprobar el registro introducido en MP2542.x, MP2552.x, MP2562.x y MP2572.x
- Comprobar la versión de software
- Informar al servicio postventa


Error description 18479

Error message

9290 Parám. filtro 2 no válido %.2s

Cause of error

- Registro introducido incorrecto en MP2543.x, MP2553.x, MP2563.x oder MP2573.x
- Error de software interno

Error correction

- Comprobar el registro introducido en MP2543.x, MP2553.x, MP2563.x y MP2573.x
- Comprobar la versión de software
- Informar al servicio postventa


Error description 18480

Error message

92A0 Parám. filtro 3 no válido %.2s

Cause of error

- Registro introducido incorrecto en MP2544.x, MP2554.x, MP2564.x o MP2574.x
- Error de software interno

Error correction

- Comprobar el registro introducido en MP2544.x, MP2554.x, MP2564.x y MP2574.x
- Comprobar la versión de software
- Informar al servicio postventa


Error description 18481

Error message

92B0 Parám. filtro 4 no válido %.2s

Cause of error

- Registro introducido incorrecto en MP2545.x, MP2555.x, MP2565.x o MP2575.x
- Error de software interno

Error correction

- Comprobar el registro introducido en MP2545.x, MP2555.x, MP2565.x y MP2575.x
- Comprobar la versión de software
- Informar al servicio postventa


Error description 18482

Error message

92C0 Parámetro filtro 5 no válido %.2s

Cause of error

- Registro introducido incorrecto en MP2546.x, MP2556.x, MP2566.x o MP2576.x
- Error de software interno

Error correction

- Comprobar el registro introducido en MP2546.x, MP2556.x, MP2566.x y MP2576.x
- Comprobar la versión de software
- Informar al servicio postventa


Error description 18483

Error message

92D0 Número impulsos del motor ha cambiado

Cause of error

- Los impulsos del motor se han modificado sin desconexión del accionamiento.

Error correction

- Informar al servicio postventa


Error description 18484

Error message

92E0 Impulsos para encoder motor erróneos %s

Cause of error

- impulso del encoder parametrizado difiere del impulso EnDat calculado
- Entrada registrada en MP2202 incorrecta
- Comprobar el valor introducido en IMP en la tabla del motor
- El encoder del motor 2.2 sin indicación de impulso debe ser parametrizado con STR = 1 ó MP2202=1

Error correction

- Modificar MP2202
- Modificar IMP en la tabla del motor
- Informar al servicio postventa


Error description 18486

Error message

9300 Determ. campo angular %s no permitida

Cause of error

No permitida en este modo determinación de angulo de campo
- La proceso seleccionado para la determinación del ángulo de campo no es válido o no es posible con este sistema de medida

Error correction

- Comprobar el valor introducido en MP2250.x (sólo CC 424), MP2252.x (sólo CC 424) y MP2254.x y/o el valor introducido en la columna SYS de la tabla del motor
- Informar al servicio postventa


Error description 18487

Error message

9310 Entrada enc. pos. incorrecta

Cause of error

- Se ha seleccionado una entrada incorrecta para el sistema de medida de posición (MP110.x/MP111.x)
- Configuraciones de la CC424 permitidas:
6 lazos de regulación X201 hasta X206
8 lazos de regulación X201 hasta X208
10 lazos de regulación; salidas PWM X51 hasta X56: X201 hasta X206
Salidas PWM X57 hasta X60: X207 hasta X210
12 lazos de regulación; salidas PWM X51 hasta X56: X201 hasta X206
Salidas PWM X59 hasta X64: X209 hasta X214
14 lazos de regulación; salidas PWM X51 hasta X58: X201 hasta X208
Salidas PWM X59 hasta X64: X209 hasta X214
16 lazos de regulación; salidas PWM X51 hasta X58: X201 hasta X208
Salidas PWM X59 hasta X66: X209 hasta X216
- Configuraciones de la CC61xx permitidas:
Salida PWM <-> Sistema de medida de posición
X51 <-> X201
X52 <-> X202
X53 <-> X203
X54 <-> X204
X55 <-> X205
X56 <-> X206

Error correction

- Comprobar MP110.x/MP111.x
- Informar al servicio postventa


Error description 18488

Error message

C480 Modo control V/Hz con encoder %.2s

Cause of error

- en la tabla del motor está ajustado el modo de funcionamiento voltios por hercios (STR == 0) pero a la vez se ha indicado un encoder del motor (SYS <> 0)

Error correction

- Corregir el valor introducido para el encoder en la tabla del motor
- Informar al servicio postventa


Error description 18489

Error message

C650 sin factor interpolación ENDAT %.2s

Cause of error

- No se ha recibido de la MC ningún factor de interpolación ENDAT
- Error de software interno

Error correction

- Comprobar la versión de software
- Informar al servicio postventa


Error description 18490

Error message

CFF0 Alarma eje %.2s module=%d line=%d

Cause of error

- Error de software interno

Error correction

- Informar al servicio postventa


Error description 18491

Error message

E180 Ampl. pista Z1 dem. grande %.2s

Cause of error

- La ampltud de la señal del sistema de medida de la pista Z1 en el encoder de velocidad es demasiado grande
- Interferencia en la señal del encoder del motor
- Cortocircuito en el cable del encoder del motor
- Amplitud de la señal pista Z1 del encoder del motor demasiado grande

Error correction

- Comprobar la conexión del encoder del motor
- Comprobar el cable del encoder de velocidad
- Comprobar el encoder del motor
- Informar al servicio postventa


Error description 18497

Error message

PROFIBUS/PROFINET: error de hardware

Cause of error

El TNC no responde al interfaz ProfiNet.
El interfaz ProfiNet es defectuoso o no compatible con el TNC.

Error correction

Informar al fabricante de la máquina


Error description 18498

Error message

Comprobación del firmware en interfaz ProfiNet fallida

Cause of error

El TNC no puede abrir el fichero Firmware para el interfaz ProfiNet.

Error correction

Informar al fabricante de la máquina


Error description 18499

Error message

Actualización del firmware en interfaz ProfiNet fallida

Cause of error

El TNC no puede leer el fichero Firmware para el interfaz ProfiNet.

Error correction

Informar al fabricante de la máquina


Error description 18500

Error message

Fichero firmware para interfaz ProfiNet erróneo

Cause of error

El TNC ha detectado un error en la suma de comprobación en el fichero Firmware para el interfaz ProfiNet.

Error correction

Informar al servicio postventa


Error description 18501

Error message

Actualización del firmware en interfaz ProfiNet fallida

Cause of error

Ha ocurrido un error durante la actualización del Firmware en el interfaz ProfiNet.

Error correction

Informar al fabricante de la máquina


Error description 18502

Error message

Profinet: error de hardware

Cause of error

El TNC no puede configurar el interfaz ProfiNet.
Posibles causas:
- Los datos de configuración para el interfaz ProfiNet son incompletos o erróneos.
- El Firmware del interfaz Profinet no es compatible con el software del control.

Error correction

Informar al fabricante de la máquina


Error description 18503

Error message

Profinet: error de hardware

Cause of error

El Firmware del interfaz Profinet no es compatible con el control.

Error correction

Informar al fabricante de la máquina


Error description 18504

Error message

Inicialización del interfaz ProfiNet fallida

Cause of error

El TNC no puede leer un fichero del proyecto ProfiNet.

Error correction

Informar al fabricante de la máquina


Error description 18505

Error message

Inicialización del interfaz ProfiNet fallida

Cause of error

El interfaz ProfiNet requiere del TNC ficheros de proyecto que no están disponibles en el TNC.

Error correction

Informar al fabricante de la máquina


Error description 18506

Error message

Sin firmware (o erróneo) en interfaz ProfiNet

Cause of error

El interfaz ProfiNet no tiene Frimware.

Error correction

Informar al fabricante de la máquina


Error description 18507

Error message

No puede ejecutarse el comando

Cause of error

El módulo de software ProfiNet no puede ejecutar un comando.
Posibles causas:
- El aparato final ProfiNet direccionado se encuentra en un estado que hace imposible la ejecución del comando.
- El aparato final ProfiNet direccionado no existe o no está disponible.
- No se conoce el código del comando

Error correction

Informar al servicio postventa


Error description 18508

Error message

Error durante la lectura de los datos de configuración ProfiNet

Cause of error

El módulo de software ProfiNet no puede leer sus datos de configuración.

Error correction

Comprobar los datos de configuración, reiniciar el control.


Error description 18509

Error message

Inicialización del interfaz ProfiNet fallida

Cause of error

Ha ocurrido un error durante la inicialización del interfaz ProfiNet.
Posibles causas:
- El TNC no responde al interfaz ProfiNet.
- El Firmware del interfaz Profinet no es compatible con el software del control.
- Los datos de configuración para el interfaz ProfiNet son erróneos.

Error correction

Informar al fabricante de la máquina.


Error description 18629

Error message

Opción de software inactiva

Cause of error

Se ha intentado utilizar una opción de software. que no está desbloqueada en su TNC.

Error correction

Debe ponerse en contacto con el fabricante de su máquina o con el fabricante del control para solicitar la opción de software.


Error description 18630

Error message

Imposible restaurar cinemática

Cause of error

Se ha intentado restaurar una cinemática que no concuerda con la cinemática activa en estos momentos.

Error correction

Sólo restaurar cinemáticas si se está seguro de una descripción cinemática idéntica.


Error description 18631

Error message

Función no permitida

Cause of error

Se ha intentado utilizar una función, que está bloqueada en el TNC a través de la administración FCL.

Error correction

Funciones FCL están bloqueadas de forma estándar tras una actualización de software. Tras la introducción de la palabra clave 65535 en el menú SIK puede desbloquearse esta función a modo de test durante un cierto tiempo. Tras la introducción de una
clave sujeta a coste podrá liberarse la función FCL de forma duradera. Para ello, ponerse en contacto con el fabricante de su máquina o de su control.


Error description 18632

Error message

Cotas pza. bruto contradictorias

Cause of error

Se han definido en un ciclo de mecanizado dimesiones de la pieza en bruto que som más pequeñas que las dimensiones de la pieza acabada.

Error correction

Comprobar la definición del ciclo y corregir los valores introducidos.


Error description 18766

Error message

C022 Configuración errónea de SMB o SPL

Cause of error

- Error en la configuración en el sistema HSCI
- Configuración del panel de mandos de la máquina MB 6xx S o una PL 6xxx S de seguridad es errónea.
- SE ha conectadp un nuevo tipo de aparato que no recibe soporte del software de la CC actual.
- Los datos de configuración del MC en la CC son erróneos.

Error correction

- Actualizar el software
- Informar al servicio postventa


Error description 18768

Error message

C026 Comunicación CC-CC, error de Watchdog

Cause of error

- Un participante del HSCI ocasiona un error de offset
- El tamaño del telegrama en la MC es incorrecto
- Interrupción de la transmisión del telegrama

Error correction

- Actualizar el software
- Cambiar PL 6xxx S
- Informar al servicio postventa


Error description 18770

Error message

C02C Error de Watchdog grupo PL/SPL

Cause of error

- El watchdog de la PL 6xxx (S) no fue reengatillado
- Error de hardware en la PL 6xxx (S)

Error correction

- Cambiar PL 6xxx (S)
- Informar al servicio postventa


Error description 18771

Error message

C02D Error de Watchdog componente HSCI

Cause of error

- Componente de el HSCI de la CC está defectuoso
-> no puede recibirse ningún telegrama HSCI más
-> no se originarará ninguna regatilladura nueva
- cable del HSCI defectuoso

Error correction

- Comprobar la conexión del cable HSCI
- Comprobar/Cambiar el cable HSCI
- Cambiar CC
- Informar al servicio postventa


Error description 18773

Error message

C025 Comunicación CC-CC, error de CRC

Cause of error

- Un participante del HSCI ocasiona un error de offset
- El tamaño del telegrama en la MC es incorrecto

Error correction

- Actualizar el software
- Informar al servicio postventa


Error description 18774

Error message

C027 Falta el telegrama HSCI

Cause of error

- Falta el telegrama HSCI (prioridad baja)
- Un participante del HSCI ocasiona un error
- La lista de telegramas en la MC no es correcta

Error correction

- Controlar los dispositivos HSCI
- Actualizar el software
- Informar al servicio postventa


Error description 18775

Error message

C028 Falta acuse de recibo MC

Cause of error

- No se ha recibido en la MC una comunicación HSCI de la CC

Error correction

- Actualizar el software
- Informar al servicio postventa


Error description 18777

Error message

C02B Error de Watchdog en panel de máquina

Cause of error

- El watchdog del MB 6xx S no fue reengatillado
- Error de hardware en la MB 6xx S

Error correction

- Cambiar MB 6xx S
- Informar al servicio postventa


Error description 18786

Error message

9330 Conector pos. incorrectamente configurado %s

Cause of error

- Ha sido configurado un conector de posición, que no existe

Error correction

- Comprobar la configuración del conector de posición
- Informar al servicio postventa


Error description 18790

Error message

9260 Modificación del parámetro del motor

Cause of error

- El tipo de motor ha sido modificado, sin desconectar el accionamiento

Error correction

- Informar al servicio postventa


Error description 18791

Error message

BB00 CC%d commando MC %d en software CC no está permitido

Cause of error

- El comando MC no es correcto para esta variante de software de la CC
- El comando MC no está autorizado en este momento. Código decimal = "low-Bute" del código de comando (0...255)
- Error de software interno

Error correction

- Comprobar la versión de software
- Informar al servicio postventa


Error description 18792

Error message

9320 Encoder posición: EnDat 2.2 %.2s no posible

Cause of error

- comunicación Endat errónea
- En MP 118/119 se ha seleccionado un sistema de medida con interfaz EnDat 2.2 todo y que no hay ningún sistema de medida con interfaz EnDat 2.2 conectado.
- No se puede leer el protocolo EnDat 2.2.

Error correction

- Comprobar si el sistema de medida de posición soporta Endat 2.2
- Comprobar los parámetros de máquina MP118.x / MP119.x
- comprobar la toma a tierra y el apantallado del cable
- Cambiar la pletina de regulación del motor
- Comprobar el cableado (contrastar con la documentación los números de identidad de los cables)
- Comprobar el cable del sistema de medida de posición (longitud y estado)
- Comprobar el sistema de medida de posición
- Informar al servicio postventa


Error description 18821

Error message

93C0 INVERTER.INV erróneo %s

Cause of error

- Valor introducido incorrecto en la tabla de la etapa de potencia: INVERTER.INV
- Registro: I_MAX, U-IMAX o sensor R erróneos
- Sensor R no indéntico a I_MAX/U-IMAX

Error correction

- Comprobar los valores introducidos para I_MAX, U-IMAX y sensor R
- Informar al servicio postventa


Error description 18822

Error message

C5B0 Referenciación encoder motor %s no permitida

Cause of error

- Estando activo un ciclo de palpación se ha requerido simultaneamente del encoder del motor un valor de referencia

Error correction

- Informar al servicio postventa


Error description 18823

Error message

C5C0 Referenciac. sist. medida posición %s no permitida

Cause of error

- Estando activo un ciclo de palpación se ha requerido simultaneamente del sistema de medida de posición un valor de referencia

Error correction

- Informar al servicio postventa


Error description 18824

Error message

D300 Transmis. datos SPL a CC, error CRC dirección HSCI: %d

Cause of error

- Cable de unión del HSCI defectuoso o no está conectado
- Error en la transmisión de datos en el sistema HSCI
- Una PL 6xxx FS segura emite datos erróneos
- El tamaño del telegrama HSCI no es el adecuado (software MC)

Error correction

- Comprobar el cable de unión HSCI
- Cambiar la PL 6xxx FS segura
- Actualizar el software
- Informar al servicio postventa


Error description 18825

Error message

D400 Transmis. datos SPL a CC, error Watchdog direc. HSCI: %d

Cause of error

- Error en la transmisión de datos en el sistema HSCI
- Una PL 6xxx FS segura emite datos erróneos
- La transmisión HSCI tiene interferencias

Error correction

- Actualizar el software
- Cambiar PL 6xxx FS
- Informar al servicio postventa


Error description 18826

Error message

E002 Estado señal entr. Par. emerg. no igual test salida: T2

Cause of error

- El nivel de la señal del test de salida: 'T2' es diferente para la entrada 'salida de emergencia' de la CC.
CC424: señal '-NE2'
CC61xx: señal '-ES.B'

Error correction

- Comprobar el cableado
- Informar al servicio postventa


Error description 18861

Error message

HSCI: error de hardware

Cause of error

Ha aparecido un error durante el acceso al hardware del HSCI.

Error correction

- Informar al servicio postventa.
- Para más información consulte el menú de diagnóstico.


Error description 18862

Error message

HSCI: error de inicializ.

Cause of error

Ha aparecido un error durante la inicialización del hardware del HSCI.

Error correction

- Informar al servicio postventa.
- Para más información consulte el menú de diagnóstico.


Error description 18891

Error message

M91 o M92 no son posibles

Cause of error

Estando activa la inclinación del plano de mecanizado se ha programado una frase NC con M91 o M92 en la que simultaneamente se ha llamado también una macro NC mediante otra función adicional M.

Error correction

Dado el caso, cambiar la secuencia de funciones M en la frase NC.


Error description 18903

Error message

Precontrol parcial no permitido

Cause of error

Se ha activado el precontrol parcial de la velocidad a pesar de que el PLC no lo permite.

Error correction

- Desactivar el precontrol parcial de la velocidad (MP1396.x, función FN)
- Informar al servicio postventa


Error description 18904

Error message

Directorio no existe

Cause of error

- El directorio definido en una frase NC (p.ej., PGM CALL) no existe.
- Copia de ficheros: el directorio de destino indicado no existe.

Error correction

- Modificar el programa NC.
- Utilizar sólo directorios disponibles para ls funciones de copiado.


Error description 18912

Error message

Inversor para husillo RDY=1 CC%d (relé de seguridad)

Cause of error

El cabezal no puede desconectarse con SHS1A a través del relé de seguridad en el inversor.

Error correction

- Comprobar el cableado
- Informar al servicio postventa


Error description 18913

Error message

Inversor para husillo RDY=0 CC%d (relé de seguridad)

Cause of error

El cabezal no puede conectarse con SHS1A a través del relé de seguridad en el inversor.

Error correction

- Comprobar el cableado
- Informar al servicio postventa


Error description 18914

Error message

Generación de ciclo defectuosa

Cause of error

Ha ocurrido un error en la generación automática de la estrucutura de ciclos.
El trabajo con palpadores y/o ciclos de mecanizado no es posible o sólo parcialmente.

Error correction

Más información sobre la causa del error puede encontrarse en el fichero makecycle.log que el TNC ha guardado en el directorio PLC:\JHPLCLOG / PLC:\.


Error description 18915

Error message

HSCI: falta fichero IOC

Cause of error

- Registro en OEM.SYS no disponible.
- Fichero IOC no disponible.

Error correction

- Reiniciar el control
- Comprobar fichero IOC y OEM.SYS.
- Informar al servicio postventa.


Error description 18928

Error message

¡M128 no permitida!

Cause of error

Se ha intentado ejecutar una conmutación del area de desplazamiento a pesar de que M128 o FUNCTION TCPM estan activos.

Error correction

Eliminar M128 o FUNCTION TCPM y ejecutar de nuevo la conmutación del area de desplazamiento.


Error description 19093

Error message

E1C0 Est. RDY.x de cabezal permanece activo (relé segur.)%s

Cause of error

- el estado medido de la señal '-STOS.A.G' permanece inactivo en el momento puntual del test(nivel 'alto')
- La señal '-STOS.A.G' no cambia al estado 'activo' (nivel 'bajo'), a pesar de que el MC preajuste el estado de señal correspondiente
- La etapa de potencia (inversor) del cabezal no se bloqueará a través de la señal '-STOS.A.G'.

Error correction

- Comprobar el cableado
- Defecto de hardware
- Informar al servicio postventa


Error description 19094

Error message

8063 CC%d Exceso de tiempo en test estado S

Cause of error

- La activación del análisis del estado S mediante la MC tras una prueba se realiza demasiado tarde.
- El tiempo máximo de prueba de desconexión ha sido excedido.

Error correction

- Informar al servicio postventa


Error description 19236

Error message

¡Transmisión LSV2 interrumpida!

Cause of error

Un aparato externo no pudo recoger datos del TNC con la suficiente rapidez.

Error correction

- Comprobar si el aparato externo está listo para el funcionamiento.
- Establecer la conexión de nuevo.


Error description 19239

Error message

Error del Profibus en funcionamiento cíclico

Cause of error

Ha ocurrido un error durante un acceso al hardware Profibus.

Error correction

- Informar al servicio postventa.
- más informaciones de diagnóstico pueden consultarse en el menú Diagnóstico.


Error description 19242

Error message

Error PL/MB en funcionamiento cíclico

Cause of error

Ha ocurrido un error durante un acceso al hardware HSCI.

Error correction

- Informar al servicio postventa.
- más informaciones de diagnóstico pueden consultarse en el menú Diagnóstico.


Error description 19292

Error message

AFC: sin generar potencia referencia

Cause of error

Regulación adaptativa del avance AFC. Modo Aprender:
El TNC no pudo calcular ninguna potencia de referencia.
Posible causa: corte de test en el aire

Error correction

Realizar el corte de aprendizaje.


Error description 19293

Error message

TAB: demasiadas cuchillas

Cause of error

En la tabla de herramientas se han definido más de 20 cuchillas en la columna CUT

Error correction

Recudir el número de cuchillas o utilizar otra herramienta con un máximo de 20 cuchillas.


Error description 19320

Error message

C02E Actualización firmware CC necesaria

Cause of error

- Por causa de un cambio de hardware/software se hace necesario una actualización del firmware

Error correction

- Informar al servicio postventa


Error description 19389

Error message

Bit de error en estado S de la transmisión HSCI

Cause of error

En el estado HSCI-S se han detectado errores

Error correction

Informar al servicio postventa


Error description 19391

Error message

8064 Caida de tensión (AC)

Cause of error

Ha ocurrido un 'AC-Fail' durante el funcionamiento.
Se ha interrumpido temporalmente la alimentación de la tensión en la red.
Posibles causas:
- Caida de la red
- Interrupción de la tensión de red
- fusible defectuoso en la parte de la alimentación de tensión de la red
- cableado defectuoso en la alimentación de tensión de la red

Error correction

- Comprobar los fusibles de la alimentación de tensión de la red
- Comprobar el cableado de la tensión de red
- Comprobar la calidad de la tensión de la red (posibles alteraciones)
- Informar al servicio postventa


Error description 19392

Error message

8065 Caida de tensión DC

Cause of error

Ha ocurrido un 'AC-Fail' durante el funcionamiento, la tensión continua excede el valor límite especificado.

Error correction

- Comprobar la tensión continua
- Descartar interrupciones en la protección de carga del circuito intermedio
- Comprobar la alimentación de tensión de la red
- Comprobar los fusibles de la alimentación de tensión de la red
- Comprobar el cableado de la tensión de la red
- Comprobar la calidad de la tensión de la red (posibles alteraciones)
- Informar al servicio postventa


Error description 19393

Error message

C030 Alarma tensiones de alimentación CC%d

Cause of error

- Las tensiones de alimentación internas de la CC están fuera de los rangos especifcados. Por favor, preste atención al mensaje de diagnóstico "0xC038 control de tensión"!

Error correction

- Comprobar las tensiones de alimentación en la CC:
- Comprobar el cableado en X69
- ¿Longitud del cable dentro de lo especificado?
- Cambiar el cable en X69
- cambiar el hardware
- Informar al servicio postventa


Error description 19394

Error message

C031 Alarma tensiones de alimentación

Cause of error

Las tensiones de alimentación en un dispositivo en la línea HSCI están
fuera de los rangos especificados.
Posibles dispositivos:
- Unidad principal MC
- Grupo entradas/salidas PL
- Panel de mandos de la máquina MB
- otras CC en Strang HSCI
Posibles causas:
- Alimentación de tensión de los dispositivos insuficiente
- Cortocircuito en la alimentación de la tensión
- Cortocircuito en entradas/salidas PL

Error correction

- Comprobar las tensiones de alimentación en los aparatos conectados
- Comprobar el cableado ante posibles cortocircuitos (p.ej., entradas o salidas PLC)
- cambiar el hardware
- Informar al servicio postventa


Error description 19395

Error message

C032 Reloj sist. MC más pequeño CC%d

Cause of error

- error de software interno

Error correction

- Informar al servicio postventa


Error description 19396

Error message

C033 Reloj sist. MC máyor CC%d

Cause of error

- error de software interno

Error correction

- Informar al servicio postventa


Error description 19398

Error message

Posición medida no permitida

Cause of error

En la medición de la cinemática se genera un posición de medida de 0° en uno de los ejes rotativos dosponibles. Esto no está permitido.

Error correction

Seleccionar en todos los ejes el ángulo inicial, ángulo final y, dado el caso, el número de mediciones de tal manera que no pueda generarse ninguna posición de medición en la posición 0°.


Error description 19411

Error message

Programa PLC no pudo iniciarse

Cause of error

- Timeout en la incialización del Profibus o del hardware HSCI

Error correction

- Informar al servicio postventa


Error description 19423

Error message

8066 CC%s Sobrepasada temperatura máx. tarjeta regulador

Cause of error

- Se ha excedido la temperatura máxima en la tarjeta del regulador (CC)
- La temperatura ambiente es demasiado alta.

Error correction

- Comprobar la climatización del armario electrico
- Comprobar el funcionamiento del ventilador
- Informar al servicio postventa


Error description 19424

Error message

8067 CC%d Temperatura tarjeta regulación por debajo mínimo

Cause of error

- Se ha excedido la temperatura mínima en la tarjeta del regulador (CC)
- La temperatura ambiente es demasiado alta.

Error correction

- Comprobar la climatización del armario electrico
- Informar al servicio postventa


Error description 19439

Error message

8061 Falta Fuente de alimentación Ready

Cause of error

- señal de 'ready' de la fuente de alimentación inactiva tras el inicio de la regulación
- Ha fallado la protección principal
- Error en el programa PLC
- Fuente de alimentación, inversor defectuoso

Error correction

- Intentar de nuevo la conexión, si persiste el error:
- Informar al servicio postventa
- Comprobar el cableado (protección principal)
- Comprobar el programa PLC
- Cambiar la fuente de alimentación, inversor


Error description 19440

Error message

Macro de la función M no permitida

Cause of error

Se ha intentado activar una macro de una función M estando activa la función M120 (LOOK AHEAD).

Error correction

El TNC no puede ejecutar macros de función M con M120 activo, Desactivar M120, para poder iniciar la macro de función M deseada.


Error description 19441

Error message

C3B0 Motor %s no rota bajo corriente máxima

Cause of error

- Motor fijado o bloqueado
- Inversor defectuoso
- Motor defectuoso
- Se ha seleccionado un motor falso
- El registro de la asignación de las salidas PWM es falso
- Se ha sustituido el cable de potencia del motor
- Se ha sustituido el cable del encoder del motor
- Conexión del motor incorrecta
- El motor se ha cargado con el par de fuerzas máximo

Error correction

- Comprobar el inversor y, dado el caso, cambiarlo
- Comprobar el motor y el cableado
- Comprobar la carga del motor
- Comprobar el piñón libre del motor
- Comprobar parámetros de máquina
- Informar al servicio postventa


Error description 19442

Error message

C004 Interrupción no definida

Cause of error

- Regulador CC defectuoso

Error correction

- cambiar el hardware
- Informar al servicio postventa


Error description 19443

Error message

93E0 Frecuencia PWM mayor de 5kHz requiere Double-Speed %s

Cause of error

- Si se ha seleccionado en MP2180 la frecuencia PWM mayor de 5000 Hz, MP2000.x debe estar fijado en 1 (Double-Speed)

Error correction

- o: disminuir la frecuencia PWM en MP2180
- o: fijar MP2000.x = 1
- Informar al servicio postventa


Error description 19444

Error message

93F0 Excedida la máxima potencia de cálculo

Cause of error

- CC61xx:
No es posible la potencia de procesamiento deseada en MP2000.x
Estan permitidas las siguientes configuraciones por unidad de regulación:
single | double
6 | 0
4 | 1
2 | 2
0 | 3
MP 2000.x = 0 Single-Speed
MP 2000.x = 1 Double-Speed

Error correction

- Disminuir el número de ejes por unidad de regulación
- Modificar los ejes Double-Speed a ejes Single-Speed (MP 2000.x de 1 a 0)
- Informar al servicio postventa


Error description 19445

Error message

9400 Sistemas de medida con 11 µA no reciben soporte

Cause of error

- en MP118/119 está fijado el Bit 0 = '1'

Error correction

- fijar MP118/MP119 Bit 0 = '0'
- Informar al servicio postventa


Error description 19448

Error message

DCM: estado de la herramienta desconocido

Cause of error

Se ha intentado accionar la supervisión dinámica de la colisión DCM sin ninguna herramienta activa.

Error correction

- Ejecutar llamada de herramienta para activar los datos de la herramienta.
- Fijar parámetro de máquina MP7300 (consultar modo de empleo) de tal manera, que los datos de la herramienta no puedan borrarse automaticamente.
Tras modificar MP7300 ejecutar la llamada de la herramienta para activar los datos de la herramienta


Error description 19449

Error message

8190 Error medición TNCopt %.2s

Cause of error

- La medición TNCopt fue interrumpida

Error correction

- Comprobar la versión TNCopt
- Comprobar si el accionamiento está activo
- Informar al servicio postventa


Error description 19471

Error message

8000 Aviso CC%d: Alta temperatura en tarjeta regulación

Cause of error

- La temperatura en la tarjeta del regulador ha excedido una barrera límite
- La temperatura ambiente es demasiado alta.

Error correction

- Comprobar la climatización del armario electrico
- Comprobar el funcionamiento del ventilador
- Informar al servicio postventa


Error description 19472

Error message

8001 Aviso CC%d: Baja temperatura en tarjeta regulación

Cause of error

- La temperatura en la tarjeta del regulador no llega a una barrera límite
- La temperatura ambiente es demasiado alta.

Error correction

- Comprobar la climatización del armario electrico
- Informar al servicio postventa


Error description 19501

Error message

Error durante la ejecución del auto-test

Cause of error

Durante el auto test se ha recibido un mensaje no válido.

Error correction

Informar al servicio postventa


Error description 19502

Error message

Tiempo excedido durante auto-test

Cause of error

No se ha recibido un mensaje esperado.

Error correction

- Comprobar todas las conexiones por cable y los dispositivos
- Informar al servicio postventa


Error description 19503

Error message

Error de comunicación durante auto-test

Cause of error

Se ha recibido una noticia desconocida.

Error correction

Informar al servicio postventa


Error description 19504

Error message

Error durante auto-test

Cause of error

Ha ocurrido un error durante el auto-test.

Error correction

Informar al servicio postventa


Error description 19533

Error message

8002 Aviso CC%d: Baja velocidad del ventilador

Cause of error

- La velocidad del ventilador en la unidad de regulación CC ha sobrepasado una barrera límite

Error correction

- Controlar el ventilador
- Informar al servicio postventa


Error description 19534

Error message

8003 Preaviso CC%d: Corriente tensión continua muy alta

Cause of error

- La corriente del circuito intermedio del módulo de alimentación ha excedido una barrera límite

Error correction

- Reducir el voltaje del circuito intermedio mediante:
- Adecuar las rampas de aceleración y frenado de los ejes/cabezales
- Comprobar MP2390 y MP2392
- Informar al servicio postventa


Error description 19536

Error message

81A0 Canal de diagnóstico no válido %.2s

Cause of error

- Canal diag CC selecionado incorrectamente en el osciloscopio.

Error correction

- Seleccionar otro canal


Error description 19671

Error message

Inicio del CBE imposible

Cause of error

Ha fallado el inicio del interfaz ProfiNet CBE30.

Error correction

Informar al fabricante de la máquina


Error description 19672

Error message

Error en la reserva de memoria

Cause of error

No se pudo reservar la memoria requerida.

Error correction

Informar al servicio postventa


Error description 19673

Error message

Actualización del firmware imposible

Cause of error

Error interno al actualizar el firmware.

Error correction

Informar al fabricante de la máquina


Error description 19674

Error message

Falta información de la versión en le fichero Firmware

Cause of error

En un fichero firmware no pudo encontrarse ninguna información acerca de la versión.

Error correction

Informar al fabricante de la máquina


Error description 19675

Error message

Firmware no pudo iniciarse

Cause of error

Ha fallado el inicio del firmware de un dispositivo.

Error correction

Informar al fabricante de la máquina


Error description 19676

Error message

Error en la configuración del hardware

Cause of error

SE ha detectado un error en la configuración del hardware

Error correction

Informar al fabricante de la máquina


Error description 19677

Error message

Error en Comunicación ProfiNet

Cause of error

Ha ocurrido un error en la comunicación con una unidad en el bus ProfiNet.

Error correction

- Comprobar todos los dispositivos y conexiones
- Informar al fabricante de la máquina


Error description 19678

Error message

Sin acceso a la configuración

Cause of error

Los datos de configuración necesarios no han podido ser requeridos del servidor de configuración.

Error correction

Informar al servicio postventa


Error description 19679

Error message

Sin acceso al servidor Event

Cause of error

Sin acceso al servidor Event.

Error correction

Informar al servicio postventa


Error description 19680

Error message

No puede iniciarse la unidad de regulación CC

Cause of error

Una uniddad de regulación CC no puede iniciarse o el firmware no se ha podido transferir correctamente.

Error correction

- Comprobar unidad de regulación CC 422
- Informar al fabricante de la máquina


Error description 19681

Error message

No se ha podido borrar el watchdog HSCI

Cause of error

No se ha podido borrar el watchdog HSCI.

Error correction

Informar al servicio postventa


Error description 19682

Error message

Error en la comunicación HSCI

Cause of error

Ha ocurrido un error en la comunicación con una unidad en el bus HSCI.

Error correction

- Comprobar todos los dispositivos y conexiones
- Informar al servicio postventa


Error description 19683

Error message

Error de conexión HSCI

Cause of error

Se ha detectado un error en la conexión del bus HSCI.

Error correction

- Comprobar todos los dispositivos y conexiones
- Informar al servicio postventa


Error description 19684

Error message

Error durante la detección del regulador CC

Cause of error

Ha ocurrido un error durante el reconocimiento de la unidad de regulación CC conectada.

Error correction

Informar al servicio postventa


Error description 19685

Error message

Error en un mensaje del CC

Cause of error

Se han recibido desde una CC informaciones erróneas.

Error correction

Informar al servicio postventa


Error description 19686

Error message

Error en un mensaje del módulo PL

Cause of error

Se han recibido desde un módulo PL informaciones erróneas.

Error correction

Informar al servicio postventa


Error description 19687

Error message

Error PL

Cause of error

Un módulo PL ha emitido un aviso de error.

Error correction

Informar al servicio postventa


Error description 19688

Error message

No concuerdan las versiones de software del módulo PL y MC

Cause of error

No concuerdan las versiones de software del módulo PL y de la unidad principal MC.

Error correction

Informar al fabricante de la máquina


Error description 19689

Error message

No pudo iniciarse el módulo PL

Cause of error

No pudo iniciarse el módulo PL.

Error correction

- Comprobar módulo PL
- Informar al servicio postventa


Error description 19690

Error message

PL: no se ha encontrado ningún módulo de bus

Cause of error

En un módulo PL no se ha encontrado níngún módulo de bus.

Error correction

- Comprobar módulo PL
- Informar al servicio postventa


Error description 19691

Error message

Software PL desconocido

Cause of error

Un módulo PL tiene un software desconocido.

Error correction

- Comprobar módulo PL
- Informar al servicio postventa


Error description 19692

Error message

Demasiados slots en módulo PL

Cause of error

Un módulo PL tiene más slots de los admitidos.

Error correction

- Comprobar módulo PL
- Informar al servicio postventa


Error description 19693

Error message

Error durante la identificación del hardware

Cause of error

Una unidad de hardware no pudo identificarse apropiadamente.

Error correction

Informar al servicio postventa


Error description 19694

Error message

Hardware no encontrado

Cause of error

No se ha encontrado la unidad de hardware requerida.

Error correction

- Comprobar todos los dispositivos y conexiones
- Informar al servicio postventa


Error description 19695

Error message

Error en la comunicación con el módulo SPI

Cause of error

Ha ocurrido un error en la comunicación con un módulo SPI.

Error correction

Informar al servicio postventa


Error description 19696

Error message

Error en una operación de fichero

Cause of error

Ha fallado la operación de fichero.

Error correction

Informar al servicio postventa


Error description 19697

Error message

Error en la detección del hardware

Cause of error

Error en la detección del hardware

Error correction

Informar al servicio postventa


Error description 19698

Error message

Acceso a un hardware que no recibe soporte

Cause of error

Una unidad de hardware conectada no recibe soporte por parte del software utilizado.

Error correction

Informar al fabricante de la máquina


Error description 19699

Error message

Actualización del firmware requerida (%s)

Cause of error

Se require una actualización del firmware en un grupo de componentes.
El grupo de componentes en cuestión está indicado en las informaciones adicionales.

Error correction

Esta actualización del firmware requiere de confirmación por parte del usuario.
Tener en cuenta para ello los avisos subsiguientes.


Error description 19700

Error message

Actualización del firmware requerida (%s)

Cause of error

Se require una actualización del firmware en un grupo de componentes.
El grupo de componentes en cuestión está indicado en las informaciones adicionales.

Error correction

- Desconectar el software del control.
- Iniciar manualmente la actualización del firmware en la consola HeROS.


Error description 19701

Error message

Actualización del firmware en ejecución (%s)

Cause of error

Por el momento el control actualiza el firmware en un grupo de componentes.
El grupo de componentes en cuestión está indicado en las informaciones adicionales.

Error correction

Espere hasta que la actualización del firmware haya finalizado.
Tener en cuenta para ello los avisos subsiguientes.


Error description 19702

Error message

Actualización del firmware completada (%s)

Cause of error

Se ha completado con éxito la actualización del firmware.
El grupo de componentes en cuestión está indicado en las informaciones adicionales.


Error description 19703

Error message

Actualización del firmware ha fallado (%s)

Cause of error

Ha fallado la actualización del firmware.
El grupo de componentes en cuestión está indicado en las informaciones adicionales.

Error correction

- Tener en cuenta los avisos de error subsiguientes.
- Eliminar la causa del error
- Apagar el control y reiniciar de nuevo
Durante el siguiente inicio del control se repetirá automaticamente la actualización del firmware.


Error description 19704

Error message

Actualización del firmware ha fallado (%s)

Cause of error

Ha fallado la actualización del firmware.
El grupo de componentes en cuestión está indicado en las informaciones adicionales.

Error correction

El grupo de componentes probablemente ya no puede instalarse.
Informar al servicio postventa


Error description 19705

Error message

Retrasado el apagado del software del control

Cause of error

Por el momento el software del control no puede desconectarse ya que se está ejecutando en este momento una actualización del firmware.

Error correction

Espere hasta que la actualización del firmware haya finalizado.
El software del control se desconectará entonces automáticamente.


Error description 19723

Error message

C034 CC%d Autotest en test estado S erróneo

Cause of error

- La MC no ha finalizado correctamente el auto-test de las señales de estado S.
- error de software interno

Error correction

- Comprobar la versión de software
- Informar al servicio postventa


Error description 19751

Error message

AVANZADO

Cause of error


Error description 19754

Error message

Parada de emergencia SPLC

Cause of error

- Reacción de parada para parada de emergencia (SS1) activada por el programa SPLC

Error correction

- Informar al servicio postventa


Error description 19755

Error message

Error fatal desde el SPLC

Cause of error

- Reacción de parada para error fatal (SS1F) activada por el programa SPLC

Error correction

- Informar al servicio postventa


Error description 19756

Error message

RESETEAR

Cause of error


Error description 19757

Error message

FIJAR

Cause of error


Error description 19758

Error message

Fijar

Cause of error


Error description 19759

Error message

Resetear

Cause of error


Error description 19764

Error message

Borrado herramienta no permitido

Cause of error

Se ha intentado borrar una herramienta de la tabla de herramientas a pesar de que esta herramienta aun está introducida en la tabla de puestos.

Error correction

Borrar la herramienta primero de la tabla de puestos y a continuación de la tabla de herramientas.


Error description 19777

Error message

8093 CC%d Comunicación HSCI Code=%X Dirección=%X

Cause of error

- La supervisión de la comunicación HSCI avisa de un error de transmisión
- Hardware de un componente del HSCI defectuoso

Error correction

- Comprobar el cableado HSCI
- cambiar hardware defectuoso
- Informar al servicio postventa


Error description 19951

Error message

C6A0 Tiempo excedido soft. regul.%.2s IRQ-ID=%d BOARD-ID=%d

Cause of error

- La supervisión del tiempo del software del regulador avisa de un exceso
- Error de software interno

Error correction

- Informar al servicio postventa


Error description 19952

Error message

C690 Error com DQ %.1s Port=%d Device=%d Fehlercode=%d

Cause of error

- La comunicación DRIVE-CLiQ está destruida
- La comunicación DRIVE-CLiQ ha sido interrumpida

Error correction

- Comprobar el cableado del DRIVE-CLiQ
- Informar al servicio postventa


Error description 20418

Error message

Auto-test está desactivado

Cause of error

El auto-test del sistema no está activo. Sin auto-test no puede garantizarse la integridad del sistema.

Error correction

Programar en la configuración System/CfgMachineSimul/skipEmStopTest = FALSE


Error description 20457

Error message

MC: Error sistema en el SPLC-LZS

Cause of error

- Error de software interno en el sistema de tiempo de ejecución (LZS) del SPLC en el lado de la MC

Error correction

Informar al servicio postventa


Error description 20458

Error message

Detección errónea del hardware PL/MB

Cause of error

Durante la detección y valoración del hardware de la PL y el MB relacionado con la seguridad ha ocurrido un error.

Error correction

- Comprobar la conexión y función del HSCI de la PL y el MB.
- Informar al servicio postventa


Error description 20459

Error message

HSCI-PL/MB %S avisa de un error

Cause of error

Un HSCI de la PL o el MB en relación con a la seguridad emite datos incorrectos.

Error correction

- Detectar el dispositivo erróneo y cambiarlo
- Informar al servicio postventa


Error description 20460

Error message

HSCI-PL/MB %S avisa de un error

Cause of error

Un HSCI de la PL o el MB en relación con a la seguridad avisa de un error.

Error correction

- Controlar el cableado y el estado de la PL o el MB.
- Informar al servicio postventa


Error description 20461

Error message

MC: Error sistema en el SPLC-LZS

Cause of error

- Error de software interno en el sistema de tiempo de ejecución (LZS) del SPLC en el lado de la MC

Error correction

Informar al servicio postventa


Error description 20462

Error message

MC: Error sistema en el SPLC-LZS

Cause of error

- Error de software interno en el sistema de tiempo de ejecución (LZS) del SPLC en el lado de la MC

Error correction

Informar al servicio postventa


Error description 20463

Error message

Error Tiempo ejec. en prg. SPLC

Cause of error

- Error de tiempo de ejecución en el programa SPLC

Error correction

Informar al servicio postventa


Error description 20464

Error message

No puede cargarse programa PLC

Cause of error

No puede cargarse el programa SPLC.

Error correction

Informar al servicio postventa


Error description 20465

Error message

Programa SPLC modificado

Cause of error

El programa SPLC o el software NC ha sido modificado tras el control de seguridad de la máquina.

Error correction

Recuperar el programa SPLC original o realizar de nuevo el control de seguidad.


Error description 20466

Error message

Programa PLC no ejecutable

Cause of error

El programa SPLC no pudo iniciarse.

Error correction

- Tener en cuenta los avisos de error subsiguientes.
- Informar al servicio postventa.


Error description 20467

Error message

Máquina no está en área segura

Cause of error

No se ha completado la puesta en marcha del control, no está por tanto asegurada la seguridad funcional de la máquina.


Error description 20469

Error message

Configuración entradas SPLC

Cause of error

La configuración de las entradas SPLC con lógica inversa es incorrecta.

Error correction

- Comprobar la configuración de los parámetros de máquina relacionados con la seguridad MP585.x y MP586.x
- Informar al servicio postventa.


Error description 20471

Error message

Configuración entradas SPLC

Cause of error

La configuración de las entradas SPLC que participan en el test del par es incorrecta.

Error correction

- Comprobar la configuración en el parámetro de máquina relacionado con la seguridad MP587.x.
- Informar al servicio postventa.


Error description 20473

Error message

Configuración tiempo ciclo SPLC

Cause of error

Tiempo de ciclo configurado para SPLC demasiado corto o demasiado largo.

Error correction

- Comprobar la configuración en el parámetro de máquina MP7602.
- Informar al servicio postventa.


Error description 20477

Error message

Python-Skript ya inciado

Cause of error

- Al pulsar un softkey debería reiniciarse de nuevo un Script Python ya iniciado.
- El Script Python no ha sido interrumpido correctamente antes del nuevo incio.

Error correction

- Finalizar el script Python que está ejecutándose y a continuación ejecutar el reincio
- Desconectar y conectar de nuevo el control
- Informar al servicio postventa


Error description 20481

Error message

Acceso a la cinemática imposible

Cause of error

El control no pudo acceder a la dirección de la cinemática activa. (Lectura o Escritura)
- No existe ninguna descripción de la cinemática válida
- La descripción de la cinemática está protegida ante escritura.

Error correction

- Utilizar una descripción de la cinemática válida.
- Anular la protección ante escritura de la descripción de la cinemática


Error description 20482

Error message

Pos. med. no en área desplaz.

Cause of error

Se ha definido una posición de medición que está situada fuera del área de desplazamiento de los ejes rotativos.

Error correction

Seleccionar el ángulo inicial y/o el ángulo final de tal manera que la posición de medición esté situada en el área de desplazamiento.


Error description 20483

Error message

No es posible compens. preset

Cause of error

Se ha intentado tramitar una compensación del punto de referencia, a pesar de que en la descripción de la cinemática no se dispone de todos los registros introducidos requeridos para ello. Por ello sólo puede ejecutarse la compensación del preset si
están introducidas en la descripción de la cinemática tres transformaciones consecutivas en el sistema de coordenadas de la máquina.

Error correction

Modificar el número de puntos de medición en el ciclo de tal manera que el control pueda ejecutar una compensación del preset. Dado el caso, póngase en contacto con el fabricante de la máquina.


Error description 20536

Error message

8004 Cargar software test CC

Cause of error

- en el control se encuentra un software de test de la CC no liberado sin una suma de comprobación del programa CRC válida.
- en le fichero binario del software de la CC no se ha introducido ningún valor válido para la suma de comprobación del CRC.
- la versión de software de la MC no da soporte a la comparación de las sumas de comprobación del CRC

Error correction

- tras realizar el acuso de recibo del error, este software no puede ser utilizado para una puesta en marcha o un diagnóstico del error.
- Comprobar la versión de software
- Leer el libro de registros
- Informar al servicio postventa


Error description 20558

Error message

A003 Modo de puesta en marcha SPLC activo

Cause of error

- Comprobación CRC del program SPLC desactivada (MP690 =1)

Error correction

- antes de suministrar una máquina debe desactivarse el modo de puesta en marcha (MP690 = 0)
- Informar al servicio postventa


Error description 20560

Error message

E019 CC%d Error configuración SPLC ERR-ID=%d

Cause of error

- Ha ocurrido un error de configuración en el sistema de tiempo de ejecución SPCL. Los parámetros de máquina de la configuración del SPCL tienen valores incorrectos.

Error correction

- comprobar los parámetros de máquina de la configuración del SPCL
- Informar al servicio postventa


Error description 20564

Error message

8082 Señal desconexión MC: -STO.A.MC.WD está aktiva

Cause of error

- Señal desconexión MC: -STO.A.MC.WD está aktiva
- Comprobar la entrada en MP2172
- Defecto de hardware
- Desconexión del accionamiento por motivo de un error interno del MC

Error correction

- Informar al servicio postventa


Error description 20565

Error message

C00D CC%d Error suma comprobación en código pgm. DSP

Cause of error

- En el código de programa del regulador CC se ha detectado un error en la suma de comprobación
- Regulador CC defectuoso

Error correction

- cambiar el hardware
- Informar al servicio postventa


Error description 20566

Error message

C035 CC%d Test estado S: Test secuencia ejec. no válido

Cause of error

- Durante el test de estado S, la MC no ha mantenido la secuencia de ejecución de este test.
- Error de software interno de la MC

Error correction

- Informar al servicio postventa


Error description 20567

Error message

C036 CC%d Test estado S: Señal no válida

Cause of error

- Durante el test de estado S, la MC ha requerido una señal desconocida o que no recibe soporte.
- Error de software interno de la MC

Error correction

- Informar al servicio postventa


Error description 20568

Error message

C037 CC%d Test estado S en accionamientos conectados

Cause of error

- La MC ha requerido uns test de estado S en el que se encuentarn ejes en regulación
- Error de software interno de la MC

Error correction

- Informar al servicio postventa


Error description 20569

Error message

8AD0 Falta desbloqueo accionamiento (Señal: "-STO.A.MC.WD" activa)

Cause of error

- La conexión del accionamiento no pude realizarse porque falta la habilitación del accionamiento.
- La MC no dispara la señal de desconexión '-STO.A.MC.WD'
- Defecto de hardware
- Error de software interno

Error correction

- Informar al servicio postventa


Error description 20570

Error message

9420 Configuración de X150 imposible %s

Cause of error

- El valor introducido en MP2040 (Desconexión de grupos de ejes con X150) es incorrecto

Error correction

- Corregir la entrada en MP2040
- Informar al servicio postventa


Error description 20572

Error message

9430 Configuración entrada I32 imposible %s

Cause of error

- El valor introducido en MP2050 para la habilitación del accionamiento a través de la entrada I32 es incorrecto

Error correction

- Corregir la entrada en MP2050
- Informar al servicio postventa


Error description 20574

Error message

9440 Configuración de caida potencia imposible %s

Cause of error

- El valor introducido en MP2150 para AC-/Power-Fail es incorrecto

Error correction

- Corregir la entrada en MP2150
- Informar al servicio postventa


Error description 20576

Error message

9450 Configuración de muestra PWM imposible %s

Cause of error

- El valor introducido en MP2184 (Configuración de la muestra PWM) es incorrecto

Error correction

- Corregir la entrada en MP2184
- Informar al servicio postventa


Error description 20578

Error message

9460 Configuración LIFTOFF imposible %s

Cause of error

- El valor introducido en MP2192 (Barrera de tensión para LIFTOFF) no es igual a cero
- El valor introducido en MP2194 (Barrera de tensión para LIFTOFF) no es igual a cero

Error correction

- Corregir el valor introducido en MP2192
- Corregir el valor introducido en MP2192
- Informar al servicio postventa


Error description 20580

Error message

9470 Configuración de salida freno imposible %s

Cause of error

- El valor introducido en MP2234 (Configuración de la salida del freno) no es igual a cero

Error correction

- Corregir el valor introducido en MP2234
- Informar al servicio postventa


Error description 20582

Error message

9480 Configuración del precontrol retroceso imposible %s

Cause of error

- El precontrol del retroceso no es posible a través de MP2606

Error correction

- Corregir el valor introducido en MP2606
- Recomendación: como alternativa puede utilizarse el precontrol de la torsión a través de MP2640.
- Informar al servicio postventa


Error description 20584

Error message

9490 Configuración de amortiguación activa imposible %s

Cause of error

- La amortiguación activa no es posible a través de MP2607 y MP 2608

Error correction

- Corregir el valor introducido en MP2607 y MP 2608
- Informar al servicio postventa


Error description 20586

Error message

94A0 Configuración de distribución del par imposible %s

Cause of error

- La repartición del par variable no es posible a través de MP2920

Error correction

- Corregir el valor introducido en MP2920
- Informar al servicio postventa


Error description 20588

Error message

94B0 Configuración compensación velocidad imposible %s

Cause of error

- La compensación de la velocidad variable no es posible a través de MP2930

Error correction

- Corregir el valor introducido en MP2930
- Informar al servicio postventa


Error description 20639

Error message

Tabla de posic. protegida contra escrit.

Cause of error

La tabla de posición del cambiador de herramienta (*.TCH Fichero con estado "M") no puede ser descrita por el iTNC.
Probablemente el fichero esté protegido contra escritura.

Error correction

Elimine la protección contra escritura de la tabla de posición.


Error description 20650

Error message

Repet.sec.de pulsación terminada

Cause of error

La reproducción del seguimiento de las teclas deberá cerrarse antes de ser completadada,debido a un error.

Error correction

Reiniciar reproducción. Si aparece reiteradas veces el registro de seguimiento de teclas, ejecutar y volver a intentar la reproducción.


Error description 20659

Error message

C6B0 Error de inicio DQ %.2s estado=%d ID=%d Port=%d

Cause of error

- Error de iniciazión del DRIVE-CLiQ

Error correction

- Evaluación de información adicional
- Informar al servicio postventa


Error description 20661

Error message

Giro no permitido

Cause of error

Rotación del ciclo de palpación programada.

Error correction

1. Anular el ciclo de rotación.


Error description 20662

Error message

Factor de escala no permitido

Cause of error

Factor dimensional del ciclo de palpación programada.

Error correction

Ciclo factor de escala o factor de medida específicamente referido al eje.


Error description 20663

Error message

Imagen espejo no permitida

Cause of error

Reflejar del ciclo de palpación programada.

Error correction

Anular el reflejo del ciclo.


Error description 20664

Error message

Desplaz. punto cero no permitido

Cause of error

Desplazamiento punto cero activado.

Error correction

Anular ciclo de desplazamiento del punto cero.


Error description 20665

Error message

9410 Relación de MP 331 a MP 332 defect. %s

Cause of error

- La relación MP 331 a MP 332 no se corresponde con los valores del medidor del EnDat.
- Para EnDat 2.2: Véase el manual técnico de control

Error correction

- Comprobar el registro en MP 331 o bien MP 332
- Informar al servicio postventa


Error description 20667

Error message

94C0 Frequencia DQ PWM- > 4kHz necesita doble de veloc.%s

Cause of error

- Si se ha seleccionado en MP2180 la frecuencia PWM mayor de 4000 Hz, MP2000.x debe estar fijado en 1 (Double-Speed)

Error correction

- o: disminuir la frecuencia PWM en MP2180
- o: fijar MP2000.x = 1 (opción software)
- Informar al servicio postventa


Error description 20670

Error message

88F0 Falta el inversor y la preparación del mód. aliment. %s

Cause of error

- Estando el accionamiento en regulación, se ha desactivado
la Ready-Signal del convertidor como también la Ready-Signal de
los módulos de suministro.
Posibles causas:
- Se ha desconectado UV de X70
- Error de desconexión de UV:
- Interrupción de la tensión de alimentación
- tensión intermedia demasiado alta
- tensión intermedia demasiado baja
- corriente intermedia demasiado alta
- PLC o cableado externo desconectado de UV
- Impulsos parásito del cableado CC -> UV, CC -> UM
- CC defectuosa.

Error correction

- En caso de error controlar el diagnóstico LEDs en UV
- Controlar la tensión del referencial de UV:
- Controlar la señal de disparo en X70
- Verificar si las fuentes de alimentación sin retorno de la resistencia de frenado están conexionadas
- comprobar la toma a tierra y el apantallado del cable
- Cambiar el potenciómetro y el módulo de abastecimiento.
- Cambiar CC
- Informar al servicio postventa


Error description 20671

Error message

A8C0 Bloq. de motor mediante FS, %s no comprobado

Cause of error

- Bloqueo motriz mediante la seguridad funcional FS
- Un motor no examinado se mueve con las puertas de protección abiertas fuera del tipo de servicio "Referenciar"
- Error de software interno

Error correction

- Comprobar la versión de software
- Informar al servicio postventa


Error description 20672

Error message

A093 Bloq. de motor mediante FS, % interruptor paro 1 activo

Cause of error

- Bloqueo motriz mediante la seguridad funcional FS
- un motor debe estar conectado aunque el CC no haya terminado una desconexión Stopp1 en curso
- Error de software interno

Error correction

- Comprobar la versión de software
- Informar al servicio postventa


Error description 20673

Error message

A094 Bloq. de motor de cabezal, tensor de hta. abierto

Cause of error

- Un mando de cabezal debe estar conectado por puertas abiertas de protección aunque haya una avería de herramienta en proceso.
- Error de software interno

Error correction

- Comprobar el cableado
- Comprobar la versión de software
- Informar al servicio postventa


Error description 20674

Error message

A095 Bloq. de motor de cabezal, estado tecla autoriz. no válida

Cause of error

- Un mando de cabezal debe conectarse por puertas de protección abiertas aunque no esté pulsada la tecla de confirmación o no se hubiera soltado antes.
- Error de software interno

Error correction

- Comprobar el cableado
- Comprobar la versión de software
- Informar al servicio postventa


Error description 20675

Error message

A096 Bloq. de motor de cabezal, modo operat. no permitido

Cause of error

- Aunque exista un conmutador de llave con posición: BA1 ('operador no cualificado'), el cabezal de la máquina deberá estar conectado a través de una seguridad contra puertas abiertas.
- Error de software interno

Error correction

- Comprobar la posición del interruptor llave
- Comprobar el cableado
- Comprobar la versión de software
- Informar al servicio postventa


Error description 21084

Error message

Colocar volante en el cargador

Cause of error

El volante inalámbrico no se encuentra en la estación de carga a pesar de que el funcionamiento del volante no esté activo. En caso de que se descargue la batería, o de encontrarse un fallo en la conexión inalámbrica, el TNC produce una notificación de
emergencia.
En este caso, la secuencia del programa se interrumpe.

Error correction

Cuando no se esté trabajando con el volante, mantenerlo cargando en la estación de carga.


Error description 21096

Error message

Preset con desplazamiento activado

Cause of error

Ha intentado escribir un punto de referencia de palets en la tabla preset de palets, cuando un preset con valores de desplazamiento está activado.

Error correction

Seleccionar con valor de desplazamiento = 0 y volver a registrar el punto de referencia de paleta.


Error description 21097

Error message

Radio hta.=0: Ningun DCM posible

Cause of error

Se ha cambiado una herramienta de radio 0.
El TNC no puede llevar a cabo ningun control de colisión en esta herramienta.

Error correction

Definir un radio de herramienta efectivo en la tabla de herramientas TOOL.T.


Error description 21144

Error message

Volante: M91/M92 no permitido

Cause of error

Se ha intentado poner en marcha una posición M92 o M91 al mismo tiempo que estaba activo el corrector del radio de herramienta y la superposición del volante.

Error correction

Suprimir el corrector de radio de herramienta en una sentencia NC antes de arrancar las posiciones M91 o M92. De este modo la superposición del volante se mantiene activa.


Error description 21146

Error message

8094 Tiempo de palpado CC%d HSCI no transf.

Cause of error

- Error de software interno

Error correction

- Informar al servicio postventa


Error description 21147

Error message

C038 Supervisión de voltaje CC%d ID Voltaje: %d

Cause of error

- El control de tensión de las tensiones de alimentación CC avisa de un error en la tensión CC indicada.
- La causa para el aviso de error puede ser la alimentación 5V CC a través del bus de alimentación (x69). Con cables largos conectados al bus de alimentación, la alimentación de 5V puede requerir adicionalmente un cableado a través de X74. (Elegir
cables cortos y diámetros de conductores grandes, además comprobar la caída de tensión en los cables entre x74)
- Unidad de alimentación de tensión defectuosa en el módulo de alimentación (fuente de alimentación 5V en UV)

Error correction

- Establecer la alimentación 5V entre el módulo de alimentación 5V Versorgung y CCs a través de x74
- Comprobar la tensión de alimentación 5V (frecuentemente en el módulo de alimentación x74)
- Comprobar la entrada de tensión 5V en todos los CCs (x74/CC)
- Comprobar el bus de alimentación(X69)
- Comprobar el cableado:
- Cableado del bus de alimentación(X69)
- Cableado de la alimentación 5V (X74)
- Comprobar la longitud de cables del bus de alimentación(X69),
si es necesario, duplicar el cable
- Comprobar la tensión de alimentación 5V en x74 de todos los CCs
si es necesario, aumentar el diámetro de cable o reducir la longitud del cable
- Comprobar la caída de tensión en el cable entre X74 en el módulo de alimentación y x74 respecto a CC
- Sustituir la alimentación de tensión
- Sustituir el Hardware (CC) defectuoso
- Informar el servicio técnico, indicando el nº de alarma y el Voltage-ID


Error description 21148

Error message

C039 Error de hardware CC%d ID Módulos: %d

Cause of error

- Regulador CC defectuoso

Error correction

- cambiar hardware defectuoso
- Leer el libro de registros
- Informar al servicio postventa


Error description 21149

Error message

94E0 El cambio de EnDat 2.2 a 1Vss requiere reiniciar sist. %s

Cause of error

- Se ha cambiado o invertido el sistema de medida de EnDat 2.2 a 1Vss. Es necesaria una reiniciación del motor.

Error correction

- Efectuar una reiniciación del sistema de medición.
- Seleccionar eje con MP10 (Bit x = 0)
- Salir del editor MP
- Volver a activar eje en MP 10 (Bit x = 0) e introducir en MP118 (Bit3) el valor deseado.
- Salir del editor MP
- o reiniciar sistema


Error description 21169

Error message

A090 Bloq. de impulso mediante software de seguridad

Cause of error

- Emergencia activa (a través de CC)
- Debe conectarse un accionamiento aunque el sistema se encuentre en estado de salida de emergencia ("-ES.B" o bien "-NE2" - la señal está activa).
- Error de software interno

Error correction

- Comprobar el cableado
- Comprobar la versión de software
- Informar al servicio postventa


Error description 21170

Error message

A091 Bloq. de impulso mediante software de seguridad

Cause of error

- Emergencia activa (a través de MC)
- Debe conectarse un accionamiento a pesar de que el sistema se encuentre en estado de "paro de emergencia" ("-ES.A" o bien "-NE1" - la señal está activa).
- Error de software interno

Error correction

- Comprobar el cableado
- Comprobar la versión de software
- Informar al servicio postventa


Error description 21171

Error message

A092 Bloq. de impulso mediante software de seguridad

Cause of error

- El control de sistema está activo
- Debe conectarse un accionamiento aunque el sistema se encuentre en el programa de test.
- Error de software interno

Error correction

- Comprobar la versión de software
- Informar al servicio postventa


Error description 21172

Error message

A097 Bloq. de impulso de cabezal, reacción SS2 activa

Cause of error

- Un mando de cabezal debe estar conectado por puertas protectoras abiertas aunque en el cabezal esté activada la 'reacción Stopp2'.
- Error de software interno

Error correction

- Comprobar la versión de software
- Informar al servicio postventa


Error description 21173

Error message

A098 Bloq. de impulso de cabezal, STO está activo

Cause of error

- Un mando de cabezal debe estar conectado por puertas protectoras abiertas, aún cuando la función de seguridad STO esté todavía activa.
- Error de software interno

Error correction

- Comprobar la versión de software
- Informar al servicio postventa


Error description 21219

Error message

NIVEL DE ACCESO: Función bloq.

Cause of error

- La función deseada está bloqueada en el ACCESSLEVEL activo

Error correction

- Desactivar la función del ACCESSLEVEL


Error description 21223

Error message

Memoria principal insuficiente (RAM)

Cause of error

No hay suficiente memoria (RAM) disponible en el MC.

Error correction

Informar al servicio postventa


Error description 21224

Error message

Aparato perif. incompatible(%s)

Cause of error

Debido a una incompatibilidad, el aparato periférico no puede usarse conjuntamente con este software de control.
El aparato en cuestión está indicado en las informaciones adicionales.

Error correction

- Substituir aparato
- Informar al servicio postventa


Error description 21232

Error message

¿Potenciómetro override?

Cause of error

- Los ejes deben posicionarse, pero el desplazamiento o el potenciómetro-Override de marcha rápida está al 0%.
- El cabezal debe accionarse, pero el potenciómetro-Override del cabezal está al 0%.

Error correction

Incrementar la posición del respectivo potenciómetro-override.


Error description 21233

Error message

Se carece de cinemática porta-htas.

Cause of error

- El camino de búsqueda para la cinématica del portaherramientas es inexistente.
- El fichero para la cinématica del portaherramientas es inexistente.

Error correction

- Corregir ruta- o nombre de fichero para la cinématica del portaherramientas.
- Copiar la cinemática del portaherramientas en el directorio correspondiente
- Elabore una cinemática de portaherramientas


Error description 21254

Error message

No es posible abrir el programa de comprob.

Cause of error

El programa de comprobación está abierto en otro modo de funcionamiento.

Error correction

Desactivar el programa mediante la selección aleatória de otro fichero en el funcionamiento correspondiente.


Error description 21255

Error message

No es posible generar el progr. de comprob.

Cause of error

- No se puede acceder al archivo del disco duro
- El plano de palpación definido no se ha encontrado
- La descripción del medio de tensión es incorrecta

Error correction

- Intente generar nuevamente el programa de comprobación
- Cambie el punto o bien el plano de palpado para el centro de tensión
- Compruebe las especificaciones en la definición del medio de tensión


Error description 21256

Error message

No es posible ejecutar el comando

Cause of error

El programa de comprobación no ha sido encontrado.

Error correction

Intente volver a generar un programa de comprobación o bien compruebe las indicaciones de la definición del medio de tensión.


Error description 21257

Error message

DCM: Medio de tensión inact.

Cause of error

La definición del medio de tensión no ha sido incluida en la cinemática actual.

Error correction

Compruebe las especificaciones en la definición del medio de tensión.


Error description 21258

Error message

Fichero inexistente

Cause of error

No se encontrado el fichero para la definición del medio de tensión.

Error correction

Regule de nuevo el medio de tensión.


Error description 21260

Error message

Programa SPLC no configurado

Cause of error

- No se ha encontrado el programa SPLC
- Ningún programa SPLC activo

Error correction

- Compruebe los ajustes del programa SPLC
- Informar al servicio postventa


Error description 21261

Error message

Interrupción MC de SPLC

Cause of error

- error de software interno

Error correction

- Informar al servicio postventa


Error description 21426

Error message

DCM: Cuerpo de colisión no definido

Cause of error

- Se ha detectado que varios cuerpos de colisión de diferentes tablas de definición CMO tienen el mismo nombre

Error correction

- Introducir nombre para el cuerpo de colisión
- Informar al servicio postventa


Error description 21662

Error message

10001 Alarma CC%2 para comprob. de software

Cause of error

- Se ha disparado una alarma en el test automático de software

Error correction

- Informar al servicio postventa


Error description 21663

Error message

10003 Err.de sist. CC%2 en admón. de reg. %3 %4 de err.

Cause of error

- El control no se ha desconectado correctamente
- Hardwareproblem

Error correction

- Desconectar y conectar de nuevo el control
- Informar al servicio postventa


Error description 21675

Error message

Seguridad funcional FS no asegurada

Cause of error

¡Este software de conducción debe usarse exclusivamente para testar!
La seguridad funcional de la máquina no está garantizada!


Error description 21678

Error message

18001 Eje %1 alarma para comprob. de software

Cause of error

- Se ha disparado una alarma en el test automático de software

Error correction

- Informar al servicio postventa


Error description 21701

Error message

Imposible borrar renglón

Cause of error

Se ha intentado borrar una linea de la posición actual del cursor.

Error correction

Sólo está permitido borrar lineas al final del archivo.


Error description 21712

Error message

Movimiento de desactivación no disponible

Cause of error

- La salida PLC para el proceso de desactivación no se ha configurado correctamente.
- El valor introducido en el parámetro de máquina MP4044 es incorrecto.

Error correction

- Informar al servicio postventa


Error description 21925

Error message

8068 Vel. ventilador CC%d baja

Cause of error

- La velocidad del ventilador en la unidad de regulación CC ha sobrepasado la barrera de control

Error correction

- Controlar el ventilador
- Cambiar unidad reguladora
- Informar al servicio postventa


Error description 21926

Error message

A099 Bloqueo motor CC%d - error sist. inborrable

Cause of error

- Se ha impedido el accionamiento debido a un error de sistema.

Error correction

- Compruebe las causas de los errores de sistema (ver registro logbook)y si es posible, suprimirlos.
- Informar al servicio postventa.


Error description 21927

Error message

C005 Hardware CC no soportado

Cause of error

- La versión de hardware de la unidad de regulación CC no recibe soporte del software NC instalado.
- El módulo de suministro de corriente (UV/UVR) interfiere en el Bus I2C

Error correction

- Comprobar la versión de software NC
- Comprobar o cambiar el cable de cinta plana
- Cambiar el módulo de suministro de corriente (UV/UVR)
- Informar al servicio postventa


Error description 21928

Error message

E01A CC%d Error configuración FS ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Los datos de configuración transferidos para SKERN contienen datos erróneos.
En ERR-ID obtendrá información sobre el parámetro de máquina erróneo:
- Valores de parámetro introducidos incor

Error correction

- Comprobar el ID-ERR:
- Informar al servicio postventa


Error description 21930

Error message

8910 Vel. para detección de pos. de rotor dem. alta %s

Cause of error

- Se ha fijado una velocidad demasiado alta durante la generación de la posición del rotor
- Causa 1:
La obtención de la posición rotativa ha sido conducida en un eje vertical sin una compensación de pesos
- Causa 2:
El motor se encuentra en una posición desfavorable de conexión. El eje se dirige a una posición determinada.

Error correction

- en la Causa 1:
Generar otro tipo de posicion del rotor. Sólo puede usarse un método que genere la posición del rotor en parada.
- en la Causa 2:
Reiniciar la posición del rotor.
- Informar al servicio postventa


Error description 21931

Error message

92F0 Asignación de eje erronea

Cause of error

- Asignación de eje incorrecta en el modo de funcionamiento Par maestro-esclavo
- Sólo son admisibles ejes en la regulación de pares maestro-esclavo sólo en los siguientes pares de entradas de sistema de medida:
CC424 de 6 ejes:
X15 y X17
X16 y X18
CC424 de 8 ejes:
X15 y X17
X16 y X18
X19 y X80
X20 y X81
CC424 de 10 ejes:
X15 y X17
X16 y X18
CC424 de 12 ejes:
X15 y X17
X16 y X18
X82 y X84
X83 y X85
CC424 de 14 ejes:
X15 y X17
X16 y X18
X19 y X80
X20 y X81
X82 y X84
X83 y X85
CC424 de 16 ejes:
X15 y X17
X16 y X18
X19 y X80
X20 y X81
X82 y X84
X83 y X85
X86 y X88
X87 y X89

Error correction

- Modificar asignación de eje
- Informar al servicio postventa


Error description 21932

Error message

A8E0 Tiempo de frenada excedido %.2s

Cause of error

- El tiempo máximo permitido para la parada controlada (SS2 - Freno en el contorno)se ha excedido

Error correction

- Comprobar los valores de parámetro
MP527.x/MP528.x: El tiempo concedido de la parada controlada para la reacción SS2
- Informar al servicio postventa


Error description 21934

Error message

A8F0 Bloq. motor %s - Función de seg. STO activada

Cause of error

- Se ha impedido el accionamiento debido a que la función de seguridad 'STO' para este accionamiento está activa.
Si el aviso se presenta durante la calibración del regulador de corriente del cabezal, antes de la calibración no se ha pulsado la tecla 'Inicio cabezal'.

Error correction

- antes de la calibración del cabezal pulsar la tecla 'Inicio cabezal'
- Informar al servicio postventa


Error description 21937

Error message

C6D0 Motor %s no gira

Cause of error

- El motor no gira y el regulador de corriente no está listo
- Inversor defectuoso
- Motor defectuoso
- Se ha seleccionado un motor falso
- El registro de la asignación de las salidas PWM es falso
- Se ha sustituido el cable de potencia del motor
- Se ha sustituido el cable del encoder del motor
- Conexión del motor incorrecta
- El motor se ha cargado con el par de fuerzas máximo

Error correction

- Comprobar el inversor y, dado el caso, cambiarlo
- Comprobar el motor y el cableado
- Comprobar la carga del motor
- Comprobar el piñón libre del motor
- Comprobar parámetros de máquina
- Informar al servicio postventa


Error description 21938

Error message

8BF0 Velocidad del cabezal demasiado lenta %s

Cause of error

- La velocidad de desplazamiento del cabezal es demasiado lenta respecto a la sobrecarga
- El número de vueltas del cabezal disminuye a medida que aumenta el rendimiento de fresado

Error correction

- Reducir la velocidad de desplazamiento o la profundidad de aproximación
- Informar al servicio postventa.


Error description 21948

Error message

MC Comando erroneo del MC

Cause of error

- Error de software interno

Error correction

- Informar al servicio postventa


Error description 21949

Error message

Error de configuración

Cause of error

- El potenciómetro override de avance/ override de cabezal no se ha configurado correctamente sobre el parámetro de máquina MP7620
- La configuración del parámetro de máquina MP7620 no concuerda con las conexiones MB o TE

Error correction

- Comprobar Bit#5 y Bit#9 en el parámetro MP7620
- Informar al servicio postventa


Error description 21963

Error message

E200 Tiempo parada emerg. excedido (SS1) %.2s

Cause of error

- El tiempo de frenado máximo permitido, para la parada controlada en la rampa de freno de emergencia(SS1 - reacciónFreno)se ha excedido

Error correction

- Comprobar parámetros de máquina:
MP525.x/MP526.x: Tiempo establecido para la detención de la rampa de freno de emergencia en la reacción SS1
- Informar al servicio postventa


Error description 21966

Error message

E01C CC%d Func. S no admit. SPLC ERR-ID=%d ObjId=%d Param=%d

Cause of error

- El programa SPLC solicita una función de seguridad inadmisible sobre PP_AxGrpStateReq en el Apitosafety (Interfaz de memoria simbólica de SPLC al software de seguridad SKERN).
ERR-ID = información exacta
ObjId = Anulación de errores en el grupo de ejes
ObjId = depende del ERR-ID
ERR_ID:
100: La función solicitada no es soportada
Param = función de seguridad solicitada
200: Se ha solicitado una función de seguridad SLI_S para un grupo de ejes que no es del tipo Cabezal.
Parámetro = sin significado
300: Se ha solicitado la función de seguridad SLI_2, SLI_3 o SLI_4 para un grupo de ejes que no es del tipo Cabezal. Esta función de seguridad no es admitida por los cabezales.
Param = función de seguridad solicitada
400: Se ha solicitado la función de seguridad SLS_4 o SLI_4 para un grupo de ejes y dicha función, no se ha desbloqueado.
Param = función de seguridad solicitada
401: Se ha solicitado un cambio en la función de seguridad SLS_4 o SLI_4 directamente de la función activa de seguridad SLS_2, SLI_2, SLS_3 o SLI_3. Este cambio directo no es admisible.
Parametro = función de seguridad hasta ahora
402: Se ha solicitado un cambio en la función de seguridad SLS_2, SLI_2, SLS_3 o SLI_3 directamente de la función activa de seguridad SLS_4 o SLI_4. Este cambio directo no es admisible.
Parametro = función de seguridad solicitada
500: El SPLC tiene una función de seguridad STO o STO_O para un grupo de ejes solicitado, cuyos dispositivos están siendo aún regulados. La función de seguridad solicitada puede sólo solicitarse si todos los accionamientos diesponibles de este grupo de
ejes están desconectados.
Parámetro = Valor de la función de seguridad solicitada

Error correction

- Comprobar el ID-ERR:
100 - Usar sólo las funciones de seguridad que estén soportadas por este estado de software.
200 - La función de seguridad SLI_S sólo puede solicitarse para grupos de ejes con cabezales.
300 - Para cabezales solicitar sólo la función SLI_S.
400 - No solicitar función de seguridad o desbloquear Bit#0 en el MP560. (¡Comprobar las condiciones de desbloqueo!)
401 - Desconectar el accionamiento entre el cambio de la función de seguridad y solicitar como mínimo un ciclo SOS.
402 - ver 401
500 - Desconectar con las funciones de parada mediante PP_AxGrpStopReq.
- Informar al servicio postventa


Error description 22055

Error message

Func. en paralelo no posible

Cause of error

Con el programa NC iniciado o con el posicionamiento PLC iniciado ha intentado
- de editar lista de los parámetros de máquina o usuarios y de abandonar el editor con END, o
- de actvar otra cinemática para la máquina.

Error correction

Espere hasta que se haya terminado el programa de mecanización o pare el programa NC y efectúe la acción de nuevo.


Error description 22060

Error message

MC Exceso recorrido en SS2 %.2s

Cause of error

Al realizar un frenado en el contorno (SS2) se sobrepasó el recorrido max. permitido en el parámetro de seguridad de la máquina SMP550.x.

Error correction

- Comprobar la entrada en SMP550.x
- Informar al servicio postventa


Error description 22077

Error message

No es posible el cambio MC de SOM_2/SOM_3 hacia SOM_4

No es posible el cambio MC SOM_4 hacia SOM_2/SOM_3

Cause of error

- No se seleccionó el modo de funcionamiento de seguridad SOM_1
- p. ej., interruptor de llave no se encuentra en la pos. SOM_1

Error correction

- Seleccionar el modo de funcionamiento de seguridad SOM_1
- p. ej., interruptor de llave en pos. SOM_1


Error description 22079

Error message

Memor. trabajo insuficiente

Cause of error

- La memoria de trabajo disponible del control es demasiado perqueña para iniciar el Python-Script para la tabla de herramientas
- Memoria de trabajo inferior a 512 MB

Error correction

- Ampliar la memoria de trabajo
- Informar al servicio postventa


Error description 22124

Error message

MC SPLC solicita reacción Stop inválida

Cause of error

- SPLC solicita una reacción de Stop inválida (SS0, SS1, SS1F ó SS2) para un grupo de ejes/cabezales.
- Errores en el programa SPLC

Error correction

- Comprobar el programa SPLC
- Informar al servicio postventa


Error description 22125

Error message

MC SPLC solicita función de seguridad inválida

Cause of error

- SPLC solicita una función de seguridad inválida (LI, SLS, STO, SOS ó AUTO) para un grupo de ejes/cabezales.
- Errores en el programa SPLC

Error correction

- Comprobar el programa SPLC
- Informar al servicio postventa


Error description 22266

Error message

Programa SPLC no traducido

Cause of error

- Después de la puesta en marcha, el programa del SPLC no se ha traducido, se tradujo erróneamente o se editó después de la traducción.

Error correction

- Comprobar el programa SPLC
- Informar al servicio postventa


Error description 22330

Error message

M94 no es posible

Cause of error

Ha intentado reducir con M94 la indicación de un eje angular de tal manera que se supera un límite de campo de desplazamiento.

Error correction

Modificar el programa NC.


Error description 23611

Error message

Tabla de posiciones bloqueada

Cause of error

Durante la ejecución de una llamada de herramienta por el TNC no es posible modificar la tabla de posiciones (fichero TOOL_P.TCH). Este aviso de error se emita pulsando la softkey "EDICIÓN OFF/ON".

Error correction

Esperar hasta que la llamada de herramienta se ha terminado y volver a pulsar la softkey "EDICIÓN OFF/ON".


Error description 23636

Error message

MC No es posible desactivación del freno %.2s

Cause of error

- Se activó un accionamiento a pesar de que la función de seguridad STO (par desactivado con seguridad) esté todavía activada.

Error correction

- Error de software interno
- Informar al servicio postventa


Error description 23684

Error message

E01D CC%d SKERN Condición para inicio no cumplida ID=%d, V=%d

Cause of error

- No están cumplidas las condiciones para el inicio del funcionamiento cíclico.

Error correction

- ID=1: La configuración no se realizó correctamente.
Compruebe las informaciones adicionales de los avisos de error E01A y/o E019.
- ID=2: Compruebe si antes había un aviso de error E01E.
- ID=3: Su versión de hardware no cumple con las condiciones para un funcionamiento seguro.
- Informar al servicio postventa


Error description 23685

Error message

E01E CC%d SKERN Comparación versiones sin éxito

Cause of error

- Durante la comparación de versiones del software SKERN-Software de MC y CC se detectó una diferencia.

Error correction

- Compruebe la versión de software de MC y CC, sólo debe utilizar versiones idénticas para los software CC y MC.
- Informar al servicio postventa


Error description 23686

Error message

E01F CC%d Programa SPLC solicita cambio de modo funcionamiento inválido

Cause of error

- El programa SPLC solicita un cambio inválido del modo de funcionamiento seguro a través de los datos ApiToSafety.PP_GenSOM.

Error correction

- Compruebe el programa SPLC. No se permiten los siguientes cambios:
S_MODE_SOM_2 -> S_MODE_SOM_4
S_MODE_SOM_3 -> S_MODE_SOM_4
S_MODE_SOM_4 -> S_MODE_SOM_2
S_MODE_SOM_4 -> S_MODE_SOM_3
- Informar al servicio postventa


Error description 23687

Error message

E020 CC%d Datos SPLC erróneos ID=%d Info1=%d Info2=%d

Cause of error

- Durante la comprobación de los datos cíclicos del SPLC se detectó un error.

Error correction

- Compruebe las versiones de software.
- Informar al servicio postventa


Error description 23688

Error message

A900 Exceso recorrido S al frenar en el contorno (SS2) %.2s

Cause of error

- Al realizar un frenado en el contorno (SS2) se sobrepasó el recorrido max. permitido en el parámetro de seguridad de la máquina SMP550.x.

Error correction

- Compruebe el valor del parámetro:
SMP550.x: Valor límite específico de eje para el recorrido máx. permitido en reacción SS2.
- Informar al servicio postventa


Error description 23691

Error message

C6E0 Test amplitud eje %.2s sist. medición velocidad erróneo, Test %d

Cause of error

El test interno de la supervisión del amplitud del sistema de medición en las entradas para revoluciones ha detectado un error.
- El valor del parámetro de máquina MP120/MP108 no coincide con el cableado del sistema de medición de revoluciones.
- Anotación errónea en el MP2206 (p.ej. se seleccionó funcionamiento pista Z1 con sistema de medición EnDat2.2)
- Interrupción en los cables del sistema de medición de revoluciones o defecto del cable del sistema de medición
- sistema de medición de revoluciones defectuoso
- Regulador CC defectuoso

Error correction

- Comparar/comprobar el valor en MP120 y/o MP108 con el cableado del sistema de medición de revoluciones
- Comprobar valor en MP2206
- Comprobar / sustituir el cableado del sistema de medición de revoluciones
- Sustituir el sistema de medición de revoluciones
- Sustituir el regulador CC
- Informar al servicio postventa


Error description 23693

Error message

C6F0 Test amplitud eje %.2s sist. medición posición erróneo, Test %d

Cause of error

El test interno de la supervisión del amplitud del sistema de medición en las entradas para posiciones ha detectado un error.
- El valor del parámetro de máquina MP110/MP108 no coincide con el cableado del sistema de medición de posiciones.
- Anotación errónea en el MP118/Bit3 (p.ej. se seleccionó señal analogo del sistema de medición con un sistema de medición digital)
- Interrupción en los cables del sistema de medición de posiciones o defecto del cable del sistema de medición
- Sistema de medición de posiciones defectuoso
- Regulador CC defectuoso

Error correction

- Comparar/comprobar el valor en MP110 y/o MP108 con el cableado del sistema de medición de posiciones
- Comprobar valor en MP118/Bit3
- Comprobar / sustituir el cableado del sistema de medición de posiciones
- Sustituir el sistema de medición de posiciones
- Sustituir el regulador CC
- Informar al servicio postventa


Error description 23695

Error message

E110 Excedido el tiempo de medicón de corriente %.2s

Cause of error

- La medición de corriente en el autotest de la seguridad sobrepasa el tiempo definido.

Error correction

- Error de software interno
- Informar al servicio postventa


Error description 23696

Error message

E130 Corriente de test demas. pequeña %.2s

Cause of error

- En el autotest de la seguridad se midió una corriente de test demasiado baja durante la medición.
- En el momento de la medición de la corriente falta la validación de accionamiento en la salida PWM.
- El detector de corriente es defectuosa.

Error correction

- Para el test, desconectar la medición de corriente a través de SMP560, Bit5 = 1. Los avisos de error provocados indican las señales de validación de accionamiento que puedan tener un fallo.
- Compruebe el detector de corriente.
- Informar al servicio postventa


Error description 23698

Error message

94F0 Compensación torsión no permitida %s

Cause of error

- Se configuró la compensación de torsión y se trata de un sistema de entrada.
- Se configuró la compensación de torsión y no se configuró la compensación de rozamiento estático.

Error correction

- Desactivar la compensación de torsión con MP2640 = 0
- En MP110, fijar la asignación de las entradas del sistema de medición de posiciones con los ejes (si es disponible el sistema de medición de posiciones) y en MP2614 anotar la compensación de rozamiento.
- Informar al servicio postventa


Error description 23700

Error message

9510 Modificación frecuencia PWM con regulación activada %.2s

Cause of error

- La frecuencia PWM (MP2180) no se debe modificar si el accionamiento o un accionamiento correspondiente todavía se encuentra en regulación.
Correspondencia de ejes:
X51 - X52
X53 - X54
X55 - X56
X57 - X58
X80 - X81
X82 - X83
X84 - X85

Error correction

- Desactivar el regulador de accionamiento antes de modificar el MP2180
- Informar al servicio postventa


Error description 23720

Error message

No se permiten las diéresis.

Cause of error

Se ha intentado copiar un fichero que contiene diéresis en el nombre de fichero.

Error correction

- Utilizar nombres de fichero sin diéresis.
- Realizar el copiado mediante la función "Seleccionar directorio destino". Con ello, el copiado se realiza con el nombre de fichero original.


Error description 23756

Error message

Función sólo para ejes de giro

Cause of error

En la tabla preset de paletas ha intentado adoptar la posición actual en un eje lineal como preset de paleta.
La adopción de posición sólo se permite en ejes de giro.

Error correction

- Selección del preset de paleta en ejes lineales sólo es posible mediante ciclos de palpación.
- Colocar el cursor sobre la columna del eje de giro y realizar la función de nuevo.


Error description 23767

Error message

No está permitido editar

Cause of error

Ha intentado editar un fichero seleccionado en el modo de funcionamiento secuencia de frases o frase a frase.

Error correction

- Seleccionar otro fichero en el modo de funcionamiento secuencia de frases o frase a frase.
- Editar el fichero directamente en el modo de funcionamiento secuencia de frases o frase a frase.


Error description 23768

Error message

No se puede producir el parámetro QR

Cause of error

Después de una interrupción de la corriente, el control no ha podido reestablecer los parámetros QR remanentes.

Error correction

- Guardar de nuevo los parámetros QR.
- Si ocurre varias veces: informar al servicio postventa.


Error description 23780

Error message

C710 Error en la desconexión del accionamiento %.2s

Cause of error

- El accionamiento no se ha podido frenar a cero dentro del tiempo configurado en MP2173.x.
Posibles causas:
- Un IGBT de la parte potencia ha desconectado.
- El parámetro de máquina MP2173.x es incorrecto.
- Se sobrepasó la carga permitida.

Error correction

- Compruebe el parámetro de máquina MP2173.x
- Compruebe la carga
- Sustituir el regulador CC
- Informar al servicio postventa


Error description 23782

Error message

9520 Error de entrada en MP2173 %.2s

Cause of error

- En MP2173.x se ha configurado un tiempo de cero. Hay que configurar un tiempo dentro del cual es posible un frenado seguro.
- El tiempo en MP2173.x debe ser mayor al tiempo máx. de frenado posible del eje que puede haber con un frenado eléctrico para evitar el giro de ejes/cabezales hasta cero sin frenar con un freno mecánico.

Error correction

- Introducción lógica en el parámetro de máquina MP2173
- Informar al servicio postventa


Error description 23784

Error message

MC Modo de funcionamiento erróneo del SPLC

Cause of error

- Error en el programa SPLC
- SPLC solicita un modo de funcionamiento inválido
Los modos de funcionamiento válidos son SOM_1, SOM_2, SOM_3, SOM_4
- Error de software interno

Error correction

- Comprobar el programa SPLC
- Informar al servicio postventa


Error description 23830

Error message

HSCI/Profibus: Error de configuración

Cause of error

- El fichero de configuración HSCI/Profibus no está registrada en el fichero OEM.SYS (palabra clave IOCCFG= / PROFIBUSCFG=)
- No se encontró el fichero de configuración HSCI/Profibus o éste ésta defectuoso

Error correction

- Informar al servicio postventa


Error description 23832

Error message

MC Error configuración grupo de ejes %d

Cause of error

- Dentro de un grupo de ejes se configuraron ejes de diferentes tipos de ejes (p. ej. ejes NC o ejes PLC y cabezales, etc.)

Error correction

- Comprobar los parámetros de máquina SMP600, SMP601 y MP100.
- Error de software interno
- Informar al servicio postventa


Error description 23835

Error message

Error en el autotest

Cause of error

Proceso inválido en el autotest. El test no se puede realizar por completo o el test no se puede continuar. El control se encuentra en un estado de error inadmisible para el autotest.

Error correction

- Comprobar todas las conexiones por cable y los dispositivos
- Comprobar la posición del pulsador de paro de emergencia
- Comprobar la puerta hacia el espacio de trabajo. Esta debe estar cerrada.
- Comprobar el programa PLC. Las señales de desconxión y de parada de emergencia no se deben manipular antes de fijar NN_GenNcInitialized.
- Informar al servicio postventa


Error description 23945

Error message

MC Reloj MC diferente a SKERN MC

Cause of error

- MC no aumenta el Watchdog-Counter interno
- Existe un defecto del MC-Hardware o un fallo del Software

Error correction

- Reiniciar el control
- Informar al servicio postventa


Error description 23946

Error message

MC Reloj MC diferente a SPLC MC

Cause of error

- MC no contiene mensajes del SPLC MC
- Existe un defecto del Hardware o un fallo del Software en SPLC MC

Error correction

- Reiniciar el control
- Informar al servicio postventa


Error description 23947

Error message

MC Reloj MC diferente a SPLC CC

Cause of error

- MC no contiene mensajes del SPLC CC
- Existe un defecto del Hardware o un fallo del Software en SPLC CC

Error correction

- Reiniciar el control
- Informar al servicio postventa


Error description 23949

Error message

Radio de hta. demasiado grande

Cause of error

- En uno de los ciclos 251 hasta 254 ha definido dimensiones demasiado pequeñas.
- En uno de los ciclos 251 hasta 254 la sobremedida lateral es demasiado grande.

Error correction

- Utilizar una herramienta más pequeña.
- Reducir la sobremedida.


Error description 23950

Error message

Tipo profundización no posible

Cause of error

En uno de los ciclos 251 hasta 254 ha definido una estratégia de profundización que con las dimensiones definidas en ciclo no es posible.

Error correction

Utilizar una herramienta más pequeña u otra estratégia de profundización.


Error description 23951

Error message

Error def. ángulo profundización

Cause of error

Ha definido de manera equivocada el ángulo de profundización (columna ANGLE en la tabla de herramientas) para la estratégia de profundización seleccionada.

Error correction

Definir un ángulo de profundización superior a 0° e inferior a 90°


Error description 23952

Error message

Ángulo de apertura no definido

Cause of error

Ha definido un ángulo de apertura de 0° en el ciclo.

Error correction

Definir un ángulo de apertura superior a 0° en la definición de ciclo.


Error description 23953

Error message

Anchura ranura demasiado grande

Cause of error

Ha definido la anchura de una ranura circular como mínimo igual de grande que el diámetro del semicirculo.

Error correction

Introducir en la definición de ciclo una anchura de ranura inferior al diámetro del semicirculo.


Error description 23960

Error message

MC Error en comparación cruzada: %s

Cause of error

- La comparación cruzada entre los datos de seguridad del MC y del CC indica un error
- Los datos de la interfaz de programación SPlcApiFromSaftey (NN_xxx) son diferentes en MC y CC
- Los datos de la interfaz de programación SPlcApiToSaftey (PP_xxx) son diferentes en MC y CC
- Defecto de hardware
- Error de software interno

Error correction

- Informar al servicio postventa


Error description 23961

Error message

MC Salida segura desigual: %s

Cause of error

- La comparación cruzada de una salida comprobable indica un error
- Defecto de hardware
- Error de software interno

Error correction

- Comprobar el cableado
- Informar al servicio postventa


Error description 23967

Error message

No se encuentra la denominación

Cause of error

No se encontró el nombre introducido de un motor, de una componente de potencia o de un módulo de alimentación.

Error correction

- Actualizar las tablas
- Buscar otro nombre
- Comprobar escritura (tener en cuenta mayúsculas y minúsculas).


Error description 23993

Error message

Error de parámetro Python-Script

Cause of error

- Python-Script erróneo, activado por PYTHON.SYS
- el Python-Script no ha podido konnte descifrar los parámetros indicados
- ya se alcanzó el nº máx. de procesos Pyton en curso

Error correction

- comprobar el Python-Script erróneo
- Comprobar el parámetro de activación del Python-Script
- Informar al servicio postventa


Error description 24013

Error message

MC +3,3V fuera tolerancia

Cause of error

- La tensión de alimentación interna de +3,3V del MC se encuentra fuera de la tolerancia admitida.

Error correction

- Sustituir el Hardware (MC) defectuoso
- Informar al servicio postventa


Error description 24014

Error message

MC +3,3 V-PIC fuera tolerancia

Cause of error

- La tensión de alimentación interna de +3,3V-PIC del MC se encuentra fuera de la tolerancia admitida.

Error correction

- Sustituir el Hardware (MC) defectuoso
- Informar al servicio postventa


Error description 24015

Error message

MC +12V fuera tolerancia

Cause of error

- La tensión de alimentación interna de +12V del MC se encuentra fuera de la tolerancia admitida.

Error correction

- Sustituir el Hardware (MC) defectuoso
- Informar al servicio postventa


Error description 24016

Error message

MC Revoluciones ventil. 1 bajas

Cause of error

- Las revoluciones del ventilador interno 1 del MC se encuentra por debajo del límite de tolerancia permitido.

Error correction

- Sustituir el Hardware (MC) defectuoso
- Informar al servicio postventa


Error description 24017

Error message

MC +5V fuera de tolerancia

Cause of error

- La tensión de alimentación interna de +5V del MC se encuentra fuera de la tolerancia admitida.

Error correction

- Sustituir el Hardware (MC) defectuoso
- Informar al servicio postventa


Error description 24024

Error message

Inconsistencia de datos de hmta.

Cause of error

Dispone de una herramienta activa cuyos datos no coinciden con los datos calibrados del sistema de palpación.

Error correction

Traslade los datos calibrados del sistema de palpación a la tabla de herramientas y realice un TOOL CALL para activar los datos modificados.


Error description 24074

Error message

MC Ventilador no reconocido

Cause of error

- Hardware (MC) defectuoso

Error correction

- Sustituir el Hardware (MC) defectuoso
- Informar al servicio postventa


Error description 24075

Error message

MC Revoluciones ventil. 2 bajas

Cause of error

- Las revoluciones del ventilador interno 2 del MC se encuentra por debajo del límite de tolerancia permitido.

Error correction

- Sustituir el Hardware (MC) defectuoso
- Informar al servicio postventa


Error description 24128

Error message

MC Error registro valor real %d %.2s

Cause of error

El aparato de medición indica un error interno en el registro del valor real

Error correction

Informar al servicio postventa


Error description 24130

Error message

MC Eje %.2s en regulación

Cause of error

- El programa SPLC solicita la función de seguridad STO, a pesar de que el eje todavía se encuentra en regulación
- Error de software interno

Error correction

Informar al servicio postventa


Error description 24131

Error message

MC Cabezal %.2s en regulación

Cause of error

- El programa SPLC solicita la función de seguridad STO, a pesar de que el cabezal todavía se encuentra en regulación
- Error de software interno

Error correction

Informar al servicio postventa


Error description 24188

Error message

Vers. SPLC fichero Def incorr.

Cause of error

- La versión del Software NC ha sido modificada tras el control de seguridad de la máquina.
- La versión del Software NC y la versión del fichero utilizado SplcApiMarker.def no coinciden.

Error correction

- Incluir el fichero SplcApiMarker.def adecuada para la versión de Software instalada en el proyecto SPLC.
- Introducir el valor de la constante SPLC_API_VERSION de este fichero en el parámetro de máquina relevante para la seguridad SMP693.x
- Realizar de nuevo el control de seguridad de la máquina con el alcance necesario
- Informar al servicio postventa


Error description 24189

Error message

Error en los datos de configuración SPLC

Cause of error

- Los datos de configuración para el SPLC son erróneos. No es posible traducir el programa PLC hasta que estos datos no se hayan corrigidos.

Error correction

- Corregir los datos de configuración para SPLC. Para ello, tener en cuenta otros avisos de error.
- Informar al servicio postventa


Error description 24191

Error message

MC Desv. valor teó-real rev. demas. grande %.2s

Cause of error

- La función de seguridad comparación valor teórico-real con los valores de revoluciones indica un error
- La desviación máx. permitida entre el valor real y teórico de las revoluciones (SMP643.x) se sobrepasó más que el tiempo permitido en SMP644.x

Error correction

- Comprobar las entradas en los parámetros de máquina relacionados con la seguridad SMP643.x y SMP644.x
- Informar al servicio postventa


Error description 24360

Error message

Estado erróneo de la salida segura %s

Cause of error

- La salida de SPLC es lógica 1 (+24 V), a pesar de que el PLC exige lógico 0 (0 V) para la salida.
- Cableado incorrecto (cortocircuito con +24V)
- Defecto del módulo PLD

Error correction

- Comprobar el cableado
- Sustituir el módulo PLD defectuoso
- Informar al servicio postventa


Error description 24375

Error message

E01B CC%d Error program. SPLC ERR-ID=%d ObjId=%d Param=%d

Cause of error

- El programa SPLC tiene fijado en el ApiToSafety (interfaz de memoria simbólica del SPLC al software SKERN) un valor inadmisible en una marca API o bien en una palabra API.
Las informaciones adicionales envían información exacta:
ERR-ID = información exacta
ObjId = depende del ERR-ID
ObjId = depende del ERR-ID
ERR_ID:
100: PP_AxGrpStateReq - Error de limitación SPLC-CC
ObjektID = grupo de ejes
Parámtro = Valor de la función de seguridad solicitada
200: PP_AxGrpActivate - Valor de marca inadmisible
ObjektID = grupo de ejes
Parameter = 1 - SPLC-CC valor de marca inadmisible
= 2 - SPLC-MC valor de marca inadmisible
300: PP_AxFeedEnable - Valor de marca inadmisible
ObjektID = eje
Parameter = 1 - SPLC-CC valor de marca inadmisible
= 2 - SPLC-MC valor de marca inadmisible
400: PP_AxGrpStopReq - Error de limitación SPLC-CC
ObjektID = grupo de ejes
Parámtro = Valor de la función de seguridad solicitada
500: PP_AxGrpPB - Valor de marca inadmisible
ObjektID = grupo de ejes
Parameter = 1 - SPLC-CC valor de marca inadmisible
= 2 - SPLC-MC valor de marca inadmisible
600: PP_GenFB_NCC - valor de marca inadmisible SPLC-CC
ObjetoID = sin sentido
Parámetro = sin significado
700: PP_GenCVO - Valor de marca inadmisible
ObjetoID = sin sentido
Parameter = 1 - SPLC-CC valor de marca inadmisible
= 2 - SPLC-MC valor de marca inadmisible
800: PP_AxGrpPermitDrvOn - Valor de marca inadmisible
ObjektID = grupo de ejes
Parameter = 1 - SPLC-CC valor de marca inadmisible
= 2 - SPLC-MC valor de marca inadmisible
900: PP_GenMKG - valor de marca inadmisible SPLC-CC
ObjetoID = sin sentido
Parámetro = sin significado
1000: PP_GenTBRK - valor de marca inadmisible SPLC-CC
ObjetoID = sin sentido
Parámetro = sin significado

Error correction

- Usar exclusivamente las definiciones de las fechas correspondientes en 'SPlcApiMarker.def' para fijar el léxico API
- Comprobar el límite de zona del léxico API.
- Comprobar la asignación de valor de la marca API.
- Informar al servicio postventa


Error description 24394

Error message

No se puede determinar el plano

Cause of error

En la función PLANE POINTS ha definido puntos con los que no se puede calcular ningún plano.

Error correction

Corregir las entradas en PLANE POINTS.


Error description 24407

Error message

C02F Error en el arranque del control

Cause of error

- Error de Software interno en MC, CC o en un participante HSCI (RunUp)

Error correction

- Informar al servicio postventa


Error description 24408

Error message

8069 Error IGBT módulo de alimentación

Cause of error

- El módulo de alimentación ha desconectado con un error IGBT (sobrecarga).

Error correction

- Comprobar el consumo de potencia de ejes y cabezales
- Sustituir el módulo de alimentación
- Informar al servicio postventa


Error description 24410

Error message

C700 DQ-ALM: Fallo fase de red %.2s

Cause of error

- En el módulo de realimentación DRIVE-CLiQ se detectó un fallo de fase de red.
- Fallo en la alimentación de tensión de red.

Error correction

- Comprobar los dispositivos de seguridad de la alimentación de red.
- Comprobar el cableado de la alimentación de red.
- Informar al servicio postventa


Error description 24414

Error message

9500 DQ: Convertidor no encontrado %.2s

Cause of error

- No se ha podido establecer la comunicación con el convertidor del eje indicado.
- El cable DRIVE-CLiQ no está conectada o erróneamente conectada.
- Interrupción en la tensión de alimentación del convertidor.
- Defecto en el convertidor.
- Error de parámetro en MP120.x / MP121.x.

Error correction

- Comprobar el cableado.
- Comprobar la tensión de alimentación de los convertidores.
- Comprobar la entrada en MP120.x / MP121.x
- Informar al servicio postventa


Error description 24416

Error message

94D0 DQ-ALM: Comprobar parámetros %.2s

Cause of error

- Se ha seleccionado un módulo de alimentación equivocado en MP2198.x
- El módulo de alimentación no está registrado dentro de la tabla de módulos de alimentación Supply.Spy.

Error correction

- Seleccionar el módulo de alimentación correcto en MP2198.x
- Informar al servicio postventa


Error description 24418

Error message

8680 Convertidor DQ %.1s: Limit. corriente máx.

Cause of error

- La corriente máxima leída por el convertidor es inferior a la corriente máxima en la tabla del convertidor.
- Con una frecuencia PWM > 4kHz: La corriente de salida es demasiado baja por Derating.
- Se sobrepasó el margen de carga permitido del convertidor.

Error correction

- Reducir la frecuencia PWM.
- Reducir el margen de carga del convertidor.
- Informar al servicio postventa


Error description 24423

Error message

8B90 Reg. corriente no preparado %.2s

Cause of error

- Código de avería: %x
- Módulo de potencia y/o regulador de corriente no dispuesto al encender.
- Al encender, el accionamiento no está parado.

Error correction

- Informar al servicio postventa
- Comprobar el bloqueo de impulsos
- Comprobar la entrada de revoluciones


Error description 24424

Error message

10004 CC%2 Accionamiento activo dur. proceso de parada

Cause of error

- Durante el proceso de parada, un acccionamiento todavía se encontró en regulación
- Durante el proceso de parada se puso en marcha un accionamiento

Error correction

- Comprobar el programa PLC
- Informar al servicio postventa


Error description 24425

Error message

1800B Eje %1 Desconex. convert. a través -STO.A.x (señal: %4)

Cause of error

- Una señal interna del control numérico ha desactivado el inversor:
1 = "-STO.A.MC.WD"
2 = "-STO.A.P.x"
3 = "-STO.A.PIC"
4 = "-STO.A.CC"

Error correction

- Comprobar la entrada en MP_delayTimeSTOatSS1 y, en caso necesario, aumentar el valor (el tiempo que se haya fijado aquí debe ser mayor que el de la entrada de MP_vCtrlSwitchOffDelay)
- Informar al servicio postventa


Error description 24426

Error message

1800C Se requiere un reinicio del accionamiento %1

Cause of error

- Se requiere un reinicio del accionamiento por haber modificado la frecuencia máx. de los aparatos de medición (MP 2561.x, Bit 0)

Error correction

- Realizar un reinicio del aparato de medición
- Seleccionar eje con MP10 (Bit x = 0)
- Salir del editor MP
- Volver a activar el eje en MP10 (Bit x = 0) y colocar MP118, Bit 3 al valor deseado
- Salir del editor MP
- o reiniciar el sistema de control
- Informar al servicio postventa


Error description 24428

Error message

1800D Frecuencia aparatos medición hasta 800 kHz %1 n. soport.

Cause of error

- Se seleccionó una frecuencia máx. de los aparatos de medición de 800 kHz para el aparato de medición de motor (MP 2561.x, Bit 0 = 1)
El Hardware utilizado no soporta ésta frecuencia.

Error correction

- Situar la frecuencia máx. de los aparatos de medición a 500 kHz (MP2561.x, Bit 0 = 0)
- Informar al servicio postventa


Error description 24430

Error message

1800E Frecuencia apar. medic. del medidor motor dem. alta %1

Cause of error

- Se sobrepasó en mucho la frecuencia de aparatos de medición en la entrada del aparato de medición de motor.
Los umbrales de supervisión son:
- MP 2561.x, Bit 0 = 0: 600 kHz
- MP 2561.x, Bit 0 = 1: 1000 kHz

Error correction

- Reducir las revoluciones máximas de motor
- Parametrar una elevada frecuencia de la conmutación de entrada del aparato de medición de motor (no en CC424): MP 2561.x, Bit 0 = 1
- Informar al servicio postventa


Error description 24438

Error message

Error en contenido fichero

Cause of error

Durante la lectura de un fichero o de una tabla, el TNC ha detectado errores.

Error correction

- Comprobar si el contenido del fichero es correcto
- Comprobar los márgenes de entrada de las columnas de tabla


Error description 24469

Error message

18003 Factor kv del fichero cmp es diferente a MP %1

Cause of error

- Los factores kv en el fichero cmp y el fichero de parámetros son diferentes

Error correction

- Modificar el factor kv (MP1510) en el fichero de parámetros de máquina al valor en el fichero cmp (MP2260)
- Informar al servicio postventa


Error description 24471

Error message

18004 Factor ki del fichero cmp es diferente a MP %1

Cause of error

- Los factores ki en el fichero cmp y el fichero de parámetros de máquina son diferentes

Error correction

- Modificar el factor ki (MP2510) en el fichero de parámetros al valor en el fichero cmp (MP2260)
- Informar al servicio postventa


Error description 24473

Error message

18009 Error Kom transmisor motor EnDat %1 código fallo:%4

Cause of error

- Ha ocurrido un error en la comunicación con el medidor de motor EnDat.
- El código de fallo describe la causa:
- 101 y 102:
El medidor ha generado un aviso de fallo interno. Otro aviso de alarma 0x1800F describe la causa exacta.
- 103, 104 y 105:
Ha surgido un error en la comunicación.
Posibles causas:
- cable del encoder defectuoso
- Cable del encoder no es adecuado para la comunicación digital EnDat con alta frecuencia
- Fallos en el cable del encoder (p. ej. apantallamiento insuficiente)

Error correction

- comprobar informaciones adicionales del aviso de alarma 0x1800F
- Comprobar el cable del encoder
- comprobar si el cable del encoder es adecuado para la transmisión digital con alta frcuencia
- Sustituir el medidor
- Sustituir el Hardware (CC)
- Informar al servicio postventa


Error description 24474

Error message

A8A0 CC Desv. valor teó-real de valores de pos. %.2s

Cause of error

- La función de seguridad 'Supervisión valor nominal-real' de los valores de posición ha detectado una desviación demasiado grande.
- El motor se está moviendo con el carro del eje en reposo o viceversa.
- La transmisión del movimiento mecánico ha sido interrumpida
- Dilatación térmica de los componentes de transmisión mecánicos
- La relación de reducción entre el motor y el sistema de medición de posición es defectuoso (MP1054)
- Anotaciones erróneas en MP331 y/o MP332
- Montaje incorrecto del sistema de medida de posición en el husillo de rodamientos circulantes
- Anotación en el parámetro de máquina seguro SMP641.x demasiado pequeño

Error correction

- Comprobar la transmisión mecánica del movimiento
- Comprobar la sujeción del sistema de medida
- Comprobar la expansión térmica de los componentes de transmisión mecánicos (p.ej. husillo con cojinetes)
- Comprobar el comportamiento de transmisión de los sitemas de medida del motor y del de posición
- Comprobar el montaje del sistema de medida de posición en el husillo de rodamiento circulantes
- Informar al servicio postventa


Error description 24476

Error message

E210 Tiempo de parada excedido %.2s

Cause of error

- Se ha sobrepasado el tiempo máx. permitido para la parada de un accionamiento

Error correction

- Comprobar parámetros de máquina seguros:
MP523: tiempo concedido para la parada controlada de ejes
MP524: tiempo concedido para la parada controlada de cabezal
- Informar al servicio postventa


Error description 24477

Error message

C011 Error sincroniz. software

Cause of error

- falta Hardware-Interrupt después de inicio DSP (>900[ms])
- falta comando de sincronización de MC antes de accionamiento On
- Defecto de hardware (MC o CC)

Error correction

- Sustituir hardware (MC o CC)
- Informar al servicio postventa


Error description 24478

Error message

E018 CC%d Error SPLC ERR-ID=%d SST0=%d SST1=%d OUT=%d

Cause of error

- Error en el sistema de tiempo de funcionaminto SPLC
Significado de los códigos de alarma 100, 101, 102 y 200 hasta 206:
Error interno de software
Significado de los códigos de alarma 103:
El valor de la salida leída con el número 'OUT' es '1', a pesar de que el SPLC ordenó '0' para esta salida.

Error correction

- Medida on el código de alarma 100, 101, 102 y 200 hasta 206:
Por favor, informar al servicio postventa
- Medida con los códigos de alarma 103:
Comprobar si la salida con el número 'OUT' tiene cortocircuito con +24 V. Si esto no fuera el caso, por favor, informar al servicio postventa


Error description 24479

Error message

A084 Excedido el tiempo S en reacción de parada SS2 %d ObjId=%d

Cause of error

- El tiempo máximo permitido para la parada controlada (SS2 - Freno en el contorno) del grupo de eje (= ObjId) se ha excedido. El tiempo máx. permitido es de 30 segundos.

Error correction

- Comprobar el programa SPLC y PLC
- Informar al servicio postventa


Error description 24483

Error message

1800A Error Kom medidor pos. EnDat %1 código fallo:%4

Cause of error

- Ha ocurrido un error en la comunicación con el medidor de posición EnDat.
- El código de fallo describe la causa:
- 101 y 102:
El medidor ha generado un aviso de fallo interno. Otro aviso de alarma 0x18010 describe la causa exacta.
- 103, 104 y 105:
Ha surgido un error en la comunicación.
Posibles causas:
- cable del encoder defectuoso
- Cable del encoder no es adecuado para la comunicación digital EnDat con alta frecuencia
- Fallos en el cable del encoder (p. ej. apantallamiento insuficiente)

Error correction

- comprobar informaciones adicionales del aviso de alarma 0x18010
- Comprobar el cable del encoder
- comprobar si el cable del encoder es adecuado para la transmisión digital con alta frcuencia
- Sustituir el medidor
- Sustituir el Hardware (CC)
- Informar al servicio postventa


Error description 24484

Error message

Asignación hta./n° corte errónea

Cause of error

AFC: En los ajustes AFC la asignación entre la herramienta actual y el número de corte actual es errónea.

Error correction

Realizar de nuevo el aprendizaje.
El TNC, automáticamente situará el corte actual a Aprendizaje.


Error description 24502

Error message

Aparato desconocido en el bus HSCI (%s)

Cause of error

El software NC identifica cada dispositivo conectado mediante una tabla de dispositivos.
La tabla indica si la versión de software instalada en el control soporta el dispositivo.
En el bus HSCI se ha conectado un dispositivo que, o bien no es compatible con este software o todavía no se ha registrado en la tabla de dispositivos.
El aparato en cuestión está indicado en la información adicional.
La tabla de dispositivos puede sobrescribirse cargando una copia de seguridad creada con una versión de software más antigua.

Error correction

- Informar al servicio postventa.
- Realizar la actualización del software NC si la versión de software NC actualmente instalada no soporta el dispositivo.
- Actualizar la tabla de dispositivos. Es posible controlar con el software instalado un nuevo dispositivo que no se ha incluido en la tabla de dispositivos. Para ello es necesaria una actualización de la tabla de dispositivos.


Error description 24503

Error message

Aparato desconocido en el interfaz ProfiNet (%s)

Cause of error

El Software NC identifica todos los dispositivos conectados mediante una tabala de dispositivos.
La tabla indica si la versión de software instalada en el control soporta el dispositivo.
A través de la interfaz ProfiNet se ha conectado un dispositivo que este softare no soporta o que todavía no esta registrado en la tabla de dispositivos.
El aparato en cuestión está indicado en las informaciones adicionales.

Error correction

- Informar al servicio postventa.
- Realizar la actualización del software NC si la versión de software NC actualmente instalada no soporta el dispositivo.
- Actualizar la tabla de dispositivos. Es posible que un dispositivo nuevo que todavía no consta en la tabla de dispositivos será accionado por el software instalado. En este caso se requiere una actualización de la tabla de dispositivos.


Error description 24505

Error message

Tabla de aparatos errónea

Cause of error

La tabla de dispositivos es defectuosa y no puede ser ejecutada por el control.

Error correction

Informar al servicio postventa


Error description 24506

Error message

Aparato (%s) comunica error: %s

Cause of error

Un dispositivo conectado en el control ha comunicado un error.
El aparato en cuestión está indicado en las informaciones adicionales.
Posibles causas:
- El Id de dispositivo programado en el dispositivo es defectuoso.
- El Firmware del dispositivo no es compatible con el software del control.
- Dispositivo defectuoso.

Error correction

Informar al fabricante de la máquina.


Error description 24507

Error message

Error en aparato (%s)

Cause of error

Un dispositivo conectado en el control presenta un error.
El aparato en cuestión está indicado en las informaciones adicionales.
Posibles causas:
- El Id de dispositivo programado en el dispositivo es defectuoso.
- El Firmware del dispositivo no es compatible con el software del control.
- Dispositivo defectuoso.

Error correction

Informar al fabricante de la máquina.


Error description 24515

Error message

Arranque parada emerg. no es pos.

Cause of error

- Se ha iniciado un programa NC o un macro NC cuando una parada de emergencia estaba activa.

Error correction

- Eliminar la causa para la parada de emergencia, confirmar el aviso de la parada de emergencia y reiniciar el programa NC y/o el macro NC.
- Informar al servicio postventa


Error description 24548

Error message

1800F Error medidor motor EnDat %1 código fallo:%4

Cause of error

- El medidor de motor EnDat comunica un error
- El código de fallo describe la causa:
1 = Fallo de la iluminación
2 = Amplitud de señal defectuosa
4 = Valor de posición defectuoso
8 = Sobretensión en alimentación de tensión
16 = Infratensión en alimentación de tensión
32 = Sobrecorriente
64 = Cambio de batería necesaria

Error correction

- Comprobar fijación del sistema de medición
- Comprobar alimentación de tensión del sistema de medición
- Si es necesario, cambiar la batería.
- Sustituir el medidor
- Informar al servicio postventa


Error description 24549

Error message

18010 Error medidor pos. EnDat %1 código fallo:%4

Cause of error

- El medidor de posición EnDat comunica un error
- El código de fallo describe la causa:
1 = Fallo de la iluminación
2 = Amplitud de señal defectuosa
4 = Valor de posición defectuoso
8 = Sobretensión en alimentación de tensión
16 = Infratensión en alimentación de tensión
32 = Sobrecorriente
64 = Cambio de batería necesaria

Error correction

- Comprobar fijación del sistema de medición
- Comprobar alimentación de tensión del sistema de medición
- Si es necesario, cambiar la batería.
- Sustituir el medidor
- Informar al servicio postventa


Error description 24550

Error message

18011 Medidor motor: %1 causa: %4, fuente: %5, alarma: %6

Cause of error

- Ha ocurrido un error en la dinamización forzoso de estados de fallos en el medidor de motor EnDat 2.2 o DriveCLIQ.

Error correction

- Comprobar el cable del encoder
- Sustituir el medidor
- Sustituir la unidad reguladora CC
- Informar al servicio postventa
Indique el texto de error completo: causa, fuente y alarma


Error description 24551

Error message

18012 Medidor pos.: %1 causa: %4, fuente: %5, alarma: %6

Cause of error

- Ha ocurrido un error en la dinamización forzoso de estados de fallos en el medidor de posición EnDat 2.2 o DriveCLIQ.

Error correction

- Comprobar el cable del encoder
- Sustituir el medidor
- Sustituir la unidad reguladora CC
- Informar al servicio postventa
Indique el texto de error completo: causa, fuente y alarma


Error description 24579

Error message

8900 Eje %.1s: rev. nominal > %d 1/min: reducc. campo inactivo

Cause of error

- La reducción de campo no está activada (MP2160 = 0)
- Las revoluciones nominales eran más altas que las revoluciones posibles sin reducción de campo

Error correction

- Activar reducción de campo (fijar MP2160 diferente a 0)


Error description 24581

Error message

8AE0 El eje %.2s (señal: %d)carece de liber. de impulso

Cause of error

- Se interrumpió el proceso de arranque por un estado de fallo presente:
1 = Señal -ES.A (parada emergencia MC) durante el proceso de arranque activado
(posiblemente se ha pulsado el botón de parada de emergencia durante el arranque)
2 = Señal -ES.A.HW (parada emergencia MC, volante manual) durante el proceso de arranque activado
(posiblemente se ha pulsado el botón de parada de emergencia durante el arranque)
4 = Señal -ES.B.HW (parada emergencia CC, volante manual) durante el proceso de arranque activado
(posiblemente se ha pulsado el botón de parada de emergencia durante el arranque)
5 = Proceso de arranque no permitido por un fallo no confirmado
6 = fallo de software interno: no existe el módulo de eje adresado/Gate-Array
7 = señal de fallo interno -STO.B.CC.WD activo durante el proceso de arranque
8 = señal de fallo interno -N0 activo durante el proceso de arranque
9 = señal de fallo interno -error PWM activo durante el proceso de arranque

Error correction

- Comprobar el cableado de la parada de emergencia
- Informar al servicio postventa


Error description 24585

Error message

MOVE no es posible

Cause of error

En un ciclo KinematicsOpt ha seleccionado un posicionamiento de eje de giro con la función MOVE a pesar de que ésto no es posible con la configuración actual.

Error correction

Desactivar la función MOVE:
- Introducir altura de retirada Q408 superior a 0.
- Definir la altura de retirada Q408 suficientemente alta para poder realizar movimientos de giro sin colisiones.


Error description 24586

Error message

Formato frase incorrecto

Cause of error

En la instrucción PRINT, después del string de formato falta una coma.

Error correction

Introduzca una coma después del string de formato.


Error description 24592

Error message

Programa SPLC modificado

Cause of error

El programa SPLC se ha modificado. Antes de poner en marcha la máquina con la modificación del programa SPLC, debe realizarse un test de inspeción por partes.
La suma CRC del código intermedio del programa SPLC se diferencia de la anotación en el parámetro de máquina seguro SMP691.0.

Error correction

Cambios inspeccionados:
Borrar el mensaje de error, después reiniciar el control y realizar el test parcial de aceptación.
Cambios inspeccionados:
Anular los cambios del programa SPLC y vuelva a traducir el programa SPLC.


Error description 24594

Error message

Programa SPLC código binario MC modificado

Cause of error

El código binario del programa SPLC se ha modificado, a pesar de que el Quellcode se ha mantenido sin modificaciones. Posibles causas:
- Nuevo compilador SPLC por actualización de softare
- Fichero binario dañado del programa SPLC para MC (sin actualización de software)
La suma CRC del código binario del programa SPLC del MC se diferencia de la anotación en el parámetro de máquina seguro SMP691.1.

Error correction

El mensaje muestra actualización de software:
Borrar el mensaje de error, después reiniciar el control y realizar el test parcial de aceptación.
A continuación, aplicar las sumas CRC en los parámetros de máquina seguros correspondientes.
Se muestra un mensaje sin que se haya realizado la actualización del software:
Informar al servicio postventa


Error description 24596

Error message

Programa SPLC código binario CC modificado

Cause of error

El código binario del programa SPLC se ha modificado, a pesar de que el Quellcode se ha mantenido sin modificaciones. Posibles causas:
- Nuevo compilador SPLC por actualización de softare
- Fichero binario dañado del programa SPLC para CC (sin actualización de software)
La suma CRC del código binario del programa SPLC del CC se diferencia de la anotación en el parámetro de máquina seguro SMP691.2.

Error correction

El mensaje muestra actualización de software:
Borrar el mensaje de error, después reiniciar el control y realizar el test parcial de aceptación.
A continuación, aplicar las sumas CRC en los parámetros de máquina seguros correspondientes.
Se muestra un mensaje sin que se haya realizado la actualización del software:
Informar al servicio postventa


Error description 24608

Error message

18015 Frec. PWM eje %1 <= 4 kHz, reinicio es necesario

Cause of error

Durante la primera puesta en marcha del control, la frecuencia PWM de un eje es inferior o igual a 4 kHz.
Este eje no está asignado al I2C-Master-CC.

Error correction

- Desconectar y conectar de nuevo el control
- El alarma se presenta después de varios reinicios:
- Sustituir el CC defectuoso o
- Sustituir la batería búfer del MC
- Informar al servicio postventa


Error description 24609

Error message

A081 CC%d comparación en cruz n°=%d Var.=%d MC=%X CC=%X

Cause of error

- Se detectó una diferencia de datos durante una comparación cruzada entre MC y CC
- Datos de entrada del software del núcleo seguro:
N°= 0 -> estado de seguridad de grupo de ejes solicitado
en: "pp_AxGrpStateReq[Var.]"
N°= 1 -> validación de grupo de ejes
en: "pp_AxGrpActivate[Var.]"
N°= 2 -> validación de movimiento específico de eje
en: "pp_AxFeedEnable[Var.]
N°= 3 -> solicitación de parada de grupo de ejes
en: "pp_AxGrpStopReq[Var.]
N°= 4 -> estado de la tecla de confirmación específica de grupo de ejes
en: "pp_AxGrpPB[Var.]
N°= 5 -> estado de la cadena de relés de seguridad de retroconfirmación
en: "pp_GenFB_NCC
N°= 6 -> estado de encendido de máquina
en: "pp_GenCVO
N°= 7 -> confirmación específica de grupo de ejes para la validación del accionamiento
en: "pp_AxGrpPermitDrvOn[Var.]
N°= 8 -> estado colectivo de las teclas de máquina
en: "pp_GenMKG
N°= 9 -> estado de la señal de test del cable de freno
en: "pp_GenTBRK
N°=10 -> Estado de funcionamiento seguro SKERN
en: "pp_GenSOM
N°=11 -> estado de las salidas leíbles
en: "readBackOutputs[Var.]
N°=12 -> estado: programa SPLC activo
en: "running
N°=13 -> solicitación de parada
en: "stopReq
- Datos de salida del software del núcleo seguro:
N°= 128 -> estado de seguridad de grupo de ejes determinado
(sAxGrpState[Var.])
N°= 129 -> accionamiento de freno específico de eje
(sAxBrkReleaseReq[Var.])
N°= 130 -> estado de movimiento de grupo de ejes
(sAxGrpInMotion[Var.])
N°= 131 -> disposición de funcionamiento seguro
(sGenSafe)

Error correction

- Comprobar el cableado externo
- Comprobar el programa SPLC
- Informar al servicio postventa


Error description 24610

Error message

A910 CC Desv. valor teó-real de valores de rev. %.1s

Cause of error

- La función de seguridad 'Supervisión valor nominal-real' de los valores de revolución ha detectado una desviación demasiado grande.
- La velocidad real se desvía más tiempo del tiempo de parada permitido
(ejes de avance: MP632.x/cabezal MP633) por la desviación máxima permitida
(ejes de avance: MP630.x/cabezal MP631) del valor nominal de velocidad.
- Posibles causas:
- MP630/631 demasiado pequeño
- MP632/633 demasiado pequeño
- Proporción I del regulador de revoluciones (MP2510) demasiado pequeño
- Están conectados los cables de los medidores de revoluciones?
- Medidor de motor defectuoso/suelto

Error correction

- Comprobar la anotación en MP630/631
- Comprobar la anotación en MP632/633
- Comprobar la proporción I del regulador de revoluciones (MP2510)
- Comprobar la fijación del sistema de medida de revoluciones
- Comprobar el cable en el sistema de medida de revoluciones
- Sustituir el sistema de medida de revoluciones
- Informar al servicio postventa


Error description 24614

Error message

C550 Error en cálculo corrie. %.2s

Cause of error

- Existe un error de software interno
- Error de parámetro de los filtros en el regulador (p. ej. ancho de banda del límite de banda muy grande o ancho de banda = 0 con frecuencia media alta)

Error correction

- Comprobar parámetros de máquina de los filtros para la regulación
- Fijar el ancho de banda del límite de banda (MP25xx) diferente a 0
- Informar al servicio postventa


Error description 24616

Error message

E023 CC%d Test dinámico ID=%d Info1=%d Info2=%d

Cause of error

- Durante el test dinámico (test de minutos) se detectó un error

Error correction

- Informar al servicio postventa


Error description 24860

Error message

MC Datos erróneos de SPLC %s

Cause of error

- Data transfer error
- CRC checksum error

Error correction

- Inform your service agency


Error description 24959

Error message

Fijar Preset no permitido.

Cause of error

You tried to save a datum in the preset table, although this function is locked by machine parameter.

Error correction

Set the machine parameter MP7295 = 0 for the axes Achsen X, Y and Z. If necessary, consult with your machine-tool builder.


Error description 24967

Error message

Conmutador final MC %.2s+

Cause of error

- Violation of the absolute positive limit position value (in the positive traverse direction) of the safety function SLP.
- The calculated path of the tool exceeds the defined traversing range (software limit switch) of the machine.
- The software limit switch (absolute position limit value) was reached in a manual operating mode.

Error correction

- Check the programmed coordinates. If required, edit the program.
- Check the reference point. If required, set a new reference point.
- Move the tool in the opposite direction.
- Inform your service agency.


Error description 24968

Error message

Conmutador final MC %.2s-

Cause of error

- Violation of the absolute negative limit position value (in the negative traverse direction) of the safety function SLP.
- The calculated path of the tool exceeds the defined traversing range (software limit switch) of the machine.
- The software limit switch (absolute position limit value) was reached in a manual operating mode.

Error correction

- Check the programmed coordinates. If required, edit the program.
- Check the reference point. If required, set a new reference point.
- Move the tool in the opposite direction.
- Inform your service agency


Error description 24972

Error message

Safe Torque Off (-STO.B.x) aktivo

Cause of error

- Error in program run
- Safety function Safe Torque Off (STO) is active

Error correction

- Inform your service agency


Error description 24974

Error message

Entrada S MC %d distinta

Cause of error

Safety-oriented input of the SPLC-MC is not equal to input of the SPLC-CC
(e.g. FB_NCC.x, KSW.x, ES.x).

Error correction

Inform your service agency.


Error description 24975

Error message

Avance MC mayor que SLS %.2s

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 24976

Error message

Avance CC mayor que SLS %.2s

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 24977

Error message

Estado func. MC no igual al CC

Cause of error

The automatic SLS, SOS, STO operating states of the MC and CC are compared cyclically. If the values remain unequal for longer than 500 ms, a Safe Stop 1 (SS1) is released.

Error correction

- Press CE to acknowledge the error message
- Switch the machine off and on
- Inform your service agency
- Check the software version


Error description 24978

Error message

A080 CC%d estado func. no igual al MC

Cause of error

- The automatic SLS, SOS, STO operating states of the MC and CC are compared cyclically. If the values remain unequal for longer than 500 ms, a Safe Stop 1 (SS1) is released.

Error correction

- Press CE to acknowledge the error message
- Switch the machine off and on
- Inform your service agency
- Check the software version


Error description 24979

Error message

Revoluc. MC mayor que SLS %.2s

Cause of error

The rotational speed exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 24980

Error message

Revoluc. CC mayor que SLS %.2s

Cause of error

The feed rate exceeds the permissible limit value for the active safety-related operating mode (SOM).

Error correction

Inform your service agency.


Error description 24981

Error message

MC incorrecta grupo de eje S

Cause of error

- The axis-group definition in the safe machine parameters SMP600.x and SMP601.x are too small.

Error correction

- Correct the machine parameters SMP600.x and SMP601.x.
- Changes in this safe machine parameter may be performed solely by the machine tool builder.
- Inform your service agency


Error description 24983

Error message

Eje no en posición de test

Cause of error

- The axis to be tested is not located at the test position (SMP646.x).
- Axis is located too far away from the test position (SMP642.x).

Error correction

- Press CE to acknowledge the error message and move the axis to the test position.
- Then test the axis.
- Inform your service agency


Error description 25019

Error message

9530 DRIVE-CLiQ eje %s todavía activo

Cause of error

When an axis is deactivated in a DRIVE-CLiQ system, the associated axis must also be deactivated at the same connector (e.g. X301).

Error correction

- Deactivate the second axis that is connected to the same connector (e.g. X301).
- The axis must be deactivated through machine parameter MP10 = 0 or MP3010 = 0.
- Inform your service agency


Error description 25021

Error message

18014 Error cambio cabezal eje DQ %1 Puerto %4 Error %5

Cause of error

An error occurred during a spindle head change accompanied by PHY Power Down and Up.
The corresponding PHY is assigned to the given port.
Error = error code (BMCR = "Basic mode control" register of the PHY):
1: BMCR before PHY Power Down not OK
2: BMCR after PHY Power Down not OK
3: BMCR after PHY Power Up not OK
4: BMCR after PHY Power Up is OK, but timeout

Error correction

Inform your service agency.


Error description 25030

Error message

MC Estado S reacción activo: %s

Cause of error

- An error bit was set in the S status by an internal hardware or software error:
-STO.B.CC.WD: Watchdog WD.B.CC of a CC controller unit has timed out
-SMOP.WD: Watchdog WD.A.SMOP or WD.B.SMOP of an MB machine operating panel has timed out
-SPL.WD: Watchdog WD.A.SPL or WD.B.SPL of a PLB has timed out
-PF.BOARD: The internal voltage monitoring of the HSCI components has detected a faulty operating voltage
-REQ.SS2: The internal temperature or fan monitoring of the HSCI components has detected a fault

Error correction

- Inform your service agency


Error description 25031

Error message

Cableado SPLC entrada %s

Cause of error

According to the configuration in MP587, the SPLC input named in the text participates in the dynamic test but does not drop out although the corresponding test output was switched off.

Error correction

- Check the wiring
- Check the configuration


Error description 25033

Error message

Cableado de parada de emergencia

Cause of error

An emergency stop input does not drop out, although the associated test output was switched off.

Error correction

Check the wiring. All emergency stop circuits must be supplied with current over the corresponding test outputs.


Error description 25160

Error message

MC Software Autotest SMC cargada

Cause of error

- Unsafe test software loaded for acceptance tests
- Caution: Safety functions have been partly deactivated!

Error correction

- Inform your service agency


Error description 25237

Error message

Entrada errónea %s para test dinámico

Cause of error

Der angegebene SPLC-Eingang kann im Minutentest (dynamischer Test) nicht geprüft werden
- Es gibt keinen physikalischen PLC-Eingang mit der angegebenen Nummer
- Der PLC-Eingang befindet sich weder auf einer System-PL (PLB 62xxFS) noch auf einem sicheren Maschinen-Bedienfeld (MB 6xxFS) obwohl im HSCI-System mehr als eine System-PL existieren.

Error correction

- Maschinen-Parameter SMP587.x prüfen.
- Kundendienst benachrichtigen


Error description 25243

Error message

Estructuración ambigua

Cause of error

Ein interner Fehler ist aufgetreten.

Error correction

Löschen Sie die zum Programm gehörende abhängige Datei *.SEC.DEP.
Die abhängige Datei wird bei der erneuten Anwahl des Programms automatisch generiert.


Error description 25250

Error message

Configuración entradas SPLC modificada

Cause of error

Die Einträge in den sicheren Maschinen-Parametern SMP585.x, SMP586.x oder SMP587.x für die Eingänge der sicheren PLC (SPLC) haben sich geändert.
Die Steuerung muss neu gestartet werden, um die Änderungen zu übernehmen!

Error correction

- Starten Sie die Steuerung neu
- Kundendienst benachrichtigen


Error description 25256

Error message

8005 Señal del osciloscopio sin soporte

Cause of error

- At least one of the selected signals of the internal oscilloscope is not supported with this controller unit (CC422)
- The following signals are not supported by the controller unit:
P mech., P elec., DSP debug, DC-link P, CC DIAG, I actual, actl. Id, Iq max, U noml, int. diag., motor A and motor B

Error correction

- Please do not select the following signals:
- P mech.
- P elec.
- DSP debug
- DC-link P
- CC DIAG
- I actual
- Actl. Id
- U nominal
- int. Diag.
- Motor A
- Motor B
- Max. Iq


Error description 25267

Error message

Radio neg.: Ningun DCM posible

Cause of error

Se ha cambiado una herramienta con un radio de herramienta negativo. El TNC no puede llevar a cabo ningún control de colisión en esta herramienta.

Error correction

Definir un radio de herramienta efectivo en la tabla de herramientas TOOL.T.


Error description 25268

Error message

A081 CC%d comparación en cruz n°=%d Var.=%d MC=%X CC=%X

Cause of error

- Se ha determinado una diferencia en los datos de entrada del software del núcleo de seguridad en la comparación cruzada entre MC y CC. La función de seguridad pedida para el grupo de ejes no coincide.
("pp_AxGrpStateReq[Var.]", Var.= Grupo de ejes)

Error correction

- Comprobar el programa SPLC
- Informar al Servicio de atención al cliente


Error description 25269

Error message

A081 CC%d comparación en cruz n°=%d Var.=%d MC=%X CC=%X

Cause of error

- Se ha determinado una diferencia en los datos de entrada del software del núcleo de seguridad en la comparación cruzada entre MC y CC. La petición de movimiento para un eje o el grupo de ejes no coincide.
("pp_AxGrpActivate[Var.]", Var.= Grupo de ejes)

Error correction

- Comprobar el programa SPLC
- Informar al Servicio de atención al cliente


Error description 25270

Error message

A081 CC%d comparación en cruz n°=%d Var.=%d MC=%X CC=%X

Cause of error

- Se ha determinado una diferencia en los datos de entrada del software del núcleo de seguridad en la comparación cruzada entre MC y CC. La autorización de movimiento específica del eje no concuerda.
("pp_AxFeedMax[Var.]", Var.= Índice de ejes)

Error correction

- Comprobar el programa SPLC
- Informar al Servicio de atención al cliente


Error description 25271

Error message

A081 CC%d comparación en cruz n°=%d Var.=%d MC=%X CC=%X

Cause of error

- Se ha determinado una diferencia en los datos de entrada del software del núcleo de seguridad en la comparación cruzada entre MC y CC. La petición de una reacción de parada para el grupo de ejes no coincide.
("pp_AxGrpStopReq[Var.]", Var.= Grupo de ejes)

Error correction

- Comprobar el programa SPLC
- Informar al Servicio de atención al cliente


Error description 25272

Error message

A081 CC%d comparación en cruz n°=%d Var.=%d MC=%X CC=%X

Cause of error

- Se ha determinado una diferencia en los datos de entrada del software del núcleo de seguridad en la comparación cruzada entre MC y CC. El estado de la tecla de confirmación específica del grupo de ejes no coincide.
("pp_AxGrpPB[Var.]", Var.= Grupo de ejes)

Error correction

- Comprobar el programa SPLC
- Informar al Servicio de atención al cliente


Error description 25273

Error message

A081 CC%d comparación en cruz n°=%d Var.=%d MC=%X CC=%X

Cause of error

- Se ha determinado una diferencia en los datos de entrada del software del núcleo de seguridad en la comparación cruzada entre MC y CC. El estado retroalimentado de la cadena de relés de seguridad o de la cadena de contactos de reposo no coincide.
("pp_GenFB_NCC", Var.= sin significado)

Error correction

- Comprobar el programa SPLC
- Informar al Servicio de atención al cliente


Error description 25274

Error message

A081 CC%d comparación en cruz n°=%d Var.=%d MC=%X CC=%X

Cause of error

- Se ha determinado una diferencia en los datos de entrada del software del núcleo de seguridad en la comparación cruzada entre MC y CC. El estado pedido o comunicado de la tensión de control no coincide.
("pp_GenCVO", Var.= sin significado)

Error correction

- Comprobar el programa SPLC
- Informar al Servicio de atención al cliente


Error description 25275

Error message

A081 CC%d comparación en cruz n°=%d Var.=%d MC=%X CC=%X

Cause of error

- Se ha determinado una diferencia en los datos de entrada del software del núcleo de seguridad en la comparación cruzada entre MC y CC. La autorización específica del grupo de ejes para la habilitación del accionamiento no coincide.
("pp_AxGrpPermitDrvOn", Var.= Grupo de ejes)

Error correction

- Comprobar el programa SPLC
- Informar al Servicio de atención al cliente


Error description 25276

Error message

A081 CC%d comparación en cruz n°=%d Var.=%d MC=%X CC=%X

Cause of error

- Se ha determinado una diferencia en los datos de entrada del software del núcleo de seguridad en la comparación cruzada entre MC y CC. La recopilación de estados de las teclas de máquina no coincide.
("pp_GenMKG", Var.= sin significado)

Error correction

- Comprobar el programa SPLC
- Informar al Servicio de atención al cliente


Error description 25277

Error message

A081 CC%d comparación en cruz n°=%d Var.=%d MC=%X CC=%X

Cause of error

- Se ha determinado una diferencia en los datos de entrada del software del núcleo de seguridad en la comparación cruzada entre MC y CC. El estado de la señal de test de la línea del freno no coincide.
("pp_GenTBRK", Var.= sin significado)

Error correction

- Comprobar el programa SPLC
- Informar al Servicio de atención al cliente


Error description 25278

Error message

A081 CC%d comparación en cruz n°=%d Var.=%d MC=%X CC=%X

Cause of error

- Se ha determinado una diferencia en los datos de entrada del software del núcleo de seguridad en la comparación cruzada entre MC y CC. El modo de funcionamiento relacionado con la seguridad SOM activo en el SKERN no coincide.
("pp_GenSOM", Var.= sin importancia)

Error correction

- Comprobar el programa SPLC
- Informar al Servicio de atención al cliente


Error description 25279

Error message

A081 CC%d comparación en cruz n°=%d Var.=%d MC=%X CC=%X

Cause of error

- Se ha determinado una diferencia en los datos de entrada del software del núcleo de seguridad en la comparación cruzada entre MC y CC. El estado de las salidas legibles no coincide.
("readBackOutputs[Var.]", Var.= Número de índice de la salida)

Error correction

- Comprobar el programa SPLC
- Informar al Servicio de atención al cliente


Error description 25280

Error message

A081 CC%d comparación en cruz n°=%d Var.=%d MC=%X CC=%X

Cause of error

- Se ha determinado una diferencia en los datos de entrada del software del núcleo de seguridad en la comparación cruzada entre MC y CC. El estado: "Programa SPLc activo" no coincide.
("running", Var.= sin importancia)

Error correction

- Comprobar el programa SPLC
- Informar al Servicio de atención al cliente


Error description 25281

Error message

A081 CC%d comparación en cruz n°=%d Var.=%d MC=%X CC=%X

Cause of error

- Se ha determinado una diferencia en los datos de entrada del software del núcleo de seguridad en la comparación cruzada entre MC y CC. La petición de parada no coincide.
("stopReq", Var.= sin importancia)

Error correction

- Comprobar el programa SPLC
- Informar al Servicio de atención al cliente


Error description 25282

Error message

A081 CC%d comparación en cruz n°=%d Var.=%d MC=%X CC=%X

Cause of error

- Se ha determinado una diferencia en los datos de entrada del software del núcleo de seguridad en la comparación cruzada entre MC y CC. El estado de seguridad hallado del grupo de ejes no coincide.
("sAxGrpState[Var.]", Var.= Grupo de ejes)

Error correction

- Comprobar el programa SPLC
- Informar al Servicio de atención al cliente


Error description 25283

Error message

A081 CC%d comparación en cruz n°=%d Var.=%d MC=%X CC=%X

Cause of error

- Se ha determinado una diferencia en los datos de entrada del software del núcleo de seguridad en la comparación cruzada entre MC y CC. El control del freno dependiente del eje no coincide.
("sAxBrkReleaseReq[Var.]", Var.= Índice de ejes)

Error correction

- Comprobar el programa SPLC
- Informar al Servicio de atención al cliente


Error description 25284

Error message

A081 CC%d comparación en cruz n°=%d Var.=%d MC=%X CC=%X

Cause of error

- Se ha determinado una diferencia en los datos de entrada del software del núcleo de seguridad en la comparación cruzada entre MC y CC. El estado del movimiento del grupo de ejes no coincide.
("sAxGrpInMotion[Var.]", Var.= Grupo de ejes)

Error correction

- Comprobar el programa SPLC
- Informar al Servicio de atención al cliente


Error description 25285

Error message

A081 CC%d comparación en cruz n°=%d Var.=%d MC=%X CC=%X

Cause of error

- Se ha determinado una diferencia en los datos de entrada del software del núcleo de seguridad en la comparación cruzada entre MC y CC. La disponibilidad del funcionamiento de la Seguridad Funcional FS no coincide.
("sGenSafe", Var. = sin significado)

Error correction

- Comprobar el programa SPLC
- Informar al Servicio de atención al cliente


Error description 25306

Error message

Superficie cilíndrica no admisible

Cause of error

Ha intentado realizar un mecanizado de un cuerpo cilíndrico con
el plano de mecanizado activo inclinado,
a pesar de que el eje de herramienta no se encuentra paralelo
a un eje de la máquina y es perpendicular al
eje del cilindro.

Error correction

- Si es necesario, corregir el giro básico activo o eliminarlo.
- Aproximar la herramienta de manera que sea perpendicular al eje del cilindro.


Error description 25393

Error message

88F0 Falta la preparación del mód. aliment. e inversor %s

Cause of error

- Estando el accionamiento en regulación, se ha desactivado
la Ready-Signal del convertidor como también la Ready-Signal de
los módulos de suministro.
Posibles causas:
- Se ha desconectado UV de X70
- Error de desconexión de UV:
- Interrupción de la tensión de alimentación
- tensión intermedia demasiado alta
- tensión intermedia demasiado baja
- corriente intermedia demasiado alta
- PLC o cableado externo desconectado de UV
- Impulsos parásito del cableado CC -> UV, CC -> UM
- Unidad reguladora CC defectuosa

Error correction

- En caso de error controlar el diagnóstico LEDs en UV
- Controlar la tensión del referencial de UV:
- Controlar la señal de disparo en X70
- Verificar si en la fuente de alimentación sin retorno
la resistencia de frenado está conectada
- comprobar la toma a tierra y el apantallado del cable
- Cambiar el potenciómetro y el módulo de abastecimiento.
- Sustituir la unidad reguladora CC
- Informar al servicio técnico


Error description 25394

Error message

A020 Cierre a 24V de la señal T.BRK.B

Cause of error

- Error durante el test de accionamiento del freno
- Nivel de señal = +24V en la entrada: -T.BRK.B del módulo SPL
a pesar de que por el accionamiento se espera 0V

Error correction

- Comprobar el cableado externo de los frenos y de la señal T.BRK
- Comprobar el relé de accionamiento de frenos
- Informar al servicio técnico


Error description 25412

Error message

MC Tiempo de frenada excedido %.2s

Cause of error

- Se ha sobrepasado el tiempo máx. permitido para el frenado en el límite de corriente (SS1)

Error correction

- Comprobar el valor en el parámetro de máquina:
MP525.x/MP526.x: Tiempo establecido para la detención de los ejes/husillos en la rampa de freno de emergencia para la reacción SS1
- Informar al servicio técnico


Error description 25436

Error message

C6C0 DQ Se modificó la frecuencia PWM %.2s

Cause of error

- La conmutación de la frecuencia PWM a través del parámetro de máquina MP2180.x, en los aparatos DRIVE-CLiQ sólo será efectiva después de un Reboot.

Error correction

- Reiniciar el control
- Informar al servicio técnico


Error description 25452

Error message

MC Comparación cruzada entrada %s

Cause of error

Los dos contactos de una entrada FS de dos canales presentan diferentes estados lógicos.
Causas posibles:
- Tecla incorrecta pulsada en el panel de máquina
- Rotura de conductor en el cableado de una entrada FS
- Cortocircuito a 0 V o 24 V en el cableado de una entrada FS
- Configuración errónea (SMP) de entradas FS inversas (p. ej. con una señal antivalente o invertida)

Error correction

- Comprobar las teclas en el panel de máquina. Si la causa ha sido una tecla pulsada incorrectamente, no se requieren más medidas
- Comprobar el cableado de la entrada de dos canales
- Informar al servicio técnico
No hay que olvidar de que la entrada solamente se puede volver a poner en estado de conmutación después de que los dos bornes de entrada hayan estado en estado de reposo al mismo tiempo.


Error description 25483

Error message

1801D Sobreintensidad salida analógica en el módulo tarjeta SPI

Cause of error

Corriente en la salida superior a 20 mA Posibles causas:
- Cortocircuito a 0V u otras tensiones de alimentación
- Cortocircuito en otras salidas

Error correction

- Comprobación del blindaje (a ambos lados, baja impedancia; Consultar para ello el manual técnico de su control numérico).
- Chequear no existan cortocircuitos del cableado contra 0V contra tensiones de alimentación o salidas de otros canales.
- Comprobación de la impedancia de entrada del receptor.
- Informar al servicio postventa.


Error description 25493

Error message

1801F Tensión de alimentación demasiado baja en el módulo tarjeta SPI

Cause of error

Tensión de alimentación del driver de salida demasiado baja
- Caída de tensión por sobrecarga o cortocircuito
- Tensión de alimentación demasiado baja por CC/UEC/MC

Error correction

- Comprobar la tensión de alimentación
- Comprobar el cableado de las salidas
- Evitar sobrecargas desactivando uno o varios canales de salida
- Informar al servicio postventa.


Error description 25555

Error message

E01C CC%d Func. S no admit. SPLC ERR-ID=%d ObjId=%d Param=%d

Cause of error

- El programa SPLC solicita una función de seguridad inadmisible sobre PP_AxGrpStateReq en el Apitosafety (Interfaz de memoria simbólica de SPLC al software de seguridad SKERN).
ERR-ID = información exacta
ObjId = Anulación de errores en el grupo de ejes
ObjId = depende del ERR-ID
ERR_ID:
100: La función solicitada no es soportada
Param = función de seguridad solicitada

Error correction

- Comprobar el ID-ERR:
100 - Usar sólo las funciones de seguridad que estén soportadas por este estado de software.
- Informar al servicio postventa


Error description 25556

Error message

E01C CC%d Func. S no admit. SPLC ERR-ID=%d ObjId=%d Param=%d

Cause of error

- El programa SPLC solicita una función de seguridad inadmisible sobre PP_AxGrpStateReq en el Apitosafety (Interfaz de memoria simbólica de SPLC al software de seguridad SKERN).
ERR-ID = información exacta
ObjId = Anulación de errores en el grupo de ejes
ObjId = depende del ERR-ID
ERR_ID:
200: Se ha solicitado una función de seguridad SLI_S para un grupo de ejes que no es del tipo Cabezal.
Parámetro = sin significado

Error correction

- Comprobar el ID-ERR:
200 - La función de seguridad SLI_S sólo puede solicitarse para grupos de ejes con cabezales.
- Informar al servicio postventa


Error description 25584

Error message

E01C CC%d Func. S no admit. SPLC ERR-ID=%d ObjId=%d Param=%d

Cause of error

- El programa SPLC solicita una función de seguridad inadmisible sobre PP_AxGrpStateReq en el Apitosafety (Interfaz de memoria simbólica de SPLC al software de seguridad SKERN).
ERR-ID = información exacta
ObjId = Anulación de errores en el grupo de ejes
ObjId = depende del ERR-ID
ERR_ID:
300: Se ha solicitado la función de seguridad SLI_2, SLI_3 o SLI_4 para un grupo de ejes que no es del tipo Cabezal. Esta función de seguridad no es admitida por los cabezales.
Param = función de seguridad solicitada

Error correction

- Comprobar el ID-ERR:
300 - Para cabezales solicitar sólo la función SLI_S.
- Informar al servicio postventa


Error description 25590

Error message

E01C CC%d Func. S no admit. SPLC ERR-ID=%d ObjId=%d Param=%d

Cause of error

- El programa SPLC solicita una función de seguridad inadmisible sobre PP_AxGrpStateReq en el Apitosafety (Interfaz de memoria simbólica de SPLC al software de seguridad SKERN).
ERR-ID = información exacta
ObjId = Anulación de errores en el grupo de ejes
ObjId = depende del ERR-ID
ERR_ID:
400: Se ha solicitado la función de seguridad SLS_4 o SLI_4 para un grupo de ejes y dicha función, no se ha desbloqueado.
Param = función de seguridad solicitada

Error correction

- Comprobar el ID-ERR:
400 - No solicitar función de seguridad o desbloquear Bit#0 en el MP560. (¡Comprobar las condiciones de desbloqueo!)
- Informar al servicio postventa


Error description 25591

Error message

E01C CC%d Func. S no admit. SPLC ERR-ID=%d ObjId=%d Param=%d

Cause of error

- El programa SPLC solicita una función de seguridad inadmisible sobre PP_AxGrpStateReq en el Apitosafety (Interfaz de memoria simbólica de SPLC al software de seguridad SKERN).
ERR-ID = información exacta
ObjId = Anulación de errores en el grupo de ejes
ObjId = depende del ERR-ID
ERR_ID:
401: Se ha solicitado un cambio en la función de seguridad SLS_4 o SLI_4 directamente de la función activa de seguridad SLS_2, SLI_2, SLS_3 o SLI_3. Este cambio directo no es admisible.
Parametro = función de seguridad hasta ahora

Error correction

- Comprobar el ID-ERR:
401 - Desconectar el accionamiento entre el cambio de la función de seguridad y solicitar como mínimo un ciclo SOS.
- Informar al servicio postventa


Error description 25592

Error message

E01C CC%d Func. S no admit. SPLC ERR-ID=%d ObjId=%d Param=%d

Cause of error

- El programa SPLC solicita una función de seguridad inadmisible sobre PP_AxGrpStateReq en el Apitosafety (Interfaz de memoria simbólica de SPLC al software de seguridad SKERN).
ERR-ID = información exacta
ObjId = Anulación de errores en el grupo de ejes
ObjId = depende del ERR-ID
ERR_ID:
402: Se ha solicitado un cambio en la función de seguridad SLS_2, SLI_2, SLS_3 o SLI_3 directamente de la función activa de seguridad SLS_4 o SLI_4. Este cambio directo no es admisible.
Parametro = función de seguridad solicitada

Error correction

- Comprobar el ID-ERR:
401 - Desconectar el accionamiento entre el cambio de la función de seguridad y solicitar como mínimo un ciclo SOS.
402 - ver 401
- Informar al servicio postventa


Error description 25594

Error message

E01C CC%d Func. S no admit. SPLC ERR-ID=%d ObjId=%d Param=%d

Cause of error

- El programa SPLC solicita una función de seguridad inadmisible sobre PP_AxGrpStateReq en el Apitosafety (Interfaz de memoria simbólica de SPLC al software de seguridad SKERN).
ERR-ID = información exacta
ObjId = Anulación de errores en el grupo de ejes
ObjId = depende del ERR-ID
ERR_ID:
500: El SPLC tiene una función de seguridad STO o STO_O para un grupo de ejes solicitado, cuyos dispositivos están siendo aún regulados. La función de seguridad solicitada puede sólo solicitarse si todos los accionamientos diesponibles de este grupo de
ejes están desconectados.
Parámetro = Valor de la función de seguridad solicitada

Error correction

- Comprobar el ID-ERR:
500 - Desconectar con las funciones de parada mediante PP_AxGrpStopReq.
- Informar al servicio postventa


Error description 25595

Error message

1801B Módulo SPI en punto de conexión equivocado

Cause of error

Un único módulo SPI (p ej. CMA-H) exclusivamente en el puesto SPI 2 no es admisible.

Error correction

- Conectar el módulo SPI en el puesto 1 de la unidad reguladora. ¡Pero previamente desconecte el control estando desconectado (sin tensión)!
- Si el problema todavía persiste, informe al servicio postventa.


Error description 25724

Error message

18029 CC%2 registro valor actual aparato medición motor %1

Cause of error

- sistema de medida defectuoso
- Transmisión de datos defectuosa desde el medidor
- Error de software interno

Error correction

- Comporbar los cables y la conexión de los aparatos de medición
- Sustituir los cables del medidor
- Sustituir el medidor
- Comprobar la versión de software
- Informar al servicio postventa


Error description 25725

Error message

18030 CC%2 registro valor actual aparato medición posición %1

Cause of error

- sistema de medida defectuoso
- Transmisión de datos defectuosa desde el medidor
- Error de software interno

Error correction

- Comporbar los cables y la conexión de los aparatos de medición
- Sustituir los cables del medidor
- Sustituir el medidor
- Comprobar la versión de software
- Informar al servicio postventa


Error description 25726

Error message

18031 CC%2 Valor teórico revoluciones (PWM) defectuoso %1

Cause of error

La unidad reguladora no proporciona un valor nominal de revoluciones para el motor, o este valor es invalido o llega demasiado tarde:
- Configuración defectuosa del regulador (parámetro de máquina)
- Error de software interno

Error correction

- Comprobar la configuración del regulador y/o el parámetro de máquina para frecuencia PWM, las entradas y salidas de los medidores y las salidas de valor nominal de revoluciones
- Comprobar la versión de software
- Informar al servicio postventa


Error description 25737

Error message

Ciclo palpador no permitido

Cause of error

Ha intentado realizar un ciclo de palpador apesar de que
están activos ajustes de programa globales.

Error correction

Resetear los ajustes de programa globales y realizar de nuevo el ciclo de palpador.


Error description 25742

Error message

PROFINET: error de protocolo

Cause of error

Un participante del PROFINET ha enviado datos al control que el control no sabe interpretar.
Posiblemente, el TNC no soporta la versión del protocolo PROFINET utilizado por el participante del PROFINET.
El participante del PROFINET en cuestión está indicado en las informaciones adicionales.

Error correction

Informar al servicio postventa


Error description 25743

Error message

Error en la comunicación con el PROFINET-Controller

Cause of error

En la comunicación entre el control y el controlador PROFINET ha ocurrido un error.

Error correction

Informar al servicio postventa


Error description 25744

Error message

Fichero IOC no configurado

Cause of error

No se ha especificado ningún nombre para el fichero IOC.

Error correction

Definir nombre de fichero para el fichero IOC


Error description 25745

Error message

Error en el fichero IOC

Cause of error

El fichero IOC contiene un error.
Las informaciones adicionales contienen más detalles.

Error correction

- Comprobar y rectificar el fichero IOC-Datei con el software de PC IOconfig.
- Informar al servicio postventa


Error description 25746

Error message

Parámetros de comando insuficientes o erróneos

Cause of error

Se ha entregado un comando con parámetros erróneos o insuficientes a aquella parte del software NC encargada con el control de los componentes de hardware.

Error correction

- Comprobar los parámetros.
- Informar al servicio postventa


Error description 25747

Error message

Fichero IOC no se puede abrir

Cause of error

No se ha podido abrir el fichero IOC.
El nombre de fichero está indicado en las informaciones adicionales.

Error correction

Comprobar la configuración del nombre de fichero del fichero IOC.


Error description 25748

Error message

Fichero IOC error de formato

Cause of error

El control no sabe interpretar el fichero IOC.
El formato de fichero es erróneo o no conocido.

Error correction

Comprobar el fichero IOC con el software de PC IOconfig.


Error description 25750

Error message

Versión de formato errónea del fichero IOC

Cause of error

No se puede ejecutar el fichero IOC puesto que su formato es erróneo.
Versión de formato mín. requerida:
- PROFIBUS: IOC-V2
- AS-i: IOC-V2
- HSCI: IOC-V3
- PROFINET: IOC-V4

Error correction

Comprobar el fichero IOC y proporcionarlo con la versión de formato correcta


Error description 25751

Error message

Fichero IOC: PROFINET-Controller no configurado

Cause of error

No se puede configurar el controlador PROFINET puesto que el fichero IOC no contiene los datos para ello.

Error correction

Configurar el controlador PROFINET con el software de PC IOconfig.


Error description 25752

Error message

PROFINET: demasiados aparatos configurados

Cause of error

Se han configurado más aparatos PROFINET de lo permitido.

Error correction

- Tener en cuenta las informaciones adicionales
- Reducir el números de los aparatos configurados


Error description 25754

Error message

PROFINET: error de projección

Cause of error

Error en la configuración de la topología PROFINET.

Error correction

- Tener en cuenta las informaciones adicionales
- Rectificar el fichero IOC


Error description 25755

Error message

PROFINET: memoria para datos de proceso insuficiente

Cause of error

Se ha sobrepasado el tamaño máximo de los datos de proceso para aparatos del PROFINET.

Error correction

Reducir el número de participantes del PROFINET o de los módulos enchufados.


Error description 25756

Error message

PROFINET: no soporta clase RT conjunta

Cause of error

El control no puede comunicar con un participante del PROFINET puesto que el control y el aparato no soportan la misma clase RT.
El aparato en cuestión está indicado en las informaciones adicionales.

Error correction

Configurar aparato del PROFINET que puede utilizarse con la clase RT 1.


Error description 25757

Error message

Interfaz PROFINET no activado

Cause of error

El control no puede activar la interfaz PROFINET, puesto que existe un error.

Error correction

- Prestar atención a otros avisos
- Eliminar la causa del error
- Apagar el control y reiniciarlo


Error description 25846

Error message

PARO EMERGENCIA externo

Cause of error

- La entrada del PLC "Control listo para el funcionamiento" está inactiva.
- El circuito de SALIDA de EMERGENCIA fue interrumpido manualmente o por el control.

Error correction

- desbloquear el pulsador de emergencia, conectar la tensión del control, acusar recibo del aviso de error
- Comprobar el circuito de SALIDA DE EMERGENCIA. (pulsador de emergencia, fin de carrera del eje, cableado, etc.)


Error description 25850

Error message

A960 Tiempo de parada excedido %.2s

Cause of error

- Se ha sobrepasado el tiempo máx. permitido para la parada de un accionamiento

Error correction

- Comprobar los parámetros de las máquinas S:
MP523: tiempo prefijado para la parada controlada de los ejes
MP524: tiempo prefijado para la parada controlada del cabezal principal
- avisar al servicio técnico.


Error description 25874

Error message

Error de cableado HSCI. Regulador conectado a X501

Cause of error

Como mínimo una unidad de regulador (CC, UEC, UMC) se conectó a través de HSCI al X501 del MC.
Pero, las unidades de regulador se deben conectar al X500 del MC.

Error correction

- Comprobar el cableado HSCI
- Conectar todas las unidades de regulador (CC, UEC, UMC) al X500 del MC.
- Si persiste el problema, generar un fichero de servicio e informar el servicio técnico.


Error description 25875

Error message

Error de cableado HSCI. Demasiados aparatos en X501

Cause of error

Hay demasiados componentes HSCI conectados en el conector X501 del MC.

Error correction

- Comprobar el cableado HSCI.
- Observar las indicaciones del manual técnico de su control respecto al número máximo de componentes HSCI.
- Comprobar la configuración HSCI. Posiblemente, los componentes HSCI se pueden conectar al conector X500 del MC.
- Generar un fichero de servicio e informar el servicio técnico


Error description 25880

Error message

Error Watchdog en el interfaz ProfiNet

Cause of error

El interfaz ProfiNet no reacciona a las señales del MC.
Posibles causas:
Defecto del interfaz ProfiNet.

Error correction

Informar al fabricante de la máquina


Error description 25907

Error message

El autotest no pudo iniciarse

Cause of error

Antes del autotest (test de paro de emergencia) ha ocurrido un error que impide el inicio del test:
- Se ha producido una parada de emergencia debido a un error.
- Se ha pulsado un botón de parada de emergencia.
- Defecto en el circuito de paro de emergencia
- Temperatura interna de un componente HSCI es demasiado alta
- Temperatura interna de un componente HSCI es demasiado baja
- Defecto del ventilador de un componente HSCI
- Falta la alimentación de tensión de un componente, o demasiado baja o alta
- Falta o defecto del cableado HSCI

Error correction

- Prestar atención a otros avisos
- Determinar mediante el diagnóstico del bus HSCI qué componentes indican un error
- Comprobar el circuito de paro de emergencia
- Comprobar la alimentación de tensión de los componentes HSCI afectados
- Comprobar el cableado HSCI
- En su caso, sustituir el componente HSCI defectuoso
- Generar un fichero de servicio e informar el servicio técnico


Error description 25915

Error message

MC Errror en canal de desconexión STO.A.x (-STO.A.P.x=0) %.2s

Cause of error

El test de los canales de desconexión ha detectado un error.
Defecto en el borrado de impulsos específico de ejes para la componente de potencia a través de canal A.
Señal de desconexión: STO.A.P.x
Canal de desconexión: STO.A.x
La señal de respuesta para este canal de desconexión tiene el estado equivocado, p. ej. en
- convertidor JH: componente de potencia indica "listo" (RDY.x=1) a pesar de que se espera "no listo" (RDY.x=0).
- Convertidor DRIVE-CLiQ: la señal de diagnóstico correspondiente es "1" a pesar de que se espera "0".

Error correction

- Comprobar el cableado (cable PWM)
- Error de hardware (componente de potencia, unidad de regulación)
- Informar al servicio postventa


Error description 25916

Error message

MC Errror en canal de desconexión STO.A.x (-STO.A.P.x=1) %.2s

Cause of error

El test de los canales de desconexión ha detectado un error.
Defecto en la validación de impulsos específica de ejes para la componente de potencia a través de canal A.
Señal de desconexión: STO.A.P.x
Canal de desconexión: STO.A.x
La señal de respuesta para este canal de desconexión tiene el estado equivocado, p. ej. en
- convertidor JH: componente de potencia indica "listo" (RDY.x=0) a pesar de que se espera "no listo" (RDY.x=1).
- Convertidor DRIVE-CLiQ: la señal de diagnóstico correspondiente es "0", a pesar de que se espera "1".

Error correction

- Comprobar el cableado (cable PWM)
- Error de hardware (componente de potencia, unidad de regulación)
- Informar al servicio postventa


Error description 25917

Error message

Error CC%d en canal de desconexión STO.A.x (-STO.A.MC.WD=0) eje A A

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the NC axis group (A) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group A of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 25918

Error message

Error CC%d en canal de desconexión STO.A.x (-STO.A.MC.WD=0) eje S

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse deletion for the corresponding power modules of the spindle axis group (S) over the A channel is defective.
Switch-off signal: STO.A.MC.WD
Switch-off signal: STO.A.x
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- JH inverter: At least one power module reports "readiness" (RDY.x=1), although for all power modules of the axis group S of the CC, "No readiness“ (RDY.x=0) is expected.
- DRIVE-CLiQ inverter: At least on of the associated diagnostic signal is "1", although "0" is expected.

Error correction

- Check the wiring (PWM cable)
- Hardware error (power module, controller unit)
- Inform your service agency.


Error description 25920

Error message

Error CC%d en canal de desconexión STO.A.x , falta señal RDY

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the NC axis group (A) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X72 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 25921

Error message

Error CC%d en canal de desconexión STO.A.x , falta señal RDY

Cause of error

The cutout channel test detected a fault:
The CC-specific pulse release for the corresponding power modules of the spindle (S) over the A channel is defective. The ready signal RDY for one axis group is missing.
The cutout channel STO.A.x was switched to inactive for the test of the cutout channel STO.B.x for all power modules of the axis group S.
At least one of the acknowledgment signals for this cutout channel has the wrong condition, i.e. when
- At least one power module reports “No readiness” (RDY.x=0), although “Readiness“ (RDY.x=1) is expected for all power modules of the axis group of the CC.

Error correction

- Check the wiring (e.g. pulse release X71 of the supply module,
X73 Heidenhain interface PCB, PWM cable is defective)
- Exchange defective hardware (power module)
- Inform your service agency


Error description 25923

Error message

18037 Opción de software necesaria no liberada: %4

Cause of error

La opción de software indicada no se encuentra habilitada aunque se debería activar una función vinculada con ésta.

Error correction

- Comprobar las opciones de software mmediante la cifra clave SIK
- Contactar con su interlocutor del fabricante de la máquina o con HEIDENHAIN.


Error description 25927

Error message

Fichero de exportación ya existe

Cause of error

- Los datos de herramienta contenidos en la lista de exportación no son válidos.
- Una línea de datos dentro de la lista de exportación no se corresponde con las indicaciones del cabezal de línea.
- Falta T-NUMMER y/oT-NAME.
- La lista de exportación definida ya existe

Error correction

- Comprobar la ruta y el nombre de fichero de la lista de exportación, si es necesario, cambiar el nombre de fichero.
- Comprobar la longitud de línea de los datos en la lista de exportación.
- El T-NUMMER oT-NAME debe estar contenido dentro de la lista de exportación.


Error description 25969

Error message

E021 Error estado señales desconex. CC%d Nom:0x%x ErrMask:0x%x Sgn:%d

Cause of error

Durante el autotest de la seguridad ha ocurrido un error. Antes del test de los canales de desconexión se ha determinado una condición inicial errónea: como mínimo una de la señales de desconexión examinadas tienen el estado erróneo.
Las abreviaciones del aviso de error tienen el significado sigiente:
Nom (estado nominal de las señales de desconexión, en valor hexadecimal):
0: Bloqueo / 1: Liberación mediante la señal de desconexión correspondiente (Bit0-9 de Nom)
Bit0:STOS.A.MC, Bit1:STO.A.MC.WD, Bit2:STO.A.P.x, Bit3:STO.A.PIC, Bit4:STO.B.CC.WD
Bit5:STO.B.P.x, Bit6:STO.A.CC, Bit7:STO.A.SPL.WD, Bit8:STOx.A.RES, Bit9:STO.A.T
ErrMask (máscara de error, en valor hexadecimal):
La señal de desconexión correspondiente (Bit0-9 de ErrMask) bloquea a pesar de que debería liberar, o libera cuando debería bloquear.
Sgn (señal de desconexión a comprobar):
0: STOS.A.MC
1: STO.A.MC.WD
2: STO.A.P.x
3: STO.A.PIC
4: STO.B.CC.WD
5: STO.B.P.x
6: STO.A.CC
7: STO.A.SPL.WD
8: STOx.A.RES
9: STO.A.T

Error correction

- Comprobar el cableado (cable PWM)
- Sustituir hardware defectuoso (componente de potencia, unidad de regulación)
- Informar al servicio postventa


Error description 25984

Error message

1803D Anotación errónea en el fichero de compensación PAC

Cause of error

- Anotación no válida en el fichero de compensación para PAC
- La versión de software instalada no soporta esta anotación

Error correction

- Comprobar las anotaciones en el fichero de compensación
- Informar al servicio técnico


Error description 25985

Error message

1803C Parámetro errónea en el fichero de compensación CC bajo UCCS

Cause of error

- Anotación no válida en el fichero de compensación de las compensaciones ampliadas (CTC, PAC, LAC, ...)
- La versión de software instalada no soporta esta anotación

Error correction

- Comprobar las anotaciones en los ficheros de compensación
- Informar al servicio técnico


Error description 25986

Error message

1803E Error en el regulador de corriente

Cause of error

A pesar de una corriente teórica indicada, el regulador de corriente no ha podido medir una corriente real (=0). Posibles causas:
- Interrupción en la alimentación hacia el motor
- Error en el accionamiento del contactor estrella-delta
- Defecto en la etapa de potencia

Error correction

- Comprobar los cables de motor
- Comprobar el cableado y la función del contactor estrella-delta
- Si es necesario, sustituir la etapa de potencia
- Informar al servicio técnico


Error description 25988

Error message

18034 Asignación de eje no válida en el fichero de compensación PAC

Cause of error

- Asignación de eje inválida en el fichero de compensación para PAC
- Error de sintaxis en el fichero de compensación para PAC

Error correction

- Comprobar la asignación de ejes en el fichero de compensación para PAC
- Generar de nuevo el fichero de compensación para PAC con TNCopt
- Informar al servicio técnico


Error description 25989

Error message

18035 Error de sintaxis en el fichero de compensación CTC

Cause of error

- Punto de alimentación inválida en el fichero de compensación para CTC
- Error de sintaxis en el fichero de compensación para CTC

Error correction

- Generar de nuevo el fichero de compensación para CTC con TNCopt
- Informar al servicio técnico


Error description 25990

Error message

18033 Error de sintaxis en el fichero de compensación PAC

Cause of error

- Error de sintaxis en el fichero de compensación para PAC
- Error del tipo de función en el fichero de compensación para PAC

Error correction

- Generar de nuevo el fichero de compensación para PAC con TNCopt
- Informar al servicio técnico


Error description 26013

Error message

E031 CC%d Salidas FS no "0" 0-31:%X 32-63:%X

E033 CC%d Salidas FS no "0" 64-95:%X 96-127:%X

Cause of error

- En el autotest de la seguridad, durante el test del Watchdog WD.B.SPL se mantienen activas las salidas FS, a pesar de que éstas se deberían resetear.
LW: estado codificado por bit de las salidas FS de 0 hasta 31
HW: estado codificado por bit de las salidas FS de 32 hasta 63
- Cortocircuito de una salida FS con +24V
- Defecto de hardware

Error correction

- Comprobar el cableado de las salidas FS
- cambiar el hardware
- Generar ficheros de servicio e informar el servicio técnico


Error description 26014

Error message

E1E0 CC%d Estado RDY.x permanece activo (relé seguridad)%.2s

Cause of error

- En el test del Wachdog WD.A.STO del PL 6xxxFS ha ocurrido un error. Una etapa de potencia (convertidor) no se desconecta mediante la señal -STOS.A.G ó -STO.A.G.
- Defecto o falta del cableado de -STO.A.G, -STOS.A.G ó X71, X72 de la etapa de potencia (UV, UE)
- Error en la Parametrización del accionamiento de X71, X72 mediante -STO.A.G, -STOS.A.G en SMP
- Defecto de hardware

Error correction

- Comprobar el cableado
- Comprobar SMP
- cambiar el hardware
- Generar ficheros de servicio e informar el servicio técnico


Error description 26019

Error message

E01A E01A CC%d Error config. FS MP550/MP556 ObjId=%d Param=%d

Cause of error

Se ha sobrepasado el rango de valores admitidos para los parámetros de máquina referidos a la seguridad MP550/MP556.
ObjlD = Número del accionamiento con configuración falsa
Param = valor transmisor

Error correction

- Comprobar el valor introducido
- Informar al servicio postventa


Error description 26020

Error message

E01A E01A CC%d Error config. FS MP550/MP557 ObjId=%d Param=%d

Cause of error

Se ha sobrepasado el rango de valores admitidos para los parámetros de máquina referidos a la seguridad MP550/MP55.
ObjlD = Número del accionamiento con configuración falsa
Param = valor transmisor

Error correction

- Comprobar el valor introducido
- Informar al servicio postventa


Error description 26021

Error message

E01A E01A CC%d Error config. FS MP550/MP558 ObjId=%d Param=%d

Cause of error

Se ha sobrepasado el rango de valores admitidos para los parámetros de máquina referidos a la seguridad MP550/MP558.
ObjlD = Número del accionamiento con configuración falsa
Param = valor transmisor

Error correction

- Comprobar el valor introducido
- Informar al servicio postventa


Error description 26022

Error message

18027 "Compensaciones ampliadas!, "TRC" no simultaneo

Cause of error

Las funciones "TRC = Torque-Ripple-Compensation" y "Compensaciones avanzadas" no puden ser aplicadas simultaneamente.

Error correction

- Desactivar mediante el correspondiente parámetro de máquina la compensación TRC o
- Desactivar las compensaciones avanzadas
- Informar al servicio postventa


Error description 26023

Error message

18038 Anotación errónea en el fichero de compensación CTC

Cause of error

- Error de sintaxis en el fichero de compensación de las "compensaciones ampliadas" de la función CTC

Error correction

- Generar de nuevo el fichero de compensación para CTC con TNCopt
- Informar al servicio técnico


Error description 26025

Error message

Error en al auto-test: salidas %s no repuestas

Error en al auto-test: salidas %1 no repuestas

Cause of error

Durante el autotest de seguridad se ha detectado un error en un componente PL:
A pesar de haber sido pospuesto el Watchdog WD.A.SPL no se han desconectado las salidas FS vinculadas

Error correction

- Comprobar el cableado de las salidas FS
- Generar un fichero de servicio e informar el servicio técnico


Error description 26029

Error message

Sin contacto con aparato final ProfiNet

Cause of error

La comunicación está interrumpida entre el control y un aparato final ProfiNet.

Error correction

Comprobar la estructura de hardware, el fichero IOC y las opciones activadas.
Encontrará más información en el diagnóstico del PROFINET.


Error description 26030

Error message

Configuración de módulo errónea en aparato final ProfiNet

Cause of error

En un aparato final ProfiNet-Endgerät no son compatibles la configuración REAL y la TEÓRICA:
- Se ha configurado un módulo, pero este no se encuentra conectado en el aparato.
- Se ha configurado un tipo de módulo diferente que él presente en el aparato.

Error correction

Comprobar la estructura de hardware, el fichero IOC y las opciones activadas.
Encontrará más informaciones en el diagnóstico del PROFINET.


Error description 26052

Error message

A210 CAccionamiento del freno %s defectuoso: paso %d, %d.freno

Cause of error

- nivel de señal erróneo en entrada FS: "-T.BRK.B" durante el test de control de frenado
Paso de test 2 = soltar el freno a través de la salida del canal B: +24V reconocidos, pero T.BRK debería proveer 0V
Paso de test 3 = soltar el freno a través de la salida del canal A: +24V reconocidos, pero T.BRK debería proveer 0V
Paso de test 4 = soltar el freno a través de las salidas de los canales A y B: 0V reconocidos, pero T.BRK debería proveer +24V

Error correction

- comprobar el cableado externo de los frenos del motor
- generar los ficheros de servicio e informar al servicio postventa


Error description 26054

Error message

E02A CC%d SKERN-CC: Retroalimentación contacto NC desigual A=%d,B=%d

Cause of error

La señal de acuse de recibo de la cadena de contacto de descanso PP_GenFB_NCC del canal A anunciada en SKERN
por el programa SPLC no concuerda con la señal del canal B.

Error correction

- Comprobrar la señal FB_NCC.A y la señal FB_NCC.B
- comprobar el cableado de la cadena de contacto de descanso
- Comprobar el programa SPLC
- Informar al servicio postventa


Error description 26058

Error message

Aparato desconocido en el bus SPI (%1)

Cause of error

El Software NC identifica todos los dispositivos conectados mediante una tabla de dispositivos.
La tabla indica si la versión de software instalada en el control soporta el dispositivo.
En el Bus SPI se encuentra conectado un dispositivo que este softare no soporta o que todavía no esta registrado en la tabla de dispositivos.
El aparato en cuestión está indicado en las informaciones adicionales.

Error correction

- Informar al servicio postventa.
- Realizar la actualización del software NC si la versión de software NC actualmente instalada no soporta el dispositivo.
- Actualizar la tabla de dispositivos. Es posible que un dispositivo nuevo que todavía no consta en la tabla de dispositivos será accionado por el software instalado. En este caso se requiere una actualización de la tabla de dispositivos.


Error description 26063

Error message

La configuración IOC requiere demasiada memoria

Cause of error

- La configuración IOC requiere demasiado memória en el hardware del bus de campo para como mínimo un sistema de bus (p. ej. HSCI).
- El diagnóstico del bus contiene más informaciones.

Error correction

- Comprobar la configuración IOC.
- Reducir el números de los componentes de sistema configurados.
- Generar el fichero servicio.
- Informar al servicio postventa.


Error description 26065

Error message

E022 CC%d SKERN-CC: datos de configuración erróneos ID=%d

Cause of error

En la comprobación cíclica de los datos de configuración se ha detectado un error de datos.
- error de software interno

Error correction

- Generar el fichero servicio.
- Informar al servicio técnico


Error description 26072

Error message

18041 Sobrepasado el número máximo de bloques compensacióm (CTC/PAC)

Cause of error

- Superado el número máx. de bloques CTC
- Superado el número máx. de bloques PAC
- Superado el número máx. de otros bloques de las compensaciones ampliadas

Error correction

- Revisar los ficheros de compensación ampliada con TNCopt
- Desactivación de las compensaciones ampliadas mediante MP2700/CompEnhancedCompensations
- Informar al servicio técnico


Error description 26077

Error message

E01A CC%d Error configuración FS ERR-ID=%d ObjId=%d Param=%d

Cause of error

- Los datos de configuración transmitidos (parámetros de máquina seguros) para SKERN contienen datos erróneos.
El ERR-ID muestra detalles del error:
204 - Eje configurado como eje seguro (MP600/MP601 no igual a -1)
Pero:
Las aplicaciones relevantes para la seguridad ("Safety Bits") no están soportados por el transmisor de revoluciones a pesar de que el modo EnDat2.2 del transmisor está activado.
y de que se trata de un sistema de transmisor único. Esta configuración no está permitida.
CC: número de la CC
ObjId: número de accionamiento(0 <=> X51, 1 <=> X52, etc.)
Param: grupo de ejes (valor del SMP600/601 afectado)

Error correction

204 - Comprobar el transmisor de revoluciones. Si es necesario, sustituirlo.
- Comprobar la configuración del eje
- Informar al servicio técnico


Error description 26081

Error message

MP Compensación de TRC defect.

Cause of error

El fichero grabado en MP2260 para compensación TRC (Torque-Ripple-Compensation) no se ha podido encontrar o actualizar.

Error correction

- Comprobar la grabación en MP2260
- Crear de nuevo el fichero para compensación TRC
- Informar al servicio técnico


Error description 26082

Error message

Aviso PL/MB en funcionamiento cíclico

Cause of error

Ha ocurrido un aviso durante un acceso al hardware HSCI.

Error correction

- Puede obtenerse más información de diagnosis en el diagnóstico del bus de HSCI.


Error description 26083

Error message

TT Cambiar batería palpador

Cause of error

La bateráa del palpador está vacía.

Error correction

Cambiar batería.


Error description 26085

Error message

Error al leer la configuración de la máquina

Cause of error

No se pueden leer el/los fichero(s) de la configuración de máquina y/o parámetro de máquina. El fichero o no existe o está dañado.

Error correction

- Iniciar el control como puesto de programación
- Comprobar los ficheros en la configuración de máquina (parámetros de máquina y, si es necesario, crearlos o corregirlos
- Informar al servicio técnico


Error description 26097

Error message

Parám. entrega incorrecto en proceso Python

Cause of error

El valor de transferencia de un parámetro a un proceso Python no está permitido.
El número indicado especifica el error con más detalle:
4: valor de tranferencia erróneo en el parámetro <tamaño memoria>
5: valor de tranferencia erróneo en el parámetro <nombre Script>
6: valor de tranferencia erróneo en el parámetro <nombre proceso>
9: valor de tranferencia erróneo en el parámetro <parámetro Python>

Error correction

- Comprobar el valor de transferencia de los parámetros a un proceso Python y, si es necesario, corregirlo
- Informar al servicio técnico


Error description 26098

Error message

Memoria insuficiente para proceso Python

Cause of error

Memoria RAM disponible del ordenador principal es insuficiente para proceso Python.
El número indicado especifica el error con más detalle:
3: Memoria máx. permitida sobrepasada para todos los procesos Python
10: Ordenador principal MC tiene demasiado poca memoria RAM. Requerimiento mínimo 512 MByte.

Error correction

- Terminar procesos Python innecesarios
- Comprobar memoria RAM del ordenador principal y, si es necesario, ampliarla
- Informar al servicio técnico


Error description 26099

Error message

Falta opción software para proceso Python

Cause of error

La opción de software para proceso #46 Python OEM no está habilitada

Error correction

- Informar al servicio técnico


Error description 26100

Error message

Llamar al proc. Pyth. desde el progr. PLC cicl.

Cause of error

Se ha llamado el proceso Python del programa cíclico PLC a pesar de que el inicio solo está permitido desde un Job SPAWN ó SUBMIT.

Error correction

- Comprobar la llamada del proceso Python y corregirla si fuera necesario
- Informar al servicio técnico


Error description 26105

Error message

Bloqueo del teclado

Cause of error

El TNC no ha podido completar del todo el proceso de la última secuencia de teclas introducida.

Error correction

Comprobar las últimas introducciones tecleadas.


Error description 26111

Error message

Estado no esperado para entrada SPLC %s

Cause of error

Según la configuración de los parámetros de máquina, la entrada de SPLC indicado en estado de reposo debería suministrar 0V en un canal y 24 V en otro canal.
Esto no es el caso.
Causas posibles:
- Configuración errónea de la entrada SPLC
- Durante el autotest, la entrada no se encuentra en reposo
- Cableado defectuoso
- Se encuentra conectado un volante no adecuado para la seguridad funcional FS
- Se ha sustituido el volante por una clavija inactiva no adecuada (no apta para la seguridad funcional FS)

Error correction

- Comprobar el cableado
- Comprobar la configuración
- Comprobar el volante conectado y, si es necesario, sustituirlo
- Comprobar la clavija inactiva y, si es necesario, sustituirla
- Informar al servicio técnico


Error description 26123

Error message

1000E CC%2 Acceso fichero Acción=%4, %5, %6

Cause of error

Error al acceder al fichero
Información adicional
0: Acción
2: Abrir
4: Escribir
5: Leer
6: Borrar
7: Renombrar
8: Directorio
103: Cerrar
250: La interfaz ASYNC no se ha desbloqueado
251: Esperar el acuse de recibo ASYNC de MC
252: El MC no ha enviado ningún hcFILE_IO (acuse de recibo)
253: El MC no ha enviado ningún telegrama ASYNC
300: No permitido de Interrupt
301: Cabezal fichero corrupto
Información adicional 1,2: Aviso de error MC

Error correction

- Informar al servicio postventa.


Error description 26169

Error message

Se requiere autotest

Cause of error

- Se ha sobrepasado el tiempo de intervalo máx. permitido para el autotest
- Para proseguir con el funcionamiento de la máquina con las puertas de protección abiertas, es preciso realizar el autotest

Error correction

- Iniciar el autotest
- Con las puertas de protección cerradas se puede confirmar el aviso de error y se puede proseguir con el funcionamiento de la máquina
- Con las puertas de protección abiertas o antes de abrirlas, es preciso iniciar el autotest para poder continuar el funcionamiento de la máquina
- Informar al servicio postventa


Error description 26218

Error message

Funciones Debug del PLC están activos

Cause of error

Funciones Debug del PLC habilitadas.
Están siendo transferidos excesivos datos a los ficheros del PLC.

Error correction

Informar al servicio postventa


Error description 26219

Error message

DATA ACCESS PATH no permitido

Cause of error

- Se ha utlizado un DATA ACCESS PATH erróneo.
- El programa NC con DATA ACCESS PATH fue iniciado por la partición del TNC.

Error correction

- Corregir bloque NC: utilizar un DATA ACCESS PATH válido.
- Trasladar el programa NC en la partición PLC.


Error description 26248

Error message

Volante: volante erróneo conectado

Cause of error

- El volante electrónico no está conectado.
- En el parámetro de máquina MP7640.x se ha configurado un volante erróneo.

Error correction

- Comprobar la conexión y/o el cableado del volante.
- Comprobar el parámetro de máquina MP7640.x.
- Informar al servicio postventa.


Error description 26249

Error message

Volante: error de transmisión

Cause of error

- En el parámetro de máquina MP7640.x se ha configurado un volante erróneo.
- Interferencias en la transmisión de datos entre volante y control.

Error correction

- Comprobar el parámetro de máquina MP7640.x.
- En el caso de volante con comunicaciçon por radio: reducir la distancia al receptor (adaptador del volante y/o estación de carga)
- Eliminar posibles fuentes de interferencia
- Comprobar el cable de datos
- Informar al servicio técnico


Error description 26250

Error message

Volante: parámetro erróneo

Cause of error

- Parámetros de inicialización del volante no válidos.

Error correction

- Comprobar los parámetros de máquina MP7645 hasta MP7649.
- Informar al servicio postventa.


Error description 26267

Error message

1804C Encoder EnDat: tasa de transmisión eje %1

Cause of error

- La comunicación con el aparato de medición no es posible
con la velocidad necesaria para la regulación.

Error correction

- Comprobar el cableado y conectores de la línea de señal
- Sustituir el aparato de medición
- Cambiar CC
- Informar al servicio técnico


Error description 26268

Error message

1804D Encoder de motor EnDat: tasa de transmisión eje %1

Cause of error

- La comunicación con el aparato de medición no es posible
con la velocidad necesaria para la regulación.

Error correction

- Comprobar el cableado y conectores de la línea de señal
- Sustituir el aparato de medición
- Cambiar CC
- Informar al servicio técnico


Error description 26275

Error message

MC Salida segura desigual: %0

Cause of error

- SMP698, para las funciones de puesta en marcha de la seguridad funcional FS, es igual a 0
- Sólo se admiten valores diferentes a 0 para la puesta en marcha de las funciones de seguridad

Error correction

- Volver a poner a 0 SMP689 tras la puesta en marcha
- Informar al servicio técnico


Error description 26302

Error message

18044 No existe el fichero de compensación para CTC

18045 No existe el fichero de compensación para PAC

18046 No existe el fichero de compensación para LAC

18047 No existe el fichero de compensación para MAC

18048 No existe el fichero de compensación para ACC

18049 No existe el fichero de compensación para PSD

1804B No existe el fichero de compensación para UCCP

1804A No existe el fichero de compensación para UCCS

Cause of error

Fichero de compensación inexistente

Error correction

- Generar un fichero de compensación con TNCopt
- Desactivar compensación con el MP2700
- Informar al servicio técnico


Error description 26325

Error message

Fichero de configuración (.cfg) %s erróneo

Cause of error

El fichero de configuración de la máquina contiene un error.
Para información más detallada acerca del error, véanse las informaciones adicionales.

Error correction

Informar al servicio postventa


Error description 26327

Error message

Error al leer el fichero de configuración de la máquina (.cfg) %1

Cause of error

No se puede leer el fichero de configuración de la máquina (.cfg).
Para información más detallada acerca del error, véanse las informaciones adicionales.

Error correction

- Revisar la fecha de configuración CFGPLC en el fichero OEM.SYS.
- Informar al servicio postventa.


Error description 26328

Error message

Error de topologia en el fichero IOC

Cause of error

Las opciones ajustadas en la configuración de la máquina no concuerdan con el fichero IOC.
Para información más detallada acerca del error, véanse las informaciones adicionales.

Error correction

- Revisar las opciones ajustadas en la configuración de la máquina y utilizadas en el fichero IOC.
- Informar al servicio postventa.


Error description 26331

Error message

E032 El módulo de alimentación CC%d no listo para el funcionamiento

Cause of error

- En el autotest de seguridad, se ha puesto de manifiesto que la unidad de alimentación no está preparada.
- Por uno de los motivos siguientes, la señal RDY.PS está inactiva:
- El conector X70 de la unidad de alimentación no está desbloqueado
- Cortocircuito de la bobina de conmutación KDR
- Cableado defectuoso de KDR
- Defecto de hardware

Error correction

- Revisar el cableado del conector X70
- Comprobar el cableado KDR
- Cambiar el hardware
- Generar ficheros de servicio e informar el servicio técnico


Error description 26333

Error message

No es posible aceptar aqui la posición con centro/Pol

Cause of error

Mediante la última posición definida, no existe ningún plano.

Error correction

Programe los ejes y coordenadas del punto del círculo.


Error description 26340

Error message

Programa SPLC fija entrada I%s

Cause of error

- El programa SPLC ha ajustado un marcador de entrada al valor TRUE (= 1) Esto no está permitido.
- El programa SPLC puede eliminar (= 0) marcadores de entrada, pero no colocarlos (= 1)

Error correction

- Comprobar el programa SPLC y, dado el caso, corregirlo.
- Informar al servicio técnico


Error description 26341

Error message

1804E Tarjeta Trigger SPI activada %1 Ratio del Trigger %4 Hz

Cause of error

- La sincronización de aparatos de medición externos por parte de
tarjetas de disparo SPI en el CC se ha activado mediante el bit 10 del MP2223
.

Error correction

- Revisar la entrada en el bit 10 del MP2223
- Informar al servicio técnico


Error description 26411

Error message

Bad NC block %d err=%d

Cause of error

- Se ha iniciado el posicionamiento del PLC durante un movimient manual
- Se ha producido un error interno

Error correction

Generar ficheros de servicio e informar el servicio técnico


Error description 26413

Error message

10010 CC%2 Parámetro ACC ID=%4 Info1=%5

Cause of error

El fichero de parámetros ACC contiene un error:
- El fichero se generó con una versión de TNCopt errónea
- El fichero contiene indicaciones de parámetro incorrectas

Error correction

- Generar nuevo fichero de parámetros ACC con TNCopt
- Comprobar la versión de software
ID=1 falta opción
ID=2 indicación de eje incorrecta
ID=10 Uso del hardware solo posible en un número de ejes limitado
ID=300 falta precontrol de la aceleración (MP2600)
ID=301 falta inercie del motor en la tabla de motores
ID=302 falta la constante para el cálculo del par de fuerzas en la tabla de motores
- Informar al servicio postventa


Error description 26414

Error message

Generación de ciclo defectuosa

Cause of error

Ha ocurrido un error en la generación automática de la estrucutura de ciclos.
El trabajo con palpadores y/o ciclos de mecanizado no es posible o sólo parcialmente.

Error correction

Más información sobre la causa del error puede encontrarse en el fichero makecycle.log que el TNC ha guardado en el directorio PLC:\JHPLCLOG / PLC:\.


Error description 26427

Error message

No es posible la opción de software #40 (Colisión DCM)

Cause of error

– Software option #40: (DCM collision) not possible with this hardware.
– The SIK (System Identification Key) is not suitable for this software.

Error correction

- Exchange the SIK if necessary.
- Inform your service agency.


Error description 26429

Error message

1804F EnDat2.2 configurado, pero no se detecta %1 Info %4 %5 %6

Cause of error

An EnDat2.2 encoder was configured, but the control could not switch it to the EnDat2.2-Modus mode.
Info contains the following three additional information data:
1) 1: This is about the shaft speed encoder
2: This is about the position encoder
2) Connector offset
e.g. connector offset = 3 and additional info 1) = 2:
Connector X204 is affected
3) EnDat error word

Error correction

- Check MP 118, bit 3:
Is this set, although the position encoder is not an EnDat 2.2 device?
- Checking the selected motor:
Does this motor have an EnDat 2.2 encoder, although the actual motor does not?
Is MP 2206 set incorrectly?
- Checking the status of the EnDat2.2 encoder with the aid of DriveDiag:
Which alarm is pending?


Error description 26434

Error message

10011 Sintaxis en %4 en línea %5 en columna %6

Cause of error

- Error de sintaxis en el fichero visualizado
- Esta función no recibe soporte de esta versión de software ene el ficehro visualizado

Error correction

- Comprobar la sintaxis en el fichero visualizado
- Generar de nuevo el fichero visualizado con TNCopt
- Desactivar la función a través de los parámetros de máquina correspondientes
- Informar al servicio postventa


Error description 26440

Error message

9550 EnDat2.2 - sistema FS de generación de impulsos configurado erróneamente %.2s

Cause of error

Se ha configurado, que tanto solo el sistema de medida de posición EnDat2.2 como solo el sistema de medida de velocidad EnDat2.2 debe ser utilizado para la seguridad funcional.
Esto no está permitido.

Error correction

- Comprobar el valor introducio en los parámetrso de máquina MP118, Bit4 y Bit5:
Ambos bits no pueden ser simultaneos.
- Ajustes especiales para sistemas de un encoder con sistemas de medida FS con EnDat 2.2:
Poner el bit 7, si se debe ultiizar sólo el sistema de medida de posición para la seguridad funcional
o poner el bit 5, si se debe ultiizar sólo el sistema de medida de velocidad para la seguridad funcional
. Ajuste estándar: pone ninguno de los dos bits, si se quiere configurar un sistema normal de dos encoders o
si el eje en cuestión sólo debe funcionar de forma segura con un sistema de medidad (seguridad de un encoder).


Error description 26468

Error message

MC La conexión de los accionamientos no es posible: NN_GenSafe = 0

Cause of error

- Señal de interfaz SPLC NN_GenSafe = 0. Por esta razón no es posible conectar el accionamiento.
- El programa SPLC no indica la señal del interfaz.

Error correction

- Comprobar el programa SPLC.
- Informar al servicio postventa.


Error description 26469

Error message

9560 Entrada de MP (parámetro de máquina) errónea: Impulsos de recuento por distancia recorrida % 1s

Cause of error

- El valor en el parámetro de la máquina MP332.x se encuentra fuera del rango admisible

Error correction

- Comprobar el valor en MP332.x y corregirlo en caso necesario
- Informar al servicio técnico


Error description 26471

Error message

9570 Registro MP erróneo: camino por revoluciones del motor %.1s

Cause of error

- El valor en el parámetro de la máquina MP1054.x se encuentra fuera del rango admisible

Error correction

- Comprobar el valor en MP1054.x y corregirlo en caso necesario
- Informar al servicio técnico


Error description 26475

Error message

10013 Introducción NOD en %4 en línea %5 errónea

Cause of error

- Error de sintaxis en el fichero visualizado
- Esta función no recibe soporte de esta versión de software en el fichero visualizado

Error correction

Se ha sobrepasado el número máx. permitido de puntos de apoyo
- Reducir el número de puntos de apoyo (NOD)
- Generar de nuevo el fichero visualizado con TNCopt
- Desactivar la función a través de los parámetros de máquina correspondientes
- Informar al servicio postventa


Error description 26476

Error message

10014 Eje no válido en %4 en línea %5 (SAX)

Cause of error

- Error de sintaxis en el fichero visualizado
- El acoplamiento del eje no es admisible o posible

Error correction

- El acoplamiento del eje (SAX) no es posible, ya que el eje está en otro Board
- El acoplamiento del eje (SAX) no es posible, ya que el eje está anulado
- Desactivar la función a través de los parámetros de máquina correspondientes
- Generar de nuevo el fichero visualizado con TNCopt
- Informar al servicio postventa


Error description 26500

Error message

10015 Error puntos de apoyo en %4 en línea %5

Cause of error

- Error de sintaxis en el fichero visualizado
- Punto de compensación (NODE) sin definir.

Error correction

- Demasiado pocos puntos de compensación (NODx) definidos en el fichero visualizado
- Generar de nuevo el fichero visualizado con TNCopt
- Desactivar la función a través de los parámetros de máquina correspondientes
- Informar al servicio postventa


Error description 26501

Error message

10016 Se ha rebasado el número máximo de bloques en %4

Cause of error

- Error de sintaxis en el fichero visualizado
- Nº máximo de bloques de interpolación sobrepasado

Error correction

- Nº máximo de bloques de interpolación sobrepasado
- Reducir el número de bloques de interpolación
- Generar de nuevo el fichero visualizado con TNCopt
- Informar al servicio postventa


Error description 26502

Error message

10017 Las prestaciones de la unidad de regulación son insuficientes

Cause of error

- La potencia de cálculo de la unidad de regulación no es suficiente para la función seleccionada
- Se han configurado demasiados ejes para la unidad de regulación

Error correction

- Desactivar las compensaciones avanzadas
- Comprobar la potencia de la unidad de regulación instalada
- Informar al servicio postventa


Error description 26503

Error message

10018 Puntos de apoyo erróneos en %4

Cause of error

- Error de sintaxis en el fichero visualizado
- Puntos de compensación definidos erróneamente

Error correction

- Puntos de compensación (NODx) erróneos en el fichero visualizado
- Puntos de compensación (NODx) deben seguir una secuencia creciente
- Generar de nuevo el fichero visualizado con TNCopt
- Informar al servicio postventa


Error description 26504

Error message

10019 Error en %4 en línea %5

Cause of error

- Error de sintaxis en el fichero visualizado
- Señal (SIGx) errónea en la fila visualizada

Error correction

- La señal (SIGx) no es posible porque el índice es desconocido
- Desactivar la función a través de los parámetros de máquina correspondientes
- Generar de nuevo el fichero visualizado con TNCopt
- Informar al servicio postventa


Error description 26505

Error message

1001A Fichero %4 no existe

Cause of error

No pudo abrirse el fichero visualizado

Error correction

- Generar de nuevo el fichero visualizado con TNCopt
- Desactivar la función correspondiente a través de los parámetros de máquina
- Informar al servicio postventa


Error description 26506

Error message

18050 CC%2 %1 Parámetro AVD, ID=%4

Cause of error

El fichero de parámetro AVD tiene un error:
- El fichero contiene entradas de parámetro no válidas
- Es posible que para crearlo se haya utilizado una versión de TNCopt incorrecta

Error correction

- Desactivar AVD en la configuración (enhancedComp/MP2700)
- Crear un nuevo fichero AVD mediante una versión TNCopt actual
- Comprobar la versión de software
ID=10 Solo se puede utilizar en hardware con un número de ejes limitado
- Informar al servicio postventa
ID=107 La ganancia del circuito de regulación del lazo de posición no es la adecuada para el parámetro AVD PAR7
ID=108 El factor Ki del lazo de velocidad no es el adecuado para el parámetro AVD PAR8
ID=109 El factor Ki del lazo de velocidad no es el adecuado para el parámetro AVD PAR9
ID=205 La versión del fichero no es válida
ID=300 Sobreintensidad del motor debido a una parametrización AVD incorrecta


Error description 26514

Error message

18051 Eje %2: Número del UV erróneo

Cause of error

- Número erróneo de la unidad de alimentación UV en el parámetro de la máquina

Error correction

- Comprobar el número de la unidad de alimentación UV en el parámetro de la máquina
- Informar al servicio postventa


Error description 26520

Error message

El supervisor asume el control sobre el terminal PROFINET

Cause of error

Un supervisor ha asumido el mando mediante un equipo terminal PROFINET conectado al control numérico.
Solo podrá volverse a conectar la máquina cuando el supervisor haya devuelto el mando.

Error correction

- Dar al supervisor la instrucción de que devuelva el mando al control
- Acusar recibo del error
- Conectar la máquina
Se encontrarán más informaciones en el diagnóstico del PROFINET.


Error description 26525

Error message

Función de puesta en marcha para FS activa

Cause of error

El soporte a la puesta en marcha pra las funciones de la Seguridad Funcional FS está activo:
- El software NC no limita la velocidad
- Cabe la posibilidad de que se produzcan movimientos inesperadfos o situaciones de peligro

Error correction

- La máquina sólo puede ser empleada por personal cualificado
- Solo utlizar la máquina con la mayor precaución
- Esta función sólo puede ser activada con la finalidad de la puesta en marcha
- Desactivar de nuevo esta función previamente al suminstro de la máquina


Error description 26529

Error message

8420 Temperatura del módulo de potencia demasiado alta %2.s

Cause of error

- El eje soporta demasiada carga (sobrecarga, temperatura)
- El armario eléctrico no está suficientemente refrigerado

Error correction

- Reducir la carga
- Comprobar la refrigeración en el armario eléctrico
- Informar al servicio postventa


Error description 26540

Error message

9580 Parám. Filtro 6 no válido

Cause of error

Registro introducido incorrecto en MP2547.x, MP2557.x, MP2567.x, o MP2577.x

Error correction

- Comprobar el registro en MP2547.x, MP2557.x, MP2567.x, MP2577.x
- Informar al servicio postventa


Error description 26547

Error message

1001C %4

1001D %4

1001E %4

Cause of error

No help text available


Error description 26548

Error message

18052 Eje %2: Anotación errónea en el fichero de compensación ICTRL

Cause of error

- Invalid entry in the compensation file for ICTRL
- Installed software version does not support this entry

Error correction

- Check the entries in the compensation file for ICTRL
- Inform your service agency


Error description 26550

Error message

Se ha producido un error de reconfiguración fatal

Cause of error

- El proceso de reconfiguración para la seguridad funcional FS ha fallado.

Error correction

- Se vuelve a ajustar al estado "Aceptado" de todas las configuraciones y frases de datos para la seguridad funcional.
- Las frases de datos de comparación se borran.
- Instalar una copia de seguridad exhaustiva de la máquina
- Informar al servicio postventa.


Error description 26569

Error message

Error al activar una configuración FS

Cause of error

Se ha interrumpido la activación de otra configuración FS, porque la suma de comprobación CRC de las frases de datos FS es distinta.

Error correction

- Volver a ajustar el estado "Aceptado" de las últimas frases de datos FS modificadas
- Deshacer manualmente los últimos cambios realizados
- Recuperar una copia de seguridad válida de la máquina
- Informar al servicio técnico


Error description 26573

Error message

Error de configuración FS: no concuredan los IDs de las máquinas

Cause of error

Se ha interrumpido la activación de otra configuración FS, porque los ID de máquina introducidos de las configuraciones FS son distintas.

Error correction

Comprobar los ID de máquina de herramienta de las configuraciones FS
- Informar al servicio técnico


Error description 26574

Error message

Alcanzado el número máximo de frases de datos FS

Cause of error

Se ha interrumpido la activación de otra configuración FS, porque se ha sobrepasado el número máximo admisible de distintas frases de datos FS.

Error correction

- Borrar frases de datos FS innecesarias
- Informar al servicio técnico


Error description 26575

Error message

Alcanzado el número máximo configuraciones FS

Cause of error

Se ha interrumpido la activación de otra configuración FS, porque se ha sobrepasado el número máximo admisible de distintas configuraciones FS.

Error correction

- Borrar configuraciones FS innecesarias
- Informar al servicio técnico


Error description 26597

Error message

El funcionamiento con volante MC solo permite un eje

Cause of error

— Two or more axes are being moved in the "Electronic Handwheel" operating mode.
- Simultaneous movement of multiple axes is not allowed.

Error correction

- Move only one axis in the Handwheel operating mode.
- Check the entry in the appropriate safe machine parameter and correct it if necessary.
- Inform your service agency.


Error description 26599

Error message

¡Comprobar el paso de rosca!

Cause of error

El paso de rosca programado difiere del paso de rosca de la herramienta activa.

Error correction

Verificar el valor del paso de rosca (columna PITCH) en la tabla de herramientas.
En el caso de que el valor del paso de rosca para la herramienta activa sea 0, no se realiza ninguna monitorización.


Error description 26600

Error message

%s

Cause of error

- Internal software error

Error correction

- Create a service file
- Inform your service agency


Error description 26604

Error message

Aceptación no permitida durante el proceso de configuración

Cause of error

- Se ha llevado a cabo una aceptación de frases de datos o configuraciones durante un proceso de configuración FS. Esto no está permitido.

Error correction

- Efectuar la aceptación cuando el proceso de configuración haya concluido.
- Informar al servicio postventa.


Error description 26611

Error message

Interrumpida la transferencia de datos mediante PROFINET

Cause of error

El controlador PROFINET no ha concluido a tiempo la transferencia de los datos de proceso.

Error correction

Informar al servicio técnico


Error description 26612

Error message

A081 CC%d comparación en cruz n°=%d Var.=%d MC=%X CC=%X

Cause of error

- Se ha determinado una diferencia en los datos de salida del SKERN en la comparación cruzada entre el canal A y el canal B. El control de frenado dependiente de los ejes para varios frenos por eje no concuerda.
("sMultiBrkOnAxisReleaseReq[Var.]", Var.= Achsindex)

Error correction

- Comprobar el programa SPLC
- Informar al servicio postventa.


Error description 26613

Error message

A081 CC%d comparación en cruz n°=%d Var.=%d MC=%X CC=%X

Cause of error

- Se ha determinado una diferencia en los datos de entrada del SKERN en la comparación cruzada entre el canal A y el canal B. El valor de la limitación de avance no concuerda.
("pp_AxFeedMax[Var.]", Var.= Achsindex)

Error correction

- Comprobar el programa SPLC
- Informar al servicio postventa.


Error description 26621

Error message

Superado el nº máx. de unidades de regulación

Cause of error

Se han conectado demasiadas unidades de ajuste CC al bus HSCI.

Error correction

- Tener en cuenta el número máximo de los distintos elementos HCSI conectados Para información adicional, véase el manual técnico de su control numérico.
- Comprobar la configuración HSCI.
- Informar al servicio técnico


Error description 26622

Error message

Superado el nº máximo de PLB o MB

Cause of error

Se han conectado demasiados PLB 6xxx o cuadros de mando de la máquina MB al bus HCSI.

Error correction

- Tener en cuenta el número máximo de los distintos elementos HCSI conectados Para información adicional, véase el manual técnico de su control numérico.
- Comprobar la configuración HSCI.
- Informar al servicio técnico


Error description 26623

Error message

Superado el nº máx. de dispositivos HSCI

Cause of error

Se han detectado demasiados aparatos HCSI (CC + UxC + PL 6xxx + MB) en el bus HCSI.

Error correction

- Tener en cuenta el número máximo de los distintos elementos HCSI conectados Para información adicional, véase el manual técnico de su control numérico.
- Comprobar la configuración HSCI.
- Informar al servicio técnico


Error description 26624

Error message

Error de configuración volante HSCI

Cause of error

Se han detectado demasiados volantes (o no admisibles para este control numérico) en aparatos HCSI.

Error correction

- Revisar la configuración y la cantidad de volantes conectados
- Informar al servicio técnico


Error description 26625

Error message

Error de configuración de la sonda de palpación HSCI

Cause of error

Se han detectado demasiados palpadores (o no admisibles para este control numérico) en aparatos HCSI

Error correction

- Revisar la configuración y la cantidad de sistemas de palpación
- Informar al servicio técnico


Error description 26626

Error message

Error al leer las informaciones del harware HSCI

Cause of error

Ha ocurrido un error al consultar datos del hardware para la inicialización del HSCI

Error correction

- Reinicio del control numérico
- Comprobar el cableado HSCI
- Informar al servicio técnico


Error description 26627

Error message

93D0 Ratio de transmisión erróneo %s

Cause of error

The transmission ratio has incorrect parameters:
- Incorrect entry for MP 1054
- Incorrect entry in signal periods of position encoder MP 332 and MP 3142
- Faulty entry for distance traversed after MP 331, i.e. parameterized signal periods of the position encoder

Error correction

- Check the parameters MP 331, MP 332 and MP 1054.
- Inform your service agency.


Error description 26633

Error message

El softwre NC no recibe soporte del hardware

Cause of error

- La versión actualmente instalada del software del NC no es compatible con el hardware del este control numérico.
- El ordenador principal MC proporciona demasiado poco rendimiento de cálculo para poder soportar todas las funciones del software instalado.

Error correction

- Revisar la combinación de software del NC y el hardware del control numérico.
- Informar al servicio técnico


Error description 26644

Error message

No se registrará la nueva posición

Cause of error

No se ha aplicado la nueva posición del eje.
El constructor de la máquina ha bloqueado dicha aplicación.

Error correction

Informar al fabricante de la máquina.


Error description 26691

Error message

Error al activar una configuración FS

Cause of error

Uno de los siguientes parámetros de máquina de seguridad ha sido modificado una vez comenzado el autotest:
- Tiempo hasta el siguiente autotest
- Supervisión del tiempo para el test frenado
Estos parámetros de máquina sólo pueden modificarse antes del inicio del autotest de seguridad.

Error correction

- Anular la modificación de los parámetros de máquina afectados.
- Reiniciar el control numérico
- Informar al servicio postventa.


Error description 26697

Error message

1806C "Parámetro de máquina" en %4 en la línea %5 erróneo

Cause of error


Error description 26863

Error message

10020 Controller unit defective: CC%2

Cause of error

- La unidad de regulación CC indicada es defectuosa, por lo que es imprescindible reemplazarla

Error correction

- Reemplazar la unidad de regulación CC
- Informar al servicio técnico


Error description 26873

Error message

Ptas. prot. MC abiertas grupo eje %d

Cause of error

- Puerta de protección del grupo de ejes abierta
- Para poder ejecutar el auto-test de seguridad o el test de frenado de un eje, la puerta de protección del grupo de ejes correspondiente debe estar cerrada
Otras causas posibles son:
- Cableado erróneo de la puerta de protección
- Contacto de la puerta de protección defectuoso
- Señal de interfaz SPLC PP_AxGrpStateReq distinta a S_STATE_AUTO [10]

Error correction

- Cerrar la puerta de protección especifica para el grupo de ejes para poder ejecutar el auto-test de seguridad o el test de frenado
Eventualmente otras medidas:
- Comprobar el cableado de los contactos de la puerta de protección
- Comprobar el contacto de la puerta de protección
- Comprobar el programa SPLC
- Informar al servicio postventa


Error description 26875

Error message

Ptas. prot. CC abiertas grupo eje %d

Cause of error

- Puerta de protección del grupo de ejes abierta
- Para poder ejecutar el auto-test de seguridad o el test de frenado de un eje, la(s) puerta(s) de protección del espacio de trabajo correspondiente deben estar cerradas
Otras causas posibles son:
- Cableado erróneo de la puerta de protección
- Contacto de la puerta de protección defectuoso

Error correction

- Cerrar la(s) puerta(s) de protección para poder ejecutar el auto-test de seguridad o el test de frenado
Eventualmente otras medidas:
- Comprobar el cableado de los contactos de la puerta de protección
- Comprobar el contacto de la puerta de protección
- Comprobar el programa SPLC
- Informar al servicio postventa


Error description 26955

Error message

Alarma eje %.2s

Cause of error

Para esta alarma, todavía no está disponible ningún texto de ayuda.

Error correction

Informar al servicio técnico


Error description 27470

Error message

Operando PLC %s erróneo en la tabla de compensación de temp.

Cause of error

Operando PLC erróneo en la tabla de compensación de temperaturas

Error correction

Corregir la tabla


Error description 27545

Error message

Retirar la herramienta no está autorizado con plano límite activo

Cause of error

The combination of the limit plane function with
TCPM FUNCTION or M128 with inclined tool axis
is not permitted.

Error correction

Use the limit plane function only for NC programs that do not include an
inclination of the tool with TCPM FUNCTION or M128.


Error description 27592

Error message

Compensación mayor que MP736

Cause of error

- La compensación es superior al valor máximo admisible en MP736

Error correction

- Comprobar las compensaciones o aumentar el valor en el parámetro de máquina MP736
- Informar al servicio de asistencia al cliente


Error description 27734

Error message

M91/M92 no permitida con M114

Cause of error

M91/M92 no permitida con M114

Error correction

Comprobar y modificar el programa NC


Error description 28448

Error message

Deseleccionar la superposición del volante

Cause of error

Repetir el posicionamiento con superposición del volante activa en los ejes rotativos no es posible en las siguientes circunstancias:
- La inclinación está activa en la dirección del eje de la herramienta
- FUNCIÓN TCPM y la pinola virtual están activos

Error correction

Deseleccionar la superposición del volante en los ejes rotativos